目录

下一页

    宗

    镜 南

    录 怀

    略 瑾

    讲

下一页


《宗镜录略讲》

南怀瑾

                 总目录
    《宗镜录略讲》第一集（一至十章）
    《宗镜录略讲》第二集（十一至二十章）
    《宗镜录略讲》第三集（二十一至三十章）
    《宗镜录略讲》第四集（三十一至四十章）
    《宗镜录略讲》第五集（四十一至五十章）
    《宗镜录略讲》第六集（五十一至六十章）
    《宗镜录略讲》第七集（六十一至七十章）
    《宗镜录略讲》第八集（七十一至八十章）
    《宗镜录略讲》第九集（八十一至九十二章）


第一章　一部伟大的哲学巨构

    第一章　一部伟大的哲学巨构

    宋代有两部名著在文化上具有卓越的贡献。一部属于史学方面的，即司马光历经十九年时间所编撰的《资治通鉴》，另一部为哲学的著作，即永明延寿禅师（704～775）所撰写的《宗镜录》。
    《资治通鉴》为大众所熟知的，《宗镜录》则不然，因此想对它作一番研究，这是我们这次开讲《宗镜录》的第一个原因。另一个原因，大家不管学显、学密，对于佛学理论还是搞不清楚，都在这盲修瞎炼，因此必须加强研究，而《宗镜录》概括了整个大、小乘经典的精华，是六十部大经论与三百多部显密思想的集中，非常应机。
    现在一般流通的《佛学概论》，很多都有问题，因此我常建议同学们要看真正的概论。什么是真正的佛学概论？如龙树菩萨的《大智度论》、无著菩萨的《瑜伽师地论》，那是指印度的著述而言。
    在中国，智者大师的《摩诃止观》、永明寿禅师的《宗镜录》和宗喀巴大师的《菩提道次第广论》，无论在学术思想或修持方面，这些古典论著，才是真正的《佛学概论》，可是现代的人没法子啃它。中国文化的病根到了现代真是越来越严重了。
    文字障为中华文化雪上加霜
    研究《宗镜录》，也为了研究中国文化的根，就要懂得如何讲古书、作古文。没有办法写作古文，就没有办法看古书，虽然也有人能够看懂，到底不够深入。
    现在的青年学生写古文，新、旧掺杂，搞不清楚。全新倒可以，全旧也好，可是新旧搞在一起，尤其是研究佛学的同学，古文写的佛经更看不下去，这是非常严重的问题。我们整个民族文化，再过二、三十年，不得了！会没有根了，非常严重。因此，我提倡《宗镜录》，不但对于佛法修证，对于中国佛法如天台宗、华严宗、禅宗、密宗等有个深刻的了解，并且对于中国文化、文字写作与文学境界，都可以有个很深的了解，《宗镜录》的文字很浅，但它保持了唐代以后文学骈体的风格，差不多都是四六的句子。从书中可看出宋代文学及文化的气韵，平淡之中具有不凡的余味。
    清朝的雍正皇帝最热心提倡《宗镜录》，认为不懂此书的人，没有资格学佛。还下令出家或学佛者，非读它不可。他也撰过几篇序文，又将原文节录集成《宗镜大纲》，极力推崇。这部书自有它殊胜的价值，我们的研究，不仅在佛学方面，也要遍及文学方面。
    由这部书，我们有个感想，很有趣的。从唐朝中叶到五代，是禅宗最灿烂光辉的时代，有五个宗派都非常兴盛。就思想史来讲，五个宗派一时并立是很了不起的事，但从社会的演变或政治思想史的角度来看，却是件悲哀的事。一个宗教或一个学术，既然分了宗派，可见出其中有意见的相争，有意见的相争就警示了一个文化的没落。一个社会、团体或家庭，同一个东西，因意见不同而形成宗派门户之见，这是个悲哀，决不是好现象。不但学术会混乱，当时的历史也会混乱，唐末五代之际，于是出现了八十年的乱象。
    皇帝之才好出家
    当然，在每个历史变乱其间，都要产生许多人物。历史上有个皇帝问一位臣子：（巨子是谁？不要问。因为我们通常生起的主观观念，易以人废言。以人废言与以言废人，都是人的大毛病。）“禹贡篇中，只有山川，有些什么人物？”臣子答道：“有地理没有风俗，所以古书难读。风俗由当局者领导，形成一个时代的精神，所以风俗是由教化而来。至于人才，由社会慢慢培养来的。这两者都有变动，山川地理是不变动的。”由此看出，此人有“大臣”之风。学问好的不一定能够为大臣，为大臣的人不一定学问好，但是有见解。
    五代时，慢慢培养出来人物。宋朝以前，永明寿在浙江一代，当时军阀割据，他在吴越王钱具美帐下作一名军官。欧阳修评五代史云：五代这百年间没有人物。王安石反对这个说法，说五代时人才最多，可以作帝王将相的多得很，但都逃走了，出家当和尚去了。开创禅宗宗派的祖师，都是帝王将相之才。也有人说五代没有文学人才。反驳的人举出两位杰出的文学人才，一为李后主，一为永明寿。李后主的词，成本太大了，一个皇帝亡了国，才写出那么感人的词来--“破阵子”
    四十年来家国，三千里地山河。凤阁龙楼连霄汉，玉树琼枝作烟萝，几曾识干戈？一旦归为臣虏，沈腰潘鬓销磨。最是仓皇辞庙日，教坊犹奏别离歌，挥泪对宫娥。
    又如“相见欢”：
    无言独上西楼，月如钩，寂寞梧桐深院锁清秋。剪不断，理还乱，是离愁，别是一般滋味在心头。
    以此来发泄他一肚子的牢骚，当然好。至于培养永明寿出家的吴越王，在未得意以前，也很潦倒，并没有受过什么教育，但他在外逃难时，会写出这么美的书信给太太：“陌上花开，则缓缓归矣。”他有些气度与眼光，才会让永明寿离开军中去出家。
    永明寿禅师在三十岁左右悟道，未悟道前，在天台山天柱峰下习定九旬，悟道以后，他身兼华严宗、唯识宗、天台宗之长，几十年中影响宋代文化很大。他每天由早到晚，讲法、作佛事，要做一百零八件事情。
    洪觉范说：一个人每天要做这么多善事，而且日中一食，一定骨瘦如柴，结果看到他的画像，却是身体壮硕、方面大耳的帝王之相。此中道理何在？你们不要以为光打坐就是道，就能成佛，他的功行与德行都是了不起的，活到七十二岁。
    传记上说，他乘大愿力，为震旦法祖，居永明寺（今净慈寺）。在杭州度弟子一千五百人，天台山度戒万余人。常与七众授菩萨戒，夜施鬼神食，朝放诸生类，六时散花，日夕修持百八事，寒暑无替，声被异国，高丽王派特使向其问道，自称门弟子。写《宗镜录》也是他后来的常课之一，受吴越王钱俶的供养，圆寂时，焚香告众，即入涅槃。
    他把当时所有佛学意见提出来，邀请各宗派的长老大德们来一起辩论，解决不了的疑难问题，由他以宗门的立场来作总的解答，把这些解答写下来，就成了《宗镜录》。所以说这部书是集中大家的智慧与力量所汇集的佛学精华，但他的重点却在唯识方面。要研究此书，先看序文以明白前因后果，其次再研究唯识部分。看此书时，若想学会文章，看得懂它，必须朗诵。我们就先从序文讲起。
    伏以真源湛寂，觉海澄清，绝名相之端，无能所之迹。最初不觉，忽起动心，成业识之由，为觉明之咎。因明起照，见分俄兴，随照立尘，相分安布，如镜现像，顿起根身。
    中国古字，一字代表很多概念。现在中国字受西洋文化影响，好几个字解释一个概念。“顿起根身”谈到了生命之源，人从哪里来？先有鸡还是先有蛋？我们宇宙人生最初那个本有的生命，本来是清净、寂灭。寂灭乃清净到极点，无有色相，无有音声，也包括一切色相，一切功能。它永远清净光明，所以称“真源湛寂”。
    每一个众生的本性就是佛，我们的本来是澄清湛寂，这就是佛所悟到的本有的生命，找到了这个叫觉。一切众生本来是清净的。这个东西也叫涅槃，也叫道，也叫佛。这个东西无名也无相。思想观念叫名，是精神方面的，色是物质的，相是现象，包括心理、生理。道体是绝名相之端，比如你打坐，觉得自己见到空了，还是落在名相中，空还是个现象，真正的道体不落在观念现象中，而且不落在名相之“端”，一点影迹都没有。也没有能所之迹，无“能见到”“所见到”之境界，即没有能见之体、所见之境，不留一点迹象。换句话说“绝名相之端，无能所之迹”才到达真正见道--“真源湛寂、觉海澄清”。
    平常你们有一大堆问题，只要懂得这两句话“绝名相之端，无能所之迹”，就没问题了。你只要有一点名相、境界在，都不是，都不是“真源湛寂，觉海澄清”，已经离道远矣。
    众生对宇宙第一因的困惑
    当玄法师到达印度时，佛教在印度已经没落了。戒贤法师已一百多岁，还在等玄奘法师的到来。当时的婆罗门等教派恢复了学术地位，印度的学术辩论非常民主，这些教派辩论得很厉害，还有全国性的公开讨论。当时有人问佛教徒：“见道时是什么境界？”答：“无所见、无能见，能所双亡，即无所见的境界，也无能见的作用。”但既无所见，也无能见，又如何知道是见道了？因此这一问就胶住了好几年。刚好玄奘法师到了，答以千古名言：“如人饮水，冷暖自知”解决了这一论辩纷争。过后一百多年在中国又有人问：“请问这一知又是什么？”可见一个最高的修道境界要把它变成一个学术论辩，问题则永无穷尽。现在我请问在座的人，这一知是能知？还是所知？不管能知或所知，皆非见道之境，要特别注意。
    序文的第一段提到，众生的根源本来“真源湛寂”，为什么会生出山河大地来呢？个个都是佛，为什么变众生了？一切皆空的，为什么生起宇宙来？这些话《楞严经》里富楼那问过佛。普通经典说因无明而生。那无明怎么来？妄想来。妄想又怎么来的？学佛是大科学，要一步一步追问下去。永明寿禅师开头即以《楞严经》的经义，反果为因来答复“最初不觉，忽起动心”，可是“最初不觉”，它怎么来的？第二，如此则承认本体本来是静态的。但以宇宙万法，不论形上、形下，无一绝对静态的东西，这是一大问题。所以研究佛法要注意，若说这是佛学不准问，权威性的禁止再问，那佛学就站不住脚了。
    全部《宗镜录》皆在对此作解答，也就是问题在此--“最初不觉，忽起动心”。换句话，这是佛学了义中之不了义教。说宇宙万有皆是一念无明、妄想而来，试问：妄想怎么来？你们打坐最烦恼的就是妄想断不了，你是否认为妄想断了就是佛的境界？若说是，那你学成木头干什么？若说否，那又何必学佛？本来你也打妄想啊！一般人以为无妄想就差不多成道了，是错误的观念。要不妄想，吃安眠药、麻醉药、毒药都可以达到，那他们成佛了？这是个大问题。学理都没有搞通，你想实证？这只是修腿，不是学佛。
    再则，在序文当中有好几个大问题。人类文化、宗教、哲学、科学的问题先摆开，先看下面一句由形上至形下的：“成业识之由，为觉明之咎。”说到业，你们嘴巴光挂着造业，事实都不是真心话。什么叫业？做什么事都是作业。无分善恶，作好的称善业，作不好的称恶业，还有不好不坏的无记业。业由心来，由动念来。所以心念一动就是业识的端由。本来都是佛，个个都是佛，本来自性是清净光明的，就是念头一动把明白的正觉迷掉了。出了毛病，就是念动的一动。因此有许多人以为打坐学佛，只要念头不动就作佛了。根据这段文句来看，他们根本连道理都没有搞通。这个动还不是指我们的妄念动，这个动可是大得很的。这两句由形上而形下，反正是一念来的，宇宙万有是一念“唯心”所造，所以叫了义中之不了义。但这个心动不是这个思想之心，而包括心物一元之心。换句话说，我们这个生命，一个念头都没有，脑子一点思想都没有，很清楚的时候，这正是一念，就是念动，决不是静态，包括生理、心理方面。因为有这一念，“因明起照”，有个照的作用。换言之，动由静来，静极必动，动极也必静。你刚打坐那一刹那时，很静、很舒服，再下去未必动，一切事物皆然。那个能动、能静的谁在作主？要找这个，千万不要以为盘腿一坐，没得念头，这就是佛了。
    动念在照的作用上，“因明起照”，才有“见分俄兴”。见分就是代表观念，观念就出来了，思想与观念都属于见分，见道之见也是。第五层来了，“随照立尘，相分安布”，脑子清楚，能够照见一切，现象就出来了。因明立照，因照见了，思想作用就起来了，起来了就有分别，但是最后又归纳“如镜现像，顿起根身。”宇宙来源没有先后，同时来。其程序先后相差几微，几乎没有差别，顿起种种作用。这一段理论从《楞严经》来，引用的文字很美。
    次则，随想而世界成差。后则因智而憎爱不等。从此遗真失性，执相徇名。积滞著之情尘，结相续之识浪，锁真觉于梦夜，沉迷三界之中。瞽智眼于昏衢，匍匐九居之内。遂乃縻业系之苦，丧解脱之门、于无身中受身，向无趣中立趣。约依处则分二十五有，论正报则具十二类生。皆从情想根由，遂致依正差别，向不迁境上虚受轮回，于无脱法中自生系缚。
    这里每一个字、每一句子都不浪费而严谨。一篇好文章不管文盲、白话，音韵自然就出来，诗境界会把感情带出来。《宗镜录》朗诵后，文章就会写了。
    第二段讲，有了念头以后，这个世界就有差别，分出欲界、色界、无色界，千差万别。有了思想、知识以后，这个人可爱就喜欢，这个人坏就恨他，憎爱不平等，不能慈悲，还是唯心所造。若不能做到平等慈悲，念头也就平伏不了。外相没有关系，一切唯心。从此遗真失性，把物理现象当成真实，被万象所迷，又被自己思想、观念骗住。执相、徇名是两个东西，再进一步，执相、徇名累积久了，就粘住了“情尘”。物质世界使我们对思想、感性抓得牢牢的，称为“尘劳烦恼”。尘，代表物质世界；劳，众生都在“黑”尘中奔忙。尘劳引起了烦恼，但是尘劳烦恼累积久了，你对它还非常有感情，舍不得离呢！妄想心如一个个浪头过来；停不掉的。
    这些对句美极了，是多么富有文学韵味的佛学。所以要在文化思想学术界颠扑不破，文字般若非常重要。“锁真觉于梦夜”，灵明觉性给镇住了，昼夜长梦中，永远在三界中沉迷，跳不出来。为何跳不出来呢？问题在“积滞者之情尘，结相续之识浪”，因此跳不出来。我们的智眼本来很亮，被人世的知识思想搞瞎了。
    “于无身中受身”，我们本来是佛，不需要有这个肉身，这个身体是对抗本性最厉害的东西。《西游记》中的孙悟空就是第六意识的心，活动的很，上闹天宫，下闹地府。他还大闹龙宫，龙王的定海针被他拔走，结果完了，天下大乱。他那么大本事，跳不过如来手掌，被压于五行山下。我们的肉体就是五行山，陷进去了出不来。我们现在受罪就是为肉体，一辈子生活忙还不是为了照应“它”。死了以后又要来，“于无身中受身，向无趣中立趣”。本来没有“立趣”，心物一元，一念动来的，所以，一念动以后，第二重宇宙形成了。一有了，万有随着起来，千差万别，六道轮回。
    什么是二十五有、十二类生？佛学将众生归类为十二种类，这十二类众生归类为二十五种，有三界：天、人、畜等范围，依处即是生命业报由来，比如我们的正报是人道，依报是欲界。这世界有很多欲望，一切环境即依报，都是唯心所造，因为有情、有思想而有二十五有。
    情与想不同，情是不用头脑的，比如闹情绪，《西游记》中，三个师兄弟，孙悟空是第六识，有思想、头脑、最厉害的，猪八戒是情，猪一样哼啊、哈啊，光是闹事情，什么事情都是他闹的，他碰到盘丝洞七姊妹的情丝脱不了，七情六欲都属情。所以要给他八戒，非戒制不可，然情丝还是戒不了，非常可怕。另外“想”也可怕，所以一切皆从“情”、“想”根由来，因此依、正有差别，“依”“正”各个有别，但是本体没有动过。
    “向不迁境上虚受轮回，于无脱法中自生系缚。”不迁，源自肇法师《物不迁论》。僧肇法师为南北朝人，他认为万物根本没有动过，“旋岚掩岳而不动，江河竞注而不流。”要注意的是，这里讲的非唯物，乃由唯心论讲至物理世界，在一千多年前，已讲得非常精采。这篇文章跟其它重要论文都收集在《肇论》这本书里，值得好好去研读。


第二章　坦坦觉路作迷途

    第二章　坦坦觉路作迷途

    一切众生、一切佛的本性，就是一切万物的本体，本来是清净、圆明的，以中国文化来讲是“本善”的。不要把它作普通善恶的善来看，它是超越此相对待的善是至善的、那为什么会动妄念？为什么会有世界？为什么会有万象差别的不同？
    佛法的形上学可与《易经》合参
    永明寿禅师以《楞严经》要旨答：“最初不觉，忽起动心。”觉与不觉两个问题来了。不觉”之来，主要是“党明为咎”。以《易经》的道理来讲，阳极则阴生，阴极则阳生．有人提出来，认为这个答案不够透彻，不能令人满意。这提得很对，是不大令人满意。
    在学术立场讲。是要绝对客观，好的就是好的，不好的就是不好的，本来佛学这一段话是并不太令人满意，但也不是完全不对。最初动念是“觉明为咎”的，忽然不觉来的。为什么有个忽然不觉呢？这不觉从哪里来？
    比如王阳明所讲的“良知良能”，这一知从何而来？若从本体来，其本身即有善恶，也包括了知，这是很严重的问题。要详细地讨论起来，牵扯一大串，一时讨论不完。
    这里简单扼要地说，“觉明为咎”是倒果为因的说法。已经成道的人，已经还源，证到清净圆明、明心见性以后，太保任清净光明，因太过而生不及，太过了本身就是妄念。
    比如大家打坐，刚刚上座，眼睛一闭那一刹那，很清净，那是很短暂的一刹那，接着想保持清净，那就完了。由这个理由来说明本体来源，清净光明忽起动心，是倒果为因的说法。是佛没有办法，只好从果来说因，最初万有是“觉明为咎”来的。
    以逻辑道理来讲，这种形而上本体，忽变为形而下万象的道理，不能算是究竟的说法。佛学对此点到为止，唯有用中国的《易经》、道家思想来补足。不过如把中国的《易经》、道家思想单独来说明形而上的本体，那又不行了。必须这几样综合起来，对形而上到形而下的说明才能清楚。
    《易经》讲，“一阴一阳之谓道”。阴阳是指动静、善恶、是非、来去、生死等相对的现象。相对是两头，能起相对的那个是不属于相对，勉强可以说是绝对。
    所以以此道理来讲，“觉明为咎”，觉明也并不为咎，换言之，阴暗、昏味也不足为病，各有立场看法，白天有白天的好处，夜里有夜里的好处。所以《易经》言：“一阴一阳之谓道”，乃指形而下的法则；形而上的本体，则如孔子在《系辞》上所说：“无思也，无为也，寂然不动，感而遂通”。所以“最初不觉，忽起动心”是‘“寂然不动，感而遂通”。
    所谓感应，虽起形而下后天的作用，最后他还是归到本来寂然不动。至于明与不明、动与静、好与坏，则是人为的分别，同形而上、形而下没有关系，这是《易经》的看法，当然《易经》没有说这么明显。研究《易经》，不论在理、象、数方面，都须先通《系传》，把道理先搞通。
    道家《列子》这本书分出五太：太虚、太无、太素、太质、太极，一层层下来，也讨论到本体生万有的道理。本体本来清净圆明，忽然一动，生出万有，生命经过了这五种层次。这种次序五行思想、易经思想，同佛法的五蕴都有相关连之处。
    人类文化号称五千年，其实是很幼稚、很可怜的。人类到现在还在追求最初究竟怎么来的？乃至现在还要到太空去探索这个生命问题。
    科学文明发展至今，谁也还拿不出一个确定的答案，宗教有宗教的说法，哲学、科学也各有各的说法，莫衷一是。总之一句：都非定论。
    若要证到宇宙本体的问题，扼要地说，只有用禅宗的两句话：“言语道断，心行处灭”来说明。《楞严经》的“觉明为咎”只是权说而已。
    要严格研究起来，以佛学本体论来讲，小乘知见与大乘知见的看法各有不同。《宗镜录》是用《楞严经》的本体论来阐释的。《华严经》则无所谓咎与不咎，觉明也不为咎。象《涅槃经》等各种经典，乃于各种宗教哲学对于宇宙大多持悲观的看法，觉得人生悲惨可怜。
    《华严经》则不然，认为这个世界善善恶恶、是是非非、动动静静，一概都是至真、至善、至美。都是一个本体所发生变相而已，一切都是变相，变相无论春夏秋冬、善的、恶的各有各的好处，各有各的坏处，以这立场来讲，觉明也不为咎了。这问题讨论起来很复杂，讲到本书后面再继续讨论。
    其次，有人提出见分与相分的问题。见是看见的见，相是现象。比如用眼看花，眼是相分，能看到花，了解那是花，这个精神作用是见分，这是唯识论名词，很多书注解来、注解去，非常难懂。若以现在的名词来理解，相分为物理世界，见分为精神世界。
    世上庸人多
    “于无脱法中，自生系缚”。用不着解脱，自然解脱，就叫“无脱”，并没有一个东西给你跳出来，只要自己一念清净自然出来，这叫“无脱之脱”。众生认识不到自己本性本来没有束缚，都是自己找烦恼，所以大家打坐想找开悟，实际上只要真懂得两句话：“天下本无事，庸人自扰之”就开悟了，你不扰乱就开悟了。拼命在修道、打坐也是在自扰，跟自己过不去，这叫“于无脱法中，自生系缚”。
    “如春蚕作茧，似秋蛾赴灯，以二见妄想之丝，缠苦聚之业质”。
    永明寿禅师把哲学放在文学中表达很高明，春蚕即出自李商隐诗句：“春蚕到死丝方尽”。至于“秋蛾赴灯”，也就是大家所熟悉的飞蛾扑火的现象。这里所讲的二见即是我见、法见。前面讲见分是精神；这里的见是观念，主观的观念有我、有法。先入为主即法见，一切痛苦由我的观念来。什么叫人生，以小乘佛教观点来看，人生是一切痛苦集中的焦点，所以叫苦聚，我们一般人却在主现观念上，把它当成快乐、这里所讲的业，并不一定是不好。象同卵双胞胎，身体是一样，思想、感情却不同，各有各的业。身体是正报，此身以外，也就是中国人常说的“身外之物”都是依报。又如西方极乐净土是阿弥陀佛愿力所成的依报，正报是阿弥陀佛的精神。福气容易智慧难，有同学问：“智慧是不是一种福报？”我说：“不错，智慧是由福德而来。”
    “用无明贪爱之翼，扑生死之火轮，用谷响言音，论四生妍丑”。
    古人得道而有神通的，要点破灾祸，是有违因果报应，要不点破，又有违慈悲心。这真是互相矛盾而左右为难，有时只好隐约暗示，象济公知道菜等（寺）有火灭之难，只好大叫：“无明发了！无明发了！”等到大家搞清楚，寺已经烧起来了。无明发了，就等于我们常说的无明火。能够空掉无明，解脱了无明，对真正达到明心见性的“明”，贪爱就是无明的帮凶。古人有两句俗语：“谁人背后无人说，那个人前不说人。”完全不说是非，是绝不可能的，而是非正是由言语来的，言语本来是空的，可是我们听了言语是非还是会生气，那是最笨的。听过了就空了，可是我们却配合上观念、分别心而生烦恼。四生就是《金刚经》所讲的胎生、卵生、湿生、化生。
    “以妄想心镜，现三有形仪。”
    这里用镜子的”‘镜”，而不用“境”，“镜”比“境”更好，因镜空灵，照得也很清楚。我们人生一切烦恼都用妄想来的。都是妄想的心境，现出来三有--欲界、色界、无色界的形仪。
    “然后违顺想风，动摇觉海，贪痴爱水，滋润苦芽。”
    归纳起来，一切痛苦烦恼都是主观观念一念来的，不了解这个，碰到违顺时，就发生烦恼，动摇清净无波的觉海，产生贪痴爱水种种烦恼。
    “一向徇尘，罔知反本。发狂乱之知见，翳于自心。立幻化之色声，认为他法”。
    因此一念迷掉了以后，跟着外境物理作用在跑，被唯物所引诱，跟着尘劳跑，不知回光反照代自己心性的本体。以心理学来说，象犯罪、变态等、心里学可以详尽分析各种不正常的心理，却很难说哪一种心理是正常的。以佛学来说，没有一种人心理是正常的，都是在狂乱中，只有一种人正常--“明心见性成佛者”。
    “言语道断、心行处灭”最正常，可是我们看他则是不正常的。众生都犯“狂乱知见，翳于自心”，物理世界一切声色都是“幻化”的，不是没有，而是幻化，如电影一样；但很多人都在看着古书掉泪，替古人担忧。“认为他法”这句话最重要，一般人都认为我本来很好，是外界影响了我；佛法则认为心物是一元的，内外合一，不是外界影响你，是你自己找麻烦，影响了自已。
    “从此一微涉境，渐成嘠汉之高峰；滴水兴波，终起吞舟之巨浪”。
    这说明了人的思想的情绪是那么可怕。因为认不清一切妄念都是自生烦恼，因此只要丝毫微尘的念头动一下，观念一建立．变成了透天高峰，尤其人我山高，动也动不了。
    庄子说：“飓风起干萍末”。台风怎么起来的？可以从浮萍的波动看出来它的兴起。只有一滴水动，最后可以使大海起任狂浪。天翻地覆。象人世间朋友夫妇，吵起架来、闹到绝交、离婚的地步而本来都是由一点小事情引起的。中国道家讲军事、谋略之学的《阴符经》说：“天犯杀机、阴阳起覆；地犯杀机、龙蛇起陆；人犯杀机、天地反覆。”所以还是人最厉害。人的思想、念头最厉害，最可怕，世界大乱就是这么来的。
    性相近，习相远
    接下来讲“三乘五性”，三乘即声闻、缘觉、菩萨，人的禀赋根性不同，也就是现代心理学所说，人的性向问题。各个性向不同，这还只是人世间的心理研究，不如佛学深，比如苏东坡的诗：“书到今生读已迟”，人的聪明智慧不是靠这一生，是前生累集来的。有些学生爱玩小乘道--有为法。这是他的根性，要想把他转过来，很难，那要花很大的力气，人的禀赋根性为什么不同呢？从佛学观念讲，人有了贪欲这一念，就变成生命在六道轮回中越滚越迷。“轮回”这两字翻译得好极了，当时翻译得很新颖，只是一千多年来用旧了。《易经》上说“循环往复”，讲的是原理；轮回讲的是现象。为什么人在轮回中转不出去？就象电风扇转动中的苍蝇，你看转得多快！转昏了头，硬是转不出去。我们为什么要打坐？打坐就是要把电风扇漫漫关，慢慢停下来，就可以“跳出三界外，不在五行中”。只是现在大家打坐，反而加开，转得更快，所以不得解脱。所以要找到开关，本书即在帮助我们找到开关，知道怎么使用，帮助我们从轮回中返回本来那个样子。
    “尔后将欲反初夏本，约根利钝不同，于一真如界中，开三乘五性”。
    人的极性利钝不同；遇到利根的人，一点就通，真是孟子所讲；“得天下英才而教育之，一乐也。”遇到钝根的，简直没办法。要想学孔子“好学不厌”还做得到，要做到“诲人不倦”那就太难了，碰到钝根的人怎不会火大？所以孔子伟大。这人的根性么来的？这里又讲到本体。
    “于一真如界中，开三乘五性”，本体只有一个，比如水：可泡成茶，可制成酒，也可做成毒药，使用很广泛，但它的本体是水。本性是一个，我们修道来返回那个水，回到那个本性去，不是找现象。但是人的妄念一动以后，如苍蝇在电扇里头，永远在转，转惯了，因为长跑、短跑不同，而有三乘五性。
    五性指定性声闻，定性缘觉、定性菩萨、不定性、无性。怎么叫定性声闻？比如有些学生，想给他菩萨当当，哄他骗他，他就是高兴小的，就是没法接受大乘。怎么叫定性缘觉，比如我所接触的一些人，一学佛就变得任何人不见，最好是峰顶上住茅蓬，鬼也不见。事实上，“思”会来找他的。有些人属定性菩萨，叫他学小乘，不干，万事都管，忙得不得了。不过不定性的也很多，如墨子讲染丝，碰到红就变红，碰到黑就变黑。再有些是糊里糊涂，比不定性还差一等，搞了半天，就如孔子所说：“能使由之，不能使知之”，碰到无性这种人，就只能：“使由之，不能使知之。”叫愚笨的人上去当第一流智慧的人，他会发抖，会把他吓死，你只有告诉他怎么做，硬是没办法跟他讲道理。
    在东西文化哲学中，首先提出人性平等的是释迦牟尼佛。但注意啊，佛所提出来的不是政治性，而是形而上本性的平等，形而下，一切作用起后就不平等了，三乘五性有所不同了。
    “或见空而证果”
    人一念空就证果。什么是空？这是个大问题，一般人认为没有妄想，没有念头，叫做空，错误到极点。如果硬要把思想、妄念压下去，这样叫空，不到三个月，脑筋便迟钝了，心理就干枯了，搞得一切都讨厌，没感情。所以真正见空而证果的这个空还难见呢！既使证到了，也不过小乘而已。我曾特别提出来修白骨观，要证身空、太空，还非修这条路子不可，不然，就进不去那个空的境界。千万不要以为把念头压下不动那叫空。我再三提过的，宗喀巴大师说，如果这样叫无念的话。果报是堕畜生道，很严重的。
    “或了缘而入真”
    这是缘觉，比如净土宗莲池大师，在家时与太太感情很好，有一天太太端来了茶，他却一不小心把最喜爱的玉杯打破了。这一下他忽然感觉到，什么妻子、玉杯，再好也要分手，因此毅然出家了，后来成为一代大师，象这一类即因缘觉而来。
    “或三祇熏炼，渐具行门”
    大乘道修持法，一个人修行要经过三大阿僧祇劫，无量劫熏炼，才慢慢形成菩萨心肠，一般讲行愿，其实愿容易想，行却是个大问题，处处为我、为己，行门还差得太远，没有一点行为够得上学菩萨行。世上凡是讲修行的人往往是第一等自私的人。我们就常听到这样的话：“我在打坐修道不要吵！”或“我在修道，你要供养啊！等我修好了，再来度你。”真正的大愿谈何容易？我们要随时检查自己的心理行为，象我们朗朗上口的四弘誓愿，真正从内而外，言行合一做到的，又有多少？绝大部分人烦恼还舍不得断啊！佛道嘛，有些心而已，还要玩一下。“愿”谁都会吹的，什么济世利人，自己都济不了，不要变成“挤”人就好了。人就是行门最难，佛经上说要三大阿僧祇对慢慢熏练自已，改变自己的心理行为，才渐具行门，有一点象。
    “或一念圆修，顿成佛道”。
    有上根利器者，一念之间圆满修成，即禅家所说的顿悟。现在全世界都在讲禅学，以为打打坐，说几句幽默的话都是禅学：春天到了，池塘里青蛙，扑通一声跳下去，就是这样，这就是外国人讲禅，顿悟了！不是这个，顿悟要行到、理到、功夫到，也是行持之一。大菩萨慈悲利世行为也要到，这是真正顿悟的境界。
    达磨祖师讲禅宗二入：“理与行”而且行入最重要。达磨祖师对后世的预言：“明道者多，行道者少；说理者多，通理者少。”顿悟不是玩嘴巴，要注重事行。
    “斯则克证有异，一性非殊，因成凡圣之名，似分真俗之相”。
    三乘五性分别清楚了，重点在所证到的有异，但形而上本体是一样，只有作用、方便上有差别，凡圣在形而上道作则无不同。
    “若欲穷微洞本，究旨通宗，则根本性离，毕竟寂灭”。
    严重问题来了，前面讲，人人都有道．为什么我们凡夫见不到呢？因一念迷掉了，而产生三乘五性不同根器，虽不同，但形而上本体一样。现在由本体来，所谓言下顿悟，悟道是什么样呢？真正的佛法“究微”，追究它根本的所在，研究到佛法的宗旨，完全槁通了，是空的--“根本性离，一切性离”。唯识讲诸法无自性，心、物皆属“法”之观念中，一切法都是因缘所生，没有各自的自性，这个无自性与明心见性之性不同。
    但有些人搞错了，一看“诸法无自性”，认为佛法讲无自性，还讲明心见性是真常唯心论，错了，是外道之见。将诸法无自性变成唯物论，断见。人死了就拜了、人死如灯灭．诸法无自性嘛、还去求个什么自性呢！这个见解非常严重。今天、在思想界中，这个思想非常流行，此论书籍充斥，毛病大家都看不到，换言之，这在提倡唯物思想，纵使无意，却未入此偏见中，把佛法解释错了，永明寿禅师就不用“无自性”，用“性离”，在逻辑上，使天地相隔，大妙了，“无自性”是主观的，在逻辑辩证法上是拿开它，与断见一样是拿开它，“性离”是有性，自己离开的，客观的。这些思想，同大家修证的关键非常大。


第三章　如幻似真情何堪

    第三章　如幻似真情何堪

    现在讲到形而上道体的问题，也就是我们平常所讲的“明心见性”。什么叫如来本性？--一切众生自己的本性。
    [若欲穷微洞本，究旨通宗，则根本性离，毕竟寂灭，绝升沉之异，无缚脱之珠。]
    最高的道体是什么样子？是“根本性离，毕竟寂灭”。寂灭是中国文字，梵文原意是涅槃之意，用中文翻译叫寂灭，另有一种翻译是圆寂，圆满的寂灭。这些翻译是不是完全是涅槃的本意呢？不是的，因为翻成寂灭与圆寂，在中国文化，尤其在佛学观点上，形成一个很大的误解，好象寂灭、圆寂是死的东西，什么都没有了。一般人学佛，认为什么都没有、什么都空才是究竟，这在观念上犯了绝大的错误。但是为什么要那么翻译？在中国文字中，也只有这几个字最好，最能代表名清净的一面。实际上“涅槃”包括了常（经常）、乐（快乐）、我（真我）、静（清静），所以它是寂灭、圆满、清净的，是乐的，不是悲的，但一翻译成圆寂、寂灭，易使人走上错误的路线．后世即以消极代表涅槃，犯了严重的错误。
    这个问题解决了，我们再回转来看《宗镜录》，讲到形而上道体--“根本性离，毕竟寂灭”，真是一字千金。中国文字若要以文学技巧写绝对逻辑、科学性的东西，很难写得美，写不出好东西来。把科学的书文学化很难。过去有学科学、化学、物理学的，大学毕业后出去教书，我告诉他们想办法把科学变为趣味化、文学化，不要刻板地记公式，把公式配一个很艺术的故事，学生一定容易记的，培养科学人才也方便得多。只有一个同学做到了，清华毕业后教化学，很叫座，他就是采用了我这个办法，当然他很苦，或者用李后主的词，或者用某些东西凑拢来讲，结果学生欢迎之至。我本来不相信，问他真做到啦？上课我去听听看，他说拿录音给我听，一听果然教得好。这就说明一个非常严肃的问题，要把它写成很好的文学真难，可是这四个字用得很好。
    唯识讲“诸法无自性”，这是唯识宗（法相学）的重点。通常般若宗讲一切皆空（中国文化南北朝以前的翻译），也有流弊，一般人往往把“空”跟“绝对没有”连在一起。假定把纸烧了，没有了，这个空即属佛学上所说的“断见”，唯物思想哲学即有此毛病，人死如灯灭，一切过去象灯熄了，没有了，把佛学的空与断见配合，观念错误。因此后世唯识学家有鉴于“空”这个名词易引起错误的偏差，不用空的观念说明，而用另一个名词--“诸法无自性”。
    佛法“空”与“有”的诤论
    然而，到了唐代玄奘法师译经这么一翻译后，在中国又引出一个偏差。因为禅宗以中国文化的观念标榜，“明心见性”，为什么有这个观念呢？因为性与情这两个字，在中国文化的根基非常久，比如三代以后，周代文化在礼记上提到“性”与“情”，佛法传来中国翻译后，很多都采用中国文化本有的名词，象“众生”一词出于《庄子》；“功德”出于《书经》；“居士”则出于《礼记》，佛经翻译采诸子百家之名词者非常多。此乃因翻译不同的文字，必用其原有文化使用惯了的名词，才易使人了解社会。
    所以禅宗提出“明心见性”，是根据中国文化本身的道理来说明的。然而，以后世整个佛学来讲，用这四个字，毛病也出得很大。比如佛经上经常讲到“心”，界线分不清楚，有时将思想、现在讲话的情绪、脑子在想的也叫心，实则非也。有时佛经上讲心，是代表超越思想、分别、意识、情绪以外的那个本体的作用，全体的，心物一元，也用“心”作代表。因此佛经中，上下两句或一句中有两个地方用到“心”字，可能就有两个不同的涵义，但是没有在这上面下功夫，后世就很容易把它混淆，混淆就产生很大的毛病。
    由这个道理，我们知道禅宗讲“明心见性”是一个代号，然而自玄奘法师翻译唯识学“诸法无自性”以后，中国佛学思想也发生了个争论的问题，“一切无自性”，禅宗却讲可以“明心见性”，那，不是这个错了，就是那个错了，究竟错在哪一面；有人认为，禅宗所讲的“明心见性”是有个东西可见，有个心可明，这个已经不是佛法，这与印度婆罗门教传统的真常唯心论一派相同。因而，种种错误观念就出来了。
    仔细研究唯识、法相后，即可了解玄奘法师所翻译的“诸法无自性”，是指一切形而下、宇宙间的万事万物，没有一个单独存在的根本性质，过去曾讲，现在再提出来注意，比如粉笔、纸币、手帕，都是语法中的一法（法是代号），它无自性，将手帕分析，是绵纱、化学纤维、人工、颜色等综合体，每样把它分开来，手帕并没有自己的自体存在，它是各种原素因缘凑合，偶然地、暂时地构成了这么一个东西；而名词也是假的，我们叫它手帕就变成手帕，当时取名叫阿狗，现在就叫阿狗，名字无自性。形而下诸法没有独立存在的性能，不会永恒存在，一切无常，都要变去，所以说“诸法无自性”并没有错。可是后世有一帮研究唯识学的，抓到鸡毛当令箭，谈空说有，都用错了！唯识讲诸法无自性，哪里还有个“明心见性”的性可见呢了认为这些都是假的而斥为外道。所谓外道、内道是代表分界的分号，错了的，钉个牌子归到一个范围，叫外道；在这个范围对的，叫内道，内外就是那么一个界线的分辨。
    那么，实际上对不对呢？我们晓得，诸法无自性对形而下的事物而言是不错的，然而对形而上，唯识又建立一个什么呢？就是阿赖耶识转入真如，另定名称叫“真如”，八识心王转完了，绝对的净化，净化到刚才所言涅槃的清净，那个东西也叫真如。不过，严格研究又分两派：一派唯识学者不用真如这个名词；一派则主张必须建立另一个作代表。
    现在，我们先来解释一下“真如”，中文翻译佛经非常妙，很美！注意这个名称哦！见了道叫“真如”翻译得很好，其它都是假的，只有这个东西是真的。但是倒过来念呢？“如真”，好象是真的。我经常提醒大家注意，佛法有一句话：“如如不动”，一般人看到都认为不要动就是佛了！根本连文字都读错了！“如如不动”，好象、好象、好象没有动，对不对？中文翻译得很好。实际上动而不动，不动之动谓之如如不动。这又讲到中文翻译的问题，现在有很多英文翻译，我感到本事好大，也好大胆。中国佛经从印度翻译过来，每一位大师不但懂得中国诸子百家的文化，而且要懂得各种各样的方言。象我们只晓得把外文弄好，在外国蹲了十几年对某地的方言都不知，这就无法翻译，那些地方那个字才恰当，很难！
    回转来我们说到建立真如，见道的道体叫真如。唯识有一派学者根本不建立真如，把第八阿赖耶识净化了就是道。
    即此用　离此用
    《宗镜录》谈到道体，它的自性根本是离开你，不是你离开它。换句话说大家要求空，一般人打坐都想空念头，很多人问我怎么空？唉！我说“天下本无事，庸人自扰之”，是念头来空你，不是你空它。“根本性离”是自性离开你，不是你离开它。比方我们八点钟坐在这里，大家检查第一次的念头、思想现在还有没有？它早就跑掉了！你想空它干嘛！“根本性离”是它离开你，空是它来空你，不是你空它啊！佛法叫你认到自性空，是认清根本性离你，不是你在离它。也就是《楞严经》所说的：“即一切相，离一切法”，两句话说完了，自性本体，由体起用，由用归体。我手里拿的一根写黑板的，叫粉笔也好，钢笔也好，反正是一个东西，你第一眼看到了，第二眼想永远停留在上面，不可能，它早就过了。“即一切相”，这是一个现象；“离一切法”，它本来就走开、空开，自性本来如此。即一切相就是本体起用；离一切法又是归体，由用而归体。所以这里告诉我们根本自性离，自性是本空的，不是你去空它。
    “应无所住而生其心”是《金刚经》讲的方法，“应该”这样做。佛弟子须菩提问佛，妄念太多如何空？他问的是方法，佛告诉他：“应无所住而生其心”，有个“应”字，鸠摩罗什翻译的也好。如果讲本体，此字应换为“本”无所住而生其心，即一切相，离一切法，自性本空，不需要你去空它。我们求修养心性之学，自己有一个很空的境界，你晓得那个空的境界是不是一念？那就是一念。你觉得现在很好，很坦然、很清净，你早就在意念上了。这也是心理造成的现状，亦即相的境界，有一境界就是相，当然境界也是它变的，没有错，但是要即用即空--“即一切相，离一切法”。
    所以我们再三赞叹《宗镜录》一句话“根本性离，毕竟寂灭”，把找们点清楚了。永明寿禅师把唯识般苦谈空说有，两方面佛法最高的道体宗旨，用“根本性离”四个字点出来。
    “毕竟寂天”，不是你去寂灭亡，自性本来寂灭，彻底的寂灭。如果你把毕竟寂灭当成方法来用，打坐时，拼命把自己的念头寂灭，那你是吃饱了饭没事做。问赶紧去盘腿吧！吃饱饭没事做，不盘腿干什么？“不作无聊之事，何以遣有涯之生”？当然你叫它是修道、盘腿，实际上是无聊。它“根本性离，毕竟寂灭”，不是你空得了，不盘腿也空，盘腿也空，要把这个道理弄清楚，才能够谈学佛。
    万变不离其宗
    [绝升沉之异，无缚脱之殊，既无在世之人，亦无灭度之者，二际平等，一道清虚，识智俱空，名体咸寂，迥无所有，唯一真心，达之名见道之人，昧之号生死之始。]
    这一节统统跟我们说完了，重点在“根本性离，毕竟寂灭”。下面的文辞都是形容这个本体。
    “绝升沉之异。”无所谓升华、堕落。修道悟了道，谓之超生，没有悟道，堕落在三界六道谓之沉。无升沉，自性无差别。宇宙间的现象，生命有六道轮回，上三道：天、阿修罗、人道；下三道：畜牲、地狱、饿鬼。下地狱你的本性到哪里去了？下地狱的人没得本性啦？比如我假使下了地狱，我的本性带到哪里去了？带到地狱里头去了，在地狱里受苦的也是我那个东西。升沉、超脱同堕落是两个不同的现象，自性圆满，它没有离开你。因此地狱中人突然悟道，一样可以成佛，一切众生皆可成佛，一切也包括了地狱。如果诸位怀疑我讲的这个道理，可以去看《涅槃经》，这部经就讲到一切内道、外道、天堂、地狱毫无分别，每个众生都会成佛，什么时间？长短的问题，有人一下成功了，有人过三大阿僧祇劫慢慢来而已。
    关于这个问题，中国文化有一个有趣的典故：“生公说法，顽石点头”。生公即是道生法师，二十几岁时，佛学已研究得很好。当时《涅槃经》只翻译了六卷，开头讲一阐提人不能成佛，一阐提指罪大恶极之人，没有一点善心、善念。唐社长昨天跟我讲一件吃人的事，问我听过没有？他说在海上逃难，报馆记者采访证实确有此事，在海上艰困挣扎的情况下，把老婆孩子烤来吃了。我说这有什么稀奇！孟子说：“人之异于禽兽者几希”。“几希”，其实连希都不希。到那个时候，我要活着，管你什么孩子老婆，都吃，历史上多得很。这就是一阐提人，坏到极点，从头顶上坏到脚指尖，没有一样好。佛说这样的人不会成佛，只有善心能成佛。
    南北朝时，中国文化在长江以北，中原地带，南方谈不上文化。结果年轻的道生法师提出一个论点：“一阐提人皆得成佛”。罪大恶极的人最后还是会善心发现而成佛。噢！不得了！这个论文一提出，当时有道的老和尚、高增有多少啊！鸠摩罗什的译经院两、三千人，都是第一流的学者，是集体创作。这个年轻人有这样的思想，赶出去！佛经上讲犯戒有个名词叫“摈”，翻得好听而已，什么摈啊摈！赶出去就是，不准他留在佛教团体、文化中心。生公只好跑到南方，江苏的虎丘山。
    那时南方文化还很落后，生公等于被赶出国，自已越研究越觉得有道理，最后没得办法，南方和尚看他是被北方赶出来的，是外道之见，他在南方也很可怜，没事打坐把石头排好，跟石头讲经说法，讲到一阐提人最后也可以成佛，问石头：“你们说对不对？”石头都摇起来。所以叫“生公说法，顽石点头”。生公当时被认为大逆不道、思想错误，被赶出北方时说；“若我所说，反于经义，请于现身，即表疬疾，若于实相不相违背者，愿合寿之时，据狮子座。”后来他去庐山，得以读到新译的《大涅槃经》，果然跟他所说的相符。
    大家都非常地敬服，他也接受大家的启请，升座说法，讲得精采极了。最后果如他所誓言的，端坐正容，好象入定似的，走了。
    所以说自性在任何地方都存在，下地狱自性被乌云障碍住了，若一散开，大恶人把一点曙光露出来，善心一发现，他也成功了。“绝升沉之异”，自性本体无差异。“无缚脱之殊”。学佛是学解脱，讲修道则言逍遥，不过大家注意，包括我在内，学了，结果既不逍遥又不解脱，一切拘束得要命，这个很苦，本来人世间烦恼层层束缚，把我们捆绑起来，我觉得学佛修道后又加了两层，把自己绑得更厉害，蛮可怜！不晓得是智慧还是笨蛋？我到现在还搞不通。
    照道理讲，永明寿禅师告诉我们“无缚脱之殊”，解脱个什么？没有解脱，本来也没有绑你。禅宗三祖僧粲大师见二祖之前，一身是病，痛苦得很，根据佛法，病是怎么来的？由恶业来的。业怎么来的？心造的。当然不是现在心，我们生下来没有造业，怎么带来病？这包括过去心。三祖求师父为他解脱，二祖叫他把业找出来就给解脱，找了半天，没有，那好嘛！谁绑你？本来没有人绑你。故事大概如此，详细的你们去查，这段跟二祖见达磨，请求安心的故事差不多。所以绑与解脱都是你自己造的，天下本无事，庸人自扰之。
    “既无在世之人，亦无灭度之者”，拿本体言，我们这些在世的人根本没有存在，只是偶然的、暂时的，再几十年一下过去了，本来没有。人类自有历史到现在，不晓得过了多少人，大家都上台唱一唱，唱完了下去，没有了，看不见，本来也没有一个在世的人，在世的人都是傀儡，后面有个东西牵着玩，玩几十年就没有了。
    那么，成了佛就灭度了？也没有灭度的人，没有说哪个涅槃去了。所以我常说涅槃去了，所以我常说涅槃是捏一个盘子，不知是江西瓷盘还是化学盘？捏了什么盘？《楞伽经》告诉你：“无有佛涅槃，亦无涅槃佛”，自性本来在涅槃中，“毕竟寂灭”，涅槃就在自己现前、自己身心上，你没有找到而已，找到以后，无所谓在世之人，也无所谓涅槃者。所以“二际平等”，过去未来都是空，一切相对的都是毕竟没有，是现象。本体不是没有，“一道清虚”。为什么唯识学讲转识成智，其他宗派讲去掉妄念才能成道？妄与真没有差别，“识智俱空”，真妄不二，是一个东西。
    “名体咸寂，迥无所有”，名代表相，一切观念、妄想；体代表本体，本来清净，本无所有，本空，它空你，不是你空它。“唯一真心，达之名见道之人，昧之号生死之始”，悟了道见了这个，假定这个名称叫“真心”，证到这个境界叫见道之人；不懂这个，就在生死中轮回旋转，自己被自己捆起来玩。
    人我如虎
    大家注意这篇文章，先是提出“三乘五性”，而不是这么讲，当然被我们这样一讲，等于狗啃骨头，啃得支离破碎。如果诸位自己回去念，在灯前点一支香，不是为了信佛，诚诚敬敬的，灯太亮了，味道不好，不如点一支蜡烛，若隐若现，两腿一翘，泡一杯茶，如果你抽烟，最好抽一支，然后高声朗诵一番，不涅一个槃，那个槃都来涅你，啊！那非常清净！一读就到了，这文章就有这样好。我们现在不是涅槃，是狗啃骨头，盘（槃）子都啃翻了！味道不好了！这个文章要注意！回去还要研究。
    这里讨论到人的修道根器有“三乘五性”的不同，他首先把根本提出来，本来没有不同，本体是一个，等于太空是一个，为什么这边下雨那边天晴？这里高山那里平地？为什么来的？在家出家拼命学佛求道．到底求个什么东西？这一段有说明。
    [复有邪根外种，小智权机，不了生死之病原，罔知人我之见本，唯欲厌喧斥动，破相析尘，虽云味静冥空，不知埋真拒觉。]
    他说有些人讲修道，看起来是修道，站在另一大乘根器、真正道体的立场上看，这些人叫“邪根外种”。这是名词，外道内道之分，外道也是道啊！道乃路也，本来是一条直路，他硬要转来转去，转不通开个山洞，最后也到了，这叫外道。内道的人直接悟道好不好？也有不好之处，坐飞机一下到达目的地，哈！一路上有许多东西你没看见，那些走岔路来的，有坏处，很辛苦，走了很多冤枉路，但他比直接来的人高明得多，冤枉路旁的风景他都知道，你却不知道。所以讲外道、内道是假定名称。不过，这里说有些人是邪根外道，走错了路。
    “小智权机”，智慧太浅；“权机”，本体大机大用，小智的机关脑子，灵光少了一点。我经常跟年轻朋友说笑，“怎么你出生的时候，脑筋不多拿一条，而且投胎也不选个好的脑子装，匆匆忙忙把生了锈的装进来，干嘛？”这是笑话，但可以说明“权机”两个字。机变不够灵巧的人。
    “不了生死之病原”。不晓得生命生死的根本是什么东西来的？这个开关在哪里？没有找到。也不晓得“人我”这个东西。“人我”不一定你跟我相对，你是人，我不是人；也不是说站在你的立场，你变成我，我变成你。这是相对的话，实际上也可以说绝对，我就是我，我是个人，人就是我，我就是人，这个东西怎么来的？因为我们一切烦恼都是人找来的。象刚才所举人吃人的例子，人到了必要时只有我，不但烤儿子吃，连妈也照样烤来吃，这些资料历史记载很多。我告诉唐社长，吃菩萨的也很多。一家人逃难，父母老了，要儿女先逃，儿女怎么做得到？父母把自己弄死要儿女烤来吃，吃了好求生逃路，这是菩萨境界。至于你不肯给我吃，我把你弄死了吃也多得很。人到了最后只有“我”第一，非到患难看不出真正的道德。唐社长结论：“人坏起来比禽兽还坏，恐怕好起来没有比菩萨更好！”我们俩说这个笑话也蛮有道理。
    这些人不晓得人我，我们这个人，这个东西是什么根？它的根在哪里？见道，一个观念，就是这一念，见地之见，一念就有人找出来，因此他们搞错道理，不懂本体的道理却想修道。
    “厌喧斥动”，讨厌！赶快出家，或到山里清净、打坐，认为那才是修道，啊哟！你看那么多人，吵死了！烦死了！“厌喧”怕吵闹。“斥动”骂人一天到晚乱跑修什么道！不对！认为修道的人应该坐在那里，讲好听是如如不动，实际上是变个死东西，就象我们骂人：“看你那个死相”，那才好象真是修道！什么都不懂就是修道。
    “破相析尘”，把一切外相离开，分析尘世间的事，一概要不得。
    “虽云味静冥空”，一味贪图打坐、清净，认为那才是道；“冥空”，这个空是脑子什么都不想，啊！这个是道，不这样就不是道。
    “不知埋真拒觉”，实际上外道也这样，把真如本性活埋掉，把活活泼泼的本性埋到死东西里头，埋到清净里去，他不晓得那个动的也是本性动。“埋真拒觉”，他把活动的本性埋到死东西中，而且讨厌妄念。
    我这么坐怎么还什么都知道？你不知道你去死去！对不对？本来自性都知道，都不著嘛！所以大乘三法印说：一切无着、无性，本空嘛！物来则用，过去不留，自性本来是本觉灵明，所以搞错的人是“味静冥空，埋真拒觉”，以为清净才是道，只要你妨碍我一点，太太也好，父亲、儿子也好，走开！我修道嘛，要清净！这完全是偏差的观念。


第四章　莫教幻识误明月

    第四章　莫教幻识误明月

    [如不辩眼中之赤眚，但灭灯上之重光，罔穷识内之幻身，空避日中之虚影。]
    这段重点在告诉我们动静二相都是它变的。道体“本体”不在动相、也不在静相上面。认为静相就是道的人犯了什么大错误呢？好比眼睛有毛病，看一个灯光变成两个光圈，那是眼睛不正常，并非真有两个光圈或真有黑点。要使光圈的幻影消失，只要把眼病治好即可。然而一般人搞错了！只想把眼前看到的东西灭掉。这当中问题很大，总而言之，修各种宗派做工夫的人，经常在打坐时看到各种影像，你说我眼闭着，没有拿肉眼看，那是真的，不是假的。实际上，眼睛张开是白天看“看”，我们能够看的习惯，闭着眼睛睡觉都在看。做梦时眼睛没张开也看到东西，虽然看到假相，也是看。所以，打坐时看到的东西是真是假？这是心理上的病态，但有时则是生理上产生的，比如身体有虚火、发炎，会看到红光；肾、肝有毛病，胃消化不良，看到的是黑气；火太大，太用心紧张，看到红光、紫光；有时看到白光是肺气引起的。这些与五脏六腑生理变化都有关，都是幻相，不是真的。当然啦！有许多人把这些当作道抓得很厉害。你告诉他这是幻相，他不信，只好对他笑笑，没有话讲，有什么办法？他非把病眼当成真眼！
    “罔穷识内之幻身，空避日中之虚影”，同样的道理，以佛学本体来看，我们的身体也是假的，幻有之身，唯心唯识所变。由于不研究、不透彻了解此身即幻的道理，因此站在太阳底下照，有个影子、有个我。
    庄子说了一个故事很妙！人在太阳下一照有个影子，影子外还有个迷迷糊糊的光圈，庄子称它为“罔两”，有一天罔两对影子说，你这个人真是荒唐，一下坐，一下站起来走，怎么这样不定呢？影子说：“唉！老兄啊，一谈何容易，我后面还有个老板，要我动，我就要动。”这个故事说得很好，但是庄子只说了一半，老板后面还有个大老板，等于保险公司后面还有个再保公司。
    一般人不晓得识内的幻身，只想避开太阳下的幻影，打坐就怕妄念空不掉，妄念不过是识心的幻景之一。妄念并不可怕，妄念从哪里来？你要找到起妄念的机关。去妄念太容易，不过“日中之幻影”而已。一般人不晓得这个道理，专求打坐、求清净，到山里住茅棚、住山洞，叫他做一点事，说累死了，要修苦行、修菩萨道。晤！萝卜道！什么叫菩萨道？真正的菩萨道在世间，世间每一个人都很忙碌、都很辛苦，为他的即是菩萨道，为己的是“萨菩”。不要以为清净即是道，不要见解错误了，清净是享福。
    背道驰更远　学剑向文殊
    “斯则劳形役思，丧力捐功。”
    你以为在山里打坐是修道？永明寿禅师给你八个字评论：“劳形役思，丧力捐功”。“劳形”，你满辛苦地开运动会。庄子谓打坐的人是“坐驰”，打起坐来妄念奔驰，坐着开运动会，里头热闹得很，所以你坐一坐会累、会腿麻，又要观想，又要念咒子、又要求功德，名堂可多了！法没修，好象少了一样东西，本钱没投，赶快补一下，你看多忙！把形体搞得劳苦死了！“役思”，思想服劳役。替老板做劳役，一天还有六百块钱；替自己做劳役，打坐一天，钱又拿不到，在哪里不晓得搞什么？下面四个字更惨。“丧力捐功”，作白费了你的气力，“捐”就是丢掉，你以为坐几天就有功夫？一点功夫都没有，“捐功”，白白牺牲了。”
    “不异足水助冰，投薪益火。”
    等于冰上加水，使冰冻得更厚，柴丢到火中，使火更大。打坐求清净，安念念来愈大，怎么说？本来一个人满好的，坐起来又想成佛，又想成道，念了咒子要加被我，家里人好，爸妈好，出门消灾免难，要顺利，买个车子又要发财，又不要出车祸，反正好的都归你。每个学佛修道的人都如此。你到民权东路看，买几块钱香蕉、红果，烧香拜了，求样样好，求完了香蕉带回去给孙子吃、红果蒸了吃。我是海边的人，我们家乡有位太太真好，先生驾驶帆船出海做生意，她烧香求菩萨，那求的真好，后来地方上把她求的话变成名言。“菩萨啊！我给你烧了香，向南南风、向北北风、向东东风、向西西风，路路都顺风”。求得太好了；每一路都倒风，这样船还开得动啊？我们小时候看见她就想笑，可是她并不觉得可笑，一直很诚恳。我们这些庙子上拜拜的，我看都是向南南风、向北北风……，每次到庙子我就想起这件事，那真是“无上咒，是无等等咒，能除一切苦，真实不虚”。一般修道也是如此。
    [岂知重光在眚，虚影随身，除病眼而重光自消，息幻质而虚影当灭。]
    这四句话反过来告诉我们，光影是眼睛出毛病。打坐前面有境界来问老师，你问我干什么？眼睛意识不动会看得见？我问：“睡着了看得见吗？”是看不见，他却不懂，这句话比打他还重。打坐看见，可见你在玩看见，睡着了看不见，不是很明白！心休息就没有了，当然睡着并不一定是道，可是他还要问，再问我就给他一个“向南南风，向北北风”，让他迷糊去算了。
    不给他迷糊，他不感谢你，“老师又传我一个”，早就上了老师的当！“丧力捐功”有什么用？所以，要想眼睛不看见幻相，只要清净眼睛；要想身体没有影子，无心即无影。如何能做到？
    [若能回光就己，反境观心，佛眼明而业影空，法身现而尘迹绝。]
    告诉你们方法。一切回光返照，回转来找自己，观心。怎么知道有境界？念头动了，念动也不错，念动也空嘛！不要另外找个空，回光就是，回转来找自己，管外面境界干什么？境界皆幻相，不要管幻相，一切反过来，亦即儒家孟子所言：“反求诸己”就到了。佛眼明，业影就空了。大家念佛、念咒子，一天念一万遍，我一听……有些老太太念佛拿纸画圈，功利主义，好象攒钱一样，攒到死的时候带走。真的假的？真的，她那业力硬是累积成善业带走，等于做坏事，一点一滴累积，恶念也带得走。这是现象、应用，讲道体则全要空，善也空，恶也空，业也空，所以要“‘反境观心”。
    反境观心以后，佛眼明，业影空，那么，法身自然呈现。什么是法身？法身是代名，“本体自性”，不生不灭。法身呈现，你以为真有个法身啊？你们诸位少见，这些我看得多了，譬如最近有位青年，打坐忽然看到自己在打坐，那是常有的，为什么看到自己打坐--“精神飞越”，用功紧切把自己生命逼出体外，或者体质衰弱，而产生这种现象。那时才晓得自己面孔原来如此，原来鼻子向下面。许多人把此种现象当成法身，错了！那个是法身上面的妄影，法身是“无相”、“无念”、“无住”。“法身现而尘迹绝”，心里没有尘世间一切烦恼。
    [以自觉之智刃，剖开缠内之心珠；用一念之慧锋，斩断尘中之见网。]
    这叫见道。到达法身无相境界，始叫见道、明心见性。永明寿禅师把硬性的佛学名词，变成软性的文学美。他说这是怎么达到成佛的？完全靠自觉自悟。
    学佛成道，不管净土、禅宗、密宗、天台宗……，都要靠自悟自觉。什么自觉？智慧的成就。“智刃”，智慧象一把利刀，剖开缠内之心。缠是佛学名词，一切众生被烦恼所缠缚。佛学上常引用唯识学玄奘法师翻译的一个名词---“缠眠”，不是文学上的“缠绵”。烦恼的作用叫“缠眠”，也叫“随眠”，称“随眠烦恼”。
    这些佛学名词用到中文，真是高明绝顶。翻译得好极了！人的烦恼是“随眠”，它跟着你一步不离，连睡觉都跟着你，比夫妇还厉害。太太跟着睡，你有时还溜出来。经常有人问我，某人夫妇感情不好，同床异梦。我说世界上有哪一对夫妻是同床又做同一个梦的？如果两人梦得一样，是神经病。那要送精神科看病，人本来同床异梦。只有一个东西不跟你同床异梦，你的业力烦恼，你睡着了，它就睡在你那个睡着里；你醒来它已经跟在你旁边，你脱不掉。《八识规矩颂》讲烦恼是“俱生犹自现缠眠”，从你生命来的时候，它就跟来了，缠住你，你有本事用自觉之智刃，把缠缚解除了，那就解脱成佛成道：“以自觉之智刃，剖开缠内之心珠”。
    “用一念之慧锋”，慧剑斩情丝，中国文学常用。这一把剑是什么剑？（有同学答；“慧剑”），好聪明！可见你有这把剑，我都没看到这把剑，只看过日本武士刀。这把剑看不见，最利，在哪里？在你一念之间--“一念之慧锋”。
    文殊菩萨为什么手里拿一把剑。要杀人啊？那是表法，文殊菩萨代表智慧，智慧就是那一把慧剑。
    “一念之慧锋，斩断尘中之见网”。什么见网？八十八结使。这些都是佛学专有名词，“见”代表一切观念。我们许多烦恼都是“见网”把我们网住了，只有用智慧的刀锋才割断得了。
    “此穷心之旨，达识之诠。”
    我们跟着永明寿禅师这么美的文字般若兜了一圈，受他的骗，最后归纳所有佛经的道理！一念不受。他骗走的是什么？就是叫你回转来找自己这一段，很简单。他说，能够懂得这个道理，就是“穷心之旨”。学佛修道、明心见性的宗旨就在这里。“达识之诠”，诠即解释，你对唯识最高的注释都理解了。
    [言约义丰，文质理诣，揭疑关于正智之户；剃妄草于真觉之原，愈入髓之沉疴，截盘根之固执，则物我遇智火之焰，融唯心之炉，名相临慧日之光，释一真之海，斯乃内证之法，岂在文诠，知解莫穷，见闻不及。]
    这段文字气势连贯，明白这些道理才好修行。
    “言约”，真正讲道理，用言语文字表达非常简单，譬如中国讲修道--“放下”，这句话多简单！怎么样放得下？实在放不下，电梯还好办，按一下就下去了，我们不是电梯。现在的大肚子弥勒佛就是布袋和尚，其实永明寿禅师也是弥勒菩萨的化身，弥勒菩萨化身为永明寿写这部书。布袋和尚光着膀子，大个肚子，一天到晚背个布袋到处走，人家请和尚传道，他把布袋一放，看着你；你不懂，他布袋一背又走了，一句话不说。本来是嘛！只要把我们这个布袋放下就行了。
    其实我们不但放不下这个布袋，口袋更多。四十年前有位朋友告诉我，我们这一代谁都要钱，过去中国人穿“大寿”只有两个口袋，现在我们有十三个口袋。我说你瞎扯，他说你看嘛！一个、两个……六个还有个小包包，七个、八个……十三个。现代人一身都是口袋，怎么放得下？放下布袋就到了，但是做不到。
    二十多年前，我有个湖北朋友，很妙，是北大学生，我们叫他北大三朝元老，大学读了十年，因为家里有钱，读一读休学，回家玩个一年半载又来，十年当中，北大学生没有一个不认识他，福气有这样好。这个人罗嗦到极点。前一辈公子少爷，穿西装象穿长袍，走路优哉，悠哉，慢慢晃过来：“在-家-吧！”，在，他就进来。有一次他问空的酱油瓶子：“这是什么？”“瓶子。”“酱油瓶啊？酒瓶？”“酱油瓶。”“你吃哪一种酱油？”就那么惨咦！平常我们搞惯了，不在乎这位好朋友。
    有一次他来我家：“唉哟！这里又挂了一张画。”我说：“对啊！”“谁画的？”“某某法师画的”“画的什么人啊？”“弥勒菩萨你不认得？”“噢！是，弥勒，画的不错，这是背的布袋噢！”“是啊！”“南老师，我问你，他这个布袋里装的什么东西？”这一下我把桌子一拍说：“你去问他去！”他听我这么一吼，也哈哈大笑起来。我说你这个人罗嗦到这种程度！假使我写回忆录写上这一段，那笑话真够多，他每次来，有时把你气得肚子痛，有时把你笑得肚子痛。他是人，我也是人，这个脑袋就装那么多放不掉的罗嗦。其实不只他，我们每个人都如此。
    “言约”，佛学的道理很简单；如果真要研究、辩论，道理说不完，“义丰”得很，义理丰富，等于北大那位三朝元老，他问得也对，学唯识讲逻辑的人要象他一样，就够得上资格学逻辑。瓶子是总称，什么瓶子？酱油瓶子也是总称，吃哪种酱油？他很逻辑，科学求证，没有错，这样下去，就“言约义丰”越来越多。
    “文质理诣”，真到了家，言下顿悟，“放下”一句话包括三藏十二部道理。“文质”到了，道理也就到了，理与事一样。真悟道，理到、见地到，工夫也到。大家研究佛学，真讲得好？理并没有通。“文质理诣”，文到、理到、事也到。这个时候就“揭疑关于正智之户”，揭开疑关，永远不疑。禅宗彻悟，是直到不疑之地，永远不疑。
    “剃妄草于真觉之原”，把妄心剃掉。“愈入髓之沉疗”，一切众生无始以来，骨髓里都是毛病。“截盘根之固执”，执着离开了，此时不仅我空、物空，一切都空。
    “则物我遇智火之焰，融唯心之炉”，一切唯心的道理，的确证到了。“名相临慧日之光，”名是名，相是相，综合言名相。名相接近慧日之光。“释一真之海”，一真法界，华严经境界，换句话说，一真法界还是名词，禅宗祖师不用什么教理名词，而直言“就是这个”。宋朝以后许多禅宗祖师悟道，悟个什么？“就是这个”，后来很多人打坐就去找“这个”，真没有办法。
    禅宗祖师有位“一指禅师””叫俱胝和尚，住的庙子供准提菩萨，叫俱胝寺。俱胝和尚悟道后，人家来问道，他的教育法很怪，手指一伸“就是这个”，很多人经此一点，悟道了，所以人称“一指禅”。有一天师父不在，有人来问道，小徒弟如法炮制，果真悟道。师父回来，小徒弟一五一十向师父报告，重复说到“就是这个”，指头一伸，师父冷不防一刀把指头削断，血一冒，唉哟！悟道了，小和尚“就是这个”悟道了！不过大家回去不要乱砍。
    “一真法界”是华严经名词，本体的代名词，以禅宗言，什么叫一真法界？“就是这个”，当然不是砍了指头的这个。
    禅宗丢开一切名词，那么要怎么办到？佛法叫“内证”，回转来反照自己。
    “内证之法，岂在文诠”，文字上找不到的，文字语言只是表达了“这个”给你看，你懂了文字，要丢开文字。我经常说一般人学佛，别的没学到，满口佛话，一脸佛气。唉呀！那个味道真难受，变得每一根神经、肌肉都跳出来的佛法，你看那怎么受得了！搞久了变成什么？佛油子，把佛法当口头禅就完了！真正的佛法不在“文诠”。
    “知解莫穷，见闻不及”，如何证道？放下就对了！拿知解研究，越研究越被网住。这一段以“知解莫穷，见闻不及”八个字做结论。
    [今为未见者，演无见之妙见；未闻者，入不闻之圆闻；未知者，说无知之真知；未解者，成无解之大解。所冀因指见月，得兔忘第（竹→皿），抱一冥宗，舍诠检理，了万物由我，明妙觉在身，可谓搜抉玄根，磨砻理窟，剔禅宗之骨髓，标教网之纪纲。]
    一气呵成的文章，姑且在此切断。既然道（佛法）不需要一切文字，永明寿禅师写这部书岂不多余？
    刚骂了人家，自己又写书。他说明写这部书的原因，注意这几句话：“为未见者，演无见之妙见”。你以为明心见性真有个东西看见啊？那叫明心见鬼。无见之见，是谓真见。有些人问观音圆通法门，听耳朵、听闻啊！闻到那里去？“未闻者，入不闻之圆间”，有个闻就不对了。“未知者，说无知之真知；未解者，成无解之大解”，这是解脱知见。
    注意！不管大乘、小乘，学佛有五个程序：戒、定、慧、解脱、解脱知见。譬如学净土、密宗、禅宗、天台宗……，你说没有受戒，何必受戒？不敢乱动妄念，一心不乱念佛，已经是戒了；由戒生定；千百万解脱，非经过定不可，否则便是狂慧。真的大智慧来了，一一在定境界上、智慧上，定慧不可分，讲程序则分开，由戒得定、由定得慧，得了慧然后才得真解脱。真解脱以后呢？大觉之用、所知所见，解脱知，解脱见都来了，所以称“解脱知见”。
    常有同学问我，打坐看光、定，定了以后又怎么样？真想甩他两个耳光。唉！真是没办法！耳光硬是甩不出去。也不敢甩，他也没有资格让我甩。那怎么办？只好说：“暧！你到了那个时候再说嘛”！
    你说得定以后怎么样？成佛以后怎么样？肚子饿了吃饭，吃饱了怎么样？还有人问我这样的问题！你说吃饱了以后怎么样？解脱以后如何呢？我只好告诉你：“解脱以后再来问我，当然我有办法给你”。很简单，把你绑起来，再去解脱。现在把我的秘密告诉你，解脱以后千万别再来了，再来就把你绑起来，再让你去慢慢解脱。
    永明寿禅师说他为什么写这部书？不得已的事，为那些没有到达的人，未解脱的讲解脱。“所冀”，目的是“因指见月，得兔忘筌”。禅宗有部《指月录》，是根据《楞严经》说的；月亮在那里？不要拿指头说月亮在这里，那就糟了！这部书就是用指头指月亮给你看，你要去找月亮，等猎人网到兔子后就要丢开兔网。
    雪窦禅师有一首形容打坐的诗。
    一兔横生挡古路，苍鹰一见便成擒。
    可怜猎犬无灵性，只向枯椿境里寻。
    一只兔子横睡路中，鹰看见自空中飞下，一转眼就把兔子叼走，可怜猎狗没有灵性，只会向枯椿里头寻找。
    大家打起坐来拼命想去妄念，妄念象路上的兔子，本来跑掉（本空），懂得的人就晓得兔子早跑掉，没有了。可是一般用工夫的人都象猎犬用鼻子找妄念。妄念动，那个不相干的在那里？妄念，妄念早跑掉了！不要去找妄念，那个洞了！
    “了万物由我，明妙觉在身。”文字非常简单, 可是大家注意！我们都晓得佛法专门谈空的多，其实讲到佛法的宗旨，是：“空有双融，非空非有。”如果认定佛法全是讲空，那是有偏见的。当然偏有不对，偏空也不对。
    这里讲到了佛法真正的见地、宗旨；“了万物由我。明妙觉在身”特别注意！了万物完全由我，并没有讲无我。佛最初开始说法传道时，讲“无常、苦、空、无我，诸行无常，一切世间法无常，都会过去，不会永恒存在；一切皆苦，一切皆空。这是佛法的基本理论，几乎每本佛经不离此理。但是，依《大涅槃经》所说，佛将涅槃时却宣布：“常、乐、我、净”。佛性（自性）是常的，与无常相对；非苦，是乐的，是真我，不是无常；是净的，空即是净。
    要注意一个“了”字，了了以后才知道万物由我。这里发现几个大问题，文字看起很简单，好象很容易了解，但我们的思想，经常被这些好句子及其丰美的文采覆盖住，如果不帮大家深思细读，很容易忽略过去！
    第一个大问题：佛法的本性。
    第二个问题：自老庄以下，道家思想，综合僧肇法师的观念，归纳出两句话：天地与我同根，万物与我一体。此为“心物一元”。这个观念同“了万物由我，明妙觉在身。”大家研究看看，拿一句禅宗古代术语来讲：“是同是别？”
    一般人喜欢学禅，说这个悟了，那个悟了，理（道理）上到达，但境界是否到达（天地与我同根，万物与我一体”？是个大问题。换句话说，见地与工夫一起到了没有？没有到，那是“误”了！你说心里空空洞洞，没有念头，那很简单，稍稍吃一点带麻醉性、放松精神的药，马上没有念头，那也得道悟了？不是这个道理。
    第三个问题：后世称专谈修证做工夫的道家为丹道家（炼丹成仙）。丹道家偏重形而下工夫的求证；儒家偏重形而上的精神。真证了道，是“宇宙在手，万化由心”，宇宙掌握在人的手里，万有的变化由于心念。
    我们提出“了万物由我，明妙觉在身”、“天地与我同根，万物与我一体”、“宇宙在手，万物由心”三个观念，大家研究一下，是同是异？最后可说都是一样。
    《宗镜录》以禅宗为根本，以般若唯识来陪衬其他诸宗。谈到修证，也就是如何达到明心见性境界。真了的人，注意这个“了”字，不能随便了了。真正明了，道理上悟到，烦恼、妄念、业力也真了了。这“了”真难了，这一了，了不了？怎么了？通常我们跟人吵架，说这件事算了，回头仍说讨厌，还是算不了。
    此了真难了“真了了”之后，你才能证到“万物由我”。永明寿禅师写这个文章不是玩弄文字，他是清净的人。
    第二句话更严重。明白、真悟了的人，是“妙觉在身”，就在你这个身上。
    去年在佛光别院上课，也提到永明寿禅师的话：“我有一宝，秘在形山”。我有一宝，藏在那里？就藏在你身上。每一个细胞，上自头发，下至脚趾，到处都有它，无所不在，所以，不要以为佛家所谈的空，是断见的空。有许多学佛的人讲空，不错，佛法初步是谈空，但是生老病死来了，今天感冒头痛，学佛的空嘛！空掉好了！不要痛，空不掉，那都是瞎吹。为什么空不掉？心物是连在一起的，你真能把身心分开，那差不多已经修成了一半，分开还要把它组合拢来，由分而合，进而超脱，才达得到“了万物由我，明妙觉在身”。换句话说，任何佛法，包括禅宗修证，最后皆以此为标准。达到这个标准，然后才能谈如何求解脱。
    [可谓搜抉玄根，磨砻理窟，剔禅宗之骨髓，标教网之纪纲。]
    他说《宗镜录》的著作，是集中了所有经典的骨髓、要点。我们不多讲，但是要注意每一个字，文字太美了！往往文学气韵盖过了思想。
    “磨砻”是农业社会碾米、麦的工具。“磨”，磨的米麦粉细一点；“砻”，磨的粗一点。“理窟”是道理的窟窿，一点一滴雕刻的很精细。
    这部著作，挖的是禅宗的骨髓；“教网”是形容三藏十二部经典象个网一样，标出了三藏十二部所有佛经道理的纲要。
    断惑才能证真？
    “余惑微瑕，应手圆净，玄宗妙旨，举意全彰。”
    四六文章，对仗，文字一看就懂，讲佛学，每一个字都是佛学，它的妙处在于那么一个需要逻辑思考和佛学专有名词的东西，他不着痕迹地把它变成文学，美极了！
    “余惑”就是八十八种结使，一切烦恼、妄想、习气的根本叫惑。小乘佛法“断惑证真”，把断除烦恼，证到空的一面叫道，那是小乘境界。诸位注意！看大家修持的日记，大部分思想还停留在这个境界，烦恼一来怕得不得了，都想去妄念，断惑证真，这是声闻缘觉的思想。然而真要断惑也很不容易。出家人常讲：忙一点就感觉到在忙中用功之难，这就是“余惑”未断。“平常给你清净，在山里住茅棚，盘腿打坐，尤其现代人住茅棚，一会儿念头空了、一会儿烦恼来了，一下欢喜、一下烦起来，还是在那里搞运动会。假使心里真的达到空，一定七天、八天、一个月，就算不错了！下山到人世间一忙，定境就没有了。所有的工夫是石头压草、压到的地方不长草，草却从旁边冒出来。
    烦恼的根没有断，即是余惑未断，有一点余惑的根没有撤掉，等于白玉有瑕疵，不圆满、不清净。
    这些话这么一讲，大家听起来很明白，都觉得对，其实全错了！用我刚才所讲的话来表达佛法，会产生一个很大的流弊，认为烦恼可以断，断了惑才能证真。
    错了！烦恼、妄念本身同般若本身一样，是“非断非常”、“非空非有”，这个道理很深刻，我们暂时不介绍，留到后面讲到唯识时再说明，此书对这一点批判的很厉害，说明得很清楚。
    “应手圆净”，当下就圆满清净。
    “玄宗妙旨，举意全彰”，这又是要注意的地方，佛法要我们断妄念，去掉第六意识，妄想意念空了，才能证到真如。但这里并没有叫你空念，“举意全彰”：必须懂得真正的意之用，体用皆知，完全清楚，不需要放下，当下即证真如。
    “能摧七慢之山，永塞六衰之路。”
    什么叫七慢、六衰？这些名词讲义上都有，不再解释，请自行查阅。
    （编案：所谓六衰，即指色、声、香、味、触、法等六尘，因为这六尘能损害到善法，故称六衰。至于七慢，出自《楞严经》及伽毗婆沙论人其内容如下：
    一、慢：即同类相傲。士。于相似中，执己相似，于下劣中执已为胜。
    二、过慢：于同类相似法中，执己为胜；他人胜于己处，执为相似。
    三、慢过慢：即他人本胜于己，而执己为胜。
    四、我慢：即倚持己之所能，欺凌他人。
    五、增上慢：即未得谓得，未证谓证。
    六、卑劣慢：即以劣自夸，自己但有下劣少分之能，反自矜夸，别人虽有多分之能，反不如自己。
    七、邪慢：即实无德，妄为有德，执着邪见，不礼塔庙，不敬三宝，不诵经典。）
    世界上的人，包括我在内，个个有慢心。佛学把慢分成好几种慢，很难讲，通常叫“骄傲”，好听的名词叫“自尊心”。自尊也罢，骄傲也罢，反正都是我慢，都从“我”来的。你说某人好谦虚、好内向、好害羞，没有我慢，没有骄傲可能比表面骄傲的人还要厉害。
    许多人学佛出了毛病，工夫不进步，智慧不开，都因为“贪嗔痴慢疑”的慢疑来的。比如我经常告诉许多同学：“为什么不来问呢？”“我怕老师忙，不好意思麻烦老师。”假的！此为我慢，总以为自己会摸索得过去，为什么专靠老师？非冲过去不可。你慢慢冲吧！冲个三万年再来找我，没有关系，我再等你。我说你那么笨啊！有一把老骨头还在，已经吃了几十年苦头，你来问一下，我帮忙你一下，不要走冤枉路，多占便宜呢！再不然翻翻古人的书，古书上都是经验，你偏要我慢。“没有啦！”我慢又不承认，就是七慢。这些都是比方。
    我慢很容易犯，越是自卑的人越傲慢，凡是傲慢的人必定自卑。没有东西才傲慢，充实的人不会傲慢。口袋带个五十万出门，你敢装成有钱人的样子让人来抢？你一定装得穷兮兮，因为充实自然不敢暴露；越没钱越装有钱，那一定有问题。
    人真到了不慢就真无我，真无我差不多入道了！这个要自己检查自己。有许多好的表现、好的行为都是我慢。比方说“算了，人老了没得进步，也没得希望，就是这个样子！”这正是我慢，也正是由“我”来，因为“我”认为没有希望，你怎么晓得你没有希望？假使你对你真清楚了，“了万物由我”你已经成功了。
    慢字非常重要；为什么永明寿禅师在此特别提到慢？他不是为了作文章凑数，我们读书要多一只眼睛注意这些地方，尤其文字写得美，很容易被骗过去。
    “能摧七慢之山，永塞六衰之路”，六根衰败、生老病死之苦永远不会有。
    [尘劳外道，尽赴指呼；生死魔军，全消影响。现自在力，阐大威光，示真宝珠，利用无尽。倾秘密藏，周济何穷？可谓香中爇其牛头，宝中探其骊领。]
    什么叫外道？什么叫魔道？魔也好，外道也好，都变成你的，随你指挥，运用自在；生死了了，无所谓邪魔外道，一点影响都没有。
    “倾秘密藏，周济何穷”？一讲到密宗，大家都喜欢修，以为另有法门可传，口袋摸一下，不要给人家看到，拿去修明天就成功。没那回事。
    秘密在那里？都在你那里，你自己“万物由我，妙觉在身”，这才是真秘密。有个法门、咒子给你叫密法，那才是笑话！那我可以编一万个密法给你。秘密藏在你那里。下面都是形容词。
    “可谓香中爇其牛头”。青年同学注意！别以为佛经说牛头最香，到中央市场买个牛头来烧，看香或臭？包你臭的要命！牛头香是植物名，是檀香中最好的香。
    “宝中探其骊颔”。在座很多中文系高材生都懂，“骊颔”，骊龙项下之珠，是龙的生命最宝贵的东西，也是一切珠宝中最好的宝，宝中之宝。“骊颔”，在《法华经》里龙女向佛献的宝珠就是这个“骊颔”。
    [华中采其灵瑞，照中耀其神光，食中喂其乳糜，水中饮其甘露，药中服其九转，主中遇其圣王。]
    道家的九转还丹可以起死回生，这些都懂得，不要再解释。
    （编案：《秘传还丹诀》云：“以五脏真气、三田真气，合和神水下丹田而曰九转。”又云：“内丹之功，起于一而成于九……转而成九为阳数之极，数而至于九，则道果成矣。”又据五代陈抟所传《九转内丹诀》，九转还丹为：“一转降丹；二转交媾丹；三转养阳丹；四转养阴丹；五转换骨丹；六转换肉丹；七转五脏六腑丹；八转育火丹；九转飞升丹。功至九转，无法无诀，任其消遥，为大圆满，陈抟诗曰：“九转消遥道果全，三千功行作真仙。金丹玉简宣清诏，鹤驾云车赴洞天。）
    明心见性　万派朝宗
    [故得法性山高，顿落群峰之峻；醍醐海阔，横吞众派之波。似夕魄之腾辉，夺小乘之星宿；如朝阳之孕彩，破外道之昏蒙。]
    好句子又来了！高潮迭起，文章气势壮阔。
    “法性山高”是形容词，最高的佛法求明心见性，真达到明心见性，象高山一样，高到极点，这是形容真的懂了《宗镜录》的真髓，悟了道以后，达到明心见性的境界“顿落群峰之峻”，站在高山顶上，如喜马拉雅山，看天下群山都矮下来；平常在平地仰头望高山，帽子都要掉下来，到了世界高峰一看群山如小馒头。这是形容真正悟了道的人，到达明心见性最高处时的境界。
    “醍醐海阔”，这个海不是咸水的海，也不是太平洋，此处以牛奶经三次提炼出来的醍醐来容海。“横吞众派之波”，万派朝宗，都归到这里来，其中包涵了外道、内道、魔道。真的到达明心见性，智慧一通百通，没有哪种学问不懂，没有哪个不清楚的。
    这些都是永明寿禅师的文字般苦，文采风流。夕魄即月亮，月亮一出来，夜空中小的光都看不见，等于早晨太阳出来一放五彩光芒一样，一切外道知见，如同昏暗烛光皆消逝无影。
    [犹贫法财之人。值大宝聚；若渴甘露之者，遇清凉池。为众生所敬之天，作菩萨真慈之父。抱膏肓之疾，逢善见之药王；迷险难之途。遇明达之良导。]
    这些都是形容词，悟了道的人，真正明心见性，到达佛境界成就了，为众生所敬之天，天中之天此即是佛；作菩萨的大慈悲之父，就是佛境界。
    “膏肓”，人的背脊骨有两个穴道名膏肓穴，中国文化称不可救之病为“病入膏育”，这在历史上有典故，诸位可自查辞海。
    “逢善见之药王”，是佛经上讲到一位大医王名叫善见，碰到他的病人没有一个不得救，善见是人名，并非善于看见。“迷险难之途，遇明达之良导”，譬如在高山中迷路，结果被识途者救出来险难。
    [久居暗室，忽临宝炬之光明，常处裸形，顿受天衣之妙服。]
    把这一段和上面所讲的统统连贯起来，说个笑话。现代广告学都要拜永明寿禅师为广告学的祖师爷，他把自己的著作，打广告吹盖得这样大。现在我们不觉得这些古文怎么样，当年在宋代，这个广告登出来，呵！家家户户都要买，所有好的广告宣传词都被他搜罗无遗，而且经过他这么一编导、一组织，美的真是天衣无缝，读了真是拍案惊奇，嗨！永明寿禅师是广告学大师，非看这本书不可！当然，加上诸位一字一读，深思每个字的意义，如古人高声朗诵一番，是很好。不过，这还不够味道，如果天气好，带着《宗镜录》，坐在阳明山高山顶上，旁边泡一杯好茶，前面点一根牛头檀香，四顾无人，高声朗诵一番，那包你不悟道也“误”了，耽误了时间，起码得弄半天下山。象我们这样看没有味道，体会不出它的文字境界之美。
    人到无求心自平
    接下来两句话是这一段的结论，也是精华：
    [不求而自得，无功而顿成。]
    这是说。真把《宗镜录》的精华懂进去、悟进去，证到了明心见性。见性怎么见？许多学佛的人打起坐来、拼命求明心见性，早就告诉你“有求皆苦”。
    所以、自性本来在这里，最高的性理和最高用功方法都告诉了，就是这两句：“不求而自得，无功而顿成”。
    我们翻到前面一段：“今为未见者，演无见之妙见；未闻者，入不闻之圆闻；未知者，说无知之真知；未解者，成无解之大解”。怎么样才能做到？啊！告诉你：“不求而自得，无功而顿成”，多好！我也帮忙大家把它组织连续起来读．如果考试如此回答，包你满分。
    俗话说：“人到无求品自高”，这里改一个字：“人到无求心自平”
    有人问：坐这里干什么？
    “盘腿”
    修道啊！
    “没有”
    干什么？
    “休息”
    休息，为什么坐着？
    “躺着可以休息，坐着不可以休息啊”！
    真休息下来，不求而自得。何以不求而自得？“明妙觉在身”啊！你向哪里去找？两腿一盘，本来就在你那里。
    “不求而自得，无功而顿成”，你还去求个功用，做个功夫，修个方法，那早跑了，目标越离越远。你有个求静之心，更动得厉害，此谓“背道而驰”。
    密宗的最高境界，所谓不传之密，真的哟！既不贪咒也不讲现想，告诉你就是这么一个东西，看你自己进不进得来，这就是秘密。如到一个空房间找东西，门是开的。东西就在屋中，绝没有藏起来；找到了有命，找不到完蛋。找了半天实在没有，你说宝贝在哪里？空气嘛！如果把房间的空气都抽走，非死不可，空气在屋里，你天天呼吸都找不到，对不对？
    这一段讲完了。下面又是另一段。
    故知无量国中，难闻名字，尘沙劫内，罕遇传特。
    这些文字都懂了，只有一句“尘沙劫内”年轻同学要注意！这是引用佛经文字变为中国文学化，佛经经常说“劫数”，宇宙生成到现在究竟经过多少年？当代科学家有很多的推算方法与结果，但都还不是最后的定论。就古代人来说，真是不可知、不可数。佛说经过“尘沙劫”，乃形容时间之极其久远；佛经常以恒河沙来比方。其实用印度的恒河、中国的黄河比方都太大了；就以台中大肚溪两岸的沙子来说，究竟有多少颗？谁知道？活一百年，天天昼夜的数，不晓得数不数得完？一粒沙子代表一百年或一年，一沙一个数字，宇宙开始到现在如恒河沙数，无量无边，数目算不清，所以叫“尘沙劫”。
    “尘沙劫内，罕遇传持”。千万不要轻视真正的佛法，从宇宙开辟到现在。难得碰上一次有这样高明的东西给你，所以碰到要珍惜！


第五章　万象森森一眼明

    第五章　万象森森一眼明

    上次讲到一切众生的本心本性，悟了道的，它的体与用。其中“菩萨修之称六度行，海慧变之为水，龙女献之为珠，天女散之为无著华，善友求之为如意宝”，每一句都有一段佛经上的典故，而每一个典故都与修法、修证的工夫有关，都代表了实际的修持。这些上次都提过，再提醒大家注意。
    “缘觉悟之为十二缘起，声闻证之为四谛人空。”
    缘起的种类繁多，十二缘起即是：无明缘行，行缘识，识缘名色，名色绿六人，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死等，这些都是佛学专有名词。实际上，扩大范围来看缘起，儒家、道家的一些读书人，或西方哲学家，由此或多或少都有相当成就的境界。当他们悟了道，看透了人生，就是悟到了缘起，用佛学名词来说就是“缘起性空”。有许多人看到落花落叶，觉得人生空虚，悟到因缘空了，也就是缘起。
    象前天看了一本古人的笔记，有一对修道的夫妇，太太快死了，告诉一起相处几十年的先生，她死后没人做饭给他吃，得自己烧饭；先生素来文学造诣高，太太又喜欢听音乐，要求先生作支曲唱首歌，她听了好死。夫妇两都很洒脱。先生写道：
    二十年来我供伊，只缘彼此太痴迷。
    忽然四大分离后，你是何人我是谁？
    大家死了，将来变成什么谁也不知道，两人再见面时互不相识，也许在路上碰到还吵一架呢！后面还有很长一段，都作得很好，最后两句更值得欣赏：“孝顺歌中归孝顺，逍遥乐里自逍遥。”
    我们死了，孝顺的儿女悲哭一场，象唱歌一样，哭完了，孝顺的儿女归孝顺，也替不了我们死；再拿些豆腐、肉来拜也吃不到。这对夫妇很高明，先生谱完了歌曲唱给太太听，太太听完哈哈一笑，再见，走了！
    很妙！这是宋代真实的故事，陆放翁认识这对夫妇，特将这段故事记载下来流传后世。
    象这样一类人生的故事，在中国文学中非常多，乃至西方文学也有。前两天报纸刊载一则消息：欧洲有一对老夫妻，儿女长大不在身边，两夫妻在一栋房子里住了廿年。老太太已经死了好几年，老先生用毯子把尸体裹起来，始终没把她当成死了，因此外面卖饭的总是送两份。后来老先生死在厨房也没人知道，等到臭了才被邻居发现。邻居并不晓得老太太死了，找了十天才在床底下找到干瘪的，变成木乃伊似的尸体。
    这种情形就不是悟道，对人生执著至死不悟，硬是抓牢一个东西，其实没有，还把它当成真的。不知一切皆是因缘所生法。
    讲这些故事，在说明缘起的道理。在佛学中有一个学理叫十二因缘，十二因缘是根据物现的法则、宇宙的法则、太阳月亮的法则、人生的法则、昼夜的法则而说的。十二个因缘同中国文化十二个时辰：子、丑、寅、卯、辰、巳、午、未、申、酉、戊、亥十二地支同一道理。把十二时辰与地支的关系演变成学理，一切皆是缘起。因缘所生法，因缘散了就完了。从因缘上突然悟道的，就叫缘觉境界，缘觉也叫独觉。无佛出世、无人指导，忽然在某种境界上悟到人生的道理，最后修行而证道，叫缘觉。
    由济公传到红楼梦
    我们都晓得中国人非常崇拜济公和尚，后世称济颠活佛，喝酒吃肉故意胡闹。他故意胡闹是在守戒，因为佛的戒律，得了道有了神通，如果要用神通，正面用犯戒，因此只能反面用。济颠即以装疯卖傻、装混蛋的姿态出现。他在豆浆店吃了好多年豆浆、油条、包子也不给钱，老板也不向他讨，感情很好，请他写首诗却怎么也不肯。有一次他高兴了，要老板拿笔来写了一首诗：
    五月西湖凉似秋，枝荷花立暗香浮。
    明年花落人何在？把酒问花花点头。
    他已经晓得明年春天要告辞不来了，明年夏天再也看不到他了。
    我们要注意，中国文学有很多诗词境界，都在说明缘觉的道理。由于因缘道理而悟道的人很多。譬如年纪大的朋友什么都看厌了，对任何事感到索然无味，这也是缘觉一部分的道理。知道人生没有意思，毕竟空，但就是悟不到“道”，证不到那个空的体。
    “缘觉悟之”，悟到这个由用归体，由有返空的道理。例如我国著名的章回小说《红楼梦》，自始至终讲的是缘觉的道理。开始是一个和尚、一个道土出来唱人生毕竟空的歌；贾宝玉梦游太虚幻境所看到的诗词也是缘觉境界。这说明了一切因缘所造都是假的，最后由“用”归“体”，由“有”归“空”。缘觉悟到缘起，证了道，看到了道体空上的一面。
    声闻呢？更小的小乘，证的道为四谛、人空。四谛就是苦、集、灭、道。人我空是罗汉境界，这是讲佛法的部分。在非佛法的部分呢？世界上各种各样的宗教。各种各样的修道方法，以佛法看，都有道，不过所见所证境界的范围大小而已，好比在密室戳破一个小洞看天，不能说他所见不是天，不过没有看到全体而已。《百喻经》上有一个对事情没有看到整体的比喻：“众盲摸象”，这是笑人家见地智慧不高，拿到鸡毛当令箭，实际上，令箭上是插了一根鸡毛。虽然把象尾巴当成象，你不能说象尾巴不是象的一部分。
    所以，以此观点看各种各样的人对道的了解，都得一点道，但不是全体。
    “外道取之为邪见河”
    外道有二种定义，一是站在宗教立场看其他信仰；一是心外求法。譬如佛教对一般不学佛、不信佛教的人称之为外道；站在天主教、基督教的立场来讲，也可以说不信其教的是外道，这是宗教性外道的定义，具有强烈的主观成见，不准确。比较准确的定义是以佛法的中心思想来看，一切心外求法的统统叫外道。这里讲的外道不是宗教性的，而是心外求法的外道。抓到了心外求法的观念就是邪见。不过邪见也是见，当然这个见是不正的。
    “异生执之作生死海。”
    佛法对生命的分类，有看得见、看不见、有形相、无形相等分成六道。同外道观念一样，以人为中心，不属于人的生命就叫异生，譬如禽兽叫畜牲道，饿鬼叫鬼道；另外还有天道、阿修罗道、人道、地狱道等。生命从那里来？生命有一个总体的功能，这个就叫明心见性的“性”，也叫“道”。“异生执之作生死海”，在生死海里浮沉，就是因为执着了这个东西--生命根本。
    关于这一节，永明寿禅师作了个结论：
    “论体则妙符至理，约事则深契正缘。”
    “道体”是什么？站在本体立场来说，无所谓外道、内道的差别，都是“这个”变的，比方这个世界（与宇宙不同），我们所感受得到、看得到、听得见的一切万物，包括矿物、植物、动物、人等皆依土地而生长，出之于土地，生之于土地，还归于土地。最后花落了、人死了化成灰，变成泥巴。以这个来比喻世界上的一切，土地等于总体。又如中国五行八卦有一个固定不变的原则：所谓“四象五行皆籍土，九宫八卦不离丘”。金木水火土皆依土。我们现在只是拿这句话作比方，并非说土地就是本体，不要搞错。
    一切万有，有一个生命的总体。我们再从土地这个总体的立场来看，对人体生命有益的谷子、高丽参，是土地生的；那些毒药也是土地生的。好的、坏的都靠土地而生长，土地并没有分别，让好的多长一点、坏的少长一些。它非常平等，因为好坏并没有绝对，毒药有时可以救命，有些病还非吃毒药不可，也就是俗话所说的“以毒攻毒”。
    因此，以土地生长万物本身的立场看看无所谓好坏；好坏因为人、因为生命的作用而有差别。同样的，也可以用这个道理来说明宇宙万有本体的生命，这个总体我们叫它“道”。道的体也是如此，不管大乘菩萨、小乘罗汉、外道、内道，以本体立场言，就是“妙符至理”，都对，以分别现象来说也就是“众盲摸象，各执一端”。
    “约事则深契正缘”。一切宗教家、哲学家，各种修道做工夫的，每个传道的人都说自己的道是正宗的道，别人的是外道。实际上你的对不对、我的对不对，很难讲呀！也是“众盲模象，各执一端。”
    在永明寿禅师看来，各种修法所造就的境界，也都悟到了一点，但不是全体。悟到了全体就是佛境界。真正成佛了，如大虚空包含一切。善的、恶的、对的、错的，都在它包含之内。这是本体的道。
    法界无界
    [然虽标法界之总门，须辩一乘之别旨。种种性相之义，在大觉以圆通。重重即入之门，唯种智而妙达。]
    “法界”二字很难解释。归纳人类的文化，中国人过去讲“天下”的观念是指整个世界；现在已经晓得这个观念也不算大。宇宙的观念比世界大，宇宙有时间、空间，虽然无边无际，总还有个范围。佛教《华严经》的境界，超越一切有形相的物质世界，及无形相的理念世界。这个境界无量无边，《华严经》给它一个名称叫“法界”。法界--包括了宇宙、天地、世界等观念在内。
    最近有些年轻人把“法界”观念当作“本体”，以西方哲学本体论来解释法界，并不完全对，也可以说不大彻底，因为法界一词非常非常抽象，但这个抽象也包括了具体。
    《华严经》法界的概念，简单说来包括了四种涵义：事法界、理法界、事理无碍法界、事事无碍法界。
    一般文字排列习惯先排理法界；照先后秩序，应该先有事法界，因为事代表物理世界、有形相、无形相，乃至人等一切事实。理法界包括观念、概念、思想范围。有其事必有其理；有其理必有其事。其事无疑就是把理事融会贯通，没有障碍。
    以“事无碍、理无碍、事理无碍、事事无碍”这四句解释《华严经》法界的观念，是扩大范围来解释。
    但是这么一解释，反而画蛇添足，因为既有所界，就变得有范围。实际上，法界无量无边，非常空洞；空洞不是假的，包括极为广大。然而在思想表达上，又不得不以这四句来解释法界。
    所以，以法界的道理来讲，说这本《宗镜录》所讲的道是总纲；以佛法修证的道理而言，就是《法华经》的一乘道。真正的佛法只有一乘道，拿文化思想作比喻，世界上的真理只有一个，没有第二个，所以叫“不二法门”。佛说他所讲的小乘、中乘、大乘不过是方便法门，事实上所有佛法修证只有一条路、一个目标、一个成果。好比教育层次，有幼稚园、小学、国中、高中、大学、硕士、博士等班的分别。将来一定还来个什么都不是，再创个新名词，因为现在学生程度慢慢向下拉了。教育虽有层次之不同，但是教育的总纲完全在教育你成一个人，一个人品的养成教育，这才是整个教育的目的。所以《法华经》说只有一乘道。但是，要成就佛境界，必须多方面的知识、多方面的修持。别说这个不容易，世界上、通的教育要完成造就一个人才，也不容易。也许几十年的教育下来，真正造就一个人才，已经是很了不起的成果，可见教育之难。同样的，佛的教育，千千万万人学佛，能够修道而成道，更是难矣！为什么难呢？见解问题。见地不到、智慧不够、理念不对。在座很多朋友非常发心打坐修道，拼命想在那里“坐”出一个佛来。我告诉他，从古到今（当然可能有我不知的，不过看也看了几十年），没有看到坐出一个佛来。坐固然很重要，如果贪恋打坐，出家跑到山里想坐出一个佛来，那不叫“成佛”，应该叫“成坐”，这是不合佛法道理的。佛者，觉也，一般出家、在家专门偏向修道个性的人，要特别反省注意这一点。
    但是，如果连打坐、静坐、入定都做不到，那也免谈学佛了。静是最起码的条件，如果你静不下来。认为佛法不一定在打坐和静上，而在动上，那又何必学佛！不如学猴子，再不然学电动机械猴，电钮一接就不停地跳动。其实，大家都动的很厉害。学佛要把这两方面搞清楚。
    为什么不能达到成佛的境界呢？知见（见解）没有明白。我经常说学佛这件事好象科学，但如果说学佛就是科学也错了，因为科学是科学、佛法是佛法。不过它同科学一样，甚至比科学更严谨。为什么说佛法同科学一样？因为佛法是先理解理论，将理论归纳建立一个公式，按公式做实验求证，求证结果一定要得出什么答案，这就是科学求证精神。许多同学打坐做工夫做不好，对不住，是理没弄通。真把学理搞通，然后依这个公式下手去求证，一定到达。所以中国禅宗首重见地，见地不到，做工夫没有用。哪个工夫最好？外道，可是心外求法，不知一切工夫是心里造出来的。那个能造的根本没有搞清楚没有用，所以见地非常重要。其实不但学佛，做人做事，也重见地。见地即见解。眼光；眼光不远大，看不到前面。看准了，超过别人没有看到的就是智慧。
    莫将“空”“有”作冤家
    那么，见地怎么来呢？他下面讲
    “种种性相之义，在大觉以圆通”。
    佛学大体分类为性宗、相宗。性宗又叫般若宗，说空的。譬如《般若波罗密多心经》、《金刚经》、《大般苦经》等，在佛学上多半归纳为性宗。相宗是讲唯识，它的总纲是五法、三自性、八识、二无我。这篇序文讲完了，马上会讲到这些。唯识占《宗镜录》很重要的一部分，现在不做解释，先请大家注意。
    拿中国文学来讲，性宗谈空、相宗说有；空是真空，有是妙有；也可以说缘起（妙有）性空（毕竟真空），性空缘起。因为真空，才能缘起妙有。有与空之间并没有绝对，佛法没有说空了才叫佛法。好比大家打坐，一坐就想求空，你空不掉的，越想求空越忙。万事不干，盘起两腿锁眉闭眼，坐在那里忙一件事，忙什么？忙着达到空，这忙得多冤枉！逻辑上多矛盾！有这个观念的该打两个耳光。空就空了嘛！何必一定坐在那里找空？躺着、站着不能空吗？要空便空去，空还要找的啊！这不是莫名其妙嘛！道理很简单，这就是见地、见解。
    盘起腿来，象很有本事、很用功一样。“我非要用功不可，但就是空不了”，我听了这个话只好说：“耶！你真了不起，可钦、可佩、可喜”下面两个字不说了：“可打”。那么用功只想求空，你说可不可打。用功就是“有”，怎么空得了？那么去找个“有”好不好？包你找不到，什么都有不了。实际上有摆在前面，这是见解问题。
    大家都想学静坐，两腿一盘。眼睛一闭，满好的！有个什么？有个静在这里，你偏要搞乱，破坏这个静，硬是要找空，拼命打洞钻。象吹尼龙袋一样，刚吹好，它又闭拢，空不了。你就守这个尼龙袋（肉体），把它摆好了，气也打足了，坐在那里满好的，是“有”嘛！你偏要求空。叫你找有呢？没有怎么办？念怫，那守什么东西？守这个皮袋，你那个皮袋摆在那里本来有嘛！现在四大没有分离，我就是我，在这里打坐、念佛的是我。前面提到“你是何人我是谁？”，禅宗参话头：“念佛的是谁？”念佛是我，我在这里打坐、讲话，本来有，在这里，你何必上这个当？这都是见地。
    所以永明寿禅师说：“种种性相之义，在大觉以圆通”，要彻悟、要明白，不要糊涂。要彻悟就圆融贯通了，那你就可以学佛了；不然你拿着鸡毛当令箭，或者令箭当鸡毛，乱来一顿，整个搞错了。佛乃大觉（金仙），要大彻大悟。你说人生如梦，赶紧修道，请问你现在修道有没有离开过人生？没有。那么修道不过是另外一个梦，修道的梦。一个白日梦、一个夜里梦，没有两样。自己在梦中还笑人家在做梦，忘了自己在瞪起眼睛说梦话。
    觉要大觉、圆通。要怎么圆通？永明寿禅师说靠他这本《宗镜录》。他这个广告做得不着痕迹。
    万象森森一眼明
    “重重即入之门，唯种智而妙达”
    这是这一段结论。“重重即入之门”文字很好懂，是《华严经》的典故。《华严经》八十卷，是佛经中的大经，大得不得了，套一句杭州话：“莫老老的大”，不知大到什么程度！这段与善财童子五十三参有关。善财童子的老师是文殊菩萨，文殊菩萨在佛法中代表智慧第一。谈到智慧，观世音菩萨都要让位。文殊菩萨是七佛之师（我们这个劫数前面七位佛，包括释边牟尼佛都是他的学生），道理何在？一切成佛的人都要靠智慧成就。大悲是行，智慧是中心。
    善财童子悟道后，文殊菩萨摸摸他的头，告诉他：悟到了根本智（道的基本智慧，用现代观念解释即一切智慧的种子；在禅宗则是开悟），世界上一切差别智，魔法、外道法、妖怪法……样样都要懂。这是善财童子烟水南巡五十三参的原因。
    要注意！他不向北边走、也不向东方走，更不向西方找阿弥陀佛，他要向南方走，去参访五十三位大菩萨。菩萨不一定出家，善财童子五十三参大善知识，只在开始碰到一个比丘；这位比丘站在妙高峰上，山峰又高又妙，出了家站的又高又妙，高不可攀。
    善财童子站在山下找他，什么都找不到，高的这样高、妙的这样妙，上不去，找不到和尚。回头一看，和尚站在这一峰。这代表什么？在孤峰顶上立还要下来，非常平凡。
    善财童子后来参的都不是和尚，他最后见到弥勒菩萨。弥勒菩萨的宫殿很科学，比现在还要进步，种种无尽的楼阁，房间里还有房间，大的小的一间套一间，没有门。一脚进去，门在哪里搞不清楚；站在哪里也不知道，始终进不去。东西南北、上下十方，弥勒的楼阁无门可入啊！一切根本智、差别智都完成了，最后却进不了弥勒菩萨的楼阁，这下惨了！只好找老师文殊菩萨。
    弥勒菩萨在哪里？在他后面；门在哪里？一看已经站进来了，门就在你那里。进来以后却又看到弥勒房子重重无尽。
    世界上的学问什么叫出世法、入世法、一层套一层，无法分开。每一种学问到达最深处，都可以通之于道，道也可以通于每一种学问，没有分别，所以叫“重重无尽”--“重重即入之门”。
    那么，这个境界“唯种智而妙达”，必须先悟道，悟到本体，根本智、一切智得了，然后起用，你才能够达到差别智。所以禅宗明心见性悟道，得个什么？得种性智、根本智而已，得的只是一部分。一切菩萨还要学一切差别智。中国文化讲“一事不知，儒者之耻”，学佛成就的人，能通一切智，彻万法之源，有一样不懂不算佛法。虽然拿鸡毛当令箭，你不要只抓半节令箭，说自已悟道，有一点没有贯通的话，你那个悟是靠不住的！


第六章　月色如水人如波

    第六章　月色如水人如波

    [但以根羸靡鉴、学寡难周、不知性相二门，是自心之体用。]
    文字很明白，就是我们大家的根器太差，太弱了。“靡鉴”，看不清楚；“学寡”，学问、学识太孤陋寡闻；“难周”，不能圆满周遍；因此不能了解性宗与相宗。
    “性”即性宗、指本体、明心见性之性。“相”即唯识宗的真空妙有。真空与妙有二个不是对立，不过是自心的一体一用而已。性宗谈空，是讲体；相宗说有，是讲用。
    [若具用而失恒常之体，如无水有波，若得体而阙妙用之门、似无波有水。]
    假使只晓得用，那么象我们一般人没有悟道以前，六根都在用，而亡失了恒常之体。“恒常”两个字特别注意，因为现在有一学派看到“恒常”两个字，就把佛学这种观念视为印度婆罗门教外道，以为是真常唯心论，认为的确有个东西主宰生命。佛陀曾批驳这种观念是错误，因所谓的“缘起”并没有固定存在的东西做主宰，故不要看到“恒常”两字就以为是真常唯心论的范围，那也是拿鸡毛当令箭，搞错了。它只是形容体用，“用”必然有“体”，有个功能，“用”从哪里来？要找那个功能。
    假定说只知道“用”，而失恒常之“体”，等于没有水，那里来的波浪？反过来说，有些人只明体，守着一个体，要坐时守着“空”、清净就是“道”，今天情绪动，思想一来“道”就掉了，这都是不明理！所以“若得体而阙妙用之门”，只守着空，守一辈子干什么？守“空”即在抓“有”，老是抓到一个“有”，抓得死死不放干什么？老母鸡孵蛋，久了才生出一只小鸡，你坐在那里守空，守了一万年，出来了什么东西？这就是不懂“体、用”的道理。
    有些人会问：“那我打坐干什么”？打坐为的是正心炼气。两腿一盘养气，同明心见性没有相干。明心见性是心见，不是腿见。所以一上坐腿就开始发麻，那是你身体内部不好，气散乱不能归元。气脉不通，地、水、火、风等四大虽还没分离，已经差不多了。人一生下来以后，就开始生病；活了八十年，也病了八十年，最后等到病完了为止。庄子讲的道理一点也没错：“方生方死”，你刚刚生出来的一刹那，就是你开始死亡的一刹那，不过慢慢死，死到八九十年而已。
    所以你坐起来难过、两腿发麻，就该晓得你已经慢慢在死亡。坐通了以后，恢复健康，就不麻了。所以不要在两腿、身体上做工夫，天天在这上面搞，真是“吃饱饭，没事做”。不过，世界上有许多人饭吃饱了，不这样帮助消化，日子还真难过！只好弄个圈圈让他去抓，叫做“修道”，这都是道理不明。所以“若得体而阙妙用之门，似无波有水”。没有波、那来的水；波是水变的。
    “且未有无波之水，曾无不湿之波，以波彻水源、水穷波未”。
    看来很罗嗦，又是波、又是水，好象在那里玩文字花样，但若以为永明寿禅师这位南方才子光只在玩他笔下文字，那么就被他的文字骗过去了。要注意其中的微言大义。你看到一个字毫不相干，最高深的道理就在里头。一句：“曾无不湿之波”，怎样“不湿”？水性一流动，一定湿掉。我们拿一滴水滴在干的地方，就晓得他老人家用字之妙。世界上没有无波之水，而且更要了解没有不湿之波。波一启用，就滩开了。所以我们人的本性不动念时，譬如说，睡觉睡着后，不动心（睡觉不是不动心，这里只是拿来作个比方），此时没“善”也没有“恶”、没“是”也没“非”。只要一醒来，念头一动，等于水一样，一滴一动、湿起来就一片，影响有那么大！
    有一位林酒仙禅师，很怪！同济颠和尚一样，悟了道以后，天天喝酒。因为故意装疯卖傻，法号也不取，一般人只晓得他俗家姓“林”，专门喝酒，所以称他为“酒仙和尚”，他有个悟道的歌（当然与永嘉禅师的证道歌不一样），文学境界很高，其中有句很好的诗句：
    一点动随万变，江村烟雨蒙蒙
    一滴水一动，整个本体就跟着变了。他的文学境界太好，盖住了最高的哲学道理：由体起用。
    我们读佛经，佛经上说，佛的神通智慧大到什么程度？所有一切众生心里想什么？他都知道！世界上每次雨下多少滴，他也知道。真可怕！后来我突然知道了，你若问我：“世界上雨下多少滴？”“一滴！千滴万滴就是这么一滴。”“一切众生的。心里想什么。”“乱想！”当然，我还没成佛，这不是佛的境界，只是凡夫境界。所以你要问：“这个人想什么？那个人想什么？”那你慢慢去钻吧！钻到神经病院去，还没钻通呢！
    “一点动随万变，江村烟雨蒙蒙”，你看！“江村烟雨蒙蒙”就是这一点动，可见此念的可怕！所以你们读书要注意！将来要如何保存中国文化？读中国古书？
    这些字你们都认识，但是要知道其中的微言大义。顾亭林没有看懂佛经，就在《日知录》上讲：佛经有如两个空桶，一桶有水，一桶空的，倒过来倒过去，还是这一桶水。因为他看《金刚经》“所谓佛法者，即非佛法，是名佛法”。“所谓如来者即非如来，是名如来”。都是倒过来倒过去，这有什么看头？他逻辑都不懂！顾先生的道德、学问、文章都好，但对不懂的东西就没办法，不懂就是不懂。
    信口开河舟客多
    又如，清朝才子袁枚，学问也很好。但他一辈子不信佛。年轻时，我喜欢他的东西，也很佩服他。为什么？他不敢碰佛！有位朋友看他的书后，写信给我：袁枚讲了一句外行话；佛说：“学我者死”。佛何时说过“学我者死？”我回信给他：不要上袁枚的当，才子有时会这样，不懂的就“想当然耳”的乱盖。他想想，大概就是这样！因为“涅槃”，一般字面的解释就是死，所以“学我者死”，没错！但佛经并没有这个意思。所以你不要上这个当！才子们专玩这一套。
    苏东坡二十二岁那年，去参加礼部考试。当时的主考官是欧阳修，他有两句诗：
    书有未曾经我读，事无不可对人言。
    “书有未曾经我读”，还比较谦虚，世界上的书有些大概我还没读过，这表示很谦虚，但又多傲慢！“事无不可对人言”，欧阳修的修养，生平没有做对不起人的事，任何事都敢讲。苏东坡年轻时，曾听欧阳修写这两句诗。后来他去考试，刚好欧阳修当主考官。你看他怎样来整欧阳修？当时，欧阳修出了一个题目“刑赏忠厚之至论”。考试及第后，将来是做官，做官则要尽量宽厚，不可随便判刑。苏东坡在文章中就引用个典故：“尧的时候，一个人犯了罪，将要被杀，尧的司法官，臬陶曰：“杀之！”向上面报告了三次，都判他死罪。尧日：“宥之。”尧是皇帝，也将他驳下来三次。
    据说，欧阳修看考卷时，非常迷信，因为考卷都密封，不晓得是谁写的文章，好与坏很难断定。古时候，是用蜡烛光，在夜里，湿气又重，阴阴森森，鬼影幢幢，始终看到一位穿红袍子的，站在他前面。有时，看到一篇好文章，正想要录取，但抬头见到那位红袍的影子就不敢了，因为此人一定做了坏事，如果看完一篇文章后，再看到那位穿红袍的点头示意，那他就录取了。所以，他有两句诗：
    文章千古无凭据，但愿朱衣暗点头。
    欧阳修一辈子不信这些，可是这回还是信了。文章那个好？那个坏？千古以来没有凭据，只希望前面那位穿红袍的神仙暗中点头，但愿不会录取错人。
    因为以前考功名，不但考学问，在道德上更重要，这是欧阳修当时的观念。苏东坡的文章，大概朱衣是暗点头。但是这个典故出自何处？这个年轻人真了不起，我没读过的书，他竟然知道，非录取他不可！录取后学生当然要拜见老师。欧阳修吩咐门下说；“有个苏轼的新榜生求见时，立刻通报”。先一套公式化的应酬、寒喧完后，欧阳修即问起考试时所引用的典故，出自何书？苏东坡站起来回答：“老师，我想当然尔！”我想大概是那个样子，书上根本就没这个记载！此时，欧阳修有如哑巴吃了记闷棍，不过心里真欣赏这个年轻人的气派！虽给撞上了，但只是一笑置之！
    你看欧阳修的胸襟多大！（若是现代人，一定大为光火！你还敢骗我的大骂一顿！）因此，这件事倒变成历史典故。为何引用这些？因古人写作讲究的是要有根据。
    悟在细行里
    刚才讲到“不湿之波”，一字之间，微言大义，不要轻易看过。古人用字绝不乱用。尤其年轻人，更不能玩小聪明，这全靠工失而来。多读书，自然晓得其中的道理。
    下面：“以波彻水源，水穷波末”，你看他在玩弄文字？不然，这是禅宗的话头，每一句参透了就可以悟道：“上句指“由用归体”，下句指“以体起用”。你研究一滴水，用科学方式，将一滴水的分子结构研究清楚后。那所有水分子的原理就抓住了，这是从小点上去参透的“波彻水源”。就如修道、做工夫、研究心性之学。念佛是个办法，参话头也是办法，数息也是个办法，什么方式都行。但这些办法都是由“波彻水源”，想在一点小用上，透过这点小用，破开了，见到那个本体。所以禅宗称为破参，把这一点打破了，一见到那个大点，就是“波彻水源”。但有些言下顿悟的人则“水穷波末”，一上来就对了。譬如，二祖去见达摩祖师，乞师安心，师回：“将心来与汝安。”二祖曰：“觅心了不可得。”师曰；“我与汝安心竟。”二祖悟了。那个就是水穷波末，见得大；但是见大以后，要修持，了生死。所以二祖到晚年，把这个担子交给三祖后．自己反而吊儿郎当，酒馆各处乱逛。人家问他：“你是祖师，怎跑到这里来？”他说：“我自调心，何关汝事！”我调我的心，与你有何相干？
    问题来了，一位彻悟的祖师，最后还要来调心？见得大、行履上是两回事。象二祖这种境界是水穷波末，见着体；用上，一点小地方也要去试验。有些修行人，拼命用功，后来一悟，即是波彻水源。
    [如性穷相表、相达性源，须知体用相成，性相互显。]
    这两句注意：“体用相成，性相互显”，你们真正学佛修道用功的特别注意，有时候工夫用不上路、或中途变去了，因为你不明白这八个字的原理。有时候你用功时，经过生理、心理的变化，你觉得还是坏的境界，正是好的时候。“性相互显”，等于写毛笔字，写到快进步时，自己真不想写，愈看愈讨厌自己，愈来愈灰心。那么用功，指头都起茧了，愈写愈不成样；但绝不能放弃，这正是在进步的时候。打拳也是这样，真练功夫到要进步时，愈打愈不象样，本来很有力，但好象得了风湿病，使不出力，这都是进步的阶段。似天亮前必定有一段黑暗的道理一样。所以我们用功，要体会这八个字的道理包含很多、深得很。千万记住：“体用相成”。有许多人说：“我学佛修道用了几十年工夫，智慧发不起。神通也得不到！”你若只知“用”而不明“体”也不行，但明“体”不在“用”上下工夫也不行，必须“体用相成，性相互显”。一般学佛的人，学了半天，最后自己一点把握都没有，乃此理不明，这八个字没有参透。
    “今乃细明总别，广辩异同。”
    永明寿禅师帮助我们在这本《宗镜录》上详细的分析。总法就是明体，别法，就是差别的法门。即把佛法的修持理论归纳起来，详为分析，广为论辩其中相同、相异的地方。
    [研一法之根元，搜诸缘之本末，则可称为宗镜。以鉴幽微，无一法以逃形，斯千差而普会。]
    所以我这本书叫《宗镜录》，是一面大镜子，什么东西到这里一照，这个光就把你照出来了。“以鉴幽微”，看不见的地方，这个光把整个佛法都照出来。“无一法以逃形，斯千差而普会。”后世一般偏激性讲佛法的人，不喜欢这本书，因在编著时，将儒家孔孟、老庄、诸子百家的道理，合于佛法的，都引用过去，因此和尚们反对他。他虽然诸子百家都通了，在家人也不服他，因为他毕竟是和尚。所以两边不讨好，真是“猪八戒照镜子--两面不是人”。这么一部好书，就此埋没了。实际上他的苦心，就是他的大慈悲，一切万法都融会贯通进来。“无一法以逃形，斯千差而普会”，一切差别法门他都包括了。
    [遂则编罗广义，撮略要文，铺舒于百卷之中，卷摄在一心之内。]
    这本书总共一百卷，它所包括的学术理论有那么多。全摄在一心之内，实际上就在一念之间，一念之间，明心见性。
    “能使难思教海、指掌而念念圆明。”
    读了这本书后，能使不可思议的佛法理论，如看手掌心一样，那么清楚。
    [无尽真宗，目睹而心心契合。若神珠在手，永息驰求。犹觉树垂阴，全消影迹。获真宝于春池之内，拾砾浑非；得本头于古镜之前，狂心顿歇。]
    “无尽真宗，目睹而心心契合，”文词之美，有如情书。这段文字简单，有几个道理出自佛学的典故，他将其变化成优美的中文。
    “神珠在手，永息驰求“是出自于《法华经》的典故。经中讲到，大财主的独子从小流浪在外，四处乞讨，非常可怜，根本不知自己生于豪富之家。他父亲一直在找寻这个儿子，请人四处打听。后来得知独子流落在遥远的小地方，为了迁就儿子的归来，只得移居近处，再密遣形色憔悴的仆役，以便与其儿子平等相处，然后借机诱导至他家做清洁工人。薪资又高，这穷子表现得更勤快。过了几年提升为总管家，当然对这主人是非常忠实。后来，大财主对穷子说：“我是你父亲，你自幼离家出走，这里所有的财富都是你的，你本有的！为何那么笨在外流落得如此痛苦？你身上还有无价之宝，在这里！这颗珠是无价之宝，就在你那里，而你不懂！”这是一《法华经》的比喻故事。
    我们一切众生都是佛的儿子，佛眼观众生，皆为其子。可惜我们就是不懂事，愿意在外面流浪。你若叫他回来说：“你可以成佛！”但他偏不信，非要慢慢去修，他就是不敢！“不晓得在这件父母给我的皮囊色身衣中，就有一颗神珠。《法华经》的故事，就是要我们知道：“在皮囊中就有一颗神珠，你要如何找到？”
    你看永明寿禅师多高明，把难懂的佛经，用那么美的文笔写出来。懂了这个就“永息驰求”，不会向外面乱跑，本来就是你家的东西。“觉树”，即菩提树，比喻证了道。“全消影迹”，一切的妄想都没有。“获真宝于春池之内，拾砾浑非”，真正的宝贝在池水中，捡起来就是，不会是泥巴或瓦片。这也是《方等经》中的典故。
    “得本头于古镜之前，狂心顿歇。”出自《楞严经》的典故。佛在世时，城中有一个人，早上起来照镜子，见到镜中人的头很漂亮，但又突然发觉我的头到哪里去了？怎么没有！因此发疯了。真的！绝顶聪明的人才会发这个疯，象我们这些笨人不会！什么道理？
    所以，禅宗引用的非常好，悟道，就是见到本来面目。实际上，我们活一辈子，从没见过自己的面孔。像机照出来一百张，有一百个样子，因它的焦距经过调整，翻洗后变动很厉害，绝对不是本来面目。自己在照镜子时，焦点角度也是交叉变化，我们根本没见过自己的面孔长成什么样子？谁假使见过，若不是世上第一等聪明人。就是第一等笨人！
    错了！这个人太聪明了，他懂这个理，镜中的头，只是我的反影而已，自己始终无法看清我的面孔，所以愈想愈疯，疯得蛮有意思。到有一天，偶然的机会忽然一照镜子，才发觉我的本头原来在此！他就不疯了。
    此乃说明“道”本来在我们自己这里，为什么悟不到“道”？不要去找师父了，你自己就是师父。所以“得本头于古镜之前、狂心顿歇。”
    幻云满天疑无日
    既在，永明寿禅师宣传这本书是如何的好。
    [可以深挑见刺，永截疑根。不运一毫之功，全开宝藏；匪用刹那之力，顿获玄珠。]
    这本书专门挑你见解上的刺，排出你的知见、思想、智慧上的毛病。永远截断你的贪、嗔、痴、慢、疑的根。大家说：“佛说的都对！”古人有两句诗：“世间好话佛说尽，天下名山僧占多。”世间上的好话，佛经上都说完了。但是我们为什么见不到呢？信不过！因为我们天性内在的多疑，无论是聪明或愚笨，任何人天生带来的，不会相信人。以佛法的观念来看“人”是最可怕的，他永远不会相信人。
    从前，我在大陆时，有位非常老实的学生，连我也确认他实在是无法形容的老实。后来我教会他一样本事，他对我更加敬畏！
    有一天，我们一起坐着，他倒了杯茶给我后，就不见了。过了半天才回来，我问他去那里？他傻笑了一下回答：“我去证明一件事，现在我完全相信，老师教我的都对！”“我的天！你原来还不相信我？”我上了他一个当。
    所以，疑根是天生的。我们不能成道，说是被疑根所害。佛法的道理都懂，实际上，你打坐也好，不打坐也好，你的工夫已经到了，但是因你自己有疑处：“大概不会那么容易吧？”又跑掉了。永明寿禅师说读了《宗镜录》后，可以治好你这个病，永截疑根。
    “不运一毫之功，全开宝藏，匪用刹那之力，顿获玄珠”不用丝毫的力量，就打开自性之宝藏，不用刹那的力量，顿获智慧之珠。
    “名为一乘大寂灭场，真阿兰若正修行处。”
    我这本书叫做“一乘大寂灭场”。佛说的，涅槃道的道场，只有一乘道。“真阿兰若正修行处”，阿兰若就是茅蓬、寺庙，真正的庙子不是盖在山里，而是盖在你心里头。“阿兰若”是梵文译音，义为清净修道的道场。真正的道场就在你心中。
    “此是如来自到境界，诸佛本住法门。”
    这是结论，《宗镜录》这本书所揭露的最高境界，只有佛，真正大彻大悟的人才能够到达。“自到境界”是《楞伽经》讲的，是佛的一切根本。现在前言，还是在宣传他的书。
    下次我们先从唯识部分讲起。


第七章　按部就班五阶学

    第七章　按部就班五阶学

    现在继续看序文。
    是以普劝后贤，细垂玄览，遂得智穷性海，学洞真源。此识此心，唯尊唯胜。
    文字简单易懂，就是说“心、识”两门最重要，佛学理论见地和用功的法门，即心、识两门所开展出来的性宗与相学。所谓般若性宗，是明心见性、形而上谈空的心性之学。而唯识法相的相宗是指以体起用。故后来有毕竟空与胜义有的争论。实际上归纳起来就讲心与识的作用，“此识此心，唯尊唯胜。”接着永明寿禅师的结论：
    此识者，十方诸佛之所证；此心者，一代时教之所诠。
    这两句实在是一个意义，但是有差别不同。唯识法相宗，开始是釋迦牟尼佛发挥创立。而唯识这个观念在釋迦牟尼佛以前，印度所有的宗教形而上思想就有，不过很不完整，经釋迦牟尼佛整理，等于中国文化经过孔子整理归为五经一样。印度文化关于唯识及其他部分都经过佛整理。佛经上的五蕴、六根这些名词都是原有，不过经佛的裁定整理，如同孔子的删定礼乐，唯识亦然，确定为八个部分，即心识分为八识。
    很奇妙，釋迦牟尼佛所裁定的八识与中国上古文化中的八卦竟不谋而合。虽另有法师再细分为九识，甚至十二识，经后世学者再加研究，还是以佛陀所裁定的八识最好。
    后世宗教发展史记载：唯识是弥勒菩萨于兜率天说法，而由无著、天亲两位兄弟弘扬于世。但一般世俗的学术思想家，认为弥勒菩萨是佛过世几百年后才出生的一位大学者，与龙树菩萨一样，搜集佛的思想精华而讲的，并非如《瑜伽师地论》所述：无著菩萨晚上打坐入定，将自己的识神升到兜率天，听弥勒菩萨说法，第二天早晨出定时才记录下来，因而弘扬此宗。所以后世一般世俗学者，认为唯识宗是由无著来弘扬弥勒菩萨的法系思想。人就是人，自成学说有道理，对可修证到超神入化之事不太相信，后世学者虽不敢明显推翻这种说法，但在学术上是疑古，昼做人道化的弘扬，唯识宗在佛教史上的演变大概如此。
    永明寿禅师与先圣孔子的态度一样是信古，关于考据的事情“多闻阙疑。”有可能是这样，但不是必然正确，宁可保留一点态度，绝不做肯定的说法。而后世学者是疑古的风气是肯定的说法。这种态度是推翻传统文化的开路先锋。后世各种杂乱的思想、邪说，乃至唯物思想得以扩充其领域，实由东西学者的疑古态度，进而推翻传统而来。
    所以，孔子的学术路线对各种说法决不妄下定论，但后世人则非常大胆地肯定。永明寿禅师也采保守性，决不随便下定论，他还是依传统的理论，认为这是当来下生弥勒尊佛所讲的。
    这句特别注意：“此识者，十方诸佛之所证。”过去佛、现在佛、未来佛。一切诸佛，凡是大彻大悟者必定证到心识圆融的道理。也就是达摩祖师所传《楞伽经》上讲的“自所证知”，诸佛菩萨自己所证到的境界。佛法讲一切唯心、明心见性，此心究竟指哪个心？不是我们现在能思想的这个心，所谓“一切唯心”，此心包括心物一元。
    “此心者，一代时教之所诠。”哪一代时教？就是釋迦牟尼佛这一代是时教。以佛学而言，我们这个劫数称为“贤圣劫”，劫数的观念是历史哲学问题，即拿宇宙的时间来看人类世界的变化。贤圣劫很长，此劫有一千个佛要出来。釋迦牟尼佛以前已经有三个，釋迦牟尼是第四个，下一个是弥勒佛。最后一位是现在的护法韦驮菩萨，他希望一切人都成佛了，最后才来成佛。这个劫数有一千个圣人成佛，贤人如诸大菩萨则不计其数。
    我们注意佛说的这个观念，若以此看人类历史的演变那更妙了。例如宋朝理学家邵康节，他根据《易经》数理演变，看我们的地球文明由开辟到结束十二万九千六百年。“天开于子，地辟于丑，人生于寅”，以十二干支作代表。“天开于子”，这阶段多少年不管，“地辟于丑”，指地球形成的时间。有人类文化的开始是“人生于寅”，以唐尧登基开始“甲子年”算起，六十年一花甲，直算到亥，地球就要闭了，闭后经过若干万年，又再重新开始，天开于子，地辟于丑，人生于寅……等。他以这样十二万多年的来回，来描述世界人类文明的形成到毁灭的演变过程。
    我们街上看到的《烧饼歌》、《推背图》等，不过是十二万多年演变里的一小劫，差不多只包括了一万年的文化而已。我们看起来已经非常伟大，而且数字算得很妙，每一代历史的兴哀成败都算得颇符合。实际上邵康节这一套学问是由佛学里钻研出来的，邵康节的老师三代以上的传承是陈抟，陈抟属道家，陈抟以上的传承是和尚，和尚是传承曹洞宗的。曹山、洞山佛学的《易经》思想哪里来？这个学术问题牵涉得非常大，一般写中国哲学史碰到南北朝的佛学，已经写不下去，那碰到这个问题更写不下去！但是“劫数”的观念是由佛家来的。为什么扯得那样远？就是为了“一代时教”这个观念，而由横面来解释，不是转开话题。
    “一代时教”包括釋迦牟尼佛这一代。正法住世：他本人还在；他过世后，经典、佛像留下来即相法住世；最后连经、像都毁了，就是末法住世。包括了这三世的佛法住世叫“一代时教”。所以佛法讲一切唯心、明心见性的这个心，不是思想的意识作用，是指心物一元的心。“此心者，一代时教之所诠。”诠就是解释、表达、发挥；只好用“心、性”名词代号来表达那个东西，有时称为涅槃、法性、真如、法身……都是指这个东西。所以心与识的观念要正确。识，不是认识，把“我认识你”的“认识”当作“识”，那就错了；若将佛法的“一切唯心”的“心”误为是指思想、感觉、知觉的这个心，也错了。所以此二句文字虽简单，看似易懂，其实不然。永明寿禅师的文笔太美，我们的思想往往被美化的文句所骗，不是他骗你，是你欺骗自己，有这么严重！
    信、解、行、证
    唯尊者，教理行果之所归；唯胜者，信解证入之所趣。
    佛学的道理，在中国分为教理、行果。第一先要研究“教”，经、律、论，都是佛的遗教。为什么要研究经典？即要懂理。理懂了，要起行，修行做功夫，做功夫以后才能证果。小乘境界是声闻、缘觉之果；大乘菩萨界是菩萨、佛之果。研究教理由信入，相信诸佛菩萨所说的都是至理。因为我们无法了解其真假，绝对只有一个“信”字，唯信可入，初由迷信，然后可得到正信。什么是正信？比如我说：“在前面这杯茶太烫了！”大家一定相信，这是迷信！你没喝，怎晓得烫？也许是我骗你的，所以这是迷信。必须你亲自喝这杯茶，被烫伤嘴后，才是正信！
    天下事正信或迷信实在很难讲。有些人自认高明，说自己“一点也不迷信！”其实，他就迷信自己的高明，迷信于那个不迷信的！这更严重。过几年才发现自己不对，这不是上自己的当？所以，迷信与正信是非常难讲的，谁敢说自己不迷信？除非同佛一样，通一切法，彻知万法之源，那可说是正信。世界上只有成道的佛菩萨，及一切圣贤，可以称做不迷信。等而下之，搞学问懂一点书，说自己不迷信？唉！这些学问如沧海一粟，不要自满了！所以初步只有信，信了要理解，融会贯通谓之“理解”。若是只懂得讲理，还不是理解。然后要修行证入，做到信、解、行、证，故说“信解证入之所趣。”趣，就是趣向。
    诸贤依之而解释，论起千章；众圣体之以弘宣，谈成四辩。
    一切圣贤诸位菩萨依信解行证、教理行果而来，所以佛说的称为“经”，依佛经而起信解行玣的著作称为“论”，故说“论起千章”。“众圣体之以弘宣”，圣贤是中国文化的名词，即佛教的佛等于圣人；菩萨等于贤人。贤分为三贤：声闻、缘觉、菩萨。唯佛称大圣。一切成了佛的大圣，自己证道后，转来宣扬佛法，谈成四辩。因为由佛与弟子的问答讨论所记录下来的经典，就包括四种辩论，也就是四种无疑：法无疑、义无疑、词无疑、辩无疑。
    所以掇奇提异，研精洞微，独举宏纲，大张正网。
    这几句我们不再加解释，永明寿禅师乃表明这本书把所有佛法的精华都搜罗了。
    按部就班五阶学
    捞摝五乘机地，升腾第一义天。
    好文章！捞，就如在水里捞鱼虾，虽有捞到，但由手缝渗漏掉的也不少；掳，就是槽篱，炸好的油条放铁篱网上，油就滴掳出来。“五乘机地”，佛法不只三乘，学佛要特别注意，五乘道才是真正的佛法，先学做人乘，由人诸恶莫作，众善奉行至天乘，由天乘再进一步修四谛法门为声闻乘，再进一步修十二因缘法为缘觉乘，最后转到大乘。佛法的基础先从做人作起。所以叫五乘道，不是三乘道。
    西藏的密教到后来哀败了，因为他们错用方法，变得很混乱。到明朝，宗喀巴大师大力改革，将传统密宗的偏失删掉，创立黄教，并吩咐达赖、班禅、章嘉、哲布尊丹巴等四大弟子，不可入涅槃，要生生转世。宗喀巴根据印度阿底峡尊者著的《菩提道灯论》而写成《菩提道次第广论》，乃以五乘道为基础，决不走号称顿悟成佛的路线，这太危险。一般人很容易走错路，绝对走渐修的五乘道次第，非常严谨，不可有丝毫逾越，后世的人都觉得宗喀巴大师真是了不起！
    其实，早在宗喀巴大师之前三、四百年的永明寿禅师，就已提出来五乘道了。他教我们学佛要“捞摝五乘机地，升腾第一义天。”
    最高的形而上道“第一义天”，不是欲界、色界、无色界天人之天，这个天是理念世界。这个“本体”是“形而上”的东西，这两个都是借用名词，讲一声形而上早变成形而下了，讲一声本体已经不是本体了，一落言语已经不是了。第一义天也是这个道理，至高无上之义，义即是理。后来一般大祖师都引用这两句，文字好，尤其“升腾”两个字用得多美！如龙飞于天际，变化升腾，悠游自在，义理好，佛法的道理，由渐修而到证悟都说完了。
    阿谁不归一乘道？
    广证此宗，利益无尽，遂得正法久住。摧外道之邪林，能令广济含生；塞小乘之乱辙，则无邪不正，有伪皆空。
    含生就是众生。《宗镜录》所代表的正宗，就是禅宗的正印，禅宗包括教理通，功夫要修证到，这是正统的禅宗。到了这样以后才能自利利他，即所谓“无邪不正，有伪皆空”，就是《六祖坛经》讲的：“正人用邪法，邪法即是正。邪人用正法，正法亦成邪。”什么叫邪、正？若还未证果，未证得圆融的三贤五乘都还是邪门；必须要圆满证悟，才算证果。所以此时到了“无邪不正，有伪皆空”，一切有法整个彻底空了。
    （编案：《仁王护国经》云：“三贤十圣住果报，惟佛一人居净土。”
    “三贤”即十住、十行、十回向诸位菩萨。十圣即十地菩萨。果报即实报土，净土即常寂光土。依此经而论，地前三贤之人，未得无漏，未能证果，但有智故，能伏烦恼而不能断，故名伏忍。初地、二地、三地菩萨得无漏信，名信忍。四、五、六地菩萨顺菩萨道，名顺忍。七、八、九地菩萨妄惑已尽，了知诸法悉皆不生，名无生忍。第十地等觉菩萨诸惑断尽，清净无为，湛然寂灭，名寂灭忍。
    若依《大乘起信论疏》，有五不退之说，如下：
    一、信不退：即十信位菩萨发大信心、笃信中道圆妙之理，常住平等，不迁不变，信行满足而无退转。二、位不退：菩萨十信满足，入十住位，乃至十行、十回向位，即得分见法身；住正定位而不退转；三、证不退：菩萨三贤位满，即入初地，乃七地证遍满法身，生无返佛土而不退转。四、行不退：即菩萨七地功德满足，入于第八无功用地，入等觉位，了烦恼即是菩提，无有烦恼可退转。
    为便初机，再将有关名词解释如下：
    一、十信：信心、念心、精进心、慧心、定心、不退心、护法心、回向心、戒心、愿心。
    二、十住：发心住、治地住、修行住、生贵住、方便具足住、正心住、不退住、童真住、法王子住、灌顶住。
    三、十行：欢喜行、饶益行、无瞋恨行、无尽行、离痴乱行、善现行、无著行、尊重行、善法行、真实行。
    四、十向：救一切众生离众生相回向、不坏回向、等一切佛回向、至一切处回向、无尽功德藏回向、随顺平等善根回向、随顺等观一切众生回向、真如相回向、无缚解脱回向、法界无量回向。
    五、十地：依次为欢喜地、离垢地、发光地、焰慧地、难胜地、现前地、远行地、不动地、善慧地、法云地。
    大智成大恩
    由自利故，发智德之原；由利他故，立恩德之事。
    禅宗说开悟证道的人，乃证得三身：法身、报身、化身。法身是什么体？刚才讲的：“此识者，十方诸佛之所证。此心者，一代时教之所诠。”即是法身之体，法身有断德。报身是用，比如我们的身体是凡夫业报之身，若悟了道、成就了，即成诸佛菩萨正报的功德报身。
    所以，证悟了道的，报身就有智德，有大智慧。至于化身则有大恩德，为了广度众生而现千百亿化身。但三身何以成就？就靠明心见性，真切的悟道而证得。所以说“由自利故，发智德之原。”
    我们为什么打坐用功？在报身上修。不过大家还未修成功，因为还是业报之身。所以生病的人，苦啊！难过啊！是自己在受业报，这是前生种的因，所以现在受报应。如果悟了道的人，入定在三、四禅天定境中受乐的福报，就叫报身，这个报身在大智慧之智德。再由报身修成功后，化身“由利他故，立恩德之事。”《法华经》上即说观世音菩萨有三十二应化身。比如几天前有位同学出家，本来头发留得好好的，现在出家了，何以如此？“应以比丘尼身得度者，即现比丘尼身而为说法”，这是化身的比喻之一。化身是为了利他，因利他故，有大恩德。
    据天台宗的分类：法身，断德；报身，智德；千百万亿化身，有大恩德。何以见得？那就要研究永嘉禅师的《证道歌》。
    三身的成就与解脱、般若、法身三样缺一而不可。悟道即已证得法身的境界，法身就要解脱，一切烦恼结使都解脱掉。为什么能够解脱？大智慧的般若。
    所以，法身、般若、解脱三者不可缺一、不可偏废。自己认为有功夫、有证道？这三样可测验自己，还不要人家测你，自己都很清楚。道理讲得通，打起坐来功夫、境界都有，碰上事情烦恼起来，解脱不了，你那个法身呢？象市场的发糕，发酸了！这不是法身。真正的法身就有解脱、般若，缺一不可。
    所以，法身不痴即般若，般若无著即解脱，解脱寂灭即法身，三者是圆的，缺一而不可。真悟道、证道的人，今天得一点利益，法身有一点清楚，解脱的功力就大，般若就发，这是一定的道理。这不是明白、懂理就是，要知道这三德不是可以随便吹盖的。
    成智德故，则慈起无缘之化；成恩德故，则悲含同体之心。
    唯有成道的人有真正的慈悲，因为他智慧上有智德，自然起无缘之慈悲，因为他的功力能够做到，他应化身，成恩德故，才能够悲含同体之心，无缘之慈，同体之悲，没有作用，没有条件。不是我看他好可怜，因此我可怜他，这已经不是菩萨的慈悲，有条件了。什么条件？因为你觉得他好可怜，才可怜他，不对！无缘之慈是没有这回事，同体之悲就是没有这回事，他可怜就是我可怜！这个地方就功力、见地很严重地考验自己，希望诸位真正学佛的人自己注意，据我个人体认自己，因此认识自己，也认识大家，觉得没有一个真正够得上资格学佛或学禅的人。所谓悲心！慈心？叫人家慈悲我还差不多！我们哪里会慈悲人家？好好学习后再讲吧！真正做到慈悲，“则慈起无缘之化；成恩德故，则悲含同体之心。”
    以同体故，则心起无心；以无缘故，则化成大化。心起无心故，则何乐而不与；化成大化故，则何苦而不收。何乐而不与，则利钝齐观；何苦而不收，则怨亲普救。
    “以同体故，则心起无心。”注意！真正的慈悲是用而不用，无心而用。还有个我要做慈悲，叫什么慈悲？真正的大慈悲是心起无心，做了自己好像不知道，当然不是昏沉、不是无明，当下就空了，没有事。说：“哎呀，我布施他，我做了功德！”那你慢慢去得吧！不是的
    “以无缘故，则化成大化。”“无缘”，指没有条件、没有相对而起。教化了就教化，自己一点都不留，功德也没有。回向众生，并不是回向诸佛，要回向给一切众生，好处都属于人家的。如此，才能度化一切众生。
    “心起无心故，则何乐而不与；化成大化故，则何苦而不收。”这道理深得很。永明寿禅师的文章与义理是真正中国文化的佛法。将来在世界佛学上，青年同学应该强调中国文化的佛学这一系统特有的精神。将釋迦牟尼佛的真精神拿出来，以中国的文字表达。不要老是跟着外国人，他们乱讲你跟什么？二、三百年的文化，怎能把五千年的文化撇掉。要拿出勇气来，这是民族文化的自信，是该恢复的时候了。不过话说回来，不要盲目的傲慢，自己要努力充实。
    “心起无心故，则何乐而不与。”本来是无心应化，故没有保留，是真大布施。“化成大化”，教化众生，没有任何保留。“则何苦而不收”，好人要收他当徒弟，坏蛋也要收，总归你要收。世界上魔王、魔鬼都收完了，世界也太平了。苦差事全归已承担，所以我不开口，只修行管自己。错了！善的要收，要教化，坏的也要教化。说坏的你不能教化，你的慈悲何在？尤其是在魔王、坏蛋更要想办法教化，做到这样才是真正叫做学佛，达到“怨亲普救”的境界，不但亲人要度，怨家也要度，也要救，这才是真正大慈悲。
    遂使三草二木，咸归一地之荣；邪种焦芽，同沾一雨之润。
    三草二木等于人、天、声闻、缘觉、菩萨，这是比方。邪种焦芽指什么？根据《法华经》所说，那些不晓得发大慈悲心学佛的，只想为自己修道的就是焦芽败种。稻子的芽烧焦了，种在土中再浇肥料也长不出来，那是死东西。种子已经烂了，空壳的，埋下去也长不出东西来。小乘人只管自私自利修道的就是焦芽败种。在《法华经》上，佛将他们赶出去后，才开始说法。换句话说，佛也教烦了，教了那么多年，什么蛋都有，他就清除一部分到别处，也是一种方便！
    春满水满
    斯乃尽善尽美，无比无俦。可谓括尽因门，搜穷果海。故得创发菩提之士，初求般若之人，了知成佛之端由，顿圆无滞；明识归家之道路，直进何疑。
    上面文字不必再多解释了，都在赞叹这本书怎么好，包括佛法的大要。
    或离此别修，随他妄解，如构角取乳，缘木求鱼，徒历三祇，终无一得。
    我们提出第八节的标题到此为止。他强调大家懂了这个以后“可谓括尽因门”。象我们大家都是佛，都是菩萨，不要谦虚，每一个人圆满具足，这是因地上的佛。等于法律上有规定：年满十八岁以上具有结婚的资格，结婚与否是你的事，你资格够了。凡是人都有成佛、成菩萨的资格，所以叫你是“菩萨”，尽管承认，你是因地上的菩萨，只有菩萨的资格，不过还未到，功德没有圆满而已。
    所以我们凡夫众生都是因位上的菩萨、因位上的佛。我们开始学佛就是学因位上的佛。“可谓括尽因门，搜穷果海。”由因而证果，一直到成佛证果的途径都包括在内。所以讲初求法身、般若大智慧的人，读了这部书才晓是如何开始修行成佛。“了知成佛之端由，顿圆无滞”，明白了《宗镜录》以后，任何法门或修法，都可以圆通了。“明识归家之道路，直进何疑。”只要照着这本书的道理去修持，你就晓得回家成佛，直证菩提之路。
    假定你不相信，“或离此别修，随他妄解”，跟着别人乱学，善知识虽然在著书立说，恶知识同样在著书立说。自己智慧不高，不晓得哪个道理是对的？随他妄解就糟了，所以大家不要随便乱看。若走错了路，那没得办法！就如挤犊牛的奶，他还没长大，怎挤得出来？“缘木求鱼，徒历三祇”，纵然你修行三大阿僧祇劫也不会成就！


第八章　牛马道上话前因

    第八章　牛马道上话前因

    若依此旨，信受弘持，如快舸随流，无诸阻滞；又遇便风之势，更加橹棹之功，则疾届宝城，忽登觉岸，可谓资粮易办，道果先成。
    “若依此旨，信受弘持”，这是最后的宗旨。成佛是大智慧的成就、大智慧的解脱，即所谓大般若成就。永明寿禅师说，《宗镜录》的宗镜，以禅宗为主，如镜一般照一切世间、出世间的东西，包括各宗各派法门。
    “如快舸随流，无诸阻滞；又遇便风之势，更加橹棹之功”，就象快船顺流而下，不但顺风，没有阻碍，又碰到划船技术好。“则疾届宝城，忽登觉岸。”宝城是《法华经》的典故。一切众生皆是佛的爱子，佛为渡爱子而想尽办法在归家途中设了许多假的地方--化城，一步步诱导爱子到真正的宝所。
    讲到这里，我们又要提《西游记》的故事，孙悟空保护唐僧取经，快到西天时，在雷音寺碰到一个假佛，同真佛一模一样，简直无法分辨。把孙悟空搞得莫名其妙，昏头昏脑，认不得真假。
    修行人有时觉得自己了不起，入了化城而不知，化城尽是魔境。真的宝所是法王之家，归家稳坐。
    福慧双修　成佛之因
    “可谓资粮易办，道果先成。”大家想学佛，学佛要花本钱的，这个同世间一样，没有本钱就想学佛，办得到吗？学佛要什么钱？要“资粮”资本、粮食。哪一种资本？一是福德，一是智慧（般若）。
    福德没有具备，一上来就想悟道，就是做生意也没那么便宜的事。想劳力赚点钱多困难！平生没有种一点福德，坐在那里只想管自己的人会有福德？那就奇怪了！那些为世间救世救人、为他人忙碌的人都白干了！那真是笨蛋的可以，只有你最聪明，只管自己两腿一盘就成佛？唉呀！有这样便宜的事我早干了！
    福德、智慧资粮不具备就想成道？没有那么简单。
    但是永明寿禅师说，你必须先了解《宗镜录》这部书，所谓“资粮易办，道果先成，这是一条出路。
    披迦叶上行之衣，坐释迦法空之座，登弥勒毗卢之阁，入普贤法界之身。能令客作贱人，全领长者之家业；忽使沈空小果，顿受如来之记名。
    “披迦叶上行之衣，坐释迦法空之座。”佛拈花微笑，传法给迦叶尊者，是为禅宗第一代祖师。
    我常跟出家同学讲戒律时会提到佛的十大弟子，所有声闻众，每一个都挨过骂，经典上不大看得到，戒律上看得到。佛也同我们一样，脾气来了痛骂，笨蛋、臭蛋、皮蛋都拿上来。唯有迦叶尊者一生没挨过骂。迦叶尊者的“行”--修行的行为、福德、智慧样样好。佛一生只真正接受一个人的供养，那就是迦叶尊者所供养的金缕袈裟。
    迦叶家族世代有钱，未出家前，是印度首富；出家后，财产全舍了，只带一件金缕衣出家。金缕衣是无价的珠宝穿成的。
    现在出家人穿的袈裟，是一条黄线滚在红衣服上，叫金襕。袈裟，为什么这么穿呢？这不是印度佛教的制度，是是中国佛教的，唐代以后，大和尚受皇帝赏赐时穿的，一块块方形兜拢，那叫福田衣，要为一切众生种福田。
    佛接受迦叶尊者供养后披上袈裟，涅槃时交待迦叶不准死，到云南鸡足山入定，等弥勒佛下来，把袈裟交给弥勒再涅槃。所以迦叶尊者还在那里等着。
    至于有人怀疑他怎么会从印度跑到云南来？因为云南当时与印度边界不分。
    “登弥勒毗卢之阁，入普贤法界之身。”弥勒楼阁上次提过。
    学佛第一步先要改正心理行为，那得先研究《华严经》的《普贤行愿品》，从发愿到行履，都要那么做的。
    “能令客作贱人，全领长者之家业，”这是《法华经》上次讲过的典故。
    “忽使沈空小果，顿受如来之记名。”也是《法华经》的故事。《法华经》先是把小乘根器、焦芽败种赶出去。佛最后讲完这部经又对这些人授记，任何人都会成佛，那些原来被贬被斥骂的，慢一点他又会回转过来变成好的，只是时间问题。
    未有一门，匪通斯道；必无一法；不契此宗。过去觉王；因玆成佛；未来大士；仗此证真。则何一法门而不开？何一义理而不现？无一色非三摩地；无一声非陀罗尼门。尝一味而尽变醍醐；闻一香而皆入法界。风柯月渚，并可传心；烟岛云林，咸提妙旨。
    任何声音皆是咒语，最高总持法门。
    这些文句很有文学味道，接下来最美的文字又出现了，真是经常高潮迭起！
    “风柯月渚，并可传心；烟岛云林，咸提妙旨。”很美的句子！任何景致都可传心。一片树叶，风一吹，悠悠一飘，悟道了！月亮照在沙汀上，一看！悟道了！“归来手把梅花嗅，春在枝头已十分。”
    这些都是好句子。搞文学的人抄起来，将来自己文章写进去，人家不晓得来源，嘿！就把人吓倒，学问好。你不要告诉他是《宗镜录》上来的哟！他问你，你叫他去查、去读书。
    步步蹈金色之界，念念嗅薝葡之香，掬沧海而已得百川，到须弥而皆同一色。焕兮开观象之目，尽复自宗；寂尔导求珠之心，俱还本法。
    通玄峰顶不离人间
    遂使邪山落仞，苦海收波。智楫以之安流，妙峰以之高出。
    “妙峰”，《华严经》境界。善财童子悟子道，得了根本智，但是差别智难求。世间法都要会，样样可通大道。善财奉老师之命出外参访，第一参就找法名叫“德云”的和尚，德云在哪里？站在妙高峰顶上，又妙又高。善财童子拼命爬，爬到妙高峰一看，连个人影都没有，那有个德云比丘？这事怪了！跑到山里找和尚，山顶上没有和尚，和尚大概下山还俗去了！
    和尚哪里去了？
    回头一看，和尚在另外一个峰顶。
    这个故事，又妙又高。一般总认为出家、出世是道，结果善财到了妙高峰顶找不到人。
    那么，道在哪里？
    在另外一个山顶上，那个山顶可以入世，也可以出世，那地方就有道。
    《华严经》五十三参，第一幕镜头就把佛法说完了！
    妙高峰顶找到德云，道德如云，一切道德象云、雨一样洒起来，盖覆天下众生。这个不是站在妙高峰顶能够办到的。一个人在孤峰顶上独立，万缘不沾，“不要找我，我要修道”，你永远找不到这个和尚，而且不能成就道德之云。
    所以德云比丘在另一个峰头站着。
    但是，话又说回来，你没有先爬到妙高峰顶的话，你就不会回头找到德云和尚。因此你只好剃了头先爬到妙高峰上再说，不爬到这里不行，找不到的，这条路只有这样通。要把这个佛经的故事悟到，可以修道了！
    所以，搞通《宗镜录》，“智楫以之安流，妙峰以之高出。”那才是真正的妙，极平凡而极高明，佛法就在世间最平凡，妙高峰就在这儿。
    下面一节是结论。
    今详祖佛大意，经论正宗，削去繁文，唯搜要旨。假申问答，广引证明。举一心为宗，照万法如镜。编联古制之深义，撮略宝藏之圆诠。同此显扬，称之曰录。分为百卷，大约三章。先立正宗，以为归趣；次申问答，用去疑情；后引真诠，成其圆信。以玆妙善，普施含灵，同报佛恩，其传斯旨耳。
    “今详祖佛大意，经论正宗，削去繁文，唯搜要旨。”三藏十二部有多少佛经？永明寿禅师为我们做整理工作，删去繁文缛节，集中精要。
    “假申问答，广引证明。举一心为宗，照万法如镜。”文章体裁是对话问答方式。什么叫《宗镜录》？宗字在此，唯心为宗，万法如镜。
    “编联古制之深义，撮略宝藏之圆诠。同此显扬，称之曰录。”把所有佛法要点集中记录下来，所以叫《宗镜录》。
    “分为百卷，大约三章。”永明寿的分类大约三章，他觉得已经整理得非常科学，那时可以，现在又不行了。
    “先立正宗，以为归趣；”（这是第一章。）
    “次申问答，用去疑情；”（这是第二章。）
    “后引真诠，成其圆信。”（这是第三章。）
    “以玆妙善，普施含灵，同报佛恩，其传斯旨耳。”以上是永明寿写《宗镜录》的一篇序文。我们没有办法照他的卷一、卷二……这么讲下去，因为我研究过，照这样讲下去，大家会很无聊。老实讲，大家佛学没有基础，尤其现在的青年同学，你说中国文字不好嘛！个个很高明，中国字都认得，道理都会讲，但是不深入，你说好嘛！实在不行，很难办。所以我研究半天，只好颠倒过来讲。这是第一次试用这个方法。
    现在，我们不照次序讲，因为我曾经照次序分段做过一阵功夫，本想做完，但中间跟大家开始研究讨论时，又把工作摆下来。我做的工作素来没有结果，这是学西藏喇嘛的方法。没有结果，就永远跟大家在一起；有了结果，涅个槃就跑掉了！所以很多事我都做半截摆在那里，以保留一个未了之缘。
    唯识与因果
    接着我们讨论第四十二卷。真正的唯识来了。
    这里有一个很严重的问题。永明寿禅师对唯识学尤其见解独到。他把当代各宗各派研究唯识的大师一齐请来，分别提出要点，而归纳出一个总结论。可是后世一般研究唯识的中国人，对他的唯识连理都不理，认为非正宗，这是很开玩笑的事。换句话说，后世研究唯识的学者，有必要注意及此。
    宋代以后，佛教各祖师咸称永明寿禅师为弥勒菩萨的现身，他宏扬自宗唯识，特别讲得好。所以我们先研究他的唯识部分。尤其是现代人，配合这个时代即二十一世纪开始的学术文化思想，以及廿一世纪开始的真正佛法，必须先要了解这个。
    研究《宗镜录》综合的唯识学，必须先从四十二卷提出一个思想理念：明辩因果。
    我经常说，学佛的人，在家也好，出家也好，必须相信佛法三世因果、六道轮回的思想。
    （编案：三世因果、六道轮回、自作自受等思想，普见大、小经典，现略举数则，以供参证：一、《中阿含经》：“世尊告诸比丘：‘随人所作业，则其受报如是。’二、《杂阿含经》：“有业报而无作者，此阴灭已，异阴相续。”三、《孛经抄》：“天地之间，一由罪福；人作善恶，如影随形；死者弃身，其行不亡；人死神去，随行往生。”四、《光明童子因缘经》：“一切众生所作业，纵经百劫亦不亡。因缘和合于一时，果报随应自当受。”五、《涅槃经》：“三世因果，循环不失。”六、《法华经》：“诸世界中，六道众生，生死所趣，善恶业缘，受报好丑，于此悉见。”）
    前年借用佛光别院讲课，我郑重提出，后世学佛颠倒因果，而且坦白地说，少有学佛的人真正相信三世因果、六道轮回；好一点是迷信，差一点，老实说，就是不信。
    有位大法师好几年前在善导寺公开演讲，讲了一些很伤心、也是很真实的话，他的话还算客气，他说；“现在一般居士怕因果，因果怕和尚，和尚怕居士”，他当时对事务性有所感慨而发。当天有位居士听了跑来告诉我这句名言，他说把他肚子笑痛，眼睛也笑出来了。肚子痛是因为这个话太好笑，骂尽天下人；眼睛笑出来是因为讲得好伤心。
    的确，一般信佛的人真是如此，包括在家出家。自己确切反省，真相信三世因果、六道轮回了吗？不见得吧！如果真相信，你的行为做法绝不是这样做喔！
    明辩因果是重要的一件事。
    讲到明辩因果，有一个大问题：东方文化非常注意因果，尤其是中国与印度。譬如中国文化源头的《易经》，就是讲因果的，一爻一爻地演变，这爻由那一爻而来，都是前因后果。
    所以，孔子在《易经》坤卦《系传》上就讲：“积善之家必有余庆，积不善之家必有余殃”。孔子首先提出《易经》就是一部讲因果律观念的书；包含物理世界的因果律、精神世界的因果律、行为的因果律、理念的因果律。所以《易经》可以占卜、算命、看病等等，也就是根据这个因果律来的。孔子很伤心地在坤卦《系辞》上讲：“臣杀其君，子杀其父”，讲春秋战国三、四百年中，社会之混乱，人类道德之堕落，儿子杀父亲，臣下杀长官的，太多了！此“非一朝一夕之故”，这不是偶然的，“其所由来者渐已”，是因果慢慢累积起来的。
    中国文化素来讲因果，因此世代尊师重道，孝顺父母，都讲绝对的因果律。
    我经常跟青年同学讲到道德观，大家说现代青年人没有道德观念，我说我反对，怎么没有？古今中外，道德情操不变，道德的观点两样，如果说现代人没有道德观念，你真是同我一样糊涂！
    人类过去的道德是宗教性的，讲因果律、报应；现在的道德是经济的价值观念--有没有价值。你不能认为价值观念不是因果道理。懂得观点两样的道理，就明白新的文化开始怎么去领导？你光想返古，用旧的因果律观点迎合未来时代，培养道德情操，无异背道而驰，几乎把每一代的善念变成焦芽败种，这是我们教育错误的责任。老一辈大多初旧教育不求新、不求变的包袱捆住，自己也不知道，因此害了后一代，罪过很大。我们要知道如何开发后一代道德的基础，伦理的观念情操一样，就是方式不同，赶快变更自己的方式。
    过去传统文化，讲因果是道德性、宗教性，不只中国，世界上皆如此，现在是价值性，过去所讲的因果是三世因果，父亲做坏事，报应在子孙。我们小时候要当着父亲的面，背《朱子治家格言》：“黎明即起，洒扫庭除，要内外整洁……见色而起淫心，报在妻女，若慝怨而用暗箭，祸延子孙……”老一辈都知道，年轻人不知道，好像我在念无上等等咒。
    （编案：朱子指明末清初大儒朱用纯（西元1617--1688年），年十七补博士弟子员。越二载遭国变，痛父殉难，弃去儒冠，故乃称“布衣”；不能效王裒庐墓攀柏，而时时辄洒其泪，故自号“柏庐”。从此隐居教授以养其母，潜心《四书》、《六经》及濂、洛、关、闽之书，探索融会，务在躬行实践。生平严以律躬，不欺暗室。每日晨兴，必谒宗祠，庄诵《孝经》一遍。晚年作《辍讲语》曰：“中庸成己成物，罔弗由诚。然后谓诚者，不外乎伦常日用之间。今人心中不脱卑鄙二字，伦理上只办得苟且二字。以此读书，虽可语于圣贤之学？虽日事讲贯奚益哉！”
    及其临终，命设父像，扶起再拜。以平日所著删补蔡虚齐《易经引蒙》及《四书讲义》二书，嘱其子曰：“谨藏诸笥，吾将以此见先人于地下。”复语门弟子曰：“学问在性命，事业在忠孝。”言讫而逝，年七十二。
    这篇《朱子治家格言》影响中国社会民间教化甚巨，但恐已为现代青年所轻忽。近年来因社会急剧变迁，其内容或有不合时宜之处，然其一贯精神仍颇有可取之处，谨录全文，以便览读慎思明辩。
    黎明即起，洒扫庭除，要内外整洁；即昏便息，关锁门户，必亲自检点。一粥一饭，当思来处不易；半丝半缕，恒念物力维艰。宜未雨而绸缪，毋临渴而掘井。自奉必须节约，宴客切忌留连。器具质而洁，瓦缶胜金玉；饮食约而精，园蔬愈珍馐。勿营华屋，勿谋良田。三姑六婆，实淫盗之媒；婢美妾娇，非闺房之福。童仆勿用俊美，妻妾切忌艳妆。祖宗虽远，祭礼不可不诚；子孙虽愚，经书不可不读。居身务期俭朴，教子要有义方。勿贪意外之财，莫饮过量之酒。与肩挑贸易，毋占便宜；见贫苦亲邻，须加温恤。刻薄成家，理无久享；伦常乖舛，立见消亡。兄弟叔侄，须分多润寡；长幼内外，宜法肃辞严。听妇言，乖骨肉，岂是丈夫？重赀财，薄父母，不成人子。嫁女择佳婿，毋索重聘；娶妻求淑女，勿计厚奁。见富贵生谄容者最可耻，过贫穷而作骄态者贱莫甚。居家戒争讼，讼则终凶；处世戒多言，言多必失。毋持势力而凌孤寡，勿贪口腹而恣杀牲禽。乖僻自是，悔误必多；颓惰自甘，家道难成。狎昵恶少，久必受其累，屈志老成，急则可相依。轻听发言，安知非人之诬诉，当忍耐三思；因事相争，焉知非我之不是，须平心暗想。施惠勿念，受恩莫忘。凡事当留余地，得意不宜再往。人有喜庆，不可生妒嫉心；人有祸患，不可生喜幸心。善欲人见，不是真善；恶恐人知，便是大恶。见色而起淫心，报在妻女；慝怨而用暗箭，祸延子孙。家门和顺，虽饔餮不继，亦有余欢；国课早完，即囊橐无余，自得至乐。读书志在圣贤，为官心存君国。守分安命，顺时胜天；为人若此，庶几近焉。）
    因果三式
    过去，因果是讲直线的，祖宗做不好，祸延子孙，这个问题很大，祖宗做不好，子孙有何罪呢？“见色而起淫心，报在妻女”，不错，是自寻烦恼，可是妻女又为什么应该受报呢？“慝怨而用暗箭”，子孙又有何罪要替你受这个报呢？
    中国这个因果律讲直线代代报，不能说没有道理，但也不是至理。
    佛家讲的三世因果是“自报”，与中国所言“祖父、父母、我”的三世因果不同，佛家讲“前世、今世、后世”的三世。这两个东西是有关系的。中间所讲的报应是这么个十字架；佛家的报应是这么个圆圈里加上个十字架，象一个田，啊！真是福田。
    西方的因果报应呢？与中、印又不同，很简单，善人升天，恶人下地狱，两头报，中间偶然站一下。中间怎么来的？他怎么那么有钱、享福？我怎么那么苦？这个不知道、不管，这是两头报。那么，不善又不坏，站在中间好不好呢？站不住的，自己还做不了主，要等到世界末日上帝审判，这是西方的因果报。
    东西方文化各个宗教、各个民族对因果报应的观念不同，深入研究又是一篇博士论文。讲得最圆满的，对不住！还是我们这位，在那里闭眼睛的本师的学问最大，果报讲得最圆满，三世因果包括了上下左右，这是佛法的基础。
    这一篇讲的是明辩因果。实际上，我们常讲“一切唯心，万法唯识”，在哲学立场一听，很高明，唯心唯识这两句话是真正的因果论，从形上到形下，真正的至理。所以这一段特别重要，因此必须从这一篇讲起。
    夫大乘圆顿，识智俱亡。云何却述缘生，反论因果？答：经云“深信大乘，不谤因果。”又云“深入缘起，断诸邪见。”
    问答对话题，假使重新编排这本书，以一问一答方式分成两行书写，后世青年看起来比较清楚，有问题可找，会喜欢看。
    他说大乘佛法是圆满顿悟，一切皆空，本性自空，到了这个境界，识智俱亡，无所谓唯心唯识，也无所谓有智慧。有一知、有一念已经不是了。那么，既然本体是“本来无一物”，又“何处惹尘埃”呢？
    佛法讲缘起、缘生，又讲建立在因果上，你看永明寿禅师把佛法做假定性的问题来回答。
    “深信大乘，不谤因果。”刚才提出信解行证，你要相信佛说的，大乘道到了彻底究竟既然是“本来无一物，何处惹尘埃”，哪里有个因果报应对不对？那就不对了！他说大乘道不谤因果，谤，不完全是毁谤之意，曲解、误解也是谤。因果绝对存在。
    又云“深入缘起，断诸邪见。”体是空的，空的体起用，就是缘起，一用就有因果。所以，根据中国《易经》文化的一句话：“动辄得咎”。房间绝对空，没有事，有一点灰尘落下，一动就有因果。动就有用，一起用，就有因果。缘起，因果就来，所以说“动辄得咎”，不动则已，一动毛病就来。
    所以我经常说孔子讲《易经》讲得好极了！研究《易经》必须先了解《系传》。孔子言：“吉凶悔吝，生乎动者也。”
    算命、看相、看风水都从《易经》文化来。严格言之，吉凶二字就是好与坏，没有第三样。悔吝：悔是佛学所讲的烦恼、痛苦；吝是不通、障碍住、蔽住；悔与吝两者是小凶。好就是好，没有大好、小好之分；不好则有小不好、大不好的差别。《易经》八八六十四卦，有时吉、有时凶，有时悔、有时吝，归纳起来只有两样：好与坏。问命好不好？事情可不可做？当然可以，不好就坏。做生意十年，赊本了，很简单嘛！天下事不好即坏，不用算命卜卦。不过人在小坏中不觉得，以为自己在好中。
    中国有两句哲学名言：“福无双至，祸不单行。”好事没有两样一起来的；倒起霉来不是一件喔！刚刚打破碗，完蛋！又割伤手、又弄脏衣服。这是中国人生哲学，人生懂了这些就知道事情的来历。孔子说：“吉凶悔吝，生乎动者”，做人做事，一动，四分之一的成份可能是好；四分之三必然是坏，可见吉之难。可是世界上的人愚痴、贪瞋痴，不管凶悔，都在求吉。学佛法的人懂得一动就是缘起，也不要算命、卜卦、求神了，自己就会懂了，你这个起心动念、缘起对不对，因果律摆在这里。要不然，自认为佛法是空的，不懂得真空知缘起的道理，就落在断见、邪见上了。这些非常重要，在讲邪见，所以要注意！
    夫唯识之旨，不出因果。正因相者，由识变故，诸法得生，以识为因；正果相者，由种识故，生诸分别法体之果及异熟等分位之果。所以上至诸佛，下及众生，皆因果所收。何得拨无，堕诸邪网？只为一切外道，不达缘生，唯执自然，拨无因果；二乘眇目，但证偏空，灭智灰身，远离因果；世间业系，无闻凡夫，五欲火烧，执著因果，尽成狂解，不体圆常，皆背法界缘起之门，悉昧般若无生之旨。
    永明寿禅师集中经论的主要重点，告诉我们一般学佛的人，要特别留意因果的基础理论，乃至小乘罗汉不懂因果，搞错了，都落在邪见上，严重得很！所以好多年来，我经常说佛法基础建立在三世因果、六道轮回上，讲尽管讲，言者谆谆，听者藐藐。
    我们现在从文字上研究唯识宗、法相宗宗旨。实际上，唯心唯识不出因果，因是因，果是果，譬如拍桌子，“啪”一下，拍桌子是因，发出声音是果，因果同时，就那么快，因中含果，果中含因，几乎没有办法分辨，有这样严重。不是说，我打了他一个耳光，明天他看到我对我吐口水，果报才来，中间利息不算，不是这么回事。“啪！”因果就是那么快。
    这个道理要搞清楚，才能谈悟道。唯识之旨不出因果，“正因相者，由识变故”，因果并不是个王、上帝、菩萨在那里用电脑跟你算帐，是你自己的心识在变。孟子再三引用诗经的话：“自求多福”。反过来说，我们遭遇不好，是自求多祸来的，这是自求的、自变的，儒家、佛家、道家一样。孔孟之道强调自求多福是深信因果，一切唯心唯识是自变的，这个道理非常深刻、非常基本。


第九章　古镜坦坦轮回长

    第九章　古镜坦坦轮回长

    研究完四十二卷后，从四十三卷开始是关于唯识的讨论。这是研究唯心唯识学理最重要，也是学佛最基本的地方。
    夫唯识之旨，不出因果。正因相者，由识变故。诸法得生，以识为因。正果相者，由种识故。生诸分别法体之果及异熟等分位之果。
    到这里算一小节，现在再重复讨论这一段，因为这一段节是研究佛学、唯心、唯识，以及学佛基本观念--三世因果、六道轮回，关系最重大的地方。
    “唯识之旨，不出因果”。佛法讲唯心唯识。唯心是一般总称，实际上，佛法经常用到心、意、识三具名词，尤其禅宗语录记载最多。譬如禅宗大师提到参话头，话头怎么参？离心、意、识参。对一般人而言，这个话当然很难懂。后世参话头要起疑情，起疑情后又讲离心、意、识参。这几十年在台湾大家少见，当年大大陆，问禅宗门下的老和尚，话头究竟怎么参？师父回答：“离心意识，参”，头一歪就不理你了。现在同学问什么叫“离心意识”，他早跑掉，理都不理，问下一句意思就太笨了。和尚长袖一甩，不足道也！进去了。嗨！那个滋味真难受，不过也蛮有味道。问这么一句，被人家袖子一甩，头一歪，进去了，这个师父才象个师父，高不可测？！
    佛学上经常用到“识”
    一切唯心，这个心，不是西方哲学观念，或我们现在所了解思想、脑子、情绪分别的这个心。这个心的名词，代表宇宙万有本体生命本来的心，为了让大家容易了解起见，我们解释为：“体”。
    意，是现象，在唯识学分二大层，详细分还有更多。唯识把心的作用分为八个部分，意识在第六位，前面还有识，眼有眼识、耳有耳识、鼻有鼻识、舌有舌识、身体感受有身识。比如诸位坐在这儿看着我、看着黑板，意识、眼识、耳识，注意力集中在这儿，然而你的身体感觉是否舒适？空气冷不冷？虽然没有注意，却自然有反应，这就是身识。眼耳鼻舌身前五个识，加上意识六个部分，不仔细分析，好像只有一个作用；仔细分析，六个部分在刹那间同时作用，当然后面还有两个部分（末那识、阿赖耶识）也在用，没有觉得而已，暂时不去管它。现在讨论佛学经常提的心、意、识三个东西。
    普遍所讲唯识学，以相、用为主，透过相、用来说明一切万法唯心的作用，所以识分八识，心识者心王，心是最后的总管，在名词上要先了解这个。
    我们插一段话，年轻时皮，研究禅宗、佛学，问老和尚话头怎么参？“离心意识参”，离心意识还参个什么，他这样一甩，我们也一甩。离了心意识还要我参？还要问你啊！所以禅宗有许多密法，叫“瞒死人”，瞒是古代说法，瞒你，骗死人，有许多不了解的，认为话头真难参，离心意识参，打起坐来拼命想离心意识，心意识离了就不要参话头，既然参话头，心意识全体在用，又想离心意识，又想参话头，不神经分裂才怪！离心意识参是这么一回事。那么，古代大禅师错了吗？没有错，这是一种教育法，这个教育法提起你的疑情，引起你的怀疑。离心意识怎么参？难道心意识以外还有一个能参的东西吗？参的本身全体是心意识的作用，离了心意识又叫人参，离了心意识我去睡觉了，不过睡觉也是心意在作用。
    这里所提的唯识，不是只讲这一部分，包括心意识全体。拿现在新的观念和西方文化观念来说，佛法所讲的心，不是西方哲学或一般心理学所讲的心。这个是形而上的，代表宇宙万有全体，本体的那个心包括心物一元的作用的这个心，唯识也是这样。
    本体论的迷思
    所以说“唯识之旨，不出因果”，换句话说，三世因果，六道轮回的宗旨，皆是唯心的作用，是唯心、唯识所变。这个道理是什么？佛法是有一个主要的问题要了解，从佛学立场讲，宇宙万有生命的来源怎么来的？因缘所生，无主宰。说有个上帝、造物主或有个第一因创造万物都是错误的。宇宙万有生命来源无主宰，并没有一个“它”--对象，绝无上帝、神或佛菩萨的对象来做主宰。神、玉皇大帝所以有主宰特性，是人世间权威控制一切的观念所产生的，不要把本体论搞错了。
    那么，既然无主宰，是自然的啦！说自然来的，也有一个严重的问题。那一切天地间的万有，如山、石头、太阳、月亮都是自然有的，自然有也可以说是唯物的，宇宙都是唯物变的。什么叫心？所谓心也是物的作用。那问题就来了。
    他说，不是的，不是自然来的；无主宰非自然，一切万有是因缘所生，所以叫“缘起性空”。“无主宰，非自然”，这两个观念在学理上是非常深的。大家千万注意，这个观念道理没有搞清楚，都偏差到唯物思想范围去了。对一切否定，这在哲学上又产生了一个什么严重的问题呢？现在整个人类文化史上出现这个大问题，有些哲学家或宗教哲学家认为佛教理论不承认有主审、不承认有一神能创造万物，是无神论。换言之，无神论者、唯物论者是同一路线，唯以哲学也否认有一个主宰，也是绝对无神论者。研究佛学的同学，尤其是出家研究佛学的同学，你们局限在庙子的佛学中，没有接触到外界，当然不知道，对庙子外的世界不了解，这个问题有如此严重。
    所以有一批学者，乃至法师们非常反对真常唯心论、一味提倡性空缘起，其论调与著作不知不觉走上无神论。佛法是无神论吗？不是的。大家要注意！人类今天的战争、苦恼全是思想问题，现在人类文化思想问题造成这个困扰，与无神论的思想有很大的关连。学佛法的人没搞清楚这个问题的严重性，在我是经常吓得一身汗。这些人怎么搞的？研究佛学的人，竟陷在这个错误中而不知，多严重啊！不过，好在一般盲目的多，不知道也就算了；一知道的，看了就发抖。因为人类文化最高的领导思想，这个一错，就不得了。
    那么，我们晓得佛法虽然讲无主宰、非自然，缘起性空、性空缘起；然而一般只着重性空，不晓得缘起，缘起就是妙有。
    讲一这里，有一个更严重的问题，我们不管人只对事而言，研究佛学的大师们认为这些禅宗是真常唯心论、外道；真常唯心论，意思是有神论者，他们认为是错的（当然象对《宗镜录》这些东西，他们没有明确提出来，他们也没有这个学问和本事提出来）。换句话说，他们是完全主张无神论者。这还不说（这个学理恐怕有许多同学不清楚，我只提一下），这几年对《楞严经》批驳得不得了。所以，真常唯心论，被搞佛法、挑佛法担子的人批得一塌糊涂，而不知道《楞严经》更进一步连离因缘、离自然都批掉了。你们翻开《楞严经》看看，经上说万有生命的来源既非因缘也非自然性，更严重。《楞严经》说既非因缘也非自然性，但是就是有个东西，这个东西不能叫它神，也不能称它为主宰，勉强叫它为“心”，是个代号。那么中国禅宗什么都不讲，就讲“这个”。“这个”很难讲明，你叫它佛也可以，宇宙万有来源有这么一个作用。所以《楞严经》“非因缘非自然性”的批判，比“无主宰非自然”还要更进一层。
    曾经有一次在佛光山打七，我也提到这个问题，当时也有几位居士在背后大加反对，说老师讲错了，怎么讲非因缘非自然？有人告诉我，我笑笑，没有时间管他们。我说你叫他去看《楞严经》，“非因缘非自然，”又不是我讲的，是佛说的，什么理由？要好学深思啊！为什么“非因缘非自然”？这些都要注意。
    佛法讲宇宙万有的创造。譬如我们讲到因果，中国一般民间的观念，认为因果是有一个主宰的，什么主宰？人死了之后去见阎王，阎王坐在那里审判，你不能扯谎，他那里有个测谎器叫“秦镜高悬”，秦朝留下来的，一扯谎镜子就看出来了。如果再审判不了，十殿阎王有十级审判，比我们法院严格。
    十殿阎王，刚开始第一殿是包公，现在阴间司法行政部把他调了，为什么？因为包公判案太严厉，每个鬼来差不多都下地狱，觉得不大好，地藏王菩萨讲人情，如果让包公管第一殿，世界上没有一个鬼，不被他关起来，现在好了，地藏王菩萨循情把包公调到十殿管最后一级审判，最后一级也审不了的，去见地藏王菩萨。
    地藏王闭着眼睛坐在那里念佛，他的座下有一只小狗样四不象的怪兽，坏人一起来，哪个对、哪个不对、有说谎、没说谎，一碰他，别再辩了，在这里没得理由。大案子最后由地藏菩萨决定了，呈报玉皇大帝，大官司要等玉皇大法官审判，玉皇大帝如果审判不了，不晓得要找谁了，可以说从东汉以后一直到现在，中国人这一套民间因果报应，是有主宰，绝对有主宰。比如做坏事杀了人，临死时就看到此人来索命。《三国演义》提到曹操临死前看到鬼魂来索命，有无此事？真有因果报应啊！我就晓得有位朋友，活着迷迷糊糊几十年当中，经常看到有人向他索命。
    现在带领大家到西方看看。西方文化有主宰，你的善恶逃不出上帝那里的登记，死后不过让你休息一阵子，等到世界末日复活，灵魂到上帝前受审判。
    印度主宰更多，象我们一样，供众神，有马头明王、牛头明王啦！等于我们民间养马养牛的地方有各种神。印度的宗教哲学有一神教、多神教，比我们更复杂。佛法本来不主张神教，但佛法也吸收了多神教，各种菩萨、各种神，一概都拜。我常讲，我们中国文化最好了，宪法规定宗教信仰自由，几千年来这个民族文化的宗教信仰自由，所以任何教来都可以，是好人，请上座，泡好茶。现在是五教教主排排座、吃果果，凡是好人都好。过去是三教同源，现在有五教同源论。这些属于宗教哲学的问题，暂时不管，因果是这样来，都有主宰。
    然而佛法说无主宰。果报，没有个阎王、上帝主宰你，那是自然啦？又非自然。为什么？一切唯自己心识所变。唯心的，绝对的唯心，不是唯物的，换句话说，绝对的反唯物，因果绝对的存在，唯心的。所以说“唯识之旨，不出因果；因果相者，由识变故”，一切正因的现象是识变，怎么变呢？下面原文讨论很多，暂时不说。
    第一难信之法
    “诸法得生，以识为因。”法包括一切事、一切物，在学理上综合言之称法。千万注意，不要看到一个法字，以为是手里拿个牛角呜呜地吹，或摇个铃子，画张符叫做法，那就糟了，那叫魔术，不是法。法者，一切事、一切物，万有的总代名词，精神的、物理的都概括在内。“诸法得生”，万有一切事物的产生；“以识为因”，唯识所变、唯心所造的。万有包括中东石油、包括四大洋海水，都是唯心变的，你看佛法讲这个。
    年轻时碰到某所大学老一辈心理系系主任，在他家里吃饭，一起谈到这个问题。他说他研究心理学很久，相信佛学，也最欣赏佛学。“你们专修佛学，我很赞成，可是有一点我问你，是不是一切唯心？”“对啊！”我还记得在他家客厅的景象，他一边讲一边把桌上的东西拿走。“万法都是心造，你造个东西出来给我看，不能，有问题。科学嘛！要求证据，能，你给我造出来。”他是认真的，真心在研究这个问题，他不是唯物论者，绝对相信唯心，而且相信佛法最高。“你叫我求证，如何求证进去？”这是科学家的佛学研究。
    但是，学宗教的说科学家脑子笨，你不要轻易取笑。绝对的学佛的，你拿证据来。一切唯心，两腿一盘在这入定，坐它一天不动做得到？做不到不是一切唯心。是一切唯腿，不可以嘛！腿麻了坐不住。你说腿麻了还坐得住，心里不想坐，又如何？你说脑神经的关系，但是除了脑神经以外还有什么？这个问题很大，所以要注意。
    三世唯心
    “正果相者，由种识故。”他说一切现象，譬如房间的现象，坐那么多人看着黑板，看得见的现象、作用，这是因，以识为因。正果呢？今天晚上大家凑拢来坐在这里的现象，是后面有个力量，因为我们要共同研究佛学，所以我自己不揣冒昧，脸也不红站在这里乱吹，诸位则坐在这里看这个家伙吹得究竟如何。为了一个研究佛法的因，想求得了解佛法、如何修证的目的，这个是因果的果，所以构成今天的相、现象。
    换言之，我们今天坐在这里共同研究《宗镜录》，由《宗镜录》的理懂了佛法，并懂得如何修证成佛、成圣，这是果。也就是说，我们现在是因，未来由此理达到成佛是果，所以说正果的相，由种识故。唯识有所谓种子识，以物质世间植物稻、麦、水果来比方心的作用，心识含藏过去、现在、未来三世的种子。近一点说，现在坐在这里想一想昨天的事，一定想得起来。把昨天当过去、当前生；明天准备怎么办事当然想得起来，把明天当未来、当来生；现在坐在这里当今生。过去、现在、未来三世的种子，脑子念头一动一切都出来了。一下想明天的事，一下想昨天的事，一下想现在的事，都是这个心识在起作用。
    昨天你在街上跟人打了一架的事已经过去了，可是今天越想越难过，昨天这个人讲了我一句话，现在想想不舒服。昨天的事过去了，它过去的种子还留在心里头。过去的种子生出现在的作用叫现行，起现行的作用。所以人的一生都是前生的业果，象我的长相是个瘦子，瘦得象竹杆一样，长不满三尺，重不满半斤的样子，是前生的业果；有些人长得又大又胖又壮，走不动，也是过去的种子带来现在的现行。现在的行为变成未来的种子。种什么因，得什么果，一切唯心，无主宰，谁都做不了你的主宰。
    阎王不能干涉你，上帝也无法干扰你，一切是自我，这个真我也就是釋迦牟尼佛生下来，一手指天、一手指地而说两句话：“天上天下，唯我独尊。”釋迦牟尼佛讲“唯我独尊”，不是讲他的“我”，他告诉我们大家，人世间就是你，唯心。这也同中国文化一样，讲天地人三才，上是天、下是地，人在中间顶天立地，唯我独尊，人的生命价值有这样高。佛生下来的两句话跟你讲完了，谁都做不了你的主。
    种子起现行，现行生种子，互为因果。因果是自心、自体所变，所以说“正果相者，由种识故。”
    “生诸分别法体之果及异熟等分位之果。”一切唯心，因果是由此心的转变，生出一切分别，这个分别指心理作用、现状，我们心理第六意识在分别。譬如听了一句话，对这句话懂或不懂、对或不对，起了分别心的作用。一切分别法体之果，由诸法的体，形而上的本体造成种种差别现象。
    “异熟”，是唯识学的专有名词。在学理上、人的本位上，一般把在座的诸位叫人类，我们人类是个种类，假使在座中有只猴子，它看我们是怪物，猴子是一类。广言之，人类也好，猴类也好，狗类也好，动植物等等都叫“众生”，众生这个观念是佛法翻译的名词，它出自《庄子》的“群生”，佛教几千年用惯了众生这个名词。“众生”是依中国文化习惯，方便的翻译；到了唐朝玄奘法师不满意，但是也没办法。后世翻成“异熟”，异熟就是众生，以中国文化言，众生固然翻译的不大忠实，可是在观念上很清楚，大家一看就懂，如果讲我们都是异熟，我才不干呢！我还让你别放到蒸笼里蒸熟？我宁可当“众生”，不当“异熟”。
    什么叫异熟？就是果报，一切万有、生命、人生的道理等等，是种子生现行，在种子识中，过去的因，出生现在的果，现在的行为构成未来的因。那么，种子识中，现在的因是未来的报。譬如大家今天晚上到三点才睡，包你明天上午头昏脑胀，就得那样的果，不要上帝跟你算帐，我都知道，如果今晚不来上课，八点就睡觉，包你半夜三、四点就醒来。种什么因，得什么果。一切果报是很明显的现象。
    果报之来，构成生命，前后清楚，但是我们现在自己的果报搞不清楚。我们这一生，同样是人，或同是女性、同是男性、同样的年龄，受同样的教育，出自同样的家庭，同一父母，一辈子的遭遇却统统不同，为什么？异熟，作用不同；怎样来的？果报来的。所以佛说：“欲知前世事”，我们要了解自己前生做了些什么事，“今生受者是”，从这一辈子遭遇的环境，就晓得自己做了些什么。同样的道理，“欲知来生事，今生做者是。”
    有因有果　不要昧却
    前两天讲个笑话，大家看济公和尚传，宋朝有位太后信佛，夜里梦到杭州庙子有个大彻大悟的圣僧。太后形容梦中和尚的样子，要问她来生做什么，庙子当家不敢说，这个和尚一天到晚疯疯颠颠，衣服破烂不堪，怎么见皇太后？结果济颠和尚不晓得从哪里钻出来了，皇太后一看就知道是他，他在皇太后面前笑一笑，里面没穿裤子，翻个跟头就逃走了。这还得了！如果皇太后发了脾气，庙子里的和尚都没命。皇太后说：“我懂了，圣僧已经答复我了，就是来生要变男的，因为这生做了很多好事。”济颠用“现身说法”，翻个跟头就是来生翻个身。管他是小说、真事，小说写的很好玩，这说明因果现象。等于我们几个同学讨论，“你的前生是女的。”“以何为证据？”“你看看，一出来这样的扭两下，又进去了。”这是比方啦！讲笑话。因果的道理一切唯识、唯自己的变。
    但是因果不是你打我一拳，我踢你不腿，不一定，所以叫“异熟”，异世而熟、异地而熟。今天做了坏事，种了恶因，并不一定明天受果报，也许三十年后，也许来生受果报，这个为什么不能定？用电脑计算，它是因缘生法。戒律方面有个偈子：
    纵经千百劫，所做业不亡。
    因缘会遇时，果报还自受。
    这个果报是异熟的果报，所以构成一切众生的现象是异熟果报。佛法不是讲唯物思想的空，我们所做的善业、恶业，永远不会掉，不会亡失。“纵经千百劫”，你今天讲了一句话，乃至对他瞪一眼，这么一个因，既便经过百千万亿劫，只要因缘凑合，果报还自受，因此叫“异熟”。戒律上经常提到这个偈子（不是戒本，戒条本子上看不到），这个来由是某人犯了罪，问佛为什么犯这种错误，佛才说出这首偈子。
    自受不是谁作你的主宰，无主宰非自然。“生诸分别法体之果及异熟等分位之果”，什么叫“异熟分位”？例如在座的，很明显有四种异熟分位：男人、女人、老的、少的，其实详细分还很多。譬如有人活二百岁才死，有人活二、三岁就死，有人变成中国人，有人变成外国人，这些都是业力上的异熟分位。
    这一节答案还没有完。这些都是答复第一个问题“缘生”的，因果是缘生；反过来说，因果既是缘生，缘生就性空嘛！性空怎么有因果呢？“大乘圆顿，识智俱亡”，大乘佛法讲空嘛！无所谓唯心唯识，离心意识了嘛！般若心无所谓知，既然是空的，怎么还有因缘生法，怎么还有因果呢？现在就从这个问题开始答复，我们把它分成两节，现在接下去看：
    所以上至诸佛，下及众生，皆因果所收。何得拨无，堕诸邪网？
    所以说一切唯心，无主宰非自然，上至一切佛，下到一切众生，站在因果的立场，可以说没有跳出这个因果。他之所以成佛，是他多生累劫种了成佛之因，这生得成佛之果；我们这生不能成佛，是因我们种了不能成佛之因，得未能成佛之果，不过我们现在开始种因，慢慢修这个果。
    所以说：“上至诸佛，下及众生，皆因果所收。何得拨无，堕诸邪网？”你怎么认为佛法讲空就是没有因果呢？“拨无”，拨开，丢开。如果认为佛法说空而把因果整个空了，是“堕诸邪网”。邪网用得好极了。被邪见网住了，解脱不了。偏见也可以说是偏见之网，把你控制住了，你告诉他这样、那样，他总是在网子里转，有时碰到那些人讨论佛法，头大了，只好向他投降，“都是你的对。”一句话说好了，因为他被网住了，我们不要再钻进去。
    道不尽的因果
    只为一切外道，不达缘生，唯执自然，拨无因果；二乘眇目，但证偏空，灭智灰身，远离因果。
    “一切外道”，所谓外道者，心外求法，与一切唯心原则违背的谓之外道。外道并不一定是骂人的话，不要搞错，它指的是一个内外界线的范围。外道认为万物的发生都是自然来的。学哲学的要问：“自然怎么来的？”种子来的。“那种子怎么来的？”“种子就是种子，是自然来的。”这是自然外道，只到自然这里为止。
    那么，相反的呢？种子是有个大神造的。在很多民族的创世传说中，不同名称的大神创造了人类，以基督文化来说，这个大神就叫上帝。那就要问上帝：“上帝怎么来的？上帝有没有妈妈？上帝妈妈怎么来的？上帝的外婆怎么来的？”问题很多，这就牵涉到哲学上先有鸡还是先有蛋，世上究竟先有男先有女的问题。据说西方极乐世界无男女相，一律都是莲花化生，不从妈妈肚子生，那又是一套理论。拿因果道理研究，问题重重无尽，佛法基础在这里，要注意！
    “不达缘生”，之理，不晓得一切法是因缘所生，他们只执着是自然的，没有什么因果。唯物主义思想和很多哲学思想都是如此，认为人死如灯灭。这是个大问题，凡是这一类思想都是“拨无因果”，认为不是因果来的。
    “二乘”，指小乘声闻、缘觉这些圣人，到了罗汉境界少了一只眼睛，一只眼睛看不见了，就是中国禅宗讲的“担板汉”，一个人背着一块板子走路，只看到一面，另一面被板子档住了。“但证偏空，灭智灰身，远离因果”，二乘圣人，认为只要证到空就完了。
    讲到这里，有一个问题很严重。现代佛教有一位大师，比虚云老和尚年轻一点，已经圆寂了，他的著作几乎都落在这境界里，可是很多人恭维得不得了。当年我们在云南碰面，云南昆明最的饭店叫商务饭店，饭店前站着卫士。这位和尚披着头发，象个女的，拄根拐杖，戴副眼镜，穿个西装皮鞋、和尚裤子，一切都很怪。这位大师来看我，却被士兵挡住，我在楼上看见，亲自把他接进来，谈这个问题。在他的见解中，认为一证了空、一进了涅槃就不来了。我说这个不得了，流到偏空外道之见，然后引经据典把他驳得一塌糊涂。可是现在我发现，他留下来的著作还是非常严重，甚至认为永嘉大师的证道歌也是伪造的。你看！文化思想的力量之大，后果堪忧。讲到因果，虽然他是我的朋友，我还是很替他耽心，千生万劫不晓得哪一天再碰到他，会变成什么？这个很严重，思想以文字写出流传，一偏差便耽误了众生的慧命。
    因此“二乘眇目”，证了空以后“灭智”，不求深入，不求大般若成就；“灰身”，不是灰心，譬如白骨观修成，念头一动，三昧真火一起，身体哗一下就化掉，不用耗费一点能源。所以大阿罗汉口吐三昧真火，鼻子一吸气，火光不起即化，这是功夫，可以做到的。“灭智灰身”后认为“远离因果”，可以不来。小乘经典上常有大阿罗汉的四句偈：“我生已尽，梵行已立，所作皆办，不受后有”，这一生是最后一站，修行功夫到家了，清净梵行并非说善行，梵者代表清净，修清净的目的已达到，并不是讲道行已立！“所作皆办”，这一生所做的事，帐也还完了；“不受后有”，再也不来了。
    放心，这个话他自己瞎说，他不能不来，大阿罗汉、二乘圣人入定八万四千劫非动不可，就象睡觉一样？睡十夜还是会醒。醒来以后怎么办？一动念，因果又来了，动则得咎。所以说“二乘眇目，但证偏空”，落在偏空；“灭智灰身，远离因果”，也是错的。换句话说，二乘圣人的思想，“几乎”与唯物哲学的“拨无因果”思想相同。你看佛法做学问的偏差有这样严重，大家要特别注意。
    世间业系，无闻凡夫，五欲火烧，执著因果，尽成狂解，不体圆常，皆背法界缘起之门，悉昧般若无生之旨。
    第一层批判一切外道的观念，外道包括一切以外求法的宗教、哲学思想等。第二层包括声闻、缘觉圣人等等。第三层讲“世间业系，无闻凡夫”。凡夫二字在开始的中文意思就是平凡、一般，现在全成了专称。人生在世遭遇各有不同，世间业力系结束使你不得解脱，所以叫“世间业系，无闻凡夫”，智慧不够。“无闻”是智慧、智慧不闻而明，虽然读了点也听到了点，但“现许不闻”、“听而不听”。我经常答复他多“无闻”的人，他问问题，我答了，没有等我答复完，他的问题又来了，这是他没有听进去，“无闻”。
    “世间业系，无闻凡夫”，一天到晚被五欲火烧，在世间受煎熬，执著因果。有许多人太相信因果，有时我对朋友改变，他说：“没有办法，我的命啊！”认命也是执著因果。
    算命算什么？人家问我：“有没有算命这门学问？”我说：“有。”“那成佛算得到吗？”“算得到。”因为算命是算因果的定业，看你前生在什么规格中，那个规格是大致的，不是详细的。如果一点一滴都知道，那我请问最高明的算命的人，算我明天第一个念头想什么？如果他算得出来，你尽管皈依他，他已经是佛了。最高明的算命可以说出过去是什么，未来他一点办法都没有。算命算定业，可是并非完全不可转。有谓佛不可转定业，不然哦！在某一个时间，佛的方便可以转，不是不可以转。世间凡夫为什么转不了因果？我们的命为什么自己变不了？说我没办法，没有这回事。
    譬如今天有位六、七十岁朋友来看我，功夫做得非常好，一打坐半天一天的，气脉也通了。我问他：“怎么样？”“身上长了一个包子一样的东西，也不痛，一摸里头呼噜呼噜响。”我说，“去看病去！”他说：“死了都不看，医生一定说我长瘤！长癌了！然后通个管子，弄半天被他搞死了，我才不给他玩哩！”我说：“那去看中医啊！”他说：“中医一定弄熬水的药、解毒的药，吃了半天苦死了。”又接着说：“我来让老师看看怎么样？”我说：“没有怎么样。你不是修定做白骨观观得很好吗？”“对啊！”我说：“你不会观太阳照钴六十？”“嘿！我知道了！回去照钴六十，下次一定好。”我说：“你这么大年纪，为这个事那么耽心做什么？”这就是在五欲火烧当中执著因果。
    这是没有跳出三界外，还在五行中。算命讲金木水火土就是五欲色受想行识、色声香味触，眼睛要好的看、耳朵要好的听，环境要舒服、思想要自由，这些都是五欲。五欲火烧因此“执著因果，尽成狂解”，都是狂人。他不晓得在生命因果之中，无主宰非自然有个东西叫做道、叫做如来，叫做真如，也叫做圆常之体，也等于中国南北朝有位弥勒菩萨化身的傅大士的偈子：
    有物先天地，无形本寂寥。
    能为万象主，不逐四时凋。
    就是这个东西。这句话本来出自老子，这个“物”也不要解释错了，不是物质的物。很多中国哲学著作认为老子是绝对唯物的，真是冤枉了老子，我看了真替他们耽心。老子有很多地方提到物，象“道之为物，惟恍惟惚。惚兮恍兮，其中有象。恍兮惚兮，其中有物。窈兮冥兮，其中有精”，以及“有物混成，先天地生，寂兮寥兮，独立而不改，周行而不殆，可以为天下母，吾不知其名，字之曰道。”老子几千年前所讲的物，其意不是现在物质的物。这个“物”代表什么？你想想看，那个地方有个什么“东西”，“东西”是现代人讲法，你也懂，我也懂。不过，几百年后这句话变了，不用“东西”，后代考据现在的人所讲的“东西”是什么？东：东方；西：西方。那时，东方与西方，东西文化交流。考古学家有可能这样注解的一塌糊涂。
    孔子周游列国没有到过楚国，为什么？据说他到了湖北边境，在汉口渡江时，车子坏了过不去。孔子叫子路想办法借点工具修车，子路在汉水边看见有个女人在洗衣服，孔子的学生当然都有礼貌，“请问大嫂……”女人回头问：“干什么？”“我子路想向大嫂借样东西用用。”这女人说：“好！你等着。”也不问他要什么，回头拿了一把斧头、几根钉子、几根木头给子路。子路一看吓住了！她怎么知道？“请问大嫂我还没讲要什么，你怎么知道？”“东方甲乙木，西方庚辛金，一定要木头、斧头、钉子啊！”子路一听不敢想，“对了！”赶紧回来向夫子报告。孔子说：“楚国不要去了。楚国的女人都是哲学家，学问通，五行都明白，车子修好回去了。”所以孔子不敢到楚国。有时跟两湖的朋友讲笑话：“你们楚国厉害，连孔子都不敢来。”
    我们现代语言讲“什么东西”，几千年以后考证可能也会认为是五行。老子说的物不是物质，为什么几千年后硬说他是唯物思想，奇怪！那傅大士也是唯物思想？这个物等于我们现在所讲的“东西”，禅宗讲“这个”，“这个”就是“那个”，“那个”就是“这个”，讲不清楚只好用这个代号。“不体圆常”，常是这个，但莫执常。
    因为凡夫不知道缘起性空的道理，“皆背法界缘起之门”，不晓得这个功能，一切果报、三世因果、六道轮回，自己那个道体本性。法界是个名称，法界非物质非精神，超越物质、精神世界。缘起即《华严经》说的一句话：“一切皆是缘生”。同时，凡夫“悉昧”，完全忘记了，不知道般若大智慧心性的本体，本来“生而无生”之旨。
    这便牵涉到不昧因果、不落因果、不住因果的重要课题，禅宗最有名的公案：百丈禅师说法的公案，再向大家提一下：
    百丈禅师每天上堂，上堂即说法，现在讲上课。老和尚规定每天下午上课，这是佛的制度，佛在世时都在下午说法，大约现在的下午三、四点。《金刚经》说，佛化缘、吃饭、泥巴沾在脚上，回来洗脚，并不是步步莲花，如果步步莲花出去化缘，那个佛就不稀奇啦！他是普通人，脚也踩在泥巴上，回去还是洗钵、洗足、敷座而坐，自己把座位摆好，衣服一拉坐上去，《金刚经》描写的佛多平实啊！别的经步步莲花、顶上放光，一出来要把人吓死了！佛每天饭后打坐，大约二点多出定说法，后来成为佛教规矩，上堂说法多半在这个时候。
    百丈禅师每天上堂，一位白发、白眉、白胡子老人家在旁边听了好几年。百丈说法，在家、出家听的人很多，也没管他。有一天老和尚兴致来了，大概这位老人家最后走，百丈问：“你好像听了好几年，有什么心得？”老人家跪下来说：“师父啊！我不是人，我是狐狸精、狐仙。”据说动物修道要先变成人身，变人身要经过好几个转折，很可怜！他说：“五百世前我是个和尚，人家问我一句法：大修行人还落因果否？（换句话说，跳得出因果否？）我当时答复说：大修行人不落因果。这句话错了，我也不晓得错在哪里，可是所得的果报就变狐仙、野狐精，（所以后世骂人“罢狐禅”，由此而来）解脱不了畜牲道的果报，求老和尚慈悲给我解脱。”百丈笑了，他说：“这样啊！你问我。”老人家问：“师父啊！大修行人还落因果否？”百丈答：“不昧因果。”此即《宗镜录》所言：“上至诸佛，下及众生，皆因果所收。”可是不能困在因果里。但是受不受果报？受，大彻大悟乃至成佛也要受。
    佛经上讲佛有一天坐在地方说法，地上忽然长出一根刺刺到脚心（釋迦牟尼佛是印度人，光脚的，不象我们出家人穿袜子把脚包得好好的），他跳起来移开脚，刺跟着长，佛就用神通跳到空中，刺也跟着长到空中，一直刺到脚流血，没事了。佛的弟子就问怎么回事，佛说是果报，过去那一生做了某一件事，虽然现在成佛，果报转轻，但是应该流血还它，所以这次要流血。流血也同耶稣钉在十字架上流红血一样会痛，到了四禅定的人，血流出来是奶油色的不痛。佛也不昧因果。
    那么，这个老人家一问，百丈一答，哦！悟了，他要求百丈禅师第二天带领弟子、带着袈裟到后山洞找他的肉体，不要把他当畜牲看待，而要把他当老和尚死了那么烧化。百丈第二天带领全体弟子，果然在后山洞看到一只小牛般大的狐狸，也不管它五百世野狐身的果报，披上袈裟，还是把它当成老和尚烧化了。
    禅宗这个故事包含了多少意义，大家以中国文化、佛法的角度研究看看！所以我们知识分子要特别注意！迷惑后代种了这种因还了得？如果讲因果，害的是众生的慧命！精神文化的寿命被断，那不得了的！所以“一字之差，五百世野狐身”就是指这个公案。大家喜欢写文章、写书的小心啊！好多人说我写了很多书，我说：“著作等身，罪业等身”，不只这一生，只要你有身，罪业就跟着来，所以不能乱写，千万注意！
    “悉昧般若无生之旨”，不昧因果的昧字，一般凡夫都“昧”去了。我们讲昧良心是这个昧，一般白话错写成没有的没。黑影遮住了，“悉昧般若无生之旨”，就是这个道理，忘记了因果生而不生、空而不空、不空而空的道理，所以谈空不是那么简单。空而不空，不空而空，后来演变出答即不答，不答即答的笑话，不必讲了。
    因果与般若
    今所论因果者，唯以实相为因，还用实相为果。但了平等一心故，终不作前后同时之见。若能如是信入一心，皆成圆因妙果。
    永明寿禅师写这本书，集中了佛教经律论的精华。他说我现在所讲的因果以实相为因。实相无相，实相是什么？前面讲“般若无生之旨“，我们始终不把般若翻成中文，中文意思是智慧，实际上智慧二字的含义不足以代表般若，般若有三重、五重意义：第一重意义是实相般若；第二重是境界般若；第三重是文字般若；第四重是眷属般若；第五重是方便般若。古德对般若有几个不同的归类，观照般若也包括在内。
    换句话说，真有智慧的人一动，原则上五个意义都出来了，五、五二十五，变化百千万亿，这叫般若智慧。实相，明心见性，悟道是证得实相之体，空而不空，不空而空是实相般若。同时般若也可有境界，一般人打坐，哟！我还在空的境界里，又想把境界空掉？他忘记了般若（智慧）到了，是有境界，有你的意境，为什么要把意境空掉？经常有人以为入定是什么都不知道，那你去学死，不要学入定，对佛学都没有搞通。定修得好自然有文字，文字并不一定是诗文作得好，而是真善美，那个美的境界就出来了。心境宽了，布施持戒，对人一切慈爱都来了，这些都是它的眷属，附带的都来了，方便般若，讲话等方法多得很，自然出来了。
    般若包括五般若或三般若、二般若几种的分类。因果以实相为因，用文字答复，实相是空相，就是禅宗六祖说的“本来无一物，何处惹尘埃”。至于六祖师兄神秀说的偈子“时时勤拂拭，莫使惹尘埃”也对，那是观照般若，不完全错。六祖认为他错了，是说同实相般若不相干。六祖“本来无一物”就是空而不空。
    讲禅学的人一提到“本来无一物，何处惹尘埃”，就拿六祖的偈子打人，对不对呢？六祖只讲了一面，你不要被他瞒过去。那个时候他是讲这一面，但是只悟一半，没有大悟，是偏空之果，后来大悟还有偈子。后来的黄龙死心禅师悟道作了首偈子幽默六祖：
    六祖当年不丈夫，请人书壁已糊涂。
    分明有偈言无物，却受他家衣钵盂。
    自己不会写字请人代笔，不是讲“本来无一物，何处惹尘埃”吗？文字是有物嘛！结果还接受人家的衣钵，还分明是有物嘛！一语双关，很妙！
    讲实相的道理，“实相为因，还用实相为果。”这中间告诉我们，真的了了，“平等一心故，终不作前后同时之见。”没有时间、空间的分别观念，不是唯物思想的断见，绝对的空灵，我们只好加个字：空灵了。这个是平等一心，所以真到了明心见性的境界，看一切众生没有不慈爱的、没有怨亲不平等的。“终不作前后同时之见”，因果同时、先因后果的观念都错了，你们研究佛学教理的，对这个理要多研究龙树菩萨的《中论》，非前后际，非同时。他说，假使有人真相信、真了解绝对唯心的道理，那包你成佛--“皆成圆因妙果。”


第十章　命河推出因果浪

    第十章　命河推出因果浪

    如《贤劫定意经》云：指长吉祥，见者悦然，无不吉利，此者皆是一心之报。又云：其演光明，无所不照，多所安隐，是一心报。又云：威光巍巍，无见顶相，是一心报。
    永明寿禅师引用佛经说明，大藏经有一本经叫《贤劫定意经》。我们这个劫数叫圣贤劫，有一千位佛出世，釋迦牟尼佛是第四位，弥勒佛第五位，下一次算不定你们哪一位是第六位。《贤劫定意经》里说：“指长吉祥”，成了佛的人功德圆满当教主，有三十二种与常人不同的相，有八十种随行好。佛的手指特别长，指头均匀非常漂亮，当然不是长臂罗汉，长臂罗汉是异相，也不是瘦子的手指象筷子不好看。为什么有些佛像把佛的手印画的如莲花？姿态很美，圆满吉祥，指头放光，使人看见其指而生欢喜心。见到佛的相，心中安祥得大吉利。人为什么会有这样的相？皆是前生心地果报来的。
    我们这个身体叫报身，这一生为什么多灾多难多病苦？前生自己造的业，今生受此报。你看看有些人的相，让人一看就喜欢，也讲不出来为什么喜欢他。他口袋有两毛钱你喜欢？不是的。有些人对人特别好，怎么好都令人讨厌，都想躲开他，不愿意亲近他。这都是前生多劫之报，心地法门的报应。
    我们有很多同学一天到晚吊着脸，好像可以吊十八个夜壶，这样一来搞得来生猪看到你都要躲掉，何况人！我经常叫他们多笑一点，多点笑容多好呢！虽然人家不理你也好看嘛！那个脸吊下来很难受啊！所以为了修行必须买面镜子。
    佛的“指长吉祥”，见者“无不吉利”，为什么得如此果报？“皆是一心之报。”经典又说“其演光明”，身体放光，受他光芒照射，有烦恼的一念他，心里安祥了。有痛苦的一见到他，痛苦放下了，“是一心报。”也是他过去对人的心地果报。
    拿西方文化讲，爱心就是佛家讲的慈悲，也同中国人讲仁慈的道理一样。许多搞佛学的人没有文化基础，找佛经辩驳西方人讲受心是不对的，说爱是业，打击爱心的不对。佛教刊物有很多这种幼稚的东西，被人笑死！他不知道西方文化讲的爱心虽然名称不同，其实就是中国人所讲的仁慈。
    所以，注意啊！这也是一字之差五百世野狐身！你到西方文化讲到“慈悲”，只好用“爱心”来表达，你另创慈悲，人家不懂意思。文字般若不够，方便般若也不懂，不知道人类文化演变，这么写文章岂不是防碍了慧命？
    佛经又说“威光巍巍，无见顶相，是一心报。”年轻时看佛经看到佛的三十二相之一如“无见顶相”，越想越奇怪，世界上的人，看不到头顶，一定跟水桶一样，你说好看吗？三十二相，如果我成佛只要三十一相，这一相我不要（众笑）。
    实则，这是形容高不可攀啊！把它翻译成“无见顶相”，有人想不通！那样佛像头成了什么样呢？“无见顶相”，仰之弥高，一看肃然起敬，也是一心之报。
    这是永明寿禅师引用佛经说相好的果报、现象的果报、生命的果报，都是自己前生行为的因果来的。
    接着继续四十二卷，正式讨论因果问题。上次未加分段，现在补充说明。从开头到“悉昧般若无生之旨”，是一个大段落。从“今所论因果者，唯以实相为因，还用实相为果”开始，则讲唯心因果。“指长吉祥，见者悦然，无不吉利，此者皆是一心之报。”又云“其演光明，无所不照，多所安隐，是一心报。”这段就是说成就佛果的报身，色身光明，甚至放光照见一切。这是什么果报呢？就是心地永远在善良的境界中，是多生累劫修持所得的果报。又云：“威光巍巍，无见顶相，是一心报。”其意同前。现在继续讲《华手经》的经偈。
    梦幻非无
    《华手经》偈云：汝等观是心，念念常生灭；如幻无所有，而能得大报。
    严重的问题来了，这可以说是因果报应的哲学问题。真正的佛法讲一切果报是唯心所造，无主宰、非自然，每一位众生都是唯心，心物一元的心。《华手经》偈首先指出我们思想、感觉、知觉的心念是生灭的心，象电一样，它一下一下跳动，跳动以后没有了。
    譬如，我们都能体会到自己，从早到晚的思想、念头，都不能永恒存在，一直生灭不停，象海上的波浪，象电光、象风吹，随生随灭。它是如幻的，佛经就常用“如梦如幻”来形容。幻就象幻灯一样，如同电影影像一般；但是要注意，研究佛学看到“如梦如幻”很容易犯一个错误的观念，把“如梦如幻”当成没有。“如梦如幻”并非没有，幻象来时，或当人在梦境中时，的确是有，不过，不是永恒不变的存在。
    譬如，中国文学受佛学影响，经常用一句话：“人生如梦”。不错，人生是如梦，但是梦也是人生。我们在刹那之间做一个梦，有时几十年的生活都反映在梦中。象有名的“黄梁梦”，是中国佛道两家的名人吕纯阳得道以前做的梦，他梦到自己考功名、中状元、出将入相，四十年功名宝贵、家庭儿女样样圆满，最后犯罪被杀头，头一砍醒了。醒后看到旁边有个老头在煮饭，饭还没有熟呢！四十年中一顿饭还没熟，形容人生的短暂。因此吕纯阳到这个就修道去了。
    实际上一个梦几十年在一顿饭里还太长，真正的梦再长没有超过五分钟的。有些梦从年轻梦到老，经历很多事，其实没有超过五分钟。梦中的时间与现实生活的时间是相对的，证明一切时间都是唯心相对。人生如梦，梦也是人生。活到八十岁的人回头看过去的八十年，仿佛昨日的事。我经常说走路可以看到人生，爬山走路看前面还有那么远，回头看看走过的路，很短，人生就是这么一回事。
    生灭当中是有，但它不是永恒的存在，这个地方要细细地体会。念念是生灭，但是能够使你的念头发动、跳动的那个东西，它不生不灭。因此，我们晓得“汝等观是心，念念常生灭；如幻无所有”，它本来是空的，“而能得大报”，为什么最后要受大果报？不要认为念头空，无所谓，想一想没有关系。真正了解佛法的人，单独一个人坐在房间，或坐在高山顶上四顾无人，一个念头都不敢乱想乱动，一想，因果历然。
    所以中国文化儒家曾子的《大学》讲“慎独”，单独一个人要小心谨慎，连念头都不敢随便，乃至曾子引用“十目所视，十手所指”，有这样严重，所谓“戒慎恐惧”也是同样的道理。东方有圣人，西方有圣人，讲心的力量，成了因果有这样厉害。从现代科学的层面来说，如果这个理论成立，并且能够证明心力之强，那么，把心力用到善业上，或用到其它方面，它有无比的功能。
    所以，看佛经看到生灭法、如梦如幻，马上把它们打入空的观念是错误的。生灭法，如梦如幻。将来或可证明心的功能有无比强大的力量，甚至超越宇宙的力量。今后人类的文化会慢慢向这个方向去摸索，其实，现在已经在开始探索了。
    唯心缘起
    这是《宗镜录》引用佛经的话。接着又续引《华手经》的偈子：
    又偈云：是心不在缘，亦不离众缘，非有亦非无，而能起大果。
    心在在缘，什么缘？老子有句名言讲的很对：“不见可欲，使心不乱”，一个人没有看到过那个东西，没有习惯，心里不会乱。物质文明愈发达，人类的欲望愈高。换句话说，物质文明愈发达，犯罪的行为愈复杂，犯罪的因果也越来越错综复杂，这是当然的，因为是外缘所引起的。老子这种思想说明外缘的可怕，儒家、道家都一样，曾子也知道外缘的可怕，所以有“慎独”的说法。
    我们的心本来是依外境而引起，譬如我们当年晚看书是点一盏青油洒，后来用洋油为已经相当奢华了，现在离开电灯不能过活了。当年出门走路、坐牛车也很好，拿把草扇扇凉，凉风习习，无比的舒服，现在好像离开冷气不能生活。这些心理状况的变化，都是外缘所引起的。但是，当外缘引起这心的功能，它的作用并不在上缘的上面，而是内在的、唯心的，所以说“是心不在缘，亦不离众缘。”
    简单地说，外境可以影响心理，心理也可以造成外境，心理因缘很难说一定属于哪一方面。所以此心与因缘的关系不能说没有，是有。当你被外缘一引，它是起作用，不是空的，是有。当这个缘过了，好像没有，实际上还是有。譬如做一件事做过就忘了，尤其年纪大的人，几十前做过的事自己想不起来，没有了？不会的。我告诉你，到了什么时候想起来？快死的时候。为什么？因为心理的反应有一个特殊的作用，几十年前的事象放电影一样，很快回转来，都会再想起来。
    非有亦非无，而能起大果。
    心的变形
    《显扬论》颂云：由彼心果故，生已自然灭，后变异可得，念念灭应知。
    心理的状况，一生一灭一生一灭地跳动，这是心的功能所显出来的成果，即所谓过去生种子识所带来心的果，后天的教育只能稍稍影响它一点，很难有大的变化。“心果”，只管这个阶段，“生已”，便自然灭去了。生出来又变灭，灭去并不是没有，那个功能、那个影响还是在，当然现代科学还很难证明。
    有一点大家要小心，虽然现在科学知识进步到这个程度，有许多足以被我们证明是不错的，但如果认为科学是定论，常常会闹笑话。所以大家研究佛学著作，尽量少引用科学，非常重要，因为一引用科学，很可能三年以后，定理整个被推翻，你那篇论文因引用错误而整个失去价值。
    如拿光学来说明，譬如人在这里，两个钟头以后离开，在七小时以内照相，每个座位都可以照出每个人的影子。也就是说，生灭早过去了，人也早离开了，那个影像的功能都还在。现在科学只能到这个程度。如果拿哲学、佛学道理讲，这个影像不只七天，一直还在，但存在的是影像，影像则随时间而不停在变异，早已不是你原来的那个形态，由你原来那个功能发出来的形态，变异、变去了，变去了不是没有，而是变另一个形态，所以说“后变异可得”。
    所以，尽管我们随便一个思想、行为生灭马上过去了，它的后果的功能依然存在。在念念的生灭上，我们应该知道这个道理，思想、起心动念要特别注意关照自己，非常可怕的。我们常常在现实生活看到，一个人动了杀机想害人杀人，立刻气色就变了，如果当时把血抽出来验，血液变蓝，有毒。当然太高兴，血液的糖份就特别多，也是有问题，过份的都不对。所以心性修养与生理的关系有这样复杂的关系。这些都是借用现代科学上、医学上一点点道理说明这个东西。现在再说《显扬论》。
    论曰：彼一切行是心果故，其性才生，离灭因缘，自然灭坏，又复后时变异可得，当知诸行皆刹那灭。
    这道理怎么说呢？我们一切行为，佛法说的“行”字，在五阴中是行阴，阴也有翻成五蕴皆空的蕴，不管是阴或蕴，都有念藏的意思。行是功能，永远在动，象地球物理一样，永远转动。等于大家静坐，想一下把心念静下来做不到，做不到也不要着急，因为心理与生理功能这个机器永远在动，要慢慢地沉静下来，这就叫工夫，所谓工夫是时间的累积。此外，我们心理的思想活动也是一咱行。
    前几天跟女同学讲笑话，我说：“你们女同学真是讨厌，手始终要动。”女孩子打电话，手喜欢摸电话线，再不然，一边讲话一边这里摸摸，那里动动的，不然无意地摸摸衣服、扯扯头发，象这些无意的动作就是行阴。当然不是天下女孩子都是这样，也有很庄重的。象这样习惯性，也不是一生的事，可以看出她前生的业力来的。有些同学没有这个动作，有些就特别厉害，叫她不要动了，讲着讲着又摸起来了，这个下意识的动作，就属于行阴，是前生心理习惯带来的果报，当然它是生灭的。
    无明缘行
    “其性才生，离灭因缘”，譬如动一个东西，摸一下，等一下就没有了，念头又跳动过去了。再举一个明显的道理，有人讲话喜欢摸衣服，有人喜欢抠鼻子，有人喜欢摸头发，每个人都有特殊的表演。有些人一讲话就抠，你问他怎么了？他抠大指头，问他为什么抠？他说没有啊！等于骂人骂惯了，问他为什么骂人？他又一声：“他妈的！我没有啊！”象这些地方，就是“离灭因缘”，他不知道自己当下言行是怎么回事。注意啊！这个行阴就是业果。
    所以业果在什么地方看出来？就在这些中间，只是自己不知道，它就是一股力量，促使你人生的形态自然会向这里走。譬如有人讲话、动作特别啰嗦，叫他简化一点，是是，然后又讲一大堆。叫他说结论，是是，就是结不了论，真是没办法。行阴、业力的果报，在这个地方就是始终转不过来。真正学佛修行是要注意这些地方，千万不要认为盘腿打坐念佛就叫修行。
    打起坐来念佛时很好，下坐以后，却“阿弥陀佛，阿弥陀佛，你好讨厌……阿弥陀佛……”象这样念佛，你念再多也没有用。没有把那个东西转过来就往生西方？往北方也去不了。你那个行阴没有改正方向，加强动力，就象要开车往西方，结果却向东方走，乃至于向下方走。向东方走还好，有个琉璃世界。
    真正的修行人要确实反省的是行阴，结果我们硬是转不过来。我经常笑自己，人家讲不对了，我眼睛一瞪：“你干什么的？”真对不起，习惯动辄训人，那个就来了，毛病大这是行阴的力量。所以“其性才生，离灭因缘”，看起来才生起，自然灭了，过去了、没有了。但是要注意后面一句：“自然灭坏，又复后时变异可得”，它是变异的，怎么说？比方我们刚才举的例子，有时习惯讲人不对了，头脑就烦起来了：“怎么那么讨厌，那么笨呢？”这也是行阴的毛病！对不起。
    “当知诸行皆刹那灭”。佛学中对刹那有两种说法，有说这么一弹指有二十个刹那，有说六十刹那，管它多少刹那，反正刹那是很快的。我们的心理作用刹那、刹那跳动，现在是刹那生灭、生灭，那个能够生灭的功能，就象流水一样永远在行，你看流水就知道行阴。一条河流前一个浪头早过去了，后一个浪头接上来，中间在生灭，可见它这股力量是一条河流，我们的心理状况也是这样。
    云何应知诸行是心果耶？颂曰：心熏习增上，定转变自在，影像生道理，及三种圣教。
    “云何应知诸行是心果耶？”我们晓得一切因果都是唯心，怎么样可以知道呢？刚才我表达得不好，但是我也只有这么大的本事，把行阴说明到这个程度。这个行阴为什么都是心的果呢？
    “颂曰”这是永明寿禅师摘录《显扬论》中的原文。他说我们讨论心的行阴、心的果，这其中与唯识有关。我们的心是熏习的增上。“心熏习增上”这句话讨论起来真要命，佛学最难懂的是“业”，业很难解释，翻成中文是孤卧孽子、冤孽的“孽”。善、恶、无记都是这个业，拿现在的术语讲是一种力量，无形的一条绳子，一个动力、功能。业也翻成“习气”，习气是中国文化的讲法，我们习惯性构成一个气，这个气当然不是呼吸的气，也不是空气的气。气是一股力量。比方刚才有些人许多无意的动作：抓抓头、摸摸鼻子，打电话摸电线、拿东西，这是习惯，习惯形成力量，很难把它转变过来。人有许多生来的习惯很难改变，有些同学说笑话，某某同学前世大概是女人，好多动作女性化，有些女同学前生是男人，好多动作男性化。这个笑话说明什么呢？业力、种子，过去带来的习惯甚难调伏。（这里所说的过去是讲前生，看不见的那一生。）
    “熏”，熏腊肉，熏鱼一样，香烟抽久了指头发黄，熏出来的。佛像前点香，熏久了变黑。菩萨不好做，做菩萨一脸都被熏黑。熏习这个名词有二个说明：慢慢熏变成了习惯，过去的种子熏习惯了变异成现在的行为，变中有异，与过去生不一样。讲过去世、现在世太难啦！我们小时候都喜欢研究自己，再不然嘛，找个对象来研究。小时候在一起都晓得他的习惯，长大了，有些大学毕业、有些当博士、乃至在社会有事业成就，他童年的习惯还在，因为他那个种子熏习变成现行。现行呢？变了一个样子还是那个习惯，现行变成未来的种子，这是熏习来的。
    还有另一种情况，是由于教育的环境。很多青年人到国外待久了回来，讲话“耶、耶！”我说：“耶个什么？是就是。”但他是有意的吗？他是无意的，习惯了，这也是熏习来的。外文搞好了，三言两语夹两句外文并不稀奇，讲惯了。
    所以，说种子熏现行，现行变种子。这个心的作用接受了外境，慢慢熏习要以增加。要什么时候转变呢？大家学佛打坐修定，只有真正得定的人才转得了这个习气，才能把这个熏习转了，定到最高处才得自在，象观自在菩萨一样，才可以自由自在。
    反而言之，普通人、不修道的人、不学佛的人，他已熏习的坏习惯，久了以后，凡夫也很自在，自在就任性，爱怎么样就怎么样，“你要我转变办不到，我习惯了。”就是这个样子，这是凡夫的自在。你说：“你改一改好不好？”“好。”过一会儿一忘记，老毛病又犯了。菩萨自在，凡夫也自在，两种自在方向不同。凡夫变成定业，修道的人变成定的功德。其定一也，定的作用一样，一个是向造业的路上走，一个是向升华的路上走，定的功能如此。定就是确定、固定、变不了谓之定。
    所以学佛为什么叫你念佛、打坐？搞修养的人总有种好的方法让你练习。天天念佛打坐不过在熏习而已！以为自己打坐做功夫有道，那还差远了。大家都在熏习，向好的路上慢慢练习久了变成定心，固定那个形态，把变异变成不变异，不追随外境转，那才能转变，“定转变自在”。
    譬如有朋友告诉我：“某人学佛那么多年，年纪又大，脾气还是一样坏噢！”我说：“他佛也念得好，脾气也发得大，对啊！同我一样。”这有什么用？没有用。修持尽管修，坏的业力同你并驾齐驱，念佛这一念的定有没有转变熏习的习气，我告诉你，据我所知没有用，当然还有许多非我所知的。所以要深入了解这个道理，打坐也好、念佛也好、修密宗也好，熏习增上，你可以自我检查，“定转变自在”。
    “影像生道理”，什么叫影像生道理？人生一切的遭遇，是自己过去的因果所发生的一个影像而已。以这个道理来讲，我们今天活着，几十年人生，自己所遭遇的一切，怎么样长大、怎么样受教育、怎么样成家，这些不过是第二重生命的反映。第一重生命的反映是过去力量带来的影像。懂了这个影像，在这个中间要找出那个原理。所以，真正研究佛法，在现实人生中，透过这个现象找出它的原理，而形成三种圣教，圣教就是佛的遗教大乘、中乘、小乘三种，下面是解释这些道理的。“心熏习增上，定转变自在，影像生道理，及三种圣教。”这四句偈含意很多，包含一切唯心业果的纲要。
    论曰：由道理及圣教，证知诸行是心果性，道理者，谓善不善法，熏习于心，由习气增上力故，故行得生。
    由上面“影像生道理，及三种圣教”，我们得以知道这个唯心业果的原理，然后还要去求证知。用什么玉证？上面一句话“定转变自在”，靠定心去求“证知诸行是心果性”，定这里面也已包含了戒。诸行，指我们一切心念思想习惯，乃至一切行为的习惯，诸行是心的果性，都是本性心的功能所带来的种子、成果，所呈现的性格。所以每个人个性不同，乃至兄弟姊妹那么亲近，彼此个性却绝对不同。一个喜欢玩弄聪明的人，你叫他规矩一点，做不到；一个笨的人，叫他稍稍学聪明一点，不行；有些讲话慢的，快一点好不好，改变不了，有些讲话快的慢不了，没有办法改变。
    现代人喜欢讲禅宗，禅宗不是“青蛙跳下水，噗通”一下就开悟了，不是那么容易啊！真的禅宗是转变你的心性。所以黄檗禅师说，真正悟了道的人自己晓得：“不异旧时人，只异旧时行履处。”
    人还是这个人，你自己的心性自己晓得突然转变。一个懦弱的人变得坚强；一个讲话啰嗦的人变得简单扼要。如果这些动作都没有运气，你说悟了，那是“误”了，聪明反被聪明误。那一点理悟到没有用，要心性的转变，这是禅宗的真义。所以达摩祖师注重行，要行到，不是理到，聪明一点的人理都会到。
    什么叫“道理”？简单地说，善，不善（就是恶），两者对立，中间不善不恶叫无记，我们心理的行为经常在这三种状态。大家反省看看，思想不是向好的想，就是向坏的想，你说什么都不想，象有些人站在那里愣了半天愣住了，那叫无记。无记是什么？你看嘛！有两个朋友，一个牛、一个猪，就经常在这里头享受--无记。注意哦！打坐修道的人经常把在无记中当成定了。所以要特别小心，不要把无记状态当成入定，那是很严重的事，千万小心！
    道理就是这三样：善、不善、不善也不恶（停留在呆呆的状态）。换言之，从这里你要知道，心理的行为是两个相对的状态，没有中间，不善就是恶，中间那个不善不恶的好像平行在走，那是在小昏迷、不清醒的状态。一清醒的状态，心理思想作用不是善就是恶，那不善不恶是一段无明状态，佛学名词叫无明，禅宗叫黑漆桶。这其中差别很大很大，我们要注意这个。
    所以，熏习由心理作用而来。我们这一生带来过去生的个性，加上现在的环境--“习气增上力故”。所以生命这个“行”，生命生生不已的功能永远不会断绝，心理的作用也永远不会停止。大家打坐学佛那么久，为什么心念不能得清净呢？行阴不能断。你说我想去妄想，怎么去得了？有意地控制妄想不起，正是行阴的功能，正是大妄想，这个理要通，我经常告诉大家，学佛用功修道，理不透彻没有用，那是大家哄自己好玩而已！在那里消耗光阴，庄子所谓“不亡以待尽”，坐在那里看起来没有事，其实在等死！


第十一章　心中自有黄金屋

    第十一章　心中自有黄金屋

    由习气增上力故，故行得生。又脱定障心清净者，一切诸行随心转变。由彼意解自在力故，种种转变。
    现在再来解释“定”，前面谈到“定转变自在”，定可以使我们产生转变，而得到自在，原来是“由习气增上力故，故行得生。”众生因习气而不能自拔，被拖着走，“又脱定障心清净者，一切诸行随心转变。”一切藉定而求得解脱，解脱什么呢？解脱心性的一切障碍，便能反过来转变一切习气的牵引，不再受制。大家学佛求解脱，学道求逍遥，结果学了佛、学了道以后，更不解脱、更不逍遥，这是很糟糕的事。
    要“脱定障”，脱去这个定业，那些过去累积起来的种种习气，须要真正入定了，一解脱这些障碍，心就得清净。当然我们学佛、学打坐，有个大障碍，身体有病的人更糟糕，坐坐就难过起来了。这里痛、那里痛。这是业的果报。病由业，业由熏习。过去的种种熏习，现在都出现了。所以要“脱定障”，才能心得清净，“一切诸行随心转变”，而得自在。但这要得大定才行。所以打坐的人，两腿发麻了，即使“阿弥陀佛”，念个不停，麻还是照样麻，转不了。
    道理在什么地方？在第六意识的功能。必须要把第六意识解脱了，“由彼意解自在力故，种种转变”，才能初步得“自在力”。认识的功能力量有这样大，然后而起种种心性的转化。
    有很多学佛、学道的朋友，对第意识还认识不清楚。只晓得第六意识浮面的那些妄念而已，就如水上的游鱼一样浮在上面。真正的第六意识还不是这样。等到完全做到了清净，这个身体坐在这里，认识很清明的时候，那就是第六意识的出现，但还没有得到解脱。所以要第六意识解脱了，得自在力，那么你的习气慢慢地才开始了种种的转变。这不是那么简单，不要以为参个话头，或如马祖将百丈禅师的鼻子一扭，就悟了。
    意解心自开
    又由定心自在力故，随其所欲，定心境界影像而生，是名道理。
    真得到定，前面有个条件，要“意解脱”，所谓“意解心开”，同时也有“脉解心开”的作用。真的意解脱了，心理立刻起了变化，除了身心气质的升华外，还可以逐渐明了心物一元的作用。因此“定心自在力故”，意解脱了以后得了真正的定，而此定有超出一般的功能。
    “意解脱”所产生的现象也可以说是很唬人的，其中涉及到道家、密宗气脉的道理，象心脏的气脉“叭”一声扒开了一样，有如心脏病爆发。这些道、密的道理不清，真会吓死人，被吓死了，那是业，何苦？！有的变成神经病，那也是智力不够、定力不够。
    有些人佛理懂了，生理、心理没有起变化，根本没有被吓到的机会，那也很可惜。“定心自在力故，随其所欲”，此“欲”不是后天的欲望。所以不要欲想一个西方极乐世界看看，究竟有没有。或想要变化一个境界，就会立刻起作用。一切只是自然而然。“定心境界影像而生，是名道理”有些人打坐，往往会看到一些光、一些影像，或是这儿气通，那儿气通什么的。记住，那只是你妄生的影像而已。如果把这当成了不起，当成道，那是自己欺骗自己，没有用的。道理不通，把自己弄得苦恼、弄得神经。我非常反对这一套，何苦来哉！
    诸位看了《金刚经》所提出的“空”。怎么空啊？就算真的做到了“空”，那“空”也只是认识的影像产生的境界而已。所以要通这个理：“定心境界，影像而生”，其中是有其深刻原理的，学佛就要把原理弄得清清楚楚。
    圣教者，谓三种圣言。如经中偈云：心将引世间，心力所防护，随心生起已，自在皆随转。
    这里提出“三种圣言”，也就是告诉我们有三个重要的纲要。同时引用佛经中的话“心将引世间”。佛法绝对唯心，这物质世界，这宇宙的构成，是所有众生共同生灭的业力所构成，“将引世间”，由之引发出来的。“心力所防护”，这物质世界的存在，也是在心力的防护影响之下。所以一切的影响都“随心生起已，自在皆随转”，只有大自在的人才能转得了物质世界。这种唯心的力量，主要是由定境来求证的。
    又说：是故苾刍（比丘）应善专精，如正道理观察于心，乃至广说。
    永明寿禅师又引用经句。佛严格地吩咐出家的弟子，“应善专精”去修持。但修持不是那么简单，应善为抉择，依据正确的道理，好好地反省、观察自心，这就是“如正道理观察于心”。“乃至广说”，一切经典上说的很多，到处都这么讲。
    又说：苾刍当知！言城主者，即是一切有、取、识蕴，是名圣教。
    “识蕴”，不断地如音乐的流转，最后谁作主啊？另有一个不离于形声、音声以外，又不拘于其中的一个作主的力量。一切由自己的意识来作主。这意识又如城主一样，又如帝王一样，怎么来的呢？“即是一切有、取、识蕴”，有、取与识都属于十二因缘。我们众生有个习惯，要抓个东西，认为有。为什么？我们怕死，因为死了什么都没有。因此习惯把这个世界的“有”，当成实在的“有”，抓得很牢。一旦失去了，就非常痛苦。学佛的人，应该认识清楚。
    当然除了证道的人，真正才晓得这物质世界一切皆非我所有，只是暂时借用而已。而且只是影像不是真实的。因为观念的颠倒错误，把影像的世界当成真实的有，抓得牢。这就是“取”、“有”。
    诸“有”当中，最假的就是“名”。许多不认识南某某的人，可能会谈论南某人这么样、那么样。我还当面碰到一个人说：“南某人还没死啊？”当然没死，因为他说的是一个名，跟我有什么相干？那只是三个字而已。本想说：“我就是，还没死。”但那样不美，我只有这样回答：“大概还没死，我也不知道。”你看“名”多假！可是世界上的人，把“名”看得非常重。第二个就是“利”，就是钱……一切利益。这些“利”固然有其“用”，但钱财本来就是聚散无常的，眼看他起高楼，眼看他楼塌了。
    （编案：到死还牢抓不放的例子，古今中外都不少。莎翁的名剧《恺撒大帝》中恺撒于西元前四十四年遇刺，在倒下前，除了指责出卖他的心腹，惊愕莫名地说：“也有你呀！布鲁塔斯！”，还傲然宣布：“我啊，恒定如此辰，正确而安稳的方位，整个天穹都无匹俦。”）
    在不同时空的因缘变化中，哪有永久不变的东西？可是我们把一切当成非常实在，这就是“取”。这些都叫“有蕴”、“取蕴”，当然最重要的“识蕴”。这心识不了解这些东西的假合，势必对它追逐不已。“有”、“取”、“识”是十二因缘中的三支，这是圣人给我们的教诲。故说“是名圣教”。
    （编案：“有”、“取”、“识”三支之浓淡，因每人业报之不同而有所差异；然就一般人而言，则随岁月之变迁，而有由浓至淡之趋势。蒋捷的一阙“虞美人”词，即感性地勾勒出人生少、中、老三个阶段的情境，同一听雨，而至情怀老去，乃能智思清明。
    少年听雨歌楼上，红烛昏罗帐；中年听雨客舟中，江阔云低，断雁叫西风；如今听雨僧庐下，发已星星也。悲欢离合总无情，一住阶前点滴到天明。）
    是知福随心至，患逐心生。如响应声，似影随质。
    儒家、佛家一样都晓得唯心的道理，所以经常引用“自求多福”这句话。“是知福随心至，患逐心生。”是永明寿禅师的好句子。“福随心至”，换个角度来讲，就是“福至心灵”，不过，就少了唯心因果观念的味道了。患，就是毛病，就是罪恶。“患逐心生”，其理亦同。好像影子随身体走一样。双手一拍一定出声，也一定有回响。又如阳光下面，由于身子一动，影子立刻跟着转变，那么快！我们一生的遭遇，乃至今天的遭遇，罪、福都是由心来的，而且是“如响应声，似影随质。”
    未到金人且入梦
    下面是段佛经上的故事，一般学者都认为是神话，实在不能令人相信，姑且当神话看也好，当真的看也好，大家想想其中是否有道理。
    如阿那律供辟支佛之一食，甘露而常盈空器，金人而用尽还生。
    佛有一个弟子叫阿那律出了家。他的果报，佛后来在戒律部分说出来。这个人很有钱，佛的出家弟子有好几位都很有钱。他的一生有什么果报呢？他在多生以前，供养一位僻支佛一餐饭，因此所得的果报是“甘露而常盈空器”。一直到他每一次投生以来，他家里都很富有。谁家生了这个孩子，都受菩萨保佑，米缸空了，自然会生出米来，大概连稻子都不要种。
    他家里还有个金人。没有钱，把金人手指砍了，换了钱用。结果回来，金指又长出来。砍了腿又长出来，就是这样。
    阿那律者，此翻无贫。《贤愚经》云：弗沙佛末世时饥馑，有辟支佛利吒行乞，空钵无获。有一贫人，见而悲悼白言：‘胜士，能受稗不？’即以所啖奉之。食已作十八变。
    阿那律翻成中文的话，叫做永远不穷。
    永明寿禅师指出，故事典故出在《贤愚经》。很久以前，在弗沙佛的时代，到了末世。末世也就是地球、世界快要毁灭之时，发生了饥荒。当时也有位辟支佛，他的句字叫利吒，他在行乞，却“空钵无获”，到处化缘化不到一口饭吃，因为大家都穷苦，都没有饭吃。当时有一位穷人，非常地困苦，看到这位出家修道的人，端个碗，到处化不到食物，很难过。
    世界上同情穷人的人往往是穷人，等到你有钱的时候不大会同情人。患难中的人，最会同情患难中的人；痛苦中的人容易同情痛苦的人。象我们现在没有痛苦，看到痛苦的人，“哎呀！好可怜”就一句话，是讲了，但不痛不痒。“好可怜”，就走了。人在穷苦中那一念发出来的动机，是至善的。有钱人如果施舍了一亿的黄金，不及那个没有钱的人布施一毛钱的这个念头。果报是这样，唯心的，不是讲外在形态。
    在那时，这个穷人看到他，并不是尊重他有道，我来培养个功德，会得福报，那错了，你放心，不会得福报，这是作生意心理。他当时没有管这个人有道没有道，他只觉得这个修道人饿得这样扁了，很可怜！他就向他讲了：“胜士（就是有道的高人），我穷得很，你能不能吃米糠啊？米都没了，家里还些米糠。”这位修道的人说：“我可以吃。”他马上把自己剩下的米糠，“奉之”拿给他吃。那位得道的辟支佛吃了以后，故意现了神通给他看，现出了十八种变化，这不是“女大十八变”，可不要误会！但也有其道理。十八是个奇妙的数字，佛经上有许多跟十八有关的，例如准提佛母十依靠臂就代表十八空。
    后更采稗，有兔跳抱其背变为死人，无伴得脱。待暗还家，委地即成金人，拔指随生，用脚还出。恶人恶王欲来夺之，但见死尸。
    后来这位穷人，自己饿得很，没得吃，到外面去采那坏壳子的稻子。在拨草的时候，有只兔子跳到他的背上，粘住了，变成了死人，“无伴得脱”，自己推不开，也找不到人帮忙。等到晚上，回到了家，死人才掉在地上，就变成了金人。
    拔了根指头，去换了钱用。“随生”，又生了个指头。“用脚还出”，砍了脚，又生出来了。因此他就发财了。
    可是有个坏人晓得了这件事，到他家里抢，抢回来一看，是个死人的尸体嘛，又不是金人。因此，还给了他。到了他家，又变成了金人。
    而其金宝九十劫果报充足，故号无贫。其生已后家业丰溢，日夜增益。父母欲试之，尽空器皿往送，发看百味具足。
    他为何有这样的福报？因为他有这样一个动机；这动机是什么？
    他是那么穷困饥饿，但看到别人没有饭吃，很痛苦的时候，却很真诚地发心出来：“我只有这一点米糠，请你拿去吃。”他还先问：“你肯不肯吃啊？这很不好吃的，很粗糙的。”他是这样地诚心做了，所以“九十劫果报充足，故号无贫。”永远富有。
    又这一生，生下来以后，“家业丰溢”，家里自然就发财了，“日夜增益”，钞票滚滚而来。“父母欲试之”，父母也觉得奇怪，自从有了这个孩子以后，从前没有钱，钱也来了，这钱来得也奇怪，所以父母“尽空器皿往送”，他在外面作事，故意拿个空的便当送给他。等拿到他手里，便当打开一看，里面什么都有，“百味具足”。
    而其门下日日常有一万二千人。六千取债。六千还直。
    佛讲他这一生，还没有出家以前，“而其门下”，天天有一万二千人宾客，靠他生活的有那么多人。
    由此看出，他这一生更是非常慷慨、好义。
    “六千取债。六千还直”，就算有六千人花了他的钱，就有六千人帮他赚了回来，就是那么怪。
    出家已后，随所至处，人见欢喜。欲有所须，如己家无异。
    出家以后，无论到哪里，大家见了他都很喜欢。这很难啊！这也是果报。有些长得很漂亮的人，看了却让人很讨厌。所以这一生，要多跟人家结欢喜缘。不要见了人，老是挂起那讨债的面孔啊！
    同时他这一生“有所须，如己家无异。”出了家以后，他心里想要什么，就有什么！还是果报之故。
    听了这故事，是神话也好，是真实也好，上古的事无法考证。可是有一点，故事精神要知道。
    佛经上也提到：“富贵发心难，贫穷布施难。”人在富贵得意时，要学佛、修道、做学问，太不容易。人在富贵时，要发心是很难的。但是也有啊！那就成了佛了。釋迦牟尼佛做到，富贵发心，达摩祖师--也是王子出家的，富贵发心，这太难，不是绝对不可能的。
    “贫穷布施难”，穷人自顾不暇，的确是很难，这是就客观来说，然而就主观来说，只有穷人最了解人家的苦处，而肯施援手。你说我口袋有一佰块钱，布施十块，这不稀奇。所以穷人布施难，故难能可贵。菩萨道讲求“己未度而度人”，就是这个道理。这是第一点要注意。
    第二点要注意，是这种经文从“阿那律者”起，佛说他前生种种的果报，固然不可查证，但这一生，在没有出家以前，他是如此慷慨、好义，就象中国孟尝君养门下三千客一样，广结善缘。宿世因缘，这一世他是如此，将来也必然显现这一世的果报。所以读书要多出一个眼睛来，才能把这种经文的两个要点看出来。我们平常人喜欢说：“我看得开”。其实，一点也看不开，而是“看进来”，只看到自己，看不到别人。
    接下来这段是富贵中发生的故事：
    又如金色王施辟支佛一饭，后满阎浮提，于七日内唯雨七宝，一切人民贫穷永断。当知此七宝不从余处来，皆从彼王供养心中出。因起自心中，果不生异处。
    金色王供养辟支佛一餐饭。辟支佛现身时，不会告诉你：“我是辟支佛。”都是过后方知。那现身的样子，又穷又烂、又可怜。不会现身时，放光给你看，让你来供养，没这回事。他现身时，各种形态，你不知道。所以看佛经时，若以为只有供养辟支佛才有这个功德，那你慢慢等好了。
    后来的果报充满阎浮提。“阎浮提”是佛学名词，我们这个世界总称阎浮提，范围大一点又叫娑婆世界。娑婆的意思也叫堪忍。
    因为这世界是缺陷的世界，不会圆满，人生定会有缺陷。中国的《易经》也这么说。《易经》开始讲乾坤两卦，最后结论“水火未济”，“未济”就是缺陷，这宇宙是缺陷的宇宙，别的宇宙不是这样。娑婆是堪忍，众生在一切缺陷中能够忍。娑婆世界分四大洲。我们这部分属于南方，称阎浮提。
    因为这帝王发了一个大愿，全世界的人都得了好处。这里有个重点要注意，这也是儒家孔子春秋责备贤者的道理，在上位的人领导下面的风气，全体行善，全体都得大福报。
    “阎浮提，于七日内唯雨七宝，一切人民贫穷永断。”在他的国土中，七日内下雨，下的都是七宝，大家都发了。因此，当家长的，领导一家行善，一家得福报，做社会上一个小单位的主管，能够领导这个单位行善，这个单位整个得福报，依此类推，职务愈高的人，领导行善的责任也愈重，而产生的福报也愈大。
    佛说，当知天上掉下来的七宝是怎么来的？当知“此七宝不从余处来，皆从彼王供养心中出。因起自心中，果不生异处。”是因为这帝王、这领导人他自身之一念至诚，由他供养心感应道交来的。有所感，就有所报应。心念的因果，是如此井然不乱。因为“因”“起自心中”，所以现生得到的“果”报，也就“不生异处”，心念的因果，是如此井然不乱。
    有人说：“我也做了很多好事，怎么我那么受罪啊？”只要有这句话，你的果报早就没有了。心不诚啊！所以做好事，不是做生意，关键就在这里。
    如阿那律金人，自作自受。所以福者，见为金宝；恶人观是死尸。故知转变从心，前尘无定。
    以上故事，告诉我们阿那律得到金人，就是佛教所言“自作自受”的道理。所以有福德的人，看了是金宝，坏人看了，却是死尸。看了这段传奇故事，想到我们的所作所为，很可怕，后果实在不堪设想。
    有人要问：“那做恶的人，为什么现在很好？”我说，你注意了，依佛家道理，不是不报，是时候未到。而在儒家的典籍中也指出：“天将祸之，福而报”。有时候一个坏人，是上天帮忙他得意，因为他得意了，就会快造恶业，快受恶报。你慢慢会看到的，这是很严重的。西方文化也提到“上帝要毁灭一个人，必先使他疯狂。”只有使他快一点疯狂。忘了自己是什么，才会招致毁灭的果报，这也就是“天将祸之，福以报”的道理。
    接着是永明寿禅师了不起的文句：“故知转变从心，前尘无定。”一切因果的转变，为善为恶，就在你自己一念之间，至于外界的情形、景象，没有固定的，是会变异的。
    这个道理就是说，同样一件好吃的东西摆在这里，那个福报好的人、胃口强的人，吃得津津有味。我们生病（尤其是胃病）的时候，吃也吃不下。在酒席上，就可看到很多人的果报。好吃的菜，请他多吃一点，他却不敢吃，怕晚上要吃胃药，这就是果报。真的，果报就是这个道理，不要看这是小地方。同样，好的享受，有能活活瞪着眼晓得好，就是享受不到，所以说：“前尘无定，转变从心”。
    又如未开空器，甘露本无，随福所生，百味具足。善恶之境，皆是自心。
    永明寿禅师根据佛说阿那律的故事来评论，象阿那律的父母试验他，把空的器皿送给他，结果盒子打开，有东西，但是“未开空器”时，“甘露本无”，其中本来就没有好吃的甘露。然而因为他的业力带来这个福报，所以“随福所生，百味具足。”
    象有些人胃口好，一切好吃，不论吃什么都有味道。有些人钱很多，环境很好，但什么都不能吃。我经常说笑话，在座的不要见怪，我们现在已经堕到某一道去了，哪一道？各位自己去研究。有些人就是看得到吃不到，象我现在也落到这一道，“饿思道”不想吃东西，胃口不好。所以就：“善恶之境，皆是自心。”一切皆是唯心所变。
    故《唯识论》云：境随业识转，是故说唯心。则无有一法不归宗镜，已上是世间因果。
    永明寿禅师引用《唯识论》作结论说，一切的境转变是唯心，是本体的心，不是你现在思想的心，那个本体心造境形成的环境，是业力所构成。业力当然是你本体心所起用，所以讲“万法唯心”。他把这个道理及佛经全部的精华，形而上、形而下的道理，都收归到《宗镜录》这一本书上面，永明寿禅师在这里又做了他这一本书的广告。以上所讲的，还只讲到世间的因果，以下讲出世间的因果。


第十二章　随缘了缘成佛缘

    第十二章　随缘了缘成佛缘

    次论诸佛因果者，如《华严论》云：显佛果有三种不同：一亡言绝行，独明法身无作果。
    “次论诸佛因果者”，学佛、出世间的因果，据李长者的《华严经合论》所提，修出世道的有三种因果。第一种“亡言绝行”，浅显地说，就是我们修持佛法，打起坐来，没得妄想，平常也没有妄念。“亡言”就是无话可说，不可思议，心念也没有起来。
    所以古代禅师有两句诗：
    不是息心除妄想，只缘无事可思量。
    当然，修行功夫到达了这个境界是相当高了。这也是经论所讲“亡言绝行”的境界。
    一切妄想不起，心性不动，念头不动，就是达到一般所谓真正的空。到了这个境界，只能说达到初步独觉佛的境界。可千万不可小看这初步，我们一般人还真容易做到，因为我们有一个“空”的境界，就已经不是了。
    如果自然达到“不是息心除妄想，只缘无事可思量”，一点功都不要用了，几乎类似道家的“无为”。当然，这其中是有层次的，真正达到“无修无证”，那是完全成就了，是成佛的境界。
    假使真做到了“亡言绝行”，只能说是明白了法身，只悟到了法身。所谓成佛有三身，也就是道的体、相、用三个层面。有趣的是，中国的《易经》八卦，基本上也是三爻推演而成。
    所以“亡言绝行独明法身无作果”，这个法身到达无作果，不造作了，不需要修持。当然，什么是不造作的情形呢？就是这个境界“不是息心除妄想，只缘无事可思量。”这是第一种，属于小乘的基础。
    二从行积修，行满功成多劫始成果。
    第二种不是说光坐在那里把念头空了，绝不是这样的，而是要从行上、事上去磨炼、去修持。所谓“心行”，就是有此心，更重要的是有此行。譬如说，佛法讲慈悲，如果我心里好慈悲，那没有用。心里想只是因地，不是果地，慈悲的事情没有做出来。又譬如说，一个人生疮了，我们学佛的人看了说：“好可怜，好臭哦！”那已经不慈悲。心里还是可怜他，是很慈悲，不过好臭哦！心想走开一点。或者为人治疗敷药时，怕自己传染到。当然防止传染是应该的，并不是说戴个口罩就不慈悲了。
    所以“心行”是很微妙的。比如自己最心爱的儿女生个烂疮会传染，有时当父母的不会顾虑，（但是子女对父母就不一样啦！）心里还是会怕传染，但对自己儿女也就顾不了那么多。所以说“孝子”，应该倒过来说“子孝”，对子女就不同了。要以那一种爱心，对一切的人，这就行了。
    行是多方面的，所谓“行”八万四千，这是个笼统的数。这个数不是这样算的，就是我们人一念间（一呼一吸叫一念），有八万四千差别的烦恼念头。所以我们在修行上八万四千都要做到至善的行，而不是只做一样。
    “从行积修，行满功成多劫始成果”，要积功累德，就必须从行上去积修。修行不是拿一生来计数，而是多生多世的成果，要经历多劫才能功行圆满，这是论“诸佛因果”的第二种，属于中乘。
    三创发心时，十住初位体用随缘所成果。
    第三种是大乘菩萨的初果，上乘到成佛之路。“创”就是开初，就是你开始这一秒钟说我要学佛，最初发心的时候。要发心修大乘行，经过五十二个程序。所谓十信、十住、十行、十回向等等，然后到了十地，已经要无数劫了。这之间要“体用随缘”，明了空的体，起善行的用，随缘而修行。
    有些人非要躲开人世间，找个清净的地方修行不可，那不是随缘行。随缘行，是没有清净的环境，热闹中也可以修。即使是厕所那样的环境也可以打坐，也可当禅堂，但却不要以为打坐就是道。行是到处都可以修，要随缘而行，而且不限于这一生，要多生累劫地精进修行。以上是学佛的因果
    初亡言绝行所明法身无作果者，即涅槃、无行等经。是隐身不现，万事休息。
    从最初开始“亡言绝行所明法身无作果”，这是《涅槃》等几部大乘经典大概的宗旨，是就偏重的路线而言，但不是全都这样。
    永明寿禅师用中国文字来说明，即“隐身不现”，包括有两重意义。活着时，做隐士，不求名，不求利。譬如现代人特别感兴趣的寒山、拾得这一类，以他们外表所现行履而言，就是小乘果。有些以寒山、拾得相标榜，其实却求名又求利，相距又何止十万八千里！
    还有一到涅槃果位时，不想再到世间来，这是罗汉果。在教理上是做得到的，但却是暂时的。教理上称之为有余依涅槃，古代又叫做有为涅槃。
    什么叫“有余依”呢？依空的境界。以为空的境界，什么都不动念，“万事休息”，这个就是佛法。实际上，以为清净就是空，那么这清净就是习气。爱空、爱清净就是一大习气。如果认为清净不是习气的话，那你错解了佛法。不过佛法并不反对清净，暂时贪恋可以。
    在有余依涅槃里，这个生命好像暂时不来了。实际上，八万四千劫以后，还非来不可，这是大问题，大家要去研究。为什么大阿罗汉入空，到了最高境界，念空了，却最多只证到八万四千劫，最后还是非出空不可？没办法不出来，出来以后，还要回转小乘的心，再发大乘的愿，行道才能成功。
    另外还有一点要注意，在我们看阿罗汉入空八万四千劫，就算我们把牙齿等老也等不及，我们再投几百千个娘胎来，他的劫数还没到，这八万四千劫好长。可是在入空的人，八万四千劫是一刹那之间就过了！道理在哪里？大家知道吗？
    我们睡觉六个钟头，睡醒时也只觉得是一会儿，当然这不是入空。白天的时候，要打坐四、五个钟头，蛮难受的，晚上睡觉几个钟头，为什么只觉得一下就过去了？这是凡夫、普通人的境界。我们讲大阿罗汉入定，最高定证到八万四千劫，在他们定境中的人，只觉得是眼睛闭一下就出定了，也是很短暂。这两个都要去研究。为什么情况会如此，为什么经八万四千大劫非出定不可？第二个情况已经跟大家讲明了。
    所以说“隐身不现”包含两种意义。这一类的人在世的时候，走绝对清高的路子，当隐士。到涅槃时候，以为住空，不来了。“万事休息”，一切放下。
    不过讲老实话，我们想学佛的，初步先要到这里。在教理上，我们要看得起这小乘的境界。事实上，这是最难达到的，我们就做不到万事休息，做不到万缘放下。
    又云：罗刹为雪山童子说诸行无常，是生灭法，生灭灭已，寂灭为乐。是无作果，不具行故。
    此段再解释第一项。“又云”，指经文再说。我们看到“罗刹”以为是鬼，不是的。罗刹、夜叉同一类，属非人，与我们的生命不同，有些罗刹是护法神，也听过佛法；所以他再告诉雪山童子，佛当时说过的话，真正的佛法，小乘的基本精神：“诸行无常，是生灭法，生灭灭已，寂灭为乐。”
    一切行，一切所作所为都是生灭，后念不生，当体则空，停留在这里，“生灭灭已”。这个境界，姑且把它当寂灭。真正学佛的人，初步做到这样，“是无作果”，初步的罗汉境界。“不具行故”，担板汉，背着一个板子走路，看到这一面，另一面看不见。不具足菩萨行，行上没完全做到。修行、修行，行上一点都没有做到，怎能叫修行！
    所以千万不要以为没事打打坐是修行，这不是修行，充其量叫“修心”，修修心而已。这要注意的，佛法道理大家要搞清楚。所以说种什么因，得什么果。大家要反省自己啦。学佛的朋友们，你念念如此，就得如此的小乘果。
    行一切善
    二从行积修，行满多劫，方明果者，即权教之中说“从行修成，三僧祇劫行满所成佛果”是也。
    第二种所讲的是从修行来的，从功德来的。从行为上修起，要经过多生累劫修持，才得证果。这还不是彻底的佛法的了义教，是权教、权变、方便的说法。权，是姑且这么讲，教，是教导的方法。从行为起修，要经过三大阿僧祇劫，不能以地球的成住坏灭来计算。三大阿僧祇劫古代翻成“尘沙劫”，一个劫数拿一个灰尘来计算。你看世界上有多少灰尘、沙子！所以阿僧祇劫是算不清的劫数，三大阿僧祇劫更是无法计数。
    “尘沙劫”这个词，翻得很好。要尘沙劫来修行，生生世世做好人、起好心、动好念、做好事。不是只这一生，不是昨天做了好人，今天做一下坏事没关系。念念是好念，修行才能成佛。
    此以不了无明十二有支本是法身智慧。厌而以空观，折伏现行烦恼，忻别净门。
    为什么权教里，佛经上说，要三大阿僧祇劫才能修行成佛呢？诸位研究佛学，要认清楚佛法讲修持的目标，在此已经归纳性地说明很清楚，所以要特别注意。第二种修行的方向应该是对了，但是有一个毛病，“不了无明十二有支本是法身智慧。”
    十二因缘，是无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死。平常研究十二因缘，应该写成圈圈，怎么写呢？如果学过阴阳五行，把十二地支配起来写。无明是亥，行是子，识是丑……如此配合起来研究。因为无明是一塌糊涂，阴极。又阴中已经生阳，非动不可，所以行就来了。以此类推，这又是一个研究专题。
    有时候打坐，腿容易发麻，老实讲，是你那个心姑息自己身体，爱得很哪！真要你命的进修，就坐得住了，当然那是强迫的，可是虽然是强迫，你却可以做到。所以我们愈静的时候，愈动。无明极了，阴极了，就行动了。十二因缘一般的认识是这样了。但是真正能进一步认识十二因缘，以“有”来讲（“老”、“死”先不要谈），才知道它本来就是“法身智慧”。
    不明此理的人“厌而以空观，折伏现行烦恼”，以为十二因缘的轮转都是生灭法，靠不住，因此尽量地、慢慢地，在行为上折磨，把自己修持，把十二因缘每一个行，都解脱了，变成清净的空观，使现行的烦恼不起，“忻别净门”，向往另一种清净的生命境界。比如人在世间是入世的，不是出世的，能够当下做好事，心中一点都没有烦恼，行一切善行，这就是心中的净土，心境界的净土。心境界的净土修好了以后，东方有琉璃世界净土，西方有阿弥陀佛世界净土，只有我们娑婆世界最脏了，所以要脱离这里。因为唯心净土的关系，两个互相交感，自然就往生净土。
    永明寿禅师说这是权教的说法，还不是实在的。佛学上有个名词，“开权显实”，只有《法华经》这一部经打开了权教的大门，把权教临时搭的房子都拆掉，最后告诉我们，真实的佛法在哪里。现在是说明权教第二种修法。
    “厌而以空观，折伏现行烦恼，忻别净门。”因为他的动机是出于怕烦恼，因而把现行烦恼折服了，转化了，第一项把念头空了，与在行中不起烦恼，也就是在十二因缘一样的轮转中不动心的第二项的这个空，两样喔！后面的境界要大的多了。这须用心再研究，不多讨论。
    三从凡十信初心创证随缘运用所成果者，即《华严经》是也。
    第三种成佛道路，非常推崇《华严经》的境界，是大乘菩萨行。换句话说，也是引发后世唯识法相的修持学理。从凡夫开始起修，经过菩萨十住、十信、十行、十回向到十地等等。由初发心开创、证道、随缘运用，以至成就果位。
    比如“万事随缘过”，具大小乘二解。大乘菩萨的“万事随缘过”，不是不了了之，“过”不是过去的“过”，而在随缘过当中修功德，修善行，乃至一念，说一句话，一行、一个思想，如实为善去恶。不但是积极地在去恶，而且积极地在行善、利他。是这样地“随缘运用”自在。这是《华严经》的境界。
    《华严经》有两句话“一花一世界，一叶一如来”，大家在文学上都运用得很熟。谈到行上就用不到了。当一个你不愿看的人，那就变成了：一看一烦恼，一理一麻烦。就会有这样的感觉。所以这个时候，大家学大乘菩萨道就要反省，检查自己的心地，不要把这话看容易了。
    依《华严经》的境界来说，好的是佛法，坏的也是佛法，光明面是、黑暗面也是，善的菩萨面是，那凶恶的夜叉面也是；这是蛮困难的，由此看出《华严经》的伟大。《华严经》没有分世法、出世法，出世法就在世法中，世法本也没有离开出世法。
    世界上许多文化、宗教、哲学差不多看世界都是悲惨的，看人生是悲哀的。佛教也离不开这样。但是佛教真到华严境界就不是这样。《华严经》看这个世界，看这个人生是至善、至美、至真。无处不善、无一不善，所以这是《华严经》的伟大。以华严境界看人生、看宇宙万有，无一不净，不垢不净是纯净。这也点出来，真正的佛的胸襟、佛的境界、佛的成果是这样。
    道在方便中
    十信终心，即以方便三昧，达无明十二有支成理智大悲，即具文殊、普贤体用法界法门。
    所以说由“十信位”至最后成佛，处处都有方便方法，依《华严经》的境界是什么方便方法？为他好或为我好？重点在先为他好，给人方便，后谈到为我好。由此整个过程在通达十二因缘，贯穿宇宙人生的一切变化，成就了理智的大悲心。理是体、智是用，体用成就而起大慈大悲之心，就是所谓等妙二觉的境界。
    普贤菩萨、文殊菩萨代表等觉、妙觉的境界。请注意，这一段是讲“方便三昧”的运用。方便三昧成就了，便能成就佛果。学佛法的人，如果修持或做人处事不懂得方法，不懂方便，总是拿一个模子来印天下人，那就是笑话，根本连佛法都没有入门。
    佛法处处方便，所以有千手千眼观世音菩萨，千手千眼，即代表方便法门。他（她）的手、眼特别多，看法、方法也就特别多，所以方便很重要。
    普通我们讲六度波罗蜜，严格说来应是十度波罗蜜：布施、持戒、忍辱、精进、禅定、般若、方便、愿、力、智等波罗蜜。
    第七个就是方便波罗蜜。比如大家念佛没有得效果，那是因为心力没有形成。大家明白心物一元，心能造物。念头能不能造得出来？比如心里想有只鸟儿在飞，等你心理定力到达了，就会有印象出来，称作力波罗蜜。所以力波罗蜜最难了。又比如我们大家练武功、练拳的人，为什么练久会有功夫呢？实际上是心理造成的，就是力波罗蜜的道理，最后就是大智的成就，智波罗蜜。所以方便波罗蜜三昧有这样重要。
    又如化佛所施因果教行，定经三僧祇中。所有功德总是修生，百劫修相好业。
    佛在说《华严经》时，尤其说菩萨戒律如《梵网经》时，据说不在人间说，超越了人间，在宇宙之顶，色界的中层说法，呈现卢舍那佛的境界。依据佛教一般说法，釋迦牟尼佛是化身佛，卢舍那佛是报身佛，毗卢遮那佛是法身佛。
    真正的佛身，是由父母所生的肉身经由修行，转化成殊胜的报身，那就是报身成就。《华严经》说一切佛，皆是毗卢遮那佛的化身。一切众生也是毗卢遮那佛的化身。我们也是化佛之一，不过现在忘记了回家的道路。
    又如“化佛所施因果教行”，从开始发心学佛，一直到成果，“定经三僧祇中”，必须经过三大阿僧祇劫的修持。所有功德之圆满，皆从修行来。从心地，处处念念为善，孜孜为道。“所有功德总是修生，百劫修相好业”，一切为了开拓生命，完成生命的庄严。
    （编案：佛之三身，各种经论开演多途。小乘以戒、定、慧、解脱、解脱知见等五品之功德为法身，以王宫所生相好之行为报身，以化弥猴鹿等为化身。若就大乘来说，则天台宗有法、报、应，法相宗有自性、受用、变化三身之说等等，分别详见各种经论。）
    燃灯得光明，不杀得长寿。布施得资财。忍辱得端正。
    点灯，转生的地方不会常处在黑暗中，有些众生还非在黑暗中过呢！这都是果报。供灯，不是一定供养佛，燃灯给众生，给世界上光明，他生来世果报永远有光明。
    多灾多难，一生在病痛中，是多生累劫杀业多。吃荤的人一定带杀业的，不杀就得长寿，少病痛，此生健康。此生多病痛，那是前生因果带来，当然有方法去医治，但要明白这是业报。这一生很穷，因为多生累劫不肯布施。能够忍辱，他生来世相貌自然端正。这皆是果报。


第十三章　弹指圆成八万门

    第十三章　弹指圆成八万门

    一一因果属对，相似具足，仍对治种种法门，始得见性成佛。
    我们这一生所遭遇的，举凡生理、心理、环境、家庭、社会、国家、天下等等都有其因果关系，形成我们现在的报应。
    这些因果都有“属对”，也就是有它的来由，我经常体会到的很多例子，有些年青朋友说笑：“这人那么内向，当是前生给仇人杀了，今生再投胎，看到什么都怕得那个样子。”虽是笑话，但何尝没有前因？没有后果？所以因、果之间，有相对配属的关系。
    我们现有的佛教经典是古人翻译的，表达的方式也是古代的。要把它变作现代的方式，依我个人的构想，现代的青年应该朝这一方面努力，由心理学到各种的科学配合起来，整合为一个非常高深的心理行为的科学。当然，其中尤其要寻找出心理、生理、医理及佛法修证之间的关系来。
    现在言归正传。修行人要经常体会自己的行为，有时心里头一念动错了，很快，事情马上就会摆脸色给你看。只是我们在做人做事上，没有在这方面自我观察，所以往往怨天尤人，“怎么我会遭遇到这种事呢？”真要好好观察自己，以后就绝不会骂人。清醒，就会发现自己真有过错。“相似具足”，在我们修行的时候，好像做了善行，不是彻底的，是相似的善行，但是能够做到相似的善行，并且时时警觉自己的心性，一有不对的起心动念，马上用佛法种种对治法门来修正。这样修行不息，行为的善真正圆满了，才能够真正地明心见性。
    慈悲与解脱华严
    不是说你把一念空了，坐在那里，然后飘飘然：“哎呀！四面八方都是空，我两脚踩在虚空中。哈！悟了。”不是的，那是非常初步。但是，要真正起修，也必须要先有那个境界。归纳起来，这三节说明了：小乘境界的那个求空是不对的。
    事实上，这三节是连起来的。一个真正学佛修行的人，先要求到“亡言绝行”，这一点境界证到了，即所谓初悟。这三节等于禅宗的三关；所讲的“亡言绝行”，见一点空，是初关；起方便之行，是重关；最后圆满成佛，破末后牢关。所以禅宗讲“悟后起修”，也就是说，达到了“亡言绝行”的境界，这个时候正好开始修行。
    谈到禅宗，马祖有一个公案，现在顺便给大家讲进。你们年轻人现在喜欢搞禅，“馋”得很。有一天晚上，马祖带领了三位大弟子：西堂、百丈、南泉，一齐赏月，马祖指着月亮要他们说说看，西堂就讲：“正好供养。”百丈说：“正好修行。”南泉却拂袖而去，话都不讲。
    马祖就笑了，讲禅就归到百丈，讲修行归到西堂，“正好供养”的这位就是修行。南泉的佛袖而去是解脱。解脱是对，不是说他不对。各有所偏，不全。
    （编案：《指月录》原文为：‘一夕，西堂、百丈、南泉随侍玩月次，师（即马祖）问：“正恁么时如何？”堂曰：‘正好供养。’丈曰：‘正好修行。’泉佛袖便行。师曰：‘经入藏，禅归海，惟有普愿独超物外’西堂即智藏，百丈即是怀海，南泉即是普愿’）
    再讲第二个公案。有两个徒弟都悟了道，在路上走，看到路上一个死人，一位马上口念“阿弥陀佛，好惨！没有人埋。”赶快挖地要把他埋了。另一位看到死人，眼睛看都不看，一直走，头都不回。两位师兄弟有不同的表现。人家来问他们师父：“您两个徒弟都悟了，究竟哪个对呢？”“都对！”“怎么都对？”师父说：“埋的是慈悲，不埋的是解脱。”
    说的也是！那个骨头埋与不埋都要烂的，差不多嘛！但是要注意！真正地学佛，诸行慈悲。在修行上，埋的是对的。解脱是解脱，有时候解脱是不对的，特别要注意！
    所以，好像我经常在批驳“禅”，因为“禅”在这个时代产生了更大流弊，满街是“禅”，不得了！这个禅已经弄得莫名其妙，与佛教正法的形象，差距太远了，非常可怕。怪不得，王阳明的王学，流行到了明朝末年，“满街贤人都如狗”。那个时代真是可怕，民族文化的风气受害很大。大家学佛的人更要注意。甚至我感觉到，现在佛法越昌盛，这个行愿就越糟糕。希望年轻同学特别注意。
    这三节是连起来的，所以真正见到空以后，正好供养，正好起修狂不得呀！这一狂，非落因果不可啊！现在因果可是电脑时代，小心呀！不要随便错喔！
    有个朋友讲得很有意思！他说：“老师您这样一讲，对了。我们小时候觉得，要看因果要等两三代，要孙子死了，才算受报。现在好像看到自己就受报了啊！”我说：“那你还看到了，现在不但看到自己受报，而且时间更快，算不得个把月就报了，甚至过几天就报了，电脑时代呀！”电脑的输入（因）与输出（果）之间跑起来快得很，千万要注意！
    这说明修行的三节，处处跟着因果走。不要以为成了佛，就脱开了因果，佛更注意因果，更重视因果。越是圣人，越是小心。下面提到：
    法界观行的重要
    如《华严经》即不然，一念顿证法界法门，身心性相，本唯法体。施为运用，动寂皆平，任无作智，即是佛也。
    最后境界，成佛的境界，要参考《华严经》。华严所标榜的理不同哦！修行行门也不同。一念之间，顿证法界法门，空有双方面都具足了。
    一念空，这是佛法的小乘法门，不是法界的圆满。一念有也不然，这是凡夫的境界，而且有些外道境界也是一念有，也不对。
    我经常说：“华严法界观行几乎失传了。”这个观行是“一念顿证法界法门”，空有双圆，一切具备。
    下面要注意这几个字。“身心”，换句话说就是“性相”，心就是性，身就是相。“身心性相，本唯法体”，这个身心性相的根本，整个是法体的大用。所以你身体生病了，心也病了；身体病好的时候，心也不病了。而且，生理上只要有一点不舒服，你那个心理的病早有了；的之亦然。身心两个互为因果，是很快的。
    “施为运用，动寂皆平”，这是讲功用、讲修行。施为就是现在所讲的作为，包括一切的行为、作为、应用、作用。
    “动寂皆平”，动也是道，静也是道。动也是佛，静也是佛。不垢不净，干净的是佛，污垢的也是佛，这就是华严境界。所以把华严的理搞通了，就在一念之间，都具足了。就是六祖所说：“何期自性本自具足！”动静皆平，道都是一样，都是平等，没有差别。
    “任无作智”，最后悟道了，佛到哪里去了？佛都再来一切的世间，普渡众生，这叫无作智。作而不作，为而不为，现在就是佛境界。
    你能这样修持，现在就在华严境界。当然打坐可以练习，但不是主要，行才是主要，不过打坐是练习行之一。如果连盘腿都盘不起来，那更不用谈到行了。所以佛法不是那么呆板的，要晓得所谓“善巧方便。”
    我们往往拿一种观念，一种思想，一种法门来确定佛法就是这样，这都是自己主观的看法。没有到圆顿法门，都是偏见来看的。拿一个模子印一切，就不行哦！
    要真正讲禅宗，不离唯识、不离华严，这是真正的禅。千万不要象现在一般的年轻人，一动就是狂禅。禅是讲求行的，达摩祖师就特别吩咐，禅是从行入的。
    为一切佛法应如是无长无短，始终毕竟法皆如是。于一真法界任法施为，悉皆具足恒沙德用。即因即果。以此普门法界理智诸障自无，无别对治。
    这一段总论理由。一切佛法应该是这样明白的“无长无短”，，这是理由，要证到，不是理论。
    口头说：“无长无短”。我们做到没有？学佛、学打坐，说：“我无坐无不坐。”做到没有？坐与不坐两样，都是没有做到。真做到了，一切平等，盘腿与不盘腿，清净地方与不清净地方一样。这句长短是形容词，始终就是毕竟，开头与结果，法皆如是，一切平等。
    《华严经》告诉我们一个名词“一真法界”。一切万有就是一个东西，体也是，相也是。这个东西至真、至善、至美，这个是道，所以叫“一真法界”。
    “法界”这两个字是中国佛学翻译出来的专有名词。法界不是宇宙。现在普通所讲“国际”这个观念是包含在“世界”里；“世界”这个观念又包含在“宇宙”里；“宇宙”这个观念又包含在“法界”的观念里面。而法界就是法界，一切事、一切理都包括进去了。
    所以《华严经》讲“一真法界”，一真，一切皆真；一假，一切皆假。所以佛法也有个道理，这里不是讲理哦！这里有很多求用功修证的人，“诸行无常，皆因假离，离假即真。”世间如梦如幻，但是注意，“离假即真”，离了假，即是真。
    比方，这间房子本来要做什么，不知道。现在我们要在此研究佛学，很严肃的；供了菩萨，我们觉得这里好庄严，真真确确。能离了假，真的就来了，就严肃起来。“离假即真”，这个道理千万要注意！
    有些修法的人，念佛、观佛像，为什么修不成功？有些人念咒子。一方面用功在观，一方面太聪明：“哎呀！这是我一时想的，假的。”不虔信！“离假即真”，一念坚定，立刻成功。
    不要拿哲学、佛学道理来注解，那就错了。我们的身体何尝不是这样“离假即真”？这是至理，也是唯心所造的道理。把这些道理弄明白了，你就可以修。这也是禅哦！
    这里特别提出：“一真法界，任法施为，悉皆具足”。一点行，具足了一切法，所以大家不要疑，就安心念佛。
    现在很多人都发生这种情形。“老师，你教我药师咒，准提法，又打坐、又空、又听呼吸、又要气满，你叫我学哪样啊？”我说：“都学。”“哎呀！那不是很乱吗？”我说：“都放下！”“就是放不下！”我说：“那没办法！”叫你提起，你提不起；叫你放下，你又放不下。
    问题就是不了解修持的道理。你只要“一真法界”，修一法门，信心坚定，一心坚固，万法皆定。“任法施为，悉皆具足”。一即一切，一切即一。
    佛在经典上说，世间人下多少地狱，他都知道。我年轻时学佛，别说三大阿僧祇劫，九大阿僧祇劫我也修不成，世间人那么多！后来明白了，我也同佛一样，世间人下多少地狱我也知道。有人问：“知道多少？”我说：“一地。”永远是一地，无数万亿尘沙，地也不过一地。天下万事，始于一，止于一，终于一。一即一切，一切即一。所以你只要专修一个法门，就成就了，不要三心两意。
    为什么我们大家学佛的心理会弄那么多花样呢？都不放心呢？这就看出人性的弱点，又占便宜，又贪多，又患得患失。
    “哎呀！我念佛，阿弥陀佛念了，今天没有念观音菩萨，恐怕他见怪哪吧。”等于明天，“哎呀！糟糕！准提菩萨忘记了。哎！不好！准提菩萨怪罪下来怎么办呢？”好像自己功德又少了。都在那里找算盘。
    一即一切，“任法施为，悉皆具足”。只要一门深入，“恒沙德用，即因即果。”很重要，因为它文字太好了，反而被我们迷糊过去了。恒沙同尘沙两个字一样。我们中国大河以黄河为标准，印度以恒河为标准。黄河、恒河里头有多少颗沙？谁知道？我知道！多少颗？一颗。但是一加一加起来，永远也数不清。无数、无量、无边。恒沙形容数目之多。
    “恒沙德用，即因即果”。因即在果中，果也在因中。“以此普门法界，理智诸障自无。”这法门，就是《华严经》所谓“普门法界”。
    观世音菩萨《普门品》是《法华经》中的一品。《普门品》讲观世音菩萨有三十二个应身。有感则应，其数有三十二。其实，观世音菩萨岂止三十二应身？三万二、三亿二也做得到，不过他只拿三十二应身来方便说。这个数目哪里来的？这又同中国的《易经》有关系。
    其实菩萨有恒河沙数个应身，什么道理？“即因即果”，这就是普遍存在的普门法界。真理在什么地方？真理就在你身边，无时不在。
    密法密不透风
    “理智诸障自无”，理上的障碍没有了，怀疑处没有了，智慧上你看明白了，一切障碍没有了。“无别对治”，你不要想办法来修，那是对治。
    真要对治，问题还真多哪！例如：
    “为什么我打坐就是静不下来？”
    “你杂念太多了。就用听呼吸法，听呼吸也是一个药方。”
    “哎呀！听呼吸我不灵光。”
    “念佛吧！”
    “念佛，杂念还是多！”
    “念咒子吧！”
    “念咒子还是一样！”
    有什么办法？我传你一个密法，密宗的法，那难修了！那坛场讲究得很，桌子要怎么布置起来，上面要铺什么颜色的布，每天要怎么供养，什么花、什么水、什么灯……然后穿什么衣服，还要什么样的铃杵，还要献曼达。要设置得美，装得精致，东西还要摆得多。摆好了以后，一天已经忙完了。
    早上开始修习，在菩萨前面供奉好了，大概要两个多钟头。然后上座，双盘腿打坐修法下来，三个钟头没了，一天只能修一座。
    修法时，眼睛看着经架上那个法本念经，嘴里念咒子“唵啊吽”，一手摇个铃杵，另一手摇个鼓，两个要配合好，然后嘴里念，头脑里要观想菩萨，观想完后，两个手东西放下，赶快结手印，手印结完，什么东西都忘记了！保证你没妄想。所以密宗的办法太好了，你爱忙的够你忙。然后要发脾气，它有忿怒法；要欢喜的也有，面容还要笑。样样都现场表演，热闹得很。当年我很诚心学过密宗，也是这个情形。怎么样赶都来不及，一天忙得很，忙出一身大汗来，最后忙得连洗澡也没有时间。一天想修三堂，一堂法修下来，两、三个钟头。又要吃饭，又要做事，又要每天换供养。那供养要具备三白：白米饭、白糖、白芝麻，还要把它粘拢来，做成馒头，亲手捏好了供起来。供了佛的不能过夜哦！不恭敬！明天又得重新做。哎呀！这个法这一忙下来，真的，立刻可以见到空性。忙空了！累坏了！没得你想的时间了。
    所以大家打坐，为什么有时候感觉到“哎呀，老师，打坐好像不行！”都是你太清闲了。所以我教你修密法嘛，等你这个咒子练会了，我又来教你下一个咒子了。有位同学的报告就这样写道“老师今天教了新咒子，我一边开车，一边背那咒子，一点妄想都没有。”
    哪还有妄想，当然没有妄想！一边要注意开车，一边要注意那咒子是什么。等他熟了以后，他一边在开车，咒子也在背，妄想却也在打。人的心理就是这样。所以注意，为什么不成功？不是方法的问题，理不透，心不定！不到做到止入。
    简单回转到中国儒家孔、孟的“没得用情”，所以我经常在日记上批给你们“没得用”。要切断！上座不想就不想，爱想就想。大丈夫说：“妄想不出来，就不出来！”大丈夫就有这个本事。
    “无别对治”这四个字有那么多含义，这就是华严境界。“无别对治”，为什么要修个法来对治自己的心？此心，本来平静，本来空，本来现成，说它有也可以，说它空也可以，很现成嘛！很自然，你偏要修那么多对治。
    别修别断，不见变化，变与不变，无异性相故。
    “别修别断”，这四个字有两种意义。刚才我讲密宗的修法，大家不要当笑话听，太不恭敬了。真照密宗这方法去修，效果还真快！这是特别的修法，别修就别断。断了其它的烦恼，成就其它的功德。
    又如修禅，参话头有参话头的效果，修空有修空的成果，别修就别断。一个学佛的人，八万四千法门，无量法门都要学过，每个方法对治成果不同。等于我们练功夫一样，练手功，这手练惯了以后，手上肌肉就发达，练腿功，腿的肌肉就发达，这叫做“别练别胖”，同“别修别断”一样，这是一个道理。
    第二个道理，可以由这个世界上晓得，“别修别断”，念念生灭中。修了功夫，摆在哪里？一点也不存在；不存在吗？还有作用。所以是“别修别断，不见变化”。因此，明了这个道理，看一切世间就无所谓变化，看我们这个宇宙天地就没有所谓变化。
    我昨天想，看了几千年的历史，好像没有变化过。现代人穿的衣服不同，一切的作为都是同过去一样。所以一念万念，万念一念，都没有变化的。
    我经常喜欢提到，一位禅宗和尚的两首诗。这位和尚很怪，名字永远查不到的。晚唐时，他在湖北、广西一带很有名气。每天疯疯颠颠的，酒也喝，肉也吃，可是很多人信他信得不得了。他讲的话非常灵光，有神通。当时的太守是庞居士的朋友，一听，认为这和尚妖言惑众，去抓他来问。太守问和尚哪里人，和尚始终笑不答。最后，和尚说：“你拿纸、笔来，我写给你看。”就写了两首诗：
    家在闽山东复东，其中日日有花红。
    而今不在花红处，花在旧时红处红。
    这位太守虽然掌握兵权，到底还是很风雅，一看笑了，就客气地再问和尚：“你不要跟我开玩笑。你究竟哪里人？”和尚就又写了一首诗给他：
    家在闽山西又西，其中日日有莺啼。
    而今不在莺啼处，莺在旧时啼处啼。
    始终都不清楚这位和尚是什么人。据说是位大士，菩萨化身。
    因为“不见变化”，所以“其中日日有莺啼。而今不在莺啼处，莺在旧时啼处啼。”一年有四季，春、夏、秋、冬的代谢，但是年年有春三月，没有变化，本无变化。生命也是一样。大家所以畏惧生死，不能了生死，是没有见到自己那个法身自性的本无变化。
    因此，“无别对治，别修别断，不见变化，变与不变，无异性相故。”变化是现象，不变的是功能、自性。一年春夏秋冬，四季是现象，而这虚空是永恒不变的。一年四季在动，整个却是不动。所以“变与不变，无异性相”。相，现象是变；性，本性是不变。
    万法无咎　因果同时
    普观一切，无非法门，无非解脱。但为自心强生系著。为多事故，沈潜苦流故。劳圣说种种差别，于所说处，复生系著。以此义故，圣说不同。或渐或圆，应诸根器。如此经教顿示圆乘，人所应堪受。设不堪受者，当须乐修，究竟流归毕居此海。是故余教先因后果，不同此教因果同时。
    “普观一切，无非法门，无非解脱。”故以华严境界看，处处都是法门。你不要被困住了，每一种方法无非都是通向解脱的途径。
    “但为自心强生系著。”都是因为你自己把自己绑住了。
    “为多事故，沈潜苦流故。”就是因为我们自找麻烦，所以沉沦在六道轮回的生死苦海里。
    “劳圣说种种差别。”因此才有釋迦牟尼佛等圣人出世，说了各种的方法。
    下面一段，是佛骂我们了，当心啦！
    “于所说处，复生系著。”可怜我们这一般人，因为佛在没有办法中想办法，说了那么多办法记录下来称为佛经。结果我们拿鸡毛当令箭。佛说的法是教我们求解脱，结果我们把佛法死记在脑子里，还要翻字典，什么叫十二因缘？什么是法身？一天到晚在求空呀！有呀！“于所说处，复生系著”，佛法把你魔住了。
    所以从前我的老师说，什么魔都不可怕，有一个魔碰到，你就没办法！什么魔？佛魔！给佛魔魔住了。一般人学佛都给佛魔魔住了。佛所说法，是叫你解脱的，结果呢？一般人反将解脱的方法，拿来把自己给绑起来。
    “以此义故，圣说不同。”因此，佛的说法只好有各种不同，有人喜欢有、喜欢密，就拿些东西给你抓。
    刚才讲学密宗，抓得才多。头上要戴什么样的帽子，而且每一个法一串念珠，念佛拿的方式又各有不同。真正学密的人出门，后面行李有好几个大皮箱，法器就是要带那么多，不象学禅宗的人，一双草鞋、一个布包，背起来就走了。禅宗要丢掉，密宗要抓着不放，两个方法不一样，所以“圣说不同”。
    “或渐或圆，应诸根器。”总而言之，佛经上说的话，或者渐修、或者圆顿，都是看各人根器。
    “如此经教顿示圆乘，人所应堪受。”所以《华严经》的经教，是顿教、也是圆教。属于圆乘根器的人，就可以接受了。
    “设不堪受者，当须乐修，究竟流归毕居此海。”假使有人不懂这个道理，乃至不敢接受，自信不过，但慢慢去修行，最后总归到这条路上来。
    “是故余教先因后果，不同此教因果同时。”总结起来，说明一个道理：圆教是因果同时，即因即果。所以《华严经》告诉我们“初发心，即成正等正觉”。你一发心的时候，就已经大彻大悟了，成佛了。为什么呢？“因赅果海，果彻因源”。就是因果同时，即在即果，“初发心，即成正等正觉”。
    发心不是有人来化缘，发个心，捐个钱；而是发菩提心。初学佛法，一念清净，纯是求道之大悲之心，那个时候，当下即是，即空即有。这一念，就成正等正觉，立刻成佛。
    而其它的修法呢？是先修因后证果，只有《华严经》是圆教，因果同时。
    为法性智海中，因果不可得故；为不可得中，因果同时，无有障碍也。
    在我们法性的智海，就是众生与佛共同的本有性上。“因果不可得故”，它的体本来空的；一起动、微微一动，就会有因果。比方大清静无波的水面上，有没有因果？不动是因，清静是果，也是有因果。但不易看出来因果，它因也不动、果也不动，所以好像觉得没有因果，其实还是有。它的因果报应还真快呢！当清静无波的海面上，微风一动，波浪就起来了。有感就应，感应是非常地快。
    所以，法性的智海当中，“因果不可得故”，是平静的一面。但在不可得中，因果却同时存在。就如先前的比方，不动是因，清静就是果，彼此都无障碍。
    佛法的基础在因果；因果不明，以后研究唯识也没有用。先把因果明了，唯识通了，才能对自己修行真有一点用。所以讲解得繁琐一点，帮助大家了解因果的道理，坚定一点信心。


第十四章　法尔如是水同云

    第十四章　法尔如是水同云

    《宗镜录》到此卷第四十二，是说明因果的问题。将世间、出世间法的因果和三乘道的修行因果都说明了。最后提出来，以《华严经》所标示的“因赅果海，果彻因源”为彻底究竟。
    对于因果的问题，为什么要讨论得那么严重，大家也许会觉得很奇怪。主要的道理，是再三说明，一切世间与出世间法逃不出这个因果律。
    在现象界来讲，是逃不出因果律；而在形而上的本体上讲，是因果平等，寂然不动的。但不能说它无因无果，如同我们再三提出来的《易经》道理一样，这宇宙万有的本体是寂然不动的，但感而遂通，一动就有因果，而因果是同时的。
    这个道理是佛学、哲学上一个非常重要的问题。在中国文化里，有一点与印度文化、西方文化不同的，即关于这种论点的逻辑推演方面，不太喜欢。
    我经常感觉到：每一个中国人，尤其是没有受过教育的人都是哲学家。到乡下问那些非常困苦的老太婆、老头子：“为什么这么苦啊？”“哎！命呀！”
    这一句命，什么都解决了。命是什么东西？命就是命，不必啰嗦！不需要再问了。
    这中间再没有什么思考的。一句“命”等于西方宗教、哲学最后的问题，什么都把它归纳起来，解决了。当然问题并没有解决，可是我们这民族喜欢简单，不喜欢分析思考。
    当然也有人喜欢分析思考的，譬如在战国时，很有名的公孙龙、惠施等名家，喜欢讲“白马非马”等等论题。在当时，象庄子等人也是讲逻辑，但是觉得逻辑只能够论到形而下现象界的东西，形而上的东西再怎么讨论，永远没有底。认为自己已经由推理解决了形而上的本体，结果还是落在形而下的现象里。
    印度的文化思想一直到佛的时候，同样地也存在这些问题，所以关于因果的讨论非常多。反观我们中华民族文化的个性，因果，要嘛不相信；若相信的话，“是嘛！都是因果啦！”万事如有因就有果，因果怎么来？那不管。因果就是因果！啰嗦个什么？这就是我们的民族性。喜欢简单并一定是毛病，也有它的好处。喜欢研究清楚，也并不是不对，也有它的好处，对于这些情况我们要有所了解。
    在这里，我们要思考清楚的重点是：一切世间、出世间都有因果。在人世间的因果叫做报应。如同中国观念称为“因果报应”。在物理界不一定叫做报应，物理上称为变化或者迁流。
    所以后期翻译佛学时，有见于“因果”与“众生”这两个观念，在梵文里头是很难分开的，所以勉强翻译，叫做“异熟”。
    因此，有时候“异熟”就代表了“众生”这个观念，有时“异熟”的观念代表了三世因果。其实这几个（众生与三世因果）观念连在一起就是“异熟”。
    就我们中国文字来讲，“异”就是变易，包括了时间、空间。“异熟”即是异时、异地而成熟的。因此，在物理世界来讲，称为变化，称为迁流。拿人的立场来讲，叫做报应。
    现在，回过头来说明《华严经》所说的“因果同时”，这又是什么道理呢？
    因为在人们的观念上，讲因果，已经把这个观念自然分成横的先后，或者竖的上下，很呆板地执著有因才有果。现在说明不是这样的。果在哪里？果就在因中，因就中是中。就拿供桌上的橘子来说，下一代的橘子在哪里？就在这个橘子的种子里。把这种子埋在土地里，这又成长、开花、结果。这个橘子是个果，但果中有因、中间有一个种子，这种子就是未来的因。所以因果是互为因果，因果是同时的道理，这是第一个理由。下面要说明的，是第二个理由。
    离四句、绝百非的中观哲学
    我们晓得，在般若系统的佛学中，龙树菩萨的《中论》是很重要的一部论著。它所翻译出来的偈子，等于我们中国的诗。首先它提出一个纲领：
    诸法不自生，亦不从他生。
    不共不无因，是名为无生。
    大家研究佛学，修道，称菩萨证到无生法忍。什么叫无生？
    一切万法不自生，不是自然来的。现在一般科学思想或者唯物思想都认为万有是自然来的，也就是说，宇宙物质的世界是自然来的。
    宇宙万有又有认为不是自然来的，而是另外有一个超自然的能力或者神，就是主宰，在哲学上不叫它主宰，称第一因，比较客气，不把它神化。如果把它神化起来，譬如基督教的教义，上帝创造了世界又照他的样子，塑造了人。他这个样子是什么样子？不知道。这些等等都属于他生。
    除外，认为另一个时空中的某种力量，能够控制一切，乃至于旧时社会的老太太们认为这是菩萨管的、神管的、阎王管的、玉皇大帝管的，从广义上来说，这些也都是他生的观念。所以诸法不自生，不是自然来的；也不从它生，不是另外还有一个主宰。“诸法”包括形而上、形而下。
    那么既然不是自生、它生，又是什么呢？“不共不无因”，不是自他两个力量合起来的，就叫不共生。那生命是怎么来的，莫名其妙来的吗？不是莫名其妙来的。不共生，也不是无因生。是有他的因，有因就有缘。因此佛法叫它做无生。
    所以“无生”这个名词的观念包括了那么许多的观念，每个观念讨论起来，什么叫“自生”、“他生”、“共生”、“无因生”等等都是专论，那研究起来非常复杂。
    因此龙树菩萨这首偈子：“诸法不自生，亦不从他生。不共不无因，是名为无生。”生而不生，不生而生。就象有位学者说禅宗：“答而不答，不答而答”，等于没有结论。
    实际上，无生也是中国文化所讲的生生不已。有如《易经》上的两句话：“神无方，而易无体”。这“神”等于佛家所讲的明心见性。那如来本性，在中国旧文化就用这个“神”字，它不是宗教性的神。这神没有方所，无处不在；易无体，没有固定的体位。
    所以讲《易经》，是“周游六虚，变动不居”。我经常提醒来学《易经》的朋友，卦一出来，“哎呀！怎么这么坏！”但是不要忘记了：“周游六虚，变动不居”。卜到一个卦非常坏，人为地可以把它变好；非常好的因缘，也可以所能它变坏。为什么？因为它“周游六虚，变动不居”，没有定位。这个道理也是说明了生生不已，与佛家讲的因果论同一道理。
    “诸法不自生，亦不从他生。不共不无因，是名为无生。”实际上是讲因缘法。佛法认为宇宙这一切，万法的构成都是因缘而来。有连锁性，由这个关系到这个到那个关系，转了一圈，都不相干，也都相干。一切都是缘生，而缘起性空。缘生的，而本体是空的；因为是空，所以一动就起缘生的作用。这分两点，请注意。
    我们在座的许多人只管修道、念佛或者打坐作功夫的，不喜欢听这些理论。“这些理论与修道有什么相干！”实际上，功夫做不好，就是这些佛学理念没有搞清楚。所以到了某一阶段，永远停留在那里上不去，智力不够。有时做功夫觉得：“这些理论东西干什么？讨厌！”当研究这些理论的时候，又觉得“作功夫、打坐干什么？那么麻烦。”好像是矛盾了。
    实际上是同一个，这中间很难，要慢慢去体会。所以讲学，老子有两句话：“为学日益，为道是损”。学问是一天天累积起来的，今天懂一点，明天再懂一点，后天再懂一点，修道是要把习惯灭掉，今天丢一点，明天丢一点，损之又损，以至于无，统统丢光，什么都没有了，合于道。这两个矛盾。真正大智慧的人，这两上矛盾是合一的，绝对合一。
    所以真正作功夫，想要如禅宗所说的大彻大悟，这些道理必须要通，不通的话，悟不了。
    坐在那里，什么都不想，又想无念、又想大彻大悟，你看多矛盾，对不对！一般学佛的，遇到第一个问题说：“我怎么不大彻大悟？！”早“误”了！可见无念不是悟！关键也在这个地方。
    因此引用《中论》中的一首偈子，是告诉大家，这是讲现象界，一切万有生起过去了，都是缘生，缘生就是“不共不无因”。不自生，不他生，所以是缘生法。
    那么缘生这个道理与因果的关系是不是有联带呢？是有联带关系，从逻辑理论的方面来看，缘生的道理自然推演到因果的观念。
    每一件事情有它的起因，就有它的结论。譬如人，生下来是因，最后一定是老了（老了好听点）。年是因，死是果。在形而上的本体功能，死是因，再生是果。所以这个观念推论下来，其思想理论是非常深刻而复杂的。我们现在只是简单大致介绍一下。
    无常不是鬼
    上次讲到因果同时，无有障碍，现在我们照原文继续看下去：
    可得因果，即有前后；有所得者，皆是无常，非究竟说也。
    在一般人的思想观念里，提到因果这个词，马上在脑子里头，以为有个前因，有个后果的观念，就把它分开成两个阶段。如果我们没有特别提起注意，通常会那么想，对不对！事实上，因果不是前后，也不是左右，也不是上下。假使有先后、有所得，有一个因，然后得一个果，把这个果造一个实体的东西，那么这个所得、所造皆是无常。凡是世界一切的东西，有一个形状，有一个作用，都是无常。
    无常是佛学的名词。佛学认为世界一切无常，任何东西不可能永恒存在，世界一切东西都是暂时的。例如，一间房子刚刚落成的那一天，就是它开始毁坏的一天。就人的生命来说，列子、庄子也提到过“方生方死，方死方生”，说明人刚刚生下来的那一天，也就开始在死亡。假使他活了两百年，等于死了两百年，不过是慢慢死而已。
    佛法这个“无常”的抽象观念，传到了中国民间以后，就慢慢转变成具体的鬼，变成了城隍庙里的白无常、黑无常。实际上，无常是佛学上一个最高哲理的名称，称为“一切法无常”。物理世界一切东西的存在，乃至精神世界，一切有现象的东西都是无常，不永恒、靠不住、暂时的存在。所谓一百年、一千年的存在，从宇宙的眼光来看，也只是一刹那间，就过去了。
    我经常提到，佛学上的“无常”是讲现象。就现象讲，因为它容易变化，所以讲无常。在佛学还没有来以前，原始中国文化虽然讲究可久可大的原则，但也有个名词，那就是《易经》上说的“变化”。天下万事都在变化，随时随地。无一不变，无事不变，无地而不变。
    当你懂了《易经》这个原则，算命看相有什么看头！？
    有时候有人一定逼着问：“我现在好不好？”我说：“好啊！我告诉你非常好。”那好了，他高兴了。但是我说的是现在非常好，他一转过身已经不是现在了。好不好我怎么知道！他一出门那更不是现在了。因为万物皆在变化，将来好不好，我说不知道了。
    因此一切万有皆是无常，既然无常，因果也无常。譬如我们八点钟开始上课，开始那一秒种是因，说到现在，前一句话是果，这个果已经过去了，又是无常。那个果又变成未来的因，念念迁流不断。因此若认为因果是个固定的实体，实际的作用，“非究竟说也。”
    若先因后果者，因亦不成，故果亦坏也。缘生之法不相续故，即断灭故，自他不成故。如数一钱不数后钱，无后二者，一亦不成，为刹那不相续，刹那因果坏。多劫不相续，多劫因果坏。待数后钱时，前一始成。因果亦尔，要待一时中无间者，因果始成。
    我们普通观念，一提到因果，觉得因果有先后，现在告诉你因果同时，而且是无常的。所以佛法告诉你，一切缘生，缘生同时而起，所以叫因果同时。
    假如你一定要说有个因、才得个果，那因与果中间是什么？中间显然是还有东西。在逻辑上，在理论上讲，那中间还是有个东西，那这里头就有时间空间的作用。但上面这一段文字，却说明不是这样的。其中理论已经讲过了，《中论》也提出来过了，就是说明因果是同时的。
    象我这个拳头一拿出来的时候，握举拳头是因，握举拳头成形是果，此二事没有前后，因此，那个果已经在了。在这个中间，是有这样一个深刻的问题。永明寿禅师说，从逻辑的观念来看，说因果有先后是错误的。一定要“一时中无间者，因果始成”。
    若尔者，如数两钱同数，无前无后，谁为一二？如竖二指，谁为因果？
    这里举个例子，譬如说两个铜钱一起拿出来，这中间不分前后，就是两个。两个手指拿出来，就是两个，因果同时。讲了半天，就说明因果是相互为因果，“圆”生的。
    以前年轻时，同大家研究佛学，这个缘生是什么呢？讲了半天，我干脆画个圆，缘生的，这个圆的东西无所谓前后，无所谓左右；不是圆圈，是个立体的球。缘生也就是圆的道理。当然是无法解释中的解释，此中无时间、无空间。它的体是唯心所造的，本体是心所造的。
    下面讲人生的的生、老、病、死苦，不外劝我们赶快学佛修道成佛。这些生、老、病、死苦，都要变成老生常谈了。我不再讲了。
    现在我们开始卷四十三，也就是唯识学要开始了。学佛的基本道理在三世因果、六道轮回。这个基本道理是唯心的。唯心因果，也可勉强地说，是心物一元的因果。因为“物”在佛学里头根本不大承认的，依佛所说，物是心所变现的一种现象而已。
    严格来讲，一切万有的物质世界与心量是不能相提并论的。以哲学来讲“心物一元”，已经是有问题了，拿佛法来讲是要打手心的。
    因为物不过是心所生法的一部分。心性法身本体功能，大体把它分三部，就哲学来讲，例如希腊哲学家柏拉图所能这个世界分成两种世界--精神世界、物质世界。这两种世界是心的功能的变现。而心的功能在精神世界、物质世界里头都存在，都能起作用。因此严格地说，就佛家的唯心的哲学而言，是不承认心物一元的哲学，换句话说，讲心物一元，都已经是低了一级。明白了这个道理，现在正式讲我们中国最流行的禅宗，所谓明心见性、悟道、直指人心、见性成佛。既然是直指人心、见性成佛，后来为什么又要讲唯识学，把这个心象西瓜一样分成八部分，为什么要这样切，现在开始讲这个道理。
    达摩与二祖
    夫初祖西来，唯传一心之法。二祖求缘虑不安之心不得，即知唯一真心圆成周遍。当下言思道断，达磨印可。遂得祖印大行，迄至今日。云何著于言说违背自宗，义学三乘自有阶等？
    《宗镜录》第四十三卷一开始，就首先标榜出禅宗。禅宗在印度，第一代禅师是由釋迦牟尼佛亲传迦叶尊者，再传佛的弟弟阿难。如此传到二十八代的达摩祖师。
    达摩祖师是印度的一位王子，同釋迦牟尼的身世一样，为求道而出家，在印度继承了禅宗的二十八代祖师，到中国正是南北朝梁武帝的时代，成为中国禅宗的初祖。
    达摩只传一心之法，我们所谓心地法门、直指人心、见性成佛、心即是佛。如果再进一步问：“什么是心呢？”问题就来了！是身体里面这个心吗？不是哦！这里是心脏。头脑思想是心？这是头脑不是心！
    那心是什么？问题来了！不过，我们晓得达摩祖师西来所传是明心见性成佛。这个公案大家都知道，达摩祖师西来，先到南方后到北方住在嵩山，面壁九年，实际上他到中国有十几年，不过有九年住在嵩山。也不是九年都在那里打坐，面对着岩壁。不过这也很好玩的，日本禅宗，都学这个，打坐面对着岩壁，把背露在外面吹风，号称这就是禅宗。据说达摩就是面壁而坐。
    当然在中国的岩壁留影的也很多，譬如在嵩山的岩壁上有一个人像，据说是达摩祖师的功夫，当年他坐下来，这个影子就照到岩壁上留下影像，不晓得他修的是不是武侠小说上写的留影神功！这是说笑的。这些后世流传的真与假，都不去考虑。他来到嵩山是住了九年没错。
    （编案：郭元兴居士曾费心论证：“壁”为“璧”之误，璧为心净之喻。则“面璧”义同“观心”，堪称别解。然即使形为面璧，亦不碍观心。录此别解，聊供谈助。）
    首先，他是一个印度人，到中国来，中国话讲得如何？不知道。象我到现在，自己是中国人，国语都讲不好。当然他有神通，佛法高，比我们讲得好一点。为什么？我经常举《指月录》，常说达摩祖师讲了一句中国话，我谈了三十年，才谈懂。
    梁武帝问他，对答一来一往，梁武帝最后给他逼紧了，就问，圣人得了道是什么境界，达摩答复说：“廓然无圣”，那就是说无量无边，空空洞洞，那心境之伟大，包容万物，但是其中无一个圣人，没有圣人与凡夫的差别。梁武帝又问：“对朕者谁？”梁武帝第一次问他悟了道的人的境界是什么样子，“廓然无圣”，大的无所谓圣，也无所谓得道。自己还觉得有个道可得，那我们就要问那个“道”值几毛钱？有个东西可得，就有价钱可还了，好办！那还不是道！梁武帝也很厉害，居然什么都没有，你祖师爷来传法，那“对朕者谁”，那你跟我讲，你又是什么东西！当然皇帝也不能那么粗鲁，总要文气一点。就问：“坐在我对面的是谁呀？”
    达摩祖师讲了两个字：“不识”。这两个字我讲了三十年，“不识”，我们素来读成不认识。在我也认为是不认识，大家也讲不认识。三十年后，到了广东，有一天，我也不会讲广东话，朋友派了一位广东的小朋友跟到我旁边走，同我做事情，两人无聊乱扯一顿，反正也没人，也不怕脸红乱说，后来我问了一句：“不知道，广东话怎么说？”“不识呷。”哎呀！这下《指月录》读懂了！“不识”就是“不识呷”。因为达摩是从广州上岸的，而且广东话与闽南话都保留了真正唐朝的音，所以现在研究古书，研究唐音，最好会讲闽南话、广东话、客家话。我说“老弟啊！”他看到我那么高兴！那个广东小孩子说：“南先生，你笑什么？”我说：“你不晓得。我三十年总算在你身上谈懂了一句话。我很感谢你。”
    梁武帝当年一问他，得道的人无境界，那当着我面，你是谁呢？达摩祖师说：“不识呷”。不知道！我也不晓得我是谁、你是谁。就是闽南话“莫宰羊”！这妙得很！后来愈发现愈流汗，以前讲课往往都讲错了的！以后大家看祖师语录，那个祖师一定要查，他是福州人的话，有时候福州话就出来了；苏州人的话，苏州话就出来了，没得办法！不懂这个道理的话，读书、读语录就错了。因此，以这句话告诉同学们，读书之难，尤其是读这些禅宗语录。
    达摩祖师当时在那嵩山面壁九年，是不是一直九年，当然也是个问题。后来碰到二祖来，二祖当时已是三十多岁了，早已经在山东、江苏一带讲学，听众满座，很有名声。讲《易经》、讲《礼记》、讲中国文化，哎呀！他忽然发现这世间的学问不能解决宇宙人生的大问题，因此看佛经，看了《大般若经》，出家了。出家了以后，他又在河南香山，自己一个人在那里打坐修道了很多年。
    因此，我们了解：第一，二祖学问好，读书人出身，不是盲目信仰的。第二，他做过功夫，他一个人跑到香山去打坐已经好多年了。一般人管他有没有道，他总有腿呀！两腿总要能够坐得住呀！我们两腿坐坐看，坐四十分钟变麻了！
    而且他佛学研究得好，学问也好，他最后来找达摩祖师，达摩祖师理都不理，他站在那里，就有这样的画像。后来儒家到了宋朝有一个故事叫“程门立雪”，这个故事是作者藉程夫子套用二祖而来的。
    冬天下雪，二祖见达摩的时候，站在那里站了好久，或者是一天一夜，或三天三夜，很难确定，反正下雪都超过膝盖头了，二祖都没动过。那诚恳求道的样子！最后达摩祖师问他：“你找我干什么？”二祖说：“我听说师父您从印度来，拿佛法正统心脉来传，我要求道啊！”达摩祖师看他这样一讲，就痛骂了他一顿，骂的话很有意思！
    我们土一点来讲，就是说：“你这个小家伙！佛法岂是那么容易得的！要经过多少年呀！凭你这样子拍拍马屁，站一下，又算什么了不起！”他是不是会骂这么好听的中国话，不知道！反正是很会骂人啦！
    结果，二祖听他这一骂，抽出了刀。以前和尚的袋子带着有刀的，等于我们过去军人腰上配有刀。和尚的刀叫戒刀，不是叫你去杀人、抢人的，是自杀用的！如果做错了事，甚至做坏了，自己自杀！后来当然有些和尚拿这把刀子不自杀，去做了别的坏事，或杀人也有。因此后来政府追回了，不准带、只保留袋子代表那个意思。所以当年的出家人是带刀的，另一方面切菜也好用。因此当时二祖抽出刀就把膀子给砍了！以表示自己的心意、决心。当然，那时候天气冷，下雪，血马上就冻结了，不过也是痛得很的！所以后来庙子塑像或画像的二祖少根膀子。
    看到二祖表现出这样大的决心，达摩祖师就问他：“你求什么？你为什么这样做呢？”当然我们想得到，他又冷又饿又痛，那真不晓得多痛苦呀！人世间的痛苦在一刹那间都加拢起来！身体的痛苦、肚子的饿、又冻得要死，还要求道！当时不晓得他是怎样挺过来的！所以达摩祖师问他：“你为什么？”二祖当时只讲了一句话，他说：“此心不安，请师父给我安心！”
    我们后世学禅宗都忘了这个公案中他的学问、他的功夫、他的一切、他的决心。好严重！一般人认为他有道，他还是觉得此心不安。人生最难的，就是这个心，怎么样安？当然问题来了，这个是什么心？怎么样安？
    所以有许多青年同学学禅，要参话头，这个就是话头嘛！这个是什么心？这个心怎么安？我们大家坐在这里，听佛学的课，你心安不安？自己知道不知道？此时的思想安不安？这是什么心？怎么样安？我们先休息一下，先安一下心来。


第十五章　不费一字三藏全

    第十五章　不费一字三藏全

    上次，我们提到二祖向达摩祖师求安心，首先提出来有个问题：“安心”，这两个字非常重要！不但普通人，任何一个人都觉得安心之难。因为学佛、修道，学了一辈子还是安不了心；反过来说，此心真安了，返回佛性了，就是普通人也成佛了。这是第一个问题--如何安心。
    第二，《宗镜录》卷第43的原文：“夫初祖西来，唯传一心之法。二祖求缘虑不安之心不得。”为什么花那么大力气一再重复说明二祖见达摩这故事呢？这里有一个点题，点出这个题目来，也就是大家一般人学禅宗、学佛法搞错了的。我们现在能够思想、能够感觉的心，佛称之为缘虑心。这个心里，一个思想接着一个思想，永远连续不断的。
    莫做无用之功
    我们一提到佛法的唯心，就把现在这个能思想作用，能感觉作用的，当成是心，那就大错特错了。所以唐代诗人，学佛的白居易有一首名诗：
    “空花那得兼求果，阳焰如何更觅鱼。”
    我们眼睛坏的时候，或眼睛碰压了一下，起了毛病，就看到虚空中的光点，好象虚空之花，这个本来是假的嘛！但你要说它是空的，却也是个现象，是病态的现象。所以，以这个空花来求得正果是不可能的。阳焰就是沙漠里头的海市蜃楼，就是太阳光照在海面上，因水蒸气蒸发所产生的光影。另外，在高速公路上，尤其在炎热夏天，车子开得快的时候，坐在车内看到前面马路上都是水，开到的时候却没有水。干的。可是那水真像，你就晓得这就是阳焰。所以，“阳焰如何更觅鱼”？根本就没有水，哪里可以找到鱼？我们的缘虑心，一个思想连一个思想的心，以这个心打坐、作功夫，以为自己在修道，无以名之，就叫做阳焰境界吧！
    要注意哦！不管学什么！禅宗也好、密宗也好，管你天宗、地宗，随便你哪一宗，都是“阳焰如何更觅鱼”。你以缘虑之心去修，以为这个是“一心”，那是笑话。对佛法基本都没有认识清楚！
    一般学佛的人注意哦！一切唯心不是这个，这个是意识缘虑之心。大家都以为缘虑之心，是可以做功夫的东西，例如佛法的调心，道家的炼心，儒家的养心，都还是缘虑心，像密宗修观念咒子，或者参话头、做功夫，甚至练气功，都只能称为调心，都是以缘虑心起修，不是究竟。你要求的，应是后面那个本体的心。
    所以直指人心、明心见性，事实上不是指这个缘虑心，首先要明白，要搞清楚，不然错误大的很；尤其现在国内外讲禅宗的，我们只好根据白居易的诗称它“阳焰宗”。“阳焰如何更觅鱼”呀！再不然叫它“空花宗”，“空花那得兼求果”！不可能的呀！
    做人要老实
    所以我们要了解一件事情：二祖当时同我们一样，达摩祖师问他：“你找我干什么？”神光说：“此心不能安啊！”但是先前，二祖没有剁膀子以前，不是讲这个话；他说的是：“师父您从西边印度来，有无上甘露的法门。”换句话，像我们有些年轻人，比如我年轻时候，找师父也是这样，看到就跪，跪下来：“师父呀！听说你有大法、大道，您一定要传给我，你叫我怎么样都可以！”那句话，嘴巴骗死人不要钱，好甜哦！反正我要求道嘛！缘虑心！
    所以二祖去见达摩祖师，也同我们年轻人一样，那个嘴巴真会侍候人！“您有无上甘露法门”，反正好听的名字都给它堆上去。碰到达摩祖师不受骗的，被祖师骂一顿，当然自己心里有数，那些都是空话，捧了空花要来求道。剁了膀子以后，这一句话大概是又冷又饿又痛，痛出来的。达摩祖师说：“你干什么？你为什么这样？”二祖说：“此心不安！求师父给我安心！”口也！这老实话来了。
    但注意哦！他学问已那么好，至少在求学方面比我们在座的人好，打坐修道的功夫也比我们只有好没有差，一切胜过我们，而他说心不安。最后又冷又痛又饿，剁了膀子，当然此心不安，恐怕手还在发抖，不过下雪天没有关系，且马上停止了。他问这个心怎么安，这句话问的倒实在。达摩祖师经他一问，当然我们看书没有味道，文字记载不够写实，当时没有录影，他那个眼睛一瞪：“还没有安心，拿心来，我给你安！”尤其那外国人讲话胡子一翘、眼一瞪，蛮哧死人的。
    二祖被达摩祖师问呆了。我的心，在哪里？找不到！怎么拿心给你！心到底在哪里？毕竟找不到！要知道，在那种情况之下，二祖的缘虑心没有了，更没有第二心思去造一个假话来了，他已经被整得差不多了，仅剩半条命，才有最后一句实实在在的话：“觅心了不可得。”达摩祖师说：“那好了，我已经给你安好了。”这一下才开悟。
    达摩祖师的教育方法好厉害，但是也很客气啦！假使是我就坏了，“那你怎么会讲话！”对不对！说我心找不到，却晓得答复我找不到，这不是心在讲吗？可见还有一个心。但达摩祖师的教育方法不走这个路线。这样一逼，会把人整神经的，不可以这样！所以赶紧告诉他：“你在这个地方，我已经给你安心啦！”无可安处嘛！不需要安处，有一个固定安处，就已经不是了。
    就如《易经》上的话：“神无方而易无体”，我们一般人总喜欢捉住一个方位，捉住一个东西，定在那里，以为是安心。那错了！那都是缘虑心，不是真的。这是一段中国禅宗开始的公案。
    再看原文，永明寿禅师提出来说：“初祖西来，唯传一心之法”，二祖答复他的话：“求缘虑不安之心不得”，找不到。因此可以了解，“即知唯一真心，圆成周遍”。我们现在用的心，无以名之，为了分辨它，把它叫做假心。
    我们那个本自具有的本体之心叫做真心。因此你就晓得，天下唯我独尊的唯一不二的真心，圆成周遍，无所不在，处处都在，处处现成。但是要怎样才能达到这个境界呢？
    你只要当下“言思道断”，但不是嘴巴不讲话；嘴巴不讲，心里头却还在讲哪！
    无言之教
    所以，我非常感谢一位朋友。当年我到峨嵋山，想要闭关。就写了封信给这位朋友说，我三年闭关，禁语不说话。这位朋友回了信，他也是学佛的，他说禁语就不必了，你把嘴巴禁得掉不说话，你禁得掉你的心声吗？我看了信，突然一震！对！心声。一个人自己里头常两个人在对话，不只对话，有时候还吵架，而且有三个、四个吵得很厉害。庄子称之为心病。我们心里头有干戈在作战，就像现在的新名词“心战”，心里头自有干戈。
    (编案：现代心理学类皆假设有一统合之人格存在，但弗洛伊德却将人格从发生学上分成原我、超我、自我，又从实存上划分为意识及潜意识。雍格又将后者划分为个人及集体潜意识。至于乌斯宾斯基，又分为知、情、意的我，详见其所著：《人可能进化的心理学》，真是热闹得很。)
    所以“言思道断”，光是表面上的不讲话不行；“思”呢？那又是另一个问题来了。因此，接着卷43开始唯识的道理。“思”与“想”原是两个不同的作用；现在人却把它们连起来称作思想。“想”是粗的，譬如我们坐在这里脑子里在想，感觉到的这个是想。这“想”变化的很快，虽然无常，却可以看得很清楚；“思”就不容易找到了。在座诸位，有很多用功修道学佛的；学净土的也有、参禅的也有、学密宗的也有，乃至修道家的也有。据我所知，各路的神仙济济。但是不管你禅定做得怎么样好，你那个思的境界没有断。那时你好象不在想，你觉得非常静，非常沉，什么都不知道，或者偶然有一点影像，这都是思的境界。所以非要把法相唯识学研究得透澈，然后才能讲唯心的道理。
    所以“言思道断”，思不是想，想容易断。譬如说，我们都有这样的经验，早上刚睡醒了，眼睛还没有张开，迷迷糊糊的还在睡，那个若有焉、若无焉的境界，是思的境界，不是想的境界。
    还有，我们晚上将睡着未睡着之际，还有点迷迷糊糊，有点影子，都说不知道吗？还有一点知道，真知道吗？不知道。那也是思的境界。往往有许多人把这个当成是正路，当成是心宁静的标的，这是绝对的错误，千万要注意！要“言思道断”才能够了解到真心的境界，才能得到达摩祖师的印可。
    “遂得祖印大行”，二祖了解了真正佛法的心印。“祖印”也就是佛法的心印。中国禅宗所谓的大乘开始了。“迄至今日”，这个“今日”是指永明寿禅师(904-975)写《宗镜录》的时候。他是五代末年，宋朝初年的人。
    “云何著于言说，违背自宗？”这段文字，永明寿禅师用的是假设的语气。禅宗是言思道断，不立文字的，为什么你还要写这部《宗镜录》，违背你所学的禅宗哪？不过，永明寿禅师后来提倡禅净双修。
    “义学之乘自有阶等”，在中国的佛教大体上就有两种差别。一种是专门讲修行功夫的，例如禅师，过去学天台宗的也叫做禅师。另一种是“义学”，义就是理，是专门研究佛学，讲经教的。
    所以，过去一般人称那法师讲经教的，就叫义学沙门。古代修禅的人多半是义学出身，例如临济禅师，是唯识宗的大师，最后却绝口不提唯识了。如永明寿禅师等，每一位大祖师，义学三藏十二部都是透彻极了，二祖也是。不象后世修禅，经教不研究，只得参个话决，偷得缘虑之心，这后果很严重。
    当然，修行与义学这两派自唐、宋以来，素来有点不太融洽的。从南北朝以来，禅师穿的是修行的黑衣服；义学沙门穿的是紫色的衣服；讲经忏则穿的是银灰色的，有五色衣服的分别。义学沙门穿的比较讲究，而禅师邋邋塌塌像小说写的济公和尚一样。
    有一天，有个义学沙门在一个地方吃饭，刚巧有位禅师来，晓得他是大法师、讲经的，故意逗他玩：
    “法师，您也在这吃饭，阿弥陀佛。法师您讲什么经的？”
    “我讲唯识，大乘宗的。”
    “您讲多少年了？”
    “二十年了！”
    “我要请教法师一个问题。”
    “什么问题？”
    (在唯识宗有部《百法明门论》，归纳心法一百种。)
    “法师啊！我请教您：‘昨天下雨今天晴’这是属于那一法啊？”
    这法师呆了！答不出来！脸红了。这禅师故意逗他，大概是老朋友了，于是说：“那您反问我，我回答！”
    “那‘昨天下雨今天晴’是那一法啊？”
    “这是唯识宗的心不相应行法。”
    一点也没错，心不相应行法，所以我们缘虑心没有办法控制它。譬如时间，说一切唯心，但这自然的现象，根本上识控制不了，总共有二十四种心不相应行法。所以说，过去有许多禅师，你看他不讲座，他照样有阶等。
    “义学三乘，自有阶等”，义学三乘：声闻乘(小乘)、缘觉乘(中乘)、菩萨乘(大乘)，自有阶等啊！《宗镜录》是完整的一部佛学大法。为什么还要将佛学举个大纲问号在此，永明寿禅师自问自答：
    “答：前标宗门中，已唯提大旨。若决定信入正解无差，则举一例，诸言思路绝。”
    “明心见性成佛，当下即是”。宗旨在前面卷第42时，说得很清楚。一般人都晓得一切唯心，但是那个心？心在哪里？若说：“我也相信啊！一切唯心”，那你是迷信。一般用的是缘虑心，因为你没有见到自性。没有明心见性以前，你虽然相信，还不能算是真正的正信；要“决定信入，正解无差”，一切知见没有差错，功夫到，见地也到，那才是真正的正信。
    “则举一例，诸言思路绝”，言语道断，心行处灭，没有话可说。所以释迦牟尼佛到了最后只好不说话，拈花！说了没有？说了。语言，不完全只是嘴巴，有表情，全身都在说，才表达完全。但人与人之间往往当面不用开口，也知道对方心意，迦叶微笑，正是一种“身体语言啊！”《指月录》载，佛说法而后否定一切：“我说法49年，并没有说一个字。”
    当年在大陆上研究佛学的一些朋友很顽皮：
    “唉！要讲扯谎，我看释迦牟尼佛第一。”
    “去你老兄，怎么这么讲！”
    “他自己说的，‘说法49年，无一字可说’，当面不认账。”
    叫人笑得肚皮都笑痛了，大家都知道在说笑话。事实上是否定了一切，但是也真说了真话。这一切理论说了都不是的；直到了，“言思路绝”才是。但是为什么还要举这一部书呢？这是一部中国真正的佛学大纲。
    “窥见今时学者唯在意思，多著言说。但云心外无法，念念常随境生。唯知口说于空；步步恒游有内。”
    注意了！为什么要写《宗镜录》？因为慈悲心。看到现在一般学者，用思想头脑，好高骛远来学佛，“多著言说”，对于佛法乱七八糟吹得很厉害，吹得头头是道。“但云心外无法，念念常随境生”，理论讲得很高，“心外无法”，但里头贪嗔痴慢疑，样样具全，念念常随境转。“唯知口说于空”，嘴里讲空，“步步恒游于有内”，每步、每步他都空不了，执著得很厉害。这是永明寿禅师说明为什么要作这一部书的原因。禅修到宋朝已经变了样，不得了，口头上的佛法太多了。这几句评论，文章好、字句好、意境好，且都对仗：“但云心外无法；念念常随境生。唯知口说于空；步步恒游有内。”
    “只总举心之名字，微细行相不知。”
    而且一般修禅的人，都在“笼统般若、颟顸佛性”，抓到一点“心”的影子，就认为悟道了；一点“证”的影子，在无明中便认为这证了禅，这严重的很。
    现在一般人只总是举一个心的名字，对心的功用体会到一点点，可是“心”那微细起的作用，一点都不知道，这个要注意！尤其我们在座用功多年的人，你坐到进入一个定境，却被心的妄生，思的一面，牵走了而不知道，一样是走入外道喔！所以见不明，是第二个严重问题。
    “若论无量法门广说，穷劫不尽。今所录者，为成前义。终无别旨，妄有披陈。”
    进一步说，佛法是无量无边，方法多的很。现在一般修行的人，抓了一点鸡毛就拿它当令箭；抓了一点，就以为都学完了。“无量法门誓愿学”，你学了几个量呢？问号？要广说佛经无量法门，穷劫不尽，这劫数完了，再来个劫数，永远说不完。现在永明寿禅师把三藏十二部的精华节录下来成这本书，“为成前义”，为大家学佛找出一个正统的真正的理论。“终无别旨，妄有披陈”，并不想另标旨，也不敢妄加意见。
    “此一心法门，是凡圣之本。若不先明行相，何以深究根原？”
    凡夫心地迷了，转入六道轮回；而悟了本性，就成了圣人。这一明心见性的心地法门，是凡圣的根本，但心的现状怎么样呢？现在国外的心理学、心象学(心的意象，也是心的作用)研究得很多。所以我们打坐，有时候得到清静，正是心影喔！拿佛学来说，正是心的行相，还在动相喔！还没有证到心的本体。大家要注意！
    所以永明寿禅师再三告戒，“若不先明行相，何以深究根源”，先明行相，它的动向，你没有看清楚，我们打坐得到清静，那也是行相之一。有时候打坐有光影，有各种境界，那是第六意识，独影境界之一。这一认错，严重得很，自己对不起自己。
    三种心态　四种体相
    “故须三量定其是非。真修匪滥。四分成其体用，正理无亏。”
    唯识点出来了，因此达摩祖师当时传给二祖神光时，叫二祖以《楞伽经》印心，楞伽是法相唯识中的五经十一论重点，也是禅宗的重点。
    《楞伽经》唯识讲三量--现量、比量、非量。什么是心的现量？大的心的现量很严重喔！举凡三千大千世界，一切山河大地，都是心的现量。所以有时候，我们大家用功，偶然一念清静，三际脱空，前念已灭，后念未起，中间好象是空，这不过是意识的偶然现量的一部分。你不要认为前念已灭，前一个思想过去了，后一个思想没有来。
    我以前强调过，你们再体会一下。前面过去了，过去就过去了。未来？未来还没有来。中间这一段空空洞洞，要你先认识心意识现量的这一面。但是有许多同学，把这个观念弄错了，认为这个意识清明面，就是现量，也错了。你假设观想得起来，前念已灭，后念不生，当前一念，真能观想阿弥陀佛屹立而不动，置心一处，无事不办！这也是意识的现量。一个是空像的空量，一个是有像的现量。千万不要弄错，弄错严重得很，不要说没有讲过。我讲了，如果有一点表达不完全，我有口过的；你们听错了的，不关我的事。
    当然，这是个人小的现量。大而言之，诸位，真到达了大悟的境界，身心桶底脱落，与山河大地，整个三千大千世界，混而合一，如庵摩罗果在手掌中一样，一点灰尘，如梦如泡，那才是证到心意识的现量。不要妄认为，喔！我这一下就做到了，那很严重。平常有一点“空”，就认为这就是“禅”喔！千万不要错认了这个现量境界。
    比量：我们一切缘虑心，一切的思想，一切的学问，一切的聪明，都是比量来的。比量是为计较心来的，一切后天受来的知识，比如我们买东西，这个大，这个小；这个是，这个非；这是因，这是果，这是缘，这都属于比量。
    那非量呢？精神病的时候，或是到我们要死的时候，脑子毁坏的时候，有时打坐的时候，出现的那个境界是非量的境界。非量是错误，但也不能完全说它错误，以现代新名词“心影”来说是另一种现量。如果着了魔境，就会把非量当成真实现量。
    所以永明寿师说，要修禅悟道，“故须三量，定其是非”，不要笼统。笼统而认为那就是悟了，那真是“误”了，聪明反被聪明误了。一定要在这三量上分别得清清楚楚。“真修匪滥”，真的修行不可以马虎一点，不能掺水。
    “四分成其体用”，四分，唯识的相分、见分。一切物质世界与精神世界都是现象，现象就是相分。而见分呢？我们知道，相分的那个能知之性后面是见道的见分。所以明心见性，是见道的，见道不是证道，不可把禅搞笼统了；以唯识学来说，见道就是见道。
    《楞严经》上说：“见见之时，见非是见；见犹离见，非见能及”，第一个“见”是能见之见。第二个“见”是所见之见，见相分之见。我们眼睛能看东西，这是眼识的作用，能见到眼识作用的那个能见之见，见那个见道。“见见之时，见非是见”，那个见道之见，不是所见之见。看到光，看到空，那都是影像。“见犹离见”那个能见之见，能所两空了以后，“非见所及”，姑且称“见道”，不是我们心见、眼见所能到达的。
    这是《楞严经》上所提到的，但是现在一般的人都在拼命批驳这部经典。有一预言，《楞严经》是所有佛经中最后传入中土的；将来佛法衰微时，它又会是最先失传的，那末法就来了。所以我要将《楞严经》翻作白话，就是怕它失传了。因为到了清末民初，梁启超指楞严是一部伪经。梁氏对佛法的研究较晚且无深刻工夫和造诣，但他当时颇负盛名，所以一举此说，随声附和者不少。所以盛名所致的因果很大。为人千万莫出名，一句话错了，所种的因不只一生啊！
    (编案：有关《楞严经》之传入经过及论证，请阅怀师所著《楞严大义今释》之叙言部分)
    唯识中指出，见分，见到还不算数，还要证分，身心投入证到这个境界。你说“空”，眼睛一闭，什么都不知道；那不是空，那叫大昏沉。现量没有弄清楚。若说：“我有一点知识，大概也清楚。”那叫细昏沉，佛学要有一点研究，心性要分清楚，不然误了自己，何必学佛？所以要证分，证到这山河大地合一的法界同体。这不是一句空话，要证到；证了还不算，你证的对不对？还要考查考查，叫证自证分。唯识的三量四分，有条理、有秩序、有理论、有实验，步步丝丝入扣，是非常科学的。所以永明寿禅师说，你们用功，明心见性而证道的，就拿这代理尺码来量一量。“故须三量定其是非，真修匪滥，四分成其体用，正理无亏”。
    “然后十因四缘，辩染净之生处。”
    你悟了道以后，以十因四缘来辩，来决定。那么你爱生西方极乐净土也好，东方也好，都可以。
    (编案：十因为：一、随说因；二、观待因；三、牵引因；四、摄受因；五、生起因；六、引发因；七、定别因；八、同事因；九、相违因；十、不相违因。详见《瑜伽师地论》卷38。旧译四缘为：一、因缘：六根为因，六尘为缘。二、次第缘：心心所法，次第无间，相续生起。三、缘缘：心心所法，由托缘而生还，是自心之所缘虑。四、增上缘：六根能照境发识，有增上力用，诸法生时，不生障碍。新译四缘为：因缘、等无间缘、缘缘、增上缘。详见《瑜伽师地论》卷三、卷五十一、卷八十五、《成唯识论》卷七、《俱舍论》卷七以及《大毗婆沙论》卷21。)
    “三报五果。鉴真俗之所归。”
    三时报应，五种果位，你爱出家求真入道也可以，在家、在俗修行也可以，只要你正见清楚。
    (编案：三报为：一、现报：依现在之业，受于现在之果报。二、生报：依此生之业，受于次生之果报。三、后报：由作业之生，隔二生以上后所受之果报。五果为：一、异熟果；二、等流果；三、离系果；四、士用果；五、增上果。此五果顺序及解释，各种论典略有不同，详见《显扬论》卷18、《俱舍论》卷6、《瑜伽师地论》卷28、《辩中论》卷下，尤其《大毗婆沙论》卷121，除总说外，别说更为详细。)
    “则能斥小除邪，刳情破执。”
    懂了这个道理，自然不会走小乘的路子，也不会走邪门外道的路子，更不会被妄想情感所困住，不会落在一般的执著上面。所以他再三的说明，著《宗镜录》是为了后世的学者，才有这慈悲的著作。


第十六章　尽乾坤是个眼

    第十六章　尽乾坤是个眼

    上次讲到“三报五果，鉴真俗之所归，则能斥小除邪，刳情破执”，重点是：要讲禅宗的明心见性，就必须把唯识心的作用弄清楚，才能够真正彻底地明白见性的道理。
    下面是介绍当时宏扬唯识的人：
    遂乃护法菩萨，正义圆明。西天大行，教传此土。
    护法是个人名。当时印度护法等人，都是宏扬唯识宗的大将、大宗师。西天指印度。印度后来唯识之学大行，慢慢传到中国来。
    佛日沈而再朗，慧云散而重生。遂得心境融通，自他交彻，不一不异，触境冥宗。非有非空，随缘合道。
    这些文字都容易看懂。但如果谈修证，一般所谓参禅或其他佛法的修证，偶然的心境上得一点修养、清净、安祥则有之；但是心地法门与物理世界能够彼此融通，不是理论，而是事相。事相就是事实、功夫。真正功夫到了，心与境能够融会贯通了。
    一心清净　万法圆融
    其次，“自他交彻”。我们普通学佛，在境界上达到自己的清净则有之，心念的安祥是有，他力方面就没有办法。比如我对于你，对于他，彼此能够发生感应之作用则做不到，何况过去有成就的，如诸佛菩萨或诸天神，种种境界，与之“自他交彻”谈不到。若不能达到“心境融通，自他交彻”，就不是禅宗所讲的悟道。理论上通一点点，，心境偶然的安祥不算的，必须要达到“心境融通，自他交彻，不一不异”，与古佛先圣、后圣会通，二而一，一而二。
    “触境冥宗”，碰到外面的境界，冥，就是能清清净净，了无所了，这是佛法心宗的宗旨。文字看得非常清楚，一讲修养，真的境界事相来了，做不到。平常打起坐来，参禅啊！自觉得蛮清净的，而且自觉修养很高，八风吹不动；外面一点不如意的事情，却火冒三丈。所以要“触境冥宗”，佛法并非光闭眼打坐，图自己的清净；要在利人利事中，触景能够冥宗，完全到了心而无心，念而无念。能够做到这样利人利事的功德才是，假使不能则不算佛法。
    “非有非空，随缘合道。”同时要能够做到“非有非空，随缘合道”才可以。这句话也是听起来很简单，实际上做不到。达到空的境界已经做不到，有的境界更难。你说：“我们现在就有。”现在的有是假有，一个念头都把握不住，一个思想都停不了，这个是假有，受业力的牵流而变动，自己不能作主。
    要把现有的业行，生理、心理方面空得掉，然后再抛去这个空的境界，就是非空，非空就是有了。做到了妙有，起一切作用，在生物之外，生物之内，能够相互起交感作用。比如神通，这个感应作用。神通能够起来，起来以后又抛弃掉，就是非有。有而不有，空而不空，做到了，然后才够得上说“随缘合道。”
    这一节的话是永明寿禅师说有。佛法到了后来，随便谈空，随便说有，从龙树菩萨以后，般若宗谈空，说空说得太过份了。所以他在前面提到“唯知口说于空，步步桓游有内”。因为这个流弊的产生，所以才有唯识宗、法相宗的出现。经护法菩萨的整理，在印度大为流行。到了唐太宗年间，玄奘法师去留学时，印度佛法已经很衰微了，只剩一位已一百多岁的戒贤法师，忍死等待玄奘的到来，而传法后就圆寂了。所以唐朝以后，唯识宗也曾在中国大为流行。
    若不达三量，真妄何分？若不知四分，体用俱失。故知浪说心之名字。微细行相慒然不知。
    “若不达三量，真妄何分？若不知四分，体用俱失。”一般学佛的人，如不能通达三量（现量、比量、非量）境界，什么是真心，什么是妄心，就无从分别了。如不能了知四分，心的体用也就搞不清楚，一团笼统，自己还以为是道。
    “故知浪说心之名字，微细行相慒然不知。” 一般学禅的人，名词都懂，偶然眼睛一闭，心理得到一点清净都懂。尤其现在的人讲禅，“青蛙跳下水，噗通！”空了，这就是禅。或者雁飞过去了，花掉下来了，以为这就是啊！这个时候觉得很宁静；哪里是宁静？你还在那里感想哪！早已不空了。这叫做“浪说心之名字。”而对于自己的起心动念的各种微细现象，都懵然不知。
    有些人坐得不错，什么都空空洞洞不知道，殊不知那个空空洞洞不知道的，正是你心理的一个造作的境界，已不是现量。换句话说，你感觉坐得好，很清净，那个是比量，假的，不是真空。那是比较的，因为你心经常在动乱中。就象瞎猫偶然碰到死老鼠，你觉得空了，那个境界是你在忙乱中偶然得到的，下意识还是知道呀！
    你认为这很清净，空，大概这个就是禅，这是比量，不是真空，不是现量。而且这个比量的境界，一下就成非量，然后就进入昏沉状况，好像清楚，好像不清楚。或者，前面有一点光影；或者，这里跳一下，就以为不得了，任督二脉通了。其实，哪有这么容易！这是非量境界。自己落在非量境界不知道，还以为证得心性之体了，这很严重。换句话说，这只是生理感受。
    小心患上宗教病
    有些念佛、学密的人，更神秘了。什么得到感应，又是做了什么梦，神秘兮兮的，不晓得自己早落在非量境界上，很严重。所以心理状况搞不清楚，我是不赞成人家学的，深怕走入非量境界，说好听是非量，说不好听是宗教心理病。所以一定要把心性特别搞清楚，要懂得唯识。
    终不免心境缘拘，自他见缚。目下狐疑不断，临终津济何凭。
    “终不免心境缘拘，自他见缚。”否则，最后自己的心境初外缘拘住了。外缘就是你心里头在宁静的时候，所产生的一个现象，这个现象拉走了，就是外缘动了。这是心外去求，“自见”被自我主观意识束缚。他见，如各种二分法的宗教信仰都是。就学佛的人来说，如见菩萨现前，见光影等，已走入比量、非量。佛菩萨就是他，那个他力究竟是真是假？见地不够，被他束缚了，就是假。
    “目下狐疑不断，临终津济何凭。”学了半天道，自己现在还搞不清楚。问问自己：能够肯定这件事吗？绝对的肯定无疑吗？直到无疑之地，做不做得到？这都是问题。平常打起坐来，还能无病无痛，俨然有道，还有点清明。真到了死亡边际时，手忙脚乱，前路黑茫茫，一身痛得不得了，也叫不出来时，那时“临终津济何凭”？茫然无路。这几十年来，看多了大神仙、大教主，临终时，不堪……怎么不堪就不讲了。
    回转来说：“不达三量，真妄何分？”比如大家在研究《宗镜录》，我在讲，是比量。大家懂了，还是比量，比量是心理就是相对性、比较性的。如同样讲一句话，听众不同，各个领受也不同，甚至有的把意思都听反了。世间的一切知识，都属于比量心的作用而来的。非量就是幻想的境界，乃至于精神病等病态境界都是，有些人杯弓蛇影地见到鬼，也都属非量境界。
    至于现量境界，比如大家念佛，念到念而无念，心理很清明，一个思想都没有，看起来是意识的现量，其实，这还不是真正意识的现量，只能说是相似的意识不起分别，相似的现量。在这相似的现量当中，还有妙观察智哪！心念不起，什么都不动，很宁静的在那里。如果什么都不知道，那是无知，那是昏沉，昏沉也是意识呈现的。假定说这里头我知道，前一个思想过去了，后一个念头未来，中间空空洞洞，都不起分别，一切来我也知道，过去就过去了，而不昏沉，清清明明，可是你知道清明自在，没有障碍，这是第六意识现量，能够起妙观察作用。
    螺狮壳里死人无数
    但是意识现量，拿整个的现量来讲，是相似的，不是明心见性那个性。大彻大悟，所谓“虚空粉碎，大地平沉”。什么是我们的真现量？心物一元，三千大千世界如掌中观庵摩罗果。就是跟宇宙合一了，大而无外，小而无内，圆明清净，才是心意识的真现量。所以这个世界、这个宇宙也是阿赖耶识的现量而已。
    因此我们用功学佛，心境没有达到这一个境界，坐在那里偶得一念清净，认为这个就是意识现量，把握这个境界就认为自己已明心见性，身心修养把握了，这是错的，禅宗形容这是在黑漆桶里，这不是参禅，普通修养的人都能做得到。浙江地区的禅师把这种情况叫做“螺狮壳里作道场”，自以为得道了，大作法事。
    “量”字翻译得非常好，有扩大的意思。心量要越坐越广大，结果我们坐在那里，心境是无限地缩小，螺狮壳里作道场去了，不知道整个三千大千世界是阿赖耶识的现量。所以现量的道理，我们先要了解清楚。同时，研究唯识、法相宗，不要被那呆板的文字给困住。大宗师们讲得很多，但是为什么自己作功夫却用不上，是什么道理？就是没有把三量的道理参透。如果三量的道理搞清楚了，才晓得原来我们在螺狮壳里作道场，闭着眼睛认为清净的，还是妄心，不是真心，因此生死到来，抵不住。四大分散时，那个妄心的清净不来了。
    因此我们晓得现在坐起来，偶然的清净、宁静，还靠这个螺狮壳里头的结构都还好，没有坏，而形成这一点清净。要是里头哪里出毛病了，那时你的小量境界毫无用处，那时“心境缘拘”。四大分散，死亡的痛苦所能你拉住了，一样的起恐惧，一样的没有用处。大家平常作功夫，自己以为了不起，真到了四大分散，还不要四大分散，病了时就不行了。
    所以《百丈清规》也说，修道的才希望有病。有病的人才会小心，才肯修道。其次，真正的考验在病，一下来一个大高烧，快要崩溃，自己一点作不了主时，大痛苦时，测验你平生的道力够不够就在这里，恐怕那里不要说谈禅谈密，连叫哎哟都叫不出来了。所以不要妄谈理论。
    所以般若是送神符，临终能令生死无滞。
    “所以般若是送神符，临终能令生死无滞。”刚刚讲唯识之理，现在又转到般若性宗。一般学佛的人，认为般若是龙树菩萨系统，而唯识是无著菩萨系统。事实上，由印度到中国，中国而欧美、日本，研究法相唯识的人，多半连带研究般若，与玄奘法师一样。这两宗表面是相对的，一空一有。但研究般若的人，多半不喜欢研究法相唯识，觉得太啰嗦。谈空容易，一切都不管，来个空就好了，干脆利落。讲唯识是科学性的，一点一滴要分别得清清楚楚。
    不过，研究法相唯识必须要般若智慧作基本。所以般若智慧有这样重要，是“送神符”，了生死全靠般若。佛法的成就不是功夫，是智慧的解脱。
    学禅打坐功夫，是要由定生慧，是培养智慧的最好一个办法。欲了生死全靠智慧，不是靠功夫。功夫在螺狮壳里作道场，抵不住事的。临终要生死无滞完全靠智慧的解脱。所以，我一再强调，学佛乃真正的智慧之事，希望大家一定牢牢记住。
    心明幻灭
    只为盲无智眼，教观不明，从无始已来不能洞晓，违现量而失自心体，逐比非而妄认外尘。终日将心取心，以幻缘幻。
    而我们一般学佛的，“盲无智眼”，都是瞎子。“教观不明”，佛学的理谓之教理，教理没有求证，那是空谈，没有用。教理拿到心境上求证，由止观的真正修证，那是教观。所能，教与观要明白透彻。
    一般人从来没有搞清楚心的体和用的关系，因此违背了现量而丧失了自心之体。严格地讲，心物（精神世界与物质世界）都是一个唯心的现量而已，而一般人“违现量而失自心体”，自然“逐比非而妄认外尘”，跟着比量、非量在跑，把物质世界的一切当成真实。
    “终日将心取心，以幻缘幻。”请问：“你那个清净境界怎么来的？”若说因为坐得好，那么清净是从腿来的？若说因为作功夫作得好，那么清净是从功夫来的？若说从心来，那么心是怎么清净的？照得出来吗？实际上，心的清净还不是心照出来的比量。清净并非外来，放下就是。怎么放下？你还来一个放下，已经不是了，早已起来了。
    现在现量就清净了，不要加一点力量。不一定闭着眼睛才行，开眼闭眼是一样的。心本来清净的，被自己求个清净的心挠乱了。心物两个都是本体心的一个现量而已，还另外去找一个心，就是“将心取心”。每一种境界来，都是虚幻的，结果我们不肯认平凡，喜欢找稀奇古怪的，那就是“以幻缘幻”。
    幻境多半由生理的毛病而来，有些是心理的幻想配合生理作用而来，非常复杂。我们打坐时，心理渐渐宁静下来，可是生理还在活动，气、血都在活动。身心两个一摩擦，各种境界就出来了。每个人境界不同，因为每个人的性别、年龄、生理状况、健康状况与心理思想不同，反应也不同。可是一般人喜欢在幻境中去玩弄自己，都是“以幻缘幻”。
    似咬狗枯骨，自咽其津；如象鼻取水，还沐己身。必无前境而作对治。
    “似咬狗枯骨，自咽其津”这句话，永明寿禅师骂得妙。实际上，“必无前境而作对治”。有些人发生了心理状况，这样、那样境界来，于是诸佛菩萨有八万四千法门来给众生对治。
    众生无智，叫他放下，却放不下，一定要求个法，自己骗对了：“真灵！”有大智慧的人只好“黄叶止儿啼”，“将心取心，以幻缘幻”了。其实，人最烦恼痛苦的事，三天，最多一个礼拜就过去了，七天一个周期，经过时间的变化，自然变去了。不过，这里有个话头：是生理的还是心理的？
    任何一种情感或烦恼，喜怒哀乐，经过一段时间自然变去了。俗话说：“孩子见到娘，无事哭三场”，不理他，他哭久就不哭了。又如碰到伤心痛苦的人，你不可劝他不要哭，就让他哭，哭过了，也就雨过天晴了，他哭不出来，那才叫人担心。为什么经过一段时间一定会变去呢？不只时间，空间亦然，所以到外头散散心，也就好了。那么究竟是空间变去了它，还是它变去空间，是个话头，值得研究。
    同一理由，你的功夫出了某一个房间就不同了，在什么地方又有什么不同？道理何在？这些都是现代的话头，要好好参究。总之，心理的喜怒哀乐，外境的风云雷雨，“必无前境”，本来是空的，何需用方法去空它？


第十七章　多闻如烛助道明

    第十七章　多闻如烛助道明

    自从受身含识已来，居三界尘劳之内，犹热病见鬼，于非怨处认怨；若翳眼生华，向无爱中起爱。妄生妄死，空是空非，都不觉知，莫能暂省，今更不信，复待何时？
    “受身含识”四个字要特别注意。譬如六道轮回，我们现在都是人，有身体存在，身体是有构式的，中间有个东西，就是心、意、识。活着叫精神，死了叫灵魂，不过佛学不称灵魂。刚死时，还没有转胎以前，即还未受身得到另一个阳世身体以前，叫中阴身，是过渡期间的存在。
    “受身含识”，身体内部包含这个识。暖、受、识三样东西是连着的三个作用。身体的暖气在，寿命就存在，识的作用也还在。人死亡是从下部开始，年纪越大，两条腿越没力，慢慢两只脚也冷了。有许多人身体特别健康，到老年两只脚底心还发热，袜子都穿不住，那他的寿命一定很长。一般人从下部冷上来，风湿病也来了，慢慢腿也走不动了，最后两条腿拖着走，这两条腿已半死亡了。冷却到什么地方，寿命就切断到什么地方，这个识就分散开了。所以我们临终，一口气不来，整个身体就很快都凉了。
    因此，西藏密宗曾将八识配合身体作研究，眼耳鼻舌身前五识颁在前面五官；第六意识在头脑部分；第七识与生命俱来的我识在内在；第八识在哪里？在督脉脊骨一直到大脑。不过，这是后世研究西方心理学、生理学、医学而附会上的说法，不一定完全对。
    反正我们的精神作用，在每一个细胞、每一个指甲上都有，很奇怪的。头发、指甲可以常剪，在没有剪断以前，拉你一根头发，整个人还是有感觉，动一根汗毛，识还是起作用。当头发或指甲剪下后再动它，没有关系。所以研究心、意、识的关系，有很多课题很有意思。唯识学家问禅宗的：“一切唯心，那么一条蚯蚓或一条蛇砍成两段，两头都在动，本性在哪一头？有些厉害的，自己还会接合起来；那么本性在哪一节？”何必说蛇，当我们的指头用菜刀一下砍下来，指头细胞还在跳动，你说那里头有没有我？没有我，它怎么还会跳动？有我已经跟我们身体分离了，我们只觉得这里痛，砍下来的指头晓不晓得痛？还是会痛，只是你没有去体会。
    那么，唯识学家对于上述自己所提的问题，有没有自己预认的答案？有，答案很简单--“余命未断”。所谓余命，就是剩余的生命。也可以说是“余力未断”。比如汽车在高速行驶中，突然紧急刹车，轮胎还往前滑，就是余力未断。所以生命也是一股力量，业也叫力，所以称业力。
    以佛学来说，人的生命与其他生命不同，当一个男子的精虫和女子的卵子结合时，没有意识、灵魂的加入，不会形成生命。有很多人问我：“试管婴儿有没有含识的加入？”我说一样有，这个同男女性行为没有关系。精虫和卵子结合时，就有一股力量加入，三缘凑合就构成这个生命。受身的时候一定含识，含藏心识的作用。这还是粗浅的现象。
    严格地讲，受身，男性精虫与女性的卵子本身也是阿赖耶识的功能，这个研究起来就很麻烦了，要讨论到心物一元哲学的中心去了，必须结合各种学问来研究，包括自然科学、宗教哲学等等，是很讨厌的一件事，但也是很有意义的事。
    通常，人受身中即含有识，实际上，人老了，生理机能老化，两眼濛濛看不见，耳朵也不灵了，这时，前五识逐渐丧失生命的功能，已经慢慢走入死亡的状态。讲死亡太难听，以中国易经的“盈虚消长”来讲，即已牌消散的状态。那么，这个时候的前五识就象花瓣一样，慢慢凋谢，但花还是存在，只是没有那么新鲜。在第二个生命快要开始以前，生命的功能收缩了。其间的道理，说起来很多，我们现在大约提个头，没有详细说完，等于只列了几个刚要、课题，大家去研究，主要的就是说明“受身含识”这四个字。
    觉受为修道大障
    “受”感受有这个身体，这又要谈到佛法的十二因缘。因为有了身体，就产生了触与受。譬如大家坐在这里，身旁有人坐壹，你感觉好热，这就是触。感觉空气舒服不舒服也是触。受，一部分是生理，一部分是心理，由生理的受引起心理的感受舒服与不舒服。我们有了这个身体，自己一天到晚在玩弄觉受作用而不知，感觉身体舒服不舒服，健康不健康，乃至近视，难过不难过等等，都是在玩弄觉受。把佛学这个道理搞清楚，回到心理实验，你能把自己心理上觉受的功能解脱、拿开，身上的病就好了！因为此身体本来就具有生命本能的治疗力量，你越握着感受不放，就越糟糕。
    我们实际上一天到晚都在这个生理觉受上打转，所以十二因缘由触缘受，由受缘爱，爱就是喜欢自己。我们照镜子，越看自己越可爱。爱就取，自己抓得很牢；取缘有，有缘生；生缘老死。这十二因缘讲起来有先后程序，实际上是一套错综复杂，几乎同时发生的心理功能。现在有很多人学禅学佛，打坐做功夫，实际上都在玩弄觉受，没有解脱，坐在那里，今天昏昏沉沉，背脊骨又不舒服；明天，唉呀清净一点，有进步。这全在玩弄觉受，自己被身体困住了，此即“将心取心，以幻缘幻。”
    大家注意喔！千万不要玩弄觉受。能够把觉受解脱了，你差不多得定了。所以觉受境界不是定，这个千万要搞清楚。诸位自己都可以做测验，我站在这里，诸位要坐在那里听讲，你自己反省一下，感觉的情况多？还是听话、思想多？这是两件事，大部分坐在那里都是在感觉自己的身体，一会儿注意听，一下子又放下腿，觉受困扰非常厉害，这个东西在你生命当中，困住你十分之七；思想困扰你十分之三。今天觉得舒服不舒服，对劲不对劲，都在觉受里打转，然后以为通了奇经八脉，哪里这样简单？督脉任脉通了，不需要戴眼镜了，这是比方啦！还有很多其它的征象。
    就算奇经八脉通了，仍在觉受的范围里，并没有脱离觉受，只能说，你用功修行有境界，有一点功夫了。功夫很简单，一听这两个字就没有什么特别价值。人家问我：“什么叫功夫？”方法加上实验，再加上时间就等于功夫，没有什么稀奇。这道理是“将心取心，以幻缘幻”来的。
    所以，不管修密宗、显教，一般人多半在玩弄觉受，自己不知道。有病的人学佛静坐没有好，为什么？佛为大医王能医众生病，学佛以后吃这个药没有好，就因为你始终被觉受所困。觉受的解脱很难，觉受能够解脱，就差不多了。嘿！那才可以吹牛，赤条条来去无牵挂。
    换句话说，八识，心的作用被觉受困绞住，其力量之大，始终脱不开。我们的精神就好比一只蚂蚁在快速转动如电扇的轮回圈子里，你怎么样都跑不出去。我们的精神意识在肉体中轮回，血液的循环快得很呢！快得你跑不出来。所以静坐慢慢帮你澄清一点，有时思想偶然脱出来一下。而心理与生理都具有同等的力量。
    所以，我们从“受身含识已来”，始终困在三界（欲界、色界、无色界）。一般说到三界，就想到六道轮回的三界。其实我们的身体本身就具足三界；欲界从肚脐以下到下部；色界从肚脐以上到喉咙；喉咙以上到头顶则属于无色界。在中医里，也有三焦（上焦、中焦、下焦）的说法，又自成另一套系统。总之，这股含识的，觉受惯性力量，你始终解脱不掉。
    是非圈多幻想狂
    “居三界尘劳之内，犹热病见鬼”，脑神经部分高烧时容易看到鬼、看到很多可怕景象，这都是假的，这种幻境属非量境界。我们现在坐在这里，以为自己是清醒的，既没有高烧，也没有发疯；实际上，如果从佛眼来看，我们的心性本来无事的，可是我们现在感觉有那么多事，还是在高烧、在发疯喔！这种非量境界，等于“热病见鬼”。“非怨处认怨”，我们人活着，一天到晚都在是非恩怨中。古人有两首诗：
    广知世事休开口，纵是人前只点头。
    假使连头也不点，也无烦恼也无愁。
    独坐清寮绝点尘，也无吵杂扰闲身。
    逢人不说人间事，便是人间无事人。
    这又扯远了，这是佛家讲修养，以儒家看，是消极了一点，但还是有它的道理。一个人世故人情通达了，“广知世事休开口”，少说是非，别人跟你说好说坏，点点头。“假使连头也不点，也无烦恼也无愁。”第二首是和尚做的。一个人坐在清净寮房（出家人称普通睡房为寮房），碰到人没有是非可说，真是个修道人，这才叫人世间无事之人。这就说明，人生都在是非恩怨中，在佛法眼中看人世间的是非恩怨没有标准？没有绝对的，因时间、空间而异。下一句也是同样的道理。
    爱来怨去，死去活来
    “若翳眼生华”，眼睛有病，就容易产生眼冒金花的现象。“向无爱中起爱”，为什么佛法常提到“怨亲平等”？怨和亲是两个反义词，一是怨，一是爱，爱的就要亲，亲的一定爱。西方人写信称亲爱的，亲当然爱，爱一定亲，没有亲怨的。以佛法看，这是讲恩怨是非的心理状况，以及处理事情的各种情绪作用。
    “妄生妄死，空是空非”，这些是非、生死现象，都是假的现状，不是心的本体功能，必须把这些假现状参通了，认得自己的本体，才能得道。所以永明寿禅师感叹一切凡夫“都不觉知，莫能暂省，今更不信，复待何时”？偶然清醒一下都做不到。现在他警告我们，这一生都不能成道，更待何时？
    生死海深，匪慧舟而不渡；尘劳网密，非智刃而莫挥。
    这些好文章都不需要解释，尤其学中文，学文学的，这些都是好句子。学佛成道是靠智慧，不是靠功夫；但是不做功夫，哪里来的真智慧？因此他强调“尘劳网密，非智刃而莫挥。”
    其四分三量诸多义门，下当广辩
    下面要讨论的是关于唯识的，在此暂不讨论。接下来是另外一节。
    知行使一心无迹
    问：祖佛大意贵在心行，采义徇文只益戏论。所以文殊诃阿难云：‘将闻持佛佛，何不自闻闻。’争如一念还原，深谐遗旨？
    永明寿禅师讲到这里，有人提出问题。真正的佛法，真正的禅宗、密宗、各宗祖师真正的宗旨，贵在心行，从自己的心行做起。“采义徇文”，问的人说，永明寿大师啊！你现在写这部书，专门采用经典上摘下来的道理，“义”就道理。“徇文”摘下经典的文章加以解释。“只益戏论”，学问越好，做功夫越没有用，有什么意思？这的确是个好问题。
    所以佛经上记载，文殊有一次骂阿难。阿难在佛弟子中多闻第一，佛的演讲都是他记录下来，脑筋很好，道理懂得很多。我们今天能看到佛经要感谢阿难，他不记录就完了！但是文殊骂阿难“将闻持佛佛”，他说你拿你的功夫、脑筋、耳朵，专门保持佛说的那个佛的作用，光是向外追求道理。“何不自闻闻”？不知回转来用功，观察自己能够听到人讲话的那个功能，那个东西是什么？自己问自己的本性多好呢？这两句是文殊菩萨责阿难的话，现在引用这两句经文做为问题的结论。“争如一念还原，深谐遗旨？”你何必写《宗镜录》？只要一念回机，心理一念不起，就把握到佛法的宗旨。这是所提的问题。接着永明寿禅师的答辨。
    答：此为未知者说，不为已知者言；为未行者言，不为已行者说。若已知已行之者，则心迹尚亡，何待言说。
    他说，你要知道，教育、教化的目的是普及大众的，你懂了可以，还有人没有懂。何况还有人认识字的人呢！佛经很多，尽管你们懂了，后来的人还有不懂的呢！这是为未知者说，你已经知道了不用管。其次，为没有做到的讲，已经做到的不需要讲。不过，“若已知已行之者，则心迹尚亡，何待言说。”真的做到要四个字。什么字？“心迹尚亡”。明心见性、大彻大悟的人，同未悟一样，那可以说是心迹已经没有了。如果还有悟的境界在，俨然有道之士，那没有彻底。
    （编案：吕纯阳尝曰：“凡印心无碍，苟于真常活流时，犹自知自觉，则无碍之体段，尚未尽全。必到此莫知其然，方为无碍上品。”可从并参。）
    所以古人说，悟了的人同未悟一样。那悟了同未悟一样，我何必悟呢？嘿！这可不一样，这个道理拿佛法禅宗来作说明很麻烦。翻开中华文化《大学》、《中庸》两部书看看就知道，“大学之道在明明德，在亲民……”、“天命之谓性，率性之谓道……”一路下来，中间都是讲修养做功夫，讲完了，最后大圆满成就了，“上天之载，无声无臭。”不正与“则心迹尚亡，何待言说”同一旨趣？
    今只为初学未知者，己眼不开，圆机未发，须假闻慧，以助初心；为未行者，但执依通，学大乘语，如虫食木，犹奴数钱。
    他说，我为初学的人写这本书。初学的人如同刚生下的婴儿，眼睛还没有张开。
    “圆机未发”，什么都不懂，所以必须传播佛学的知识，以助初发心者。这是讲，为初学的人要选这部书。再说也为未行者，有许多人研究佛学、听佛理是一回事，行为却又是又一回事。佛理真能配合心理行为起修行作用，那才是真功夫。那些没有做到的人，“但执依通”。依通是佛学名词，包含两重意义。
    首先，要知道，证了道的人有神通；至于算命卜卦灵得很，乃至有些人眼睛看光等等，都叫依通。象这种靠一个东西来推测未来的事，不是真正的神通；第二，象我们靠读书、看经懂了佛学的道理，也是依通，是人家的，不是我们的。我们的知识是老板的，釋迦牟尼佛是这方面知识的老板，我们只是依之而通。他老人家把垃圾倒出来，我们捡一点如获至宝。这些人修行没有到达，“学大乘语，如虫食木”，怎么说“如虫食木”？下面还有四个字“偶而成文”。虫子吃木头，有时看似写文字，让人越看越象。有人说，学道的人，在山里搭茅棚，看啄木鸟啄木食虫，如果把啄成如符咒般的文字学会后，指头一画就成就了。
    还有人说，端午节五月初五正午时，所有的虫都躲开了，如果在那里抓到一只蛤蟆，赶紧盖在地上，它会画符、地遁。把蛤蟆文字学好，你就会土遁。这类说法，事出有因，查无实据。一般学道的专门搞这个玩意的很多。好多年前我还住在基隆山边，有一次端午节，有个学生抓着一只蛤蟆拼命跑来，一身大汗：“老师！我抓到一只蛤蟆，十二点正盖起来。”“好，盖起来。”等一下一打开却没有了，“怎么没有了？”我说：“刚才你把它盖上，我就把它放掉了！”“老师你怎么放了？”我说：“万一它不画个符，你打开来多失望呢！早点放了不是蛮好？”他说：“哦！我等了好久，好几年都抓不到。”
    “如虫食木，偶而成文”就是以前的比方“瞎猫撞上死老鼠”，那不算数。永明寿禅师说这般学佛的，偶然也撞到一点境界，以为自己对了，“如虫食木，偶而成文”。靠不住！
    “犹奴数钱”，给老板管帐。佛学讲得高明，那是老板的；孔孟之道讲得好，那是四书五经的，同我们不相干。所以他要写这本《宗镜录》。
    乃至尘沙教门，皆为此之二等，因玆见谛，如说而行。具智慧之光，如日普照。多闻之力，犹膏助明。
    “乃至尘沙教门，皆为此之二等，因玆见谛，如说而行。”他说，再者佛法如恒河沙之数。一粒沙代表一个法门，而世界上有数不尽的尘沙。教化的目的，就是为这两种人，一个是圆机未发，见地、知识不到的；一个是心行、行为功夫不到的。有些人功夫做得好，智慧没有开，那个功夫没有用；有些人理论、学问知识非常好，一点功夫都没有，也没有用。他说，世界上一切教育就是为这两种人。“因玆见谛，如说而行”，希望他们懂得这些道理，照着去修行。
    “具智慧之光，如日普照。”智慧非常重要，佛法是智慧之学，不是聪明知识。智慧之光象太阳普照一切一样；后天的知识则如二百、三百烛光的灯泡，范围有限。聪明一点的人，电灯光亮一些，小聪明小亮光。佛的智慧、悟道之人的智慧则不然，不是一点一点地照，而是如同太阳出来一样，整个大地普放光明，是同时的。也就是说，一悟百悟，一了百了。年轻同学注意！禅宗所谓明心见性悟道，是一悟百悟统统懂。如果你说见山不是山、见水不是水，那还差远了！“如日普照”，是太阳普照，统统明白了。
    “多闻之力，犹膏助明。”但是你不要忘了学问，学问有同等的功能。学问就是多闻，犹如蜡烛，油越多越亮。《大般若经》专讲空性智慧，即有如此的比方。按照佛教的比丘戒，出家人不准看闲书，只准看佛经，而且只准学一门修道、成道，不要乱七八糟浪费时间。然而依照大乘菩萨戒律，要无所不知、无所不通，二者是不是矛盾？有人提出来问佛，佛说，大乘菩萨的智慧就象孔雀一样，孔雀喜欢吃毒，象蛤蟆、蛇、蜈蚣……，毒品吃得越多，孔雀开屏越漂亮。大乘菩萨多闻的智力象孔雀一样，毒越吃得多，越学得多，智力就开得越大。但是小乘根器的人，一点毒药就吃死了。
    以劣解众生从无始来，受无量劫洞（疑为炽）然之苦，只为迷正信路，失妙慧门，狂乱用心，颠倒行事。
    永明寿禅师说，我们一般人在佛的眼睛看来都是劣解众生，智慧见解（不论世间、出世间学问）不够。从无始以来，受无量劫的炽然之苦。人世间生命、生活过程如同火烧一般煎熬痛苦，因为他找不到自己心性本性的正信道路，失去真正大智慧、妙慧的门路，一切都在狂乱当中用心。我们一切作为自己认为是正常、是真量，在佛眼看来是狂乱、颠倒。“颠倒”两字用得非常妙！人是颠倒得很厉害，颠倒的事更不可胜数。这里不去发挥了；要发挥起来，有许多滑稽的事可谈。
    何乃盲无智照，翻嫌真实慧光；贫阙法财，更袪多闻宝藏！
    嘿！我们这位大师最后结论都在骂人，因为上面有人提出问题，禅宗明心见性多简单，你这么啰嗦，还把佛经拿来注解。他说，我们这些人同瞎子一样，没有智慧照明，“翻嫌真实慧光”！他说，我花那么大的精神，集中所有佛经的精华跟你讲，你反觉讨厌。真正光明给瞎子，瞎子却反觉讨厌。“贫阙法财”，无知得不得了，我送那么多无上法宝给你，“更袪多闻宝藏”，你看到反而怕了！
    下面开始引用大乘佛经重要理论，等于佛学大纲。学佛的人光靠打坐做功夫，不深入佛经教理，禅定功夫做不好的，光靠佛学教理，没有真实禅定功夫，也没有用的。


第十八章　多闻方许叩禅关

    第十八章　多闻方许叩禅关

    《宗镜录》四十三卷引用了许多佛经原文，重点在说明佛学修持不一定看经，道在自心。但反而言之，看经却又非常重要，不要认为明白道理便可以不研究经典，那是很大的错误，他已经说过理由。
    禅解相应
    如《华严经》云：欲度众生，令住涅槃，不离无障碍解脱智；无障碍解脱智，不离一切法如实觉；一切法如实觉，不离无行无生行慧光；无行无生行慧光，不离禅善巧决定观察智；禅善巧决定观察智，不离善巧多闻。
    平常我们敲木鱼念经，或自己看《华严经》，这些文字一看都懂，实际上都没有懂。现在是白话文时代，在过去古文时代，这种古文非常美，文字晓畅，晓是明白，畅是痛快。因为翻译得太好、太明白了，反而容易看了过去。根据这许多的经验了解，文字越好，使读者越不能深入，就象现在的教育，有各种视听教材辅助，一般年轻人看了好像都懂了，实则越来越不懂，学问贫乏，只有知识。譬如这段经文，我们一读过去了，实际上有好几个层次。第一，他首先提出，《华严经》说，要想度一切众生使他们成佛悟道，第一个条件：“不离无障碍解脱智”。
    譬如禅宗讲悟道，第一步悟道就是无障碍解脱智，要一切无障碍。在座有很多打坐的，坐起来有无障碍呢？两个腿子酸的麻的腿子障也；身体感觉忘不掉，身子障也；妄念断不了，烦恼之障也……处处是障碍。那么，你懂得空的道理吗？理论上都懂得，真解脱无障碍做不到。例如他首先叫我们忘身，忘掉这个身体，无身见，还不要说无我见，这里头有层次的，身体的感觉统统空掉都没有做到，即使身体的障碍完全空了，你还有一个空的境界，就是还有我在。以禅宗来说，初步破参就要达到这个程度，见到空性，换句话说，初步悟道就应该达到无障碍解脱智，大家仔细研究，谁能做到？
    这个修证层次是反过来述说的。第一句讲“欲度众生，令住涅槃，不离无障碍解脱智”，至于无障碍解脱智如何来呢？“不离一切法如实觉”，又进一步了。勉强下个注解，无障碍解脱智是见到空的一面，真的空了，不是说有许多事看开、算了，那是理论上、意念上勉强空掉，那个靠不住，还是有障碍，属凡夫的空。如何达到无障碍？离不开一切法如实觉。什么叫一切法？理论上都认为见到空应该是把身体、四大，一切丢掉，一切物理世界障碍、心理障碍没有了才算达到空。其实，进一步，不然。这一切法，包括一切事、一切理，世间出世间一切法都是如实，本来如此，用不着空它。妙有即是真空，真空也就是妙有，一切法如实觉，要悟到这个道理。换句话说，“不离无障碍解脱智”是见空性，见空性根据何来？“不离一切法如实觉”，亦即妙有，就是现在的境界、现有的世间，就在这个有当中自然是空的。
    那么第三步，一切法如实觉怎么到达呢？一切法如实，都实在，不需要离开。这个东西必须靠“无行无生行慧光”，既不是智，又不是觉，是慧光，是什么功夫呢？这是功夫境界了！实际修养到，不需要再修行，不需要做功夫，不需要做功夫的功夫是无行，无生是一切念头生而不生，虽在生生不已中，当下无生。要有这个智慧的了解，这个智慧的了解不是智，也不是觉，而是慧光，自性光明，智慧的光明自然照到。这是第三步。
    再进一步，无行无生行的慧光怎么来的？要打坐做功夫--不离禅定，不是普通的禅定，是不离禅善巧决定的观察智。譬如禅宗叫大家参话头、天台宗修止观、听呼吸……，为什么大家搞了半天没有成功？功夫与智慧配合不起来，理论与事实不能合一。所以，做功夫要注意善巧，一切法要善于应用，即使如普通说做人，仁义道德是绝对的原则，仁义道德用之不当则害人害已，善性还要晓得善巧，可可善巧之重要。功夫理论那么多，真一考试，理论完全没有融会贯通，可见智慧没有善巧。把经典理论用之于修证功夫上更不成了！为什么无此本事？智慧没有善巧运用。比如参话头也好，念佛、修密宗念咒子观想也好，你不会善巧运用，夜里听呼吸听久了睡不着觉，睡不着不是坏事，因为你气充满了！如果要睡觉，赶紧换方法，这是方法问题，要善巧运用。
    许多同学跟我说：“老师，这样实在不行，我们在老师这里听的太多，这样那样，不晓得哪样好？”我只好说：“你笨蛋，我办了一桌菜端上来，你胃口不好少吃两样菜喝碗汤算了嘛！能够吃就多吃，还有什么办不了的？怎么办？我说凉‘拌’！那有什么不好办！”这就是不懂得善巧。八万四千法门，千万不要弄成死法，都是善巧，有些用在这里对，有些用在那里对。比如吃饭，饭好不好吃？吃多了出毛病。你说我今天吃不下，可是老师端来我就吃，我看会吃又端上来，非把你肚子撑破，吃不下不吃嘛！
    所以永明寿禅师说，要达到这个境界要不离禅的善巧，善巧什么？决定性的能够观察。这个观察是经典上的名词，就是我们平常说的：参啊！要观察，但是有许多人学佛听经看经，哪里有经都去听，结果听不听？都不听，他没有观察研究，因此听完了讲些什么？“嘿嘿，不知道！”我们这里也经常有，昨天讲什么？不知道，是不是都悟了道，听而不听，见而不见？“老师讲的好哟！”但你问他看到哪一行，还要我找一下，都是这样，没有观察智。没有观察智一切都白学的。
    多闻方许叩禅关
    好了，禅善巧决定观察智怎么来的呢？“不离善巧多闻”，要学问渊博。多闻就是要渊博，眼睛多看经典，耳朵多去听，然后把听的理论吃进去，融会贯通，研究一下，这个对我有没有用？或者我现在是不是这样？要对证。所以，永明寿禅师引用这一段《华严经》引用得非常好。
    大家反省一下，平常都觉得自己看了经书，不要说看佛经，看平常书籍也一样，每一个字、每个句子都要慎重地想，留意怎么深入，站在两个不同的立场观察，就比较容易了解书中的问题。结果看书的人一晃就过去，没有深入，以为自己看懂，其实没有懂，象永明寿禅师引用的这段经文，你把它反转过来看就了解了，学佛第一先从理论下手，理论即多闻，然后从多闻求证、修定，在修定中，把理论与事实配合来观察，然后再发展智慧自性的光明，使你悟道而得真正大解脱的般若智慧。因此，经典怎么不重要！非常重要！
    接下来是结论：
    是以因闻显心，能辩决定观察之禅。
    这是永明寿禅师的文章，我们刚才用现代话一打散重新组合而了解其意。在宋代当时，因风气不同，文章理路与我们写作的方法稍稍不同，同时那个时代观察事物的思想习惯也与我们现在不同，当时这些句子都是很美的文章，这是中国哲学与西方哲学两者在方式、形态上的不同。西方哲学靠思辩、逻辑的分析、推理而认识一个东西；中国哲学讨厌得很，靠文学境界，可以意会不可以言传。大概，就是那个样子，东边起火，恐怕那边也冒烟吧！想着想着烟就来了。而西方思想方法：东边起火，那边冒不冒烟再去求证，两者不同，各有理由。
    “因闻显心”，修道的人求明心见性，必须先通教理，多闻渊博，才能显出明心见性之相是什么。
    “能辩决定观察之禅”，教理研究清楚才能辨别自己用功的情形：为什么今天用功腿子麻？容易昏沉？昨天打坐好一点什么理由？都有个理由的！大家不从这里观察，光问老师。你要自己观察好了再来跟我研究，那还差不多！结果我们这些人学禅不合逻辑，也懒得用脑筋，没有观察智。昨天为什么不好？昨天气候不好？你在哪里坐？吃了些什么东西？睡了多少时间？有没有感冒？都是问题，不去研究，因为一研究，他马上有个观念：这不是妄想嘛？那么你不要妄想好了嘛，不要妄想做不到，那就要想清楚，你来问我干什么？你做不到难道叫我替你做啊？真没办法！自己不晓得用善巧决定观察。“因闻显心”，因此要教理通，才“能辨决定观察之禅”。
    因禅发起无行无生之慧，因慧了达诸法如实之觉，因觉圆满无碍解脱之智。
    修禅定，定久生慧，不过这个定是方便说，其实本文这里现在只讲禅不讲定。老实讲，大家不大容易了解禅是什么，为表达只好说修定，但定是什么也不懂，只好讲打坐，其实打坐不过是定与禅的一小部分，一个形态而已！这一点千万注意，听过后不要又忘记了，然后硬把打坐当禅、当定，那就错了，所以特别申明这一点。他说，必须因禅发起无行无生之慧，因慧再通达诸法如实之觉，最后“因觉圆满无碍解脱之智”。
    斯皆全因最初多闻之力，成就菩提。若离此宗镜，别无成佛之门，设有所修，皆成魔外之法。
    修道开始还靠多闻，亦即渊博的学问。
    永明寿大师一再强调这本著作的重要。他说，现在帮助大家把多闻--经典修持成道的精华语句都搜编成册，写成这本《宗镜录》，有多闻才能够成佛道，成就菩提。那么，要想走这个路子，离开这本《宗镜录》，可以说，另外再无成佛之门，如果你不从这本集中许多教理的书来对证自己做功夫，不研究教理乱做功夫，“皆成魔外之法”，不是外道就是魔障，走错误的路子。这是他所强调的道理。讲到这里，他又要引经据典佐证其言，免遭乱舌之说。他引用龙树菩萨所著《大智度论》的句子。
    《大智度论》偈云：有慧无多闻，是不知实相，譬如大暗中，有目无所见。多闻无智慧，亦不知实相，譬如大明中，有灯而无目。
    “《大智度论》偈云：有慧无多闻，是不知实相，譬如大暗中，有目无所见。”有智慧的人，比方在绘画，作文章或教学，或研究电机等各方面有天赋的人，如果只有天才而没有学问的培养，没有和。“是不知实相”，永远达不到实相般若智慧的体。这样就等于在黑暗的房间，有眼睛却看不见。注意！不要说学佛，我经常发现很多青年同学犯一个毛病，靠自己的聪明浮动，不肯彻彻底底沉下来研究，你叫他研究、读经，他不干，做不下去。既聪明又肯踏实研究，不管做什么都成功。聪明人往往是浮的，包括我在内，我也自认是聪明人，聪明反被聪明误。有天才不力学，何用？等于黑暗的眼睛起不了作用。
    “多闻无智慧，亦不知实相，譬如大明中，有灯而无目。”相反的，光做学问，没有天才智慧，永远是个书呆子，充其量变个两脚书柜，头脑装得很多，你问哪里都懂，到达没有？证到没有？没有。等于有亮光的房间中没有眼睛，亮光白照空房间。
    多闻利智慧，是所说应受，无闻无智慧，是名人身牛。且如有慧无多闻者，况如大暗中有目而无所见，虽有智眼而不能遍知万法，法界缘起，诸识熏习等。
    “多闻利智慧，是所说应受，无闻无智慧，是名人身牛。”这是龙树菩萨说的，有人学问渊博，智慧敏利，听了我说的道理，马上了解接受了。又没有智慧，又不肯努力研究学问，虽是人身，却是牛的脑袋瓜。龙树菩萨骂人骂得非常艺术。
    “且如有慧无多闻者，况如大暗中有目而无所见，虽有智眼而不能遍知万法，法界缘起，诸识熏习等。”有人有智慧，不肯多闻，在黑暗中虽然有眼睛但是看不见，虽有智慧的眼睛，而不能遍知万法皆从法界缘起，皆从诸识熏习而来。注意这两个要点，万法是从“法界缘起，诸识熏习”而来。这八个字讲起理论很繁琐的，可以引进一堆佛学的经论。
    举例而言，在座许多人用功，今天境界好，昨天境界不好，或者昨天夜里打坐睡不着今天拼命想睡，刚才说过，都是因为自己理论不清楚，又不观察研究，盲修瞎练，不要被龙树菩萨骂我们是人身牛，那就惨了！各种事物变化的道理何在？法界缘起，有个原因来的的，为什么这一堂好那一堂不好？要观察缘起。
    譬如好多同学前几天非常用功，我说当心白坐，这两天会生病，为什么？空气中的湿度太大，平常六十二、三度最舒服，前几天梅雨季湿度达到八十四度，不得了，象我房间摆一部除湿机，昼夜除湿，水一桶一桶倒。外在环境湿度大，而你的饮食又吃得好，粽子什么的……毒品装一肚子，外面湿气一进来，再加上生活上许多事不注意，不病倒才怪呢！如果不病倒，那才叫佛法无灵，病倒是应该。你想，在这种情况下，做功夫的人，空气要注意，饮食要注意，没有哪一点不是法界缘起。当这许多因缘极不合适时，你怎样去调整它，去解脱这个环境？结果我的话蛮灵，其实是佛法有灵，不是这个鼻子塞了、那个头痛，再不然感冒，在家里大病一场。很多原因不注意嘛！佛法不离世间法，这就是法界缘起，一切都是缘生的。
    所以这两天同学送来很多粽子，同学好意要老师吃，我说对不起，一口也不要，我受不了，如果吃了，算不定接着第二个缘就要吃药，都是吃，但是何苦多麻烦受罪呢！这些是什么道理呢？法界缘起。有些看到好吃的不吃，叫他好好保养，多穿衣服，他说不要紧，还觉得热。第二天找老师拿药，叫你围一下你不围，你看我老头子包的好好的。这叫菩萨畏因，一切事情因一动就害怕；凡夫畏果，我们是人身牛，果不来不知道害怕。人身牛不是我讲的，是龙树菩萨说的。
    许多人不晓得我们修行，主要是要把心意识熏习的习气、生活的习气整个三百六十度地转弯，转弯还是要大转弯，才能把自己改过来。我们人的习气大得很，不光是这一生习惯，有许多习惯是前生带来的。经常看一个刚生下的男孩有女孩味道、女孩有男孩的味道，也是前生习气带来的，这个习气有三世因果。学佛、修养做功夫要转这些东西。这八个字我们这样讲比较明白一点。我不是佛学家，也没得学问，喜欢讲土话。照佛学家、学问家就不是这样讲，这么讲要打手心的，“法界缘起”，引经据典，学问是学问，同我不相干。那么，现在把学问的理论打碎了，磨成粉，吸收后体会，也许会比较清楚。
    所以，要遍知法界万法缘起，是诸识熏习等等道理，要确实去了解，不要犯大毛病，学问是学问，行为是行为，对佛学所懂的道理与身心修养配不起来，那学问等于白费，做个学者，教教书、讲讲理论还可以，我们不希望做成这样，学问要能够用的。
    诸佛遍送醒眼乐
    如处大暗之中，一无所见。是以实相遍一切法，一切法即实相，未曾有一法而出于法性，若不遍知一切法，则何由深达实相，故云亦不知实相。
    一肚子学问有什么用？等于在黑暗的房间，什么都看不见。
    这就是学佛。大家喜欢讲明心见性，假使我们问，学佛修证、悟了道的、明心见性的人如何呢？能够遍知一切法。你说我只是明心，其它不知道，那你拿经典来对对看，算不算明心？可以说一点明心悟道、一点空性都不是，那都是意识所造的境界。真的有所悟，要遍知一切法。不能遍知一切法，“何由深达实相”？哪里能说是悟道？这是这个，那是那个，什么这个、那个？这就是实相，实相就是智慧之体，你见不到。“故云亦不知实相”，所以说，也不知道实相为何。实相即般若的实相，拿现代话说，就是智慧的体、形而上的道，也就是我们拼命想修道的“道”，那个东西叫实相。实相是佛学名词，实相无相。
    多闻无智慧者，况如大明中有灯而无目，虽有多闻记持名相，而无自证真智，圆解不发，唯堕无明。大信不成，空成邪见。
    他说学问好，没有真智慧，这其中有层次的。多闻是知识，包括佛学的经典；智慧不是知识。等于讲儒家时我提一个口号：学问不是知识。书读得好、文章写得好只是学识高；学问是做人做事的真修养。换言之，引用到佛学也是一样，多闻是知识；智慧是道，天生自然的境界。
    多闻没有智慧，等于光明中有灯没有眼睛。学识渊博，“记持名相”，一问佛学名词行得很，六根：眼耳鼻舌身意；八识：前五识加第六意识、第七末那识、第八阿赖耶识；二无我：人无我、法无我，答得都很对，但记持的只是名相。“而无自证真智”，自己没有证到那个境界，真智慧没有来。刚才讲悟了道能遍知一切法，为什么你不能遍知一切法呢？因为没有自证的真智，所以“圆解不发”，圆融无碍的见解发不起来。因此，懂唯识不懂般若、中观；懂了中观又不懂唯识，懂了佛学又不懂世间的学问，懂了世间的学问又不懂佛学，不能圆融贯通。什么原因呢？因为你没有“自证真智”。本篇开始即言三量四分，“自证分”要自己证到，由自证真智慧，后圆通见解才能发起。“圆解不发”，因此“唯堕无明”，堕在愚痴当中。
    “大信不成，空成邪见。”对一切信仰乱信、迷信。广义地解释，迷信为何？譬如算命的问我有没有算命这个道理？没有，一切唯心，命由人转。如果命断定你会发财，躺在床上睡个三年五年，看你发不发财？可见还是要人为地努力。然而有些人不相信算命，斥为迷信，我说你胡扯，算命看相在中国也有三千年的历史，据我所知，中国历史上的名人，第一流的头脑、第一流学问的人都还喜欢这一套，包括皇帝，你以为他笨啊！他接触的人也多得很，为什么还信这一套，去做专门研究？而且迷进去都是第一流的头脑，还不是差的。可见得算命即使是骗术，骗也有学问，你既然不懂，随便说迷信，你才迷信呢！不懂乱下批评、不知道而只相信自己的意志就是迷信。如果研究了再批评，那不是迷信，是正信。学佛还不只是正信，要大信，要自己证到才不是迷信。大信硬要自己求证过。
    所以，他说这般人学佛没有自证智，全是宗教情绪上的信仰，不是智慧上的大信，因此，大信不成，所有见解都成邪见。
    如大明中虽有日月灯光，无眼何由睹见。虽闻如来宝藏，一生传唱，听受无疲，己眼不开，但数他宝，智眼不发，焉辩教宗。
    没有真正选择佛法的眼睛，何由修成？


第十九章　天意但随凡心转

    第十九章　天意但随凡心转

    是以未知心佛之宝，甘处尘劳。才闻性觉之宗，便登圣地。
    一般人不知心即是佛，自性本心就是佛，自他不二。“十世古今，始终不离于当念；无边刹境，自他不隔于毫端。”时间是相对的，只在一念之间。三千大千世界，自己与他方国土都是一体的。天地同根，万物一体，不隔于毫端。不知这个宝贝，而甘处尘劳，愿意在黑尘中劳碌终生。假定有人一念回过来，晓得自性就是佛，当下证到了，立刻由凡夫变成圣人。
    如《贤劫定意经》云：喜王菩萨宴坐七日。过七日已，诣佛启请：‘行何三昧能悉通达八万四千诸度法门？’
    喜王菩萨，真正证了禅定功夫的人，一定是法喜充满，无比快乐。慈悲喜舍，是菩萨面孔上的招牌。假如一副讨债面孔的样子，一定与道毫不相干。什么叫宴坐？不依身（三脉七轮还是在依身），不依心，不依也不依（即连空的境界也空掉），是名宴坐，亦称不依不住三昧。反过来说，依住说是三昧，就看你有没有裁法的正觉之智，空的也对，有也不错，看你能不能。喜王问佛：修行哪一种方法，能够了解八万四千一切方法来度人超出尘劳痛苦？
    佛告喜王：有三昧门，名了诸法本。菩萨行时，便能通达诸度法门。诸度法门者，诸佛有三百五十功德，一一德各修六度为因。
    这里说，任何法门当中，有三百五十功德，成就至善的善果叫功德。所作所为，包括一切心理行为，平日做人做事的每一行为都要具备六度：布施、持戒、忍辱、精进、禅定、般若。我们学佛的人比普通人更要注重道德修养。帮助一个人，甚至骂一个人，出发点包涵了六度功德才可以。即心理行为随时随地，乃至梦中丧失了这个心行，已经违反学佛的基础了。这有多么严重，千万注意，不是打坐几天几夜就是宴坐。
    心理行为没有转变，是靠不住的。现在佛告诉我们了，每件所作所为，心理所起的，要具备六度之因；因还不是果，这个因发生善行，变成果了，才是一件功德。大家努力。
    一念天地悬隔
    释曰：诸法本者，即众生心。若随善心，成六度门；若随恶心，作三涂道。当乐土而为苦境，皆是心成；处地狱而变天堂，悉由心转。
    什么是一切法之本？就是众生心，包括我们现在的心理行为，做人的思想心念。假使我们每个念头动的都是善心，当时就可能成就六度法门。假如我们念念习惯动恶心，马上堕落三恶道。人家对不起我们，就非杀了他不可，本身已经堕入地狱道心行中去了。
    本来人生无所谓乐苦，皆由心变。本来在幸福中，因自己观念的问题而成痛苦的环境，这是自己心理造成的。假使一个人在地狱中，心理一转变，可以使地狱变成天堂，也是唯心所造。这里极力说明唯心的作用有这样大。
    或即刹那成佛，或即永劫沈沦，只在最初一念之力。故云‘法无定相，但随人心。如天意树，随天意转。’
    不是阎王，也不是上帝使你如此，是自己形成这一股力量、业力。
    佛法讲心的行法没有固定，一念之间可把地狱变成天堂，也可把幸福变成苦境，都在自己，一切唯心。据说色界天也有树，但可随天人的意而变，其实，人心就是天意树的根本。
    可谓变通立验，因果现前。不动丝毫，遍穷法界。如牖隙之内，观无际之空；似径尺镜中，见千里之影。有斯奇特，昧者不知。如见金为蛇，误执宝成砾。
    每天要反省自己。每天所遭遇的，都成前因后果的关系，是绝对科学性，不二的法则。
    心的作用有这样大，遍穷法界。我们的智慧如井蛙观天那么有限。我们本体心性的伟大，比宇宙还要伟大，《楞严经》也再三提到这个道理。而我们没有智慧，把这个身体当成自己，是非常渺小，非常可怜的。更愚蠢的是，在那里打坐，只管到身体里头，小之又小，可怜到极点。
    故密严经偈云：譬如殊胜宝，野人所轻贱。若用饰冕旒，则为王顶戴。如是赖耶识，是清净佛性。凡位恒杂染，佛果常保持。如美玉在水，苔衣所缠覆。赖耶处生死，习气萦不现。
    心识正题来了，刚才讲到心之体的伟大。在哲学思想中，心物一元已经很不得了了，但在佛法看来，心物一元不过是百千万法中的一法而已，又算什么？心体的功能，神而通之，超过物理、精神两方面的力量，不知还要大多少。因为人类知识所不能到达，所以拿心物一元来比方，已经很伟大了。
    这个心如此伟大，因为难以分别，所以弥勒菩萨把它分成八个部分。最后一部分称阿赖耶识，其实是心根之根。这阿赖耶识包括了心与物的作用，大家看玄奘法师的《八识规矩颂》就知道，不必再作介绍。
    真正的三藏
    阿赖耶识具有三藏（能藏、所藏、执藏）的意义。物理世界、精神世界的功能，都从这个体里头发出来，发出来以后变成万有一切现象，万有一切现象是它的所藏。它含藏有那么大的功能。但它造成了物理世界、精神世界一切万有以后，坚执而长久存在着，就是执藏。比如这个世界几千年、几万年还是存在，当然还是在变动，看起来永远存在，这是它的执藏功能。
    我们的肉体也是阿赖耶识所变现的一部分，所以说四大肉体是假的，不要管，这是小乘说法。依大乘说法，这个肉体四大也是这个心，也是心的一环，等于是物理世界。我们的心理、智慧，则是精神世界。在未死亡前，阿赖耶识还没分散前，还是这个生命，能藏、执藏、所藏都在这儿，自己会抓得牢牢的。
    我们打坐，妄想不能断，阿赖耶识种子执藏的力量非常大。但是这个执持力量是空的呀！比如特技表演，把空碗转动，转得非常快时，碗掉不下来。这是运转得太快了，这个力量就变成吸力，象地心引力一样。由此可知，妄念为何断不了，身心动得太快，在那里耍特技，所以妄念断不了。
    “十世古今，始终不离于当念”的这个念，就具备了能、所、执藏。《八识规矩颂》云“浩浩三藏不可穷”，三藏研究不完，自己观察自己都观察不完。“渊深七浪境为风”，阿赖耶识象深海一样，心性是深而无底的。“受薰持种根身器”，它保持过去、现在种子，善、恶、无记种子，连未来的种子也包括在内。所以有人能知过去，也能知未来。
    “去后来先做主翁”，人死后身体未完全冷却以前，第八识还没完全走掉。换句话说，生命的余力没完，这时你的脑神经已死亡了，阿赖耶识还有怨恨，很难过。所以一定要等到完全冷却了再搬动。投胎进，阿赖耶识功能先到。
    擒贼先擒王
    以阿赖耶识来看，前面七个识都成外境。就是我们现在的意识、思想，都是它的外层作用。我们打坐起来，都在那里玩第六意识的表层，认为在做功夫。真正的佛法做功夫从根本上来，从阿赖耶识下手。我们身心两方面，不过是第八识的一部分。
    有同学来讲：“比量、非量都是现量。”对的。拿现量境来说，十方三世一切众生、诸佛，不管是非量还是现量，阿赖耶识冒的烟而已。唯识论上则是限于权分凡圣的范围来讲，有三量之别，真研究经论才知道这个同学讲得对，非量也是现量，不过是所现非量而已；比量也是现量，现的是比量而已。
    大家用功，不要在第六意识的浮层上用功，应深穷此理，从第八阿赖耶识下手，前面七识的境浪都不理，即空即有，非空非有，那不得了。“才闻性觉之宗，便使圣地”，刚一听明心见性这些话，你已经使上成圣成佛之途了。这里只是大概介绍一下阿赖耶识。
    《密严经》讲，阿赖耶识如殊胜宝贝，不识宝的人轻贱它，识货的人知是无价之宝，尤其拿给皇帝作皇冠，更成了稀世之宝。一般人不认识自己本身有宝，而造业堕落。成了佛是什么东西成佛？是我们本有的宝拿出来擦亮，如美玉用水洗净，越来越美。普通人的这块宝，等于以笞衣包起，在生死里头滚，因为后天的习气把它缠住了。
    于此赖耶识，有二取生相。如蛇有二头，随乐而同往。赖耶亦如是，与诸色相俱。一切诸世间，取之以为色。
    阿赖耶识，变成了有毒的东西。一切物理世界色相存在着，它就存在。比方我们的细胞都是阿赖耶识变的，剁了一个指头，那具指头的细胞不久就死亡了。这时我们的阿赖耶识是否少了一根指头？没有。那个指头化成灰了，也是我们阿赖耶识全体中的一部分，没有离开阿赖耶识。
    要从这个道理去体会心性，那才晓得自己心性是什么功能。所以它现在存在着时，同现实世界是相合的。
    恶觉者迷惑，计为我我所。若有若非有，自在作世间。赖耶虽变现，体性恒甚深。于诸无智人，悉不能觉了。
    一切物理世界都是阿赖耶识变的。不懂的人迷住了，认为有个我，实际上无我。你说无我，那个无我的真我，还是有个我。此中分别很麻烦。
    你说空也可，叫它有也可。它能够随心所欲却不逾矩，非常自在，造成这个世界，都是唯心所造。它能够变化一切万有，体性非常深。可惜我们被自己本身迷住了，没有智慧，不能觉，不能了，所以变成凡夫。能够觉能够了，已找出生命的本源，就成佛了。


第二十章　忍教哀乐作主翁

    第二十章　忍教哀乐作主翁

    《宗镜录》卷四十三，前面先说明经教的重要，也就是说一个修证的人，必须把经教（包括学说）和修行功夫合一，不能偏废。接下来就谈到经典所提“心”与“识”的课题。
    研究唯识，事相上比较枯燥乏味，但其中道理深奥，这同时说明了一个原则，大家晓得佛法大乘精神的道理，“必出世者，方能入世”，既然求出世，要发起跳出世间困扰的出离心，才有本事入事。入世，大而言之，救世救人；小而言之，创造事业。否则，“世缘易堕”，没有出世的真精神、真心性，就谈入世的圣人事业，容易被世间因缘牵引堕落。
    反过来说，“必入世者，方能出世”，专门走修行路子的人，尤其出家人，必须要能深入世间，要透彻人情世故、明了世法，才能够谈出世，否则，“空处难持”，掉在枯槁的空洞里，难以保持真空。佛法谈空，空的味道并不是好受的。此为出世、入世，在家、出家讲修持最重要的道理。千万记住：“必出世者，方能入世”，否则“世缘易堕”，“必入世者，方能出世”，否则“空处难持”。
    上一次讲到心识的关系，接下来：
    唯心唯寂
    是以若能觉了，即察动心万境万缘皆从此起；若心不动，诸事寂然，入如实门住，无分别。
    如《入楞伽经》偈云：但有心动转，皆是世俗法。不复起转生，见世是自心。来者是事生，去者是事灭。如实知去来，不复生分别。
    青年同学可能觉得这些文字易懂，然而我们却认为非常难懂。难懂在什么地方呢？因为这是翻译的文字，永明寿禅师本身的文学境界引发为文字的般若，太明白太动人了！因此我们有可能被它优美的辞藻困住了！
    譬如我们发现一般青年人读书，不仅粗心大意、不深入，喜欢反传统，尤其喜欢夹带外文。我常常听到很多朋友说看不懂中国书，哟！到美国看外国人的翻译却看懂了。我说这样啊！那我们几十年白活了！为什么看外国人的翻译容易懂？皮毛的皮毛嘛！当然容易懂。啃不到骨头啃皮毛，结果我们把皮毛外边刮一点下来说懂了，这不是笑话吗！我们发现这类事实很多。
    “是以若能觉了，即察动心万境万缘皆从此起”，所以，如果能随时警觉、觉察到自己起心动念，万境万缘都是因为自己心念动了所发生的。随时觉察自己的思想：想什么？做什么？修行本来是这个路子。我们心念动得很厉害，尤其年轻大了失眠睡不着，这个念头、那个念头停止不了。不过，失眠的时候还容易觉察到。这个容易觉察的念头是粗的；细的念头则不易觉察。一个人反省功夫能够觉察到细的动念，已经达到一半圣人的境界了。此话希望青年同学记住就是，不是低估了你们，修养功夫不到，不会懂这句话。
    如果一个人能够觉了，“即察动心万境万缘皆从此起”，换句话说，做到对人对事、喜怒哀乐、烦恼不烦恼，乃至看到物质世界的一切动心不动心等等，都能清清楚楚。“万境万缘”四字包含很多，包含一切的境界、一切的因缘；因缘又包括人事的动向、物理的动向、感情的、心理的等等。你会觉察到，这些念头都是因为自己心念动了所发生的。
    “若心不动”，假使心完全不动呢？“诸事寂然”，一切万境万缘就非常清净、寂灭。这样就可以证到“如实”。注意！“如实”是佛学名词，就是中国人讲的般若、悟道、证道的境界，住在无分别境界，对万事万物不起分别作用。
    问题来了，这是大家读书要注意的地方，后世一般讲佛学、讲修养多半被这些文字盖住了。他们偏重什么呢？偏重“不动心就是道”的观念，如同孟子说自己四十不动心一样。如果不动心就是道，那么，白痴、脑神经坏的人，乃至脑震荡活着躺在床上，什么都不知，那不是更好、更不动心？对不对？
    这是个大问题：在这个问题中又有一个逻辑问题。怎么才叫不动心？永明寿禅师只说心不动，一切事寂然、寂灭清净。那么，我们还可以提出个问题：假使我们对一切外缘不动心，心里只有一个清净保持，这个清净算不算动心呢？对，算对心。这也是一缘一境，保持那个清净也是动心。要注意这个道理，所谓禅宗就是要深入地参究，你保持心境永远的清净也是动心。
    后世许多儒家反对佛家这些话。老实讲，儒家的反对，是因为对佛学没有真正深入。不管名气多大的理学家，都没有彻底深入佛学。话又说回来，如果深入佛学，就不走理学的路子，也不叫理学家了。他们虽然不深入佛学，但站在儒家理学的立场，其批评也对了一半。
    理学家认为《中庸》所言：“喜怒哀乐之未发谓之中，发而皆中节谓之和。中也者天下之大本；和也者天下之达道。至中和则天地位焉，万物育焉”是道。这是对的，心可以动，不能说心不能动。动而不离中、得其用，动则不动也；不动则动也，这才是正确的道理。理学家这一半话对了，可是境界始终不大，只接近而还不到形而上最高的本体。
    对于这个问题，此节并没有答复，后文有，先保留。这是告诉青年同学，看佛经，不能因为文字懂就马虎看过去。
    “如《入楞伽经》偈云”，《楞伽经》是禅宗、唯识宗的宝典，这部佛经说：“但有心动转，皆是世俗法。”心一动转，就是世俗法。“不复起转生”，世间上一切外境皆是自心所造，因此说，世间法一切外境皆是来去生灭分别而来。真能够如实知，这一知去来就不复生分别了。拿普通话来讲，永远不会转到另一个生命境界。所谓转生，转到菩萨无生法忍，拿佛学来讲，生而不生，不生而生。
    “见世是自心。来者是事生，去者是事灭。”翻译得并不太好，但很忠实。“见世”，见不是指眼睛，而心理上一接触世俗上外界一切事情，心就起作用。见世是自心，唯心所造。“来者是事生”，外缘一引动，心里就是这个印象、这个事。“去者是事灭”，事情过去，心理上这个事就灭了。
    老实讲，“去者是事灭”这句话我们世俗的人做不到。修道如同镜子一般，事情来了，有思想、有念头、有感情；镜中一切有我的影像。事情过去了，心里没事，镜子马上恢复它的清净、空灵。一般人做不到。如果能做到人来事生，过去事灭，此人不是人，是圣人。永明寿禅师叫我们修养“来者事生，去者事灭”，事情来了，心里就有事，事情过了，心里就没事。事情来去就是个现实问题。现实，佛叫“如实”。
    忍教哀乐作主翁
    “如实知去来”，来了晓得来；去了知道去，有一个灵明觉知的在。“灵明觉知”四个字是佛学名词，灵灵明明。对于事情的来去之间，你有一个知道。这个能知的作用，不属于生灭来去、是非善恶、喜怒哀乐的上面。
    例如我们欢喜，一边知道笑，一边也知道肚子笑痛了不能再笑。那个知道自己肚子笑痛的那一知不在笑的上面，那一知没有笑。笑的时候知道笑，控制不了；知道不要再笑了，一面还继续笑，有二、三个作用在。又譬如发脾气，明知自己争不过对方，骂两句差不多，不要再骂，第三句还是骂出来。那个知道自己不应该生气、不应该骂的那一知不属于生气。
    所以，这些心理的现象都是来去的现象，有一个一知，都不属于来去、是非、善恶、喜怒、哀乐的上面。所以我们要做到“如实知去来”，这个里头叫做不起分别，所谓不生分别是指这个。
    这里又有个问题，一般人讲中国哲学思想，提到《中庸》所言“喜怒哀乐之未发谓之中”，认为喜怒哀乐是心理状态。不对！喜怒哀乐不是人性的本性，喜怒哀乐是情。如果认为喜怒哀乐是性的作用，那错了！本性上非喜怒哀乐，而情绪上有喜怒哀乐。所以说“喜怒哀乐之未发谓之中，发而皆中节谓之和”，偏向由情绪引导到达心性修养状态。如果有著作说喜怒哀乐是心性的作用，那绝对错！虽然好学，但未加以深思。
    喜怒哀乐是情绪，情绪有一半是属于生理的，这就关系到修养问题。庄子说，人到了中、老年，哀乐已不大起作用，好像很平和；实际上，这不是真正修养的功夫，那是身体衰败，“没法度”。所以这方面的喜怒哀乐与生理有关系，属于情绪。“天命之谓性”，能知之性不属于情绪。“天命之谓性”，能知之性不属于喜怒哀乐。由这个道理，我们晓得佛家讲的不知分别，是指能知之本性分别而不生分别。如果认为把心理的状态压下去，象石头压草一般，什么都不动叫做不分别，那何必修道？吃麻醉药使脑神经麻痹，岂不更干脆？什么都不动不叫道，如果这是道，那所谓一切唯心的道理就错，那叫一切唯物。事实上，唯物是不对的。不对的道理何在？这其中的道理要搞清楚。
    因此，我们再回转来看永明寿禅师引用《楞伽经》偈说：“但有心动转，皆是世俗法，不复起转生”，心的转动都是世俗法，非超世俗法。超世俗法是分别而不分别，换句话说，我们的心，纵然修养到随时保持清明、随时保持清净一念不起，在佛学真正的修持上，保持灵明觉知也是世俗法。《楞伽经》偈说得很明白，这还属于外道法。在另一部很有名的《楞严经》里，说到五十种阴魔，把声闻、缘觉也打入外道范围，四禅八定、四果罗汉都不是真正地悟道。
    《楞严经》开始便提及：“内守幽闲，犹是法尘分别影事”，这两句真是翻译得太好了！在文学的修养上，真要顶礼膜拜。“内守幽闲”，清幽、闲逸，没有喜怒哀乐。假使我们认为保持这种内心的清净、空灵，一念不生是道，就错了。那不是道，是一种功夫，一种享受。什么道理呢？因为这还是法尘、意识的境界。意根相对外境的叫法尘，也就是对外境所起的分别心的第二个影像。等于我们长久居住在繁忙的闹市中，突然转换到另一个清净的山中，明月当空，轻风徐来，四顾无人，独立高山听流水，好舒服、好清净啊！这个清净是比较来的，亦即唯识学的“比量”来的。
    一个人突然从闹中脱离，感觉换了一个境界，这个清净是意识上的影事，第二种投影，是比量来的。我相信本来就住在山林中的猴子，并不觉得这个是清净。可见这个心理作用是比量。这就说明“但有心动转，皆是世俗法”，转动到清净面也是转动，只不过把闹转到清净上。
    大权示现大作小
    又若执经论无益，翻成诸圣虚功，则西土上德声闻，徒劳结集。此方大权菩萨，何假翻经。如抱沈痾之人，不须妙药。似迷险道之者，曷用导师。
    “又若执经论无益，翻成诸圣虚功，则西土上德声闻，徒劳结集。”一般人如果认为学佛，光用功就好，不需要看经典，“翻成诸圣虚功”，上古以来，象印度的大阿罗汉等几百位，结集经典不都白做了？！
    “此方大权菩萨，何假翻经。”有一种菩萨叫大权菩萨。权者，权变也。密宗有些菩萨叫大神变菩萨，也就是权变。
    根据佛经，大权变菩萨是八地以上十地菩萨境界才能做得到。一切入世有成就的人，包括治世的圣君贤将和许多大居士，并不一定出家，有许多都是大权菩萨化身。菩萨就是有道之士。出世法早已成就才有资格来谈入世，此之谓大权变，看似走反面道路，实际上是以反面形态，在世间出现广行教化。永明寿禅师阐释得非常好。
    中国佛教大部分好的著作，都是在家居士所作。在家人的著作都要挨当时人的骂，过后却非看其著作不可，此所谓大权变菩萨也。因为永明寿禅师到底是出家人，根据佛制而出家，不好意思太捧在家人，只好根据佛经说，“大权菩萨，何假翻经？”何需翻译经典？
    “如抱沈痾之人，不须妙药。似迷险道之者，曷用导师。”这是宋代写大文章的体裁，尤其皇帝发表宰相、大臣的宣召，古代称麻书，麻布制的黄纸，故宫大约还保留一点这方面资料。后来民间用黄纸，我们经常可以从历史记载，文学作品上看到书麻，也就是皇帝起用内阁大员，将此人的品德、才能以及皇帝对此人的赏识，以一定的格式，恰到中肯地书写在麻布上，次日早朝宣召。古代这类对仗句子的书麻文诰，素来是大文章的极品。永明寿禅师现在用的就是这对仗体裁，道理就是说，假使不用经典，就等于一个人生病了不要吃药；在危险的地方迷路了不要向导。
    良医终不救无病之人；导师亦不引识路之者。嘉肴美膳，岂可劝饱人之餐；异宝奇珍，未必动廉士之念。
    这几句是倒装法。嘉肴美膳，必定劝不了肚子饱的人；珍奇异宝，也打动不了不稀罕物质享受的廉洁之士。如果说佛经翻得完全没有用处，那是不是大家都悟了道呢？一般人认为这是对宋代禅宗的批驳，学六祖，只要打坐，一念悟道，根本不要看经，做功夫就行，有道才能用。须知教理不深入，功夫上不了路，没有用的。下面又是另一节：
    见与不见，全在心知；行之不行，唯关意密。实不敢以己妨于上上机人。但一心为报佛恩，依教略而纂录。如漏管中之见，莫测义天；似偷壁罅之光，焉裨法日。
    永明寿禅师著作《宗镜录》非常用心，不是一个人做，而是集合全国数百位有修持、对佛学有研究的高僧、居士，搜集资料编纂，等于一个编译馆，由他当总编辑，出题目、做修正。有一点我们必须知道，永明寿系一名武将出身，文学修养造诣非常高，文武全才，带兵时就悟道，被吴越王发现，结果，很高兴地奉命出家。
    他的文字修养非常非常高，在这里我们可以看出他不放过每一个字。“见与不见，全在心知”，他没有说“全在心行”，心行是心理行为，是一种事用。见道与不见道是见地方面的事；行是功德、功夫方面的事，所以说“见与不见全在心知”。关于行为呢？“诸恶莫作，众善奉行”，心行之行则“行之不行，唯关意密。”这就是关系心意识起行的作用这种高度的奥秘。所以大权菩萨出世入世两路，真行菩萨道，而为外人所不知。这一类都属于大权菩萨，是意密，以现代观念来讲，是大密宗、大密行。
    “实不敢以己妨于上上机人”，他说我编这部书，并不是个人的意见妨碍诸位上上根人。这是对当时禅宗不大满意之处，因为学禅宗到了宋代已经发生流弊，不研究经典，只想悟道。今天悟了，明天又不悟；后天再悟一点，大后天又“误”了。后世禅宗多半如此，还自认是上上根机的人。所以永明寿禅师说，对不起，编辑此书“实不敢以己妨于上上机人，但一心为报佛恩”，他说自己的志向是为报佛恩。
    “依教略而纂录“，依据佛经的教理，把与修持有关的编辑在一起。
    下面是他谦虚的话：“如漏管中之见，莫测义天”，象一支管子的一点小漏洞，这一点简陋的见解算不了什么，没有办法推测第一义天。义天是佛学名词，至高无上。义者，理也，理性之意。后世也叫“性天”，代表道体，以现代东西文化交流的新观念而言，就是形而上的本体。
    “似偷壁罅之光，焉裨法日”，等于偷到从墙壁裂缝照进来的一点太阳光。非常谦虚，也把道理说完了，你不要以为这一点不是佛法，这一点也就是佛法。青年同学可以效法两件呈：一方面学习永明寿禅师高明的文学修养；第二点，你看他真是一位大权菩萨的气势，既谦虚，又把道理说明，还把人骂了，可是却看不出教训人的迹象，他把道理讲得清清楚楚。现在写白话文一样可以模仿，白话文不过变一变句子，道理还是一样。
    法施第一教为先
    今遵慈敕，教有明文，法尔沙门，须具三施，三施之内，法施为先。
    我现在遵照佛慈悲的意旨。这个是永明寿禅师高度的秘密。以宗教的立场，有人说他是弥勒菩萨的化身。弥勒菩萨就是大慈氏，他这个慈悲有没有此意，我们不知道，以表面文字解释，则是奉行佛的慈悲的教理。
    经典中有明文规定，出家人必须随时做到布施。布施有三种：内布施、外布施、无畏布施。内布施就是精神布施、法布施，比如教育家所做精神、知识、学问、文化的布施是无价的，其功德大于外布施--财物的布施。外而施是财物的布施，做好事、帮助他人、出钱出力、出东西。无畏，就是不怕，什么叫无畏布施？比如拯救一个失去信心的人，可能要扯谎。这样的扯谎是善性，一个人到了灰尘心边缘，你告诉他：不要紧，站起来，有办法；不行的，我帮忙，一定给你做到。其实你也做不到，你只要把他救住，他就不灰心、不绝望了。实际上自己犯不犯戒？犯戒，这叫方便妄语，精神支持叫人家不要怕、活下去，动机上属无畏布施。
    永明寿禅师说，出家人必须具备三施，三施之内法施为先，尤其精神的布施。这一段说明他著作本书的动机是本着布施的观念做的。
    此八识心王性相分量，上至极圣下至凡夫，本末推穷悉皆具足，只于明昧得失似分。
    文章一气呵成，为了讲书方便，暂时在此切一段落。
    他说明八识心体的作用。唯识宗把心的体分成八个部分作说明，因而叫八识。八识是一心的现象，又叫八识心王，并不是说八识以外，还有一个当皇帝的心王在那里，八识就是心王，整个心的作用。
    “性相分量”，性相是佛学的两大宗。“性宗”就是般若宗，般若宗讲性、形而上之体，一般又称空宗。象《金刚经》、《心经》，照见五蕴皆空、度一切苦厄、四大皆空等等。“相宗”讲唯识法相，又称唯识宗，先由宇宙形而下的现象、事物了解起，透过现象达到性，所以叫相宗。一般认为相宗属有。所以有“谈空说有”之说，严格来讲，二者只是教育路线、表达的方法不同，根本则是一样的。这是关于性相两宗名词的解释，过去讲过，但何以再加说明提起大家注意呢？唯识宗很少谈到性，因为八识心王（相）透彻了，自然了解性。
    唯识宗的翻译到中国，有“三性”的名词，一般研究佛学的，一看到唯识宗的三性之性，当成般若本体，那就错了。中国文字词汇少，喜欢简略，一字多方借用。例如中国文化的“天”字，研究上古文化有数个作用、意义。形而上的宇宙，看得到的天体叫天；很神秘的上帝或佛也叫天；有时“天”还代表了心理作用，有时也代表原则。这个文字搞不清楚，随便念一本书就搞错了！“性”字也一样，现代年轻人讲性欲问题用这个性；本体问题用这个性；般若、唯识也用这个性。唯识叫“三无性”，也叫“三自性”，大家搞得莫名其妙，把唯识宗的“三自性”与般若中的“自性”都混淆一起。唯识宗的三自性是：遍计所执性、依他起性、圆成实性，名词稍后解释。


第二十一章　天水潺潺谁解饮

    第二十一章　天水潺潺谁解饮

    上次介绍到唯识宗的三性，有很多人搞错了，以为唯识宗的三自性、三无性教义，与般若宗或禅宗所讲的明心见性的性有冲突，当然，对佛学深入一点的不会搞错，一般研究佛学则容易弄错，道理何在？
    法相宗唯识所讲的三自性，是指一般形而下万有的性质，是刹那变化无常的，因此万有一切现象不能永恒存在，没有自性所以叫无自性，只有一个都属于阿赖耶识会变的缘起，并不是说与佛法基本形而上本体这个性空的自性观念两样，这一点希望大家注意！
    “此八识心王性相分量”，性相分量四个字是古文，由此看出古文与白话文写作不同之处。以现在的观念必须分开解释，其中性相有般若形而上的性空以及唯识、法相的道理；分是四分：相分、见分、证分、自证分；量是三量：现量、比量、非量。性相二字是年轻同学读古文感到麻烦的地方，不过我们走文学教育出身的，觉得这么写反而简洁明了，每个名词不但记在脑子里，还记到肠子里“入脏”了，一辈子忘不掉。
    凡圣之间
    永明寿禅师说关于性相分量的道理，“上至极圣下至凡夫”，在上已经成了佛的圣人，下至一个普通人、愚夫愚妇，“本末推穷悉皆具足”，不论普通人乃至成就的圣人，统统具备心性的功能作用，换句话说，愚夫愚妇的本性生命功能里，就具备当圣人的能缘。反过来说，一个成圣成佛的人，他的本性成就难道没有凡夫那一套吗？都有，不过都转化了，所以说“上至极圣下至凡夫，本末推穷悉皆具足”。
    那么，为什么有圣人与凡夫的不同呢？
    “只于明昧得失似分”一个人明白了、悟了道便成圣人；一个人迷糊、没有悟即是凡夫。注意“似分”二字用得厉害，凡夫与圣人好像有分别，告诉你凡夫即圣人，圣人即凡夫。
    我常常告诉大家一个禅宗公案，明朝末年，一位叫密云悟的大禅师，了不起，他过世后，满清入关。密云悟禅师与六祖一样，没有读过书，打柴出身，智慧很高，后来出家悟道，成为一代禅宗大师，声闻全国。
    （编案：密云圆悟（1566-1643），江苏人，俗姓蒋，八岁能念佛，十五岁耕樵为生，二十六岁看《坛经》，知有宗门。二十九岁，安置妻室，投于幻有正传出家。尝作偈云：
    野衲横身四海中，端然回出须弥峰。
    举头天外豁惺眼，俯视十方世界风。
    万聚丛中我独尊，独尊哪怕聚纷纭。
    ----------------
    头头头色非他物，大地乾坤一口吞。
    十方世界恣横眠，哪管东西南北天。
    唯我独尊全体现，人来问著只粗拳。）
    密云禅师与憨山大师不同，憨山大师是明末四大老之一，有学问，不仅名动公卿，甚至名动帝王，神宗及其皇太后都是皈依弟子。一生中对历史文化、佛教的贡献非常大。
    憨山大师非常高明，晓得大名之下不能久居，除非涅槃，否则一定出毛病，后来果然出问题，坐过牢，与他同时的四大老之一紫柏真可竟坐牢而死。由此看来，一个人有名以后，其处事之难。
    （编案：憨山德清（1546-1623），金陵人，俗姓蔡，十二岁入南京报恩寺。三十岁，结茅北台龙门。一日粥罢经行，忽然立定而不见身心，唯一大光明藏，如大圆镜，影显山河大地；有偈云：“瞥然一念狂心歇，内外根尘俱洞微；翻身触破太虚空，万象森罗从此灭”。因发悟无人印证，即展《楞伽经》印证，八个月，经旨了然。五十岁时，坐以私创寺院，遗戎雷州，在狱八个月。）
    密云悟禅师学问没有憨山大师高，但是名气则在憨山大师之上，他深知名是毒，到处请他当大和尚都不去，不过也住持好几个大庙子，弟子很多，他悟了道后，学问自然好起来。诸位青年同学莫以此为标榜，你们经常拿六祖来对付我，只要打坐不要读书，悟道学问就来了，年轻人以这个为藉口，不可以。
    天水潺潺谁解饮
    密云悟悟道以后学问好，有人问他，儒家《中庸》上说：“夫妇之愚，可以予知焉。及其至也，虽圣人亦有所不知焉”。一般男女生活行为之间都可以懂得道，但是推到形而上最高处，连悟道的圣人也不知道，就是说，凡夫都有道，都知道，到了最高处，谁也不知道，这是什么话？这怎么解释？问此话的人都是当代第一流的学问家，功名皆在进士、翰林以上，官好、学问好、道德也好才问得出来。这位师父怎么说？那真是庙子上千古名言：
    具足凡夫法，凡夫不知，凡夫若知，即是圣人；具足圣人法，圣人不知，圣人若知，即是凡夫。
    一切凡夫具备，凡夫不知，凡夫如果知道这个就是，立刻变成圣人；到了圣人悟了道呢？他不会觉得有道，如果圣人还保持一个有道的样子，这个圣人就变成凡夫。悟了道的人，这一悟没有悟的形迹，如果自觉得了道，是圣人，那是乘下来的人、昏人。真圣人、得了道的人，不觉得自己有道，否则，乃盗也。
    所以啊！“得失似分”，好像悟道，又好像没有，这“似”字用得好极了！“明昧得失似分”，凡夫与圣人一样都具备，以佛法来讲，每一个众生都具有成佛的东西在自己生命中，只是你没有找出来，“只于明昧得似似分”。
    诸圣了之，成真如妙用，尽未来际建佛事门。众生昧之，为烦恼尘劳，从无始来造生死事。于日用中以不识故，莫辩心王与心所，宁知内尘与外尘？
    “诸圣了之，成真如妙用，尽未来际建佛事门。”一切圣人悟了道，了了这个事，那就不叫阿赖耶识，而叫真如，换一个名称；也不叫乱作，叫妙用，宇宙中本具这股力量绵绵不绝。悟道者尽未来际，所作所为皆是佛事，永远不再迷昧。
    “众生昧之，为烦恼尘劳，从无始来造生死事。”一切众生迷住了。所以中国人只讲迷与悟，迷的人并没有少样东西，譬如在暗室中，未少一物，只是看不见而已！等到一有亮光，什么都看见，也没有多一样东西，你本来都看见，迷悟之间就是如此。
    “于日用中”，根据《中庸》“百姓日用而不知”的成语而来。我们平常用的心就是道，因为自己不悟，分不出哪个是心王？哪个是心所的作用？莫辨心王与心所。因此也不知道什么是内尘？什么是外尘？
    注意内尘与外尘的差别。一般学佛，外尘容易分辨，譬如我的对面是诸位，诸位是外尘，因为诸位引起我里面动脑筋。内尘在里面，看不见，尘劳烦恼、七情六欲、喜怒哀乐都是内尘，一般人检查不出。
    比如大家修养学佛，尽管打坐一天，并不喜欢，并不快乐，坐在那里干熬，看起来象在修行用功，实际上在煎熬。那真是煎熬，道家干脆得很，称修行是焚修，象在火里烧一样难受，又想下坐到外面玩一玩，又想这样不对，不是修道人。坐在那里舒服不舒服呢？烦得很，腿子又发麻，心里头越坐越烦躁，真是焚修、煎熬。这些东西属粗的内尘，容易找到；如果觉得心里一念不生很清净，万事干扰不了，那正是大内尘，“犹是法尘分别影事”，这些要搞清楚。认为悟了道，有境界、有功夫，被功夫（道）的包袱困住了，那怎么叫解脱？那是功夫的包袱，清净也是包袱，两者包袱不同，清净的包袱是白布所困；烦恼的包袱是黑布所困，全是内尘。一般人认不请自己心性本体能所功能的作用，“宁知内尘与外尘”，分不清内缘、外缘。
    智眼方识宝
    如有目之人，处闇室之内，犹生盲之者，居宝藏之中。
    两个比喻，一是等于有眼睛的人在黑暗的房间中什么都看不见，你不能说他没有眼睛，另是眼睛不起作用而已，这是一个比喻。另一个比喻说就象没有眼睛的瞎子在宝藏中，当然找不到宝藏。这是两重比喻，很妙！这两重比喻也等于内尘与外尘、内分与外分的道理。
    无般若之光，何由辩真识伪；阙智眼之鉴，焉能别宝探珠。遂乃以妄为真，执常为断，不应作而作，投虚妄之苦轮；不应思而思，集颠倒之恶业。
    这是对仗的文字，很容易懂，不需要浪费大家的时间。主要是说明般若智慧的重要，所以我经常大声疾呼，成佛悟道是智慧的成就，不是功夫，但是也离不开功夫，功夫不到，你本有的智慧不会开发，如果执著功夫是道，那就错了，因此般若非常重要。没有智慧的光明，不能分辨真道非道、正道外道；缺了智眼的光明，就没有办法找到真正的宝藏，于是“以妄为真，执常为断。”“不应作而作，投虚妄之苦轮”，这是很严重的一句话，换句话说，作修养功夫所用的方法，理搞不清楚，修了半天都是“不应作而作”，结果跳进了“虚妄之苦轮”，一如白居易的诗所警示：空花哪得兼求果，阳焰如何更觅鱼。
    就是这个道理。“不应思而思，不应想而想，不应用而用”。这里指修持方面而言。经常胡思乱想的人要多加注意，应该牢牢记下作为座右铭鞭策自己，你不要以为只是思想一下，没有做出行为，这也是造业，叫思业，思业的果报也很严重。
    良师益友难得
    只为不遇出世道友，未闻无上圆诠，任自胸襟，纵我情性，取一期之暂乐，积万劫之余殃。以日继时，罔知罔觉，从生至老，不省不思。以无明俱时而生，以无明俱时而死；从一闇室投一闇室，出一苦轮入一苦轮；历劫逾生未有休日，此身他世几是脱时！
    一篇劝世之文，劝导世界上的人。以前我们都说永明寿禅师专门说老太婆的话，喜欢说劝世文，因为加上几十年人生经验，每一句话都明白易懂，变成劝世文章，每句话也都很严重。
    “不遇出世道友”，老师、朋友、善知识、道友之难找。“未闻无上圆诠”，听不到圆满的解释，善知识难逢，明师良友之难求，因此，东方文化儒释道三家非常注重良师益友，良师就是益友。换句话说，人，即便是是第一流的圣人，开始的时候，多半还是受依他起的影响，靠良师、靠人的影响。完全不靠人的诱导而悟道非常不容易。现在讲一个公案：六祖最初在客栈闻到人诵《金刚经》直至后闻“应无所住而生其心”而大悟，当时那个外地旅客出资使六祖去五祖弘忍处求法，并且为六祖出路费，供养六祖老母。现在大家修六祖的庙，后面应该供外江佬才对，那位外江佬才是六祖真正的良师益友。大家都是俗语说的：“新娘进了房，媒人抛出墙”。大家光念阿弥陀佛，阿弥陀佛是釋迦牟尼佛介绍来的！怎么忘了釋迦牟尼佛？所以东方文化非常注重师友，佛经中尤其再三强调善知识的重要。出世的道友更难，出世的道友已经悟道，跳出三界，因此“未闻无上圆诠”。
    “任自胸襟，纵我情性”，这是一般人的通病，尤其跟我亲近的年轻同学注意这八个字，有些人讲话：我认为怎么样。我说这样啊！那就听你的，你认为怎么样何必来问我，对了就好了嘛！这叫“任自胸襟，纵我情性”。其实良师益友也并不是太难求，只要你真能够尽其事谦虚地学，这当然很不容易啊！老实讲这些都是甘苦了几十年才体会到的。早年读这些经典，不觉得有什么了不起，永明寿老婆禅，啰嗦！年轻时自己就犯了这八个字的错。
    “取一期之暂乐，积万劫之余殃”，年轻任性，执著一时的快乐，不晓得自己所造之业，报应留到万动不能转。“以日继时，罔知罔觉。”老婆禅来了，日以继夜皆在盲目的任性中。“从生至老，不省不思。”不肯反省、不肯思想。“以无明俱时而生，以无明俱时而死”，这些都是永明寿老婆禅的文章，来的时候莫名其妙地来；死的时候莫名其妙地走，所以有些学佛的老朋友，见了面会互相调侃地说：“你弄明白一点走好不好？”但也还有同学告诉我“不想悟道”，“为什么？”假使弄清楚了死很不舒服！反正糊涂地来糊涂地走。我说好，你真是天下第一人，有勇气。
    佛经上记载釋迦牟尼佛与堂兄提婆达多的故事，提婆达多反对釋迦牟尼佛，处处与佛作对危害佛，甚至叫人从山上搬大石头要压死佛，结果被佛的一位有神通的弟子一扫把把石头挡回去，佛的大拇趾还因此被碎片弹伤。佛这位有神通的弟子原来不识字，佛教他念扫把，念了扫字忘了把，念了把字忘了扫，搞了好多年，后来悟道，晓得扫把就是这个，扫的干干净净。提婆达多最后活着下地狱，据说，他下地狱的地方还在，此为“生身下地狱”。
    佛到八十一岁快要涅槃时，堂兄弟阿难怜悯堂兄提婆达多，请佛救他，佛说不是不救他，是他不肯出来（大丈夫说不出来就不出来）。阿难问为什么？佛告诉阿难，提婆达多在地狱里有三禅天之乐，比在色界天当天主还快乐。阿难不信，佛示神通带阿难入地狱，果然看到提婆达多，阿难求他忏悔出离地狱，他告诉阿难在此有三禅天之乐，印证佛所言不虚，把阿难搞得莫名其妙，向佛请示。佛说罗汉知道八万劫以内的事，八万劫以外的事不知，提婆达多是早已成就的大权菩萨，专现魔王身跟佛捣蛋，岂只捣蛋一辈子，佛多生累劫开始学佛的第一个老师就是提婆达多，后来生生世世跟佛捣乱。有一生佛变成虱子，提婆达多就变成跳蚤害佛。虱子问跳蚤在哪里吃得又黑又亮蹦蹦跳跳，跳蚤叫虱子到打坐的胖罗汉身上，结果初果罗汉杀生习气未断，一指头把虱子掐死。
    诸如此类，佛讲了许多过去生的因缘，提婆达多总是与佛作对，令佛难堪，釋迦牟尼佛说他永远永远感谢提婆达多，提婆达多是早已成就的佛，故意现反面作反教育，所以他有本事下地狱，功夫到了不肯出来，佛最后才把这个大秘密揭穿。当然他不是“以无明俱时而生”，也不是“以无明俱时而死”，提婆达多敢在地狱轮转，因为他有这个本事。
    我们不同，我们是盲目地在滚，永明寿禅师形容住是“从一闇室投一闇室，出一苦轮入一苦轮”。“此身他世几是脱时”，永远没有解脱的时候。
    佛法但由省力得
    宗镜本怀正为于此。是以照之如镜，何法而不明；归之如海，何川而不入。若千年闇室，破之唯一灯；无始尘劳，照之唯一观。
    写作《宗镜录》正是为了这个目的。暗了一千年的房间，刹那间点亮一支腊烛划破黑暗，禅宗顿悟到的道理就是如此，真正悟到那个理，一灯而破千年暗室，一千年的无明破了。
    “无始尘劳，照之唯一观”，大家做功夫修止观观不起来，佛经上说：“观自在菩萨……照见五蕴皆空”，这一照就到了，很容易，什么顿悟不顿悟，顿悟很容易，就是前面所说：“千年闇室，破之唯一灯”，怎么点亮这一灯？很容易，就是这一念之间：“无始尘劳，照之唯一观”，一观照一下，无始尘劳就破掉。
    此具足诠旨，信入而不动神情；成现法门，谛了而匪劳心力。若更不信，徒抱惛迷，深嘱后贤，无失法利。
    对仗句。“具足诠旨“，一切众生本来具备，个个都是佛，为什么我们不能成佛？自己把自己关在黑暗房间中，只要把你生命本有的智慧之火点燃，念佛也好、念咒子也好、作观想也好、参禅也好，不管什么法门都是这根洋火，一引就出来了。“信入而不动神情”，一信就进入这个境界。其实有很多朋友，房间早已经亮了，自己不知道，到处去找，结果又把开关关掉，聪明反被聪明误。动都不要动就悟道了，这是现成的法门。“谛了而匪劳心力”，真悟了，也不用心也不费力，早就到了。
    “若更不信，徒抱惛迷，深嘱后贤，无失法利。” 假使你真的信不过，我这里有好酒好菜请大家，赶快来研究我这个东西，集中了佛的宝贝，等你来拿。“深嘱后贤”，我们都是他的后贤。“无失法利”，不要失去这个利益，只享权利，不需尽义务。
    现在讲到生死大事
    故《法华经》偈云：不求大势佛，及与断苦法，深入诸邪见，以苦欲舍苦，为是众生故，而起大悲心。
    我们晓得西方极乐净土所供奉的西方三圣，中间是阿弥陀佛，两旁是大势至菩萨和观世音菩萨。大势至，至者到也，也是大势至佛，过去已成佛。两位都是阿弥陀佛的助手，将来阿弥陀佛退休，由观世音菩萨即位，名号也叫阿弥陀；再继位的大势至，名号也叫阿弥陀，从此西方极乐净土只有一个名号阿弥陀。佛经记载很多佛，禅门课诵就有千佛，名号各有不同，各有其所代表的哲学意义。
    现在先推开佛经来说，世法也就是佛法。大家应该看过近代一本小说《老残游记》，刘鹗作的。中国文人没有不研究佛学的，凡在佛学中有心得，文章诗词境界就高。《老残游记》谈到许多佛法精神，其中谈到满清末年，他已经看到时代的苦难。他说做了一个梦，看到海边一艘破船在狂风骤浪中，大家要抢救这只船，他早已看到国家民族前途的危机。
    后来他在桃花山上看到一位朋友题的诗：“回首沧桑五百年”，哟！不得了！刘鹗描写自己遇到神仙，那一段描写得真好！山上茅蓬有个隐士，穿着黄袍子，相貌古色古香，刘鹗称他前辈神仙，起码有五百岁，老先生哈哈大笑，说自己跟刘鹗差不多岁数，诗呢？他回答：“诗人多半打妄语，作诗吹得越大越好。”刘鹗恍然大悟，文人多半吹大牛。后来两人谈到满清末年国家民族的命运，不得了，中间很多隐语，替皇帝宗室、中华民族算命，算得很对，唉！两人感叹那怎么办？刘鹗说我告诉你：“一切宗教有个什么人最大？”那个人想了半天说：“如来佛？”“不是”，如来佛管不了事。“上帝？”“也不行”。上帝最怕魔鬼，魔鬼力量和上帝一样。他问哪一个最大？“有个叫势力尊者大势至，大势到的时候，上帝也都没办法，上帝都怕势力尊者。”为什么念佛的人拜大势至菩萨？生命到了医院，最后的时候，大势至菩萨来接引你了，那个时候你不要再想上个氧气多留几天，不必了！大势已到，请帖接到就走。


第二十二章　张口辟洞庭

    第二十二章　张口辟洞庭

    现在继续讲《宗镜录》第四十三卷。
    故《法华经》偈云：不求大势佛，及与断苦法，深入诸邪见，以苦欲舍苦，为是众生故，而起大悲心。
    我们上次提过大势佛，每一位佛的名号都有其佛法上的意义，所谓大势佛就是“时间到”，业力的力量到了某一个程度，无法挽回，所以称大势至菩萨乃至成大势佛。在宗教情感上，念大势至菩萨是在求大势至菩萨加持，这是宗教方面的祈求。如果真正从佛法修持的功夫上着手，就是要把身心与时空的关系，那一股不可挽回的力量拉回来，亦即“反其道而行”，甚至把这股力量定住，此所谓“定慧等持”，属于功夫方面的事。
    有心转定业
    如果谈到打坐、修定，人不能没有呼吸，也不能没有思想，初禅做到念住，是把思想定住（定在一个东西上），而不是没有思想；没有思想是不可能的。我常常比方，我们的思想象一堆面粉，面粉因风而起，四处飞扬；如果面粉加水放在某一定点慢慢碾动，逐渐和入所有飘扬的面粉，就裹成一团面。做功夫修定，感觉到念头空了。实际上，空的境界正是念头，正是一团面粉。大家不要听了这个观念，去观面粉，那就糟糕了！那对生理影响非常严重。我只是打个比方，定是这个道理，面粉（思想）起初到处飞扬，靠修定功夫慢慢澄清下来。
    再打一个比方，修定做功夫，不管是念佛、观想或参禅，象吸铁石吸引铁粉的作用，细铁粉渐渐被吸铁石吸住不动。当然，你们也不要把自己当作吸铁石；不过打起坐来，确实有吸铁石的作用，人体是有所妙用。
    我曾做过实验，制作一个金字塔，埃及金字塔有一定的高度尽码，对好南北极，戴在头上打坐，很容易凝定住。这就是利用宇宙的磁场道理，有助身心得止。国外也做了很多实验，法国放射学家马夏，把一块新鲜的肉放在小金字塔中间，一星期后肉没有臭，仍然新鲜。这种作用当然对人体关系很大。布拉格的无线电工程师宝巴尔把钝的刀片摆在小金字塔三分之一高的纸板上一个礼拜，又可以使用 ，可见磁场作用非常大。
    所以有一派道家、密宗，主张早晨打坐要对着东方，如何把南北极摆好，是有一点道理，当然其中还有很多问题。那么初步是这样一个作用，身体内部象吸铁石一样，有凝定的作用。把念凝定住了，使自然飞扬的业力定住，普通叫功夫。学佛的人加上许多神秘的佛法的外衣，那又另当别论！
    那么，这是心理方面，由心理方面自然会配合到生理方面，慢慢配合呼吸的往来。一个心粗气浮的人，呼吸特别粗，这其中又有两点要做研究。我经常说学佛是科学，不要完全搞迷信。男性事情繁杂会心浮气躁，女性也一样，但是两者不同。女性平常身体的劳动、运动不象男性。有些女性的呼吸本来就很微弱，但这并不表示其思想轻灵，反而跟男性思想一样粗浮，男女情形相反，即阴阳相反的道理。
    先在男性立场讲，由粗浮的呼吸，透过静坐、修定，变得呼吸轻微，乃至变成很长的呼吸。所谓长呼吸是呼吸缓慢。功夫到了某个境界，很久才吸进一下，很久才呼出一点，一呼一吸之间的时间距离比较长，也就是说，呼与吸中间的距离拉长了，这才是真正的“长呼吸”。一般做功夫的人看到古书“长呼吸”，完了，拼命做很长的呼吸，这样反而把妄念的力量增强了。因此越坐妄念越大，越不能定，此乃理不明。所以学佛修道不论做任何功夫，明理是非常地重要，它有它的学理。
    如此，呼吸间距慢慢拉长，甚至到达好像没有呼吸，是谓“胎息”。一般人做功夫又搞错了，以为胎息是用小腹呼吸（胎儿呼吸）。搞了半天，功夫是有了，肚子也大了。
    所谓“胎息”是呼吸非常慢，气一吸进来，自然晓得充满全身，甚至到达足尖，每一毛细孔均知吸进来，无表的；然后呼出去也是无形的、很轻松的。深长的、无形的呼吸才真是“胎息”。有许多人做功夫说自己已经得到胎息，不用鼻子呼吸，在肚脐呼吸。我说很好，将来卖肉一定多两个钱，因为肚子长出大堆赘肉。那不是真的胎息，不要搞错了！
    当然，慢慢没有呼吸以外，还有很多其他现象，血脉流动缓慢，甚至似流不流，心脏很慢才动一下，好像患了心脏病快要死了！其实不是。那么，学佛打坐真做功夫，这些现象都会出现，这些现象违反常规。平常的呼吸一来一往，血液顺脉循环，念头纷飞；可是功夫做得细了，便不一样。就是说，这股业力有非常大的转动力量，它慢慢反转来走慢了，这就是自然与生命的一种秘密，由此你的一切当然可以有某种程度的控制。
    无求得大势
    求大势佛要自求多福，自己要达到这个程度。佛菩萨能够加被你，但不能帮你，所谓加持只是照应你一下，不能永远跟着你。所以一个人不求大势佛以及断苦法，“断苦法”就很难了！人生没有哪一样不苦，“有求皆苦”，世界上求名求利求一切，有求都是苦。那么不求名求利，求佛法苦不苦？还是苦。“不到无求品自高”，达到了真无所求，那就是境界，佛的境界。所以有求一定苦，不管求哪一样，求出世法何尝不在求？但是要能无求，佛法对此点得极明，要从佛学，求佛助，以达到无所求之大势力，改变人生。
    那么“断苦”呢？怎样才能断苦？无求，真达到无为法（中文叫无为，佛经梵文即涅槃毕竟的无为），人到无求即无苦，所以说一个人必须向这个路上走，至于如何断苦？原理是“无求”，无求谈何容易！无求就是要了心。什么人去求？我去求，我为什么求？我“心”想求。了心才能断苦，此心不了不能断苦。
    接下来，讲到世界上有很多人追求真理、追求超越人生，乃至学佛修道用各种方法，结果走错了路，深入一切邪见。邪见正见的确很难分辨，哪样是正的？哪样是邪的？大邪是否就绝对不正呢？老子有两句名言：“大音希声”、“大智若愚”值得深思。大家学佛用功夫，所知所见要深学好思，更要读经典，不要自认这一点聪明就是正见，这正是我见，往往着了邪见而不知道。
    “深入诸邪见，以苦欲舍苦”，什么叫邪见？邪见容易引起苦。譬如我们做功夫，如果今天打坐功夫没有得到大快乐，你不能说这个是正道，其中有问题。至于真得到了知见正确，当下一念，比较性的快乐一定得到。否则，你的方法、知见一定有问题。我常说打坐熬腿多苦啊！哪里是修定？这就是“以苦欲舍苦”，想以苦行舍弃人世间的痛苦得究竟解脱，这是错误的。佛说众生大部分都是走这样错误的路，自己还以为是正道。
    “为是众生故，而起大悲心”，因此佛说，我的教化就是为了世上这么多走错路子的人，“为是”，为了这些众生，所以诸佛菩萨生起大悲心。
    悟力不思议
    为不依正觉广大威势之力，及正念一心法威德力，于心外取法成诸邪见。以生灭为因，以生灭为果。本出生死，重增生死。为是等故，而起大悲，拔其妄苦，以生死是众苦之本。
    “正觉”即梵文的菩提。什么是不依正觉？前两天有个青年同学跟我讨论到觉悟的觉：“迷路了，忽然发觉刚才走错方向算不算悟？”我说：“也算悟啊！”中国人讲睡觉的“觉”也是觉悟的觉，睡醒了即是觉醒了。觉有很多，包括世间法、出世法。“正觉”即明白身心性命的根本，乃至宇宙万物的根本。所谓明心见性，是见到这个程度谓之菩提。正觉不是一般所谓有觉，因此有些经典不翻这个“觉”字，只翻原文叫菩提，觉字很难翻，就是悟到生命的本来。
    为了一切众生不依正觉，不依正觉是智慧，下面有个名词：“广大威势之力”，这个“广大威势之力”是功夫的、修持的境界。比如打坐，有时身上会产生腰酸背痛、头痛等等痛苦的反应，你要晓得这也是自己生命广大威势的力量。此广大威势力量有两层：
    第一层，平常未经修持，生理心理没有转化，一身都是业力。这个业力是痛苦的业力；现在经过修持，慢慢在转化，这一股正气所起的力量与业力在互相消长，于是产生我们感受的痛苦，所以这个时候有广大威势之力。
    第二层，凡夫众生的业力也不可思议，威力大得很。譬如这个世界经常有思想的威势之力的邪见一来，世界上死多少人？又如一个人脑子一动，杀人的武器就发明出来了，象死光的发明，就是众生业力的威势之力。这个力量转过来，就变成佛菩萨智慧神通，救苦救难之力，同样都是广大威神之力，这是指实际的功夫方面而言。有人说打坐容易走火入魔，其实根本就没有魔，自己智慧没有搞清楚，变成入魔。魔力是自己造的，佛力也是自己造的，广大威势之力是这个。
    正念万法基
    其次，众生不晓得“正念一心法威德力”，这要注意一个东西，我们晓得佛的修法有三十七道品，这是显教的，不管密宗也好、净土宗也好、禅宗也好、天台宗也好，修法原理都离不开三十七道品。三十七道品基本上分四个架构，四念处：心念处、身念处、受念处、法念处。实际上感受当然属于身念处；法呢？意识的思想，一切世法、出世法都属于心念处的，换句话说，三十七道品的修法全在身心两者。由四念处的修法，最后达到八正道（正见、正思惟、正语、正业、正命、正精进、正念、正定）的正念。
    （编案：《瑜伽师地论》二十九卷，从正见起依次阐述，至成就如是正精进者，由四念住增上力故，得无颠倒九种行相所摄正念，能摄九种行相心住，是名正念，及与正定。）
    什么是正念？比如今天修净土，认清理论，今天只念就是正念。它有一个范围，站在今天修净土法门的立场来讲，我只有念佛这一法门是正念，其它任何一念进来，乃至其他佛菩萨之念进来皆非正念。如果站在其它宗派，修密宗念咒子或观想的立场呢？今天念咒子这一念是正念，其它都不是。那么站在空念所立场，今天什么都不念，空空洞洞的是正念，其它都不是。正念是念的力量。以禅宗立场而言，禅宗讲无念是正念。拿唯识宗、净土宗或密宗立场讲，以有念为正念。
    当然，正念有范围，我们可以再定一个范围，凡是能使身心安乐、安祥的，就是正念；身心感受不安乐、不安祥即非正念。归纳起来，正念并非说空念才是正念，说我念佛这一念不是正念，那不对的；也不能说只有念佛这一念是正念，空念不是正念，也不对。八万四千法门，方便修习，立场不同。
    那么，所谓正念，是有念，不是无念。在座诸位有许多学禅的，假使真能够忘记身心，一念空空洞洞的，本来无一物，你经常昼夜如此，这个就是正念，可是你不能说它是空，这也是一念，不过在空念中而已。以四禅八定来讲，那属空无边处定，但还达不到真无边处，只不过有一个小空的境界而已，这就是正念。如果完全无念而修，坐下就坐下，什么都不管、什么都不知道，那叫顽空；不过顽空也是一念，非正念而已！
    所以正念的道理要认清楚，换句话说，念念都在正念中就是定、就是慧。譬如修白骨观的，念念都在白骨这一影像，乃至走路、吃饭、做事，昼夜都在此中，这是正念。其它的念头，能不能做事？能啊！能不能讲话？能啊！那个是正念以外的旁用，没有关系，这一念始终不变去，这是正念。一得正念当然得定，当然止观具备，当然包括一切。修净土的净土就到了；修禅的禅的境界也到了；修密的密的境界也到了。所以，原理不会离开正念。
    一心最威德
    为什么修这个法？永明寿禅师说，因为一切凡夫众生不懂正念一心法。大家如果了解这个道理，什么禅啊、密啊、净土啊，一切法门就是这一法门，就是这一法，正念一心。所谓提起正念就是这一念。
    许多修这个法门的说那个法门不是正念，修红观音的说修白观音的不是正念，这样一来，你那个根本都不是正念，谁是正念？正念在无念，无念在念而不念、不念而念，是谓正念。此所以研究教理之重要，理通了以后，你才晓得“方便有多门，归元无二路”，八万四千法门样样都是对的，不过修持要提起正念。正念的道理，刚才已经以面粉、吸铁石做过譬喻，你确定以这一法门修持，昼夜二六时中，行住坐卧，都是这一念存在。以此去修，不论在家出家，没有不成就的。
    为什么不能成就？平常的修持根本没有用正念一心法，用正念这一念把它定住。所谓定，是把它钉住，譬如挂物，必须拴住两边才能钉住。定就是一股力量把它钉住。很简单。大家不融会贯通世法、佛法，一天到晚打坐要修定，完了，一脑子乱七八糟的邪见都来了！什么神秘主义、定又怎样啦……一大堆。不修道学佛还好，一修道学佛乱用那些佛道名词，钉了一脑子。结果一脑子非正念，叫做“经念”，神经之经，那就糟了！佛法非常简单、非常明白--“正念一心法”。
    正念以后，一切无知吗？那怎么叫正念！当然一切皆知，不过，知的没有关系，只有这一念。譬如本市很多道路，我们从东门到火车站，哪一条是我的正路？中和的路与我不相干，因为我的目标是到火车站。这一条是我的正路，你不能说其它的不是路，那你全错了！因此，我们要晓得“正念一心法”的道理。懂了“正念一心法”的道理以后，心的功能、自性的功能就会起大威德之力，心力之强大矣，此所以“正念一心法威德力”之故。这个威德的力量可以了生死，可以去生老病死的痛苦，然而我们搞不清楚“正念一心法”，所以威德之力起不来。
    一切凡夫众生“于心外取法，成诸邪见”，都在心外求法而成外道。一切功夫、一切境界、身心内外，身体能飞起、放光，也是心的作用，这些都是唯心的威德力量。人人可以做到，我们每一个人的生命本有，都具备这个功能；为什么做不到？不能“正念一心之法”。做到了也不稀奇，能在空中走路有什么奇怪？
    比如前天跟孩子谈空中跳伞的经验，自三千米的高空跳到地面八分钟。有时在空中碰到气流，人在空中转，上不去下不来有个把钟头，怎么办？那只好由它转，把重心稳住，转到相当程度，把握住机会。结论是完全靠智慧，这个时候要灵光，如何求生存？是智慧。假使外在境界碰到气流，就象空中跳伞一样，只要把自己稳住，这就是定。外界的大势力、风向、气流的回旋，你无法抵挡，不等这个力量过去，你下不来，等于我们修持一样，此时唯有定，心更要静定。我问他慌不慌？他说慌啊！那下一步呢？他说我早知道，下一步不对就是死，没有第二个字。
    同样的，修持的道理也是如此。所以，你只要放下、定住，心里的威德就起来。跳伞在空中，此时不可能有外力的帮助，在那个大力量的轮回、大气流的回旋中，外力被那股回流的力量挡住进不来。实际上，那股气流的力量也是空的，它本身空，空的东西一起动时，其威力之大无法想象。唯空能够成一切法。成就一切法都是空的力量。一切物质的成就，空的力量使你成就。空也能破一切法，物理的道理也一样，原子弹爆破的强大威力，也是空的力量。宇宙万有的成功，也是靠空的宁静才起来，所以《心经》上说“色即是空，空即是色”，清清楚楚。
    “于心外取法”，不要随便骂人家外道。以佛的眼光看，声闻、缘觉、四禅八定、四果罗汉都还是外道。心外求法，没有回转来，不知这一切威力、智慧功能，都是一心所造。因此，一般修行的人“以生灭为因，以生灭为果。”凡夫眼睛看到所谓有因果是生灭法，不识因果的体，只看到因果的用。
    譬如大家常用的比喻：种瓜得瓜，种豆得豆，这是世间法的现象，生灭的因果。瓜种下去之后慢慢成长，最后又结成一个瓜，当种子种下去，到后来结成瓜时，那种子的功能，亦即现象、作用早就空掉，前因已经过去，只看到新结的瓜的后果。而且新结的瓜中有种子，已经产生另一个前因在其中，因中有果，果中有因，因果同时，这个因果现象是生灭的因果。我们这么一反省，晓得平常了解的因果是生灭的因果，不生不灭的是“非因果、非因缘、非自然性”，此所以佛法的道理既高深又简易。
    凡夫以生灭为因，以生灭为果，譬如念佛，一天念十万遍，一个月念三百万遍，不得了，功德积在那里好像做生意赚钱一样，这是以生灭心来计算生灭法。又如打坐，一天坐天次，比别人多加中午一次，坐在那里以生灭心修，一下观肚脐，一下搞这里弄那里，不打坐当然没有，以生灭心修行。以生灭的因，所得是生灭的果，有生就有灭有灭就有生。佛法以无生为因，所得为无生之果，没有在正念、正心、正道的因地上下手，搞得全是错误的路子，所以说一切众生“以生灭为因，以生灭为果”。
    永明寿禅师说，本来众生为了跳出生死而修行，然而不学佛修道还好，一学佛修道“重增生死”，跳不出生死。换句话说，自性本来无生灭、无生也无死，用不着去了它，因为我们提了一个观念要去了生死，因此“重增生死”。
    诸佛菩萨“为是等故”，为众生有这样多的错误而起大悲心。所有佛的讲经说法、八万四千法门为了什么？为了“拔其妄苦，以生死是众苦之本”。拔去众生根本妄想、生灭妄生的痛苦。众生本来没有痛苦，都是自寻烦恼，自寻烦恼的根拔除，是诸佛菩萨教化的用心。
    百年刹那间
    虽年百岁，犹若刹那，如东逝之长波，似西垂之残照，击石之星火，骤隙之迅驹，风里之微灯。草头之悬露。临崖之朽树，烁目之电光。
    永明寿禅师的才气横溢，文采风流，一写文章，好像控制不住笔下才情，文字光芒四射，真是美极了！都形容尽了，他为段提出生死的问题，生死是一切众生痛苦的根本，生死乃众苦之本，所以说“死生之事大矣！”生死是个大问题，人活着固然苦，如果叫你忘了痛，否则下一分钟就要死，你一定马上忘，因为最大的痛苦就是死，死的问题太恐怖。人虽有百年寿命，回头一看，刹那之间过去，我加一句，要“回头一看”。我经常体会到，现在老了，回头一看当年，好像俱在目前，向前面一看，自己还觉得前途无量呢！老年人不要有心灵空虚、前途有限的心境，这种心境受衰老之威胁，很要命，算不定活它三千年，要有这个志气，心里不受威胁，就算明天要死，你当还有一万年，多舒服，虽然不是生死，这也是唯心所造。
    我经常跟年轻人一起跑步、做事，逗他们说，自己老了拿不动了，实际上我的心里没有这个观念，要拿就拿，我从来没有年老与年轻的观念，年轻不觉得年轻，老也不必觉得老。这些劝告的话，我称之为劝世文，年轻人应该听，老年人可以不必听。虽百年犹若刹那，滚滚长江东逝水。“似西垂之残照”，太阳下山，一下子就天黑了。接下来都是形容的文辞，不需再解释。
    若不遇正法广大修行，则万劫沈沦，虚生浪死。
    这是警告之语。他说我们学佛法一定要求得真正的菩提正法。得了正法之后，还要“广大修行”，这个很严重。据我个人经验发现，大多数学宗教、学佛的人，心境变得不广大。搞上这玩意儿，心如浅洼小地，是要命的！学佛修行是发广大心，换句话说，慈悲就是爱一切众生，虽然做不到，心向往之，才是广大的修行；一切难行能行，虽然做不到，心向往之，才是广大的修行；一切难行能行，难忍能忍是菩萨道。
    不过，据我所接触的经验，一搞这玩意，变得“狭小修行”，而且有一个最大的毛病，一搞修行，看别人都不对，因为别人不修行，就觉得不对，这非广大修行，千万要注意！尤其中国人喜欢念观音，观音菩萨是“大慈大悲广大灵感”，要注意“广大”二字，心量胸襟不广大，不能发大心，不是学佛的正路。这话不是我说的，现在手边就有“若不遇正法广大修行，则万劫沈沦，虚生浪死。”跳不出生死。
    得了正法，没有广大修行都不行，况且我们还未得正法！假定有人得了正法，就象具备竞选美国总统的资格条件，然而你的“功德”不圆满，声望不够，对社会没有贡献、功劳，别人不知道你，就不是广大修行。福德与智慧必须双重圆满，福德由广大修行来，尤其青年同学学佛的特别注意！广大修行几年来没有人做到，更可怕的是越来越狭小，这是我深深感觉到的，今天特别提出来，希望诸位与我共同勉励。不向广大心的道上走，那不是修行，要想跳出生死，是不可能！


第二十三章　生死两幻命何寄

    第二十三章　生死两幻命何寄

    如《大涅槃经》云：复次菩萨修于死想，观是寿命，常为无量怨仇所绕，念念损减，无有增长，犹山瀑水不得停住，亦如朝露势不久停，如囚趣市步步近死，如牵牛羊诣于屠所。
    《大涅槃经》是佛快要圆寂的时候说的。永明寿禅师现在引用《大涅槃经》讨论生死的问题，后世学禅宗的首先就标榜“了生死”。其实生死不是个问题。但是一般常人的心理，对死有极大的恐惧，生的问题还觉将要，大家仔细想想为什么？死了很恐怖，怕死的痛在吗？对不起！我们都没有经验，如果我晓得死后的痛苦，一定来告诉你，可是谁都没有经验过。那么我们可以想象，死的痛苦和病的痛苦差不多，总而言之，就是很痛苦。
    仔细研究，我们人活着并不痛快，痛苦耶！不过是慢慢地、细细地痛。人生遭遇，过去，忘记了，回想起来越想越痛，犹如古人比方“钝刀割肉”。快刀割肉当下还不觉得痛，等血流出来才知道痛。钝刀是慢慢地割，折磨。
    佛家有句话叫人不要化缘，“对人出钱如钝刀割肉”，当场拿给你没有关系，过后越想越不是味道。我们人生一切都在“钝刀割肉”中。
    死有什么苦？我们感觉死后恐怖，是不知道死后是怎么一回事，对不对？我们下意识真正觉得死之可怕，倒并不一定为了痛苦，如果知道死后没有什么事，我们一定不在乎。
    庄子曾经说了一个笑话，比方得非常妙，不知是真是假，也许庄子死过。他说晋国有一位小姐，被选进宫当妃子，这女子同西施一样是乡下人，一听到进宫，痛哭不已，因为古代女子选进宫，很难再和家人见面，假使不得宠，一辈子是宫里丫头，也不放出来，得宠成了妃子，回娘家父母也痛苦，一家人先跪在门口接驾，进屋才行家人之礼拜见父母。吃饭时，妃子坐上位，父母坐下位陪着，还不敢乱吃菜，这个味道不好受。庄子说这个进宫的女子后来当了晋王的妃子，享尽荣华富贵，想想当初真是哭得冤枉。庄子说，假定死后也是这种情形，那么死前的哭就哭得没理由。庄子为何有这段比方？难道庄子是死后复活再写？他也跟我们一样，写这个故事之前没有死过。
    中国文化素来不把生死看成大事，战国时代道家思想发达，道家求长生不老、修神仙，正式把这个问题提出来。战国之后经过七、八百年，佛家思想逐渐传入中国，与道家思想不谋而合。所以，中国原始观念对于生死看法并没有什么，大禹等传统文化的圣人都讲，生者寄也，死者归也。活着是寄居旅馆，死是回家，生寄死归是中国文化的根本。易经思想认为，生是阳面、是动力。死是阴面是休息，盈虚消长。“消息”是易经名词，很有意思，“消”是成长，有哲学意义，比如一朵生长的花，又如电能，成长正是它的消耗，“息”，表面上看起来是死亡，其实是未来生命成长的准备和充电。它说一个生命活久了应该死亡，电池用久了应该充电，再来就是了嘛！此之谓“生生不已”，所以中国文化始终以“早晨”的观念看待生命。
    要如何了解阴阳消息，盈虚消长的道理呢？孔子在《易经系传》上说：“明乎昼夜之道而知”。你了解白天和黑夜的道理，就知道阴阳的道理。有了白天，就一定要休息一夜，这个休息是为了明天的白天，另外的生长。后来有位禅师悟了道，把孔子这句话加上两个字：“明乎昼夜之道而知生死”，道理更清楚了。所以中国的本土文化，对生死问题素来就持这样的看法。当然这种看法属于一般知识分子，亦即古人所说的君子，不是一般小人或没有受过教育的平民。不过，据我所了解，有许多平民，乡下人都是大哲学家，你问他怎么那么苦？“那是我的命嘛！”他一个“命”字就道尽一切，这是我们所看到的乡下人。象我的父亲，三十多岁就把棺材做好，坟地修好，不愿将来麻烦别人，他的好几个朋友也都那么做，中国人对这个事情看得很平常。
    睡时主人公何在？
    佛家难道就没有如此豁达吗？我想佛家也一样看得通，佛经有很多话与中国文化的看法没有两样，问题在于：生如白天，死如睡眠。那么这一觉睡到哪里去了？换句话说，我们把生死拿开了，我们睡觉究竟睡到哪里去了？这是一个大问题。在关睡觉，虽然国外曾做过不少睡觉时生理反应的研究，而弗洛伊德《梦的解析》也以其潜意识理论而轰动全球，但也不是毫无争议的最后定论。如果再加深入而全面地作专题研究，则又是一门最新的科学，睡觉的样子有千百种不同姿态，在部队带过兵，有过团体生活的就知道，一百个睡觉，有一百种不同的睡相，而且睡相比死相难看，死相差不多就是那个样，睡相则有张嘴歪唇、有趴着、弓着、有笑、有哭、有发脾气、有讲梦话的，如果把这些资料惧起来研究，学问可大了，而且观察别人睡眠久了的人，睡者是不是在做梦？在作些什么梦？你站在旁边就可以知道，他睡觉的表情--喜怒哀乐完全表达出来了。我们睡了一辈子，不知自己睡到哪里去。
    观察一个人睡觉，可见这个人还在活动，他没有真睡着。有人做过梦的研究，一个人做了很长的梦，梦中几十年，其实最长不会超过五秒种。
    所以，根据医学和我的体验、观察，一个人真正睡着觉最多只有两个钟头，其余都是浪费时间，躺在枕头上做梦，没有哪个人不做梦。至于醒来觉得自己没有做梦，那是因为他忘记了。通常一个人睡两个钟头就够了，为什么有人要睡七、八个钟头？那是你赖床躺在枕头上休息的习惯养成的，并非我们需要那么久的睡眠时间，尤其打坐做功夫的人晓得，正午只要闭眼真正睡着三分钟，等于睡两个钟头，不过要对好正午的时间。夜晚则要在正子时睡着，五分钟等于六个钟头。就这个时间的学问又大了，同宇宙法则、地球法则、易经阴阳的道理有关系，而且你会感觉到，心脏下面硬是有一股力量降下来，与丹田（肾上）的力量融合，所谓“水火既济”，豁然一下，那你睡眠够了，精神百倍。所以失眠或真要夜里熬夜的人，正子时的时刻，哪怕二十分钟也一定要睡，睡不着也要训练自己睡着。过了正子时大约十二点半以后，你不会想睡了，这很糟糕。更严重的，到了天快亮，四、五点钟，五、六点卯时的时候，你又困得想睡，这时如果一睡，一天都会昏头。所以想从事熬夜工作的人，正子时，即使有天大的事也要摆下来，睡它半小时，到了卯时想睡觉千万不要睡，那一天精神就够了。不过失眠的人都挨过十二点，在床上翻来覆去睡不着，结果快天亮睡着了，到第二天下午都昏头昏脑，因此你会感觉失眠、睡眠不足，实际上是你没有经验。
    为什么讲到这个道理呢？刚才讲到我们睡觉睡到哪里去了真不知道！换言之，我们现在清醒清醒，在哪里也不知道。我们经常形容“人生如梦”，如果我是那个梦，一定提出抗议，为什么那么看不起我，醒了才觉得我是梦，当没有醒的时候，梦里很舒服。我们醒了觉得睡眠是梦，大家忘记了一点，我们醒了不过是从那个梦境进入这个梦境而已！现在我们也正在做梦，此所谓大梦，这个大梦哪一天清醒还不知道！而且很难！因为我们有一个强横霸道、自以为是的妄认，妄认自己现在是清醒的，其实正如庄子所言，等到有一天我们大睡而去，才觉得这个梦做得很长，这两头的事都很难讲。
    做人要明白
    因此归纳起来，生死是个大问题是指这件事而言，如果不解释，很容易错认死的痛苦是个问题。换句话说，人生非常可怜，活了一辈子，不晓得自己怎么活？为什么而活？活着的力量是什么？对生老病死的过程一概不知。最近我深深感觉到很多人不会照顾自己，连怎么病了都不知道，来跟我一谈，我告诉他怎么病的，他才说是这个样子。
    我们生老病死，没有一点在清醒中，所谓菩提者，正觉也，一切都要清清楚楚。学佛的人要有一个个性，跳下悬崖会死，跳下去的整个过程也要看得清楚。等于当年躲防空警报，在洞里糊里糊涂，怎么被炸死，闷死的都不知。因此我一定钻出洞，躺在外面看飞机怎么飞过来，炸弹怎么掉下来，那才有意思。我们人活着，也同此理，要把自己弄清楚，怎么病了？怎么跌倒？怎么爬起来？都是晓得，如果不晓得就不是学佛的精神。
    佛讲《大涅槃经》时告诉我们做“死想”，这个很重要，最近两年特别向诸位提出来，因为看到这个社会一般走修持的路，尤其看到后世形式的佛法特别兴旺，正法没落非常悲哀。研究佛当年的归纳有十念法：念佛、念法、念僧、念戒、念施、念天、念休息、念安那般那（简译安般，即出入息）、念身、念死，不论小乘大乘不离此。
    诸位不论信仰什么宗教，当然，站在佛教的立场最好信佛教，信了佛教学打坐，为什么？怕死，这不叫念死，念死与怕死有差别。佛法第一个要念死，也就是说，人要晓得自己随时会死。戒律有四句话：“崇高必定堕落，积聚必有消散，聚会终有别离，有命咸归于死。”借用《红楼梦》贾宝玉的话：冤债偿清好散场，不是冤家不聚头，冤家聚头几时休？有一天冤债偿清就散场，聚会终有别离，有命咸归于死，凡是活着的生命，最后归宿终死亡。“纵经百千劫，所作业不亡。因缘会遇时，果报还自受。”“自净其意，是诸佛教。”这是研究戒律时常见的，也是守戒的基本原则。
    念死，人总归要死，我们随时要做死想，做最后的打算，我觉得这个观念非常好。也许理学家只看半边，批驳佛家思想消极，我不以为然，一个人如果随时存“死想”，就可以产生大无畏的精神，做儒家所说的忠臣、义夫、节妇、烈士，乃至舍身报国，人本来如此，死的帐一定来，没有不来的。所以修白骨观就是叫你做死想，肉烂了变成白骨还不算数，白骨还要化成灰，这个很公道。道家谓“道者盗也”，我们偷盗宇宙万物供养我们生命的成长，最后化为白骨扬灰还给它，很公道，还归于自然。死想是第一步。
    恩怨相随
    “观是寿命，常为无量怨仇所绕”。永明寿禅师叫我们认清楚，现有生命活着本来有许多冤家聚会。人生境界何以谡“怨仇聚会”？这个哲学《红楼梦》写得最好，《红楼梦》这部书完全表达了佛经这句话的意思。寿命常为无量怨仇所绕，感情越好越是冤债，所以说不是冤家不聚头，冤家聚头几时休？一个人对我们好，不知来生怎么报？我说来生再爱你，把你爱死去，爱得有进受不了。道家也懂这个道理：“恩里生害，害里生恩”，这两句话非常深奥。中国原始道家，如姜太公《阴符经》，是政治、哲学、兵法、修道的大道理。“恩里生害”，你给人家太多慈悲、太多恩惠，等于教育一个孩子，爱他反而害了他，恩里就生害。在政治上也一样，为一个领导人，对一个人太好，反作用会出来。譬如教育，父母、老师教孩子打他手心，、屁股，以西方文化的观念认为这样不合理，其实这是希望他好。刑法判一个做错事的人受刑，不是妨害自由，而是在害里教育他。同样的道理，我们爱惜自己的身体，吃特别营养的东西，“恩里生害”，营养太好了容易生癌症。山里的乡巴佬，穷兮兮的，一天吃点红薯过生活，过去也没有什么维他命、维你命、维我命的，影子都没看过，结果他们活八、九十岁，“害里生恩”，反而长命。
    所以，我们这个生命，严格地讲佛说的没有错，“常为无量怨仇所绕”，家人、父子、子女等等都是怨仇而来，来讨债的，而且是善讨，最好的讨债方法。如果有人要组织讨债公司，最好用善意的面孔去讨，天天跪着求他还债，或者天天在他门口烧香，阿弥陀佛，人生就是这个境界，生命活着总是“无量怨仇所绕”，看文章很简单，要多去想，“无量”包含很多意义。
    “念念损减”，当我们生下来一有思想，每一个念头起来，都是在念念损耗，减少我们生命的力量。所以为什么修道得四禅八定的人，可以返老还童、祛病延年？因为他念头减少损耗。这个生命也象电池一样，节省着用，就保持得久，很简单。那么，消耗力量最大的不是体能，是思想、念头、心力。体能多活动有益处，这是两重宇宙，你们要注意，尤其修道的青年同学、学哲学的更要留意，体能在静态是不健康的，所谓“户枢不蠹，流水不腐”，过去大陆上的老房子，门槛下有一根木条（门斗），老式的门一开一关，嘎的一声，因为经常动，门斗开来开去，永远发亮，不会生蛀虫。“流水不腐”，流动的水不会发臭，水停百日就生蛆。所以身体的气血要正常流动。有人反问打坐并没有劳动，你不要搞错，打坐是身体正常的运动，因为打坐心念空了，气血运动上了轨道，平常气血运动没有规律，有时岔到外面乱跑。所以打坐在身体来讲是个大动，不是大静；在心境来讲是静，这是两重世界、两重宇宙，这个道理不通，学佛修道，包你“永无修成”。这些都是秘诀，不卖的，现在都贡献给各位，要珍惜它！
    等死的人生
    所以，我们生命消耗最厉害的是思想，念念在损减，这比体能劳动要严重多了。“无有增长”，我们没有办法使生命增加、回转起来。
    “犹山瀑水不得停住”，这个生命象高山流水，永远向下流，停止不了。
    “亦如朝露势不久停”，又如早晨的露水，迅即消失。
    “如囚趣市步步近死”，就象即将受处决的囚犯，游街示众，一步一步接近死亡。
    “如牵牛羊诣于屠所”，等于把牛羊牵到屠宰场一样。
    我们的生命就是这样。这是佛经的形容，属于印度文化，详细、繁复。庄子呢？五个字：“估亡以等尽”，人生下来没有死，看似活着，其实在等死而已！
    迦叶菩萨言：世尊，云何智者观念念灭。善男子：譬如四人皆善射术，聚在一处，各射一方，俱作是念，我等四箭，俱发俱堕。复有一人作是念言，如是四箭及其未堕，我能一时以手接取。
    佛以射箭打比方。有四个人射箭打靶，古代是拉弓射箭，现在是射击。大家向同一方向射出，子弹、弓箭一出去，就开始向下坠，因为地心有引力，射击手在心中估算射程目标，开始打高一点，否则到了目标一定打不中。但是，箭射出去再远一定坠，而中间很快用手接住不使它坠下是很难想象的。
    善男子如是之人可说疾不？迦叶菩萨言：如是世尊。佛言：善男子，地行鬼疾复速是人，有飞行鬼复速地行，四天王疾复速飞行，日月神天复速四天王，坚疾天复疾日月，众生寿命复速坚疾。
    “善男子如是之人可说疾不？迦叶菩萨言：如是世尊。”佛问迦叶，这样的人速度快不快？迦叶说快啊！当然快，箭一射出，此人轻功功夫高，一个箭步飞快，在中途把箭接住。
    “佛言：善男子，地行鬼疾复速是人。”有一种鬼叫地行鬼，在地上行走，比练得最高武功者的速度还要快。这是佛的比方。
    “有飞行鬼复速地行”，有半空中飞行的鬼，比地行鬼的速度更快。
    “四天王疾复速飞行”，还有快的。靠近太阳系的四天王天的天人，本身有飞行功力，飞行更快。
    “日月神天复速四天王”，日月神天其速又超过四大天王。
    “坚疾天复疾日月”，再高一层，坚疾天天人比太阳系人还要快。然而这些都不算快。
    “众生寿命复速坚疾。”只有众生寿命死亡得最快。
    佛说的道理只能做比方看。每个宗教教主，都是世界上第一会比喻的人，没有人超过他们，我们一看比喻得好，却忘了这是个实际的事，为什么？假使我们拿历史的时间来看，中国历史五千年，看我们几十年的生命，真是非常快的生命，那真刹那之间，一弹指而已！我们自觉活得很长，六十年或一百年，也够舒服，这是比较性的、自我的主观，佛以比较性、对时光相对性的观念来做比较，所以生命看起来非常短暂。
    善男子，一息一眴众生寿命四百生灭，智者若能观命如是，是名能观念念灭也。
    做功夫的方法。“一息”：鼻子一呼吸一吸叫一息，也叫一念。“一眴”：头不动，眼睛左右看一下再回转来叫一眴。在一息一眴的动作间，众生寿命有四百个生灭在其中，这个数字相当可怕。以现代数理配合计算，佛说的话皆合乎科学。电子变化快速，的确有此情形。刹那之间有四百生灭，四百是大体的数目。佛当时为什么说这个话，这就要我们自己体会了！真正得定的人，即能体会到生命一瞬息之间，微细念头的生灭太大了。我们现在坐在这里感觉脑子想得很多，这是自己只发现粗的一层，没办法发现细的一层。有定力的人，发现自己细的念头在一刹那间有四百生灭。比如白骨观修成的，已经内观到自己里头的生命功能，叫它细胞也可以，叫它荷尔蒙也可以，很快地在生灭中变化，如果你不把它半途接住、定住，它就变去。所谓定，有这样一个东西，这么一个事实。所以，有定力功夫的，能在这个生命变化中就把它定住，如此，生命是可以延长，至少它变动的速度减慢了，这就是功夫的道理。
    智者，有大智慧的人，观察寿命的变化如此之快，这个才叫真正学佛，才是止观的“观”，才可谓“能观念念灭”也可说能观念念生。大家打起坐来都怕念头，你这个念头是主观的现象所起的，表面上的一层，你那个能观的、不动的，要观到表面上所观的这一层，这个念念在生灭。那么，你把它搞清楚，你那个能观的不动，就半路把它截住。把念头切断是方便说法，好象前念过去，后念未生。前念切断，中间这一段空了，实际上中间切断的那个空，正是有念，这一念保持住也叫正念，也等于刚才佛的比方，箭一射出去，快速在半路接住，定在那里，此所谓定，是实际动力的现象。
    善男子，智者观命系属死生，我若能离如是死生，则得永断无常寿命。
    看这些经文要注意！平常看经念经很快看过去，这里有个大问题。佛说，善男子，诸位，你们注意！“智者观命”，大智慧的人看自己的生命，“系属死生”，生死不是生命，生死是生命的现象，要注意！有人说生命就是寿命，这个是什么东西？佛没有告诉我们，你要自己去找。“智者观命系属死生”，生命看起来好像等于这个生死，因为有生有死是两头，在两头的变化中间就看出有一个存在的生命，等于现在所讲的存在，活着表示寿命存在，死亡表示不存在、过去了。生命好像附属于生死，生死变成主体，生命变成宾，宾主分开，表面看起来如此。
    “我若能离如是死生，则得永断无常寿命。”如果我们修持能做到离开生死两头作用，了了这个生死，那你可以得到永远废除无常寿命。我们的寿命不长久，很容易变去，变去叫无常，假定我们了了生死，换句话说，我们就可以得到不必变去的那个真正的寿命，对不对！这段文字含藏有这么一个秘密，看出来没有？我这个卖给你们了！不要不珍惜，不然读经、读文章读死了也不懂，密宗就在这里，文字里就有秘密，你们研究经典都说看懂了，哪里懂？读书要细心，尤其青年同学，这才叫读书，读书不要轻易放过自己，换句话说，不要傲慢，认为自己懂了，你应该把自己推开，客观地、仔细地看。
    我个性急，有时看书很快，一本没有看过的书，想很快把它看完。有一天夜里十二点，同学送来一本新书，看到二点半，看完了大概内容，知道了，自己不敢相信自己，不够仔细，然而慢工出细活，再一章章慢慢重看。这就告诉青年同学，读书也不是一件简单的事，也同修行一样，要正念，不要马虎，刚才这段就告诉你此中秘密。


第二十四章　命如电影生已灭

    第二十四章　命如电影生已灭

    我们继续上次所讲生死的问题。关于这点，有位道友提出了三个问题。第一个问题：
    佛说“众生寿命复速坚疾”。一切众生（众生不仅指人）的寿命都消逝得非常快速，比坚疾天天人飞行的速度还要快快到什么程度，佛经形容是“一息一眴众生寿命四百生灭。”一息一眴，息是呼吸，一进一出是“一息”；“一眴”，头不动，眼睛左右看一下再回转来叫一眴。这位道友问，佛说：“一息一眴众生寿命四百生灭”，是否指：一、意念的生灭问题？（思想意念）在“一息一眴”之间有四百生灭？二、指生理的生灭？三、指形态的生灭？（不管生理、心理、形态生灭犹如流水般一泻千里，刹那即逝）。这是这位道友所提的第一个问题。现在我答复这位道友的问题。佛说的三个比喻都包括在内。
    上次曾提过，寿命同时间的关系一样，是相对的。拿历史的时间看个人几十年的生命，真是“一眴”之间，其实连“一眴”都不足以形容其快速，一刹那就过去，一弹指六十刹那。如果拿宇宙的寿命看历史的寿命已经很短暂，更何况众生个人的寿命。
    佛教小乘经典对寿命的快速，有一个很好的比喻。佛要弟子了解寿命的短暂，希望人在短暂的生命中，能够找出自己生命的真谛，不要浪费时间，佛就问弟子：“生命之快速若何？”许多弟子都回答了，有些弟子说：“我的鞋子今晚脱了，不知明早是否能醒来再穿？”佛对弟子的回答一概否定。最后舍利弗答复：“生命在呼吸之间。”你看多短暂。当然，这是小乘经典的比喻。
    上次讲到，佛说比如射箭，速度很快，箭射出后未到靶，途中就被武功高强的人给半途截走。你看这个大力士的速度快不快？这是佛经的比方，从这点我们讲一个题外话，由此可见釋迦牟尼佛什么都内行。据他的传记，十二岁时，武功已经练到全国第一。他可以把一只活的大象甩出城墙，拉弓射箭一箭可射穿七重铜锣。可见其武功之高。我们相信这是真的，为什么？因为他老人家受的是宫廷教育，一个国家的帝王，在印度当时，要培养一位太子继承王位，从小就集中全力，给予一流的教育，加上他资质禀赋，所以文武双全。
    釋迦牟尼佛说这个能快速接到未坠之箭的人速度还不算快，地行鬼、飞行鬼、四天王、日月神天、坚疾天的速度一层比一层快，而众生寿命又比坚疾天更快。总而言之，快到极点了！
    这里又有一个问题来了。学过物理的知道，一个东西速度极快时看不见，反而觉得慢。上次也引用老子说过的话：“大音希声”，频率太高、太大的声音，人类耳朵听不过，不过有些动物听得见。速度太快反而觉得慢，比如地球在太空中运动的速度很快，可是我们并不感觉到地球在动。总之，佛形容速度之快，快到什么程度呢？我们心理的思想与生理的变化，比这里所说所有各类变化的速度还快，快到极点。
    念速极速
    象我个人的经验，我想诸位也有这样的经验，如果准备坐下来写点东西，不用毛笔，毛笔太慢。往往摆两、三支钢笔在旁边，为什么？有时钢笔没水，懒得装。自己发现，写东西，无论如何跟不上自己的思想。跟我通过信的都知道，我写信乱书的，经常添字。因为写慢了，前面思想过去了，等写完再看一遍，这一段某个思想掉。如果换纸再加上很麻烦，经常在句子中间加两句，满纸乱写很难看。
    笔下当然没有思想的速度快，但是我们感觉得到的思想的速度，还没有感觉不到的速度快。这话怎么说？现在大家静坐感觉到思想纷飞，而且东跳西跳很快，这还不是哟！这还属于浮面的思想，也可以叫妄想里的浮想，这个还可以感觉得到。
    大家既然讨论到这个问题，要注意！我们真正的念头，佛说一念之间可以作佛，真正一念的“念”，不是属于脑子静下来可以感觉到思想的“念”，这个只是散乱心而已！我们坐在这里，一刹那之间晓得自己身体坐在这里，而且这一刹那间，连头发、脚趾……全身每一部分都感觉到，只是你不够敏感。但只要碰你一下，或同时插上一百根针，一百个地方你都会感觉到痛，就有这么快。
    所以，我们这一念这样多的生灭，不是普通能够体会的，要定慧到某个境界，才能体会到心念有多快！至于生理上的业力，也是属于一念的范围。譬如我们身上血脉的流通，根据现代医学的研究，把体内粗的、细的微血管和神经全部连接起来，有十万多公里长，人体血液一天循环一千周，亦即走一千次十万公里。至于细胞、呼吸生灭的变化，现代医学对这都测验得出来，这已不算稀奇了。可见我们的念力与生理上的变化，每一个时间有那么多生灭。
    好了！这位道友提出的三点分析都对，四百次生灭包括心理、生理和形态。但是有一点，我闪生命的生死是不是“一息一眴之间有四百生灭”，我们不敢说这个数字是确定的，形容极多，为什么用“四百”呢？因为人体是四大组合成的，佛经上经常用到四大地水火风分类，所以讲四百。
    实际上，佛在大乘经典上说，众生一念之间有八万四千烦恼，换句话说，有八万四千的心理变化，这个数字更大，这个数字是否与现代科学完全相合呢？不知道，也可以说是个问题。不过，我们可以得到一个结论，佛在一千多年前，用这么一个笼统的数字形容“多”，时代不同，但相当准确，他以什么测验？是否以神通了解？不得而知，除了真正有智慧的大神通外，是无法知道的，如果知道，这个人就是有智慧大神通，智慧就是大神通。
    生灭不等于生死
    不过，这里又产生一个大问题，如果严格研究佛学，本经说“一息一眴之间有四百生灭”，并不是讲生死哦！怎么说生灭不是生死？如果以笼统的中文、不用逻辑的方法而言，有时候可以用生灭二字代表生死的观念，然而仔细研究佛经，生灭并不一定代表生死。生灭是形容一个东西波浪式地放射、波浪式地起伏，是个现象。假使确定把生灭当成生死的话，生灭是个形态，生死是确定的一件事，一个人死了看不见叫死，死了是不是再生？世间观念不知道，佛学观点而言应该会再生。所以，他讲四百生灭，是指变化的形态而言，我们要留意！怎么体会它呢？除非有甚深禅定加上甚深的般若智慧，在定慧等持的进修，才看得出自己的一念之间有那么多生灭。
    刚才举过一个例子，大家坐在这里，当我讲“现在”这一声时，这一念之间，生理上全部的感觉都在其内，但是因为没有别的（外境）刺激、没有反应，自己不知道，这其中不只四百生灭，在一刹那之间同时俱在，讲“现在”早就过去，在刹那之间生灭变化有如此之快。
    大家学佛打坐，美其名说坐了半个钟头，甚至有些人借用名词，说定了半个钟头，什么定？你坐在那里乱想了半个钟头而已！事实上，坐在那里即使一念不生，已经不只经过八万四千的生灭变化。最后佛说，在这么快速的时间，你把它停留住了，换言之，使速度减疑，而且把慢的速度定住了，就是所求的效果、功夫。我们详细讨论这个文字，有这么一个问题。这是关于第一个问题简单的答复，好像我说的有点语焉不详，但是现在只说到这里。
    这位道友的第二个问题，提到上次讲过的“智者观命系属死生。我若能离如是死生，则得永断无常寿命”。道友问“智者观命，系属死生”这句话的“系属死生”四个字，是否是指众生的寿命在流注中的意思。“流注”二字原文出于《楞伽经》，所谓生命妄想象流注，流注象什么东西呢？就在我们今天所看的河流，一百年以后，看到的还是一条河流，实际上，后浪推前浪，每一个水分子不断过去，后面的就接上来，表面上看似在流，事实上都过去了，当我们第一眼看这一滴水时，再看第二眼不晓得已经跑多远了！《三国演义》开卷词“滚滚长江东逝水，浪花淘尽英雄”，一切永远不断地过去，这是流注的道理。
    《楞伽经》上说，生命的存在，意识（意念）看起来好像有个我，实际上本来没有一个我，说现在，现在早已成过去，没有现在。说未来，未来变成现在，一说现在、未来，它又成过去了，前一个思想一讲，早已过去，流注式地在动。实际上，中间体空，然而也不能叫它空，当流注有的时候，它这股水永远看到生命是有。
    佛经说：“智者观命”，观察人生的生命：“系属死生”，翻译得非常好。“系”一个绳子打个结挂在上面，属于它的叫“属”。比如两只手是属于我的，如果残废砍掉，两只手不属于我的，但是我还是我，不过两只手没有用了，这个叫附属于我。如果照这样来讲，今天活着的生命、身体也不附属我，这个身体也不附属于我；真正的我，不属于这个身体。这个身体系属于生灭，生命的作用，系属于寿命。也可以说，寿命的存在，是因为这个身体生灭流注的存在。因此，看起来有一个生命，实际上没有真正的生命，这个说法是小乘的说法。
    “性”“命”要紧
    大乘的说法则不然，我的这个身体，一切的生灭作用，系属这个寿命。寿命是个什么东西？问题来了！暂时不谈佛家文化，以中国固有文化来讲，孔子已经在《易经系传》上提出这个问题：“穷理尽性以至于命”。人要修道了生死，先要“穷理”，等于禅宗的参话头，也等于佛教所言，要把一切经教道理通达透了。“尽性”，然而才会了解到宇宙与人生的本来是什么。明心见性以后，才知道“命”，生命的奥秘道理在什么地方。所以，“穷理尽性以至于命”，可以说是孔子提出修养做功夫的三个步骤，先“穷理”，后“尽性”再生命“以至于命”，才懂得命。
    我们看孔子一生，“十五岁而志于学”，知道这个学问，“三十而立”，三十岁才确定向这个学问上努力修养；“四十而不惑”，从三十岁到四十岁这十年当中，还有怀疑，到了四十岁确定不怀疑；“五十而知天命”，他才知道命，“六十而耳顺”，善恶是非一切无分别，一切皆是顺缘，到了“七十随心所欲不逾矩”。我们勉强拿这一段来作注解。那么，由明心见性而达到真正了解这个命的学问，太不容易。这是中国固有文化孔子的说法。
    佛法不大提这个事，不过，在密宗、在禅宗许多祖师的隐语里，在有些大乘经典如《华严经》里有提过。
    “智者观命，系属死生”，有智慧的人观我们现在的寿命，是“系属死生”，本来我们有个永恒不断的寿命，那个就是真我。本来无我，勉强叫它“我”，那个是生命的真我。等于“阿弥陀佛”四个字，翻成中文就是“无量寿光”，寿即寿命，光即性光，有相之光是子光，无相之光，常寂光是母光，自己本身的光明。子母光明会合而产生这个光。譬如眼睛所见的电灯光是子光，电的功能是母光，为无相之光。所以阿弥陀佛是无量的寿命，又翻成无量寿佛。道士看到和尚念“阿弥陀佛”，首士也念，他们念“无量寿佛”。
    无量寿是真命，众生找不到自己的无量寿，都在生死中，念念被生灭牵留了，换句话说，被生灭的流注迷糊了，找不到流注本来的功能，找到本来的功能才是我们真正的生命，那就是佛最后涅槃时说的四个字“常、乐、我、净”。佛从开始说法，到中年都说：“世间一切无常、世间一切是苦、世间一切是空、世间一切是无我”。到了八十一岁涅槃时说：“不然，世法是常、乐、我、净”。这就是无量寿命。现在，因为我们没有明心见性，没有找到自己生命的奥秘，所以把无量寿光、常乐我净涅槃本身，给生死系缚住。
    因此禅宗提出了生死，了现在的分段生死。我们现在人在六道轮回是分段生死。什么叫分段？比如人活到六、七十岁死了再来投胎，或者变牛、变马、变狗、变男人、女人？不知道。就是说，一个完整的生命分段存在，好比一节长面包切成一片一片还是面包。凡夫是分段生死，了了分段生死后，高一层进入“变易生死”，就是罗汉。什么叫“变易生死”？“分段生死”是父母所生之躯死了再投胎；“变易生死”则能靠禅定的功力，把肉体修到留形后住世，古人能留形住世五百年的很普通。
    譬如龙树菩萨有一弟子，玄奘法师到印度取经碰到它，已经活了八百年。另外，印度有一个和尚，在印度活了五百年，到中国活了五百年，叫宝掌千岁，在中国修了好几个庙子，他与达摩祖师在异乡客地相逢，了了道以后才圆寂。他在四川以及其它地方的好几个庙子，我都住过，象杭州西湖有一个中印庵，也是宝掌千岁挂单住过的茅棚，后来盖成庙子。类似这样的人很多。那么，留开住世是不是了了生死？还没有。变易生死可以把生死的快速形态减缓、延长，也就是刚才讲的，箭射出去，中途截住，停一下，把它停留住，就是这个道理。这八个字告诉诸位“应作如是观”。
    接下来另有一句，也是这位道友提出的第三个问题。“我若能离如是死生”，我若能离开现象的分段生死，不随生灭的形态，找到了自己生命的本源。“则得永断无常寿命”，无常寿命是指人世间、三界、六道的寿命无常，那么，无常寿命断除了，不随生灭法，永得真常，真常也是假定说法。常乐我净就是无量寿佛，永远达到这个境界。
    以上所言，据我所知，如果详细讨论这位道友的三个问题，再引经据典发挥起来则更多，我们暂时到此为止。


第二十五章　转身不踏来时路

    第二十五章　转身不踏来时路

    现在继续《宗镜录》原文：
    复次，智者观是寿命，犹如河岸临峻大树，亦如有人作大逆罪，及其受戮无怜愍者。
    有智慧的人看我们现在活着的寿命，非常危险、脆弱，随时有死亡的可能，等于吊在河岸边、悬岸上的大树上，随时一震动一松脱就没有命了。也象有人犯了忤逆大罪一样，这个寿命活着是在受罪。佛经翻译得真好，不翻成人生是痛苦，而翻成烦恼，烦恼并不等于痛苦。譬如快乐的日子，一边笑，哈！唱得好，可是下意识里却觉得很烦，烦者恼也，恼乱。即使在最快乐时，下意识里并不觉得快乐，甚至还带有一种淡淡的悲哀，心里觉得无聊。问好不好玩？好；好不好吃？好。但是心里头觉得没有味道。我想大家都应该有这个经验。“受戮无怜愍者”，等于感情、肉体被慢慢地乱割，生命多活一年就少了一岁，心里无所依托，慢慢受戮，没有人家真正同情你、怜悯你。
    如师子王大饥困时，亦如毒蛇吸大风时，犹如渴马护惜水时，如大恶鬼瞋恚发时，众生死生亦复如是。
    这几句形容不同的生活形态，表面上看起来在讨论人生生命的可怕、短暂，实际上是告诉我们生命的宝贵，在那么短暂的生命当中，你要加倍珍惜自己，如何找回自己那个本有的生命、本有的本体。
    各位看影视影片中的动物奇观，狮子之所以为森林之王，在天性上有了不起的地方。一个畜牧场，一大群羊或马或牛，一到晚上，一定是母的进棚，公的在外面守护，男人一定保护女人，所以男同学保护女同学应该的，自然界就是如此。兽中的兽王又有不同，它有一种威猛，敌人来袭，首先抗拒的是兽王，第二，有好吃的，它站在旁边，一看就知是兽王。我在峨嵋山看到猴王，一站出来有我们人那么高，胡子白的，傲然王者之态，威仪不同。有人把香蕉、花生一大堆拿给猴王，它眼睛看都不看，不动也不接手，小猴子分啊抢的，然后猴王一转身，群猴统统跟着走，就有那么厉害，王者就是王者。你看了动物世界的王者，也就知道人生是怎么一回事，也知道做人应该怎么效法了不起的道理。
    “如师子王大饥困时”，狮子王很了不起，用中国文字形容，具有那种“顾盼生姿”的威严。饿了、倒霉的时候，仍然不失其威严，但饿得受不了，还是很痛苦。人生在世不知有多少英雄，男的女的年轻时，都觉前途无量、后途无穷，实际上是前途有限，后途不可知，就是这样在跑，等于狮子王在大饥困时，人要到寿命终结的时候，你那个威风没有了，只有架子。
    “亦如毒蛇吸大风时”，这是另外一个经验了，所以读佛经，如果知识不广博，很难解释。大蟒蛇嘴一张，吸一口气，所有接近其范围，空中飞的麻雀、苍蝇、蚊子、飞鸟，全被大蟒一口吞下去，这一口大风吸进来，一闭住气可能就会死亡。因此蟒蛇一吸气，背部弓起来，内部又起呼吸作用，否则很难消化。风也是饮食，所以功夫作得好的人，吸气也可以长寿。
    “犹如渴马护惜水时”，我们的生命就象一匹马在沙漠奔驰，缺水立即倒地死亡。人在沙漠中第一个财产就是水，那个时候黄金毫无用处，我们在这里没有关系，到沙漠就晓得水的重要。渴马在沙漠中看到一滴水，那种爱惜，宁可把命给你，当这一滴水可以维系生命时，绝不让人碰。这就是说，我们对自己活着的生命，要随时珍惜、随时修持。
    “如大恶鬼瞋恚发时”，当恶鬼发脾气时，全身起火，尤其恶鬼发火，据说喉咙冒烟，我们有没有作过恶鬼的经验都已忘记，不过据记载如此。
    总之，这一段文句有正反的比方，出家同学把经典找出来，配合生物学的研究，这几句话可以写一部很好的小说，而且这些比方非常生动、浅俗、美妙。所以佛说，众生生死也是如是，要了解自己的生死、爱惜自己的生命，如何赶快努力追求生命的真谛，是本节大意。
    置之死地是菩萨地
    善男子，智者若能作如是观，是则名为修集死想。
    十念法中，第十念的修法就是念死。我们要警惕，生命随时会死亡。当然，念死的方法不是灰心地念死，而是积极地念死，尤其与佛说的白骨观的基本修法相关联。修白骨观必须修念死观。修念死观和白骨观恰如中国道家所言：“若要人不死，除非死了人”。意思很朴素，就是说，把人心、人欲的心念、妄念打死，生死本来的无量光才会出现。
    善男子，智者复观，我今出家，设得寿命七日七夜，我当于中精勤修道护持禁戒，说法教化利益众生，是名智者修于死想。
    这是佛对出家的弟子讲的，如果出家后寿命还有七天七夜，在这么短暂的时间内精勤修道、护持禁戒……是名智者修于死想。当然，我们现在出家，寿命何止七天？还前途无量呢！有些人在临死前出家，历史上好几位大人物都如此，尤其宋朝名相，象王旦、张商英等等，吩咐家人，死前为他换上和尚衣服。
    （编案：王旦字子明，河北人。大平兴国进士，真宗时入相，进太保，当国最久。事至不胶，有谤不校，引荐朝士，不令其人自知。以天禧元年（1017年）卒，寿六十一，追封魏国公，谥文正。
    旦宿奉佛教，生平无愠色。谨言行，老而弥笃，每自谓前身是僧，遗命以僧礼葬，其子素孝，不忍荼毗，乃敛以僧服。
    当与比丘常省结净行社以念佛，京都士人以入社为荣，前后聚万众礼诵，一时传为美谈，由是净土之宗，大行于宋代。
    张商英字天觉，号无尽居士，蜀中新津人。第进士，历官守牧，负气倜傥，以当张为任。神宗时内迁监察御史，兴荆公共义新法。初始忌佛门，欲撰《无佛论》以辟之，后偶读《维摩经》，顿起正信。
    元祐中除诃东提点刑狱，因朝五台山，望文殊像，著发愿文，未几转江西转运使，谒东林总禅师，有所省。更谒兜率悦，始悟。崇宁中，因恶蔡京，谪峡州，遏觉范洪，语兜率悦真净文事，洪谓之曰：“真净老师真药现前，何不能辩？！”遂于言下顿见真旨。
    大观四年，京罢相，入为中书侍郎柄政，尽蠲蔡京所为烦苛，以宽民力。并劝徽宗节侈华，息土木，抑佞伟，帝甚禅之。逾年，为佞伟所中，出知河南府，旋安置衡州，复相蔡京，太学士为之颂冤，始复故秩。撰有护法论等行世。
    宣和四年（1122年）11月黎明，口占遗表，命子弟书之，俄取枕掷门窗上，声如雷震，众视之已薨矣，寿七十九。）
    中国人有句俗语说：“平时不烧香，临时抱佛脚”，人一生事业功名结束了，也老了！感觉无聊，到庙里找和尚或出家当和尚。有个人官拜宰相，最后退休到庙里当和尚，人家问他，他说“临老投僧”，看到身旁有一位有学问有年轻人，问他怎么样？年轻人说好啊！“临死抱佛”，这是挖苦呢？还是恭维？把他搞得白胡子生烟。都有道理。
    佛经常提到，用任何一种方法修持，真正精勤不断，昼夜用功七日七夜必有收获，念佛也是如此。七日七夜很短暂，他并没有叫你七日七夜不睡觉，不要随便加注解，加上是我们自己的错，当然你精神好可以不睡觉。但是我们自己反省，没有一个人修持能够七日七夜不眠，很少，几乎不可能。
    他说七日七夜精勤修道，“护持禁戒，说法教化利益众生”，并不是每一样都做到，或者精勤修道，或者护持禁戒，什么是真正的守戒？对任何世法、出世法不起心动念，不是压制，永远是清净一念，自然在禁戒中，不需要持。或者是昼夜不断说不教化众生，或者是七日七夜专做好事、利益众生。他说，这也属于“修于死想”。因为七日七夜是个周期。中国《易经》言：“七日来复”，复者回转，譬如阴历夏至就是回转。冬至一阳生，夏至一阴生。夏至白天最长，明天开始，每日递减，到冬至则是白天最短。冬至过后，白天时间与日俱增，长到夏至。所以今天是一阴来复，不是一阳来复。一周期一阳来复，无论东西文化、印度、埃及、希腊文化，关于宇宙生灭的法则，为什么如此相同？这是人类文化数理上的大问题。
    复以七日七夜为多，若得六日五日四日三日二日一日一时，乃至出息入息之顷，我当于中精勤修道护持禁戒，说法教化利益众生，是名智者善修死想。
    修死观并不是叫我们躺着装死，这个事我也修过。我记得小时候，因为父亲喜欢跟和尚、道士来往，在家中听他们谈修道、炼丹，花样特别多，我一个人站在旁边听，听到有人说要学死才能够活，我每天夜里睡觉学死，枕头也拿掉。搞了半天也找不到道在哪里？问他们，他们告诉我：年轻还小，将来一定告诉你，这里有个窍（大概指头顶），我东摸西摸，窍在哪里？始终摸不到。
    实际上，“修死”是一个观念，告诉我们要彻底了解自己的生命，随时可以没有，不要认为自己今天活得很健康、强壮，我们对这个生命的确没有把握，一下子就没有了，死的机会太高了！所以他说，不要管七天、六天、五天、四天、三天、二天、一天，不要等到明天开始，要有如此急迫来不及的心理，这叫修死想。他解释得很清楚，并不是躺着修死，要真正了解自己的生命随时会死亡，赶快用功。
    转身不踏来时路
    接下来永明寿禅师又举一个梁武帝的例子：
    又梁朝有高僧，奉帝请百大德试有道者，请至朝门，严备一百甲兵，旌旗耀日，怖百大德，九十九人悉皆惊走，唯有一大德而无惊怖，王问和尚何故不怕，僧答云‘怕何物，我初生童之时，刹那刹那念念已死。’
    “又梁朝有高僧，奉帝请百大德试有道者，请至朝门”，奉梁武帝的命令，考验哪个和尚有道？把有道的和尚请到中央开会，进朝廷之门。
    “严备一百甲兵，旌旗耀日，怖百大德”，朝廷调兵遣将、严阵以待，大有要把和尚枪决的态势。
    “九十九人悉皆惊走”，和尚一看开会场是此等架式，皇帝要杀出家人的样子，全都跑掉了。
    “唯有一大德而无惊怖”，只有一位和尚毫无惊骇，堂而皇之地进去了。
    “王问和尚何故不怕”，梁武帝最后见到这位和尚，问他怎么不怕死？
    “僧答云‘怕何物’”，和尚答复，怕是什么东西？
    “我初生童之时，刹那刹那念念已死。”当妈妈生下我的那个时候我早就死了。现在我每一秒钟都在死，看到我还在，这个在是第二、第三、第四个，而第二第三第四以下也了不可得。所以，禅宗有个公案，《大智度论》上讲的，梵志出家，梵志是人名，代表一个人，印度婆罗门教出家称梵，等于在中国当了道士再当和尚。梵志出家六十年后再回到家乡，家乡人一看到他就说：这个人不是六十年前的某人吗？梵志一笑说：“若有其人，实非其人”，你们看到的好像是六十年前的我，“实非其人”，六十年以后的我，实实在在已经不是六十年前当年的那个我，那个我早就变去了。
    这位和尚答复梁武帝说，怕什么？充其量只是怕死嘛！他说我早死了，妈妈生下来，哇……那一哭，现在已经死掉了。现在的现在随时过去。生死既然如此，有什么怕的？这是梁武帝测验有道之士的一则故事。
    故知诸佛苦心菩萨誓志，为救众生，如是悲切应须递相警策，不可倏尔因循。
    永明寿禅师引用上面这段，提出生死问题之快速、之严重，不容许你观望因循，不要以为今天过了还有明天。我经常看到年轻同学犹豫不决，一面想结婚成家，一边又想修道，鱼与熊掌不可兼得，我说你决定一下嘛！他说慢慢来！好，到中年以后再说，当然我不好讲，能不能活到中年？这一句话不讲了！只好说你到中年以后再说嘛！当然，运气好，也许活过中年，但是我们看到世界上运气不好，活不过中年的很多。其实，不仅修道，作学问、做事业也是一样，诸位同学读书四年，要做，下去就做了！说明天再讲？没有明天，明天不一定属于我的，只有现在暂属于我的，现在也马上过去。
    他说，一切佛的苦心、菩萨的悲愿，为了教化救助众生，是如此悲切，他很肯切告诉我们，应该警惕鞭策自己，不可“倏尔因循”，“倏尔”形容非常快，不可一丝一毫地因循，因循者，马马虎虎，等一下再说，等一下再说就不行了！有时候那一下没有了，就不是你的了！
    死苦逼三界
    且三界受身未脱死地，新新生灭念念轮回。
    写着写着，永明寿禅师文字的才华又洋溢出来。三界：欲界、色界、无色界中，“受身未脱死地”，始终没有脱离生死。比如禅定修得好，持戒持得好，不一定跳出三界外喔！修到无念最高处，如果没有得般若智慧的解脱，住在无色界天，一生寿命是八万四千劫，比我们长，但是没有跳出三界外。一般人修定修得好，充其量生到欲界天人，欲界天寿命当然比我们长，仍然没有跳出生死。所以，要跳出生死很难，一般修持是在“且三界受身未脱死地”。
    “新新生灭念念轮回”，此句引用儒家《大学》的“苟日新，日日新，又日新”，有无比的勇气，不断前进。把苟日新、日日新、又日新的观念一引用，就用到“新新生灭”上，看起来是苟日新、日日新、又日新，实际上，昨天过去，今天也过去，明天又成为过去，恰与“苟日新、日日新、又日新”相对，他把这些文字套用在生灭中，一点都看不出来，这就叫写文章的高手，“新新生灭念念轮回”。
    直饶天帝五欲之荣，轮王七宝之富。
    一个人做到皇帝不算高明，做到帝释天主，享受世间的五欲之乐。佛经描写帝释天主，欲界天世界的婚姻制度，每一个天人（男人），最起码有一千个夫人，福报大一点有无数千，要什么有什么，不过有一点：为天人者没有病苦，只有死苦。天人头上有花冠，当花冠凋萎，表示即将死亡，众人为其哭泣。我说我不想当天人，只想当凡人。我们也有花冠，头发白了就是萎缩。天人的头发跟我们不同，是开花的，我们需靠电熨斗才能烫成花。他说，当人间的皇帝还不算什么。“轮王七宝之富”，转轮圣王有七宝：玉女宝--比朱元璋的马皇后还要贤慧百倍的皇后；居士宝--掌管经济、财政第一的大臣；绀马宝--军事上的太空船……装备。轮王有七宝之富（轮王七宝为：轮宝、象宝、绀马宝、玉女宝、神珠宝、居士宝、主兵宝）。
    阿育王的故事
    泰来运合，赏悦暂时，报尽缘终，悲忧长久，物极则返，因果相酬，处业系中，谁能免者。
    运气好的，“地天泰卦”，万事吉祥，无一不称心如意，想赏识什么、爱什么，随时有，不象我们在街上选件礼物送人，看了又看，还要考虑价钱，很痛苦！然而“报尽缘终，悲忧长久”，等到寿命、福报尽的时候，痛苦来了。因为福报太大的人，在顺境中不免造下许多错，自己不知，人在顺境中做的坏事最可怕，说错一句话，后果有多坏，不知道！绝没有人告诉你。为什么倒霉的人容易修行？倒霉的人没地位，做错事别人会瞪你眼睛、批评你，难过是难过，还会改进。人到了某个地位，你会说他讨厌吗？只有说对对、是是，所以造的业更大。富贵修行难。
    佛经记载印度历史上阿育王的故事。阿育王是佛涅槃七、八百年后印度的名王，西方亚历山大帝横扫欧亚非，最后到印度时吃了一场败仗，就是被阿育王打回去的。阿育王中年以后信佛，拼命布施，最后将死之时，躲在床上不能动还要布施。宰相告诉太子不能再布施，中央国库已经没有钱，都被阿育王布施光了，为了权位、为了国家政治着想只好限制他布施。阿育王有个好朋友，是活罗汉，他们俩永远是好朋友，一个是高僧得道，一个是转轮王。他们好几世前，当孩童时，两个人光着屁股玩沙，釋迦牟尼佛过来，两个小孩看到就拜，阿育王什么都没有，抓一把沙放在饭钵里供养佛；另外一个小孩身上只有一毛钱，也掏出来供养佛。佛摸摸他们的头说，五百年后，印度佛教靠你们两个。后来一个是阿育王，一个成为高僧。阿育王同曾国藩一样，一生有个苦恼，转轮圣王威风无比，但有皮肤病，皮肤发痒，因为他供养的是沙子，沙子怎么有功德呢？狗供养大便也有功德，我们觉得大便很脏，狗吃大便，等于我们供养一碗很好的饭一样。供养佛，由心念！价值问题不能拿人类或某一个人的立场、环境来评论。
    那么，阿育王最后还想布施，但是宰相不准，阿育王晓得了！太监削梨给他吃，吃了一半，眼泪掉下来。召太子、宰相来，话吩咐完了问：今天世界上哪一个人权力最大？太子回答，当今之世只有阿育王权高位重。阿育王说你们不要骗我，我现在权力很大，但是只能达到半个梨子，我现在还有命令这半个梨子的权力，其它则没有，我很清楚，现在我要下最后一个命令，半子梨子不吃了，你们给我送到庙上供养和尚。太子也流泪，只好用皇帝鸾驾把梨送到庙上，梨子还没有到，庙子开始鸣钟击鼓，全体和尚都穿起袈裟，披上礼服，到山门外接驾，接阿育王最后一次布施。半个梨子怎么办？煮稀饭，和尚庙用几千人吃的大锅煮饭，把梨丢进去熬，跟大家结缘，最后一次布施。这说明几个字“报尽缘终”，富贵、威风、权力没有什么。年轻大的都当过家长，家长打小孩屁股时的那个威风，比转轮圣王还大；孩子长大后比转轮圣王还厉害。我们的老头子、老太太连半个梨子的权力都达不到，这是当然之理，没有什么怨恨，为什么？就是这四个字--“报尽缘终”，人生就是这四个字，家庭之缘、父子之缘、六亲之缘，如此而已！真的，不是骗大家，学佛一定要把这个搞清楚。不要说子女不孝，即使极孝的子女也有一天“报尽缘终”，极孝顺你也会受不了。这四个字，不是年龄到了、不是经验到了不会懂。
    “报尽缘终，悲忧长久”，留下自己内心罪业的痛苦。因果是什么道理？拿中国文化讲，就是“物极则返”，印度文化讲因果为“因果相酬”，生命就在“物极则反”、“因果相酬”中系缚中，几人能免？
    “处业系中，谁能免者”，生命的状态流转下去叫业，生命是股力量、业力，这个业力没有一个人可以逃得出来，有一个人逃出来，逃出来的人叫做“成佛”。刚才有位道友问到寿命的问题，寿命与这股业力的连接是流注，构成了现生的生命，不生不灭的那个作用，本体的功能，那个非属于生灭，属于不生不灭，姑且叫它真寿命、真常、真我。现在永明寿禅师给这一节作结论：
    全在一念间
    故《法界箴》云：莫言无畏，其祸鼎沸，勿言无伤，其祸犹长。争如一念还原，绍隆佛种，念念不忘利物，步步与道相应，究竟同归，莫先宗镜。
    又推崇宗镜，你们开广告公司先要读《宗镜录》，他三句话不离本镜，讲来讲去还是这个好，他跟你卖了许多货，什么西洋货、日本货，最后还是我们的好，他的文章就是这么说！
    《法界箴》说，你不要说不怕生死。有些人是不在乎生死，土匪在枪决前还后胸脯说，不要紧，二十年后又是一条好汉。“其祸鼎沸”，生死倒不可怕，在生死阶段所累积的善恶业果，果报太可怕。“勿言无伤，其祸犹长”，你不要认为没有关系，关系太大了！
    “争如一念还原”，这句话太难懂了！禅宗喜欢讲“一念还原”，什么叫一念？一般人讲一念还原，就是把心理的思想、分别的作用，生灭，当成一念，错了！这是散乱、妄心。所谓一念，包括身心两方面，五阴色受想行识，统统在这一念。换言之，以现代话说，所有的知觉与感觉，内在与外在同时并俱存在的，那一个了解之间叫一念，要特别注意。讲它的速度，勉强以人世间作比方，是一呼一吸，讲它的现象，就是人坐在这里，身体也包括在念以内。身体不在念以外喔！一般人把念搞错了！打起坐来闭上眼睛，把里头的思想当成一念，那一念不是在身体的色壳子之内吗？身体还在念以内。内外、五阴、物理、物质、生理、心理，全部都在这一念之间。等于大家坐在这里，空气很热，四周人的热气经过也知道。我们身体放的光有这样大，放射的气也有这样大。普通人放射敏感的业力到达这个程度，再超越一点，看你的功夫。所以武功练好的人，差不多二十步以外，一个人过来已经感觉到，不是听到声音，而是这个敏感的力量听到，生命的功能有那么大，都在一念之间，所以要把一念搞清楚。
    诸位不要误认，闭着眼睛打坐，拼命管思想的跳动。有首歌叫《跳跃的音符》，如果把跳跃的念头当成一念，你已经偏差了！那是闭起眼睛玩游戏，水上按葫芦。身心内外，无边上下，就是一念。
    能够一念还原的人，才称得上是佛弟子，才够得上资格绍隆佛种。绍者继承；隆者发扬，才能真正可以继承佛法、宏扬佛法。诸位要注意！尤其出家的更要注意！所谓出家为僧，是为“绍隆佛种”，不要搞错！出了家只顾自己。绍隆佛种的人要如何？要“念念不忘利物，步步与道相应”，这两句话已将大乘戒律精神含盖尽竟，是从弥勒菩萨的大乘戒本和《梵网经》归纳出来，然后再起用。念念不忘利人利世、救世救人。“念念利物”是入世的，入世后出世，容易迷掉；因此要“步步与道相应”。“究竟同归，莫先宗镜”，要想做到这个程度，最好是多研究《宗镜录》。
    所以《华严经》云：佛子，此菩萨摩诃萨，复于一切众生，生利益心、安乐心、慈心、悲心、怜愍心、摄受心、守护心、自己心、师心、大师心。作是念言，众生可愍，堕于邪见恶慧恶欲恶道稠林，我应令彼住于正见行真实道。
    注意！中国人天天讲大乘佛法，《华严经》给我们标出了大乘佛法的精神真正的中心所在。《华严经》上说，佛子啊！无论出家在家，够得上资格绍隆佛种的，称为佛子。佛吩咐他的弟子，“此菩萨摩诃萨”，以此发心者叫大乘，大菩萨摩诃萨。大菩萨的心愿是什么呢？是自己悟道、了道以后，转过来利益一切众生的心，不是利益自己的心，为众生求得安乐之心。人家经常问我是不是学佛？我不敢说自己学佛，也不算佛教徒，为什么？没有资格啊！一个真正学佛的人，随时要有这样的诚心；生利益众生之心、使众生得安乐之心。
    “慈心”，慈心与悲心不同。我常用的比方是，慈心是父性、男性的爱，父亲爱儿女的心；“悲心”是母亲爱儿女的心。慈悲有阴阳两重的、情绪上的不同。
    “摄受心”，一切包容，好的要包容，坏的也包容；善人要包容，恶人也能包容。我的妈呀，那多难！所以我说不够资格当佛教徒。摄受心还不够。要“守护心”，你要象保护孩子一样，保护一切众生。而且进一步要“自己心”，一切没有分别，他就是我。“师心”，绝对地谦虚，学佛的人注意！把他当成我的老师，把一切众生当成师。师心还不够，一切众生都是“大师”，都比我高明，并不是我比他高明。这是佛吩咐学佛弟子的话，真正学佛是这种诚心和精神。
    “作是念言，众生可愍”，大乘菩萨以此时存心和观念，认为一切众生都值得悲悯。
    “堕于邪见恶慧恶欲恶道稠林”，一切众生找不到正确思想之路，把自己堕落在邪门恶道中。“恶慧恶欲”，众生不是没有智慧，有高度智慧，那个智慧是“恶慧”，不是善慧；欲望不是善欲，是恶欲，比如要民道，一个人想成佛也是欲，属于善欲，众生所求的是恶欲。“恶道”一切恶道都去走。“稠林”，象走在原始森林一样，在里面钻不出来。
    他说，一个真正学佛的人，要如此存心。应该说，这样的世界，这样的众生，任何一个人都是我的责任，我要“令彼住于正见”，我要想办法教他，使他归到正见上。
    “行真实道”，走生命真谛的道路。这是《华严经》讲一个学佛的人应当如此地发心。
    又作是念，一切众生分别彼我，互相破坏，斗诤瞋恨，炽然不息，我当令彼住于无上大慈之中。
    中国人喜欢讲大乘佛法，永明寿禅师根据佛经给我们标出大乘佛法的精神，存心如此。所以我们不要妄谈大乘佛法。这里叫“大乘学舍”，我们在这里学，并不是说这里是大乘，学不学得到？不晓得哪一天呢？我们不过在学而已！要注意！大乘道是如此。至于一般学大乘道的，我经常感叹，佛法教我们先去掉人我是非、贪瞋痴慢，然而学佛的碰到人我是非反而比一般人多，因为一学佛就买了一把尺子，没事在口袋里玩尺子，碰到人量量看，哟！不是佛，他忘记量量自己是什么东西。这是非常可悲的事，是不得了的严重的错误，尤其学佛的同学要深切地反省！


第二十六章　欲舟总向魔域航

    第二十六章　欲舟总向魔域航

    又作是念，一切众生贪取无厌，唯求财利邪命自活，我当令彼住于清净身语意业正命法中。
    学佛的人第一步要放弃贪瞋痴。老实讲，修道人的贪心比任何人都严重，至少贪图成佛，说是什么都不要，其实什么都要。贪取自己跳出生死、了生死，这个动机是大贪，这个大贪对与不对是另外一个问题，不要认为自己没有贪。至于一般学佛修道呢？一边有这个出世的贪，一边又不肯去掉世间的贪，自己很放逸，真正的大贪还起不了。贪取是无厌的。“唯求财利”，财利是维持生命必要的，这还算不错，最可怜的是被财利所迷，不知道为什么求财利。
    贪则邪
    “邪命自活”，学佛有三十七道品，最严重的八正道有正见、正思惟、正语、正业、正命、正精进、正念、正定。什么叫正命？难道我们的生命是歪的？其实站在佛学的立场看，我们现在活着的生命是“邪命自活”，并不知道正命为何？
    正命就是生命的根本，那个东西永远不生不灭。贪求目前短暂的、靠不住的，把目前生命看得很牢的属于邪命。其次，我们现在顾全、爱惜自己生命，固然没错，但是以佛法眼光看来，现在众生谋生的方式，大部分属于邪命的方法，这个问题非常严重，值得讨论。我们看经典，这些小地方没有加以研究，很容易看过去。为什么这个叫邪命呢？这与经律论的戒律方面有密切关系，大家要注意！
    他说，我们不但为自己，更要为一切众生，使他住在真正清净的身口意三业当中。这些都是学佛最基本的，学佛修持就是要我们去掉邪命的身口意，转成正命的身口意。
    身业有三：杀、盗、淫；语业有四：妄语、两舌、恶口、绮语；意业有三：贪、瞋、痴。要把恶业转为正业。学佛第一步，先修十善业，就是身口意三业。身业属于生理方面；语业、意业偏向于心理方面。以佛学眼光看，我们无论生理与心理、思想行为一天到晚都在犯罪，尤其心理上更严重，要把这种罪恶行为变过来、净化过来，住在身口意绝对清净的生活中，才接近正命的生活。
    身口意的道理，有三分之二是心理方面；有三分之一属于生理方面，这些道理都是佛经告诫我们的，实际上也是学佛最基本的，可以说非常难做到。一般人学佛只认为打起坐来求清净、去妄念很难，其实并不难。要妄念不起或清净是非常容易的事，反而是要把身口意三业绝对转入正业则非易事。这就是学佛往往会忽略的基本功夫，光喜欢搞那些看似高远的，基本的做不到，高远的也达不到，要身口意三业转入清净几乎不可能，但不是绝对！不可能怎么学佛？学佛就是要把它转过来，不能转就是没有做到，没有做到就没有资格学佛。身口意三业，文字看起来很简单，极易忽略过去，讨论起来却很严重，我们自己都会觉得无立足之地，体无完肤。
    又作是念，一切众生常随三毒种种烦恼，因之炽然，不解。志求出要方便，我当令彼除灭一切烦恼大火，安置清凉涅槃之处。
    这些都是引用《华严经》的文字。学佛的人随时要有如此存心和念头。他说，一切众生常常跟着心理上的三种毒素贪瞋疾转而不自知，更由这三种毒素引发了种种烦恼。换句话说，由于生理与心理互相影响的关系，我们随时会觉得在烦恼中。身体的不舒服，心理的不痛快，这些烦恼哪里来的？就是贪瞋痴三毒所引发的，这个问题讨论起来很严重！乃至我们今天觉得头昏啦！情绪特别高涨或情绪低落啦！都是由于贪瞋痴的原因引发了心理上、生理上的不痛快。
    譬如这两天看同学们的笔记，有人提出心理影响生理非常大，因一念的怀疑，生理马上起大变化，这个经验在同学的笔记中有很多记录。
    我们现在了解心理因素还比较容易，透过心理因素了解其动机的背后，是贪瞋痴等看不见的那股力量，真不容易！哪个了解了，可以谈修道、谈用心了。光靠表面上的打坐与念佛是没有用的！你根本的起心动念自己都没有检查出来，哪些是属于宗教性的情绪？换句话说，宗教性的情绪已经落在贪瞋痴的圈套中，而犹不自觉。所以学佛的人要有除灭一切众生三毒烦恼的心愿。
    心开方有悟道份
    他说，众生因为三毒引发种种烦恼，“因之炽然”，有三个层次，基本上是阿赖耶识种子带来的，下意识中有三种，这就要研究唯识了，根本烦恼贪瞋痴是一种，引发另外二种，即小随烦恼、大随烦恼等等，而归纳起来有八十八结使。这些结扣在心理上或下意识中，自己也检查不出来。把这些结使一个个解除了，才叫解脱、才叫悟道，并不是“咚”一下，我悟了，这样的悟道没有用的，你那个结使力量坚固得很，都在呀！你悟了什么道？全是自误，不行的。要把这些结使都解开了，还不是解除根本烦恼，而是解除随烦恼，解除根本烦恼那更大了！这是第二个层次。
    第三个层次，由于三毒引发的烦恼，使我们现有的生命在烦恼中象火一样地燃烧，心理与生理的火越烧越大，不晓得如何发心立志，求出离烦恼。所谓出世就是离烦恼之牢。不晓得“出要方便”，跳出烦恼之网的要领。“我当令彼除灭一切烦恼大火，安置清凉涅槃之处”，他说我们学佛发心不只是为自己修，而要使一切众生灭除一切炽燃的烦恼，使大家与我安住在清净涅槃之处。这是学佛人的发心。
    又作是念，一切众生为愚痴重闇妄见厚膜之所覆，故入荫翳稠林，失智慧光明，行旷野险道，起诸恶见，我当令彼得无障碍清净智眼，知一切法如实相，不随他教。
    他说，学佛的人应该有此种存心念头。一切众生被愚痴、重暗、不正见如白内障的厚膜所覆障，因此进入荫翳的原始森林。被色、受、想、行、识五阴，生理的、心理的阴翳所遮蔽。我们本有的智慧光明，被后天的荫翳所蒙蔽，因此失去真正的智慧光明，这是第一点。
    第二点，自己的行为太狂放，有如行走在旷野的险道，不仅如此，奔放的行为又生起一切恶见。邪见以外又加许多恶见，自以为是。所谓“是”即见解、思想问题。我们学佛一定要使众生去掉荫翳、障碍，使他得到无障碍、清净的智慧的眼睛；使他知道一切法的本来面目--实相般若。
    “不随他教”，真正成佛、大彻大悟，最后的智慧，都是我们本有的，不从他教。换句话说，佛法教我们依教奉行修持，最后成佛是找出我们本有的智慧、光明。本有的智慧光明不是善知识或老师给的，也不从佛得，是我们本有的正命，本有的智慧的实相的光明。
    又作是念，一切众生在于生死险道之中，将堕地狱畜生饿鬼，入恶见网中，为愚痴稠林所迷，随逐邪道行颠倒行，譬如盲人无有导师，非出要道谓为出要，入魔境界恶贼所摄，随顺魔心远离佛意，我当拔出如是险难，令住无畏一切智城。
    一切众生在分段生死的险道中打滚，快要进入地狱道，此谓生理上造的业接近于地狱的业，好比犯罪虽然没有触犯刑法的法律，实际上我们起心动念有许多时候都在犯法的边缘转，将堕地狱，或堕畜生饿鬼道中。人生所做许多事，自己不反省检查，大部分的行为跟畜生一样，自己不知道；快要完全进入畜生境界，自己也不知道。而且加上自己有许多见解。人对于自己的行为，常有许多解释。思想进入恶见网中跳不出来，结果因为没有大般若智慧，被世界愚痴的稠蒙蔽了！除了堕落，还在赛跑，堕落在邪道中拼命快跑，所作所为均是颠倒行。
    他说，我们现有的生命又比如瞎子，无人引导。以佛学眼光看，我们现在所受的教育，所得的知识，所做的行为，并不是真正的超越，而是堕落。为什么呢？一切众生把不能超越的知识，当成宝贵的知识；把堕落的行为当成了不起的行为；结果“谓为出要”，自以为很高明，实际上已进入魔界，被心理的恶贼所摄服，许多人自认为学得很对，结果却是“随顺魔心”，走入魔道。“远离佛意”，名为学佛，却离佛本意越来越远，而学佛的人，就要发心出离险难，使众生住在无畏的大般若智慧城中。
    欲流如旋瀑
    又作是念，一切众生为大瀑水波浪所没，入欲流有流无明流见流，生死洄洑爱河漂转，湍驰奔激不暇观察，为欲觉恚觉害觉，随逐不舍。
    一切众生心理的思想，随时有一股力量在支配，这股思想力量如大瀑布一样进入“欲流”。欲流不作狭义的解释，男女之欲固然是欲的一种，实际上广义的欲岂只男女之欲，我们随时在欲望的瀑流中奔驰。
    “有流”，一切想占有，本来这个世界什么都把握不住，可是一切众生随时想占有，当然最重要的是想占有自己的寿命，即《金刚经》所谓的寿者相，想把现有生命留住。当然你会说寿命看得很开，只要孩子们好、学生好，唔！讲得很好听，关键时刻孩子学生都可以不管，还是我最重要。如果把四肢截去才活得了，你一定马上开刀，活着是什么？其实我们并没有找到正命，贪执生命就是大有欲。
    “欲流、有流、无明流、见流”的形容是形容词。无明流更普遍，这两天闷闷地，很难过，为什么？既不感冒又不头痛，找不出理由，简单地说是“无明之流在作怪”，一股无明的力量发起来，你仔细研究，或者属于生理的变化，比如女性比男性明显一点，不是男性没有变化。女性周期性地生理变化，到时间非闷一下、非烦恼一下不可，脾气非来不可，过后一下好、一下坏，这就是无明的作用。男性也一样。许多青年、壮年的朋友，突然莫名其妙地情绪不好，或者胃口不好，饭也吃不下。此种情形皆是这股无明在作怪，它象是一股流水一样回转性地跑，你左右不了它，它左右了你。这就是所谓邪命当中的一股力量，要把这些转过来，才真正是修道学佛的功夫。
    “见流”，我们被自己主观的思想、观念如瀑布一般的流水牵着走，这股流进入哪里？进入爱河漩转漂流。爱河也是形容词，爱流与有流是同一个东西，都想占有，所以说爱就是占有。以前在学校教书常说这个话，尤其女同学多，经常要我讲爱的哲学，发表对爱情的看法。我说我这个人上自天文下至地理什么都懂，就是中间不懂这个。
    占有就是私心，也不是私心，就是这个意念，也不是意念。这里头有个东西，这也是生死的根本，及至了生死也是这个东西，这个东西不了，始终跳不出来。我们无以形容它，只好叫爱。
    生死在爱河漂转，“湍驰奔激，不暇观察”，我们就在这样一个邪命、邪见的生命状态中奔跑，忙得没有时间反省观察自己心理、生理方面的东西。学佛观心，密宗则有所谓修观想，佛法讲净观，就是要把这个东西找出来。这股力量的根本何在？怎么来的？等于我们刚才提到，不管男女，有周期性的情绪变化，你要找出来。象今天我问一位同学跑到哪里去了！他说去验血了。为什么？怕有肝癌！他说感觉到最近很容易疲倦，我说对，应该去验。可见他随时注意自己，反转来观察自己，什么理由！如他检验出不是肝癌，更要进一步找自己心理上是什么原因会形成这样？都有其原因。
    众生的劣根性
    所以我说真正学佛用功的人，是非常严谨地反省自己，随时检查自己生理与心理的变化。学佛是科学的。以现代名词来说，所谓科学就是懂得理论，并从实际实行去实验，不是情感的相信，情感有时是盲目的。没有这个精神，没有时间观察自己，结果不知道自己被欲觉追逐不舍。注意啊！“为欲觉恚觉害觉，随逐不舍”是贪欲。注意这个“觉”字，“佛陀”二字翻成中国文字是正觉，正觉是什么觉？就是睡觉睡醒了！我们都在睡，白天也睁着眼睛迷糊地“睡”。因此“佛陀”二字不能翻，中文睡“觉”、“觉”悟的觉，含义不能包括完全，知觉、感觉都是这个觉。
    “欲觉”，有时候感觉想吃面，不想吃饭，胃肠的食欲来了，这也是欲，饮食的欲，“饮食男女”是人生基本的欲。今天想吃荤，明天又想吃素；今天想吃甜，明天想吃咸，这固然是心理作用，但是这个欲觉也是周期性的，欲一来你就感觉到要怎么做了，被它所支配。众生聪明得很！
    “恚觉”，瞋恚，瞋就是发怒、发脾气，莫名其妙，心里一肚子火，看到这个也不对，那个也不顺眼，格老子就是我对，这就是恚心。每个人都有这种心理，大家仔细反省检查一下。尽管有许多人态度友善，那是假的，心里想：“格老子，我才看不起你呢？你是混蛋！”这就是恚。这一念瞋恚闷在心里非常厉害，尤其在我的感觉与经验看，瞋恚心在内而不外发的人更严重，往往会形成肝脏的毛病。我个人几十年的经验，常常看到许多朋友就说：“小心肝啊！到中年更要小心。”人家问我：“什么理由？”“没有理由。”我不好意思讲，这种脾气压在里头，又不敢发出来，肝不出毛病才怪呢！百发百中。所以，有许多毛病都是恚觉来的。注意“觉”字，其实你自己感觉得到，力量出不来，有时心里晓得很讨厌，自己没办法去掉。学佛的基本在这里，不是一天到晚阿弥陀佛、阿弥陀佛，嘴上的那个没有用，要在这里头观察。
    “害觉”，害觉厉害了！随时想占人家的便宜，不但对人，对事情也一样，总想占人家便宜，害人家一下才过瘾。乃至在公共场合，只要过团体生活就看得出来，团体生活哪个有公德心？为何没有？明知道不对，会害了别人，几条抹布摆着，没人看到就拿人家的抹布擦，绝不用自己的。“怪了！为什么自己的东西要保持干净，非要擦人家的？”这样一个微小的心理行为，大家想想看，都有的，怪得很！随时生害，以害他为快乐，这是恶的一面。有时善意的行为也会害他，过份的招呼和关爱，我反觉受害。等于关怀一个孩子，爱心愈重，愈是害了这个孩子。我们的心理行为随时在错误中颠倒行，可是平常却认为这种心理行为是对的，自我解释这种行为不是害他，是爱他。他说我们的心理行为在错误颠倒当中“随逐不舍”，接续不能停止。下面还有更严重的：
    身见罗刹于中执取，将其永入爱欲稠林，于所贪爱深生染著。
    把自己身体看得非常重要。身见是我见最明显的现象，如果对一个学者说他有“我见”，他一定辩称他大公无私，绝无“我见”。你既然无我，我要你身上一小块肉、一滴血，好不好？他不甩你耳光才怪，此即身见。别人多坐了你的位子一下，你就起瞋心，公共汽车、火车上经常可见，自身非常严重。能够舍身见那还得了，全体应该顶礼膜拜，此人差不多了！虽然不是什么罗汉果，至少也是个小苹果啦！那已经证得果了！身见是很难舍的。他说我们的身见同罗刹鬼一样，被恶魔抓住。诸位在此打坐修道学佛，为什么不能得定呢？就是“身见罗刹”这个玩意被你抓住了，结果你两腿一盘坐在这里搞什么？跟身见罗刹玩。身见忘不掉，修什么道？而且，因身见再配合颠倒错误的心理作用，“其永入爱欲稠林”，心理与生理两者配合，两伙计把我们拖入爱欲的森林中转不出来，我们的生命对出有的贪与爱，深深地生出了没办法，舍不掉。
    住我慢原阜，安六处聚落，无善救者，无能度者。
    一切众生当然包括我们，很可怜，由心理到生理，两方面综合为我慢，在我慢的原始高原上。比如自尊心，本来是件好事，一个人没有自尊心那就完蛋了！自尊心是应该有，但是有许多自尊心理恰是我慢。所谓贪瞋痴慢疑是天生的。婴儿从一懂事开始，我慢就来了，尤其到了幼稚园、托儿所去看看，小孩子早就生起我慢。然而现代的教育都在培养我慢，尤其西方崇尚个人自由，个人自由的我慢越来越大，这里头是个大问题。慢是一个人自我为第一的那种崇高的心理。由于我慢，“安六处聚落”，就是眼耳鼻舌身意。人生被他这么一描述，真是一无是处。这个世界上没有一个人善于救你，也没有一个人能够度你。
    我当于彼起大悲心，以诸善根而为救济，令无灾患离染寂静，住于一切智慧宝洲。
    学佛最基本的发心，应当发起大悲心。那么，帮助人以何种方法最好？就以一切善根而为救济，是最好的帮助方法，如何运用？那要看个人的智慧了。换言之，利人利世要以智慧行之，六度波罗蜜均须大智慧，如何使人生起善根善性，方法要随时变化，如果跟他打一架而能使他从此发了善心，那你宁可跟他打一架，问题在于你要如何使人生起善根？方法怎么运用？随你方便，此即方便般若。所以帮助众生最好以诸善根而为救济，激发他的善性，其目的就在使他“令无灾患离染寂静，住于一切智慧宝洲”这是利人利世的目的，所谓度人是如此地度。
    使他生起善根，灭除什么灾患呢？使他离开生死苦海的灾难。世间恶业的灾难、染污太重，把古文“染污”倒过来念，就变成时髦的名词“污染”，立刻懂了，此谓新时代，新文化就是那么一回事，新来新去还是那个东西，新瓶装旧酒，酒杯还得歪着倒酒才是时髦动作，不象从前的人两手斟酒，那落伍啦！其实一样。
    要使他离染；使他住于寂静，寂静的涅槃，道的境界，使他住于一切智慧的宝洲。


第二十七章　春去引得千春来

    第二十七章　春去引得千春来

    又作是念，一切众生临世牢狱，多诸苦恼，常怀爱憎，自生忧怖，贪欲重械之所翳缚，无明稠林以为覆障，于三界内莫能自出，我当令彼永离三有，住无障碍大涅槃中。
    这一段引了许多佛经经文，看似重复，仔细看都不是重复，那是因为文字翻译得太好、太明白，反而使我们看不清楚。
    佛说一切众生处在这个世界上，就象在一个大牢狱中。没有成道以前，每一个人都在坐牢，所以佛经说三界（欲界、色界、无色界）如牢狱，三界包括三千大千世界，乃至太阳系中所有的生命也还在欲界中！我们被判了罪住在大牢狱中，自己不知道。虽然是牢里的犯人，不但凶得很，还管别人。佛说可怜这些众生，现处牢狱而不自知，而且在牢中多诸苦恼。
    更严重的是：“常怀爱憎”。众生的心理，不是贪爱就是讨厌。我们的心理一天到晚碰到人、碰到事就是两件事：爱与憎。在这种心理状况下，生命都在“自生忧怖”，被种种贪欲的器械所缚绑住，被无明的稠密森林障碍住，在三界中跳不出来。我们学佛的人要使他永离三有：欲有、色有、无色有，住在无障碍的大涅槃中，这是学佛的诚心所在。
    五蕴皆空
    又作是念，一切众生执著于我，诸蕴窟宅不求出离，依六处空聚，起四颠倒行，为四大毒蛇之所侵恼，五蕴怨贼之所杀害，受无量苦，我当令彼住于最胜无所著处，所谓灭一切障碍住无上涅槃。
    “诸蕴”就是五蕴：色、受、想、行、识。为了修行求证，大家要特别注意“六处空聚”，六处：眼、耳、鼻、舌、身、意。在我们感觉是有，在佛学的眼光看，假使有人修行真正证道、悟道，会晓得这六处是“空聚”。空聚不是空，是假有，看起来存在，实际上没有永恒固定的存在。要在六处证到空聚，学佛用功，差不多有点希望了，这一点值得用功学佛的人观察反省。大家学佛打坐用功，并没有了解“六处空聚”。我们要在智慧了了解空聚，再做功夫，才会进步，这是两层意思。换句话说，打坐、念佛、参禅做功夫，是内在智慧做功夫，要随时晓得在“六处空聚”求证空性，这才是真正的用功，不要搞错。
    一切众生不知这是空聚，在认识上把它当作实在，所以生起颠倒行，“为四大毒蛇之所侵恼”，贪、瞋、痴、慢是四大毒蛇。“五蕴怨贼之所杀害”，五蕴：色、受、想、行、识是怨贼。换句话说人生下来虽然是假的生命，非正命，但是也可以把寿命变成如正命一样，活得很长。为什么不能活得很长？被四大毒蛇之所侵恼，被五蕴怨贼之所杀害，认错了方向作用，因此受无量的苦。这些理论都是功夫。
    “我当令彼住于最胜无所著处”，最好就是最好，最好的是什么？是“无所著”，让一切众生住在“无所著”，“所谓灭一切障碍住无上涅槃”。大家找找看，有没有一个无所著的地方？我们盖房子、买房子，经常有所著，怎么去找一个无所著？哪里是无所著？尤其现在年轻同学，喜欢讲禅的，都找到了--《金刚经》上说的：“应无所住而生其心”，那个地方就是无所著。怎么去“应无所住”？你去体会，从这句话就可以找到“最胜无所著”，灭一切障碍住无上涅槃。
    那么， 永明寿禅师一口气引用那么多经典，目的何在？要我们了解心意法门和生死的重要。他引经据典给我们参考，我们冒然一读，不明白他引用那么多经文干什么？你要晓得永明寿禅师编撰这部书的时候，非常用心，佛经浩瀚，他为什么抽出这几段放在这里？所以不要马虎看过每一句，忘记当时作者与编者的苦心，如果不了解这点，就白读这本书了。而且当时编辑部不只永明寿禅师一个人，他是总编辑，天下高僧一百多人，都是了不起、有成就的，至少在佛学上都有成就。讨论到最后，他引证了这些经典，所以大家不要轻易看过去，每一段都有它的深意。
    所以如上经云，我当令彼住于正见行真实道。又云，令彼安置清凉涅槃之处。又云，令彼知一切法如实相不随他教。
    “所以如上经云，我当令彼住于正见行真实道。”所以说，上面所引用的经典，概括起来是说：我要使一切众生住在正见上，思想观念对佛法的认知要正，然后修行要行真实的道。换句话说，对佛法的认知，对思想、学理的了解不正确，你修行走的路子就不是正道。
    “又云，令彼安置清凉涅槃之处。”归纳经典说，都是要我们度一切众生，包括自己，安顿在清凉涅槃之处。
    “又云，令彼知一切法如实相不随他教。”他归纳佛经佛所说的话，重复提出重点。他说佛说的，度一切众生，教化一切众生，使一切众生知道一切法本来是实相，真如实相。真如实相不跟你谈空，也不说有。说佛法是谈空，错了；说有，也错了。形而上本体，生命本有的本来，佛法名词无法形容，只好给它一个名词叫“真如实相”。换句话说，实相是真有这么一个东西。
    所以，到了中国禅宗禅师们，无法讲。真如啊、实相啊、如来啊、涅槃啊！反正圆的、长的、扁的，都给他们用光了。中国禅师们很简单，就用“这个”来表示。现在，禅师们也过去了，我们就用闽南语“按呢生”！就是这个东西，这个东西就是真如，就是道。所以只好用“这个”，如果连“这个”都不用呢？就是手拍一拍，脚蹬一蹬，就是它。
    他说，一切诸法的实相不属于他教。刚才我们也强调过这句话，这是佛说的。达摩祖师也说过“不从人得”，道不是哪个人给你的，你本来就有，你要把自己那个东西找出来。佛的教育就是用种种方法使我们找出生命本来的那个东西，那你就成功了！成佛了！拿西方宗教讲，你就得救了！就安心了！
    又云，令住无畏一切智城。又云，住于一切智慧宝洲。又云，令彼住于最胜无所著处。故知句句悉皆指归宗镜。
    永明寿他老人家很高明，他说，这些经文的重点都在我这本《宗镜录》里。所以我说它为最佳广告公司，事实也是真的。这本书把佛法的重点包括完了，最宝贵的都归到《宗镜录》了。
    心外无法
    何者？若悟自心，即是正见，离颠倒故。《楞伽经》云：心外见法，名为外道。若悟自心，即是涅槃，离生死故。
    这是一切唯心。真正的佛法是绝对唯心、纯粹唯心，包括心物一元的那个心。什么理由？假使真能悟到自心，真正明心见性了，才称得上正知见。在没有明白以前，你佛学讲得再怎么倒背如流，不能算是正知见。真正明心才是正见。得到正见，才离开一切颠倒。
    禅宗与唯识宗都宗奉《楞伽经》，这部经上说，佛以心为宗，佛法以心为宗旨。人家问你什么是佛？“心就是佛”，这句话是佛说的，没有错，佛以心为宗。《楞伽经》有三种翻译，这一段是说“心外见法，名为外道”，修法学佛在心外求法就叫外道。
    千万不要带宗教情绪解释“外道”这个名词。每一个宗教都说自己是正道，你不信我这个就是外道。其实，“外道”是个通用名称。凡是学过宗教哲学的人，非常讨厌“外道”这个名词，也可以说，这个名词很丑陋，怎么说？因为这个名词后面就包括了一种人我意见的斗争，实在很讨厌。
    其实佛法所讲的外道并非排他性的。外道有个定义，心外求法都是外道。《楞严经》五十种阴魔，最后，声闻缘觉、四禅八定、阿罗汉、辟支佛都被打入外道，不是我们归类的，因为他们明心见性不彻底，只见到一半。我们了解佛学真正的道理，不要轻易说别人是外道，这不是佛法的胸襟。所以我常劝人多看《华严经》，这部经是什么胸襟？用《金刚经》的话来说：“一切圣贤皆以无为法而有差别”。也就是说，一切宗教理论都是对的，只是程度、层次的差别而已！这个胸襟才是佛。
    我年轻时，如果看佛经也同一般宗教一样，“信我者得救，不信我者下地狱”，我才不学呢？我宁可下，象下电梯一样，下了我好到马路上，没有什么了不起。为什么这样呢？这太不伟大了。
    所以真正的佛法是：善人要度，恶人也要度；对的要度，不对的更要度，度的方法不同而已。慈悲不分等次的，更不要拿宗教性、排他性来对待别人，这完全错误。一位客观的社会学者、大政治家、思想家都不会搞这种狭隘的事，何况包括三界出世之道。这点特别注意！如果学佛的人有这种观念，非常抱歉，严格地讲，他已经违反佛的教诫，就是犯戒。
    所以我特别提出这点再三强调，尤其一般学佛的同学们，胸襟要放大，更不要在教内搞宗派观念，那更讨厌！一碰到这些思想到我这儿，烦得要死，我就一句话：“我不懂，你另外去找人。”因为要把他这些不正确的知见改正过来，要动很大的脑筋，与其为一个人花那么大的精神，何不为千万人花精神多好呢！等他自己碰了钉子，受到反面教育，回头再来。
    《楞伽经》说，“心外见法，名为外道”，换言之，学佛在佛教内心外求法，即是外道的修法。
    “若悟自心，即是涅槃，离生死故”，明心见性，悟道即是涅槃。证得自心，悟到了自心，证得涅槃，自然就跳出生死。经典都讲大原则，就是那么简单。怎么样才叫“悟到自心”？在没有悟道以前，有许多修持的方法，我们依此方法慢慢修行而达到悟到自心。接下来是有关《楞伽经》的论著：
    论云：心外有法，生死轮回。若了一心，生死永绝。若悟自心，即是实相。离虚妄故。
    如果学佛的人，有“心外有法”这个观念，就是在生死轮回中跳不出来。真悟到明心见性，悟到一心，就脱离了生死。
    假使有人真能悟到此心，就是所谓证到实相般若，那么，就远离虚妄、颠倒妄想，这就是佛境界。永明寿禅师引用《楞伽经》原文，及其经论再三重复强调，使我们切记：“心外无法”。佛法的宗旨、真正的中心在这里。还没有完，下面又引用《法华经》两句原文：
    《法华经》云：唯此一事实，余二即非真。若悟自心，即是智城。离愚痴故。
    《法华经》的重点是：世界上所有难以言喻的事都假事，只有一件事是真事，什么事呢？把《法华经》研究完了也不晓得是什么事。《法华经》之妙难以言喻！《法华经》与《金刚经》一样，从南北朝以后，影响整个中国文化一千多年，儒家、道家、诸子百家、民间受其影响至深。
    念《法华经》，有时念得头大，尤其令知识分子头大。因为里面专说神话故事，你要透过神话故事，才晓得这么一件事。等于《庄子》一样，但比《庄子》难读多了！《庄子》都是寓言，以一个故事代表一件事情。《法华经》却拿许多故事代表一件事：成佛。怎么成佛？你要从诸多故事中自己去领悟其方法，这是它的特点。我们年轻喜欢搞佛学的，一看《法华经》就把它“束之高阁”，懒得看这些神话故事。到了中年，年轻大了慢慢翻来看，唉呀！这里头有东西。你看多难！
    莫把客栈唤家乡
    世界上的真理只有一个，绝无第二个，有第二个不叫做真理，所以“余二即非真”。翻开《法华经》，这一件事是什么事实？你就找不出来了！全是神话故事。“若悟自心，即是智城。离愚痴故”，你真悟到了自心，你就达到了智城。《法华经》中讲了许多东西都是化城，化城是沿途的上下站，不是终站。公共汽车到了终站，司机请全体下车，终站就是宝所。
    禅宗也好、净土也好、密宗也好，各宗各派方法不同，佛法的宗旨是一样的，终站的目的是涅槃、实相，那是宝所。公共汽车沿途的站都是化城，你要在哪一站上、下车都无妨，如果你坐这一站觉得不好，下车走二、三站再上车也无不可，那都是化城。所以他说，若悟此心就到了宝所。成佛就是这么回事。在没有成佛以前，佛说众生愚痴--笨蛋，那是很恭维的名词，只有真正成佛，到了智城，大彻大悟的人才不笨。
    《思益经》云：愚于阴界入，而欲求菩提；阴界入即是，离是无菩提。若悟自心，即是宝洲，具法财故。
    《思益经》是大乘经典，全名为《思益梵天所问经》，其中佛说得更妙，他说凡是愚痴的众生，在生理与心理上都是“阴界入”。“阴界入”是三个层次，阴是五阴：色受想行识；界是十八界：眼耳鼻舌身意六根，色声香味触法六尘，以及根尘之间的眼识、耳识、鼻识、舌识、身识、意识；六入即六根，都被佛骂成愚痴；愚痴众生在生理上、心理上求道。佛把我们骂惨了！想想看！我们搞打坐、念佛、参禅，哪个不在这上面求道？真正学佛要提醒自己警觉，两腿一盘，不要在阴界入上面去求菩提；在这个上面求明心见性，求不到的哟！愚痴众生都在阴界入而欲求菩提，这是佛骂的第一句。
    第二句，“阴界入即是，离是无菩提”，这也是佛说的话。他说生理、心理全体都是道，离开这个生理、心理就没有道，你说佛他老人家说的什么话？都是他讲的，一方面说这个不好，这个不是拳头，是手心；反过来，又说手心握起来就是拳头。这个道理何在？
    难怪清初有我的学者顾亭林，看佛经看得厌烦，他就看不懂，学问那么好，却没有智慧。顾亭林比方得很好，他说佛经没有什么，一个桶装水，一个桶是空的；倒过来是空，倒过去还是空，始终是这么一个东西。他当然看不懂，“所谓佛法者即非佛法，是名佛法，”这是什么话？一桶水倒来倒去。“愚于阴界入，而欲求菩提”是不对的；接着又说：“阴界入即是，离是无菩提”；倒过来、倒过去都是他说的。
    对的。其实我们不管怎么样，这些经典我们最容易忽略过去。实际上，想学佛修道，真正踏实的功夫，就要从这个地方去了解。先要离身见、离我见，离开阴界入，空掉了，然后回转来了解这个心理、生理全体都是它，那才可以。你不要只看它反过来、反过去。以求证功夫来讲，先不能空去身心两面，认为这个就是，而在这上面转，那全错了！如果空掉身心，认为空的一面对，那是小乘、罗汉；要反转过来起妙有，才是大每菩萨境界，才能证得菩提。
    “若悟自心，即是宝洲，具法财故。”你真正能够悟到自己是佛，悟道、证道了，你就到达空所了，也具备了法财，佛法的智慧福德，你全都具足了！佛再三强调心外无法，离心以外没有佛法。
    接着，引用李长者的《华严论》：
    《华严论》云：宝洲在何处，即众生心是。若悟自心，即是最胜无所著处，离住相故。若心外立法，则随处生著。《法华经》云：拔出众生处处贪著。
    讲了半天，宝洲在哪里？就是我们的心。
    “最胜无所著处”，就是刚才讲的《金刚经》：“应无所住而生其心”，此即宝洲。如果心外求法，处处都在执著中，执著就不是佛法。
    “拔出众生处处贪著”，《法华经》的这八个字很妙，古文很简洁，以现代眼光看有两种释义：一、佛法帮助众生跳出了处处贪著，二、真正超出三界的众生就成佛了。在哪里超出呢？就在处处贪著上。跳出三界外到哪里去？等于平常恭维人的一句话：“百尽竿头更进一步”，更进一步到哪里去？高明到极点还是下来到平实。跳出三界外，没有第四界哟！第四界也在三界中。《法华经》不但故事妙，经文也妙。
    “拔出众生处处贪著”，佛法教众生离开贪瞋痴才能成佛。反过来说，若要成佛却要大贪瞋痴。什么叫大贪？明明知道众生度不完，还要度尽一切众生，这个贪心多大！瞋是发脾气，一切情感，一切世界情欲，拔起慧剑一刀斩断。这是多大的瞋念！金刚怒目，降一切魔。明知众生永远度不完，生生世世永远在轮回中，每位成佛的却都再来，你看这多痴！真是痴到极点！大慈大悲就是大有情、大痴心。
    所以真正成佛，是把个人的小贪瞋痴转化发展到爱护一切众生的大贪瞋痴，升华到如此伟大，如此崇高！这是这个东西。因此真正成佛的人，是“拔出众生处处贪著”，那才是真贪著，虽然贪著，但是拔出众生种种的苦。
    春去引得千春来
    《金刚经》云：若菩萨心不住法而行布施，如人有目，日光明照，见种种色。
    六祖因《金刚经》“应无所住而生其心”而开悟，这句话是《金刚经》的重点。
    《金刚经》是须菩提问佛修大乘的方法。他问：“云何应住？云何降伏其心？”就象同学问：“在什么境界才能定住？”打起坐来烦恼妄想不断，怎么把它降伏？佛说：“应如是住，如是降伏其心。”佛答复得很妙。弟子问：“老师，心怎么降伏？怎么定位？”佛回答：“是啊！就是这样降伏，就这样定住。”说了等于没有说。如果你们问我，我这样回答，你不翘嘴巴也会瞪眼睛。你问：“怎么定？”“说定就定啊！”“怎么样把妄想降伏下去？”“说妄想，妄想就没有啦！”你说：“不懂。”“你不懂，我也不懂呢！”其实就是这样嘛！很简单。因为须菩提不懂，佛只好一再说明，最后才说出来：“应无所住而生其心”，加个应该，已经变成方法，落到下一层。此心本无所住，在哪里住？住在哪里？打坐学佛所以不能得定，是你想把心留住啊！留得住吗？任何一法怎么留？“逝者如斯，不舍昼夜”，留不住的。因为留不住，此心活泼泼的，常生一切法，它本来住在这里，要从这个道理上去悟。
    接着佛提出种种比喻，比如以布施来讲，布施分三种：一是内布施，包括法布施等等；二是外布施，即财物布施；三是无畏布施，包括内外等等。现在我们所讲的比较偏向内布施。
    “若菩萨心不住法而行布施”，布施就是舍。大家念《金刚经》要懂《金刚经》，佛不是把方法传给你了吗？“心不住法而行布施”，结果你打起坐来、念起佛来，阿弥陀佛一次，阿弥陀佛二次……准备念一万次，你心住于法嘛！念佛只是个法门，念过就念过了，此心就是净土啊！“有时且念十方佛，无事闲观一片心”，这就是念佛。“有时”，有的时候，不但念西方阿弥陀佛、东方药师佛、南方宝生佛、北方不空佛，随便你念。“无事”，没有事的时候，闲观一片心啊！此即“菩萨心不住法而行布施”。
    大家在这里修定慧，定也定不好，慧也慧不起来，换言之，既不定又不慧，什么道理？“心不住法而行布施”。你不是修大乘道吗？最喜欢禅，“馋”，给你你又不吃，金刚钻端给你吃，你又吃不下。可见你肚子很饱，不馋；真“馋”（禅），就吃下去了！
    “菩萨心不住法而行布施”，如果做到这样，此人张开了眼睛，一切道理都看通了，本空嘛！就是金刚般若波罗蜜，这道理不是明白清楚得很吗？《金刚经》都会念，可惜《金刚经》都会念你，你不会念《金刚经》。如果真晓得念经、真晓得修净土，好好体会这两句：“有时且念十方佛，无事闲观一片心”、“应无所住而生其心”。
    是知心目开明，智日普照，光吞万像，法界洞然。岂更有一纤尘而作障翳乎，如是则空心不动，具足六波罗蜜。
    这是永明寿禅师自己的结论。上面引用那么多“一切唯心”的经典，就是要告诉我们，真正的心地法眼打开以后，智慧就如朗日普照一切。智慧之光是“光吞万像，法界洞然”，空空洞洞都明白了，这个时候自然解脱，没有一点灰尘可以障碍。本来无障碍，为什么修行修道会有障碍？因自生障碍、心住于法。要做到“心不住法而行布施”，那就无障碍！
    这段重点在“心目开明”。有一点千万要注意！一般学佛的一看到“心目开明，光吞万像”，都会产生一个有相的观念，闭起眼睛找心，把现有的眼睛当成目。这个心目并不是有相的眼与心。比如人在作梦，在梦境中也觉得有眼睛看到景物，所看之物并非这个肉眼在看，这个眼睛在休息。梦中身也类似于菩萨境界的意生身，意识所生的身，眼、耳、鼻、舌、心都有，有感觉，吃东西也觉得饱，实际上是意境中的东西，那个意不纯是第六意识的明了意识，是第七识缘第八阿赖耶识所生的独影境。我们平常用功做功夫，都是拿现有肉体的心目去找，基本上是个大错误。
    “光吞万像”，禅宗引用得很多，大家往往也有错误有观念，追一个有相的光。有相的光不能吞万象。研究地球物理、太空平常的就知道，地球外面到其它星球之间是黑光，超过地球，有一层外面全是黑的，这个黑不象地球上黑夜的黑，那又是另一咱黑。过了这一阶段，慢慢接近其它星球又有光进来了，当然还是属于这个太阳系统。现在科学界又有新发现，太空中另有黑洞，不知道是什么？目前科学界正在追究这个东西，不管什么东西，什么光进入黑洞，全化为乌有。实际上以中国玄学来霁，有太阳有光明，就有黑暗，有阳就有阴，自然有类似黑洞道理存在，跟人体一样。象这类科学知识必须留意，科学知识越渊博，对修持的道理越有帮助。大家学佛打坐，不要拼命把自己投入情绪的迷信，走入宗教的路线，忘记了这是一个最高最深的佛学道理，要搞清楚。因此，对“光吞万象”一语，不要执着有相的光。


第二十八章　空心具足八万门

    第二十八章　空心具足八万门

    下面一节是《金刚经》的论，就是叫我们“不住于法”：
    如是则空心不动，具足六波罗蜜。何者？若不见一麈则无所取，若无所取亦无可与，是布施义，是大舍义。
    布施就是舍，换句话说，就是空掉，心不住法而空掉。经常有人说心空了，你有个空心已经着法了。
    这段解释内布施，布施就是舍，舍就是放下，就是丢，什么都丢，文字本身解释得很清楚。“如是”就是这样。什么叫空心？如如不动，真达到空就是六度波罗蜜：布施、持戒、忍辱、精进、禅定、般若。空是般若的实相，也就是万法、一切众生生命本来的体相，这是空。真达到空性不动，已经当下具备了六度波罗蜜；换言之，佛法八万四千法门都包括在内。“何者”，什么理由？就是六祖悟道后所说的：“本来无一物”，一点都没有，不过“一点都没有”这话有语病，不是世俗所说的没有，这个“没有”，还是形容词，不是断见，真达到空的境界；不见一尘，自然无所取。比如在座各位用功做功夫达到空的境界，实际上你那个空是有所取，有个境界存在。真的无所取呢？无所谓布施，无所谓丢掉，也无所谓放下。“是布施义”，这样才是真正的大布施、舍。所谓大布施，没有放下，也没有不放下；没有空，也没有不空，在理上，此即谓“当下即是”，那么，在事上要求证。接下来又引用佛经：
    故经云：无可与者，名曰布施。如是则悭施同伦，取舍平等。不归宗镜，何以裁之。
    这个布施是讲有相布施，把金钱、衣物、饮食布施给他人。在佛法大乘道戒律，学佛的人真布施要三轮体空，三轮是施者、受者、所布施之事。佛法的布施，无所谓施者，无所谓受者，也无所施之事，等于小孩子玩沙子泥巴，玩着玩着随便就把沙子舍掉了，无心的，此即“无缘之慈”、“同体之悲”，这样才是真布施。如此，就可了解“无可与者”，没有东西布施，也没有东西可接受，这叫布施。懂了这个以后，就晓得悭吝与市施，都是属于相对的同等范畴。在中国文化杨朱哲学的一毛不拔，大家耳热能详，其思想即是西方文化哲学个人自由主义，绝对个人自由，拔我一毛利天下而不为；同时也不想拔你一毛而利我，这是杨朱哲学的道理。墨子哲学则是：摩顶放踵以利天下在所不惜。两者皆是孟子痛心疾首所反对：“天下之言，不归杨即归墨”。杨朱之学即是悭，坚守本位，悭吝到极点；拿墨子道理来比，两者绝对相对，思想、作法都相对，在佛法一念皆空，内外布施、三轮体空的情况下，“悭施同伦，取舍平等”，无所谓取，无所谓布施，施者受者乃至所施之事，都当下体空，没有事。要想深切了解此理，必须归到《宗镜录》这本书，亦即要了解心地法门的道理，否则，你所讲的道理，都得不到真正的仲裁。接下来引证宋代以前，唐末五代有位禅师一钵和尚的一首歌，歌中提到内布施的事：
    如一钵和尚歌云：悭时舍，舍时悭，不离内外及中间。亦无悭亦无舍，寂寂寥寥无可把。
    这几句我建议年轻同学用闽南语、客家语或广东话来读，比较接近唐音。“无可把”就是无可把捉，用“把”字，不用“著”，是为了诗歌音韵的押韵。“悭时舍，舍时悭，不离内外及中间”是讲内布施，当我们一念放下，到达内外皆空的境界。“亦无悭，亦无舍，寂寂寥寥无可把”也讲内布施的道理。
    （编案：据《宋高僧传》〈释自在传＞里，附带提到一钵和尚歌。话说前蜀乾德初年，高中令骈持不杀戒二十余年，后为男婚娶，礼须屠宰，骈初不欲，亲戚言“自己持戒，行礼酒筵将何以娱宾也？依违之际，遂多庖割。不数日即得怪病，后为里衣使者所拘。金甲武士扼腕骂曰：“吾护戒神将也，为汝二十年食寝不遑，岂期忽起杀心，顿亏戒检？命虽未尽，罪亦颇深，须送冥司惩其故犯。”城隍神问曰：“汝更修何善追赎过尤乎？”骈虽常诵《上生经》，此时却懵无记忆，恐惧之问自曰：“诵得《三伤颂》一钵和尚歌”，遂合掌向神厉声而念。神与武士耸耳擎拳立德，颜色渐怡。及念毕，神皆涕泪。乃谓骈曰：“且归人间，宜切营善。”拜辞未毕，即苏醒过来，透露这段冥间之事。自此《三伤》、一钵之歌颂，为人所传写讽诵。自在所著《三伤颂》辞理俱美，而一钵之歌虽较通俗，但激劝忧思，甚为深切。〉
    下来又引用永嘉大师的《证道歌》。不过最近几年有一位和尚说，根据他的研究，《证道歌》不是永嘉大师作的，是荷泽禅师作的，我们懒得去批驳他。
    又《证道歌》云：默时说，说时默，大施门开无壅塞。有人问我解何宗，报道摩诃般若力。
    这个也是讲内布施的道理，禅宗这类语句诗歌，大家都很熟练，不多加解释。
    心尘若了入无生
    又若不见一尘，则无持无犯。故云‘若觅戒三毒，疮痍几时差，辱境如龟毛，忍心不可得，精进心不起，无法可对治，内外心不生，定乱俱无寄，悉入无生忍，皆成般若门。
    这是永明寿大师引用另一位禅师的语录，讲持戒的问题。真正到了一念心空“本来无一物，何处惹尘埃”的境界，不是理论上，修持功夫真证到此境，那就无所渭持戒，无所谓犯戒。因为真正到了一念心空“本来无一物”，昼夜都在空的境界上，用不着持戒，当然也没有犯，所以“无持无犯”。凡夫在还没有成道以前，贪瞋痴三毒，有如身上的毒瘤，假使证得一念空，就不怕这个东西了。那么也无所谓忍辱了。有-个心去忍辱已经不是真正忍辱，真正证到空，无所谓辱与忍辱。
    “忍心不可得”，忍心是对忍辱的事相来讲。碰到一件事，我们心里非常难受，要拼命忍，这是忍境；忍到把这件事解脱了，这是忍心，一个是心的境界；一个是事的境界，他说忍辱也不可得。
    “精进心不起，无法可对治”，真达到空的境界，本来就在精进中。没有成道以前，精进是为求进步，进步到最后那个空的境界，既然达到空的境界，也就无可进步处，所以说“精进心不起，无法可对治”。不过，这句话要注意，自己没有到达空的境界而想偷懒，然后拿两句话念念说，已经到达这个境界，那是自己在造业。
    “内外心不生，定乱俱无寄”，真达到了无可得的境界，内心、外境都不起了，无所谓修定，也无所谓散乱。既不散乱，何必修定？修定是因为有散乱心，有三毒烦恼，真到了无散乱心，无烦恼无妄想的境界，何必修定！为什么呢？因为本来在定中嘛！所以说“内外心不生，定乱俱无寄”。六度都不行而自然到达这个境界的，叫菩萨得无生法忍，“生而不生，不生而生”谓之无生。“悉入无生忍，皆成般若门”，自然而然达到般若境界，这就是大智慧的成就。这是引用经论“心外无法”的道理。
    问：本宗大旨举意便知。何待敷扬劳神述作。答：一切施为无非佛事，尽堪悟道皆是入门。
    永明寿禅师写到这里，有人提出问题了：“问：本宗大旨举意便知，何待敷扬劳神述作”？这两句是一个问题。有人问：大师啊！您所提诸佛菩萨心中大要的宗旨是什么？心中大要就是指《楞伽经》的“无门为法门”，真正的佛法没有一个方法，以无门为法门，佛以心为宗， 本宗大旨，您大概一提我们就知道了！“何待敷扬劳神述作”，何必要您来啰嗦，还写个《宗镜录》干什么呢？用现代白话文的意思就是：“何必要你老和尚啰嗦什么！还写那么大一部书！”
    “答：一切施为无非佛事，尽堪悟道皆是入门”这是永明寿禅师的见地，文字般若的境界。年轻同学们尤其要留意文学，白话文学也是一样的，宏扬一种教化的宗旨，文学的功劳往往占了十之七八，文学如此重要。永明寿禅师以宋体的骈文写书，文字美极了！他把简单的道理；用美妙的文学手法来表达：“一切施为无非佛事”，依据大乘佛教佛学的道理，一切作为都是佛事，这句话包含很多意义。譬如念阿弥陀佛是不是佛事？当然是；打坐、参禅、放焰口、念经、叩头、拜拜是不是？也是；挑葱卖蒜做生意也是。出家一切作为固然是佛事；在家一切作为也是佛事。在家作为是佛事出于何处呢？出于《法华经》和《维摩经》。《法华经》说：“一切治生产业皆与实相不相违背”，《法华经》是大乘中的大乘；《维摩经》也说真正的学佛是入世不是出世，非入世不能成道，所以《维摩经》比喻高原之地不生莲花，把自己弄得太清高、太高超，离开人世一切，等于把莲花种子种在山顶上，永远不会开莲花。莲花出污泥而不染，必须种在低级的烂泥臭水中，出污泥而不染，反而更清净、更芬芳，这就是佛法的精神。
    “一切施为无非佛事，尽堪悟道皆是入门”，永明寿禅师这八个字一句的古文，虽然推开了佛经的用语，却包涵了大乘的义理。这两句也是很好的骈体文对仗句，你们做佛法生意，开个素菜馆什么的都用得上这些好对于，《宗镜录》这些对子多得很。不管哪个佛法，能够使我们悟道的，就是佛法的入门方法。
    所以普贤佛国，以瞪目为佛事。南阎浮提，以音声为佛事。乃至山海亭台，衣服饮食，语默动静，异相施为，一一提宗，皆入法界。
    佛法有八万四千法门，法法皆能应机成就根器不同的众生，普贤佛国是以瞪眼睛的方式开悟众生，有人问什么是佛法？佛菩萨用眼睛瞪你一下，你就悟道了。在中国这类作略的禅师很多。象布袋和尚肩背布袋，人问什么是佛法，他把布袋一放，朝你面前一站，是嘛！本来我们一切放下，放下布袋就成功了！你不懂，他把布袋一背，又走了。
    又如“鸟窠吹布毛”的典故，鸟窠禅师住在杭州，自己在大树上搭一个小棚，有鹊鸟筑巢在旁边，很乖驯，因此也有人称他为鹊巢和尚，唐朝名诗人白居易见过他。他收了一个小徒弟，服侍他很多年。有一天小和尚向鸟窠告假准备辞职，鸟窠问为什么？小徒弟说本来出家是为了要成佛，看老人家有道，服侍多年，也没有传他一点佛法，所以要到别的地方求佛法。鸟窠禅师叫徒弟等一等，从身上穿的破旧衣服上找到一根布毛，用嘴一吹，小徒弟悟道了，这就叫“鸟窠吹布毛”，跟瞪眼睛的道理一样。我们也用扫把扫了好多布毛，怎么不悟道？
    成就者一切事都是佛法，“所以普贤佛国以瞪目为佛事，南间浮提以音声为佛事”，南阎浮提就是我们这个世界，以音声为佛事，此语出于《楞严经》《观音菩萨圆通章》：“此方真教体，清净在音闻”，我们这个南阎浮提世界，以观世音菩萨最流行，众生容易因声音而悟道，并不是别的声音，因此佛要说法四十九年。在其他佛国并不一定要开口的，有的佛瞪一下眼睛你就悟道了；有些则招一下手就悟道。我们看有些佛像，手势各有不同，阿弥陀佛的手相就是大施印，他把手一摆，什么话都不讲，让人一看就悟道。
    “乃至山海亭台、衣服饮食、语默动静、异相施为”，各种不同的现象都是接引众生的妙法。
    “一一提宗”：没有哪一点不提示心法的宗旨。
    “皆入法界”：世间任何一个动作、任何一种现状、音声都可悟道，都可进入法界。法界一词引自《华严经》。
    花飞钏动悟禅心
    但随缘体妙，遇境知心，乃至见色闻声，俱能证果，华飞钏动，尽可栖神。
    又是文采风流的句子。
    “但随缘体妙”：只要随缘体会那个妙用。
    “遇境知心”：碰到任何的境界都可以明心见性。
    “乃至见色闻声俱能证果”：随便你看到一切色、听到一切声音，都可以证果。
    “花飞钏动”：风一吹，花飞了！钏是手镯子，尤其女孩子喜欢戴手镯子，一碰叮叮噹噹响。
    “尽可栖神”：都可以悟道。“栖神”二字一时虽难解释得清楚，他引用道家名词来写。正统的道家，非旁门左道，这个“神”字，近似于佛学里的“心”字。
    讲到这里，我们也可以说，永明寿禅师写《宗镜录》，充分显示出他佛学学问的渊博。我们平常看经典，没有读完三藏十二部是看不到的，他在这里引用出来，不需要我们读完三藏十二部经典。接下来引用一部经论：
    如论云：有国王观华飞叶动得辟支佛。
    这是印度的故事。佛过世后的象法时期，这一阶段证得罗汉的弟子还不少。他说有一位国王看到花飞叶落，悟道了！因此不当皇帝出家了，所谓出家并不一定剃头，而是出世去了！所谓“辟支佛”，是在佛过世后，自己无师自通，因因缘而悟道的“独觉佛”。
    钏动者。禅经云：有国王令宫女摩身，为镮钏闹，令渐渐减钏，乃至唯一，则不复声，因思此声，从因缘生，悟辟支佛。
    鸠摩罗什翻译的禅经说，也是象法时期，另有一位国王，每天晚上命一宫女为他按摩方能入睡。宫女手戴一串手钏，一按摩即叮铃噹噹响，国王觉得吵闹，命宫女每天除一只手钏，最后只戴一个，当然不会发出声音，国王由这个因缘而悟道。由此可见学佛处处反省。“因思此声从因缘生”。国王警觉到突然一反省，这个声音从因缘而生，好清净！当两个东西一碰当然发出声音；讲话也是一样，少了一瓣嘴唇就发不出声音，一切音声皆因互相摩擦有之。譬如风无声，但是一碰到东西便发出声音。国王因此悟到万法皆因缘生，相对而起，依他而起，因此悟了道，证到辟支佛果。
    重法更要重人
    禅经中也提到现在打坐最普遍的七支坐法，我们先说明七支坐法的由来，才会明白下文的意思。
    据佛说，七支坐法是前一劫留传下来的打坐姿势，我们现在这个劫数叫“贤圣劫”。前劫是指庄严劫，最后一尊佛是思舍浮佛。贤圣劫有一千佛出世、釋迦牟尼佛是第四位，第五位是将来佛--弥勒佛，后面还有很多佛要出世，算不定我们当中有第五百位佛在座，我们不知道而已！最后一位是楼至佛，就是现在护法执金刚神（韦陀菩萨），执金刚神发愿护法，等众生都成佛，他才清场--成佛。
    上一位佛圆寂后，释迦牟尼佛还没有出来，末法时代，也有些人要修道，修定做功夫不能得定。有五百罗汉在昆仑山顶，就是西马拉雅山顶修道，当然不是最高峰，得不了定，为什么？因为在冰天雪地修苦行。有一天，五百罗汉看到对面山上有五百只猴子在盘腿打坐，这五百只猴子是前佛末法时期的时候活下来的，猴子喜欢学人样，模仿人打坐，坐虽然没有悟道，却得到长寿。五百罗汉见猴子安详而坐，定有道理，由此因缘而又把七支坐法找回来。所以我们现在的打坐姿势其实早已失传；是靠五百只猴子而流传下来的，每一位修行者，都必须透过七支坐法才易修成禅定。
    亦如猕猴见辟支佛坐禅，后于余处见诸外道种种苦行，乃教外道加趺而坐，手捻其口，令合其眼，诸外道叹云：必有胜法。外道受教皆证辟支佛。
    禅经上记载，这些猴子神通广大，因为在前一佛那里学到这个打坐方法而得长寿，看到世界上没有正法，各种外道在修道。印度外道修法有各种姿势，现在瑜伽术各种姿势也都可以入定，有些人入定时翘一只脚、或拄一枝拐杖，几天几夜不动；或头脚倒立，一定就是好几天。猴子看了发慈悲，乃教外道盘腿而坐，双手相叠，大拇指相拄，闭上眼睛。外道看猴子这么热心，赞叹必有胜法，接受教导，结果也因这个坐姿而证得辟支佛。
    这一段禅经强调，想成佛证果，非盘腿坐七支坐法不可，不从此入不可能，三世诸佛皆以此法而证道，有如此的严重！所以不能任性说腿盘不起来就不盘，那是自己吃亏，犯了我慢之见，我慢会害了自己。
    故知但遵教行者，依法不依人，无不证果。唯除不信人，千佛不能救。
    《大智度论》上有四句话：依法不依人，依智不依识，依义不依语，依了义不依不了义。依佛所教的法， 规规矩矩地相信，不要因人而不相信法。有许多人认为，老师到底是人不是佛。你要听听老师教的法是不是正法，自己要有智慧的眼睛去选择，如果老师教的是正法，就要依法，不要因为他是人而不相信这个法，如果依人看人一定气死人，众生怀疑，比较的心性多很。当年我在上海，一位老和尚介绍一个人来看我，此人一进门跟我握手就把我的手一抓，我立即知道此人是学外道的，想试探我有没有功夫。我被他一抓，手心马上冰凉。我平常手心发热，他一抓就变冷了。这人个转过头对老和尚摇摇头，我笑笑，懂了：他的意思是：你宣传他有道，他连手心都冰凉，好象有病，怎么会有道？老和尚埋怨我，说我平常手心发热，怎么那天反常？我说他拉错了手，我一只手冰凉，另一只发热，他握错手了耶！
    众生都是依人不依法，很可怜的。实际上重法就要重人；重人也就是重法。


第二十九章　朗朗空中罪福明

    第二十九章　朗朗空中罪福明

    上次讲到“但遵教行者，依法不依人，无不证果”，这个问题还没有答复完。
    “依法不依人”自然可以证果，这是引用佛经上所说。大家要特别注意！后世学佛多半是依人不依法，很多人拜老师、拜师父变得情感化，以老师或以这宗派为主，把正法忘了，这是很糟糕的。我们学佛对老师当然要恭敬，但不管哪一位老师，要看他讲的是否适法？合不合法？
    “依智不依识”，真正的佛法要用智慧求证，印证智慧最好的方法就是拿空慧来印证比较可靠。
    “依了义不依不了义”，有些经典是不了义经典，不了义并不是不对，佛经是一种教育方法的记录，某些时候就某一种教育的需要，给你一点“有”法去行，而不讲空法，是不了义之教。譬如在学校念书，老师觉得学生太不对了，打学生一记耳光，学生长大以后，以为打耳光是法，那就是以不了义教为了义。看经教也是如此，有些经典是不了义经，有些教理是不了义的教理，但是真正修法要依了义，不依不了义。
    “依义不依语”，看经要了解语言文字所要表达的实际意思，不要抓个话柄，以文害义，那就很糟糕。
    永明寿禅师说只要我们但遵教行，依法不依人，一定会证果的。不过，有一种人不能证果--唯除不信人，千佛不能救。
    不信正法的人，你对他一点办法都没有。拿世间的知识来说，这里可以作个讨论。有的哲学系开有比较宗教学这门课。专门研究各个宗教的教义，并加以分析比较，这是现代全世界人类文化的趋势，大家要注意！在宗教方面未来将趋向大公教，大公教是西方的名词，中国人本来走的就是大公教的路子，宪法规定宗教信仰自由，过去虽然没有法律规定，三千年来，我们素来主张宗教信仰自由，以回教在唐朝传进来，马上被接受；唐太宗时基督教聂斯特利派（当时称景教）进来，也为其建教堂；外道婆罗门教（袄教）传，也接受。现在已经是五教同流了，释边牟尼、孔子、老子、耶稣、穆罕默德排排坐，吃果果，是好人，讲好话，都请上坐，这是中国人的做法，这个风气现也推行到美国。
    所有的宗教在比较宗教之下，会走一个共同的路子，所有的教义归在一个真理之下，我们要注意这个人类文化的趋势，大概很快会实现，最多在一个世纪中一定会有。如果真发现有外太空生物的话，恐怕这个人类文化会更快的实现。
    佛是万能的吗？
    那么，我们晓得某些宗教教义讲教主万能，佛教有没有呢？拿比较宗教来看，佛教没有，佛教说佛“万德庄严”，并不讲他万能不万能，万法与万能是两样，善性一切圆满就是万法庄严。佛能“通一切智，彻万法源”，但成佛有三不能，不是万能：
    一、不能转定业。譬如这个世界的劫运如此，站在比较宗教哲学的立场，教主万能，怎么不来救救这个苦难的世界？为什么？那么佛教答复：这是众生的定业，无法转。
    二、不能度不信之人。你说不信会下地狱，他说我下我的地狱，各走各的路，你对他一点办法都没有！
    三、不能度无缘之人。佛经上讲，释迦牟尼佛要度一位老太太，她看到佛就讨厌，佛就现神通从四方八面让她看，她干脆蒙起眼睛，来个老子不理你，释迦牟尼佛毫无办法。这位老太太与阿难有缘，佛叫阿难去教化，阿难对她说什么她都信，这就是有缘。
    还有一个有关缘的故事；有一次佛在打坐，听到山门外有吵架声，一看是舍利弗跟一位老头子吵架，佛问何故？舍利弗说老头子要出家，他们一查此人五百生没有做过一件与佛有缘的事，所以不答应他出家，他硬吵着要出家。佛说你们这些罗汉只知道五百生，五百生以前他干什么你们知不知道？再用神通看看，五百生以前他是狗，跟我结了缘，那时我是修道的隐士，死后烧出舍利子，弟子为我盖了舍利塔，他是狗，狗喜欢吃大便，跑到厕所吃大便，突然听到有人过来，一着急尾巴黏了一团大便就跑，结果看到我的舍利塔，把大便一甩甩到我的塔上，跟我结了缘，因此可以出家。这个故事等于判例，说明佛难度无缘之人。
    （编注：唐朝元珪禅师提出佛有三能三不能。一、佛能空一切相，成万法智，而不能灭定业；二、佛能知群有性，穷亿劫事，而不能化导无缘；三、佛能度无量有情，而不能尽众生界。）
    佛这三样都不能吗？能，加上时间都能，这点要注意！这也是人生哲学，天下有许多事加上时间与空间皆去，由不能而变成能，定业只有时间的限制，好比犯罪坐牢一百年，百年过后，从一百零一年就开始就可以转了，定业也可以转。不信之人现在不信先逗逗他嘛！充其量打你一拳，这一拳跟狗甩大便一样，就可以结缘，不管善缘恶缘，先结缘再说，将来就会起作用，所以三不能，加上时空变化也可以转。
    为什么举这些例子讲这么多闲话给大家听？主要说明“唯除不信人，千佛不能救”这两句话是不了义教，不彻底，现在我们多方补充变成了义教，虽然是不信之人也可以救，不要干佛，一切众生都可以度他，因为加上时空而有此作用。接着引证经文：
    如《华严经》中说：信为手，如人有手，至珍宝所，随意采取。若当无手，空无所获。如是入佛法者，有信心手，随意采取道法之宝。若无信心，空无所得。
    《华严经》有一句话：“信为道源功德母”，所以菩萨有十信。什么是信？你说我很信佛。那不是佛法的信，要正信。大家心里有数，尽管研究佛法，尽管跟某人学佛，老实讲，都不信，这也不要难过，这是真的，不信是应该，为什么呢？因为我们是众生嘛！众生天生带来贪瞋痴慢疑，多疑一定不信，不多疑就不叫众生，人字旁加个“不是”（弗），那不是人，是“佛”。所以我们深切反省，尽管研究佛法，并没有真信，真信了立刻就成功了，这句话不只包括在座的，大致在家出家，据我所知，天地良心，并不真信，此谓和尚不吃荤，肚里有数（素）。有人说真信，叫他去修，他又说时间没有到，他怕万一修不成上当。有些入说理上信，做起来不得效果，信心没有建立，被所知障障碍，自己反省不出来，真能够反省到，知人者智，自知者明，那是天下明白之人。《华严经》的信讲了多少卷！可见信心之难。
    再说普通的信都是迷信，不是正信。如果你说绝对相信，每一句话都信，你是迷信，为什么？这些话是《宗镜录》的，不是你的。什么是正信？这句话我证到了那个境界。说空，你信不信？信。空了没有？没有空。那你是迷信。你自己证到了空的境界，啊！原来是这样！这个时候是真信。《华严经》要你起的是正信，一信便入道。
    如拿儒家的智、仁、勇三达德来讲，我们做到智仁勇了没有？绝对做不到，所以你信智仁勇是对的，那你是迷信。学问修养到达了真智真仁真勇，对自己严格地反省、严格地修待、严格地求学问，这个是大勇，没有大勇做不到勇猛精进。大家学佛，下了课回去抽一、二个钟头看看《宗镜录》多好！没有这个勇气，因为事情忙，天气又热，夏日炎炎正好眠。那你为什么来听？蛮好听的嘛！那不是信。“若无信心，空无所得”，不会证果，最后一句话值得注意！没有证果，因为没有正信。
    如昔人云：人之无道，犹车之无轴。车无轴不可驾，人无道不可行。
    昔人：从前的人。为什么讲昔人？这是儒家的书上说的，他怕和尚骂人，宗教的情绪很糟糕，唉呀！外道的书，连永明寿禅师都避免这些，只好讲“昔人云”，从前有人说，谁说不管了。
    假使一个人没有道，这个道不是讲修道的道。人生做人做事或修道，没有原则信守，等于车子没有轴心，走不动。车子没有轴心不可驾，人没有中心思想不可行，没有办法修行。世间法也如此，做人有个原则，原则是不变的。
    又云：君子无亲，非道不同。何得一向略虚不勤求至道。
    永明寿禅师这本《宗镜录》，其内容不但搜罗了佛经的三藏十二部，连诸子百家也一起编进去，以后你就知道，读了《宗镜录》，等于读了一本真正中国文化的精华，可惜千多年来大家都忽略了这本书，都晓得好，没有这个勇气和耐心去读完它。所以他引用古人的话“君子无亲，非道不同”，什么道理？“何得一向略虚不勤求至道”，他说，一切大丈夫君子唯道最亲，真道最亲，不是道当然不要追求。人都懂得这个道理，实际上却不勇猛精进去实行，很可惜！
    空宝
    此《宗镜录》是珍宝聚，能得诸佛无上大菩提法宝，一切不可思议功德。故是清净聚，无六十二之邪见垢，八万四千之烦恼浊故。能满一切众生愿，能净一切众生心。
    这是永明寿禅师对“本宗大旨举意便知，何待敷扬劳神述作”这句话的答复，尚未答复完。人家问一句话，他老人家唏哩哗啦一倒出来，仿佛要把人噎死的样子，可见永明寿禅师的才具。我们看文字都懂，这里不多做解释。接着他又引用原文，证明他这个理论。
    如《大智度论》云：是般若波罗蜜，乃至毕竟空亦不著，不可思议亦不著，是故名清净聚。
    他说明自己为什么著作《宗镜录》的用心和价值，现在又引用龙树菩萨的《大智度论》加以证明，这个大智慧成就的法门是般若波罗蜜。什么叫大智慧成就？空的境界，乃至空掉以后，连空都没有，你打坐有个空已经不是般若波罗蜜，有个空就是有法相可得，《心经》上就告诉你：“是诸法空相”，连毕竟空也不著，不执著空。佛法不可思议，到了最高处连不可思议都没有，真达到这个境界，才到达究竟清净，究竟清净就是涅槃。“是故名清净聚”，《宗镜录》是一切法的清净聚，此处引用《大智度论》解释什么叫清净聚。
    尔时，须菩提应作是念，是般若波罗蜜是珍宝聚，能满一切众生愿，所谓今世乐、涅槃乐、阿耨多罗三藐三菩提乐。愚痴之人而复欲破坏，是般若波罗蜜清净聚。
    他继续引用《大智度论》的话，《大智度论》也是引用佛说的《大般若经》的话，这个来源要搞清楚。讲到这里，佛再告诉须菩提“应作是念”，白话的意思是，你要有这样一个观念、你必须了解，了解什么呢？般若波罗蜜这个大智慧成就的法门，是珍宝聚，是世界上真正的智慧的宝库。这个宝库能满一切众生的愿望。智慧成就达到空的境界，这一生可以得到究竟快乐，乃至这一生生命结束，可以证得究竟涅槃之乐，不生不灭的境界。也可以证得无上正等正觉，拿中国文字讲，大彻大悟境界。可是一般愚笨的人，不知般若空的境界有这样究竟，反而加以破坏。所以佛说这个般若波罗蜜是清净的宝库。
    真般若　不落空有
    如如意宝珠无有瑕秽，如虚空无有尘垢，般若波罗蜜毕竟清净聚，而人自起邪见因缘，欲作留难破坏。
    有如如意宝珠，没有瑕疵污秽；又如虚空没有尘垢。可是一般人自生执著的邪念，自己生破坏想。然而空是要证得的空，不是理论上的空。只是理论上的空，落在佛法的断见，那不是空，很严重的。以为什么都没有，那同唯物思想一样。唯物思想认为人死了什么都没有，人死如灯灭，三世因果，六道轮回是骗人的。这些皆属断见，断见即邪见、边见。一个东西从有到没有，到了边际就没有，也落入边见，这些统统属于邪见。南传小乘佛学谈偏空的搞不好就有这种思想倾向的危机。此即东南亚佛教国家落到今天的结果，背后的重要文化思想因素，要今世乐、现行乐大有问题。这一点希望搞文化思想的年轻同学们特别留意！
    “空”很难谈，很难讲，因此后世祖师说“宁可执有如须弥山，不可落空如芥子许”，这是佛教的教育，我万分之万同意这个话。所以我经常劝人老实念佛，走“有”法不会错。“空”法是无上大法，不是上上根器很难走。“宁可执有如须弥山”抓到有法修；“不可落空如芥子许”，一个偏见在空的这一面，有丝毫偏差，落入拨无因果，错误了，不得了！所以禅宗虽以空为号召，但是强调“空有双融”。然而后世学禅的，多半走入偏空之果，因而变成狂禅，非常严重。
    譬如人眼翳见妙珍宝谓为不净，故知空华生病眼，空本无华；邪见起妄心，法本无见。
    譬如眼睛有毛病，看到好的干净的宝贝当作不干净的东西。“故知空华生病眼，空本无华；邪见起妄心，法本无见”，这四句话是永明寿禅师的名言，高超的文学意境散发着无比的智慧，真是美极了！“故知空华生翳眼”，眼睛有病看到前面有花，其实没有。“空本无花”，虚空中哪里有花？“邪见起妄心”，邪见、边见、断见等这些错误的思想观念怎么来的？因为妄想所生起。“法本无见”，本体本空，一念清净，哪里有这许多邪见？真到了清净，连正见都空了，何况还有邪见？当 然没有。这个就是真正的佛法。
    朗朗空中罪福明
    又若以不信恶心，欲毁坏宗镜般若正义，但自招谤罪，妙旨何亏。如人以手障矛，但自伤其手，矛无所损。
    一个人以不信佛法的心情，想要恶意破坏《宗镜录》的般若正义。当时看了这句话，加上人生经验，即可推想永明寿禅师由于名气太大，著作此书时毁谤他的人不少，此乃古今中外相同的常情，“谤随名高”，知名度高，相等的毁谤的声音自然随之而来。
    “但自招谤罪”，然而这是很可怜的事，而且与我无关，这些人都是自招毁谤正法的罪过。
    “妙旨何亏”，他说编辑这本《宗镜录》是真理之言，它的宗旨绝不因毁谤而被破坏。
    “如人以手障矛，但自伤其手，矛无所损”，等于一个人用手掌心抵挡戈矛，只会伤到自己的手，对戈矛毫无损伤。毁谤正法是自招业报。
    夫般若说则福大，谤亦罪深。若随情谬解，乃至不信等皆成谤。
    《金刚经》上谈般若空，处处讲福报，真正的福报是智慧，人世间的一切福报，功名、富贵、地位、多福多寿多男子，现在加一样，多钱。古人看钱看的重，《书经·洪范》言五福，中国人过年贴对联也喜欢写“五福临门”，五福是：寿、富、康宁、攸好德、考终命。言富而不言贵，其实富贵富贵，有钱一定贵，贵不在五福以内，由此看来，我们的文化还是钱最重要。寿命长、子孙多、钞票多、身体健康，世间的福报样样全，但是有一样不是钱能买得来的，那就是智慧。钱多，没有智慧，没办法；当然有智慧学问好，没有钱也没有办法。真福报不是世间有形的东西，成佛是大智慧，所以有般若福报就大。出世间的福报与智慧，不是普通的智慧，而是证得实相空的智慧。
    所以说“般若说则福大，谤亦罪深”，具般若智慧的人，没有不受谤的。释迦牟尼佛在世时，第一个反对他的就是他的兄弟提婆达多，毁谤他五大罪状，一直跟他捣乱几十年，最后现身入地狱，据说此坑在印度还看得到。历代祖师有成就的，没有不受毁谤的，不是被害死就是被毒死。达摩祖师、木讷祖师都被毒死，禅宗二祖神光也被害死，所以人最好不要有道，道有多高，谤就有多高，魔亦有多高，而且魔比道的力量大。
    因此《金刚经》告诉我们学佛修道的人，要弄清楚一个观念，为什么《金刚经》讲空法、说到般若会提这件事，也就是永明寿禅师给我们指出的要点。真学般若真修道的人，真证到空性时，你的魔难就来了！道高一尺、魔高一丈是真实的事，不是假的。如果你说我福报大没有魔障，那很可能是没有道，道不高，魔不来。所以碰到这些境界，自己要看清楚，反省《金刚经》上的话：“是人先世罪业应堕恶道，以今世人轻贱故，先世罪业则为消灭”。这个道理就在这里，所以说 “般若说则福大，谤亦罪深”。
    相反地，要谤般若的人，这个果报还是会回到自己身上，因为道人空，毁谤不了。空的力量，回转的力量大。何谓因果报应？与力学一样，把五十斤力量往墙壁撞，反弹回来自己受，并非墙壁出力，而是本身打出去的力量反回来。做一件坏事得恶果，是自己招致的恶报。怎么叫“毁谤佛法”？学佛的人自己反省要注意了！“随情谬解”，学佛的朋友为人讲佛法或闲谈，往往“随情谬解”，跟着自己情绪观念变化，随便毁谤，自以为说的很好，把人家的道路指示错了，还不知道，我们当中这种人非常多，他不知自己所造的因果。“随情谬解”，乃至不信的人都是谤，这个果报你自己去受，不是别人给你的。
    如《大涅槃经》云：我今为诸声闻弟子等说毗伽罗论，所谓如来常存不变。若有说言如来无常，云何是人舌不落地，若能正信圆解无差，遍境遍空皆同妙证。
    有许多研究佛学搞学问的人，不信大乘经典，例如批评《楞严经》是伪经，是后人写的。我告诉你，宁可不要研究佛学，既研究又谤佛，何苦呢？吃饱了饭没事，造这个业干什么？自己谤还不算，要人家也听他的意见，何苦嘛！就算是假的，其中的道理，你能驳倒它吗？讲人情世故，人家要卖饭吃，你也不要把人家搞得没有饭吃嘛！讲做人、讲儒家的道理都不对，何况学佛！如果大乘法的道理是真的，那你自己这个因果怎么去受？可是我们自己偏要造业，看到这些人这么不可救药，受这个因果，我真替他们担心。造口业不说，甚至见之于著作的更严重，一本著作出来，天人的眼睛都被刺瞎，危害不只几十年，流传下去不知害了多少人，严重得很。
    我这个人是呆板的，我认为大乘经典都是真的，什么理由？我可以象永明寿禅师一样，举很多理由来证明大乘经典此言真实。那么，南传小乘佛教真不真？也真，究竟哪个对？道理很简单，等于同学做笔记，程度差的，不晓得把你的话记成什么话！每个礼拜看大家的心得报告，我讲风梨，他记成狗屎，你说怎么办？现在我还在，他说是我讲的话，所以我非看你们的笔记不可，不看笔记，他将来说：“是南某某这么说的。”死无对证！
    这是每个记录的人程度有差别而发生的偏差，与佛法本身没有多大关系，我们要靠自己大般若智慧的研究，深切反省，忏悔罪过。


第三十章　巍巍大人法

    第三十章　巍巍大人法

    接下来引证《楞严经》上的话：
    楞严会上佛告阿难：十方如来于十八界，一一修行，皆得圆满无上菩提，于其中间，亦无优劣。
    这是佛所说修证的法门。我们要了解一件事，想修行成佛做工夫，靠什么做工具？一切佛法的修证，除了此身心以外，没有另外的工具。佛法将身心分类为十八界，亦即六根对外境的六尘，加上根尘中间假定的界线。何以说这个中间界线是假定的呢？没有修证的人很难体会。譬如眼睛一接触光色，当光色进入眼睛时，光色与眼睛中间就有一个界线，这个界线非常微妙。六根、六尘加上中间的六个界线，称之为十八界。
    佛说，修行有各种方法，离不开六根、六尘等十八界的作用，也就是以十八界做为修行的工具，如此修持下去，以至究竟圆满，任何一法都可以大彻大悟而成佛。比如净土念佛，重点是用意根念佛，“南无阿弥陀佛”是由意识作用而产生的一个方法，那么，这中间有没有一个他力成就的阿弥陀佛存在？中间是有个界线，在初步感觉有自力得到他力加持的作用。另外，有些人用耳根听声音、听呼吸，在听与不听之间有个界线，此所谓观音圆通法门。
    重要的是“十方如来于十八界，一一修行，皆得满圆满无上菩提。于其中间亦无优劣”。我们不应有这种方法好、那种方法坏的分别心，只要一门深入，没有不到家的。而每一位佛所走的路线也许不同，但成就是一样的。这是佛所说修证的第一个原则。
    但汝下劣，未能于中圆自在慧，故我宣扬，令汝但于一门深入，入一无妄。彼六知根一时清净。
    佛说因为你们智慧太低下，不能在这个中间“圆自在慧”。六根根器不利，拿现代话来讲，就是头脑不利落。我们平常讲学佛有钝根、利根的差别，钝利二字要特别注意！以佛法的道理，人的根性有利钝，利钝也就是智愚的不同，实际上世界上没有笨人。所以儒家教我们不要轻视任何人。每个人都要自重，但如果自己认为了不起，那已经是自轻。
    每个人的聪明相等，不过表现的程度有快慢，钝刀和快刀切肉，虽然时间上有差别，结果还是一个，你不能说那把钝刀不是刀。笨的人告诉他一件事，也许他三天才转过脑筋来，也许碰了钉子吃了亏才变聪明。聪明人事情一来，马上反应此事会吃亏上当，不干。我经常觉得，世界上没有一个笨人，你骗一个人，他总归会变聪明，至少临死会恍然大悟某件事上了当。当然也有人被骗死了他不知道，我想来生一定知道。
    所以佛说阿难，你们的根器下劣，并不是下劣的人就无可救药，没有这回事！因为根器下劣，在这个中间不能圆自在慧，什么中间？就是各种修行方法，念佛也好，数息观也好，做别的止观也好、密宗也好、显教也好，方法没有什么不对，但在这个中间差一个东西，什么东西？“圆自在慧”，圆融无碍的智慧，也就是能融会贯通的智慧。这个智慧哪里来的？是你自己原有的，所谓“观自在”，你要自己把这个慧根找出来。找出慧根后还要发展培养力量，此谓之“慧力”
    成佛有十力。从佛学的观点来看，只有佛有十力，智慧是一种大力。我们静坐、修止观，用各种方法培养慧根变成慧力；慧力到达后，智慧自然开发。
    成了佛悟了道的慧力就叫“自然智”，也叫“无师智”，不是没有老师，而是他本身已跟老师到达一样的境界。同样道理，诸佛是我们的老师，如果你也到达那个无师智境界，你也是佛。自然智并不是外来的，是我们每个人本有的东西，之所以没有见到道的究竟，是不能圆融自在，所以不能发展成就自己的自在慧。那么，怎么办呢？
    一门深入
    佛说：“故我宣扬，令汝但于一门深入”，没有第二个办法，你不要想另外去求一个慧，只有走禅定的路子，禅定没有第二个办法，只有打坐的路子。打坐不是定，打坐只是练习修定的最基本的方法之一，如果认为打坐就是定，那你大错特错！真得了定，站着、走路、做事忙着，乃至办公、读书，都在定境中，那个才是定。不过要到达此境必须先从打坐做起。所以打坐有如此重要！
    打坐是修定最基本的一步，所以佛说他自己宣扬、教化，其实也是教我们一门深入，每个人把握对自己最适合的一个方法，不管是参禅、修观行，也不管什么打坐，甚至于世间法的打坐都可以。所谓世间法的打坐，譬如练武功的修看香头、看光，真正练成以后，也会忘掉自己、没有身体的感觉，同你学佛打坐忘我忘身的感觉一样。很简单，人的肉体总是身、心两个家伙，这两样到达某一个境界、程度，它的感受大体上差不多。
    所以你只要依这个方法一门深入，进入专一的境界，“入一无妄”，没有任何妄心妄念。大家念佛为什么要先念到一心不乱呢？心里只有一句“阿弥陀佛”，意念知道自己只有这个佛号，眼睛也不看。如果还是：阿弥陀佛，冷气太吵，阿弥陀佛，身体不舒服……那根本没有专一。我们想想看，念佛也好、念咒子也好，大家一点都不专一。有些人修密宗，唉呀！念了五千遍了，怎么没有神通、没有光，阿弥陀佛、唵嘛咪叭咪吽……，唉！怎么看不见菩萨？这根本没有专一，没有用！
    要“入一无妄”，专一是最基本的一步。到达以后，“彼六知根一时清净”，进一步连“一”也没有了。这时眼耳鼻舌身意、生理、心理作用，知觉感觉统统没有了！彼，指生理上、心理上。这六根一时清净，才可以到达清净法身的境界。这其中有好几个层次，先要选择一个方法一门深入，深入到什么程度？进入专一境界，没有其它妄念，“无妄”就是既不昏沉又不散乱。那么，这还不算数，再进一步，到达六根六尘“-时清净”。“一时”是顿悟，立刻到达。由“一门深入”、 “入一无妄”是一个程序：到达“彼六知根一时清净”，这个时候顿悟到则没有程序，等于电灯开关，一开全亮。
    色声香味触法皆是入道处
    是以憍陈那因声悟道，优波尼沙陀因色悟道，香严童子因香悟道，乃至虚空藏菩萨因空悟道。
    《楞严经》提到，憍陈那因耳根听声音而悟道，优波尼沙陀因眼睛观色而悟道。严格说来，色法包括很多，有表色、无表色之别。这个宇宙世界有些是概念的东西，看得见的黄蓝白赤叫色，物质世界的地水火风、山河大地也叫色。香严重子因鼻子闻到香味而悟道，乃至虚空藏菩萨，因为证到空而悟道。
    则知自性遍一切处，皆是入路，岂局一门而专以蚊蚋之愚，翻恃鹪鹩之量。
    由这个道理，晓得六根、六尘随处皆可悟道。自性不在一个地方，等于虚空，虚空比方自性，并不在某一个方向。如果认为只有这个方法才能悟道，或只有这个方法才是佛法，基本上违反了佛法的观念。这说明自性遍一切处。“皆是入路”，都是证入菩提的道路。“岂局一门而专以蚊纳之愚，翻恃鹪鹩之量”，把一根树枝当成一棵大树！
    且法无速，见有浅深，遮障之门，各任轻重。是以文殊菩萨颂云：归元性无二，方便有多门。圣性无不通，顺逆皆方便。初心入三昧，迟速不同伦。
    并且这个佛法，也没有说哪个法能快速成就悟道，哪个法会慢些悟道。法的本身没有迅迟快慢，快慢迅迟问题出在我们智慧的见解，以现代话说，说是观念、观点。智慧大、观点透彻就来得快，智慧小、观点不明彻就慢慢来。“法无迟速，见有浅深”，还是在于我们自在慧的问题。
    所以“遮障之门各任轻重”，遮障就是魔障，被遮挡住、障碍住了。学佛法做工夫有很多障碍，有时是生理上发生障碍，有时是心理上发生障碍。这种障碍的轻重，并没有一个主宰或魔王挡住你，“自任轻重”，一切唯心所造。你智慧浅，障碍重，智慧深，障碍容易破掉，完全在于你自己。这一段有一半是《楞严经》的原文，后面几句是永明寿禅师的评论。
    接下来又引用《楞严经》原文，是文殊菩萨的颂。《楞严经》记载二十五位菩萨圆通法门，每一位菩萨报告已当时学佛悟道的经过，最后由文殊菩萨作结论。为什么由文殊菩萨作结论？因为文殊菩萨在佛教中代智慧而且他是七佛之师，他自己早已成佛，释迦牟尼佛及其前面六位佛都是他的学生，因为学生当教主，他来捧场，所以现身为大弟子，称大智文殊师利菩萨。因此关于智慧方面成就的佛法，到了最后多半开始学佛，进入定慧三昧的境界，有人快，有人慢。譬如禅宗讲顿悟，根性明利，很快就到了，有人要三大阿僧祇劫慢慢修，迟速不同。等于走路，有人脚步大走快一点，有人脚步小慢一点，都在走，你不能说他没有走。老年人慢慢走也在走，小孩子跑碎步跑得快，结果跑了半天还落后。此谓“初心入三昧，迟速不同伦”，不要在那里比快馒，只要最高目的一样就对了。
    此《宗镜录》中，并是十方诸佛大威德不思议法门。
    他说这本《宗镜录》，编辑收录三藏十二部中所有佛法的精华，集中十方一切佛最高最大的威性德性不可思议的方法。方法有很多，但到达最高点明心见性的道理没有两样。
    “圣性无不通，顺逆皆方便。”明心见性悟道后，到达圣人、佛的境界“无不通”，邪道、魔道、外道，在正法佛法的眼光看来，统统变成正道。
    没有悟道以前。学佛法在下意识带着一种邪心、不正的观念，自己体察不出，正法也变成魔法歪法。所以“圣性无不通”，只有到达胜境者，看世间法间法无一不是佛法，没有不通的。
    那么在佛眼看，“顺逆皆方便”，走顺路，走倒路，都是方法而已！净土是方法，禅宗也是方法，密宗是方法，律宗也是方法，出世间是方法，入世间何尝不是方法！一切皆是方法、方便而已！方便者非究竟，究竟就是悟到那个本性、那个东西。
    “初心入三昧，迟速不同伦。”开始发心学佛的人叫初心。永明寿禅师引用他的结论中的话：
    犹赫赫日轮，岂婴孩所视；高高法座，非矬陋之能升。唯文殊大人，普贤长子，上上根器方堪能尔。
    “矬”，古书考据，矬即矮，后来又有一专门念法念矬（音错）。这两句比喻的对子，皆是永明寿禅师才华的流露。赫赫是形容太阳光出来的威光，光芒耀眼四射，使眼睛睁不开，高高法座，不是矮小陋劣的人所能爬得上去。
    “唯文殊大人，普贤长子，上上根器方堪能尔”。大乘佛法中有所谓四大菩萨，观世音菩萨代表大悲，地藏王菩萨代表大愿，普贤菩萨代表大行，文殊菩萨代表大智。大悲、大愿、大行是连贯而密不可分的，因此，也可归纳为：智慧与行愿。
    中国丛林庙子以大乘佛法为标榜，大雄宝殿的三尊佛像，中间是佛，两旁是文殊与普贤，代表“智悲双运”，此即大乘佛法的精神。“智不住三有”，真的跳出三界得了道的人，就不想到三界教化众生，度人是好痛苦的好麻烦的事。但菩萨要起大慈悲，自己跳出，别人没有跳出，因此牺牲自我，再入三界度众生，所以叫“悲不入涅槃”。
    大乘之道即这两句话：“智不住三有，悲不入涅槃”。“智不住三有”文殊菩萨代表，“悲不入涅槃”普贤境界。菩萨道讲行愿，而且行愿与智慧两者并进。你光想学佛跳出来，对六度万行有利于他人之事不肯做，没有用的。悲心不坚固，功德不圆满．智慧就发不起来，这是大乘的精神。
    所以他说，这个境界只有文殊菩萨、普贤长子能做得到。实际上文殊、普贤、观音都是古佛，在释迦牟尼佛之前早已成佛，为什么再来当学生？釋迦牟尼佛在这个世界教化在家出家弟子，他们“悲不入涅槃”，而再来辅助释迦牟尼佛的教化。所以称普贤为佛的长子，当家的。为什么当家的大儿子那么重要！行愿最重！行愿不够，心理行为不合愿力，你修得再好也没有用。永明寿禅师说，只有文殊和普贤才能做得到。
    如《华严论》云：大光王入菩萨大慈，为首三昧，显所行慈心业用，饶益自在。
    《华严论》上说，有一位成佛的菩萨叫大光王，他进入菩萨大乘境界以慈悲为首，也就是儒家所讲的仁慈，以仁慈为第一个境界。学佛先要使自己心性发起以仁慈为首的三味，才能够显出慈爱的心，这个慈爱的心发不起来不行。所以大光王菩萨以大慈为首三味，以慈心起种种业用。以慈悲心入世做人做事，是不是在造业？对，也在造业，造的是善业。佛家讲造业包括善恶两业。造善业不一定是造成佛的业。不为恶而行善，善也不住，功德我不要，全归众生，那就是佛业。如果有心造善业则是人天之果，不是佛乘的道理。奖励善业，不住善业而舍掉，是佛菩萨的行道。
    饶益，相当于现代所说的社会福利。利益为什么加一个饶字？饶代表无限量，非常充沛、无止境、没有范围地利益众生，所以叫饶益。利益众生而一切自在。有人说今天睡得好舒服，为什么？因为做了一件好事，这样利益众生并不自在，心中有一个今天我做好事有观念在，已经不行了。所谓善业不住，过去不留，六祖听《金刚经》“应无所住而生其心”，如果修佛法做善事，有一个行善的观念存在，你心里早有所住，何以言“应无所住而生其心”？此非佛道，重点在此。
    令后学者仿之，以明无依之智，入一切众生心，与之同体无有别性，有情无情皆悉同体，入此三昧所感业故。
    他说由这个道理，使后世学佛的人仿效佛菩萨的行为，依教奉行，这就是大光王菩萨大慈三昧的道理。这个作用在哪里？就在我们明白“无依之智”，大智慧无所依傍，所以《金刚经》说：“菩萨依法，行无所住”。住法布施，有所住，住在某一点，已经不是智慧。禅宗对大智慧形容得最好：“如盘之走珠”，没有方位、定所，它用之于哪一点就是哪一点，好比我们平常说某人做啥象啥，要他演戏扮小丑，他就是小丑，扮皇帝就象皇帝，唱青衣就象青衣，唱花旦就象花旦，这就叫“破格高人”，不住在一个模式、范围。此之谓“无依之智”，乃至绝口不谈佛法也不讲佛经，同样可以用佛法的真义教化众生。假使这个世界没有佛学，他可以不利用佛学而利用科学来讲，学艺术的用艺术来讲，学法律的用法律来讲，同样能把佛法真义讲出来，这就是“无依之智”，佛的大智慧成就境界。
    以“无依之智”进入-切众生的心里。一切人的心理变比、爱好、习惯各有不同，佛是大教育家，他可以用不同的方法，进入到你的心里，与你合一。“与之同体无有别性”，与你相同，没有两样。
    有情是佛耶？无情是佛耶？
    “有情无情皆悉同体”，下面两句话严重了！什么叫有情？人、猪、牛、马、狗一切生物都是有情，不过生物的有情有分类，看《楞严经》就知道，有些生物知觉小，但它有感觉，打了会痛。我们挨打，格老子、讨厌！知觉就会起来骂人。有些生物知道痛，会躲开，并个晓得骂人。《楞严经》上说到情想的差别，情多想少则堕，想多情少则飞，思想智慧高，情欲慢慢减少，想多则飞．向上界走。天人神仙看我们是下界中人，如公寓的一楼，也可能是地下室，还有地下室的地下。情多则堕，纯想则飞，由这个道理可以了解念佛法门的道理，念阿弥陀佛，意识纯想，归到佛的境界，那当然往生。
    《楞严经》把生物界的有情归纳为十二类，十二类又可分为胎生、卵生、湿生、化生四种，其中又有有色、无色之别。有一种生物有物质形体可看到，有一种生物连物质形体都没有。譬如细菌是有情或无情？在医学界和生物界还是个问题，在显微镜下看得见细菌，我现在还不敢确定细菌有没有知觉，用高倍显微镜看细菌在其世界中活动得很厉害。可见我们身上有多少世界众生在里面，我们坐在这里听《宗镜录》，说不定他们在里面开运动会、赛跑、打篮球，有时你觉得头痛，细菌把球打得太高了，你头就发涨。无情是矿物质。植物有一部分属有情，有一部分属无情。
    矿物属无情之物，无情之物能不能成佛，这个问题古人讨论过。
    三十多年前西藏达赖班禅的师父东本格西，（格西是大法师之意），到成都讲经，那时章嘉活佛也在成都。东本格西在台上讲述宗喀巴大师的《菩提道次第论》，口头之下，把中国佛学一把抹煞，老一辈的居士涵养好，听后笑一笑而已！年轻一代学佛的就受不了。后来有一位同学站起来问西藏大法师，山河大地成不成佛？这个地球土地是不是佛？东本解释说不是佛，哗！一班年轻人哄堂而起，站起来就走，连招呼也不打，什么都不理，也不合掌。那真不得了，在一个公开场合演讲，你们现在的学生都很老实，那个时候年轻人多调皮！
    后来搞得老一辈很不好下台，闹到章嘉活佛那里。我正好在旁边，他们让我来答，山河大地是不是佛？石头呢？我说很简单，都在佛性中。这个问题不在是不是佛，因为山河大地是依报，西方极乐世界国土是阿弥陀佛的依报，正报是阿弥陀佛。证到菩提，悟了那一点是正报。所以“有情无情皆悉同体”，都在一个佛性中。那么，这是心物一元的道理。物质世界一切物质是正报的渣子，等于我们经常说的一个比方，蜡烛的亮光是正报，蜡烛燃烧的黑烟是依报。黑烟凝结变成物质世界，亮光的光明变成无形的精神世界。这是比方，还可以做各种比方。
    “入此三昧所感业故”。这是佛业所感。所以成了佛，依报世界就很庄严。


第三十一章　遥兮飞天凤

    第三十一章　遥兮飞天凤

    有情无情皆悉同体，入此三昧所感业故，令一切众生及以树木涌泉悉皆归流，悉皆低枝，悉皆稽首。
    他说由于善业的业力所感而到达三昧（悟道）的境界，此时一切有情的众生，及无情的树林、涌泉，全都归到法性之流，平静了！佛经甚至记载，树木自然躬身合掌、弯腰、磕头。
    中唐以后唐玄宗时代，皇帝亲自在朝廷主持佛学辩论，就有人辩到有情无情说法的问题。有人说没有见过无情说法，浙江南阳忠国师即引用《华严经》“刹那说、众生说、三世一切说”等经典记载，作为无情说法的根据，说明一切物质世界都在说法。譬如《阿弥陀经》讲西方极乐世界有七宝行树、水、鸟等一切音声皆在念佛、念法、念僧，这就是无情说法。所以洞山禅师于此有省，作了一首偈子：也大奇！也大奇！无情说法不思议，若将耳听终难会，眼处闻声方得知。
    有情说法，那还容易懂！山河流水无情之物说佛法，实在不容易懂、悟道了！他说用耳朵听无情说法永远听不到，用眼睛闻声，才知道无情皆在说法。这其中有非常奥秘的道理。
    遥兮飞天凤
    夜叉罗刹悉皆息恶，以明智随一切众生，皆与同其业用，一性无二。如世间帝王有慈悲于人，龙神顺伏，凤集麟翔，何况人焉，而不归仰？
    真到达明心见性悟道的境界，夜叉、罗刹、一切恶魔自然没有坏心眼，都在慈心的感化之下，发了慈悲之念。这就是智慧的成就、智慧的解脱。“以明智随一切众生，皆与同其业用”，到了悟道的境界，有情无那情都会跟着善念起作用。“一性无二”，本体是一个，本体的功能发起来就是一股力量。
    “龙神顺伏，凤集麟翔”。根据中国文化的观念和历史记载，中国上古时代天下太平，社会人心都是至善的时候，龙、凤、麒麟自然出现。到了孔子的时候，这些动物都绝迹了，最后有个地方得麒麟，死了！孔子闻而绝笔，不再作书，准备“涅槃”，为什么呢？在一个乱世生出这么一个东西，非其时也！时间生的不对。孔子因麒麟而知道自己的命运，麒麟死了！人中之麟也该走了！当太平盛世之时，龙神顺伏、凤麟齐集翱翔，更何况人，哪有不向善归仰的？
    况此大光王，智彻真原，行齐法界，慈心为首，神会含灵，与众物而同光，为万有之根本，如摩尼宝与物同色，而本色不违，如圣智无心，以物心为心而物无违也。明同体大慈悲，心与物同用，对现色身而令发明。
    这一段一气呵成，无法切断，此乃古文写法，一个观念接一个观念，有如一股流水，一个浪头接着一个浪头，文章气一笔下来，却是很多观念连成一气的。
    他说大光王“智彻真源”，《华严经》提到大光王。智慧的光明与宇宙有相的光相关连。有几位同学打坐到了这个境界，在定中自己的光明起来了，但是这个光远不是自性之光，虽然有光明还是自性光明起的用，即所谓子光。子光从母光来，母光是大光王，是本性自性无相之光，即常寂光。《楞严经》大势至菩萨的念佛法门，也就是子母光相会，有相光与无相光会合的道理。
    何以称为大光王佛？因为“智彻真源，行齐法界，”悲智双运。“智彻”，彻底透彻，大彻大悟，得阿耨多罗三藐三菩提。他的智慧已经透彻宇宙万有的本体，了悟本源自性，证到真知。真即真如，代表本性，源即根源、根本、自性。那么他的大慈悲的功德、行为是“行齐法界”的，他的慈悲与我们一般人的慈悲不同。例如，妈妈爱儿女是母亲的慈悲，可是有些妈妈真到了要他命的时候，宁可把孩子舍弃，并不是每个母亲都真爱儿女。就算这个妈妈牺牲自己，也只是爱自己的儿女，不能爱别人的儿女，虽是慈悲，但有限量。
    真慈悲的佛菩萨“行齐法界”，没有范围，这个行是他的大悲大愿、大爱之行。一般所谓普爱天下人还是限量、只爱这个世界的人。三千大千世界虽各有其天下，但只要法界圆融，是没有界的。所以“智彻真源，行齐法界”八个字，包含了佛法的智悲双运，一般人的观念中的伟大二字还不足形容，因为伟大二字仍有范围。
    “慈心为首，神会含灵”是讲悟道的境界。如果有人问中国禅宗所谓悟道的境界是什么？就是“慈心为首，神会含灵”八个字。光是扑通一下，青蛙跳下水，那很容易，没有什么悟不悟。夏天天气热，突然到了阿里山顶，好舒服啊！我们可以形容它象禅一样，但到底不是禅，只是偶然比较性地得一个清凉、清净而已。真的到达那个境界，自然慈心发起，并没有刻意要自己生起一种慈悲之念，自然对一切众生慈悲。
    那么，慈悲心发起是怎样？看到人就掉眼泪吗？那是神经病，那不叫慈悲。慈悲发起，“行齐法界”，无所谓慈悲！喜怒哀乐都是慈悲，现菩萨低眉是慈悲，现金刚怒目也是慈悲，已经没有慈悲的形迹了，此即谓灭迹。你看不出来他的慈心，这才是慈心。你看他瞪眼睛，说不定还要揍你不拳，但是他是真慈心，这个是“慈心为首”。
    “神会含灵”这四个字没有办法解释了！中国文化常讲精气神，神，升华到精神领域，与所遇物、法界会合成一体，等于某个光与其他的光合成一种光，最后分不出二十烛光、四烛光或一百烛光，此为“神会”。神会了，光还是相、还是用，换句话说，讲光，光虽已不是普通的物质，但它仍是物理的东西。神比物理还要高一层，中间有一个东西，这个东西讲不出来，叫它灵性，这个东西含在光明中间，也包含着光明。
    我这样解释也并没有把“神会含灵”这句话的意思解释清楚，无法解释，也只好如此带过了。这八个字只可意会，不可言传。等于两个好朋友坐这里，你看看我，我看看你，连下巴都用不着翘，两双眼睛一看，“神会含灵”，笑一笑，懂了！
    悟了以后，“与众物而同光，为万有之根本”，心物一元，物理有形的光，与自性无相的光配合。以现代观念牵强地说，中国历代祖师物理都是通的，他们知道万物本身都在发光，连煤炭也在发光。象我们的眼睛，光光相接才能看到，其实一切众生也是如此。“为万有之根本”到达这个境界，才可以说明心见性悟道！你不但见到那个本体，你本身也变成那个本体的功能之一了，为万有之根本。
    这个时候，你见到自性“如摩尼宝珠”。摩尼是梵文，有珠宝、离垢、如意等译名，《涅槃经》说：“摩尼珠投之浊水，水即为清。”《仁王经疏》还说：“会意翻云如意宝珠，随意所求皆满足故。”总之，是无价之宝。但是有谁看过摩尼珠？没有人看过。只有《法华经》记载：龙女“年始八岁……有一宝珠，价值三千大千世界，持以上佛”。她把自己生命之珠献给了佛，大概只有佛看过。
    那么，这颗摩尼珠怎么看不见呢？因为它“与物同色”，在什么环境就变成什么颜色，色盲也好、近视眼也好，个个都说看到了。事实上，摩尼珠是什么颜色？无定色，随众生的业跟它所知的量而呈现，如《楞严经》所说：“随众生心，应所知量，循业发现”，所以是“与物同色”而“本色不违”。
    摩尼珠本身有其颜色，什么颜色？不得而知，只有摩尼珠本身知道，或者成佛的人也知道。《金刚经》上说成佛的人有五眼，肉眼、天眼、法眼、慧眼、佛眼。天眼有很多种，欲界天、色界天、无色界天的天眼各有不同，慧眼、智慧之眼。佛眼是什么眼？不知道，大概与我们的眼睛差不多，但佛眼看到什么是摩尼珠的本色。等到一切色看不见时，看到自己本性的本色是什么。这是拿物理世界的光来说明物理世界的相，都因光而呈现。
    那么，绝对黑暗的地方，什么都看不见，是有相、无相？有相，那是黑相。黑相也是相，因为光波排列不同，把别的光遮住了！真到达无相之相，也并未离开一切相。这是勉强拿物理世界的光来解释本性的光明，是合一的，诸位修光明定的，要特别留意这个道理。
    无心处好用心
    其次，讲明心见性的心，“如圣智无心”，悟了道的人智慧成就，那个心是无心之心，有个心已经不是，所以《瑜伽师地论》有“有心无心地”。什么是有心地？十地菩萨都还在有心境界，至于二乘罗汉更是有心地，并没有到达成佛的无心地，只有无余依涅槃境界是无心地，有余依涅槃仍是有心地。圣智到达无余依涅槃是无心。
    那么，悟了道的人一切无心，还不是道，禅宗祖师说：“莫以无心便是道，无心犹隔一重关。”所以无念还不是道，无心要能够起用。在哪里看出无心？以无心为心，以万物之用为用，以万物之心为心。
    如果拿这个道理来解释孔孟思想，讲人心即是天心，这个境界就大了！所以张商英说，因为学了佛悟了佛理以后，才懂得孔孟之学，这是真实的道理。“以无心为心”，即儒家所谓的“天人合一之心”。“以万物之心为心，而物无违也”，同物理世界一切物质不相违背，这就是悟后起用。
    “明同体大慈悲，心与物同用”，到达这个境界，才晓得大慈大悲没有一个大慈大悲的作用。看可怜就掉眼泪、动不动就哭起来，那是小慈悲。大慈大悲不一定掉眼泪，还凶得很呢！可是却在一怒之下而拯救天下苍生。
    “对现色身而令发明”，注意这个话！相对呈现。真正达到了同体大悲，心物同用，自然相对地呈现在色身上。肉体本身每一寸肌肉、每一个细胞的光明都出来了、都变现了！这已不是一般所谓的“相由心转”，而是彻底地心相一如了。所以佛的色身可以放光动地，“对现色身而令发明”，就是透视了这个道理。
    故山原及诸草树，无不回转向王礼敬，陂池泉井及以河海，悉皆腾溢注王前者，以智境大慈法合如此。
    《华严经》上又形容大光王菩萨以大光王佛的境界来修法，当他一出来，一切山河大地自然被这个光吸引住，马上归心顶礼，等于磁石吸铁。“禅宗”及“华严宗”讲互回，一般学佛说回向，就是这个道理。念经回向，回向就是感应，相互的关系。他说大光王佛修持到达光明自性的境界，当然这些话都要我们做功夫求证。
    到达那个境界，就知道万物皆归于己，此即庄子所说：“无地同根，万物合一”，那个力量自然回向。乃至于山河渠水、海水、井水，光的力量一吸引，自然冒上来。不要说池水被智慧的神光吸引，气功、太极拳练得好，手一提可以把脸盆的水吸起来，这个还是气的道理。智慧神光是什么力量？他说归纳一句话：“以智境大慈法合如此”，是智慧成就，发了大慈悲，智悲双运的功德的力量，这是自然的力量，说明了明心修证的重要。
    花为情凋 智开光华
    若众生情识所变之境，即众生不能为之，如莲华藏世界中境界，尽作佛事，以是智境非情所为。
    这一节很重要。那么，悟了道的诸佛菩萨何以有这样大的神通力量？我们听了简直不可想象，只能说是神话，稀奇吗？一点都不稀奇！我们都有，这是我们人性本有的功能，不过因为我们被妄想、情意、烦恼等情识所遮住，发不起来。
    实际上诸佛菩萨的神变，也就是凡夫众生的情识所变之境。情就是感情，喜怒哀乐七情六欲，如父母之情、兄弟之情、男女之情。这个世界最容易了解的是男女之情，男女谈恋爱，想得厉害时在梦里呈现，两个做同样的梦，那种情识是普通的情。众生的情识也有这个力量。
    譬如书家构思一幅山水书，当他进入构思的情境，你叫他他都懒得动。修密宗的人懂得这个道理，观想就容易了。一个写文章、写诗的人，想到入妙处浑然忘我，你过来碰他一下，他也不知道，这是情识所变的境界，属于凡夫境界。把这种凡夫情识境界转化放大归到本体，即变成佛菩萨的力量，佛菩萨也是凡夫做的。所以说：“众生情识所变之境，即众生不能为之”，众生可怜的是自己这个功能发不起来，自己做不了主，都被依他而起。
    比方，天气热的时候，假定有修定力作观想专一的人，一上坐观想自己坐在阿里山顶很清凉，马上不流汗，这很容易实验到，因为情识所变，甚至定的力量较深的，过一会儿就要加衣服，阿里山下雪。那是假的吗？假的，是你情识所想。真的吗？真的，你真会发抖、感冒，因为自他不二。
    你们没有受过这种训练，不知道，坐在那里一边打坐一边擦汗，那早就依他起，你打什么坐？通通跟着情识所变，被外境所转。凡夫众生不能为之，自己转变不了这个业识，因此依他而起、随他而变。能够转得了，差不多了！所谓修持的功力就在这里，这个境界转得了，慢慢地心理行为的境界也能转，想发脾气，把脾气转为慈悲，把烦闷转为快乐，这就叫一步一步修行，修正自己的行为。
    譬如有一位老同学要求我上谭不要穿长袍，我问为什么？他说他看得受不了，他们在下面热得要命，我这里密不通风，他看我既不流汗又不擦脸，怎么搞的？有问题。我说我是有问题，因为有怕冷的病，再加一件也没有关系，你在心境上不要理它可以转掉，你越在意越转不掉，这些自己都可以作实验，非常非常重要。
    “如莲花藏世界中境界，尽作佛事”，所以他举莲花藏世界的例子，《华严经》讲整个莲花藏世界，一花一世界，一叶一如来，每一个灰尘、每一处脏的地方，都是佛的世界、佛的净土。看你能不能转得过来，转得过来都是莲花世界。莲花不垢不净，处处没有分别。所以莲花藏世界中的一切境界，善的恶的、是法非法都是佛法。这种功力如何修得到呢？
    “以是智境，非情所为”，注意这八个字，这是智慧成就，不是情绪、不是情感、不是情识、不是我们现在心量的知识。做功夫的要注意了！“以是智境，非情怕为”，你心里想，我想做到，那是用感情、用妄想去做，做不到的。
    那么，刚才说观想阿里山下雪，感觉清凉，这是情还是智？这是情转智的过程境界，因为你晓得这个时候在做观想，怕热也是情识、感受，把怕热的情识拿开，硬把它转过去，就是这一转，转不动只好先把钥匙拿到，什么钥匙，念阿弥陀佛就是这一转的钥匙，这把钥匙有时候你打不开，转不动，生锈得厉害，你只好慢慢去转。
    故圣者以智归情，令有情众生报得无情草木山泉河海，悉皆随智回转，以末为本。
    修成功，智慧成就就悟道了，是“以智归情”，智是主体，使情感归向智慧。也就是说，情的境界化成智的境界。心能转物，使一切有情众生、物质世界山川草木河海等等，跟着精神世界转动。“皆随智回转，以末为本”，由枝末回到智慧的根本。
    故如世间有志孝于心，冰池涌鱼，冬竹抽笋，尚自如斯，况真智从慈者欤。
    他引用二十四孝的故事，世界有志于孝顺父母的，都能靠坚定的意志，使冰河跳出鲤鱼，冬天哭出竹笋，更何况智慧成就的人，大愿大行力量更大，愿就是志。
    “冰池涌鱼，冬竹抽笋”，现代人可能会以物理作用来解释，这一点我们不管，据我所知，历史记载有好多忠臣，当敌人打进来，硬是宁死抗拒，最后只剩下一个人也不投降，死了尸体也不倒。元朝、清朝就有好几位这样的人物，搞得敌人将领都不敢动，跑下来礼拜，等到敌人精神投降，尸体才慢慢倒下来。这就是唯心。
    抗战时，有一、二位中级将领对日作战，要从敌方手中把阵地抢回来，身负重伤硬闯，自己都看到肚子破了，非打进去才死，结果打进去一笑、眼睛一闭倒下去，这就是精神的力量。以世间法来讲，世间的肉体尚能如此，慈悲与智慧的力量更大。
    故知得法界之妙用，用何有尽？从真性中缘起，起无不妙。
    所以，智慧上悟了道的人，知道法界的妙用，本体就有这个功能，我们自性的本体有无穷的妙用。为什么修道的人有神通？你说他修来的？修行修个什么？就是把本有的自性的功能发出来，所以得了法界的妙用，悟到本来面目，悟到自性功能而发生作用，这个作用“用何有尽”，智慧无穷尽，神通妙用也无穷尽。
    “从真性中缘起，起无不妙”，从真空的自性中，因缘所感而起了作用。任何一起用都妙不可思议，不晓得从哪里来。它无根的，从空性中来，空得越大，力量越大。任何事物的原理都是如此。所谓鲤鱼跳龙门，为什么鲤鱼的力量那么大？因为腹中有两个空的气囊。你真正得了空，发出来的智慧神通就大。
    知行合一方为道
    则理无不事，佛法即世法，岂可拣是除非耶？
    到这个时候，理就是事，事就是事，你理论智慧懂到哪里，功夫就到达哪里。我们现在打坐学佛，不但智慧与功夫是分开的，两条腿与头脑也分开，头脑想静，我的妈！腿麻得受不了！心里想多坐一下，腿实在熬不住，分成两截。至于理与事更分两截，空的道理都懂，坐在那里都是有。听到人来，赶快张眼睛动一下，空不了。
    讲起佛法来头头是道，嘴巴厉害得很，那有什么用？自欺欺人的话讲多了，只是快一点下地狱，因为你妄语，你没有证到。说空有什么用？以为自己空，做的都是有，那很糟糕！已经种下了地狱种子。所以理真到了、慧也到了、事也到了。自以为理到了，却定都定不住，不要说定，坐都坐不住。理与事合不起来，那这个理就不是真到了。随便讲不是真到的理，岂不是造口业吗？虽然讲的是出世法，却以善因而种恶果，因为你随便谈空，把因果谈错了，很严重！
    动嘴巴的朋友要特别注意！
    到这里“理无不事”，入世法、出世法没有分别的，这个时候，佛法就是世间法，也就是六祖所说：“佛法在世间，不离世间觉。”这时，“岂可拣是除非耶”，平等平等，无有分别，没有出世入世的分别。
    事无不理，世法即佛法。宁须斥俗崇真耶？
    这个“事”就是定力的功夫，功夫到了，智慧就出超，虽然身体在世间，做生意也好、做公务员也好，挑葱卖蒜开车乃至挑粪都可以，但他是出世的高人，他已经是菩萨的境界，世法即是佛法。
    “宁须斥欲崇真耶？”这时你不要认为这个是在家人、普通人没有佛法，认为住山的、出世的才是真的佛法，那完全错了！在这个时候没有差别的。
    但是未入宗镜，境智未亡。与梦念而异法现前，发阃（焰）想而殊途交应。致玆取舍，违背圆常。所以不能喧静同观，善恶俱化者，未闻宗镜故耳。
    但是一般人没有悟道，没有证达宗镜的境界，境界是境界，智慧是智慧，两者均未达到空。真正大彻大悟是“智境双亡”，好像等于我告诉你们这杯茶不冷不热，只有三分热，你们听懂了，没有喝体会不到，喝了一口才知道这杯茶温到什么程度。境智双亡，既没有茶，也没有著温也没有著凉。你们诸位听了，也懂了，不是你们的，这是“理”上懂。“事”上到了以后，境智双亡。没有到达这个境界是境智未亡，没有空掉。
    “与梦念而异法现前，发阃（焰）想而殊途交应”。又是一副对子，永明寿禅师文章写到最后的结论，才气就洋溢出来了。“与梦念而异法现前，”他说平常都在打妄想，白天瞪着眼睛做白日梦，夜里睡觉做妄想梦。妄认这是小乘那是大乘，这样对那样不对，妄起分别心。“发阃（焰）想而殊途交应”，所有想法都是虚妄的阳焰之想，把各种事情弄得乱糟糟。
    “致兹取舍违背圆常”。因此有分别心，此对彼非，有取有舍，违背了佛法真正圆融常住的真心。
    “所以不能喧静同观，善恶俱化者，未闻宗镜故耳。”到这个时候不能喧静同观，静与闹不能同观而达平等境界，因此有是非善恶之分别，不能泯然俱化，达到圆融的境界，都是因为没有明心见性，没有悟到宗镜。


第三十二章　空中好翻身

    第三十二章　空中好翻身

    上次讲到“未闻宗镜故耳”。接下来又是另一段，是关于用功学禅学佛见地方面的问题。
    任运非禅
    问：何不依自禅宗，蹑玄学正路，但一切处无著，放旷任缘，无作无修自然合道。何必拘怀局志，徇义迷文，可谓弃静求喧，厌同好异。
    看文字即可了解大致意思。永明寿禅师他由禅宗悟道，但一生提倡禅净双修。这里所提出来的问题并非完全假设，而是综合当时有人提出的疑问，问他为什么不直接走禅宗“不立文字，直指人心，见性成佛”的路线？
    我们要注意！永明寿禅师著作《宗镜录》时，正是五代末宋代初禅宗鼎盛时期，当时教下等各宗派的修持方法已逐渐衰弱，禅宗的五宗派盛行。另外，譬如继禅宗教理而起，在中国文化发展上大为兴盛的理学家就是一个例子，此外律宗也盛极一时。因为当时士大夫做学问的风尚笃信心性之学，与一般信仰佛教的佛教徒一样，教内教外的修养风气都非常拘谨严肃，形成一片死气沉沉的社会风气。因此，为后世崇拜的济颠和尚（又称济公活佛），为了纠正当时严谨的时代毛病，而吃肉喝酒、装疯卖傻。其实不是济颠和尚，还有一位传奇人物，他们的事迹都被小说家搜罗在济公和尚的传记中。
    这些证道的和尚，表面上看起来行为不检，实则是对那个时代的风气的反动，我们在这里只大概举这么一个例子方便了解。《宗镜录》也提到有人问，你为什么不提倡禅宗走玄学的正路？“玄学”二字系借用，不是中国文化道家所讲玄学，因为唐宋时代，禅宗表达方式，有许多都借用中国文化，如“玄”字，临济宗经常用“三玄三要”，这与老子所讲的“玄”的观念不同，只是借用文字。
    他说禅宗指什么呢？只要一切处不执著、放旷任缘、随缘度日、逍遥自在，甚至无念就是禅，后世执此观念都大有人在。如同多年前对西方文化的反动而风行一进的嬉皮作风，乃至流变到现在的吸麻烟、吃麻醉药品。吸食麻醉药品后，人仿佛在虚空中，身体没有感觉。过去有几位美国同学偷偷做实验，结果，床铺、被子桌子都弄得脏兮兮的，他们吃了麻醉药后，把房间看成名山大川，到处乱爬，被我痛骂一阵。吃了迷幻药，整个人不能作主。我说等你们修得深厚的定力，才有资格吃。
    认为放旷任缘、自由自在就是禅，就是人性的解放，爱怎么样就怎么样，随缘度日“无作无修”。禅宗与密宗也提到，成了佛悟了道的人无修无证，不需要用功，“自然合道”，当下就是。“何必拘怀局志、徇义迷文？”何必拿佛教的文字、经典、教义把思想范围起来？而跟着佛经教理，依文著字讲这些道理。接下来八个字是对永明寿禅师严厉的评论：“弃静求喧，厌同好异”，本来当下即静，大家以见性成佛为标准，你却故意标奇立异，要大家把经教研究通了再来修道。
    答：近代相承不看古教，唯专己见，不合圆诠。或称悟而意解情传；设得定而守愚闇证。所以后学讹谬不禀师承，先圣教中已一一推破。
    “答：近代相承不看古教，唯专己见，不合圆诠。”这是指唐末到五代七、八十年间的阶段。永明寿禅师写《宗敬录》时，赵匡胤还没有起来，他还在周朝当警备总司令。当时禅宗流行不看古教、经典，只要个蒲团打坐，也不参话头（元朝后才有参话头--念佛是谁），只是以为直指人心、见性成佛，自己便认为见了道，专执己见。永明寿禅师批评当时一般人学佛修道的情形是：
    “或称悟而意解情传”。有些人认为自己懂得道理已经开悟了。“意解”：在意识上见解，认为我这个是对的，其它错了。“情传”：彼此互相传授，陷于意思的情境，拿现代话来讲，偏重于主观的、情感的看法，亦即宗教情感化、个人情感化，非常主观，认为自己悟道了，这是一种毛病。我们看当时佛教的毛病，历史文化是重演的，虽然不完全重演，大原则差不多。
    “设得定而守愚闇证”。还有一种人，自己认为得道了，打坐一定好几天、几个月，实际上此定非真定，而是愚痴禅、凡夫禅；以为无念是定，实际上是大昏沉，所以叫“守愚”，守住愚痴境界。“闇证”，悟道本来清净光明，结果他证得黑漆桶一个，莫名其妙地只晓得坐，以为坐久了就禅。
    “所以后学讹谬不禀师承，先圣教中已一一推破”。后来跟着这种观念学佛的越来越错，而且多半无师自通，既没有好好跟过善知识求证过，也没有用过心，下过功夫求证。象这一类现象，在本师釋迦牟尼佛当时的经教中，已经一一点破批驳。
    如云一切处无著者，是以阿难悬知末法皆堕此愚，于楞严会中示疑起执，无上觉王以亲诃破。
    比如认为一切不执著就是禅的境界，等于现在流行所谓的禅宗，或者学佛认为达到无念就好。很多同学以达到无念为归的，问他：“最近功夫做得怎么样？”他说：“唉呀！还有念头耶！”我说：“死人都没有念头，那都悟道了吗？”六祖言无念也并不是什么都不知道。无著，很简单！等于肚子饿了在街上看到馒头抓了就吃，你的我的都一样，心里没有执著，这也是无著，也是禅吗？
    一般人认为一切无著就是禅，其实《楞严经》中，阿难早已提出这个问题，他知道后世会有人认为心里无著无念是禅，而堕在愚痴的境界中，因此在楞严会上针对此问题先提出来。结果“无上觉王以亲诃破”，心在哪里？不在内、不在外、不在中间，几次辩论，阿难说知道了，无著就是心，佛大加呵斥，这是《楞严经》上“七处征心”的论辩，现在永明寿禅师引用出来。
    《首楞严经》云：阿难白佛言：世尊，我昔见佛与大目连、须菩提、富楼那、舍利弗四大弟子共转法轮。常言：觉知分别心性，既不在内，亦不在外，不在中间，俱无所在。一切无著，名之为心。则我无著名为心不？
    永明帮禅师引用《楞严经》阿难与佛的讨论，佛问，阿难答，最后阿难说我懂了！当时你跟四位大师兄讲法时说，心在在内、不在外、不在中间，我现在知道一切无著就是心，我做到了无著，这就是明心见性了吗？在此我们先把阿难的话暂时打住，插进一段话。后世喜欢讲禅宗的，《六祖坛经》是必看的入手之书，其中提到《金刚经》“应无所住而生其心”，我们暂且不谈“而生其心”，其中“应无所住”这句话是否与“无著”差不多？不一样，所以阿难说无著就是心，那是阿难对无才的认识。
    佛告阿难：汝言觉知分别心性俱无在者，世间虚空水陆飞行诸所物像，名为一切，汝不著者，为在为无？无则同于龟毛兔角，云何不著？有不著者，不可名无，无相则无，非无则相，相有则在，云何无著？是故应知一切无著名觉知心，无有是处。
    这是《楞严经》佛答复阿难的话，由于文字翻译偏重于文学之美，反而遮掩住逻辑论辩的精神，事实这里逻辑论辩层次很严谨。
    “觉知分别心性”，先留意“觉知”二字，佛的说法非常科学，归纳心性的作用可分为两部分来了解，这是个教育方法，一个“觉”、一个“知”，如果所觉知二字分开单独使用，往往把觉当成知、知当成觉，“知觉”二字在中国文化有时是通用的。但是在这里就不能通用。“觉”是指生理、情感方面，感觉的反应；“知”是属于思想、精神方面，觉知是两个部分的作用。
    其次，“觉知分别”四字连起来使用，偏重于文字文学组织之美，尤其后世对文意的了解，往往被文字障住。“分别”是佛学专有名词，我们的思想起作用，尤其偏向意识部分的，大都用分别心来代表，意识一起作用就有分别。譬如眼睛对着光明，这里亮一点，那里暗一点，其实眼睛象照相机一样，当光反影到眼睛时，眼睛并没有明境的分别，觉知明亮与黑暗是意识的分别。所以“觉知”是感觉、思想与意识的分别及整个心的全体的作用，也就是心所起用的现象的分类。如果为了文字优美，一层一层翻译看起来没有味道，也很吃力，尤其中国人喜欢“意会”，不喜欢逻辑详细的论辩。讲逻辑必须“言传”，要论辩得非常清楚；文学不一定要言传，可以“意在言表”，透过言语以外的体会，彼此会心懂了，这是文学艺术的境界，这里把觉知分别心性的作用，以文学意境表达。
    佛告诉阿难，你认为“觉知分别心性”，即生命本源心性的作用“俱无在者”，一切无著。那么我问你，空中飞的、水中游的、陆地上跑的……等等这个物质世界一切的动植物、水生物、矿物是有还是无？我们观念上不分别这些物质，而称为一切东西。我们的生命在这个世间，与物质世界一切东西有连带关系，你认为对一切东西无所著就是心，那么这一切东西“为在为无”？有还是没有？换句话说，这四个字在《楞严经》上很含糊，因为太文学化而显得文意不清。
    也可以这么说，我们张开眼睛所看到物质世界一切东西，譬如今天下午下雨，雨下过后没有了，雨也是一切物质东西的一种，这一切东西过后就没有，你认为是无著（此心无著），那心的作用究竟存否？或者是物质环境变（迁），心也跟着变成没有？“为在为无”，可以指物质世界的东西，也可以指导心理精神的作用为在为无？两者都解释得通。那么，经典这个时候究竟是指物质世界的东西存不存在？抑或指心理状况存在不存在？我们很难确定，因为当时的翻译太注重文学意境之美，而使文意交待得不太清楚，这一点在逻辑论辩上确有缺点，不过从另一个角度看也有好处，好处就是中国人喜欢圆融的文学思想，用这也可、用那也可，双方面都观照到了。
    假如一切物质过去就没有，“无则同于龟毛兔角”。“龟毛兔角”是佛经上常用的形容词，形容世界上没有的东西而幻想存在是靠不住的，因为中国过去与印度的常识范围，晓得乌龟没有毛、兔子没有角，现代这句话要被推翻了，日本北海道及南美洲的确有长毛的乌龟，所以佛经要修正了。如果以这个观点来反驳佛经，可谓有根有据，佛连这个知识都不懂，怎能说通一切智、彻万法源呢？可见佛的眼通当时只看到西方，没有看到东方，这是附带的笑话。不过我们看经典不要吹毛求疵，不要再把乌龟毛拿来吹一吹找毛病，当时一般人的知识确实没有看过乌龟长毛，佛也依世人的知识来比喻。
    假如一切事情过了就没有，既然没有，为什么还叫不著？没有就没有，加一个不著，岂不多加一个名称、境界！这不著的观念岂不多余！没有就没有了嘛！假定有一个境界叫无念、叫不著，那个境界，就不能叫不著，也不能叫无念。等于我们经常引用年轻同学所说的话：“今天打坐很好，空空的什么都没有！”我说“你知道？”“知道啊！”“好啊！”“那怎么叫没有？你都晓得好，晓得没有，那不是有一个嘛？”同样的道理，有一个不著，就不能叫它为没有，你早著了嘛！著什么？著在一个“不著”上面。你说今天坐得一切无念，你早有念了！什么念？无念之念，那就是前面所讲的“守愚暗证”，落在一个愚痴的境界，守住一个浑浑噩噩的境界上，那叫莫名其妙，不叫不可思议。莫名其妙是老二；不可思议是它的老大，两兄弟差不多。所以说有一个不著“不可名无”。
    “无相则无”，绝对无相，无相就是没有，没有就是没有。“非无则相”，你说不是完全没有，一切相没有，不过就是有那么一点，有那么一点就是有个东西，就不叫空，那就是相，空也是空相。“非无则相”，这就不能叫它无相了。“相有则在”，有一个境界现象在就是个东西，“云何无著”呢？你有个清净无念的境界在，早就著在这个上面了嘛！怎么叫无著！？
    “是故应知一切无著名觉知心，无有是处”。所以你应该了解，你认为一切无著认此为空就是我的本心是不对的观念。注意这句话！阿难当时不是乱讲，很多同学看了《楞严经》，笑阿难好笨，“一切无著名觉知心”，阿难有所指，此心任何一个境界都不留，在这个不留中间，坦然而住，这个是心性本体，阿难当时这样认定。
    这个认定错在哪里？这是个大问题，当然我们不是阿难，假定今天有人修持到达这个境界，那真是可喜可贺，尽管佛说这个不对，是不对，还要翻一翻身，然而你没有达到这个境界，不需要谈后面的翻身。佛批驳阿难，是希望他有更进一步的见地和了解。可是我们站在功夫上说，很少有人真到达这里，能到这个境界也不错了，但永明寿禅师批评这个不对，批驳得有道理，如果认为这个就是最高的究竟，那就错了！不过话又说回来，如果连这个过程都没有经历过，你就认为自己悟了，那真是“误”了！真正悟道，这种境界必然要经历，好比搭电梯从一楼到六楼，必定得经过二、三、四楼，即使电梯速度快，也还是要一层一层往上升，这一点特别提出，提醒大家注意！
    佛道非由作、任、止、灭而得
    又所言放旷任缘者，于圆觉中犹是四病之数。
    上一段是永是禅师引用《楞严经》中佛与阿难的论辩，批评宋代初期，一般认为一切无著的境界就是禅的错误观念。其次，认为“放旷任缘”，一切逍遥自在蛮不在乎就是道的，也是《圆觉经》中所讲的四种毛病之一。
    “放旷任缘”，看文字很简单，有些人修持的确到这个境界，心中空空的，一切不在乎，该跳舞就跳舞，该滚就滚，没有关系。过去有位同学也自认悟了，你的就是我的，可是我的可就不是你的了，怎么劝也劝不了，最后发生事故遭了果报。
    历代“放旷任缘”者很多，譬如学禅的，尤其明朝末年更多，象李卓吾（不是厚黑教的李宗吾），既是禅又是道又是儒，四大才子之一的金圣叹也是“放旷任缘”。明末清初，以王阳明的王学与禅的结合，“放旷任缘”的人更多，弄得“圣人满街走，菩萨多如狗”，学禅学佛学儒都修成“放旷任缘”，认为一切逍遥自在、一切空就是道，不过有一点绝空不了，他肚子饿了还是要抓馒头吃；感冒了还是要吃药，如果这个时候能“放旷任缘”倒还差不多！可羿他不在这个时候反省，认为“放旷任缘”就是道。
    那么，永明寿禅师引用《圆觉经》经文，提出“放旷任缘”是学佛学禅偏差的四种毛病。
    《圆觉经》云：“善男子，彼善知识所证妙法，应离四病。云何四病？一者作病。若复有人作如是言，我于本心作种种行，欲求圆觉，彼圆觉性，非作得故，说名为病。
    《圆觉经》说，善男子，善知识所证得的妙法，应该离开四种偏差，哪四种偏差？“一者作病”，即有所造作。好比说我今天打了几次坐，好像到会计室算帐一样，打坐四次要给四个罗汉果，八次要给他一个菩萨位；十二次要给他一个佛土。或者今天拜了多少佛、作了多少功德。再不然今天修行有多少境界、多少进步，这些都是有所造作的。以修持境界、积功累德为道，此是“作病”。
    假定有人“作如是言”，心理有这种观念，认为今天已经作了很多善事、佛事，以此功德圆满，一定可以开悟证果。“欲求圆觉”，想以造作功德之心，来求智慧开悟之道是错误的。“彼圆觉性非作得故”，本来佛法的自性不能造作而得。譬如大家参禅打坐学佛，你不要认为这两腿多盘两天就能盘出一个佛来！佛不是腿能盘得出来的！如果盘腿能成佛，那叫成腿，不叫成佛。那么打坐干什么呢？打坐就是教你以这种修养的方法，找出你自性本来是佛的那个东西。不是认为累积打坐的功行，象求会计成本一样，会得到一个佛，那完全错了！所以说“彼圆觉性非作得故”。如果认为作得某些功夫、累积多少功德一定会开悟，那就犯了造作病，此是禅病之一。所谓病，就是观念错误，心理见解上的病砨，不是心理病态。心理病态与见解病态不同。
    二者任病。若复有人，作如是言：“我等今者，不断生死，不求涅槃。涅槃生死，无起灭念，任彼一切，随诸法性，欲求圆觉。”彼圆觉性，非任有故，说名为病。
    任其自然，一切众生本来是佛，反正总有一天成佛，一切自在，打坐念佛修持是你们妄用功夫，认为一切不管就是佛法，那就是任病。生死是空，涅槃也是空，“涅槃生死等空花”嘛！用不用功都一样，一切本来无生灭，任运自在，这种观念是任病。《圆觉经》告诉你，“彼圆觉性，非任有故”，成佛也不是人类的本性，放任怎么可能成佛？这种说法照文字这样解释不太容易了解，我们进一步用现代语来解说，也就是，认为涅槃是空，生死也是空，一切放任自在，反正众生本来是佛，到时间自然成佛，你说他真是逍遥自在吗？才不自在呢！一切任他自在就有依赖性，依赖放任已经错了！依赖放任不就是一念吗！此其一。
    其二，反正本身就是佛，一切自在就好了，你就自在一点吧！你生病了不要喊唉哟好不好呢？一切本来自在，那个痛也很自在嘛！可是他病了，痛苦烦恼来了，他还是难受啊！他那个时候可无法放旷任缘了，可见他那个放旷任缘是心理意识的作用。
    三者止病。若复有人，作如是言：“我今自心永息诸念，得一切性寂然平等，欲求圆觉。”彼圆觉性，非止合故，说名为病。
    第三种禅病是我们常犯的，不管学禅也好、止观也好、念佛也好、修密宗也好，大家两腿一盘都想得止得定。严格讲，定与止有层次的差别，不能得止，就谈不上得定。止也好、定也好，一般认为什么念头都没有就是得定，结果我们看到一般人坐在那里都很痛苦，皱着眉头，心中念头停不了，“刚才了却东边事，又被西边打一拳”，思想念头翻上覆下，想求止念求息心，事实上做不到息心止念，却在忙打念头，现在一般人容易犯这个毛病。不要说这种情形是错误的，即使做到任何念头不拱上拱下，就算止于一念止住了，那还不是禅。佛说“彼圆觉性，非止合故”，即使做到念完全止住，与明心见性之道也毫不相干，止念是做功夫可以做到的，有几种人很容易做到，一个人心里受到外境严重的刺激打击，灰心到极点，心如止水，你叫他，他没有反应，那也叫功夫吗？不是。另一种人，生理机能毁坏，脑神经受刺激，想不起来，止住了，那也是佛吗？不是的，止，不是道。《圆觉经》说止于一念或止于一个境界，或认为定久是禅，那都是偏差。
    四者灭病。若复有人，作如是言：我今永断一切烦恼，身心毕竟空无所有，何况根尘虚妄境界，一切永寂，欲求圆觉。彼圆觉性，非寂相故，说名为病。
    止病是止于一念、止于一个境界，或者止于一个佛境界，或是止于一个空的境界，或者止于一个清净的境界。止不住是散乱心、放任。一般人不是放任就是求止，再不然想求功德，想从积功累德而悟道，此即前面所言，作病、任病、止病三种病。第四种病是灭一切烦恼。有关这点，一般观念也很严重，认为学佛用功应该永断一切烦恼，生理、心理毕竟空无所有，此外，也没有眼耳鼻舌身意、色声香味触法，一切都寂灭了，当然普通人很少能做到。
    几十年前我们看到有些修行人专修这种定法，一般叫顽空定，什么都不管，一切灭下去，一切不动念，久而久之，人慢慢变得没有记忆力，当场不起分别，看到人问你是谁，对人笑一笑。现代人碰到这样的人一定认为此人有道，样子也很好看，红光满面，俨然有道之士。佛说象这一类境界就属于顽空，冥顽不灵，灭久了之后，记忆力减退，什么东西都没有，如果认为这是禅，那错了！所以佛说：“彼圆觉性，非寂相故”。涅槃也翻成寂灭，但涅槃不是这个。这一类也不象罗汉有余依涅槃境界，这完全是一个观念，这个观念下意识认为一切灭完了就是道。后世有言，“莫道无心便是禅，无心犹隔一重关”，把灭绝一切当成无心，错误在这里。
    不偏不依好办道
    离四病者，则知清净，作是观者，名为正观；若他观者，名为邪观。
    佛说离开这四种禅病，才可以了解自性本来清净的道理。由于了解自性本来清净的道理而作是观者，名为正观。“观”是观照之观，我曾经反复提及想是想，观是观。想是粗的，观是细的。勉强打个比方，东西掉在房间黑暗的角落，拿手电筒照，东找一下西找一下，这是想；观，等于房间所有的灯一下全点亮了，地上之物全被照到，这是观，以境界来讲是如此，那么，以作用而言呢？想，是先用第六意识专一起来修；观不是第六意识境界，而是意根，第七识与第八阿赖耶识照性的功能来了知它的，了即明明了了，自然知，但不是第六意识分别妄想的妄知，这其中分别起来非常细微。知道自性本来清净这一知，是知识上的知道，离开这四病，不求止、不放任、不造作、不求寂灭，非空非有、即空即有。离四病后，勉强用一形容词，呈现了自性清净面。由于认识了解了清净面，然后在此境界中止观双运而起观的，才叫佛法的正观。定与慧等持，智慧慢慢开发，修持慢慢进步，功德自然逐渐圆满，此谓正观。“若他观者，名为邪观”，不了解正观的路线，而用其他各种方法来修持作观的，名为邪观。这是佛说的，不是我说的，我不过照文解释而已！永明寿禅师引用了《楞严经》、《圆觉经》原文说明这个道理，他自己并作结论：
    如上所说，不唯作无著任缘之解，堕于邪观，乃至起寂然冥合之心，皆存意地。
    解释得非常清楚，的确是名言。永明寿禅师说，上面我引证佛在《楞严经》、《圆觉经》所说的两段话，不但认为一切无著，放旷任缘是道的见解属于邪见，乃至一般学佛，认为一念不生，寂然不动即合于禅道之心，也是错的。实际上，一念不生、寂然不动的境界还是第六意识的境界，《瑜伽师地论》称为“无寻唯伺地”，心性不乱跳动，可是第六意识还有个东西在那里看住，等于黄龙南禅师描写参话头的境界：“如灵猫捕鼠，目睛不瞬”，形容得非常妙！他叫人家参话头用功，要用到这样专一的程度，这只是初步用功参禅的境界，并非这样就是禅。黄龙南禅师所形容的这种境界，就是《瑜伽师地论》所讲的“无寻唯伺地”，也就是小乘禅观经（禅观经有数本）所言“有觉无观”的境界。
    这两天有一本书，同学送我，我还没有看，他先讲给我听。有个故事说猫捉老鼠，老鼠躲到洞里不出来，猫在洞外目睛不瞬地守着，等了很久，老鼠突然听到外面有狗叫，心想猫一定被狗吓跑了？老鼠爬出来，一把被猫逮个正着，老鼠问猫：“老兄啊！你怎么听到狗叫没有被吓跑呢？”猫说：“这个时代一个人没有两种语言还有饭吃吗？”
    所以，寂然冥合之心还是意地的境界，《瑜伽师地论》所讲“无寻唯伺地”也是意地，一点也没错！经律论融会贯通，仔细研究，对于你的用功、见道，绝对有最大的帮助，我非常赞成永明寿禅师的意见，真想用功修持，不看经律论，一味地笼统下去，不会有所成就，充其量只有笼统禅，笼统禅是第五病，不能成道的。


第三十三章　伸脚就在缩脚里

    第三十三章　伸脚就在缩脚里

    如有学人问：忠国师云：‘不作意时得寂然不。’答。若见寂然即是作意。所以意根难出动静皆落法尘。
    南阳忠国师（695-775），历唐玄宗、肃宗、代宗三朝，是六祖的弟子，也是永明寿禅师的老先辈。有人间南阳忠国师，意念完全不动时，算不算得到寂然不动、寂灭清净的境界？
    南阳忠国师答复，如果觉得自己在寂然不动的境界，有一个寂然已经是意境上的分别境界，这也是第六意识所造的境界。所以要仔细研究意根，不管是动的境界或者静的境界，动静二相都是意境的变态。等于一个手背、一个手心。换句话说，拿意根来讲唯识现量境的话，动静二相也都是意识的现量，动的时候是动的现量；静是静的现量。“所以意根难出，动静皆落法尘”，你所证到动相与静相的境界，都是法尘影事。
    《楞严经》提到：“内守幽闲犹是法尘分别影事”，要特别注意“影事”二字。我们门感觉到心境很宁静的那个境界也是影子。如果问证道是什么样子？证道就是我无念无心那个样子，这个也是比量。如果硬要将它表达出来究竟证道是什么境界？好吧！证道就象到了阿里山顶，既不刮风又不下雨，什么都听不见，这还是比较，比较是意识上的一个阴影，所以叫“法尘”，意根相对的法尘影事。究竟什么是真的静？静是什么样子？那是个大问题，希望大家留意。
    故知并是执见修禅，说病为法，如蒸砂作饭，缘木求鱼，费力劳功，枉经尘劫。且经中佛语幽玄，则义语非文，不同众生情见鹿浮，乃文语非义。
    如果见地、观念不正确，执着自己主观的成见面而修禅，是“说病为法”，把病当成药吃，搞错了！比如认为无念是定，一上座就求无念，无念变成成见，执著这个成见用功下去，犹如蒸砂成饭，爬到树上找鱼，永远不会成功，因为根本下手的路线就错误。因此，结论说“费力劳功，枉经尘劫”，你修行三大阿僧祇劫也没有用，不会成就的。
    “佛语幽玄”。一切经典中，佛说的话都非常幽远而有深度，然而一般人看经典不明佛经深远的义理，仅仅只是粗浅阅读不加深思，便妄认明了。讲经典、研究佛学的，则把经典文字用其它的知识作概括性地比较，把佛经幽深的义理，当成作学问一样，做比量的推测；看经文并没有回转到自己心地上做功夫，将经典高深幽远的义理会之于心深加体会。也就是说，一般人看经典，并没有从内心去体会自己所修的境界。所以说佛经的道理不同众生的情见，众生看佛经或任何书，都有一个先入为主的观念，这个观念是很粗糙浮浅的。所以我们要了解，佛经的文字义理并不是一般所讲的道理。
    又若执任缘无著之事，尽落邪观，得悉檀方便之门，皆成正教。
    如果执著一切放任自在、一切无著无念就是佛法、就是禅，那就落于邪见。但是反过来说，果真证道得到了悉檀，任缘无著虽然不是道，可也是一种入道的方法，那么，悟道以后，方便任缘都成了正教。
    “悉檀”二字不作翻译，《大智度论》上有“四悉檀”的解释，勉强翻译，与中文“境界”一词相似，不过中文所讲的“境界”，我们还比较容易体会，悉檀是得道成就的境界，不是凡夫意识所能意会得到的，用“境界”二字不能概括“悉檀”，因此不翻译。
    惺寂心与昏散意
    是以药病难辩，取舍俱非。但且直悟自心，自然言思道断，境智齐泯，人法俱空。向众生三业之中，闻佛知见；就生死五阴之内，显大菩提。则了义金文可为绳墨，实地知识堪作真归。
    什么是病？什么是药？很难分辨清楚。在座有一位道友提到永嘉禅师的止观法门，永嘉所走的路线是天台宗止观与禅宗修定合而为一的路线。他提出两个观点：“惺惺”与“寂寂”，用中国文字讲，惺惺就是清醒的，寂寂就是空空的。我们学修道打坐，“惺惺寂寂是”，空空洞洞什么念头都没有，可是什么都清楚，这就对了。“散乱惺惺非”，坐起来什么知道，可是念头乱七八糟，游思浮动，那就错了。“寂寂惺惺是”，空空洞洞、清清楚楚是对的；“昏沉寂寂非”，什么都空空的，人也迷迷糊糊的就错了。
    所以他说，惺惺可以依止寂寂，一上坐什么都不想，空空洞洞，这是我们大家的经验，寂寂以后就昏沉。那么，你说坐好一点，肩膀端一端、头扬一扬，眼睛瞪一瞪，脑子清醒一点，一清醒，散乱来了。“惺惺”、“寂寂”是药，寂寂可以治惺惺，惺惺可以治寂寂，药可以治病，但是吃多了又生病。所以我们心理的状况非常难治疗。现在医学发达，有专门医治心理病的医生，心理病医师的大祖宗是释迦牟尼佛。他对生理、心理的病搞得太清楚了。我们的心理病就有那么麻烦，所以是药是病？很难分辨。
    魔境界与圣人境界，也是药与病的差别。悟道以后，魔境变作圣境，不明白本体，即使圣人境界都是魔道，这是药病之辨的关系。所以他说“药病难辨，取舍俱非”，取舍就是“择法眼”，常看佛经上说，佛一次说法以后，有多少多少众生得法眼净，比如现在一看经教，阿弥陀佛在世就好了，听闻佛法后马上得法眼净，但别以为头上会多了一只眼睛。法眼净就是头脑清楚，晓得正法、非法，对于佛法的选择是正是邪？或者正的变邪的？邪的变正的？这个选择搞清楚了就是法眼净。
    “但且直悟自心”，永明寿禅师认为，主要的还是要真正用功，明心见性。明心见性在禅宗所标榜有几句话：“言思道断，境智齐泯，人法俱空”。言思道断，境智齐泯这八个字非常重要。“言语”包括文字，“思”麻烦，思与言语文字也是一样，站在哲学的立场，一个人的思想没有表达出来的时候是思想。表达出来则成为言语或文字，再变为行为。其实言语、文字也是行为的一种，是已经表达在外的思想。所谓思想，即是内在没有表达出来的言语，也就是心理的行为。
    禅堂常见“禁语”二字，实际上不挂“禁语”牌，人还不太想说话，挂了牌子以后话反而多了，由此可见人的心理有多妙！你不禁止他讲话，他都懒得讲；你一禁止他讲话，他非讲不可，这就叫做众生。你要他吃的时候，他并不想吃，你故意不给他吃，他一定抢着吃，这就是众生的心理。
    我们平日打坐，心理的语言思想没有断过。很多人认为自己悟了，虽然表面不承认，表现出来的态度好象悟了，看这个不对、那个不对。不管有没有悟，有一个自我测验的标昨，等于现在有各种病可以试验的药品，这里有个药品给你，你有没有做到“言思道断”？不是压下去的无念，也不是压下去的无著，自然而然不想，从前有个禅师说：
    不是息心除妄想，只缘无事可思量。
    不是故意有心地去除妄想，是自然不想。言思道断，断是形容词，不是有意切断，是自然没有。
    伸脚就在缩脚里
    在禅宗典故公案中，南宋初期有位大慧杲禅师，比永明寿禅师晚了一百多年，与济颠和尚同一时期。大慧杲禅师聪明绝顶，当时禅宗相当流行，他的佛教学问好，文学也好．对禅宗太熟了。他年轻时，每一个善如识、禅宗大师都见过他，个个都喜欢他，认为他悟了，他自己心理有数。大慧杲认为天下这些大师没有一个是真的，都在骗人。他知道自己没有悟，只是道理通，那真是“和尚不吃荤，肚子里有素（数）”，可是大家都认为他悟了，如果这样也叫禅的话，他准备写《无禅论》，以免“枉费精神，磋跎岁月。不若宏一经一论，把本修行。庶他生后世，不失为佛法中人。。
    大慧杲的学问不得了！譬如看《华严经》看到“十智同真”的境界，他立即写了一首偈子：
    兔角龟毛眼里栽，铁山当面势崔巍；
    东西南北无门入，旷劫无明当下灰。
    世界上一切事情皆如梦幻空花。铁山一则形容釋迦牟尼佛修道的雪山，一则比喻达摩祖师面壁，当前一面屏风与外界隔绝了关系。“旷劫无明当下灰”也等于“不是息心除妄想，只缘无事可思量”。悟道的人也不过如此，一看悟道了！假使现在年轻人写出这么一首诗，我们一看，也以为真悟道了。
    大慧杲当时这首偈子一写出来，大善知识洪觉范（著有《临济宗旨》等篇)当时五、六十岁，大慧杲二十岁出头。洪觉范一看大慧杲的诗偈说：“奇怪！我二十年用功，不过到这个境界。”洪觉范说大慧杲悟了，大慧杲抿着嘴笑，这样叫悟了，这个佛法骗人。
    那个时候禅很流行，同现在一样，青蛙扑通一声跳下水就是禅，天地一沙鸥，是禅的境界，到处都懂禅。
    当时有位守珣禅师刚悟道，呈偈给他的老师佛鉴禅师，而得到印可。这首偈子：
    终日看天不举头，桃花烂熳始抬眸；
    饶君更有遮天网，透得牢关即便休。
    但大慧杲的老师圆悟勤禅师就不太相信，他要勘验，就叫人把守珣找来，一齐游山，恰巧经过水潭旁边，突然一推，把守珣推下去，守珣掉进水潭冒出头来，圆悟勤就问：“牛头未见四祖时如何？”“潭深鱼聚。”“见后如何？”“树高招风。“见与未见时如何？”“伸脚在缩脚里。”圆悟勤这才大为称许。真悟了，就是这样。为什么这样整人呢？因为当时这一类人太多，一看文字，好象悟道了，但是文字不能骗人的，所以须加勘验。
    如何是“言思道断”的境界？在教理上，前五识、第六识、第七识、第八识都有五遍行：作意、触、受、想、思。阿赖耶识本身就有“思”的作用，请问“思”怎么断？现代年轻人参话头参“念佛是谁”？有什么好参的！念佛是我。我是谁？我就是你，你是谁？你就是狗。狗是谁？狗就是我，一路转运来就是一句话：同体。那个不要参了！
    真的话头在这里，阿赖耶识全体心识本身就有作意、触、受、想、思的作用。请问，阿赖耶识思路真断了就称为断灭见；如果不称为断灭见，那么阿赖耶识的“思”怎么断？这就是话头嘛！尤其现在青年，知识普及、逻辑训练好，应该从这个地方参话头。过去的话头：念佛是谁？狗子有没有佛性？管他狗有没佛性，反正送到香肉店都一样。话头也要跟着时代走，学问教育普及思想发达，话头正好在这里参。
    怎么叫“言思道断”？五遍行的“思”必然存在一个功能，假使人没有思，除非白痴。不过这又是个问题，白痴有没有思？白痴没有反应，没有执著。但是白痴晓不晓得肚子饿？人生基本的东西，白痴还是知道，冷了会发抖，见闻觉知仍然有，那么，这个是“想”还是“思”？这些都是问题，科学时代正好参话头。现在时代还把话头摆在念佛是淮？狗子有没有佛性？唉呀！退回宋朝做人好了！
    真悟道的人，第一、“言思道断”；第二、“境智齐泯”。问题来了，真悟道了，一切无境界，无智亦无得。有一个境界在，就离不开意识的形式；如果没有境界，绝对没有，那又成断见，大愚痴。如果有所知有所得呢？岂不落在妄想中！这是大话头，应该在这个话头上去参，如何是“言思道断，境智齐泯”？
    接下来是讲实证功夫。真悟道的人，“人法俱空”，人空、法空。大家念佛打坐，参禅也好，修止观也好，有没有做到人空？连身空都做不到，坐在那里两腿发麻，开始还满清净，后来是满“乱麻”，再到后来不是麻，光参腿痛好了！一分一秒地熬腿。我们连腿空都做不到，还妄谈人空？人空以后，还要法空。真证道的人的确是“人法俱空”，这个境界到达了，才称得上悟了一点。悟了以后，转过来“向众生三业之中，开佛知见”，然后可以允许“放旷任运”，这个才是菩萨境界，在众生身口意三业中处处行菩萨道，不必要一定出家或一定不出家；出家也好，不出家也好，都在身口意三业中行佛道，因此在这个时候才可以在众生三业之中开佛知见。
    “就生死五阴之内，显大菩提”，如此，可以在生死中轮回五阴之内，显大慈悲、大菩提之行为
    “则了义金文可为绳墨”，要想达到这个境界，他说佛经大乘经典了义经文，正好做为你修行的标准，做功夫的指导，为什么你不去研究？
    “实地知识堪作真归”，真正的大善知识就是佛。虽然我们没有亲见他，他的遗言遗教等经文还留在这里，为什么要堕在增上慢、我见中，不好好去研究经典？佛所讲的，都是实地所证的真知真识，是我们应该作为依归的所在。这是永明寿弹师说明不仅要功夫做到，教理也要通的重要性。“则了义金文可为绳墨，实地知识堪作真谛”，即宗教之理与修证宗旨相配合，如果真做到了，那么，接下来：
    故得智炬增辉，照耀十方之际；心华发艳，荣敷法界之中。又若深达此宗，不收不摄，即想念而成智，当语默而冥真，出入之定难亲，忻厌之怀莫及。故云‘忻寂不当，放逸还非。’
    此处又可见永明寿禅师四六体对仗文句的文采。他说，教也通、宗也通，宗教的学理通了，配合修证的悟道，得道了，智慧象火炬一般光明，照耀十方。“心华发艳”，意解心开，全心如花绽开，“荣敷法界之中”，心花开敷，欣欣向荣，偏满法界。
    再说，宗也通、教也通的人深达此宗，自然了解各宗各教最后的依归，没有差别了。“不收不摄”，收摄二字表示专门归列某一宗，例如研究净土的，只认净土的对，其它都错了，研究禅宗、天台宗、密宗的，也都抓到鸡毛当令箭。真深达此宗镜的人，就自然“不收不摄”在某一点上。
    “即想念而成智”，悟了道，任何起心动念已不是妄念，而是智慧的运用。注意“即想念而成智”这句话！一般想与念都是妄想，妨碍正道，真正悟道的人，即妄心即般若，就是智慧。
    “当语默而冥真”，不管开口讲话或默然不语，寂然在定，处处在真如境界中。
    “出入之定难亲，忻厌之怀莫及”。一般人往往认为入定，得四禅八定成就就是道，不入就不是道。其实，定若有出入，那只是小乘境界、小乘功夫。就形而上的真如本体来说，定本来就无出也无入，既没有入世也没有出世，既无出家也无入家，即无所谓入定也无所谓出定，当体即是，无往而不是，所以说“出入之定难亲”，拿出定入定来说明道体，都是不对的。
    “忻厌之怀莫及”，厌倦生死、六道，厌倦三界，欣乐跳出三界之外，讨厌下，喜欢上。有出世与入世、升华与堕落的差别，都还不是道的真正的境界，所以说“忻厌之怀莫及”。
    故云：“忻寂不当，放逸还非”。厌喧，讨厌世间的吵闹烦恼，“忻寂”喜爱出世间的清净，这两者都落于边见。真悟道的人，忻寂与厌喧都是错误、偏差的。要两样都不著，无所著而生其心。
    “放逸还非”，忻寂与厌喧都不对，但放任自然，不加检点，即落于放逸，那也不对。此中巧妙只有真正悟道的人可以知道。接着永明寿禅师引述李长者的《华严经论》。
    如《华严论》云：普眼等诸菩萨，以出入三昧，不得见普贤三业及座境界故。
    我们都晓得大乘佛教有四大菩萨代表学佛人四大威仪，也是四种见道境界。文殊菩萨代表智慧，所谓大智文殊师利菩萨，他的座骑（即交通工具）是狮子，力大无穷，能破一切障碍，是百兽之王。慈悲心以观世音菩萨为代表，大悲观世音菩萨的座骑多了，我们在画像上可以看到其中一种，观音菩萨在大海中立在鳌头之上。鳌鱼是非龙非鱼，不是龙也不是普通的鱼，即非凡非圣，不是圣人也非凡夫，大海代表一切众生在苦海中。这就表示，只有观世音菩萨独立而不遗，在非凡非圣境界中渡一切众生。
    大行普贤菩萨，大行即愿行，行和愿一样，只是稍有差别。拿现代观念来讲。“愿”是内在心理的思想、行为，“行”是由思想表达到外面的作为。实际上，愿就是行，行就是愿，愿、行是一贯而不可分的。大行普贤菩萨的座骑是白象。中国人喜欢拿骆驼或牛来比喻担负的责任重大，而印度人则以白象表达力大无比，负荷的责任最大。而用在佛经上，即表示修行者利益一切众生的重责大任的精神，他的行动是如此任重而道远。这就是普贤菩萨的精神。
    《华严经》里有一位普眼菩萨，普眼就是代表眼睛能普照一切。有一次，普眼菩萨要找普贤菩萨究竟依住在什么境界？依据佛经教理，初地菩萨不晓得二地菩萨做些什么？换句话说，初禅定的人不晓得二禅定是什么境界，等于一年级学生不知道二年级学些什么？普眼菩萨有一天找普贤菩萨究竟在哪一种三昧出入？三昧即为正受，即生理与心理的正定觉受究竟在什么境界？找遍了，始终不得见普贤的身口意三业做些什么？他的身体做些什么事？嘴巴说些什么话？思想想些什么？普贤的三业当然做的是善业，但是那种境界普眼找不出来。
    其实何必找菩萨的境界！大家有兄弟姐妹或最要好的朋友，他们坐在你身边，心里想什么你知不知道？同样的，凡夫与凡夫之间，也找不出对方的三业在做什么？菩萨境界也一样，“不得见普贤三业及座境界故”，座境界在哪里？不是说他的白象在哪里站着！而是说，他入定依住的座位，即立足点在何处？那么，要以什么方式来了解普贤呢？


第三十四章　幻境不栖无住心

    第三十四章　幻境不栖无住心

    举幻术文字中种种幻相无所住处喻，明幻术文字之体了无处所，如何所求。
    经典指出一切幻术文字的种种幻相。电影、幻灯片就是幻术，如梦如幻，是变把戏的变出来的东西。幻术师告诉你是假的，可是你当场看是真的。这个世界的一切，也比如一个大变把戏者在变幻，没有真实的。
    “幻术文字中种种幻相”，言语文字都是人类的幻术，文字不过是符号，写“花”就知道是花。意识透过文字幻术而呈现花的影像。这个花和字都是假的。假使构造中文的老祖宗，用其它符号代表花和狗，现在我们在意境上就会呈现其它的文字符号。所以我们有时看到文字而掉泪，看爱情小说哭的唏哩哗啦！都被幻术境界所骗。
    世人很奇怪，尤其年轻人，爱情小说往往看得入迷而落泪！我们小时候看《红楼梦》、《茶花女》也会掉眼泪，反正眼泪不值钱。尤其女孩子的眼泪比男孩子更快，还没有说那件事，她眼泪就来了，实际上很好玩。我经常告诉同学不要神经，你不要把自己写成爱情小说故事的主角。所谓爱情，能持续多久？你统计一下，最多不到三年，《浮生六记》比较长一些，不到十年。那些一见钟情，你要注意，看一眼就钟情，下一眼就看不到了！只有几天而已！然后写出一本小说，既骗了自己，也骗了读者，梦魂颠倒。所以：
    多情自古空余恨，好梦由来最易醒。
    好多年前．我在辅大上课，有个同学说这句改一改。我问改什么？他说：“多情自古空余恨”，这句不要动，下一句要改成，“好梦由来不愿醒”。我说改得好。一切众生确实是：“好梦由来不愿醒”。梦的世界很奇怪，做好梦很快醒，如果梦见得到钞票，啊！一下子就醒了！如果梦到被鬼压倒，唉呀！我的天啊，哪个赶快来救命啊！偏偏梦得久。所以古人的诗很有道理。世界上一切文字皆如梦幻空花。
    “种种幻相无所住处”。精神世界、物理世界一切万象，不是永恒存在，它很快地变去。所谓“无所住而生其心”，不是要你去找一个无所住的境界，你说“无所住而生其心”，你早住了。住在哪里？住在你那个无所住上面。无所住不是你去无所住，而是它本来无所住。如果你彻底了解“文字中种种幻相无所住处”，就可以见到普贤菩萨。
    普贤的境界如何？引用西方宗教哲学的一句话：“无所在，无所不在，处处皆是”，但是你找不到它。所以永嘉大师说过一句话：“寂灭性中莫问觅”，道在哪里？自性本来清净，你不去找它，很现成，你一寻找这个境界，却找不到了！普眼菩萨不只两只眼睛，他有三只眼，乃至有十只眼，前面一双、后面三只、顶上一只、喉咙一只……。普眼菩萨拿十眼观照，找不到普贤菩萨，团为一切如幻相。你找一个实际境界求普贤，普贤不可得、不可见。所以《华严经》以这位菩萨的境界来表达佛法。
    “明幻术文字之体了无处所，如何所求？”这就告诉我们一切皆是幻，文字游戏也是幻，乃至三藏十二部的文字都是幻。我们研究佛学，结果被佛学理论、名相困住了！天天在那里搞佛法、搞佛学、找境界，你早就被骗了！被什么骗？被幻术所困。“幻术文字之体了无处所”，言语文字是表达意思，意思懂了何必执著言语文字？所以佛在《金刚经》上说，过河需要船，既已上岸又背着船，岂不愚笨！言语文字也不过如此。
    再说在座的青年都是知识分子，至少从小学磨到在大专以上，已经磨了十几年，你那个文字在哪里？了不可得。现在当了大学生，与小学一年级时的感觉比较起来，是有不同，多懂了些。现在找找看脑子真有些什么东西？没有！一切如梦如幻，都过去了。你说不懂吗?真懂了一些，懂了什么？文字了无处所
    所以我经常说《西游记》这部唐僧取经的小说，写得真好真妙！孙悟空与唐僧一行见到佛，佛说：“你们很辛苦，功德圆满。好啦！你们的目的是要取经。”佛就吩咐大弟子迦叶尊者把三藏十二部经典交给他们，迦叶尊者问佛：“给哪一种经？”佛说：“他们从遥远的东方来，功德圆满很辛苦，给最好的。”
    佛未加说明给哪一种佛经。结果迦叶尊者带领唐僧一行到书库，准备拿钥匙开书库，迦叶尊者把手一伸说：“拿来。”玄奘法师问：“什么拿来？”“红包拿来”“啊！”孙悟空气得要揍迦叶，“世界上到处要钱，你这里也要钱，你这个老和尚该不该死？”玄奘法师说：“不要吵！最后一次，请师父慈悲慈悲。实在一路取经，碰到九九八十一种魔难，来到这里已经什么都没有。”“那不行，这里规矩要拿啊！”“实在是没有了。”迦叶说：“你身上还有衣服。”“出家人只剩了一件架裟”。“一件也可以，拿去当啊！”唐僧只好脱了架裟，叫徒弟快拿去当了。孙悟空一边生气一边抓脑袋要修理迦叶。
    这个道理说明什么？学佛要福智二资粮，一个学佛人先要具备这个红包（本钱）。福德资粮、智慧资粮不够，没有办法谈，《西游记》用那么一个故事说明。
    好啦！迦叶尊者打开书库，取出三藏十二部经典交给唐僧，任务完了。西方雷音寺很大，山门很远，孙悟空猴子鬼精灵，说：师父啊！靠不住，这个老和尚到这里都要钱，打开检查看看，该不要弄破的经典，我们那么辛苦来取经。”“唉！猴子就是猴子。”唐僧说：“你要诚恳相信人嘛！佛的大弟子哪会有错！”孙悟空说：“靠不住，他还要红包吔”。打开检查一看，唉哟！不得了，每一本都是白纸，一面大吵大闹怪师父，一面嚷着要把迦叶抓出来打死。
    这一吵，佛在打坐听到了，孙悟空向佛报告：“迦叶不但要红包，拿了红包还给白纸。”佛笑着说：“猴子啊！你不懂。”佛把迦叶找来问：“怎么给他们这种经典？”迦叶回答说：“世尊，是您交待要给最好的经典。最好的经典是没有文字的，本来就是道。”佛说：“你搞错了。我是那么讲，不过他们智慧低，你还是拿次等有文字的给他们。”迦叶说：“那好那好，拿去换过来就是了。”
    第一等智慧不需要文字，《西游记》即说明这个道理。大智慧不是文字！文字言语是幻术。所以经典上说，在文字上求道找不到道。但反过来说，如果认为没有学问，就可以成道，那又错了。不可以拿文字言语是幻术，作为不研究教理的籍口。
    念念本寂
    不可将出入三昧处所求之，去彼沈寂、生灭，却令想念，明想念动用，体自遍周，用而常寂，非更灭也。
    这是普贤境界，在文字言语上求普贤，用再多的眼睛也看不见。要如何得到普贤菩萨的境界呢？不可以从出入三昧处所得之，他没有一个固定的位置，不在内、不在外、不在中间，不在丹田、也不在眉间，更不在头顶，那是肉做的，肉老了衰坏了，最后死亡没有气了，化为脓水臭得不得了！这里有个什么道？你看住这里干什么？这里如果有道，你到中央市场买块肉贴在这里不就好了！不是的，那是个方便。在这些地方都找不到普贤境界，所以不可从出入三昧处所求之。
    “去彼沉寂、生灭”，如果打坐什么都不想，呆呆的、糊里糊涂，以为这个就是道，那是沉寂境界。沉寂，也叫作昏沉，这个不是，要拿掉。那么，不在沉寂境界，在生灭心上求呢？我们的妄想就是生灭，这个念头去了，那个念头来，在这个念头上用心，或者念了多少佛、念了多少咒子、做了多少功夫，这都是生灭心。沉寂和生灭是两边，要离开两边，“去彼沉寂、生灭”。
    “却令想念，明想念动用，体自遍周”，张开眼睛，一脑子的思想妄念就是想念。除了上面的境界以外，你再也找不出一个境界来了。所以大家都想找空，实际上你坐起来有个空的境界，这个空不是沉寂，就是把想念压下去，那还是沉寂，再不然就在生灭中。
    譬如修止观的《六妙门》，入手方法是听呼吸，但是你们要注意！绝不能怪天台智者大师没有说清楚，只怪我们自己读经没有搞清楚。他告诉我们这是上座修止观以前，一个初步调心的法门，使你比较宁静。心里已经宁静，就不要再听呼吸了。呼吸是生灭来去的生灭法；你心跟着生灭法永远搞下去，搞到哪一天？搞到千生万劫也还在生灭法上。
    所以，修一切佛法是“过河需用筏，到岸不需舟”。开始上座，利用它调息、宁静，既已宁静就不理呼吸，进一步用别的方法，那就要观心了。你不这样走，不是在沉寂境界，就是在想念境界里，很难上得了路。
    如何去悟道呢？你要明白一切“想念动用，体自周遍”，想念动用生灭来去，是体上起用，等于一个平静的海面起的波浪，尽管波浪汹涌，它都是水变的。你要把它宁静回来以后，全波还是归到水，那个生灭动用的本体，永远是不变的。这个体在哪里？无所不在，无所在。
    “用而常寂，非更灭也”，这几个字最重要。为什么要怕起心动念？起心动念，用过便休。就象我们七点钟上课，一开始讲那么多话，诸位也用过了，用在听话，用了就没有了，你留也留不住。“用而常寂”，本来在寂灭中，“非更灭也”，用不着再用一个心去灭掉妄想，求一个定，盘腿打坐用功求空，用心去灭妄想求定。你又在生灭中了。“用而常寂，非更灭也”，并不是另外求一个空、灭。《华严经》所讲，普眼菩萨用有法，用有觉有观的作用来找不生不灭普贤自在的境界，那都错了，他永远找不到。
    神通之秘
    以是普贤以金刚慧普入法界，于一切世界无所行、无所住。知一切众生身皆非身，无去无来，得无断尽、无差别自在神通。
    这就是普贤菩萨境界。普贤境界呈现在我们眼前，为什么我们看不见普贤菩萨境界？要想看到普贤境界，要以金刚智慧，不是普通的智慧。金刚智慧是不动摇、寂然不动、颠扑不破的。金刚钻被古人比喻为最坚硬的东西，其实金刚钻以高温处理也能融化，不过不易打碎罢了！古人以金刚做比喻，代表颠扑不破。而在《金刚般若波罗密经》里，金刚又有能断一切法，能破一切烦恼的积极含义。
    什么东西打不破？世界上没有一样东西打不破，只有一样，“空”水远打不破。徒手挥空，毫无影响。李太白的诗：“抽刀断水水更流”，然而水可以用两座堤防分开，虚空却分不开，在虚空中建一栋房子，是占住虚空，但拆除了房子，虚空仍是虚空，始终不动。所以只有空的境界是金刚慧，无法动摇，颠扑不破。
    普贤以金刚慧普入一切法界，以空的智慧、证到空的境界来看一切法，“一切世界无所行、无所住”。换句话说，以佛眼看，人类不管五千年历史、五百万年历史，根本没有动过，今天就是明天，明天就是昨天，昨天就是过去，一亿年、一百亿年，也就是一天。我们看佛经一句话“如是我闻”，接着就是“一时”。从人世间学术观点看，印度文化的缺点是没有时间观念。佛经不记载佛是在哪一年哪一天说的，只用一个笼统的名词“一时”代表尽了。如果拿形而上观点来看，这“一时”的文字记载是最高明的，不管过年万代、未来千年万代，就是“一时”，没有过去，亦无未来，只有当下。因为时间是相对的，没有固定的。地球的时间不是月球的时间，月球的时间不是太阳系统的时间。懂了这个道理，知道世界无所行，普贤是大行，也是无所行。一切行为过去皆空，未来没有来是空，现在当下空。所以，本来就无所在、无所行。由这个理就可以了解普贤的境界。
    “知一切众生身皆非身”，这一点难了！大家之所以不能求证到佛法的真谛，就是被身见所困，身见难去。普贤境界知一切身皆非身，身都是假有，这句话很难体会。大家坐在这里，要承认自己没有这个身体，做不到的，这就是欲界的众生，容易被身见所困。乃至诸位学佛的，不管修哪宗派的法门，净土也好、止观也好，禅宗也好，密宗也好，为何不能进入？你被身见所困。
    大家反省一下，十几年前的身体是不是这个样子？一讲你就觉得自己很老。孩童时的身体多好！现在是什么身体？现在早已不是当年的身体，此身随时变去。今天身体站在这里，明天再站在这里，位置也不同了，因为地球已经转了一大圈，时间更不同，今日身已非昨日身，新陈代谢不知代谢了多少东西，流汗、大小便等各种排泄，变化了许多细胞，生生灭灭。所以“一切众生身皆非身”，由此了解进去，知此身非身。这句话最重要在这一点。欲界众生学佛修道难以证到道果，原因何在？第一障碍是身见，身见最难去。普贤菩萨的境界，知一切身皆非身，也知道一切万象的动静，无去也无来，没有过去，没有未来，当下就是。
    “得无断尽、无差别”，得到什么境界？不是断见、不是空，你有个空的境界就是断见，无断就是无尽，无尽就是无量无边。通常大家有一个观念，只要打起坐来，把妄想、烦恼尽了就证道了！这就是断见。在《心经》里，观自在菩萨告诉舍利子：“无无明亦无无明尽，无老死亦无老死尽，无苦集灭道，无智亦无得”。如果你认为烦恼尽了是悟道，那你就错了！落在断见境界里。烦恼本来无根，无去也无来，所以说得无断尽，不是断也不是尽。
    也得到“无差别”见，什么是无差别见？例如“烦恼即菩提”就是。但还没有证入本体的我们，是有差别见的，例如喜欢安静，讨厌喧闹等等。你说，厌喧求静是小乘境界，他却说：“道理懂，功夫没有到，所以要躲开修一下，以后再回来。”那是没有出息的人讲的话，实际是想偷懒的心态。在这个世界受不了尘劳烦恼，对当下无断尽、无去无来的智慧不了解。因此他害怕，只好逃避。以世法来讲是逃避心理，绝对逃避，他不敢真到烦恼业中磨练。在烦恼当中烦恼到极点，就空掉了。等于一个普通人稍稍吓他一下，吓死了，要是狠狠地吓他--“怕就要你的命！”他不怕了，因为要命嘛！所以不怕了，就是这个道理。
    所以，彻底了解无断尽、无差别的普贤境界，才能得到“自在神通”。讲到神通，别以为是摇身一变，三头六臂，有神秘观念又错了！大神通是大智慧。神通，以中文解释，神而通之，通达一切法、通达一切智。
    上面几句是解释普贤菩萨自身的境界。普贤境界是什么？我们再重复一遍：“普贤以金刚慧普入法界，于一切世界无所行、无所住，知一切众生身皆非身。无去无来，得无断尽、无差别自在神通”，这个是普贤境界。


第三十五章　尽虚空是莲座

    第三十五章　尽虚空是莲座

    此明任物自真，称之为神。不为不思、不定、不乱、不来、不去，任智遍周，利生自在，知根应现，名之为通。
    再来这一段非常重要，尤其诸位学佛想走大乘路线、认识佛法是什么东西？基本上要特别注意。《华严经》讲到普贤境界要我们明白什么呢？明白“任物自真，称之为神”。“任物”，一切外境、万物。比如我们坐在这里，左右周围不管什么，一切都是物，你放任自在，心里不起分别，内外不离，一切幻的即是真的，这是“任物自真”；用中国文字解释这个境界，就是神的境界。明朝诗人有两句诗，讲人生做人的道理：
    足根立稳千秋定，心境空时万象现。
    希望诸位年轻的同学记注这两句古人的诗。人生的哲学、教育的最终目标，在建立一个人的人格，不要因为环境而动摇，功名富贵、有钱无钱、有地位无地位是次要的事，人格要建立。“足根立稳千秋定”，这是大定，不要以为打坐才是定。那么，拿做功夫来讲，我把它改一个字：
    意根立稳千秋定，心境空时万象现。
    一个人心境、意念一空，森罗万象与我什么相干！这就是普贤的境界。所以说，一般认为中国哲学非常难，因为中国的文哲不分，哲学思想表现在文学意境中的非常多。当然，为了文学境界，你也可以把“心境空时万象现”，改成“心境空时万象虚”，学文的一定喜欢用这个字，但是不好。心境也空、万象也空，万象非心境所空之空，而是心空无我之翳障时，万象自显，便入普贤的境界。
    刚才说明“任物自真，称之为神”，象这些句子是悟道成道最重要的句子，你们要特别注意！
    “不为不思”，神的境界也就是明心见性。上面告诉我们，文字是幻术，不要被幻术名词骗去，用“神”字替换明心见性的“性”，不要认为一个“神”字不是道，这是观念被文字的幻术所骗，这些都是名词，透过名词背后，你了解了那个东西就对了，不要被名词绑住。所以说“任物自真，称之为神”，这个时候，“不为不思”，无为的境界，再也不要加思维分别，那么，这个现象就“不定不乱”，这是普贤三昧，如果有一个定的境界，意境已经被一个东西绑住了。
    “不定不乱，不来不去”，这个时候是什么境界？“任智遍周”，你自性的智慧功能普遍存在。每个人生命本有的真智慧，这个智慧能够了知一切，万象皆知，而都没有动过。“任智遍周”，周遍无所不在。“利生自在”，可以自利也可以利他，这个叫做自在。
    “知根应现，名之为通”。什么叫神通？上面讲个“神”，这里讲个“通”，你把“任物自真，称之为神，知根应现，名之为通”四句连起，“神通”便解释完了。“知根应现，名之为通”，称那个能知之性，无所不应，此心象明镜一样，物来一照就有现象，物去则不留。
    你的知性之根应现无方，没有固定的，这样就叫做通。镜子不留一点尘渣，物来则应，过去不留。
    万法如是无出入定乱，方称普贤的所行三业作用及座境。这个道理明白了，就晓得一切万法本闲。禅宗祖师有一句话：“万法本闲，唯人自闹。”一切法本来清净，觉得不清净是我们自己在胡闹，自己有分别心。无分别心--万法本闲。
    禅宗史上有一典故：唐末五代时，韩国新罗有位元晓和尚（618～686）来到中国学禅，后来回到韩国写下著名的《起信论疏》，为一代祖师。当时交通不便，他从福建上岸，到江西一带找师父，夜里在乱山中行走找不到地方，只好在山里就地打坐，口渴没有水喝很难过，手往身边一摸，摸到一个小瓢，再摸有水，端起就喝，啊！好清凉、好舒服，菩萨感应，给我甘露。
    早晨睁开眼一看，“我的妈呀！死人的天灵盖。”死人头骨烂了翻过来象个小碗，接了雨水。他一看喝的不是甘露，一恶心就呕吐出来。呕吐什么？“万法本闲，唯人自闹’，一切都是唯心自闹，因此他悟道了。这是中韩文化史上有名的禅宗典故。
    万法如是无出入定乱，方称普贤所行三业作用及座。
    所以说“万法本闲，唯人自闹”。如果我们了解万法如是，无出入定乱的差别，这个差别是唯心的，是心理的思想、意境、观念不同所变出来的，所以人的观念一固执太可怕。懂得这个，才谈得上了解普贤菩萨所行三业的作用，普贤身口意三业怎么样？座位境界怎么样？
    尽虚空是莲座
    如十地菩萨座体，但言满三千大千世界之量，此普贤座量，量等虚空，一切法界大莲华藏故，明知十地菩萨智量犹隔。
    我们看画像，普贤菩萨的座位上有座莲花在大象背上，《华严经》上说普贤菩萨的座位有多大？佛经上说普贤菩萨的座位“量等虚空”，虚空有多大，他的座位就有多大！到今天为止，太空科学、天文学如此发达，不敢说虚空有多大！只了解到宇宙是无限地扩张，现在科学名词称这个宇宙为无限扩张的宇宙，拿佛学道理来说就是无量无边，没有办法摸到它的边际。
    那么，普贤菩萨的座位等虚空，周遍法界。我的菩萨！您千万站住，不要坐下，如果坐下，我们没得站的地方，都被他盖住了！所以佛经上说阿弥陀佛的舌头是广长舌相。成了佛都有三十二相，舌头又宽又长！多长多宽？阿弥陀佛一讲话，舌头吐出来量等三千大千世界。阿弥陀佛您千万不要说话，一说话我们衣服都晒不干了！三千大千世界都被他遮住了！如果从这个角度看佛法，你怎么办？
    普贤菩萨座位量等虚空，是个大莲花藏。《华严经》看这个宇宙是一朵莲花，不是植物园的莲花，八瓣、六瓣不算数，是一千片花瓣的千叶莲花，且重重无尽，“一花一世界，一叶一如来”，每一花瓣上生出莲叶，有一千叶。每一叶上又生出一朵莲花，又是一千朵，这个宇宙是那么地层层叠叠，一体相连，发牵一发而动全身，所以叫“华藏世界”。
    所以佛法的宇宙观实在同现在的科学宇宙有关，科学不了解这一点，如果了解应该有新的发现。佛法这个观念属于科学中的什么？学科学的青年注意，不要太落伍，这个属于理论科学，理论科学是科技整合的基础科学，把物理、化学、太空、电子等等学科全部归纳起来，理论科学接近于哲学，可以说是一种科学哲学。
    普贤菩萨的座位，量等虚空，“一切法界大莲花藏故”，这是讲什么道理呢？刚刚讲若真有这么一个座还真是可怕，我们没有地方坐了！当然我们也很高兴能坐在普贤菩萨的位下。这是要我们明白一个道理，经典上所谓“座”，是立足点，也可说是一个座标，你要把这个开发智慧的“大目标”认清楚。如何认法？
    “明知十地菩萨智量犹隔”。普贤菩萨的境界、座位那么大！凡夫看不见，即使到达十地菩萨，其智慧也是有限，不能等同普贤菩萨。普贤与文殊二位菩萨在佛学上称“等妙二觉”，文殊是等觉，其智慧与佛一样；普贤是妙觉，他的行，起妙有的作用。天台宗有空假中三观，凡夫境界叫假观。菩萨境界叫幻观；大菩萨境界叫妙观。凡夫是假有；菩萨是幻有；大菩萨境界是妙有，真空生妙有。那么，它的差别在哪里？智慧的成就。所以说普贤菩萨的座位那么大，是因为他的大智慧；反之，心量没普贤之大，也就不可能达到大智慧的成就。
    以此来升此位如许乖宜，入出如许不可说三昧之门，犹有寂用有限障，未得十地果位，后普贤菩萨大自在故。
    普贤菩萨的境界有那么大，因此以普眼菩萨的境界看不见。普眼菩萨想爬到这个境界坐一坐，看看座位放在哪里都找不到！你说座位放在哪里？我们把东西放在哪里最找不到？把钥匙放在口袋里，结果东南西北到处拼命找，啊哈！原来在口袋，我们都有过这个经验，如果连这个经验都没有，这辈子好象白做人了！
    世界上最妙的事，东西找不到不是在外面，而是在里面。譬如我们都晓得学佛要明心见性，这有什么难！凡是一个人活着一定有个心，有个性，可是你就是见不到，等于骑牛觅牛。找自己的东西最难！所以普眼菩萨找普贤菩萨的境界，永远找不到。
    “如许乖宜”，“如许”是中国古文的形容词，意即“无限”，等于现代白话“很多”，不要把“如许”解释成“好象许可”。“乖”是错误；“宜”是合适，总而言之，不值自己心量的境界，象普眼菩萨拿眼睛去找，怎么都不对，反正就是不合适。
    “入出如许不可说三昧之门，犹有寂用有限障”，这样无限量的普贤境界，普眼菩萨为什么出出入入各种三昧都找不到？普眼是“照见五蕴皆空”，照见法界是空的，可是“妙有”却看不见，“有”的这一面不懂，所以他只晓得寂用。只知“空”的一面，是偏差、有限、有障碍的，没有认得十地果位，因普眼菩萨比警贤菩萨差了一点。
    后普贤善萨大自在故。普眼始终跟在普贤后面，普贤站在哪里看不见，因为普眼向外追求．换言之，他讲了半天，经典文字那么细腻的描述，普眼始终找个到普贤，因为他向外驰求，不能回转来找自己。诸位要注意这些不只是理论。现在是讲教理，亦即经教，经教用故事表达也好，用理论表达也好，它的目的是使你了解自己。
    梦想成真
    故三求普贤，三重升进。却生想念，方始现身。
    特别注意这一段，尤其是老前辈的朋友！他说这位普眼菩萨找普贤菩萨找了三次没有找到，不但普贤菩萨人在哪里找不到，他的莲花宝座、白象在哪里都不知道，连影子都没有。
    “三重升进”，一层一层深入去找，找不到，最后没有办法，只好合掌恳切祈求普贤菩萨慈悲现身。普眼菩萨最后走这个路子。
    “却生想念，方始现身”，普眼念头一动，佛经和《庄子》一样，多半是寓言故事，可以演电影、电视。昨天有位报馆社长打电话给我，告诉接电话的同学叫我一定要去看“释迦牟尼佛”这部电影，这位同学说老师闭关不想去看，但他自己一定要看。结果他说糟得一蹋糊涂，简直是糟蹋佛教，所以又跑来一定要我去看看。
    我说这个东西没什么糟蹋不糟蹋的，拿现有人世间的艺术文化表达形而上的圣贤境界，本来就非常困难，况且一股商业电影还有它生意上的考虑。现在要找一位释迦牟尼佛的演员还真找不到，不是面孔没有，而是面孔那种气质找不到。中国文化讲五百年出一个英雄，三百年出一个戏子，不容易！一个电影明星的成就是有他的气质的，好的电影明星，一身细胞都是戏，只要那么一动，戏就出来了！天生圣人，到哪里找？
    我们回转来看普眼菩萨后来为什么找到普贤菩萨？注意一句话：“却生想念，方始现身”，老前辈用功的同学注意上面有一句：“犹有寂用有限障”，他偏于“空”的那面去了！求普贤呈现都找不到。“却生想念”，由真空中生妙有，性空中生缘起，“方始现身”，当下就是。你以为“当下空”才是，“当下有”的这一面也是。光认识这一头，这一念过了，当下空了的就是，那只落在空的一边。反过来要当下起念，有用这一念就是它，知道真空妙有。所以他告诉你“却生想念，方始现身”。
    及说十三昧境界之事，意责彼十地犹有求于出世间，生死境界未得等于十方任用自在。
    佛经上这样说，普眼菩萨一起念求普贤菩萨现身，普贤就站在普眼面前。普眼即恳求他什么是你普贤的境界？《华严经》说，普贤菩萨当时就告诉普眼十种三昧境界之事，普贤十大愿。普贤有十种行愿，十种三昧境界。
    是法平等　无有高下
    这段经典在表达什么意义？永明寿禅师告诉我们，“意责彼十地犹有求于出世间”，普贤菩萨告诉我们，十地以前的菩萨，没有到达大彻大悟成佛的境界，心中还有所求、有所差别。求什么？出世间才是佛法，还有世间、出世间、生灭、生死不同的分别；实际上出世入世、生与死一样，涅槃与生死，平等平等。责彼十地菩萨还有求于出世间生死的境界，未能得到平等境界，于十方任用自在。
    大菩萨境界无所谓入世、出世，不出也不入叫“平等境界”。如果还有出世与入世的差别，即非平等境界，佛学名词叫“非平等的智量”，还没到平等智，还在差别心中。到达智慧平等无差别时，则“十方任用自在”，天上人间、六道轮回任意寄居，所以地藏王菩萨可以在地狱中度众生，提婆达多可以在地狱中受三禅之乐，大菩萨是这个境界。
    以此如来教令却生想念，去彼十地中染习出世净心故，此明十地缘真俗出世余习气惑故。
    所以普眼菩萨看不见普贤菩萨在哪里，佛告诉他错了！偏向于清净中去找普贤菩萨找不到的，既然叫普贤，即无所不在，净土中有，秽土中也有；善法中有他，恶法中他更在度人，他是乘大愿的，如同一样，无所不入。
    “以此如来教今却生想念”，你不要偏于空，偏于空找不到，你在念头起处去找，就找到普贤了。念头起处一切皆是幻有。那么，偏于空还是十地以前的境界，由真空起妙有，由法空起缘起的时候，才超出十地。
    十地菩萨的习气被什么所染污？被清净心所染污、被出世的思想所染污。大菩萨如果偏向于清净、便被清净的观念所染污，永远达不到究竟，你只能肥皂，不能做墨汁，那有什么用！水可以做清洁剂，也可以做墨汁，它无定性，那就是平等。所以说“去彼十地中染习出世净心故”。
    “此明十地缘真俗出世余习气惑故”。永明寿禅师很细心地为我们引用《华严经》这一段经典，引用了原文的道理，又加上评论，使我们了解《华严经》这一段的境界是什么？这就叫我们明白十地菩萨在性中生缘起，缘什么？
    “真俗出世余习气惑”，出世入世、出家在家、清净与不清净的烦恼没有了，连最后剩余这一点习气的力量都拿掉了，非常自在，可以出世也可以入世，即山世即入世，无所谓出与入。哪里有个出？哪里有个入？
    已上意明治十地菩萨，缘真俗二习未亡，寂乱二习未尽，于诸三昧有出入习故，未得常入生死，犹如虚空无作者。
    永明寿禅师的结论告诉我们《华严经》这一段经文的原意。经典都是教理，教理的原意叫我们明白“治十地菩萨缘真俗二习未亡”，治即修治、修行，十地以前的菩萨还有在家出家、入世出世的观念。难怪平常有些人有这个观念，不怪他，因为他不到家，不到家有这个清净的方便，到家以后，“道”无所谓出入．“寂乱二习未尽”，十地菩萨以前的境界，寂、乱二习未尽，还有贪图清净、怕乱的习气存在，清净地方莲花稳坐；把莲花抬到菜市场闹乱的地方他就完了，莲花变成藕，花瓣一瓣一辩掉下来。
    “于诸三昧有出入习故”，十地菩萨境界还有出定入定的观念在，打起坐来入定很舒服；放了脚好讨厌，又来捣乱，余习未断。
    不见世间过　多逢菩萨来
    “未得常入生死犹如虚空无作者”，因此，十地以前的菩萨不敢在生死轮回中翻翻滚滚，你叫他涅槃了再来变人，于苦难的世界中度众生。“对不起！等到下次太平了再来。”太平众生好做（度），苦难中难度。除了超十地菩萨尽一切愿力，最苦难的地方他都来了。你说没有看到，如果他告诉你：“我是菩萨”，那非菩萨地，菩萨何必要你知道！
    所以我经常看到世上很多都是菩萨再来，但是他不一定讲一句佛话，很多是再来人也，越是多灾多难的地方，菩萨心肠的人越多，你不要看他只有一点行为、一点好事，这就是菩萨。
    菩萨并没有什么稀奇，你不要以为骑在狮子大象上坐朵莲花就是菩萨，那有时变成马戏团了。菩萨就在人世间，就在苦难中间，到处都有，你慢慢去找，你看每一个人都是菩萨，你就变菩萨了，很简单，普贤就是这么贤。
    如果你觉得这个人不对、不懂道、不学佛，不是菩萨；这个人吃荤不是菩萨，你就变成“萨菩”了。你看每个人都有一点长处，忘记了他的缺点，只看到这一点就是菩萨的长处，世界上遍满菩萨，众生心理就太平了！学佛的人应该学这个心境，学这个行为。
    可惜一般学佛的人，专门拿一把圣贤的尺放在手中，看到人就量，某个人这里不对，那里不好，差一点、太长了，都不是。最后量量自己，长也不够长，短也不够短，那就糟了！千万要学普贤菩萨的行，看一切世界众生个个是佛，个个是菩萨。这就是儒家“恭敬”的道理，能够敬一切人，自己才能够达到至真至正的境界，也就是佛法普贤的道理。
    十地菩萨没有到达普贤的境界，“故未得常入生死犹如虚空无作者”，这句话是讲普贤菩萨境界象虚空一样，做了等于没有做。昨天下雨、今天晴，下雨并没有把虚空打湿；晴天也没有把虚空晒干，它永远是虚空。明天台风来也没有把虚空吹跑；后天台风过后，它也没有觉得台风很讨厌，它还是那个样子。心如虚空，一切所作用，作无所作，过去了就不留。那么，当起用、起有的时候皆是幻有，幻有本来无住，一定要成为过去。譬如说老子就晓得：飘风不终朝，骤雨不终日。
    最强烈的台风中心不到一天就过了；夏天的大雷雨最多下一、二个时辰。同样的道理，一切境界是无住的，很快过去，虚空还是虚空。“飘风不终朝，骤雨不终日”，是它妙有的作用，你不要认为这个是坏现象！偏于空的人，把“起有”当作是坏境界，菩萨境界“缘起一定性空、性空知道缘起”，不即不离。
    众生体是佛体
    而常普遍，非限量所收，一切众生及以境界，以之为体。普贤之智，犹如虚空，一切众生以为生体，有诸众生自迷智者，名为无明。
    了解这些道理，晓得普贤菩萨境界、自己自性境界无所不存在，不是我们知识的限量所能达得到，因为知识限量是妄念境界；放弃妄念境界，你一体会它就到了！一切众生以及一切境界，都是以普贤这本性为体，普贤代表无所不在。
    “普贤之智，犹如虚空”。普贤的智慧犹如虚空。
    “一切众生以为生体”。一切众生依什么为生？依虚空般的普贤而生。
    “有诸众生自迷智者，名为无明”。一切众生自己迷掉了，不是别人把你迷掉，是自己迷失，迷掉的境界叫“无明”。
    普贤早现你我心中
    普贤菩萨随彼迷事，十方世界对现色身，以智无体，犹如虚空，非造作性，无有去来，非生非灭，但以等虚空之智海，于一切众生处启迷。智无体相，能随等法界虚空界之大用故。
    所谓普贤菩萨就是这个作用，众生的迷是自己迷，普贤菩萨就在众生迷的当中点醒你，十方世界同现在这个色身。“以智无体”，智慧是什么东西？智慧不是什么东西！智慧无体，你明白了本来是虚空就是智慧的体，这体“非造作性”，不是你们打坐修来的，本来有的，也无去也无来，不生也不灭，你只要以心量放大，等于虚空的智海，在一切众生迷处，也就是自己心里迷掉的地方观照，无所谓迷，无所谓悟。智无体相，大家求智慧，什么是智慧？“空”就是真的智慧，智无体也无相。
    一切相、一切用就是它的体，这个体在哪里见？就在一切相一切用上见普贤菩萨。
    岂将十地之位诸菩萨，以出入三昧有所推求，云何得见？
    一切不及普贤菩萨程度的，总拿一个有所得的心，去推测普贤菩萨的境界，他哪里见得到！讲了半天“普贤”，由菩萨名词了解到什么？大家自己可以体会，“贤”就是现出来，现成在我们心中，你自己找一下就找到普贤的境界。


第三十六章　了无寄处堪大用

    第三十六章　了无寄处堪大用

    是故如来为诸菩萨说，幻术文字求其体相有可得不，求幻之心尚不可得，如何有彼幻相可求？
    世间事物就是那么在变化，这一切都属于幻术的境界，所以佛告诉诸菩萨说幻不可求。幻术的范围包括很广，文字也是不可靠的，文字是代表人类思想、情感的符号。拿中文来说，几千年来到现在，文字衍变已有六、七种体裁，将来是不是再有变化还不知道，人类的各种语言的变化都是如此。所以佛说，你要求幻术文字固定的体型是做不到的。这就说明世界上万事万物没有一样是固定不变的，这个地球、山河大地随时在变化中。
    那么，我们回转来看看，佛法在哪里呢？我们要研究这一切幻相不可得，怎么了解幻与不幻？从我们的思想、我们的心，回转来再找自己了解宇宙万物幻与不幻这个心。“求幻之心尚不可得，如何有彼幻相可求？”连我们这个思想靠不靠得住都是问题，昨天想过、做过的事，今天那个能够想的早已无影像，不可得、留不住，所以叫“妄想”。
    苏东坡学禅后有句很有名的词：“事如春梦了无痕”。人世间的事就象做梦一样，梦醒后，回想梦境一点痕迹都没有。你说再睡一觉重新做梦，绝对不会一样，即使连起来做也不一样。为什么要用“春梦”来形容世事如幻呢？因为春天多疲劳爱睡觉？睡多梦多；夏天晚上不大睡得着，睡着了也快天亮来不及做梦了，所以春天梦特别天。
    “求幻之心尚不可得，如何有彼幻相可求？”这句话叫我们认识清楚，现实世界一切现象都是幻，而且没有现象可以永远停留。人生来就有老，老了就过去，过去就没有了！后面的不断生来、不断过去，就是那么在变。
    个中三昧谁识得？
    是故将出入三昧及以求心，而求普贤大用无依善巧智身，了无可得。
    这是大菩萨境界，不是小乘境界。“将出入三昧”，在定境中，定的境界很多，中文翻译叫定；梵文结合音译，音译而翻成“三昧”，“三”不是数目字，是梵文原音，“阿耨多罗三藐三菩萨”，当时梵文的“三”字，等于中文恭敬的“敬”。“三昧”取音也取义，一般解释为“正受”，与现在我们所了解入定的“定”有差别。严格地差别是：小乘的境界叫做定；大乘境界无所谓定不定，范围大、力量大、作用大叫三昧、正受。三昧不一定在打坐时才有，行住坐卧随时都在大定的境界中。大定的境界有多少种呢？八万四千种三昧。
    比如绘画，经常可以看到有些绘画画得非常好，此人已进入绘画三昧；文学好的，是文字三昧；武功高的进入武功三昧；插花好的，也有插花三昧，都用得通。换句话说，三昧有它的境界。
    但是一般学佛的人，是“故将出入三昧及以求心，而求普贤大用”，两腿一盘打坐，以为修定叫三昧，然后希望自己求到定，求定中能见到菩萨。“将”是拿，拿自己出定入定三昧的心，乃至在定的境界中，以有所求的心，求无所得的果，根本上就错了！我们学佛要注意！道就是所谓普贤见地的问题。学佛做功夫、求证，下手见地一错误，就彻头彻尾地错了！
    《楞严经》说：“因地不真，果遭迂曲”，请大家特别注意这句话！要求佛法明心见性“见”的境界，不要“将出入三昧，及以求心”求见菩萨，明心见性本来是空的境界，以有所求的心去见，如何见得到？这点请大家特别留意！
    大机大用最善巧
    “大用无依善巧智身”，这是《华严经》所用的名称，普通佛学很少用到。这是大菩萨境界，非常难！“大用”，全体的大机大用，可以出世也可以入世；可以成佛也可以成魔，乃至佛与魔都不能到达的境界叫大用。所以，真正得道、悟道、成佛，应起大机大用。不起用，那不是佛法，不过也可以叫佛法，是小乘佛法，小乘中的小乘。真的大乘佛法，起大机大用，可出可入；可不出可不入；才是完全，它不偏于一点。大乘菩萨见道时，入世而救人，大用但无所依、无所求。有所依有所求则落在一个境界，在一个方式、角度上，那已经错误了！所以说“大用无依”。
    何以人能够修养到那么高深的成就，可以入世可以出世？在出世入世之间，心已经出世了，在魔境中已经成佛了！这个靠什么呢？“善巧智”，靠他的机变、善巧，非常灵光、非常活泼、聪明的智慧。智慧所得的另外一个身体不是这个肉体了，那个身体是智慧的身体，永远不死，叫“善巧智身”。不生不灭永远无生无灭，乃至象阿弥陀佛一样无量寿光灾之身，是“善巧智身”。讲到这一方面，佛学比较专门、深入了！因此《华严经》是最大、最深的经典。
    所以他说，一般人学佛，“将出入三昧及以求心，而求普贤”错了！那么，应该以什么求呢？“大用无依善巧智身，了无可得”，然后悟道。趔明心见性悟到什么？悟到“本来无一物，何处惹尘埃”，就可达到“了无可得”境界。“了无可得”的“了”字很妙，作何解释？我只能说“了”就是“了”，无法解释，再作解释就错了！了无可得就是了无可得，十方八面都完了。“了”不是没有，而是充满、实在了。“了无可得”是证得的境界。
    一念普贤现全身
    是故教诸菩萨，却生想念，殷勤三礼，普贤菩萨方以神通力如应现身。
    那么，《华严经》描写智慧“善巧智身”，本来“了无可得”，为什么佛在《华严经》上说，用空念一边去找普贤找不到的，这个道理是什么呢？比如到空的房间找空，怎么找得到？等于盐溶于水，如何在水中找出一粒盐巴？它无处不是，“普现”嘛！所以你在空境界中，念头一切空，了无可得，找什么普贤？你就是普贤嘛！
    佛说那只有在空的境界反过来，一念却生相信，当时佛那么讲了以后，有些人了解了，在空中，性空起缘起，一念之有，立刻见到普贤菩萨，就是这个道理，这个比喻。是故佛教一切菩萨却生相信，你要找普贤，这样找不到，“普贤”嘛！它普遍存在。等于在空的房间要找一个空来看看，空中找空，那你不是见鬼了！在这里头要以有念去看，在空房间中要怎么看到房间空的样子？你只有这样看，把空里头做个有，实际上这个空就是那个空的有。
    所以佛告诉我们“却生相信”，然后还要“殷勤三礼”，至诚恳切地磕头恳求。普贤菩萨这个时候方以他的神通的力量“如应现身”，你有所求，他有感应，如插头一样，一插上电灯就发亮。“如应”，有所感应，交感现身。佛当时那么说，经典那么记载，佛告诉弟子，要见普贤菩萨很简单，放空了！根本不要见，你都在他的境界中；你要起“有”念，殷勤祈请，一念专精，普贤就现身了。
    那么，当时佛讲了这么一个故事，作了这样一个表演，这个道理在讲什么呢？
    无依无寄智慧生
    明智身不可以三昧处所求，为智体无所住、无所依故。若想念愿乐即如应，现化无有处所依止。故犹如谷响，但有应物之音；若有求，即无有处所可得。
    此即说明我们智慧之身“不可以三昧处所求”，哪一种三昧不一定，三昧已经在正受、在某一个境界上，再起心动念求另外一个东西，那就有差别而找不到了。所以，智慧，尤其智慧之身，“不可以三昧处所求”，也不可以空间、方位来找的。注意智慧之身！所谓修成功，学佛悟道或明心见性，就是明那个“智身”，此“身”不是指这个肉体，而是不生不灭的“智身”。
    “为智体无所住、无所依故”，智慧本身的体性，本来是无所住、无所依止的。
    “故犹如谷响，但有应物之音。”犹如敲东西所发出的声响，古人拿谷响来做比方，有些山洞，站在洞口一叫，四面八方就有回音，以物理作用来看，这种山洞是不能进去的，有些人以为有妖怪，其实不是，因为这种山洞空气不对流，声音在洞中回旋，人进入之后，久无空气即窒息死亡。谷响本来没有声音，而是虚假之间回转而来。
    等于在一个有回音的山谷叫“喔……”，整个山谷都听到“喔……”的声音，好像很多人在叫。
    现在都市中的高楼大厦、公寓住宅，也经常会听到四面传来的回音有如谷响，胆子小的会被吓坏。科学时代不要自己再搞鬼，一切事情不要怕，一探求都有道理，把道理找出来，什么都没有。
    “谷响但有应物之音”，当然有感应，有一个声音，经空气波动回转来发出同样的声音，这叫回应。
    “若有求，即无有处所可得。”那么你去找个这声音，一听回音，好像四面八方到处有人，一找连个影子都找不到。
    “即无有处所可得，”本来没有个东西，这个道理很简单。同样的，我们学佛要了解佛经这些地方都是实际的，不要以为只听听道理就可以，这些道理就是要你做功夫，就是要你自己求证、明心见性。
    同样的，我们自己的思想、妄想、烦恼等心念也是这样，本来就没有，都是依他（它）起，绝对没有，有些同学问：“夜里在山上打坐很清净，也没有别人来惹我们生气，有时候也会烦躁起来，这是什么道理？”这有道理的，这个时候你就要检查你生理上有什么变化？或者肠胃不舒服，或风寒感冒，同样也会引起你心理上的烦恼，绝非偶然，只是大家智慧低，自己检查不出来。若以为住在山上茅蓬没人惹却生起烦恼，大概是魔鬼；这一怀疑，魔鬼来了，因为你本身就是魔王，带领小魔鬼来了！这叫“疑心生暗鬼”，感应的道理就是这样。你要晓得，一切心念与一切音声、颜色，“若有求即无有处所可得”，你真找它，那个根，根本是无根的。所以大家打坐想去妄想，你看多冤枉，妄念自体本空，结果吃饱了坐在那里打坐去妄念，你说他是不是闲着没事找事，本来很清净，偏要找个不清净。所以，此理不能，用功修行就走冤枉路，千生万劫就那么冤枉下去。
    与佛同在
    佛言，普贤菩萨今现在此道场众会，亲近我住，初无动移者，明以根本智，性自无依，名为现在此道场故，为能治有所得诸见蕴故。
    佛经上说，你们要到哪里找普贤？大家用神通、用智慧到处找普贤，象找迷藏一样，佛说你找不到的，你要找他，起心动念一念就出来了。佛说我告诉你们，普贤现在就在这里啊！就在这个道场，而且“亲近我住”，就坐在我旁边，你们没有看到。大家一定说普贤菩萨用隐身法，没有这回事。佛说普贤就坐在我旁边，大家看到釋迦牟尼佛，没有看到普贤坐在那里。“初无动移者”，分根本动都没动过，开始就坐在我旁边，但是我们找不到他。这不是跟小说一样？所以我说，如果懂了，看佛经就象看小说一样，很妙的！这个道理说明什么呢？
    “明以根本智，性自无依，名为现在此道场故，为能治有所得诸见蕴故”，佛为什么这样说呢？就是告诉你，普贤普遍存在，无所不在，是在我们这里。所以佛说“亲近我住”，代表每一个人的“我”，当你动念要求佛时，佛就在；当你动念求菩萨，菩萨就在；当你起一念善心时，善就在；当你起一念恶心时，恶就在，到哪里去另外找一个善恶？善恶就是一念，就在这里，就在这个身边，非常清净，根本没有动过。佛说这些在说明什么？明心见性得道的那个根本智，一切众生，任何一个人，天生下来，只要你生命存在就有这个智慧。你说没有念过书不懂，念书以后是不是懂了很多事？在座有许多青年六岁开始读小学，到大学毕业二十几岁，你回想看看，是不是比六岁的时候聪明很多？知识多得多？乃至现在到了中年，觉得肚子里学问一大堆？回想一下，一点学问都没有，还是同小的时候那一点道理一样。那么，这几十年教育得了什么？只是知识上多一点，晓得这是书本，那叫什么表。然而你那个能懂事的那一点作用还是一样，没有变动。而且读了几十年书，现在这些到哪里去了？“了不可得”，影子都找不到。
    “性自无依”，就是成佛的根本智，自性根本是无依的，不依傍书本，也不依傍任何东西，而无所依的它永远存在。所以佛说，普贤菩萨永远就在这个道场。道场是佛经名词，拿普通言语说：就在这个地方。
    讲到这里，我要提醒大家注意，尤其青年同学将来出国留学，要留意“道场”的翻译。十几年前，有一位在国外的教授翻译佛教的书，尤其禅宗的书，那痛苦得很！在外国当教授，比在中国还要痛苦，两三年没有新的论文提出来，就被认为没有进步，那就没有饭吃了！所以拼命写论文。他出国几十年，年纪又大，时下流行禅宗，他就跑到日本学禅宗。写论文必须翻译，也不知道翻译得对不对，怎么办呢？东找西找后来有一位教授告诉他写信到台湾跟我连络。他来信恳求，并连同中英文禅宗语录手稿也一起寄过来。我一看火大了，你这位老兄在那里当教授，竟然拿这么大叠稿子要我修改，我还要请几位秘书帮忙，我帮你修改好了，你去吃饭，我在这里喝稀饭、吃西北风？这怎么办？最后还是可怜他。
    恰好一位六、七十岁的老同学，他是老牌留学生，我们两人就帮帮他的忙。那位老同学一打开稿子，气死了，他说不能改，你看他把“道场”翻成什么？翻成死人的坟墓，这怎么能当教授！我说真翻错了，我们把它改过来就是了，不要生气。我是完全懂得他为什么这样翻译的。算算看，他到美国三十几年，在大陆当年哪里晓得学佛，那时学佛学禅宗是落伍，被人看不起的，哪里晓得现在变成时髦！当时的大陆，人死了，家里人找和尚到坟上念经，就说“走道场”。所以，他一看“道场”就把它翻成坟堆一点也没错，因为他的知识只有这样的范围。
    “道场”是佛学名词，譬如我们在这里讲佛经，这里就叫道场；如果在这里打坐、念经、修道，这地方叫道场。那么，推开佛学“道场”二字的观念，用普通话讲就是“这个地方”，那就懂了。
    “名为现在此道场故”，你们要找普贤，普贤在哪里？佛说普贤永远在这个地方，当然不是在我这个地方，在你们大家那个地方。这里也可以，那里也可以，没得地方的那个地方。你说在脑子里，如果脑子子开刀，那普贤菩萨岂不被也割跑了！就是“这个地方”，这个地方就是中国人说的“这个东西”，“东西”既不是东也不是西，就是那个东西，普贤就在这里。
    “为能治有所得诸见蕴故”，这是为了对治、医治你的毛病。一般人学佛都拿一个有所得之心求一个东西，譬如买三根香蕉或三支香一庙子上拜佛，都是想有所求，希望佛保佑我这样、保佑我那样。或者不求保佑，但求佛加持，一定要明心见性，这些都是有所求的心。
    “为能治有所得见蕴故”，“见”就是观念，要把这个“有所得”的观念拿开，才能了解普贤菩萨无所在、无所不在。
    以无碍总别同异普光明智，与十方一切诸佛大用体同，名为众会故，无边差别智海，一时等用。不移根本智体无依住智，名为亲近我住初无移故。
    要进入一种什么智慧呢？一切无障碍，无所谓出世，无所谓入世；无所谓出家，无所谓在家；无所谓不生不灭、不垢不净、不增不减，这就是无碍了！
    “无碍总别”，“总”是笼总、归纳；“别”是差别、分析。“不生不灭”是笼总；“生灭”是差别；“不垢不净”是笼总；“垢净”是差别。真正悟道的智慧以“无碍总别异同”，也不分同，也不分异。“普光明智”，普遍光明的大智慧，这就叫成佛、明心见性。在《华严经》也不叫明心见性，它称“无碍总别同异普光明智”，了解了以后，你就是佛，你同过去佛、现在佛、佛的大机大用功能之体是相同的。
    “名为众会故，无边差别智海，一时等用。”这种智慧，不是普通大学某一个科系或拿一个学位的智慧，拿到某个学位是专门，专门是它的别；渊博是它的总。这个智慧不是世间的智慧。“名为众会”，一切融会贯通叫“无边差别智海”，没有边际，无量无边的，包括一切差别的智慧，统统明白了。“一时等用”，所谓一了百了，一悟千悟，统统明白了。
    “不移根本智体无依住智，名为亲近我住初无移故。”佛为什么说普贤菩萨就在我身边，你们没有看到？这即说明“不移根本智体”，任何一个人本身的清净随时呈现，譬如大家打坐找清净境界，每一个人每一天每一秒每一时刻，随时呈现清净境界，只是你自己没有看自己，这种事很可怜！所以禅宗修行要悟自己“本来面目”，本来面目清净无碍，从来没跑掉。
    昨天晚上我看了一本书，有一个人埋怨上帝、埋怨盘古，把两只眼睛长错了，眼睛长在人的脸上，看别人看的很清楚，却看不见自己。如果一只眼睛长在脸上看别人；一只长在手上看自己，那就好，人就没有错了！这个人埋怨上帝埋怨得非常。我们之所以如此，看不见自己的根本智，大概也是眼睛长错了地方的关系！
    其实，自己的根本智永远在这里，所以佛说它本来“亲近我住”，自己的就在我这里。“初无移故”，从出来到现在、到死亡，没有变动过，它永远跟着你，只是我们自己没有看见。
    依教明宗
    夫若谈心，佛唯唱性宗者，则举一摄诸，不论余义。今何背已述教迷宗？
    假定有人提出问题向永明寿禅师：你是学禅宗出身，禅宗“唯唱性宗”，即心即佛，见性就可以成佛。“举一摄诸”，你只要拿这个道理就包括一切佛法，一切世间出世间的学问。
    “不论余义”，用不着再讲文字讲经典。“今何背已述教迷宗”，你又为什么要违背自己的宗旨，专把《华严经》、佛其他的经论搬出来讲？你这么做不是讲教、讲经吗？这岂不迷失了禅宗直指人心、见性成佛的宗旨吗？
    答：夫论至教，皆为未了之人。从上禀承无不指示。
    如果要谈论“至教”，“至”是到了极点，佛法到了极点、最高处，不但不需要文字语言，连表示都不要表示，所谓“言语道断，心行处灭”。再说佛告诉我们，众生本来是佛，个个是佛，何必还要另外去找？这一句话就到了，一切众生本来是佛，这是佛说的，我们信不信得过？我是不是佛？你是不是佛？不敢当，绝不是。那么你为什么信不过？问题在我们自己，不在佛。
    所以说“未论至教，皆为未了之人”，对不起！我们都没有到家，你我皆是未了之人，没有解脱。这个“了”字用得好，了了就好了，好了就了了。“从上禀承无不指示”，从历代祖师的传承都为我们指示得很清楚。接着他又举例：
    如忠国师临终之时，学人乞师一言。师云：教有明文，依而行之即无累矣，吾何言哉。如斯殷勤真实付属，岂局已见生上慢心？
    南阳忠国师是永明寿禅师的祖师，师父的师父再推上去，禅宗大师、唐代国师，皇帝都皈依他学禅。忠国师在临终涅槃时，学生跪下来要求师父再讲一点；忠国师说：“教有明文，依而行之即无累矣”，你们叫我讲什么呢？三藏十二部都说得明明白白，你们只要依照经教的话，其实去修行，绝对不会有拖累。“吾何言哉”，还要我多说干什么？我说的再好，也没有佛经说的清楚。
    “如斯殷勤真实付嘱”，你们听听，南阳忠国师不是禅宗吗？禅宗不是不讲文字吗？他最后临涅槃时吩咐学生好好研究佛的经教，他恳切老实地那么教我们。“岂局已见”，你们为什么要有门户之见？一定认为禅宗不要文字！把自己一点主观的成见捆得紧紧的。“生上慢心”，看不起经教、学问，这在佛学上就犯了“增上慢”。人天生都有我慢，我慢就是每个人都觉得自己了不起，最差、最没出息的人，甚至连一个白痴都会觉得自己了不起，白痴受人欺负也会瞪眼。学问好的人就容易“增上慢”，佛学通，打坐得好，看人家没有功夫，更觉得自己了不起。人有增上慢，多学一点就多一分增上慢；多一分增上慢就多一分堕落，所以越向上走越堕落。


第三十七章　只眼胜千日

    第三十七章　只眼胜千日

    岂局已见，生上慢心，终不妄斥如来无上甘露不可思议大悲所熏，金口所宣难思圣教。
    象南阳忠国师这样，绝对不困在个人成见中而生增上慢心，所以他始终不会说不需要看经教，也绝不认为妄用一个方法瞎用心就可以，因为佛说的这些经典，是无上甘露、不可思议佛的大悲心所说出来的。
    如云：“依而行之者，且依何旨趣，不可是依文字语句而行，不可是依义路道理而行。”
    他引用南阳忠国师的话：“依而行之”，也就是佛经最后一句话：“依教奉行”四个字。怎么叫依？“依何旨趣？”不论《金刚经》等任何一本佛经，最后都叫你“依教奉行”。“依何旨趣？”不可依文字语言而行，死死抓住文字文句，呆板地去做，那根本不懂佛学佛法。也不可以“依义路道理而行”，把佛法的道理变成佛学了，等于禅宗本来不需要文字语言，现在禅变成禅学，那就是依义路道理而行，而不依教奉行。如何是依教奉行呢？
    直须亲悟其宗，不可辄生孟浪。若决定信入者，了了自知，何须他说，闻甚深法，如清风届耳。今只为昧性徇文之者，假以言诠方便开示。
    “直须亲悟其宗，不可辄生孟浪。”必须把宗教融会贯通，然后丢开宗教。把佛学讲的道理、要旨抓住，等于吃饭一样，饭菜进入胃消化以后，菜还是菜、饭仍是饭，那就消化不良。读书、读经的道理也是一样。“不可辄生孟浪”，孟浪是现代话随便、蛮干的意思。
    “若决定信入者，了了自知，何须他说，闻甚深法，如清风届耳。”假使把经典读通悟了道，能真正信得过，此信不是迷信，把道理融会贯通信得过。“了了自知”，心里清清楚楚、明明白白，何必到法师、老师、居士那里听经，自己已经悟道了嘛！即使再听别人讲经，就象风吹过耳朵一样，对与不对，自己很清楚。如果你们真的了了的话，当然不需要看经教。
    今只为昧性徇文之者，假以言诠方便开示。现在我著这本书，集中网罗了所有佛经的精华，“只为昧性徇文者，”“昧性”，没有明心见性，本身还在迷暗中；“徇文”，研究经典变成佛学，依文而解，逼不得已才“假以言诠”，再用文字把它写出来，诠就是解释，方便开示大家。方便开示大家什么？
    直指出六根现用常住无生灭性与佛无异，亲证现知分明无惑。
    他说这是真指人心、见性成佛的一种方法，我直指出来，大家离开眼、耳、鼻、舌、身、意六根生理、心理的作用，我们本有一个不生不灭的常住真心，你明白了这个东西，“与佛无异”，我们本来就是佛。这些不是讲道理，要“亲证现知分明无惑”，要亲自证验到这个境界。“现知”当下很明显地呈现摆在那里，“分明无惑”，要明明白白了解，一点也没有疑惑之处。
    免随言语之所转，不逐境界之所流。
    又是一副好文字好对子；通过经典的文字真悟了道，不跟着别人言语文字而转变，也不追逐一切外境而流转。
    父母所生眼
    今于六根之中，且指见闻二性，最为显现，可验初心，疾入圆通，同归宗镜。
    那么，他现在又要引用经典了。他说，就在我们现有生命，这个身体的眼下、耳朵、鼻子、嘴巴、身体、思想的六个作用上，拿出“见闻二性”，眼睛看得见的“见性”、耳朵听得见的“闻性”，是最明显的。“可验初心”，可以测验自己，最初学佛的心能不能明心见性？他说不要轻视这一点，懂得了这个道理，“疾入圆通，同归宗镜”，很快就能进入佛法圆融自在的境界，最后到“宗镜”。这本书叫《宗镜录》，禅宗明心见性的宗旨，象镜子那么明白。
    这一段是讲经教的重要。接着他引用《楞严经》讲明心见性的道理。
    且见性者，当见之时即是自性，以性遍一切处故，不可以性更见于性，分明显露，丝毫不隐。
    要如何明心见性呢？
    永明寿禅师先给“见性”下个定义，这个定义下得非常好！什么叫“见性”？
    “当见之时即是自性”，当我们眼睛看到东西的时候，这个作用就是见了，譬如见到茶杯，晓得这是茶杯，那个能够起作用，了了分明的，就是自性的功能。所以“当见之时即是自性”，为什么呢？
    “以性遍一切处故”，心性的本体无所不在，普贤（现）嘛！到处在。眼睛见到茶杯时，你的见性就在茶杯上；眼睛看到黑板时，见性就在黑板。那么眼睛不看的时候呢？就在那个不看的上面。开眼看到一切，就在开眼的一切上；闭眼看不见，其实没有看不见，闭眼就在那个看不见上。他说“见性”本来就在这里，“当见之时即是自性，以性遍一切处”。
    “不可以性更见于性，”张看眼睛就看见，闭着眼睛看见没有？看见了，看见一个看不见的状况。然而你会问：“当我睡着了，闭着眼睛，那连看不见的也没有了，见性到那里去了？”“睡着了！睡着不是没有了！当你睡醒又看见了。”今天的看见，跟明天、后天的看见是一样的。
    当我们五、六岁，眼睛好的时候的看见，与现在老花眼、近视眼的看见是一样的，“见相”不同。近视眼没有眼镜看见什么？看见模模糊糊。看见模模糊糊是相，看得清清楚楚也是相，与那个能见之性没有关系。这个道理先要搞清楚，所以“不可以性更见于性”，当你眼睛有个见性就在了嘛！你不能说，再见一个见性。有些做功夫的张开眼睛，干什么？修道耶！修眼通。你不要眼睛看出毛病，那就不通了！以见性更求一个见性就错了！所以，见性的作用是“分明显露，丝毫不隐”。
    开眼就看见，闭眼看见看不见的，佛在《楞严经》上也教人做过实验，佛经是非常科学的。什么叫讲经？根据佛经的文字作解释叫讲经，佛当时叫“说法”，说法就是对话，对话就是临场表演。佛问大家：“你见性在哪里？你闭着眼睛看见没有？没有看见，你错了；看见了，看见什么？”看见一个看不见的，闭眼见暗，也是看见了。看不见的名称用文字表达只好用“暗”字。
    佛问你开眼看见什么？看见明，一切都了解。闭眼看见什么？看见暗，看不见。开眼看见明，闭眼看见暗，明暗的现象有变动，你“能见明、能见暗”没有动过。佛在《楞严经》上表达得很清楚，我们自己可以做实验。开眼见明，闭眼见暗，再开眼又见明，再闭眼又见暗。明来见明，暗来见暗，明暗有变化，这个见性没有动过，那么，你还去找个什么东西？佛用眼睛来做分析，非常清楚。等于我们的思想，思想动晓得动；清净晓得清净，你那个动与清净有变动，你那个知道思想乱与不乱的那个知道没有变动过，你还要找个什么？那不是吃饱了饭没事做？《楞严经》就有那么科学。
    看那摩尼殿的飞檐一角
    古教云：摩尼殿有四角，一角常露。
    摩尼是梵文，形容无价之宝。一颗无价宝珠摆在中间，人站在四面八方看，每个人看到的光色都不同，因为你的立场不同、角度不同，反映的光色就不同，颜色也不同。就象一般人看佛的舍利子。
    不知道诸位有没有看过真正釋迦牟尼佛的舍利子，不是后世所泛称的。那说也奇怪！真的佛的舍利子，一千个人看，一千个人看到的颜色不同。拿佛法来解释，每个人的业不同，舍利子反映的颜色也不同。拿科学来解释，每个人的健康、视或脑力不同，反映的光也不同。等于我们看某一样东西，色盲、近视眼、老花眼所看各有不同，岂只舍利子与摩尼珠！任何一样东西都如此。他说，古代经教祖师说，摩尼珠建的殿有四个角，有一个常暴露在外让人看到。
    摩尼珠，是一个无价的宝珠，本来是圆的，十方八面都看得见。这颗珠四面八方放光，但是，只露出一个角，只有一面放光给你看。
    祖师云：眼门放光，照破山河大地。
    这比方什么？我们的眼睛。我们的本性在我们身体内部，等于无价之宝摩尼珠，然而被困住了，只开两个洞。其实等我们功夫修到了，明心见性，不用肉眼的话，十方八面上下都看见了。我们本来就有这个功能。那么，现在大家为什么没有现出这个功能呢？譬如大家打坐闭起眼睛，始终忘不了前面这双眼睛对不对？在座做功夫的很多，坐在那里始终看到这两个洞，此即不懂道理，你被那两上洞困住干什么？后面可以看，前面、上面、下面都可以看，我们可怜习惯了，天眼通被障住了！如果真晓得自己能放光动地、无所不照，为什么要被这两只眼睛控制？这两只眼睛花花了、死了变成灰，你把它当成宝贝干嘛？这就是众生的可怜，认错了自己的东西。
    所以说，摩尼殿有四角，无所不照的，只有一个角露在外在给你看。“眼门放光，照破山河大地”，虽然只有这一角也够用了，整个宇宙看得清清楚楚，不过可怜一点，象照相机一样，只对着一面。眼睛也可怜，只看到四分之一。有些人视力好一点，有些人聪明一点，看到的范围比较大；视力差一点的所见范围也就较小。
    又歌云：“应眼时若千日，万像不能逃影质；凡夫只是未曾观，何得自轻而退屈？”
    这首禅宗祖师的歌，“应眼时若千日”，当眼睛看东西时，放光的作用，眼睛的功能同一千个太阳的功能一样。站在高楼上看台北市有多少灯？何止万盏灯光一览无遗，但你不能加上障碍；如果要数数看有多少灯，那就看不见了，就是这个道理。所以说“应眼时若千日，万像不能逃影质”，此心不动，眼睛一望，森罗万象，所有影像象照相机反影一样，都过来了。
    “凡夫只是未曾观”，一切凡夫没有回转来找自己能看的功能。能见的功能，他找不出来。
    “何得自轻而退屈”，因此所自己看轻，认为自己不是佛。佛经上说，佛眼看三千大千世界，如看掌中庵摩罗果，越想佛越伟大。我们站在中山北路圆山放置厅看本市，也有看掌中庵摩罗果的味道。虽然不是大佛，弄个小佛当一当也不错！为什么不成佛？算算前面有几盏灯？糟了！站在这里一眼看过去清清楚楚，如果算有几个人？完了！只看到一个，跟只看到一盏灯同一道理。所以讲见性的道理，非常奥妙，要去体会。
    是知颜貌虽童耄，见性未曾亏。
    以眼睛看见东西的功能来讲，有青年、中年、老年的差别，但能见之性并没有亏损。老了戴老花镜眼镜模模糊糊，不要认为模模糊糊，那也是看，功能并没有退失。为什么会模糊？因为用的工具损坏衰老，眼根、眼神经退化了，与那个能见之性并没有关系。
    明暗自去来，灵光终不昧。
    佛教导波斯匿王开眼闭眼的道理，开眼见明、闭眼见暗，明暗的去来是现象。心经上说“是诸法空相”，你把现象一丢开，一空了，“灵光终不昧”，你本身的灵光自然在这里，何必去找？你到哪里去找一个性？明心见性，性有多大？白的？黑的？它白了就能够白，黑了就能够黑。
    则是现今生灭中，指出不生灭性。
    佛在《楞严经》中说，就在我们现有人生生灭灭变动的境界中，不生不灭的本性就在这个地方。就在现有的物质世界中，可以了解超物质世界作用的那个不生不灭的本身。
    方知穷子衣中宝，乃轮王髻里珠。
    你才晓得悟了道是什么？穷人衣服里的宝贝。这句话出自《法华经》里面的故事。有一个非常富有人家的儿子，自小调皮离家出走，不成器当了太保流氓，最后沦落乞讨。世界首富派人到处寻找。他的父母怕儿子不成器，早就在他的衣服中缝了一颗无价的宝珠，儿子不知，穿着那件衣服，等于端着金饭碗去讨饭。这个儿子忘了自己是哪里人？也忘了父亲是谁？
    上次跟你们讲过一件千真万确的事。有一位本省朋友很有钱，在台中，结果儿子到哪里找不到！儿子也不知家在何处？被送到孤儿院。过了五、六个月，一位朋友在孤儿院碰到这个失踪的儿子，把他领回去。这一对父母的糊涂，加上儿子的涂糊，此是现代的妙事。
    总之，这个故事是说佛对于一切众生象爱这个儿子一样，我们这些人都是离家出走、浪走他方的流浪汉，自己衣服里就有颗无价宝珠而不知，欲在外面干讨饭。因此佛嘱咐菩萨跟我们一起讨饭，行教化。打坐、拜佛，干什么？做清洁工作，扫厕所，把大便尘埃扫干净。慢慢修得好，再加一点钱，不要做清洁工作，管帐，研究佛学嘛！十二因缘。管了半天慢慢熟了，最后叫你当老板。成佛，就是这个道理。
    “乃轮王髻中珠”，这又是佛经上的另一个典故。转轮圣王，一个治世的帝王，天生有一颗宝珠在头顶上，这也是代表最高的智慧。其实我们心里头就有宝，所以我常提唐宋时代云门祖师的一句话：“我有一宝，密在形山”，我们本来有一块宝贝，不生不死，就在这个形体中，你怎么去找出来？
    贫女室中金，是如来藏中物。
    也是佛经上一个典故。《法华经》说贫子指男性，另一本经典讲贫女指女性。实际上贫女家中很富有，祖传遗产，室内遍是黄金，她自己不知道。这里是讲如来藏，藏在里头是阴性的，阴性拿女性来代表，男性代表阳，就是我们自己本身就有。
    何假高推极圣，自鄙下凡？一向外求，不能内省。枉功多劫，违背己灵。空滞行门，失本真性。
    我们学佛常有一个毛病“高推圣境”，把菩萨、佛的境界，假想推测的太高而看不起自己。这些凡夫动不动就流眼泪，我一辈子没有办法了。“自鄙下凡”，没有自信心，自卑感重。众生何必自卑，佛是圣人，圣人也是凡夫作。
    “一向外求，不能内省。”见性成佛很容易，你不要向外面找东西，只要回转来找自己一念清净，一念自在，就行了。成佛也不难，发财才难，做生意、赚钱、谋生什么都难，就是成佛容易，因为那些要向外面去找。我一辈子最怕的是钱，认为发财最难，成佛最容易，自己一找就找到了。钱可不容易，要把你口袋的钱骗到这里很不容易呢！有神通都骗不过来，因为每个众生抓钱的神通都很大。
    “枉功多劫，违背己灵。”这一段好得很，一字万金，不但文字好，也是语重心长的教诲。他说我们修行是“空滞行门”，一天到晚讲修行，早晨烧香，晚上拜拜，今天打坐，明天磕头，处处表示自己在修行，这些都是挑粪啊！《法华经》上讲搬大粪，你哪里有那么多粪搬？一次清洁，一洒就定然了嘛！
    “空滞”，冤枉停留在行门上的事。等于最近教一班同学修白骨观，白骨观有几十个次序，先从观脚趾头起。很多同学老是啃那个脚趾头，一问我，我就生气。你抱着脚趾头啃干嘛呢？这叫“空滞行门”。你不会试第二步、第三步？跳过来不会试？笨的要命！“老师，我没有问过。”这样笨！你怎么不问怎么活下去？要不要活下去？你能勇敢地活下去，做起功夫来又那么笨！该聪明的不聪明，不聪明的又要枉做聪明。
    所以，以我的推测，包括我在内，世界上最聪明的人是最笨蛋；真笨蛋是假聪明。最怕的是假聪明，看起来样样能，门门行，自己认为高人一等，两只眼睛看人都向上面看，结果他什么都没有看见，自己看自己更看不见。所以“空滞行门”这句话严重得很！也用得好极了！自己停留在行门中，功夫境界。“失本真性”，找不到自己本来的本性。这句话文字美、道理深，回去要深切体会。
    就是你这个！
    现在他又引用《楞严经》佛告阿难明心见性这一段：
    所以《首楞严经》云：佛告阿难：“若汝见时，是汝非我；见性周遍，非汝而谁？”
    《楞严经》载佛跟阿难辩论心在哪里，这就是有名的“七处征心”、“八还辩见”。阿难说在这里，佛说不是；在中间，也不是……共讲了七处。“八还辩见”，还：往返讨论，阿难说在这儿，佛说不在这儿，如此往返辩论的八次。现在他引用佛与阿难辩论的结论。
    “佛告阿难：若汝见时，是汝非我。”佛对阿难说，当你眼睛看见东西时，当然是你看见，不是我看见。阿难是佛的兄弟，你不要看经典文字写得那么美，佛当时一定急坏了，瞪起眼睛骂阿难，你注意啊！当你看见东西是，是你看见，不是我看见。佛要阿难了解，阿难说是啊！我知道。
    “见性周遍，非汝而谁。”见性的功能无所不在，在这一面看见，回头也可以看见，无所不见。当我们眼睛张开看见光明；闭起眼睛看见黑暗，明暗过去了，那个能见之性永远存在。一岁看见的，同一百年以后看见的，那个能见之性没有变动啊！昨天看见，今天张开眼睛还是这样看，这个没有变动。“非汝而谁”，这个不是你的本性是什么人的呢！所以后来禅宗参话头有“念佛是谁？”
    “非汝而谁”，这个不是你自己，是什么人？你向哪里去找？佛急坏了，阿难到底是他兄弟。刚开始，佛问阿难：“怎么老不修行，搞了那么久还不行！”阿难说：“我是你兄弟，你成了佛，总有一天给我一点，我也成佛。”佛大加斥责：“简直胡闹！兄弟与成佛有什么关系？我吃饱了饭，你不吃饭，肚子饿不饿？”阿难说：“当然饿。”“好啦！既然我是你兄弟，我吃饱了，你可以不吃啦！”佛是那样不留情面地教训阿难。
    云何自疑汝之真性？性汝不真，取我求实？故知明暗差别，是可还之法；真如妙性，乃不迁之门。
    “云何自疑汝之真性？性汝不真，取我求实？”佛又说：“这个不是你的本性是什么？你怎么自己怀疑自己的本性呢？”
    “性汝不真”，你怀疑这个就是吗？有些活宝就是这样，“老师啊！你所讲的我都懂，我就是信不过啊！”阿难也是如此！佛说你怎么怀疑自己的真性？是不是你觉得这个不实在？
    “取我求实”，结果你到我这里求个明心见性、求一个真实，我怎么给你？明心见性要你自己去找，你到我这里找什么？看文字没有味道，经过我这么一表演就有味道了，你不相信。叫釋迦牟尼佛来看。
    “故知明暗差别，是可还之法；真如妙性。乃不迁之门。”哦！他的才华又来了！他说所以我们要了解，开眼见明，闭眼见暗，明暗有来去，现象有变化，能见明见暗的并没有跟着明暗而变动。这个道理懂了吧！
    “故知明暗差别，是可还之法”，明与暗可归还本位。“明”归还给光明，还给发光的作用。太阳出来、电灯开了，有光明；太阳下山、电灯关了，则没有光明。“暗”还给不发光的范围。明暗都可归还，你那个明来见明，暗来见暗的那东西归到哪里去啊？我们可以测验，现在看到明，等一下把电灯、窗户关了，我们看到黑暗。明，因为开了电灯；暗，因为关了电灯。开灯晓得亮、关灯晓得暗，那个东西要怎么还给电灯、还给光明、还给黑暗？还不掉的那个正是你的本性。
    明、暗这两者有差别，是可还之法，能见明暗之性，“真如妙性，乃不迁之门。”“真如妙性”，永远不变动的。真如不变，你本来没有变动啊！怕什么？生老病死，唉哟！发高烧难受，拔牙齿牙痛，不痛的时候晓得不痛。这时你生病，你在哪里？你在痛上？痛也没关系，不痛也没关系，你那个痛绝不因为牙齿拔掉把你本性也拔走一点吧！乃至砍了手，并没有把本性砍掉一点。痛的时候在唉哟上，不痛的时候在舒服上，本性并没有变动，所以是不迁之门。


第三十八章　明暗还天地

    第三十八章　明暗还天地

    上次讲到见性这个问题，引用了《楞严经》的经文。有很多同学提出来讨论，例如，我们眼睛可看见，瞎子看不看得见？就有一位同学根据《楞严经》的说法，认为瞎子是看不见前面的东西，可是瞎子看见前面黑洞洞的，所以还是看见。另一个同学说，你讲错了，瞎子是看不见前面东西，但是能看见前面黑洞洞，那不叫做看见！那只能够说能见的功能，“能见”的“能”看见。这是两位同学很认真也很有趣的辩论。
    明暗之辩
    我们上次谈过，开眼见明，闭眼见暗。明暗是两个现象，就是开眼看到一切东西，闭着眼睛看不到一切东西，实际上闭着眼睛还是看见了，看见什么？如果在灯光底下，就看见一片濛濛的，不过看不见东西而已，如困在黑暗底下，就是看见前面黑暗的，并没有看到东西而已。实际上，那个黑暗和濛濛也是你所看见的。拿现代的观念来说，你的眼神经的反应功能还存在。可是假使眼睛瞎掉了，是不是还是这个样子呢？还是这个样子，只是程度加深了，那就是说看到前面暗暗的，不过这个话还要注意。
    现代不象佛那个时代，而是个科学的时代，人类文化经过几千年经验的交流与融合，说法、理解又不同了。我们说，瞎子两个眼睛，假使拿掉，看到什么？“什么都看不见了。”“那你有什么感觉呢？”“什么都黑洞洞的。”好，根据这个理论，这个瞎子是因为他过去没有瞎以前，曾有“看见”那个经验。假定他一生下来就瞎了，什么也看不见，你问他：“你看见什么？”他会说：“什么叫看见啊！”对不对？“我只晓得前面……”你说：“是不是暗暗的样子啊？”他如果跟着你说：“是，暗暗的。”那么，这个瞎子说了谎话。为什么？他天生下来没有看见过什么光明、什么黑暗，也怎么晓得这叫黑暗呢？对不对？只能够说：“我也不懂，我只晓得前面……”，他讲不出来的，因为他没有这个经验嘛！对不对？这是第一个道理。
    第二个道理，我们做梦的时候，往往以为看到很多东西，如果某人问你：“你在梦中看见什么？”你一定会说：“噢！我看到很多奇怪的景象”，这个话拿科学、哲学的逻辑来讲，是不对的。你是根据人清醒以后的习惯，讲自己在梦中看见什么，实际上你作梦时候并不是看见啊！眼神经并没有张开看见东西，是你那个意识的境界。用弗洛依德的话来讲，是潜意识所呈现的境界，严格讲起来，不能说是看见，你只能够说，我梦见。假使你说，我梦中这个眼睛张开看见了，嘿，老兄你注意，那不是梦，你醒了，发神经了，对不对？所以，这与见性不能混为一谈。这些问题，大家肯讨论，我觉得很好！对于常识研究会有进步，就怕不知道有问题存在。
    我们现在倒回来看，釋迦牟尼佛他当时的一段话：“故《首楞严经》云：佛告阿难：若汝见时，是汝非我；见性周遍，非汝而谁？”这里头是有个大问题。
    这是个大原则，这四句话佛同阿难讲，当你眼睛看东西的时候，“是汝非我“，是你看见，不是我看见。
    后面两句话，讲大原则，假使人以眼睛看东西的时候，“见性周遍，非汝而谁”。你那个见性与明心见性，不能笼统混为一谈。千万注意！这个观念把握不清楚，那就错得一塌糊涂，非常严重。
    我们任何一个人眼睛能够看见的这个见性，拿现在的话怎么说呢？你那个能看见的功能，或者说你那个眼睛，能够看的那个作用，叫它作用也可以，功能也可以。古代词汇不够，而中国人又是喜欢简洁扼要，所以“见性”、“性子”、“性能”、“感性”、“理性”、“明心见性”都是使用这个“性”字，一切功能也是这个“性”。比如唯识论的“诸法无自性”，一般研究唯识学的，都搞错了，认为是绝对空没有自性。实际上，“诸法无自性”是讲世界上每一个存在的东西，都没有固定性，不是永远在，同明心见性的空性不相干。可是近一、二百年来，大家研究佛学，没有把这个观念搞清楚。换句话说，逻辑的范筹混淆了以后，关于佛法、佛学，在见地、理解方面全错，很严重。如果站在受戒的立场来讲，那更是非常严重的错误。
    所以佛告诉阿难，你的“见性周遍”，无所不在，当你意识看东西的时候，这是你意识见性的作用，如果这不是你自己的见性，还是谁啊？难道还是我替你看见吗？
    “云何自疑汝之真性？性汝不真，取我求实？”你的见性这个功能很真实啊！“性汝不真”，这个真实的见性的功能，在你的生命上的作用是真实的，你为什么怀疑它有假呢？“取我求实”，这个道理在你自己身上，你为什么从我这里求一个东西呢？
    “故知明暗差别，是可还之法；真如妙性，乃不迁之门。”这两句话，不是《楞严经》原文，是永明寿禅师加上的。在古文的写作方法上没有错，如果拿我们现在用逻辑的观点去论辩这两句话，就嫌文字太模糊，交代不清。问题出在哪里呢？
    我们先看文字，“故知”，所以知道是根据《楞严经》的说法，所以知道，“明暗差别，是可还之法”，眼睛张开看到光明，眼睛闭着看不见光明，看见什么？看见黑暗。明来的时候，暗就跑掉了；暗来的时候，明就没有了。明暗有差别，有相待，互相接替的，所以“明暗差别，是可还之法。”明和暗这两件事情，有本位可归还。
    比方说，就在我们这个房间，大家看到了光明是电灯的关系，把电灯关掉以后，这光明没有来，那么这个光明还给电灯去；把电灯打开，光明又来了，那样黑暗还给黑夜了，其实也是还不了啦！这是逻辑观念的假定，在我们的理念上，头脑思想的意识，可以有个范围把它归纳起来，光明还给灯光，黑暗还给夜晚。
    当光明还给电灯，黑暗了，那我们看见看不见？看见啊！看见黑暗来了。这个眼睛能见的见性，没有变动过。换句放说，可看见的现象有变动，我们能见本身的功能，没有变动过，你说看到好看的，是看见什么？看见好看的；不好看的给你，你看见什么？看见了不好看的。好看与不好看，它两个现象可以交换，你那个能见好能见不好的功能的那个功能呢？没有变动。“明暗差别，是可还之法”，我们理解了。
    但下面这一句，“真如妙性，乃不迁之门”之间的关系，永明寿禅师就交待不清楚了。在古文的写作方法，中间可以不必加一介词，但以现在的观念来说，要不通了，拿逻辑来讲更不能，中间交待不清楚，这里要交待一句：“以此理推。”也就是说，由这个道理推论，我们那个无始以来的那个“真如妙性，乃不迁之门”，就交待清楚了。
    诸位年轻同学如果要写作文，尤其是学法律、学论辩的，在这个关键地方，一个字不能马虎，要交待清楚。
    当然大家一看《楞严经》，以为佛讲的这个见性，就等于真如妙性嘛，就是本体功能嘛，马上就把你搞错了。尤其后世一般学佛的人，凡是研究圣人的经典，在心理上早就给圣人吓住了，不敢变动。我们要知道，西方哲学家讲：“吾爱吾师，吾更爱真理。”作学问学道，要老实，我们敬我们的本师釋迦牟尼佛，更尊重釋迦牟尼佛的佛法。
    真理要交待清楚，现在我们加了这句介词，“由此推理”，接上，“真如妙性，乃不迁之门。”我们无始以来的那个本性，在佛学上，那个“本性”又叫作“真如”。这“真如”是永远不变的，换句话说，变就是一切诸法无常。无常是指现象来说，一切万有的现象都是无常，都要变化；那个能生万有的本性，是寂然不动的。真如妙性不变，所以叫做：“不变随缘，随缘不变”。万有的现象是永远在离合之中，所以是无常，而真如妙性是不变的，这个道理我们知道了。
    若随物观，局大小之所在；若约性见，绝器量之方圆。
    接着说明，“若随物观”，我们一般人智慧不够，跟着物理世界的变动，观察一切的东西的时候。“局大小之所在”；“局”就是范围、限制、局限的意思了。我们看见一个大的东西的时候，感觉这个很大，我们意识见性功能放大了；当我们看小的时候，感觉这个好小，那意识见性功能也跟着缩小了。他说这是眼睛见性的作用现象。
    “若约性见，绝器量之方圆。”“约”，等于白话文所说的，就什么观点而论。这句话是说，若从性见的观点来说，是不受器量的方圆的影响。比如这个茶杯就是器，它能容纳的水就是它的量。这个器量有方的、有圆的，但能见的功能本身，不能说它是圆的或方的。
    建十方宝刹，现六趣牢笼
    见性即成如来，于一毛端，建十方之宝刹；徇物即为凡庶，向真空里，现六趣之狴牢。变易在人，一性无异，迷悟由己，万法不迁。
    这段永明寿禅师的话，文采之好，美极了。现在人在中学时读的物理、化学那些书多讨厌，看到头就大，因为它不吸引人，看小说那就有味道了。所以一篇文章要谈最高的哲学、科学理论，文采就用不出来了。但是高明的人还是用，象佛学有许多书，谈的是最高的逻辑，用的工具却是最高的文学表现法，这就是中国佛学的特产、特色了。
    但中国佛学的问题也出在这里，因为搞思想搞通的人，往往文学没得天才；文学搞得好的人，往往逻辑头脑不够。反正酱油跟醋差不多，你说还有什么论的？告诉你大概是那个样子，最后就说：啊，只可以意会，不可以言传，这就是文学。而科学就不能意会，人要拿证明出来，多大就多大，多小就多小。
    “见性即成如来”，根据上面的推论，我们意识的功能跟着现象变动的话，那变化万千，有大有小，有老有少。假设把见性的功能究竟了解以后，依此进一步能够彻底明心见性了，即成如来。见性就成佛，成佛以后呢？“于一毛端，建十方之宝刹”，这句话，永明寿禅师套用《楞严经》的原文变化出来的。
    《楞严经》说，见道悟了道的人，在明心见性了以后，于一毛端、于一根汗毛、一根头发的尖尖上那么细，可以视它为一个宇宙、一个世界，建一十方世界。十方就是东、西、南、北四方，加上四个角东北、西北、东南、西南，以及上、下。这是东方人空间的观念。过去中国就先有四方，后来增为八方，比如文学上有名的“八方风雨会荆州”。四方与八方是就平面而言。道家所称的六合，是来面四方加上上、下。所以中国古文有“六合之外，存而无论”的说法。佛法讲十方，就是八方加上、下。六合四方都是立体的。因为这十方的观念代表了空间，在佛学的应用上，有时代表了自然科学观念，代表无限量的宇宙观。假定要写现代的文章就要这样用了，写古文就不需要那么啰嗦，十方就懂了，这是今人与古人观念的不同。
    “徇物即为凡庶”，“徇”就是顺着。“凡庶”，就是平凡人、庶民、一般普通人。一般普通人，不懂上面的道理，忘记了自性无比无量的伟大体性，只有根据这个体上的应用习惯，而当成自己生命的真谛。“向真空里，现六趣之狴牢”，而忘记了自己本体真空的境界，结果在六道轮回里头打滚。“狴牢”，就是监狱。佛经说，三界如牢狱，这牢狱除了代表痛苦以外，还代表拘束，范围被束缚住了。
    “变易在人，一性无异”，一切众生本性就是佛，我们都变成了凡夫，乃至学佛修道，最后再由凡夫返回去成佛；或者说由圣人变凡夫，由凡夫又回到圣人境界。这个变易之间的关键，还是在于每个人自己。“一性无异”，本性没有变动，等于这一杯水，现在泡成茶，这杯水全体变成茶，若酿成酒，全体都变成酒，水性并没有变，还是液体的性质，味道等等现象却变了。当我们变成凡夫时，就有了凡夫的性质，但自性的本体功能并没有变动。
    “迷悟由己，万法不迁”，所以大家学佛想悟道，悟个什么？悟个自己，你自己悟。叫老师造福，他没有办法帮你啊！运气最好的是阿难了，身为世子还可以当皇帝，结果他不当皇帝而去出家。阿难想：“哥哥成佛了，总会给我一点吧！”永远等着，占便宜，他占不了便宜嘛！所以迷与悟在于你自己。“万法不迁”，一切万有现象在不断变动，为什么又说不迁呢？这里头就有很高深的道理，所以鸠摩罗什的弟子中，有位中国和尚僧肇，写了一本著名的《肇论》，把佛法的精华与孔、老、庄等思想汇合起来，其中有篇就是《物不迁论》。
    以物的道理看世界，是质能在互变，物质的现象与能量互相在变化，但能总是存在，而能是什么东西呢？彻底地说，还是空的，不过科学的空与佛法的空不可拉在一起讲，中间是有出入的。然而要知道，科学到现在还没有最后的定论还在求证中。我们要晓得这个知识，来配合理解。所以一切万有，说它迁而不迁，看起来有变动但也等于没有变。
    永明寿禅师从《楞严经》中引述有关见性的经文以后，又加了那么多的结论，然后又引用《楞严经》的原文了。
    如经云：波斯匿王起立白佛：“我昔未承诸佛诲敕。见迦旃延毗罗胝子咸言：‘此身死后断灭，名为涅槃。’我虽值佛，今犹狐疑。云何发挥，证知此心不生灭地？今此大众诸有漏者，咸皆愿闻。
    我们要了解历史，佛在世的印度，等于我们中国春秋时期一样，也有很多的国家。这个“国“字在二千多年前的中国与印度，不是现代国家“家”字的观念，那时候的“国”是地方政治的区域。波斯匿王就是靠近中印度一个地方的国王。他给釋迦牟尼佛盖了一个讲堂，所以有时候佛一年中间总有几个月，带领许多弟子前往居住。讲《楞严经》的时候，佛就是在这个讲堂里头讲的。这部经上说，波斯匿王站起来问佛了。“我昔未承诸佛诲敕”，我从前还没有亲近你的时候，看到印度的外道大师迦旃延毗罗胝子他们都说“此身死后断灭，名为涅槃”，他们认为人这个身体死了以后，就没有了。实际上那个时候求快死，早死早了早好，而死了那时候那个境界叫涅槃。我们要知道这种哲学家的理论、说法，差不多等于现在流行的唯物论：死了就死了，人是个物质的东西，说什么死后有灵魂？没有的，两派理论，看似相同，但稍有不同，只能说两者差不多。因为印度外道不怕死，并且认为死的那个境界是对的，那个是道，叫做涅槃。
    波斯匿王说，我从前听两位大师是这样讲的，现在听了您老人家的话，“今犹狐疑”，你讲的理论我都信得过，但是我还没有成佛啊！我还怀疑哩！波斯匿王讲的是老实话，实际上，我们现在一般学佛的人，尽管信佛，只要信佛，徇自信就可以成佛，明心见性，你信不信？不要睁眼说瞎话，有时自己并不相信，有时相信却又信不过。
    “云何发挥，证知此心”，他说，怎么样想办法，请你“发挥”，很透彻地跟我讲，使我得到证明。“证知”，注意这个“证”，不是理论上知道，佛学很好，佛经讲的很好，那是你的理论，你要真的身、心两方面投进去，象科学一样地去求证。“这是一杯水，你知道吗？”喝喝看，“嗯，是水。”“咸的还是甜的？”“是水，没有咸也没有甜。”“现在放了糖，变成甜水了。”再喝喝看，“嗯，甜的。”这叫证知，如果告诉你，“放了糖，水变甜水。”你说“我相信。”“你喝了没有？”“我没喝。”那你是迷信，甜到什么程度你也不知道。所以我经常说，佛法以现在的观念来讲，是要有真正的科学精神，要我们自己身心投进去，完全得到证明。
    所以波斯匿王请佛发挥，以证知自己的本性就是不生不灭地永远存在。他说：“佛啊！这不但是我个人的要求，‘今此大众诸有漏者，咸皆愿闻。’而且是在坐的大众，乃至于您的出家弟子们没有悟道、证道的人，还是有漏之因，六根都在外漏，都同我一样，都要听这个道理。
    佛告大王：“汝身现存，今复问汝，汝此肉身，为同金刚常住不朽？为复变坏？”“世尊，我今此身终从变灭。”
    这段《楞严经》原文，翻译得最美了，道理也讲得很透彻。“佛告大王”，佛就答复波斯匿王，我现在问你，“汝此肉身，为同金刚常住不朽？为复变坏？”我问你，你现在人站在这里，你这个肉体，永远象金刚一样永远不变吗？还是随着时间要变坏了的？上面这几句是佛反问他。“世尊，我今此身终从变灭”，老师啊！我这问题很简单嘛，我这个肉体，总归要死，要变灭的。
    佛言：“大王，汝未曾灭，云何知灭？”“世尊，我此无常变坏之身，虽末曾灭，我观现前，念念迁谢，新新不住，如火成灰，渐渐消殒，殒亡不息，决知此身，当从灭尽。”
    佛所讲的话，现在称为经典，在当时就是论辩、问答的记录。佛说：“那我问你，你还没有死，你怎么晓得你一定会死呢？”这个话问的很妙。
    波斯匿王答复佛说，老师啊，“我此无常变坏之身”，我现在这个身体，不会永恒存在，总归要变去。这个肉体“虽末曾灭”，还好好地站在这里，但是，“我观现前，念念迁谢。”这句话很值得注意了。现前，就是现在此时此刻。我们反省自己，“念念迁谢”。我闪的眼、耳、鼻、舌、身固然由于接受了刺激，而会起种种念头，但即使没有这些刺激，我们的意识上也不停地涌起念头，跳跃在现在、过去与未来之间。这些念头在迁流、散掉之中。
    “新新不住”，好像有新的念头产生了，但又停不住地消灭了，如此在不息的心海中翻浪，波斯匿王由此体会到自己的生命，就象念头般在生生灭灭之中。
    “如火成灰，渐渐消殒”，我看我们这个生命，由现在这个状况就知道将来的，就象火烧东西一样，慢慢成灰，渐渐消失。“殒亡不息”，时间促使我们这个生命不朽地消耗，以至消散，没有了。“决知此身，当从灭尽”，因此可以断定，此身有一天就会谢了，没有了。这是波斯匿王对佛所提问题的答复。


第三十九章　观花眼　流水心

    第三十九章　观花眼　流水心

    佛经的问答往往都是一层一层转进的。佛先用波斯匿王提出问题，《楞严经》上。是这样说的：
    佛言：“如是大王。汝今生龄已从衰老，颜貌何如童子之时？”“世尊。我昔孩孺，肤腠润泽，年至长成，血气充满；而今颓龄，迫于衰耄，形色枯悴，精神昏昧，发白面皱，逮将不久。如何见比充盛之时？”佛言：大王。汝之形容应不顿朽。”
    这是很容易懂得；佛就说，那么你现在的年龄已经很大了，你的像貌和你当小孩的时候比较怎么样？波斯匿王就从自己小孩子时候的身体谈起。肤，皮肤。中医书上叫腠理，指皮肤的内层这些肌肉。也就是说，皮肤及其内层的这些肌肉都很光润，充满张力、弹性。身体各方面都发展到颠峰。“而今颓龄，迫于衰耄”，现在年龄很大，身体衰老了。“形色怙悴，精神昏昧。”；身体(包括脸部)的形状与气，都自然老化而干枯、憔悴了。精神呢，昏昏沉沉，每天看人也迷迷糊糊的，头脑也慢慢地“憨憨”(闽南话)啦。头发也白了，脸上也打皱啦。“逮将不久”，我看我自己活不了多久。“如何见比充盛之时”，那怎么能和童年的那个时候比啊。
    佛说话像法官问话一样，一层一层逼过来的，他说：“那么你个形貌相状总不是一天就老到这个样子啊！”当然，一般人不是这样的。不过，最近外国报导，有一个五、六岁女孩子，突然一天当中，就老了好几年。现在只有十九岁，看来却已经有五、六十岁那么老了，这是一个特殊的老化病历。
    明明童颜暗里老
    王言：“世尊。变化密移，我诚不觉；寒暑迁流，渐至于此。何以故？我年二十，虽号年少，颜貌已老初十年时；三十之年又衰二十；于今六十又过于二，观五十时宛然强壮。”
    “变化密移”，我们学佛的人要注意了，这是点眼的地方。人的身体变化随时要注意，不知不觉之间就衰老。我根据修道作功夫的道理经常观察到，人的衰老往往是这样走法：平常好好的，一下子就掉下去；掉下去后就慢慢稳住了；然后，隔一段时间，你看到没有衰老，其实，是不停地渐渐累积起来的，到时候他就老一下，所以要小心。当你精神绝对健旺的时候，要晓得修持。可惜我们一般人学佛打坐，总是等到“莫法度”(闽南语)的时候，才想：“算了，我还是学佛的好。”等到精神一好起来，却又改变主意：“这个慢慢来，我还是先做一点事情好。”这是很严重的问题。“我诚不觉”，说句老实话，我自己都不觉得变化。
    “寒暑迁流、渐至于此”我们看到这八个字，时间、气候的变化，随时影响你的生命。所以这气候的变化在中国医学，就叫做外感。春夏秋冬之间的气候变化，尤其是风、寒、暑、湿的外感，在你还未知觉时，已侵入到里面，再加上喜怒哀乐、七情六欲等心理的变化，双层夹攻，这个生命很快的就过去了。
    “何以故”，他说，什么理由？为什么呢？“我年三十，虽号年少”，二十岁少年，但是“颜貌已老初十年时”，可是回头来跟十岁时比，二十岁已经嫌老了。不信的话，请以十岁小孩的眼光来看就知道了。“三十之年又衰二十”，到了我三十岁的时候，回想起来比二十岁又老多了吧！“于今六十又过于二”，现在六十二岁，想退回去变五十岁，这就做不到了。六十二岁回想，如果我现在是五十岁就好，“宛然强壮”还是很有活力。
    其实我们的身体，差一年就差得多了。所以我经常跟老友说笑，五十岁的朋友们，一年不见，碰了面会说：“最近好吧？又一年不见了。”一年为期还可以，到五十五，半年不见，要问一次了。算不定半年以内，他就退票了。到了六十的时候，差不多一两个月要问一次。六十开外，半个月不见，你赶快打听、打听。快得很哪！
    当然啦，像有一天在路上碰到一位朋友，“嘿！廿年不见，你头发那么黑，好哇！”“啊！染的。”“喔！这样啊，那你还有希望啊。”既然六十岁还去染头发，他当然要抱很大希望啊！但拿心理学来看，却是多大的悲哀，想要回转四十几岁那个样子，就是逃避心理，想要逃避现实；可是，现实逃避不了的啊！老了就是老了。
    “世尊。我见密移，虽此殂落，其间流易且限十年。若复令我微细思惟，其变宁唯一纪二纪？实为年变。岂唯年变？亦兼月化。何直月化？兼又日迁。沉思谛观。刹那刹那，念念之间，不得停住。故知我身终从变灭。”佛言：“大王。汝见变化迁改不停，悟知汝灭；亦于灭时，知汝身中有不灭耶？”
    这一段文字写得很细腻，如果以电影手法就很难表演。波斯匿王站在佛前面答完了话，大概沉思了一下，又接著报告下去。
    “我见密移”，我的观念看起来，这个生命绵密的在变化，“虽此殂落”，虽然看著它，一下就掉下去了。“其间流易且限十年”，中间的变化是姑且以十年为单位来算，“若复令我微细思惟”，我现在自己很仔细的思考研究，“其变宁唯一纪二纪”，“一纪”是十二年，这是中国的看法，他说，变化岂以十二年做为一个阶段啊！
    “实为年变”实际上每一年、每一年都不同喔！任何一个人，一年不见，样子就变了。“岂唯年变”，他说不对、不对，岂是一年变化，“亦兼月化”，一个月、一个月就不同了，但还不对，“何直月化？兼又日迁”，不也是一个月，天天都有不同。
    最后他的结论是“沉思谛观”仔细想来，“刹那刹那，念念之间，不得停住”，不能拿天天来计，每一钞钟，人都在死亡中，都在变化中。“故知我身终从变灭”，由此看来，我们这个生命，最后它变不动了，不再变化了(我们客气点不要把它讲出来)，那当然就停摆了，就好了吗！它总归要停摆的。
    好了，这佛啊，教化像抓蛇一样，慢慢的赶，把蛇赶拢来，盘起来了，三个指头捏那个脖子，三寸，就这么一捏，佛跟人家辩论，总是用那个方法，一点一点把你勾，勾得没得后退了，他一拳就来了。
    “佛言大王，汝见变化迁改不停”，佛说，你总算了解了，人世间一切变化无常，生命的变化变迁很快，而且从不停止的。“悟知汝灭”，因此你了解，自己总会有一天停摆、死亡。
    “亦于灭时，知汝身中有不灭耶”，但是你知不知道，一个人当死的时候，身体里头有一个可以不死的东西？本来生命是不一定指这个身体，但是拿活人来讲，这个生命的功能，还活在这个身体正面。所以可以拿这个身体做代表。
    波斯匿王一听，这叫做穷人得宝，一定笑得都合不拢嘴来了，不过还是要定下心来，回答佛的问题。
    波斯匿王合掌白佛：“我实不知。”佛言：“我今示汝不生灭性。大王，汝年几时见恒河水？”王言：“我生三岁，慈母携我谒耆婆天，经过此流，尔时，即知是恒河水。”佛言：“大王。如汝所说，二十之时衰于十岁，乃至六十，日月岁时，念念迁变。则汝三岁见此河时，至年十三，其水云何？”
    波斯匿王赶紧合掌致礼，坦白回答佛说：“我实不知”，我实在不知道，最好你给我一点开示，我不死最好了。佛说：“你注意啊，我马上告诉你，你现在的体内部有一个东西永远不变，不死的、不老的。”佛接著提出问题：“大王，你几岁的时候亲自看到恒河的水？”
    在释迦牟尼佛还没有建立佛教以前，印度传统的文化，都是婆罗门教，也就的现在印度教的前身。婆罗门教是拜天的，拜天主，耆婆天是天神、天主之一，天主有很多。
    他说，当我三岁妈妈牵著我，带我走路经过这条河，那个时候三岁时，我第一眼看到，妈妈告诉我这就是恒河。当时，我的印象很深刻，现在还记得。
    这里头看个问题，佛为什么要拿水流来比方，这个问题先把它安在脑筋里，要注意！
    佛说，如你讲的，廿岁的时候比起十岁来已经衰老得多了。乃至活到六十岁开外的人，这六十年当中，每年每月，每月每时，每分每钞，都在刹那刹那间迁移变化。“则汝三岁见此河时”，那么你在三岁的时候，看到这条河流的水。“至年十三，其水云何”，过了十年，到了十三岁那个时候，看这个恒河的流水怎么样呢？
    王言：“如三岁时宛然无异，乃至于今年六十二，亦无有异”佛言：“汝今自伤发白面皱，其面必定皱于童年。则汝今时观此恒河。与昔童时，观河之见有童耄不？”王言：“不也，世尊。”
    他说，我三岁的时候看到这条流水，现在六十几岁看到还是这条流水，没有什么两样。
    佛说，你刚才讲自己感伤年纪老了，头发白了，脸也比童年时多了很多皱纹。那么，你现在眼睛看这条恒河，跟你童年时，你那个能看见的那个作用，有没有因年纪的老幼而有所不同？
    波斯匿王答得很干脆：“并没有什么不同。”
    为什么他会这么回答？请注意！“观河之见”这四个字，如果佛只是这样笼统的问：“那么大王，你六十二岁所见的有不同吗？”假使我是波斯匿王，我的答话是“有不同”。我三岁到十几岁看那恒河，看得清清楚楚。我眼睛没有老花，也没有散光，也没有近视，很清楚。现在我老了，虽然看见的还是水，却有点迷迷糊糊了。对不对？所以要注意问的是能见的道理，先不要想到明心见性上去，所见对现象虽然不同了。但能见的功能还是一样，是没有变。
    佛言：“大王，汝面虽皱，而此见精性未曾皱。皱者为变，不皱非变。变者受灭。彼不变者，元无生灭，云何于中受汝生死，而犹引彼末伽梨等，都言此身死后全灭？”王闻是言，信知身后舍生趣生，与诸大众，踊跃欢喜，得未曾有。
    佛说，你的面虽然皱了，老了。这里下了一个定义，“见精”，等于能见的那个功能，这里没有用见性，所以与明心见性有不同。但是这见精，如果讲学佛成道作功夫亦是有很大作用的。现在教育普及了，近视越厉害，就是懂得如何保养这见精。
    “此见精性未曾皱”，眼睛的各种组织虽然老化了，但这见精本身具有的性能、功能，却没有老化。
    “皱者为变”，外面的面皮看到皱了老了，那个是变去了。“不皱非变”，那个生命中间有个见精，没有变过。“变者受灭”，能够变去的，那个有生死。而那个不变的见精，生命功能，“元无生灭”，没有生灭，没有生死。你要找到这个东西。
    “云何于中受汝生灭”，所以在我们生命当中，那个东西，他本来就不变的，不生也不灭的。死了是外形死了，肉体死了，那个功能没有跟著你的外形变去而死亡的。
    佛最后对波斯匿王说，以你过去所学的那些老师，末伽梨等，认为这个身体死了。那“见精”(勉强以中国话“灵魂”来代表)也跟著死去了，这是不对的。何必引用他们的说法？
    波斯匿王听到佛那么一指出来以后，相信了。这时于是悟道，于是明心见性，相信了而已。至少在理论相信，这个生命里面有一个东西，“舍生”，丢开了这个身体死掉以后；“趣生”，另外又去投胎，不一定变人，总是抓住另一个生命。
    观花眼　流水心
    讲到这里，我们要注意两点：第一点，为什么叫波斯匿王要以流水来看呢？为什么没有像在灵山会上拿花来看呢？
    灵山会上是看花，大家都晓得，佛拈花示众，那么转一转，不说了；迦叶尊者笑了一下，佛就说，你懂了。那花与迦叶尊者的笑，是另外一回事。但就看花的功能来说，是一样的。我们今天眼睛看花的，与六十年以后看花的，看的是不是都那么好看呢？一样的。等于唐朝人有两句诗：
    “年年岁岁花相似，岁岁年年人不同。”
    可是佛为什么还是用流水做比方？流水与花不同，花到底一年有十二个月不同的花，正月开的花，落了要明年才能看得见，太烦麻了。“风”也不能比喻，“风”看起来是无形的；“光”可以比喻，但“光”的速度太快了，人的眼睛看不见它的迁移。人看见的物质现象，流水是最妙了。你看这股水，永远在流，因为人的脑子智慧很粗，只看到它的永远在流，实际上流水是每一分钟、每一钞钟过去了，没有了、变了。看到在流，是后面不断的接上来，前面的不断的流走了。过去的不可得，未来的不可得，现在不可得，这三段永远抓不住的。不停流的变化是无常，但是眼睛从表面一看，却以为它永恒的存在。
    所以，你可以用这个比方来观察自己的生命。实际上，我们是随时都在死亡，随时又再新生，生生灭灭不已。
    第二点要注意的是见精，眼睛看见，是有见精的作用，所以修道要守戒律，要六根不漏、六根收摄。譬如念佛法门，念阿弥陀佛，要都摄六根，就是把六根所有的精收回来。可能达到“心不乱”这“精”不是精虫、卵藏的精，是精神的“精”，勉强作个比方，等于这个电的能。佛家为什么讲修定呢？你修定了定以后，这六根放射的能，拉回来了，可以常在了。这是从见精引伸出来的这理。
    《楞严经》不但说到见精，还说：“心精元明，含裹十方。”心精、心意识的。实际上，见精以及耳朵所听的闻精，这些都在心精之中。比如心精像一双手，眼、耳、鼻、舌、身等于五个指头，都属于心精。所以心精的元明，它的功能大得很，含盖了整个的虚空，这只讲“明心”，还没谈“见性”，所以《楞严经》前面所讲的，是指“见精”的见性，与“明心见性”的是两回事。
    前面讲过，佛问波斯匿王，你小的时候，看过这河水是这样，六、七十岁看，是不是还是这样？他答说，是这样，佛就下结论说，所以你的见精没有老。这个道理懂了，但波斯匿王并没有追问下去，我如果在现场，就会代表大家发问：“世尊，我不拿年轻或老花的眼睛来作比较了。我也知道白天我看见东西，闭上眼，我看不见了，却看见黑洞洞的，也叫看见暗，这都是见精的功能。”我要请问的是，我睡著了，也不看，那见精在哪里？在脑子里？在心脏里？我现在活着有“见精”是没错。但死亡后，你老人家说，这“见精”是永远不灭的，既是不灭，那到哪里去了？
    同学讨论到，人在死后的极短时间内，捐出眼角膜，可以使别人复明，如果是脑的移植，那会是什么情形？
    现在科学与医学承认人的思想都是唯物，都是由于脑的反应。假定这个理论成立的话，如果将甲的脑移植到乙的脑里，乙的思想是不是与甲的思想一样呢？如果乙的思想与甲的不一样，那么就不是唯物的。若是乙的思想变成甲的思想，那么唯心论就要跨了。不过现在没有脑移植的病症，但科学的进步很快，相信不久将来就可以看到结论了。不过，结论之后，又会发生新的问题。
    现代学佛，我是主张从真实的问题上，去找宇宙万有生命的究竟，不能沿袭老套，完全披着宗教的外衣。完全的宗教是，信了就是；但有时是信不下去的。真正的佛法是绝对的科学，这里头，问题就是问题，要认真去研究、证实。如果像其他宗教一样的对待问题；“宇宙万有哪里来的？”“主宰给你的。”“主宰怎么来的？”“主宰是……，唉信了就对，不要问。”那是完全的宗教，那就不谈了。
    宗教家说：“你进来就行了。”哲学家说：“进来可以，但你应该开个门缝让我看到一点，不然也要告诉我里头做什么，我再考虑要不要进来。”这是哲学家的态度。宗教家说：“只要进来，你就得救了。”科学家就不然，科学家会说：“把门打开，是真的我就留下，不是真的我就走。”就宗教、哲学、科学这三种态度来说，真正的佛法，当然从“信”入手，但这个“信”包括哲学、科学，是要加以求证的信。盲目的叫我信了就得救，这是宗教性质的迷信。如果就只谈宗教，这没话说。如果真正是学佛法，那么就要有实证的科学精神。与波斯匿王的讨论，正是启示我们一步一步求证的典范。


第四十章　无言处　千口说

    第四十章　无言处　千口说

    佛与波斯匿王讨论“见性”的问题，他们辩论的结论是：人的生命有一个不生不死的东西，佛当时提出一个名词叫“见性”。
    当此生命谁为主
    对于“见性”，我要再强调一次，通常我们看到“见性”二字，往往会将之与“明心见性”连在一起。“见性”这个观念，当然代表唐代以后禅宗的宗旨，它的来源是从《楞严经》釋迦牟尼佛“七处征心”、“八还辩见”而来。上次讨论的中心重点在此，而留到这次要讨论又更加难以说明。
    佛与波斯匿王谈到“见性”，佛告诉他以眼睛做引导，当张开眼睛时看得明明白白，闭起眼睛看见了，看见那个什么都看不见的样子，我们叫它“黑暗”。“明”与“暗”有代替，是两个不同的现象；那个“能”见明、见暗的，并没有跟着明暗现象而变化。这是上次的结论。严格而言，这在学理上叫“见性”，以现代观念来说，我们不讲宗教盲目的信仰，真正佛法是要“正信”的，正信是要求证的，所以佛学上有一个名词叫“证得菩提”，求证到真正的作用。因此，从求证的层面，我们必须先在逻辑上做一个论辩。
    开眼见明、闭眼见暗，明暗两种现象有交换、有代谢，不管这两个现象，那个能见明见暗的，也不生也不灭。在理论上，我们承认这个说法，但是这里有两个问题：
    第一个问题：当我们活着时，眼睛、视觉神经没有毁坏，可以见明见暗；当我们死亡，眼根的生理结构也还没有坏，然而却看不见明看不见暗，那个时候本性天哪里？佛与波斯匿王只讨论到活着的时候，死后怎么求证？这是第一个问题。
    第二个问题：当我们醒着的时候，开眼见明、闭眼见暗；当我们睡着，既不作梦又没有张开眼睛，那个见性到哪里去了？这是第二个问题（不过有些人虽然未张眼，梦境中仍能见到一片光明，此非一般人所能做到；有画家、艺术家的梦境是彩色的，因为他们在意识上经常是彩色的。）
    因此，我们可以归纳出一个结论：佛与波斯匿王讨论见性，眼睛能看见的“见”，它本身的性能只能在活着的这一段来讲。也就是说，佛所举的这个例子，开眼见明、闭眼见暗，明暗二种现象有交接，然而能见明见暗的本身没有生灭，没有生死，这只是指活着的时候，眼识配合眼根而起的能见的性能而已！如果以这个例子说明人的生命本身是不生不死的，在逻辑上有近于以偏概全的味道！
    好，有关这段讨论到此为止。接着又是另一段：识相的生灭，这一段牵涉到唯识，即眼、耳、鼻、舌、身、意前六识，及第七末那识、第八阿赖耶识等八识。
    又如众生八识之中，前眼耳鼻舌身等五根及第八识，俱缘现量，得诸法之自性，不带一切名言，又无二种计度分别、随念分别，即现前不生灭。
    永明寿禅师在这一节举出唯识的道理。
    研究唯识的经常碰到心、意、识三个字，心意识在小乘经典出现得特别多。实际上不论大乘、小乘经典，归纳而言，以中文来讲，心意识三个字够用了。不过，有一个问题要注意！现代研究心理学的都在心意识的“意”这个地方转。
    八识是把心的整个功能分成八个部分。知道八个识，只能说有唯识的常识，没有深入研究，因为深入研究唯识学不是那么简单。
    八识把心的作用八个部分，前面分成眼耳鼻舌身五根。注意“根”字，以现代观念言，即是生理作用，不是五官。生理学上讲的五官是指包括眉毛的头部；佛学所讲的五根不包括眉毛，它是指眼睛、耳朵、鼻子、舌头、身体，这是古代的分类。
    现代研究有很多人不同意这种分法，他们并不是不相信佛学，也不是佛说的理论错了，而是不完全同意古代的分类。现代研究认为眼耳鼻舌即包含在身识，何必个别分出？有人认为古代的分类不合逻辑。不过，也有人申辩，眼耳鼻舌身与我们这个生命活着起作用关系很大，至于身识不是整个生理机能，而且生理的脑神经，这代表身根的作用。根据现代生理学也是一样，比如中风后半身无知觉，是脑神经某一部分受损或阻塞，所以身根主要是指脑神经。持这一派理论者，认为不同意古代“眼耻鼻舌身”的分类者，是误把身识的身，当作全体的身。这是旧佛学配合现代观念的解释，对错与否，我们不予定论，只是向各种介绍。
    此外，又有人提出问题，现代医学进步，有损献眼角膜者，当人在刚死之际，取其眼角膜冰冻或立即移植患者身上，患者又可重见光明。现代人又要讨论一个问题了！这是眼神经细胞没有死亡，眼睛里有眼识，眼识没有死亡，当眼角膜移植到他人身上时，他人的眼睛是否能象原来的主人那样看得习惯？这都是佛学中研究的，而现代以科学研究新产生的问题。
    那么，以佛学来看这个解释，取下眼角膜，眼识没有死亡，眼识的根本是什么？是整个阿赖耶识，整个阿赖耶识是一切众生同体的，我的给他、他的给我都一样，这个功能相同。所以，与现代唯物思想辩驳心意识的问题，很容易解释得通，不成问题
    唯识学的“三量”说
    心起作用的最后一部分--第八阿赖耶识，它含藏一切种子，含藏若干万亿动数的过去，若干万亿劫数的未来，乃至于现在。以现代观念言，这个功能含藏无穷尽的宇宙、无尽的空间、无尽的时间，整个功能都属于阿赖耶识的范围。那么，眼耳鼻舌身五根以及第八识皆是“俱缘现量”。我们再提醒大家注意！唯识学的三量--现量、比量、非量。现量就是呈现一切摆得很明白，也可以说是现在、当下，呈现在前面，的确有一个事实，一个现象，严格讨论唯识问题也很多。
    有哲学论文，把“现量”比成西方哲学的直觉的境界；也叫直观，把“比量”当成客观。这种与西方哲学配合解释现量、比量的看法，对与不对，仍是个问题，我希望不要勉强凑合，哲学是哲学，佛学是佛学，科学是科学，彼此借助说明则可，便说这个就是那个，治丧的，因为范围不同，这一点作学问的同学要特别注意！讲宗教，可以借用；学术范围则不能含糊。
    比量是由分别心来的，比如我们看到粉笔，意识知道是粉笔，好像小孩玩的太空梭玩具，这个观念是比量。看白板是白色，比黄色白一点，不过正式的白可能还要白，一下子我们脑子有许多观念马上进来。所以，能起思维、能起知觉、能起感觉，皆属比量。换言之，比量是相对性，不究竟的。例如我现在介绍《宗镜录》的道理，对与不对是比量，诸位听到，这个道理懂了，这个道理对与不对，也是比量。换句话说，现有人生一切知识、一切思想，在唯识学范围都认为是比量。比量非真实，不一定靠得住。
    非量，比如幻想，或者精神病患者的境界有许多影子，自己想迷糊了，硬是看到前面有东西，实际上有没有？没有，那都是幻想出来的。一切幻想、不实在的东西，也不属于世间比量范围的，都属于非量的境界。唯识学就有这三量的差别。
    有一位同学有一天向我提出问题。他说唯识的分类不大好，怎么说呢？他说三量就是一量，比量也好、非量也好，都是阿赖耶识功能的现量。我说对，你讲得没有错！他又问：那为什么唯识把三量分得那么严格呢？众生几乎被束缚住！这是因为后世研究唯识的，被一切名言（名相）观念给捆绑住了。
    其实，非量是意识境界，拿现有立场讲是非量，也是相对的，它就是比量。例如，以现实世界来说，一名精神病患者，看到我们一般会笑，笑我们这些疯子怎么到这儿来？在他的立场看，我们的确是疯子，而在我们的立场看他是疯子，觉得他是非量境界。同样的，以他的立场看我们也是非量境界。所以非量与不非量，本身就是个比量。再说，精神不正常的人的境界，在他的范围所看到的东西，他认为非常真实，至于看法对不对是另一个问题，所以这也属于他当时的现量，三量功能本来如此。
    量，翻成中文就是“范围”，真正讲佛法，阿赖耶识转过来，本体功能是无量的，你只要把握住那个原则，就晓得“量”只是属于这么一个范围而已！为了让后世人了解心性的本体，只好在教育引导方法上作如此说明。
    前五识，眼耳鼻舌身“俱缘现量”，开眼见明，眼睛一看是现量；闭眼见暗，也是眼识现量的呈现。耳朵听到声音是现量，听到一个听不见的，也是现量。一个聋子听不见外面的声音，却听得见自己内部噗咚噗呼响。就算没有耳聋，到了一个空谷，空气隔绝，什么声音都没有，听见没有？听见了！会听得害怕，太静了！那个清净也是一种现象，这是耳识的现量。这些是对唯识最普通的解释，其实还有更深的。
    当我们张开眼睛，第一眼看到眼前景物那一刹那是现量，第二刹那就不是现量，眼识马上引导意识起作用，眼前所见皆是人头，头发有白的、黑的，少一点、多一点……意识的现量起来了，现量马上转过去。眼识的现量等于照相机，对好焦距按下快门的那一刹那（有些佛经说：一弹指是二十刹那，另有六十刹那、九十刹那之说，一刹那代表非常快速的时间，无法用秒来计算），就是眼识的现量。但是这个现量的境界不容易保持住，假定眼识的现量与意识的现量两者配合，意识不起比量分别，眼识不起第二刹那的动摇时，那绝对是见山不是山、见水不是水、看人不象人、看狗不象狗。象什么？什么都不象，就是有个东西过来就是，那是现量境相的一种现量。然而在唯识学上，这种现量叫什么呢？叫假象？不是真象，什么是真象的现量呢？一草一木、一灰尘、一点雨水、山河大地、猪牛狗马等，整个宇宙、一切万有等等，所呈现的世界是整个阿赖耶识的现量，整个阿赖耶识的现量就是这么一个世界，但它是刹那刹那在变化、生灭。
    我们大概了解这些观念，唯识太麻烦，永明寿禅师他老人家提到，我们不得不替他讲清楚一点。
    眼耳鼻舌身五根，以及后面那个功能--心体，体是勉强加的名词，不是当它有个实在的体，为了方便大家明白而说“体”。心体的功能叫第八阿赖耶识，也是“俱缘现量”，它对的统统是现量。注意啊！第六意识能够分别的不算，前面的五个识与最后的第八阿赖耶识是“俱缘现量”。缘者攀缘、抓住。当眼睛一看，被前面境相吸引住，站在物质的立场，也可以说，前面的境相是不是也被我们吸引住？两者互相吸引，所以“俱缘现量”。
    “得诸法之自性”，不要看到“法”就想到佛法；也不要当成是作法的师公，那就搞错了！同样一个“法”字，用的地方不同，解释两样。“法”代表一切事、一切物、一切理，万有的事情、现象，包括精神世界的理，所以前五识跟第八识“俱缘现量”，当它起现量，它在这个时候它了解一切法，一切万物本身的性体。不要把这个自性看成明心见性的性，如果有这一念，全体解释错了！我经常发现年轻同学著的佛学论文，在这种地方观念错的很严重，只要看到性，就是把明心见性、性空连在一起，观念就搞不清楚。“得诸法之自性”，“不带一切名言”。比如八识--眼耳鼻舌身意、第七、八识都是名词。“名”，名词；“言”各种言语文字。前五识与第八识“俱缘现量，得诸法之自性，不带一切名言”，当他一看前面，晓得这是人、这是鱼，鱼是法，人也是法，中间没有分别。举眼识为例，坐此回头一看好多人，张先生、李先生、男人、女人你全不管，这时眼睛现量一看，““得诸法之自性，不带一切名言”，就是这个道理。
    “又无二种计度分别”，没有人我、人法计度分别。计是心里计算，哟！好多人，这是“计”。这些大概是什么人，这是“度”。“计”与“度”在中文有不同性质。“计”带数字性；“度”有推测、推理之意，大概、比量。“分别”，男的、女的、胖的、瘦的、高的、矮的……都是分别。他说，现量境界没有这些作用。
    “随念分别”，能够知道这是什么就是什么，这是意识的念头，我们讲念头、念头就是这个。
    刚才说开眼见明、闭眼见暗，能见明见暗的那个是阿赖耶识的现量，《楞严经》上说这个叫“见性”，我们说那个叫“能见”，至于明心见性，则要“能所双亡”，“能”还要忘掉，这属于另一层道理，以后再说啦！
    他说，在现量境上，一切能知是随念而来，意识起作用，随念分别。当我们一切境界随念分别的时候，比如八点钟开始上课，到现在已经过了四十分钟，每一分、每一秒都在生灭中过去了。这中间，我乱讲，诸位乱听的，对与不对，懂与不懂这些分别都过去了！“随念分别”，这分别的中间，它本身有一个现前并不生灭，也没有动摇过。就是八点钟到现在，那么多废话，我说过，你也听过，一生一灭，每个声音、每个动作、每句话，对与不对，都跳动过去了，我还是我，坐在这里听的清清楚楚。他说，我们活着的人在随念分别中，“即现前不生灭”，就是现在在你面前，就有不生灭的自性功能。
    这一节不晓得我讲清楚没有？很吃力，硬是连吃奶的力气都拿出来了！只有那么大的本事！在我自己是很不满意，总以为报告的不清楚，因为这一段就是那么几句古文，即使勉强说明清楚，也要七、八万字的白话文，要在这么短的时候讲清楚，很难！诸位应该智慧高，透过我讲不清楚的话，你们应该清楚了，希望如此。
    唯识学的修证路线
    现在回转来讲唯识的理论，讲理论就是修证、做功夫。学佛的多半看过《六祖坛经》，六祖有两句名言：“六七因上转，五八果上圆”，第六识、第七识在因位上就可以转识；前五识、第八识则在果位上圆满。在座有学止观、参禅、念佛、修密宗的，有时候打坐，突然瞎猫撞到死老鼠，心境偶然清净一下，别以为这偶然的清净面就是明心！那个只是意识清净的现量，不过偶然碰到而已！大家在生活上都有经验，有时站在那里看一个东西楞住了！楞的经验，楞头楞脑，问他做什么？不知道，尤其考联考看书，看不进去楞住了！楞住了也是第六意识的现量，什么现量？第六意识无明的现量、不清明的现量，把第六意识不清明、无明的现量翻过来，很清明，有些人用功用得好，念咒子、参禅打七、念佛、参话头，心里累得不得了！象我年轻时学佛，有个同学被狗吓悟了，从此看到狗就拜，因为狗对他功劳太大了！他打七参话头，参的很辛苦，到了第七天，端了茶杯心里还在参话头，一脚踏到门外，刚好踩在一只狗身上，那只狗痛极了！大叫一声回头咬他一口，他受这一惊吓，茶杯掉地破了，人也悟了！就楞住了！可是那个楞是清明的。哦！他说原来是这样的，哈！他懂了，后来他说狗是他的善知识，这一辈子不但不吃狗肉，看见狗就拜。我这位同学姓杨，很妙的一个人。
    那么，当一个非常清净，没有杂念、妄想。许多人认为这个就是悟，其实这是意识偶然清明的现量呈现，当然是很好的境界，如果认为这样就是明心见性，那大错特错。意识经常能保持这个清明、定的境界，念头过去没有了，未来念头没有来，当体很光明，没有杂念，你不要认为证到了大圆镜智，没有，连方镜、三角镜都没有拿到，只是意识的偶然清明。这个时候对了没有？对了！因上的。那么因上能够经常如此修持（这是求证，不是理论），如果能够永远这样定下去，也无所谓定不定了！站着这样，打坐盘腿也是这样，随时这样，所谓打成一片，慢慢忘记了身体，忘记了我，第七识的“我”转了。那么这叫道吗？还不是，这只是证到因位而已！因为会变，所以叫“六七因上转”。如果你用功碰到这样的境界，你的六七识是有转机，这个时候贪瞋疾慢疑也不会起。你能把这个因位保持下去，就会证到果位，没有果位不是从因位来的。我现在所讲，是针对有许多朋友，偶然有这个境界呈现，认为自己悟了道，得了果位，这样认识是不对的。但是没有入门的，不管做什么功夫，净土也好，禅宗也好，非要走到这个因位上不可。


第四十一章　大化不曾留一人

    第四十一章　大化不曾留一人

    注重做功夫、注重实证的特别注意与唯识有关的这一段，这个问题还没有讨论完。我们在这里引用六祖“六七因上转，五八果地圆”的说明，正好与这问题配合参究，而且重点在求证。象修净土念佛的，念到“念而无念，无念而念”，无念怎么念？“无念”，三际托空，过去不可得，未来不可得，当体自性空，唯心的净土呈现了。这是第六意识的现量在因上呈现了。一切修法都是如此，必须修到三际托空。
    三际指前面、中间、后面三段，过去已经过去，当然没有；未来还没有来，一来就变成现在；现在又成为过去，永远不会停留，它是生灭法。有些人一辈子做功夫，讨厌自己妄念、烦恼多，那叫“天下本无事，庸人自扰之”。当你觉得妄念多，妄念早跑了，你想请它吃最好的素宴留它，都留不住的。这世上什么都留不住，人的生命也留不住，何况念头。本来三际不停留。然而问题是，理上知道三际不留，中间托空做不到。大家求的是不让后念上来，因此用许多方法压住后面的念头，不让它起来，实际上压也压不住。
    念头这个东西，正如白居易的诗：
    离离原上草，一岁一枯荣。
    野火烧不尽，春风吹又生。
    野草是春风吹又生，阿赖耶识的现量永远把你的杂念呈现出来，这是阿赖耶识自性当然的功能，没有什么稀奇。但是你知道这个现象不留、不住，所以《金刚经》叫你“无住”，无所住，你为什么要在中间这一段求空？住在这里早已著了一个念。
    古人“三际托空”这名词用得好，手托之托。大家学佛，尤其中国人学佛，很容易搞错，总觉得自己是中国人，哪里不懂中文？三际托空嘛！下意识认为是三际“按”空，硬把它“按”下去，你要硬求一个空，不是“按”空吗！古人用字用得好，是我们自己读书不留意！
    忘我不等于无我
    那么，真用功，也懂得这个理，一点都不吃力，很自然的，在空性自在的境界上，你求个什么空？空者不是你去空它，你去空它是压它，它自然空。也不是它来空你，本空嘛。那么，你让它自然来去，生灭去来，一切不管。这个时候，“生灭中有不生灭性”你知道念头来去的这个并没有动过，它本来不动。那么，这个本来不动慢慢澄清久了呢？“我相”忘去了，只能够说忘去了“我相”，我的一切现象忘了，“人我”没有忘喔！你坐在这里打坐，虽然坐到三际托空，我相慢慢没有，可是我还是我，尤其两脚，酸还是照酸，麻还是照麻，真正的“人我”没有去掉，只是在意识上的我相比较薄了。
    所以，大家做功夫，必须要研究佛经教理，不通理，功夫一做，就走到外道路上去了。你只能说你的相、一切贪瞋疾慢疑的观念比较薄了！不过这已经了不起了！比如脾气坏的变柔和了；性子急的慢慢变得不急了。但是性子慢的人，更慢就完蛋了！他要转的，你注意“转”。慢的人反而变得灵敏了；笨的人变聪明；聪明人变笨了吗？（众笑）聪明人是变笨一点。聪明人思想跳得太快太急，他慢慢会柔和起来。这些都可以马上测验出来的。
    所以大家问自己学佛有没有进上升？有没有功夫？你在这个地方特别注意自己就知道了。什么叫学佛？我经常告诉你们，严格要求自己、严格地反省自己、管理自己就是学佛。不要求自己、不反省自己，光拿两只眼睛看别人，这个不合佛法、那个不对，这不是修行人……，那是入魔了！要完全彻底地反省自己，才是真实地学佛。
    由这个因上转，六七识在这个清净面的现量上，慢慢转了什么呢？脾气坏的变柔和了！脾气太懦弱的变得有勇气了！这个就是转。一切习气自然会转，不要你去转它，只要在第六意识清明现量上，这些习气会慢慢转。所以中国文化到唐宋以后认为：“学问之大在变化气质”，内在气质一变化，外在也变化了，人家一看，哟！满面祥光（满面红光就不对了！也许是喝酒、也许是高血压，修道修到满面红光相当严重，那靠不住的），怎么样叫祥光？祥到什么样子？那要有经验的人看。外在气质变化，身体里面也自然转。
    象修道家的希望打通任督脉、奇经八脉；或者修密宗的人打通三脉七轮，拼命做功夫。其实，六七因地一转清明，一定久了以后，没有不转的，甚至生死也有转机。所谓奇经八脉、三脉七轮就是生死嘛！但是转得很慢，有多慢呢？六七因上转了以后，五八难了！五八要果上圆。
    六七因上转了以后，气质真变化，连肉体也转了！有许多朋友碰到这种状况问题来了，做功夫清净面境界都有，但是感觉到我还是凡夫境界，我没有办法解脱开，我还是我，原因何在？没有证果，求果可难了！比如前五识，眼识怎么转？不管你修道家、天台宗、止观、净土……哪一宗哪一派，都有个共同现象，大家打起坐来，闭眼垂帘，半开半闭，看见了吗？老实讲都看见，迷迷茫茫看见前面一点点，张开眼睛更看见。虽然闭眼坐了两个钟头，在里面看了两个钟头，我和诸位一样都有这个经验。
    所以，心理意识上尽管清明，前五识的眼识转不了。耳朵也一样，虽然两条腿可以盘四个钟头，人来人往听见没有？当然听见，不过没管而已！如果有骂你，少骂两句，你有点修养，马马虎虎可以不理。若是大骂你一顿，老子不坐了，先打一架再说，你还是听见，耳识转不了。鼻识更转不了，呼吸照样呼呀吸的。舌识也没有转，嘴里口水有点甜甜的、口水太多了。身识更厉害了，腰酸背痛，两腿发麻。没错！你意识清明，清明了两个钟头，前五识可受罪啊！这五位兄弟陪你痛苦了两个钟头。大家用功是不是这样？良心话，一点也不假。什么道理呢？你想把五识都转得了话，非要证果不可！所以叫做“五八果上圆”。
    那么，了解这个理论，大家回去可以安心念佛打坐了。现在搞了半天，原来没有证果，自然地会难过，慢慢等吧！等到因位转了，因就是累积，比如赚钱，偷鸡要把米，没有本钱先要偷米可难了！有了一块钱，慢慢累积变两块钱，两块变三块。一亿美金是从一块钱来的，所有的果都从因位上慢慢来，这个就没有办法了，非要时间不可。所以教理告诉我们，一个凡夫从初修到成佛，要三大阿僧祇劫。不过，禅宗、密宗讲即生或即身成就。禅宗、密宗当年在教理上辩论得很激烈。禅宗说：“即生成就”，密宗叫“即身成就”，这一生带着肉体报身也圆满了。在教理认为不可能，非要三大阿僧祇劫不可。不过，禅宗、密宗有个理论：你怎么知道我不是三大阿僧祇劫的最后一劫呢？这就很难说了！谁也不敢说我是最后一劫，所以教理与宗下在这里的看法有极大的出入。
    然而禅宗、密宗注重因上转到果上，是不是也有劫数的问题呢？有，大家研究经典，不要被瞒过去，它不叫“三大阿僧祇劫”，它叫“时节因缘”，时节因缘不到不行，时间因缘到了就成就了。诸位懂得此理，有许多懒惰用功的人，就可以派上用场啦！许多同学这两天被我骂得好像受罪似的跑来说：“老师你别骂了，我时节因缘没有到，到了，顿悟了，一下就成功了！”唉！你说我有什么办法。
    我们了解了五八是果上圆的道理，那么，由因位转到果上的过程呢？比方象赚钱一样，慢慢累积、扩充，中间修持需要什么呢？需要方便般若，各种对治的方法。各种对治的修法极重要。比如在座有很多人都有经验，偶然用功用到心境清净，瞎猫撞到死老鼠，很高兴。一下座，这一下死老鼠吃光了，第二回腿一盘，再也不会来个清净。什么理由，知道吗？你们都不在这些地方研究，这就要研究经教懂得方便般若。
    意识在清净面久了，停留一段时间，唯识有一句话讲得很清楚：“境风起识浪”。什么道理？不要忘了！虽然心境偶然到达意识清净面，你前五识四大业力的肉体整个没有转耶！没有转，静极了气动，气动就是风动，境风一起，识浪变了，一点都不稀奇。所以有许多同学报告，上一堂坐得好，一点杂念都没有，清明极了！我问下一堂呢？没有了！当然没有了，当你碰到清明时，你知道，下一个境界来，识浪动，精神更健旺，妄念刹不住、停不掉。那么，你懂得这个理，晓得下一幕一定是这个境界，根本就无所谓，这个时候，境风起了，识浪动了。
    所以禅宗临济祖师就叫我们认得真主，为什么？前五识生理功能爆发的气动是“宾”，主人退回，请客人当几天家，不过主人要看着，否则，随便招房客进来，算不定连房子都拆掉。主人退开，坐在那里静静地看它。动极必静，下一个境界就来了。这些道理都是方便。
    学佛用功并不难，难还是明理难！真明了理，智慧知道，每个境界来，你自己认识得很清楚，这是个什么东西？这是老大，这是老二，这是魔，这是鬼。魔鬼你都认识了还怕什么？魔鬼是你朋友，魔来了请坐！你爱魔哪里你去魔吧！我找个地方给你魔，很简单！就怕你不认识，被客气作主。中国人常讲“客气”，客气二字从《楞严经》“客尘烦恼”而有客气二字，这是唐朝至宋朝间的新名词。客气不是主气，后来的演变，一个人太讲礼，我们说不要客气、不要客气。这个东西要不要？不好意思，实际上心理要不要？要啊！“主气”要，客气的人说不要，这个东西就是“客尘烦恼”。
    那么，我们认清楚以后呢？在这个时候认识宾主，不晓得反复多少次，看起来好像自己功夫在配合。你把理认清楚了，不断在进步。所以古人说，修道不怕魔障，经过一番魔障，增加一分道力，道理在此。
    好，现在我们晓得前五识、六七识是这种情形，那么我们再回转到《宗镜录》上，永明寿禅师提出的看法：
    又如众生八识之中，前眼耳鼻舌身等五根及第八识，俱缘现量。
    这里没有讲五识，读书不要马虎，五根，都是现量的境界，在生命范围来讲，这叫真现量。至于唯识学上说的第六识，意识的分别，现代心理学有一个很好的名称叫“第六感”，实际上也不过是唯识学第六意识的一部分的作用，西方心理学将之抽出谓之“第六感”。对现代青年讲第六感，他容易接受。你说这是唯识，他说你落伍了！千万不能那么讲。再不然，讲“第六能”，告诉他这是最新的科学，他一定去研究。
    第六识、第七识与第八阿赖耶识一样，不大容易翻译，只好以数字代表。第七识的译名是“末那识”，也就是“我执”，又叫“俱生我执”，与生命同在，只要一有生命，“我”的作用就在，生命中有这么一个意识，也叫做“数取趣”，连续性的生命永远在抓。人生就如猴子偷玉米（包谷），永远要抓住一个生命。“数取”，很多次地抓，“趣”，进入那个地方，向那条路上走。这就是我们的生命。所以，“末那识”包含很多意义，不管怎么翻译都不能概括全意，只好翻成“末那识”，它属于心的第七个部分，这部分就是“我”。
    年轻人大概没有看过，猴子偷玉米的景象很有意思，有时我们故意逗它让它摘，帮我们做工。他抓一个右腋下一挟，再抓一个左腋下一挟，再抓一个右腋下一挟……就那么左挟右挟挟了半天，听到人一叫，它拼命跑，以为带走很多，其实一个也没有带走，这在山上看是很妙的一个镜头。
    我们的生命就象猴子偷包谷一样。现在在座的同我一样，都抓一个“这个”，用了几十年，也跟猴子一样，走到民权东路的时候，把“这个”丢掉又去抓一个新的，这是第七识。
    六、七两个识，在一般唯识学上讲，第六意识思想感觉的作用，属于比量、非量的境界；第七识也属于非量境界，立场不同。拿本体来讲属于非量，本来无我，他当成有一个我，本来这个身体不属于我，暂时租来借用的，他把这个身体当成我，看得很牢，所以是非量境界，认的是假我。永明寿禅师提出“若”字，假使、假定。假使我们认为的第六识、第七识这两个识，落在比量、非量两个境界上，以及计算、推度、随念分别这个现象上，那么，它就是念念常在生灭，它本来变化无常。念念生灭是理论，归纳而言叫无常，不永恒存在，这个生了，那个灭了。
    好，这个理论，大师讲，也是“于生灭中有不生灭性”。我们不要搞错，这里讲五根；生理的整个机能，包括每一个细胞，以及第八识，“俱缘现量”。
    今天与某同学研究第八阿赖耶识，他建议换个现代化名词使人比较能接受。我说就叫“生命能”好了。我们这个生命能都是现量境，即本体功能呈现出来的作用。所以修行求证，不但要把整个心理念头转清净，连同此身非要转清净不可。这其中就有很多修持的方法。他说我们认识了这个以后：
    得诸法之自性，不带一切名言，又无二种计度分别、随念分别，即现前不生灭。若六七二识落在比非二量，及具计度随念分别，即念念常生灭，亦是于生灭中有不生灭性。已上经文，此是因阇王示疑，寄破外道断见，有此方便，分别生灭不生灭二性。
    永明寿禅师讲到这里，引用波斯匿王与佛辩论的问题来加以说明。
    前五识，就是我们生命的能，现在活着劫的机器——身体，眼耳鼻舌身。第六识、第七识属于比量非量的境界，但是没有交待清楚。在一切生灭的境界中，它自然还有一个不生灭的境界在，不生灭的那个功能，就在生灭的作用上。
    “已上经文”，这是永明寿禅师的话，上面所引《楞严经》佛与波斯匿王辩论的话，引用这些是因为波斯匿王示疑，波斯匿王过去跟着外道大师学过，具有外道断见，认为人死如灯灭，没有再来一个生命的道理。所谓断见就是切断。因此佛告诉他用眼睛看，开眼见明，闭眼见暗，明暗有代谢，能见明见暗的是不生不灭的。他说这是教育上的一个诱导法，先拿一个道理来诱导你认识这个道理。“有此方便”，因此《楞严经》上产生这样一个教育的方法，分别指示出生灭的作用，现象有生灭，你能见与能听的功能是不生灭的。
    宗教哲学的两种争执
    若不执断常见性之人，则八识心王同一真性，皆是实相无有生灭。
    结论来了。他说假使此人智慧特别高，不执断见，也不执常见，断常二见，以现代话说，就是两种思想、观念。拿佛学观点看世界一切学问，譬如偏于唯物的哲学，认为人的生命根本没有灵魂，就是机械作用，死了就没有了，干脆烧成灰做肥料。若说死后有来生，那你见鬼了；死后上天堂，谁看见了？那是宗教家哄人的，唯物思想多半是断见。常见呢？死了以后躺在那里睡觉，还是存在，睡了很久，有一天你会醒过来，接受上帝审判。认为生命永远存在属于常见，有许多宗教哲学属常见。常见的人是固定的了！上帝永远是上帝，老南就永远是老南，老李永远是老李，女的永远是女的，男的永远是男的。常见认为生命永远是一个形态。有些哲学、有些外道是这个理论。中国有“七世夫妻”的小说著作，怎么那么倒霉！那个男的永远是男的，女的永远是女的，七世如此。历史上说，宋徽宗诗、书、文学造诣深，是李后主变的。李后主何苦受这个罪？没有这个事。象这一类认为生命有固定形态的，都属于常见。
    人类思想对生命来源的看法，大体归纳为这两类，不属于断见即属常见。无神论者即属断见，佛教界的同学尤其要注意，你们在佛教界少碰到，我与各个宗教有接触，其他宗教大师问我，佛学究竟是不是无神论！我说你听他们乱扯。外面一般学术界、哲学家也认为佛学是无神论，无神论谈空嘛！尤其是佛法不承认有个主宰。所以被一般人批驳为无神论，这是非常严重的问题。你们大家在宗教团体中，择一天到晚阿弥陀佛，看不到听不见没有关系，在学术思想界刮起一股大风，外界已经把佛教打入无神论的范围，这是很严重的。我们关起门来当皇帝，自己天大、地大、我大，我就有这样伟大。你关起门来尽管玩，开门一看，外界对你的看法误解太深了！
    无神论是断见。那么，有神论是常见。常见与断见在佛法的五见中都属邪见。所以研究佛学的同学们，比如比较宗教，要把各个宗教的哲学理论搞清楚。很多哲学基本理论都属于断常二见。那么，中国民间社会流行的宗教属于多神教，也可以说是万神教，厕所有茅神、床有床神、灶有灶神、摇篮有摇篮神，每一个都去送红包，全都送总归对了吧！这些都是民间的观念，也是常见的一种，对与不对，有许多值得探讨之处，在此不赘。
    人的思想，不执断见即执常见，总要抓一个东西。好比一个人精神好、万事得意，绝不烧香拜佛。如果看相算命，学心理学的知道，此人有问题。心思不定，看相算命。心思定了，忙都来不及，那有时间问命！如果我是算命的，有人来找我算命，我一定说：先生什么都好，只是最近有一点不如意，要不要算？要算，告诉你要失点小财，一定灵，给我五十块钱算命失点小财，不应验了吗？这个人如果没有问题，他便把自己看得很了不起，什么都不信。有的人说，人都靠自己，算命卜卦是迷信。一旦他受了打击，他比谁都迷信，看到佛像，表面上跪不下来，怕人家笑，心里早已经拜了，这是一般人的心理。
    所以，人天生都要抓一个东西，就是执著，不执断见就执常见。执是由第七识的我而来。真正的佛法，明心见性的本体是“非断非常”的。注意！一般人听到非断非常，就认为佛学是无神论，他把“非”字，下意识下了一个断语，认为“非”是“没有”。佛法说不是断也不是常，在因明方法就是“破”。
    世界上的事，不落在断见就落在常见。他告诉你，不是断见也不是常见，那是个什么见呢？他没有讲，如果他讲我这个是“中见”已经不对了！中见也可以说是常见，也可以说是断见。所以佛法有许多逻辑，其因明用得真是高明，“离四句绝百非”、“即空即有”、“非空非有”，你说这是什么？“即空”就是空嘛！“即有”就是有，他又来个“非空非有”，你拿他一点办法都没有！他就是能破。
    所以，世界上最高明的逻辑，能破（把一切不对的扫荡）以后，就是对的，对的在哪里？你自己去看。当然一切不对的拿完后，那个就是对的了。
    所以他说，假使一个人不执断、常，已经明心见性了，那么也没有什么八识、七识、九识，什么识都不识。认得本体，“八识心王同一真性，皆是实相”。实相是无相，假名叫它实相，这个才是不生不灭的真性。


第四十二章　龟迹能卜空有迷

    第四十二章　龟迹能卜空有迷

    《宗镜录》第四十四卷，从这里开始，讲到生灭与不生灭的道理。生灭，一切法有生有死、有断有常，是跳动性、间隔性的。不生不灭，是讲宇宙万有形而上的本体，是永恒的，然而它不同于普通物质，不能以物质的概念来认识它，也不是我们平常意识的心。
    这个道理在理解上并不困难，但要实证却太难太不容易。因为一提到不生不灭、永恒存在，人的下意识观念就会想象一个物体摆在那里不动。
    比如说一座大山，几百年、几千年好像都是那一座山。又好比一块石头，好像永远没有变动过。事实上，一座山也好、一块石头也好，随时都在变化中，山不断有尘土加上而变大，或其它原因而变小。如果把形而上的本体当成一个物体摆在那里不动，这在佛学上犯了观念上的错误，即所谓“常见”。
    常见认为永远存在，象许多宗教讲宇宙万有的主宰，永远都是主宰、永远存在。有些宗教说人死了是休息，等到世界末日来临，人要复活接受主宰最后的审判，这种认为生命永远存在的看法就是“常见”。
    另一种不属于宗教的观念，是科学上唯物哲学的论调，即佛学所谓的“断见”，这类论点认为人死了就没有了，一切事情过去就是过去，昨天一件事过去了就没有了；今天同样的事，不是昨天那件事，是两回事；明天的更不是今天的。“断同”认为没有一个永恒存在的东西，所谓“见”就是观念，一般讲到生灭的观念，研究佛学也好、哲学也好，或者讲普通做人的观念，我们自己反省，不断在断见或常见中争执，把思想搅乱了！
    前两次提到釋迦牟尼佛与阿难“七处征心”、“八还辩见”的论辩。他们拿眼睛做比方，开眼见明，闭眼见暗，能见明见暗的并没有跟着明暗而变化，说明了能见之性真录不变，变化、生灭的只是现象；能使你生灭的那个并没有生灭。根据釋迦牟尼佛与阿难二人辩论的事实，开眼见明、闭眼见暗，不错；能见明见暗的没有变动，也不错。然而我们可以提出一问题：这属于现有生命活着时候的情形，假定我们这个现有生命死了，眼睛也坏了，这个时候，它这个见性怎么样永恒存在？理论上有，事实上求证非常困难。我们上次讨论到此，现在还在这个范围，永明寿禅师继续引用解释：
    如大智度论云：当知色生时但是空生，色灭时但是空灭。
    永明寿禅师著作《宗镜录》为了说明八还辩见，能见与所见、生灭与不生灭的功能，他强调一个不生灭性，因此引用比佛晚七百年的龙树菩萨所著的《大智度论》。佛所说的记载谓之经；后世诸大菩萨的说法与文字记录谓之论。《大智度论》属于大般若宗，即所谓性宗，是有名的一部大论，大家念《心经》或《金刚经》，甚至于谈明心见性的理论，非读这本经典不可。我们先解释其原文。
    “当知”，我们应当知道。“色”，一般的了解是颜色，除了佛法以外，世俗中各种乱七八糟的书籍，差不多都用色代表男色或女色，指男人或女人的漂亮，这个说法太笼统狭隘。佛法所说的色有四个重点：显色、形色、有表色、无表色。显色指颜色，红黄蓝白黑等。形色：长短、方圆、大小。有表色：指事物的伸屈、旋转等现象。无表色：没有办法表达，比如物理学所说的电子、原子分析到最后，它真有物质可以拿到吗？没有，但是它有这个作用，科学上叫功能，它接近于抽象，没有形态的，甚至我们的思想观念，也有这么一个作用，这都属于无表色，没有办法用一个实际的东西表示出来。红黄蓝赤黑、长短、方圆可以表示出来，无表色则没有办法表示。学科学的知道，能量可以用数据、数理表达，实际上却很难说出一个具体的东西。
    以上是简单的分析，归纳起来都谓之色，严格分析的话还有很多。以现代观念来说，色代表了物质的东西，很多物理学研究的对象都属于这个色。好了，这个观念我们了解了，现在再把它简化，什么是色？就是有一个东西，不管是具体或抽象的东西，你不要再分析什么是东西？说东是东、西是西、南是南、北是北，那就糟了！
    《大智度论》告诉我们，当我们知道有一个东西产生，“但是空生”，只是空生。“但书”在古文有时当否定词，例如法律条文有“但书”规定。《大智度论》的“但是”并非“但书”之意。当知色生时，只是空的生；当知色灭时，只是空的灭。这里有个问题，稍后讨论。我们先了解文字。“色灭时”，外面的东西，死亡、过去、没有了，也是空的灭。《大智度论》讲这四句话，以现代观念来说，当我们看一个东西“有”，是空的生出来，“没有”并不是真的没有，只是空的没有。这样解释不知了解了吗？似乎没有懂！
    刚才说这里有个问题，一般看佛经，看到“当知色生时，但是空生，色灭时，但是空灭。”认为佛法讲一切是空的，空生空灭。在座有许多初学佛者，也有不少研究佛学多年者，我们反省，当看到佛经这类说法时，把这个“空”当成什么？我可以武断地说（也许并不武断），一般人下意识观念都把“空”当成没有，这是第一个错误观念。第二个错误，把“空”构成一个本体，有个空摆在那里。不管哪一种错误观念，把空当成没有，等于唯物论者的断见；下意识有个空的观念摆在那里，则落于常见。研究佛学或念佛经，尽管一天到晚空啊空地念，甚至民间流传的济公传，唱“天也空，地也空，生也空，死也空”，什么都空，一边念，一边讲对，很高兴！其实你根本不空，因为你很高兴，还是抓着一个东西。
    因此，我们要进一步了解，佛经翻成中国文字非常困难。古代翻译与现代不同，现代人学了八、九和年乃至十年的英文，以为自己懂了英文，或者外国人到中国学三、五年中文，就认为自己懂了中文，其实不然。文字的了解同语言一样，很难！我们与最亲近的父母，彼此在言语沟通上都会产生误会，更何况又有文字语言的阻碍，想了解文字语言的本意太难了！因此，当初翻译佛经，非一人之力怕为，而是集中数百人、数千人，讨论数月后才确定句子，可是还是出了毛病。出什么毛病？“当知色生时，但是空生”，对这个“空”字，我们看佛经就容易发生前述的两个问题。
    现在提醒青年同学研究佛学的注意，《大智度论》这四句话是讲“色”与“空”的分析，换句话说，是存在与不存在之间的问题，当我们看到一粒种子从土地冒芽生长，“但是空生”，这个空不是物理世界虚空的空。佛经上对“空”字运用大致有三种观念：有时指物理世界虚空的空；有时代表形而上、抽象的、绝对的空无；有时代表本体的无中生有，有了以后，回到无的境界，本体的空。在某一种经典、某一词句上用法不同，理念理解就有不同。如果只以一个观念看佛经所有的空，同时理解成没有，那真变成闽南话“空空”了！
    费了半天功夫，使大家一步步了解《大智度论》这几句话。当我们知道物质世界的物质生起存在时，“但是空生”。比如一粒种子，发芽、抽枝、开花、结果、果落，没有了吗？并非没有，因为种子还存在。“但是空灭”只是在虚空的境界中看到好像没有，这个后面则代表另一个生命的有。这就说明色相、一切境界的生灭变化，只是现象的变化，能使色相生灭变化的那个形而上的本体没有动过。《大智度论》与佛经的高明在何处！它只告诉你，这一切的生灭都是空花，变化无常，它使我们了解这个，体会求证到有一个不生不灭的实体存在。但是佛经上绝不那么说，说一切变化生灭是空花，而就在这空花以外，有一个不生不灭的实体存在，这不是佛法。为什么不是佛法，佛法不会那么差劲，因为这种说法，容易使人在观念上，走入另一个狭谷，钻入牛角尖，认为有个东西，诱导有佛可成。
    所以印度的因明（逻辑）除讲究能立外，更重能破，各种认识上的盲点都要破除。后来禅宗的教育法也是这样，你问一个问题，认为这样，他说不是的；你认为那样，他又说不是的；都把你破，四面八方都不是，“是的”在哪里？“是的”你去找！告诉你一个“是的”又变成“不是的”。这是他在教育上最高明的逻辑方法。所以能破，自然能建立一个东西。人的知识、智慧，建立一个东西，马上被建立的东西粘住了。佛法基本上叫你不执著，因为人喜欢去抓一个东西，认为有佛可成，有道可修。“如果说这里面进去什么都没有，那我进去干什么？用为着！”人会犯这样错误的观念。因此佛的教育法就是能破了，你去求证，这个不生灭你去找。
    有一本书《中论》，也是龙树菩萨著的。又叫《中观论》，由佛法辩证空有的问题，而提出“中”，由因为空有相对落于一边。可是，建立一个中，中也变成边了，大家又死死抓住一个中观。后世修行批评人家修的不对，问他修什么？他说修中观的，中观对了吗？有中就落边了！比如一个东西有两边，两边都不对，那么中才对吗？有边与中，又是相对。所以建立一个名相很难！禅宗祖师有一句话：“一句合头语，千古系驴橛”，一个人如果说一句很对头的话，建立一个宗旨，完了！“千古系驴橛”，等于搭一个石椿子或木椿子。过去农业社会长途旅行，骑马或骑驴，途中休息，怕马跑掉，就搭个石椿或木椿拴马，从此以后，凡是经过此处休息的人，就把马拴在椿子上。所以，建立一个东西后，大家的观念就向那里头抓。等于刚才讲佛法谈空，大家学佛打坐拼命找空，这在理论上多冤枉！问他：“干什么打坐？”“想证空性。”“那你坐在这里干嘛？”“求空啊！”聪明人只好对他笑一笑！这不是背道而驰吗？空就是空，用那么大一个力量去找一个空，结果坐了半天都不空。中观的道理也是一样。
    缘非缘　物非物
    中观论偈云：无物从缘起，无物从缘灭，起唯诸缘起，灭唯诸缘灭。故知万法既不从缘生，亦不非缘生。
    这些逻辑观念真要命！据我几十年经验，中国人的个性对这种用逻辑方法说明的论述，不大欢迎，因为太费脑筋。如唯识、法相不容易发达，而《金刚经》、《阿弥陀经》因简单明了，很容易流传。
    “无物从缘起，无物从缘灭”，佛经讲形而下的世界万有的现象，皆是因缘和合而来。象我们聚在这里也是缘起，因为诸位都是缘，很多缘凑拢，我也凑这个缘上来吹牛。换句话说，你们想找一个人乱吹，象我这样肯吹的这个缘也很难啊！必须要有我这个缘，大家蜞在一块听我吹，这都是缘起。一幢房子的建筑，钢筋、水泥、砂子、木料、木工，统统是缘起和合。佛法不承认有一个万物之主，世界上没有一个主宰，万物皆是因缘所生。但这个因缘怎么来？不是自然来。如果自然来的话，泥土里自然生出稻谷，谷子自然裂开跳进我们嘴巴，这是不可能的。必须把米磨去糠，合水、火、电锅而煮成饭。所以，没有一个东西不是因缘生。
    佛法讲一切都是因缘，但是到了《中论》，他叫我们进一步认识，不但没有主宰，不是自然来，连“缘生”这个道理也是方便，没有一样东西真的从缘生。比如十个指头是十个因，十指合并是一个形状；八指合并又是一个形状，这个形状是从因缘来，但是只要变动一个因缘，随时没有，一因缘凑拢的东西，非散、非变去不可，从生灭中，我们了解“无物从缘起”，那么你说没有了吗？没有不是唯物论的没有，它又有因缘所生的假象。
    “起唯诸缘起”，一切万有生起是靠因缘凑合而生。
    “灭唯诸缘灭”，一个物质构成后，也不大容易灭，要一切的缘都散掉才灭，不是一下子就完了。茶杯因各种因缘物质而制成，摔破后完整的杯形虽没有，玻璃碴子还存在，从破玻璃渣磨成粉，变成窃，还要经过许多阶段，等一切缘散尽了才灭掉，这个道理很清楚。
    “故知万法既不从缘生，亦不非缘生。”有一年打七，提到《楞严经》“本非因缘非自然性”，既非因缘也非自然，有几位大居士，年龄老大、资历也久一点，所谓老大就是老化。当然，他们对我客气，当面不讲，背后说我讲错了，“既非因缘又非自然”那是什么东西？人家问我，我也忙，懒得理，错了就错了，反正我一天到晚说错话，已经把它说错了嘛！没有关系，说错就好了嘛！后来这位问的同学紧跟着屁股后面转，我说你怎么那么笨？自己不去找《楞严经》看看，又不是我讲的，“本非因缘非自然性”，我说错了，佛也说错了？！
    谁知道佛有时讲因缘所生，为什么在这些经典上，又把因缘的理论推翻了？因为讲因缘所生，是指现象界而言，形而下万有的存在与生灭都是缘生缘灭。形而上的本体，不是因缘能生，也不是因缘能灭，所以叫“不生不灭”。所以说“本非因缘非自然性”，很自然的道理。可是这些老大，脑子一下子转不过来，教育上很痛苦。孟子说得天下英才而教育之，一乐也；我说人生有三苦，得天下笨才而教育之，一苦也。
    龟迹能卜空有迷
    万法既不从缘生，不是因缘能生万法，这句话已经令人摸不着头脑，跟着又说“亦不非缘生”。佛经的说法，能建能离，建立一个东西，马上就扫掉，所以禅宗有一个比方：“灵龟扫迹”。通灵的乌龟在地上爬，爬过的地方留下印子，乌龟尾巴立即把印子扫掉，使你找不到。等于高明的小偷戴上手套、套上塑胶袜，偷完东西后，连手印都不留。
    因缘不能生法，如果因缘能生法，生出应该永远存在，但是生出马上就不存在，所以说“既不从缘生”，说了“既不从缘生”，马上又说不对，“亦不非缘生”，也不能说不是缘生，也是缘生，即生即灭，即灭即生，不知讲些什么？其实已经把形而上的道理讲得很清楚了。
    那么，永明寿禅师已经引用了两段经文，一段是《大智度论》，一段是《中观论》的偈，说明生灭与不生灭的理由，还没有说完。
    “又不空亦不生，空亦不生。”
    诸位做功夫，求证佛法的人更要注意了！永明寿禅师告诉我们“不空亦不生”，真正的形而上、至性的本体不是空。那么，不是空就是有吗？也不是有。“生而不生”、“空而不空”、“有而非有”。有，不是世俗的有一个东西。有，硬是有，大家看到有；我说现在这里有一枝笔，大家看到没有笔，可是在观念里有，这个观念是空的。所以不空也不生。虽然生出万有，生而不生等于没有生。
    第二句话更要注意！“空亦不生”，如果有一个空的存在，生出一个空来，那不对的。学佛修道的人，打坐修了半天，“唔！今天很有进步，坐到空了。”那应该说：“恭喜你，你象生小孩生出一个空了。”你看这不是犯了错误！既然空，怎么还有个境界？空也不生，连空也没有，空也空。


第四十三章　身是泡沫心同海

    第四十三章　身是泡沫心同海

    何者？若一切法是不空者，即无有生，以无自性空故，方能随缘成诸幻有；若一切法是空者，亦无有生，以无自体故，无有生相，既无有生，亦无有灭。
    要解释这些理论很麻烦，这些理论都是高度的逻辑思考论辩，透过智慧的正思惟，了解本体的道理，真正了解透彻、明心见性了，就见道了，不是眼睛见到，而是心眼开明、豁然开朗。因为理就是事，事也就是功夫。换言之，理就是学问；学问就是功夫，功夫也就是学问。
    现在继续申诉理由。“何者”，什么理由？
    “若一切法是不空者，即无有生”，一个实在的东西就不能化生其它的东西，由于它是空灵的，不是死的，所以能化生一切。
    “以无自性空故”，因为任何东西都无自性，这句话是严重的问题。唯识学经常提到“无自性”，一般研究佛学的就搞错了！认为禅宗或其它般若经典，讲“自性”都是错的。佛经讲“无自性”，怎么又有一个“自性”呢？这是中国文字古代翻译词汇不够的毛病。“无自性”是说一切法没有自己永恒存在的性能或性质。譬如毛巾无自性，它是由于因缘而生，当毛巾制成成品那一天，就是毁坏的开始，毛巾没有固定的自性，不可能在几万亿年以后还是毛巾，它一定要变去。所以说一切法本身没有自性，没有自己永远存在的性质。“无自性”指的是这种无自性，与明心见性的“自性”——见性不见性的词不相干。可是后世许多著作把不相干的关系，一看到“无自性”就扯到“见性”上了！如果要扯的话，光拿一个性字就有得扯呢！此即说明，研究佛学要有绝对智慧的头脑，而且绝对要注重逻辑推理的清楚。当然，读佛经更要非常渊博，三藏十二部融通后，还要正思惟、去参透。
    空与有的奥秘
    所以说：“一切法以无自性空故，方能随缘成诸幻有”，譬如毛巾因没有固定的性质，才能随缘，随什么缘？现在有人需要一条带子救命，找不到带子，用剪刀把毛巾裁成几段结成带子，这条毛巾不叫毛巾，而叫带子，它随缘成诸幻有，这条带子是假借毛巾、剪刀、人工剪接等因缘变化而成。诸法如此，人也如此，为什么？无有生。当婴儿一出娘胎“哇”一声，大家高兴地说好，男孩子，实际上好吗？今天第一天生，换言之，今天就开始死亡，明天死一点，后天又死一点，如果活一百年，刚好死一百岁，最后由有归到没有，它无自性，不能永恒存在。
    我们这个生命存在，也是随缘成诸幻有。我们一般人的缘是什么？每天白米饭、面包、青菜、萝卜、牛肉、豆腐、鱼加进去，然后新陈代谢，维系此生。有些人头发变化一点花样，嘴巴抹点口红，再换些衣服，幻有成这么一个人。把外缘一脱，象我，再把皮、肉一剥，就变成白骨，一副骷髅。一切法成诸幻有。
    那么，照上面所说，一切法就空了吗？本来没有，何有空来？
    “一切法是空者，亦无有生”，空就是空的嘛，永远不会变出个什么来！我们到殡仪馆天天看到哭哭啼啼地抬进去，再过两天，妇产科医院一个一个抱出来。空，就不会再生；却又再生。“以无自体故，无有生相”，因为它没有一个固定不变的自体存在，万有只是一种虚幻的现象而已！所以叫“无有生相”，生而不生，生了以后没有了！开天辟地到现在，我们讲五千年历史太少了，不晓得几百万亿年，生了多少人。它不存在。现在生到我们这一代，我们在这里也在做客人，做了几十年再见了！不过走得没那么痛快，一把眼泪、一把鼻涕，还舍不得再见，最后哦……几声叹息！拉倒！本来没有，“无有生相”。
    “既无有生，亦无有灭”，一切本来无生，生而不生。所以死亡、灭，也是不灭，生生不已！中国文化从生生不已这一头看，永远看到它是生出来的。我常讲，只有中国文化从生生不已的立场看生命，它永远站在妇产科医院门口看；其他的文化，尤其是宗教性文化，永远站在殡仪馆门口看，可怜啊！悲痛啊！完了啊！站在妇产科门口看，有什么可怜！又出来一个，男的、女的，忙得很。这两者所站立场不同，看法两样。实际上，从这两头看的都落边见。形而上本体是中观，既非生又非有，能生能有，反正就是乱忙一气。那个本来无生也无有，比方象天空一样，太阳落下叫夜晚，伤心人看到夜色非常悲哀，高兴的人看到夜景很美。夜晚与白天，只是两种不同的现象，与虚空不相干。夜晚是虚空，白天也是虚空。
    如论偈云，果不空不生，果不空不灭，以果不空故，不生亦不灭，果空故不生，果空故不灭，以果是空故，不生亦不灭，但随心现，毕竟无生。
    后世悟道证道的大师著论说，“果”，果位，修行证果难，学佛修行要求证果，得到成果。比如念佛的人，南无阿弥陀佛，后世叫净土宗，实则念佛包括十方三世诸佛。后世所讲净土宗念阿弥陀佛，现生活着有成果，必须念到一心不乱，念而无念，无念而念。至于死后，起码要能往生西方，其中阶级很多。西方极乐世界九品九生。那么，生西方就算得果位吗？也算一个果，苹果是果、芒果也是果、庵摩罗果也是果，西瓜是果、南瓜是果、冬瓜也是果。真正生到西方极乐世界证果，要八地以上不退转，甚至阿弥陀佛也是果，最后花开见佛，自己与阿弥陀佛一样成佛，证得大果。拿净土宗来讲，学佛要求成果，当然做人也求成果，例如读书求学，毕业拿张文凭，辛苦多年不过一张纸，这个成果叫可惜怜哉！果也是虚空，但是虚空又是真的。果是不生不灭的，证到了不生不灭那个果，你就就了！学佛的目的如此。因为果不空，不是什么都没有，它的存在不是那生生灭灭的现象，所以不生也不灭。
    “果不空，不生”，反面理论，佛法的果的本身就是空，因为空，所以不生也不灭，所以叫“果空故，不生；果空故，不灭”。
    “以果是空故”，因为果本身的体就是空，这个空不是虚空的空，虚空也有形相，眼睛所见太空有形相。佛法所讲形而上的空，无形相可得，不生也不灭。讲了半天理论，最后怎么办？假使现在釋迦牟尼佛在这里，我们跟他老人家说：老师啊！您说的理我都懂，那您叫我怎么办呢？说了半天都是您说的对，四面八方，我怎么说怎么不对，都给您驳完了，怎么求证呢？
    业随心现
    “但随心现，毕竟无生”一切唯心，此即《楞严经》佛所提出几句重要的话。研究科学、哲学或各种宗教的要注意！《楞严经》第四卷中间，讲物质世界构成与精神世界关联，也就是心物一元论的地方，有几句话：
    “随众生心，应所知量，循业发现”。佛在《楞严经》所说的这几句话，正好说明“但随心现，毕竟无生”。这是佛法“唯心”的基本道理。这个“心”不是西方哲学所讲唯心的心。西方哲学所翻译的唯心，是把意识思想的心当成本体的心。佛法“毕竟唯心”，是本体形而上的那个东西。例如《楞严经》所言“随众生心，应所知量，循业发现”。比方一个空空洞洞的房间，没有任何人、物，每个进来的人都有不同的观念。某人进来说可以放电影，某人进来说可以打跆拳，画家一进来说可以摆两张桌子画画，我们这一班人说，这地方好，可以打坐，有人说念佛好，各人不同，随一切众生的心。同样一个空间，随个人观念、需要不同而有不同作用。等于一块布，不做抹布做衬衫，头痛的正好做包头。一切东西随众生的心，这个心讲的是现有意识的心，不是本体的心。“应”，感应，就是现代科学的话，电感交流。“知”，知道，每个人知识范围的力量有多大就有多大。等于方才比方的这个房间，有人进来说太大了，隔成三间就好了，一间当睡房，一间当书房，一间当客厅。有人说太小了，隔两间就够用了，我要摆一套什么东西。每个人心量不同，认识有别，此谓“循业发现”。由于个人心念业力不同，立场不同，观点就两样。你看某人难看得很，有人看却漂亮极了。到百货公司一看就懂得佛法，买成衣的人东挑西挑，这一件不好，那一件不好，结果不好的都选走了。“循业发现”。等于乡下人喜欢拜拜，买猪肉拜猪头，肉摊最后只剩下一个臭猪头，我小时候看到这个场面，跟老板熟，问老板猪头卖得出去吗？他说少爷你不要担心，等一下就卖出去，我问怎么呢？他说臭猪头有烂鼻子的菩萨吃，他闻不到臭味的！哈，我那时听了好好笑，臭猪头有烂鼻子的菩萨吃，拿去拜拜，不晓得哪个菩萨的鼻子是烂的？这个道理简单明了，就是“循业发现”。
    所以，有些青年男女同学说不结婚，要修道，我听了只好笑！这叫没有碰到冤家，碰到冤家自己都昏了头，老师在后面叫回来打坐，他说等一等，过二十年再回来，好多朋友跟我讲过，我告诉他，好吧，我会等你，因为我想不死慢慢等，这就叫“循业发现”。
    大家注意这几句话：“随众生心，应所知量，循业发现”，在古书庄子只用一句话就把这几句话的意思表达完了！、
    “万窍怒号”。台风本身没有声音，碰到东西才发出声音，触物大则音大，触物小则音小，风本身无声。不过有人说旷野有声音，非也！因旷野有泥沙灰尘，积聚多即发出声音，真空地带没有风当然没有声音。所以庄子说“万窍怒号”，窍即有洞之处，这些声音从哪里来？“闲即自取”。大洞接受风力大，声音大。小洞本身力量小，发出的声音就小。庄子早悟此理，都是自己的搞的毛病。一切众生烦恼哪里来？大家打坐不是要去烦恼吗？修道打坐最怕妄想烦恼，妄想是你去除得掉的吗？妄想我给你，你去得掉，佛给你，你也去得掉，任何人给你妄想，你都去得掉，为什么妄想去不掉？因为你自己找的，自找烦恼，自己给自己去掉，所以统统是“闲即自取”。听到台风来吓死了！仿佛天地发脾气，哪有个上帝、如来在发脾气？都是“闲即自取”，此即《楞严经》所言“循业发现”，业力全是个人自己所造。
    接着他又引用《楞严经》。
    如首楞严经云，佛言，善男子，我常说言，色心诸缘及心所使诸所缘法，唯心所现，汝身汝心皆是妙明真精妙心中所现物。
    这一节很重要！大家想求真正的佛法，《楞严经》这一段都说完了！不管你修净土、密宗、止观、参禅……都在其内了！佛在这里讲“心物一元”的道理，上面引用了那么多，现在引用《楞严经》。
    佛说，善男子，我常常告诉你们“色心诸缘”。“色”是物质，“心”是有思想、有感情的心。以现代话讲，我们这个身体、心理、思想、感情等等作用，以及物质世界的作用，就是“色心诸缘”。
    “及心所使”，所使，使者使用，在佛学上也叫心所。由我们意识这个心所使的心。我们思想、知觉、感觉的习惯、习气，佛学名词叫“结使”，象打了结一样坚固。譬如有人爱发脾气，有些人爱小心眼、爱多心，有些人爱自卑，有些人爱贡高我慢、狂妄自大，这是每一个人心理、结使的习气。结使就是习气，习气结使的作用就叫业，业是一股力量。爱发脾气的人，看这个也不对、看那个也不对，自己有时思想，何苦嘛？心里理智那么想，脾气照发不误，因他的习气、结使形成一股力量，业力循业发现。
    佛说，我常常告诉你们，“色心”，物质世界乃至心理思想，诸缘一切、心理意识等等所发生结使的作用，“诸所缘法”，乃至世界，一切精神世界、物理世界，皆是唯心所现。刚才讲过“随众生心，应所知量，循业发现”，都是本体心的功能所呈现。换言之，我们这个物质世界，是这个欲界众生共同的心理、观念这股业力所形成的。
    这么说还不大清楚，比方这里二十多年不到三十年的时间，高楼林立。当年来此，到处一片荒田，为什么会变成今天的情景？二十年前建三层楼还要但心地震、台风，哪敢建高楼！现在再盖三层的楼，人家说这个家伙落伍、神经。你看物质世界的变化，是一切众生共同心理唯心所造成，大家认为这样才对，恢复到以前不对，此即心理结使共同的业力所造成。这是地层表面的世界。那么，我们心理、精神背面那个功能，因为欲界中的芸芸众生共同业力而构成这个地球，这一层就更深了！研究起来包含的学问就太大太大了！所以佛说这一切是唯心所现。
    失心自欺
    接下来佛吩咐：
    “汝身”，你要知道你的身体。“汝心”，你的脑子哪些会思想、有知觉、有感觉、有妄想的那个心。
    身跟心看起来好像是两个东西，实际上是一个。五个指头实际上根根就是一只手。所以你的身体、心理作用，统统是一个真心的作用。我们把那个心另给一个名叫真心，而把感觉、知觉、想的心叫假心。
    “皆是妙明真精妙心中所现物”，你的身心就是真心（本体心）变出来的。这几个字翻译成中文，个个字都有作用。
    “妙”，不可思议。
    “明”，永远是光明、明白的。
    “真”，真实不变的。
    “精”，不能当成精华、精神、精虫的精。此精无法言喻，好得很！
    “真精妙心”这个心的作用之大，有神通、有智慧，我们大家都有。
    我们现在这个生命存在，有身体、有思想，不算什么！都是“真精妙心”中所呈现的东西而已！
    佛吩咐我们要认识清楚。这么一来，我们仔细一想，上当了！怎么上当！大家闭眼打坐，坐在那里又念佛、又转圈子、又练呼吸、又听声音……，在黑桶子里乱搞。佛告诉我们“这一桶”以及你心里与脑子里的思想，不过是一个大本体心里的一点东西，是大本体的心的功能所变现。
    所以佛骂我们：
    云何汝等遗失本妙圆妙明心宝明妙性，认悟中迷，晦昧为空，空晦昧中，结暗为色，色杂妄想，想相为身，聚缘内摇，趣外奔逸，昏扰扰相以为心性。一迷为心，决定惑为色身之内。
    这一段佛把我们骂得很厉害，如果变成白话，当时他一定瞪着眼睛辟里叭啦一连串骂下来，整个就是一句：“你们都是昏头”。他怎么说？
    首先，我们的身心不过是本性本体功能所呈现的一点。
    “云何汝等遗失”，为什么你们那么笨！把自己本来妙不可思议，又圆又妙又明的本心丢掉！佛用各种好话来赞叹这个本心，又是宝贝、又是光明、又妙不可思议。这个本心你们掉了！
    “认悟中迷”，一切众生本来开悟，哪里还另外有个开悟！结果自己自找烦恼，本来开悟不明白。“悟中迷”，个个是佛，现在变成凡夫，就是悟了以后的迷。
    “晦昧为空”，这一句话形容得好极了！一提到空，下意识观念就呈现一个虚空，黑洞洞的，早晨或晚上的天空灰濛濛的，“晦昧为空”，念头清净，证得空了，很舒服！这个时候很对！都空了！其实都在“晦昧为空”。
    晦者看不清楚，昧者黑黑的莫名其妙。禅宗祖师骂人两只眼睛一闭掉入黑漆桶，象关在黑暗的房间里一样。许多人把这个当成空，然后闭起眼睛在里面搞鬼。所以我经常问你们在这里干什么？两腿一盘，锁眉闭眼，端起肩，好像在那里修行的样子！实际上在干什么？“晦昧为空”，在空空洞洞、黑黑暗暗、莫名其妙当中“结暗为色”，然后觉得气动了，任督二脉通了！实际上哪有什么气什么鬼！“结暗为色”，在黑暗中配合下意识幻想的境界，造出黑暗、闭着眼睛，看到亮光。老师啊！我已经发现光，什么光？黄光？白光？还不是“结暗为色”！那是什么？告诉你，坐久了，身体里的血液仍在周流，呼吸还在循环，四大还在动，心念想静，四大在动，动与静摩擦久了而发光。好多人说这是菩萨的光，你问我，我说是啊！你相信观音菩萨？这叫“结暗为色”，也叫“色杂妄想”。把生理上色法的变化加上自己下意识的妄想，看到影子，哟！老师啊！不好也！包他要进精神病院。都在那里自己搞鬼，佛经骂你“色杂妄想”，在四大的色法上，加杂上你下意识的妄想。
    “想相为身”，下意识妄想的念头，“相”生出了生理变化许多现象，然后感觉身体任督二脉、奇经八脉通了，结果检查这里瘤、那里癌，通吧！通个什么？“想相为身”。
    因此“聚缘内摇”，打起坐来在那里，佛用“聚缘内摇”骂透了这一班用功的人，耳朵不向外听，听自己里头，哟！震动、打雷。心脏本来就呼咚呼咚，静的地方就听到。再不然眼睛闭了个把钟头，偶然发亮，动一下就放光，这很容易嘛！你现在揉两下闭起来也放光，这有什么！此皆 “聚缘内摇”，就象卖棉花糖的摇啊摇。我们坐在这里打坐，，外表看是在那里打坐，实际上妄念没有断，坐在那里 “聚缘内摇”。
    “趣外奔逸”，，“趣”就是跑步，人是坐在那里，心里想外面，有时想我坐了半天还没有得菩提，不如回到山上找师父，再不然找个茅棚，就这样坐在那里“趣外”。“奔逸”，向外面跑。
    “昏扰扰相”，锁眉闭眼打坐，里面是昏沉沉的，昏君一个。
    “以为心性”，认为自己在那里修明心见性。还有些人告诉我已经开悟了！我说你早“误”了！
    你看佛一连串骂下来骂得好吧！每一句话的份量都很重，骂得好极了！“昏扰扰相，以为心性”，这是我们一般众生的现象。
    “一迷为心，决定惑为色身之内”，一般众生，闭起眼睛认为自己清清净净很有进步，饭也吃得较少，实际上肚子饿了，没得力气打妄想。吃饱了营养好，活力大，妄想多，饿昏了以为自己有进步，清净了！然后说心定了！“一迷为心”，自己迷惑了这个心。有许多朋友年纪轻轻跑到山上修行数个月，下来跟我讲，老师啊！现在想回到那个境界不容易啦！我问怎么讲？他说那个时候感觉一天都是定，心清净，现在不清净。当然，到都市中营养又好，事情又忙。那个时候一天到晚，“晦昧为空”，自己在那里头搞，“决定惑为色身之内”，自己迷惑了还当究竟。我看天下人，凭我做人数十年经验，可以下一个结论：人最大的本事是欺骗自己。欺骗人谁都骗不了，尤其现在的时代，一个个高明得很！人第一等的本事就是会欺骗自己，有时候自己一个人坐在那里会笑起来！我很了不起，懂了很多。这就是人的可怜！
    身是泡沫心同海
    不知色身外洎山河虚空大地，咸是妙明真心中物，譬如澄清百千大海弃之，唯认一浮沤体目为全潮，穷尽瀛渤。汝等即是迷中倍人，如我垂手等无差别，如来说为可怜愍者。
    他说可怜啊！釋迦牟尼佛把我们人的可怜形容得淋漓尽致！但是他老人家慈悲，告诉我们真话。众生“不知色身外洎山河虚空大地，咸是妙明真心中物。”由这个身体为单位开始放大，外洎无量无边的山、河、大地，整个地球，地球不算数，整个太阳、月亮、无量大的宇宙，不过是我们本体里的一点东西而已！一点什么东西？
    他说为什么我们用功不上路不能证得菩提？可怜啊！两腿一盘闭起眼睛就在里头捣鬼。他叫我们放开、放掉、放掉，整个宇宙不过是我们本心本性的一个水泡而已！可是这一切众生“譬如澄清百千大海弃之”，与本体相比，总合太平洋、大西洋、印度洋……一切海洋，也不过是一小池而已！《华严经》把本体称为“华严性海”，海是形容词，本性无量大，结果一切众生把无量大本性的性海丢提了，只认水面上一个小水泡。我们这个身体只是水面上一个浮沤，在大海上一个水泡算什么东西？可是我们看得很牢，你不要碰我这个水泡，碰我揍你，我这个水泡多重要，你的水泡不重要。而且把自己这一点小水泡当成宇宙，站在那里，天上天下唯我独尊，然后合个掌，你们都要拜我，我最大！好可怜！
    所以佛说“汝等即是迷中倍人”，我们个个本来是佛，自己认不清大的，专看小的，迷掉了！现在你们在迷中又来打坐，在迷中找，迷中加迷，加倍地迷。
    “如我垂手，等无差别”，就象我的手自然垂下、举起都是我的手。佛问阿难垂下的叫什么？举起的叫什么？拿起放下都是我的手。但是颠倒众生就是这样，随便我手一指，你就迷糊了！


第四十四章　梦醒梦还真

    第四十四章　梦醒梦还真

    上次《宗镜录》正式介绍到《楞严经》“七处征心”，讲到明心见性的最高原理。佛的说法是，心物一元的心性之体，涵盖乾坤、包括整个宇宙。“宇宙”是科学上的名词，在观念上可以说是无量无边的；但也可以说是有量有边的，因为三千大千世界的宇宙观念还是有限量的。此处是借用宇宙一词来说明无量无边的大宇宙，不过是本体心中的一点浮尘而已！
    随时反照——境惑不牵
    所以，我们不需要闭眼打坐，守着尸体般的身体，在那里做许多幻想，而把这个认为是自己的心性，大的不认，反倒看牢小的。比如，面粉是麦磨成的，在麦尚未变成面粉以前，它的能既无形象又不拘于一处，结果我们没有从这个立场去想，就把一个馒头当成面粉或麦子，而且坐在馒头当中，自己觉得是盖天盖地，不知天高地厚，洋洋得意。釋迦牟尼佛提示到这里，最后他说了一句话：“如来说为可怜悯者”，一切众生认不清这个原理是最可怜的。
    如上所说，见性周遍湛然似镜常明，如空不动，万像自分出没，一性未曾往还。
    《楞严经》上佛明白地告诉我们这个道理，一切众生的能见之性无所不在，周遍圆满如大圆镜一样，永远是清净、光明的。好比在高山顶上或飞机上看太空一样，万里无云。
    “如空不动”，这句话是比喻，象虚空一样不动。大家看佛经，往往在这个地方上当，虚空在动，整个宇宙都在轮转，不过动得太大，眼睛的感觉能达的范围好像不动。读经典读到此处要特别留意！比如翻译“真如”，往往把真如当成死板的东西，“如空不动”，“如”是借用词，告诉我们这是个比喻，不要上当。
    “万像自分出没，一性未曾往还”，万有的现象出没，即生死、生灭，好像这一下生、那一下死了。所谓百千万念在一瞬之间，它只是时间、空间中的万象变化。万象的本身无自性，它自己分别出没、生灭，至于能生万象的自性并没有离开。生固然不带来，死也没有散灭，它是如如不动在那里。永明寿禅师要我们体会这一点。
    但随生灭之缘，遗此妙明之性，是以一切祖教，皆指见性识心，不从生因之所生，唯从了因之所了。
    把万象之体与用分辨清楚以后，他以告诉我们，一切万有之起用依他起，“随生灭之缘”，生灭是轮转不停，所以叫轮回，永远不停地变化。佛学对因缘是言其现象，在中国文化《易经》的观念叫变化，万物皆是变化。他说我们被生死迷惑，跟着生死的现象跑，忘记回来找自己，因此抛弃妙明的本性。
    “是以一切祖教，皆指见性识心”，所以一切祖师教育的方法，只是指出要我们如何见自己生命本来的本性，认清楚此心起心动念的作用。那么，如何叫悟道、成道、了道呢？以教理言，两句话：
    不从生因之所生，唯从了因之所了。
    在座学佛修道做功夫的要特别注意这两句话。一般人坐下来做功夫，下意识都是求“生因之所生”。比如有些朋友这两天多用了点功，有时多坐一点，好像又多生出一个道了。
    我们在璀上总认为多用点功夫，道就来了，此谓“生因之所生”，如果真如自性能修得成功，那就跟世间的房子一样，盖好要修，不修就坏，那怎能叫不生不灭、不增不减呢？那岂不是有增有减！所以此是现象界之事，做功夫今日做得好、明日做得不好，是境界变化、是生灭，而能使你做好与做不好的那个本体没有动过，那个本体不是“从生因之所生”，只是“从了因之所了”，一切完了，一切了了，了不是没有，讲个了字早已不了！换言之，所谓一切空，不是你去空它。你说你坐得很好，心境很空，那是意识、境界，是假空，你那个意识是“生因之所生”，非“了因之所了”，自性本空。千千万万记住“不从生因之所生，唯从了因之所了。”
    相粗易辩，性密难明，随转处而莫知，在照时而方了。
    现在讲到“了因之所了”。要怎么样去了它呢？注意哦！
    “相粗易辩”，相是外在境界的现象，“相”是现象、境界，是很粗的，一般人学佛修道喜欢被现象所骗。比如昨天有位朋友来辞行，他说在国外讲这个东西非常困难，他现在六、七十岁，看了几十年，多数人学这个东西有两个目的：一是想身体健康，求长生不老；二嘴里说求真理，不要神通，结果只要一玩神通就高兴，个个在追求神通，这都是在“生因”、“相粗”这方面走，因为“相粗易辩”，容易搞得清楚。
    “性密难明”，明心见性，了因了道，这形而上的本性是怎么样？是非常奥秘的，但不是秘密，人的智慧不够，也懒得去推究它，搞了半天头大不搞了！所以说“性密难明”。
    “随转处而莫知”，一般人跟着现象转。例如普通人一天到晚跟着自己的思想、情绪转，或者今天有点感冒，身体不舒服，脾气大，佛法也变成大脾气。你讲他，他说怎么不好，金刚怒目也是佛法。他是跟着转处而莫知，随境而转。有时候肚子饿一点，胃肠消化系统清理了一点，精神也舒服一点，心境很清净，顿觉大有进步，菩萨加被，再不然是功夫用得好。这些都是跟着现象而转，自己没有智慧搞不清楚，一般人也懒得用智慧，只要境界好、现象好就认为是道了，等到一生病，上了氧气，境界全垮，跟着氧气去转了，双泪悲啼，一下掉在害怕中，前路茫茫，此皆随境而转。
    那么，怎么去了呢？
    “在照时而方了”，随时反照自己，也就是反省自己。我经常跟大家讲，随时要反省自己的境界，是生理影响还是心理影响？有时生理帮忙，影响你这两天精神愉快、饱满，然后觉得自己俨然有道之士。其实那是那两天生理比较健康一点，使得心境好一点。有时心理上偶然瞎猫撞到死老鼠，撞到一点道理，影响生理也轻松一点，如此而已！并非真见道。所以，学佛要随时反照自己，“在照时而方了”。《心经》讲到用功的关键，“观自在菩萨”，告诉你“照见五蕴皆空”，是智慧的朗照，不是把两只眼睛闭起来，拼命往里面照，照到五蕴皆空，你在那里很吃力地玩，玩累了以后照样起烦恼，这不是照。
    如今不见者，皆被三惑心牵，六尘境换，不知境元是我，翻成主被客迷，但能随流得性之时，自然无惑。
    永明寿禅师写这本《宗镜录》时是在宋朝，那时同现在一样，一般人为何不能明心见性成道呢？
    “皆被三惑心牵，六尘境换”，统统被贪瞋痴三毒的心理作用牵着跑，虽然用功修道，没有反省自己为什么搞这个玩意？或者年轻人好奇，好奇属贪瞋痴的痴，愚痴；有些人对这个世界恨透了跑来修道，这属瞋；有些人为神通、长生不老修道，贪。我们要反省自己的动机，究竟为什么？要检查清楚，这就是照。
    他说现在一般人为何不能明心见性成道？在动机上，其来因就不正，“皆被三惑心牵”。
    其次被“六尘境换”，有些人坐得好好的，功夫境界，看到光，那不是跟张开眼睛看电灯光一样吗？那是境，是外相，都被外面的境界转变了自己，换言之，都在著相中，被现实的现象所牵引。
    在理上不透彻，“不知境元是我”，一切境界都是你变的。譬如曾有位同学很诚恳谦虚讨论这一件事，因为他知道，现在打坐境界都有，比方念头转一下，转到菩萨界马上见到菩萨，如果菩萨相是黑的，他知道这个很严重。也就是说，生理有障碍，会发生这种现象；或者在心理方面，有无始以来愤怒的心情，或很不好的心理形成，愤怒过重，自我过多，就发生这类境界。
    有些人打起坐来看到红光，当心你身体内部有炎症；看到绿光那更要留意有大问题。这些红光、绿光、黑光……等等都是生理内部反应，我常常告诉大家不要稀奇这些。看到光，以为自己有眼通、神通，我看到很多人，这个也有通，那个也有通，最后都通到没有了，通到某一个地方，死亡了！当然每一个人都要死亡，但被迷惑死亡太可怕了！何必去玩这个东西！
    其实那些境界“境元是我”，都是因为心理与生理互相蹭磨而来。譬如静坐，心里想静，但是身体内血液的循环、气机的变化、心肝脾肺肾的毛病照样在。心里静，而身体内部本能有变化，血液流动，甚至流得更好，因为平常用心，血液被思想障碍；不大用思想时，血液流得更顺畅，当它通过身体某一部分时，或者脑细胞、脑神经，或心脏某部分有毛病，血液象水管的水流到该处，通一下通一下，心里意识感觉此外摩擦而发光。
    还有些人觉得神妙，没有点香，却闻到香味，这些在宗教的教育上也有好处，可以鼓励人。“唔！很好，了不起！你好好去修，菩萨有感应”。实际上香味何处来？人体内部有香、有臭，以医学道理来讲，如果人体不太有病，当然没有一个人是绝对健康的，真健康的遗体不臭，是香的。口水也是香的，因为张口接触空气中的细菌而变臭。汗也不一定臭，与空气中的细菌接触而发臭。所以人体内部，象胃、脾脏慢慢修养好了，到了某一段时间，反闻到内部香气。人体本来很香。所以，如果讲人体臭，也满脏的，并不高明，其中道理很多。
    我们费了那么大的劲说明“境元是我”，一切境界都是我自己的变化。
    刚刚讲过，一般人学佛用功，喜欢被境界欺骗，境界一来，认为自己有道，好啊！清净啊！好好保留。下午再来，掉了！东西掉了去找回来就是，可是并不简单！大家学佛修道都有此经验，不要自己被自己骗了！那都是瞎猫撞到死老鼠，哟！这是道！不是的。但是在教育方法的诱导上可以用，我们告诉他对啊！好啊！努力下去，那是教育上的诱导，慢慢把你哄进来，再跑两步、跑三步……那等于驴子吃胡萝卜。在北方赶驴子长途跑路，驴子喜欢吃红萝卜，赶驴人就用竿子把红萝卜吊在驴子前面。这是教育的诱导法，不要被境界骗走。
    如果被境界所骗呢？
    “翻成主被客迷”，主观的被客观的轰跑了，把客观的境界当成主观的，大家都是在这样瞎搞。那么，要如何呢？
    “但能随流得性之时，自然无惑”，顺其人性而之天性，顺其天之性，而之诸佛自性，一切众生的自性，顺流明心见性的时候，彻底地大彻大悟，才算是大智慧的成就没有迷惑了！否则都在迷惑中，修道被道迷惑。
    密显本不分
    复有云，般若唯以心神契会，以心传心方成密付，不可以言迹事相而求者，此是为未入人显宗破执，恐取相背心，情求意解，故有是说。
    也许有人讲，大智慧的成就“悟道”唯以“心神契会”。以中文形容悟道，中国先辈、鸠摩罗什等的著作怎么说？
    “心神契会”。中文的神字有好几种解释，以哲学解释就是本性、明心见性的“性”。心与神“契”，所谓契，是一点也不差，完全合拢。心与神二者妙会、融会，没有一点缺陷、缺漏，所以古人说得道时“以心体心”，只有心传心。心与心怎么传？不用嘴巴。有个榜样，釋迦牟尼佛拈花示众，迦叶尊者破颜而笑，长相庄严，脸破了还得了！这是说把脸松开一下，那里没有讲话，彼此心里了解，此谓以心传心。他说古人悟道时，“以心传心方成密付”，这个就是秘诀，道家等有些外道师父传道，六耳不同伟，即三人不同伟，两个徒弟在一起就不伟，这叫以心传心，真不晓得讲些什么鬼话？真正的密，显教也是密，佛经这些就是密，都告诉我们心是那么在！说了半天，我们还是认得那么小，明明白白告诉我们，我们悟不到，这是无上的大秘密，所以说“以心传心方成密付”。
    “不可以言迹事相而求者”，你怎么写此文字讲说佛法？
    “此是为未入人显宗破执”，这些文字是为没有悟道、初学佛者，姑且表达佛法的宗旨是什么。破除他的执著，恐怕他把现象、境界当成佛法，违背了心性之体。
    “情求意解，故有是说”，因为一般初学佛者，乃至求学，都在“情求意解”，感情化地，不是理性化地追求一个东西，而且一听到道，想尽办法把他想通。想得通的是意解，不是证道，此仍是意识境界，佛法变成思想的范围。一般人学佛都犯了“情求意解”的错误。那么，宗教徒们，宗教徒是指广义的，佛教、道教、天主教，包括我的“睡觉”。人问我信什么教？我说什么教都不信，我信我的“睡觉”。宗教牵涉到情绪，你的教、我的教……，然后在那里生烦恼，宗教徒烦恼多，为什么？情感化。情感化太恐怖。任何宗教，广义地说，是智慧地求真理，不是闹情绪，尤其佛法，是无上智慧成就。可是一般人犯的毛病是“情求意解”。为了这些普通人“故有是说”，需要解释得很清楚。
    若融会而论，则随缘体妙，即相恒真。且如正见相时，是谁见相，以六尘钝故，名不自立，相不自施。
    真的悟了道的人，那就不然了；或者没有悟道，能把学理融会贯通，那也不同，那就达到“随缘体妙”的境相，乃至不看佛经佛法就懂了，对一切人事一看就懂了。譬如宋代无名比丘尼参禅几十年，怎么都悟不了，突然悟道后写了首偈子：
    竟日寻春不见其，芒鞋踏破岭头云。
    归来手把梅花嗅，春在枝头已十分。
    就是这个道理，看到梅花也可以悟道，但是不一定要看梅花，看到狗屎也会悟道。“随缘体妙”，跟着一切外缘，哪里都可悟道。
    “即相恒真”，真明白悟了道的人，假的也就是真的。数十年前红学流行，一般年轻同学见面，不随口念出两句《红楼梦》的词句，好像现在不讲两句英文不时髦的味道一样，比如：“假做真时真亦假，无为有处有还无”，物质世界一切万事万象，你说是假的吗？等于做梦；你说梦是假的吗？梦中清楚得很！叫醒了才知是梦，才觉是假。要注意！我们现在活着，瞪着眼睛做梦，算不定有一天不做这个梦了，那几十年在那个世界上做梦，还梦到有个家伙在楼上乱吹，你们觉得那是自己以前在做梦，蛮好玩！然而究竟林是假梦、醒是真醒吗？很难讲，假假真真，假外是真，真处亦假。
    “且如正见相时，是谁见相，以六尘钝故，名不自立，相不自施。”现在，我们要体会了！此是哲学中的科学。“正见相时”，我们现在张开眼睛，我见的相，跟你们见的不同。我看到满堂菩萨，男女老幼在我前面；你们相反，看到有一个疯子穿着长袍，不今不古、不老不少、不男不女、不高不矮，站在那里乱说一顿。你们看的相和我看的相不同，“正见相时”。注意第二句话：“是谁见相？”眼睛瞪着，心里回转，谁在看？眼睛看到了吗？把意识拿掉，想到后面，眼睛看不到了，睁开眼都看不到。所以我说这是哲学中的科学，做实验的。
    “正相见时”，你要找一下是谁见相？比如有些同学是张着眼睛睡觉，其中有一位外交官，当年在大学时，一位女同学准备嫁给他，带他来看我。那位同学一直看我，谈话两个钟头没有眨过眼睛，走之后我又找女同学和她的父亲谈。我跟她父亲说，你那位女婿样子看起来蛮有前途，奇怪他的眼睛……？
    哈！老师您发现啦！我说我很注意他的眼睛，我素来认为自己的眼睛很有定力，看到东西不动，那是功夫，难道他的“夫功”比我好吗？我是功夫，他是“夫功”喽！那女同学说：“老师！他连睡觉都不眨眼睛。”
    怪不得小说上写张飞是开着眼睛睡觉的，真有这种人！这种人很好，当他要睡觉，观念一拿，眼睛还是张着，睡觉“照相机”从来不关的。你们把照相机后面的意识拿掉看看，当我们见相之时，要找一下自己，这就是真功夫哦！这就是学佛。那么永明寿禅师告诉我们，闭起眼睛看不大好找，闭起眼睛再向后找，永远在黑漆桶中，找不到的。接着讲理由：
    “以六尘钝故，名不自立”，什么叫六尘？色、声、香、味、触、法，也就是光、声音、气味，法即是思想、感情、情绪。即物质世界与吾人关联的、相对的，大概归纳为六种与我们有密切关系的作用，佛学名词叫六尘。换了名词，以现代观念言，物质世界，与我们生理、心理一切相关的作用，大概归纳为六种。
    我们生命的工具就叫六根，佛学的说法是眼、耳、鼻、舌、身、意，以现代语言来说，叫视觉、听觉、嗅觉、味觉、感觉、思想。如果你跟学佛久的人这么说，他说你不懂佛学。
    六根本身是物质、物理的变化，没有灵性，很迟钝。譬如光的本身没有思想、没有灵性，它只是功能作用。人是利的，很锋利，一看到光，感想就来了，此光柔和不柔和，再添点绿的，气氛就更好了！如果把灯一关，这个道场点一千支蜡烛，那才有点青灯古刹的味道，这就是人的根利。
    他说“六尘钝故，名不自立”，光不会说自己的名字叫“老光”，它没有建立一个名词；声音也不会说它的名字叫“老声”，它只是个作用而已！没有思想、没有观念，它本身无有性，因此说“六尘钝故，名不自立。”
    “相不自施”，另一个理由，光不自动，多半是物理作用，再不然是人为的。现在灯开着是亮的，关了变黑暗，黑暗也是相。光的本身不自施，即不起作用，作用是人为地施，设施。施即现在所说的设计，所以说“名不自立，相不自施。”
    以六根利故，强自建立，而为缘对。
    “以六根利故”，我们的六根反应非常利，因为人有智慧。“强自建立，而为缘对”，刚才我叫大家看两方面，看的相不同，学佛用功夫就是这样用，不一定盘腿，你碰到一切，马上反省一下，或者看到一个人非常生气，你把自己生气的观念拿掉，心里的思想拿掉后，你瞪着眼睛看看，看不见人，无所谓生气不生气了！所以一切唯心造。
    由于人勉强建立这些现象，“而为缘对”，因此产生因缘相对，这个因缘产生也是唯心所造，自心在那里冤枉地造作，冤枉生气，我相信大家都有经验。有一次有位同学气另一个同学，气了三天，忍不住告诉我对方骂他。我说：没有啊！这个同学我保证不会骂你的！我问：他怎么骂你？他说：他骂我是混蛋！我问生气的同学那天有没有戴眼镜？他想了想说：好像没有。我说：我记得那天你一早起来没戴眼睛，你进来，人家在拿扫把打猫！嘴里念着：“你这个混蛋”，你刚刚跑进来，以为在骂你。他说：这样啊！白气了三天，气得几乎要吐血。人都是“强自建立，而为缘对”，一切都是唯心自己造的。


第四十五章　天地一耳听无尽

    第四十五章　天地一耳听无尽

    若能了境本寂，识自无生，则入平等真空，方称究竟见性耳。故云见性周遍，非汝而谁。
    前面彻底告诉我们“不从生因之所生，皆从了因之所了”的道理，所以假如能了境本寂，彻底地“了”了，了怎么了？无法解释，了就是了。真的此心一了，了了一切境界的本身本来清净，换句话说，我们对境起念的这个本身也本来清净。我们及一切境（外物）都是本自清净，所以古人说“万法本闲，唯人自闹”，意指一切法本来都是清净的。闹就是乱，一切的乱象都是人为的。因此了境本来就是清净，不要你去空它，认识了自己起心动念一切处本自无生，生而不生。
    举个例子来说：自从母胎出生以来，我们思想感情的念头生生灭灭不知有多少次，其实生过了就消失，本自无生。几十年如一日，我们尽管长大了，变老了，但是和当年孩提时的童心是一样的。只是一般人怕人家笑他不懂事，所以添加了一些修饰，反而使生活变得更复杂、更麻烦。体会了我们生命各种情绪的生灭变化，用过了就没有，生而不生，本来如此。所以说：“本来无一物，何处惹尘埃。”
    “了境本寂，识自无生”，这八个字是学佛法的要点，假如智慧的理解及修养的功夫能切实进入这个情况，在佛经的学理上称之为“平等真空”。“方称究竟见性”，可以说是明心见性了，见了佛性。虽然这些道理都懂了，假如心仍在发狂，还是生生不已，还在生灭中，那就不是本来清净，本自无生了。
    “故云见性周遍，非汝而谁”，这是引用《楞严经》的原文，佛告阿难：所以说能见之性无所不在，这就是你的本性呀！
    一间圆通千万门
    闻性者，即今闻性具三真实。文殊简出，现证可知。观音入门，圆通立验。非从行得，不堕有为，岂假功成，本来如是。首楞严经偈云：譬如人静居，十方俱击鼓。十处一时闻，此则圆真实。目非观障外，口鼻亦复然。身以合方知，心念纷无绪。隔垣听音响，遐迩俱可闻。五根所不齐，是则通真实。音声性动静，闻中为有无。无声号无闻，非实闻无性。声无既无灭，声有亦非生。生灭二圆离，是则常真实。
    这一节引用了《楞严经》上说明修行观音法门的殊胜处。“闻性者”，前面从眼根下手，这里则从耳根入门。“即今闻性具三真实”，耳朵能听声音的功能具备了三种真实法门。“文殊简出，现证可知”，楞严会上二十五种圆通法门，文殊菩萨一一做了评判，特别推荐最适合这个世界众生的是观音菩萨的修行法门。“观音入门，圆通立验”，观音菩萨从耳根来修持的法门，很容易进入圆满而无所不通达的自性境界。“非从行得，不堕有为”，此法门不同于一般靠点点滴滴的善行，积功累德而成的有为法，它乃是清净无为之道。“岂假功成，本来如是”假就是藉的意思，此观音法门不但不是靠有为的用功而成就的，而且很现成，个个都能修到。
    “首楞严经偈云”，这里引用楞严会上文殊菩萨称赞观音法门的偈颂。“譬如人静居，十方俱击鼓。十处一时闻，此则圆真实。”例如一个人很宁静地待在某一处，此时十方八面一起敲鼓的话，他能同时听到这些鼓声，这证明了我们听闻的能力是圆满而真实的。“目非观障外，口鼻亦复然”我们的眼睛只有正前方的东西才能看得清楚，左右两侧面就不太清楚了，至于背后根本不知道有什么东西存在。而且前方一旦遇到障碍物就看不过去，不能看到障碍物后面的东西，嘴巴和鼻子也同眼睛一样，受到许多的限制。“身以合方知，心念纷无绪”，身体要接触到才有感觉，有距离就不行。至于我们的思想心猿意马，把握不住。
    “隔垣听音响，遐迩俱可闻。五根所不齐，是则通真实”，虽然隔着一道墙，远近的声音依然听得到。其它眼、鼻、舌、身、意五根，则各有缺陷。只有耳根最好，不会受到阻隔及距离的限制，所以是通真实。
    “音声性动静，闻中为有无”，声响叫动，无声响叫静。相对于能闻的功能而言，听到声响称为有，听不到声响称为无。“无声号无闻，非实闻无性”，虽然有时听不到声响，然而能闻的本性却永远存在。“声无既无灭，声有亦非生。生灭二圆离，是则常真实。”有听到是生，没有听到是灭。换句话说，有听到是动相，没有听到是静相，把动静二相拿开了，能闻的本性还是摆在那里，它永远不变，所以叫常真实。上面引用《楞严经》的原文说明闻性具有圆、通、常三真实性。
    释曰：此是直说，如今一切众生，日用现行闻性三真实之理。一圆真实，二通真实，三常真实。一圆真实者，以闻性遍一切处。十方声尘，应时无有前后，以同时周遍一一皆不出自性。如水起波，波不离水。以声处全闻，闻外无法。即是本闻，自具圆通之性。非待证圣，方有斯事。故法华经偈云：父母所生耳，清净无瑕秽。以此常耳闻，三千世界声。又云：持是法华者，虽未得天耳。但用所生耳，功德已如是。
    “释曰”，从这里开始是永明寿禅师说明观音法门的殊胜。“此是直说”，观音菩萨用耳根闻、思、修而证果，只有这个法门是直截了当的。“如今一切众生，日用现行闻性三真实之理。一圆真实。二通真实。三常真实。”就是一般凡夫，日常生活中一天到晚谁不用到耳朵。现代科技昌明，噪音特别多，是噪音的圆真实、通真实、常真实。因此之故，身心不得安宁。如果真懂了观音法门的修持要领，第一，耳朵就不再受到噪音的影响，耳朵不会聋；第二，无论是如何恐怖的声音都不会怕；第三，就是整个地球爆炸了，心念也不会动。
    “一圆真实者，以闻性遍一切处”，所谓圆真实者，因为我们能闻之性无处不在。“十方声尘，应时无有前后”十方八面的音声一响，立刻同时听到。“以同时周遍一一皆不出自性，如水起波，波不离水”，能听闻十方有声响，是依自性而起的作用，就好像水上起了波浪一般，波浪本是水变的，所以波不离水。“以声处全闻，闻外无法”。由此可知，声音来它完全听得到，除了能听的闻性之外没有第二个东西了。“即是本闻，自具圆通之性”，以人来讲，能闻之性的本身具备了圆通的功能。“非待证圣，方有斯事”，并不是要等做功夫证到圣人的果位了才有这个本事。
    “故法华经偈云：父母所生耳，清净无瑕秽。”佛在法华会上说，父母所生给我们的耳朵，自性生来本自清净而没有杂质。“以此常耳闻，三千世界声”，如果人的心能够宁静下来，所能定力功夫训练好了，就凭父母所生的肉耳，就能听到三千大千世界中的一切音声。
    “又云：持是法华者，虽未得天耳，但用所生耳，功德已如是。”真依《法华经》来修持佛法而进入法华境界的人，虽然尚未得到天耳通，就凭我们现有的耳朵就有那么大的功力，可以听到三千大千世界的一切音声。换句话说，可见我们的生命原本具有这个功能。但是这个生命无限的功能一辈子都没有发起来过，只有靠修佛、打坐静定到极点的境界，与生俱来的功能才会复活起来。
    二通真实者，且眼根见性虽即洞然，能观前而不观后。鼻舌身等三根，皆以合中知，因能所而生起。若意知根，所缘不定，念念迁移，故五根所不齐，唯耳根圆通无碍。听响之际，任隔碍而远近俱闻。妙应之时，无拣择而大小咸备。故高城和尚歌云：应耳时，若幽谷，大小音声无不足，十方钟鼓一时鸣，灵光运运常相续。则处凡身而不减，居圣体而非增。常现常通，尘劳不能匿其神彩；非间非断，天魔不能挫其威光。不坏缘生之耳根，圆具一灵之妙性。
    这一段是永明寿禅师说明耳根闻性具通真实的部分，内容大部分我们在前头已解说了，就不再赘述，请大家自己看。至于高城和尚则是宋代以前的禅师。
    万法如谷响
    三常真实者，音声性动静者，动静是音声之体，性于闻中似有似无。若无声时号无闻，非实闻无性。以闻性常在，若闻性随声尘灭，则前声灭时，后声不合更闻。故知声尘自无，闻性非灭。声尘自有，闻性非生。又非唯闻性无生。返观声尘，亦无生灭。以从缘而起，自体全无。如华严论云：一切诸法，犹如谷响。
    我们选重要部分再做一次说明。“以闻性常在”，耳朵听到外来的声响时叫动，没有听到时叫静。无论是否听到外来的声响，闻性的功能常在。“若闻性随声尘灭，则前声灭时，后声不合更闻。”假如我们认为外来的声响没有了，耳朵听闻的功能也就消失了。那么在前面声响消失后，我们就不应该会听到后来的声响。这就说明了我们耳朵听觉的功能是永恒的存在。“故知声尘自无，闻性非灭”，由此，我们应该能了解，声音来了耳朵反应就听见了；声音没有了，耳朵还是听见了，听见没有声音的境界。所以声尘本身没有自性，而我们能听声音的功能——闻性，并没有随着声音的生灭而起变化。“声尘自有，闻性非生”，声音的本身没有自性，生是自有，灭是自灭；而耳朵能听的功能则生而不生，应而不应。
    “又非唯闻性无生”，再说并非能听的闻性本身不起作用。“返观声尘，亦无生灭。以从缘而起，自体全无。”我们进一步地来观察声音的本身，声音从有到无本身并无生灭，只是能量的转换而已。这个原理现代的物理科学探讨得很清楚。声音的产生是由因缘和合而有，因此它没有裨的本体存在宇宙间。“如华严论云：一切诸法，犹如谷响”，由音声的道理推而广之，来看宇宙万有一切现象的产生都和声音一样。好像深山的幽谷中循环振荡而起的回音，虽然有现象，有作用，但是却没有真实的本体存在。


第四十六章　帝都繁华犹谷响

    第四十六章　帝都繁华犹谷响

    在说明观音法门的修持之前，我们必须了解一个前提，那就是假如想超凡入圣。换句话说，一个普通人想训练自己变成一个特殊的超人，必须要有一个训练自己的方法，这个方法在佛学的名词叫做修持，而中国道家称之为修炼。
    今天的主题是利用音声来修持的观音法门。谈到利用音声的修持就牵涉到念咒，如中国寺庙早晚课诵的唱念。我们研究寺庙的早晚课诵本，其内容自唐宋以后有大半是显教的经典，有一半则是密宗的咒语。在经典上咒语又称为陀罗尼，陀罗尼的意思是总持，总持就是可以做为中心领导的。例如，扇于的头部或是衣服的领子，换句话说，就是指只要抓住它就可掌握全体。
    所谓修炼，就是把普通的材料训练成特殊的东西。这个训练的过程必须给它一个工具，这个修持的工具哪里找呢？不是靠外来的，而是我们现有身体的眼、耳、鼻、舌、身、意，佛学上的名词就叫做六根。例如：净土宗的念佛及密宗的念咒，就是利用意根及耳根 来修持的；而道家的许多修法中，感觉有气机发动打通任、督二脉及奇经八脉是利用意根及生理来修持的。六根配合起来产生了许多方法，佛说有八万四千。
    全才好修行
    反观现在的社会，在七十年初，密宗念咒的修行方法特别流行，尤其是在国外。由于印度教文化的复兴，现在有些印度教的人师专拿咒语来教打坐，在欧美一带很流行，传到中国叫做超觉静坐。但是要注意，咒语念久的人，耳朵里自己会听到声音或者听到菩萨或佛跟你讲话。很多朋友就是因这样而慢慢导致精神崩溃，其实咒语本身没有问题，而是学的人不通教理。
    修学佛法必须要通因明，所谓因明即是辨析宇宙现象存在的真理，它相仿于现代哲学逻辑论辩的精神，而真正发心修学大乘菩萨道的人，更要懂得五明：一、内明：即明心见性。二、因明：要懂得逻辑推理；换句话说，即要懂得东西方文化的哲学思想。三、声明：即音韵学或是任何一种的外国语文。四、工巧明：泛指一切的科学技术。五、医方明：指一切的医药都要懂得。所以，真正学佛好难啊！不要自以为会念经、会念咒就是学佛了，不通五明就不够资格称为学佛。这五明相当于中国孔子所建立的六艺，礼、乐、射、御、数、术。换句话说，一个人要全才，才有资格说学佛。
    有一次，我和几位学密宗咒语的朋友聊天，大家都有同感开玩笑说，看到两眼直直的，摆出一副道貌岸然的样子，这个人一定是学佛的，一天到晚神秘兮兮、小偷不象小偷、大盗不象大盗、神经不象神经，这一类一定是学密的。把外形塑造成这样是严重错误的路子，要自我好好反省。我们看看佛，那种超凡入圣，胸襟是何其伟大、态度是何其开朗，那真是如道家陈抟老祖所说的：“开张天岸马、奇逸人中龙。”
    曾经有位常来这里的朋友，他老兄一天到晚都在求咒语。我逗他说，你下个星期来我传你咒语，不过你现在要先买一本因明的书来看。买来了，我要他看某一节的某一段。下星期他来了，他说：你要我看的，就是“声音是无常”这一段吗？我告诉他，这句是佛说的，是最高的咒语。不是一天到晚“嗡吗呢呗咪吽”就是佛法，那是在玩弄音声。一切音声都是无常，是靠不住的，这是第一等咒，但他不太信。我要他再找一部密宗的大经典《大日经》，这部经告诉我们“一切音声皆是陀罗尼”。很多人学咒语，好象上百货公司买东西一样，千挑万选看哪一个咒子，修了以后，第一能发财、第二能长寿。这种发心与见地早是背道而驰了，又如何能与佛、菩萨感应道交呢？
    我说这些，就是要提醒学过静坐的青年朋友，如果教理不通，如《金刚经》所云：“凡所有相皆是虚妄”的话不体会，没有不变神经的。至于念咒或喜欢学音乐的人，耳朵里很容易听到音声，这是什么道理呢？这是个大科学，因为我们讲话发音时的振动，耳通气海的原因。例如，老年人耳聋，是因为元气的地方阻塞了，不是肾亏。如果因为耳聋而吃补药，那就要早死了，会聋得更厉害。因为里面已经闭塞了，进补下去更是把那个地方给封闭了，更难办。普通念咒，耳朵听声音把元气提上，慢慢把某部位的听觉神经给震裂开了。因为听觉神经被破坏了，再加上潜意识的作用，就会听到讲话或是念佛的声音。这是个病态或是元气失了，如果要详细研究还很多。所以千万注意，佛法是真正科学的，不可盲目去搞，否则非糟糕不可。
    帝都繁华如谷响
    因为要讲观音法门，所以先把前面的道理跟大家探讨清楚。而且在《宗镜录》，永明寿禅师所引用的，也跟我刚才所提的一样，有个前提的文章放在这里。
    现在我们看原文一如《华严论》云：“一切诸法犹如谷响。”我刚刚所讲的，等于在解释这一句话。这个意思是说一切事、一切理都象空谷的回音是空的。例如，我一拍手就发出声响，因为空。一拍才发声犹如谷响，假如是实的就拍不出声了。虽然产生了声音，但它存在吗？声是无常，它本来是空的。不只是声音的本质如此，就是天地万物人间诸事，尽管百态繁华，都如声音一样，犹如谷响、本来空。
    楞严疏钞云。如谷中无声。无声即无响。法界中皆无声。一切声皆是妄心。妄心不动时。皆无妄想。以有差别心，执受即有声，四大如枯木，即本无声。皆缘执故。诸大菩萨。不以音声听法。是知声尘本无。皆因执有。情消执丧。万法本虚。有无既虚。生灭何有。则知我性与如来性无异。一切世间法即是佛法。
    “谷中无声”，山谷中本来没有声音，除非有人喊一声，空谷中才会产生回音，因此山谷中的声音是我门人力的。“无声即无响”，既然无声就不会产生音响。“法界中皆无声”，实际上，法界中本来是没有声音的。举例来说，台风来了，虽然风很大，但没有声音。台风来时的声响，是因为气流碰到了东西，有阻碍摩擦而产生的。所以，学佛做工夫若觉得菩萨在跟你讲话，那就糟了。因为法界中本来无声，又哪里来菩萨的声音，跟你讲话呢？那你说有没有菩萨？有呀！但是菩萨是如我们人一样的方式跟你讲话。“一切声皆是妄心，妄心不动时，皆无妄想。”例如，我们大家都睡过觉，但睡觉不能说是不动心，而是昏沉。昏沉也是不动心．不动心时没有妄想，妄心一动才有妄想，动了妄想音声就来了。“以有差别心执受，即有声四大”，一起分别心执著了，就有地的声、水的声、火的声及风的声，四大类。“如枯木即本无声”，如果心如枯木的话，一切音声就起不来。“皆缘执故”，所以一切的声音还是起因于你心里的执著。
    “诸大菩萨，不以音声听法”，因此一个学佛的人不著声尘，不以音声来听佛法，而是掌握说法者所传达的义理。“是知声尘本无，皆因执有”，一切的声音是外尘，它是本空的，因为执著了才会觉得它是有。“情消执丧，万法本虚”，学佛若能做到情消执丧，那就表示成功了。此时一切心境的妄想、情感都空了，自然一切都不执著。万法都不执著，就不要所求个空了，因为它本来就空了，所以说万法本虚。“有无既虚，生灭何有，则知我性与如来性无异，一切世间法即是佛法。”这个时候不管它是空或是有，就是“有无既虚”。到了这个境界，一切世间法都是佛法。
    故经云。是法住法位。世间相常住。如侨陈那因声悟道。妙音密圆。
    这是《法华经》的要点，而《法华经》是上上乘的法门。见其自隋唐以后，《法华经》与《金刚经》和中国文化就已经结合为一体了。曾有多少文学歌颂了《法华经》，但平当我们去读它、去研究它，会觉得没有味道，好象它都在说些神话故事。但是历代修学佛法的大师为何对它如此尊崇呢？因为这部经有好几个地方是画龙点睛，把佛法的要领给点出来。如这两句话就是点睛的地方。
    “是法住法位，世间相常住”。“是法”，指这个法。这个佛法在哪里呢？就在佛法的本位上。翻成白话只能这么翻译，但是你会觉得这句话说了等于没说。因为一般人学佛总希望找到希奇的、奇特的，其实世间一切都是佛法。记得年轻时，我们常到四川青城山山脚下的灵泉寺，这座寺庙是怫的弟子阿逸多尊者所建的。寺庙后面有个大岩石，在那岩石上不知是哪个朝代的人留字在上头，写得真好！上面的字是这样写的：“愿天常生好人，愿人常做好事”。这是世间法．也是佛法。父慈子孝、兄友弟恭就是佛法。所以佛法在哪里呢？是法住法位，世间相常住。因此，正法是永远都存在的，除非世间万有都没有了，佛法才会消失；否则它永远在这里。六祖也告诉我们：“离世觅菩提，犹如寻兔角。”
    “如侨陈那因声悟道，妙音密圆”，侨陈那尊者是释迦牟尼佛早期的五大弟子之一，是修声闻乘的。何谓声闻乘呢？那就是一天到晚跟着佛一步也不离开，喜欢听佛说法。靠着听佛说法来修行用功，听了就懂一点，不听就不懂，所以侨陈那尊者由于听了佛说法而悟道。“妙音密圆”。由于懂得音声的奥秘而达到圆满的境界。


第四十七章　心海潮屏音回吼

    第四十七章　心海潮屏音回吼

    古释云。若有能所。未得名密。悟四谛理。推能闻及所闻。皆是自心。心即是本觉光明。圆照法界。始觉智心亦圆照法界。即是因声得悟。一切众生依此观亦得解脱。
    这段开始是中国古代大德所说的内容，说明了由小乘的修法，因声悟道而跳上大乘的境界，其内容是要我们修佛法的人一定要认清能所的道理。实际上，能所的关系从哲学、逻辑的道理可知。譬如说，不管你是念佛、参禅或是修止观，当你宁静到一个念头都不起；非常清净时，这是什么境界呢？也是心所所呈现的意识境界上的清净状态。在学理上来讲，这也是心所境界。用功修持到这个境界，不属悟道，但也没有走错路，能修持到有这个功夫是很不错的。
    然而悟道是智慧，当你修到心所呈现清净的意识境界时，你那个知道现在清净的，不著于清净境界上，而你知道这个清净是心所呈现的境界，那个“知”即属于般若，属于悟道的悟。进一步再去找能使意识呈现清净的能，在什么地方？当你在找时你会发现它不在内、不在外、也不在中间，它无在无不在。找到了那个能，就知道这个清净只是个变相。虽然它只是变相，但是不管你是在家、出家或是什么职位，以什么方式谋生，假如在日常生活当中，你的修持功夫能随时随地心境念念都在清净上，自然可以证果。
    “若有能所，未得名密”，假如不了解能所的问题，就不能了解真正佛法的奥秘。
    “悟四谛理”，声闻众跟着佛听闻佛法，而悟苦、集、灭、道四谛之理。人世间一切皆苦，人为什么那么苦？那是人甘愿的，自己去“集”，抓来许多的苦，把它当成人生，一天不抓些苦，就好象活得没有意思，活得不起劲。这个苦、集就是凡夫的境界。什么是道呢？一切的苦痛没有了，烦恼没有了，灭了一切苦、灭了一切集，这就是道的境界。学佛的人都知道人生有八苦：生、老、病、死、求不得、怨憎会、爱别离、五阴炽盛苦。尤其这二十几年来佛教杂志大量发行，几乎都是绕着这个四谛、八苦的主题在讨论。许多人往往都在理上搞，从没有在现实生活中去切实反省，改正心行。
    依我看越是学佛的人，越是巴不得求这个苦给自己受，所以这“八苦”就变成“巴苦”。就好比曾经有个读书人所说的：
    四十年来公与侯，纵使是梦也风流。
    就是这股味道。明知道人生如梦，但是能做做这个梦也不错呀！这就是人，这是很糟糕的。其实你知道是苦，只要不求就无苦，这是很简单的，这中间并没有什么方法。虽然讲起来那么简单，但是常常有学生来问我说；“老师呀！我打坐什么都好，就是妄想去不掉，有什么方法可以使我不妄想？”其实，妄想也没什么难办，只要你不会八苦，巴望着苦，不去自找烦恼，妄想自然不生。由此可知，四谛理也不好懂。
    本觉与始觉
    这个懂了以后呢？“推能闻及所闻，皆是自心”然后你用智慧去推理，心里头平静下来了，再进一步用逻辑去分析这平静的意境，知道它不是究竟。假如你认为它是究竟，这又掉入“八苦”里头去了。因为这个平静的意境会随着生理的变化而变化，到时候，你又烦恼，你的佛法掉了。其实这个平静的意境，任何人突然间都会碰到。尤其是体力劳动者或是爱运动的入，在累到极点时随便坐在一块石头上喘口气，当下马上清净。所以，中国古人说：“劳者善心生”，一个人体能上的劳动很重要，一劳动善心就起来了，社会风气就可以得到改善。象现在生活在城市的人，营养吃得好、日子又安定，大家舒服得很，因此坏事就多了。
    假如你知道了这个意境的清净不是道，而只是境界、只是功夫。你就会“推”，就是分析。“能闻及所闻”，就修观音法门则言。“皆是自心”，就会发现能分析、能呈现清净意境的能与所都是本体的心所造的。你只要一认清这个本心就悟道了。
    “心即是本觉光明，圆照法界”，这里的本觉光明，圆照法界，只是文学上的形容词。它的意思是，心就是道，心就是佛。在教理上，这时的悟境叫政“始觉智心”。与始觉相对的另一名词是“本觉”，即指众生本有的佛性。意指众生本来都是佛，都是清净的，一迷了才成凡夫．所以我们的自性是“本觉智心”。什么情形叫始觉呢？禅宗常讲：“他开悟了！这下子他明心见性、悟道了。”悟了就是开始觉悟了。所以，诸佛菩萨刚开悟时叫做始觉菩萨。始觉，觉个什么？就是觉本觉。所以，悟到底悟个什么？就是悟到本觉智心。今天刚刚明白就叫始觉。
    “亦圆照法界”，这个始觉智心亦无所不在，所以说圆照法界。“即是因声得悟”，这是由于修观音法门而开悟的。“一切众生依此观亦得解脱”，这个“观”不是你打起坐闭起眼睛在里头看来看去的观，而是指观念。一切众生只要这个理到了，就可以得到解脱。所以，佛法很容易，你明白了就得到解脱。
    心声之辨与观音法门
    若闻声可意不可意生憎爱。便被声缚。但观心海中是声出处。以心海元无有相。心虽含声，声亦无相。无相即于一切声中而得解脱。
    “若问声可意不可意生憎爱，便被声缚”，比如拿耳朵听声音来讲，假如听到合己意的生贪爱心，不合己意的生讨厌心，就被声音给绑住了。这个时候如何求解脱呢？“但观心海中是声出处”，我们要晓得声音也是心理行为的一种作用，因此回转来返观念头的出处。“以心海元无有相”，因人心的本身就是空的，其实也无所滞空，也无所谓有。“心虽含声，声亦无相”，心里头虽然有声音的影像留下来，实际上声音的本身是无相、本来就是空的。“无相即于一切声中而得解脱”，你懂得声音是无常、无相以后，就不会再让声音给骗去了，自然在声音中而得解脱。
    故知无法不心。无心不法。如是明达。则于一切诸法。不合不散。无缚无脱矣。
    由此道理，我们就知道“无法不心”，这是由外而影响内，也就是一切的客观环境会影响你而形成主观的。心理行为。“无心不法”你自己主观的观念随时会影响你客观的环境。“如是明达”，人要是懂得这个，通达了。“则于一切诸法，不合不散，无缚无脱矣。”这是佛法修持的重点了。“则于一切诸法”，你的修持已能对于一切万法，声音也好、色相也好。“不合不散”，不会被粘缚住，也不需要解开它。因此不要入世、也不必出世。“无缚无脱矣”，根本就没有受束缚，何须再求个解脱，本来就在解脱中。理论听起来很容易，但是真要达到这个境界是很困难的，真能做到这样就不是人，而是佛了。
    故佛告阿难。汝学多闻。未尽诸漏。心中徒知颠倒所因。真倒现前。实未能识。恐汝诚心犹未信伏。吾今试将尘俗诸事。当除汝疑。
    《宗镜录》到这里又引用《楞严经》的原文，还是佛跟阿难的辩论。
    当时佛跟阿难讲，你随我出家那么多年，“汝学多闻”，阿难学问非常渊博，而且记忆力超强，是众生中的第一人。当时没有录音机，但是佛每次说的话，阿难每个字都记得，所以叫多闻第一。“未尽诸漏”，虽然学问渊博，但是在妄想尚未清净之前都是有漏的。
    “心中徒知颠倒所因，真倒现前”，虽然藉由闻法你知道了颠倒的道理，然而在生活上、行为上却无处不颠倒。“实未能识”，而你却不知道。“恐汝诚心犹未信伏”，我现在就怕你诚心不够，因为理上虽然懂了，然而在功夫上、行为上还没有到，这不是佛法。“吾今试将尘俗诸事，当除汝疑。”我现在把普通世间的道理跟你做个试验，使你在佛法上能建立正信而不再起怀疑。
    即时如来敕罗候罗击钟一声。问阿难言。汝今闻不。阿难大众俱言我闻。钟歇无声。佛又问言。汝今闻不。阿难大众俱言不闻。时罗候罗又击一声。佛又问言汝今闻不。阿难大众又言俱闻。佛问阿难。汝云何闻。云何不闻。阿难大众俱白佛言。钟声若击。则我得闻。击久声消，音响双绝，则名无闻。
    “即时如来敕罗候罗击钟一声，问阿难言，汝今闻不”，佛命令罗候罗去撞一下钟，钟响后佛问阿难，你现在有听到吗？“阿难大众俱言我闻”，大家都说有听到。“钟歇无声，佛又问言，汝今闻不”，过了很久不再有钟声时，佛又问：现在你们有听到吗？“阿难大众俱言不闻”，大家都说没有哇！“时罗候罗又击一声”，当时罗候罗跟佛很有默契，不需佛的指示又撞了一下钟。“佛又问言，汝今闻不”佛又问说：现在你们听得到吗？“阿难大众又言俱闻”，大家都说我们听到啦！
    “佛问阿难汝云何闻，云何不闻”，佛问阿难：怎样你叫做听到，怎样你叫做听不到呢？“阿难大众俱白佛言”，文字上虽然是大家一起讲，但在当时应该是阿难代表大众起来回话的。“钟声若击则我得闻，击久声消，音响双绝，则名无闻。”阿难说：这个道理很简单嘛！钟敲时，我就听到了。等音波散开后。“音”是钟所发出来的声。“响”，是我们所听到的钟声。这个音跟响都没有了，就叫做听不到。
    如来又敕罗候罗击钟。问阿难言。尔今声不。阿难言声。少选声消。佛又问言：汝个声不？阿难大众答言：无声。又顷罗候罗更来撞钟，佛又问言：尔今声不？阿难大众俱言有声。佛问阿难：汝云何声？云何无声？阿难大众俱白佛言。钟声若击则名有声。击久声消。音响双绝。则名无声。
    佛又命令罗候罗撞一下钟，问阿难说：现在有声音吗？阿难回答：有声音。“少选声消”，过一阵子声音消失了。佛又问说：现在有声音吗？阿难和大众回答：没有声音。“顷罗脉罗更来撞钟，佛又问言，尔今声不？阿难大众俱言有声。”佛又命令罗候罗撞钟，再一次地问：现在有声音吗？阿难回答说：有声音。“佛问阿难：汝云何声？云何无声。阿难大众俱白佛言：钟声若击，则名有声，击久声消，音响双绝，则名无声。”佛问阿难：怎么样叫做有声音？怎么样叫做没有声音？阿难回答：撞钟时就有声音；过一阵子，钟不打了就没有声音。
    佛语阿难及诸大众。汝今云何自语矫乱。大众阿难。俱时问佛。我今云何名为矫乱。佛言。我问汝闻。汝则言闻。又问汝声。汝则言声。唯闻与声。报答无定。如是云何不名矫乱。
    “佛语阿难及诸大众：汝今云何自语矫乱！”佛就说：真奇怪！你们简直在乱说话，不合逻辑嘛！“大众阿难，俱时问佛：我今云何名为矫乱？”阿难就说：我们刚才讲的话没有错哇！怎么会是乱说话呢？“佛言：我问汝闻，汝则言闻；又问汝声，汝则言声。唯闻与声，报答无定，如是云何不名矫乱？”
    佛说；在第一次、第二次敲钟时，我问你们听到吗？你问就说听到了。没有撞钟时，问你们听到吗？你们说没有听到。在第三次。第四次撞钟时，问你问有声音吗？你们说有声音。没撞钟时，问你们有声音吗？你们说没有声音。我问什么，你们就跟着我的嘴上转什么？这不是乱说话吗？拿现在话来讲，就是一点头脑都没有，不合逻辑。
    主客之间
    阿难。声消无响。汝说无闻。若实无闻，闻性已灭，同干枯木。钟声更击，汝云何知。知有知无。自是声尘或无或有。岂彼闻性为汝有无。闻实云无。谁知无者。
    阿难！声音消失没有音响了，你把它叫做听不见。假如真的听不见。“闻性已灭，同于枯木，钟声更击，汝云何知”，假如听的功能随着声音的消失而丧灭。那就象一根干木头一样的没有生机，起不了作用了。钟声再打时，你为何又听到呢？可见你那能听的功能并没有随着声音的消灭而丧失。
    “知有知无，自是声尘或无或有”，有时听到有钟声，有时听不到钟声，那是客观环境有的时候有声音，有的时候没有声音而引起的。“岂彼闻性为汝有无”，那个能听闻的功能，不属于有声或无声，而是本来就存在的。“闻实云无，谁知无者”，那能听的功能，如你刚才的回答：“没有了”。假如真的没有了，断灭了，你怎么晓得没有了。因为晓得没有了这个功能和那能听到的功能是同一个作用。佛用各种教育的手法，只是要告诉人们，无始劫来我们本觉的自性从来未曾变动过，个个都是佛，只要你找到了生命功能的本性，你就成佛了。
    是故阿难。声于闻中自有生灭。非为汝闻。声生声灭。令汝闻性。为有为无。汝尚颠倒。惑声为闻。何怪昏迷以常为断。终不应言。离诸动静闭塞开通。说闻无性。
    佛在这里继续跟阿难讲。在闻性的功能中，声音的现象是客观的，它有生灭，而我们自性的主体并不在声音的生灭上，所以不能说它是空或是有。因为这个道理你搞不清楚，所以修行起来不能进步。“汝尚颠倒，惑声为闻”，你现在最严重的错误便是把现象界的声音抓得牢牢的，当成真实。这八个字很重要，尤其是修净土宗念佛或密宗念咒的朋友。有的人迷信咒语的力量大得很，其实咒子本身是对的，音声也有无比力量的作用，但它仍是心所，是物理的，客观的现象，不是主体。
    “何怪昏迷，以常为断”，因为你不懂这个道理，所以现在迷了。其实我们的本性永远是不生了灭、不垢不净、不增不减，是清净的，而你却把它当成随着声尘的消失而断灭。比如：年纪大的人，老化了，记忆力差了，其实你的本性一点也没有差，只不过是由于脑神经老化，因此记忆力变差了。如果有一天我们不做人而成佛或做鬼，那时所有或许多记忆力都会恢复，因为那时不会受到生理机能的限制。
    由此可知，若修定得力把生理机能转化过来，记忆力和悟性都会大大恢复。因此，要求智慧，求博学多闻，需要修定，有了定力生理机能一转，智慧的现象就开了。“终不应言，离诸动静、闭塞、开通，说闻无性”。拿声音来讲，听到声音叫动相；听不到声音叫静相。“闭塞”，例如加了隔音设备使音声不得传递。“开通”，撤掉了隔音设备，使声音流畅。不要以为离开了动静、闭塞，开通这些作用，就找不到闻性的功能。
    如重睡人。眠熟床枕。其家有人。于彼睡时捣练舂米。其人梦中闻舂捣声。别作他物。或为击鼓。或复撞钟。即于梦时。自怪其钟为木石呼。于时忽寤。遄知杵音。自告家人。我正梦时。惑此舂音。将为鼓响。阿难。是人梦中，岂忆静摇开闭通塞。其形虽寐。闻性不昏。纵汝形消。命光迁谢。此性云何为汝消灭。
    佛为了说明闻性永恒存在，不会因为离了动静、闭塞、开通而失去它的功能。在这里做个比方：有一个人睡着了，他的家人在他睡时舂米，那个睡觉的人在梦中把舂米声误以为是打鼓或敲钟。“即于梦时，自怪其钟为木石响，于时忽寤，遄知杵音。自告家人，我正梦时，惑此舂音，将为鼓响。”醒过来时，才知道是杵舂米的声音，于是告诉他的家人，原来是你们在舂米哟！我刚才在梦中还以为是击鼓的声响哩！“阿难！是人梦中岂忆静摇开闭通塞，其形虽寐，闻性不昏。”
    这些故事暂不管它，重点在于当我们在睡觉时，旁边有人做事（真熟睡时有时听不见）万一听到了我们会做梦，而把声音当错了。虽然听错，但没关系，最重要的是，人的形体虽然睡着了，但是能听的功能却是始终存在的。“纵汝形消，命光迁谢，此性云何为汝消灭”，佛说：就是死了、肉都烂了，变成白骨头了，然后化成灰了，形体消失，那个能问的本性却没有生灭。这说明本性是不增不减、不垢不净、不生不灭，学佛修道就是在于如何找到这个本性。


第四十八章　万籁还天观音耳

    第四十八章　万籁还天观音耳

    楞严疏云。击钟以辨真妄者。即闻性而可真。举声尘而辨妄。若因声有闻。此闻不离声。若离声有闻。此是真闻。汝今但执随声之闻。此间不离于声。只合是声。不合是闻。若真闻性如水不灭。声尘如风。鼓水成波、故有闻相。声尘不起。闻相即无而闻性不灭。以性不灭。声尘若来还有闻相。如水不灭。若风动时，即有波相。如色真性遍十方界。随心感现。则有色相。此之间性。亦复如是。
    这段《楞严经》的注解提出，佛指示罗候罗击钟为阿难辨别真妄的方法。这个方法“即闻性而可真”，就在能听到声音的这个地方，体会自己能闻的作用与所闻的声音之间的目性功能，在这个地方可以辩证出来而参透能闻本性的真实作用。“举声尘而辨妄”，声音就和我们心中的妄念一样．它本身只是个现象，这个现象是无常、不实在的，至于能听到声音的功能，自己要找出来。“若因声有闻，此闻不离声，若离声有闻，此是真闻。”我们能闻的自性要如何去找呢？如果因为有声音而听见，这是外在现象的作用，要离开声音找出自己能闻的功能，那么“此是真闻”，这里的“真”字，不是指明心见性的那个真；而是耳根能听声音的那个“能”的作用。
    “汝今但执随声之闻”，他说，我们一般人听到声音的时候“执随声之闻”，听到有声响就以为自己听到了。“此闻不离于声”，这个听到的作用不离于现象。因此没有声音你就会觉得没有听到。“只合是声，不合是闻”，这种情形之下，你所知道的是所听的现象，不是能听的真闻。
    “若真闻性如水不灭，声尘如风，鼓水成波”能听的作用象清净无波的水一样“不灭”，它永恒存在。“声尘如风，鼓水成波”声音是外界的现象所以叫做尘，它犹如风吹一样，使平静的水变成了波浪。因为外界的音声来时，找们依他而起，因此有听见的作用。
    “故有闻相”，因此我们听到。“声尘不起闻拍即无”，如果没有外界的音声，我们能听的功能不起作用就没有听见的那个现象。“而闻性不灭”，可是能听的功能本身存在。“以性不灭”，透过能闻后面，一切众生的那个本性始终是不生不灭的。“声尘若来还有闻相”，再打一声钟还是有听到的现象。“如水不灭，若风动时即有波相”，就好象水不起波浪时，水还是水，风一吹它又可以起波浪。
    由这些道理反复地说明声音及我们能听的作用。由此而推究到一切物理的色尘也是一样。“如色真性，遍十方界，随心感现则有色相，此之闻性亦复如是”，如我们眼根所看到一切物理现象的作用，当眼睛没有看到时，这个能见的本性还是无所不在的。闻性的道理也是一样的。下面是永明寿禅所下的一个结论。
    故知不认自体恒常之闻性。却徇声尘生灭之闻相。遂乃闻赞而生喜。闻毁而起嗔。以迷本闻。故随声流转。
    由此道理，我们知道一般人平常的生活习惯，并没有体认“自体恒常之闻性”，即没有返回来寻找生命最初的那个本源。“却徇声尘生灭之间相”，却跟着外界音声的生灭在流转。因此在日常生活的行为上就形成了“闻赞而生喜”，别人恭维你就高兴。“闻毁而起嗔”，听到别人说我们的不是，就恨不得想杀掉他。为什么会这样呢？因为都跟着现象在转，这就是凡夫。“以迷本闻”，迷失了本性能闻的作用。“故随声流转”，因此听到外界的音声，心就跟着跑掉了，这是一般人。
    还源去！
    故文殊云：众生迷本闻。循声故流转。阿难纵强记。不免落邪思。岂非随所沦。旋流获无妄。又云旋汝倒闻机。返闻闻自性。性成无上道。圆通实如是。
    这里又引用《楞严经》的原文。众生因为迷失了能听后面的本性，“循声故流转”，而跟着声音的现象轮回。“阿难纵强记，不免落邪思”，兴趣广泛什么东西都看叫“博闻”；真有头脑把看过的东西都能记得注叫“强记”。但是博闻强记还不是学问，只能说是学识不错，这在中国古文叫做“记问之学”。在中国文化里“记问之学不足以为人师”，充其量不过只是个书柜；其次就是辞章之学，这是文章写得好；还有一种是义理之学，等于哲学，这是真正的理透过修养应用在待人处世上。拿中国文化来讲，义理之学的完成也就是内在修养的成功，还必须辞章也好，又能博闻强记，才有资格称得上是一个知识分子或称为一个儒者。
    阿难虽然强记，学问渊博，文殊菩萨仍把它许为邪思。因此学问越好修道越不容易成功，因为执著名相多，因此妄想多，这在佛法就叫做“所知障”。“岂非随所沦，旋流获无妄”，不管学密、修禅或念佛，坐在那里总是打妄想。因此第一个困难就是妄想不能去。这是什么道理？就因为不能“旋流获无妄”，我们的思想习惯就象电风扇开了一样，这个旋动的流转太快了。修道的道理就是把这个流转先缓慢下来；然后再返回来，回到本位上不动了，达到真如不妄想的程度。这个过程就叫做“旋流获无妄。”
    “又云旋汝倒闻机，返闻闻自性，性成无上道，圆通实如是。”
    这里文殊菩萨下了结论，说明了修观音法门如何悟道成怫。“旋汝倒闻机”，假如修观音法门把耳朵都塞起来，还是听到心跳及血液流动的声音，仍然在能所对待的境界。要把心静下来听，听到内在及外在的声音都与你毫不相干，等于没有听见一般，就是“倒闻机”。
    例如，明朝的《憨山大师年谱》记载，当年他在五台山住茅蓬时不能入定。于是他就找到底是什么原因？原来是五台山的积雪融化成水流到溪流嗡嗡作响。他想想没办法，于是他拿起圃团在那桥上一摆，索性坐在最吵闹的地方让它去吵。忽然什么都听不见，等他一出定已经过了七天了。什么都听不见，这是功夫，不能说是他悟了道，这就是“旋汝倒闻机”。那个能闻的作用不听声音了而回到能的本位上。
    进一步要“返闻闻自性”，什么都不知道也是一个定的境界，有了这个基础后，能够在入定以前、出定以后或是功力再深在那什么都听不见时，再用灵敏的智慧推究：这个现象是如何变来的，后面是个什么东西？这就叫做“返闻闻自性”。在这个地方一悟，悟道了就“性成无上道”，也就是明心见性，证得菩提。因此，随时随地六根六尘要关闭就能关闭才可以谈“定”，有了定以后，才由定生慧而开悟。所以“返闻闻自性”的“闻”不做耳朵听闻的闻来解释，我们勉强把它换个字叫“返闻追自性”，即一直追究下去看看自性在哪里？见到了自性才是性成无上道，就证到了耳根圆通。“圆通实如是”，耳根圆通的道理在这个地方。
    混元与圆通
    如今以声为闻。背心循境。岂不是倒闻之机。若能旋声尘之有流。复本闻之无妄。则是返闻自性。得本归原。内灭翳根。外消尘境。能所既脱。本觉道成。寂照圆通。真实如是。
    这里永明寿禅师自己再做结论：他说现在我们听到的声音是所闻的现象，如果跟着声音走就“背心循境”，违背了你的本心。有许多年轻同学告诉我：老师，我打坐时听念佛的录音带好不好？我说：为什么？他说：听念佛录音带越听越清净。这里就告诉你，那就是完全跟着声尘在流转。你觉得有点清净，我是承认，但那是你心影里头的假象。是妄觉。例如，听到高雅的音乐情绪会被引到有些飘飘然，这是意境的境界，是大妄想境界。对普通人来说是对的，但对修道求证的人来讲则是错的，这就是“背心循境”。因为你的心已经动了，跟着音声的现象在跑了。
    “岂不是倒闻之机”，这个机关开颠倒了，不但没有关闭反而打开了跟着流转了。
    “若能旋声尘之有流”，打坐起来听录音带好不好呢？好呀！要能做到旋声尘之有流，开始听得很悠雅，听到后来什么都没有。乃至打雷或原子弹的爆炸都不受动摇。
    “复本闻之无妄”，能闻的功能回转来，回到本位上，这个境界上没有妄想也无所谓能闻。道家的思想就用“混元一体”来形容它。是人与宇宙混然一体，心眼物来混然一体，“是近闻闻自性”，这个时候，你那灵敏的作用自然回转来听那个能听的目性。
    “翳”，就是眼睛得了白内障的毛病，好象有一层薄薄的纱把眼睛给障住了。“内天翳根”，表示能闻的翳还障在那里，要把它拿掉。“外消尘境”，一切外境都不相干了。“能所既脱”，所闻的声尘及能闻的作用，这两种都解脱开了。“本觉道成”，本来是佛的本性就现前了。“寂照圆通”，这四个字是形容词，形容自己的本性是永远寂灭的，如果到达了这个境界就是到最热闹的西门町或是最吵闹的地方，他的身心内在的感觉都是寂灭的。虽然寂灭，然而一样能照见一切，不但自己起心动念的丝毫习气都知道，乃至外界一切众生的心理行为也都清楚。“圆”，就是圆满。“通”就是通达。不能把这四个字看成一个概念就带过去了。“真实如是”，真如自性就是这样或是真实的佛法就是这样，到这里又是一节。
    法眼清净时
    所以佛告阿难。以诸众生从无始来循诸色声。逐念流转。曾不开悟，性净妙常。不循所常。逐诸生灭。由是生生。杂染流转。若弃生灭。守于真常。常光现前。根尘识心。应时消落。想相为尘。识情为垢。二俱远离。则汝法眼。应时清明。云何不成。无上知觉。是以若了闻性。即成正觉。于是心境双融。动静俱认。
    这里又引用了《楞严经》的原文。佛对阿难讲，一切众生从无始劫以来眼睛看到外色、耳朵听外声，念头都跟着外界在跑。“流转”这两个字形容得非常好，流就象流水那么流，“转”就是轮回。有许多人问有没有轮回？这个道理就好比课堂天花板上吊着的电风扇；刚启动时慢慢动，转到后来就分辨不出扇叶而只看到中间的那一点。还有，我们的地球也在转动，但是我们并不觉得；习气也一样，因为每天都以这种模式生活，习惯了，因此不觉得它在动。所以轮回的道理你怎么能体察的出来？因为转的太快了。
    要在什么时候才知道呢？在开始启动时就知道。
    因此，诸佛菩萨起心动念，念念分明、观照自在，无明一启动，习气一上来，觉察到了就马上把它关掉。所以说：“菩萨畏困，众生畏果。”真正用功修行的人有一天把电源关掉了，解脱时才知道自己的心念转得那么快。因为电风扇把电关掉以后，要慢慢地转半天才会停下来。看了电风扇你就会懂得用功净化习气的道理也是一样的。
    “曾不开悟，性净妙常”，因此永远不能开悟，证入妙不可言、不生不灭、干干净净的本性。“不循所常，逐诸生灭”，可是一切众生不跟着自己不生不灭的自性走，反而跟着外面的生灭法在转。“由是生生，杂染流转”，因此生生世世就在掺杂了后天坏的习气，染污了坏的心住在轮回里滚。
    “若弃生灭，守于真常”，假如有一天，我们能够抛弃了生灭法，安住于不生不灭的境界。“常光现前，根尘识心，应时消落”，灵光一现前，六根都起不了作用，外界的色、声、香、味、触都与你不相干了、意识不起了、妄念也不动了。“消”，犹如把油滴在大火上顿时化去一样。“根尘识心，应时消落”，这句话是形容禅宗顿悟的境界。
    “想相为尘，识情为垢”，然后返过来告诉我们，凡夫众生被思想模式所构成的意识形态给困住了，因此老是看别人不顺眼、不合己意。就是这个看不到的灰尘（想相即意识形态）把我们给障住了。第二种是意识所变成的感情作用，这种情绪会影响到生理作用，这就是垢。例如，衣服穿了好久不洗它就会脏得变成衣垢。一个内向、忧郁、多烦恼，一点事情就想不开的人，要小心肝病、小心癌症。因为他几十年积下来就会变成这种垢。照中国的医理，病都是由心理来的。
    “二俱远离”，修行的人想相与识情这两种都要远离。“则汝法眼、应时清明”，那么你的法眼就开了。所以一个人要得到智慧的法眼，必须具备上述的条件，想相的尘劳没有了、识情的污垢去掉了。这时才能法眼清明、把智慧的眼睛打开。此时虽然能认识佛法修持的路，哪一条是对，哪一条是不对，但还没有悟道。“云何不成无上知觉”，法眼有了知道该走哪一条路，慢慢去修一定成功。
    接着又是永明寿禅师自己的说明。“是以若了闻性即成正觉”，所以说，由观音圆通法门的返闻自性进入，一定可以成佛。“于是心境双融”，到达了返闻闻自性的程度，由于心平等而归到真心，真心也空了，一切的音声也空。音声空广，一切境界跟着皆空，此时心与境自然相互圆融。“动静俱泯”，因此，听到音声的动相与没有听到音声的静相，这两种相都平静了。


第四十九章　夜来千诗由病禅

    第四十九章　夜来千诗由病禅

    如观音言。彼佛教我。从闻思修入三摩地。初于闻中。入流亡所。所入既寂。动静二相。了然不生。如是渐增。闻所闻尽。尽闻不住。觉所觉空。空觉极圆。空所空灭。生灭既灭。寂灭现前。忽然超越，世出世间。十方圆明。获二殊胜。一者。上合十方诸佛本妙觉心。与佛如来。同一慈力。二者。下合十方一切六道众生。与诸众生。同一悲仰。
    观音菩萨报告他当年修持的经验是走这个路线进来的。“从闻思修入三摩地”。闻，是返回来听自己念佛的音声。且一边参究，这是思，昼夜二六时中如此修去，这是修，就这样进入了最高定慧等持的三昧境界。
    “初于闻中，入流亡所”。比如，修念佛法门的人，每一字、每一句自己都听得清清楚楚；乃至不出声地念，自己回转来听意识境界念佛的音声，一字不漏都听得清清楚楚。如此持续下去念一百句、一千句都一直不乱，就差不多要“入流”了，进入法性之流，顺流而去。久而久之就“亡所”，外界的音声听不见了乃至念佛的音声也没有了，自己就安住在那个境界上，这个就是“入流亡所”。
    因此，修净土法门的道友也应该这样走才比较确实，你心中在念佛，一直回转来听听听，自然不听外界的音声，即使外面有人骂你，你也不理他，慢慢地就听不见了，只有心中这个念佛的声音；或者是听外界的音声来修也可以，古人喜欢在水边林下修道，依我的经验，在松树林最好，风一吹那个声音特别美，你慢慢地听听听就入流了，接着就可“亡所”。由此自然就可进入到下个境界。
    如果说这个境界你无法保任，又迷糊了，那又变成凡夫了。好比天天求黄金，有一天黄金到手了偏偏又把它搞丢，那有什么办法呢？因此，你依旧照着原先用功的方法用功下去，若干时或是刹那间“所入既寂”，那个时候我们修持的境界会更进一步地深入到寂灭的状态。“动静二相，了然不生。”到了这时候外界的一切音声都了然清楚，但对你毫无妨碍。此心如如不动、生而不生，一切都清楚，那怕是风吹草动，甚至此时，有一只蚂蚁爬过，你也能听到。因此，当年达摩祖师在嵩山少林寺面壁时“闻蚁斗如雷鸣”，听到了蚂蚁在地上打架的声音，就象我们听到的打雷声一样大。修到这个程度时动相、静相都了然，如果不了然就不算数，这个了是明明了了之了。在这个时候你想找妄念也找不到，所以说，动静二相了然不生。
    这个样子到家了没有？还没有。“如是渐增”，再求进步。“闻所闻尽”，能闻与所闻都没有了。“尽闻不住”，什么都听不见，连听不见的也听不见；一切听见、听不见及动静了然的那个境界也不住。就如《金刚经》所云：“应无所住而生其心”，虽然有那么好的境也不住、不理，顺其自然。
    接下来的就不是由音声来的闻；而是知了觉性的觉，禅宗的说法就是悟了。但是，如果你觉得自己开悟了，那个“悟”就变成耽误的“误”。“觉所觉空”，悟到了觉性，能觉的与所觉的也空了。“空觉极圆”，空了以后有空的境界，空与悟境都不住，悟了以后当然是空，真空了以后自然就悟，无论是空也好，悟也好，都不住，这个时候就圆融了。“空所空灭”，所以能空与所空都没有了，谈不上空不空。因为空而自性自然起妙有，因此能空与所空都灭了。
    “生灭既灭、寂灭现前”，一切生灭轮回也自然地解脱。此时寂灭的自性现前，二六时中行、住、坐、卧都在寂灭自性中。观音菩萨把修持的功夫境界都切切实实的告诉了我们。如果我们还不懂那就只好慢慢地持诵观音菩萨的圣号，求他老人家的加被。不要认为这是迷信，因为你虔诚持诵佛号的关系，使得你的心与菩萨的心越来越接近而相应，他一定会来度你。
    “忽然超越，世出世间，十方圆明，获二殊胜”，“忽然”即顿悟了道理，突然之间你自己悟了，不但跳脱了世间也跳脱了出世间，无所谓在家或出家。“十方圆明”，在这个时候也无所谓空间及时间的观念，圆满清净，在一片的智慧光明中。“获二殊胜”，获得两种特殊的、讲不出来的好处。
    是哪两种好处呢？“一者，上合十方诸佛本妙觉心，与佛如来同一慈力”，修持到了这个境界依禅宗祖师的说法是，与三世十方一切佛同一鼻孔出气，即你已修证到了佛果与诸佛合流了。合什么流呢？慈力，即法界慈悲的心愿；就象观音菩萨一样对一切众生无比地慈爱。慈下面还有一个力，有这个力量；我们凡夫发慈悲心没有这个力量，心力发不出来。修持到家的人，那个力量发出来有影响力，他坐在那里无形中就把你给影响了，可以使你的心念都平静下来。
    “二者，下合十方一切六道众生，与诸众生同一悲仰。”有人开悟了，到了这个境界，心里有无比的悲心自然流露，惭悔自己以前为何如此愚蠢。再看看一切众生都是在解脱的境界里自找烦恼，真是好可怜！因此，与未成就的众生同一悲仰，这里不用悲力而用悲仰，意指仰慕悟道的人是多么解脱、平静，而发出了无比的悲感。
    离妄法眼净
    是以初从闻性入时。先亡动静声尘之境。次亡能闻所闻之心，既心境俱亡。又不住无心境。及能觉所觉之智。则觉智俱空。此空亦空。方成圆觉。故云空觉极圆。空所空灭。始尽生灭之原。到寂灭本妙觉心之地。
    到这里又是永明寿禅师所下的结论：“是以初从闻性入时，先亡动静声尘之境，次亡能闻所闻之心。”
    从闻性进入的观音法门，第一步先亡去动相、静相的声尘境界。第二步再亡能闻及所闻之心。“既心境俱亡，又不住无心境”，“心”，此心念的体相，“境”是外面空的境界，“俱亡”，都没有了。但是他不住在无心的境界。所以古人说：“莫道无心便是禅，无心犹隔一重关。”若到了无心境界便要当做是道，将来会变成白痴。“及能觉所觉之智”，翻过了无心境界，你的智慧会突然开发，即使从来没有读过书的人也会变成什么都懂。
    例如，《憨山大师的年谱》记载他年轻时修行经验，在他用功的过程中，有一天夜里，突然文字智慧的境界打开了，就在半夜之间毫无思考地写下一千首好诗，想停却停不下来，此时才知道是禅病来了（楞严经里的五十种阴魔都是禅病）。
    他回想起曾经参访过一位老前辈谈到禅病的问题，那位老前辈告诉他，得了禅病只有靠睡才能治好；睡不着就得靠喝酒把自己醉倒大睡一番。后来他老人家大睡一觉才把它给脱开。所以修道用功到这里，智慧爆发开来无所不通，有时候好象整个地球都被你看透了，好是好，但若著了相就会落入魔障。所以永明寿禅师告诉你“则觉智俱空”，连悟道的智慧境界都要空掉。“此空亦空”，连这个空的境界也要丢掉。“方成圆觉”，才能到达圆满觉性的境界。
    “故云空觉极圆，空所空灭，始尽生灭之原”，到了这个时候才不起生灭心，所以大家在问：如何才能不妄想？你若修到这个时候自然没有妄想，生灭心不动了。生灭心不动了，不是什么事都不知道，而是什么事都更清楚。什么是我们心理现状的生灭心？我们众生为一片无明所障盖，犹如身处黑暗。我们修行用功的人就仿佛拿了一把手电筒在找，有时候好境界来了，亮了一下境界又掉了，那是因为电池用干了嘛！这就是生生灭灭的状态，当然不是圆觉。
    无生灭是什么？就好比阳光出现普照大地一样，即使你不用力，也是无所不照。因此，这个时候你不起生灭心的作用，但是天地万物你无所不知、无所不照。“到寂灭本妙觉心之地”，这是菩萨成道的境界，在这个时候寂灭自性现前，到了本性妙不可思议的觉心地位。这是永明寿禅师所加上的结论。
    如起信论云。一切诸法。皆由妄念而有差别。若离妄念。则无境界差别之相。故知妄念空而根境谢。识想消而尘垢沉。则法眼应时清明。常光了然顿现。见闻本性既尔。诸根所现亦然。
    下面他又引用马鸣菩萨所著的《大乘起信论》来说明这个道理。“如起信论云：一切诸法皆由妄念而有差别，若离妄念则无境界差别之相”，这句话的意思，即心生则一切法生，心灭则一切法灭。“故知妄念空而根境谢，识想消而尘垢沉，则法眼应时清明，常光了圆顿现。”妄念空了以后六根与外尘自然清净了，自然对境心不起，业识所造的妄想消灭了，则身心内外的尘垢都会消失，择法眼立刻就清楚了，这个时候智慧之光顿现，不加任何力量豁然开朗。“见闻本性既尔，诸根所现亦然。”话说回来，这段话是说明观音菩萨从耳根为工具听声音入手修行，返回到闻性的结果。其实不只是观音法门，用任何一根来修行，如眼根或是鼻根呼吸来修止观，最后到达的境界都是一样的。
    眼前三千界　犹如一夜梦
    故经云。六自在王。常清净故。又首楞严经偈云。一根既返原。六根成解脱。见闻如幻级。三界若空华。闻复翳根除。尘消觉圆净。净极光通达。寂照含虚空。却来观世间。犹如梦中事。但以未觉悟前，于染净中有一毫见闻取舍之处。皆在三界无明长夜生死梦中。才得见性。便同觉后。自觉觉他。故名为佛。
    “故经云：六自在王常清净故”，我们凡夫六根被外尘牵着鼻子走不能称为自在王，要六根都清净了才能自在。因此《心经》一开始就是观自在三个字，要我们回头来找自己的那个东西得到自在，六根都非常自在自然在清净中。“又楞严经偈云：一根既返原，六根成解脱。”《楞严经》上也说，一根修成功了，六根同转自然就解脱。“见闻如幻翳，三界若空华”．这个时候眼睛所看到、耳朵能听到的作用，犹如清净目性的澄清虚空中所起的象一层薄膜一样的幻翳。看欲界、色界、无色界就象虚空中的花朵一样虚无缥缈。
    “闻复翳根除，尘消觉圆净。”返闻闻目性，本性找到了，那一层薄膜的障碍就没有了。一切外境的六根、六尘消失了，本觉自性圆满清净、真正的净土现前。“净极光通达，寂照合虚空．却来观世间，犹如梦中事”．真正悟了由自性的定．不用到西方，西方净土就现在眼前。这个时候净极的心光通达了，寂照遍合虚空，三千人于世界如在目前，再回转来看的一切就好象是梦境一样。
    “但以未觉悟前，于染净中有一毫见闻取舍之处，皆在三界无明长夜生死梦中。”这个梦和上一个梦不同，这几句话是永明寿禅师加的，他说一般人在未悟道以前，自以为的净不是真净，因此染净二法都是染污。假如有一毫的分别这是染法、这是净法而有取舍，老实讲都还在三界无明中，在长夜生死的大梦当中。
    “才得见性便同觉后，自觉觉他故名为佛”，反过来说，假如从人生的大梦中觉醒成佛了，还是在做梦，这个梦是瞪起眼睛故意做得梦，这是佛梦。如何才能达到这个境界呢？只要你能见性，心光显现时即同请佛。虽然尚未达到古佛的程度，但是这一见性和古佛成佛的第一步完全相同。这时菩萨发心了，自觉以后觉他，弘法利生，这个样子就叫做佛。
    又此自心之性。遍一切处。随处得入。非独见闻。或意消香界而入圆通。或心开尘境而证法忍。或入水观而达性。或审风力而悟宗。或刺足疼痛而纯觉遗身。或了心无际而入佛知见。或观暖触而成火光三昧。或演法音而降伏魔怨。当此大悟之时。终不见有一境可生。一言可执。
    “又此自心之性遍一切处，随处得入，非独见闻。”
    这是永明寿禅师对《楞严经》中二十五圆通法门的归纳。再说此心之性遍一切处，随处得入，不是只有在眼睛或耳朵上玩。“或意消香界而入圆通”。如，香严菩萨闻到沉水香味就开悟。“或心开尘境而证法忍”，有的只在思想念头上观心，心一打开也到达这个境界。“或入水观而达性”，有的则修水观而悟道。“或审风力而悟宗”，有些是听呼吸修止观，呼吸是依风大而修也可悟道。
    “或刺足疼痛而纯觉遍身”，有的因为光着脚走路被刺流血，痛的要命！他想痛因哪里来？脚痛？大脑痛？还是心在痛？就这样一参悟道了，疼痛不见了，身体也没有了。“或了心无际而入佛知见”，直接由观心法门，了解心是本空的也可以悟入。“或观暖触而成火光三昧”，有一位火头金刚修气脉而觉得全身发暖，得暖相而后进入火光三昧。“或演法音而降伏魔怨”，有些菩萨就走弘法利生的路子，为人解说佛理的同时，自己也悟道了。
    “当此大悟之时，终不见有一境可生、一言可执。”开悟的时候没有一个境界可谈，若有一个境界早被这个境界束缚而耽误了，也不再执著任何经典的一言一句。
    例如：云门祖师开悟了以后，把八十八佛的名字都贴在裤头上，表示都不需要了。可是别人跟他学，云门祖师吓死了！有人看到云门祖师可以把诸佛的名字贴在裤头上，他也想学学开悟人的样子，于是把诸佛的名字也贴在裤头上，结果全身都烂了。云门祖师把诸佛的名字贴在裤头上是恭敬及无上的慈悲，告诉我们修到这个时候就无一境可生、无一言可执，你没有到这个境界而学这种狂态，果报就立刻呈现。
    今只为迷性徇文。背心求道者。假以言说指归自心，从此一向内观。舍诠究理。斯则岂不是因言悟道。籍教明宗。为此之人。不无利益。遂使初心学者。信有所归。便能息外驰求。回光反照。顿见自己。了了明心。如正饮醍醐。亲开宝藏。方悟随言之失。深惭背己之愆。
    永明寿禅师写这部大作是在宋朝，当时全国都笼罩在学佛的气氛之下，佛学是那么兴盛然而修行求证却慢慢衰落，他看到佛法的机运下去了，所以作了这部书。“今只为迷性徇文，背心求道者”，一般人只知道研究佛学跟着文字在转而不懂得修证。“假以言说指归自心”，你们念了佛学以为自己通道理，但是我们现在用的方法就是把佛经上有关修证道理的要点抓出来，使大家能回转来求证。“从此一向内观”，你懂了佛法的文字、学问好有什么用？学问好了以后要把学问吃进去，向内去观心。“舍诠究理”，抛弃了理解，参究真理的境界。“斯则岂不是因言悟道，藉教明宗”，所以我写这部书的目的是藉此懂得佛经的理，你来求证而有所悟人，真正懂得佛法的宗旨。“为此之人不无利益”，我作这本书就是没有悟的人看了也会得到利益哟！“遂使初心学者信有所归”，初学的人看了将来会成就。“便能息外驰求，回光反照”，能放弃向外追求稀奇古怪的心理，不会让你精神的光明向外浪费而走上真正用功的路。“顿见自己。了了明心”，立刻可以悟到自己的本来面目，明心见性。“如正饮醍醐，亲开宝藏，方悟随言之失，深惭背己之愆”，读了这本书好象是喝了无上的醍醐妙品，打开了佛法全部的宝藏。那个时候才知道跟着佛法的文字跑，而不知修证返回自己的本地风光是错误的。
    故阿难等。因世尊开示自性之后。发自庆言。消我亿劫颠倒想。不历僧祇获法身。故能不动尘劳。现身成佛。祖佛言教有如是不可思议之力。为是广大无边法利故。所以具引全文佛语为证。云何反有背己之言论文之诮乎。若不观心内证。法律禅师等。各有十种过患。
    “故阿难等，因世尊开示自性之后，发自庆言”，阿难因为佛给他讲了这个法门以后很高兴，就说了一个偈子来说明《楞严经》的伟大。“消我亿劫颠倒想，不历僧祇获法身。”使我无始劫来颠倒妄想的观念没有了，不需要经过三大阿僧祇劫就可悟道而获得法身。
    “故能不动尘劳现身成佛”，懂了这个法以后，不论在家或出家就是在尘劳烦恼中也可成佛。“祖佛言教有如是不可思议之力”，永明寿禅师此时语重心长地说，佛经祖师的话有如是不可思议的力量，大家为什么不看佛经。
    “为是广大无边法利故，所以具引全文佛语为证”，因为佛经有如此广大无边的法利，所以我具体地把佛经里有关修证的部分整个给抽出来。“云何反有背己之言、论文之诮乎”，结果你们还讥笑我，说我不懂还当文钞公抄了一大堆。“若不观心内证，法律禅师等各有十种过患。”不管是讲经的法师、讲戒的律师或是打坐的禅师，如果没有真正地用功就有十种毛病。


第五十章　寻物多害丧心病

    第五十章　寻物多害丧心病

    上次我们谈到有关于永明寿禅师的评论。首先我们要知道，他所提的是中国唐宋以来佛教界里宗教与学术争论的重大问题。如果往上推，这个问题自从释迹牟尼佛涅槃以后就一直存在着，因为佛涅槃以后他的弟子们对于佛法的修持与见解就分了很多派别，而且彼此间争论得很厉害，经过大约一千年的演变，就成了般若宗的谈空与法相唯识宗的说有，这两家在争论。当佛法传到中国时与中国的固有文化儒家、道家又发生了争论，到了隋唐间十个宗派的兴起，彼此间又是争论！唐宋以后又有出家人与在家居士的争论。
    如果推开了宗教立场，光是从人类文化的立场来看，不论东方或西方都有以争论为尚的情形，学术界千古以来都是争论不息，这也是人类的一大弱点、一大丑陋面。因此使我想起了古人的几句话，在明朝时有人在南岳衡山上刻石碑，人生只有三条路，千古来所有的人都陷在这里，是哪三条路呢？那就是自欺、欺人、被人欺。另外在写字方面，古人说刚开始写字时“恨自己不入贴”，就是恨不得能写得象字帖一样；然而书法写得高明的，则“恨自己不能出帖”，不能自创一格，永远困在里头。我们学佛也一样，刚开始学佛就怕自己不入佛，学了佛以后则拿了一宗一派的方法，看别人都不对，就好象拿了鸡毛当令箭，而不能出佛，跳出这个范围。要能出入自由才能成佛。这是今天这堂课开始前的序言。
    自心不明是已大敌
    若不观心内证，法律禅师等各有十种过患。如象法决疑经云。三师破坏佛法。略各有十过。一法师十过者。一、但外求文解。而不内观修心。释论云。有论而无慧。所说不应受。二、不融经息诤趣道。但执己非他。我慢自高。不识见心苦集。三、不遵遗嘱。不依念处修道。不依木叉住。非佛弟子。四、经云非禅不慧。偏慧不禅。一翅一轮。岂能远运。五、法本无说。说破贪求。名利弘宣。宁会圣旨。六、贵耳入口出。何利于己。经云如人数他宝，自无半钱分。七、无行而宣。何利于他。八、又多加水乳，无道之教。教误后生。九、四众失真法利。转就浇漓。十、非但不能光显佛法。亦乃破于佛法也。
    “若不观心内证，法律禅师等各有十种过患”，永明寿禅师是极力地提创真正地学佛，一个学佛的人不管在家或是出家，目的都在求证佛法，自己要悟道、证道成佛。要想悟道、证道成佛只有四个字一“观心内证”。不管是哪一种法门都要力求观心内证，一个学佛的人如果没有达到现心内证，不管他是法师、禅师或律师都会产生十种毛病。永明寿禅师的批评是很客观的，他引用了释迦牟尼佛在《象法决疑经》的话来批评。“三师破坏佛法，略各有十过”，法师、禅师、律师破坏佛法，简单地说各有十种过患。
    这个问题不但是宗教，就个人的事业而言也是如此，你的事业成功了，最后失败的因素是什么人？严格反省起来还是你自己。外来的宗教或其他力量想来打击一个宗教，那是不可能成功的，破坏的是自己内部；一个政治、社会、企业，甚至一个家庭也是如此。所以中国文化有句名言，“物必自腐，然后虫生”。一个水果摆在那里是不会生虫的，除非内部烂了，虫就出来了。“人必有自侮，然后人侮。”一个人一定是先把自己搞失败了，然后才会招来外界的侮辱。所以，佛在临死前问已经皈依的魔王，我走了以后你怎么来破坏佛法，魔王说：穿你的袈裟、读你的经、吃你的饭，然后在里头破坏你。佛说，你真伟大，我斗不过你，这样做我一点办法也没有。因此佛讲了一句名言：“狮子身中虫，自食狮子肉。”狮子是百兽之王，谁都对它没办法，但是狮子本身生病生了虫，虫便会把狮子给慢慢吃死。将来佛教也是这样，这是佛在《涅架经》上所说的话。因此我常告诉青年同学，将来做事业时不需去防范别人，你真正的敌人很可能就是你最亲信的左右手，而且最严重的是，你自己的心破坏了你自己。真正的敌人是自己的欲望，最可怕。法师、禅师、律师是佛教最主要的台柱，但是一不小心很容易破坏佛法，简单地说各有十种过患。
    法师弘法的歧路
    “法师十过者”，什么样的出家人才称为法师呢？必须是研究经教，佛经的大小乘、三藏十二部都通的人。以佛教的戒律而言，大法师是佛，其次的法师最起码是通一部经或一部论。破坏佛法的法师的十种过患有哪些呢？
    “一、但外求文解而不内观修心。释论云：有论而无慧，所说不应受”，只晓得研究佛学，文字的解释很有道理，但自己没有内观修心做真正的功夫。所以解释这段文字说：有理论但没有真正的功夫所发出来的大智慧，他所说的不应该接受。
    “二、不融经息诤趣道，但执已非他，我慢自高，不识见心苦集。”，第二种过患是，不能融会各种经典的道理，平息争论趋向修道，结果学问越高了，自己主观的成见也越来越深，坚持自己的理论而批评其它的理论，因此我慢也越来越高，然而却认不到“见心苦集”，换句话说，学识越高烦恼越大，自己的心念都平静不了，平息妄念是学佛最基本的功夫。有些哲学家到了最后只好自杀，因为到处都看不惯、到处都不对。
    “三、不遵遗嘱，不依念处修道，不依木叉住，非佛弟子。”第三种呢？就是法师们光是研究经典而不遵循佛的遗教来修行，不依佛所教的三十七道品的四念处来入道。木叉的翻译就是戒，小乘的戒律又称别解脱戒，不依佛所制定的戒律来生活，所以佛说这不是佛的弟子。
    “四、经云非禅不慧，偏慧不禅，一翅一轮岂能远运。”第四，佛经告诉我们要想修证只有一条路子，那就是修定修慧，打坐不是修定而是练习修定的基本，所谓定，不一定要盘起腿来打坐，真正的佛法若真得了定，不论是行、住、坐、卧乃至跑步、跳舞都要在定中，这才是定。由定而生慧，达到大智慧的成就。
    有人常问：佛法的成就是什么？佛法的成就是大智慧的成就，而不是功夫。但是真正的大智慧一定要功夫到了才能成办，所以佛经上讲：非禅不慧。不修禅定则不能得到真的智慧。“偏慧不禅”，如果只是光通学理的干慧，就没有真功夫的禅定。“一翅一轮”，定与慧就象鸟的一双翅膀、车子的两个轮子，缺一不可。“岂能远运”，一个出家的法师假使不能定慧等持，哪里能够远大地弘扬、运转法轮。
    “五、法本无说，说破贪求，名利弘宣，宁会圣旨。”第五，真正的佛法没得话说，因此佛在《金刚经》中说，他没有说佛法，明明说了四十九年法，有三藏十二部经典纪录下来，却说没有说得一个字。因为真正的无上佛法，一切本空的境界不是文字言语所能到达的。所以说，法本无说。为什么法师们或是居士的佛学家们要说法呢？“说破贪求”，那就是为了破除一般人贪求世间的名与利。“名利弘宣，宁会圣旨”假如有人说法的动机是为了这两个字。名与利，那怎能合于佛法圣人的宗旨呢？
    “六、贵耳入口出，何利于己，经云如人数他宝，自我半钱分。”第六点，一般研究佛学的人“贵耳入”，比如我们同学们常说：老师找个时间讲什么课给我们听，好不好？一天到晚在贵耳入，然后耳朵听过来，嘴巴就贩卖出去了，就会吹了。就这洋“耳入口出”，心中没有正念。“何利于己”？佛学很熟，但碰到事情就过不了，这样对自己又有什么帮他呢？这也是我常讲的：“看得破、忍不过；想得到，做不来。”佛经上说这种人整天虽然很辛苦、很用功，但都是在替人家数钱财，自己一点本事也没有。
    “七、无行而宣，何利于他。”，第七种，自己没有真地修行就随便信口开河乱讲，没有真正在宣扬一个东西，这样做不能利己更不能利他。
    “八、又多加水乳无道之教，教误后生。”第八种，有些在讲的时候，牛奶里渗了水，不是真牛奶，而且可能还发酵了有酸味，听进来吃进去可能就肠胃不适，这就是无道之教。“教误后生”，真正的佛法越来越变质了，而耽误了后一代。
    “九、四众失真法利，转就浇漓。”第九种，佛的四众弟子，比丘、比丘尼、优婆塞、优婆夷，到了后代，因为真正的佛法没有了而越搞越糟。
    “十、非但不能光显佛法亦乃破于佛法也。”第十种，凡是研究佛学的不管在家或出家，假如没有观心内证。非但不能使佛教弘扬而有前途，而且他自己也在破坏佛法。
    这在宋朝时就提出来，有那么严重的情形。然而不只在宋朝，就是在佛在世的晚年已经亲眼看到发生这种情形了，这只要研究戒律就看得到，佛在世时就已经吵了不得了。以上是专门批评搞佛学的人。以下则是批评专门讲功夫又未能观心内证的禅师们。
    禅家修行的陷阱
    禅师十过者。一、经云假名阿练若。纳衣在空闲。自谓行真道。好说我等过。二者、恃行陵他。不识成取苦集烦恼。三、无慧修定。盲禅无目。宁出生死也。四、不遵遗嘱。不依念处修道。不依木叉而住。非佛弟子。五、无慧之禅。多发鬼定。生破坏佛法。死堕鬼道。六、名利坐掸，如扇提罗死堕地狱。七、设证得禅，即堕长寿天难。八、如水乳禅，教授学徒，绍三涂种子。九、四众不沾真法之润，转就浇漓。十、非止不能光显三宝，亦乃破佛法也。
    “一、经云假名阿练若，纳衣在空闲，自谓行真道，好说我等过。”阿练若指的是清净的道场，这里引用经文的话说，有些禅师们号称清净僧。“纳衣在空闲”，纳衣有两种意思，一个是袈裟又称福田衣；另外禅师的衣服又称补纳衣或是百家衣。有些人一天吃饱了没有事，光是两腿盘起来打坐，实际上在那里无事忙。“自谓行真道”，自认为把两腿盘起来就是修道。“好说我等过”，而且还批评这个不对、那个不对。虽然把腿盘起来了，但是心里头还在打妄想。
    “二者。恃行陵他，不识戒取，苦集烦恼。”第二，自己认为我在修行，有一点点功夫了就看不起人家，实际上他犯了见惑里头的戒取见，认为这样才对，不是这样就不对。例如，我吃素才是学佛，他不吃素理都不愿意理。又如：鸭蛋教的人只吃鸭蛋不吃鸡蛋，戒取见就使他抓住鸭蛋才可以吃，其它的蛋不能吃。因此更增加了他的烦恼。
    “三、无慧修定，盲禅无日，宁出生死也。”第三，道理没有搞通，没有真智慧就跑去打坐修定，不管是用哪种方法，都不可能成功。我经常告诉同学们，佛法是个大科学，因此先要把理论弄清楚了再来实证。理论都没有搞清楚就来盘腿，学佛是修行不是修腿，盘上腿就有佛法，放下腿就没有佛法，这就叫做无慧修定，等于盲禅，瞎修而没有法眼，这样就想跳出生死，那是不可能的。
    “四、不遵遗嘱，不依念处修道，不依木叉而住，非佛弟子。”这第四种过患是同法师的一样，这里不再赘述。
    “五、无慧之禅，多发鬼定，生破坏佛法，死堕鬼道。”第五，没有智慧就去学打坐修禅。“多发鬼定”得定了没有？是得定了，也晓得些什么事情，也看到一些什么。这就是鬼定，其结果轻一点是神经衰弱、重一点则神通的兄弟就来了而变成神经。这种人活着在破坏佛法，死了则堕在鬼道。


第五十一章　大千眼开好识尘

    第五十一章　大千眼开好识尘

    对于教理不通，光是做功夫，也是一种偏差。并非修禅不对，而是没有智慧的禅，很可能发生鬼定。鬼定就是五阴境界的定，我们对《楞严经》所言五阴境界要搞清楚。再来讲第六种病。
    “六、名利坐禅，如扇提罗死堕地狱”。佛涅槃后也有位弟子叫扇提罗，打坐工夫非常好，一定好几天，实际上不是定，那叫“熬”定，硬撑来的，“名利坐禅”，给人看的。过去在大陆也碰到很多这种情形，记得年轻时初学佛，听到杭州某某庙子有人闭关，那时没看过人闭关，不知闭关干什么？你哟喝了半天进去一下，看了要供养，人坐在里面打坐，四周围着玻璃，给人看的。当时虽然没有深入佛法，却觉得不是味道。
    另外还有一件也是我亲眼所见，我经常拿来跟出家同学说笑。抗战胜利，从峨嵋山下来一个和尚，自南京到杭州，抗战八年未到杭州看西湖，第一个愿望，万事不管，先看看西子无恙乎！西湖庙子不多，大家都晓得峨嵋山来了个大和尚，有道，问之不知其名，戴顶斗笠，一天到晚双盘坐在那里，座前铺块毛巾，摆个洗脸盆。晚上回去，嗬！一脸盆的钱。我心里纳闷会是谁呢？一定是熟人。我一去看果然是个认识的和尚，他闭着双眼，我们两个讲话，知道他为盖庙子而来，他问我怎么也到杭州了？我说我家乡在这儿，回来要先跟地头蛇打个招呼，这是玩笑话。我问他搞了多少了，他说不少了。我告诉他赶快回去，他问为什么叫他回四川？我说你再不回四川来不及了！出家人不懂时局变化。这是真实之事，我不讲人名。
    然而你说那人没有佛法吗？的确有一点，他是修净土的，我们虽然说说笑笑，开他玩笑，但对他还是很恭敬，他在峨嵋山，的确有一套。峨嵋山有座舍身崖。万丈悬崖，有许多人为祈求父母病愈而许愿从舍身崖跳下去。舍身崖靠西康大云山，西藏人带肉必用布覆盖。否则就被红嘴老鹰叼走。红嘴老鹰专吃人肉，在舍身崖下等人往下跳。这个和尚做了很多好事，在舍身崖没有路走，他想一个人慢慢走下去，有一次一不小心失足滑下去，结果还是没有舍身。我问他怎么回事？他说他也不知道，好像有人抬着，到了下面都是大岩石，走了三天路才回本庙，你看多高啊！他还是有一套，盘腿坐在那里，多少有“名利坐禅”之嫌，若真为了名利坐禅，如扇提罗，死后堕入地狱。
    入定不易莫陷定难
    “七、设证得禅，即堕长寿天难”。要注意！这是真正坐禅，虽然没有学理，真坐禅入定绝对可以长寿。不过，在佛法来讲，学佛是求解脱，不求长生不老。佛法讲三灾八难，长寿即是一种灾难，一个人活得老不死是灾难，还有坐禅坐得好，“升天”也是灾难，升天福报大，福大即是灾难，“贫穷布施难，富贵发心难。”在佛法言，长寿天、福生天、广果天，都是八灾难之一。但话说回来，真能坐禅得定，长寿不是问题，如果诸位只求长寿，要多打坐，此话绝不假。“设证得禅，即坠长寿天难”，假设证得了禅定，便坠在长寿天，三灾八难中之一难。话虽如此，如果你真有本事有工夫到达长寿天，一转而证得菩提而解脱，我并不反对。
    “八、如水乳禅，教授学徒，绍三涂种子”。譬如念咒子、听声音，以各种各样的工夫，本是权巧方便，却当做是真禅，这是“水乳禅”，牛奶加水，走了样的禅，拿这种方法来教授学生学禅，结果种得是三涂种子，地狱：俄鬼、畜牲下三涂。
    “九、四众不沾真法之润，转就洗漓”。自己没有真正去作修证的工夫。
    律以心戒为宗
    律师十过者，一、但执外律，不识内戒；故被净名诃。二、执律名相诤计是非，不识见心苦集。三、然戒定慧相资方能进道，但律不慧不禅，何能进道？四、弘在名誉，志不存道，果在三涂。五、不遵遗嘱，不依念处修道，不依木叉而住。六、执律方便小教以为正理。而障大道。七、师师执律不同，弘则多加水乳。八、不依圣教传授，误累后生。九、四众不沾真法之润，转就浇漓。十、非止不能光显三宝，亦乃破佛法也
    “律师十过者”，此“律师”是佛教中戒律的律师，不是法律上打官司的律师。律师所犯的十种错误有：
    “一、但执外律，不识内戒；故被净名诃”，一般讲戒律的人，只知外形的条例，好比学法律不研究法理学。换言之，不研究法律哲学。例如四书五经、汉律、唐律，乃至宋元明清律是中国的法律哲学，建立在人伦道德上；而《礼记》等于中华民族五万年的一部大宪法，也是最重要的法理学，所以我经常鼓励学法律的人研究这本书。一般学校念的法律，不是大陆法系就是海洋法系的西方法律系统。我们的法律是参考日本演变而来，而日本则是学西洋法律，吾人自己的汉唐宋元明清所构成的法律系统，则无人研究。把自己的法律系统研究广，再配合礼记和佛教大、小乘的律学，一定是一部非常伟人的法律著作。这是讲到戒律，顺便一提人类道德重整的问题。
    那么，他说一般守戒律的只注重外形。譬如吃素，有许多解释，可以说不在戒律范围内，也可以说在戒律范围内，因为生病时可不必，为什么呢？因这些问题是偏于外在的，那研究起来多了！戒律最主要的是内心的起心动念，心灭了，菩萨戒律八万四千法，都不犯，一切都在起心动念，动机有一点错误就犯戒，此是菩萨戒律。拿普通话说，“居心何在”。
    所以他说一般讲戒律的只晓得执外律而不识内在的戒律，内在没有定力，一起心动念就犯戒。真讲戒律，大乘戒律，妄念不断等于是天天在犯戒，不管什么妄念，甚至善的妄念也已经犯了禅定戒--根本菩提大戒。
    “故被净名诃”，“净名”即维摩居士。佛的十大弟子持戒第一的优波离尊者也被维摩居士诃责。有两个比丘犯戒，其罪应堕无间地狱，两个比丘烦恼得要命，心理受自责自谴的压力快要死了，后来被维摩居士痛骂一顿，连优波离律师也骂过去。结果两个比丘听了维摩居上的话后，当下悟道证得菩提。这是内律的道理，心念的关系。
    同是天涯沦落人　相诤不如共识
    “二、执律名相诤计是非，不识见心苦集”。只抓到戒律的名相，名即是观念，逻辑的概念；相即是现象，戒律的条文是戒相。他说一般研究戒律的，只晓得抓住戒律外表的名相，因此没有变成守戒，反而在心理上专门观察别人的是非善恶，这本身已经犯了戒。看这个也不对，看那个也不对，那个人眉毛打个结，他为什么不开心……，一天到晚观察人家，这是错误的！守执戒律的名相，因而变得“诤计是非”，在是非心上计较。
    我经常告诉同学，善恶之心的分辨就是是非。人类社会一切道德教育、法律、法治、民主等等人伦之道，就是明辨善恶是非，这是人道，很好。但是讲形而上道，明辨善恶的观念太厉害，即是非心太切，搞得嗔念太大，并且有许多是执在自以为是的善里，便很有问题。“厚善薄恶”也是一种嗔念，对坏人看不惯，无法包容，没有慈悲心，也是一种错误。
    这是戒律内在的范围，真正研究起来非常难，它不像普通人世间的法律，人世间的法律是比较刻板的，碰到了这个行为，以这个行为的事实来做判断；戒律是除了事实，更重进一步追究心理动机。至于佛法究竟的戒律，管你心理善恶是非动机，任何一个动机都是错，都是比量，都是非量，这就严重了！所以说起心动念都是犯戒。
    “不识见心苦集”，他说只知执著戒律的名相，诤计是非，善恶心分别过激，自己不能反省，执著了见取见、戒禁取见，心理充满了苦，要灭掉一切苦，达到灭道，就得道了。等持三学心在道。
    “三、然戒定慧相资方能进道，但律不慧不禅，何能进道？”戒定慧是三位一体的。晓得持戒，持心念之戒；晓得修定，做工夫；晓得参慧，戒定慧三样，平等平等，不可缺一，而且要真诚，不可轻忽。“才能进道”，戒定慧等持，才可以谈进入修道的范围。“但律不慧不禅，何能进道”，光晓得成律，智慧没有，功夫也不到，如何开悟证道？
    “四、弘在名誉，志不存道，果在三涂”。动机在标榜持戒，不要等毁谤人家，其实已有毁谤他人的犯意。为了名誉而遵守戒律，真正的动机、发心并不是为修道，这个果报是堕落三恶道。外表看起来是做善事，实际上，善的外形会招来恶果。
    “五、不遵遗嘱，不依念处修道，不依木叉而住”。不管禅师、法师、律师，三种各异有所偏差，所以我常告诉大家修四念处，不净观、白骨观、安那般那数息，都是四念处的范围，（注：四念处又名四念住，即身念处、受念处、心念处、法念处。身念处是观身不净；受念处是观受是苦；心念处是观心无常；法念处是观法无我）不依念处修道，不依木叉而住，不管你修哪一个宗派法门，都是在破坏佛法，不是真正的修道，你看有多么严重！
    “六、执律方便小教以为正理，而障大道”。戒律没有研究清楚，专门抓住细行来否定一切大行为。这点尤其青年同学要特别注意！不但学佛如此．一个人干事业也是如此。据我自己的经验，人，做任何伟大的事业，有个最大的弱点，喜欢在小事情上表现自己的精明，而且往往喜欢把自己的聪明用在小地方上。因此人很少有大英雄、大豪杰。大英豪小地方他一定知道，不知道那叫大胡涂蛋，不叫大英豪，但是知道了根本不在意，这是最难的，细行都知，而见地、着眼在大处，那才是大丈夫之行。
    这句话，请青年朋友注意了！不但学佛如此，就是在世间做一个了不起的人，也应如此！我们读史书经常可以看到“小人”，秦汉以后不大用“小人”，汉朝历史叫“抽入”，闽南话也叫“细人”，一点也没错，在小地方计较。我们学做人，尤其学佛，要把心胸、气度放大。不过，我经常有经验，某人本来蛮好，一学佛、一打坐，一下子变得大概踉找一样越来越小了！最后变成“人扁”了！
    这里《宗镜录》说不要执律小教的方便，以为是正理而障碍自己的大道，应该在小处要知道，而在大处着眼。
    “七、师师执律不同，弘则多加水乳”。佛法从佛弟子以后，各个宗派、祖师，戒律规矩每个庙子不同，佛法变成牛奶加了水。“师师执律不同”．每个老师所执戒律不同，虽然在弘扬戒律，若是加进自己主观的意见，那等于渗水入乳。
    “十、非止不能光显三宝，亦乃破佛法也”。法师、禅师、律师，每一种都有十种毛病。永明寿禅师非常客气，实则从佛说的经典中全部节录下来并不只十点，他老人家已经笔下留情，只列举十点叫我们反省。
    永明寿禅师为什么要提出这十种过失呢了？因为上面引用《楞严经》直接告诉我们怎么明心见性？从这一段开始，要慢慢告诉我们修持方法以及悟道。
    “是知若不观心，具如上之大失”。这是永明寿禅师的话。所以要了解，真正修行，若不向心念上观心反照，就会发生上面所讲三十种偏差的过失。
    如大智度论云，菩萨摩诃萨，若欲不空食国中之施者，当学般若波罗蜜。
    龙树菩萨在《大智度论》中讲，走大乘道的人，要不空吃人世间一口饭，你就要研究如何智慧成就、超凡入圣。摩诃即“大”，菩萨摩诃萨翻译成中文即“大菩萨们”。菩萨梵文是菩提萨埵，简称菩萨，中文不好翻译，勉强翻译即是有道、成道、得道者为菩萨。中文刚开始也有翻成大土，后来觉得不恰当，又翻成开土。后来又认为这两个翻译仍不够圆满，干脆音译原文，叫做菩提萨埵。
    菩萨摩诃萨假使要不空食人世间一粒米，换言之，没有成道以前，消耗了人世间生活的米粮，都还是欠债，将来要还的。尤其出家有一句话：“佛门一粒米，大如须弥山，今生不了道，披毛带角还”。要想不空食国人的布施，应当修学般若波罗蜜大智慧成就，要求大彻大悟。
    又宝梁经云，若学大乘佛法者，受施主抟食如须弥山，受施主衣可敷大地，如不学者，若未堕僧数，十方无唾地处。
    这里讲，你们要修大乘佛法的人，不管在家出家，自己专门去修持，接受别人的布施，受施主的一抟食就有如须弥山那么多。佛法中关于饮食分为好几种。人吃的饭叫抟食，又叫段食，一天三餐，加宵夜四餐，再加点心五餐，若再加喝茶信仰就六、七餐了，分段吃。中国人吃饭用筷子；西方人用刀叉；印度人吃饭用手抓；新疆人吃抓饭，一手捏起一团饭叫一抟食。段食以外有思食，思想是一种饭食。欲界众生靠段食；天人境界是思食；入定的人吃什么饭？思食，真正入了定，舌识不动，鼻识不呼吸，《八识规矩颂》提到“眼耳身三二地居”，与这个道理有关。佛说修大乘佛法接受人家一碗饭、一抟食的布施，就像须弥山那么多。你要晓得吃一口饭很不容易，那都是社会上许多劳苦功高者的付出，我们才吃得到，你不修道没有成就，欠的都是帐。“受施主衣，可敷大地”，受施主布施一件衣服，甚“如不学者”，修道人不好好学，即使接受一件衣也还报不了，因为这都是社会大众功劳、血汗的成绩，我们凭什么该享受？学佛的人要晓得这个道理，如果你悟了道，可以还，那还的方法很多。
    “若未堕僧数”，所以出家要真正做一个僧，什么僧？要证果悟道，做个贤圣僧，那可以。不然，“十万无唾地处”，换言之，不修行不成道，空过一生，尽管这个世界土地这么大，连吐一口口水那么丁点大的地方，都没有你的份，你非堕落不可。有那么严重！
    “无唾地处”是佛在印度形容而翻译成中文的文字，假使不用梵文词句翻，直接以中文翻译就是他生来世“无立锥之地”，站都没有你站的地方。换言之，没有人身给你变啦！这块土地你还有资格站吗？没有资格在地球上站，因为你再变出来就不一定是人啦！这都是佛说的，不是我说的，不要搞错了。
    学问之道
    维摩经亦云，敬学如师，才起学心，便有为人天之分。
    《维摩经》也说，真正学佛修道的人，要发起真正的恭敬心。对任何一种学问知识，尤其佛法的见地，要敬它，不是敬老师，这个学问本身就是老师，就是佛在这里也一样，会“敬学如师”。只要真正发起对人、对法、对学问的恭敬心的人，你发起这种修行、学习的心，便有人天的立定点甚至已经天人合一，超越人世间了！
    大家求学，往往因为好奇、喜欢、兴趣，问他为什么学？有兴趣，这个话拿学佛来讲。先打三百下手心，赶出山门外。这个“兴趣”很难听，其动机不是一种恭敬的追求心追求真理。所以《维摩经》告诉我们，求佛法一定要发起恭敬心。
    “或闻宗镜一句，定成佛无疑”。这是真的，《宗镜录》所辑全是佛经的精华，抓住其中一点，决定可以成功。
    故法华经云，若有闻是法，无一不成佛，唯除未闻者，盲冥不信人。
    《法华经》说“唯信能入”。这个不是迷信之信，要正信，要自己证进来的信。当然正信前总有迷信的一段过程。我经常跟朋友讲，你不要搞这个玩意，搞这个要问自己发疯没有？硬发疯摸进来，还必须具备一个肯上当的心情，发疯要上这个当，你把它抓一下看看！它究竟是个什么东西？其实不但学佛法，任何一门学问，不发“疯”不会成功的。你说你聪明，这个东西研究研究，一副专家很懂的样子，戴个厚厚的手套，表现得很聪明，实际上这种人反而是个大笨蛋，百无一成，因为他自以为聪明。
    所以要诚敬心，以诚敬心由肯放手投入的“迷”信而进入正信，无有不成功的。
    一个儒生的佛缘
    若已闻者，皆是曩因既受衣珠，曾亲佛会，不可放逸，须志披寻。
    这是告诫我们的。假使已经听闻到，也都是过去生的因缘，不是这一生的因缘，“曩”即过去。佛家讲三世因果，不是这一世的因缘，而是多生的因缘。譬如昨晚找资料，偶然翻到二百多年前清朝人写的一本书，很有意思。他说明朝末年满清入关时，有个读书人，不信佛的。过去的儒家不得了！对宗教观念很排斥，看到和尚道士，理都不理，认为是妖魔鬼怪。哪像现在奖励大专青年研究佛法，没有这回事！年轻人搞这一套事，老一辈的人眼睛瞪得像鸭蛋那么大，斥之为邪门、异端，门口贴张条子：“僧道无缘”，不要来化缘。这个人也是如此，学问、修养好，又有功名，明朝亡国，满清入关，他也不出来做官，意志清疏，行止潇洒。有一天跑到一个庙子的小庵堂，有二、三个比丘尼在那里，他无聊随便翻翻经典，看到《金刚经》，站在那里不动。看完了讲一句话：“我这个一生几乎错过了！”也不晓得怎么了。此人回来以后就开始打坐，六年以后圆寂了！玉津双垂，头顶放光。儒家一般都不信的也都亲眼看到。“玉津双垂”，死时鼻孔流出来的不是鼻涕水，而是白玉一样的筷子插下来，比烧的舍利子还高一点，玉津散掉就烧出舍利子。整个村庄风云雷雨，异香三天。这是一个读书人反对佛法，到了晚年幡然觉醒，最后得到这个成就。这就是正信的道理。这种人不是一生的因缘，“皆是曩因既受衣珠”。贫子衣中珠，《法华经》的比喻。这个“衣”不是我们身上穿的衣，把衣服脱了还有一件衣，是妈妈给我们用皮做的，不要本钱，是爸爸妈妈给的本钱，穿了几十年，这件衣服里就有无价的宝珠，你找到就成佛了！这是《法华经》上的形容。
    “曾亲佛会，不可放逸，须志披寻”，亲自见到过佛说法，所以这一生有这个因缘，绝不可放逸，要立志把经典翻开、披开去找、去研究，不要买了经典放在那里陈设给人看的，没有自己去披寻。
    忽遇缘差，空无所得。所以瑜伽论云，不缓加行中，又能如是勇猛精进，谓我今定当趣证，所应证得，不应慢缓。何以故？我有多种横死因缘，所谓身中，或风、或热、痧痰发动，或所饮食，不正消化，住在身中，或宿食病，或为于外，蛇蝎蚰蜒，百足等类诸恶毒虫之所蛆螫，或复为人非人类等之所惊恐。因斯夭没，于如是等诸横死处，恒常思惟，修无常想，住不放逸。
    莫等闲白了少年头
    他告诉我们大家，尤其年轻人，既然知道这条形而上的路，是为自己而学，为自己找生命的根源而学佛，就不能够慢慢来。其他为谋生、为职业而学的知识也应该学，但是为形而上道，《瑜伽师地论》说：“不缓加行中”，拿上话讲就是“慢不得”，不能说今天没空，等到明天再来，要勇猛精进。他接着又说，人随时可能死亡，你不要认为自己还年轻，人有种种的死法，身体里或者一下风动，气不对，或者高烧使你死；或者痰塞塞使你死；或者饮食中毒、胃溃疡、消化不良，各种坏食残积身中；或者在身外被虫咬伤等等，有各种死亡。譬如前两天媒体报导有个小孩在屋外棚架下被猪咬死，才几岁的小孩，本来有七、八十年的未来，谁知道会被猪吃了指脚而致死。生命是很脆弱、最靠不住的，求真理、自己生命来源的这个学问，本可以迟疑。你说等等，儿女结婚，没事再来，等一下又抱孙子……，来不及的，要赶快啊！


第五十二章　谁堪与佛共指弹

    第五十二章　谁堪与佛共指弹

    本书作者永明寿禅师是在宋朝初年，看到当时的佛法、佛教已经分道扬镳。宗教修持的人与研究经典的人，彼此不能够融通，换言之，大家对学佛如何求证的功夫没有了！因此永明寿禅师对当时佛教佛法这种普遍的情形作了一番批评。批评以后又劝大家学怫要切实修持。那么，讲修待，同时要知道修持不是那么简单，不管净土宗、禅宗、密宗哪一种修法，必须把学理、教理融会贯通，配合修持方法切实求证。
    现在继续讲永明寿禅师教我们如何修持，怎么修止观。
    由住如是不放逸故，恒自思维，我之寿命，偿得更经七日六日五日四日三日二日一日一时半时须臾，或经食顷，或从入息至于出息，或从出息至于入息，乃至存活经尔所时，于佛圣教，精勤作意，修习瑜伽，剂尔所时，于佛圣教，我当决定多有所作，如是名为不缓加行。
    这一段不作字句分析，注意前后两句话：“由住如是不放逸故……名为不缓加行”。“加行”是佛学名词，就是现代名词“加工”的意思，如棉纱加工成布；布再加工染色成花布。学佛的人要赶紧加工，加工的道理就是“不放逸”。
    佛学上有两个名词：“精进’，、“不放逸”。看似意近，但两者还是有别。“精进”是非常努力地用功，好比做生意赚钱，昼夜苦思如何把别人口袋里的钱哄到自己口袋里。昼夜努力叫精进。
    “不放逸”就是不马虎，与精进不同，一般人总是原谅自己，原本今天想要修持、打坐、念经，因为吃得太饱消化不良，先睡一下，等消化完了再念佛，这个就是放逸。原谅自己，对自己很宽松，或者今天有一点不舒服，马马虎虎先休息，明天一早起来努力。第二天闹钟响了又觉得太早，再睡半个钟头，一睡三个钟头又过去了！这个就是放逸。精进是积极的；放逸是消极的。
    这一段告诉我们真正学佛用功的人要不放逸，“不缓加行”，不可慢，不可纵容自己，要努力加工。下面提出一个问题：
    有宗有教名“宗教”
    问：义学多乐听读，禅宗唯精内观，然教观二门缺一不可，若但观心而不寻教，堕暗证上慢之愚；若但寻教而不观心，受执指数宝之诮，有不达者递相是非。今宗镜广搜祖教意足，请为微细开拆，以决深疑。
    在中国佛教，讲道理、研究佛学理论的叫“义学”。过去讲经的法师叫“义学沙门”，专门研究经典。
    义学的人“多乐听读”，喜欢研究经典，或者喜欢读经、听经。禅宗一般修法不管这些，专打坐、内观，参究用功，也不管经教不经教，懂一点《六祖坛经》，好像已经很对得起六祖了，只管自己用功。一个是宗，一个是教，两个合起来叫“宗教”，也叫做“教观”，教是研究佛经教理；观是反观、反照自己。
    “然教观二门缺一不可”，真正学佛的人，研究佛经理论与修持，少一样都不可。
    “若但观心而不寻教，堕暗证上慢之愚”，他说假使只观察自己内心修持，而不研究佛学经典的理论，容易堕落在昏暗傲慢的愚昧中，未证言证。研究经典理论是要找出自己怎么修持的方法，并不是只求学问好，写佛学文章给人家看。“暗证”是求证不到，譬如我们都晓得佛法言空，我们空得了吗？什么都空不了！脾气来的时候，一边晓得空，一边脾气照发不误；有烦恼来了，明明知道空，烦恼空不了；肚子饿了，说空会不饿？做不到的。那么，可见这样一来，佛法就变成理论，不是一个实际的东西。实际上真空得了，这些事情做得到，不是做不到的。“暗”是看不见，“暗证”是永远达不到，闭起眼睛来黑洞洞的，没有用。
    “上慢”，自以为有点功夫就愈傲慢，看不起别人，看每一个人都不是佛、不是菩萨，这只能说是堕落，不能说是上进。
    “若但寻教而不观心，受执指数宝之诮”，光研究教理而不观心，抓到指月亮的指头当月亮，抓住经典的理论当佛法，自己内心一点也不受用，那叫“数宝之诮”，等于为别人管帐当会计，每天经手几千万，自己一个月不过拿三千块，还不够用。他说这样不行，均有所偏。可是一般研究教理与讲修持的，两方面不能圆通、融会。要佛学好，功夫也好，那就圆融了！研究了佛学理论，自已在修持上都证验过，这才是真正的佛法。可是社会上要找到这样的人不容易！
    “有不达者，递相是非”，于是平研究佛学的人，批评光用功、不懂教理的人什么都不懂，是错误。反之，用功的人看到光研究佛学，两条腿盘不了，盘起腿都发涨的人，则取笑理论有什么用！这两种人皆不能通达另一方面而“递相是非”．互相指摘对方不对。
    “今宗镜广搜祖教意足，请为微细开拆，以决深疑”，现在你写《宗镜录》这本书，广泛搜罗了祖、教（教、观）的意见，足以把教、现这两方面的是非贯通起来，请详细地为我们剖析说明，以解决我们深深的疑惑。
    答：教观难明，须分四句。如云，一、教门非理门，教是能通，理是所通，能所异故。二，理门非教门，吾闻解脱之中，无有言说故。三、教门即理门，文字即解脱故。四、理门即教门，解脱即文字。
    “答：教观难明，须分四句”。这是纲要。他回答，研究佛经的理论，与实际修持现心的法门，有四方面的理论必须要懂得。
    “如云，一、教门非理门，教是能通，理是所通，能所异故”。比方说，佛经经典上所讲的道理是教门，教门不是理门。譬如《六祖坛经》所引用佛经的名词非常少，直接告诉你这个就是道，此仍讲理，是属理门，不是讲教。讲教的人，譬如讲“金刚般若波罗蜜”，他会解释什么叫金刚；什么叫般若；什么叫波罗蜜；这些解释是讲教，所以教门不是理门。“教是能通”，教是佛法根本的依据：“理是所通，是讲理。禅宗许多祖师的语录是讲理，他自己悟道，随意用普通的言语讲出自己悟道的道理，此是所通。而教是根据佛经讲教理。教门、理门是两样，好比一个是面粉，一个是成品。佛经所有的教义是面粉；禅宗祖师悟道以后讲出来的话变成馒头，由面粉做成馒头；净土宗法师讲出来的话也可比做是面粉做成的面条；有些宗派的修法，是把面粉做成了饼干，反正面粉是一样，作法不同，可是样样都吃得饱。能、所二字差别在此。现在跟大家讲的也是理，这么一比喻，大家就懂了，否则只在文字上解释又变成教了。
    “二，理门非教门，吾闻解脱之中，无有言说故”。第二，理门不是教门，悟道的人，不一定通教。譬如唐代了不起的大和尚马祖道一禅师，马祖未出家前俗家姓马，是四川人，悟道以后回到四川城都，父亲家中并不富裕，以卖竹筛子为生，四川俗语叫“畚箕”。家乡人听说从江西回来一位大禅师，同乡列队欢迎。结果一看是马畚箕的儿子，他会悟道？大家都不信。所以马祖感慨地说：“修道不还乡，还乡道不香”马祖的嫂嫂非常相信他，但是没有读过书，怎么办？马祖教她把鸡蛋吊在床头，天天用耳朵听，等鸡蛋开口说话就悟道了。这个嫂嫂因为信他，就相信了，果然设法做了一个网袋把鸡蛋挂在床头天天听，听了三十年，吊线氧化，有一天晚上正在听时，鸡蛋的线突然断了，鸡蛋“叭嗒”一声掉下地，她开悟了！开悟以后什么都会了，这是理门，道理懂了！得了理门，即得解脱。
    理门不是教门，理门是解脱之道，解脱之道“无有言说”，什么叫般若？不需要了！金刚不金刚都一样，都可以，悟了就是悟了。这是第二种。
    文字即道体
    “三、教门即理门，文字即解脱故”。那么，一定只修道，不要看经典而悟道吗？不一定。有许多禅宗大师或净土宗大师，看经教经典开悟的很多。理通了一定会开悟，读书后发智慧，启发到最高处，自然灵性也就启发了。
    第三种，教门就是理门，因为文字本身也可以使我们解脱，有时在一句话上、一个字上可以得到解脱。譬如宋朝有位大师是拜《法华经》的，佛教中有这种人，非常诚恳，字认得很少，靠拜经开悟，念一个字拜一拜，香花烛果布置庄严，站在佛前拜《大乘妙法莲华经》，念一声“大”拜一拜，有一天念到“屎”，要拜下去的时候，突然反问：大便拜它干什么？一下开悟了！所以说教门是理门，也就是这个道理，因为文字本身也可以使你解脱的。
    “四、理门即教门，解脱即文字”。第四种，如果不研究佛经而自己用功，或者念佛、参禅、念咒子，真的开悟了，所有经典俱通，没有读过的书也会了！所谓一了百了，一通百通。所以说理门就是教门，因为真得道就解脱，解脱本身智慧就出来，自然就有文字。
    这四种不是呆板固定的，所以不要抓住某一边。
    四种宗教徒
    故又以门对教，四句分别。一、得教不得门，文字法师是。二、得门不得教，观慧禅师是。三、得门复得教，闻慧法师是。四、门教俱不得，假名阿练若是。
    “故又以门对教，四句分别”。所谓“门”就是走一条路，用一个方法，走这一门。所谓“教”即佛说的所有三藏十二部经教。以“门”对“教”来讲，也有四种区别作用。
    “一、得教不得门，文字法师是”。光晓得研究佛经，讲经也讲得天下第一，自己没有修持的功夫，这叫做文字法师，研究文字佛学的法师而已！
    “二、得门不得教，观慧禅师是”。第二种，只知用功，用功到了某一种程度，境界也有，功夫也有，但是一问教理，不是一窍不通，大概三窍通半窍，讲得差不多，但是不对。等于会修水电器的工人，水电器修得很好，问他电机是什么？没有读过电机学，不懂，他是懂得实际功夫，不懂学理。如果叫一个电机学博士修理一个小机器，可能搞半天还修不好，还不如叫一个工人来修。博士懂理，不一定有实际功夫，要功夫与学理两样都到，才是学佛。
    所以“得门不得教”者，有技术、有境界、有功夫，然而学理不通，也只是打坐、修禅的“观慧禅师”而已！
    “三、得门复得教，闻慧法师是”。第三种，学理也通，功夫也证到，这是真正大智慧的多闻法师。
    “四、门教俱不得，假名阿练若是”。第四种，门也不通，教也不懂，是假名的佛弟子出家人，阿练若是僧道道场。（注：汉译阿兰若为寂静处，是出家众所居住的寺院总称）
    方法和目的之间
    又或随方便之诠，则执权害实，若达圆顿之教，则了实开权。执权则教观两分。了实则人法一旨。人法一旨，则境智俱冥。教观两分，则信法双现。信法双现，则有观有闻。境智俱冥，则无内无外，斯乃随根利钝，有此开遮。
    “又或随方便之诠，则执权害实，若达圆顿之教，则了实开权”。佛法有二种：一者“权便”，方便的说法；二者“真实”，真正的佛法。
    《法华经》讲得很彻底，真正的佛法是什么？我们在这里研究的不是真正的佛法，真正的佛法没得话讲，个个都是佛，只要晓得此心是佛，已经到了，而讲这句话也已经多了，那是真实。所以《金刚经》上佛说他说法这么多年没有说一个字，佛不是当面扯谎吗？这些经典都是他说的，他说没有说一个字。因为佛所说的都是方法，亦即方便。《金刚经》有一个比方：“如筏喻者”，方法像过河的船一样，人过了河，要弃船上岸，如果过了河还背着船走路，那多笨呢！
    一切佛经所说的方法，大部分是“开权显实”，权者方便；实者真实，开方便以显真实。
    “又或随方便之诠”，诠即诠释，跟着佛经以文字诠释道理的方便。“则执权害实”，抓住佛当时权宜、方便所说出的一种教育的方法，而当成了真实，那岂不是“以权害实”吗！
    “若达圆顿之教，则了实开权”，如果真正开悟，懂了以后，不需要佛经一样成佛，这就是圆满顿悟。此谓“了实开权”，彻底了了，便能以权便的方法教人。
    “执权则教观两分”。如果不晓得这个道理，看佛经，抓到鸡毛当令箭，那就糟了！教观两分，教理不通，功夫也不到。
    “了实则人法一旨”。佛法真正告诉我们就是一句话：“心就是佛”，如果真正悟进去、懂了，则“人法一旨”，无所谓人我，心佛众生三无差别。
    “人法一旨，则境智俱冥”。晓得心就是佛，何必向外面找什么佛法呢？此心就是佛，此心在哪里？此心就在这里。你说此心要空，你空他干什么？它根本要空你的。你说此心留不住，怎么留不住？昨天与今天，今天与明天都一样，都在这里。能在这个地方悟进去，则“人法一旨，境智俱冥”，无所谓境界，也无所谓大智慧，两样都清净了！
    “教观两分。则信法双现”。因此。一般人没有悟道，把佛经教理，与修持止观的方法分齐，分开就产生一个问题：信佛法与修持佛法变成两条路线、信佛法与修佛法一分为二，变成两样。
    “信法双现，则有观有闻”。“信”很难，稍后再讨论“信”。信与法两条路线呈现，没有办法，只好以种种方便来告诉我们修行的办法。“有观”，怎么观？“有闻”，耳朵听到道理，怎么理解这个道理？“有观有闻”是修行的方便过程。
    “境智俱冥，则无内无外，斯乃随根利钝，有此开遮”。假使真相信“心即是佛”这句话，无境界也无烦恼。无所谓内也无所谓外，不管钝根利根，就在这个地方都可了悟。此乃随着根器的利、钝而有此方便说法。（注：开是允许的意思；遮是禁止的意思）
    刚才提到信，我们先作广义的解释。
    任何一个宗教，都是要人们信，信就进去了！甚至旁门左道的，也要你信，才进得去。其他宗教也一样，信则得救，不信不得救。我说我不信。为什么？因为太不慈悲不博爱。真仁爱真慈悲信者得救，不信者更要救。
    那么，这种信普通叫迷信，尤其现代知识分子，一看学佛打坐信宗教的，就断言为迷信。这个话不是现在才讲；几十年来我都如此告诉人家。我问他懂不懂？不懂怎么知道人家不对？你才迷信，因为迷者不懂也，莫名其妙就说别人迷信，你本身就迷信。譬如现在是科学时代，有许多人动不动就说你这个不科学，你要先问他学哪一种科学？没有学过，那你懂什么科学？这种人叫人不要迷信，就等于街上有一家原子理发店，他叫你千万别进去，当心头爆炸！他懂不懂原子。原子是个什么东西？这是跟着科学迷信的人。当然也有迷信宗教的，开个菩提店卖波罗蜜，什么叫菩提？波罗蜜是凤梨吗？
    所以，宗教叫人信，本身可能是迷信，但是要人不迷信的，他自己也不见得不迷信。这都不是佛法的信，佛法叫我们求正信。
    什么是正信？很难讲。譬如这里有杯茶，我喝了一口，告诉各位很烫，你们信了就是迷信，因为你们没喝过呀！没喝过怎么被我骗呢！
    这个就不是正信。什么是正信？我说过这杯茶很烫，必须要你亲自拿到手喝了说烫，这个时候才叫正信。所以真正的信要证得、求证到，在没有证到以前，皆非正信。
    还有，信是信这个理，真理所在。譬如拿佛法来讲，心即是佛，翻开大乘小乘经典都有这个道理，这句话，在坐大部分学佛的人能不能信得过自己这个心呢？例如讲中国文学时提到过，唐朝一位名诗僧贯休和尚有两句诗：
    禅客相逢唯弹指，此心能有几人知。
    表面上一看是开悟的诗，结果他去看一位当时开悟的大善知识。悟了道的人得了解脱，文字自然很清楚。大善知识说，你诗作得很好，我问你，你说：“此心能有几人知？”怎么样是此心？此心即是佛，怎么样是你的心？贯休答不出来了！光玩文字，没有真正开悟、没有真正证道，答不出来就是障碍！那位禅师说，你照原话问我。贯休说，请问大师如何是此心？禅师答：“能有几人知啊！”将就他的话打他一耳光，都是你说的嘛！自己做的诗，碰到大禅师、开悟的人就这么教育你，这个就是刚才说的“开权显实”的权，佛法教育，信手拈来都对。信要正信，真正正信进去。《华严经》佛有一句话：“信为道源功德母”，信心最重要。等于做一个人或做一番事业，对自己、对事业没有信心就垮了！如果一个人活着对自己没有信心，立刻可以死，现代心理学许多事实可以证明。所以探视一个有病的朋友，尤其危急的病，要增强他的信心。像我有许多例子，我说你一定会好的，活下去，大概他对我有点迷信，听我讲话更有作用，我说我早看到你活得很长；你寿命起码还有二十年，有信心，活下去，结果真的好起来。
    如果看到他一把鼻涕、一把眼泪，怎么得这个病……那你不是咒他早死吗？这就把他信心击垮了！生命的力量依傍信心非常大，千万注意！普通人要信心，学佛的更要信心。学佛乃至念佛也好、修禅也好，为什么大家用功不上路？老实讲，没有信心，一边阿弥陀佛，一边心里嘀咕修不修得好？许多人来跟我讲，老师啊！你教是教，我恐怕不行哦！我火大了！你既然不行何必来找我嘛！那不是花我时间、开我玩笑吗！找我一定行，为什么人对自己那么没信心，一边念佛一边疑惑不晓得有没有西方极乐世界？临死时不知道会不会往生？阿弥陀佛有没有把入境证开给他，没有把握！
    学佛第一要信心，信心非常重要，信心成为正信，没有不成的。信的相对一面即是疑。佛法讲根本烦恼贪嗔痴慢疑。人是最多心的，怀疑这样、怀疑那样，人的疑害了自己一生，学问不成功、道德不成功、做事不成功、学佛不成功，大都因为自己对自己缺乏信心，尤其一般做功夫的人，道理懂了，到了境上，哟！这个不晓得是不是？说空，有时想想觉得空很好；有时想了发抖，这个空恐怕不是空吧！很多人跑来问我，我说你这个不是空，是什么东西？空当然有大小，大空是空，小空也是空，对空还要起怀疑！你说这样笨到什么程度？这个理论都不懂，你说我空得太小。那你放大一点就是了，很简单嘛！佛法是非常简单的，之所以求证不到，就是缺乏“信”，理论上搞不清。疑的害处很大。
    所以学佛要从“信”着手，用怀疑心念佛能够一心不乱吗？说一心不乱已经一心不乱了！若说有时候还有妄想，妄想没有关系，慢慢练习惯了就化得了！不要怀疑，一路下去很容易的，要有信心。我就是怕一般年轻同学，越是佛学学得好，信心越丧失，东一下、西一下，都是自己在捣乱，这个疑会害了自己。
    禅宗的信心
    再来，就法来讲。一般人有个最大的毛病--好奇。总认为找个老师传一点秘诀，偷偷在耳朵边上讲一声，然后明天就成功了！人类生来就有这么一个劣根性，对自己没有信心。
    所以古代禅宗祖师有一些教育方法很不同，像宋朝的慈明禅师，了不起，悟了道的，就有这种教育方法。慈明禅师连佛、祖师都骂，骂到晚年嘴巴歪了！徒弟说：师父啊丢脸啊！慈明问什么事？弟子说：“你一辈子呵佛骂祖，现在果报来了，大家都在笑你。”禅师一摸嘴：“正起来！”嘴就正了，他就有这样大的本事。
    我们现在中风一定吓死了，又是打针又是吃药的。有个徒弟跟着慈明禅师几十年未开悟，有一次向他辞行告假，禅师问为什么？徒弟答说跟着师父出家学佛要悟道，可是出家这么多年，师父教我做这样做那样，也没有传个法，所以没有开悟。慈明说；你要开悟啊！来来我告诉你。徒弟聚精会神把耳朵凑过去，“啪”一耳光，这一耳光真把徒弟打得开悟了！你想他那个信心多具足！全副力量都在等师父秘密传法，多诚心啊！当他的诚心达到极致时，“啪”一耳光，什么念头都打光了！他就等这一下，这是禅宗的教育法，研究禅宗这些教育方法很妙的！而那徒弟以为他师父要传他密法的信心，是迷还是正呢？大家分辨看看！
    慈明对另一个徒弟杨岐禅师也是如此。慈明实在很高明，杨岐信心不够，最后这一关过不了，心想老和尚总是不告诉我，有一次发了狠，学小太保，晓得师父晚上从小路回来，他在路口等着。一看到师父，立即趋前抓住师父问：“师父啊你要告诉我，不然我要揍你。”师父笑一笑说：“够了吧！”大概他练过功夫，把他一拉说：“你过来，我要过去”，一拉过来，师父过去，杨岐开悟了！所以你们学佛打坐的妄想，妄想有什么关系！你过来，我要过去，把妄想一拉开就是了嘛！


第五十三章　面目悔向镜底讨

    第五十三章　面目悔向镜底讨

    若能就旨圆融自无取舍，则尘尘合道，信行同法行之机，念念归宗，教门等观门之旨，如是则无一心可照，谁执观门，无一法可闻，孰论教道，方入宗镜与此相应，未达斯门终成隔碍。
    这一段是说，若能把佛法的宗旨与教理完全圆融了，自然没有取舍分别，那么也就能“尘尘合道”，人世间世俗上的事，都合于佛法的道理。信佛法的行为与佛法本体的功行都是同一个东西，念念皆归到佛法里，无所谓教理，无所谓方法，教门与观门的宗旨都一样。如是，则无一心可照，谁来执著观门？无一法可闻，如何论教道？如此方人宗镜，与之相应，如果未能通达这个道理，终究还是有障碍阻隔。
    且教中具述有二种修行人，一是信行，二是法行。萨婆多明此二人位在见道。因闻入者，是为信行；因思入者，是为法行。
    “且教中具述有二种修行人，一是信行，二是法行”。佛告诉我们的教理中，关于修行的正路有两条：一是“信行”，由信念而修行；二是“法行”依佛法而释迦牟尼佛涅槃后，佛弟子分成很多派，对修持方法各有不同看法，这里提到萨婆多派和昙无德派。
    “萨婆多明此二人位在见道”。萨婆多派的理论认为，光从信行而入道，或依佛教教法而悟道，这两种人初步的程度在“见道位”。懂了这个理，或见到空性，是见道，然见了空性，破了我见、边见，但思惑没有断。贪嗔等习，以及习惯性的思想残余这个力量还没有达到空，换言之，空只切掉了一半障碍。古代有一位悟了道的人去见一位大师，他对自己有点怀疑，虽然见了道，还是有困扰。这位大师告诉他，这就好比把窗子戳破一个洞看天空，空是空，但只是一小孔，要慢慢把窗子打开，房子也拆掉，在高山顶上、半空中看空又不同，这还得靠功力慢慢增加。一般人修持，为什么有困扰呢？因为教理不通，不去研究经教。我经常拿一个比喻告诉大家，你们看过点蜡烛了吗？（也许千百年后看不到了）蜡烛虽然在燃烧，黑烟也同时不断地冒。懂了蜡烛燃烧的道理，你有一点定力，如同烛火的亮光，烦恼犹如黑烟尽管让它冒，没有关系，你只管亮光，不管黑烟，慢慢使它消掉，此所谓渐修。但渐修与顿断、顿悟又不同了！
    萨婆多派认为这种信行是法行来的，位在见道。
    “因闻入者，是为信行；因思入者，是为法行”。因为听到、看到佛经而进入这个境界，这叫信行，因信而修行。因参话头、或念佛、或修止观法门而来的是“思入”，这个叫法行。这是佛涅染后小乘说一切有部--萨婆多派的看法。
    见道是菩萨行的序曲
    昙无德云，位在方便，自见法少，凭闻力多，后时要须闻法得悟，名为信行；凭闻力少，自见法多，后时要须思惟得悟，名为法行。
    昙无德派认为，见道有信入的、有法入的，只能说还在“方便位”而已。昙无德派给这两种位阶的评价并不高，换言之，只是预备生或旁听生，还没有成为正科生。什么理由？“自见法少，凭闻力多”，自己悟到的少，多半凭籍佛或祖师悟道的理论的帮助，而又懂了一点，那是靠人家、靠老板那里借来的钱，这老板是释迹牟尼佛，自己真赚到的本钱太少。那么，这一类人，以后还要慢慢用功，将来“闻法得悟”，忽然听到善知识的指导，或者看到佛经某一句话，突然彻悟了！才谈得上是信行。
    假使“凭闻力少”，经典看得少，听善知识指导的机会少；“自见法多”，靠自己悟过去这一方面道理的多，那么，这一类路线的，将来还要“思惟得悟”，自己必须好好地参究，才能真正彻悟，这一种人谓之法行。
    昙无德派是律部中的一派，对“信行”和“法行”的判别如此。然而昙无德又认为，即使到了此一境界，也不过进入菩萨方便位而已！所以，学禅宗的要明白，何况没有真悟，就算是悟了，也不过是“方便位”而已！还只是行菩萨道的前奏，不要以为悟了道，就颠狂起来，最后只是一个嘴巴厉害，变成言字旁误，要晓得此时还在方便位上。
    萨婆多与昙无德两派理论，对信行和法行的判别，看似有差别，其实并无多大差别。“见道位”，并非见道就行，譬如我们看到银店里的金刚钻，难道“看到”了这个戒指就是我的吗？不是的。此在“见道位”，我们还得一毛一毛赚，赚够了几十万再把戒指买回来套在手上。即使套在手上也还不属于你的，算不定明天被小偷偷走了，也会掉的。所以，见道位也等于方便位，还不是你的，教理要搞清楚。
    因此自己用功的人，自己到了什么程度？何必随时要老师！有时我被问烦了，什么老师、老师，我死了你怎么办？你也要活下去，自己走路，为什么不把教理搞清楚呢？
    以上所讲是印度萨婆多派和昙无德派的看法。那么，现在讲到在中国方面，天台宗智者大师创立的“止观”派呢？
    止观云，若论利钝者，法行利，内自观法故；信行钝，藉他闻故。
    在中国佛法，天台宗修止观的智者大师对法行、信行又另有看法。智者大师是中国的小释迦，他等于当时中国的现代佛。智者大师的判教说，人的根性有利根、钝根。所谓利根，是绝顶聪明的利，像快刀一样快。利根的人是可爱！你叫他向后转，他不转，后面一定有人打我，倏地他走了！叫笨人向后转，挨了耳光还莫名其妙，怎么有人在后面打他呢？利、钝之人差距悬殊。
    智者大师说，法行人利，靠自己内在参究用功，观心进来，信行人钝，靠佛菩萨、善知识帮忙指导，不是自己参悟来的，问一点懂一点，不问则不懂，这就是钝根。所以禅宗祖师马祖有时候骂弟子“钝根阿师”，就是这个道理。
    又信行利，一闻即悟故；法行钝，历法观察故。或俱利，或俱钝。信行人闻慧利、修慧钝；法行人修慧利、闻慧钝。已上且约三师所说。自然不可偏执，观心与教道，定据听学与坐禅。今若得一心万邪灭矣，则何心而非教。若一闻千悟，获大总持。则何教而非心，何教而非心则心外无法；何心而非教则法外无心。
    “又信行利，一闻即悟故；法行钝，历法观察故”。但反过来说，真的利根的人，信行不同，一听说空，一句话，已经到了！空嘛！就空下去了！禅宗有一辈子就说一句话的，随便什么人问他，他只答“莫妄想”，很多人因这句话而开悟，不妄想就不妄想了嘛！可是我们都是钝根，两腿一盘，师父叫你莫妄想，你还反问怎么莫妄想？此即钝根。莫妄想还盘腿干什么？站着也好、躺着也好、坐着也好，莫妄想就是了嘛！
    所以说“信行利，一闻即悟”，这是真信。如果听了以后，还要打坐三十年修到不妄想，那就是“法行钝”，“历法观察敌”，靠这个方法慢慢研究观察才达到。
    “法行利、信行钝；信行利、法行钝”这是两种相反的说法。
    “或俱利，或俱钝”。另外，有信行、法行俱利，也有信行、法行俱钝的人。这是讲人的根器各有不同。佛法叫“根器”，用现代心理学名词叫“性向”不同；用医学来讲，头脑不一样，有些人冬瓜，有些人西瓜，有些人南瓜，各人脑瓜子不同。
    他说有些人“或俱利”，信行与法行两者皆利，悟性非常高。譬如昨天跟同学讨论到，有些人记忆力非常好，大概现代青年的脑子都训练到这种程度，很会考试，那我真是佩服。老实讲，现代的联考，叫我考，我宁可不读书，一定考不取。现代许多年轻人，脑瓜记忆力之好，没有话讲，当然是死记的，联考过了问他，什么都忘了。虽然记忆力好，悟性却差得很。有些天才悟性特别高，你叫他记一样东西就不行，记性差。脑子前后左右的部分不同，用处不同。
    有些人两样都利，又有信心，修行又好。然而往往有些人，修行好，信行没有了，看到佛满不在乎！认为自己与佛差不多，这是信行差了！有些人盲目地变成迷信，不研究佛法。有些人两样都钝，钝得气死人，像用一把钝刀裁纸，很麻烦。
    “信行人闻慧利、修慧钝；法行人修慧利、闻慧钝”。再分析，有些信行的人闻慧利，一听就懂，但是功夫证不到。有些法行人修慧利，闻慧钝，叫他住茅棚闭关打坐，本事大得很！叫他讲经说法，结结巴巴讲不出来，般若讲成“菠菜”；真如讲成“斤如”（台语），这就没有办法！
    全心是三藏
    “已上且约三师所说”。以上举出佛弟子印度两派和中国天台宗智者大师等三种说法。
    “自然不可偏执，观心与教道，定据听学与坐禅”。
    后世学佛的人，不可偏执某一方面，或者认为只要修行，不看经典才对；或者执著只要看经即可开悟，不需修禅，有所偏执就错！
    “今若得一心万邪灭矣，则何心而非教”。
    如果真正明心见性，悟到了一心，那么这些偏差没有了。“则何心而非教”，这个时候一切教理自然通达，这是真的，现在大家流行讲禅宗，不是那么容易啊！禅宗真正悟了，所有经典，没有看过的，拿上手都看懂了，不要人家教的，如果你相信自己有点道理，千万不要这里悟了，那里看经却“误”了，那就更糟糕！真正悟了，所有经教的道理，世间一切学问拿上手，人家要学五年，你几个钟头就会了。智慧的灵光自然显现，这是真的，什么理由？心的力量，真正悟道，心就有这个力量，所以说“若得一心万邪灭矣”。懂了一点，其他千百样都懂了，“若一闻千悟，获大总持”，一切世间学问、出世间学问，总纲抓在手里。
    “则何教而非心，何教而非心，则心外无法；何心而非教，则法外无心”。
    心与教两面都说了。真地悟道、明心见性，什么道、什么法，你统统彻底了解了。所以说何心而非教，何教而非心，没有差别！
    以上是一段。接下来又是另一段，也就是修止观的要点，比如大家念佛一心不乱就是止，如何往生西方极乐世界就是观。乃至坐禅的人，一念清净、一心不乱即是止；如何开悟就是观。又等于修密宗的人，如何念咒子观想开悟？观想成就即是生起次第，包括了止，然后由生起次第达到万缘皆空的圆满次第就是观。如果拿止观二字言，一切佛法大乘、小乘、三藏十二部都是止观，没有不修止观而能成道的。止观是因，果是定慧，定慧等持．自然能成就、得道、了生死。
    这里引用智者大师天台宗的止现法门，学禅不要轻视天台宗止现法门。第一、先了解小释迦智者大师；第二、止观法门包括一切佛法的修持。譬如西藏密宗黄教宗喀巴大师的《菩提道次第广论》的修持方法，全是止观，止观是一切佛法的正统修法。
    但是有一点要搞清楚，我们修天台宗止观，坐在那里打起坐来，呼--吸--呼，然后听听鼻子，问他修什么的？“修止观”，笑话！这样就叫止观？那不过是呼吸、调气，是修止观法门开始调整的步骤而已！
    然而后世的人就把那个抓着当止观，于是乎几十年打坐，一天到晚听呼吸、观鼻子。你观这个鼻子做什么？鼻子两个烟囱，等断气后，不过是一块臭肉。而且你猛观气干什么？气是你管得住的吗？那个气被鼻子吸进来，一定要出去，出去又吸进来，你管它干嘛！你想把气管住不吸、不呼，不可能的。
    所以为什么大家修止观不能成就？都是拿到草纸当公文、鸡毛当令箭。现代人很好玩，问他修什么？修止观，接着不要问了！他坐在那里搞鼻子呼吸，还以为这个就是止观。还有些人问他打坐干什么，“守丹田”，肚子修得大大的。女孩子尤其不能注意丹田，注意丹田非出毛病不可，要人命的！至少变得月经不正常。有些人一打坐，哟！气脉通了，任督二脉通了，结果一脸乌黑，搞得肝脏发炎，神经紧张；再不然红光满面，血压高，真的，不是跟你们开玩笑。所以不管止观不止观，必须先把教理搞清楚，才来谈修持，不要乱搞。
    以前我经常提到，有一古人说人生只有三件事，不是自欺就是欺人，再不然被人欺。一般人一辈子就是做这三件事，自己还认为很高明。有时自欺，天大、地大、我大，我最了不起；再不然欺人，有一点鸡毛蒜皮的功夫，气通了，告诉大家这样通、那样通，害别人生了病都不知道；或者被人欺，人家靠近你耳朵秘密传你一个方法，你把它当宝贝，不能讲。佛法是公开的，凡是道是天下的公道，是大家的，没有什么可以欺人的地方。现在我们来谈这个道理。
    这是倒霉大团圆的地方？
    更约智者大师对法行二人，以止现安心，随四悉檀意，以逗机宜，俱令人道。
    佛法到了中国，天台宗智者大师把信入、法入两种人的修行方法，归纳为止现法门，修习止现法门可以得到四悉擅。悉擅是梵文，很难翻，我们不讲教理，不然又是一大堆理论，听起来很麻烦。
    智者大师归纳出佛法修持的方法，达到了四种很高成就的境界，使任何一种根器的一般人皆可入道。
    师即问言，汝于定慧，为志何等。
    这是智者大师的教育方法，等于一个学生来报名学佛，先要问他为什么学佛、打坐？为什么要求智慧、修定？“为志何等”，为什么学佛？
    几十年来的经验，我也常感觉到，第一句话很重要，有些人很干脆，我说年轻人好好地人不做，来学佛打坐干什么？他说想练功夫，噢！我说这样啊！那你到功夫馆去，佛法里有个什么功夫？就是给你坐好也要四、五十年工夫，你头发都白了！父母养你二十几年，结果你来学这一套连吃饭都吃不饱的事，你学了干什么？学佛是学空的，不要负了亲恩又负了佛恩。如果说我想成佛，那还差不多，但是几十年来没有听到一个敢说这种“狂话”。
    从某一角度来看，这种“狂人”，很值得欣赏，其狂亦可观也！但是没有这样气魄的人。再不然问学佛干什么？“人生没有什么意思”，人生没意思跑来学佛？学佛就有意思啦？你的观念是人生没有意思才来学佛，难道学佛都是倒霉来学的。我这里本来有一幅对子；
    上下五千年，纵横十万里。
    经纶三大教，出入百家言。
    人家说老师这幅对子好，我说这幅是挂在外面做招牌的，里面有幅真对子：“发财不相见，倒霉大团圆”。有钱得意之时不见人影，人生没有意思才跑来学佛，你说那佛家是什么呢？这不成了倒霉大团圆的地方吗！
    这都不是佛法的道理。还有一些人，唉呀我想了生死，我说你对生死有没有经验？当然没有死过，那你了个什么生死？讲得恍恍惚惚。我这个话不是在跟诸位讲笑话！换言之，在坐诸位要弄清楚为什么研究这个？晚上的日子好过得很耶！买一张电影票去修止观，随便到哪里玩都很好，跑到这里来搞这个，这个玩意是什么？别弄错了。
    所以智者大师问人家“为志何等”？为什么学佛？你的立志是干什么？
    其人若言，我闻佛说，善知识者，上四月形光，渐渐圆著，又如梯蹬，渐渐增高，巧说转人心，得道大因缘，志欣渴饮，如犊逐母，当知是则信行人也。
    假定有一种人，智者大师的经验，你问他来干什么？他说我听佛说的，善知识明师很重要，明师像天上的月亮，渐渐光明，越来越圆。大善知识又像登楼的梯子一样，让人渐渐登高。大善知识的善巧说法能转人心，是使人可以得道的大因缘，所以对于老师我非常仰慕，希望你教我，好像小牛跟着母牛，左转右转，老师早、老师好、老师不得了、伟大……一大堆。当知这一类人是信行人。此信行还不是大信行人，往往在某一段时间有兴趣而已，或者此信有一点问题，什么问题？盲目信。
    你说老师怎么样，老师是人，释迦牟尼佛也是人耶！看《金刚经》就知道，《金刚经》讲得最平实：“饭食讫，收衣钵，洗足已，敷座而坐……”，佛化缘回来吃饭，饭吃饱了，把衣服整理好，钵洗好，脚上沾了泥巴洗干净，然后铺好坐垫准备休息……，就是这么平常。金刚经并没有说佛出门走路离地三尺、一身放光等等。
    若言，我闻佛说，明镜若不动，色像自分明，净水无波，鱼石自现，欣舍恶觉，如弃重担，当知是则法行人也。
    另有一类人，问他为何学佛？因为他了解一点佛法，或者东听一点、西听一点，道听途说，或者看经论，“菩提本无树，明镜亦非台”，他也许这么说，如果心里没有妄念，一切事相像在玻璃境中一样，照得清清楚楚；又如净水无波，水中鱼石看得明明白白，讨厌自己烦恼、妄念多，脑子不清净，想来跟老师学打坐，求解脱。这一类性向动机来的，接近法行人，只想从功夫路线来，不想从学理路线下手。
    “既知根性，于一入所八番安心”。智者大师的教育，学生跟你学，你要先了解他心理的动机为何？观察他根器的利钝，如果是一把钝刀，你的教育法是找一块磨刀石，叫他天天去磨；利刀不能再磨了，再一磨就要发疯了！利刀要想办法使他钝；钝刀要想办法使他利，这是佛法的教育法。
    你知道了此人根性，对于此人要使他自己能够安心、能够明心见性。
    咄，“善男子”，无量劫来饮狂散毒，驰逐五尘，升沉三界，犹如猛风吹兜罗毦，大热沸镬煮豆升沉，从苦至恼、从恼至苦，何不息心达本，以一其意”。
    “咄”等于发脾气骂人。智者大师的教育法多半第一棒就打下去，咄！善男子，你要晓得一个人的生命，从无量劫以来都在饮狂散毒。以佛法看来，世界上没有一个正常人，都是精神病、狂人，心里发狂，如中毒一般，追逐色声香味触五尘，在三界中升沉，在男女的观念里滚来滚去跳不出来，像打摆子一样，今天清净一点，明天又不清净，后天又清净起来。被一股风力吹动，好似猛风吹木棉花，以中国的语言表达，就像三、四月开在杨柳树的白花，微风一吹，漫天飘散，兜罗毦像柳絮一样轻。
    他又说人身无始劫以来，像在沸腾的热油祸中煮豆子，上上下下翻腾不已。唱京戏的有两句话“过了一天又一天，心中好比滚油煎”倒是很恰当地形容了这个人身。人身在滚烫的油中还跑得满快乐，“从苦至恼，从恼至苦”，由痛苦到烦恼；由烦恼到痛苦，不要看成玩文字，苦和恼两样，烦恼是轻微的痛苦；严重的烦恼就是痛苦。
    “何不息心达本”，何不把心念休息下来，“狂心顿歇，歇即菩提”，就回到生命的本来，即佛的境界，一放下就息心，回到本来面目。禅宗祖师这句话了不起，“本来面目”--中国禅宗祖师所创，此话用了几千年，很简单，仔细一想真厉害，人活了一辈子，自己面孔长得什么样子？不知道。我是没有看过自己长得什么样子，不晓得诸位看过没有？世界上真正准确的镜子很少，就算准确，镜中影像左右相反，镜子里看的也不是我们本来面目。我们活了一辈子，本来面目看不见，因此“生不认魂，死不认尸”，人活着，自己灵魂什么样子，没有看过；死了以后灵魂回转来看自己尸体，不认得。
    最近有位同学翻译了一本有关投胎研究的书，西方心理学家做实验，以催眠术使人回忆投胎的过程，内容牵涉很广，颇有研究价值．催眠回忆时叙述妈妈前生是他什么人，爸爸前生是他儿子，投股成为双胞胎时两人吵架，一个要红头发、一个要黄头发，各人抢“尸体”等等，很妙的一本书。
    “生不认魂，死不认尸”，众生自己的本来面目没有看过，所以要息心达本，认识我们心性的本体。
    “息心达本”就是明心见性。“以一其意”是方法，在没有明心见性以前，修持止现只有四个字：“以一其意”，把意识专一起来。
    “意若一者，何事不办”。专一意识，没有事情办不成。观心也是意识专一，佛经八万四千法门，真正修持方法就是一句话：“系心一缘”；释迹牟尼佛告诉我们：“制心一处，无事不办”，若能心念意识专一，身心便有转机，只看大家能不能专一！
    譬如现在很多同学学佛、学打坐，为什么没有效果？因为不能“以一其意”。有的也是偶然瞎猫撞上死老鼠，撞到一下子而已。一些人学佛好些年，外表看起来在打坐，里面热闹得很！又要听呼吸！又要念佛；这里有思想、那里又腿痛；这儿脚发麻、那儿又有声音来，吵死了！一会儿又讨厌人家从你前面走过、一会儿又怕风，你看你那个意在那里闹得厉害！真一心，或者一句佛号，专一其意，没有什么困难，就是一句话：“以一其意”。总之没有境界、没有效果，是因为你的意不能专一。


第五十四章　无花休怨春

    第五十四章　无花休怨春

    上次提到止观是定慧之因；定慧乃止观之果。修道学佛基本上要先能做到定，要得定则先要得止。而且世界上所有宗教凡求出世法的，都必须要修止、修定。像现在各位的打坐乃至净土宗、密宗、禅宗的方法，拿止观的道理来讲就是要求止。“止”也是最大的一个问题。譬如大家静坐，不管功夫做得多么好，内在的思想、意念能否永远停在某一处呢？做不到！比方拿念佛来说，阿弥陀佛、阿弥陀佛就已经是两个念头了，再阿弥陀佛、阿弥陀佛，已经是四个了。这个念头总归不止。不止的道理何在呢？套个佛学名词乃因为我们用的是生灭心。我们的思想、念头一个一个来，就像波浪似地此起彼落，而且还是不连贯的，中间还有许多乱七八糟的念头随时会插进来，这是让人很讨厌的事。
    不管哪一宗，哪一派，用哪个方法，当你觉得自己坐得很好时。严格来讲，这个自己觉得坐得好，都是属于生理感受的状态。因为人都是忙乱惯了的，一旦上坐，脑神经及身体的肌肉都休息下来，当然会有一种很轻松、舒服的感觉。很多人却以此种感觉而觉得修道很有用处。其实我们仔细想想，这是生理在一个休息状态所得到的必然结果。换句话说，即使你不盘腿打坐而是躺在床上稳稳睡上一觉，精神也会很好、很舒服。至于内在的思想、念头不管你功夫做得怎么好、它几乎没有停止过。所以，世界上学佛修道的人那么多，不管哪一宗、哪一派，意念从来得“止”的究竟有几个呢？
    止不了就空不了
    这个止在禅宗而言就是“截断众流”，因为我们的思想就像一股流水一样永远地流下去，要如何才能把它给截断呢？当过去的念头已经过去，未来的念头还未来的中间，这个念头就是空，止于这个空上面，就把它给截断了。不管修哪个法门，意念若无法做到止于专一，那么所有的工夫都是白费的。想要了生死那是不可能的，想成仙、成佛也不可能，只能说是在玩弄自己。以这个道理来看就不难发现世界上所谓修、做功夫的人往往难免在自欺、欺人，不然就是被这个法门所欺。
    要再次提醒大家的是，不要把静坐上一点宁静的感觉当作是功夫、是佛道。懂了这个原理之后再来研究如何使意念专一得止。
    以我们现代医学的道理来说，意念不能止就是脑波不停地在跳动。假如意念专一的话，脑波跳动的就呈现不一样而变成平静得多。然而对初学静坐的人而言，生理上的障碍会把意念给牵走，如腿痛发胀等感觉，虽然一边在念佛或持咒，但心里头却在叫痛，这都是意念在波动，因此无法专一。
    若不能得止，学佛都是空谈。四禅八定都达不到就想着要开悟，大有问题。然而我们大家在道理上却都是悟了的，凡是中国人都知道四大皆空，人生如梦，大家在劝人家时都是如此慰藉对方的。但是当事情真正降临自己头上时，却是半点也空不了。为何空不了呢？只因为意念不能止。因此真正的修行，释迦佛告诉我们是：“制心一处，无事不办。”上次我们也曾提到过。今天有位同学问：何谓无事不办？只要心境专一能够做到，要入定就入定、出定就出定。要智慧开发智慧、求神通会发神通。出世也好、入世也好，都可以做到，问题就在于我们无法做到制心一处。
    这个道理我们知道了！再来看永明寿禅师的原文。
    他老人家首先赞叹修定的重要。
    意若一者，何事不办。苦集得一。则不轮回。无明得一。不至于行。乃至不至老死。摧折大树毕。故不造新。六弊得一。则度彼岸。唯此为快。善巧方便。种种因缘。种种譬喻。广赞于止。发悦其情。是名随乐欲以止安心也。
    “意若一者，何事不办”。这同我刚刚提到的“制心一处，何事不办”是同样的意思。“苦集得一，则不轮回”，这苦集二字乃四圣谛中苦集灭道的苦集。一切凡夫在未得道前都在痛苦中，如生老病死等苦。佛说一切众生以集苦为乐，就好像我们把吃苦瓜当成是好味道。若不集苦为乐就是灭道，得了道灭一切苦。“苦集得一”虽然是凡夫，苦能修到意念专一，“则不轮回”，可以避开生死不入轮回。“无明得一，不至于行乃至不至老死”，拿十二因缘来说，无明烦恼若能得到定境，专一了就不会有后面的十二因缘而了生死。
    “摧折大树毕，故不造新”，得了止，意念专一以后不起无明了，因为无明在专一中，因此叫“摧折大树毕”，“故不造新”，有许多禅宗祖师悟了以后，他们描述自己的生活是“随缘消旧业，更不造新殃。”把过去的业力，善、恶的债都还光了，现在连一毛钱的账也不赊欠了。悟了道的人如何能做到只还旧债而不欠新账呢？必须要做到专一。所以说“摧折大树毕，故不造新。”
    “六弊得一，则度彼岸”，六弊即六根。得止专一以后六根自然不违越，甚至空了，就得道了而登彼岸。
    “善巧方便，种种因缘，种种譬喻，广赞于止，发悦其情，是名随乐欲以止安心也。”一切经典上，佛用各种善巧方便的方法，用种种因缘、种种譬喻说了那么多教理，无非是让我们认识清楚了，很高兴去修定、修止，这在佛学名词上就叫做“随乐欲以止安心也”。
    符咒的奥密
    我们在这里先插一个故事，大家都知道有画符念咒之事，比如喉咙被鱼骨头刺到了，拿个符这么一画，这杯水喝下去就好了。这是小事情，还有许多大的也很管用。这种咒语画符很容易学，但是多半都不灵，为什么不灵呢？因为精神意念无法专一。尤其是我，学了这些一定不灵，因为我不信嘛！其实不是符与咒语灵到什么程度，而是每个人的精神力量就有如此伟大。只要你专一，随便怎么画都灵！学画符念咒的有一句老话：“不会画符，为鬼所笑”。画符降鬼，符不会画，鬼都笑你。有些符字很多，而且还有上古时代的字，术者都要认得会写，他一枝笔拿来哈一口气，呼吸闭住，一口气就把这符给画完，而且中间还不能有第二个思想，必须全神贯注在这枝笔上来画符，这张符才灵。我们诵经、持咒的道理也一样，所以以止安心有如此的重要。
    如何开发记忆力与智慧
    又善男子。如天元旱。河池意干。万卉焦枯。百谷零落。婆伽罗王。七日构云。四方淫雨。大地沾洽。一切种子皆萌芽。一切根株皆开发。一切枝叶皆郁茂。一切华果皆敷荣。
    这里说明修止是学佛的第一步，等于夏天大旱到处一点水都没有，得了止以后就好像天上有甘露降下来，干枯了的百草都会重生。婆伽罗王，就是佛经上的大龙王，以七天的时间兴云施雨。得了止后有什么好处呢？下面就是它的形容：一切种子皆萌芽，一切根株皆开发，不但此生的记忆恢复，就是很多劫以前的事你也都会清楚。假如过去读过书的，得了定以后智慧开发了，诗也会作，文也会写了。因为在阿赖耶识田中，我们过去的种子还在。我们过去的种子不起作用，那是因为我们不在定中，因此无法发生作用。
    “一切枝叶皆郁茂，一切华果皆敷荣”，譬如大家学佛都想得神通，其实神通是修道的枝叶，悟道才是根本。
    无花休怨春
    人亦如是，以散逸故。应生善不复生。已生善还退失。禅定河干。道品树灭。万善焦枯。百福残悴。因华道果。不复成熟。
    我们一般人为何变成普通人而不能得道，因为自己“散逸”，散是散乱，逸是放逸。所以应该生的善根没有发起。不能说我们全都是坏人，我们前生也曾做过好事，可是我们没有定力，以致于前生的善报发不起来。而且人因为散乱、放逸而严重到“已生善还退失”，这一生一些善根刚刚萌芽的，因为你散乱、放选，这点善根也退失掉了。“禅定河干，道品树灭”，禅定之河也干了，得道也没希望了。“万善焦枯、百福残悴”，放逸、散乱的果报会使得我们的万善焦枯那么严重，而且所有福报因为没有得定也都憔悴了、凋零了。“因华道果，不复成熟”，修定是因，成道是果，因为不修定，所以不复成就。
    若能闲林一意。内不出。外不入。静云兴也。发诸禅定。即是降雨也。功德丛林。暖顶方便。眼智明觉。信忍顺忍无生寂灭忍。
    “若能闲林一意”，我们打坐做功夫，不管念佛或是空观也好，假使能做到只有这一念，就叫做闲林一意。“内不出、外不入”，我们的念头不向外攀缘想东想西，外面的境界也不会影响到我们做功夫。“静云兴也”；这就是初步达到静的境界。
    “发诸禅定，即是降雨也”，静的境界不是定，而是定的前兆。他比方说，我们修定的人若是意念专一了，而内不出、外不入时，就好像在下雨前天上起云了，这个形容得非常好。明白一点地说，各位学静坐的，一上坐两腿一盘、手一摆准备静的时候，此时最静，你把握这一刻就对了，再过一下子就不静了。真的是不静吗？其实不然！虽然坐到后来腿胀脚麻腰酸，其实正是静云兴也。就好像天之所以会下雨是由于地上的水气经过蒸发上升，碰到冷气团就凝结成云雾。
    其实只要心理静到极点，念头一定，生理的变化就是静云兴也。只要这一点认识清楚了就可以慢慢做功夫了，而一般人所谓的打通任、督二脉、三脉七轮，其实在教理上都是属于静云兴也。
    然而一般我们做功夫，由平静使生理起变化而里面的念头就跟着跑出来了，而觉得这里酸、那里胀，因此无法做到内不出、外不入，往往功夫就到此为止而无法再进步。
    假如你能认识这些现象不过是定的前兆，静云兴也。进一步才可以谈到如何发诸禅定，到了这个定境界就转入意念的境界了，不要被生理转着走。一转入这个境界“即是降雨也”，头顶上慢慢清凉而有甘露水下来，也有一个名词叫醍醐灌顶。甘露下降，头顶清凉是开发定的境界的前兆。在教理上还未到初禅而是轻安，“轻”是身体变得轻巧，走起路像树叶在空中一样地舒服；“安”是安详，所有的病痛都没有了。所以叫轻字，而且一定是从头顶上发起。跟着下面得到定了以后，“功德丛林”，佛教育我们要修功德，到了定的境界一切功德才能成就，就像原始森林一样的茂盛。“暖顶方便”，“暖”以密宗而言，就是发起拙火，得暖的话打坐腿就不会麻了，慢慢地全身发暖，暖了以后就柔软了，不管是九十几或一百几，得暖以后原本硬化的老骨头都会变成像婴儿般。“顶”，是开顶，到达了顶，气脉就全通了，有一天身体机能坏了，就可以很潇洒向亲朋好友道别而来去自如，只有很轻微的不适而不痛苦。若功夫只到暖位想生死来去自如是做不到的，腿还发麻的就差得更远。“方便”，就是方法，在修行的过程中不同的程度要用不同的方法，到了四加行的暖顶位后，所有修行的方法才会清楚。
    “眼智明觉”，智慧的眼睛打开了，一打开书就知道这是正法或是邪法；或是明了它是讲哪一种渐次所用的方法。“明觉”，是自己悟了。“信忍”，因为对于佛法有了真正的体悟，因此生起坚定的信心得以安住，而不会被自己心理上偶尔现起的烦恼所干扰。“顺忍”，乃至于有人无理地打骂也不会动气，而是自然地宽宏大量及无限的慈悲。“无生寂灭忍”，万缘不起，一念不生。这是讲到由静到定的初步就能生起那么大的功德力量。


第五十五章　一瞬光衣送夜穿

    第五十五章　一瞬光衣送夜穿

    乃至无上菩提。悉皆克获。善巧方便。种种缘喻。广赞于止。生其善粮。是名随便宜以止安心也。
    上次讲到信忍、顺忍、无生寂灭忍，乃至由定而达到“无上菩提”，即大彻大悟，“悉皆克获”。“善巧方便种种缘喻广赞于止”，不管大小乘的经典所讲的道理，都是它的善巧方便，用种种因缘来比喻。总而言之，经上所赞叹的是修止修定的重要，由止而生出一切的善根。由这些善巧方便归纳起来的叫“随便宜以止安心也”。
    又善男子。夫散心者。恶中之恶。如无钩醉象蹋坏华池。冗鼻骆驼。翻倒负驮。疾于掣电。毒逾蛇舌。重沓五翳。埃蔼曜灵。睫近霄远。俱皆不见。
    “又”，再说，“夫散心者，恶中之恶”，人的犯罪行为都是由于心乱而引起的，因此散乱心是罪恶中的罪恶。我们犯罪的动机都是在于自己心念的错误，即散乱的关系。“如无钩醉象蹋坏华池”，这里说散乱心的罪过很大，就像那个发疯的象。尤其是在印度、泰国，神经病的象发狂了随便就把人用鼻子一圈，随时都可以杀死人。“冗鼻骆驼翻倒负驮”，等于北方的骆驼，骆驼疲劳了，它的鼻子变相了，这个由它的呼吸可以看得出来。背上驮的行李驮不动了，都掉下来。“疲于掣电，毒逾蛇舌”，这个散乱心一来，坏得不得了，破坏一切事业快得像闪电一洋。就像毒蛇吐舌头一样。所以一切犯罪的。心理就如此产生。“埃蔼曜灵”，它使你看不清天上的星星。“睫近霄远，俱皆不见”。它是形容散乱心是最大的无明，把一切都遮盖住了。心不能专一就有如此严重的后果。
    得定之利
    若能修定如密室中灯能破巨暗。金篦抉膜。空色朗然。一指二指三指皆了。大雨能淹嚣尘。大定能静狂逸。止能破散。虚妄灭矣。善巧方便。种种缘喻。广赞于止。破其睡散是名对治以止安心也。
    假使能从散乱心中修定，打坐只是修定练习的初步，并非打坐就是定，定指的是意念的专一。假如能修定，等于暗室中的一盏明灯照破了千年黑暗。佛经上比方，我们之所以不能明心见性是由于被一片无明所遮盖，无数劫来都是一片黑暗。只有智慧的明灯，这一点亮光才能照破几千亿万年的黑暗。“金篦抉膜，空色朗然”，中国古代的针炙，可以用一支银针把瞎子的眼睛给治好，瞎子都看得见了。“一指二指三指皆了。”瞎子本来什么都看不见的，因这一施针，一个指头、两个指头、三个指头都看得见了。
    “大雨能掩嚣尘，大定能静狂逸”，这是两句名言，比如有些城市的空气污染灰尘弥漫，一阵大雨下来空气都整个干净了。真正得了定，一切狂心，无始无明一概都抛掉了。“止能破散，虚妄灭矣”，修止可以破一切的散乱心，一切的虚妄烦恼心。因此修道的第一步，要先能做到止。所以佛经上许多地方用各种方法，因缘比喻，无非是赞叹教导我们如何修止。“破其睡散”，普通一个人的生命，不睡眠会死人，失眠精神会崩溃的。但是一个真正的修道人是没得睡眠，因为睡眠是大昏沉。有时打坐用功到相当的程度，你的睡眠也会相对地减少。因为我们普通人睡眠的习惯有昼夜的概念，是对立的。而做功夫的人往往把这种对立的习惯给破解了，能拉长了。有时说不定三天三夜不用睡，如果躺下一睡三天三夜也可以睡得着。甚至功夫到了，根本不需要睡眠。所以，财、色、名、食、睡，只是习惯。至于它的原因，拿科学的道理来说是很简单的，因为睡眠是为了休息，而一个真得定的人随时都在休息中，因此他可以不需靠睡眠来休息。人之所以要睡眠，是因为日常生活中散乱心太厉害，精神消耗很严重，所以需要睡眠，由这个止的定把它补充回来。“是名对治以止安心也”，归纳起来这个叫对治法门，对治散乱、睡眠（包括昏头昏脑）。
    尤其是年轻的同学都有一种通病，虽然年轻但头脑是昏的，经常觉得后脑就像一块硬板一样灰蒙蒙的，年轻人之所以看书看不进，是因为脑子被蒙住了。但是为了考学校便拼命地用被蒙住的后脑看书，因此眼睛就近视了。其实，此时要休息一下或看不懂的地方跳过不看，把一本书来回看几次就自然看懂了。如果在看不懂的地方硬是盯着一个字一个字看，眼睛不近视、头脑不崩溃才怪哩！年轻时脑子便大半都在昏沉中，这是什么理由呢？是生理问题。因为年轻人的脑子尚未成熟，人的脑袋要在六十五岁到七十岁之间才真正地成熟，才长得健全。所以为人父母的要清楚，孩子“笨”一点好，慢一点成熟也算是后福嘛！不然就像水果一样早熟早凋谢，这是人类的悲哀。如果年轻人想把脑子早日充实，使智慧开发，除非修定。这是讲到睡、散乱联想起来告诉大家的。
    一瞬光衣送夜穿
    又善男子。心若在定。能知世间生灭法相。亦知出世不生不灭法相。如来成道。犹尚乐定。况诸凡夫。有禅定者。如夜见电光。即得见道。破无数亿洞然之恶。乃至得成一切种智。善巧方便。种种缘喻。广赞于止。即会真如。是名随第一义以止安心也。
    一个人真得定了，“能知世间生灭法相”，这是佛学的名词，换句话说一个得定的人看社会上一般的学问一看就会，都看得很清楚。而且对于宗教，哪个有问题，道理对与不对自己很清楚不需问人。因为自己有了智慧，因此对于出世间不生不灭的现象都知道而不需求人。以下是永明寿禅师语重心长的话。“如来成道，犹尚乐定”，阿弥陀佛，释迦牟尼佛都是已经成了道的人，他们现在一天到晚在做什么事呢？都在定中，成了佛的人“犹尚乐定”，还在入定。“况诸凡夫”，何况是我们未得道的人，更应修定。
    “有禅定者，如夜见电光”，得到禅定的人，好像夜里看到电光。“即得见道”，电光一闪什么都看清楚就顿悟了，这个智慧的亮光一动就破除了无数劫来的恶业。“乃至得成一切种智”，禅宗所谓的开悟或明心见性也是得到一切种智的成就；所有世间、出世间的智慧叫做差别智。所谓一切种智，指万法都是从这个种出来的。换句话，即一了百了、一通百通。悟了道以后一切学问、一切经典不用人教都看懂了。以这个来做为自己是否已开悟的一个测验标准。不然很多人有一点小境界都说自己开悟了，结果是误尽天下的苍生。“善巧方便，种种缘喻，广赞于止，即会真如”，经典上像这类的方便说法就归纳为“随第一义以止安心也”，第一义，就是明心见性，不可说、不可说，至高无上的道理。
    牛马狗猴的人生
    其人若言。我闻寂灭。都不入怀。若闻分别。听受无厌。即应为说。三恶烧然。驼驴重楚。饿鬼饥渴。不名为苦。痴暗无闻。不识方隅。乃是大苦。
    有些人生来个性不同，他说，你讲佛法我听不进去，不过听着玩玩可以，脑袋里却始终进不去。“若闻分别，听受无厌”，假如讲别的东西，如世间一般学问，这种分别的道理却越听越有味道。碰到这种性向的人，就应该跟他讲“三恶烧然”，三恶即贪嗔痴。“驼驴重楚”，人若被欲望困住了就像骆驼或驴子一样，拖着一大堆东西。另一种漂亮的名词叫责任感。拿佛法来讲，很对不起，责任感就是驼驴重楚，把痛苦挂在屁股后面一道走。然后再说，你看我多伟大，拖着那么多责任。
    以前我曾讲过一个故事，有一个人死后去见阎王，阎王一查他上辈子做得还不错，还可以投胎做人，但是寿命只有二十年。这个人一听就向阎王讲，拜托我不去了，你叫我去投胎做人，才刚长大，就在二十几的黄金时代就要死了，这有什么味道呢？无论如何求你老人家给我加点寿元。阎王说：我没办法，帮不上忙。但是这个人拼命地要求，阎王很讨厌而且公事又忙，就讲：你吵什么呀！罗嗦！你在旁边等着，看有哪一个不要命的再把他的分一些给你吧！最后有一个家伙一来，阎王一查说：你不行啊！你很坏！你要投股做马二十年。那个人一想做马那么苦，因此摇头说：故然我已经错了，但求你老人家给我减一点吧！阎王说：不行啊！这个我做不了主。但是他拼命要求，阎王一看说：你觉得寿命太长，他觉得寿命太短，你俩私底下商量，跟我没有关系。
    要做马的跟那人商量：老兄我把十年马的寿命给你，我去做十年马，你去做三十年蛮好的！这个人已经有三十年的寿命了，还站在那里等。
    等一下有一个人来，阎王一翻薄子说：你这个人坏极了，要做牛二十年，最后还要被绞成碎肉包饺子。这个人一听说道：我懊悔啊！能不能让我少做十年牛。阎王说：你去找那个人商量看看。这个牛说：老兄我给你十年，我做十年牛。这个人已经有四十几的寿命了，阎王说：你可以走了。这个人说：我做人四十几才到中年就要死掉，我在这里不妨害你办公，让我多等一下，看有没有不要命的再给我来一点。
    又有一个来了，阎王一看：不行！你坏得很，变狗二十年。做狗的也要求分十年给他。最后来了一个，阎王一看：这个人爱动脑筋、心思多，但没有大好也没有大坏，变猴子二十年到山上吃果子去！这个猴子想想也不好玩，也要求分了十年给他。阎王说：你已经有花甲子年大寿了，可以滚蛋了！于是就把他给赶走了。
    所以，我们真正做人二十年；后来结婚是做马的阶段，给人骑在上面拿鞭子赶；三十到四十岁，孩子生了一堆是做牛的阶段拖着走；四十到五十岁，儿女长大了变成给儿女看门，是做狗的阶段。到了五十到六十岁时，连看门都不要你，只好在公园晒晒太阳、抓抓痒，就是做猴子的阶段。
    在坐的各位很多都是在做牛、做马的阶段，这就是驼驴重楚。人生就像骆驼、驴子及牛一样，后面拖着一大堆，然后就觉得自己很伟大，人生责任如此。这个“楚”，就是苦楚。“饿鬼饥渴”，你告诉创建人生的境界，现有的就有驼驴重楚这些痛苦，而死后的果报就是饿鬼饥渴。“不名为苦”，他说这类人，真正的道理听不进去，但是你跟他讲其它的知识他很有兴趣，你要告诉他上面我们所讲的世间上的苦都不算苦。
    “痴暗无闻，不识方隅，乃是大苦”，没有真正的智慧，没有头脑，“无闻”，没有学问。“不识方隅”，人生的方向都认不清楚，这个才是真正最可怜的人生、最痛苦的人生。
    劝君会得真止观　无上佛道弹指间
    多闻分别乐。见法法喜乐。以善攻恶乐。无著阿罗汉。是名为最乐。从多闻人。闻甘露乐。如教观察知道。远离坑陷。直去不回。善巧方便。种种缘喻。广赞于观。发悦其情。是名随乐欲以观安心。
    “多闻”，即学问渊博，融会贯通。“分别乐”，知识多了本会妨碍修道，但是能融会贯通则万法归一不会妨碍修道。“见法法喜乐”，看到一种法即能马上得到佛法的法喜。所谓法喜，即得到法的利益。“以善攻恶乐”，以善业攻击了心理上行为上的恶业。最后达到空的境界，一切无著、无住。无著、无住即是阿罗汉境界。应无所住而生其心就是阿罗汉境界，是名为最乐。
    “从多闻人闻甘露乐，如教观察知道，远离坑陷，直去不回”，他说若想修道做功夫，必须先把修道的理论、方法先搞清楚，因此要从多闻而得到甘露。“如教观察知道”，把佛经上的道理研究清楚。“远离坑坎”，那么去修行做功夫即能脱开魔障。“直去不回”，顺着这一条直路就可顺利地到达目的地。“善巧方便，种种缘喻，广赞于观，发悦其情，是名随乐欲以观安心。”
    上一段是讲修止的重要，这段开始告诉我们定中要有慧，是讲观的重要。因此要研究、要观察，因为没有慧的定是属于外道定，这是定与慧的差别。他说，经典上有一类用各种善巧方法、比喻来赞叹于观，即在定中自己要清楚这是什么样的境界。若不在止的境界上所理解的，就不叫慧观而叫生灭妄想，是没得用的。
    因此，止与观相当于一部车的两个轮子，缺一不可。例如，为何不能心念专一而得止，这个道理要研究出来，若真研究出来，懂得那个理，就马上可以得止。
    大家也许会问，你为何不直接讲出来？其实早就讲过了，是你们没有听懂，听了等于没听。因为你们没有慧观，没有把所听到的道理会之于心，没有在自己的心地上用功。要透过别人的语句、文字，直接把语意会之于心，就会听懂了。以上是观的第一种归类。
    又善男子。月开莲华。日兴作务。商应随主。彩画须胶。杯不遇火。无须臾用。盲不得导。一步不前。行无观智，亦复如是。一切种智。以观为根本。无量功德之所在严。善巧方便。种种缘喻。广赞于观。生其功德。是名随便宜以现安心。
    “月开莲华”，在古书上记载，有一种莲花是在月亮圆满的时候开花。“日兴作务”，太阳出来了，我们出来活动谋生活。“商应随主”，到远方做生意要跟对一个好领队。“彩画须胶”，作画的颜料须要胶合调色。“杯不通火，无须臾用”，如果做陶器的东西没有用火烧过，它仍是泥巴所作成的模型，被雨一淋就坏了。被火锻炼过后才能起作用。“盲不得导，一步不前”，瞎子没有人领路就寸步难行。“行无观智，亦复如是”，心理的行为，起心动念的是非善恶，乃至做功夫的对与不对，自己也要有智慧来观察，光靠老师来指导是不够的。因此修定做功夫没有慧观的智慧是靠不住的。“一切种智，以观为根本”，因此若想开悟得一切种智则必须（需）以观慧做根本。“无量功德之所庄严”，前面讲修止有无量功德，这功德要让它庄严则需观慧。
    比如说一块块的黄金譬如功德，但要把这些黄金材料变成了戒指、项链等，才算是把它庄严起来。同理，止是功德，要把功德庄严则需智慧。“善巧方便，种种缘喻，广赞于观，生其功德，是名随便宜以观安心。”这是观的第二种归类。


第五十六章　远峰不近看

    第五十六章　远峰不近看

    《宗镜录》第四十四卷，正式谈到“止观”的问题。止观是一切学佛修道用功的基本道理，不论用何种宗派，何种方法，都包括在止观中。止观的成果是定慧，由止得定生慧。
    上次根据《宗镜录》的文字，把“止”讲完了，文字上立刻转到“观”的部分。老实讲，把止观的作用、修持的方法，在理论上完全认识清楚了，不管修显教净土、密宗、禅宗，乃至修外道法门，都有办法了！问题是一般修持者对止观的正见不太容易把握。
    我们首先说明止。
    “止”的梵文是“奢摩他”；“观”的梵文是“毗钵舍那”。有些唐代翻译的经典，认为中国文字用“止观”二字，意义表达不清，因此直接翻译梵音奢摩他、毗钵舍那。不过，这么一翻，大家又更不容易了解！
    止，以中文意义而言，就是如何把心念思想静止下来。今天很多同学跟我讨论到这个问题，所以再提出来仔细研究。
    大家学佛或做功夫都想得定，如果认为打坐就是修定，基本观念就错误！打坐不过是修止现初步练习修止的一种方法而已！并非打坐就是定。什么是定？不一定打坐能得定，站着讲话、跑步、在空中翻筋斗都可以定。并非打坐心入定。如果把打坐、或者打坐睡觉叫入定，那真是自欺欺人！坦白讲，打坐也不能跟“止”划等号。
    大家打起坐感到最困难的，就是思想意识停止不了，因此想尽办法停止思想意识。这在基本上就犯了极大的错误！我们要晓得，人的思想意识停止不住的，世界上第一等笨蛋才干这些事，连第二等聪明人都不做，何况第一等聪明者。要把自己思想意识定住在一点，做不到的，这是什么道理。我经常跟大家说，心理作用同力学原理是一样的。譬如捏拳，捏的愈紧愈痛愈难过，就想赶快放松。因为向心力过强，离心力必随之而起。为何一个东西捏紧会爆炸？向心力到达极点，离心力便起而爆炸。所以，想要把念头空掉，阿弥陀佛、阿弥陀佛……愈阿弥陀佛，陀佛阿弥的事情就跟着多了！一下子想到茶叶没有买、那件衣服没有洗干净、那个人欠我十块钱……什么都想起来了！你如果不想把心念压紧，什么都想不起来。然后，你有时候想，认为自己方法很高明，什么都不用，既不念佛也不念咒、也不做什么，只是静坐、空啊！你哪里空得了？愈空，离心力一大，向心力集中，你越想空，越空不了，什么事都想起来。你真空了，一定看得很清楚。譬如大家看房间里的某样东西，被桌椅挡住看不清楚，搬开桌椅，房间一空，什么都看清楚了！哪里有一点脏的、黑的，清清楚楚，那是必然的。
    所以，不明白此理，拼命用功压心念，想得止得定，如何静得下来？佛法叫我们莫妄想、不起分别，没有错，但是大家搞错了！以为不想是把念头压下去什么都不想，注解错了。注解错误与佛法没有关系。如果把念头压下去叫不妄想，岂非死人！那何必修佛，修死不就什么都不想，再不然变石头人，石头、木头不会想。
    所以，基本上这个道理要弄清楚。佛叫我们不妄想，而我们想求得定、想求静下来、想求空就是个大妄想。因此大家盘腿用功，可以说此人在那里打妄想，想成佛、得定的妄想挡住了一切。
    那么，如连这个妄想都不想，我们如何能得止呢？佛经只叫你止，修止入门；至于怎么样修止，查遍了佛经也没有对止多作定义。
    这刹那不就是止吗？
    中文对止的解释就是停止，其实止很容易达到。譬如大家盘腿打坐，两手放好，这样子就已经是止了嘛！为什么？两条腿不跑步，两只手不再玩花样，嘴巴不讲话，眼睛开也好，闭也好，不随便张望，不要理自己的思想，你感觉一下，已经止了！你要认识这个境界，就在这个情况下就是止！佛骂人头上安头，人本来有个头，头上安头，岂不多余！一个头已经够累，两个头很辛苦耶！你说思想还没有澄清，佛经说譬如一杯浊水，刚开始摆好，水仍然晃动，只有慢慢等它静，泥渣沉底，水干净了！
    一般人念咒子，或者用现想、念佛求止，往往是自已在扰乱，止不了，这个道理要认清楚。
    初步学止，先求身的止，五根不动，而意根未停，慢慢转过来。大家注意！身心不是止得了的，是观，唯有观才能止。不管修密宗或显教哪一宗、哪一派，学佛修道者多，成道者少，是理上不清楚，因此功夫用不上路。大家坐起来都忙得很！忙着与心意争斗，想把心意搞下去，于是越搞越忙，修了六十年，你忙了六十年，看起来很清静，在那里打坐，实际上也够忙了！
    注意！念头不是止止得了的，念头是靠观来破的。老实讲，全部佛法就是一条路：“止观”。
    第三个问题来了。
    什么叫“观”呢？观心法门，梵文毗钵舍那，即中文“观”的意思。据我几十年经验，走了不少路，也接触不少学佛修道的人，大多对观的理论始终搞不清楚，一看到观，瞪起眼睛修观。
    修密宗的修“观想”，不晓得密宗教理，观是观，想是想，两者绝对不同。而密宗的观想与止观，在理论上是一个，但方法两样。
    讲到修观，许多学打坐的强调眼观鼻，鼻观心，一般人打坐，除非斗鸡眼可以看到一点鼻尖，则绝看不见整个鼻子。不过，眼观鼻还勉强可以，鼻观心怎么观？鼻子又没有眼，如何看心啊？这种人很多，坐起来像鸡蛋一样。
    此外，还有些道家的修法，那厉害了！眼观鼻、鼻现心、心观尾，打坐练功弯头，鼻子差不多要碰到肛门，这叫太极，修道家的称为龟息。在道家龟鹤象征长寿，鹤颈长，立睡，颈子弯曲，鼻子插到屁股，呼吸与肛门相通。鹿也是站着睡觉。因此，有人练习打坐，眼观鼻、鼻现心、心观尾，把身体卷成圆拱状。你们所见有限，我们在大陆湖北宜昌亲眼看到一家人如此修道。外面宣传这一家人都有道，快要“拔宅飞升”，这还得了！我赶紧亲自去拜访。听说这一家人修的法，千古失传，哟！那更要学啊！管他要多少钱，叩多少头都要学。他们家中没床、没椅，地上铺的全是席子，一家大小两夫妻、儿子、女儿全打坐，快要修到拔宅飞升。汉朝淮南王拔宅飞升，全家成道，鸡犬升天，万一鸡飞到半空中掉下来，至少还可再活一千年。那家人本事真大，从老头子起，到七、八岁的小女孩，打坐慢慢转，头硬对到下部，像个圆球，房间里就看到好几个球在那里滚。我想这一道我大概学不到，没有那么软的身体，可见人体很妙。还有，为什么房间全铺席子？半夜子时阳气一发动，身体内气动，开始“滚球”，妙的是一家七、八口打坐滚动，怎么也撞不到一块儿，这样滚上一个时辰。
    看了这种情形，我说我不修了，我心里有数，这个与大陆一种道家的打神拳一样，站着先学韦驮抱杵，念“嗡嘛呢叭咪吽”，咒音的力量压久了，全身慢慢抖起来，闭着眼睛就打起拳来，这叫神拳，没有路线，爱打什么拳就打什么拳。如果旁边有人暗示打猴拳，过一会他就像猴子一样打起猴拳；暗示他来段天女散花，他立刻打一段天女散花。一般人学佛对这些很迷信，我们到底见过，也学过一点科学常识，这是心理作用，人体压紧，气一振动，加上神通的弟弟--神经的观念，哟！气动了！菩萨、神到我身上，要我这样动、那样动，就抖起来了！
    所以，我看了肉球打滚，叫它肉球道，不修了！这个我懂，何必跟你修！道理就是眼观鼻鼻观心，现出来以后，心观尾，而害成这样，可以说是受害者。
    远峰不近看
    眼观鼻是肉眼观看的观；止观的观是观察之观，观察即是反省，也就是后世禅宗所讲的“参”，一般用“观心”，不是用眼睛看，用你的意识观察这个道理。其实一个人随时在止的境界，你一盘腿，一静，要它静下就静下来了嘛！
    至于有没有得定，是观的作用。譬如这一堂坐得不舒服，心烦意乱，你怎么知道？意识上知道就是观的作用。所以我们现在产生一个矛盾，你禅坐修观，把观的作用冤枉地用力，拼命求达到一个止，全把工具和道理搞反了！永远不会得止观，也得不到好处。譬如大家随处一坐就已经得止了，这个时候不需要起观，不必刻意再进一步去观，止当中就有观。举个例子，不一定打坐，眼睛一闭，就感觉跟普通活动不同了，那个感觉就是观，你那个不同已经来了嘛！观也来了，止也来了，就在那里很现成的，别再钻牛角尖。
    然后要它慢慢宁静，进一步宁静，你进一步体会，进一步体会，进一步宁静，这样止观双运，两者同时并进。
    那么，怎么才能达到空呢？止观中本身就是空的。当我们理解到，一开始盘腿到现在宁静的阶段，所有的动相静相过去，自然就空了！大家打起坐来在止观的境界犯了一个错误，用意识另外求一个空的现象，把自己害了！没有一个另外的空。
    这是第一节说的四点。
    第二节再说明止观的道理。
    那么，照这么说，我们平常都走错了？也不尽然。一般学佛，小乘修法止在一念。我们假定把净土宗的“南无阿弥陀佛”一句佛号拿来当小乘的修法，用一句南无阿弥陀佛的念头来止住其他所有的念头，一句佛号好比湿的面粉杆，所有杂念好比灰尘纷飞，行住坐卧皆以湿面粉杆沾粘飞尘。唐朝白居易原来修止观、修禅，最后修净土，有一首偈子：“行也阿弥陀、坐也阿弥陀，就是忙似箭，还是阿弥陀”这个就是小乘修法，一念一念……，有些人心念老是提这一念，提久以后睡不着罗！普通人准吓住，糟糕！念佛念得失眠，只要你唉呀这一下，走火入魔。其实本来没有魔，也没有火，没有这句话，因为最近几年小说乱写，写多了走火火魔，哪有魔？哪有火？还不都是自己。这是因为念久、念紧张，自然睡不着；大家习惯睡眠，看到自己睡不着，吓慌了！实际上没有关系！如此止在一个念头上，那一个念头，抵一切念头，以一念粘住杂念，即小乘的一念修止。
    止观与开悟
    大乘的一念修止不走这个路线，走什么路线？因为本来就止。比方，现在拿一个说话音声止的境界给大家听听春，注意喔！（静默）我没有讲话，你注意个什么？这一段没有讲话不是很宁静吗？这个时候就是止了。你那样止也可以，这样止也可以，不一定打坐，很宁静就止下去了，因为这个念头自己不停留。大乘境界不走特别意念统一的路子，就是自然地摆平，它就止了！
    刚才叫大家注意，我不是故意开玩笑，注意我说话，要听到，然后没有讲，你在注意没有讲、很宁静这一段，止当中就是在观嘛！因为你在注意嘛！我们平常所讲的观，就是普通所说的“注意”，那个注意力就是观的作用。拿现代的观念来说，观就是那个注意力；止就是安详、宁静，非常简单！人只要外界不起作用，自然很安详，也就是止。同时你把注意力集中观察自己当时的心理状况就是观，是这么一个作用。
    所以，从止观，到最后悟道成佛，不是止的功夫喔！完全是观。在中文，观的作用就叫悟，但是在理论上的悟，而没有止的观，不算开悟，止的功力到了的观，叫开悟。这是一个道理，补充第二节的。
    思想的分界
    现在补充第三节。
    密宗所讲的观想，观是观，想是五阴色、受、想、行、识中的第三个。
    学佛要了解“思想”这两个字。本来这二个字是佛学名词，想是想，思是思。粗的叫想，细的叫思。譬如诸位坐在这里，心里想到楼下或者想到家里。或者另有一件事挂在心上，或欠人家钱、欠人家感情的人，坐在这里，《宗镜录》每一句都听得进，可是跟人家约会，或明天要还五百块钱，身上只有三十元，不晓得怎么办！心里烦得很，佛经也不大听进去，那个念头去不了。打主意怎么样做，那个是想。
    思，则没有想的成份。譬如身体不舒服，你坐在这里听《宗镜录》，样样听得进，但是，下意识觉得身体不舒服，那个可没有去想，那是思，很细。所以，白天所想，夜里做梦，是思的作用。
    想会构成一个东西。譬如写一篇文章、画家构图起画稿，影像一想，意识境界已经有了，这个是想。所以说观想，想是这么粗的东西。修密法想不起来不谈观，开始想是外层，粗的，慢慢回转到内在，这个时候进入观的情况。
    那么，由观的情况进入思的境界呢？想的东西变成一个现实。等于精神病的人说某人要抓他，我们看不见，但在他是真实的，在他的意识状态，的确看到这个境界。所以我常跟大家讲，如果在精神病院住久了，很难下定论，究竟我是精神病，还是他是精神病？两个搞不清楚，我们说他们是精神病；他们看我们绝对不正常。大家在这个世界上本来都在精神病状态中，不过那一种病与我们的病两样而已！我们现在这里也是精神病。
    这是在继续止观法以前，综合答复这几天中同学们的研究。
    所以止观这个法门要搞得很清楚，才能谈学佛。一般人错认，多走冤枉路而修。顺便再告诉大看到一位道友在这里想起来，一般人学佛做功夫，可怜的是什么？被感觉、感受牵着走。坐了几天，三天打鱼、两天晒网、五天头痛，八天血压高，实际上他真在用功，毛病出在哪里？他跟着感觉状况在跑。
    一打坐，腿发麻，唉！空的嘛！空是空，腿还是麻得痛，然后坐不住，背发胀，发胀是什么道理？该不要走火入魔出毛病？那是不是在修止观？那叫凡夫止观。
    他是在修止，因为天天打坐，修静下来，万事不管，如果讲那样不算修止，那又冤枉他了！那么他在修什么观呢？我给它一个名词，修感觉痛苦观。他用万年的功夫也没有用，这不是修智慧的慧观（修慧），什么理？他没有反过来想，感觉到痛苦这一点意念作用，怎么把这一点意念作用突破就对了，那就恭喜他了。否则，浪费费时间、浪费米粮，坐在那里玩这个干什么？
    接下来看永明寿禅师的话：
    止观两帖药　知时并知量
    又善男子，智者识怨，怨不能害；武将有谋，能破强敌。非风何以卷云？非云何以遮热？非水何以灭火？非火何以除暗？析薪之斧，解缚之刀，岂过智慧？善巧方便，种种缘喻，广赞于观，使其破恶，是名对治以观安心。
    文字大家都懂，意思是，善男子啊！一个聪明人认识了害他的冤家，晓得某件事做了会受害而绝不接受，那么冤家就不能害他。一个真正智勇双全，有思想、有才气的大将军，能破强敌。“非风何以卷云？非云何以遮热？”。没有风，如何吹散天上的云、空中的雾？反过来说，没有一片云，烈日当空，又如何遮蔽炎热？所以，有风卷云，令人神清气爽、意态闲适；有云遮日，使人消暑解热。顿觉清凉。
    “非水何以灭火？非火何以除暗？”水能熄火，而火能除暗。每一句话都有正、反两面的说明譬喻，说明什么道理呢？没有水无法灭火……，没有火不能照明、炊饭……，这是讲观的道理，破一切恶的念头。为何要两边说明？有两个作用，在止观的道理都告诉你了。人要修定打坐，完全空念头什么都不想，念头空久了不晓得起观，空久了变昏沉，爱睡觉。用定来修止对治散乱心，止是一包药，病好了却还继续吃药，药吃多了不又变成病了吗！所以这个时候得了止定，下去主要起观了，就要拿智慧用心观了。用心观，你说懂了，又乱想想了半天，观久了坐不住，又起散乱。所以止观要平等等持，这就是教我们打坐做功夫修写，与智慧观察必须两者并行。
    至于如何并行，又有人问：“老师，哪个时候该用止？哪个时候该用观？”唉呀！我常为这些问话火冒三丈。释迦牟尼佛比我们本事大，佛在禅定修法的经典上告诉你，自己要“知时知量”。问我何时用止、何时起观？怎么不来问我吃几碗饭会饱？你肚子晓得嘛！吃了这餐，下一顿什么时候吃？你饿了就吃嘛！饿了就吃，饱了就停。结果我们学佛的人做功夫，禅也好、密也好，既不知时，又不知量；既不起观，又不晓得修止，那样不统统变成盲修瞎练吗？


第五十七章　诸仙犹羡凡里闲

    第五十七章　诸仙犹羡凡里闲

    接下来这一段文字偏重于“观”，我们略微带过，不作详解：
    又善男子，井中七宝，暗室瓶盆，要待日明，目既出己，皆得明了，须智慧眼，观知诸法实，一切诸法中，皆以等观入。般若波罗密最为照明，善巧方便，种种缘喻，广赞于观，今得悟解，是名第一义以观安心。如是八番，为信行人说安心也。
    “等观”，等是平等之意，止观二者同时并进是为“等观”“般若波罗密”：智慧到彼岸。
    “第一义”：就是等观。
    “八番”：上次是讲止，正反八次；这次是讲观，八番明观。
    《楞严经》上有七处征心、八还辨见。这一点我常常跟学哲学的同学说明，西方哲学，尤其黑格尔的辩证逻辑正反合，影响这个时代两个多世纪。辩证法，了不起，任何事都是正反合，肯定、否定、否定的否定……等等。
    有许多研究中国文化的人说，《易经》好，也合乎逻辑。此话真是糟糕！《易经》是三千多年前的文化；逻辑辩证只有几百年。你们现在常说佛法有些与西方心理学差不多，这就好比祖父与孙子站在一起，人家说祖父了不起，很像孙子，这真是混帐话！等于说爸爸了不起，与儿子一样，骂人骂透顶！可是有许多人就是这样骂自己的文化。这并非文化界线的偏见，事实上两者历史年代差距悬殊。
    那么再问，《易经》如何与辩证法一样？答言阴阳嘛！也是正反合，你以为《易经》的辩证是正反合？《易经》的辩证法是讲十番辩证，不是正反合三重，《宗镜录》这里还只讲八番，因为大家不懂，认为阴阳就是道，正反就是合，那真是笑话！西方文化的辩证法与东方文化各有其本身的价值，两者硬是放在一起作比较，难免会失之偏颇，好比矮子与高个子，高的就是高的，矮的就是矮的，各有各的价值和型态，没有什么差不多。这一点如果发挥，牵涉极广。这是讲到八番顺便引伸的，现在是讲佛法。
    这一段有一个名词“等观”，是佛经一个重要名词，佛藏有一部著作是《等不等观论》。等是平等，定与慧到了家，这个时候，空与有双融，无所谓有，无所谓空，即空即有，非空非有，空有双融，这个是“定慧等观”。所谓“悟解”或“解悟”是理上的开悟，还不是真正的禅宗，真正的禅宗是“证悟”，身心都求证到。等观才是禅宗的悟，要求证。你说身体是空的，你空空看，肚子饿了就空不了！至少要做到肚子饿了也能空得了，不会饿；肚子饱了能马上消化空了，否则全是空洞的理论，不求证不行的。这是重点说明等观的作用。
    加法和减法
    接着，关于止观，他再作结论：
    其人若云：“我乐息心，默以复默，损之又损之，遂至于无为，不乐分别，坐驰无益。”此则法行根性，当为说止。
    这里所讲的，涉及到现代教育的性向问题。他说，有一种人来说，我什么都不想，只要让我坐在那里安安静静，“我乐息心，默以复默”，含默不语。“损之又损之”是借用老子“为学日益、为道日损”的话。学问是天天读书，慢慢加上去的，是加法；修道是减法，所有的东西都要丢，丢到空，最后连空都要丢掉，“遂至于无为”，到达无为，就是道。两者看似相反，然而又不相反，在佛家来讲，大菩萨两者皆会。在为学方面，益之又益；在修道方面，损之又损，此即大乘菩萨之难修也！小乘是“为道日损”；大乘菩萨到了成佛境界是“等观”，为学时日益；为道时日损。所以不要以为中国佛法是讲大乘，你大到哪里去？要有这样大的本事！一般人为学日益是在妄想上加妄想，禅宗祖师叫“屎上加剑”，再加一点更尖的东西。做学问是精细又精细；修道是减之又减。所以大家不要动不动要修大乘道，大到哪里去？慢慢来，一个人权太大，孤苦零仃很可怜！
    “我乐息心，默以复默，损之又损之，遂至于无为”，只想无为，什么都不管。譬如同学在一起久了，很容易看出每个人不同的个性。有些人的个性是，最好什么恭维的话都不要到他身上，阿弥陀佛，我管我的。有些人不然，样样都想管，管不了也要管，各人个性不同。
    “不乐分别”，有些人什么都不想管，以至于无为，心里不起分别。“坐驰无益”，坐驰二字出自《庄子》，骂一般人打坐，看似修道，其实内在思想有如开世界运动会一样乱跑。这种人认为坐在那里打坐乱想无益，这类人的性向是“法行根性”。“当为说止”，法师们尤其要注意！这是教化众生的教育法，这类人要为他说修定、修止的路子。
    “汝勿外寻”不要用别的方法。现在教你们修止的方法：
    但内守一，攀觉流动，皆从妄生。如旋火轮，辍手则息。洪波鼓怒，风静则澄。
    “但内守一”，这一类喜欢走个人路线的人，个性比较内向，也比较以自我为中心，偏向小乘管自己，那么你要教他不要向外面追求什么佛法，只要内在守一。这个问题大了！守那个一？“守一”思想出于《老子》，老子曰：“神得一以宁。”佛也说过“制心一处，无事不办。”“但内守一，”只要守个清净的境界，眼睛一闭觉得清净，只要抓住这个清净境界就守一不变了。“攀觉流动，皆从妄生”，攀觉是两个观念，攀是攀缘心；觉是妄觉心。人喜欢攀缘，譬如由老张认识其友老李，由老李认识老王……一路攀下去，由这一件事想到那件事皆是攀缘。攀缘心与妄想心不好，这两种心理现象的流动性很大，“皆从妄生”，这个就是妄想，看清楚，这其中就是观，你要看清楚，妄念怎么停？妄念是假的。
    “如旋火轮”，譬如于暗室旋转一支香，不只看见一点亮光，而是看到一圈火光，实际上并无圆圈，因为转动大快速，一点小光变成一圈火光。留意这个道理，我们打坐，感觉自己妄想不断，其实妄想没有那么多，千点万点就从这一点来，就是这么一点妄念，因为这一点妄念在里面攀缘得太快了，使我们害怕，觉得自己思想多，其实并没有那么多，你只要把这一点妄念突破，整个就破了！这个道理大家要搞清楚，所以说妄念如旋火轮。
    “辍手则息”，辍是停掉，把手一停，不转圆圈，那一点火光不动，就没有火轮。
    “洪波鼓怒，风静则澄”，如台风海面上的浪涛高及十几层楼，海水本来平静，因风而起浪。所以坐在这里，认清楚而突破这一点念头，实际上千点万点就是这一点，当下突破，它就宁静了！这个时候，不会起波浪，不管外境界的风，外境界风不动，风静则澄。
    接着他又引用佛经证明。
    应无所“得”而生其心
    《净名经》云：“何谓攀缘？谓有三界；何谓息攀缘？谓心无所得。”
    《净名经》就是《维摩经》，维摩居士是在家佛，释迦牟尼佛是出家佛。
    怎么叫攀缘？我们的心在三界里，总想抓一个东西。人生来就要抓东西，要发财啦！要这样要那样，抓惯了。有些人学佛以后，说什么都不想，就只是学佛，我说唉呀！你了不起啊！看空啦！想空，你看看，他说不想？照样想。再不然说什么都不想，只想修道、想解脱，那还是想。说不想，谈何容易！攀缘的习惯永远在抓。
    那么，怎样息攀缘心呢？“谓心无所得”，只要此心无所求，无所得。打坐想求清净，犯了一个基本的错误，已经在有所求了。应无所“得”而生其心，有所得已经错了！为什么不得？《维摩经》告诉你，因为你是以有所得的心，求无所得的果。白居易的一首诗：“空花哪得兼求果，阳焰如何更觅鱼”就是这个道理。
    又引用佛经。
    去邪灭罪在一心
    《瑞应经》云：“其得一心者，则万邪灭矣。”
    佛说只要达到一心不乱，则万邪灭矣！什么是一心？无所得、无所住，不是有境界，也不是没有境界，现在就是一心，不要另外求个清净。得到一心的人，万邪就停止了！这是佛说的。
    再引用龙树菩萨说的：
    龙树云：“实法不颠倒，念想观已除，言语法皆灭，无量众罪除，清净心常一，如是尊妙人，则能见般若。”
    龙树菩萨可说是佛教中第二个释迦牟尼佛，是中国大、小乘佛法的八宗之祖，严格讲是十宗之祖。龙树菩萨在《大智度论》中告诉我们修法，真正的道，是明心见性的实法，不是颠倒心。那么，不颠倒就是悟道的境界。这个时候既没有心意、观想，也没有文字。
    如果能够究竟达到这个境界，无始罪业立刻消除，这个境界就是清净心，清净心若能保持永恒一致，就是了不起的见道的人，当然能得般若到彼岸。
    仔细研究永明寿禅师所选择引用的经典譬喻是很妙的！包含了入世、出世，先选用维摩诘的居士经，再选用释迦牟尼佛的《端应经》和龙树菩萨的论。最后结论。
    诸仙犹羡凡里闲
    夫山中幽寂，神仙所赞，况涅槃澄静，贤圣尊崇。
    他告诉我们清净的重要。既不告诉你修定，也不叫你修现，一念清净就是止观双运，就是定慧，你不要另外去求个定慧。这句话说到底了，一念清净，定慧在其中。不过不要搞错了！经常有些学佛修道的人，把“一念清净”当成没有、空掉，又解释错误！这里头没有跟你说“有”，也没有跟你说“没有”，只叫你一念清净。
    他说山林中幽然寂静，一切神仙都赞叹山林中的清净。但是山林中、太空中的清净还是有相，不及自性涅槃的清净。如果一个人得到涅槃，澄清宁静到极点，那么，涅槃澄静境界，是一切贤圣所推崇的。
    《佛话经》云：“比丘在聚，身口精勤，诸佛咸忧；比丘在山，息事安卧，诸佛皆喜。”
    《佛话经》是佛所说戒律方面的经典。聚者聚落，都市村庄中有大众的热闹场合。一个出家人在大众中，有忙不完的事，讲不完的话，没有话也要找话讲，身口皆忙于应酬，即便他身口精勤，诸佛看到这种情形，都要忧愁得掉眼泪。如果比丘在山，息事安卧，宁可没事规规矩矩睡觉，不打妄想，至少少造业，诸佛也会欢喜。真得定，行住坐卧都在定中。
    况复结伽束手，缄唇结舌，思惟寂相，心原一止，法界洞寂，岂非要道，唯此为贵，余不能及。
    不要说修道，一个出家人能在山中安卧，更何况盘腿打坐，双手结印，不说话。
    “思惟寂相”，内在思维寂止。“心原一止”，此心在止定的境界上专一。“法界洞寂”，自然扩大到整个宇宙在空的境界。“唯此为贵，余不能及”，地位高，有钱不是贵，唯有清净、有道才是最珍贵，非其他所能及。
    善巧方便，种种因缘，种种譬喻，广赞于止，发悦其心，是名随乐欲以止安心。
    这是因材施教，你看此人是修定的性向，你要叫他修定；此人是走修观的路子，你要叫他修现；此人修密，你要叫他修密；此人走净土的路子，你就要叫他修净土。想用一包药、一粒八卦丹、一瓶万金油治百病，做不到的。所以法帅要懂八万四千法门，你要什么有什么，此谓“随乐欲以止安心”，乃至他喜欢邪门左道，你暂让他走邪门左道，一引导他就归入正途，那就在于法师本身度入的善巧方便，法帅的方法、法门要多。
    欲行真愿　必具止力
    其人若云：“我观法相，只增纷动。”善法不明，当为说止，止是法界平正良田，何法不备，止舍攀缘即是檀。
    “我观法相，只增纷动”，有一种人性向与前者不同，虽然两者都爱清净，拿心理学来讲，根本两样。前面所说第一种人，天生内向爱清净，碰到事情不耐烦，你叫他做什么事都不干，你要他做事，叫他拿回家慢慢做，做好拿来，那勉强可以，有些人天生如此。第二种人也爱清净，但与前者不同，他由经验来看清净，人生烦得很，观察一切现象“只增纷动”，只会增加自己的纷扰。那么劝这一类人立刻修佛走最高的路线不对。
    “善法不明”，他只求自己的安心、清净，搞不清什么是善法、恶法。“当为说止”，这一类性向、根器的人，你应该告诉他怎么修定，要赞叹止，当然卖瓜的要说瓜甜；卖花的就说花香。这个时候你要对他说修定好啊！打坐有什么什么功德！尽量赞叹。
    “止是法界平正良田，何法不备”，本来如此，大家想修神通，不得止不得定，哪里能发神通？那只能发神经，定一得，何法不备？
    “止舍攀缘，即是檀”，佛真会说法，拿一个定套上一切。佛在教我们怎么当法师，出去弘扬佛法就要知道善巧，修定好啊！你一修定，六度万法都修啦！怎么说呢！“止舍攀缘即是檀”，修定要丢掉一切妄想、攀缘。檀就是布施，梵文叫檀波罗密。
    止体非恶即是戒。止体不动即是忍。止无间杂即是精进。止则决定即是弹。止法亦无，止者亦无，即是慧。因止会，非止非不止，即是方便。一止一切止，即是愿。止止爱，止止见，即是力。
    “止体非恶即是戒”，他说修定好．人一定，不起坏念头，不妄想，自然得戒。
    “止体不动即是忍”，一得定后，万缘不起，别人骂你混蛋，混蛋跟鸡蛋差不多，你也不管、不生气了！止体不动就是忍辱波罗密。
    “止无间杂即是精进”，一得定，在止的境界，没有杂念，一路下去就是精进。
    “止则决定即是禅”，得了止、定后，一切功德随之而来，这就是真禅。
    “止法亦无，止者亦无，即是慧”，最后，由定生慧，无所谓止，无所谓定，一切皆空，就是般若波罗密，你必须从这个路上引导。
    “因止会，非止非不止，即是方便。一止一切止，即是愿”，一念一停，止在那里，一切念都具备，这是愿波罗密。
    “止止爱，止止见，即是力”，力波罗密一修成功即成佛，力波罗密有如此重要。力波罗密是十种波罗密的第九位，入佛之位靠力波罗密。所以诸位学佛修道，虽然没有什么心得，不要谈心。反过来讲，大家都有点影子，但是这点影子力量不够，这个力量是要功德智慧修来的。所以力波罗密成就就成佛。譬如大家发愿，救天下、国家、救人类，在坐许多青年常对我说：“将来要跟着你的思想救人类、救世界。”我说：“我是开万和牛肉店的，你开的牛肉店比万和还要大一点。”你说他对不对？对啊！有这个愿，为什么达不成？功德达不到，其力未充。所以庵提遮女问文殊菩萨，明知生死是幻，还是被生死这股力量转走，其理由何在？文殊菩萨回答四个字：--“其力未充”。你说看空了生死，但是生起病来还是害怕的。你看空了那一点没有用。为什么念佛、念咒子不能起作用？其力未充故，力量不充实。力是十波罗密的最后一位，力充实就成佛了！
    力要如何充实？普通讲定力、愿力、智慧之力。譬如打坐腿发麻，硬是狠心定下去做不到，其力不充。我常说你不会真受不了，如果现在来个歹徒在旁边威胁你，起来就枪毙你，你的腿不会晓得痛，一定坐下去，充其量两条腿死掉，人还活着。所以坐不下去被腿动摇，也是力未充。
    当然，你不要硬干，我是讲理论，不要认为我那么讲，自己拼命熬腿，受了伤找外科，然后埋怨我，这也是其力未充。
    了生死的下手处
    “止止爱，止止见”，爱与见是三界生死的根本，为什么不能了生死？智慧力量未充。为何智慧力量未充？爱与见转不了。悟了道，拔出慧剑斩情丝。为什么割不断？因为是钝刀，今天割一点，明天割一点，割了后面，前面长出来。生死没有断是爱见未断，这是广义的爱，不只男女之爱，爱见不断，生死不能了。修道、证道要断九十八位结使。前年我在佛光别院特别提出这个问题，结使的根本是爱，广义的爱有很多。你说你愿意度众生，好听的讲是萨埵，萨埵者有情也。古人说得好：“人若有情，天下太平。”每一个人真有情，整个天下太平，但人不是菩萨，做不到。人对什么人最有情？对自己最有情。你说你爱太太、爱儿女，到必要时，还是自己先跑。等到自己生病，肿瘤不割掉会死，你不会爱它了，你真正爱的是“我”。“我”是个什么东西不知道？结使。爱是很厉害的，爱断了，超出了欲界升色界。
    第二个最难断的是“见”。见是什么？意见。每个人的观念，裕老子我认为对嘛！这就是意见。每个人都有意见，意见不得了！我经常跟同学们说笑，譬如同学说：“某个同学对你没有话讲。”我说：“我知道，你对我也没有话讲，都很服气，我也讨厌你们服从，为什么不提意见？有意见要提，光是服从有什么用？”其实服从就是意见，他那个意见变成服从。“见”就是这个东西，你说他“无我”？服从也是我。
    见，比爱还厉害，见就是思想。解脱三界，爱与见两样断了最后才能解脱。你不要认为对付思想那么容易！要教化一个人，转变他的思想，据我的经验，自己对自己还转不过来呢！如何去转别人？不晓得你们自己能不能转过来？你们号称自己已经转过来了，我听了非常佩服，都是万和牛肉店的朋友，吹牛吹大了！
    爱与见这两个基本结使不解脱，生死不能了。要解脱爱与见，只有拿“定”来磨练，定力充实了，“止”能止爱；“止”能止见，此即力波罗密。
    此止如佛止，无二无别即是智。止具一切法，即是秘藏。但安于止，何用别修诸法？善巧方便，种种缘喻，令生善根，即是随便宜以止安心也。
    “此止如佛止，无二无别即是智”，修到了最后，我就是佛，佛就是我，佛与我无二无别，没有分别，此谓智慧解脱。所以说，打坐修定，止是那么重要。
    “止具一切法，即是秘藏”，修密宗，止就是大秘密，你止得住吗？止不住当然找不出秘密。六祖悟道后，师弟惠明在后面追赶而问：“师父究竟有没有秘密传给你？”他说：“有啊！秘密在你那里，不在我这里。”秘密在每一个人自己那里。所以说止具一切法，你得了定的时候，自然一切都明白，这个是大秘藏。
    “但安于止，何用别修诸法？”只要你得了定，何必修一切法！何以不用修一切法？因为一切法自然明白，都证到了。
    “善巧方便，种种缘喻，令生善根，即是随便宜以止安心也”，所以佛经有种种善巧方便，用各种不同的教授法教导不同根性的人，随他的便宜赞叹止的重要以安其心。人都爱贪便宜嘛！就给他便宜捡，由这个路线使他走上正修佛法的道路。


第五十八章　落红偏爱作痴泥

    第五十八章　落红偏爱作痴泥

    现在继续讲修止，即打坐如何才能入定的阶段。不过，有个观念必须要了解，打坐并不就是修定，而是修定的初步练习的方法，真正的定不是要坐着才能定，不管走路、做事、睡眠，无处而不是、无时而不是，这是心地法门，并不是有个定的境界。至少大家不要搞错，以为整天坐在那里傻傻地什么也不想叫做入定，如果这样叫做入定，我看大家不需要修这个玩意，因为修了变成一个无用的废物，那有什么意思。
    人生不在散乱中，便在睡梦中
    我们都知道入定必须要先做到止，那么什么是止？不要误以为一切都停摆了才叫止。那样止是邪道，是不对的！而是作意地把心定在某处而能做到超越时间与空间，超越生理与心理，这个才是止的道理。譬如念佛是我们有意地把心定在佛号上，不去管其它的杂念，这样心会变得更活泼，但是在活泼当中心并不是乱想的。
    若言我观法相。散睡不除者。当为说止。大有功能。
    假定有个学人说，“我观法相”，我对于佛学的理论都很清楚，即对于一切法的相（现象）都清楚。例如，我们学佛的人都知道四大皆空，但是实际上我们一点都空不了。理论上，四大皆空是对的，但实际上连半大都空不了。历史上很有名的一个故事，苏东坡自认为佛法的修养已经到了八风吹不动，佛印禅师一批“放屁”，他一看生气了就过江来问和尚，我这个偈子写得这么好，你怎么说我放屁。佛印禅师说，嘿！你不是八风吹不动吗？怎么一屁就过江来，一风就把你给吹动了！我们也一样，嘴里说四大皆空，其实半大也空不了。
    有的人发现了，虽然自己对于佛学的道理，一切佛法的现象理论都很通，然而“散睡不除”，心很乱、情绪也很乱，人家一逗就火冒三丈；或是有一点不如意时就灰心到极点，这学什么佛呀？这不叫学佛而是闹情绪，要闹情绪何必学佛？问题就在于散乱心无法
    散乱以外就是睡眠，睡眠就是昏沉，我们的人生仔细一研究很糟糕，很没有味道，刚睡醒眼睛未张开的思想就来了，散乱地忙了一天，累得很，不散乱时就想睡觉了。因此，我们的人生就是睡醒了想，想够了睡，反反复复在这两种境界中度过了一生，不管是六十岁也好，一百岁也好，几乎没有中间路线。
    有人说，我没有乱想也不像睡眠，只是傻傻地楞在那里。这种是轻度的疲劳引起的轻度的睡眠。有人一天到晚脑子里楞楞的，看书也看不进去，好像老僧入定的样子，实际上他一天到晚都在半昏迷的状态。
    所以，人生就这两个境界，散乱跟昏沉。有的人佛学的理论很通，但是散睡不除，一点都没有办法、除不掉，“当为说止”，这时你应该告诉他，只有得止得定才能除掉散乱及睡眠。不是什么都不知道叫做得止得定。假如有人打坐坐在那里什么都不知道，那不是修佛法而是修魔法，修外道法。那不是入定，而是功夫练到可以盘着腿来睡觉，是轮回之道。
    先前我们提到过是我们有意地要进入某种情况，超越时间及空间、超越生理与心理，那个境界才叫做止，才叫做定。若修行不能得止不叫学佛。严格来说叫玩弄佛法，玩弄自己。“大有功能”，得了止才具有大的功德与能力。
    当老和尚遇到小鬼
    止是壁定。八风恶觉不能入。止是净水。荡于贪淫，八倒犹如朝露。见阳则晞。止是大慈。怨亲俱悯，能破恚怒。止是大明咒。痴疑皆遣。
    “止是壁定，八风恶觉不能入。”从这里起是对于止的形容与赞叹，真得了止，心就像墙壁一样隔离了内外，达摩祖师当年在嵩山面壁九年，二祖来求道时问，禅有什么方法可以契入？达摩祖师说：外息诸缘，内心无喘，心如墙壁，可以入道。就是禅宗在未开悟以前，必须要走的路子，也就是修止的功夫。外息诸缘，把周遭环境的事物通通放下，因此上坐前必须先把所有事情都处理妥当、了无牵挂了才好打坐。
    古来丛林下有一故事，相传从前有一位禅师自小出家，后来成了当时很有名气的大师，生活一直过得很忙碌，比在家人都要忙，一直忙到七八十岁，有一天睡觉时看到阎王派两个小鬼来抓他了。他问小鬼说：“我从十二岁出家一直到现在都没有一点时间让我修行，能不能宽限七天？”小鬼说：“不行，阎王叫人三更死，绝不留人到五更。”老和尚说：“不同啦！我是个出家人。”小鬼心里也有数，虽然他未成道，要再受轮回，但是他这一生所积的功德很大，而且没有犯过大的错事，不过小鬼仍说：“不行！不行！”老和尚说：“不然我们打个商量，你们宽限我七天，成了佛先度你们两个，不要再做鬼工，跟我去做个菩萨。”鬼一打算盘说：“若你有把握在这七天成道，可以答应你。”老和尚说：“你们就到外面玩玩，不要再回到阎王那里报到，过了七天我成道了度你们，阎王就管不着你们了。”
    于是小鬼买了这个帐，他七天用功，到了第六天内外一片光明，悟了道，这时安住在大寂光定中了吧！到了第七天，鬼回来找，结果发现师父已经得道了，因为在一片光中小鬼进不来。小鬼说：“师父呀！你要度我们的耶！”他因为在光明中入定了，也没有听见。这两个小鬼急了说：“我们怎么办呢？现在我们相当于走私犯了法。”于是他们两个想办法要使他散乱而出定，一出走就把他给抓住，其中一个说：“呀！我晓得了！我们看看这一片金光中还有一点点渣子呢！这一点渣于像一条线一样吊着，嗯！他还有一点情丝未断，但这一点情丝是牵到哪里？”于是他们找找找，终于发现他这个情丝是因为系念在这个钵上面。这个钵是皇帝供养的紫金钵。这个时候他们商量说：“怎么办？太好了，我们变成老鼠夹咬这个钵。这个金钵虽然咬不烂，只要我们把它弄响，他就会动念。”
    于是他们两个变成老鼠打架把钵碰响，然后老相尚本来在光明定中万念皆息了，忽然一念唉呀！我这个钵不要被老鼠给……，结果这一动念，就被两个小鬼给抓住了。老和尚说：“我刚刚不是得道了吗？怎么会被你们用手铐给铐起来呢？”小鬼说：“是啊！我们刚才也找你不到呀！”老和尚说：“我怎么给你们找到的？”小鬼说：“因为你还有一念在呀！”老和尚说：“我……我晓得了！”于是拿起那个钵往地上一砸。这两个小鬼又看不见和尚了，急得不得了，于是又求了起来。最后老和尚又出定，这一下出定他们抓不住了，带着两个小鬼说：“走！我带你们去见阎王去，他看到我都要跪下来！”
    佛家的挡风墙
    外息诸缘就拿丛林下相传老和尚的故事，最后这一念的好名之心（自己是当今皇帝的师父），因此对于皇帝所供养的紫金钵盂这一念的情丝还在。结果，外缘就不息了。内心无喘，因为念头一动呼吸就动，念头完全空了，呼吸就自然不呼不吸也就是无喘了。“心如墙壁”，此心就像打造了一面墙一样，隔开了世间的习染及六道轮回。“可以入道，”若能做到上面所说的，就差不多可以来谈学佛了。可见学佛有多难，不是外息诸缘、内心无喘，心如墙壁，就是入道。没有“就是”呀！而是“可以”入道，可以有资格来进入菩提大道。
    “八风”，利、衰、毁、誉、称、讥、苦、乐。人生都是图利，不只是做生意，连搭公共汽车及上课都要找自己最有利、最舒服的地方。利就是得意，衰不是失意，人生在得意忘形，在失意时也忘形。毁，即毁谤；誉，是当面的恭维。称，是到处受到称赞，如有些人不怕今生受苦受难而力求万古留名；讥是讥笑、讽刺。苦、乐就是痛苦与快乐。这就叫做八风。
    “恶觉不能入”即坏的念头、坏的感觉不来。有些人打坐，坐起来觉得好舒服、好清凉呀！有光明呀！这些是善的感觉；有些人坐起来则是发酸、发麻、发癌，这些都是恶觉。他说假如真正得止到达了坚定的境界，八风恶觉就进不来，但不是没有八风恶觉的境界。因此，打坐若不是真正得止，随便一点风就把我们给吹动了。
    美人如玉什么禅？
    “止是净水，荡于贪淫”，真得定，等于观音菩萨净瓶里的甘露，可以把身心都洗得非常空灵。贪是情与爱，淫是生理上性的冲动。尤其是青年朋友，一打坐用功就生理压迫得受不了，欲念就来了。而且用功得不好还不来喔！为何会如此？你们最困扰的就是在这个地方。因为没有得到止的清净境界。因此，八风恶觉就来了，因为你的心不能止，它的力量就吹动了你，如果你真得止、得定了，它这股力量来了反而变成了你的助道品，增加了你的道力。这就是《大般苦经》中所说的孔雀不怕吃毒物，而且蜈蚣、毒蛇……越吃得多，它的羽毛就越漂亮。假如没有得止的话，那这一切就空谈了！
    古代文学好的人总喜欢谈禅，而且文学好的人一谈禅，文字上可高得很。例如，清朝的名士龚定庵学问好，才气高、佛学也好，但是他最不喜欢禅宗，他认为禅宗太狂，因此他走天台宗的止观路线，这才是他认为真正静的路线。他的诗一看也是属于文人的狂禅，定力不够。但就文学来讲，中国文化这一百多年来，通通受龚定庵的影响，如康有为、梁启超等等，不管是左派或右派没有不受他的影响的。他的诗集中有两句话谈到关于悟道的，他说：
    万一样关砉然破，美人如玉剑如虹。
    这一看就知道没有真正得止。因真得止了则止是净水，焉能如凡夫一般荡于贪淫。但是他没有真得止，所以情关终究难破，过不了这一关。古来文人犯这个毛病的很多，换句话说，只讲学理而没有真正得到止、定的功夫，那个佛法是白学了，终究抵不了生死的！
    定，你的名字叫慈悲
    “八倒犹如朝露。见阳则晞”种种的颠倒烦恼就像是早晨的露珠一样，一得定以后颠倒烦恼就像碰到太阳一样被晒干了。真的得定是大慈悲，有很多学佛的人说，慈悲心发不起来要怎么发？没有真得定，悲心会发起来才怪呢！有些人看见情事就容易哭，那不是悲心而是爱哭、爱流眼泪的心，大悲心唯有在定中才发得起来。真正的大慈悲是怨亲平等，对于父母、子女及亲爱的人与对仇人、冤家都一样平等关爱。因此，对于善人固然要爱护，对于恶人也一样要爱护。
    我们一般人为何无法做到怨亲平等呢？因为我们都是先天性地带来恚怒，也就是瞑心。因此对于自己看不惯的人与事就会发脾气。是非善恶要分明，不分明就是糊涂蛋，是非善恶分明，但是有无比的慈爱这就是佛法。如果这个人是非善恶不分明，对好人很好，对坏人也很好，就是个糊涂蛋，那不叫慈悲而是糊涂。
    大慈悲是是非善恶绝对分明，因为知道他是恶人，因为他走错路了，所以要更慈悲！那么要如何才能修养到这个境界呢？唯有得定！
    落红偏爱做痴泥
    “止是大明咒，痴疑皆遣”，唯有得了定才是真正开悟，开悟就是大明，得到定的本身就是明咒。《心经》也说般若波罗密是大明咒、是无上咒，是无等等咒。咒在梵文叫陀罗尼，释意为总持法门。“痴疑皆遣”，先前我们讲，散乱与睡眠是一切动物与生俱来的，而散乱中有两种的心理行为，不是痴就是疑。痴就是迷，如龚定庵的诗：
    落红不是无情物，化做春泥更护花。
    论文学境界或男女间的言情小说，再也写不过这两句。花凋谢了，掉落在地上，我们看了觉得很悲哀，他说落红不是无情物，花瓣慢慢又变成泥巴，再回头来培养花木使花开得更茂盛，你看这讲得多美啊！等于人痴情到极点，死了还在那里缠绵一样。但是人生的境界，不管是哲学、经济、教育、文学或艺术，尤其是文学与艺术不痴是不会成功的。例如，《红楼梦》就是一本痴书（男女之间的痴），《水浒传》则是属男人的痴书，从佛眼来看历史就是一部痴迷的小说。人的痴有时非常可爱，不痴不成其为世界，痴跟情连在一起。
    第二个是疑，不信任自己。有人说，我只相信真理，因此对人生没有多大的怀疑。但是当你问他：你妈妈还没有把你生出来以前，究竟有没有你？这个世界……先有鸡先有蛋？先有男的还是先有女的？这个生命到底是怎么来的？他又不能不怀疑了。这是大疑；今天做生意不知是否会赚钱？或做一件事后来要怎么办？也不知道，这是小疑。因此，人生随时都在痴疑当中，他说唯有得定的人痴疑皆道，才没有痴、才没有疑。我们为何对这些文字加以说明？因为每一句他所形容的定的文字及理论，都是我们在修道做功夫的一个考验。假如自认为自己得了止、得了定，自己检查看看痴疑等的心理行为还有没有？这是一个很严格的检验。


第五十九章　光去千里留灯在

    第五十九章　光去千里留灯在

    止即是佛。破除障道。如阿伽陀药。遍治一切。如妙良医咒枯起死。善巧方便。种种缘喻。令其破恶。是名对治以止安心。
    “止即是佛”，止就是佛境界。“破除障道”，可以破除一切修道上的魔障，至于打坐会走火入魔，那是武侠小说上写的，后来就变成了一个流行的术语了。因为打坐时心念止不了，而把幻想的境界当成事实，那么就是入魔了。其实没有这回事，一切都是唯心．都是自己造成的。譬如，有人打坐生理上这里不舒服，那里有障碍，就以为是打坐坐出了毛病。其实打坐出毛病的例子有是有，但是太少了，大都是因为心理上出了毛病，心念没有得止。换句话说，你觉得打坐生理上有障碍，就是上面所讲八风的恶觉，被那种感觉给牵引走了。假如你真得止了，对于这些障碍不加理会，便自然而然地能突破它。如果真得止了，不仅是指打坐，而是在二六时中不管行、住、坐、卧都是如此，则“如阿伽陀药”，在印度当佛在世时，佛的弟子中有位名医，佛说他的药是阿伽陀，是万灵丹、是仙丹，一切病都治得好。止就像阿伽阳药遍治一切，什么病都治得好。
    “如妙良医，咒枯起死”，古代中国的医术和印度一样，医疗都和巫术连在一起，因此除了内科、外科、伤科、妇科、小儿科外，还有祝由科，祝由科是不吃药的，拿现代来讲就是精神治疗。符一画、咒子一念就好了。这一科在中国从黄帝轩辕氏时就有了。祝由科真修好了可以“咒枯起死”，树木枯了的根本不能发芽，咒子一念又重新生了。人死了他咒子一念、符一画又活起来走路了。这是形容止定的功夫有这样地好、这样地重要。换句话说，你真得定，返老还童还是次要，而且还可咒枯起死，连生命枯槁了的东西都可以使它复活。
    下面是这一段的结论，“善巧方便，种种缘喻，令其破恶，是名对治以止安心。”佛经上用种种因缘，比喻要我们赶快修定、入门就可以破除一切令我们衰败的东西，把佛经上这类归纳起来就叫做对症下药以止安心。二祖慧可大师问达摩祖师如何安心？我们此心不能安啊！心能安就成佛了。要如何安心？唯有修止、修定。
    光去千里留灯在
    其人若言。我观察时。不得开悟。当为说止。止即体真。照而常寂。止即随缘。寂而常照。止即不止止。止双遮双照。止即佛母。止即佛父。亦即父即母。止即佛师。佛身。佛眼。佛之相好。佛藏佛住处。何所不具。何所不除。善巧方便。种种缘喻广赞于止。是为第一义以止安心。
    “其人若言，我观察时，不得开悟，当为说止”，有些人性向不同了。“观察”。就是参究、研究。当我打起坐来拿佛学的道理来求证，越看越乱、越坐越头痛，佛学越搞得好，人变得越糊涂而不能开悟。这时你告诉他，唯一的办法只有努力修定。下面是形容这个定，“止即体真，照而常寂”，这个止的本身就是明心见性的本体，就是真如。这一念能够止，这一念的本身妄想即真如，真如即妄想。止的本身就是体，就是真如本身。“照而常寂”，止能观照事物而它本身是定的。比如，当我们在想某件事情的同时，我们自己都很清楚我们正在想某件事情，这就是照而常寂。我们知道自已在做什么的那个知，就好像是用电灯照东西一样，电灯照到东西的同时，它本身是止的，很清净不乱的。因为本身散乱，它就照不见任何东西了。所以，止的本身全体就是真如，不要在止以外再去找个道、找个真如。它的作用虽然能致远照物，但它恒常寂静不动。
    “止即随缘，寂而常照”，我们一般人求止，无论是静坐或是念佛都是想把心念停止不想，这是一般学佛修道的人在基本见地上最大的错误，以为无妄想就是坐在那里一个思想都不起。就算是给你修三大阿僧祇劫时间的两倍，六大阿僧祇劫也是修不成。就算你修成功了也是外道法。像各位现在上课听我在讲就是随缘，同样，我也是随缘，有人要听我就要讲。当你在听课时不须很刻意或很用力就把话给听过去了，这时候就是止，本身就是寂灭的，是清净的。因为不清净听不进来，这就是“寂而常照”。因为本身清净所以把话听得很清楚，也把道理懂得很透彻。
    读书禅
    “止即不止止”，如何才是真的得止、得定呢？不定而定。我们上座以后两腿一盘、眼睛一闭，然后在那里拼命用心求个定，这正是一个大妄念，定不了的。止就是不止而止，你上座就是上座嘛！同躺着、站着或坐着都一样。“双遮双照”，双遮，即不空也不有、也不止也不观、也不内也不外。人家问说，你坐在那里干什么？什么也没干。那你不是坐着？坐着就坐着。多起一念，多问一句都是多余的。
    例如，禅宗的药山大师是不准弟子看经的，可是他老人家有一天坐在山门外看经书。他的徒弟过来就问：师父呀！你不准我们看经，怎么你自己看起经来了呢？他说：你们看经呀！牛皮都看得穿，我看经是遮遮眼睛用的。因为我们一般人读书用心钻进去，往往越是这样用心越记不住。他所谓遮遮眼睛是看而不看，影像出来了，来了以后马上就空了。所以是遮遮眼睛的，一点也没有错。
    “双照”，什么都知道。各位在坐的道友们，有人学佛已经有几十年了，有人打坐修止观、有人念佛、有人修密法，但是都说自己没有进步。我总觉你们很有进步，然而你们最大的错误就是在于理不透。始终不肯用心参究，定的境界并不是始终不变的。你说这两天头脑空空的好清净、好舒服哇！要是你问到我，我就知道大概明天你就会想睡觉了，而且一睡很昏沉，会睡上好几天。过了两、三天再来找我说，老师呀！糟了！这两天那个东西掉了。实际上，功夫并没有掉，那是空到极点自然回转来的一股力量，就是阳极阴生、阴极阳生的道理一样。这个是境界、是现象，所谓诸行无常，因此是会多变的。这个不是定而是现象，不要把境界、现象当成是定境。人生的境界一定会多变的，比如说，我现在的境界下一步是什么？下台一鞠躬回家去了。这是一定的嘛！为什么这境界来了自己认不清楚呢？有双遮，什么都不知道很清净；可是有时候是双照哦！纤毫的变化都清楚。结果呢？找们都变成了独眼龙，执着单面的清净认为这个境界好。他这个佛法明天就不清净了，因为境界变了，因此又在后悔，后悔的结果就会发脾气，自己对自己发脾气，人家碰一下脾气更大，因为自己的佛法掉了，好像都是你害我的。
    佛的爸爸妈妈是谁？
    “止即佛母”，什么叫作佛母？比如说，准提佛母，人家都认为准提菩萨是女的，因为佛母嘛！一定是妈妈。其实般若才是佛母，因为大智慧才能产生佛，故称为佛母。止即佛母，因为定能造出佛来。“止即佛父”，止也可以称做佛父。“亦即父即母”，即成佛的父母，因为因它而出生，这也就告诉了我们止是成佛的正因。
    “止即佛师、佛身、佛眼”，止是佛的老师，如释迹牟尼佛十九岁出家，修无想定三年、修非非想定三年，再修苦行六年。这十二年中间都在打坐，最后才悟道，而悟的那一刹那并不一定要靠打坐。但是他后来之所以能悟，却是靠打坐渐修而来的。所以，止也是佛的法身的作用，也是佛的眼睛。“佛之相好”，佛有三十二相、八十种随形好，这些是怎么来的呢？都是从定力的功德来的。“佛藏”，佛的一切智慧的根本是从定中来。“佛住处”，佛最后涅槃是涅到哪里去啊？难道是到馆子去端个盘子就叫涅槃啊！所谓涅槃是佛永远都在那个定中不动。然而当我们称念他的名号时，他可也听得清清楚楚。
    “何所不具”，得了止，神通、智慧、菩提样样自然具足。反过来说，一天到晚只想得神通、智慧、菩提而不修定，那些就永远只是妄想而不能成就。“何所不除”，得了止就能解除一切障碍。“善巧方便、种种缘喻，广赞于止，是为第一义以止安心。”刚才讲的是第一义，至高无上定慧的修法。重点在于要体会到“照而常寂、寂而常照”。“寂而常照”，虽然此心在定中但能做一切的事业。“照而常寂”，尽管在一切事务上，在红尘滚滚中，但此心在定中。要能做到这样才是第一义的于止安心，这是无上大定。
    下文接着谈观，止与观是大有差别的。刚刚我们提到寂而常照、照而常寂，这寂与照是否就是止观呢？差不多是一样，而中间有很微细的差别。寂照是成果的说法，止观则是制造过程的说法。换句话说，止观是因、寂照是果。
    现在讲到观的方面，观是观察。有些同学说，经典的道理我都听懂了，但是我还是不知道什么是观。现在再说明一次，希望各位用心体会，比如你们打坐，下座后说，老师今天我坐得不好。我说为什么？腿好麻哦！唉呀！心好乱。我问：你知不知道嘛？他说：知道呀！心乱时知不知道？也知道呀！这就是观嘛！所谓观就是你看到了。不是眼睛看到而是你知道腿麻、心乱，观就是这个道理，这就是观的作用。但这只是普遍生理及心理层次的观。佛法的观还要更进一步，比如说，我现在觉腿麻得受不了，这种感觉传达到大脑，而有了知觉，脑子知道了，你要观察这个麻到底是脑子晓得才麻呢？还是腿麻？你要好好观察这个麻的作用究竟是如何起来的。这个研究在禅宗就叫做参，教理上就称为观。这是第二个层次。
    到了第三层次这样一观，心的本体就是真如，这一念自然就空，这一念空了以后，你知道这一念空了，空空灵灵的，这个境界就是观照，这样就可以进入佛法了。
    乱动脑筋与不动脑筋的人
    彼人言。止状沉寂，非我悦乐。当为说观。推寻道理。七觉中有择觉支。八正中有正见。六度中有般若。于法门中为主为导。乃至成佛。正觉。大觉。遍觉。皆是观慧异名。当知观慧最为尊妙。如是广赞。是为随乐欲以观安心。
    “彼人言，止状沉寂，非我悦乐，当为说观。”有一个人跑来说，老师呀！我打坐不行耶！一上座我就想睡觉。止状沉寂，一打起坐来永远是沉默的。这里的寂非涅槃的寂静而是昏迷。而且在沉寂当中，非我悦乐，不喜欢这个沉闷，换句话说，有人不喜欢修定，因为一修定他说容易昏沉。对于这一种人，法师们就要注意不要硬是教他学打坐，“当为说观”教他如何做观想。“推寻道理”或教他做学问研究经教。因为容易昏沉的人，天生就不用心，懒得动脑筋，根据我的经验，一千人大约有九百五十人是这样子的。
    明朝末年顾亭林对于时世很感慨地说，今天的中国南方之士群居终日，言不及义；南方人太聪明了，大伙在一起不是打牌就是玩，从来没有讲过人话。北方之士则饱食终日无所用心。因此对于沉寂的人，不要认为他是个人才，沉默寡言，其实往往是他脑瓜子做到极点，懒得用心。因此，这时候你的教育方法是如何引起他的兴趣，使他能研究教理，让他在这方面用心。所以佛经的三十七道品中的七觉支里头有择觉支，选择研究佛法。八正道中有正见，六度中有般若度，也就是智慧度，非要用心不可。“于法门中为主为导”，因此智慧的观察在佛法中还是个主体。
    修禅宗的人有些说，用心就是打妄想，不用心就好了，因此有许多年轻人字写不好，文章也不学。他说我要学禅呀！因为要做到无妄想，因此不能用心。他以为这就是道。宗喀巴大师说，这样修道，他生来世当心变成老黑猪。
    “乃至成佛、正觉、大觉、遍觉，皆是观慧异名。”因为你用心去观，去参这个理，所以才有悟。因此，禅宗的名言，疑则悟，小疑小悟、大疑则大悟。比如，如何是父母未生前本来面目？要好好去参，这叫话头，话头就是问题。古人叫做话头，现代的术语就叫找问题，因此学禅要找问题，因为找问题而悟了的叫做观慧。
    观也好、慧也好、中国禅宗叫做悟也好，都是同一种东西的不同名称。“当知观慧最为尊妙”．他说，我们学佛的人应当知道，观与智慧在佛法里头为最尊、最妙。很多人学佛不肯用心研究，而光是打坐，在那里痴痴地等待开悟，这是错误的，因此要修观慧。“如是广赞，是为随乐欲，以观安心。”各种经典都广泛地赞叹观慧的重要，因此教育方法，要看他的性向、根器，再想办法诱导他走入智慧的路线，观慧修成此心就安了。
    观无碍解脱法门
    若勤修观，能生信、戒、定、慧、解脱、解脱知见。知病识药，化道大行，众善普会。莫复过观。是为随便宜以观安心。
    “若勤修现”，一个学佛的人若精勤修习观慧，深刻地研究、仔细地反省。“能生信、戒、定、慧、解脱。解脱知见”，就能产生正信而不迷信，才能得戒，守戒若呆板地照教条做就不对了，而是要用智慧去守。得“定生智慧，戒定慧三学圆满了以后才能够得到解脱。学佛是为了求解脱，心里头坏的习惯解脱不了不叫学佛。解脱靠什么？靠解脱知见。“知病识药”，学佛要教导人家也好、要自修也好，要晓得毛病在哪一方面？应该要用哪个方法，自己要认识呀！不肯用心、不肯认识，有些人说，我什么都懂，就是我这个好。像这种人是永远也修不成功的。因为他自己不知道病，也认不清病的来源，也不知道该吃什么药！因此，要清楚自己心理行为的毛病，要知道修哪个法门来对治才有道理。
    该修定的时候修定，有时候修定久了会落昏沉，此时就要转出来修观了。“化道大行”，乃至定慧到了以后你的教化大行。“众善普会”，所度的人都是善男子善女人，一切善事自然成就。“莫复过观”，因此要想达到诸恶莫作、众善奉行，唯有修慧观，把道理研究清楚，这是修观的重要。以这样来教化人，就叫做“随便宜以现安心”就是占了便宜了，这样你就得了喜乐、很快地成就。
    观能破暗。能照道能除怨。能得宝。倾邪山。竭爱海。皆观之力。是为随对治以观安心。
    “观能破暗”，智慧一观照就破除了黑桶的黑暗，自然内在就发光了，“能照道”，能照菩提大道。“能除怨”，观慧一来心里头会发慈悲心而做到怨亲平等。心里头若有怨气、闷气，智慧一观，就发现这样不对，原来我被这个境界给困住了，当下风停影歇，云开月淡了。因此，观能除怨。“能得宝”，得智慧之宝。“倾邪山、竭爱海”，倾倒了邪见之山，竭干了爱水之海。“皆观之力”，都是观慧的成就。众生有哪一种烦恼，就用哪一种观行来修持对治而成就的，就叫做“对治以观安心。”


第六十章　睛彩吓朦胧

    第六十章　睛彩吓朦胧

    上次讲到“观”方面的修持，最后一句是：“观能破暗，能照道，能除怨，能得宝，倾邪山，竭爱海，皆观之力，是为随对治以观安心”。
    接下来又转入另外一个主题。
    若观法时不得能所，心虑虚豁，朦胧欲开，但当勤观开示悟入，是为用第一义以观安心。
    如果在修止观的观法时，不能分辨能、所。所谓止观就是在定静的境界中所发出的慧观--智慧的观察，以现代语言来说，就是研究或者正思维。这个智慧的观察“不得能所”，不晓得是哪一种心所起作用？譬如我们现在在讲话，大家在听话，一边听话，一边还在看，而且脑子在思想，这是心所，心所起的作用。换言之，以新词来发达，就是心的动向，或者心的动态，也对以说是意识的动态。
    那么，心理意识的作用，是谁使它动？怎么会去想？我们静坐或睡眠时，没有任何外来的因素，突然起了一个特殊的想法，这个特殊想法的现象是心“所”；是谁叫它去想？它怎么会想？它从哪里来？到哪里去？这是心的“能”。拿现代话来说，就是意识思想的根源从哪里来？这是心的能所二者之分别。
    所以，修观法时，对心的意识作用“能、所”两者分不开，搞不清楚它的来源，就会有“心虑虚豁，朦胧欲开”的情状。心里思想、思虑这种作用没有调整好，“虚豁”，感觉上有点空空洞洞的样子，好像清净，又清净不下来。有些人学佛学得很狂，空啊、有啊，这些理论讲得头头是道，叫他修持，定住吧！他定不住，坐在那里虚虚幌幌。像这一类就是“朦胧欲开”，形容得非常好！心理上迷迷糊糊，你说他睡眠吗？不是睡眠；入定吗？又不是入定，有点迷迷糊糊、懵懵懂懂，又好像懂得很多的道理。“欲开”，心境好像要开阔、打开了！这种现象，在普通一般学佛修持做功夫的。往往会狂妄地认为自已对了，道理也通了！实际上全不对，完全是个假象，为什么说不对呢？这也是人心理意识的一种形态，构成了一种状况，与明心见性、证得菩提毫不相干。
    法华经的旨趣
    所以在这个时候，唯一的法则是“但当勤观开示悟入”，要研究再研究，思考再思考，精勤地用观慧以达到开示悟入。学过佛的都把“开示”变成一种口头语，碰到法师或善知识，就请开示开示。“开、示、悟、入”四个字是《法华经》上的道理，所谓开佛知见、示佛知见、悟佛知见、入佛知见，这四个道理是不同的。
    “开佛知见”，譬如把佛学道理搞得很通，突然心境豁然开朗，禅宗讲开悟了、明心见性，心境豁然打开，到这个时候，人自然达到无身心的感觉，甚至连物质世界的感觉都没有，一片空灵，这是意识上的。不是意识上，就是另外一个境界，大家没有经验，无法体会。好比大家吃过红薯稀饭，我说红薯稀饭好吃，你们一听就懂。但现在讲禅的初步开悟，只好加上形容告诉大家，只能讲到这里，因为大家没法懂。
    怎么样是“示佛知见”？表示的确有，真空真懂了，但不是理论上的知道，而是证得。以我们这个生命，生理与心理整个身心都投进去，证到那个境界。证到空，还只是一半，要证到有。譬如真有西方极乐世界这回事吗？有位大菩萨说有啊！手随便一按，马上看见了，比电视还快，这是比方。你说真空怎么样妙有？妙有马上要呈现到身心上来，呈现到自己心境界的范围中来，这是“示佛知见”。
    “悟佛知见”、“入佛知见”，在道理上像禅宗所讲的明心见性，豁然开朗，领受请佛的智慧，这是悟佛知见。有时悟到了并不就是成功，还要证入这个状况，入佛知见，证到同佛一样的境界。佛说一切众生皆是佛，他成佛，你也成佛，同他一样，谓之“入佛知见”。
    开、示、悟、入是《法华经》所说学佛的四个基本步骤，它的程序并不一定是开在第一、示在第二、悟在第三、入在第四。它没有一定的次第程序，我只是方便提出以这个程序来作说明。
    讲了半天说明开示二字的意思，以后不要认为这是佛教的规矩，把向人请教问题说成开示，那就成了口头语，有时听多了就烦，常有人跑来要我开示，唉！怎么脑筋变成佛油子了！把佛学的术语滑里滑气地引用，好像在西门町贩卖东西，三块钱、两块钱叫卖，学佛也变成这样，很讨厌！
    他说，当我们清净修持达到这个境界，却不能真正悟入时，应该勤修观行，真正求证到开示悟入的境界。那么，这样的修持学佛叫做“是为用第一义以观安心”，至高无上的法门，没有第二。我们看最后这段观行的结论，是智慧现行的成就，观是慧观。
    接下来是这一节的总结论。
    是为八番为法行人说安心也。
    番就是反反复复，“止”相对的有八种；“观”相对的也有八种，止观正反相对各有八种。
    “法行人”就是喜欢做功夫求实证的人。他告诉我们安心法门，如何明心见性。明心见性没什么了不起，安心最难，真到了安心就成佛。
    几种教育的根本学说
    接下来又转入另一个主题：“明辨利纯”。学佛的人是利根或钝根？要分别清楚。这一节可以说是《宗镜录》搜集了对法师们的教授法，掌握教育的法则，使我们了解如何去教育一个人。这些教育法则也同时提醒大家注意，可以用作功夫和体会自己心理作用的参考资料。这里有很多与教育心理学、人事行政管理、性向问题、人性分类、心理分类……，等社会科学、人文科学有关的资料。不过都是古文，文字简洁，如果用现代白话文字分析，每一段都可以作发挥。
    复次人根不定，或时回转，萨婆多明转钝为利，成论明数习则利，此乃始终论利钝，不得一时辩也。
    永明寿禅师引经据典，把大藏经中好的东西都摘录下来。他说，关于修行，要怎么样修定修慧？如何能够入定？前面讲过止观，其次第二个问题论及“人根不定”的问题。人的根性没有一定。
    依照小乘的理论。人的根性是一定的，《楞伽经》也指出，一切众生有五种极性，其性向从出生时就差不多已经定型。换句话说，笨人就是笨人；聪明就是聪明；喜欢文学的就是喜欢文学；喜欢数学的就是喜欢数学。世间法叫“天才”的人，以佛法来讲，是前生带来的种子，阿赖耶识种子的根性，在出生时就确定了。一个人后天的修行，或者我们这一生的修行，能够改变得了前生的习惯、根性，那就是成功的人，可以证果成佛。绝大多数人的根性改变不了，明知是空，空不了；明知不能发脾气，到那时候脾气又来了；明知不能啰嗦，到时候又啰嗦了；明知要多说两句话，到了节骨眼，讲半句话又咽回去了，这都是根性问题。
    根性如何转变？在其他的经典上认为，一切众生的极性是过去生、前生的种子带来的，亦即阿赖耶识的种子变成这一生的性向、现行。我们现在的所作所为成为一种习惯以后，又变成未来世种性，其中都有前因后果，即所谓三世因果。
    然而，在大乘佛法理论来讲，人的根性是不定的，是可以改变的。换句话说，人可以控制自己的生命和命运。命运是什么？过去生的种性，所得业力的结果，这一生应该受到什么业力的果报，构成了这一生所谓的命运。那么大乘最上乘的佛法认为业力可以转变，一切唯心，同时人也可以转变自己，所以说“人根不定，或时回转”，有时可以把它扭转过来。
    “萨婆多明转钝为利”，萨婆多是佛过世后的出家弟子，这一派认为一个钝极的人多加修持，可以变成大智慧。萨婆多派阐扬“转钝为利”的看法。
    “成论明数习则利”，《成实论》这本论典认为“数习则利”，转是可以转，但要努力练习、修持。譬如画画的，我经常笑自己不会画画，一个圆圈都会画成椭圆形的鸡蛋，直线画成弯线，手笨得要命，心想直，手却画弯。然而真地画不好吗？多练习，硬是要画好，还是做得到，并非做不到。好比一个凡夫修行，“定”做不到吗？我经常打比方，假如有个人拿枝枪逼你打坐三天，动一下就枪毙你，能坐三天放你一命。包你大小便也不急了，两条腿也不敢叫麻了，三天无论如何要熬过去。人就是那么个东西！它的习性如此！“数习则利”与中国文化“勤能补拙”的道理一样，再笨的人，只要勤劳、不断努力，最后也会成功、也会变聪明。
    “此乃始终论利钝，不得一时辩也”，这两句话是永明寿禅师的结论，佛经始终有讨论利钝的问题，什么是利钝呢？一时也讲不完。
    今明众生心行不定，或须臾而钝，须臾而利，任运自尔，非关根转，亦不数习或作观不彻，因听即悟；或久听不解，暂思即决，是故更论转根安心。
    他列举了观察心理行为的基本原则，非常好！现代有所谓的性向学、人事管理学等等都与心理行为有关。
    永明寿禅师前面先举出佛学大小乘重要经典中，对众生心性的看法，有萨婆多派与《成实论》这两派的说法。他现在把大小乘佛法综合起来讲，他认为一切众生的心性不定，有些人“须臾而钝”，聪明的人聪明一世，胡涂一时，绝顶聪明的人，有时候会做绝对笨蛋的事。“须臾而利”，非常笨的人，有时做一件事，说一句话，忽然灵光一闪，变得绝顶聪明。须臾就是刹那的意思。刹那之间变得很笨，刹那之间又变得很聪明。他说这个道理是“任运自尔”，如同电风扇的开关开着，只要电流不断，自然会连转。生命流动的力量亦复如是，它自然转动。风在虚空中吹动，就是气流不断地流动；地球在太空中也不停地运转、任运，非常自然地。但是佛学不大用自然二字，因为印度有一种自然外道，把自然当成一个东西在用。自然是个抽象的名词，但他们却几乎把自然当成一个抽象的实体。所以佛学中不大引用，因而自创一个名词叫“任运”。换句话说，也是任其自然，天然地任其流转，这叫任运。
    为什么人有时候聪明，有些事情又蛮笨的？人的生命的功能，现代人喜欢讲头脑，头脑自然有这个毛病，等于一部机器，卡哒一下顿住就变笨了；卡哒一下脱开又变聪明。我也经常在许多人事上做测验，拿些问题要他们马上答复，我坐在那里很急。不过我现在已经晓得了，有些人马上答复，有些人是慢三拍的，有些人是慢五拍的，“这个这个……这样才对”，半天才讲出来。当然有些更笨的，要等到明天才答复。当人事管理或小领导人，要了解每一个同事的个性，希望某个人办某件事，就要计算他的迟钝。
    “任运自尔，非关根转”，偶然聪明的人，变成偶然地笨；或者很笨的人，变成偶然地聪明，不要以为一句话他说得很好，变聪明了，因此对什么事都变聪明，那你就错了！他的根器没有转，“非关根转“。
    “亦不数习”。永明寿禅师在这里对古代成就大阿罗汉的佛的弟子，在佛经经论上所提出的理论有所批评，认为他们的定论不对。忽尔聪明，忽尔愚笨，并不是根转了，也不是数习来的。譬如学佛的都会念咒子，有些咒子非常拗口，呼噜咔啦、悉哩呼噜……，翻来复去搞不清楚，三年念得滚瓜烂熟，半年不念又咕噜咔啦，咔啦咕噜记不得了！又譬如唱歌的人曲不离口，练拳的人拳不离手。久不练唱，唱不出来；几年不练拳，那一套拳就丢光了，虽然练了几年，丢了几年照样忘记。所以根性与数习也没有多大关系，根就是根。
    或者有些人“作观不彻，因听即悟”。有些人修行修了几十年，叫他智慧地观察，观不起来，搞不懂。或者有些修密宗的作观想，如黄教修大威德金刚，刹那之间（一弹指六十刹那）马上把自己转成大威德金刚，九个头，每个头上三只眼睛；两个角，十八只手，三十六只脚，而且每只手上戴的金戒指、手镯啦、身上挂的各类装饰……，每只脚踏的死人、老虎、美人、坏人……，都要在刹那之间就观成功。你说先观第一只眼睛，下面两只像画画一样慢慢画，画完了再画鼻子，那不行，非要刹那之间观成功。你观想观世音菩萨，刹那之间观世音菩萨就站在你的意境前面。这个叫密宗的观想。
    据我所知，有学了几十年的，你叫他讲良心话，不要自欺欺人，观成功了吗？不仅要观起全身，九个头每个三只眼睛、两个角……，连旁边许多东西都要在刹那之间观成功，意境的敏利有这样快，就像电子开关一样，指头一按就要跳出来。
    不可限定的忽然之法
    有些人作观不能彻底，因听即悟。譬如大家观空，一上座，别的做不到，只觉得空空洞洞，其实你那空空洞洞的感觉，只不过一个人坐在大黑桶中，那个境界不叫空，因为人体本身有放射性的光与电，它的宽度就是两只手画圈那么大，不过自己没有感觉。现在用克里安摄影仪器，可以照得出来这个光圈，本来每个人都有。不但人，鸡鸭猪也有，凡是有生命，活力还在的，形体外在就有这么一圈光环。那么大家觉得空空洞洞，不过是在这个影子里头觉得空空洞洞，实际上根本不是空，也就是说，你作空观，空也不能彻底。
    有些人虽然在意识上修观，不能彻底，因听即悟，忽然听到人家讲道理或听到某个声音开悟了！禅宗故事里有一位香严禅师，参禅用功几十年不能开悟，有一天挖到一块瓦片，顺手捡起一丢，瓦片碰到竹子，啪一声，他开悟了！这就是“作观不彻，因听即悟”。
    “或久听不解，暂思即决”，有些人打坐，修数息观，听自己呼吸，还有些听自己念佛的声音，听了几十年也听不出个所以然。西方极乐世界，鸟在念佛、念法、念僧，他根本没有听到，听了半天，还是东方世界冷汽机，汽车的声音。那么“反闻闻自性”没有听到，越听越气，结果变成反闻闻自气，修不成功，只好生气。他说没有关系，久听不解，忽然用思维一参，由意识境界上来，一下，就到达净土的境界，真正大定的境界。“暂思即决”，偶然运用一下思维心就解决问题。
    “是故更论转根安心”，因这个理由，修行人要自己把自己的根性转过来，求如何达到明心见性以后，再论安心法门。接下来又是另外一节。
    若法行转为信行，逐其根转，用八番悉檀而授安心。若信行转成法行，亦逐根转，用八番悉檀而授安心。得此意，广略自在说之。转不转，合有三十二安心也。
    他说有些法行人，专门喜欢讲打坐，做功夫，或喜欢拜佛、行般舟三昧，站着念佛，或专修一句佛号，也不研究经典。这些都是法行人，喜欢求修证的，法行要转为信行，什么信行？由修行而证到佛法的境界，生起了正信，这个道理在这篇开始我们就讲过。
    “逐其极转”，一般学佛修道，都落在这四个字上，自己跟着自己的个性转。妈妈生下来以后先天带来的个性，主观非常强。有些人叫他这样办快一点，他说不行，偏要搞他的，跟着自己根器转。那么，为了使他能够见道，为了使他能够证得菩提，教授的方法，就要了解前面止观所讲，用八番悉植教授他如何安心。
    “若信行转成法行，亦逐根转，用八番悉檀而授安心。”相反地，有些人喜欢信行，喜欢穷理，先把佛学道理想透彻，生起正信，然后认为自己慢慢可以证得，实际上他也受主观作用的影响，等于有些学般若经的认为般若对；讲唯识的人认为般若不对，只有唯识对；有些人认为说空才对，讲有不对。尤其宗教界中，往往这个反对那个；那个反对这个，讲人家都是外道，他知道自己的主观“亦逐根转”，多生累劫带来的习气，自已被自己主观的个性所左右、欺骗，跟着自己根器在转。那么这一类人怎么样去教育他呢？他说只有用八番悉檀教授他如何安心。
    “得此意，广略自在说之。转不转，合有三十二安心也。”一个学佛的人。尤其是一个宏扬佛法，想利他、教化别人的人，这一方面非要仔细地研究不可了。“得此意“明白了这个意思，懂了这个道理以后。“广略自在说之”，扩而言之，道理更多；简单地说，随便举一点说，“转不转，会有三十二安心也”，一个人的根器能不能转化、教化过来，综合起来，反反复复，正反的、相对的有三十二种安心法门的原理。
    自行安心者，当察此心，欲何所乐？若欲息妄，今念相寂然，是乐法行；若乐听闻，彻无明底，是乐信行。
    注意！这是教育人，也是教育自己。一个学佛的人要随时注意反省观察自己的意识和心理状态。
    “欲何所乐”，自己所追求、所喜欢的是什么？我经常提到，中国人常常在小孩过周岁的时候，测验一个小孩子未来的志向。比如《红楼梦》，现代青年大概很少人会留意这部古典文学巨著。《红楼梦》描述一个大家族的兴衰，男主角贾宝玉周岁时，家族准备了笔、墨、胭脂、刀枪、书。……各类物品，放在桌上要贾宝玉抓，贾宝玉什么都不要，只取了女人的胭脂。家人把胭脂拿起，再把书本、刀枪堆到他面前，他扒来扒去，还是只抓口红，这就是贾宝玉，天生如此。贾宝玉的哲学是，女人是水做的；男人是土做的，土见到水就化了！这是普通人个性的欲乐。现在讲学佛的人根性的欲乐，自己可以检查得到，也可以观察别人。尤其年轻同学和年轻法师们，几十年后我们老一辈投胎再来，看到你们叫老前辈、老伯伯，风水会轮流转的，你们现在赶紧学会，将来让人家叫老伯伯、老婆婆的时候，才知道怎么样教人家。
    他说有些人的个性“令念相寂然”，脑子的思想控制不了，他希望脑子什么事都不想，只要舒舒服服地坐在那里就好，这一类个性的人是乐法行，喜欢走实际功夫的路子。譬如我们经常听到有些出家人什么都不要，请他当大方丈、法师，绝不干！现在我也认识这种和尚，在大陆一辈子在山上搭茅棚住。在香港也有一位和尚在大屿山上搭茅草棚，一个人住了三十多年。我曾经在那里住了七天陪他，我告诉他这样搞不行的。但是他什么都不要，请他下山也不干。最近写了封信给我，我寄了一本书给他。我说你再住下去也是个死汉。实际上他自了没有？没有了。
    我当年也在大陆山上住过茅棚，第一件令我受不了的事是一天只吃一餐。其次是山上没有电，做饭还得自己砍柴烧。砍柴要防下雨，山上有连下二、三个月的雨，所以晴天就要连砍几天柴堆积。砍柴已经够忙了，每天还要忙做饭，也吃素，油、盐、洋芋都带上山。洋芋切片随便丢在泥土中一定会发芽生长，很方便。所以菜是洋芋，饭也是洋芋，点心也是洋芋。洋芋和花生在那时是上品。洋芋放点油煎一煎，哈！比什么牛排、猪排都好吃，那叫洋芋排。好吃是好吃，但是油盐煎过的锅难洗。做一顿饭吃两天，吃完了碗筷懒得洗，我早就设想到了，一个人住茅棚买了五十多个碗盘挑上山，用完了丢到水里，一个礼拜或十天清洗一次，最后越堆越多越看越讨厌，洗碗要洗一天。一个人招呼自己原来那么麻烦，不干了！
    一个人住茅棚，一天到晚没得空，才感觉到人真是可怕！一天到晚为了这个东西忙，所以《西游记》叫它是无底洞--妖怪，孙悟空、唐僧碰到无底洞没有办法，上面装进去，下面漏出来，装了一辈子没有填满。
    所以，住茅棚的人，光想“令念相寂然”，只想跑到山里求个清净，告诉你，没有清净！所以说，做自了汉是傻瓜做的，为什么叫傻瓜？根本人生自了，了不了在哪里？这是我的经验告诉你们。这些生活我都尝试过，因为我非要自己去过过这种生活，才晓得是个什么东西！真的？假的！骗我还是没骗我！骗我上当也要来一下，这叫做实验。


第六十八章　道人挑大担

    第六十八章　道人挑大担

    “无念知境”，无念以后不是不知，是全知，换句话说，几乎达到全能。理的重要性也是如此。过去曾经上过显密圆通修证法门的课，上次也提到禅宗法眼祖师、法眼宗的重要性。像我们手里这部书《宗镜录》，是净土宗也是禅宗大师的著作，他从禅宗出来，他的系统是法眼宗。法眼宗的传承很快就断绝，为什么？因为太难！换言之，法眼宗在用功、证道上的要求非常严格。上次提到法眼禅师的诗偈：“理极谓，如何有喻齐。到头霜夜月，任运落前溪。果熟兼猿重，山长似路迷。举头残照在，元是住居西。”有人研究中国禅宗，尤其禅宗祖师们的诗偈，认为几乎与弥勒菩萨的《瑜伽师地论》的大智慧一样高超，有时一首偈子的涵意包含甚广。
    “理极忘情谓”，理到了极点、悟道了！“情”、妄想、“谓”，无话可说。
    “如何有喻齐”，什么比喻都不需要，没有一个比喻可以与它相比。
    “到头霜夜月”，文学的境界也是悟道的境界。冬天清、冷、静、寂的霜夜，月光遍照，整个天地都空了！
    “任运落前溪”，清光一照，百尺竿头还是落到平地。
    “果熟兼猿重”，虽是写景，理到了就是功夫，树上的果子熟了，猴子偷摘果子。猴子、果子挂在树干上，树枝因承重而弯曲。猴子代表心猿，果是道果。理论、功夫到了，自然果熟，心境自然到达庄严的境界。
    “山长似路迷”，这是大家都能体悟到的，你们用功的情形就像扭秧歌，今天进三步，明天退两步；这两天进步一点，一会儿功夫却又跨掉了。修道这条路程非常遥远，有时疑似无路可走，越修越糟糕，在进步中间是有这种感觉。
    “举头残照在，元是住居西”，描写夜晚的景色，也是修证到的境界，原来还是自己本来的那个房子。“西”也可以解释成原来又是归到西方，这个西方并不一定完全代表极乐世界，也可以代表心地法门，本来清净。这里是真净土。“举头残照在”完全到了家；“元是住居西”原来就是自己的故乡，我的本家就在这里。
    这是法眼禅师陈述悟道境界偈颂，法眼宗是禅宗的一大宗派，永明寿禅师是法眼禅师的徒孙。
    这里强调理与事的重要，我们要切记法眼禅师“果熟兼猿重，山长似路迷”这两句偈。大家在用功阶段，有时反而觉得自己在退步；走一段长途，往往会觉得疲劳而没有勇气再走下去，不晓得何时到家，好像走错路！其实没有走错，只要一想到法眼禅师这句话：“山长似路迷”，便能不退道心，锲而不舍地修去。
    客尘不住主人家
    “或事观对于事寂，谓观于一境，心不动摇也。或理观对于理寂，亡心照极也”。事观，事寂；理观，理寂，这里举出相对的道理。以华严宗的修法，或者以事观对于事寂，修持的功夫到了，智慧也到了以后，-切达到寂灭涅槃的境界，自然空，不需要你求个空。那么，走哪一条路线呢？是观心法门的道理。“观于一境，心不动摇”，妄念来也不拒、去也不送；来不迎、去不追，就是一心坦然而住，心不动摇，理与事一齐到。这是华严的圆教，也是禅宗入手功夫最痛快的地方，随时随地在观心。《楞严经》比方我们此心是主人，一切妄念是客人，叫客尘烦恼，主人端端正正坐在屋内看着门，客人来了也不起立迎接；客人走了不相送，一切是不动不摇，何必跟妄念打交道！《楞严经》再三提到客尘烦恼，你越理它，烦恼、妄念越多；只要主人做得了主，客尘烦恼自然有尘埃落地的时候。这个法门是事观对于事寂，观于一境，心不动摇，当然这个法门相当高，一路到底就可以到家，甚至到达即生成就。然而大家走这个路线容易起怀疑的原因何在呢？也就是法眼禅师所讲的“山长似路迷”。学佛修道者常有一种做生意的心理，贪心，都想今天做，明天就会，最好今天做今天就会，一修就成功。修了两、三天不干了！划不来！浪费时间！不晓得他准备把多余的时间拿去做什么用！实际上只要一心一路下去，抛弃了时间、空间的观念，就可一路走到底；中间偶然起疑，就要能自觉。这个疑不是对佛法、道理的疑，而是对自己怀疑起来，这是要命的！人最大的敌人是对自己怀疑，尤其修持的人，在理上不透彻的，容易犯这个错误！
    “或理观对于理寂，亡心照极也”，这是最后，最好是智慧成就，以理来观，透过智慧成就，自然到理的大定。“理观对于理寂”，此时无心无念，自然到达无心地。不论小乘、大乘，无心地是修极果的基本道理。“亡心”，心没有了；“照极”，照见五蕴皆空，空到极点，就达到观自在的境界。
    按着他引用经论来说明：
    心空能见十方刹
    如《百门义海》云：“明出入定者，谓见尘性空；十方一切真实之理，名为入定也。”
    他特别抽出《百门义海》这部经论的精华，书中说：真正明白出定、入定的道理，“谓见尘性空”。此话怎讲？怎么叫真正入定？怎么叫真正出定？你不要认为两腿一盘、眼睛一闭、昏头昏脑、摇头摆脑，坐在那里黑洞洞地一钻就是入定，那是落昏沉，绝不是入定。虽然两腿可以盘上一天、十天，都没有用，都在昏沉中。什么叫入定出定？“谓见尘性空”，六根六尘，包括物理世界，也包括肉体，真正入定，没有肉体的感觉了。你说对啊！睡着了也没有肉体的感觉，但那是大昏沉。肉体是四大的尘，所谓没有肉体的感觉，是与太空一样相合一，完全空灵了，这个称之见道，不是眼睛的见，而是心地法眼见到尘性本空。那么见尘性空的人，真入定了，我们看不到这个人，因为他一念尘性空，整个四大肉体就与虚空相合，我们的肉眼无法看见。
    “十方一切真实之理，名为入定也”，这个时候没有时间、空间的观念，不但功夫到了，十方世界中一切真实的理也到了极点，这个是真正的入定，接近所谓如来大定；也接近所谓楞严大定。
    最近我听了很多奇怪的事，有学生说他学得一个楞严大定法，我说奇怪！楞严大定还有法可传？所以对于妄觉妄为的人，觉得连一笑也多余，只好听了就听了。这里顺便提醒各位，不要被求一个法、求一个名相所骗！那是自欺！真正定的原则、原理都说明过了。接着他又申诉理由：
    然此见尘无性空理空时，乃是十方之空也。何以故？
    这两句话是永明寿禅师加注的评论。永明寿禅师距今约一千年，言语、观念都有所差异，我们用现代话再叙述一遍。就是说，上面所讲的真正的入定，见到物理世界的空，乃至物理世界之尘无性的空，如此到达理空的智慧时，乃是十方之空也。这句话如何解释？我们晓得太空的空仍属于物理世界的空，不是明心见性般若性空的真空，这个观念千万搞清楚，佛法所讲的空，不是科学界所说物理世界太空的空，因为太空的空也是物质，是属于五大中的地水火风空中的“空”，这都属于物理世界。至于本性、至性空的性空，不是物理世界，那是形而上的，非物理世界所能包含，但它包容了物理世界。一悟了物尘本空，等于是通达“十方一切世界皆空。
    “何以故”，这是鸠摩罗什法师翻译时创作的文字，中文文法倒装句，拿现代话讲：什么理由？
    由十方之心见于一尘，是故全以十方为尘，定亦不碍，事相宛然，是故起与定俱，等虚空界。
    他说什么理由呢？“由”字在古文写作中很重要，现代白话写作就不用“由”。因为此心达空，心已不是我身中之心，而是十方之心，尽虚空遍法界。此十方之心，能见一方之一尘，亦同时可见十方的种种尘。十方之种种尘也就是此方之一尘，“一多融通，同异无碍”。
    “定亦不碍”，这些尘尘刹刹的存在，不妨碍这个心不动。当你真理解，理透了，物理世界虽有障碍，照样入定。
    “事相宛然”，一切事实、现状很明显地摆在这里。
    “是故起与定俱，等虚空界”，这时入定、出定是同是时的，换句话说，入定与出定一佯，真正到达，这人随时随地都在定中，但也等于已经出了定，并不需要盘起腿来入定。有时候盘腿闭眼好像入定，其实都落在昏沉，不是真得定。真定的人闭眼、开眼都在定，是故起与定同时俱在，心相等于整个虚空，真正地空了
    多少异同会心通
    但以一多融通，同异无碍。
    这是华严境界的名言。拿数理哲学来讲，若以数学来推测这个宇宙有多大，是无法推测的，然而真正地无法推测吗？非也。宇宙是个零，数学乃至最高的数理哲学，其基本就是一。千数万数起于一，第一个数没有动以前，有个数--零，这个零就是空；代表没有数，也代表无穷数、无量数、无边数，代表有也代表无，这个零有这样重要。所以，你懂了这个理，甚至念一句阿弥陀佛，就到达了西方极乐世界，因为一即多，一多无碍，不在乎你是否“若一日、若二日、若三日或若七日”一心不乱，只要一念专精即可往生。它的原理就是“一多融通”，一与多是一样的。“同异无碍”，相同的意见、不同（或反对）的意见；相同的方法、不同的方法，本体上都是零，都是个空，所以说同异是无碍。
    是故一入多起，多入一起，差别入一际起，一际入差别起，皆悉同时。一际成立，无有别异。
    这些不需要多讲，文字一看就懂。换句话说，真由理上悟透的人，在任何时间、任何境界上都可以达到定慧等持的境界。
    “一际成立，无有别异”。只有一点，成功了、到达了，中间没有差别、分异。
    当知定即起、起即定，一与一切同时成立，出入无碍也。
    这是华严境界所谓圆顿之教，顿悟、圆满了！
    第五对，二利体用无碍。
    第五个原则，相对地讲，“二利体用无碍”。二利就是指自利或者利他。先自利还是先利他？是佛学界几千年来的争论。学佛的人，基本原则先自利，然后才能利他，自己还不能过河而想背人家过河是做不到的，所以先要自修，成功了再渡（度）人，这是一条路。另一条路，相对的理论，大乘道是先利他，宁可一切众生先成佛，我最后没有关系，这是真菩萨发心，先利他，自利摆在后面。这两派理论是尖锐的相对。还有一种理论是调和派，自修自利与利他同时并进，此乃菩萨道。这三条大道都可以走。
    那么华严境界所言“二利体用无碍”，可以说是圆融，自利利他，在体用两方面没有障碍，也没有先后同异之分别。
    定力在自利利他的体用
    谓于深根起定心不乱，是体也，自利也。
    这要注意了！真正学佛走大乘路线的人，定力、慧力的根基非常深。当然你要经过一段修持，使心理坚固，生起定心不乱的力量。所谓定心不乱并非打坐就叫入定，真正入定，你蹦起来在太空中、水中，飞机摔下来，肉体变成肉酱，你还在定中，那才叫定。要认识清楚，千万不要胡说，以为打坐是入定，那不相干。所以说“深根起定心不乱，是体也”，这已经接近菩提道道体，是自利自修的功夫。你能够做到深根定心不乱，有这个自利，下地狱度人都可以，你到红尘滚滚中尽管去滚，随便滚到哪里去都能利他，因为你本身不论在哪一种环境中都能自利。
    而不碍理舒于广境，是用也。人天不能知，利他也。良以，体用无二故，自利即是利他。
    以这个定力入世，在轮回中变畜性、下地狱，有无数的化身不障碍，在理上永远舒展于深广的境界。“于广境”，深广，六道轮回无所不包，这个是定力智天慧到的人，自利利他的妙用，到达了最高的境界。
    “人天不能知，利他也”。大乘菩萨道到了最高境界，有所谓“顺行”，专修善法，像释迦牟尼佛这一生走的是顺行。有些大权菩萨不是普通的菩萨，也就是佛，十地以上的菩萨是大权变，他能够使用权变，所以《华严经》上说，非十地以上的菩萨没有资格当“魔王”；非十地以上的菩萨不能当治世的转轮圣王，因为这两种圣人与英雄，必须具备大权变的功德。他说大权变菩萨境界，有时候以“逆行”，走相反的路线，表面上看起来很坏，其实这种境界不但人不能懂，连天人都不能了解。大菩萨起利他作用时，他究竟是何用心？要做什么？我们没有办法推测，因其所为超越了恒理，用常理或一般佛理推测，不属于他的范围。
    “良以，体用无二故，自利即是利他”究竟来讲，自利、利他二者没有分别，因为体用不二。所以自利也就是利他。
    记得好多年前有位朋友问我一个问题，问题的背景必须先说明一下。我们知道天台宗是智者大师所创，其实智者大师之上还有慧闻传慧思，再传智者大师。智者大师的师父慧思禅师在湖南南岳，一辈子在峰顶住茅蓬没有下过山。志公问他，大师啊！你成了道，为什么不下山度人？他说何必下山！我就是在这“三世诸佛被我一口吞尽，更没有众生可教化”，我度众生的事已经做完了。当年这位朋友问我这是什么道理？我说这个道理是大权变的境界，也就是体用不二，自利即是利他，后来他又再一次问我究竟怎么样？他还是参不透。我说参不透跟你讲第二样。我说因为慧思有个好徒弟嘛！这个徒弟当了中国的释迦佛，用不着师父出来。一个人有这么一个好儿子，够了！替他做完了！等于中国人有一幅对子说：
    粗茶淡饭布衣裳，老夫耄矣。
    治国齐家平天下，儿辈为之。
    老年退休万事不管，这种事交给儿子们去做啦！老头子气派很大，倚老卖老。这幅对于很妙！
    慧思之所以不下峰顶，的确是“气吞诸方”，有智者大师这么一个弟子就成了。假使我们当中能够找到这样半个学生，牙齿都要笑掉！连下巴都要笑歪了！
    因此，自利即是利他，接着是结论：
    声色场中三昧深
    此上十义，同为一聚法界缘起，相即自在，菩萨善达，作用无碍。
    以上所讲的十种义，义就是原理，修持的原理与定的原理。这十种原理有一个共同的大原则，“一聚法界缘起相即自在”，整个法界是因缘所生，它所呈现的现象，在诸佛菩萨成就应用的时候有绝对的自由，顺行、逆行皆是他的权变。所以大权菩萨彻底成就地懂了这个道理，善于通达这个作用，没有障碍。
    又经且约根境相对，亦应境境相对，谓色尘入正受，声香三昧起。
    又依经典上说“且约根境相对”，生理上的六根眼耳鼻舌身意；对外境色声香味触法（即物理世界），上次已经在《华严经》内义上提过“根境相对”。他说现在也要引用“境境相对”，每一个境界对境界。换言之，以现代观念来作说明，“根境相对”四个字，是在我们生理与物理世界相对的中间，求证佛法的一个答案。而“境境相对”呢？这个境不一定指物理世界物质的作用，物质与精神各有各的境界，比如我们看婴儿经常有他的境界，一会儿笑、一会儿皱眉头生气，你不能说婴儿没有思想。有些人在梦中又哭又笑又翘嘴，他有他的境界。精神病人也有他的境界。诸位在坐的人，尽管身体坐在这里听课，心里还是另外想到某一件事，有自己的境界。所以说境境是相对的，先要了解这个境界，这个境界也可以说是心境、意境，意识上的境界，也指物理的境界。“境境相对”是讲色尘，色尘是物理世界。譬如今天男女老少穿着红黄蓝白黑的衣服齐聚一堂是一个境界；听到讲《宗镜录》的声音是个境界，这个境界就叫色尘的境界。现在每个人的身体是物理世界的因缘所凑合，因缘凑因缘，构成了这个现象。这个现象在佛学名词笼统地说就是色尘，也就是色法，物理世界的尘也可以代表物质。佛经用中文释译“尘”这个字，翻译得真是无话可说、无懈可击，没有办法再翻译了！不管清净的东西，不清净的东西，对本性光明都是障碍，物理世界的一切都是尘，红尘、灰尘，总而言之谓之色尘。
    “色尘入正受”，这不是我们所能了解的境界。一般修显教、修小乘是避开人世间的色尘，所以小乘是“非礼勿视、非礼勿听、非礼勿言”；大菩萨的境界则不然，他可以在色尘中进入定境，入到正受三昧，小可以在声色场中，歌厅舞厅，乃至于在战场上炮火连天中出三昧，或者可以在那个时候入三昧。物理世界的变化对他毫无障碍，不需要另求清净，这是华严最高的境界。不是普通显教也不是小乘的境界。


第六十二章　黄土让花红

    第六十二章　黄土让花红

    欲闻利观，破诸烦恼，如日除暗，即应听观。
    许多人学佛打坐最困扰的问题就是妄想不能断。更严重的问题是，许多习惯性的习气改不了，譬如，有人功夫做得愈好脾气反而变得愈大。这是什么原因要找出来。脾气还是属于比较明显的，实际上很多其他微细的习气是我们比较观察不到的。例如，静坐得好有许多思想平常不太注意的，这时变得强而有力地涌现出来。一般的观点认为这种现象是打坐的功夫没做好，因此想在静坐方面拼命想使自己能定下去。我们要知道，定下去并不能转变这个习气，要转变习气只有凭智慧来破除，也就是在理上要剖析得很透彻、很清楚。这个也是观的道理。
    讲到这里使我想到，今天有一位泰国某大学的校长被介绍来我这里，他是华侨，中国话会讲，中国字说认得不多。他说他学了好几年瑜伽术，打坐也有好几年了，功夫做得非常好，眼睛闭起来打坐可以看到很多境界，虽然事业忙碌但一天只需吃一餐，而且走起路手一张开就好像人在空中飘一阵地舒适，在游泳池可以沉下去水底打坐。我说那好呀！那清静得很。他说对！那真清静。一个人要是沉到水底或海底打坐，外面的声音一点也没有，完全被隔开了。那真是清静无比，舒服得不想起来。但是你们可不要乱试，因为他修瑜伽，呼吸可以停止一、二分钟来打坐。
    有个同学在东沙群岛工作，他常常带了一个氧气筒沉到海底去玩，他说海底那个世界真美丽，尤其是到了珊瑚区那真是好看啊！至于声音，什么都听不到，世界上没有比这更清静的地方了，因此他每次都想躲在海底不想上岸，直到氧气不够时才上来，而且每次上岸时他都觉得非常遗憾。实际上，打坐功夫做到了，就像在海底一样很清静，很亮、很宁静。因为海底是下面亮而上面暗，人若掉落到海里拼命向亮的地方钻，愈钻就愈向海底深处。因此要记住，若掉进海里时要向暗的地方就爬上来了，海底是因为阳光折射的关系，因此是亮的。
    莫妄想去妄想
    这位大学的校长先生，虽然瑜伽术练得很好，打坐功夫也不错，而且也念咒，但是他现在碰到的难题就是妄念去不掉。很多人都想借助方法来把妄想空掉，这本身就是一个大妄想。因此，若想藉助方法来把妄想空掉，这是走错误的冤枉路，因为妄念必须要靠智慧才能破除。其实妄想就像虚空中飘游的微尘一样，自作聚散。因此，你要看清妄想的本质，它是永远也留不住的，它自去自来，不需要你去空它，而且你那能够知道妄想的那个并不会跟着妄想跑。所以，要破除妄想只有用智慧来观察，这个现在中国后世的禅宗就叫做“参”，这个“参”包括了观、正思惟及研究。因此，《宗镜录》在这里告诉我们“欲闻利观，破诸烦恼”，观得好，便“如日除暗”，如太阳出来一样除去了一切的黑暗。那么要修什么法才能做到这样呢？“即应听观”，这听字在这里是听任、信任的意思。也就是听任观的方法。这个观，是观察的观，慧观的观。
    有人问我，那么如何把妄想转成观想？观想、妄想、思想，名词不同，但是作用一个。普通学术上把一个人念头往来连系的作用叫做思想。但是在佛学上却很严格地分出，思是思。想是想。在佛学上，把所有的思想都称为妄想。为什么叫妄想呢？因为它是虚妄而不实在的。佛学进来中国后，把思想翻译成妄想，而在中国文学上有时不叫妄想而叫浮想。研究中国文学的人，常看到“浮世”这样一个名词，这个世界是虚浮，不实在的，人的一生也是虚浮不实在的。所以有时候在文学上称虚妄就叫浮世，因为一切飘浮不定。妄想就是这么一个来源。
    观想也是佛学进入中国以后所产生的一个名词，这是密宗的用法。其实观是观，想是想，这是两步的功夫。修密宗的人就是要把想变成一个事实。密宗以它的方法叫做观想，也就是把人幻想的能力加强变成一个事实。譬如，我们坐在这里，假想前有一张一千万的支票，想不想得起来？我想没有人想得起来，有人想得起来是什么人？不是观想成功有神通的，就是想疯了有神经的。
    看到前面有这么一张东西，这种情形还是想，不是观；要你所假想的东西永远摆在你观想地方，如心中不管走路或做事，这个境界都不会变去，这个才叫观。
    大家想想，不管是观想或是妄想是不是都是心理上所起的作用，名词不同而已。若站在明心见性，形而上的道体来讲，不论是妄想或是观想，一概都是妄想。而就修持的方法来讲，不过是用假定一个目标的观想换取了所有的妄想。因此，把观想认为是一个方法是对的，假如把它认为就是道，那是错误的。
    如何“练精化气”？
    听观多，如日蕉芽，即应听止，润以定水。或听定淹久，如芽烂不生，即应听观。令风日发动，使善法现前，或时驰觉，一念叵住，即应听止，以治散心。
    “听观多，如日蕉芽，即应听止，润以定水”。听观则理论、思想就来了。比如我们妄念多了，检查自已就是观想。我经常告诉大家学佛之道，就是经常检查自己、反省自己。唉呀！我脾气那么坏，嗔念重。嗔念是什么？是无明。无明怎么来？无所从来也无所去，那怎么会发脾气？那是一念无明而起，无明则不明白，既然是无明那算了，干脆丢了它。丢了它，果然不错了。这不是观吗？我这是粗略描写心理的观察历程。这就是转妄想为观想的问题，假如妄想可以转成观想，那么我们把痛苦拼命想成快乐不是蛮好吗？是蛮好的，这要看你做不做得到！
    像我十几岁就烧得，当年在大陆乡下上馆子，跑堂的端个菜来，指甲长得好几分长，里头乌黑的，就插在烧好的红烧豆腐里。我那些学医的同学说，这怎么吃呀？我说把眼睛闭起来，把它想成是纤纤玉手端来的，我说吃了管它！在大陆有许多乡下地方，走路一边是毛坑臭得不得了，一边是垃圾堆，大家说这怎么过呀？有些现代化的同学，把白手帕拿来捂在鼻子上，我说干什么？他说不卫生。我说，去你的，人家住的乡下人活得蛮长寿的，这边是青山、那边是绿水，我们优哉乐哉地过去吧！人若是那么容易变过来，这不是蛮好吗？然后人的行为也能够因此一下转过来，就更好了。
    但是这样转变心理状况，听观多，就完了！因为怕昏沉不明，因此要提起来观理，但理搞多的人一天到晚用思想，等于太阳光太热了，所以说“如日蕉芽”，刚刚萌芽那点清净的打坐功夫，在里头道理一转，等于是灯泡太亮了，就像钴六十一样，照得那个定的根芽都蕉了。此时就要赶快不要再用思想，也就是禅宗讲的放下。这个时候“即应听止”，就要修定不要再起观，这样是“润以定水”。道家认为妄想就是火，因此修道的人说：开口神气散，意动火功寒。意就是妄念，做功夫妄念动了就好像煮饭一样下面的头乱吹，饭就煮不熟了。所以想的道理多了，火太大了把一点静的根芽都烧了，光是修慧而没有功夫不能得定就无法成道。因此，此时要赶快走修定的路子。
    “或听定淹久，如芽烂不生，即应听观”。药就是病，病就是药，药吃多了会生病，生起病来要吃药。病好了整天抱着药在吃，一定会吃死掉。“听定淹久”，光是在定的境界上等于是给水淹了，淹了太久了。“如芽烂不生”，那萌芽的根都烂了没有重生的力量。这时要马上转过来“即应听观”，因此定慧要等持，止观要双运。
    黄土让花红
    “令风日发动，使善法现前，或时驰觉，一念叵住，即应听止，以治散心”。定久等于泡在水里久了，会清凉，得清净，清净久了，就容易昏沉。这时必须要使它起智慧的观察，在定中能起一点升华的力量，这段文字比喻得很好，升华的力量就靠气动。生命的气脉如风，智慧如太阳，风一来乌云就散开了，太阳一照万物都光明，这是两个比方。有了智慧的观照及身体气脉起了变化了，就是“风日发动”。“使善法现前”，使人一切心理行为的良善现前，好像大地让花草万物生长，这点意义很重大。
    普通小说上讲学佛的人慈悲为本、方便为门。但是我们仔细反省，有多少时间我们做到了真慈悲。清朝有位名士袁枚，他说：
    “爱民心易起，只是治民难”。
    我们的心里理论上讲爱天下人、爱这个社会、国家，这个心念容易起。把这个爱民的心拿到人世间来处理事情的时候就困难了，复杂得很。从爱民之心到有爱民的事实，这中间太难了。例如，学佛的四个基本态度，慈悲喜舍，慈是男性的爱心，悲是母性的爱心，喜就是对一切人都喜爱，舍就难了，舍是布施，一切都舍得，讲起来很容易。
    有时候有人来说老师你这东西蛮好，是呀！蛮好！他多看两下，想摸一下，我说你不要给我拿脏了，你看这样都舍不得给人家多碰一下。像这样哪里来的慈悲喜舍？爱心容易发，做到非常难，结果只变成一种情绪发泄而已。为什么难做到呢？这里告诉我们，必须风日发动，也就是要智慧朗照及身体上的气脉通了，自然会达到慈悲喜舍的境界，就不会再挂着那张讨债的脸孔。这个时候才能使喜法自然现前，而不是装装样子的。
    “或时驰觉，一念叵住”，虽然修到了风日发动，使善法现前的境界，但还未到家，只是刚刚有资格称得上是学佛的人，有了这个基础才算是修行入门了。但这样有时候还会驰觉，就是因为观久了起散乱而使得觉性跑开了。“一念叵住”，不能安住在觉性就会起妄念，但不论是善念或是恶念不可让它停留住，停留了就会变成执著，执著久了就会变成绝对的妄想，妄想变成习惯了，连串的妄想就是习气。所以“即应听止，以治散心”，只要念头一散乱就要回过头来修定，来对治散乱的心。
    止观双运蓦直去
    或沉昏蒙蒙坐雾，即当听观，破此睡熟。或听止豁豁，即专听止。或间观朗朗，即专听观，是为自修信行，八番巧安心也。
    “或沉昏蒙蒙坐雾”，一上座因为心跑累了，那个散乱心刚刚休息下来，因此还觉得沉静，然而坐久了便糊里糊涂坠在蒙蒙的雾中。“即当听观”，这时要赶快起智慧的观照。“破此睡熟”，把浑浑噩噩智慧发不起来的境界破除。“或听止豁豁”，豁豁，是虚有其表没有内涵。虽然打坐修止，但是里头没有打坐的定境。“即专听止”，因为修的定是空空洞洞的，就是风日没有发动，气不充满，智慧没有朗照，不是真的得定，因为要专心地修定。“或闻观朗朗”，如果在理上空的境界都解释观察得到，朗朗，像灯开了，两旁的灯也开了，光线太强了，慧观用得太强了。这时也要将就下去，“即专听观”，要顺势续下去，把它凝聚下来。“是为自修信行，八番巧安心也”，上面所讲的我们学佛自修，从信门修行进入的方法，相对地修定太过了容易昏沉时要修观；修观太过了容易散乱就要修定。如此反复地八次，叫做八番。善巧方便，自己知道变化，以此安心。
    若法行心转为信行，信行心转为法行，皆随其所宜，巧钻研之。自行有三十二，化他亦三十二，合为六十四安心也。
    我们修行学佛，想证得佛法成果的人，不论是走做功夫的法行路子；或是从理上入门的信行路子，甚至二者互转，由此入彼。不管是走在哪个法门，一定要选自已性向相近，或是选环境自己比较适合的地方，要善巧地、专一地钻进去研究它。“自行有三十二，化他亦三十二，合为六十四安心也”，自己修行，不管是走做功夫来的或是从理上来的，合起来反反复复有三十二种变化，同时你懂得自修以后，将来你有所成就要教化人家的，合起来也有三十二种变化，这两种合起来共有六十四种法门。这就是天台宗的止观法门。


第六十九章　眼外青山心底峰

    第六十九章　眼外青山心底峰

    复应根根相对，谓眼根入正受，耳根三昧起等。
    利用六根入定、出定。有些人以眼观空或观光而入定，禅宗里有个故事，传说过去禅堂有一堂人全部入定，七天七夜坐着不动。后来有一个老修行问：“为什么不叫他们出来？”怎么出嘛！叫也叫不醒、又不能碰，碰也不动，结果在每个人耳边一敲引磬就出定了。此听以后来庙上非常注重引碧的缘故。这是必然的，由眼根入正受，耳根三昧出定。至于从科学层面研究，为什么入定必须在耳边敲引磐而出定？什么道理？那么闹钟、电话铃声的效果如何呢？二者与引碧绝对不同，当然，这要有入定经验的人才会晓得。大家平时留意，每个环节都是大问题。
    云色性难思等者，即色等总持，是色陀罗尼自在佛等。
    这都是华严境界，到此佛说的都是心物一元极高深的道理。“色性、色法”是佛学名词，四大（土水火风）属于色法，物质世界的物质在佛学中属于色尘。在唯识学中再深一层分析有所谓有表色、无表色。有表色是可以表示出来的，例如青黄赤白黑……等七彩的颜色。无表色是抽象的境界，譬如意识上的思想是无法表达的；又如电子、原子、核子，只有专门学科学的在实验室中才能理解，电子分解到最后还是空，超过可以表达的作用，几乎到了无表色的境界，在物理学上称为“能”，它无法用现象表示出来，可是它有这个作用。
    还有，意识中所生的色（物质世界），等于意识到了心物一元的状态。譬如梦中的意识思想可以生起另外一个人物或世界。一般来说，佛法里小乘、大乘等显教，偏向于心的表达，亦即从心性方面入门，然而事实上，到了最高处，不一定靠心法入门，藉着物理一样可以到达。当然今天自然物理科学的研究，相对于佛法来讲，还只是在起步阶段而已！说不定几个世纪以后，人类也许会在物理方面能直接达到形而上，这不是不可能，而是很有可能的。固然现在还不能断定人类的智慧真能到这么高的境界。
    所以，色性本身也难思议，这一点青年同学特别注意！一般佛书都说佛性不可思议，现在这里告诉你，色性也不可思议，物质世界的东西与形而上道一样神妙不可思议，你不要轻视它，当然，也不可偏重物质，二者是一体的两面。
    因此，“色等总持，是色陀罗尼自在佛”，色法，它本身就佛，特别注意！色法本身就是佛。很明显地，如果不做科学讲法，而以普遍性的讲法面向生活层面、教育程度不相等的人说，色是陀罗尼自在佛，泥巴是地大，泥巴塑的佛像我们要拜，因为色的活动，它就是佛嘛！没有错！那样解释也对，但是很粗浅。进一步解释呢？“色等总持”，“总持”是佛经翻译的名词，比如“南无阿弥陀佛”一句佛号，现在极为普遍，似乎是显教法，实际上是密教。“阿弥陀”三个字就是总持法门，通常不翻其意，若翻译则是无量寿、无量光的意思。
    为什么不翻译？因为无量寿、无量光只能勉强表达“阿弥陀”三个声音的一部分，无法表达全体。其实“阿弥陀”三个音就是总持一切的法门。“色等总持”，“总持”就是陀罗尼，陀罗尼就是总持，总纲的总纲，以现代观念不叫总纲，叫中心的中心，它的本身就是佛。
    亦应云分别眼性难思有眼陀罗尼自在佛等。
    因此我们身体本身每一个部分也有一个佛，譬如眼根的功能，眼神经、眼球等，其本身也是不可复思议。现在医学、科学再发达，能医治许多眼疾，但是却治不好近视跟，眼睛本身有不可思议的业力。这一代人的眼睛业力重，近视眼特别多，慢慢地聋子也会多起来，因为电视、收音机发达，噪音危害愈严重。现在近视眼戴眼镜，将来耳朵毛病可能要普遍地戴耳机，未来人类也许全身都要借助各种仪器！
    眼睛有不可思议的功能，你懂了这个道理以后，就知道父母所生的这对肉眼，经过修持可以发神通而具备五眼，即肉眼、天眼、慧眼、法眼、佛眼。
    又眼中云性空寂灭，即眼之度门。
    有些人悟道就是靠眼睛一看东西而悟道，譬如密宗的修法，专门利用眼睛观看佛像或观一朵花，现在则可以利用现代化或科学化的设备。我理想曾有此构想，在一个房间装设物理的配备，配合光线等等，但是一算钱不得了！不过人一进到那种环境，自然可以到达念头、杂念不起的的境界，不是不可能，原理就是“眼中云性空寂灭”，眼观色，当下可以进到性空寂灭的度门，靠眼睛就可以得度成佛。
    眼等本净，亦应云色等度门。色等本净，不唯取相为染，无心为净而已也。
    拿眼睛来讲，眼与色二者本身就是净土，色是眼睛前面相对的光，它们没有什么脏或不对。那么走在街上眼睛多看人家一跟，人家会拿刀捅你，为什么？因为看你讨厌。其实眼睛本身无善恶，眼睛观色法是本净，这是个度门。所谓“度”就是利用这个方法修持可以成佛。“度门”是佛学名词。因为眼睛本身是净土，它无所谓善恶、是非，也无所谓美丑。一个好看的东西，看惯了也平常；一个不好看的东西，看惯了也很美、很可爱。所以眼与色本身都是净土，不净的是你意识分别所生，眼识起了作用，与意识一搭配而起善恶、是非。
    因此说眼、色本净，也可以反过来说，色等本净，取相为染污，执著相就是染污，只要此心不起分别，无心当下就是净土。真达到无心、无色相，我们这个娑婆世界就是极乐世界，琉璃为地，一道清光、一片平静。
    所以说“无心为净”。什么是净土？念而无念，无念而念是无心，无心是为净。
    活在有没有之间的人生
    又以《智论》三观束之，分别色相等是假名观也；性空寂灭，是空观也；此二不二，色性难思，中道观也。
    再说，以《大智度论》般若宗的观点来说，以三智三观的道理来约束这个理论。在天台宗的理论，眼睛能够分别色相就是假观。而我们知道色尘本净，意识不起分别，眼睛观外面的境界--色尘，不起作用，性空寂灭，这就是空观。空观并不是究竟，你落在空的意境上还住在空。“此二”，空与假，“不二”，并非二分。所谓假是代表有，世界上一切的有都是假有，我们现在活着的生命，这个肉体都是你的假有，因为你占据了它，活八十岁就租用八十年，并不是属于你，只是暂时归属于你使用。所谓身外之物，这个肉体上面的衣服更不是我的，是我们假体上面的假东西，等于假中作假，这个世界一切东西都是假，没有一样是真的，因为我们生命所有一切都是假借来的，没有一样属于我之所有，所以说假观就是有观。
    这个世界的有是假有，空是真空。不过严格来说，也非真空，对于假来说，勉强叫真空，其实这个空也是假空，因此你在修证空的境界中，拼命想把空抓住，你抓不住的，因为空也是假，那也是意境修持偶然暂有的一个境界而已！你要抓它是智慧不够。不过，对一般人来说，教育是个诱导法。有时你告诉我达到空了，我说：“好啊！你了不起！证到空了，好好保住，保持住。”实际上，我嘴巴给了个方便。明知道他一定保不住，保不住更可贵，慢慢修持再找回来，慢慢跟他兜圈子，大家逗着玩，假观，都是假的。
    “此二不二，色性难思，中道观也”，空有二者不二，是一体的两面，懂了以后，住空而不被空骗，就是不执著于空；住有也不被有骗，有即是空，空即是有，这叫中道观。天台宗说“中道”；龙树菩萨著的论是《中论》；西藏密宗黄教创始人宗喀巴大师也有《中观》方面的论述。其实说一个中，早已不中了，有这一个中观存在都是方便说法。
    三无前后，皆是一心。上来无碍，深妙唯思。始学之流，如何趣入？
    他说有、空、中三止三观修定的法门，是没有前后之分的，如果你认为非先修定，然后修慧；或者先修慧，然后修定，再修中观，那都是空话。“三无前后，皆是一心”，明白了一心，当下就到。“上来无碍”，前面所讲的这些根本就没有障碍、没有次第，但是严格分析、思议它，却是“深妙难思”，不可思议。“始学之流，如何趣入”，刚刚开始学习佛法的人，怎么样能够趣入？几乎是进不来，不要说功夫进不来，理论也进不来。
    眼外青山心底峰
    今当总结，但能知事理无碍，根境一如，念虑不生，自当趣入。
    永明寿禅师对我们作一个结论。他说你们初学者其实也很容易进来，怎么进来？总归一个结论，“但能知事理无碍”，你只要知道事与理没有障碍，是合一的；“根境一如”，六根与外境是一个；“念虑不生”，这些乱七八糟的道理，一股邋遢全丢到太平洋、印度洋，也不管有没有根器，有没有智慧。总而言之，我就是佛，万事不管，不滞于万事，你做到就行了！“我就是佛”这句话，连狂一点的也不敢承认，为什么？“万事不管”，对不起，做不到。你样样都要管，那么你就不是佛。你真能够做到“念虑不生”，那么“自当趣入”，自然入佛知见，《法华经》说的入佛知见。
    是以事中即理，何曾有碍？心外无境，念自不生。
    永明寿禅师真是天纵其才，他的文章才华于此又表露无遗。“事中即理”，我经常说，人世、宇宙间的事，有其事必有其理，而我们不知其道理，是学问不够、智慧不够。有没有鬼？有，的确有人看到，道理在哪里？不懂。反过来说，有其理必有其事，在理论上，只要人能够想得出来的幻想，在宇宙间就可以构成事实。你说没有看见，那是经验不够；你说积人类过去五千年经验没有看到，那六千年就会有了，你慢慢活一千年等吧！所以说“事中即理，何曾有碍”。
    “心外无境，念自不生。”绝对纯粹的唯心论，这个心包括心物一元的心，此心以外没有佛法；此心以外，也没有物质世界。这个物质世界都是这一心所造的，“心外无境”。所以永明寿禅师的师父天台德韶国师就有这么的诗偈：
    通玄峰顶，不是人间；心外无法，满目青山。
    “心外无法”’，这是他有名的偈子，也是他的招牌、广告。他在天台山山顶住过，心外无境，人生在这个境界是很舒服，所以他不肯下山，一口吞了诸方。
    如是则入宗镜之一心，成止观之双运，才能究竟定慧庄严，自利利他，圆无尽行。
    才华洋溢的佛法句子，我经常赞叹这些地方是他的“无上咒、无等等咒”，透过文学而表达佛法最高的境界，此所谓掸。他说如果你真做到“事中即理，何曾有碍，心外无境，念自不生”的话（这四句是名言，要记注！），那么《宗镜录》所谓“宗镜”，把各宗各派、三藏十二部的精华，用此“心”镜一照，到达这个境界，无所谓修止、修观、修定、修慧，止观已双运了，你就可以到达究竟处。那么这个时候，“定慧庄严，自利利他”，圆顿之教，圆满功德，是无尽之普贤愿海。这一段又显露了永明寿禅师的才华，文学价值之高！宋代文章到他手里，真是美到极点！
    佛法的文学境界勘破人生的戏谑
    又若心不安人，在三界内，未入止观门，非习学之者。
    注意这句话！不但文字好，也是一条鞭子。你尽管学佛，在理论上吹嘘；功夫上两条腿坐得麻麻地痛，此心不安的人，永远在六道中轮回，根本没有证入止观法门。换句话说，净土也属于止观。一心不乱就是止；念而无念、无念而念，净土现前就是观。然而心若不安，在三界内，你根本没有进入止观法门。那么，你们虽号称学佛，却“非习学者”，够不上是真正学佛的人。这是一条鞭子抽打我们。
    接下来也是绝佳的文学意境：
    情牵万境（“境”另一版本作“种”），意起百思。投五欲旋火之轮，未曾略暇；陷五浊狴牢之处，何省暂离。尘网千重，密密而常笼意地；爱绳万结，条条而尽系情田。耸高阜于慢山，横遮法界；汹长波于贪海，吞尽欲流。若蚁聚蜂攒，攀缘役役；如鼠偷狗窃，结构营营。八苦之焰长烧，二死之河恒没。轮回生灭，苦恼萦缠，皆是不能自安心耳。
    一路的鞭子打下来，我们看了真吃不消！每句话都骂到了底。现在青年同学写文章，每一句话都能藉以发挥成很好的文学作品，就看你们有没有这个天份。
    这一段古文也是骈体文和韵文，且是音韵对仗，真是高明到了极点。平常念不说，尤其在高山顶上念，味道无穷。当年我在峨嵋山顶闭关，空山绝岩，到了冬天，万山冰雪，那真是！别说没有人，鬼也看不到半个影子，太清净！有时无聊起来，自己拿这一段一念……啊！那个时候就觉得自己很伟大，天大、地大，就是我最伟大，那真是“通玄峰顶，不是人间；心外无法，满目青山”！天地无人，只有我一个，念这种韵文，那个味道出来了！在古代这种韵文是用念诵的，而且要背，还可以配点音乐，音乐调门很短，是单调的。我今天喉咙不大好，但还是要念给你们听（师诵念：“情牵万境，意起百思。投五欲旋火之轮，未曾略暇；陷五浊狴牢之处，何省暂离。尘冈千重，密密而常笼意地……”）。
    “爱绳万结，条条而尽系情田”，我们尤其在心理上是“爱绳万结”，形容爱情的绳子一万条把你绑住，儿子的爱、父母的爱、兄弟的爱、异性的爱等等。
    “耸高阜于慢山，横遮法界；汹长波于贪海，吞尽欲流”，为什么不能成道、悟道？因为贡高我慢，自以为了不起；因为贪念，一切都要。洪波滚滚，心里头的波浪汹涌。“吞尽欲流”不是讲我们吞尽欲流，而是说我们的生命不能悟道，被欲望把我们吞没，使我们沉沦下去。
    “若蚁聚峰攒，攀缘役役”，这是描写我们的人生像蚂蚁一般，一天到晚聚拢钻爬，骑辆摩托车或开个汽车，到处想赚钱；像蜜蜂采花粉一样到处攀缘、找关系，这个人给我介绍一下，那个生意我要去搭，这件事我要去做，你给我介绍，我请你吃饭等等，“人家”是服劳役。
    “如鼠偷狗窃，结构营营”，我们可真被他老人家骂惨了！人生都像老鼠一样在偷；像狗看到肉，口水直流，跳上前叼起就溜，形容得非常真切！“结构”就是现代活动脑筋、想办法，怎么把这件事办好！怎么把这些钱赚到？怎么把这个人追到？“营营”就是经营。
    “八苦之焰长烧，二死之河恒没”，生老病死苦、五阴炽盛苦、求不得苦、爱别离苦、怨憎会苦、苦苦、坏冲、行苦，八苦像火一样烧；我们被烧，还说烤得好温暖。“二死之河恒没”，分段生死、变异生死叫二死之河，我们就在生死里出没。
    “轮回生灭，苦恼萦缠”，因此我们在轮回中生生不已！永远在苦恼中。
    我们这位老师在这一段展露了他的文学才华，每次讲到这一段，就像当年你们看到凌波、乐蒂演的《梁山伯与祝英台》一样，自然会摇头晃脑。摇头是何意？读这个句子，心里体会他那个意境，晤！骂得好，说得对！摇头是同意。“如鼠偷狗窃，结构营营”，众生多是这样，骗人家、偷人家。因此“八苦之焰长烧，二死之河恒没。轮回生灭，苦恼萦缠”。尤其在高山顶上，深山夜雨，当你念到“轮回生灭，苦恼萦缠”，两行眼泪叭嗒掉下来，那个时候体会到人生是怎么一回事，因此假观就来了！
    以天地为灵堂的一篇祭文
    我们当年念书是这样教育出来的，尤其到了下午六点钟，喉咙最辛苦，说穿了是老师最辛苦，老师坐在上面听念，我们念不好，他的眼睛张开看一下，这样念叫背书，背了以后，不用思想的。像我们现在拿笔写东西写得出来，就是当年那么摇进去的；现在只要一摇就出来了，这是功夫。现代人讲书也没有办法这样背，譬如：唐太宗，年号贞观……，怎么背嘛？一点意思都没有，韵文就有这个好处。我经常鼓励大家，要研究佛经，中国文学先搞好，你会写这种文笔，然后看佛经，看他翻译得好不好、讲得好不好？我们呢？对不住，像这样的文章就写得出来，这个功夫在二十岁以前早就完成了；现在你们要到大学、博士班研究佛学，慢慢去念吧？博士班还在打圈圈的阶段。
    提醒大家千万注意这一段，我不想讲了！因为每一句文章包含的意义都很多，每个句子都很美，美到什么程度？我们再看它最好的、能使我们感动的句子；
    “尘网千重，密密而常笼意地；爱绳万结，条条而尽系情田”，这种句子所用的字，平仄去入皆有其规律，像音乐指挥，此音节高起，彼音节低下去，韵文这个字高起，那个字低下去，平仄一定要和，否则一念，某个字翘起来就念不下去、就不对。我们当年学这种古文时，老师教得没那么科学，不过一学会就懂了，自己写文章时，头也摇，笔也写了，嘴里还在哼。哼下来这个句子不对，念不下去要换字，在音韵上，也就是调门上的音波起伏要能谐调。这些句子看起来平常，每一个句子都敲过、打过，它的结构有那么严密，而且每句都是相对的。“尘网千重”对“爱绳万结”；“密密而常笼意地”对“条条而尽系情田”。你要注意！单独抽出就是一副对子。天对地；雨对风；大陆对长宅；来鸿对去雁；杨柳对梧桐，都对好的，老婆对老翁，要对准。又如“耸高阜于慢山”对“汹长波于贪海”，高山要对大海，如果山对山，老师一看打××，然后叫过去敲一下，“狗屁！”就给你一句，你就吃不消。
    “若蚁聚蜂攒，攀缘役役；如鼠偷狗窃，结构营营”，蚁聚对鼠偷；蜂攒对狗窃，而其本身就是对子。
    可是光教文学的技巧还不行，你要把哲学和科学的道理透出来，难就难在这里！所以古人的文章写出来几千年不能动摇，他下了苦功夫的，“十年寒窗无人问”，统统在搞这个玩意啊！现在是十年窗下计工时。当然现代发明东西也要下功夫，没有一点创见学了都白学。
    “攀缘役役”对“结构营营”，都是佛学，佛学与科学书一样，有人会觉得枯燥！把它变成文学就不一样了。
    “八苦之焰长烧，二死之河恒没”这一篇拿到滨仪馆灵堂当祭文念，眼泪非掉不可，所有人的一生都是这样过来。有时人家叫我写祭文，我说何必写！这篇随便哪里抄一段，男女老幼统统合适，个个如此，这就是一篇好祭文。当然，骂人的部分要去掉，“如鼠偷狗窃，结构营营”，不能用。不过“八苦之焰长烧，二死之河恒没”这两句可以偷来用的。千古文章一大偷，男女老少都相应。但是在点红蜡烛、贴双喜的日子千万不能念这个。
    “轮回生灭，苦恼萦缠”又是一对。
    这一段好文章，我们的本子都是密密麻麻的红圈点，每个字都用得好，这就是文艺，艺术表达到了最高处，这就是中国文化、中国佛学的特色，与印度不问。马鸣菩萨的《大乘起信论》，梁启超看了已经赞叹得不得了，说翻译得好！我看差不多。翻译得好的还是《楞严经》，它就是用这种文章结构译写的，结果那么高深的哲理，那么高深的科学修持方法，用这种文学技巧表达，在全部的佛经中，真是只有一部《楞严经》，高明极了！
    其次，拿中国佛教文学来讲，除了《楞严经》以外，就是鸠摩罗什翻译的《金刚经》，准确、有力，翻译得非常好！这都是中国佛学、中国文化特有的。有人要写中国哲学史，我都替他捏一把冷汗。连这一部影响宋代的《宗镜录》的古文文章都不会写，而想写哲学史，那变成死哲学了！中国哲学之难写，本身要具有何等的才学！中国文化方面的文学造诣要高，然而光是文学造诣高还不够，本身要会作诗、会填词、作曲，诗词歌赋、琴棋诗画样样都会，佛学会、道家会、易经会、阴阳八卦会，然后才可以写哲学史，否则没有资格写的。大家现在只看到这些，还有更好的东西呢！这本书的价值有如此重要！我们不要被文字骗过去了。
    回转来讲本课题，接下来还有一句话：“皆是不能自安心耳。”禅宗二祖神光向达摩祖师求安心法门，就是因为此心不安。没有悟道以前，人生统统被永明寿禅师这篇“祭文”包括了，没有一个是真安心的！


第六十六章　动心禅天遥

    第六十六章　动心禅天遥

    《宗镜录》四十四卷对于止观的方法，也就是佛学修证的方法，尤其是天台宗修止观的法门，已经整个做了一个结论。四十五卷则介绍华严宗的基本理论与修观的方法，永明寿禅师引用天台宗的佛学和《华严经》教理的真义，我们首先要注意！这些文字看起来容易懂，实际上却不然！千万不要因为文字上容易懂就轻易看过去，大凡受过教育、懂得中国文字、研究佛学或禅宗的很容易犯此通病，以为文字懂就认为懂了，问题很大。
    上次曾引用《华严经》：“于色尘中入正定，于眼起定心不乱，说眼无生无有起，性空寂灭无所作”，疏释部他讲到怎么样从眼根、色尘入定出定，我们曾经提过用看光的方法可以入定，然后怎么从眼神经出定，继续又说到事与理两方面，所谓定的原则就是“制心一处，无事不办”。
    现在再来引用一部很杰出的论--《大乘起信论》，是修净土宗、华严宗、唯识宗乃至一般研究佛学的必读之书，几千年来认为这著作是最了不起的。不过近代以来却有梁启超等一批人认为这部论是伪书，其理由是：中国人造的，因为文字写得太好了。凡文字写得太好的书都是假书，这一派的说法非常有意思，现在不讨论考据的问题。
    如起信论云，止一切相，乃至心不可得为止，而观因缘生灭为观。
    《大乘起信论》是释迦牟尼佛过后六百年，佛教界一位了不起的大菩萨--马鸣菩萨所作，因其出生时，全国的马同时鸣叫，为纪念此一因缘而名之。马鸣菩萨的文学造诣高，是印度佛教界的大文学家，他的修持更不在话下，《起信论》是一本有关修持的学术性论著；而他的文学著作，尤其是诗歌更是脍灸人口，当时流传非常广，全印度人民读其诗歌、受其影响，得人生无常，十之八九都想出家、修道。国王下禁令也禁止不了，因此跟他商量不要再写文章了，再写这个世界就非世界了！
    《起信论》讲佛学的基本道理，他解释什么叫止呢？止是修定，人怎么得定？心念怎么止？“止一切相”，注意这句文字！青年同学特别留意！像古文这种写法，以外文来看，会认为不合逻辑。这句话可以两头解释，“止一切相”就是停止了一切现象，文字很简单，但是中文另有解释，止就是得定那个境界，一切相，任何方法、任何事情都可以入定，“定”是一个原则，要到什么样的程度才叫止呢？这是第二个解释。大家要留意文字，因为翻译得太好，眼睛一晃好像知道了，翻过来一看并不见得懂。
    心专一与了不可得
    现在解释第二个意思：一切相、一切方法都可以入定，念佛也好、修观想也好、参禅也好……各种方法，得定是最基本的，但是初步如何先得止？心念之流如何停止、集中在一点？譬如大家打坐希望坐到没有妄念，我们首先要弄清楚，假定坐到没有妄念，只是假定，况且一般人很难真做到。假定坐到没有妄念，那不是悟道，也不是得道，正是一个止相，心念止在一个没有妄念的现象上。一般学佛好像有个错误的观念，认为没有妄念就是得道，那真是差了十万八千里还不止！因此，对于这一点，首先要辨清楚。
    那么，实际上的止呢？不一定什么念头没有。譬如有念，念佛或者密宗修观想，这是有念，你能不能止在这一念？如果不能做到止在这一念而起修，所有的功夫都是白作，不管你打坐坐得多么好，至少临死的时候抵不住了，抵不住身心四大分离的痛苦，就如同平常身体上一点小病痛，你不能克服就是止不了，就是你受阴的这一念没有止，那根本没有用，你尽管打坐坐得好，同修道学佛不相干。这个观念首先要认清楚。
    现在回过来看，依据马鸣菩萨《大乘起信论》上说：“止一切相”，假使在一切方法上达到止的境界，这当然是好事。“乃至”，进一步“心不可得为止”。刚说初步止在一个念上，不过是止的一个现象，这个现象是什么？止在一个没有妄想的境界，还是“有心地”。地就是地步，还在有心的程度上。悟道的人是达到“无心地”，才初步可与罗汉证果的境界相应。我们特别反复解释这些古文，提醒青年同学留意，不要认为自己看得懂中国字，要深入。他说，在一切相上，用任何一个方法，假使能够达到止的程度，甚至进一步，比任何一个止的程度还要高，到达心了不可得、无心可得这个境界，才可以说是得止。这是《大乘起信论》告诉我们的。
    第一步，“止一切相”是初步修定，也就是上面所说的“制心一处”的止，这还是有为法、有心地。第二步，由有心地达到无心地，此心了不可得，禅宗祖师喜欢用了不可得这句话。如果眼睛闭着，心里空空洞洞，你说已经了不可得，那你正有所得，得什么？得个“了不可得”，那个心多大啊！多大的妄念在那里！所以，你真的达到心了不可得，能与罗汉修行的境界相应才叫止。但是进一步要自己讨论，假定达到无心地境界，既然无心是万事无知吗？如果达到无心地，所谓证到果位是万事无知的话，那何必学佛？那是学死人，或者学成功而变成一个木头人麻木不仁，那何必佛？这种佛法在世界上根本是骗人，我们何必受骗！
    理与事齐　定和慧通
    所谓止观双运是止中有观，定中有慧，在心不可得中间而“观因缘生灭为观”，自然而然，这个自然而然是观，在佛学上就叫做“无师智”，亦即“自然智”，自然而来，禅宗大师常引用佛经的话：“法尔如是”，自性、本性上有这个功能，真到静定的时候，大智慧爆发，慧力非常强，能一悟千悟，一通百通，无所不通。所以，大止大定中有静观，这个时候自然观到一切万法皆是因缘生灭，看得非常清楚，此时即是“止中有观”，所谓止观双运。
    “或以理观对于事定。”或者在这个情形之下，对一切事理深刻地观察透彻了，也可以得定。中国有句老话：“学问深时意气平”，由学问或思想研究真到了家，也能得定。所以读书、作学问要参透，钻到底钻通了，也可以得定证果。做功夫定到了极点也可以开悟、证果，就伯你是个半吊子！我经常跟同学讲，不要弄得佛也学不好，人也做不好，两头落空，何苦搞这个事。基本上我强调应该先把人事研究好再来学佛，连世间的学问都搞不好还来搞这个，结果是两边无着落，生死两难，进退不得，那千万不要玩这一套，不要以为佛学很好听，喜欢来凑热闹。
    所以说“理观对于事定”，理真正到了最高处，也达到空定的境界。
    通禅的孔子和孟子
    此经云，一心不动入诸禅，了境无生名般若是也，或俱通二。
    这两句话是《华严经》所说。一心不动进入到一切禅的境界，也就是说，一心不动才可以进入禅的境界。要注意这几个字，因为这些文字很容易懂，但我特别为大家挑出容易误会的地方，不然你一晃眼就溜过去了，认为一心不动就是禅，那错了！一心不动才可以进入禅的境界，心不动并不是最高的境界。譬如佛法未传入中国以前，孟子早已说过“四十而不动心”，他修养作学问到了四十岁才不动心。我们年轻时读四书、读孟子，那时正是五四运动后一股潮流都在反对传统文化，有同学讲笑话，同现在年轻人一样的调皮，孟子说四十而不动心，你看梁惠王骂他：“叟，不远千里而来……”，孟子一下发脾气的话都出来了，早就动了心。
    那么，什么叫“四十而不动心”？孔子讲自己的修养是：“十五而志于学，三十而立，四十而不惑”，你们六岁读幼稚园，孔子十五岁才立志读书。“三十而立”是说身体不大好，三十岁才站得起来吗？不是的，这是讲做人到三十岁而立定了宗旨，非向这条路上走不可，等于佛家讲发愿。十五岁志于学，经过十五年的犹疑、痛苦、煎熬、烦恼、矛盾，到了三十岁将中年阶段，才确定人生该走这条路。再加上十年修养、读书，“四十而不惑”，到了四十岁再不动心，没有怀疑了！“五十而知天命”，然后到了五十岁才入门，悟道了。“六十而耳顺”，耳朵顺了，两只耳朵又不是驴子，哪有不顺的？难道六十岁以前耳朵不好，到了六十岁才掏通？不是的。到了六十岁，善恶是非化得平了，真到了禅宗所谓的重关了。“七十而从心所欲不逾矩”，最后七十岁才算到了家。这是孔子对他一生的报告。
    他也是讲四十而不动心，四十岁是很重要的一个阶段，不管男女，孔子说后生可畏，年轻人不要轻视自己啊！“安之来者之不如今”？你哪里晓得将来的人不比我们高明！但是孔子也说“四十、五十而无间也”，到了中年没有成就，什么搞头都没有，一切念头无用了，这个人衰下去了，淘汰了。这个中年关头很重要，所以古人有句话：
    人到中年万事休，月逢十五光明少。
    一年有十二个十五，但是大半看不到真的圆月；人到中年差不多了，后来我们把它改成“人到中年饭自兜”，添饭都要靠自己添了，年轻时有父母添。这是讲到不动心所引出来的闲话，却说明一心不动并不是悟道，那是调理自己心性的一个方法的一种成果、一种现象的一点。能够做到一心不动，进一步才可以进入禅的境界，不要认为一心不动就是禅，那错了！
    “一心不动入诸禅”就是讲定，与刚才所说“止”的道理一样。那么进一步呢？定中有观，在这个境界上一心不动，在定中，自然智的智慧发起。“了境无生”，这就难了！定是一个境界；乱也是一种境界；被人打一拳昏过去，昏是一种境界；喝醉了，醉也是一种境界；喜怒哀乐都有各种不同的境界，你真到了一心不动，一念不生，也只是个境界而已！这是定的境。在这个时候发动自性的智慧，了了境，无生，生而不生，一切境界都是无常的、变动的。你说定，定不会变动吗？定也随时在变动。譬如现在在坐大众跟我一没有入定，你在打坐，你以为坐中是静吗？坐中是大动哦！它随时随地在变化，一层一层松懈，静、静、静，慢慢进入最静的境界，也是最大的一个行动。拿宇宙的法则来讲，这个宇宙没有静止过。
    有人说中国文化吃亏，与西方文化比较，中国文化主张静，西方文化主张动。我说根本不通，中国文化哪一本书是主张静的？中国文化从《易经》来就阐明宇宙是不断在动的，所谓静止，是相对、缓慢的动。地球动得很快，但是我们感觉不到。譬如坐在汽车、飞机上，如不向外看，你感觉不出其速度之快，反觉安详，动得最大时，你反而感觉到是静。由这个理由，诸位要了解，你以为打坐在静吗？打坐的确在动，这个动、静之间的道理非常深刻，不是简单几句话所能了解。
    宇宙万象发生之秘
    那么，在这个时候，定静也是一个境、也是无常，你现在入定就有定，你不入定就没有定，它不是永恒不变的，不是诸法皆是无常，而它本来无生，生而不生。我们看田野中的草尤其清楚，唐人诗：“离离原上草，一岁一枯荣，野火烧不尽，春风吹又生”，草每天的发生，也都过去，过去又不断生长，它生而不生，永远没有回头，也永远没有断绝过，就是在这么一个变化无常的状态进行。所以你在定中了境无生。他用一个中文“了”而不是用“知”境无生，这个“了”字也可以解释为了解、知道了，但是也可以进一步解释，比了解还要进一层：完了。此话怎讲？用台语讲就是清洁溜溜。“了境无生”，生而不生，无生并不是死个东西，也等于《易经》说的，生生不已谓之无生。生而不生，不生而生，懂得了，就是般若。定中悟出来的，能够了境无生的，这个智慧不叫智慧，叫般若，表明佛法之智的殊胜。“是也”，这两个字是永明寿禅师自己加上的：就是这个道理。
    “或俱通二”，或者有些人智慧特别高，修持上的功夫到了家；学问智慧也到了家，两头通。那么，真是了不起！
    缘的道理和三昧的事功
    此经云，禅定持心常一缘，智慧了境同三昧是也。或二俱泯。
    《华严经》提出一个道理。我们修禅定时，要保持心境在一缘上。禅定与禅宗有差别，禅定偏重于功夫，由四禅八定到达声闻、缘觉、菩萨大定，乃至到如来正定的境界，都是属于禅定。禅定是个总名，禅定三昧种类非常多，普通的禅定就是能够持心，要注意！我们讲修持、修行，就是保持你那个心境常常在一缘上，这个缘字就是拴住，拿一样东西，立一个目标，拿一条绳子拴着沿绳面走，缘者沿也，勾住、抓住的意思。
    譬如读《孟子》“缘木而求鱼”，靠木头爬上去叫缘木，抓住一个东西，缘就是把握住。“心缘一境”，你念要把握住。“心缘一境”，你心念要把握住一个东西，等于走路拿拐杖。譬如修净土的人，抓一句佛号，就是一个缘，此心念念在一句阿弥陀佛上，就是心缘一境。又如修密宗念咒子的人，或作某种观想的，他心里随时随地在这一缘上，而平常照样做人做事，照样吃饭、走路、做生意，可是这个意境始终在心里所要缘的那个缘上。那个现象叫修止，并非说修止修定，人就不要走路、不要动了，一天到晚坐在那里学死。定是你的心境、意境永远保持在定中，外形的变化不管，你去当运动员也可以，跳舞、跑步也可以，可是意境始终在制心一缘。
    所以，禅定是持心法门，永远持着这个心。假定大家打坐的时候心境很好，其实并不好，坐在那里像水上按葫芦一样很吃力，心中妄念纷飞。然后偶尔与妄想的境界不同，因此错觉以为自己坐得很好，实际上是自欺的话。不过有一点好处，身体血液下降一些，心脏速度、脑波速度跳慢一点，心理上净化一点而已！因此说好啊！好啊！自欺欺人。所以持心没有持好，不能能专心于一缘，永远不能得定，就是说，你能不能做到行、住、坐、卧都心住一缘。
    假使禅定持心得一缘，得到这个境界才是真正的止。那么，在定中自然有慧。“智慧了境同三昧，这个时候，定中所发的智慧了了一切境界，定也是境界，此时自然的智慧了解了，境界了解了，定慧等持。注意“同三昧”，同真正的有所成就、有三昧境界的人，差不多相同了，并不是说你已经证到了三昧，而是有相同之处。这些地方是重点，稍不注意一个字就解释错了！
    辨别几种定慧类型
    “或二俱泯”，再进一步，有些高度智慧的人，有时候也不求定，也不求慧，两样空了。“泯”，不作死亡、断灭或枯槁解释，它是活泼、充满满的，因为连定慧的束缚、限制也没有。或者定慧两种都不用，或者定慧等持，同样到达这个境界。
    定非散，或即观之定，但名为定，如观心性，名上定是也。或即定之观，但名为观，如以无分别智观，名般若是也。或说双运，谓即寂之照是也。
    这段完全是佛法的因明，也就是普通所讲的逻辑分析，分析得非常细，其实分析到最终还是分析每一个人自己修持的心理行为，要你反省、观察自己的心理状况。
    他说，再进一步是“非定非散”，这是最高境界了，很难！没有入定，跟普通人一样，但普通人在散乱中，他却没有散乱。当然这个境界很难体会，姑妄言之姑妄听之，真到达这个境界就是大菩萨修持，不是定，但也不是散乱，这就是所谓自然智。
    或者“即观之定”，在智慧观照的境界中就有定，这种现象的成分偏于定。“但名为定”就叫它为观中的定，譬如参禅的人走观心法门、观念头的路线，由观心性、观理而进入这个境界，可是它的重点偏于定，所以也叫定。由观心性、观理而入定的，“名上定是也”，所走的路线比较高一点，，好比坐直升机。
    修持法门因人的性向、根器不同而有差别。还有一种“或即定之观，但名为观”，有些人性向偏重功夫入定，在定中启发了自己的智慧，这个也可称它为观。“如以无分别智观”，此乃等于在不分别一切法中自然而观，叫般若，不是普通的观，而是永远在定中，无分别的观，虽然能够观一切理、通一切智，却是没有妄念。这个“无分别”是反映第六意识无分别，到达七、八两识所起的作用，不属于分别、无分别的界线。那么这种情形偏向慧观的成分多，因此叫它观，这种观在佛学名词上谓之修般若，以智慧为依归。
    “或说双运”，还有一种人，止观双运，他的性向根器是定中有慧、慧中有定，定慧等持。这种根器特殊的，可以多头同时到达。
    “谓即寂之照是也”，所谓“双运”的心性是随时住在涅槃寂灭的境界中。“寂”超过定的境界，有个“定”还忙得很呢！忙什么？忙着入定。到达了涅槃自性寂灭，非定非散，无处而不寂灭，到处是清净，那么这个时候的清净不是死寂的，它是生机活泼泼，充满愉悦、快乐的，所以寂中有照，“观自在菩萨行深般若波罗蜜多时，照见五蕴皆空”，寂中有照，自然的“寂之照”才可以说到达止观双运的境界。
    所以局见之者，随瞩一文互相非拨。偏修之者，随入一门，皆有克证，然非圆畅。今此经文巧显无碍，略分五对。
    作者永明寿禅师发出最大的感叹！我们看到佛教界、佛学界修行的，古今中外天下乌鸦一般黑，这在宋朝初年也与现在一样。他说有些智慧不够、心念狭窄局限于自己偏狭的观念，自己从哪个法门入手，或者看了某本书，就先入为主认为自己所学才是究竟，别人搞别的就仇恨，结果互相排斥、批驳别人的不对。这是讲见地的错误，也就是讲心性主观成见的错误。
    “偏修之者，随入一门，皆有克证，然非圆畅”。刚才提到华严境界，华严是圆顿之教，上上根器一悟通悟；中下之智先开一门，再慢慢开多门，一步一步来。修行的方法也是一样，有些人全修，什么都会；有些人偏修，而偏修的人多。“偏修之者，随入一门，皆有克证”，偏修的人随便选择一个法门都有好处，修好了，要承认他也有克期证果的证验。但是如果把自已的智慧见解陷入修持一门的心得经验中，那就走入小路了。
    总而言之，有些人从学识入手，有些人从修持入手，有所偏差的，永明寿禅师归纳为四个字：“然非圆畅”，都没有到达学佛圆满自在畅通的程度，换言之，就是不通。
    “今此经文巧显无碍，略分五对”。现在《华严经》所讲的修证的境界，是事理合一、极圆顿的境界，经文内容呈现高超巧妙、事理无碍的意境。那么归纳起来分成五对，即正反相对有五。到此暂时停住，下次继续讲。


第六十七章　佛国随俗世还真

    第六十七章　佛国随俗世还真

    第一对根境无碍，谓观根入定，应从根出，而从境出者，为显根境唯是一心，缘起无二，理性融通，是故根入境出耳，境入根出亦然。
    “第一对根境无碍”根是指六根：眼、耳、鼻、舌、身再加上意识思想的意根。大家都想学佛成道，你说拿什么去成？做门要找木匠，工欲善其事必先利其器，必须把工具备好，修行的工具何处找呢？我们本来有的，就是父母所给我们的身体的机能。譬如念佛法门用头脑意识、心理意识来念；或者有些人听呼吸，则是用父母给的鼻子呼吸，以耳朵来听，一定要用这个“根”。“境”呢？是与根相对的外境，譬如鼻子管呼吸，呼吸作所缘外境观之；眼睛能够看一切光色，光色是物理世界自然的现象，也是外来的。
    所以说根境是第一种相对，根境要无碍。普通人根境是有碍的，拿眼睛来说，眼睛没有障碍吗？眼睛很好，既没有近视也没有眼疾，就算近视戴上眼镜也没有障碍！其实障碍大了！人白天能看，黑暗却看不见，而狗和老鼠在黑暗中看得见。象这些问题释迦牟尼佛在世时，弟子就问过他，人的眼睛为什么白天看得见，夜里看不见，佛说这是因为我们眼睛虹膜少一种色素，而狗眼睛是红色的，就是现在所谓紫外线、红外线之类的，所以夜间也看得见。佛答复得很妙，现在看起来非常科学。实际上我们的六根如果修持成成就，可以达到无碍境界，普通是有障碍的。
    年轻同学研究古代佛学就要在这种地方加上新观念，“根境无碍”只是一句古文，然而透过这句话可以了解，人的生命功能是无限的，只是我们没有把自己生命的功能发挥出来，因此而受障碍。如果能把生命功能发挥到极致，人也可以修到天眼通，使眼根不受色尘、物理的障碍。那么天眼通怎么来的？修来的，怎么修来的？不是菩萨给你的，是你生命功能本来具有而把它发挥出来，怎么发挥？还是靠你本身的工具，它的方法只有两个：定慧。
    “观根入定，应从根出”，这几个字你体会一下，文字都看懂了，但是进不去。譬如拿眼睛、眼根来讲，怎么样叫“观根入定”？从眼境界上进入定境，做得到吗？做不到！两眼一闭，前面黑洞洞的，定不定呢？还怕鬼呢！定什么！甚至有些看光，练境界、练神通，乱七八糟就来了，神通没练成，神通的兄弟“神经”得到了，然后眼睛也有了问题。
    因此，怎么样才能观根入定？再拿眼睛来说，见而不见，不见而见，这样就由眼根入了定。譬如观自在法门，是从眼根入定，眼根而出；观世音法门听而不听，不听而听，从耳根入定，耳根而出。所以“观根入定，应从根出”，重点在“应”字上，应该从根上出定。“即此用，离此用”是禅宗马祖道一大师告诉百丈禅师的原则。在这个时候，就这样从根出定。当然有些人不一定如此，并不是说他不对。从根入定而从境跳出的，出到哪里去呢？智慧生出来，解脱了，不受境界的限制。佛法的目的在求解脱，初步在解脱生理习气的障碍和心理习气的障碍，这是两层哦！然后才能进一步解脱物理世界的障碍，而超越物理世界、超越身心。超越以后跳到哪里去？还在身心中，自在而已！非常自在。
    所以有些人可以从眼根而入，从色境出定。我们眼根所观是相对的外境的色尘，色尘是佛学名词，亦即物理世界的光色。利用眼睛入定，何谓入定？心念止于专一的境界。然后眼睛对色尘而出定，怎么叫出定？达到身心解脱的境界，此即“从境出”。
    然而“应从根出而从境出”的基本原理呢？“为显根境，唯是一心”，不管根与境，基本原理是心物一元，所以说根境二者相对，唯是一心所变现。这个心不是西方哲学所讲“唯心论”的心，也不是意识思维分别的心，意识思维分别只是心的一部分作用，换言之，是第六意识的作用。这里所讲的心是形而上，本体的心。本体起用的心，唯是一心。
    佛法的理性
    那么接下来说“缘起无二，理性融通”。眼根是缘起性空，物理世界也是缘起性空。譬如眼前所见之光，是因电灯开了，而电灯是因缘所生，因有人发现电的原理等等许多因缘凑合而有亮光的境界。而亮光照见满堂的人，也是许多因缘凑拢，使一群男女老幼会聚一处。这些都是因缘凑合、缘起性空，本来在大家没有来以前，这层楼是空的；过一会下课了，人群散去，又是空的。一切现象都是因缘偶然的聚合，因为性空，所以有缘起的作用，缘起性空，性空缘起，这是佛法所讲“因缘所生法”的理论，不过仍是基本所在，“缘起性空”还不是最高处。
    “缘起无二，” 无二就是一。在这里再插入一段话，“缘起性空，性空缘起”这两句话八个字，可以写成一部博士论文的专论，可以从科学、哲学、文学、宗教各个角度表达，然而最后都是无二之理，真理只有一个。那么在“缘起无二”这个基本原则上达到“理性融通”。这个理性不是指现代人用的术语“理性”，现代名词是表示道德行为学或者科学理性方法以及哲学理性主义的专有名词。通常我们说这个人有没有理性是现代的用法，也是借用佛学名词。佛学在唐宋已用“理性”二字，这个理性是指形而上，至高无上、本体第一义的真理。这个“性”是一切众生的至性、本体。所以不要把理性的意义与现代人所讲的理性混为一谈。
    他说在这个道理上我们懂得了“理性融通”的基本原理。“是故根入境出耳”，因此你可以做到从眼根进入定境，从色尘的境界出定。注意“出定、入定”，有些人在观念上以为出定大概是从头顶上出去；入定是从头顶进入。在此要反问你，出定的出到哪里去？入定又入到哪里去？定是无所谓出入的，一个偶然静止的状态叫“入定”；把这个静止的状态变动了叫“出定”。出定、入定只是两个方便名称。如果把观念搞错了，以为是头顶戳个洞跳出一个婴儿翻筋斗、跳舞，那是神经分裂。
    相反地，“境入根出亦然”，也有些人先从外境进入定境，从眼根而出定。现在我只是简单讲一点原理，什么叫根境入定的方法，非专修的实际经验无法懂得。所以我们不免会怪看佛经没有用，看了半天没有心得，那你只能怪自己，不能怪佛经。佛经在原理之中有方法，只是你找不出来而已！也可以说是自己读书不留意，如果把每一本书前后连贯起来，方法都在其中，这是第一对的道理。
    学问里尝得禅滋味
    第二对理事二定无碍，谓分别事相应入事定，而入理定；欲观性空应入理定，而入事定，以契即事之理而不动故。入理即是入事，制心即理之事，而一缘故。入事即是入理，而经文但云入正定，不言事理及乎出观，境中即云分别色相，斯事观也；根中即云性空寂者，理观也，亦合将根事对于境理，以辩无碍。
    这一段就是佛学，一些年轻同学看现代白话写得佛学很好看，这一段却是佛经的话，每一句话含意深广，都是可以写专书的。
    《华严经》所提出的第二对是“理事二定无碍”。理是理性的，刚才讲的理性就是学问之道，从佛学的思想进入；事是做功夫，专门从打坐、从修戒定入慧下功夫。理与事二者皆能达到如来大定最高境界，没有障碍，不起分别。本来理与事二者是相对的，我们经常感觉到，孔子说四十而不惑；孟子说四十不动心，而我们很难得不惑、不动心，有很多地方是我们搞不清楚、无法搞定的。世界上有许多事，在道理上这样做绝对通，到事实面来行不通，这类矛盾多得不胜枚举。譬如钱，在理论上，既不是你的，也不是我的，资源是大家的。天下的钱乃天下人的，你的就是我的，我的就是你的，理论上通，事实上做不到。世上有许多事，理与事二者很难合一。“理事二定无碍”我们在理上懂了，应该马上悟道、立刻入定，结果不能入定，可见事理二者绝对有障碍。做到了“事理二者无障碍”，达到最高境界，就是所谓悟道、圆通了。他先讲原理，原理也是事。
    “谓分别事相应入事定，而入理定”，我们用逻辑方法去思维、推理，完全靠意识起分别作用，分辨到极点，也就是管子所讲，“思之思之，鬼神通之”。最后由事理穷到极点，分别事相，“应入事定，而入理定”，应该走到定的境界里，结果契入形而上最高的理，那就是宋儒所讲：“思入风云变幻中”。
    精神可以入神，真正作学问，思想到极点，分别事相，理穷到极点而得定，事理无碍。
    “欲观性空应入理定，而入事定”，契就是相合，事理合一。所以禅宗所讲的证悟是事理合一，即由契理而使禅定到了家。此所以为什么禅宗以禅为标榜，以事入理为重要；以修定起慧为重要。因此契到相合于事理，自然到达如如不动境界。所以说，“入理即是入事”，真正学问到达了，一定得定、成佛。所以釋迦牟尼佛在中国古文的翻译为“释迦文佛”，换言之，他的文化成就登峰造极。
    同样的道理，“制心即理之事，而一缘故。入事即是入理”，有些人从功夫入手，只要制心一处，修定修止观，用任何方法，“制心即理之事”，这事修便是理性的开发。要注意！很多学佛的朋友，尤其年轻同学，我们也从年轻人过来，很入迷于方法，这里学个法，那里求个法，反正这种事很简单，要哄他，随便编个东西就是一法，他就被你这个法给困住了。其实任何方法有个基本原理，就是要你制心一处，“而一缘故”，因为你做到心一境性，制心在一缘上，“入事即是入理”，你功夫到了，理也通了。
    对境已入定　心在看时亡
    “而经文但云入正定”，永明寿禅师在这里点出什么叫入正定。佛经叫我们学佛入定，只叫人入正定，哪一种是正定？我打起坐来端身正坐，就没有入歪定，也没有入弓腰驼背定。那么，哪一种叫正定呢？正定就是事理圆融。“不言事理”，不再由事理两对立面去讲。
    “及乎出观，境中即云分别色相，斯事观也；根中即云性空寂者，理观也”，永明寿禅师把佛经修持华严境界的方法作了一个分析。这一卷摘述华严境界的文字仍是序论。
    “及乎出观”，如果真了解止观的方法，跳出观慧地境界，“境中即云分别色相，斯事观也”，在那个现有的境界中，譬如我们现在的境界是电灯光下满堂人头，这是一个境界；后坐的人眼睛一扫，满堂后脑，这个就是观境。当我们眼睛看到后脑也好，头发也好，就起分别的意识，前面坐的是男同学？女同学？或年纪大的、头发白的、花的……等等，自然意识有分别色相的作用。这个分别色相是事观。真实的世界，眼根一看，第六意识的分别意识一配上，就看出是个什么环境，这是普通人的心理作用。
    那么，进一步利用普通的心理作用进入佛法呢？佛法所说的定并不一定叫你盘腿，就是利用目前的境界，大家眼睛一张，分别前面的色相，观察到这个境界，回光反照马上入定，任何姿态都可以。入定并不是看不见前面的境界，心就好像一面镜子一样，照见这个境界，与心境了不相干。不这个味道就可以体会进去了。所以在境界中言，分别色相是事观的道理。这个“事”前面要加个“斯”字，斯就是即，即事观也，白话解释就是：拿现在眼睛前面的环境，就可以进入定观的境界。不一定要入山林。坐在后坐的人往前看，就如同观看一片森林，入定了。
    但是相反的，“根中即云性空寂者，理观也”，刚才提到对观境的描写，假定在场众人看到前面这个境界，意识马上起分别，即事而观的时候，这就是事观。但是当你回转来对你生理上的眼根来说，理论又不同了，自性空寂，无能观之性。意识分别心理是第六意识的作用，一般修行使第六意识不起分别并不是见性，那个能观的作用，自性本空，这个就是理上之性，所以叫做理观。反照自己，观自在能观之性本空，此即是理观。
    “亦合将根事对于境理，以辩无碍”，进一步呢？也可以将根与事综合而为智慧的修法。眼根与外面的现象，亦即根识与外在境界的理性结合，当下即悟，这也是禅宗的办法，“归来手把梅花嗅，春在枝头已十分”，一切不必空，就可以达到分辨而无障碍的境界。
    大家要注意！佛法最容易谈空，真正佛法有所谓五方佛，代表东方的药师如来；西方的阿弥陀佛；南方宝生佛；北方不空如来，这包含了宇宙的大奥秘；这样分配五方佛所代表的方位，是有大道理的。学佛不要空啊空！还有不空如来在那里等着，这都是釋迦牟尼佛介绍出来的，他创立这一套系统的理论是个什么东西？我们要搞清楚。如果这个时候我们会通了，可以综合根境理事而无碍。这是第二对华严宗修持的方法原理。
    佛国随俗世还真
    第三对事理二观无碍，谓欲分别事相，应从事观起，而反从理观起，以所观之境既真俗双融法界不二故。分别事智即是无生之智，二观唯是一心故。亦应将境事理对根事理，以辩无碍。
    事是功夫，理是理论，观是智慧观察，由思考、思维入手无障碍。
    现在我们用普通语句表达，觉得非常吃力；如果不用普通语句表达，那很轻松，大可依文解义，用东西方哲学一大堆名词解释，堆砌文字，就是一大篇章，不过堆了半天还是一个人工造景的假花园，假人、假山、假亭、假流水，写文章本来就是造假庭园，爱怎么想就怎么想。现在我们不走这个路线。
    “谓欲分别事相，应从事观起，而反从理观起”，你要认识自己第六意识能够起分别，起思想作用的这个境界、功能，应该从现实事件上反照观察自己的心理状态。换句话说，一般学打坐，尤其学参禅、修止观、念佛；都是走这个路子，为什么呢？要你在那种环境的影响下，先观察出自己第六意识分别心的作用。这就是“欲分别事相，应从事观起”。
    但是有些人，乃至有些经典，走相反的路子，“反从理观起”，不从内心反省、不从第六意识下手用功，反而从做学问、研究理论着手。学问是学问、理论是理论，同我不相干。知识分子容易走入这个路线，理论得很多，事情过不去。“反从理观起”，他说事实上真到家的人，从理观起也可以。
    “以所观之境既真俗双融法界不二故”，先观察外面，由事物境界之理可以达到“真俗双融”。“真俗双融”难了！真俗是两个佛学名词。什么是真？得了道成佛证得自性真如，成道是达到超越世间的真理。物理世界、人事，三界以内都是世俗的。小乘佛法是离开世俗，专门修道，才能证得真如，所以出世法与入世法分开。大乘佛法不然，“真俗双融”，即真即俗，至高无上的道在哪里？就在人世间的世俗中。那么，你说佛法在哪里？佛的西方极乐世界有没有世俗呢？一样有，有莲花、七宝行树、鸟唱歌……，一天到晚念佛念法念僧，同我们一样在念，真中有俗，俗中即有真。换言之，这天地，善中有恶、恶中有善；是中有非，非中有是；清中有浊、浊中有清……，一大堆，最快的利嘴说一万年也说不完。真俗不二，这是理上。
    事实上呢？你看佛教诸尊的标志，只有出家的圣人罗汉们剃个光头，穿得简简单单，一切舍掉，表出世法。诸大菩萨可不然哦！又抹胭脂，又擦口红，又挂缨络，每位菩萨打扮得比我们还漂亮，大菩萨没有出世哦！他真俗不二。所以离俗即违真，认为有个真如、有个道可以出世也不对。如果有一个世界可以跳出，你跳到哪里去啊？我经常问同学一个问题，大家口头学佛都会讲：“跳出三界外，不在五行中”，我说慢点。跳到哪里先要找好地方，佛有说过有个第四界可跳吗？“不在五行中”，第六行可没有哦！所以大家不要口头乱讲，自己要认识清楚，必须真俗不异、真俗无碍。真俗无碍还是片面的，要达到“真俗双融”，即真即俗，入世间即是出世间，真出世间的人，也就是真入世间，所以释迦“文佛”，这个道理我们由此可以了解。
    为什么是“真俗双融”呢？因为法界不二，用现代话说，真理只有一个，没有两个。如果非要这样跳出来修才能成道，留了头发都不能成道，那法界有二了！跳与不跳、出与入都是双融双泯，不出也不入，出也即入。
    分别心是般若智
    “故分别事智即是无生之智”，注意！一般人学佛以后都害怕妄念，换言之，害怕分别心。这种学佛犯了一种毛病：不从智慧上、事观上着手。他告诉你“分别事智即是无生之智”，分别智就是道智，没有它，你还成不了道呢！就是这么一件事，吃饱了饭，嫌饭讨厌，没有饭你饱不了肚皮。年轻入学佛说没有分别心就是道，我反问，那释迦牟尼佛为什么讲那么多啊？释迦佛讲的是菠菜(般若)，我问菠菜与青菜差钱？他把分别智一转就是无生智，转其名而不转其实，看你能不能转这一转？这一转就是最难转，理上转还不是事上转，你想在事上转这个境界，三大阿僧祇劫也转不了。这不是功夫，这是智慧。
    所以，禅宗永嘉大师有“一宿觉”之誉（此公案请参考《六祖法宝坛经》），他见六祖时，没有说话，故意傲慢，绕着六祖走了三匝，持杖而立，没有恭敬顶礼。六祖说何方大德！呵斥这个年轻人如此傲慢，说了几句话，彼此契合，永嘉便跪下了。最后六祖又问他：莫非你起分别心？永嘉大师答：分别本来就是在无意的状态，也不错啊！六祖说：是的、是的。永嘉大师本来谈完了话准备走，从浙江跑到广东，路途遥远，六祖以这个印证的因缘，留他在曹溪住了一晚，所以叫一宿觉。
    分别也不错，非理透不可。所以大家想去妄心，求真理，想去妄想而走入定境界，万生万劫也修不到，修到了也是大外道。非般若度、大智度不可。大家在这个地方请特别注意！
    “二观唯是一心”，因此你要晓得，不管理观、事观，都是一心的作用。
    “故亦应将境事理对根事理，以辨无碍”，所以外境的事理，还有分别心意识的事理，要辨别清楚。学佛是非常重因明逻辑的，头脑要清楚分辨。
    第四出入无碍，以起定即是入定故，起定而乱。
    刚才提到什么叫出定，什么叫入定，“以起定即是入定故，起定而心不乱”，这是大原则，是佛法的大定。你真以为有个出定、有个入定？以为有个影子放光？可别入迷了！有没有这个作用呢？有，但理通了又不同。有人说死了以后要从头顶上走，何必一定从头顶走呢？我说哪里不可以走？浑身八万四千个毛孔哪里不可以出入？如果修成功了还有这样的限制，那我不修了！
    所以，如来大定无出入，起定即是入定，散乱即是定；定即是散乱。“故起定而心不乱”，此乃是真定。如果打起坐、闭起眼睛是入定，下了坐就没有定，那不叫修佛，叫修腿。把腿一盘就有佛法，没盘腿就没有佛法，难道佛法只是两腿法？所以要起定而此心不乱。无出入之境，无散乱之境，随时在定。
    事理配根境　四通并八达
    若以事理相望，应成四句，谓事入事起，事入理起，理入理起，理入事起。
    “若以事理相望”，那么，这个道理要深入研究，必须“以事理相望”。“相望”是中国古文，拿现代白话讲说是这个事实和理论，两相对照比较起来，或者说两头对等比较，古文就是四个字：事理相望，构成四个纲要。
    “应成四句，谓事入事起，事入理起，理入理起，理入事起”，他说有时候你的定，是从现实进入，从现实出来，这是一种。另一种从现实、事实上进入定境，从理性、智慧上跳出来；或者理性进入定境界，理性跳出；或者理性进入定境界、现实、事实上跳出来。这些分析起来多复杂，诸位不要怕没有书写，爱写文章有的是题材，随便抓一个题目发挥，尤其写博士论文，小题大做、冷题热做、东南西北、上下古今五千年的理论都套进去，这个博士论文不成问题。
    若以根境相望，又成四句。
    此所以华严内容之丰富！换句话说，何以那么丰富？因为思想、智慧太高了！每个逻辑都产生许多的分门别类，假定认生理与外境相对来讲，又有四个纲要。
    谓根事入，境事起等，一一思之，皆有所由。
    永明寿禅师写到这里也怕啰嗦，因此一语带过，上面的原理懂了，下面也就懂了。根是六根；事是做功夫的事实、现境。从六根入，从外境界、事实上起定。总而言之，你要靠智慧去思考。“一一思之，皆有所由”，都有它的原理，都有它的理论基础和逻辑的条件。
    又或以理观对于事止，谓契理妄息也；或事观对于理寂，谓无念知境也；或事观对于事寂，谓观于一境心不动摇也；或理观对于理寂，亡心照极也。
    我们平常看完一部经，很难从中抓出几个要点，永明寿禅师就像做化学实验的提炼，引经据典，抽出佛学经论中的要义。
    他说这其中有些是“理观对于事止”，从原理上反照观察，在功夫事相上进入定境界，这在华严佛学的名词叫“契理妄息”，理到了，妄念自然停息，等于禅宗的法眼禅师有一首偈子：
    理极忘情谓，如何有喻齐。
    到头霜夜月，任运落前溪。
    果熟兼猿重，山长似路迷。
    举头残照在，元是住居西。
    心行处灭。到达了形而上真理的境界，没有话讲，什么比喻都没有用，因此佛在《金刚经》上说他说法四十九年，没有说过一个字，最后一概推翻在人世间的口供，这是释迦牟尼佛做的事，明明说了那么多佛法，他推得清洁溜溜，这个就是“理极忘情谓，如何有喻齐”的道理。
    真神通与真神经的分界
    四十五卷讲到华严宗修证的方法，表面上看起来都属于理论上介绍，实际上理、事是合一的，事就是功夫，不过，通常我们都把理与事分开了。事实上，这是人的智慧不透彻，自己在心理上把理、事分隔了。其实理真正到了，事上也会有转变，理彻比打坐或做别种功夫还要重要。理到了，事一定到，好比平常处事做人，忽然在道理上懂事了，在心理上的喜悦与工作上的快速便利，会有非常大的差别。因此在听理的时候，感觉上虽然没有像讲实际的一套功夫那么有趣，其实它有比实际修持功夫还有重要之处，请大家特别注意！
    上次讲到华严宗“以理观对于事止”，由理上智慧的观察、理解，而能“事止”，就是功夫到了定的境界。“谓契理妄息也”，契就是合，真正透入理，理变成一个事实，那么一切烦恼妄念自然止息了！
    “或事观对于理寂，谓无念知境也。”有些人走事观的路子，就是从功夫、修定入手。这里不说“事到”，而说“事观”，就是说，我们在做功夫、修定的时候，如果仅仅只是呆坐或呆板的念佛、修止观，那是没有用的！为什么念佛？谁在念佛？为什么修定？谁在修定？这中间有许多理要透彻，所以说事境要观。事观透彻，拿禅宗来讲，就是最后的彻悟或大彻大悟。所谓语，是理到了极点，谓之“理寂”。事观到了极点，达到形而上境界，形上、形下合一了，即一般所说的明心见性，自然寂然不动，那么，这个时候才是真正的无念。有一点千万注意！无念并不是无知，真达到妄念止息无念以后，无所不知，更空灵！譬如神通、智慧，基本上必须从无念而来，这是真神通，不是假神通。假神通多得很，这个也晓得前生，那个也晓得来世；这个也看到光，那个也看到光，红的、绿的……，那都不相干！那些的确不是神通，多半是神经，也不是多半，几乎是全体。所以真神通要达到无念境界。


第六十三章　止观丰佛宴

    第六十三章　止观丰佛宴

    上一回讲了天台宗修止观的六十四种法门，对于这个法门大家不要轻视了它，它代表了中国的佛法，也是中国的佛教。这是在隋唐之间的智者大师把三藏十二部的教理及修法整合在一起，智者大师在当时不但为中国人所敬重，就是印度的修行人亦尊称为东方小释迦。他当年所编辑而成的止观法门绝对是正信之路，万不可忽略，若想研究天台宗的教义，则智者大师的《摩诃止观》更是不可不读。该书前后共有二十卷，对于一般人而言须费上好多的功夫，然而永明寿禅师把其中的精华抽了出来，放在这里。
    中国从隋唐以后的第一流的知识分子，上自帝王将相，乃至唐太宗本人，虽然官做得大，表面上看来都在做世间的事业，然而内心里头都是从事于这种修养，而且走的都是止观的路线。这是最稳当、最实在的。严格来说，宋明的理学家大部分修养的方法也都走止观的路线。只不过他们是用儒家的四书五经的名词来表达，因此这个止观的原理牵涉到中国文化、中国哲学的演变史里头去了。真研究起来，我们的祖先留给我们多少的财产，年轻的同学都不知道。下面我们接着看：
    胸藏万卷书之弊
    复次信法不孤立。须闻思相资。如法行者。随闻一句。体寂湛然。梦妄皆遣。还坐思惟（同维）。心生欢喜。
    再说“信法不孤立”，由理论、思想进入的照样可以成就。因此，不要以为走思想的路子不会成就，中国道家所谓“精思入神”，思想进入了专精的状态而到达了神化的境界，也一样进入形而上。但是有个重点，须“闻思相资”，走思想路线必须要学问渊博，就研究佛学来讲，无论大、小乘等三藏十二部经典都必须融会贯通。这些渊博的学问属于“闻”的范围。闻了以后还要“思”，研究。闻而不思，就变成了书柜，以前上一辈的前辈有人学问很好，比如有位已去世的老前辈吴先生，不管是西洋哲学或是中国典籍，没有哪一样不好，而且记忆力又强，但是同辈中叫他书柜。有时他来，熟的人就问，这个问题出在哪个本子上，他马上回答，在哪一本的第几页。这个在佛法就叫做多闻；有些人没有读过书，但是问题一到他手里，他就可以抓出一个重心来。那是一种思想的才能，这属于思。有闻不思不成其为学问，而变成了书柜。有思想而没有渊博的学问则易偏狂，在《论语》中，孔子说：“思而不学则殆”，只思而不学就太危险了！因此必须闻思相资。因此走研究教理的路子一样会有成就。这是信行的部分。
    夜梦易醒　白日梦难遣
    “如法行者”，有些人喜欢做功夫的，真正佛法的功夫要做到什么程度呢？“随闻一句，体寂湛然，梦妄皆遣”，只要听到一句教理，解了只做功夫之偏，“体寂”，当下就开悟了。“湛然”，清清楚楚、一通百通、一悟百悟，什么都晓得了。自然如止水澄清，梦和妄念都没有了。功夫到家的人有几个特点，身轻如燕、夜睡无梦、昼夜长明，无论是白天或是夜里永远是清醒的。
    因此我们说，佛者觉也，觉就是睡醒了的人；凡夫永远在睡眠中。夜醒无梦不算本事，要昼夜无梦，连白天的梦也没有。我们大家做的白日梦更多啊！整天想着要赚钱，房子要多盖一层楼……。
    前两天我给小孩写信，我说人生有三件事永远解决不了，房子永远缺一间、钞票永远少一张、人才永远少一个。所以人啊！白天的梦永远也做不完。
    如果说能做到如法行的人，随闻一句：“体寂湛然，梦妄皆遣”。人生如梦、梦如人生，不做人生的白日梦，夜里更加不会有梦，妄想皆空。这个时候，“还坐思惟、心生欢喜”，回到你那人生的本位上，“思惟”，不是没有思惟，还是知道。“心生欢喜”，初地菩萨叫欢喜地，有无比的欢喜。“随闻一句，体寂湛然，梦妄皆遣”，这也就是禅宗言下顿悟的境界。
    正思惟的修行路线
    又闻止已。还更思惟。即生禅定。又闻于止。还即思惟。妄念皆破。又闻止已。还更思惟。朗然欲悟。
    “又闻止已，还即思惟，即生禅定”，在理上及事上到达这个“体寂湛然，梦妄皆遣”的时候就自然得止了，这个止不同于初步把所有妄念挂在一个念上的止。到了这个时候，还要取正思惟，然后才能得到禅定。“又闻于止，还更思惟，妄念皆破。”又听到这个理马上心念空掉了，绝对没有妄念。“又闻止已，还更思惟，朗然欲悟。”有些人一听到这个理心念清净了，但是不要以为是到家了，还要正思惟，就像十五的月亮从东方一出来，整个世界照得都很清楚，好像要开悟了。
    又闻观已。还更思惟。心大欢喜。又闻观已。还更思惟。生善破恶欲悟等。准前可知。此乃听少思多。名为法行。非都不听法也。
    再来讲现，“又闻观已，还更思惟，心大欢喜”，法行人由止生观来平衡，观理或观境，在这里头还要正思惟，正思惟很难解释，彻底讲在禅宗也就是还要这么一悟，心里头便可生出大欢喜来，所以有些行者在这时候一整天对人都是嘻笑傻笑的样子，有点半神经似的，如果定的功夫不够，又未能由舍入寂，便成了一种乾（干）慧，有人变得很会作诗，诗兴不止，也是一种毛病。
    “又闻观已，还更思惟，生善破恶欲悟等，准前可知。”有一些人一听到这个理，观念上到达了，还要正思惟，而生出善法的境界，不过这时有的又成了执著，看到别人有不好的行为看不过去，对于自己有不好的杂念也无法忍受，好像是开悟，但还是毛病。对于善恶分别得太清楚，在心地上就无法善恶清净。
    清末刘锷的《老残游记》里头有首诗非常好，其中两句：
    自从三宿空桑后，不见人间有是非。
    佛教戒律中头陀行不可三宿空桑，怕留情人间，意思是自从学佛以后，此心已经平了，无是无非。有时候用功到了某种阶段对于是非善恶，反而分辨得更清楚，这也会成为一种偏执的魔障，千万不要认为是道哦！在观中所现的“生善破恶欲悟”等现象，它是一种向道升华的功能，还要转化，这些道理“准前可知”，上面都讲过了。“此乃听少思多，名为法行，非都不听法也”。这种情形就是由于“听少思多”，不喜欢看经典，也不喜欢到善知识处听闻正法，而只是自己在那里空想、苦思、用功，换句话说，很少研究学理，而凭自己的聪明去修。“名为法行”，也可以说属于做功夫这一路，专门用思想去做功夫。“非都不听法也”，并不是讲完全的不听法。
    信行端坐。思惟寂灭。欣踊未生。起已闻止。欢喜甘乐。端坐念善。善不能发。起已闻止。信戒精进。倍更增多。端坐治恶。恶不能遣。起已闻止。散动破灭。端坐即真。真道不启。起已闻止。豁如悟寂。是为信行。
    这一段再来讲信行人。“信行端坐，思惟寂灭，欣踊未生”，信行人走教理研究的路子，坐在那边思惟悟空的“寂灭”之理，因多用思想，容易变成在念头上打转，“欣踊未生”，不能从中得到寂静之乐。“起已闻止，欢喜甘乐”，这时听到修止的法门，弄清楚了，依之而行反能尝到学法的甜头。
    “端坐念善，善不能发，起已闻止，信戒精进，倍更增多”，信行人坐在那里思惟善的各种内涵，端端正正地坐在那里念念想学到慈悲。“善不能发”，但是慈悲却发不起来，我们仔细反省，学佛有几个人真正地起了慈悲？有呀！都是希望别人给我们慈悲！我们大家的心都很好，唉呀！这个人修行不对哟！其实重点不是他对不对，而是你自己对了没有？这种心态会是我们总希望人家成功，而自己坏了没有关系吗？我们的心理行为是很微细的，先要反照自己，其实我们的善心很不容易发起来。
    “起已闻止，信戒精进”，他说你这个时候就需要好好修止，研究止的道理，这样反能使你的理观落实，而更合于佛法的戒行、精进等功德，向前进步。有的人相信佛法、相信宗教，知道做好人是对的，戒律也知道，但这只是理论。“端坐治恶，恶不能遣”，坐在那里希望自己思想里坏的念头少动一点，但是却做不到，这叫做“瞎子吃汤圆心里头有数”。尽管在那里学佛，但是肚子里有多少坏念头，只有自己知道。有时候自己很痛苦，我这个学佛的，为何还那么多坏念头，希望它不要再来，但是不然，它比讨债的人还要厉害，排遣不了。他说你不要光是在那里只想善恶之理，而要“起已闻止”，在听闻研究教理中，还要修止，这样便能使“散动破灭”，伏了散乱心。“端坐即真”，我也曾讲过，哪个打坐的境界最对呢？就是你把蒲团铺好，双腿刚刚盘好的那一刹那就是对的。“真道不启”，但是当你动了念头，我要好好打坐时，就已经不对了。当你准备认识这是真的定境界，已经不是真的定了。“端坐即真，真道不启”，坐在那里，想合于真道，做不到。
    这时不可再如此瞎耗下去，“起已闻止”，应该再研究止的教理，然后确实去修定，到了那一天才可以“豁如悟寂”。悟的那个时候是豁然开悟，胸口好像拉开了一样，打开了心胸，身心清净了。这个时候，你不用刻意去求清净、求定，自然就在定中，这个定叫做寂灭之定。“是为信行”，这是信行人破除障碍的道理。
    坐少闻多。非都不思惟。前作一向极性。今作相资根性。就相资中。复论转不转。亦有三十二安心。化他相资。亦有三十二安心。合六十四。合前为一百二十八安心也。
    “坐少闻多”，有人专门讲经教的道理，打坐很少。“非都不思惟”，并不是做不正思惟。“前作一向根性”，前面所说的有些他的性向有这个偏好，有人生来就喜欢修道，但是光想修道学佛，教理不研究透彻是没有用的。“今作相资根性”，思多以闻相资，闻多以思相资。并且，在教法上也有相资。所以我常鼓励大家多出去教教人家，因为教学相长，发心教人家，有时会因为人家提出来的问题而对你有帮助。“就相资中，复论转不转”，就闻思和信法二种互相资助中，就知道转与不转，也就是止观互用在各类报器上的变化得失。
    “亦有三十二安心”，总共合起来有三十二种安心法门。
    “化他相资”，由教化别人而帮助了自己的进步，教学相长。因此，发心是利人的，绝对的愿不虚发。“亦有三十二安心”，这中间也有三十二种安心法门。“合六十四，合前为一百二十八安心也。”加上前面的总共有一百二十八种安心法门。
    心的食谱
    夫心地难安。违苦顺乐。今随其所愿。逐而安之。譬如养生。或饮或食。适身立命。养法身亦尔。以止为饮。以观为食。
    “夫心地难安”，他说，学佛真正讲起来就只有一件事，就是为了安“心”立命。外面要先能做到安“身”立命，我们外在的学问从六岁起求学一直读到大学毕业，就是学得技术如何去谋生。要先求安身，不可好高骛远。我很怕年轻人年纪轻轻的就学佛，满脑子装满了般若、菩提、真如，叫他做事结果一件事也办不好。谋生之道，安身都不能，何况安心？拿什么安心哪！不管东方或西方的宗教都是为了安心。“违苦顺乐”，一切众生，不管是蚂蚁或者是人，求生存都有个共同的目的，那就是离苦得乐。
    “今随其所愿，逐而安之”。我们佛法的教法随其所愿，使任何人都能安心立命，这是学佛的人，弘扬文化的人所要走的路子。
    “譬如养生，或饮或食，适身立命”，例如，我们要把活着的生命保养好，不管吃的或者是喝的也好，都要吃得自己舒服适当，这个寿命才能维持住。“养法身亦尔，以止为饮，以观为食”，父母给我们的这个肉身的生命是生灭法，不究竟，就是你养身养得最好，大不了让你活一百年，最后还是要毁坏。悟了道得意生身，就叫有了化身。法身是永远不生不灭，而补给我们法身慧命的能源就是止与观，止就是法身要喝的水。法身要水喝，等于我们的身体没有喝水不行；观则是法身要吃饭。因此，若想悟道而得不生不死的法身，除了修止修现、修定修慧外，别无他法。


第六十四章　修行与阴阳的关系

    第六十四章　修行与阴阳的关系

    药法亦尔，或丸或散，以除冷热，治无明病，以止为丸，以观为散。
    一切佛法、一切修持的方法，在佛学上有一个专有名词叫“法药”。医生治病也是如此，或用丸，或用散。“散”是中国医药中一种制药的方法，药制成粉叫“散”。制药者，中国古话叫药店官，现代话叫药剂师，起码要学会膏、丹、丸、散四种本事。那么，永明寿禅师将丸、散引喻为修持的方法，等于人生病吃药，有时吃药丸，有时吃药粉。他说对治我们心中的无明烦恼，心念不能停止，主要的一味药就是修止，也就是通常所讲的修定，一般打坐就是练习修定的初步。
    如阴阳法，阳则风日，阴则云雨；雨多则烂，日多则焦。阴如定，阳如慧，定慧偏者，皆不见佛性。
    这一段文字的意思，与中国原始道家或用阴阳修炼丹法，或用阴阳论理事，是同一道理。在佛学尚未传入中国，大约在汉朝以前，中国文化思想九流十家中，就有阴阳一家。阴阳的思想与《易经》有关系；算命、五行等都是从阴阳家的思想而来。为什么在中国文化中要把阴阳二字称其为一“家’”呢？“家”等于现代科学所称的“科”，这一门学问可以说是中国上古时代的一种科学观念，由实际运用的科学走入抽象理论科学的一个法门。那么，阴阳家影响中国的文化非常大，甚至到我们这一代也或多或少受其影响，乃至年轻人标榜头脑科学，绝不迷信，到现在也都摆脱不了阴阳家的观念。结婚算八字，虽然嘴里斥之为迷信，心里却早已被这句话一箭中毒，他再说不算，也要偷偷去问一下。这些算命、卜卦、风水……都是阴阳家的东西，后世讲《易经》的学问，多半被阴阳家所包含，这一门学问包罗万象，天文、地理等各方面均有，尤其中国医药，更是采用阴阳辨症。我们经常有个比方，西医理论基础是建筑在科学，而偏重于生理与物理，中医的原理建立在哲学，而偏重于心理与精神，因此学中医最难，难在哲学理论。中国古代医术高明者，必须深通阴阳家，看病人，先了解何时发病，再看他的相，即可断定其病根病源，为何此人会得胃病？是阴阳不调，阴阳不调归诸于气候、生理、心理影响等各种因素非常多。
    讲到阴阳，我们顺便提出有关这方面的知识。这是我们固有文化中的一个宝库，必须去探讨，当然也需要与现代科学，甚至未来科学作一个配合。
    再顺便一提阴阳与读书的关系。一位朋友花两万元买了一幅古人写的对联，下联是“刚日读经，柔日读史”，刚就是阳日，柔就是阴日。中国古代用夏历，现在过阴历年正月初一拜拜，也是夏历的规矩。夏历早就用太阳历，一年二十四节气，不过已简化用六十花甲代表：甲子、乙丑、丙寅、丁卯、戊辰、己巳、庚午、辛未、壬申、癸西……王戌、癸亥等等。譬如天干、地支也有阴阳的分别。
    阳日读经，人的情绪有时脾气大，壮志凌云，心里很刚强时，读书应该读古代经典，以调和自己的心性。“柔日读史”，有时情绪低沉，精神也不好，最好看看小说、历史，引起人的精神、兴趣。读古书的一看到“刚日读经，柔日读史”很现成，现在不现成了，日子哪有刚日子、软日子？所谓刚、柔是指天气，阴雨天属柔日；炎阳晴天则属刚日，气候变化对人的身体、情绪都有影响。
    我们讲这一段为什么罗嗦了半天？诸位打坐、学佛做功夫，必然受这个气候影响，气候影响调整不好，你的功夫白做。中国有句老话，要到什么时候才算修道成功？“跳出三界外，不在五行中”。只要是还吃饭的，饮食、农具不能断去，做不到寒暑不侵，气候湿度一高，天气一冷，你那个功夫马上就变成“夫功”了！功夫完全跑掉，感冒来了，头也发胀，打坐腿也发酸。所以“跳出三界外，不在五行中”，并非易事，非得定的人不可，得三禅以上的定，勉勉强强可以做到寒暑不侵，冬天夏天差不多，没有关系。
    “阳则风日”，风大、太阳烈属阳日。“阴则云雨”，下雨的天气是阴日。“雨多则烂”，水多食物容易霉烂。像今天天气冷，实际上据气象局报告，十七度左右，不算太冷，为什么感觉比较冷？因为下雨，加上湿度，尤其台北是盆地，湿度更重，再加上大家身体不好，还要加上一个度数--感觉温度，怕冷加湿度，倍觉寒冷，又加三度。有些身体好的不在乎，已经去了三度。
    湿度一高，人的身体都受影响，会中医的一看，此人病了。像我们现在看看，满堂人十分之七以上，面带腊黄之色，不是衣服穿不够，就是伤风，已经不行了，再加上晚上油腻吃多了，包你明天头昏脑胀。就是这个气候，与人的身体、做功夫都有密切的关系。
    “日多则焦”，夏天太阳照久了人会发胀。
    那么，永明寿禅师分析气象给我们做指示。
    “阴如定”，打坐、定境界是阴境界。“阳如慧”，智慧的境界是阳境界。阴阳两者要配合，是这个配合，不要搞错了！所以有功夫得定，没有慧观发不起来，坐在那里昏昏沉沉。有些腿子练得很熟，有时也可坐一、两天，你以为对了？统统走入阴境界。走入阴境界后，即使能够做到“坐脱立亡”，还是在阴界中。
    破记录的死法
    “坐脱立亡”是禅宗术语。坐脱，两腿一盘走了；立亡，站着走了，譬如五百罗汉，还有中国祖师，把徒弟召集起来就走。当然，也有人倒立而亡，如唐代邓隐峰祖师。一般有道的人，死时大都是打起坐来走的，站着的也有。他问徒弟有没有倒转的？徒弟答说没有。他就倒转来死，两双手撑在地上，穿个长袍，如此倒转死也没有问题，长袍却也没有翻挂下来，还是顺着身体倒立着，本事很大，就是要特别表演一手。他的姐姐也是出家的比丘尼，悟了道的，听到弟弟倒立死了几天，跑去看他，姐姐打他一下说：“你生也调皮，死也调皮，连死了都不正经。”弟弟一听这样不正经，反转过来，站着又死了。坐脱立亡不一定得道，当然邓隐峰是得道了，以佛法来讲，证得菩提了。坐脱立亡是修定的功夫，有些人还是在阴境界中，修行中要特别注意！因此历代提倡净土的祖师告诉大家修净土最好，念佛最好，原因何在？你不要考虑定慧，只要念念在佛上，定在其中，慧也在其中，这是给后世非常方便的一个法门，因为后世人般若智慧差了，慧观起不来。慧观起不来，学佛修行都喜欢在定境上做功夫，功夫做得好，走入阴境界的非常多。阴境界当然也有好处，纵然做到坐脱立亡，死了以后也得一个学位，鬼仙而已！然后有人扶乩，他假托济公和尚或其他什么的就来了，这往往都是鬼仙在作怪，在鬼道中他也可以活得很久。
    这是定慧、阴阳的分别，特别注意这一段。接下来极重要的一句话：“定慧偏者，皆不见佛性”，或者偏于修定。修功夫；或者偏于修慧，注重学理的观，两者偏一都不可能明心见性而悟道。所以学佛的一条正道就是“定慧等持”，二者要平等修持。
    心意自在方合道
    八番调和，贵在得意。
    这八个字很重要，从上次讲到现在，告诉我们如何修定，如何修观，偏重于做功夫的同学特别注意！光做功夫没有慧观是不行的。由上次到这次，其中有八番相对的道理都告诉我们，偏向于观时如何处置；偏向于定时如何对治，我们要自己知道调配。
    “贵在得意”’这四个字最为重要。“得意”不要当成名词解释错误，以为是中了一等奖心理很得意的意思。“得意”是意识状态，八万四千法门，随便哪一种方法，开始都是从意根着手起修。有许多人说没有妄念，你那个没有妄念正是意识的意根，正是意识清净面的现量状态，并没有脱离意识。
    所以，大家对于心意识的理论、学理先要搞清楚。至于如何能够悟道达到成佛之果？如何能够修到定慧？“贵在得意”，你的意识的应用是不是能够自由、自在？现在流行说自由，佛法比这个名词更好的是“自在”，“观自在”。自由是流动的，游来游去；那个自在，我就在这里。
    所以，凡夫的意识被无明的烦恼所左右。自己不能自在，真正能够达到观自在这个境界，才是“得意”，得到意识自在的境界。如果拿世俗的话来讲，人生的自由，这个时候才是真自由，生死也可以自由，由我作主，倒转死也可以，躺下来死也可以，爬起来也可以，这个叫“贵在得意”。
    “止”病与“观”病
    一种禅师不许作观，唯专用止，引偈云：“思思徒自思，思思徒自苦；息思即是道，有思终不睹。”
    现在讲偏执的毛病了。这本书的作者永明寿，是禅宗大师、净土宗祖师，他在这里引用宋朝的实例。中国禅宗到宋朝，几乎走上衰落的途径。他说这个时代有一种禅师，不许人家作观想，也不许人家念佛、念咒，专门叫人家打坐、修定就好。而且这种禅师还引用古偈说：“思思徒自思”，打坐不要追究佛学的道理，这样用思想参究是不对的，是自找麻烦。“思思徒自苦”，老是在那里用参究的功夫，是自寻苦恼。“息思即是道”，只有把思想放下，这个就是道。“有思终不睹”，假使还有一个思想、念头，就不会明心见性。
    这个偈于认为只要打坐、做功夫就是道，这是错误的。可见由宋朝开始，同我们现在一样，早就走上这条莫名其妙的路。
    又一师不许作止，专在于观，引偈云：“止止徒自止，昏暗无所以；止止即是道，观观得会理。”
    又有一派专门研究佛教经典理论、搞思想的，自己不会打坐，也不许人家学打坐。“专在于观”，专门注重搞学理，以观慧来修道。他们也引用前辈大师的偈子，“止止徒自止”，何必在那里打坐熬腿呢？坐了半天可怜兮兮，搞得腿子酸胀发麻，而且越来越没有记忆力，“昏暗无所以”，越来越昏头，智慧不开。“止止即是道，观现得会理．”，这个“止止”不是赞叹止，而是叫你停止修止，不要修定，只要观察自己能观的智慧之性，透那个理，理一透就成道了。
    教育的原理
    两师各从一门入，以己益教他，学者不见意，一向服乳，浆犹难得，况复醍醐？
    永明寿禅师作了一个公平的论断。他说这两派的主张，各从一门而入，创宗立教的人本人修持都对。因为他的性向从一条门路进入，他在这条路上得了好处，遂“以己益教他”，自己得到了利益，也叫学生非走这条路不可。注意哦！在坐青年同学有在外面当老师的，或者学教育的特别注意！教学生用一个法门，走一条路线是不能成就学生的，有些学生性向不同，教育方法就要改变，教育的目的是使每个人成就，如果用一个呆板的方法，那根本违反教育的原理，好比杀人不用刀。犯了杀戒，应该判死刑，拿佛法来讲是“杀人慧命”。所以教育方法绝不能呆板、普通教育也是如此，甚至家庭教育也一样，研究对方。怎么样才能使他接受得快。成就得快。如果把自己得益的路线法门，教人家也依样画葫芦，没有用。
    我经常跟同学讲我很生气，到现在还找不到一个好学生。同学说：“老师，学你学不到。”我说：“那完了，你学到我又怎么样？充其量同我一样，到老了还在卖嘴巴，一点用也没有。再说，你学到我，已经比我迟到几十年，你跟不上来，老是在屁股后面跟，对吗？”一个好学生要超越老师；老师找学生就要找会跳的，当然，乱蹦乱跳、胡闹捣蛋的，那个叫调皮学生，不是超级的。没用。
    所以教育的方法。不要以自己得到的利益，教人家依照自己的路线走，这是讲做老师的方面的。那么，做学生方面呢？“学者不见意”，大部分学生素有崇拜性、尤其小学生最崇拜老师，老师被塑为具有权威性的人。我的经验很多，一生不上此当，你们也可以学学我，人被人家一叫老师，一恭维，你已经入土了。几声老师，看到你那个恭敬的样子，一叫就把你活埋，那是谋杀人不花本钱最好的方法，给你恭维一番，你自己就昏了头，越觉得自己伟大。千万不要受人家恭维礼拜，那是最上当的事。可是学生对老师的崇敬，也有天性上的缺陷，因为始终找不出自己要走的道路，就是拿老师所教的照样画葫芦，这是当年老师教的，老师教错了；他也辩解是在老师那里听的，那真是没办法！他自己“不得意”，自己没有思想，不得到意的境界，“学者不见意”，不见到智慧从自己意识发出来。所谓老师是什么？我经常比喻，是做钥匙的锁匠，老师不过是个匠人。这把钥匙坏了，另外打一把，开门还是要自己来。一开，脑子智慧开发了。锁匠可以为你打造钥匙，智慧之门要你自己套进去开启，如果靠锁匠开，那你是笨蛋一个。
    学者，当学生的要“见意”，要自己见到意识智慧的境界。因为学生自己没有智慧，光是盲目迷信地接受，“一向服乳，浆犹难得，况复醍醐？”等于小孩光吃母亲的奶，母亲营养不良，挤出的奶水如清水，连奶浆都得不到，何况醍醐？从品质最好的牛奶、羊奶中再提炼精华奶油叫醍醐。他说我们同小孩子一样，如果学的人自己没有智慧，光喝妈妈营养不良的奶水，没有用。
    吃饭不知粥，呆！
    若一向作解者，佛何故种种说耶？
    这里提出假定问题，如果人完全靠自己的智慧，有些人蛮聪明，妄作聪明的又不对了！妄作聪明非真智慧，可是他的鬼名堂特别多，脑子灵光得很，各种事物都会说出道理。我们从小听一句话：“世界上歪理千条；正理只有一条。”正理一条难找；人走歪理的多，灵光一出来，歪理就出来。假使智慧靠自己生出，那么歪理也是智慧，当然，在智慧立场讲，歪理也叫智慧，不过要加一个姓，叫歪智慧，不能证菩提道果。
    如果这些人一向只以一个见解为对，那佛何必用种种方法来说呢？他答复：
    天不常晴，医不专散，食不恒饭。世间尚尔，况出世耶？
    这个道理很简单，等于天气不会永远晴，也不会永远雨天。你看天地宇宙的变化，你就知道自己用功的方法是不是呆板的。很多同学在这里学了很久修持的方法，常常让我碰到头痛的事，有人会问：“老师啊，我要去闭关修持啦！你看我要用那个法子呢？”唉呀！我真想讲：“最好回到你妈妈那里去吃奶吧！”这个修持道理，所有的方法都给你了，你自己要晓得调整变化，天无常晴也无常雨，一切修行的方法，可以说都是调心的法门，都是厨房里的佐料，今天要吃咸一点，酱油、盐都有；明天要吃甜一点，白糖、蜂蜜都可以。
    你一定要每天吃某样菜，不但胃口倒了，也把胃吃坏了。修持道理也是这样，所以说“天不常晴，医不专散”，高明的医生不会只开药粉，而且会视病情的发展调配处方。因为假定药吃了有效果，病情减轻，份量就要减，或者病情发展到另一个叉路，发现另一种病症，又必须变换药方对症下药。
    譬如有位同学今天来了，我说你事情多，元气不够，稍稍吃一点补药，不过看你有风，吃一点驱风的药。他问这两样合着吃可以吗？可以啊！因为刚刚开始只有现象，风寒在表没有深入，一方面把风寒赶出去，一方面也把元气培养出来。如果风寒进人身体内部，你不先驱风寒，而吃下补药，重病一场，等于土匪进门，你把门锁住，那就完了！
    “食不恒饭”，每天都要饮食，但不一定天天吃饭，有时面食，有时稀饭。“世间尚尔”，世间法所讲也经常如此。“况出世耶”，何况我们修出世法的人。这句话特别注意！学了那么多佛法，修出世法．自己要知病调方，晓得因时因地转变。
    今随根随病回转。自行化他有六十四。
    上面所讲止观的道理，告诉我们在教育时，要随着不同的根器，针对各种不同构毛病，反复对治指导，乃至自己修行或教化他人，有六十四种法门。我们要晓得转变。
    若就三番止观，即三百八十四，又一心止观复有六十四，合五百一十二，三悉擅是世间安心。
    从前面一直讲下来，都是天台宗修止观的法门．由止观随着根器转变，综合其差别的方法有那么多。我们随时要晓得调整。“悉擅”，勉强解释即是各种境界、法门，能成就众生者。佛法讲四悉檀，前三悉檀：世界悉檀、各各为人悉擅、对治悉檀，属世间安心之法，后一悉檀：第一义悉擅，属出世安心方法。
    世医所治差已，复生一悉檀是出世安心。
    修行的方法同世间的医生治病一样，修行是医治众生的心病。“世医所治差已”，世间的心病医好了；“复生一悉檀”，才能修出世间法。
    这一段也要特别注意！佛法通常讲声闻、缘觉、菩萨三乘道，实际上真正的佛法是讲五乘道，先从人乘修起，譬如十善业道等等。人乘道修好，才修天乘，儒家说天人合一。天人乘道修好，才能进一步谈出世间法，出世阿罗汉、声闻，再翻一个身，可以修更进一步的出世法，超过阿罗汉、声闻，属于缘觉。最后才是菩萨道。所以要谈修持，必须把世间的人道先修好，基础稳固，世间法安心做到了，才能再谈出世间安心。
    这个地方值得我们特别提出，我们都晓得学佛最难的是安心法门，能够安心就成佛。世间的安心做不到，一上来就想求出世间的安心，那就是孟子所说的“缘木而求鱼“。
    止观能开佛秘藏
    如来所治毕竟不发，世出世法互相成显，若离三谛无安心处，若离止观无安心法。
    强调天台宗的道理。“所治”，不是政治的治，而是刚才所说的调心，有时候讲修养也叫治心，此心最难治，人人能把自己的心治理好，就是儒家《大学》的道理，诚意、正心、修身、齐家、治国、平天下，先从诚意下手，先修自己的意识。心念如何安？治心非常难，所以说佛所讲的治心法门“毕竟不发”，这是个秘密的迷语，佛所用至高无上的治心法门是哪一种？般若吗？还是《金刚经》上说的应无所住而生其心？用这个治心吗？还是念佛？听呼吸？都是佛说出的法门。那么，如来、一切成佛的人，他自己顿悟的那一下，是个什么方法？“毕竟不发”，是个大秘密，毕竟没有讲出来。所以佛说法四十九年，说他没有说一个字。那么这个秘密什么人揭发过呢？中国禅宗六祖慧能揭发过一次，当他得了衣钵逃回广东的路上，后面追来一位军人出家的惠明和尚，六祖将衣钵放在岩石上，惠明欲取衣钵而不动，他是个大将军，武功很高，一件衣服、一个钵拿不动，是何道理？这下，他放下了，向六祖求道。悟道以后还问六祖，师父传给我的法还有秘诀没有？六祖说有啊！在哪里？在你那里啊！不在我这里，你问的那个就是。就是“我有一宝，秘在形山”，就在你身心上。所以佛到最后说不可说，不可说，无话可说；维摩诘居土最后堵口，把嘴巴一闭，文殊菩萨说：这是真说。
    因此说“如来所治毕竟不发”。那么又如何去进行佛的教育法呢？
    “世出世法互相成显”，要想学佛成功，应该先从做人学起，人都没有做好，所成之佛不晓得是什么佛？那当然非人佛，佛本来非人，那是超人。佛法再三告诉我们，学佛从学做人开始，万丈高楼平地起，做人没有做好而能做好佛，那很奇怪！无此理，无此事。世法、出世法互相成显，两者互为因果。换句话说，人做好了，不要修道，本来就是修道。中国话“修行”两个字，以现代话解释，先从修正心理行为做起，人事都没有处好而妄谈学佛？那正如明朝末年一位名土龚自珍所讲的一句话：“人生三件事，不是自欺、欺人，就是被人欺。”那就不是学佛，是学自欺法。
    诸位学佛的青年朋友特别注意这八个字：“世出世法，互相成显”世间法与出世法是互相完成、互相显露的。“若离三谛，无安心处”，这八个字强调天台宗，天台宗的三止三观也叫三谛观，即空、假（有）、中。初步修持先求妄想清净，不能说妄想没有，仿佛证到空的一面，这个空，况且大家没有做到，假定做到有一点空的境界，那也不是空，是假的，是你意识上的空，所以呈现这个空。当你证到空的境界，一念不生。有时候少数同学有几回经验，但这个经验不是修持到达，我经常说这是瞎猫撞到死老鼠，碰上的，有时身心都空了，但是那个空还是意识境界。而且光守空，在空里住久了以后会变成昏沉，无明的阴境界，这时要赶快修有（假）观。或者先从假观来，譬如大家闭起眼睛妄念不停，这个妄念是假的，本来空，不要你去空它，想留、想追也追不到，比男女青年同学谈恋爱还难追，不相信你追追自己的妄念看！
    随便提一个问题，你昨天早上第一个念头想什么？影子都跑了！刚才你进这个门以前念头想什么？早没有了！妄念本身是假的，它自性是空的，所以即空即有，即有即空。念一句佛，一句咒，或有个境界光明，这些执有都不是道；落空也不是道。非空非有、即空即有，中观才对。天台宗讲三止三观，禅宗讲“离四句，绝百非”，一切都扫，不扫也扫，无可扫处，所以不扫，那么可以勉强说四段。
    所以永明寿禅师说“若离三谛无安心处”，天台宗强调，我们修安心法门，只有走三止三观的路线，才能够到达。


第六十五章　红尘送色涤眼青

    第六十五章　红尘送色涤眼青

    若心安于谛，一句即足，如其不安，巧用方便令心得安。
    此心能够安定，那么一切佛说的道理都是多余。佛所说无非要使你求得安心，假使随便用什么修持方法，而此心还是不能安呢？那你就要留意上面所说的各种法门，要晓得如何调伏此心使它安定。此心安，谓之第一步。
    一目之罗不能得鸟，得鸟者，罗之一目耳，众生心行各各不同，或多人同一心行，或一人多种心行，如为一人，众多亦然，如为多人，一人亦然。
    “一目之罗不能得鸟”，罗就是打渔的网，网罗，由很多洞眼连结成一张大网。只有一个洞的网抓不到鸟。“得鸟者，罗之一目耳”，但是能捕抓住鸟的就只是一张网的一个洞眼，它能把鸟头套住。如果你认为下次不要浪费那么大的网，只要用绳子圈一个洞，鸟就会飞过来，那是不可能的。同样的，修持方法用对了，我经常比喻，就像电灯的插头，插对了就灵光，但是你要多准备一些插头放在那里，这个方法不对，换一个地方插插看，一下插对就行了！
    我相众生相
    下面是进一步的申诉。众生心性各各不同，研究心理学、行为科学，乃至政治哲学、社会学各方面都用得到。他说一切人的心胜，心理的行为、思想、情感、脾气各各不同，所以中国人有句老话：“人心不同各如其面”，人的面孔没有一个相同。我们年轻时经常想这些事，觉得很奇妙！上帝也好，菩萨也好，阎王也好，造人的仓库不晓得有多少五官的模型？怎么能每一个都不同！有时候年轻同学问我怎么那么瘦？我就反问他怎么那么胖？我说找大概出来投胎的时候，跑得太快，管它呢！临时来不及选择，拿个瘦的、小的，好背得动，一套就跑来了。再想想看，人的五官也好奇怪！鼻子蛮好的，偏要歪一点或拱一点，我说大概上帝造人的模型造烦了，乱捏一把就丢在那里，摸错了随便摸一个套上去就不对了！
    所以人的心性也与人的面孔一样，没有一个相同。因此当一个老板或者做一个主管的要知道，如果要求部下心性完全相同，那是自己昏了头！人的心性没有一个相同。
    接下来又更深入地分析。
    “或多人同一心行”，或者很多人在某一点思想上相同，那么这一班人就在某一点思想上相同，那么这一班人就变成好朋友。还有呢！“或一人多种心行”，心理学上，有一种人是变态心理，一下晴，一下雨，情绪好，高兴起来，不晓得有多好、多慈祥！一下子脾气来了，连脸上的神经、肌肉都像要杀人的样子。一个人有多种的心性，是嘛！我们每个人都有很多种心性，爸妈一叫，笑嘻嘻地走过来，回过头来马上对弟弟说你凶什么？人的心性一秒钟就有很多变化，我们检查自己也是这样，心理行为有这样可怕，所以说一人多种心注。
    “如为一人，众多亦然”，在心理行为上，我们要检查自己，学佛就是要反省、检查自己。由这个原理了解一个人以后，同时也了解天下人。
    “如为多人，一人亦然”，或者观察别人，譬如一个主管或带兵带惯的人，地位高的，手边有几十万人，那你看了人生应该悟道，各种样子都有。我的经验是最好在夜里到营房观察士兵的睡相。在战场上看到死人不觉得可怕，看活人睡觉最可怕，歪嘴呲牙翘鼻，有些人蹬起腿的……，各种怪相，大概一个人看过千百人在夜里的睡相，我觉得会悟道，原来人这部机器是这个样子！白天都蛮好看，笑嘻嘻的。据我的经验，人最可爱的是两种时候，笑的时候很好看；哭的时候也不错，就是不哭不笑的时候最难看。
    还有一种难看的时候，我经常不敢抬头看人吃饭，人很可怕，手里拿着一双筷子，这个动作好像要把什么东西都塞进去。而且眼睛盯着桌上的菜……看了真要语道。要观察多人，人看多了就悟到--人--我，原来也是这样，然后就会觉得自己非常丑陋。我记得年轻时有一个阶段修白骨观，到后来不敢看人，尤其怕看人家笑，一笑，牙齿一露，一想到白骨心里就打颤。中医书上记载，牙齿是骨之余，指甲是筋之余，发是血之余，皮肤是肠胄之余，经常新陈代谢，洗澡用刷子刷皮肤可以刷下一堆，反正人并不好看，也并不好想。这是讲到多人，一人亦然，也是这个道理。那么，以佛法来度人呢？
    须广施法网之目，捕心行之马耳。
    这两句话文学意境美，道理也高深，所有修持方法都包括在内。我们修持对付自己、反省自己，要具备多种方法，做什么呢？“广施法网”，修持方法要懂得多。所以佛教早晚课有四句话：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成”。无量的法门都要学，外道、魔道都是法门，要用得正确。《六祖坛经》说：“正人用邦法，邪法也是正；邪人用正法，正法也是邪”就是这个道理。所以，真要修持，要广施法网之目，目就像网子的一个洞一个洞，你要准备很多方法来捕捉心件之鸟。现代青年人喜欢用现代文学新名词“捕捉”。捕捉自己心注的方法要多。“捕心行之鸟”，捕心行烦恼。人的烦恼之多，就像鸟在空中乱飞一样，怎么样能够抓住它，把它套住不动？要把心念停止，止于一念。若要系心一缘不动，你必须要有多种方法。譬如有些方法在显教中不允许，在西藏修密教知准许，有时允许你唱歌跳舞，可是要把你隔离开，自己关在一个大关房，你爱跳、爱叫、爱闹，让你尽情发泄，爱哭也让你哭个够，师父过一会儿回来问哭够没有？真哭够了心里就清净了。你爱笑，就尽最放任你笑；吃饭尽给你吃，吃到肚子痛，够了，再也不敢吃，就是这个道理。要有各种产法，捕捉你如飞鸟的心注，抓住了就是“止”。
    如是委细种种安心，利钝齐收，自他兼利，若有闻者顶戴修行。
    他很慎重地讲这一卷，其中包括许多关于天台宗修止观的方法。他说我现在著作这一本《宗镜录》，搜罗各种修持的原理，很仔细地告诉大家种种法门使我们安心，不管是利根、钝根的修法都包罗无遗，这个所及自他兼利。能够自修就是自利；教人时则用这个原理利地，希望后世听闻到这个法门后“顶戴修行”，像头顶上戴个帽子，恭敬地放在脑子里不忘，照此修行，决定成就。
    以上是卷四十四。接着卷四十五又是另一阶段，慢慢转入唯识方面。
    夫已上是引台教，明定慧二法安心，次依华严宗释。
    《宗镜录》搜集了三藏十二部中重要的修法理论。他说上面四十四卷所讲的，是天台宗的四十八教，这些教育方法告诉我们如何修定，如何修慧，最后达到安心。为什么要明心见性？为求得安心，安心是佛法最究竟处。他说这个道理已经讲过了，其次，现在开始，要依照华严宗的解释，释示修持方法。华严宗是中国佛教十宗之一。
    华严经云：于眼根中入正定，于色尘中从定出，示现色性不思议，一切天人莫能知，于色尘中入正定，于眼起定心不乱，说眼无生无有起，性空寂灭无所作。
    永明寿禅师特别选出《华严经》这一段，也是修行的方法。“于眼根中入定”，六根之一的眼根，包括眼神经。有些修法是利用眼睛。譬如念佛有两个方法，一个是心念，用意念，不出声的，那就是用六根中的第六意识起用。另一个是心里念，嘴里也出声念，这个法门包括二根。修行要用工具，不同法门用不同工具。那么，有些方法不从意识着手，而用眼睛。如观自在菩萨、观世音菩萨，乃至有些观想中间的观，注意这句话哦！我讲有一些观想中的观还是用眼睛来。我们经常看到达摩祖师的画像瞪着两只眼睛，他看什么？什么都不看，瞪着眼睛不起意念，眼睛还是张着，那也是一种定。
    他说有一种方法从眼根着手入正定，利用眼睛，在密宗的修法叫看光，看光的方法至少有二十多种，而且很快可以入定。不过年轻人注意，我现在只讲原理，没有讲方法，不要听了这些拿着鸡毛当令箭，瞪着眼睛乱看，搞得不好眼睛先遭殃，多戴一副眼镜，再严重算不定就变成白内障。不要乱搞，先吩咐了！
    有些方法从眼根中就可以入定。那么出定如何出呢？进入这个定境，“于色尘中从定出”。眼根的相对面是现象界，现象界在佛学中叫色尘。我们的眼睛始终离不开色，这个世界充满了光色。夜里看到的是黑色，黑色也是颜色，有些人怕鬼，懂得这个道理，不怕了，黑也是一种颜色，有什么可怕！黑夜一来，一身黑色也蛮好看，鬼都拿你没办法。如果你觉得鬼难看，你欣赏他的难看，难看也是一种美。以华严境界来看，天地间没有什么叫丑陋。丑陋有丑陋的美，明此理，世上无丑人，也没有什么烦恼的事，烦恼有烦恼的美。所以说，于眼根中入定，于色尘中出定，出定还是从光中出。当然，这个道理太深了！华严境界是相当深，而且大家没有修持过这个方法，先别乱搞！现在只要懂这个道理就可。
    有关《华严经》，我们必须知道，据说这本经不是对我们这个世界的人类说的，而是佛在色界天中对天人们说的。用什么语言也不知道，那是天话，叫天文说。说了多少呢？百万偈，我们翻译过来的很少。那是龙树菩萨认为自己悟了道，想创教当教主，后来一个龙王接他到龙宫图书馆看经，他走马看经题，三个月没看完，这下知道佛法真是浩如烟海。之后龙树菩萨要求把《华严经》带出一部分，就是现在留传下来的八十卷《华严经》，这些都是对天人说的话，对凡夫而言相对有所秘密。
    “于眼根中入正定，于色尘中从定出”包含的意义很多，本经有一句话是对上面两句话的结论：“示现色性不思议”，是大经。显教的经典大多强调离色，譬如以《心经》来讲，“色即是空，空即是色”。我们说这个人好色，你以为喜欢看男人、女人就是好色吗？其实喜欢漂亮就是好色，此人喜欢花的衣服，或者艺术家喜欢某种颜色，称赞这个线条好美哟！唉呀这个流水、唉呀这座山！我常常听到人家叫美，我也走遍了天下的名山，我说有什么美？不过一堆土、一股流水，没有什么美，人都被泥巴给骗了！人自己疯了，被色尘所引诱。所以显教的道理离色就成道，“色即是空”。到了华严境界则是“色性不思议”。
    如果在文学研究所讲比较宗教学，这是新开的一门宗教学课程，把各个宗教教义来作哲学比较，绝大多数的宗教看人生都是灰色的、悲观的，看这个世界是悲惨的，佛教一部分也是如此。这不是笑话，宗教好像都劝人早点死，每个教都在另外一个世界开发观光饭店，而且向我们拉生意。你不要怕死，死了到我那个天堂，招待周到，上帝做老板。佛教说不要紧，极乐世界阿弥陀佛当大老板，另有股东老板观世音、大势至菩萨，应有尽有。不过，把几个宗教的观光饭店一比较，佛教的生意做得最大，饭店开得最多，死了往生阿弥陀佛极乐世界；那不死不活在苦海中的呢？没有关系，观世音菩萨救苦救难；万一下了地狱呢？地藏王菩萨也在那里开饭店。东方药师佛、西方阿弥陀佛、南方宝生佛、北方不空佛，上方香积世界的维摩诘居士都在那里等着，十面八方，这个生意全做完了。
    所以我说其他的宗教算了，少开一点吧！全被佛教包了！而且佛教中揽生意的人又多，都是招待周到，使你了生脱死，不但解决这一生的问题．还解决来生。这个是宗教性，但是严格地讲，大多数宗教看世界是灰色的，没有什么好留恋，不要怕死，死了到我那里……
    红尘送色涤眼青
    但是华严境界不是，《华严经》认为整个世界，一切好的、坏的、是的、非的、善的、恶的，统统是真的、善的、美的。所以一般显教讲色法是坏的，华严则是“色性不思议”，有不可思议的功德。好色，坏吗？
    有些人因好色而悟道，你看有位祖师睹桃花而悟道，多风流啊！可是他悟道了！有位无名比丘尼：“竟日寻春不见春，芒鞋踏破岭头云，归来手把梅花嗅，春在枝头已十分”，多倜傥！可是语道了！这就是色性不可思议，真正的至善，没有善恶的分别，一切善法、恶法升华了，都是善，此乃华严境界。
    他说关于这个高深的、无上的秘密的道理，“一切天人莫能知”，不要说人世间人类的智慧不能透知，以天人的智慧都不能深入到这样奥秘的境界，除非悟道、成佛了，才能懂。因此，“于色尘中入正定，于眼起定心不乱”，他说，有些大根器的人，不需要出世，也不需要出家，就在红尘滚滚中人走去了。怎么入定？
    滚滚中就是定，定就是滚滚，尽管滚，尽管定，他就是在出世，出世在哪里？就在世法中，当场就出世，也无谓出世，无出不入。于色尘中入正定，定有很多种，四禅八定，不一定算是正定，只有如来大定才是正定。
    但是有些大乘根器就在色法中入正定，如《聊斋志异》上有一篇故事，讲某生到普陀山朝山，半路上碰到一个妓女也去朝山，结果两人结为夫妻，成为道友，几十年夫妻，并没有夫妻之行为，俩人感情好得不得了！有时打坐相对一笑，尽在不言中，最后两人修了几十年，可以走了吧！没错，两人一起坐着走了！蒲松龄写的这个故事，就是“于色尘中人正定”，在色尘当中而成道。
    “于眼起定心不乱”，那么他用不用眼根呢？普通人看都不敢看，尤其修道的人，或是小乘的戒律，走路只能看前面三步。几乎什么都不敢看，笑也不敢笑，白骨（牙齿）不能露，小乘戒律这样严重。大乘戒律不管，要看就看，于眼起定，而此心寂然不动，没有散乱，这就是如来正定。这说明什么？“说眼无生无有起，性空寂灭无所作”，眼根与色尘之间，本来即不生不灭，目性现前，也就是《心经》所言：色不异空，空不异色。它本身即空性，既然万法皆空性，哪里有出有入呢？哪里能够说避开一面叫出世呢？根本就错了！
    华严告诉我们直接进入。华严的教理是圆教，也称圆顿教，顿入圆融，华严宗的大祖师们都从禅宗里出来，这个是中国创宗的，在印度没有的。
    疏释云，定慧虽多不出二种，一事二理，制之一处无事不办，事定门也。
    “疏”；《华严经》的疏理。“释”：《华严经》的解释。
    为华严作注解的祖师很多，其中有清凉国师为华严作疏；李长者（李长者是居士），唐朝人，据经作论释，两位都是不得了的人。唐朝皇帝姓李，李长者是皇室，也是个王子，但他没有出家，而是以居上身“出家”走了。李长者读《华严经》而悟道，背了一部《华严经》准备到山里注释经典，在往山里的路上遇到一只凶恶的老虎挡住去路，他拍拍老虎说：是不是给我带路的？老虎点点头，他跨上老虎任它奔走。老虎把他带到一个山洞，李长者只带着笔、墨、纸、《华严经》，一个人在洞中三年注释《华严经》。后来来了两个天女，到时就给他送饭；他要的东西，两位天女会为他送来，自然心念一动就来了，他一切不管。注解完了，此人亦不知所终，最后如何？到哪里去也不知道，这也是华严会上的菩萨，他的注解非常有名。一般学佛的，尤其青年同学们，能够发心把这两本疏释研究完的，大概万人中只有一人而且！你看我们有多少的宝贝没有人看。
    疏释是注解《华严经》的，他现在引用这疏释来讲：“定慧虽多不出二种，一事二理，制之一处无事不办”，他说我们学佛做功夫要想修成就，就是两个法门一条路：修定修慧。然而修定修慧的原则原理只有两件事：一个是事上修，一个是理上修。所谓事上修，并不是说一天到晚打坐、念佛就叫事上修，那不过是事上修的一种，事上修是心性上的修，在心理行为上改变习气、改变贪腹痴、改变做人做事待人接物的一切行为，打坐不过是事上修的一件修法而已！这个道理千万弄清楚，不要认为我一天到晚打坐就是在学佛，不打坐就不是学佛，那叫修腿，不叫修佛，修腿的话，金华火腿多好！何必买你那两条腿！要注意修行不是在修腿，而是在心性上修。
    第二是理上修。要穷理，一天到晚盲目打坐是盲修瞎练，不看经，不穷理，光晓得佛教好，佛学好，佛教的著作这么伟大，而古人，功名富贵“啪”一下就丢了，丢了就入山。能够有这样的著作出来，而后世却不知，这不是很惭愧的事吗！所以佛学研究透了一样成佛，这叫穷理，从理上来。
    不管从理上来或事上来，非有定力不可。什么叫做定？就是“制心一处”四个字。佛经的名言：“制心一处，无事不办”，大小乘佛法用这八个字说完了。
    今天下午一位七、八十岁的高龄老道友问我，上次你讲制心一处无事不办，办个什么事？对啊！办什么事啊！无事不办的事，要神通有神通，就是山东话“要什么有什么”，要智慧有智慧，就是要定，修定的原理就是制心一处。大家可以测验自己，打坐坐得很好，心也跑得很好，坐在那里东一个妄想、西一个妄想，不过有时轻一点，然后又来个大妄想：我这一堂坐得非常好。千万注意！这个就是没有制心一处，不要认为这个是制心一处。制心一处的话，初禅到达“念住”，念头住了，不叫“念停”，佛经用字用得妙！叫“念住”，是活的，不是死的。念停是死了，念住是活的。
    念住以后到二禅才可以气住、脉住。如果念不能住，别人来给你改姿势，眼睛先瞪开，隔着四、五步灵感就来了，这叫制心万处。再不然还没有到你面前五步你就知道，叫制心五步，有时还制不住呢！又笑又摆、又动又摇，那如何办？“制心一处，无事不办，事定门也”这是事上起修，属于事定门。
    由参悟正定
    能观心性契理不动，理定门也。
    那么从理上进入的一样得定，所以说“思之思之，鬼神通之”。禅宗的参话头，“参”就是穷理。如果参“念佛是谁”，一天到晚念“念佛是谁”，那么变成念佛，不叫参话头。“参”就是像发疯一样，念佛是谁？阿弥陀佛，念佛是谁？阿弥陀佛……要这样才是参。你没有念佛，参念佛是谁干什么？你也不在念佛，阿弥陀佛，念出来佛的是什么东西？谁在念？它从哪里来？那才叫参念佛是谁，真参念佛是谁是这个样子：阿弥陀佛，谁在念；阿弥陀佛，谁在念；阿……你们没有看过，我们在大陆看到参者，硬是跟疯子一样，内行的老和尚、禅宗大师一看便知。我们外行的就问这和尚是不是疯了，那些老和尚一把挡住你：不要妨碍他，怕他听到，受这句后的刺激会变疯。
    所以禅堂不准人进去看，有些用功用得几乎疯了一样。后来我也发现一个道理，一个人不要说学佛，想在世界上、社会上成功一件事，不发疯不会成功，艺术家绘画绘得好，他对画发了疯了！做生意赚钱，他天天都是钱呐！格老子我就是钱在运转，什么人情世故、你你我我一概不管，钱要紧，一般要到这个发疯程度，才有发财份。又来搞搞生意，又来搞搞打坐，那能发得了财？那能坐得好？
    所以话头要以发疯的精神参。参话头是穷理。为什么不叫穷理而叫参呢？中国人喜欢简单，参包括了穷理，你去研究、你去思想、揣摩、你去反省、你去追吧！包括的意思很多，你去参去！不然参个什么？我走路还要人“搀”呢！参是穷理，穷理穷到最后，“精思入神”，一样地开悟，到成佛的境界。观心也就是参，“能观心性”，要找你那个能观的心性之体，好！然后理悟到了，“契理不动”，“契理，就是相合，中国文字走契约，合拢叫契，“契理”，事与理两个合了！身心到达理的境界中，道理到了，身心也会到的。等于想尽办法要把别人口袋中的十块钱弄到我的口袋里，一旦想出一个办法，啪一下，他的钱非到这里来不可，那就叫契理。悟道也是这样，那一下就进入，不是说光靠打坐就可以悟道。穷理，学问到了一样悟道。契理到达如如不动境界，这个是理上所得的定。
    要分事理通事理
    明达法相，事观也；善了无生，理观也。
    前辈大德给我们注解出《华严经》这几句话。他说假使能够观察一切心性的事象，或者反省观心，或者打坐修定，走到一念不生时，“一念不生全体现”，这就是明达一切法，法包括一切事理、一切心性，心相呈现，这个是事观。
    什么是理观？善了无生，理上到了，万法本自无生，不要用力去除安念，是妄念在除你，你想踉它离开，不要作梦了，它本来就离开你，妄念没有留恋过我们，是我们自作多情怕妄念来，它念念不停留的。所以善了无生之理，就到达无生法忍，这就是理观。
    诸经论中，或单说事定，或但明理定，二观亦然，或敌体事理，止观相对，或以事观对于理定。
    他叫我们看佛经要注意，一切经、一切论，或单说事定，有些经典光讲做功夫，事上的定，譬如禅观经、禅秘要法，光讲做功夫，你不要认为光讲功夫才是佛经，它是一门深入，单讲用功的一面，你还要参考其它经典的理。有些经典单说理，譬如《心经》单说明理，心性之理，六祖悟道就是听《金刚经》而明《心经》之理悟道。
    “二观亦然”，定慧，止观二法门也是这样。
    “或故体事理，止观相对”，敌体也表示相对，二者相平等。中国文字里夫妇二人称为“敌体”，平等相对，敌对的，彼此有矛盾的统一。他说有些经典讲止观相对，譬如《圆觉经》，也是华严的圆顿教，有几段讲止观相对；有时纯讲形而上之义。
    “或以事观对于理定”，或者有些经是拿现实的事来说明这个理论。也就是用修持的事实、经过，说明形而上明心见性的道理，各个经典不同，叫我们留意。
    现在我还停留在四十五卷开头，引用华严宗的修持法门的理论阶段。


第六十一章　境来不劳眼

    第六十一章　境来不劳眼

    “若欲息妄，令念相寂然，是乐法行；若乐听闻，彻无明底，是乐信行。”喜欢息灭妄念，达到清净寂然的境界，这一类人的性向是“乐法行”。相反地，有些人不喜欢打坐，而专门听闻研究佛经，乃至听人说佛法的道理，由此去“彻无明底”，要把念头的来去研究透彻，这一念起，不知哪里来？不知哪里去？佛经叫它无明。无明就是不明白，黑咚咚地，睡了不晓得到哪里去？死了也不晓得到哪里去？永远不明白，所以叫无明，没有一点光明。在相上的无明是没有光明；理上的无明是因为没有开悟，未彻底明白。有些人想在理论上研究透彻无明的根底，这一类性向是乐于信行。
    乐寂者，知妄从心出，息心则众妄皆静。若欲照知，须知心原，心原不二，则一切诸法皆同虚空，是为随乐欲自行安心。
    乐于寂然的人，知道妄念皆从心而出，只要把心休息下来，一切妄念皆归于寂静。套用现代名词，这是心理治疗，不一定要把打坐修行讲得那么严重！我们为何打坐？为了治疗心理疾病，使心理平安，凡是没有成佛以前，都是病人，都有精神病，心理不正常，因此我们也有必要盘起腿来医病，做心理治疗。
    身也是心
    “乐寂者，知妄从心出”，我们已经知道，思想妄念从自心所出。“息心则众妄皆静”，只要把自己的妄心休息下来，自然不会胡思乱想。这个理论大家都懂，但是我的妈呀！这个妄心怎么样休息得了呢？问题就在这里。
    以前学佛，把白衣观音供在前面，我的菩萨！怎么样使我证道啊！叫了半天，她是白衣，我是灰衣，终两不相干，他不帮助我，一点办法也没有，此心还是乱得很！道理上知道“息心则众妄皆静”，此话看起来容易懂，实则难懂，大家不要被文字骗过去。什么是这个心？心与妄念是两回事。我们觉得现在的思想是心，都是妄念，虚妄不实在。我们现在讲的心是身心两面，连这个身体都属于心所包含的范围。那么有时打坐，意识上叫自己不要思想。可是生理上的酸痛麻，或者消化不良、胸口堵塞，或者伤风感冒、脑子嗡嗡。生理这一部分变成心的烦恼，它就不给你休息；它不休息，你妄念就停不了。这个心是“心物一元”那个心，所以大家要研究唯识了。
    因此，在理论上明知道“息心则众妄皆静”，实际上，心息不下来，大家要特别注意！像诸位在坐的男女老幼、青年朋友等等，心为什么息不下来？这个（指脑）息不下来，脑电波的跳动使它宁静不了，你拿它没办法！身也是心的一种，它息不下来，你哪里能够达到“众妄皆静” ？
    一个不二的空
    “若欲照知，须知心原”，你要反照自己。人是很奇妙的动物，一般人两只眼睛都是向外照，看人家看得很清楚，观察自己很难，人唯一看不到的就是自己。
    因此我们做人、心理的行为道德也是这样，对人家的善恶是非看得很清楚，这个不对、那个不好，但自己永远看不清自己。
    修持要特别注意！修养道德和行为，要回转来把自己看清楚，不要光看人家。“若欲照知”，普通是照见外面，现在要回转照见自己。“须知心原”，心的根源是什么？必须了解清楚。
    “心原不二，则一切诸法皆同虚空”，如果找到心的根源，明心见性、晓得不二法门，那么一切法，不管善法、恶法皆同虚空，本来就是空的。空就是一个。
    你在每个庙子上大都能看到“不二法门”四个字。什么是不二？不二就是一，没有两个，就是一个。我们学佛常常被文字骗了，文字上赞叹人家成功、了不起，用“百尺竿头，更进一步”，年轻时碰到老前辈写给我们勉励的话，有一天仔细一看，“百尺竿头，更进一步”，爬到顶了，更进一步爬到哪里去啊？再更进一步掉下来，对！要掉下来。百尺竿头，更进一步要踏到很平实的地方，站的太高还是不保险，要平平实实，由高明到了中庸，到了陆地。
    不二法门，佛学真了不起！就是一个，叫不二。如果我的名字叫“南不二”一定很好听，叫“南一个”那就没有意思（众笑），文字会骗人的。“心原不二”，心只有一个，就是一心。现在找不到不二法门，就是这一心不能明了，善恶、是非、好坏、美丑，都是这一心的变化。“心原不二”能够悟到这“一个”，中国禅宗祖师连“一个”也不讲，什么是道？“这个”。“这个”是什么？不二法门，你要是悟到了这个，一切法皆同虚空。
    “是为随乐欲自行安心”，这个理透彻了，随便你喜欢静也好、动也好，就可以进入定的境界了！
    讲完了！他把方法告诉我们了！理论就是方法，结果我们还是定不了，嘴里讲自己很定，没有什么问题，提得起放得下。到那个时候定不了，那就是空洞理论。
    慈悲是什么东西？
    现在再接着下一段：
    其心虽广分别，心及诸法，而信念精进，毫善不生，即当凝停莫动，诸善功德因静而生。
    学佛的青年朋友们要特别注意哟！当我们用起功来，理论上都知道，这样可以静。“其心虽广分别”，佛学渊博，能多方面分别。
    “心及诸法”，什么是心？心的本体是空，理论也懂。“诸法”，唯识、般若、大智度论……什么经典都看过，考试一百分，但是信心不足。很多人佛学道理讲得头头是道，真的信心没有建立，不是迷信哟！是正信心没有建立。不能依法而行就是信心、念力没有建立。信是信，念是念，念念都在这个法门上的心没有建立。所以念佛，要念念都在这个法门上。譬如嘴里念阿弥陀佛、阿弥陀佛，心里想着今天九号，爱国奖券十五号开奖，这就是嘴里念佛，而念念在奖券，想发财，或者想吃牛排或川菜，这个是念头。因此念佛要心念，念念在佛的境界上。“诸恶莫作，众善奉行”，随时注意在这个善念上，不是口头的。所以说有许多人学佛，信是信，念是念。
    “信念精进”，随时不断地努力，并非只有打坐才叫修定，要随时修定。在做人处事时心境怎么定？在待人接物时心境怎么定？讲话走路心境怎么定？要随时研究。
    他说有些人佛学道理懂得很多，信、念、精进等等，但是“毫善不生”，像一根头发一样小的善行生不出来。譬如我们都晓得学佛第一个学慈悲，我们有很多同学也讨论这些，讨论的同学都是有修养的哟！没有修养讲不出来。有位老同学杨先生，修法很多年，经常跟我讲，他说：“我就是慈悲心发不起来，我怎么检查自己对人家要慈悲，老实讲我没有，慈悲不起来，可是我也没有做坏事啊！也没有对人家不好，每个人求到找，我一定帮忙，但是要我帮助人家又生起慈悲，我做不到耶！没有这个东西耶！”我说：“你讲这个是老实话！”大家尽管学佛，知道众善奉行，但是如毫毛一般的善的心理行为，没有建构成善的形态。
    静母生善子
    他说这个时候，你要真想做到诸恶莫作，众善奉行，第一步先要求得定静--“凝停莫动”，先把心念训练到住在一个境界上不动，不是空，而是止！或者念阿弥陀佛，念念都在阿弥陀佛境界不动，做得到做不到？大家在这里打坐坐了半天，你能不能在一个咒语上、一句佛号上，或者听呼吸、观鼻子红、鼻子白，观脚趾头也可以，随便用一个方法，把一念凝定住！？这个“凝”字用得非常好！也就是中国正统道家所讲的“神凝气聚”；佛家的道理是定，儒家也叫定，《大学》一开始就讲：“大学之道在明明德，在亲民，在止于至善”，以及“知止而后定”的道理。
    所以他说，善念不能生起要先修止，达到凝停莫动。有许多人讲：“叫我学佛做不到，但我认为我心不坏”。我说：“对啊！你这个很了不起啊！”“我一辈子没有做过坏事”这个话，叫作化妆擦粉，自己照照镜子蛮漂亮！我可不敢说我一辈子没有做过坏事。你看人的心性里头有多少坏念头啊！任何一个人做不到的！不要给自己脸上擦粉，心性的念头是很难检查的，人的两只眼睛看人家很明白，看自己很难。一个人每天有多少思想！这个思想、感觉、感情的浮动，不要说变成行为，这个坏念头很多耶！依据现代科学的研究，人脑思想一动，好的念头、坏的念头所放射的光，颜色都不同，要发财、想钞票放出的光一样；想佛的时候又一样。
    我们一天到晚有那么多不好的心念行为，假定有人能在这几个钟头，或者一天，把念头始终定在很纯善的一念上，他不要做功德，就已经有多少功德了！不为恶就是善，所以他告诉我们定的重要，“凝停莫动。”
    “诸善功德，因静而生”，注意这几个字，一切善行、一切功德，非定不可！你要想成就，非修定不可，等于科学定律，没有办法变动。
    沉滞待策进　马奔慰蹄劳
    接着再进一步告诉我们：
    若凝停时，弥见沉寂，都无进忍，当计校筹量，策之令起。
    永明寿禅师又进一步告诉我们，当我们修定时，想把心境定住，随即进入沉寂状态。你们诸位也有这个经验，两腿一盘．眼睛一闭，手一放好，那一刹那就定住，不过跟着睡眠就来了，沉默寂然！有些老修行非常有本事，明明没有功夫，两条腿坐一天都坐得住，你认为他在入定吗？没有，他在沉寂睡觉。他怎么睡？打起坐来，两个肩膀一紧，头在肩膀上卡紧了，外行睡觉会点头，内行的则不会。我懂了这个道理以后，一次一个朋友到纱厂当管理，夜里管几百个工人，怕工人睡觉，他说：“我的妈呀！我都想睡得厉害，怎么叫人家不要睡！”我问他：“怎么办？”他说：“我戴副黑眼镜，靠在墙上睡。”我说：“你笨蛋，戴墨镜大家也晓得你睡觉。告诉你，找个墙角站着，两个肩膀靠紧，手插在裤袋尽管睡，那些工人以为你眼睛看见就不敢懒了！’，就是这个法子，不过坏事不要学，讲笑话给你们笑笑。
    有些人一定下来“弥见沉寂”，越来越昏沉。“都无进忍”，打了几个钟头坐，白坐的，没有进步，把杂念切断的功夫做不到，换句话说，做不到神凝气聚”。实际上“进忍”就是神凝气聚，也就是佛家的“气住脉停”。这个时候怎么办呢？他告诉我们方法，以密宗来讲就是传法。此时要动脑运用思想，坐还是坐着，眼睛半开半闭，不要全闭；或者计数目字，或者拨念佛珠，计算一天念几千声阿弥陀佛，拼命拨珠子，手停了就晓得不对。不用心容易睡眠，这个时候非用心不可。用心就是用脑，脑不怕用，越用越灵光。年轻同学不大用心，一看书就头痛，因为你懒得用脑，头越来越痛。
    “当计校筹量，策之分起”，这个时候你应该计较筹量，提起心念精神。策是马鞭子，也可解释为算盘子，要鞭策自己提起心念。
    然而，这么一提心念又糟糕了！血液上冲，精神来了！
    若念念不住，如汗马奔逸，即当以止对治驰荡。
    当念头一提起来，眼睛一睁开，阿弥陀佛停不了，那糟了！这一下念念不住，心念停不下来，像一匹疲劳过度、跑出一身汗的马，马蹄止不住。等于行远路，一天走一百多里，最后两条腿已经不知道是自己的腿，只晓得本能地向前走，不会转弯，跟死人一样直着走，腿已经死了半截。又如思想过头，夜里失眠，思想如汗马奔逸。那么，这个时候赶快用止念的方法来对治驰荡。
    这是指心理状况而言；以生理状况来讲，可以赶紧吃点药，再不然将双腿泡在高温水中，强使血液下降，也可以睡着，有很多方法。
    你看佛法的研究多细腻！我们的心理和生理状态那么难弄！必须要静，静了却又想睡，不让睡又乱想……，你看自己的心多难对付！这个身体也难对付，穿多了流汗多，容易感冒；穿少了又怕伤风；吃饱了消化不良；不吃嘛又饿坏了。生理难对付，心理也难对付。睡久了昏沉，越睡久昏沉越厉害；反之，越不睡散乱越厉害，这个真难办！
    睡时应能看　看境无两般
    若静默然，无记与睡相应，即当修观，破诸昏塞。
    有时候你心境静下来，一默然容易落入无记状态。佛经告诉我们心念有三种状态，善念、恶念、无记念。无记就是昏沉，莫明其妙，做了也不知道，现在叫下意识。有些人下意识喜欢打人，你问他怎么打人？他根本不知道，因为手动惯了。这个无记没有意识的。善有善报，恶有恶报，无记有无记报，来生变一个笨蛋。修行注意哟！打坐，搞得不好，把自己脑子弄得楞头楞脑，把无记的无念当成是定、当成空，来生就变这样一个人：打他一下，他哦一声：“干什么！”你们大概看过这一类人，无记报。
    静坐，默然以后无记很严重！往往很多人修行把无记当成定；把暗昧当成空，这是不对的。无记与睡眠相应，虽然没有真睡，却是轻微地昏睡。这个时候要警觉自己立刻修现，“破诸昏塞”。“塞”宇用得好！一个人在定也好、睡也好，昏沉得厉害，脑神经闭塞，乃至鼻孔闭塞呼吸不通。鼻子常塞住的人，换句话说，脑筋也不大灵光，真智慧没有，假聪明是有。昏与塞放在一起，一点也不错，所以此时赶快修观行。
    修止既久，不能开发，即应修现，观一切法无碍无异，怗怗明利，渐觉如空。
    他说我们修定，在一个无念或清净境界修持久了，或者住一境界久了，“不能开发”。老是定下去，不是佛法。佛法要修定，外道也要修定，定是“共法”，不是“不共法”。这些佛学名词要搞清楚。
    “修止既久，不能开发”，只有定的功夫，没有智慧，不算悟道。你不要认为打坐坐得好就有道！那毫不相干。我经常说：“打坐修得好就算有道，那北投成济堂前的一对石狮子，已经坐了三十几年，它们早成道了！”那不是道，那只是训练修止的一种功夫。修止既久不能开发，要赶紧转，要起心动念、要穷理、要研究、要修观。
    那么，在止静所引起的观慧，“观一切法，无碍无异”，这四个字很严重，不要轻易看过去！譬如在坐许多人都有打坐的经验，也稍有定力，你有障碍吗？有障碍，身体酸痛的地方，你能叫它不酸不痛吗？它才不理你呢！你还非听它的不可！有时听它的，酸痛得让你眼泪直流，有障碍。无挂无碍做不到，这是个关键，障碍就是业力，把生死根源纠缠封锁在里头，使你开发不了，所以无法解脱。好比建筑房子装设开关，壁纸一贴，外表看起来很漂亮，墙纸里面是电源电线与水泥混绞一起。你解脱不了，就没有办法无碍。
    何谓“无异”，异就是两样。我们是有点异，或许没有两样，开眼看得见，闭眼看不见，是两样“色即是空，空即是色，色不异空，空不异色”，我们做不到，色是色，空是空；暗是暗，明是明。我们是有异，修到了是无异。所以要观一切法，使观的成就到达“无碍无异”。
    “怗怗明利”，怗现在讲是古文，在当时却是白话。古文有“妥贴”二字，翻成白话就是恰到好处。怗怗就是妥贴的形容，不管定也好，慧也好，乃至身体空洞舒服得恰到好处的意思。那当然没有障碍，也没有头痛、腰痛，一身妥贴得不得了！你看人生活着，每个人回想身体哪里有舒服的时候？不是腿酸、腰痛，就是头昏、眼睛看黑板看得难受，不妥贴。


第七十章　爱网为卿挂梦帐

    第七十章　爱网为卿挂梦帐

    我们特别要注意一点，华严宗所讲的是事理一致的。真正的学佛修道，必须先把理弄透彻，理透了，修证所走的路线才是心地法门。如果理不透，光靠做功夫或盲目修证，就是外道。所谓外道，并不是骂人的话，佛法对“外道”一词所下的定义是：心外求法就是外道，一切功夫皆是唯心所造，心性的理不透，就是心外求法。如果光在身体的感受上或身心的境界上，抓一点现象的感觉，把这种情形当成是用功、进步，那完全错了！所以永明寿禅师在《宗镜录》上提出，一切佛法修证，归到最后是两个字：安心。如何求得安心？若要此心安非常困难！
    不谈佛法，近二、三百年来，书信格式末后语，大多祝颂对方什么什么安，因头情况、对象、阶层、关系的不同而有不同的祝颂语。好比官场上用春安或春祺。在我近年来的感觉，一律用“敬祝平安”四个字。人生最难得的是平安；学佛到了究竟，最难的也是平安；这个社会、世界也是如此。在政治哲学方面来说，几千年来，各种理论、各种主张，归纳起来不过八个字：风调雨顺，国泰民安。庙子上可以常看到这八个字，看起来古老而无意义！其实意义可大了！人类社会，不论任何地区，只要能做到“风调雨顺、国泰民安”，没有天灾人祸，国家太平，人人平安；这就是大同世界，也是现实人间的极乐世界。
    我们学佛学了半天，安心最难；除了成佛，没有人是心安的。在坐许多学佛的，老实问问自己的心安不安？每天拜佛打坐，心里不安到极点！而且拼命想求自己心安，此心却怎么都安不了。没有办法只好叫观音妈，观音妈不管你，阿弥陀佛也不理你。用功夫不是腿酸就是头痛，腰酸背疼，此心没有一刻平安。上次讲到“情牵万境，意起百思……皆是不能自安心耳”，就是最后这句话，大家最好能把这一段背诵起来。中国的佛法，尤其永明寿禅师在《宗镜录》上所讲的佛法，用高度的文学意境，淋漓尽致地把佛法的精神表达出来。
    文学与佛法兴衰的关系
    有一点青年同学也要留意，古文学意境美，白话文学到了艺术境界也一样的美，例如五代有名的白话诗：
    杨柳青青江水平，闻郎江上唱歌声。
    东边日出西边雨，道是无情却有情。
    这是绝佳的白话诗，无法更改一个字。一篇文章不论白话、文言，达到了“艺”的境界就是特殊成就。所以古代武功练得好的叫武艺；文学好叫文艺。旧文学和新文学的艺术精神是相通的，把旧文学的艺术精神参通了，下笔写白话文，一样写出漂亮句子。记得小时候恰逢五四运动阶段，很兴奋地推开了旧文学，因为脑子装了太多旧东西，觉得讨厌，拼命学白话，曾经也背过白话《水浒传》，景阳岗武松打虎那一段，武松喝醉酒，气愤地手持棍棒，在月光下，把老虎当大猫一样耍。而我们最欣赏的是他描写李逵，手拿圆圆大大的板斧，脚穿八耳芒鞋，从黑森林中大大喇喇出来，我们脑子里马上浮现那幅画面。就这几句话，一点古文学境界都没有，没有什么“爱绳万结，条条而尽系情田”，可是写得好就是好。
    因此连带提到，我们想研究中国佛学，乃至把佛学融会到心境上，文字工具非常重要。中国的佛经至少到目前为止，没有一本是用白话写的，然而时代的趋势，有人提议用白话写佛经，我非常反对，用白话一写，佛经就没有了。譬如佛有预言，翻译到中国的最后一部经典是《楞严经》，文辞藻丽，而佛法末期，《楞严经》先消失。毋庸讳言，清朝末年已有学者攻击《楞严经》是假的，我担心此事，因此把《楞严经》翻成白话，想把《楞严经》精神留住。不过，译成白话我也同样担心，因此在文后提上几个字：“白话出，楞严没；愿其不没，故作此说”，不得已而翻成白话。但我依然要劝人只能将白话本作为参考，到底译成白话不是楞严的本意。
    玄奘法师对翻译经典有句名言：必须信、达、雅，三者兼顾，也就是信实、通达、雅致三个原则。佛经的文字翻译几乎做到了通达、雅致，然而能不能完全如佛当时所讲？是否能完整透彻地表达佛法之意，有问题。所以玄奘法师说，最好的翻译像母亲喂孩子吃奶一样，有十分之四的营养是自己吸收，剩下的才能喂给孩子，这说明佛经翻译能真实、通达到什么程度还是个问题。而根据中文翻译的英文佛经，问题更是大了，弄不好，这也是末法要开始的现象了。现在乃至白话写的佛法文章许多也是错误的一塌糊涂，有什么办法？这个时代的趋势，不是一人、两人的力量能够挽救的！开始不说，最重要的是鼓励大家，要深刻体会这些道理，不要听过后，书本一合，经典是经典，佛法是佛法，我还是我，那么，对于学佛没有用，听课也没有用，不要浪费时问。
    挤在生死暗巷中的苦力
    今为于生死长夜、无明尘劳、三界大梦之中，独觉悟人，割开爱网，欲透苦原，将求如来大寂灭乐者。
    现在说到《华严经》的精神。永明寿禅师为什么人著作《宗镜录》呢？为一般在生死黑夜中的人。
    “生死长夜”是一句成语，学古文的人顺手就能写出，用不着多费脑筋重新组织。然而用白话文又如何表达呢？再插一段题外话，过去的社会是六十年一个变化；之后三十年一世；现代的社会则是二、三年就有变化，大专青年跟小学生接触，沟通已有困难，小朋友看你已经老了，不要认为自己还年轻，一副前途无量、后途无穷的样子，再不努力，是前途有限，后退无路。
    拿现代观念写“生死长夜”，会有理解上的隔阂，写“黑暗的生死道”还算是美！年轻人或可接受，否则他觉得你们这些拜佛的老头子、老太婆落伍。落伍者，该报销也！学佛学久了，千万不要变成年轻老太婆，要跟着时代走。“生死长夜”也就是生死的黑巷子，人在没有“了”、没有悟道以前，都在生生死死的黑巷子中转。
    “无明尘劳”，古人用两层不同概念的名词组含成一句话，一看便懂，无需连接词或介词，因为介词已经存在意识里。好比小孩说：“妈妈面包”，妈妈一听就懂，小孩要面包，“我要吃”三个字省略了。
    “无明”是佛学名词。有两个要点要注意，第-点，在生死的黑巷中，我们的情感、思想、妄想等念头，不知从何而来？往何处去？此谓无明，无明就是不知道、不明白的意思。第二点，凡夫众生在没有悟道以前，打坐修道，开眼、闭眼，都是靠外界的光明才能修行或看见东西，自性光明黑蒙蒙一片。真悟了道的人，能够不靠外界的光明，自性的灵光能照三千大千世界。那才是真明了。所以“无明”在理论上是不明白、迷糊的；在功夫上是在黑暗中，诸位做功夫，或打坐参禅、或念佛念得好，眼睛一闭就在生死长夜中滚，没有跳出无明。
    “尘劳”也是佛学名词。尘就是色尘，三界都在色尘中；色又代表物质，物理世界四大是色尘；有物质存在就有色尘的障碍，由色尘的诱惑，影响我们情绪、思想的波动，所以叫“尘”。
    因为有物质世界存在，使我们人生的生命一辈子忙忙碌碌，不得休止，所以叫做“劳”。古人称人生为“劳生”，一辈子在烦恼、忙碌中。综合这许多慨念就叫“尘劳”。
    爱梦编织了整个人生
    “三界大梦之中”，三界都在梦中。我们大约在欲界的中层；欲界的下层是地狱、饿鬼、畜性下三道；欲界的上层是欲界天天人、阿修罗（魔鬼），为什么不翻成魔鬼道，因为阿修罗并非一般所说的魔鬼。阿修罗属于神道，并不一定坏，只是脾气大一点。人道中也有脾气大、爱打架的，那是人中的阿修罗。人、天、阿修罗属于欲界上三道。研究佛学应该先把六道轮回、三界天人的差别弄清楚，由人升华到色界、无色界的境界，还有许多层次，各有不同境界。配合现代天文学、科学研究，月亮、太阳整个系统还在欲界中，未来科学可能发展通达到银河系统，大约要等一百年吧！银河系统可能仍属于色界范围。那么无色界究竟在什么地方？以现代人类知识领域仍无法测知。所以学佛的人随便吹牛，要跳出三界外，我们到六层楼还得靠电梯，连三层楼都跳不出去，妄谈跳出三界外。
    永嘉禅师《证道歌》：“梦里明明有六趣，觉后空空无大千”，三界都在大梦之中，所以说“生死长夜、无明尘劳，三界大梦之中”。在这个情况下，他说他著作这本书，单独为了觉悟人类。“割开爱网”，这四个字可难了！狭义的爱网，也是最厉害的爱网，是男女、夫妻之间的感情，然而这也不过是爱网中的小网，扩而充之，所有对子女、兄弟、亲属、人世间的感情等等，统谓之爱网。总而言之，爱网不破，没有办法谈修持。所以，以佛法来讲，真正学佛的人，初步要先发起厌离心。
    许多人学佛用功怪自己没有成就，却找不出原因何在？你尽管念佛、打坐，而厌离心根本没有发起，对这个世界仍充满了幻想、情意，或者想趁年轻把身体坐好一点，将来前途无量，一大堆妄想，哪里有离开三界的念头，厌离之心根本没有动过，用功怎么会上路？全是做生意的心理，想打坐祛病延年，不要打针吃药，坐一次起码赚它五、六仟，这些与厌离心毫不相干，厌是厌恶三界。我这么讲，也许有些人大不承认，有些朋友说他对这个世界已经毫不眷恋，灰心透了，没有一点希望。果真前面有点好的希望逗他一下，他又活起来了！那不是厌离心，我们对自己心理念头要检查清楚。世界上做人，不光是学佛修道，第一，不要自欺，自己欺骗自己是最愚笨、最可怜的人；其次，不要把自己心情上的灰心，当成是生起厌离心，那就全错了。厌离心不是灰心，而是第一等智慧，把人世间的一切看得太透彻了，看人世间真是可以丢掉的垃吸，怕脏到手、脏到自己的眼睛，看都懒得看一眼，那才是厌离心生起。
    厌离心生起以后，才能慢慢割开爱网。然而，割开爱网远不是佛法的究竟，只是初步发心。换句话说，割开爱网才是真正发起了厌离心。
    第二步要“欲透苦原”，要求自己跳脱人世间的苦海。我们有时候很想跳出苦海，坐累了想站起来，坐是苦海；站久了腿发酸想坐下来，站是苦海，而这个不是“苦原”，原就是源，要透过苦源，苦源在何处？在心中。
    因此接下来要讲的是，为了这些“将求如来大寂灭乐者”，准备求得达到成佛境界的人们，所以写这本《宗镜录》。
    如前所述安心之门，直下相应，无先定慧。
    从这里开始又是另一个段落。这一段起告诉我们，直接走佛法修证的路线。
    “如前所述”，如前面所讲。“安心法门”，我们如何去找一个安心法门？他说安心法门不要找。“直下相应，无先定慧”，这是顿悟的法门，直下相应就是禅宗的直下承当。直下就是当下；承当就是担当，一直下去就对了。什么叫顿语法门？这样就对了。换言之。若求安心，而另外用一个方法求安心，为了方法而忙碌，那个方法就令你不安心。没有方法的方法，“直下相应”，“无先定慧”，无所谓先得定，也无所谓先得慧。
    现在宗教界的风气很流行谈密宗，我经常告诉年轻人，现在哪里有真密宗？说一段故事给你们听。我们当年学“大”密宗的法，很痛苦！求法就求了好几个月，天天到上师面前磕几十个头；天天供餐，上师始终不理你，几个月后总算答应了。据说要与大法有缘的才能传，一百多人报名登记，只圈定二十多个有缘的人。传法前，上师本身在坛城内念经念咒，手中的铃杵叮叮咚咚，比唱歌演戏还要忙；坛场从早到晚供佛的檀香、沉香不断，庄严的不得了，修七天七夜，要修到护法神现身。譬如道场的护法若是韦陀、关公，那硬是修到韦陀、关公站出来让你看，这个坛场才可以传法。
    到传法时严重了，前门上锁，后门上锁，有卫兵站岗，二十多个人，膝盖早已跪酸了，也不敢抬头，偷望一眼，上师宝坐依然是空的。最后终于等到上师出场，坛场庄严肃穆，这下可传大法了！搞了一百多天，了那么多钱，老人家一上坐，静悄无声，桌子一拍“啪”一声巨响，半天没有开口，再偷偷一看，上师不见了！莫非上师有隐身术？原来进房间去了，是上师不高兴吧？然后我们央求大师兄再恭请上师，上师上坐说：“大法已经传完了，没有懂吗？”他骂了一顿。好，大法下懂，比大法差一点的传给你们：“我，就是佛，一切不管，好了！”又下坐进去了。两句话，花了那么多钱，磕了那么多头，这个大法传完了！这是大密宗，你看厉害吧！实际上他传了吗？真传了！你们当中有敢相信自己就是佛吗？除非发神经。如果你不发神而相信自己是佛，那就差不多了。但是凡夫多是不信自己是佛，或者信成发神经。
    接着下一句“一切不管”，你做到了你就是佛。你能一切不管吗？样样要管，阿弥陀佛，那个茶壶、杯子；阿弥陀佛，你对不起我；阿弥陀佛，他欠我十块钱……。真做到一切不管即是直下承当。所以，真正的大密宗在哪里？在中国的禅宗，我即是佛，一切不管，求人不如求己。问题是你做不到一切不管，假如能做到一切不管，何须管他定不定、慧不慧？两腿一盘，我就是佛，死了也不下坐，一切不管做到了，两腿就不痛了！因为做不到，所以腿是腿、我是我、佛是佛，那只好走渐修的路子，修法、修定修慧。
    “直下相应，无先定慧”，这个理就是事；这个事在哪里？就是中华文化儒家道理的：大智、大仁、大勇。大勇就是忍辱波罗蜜、精进波罗蜜、力波罗蜜，说放下就放下、切断就切断，没有这个气派、婆婆妈妈学什么佛？学佛是大丈夫事，说放下就放下，这才可以谈“直下相应，无先定慧”。
    定慧的体用与提放
    定是自心之体，慧是自心之用，定即慧故，体不离用；慧即定故，用不离体。双遮则俱泯；双照则俱存。体用相成，遮照无碍，此定慧二法，修行之要，祖佛大旨，经论同诠。
    上面两句话“直下相应，无先定慧”是顿悟；若不能顿悟则退而求其次，“我就是佛，一切不管”，再做不到，不要吹牛了，只好走渐修的路子修定、修慧。
    他说定是自心之体，此心本来定，为什么不能定呢？后天的习惯染污了，所以此心不定。
    智慧是什么？智慧是由“体”上起的用。什么是体？什么是用？多数人误解了体用二字的意思，体、用是古文，以现代的观念来说，体等于“能”，譬如电灯会发光、播音器会发音、电动汽车会走动，这些都是电的用，由本能起的用可以有多项用途，但是这些用途只有一个来源，也就是电能，而电能就是所谓的体。所以说，定时境界是自心的体；智慧是自心的妙用。
    先认清楚定之体、慧之用，却又不能执著这两句话，进一步还得认识“定即慧故，体不离用”，定就是慧，因为体用不二。通常在散乱中用的思想，不算是慧，较好的只能叫做聪明。定是有层次的差别的，譬如四禅八定、九次第定，依宁静的程度而区别，好比一杯清水有不同程度的清净，真到了如来大定，如同纯清到底的清水一样，本身清净到了极点，就能照见万象，所以定本身就是慧，这是讲大定。因此心境稍稍宁静一点，就发起一点慧。
    《笑禅录》中有个笑话，一对老夫妻学禅打坐，老婆婆原来反对老公公搞这一套，被逼得没办法只好跟着老公打坐，坐了以后突然告诉老公，“禅那”真好啊！真管用。老公一听，老婆大概悟了，问好在哪里？她说某人二十年前欠我十块钱，一打坐就想起来了！
    高明的人透过这个笑话就了解什么是禅！心境一宁静，过去、未来的事全会了解，这是慧的发动，不过，若被慧动抓走了又变妄想，不执著就是慧。所以说，定即慧故，体不离用。大家不要以为入定以后什么都不知道，没有慧叫什么学佛！脑子变木头，那又何必学佛？越定慧力越大，能够无所不知，就是佛智慧的成就。
    再进一步，“慧即定故，用不离体”，真正的大智慧成就一定是有大定力的人，所谓智、仁、勇三者是不分的。大智慧成就者自然在大定，理透了就得大定。譬如普通人看一样难吃的、苦的东西，不会想吃，那是慧知道，知道了当然放下，慧就是定，放不下的是你笨，所以说慧即定故，用不离体。
    “双遮则俱泯”，不谈定，不谈慧；即不管有，也不管空，空有俱遮，你叫他佛也好，非人也好、人也好，两样都没有。
    “双照则俱存”，两边都不挡掉，定慧圆明，定中有慧、慧中有定，体用相成。修定者，理不透（无慧）修不成。反过来讲，佛学搞得再好，定力不够，一点小习气都改不掉，那学什么佛？不要自欺了！体用两个是相成的，遮、照皆障碍，两面要丢下部丢下；要提起都提起，这叫无碍。所以定与慧是渐修第一步必须做到的，要想成佛作祖，任何一部经典、任何一个修法都是这个原则。


第七十一章 天叹情路绕地长

    第七十一章 天叹情路绕地长

    所以《法华经》云：“以禅定智慧力得法国土”。又云：“定慧力庄严，以此度众生”。
    《法华经》上说，要想成佛必须先修禅定。禅定并非禅宗，二者有所差别。由禅定中得到智慧的力量、得到法身、得到佛法净土，此称法国土。比如净土宗阿弥陀佛的净土，即是法国土。
    “定慧力庄严，以此度众生”。当法师弘法的人，要想度一切众生，必须定力、慧力庄严。所谓庄严，不是现代建筑的装潢气派，那是假庄严；真庄严必须定慧成就，才有资格度一切众生。
    《华严经》颂云：“众生惑见恒随缚，无始稠林未除翦；与志共俱心并生，常相羁系不断绝。”
    颂和中文的诗一样，有长短句。为什么祖师们作的经偈叫偈而不叫诗？因为以文学标准来说，偶不合音韵，不够诗的标准，但是格式又像诗，所以另创一名叫偈，白话、文言均可作偈。
    “众生惑见”，惑、见是两个名词。我们为什么不能成佛、悟道？因为有惑，被迷住了，不知道就是惑。惑有见惑、思惑。见惑就是现代所讲的主观的成见、意见或观点；被见惑所困就是所谓的“我见”。思惑是贪瞋痴的妄念不能清净、被障碍住。见、思二种惑构成了习气，习气就是结使。人的主观成见和私欲用惯了便成“结”，久而久之使意识思想形成一种形态，而且非常坚固。以心理行为做严格的分类，这种结使有九十八种之多。结使不能断，连小乘的果位都证不到，不要说大乘的菩萨道了！惑也叫惑业，这个业力永远把你捆绑住。学问越好的人，见惑越厉害，也越难成道。那学问不好的呢？是水泥一坨，头脑不空灵，思想没有智慧，属于思惑中的无明、愚痴重，因习气业力转生使脑子笨，也没有办法成道。
    “恒随缚”，一切众生永远被惑见捆绑住。所以说究竟成佛是一个观念问题，一念转变，万法唯心。
    “无始稠林未除翦”，无始以来的惑见象原始森林一样，浓浓密密、一重重地把你遮住，使你上不见天日。每一个人生来习气不同，观念不同。有些人爱笑、有些人爱哭，有些人爱骂人、有些人喜欢恭维人。 个性不同，各有习气，这都是无始以来惑见的稠林把你罩住了！所以修行要转识成智，此习气转不了，没有希望的。
    “与志共俱心并生”，无始以来，不只此生，多生累劫惑见的业力，配合意志共同与生命俱来。每个人的个性在末出娘胎时就已经有了。有些老妈妈生孩子的经验多，就知道每个孩子个性不同。有些孩子在肚子里开运动会，拳打脚踢，有些个性很文静；有些哭爱闹的连母亲的的情绪也受影响。
    惑见的碉林与生命的意志俱来，和后天的心理作用并生，跟着生命而变化。所以学佛的人把现有的心理习气转变了还不算数，最难的是把无始以来习气的根转变过来，才算成功，这是非常困难的！现在把你关在这里打坐，坐二、三个月，一天到晚瞪起眼睛看着你，你蛮乖的，那是假的，无始以来习气的稠林去不掉的，遇缘进发，碰到外在环境一变又爆发了。
    “常相羁系不断绝”，无始以来这股习气、烦恼，永远把你羁绊住，断不了，使你跳不出生死。
    但唯妄想非实物，不离于心无处所。
    同学经常问妄想怎么去？妄想不是一个东西，妄者虚妄也；虚者不实在，它没有一个东西，是不实在的、假的。我们思想本身就是空洞的，所以叫妄想。既然是妄想，你何必再费事想办法去除妄想？这叫吃饱饭没事做，你想另用一个方法去除妄想，也是一个大妄想。可是有些水泥做的脑子，他就是点不通。当法师的只好因材施教，告诉他先吃素七天。来问法时，洗澡洗干净，带些供养来，跪着，慢慢求。过三个钟头再传你一个法，法多得很，爱怎么传就怎么传，然后慢慢去妄想。其实是拿一个大妄想给你。你抓住大妄想，觉得小妄想清净，还以为有效、有进步！人不自欺就欺人，再不然被人欺，根本就是妄想。
    所以，《华严经》告诉你，只是个妄想，妄想的本身非实物，它不是一个东西，这句话不在我这里哦！在经典上。
    妄想怎么来的？“不离心无处所”，妄想唯心所生，妄想本身就是个妄念，你求佛修道做功夫就是一个大妄念，已经被自己欺骗了！一个人好好地活着做什么功夫呢？打通任督二脉，眼睛看什么境界，那不是学神经吗！这些都是唯心所生，你自己被心所骗。所以佛经告诉你“不离于自心”。那么，心在哪里呢？此心无处所。
    道家有些修法说是传你一个道，或者守窍、守肚肠、守丹田。女人守丹田是大危险，容易月经错乱，严重且有血崩之虞，不要乱搞！据我所知，有一些地方乱传！这里是个什么道（指肚肠）？这里是白骨一砣；是肠子，最脏的地方。如果道在这里，我的肚皮算便宜一点卖给你！不要自己欺骗自己！道也不在身体上，一切都是唯心所造，心在哪里？无处所，没有-个固定的位置。说道应该从某个地方开始修已经错误，那是自欺欺人的玩意儿。所以劝各位要看佛经，看了自然懂，自然知道方法：不离于心。
    定功有进退　智慧无生灭
    禅定境排仍退转，金刚道灭方毕竟。
    佛告诉你真话！其实妄念几时去得了？我们学佛最大的困难就是见、思惑去不掉。不要着急，要慢慢做功夫，定力深了，才能排除这些妄想。不过，别以为定力深了，心境绝对清净时就成道了！注意佛经告诉你的话：“仍退转”，靠不住的，仍然会退转的，非到达八地菩萨以上才不退转。所以说，即使到达禅定的境界，一念清净，还会有退转时，况且你还有心呢！守着这个身体这里搞那里通，那是道吗？那是在打大妄想，把有限的时间、精神耗在修身体上，爬来爬去，你是变蚂蚁还是变什么？又想转河车引导，没有用的，非出毛病不可的。
    真正成佛，心念绝对纯净、纯空，明心见性，要到金刚道灭才行。菩萨从初地、二地……到十地还不算数，十地以后要得金刚喻定。什么叫金刚喻定？如金刚之颠扑不破，到六道打滚度众生还在定中，永远不破、不变。金刚道灭除一切烦恼时，就到佛的境界，佛境界无修无证，用不着修，也用不着证，自然无惑了。所以到了第八地以后无功行道，不需要用功，自然在用功。但是八地无功行道还不算数，到达了金刚喻定以后，得了大定、大智慧，到达无修无证，灭一切苦，度一切烦恼，才算登彼岸，才是“金刚道灭方缘起竟”。这是永明寿禅师引用《华严经》的一段话，接着又引用《大涅槃经》。
    不迎佛骨却参禅的韩愈
    《大涅槃经》云：“定慧等学，明见佛性”。又云：“先以定动，后以智拔。”
    要想明心见性成佛，除了修定修慧，没有第二条路可走，这是佛在《大涅槃经》告诉我们的话。
    “先以定动，后以智拔”。学佛为什么要先修定？好比修定为什么要先打坐，打坐并不是修定，也不是真正修道，只是开始练习修定。定并不一定打坐，你看阿弥陀佛是站着的，站着也能定；跳舞姿势一摆也可以定；讲话、走路也可以定，无往而不定。不要以为打坐闭眼才叫定，如果只有打坐才叫定，我劝你别修了，拿一块泥巴捏一个泥人坐着，几千年也不会动。大家要把定的道理搞清楚。
    “先以定动”，为什么定要用个“动”字？动者，动摇习气的根本。在思想领域中，烦恼、妄想污浊龌龊，先用定把它净化，转化习气，使习气动摇，所以叫“定动”。那么如何才能跳出三界外，不在五行中呢？靠智慧，定到极点，智慧成就，业根拔掉。此乃“先以定动，后以智拔”。这八个字在中国佛教禅宗史上有一段有名的公案。唐宪宗信佛，但是不懂佛法，只是宗教情绪的迷信，耗费无以数计的人力、财力，从印度迎佛舍利供养。韩愈站在儒家立场批驳，为了一个死了的老和尚的一块骨头而动员国力浪费公帑，如果把那些钱用来替国家作社会福利，可以办多少事啊！韩愈反对得并没有错！然而唐宪宗听不进去，把韩愈贬到边疆，其实他规规矩矩并不反对佛，只是反对当时的佛教与和尚。韩愈到了潮州，与悟了道的大和尚来往，并且供养和尚三件衣服。两人为友，不谈佛法。一日韩愈向大和尚求道，大和尚默而不语。韩愈不明其意，小沙弥三平看韩愈年纪大蛮可怜，为他解惑，在禅床敲三下，韩愈仍不懂，三平便告诉他：“先以定动，后以智拔”。韩愈感谢不止，说在小和尚处得了一点好处。师父一听，拿起棍子要打徒弟，骂他多嘴，怪他讲得不好，因为这个是理，到底韩愈未悟入，讲理没有用。
    业力与定力拔河
    《大智度论》云：“禅定为父，智慧为母，能生一切导师。”
    很多人问准提佛母是不是女的？佛菩萨没有男女相，那为什么称佛为妈妈？佛母者，智慧为母，大智慧成就。所以学佛修道最后的成就不是功夫，是智慧；智慧不到，不会成就。功夫是修出来的，靠不住的，凡修得成功的东西就坏得了！只有一个东西不会坏：不生不灭的大智慧，也就是《摩诃般若波罗蜜多心经》所讲不生不灭的大智慧。修行要先由禅定开始修，“禅定为父，智慧为母”，只有禅定与智慧能生一切导师，导师就是佛，众生之所以能够成佛，非修定得慧不可。
    又云：“以业力故入生死；以定力故出生死。”
    注意哦！想了生脱死，或者死时干脆利落一点，除了修定，没有第二条路可走。你说打坐算不算修定？不算，如果打坐还要听腿指挥，那不要学打坐，两腿一麻就唉哟下坐，那不是听腿指挥吗？那不叫修定，那叫修腿。打坐只是练习修定的方法之一而已！与定不相干。打坐腿痛是四大业力牵制之故，四大一身都是业力，因业力而病。病由业生，业由心造，因为心不能了，所以说“以业力故入生死”。
    “以定力故出生死”，要跳出生死，或临死潇洒一点，就要具有定力。先不管悟不悟，说某某人破参，破个什么参？再参也没有用，那不叫参，叫“跛参”，实在太差了！定力都不到，还被生老病死所困。一切众生在六道中轮回，被生死所转，那是什么力量呢？非上帝的力量，也非菩萨的力量，更不是阎王的力量，是自心的业力所支使。接着永明寿禅师引用禅宗的著作：
    散男子、散女人对善男子、善女人
    故云：“禅非智无以穷其寂；智非禅无以发其照。”
    “故云”不是佛经上的，读书要注意，这是永明寿禅师引用中国禅宗祖师的著作，分析得很清楚。
    “禅非智无以穷其寂”，修禅定功夫时，如果没有大智慧的定，就不能达到涅槃寂灭的境界。什么是涅槃寂灭的境界，也就是智慧的解脱。那么，智慧如何成就呢？
    “智非禅无以发其照”，智慧的妙用如果没有经过禅定功夫的锻炼，就不能如太阳般照亮天下。智慧是大照明的明灯，非经禅定修持，就无以发其照。
    何者？谓禅无智，但是事定；若得智慧，观于心性，即为上定。
    “谓禅无智，但是事定”，光作功夫，打起坐来迷迷糊糊、舒舒服服地在那里享受，这叫凡夫禅，充其量只是静的境界，还不算禅定。因此，禅若没有智慧的发照作用，只能算是一点静坐功夫而已！与定不相干，这点千万注意！
    “若得智慧，观于心性，即为上定”，在禅定功夫中，由佛法的智慧达到明心见性，才是上等的定。但上等的定并不一定是禅宗，不要把禅定和禅宗混为一谈，不过，禅宗离不开禅定。此话我已再三申明。
    若智不得禅，乃为散善分别慧，若有定，如密室灯，寂而能照，离动分别成实慧故。
    “若智不得禅，乃为散善分别慧”，你先研究经教的理，佛理搞通了，很有智慧，但是功夫不到、定力不够，妄念一动，或生理一起作用，你就把握不住，纵使把《华严经》全部背得，也抵不住事，此即“智不得禅”，禅定功夫不够。“乃为散善”，如此不能说你不善，算是好了；也不能说你不在学佛，是在学佛，然而走“散善”，不是知止为善。有时善心发了，就阿弥陀佛；有时毛病来了，就“阿弥陀佛”，这叫散善，不是真善。所以佛经上说“善男子、善女人”是不容易的，我们年轻时调皮，把善男子、善女人，谐音成“散男子、散女人”。因此有智慧学问好，没有真定禅定的功夫，只能算是散善而已！仍属人道中的事，这个散善叫做分别智慧、妄想智慧，不是真智慧；不是能得解脱、证涅槃的智慧。
    “若有定，如密室灯，寂而能照”，智慧若有了定力，如密室中的灯不晃动，永远在清净境界中，照见万法万象。禅定的心镜照见五蕴皆空就是这样。
    “离动分别成实慧故”，这个时候，真得定力的智慧，没有分别心，都照见。照见不是不知道，是知道而无分别杂念。换句话说，杂乱的念头不跳动，此心寂照，这才是真实的智慧法门。
    起念现定境　心寂智无边
    若定慧双运，动寂融通，则念念入三昧之门，寂寂运无涯之照。
    又是一副好对子！再进一步更高明的人，“若定慧双运”，定慧如车之双轮，同时连转滚动，有定即有慧，有慧即有定。
    “动寂融通”，这种人是大菩萨的境界，不一定出世，就在入世、做事的动中永远清净，动寂融会，贯通为一，走的是上乘佛法的大菩萨道，不能拿普通定慧来规范他。
    “则念念入三昧之门”，已无法用怎么修定，修哪一步功夫这些标准来范围他了，他的起心动念无一而不合于佛法的三昧。
    “寂寂运无涯之照”，他虽在凡夫界中与凡夫-样在动，但此心永远在涅槃寂灭中，有无量无边的智慧。
    禅宗所走的路子就是“念念入三昧之门，寂寂通无涯之照”。
    信受奉行正当时
    如上种种开示，种种证明，如是调停，如是剖析，削繁简要，去伪存真，以无数万亿诸方便门，皆令一切含生尽入此宗镜。
    以上所言种种开示，全是《华严经》、《大涅槃经》、《大智度论》等经论的要旨，我用这种方法将其中修持要点抽出，并有调停组成另一系统，同时为你们解剖分析；削去繁复之言，力求简化扼要；舍去假的，保留真的。为什么说那么多话？无非要使一切含生入此宗镜，明心见性！
    “众生”是包括了有生而无命，无知觉、无思想的；“含生”是含有尘性的生命，有知觉、有感情。唯有含生的生命才能成佛；没有知觉、没有感情的众生不能成佛，只能成为佛的附属，谓之眷属佛，是附属国土而已！
    “入此宗镜”，此宗即成佛之宗；此镜能照见一切，所以本书也叫“宗镜”。
    如囊中有宝，不探示之，唯有智者，犹室中金藏，未遇智人，何由发掘。
    许多庙子上都收藏了《大藏经》，出钱买书的出家众、在家居士确实做了功德，值得欢喜赞叹！不过，都供养了众生--书虫。佛经开示的法门无数，一般人哪有功夫去看？永明寿禅师搜集了佛法的精华，把佛经中的宝藏挖掘出来，编辑成《宗镜录》。好比口袋中的宝贝。不是智人不给他看；你是智者就传给你。如房间里的金矿宝库，没有碰到识宝的人挖不出来。
    若珠蔽内衣里，弗因亲友所示，争致富饶；似穷子之家珍，非长者之诱引，曷能承绍？设或明了，信入无疑，更在当人，克己成办。炼磨余习，直取相应。一切时中，不得忘照。自量生熟，各逐便宜，此是修定时，此是修慧时。
    这一段古文看起来有点啰嗦，如果用长声慢念的方法念，不但不觉得啰嗦，反觉得很清楚。
    他说，《宗镜录》为我们引出佛法的法宝。“珠蔽内衣里”是《法华经》内的典故。众生的肉体本来就有不生不灭的长生之宝，是我们自己找不出来。等于佛菩萨把一颗无价的宝珠缝在我们的衣服里，结 果我们不知道，还在外面讨饭，很可怜！如果找到自那衣服里的珠宝，你本来是个大富人。
    “弗因亲友所示”，亲友等于善知识，没有善知识的指示，你如何知道自已富裕？一旦悟道了，回转来找到自己的宝贝，你就知道自己是个富有之人。
    “似穷子之家珍，非长者之诱引，曷能承绍”，这也是《法华经》上的故事。佛菩萨就是家长，我们都是佛菩萨的儿女。我们离家出走，菩萨们只好用诱导式教育把我们找回来，不然不能成佛。
    “设或明了，信入无疑”，“设”字古人常用，即假设之意。假定明心见性、悟道了，真正信进去，没有怀疑了。那么，怎么悟道呢？你以为有个老师可以传你一个秘诀帮助你成道？没有这回事！连佛都帮不了你，佛只能教化人，没有办法代你修代你悟。佛的弟弟阿难，跟他几十年都走了错误的路子，以为佛是他哥哥，在他头上一指就可以成道！所以他不肯修，最后被佛骂一顿。修行要靠自己，不要搞错了！
    “更在当人，克己成办”，在世间做任何事业，不能信赖任何一个人，朋友、社会互助则有之，信赖则不行，要靠自己站起来。修行更是不能信赖他人，佛菩萨、善知识、老师……哪里能够帮助你成道！“更在当人，克己成办”，要发狠自己站起来，限定自己做到什么程度。如果做到悟了道，悟道以后还要不要修持呢？问题来了。
    “炼磨余习，直取相应”，道是悟了，习气则是要靠自己修行作功夫，慢慢磨转过来，然后直下承当。
    “一切时中，不得忘照”，任何时候，随时随地，不要忘记照顾自己的心念。
    “自量生熟，各逐便宜”，把自己过去所走的老路、恶业的熟路疏远隔离，转变为生路。把不习惯的修道之路慢慢熟练。修道是证自量境界，唯有自己知道，如人饮水，冷暖自知，别人没有办法帮低估，所以是“自量生熟，各逐便宜”。用什么方法呢？念佛也好、打坐也好、参禅也好，任何方法都可以用。
    “此是修定时，此是修慧时”，什么时间该修慧？什川时间该修定？有些同学写日记问我：“老师给我安排一个修持的时间表。”我一看，唉呀！又是水泥的脑筋，你怎么不叫我替你安排几时吃饭、几时喝水！肚子饿了就吃饭，口干就喝水，你自己要“自量生熟，各逐便宜”。什么时候该用什么方法，或者什么时候该换一个方法，要懂得变通。视自己情况而变，该静时，不随境物转动；不需要静时，做别的或看经也可以。知时知量，调正身心，这才叫修行。
    永明寿禅师什么话都吩咐完了，师父领进门，修行在个人，你要有自己的心得。


第七十二章　大好山水误禅心

    第七十二章　大好山水误禅心

    若掉散心，须行三昧。若昏沉意，宜启慧门。
    “若掉散心”，掉散是两个名词的总和，掉是掉举，散是散乱。普通显教的经典对乱动的妄念，粗相叫散乱，细相叫掉举。不管修显修密，或依任何一宗一派修持。有时觉得粗的心念非常清净，可是细的心念在不知不觉之间还是有，这就是属于掉举心。不论是散乱或掉举都必须要修三昧之定。三昧是梵音，如果中国文字来翻译就是正受。然而为何不用中文的正受来翻译，而依然保持它梵文的音“三昧”？因为中文的正受并不能完全地代表三昧的原义，如果中译为正受，很难解释哪-种感受才是正受，哪一种不是正受。问题就因此而产生，在译成正受之后，下面就必须下一大堆的定义。简单说，佛法基本上先从般若的空观入手，假如没有达到真空的状态，这整个修持的过程都不算是正受，但这只限定在初步的范围。
    比如，今天下午有个道友提出动静二相之间的问题，这个理论非常漂亮。我就请问他，什么叫动相？什么叫静相？所谓动静之间在什么地方？普通我们所了解的，思想妄念的浮动，眼看、耳听、手动……都是动相。静相在哪里呢？几乎很少人能认到静相。一般所谓静相，是把动静两个现象对立起来，认为心念的清静，比如，坐在那儿如如不动什么都没有想，好像是空的，就认为这是静相。那就是大错特错！错在哪里呢？现在是科学时代，大家学佛法不能将宗教盲目地接受就套到身上来，应该非常理性地把它看清楚。当你心里什么都没有，在那极清净的境界，那正是动相。就是在你感觉到有个空，那个空正是动相，那是第六意识的波浪似乎不动所造成的那个清净面，因此在观念上我们把它认作是静相。其实错了，那正是大动相。换句话说，我们得了个结论：“大动如静”。比如，这个地球在动，我们人生活在地球上并未感觉到它在动，又如“大音希声”，这是老子的话，高频主的音声，人的耳朵听不见，比如现代科学知道，银河系统在每一秒中都有爆炸的音声，可是我们听不见，这就是大音希声的道理。
    这里说明了掉举心和散乱心是如此地严重，这个时候吨“须行三昧”，求正定，比如入空定以达到见空性，如何是空，要确实地了解透彻并且要证得，如果把身心偶然瞎猫碰到死老鼠的时候，忽然觉得身体没有了，空空洞洞，把它认为是空，那就严重了。因为你那空空洞洞充其量就那么大，那还是属于意识境界的范围，而不是空的三昧。
    年轻同学要注意，“若掉散心，须行三昧”，也可在鸡蛋里挑骨头。怎么挑法呢？就是掉散心可以用行动、修行来除灭。如果把“行”硬是拉过来做成这种解释，也非常通，这是更微细的读法。一般学佛的人都在静态里头求证菩提之果，有时在静态里头求正定是做不到的。假使能配合上适当的运动，反而在行中很容易得定。年轻人精力过剩，散乱的心太大，给他来些运动，运动疲劳了，什么都不想，虽然不是正三昧，至少也是个懒三昧。常懒的三昧也不错哟！不要看到懒就以为不对，假如要你同一个姿势睡个三天三夜都不动，如果你做到了也差不多了，就伯你做不到。因此，懒三昧也不错，禅宗就有位懒残禅师很有名的。下面与散乱相对的就是昏沉。
    莫将消沉作定神
    “若昏沉意，宜启慧门”，昏沉也是佛学修持的名词。昏沉分两种，粗昏沉是睡眠，细昏沉则是打坐的人坐在那里两个肩膀挂下来，就好像面条给水泡得软软的，头颈也怪怪的。真的入定没有这个状态，比如开水在烧，正开的那个气冒上来是笔直的。又如天气将开展睛朗的时候，那个清气是一条线笔直的不动摇的。人体生命的功能也是这佯，真得了定，生命的功能发挥到高度升华时候，必然自己会端正，虽然不求气脉之道，而气脉之道自然而来。这里要是不清楚，很多人都把细昏沉当成入定。因此，密宗黄教的宗喀巴大师在他的《菩提道次第广论》及《略论》里头，再三地提到，希望不要认错了，把细昏沉当成定来修持；否则如此下去所得的果报，就是到畜生道里去了。如此学佛，就是修善因而反得恶果。
    不管是粗昏沉或是细昏沉又分两种，因此在显教的经上，有弟子提出来问题问释迦牟尼佛，人为什么会昏沉？答复有两个原因。一是身疲劳，肉体疲劳了需要睡眠，至于老年人则是身体衰弱到极点而不想睡，婴儿一天要睡十二到十四小时的睡眠；八、九岁的幼童则需要七、八个钟头的睡眠，十几岁、二十岁前睡七个钟头，中年睡六个小时就够了。老年人有时睡不着，那不是功夫到了，而是身体衰退到了极点。另外一个则是心疲劳的昏沉，一个人灰心到极点成天都想睡觉，一个被判死刑的人，灰心到极点连身体都拖不功，都需要两个人架起来走，腿都不属于他的了，这种灰心到极点也是昏沉。
    “若昏沉意”，若意识不清明就如昏沉的境界，“宜启慧门”，这个时候需要参究经教的理，要思想不是不思。因此，教理不透只是呆板的盘起双腿在那里死修，或死敲木鱼，就是木鱼被你敲破了也没用。在这个时候，就要打开你的智慧之门。关于我们修持最重要的，调伏散乱心及昏沉心的对治法门，基本的原理在这里说明了，至于详细的方法没有讲，因为方法发挥起来有很多。
    若处见修位中，此是行时，非是证时。若居究竟即内，此是证时，非是行时。
    首先，我们先要了解佛学教理上的两上名词，见道位及修道位。所谓见道位，就是明心见性，见空性。时下年轻人流行谈禅，其实真正的禅是很不容易的。譬如，有许多的著作常常提到禅宗不成器的祖师（很对不起，我给他下个评语是不成器的祖师）他说过的几句话：未见道时，见山是山，见水是水；见道时，见山不是山、见水不是水；成道后，见山还是山，见水还是水。在美国、欧洲、日本，禅学非常流行，一谈到禅，这些话就经常被引用。我觉得很好玩，有时假把肚子都笑痛了。
    见山不是山、见水不是水，换句说，见人不是人，见狗不是狗，就是禅了。假如这样，那很简单，只要把高度的镇定剂给他吃，他吃完以后神经麻木了、自然看山不是山，狗不是狗，那不都成了道了？有些人灰心到极点或是眼睛患有白内障，东西都看不清楚，那不都成了道了？真是胡扯。为什么我称他为不成器的祖师？没错，他是悟了道的，但是因为讲了这个话不周全被后人用错了，被误解了，是很严重的。因此一位禅师所讲的话，是必须经过相当慎重的考虑。
    真正见道，到空性的时候，见山不是山，他知道是山，只是不起分别而已；见水是水吗？是水！知道是水，而不是无知的状态；若无知则是大昏沉，不是见道；知道是水，只是无妄念、无分别。因此，勉强用“见山不是山，见水不是水”来形容它。但这样就是见到空性了吗？不是！只是粗相的妄念偶然地静止下来。现代的科学来讲，如果有人修行到这个境界，我们请一位医生来看看他的心电图，因为妄念清净，所以他的心电图就是呈现平稳的水平线，医生不懂，一看吓死了，就会认为他的心脏有问题。因此，在心境很清净的时候，心电图就不波动了，脑波也一样。
    见道、修道、证道、行道的难度
    假如我们做个科学的检查，发现心念到达了这个境界，呼吸也将近等于没有了，即使这样也还不是见道位，只可以说是功夫已经初步地做到了某个阶层。然而，有些人虽然见到了一点空性，功夫却未必能做到这步田地，见道虽然是见了，但是修道的功夫还没有到。因此，见位及修位是不同的。佛经所使用的这个“位”字，拿现代的观念来讲就是层次，因此见道与修道，是两个不同的层次。证道位，是见、修都圆满了，才是证道位。然后才是行道位，我平常跟各位感叹；见道不难，修道难；修道不难，证道难；证道也不难，行道难啊！真地能以大慈大悲来入世、来行道是很艰苦的事，唯有大菩萨才肯牺牲自我，因此行道是最难的，《华严经》最后也提出“普贤行愿品”来证明。
    “若处见修位中，此是行时，非是证时”，假如修行人还在见道位或修道位，那么是做功夫对治散乱与昏沉的时候，不要因为做功夫过程中偶然呈现的一些境界，就以为自己证道了，那就错了。有人问这个境界会不会掉？会掉，因为那只是瞎猫碰到了死老鼠，靠不住的。假如，见道及修道真到了家，那么无论何时何地，哪怕是在六道中，在动乱中或在清净中，都能随时保持在这个境界，那才是与定有一点相近，否则就是自己欺骗了自己。我们做人，千万不能自欺。
    “若居究竟即内，此是证时，非是行时”，假定有人大彻大悟、修证成功了，而居究竟即内，心外无法，随时随地不在道外，那么散乱及昏沉的境界与理论，就另当别论了，这个时候是证道的时候，不是修持做功夫的阶段。真证道的人，不管是散乱或昏沉皆在道中行。
    不可如二乘忽忽取证，沉实际之海，溺解脱之坑。
    他说，关于散乱与昏沉，如何来对治修持，一个修大乘道的人，理论真要认识清楚，然后修持。千万不可像小乘的人，他用三句话来形容小乘的人：一、“忽忽取证”，急急忙忙，拿到一根鸡毛就当成了今箭，或是拿了一张卫生纸。小乘的人得了一点清净，抓到一点空的境界，便说自己悟道了，然后叫人“不要吵我呀！”要他发点心做个事，“哎呀！不行！我的功夫就垮了。”都不能入世，只想住茅蓬，不要人打扰，这就是小乘人忽忽取证。急急忙忙的以为自己到家了，其实还没起步呢！结果他落到什么地方呢？二、“沉实际之海”，二乘人见到的那点空，对不对呢？对！不是不对。好比说，以前的纸窗，用笔头戳了个洞，眼睛透过这个洞去看虚空，他自己觉得他看到虚空了，这就是虚空，但他不晓得这个宇宙有多大。这就是我们平常有句话，门缝里看人，把人看扁了。因此我们可以说，二乘人见的空是门缝里看天，空被他看成一条线。因此说，他看不到浩如大海的境界而沉没了。因此 ，得到一点空，便万事不敢动，一个念头来，或你找他做一点事都怕得很，他会说：“哎呀！修行人哪有这么多啰嗦，哎呀！修行人要看空呀！”实际上，他在逃避，逃避到哪里？三、“溺解脱之坑”，你觉得自己空了是解脱，这个解脱是陷人坑呀！把你坑下去了。因为光是求解脱，功果是永远也无法成就，功德没有成就，你想证得菩提之果而证初果，免谈。所以要特别注意，尤其是出家的同学很容易被这个境界所困住。
    错解无生无生路
    又不可效无闻比丘，妄指无生，求升反堕。
    龙树菩萨所著的《大智度论》里，有提到无闻比丘是佛的一个弟子，在他证到后，自认为对了，就离开佛，不再好好学，自己跑到山里头，自以为这就是道。后来堕落了，照佛的经教与戒律，守空以为究竟，修持下去的果报是堕入了阿鼻地狱。因此，不要以为修行这条路好走，我常劝青年同学好好的人不做，玩这个东西干什么？万一玩得不好更麻烦，所以不可效法无闻比丘。因为他“妄指无生，求升反堕”，他认为一念不动就是道，这是我们大家很容易犯的错误，尤其是这几十年来《六祖坛经》很流行，抓到坛经里所谓的无念不放。其实，六祖大师解释得很清楚呀！他说“无者无妄想”，但不是不知道哦！“念者念真如”。但是，一般学佛的人，误解抓住一个无念即究竟，就变成无闻比丘。这样学佛啊！“求升反堕”，本来想走升华之路，结果却堕落了，堕落到阿鼻地狱。阿鼻地狱也没有什么可怕，只是在阴境界，阴阴沉沉，自性的光明永远也不会亮起来。
    道在屎尿，莫向屎尿掬
    似苦行外道，唯投见网，期悟遭迷。
    这更要注意了，有些朋友的修持特别喜欢般舟三昧，以为苦行是道。错了，苦行非道，但是你听了苦行非道，那么我就不打坐、不盘腿，吃不了苦，我要快乐才是道，这也错了。这里讲的苦行非道，是指有些修外道的法门，一天饿着不吃饭，以为饿就是道；或是冬天冷得要死也不穿衣服，以为冻就是道等等。这些在台湾比较少，我们在大陆则常看到。比如，有位修道家的，每天都要跳进茅坑里去洗个澡（以前大陆有大茅坑）他说是最高的道，他还引用庄子的话“道在屎尿”，屎就是大便，所以，他要下去洗澡。最后，还要跑到清水池里洗干净。结果有一天他跑到峨嵋山来，那时我正在那儿闭关，在峨媚山九月以后大雪封山了，根本没有雨水，都是靠雪融化的雪水在一个水坑里，要吃七、八个月。他在厕所里先洗了澡，然后要泡到水坑里去，那我们要喝什么水呀！最后把他叫过来问，我说你是不是封师爷的弟子？因四川西宁有个大阿罗汉封师爷，就是封师父，他的法门以苦行为师，但他是真有道的。他一辈子住在厕所上面，我们要向他顶礼，还要跑到厕所上面去。当年大陆的厕所，不像我们现在台湾的厕所，我们这边的厕所，还可以住，当年那边的厕所脏得要死。我说你是不是他的徒弟？他说是的。我说你混帐，我要把你带去给你师父，我不准你洗，后来硬是把他给戒掉。其实，封师父也没有这样教他，是他自己乱搞的。
    见网是迷惘
    其实，苦行外道都是落在见网。今天我跟一位同学讲话，我说人为什么不能见道？不管你是修哪一宗、哪一派，基本的教理要了解。因为见、思二惑有身见、边见、邪见、见取见、戒禁取见和贪瞋痴慢疑诸结使。我们之所以无法成道，就是因为这心里头的结无法打开。什么是见呢？就是我们主观的成见，那种意识状态的观念解脱不了。比如，见取见，我认为就是这样，把佛经的理论错解了，主观的观念形成了，这种观念非常牢固的时候，就是佛说的话也听不进去，见有这么厉害！还有思惑，思不是想哦！思惑是那形成你阿赖耶识的成份，成了你自己欲习的惯性，或者是无明，它永远障碍住你。
    因此，苦行外道坚决认为不修苦行，不足以圆满功德，不足以成道，因此被见网所困。同样地，有人说，非清净不能成道，也是被见网所困。我们要知道见思二惑随时在套住我们，这是大魔障。相反地，不被见思二网困住，见思二惑完全解脱了，才可以说是真正在修道。“期悟遭迷”，他说，这些人非常可怜，他修行的目的是希望能开悟，现在不但不能开悟，反而更加倍地迷。像现在，很多学禅宗的外国朋友来问参话头，他们误以为参话头就是禅。其实参话头是禅宗没落时的办法，是宋朝、元朝以后，禅宗衰退了，逼不得已所创立的法门。因此，我们千万不要走上这个错误的路；如果走上这条路，本来期望着能开梧，却愈走愈迷路。
    斯定慧门，是真修路，照宗门之皎日，泛觉海之迅航，驾大白牛车之二轮。
    “斯定慧门，是真修路”，上面所讲的定慧等持的法门，是真正修行的道路。“照宗门之皎日”，不只是禅宗，包括天台宗、密宗、华严宗等等都普照了。“泛觉海之迅航”，这是文学的句颂，我就不再解释了。“驾大白牛车之二轮”，大白牛车是《法华经》的比方，经文说有三乘，羊车是小乘，鹿车是中乘，大白牛车是大乘。乘字的意思，是坐上这个交通工具就可以到达目的地，因此，我们中文这个乘字就用得好，不是大车、小车的问题，而是大乘、小乘。坐车也叫乘，坐船也可以说乘船，骑马也可说乘马，背一个人过去叫乘人，所以它是活的。假如，照呆板的翻成大车、小车，那我坐飞机就不能列彼岸，而只有坐车子了。


第七十三章　千功输一骂

    第七十三章　千功输一骂

    升第一义天之两翼，等学而明见佛性，庄严而可度众生，为法国土之王。因兹二力，出生死海之底。
    “第一义天”是中国佛学特有的名称。中国上古文化史中，天与道两字的定义就有四、五重解释。比如，四书五经中的“天”字，有时代表宗教上的观念，代表主宰性，有时代表自然科学天体的天，而《中庸》的“天命之谓性，率性之谓道”，这个“天”字不是自然科学的天，也不是宗教性的天，而是理性的天，也就是在南北朝时代佛经翻译所用的第一义。义者，道理。第一义，就是至高无上的真理，智慧中的智慧。给它加个形容词，就成了第一义天。也就是明心见性，见到本地风光的智慧，在佛学上又叫做菩提、涅槃、真如等名词。他说，这个定慧双修的法门是升第一义天的两翼，用现代的科技来讲，相当于飞机的动力加速推进器。
    “等学而明见佛性”，要修定，同时也要修慧，光是打坐修定而不修慧是不行的；或者只是把显教、密教的理研究得通透而没有实证的功夫，也不行。因此，定慧要等学才能明见佛性。“庄严而可度众生”，定慧等持才能达到智慧圆满、福德圆满，两大庄严才能救度众生。“为法国土之王”，如极乐世界是阿弥陀佛的国土，释迦牟尼佛的国土则是这个裟婆世界，裟婆世界你不要看成很脏哦！其实它和净土一样庄严，只是我们业力的关系才会觉得它脏。有一回有人问释迦牟尼佛为何会在这地面不平，有高山、海洋及人心险恶的裟婆世界成佛，佛说我这个地方并不赖，因此以手指按地，与会者都看见这个世界和其它佛净土没有两样，这个道理就是“心净则国土净”。只要我们的心一宁静就是坏环境也变成好环境；也就是因为有见惑及思惑才会有善恶、是非、好坏的差别，假如见、思惑都清净了，则一切国土本来庄严。
    “因兹二力，出生死海之底”，很多同学问：“道理明明懂，但做功夫不上路是什么道理？”你的见解、学问虽然有了，但是还不能形成一股力量，因此大乘的十波罗密中的第九波罗密是力波罗密。庵提遮女曾提出一个问题来问文殊菩萨：“明知生是不生之理，生死是空，但总是被生死所转，是什么道理？”文殊菩萨回答：“其力末充。”因此，这一节极力地劝我们要定慧双修，不可偏废。
    全假双修，散妄乱而似风吹云，破愚暗而如日照世。动邪见之深刺，拔无明之厚根。为大觉海之阴阳，作宝华王之父母。备一乘之基地，坚万行之垣墙。以此相应，能入宗镜。
    这一段是对定慧等持的赞叹之词，大家都看得懂，我们就不再细述了。接着下面这一段，也就是在讲述见空性的道理。
    治标与治本的差别
    前据台教，明五百番安心法门。皆为逗机，对病施药。今依祖教，更有一门，最为省要，所为（另一版本为“谓”）无心。
    他已经把天台宗讲完了，现在要讲的是禅宗的路线。这一路下来，我们介绍了天台宗及一切大、小乘修止观的方法。很多同学经常相互地问：“你是修什么的啊？”他说：“我修天台宗的止观法门。”结果不用问也知道，他是在那儿吃饱饭没得事情做，数空气的，这不是天台宗。这个宗并没专叫你数空气。所谓天台小止观中的数息观、随息观，这些是对治法门，可以偶尔一用，但不能常用。等于我们吃的点心，是肚子饿了偶然吃的；要是把点心当饭吃，吃上一个月，保证要去看肠胃科了，因为会出毛病的，所以不能把听呼吸等于修止观，而说我在修天台宗。不然，你不是自欺就是欺人。
    上面他引用的天台宗方法有五百种变化，“明五百番安心法门”，有五百种正反相对，那么多的止观修法。永明寿禅师像是个百货公司的老板，当他要推销天台宗时，便站在天台宗的柜台向客人推销，说明天台宗有多好。天台宗讲完了，他说这些只是应机说法，对病施药，有一种人不是顿悟的根基，必须渐修而来的就用这个方法，有这个病就吃这个药。现在他又到禅宗这边来当经理了。
    “今依祖教，更有一门”，现在依照禅宗祖师的传统，他说有一个最上乘的修行法门，绝对可以成佛。是什么东西呢？他把它叫做“无心法门”，你到了无心就成功了。
    你的心不是你的好朋友
    何者？若有心则不安，无心则自乐。
    “何者”，他说为什么会这么讲呢？“若有心则不安”，这个心是妄想心，是意识思想的心境。凡是人有心就不安，人要是有思想、有感觉、有执著就永远不能得到安心。“无心则自乐”，真乐就是涅槃境界，也就是常、乐、我、净的境界。涅槃不是代表死亡，不要搞错了。“无心则自乐”这是定义。
    故先德偈云：“莫与心为伴，无心心自安；若将心作伴，动即被心谩。”《法华经》云：“破有法王，出现世间。”
    这是中国古代禅宗祖师的诗，但这在文学资格上并不能构成诗，而是诗的一种变相。因为中国的诗偏重于情意的境界，偏重于理性的解说就不叫做诗，而叫做偈子。“莫与心为伴”，我们不要抓住心念的境界，比如今天有个同学说要抓住这个心念，要抓住心念的境界，碰到空的境界就拼命想抓住这个念，这就错了。“无心心自安”，到达无心之地就成功了，心自然安。二祖因为有心才去求达摩祖师来安心，被达摩祖师骂一顿，骂完以后到达了无心之境，达摩祖师说已经把你的心安好了，就是这个道理。“若将心作伴，动即被心谩”，这里要注意，很多朋友学佛修道做功夫都犯了这句话的错误。“动即被心谩”，自己骗自己，之所以不成道就是坠在这句话中。
    佛在《法华经》上说“破有法王，出现世间”，所有的佛到这世间来的目的就是“破有”，因为一切众生都是抓有。即使是想成道或成佛都是在抓着一样东西；反过来说，假如一个人能把执有通通放下，就自然能成道。因此，佛示现世间就是来破有。所以，佛称法王，也称空王。
    福气是什么气?
    《净名经》云：“除去所有，唯置一床”。即是除妄心之有。外境本空，以心有法有，心空境空故。
    《净名经》就是《维摩经》。维摩居士的方丈空，四方只有一丈大小，也就是见方一丈，故称方丈。但是，为什么是一丈，而不是九尺或一丈一呢？这里面也是有秘密的。在维摩居士的方丈室里什么都没有，只有一张禅床。虽然这个处所这么简单，但是当文殊菩萨带领了那么多的大菩萨、小菩萨、大罗汉、小罗汉、男的、女的、老的、少的，那么一大堆人来，同时，天上也来了一大堆的天人，他这个方丈室却都能容纳得下。
    “除去所有，唯置一床”，《净名经》讲的维摩诘居士一无所有，只有一张禅床。下面是永明寿弹师的注解，“即是除妄心之有”，他说《净名经》这句话的意思，就是去掉我们心中有所求的心念。因为有求皆苦，想求佛、求道、求福报，那就是一天到晚让自己受罪。有人说，这位老先生、老太太好有福气哟！我们要知道福有多大，气就有多大，你要是肯受气嘛，那就去修福。人家说，你儿孙满堂真是好福气哟！那可真是受尽了气。所以，我常跟我的孩子讲，你们长大了走你们的，跟我不相干。他们说，爸爸要什么？我说什么都不要，你们不给我气受就已经很好了。换句话说，你们不给我出事情，我就很感激你们了。所以，世间的福气呀！有福就有气。这是真的！不是说笑话。因此，假如有这些妄心，就要把它去掉。
    “外境本空”，对于境界你不需要去空它，它本来就空。外境不理你的，是本空的，你想求个空，尽是在那里求有。“以心有法有”，想修个什么道呀！那尽是给自己找麻烦。把这些妄求都拿掉，那就是“心空境空”了。
    《起信论》云：“是故当知，一切世间境界之相，皆依众生无明妄念而得建立。如镜中像，无体可得，唯从虚妄分别心转，心生则种种法生，心灭则种种法灭故。”
    这一节文字是马鸣菩萨所著的《大乘起信论》中的原文。永明寿禅师为了说明无心的观念，所以找了许多佛经的资料来。这一节文字很明白，我们就不再解释了。
    人生格言中的佛理
    是以但得无心，境自不现。即无对待，逆顺何生？以逆境故，生瞋恼强贼干怀。以顺境故，牵爱情华箭入体。能令心动，故称不安。
    在说明本节文字前，要注意上节所引用《大乘起信论》的最后两句话：“心生则种种法生，心灭则种种法灭”，这是学佛的第一步，因此必须把它认识清楚。假如，夜里怕黑觉得有鬼，那么那个鬼就愈厉害；若你一不害怕，什么事情都没有。它本来不是鬼，鬼是没有的，是我们自己引来的。因为我们本身是鬼。有些年轻女同学说，哎呀！夜里看到鬼！我跟她们讲，鬼有什么可怕的呀！世界上最可怕的是人。只要当心人就好，不需要去怕鬼。
    对于“心生则种种法生，心灭则种种法灭”，永明寿禅师怎么解释？“是以但得无心，境自不现”。人只要真正修养到无心之地，万境就自然空了。“既无对待，逆顺何生”，到了空的境界，是绝对的，而不是相对的。没有相对的东西，就无所谓顺境或逆境。因为人无法进入空的境界，因此“以逆境故，生瞋恼强贼干怀”，我的心想这样，结果不是这样，偏是那样。那样与这样，两个相对起来就是逆境而产生了烦恼。一有烦恼呀！强贼干怀，心里头已经有贼了。人生大部分都在逆境中，中国有两句老话，“不如意事常八九”，人一生里头所碰到的事，不如意的十分里头有八九分，“可与人言无二三”，有时候，痛苦不如意的事，还没有办法跟朋友讲呢！或者，讲的时候人家还笑你，因此往往是哑吧吃黄连，有苦说不出。
    还有个同样的话，“十有九输天下事”，在世界上做人做事十件就输了九件，没有一样是痛快的。“百无一可意中人”，认识的一百个朋友当中，说不定没有一个是真正自己的朋友。这是由对待顺逆而生。由这些中国的名句、人生格言，就懂得当我们做事情不如意的时候，没有什么好烦恼的。
    我常告诉大家，人生就是一个大赌场，有气派就去下赌注，管你怎么个赌法，狂赌、豪赌、乱赌、颠倒赌，都好。有许多同学要结婚问我对不对？我说这个有什么对不对，昏了头就去结婚。算不定赢了，算不定输了，有气派就勇敢地上场赌，我红包包好等着你。若是赌输了不要怨恨；赌赢了也不需高兴。最怕的是，你们学佛的同学想赌又不敢下去赌，深怕好不容易挣来的钱赔本了，叫你不赌嘛，手又发痒，真是没出息。没有出息的人不能学佛哟！学佛是大丈夫的事，像我们这辈子就这样赌下去了，将来会成个什么东西不知道，但迟早会成个骷髅是知道的。
    相反的一面是得意，但是得意的烦恼、痛苦比失意更大。“以顺境故，牵爱情华箭入体”，因为顺境就爱，人一得意，比如五子登科啦！车子、房子、金子、妻子、儿子，通通都有了，样样要如意。这个时候堕落得最快，因为舍不得放掉。有爱就有情，爱与情合起来就是一颗很漂亮的子弹，这里叫“华箭”很漂亮的一支箭。“入体”，射进了心窝，心胸都已经给它射穿了，一看还说，啊！好漂亮。“华箭入体”，永明寿禅师的文学天才真是高极了，因此顺境界是那么可伯。“能令心动，故称不安。”，逆境界不大动心哦！人碰到倒霉了就阿弥陀佛了，安静得多。但是，碰到得意的事就更动心了。因此，顺逆二境都使人不能安心，真能安心就得道了，所以学佛很简单，成不成道，就看安不安心嘛！就是这个问题。
    《中庸》的大乘菩萨法门
    今若无心，坦然无事，则万机顿赴而不挠其神，千难殊对而不干其虑。
    这里要注意，尤其是年轻有志入世的同学更要注意。他说要悟了道，真到了无心之地的人，才可以入世做大事业、行菩萨道。那个时候“坦然无事”，心境中没有事。“则万机顿赴而不挠其神”，万机哟！一天从早到晚是忙得不得了，所有的烦恼都到你的身上来，叫做“万机顿赴”，要担当天下的大事，真悟了道的人“不挠其神”，这时他还在定中哩！虽然，日理万机，对于该骂的人就骂两句，做好的人就奖励两句，他没有动过念头。虽然，看到他在发脾气或是奖励你，但是喜、怒、哀、乐无动于衷。“千难殊对”，上千种的困难一起来到你前面，“而不干其虑”，心境永远是清明的，这样才叫做无心无念，这才叫做大乘的菩萨道。这两句话不但文学句子美到极点，也把佛学大乘菩萨的精华发挥得淋漓尽致。不是说到乡下或山林种菜、住茅蓬，听到冷雨打在竹子、芭蕉上淅沥哗啦地，席地参禅才叫做清净。要在“万机顿赴而不挠其神，千难殊对而不干其虑”，在这中间当下即空。也就是《中庸》讲的，“喜怒哀乐未发谓之中，发而皆中节渭之和，致中和天地位焉，万物育焉。”就是这个境界，那才是道。首先，这个见地要弄清楚，不要学了佛以后，一个人躲在小茅蓬闭起眼睛在那里瞎摸称打坐，那就错了。
    阿难与神光的对错
    所以阿难执有而无据，七处茫然；二祖体无而自安，言下成道。若不直了无心之旨，虽然对治折伏，其不安之相，常现在前。
    在《楞严经》的七处征心，佛问阿难心在哪里？阿难回答在内、在外等等，结果佛都说不对，有人说，是阿难答得不好，不合乎逻辑。其实我们可以说，《楞严经》是一部剧本，编剧及导演都是释迦牟尼佛，演员的安排也是他，阿难只不过是当个演员，来演主角的角色。阿难代表抓心、抓道、抓有的这一方面，因此佛说阿难说的都不对。二祖神光见到达摩祖师求安心，后来达摩祖师印证他已经安心了，“二祖体无”，因此二祖亲证到空而自安，所以言下成道。“若不直了无心之旨”，因此说假如一个人学佛不能直了无心之旨，“虽然对治折伏”，用各种方法来修持，“其不安之相，常现在前”，但是总觉得心里不安啊！有些同学说，老师啊！我这两天心里发跳呀！我说，睡觉去就不跳了。但我睡觉也睡不着，这要怎么办？吃点镇定剂就好了嘛！简单得很。你若是要用各种方法去求得心安，结果就会越弄越糟；换句话说，你越求方法来安心，心就越不安。因为那个方法的本身就是不安的动力，所以不安之相会常现在前。
    若了无心，触途无滞。绝一尘而作对，何劳遣荡之功；无一念而生情，不假忘缘之力。
    他文学漂亮的句子又来了。“若了无心，触途无滞”，他说真到了无心的境界，任何跟你接触到的万事万物都没有障碍。我经常看到很多学佛的功夫用得很好，走起路来笑眯眯。但是碰到对面来了个人，那个眉头不安的死相又来了，这就叫做触途成滞，碰到外境一测验就完了。因此，自己要当心啊！有时候有许多朋友功夫用得蛮好，我经常耍个花样，叫人去骂他几句，结果他那个功夫就垮掉了。这样子，你还想坐莲花到西方极乐世界去啊！恐怕半路上你那个莲花瓣被那天风吹得七零八落的，上不上，下不下，那才讨厌哩！因此一定要做到触途无滞，任何接触境界来都没有动心过。但是不动心不算本事，因为本来就是无心的，如此则慈悲喜舍四无量心就完成了，碰到好的对他好，不好的对待他也差不多。
    “绝一尘而作对”，尘就是外境，因为本来无心，所以不会和外境成对待。“何劳遣荡之功”，哪里还需要去把妄念拿掉了或是念个咒子？假如无心何必念呢？因为无心就是在佛境界嘛！“无一念而生情”，假如任何起心动念不被爱与情所困的话，“不假忘缘之力”，何须假藉一个方法来达到空的境界。
    渐顿达无心
    又无心约教有二，一者澄湛令无，二者当体是无。澄湛令无者，则是摄念安禅，蠲消觉观，虚襟静虑，渐至微细。当体是无者，则直了无生，以一念起处，不可得故。
    就教理而言，无心又可分为两种。一种是“澄湛令无”，这是渐修法门，就像从河里拿来的一杯水慢慢让它沉淀，沉淀到极点，心清净到极点，连清净、空都要把它丢掉而到达无心。“摄念安禅”，比如念佛或念咒子、听呼吸或参掸，可用各种法门，其目的无非是要把所有的念头捆在一个念头上。这种方法可用不太好听的“肉包子打狗”来比喻它，佛号、咒子、观想就像包子，妄想就是狗。狗一来就用包子打它，它吃了那个肉包子就不再乱叫了，尾巴夹拢来了就偷偷地走了。同理，妄念来时，只要念佛或念咒的心专一了，妄念就没有了。因此，这些方法不过是摄念而已。摄念以后，渐渐地身安、心也安了。然后“蠲消觉观”，“蠲消”，什么都丢掉，无觉无观。“虚襟静虑，渐至微细”，虚襟静虑，就是本来无一物，何处惹尘埃的境界，慢慢就到达无心。
    第二种是“当体是无”，这是智慧的成就，不是功夫了，当下就是空，就是无心，因此是“直了无生。”“以一念起处，不可得故。”本来一切众生个个都在无心的境界中，生而不生。比如，我们这堂课讲了那么多，你们也听了这么多，但是一个念头都没有，我也没说过话。如果认为，我在上课、说话，那就是你们在冤枉我。要不然拿出证据来，但是不可拿录音带来，录音带是录音带，与我不相干。这就是当体即空，说而不说，你们听的人也一样。所以说，一念起处不可得，本来就没动过。今天有法师到外面弘法，我欢迎他们，问他们，你们有没有感觉到出门以前和回来以后都没有动过啊！懂得了这个，直了无生，动而无动。一百年就像一瞬间动而末动。我也常跟你们提到，走路也可以悟道，走路时向前走总觉得好远、好累，走过了路回头一看好短哦！就是那么一点嘛！就是这个道理，尤其是在乡下旷野中间的路途，这种感觉就更亲切。在街上走路不算数，因为两边都是店，由于有看不完的东西而迷糊了，因此不会觉得远，也不会觉得近。
    经云：“一念初起，无有初相，是真护念。”
    “护念”，这两个字要注意。人家说，《金刚经》只有一句话，你懂了就悟道。“如来善护念诸菩萨，善付嘱诸菩萨”，一切修行法门只有两个字“护念”而已，起心动念要处处看清楚，能清楚自己的起心动念，八万四千法门就是这句话“善护念。”护念到“过去心不得、现在心不可得、未来心不可得。”护念到“如来者，无所从来，亦无所去，是名如来。”才是善护念。所以，经上说：“一念初起，无有初相”，念头一起就像水上的泡沫一样，随起随空。“是真护念”，这样就解了真护念，也是真无心。


第七十四章　跨鹤出银笼

    第七十四章　跨鹤出银笼

    《宝藏论》云：“夫离者无身，微者无心。无身故大身，无心故大心。大心故，则智周万物；大身故，则应备无穷。”
    修证佛法最主要是如何能做到“离”，这个“离”是超越的意思。普通经教讲，学佛的第一步要先发起厌离心。所谓厌离心就是对于这个物质世界一切的诱惑，有一种想超脱的感受及观念，这是在理论方面；在功夫方面要做到离开身心作用的束缚。比如说，我们一般学佛打坐的人，坐在那里半天，都是干什么呢？都是在玩弄自己的身体，这边舒服或不舒服，这边痛了、那边酸了，根本没有离开身体的窠臼，无法抛开身的观念。还有，我们学佛打坐通通都在用心，即便是有个空的境界，这也是心理意识造成这个相似于空的境界。因此，整个来讲始终没有真正离开身及心这两方面的自我范围。“离者无身”，要能做到离的超脱的人，才能有无身的感觉。这无身也就是四大皆空，四大真正空了，不被四大转，功夫才算有了基础。“微者无心”，至于心的方面，要参透它的至微细处，此心化到精微之极点，便可以达到无心的境界。
    “无身故大身”，这个大身在佛学上又称为法身，法身是无量无边。因为我们的功夫无法证到离身的境界，因此得不到法身。“无心故大心”，所谓无心是凡夫的意识心、思想、感受及执著离开了，才能达到无心的大心境界，也就是菩萨道。在佛经上，菩萨的另一个名称叫做大心众生。假如有个朋友写信给你而自称大心众生，看起来很谦虚，实际上非常自负，因为这等于他自己认为是开悟了，是菩萨境界，而有如此的自称。
    “大心故，则智周万物”，此心精微到极点到达了无心境界，则智慧成就了，因此无所不知，也就是“智周万物。”
    “大身故，则应备无穷”，把我们肉体的四大假合之身离了、解脱了，则证得了法身的大身，这大身的妙用可以起千百亿的化身。应就是应化，备是无所不具备，他的能力是无尽的，因此叫无尽藏。
    是以执身为身者，则失其大应；执心为心者，则失其大智。
    从这段开始是永明寿禅师的评论。这四句话是给我们学佛的人的严重警告。“执身为身者”，抓着这个父母所生的四大肉体，把这个看成是自己的身体的话，“则失其大应”，那么就堕落了，把我们众生自性原本无比的功能，可以起大神通妙用，有感就应的功能给丧失了。这是讲我们学佛却又抓着身体在玩的人可怜！“执心为心者，则失其大智”，抓着自己的心，把自己的意念、思想境界当成是真心在那里玩；还有些人把思想“空”了所呈现出来一片清清净净的境界，以为这个是空。实际上，这个是心所造的，还是心，同前者一样不能大彻大悟，智慧发不起来，坐在那里，眼睛一闭，永远是黑漆桶一个。
    身碍心碍成智障
    故千经万论，莫不说离身心，破于执著，乃入真实。譬如金师，销矿取金，方为器用。若有身者，则有身碍，有身碍故，则法身隐于形壳之中；若有心者，则有心碍，有心碍故，则真智隐于念虑之中。
    他说，所以一切的佛经所告诉我们的方法，都是教我们如何解脱这个身心的修法。“莫不说离身心，破于执著”，身心的执著破了，“乃入真实”，便能明心见性，看清宇宙生命的实相。
    “譬如金师，销矿取金，方为器用”。譬如挖金矿的人，开了矿以后，先要把金石给挖出来，再将千万年来包在黄金上头的泥沙、矿石给去掉，一步一步把金质提炼出来成为真金，然后才可以做成金饰。换句话说，我们现在学佛就是在开我们的这个矿，我们本有自性的金矿，现在都陷在这四大里头。这也是云门祖师讲的：“我有一宝，秘在形山”。我们的宝贝都被这个身体给限制住了，要是跳不出这个身体来修持的话，那么搞的都是假的，最后都抵不住生死。
    “若有身者”，一般执著自己身体的人。“则有身碍”，之所以不能悟道，不能悟得菩提，都是被身体障碍了。“有身碍故”，因为有身体的障碍，“则法身隐于形壳之中”，那无比大，无量无边、不生不灭的自性法身就被这个色壳子给限碍住了。这点大家要注意，很多人学佛修道喜欢身体上的气脉，什么任督二脉、奇经八脉或是密宗的三脉七轮，玩来玩去都是在身体上转。在这个身体上转来转去，则你的法身始终都隐于形壳之中，都没有跳出这个身体的范围。没有跳出身体的范围又如何能够解脱呢？因此，很注重气脉觉受的人，都是给自己设下陷阱，这个是非常错误的路线。
    “若有心者”，有心去修行，有个方法做做功夫，“则有心碍”，那么就被心意识所障碍“有心碍故”，因为有心去求道，有心去修持，就通通被这个心念给困住了。“则真智隐于念虑之中”，因此般若智慧就埋没在后天的思想、知觉中而无法现前了。等于一个自然界的现象，假如今天天阴，有乌云出现，这乌云被气流一转动，遍布天际，太阳被遮住，什么东西都看不清了。我们的心念也是如此，假如我们很用心、很造作地去修行，不管打坐、念佛或观想，弄出一个清净境界就以为在修佛修道，其实你那清净境界也是念虑的一种，它一样障碍了自性的光明。
    道平内外患
    故大道不通，妙理沉隐，六神内乱，六境外缘，昼夜惶惶，无有止息矣。
    这几句话文字很美，也把我们给骂死了，几乎所有的修行人都挨骂了。“大道不通，妙理沉隐”，不管是真如、涅槃或是菩提，这许多不同的名称，总括起来用中国的文化就叫“道”。如果有些学者来研究，就反对《宗镜录》，说是道家思想来了，因为中间有个“道”字，所以那是外道。一般人的智慧就是如此。其实永明寿禅师是借用中国文化的名称来阐释、弘扬这个道理，使中国人能够很容易深入。因此，我经常跟一国外去讲佛法的同学说，不管你学的是什么教，要知道西方文化的基础在《圣经》，要是把《圣经》的原文弄熟了，那弘法很方便。等于中国人的文化在四书五经及诸子百家，佛经后来的翻译许多的名称都是借用它们的，这样才能弘扬得开，因为真理只有一个，名称不同没有关系。你要弘扬的是真理，不要被拘束在名称上。
    “大道不通，妙理沉隐”，自己被自己的身心塞住了，不能开悟。“六神内乱”，六神是眼耳鼻舌身意的精神作用。虽然我们一天到晚在那边打坐修道，其实心里头惶惶无主，忙得很。一下子，哎呀！气到耳朵里发胀了，耳神在乱了。有时候，眼睛看到东西了，哎哟！有天眼通了，眼神在乱了。一下子觉得脉通了，是身神乱了。结果几十年下来都是在那里搞鬼。“六境外缘”，众生的六根都是向外攀缘，才坐得比较上路点，嘿！有一点亮光，不得了了。然后拼命在里头看，嗯！有一条狗、有一座山、有一个人，结果意识乱了起来，糟了，这一条狗大概是我的前身吧！要不然，看到别人就说别人是狗变的。其实都是自己的意识在那里发神经，不过永明寿禅师不讲发神经，而是讲“六神内乱，六境外缘。”
    一般学佛修道的人是真地在那里修道吗？“昼夜惶惶，无有止息矣”，一天到晚在那里慌得不得了，惶惶无主呀！每天都讲，哎！我惭愧呀！没有进步呀！东一个惭愧、西一个惭愧。这种心态是蛮可怜的，也就是心里不安，因此才会如此地“昼夜惶惶，无有止息。”
    跨鹤出银笼
    夫不观其心者，而不见其微；不观其身者，而不见其离；若不见其离微者，则失其道要。
    从这里可以知道，佛法真正的修持就在于止观。这用语，在佛经的教理用观，而中国人觉得用佛学的教理麻烦，因此把观、思惟等等综合起来就叫看。看是叫我们观察的，不是不用智慧盲目相信的人，以为打坐把眼睛一闭就是学佛了，结果在那里整天六神内乱，那是迷信。但是不迷信的人，若只是在那里研究教理，那是散乱、是妄想。应该要回转来，既不妄想也不迷信，而是要观心，参究心性的道理，察证其精微处。
    “夫不观其心者，而不见其微”，若不向内再走观心法门入手，就不能明心见性，发现心性的精微之体。孔子在介绍五经的道理时，讲到《易经》用四个字来形容，那就是“洁静精微。”洁静精微就是形而上的道，然而后世不用这种文字了，佛法则用“圆明清净”。但是圆明清净只是“洁静”的一面；而神通妙用无穷则是“精微”的一面。在上古时代一句“洁静精微”就通通把道的体用都包括在里头了。由清净圆明而起神通妙用，这个神通不是一般我们想的，我们想的都是神经。神通和神经是两兄弟，神通是老大，神经是老二，这里讲的是老大。真正的神通是大智慧。
    第二要观身，研究所有的佛经就会发现，不管是大乘或小乘，二千多年以前佛陀在世时，当时他老人家亲自教导弟子们的修行路线，几乎都是从观身开始，例如白骨观、不净观。到了后世才不大使用，以为是小乘法门，其实这是修学佛法的基础。白骨观及不净观，有三十几步的工夫，包括了显教与密教都是从这里演绎出来。“不观其身者，而不见其离”，若不走观身法门则永远也无法达到解脱。有些人在这期的生命终了的时候，很潇洒地跟朋友们道别，脱开身心与名利的牢笼，驾鹤西归，眼睛一闭就走了，既不痛苦，也不需到医院上氧气，这种本事都是从观身法门来的。
    “若不见其离微者，则失其道要”，这里把修持佛法的精华一句话就讲完了，若达不到解脱，不能做到离身微心，那么你冤枉学佛修道，因为修道的要点都抓不到，即使修一辈子也没有用。
    大身非身是法身
    故经云：“佛说非身，是名大身。”心亦如是。此谓破权归实，会假归真。
    这句话出自《金刚经》，首先我们知道，法身并没有我们一般身体的观念存在。然而我们一般人实在不容易离开这种身体的观念。有些人说：“老师呀！我昨天好像得到法身了。”我说：“怎么了呢？”“我昨天打坐的时候觉得身体好大好大，大得不得了。”其实，那是身体感冒，有风邪在里头转动，因此才会有这种感觉，那怎么叫法身呢？因为他还有个身相。有的人则说我觉得好像有一个东西从头顶分出看到一个我，那个我好小、好小，这个是法身吧！其它这都是幻境、是妄想。《金刚经》告诉我们“非身”，不是我们现在这个身体的概念。所谓大身就认为身体大得不得了，比阿里山还要大，就是证得大身，那就是妄想。因为我们有身体的观念，因此把有这种身体的就叫做人，这是我们这个世界的看法。我相信外太空其它星球必是有生物，而且他们那边人的身体绝对和我们的不一样，说不定他们有好多双手，说不定他们的手形状和我们不一样。我们不要自认为这个身体很美，我们这个身体，别的世界的人看起来可能是很丑陋的，没什么了不起。
    永明寿禅师引用《金刚经》的句子，下面下了个注解，“心亦如是”。我们想明心见性，若认为心是有形象的那就错了，明心见性不是见到一个东西，会发亮，又光明、又洁净，那是妄想，是意识的境界，是习惯性的观念。真正的心之体是无体相可见的。、
    妄念没有对不起你！
    “此谓破权归实，会假归真”。接着“破权归实，会假归真”的文句，拿中国佛学的用法叫做分科判教，于西方文化讲就是批判。权与实的讲法是中国后代一些有成就的大法师们把整个佛经拿来批判一番，分科归类做一个科学性的整理。他们用分类的方法来评断化法教理的层次旨要，叫分科判教。在分科判教里头，说有些经典属于破权归实。这个权不是权力的权，而是方法、权便。比如，因为你的心不能清净，于是告诉你要听呼吸或是念佛或是观想，这些都是方法、权便，不是佛法的究竟理趣。所以佛法的经论上又说所有八万四千法门都是黄叶止儿啼，小孩子哭了，闹个不得了，实在没办法，在路上看到黄叶子，只好拿片黄叶来哄他，说这是宝贝要他好好玩。这只是一种权便、方便。
    真正的佛法是破权显实，所有八万四千种权便的方法都不用，而把真实的东西直接显示出来的是什么呢？就是无心。所谓明心见性，本来无事。有一位禅宗祖师一辈子说法只说一句“莫妄想。”有人问他：“什么是佛法？”他说：“莫妄想！”问他：“怎么才能无妄想？”他说：“莫妄想！”一句莫妄想就到家了。其实莫妄想是权便，真懂得的人连莫妄想也不要了。像布袋和尚的说法更好，他永远背一个布袋，走在街上人家问他什么是佛法？他就站在那里把布袋一放、看一下，也不问你懂或不懂，你不懂他提起布袋又走了。其实我们的身体就是一个皮袋，有一天把皮袋放下就对了。所以许多禅师的作法都是破权归实。
    “会假归真”，权就是假的，假的东西从哪里来呢？有许多同学说，我的妄念那么多，要如何才能把它们除掉？我说，妄念没有对不起你，也没有吃你的饭、喝你的茶，你那么讨厌它干什么！妄念来了，你就说，妄念请坐，你请坐吧！它才不留呢！那个妄念早跑掉了！所以妄念你去除它干什么！妄念是假的，然而假从哪里来呢？从真来。有许多同学问《楞严经》中的无明从哪里来？佛说无明从明来的，就是这个道理。
    悟道正好修道
    譬如金师，销矿取金，方为器用，灭相混融，以通大冶。大冶者，谓大道。此大道冶中，造化无穷，流出万宗，若成若坏。体无增减。
    有人做学术研究的，看到这一段难免会骂起永明寿禅师，说这些都是中国文化中儒家及道家的文字。还有，宗教情绪很浓厚的人也会特别反对他这些话。譬如金师，他说譬如一个专门取金矿的工程师。“销矿取金”，把金矿挖开后去掉泥沙，把真的金子找出来。找出金子来就是我们第一步要明心见性，找出真性。然而光是悟了没有用，还要经过修行，没有修持不行。“方为器用”，这金子找出来还要经过锻炼，还要懂得用工具把它打成金戒指、金链子等等。若见了空性，不修八万四千法门是不会真正成就的，必须要行一切善，一切功德都圆满才行。在空中行一切善，修一切功德，这是起用，起用的时候是“灭相混融，以通大冶”，把金子找出来通过大火炉锻炼以后，才能变成有用的东西。因此各位悟了，见点空性算什么稀奇呀！悟了以后非修持不可，非起大用不可。比如，大家都晓得妄念很难去掉，也知道一切唯心造，那么妄念有什么难去呀！我不想它就是了。假如做不到，那么“一切唯心造”这句话就说不通了。因为你心里不想它来，可是它却偏来。或是因为一切唯心造，我把身体丢开了，若五蕴无法松开丢不掉，那么这些理明了没有用。因此必须经过修持，不修持，那些空洞的理论一概失效。
    “大冶者谡大道”，大道就是指心性之体。冶是指化学锅炉或像炼钢厂的火炉，无论是什么废铁、金属一丢进去通通化成浆液，重新地锻炼，冶就是锻炼。“此大道冶中，造化无穷，流出万宗”。在心性之体的锻炼中达到造化无穷，流出万宗的境界。心性之体的功能是无穷尽的，经过体悟又加事境的历练，更能尽显它的妙用，通达一切法与形形色色世界的事理。有同学曾经问：“既然众生个个都是佛，都有佛性，那为什么我们悟不到呢？”过去普通人骂读书人就像茅坑里的石头，又臭又硬。不错，你是块金子，但是这块金子丢在厕所里头已经有几千万年的无数劫数了，外面都已被大便、泥巴给包了起来。这块被大便及泥巴团团围住的金子是不是金子？是呀！说它不是金子，那冤枉啦！真是我的本性呀！但是无始以来那么多尘渣去不掉，非要把它丢进炉子里锻炼不行。也就说，明白了、悟了以后还要经过修持，把无始以来的渣子、尘垢都清洗干净了，才能恢复那原来的亮光，到了这个程度，“若成若坏，体无增减”，无论天地与人生的种种生灭变化，此消彼长，自性的本体都不增不减。
    真理只有一个
    故经云：“有佛无佛，性相常住”。
    佛经上说，佛在世时为正法阶段，佛过世后的五百年仍可算作正法，再来的五百年中为像法阶段，有佛经、佛像，修行的人还有像真正佛法的样子，然后像法以后就进入到末法阶段。到了末法佛法便衰落了，没有真正的佛法，连像不像都有问题。这是一般宗教性的讲法，其中正法、像法、末法各别的时间长短，有几种不同说法。
    但是大乘经典告诉我们“有佛无佛，性相常住。”既是这个世界上释迦牟尼佛、阿弥陀佛，或是善知识及菩萨都没有了，真理却是永恒存在的，永远在那里。尽管将来一千年、一万年以后，人类的文化没有佛教的文化，也不须担忧。佛法不会衰弱，只是佛教的形态没有了而已。因为真理只有一个，不会变的，只是文化或名称的表达不同而已。所以“有佛无佛，性相常住。”
    谈到“性相常住”，使人想起以前年轻的时候，我们的老一辈常常担心将来长大了会很苦，我们问为什么？“因为以后的世界不得了了，不晓得会变得怎么样，你们苦得很哪！”但是我觉得活了这几十年并不苦呀！现在又听到我们这些老朋友常感叹。“哎呀！变得不得了，将来不知道会怎样？”我说：“你放心，我们死了，这个世界还是一样的好，太阳一样那么大，地球还是一样转下去，你不用担心了。”因为“性相，常住”是不灭的。你说现在的人没有道德，其实是新的道德观念产生了。我常说，以前的道德是宗教性的，讲因果的。现在的道德是经济性，讲有没有价值的。无论如何变，总有个标准出来嘛！总要合乎个道理！说法不同不用担心，因为性相常住，真理是不变的。
    拿衣服来说，人家说穿那身唐装好落伍呀！但是，我看现代人穿的那个衣服才真是落伍，天气冷了怕风，还要加一条围巾；我这个就简单了，颈部的扣子一扣就好了；穿西装，睡觉时还得换睡衣，但是我这一件躲下来就是睡衣，打坐时就是盖腿巾，脏的地方就是抹布，什么都好。这个有什么不好？只是观念不同，没有这个对，那个不对。所以“性相常住”的道理要懂，真理只有一个，永远都不会变，因它是不生不灭，随时代推移而有形态的不同。
    所言混融相者，但为愚夫著相，畏无相也。
    “所言混融相者”，上面说修道要修到混然一体、融会贯通。永明寿禅师告诉我们，他是骗你的。那个名词也是哄哄你的，是权不是实。他说，什么叫混融相呢？“但为愚夫著相，畏无相也”，只是为了那些没有智慧的人把现象抓得很牢，因此给他说个现象，说不要紧，你好好地念佛，将来可以往生东方药师琉璃光如来净土，那边都是琉璃做的哟！那里一切都好得很。究竟东方世界、西方世界、上方世界……有谁看到？照佛经上的描写把它画出来看看，并不及现代科技文明发达所能呈现的境界漂亮。现在假如搭一个玻璃潜水艇到海底世界去一看，那比佛经上所描写的佛世界漂亮多了。当年佛经中的写景是依当时的生活景观给几千年前的人听，到了现代，有些人看了可能觉得那里的环境并不太好，在这里几十层楼，里头壁纸一贴比那个世界好呀！所以经典上的这些境界都是因为愚夫著相，喜欢抓个相，“畏无相”，怕空、怕无相的境界。因为凡夫怕无相，所以说个相给你抓，这是教育的诱导法，再慢慢达到无相的境界。


第七十五章　开掌大千小

    第七十五章　开掌大千小

    所以说相者，为彼外道著于无相，畏有相；所以说中道者，欲令有相无相不二也，此皆破执除疑，言非尽理。
    外道，这个名词有两种意义，一种是一切宗教通用的名词，外于我者，不同于我者都叫外道。另一种是佛法性的，经义中所说的外道，凡是心外求法的人都是外道。这里所说的外道是以当时印度文化的宗教观念来说的，当佛在世时候的印度，除了釋迦牟尼的弟子外，另外尚有六大学派，影响力也都是非常大。有些外道认为一切都是空的，等于现在西方国家的唯物思想，认为人死同灯灭一样，没有灵魂再转世投胎，这种观念在佛学上就称为断见；另一种观念叫常见，认为这个生命是永远存在的。
    “所以说相者，为彼外道著于无相，畏有相”，讲有，有些外道相反的会害怕，这是他们的知见。而真正的佛法是讲中道的，在佛灭后六、七百年间印度出现了龙树菩萨，他特别提《中论》思想的中观正见。“所以说中道者，欲令有相无相不二也”，偏于空治丧，偏于有也不对，偏空或偏有是观念上、逻辑上及见解上的差别。“此皆破执除疑，言非尽理”，不管是说有相、无相或中道都是教育上的方便。佛经讲破执除疑，拿现代观念来看则是教育方法。宗教的大教主是个教育家，也可以是同于普通从事教育的人，其教育的方法是“破执”。一个小孩子不乖，坏习惯抓得很牢，你想尽办法把他的坏习惯改掉，养成一种良好的习惯，这是普通教育的目的。佛法的教化也一样，对于一般众生，不管是偏空、偏有，都执著得太厉害，或对于真理的认识有所怀疑之处，因此有时讲空、有时讲有。但讲了一个空、一个有，又有人两边都抓，多一点更好，因此只好又说即空即有、非空非有等等。可以说，一般学佛的人忙得很，一天到晚都在那里抓。他怕你太忙啦！所以叫你这些都放下就是“中道”。可是，哎！一讲个中道，学佛人又来抓中道。
    “言非尽理”，这是古文的写法，现代的观念是不论是说有相、无相或中道，他们的理论都非常合乎逻辑，都是对的，但是如果你自己没有求证到，还是不对。比如，学佛的人都晓得空，但是你自己没有达到空的境界，空不了，一天到晚都被那个身体给困住了。一个紧张的人，随便弄一点小事来逗他就紧张万分。因为他有身见，身、心两见都没有解脱。事实上，他也知道自己太紧张了，要是能不紧张多好，但是就是做不到。因此，理论上虽然知道，甚至比佛说得都还要漂亮，却是求证不到，这是“言非尽理”的意思。
    无心的道理
    若复有人，了相无相，平等不二，无取无舍，无彼无此，亦无中间，则不假圣人言说，理自通也。如上所述，皆为有心成障。若乃无心，自然合道。即是离其妄心，真心不动。
    假设有一个了不起的人，他一切都不管，什么空、有、无相、有相通通都丢到九霄云外，一切平等不二，空有都把它平等，不抓这边，也不抓那边，没有这个，没有那个，也没有中间。“不假圣人言说”，则佛经都可以不用再看了。“理自通也”，这就是禅宗说的自己悟了，悟道了这些理自然就通了。“如上所述”，这里他下了结论，上面所说的各种理论，“皆为有心成障”，都是因为我们一般的众生，有心去求道、学佛，想成佛因此有了障碍。“若乃无心，自然合道”，假如真达到无心，那自然就是道。“即是离其妄心，真心不动”，所谓无心就是离开一切妄想心，那个真心本来就没有动过。
    讲到这里我们要做个讨论了，从上一次讲到这里，强调“无心”就是道。但是我们有几个问题，第一：什么叫无心？好像我们同学常常做错事，我问他：“你为什么做成这样？”他说：“老师啊！我无心的嘛！”那他这是不是得道了？有些人，当人家责问他：“哎呀！你怎么搞的忘记了？”他说：“哎呀！我无心嘛！”是不是也悟道了？若是，所谓有无心就跟糊涂差不多了，这是个问题。然而，无心不是不知哟！如果把糊涂、把爱忘记、把脑子白痴当成是道，那就错了。因此古德禅师曾讲过一句话：“莫道无心便是道，无心犹隔一重关”，无心不是道，这是禅宗的大师们所提出来的，这是第二个问题。
    第三个问题在弥勒菩萨所讲的《瑜伽师地论》，当然学者们都会说那是无著菩萨著的。在佛灭后六百年出现了马鸣大师，他著了《大乘起信论》。七百年后是龙树大师，那更不得了了。到了九百年后是无著、天亲两兄弟，这两个兄弟都是弘扬唯识宗，是唯识法相的泰斗。而唯识法相又以弥勒菩萨讲得最清楚，但是弥勒菩萨跟佛一样，距离他们大约有一千年的时间，那么他们是什么时候听到弥勒菩萨说的呢？因为他们两兄弟都是大菩萨，定力都很高，无著菩萨夜里打坐到兜率天内院去听弥勒菩萨说法，像跟我们在这里上课一样。早晨出定回来了，再把它记录下来汇成了这部《瑜伽师地论》。
    他们两个兄弟的故事很多，天亲菩萨本来是反对大乘佛学，著了许多部书骂大乘佛学。他是研究小乘的，认为只有小乘才是真正的佛法，他哥哥无著也拿他没办法。等到后来他悟了道，要自杀。几十年写的书全错了！这还得了！害死天下人，害死后世的人，非自杀不可。他哥哥说，你自杀没有用呀！那怎么办？我的罪业太大了。因此，写文章的人要注意，一句话错了，文字流传的祸害往往比你去杀一个人还严重，因为思想观念的错误一误下去那是遍及天下苍生，以空间、时间来讲真是贻害无穷，所以天亲认为自己罪过很大。他哥哥说，你怎么那么笨！“如人因地而倒，因地而起”。这句名言就是天亲的哥哥无著说的，好像一个人走路为什么跌倒呢？因为给地上的东西绊倒了，你跌倒了没有地还爬不起来呢？你既然有本事用笔来毁谤大乘，为什么不会用这支笔反过来赞叹大乘呢？天亲这时才想通！后来两兄弟的著作都是大乘的，最后也都成道了。
    当无著菩萨要涅槃的时候，跟天亲菩萨说：“告诉你，我要走了。”天亲菩萨问：“你走了，要到哪里呢？是去阿弥陀佛那里，还是药师佛那里?”他说：“我还是跟弥勒菩萨。”天亲菩萨说：“哥哥你究竟在不在那里，要给我一个消息，在我入定的时候，你来跟我讲一声，我才放心。”无著菩萨走了以后，天亲菩萨就一直在等他哥哥的消息了，不料功夫做了半天，最后没着落。等了三年一点消息也没有，究竟佛法靠得住，还是靠不住，他自己心里也有一点动摇了。有一天他在入定的时候，他哥哥出现了。“哎呀！你总算来了，你是不是往生到弥勒菩萨那里?”哥哥说：“是呀！”“那你怎么都不给我来消息？”无著说：“这不我马上就来了吗。”天亲抱怨说：“但是，我却等了三年啊！”“我去报到以后，弥勒菩萨在上课，我坐下来不好走呀！下课了，我就马上来跟你讲一声。”这是他们传记上的记载。
    在印度凡是修道有工夫的都叫做瑜伽师，在《瑜伽师地论》里头把学佛一步一步的功夫都告认了我们，包括大、小乘总共分为十七个层次。初步从个人身心所起的前五识地讲起，讲到第六意识地包括的范围就很广了，三千大干世界，整个宇宙只不过是唯心的意识范围。因此整部《瑜伽师地论》有一百卷，而第六意识地就讲了有十几二十卷之多。最后讲到修持，第一是有寻有伺地，比如打起坐来在找道，道在哪里？老师说要空，看看我空不空？都在那里找，也就是寻。那不寻的时候呢？就在那里等，呆呆地等着，呀！今天好空哦！在那里发呆，这是伺，二者都有就是有寻有伺。有寻及有伺都是意识思想的境界。慢慢做到了无寻。心不再乱找，比较有点清净了是伺，在那里等，就像瞎猫在等死老鼠来好抓，等一个道的境界来。要做到无寻无伺地以后，才是属于有心地。
    而寻伺在小乘经典里头早期翻成有觉有观地，我们大家打坐都在这一地上，都是登地的菩萨，登的是哪一地呢？都在那里有觉有观，在那里哎呀！头上有风，这时感觉来了；要不然就是妄念好多，然后嘿嘿！这下好清净；或者一下子看到佛菩萨了，看到亮光、看到五脏六腑了，一天都在那里玩。大家以为在那里打坐就是用功在学佛修道，套句王阳明先生讲的话，是在那里“玩弄精神”。因此，若是在有觉有观地，就是一天到晚没事做都在那里玩弄精神。要到达无觉无观、无寻无伺才是有心地，有心地再翻过去才是无心地，但是无心地并不是就到家了，而是可以开始学佛了，可以走小乘路线了。小乘修完了才走缘觉乘，缘觉乘修好了才走菩萨乘。这是根据法相唯识的道理所讲的学佛用功的次序一步一步清清楚楚。
    因此，纵使到了无心地也还不是究竟。不过，在《宗镜录》的这一部分是强调无心地的重要，在尚未达到无心地以前，你说你在学佛，其实是还没有起步哩！达到了无心地才可以起步来修持。无心地也就是《六祖坛经》所讲的无念、无妄想境界。如何又是无心地的境界呢？就是上一次所讲的身、心两方面都能解脱了，才算是达到了无心。这是学佛修持非常实际的功夫。
    悟道的现量--观大千世界如掌中果
    接着引伸到唯识方面来了，从这卷开始后面面很多都是唯识的东西。
    如《释摩诃衍论》云：“离心缘相者，心量有十：一者，眼识心；二者，耳识心；三者，鼻识心；四者，舌识心；五者，身识心；六者，意识心；七者，末那识心；八者，阿赖耶识心；九者，多一识心；十者，一一识心。”
    普通唯识学都讲八识，而《摩河衍论》就是大乘论标榜有十个识而不只是八识。实际上，这个识的作用的分析，在佛在世的当时，印度就有多达十二个识的。撇开佛法立场，拿学术观点来讲，从释迦牟尼佛整理上古的文化以后，学术的发展，关于心识、心性学问的研究，到了后世已经发展到十二识的阶段。一直到了无著、天亲兄弟还是把它裁定为八识，因为太发展下去会啰嗦得不得了。而玄奘大师到印度取经回来后，主要弘扬的也是法相唯识的学问。
    他现在举出《摩诃衍论》讲的，“离心缘相者”，学佛都想息心除妄想，达到空的境界，这要做到心相、外相皆离。要达到这个目的，先要认识我们的心量，“量”，就是范围，要先认识心识的十种范围。
    在唯识学关于心量把它归纳成三种，一是现量；二是比量；三是非量。何谓现量？依唯识的道理，这个世界、宇宙一切物质、精神、心理的现象是整个心的体第八阿赖耶识的现量境。换句话说，西方的柏拉图把世界分成物质与精神的两重世界，这两重世界都是属于第八阿赖耶识的现量境。这叫做真现量，现在国内外都流行禅宗，真正的禅宗悟道的，身心解脱而进入现量，就在这里不需要天眼也能观三千大千世界都明白。因此佛经上说，观三千大千世界如掌中庵摩罗果，庵摩罗果台湾有，叫车干子，三千大千世界，就像橄榄一般大小，能看得如此清楚，这是真现量境。
    有时候，即使我们没有打坐，心境很清净，没有妄想，既无欢喜亦无悲，没有烦恼很清明的时候，这是第六意识境界所呈现的一点现量境，是第六意识的清净面，也可以说是第六意识的相似现量，也就是还没有跳开第六意识的范围。千万不要因为这一念的清净而自认为悟了道。虽然有了第六意识这一念清净的经验，但是第七识末那识及第八识的阿赖耶识的影子还尚未模到呢？这个现量的道理要懂。
    众生业报是唯识的现量境
    换句话说，父母所生的业报身乃至思想、精神，都是多生累劫阿赖耶识的业识所带来的现量。像我的现量就是这种瘦巴巴、怪模怪样的样子。有些人的现量是矮矮的、高高的或是胖胖的，有些是女的，有些是长头发，有些没有头发，这一切都是他的阿赖耶识所呈现的现量。懂了这个，我们自己头脑聪不聪明，为何身体多病，都是前世业力所带来的现量。命运遭遇的好坏，有没有上过当，也都是业力的现量。
    所以人家问，老师算命这个东西到底有没有啊？我说，有啊！那就是宿命论？我说不是宿命论，命运是你走到了这个阶段的现量境。真正禅宗悟道，明心见性要做到那个现量。比如，修净土的，西方极乐世界阿弥陀佛净土是阿弥陀佛的功德智慧所成就的他的佛世界，他的现量的呈现。诸佛的净土都是诸佛的无始劫来修的功德智慧所成就的现量。这个道理等于说，你发了财、赚了钱了，买了这一层楼又把它装璜得像皇宫一样漂亮，在那里泡茶享受、怡然自得，这是你的现量。你说，我穷得不得了耶！他住高楼，我住茅蓬，那个茅蓬冬天来还过风的，连棉袄、夹克都没有，冻得牙齿发抖天天感冒，这也是你的现量。这就是现量的道理。
    比量的世间有非量的人生
    此外，我们的思想是属于比量，善恶、是非、明暗，都是比较性的，不是绝对的。换句话说，唯识认为一切知识范围都在意识的比量范围。所谓比量，拿现代话来讲，世界上没有一个绝对的东西，今天下雨明天晴，永远天晴是不可能的，这是比量，比较性的。佛经对众生而言是比量。在经典上有另外一个名称，这个比量叫做圣教量。圣人教化的范围属于圣教量。而非量则是错误的思想、幻想、精神病，乃至人在受了麻醉后所起的境界，都属于非量境。人在吸食强力胶或上了麻药以后好玩得很，如果是信佛的马上看到一条亮光，嘿！阿弥陀佛来了，如果是信上帝，那么上帝穿了白衣，圣母抱个娃娃就来了。自己要看什么都有，蛮好玩的，或者自己飞起来……，等等什么都有，喜、怒、哀、乐所有的帐都来找你算。所以麻醉医师在手术房里，看病人被麻醉了蛮好玩的。啊！现在看到上帝了，过圣诞节嘛，当然看得到上帝。那个病人受了麻醉说，是啊，因为我信仰虔诚啊！因为要准备开刀，所以麻醉师陪在病人旁边跟他玩，这是非量境。
    实际上，不但梦境、神经病、受麻醉是非量境，就是现在我们坐在这里也是非量境。你现在听我讲课这个境界，你觉得蛮有趣，等一下时间到了，大家挤进电梯下去，一切如梦如幻，同样是非量的境界。人世间一切都是非量境界。你不要以为在打坐、持咒、念佛念得好，啊！我看到菩萨，对不住，这是非量境界。那个非量哪里来！是从比量来的，因为你心里头有个佛啊菩萨的，有个光明的境界，不是你真的见到佛，真佛是无相。你非达到真现量，就是《楞严经》上所说的“当知虚空生汝心内，犹如片云点太清里，况诸世界在虚空耶！”一切山河大地、物质、星星都是真如本性中的一点，如浮、如尘、如梦、如幻，那个境界才是明心见性。所以，大家要学佛修持，无论是禅宗、净土、密宗等等，教理不通不能学佛，不然，通通走入心理变态去了。
    猴子也很聪明！
    “离心缘相”，我们现在的心理思想在佛学名词叫攀缘心。我们现在的思想由这个念头想到那个，由那个念头又想到别的。有些人攀缘心快，思想灵敏得很，功作也快，就是攀缘心大。这个道理，我经常讲比方给大家听，也表演给你们看。因为我在山上看到过，很好玩嘛！猴子偷苞谷，猴子来偷苞谷的时候，四面一看没有人就右手摘一个挟在左腋下，它以为放得很妥当，再四面看看深怕有人来，然后再摘一个也放在左腋下。看它摘了很多，结果地上却沿路洒了一堆，我们在后面一叫，猴子就被吓跑了，摘了半天结果一个也没有拿到。我们做人一辈子就像猴子偷苞谷一样地在攀缘，不断地攀这个缘或攀那个缘，都以为自己抓到了。愈是聪明、学问愈好、本事愈高的人愈想抓住某个东西。抓住这个人、抓住这个钱，都想抓来，然后一跑，什么都没有。唉！看到这个境界觉得很妙，所以人生的确是在攀缘中过日子。
    心的十种作用范围
    而我们修道则是要离这个心缘相，把现有心理思想的境界，让它能够不起。离开了心缘，你才能初步地明心，见到自己的心量。他现在依《摩诃衍论》的说法来说明心量，分为十种，这不同于唯识的分法。“一者眼识心、二者耳识心、三者鼻识心、四者舌识心，五者身识心”这个身识心要注意，我们打坐起来感觉到身上气脉的变化，这都是身识心的作用。什么叫做气脉？是你身识心的作用。第六是“意识心”，意识思想的心；第七是“末那识心”，也就是平常我们讲的灵魂，这个生命投胎与出胎的东西，也可以说是那永远不死的生命，死了又去投胎，反反复复。第八是“阿赖耶识心”，包含了过去、现在、未来，所有业识的种子。普通的唯识就讲到阿赖耶识。第九是“多一识心”，这是我们普通人都能体会得到，当你的心念一宁静的时候，一个人同时可以做很多的事，在一刹那间当眼睛在看的时候，耳朵还在听声音，手还可以写字，当然还可以边讲话，如果有人抽烟的话，也能闻到烟昧，而身体冷不冷也感觉得到，这就是多可以为一，一也可以为多，这是心的功能的变化，多一识心。有许多同学读书读到，或是修道修得把脑子变得呆呆板板，喂！我正在做一件事，请不要来打扰我！我的话还没讲完，我不听你的回答，就这样把自己搞得笨笨的。他不晓得去发挥心体功能的多一作用。我现在虽然跟你们讲话，但是旁边在做什么都能听得很清楚。这个多一识心就是心体的功能所发出来的作用。这个道理懂了以后，就知道人修持到某种程度就自然有神通，这神通并没有什么稀奇，而是每一个人生命本来具备着这种功能。第十是“一一识心”，这作用就多了，无所不知。因此佛可以智周万物，一花一世界，一叶一如来。拿《易经》的用语来说即是万物各有一太极，由一当中又产生一，有无穷无尽的一，不可尽、不可说，而作用无限。这是一一识心，总共有这十种心。
    一即一切的真理心
    如是十中，初九种心，不缘真理；后一种心，得缘真理，而为境界。
    这节根据《摩诃衍论》的说法，与无著、天亲的唯识学派稍有不同的意见。“如是十中，初九种心”，他说这十种心量中的前九种心，从眼识心到多一识心，“不缘真理”，普通都叫做妄心、妄想；“后一种心，得缘真理，而为境界”，只有一一识心才是自性本体整体的现量。一切万境为真现量，宇宙万有都是一一识心的功能所发起的，而构成了各种境界。物质世界是它的境界之一，三千大千世界也是它的境界之一。而《瑜伽师地论》把三千大千世界整个万有的范围都归纳在第六意识心的范围，因此无论升天或下地狱都是第六意识心所造的业而形成的。
    今据前九，作如是说。离心缘相，本有契经中，作如是说。甚深真体，非余境界，唯自所依缘为境界故。
    根据《摩诃衍论》讲心性之体的说法，“离心缘相”，要我们离妄想心、攀缘心，这些心的现象离开了，自性的本体就呈现了。“本有契经中，作如是说”，“本有”，自性的光明是本有的。“契经中”一切佛的大经里头，“作如是说”，这样讲，怎么讲？“甚深真体，非余境界”，这自心的本体，也就是成佛成道的本体，没有境界，有一个境界都不是。那么它到底有没有境界？有境界，它自己本身是境界。普通我们讲一个境界，呀！这个好清净，这个境界是意识的作用，不是本体的作用；呀！这里好美哟！这是意识观念感受上的美，不是本体上的境界。“唯自所依缘为境界故”，反过来说，一切物质世界及精神世界，一切至真、至善、至美的，都是它的功能、它的境界。一一识心是所谓的一即一切、一切即一，这个道理是非常难懂、难知的，因此下面他接着引用《楞伽经》来说明。
    是心非心的方法论
    《楞伽经》云：“非心之心量，我说为心量者，谓以非心量，为遣心量。若以非心量为是，斯即心量。今谓非心量即不思议之心量者，不碍心量故。
    这是《楞伽经》的原文，当初从梵文翻译过来的时候，翻得很老实，但是以看过中国文字的中国人来看，就会觉得翻译得很难懂。然而像大家常诵的佛经，如《普门品》、《药师经》、《阿弥陀经》等，都很容易懂、很好懂。《普门品》的内涵求衣得衣、求食得食，因此能广为流传。反过来看《楞伽经》好难懂，所以难以流通，很少有人去读它。
    “非心之心量”，不要用现在的文字去翻译，我有过经验，千万不要随便动手想去翻译佛经，在还没有大彻大悟以前不要去做这种翻译的工作，翻成了白话很难懂。不过我曾做过这种的翻译工作，因为我没有悟、胆子大，假使悟了就不敢翻了。因此，古代有人曾经想把佛经再做翻译注释，把它写得更明显一点，碰到了南阳忠国师，国师问他，你要把佛经翻译呀？他说，是的。国师说，好！就叫一个徒弟说，你倒一碗水来，再放进七颗米，碗上再放一双筷子。国师问，你看我这是什么意思？这个人说不懂；国师说，哦！我的意思你都不懂，那你还懂佛的意思！所以，佛经不要乱翻。
    “非心之心量”，非心就是佛讲的无心，所谓明心见性的这个心，不是我们现在习惯所讲的这个心。那个真的心量不是你所能想象的，不是意识心。“我说为心量者”，那么我在表达的时候，为什么也把无心的现象说是心量呢？“谓以非心量为遣心量”，我说一个空并非是真的空，那是因为你像那猴子一样把苞谷抓得太牢了，我叫你放下就可以自由自在了，就是这个道理。这是为遣除你心量的限制，因此才讲个非心量。
    “若以非心量为是”，假如你认为空了，一切无了这才是佛法。“斯即心量”，那你早就著相了嘛！已经又抓了一个妄想了。“今谓非心量即不可思议之心量者，不碍心量故”，因此，佛说我没有办法表达，只好跟你们讲，这个道呀！是不可思议的啦！不可思议就是不去想！想也想不通的！不可以用你的思想你的方法去追求、去讨论。佛说不可思议，这句话是方法论。不可以用思想、用普通的知识去研究它。在佛经上叫遮法，就是障眼法。嘿！这一面很脏，因此摆一个不可以看的标示牌；这一面太亮了，你看了眼睛会看坏的，因此把它挡起来，这就叫不可思议。一般我们看佛学常把不可思议误以为是不能思议，没有告诉你不能思议哟！有真智慧就可以思议，因此叫你观心！如把不可思议解释成不能思议就错了，不可思议指的是研究的方法论，而心性的本体则是要你止观观到了极点，观法成就了以后，证得了阿耨多罗三藐三菩提，因此大智慧是由思惟修来的！这点请大家了解清楚。


第七十六章　性情烹造化

    第七十六章　性情烹造化

    上次讲到《楞伽经》心量与非心量的问题。佛学有一个“无量无边”的名词，无量无边是没有边际、没有度数。一般而言，物理世界形而下的任何东西都有度数、边际，唯有此心--形而上之体是没有边际、没有度量的。不过，这么一说，大家可能又只认为无量无边是指形而上的本体而言，其实当心的本体作用时，唯识学者提出了三量的说法，即现量、比量、非量。简单说来，整个三千大千世界（也有说“法界”的），就是阿赖耶识体、相、用的现量境界，亦无边际。而人类的知识，不论宗教、哲学都属于比量的范围。其实“比量”一词也是人类习惯性的认识。比量的范围是有限度、非究竟的，譬如人世间的善与恶、是与非、好与坏、美与丑、对与不对等等，都是相对性的比量。我们打坐觉得空，还是意识的比量，是有限度、非究竟的。那么超过比量范围以外的各种幻想、精神病、心理病态所呈现的境界，乃至打坐时看到光、看到神、看到鬼各种心理上的现象境界，都属于非量。这个境界更是短暂、虑幻、非究竟。
    本体、现象、作用是三量范围的分类。而普通所讲的无量无边呢？一般学佛的观念都认为悟道的“空”是无量无边，好像一般的解释都是如此。我说好像也许有些方面没有看到，如果作此解释，认为心性之体是无量无边，而心性的作用属比量、非量，是有限度的，这个观念是对佛学非常严重的错误认识。大家必须了解佛经的一个道理，成了道的诸佛菩萨，智慧功德不可思议、无量无边。相反地说，一切众生的业力也不可思议，也无量无边。以中国文化《易经》阴阳的道理来讲，当太阳出来，其光普照无边，不可思议；但当太阳下山，黑暗无所不在，也是无量无边。因此，世界上一切众生的业力所造人世间种种情形，其业力所造也是无量无边。换句话说，比量、非量的范围也是无量无边的。这一点希望大家好学深思、多研究，把佛学的道理参透！因此，一个人想学佛修持，转凡夫为圣人，到成佛的境界，要下多大的功夫才能转得了！这两个力量是同等的。
    接着本文又引用佛经最大的一部经--《华严经》。学佛的人都知道一句话：“不读华严，不知佛家之富贵”，即言其包罗万象，思想之渊博、开阔不可想象。我也经常提醒各位注意，世界上一切宗教、哲学，大而言之，看这个人生是灰色、悲观的；看这个世界是悲惨、不好的，赶快走，到另外一外世界。另外一个世界我们没去过，不过因为我们没去过，不知道好不好，不过因为没去过，总觉得好一点吧！唯有《华严经》则不然，看这宇宙一切善、恶、美、丑等等无非是华严世界，一切都是至真、至善、至美。所以“一花一世界，一叶一如来。”如何转成这样一个境界，是你心量转的问题，华严就是这个道理。
    黑暗在光明的口袋里
    如《华严经》云：“菩萨住是不思议即非心量，于中思议不可尽，即是心量，以二相即夺故，思与非思俱寂灭。”
    这一段叫我们先认识自己心性体、相、用的道理而引出佛经的原文。《华严经》说，大菩萨们、有道的成就者，住在一个不可思议的境界里，这不可思议是“非心量”，不是我们心量的思想范围可以达到的。换句话说，不是比量、非量的范围所能推测那个本体的境界。
    “于中思议不可尽，即是心量”，相反地，你用意识、用思想来推测无量无边的境界、功能究竟到什么程度是不可知的、说不完的。拿宇宙数理的道理来讲，是数也数不完的。但这个数不尽的功能实际上没有离开心量的范围。换句话说，你想把心量的范围研究、计算完，是白费精神，因为知道心量的大小这个本身就是心量的作用，心量的现量起作用。等于我们自己看不见自己的鼻子有多大？眼睛是什么样子？这也跟人的学问、修养一样，人对自己的行为态度并不察觉，当自己瞪眼看人时，只看到别人的讨厌，没有发现自己更讨厌。因此以心这个有量的东西求非量是做不到的，所以叫不可思议。
    “以二相即夺故”，思议与不可思议两种现象互相凌夺。到了不思议时就空了，当你空的时候本来不可思议，你真要想，是想不完的，想不完的那个空你想不出来嘛！想出来的不是空！所以当你有想时，绝对不会是空，空时绝对不会想。此二相彼此在侵夺，当光明来时没有黑暗，拿理论来讲，黑暗在光明的口袋里，看不见了；当黑暗来时没有光明，光明在黑暗的口袋中，黑暗与光明二者相互侵夺。
    “思与非思俱寂灭”可思议与不可思议观察清楚了，本来是寂灭的。寂灭的梵文是涅槃，涅槃不是死、灭，而是清净圆明、常乐我净。
    中华文化与佛法的“性情”之道
    又云：“于非心处示生于心者，人多误解，情作非情，非情作情。”
    这些古文逻辑的论辩看起来很吃力，用白话文固然无法完全表达，但比较清楚，这就得靠头脑的逻辑了。
    “于非心处示生于心者，人多误解，情作非情，非情作情。”什么叫非心？没有心。在没有明心见性以前，我的心在哪里找不出来，即使解剖心脏、头脑也找不出一个心。“心”在中文是一个代名词，有知觉、有感受、有思想、有情感等等一切的作用，统名之为心。但此心非心，心也是一个假名、代号，本来无所谓心不心，然而在作用上有现象，是会产生心的作用，这是相与用，可是它的体究竟在哪里？找不出来。一般人对这个道理误解了，将“情作非情，非情作情”，这是很严重的问题。
    中文有两个名词“性”与“情”，我们先要分辩清楚。
    性与情二字在中国数千年前的周朝文化--《礼记》上已有记载，后来经孔子整理而出现这两个名词。佛学传入中国后，翻译明心见性就是借用这个“性”字，因此，性代表心性的本体。那么情是什么呢？普通讲情就想到感情，这是后世把情这个观念简单地范围了，愈到后来范围愈狭窄，把男子之间的感情解释成情。情，在中国古文化的看法是心性的作用。
    《中庸》说：“天命之谓性，率性之谓道，修道之谓教，道也者不可须臾离也，可离非道也……，喜怒哀乐之未发谓之中；发而皆中节谓之和。中也者，天下之大本也；和也者，天下之达道也。至中和，天地位焉，万物育焉。”人心境上的喜怒哀乐还没有动以前是道体，等于佛家说的无念，一念不生。下一句很厉害了，“发而皆中节谓之和”，圣人并非绝对没有喜怒哀乐，圣人也有喜怒哀乐，《楞严经》上记载釋迦牟尼佛发脾气骂他的兄弟阿难：咄！这个道理还不懂……。我们敲木鱼嘟嘟嘟……念过去，好像没有体悟出，阿难东问西问，问得佛烦了就“咄”，发脾气骂人。佛有时也很高兴，一笑，牙齿发光，有时不笑也放光，佛经中有很多这些资料。
    要如圣人的喜怒哀乐发而皆中节可难办了！中哪一节呢？就是要合适。你要修道，父母死了也不哭，管他的，那是不中节。该哭的时候就要哭；该笑的时候就笑，捂住嘴巴硬不笑，连胃都憋痛了，那就发得不中节。
    “天地位焉，万物育焉”这两句话解释起来很麻烦。体要起用，诸佛菩萨修到涅槃不起用，一天到晚“端个盘子”在那里干什么？当然要起用，端起盘子请你吃饭，这个起用要恰到好处。大慈大悲就是他的用；大仁、大爱、大勇就是他的用；度一切众生、牺牲自我就是他的用，所以致中和则天地位焉，万物育焉。这个宇宙天地生发万物，老子所讲的道理很对，人最可恶！这个天地永远为我们工作，天上的太阳照射养育万物，人们给晒了还嫌太阳太热，好讨厌。土地生长万物滋养人类、让我们怀念，大地如此勤劳承载着我们，我们还报给土地什么？把垃圾、屎尿往地上倒而已！但是天地没有生气，永远生生不已！胸襟要大到天地这个境界才是圣人，才可以学佛。菩萨的慈悲与天地一样，情是它的作用。喜怒哀乐是情，不是心的性，而且这个情并非完全是精神作用，有时候是生理作用，今天生病了，情绪受影响，心理觉得烦恼，这个情是从生理上来的；今天身体好、精神好，看到谁都笑，别人骂你两句也无所谓，这是情，不是性。喜怒哀乐不是代表思想、思维境界，不是性的的境界，是情的境界。关于这一点，讲中国文化哲学思想、讲中庸思想，从古到今需要澄清的地方颇多。
    对中庸这个道理要认识清楚，了解情是什么东西，所以佛经翻译的菩提萨埵（简称菩萨），菩提是觉悟，是理性方面的；萨埵翻译成有情，是慈悲的。理性上达到了空的境界，而对一切众生不舍离，牺牲自我而度一切众生，这是多情，所以佛与菩萨是最多情的，可是他的多情不是我们现在所讲的感情，有感就是情，这是情的道理。有些佛经翻译一切众生也称有情，一般学佛的人认为去了情才可能明心见性；认为一切感情都没有，变冷冰冰的像木头一样才可以学佛。说此人什么都不动心，不动心就是无情的死东西，这个情与性是相等的，无情没有慈悲心不能成佛，除非走小乘又小乘的路子，暂时请假可以，但非究竟。
    现在暂不再讨论性与情这个问题，讨论起来又是一篇论文，可以写出几十万字的专著。我们回转来看“情作非情，非情作情”，一切众生没有把心性的体相用的道理认识清楚，该起用不起用，怎么样才消用归体？怎么样才由体起用？搞不清楚，所以“人多误解”。该慈悲时，他怕自己太慈悲、太有情，情变成非情；不应该起感情时，他感情起得厉害，看别人流鼻涕，眼泪跟着人家的鼻涕流。你掉泪，他鼻涕照流，你要想办法给他治疗吃药，或者戴个帽子，那还有点道理。然而一切众生误解了，把“情作非情，非情作情”。这个道理非常深，我们解释文字到此为止。
    多情乃佛心
    若执于非心处，示生于心，是非情为情者，既言示生，非真无情为有情矣。
    如果执著心本空，诸佛菩萨本空，佛既然证到空，空了就算了，为什么还要说法四十九年教化人？到八十岁走了，这四十九年不是多余吗！佛何必多事，由此看来釋迦牟尼佛非常多情！
    《法华经·普门品》讲观世音菩萨百千亿化身度众生，求子得子、求官得官、求衣得衣、求食得食，你要什么给什么，这是对观世音菩萨的形容。清雍正皇帝则有一首赞观世音菩萨的诗偈：
    三十二应现全身，拯救众生出苦津。
    砒霜当作醍醐用，翻将觉海作红尘。
    菩萨现全身是他的妙用，他大慈大悲救度一切众生出离苦海，“翻将觉海作红尘”，就是刚才所说“示生于心，是非情为情者”，观世音菩萨是真多情！假使诸佛菩萨成了道，什么都不管的话，那是个无情众生，我们不需要皈依他，也不需要拜他了！石头无情，拜个石头也一样。诸佛菩萨为什么要度众生？佛菩萨都很多情，所以这首诗也是赞叹观世音菩萨的多情，毒药当作补药吃，翻将觉海作红尘，所以是“非真无情为有情矣”。
    那么，既然有情才能成佛，那我又何必空念头呢？干脆多情一点好了！你拼命去追女人，那就叫堕落，此情非那情。这一段所引用的经文是讲心起作用之时，它的现象与体用，其价值观念，要扩大心量，这是学佛的境界。
    我看到许多青年，平常蛮好的，一学佛之后变得冷冷的，有情变成无情，然后万事不管，本来要管的，学佛以后偏不管，看空了！真空了吗？一天到晚在肚子里嘀咕，又空不了，真是把“砒霜当作醍醐用”，拼命把毒药当作甘露吃，还硬说我是学佛的，吃的是多种维他命丸，结果吃得中毒。“翻将觉海作红尘”，一切众生本来心地清净，本来是佛，因为你学了佛、修了道，忙了半天，本来已经觉悟，反而变成迷糊，越学越迷，把觉海作了红尘。诸位年轻同学要注意！不要学一辈子佛，反而搞反了，那就惨兮哉啦！这样是雍正这诗偈后二句的凡夫境界，而不是菩萨境界。接着再引用《大宝积经》：
    我就是定！
    《大宝积经》云：佛言，文殊，汝入不思议三昧耶？文殊师利言，不也，世尊。我即不思议，不见有心能思议者，云何而言，入不思议三昧？
    《大宝积经》上有一段文殊菩萨与佛的讨论。文殊菩萨故意装作不懂而问佛。文殊菩萨在佛教中代表大智慧，一个人成佛成道是大智慧的成就，不是两条腿一盘做功夫的成就，最后的成功悟道是智慧。
    佛教四大菩萨中，文殊师利菩萨代表大智慧；观音菩萨代表大慈大悲；普贤菩萨代表大行，行就是行为，发展成实际的行为即是普贤境界；地藏王菩萨代表大愿力。文殊菩萨是七佛之师，也是釋迦牟尼佛的老师，他自己早已成佛，因为学生在台上演讲，他来报名当学生，在台下捧场，这是文殊菩萨的境界。年轻同学值得学习了！文殊在这一生当佛的大弟子，知道有些人有问题有好意思问，他代表大家故意提问题，阿难也经常如此发问，不但给自己解决了问题，也让别人因同样的困扰而获得了解答。
    “佛言：文殊”，翻成白话就是“佛说：文殊啊！”如果敲个木鱼嘟嘟嘟……平平淡淡念过去，一点味道也没有；你把佛经当剧本、现场记录看就有意思了。佛开口叫文殊：“汝入不思议三昧耶？”佛问文殊，你是不是经常进入那个不思议的境界呢？换句话说，你常常入定吗？
    “文殊师利言：不也”，文殊菩萨说，世尊，没有这回事！
    “我即不思议”，我本身就是不可思议！
    “不见有心能思议者，云何而言，入不思议三昧？”这个心性之体，天天想明心见性，你见到哪里去啊！我们自己身心本身的功能就是不可思议，为什么还要再去找一个不可思议的定来入呢？就是这一句话答复完了。
    我们当年参话头，参“念佛是谁”，盘起腿坐个半个钟头，我下座不参了。你问念佛是谁？是“我”在念佛，念佛就是我。我是谁？“我”就是我，这个话头没有什么参头。那你究竟是谁？我就是没有找到，找到了何必参！如果解决了“我”，知道念佛是谁，就不要参了。后来师父给我换一个话题：“狗子有佛性也无……”，我一看，也不参了。我说我自己的事情都管不了，管狗有没有佛性，唉呀！真是多余！我才不干呢？而且这个话头本身已经答复我了！“狗子有佛性也无”，有也是无，就是空的嘛！空还要参个什么？
    所以文殊菩萨说，我本身就是不可思议。有些人问我入定怎么入？出定怎么出？定无出入，这些话是多余的。换句话说，你本身就是定。
    我们从这些地方回转来对照中国文化：“大学之道，在明明德，在亲民，在止于至善。知止而后有定，定而后能静，静而后能安，安而后能虑，虑而后能得……物格而后知致，知致而后意诚，意诚而后心正，心正而后身修，身修而后家齐……”所谓诚意、正心、修身、齐家、治国、平天下，都是由止定功夫进来的，它的程序倒是简简单单。把心理状况拿相用来讲，你先求止，止以后定，此定是小定；定以后静，静是小静；静以后才能安；安以后才能虑；虑以后大智慧爆发了；虑而后能得，见到自己自性，大学叫“明德”。
    普通一般讲入定、出定，什么是定都弄不清楚，打起坐来在昏沉之中，却说他入定了，那只有天知道！定无出入，就是佛问文殊菩萨是否常入不可思议三昧定？而文殊菩萨答说我本身就在定中……这一段话。你怎么不定呢？今天晓得吃饭，明天也晓得吃饭，你的东西被谁拿走都知道，你本来蛮定的，哪里有乱过？！本身就是定，你另外去求个定，把自己弄得忙得不得了，那都属于非量境界。本身就是现量，所以文殊菩萨说：我，本身就是不可思议。佛法讲无我，这里文殊菩萨说我，在我本身不可思议境界以外，“不见有心能思议者”，“云何而言入不思议三昧”，我自己就不思议，还要进到哪里去呢？
    所以，学佛真正的道理在哪里？我经常说，佛下生以后两句话就告诉你消息了--“天上天下，唯我独尊”。我是个什么东西？把这个根本找出来，你就同天地一样，与宇宙同体，就如庄子所言：“天地与我同根，万物与我一体”。佛不是只讲他自己，每一个人的我，个个都是佛，你悟到了，唯我独尊。那个佛菩萨、上帝、主，没有你去拜他，有什么用？你拜他，他就灵了，一切都是我。这个我的真体找到了，就如文殊菩萨所说，你本身的生命就是不思议。“不见有心”，为什么还要进入一个我？我进到哪个我去呢？我进到哪个心里去呢？


第七十七章　无心好像照天镜

    第七十七章　无心好像照天镜

    文殊菩萨的理由还没有说完：
    我初发心，欲入是定，而今思惟，实无心相而入三昧，如人学射，久习则巧。后虽无心，以久习故，箭发皆中，我亦如是，初学不思议三昧，系心一缘。若久习成就，更无心想，恒与定俱。
    千万注意！学佛要做功夫的，不管你念佛也好、修密宗也好、参禅也好、修止观也好，文殊菩萨这一段话，把所有成佛之路的方法告诉你了，刚刚所提的大学之道也在里面。未顿悟自性不思议，就要渐修系心一缘。
    这里实际做功夫的人要注意！不管是念佛、修密、修止观，文殊菩萨在这里把成佛之路通通都讲完了。“我初发心”，关于发心两个字特别重要，经过几千年来的演变，佛教的发心已经变成一个专有名词了。要叫你做个功德，就说你发个心吧！要你来出个劳力，说你发发心吧！这个发心就是动念、动机，发动心念的作用，但真正佛法中的发心是悟道，明心见性才叫发心，也就是发明心地法门。然而到了后世的佛教则变成劝人出钱出力的一种说词，一听到发心就知道要从口袋里掏出钱来，反正把真正佛法的意义搞狭小了。
    文殊菩萨说，我开始发心的时间，也就是立志，“欲入是定”，想证入不可思议的定之境界。然而真正达到了，便无所谓定或不定，而是自己心性的本体，它本身就是个不可思议的三昧之定。你只要随时如古德所言“一念回机”，则“一念回机，便同本得”。请注意这个“机”字，我们这个思想、感情的念头，整天机关关着向外面乱跑，只要我们把机关开了回转来，就已经是你本来的那个东西，这东西你本来已经得到的就是“便同本得”。这话讲得清清楚楚，你向哪里找？但是，我们一打起坐来一念回机，跑回来之后还要再找本来，因此笨呀！自己上自己的当！这样做功夫，那你三大阿僧祇劫慢慢去找吧！
    “而今思惟，实无心相而入三昧”，现在他成功了，成功了才知道以前走的都是冤枉路。他说，我现在才晓得，实在没有一个心相，没有一个方法、现象而进入不可思议的三昧境界，无所谓入，无所谓出。比如我们心里的行为，现在对某一个人非常生气非要打他不可，一念回机，突然一想这个小子呀！算了！好吧！好吧！我俩不要生气了这一念回机即本善的，用不着加力量。心理行为的起用如此，入定、出定也是一样。
    所以我们现在了解了文殊菩萨的简报，知道定的境界没有一个样子，你若以为定还有个什么样子呀？以为入定了里面有光哦！外面也放光哦！假使这样以放光为是，我们都会向你恭维，名利受能源危机的威胁，将来把电线在你身上一接就好了。入定了有放光没有呢？有看到内在放光，也有看到外在放光。但这往往变成非量境界，不理它就对了，理它就不对了。理它就变成非量，不理它就是现量。你觉得自己放光了，然后光太小了一点，把它放大一点就好了，这则是比量，都在那里玩弄妄心。你懂了这三量的道理，就能随时随地都在现量中，“一念回机，但同本得”，意识的现量是一切呈现的，现量就是一切本来摆在你前面的嘛！文殊菩萨也这么说，“无心相而入”。
    盘腿打坐也要
    要不要盘盘腿子？要不要打打坐？要的，不要还不行。“如人学射，久习则巧”，等于学习射箭一样，练习久了，功夫到了就成功了，就巧妙了。熟能生巧。因此想了生死还是要盘腿，还是要入定。久了以后随时一念回机，随时一念可以四大不管就丢掉了。“后虽无心，以久习故，箭发皆中”，因为练习久了，每箭射出来都准了。随时都在定中，不管是走路，讲话或是做事忙得很，因为练习惯了，变成不用方法就到了。就像我们学佛的人搞惯了以后，一说话：“喂！老兄呀！请你来一下。阿弥陀佛！我请你办一件事情，阿弥陀佛！”那个阿弥陀佛有口无心，念惯了，在在处处都答复别人最好的话，这个很礼貌。所以说：“以久习故，箭发皆中”，念念都在佛境界里头。
    “我亦如是”，文殊菩萨说，我也是这样，“初学不思议三昧”，从开始练习入定到现在如同学射，刚开始愈定愈糟糕、心愈乱。怎么办呢？“系心一缘”，只好找一个点来把心拴在那里，念佛、观佛或研究教理都是。“若久习成就”，久久练习成就了，“更无心想，恒与定俱”，心里头轻轻松松、坦然安住，不需动念，却能随时都在定中。文殊菩萨的这段报告多好！太切实了！这些宝贵资料在哪里呢？在佛经里头，大家不看有什么办法？现在永明寿禅师帮忙我们，很多人都买了大藏经在家里，那真叫做大藏经，大大地把它藏在那里，然后广度众生，让书虫饱餐一顿。
    真正的佛法都在经典里头，现在我们的大法师，这位永明寿禅师把它提出来，所以，大家做功夫没什么要顾虑的，你只要肯去做，久久练习自然就有成就。你说，我学佛也学了三年了，也打坐了三个月，为什么不能入定？你那个三天打鱼，两天晒网，一天坐半个钟头就好像诸佛菩萨都欠你了，你很对得起他们一样，这样是不行的。要久习！
    六道四面皆是刺
    又先德云：一念妄心才动，即具世间诸苦。如人在荆棘林，不动即刺不伤；妄心不起，恒处寂灭之乐。一念妄心才动，即被诸有刺伤。
    “先德”，这不是指文殊菩萨了，永明寿禅师是五代宋朝末期的人，所以这个“先德”，指的是唐宋时代禅宗的祖师，也是前辈。“德”字在佛教是个代名词，代表有德有道的人，老前辈成就了的。这段是他们修行的经验，告诉我们的话。我们的妄想就是非量境界，我们的思想是靠不住的、是幻灭的。念头起来，它本身自然幻灭。因此叫它妄心，不可靠。但是人呢？被自己骗了，一念妄心才动就惨了。什么叫一念？我们一呼吸之间叫念。但这一念之间包含八万四千烦恼。在这一呼一吸之间，心里作用的本身具有八万四千个敌人都想抓你，换句话说，有八万四千个魔鬼想吃你，你要注意。
    因此“一念妄心才动，即具世间诸苦”。痛苦怎么来的？心理作用。自己心理起了妄念了，一切痛苦就产生了，所以为什么要修定呢？“如人在荆棘林，不动即刺不伤”，他说的，要你不准动。你不动就没事，不会受伤。比如我们跑到森林里，树木都长刺，你要是动就会被刺伤，要能不动它也不能伤你。六道轮回的四面八方都是刺，我们内外的环境就有这么的可怕。
    “妄心不起，恒处寂灭之乐”，妄心不动很重要，但是观念不要搞错了。一般学佛所谓的不动，是一上坐闭起眼睛拼命想把心压住。那你才动得很厉害，动的什么？想压住不动嘛！然后这个念头来了！唉呀！糟糕！把它空掉、丢掉。丢掉以后下面一个念头又跑来了，又唉呀糟糕，愈来愈忙，结果一直都在动妄念。所以“妄心不起，恒处寂灭之乐”，不被妄想骗，本来就是寂灭清净的。
    “一念妄心才动，即被诸有刺伤”，你只要动一念，一切世间的有都刺伤你了。有念就被一切折磨，这是古人对开始修行感受痛苦经验的报告。但是这几句的报告，我们在坐有做功夫的人有同感吗？然而这只是讲用功夫最初经验的痛苦，千万别认识错了，以为修行就是要做到念头不动才对，那就错了。所以佛经很不容易看。什么叫做不动心？又是另一个问题了。这个动心与不动心之间的道理要参透，也同上次我们讲的情与无情的关系一样。
    乐非乐　清净最乐
    故经云：有心皆苦，无心乃乐。当知妄心不起，始合法身寂灭乐也。
    这两句话不只是对做功夫想成佛成道的人要注意，就是我们做人也要注意。“有心皆苦，无心乃乐”，假如你听到这两天黄金涨价想凑足钞票去买它一两，《宗镜录》就听不下去了，这就是有心之苦。世间上什么是快乐？有些人打了坐，来问我：“老师，我打坐坐了好久都不乐？”我说：“清净不清净？”他说：“很清净。”清净就是乐嘛！要是有一个乐，这个乐就消失了。要是你说，我发乐，乐得要命哟！乐得都笑起来，你要发疯了，我告诉你，这不叫得乐。因此，我平常写信给人家，我惯用祝贺人家平安。平安就是福啊！世界上的人得到平安就是大福。不生病、不感冒、不必看医师，又没有警察来抓你，肚子又不饿，饿了也不想吃，如果想吃还要冲开水泡方便面，就有点不“平安”了。因此，平安就是福。什么是乐？清净才是真乐。有个乐已经不清净，不是真乐了，所以，听了佛经，修法拼命要发乐，那不是笨得根死吗？这跟参念佛是谁是一样的。念佛的是你，发乐的也是你，清净也是你，做人做事也要把握这个原则，欲望多了“有心皆苦”。
    “当知妄心不起”，若妄心不起，即非量、比量的心事不起，自然就合于现量法身寂灭的境界。这个就是你本来的法身，不生不灭的。不动心当然是不生，不动心我也不怕它空掉，就是不灭了。那么“一念回机，便同本得”，你法身现前就是现量境界。上面所说的，就同现代人写论文一样，先引用许多的资料，永明寿禅师怕我们不信，所以所能釋迦牟尼佛给搬出来，把文殊菩萨给搬出来，把前辈祖师给搬出来。下面论述来了，有人提出问题。
    鼻子被扭出来的祖师
    问：本自无心，妄依何起。答：为不了本自无心，名妄，若知本自无心，即妄无所起，真无所得。
    有人问，既然我们的心是空的，那妄想是怎么来的？这个问题提得很好，而且大家都想问，那个心本来是空的，但是打起坐来，那个妄想我没有想它，它偏来，它是怎么来的？下文的答法，还是慈悲的答法，永明寿禅师是学禅宗的，他著作这本书的解答是用道理上来解答，走慈悲的路线。要是禅宗的祖师用禅宗的手段来回答这个问题便不一样，表面上不慈悲，但其实更慈悲。要是你问这个问题，他手上随便拿个东西在你头上“咚”一下，给你当头一棒，让你当下清楚过来。为什么？“本自无心，妄依何起”？妄心怎么起啊？你的头本来不痛，一棒子打下去就痛了。很简单，这个问题的本身是多余的，换句话说，当你问这个问题时，你已经有心了，你有什么资格问无心啊！你本来无心，如果成功了也不会问了。因此，只有给一棒子最干脆。
    禅学上常提到，百丈是如何开悟的？他跟着马祖大师好多年，从小和尚跟起，有好多年了。他后来当马祖禅师的侍者，当侍者是很苦的，只有挨骂的份，每一件事情都要做，而且还在师父的这边做，出错马上被盯到。有一天，大概马祖饭吃饭了，天气又好，就到山门外走走。当时马祖大师在江西，而江南一带山水很清幽，所谓“落霞与孤鹜齐飞”（出自《滕王阁序》），其中孤鹜就是野鸭子。马祖大师在前面走，侍者跟在后，这时一群野鸭子飞过。你们看禅宗的典故不要乱看，古文文字记载简单，百丈一边跟着师父，一边还在参禅，是很用功的。马祖教育徒弟很注意，看到他那么用功，很高兴但他也不说话。
    百丈就跟在马祖后头走着，突然落霞与孤鹜齐买，那个野鸭子正从空中飞过，就回头问他：喂！那个是什么？你说。马祖活了几十年了，在江西也住了几十年了，野鸭子认不到还要问徒弟？其实，当时百丈不知道是在念佛或是在参念佛是谁，不晓得有多专一，便藉此问话把他的心给引开。师父问话，徒弟一定要答，这是礼貌。他抬头一看说是野鸭子。又问：到哪里去了？百丈答：飞过去了。这个时候，马祖使力用手指将百丈的鼻子那么一扭，百丈痛得叫“哎哟“！马祖手放掉问：你怎么不说飞过去了呢？这痛也是鸭子飞过去了，扭的时候痛，不扭就不痛了。知觉、感觉都是这个东西啊！
    被这一句话一点，百丈真是悟了，便回头就跑，往庙里跑回自己的房间里大哭。很多师兄弟都过来问他怎么了？想家了？想妈妈了？是不是被打了？百丈都回说没有。师兄弟们都围着他，看到他哭是件很严重的事，因为他是跟在师父这边，而且师父很看重的一个学生。那你究竟为什么哭？百丈说，你们不要问我，去问师父去。大家一群人就跑出来问马祖，说海侍者（即百丈）跑到他的房间里头大哭，是为什么？马祖笑一笑说，他会了，他开悟了。这个会，会得很简单，各位也来扭扭看，多扭几下一定开悟吧！（众笑）
    悟前未至善，悟后照吃饭
    假如你知道本来无心就妄无所起，妄念起了用也是无嘛！不必怕用，因此“不俗即仙骨，多情乃佛心”，大慈大悲用过也空，千万别把“妄无所起”给解释偏了，以为是一切都不动了，那你就变木头了。“妄无所起”，一切的妄想、妄心本来起而不起。换句话说，你求一个悟、得一个道也错了，因为“真无所得”。有一个真如的境界，有一个道的境界可以得，那个正是妄念。这是第一个问题。
    有人发问，请问老师禅宗特别注重开悟，那悟了以后又怎么样呢？答：悟了以后照样吃饭（众笑）。又问：如果是这样，那么悟与不悟又有何差别？答：大有不同！悟后正好做人，悟后正好修行。悟后才能修行，要是没有开悟，所有做好事、做好人、起好心，不见得是真好、真修行。悟后的修行是什么？为善也无心，绝对不会为自己，念念为善，念念为他，一切无心，自己心心得解脱。
    接着第二个问题来了，所问问题的，一个比一个追问得厉害。
    谁在生死路上行？
    问：何故有心即妄，无心即无妄。答：以法界性空寂，无主宰故。有心即有主宰，有主宰即有分剂；无心即无主宰，无主宰即无分剂，无分剂即无生死。
    那么请问，为什么有心就是妄念，无心就是没有妄想？“法界性空寂”，法界指本体，本体的自性本来是空的，无所谓的主宰。这个主宰并不是宗教哲学所讲的意义，而是没有一个做主的、没有一个当老板的在那里掌握控制。譬如，我们的思想并没有一个领头的，而是连续的、圆周性的关系。比如，早晨一醒来的第一个念头是什么？从过去、现在、未来都是终而复始成圆周性的关系，并没有一个专门的、固定的中心主宰在那里。一切念相本空，所以依本体来讲无主宰。若有心呢？就有主宰。讲空呢？一切无主宰。有了现象，宇宙人类的社会既然有了，就有想当老板的，然后权利、义务等等就跟着产生了，这是世间法。心法也是这样，有心就有主宰，有一个自以为是的想法与种种作为，以为有一个我在干什么。“有主宰即有分剂”，分剂即是分别，是比量。有了主宰就有比较性，就有是非善恶的分别去裁决。
    “无心即无主宰”，无心呢？本来空嘛！因此是无所主，是绝对的、彻底的自在。“无主宰即无分剂”，不立一个自我当主，就没有由此产生的妄想分别造作。“无分剂即无生死”，我们一般将人进了殡仪馆才叫死，实际上，我们随时都在生死中，小的生死是我们的念头，念起了叫生，念没有了叫死。还有一个生理的生死，晚上睡觉叫死，明天醒了又生了。生也好，死也好，都是由以为有一个我是主的分别心而来，假如不起分别心就无所谓生死。
    心只是个样子
    问：无心者，为当离心是无心，即心得无心。答。即心得无心。
    现在有人懂了，要无心才无生死，可是什么叫无心呢？“当离心是无心”，当离心，就是心里念头一起来就把它丢开，把它空掉，这样叫无心呢？还是“即心得无心”，念头本身就是无心，就是空的？
    答复得很简单，你自己的念头本来就是空的，你不需要另外再去求个空。这也是前面文殊师利菩萨讲的，因此大家打起坐来不要闭起眼睛，用很大功夫去求个空。因为你的思想念头的本身是空的。因为讲时空，讲过更空了，你那听话的作用、念头也是本来就空的嘛！因此是“即心得无心。”
    问：即心是有心，云何得无心。答：不坏心相而无分别。
    “问：即心是有心，云何得无心”，我那思想、感觉来的时候，硬是有个东西在作用，这个是有啊！怎么说能得到无心的境界。
    “答：不坏心相而无分别。”空与有是你的意识形态所造的两张画面。假如，你没有空的观念，事情过去了就没有了，还管它空与不空。因此空与有之间的差别是你自己心里思想而产生的，是意识上的分别作用，比较性的。一切只是有一个心的现象的样子，而实则没有在分别的心。
    问：岂不辩知也。答：即辩知无能所，是无心也，岂浑无用，始是无心。譬如明镜照物，岂有心耶？当知一切众生，恒自无心，心体本来常寂，寂而常用，用而常寂，随境鉴辩，皆是实性自尔，非是有心方始用也。
    问：照这么说，那么我们何必修道呀？又何必管它是空还是有，管它是有心或无心，那就用不着去辩知了嘛！也用不着看那么多部经典，还要打坐、修道，那都是多余了！
    同“病”相怜的法王与象王
    答：这个问题，永明寿禅师发挥得比较多了。他也不得不发挥，因为这是论辩的问题，这个问题很重要。有些人学佛以为佛经的那些道理用不着管，只要你肯打坐，什么都不想，一直下去就能成道。这样很危险，很容易把昏沉当成是定，换句话说，你整天闭着眼睛坐在那里，也是心里画出来的一个境界，这就大错特错。世界上许多学佛修道的把这个大错误的境界，当作是自己在用功，其糊涂不可思议，其果报亦不可思议。因此，非辩知认清楚不可，差一点点就差得非常大。
    “即辩知无能所，是无心也”。他说，必须要把理论推演到究竟，理论清楚了，用功起来你就晓得，自己起知觉与感觉，这个心的作用是无能也无所，没有相也没有作用。一起便空，因为它是本空、无体的。“能所”，能即代表本体；所即是用与现象。佛学就用“能所”两个字，在中国文化来讲，“能”这个字是佛经翻译时先提出来的。这个能就是能源的能，我们心里这个“能”是心能，“所”是指心里所起的各种现象。他说，你要辩知能也空、所也空，即是无心。先认清这个理，然后去求证这个境界。
    “岂浑无用，始是无心”，不是昏头昏脑地闭着眼睛打坐，就以为是无心，那是昏头不是无心，是大昏沉。换句话说，成佛以后入定是无所不知。那么你说是真的啊？那我问个难题。根据佛经记载，佛有一次在恒河边上打坐，当时有很多弟子在一起，有一大队骡马过来要渡过恒河，他们走了好几个钟头也吵了好几个钟头，佛就在河边打坐，当佛出定一看，唉哟！旁边怎么有那么多的马大便，河边也都被水花给溅湿了。他就问徒弟，怎么搞的，这个地方变成这个样子？徒弟说，刚才有一大群骡马队从这儿过去。佛您怎么不知道啊？由此，佛也入浑然之定啊！怎么讲是有知呢？你说佛无知吗？佛说自己入定三千大千世界如观掌中庵摩罗果，看得清清楚楚，可见他有知啊！这要如何说？古人没有提出来问，我现在提出来。
    我们要知道“喜怒哀乐之未发谓之中，发而皆中节谓之和”，明白了道理，昏沉也是定，散乱也是定，无往而不定。假如不明白道理，就是入定也是昏沉啊！散乱更是混帐！佛者觉也，最主要的是觉与不觉。佛在那个时候讲经说法，说得疲劳了，他要休息就入那个定去了。佛经上可以看到，佛有一天“烦”极了，跟着那么多人，一天到晚围着他，鸡毛蒜皮的事情也问他，你说他烦不烦。针怎么缝衣也问他，针怎么穿线也问他。他被啰嗦得走开了，一个人跑出来，跑到山里头。他在那里也听到那一边有一群大象在聚集，那些象吵起来，打啊闹啊！那个象王也烦得很，也走开了，刚好跟釋迦牟尼佛碰了个头。釋迦牟尼佛摸摸这个象王的头，这个时候我的心情跟你是一样的，我懂得你！因此，佛的喜怒哀乐与大家平常人都一样，只是他即用即空，这是辩知的问题，所以佛者觉也。“岂浑无用，始是无心”，你把那昏头昏脑，一切不起作用，认为这个是道、是入定，那就错了。古文只加一个字“岂”，意指不是这个道理。什么叫无心呢？就是这样。
    无心的真谛
    “譬如明镜照物，岂有心耶”，那个镜子把它擦得干净，一点灰尘都没有，那个叫无心。当然我们去照它，镜子里有我，但是我离开了，镜子还是无心，因此镜子的起用就好像我们讲的感觉，有事则应，应过了本空，过去则不留。这难道是有心吗？所以无心的道理要在这个地方认清楚。
    “当知一切众生，恒自无心”，我们向哪里找无心？他告诉我们，我们个个都是无心的。当然，你不能把那个昏头昏脑当成是无心。妈妈说，你出门帮我买一包草纸回来，回来时，啊！忘记了。你怎么连草纸都忘记啊？我学佛，我无心嘛！那是糊涂，不是无心。要如明镜照物粗细不遗。你看那明亮的镜子照万物，连个灰尘都跑不掉。
    “心体本来常寂”，寂就是空，心体本来常空，那是方便的说法，只讲空的一面。要“寂而常用，用而常寂”，随用随空，随空随用，因为空所以能够用，不空就不能用。比如，这个教室我们都把它坐满了，人家想再进来就做不到了，因为不空啊！假如，这里空就可以做各种用途，现在是课堂，待会儿也可以变舞厅，因为它空嘛！
    “随境鉴辩”，辩知，这一知是相对的依他起性。唯识学所讲的依他而起，对境就认知。“皆是实性自尔”，那为什么会有这个作用呢？是我们心性本来的功能。“非是有心方始用也”并不是靠你起心动念硬是挑起而引动这个心性的作用。所以，神通妙用是个个都有的，只是你没有找到心的本源，因此自己把自己神通的功能给丧失了。打起坐来，本来的智慧、神通不用，专门去看那些幻相，然后把眼睛看得红红的。真神通是大智慧，能知过去、未来。有没有？有！是你心性本来就具备了这个功能。所以，只要随时都在清净的智慧中，神通一定会发起的。


第七十八章　有心鬼神看透你

    第七十八章　有心鬼神看透你

    上次《宗镜录》中所提出的是属于明心见性以后到了无心地真正成就，最后是关于有知性与无知性的问题，表面上看起来非常简单，却是学佛最高也是最基本、最深刻的问题。换句话说，真正入大定、见性成就大智慧的人究竟是有知或无知。就此永明寿禅师在答辩中提到，“辩知无能所”，真证到了是无能也无所，这似是无知的境界，然而，“岂浑无用，始是无心”，但是无心并不是完全无知。“譬如明镜照物”，无心而照，而镜像自然明明历历。“当知一切众生，恒自无心”，还不讲佛的境界，就是我们一般的众生本来就是无心的。这就是要我们自己去体会了，比如大家在听课，我在讲话是不是有心？假如是无心，何以听得见？何以能够讲话？假如是有心，为何这个话讲过了，听过了就没有了？这确实是个大问题。
    “心体本来常寂”，什么是无心？要注意下面的文字，这涉及用功夫与悟道，体跟用连起来的道理。心之体，心的原始本体是常寂，是永恒清净的，染污不上的，是不增不减、不垢不净的。虽然心体是常寂清净，却“寂而常用”，因为常寂是空，因此能起普遍地用；假使不空就不能普遍的用。所有《大般若经》佛理的讨论翻过来、翻过去几百卷，后来大家又诤论了几千年，关键就在这里。“用而常寂，随境鉴辩，皆是实性自尔”，一切众生同诸佛菩萨的自性一样，本来是这个样子。并不是有心去修，修出一个无心来，那是个笑话。这基本是矛盾的，既然是无心何必要你去修？修了半天要修到无心，那现在不是在白忙吗？所以在这里所讲实在是太严重了，为了讲这本书其他段落，我们也只好就这样跳过去。大家可以整篇前文后句连贯地去深思体会。
    就这么“了”！
    只谓众生不了自心常寂，妄计有心，心便成境。
    因为“众生不了自心”，这个“了”在这里不是明白、知道的意思，而是解脱、彻底解决的意思。
    所以“只谓众生不了自心常寂”，这个“了”很难，一个人真能够了，一切都了就一笔勾销，一切清净。这不是消极而是彻底地解决了。因此“不了自心常寂”，不能透彻悟到，现在悟到还不行，要事实上、功夫上证到。但只有功夫做到也不行，要理上透彻了。事理两个都彻底了，要了了自心常寂，心本来是永恒的寂灭境界，就是不生不灭、不垢不净、不增不减，这是对心常寂的形容。因为众生不了解这个，没有证到自己本来这个心就是这样，所以一直在那里惹事生非，其实一切不要你去忙，也不要经过三大阿僧祇劫去忙，你本因为不了，所以慢慢开始修持，经过三大阿僧祇劫的修持，最后还是要了，最后回家做如来。所以，中国佛教称为归家稳坐，最后还是回到清净寂灭的本家。
    别在光影门头上玩弄精神
    因为众生不了自心常寂，因此“妄计有心”，怎么样修持呢？就是拿有心去修持。凭良心讲，我们在坐的男女老幼哪个修道不算有心啊！而且还都是做生意的心态，想一本万利，打一天坐就想成佛，这个妄想多大？烧一柱香就想有无量的功德。至少，拜一拜保佑我的丈夫，或太太、子女都好，而且钞票也有，体育奖券也中奖等等一大堆，这是那么一柱香，处处却都是有心求，而佛法最后是证入无心之果，这基本上不是个大矛盾、大笑话吗？此其一。
    再说，大家用功夫来修定也好，或修其他各种法门也好，哪个不是在有境界的地方玩弄，这就叫玩弄光影。玩弄光影是禅宗的用语，王阳明用儒家的观念叫玩弄精神。一切的境界，你坐在那里放光也好、动地也好，都是自己精神的变化。其原因都是妄计有心。因此“心便成境”，你有心去练一个功夫，修什么功夫都修得出来，但那不是道。要是把练出来的功夫认为是道，那就是自欺了。道是要了自心常寂，本来无相。大家都看过《六祖坛经》的“本来无一物，何处惹尘埃”，那你说，我做到了，我坐下来什么都不求就是本来无一物，除了傻瓜及白痴以外，你那个本来无一物正是个境界，还是心造出来的。
    五字真言与千杯的秘密
    以即心无心故，心恒是理；即理无理故，理恒是心。
    心之体本无，因此古人有心体本无论。所谓本无，也就是本空。本来就空，这个空不是你造出来的。“以即心无心”，因为本心是无心，“故心恒是理”，所以，心不叫心了而是理。后来宋朝儒家以孔孟为标榜而创理学，说理就是心，心就是理。当然，这个理并不是讲道理，一天到晚跟人家吵架，说我在讲理学。这“理”是个代名词，其观念是从孔子所著的《易经系辞》而来。理就是心，心就是理，等于现代的话，修道就是修真理，天下的真理只有一个。
    但是，说个理怕大家又抓个理字，被理字骗了。因此接着说，“即理无理故，理恒是心”。理也没有理，理就是心。讲到这个理，从宋朝以后，中国新创了一个宗教叫理教。现在，在台湾也有了，过去在大陆流行于黄河南北一带，不抽烟，不喝酒，也打坐用功，是儒释道三教一贯的。念五字真言，这五字真灵得很，只有五个字，但是平常是不准念出声的，在这个教里是万古不传之秘，碰到万难的时候一念出声来绝对得救。
    大四、五十年前，我在大陆看到传这个教门的祖师爷，他不受人家任何其他供养，每个徒弟都一样只要供养一杯茶。而且，每一位徒弟供养的茶，他拿起来都喝下去。我们在旁边观看，那个师父坐在台上架势很好，台下弟子大约有数千人，每人上来供一杯茶，师父就喝一杯，从早上九点一直到下午三、四点钟都不曾起坐。水到底喝到哪里去了呢？他又不起来上厕所。我们觉得他真是有道，非求他传五字真言不可。不知叩了多少头，走了多少门路，我这辈子这种事做得多，只要你有道总是去求啊！不管你开任何条件都可以。最后，他传给了我，只有五个字，只准在肚子里念，功夫念到了，耳朵贴着他肚皮可以听到。在万难的时候一开口，这五字真言就灵光。你们要不要学啊？（众应：要学）好！好！这五字就是“观世音菩萨”。
    那么理教的这位祖师喝那千杯的水到底喝到哪里去了？大家都还是心中有疑惑的。后来我得到那五字真言，我知道对我不灵，原来是这五个字，这我早就知道，而且我想再加“南无”两个字那不更好。他那个茶水到底喝到哪里去了呢？后来专程到他座位去看，那真有功夫，他是光着脚坐在椅上，前面看不见，下面一叠又一叠厚厚的毛巾，他用气功把喝进去的水逼到脚底下去了，毛巾都是湿的。水喝进去不从尿道排出，而逼到脚底心。因此，武侠小学上写，酒喝下去从脚底心走是真的。那个理教的老师父九十多岁了，气色还是相当的好，因为脚底下气通了当然长寿，这是一门。
    另外在湖南也有一门，那也很神奇，不管任何的病痛，拿一碗水来一划，口中还念念有词，把水给病人喝下去，病就好了。这真是很怪异的事，我们觉得这也好，这也真有道，很神秘，又是一套，因此大家又叩头又供养。但是要得到传授是很难的，要考察你，还要上天答应，你怎么会晓得上天答不答应？其实，他说答应就答应，只有听他的。私底下我们也只好求上天，你一定要答应，一定要传给我。后来传了，这个咒的内容是“大学之道在明明德，在亲民，在止于至善。”唉呀！假如是请“上当店”，我这一辈子常碰上当店，专门上当。但你说上当了吗？又不全上当。这也是一个法门，不管它对不对？都是使人制心一处的方便。因为一切众生都是此心不能安，总是以有所求之心来学佛，而忘记了学佛乃无所得之果，不增不减，不生不灭，不垢不净。大家一定要把握住这个原则，不要以有所得之心去求。
    现在话说回来，因为人很容易把正的观念变反，讲一个理就变成另外一个有的东西。因为讲无心，这个观念太熟了，所以又讲一个名称作代号，然后这个代号又被大家变成有。所以，下面接着永明寿禅师就跟你讲：
    理恒是心故，不动心相；心恒是理故，不得心相。不得心相故，即是众生不生；不动心相故，即是佛亦不生。以生佛俱不生故，即凡圣常自平等法界性也。
    “理恒是心故，不动心相”，真理本来就是此心，此心有什么好再去想得个、贪个、看个、知个什么呢？所以心念如如不动。如如不动就是天理流行，宋朝理学家的名言：“人欲净尽，天理流行”。所谓“非礼勿视、非礼勿动”，都是在去人欲，人欲净尽了自然见道，明心见性。禅宗讲明心见性，儒家称为天理流行。因此，我们一般觉得被人家冤枉而辩解时都说：唉呀！天理良心呀！这两个名词都是儒家的话，良知良能是从《孟子》里头出来的，天理则是孔子从《易经》里头拿出来的。因此，“人欲净尽，天理流行”，就成道了，这时举心动念无一非天理。我们一般只知道讲天理良心，却很少知道它的意义，所谓天理就是至道。
    “心恒是理故，不得心相”，此心本来合道，而道实无相，心在道中何必再起心动念，这样明心见性的心就是全体天理流行。儒家的天理，我们把它换个名字叫真如。天理流行就是如如不动，无一不如，“所谓如来者，无所从来，亦无所去，是名如来。”
    “不得心相故，即是众生不生；不动心相故，即是佛亦不生”，所谓不生者即是无生法忍，不生不灭。既然不生，当然不灭。换句话说，我们人怕生死，如果不来投生还有什么怕死。不过这只是一边的话，换过来讲，不死呢？就不必再生了。但是人总是要往两头跑，非生即死，非死即生。在这中间要是了道了，就是不生不死。“不得心相故”，悟道本来是空，此心无心无相，那么看到世界上几十亿的人口乃至不可尽数的动物，也不会把他们看作众生了。反之“不动心相故，即是佛亦不生”，真到了不动心亦无佛可成，因为本来大家就是佛，不会有一个众生与佛不平等的邪见。
    “以生佛俱不生故，即凡圣常自平等法界性也”，因为众生与佛的自性本空，既然是本空，那么众生跟佛就是一样，本来就生而不生，修道悟到了这里才是佛经讲的平等自性。平等自性才是真正的无我，唯识学所讲的，把第七末那识的俱生我执转成无我，真正的无我才能达到真平等。真平等是自性平等，凡圣都平等，没有凡夫与圣人的差别。当然，其中本无男女相，亦无来去相。所谓平等自性是法界的本性。自性的本来是平等、是空。
    悟境是梦境
    纯一道清净，更无异法。当知但有心分别作解之处，俱是虚妄，犹如梦中。若未全觉，所见纤毫，亦犹是梦中事。
    现在又慢慢地讲到修证功夫上来，“纯一”，要求佛法，真理只有一个。纯一之理的道是什么？是清净圆满。不是你做功夫造出来的，造得了亦坏得了。本来的不增不减、不生不灭，所以纯一清净。“更无异法”，除了这个法门以外，更无其他的。这是禅宗号称最上上乘法，也是佛在《法华经》说的，我没有传过三乘教，只有一乘，只有一个没有第二。没有第二法，也不分三乘，只有一道。纯精一道是清净，这才是佛法。
    下面要我们认识修行打坐做功夫时，“当知但有心分别作解之处，俱是虚妄”，只要你有心起分别，去理解什么的，只要有这么一点作用，俱是虚妄，都是妄想。你说，我今天一点妄想也没有，好像这个道理懂了、悟了。其实，这句话很好笑，因为这个话一讲出来就是妄想。即使不讲出来，在心里想我今天一点妄想也没有，好像悟了，你们看这不是妄想吗？“犹如梦中”，这都还是作梦。有些人说，我修行好多年来，这几年有个好外，就是不作梦。我问，是真的呀？他说，一点梦都没有。我说，那一整天都在干什么？他说，我念念佛、打打坐、参参禅。我说，真的呀！没有梦哦！他还是说，没有、没有。我说，那好！好！你们看，他这不是正在说了半天的梦话。只不过，一般人把眼睛闭起来的妄想叫作梦；而不晓得我们现在这个梦是睁开眼睛在做的。这个梦可以马上没有，不相信你把眼睛给闭上，这个梦就没有了。只以为睡觉时才做梦，那真是天下的笨蛋，大家都晓得讲人生如梦；我常说你不要忘了，梦如人生。自以为现在很清醒，只要当场把眼睛给闭上，你看前面的梦马上就没了。我们不能说，晚上睡觉那个作的才是梦，现在白天这是真的。究竟白天看到的是梦，还是睡觉时作的才是梦，很难分辨。所以说，有一切境界的分别心都是虚妄“犹如梦中”。
    有心鬼神看透你
    “若未全觉”，假如未完全彻悟，“所见纤毫，亦犹是梦中事”，就我所了解，有些觉得自己悟了的人都有一个现象，马上就会变得很狂妄。走起路来头都是往上仰的，好像是“举头天外看，谁与我一般”。在禅宗讲，有一点悟境没有消除，还有一点修行的味道都还不是，大修行人反而被人家看不出来他在修行。
    有位禅师是大丛林的大住持，有一天要下山去收租，我们讲这个故事已有一千多年了，古代农业社会大从林庙子有很多田地都是放给老百姓种的，一年到了要去收租回来供养庙子里那么多的和尚。大和尚自己去走一趟，一方面也很久没下山了，顺道下山来走走。到了佃户家素席都已经摆好了，他一看，唉呀！奇怪！你们怎么会晓得我要来呢？他们说，我们晓得你要来，我们每一家都准备好。他问，怎么回事呀？他们答，昨天夜里土地老爷托梦跟我们讲：老和尚明天下山，叫我们赶快迎接。禅师一听，算了！回山。饭也不吃。他说，老僧修行不得力呀！我的心念鬼神都看得出来，那我还修个什么呢！不要以为这个禅师在说笑话，这是真话，大修行人起心动念给鬼神看出来，那不是个笑话吗？你心里的事随便就给别人料着了，那不气结！他说，老僧修行不得力让鬼神知道落处。他这句话究竟是什么意思？因为真正悟道了，此心常寂、常空的嘛！你拿什么去猜这个空？你说，这个虚空将来几千万亿年以后会变成什么样？你没办法想象，这叫不可思议。所以，这里告诉我们“所见纤毫”，有一点悟道的样子，有那佛法的影子，那点味道还在那里，“亦犹是梦中事”，还是在作梦，只是这个梦的内容不同，作的是佛梦而已。
    一切无境界，是名大境界
    但得无心，即同觉后，绝诸境界。但有一微尘可作修证不思议解处，俱不离三界梦中所见。
    这里我们要注意，尤其是要做大修行的人，想开悟的，你要是证到无心之地，“即同觉后”，就同佛一样，悟了就悟了，等于我们睡觉，睡醒了就是醒了。醒了以后叫他再多睡一回儿，尤其是年轻人你把他按着，把棉被盖上，叫他不要动再多睡一下，要马上就睡着，这个功夫蛮难的，醒了就是醒了。同样的道理，那个死不领悟的人，你叫他清醒也很难。
    因此，我也发现一个道理，一个人在作梦的时候，我经常劝人家不要叫他，我说把梦中人叫醒了是一大罪过，万一那个是好梦的话是很舒服的。不过呢？世界上的事奇怪了，好的梦最容易醒。所以，古人有两句话；“多情自古空余恨，好梦由来最易醒”。作好梦，作得高兴的时候，呀！没了，醒了。但是如果梦到后面被人家赶着跑，或是被压，心里想：唉呀！快点醒了吧！却怎样也起不来、动不了。恶梦难醒，这就是人生。我们白天做人，几十年也是这样，好缘易散，冤家路窄。这很奇怪！实际上真有这个道理，奇怪吗？唯心，一切唯心。人在舒服的境界，时间是相对的，很长的时间觉得很短；痛苦的时候，时间虽短，但是却觉得很长，还是心的作用。
    “绝诸境界”，真正悟了以后没有境界，有些人学佛那么久，佛经也看了那么多，却一天到晚愁眉苦脸的，老师啊！我打坐都没有境界。你说，这怎么办呢？只好假找一些境界给他，你是蛮有境界哟！真的啊？真的！找一点境界给他，他就高兴了。这叫做“飘飘黄叶止儿啼”，小孩哭了，没办法，经上说，只好拿一片树叶给他，这两天黄金涨价，这片黄叶是金做的哟！不哭了就好了，教育法就是如此苦心。因此，我们要认得真正悟了“绝诸境界”。话说回来，我给它下个注解，“一切无境界是名大境界”。人生哪里没有境界，身心内外一切都是境界。比如，大家坐在这里四面都是人，能不能做到四顾无人？做不到，你就有感受，有感受就有境界。要是真做到了，坐在千万人中犹如四顾无人，天上天下，唯我独尊。这是比喻悟后绝诸境界的产量。
    “但有一微尘可作修证”或是“不思议解处”则“俱不离三界梦中所见”，就尚未跳出三界。换句话说，根本就在欲界中，欲就是有要求、有所求。以有所求之心去修无所得之果，根本就是在欲界打转，不是修佛。因此，只要一点点法在那边修来修去，以为自己很有见地，那是南楠一梦。夜里是睡梦，白天作白日梦，学佛是佛法梦。不管是哪一种梦都不离三界梦中所见。不过，话说回来，你说我学佛这样作作梦，对不对呢？虽然是梦，不过是善因的梦，宁可这个梦多做些，将来会得好的梦果，那就是成佛。
    换句话说，佛也是做梦。这个话可不是我讲的哦！而是女性中最了不起的人说的，有一本经典讲到有位恒上女，是在恒河上方住的一位女居士，大彻大悟的，走在路上和釋迦牟尼佛两个人当面碰上。他问佛，你何必去弘法呢？这不是制造麻烦吗？一切皆如梦幻。佛说，是的啊！佛法也是梦幻，说法也是梦幻，度众生也梦幻。恒上女说，那你老人家何必梦中作梦。佛说，善哉！善哉！如是、如是。这等于当面把佛损了一顿。只有这位女性够大胆，佛也承认她是女性佛。在戒律上，虽然把女性和居士都说得低一点；但在佛经上没有，在家佛是维摩居士、出家佛釋迦牟尼佛，女性佛显教有恒上女，密教里就多了。这之间并没有性别上的差异，因为本性是平等的。
    凡是有所得　皆在退转中
    经云：无有少法可得，佛即授记。无生义云：不退转天子言，此佛土未曾思惟分别于我见与不见，我亦不思惟佛土见与不见。
    “经云：无有少法可得，佛即授记。”这句话是《金刚经》里头的意思。是佛与须菩提的对话。佛问，你悟道的时候还觉得有所悟吗？须菩提说，我一无所得。因为我一无所得佛才给我印证，假如我有所得的话，佛就不给我印证了。
    “无生义”，什么叫诸法无生呢？要修证到无生法忍才进入到大乘境界。“无生义云”是《无生义经》所记载的。这个道理《大宝积经》中也有，《华严经》里也有。“不退转天子言”，这位天神已经不是神，而是修到菩萨境界了，而且是第八地的菩萨，到了第八地才是不退转。学佛有许多人非常虔诚，有些还说自己有点心得，但是这些都不算数的，未到第八地菩萨的境界都还会有退学的时候。若菩萨起退心比普通人还要严重，所以要到第八地才是不退转，不退转地也就是不动地，那就是如如不动。拿禅宗来讲就是到了重关的时候，才敢说到了不退转地。初关一破证一点空，悟了，那个悟算什么东西，要到了重关才到了不退转地，成了佛才破了末后牢关。
    这本《无生义经》中，不退转天子说自己修证到的境界，“此佛土未曾思惟分别于我见与不见”，任何佛土，西方极乐世界阿弥陀佛国王、东方药师如来国土，北方不空如来国土……乃至这个娑婆世界釋迦牟尼如来的国土，这些是有形的国土，如西方极乐世界是阿弥陀佛的愿力与极乐世界一切众生共同的同一愿力所造成的。第二种国土，是无形的国土，心净则国土净，一念清净处处皆是净土，是唯心的净土。这位菩萨证到这个境界，他说，我所谓的佛土是怎样一个境界呢？“未曾思惟分别于我见与不见”，念念清净从来不分别我悟道还是没有悟道。“我亦不思惟佛土见与不见”，我也没有考虑说要见佛或往生哪一个佛土。一念清净就已经往生佛土，佛性的光明自然跟你接近。所谓“不移一步到西天，端坐西方在目前”，一念清净极乐世界来将就你，不要你去将就它了。


第七十九章　秦镜照影两重虚

    第七十九章　秦镜照影两重虚

    下面要讲到见地同修证功夫的配合。
    故知诸见从有心而生。佛土无心，故不见天子。天子有心而不生念，故言不见佛土。便成不异，故知有心无心俱空。
    他解释《无生义》这部经典的道理，经中这位不退转天子已证到无生位的境界，这是他自己修证见地功用的心得。我们要了解“诸见从有心而生”，以佛法来讲，称见地；在普通来讲，就是观点、观念、意见的不同。
    在佛法的见地，小乘声闻的见地同菩萨的见地不同，与佛的见地又不同，光是佛法的知见程度便有各种等差，何况是芸芸众生界，有如中国人一句老话：“人心不同，各如其面。”你看同样一个面孔，都是五样东西兜拢来，世界上却没有一个相同。面孔都是如此，心理那更是不用说了。平常我们说一对意见不同的夫妻，“同床异梦”，其实啊！世界上哪有两个人睡同床做同样的梦？
    所以我们人与人这间相处，意见当然不同，不可能一样。因此在修养方面，只有收回自己的意见，将就人家的意见，这就是菩萨情怀。要听我的意见，你的意见收起来，这是英雄心态。菩萨道则是我都没有意见，听你的，这是菩萨。
    五方佛的冤情
    一般世间的见，乃至佛法的见，很明显地就是一个有见取、有所境界、有所得的此心未了，所以说“故知诸见从有心而生”。比如诸佛的国土，像五方佛土，我们大家学佛的把它的名词参研一下，也可以彻悟。西方的叫极乐世界，是无量光；东方是琉璃世界，北方是不空如来，南方是宝生如来，中央则是含盖一切的毗卢遮那佛。毗卢遮那佛的佛土是一个大世界，一切具足在其中，哪有方位的分别？五方佛就是一个毗卢遮那佛，十方三世佛土就是一个。
    像《华严经》最后就把这个八万四千法门带到回向西方。西方什么？极乐净土。涅槃就是极乐，极乐就是涅槃。涅槃不是死亡，不是枯槁，不是那个地方没有汽水卖，也没有饼干吃，什么都没有的，那个不是涅槃。这个涅槃是“常乐我净”，之所以不翻译它的意义，只翻译它的音，是因为它离一切分别，无有诸见，非语言文字所能形容。所以极乐世界也就涅槃境界，涅槃境界也就是极乐世界。此外是不空的，此处是透明的琉璃光生生不已的，长寿而不生不灭的；此处是俱备一切万法，所以是宝生的；此处是含盖一切，所以是毗卢遮那的。这些在佛土的名称中都给你说明白了，是我们自己没有去用心，硬将五方佛作差别心解，好像你们替那诸佛菩萨做主，把他们分家，每个公寓给他们分盖一间，这一间是南方佛，这一间是北方佛，好在佛是不动心的，否则一寂静气死了，你们究竟把我摆在哪里去？
    佛土是清净的，清净是无心，无心之心是名佛土。真到了净土境界，干干净净的，一念不生，所以“佛土无心，故不见天子”，无心的净土是不见天子，什么人也看不见，鬼也看不见，神也看不见，无一境界可见。“天子有心而不生念，故言不见佛土”，他说这一位天神，虽然也是一位普通人，不过他善果成就了，所以成天神，他同我们人一样有心，可是他悟了道，本有心而不再生念，到达无心地，因此他说我没有见过一个佛土。十方三世的佛土，我一个都没有看见，这是真佛土。这样，这个境界成就了，达到不疑，不疑就是不分别，不二法门，没有两样，“便成不异”，“故知有心无心俱空”，无心是空，有心也本来空，二者都是空境界。这一段又说明“生无生”的道理，同时这个问题也还与前面所说的那个知与无知有关。
    宝镜三昧论
    接着永明寿禅师引用牛头融禅师的话。唐代时现在南京的附近有个山，这个山上住了位大修行人法融禅师，在禅宗史上很有名气。
    融大师云：“镜像本无心。”说镜像无心，从无心中说无心。人说有心，说人无心。从有心中说无心。有心中说无心，是末观。无心中说无心，是本观。
    我们照镜子，镜子里头有外我的相，这个我的相是无心。法融禅师说，在镜中那个人的相是无心，拿这个观念来推理，镜里头的相是人的影子，那个影子本来没得心，所以那是从无心的立场来说明无心的实际。我们现在站在镜子前面，我们本来是有心的，镜子里头那个影，它可是无心的，这样我们这个有心不就发同镜中影相的无心吗？这就是“从有心中说无心”，以我们有心念的修养，成就到无心的境界。永明寿禅师下面引伸的道理，看起来话很重复，但如果我们仔细地一参究，就智慧开发了，可以悟道了。有许多人不大喜欢逻辑，不喜欢思辩，觉得那很繁复。事实上，不肯思辩的人往往他所悟的境界、修成功的境界，都非常笼统，笼统便不切实际。所以菩萨道要学五明，包括因明，必须要思辩深刻，这里这种繁复就是要让大家思辩得深刻。
    “有心中说无心，是末观。无心中说无心，是本观。”从人的立场，人本来有心，为什么竟在讨论道的最高境界是无心呢？这就像站在树顶上看一棵树一样，没有从根本上来观察。换句话说，这是分析它的现象，从它末尾的地方下手，在有心中体会无心，这是“从有心中说无心。” 若从根本的本体而言，万物本来无心，天地本来无心，一切众生本来无心。这样从“无心中说无心”，“是本观。”简言之，有心中说无心，是讲修持的作用，由用归体；而本来无心，是直接从本体上开示，本来如是。
    众生计有身心，说镜像破身心。众生著镜像，说毕竟空破镜像。若知镜像毕竟空，即身心毕竟空。假名毕竟空，亦无毕竟空。
    这一段文字看起来反反复复，难免令人不晓得玩些什么花样。当时，在唐朝以前的印度，佛学还流行，佛教还没有灭亡，但到了唐朝的初年，玄奘法师去留学时，印度的正法已经衰败了。到了宋朝，完全没有了，佛法都到中国来。所以，我经常说要研究印度的最高文化，中国的《大藏经》替它保留了全体。宋朝以后，回教的力量，阿拉伯的势力进入了印度，佛法衰退了，慢慢旧有的婆罗门教就恢复了，称为印度教。现在我们到印度去找佛的遗迹，是有呀！那个山还是山，水还是水，不过找佛法的迹象啊，却是箭过西天，连影子都找不到。所以说，在印度当时佛法在时，乃到中国唐宋禅宗、唯识学流行的时代，这种因明的论辩是非常重要的。西方人笑中国人根本没有哲学，是因为看中国人不大喜欢用思辩，凡事讲得笼统，一开口、一下笔就是含盖一切的人生哲学，说得很高明，但是在学术的论辩上，比较疏忽简省。尤其我们中国禅宗根性的似乎比较多一点，一问聪明得很，一搞好像就懂了，就悟了。其实，真的悟了什么？往往像粘到一起的软红薯一样，一塌糊涂，思辩不清楚，没有学问。真正悟了道的人，必有学问。人家都说六祖不识字，但六祖还会说一部《坛经》，你念别的经给他听，他也会解。所以你如果也说我不要读书，能同六祖一样悟道，那可要小心了。且不要说你能不能也留部《坛经》，光是不肯研究学问，就是逃避现实，自甘糊涂了。
    现在我们看永明寿禅师的论辩。因为“众生计有身心”，这个计就是度计、估计、量度、猜度，譬如一般年轻同学犯这种错误非常多，尽管是学佛、打坐，一天用功得很，目的是什么？耶！一修呀！将来修到老了，能够出来一个年轻不老的，返老还童，这就是在那里计度这个身心，甚至估计另外一个身心的好处。大家仔细从阿赖耶识下意识反省一下，都有的。口口谈空，步步求有，一边说学佛我看空了，如果碰到一点打击，唉唷！好像佛法都不灵了。你看他是学空吗？可见是在学有嘛！所以“众生计有身心”，都是把这个身心抓得很牢。那么法融禅师说如镜像一样，说镜像是为了破一般众生身心坚固的观念，但是说镜像，又有人抓到镜像那一边去了。
    因此有些学道家学密宗的还专门买一个镜子来，看着镜子在打坐，然后看这个镜中像就是我的像或佛菩萨本尊的像，这是佛法的方便法门。因为镜子的性质，画个什么就有什么，画个葫芦就有个葫芦，于是大家都来学画葫芦，你画个葫芦，他也画一个葫芦，人人都来依样画葫芦。画归画，可惜不明佛意，说一个镜像，就修一个镜像法，然后深著其中，真是没得办法。这叫做“说镜像破身心，众生著镜像”，般若里头是讲毕竟空，彻底空，把这个镜像影子也破了，所以说“众生著镜像，说毕竟空破镜像”。同时又交待，“若知镜像毕竟空，即身心毕竟空”，此身本同镜中影本来空。但又怕后人又执一个空，因此接着说“假名毕竟空，亦无毕竟空”。毕竟空只是一个权设的名相，千万别最后又留一个“毕竟空”在哪里。
    永明寿禅师讲到这里为止，一路显空的真义，他是宋朝人，不晓得宋朝以后中国的佛学，唯识跟般若两家争的是“毕竟空”还是“胜义有”，诤得一塌糊涂，还又争下去。如果他老人家又来的话，又要写一部《宗镜录》了，又要将旨意依时代需要重新著作过了，这就是我们众生！永明寿禅师为了破抓住镜像境界的过患，说毕竟空，破镜像。我们一定要在这个上面好好反省自己的身心就是空。大家这个肉体，是我们造出来的。每个人的像，脸有长一点的，圆一点的，有些人尖一点、方一点，有些人面宽一点、窄一点，有些人身材胖一点、或瘦一点，有些人近视眼，有些人远视眼，有些人耳朵听不见，有些人耳朵特别灵光。这是什么道理？这个众像是谁造的？其实我们这个像是镜中之像，是心镜的造影，我们生理的业报就是心象的呈现。所以大家要了解，尤其年纪大的朋友，身体衰老了，得各种的病苦，而佛为大医王，能治各种病。病从哪里来？病从业来。业从哪里来？业由心造。真正了了心 ，生老病死是可以解脱的。所以所谓镜像，不是光叫你看镜子里头的像，而是要悟此身如镜中影，不然就把佛经糟蹋了。
    现在，大家坐在这里，我们马上测验，我当然不好意思，好意思的话，我就暗示你后面的人给你一拳或捅一下，你那个镜中像马上就变了。为什么变？心动了就变。现在大家坐在这里很自然，一副菩萨相。如果在路上跟人家吵一架，那个样子变了，心镜一变，这个像就变了。心慈悲就现慈悲相，心烦恼就现烦恼相，痕迹留在身上行为的粗细每一处，我们学佛要彻底了解这些。
    庄子的参禅法门
    所以，这个镜像的原理体会不到，那你根本学佛还没有入门。
    同时，大家也可体会庄子所写的《齐物论》那一篇。所谓魍魉与影子的故事。一个人在阳光或灯光下面一站就有影子，影子还有个朋友魍魉，它是这个影子之影，即在影子外面有个较谈的圈圈。有一天魍魉向影子说：“你老兄啊！唉呀！真讨厌，看你好麻烦，一下又躺下来，一下又站起来，一下又走，一下又坐。”那个影子跟魍魉说：“老弟啊，你不知道，我做不了主耶！我听我后面那个老板，老板要坐我就坐下，老板要站我就站起来，唉！说话说回来，老板自己也做不了主，老板还要听后面那一个。”那一个是什么？不知道。庄子的道理也就说明，你看，我们人的影子在灯光下面跟着这个身体跑，身体又跟谁跑？跟着念头跑，念头跟心跑，这正是镜像的道理。
    如果你真懂得镜像毕竟空，彻底的空，那么你就离一切相，就证道了，不是理论上到，是身心就到了，立刻就空掉了。身心毕竟空，这就悟了。悟了以后，就要扫除悟迹。拿禅宗来讲，悟了道，却没有悟道的样子，若只是一天到晚摆个修道的样子，那不是修道，反而会得精神病的。所以连悟迹也都要空。要知道所谓毕竟空，也就是假名而已。“假名毕竟空，亦无毕竟空”，你有一个毕竟空在，已经不对了。
    本无佛如世间日
    若身心本无，佛道亦本无，一切法亦本无，本无亦本无。若知本无亦假名，假名佛道。佛道非天生，亦不从地出。直是空心性，照世间如日。
    这是引用佛经彻底的佛法，所谓的无上义。为什么说佛教尽管衰败，但佛法变成了佛学，佛学思想在人类文化上始终是上升而且站在好高一个地位，那同佛教没得关系，因为它本身哲学的论辩，始终是至高无上的，而且条理清晰非常科学的。
    这里永明寿禅师又说“若身心本无”，那么“佛道亦本无，一切法亦本无”，佛道也是本来空的。一切法也是本来空的。既然是“本无”，这样还会有一个本无在那里吗？所以“本无亦本无”，假的一个代号而已，无所谓空，无所谓有，二百六十字的《心经》，都给人讲完了：“无无明，亦无无明尽。乃至无老死，亦无老死尽，无苦集灭道，无智亦无得，以无所得故……”。
    “佛道非天生，亦不从地出”，佛的道并非有个什么来源，不是天地所生。因为它本空、本不生。不但佛的道，乃至釋迦牟尼佛创的这个宗教，其实佛本身并想创教，创一个宗教的形态是后来佛的弟子们所发展而成，是人为的。“直是空心性”，佛因为证到了真空自性，然后出来教化众生，教化久了以后，四十九年教化的成绩开了风气，“照世间如日”，他的大智慧、大功德犹如太阳出来一样，大地都受它的光明普照。佛说佛法的道理就是如此，而佛本身则又推得干干净净，佛不像后世学佛的人自欺欺人，他老人家在《金刚经》上说：“我说法四十九年，没有说一个字！”不但《金刚经》，其他经典他说了很多：你们不要认为我有个东西传给你们啊！什么都没有，我等于没有做一件事。我们翻开《华严经》各种大经看看就知道了。后世佛教不同啊！我传你一个法，我是你的上师，我最大最高，你非要恭敬不可，不能背叛，不听我的话，那不行。
    我看佛说法，他一切推得干干净净，不是我的，这是真的毕竟空。尤其我们看戒律上，有一个比丘坐在那里叫：“哪位师兄啊！帮我来穿一下针啊！我看不见。”缝衣服的针看不见，那些师兄们都在那里打坐入定去了。佛听到这位眼睛看不到的老比丘这样说着，就亲自把他的针线拿来，给他穿好。这位老比丘就问：“师兄啊！你是谁呀？”佛就拍拍他的肩膀：“是我啦！你好好缝衣服吧！”老比丘说：“佛啊，你怎么来给我穿针线呢？”佛说：“你不要惊慌嘛！我也要培功德。”老比丘说：“成了佛也要培功德吗？”培功德，诸佛菩萨都要培功德，无穷无尽，换句话说，做善事还有停止的时候吗？成了佛更好做善事。就是这个话，这就是佛的态度，此所谓是教育，是大圣人，我们做不了。所以这里说“直是空心性，照世间如日”。


第八十章　月眉弧下别点睛

    第八十章　月眉弧下别点睛

    在论述“身心本无，佛道亦本无”，以破除众生对身心与佛法的执著后，永明寿禅师又引用《大智度论》：
    《智论》问曰：“若知心不可见，佛何以故说如实知不可见心？”
    好，问题谈到这里，上面所得结论的一句话：“若知心不可见”，那么另外一个问题来了，为什么呢？既然心不可见，“佛何以故说”，佛为什么又说“如实知不可见心？”要我们老老实实知道那空的、见不可见的那个心。心本无，不可见，佛为什么要我们修持学佛呢？要我们明心见性呢？去求一个不可见的心，又怎么样去见呢？明心要怎么样去明呢？
    答曰：有坐禅人，忆想分别，见是心如清净珠中缕。观白骨人，中见心次第相续生。或时见心在身，或见在缘。如无边识处，但见识无量无边。破如是等虚妄故。佛言，如实知众生心。众生心自相空，故无相相。
    这里的答法，他说我告诉你“坐禅人，忆想分别”，世界上有些人学禅，就是修定打坐，这是讲稍稍有定功者，能够反省观察到自己的妄念。“忆”在中文是回忆。忆想的想是分别，因为打坐以后，这个佛经也懂一点，那个道理也好像知道了，然后哲学、科学乃至许多学科也都似乎灵光起来，知识更多了，结果越搞越乱，好像搞不清了。不学佛以前蛮好，像一个佛，学了佛以后，佛都像他了。就是因为有了一点定力，因此能觉到自己的心许多细微的妄念，很讨厌自己这个思想妄念。怎么不用功还好，越用功越来越啰嗦了。怎么那么啰嗦，这个念头不想都来了。是有如发现自己心如净珠当中里头，那一条一条的丝一般的纹路，全看得很清楚。没有禅定功夫的人还不觉得，有静功，可是觉得妄念断不了，这个念头跳来跳去，就像我们到音乐厅听音乐一样，整个间符在跳动，这是一种现象。
    “见是心如清净珠中缕”，这已经是相当有定力的人了。另外，“见心次第相续生。或时见心在身，或见在缘。”看到自己心念一个接一个地来，看得很清楚，但跟前者不同。修白骨观看人进入状况，这个心念生起变化的“次第”程序很清楚。修白骨观的人还有个好处，什么好处？随时可以发现念头回转来在自己身上。普通人不晓得念头回转来，纵有分心，一想到其他该办的事，能够照应得来，但一下自然反回本来，不会一直驰求而浪费精神。
    禅定达到了四禅八定的无边识处，意识境界无量无边，那境界大得很，看整个三千大千世界好像在手中晃的样子。那个时候在定中，就晓得自己这个心念意识的力量，也就是生命精神功能的作用。这也是一种修禅的现象。
    实际上每个学佛的人经验不同，境界整个不同，所以做一个善知识教化人，千万不要拿一个万金油去治百病，不可能的。所谓“法门无量誓愿学”，各种众生心性不同，业力不同，教育的方便也不同，就是这个道理。因为众生的业力心性不同，佛为了破除这些虚妄的下意识心理的浮面，因此要我们明心见性，“如实知不可见心”。故佛有言：“如实知众生心。众生心自相空，故无相相。”要成佛的人才能了解一切众生的心理，普通阿罗汉，乃至八地以前的菩萨都做不到。真圆满的话，唯佛知道，而其众生心的根本是彻底的本空。
    五眼简介
    复次，佛以五眼观此心不可得。肉眼天眼缘色，故不见。慧眼缘涅槃，故不见。初学法眼，分别知诸法善不善有漏无漏等，是法眼入实相中，则无所分别。如先说一切法无知者无见者，是故不应见。佛眼观寂灭相，故不应见。乃至不如凡夫人忆想分别见。
    “复次，佛以五眼观此心不可得。”大家注意喔！佛经上提出五眼，佛有五种眼睛，悟道了就有这五眼，程度有深浅。以这五眼看一切众生，所以晓得一切众生的心，根本不可得。
    “肉眼天眼缘色，故不见。慧眼缘涅槃，故不见。”父母给我们可以看的这个肉眼，现在还要戴上眼镜，也不过看得这样远。这里墙壁一隔，外面做什么就看不见。肉眼的功能就是那么可怜，而且只看前面，后面看不见，这也是车祸那么多的原因吧！当然功夫好一点的人可以看到后边，“肉眼缘色”，它的对象是色相，是物质世界，所以有障碍有限度。
    那么天眼通好不好呢？“天眼缘色”，天眼通也有限度。譬如有些人天生鬼眼，可以看到鬼，那是报通，前生修过，这一生的果报所得来。过去我在大陆有一个画家朋友，他就天生鬼眼，所以当年日本飞机来了，我们跑警报时，一定拉住他，他到哪里跟到哪里。他一看这个地方不能躲，哦！好多好多，手也没有脚也没有，不要躲这里，到那边去才安全。但如果跟他做朋友，就不好受了。一般人不喜欢跟他做朋友，因为他嘴巴没遮拦，坐在你客厅里，喂！那边谁呀！这边有个人在那里喝茶，把这一家人吓得坐立难安。不过，有时候朋友出了问题，会主动请他去，然后他到朋友家里就坐在那里同他们沟通，那家人坐在那里一个个都汗流浃背。但他觉得无所谓，鬼有什么可怕？到处都是呀！越是热闹的地方鬼越多，鬼也同人一样，喜欢热闹；山林里头，鬼也怕寂寞，不大去的。
    我还有一个朋友官做得很大，他就告诉我，他说：“我十六岁以前都看到耶！”我说：“你几时看不见？”“嘿，结婚的第一天就看不见。”他说小的时候，读书要默写写不出来，他一边看到老师，一边就叫那个过来过去穿红袍子或绿袍子的，拜托拜托，你把书翻给我看看。他在那个地方翻书，我这里就抄。
    这些天生的鬼眼也是天眼。真的天眼有很多种，神的天眼、鬼的天眼、罗汉的天眼。罗汉的天眼也有程度差别。乃至无数世的前生，因修持的功力程度不等。不过天眼不是道，所以学道的人千万不要去修眼通啊！神通一成就往往悟不了道，那都是道的虚花。所以若以为天眼已经了不起，不对的，“天眼缘色”而已，所以不能见道。真的天眼通很自然的，就是那么一晃，他已经看见了。不是像有些人在那里跳呀蹦的，才看出什么似的。
    肉眼不能见道，天眼也不能见道。慧眼呢？也不能见道，因为“慧眼缘涅槃，故不见。初学法眼，分别知诸法善不善有漏无漏等，是法眼入实相中，则无所分别。如先说一切法无知者无见者，是故不应见。”只看到空的那一面。法眼呢？法眼是善能分别一切法，只见有的那一面。佛眼则真能见道，佛眼是大慈大悲，看一切众生都是值得怜悯慈悲的。我们做人，尤其是学佛的人，要学习以佛眼看人，慈悲看人。不要老是带个有色的眼镜，或者是瞪个三角眼去看人，以怀疑眼去看人，这些都是不好的。
    肉眼、天眼、慧眼、法眼、佛眼等五眼的问题很深奥。现在这里主要是讲五眼与有关如何见道的问题。
    佛眼无所见、不可见、没有见
    “佛眼观寂灭相，故不应见。乃至不如凡夫人忆想分别见。”此外要特别注意，《金刚经》上特别提到的问题，什么是佛眼？佛眼的体与相的分别，所谓相是现象，现象与用。佛眼就是慈悲眼，大慈悲眼就是佛眼，但是这一个佛眼是佛的相与用，不是佛眼的体，佛眼的体是什么呢？一切寂灭，无所见，不可见，没有见，不得见。换句话说是见而不见，那是佛眼体的境界。因此这里告诉我们“佛眼观寂灭相”，真正佛眼的体是看到什么呢？毕竟空，一切寂灭，这是佛眼所见的。大家要知道，禅宗所讲的，一切见道的时候，如《楞严经》所言：“见见之时，见非所见，见犹离见，非见所及。”什么是见道？第一句话两个见，“见见之时”，第一个见是能见之见，第二个见代表所见道这个道。当我们心眼要见道的时候，我们普通讲明心见性总以为看到一个东西，尤其在外道的法门里头，譬如人在打坐时，定中看到内在一片光明，以为这个是见性，这是错误的。那个光明并不是见性，只要你心诚修正法，都可能呈现这种光明的状况，那是相，那是用，是四大的变化。真正见道时，“见非所见”，见道那个见，所谓明心见性，这是代名词，并非像我们眼睛看到一个东西那么地见。所以“见非所见，见犹离见”，见道那个见，离开心眼意识分别所有的见，“非见所及”，不是我们肉眼看东西或慧眼了解，不是这样的见。是一切见都空了，了不可得，这是见道的境界。
    《宗镜录》上永明寿禅师集中各类的经典告诉我们，佛眼是观寂灭相，这个寂灭相以《楞严经》佛这四句偈做很好的一个注解。见到光，见到佛像等等什么，他说统统是非量的或者属于独影的境界，非真见道。“乃至不如凡夫忆想分别见”，见道那个见不像普通一般人的这个忆想分别之见。大家学佛修道想悟道，或者想成就一个东西，已都落在分别忆想中。比如老年人在一起，就千篇一律地，我从前怎么样，年轻时又如何。下一次来还是说这些话，他脑子里只有忆没有想。换句话说，只有看回头路，不敢向前面看。至于年轻人，没得回忆，只有向前面的幻想，想死了。
    东方人的天堂与西方人的天堂
    我们修道、学佛、做功夫，许多的境界是落在这两个心理状况中，唯识所生，唯识所变，非忆则想。譬如我们拿佛法的道理来体会，一个人做梦有很多种，以佛学的归纳梦有五种。一种梦是病梦，譬如身上发炎了，内脏火大，容易梦到火；湿气太重了，容易梦到涨大水、下雨；消化不良或者关节发炎，容易梦到被人追赶而又跑不动，或者东西压在身上。一种就是想梦，相信一个东西多了，想发财想疯了，一梦就梦到钞票、金子。另一种梦呢？回忆所引起，过去曾经经验过，或者思想上听到过引起的。还有一种最奇怪的梦，有许多人都有经验，梦到未来的事。譬如佛法里头有个修法叫做梦成就法，可以修到类似神通，将来的事可以在修法梦中知道，看得清清楚楚。例如人生有许多经验，年轻时候做的梦，几十年后到了那个地方，唉唷！我来过的。哪里来过？梦中来过。什么地方，看见什么人，谈些什么话，最后都会兑现。这一类是特殊的梦，也是阿赖耶识的根本功能。
    但是现在我们还是讲忆想的范围因此我们要了解自己，你看世界上任何一个人，所有的梦你把它兜拢来，都属于平常见过听过了解过回想过的经验，你没有想过、见过、听过，你绝不会梦到过。所以西方人画的天堂，是西方那个境界；东方人画的天堂，东方人的境界。人类的思想范围就是那么狭小，超不过它现有知识的程度。为什么如此？因为人不能明心，不能明白自己身心的本体，无量无边的作用发不起来，所以都在有量有边的限度之间轮回。一切凡夫的修行，他的观念往往落在忆或想中，再不就是现有的意识状态中而不自知。在此我们要注意这句“凡夫忆想分别”所标明的这三种心理状态。若是佛眼的见道，绝不如此。
    圣人不信用五眼
    复次，五眼因缘和合生，皆是作相，虚诳不实。佛不信不用。是故言不以五眼见。
    再者，世间看东西没有不靠肉眼的，我们这个依眼神经脑神经的肉眼，是“因缘和合生”。一个人幻想多了，于一般现实中另外看到东西，那不是这个眼睛的作用，而是忆想分别作用，是精神的错乱。若是悟了道那一种眼的作用叫它是慧眼、法眼，属于精神思想的高广领域；没有悟道以前，则是非量，属于种种精神病态。但是，不管是哪一种眼，包括佛眼，都是因缘和合而生。佛法讲世间现象离不开因缘，世间法一切有形的东西都是因缘和合而成。譬如我们眼睛能够看得见东西，要九个因缘，这还是简单的、粗的归纳。眼睛前面如果没有空间、没有距离，就看不见。没有光，看不见。必须空与光加上脑神经、眼神经等等的作用才能够看见。耳朵能听要有八个因缘，耳朵不须要光，所以这个因素可以去掉了。至于鼻子的作用，条件又减少下来，这些道理留待讲唯识时再说。
    “眼”能见是因缘和合而生，“和合”是佛经的旧文，中国的古词，拿现在话讲就是撮合拢来发生看见的作用。所以下面告诉你“皆是作相”，那都是人为的后天造作出来的作用、现象，这是虚妄不实，靠不住的。譬如我们都晓得人闭着眼睛那个妄想叫做作梦，却都忘记了现在瞪起眼睛也是在作梦。我看到你，你看到我，全是作梦境界。因此，把眼睛一闭，前面就看不见了，也就梦过了，原来所见只是“虚诳不实。”“虚诳不实”并不是讲没有，有，但只是偶然的、暂时的，不实在，只是骗人地虚晃一下。因此真正悟到佛理的人，“不信不用”，不信什么？不信世间一切是真实的，甚至于不用，不在上面继续作文章。
    我们人经常喜欢听人家讲些消息谣言，或者对人的批评，中国文化有一句千古名言的老话：“谣言止于智者”。世间上的谣言、空话、虚妄不实的话，或者对一个人的诽谤，或者对一个人的赞叹，或者对一件事情的曲扭，这是人与人之间都会碰到的事。但是这种谣言到哪里为止呢？碰到一个绝对有智慧的高明人就完了，这个谣言造不起来了。谣言止于智者，也就是非量止于智者，这便是“不信不用”，这样才叫大智度。如果佛执一个佛眼在用，那就不是真佛眼，他也不是真佛了。
    大菩萨的好毛病
    又问曰：舍利弗知心相常净，何以故问？
    这里又提出一个问题，那难道佛的弟子舍利弗，他也是悟了道的，在佛的弟子里智慧第一，他还不知道这个心，自心本身本性本来是永远清净的，何以他还要怀疑而提出见道明心见性这个问题来？
    答曰：以菩萨发阿耨多罗三藐三菩提心，深入深著，故虽闻心毕竟空、常清净。犹忆想分别，取是无心相。以是故问是无心相心，为有为无？
    这里又要特别注意了！我们经常说大话，要修大乘佛法。大乘佛法难得很喔！修大乘佛法非大愿力不可，不然就最容易堕落下去。大乘是走入世的路子，先入世间这个污染的大缸，你非给它染污不可。所以大菩萨要发无上正等正觉的心，也就是先要真有求大彻大悟佛法的决心，才能成就大乘佛法。但是走大乘路子容易犯一个最大的毛病，什么毛病？“深入深著”。你说菩萨道非入世不可，不然你的愿力始终不会那么广博，不会那么普及；这一走广博普及了，就越陷越深，几乎到达不可以自拔，等于是骑虎难下。其次，愿力越大，执着于愿力的实行也越强，这是菩萨戒律，属于大戒的地方，“深入深著”，行菩萨道容易走入这种情形。但是，不走菩萨道的路，不能“深入深著”，又不能成就其大愿力。
    所以有人提出问题：舍利弗既然已经明白此心本来是净土，本来是清净，何以还问这个道理？永明寿禅师就答说：“菩萨发阿耨多罗三藐三菩提心，深入深著，故虽闻心毕竟空、常清净。犹忆想分别。” 大乘菩萨境界妄念不大容易断，往往在妄念里头打滚。要行愿必然就会深入深著，虽然了解自心本来就是涅槃，“虽闻心毕竟空、常清净”，本来就清净，理上到了，但因“深入深著”，而“取是无心相”，又去揣摸无心的境界，因此还在忆想分别中。这是大菩萨们的好处，也是大菩萨们的大病所在。“以是故问是无心相心，为有为无？”因此舍利弗提出这个问题，明知道这个心本来空，为什么空不了？并且此心究竟是有还是空的？
    无等等心非断灭
    若有，云何言无心相。若无，何以赞叹是无等等心，当成佛道。须菩提答：是无心相中，毕竟清净。有无不可得，不应难。
    “若有，云何言无心相。”假使这个心的体，生命心性这个功能本来是有，何以佛经讲心性的相是无相呢？
    “若无，何以赞叹是无等等心，当成佛道。”如果心性本来是无的、空的，为什么我们中国人几乎都会念的二百六十个字的《心经》“是无上咒，是无等等咒，能除一切苦，真实不虚”。佛法是真实不虚，不是虚幻空的喔！《心经》前面是讲“不生不灭，不垢不净，不增不减”，下面则一路眼耳鼻舌身意地无呀无到底，都空完了，最后为什么又来一句“真实不虚”？这是什么道理？
    为什么一下一路讲空，然后经典上又一下赞叹这个心是“无等等心，当成佛道。”“无等等心”是佛经上常用的文学句子，这类句子都很美，把一个超升的哲学，包括科学的逻辑，无法用文艺来表达的，结果用文艺表达得妙不可言。什么叫“无等等”？无法给它两个来相等，此心是这样无等等之心，没有可以与之相等的东西，没有一堆啰哩啰嗦的东西，无等之等。必须了解无等等心，才能成佛道。
    舍利弗提出这些问题，接着由须菩提来答复。我们晓得佛的弟子里头舍利弗尊者智慧第一，须菩提尊者解空第一，所以《金刚经》就以他作代表。
    “须菩提答：是无心相中，毕竟清净。有无不可得，不应难。” 他说我们要晓得佛所提示我们我们的心性之体，其相与用皆空，是无心的相与用。换句话说佛经告诉我们“圆明清净”，既然圆明清净，就没得空了，有一个空就不清净，连空也空了，才是究竟的圆明清净。有一个有更不清净，有当然要空，但你说我有空了，有个空，已经等于有个有。有一个空就不是无等之等，所以连空也空，毕竟清净。
    清净就是清净，你说清净是什么样子，清净有个样子就不叫清净。所以须菩提答复说“是无心相中，毕竟清净。”真无心是彻底清净，“有无不可得”，说一个有是多余，说一个空也是多余。“不应难”，这个难不是困难，是你不要故意问问题，你这个问题没有什么值得怀疑的。
    舍利弗复问：何等是无心相？须菩提答：毕竟空一切诸法无分别，是名无心相。此无心相，是即心无心，非待断灭。
    非常重要的一段话。舍利弗提出来问：“何等是无心相？”什么情形才可以说是悟道了，证到了空的无心的境界。须菩提的答复是，毕竟彻底的一切法皆空。什么叫做空呢？就是“一切诸法无分别”，意境上不起分别。假定你现在说我很空，外缘一切都放下了，你有个空就是意识在起分别，你跟不空在相对。你觉得自己很清闲，正在那里忙呢！譬如有些人打坐，坐在那里说我空了，什么都不想，这是求个清闲。他一天到晚很忙地在把握那个清闲，如果你叫他：“喂！帮我一下。”“不行，妨碍我的清净。”这不是毕竟空。毕竟空是一切诸法没有分别，不起分别。忙中也清净啊！在那什么状况都是闲，所以叫做无心相。
    下面接着告诉我们，此无心相，“是即心无心”。你们要求个空吗？空念头吗？他说你的心当下就自己空的，不是你去空它的。譬如我们每天的每个念头，毫不停留。它本“即心无心”，用了便休。你要造一个空的境界出来，那是你的分别，不是真的空，换句话说佛法所讲的空，是它来空的，不是你去空它。如果打坐用功夫求出一个空境界，那是造作相，那是妄念造出来。所以“是即心无心，非待断灭”，不是说我两条腿盘起来，“不要吵哦！我现在空了”。那是把一切割断了，自己守一个范围的空，根本是妄念境界，不是真空。这下落于佛法的大戒--断见、断灭相。空不是断灭相，“即心无心”，也就是六祖悟道所讲的“本来无一物，何处惹尘埃”。空是什么？当下即是。当下你这个念头不要把握它，它自己跑掉了，本空嘛！何必去找个空？“非待断灭”，等待你做功夫来断一切妄想证得空，那就错了。再来又引出佛经来证明。


第八十一章　大道消在无言里

    第八十一章　大道消在无言里

    如经云：若有众生能观一切妄念无相，则为证得如来智慧。又且无心者，不得作有无情见之解，若将心作无，此即成有，若一切处无心如土木瓦砾，此成断灭。皆属意根强，知妄识边事，是以称不思议定者，以有无情见不及故。又澄湛是事，当体是理，事有显理之功，亦有覆理之义。
    这一段讲到事理修证的功夫，也讲到佛法的真理及求证的重要，说明了“事有显理之功，亦有覆理之义”，要在智慧之理与功夫之事上达到平衡，佛法的修证才能有所成就。现在接下来讲：
    理有成事之力，亦有夺事之能。各取则两伤，并观则俱是。
    那么光研究佛法的理，不做修证功夫的人，结果如何？“理有成事之力，亦有夺事之能”，学问也好，理也透，有助做功夫的成就，有这个成事成佛的力量。但是一味强调学问的理，往往又会被学问的理所骗，把自己蒙在理里，所以“亦有夺事之能”，有时反而没有办法入手做功夫。
    譬如我所知道的一位前辈，办了个学校，在他那里当学生不容易喔。他学问很好的，但是他一进门，不管出家在家都要跪着；不跪着，他那脾气大，一发起来，三根筋就上来了，“你们出家人戒律不拜在家人，没有错啊！但是佛经上还有一条戒律呀！出家人也要拜善知识，我是善知识呀！为什么不拜？”可是他们，不管出家还是在家，一要跪下来拜，他就先跪下来了。你要跪，他比你跪得快；你不跪，他骂得你狗血喷头。在他那里上课，算不定三个月还没有同他讲过一句话。他一个人在里边看书读经，有问题你来问他，他骂几句，就算答复了。吃的饭呢，臭豆腐乳，一点点盐巴，一点咸菜，蛮好。最后，佛学那么高明，临死的时候，痛苦啊！眼泪都掉下来。一班弟子围着他：“先生啊！此时你如何？”“没有用。你们啊！从今以后，好好念佛吧！”学问越好，也有修道越难的弊病，所知障太多了。理知道的太多，你一讲般若，有的人一大堆什么都来了，般若是梵文，般若就是智慧的意思，他什么都懂，上通天文、下知地理，跟我一样，中间不通人事，有什么用？所以我们大家要注意，理和学问是绝对要。学问不通，功夫做不好。但光去搞佛学的理，“理有成事之力，亦有夺事之能。”尤其是乱七八糟的学问多了，碰到一个境界，他自己下注解了，这是什么境界，那又是什么境界。常常我看到报告，“我说你很通理，呀！学问很好，唉！只可惜是你的佛的理，不是真正佛的理，叫做自有理由。”那有什么办法，就是假学问太多了，不成气候。
    “各取则两伤，并观则俱是。”所以功夫与学问要并进，福德与智慧是双修的。你看《金刚经》上只讲福德不讲功德，对不对？别的经典上多讲功德，少谈福德。人生最大的福德是成道，成了佛悟了道才是大福报。所以《金刚经》说来说去是福慧双修，就是事与理双修。功德是你做好事做善事，盖庙子办大法事，那是求功德，所以达摩祖师跟梁武帝讲：“并无功德。”梁武帝说我盖大庙子做了那么多的法事，你看我怎么样？“此乃人天小果，有漏之因。”达摩祖师说，你充其量他生来世福报大而已，有个人天小小的有漏果，死后或者升天，或者升大自在天，或者升大梵天，了不起天主给你做，最后还是堕落，非究竟之道。梁武帝所问，达摩祖师棒他一顿，然后一苇渡满过河去了。他答复他的是道，真正的菩提。
    所以福德跟智慧要搞清楚，理多了，好像很有智慧，其实障碍你的福德，证不到佛果，所以说“各取则两伤”，偏一边不行。因此理事二者是要“并观则俱是”，如果太执著一边，都错了。下面申述理由。
    拜九年佛、睡三年觉的奇僧
    何谓显理？若妙性未发，须假事行助显庄严。如水澄清，鱼石自现。
    怎么样叫做功夫能显出智慧来呢？由戒定才能够得慧呢？戒定就修功夫。修功夫何以能够显理呢？因为你没有悟，“妙性未发”，本性还没有开发，“须假事行”，你必须要多修行，多拜佛多诵经。所以我经常给出家同学们讲，你们世间法要留意；又跟在家同学们讲，要多留意出世法。“万行门中不舍一法，实际理地不著一尘”。万行门中包括一切心理行为同做人的行为，没有一点可以马虎。你说这个是小事情，这个是小善我不做，我要做大善，你一辈子却没有机会做大善。大善由小善而来，而实际理地，如果真悟了道，“本来无一物，何处惹尘埃？”处处一尘也不著，一切都要放下。
    也就是说你没有达到本空的时候，必须要念念注意，事事修行。你不要认为磕头不要紧，要紧得很哦！像我们修密宗先要磕满十万个大头，拜满十万大拜。自己规定自己，拿一条鞭子一样，到时间抽自己，功课没有做完都睡不着。大家要晓得这个道理，什么叫做学佛？就是对自己的要求非常严格，不可以马虎。因此说“妙性未发，须假事行”。你没有悟以前，必须借用功夫。做功夫不一定打坐，譬如有人天天拜佛，就是功夫。
    我八、九岁的时候，父亲拿了一本书，他晓得我嘴里爱哼啊哈啊的，爱念《千家诗》。他说你把这一本诗集背会了，你要什么，过年时我给你买。一看那些诗，有些字也不认得，小的时候，请老师教，一背就喜欢。后来父亲告诉我，这本书是我们家乡一个和尚的。他那个庙子靠海边，小庙一个，大殿都是石头方块一块一块叠起来的。他打渔出身，出了家还是一个字也不认识，天天跪下来拜佛。他拜佛的地方，两只手擦得那个石头都光滑起来，两个膝盖跪下来，在石头上留下了印痕。他拜了九年的佛，不拜了，睡觉去了，睡了多长时间？睡了三年。他的师弟问师父：“这个师兄死了吧！”师父说：“说不定，你不要管。”师父骂了他后，还叫他倒一碗水放在他师兄屁股上，过三天再去看看，水是不是还摆在那里。结果水不动不摇，就这样睡了三年觉才爬起来，这下诗也会作，文也会作，什么都会了。我小的时候第一本诗集就是念他那一本。我父亲说这个很好，你念念看，因为我父亲很佩服他。
    所以，你妙性一发，那不同了。而修行的门路，八万四千法门，拜佛也是一个法门啊！当然打坐也是个法门之一，但你不要认为非打坐不可。结果佛也不肯拜，什么也不来，然后一天恍兮惚兮的，以为这是一个法门，这不是法门，这是摇摆不定。所以说“妙性未发，须假事行，助显庄严。”你这个是修福德，由功德开始进入福德的境界，帮助你显出来自性的庄严清楚。
    永明寿禅师说这就是“如水澄清，鱼石自现。”你看，我们的脑筋浑得像一杯浊水一样，你把自己约束起来拜佛念佛或者修种种的法门，等于把这个水，慢慢慢慢把它澄清下来了，水一澄清，水里有石头有鱼就都看得清清楚楚，功夫到了。你不要认为事行不重要，事行是大功德。当然事行不是你三根香蕉一根香，或者这里出一百元钱、那里出五十元，以为自己做好事。那做什么好事？你反正一仟块钱用不完，所以出五十块，等你只有十块钱，要买馒头，不买馒头就会饿死了，看到人家没有饭吃，十块钱给他，那才是大好事，自己宁可饿死，那是菩萨道。菩萨道不管你钱多少行多少，看你心地。
    教理次第须辨明
    何谓成事？若功行未圆，必仗理观引发开导。
    但是同时又讲你必须要研究佛经，要通这个理，理才能使你成功修证，使福德圆满、功德庄严，这个叫成事之功。因为你懂了一点点道，晓得学佛的一点点路，但是你修行的功夫没有到，如同一个沙弥出家，修行几十年才可以成为一个大和尚一样，那是苦行来的，慢慢慢慢修来的，这是功行要圆。功行不圆满呢，“必仗理观”，必须先要学教理。所以在西藏我就非常赞叹，黄教密法的修法，六岁八岁出家当沙弥，第一步先学十二年的经教，到了二十岁左右，可以受戒了。真正的十二年教理学通了以后，才开始拜佛，先磕满十万个长头，五体投地那么拜，整个身体趴下去，一块木板大家磕得那个木板都光了，十万个长头磕满了，那是真功夫喔！这才慢慢地、渐渐地学一点三皈依四皈依，至于上师相应法，还早呢？真传你密法要到四五十岁了。受戒是九年，三年沙弥戒，三年比丘戒，这中间都要考察你，以后才受菩萨戒，这才叫做佛的制度。现在几乎都没有，现在连知道这样的人、事的也都少之又少了，这很糟糕，很危险。所以说选通教理，才能成事，即是“功行未圆，必仗理观引发开导”。
    何谓覆理？若一向执事坐禅，反迷己眼。未识玄旨，徒劳念静。
    覆就是障碍盖住了，我们喜欢打坐做功夫的朋友请注意，理始终不去参透，那么永远不会成功的，这就是覆理。如果你一向贪图只以为打坐就可以成功，越坐越久，盲修瞎练，没有用，功夫做得再好，“反迷己眼，未识玄旨”，形而上的道理，玄之又玄的道理，你透不过去。“徒劳念静”一天到晚光图个清净，那与道无关。
    天真一现百妖除
    何谓夺事？若天真顿朗，如日消冰。何须调心收摄伏捺。
    再者，他说假如智慧高的人，“天真顿朗”，言下顿悟，一句话就开悟了，这种人如古代的禅师们，像马祖的作略或德山棒、临济喝，一进门问佛法，给你一顿臭骂。“喝！”叫一声就开悟了。什么叫临济喝？就是骂你一下，你这就开悟了。为什么这些人能够言下顿悟呢？“天真顿朗”，那么一下本性就现前了。“如日消冰”，好像太阳一出来，大地就光明了，不须要一点一点地凑合打点，冰冻也就自然化掉了。因此又“何须调心”，每天坐在那里，这个念头慢慢去掉了，那个念头又按下去了，在那里“收摄伏捺”。今天，唉！念头不大好，昨天，坐起来不对，今天这里发麻，明天又那样，这些都是在那里调心，好像水上按空葫芦一样，这里按下去，那一边又冒起来。如果一天到晚打坐在那里只搞这个事，这个不叫打坐，这叫玩把戏，玩给自己看，然后告诉菩萨我在用功，如此而已。
    故经偈云：若学诸三昧，是动非是禅。心随境界流，云何名为定。
    你如果说我有心在学一切三昧，修苦行，今天修般舟，明天又坐禅，或者学密作止观，有心去学的，那是动，不是禅。这是众生的妄念，在那里打妄想乱动。“心随境界流”，这心一直在境界上打转追逐。今天坐好一点，清净一下，明天又不清净了，然后后天又对了，大后天又错了。“心随境界流，云何名为定。”这怎么能叫做修定呢？
    是以不可执一执二，定是定非。但临时随用圆融得力，自谙深浅。
    这是彻底地讲定慧双修而悟道的话。不可以抓到一边，也不可以抓到两边，这要你自己理上去透了。也不要认为要这个法门才是佛法，那样做不是佛法，这叫“定是定非”，你错了。因此你不如觉得“无心于事，无事于心。”一切入世出世都一样，行云流水，过了就过了，这是“无心于事”，这句话，勉强做得到“无事于心”，万箭攻身之间，心中还是无事，这是大修法。这样“临时随用”，这才能够做到“圆融得力”。那么一天一天自己就会进步，自己知道自己的功夫到哪里，有没有进步，这叫“自谙深浅”。
    若也归宗顺旨，则理事双消，心境俱亡，定慧齐泯。
    然后若是讲达到究竟悟道成佛的境界，归到佛法的心宗里头，如楞伽、华严这些境界，“则理事双消”，无所谓理也无所谓功夫，无所谓智慧，也无所谓福德，都圆满了。这个时候“心境俱亡”，心念也空，处境也空，定也空，非定也空。也无所谓定，也无所谓慧，也无所谓戒，因为他这个时候不须要戒，他本身就是戒，这是“定慧齐泯”。所以永嘉禅师对于这样的顿悟修法有几句名言告诉我们。
    如《永嘉集》云：以奢摩他故，虽寂而常照；以毗婆舍那故，虽照而常寂。以优毕叉故，非照而非寂。照而常寂故，说俗而即真。寂而常照故，说真而即俗。非寂而非照故，杜口于毗耶。斯则不唯言语道断，亦乃心行处灭。
    奢摩他是止，毗婆舍那是观。“以奢摩他故，虽寂而常照”，真正所谓止就是寂定，虽然在寂定的境界里头，却无所不照，样样皆知。换句话说，你真得了止，头脑六根就比普通一般人更灵敏。虽然是寂，却像摄影机一样，到处照到现象，而它永远本身是空寂的，“以毗婆舍那故，虽照而常寂”，那观呢？也像我们摄影机一样，虽然是照，照见了，可是那个玻璃镜面，本来他自己是空的，它把影像照进去，但它自己什么事也没有。此心“无事于心”，这就是毗婆舍那观的道理。
    “以优毕叉故，非照而非寂。”如果到了定慧等持那个境界，则“非照而非寂”，既不是有个照的作用，也没有一个空的作用。
    “照而常寂故，说俗而即真。”因为它能照见一切法，而此心念念本空，所以照见世间法一切事物上，当下便是真如之道，这是“说俗而即真”。
    “寂而常照故，说真而即俗。”因为它心境本来是空，却又能够办一切事，这是在出世的真谛当下，或者说现出家相时，便同时已入世俗境界了，走菩萨入世的路子。
    “非寂而非照故，杜口于毗耶。斯则不唯言语道断，亦乃心行处灭。”但是真正到了最后，佛法也不是空寂，也不是观照一切，而是不可说不可说。因此维摩居士杜口，把嘴巴闭起来。就在毗耶这个地方，他故意生起病来，佛就派一班大弟子代表佛去问候他，所有大弟子谁者不敢去，因为都碰过他的钉子，挨过他的骂。最后佛说谁去呢？七佛之师的文殊菩萨说：好吧！我去。佛说好，你带领这些弟子去探维摩居士的病。每个弟子都挨过他的骂，然后文殊菩萨来辩论，最后两个人不说话了。这叫“杜口于毗耶”。
    在对话进行间，文殊菩萨问维摩居士：什么叫不可思议？维摩居士嘴巴一闭不说话。到达这个境界没有道理可讲，哪像我们在这里讲那么多。真到了最高处，“言语道断”，文字言语不能表达；“心行处灭”，心念如如不动，没有心迹。佛教里头有两件大事，一个是在家居士维摩杜口于毗耶，一个是教主釋迦牟尼佛掩室于摩羯。釋迦牟尼佛到了中年说法，三十多年以后也厌倦得很吧？这是有名的“释迦掩室于摩羯，维摩杜口于毗耶”，两个典故可成一付对联。
    学佛难得是平凡
    所以《圆觉经》云：有作思惟从有心起，皆是六尘妄想缘气，非实心体，已如空华。用此思惟，辩于佛境，犹如空华，复结空果，展转妄想，无有是处。
    这里非常重要，这是佛在《圆觉经》里所讲的。“有作思惟”，我们有心去做功夫修道，有一个境界，是“从有心起”，换句话说，从妄念来。“皆是六尘妄想缘气”，实际上这个妄想哪里来？都是六尘，外界色声香味触法所引起。比方现在年轻人，因为密宗流行了，最喜欢讲气脉，经常说：“老师啊！这是不是任督二脉通了？”我说：“通了！早通了。”我以前小的时候，很少有人问到这些问题。现在知识开通，什么道家、密宗，动不动气脉通。一旦说到气脉，通通落在那个感觉的状态。感觉是色受，是受阴境界。再不然，“哦！我最近打坐放光了，眼睛看见了一片光明”。也在那里打坐玩光芒。何必呢？去看电影多好，看闭路电视也可以。这都是六尘缘气，因为你念头在动，身上的气机还在流动，一摩擦就生电，所以有光。
    《圆觉经》这一句话给我们讲得最透彻了。这些境界都是心起动了念，都是“六尘妄想缘气，非实心体”，同明心见性毫不相干。你如果把这些气脉功夫抓住当成道，那“已如空华”，本来妄想就像空中的花朵，抓住空的花朵当究竟在玩。“用此思惟，辩于佛境”，用这种妄想来推测成佛的境，“犹如空华，复结空果”，在虚幻的花上生出来一个果。哪生得出来啊！“展转妄想，无有是处”，这样你本来目的在除妄想，结果实际上是在增加一个更大妄想。所以经常有同学来告诉我说：“有个学佛的要来见老师。”我说：“你是不是看到一脸佛气，满口佛话！”那就是展转妄想中人，我有什么办法？佛都没有办法。要把这个佛气拿掉，最平凡的就是大圣人。你看《金刚经》中佛多平凡。佛要吃饭，就去托钵。化缘回来，把饭吃完了，佛还自己把体盂洗得干干净净，还要自己洗脚，因为是光着脚走路。然后把自己那个座位铺好，开始打坐了。佛，你翻开戒律，翻开经典研究，他讲经大概都是下午三点多钟以后。到五、六点天黑了，再入定。他过午不食，吃完中饭后碗收好，洗了脚，然后铺了座位，打坐入定去了。精神休息够了，让弟子们上课讲法。你看佛真是大圣人，但还是照样要洗脚、吃饭、洗碗，所以最伟大的圣人，就是最平凡；有所奇特者，那就变妖怪了。因此这里告诉你，如果“用此思惟，辩于佛境，犹如空华，复结空果，展转妄想，无有是处。”我们青年同学学佛，对于这些话要特别注意。真正的佛法要非常平凡，把人做好了，自然成佛，不要做成特殊的样子。


第八十二章　泥牛入海怎么了

    第八十二章　泥牛入海怎么了

    前面永明寿禅师提到此心寂照同时的道理，接着有人又提出一个问题，事实上都已包括在上头的辩证中回答了。
    问：既不得作有无之解，如何是正了无心？答：石虎山前斗，芦华水底沉。
    真正佛法明心见性，也不能谈空，也不能说有，那么怎么样才是能够达到无心的境界呢？永明寿禅师式的佛法又来了。
    答：“石虎山前斗，芦华水底沉。”两块石头打造的两只老虎，在山前打架。石头雕成的老虎怎么会打架？芦花一入水底就变成泥巴，影子都没有了。禅宗祖师经常有这类的话，如“两个泥牛斗入海”，两只泥巴塑的牛打架，打到海里去了，哪还有影子？一碰到水就化光了嘛！这是禅宗的话，说了等于没有说。这是告诉我们，“言语道断，心行处灭”，此无心境界，文字言语所不能表达。你勉强要问，只好这样说，告诉你懂了就懂了。所以无心的道理就此打住。
    识神常生因缘果
    问：前标宗不言法相，云何已下更用广说诸识种现，熏习差别义理，瑜伽唯识百法，五位事相法门。答：祖佛大意，唯说二空。证会一心真如本性。所以《百法论》云：如世尊言，一切法无我。
    现在唯识法相的问题来了。《宗镜录》上的唯识，中国一般唯识学家不愿意承认，也不愿意碰的。《宗镜录》特殊的唯识的见解，在一般的研究佛学学者，老实讲是不同意的。换句话说，你没有求证的功夫，当然不敢去碰，何以能同意或不同意。中国佛教史上以为永明寿禅师是弥勒菩萨的化身，他亲自说这个唯识。《宗镜录》上面讲了那么多，禅宗、天台、华严，所有宗派都给你说完。最后，他还是卖他自己的货，讲到唯识。
    发问的说，你前面几十卷谈了各家各宗，每本经的大要都讲，但是不谈唯识的道理，“云何已下更用广说诸识种现，熏习差别义理，瑜伽唯识百法，五位事相法门。”为什么从此以后，你却要谈诸识的种种现行，在熏习中产生林林总总的差别境界，这一方面的道理。因为唯识的道理讲种子生现行，现行熏种子，我们这一生所遭遇的是过去生阿赖耶识种子带来的，现行生出现在的业力事况，而这一生的所作所为和心理思想，又变成他生来世的种子，这是熏习来的。熏，等于抽香烟一样，那烟熏久了，把指头熏黄了。我们在这里烧香烧久了，也把杯子都熏黄了。人的习气是慢慢熏过来的，慢慢染污的，既然前面讲了直截了当的明心见性，立地成佛，现在为什么讲一切种种的现行熏习呢？乃至于要把种种熏习差别的道理，包括生理心理的行为，搞得那么清楚？还有也包括了《瑜伽师地论》、《百法明门论》这些大典，这通通是谈五位事相的法门，讲的是心物一元之心的现象的大哲学。
    未达身空　更执法有
    答：祖佛大意，唯说二空。证会一心真如本性。所以《百法论》云：如世尊言，一切法无我。云何一切法，所谓心法。云何二无我，所谓人无我、法无我。
    不管佛法，任何祖师任何一宗的说法，真正的要点，都说二种空。哪两种空？人空、法空。由人空、法空而证会一心的真如本性。空的最高目的就是为了达到明心见性。而天亲菩萨所造的《百法明门论》，就是在唯识上解释分析空的道理，是一本唯识的基本论典。叫做百法，是因为心物一元的修法，可归纳成一百个范围，所以叫做百法明门，要使我们明白证得菩提的道理。
    “云何一切法，所谓心法。云何二无我，所谓人无我、法无我。”永明寿禅师说，怎么样叫做一切法？一切法就是心法。但是大家要特别注意的，这个心法，我们所了解就是这个念头思想，叫做心，其实佛法的心，指的是心物一元的心，《华严经》所谓一真法界，整个宇宙的精神世界，各方面的万有，都包括在一切法的心法里面。“云何二无我”，怎么样叫做二无我，二无我就是人无我、法无我。每一个人每一个众生每一个生命，都是我，但其实无此我。其次一切事一切理，乃至佛法，都是法，毕竟也是空，也是无我，叫法无我。
    现在我们撇开《宗镜录》所提到的《百法明门论》，我们研究佛法，尤其是现代人，必须要加上自我老实修行。
    第一点我们学佛的人谁做到了人无我、法无我？根本不可能，当然包括我在内。譬如有些人在打坐，偶然暂时地瞎猫撞到死老鼠一样，暂时身体没有了，那是不算数的。换句话说，实际修持的人，证到初步的果位，证到身空的人，站到太阳底下，没有影子了。这种身空，物质的障碍没有了，但是这样还不算人无我，因为他心中还有个我证了道了，这还是有个我的存在。所以人无我不那么简单。其次，说法无我，每个人都有个我，尤其学佛修道的人，学了一个法，或者念一句佛号或者学某一种法门的人，但都抓得牢牢的，到最后舍不掉。所以我非常怕，本来佛是要我们人法空，结果在这里面，人法的执著反而更多更重，这完全违反学佛的宗旨，这点是很值得讨论的。
    无我的人最尊贵
    第二，佛法的最高要点，是天亲菩萨所引世尊所言“一切法无我”。达到究竟，证得涅槃，就是无我。那么我们学佛，就不要盲目地迷信，而要修证求证。譬如佛经常说法，认为诸法无常，世界上一切无常靠不住的，任何事情都会变去。譬如人世间的一切是暂时偶有的，人的感受错了，叫做幻有。所以世事无常，世间一切毕竟空，没有一样东西不变去。既然无常都变空了，一切世间或世间的一切都是无我。当第一天妈妈把我们生下来，这个身体已经不是我的了，第二天就变了样子，昨天的我与今天的我早已变去。所以，像我们现在，身体是借用几十年的一个假体，始终毕竟无我，最后还是一堆白骨头，再久一点，又化成土灰，白骨无白骨之我，土灰也无土灰之我，哪里还有个原来的我。
    我们都晓得佛法归纳起来，平常显教所讲的，是世间一切诸法无常，一切皆空。但是，我们佛教本身有一个问题，照佛的传记来看，佛一出娘胎，就会走路，走了七步路，一手指天一手指地，说了两句话：“天上天下，唯我独尊”。好在他父王那么多年没有孩子，孩子生下来就会说两句话还觉得蛮可贵，假使是普通人生的孩子，生下来会走七步路而且会讲这样的话，大概吓死了。为什么他当时会讲那样的话？从表面上来看，好像藐视一切，非常傲慢。实际上来看，世界上唯一值得恭敬的就是证到了真正的无我，才了解到了那个不生不灭的真我。把这个假我完全空完了，真我，生命本来那个不生不灭的，就呈现出来。
    再说，我们晓得佛四十多年平常说法都说到无常、苦、空、无我，最后，他要涅槃了，又说《涅槃经》，却跟平常说法完全相反，提出：常、乐、我、净。我们假使证到了自性本身的道体，不生不灭，变而不变，所以常。常，是生命的真谛。世间一切皆苦，但生命本身是极乐的、常乐的，而不是苦的。这个是真正的我，是毕竟清净，也不是空，也不是有。因为有一个空，也很不清净，天天守着空，就像天天看守空房子，这里有颗灰尘啊，那里又脏了，很忙的，怎么能清净呢？所以，我们真正学佛，就要研究佛的一生，他的修持。
    我与我之间
    再来第三点要说明，我与无我之间的问题，我们在这个世间做人学佛修道，佛告诉我们要能做到无我。记得几年前，有两个大学同学，一起来要我演讲一次青少年问题，他们说随便我讲。因此我便以“我与无我之间”这个问题来谈。一般学佛、学哲学的人，多少会知道我与无我，假使要做人做事，真地能做到无我吗？假使以无我那个心情来做人做事，一定杂乱无章吗！叫你写字，你在纸上涂见鸭，老师问你为什么乱写，唉呀，我无心无我嘛！这成什么话？这个问题也牵涉到另外一个人生哲学问题，大公与个人私我之间，世界上究竟有没有大公？这也是问题。所以后来我讲到：佛法说一切无我，是针对世间的人喜欢认一个假我，喜欢抓一假我的东西当真实而方便说法。要做事，无我是做不到的。假使一个文学家无我，这一篇文章写的不晓得是什么？因为文章没得中心。所以任何人做人做事，各有各的风格，没有一个人一样。大人教小孩们要专心，专心必须要有我，读书读好必须要有我，“你要用心啊！”用心一定要有我，无我怎么用心？所以做人做事要有我，修道学佛要无我，这是理论。理论非常好听，实际做起来，就非常难。所以人生处世，同做事的道理一样，有我与无我之间，形上与形下之间，如何方便配合地应用，就要去修方便波罗蜜。要懂得这个方便，就要智慧的成就，真正成佛是十度波罗蜜，最后还是大智慧成就，要自度。
    身见最难忘　果位更难舍
    我们推开书本和《百法明门论》这一段，特别提醒大家，研究佛法，尤其研究求证的佛法，不是空谈理论。再者，所谓心法，普通人往往把这个心法与西方哲学所讲的唯心唯物的观念拉在一起，这也是个大问题。东方文化也好，儒家也好，道家也好，所用这个“心”字是个代号，并不是讲心脏，也不是脑子，更不是讲妄念思想，尤其在佛法里头，这个心法是包括心物一元的。大家学佛以为闭着眼睛打打坐，坐起来心与脑子思想一下！哈！我这里有个心法，那叫做坐在那里活见鬼！你在欺骗自己，对于佛法的心法观念都搞不清楚。再有些人传了你一个方法，这里缩缩，那里动动，然后气在转，认为这是心法，那才更可笑。那自己会把自己搞坏了的，轻一点搞得神经兮兮，严重的搞出精神病。所以这个心法，心的定义要搞清楚。还有佛经常提到二无我，就修证的过程，没有证到身空，根本达不到无我。没有证到了人无我，而想求证到法无我，那是不可能的。必须身空，先求证到人无我，进一步把所证到的果位舍弃了，才可以进入法无的境界。
    我们学禅宗的朋友，更要注意，黄檗禅师曾说：“身见最难忘。”大家学佛打坐，坐了半天，你问他，你在干什么？我在打坐，这样必定的不会悟无我，你怎么打坐呢？喔唷腿子好麻！唉唷身上气如何，这就是身见，身体的感受、身体的观念丢不掉，真是身见最难忘，这都是讲初步的，还不是究竟。
    所以我们晓得唯识的心法，同禅宗不可分别。《楞伽经》达摩祖师交给二祖时，说可以楞伽印心。而《楞伽经》正是唯识宗的一部大经。它的要义，其中佛说的法，以心为经，就是以明心见性，求证到这个心法。


第八十三章　意密造山河

    第八十三章　意密造山河

    若一切众生，但得人法俱空，知一切法即心自性，复更有何异法而敷演乎。如《瑜伽论》，是无著菩萨请弥勒所说。
    这是永明寿禅师替大家提出的问题，假使一切众生，人空法空都做到了，他已经无我，知道一切万物诸法，不管物质的，不管精神的，都是我们自己自心本性生命功能所演变出来的，为什么还要说那么多啰嗦话去演讲表达？一句明心见性，就结了，又何必提出一大堆如瑜伽唯识那么复杂的道理？
    “如《瑜伽论》，是无著菩萨请弥勒所说。”《瑜伽师地论》是一部修行求证功夫的专著。目前社会上流行的瑜伽术，是身瑜伽。真正瑜伽的道理，还有声音瑜伽和心瑜伽，如念咒语等等是声音瑜伽，念咒念到最后跟观音法门是相通的。而心瑜伽则涉及唯识的禅定求证功夫，乃至于达到开悟。不管是修身体的，或者修心的，都属于瑜伽。
    什么叫瑜伽？瑜伽就是“相应”。那什么是“相应”？跟天地、法界、诸佛菩萨、众生互相的感应。“相应”有如电器插头插对电源，亦如物品的盖子和物身吻合，一盖便合上了。如果我们众生的身、口、意的修行，与常、乐、我、净的诸佛菩萨境界，互相感应，归一了，这就是心瑜伽最高的道理。真正有修持做功夫求证的瑜伽师，他一步一步每一层的境界，就叫做“地”。《瑜伽师地论》是告诉我们身心修持的过程，一步步地介绍，其中有很多不同的发展方向和转折，呈现了心性体相用的事理。
    玄奘大师所翻译的《瑜伽师地论》文意很艰涩，一般人看了要头痛的吧！我认为自己读书不敢说一目十行，一眼扫描下来，差不多全篇都了解了，对于《瑜伽师地论》，只好一字一字慢慢来，不敢大意。据我的经验，不少人研究这一方面的书籍，往往连文字大意都没有搞清楚，何况是唯识部分的内容，再加上它这一部书是讲功夫的求证，功夫的求证没有，很容易把文意弄错，甚至是搞反了。譬如我们讲第六意识，又讲现量等等，这些名称都懂。而《瑜伽师地论》唯识这一部分认为整个的宇宙三界万有，都是意识所现。例如讲欲界天的人，他们的婚姻制度，生儿育女的方法，以及色界天人、无色界天人的生活方式，这一切都是众生心意识所变的。好！那么请大家注意！你说：“我一念清净，于事不动。”告诉你，还早得很，因为你那个一念意识清净，也正是意识变的。譬如我们在坐有位先生，他是真地有点功夫，最近他内外都是光明，这个光正是意识的境界，是意识现量的一种，但是不可执著，也不能丢，要不舍不取。所以不只是色界里的光音天、大自在天，是在第六意识的现量境界。我们今天坐在这里，这楼房、土地，乃至这条地毯等等一切，都属于第六意识的现量的范围。你说那个意识范围有多大？你说我也在看经，也念经，你那个不过是看看而已，嘴里念念有词，然后有了一点佛学六根、八识的常识，在那里转过来转过去，却没有弄清楚这些名相的真实义涵和实况。
    学佛要想求证就要先要《瑜伽师地论》。我们发现几十年来有些学者，往往高攀玄奘法师的文章，说他的文章写得高啊，很古老很古老，然后他的学生一代代下来标榜是弘扬唯识宗的佛法，因此文章往往就走这个路线，后人越看越不懂。讲课讲得使人听不懂，学生会觉得你很高，因为听不懂。写文章也一样。但是我总觉得，教育跟上课，是要把最高深的学问，怎么样变成最普通的道理，使你一听就能理解，这是教育的一个目的，不是说我背了一大堆的书，写了一大堆的黑板，然后你听了以后不知所云，这不是教育，这只是代表你肚子里或脑子里，是个装书的书柜而已。
    “如瑜保论，是无著菩萨，请弥勒所说”，这一部《瑜伽师地论》的作者是无著菩萨。无著世亲两兄弟的故事已再三讲过，无著、世亲是距离佛过世以后一千多年，约我们的魏晋南北朝时代，玄奘法师没有去印度以前，佛教大乘佛学的两位大菩萨。无著菩萨写这一部《瑜伽师地论》，可以说是他一部听课的记录。他因为夜里打坐入定，神识升欲界天的中心，听弥勒菩萨上课，天一亮，把他所听的法记录下来。所以在一般学术上，称作弥勒菩萨的学术系统。譬如《金刚经》、《心经》等等，这是比无著菩萨早，约釋迦牟尼佛过世以后七百多年，龙树菩萨所弘扬的系统。又譬如《大乘起信论》等相关理论，是佛过世以后五百年，马鸣菩萨的佛学系统。
    论云：无著菩萨，位登初地，证法光定，得大神通，事大慈尊，请说此论。
    无著菩萨写这部著作，他是位登初地的菩萨。大乘菩萨修证的次第最后阶段分有十地的境界。初地是欢喜地。佛教的修持很严格，以无著菩萨的修持不过是在初步菩萨的阶段而已，后面还有九地。初地不知二地在干什么，等于楼下的人不知我们十楼在干什么。无著菩萨在初地上已证到了法光定。“证法光定”证到一切佛法、智慧光明的境界。“得大神通”，大智慧的成就才是大神通，不是一般指的天眼通、天耳通、他心通……等等。“事大慈尊”，他服侍弥勒菩萨，跟着弥勒菩萨听课。弥勒菩萨简称为大慈氏。“请说此论”，无著请弥勒菩萨开演《瑜伽师地论》。它是讲一个普通人开始修持到成佛证果的理论、方法、过程。
    理无不穷，事无不尽，文无不释，义无不诠，疑无不遣，执无不破，行无不修，果无不证。
    这里说明了研究《瑜伽师地论》这部经典的重要。“理无不穷”，一切世间哲学、出世间修行的最高理论，没有不被包括在内。“事无不尽”，人世间的一切事，刚刚我们提到《瑜伽师地论》所讲的意识地中包括了三界的事，甚至我们讲了个笑话，要研究一切众生的婚姻制度就要研究《瑜伽师地论》。地狱道众生的婚姻制度如何？人世间的婚姻制度如何？欲界天的婚姻制度如何？色界天的婚姻制度又如何？诸天天人生孩子是怎么样的？有的生孩子是男人怀孕后从头顶上生的，或从肩膀上生的，像这些例子多得很，因此说“事无不尽”。换句话说，我们将来研究发展宇宙科学、太空科学，由此而来的现在外国流行科学幻想小说就已经让人看了惊奇得不得了。而在佛经的《瑜伽师地论》里头，把三界建立的事况描写得详细而生动。
    “文无不释”，不管是佛经任何一段重点的文字，没有不解释清楚的。“义无不诠”，义就是哲学最高的理，就是把佛经所有的道理都下了注解。“疑无不遣”，所有的怀疑，世间法形而下、形而上的大问题都解决了。
    “执无不破”，一切众生的执著，修道的障碍都在论里给破除了。“行无不修，果无不证”，内心的行为及外面的行为，入世的、出世的，如何去修证都指示得清清楚楚。从小乘的果位初果罗汉到十地以上菩萨的成佛之路，五十几个阶位的大乘修行境界，包括小乘的四禅八定任何一个法门，你懂了《瑜伽师地论》的理，依此修持没有不证果成就的。上面这几句话字字句句可圈可点，而且看了以后知道《瑜伽师地论》非研究不可。
    正为菩萨令于诸乘境行果等，皆得善巧，勤修大行，证大菩提。
    这部经典的著作是为了一般人发心奉行修菩萨道，使他们能够达到各项进程与目标。“令于诸乘境行果等”，不单是大乘，乃至小乘的修行，包括了三个项目“境、行、果”的种种内涵理事，都有方便能使人成就。“境”，不管是显教或是密宗，只要作功夫一定有境界，有好的境界与坏的境界，这一切境界的起因都要检查清楚。“行”，心理行为起的变化、生理作用上起的变化都属于行。“果”，修行的成效、成果。因此，修行不离这三个项目，不只是佛法，就是外道法，乃至世间世俗的事，也是这三个字“境、行、果”。就拿我们现在上课的场合来说就是境，一个境界，而在这里上课的感受、心得就是行。有正确的感受、心得就会有成效，这就是果。“皆得善巧”，都懂得方法巧妙地修，拿普通话说，就是对各种大小乘的境行果等都懂得了修行的诀窍了。“勤修大行，证大菩提”，因此能够努力精勤地修行，最后大彻大悟成佛。
    佛法要能百分之百兑现
    广为有情常无倒说，乃至瑜伽中行观无少法欲令证得，及欲现观，或说究竟清净真如，名为瑜伽理中最极，一切功德共相应故。
    这段也是玄奘法师所翻译的文字，这些文字非常严谨，每字每句都无懈可击。但是和旧家具一样的笨重，很牢固可以当古董，但就是少了那份轻妙。“广为有情”，这部《瑜伽师地论》是弥勒菩萨、无著菩萨，为了广度一切有情众生。所谓度就是要使一切众生能够升华、超越而达到无痛苦、无烦恼而跳脱生死轮回的境界。“常无倒说”，永远说的是真话，没有颠倒说话，没有说错话。
    “乃至瑜伽中行观”，我们打坐做功夫修行，修行就是观心。这句话是玄奘法师照着原本老老实实地翻译而成的，但是这句话是“乃至瑜伽中行，观无少法”，还是“乃至瑜伽中行观，无少法”呢？这问题就来了。那么他的原意是什么呢？就是我们修行的那个境界，“欲令证得”，修行的观想法门没有一点遗漏掉，因此可让我们后世人能够依据它来修行，而证得佛果。
    “及欲现观”，修行要达到现观的境界，这是个大问题。现观就是现量境，是佛学的专有名词，尤其是唯识宗常用的。这个三千大千世界是我们阿赖耶识的现观，比如净土宗的念佛往生西方极乐世界，花开见佛是净土法门的现观、现时境界。大家在这里修学，修白骨观、止观或参禅，这些都是想要“现观”，但现的并不多，没办法达到那个现量境。比如，禅宗所提的，“见山不是山，见水不是水”，也只是偶然地见与不见中间一点的现观而已。整个佛的国土、佛地境界，四禅八定乃至菩萨的神通妙用都是一个现量，现观的境界。
    弥勒菩萨的另外一本著作《现观庄严论》强调修行中四加行法的重要，小乘有小乘的四加行、大乘有大乘的四加行。何谓加行呢？暖、顶、忍、世第一法。像现代青年人喜欢搞的打通任、督二脉，气脉通了有什么了不起？它只不过是四加行法初步暖法的一点点现量而已。甚至于你奇经八脉、三脉七轮都打开了，也只不过是暖法的现观、现量境界之一而已。暖之后还有顶，还要开顶与三千大千世界合为一体。忍，大的果位得无生法忍，小的果位得气住脉停。这四个简单的名称，已包括了所有内道、外道一切功夫的境行果。
    若是暖、顶位成就了的人，可以在虚空中飞来飞去，但这样算是什么？只不过是世第一法，还没有跳出世间，在世间上了不起了，如此而已。因此，吕纯阳祖师的境界在空中飞来飞去，跟密宗的密勒日巴祖师可以随意飞行一样。他的诗“朝游北海暮苍梧”，早晨还在东北玩，晚上就到了广西了，和现在的飞机差不多快。“袖里青蛇胆气粗”，他的交通工具是一把剑，那把剑会发出一股剑气。“三醉岳阳人不识，朗然飞过洞庭湖”，他在湖南三度示现，没人认得，一下人已飞过了湖南洞庭湖到了广西。你看那境界是很舒服呀！那个跳伞表演的人已经舒服得不得了，何况吕祖的“朝游北海暮苍梧，袖里青蛇胆气粗，三醉岳阳人不识，朗然飞过洞庭湖”，那个境界多好！只是到了清朝有个秀才看了这首诗不服气，因此写了个对子：“飞过来飞过去，一个神仙谁识得”，你这个神仙飞来飞去算个老几？这位秀才就是具有这个气概。
    功德是完善的实践
    “或说究竟清净真如”，修持到了极点证到自性清净的真如本体。“名为瑜伽理中最极”，这才是修瑜伽，做功夫到了家了。“一切功德共相应故”，“故”放在下面是佛经的文学，外文倒写法；我们中文习惯的用法则是放在前面而成“故一切功德共相应”，证到清净真如，自然和一切功德相感应，瑜伽就是相应。假如一个修行的人一直上不了路，心定不了就是没有功德，没有和功德相感应。换句话说，无论学任何一样东西，没有进步就是没有功德。例如，学英文学了半天没有学好，就没有功德，因为不用心、不下功夫嘛！当然没有心得。一般学佛的人来跟我学打坐，在这里搞个位置，然后坐它五十分钟，好像对得起书院、对得起班主任，又好像给我很大的面子一样。唉！
    “功德”二字不要用神秘、宗教的观念去想它。所谓功德就是去行，好比你想发财就要勤劳去做事赚钱，还要节省用钱，慢慢地积少成多，这就是功德嘛！假如，成天想发财又不节省、又懒得做事，那就没有道理，是无天理。功，就是功劳，由劳苦得来就有功，不愿劳苦就无有，无功就无芊。德者得也，得不到任何东西。因此瑜伽的道理，是“一切功德共相应故”，想修持有所成就、进步的人，不是靠一点功德，而是靠智慧、善行的一切功德来共同完成这一件事。因此，修行的成就不是一个因素的，光是天天打坐或道理上懂得多，是有点功德，但是没有利他。去利他以后，利这一样没有利那一样就不圆满，也还不行，这一点要特别注意。像这种文字，我们以为看懂了一下子就溜过去了，但其实一点功德一点用都没有。
    所谓“境行果”，行为上根本一点都没有变，因此怎么会有所成就呢？我们学佛一下子勇猛发心很容易呀！譬如，我们做人一样，“慷慨就死易，从容赴义难”。当情绪被激发出来时，连命都舍得，要怎么做都可以！但是，慢慢想一下就舍不得。我有一个朋友，有一天一起吃饭，那时爱国奖券头奖二十万，有一个老太太过来说买一张呀！买一张呀！我说你就买一张吧！他说好，就买了一张。我说，我在这里请你吃饭，你买的中奖了，我有没有一份？他说有，当然有。我问，那后天开奖你给我多少？他说他想一想。过了一会儿他说想好了，二十万总该给你五仟块，别人一定讲说要跟你对半分，但那是空话！而且你不要等我通知你，你自己要打听我哪一天到银行领，站在柜台上钱一拿到就把五仟块拿走，马上离开不要回头看我，等到我钞票放进口袋呀！就舍不得了。我说你说的是真话，绝对的真话。这是人，在没有钱的时候，说我给你多少，很容易，但过后一想又不一样了。佛教里有句话“劝人出钱如钝刀割肉”。快刀割肉不知道痛，过了以后才知道痛；用钝刀割肉，那割不下来慢慢地捱，越想越痛，越痛越难过，这个道理说明了从容赴义难。
    比如，做人行功德，做善事，一下子发勇猛心很容易，这两天很用功，一副天上天下唯我独尊、万念皆空的样子。此时若想个办法刺激他，一切又都垮了，可见道心、恒心之难。做人做事也都一样！因此，功德是很难修的，功德是人的道德行为，而且要始终如一，不受任何的影响，也就是儒家所讲的“择善而固执”。换句话说，道的修行是要有我去修，而不是无我去修。假如是无我怎么修？本来就无我何必做好事。有人说，他受冤枉了、他苦得很！唉呀！本来就无我，哭一阵子就没有关系了。无我就是这样子吗？行则是要有我的，至于无我是讲证到形而上的道体的时候，比如人在睡觉状态像是无我，而睡醒了眼睛一动就有我。但是要注意，动则有我，而动则得咎，因此毛病就出来了，一切痛苦烦恼皆因动而引起。因此。我与无我之间是修行、证道的关键，这之间的关键处大家要特别注意。


第八十四章　长生殿上空王仙

    第八十四章　长生殿上空王仙

    是以智者大师，于净名疏中问云：今依龙树之学，何意用天亲之义。答：龙树天亲，岂不同入不二法门乎？今本为佛教，随义有所开而用释，何得取舍定执也。若分别界外结惑生死及诸行名义，当细寻天亲所作，若观门遣荡安心入道，何过龙树。
    看到这一段就很感慨，我们研究人类的文化史，会发现人类的可悲与丑陋。普通人争名争利，而学术界则是在观念的意气上争得很厉害，有时候恨不得把你打下十八层地狱。不要以为修道的人就是无我，要做到如《金刚经》中所说的“无诤三昧”，在言语上没得争斗、没得意见，那才是真正达到无我。晚清刘鄂的《老残游记》有几首好诗，比如“自从三宿空桑后，不见人间有是非”即是其中好句之一，你若真修行，放下俗家的执著，岂还会有人世间的种种纷争呢？世人为名利争，学者在见解上争，美其名为了真理，其实往往掺杂着人性微妙的弱点在里面。比如佛教，在釋迦牟尼佛圆寂后弟子们就分为三十几个宗派，争论得我不服你、你不服我。如果离开学术立场，纯粹从宗教观点来看，都是大阿罗汉，但是怎么搞的，似乎大家还有什么未了，还在那里争谁对谁错，大阿罗汉也许没啥问题，终究能了，但他们 弟子就愈争愈扯愈陷愈深了。到了中国的唐代，佛教又有十个宗派的争论，古人如此，现在也一样。《宗镜录》在这里就替我们提出一个结论来澄清。
    “是以智者大师，于净名疏中问云”，智者大师是天台宗的创宗祖师，也是走龙树的学术系统。这里有一个秘密，这个秘密一千多年来少有人提及。玄奘法师到印度，涉及两个主要的学术系统，一个是龙树菩萨系统，《大般若经》及《中论》都是他翻译的；另外一个是唯识宗，无著菩萨系统的著作也是他的翻译。
    龙树学术系统，玄奘法师是跟一个在家人学的；唯识法系则是依戒贤法师。当时戒贤法师已是一百多岁了，很衰弱，看到玄奘法师很高兴地说，我忍着不敢死就是为了等你来。在玄奘法师的传记中，记载他碰到过龙树菩萨的真正弟子，据说已八百岁。这位大师不出家，在家又不像在家，就像中国人所说的隐士一类，旁边有两个侍者，这两个徒弟都两百多岁了。玄奘法师想跟他学，很多人都以为龙树的系统走般若路线，讲空，以证人空法空为下手外。这位隐士说要玄奘留在他那里二十年，而且初步就是学医药，要先能证得长生不老的果位，要有那么长的寿命才能修完一切佛法。玄奘法师考虑了以后说，我不能留在这里跟你学，我离开我的国家时发过愿，二十年要回去啊！我留下来跟你学二十年，学不学得成还不知道，但我若到时不能回去，我觉得对不起我自己的国家，因此请你原谅。他就这样离开了。
    龙树菩萨是八宗之祖，他年轻时，一切的旁门左道无所不通，真是“理无不穷、事无不尽、文无不释、义无不诠”，他的学问可真是汪洋渊博，智慧浩如烟海。
    真理一个法万千
    智者大师以《法华经》为主，用《大智度论》及《般若经》为向导，，创立了天台宗。龙树菩萨的学术以华严、般若为主，而华严宗的祖师所走的也是空宗、性宗。虽然如此，智者大师也非常注重唯识。《净名经疏》就是智者大师对《维摩诘经》所作的注解，他在疏中对于当时人们的争论有所回答。当时的争论是，“今依龙树之学，何意用天亲之义。”你依的是般若、讲空，为什么还讲唯识的道理呢？
    “答：龙树天亲，岂不同入不二法门乎？今本为佛教，随义有所开而用释，何得取舍定执也。”智者大师这样答复，龙树菩萨与天亲菩萨都是悟道的大师，而天下的真理只有一个，道体都是一个，难道还有不同的吗？现在为了佛法的弘扬教化，因此随着佛的教理而用各种的方法来开示、注解。如果学了某个法门，抓住某个学理而否定了一切，这就执著得太过厉害，就叫“定执”，这是不行的。
    病结要解析清楚
    “若分别界外结惑生死及诸行名义，当细寻天亲所作”。假如自己要研究“界外”，三界的内外，这宇宙之间及人世间的结惑生死，和诸行名义，那就要好好研究天亲菩萨的唯识道理。结就是结使，惑就是烦恼、念头。比如，我们打坐时都不要妄想，但是妄想不请自来是什么道理呢？就因为有结惑生死，有一个关键的“结”在那里解不开。好像每个人的个性不同，那个个性就是禀赋的业力所形成的，也就是结使，那个结就使你一直这个样子下来。我们如果研究自己有时候都会讨厌自己某部分的个性，讨厌它就把它给改了，这就是解脱之门，为什么呢？因为那牢牢的结使被解开就脱困而自由自在了。普通我们说，打起坐来什么都不管，只要一句阿弥陀佛或是参一个话头就是了，其实一个万金油是治不了那么多的奇病怪症的，并不是法门不对，而是众生的根器不同。为什么会有各种不同的心性呢？“诸行名义”，一切的心理行为，范围不同、作用不同，所以名称不同。这方面当依天亲菩萨所著的唯识来仔细研究，这有助于达到毕竟空，因此先要把百法明门给搞清楚。
    入道要心空干净
    “若观门遣荡安心入道，何过龙树。”如果分析每一个心理的状况、心理的烦恼，假使专走这种分析的路线，不成为学者，就成为疯子。非经过分析无法透彻地了解各种心性的道理，但是若太执著分析则心性就无法解脱开来。有利就有弊，因此般若的空与唯识的有非同时学习不可，这是佛法的谈空说有。修行观心的法门排遣心中的妄念，使妄念不起与道相应，“何过龙树”，这就离不了般若空的法门，但是光是走空的路线，一路空到底，最后会变得糊涂，变成台语所说的“空空”，那就昏头昏脑了。如果想走空的路线而不变成糊涂，就要自己去分析心相。这几十年来我接触很多有学问的人，有学问的人来学佛修道几年来不能成功，因为他所知障的执著太重；但是我也最喜欢有学问的人，要不然讲了半天什么都没有听懂，看起来好像有道，但那是假道。因此，这是很难的，要有学问、有智慧，还要有空的道，这上哪里去找呢？真正一个学道的人，上面告诉你唯识法相宗的分析是学问路线，学问真正到了极点，精思可以入神，也可以入道，就怕你未真精思。然而像六祖一样一字不识，万缘放下、万念皆空也可以成道，就怕你未真空。
    修行是科学的实验
    若不取地论、摄大乘论相映望者，他或谓于非义理多端强说也。
    假使学佛的人不取《地论》和《摄大乘论》，一个是唯识的，一个是般若的，来掺合研究，虽然是在学佛修道，但是不合义理，走的是歪路。因此，我经常讲，学佛是科学路线。所谓科学，是先有理论，懂得了这个理论，再进入实验室去实验、求证，不可以马虎。不可以上来一盘腿或是一读经就说我已经在修持了。
    故知菩萨制作，一一关于圣典。故非出自胸襟，广引证明令生闻慧。宗镜纂集大意亦同。
    因此一切佛理的著作都是与佛法有绝对真实的关系，不像后世一般人是由心理的妄想编排出来的，而是“广引证明令生闻慧”，引用种种经论来使一切众生得到多闻的智慧。“宗镜纂集大意亦同”，永明寿禅师说我这本《宗镜录》制作的目的也是这个样子。
    根尘相对产生的修持境界
    若不先明识论天亲、护法等，剖析根尘微细生死，又焉得依龙树观门遗荡。如无差别，无可圆融。若不先胗候察其病原，何以依方施其妙药。
    这个道理在文字上非常明白，不需多加解释的。我们学佛的人，在佛法的修证上，首先要了解两个基本的理论。一个是般若，另一个是唯识。假使我们不了解天亲菩萨与护法菩萨所说的唯识系统，那又如何能以龙树菩萨的空观化除凡夫的粗细病执。这个唯识的理论在干什么？四个字“剖析根尘”，分析得很清楚使我们了解什么是根尘。根是眼、耳、鼻、舌、身，是生理这部分起作用的。比如，我们静坐，不管是参禅、修密、念佛、止观等等，各种法门，许多人在打坐时都有身体的感觉，四大的障碍去不掉。前面我们讲到身见最难忘了，一个人学佛身体的障碍去不掉，即被眼耳鼻舌身的身根所制。眼耳鼻舌身即包含了四大地火水风的变化，这个最难去掉。
    其次，什么是尘？比如，大家打坐时常说，眼前看到光及各种境相，这个就是尘，是意识的思情。那是平常我们看过的东西，成为意识思想的东西而累积下来的一种染污。染污到你打坐时，因为生理的变化而引出思情所起的作用。有些人会因此而认为这个是好的境界，有些人则害怕会走火入魔，都是自找烦恼，原因在理论上搞不清楚，没有自我“剖析根尘”。因此身根及思情上即精神意识上所发生的现象，假如自己在用功的过程中看得很清楚，就知道是不实在的，只是过程。比如大部分的气机，这种风大的作用，当它经过后脑这一部分，往往眼睛闭着也可以看到很多的境界。实际上，拿现代的观念来讲，后脑部分有视觉神经，这个视觉神经受到了气血的刺激而发生阿赖耶识识根的一种反应现象，既不能认为好，也不能认为坏。当气机真的上顶了，这种现象就自然消失了。
    这种现象好比气候不好的时候，你在海中航行或是在空中飞行，会看到虚空中有很多的雾呀云呀，有许多虚幻的境界。假如是在海上，在台风要来以前的天气，往往在海洋上会看到有城市、有人、汽车等幻相。我们用功到了这个境界可不是走火入魔，也不是眼通起作用。认不清楚的就是对佛法没有真正的认识，因此必须对唯识的道理彻底地体会清楚，才能“剖析根尘”。这点很重要，一点一点把它认识清楚，哪些是六根的作用？哪些是六尘的作用？
    预知时至的大儒
    “微细生死”，这点更重要。很多修道的人说了生死，或者说死时也可能作主，预知时至。现代少了，因为现代工商业社会专修的鲜有。修到预知时至，也不算解脱的境界。知道自己某日某时要死，因此在事前通知了许多的亲朋好友。比如，明朝的一位儒家罗近溪他没有学佛，也没有修道。但他是属于王阳明这一派的大儒。他早在半年前就写信向学生们通知，他哪一天告别了，因此到时学生们都跑来了。那一天，他洗好澡、穿了衣服准备走了，那些学生跪了下来请求他多留些时日。他说，你们都看不开、舍不得，好吧！多为你们留一天，明天再走吧！到了那个时候，“对不起，不留了。”隔天他就死了。像这样看起来很了不起，好像了了生死，但是大有差别。像罗近溪是否了了生死是另外一个问题，我们不讨论。但原则上讲，能预知时至并非就是了了生死。
    就佛法来讲，生死分为两种。一种是分段生死，众生在六道中生生死互，死后升天、下地狱或变畜生、畜生变人，这种生死轮回在佛法就称为分段生死，一切凡夫都在分段生死中。但是要注意哟！我们本有的生命是不生也不死的，现在看到死了又生、生了又死，这只是个现象，不是根本。就好比电灯，开关打开了，灯就发亮，关起来就暗了。灯亮了叫生，灯暗了叫死，但并不是电不存在，这就叫分段生死。
    生死现象的粗细
    一般修道的人或是证到阿罗汉果位的人，例如声闻、缘学，他们彻底了了生死没有？不见得！他们了了分段生死而走入变易生死中。像中国所讲的神仙乃至能白是飞升的人，他们往往还在变易生死中，当然并非全体如此。他们能把分段生死的方式靠做功夫修持变化，本来六十多岁要死，他可以拉到好几百岁。其实好好反省自己，我们没有修道的凡夫也在变易生死。像婴儿满月时，已经不是生下来那一天的婴儿了，也刹那刹那在变易中。每个人每天生理都在新陈代谢，十八岁比十七岁老一点，十九岁又比十八岁时老了点。你们从年轻蹦蹦跳跳到现在大学毕业，起码都是二十几岁的人，如果到幻稚园，人家看到你们也是老头子、老太太，早就变易了。其实人生随时都在分段生死及变易生死中而不能了生死。因此我们对于自己微细生死的关键及了生死的微细道理，必须研究唯识学才能有基本的了解，了解了才可以修持。所以说研究了唯识才能“剖析根尘、微细生死”。
    劝人放下易　自己做到难
    “又焉得依龙树观门遗荡。如无差别，无可圆融。”再说，假如不了解“唯识有”，即一切法皆有的现象世界，光是念《金刚经》、《大般若经》，光讲空没有用，空不了。空宗是龙树法门，就是般若宗。般若宗是以空观的法门遣荡一切，把一切都丢掉，因此禅宗讲放下就是。大家也会讲放下就好了，其实哪里放得下。今天很冷，放下来就不冷了，不打喷嚏也不流鼻水。但是放不下的啦！这个肉体的障碍就是放不下！为什么大家明知一切皆空，先不讲学佛的道理，就世间法方面，儿子、孙子许多闲事放下就好了，劝人家的时候和大师一样讲得很好，但是自己却一点都放不下。这就是无法遣荡。换句话说，理上知道是空，为什么空不了呢？因为对你来说，现在的一切，身体也好，房子也好，通通是实有。这个“有”从哪里来呢？他说，你要是不从唯识学把它分析清楚，光是能把《金刚经》、《大般若经》倒背如流，还是无法彻底将根尘等一切清除。因为不懂唯识，往往在境界上将一些状况认为那是空。
    “如无差别，无可圆融”，般若讲毕竟空，唯识讲胜义有，两个完全对立。在本体上面，万法皆空，一起用则样样都有。空有之间搞不通它们的差异，也就“无可圆融”，无法融会贯通它们。
    “若不先胗候察其病原，何以依方施其妙药。”这句话很清楚，就是说如果生病了，若不先望、闻、问、切，仔细观察、诊断生病的原因，那么如何开处方来对症下药呢？学佛修道，法门那么多，也要先了解自己的缺点或心理毛病的所在，才好抉择适合自己的法门来加以对治。


第八十五章　吉乐一事无

    第八十五章　吉乐一事无

    说明了唯识和般若必须合参的道理后，永明寿禅师又以维摩居士示疾的公案进一步分析。
    只如净名居士位临等觉，尚有原品无明实因疾未尽，现受后有生死实果疾犹存。如《净名疏》问：实报无障碍土，何得犹有烦恼四分之因疾。答：开菩萨自体法界缘集，即有四分。
    维摩居士是金粟如来乘愿来为释迦佛护法，本是妙觉之佛，却在现在佛的法运中示现、权作等觉菩萨。等觉就是已经与彻底觉悟、觉行圆满的妙觉之佛相等，但又有极些微的差别，虽有极些微的差别，而事实上也可说与佛相等了。这里是说已经达到等觉的维摩居士还有一点极微细在因位的无明未消，因此仍有疾病的果相呈现出来。这里面包含的佛理实在是太深微了，不是三言两语可以讲得清的。
    “如《净名疏》问”，“疏”是现代文章所谓的“注解”。疏就是把它清理，等于我们那个梳头发的梳子。头发乱了把它一条一条梳清楚。古制的经文把它用文字的科学条理、系统地整理出来的著作就称为“疏”。“如净名疏问”，这是智者大师在《净名经》注解中的句。
    “实报无障碍土，何得犹有烦恼四分之因疾”，我们知道西方极乐世界，有没有这个世界？有！距离我们很远很远。反过来说，阿弥陀佛讲经也会告诉他们国土的人，要好好修呀！假如不好好修，将来会像东方裟婆世界的人一样，连刮风下雨都麻烦痛苦得不得了！那些菩萨们听了之后，也想，哦！在距东方十万亿佛土那么远、那么远有个地方叫做娑婆世界。这个叫实报的国土。但是佛的国土是“实报无障碍土”，是由于已经证悟了空理而显现的没有障碍的国度。由净土宗的经文我们可以知道这个国土的由来，也与阿弥陀佛的四十八大愿有关，而且这四十八大愿还是归纳性的，如果仔细地演绎开来，那可说是天罗地网一般含盖了巨细靡遗的众生品类，能化度不同根性的有情。这是在修行初发心的时候这么诚恳，假使我成佛了，与我在一起的人都没有生老病死苦等等，这就叫愿力。就像一个作生意的人，发誓说如果我发财了，我要盖三十层楼的洋房，每个朋友都有两个房间且不需要付水电费，还提供饮食。阿弥陀佛发了个愿，盖了个极乐世界，而且还盖得那么好。到了那里想穿衣服，衣服就马上到了身上，手都不要伸。想到吃的，食物就到了胃，嘴巴连张开都不用，而且一切还不止于此。
    这样的世界我们看起来像神话，然而并不是神话。假使有一个有力量的人，要造一个优质的生活环境，凡是跟我认识的人，都到我那里住，生活都不要愁，你们爱打坐就打坐，爱打滚的就打滚，反正都叫打嘛！你怎么打都可以。只要这人有心有力量是可以做到的。阿弥陀佛建构极乐世界，他的愿当然不是一次发的，他的愿力越发越大，最后能集其大成。杜甫，唐朝那个穷得一遢糊涂的诗人，他却发了一个很有名的愿：“愿得广厦千万间，大庇天下寒士俱欢颜。”
    说到发愿，你也发愿，我也发愿，我们的愿怎么完不成呢？愿要配上行啊！千万不要以为在佛前面跪一下、拜一下，我发愿了！这拜一下，一切众生都得好处。你自己都没有得，哪有这样大的本事。这不是愿吗？这是愿，你个人先培养你自己心理的善念，这是慈悲的开始，既然是慈悲的开始，愿力就要去实践，实践圆满了那个果位便成就了。像阿弥陀佛成就了极乐世界，像世界上有些人立志，我要做一番事业，却说我不是愿力啦，我不过是做工程发财而已。这不算是愿力吗？这就是愿力，你一个工程庇荫多少人啊！六百人，你这个愿力蛮大的。六百人，一个人八佰块钱一个月，回去包括老婆儿女的生活，起码养了四口，这样算起来，起码有二、三千人靠你吃饭。你垮了，这几千人就麻烦了！虽然这非大愿，也是愿。
    如果我们打起坐来观想一下，我要供养佛，这样修是蛮好的，但是那么大的一个西瓜观想来供养，不花一个本钱嘛！然后结个手印，这就是花，这就是果，这就是茶。这样念了半天，如果是真买东西来供，前面香蕉、苹果供的还是我自己吃掉。愿若只是这样，就有问题。愿要以真实的行为去利益人，哪怕小善，今天能够帮忙人家一句话，某件事情，给人家一点利益，这个人流鼻涕，你给他一点点药，使他不流了，这就是小行的一种，很重要。所以愿要行，修行修行，要修就要行。大家发发愿就成道了，这是什么？根本的贪心。一般人以为自己在学佛，其实贪得厉害。一进门磕三个头，烧一支香，还不到一分钱，然后盘一个腿就想证菩提，那个菩提三分钱都不值。像这样占尽天下便宜的事情是不会成道的。所以大家对这个行为的行要特别注意。
    所以不管是阿弥陀佛的极乐世界，或维摩居士在上方国度成佛，都是真修行来的，都是诸佛菩萨多生累劫修行下来的实报所成。我们的业报身也一种实报，只是障碍太多，不是实报无障碍。这个身体，你们诸位是妈妈生的，我也是妈妈生的，这都一样；个个都相等，但为什么有人生得高，有人生得矮，有人长得胖，有人长得瘦，有些人生下来病了一辈子，有些人生得健康，这是每一个人的实报不同。这些问题分不清楚，唯识学就白学了。为什么有些人那么聪明，读起书来过目不忘，有些人拿起书来就睡着了，这是唯识所现的业报。有些人的业报就是智慧暗钝，记忆读不进去。当然像我也是业报，夜里不看点书睡不着，所以我经常看到自己叠了那么多书，这是我的业报，而且是不能解脱的挂碍，我也觉得讨厌，这是同样的一种业报习气，表现不同而已。
    大家要认识一点，不要认为天底下读书最好。我搬了几次家，比如这次，我告诉某同学：“喂，我那些书你全权处理，你看该丢的就丢，该烧的就烧，不要问我。”他听了就一古脑儿拿去处理，该扔的扔，该烧的烧。等到晚上我要看书，问他：“喂，你那一本书拿去丢掉了啊？”“不是说要清理吗？”“耶……你把它丢到哪里去，快去捡回来。”这是我个人的事实，你看习气多大。有这么一点习气，就挂碍，就有障碍，你以为这个是好事啊！又比如你爱一件袈裟，爱这一件衣服，也同样是挂碍。所以你们年轻人关发舍不得剪，剪了有什么关系？这是连头发也在挂碍，却来这里修行。有了挂碍，就好妨碍修证，那么你这个身体，也就是你的实报就不庄严了。
    另外还有一个，讲西方极乐世界那个国土，其依报是平坦，没有坡坎？为什么地平如掌？因为阿弥陀佛的国度，没有人事是非。我们这个世界为什么有坡坎、有山之高有海之低？因为我们的心弯弯曲曲、高低不平，心傲慢如高山，心不直像海水一样摸不到底。这就是我们的依报，整个都是唯识变现的道理。佛的国度是“实报无障碍土”，而我们现在所处则是业障重重之地，这是因为烦恼执著，不能证得菩提，这些理论大家都知道，就是没办法，所以永明寿禅师才写这本《宗镜录》来帮我们、化导我们。所谓“土”不是土地的土，凡是摸得着、看得到都叫土，那么，“何得犹有烦恼四分之因疾”，他说为什么像维摩居士那样，以他本是处“实报障碍土”的人，为何还有烦恼所生的事相，还有生老病死。
    岂止维摩居士示现生过病，釋迦牟尼佛也示现过，岂止佛，世界上的圣贤活着一生都会示现生病。这是什么道理叫？釋迦牟尼佛不是等妙二觉即生即身成就的？那他老人家何以有病呢？有一回，他叫阿难去化一点酥油来给他当药，而他每一次病了，就叫他的医生弟子祇陀开药给他吃，这又是什么道理呢？以釋迦牟尼佛成就在这个世界，他何以还表现一点病相。现实世界，生老病死人生的四大阶段，总是免不了的，那么你说釋迦牟尼佛只有这么大的本事吗？不然，他的徒弟本事都比他大，他教出来的，迦叶尊者到现在就没有死呀！宾头卢尊者也一样还活着啊！佛吩咐他们不准死，要留形住世，要活着就活着，这又是什么道理呢？佛能教徒弟了生死，可是自己又吃药！这又是什么理由？你们假使要学禅宗参话头，这些是大话头了。
    那么，现在回转来再问，为什么已经达到实报无障碍土的人，“何得犹有烦恼四分之因疾？”
    吉乐一事无
    “答：开菩萨自体法界缘集，即有四分。”大菩萨们所证到生命的本体，本来无一物，何处惹尘埃，一切干干净净，空的，什么障碍都没有。但是，要起用的时候，则是缘生的因缘凑合的。譬如这个房子，原来是空的，也没有装璜，也没有家具。因为它空，所以使用的价值无比，不晓得做什么用，也许给我们打坐做佛堂，也许要开舞厅呢！一旦成有了以后，譬如礼拜五我们研究《宗镜录》它给我们做教室，就缘起了，这是起用；又譬如诸位打坐想空，空不了，你就有嘛！也就像禅宗赵州大师的一则公案一般。有一位和尚参禅多年，颇有修持，一进来叉手而立，就叫声“和尚”，古代称和尚是很恭敬的，和尚就代表佛。然后便问“一物不将来时如何？”拿现在的话，什么都没有时怎么样？就是那个味道。我们现在看这个文字好像很美，其实它是唐朝人讲的土话。赵州一看这个年轻和尚这样，虽然年轻，起码两个腿也是熬了十几年，那个打坐功夫比我们好多了，不会腰酸腿麻的。赵州便说：“放下着！”你给我放下。年轻的和尚说，都一物都不将来了，什么都空了，还放下个什么？这时赵州振威一喊：“放不下，担取去！”这么一下，那年轻和尚开悟了。
    什么道理开悟了？放下了法界自体本空。一起用，就要一切担起来，缘起的各种事物都来了。起用在做事的时候，你还要空，而空的当下你还要能做事，不然就变死人了。做事的时候就是有，有的时候不怕有，晓得这个有之用是缘起性空的，就对了。一边做事一边想求空，那就太没担当了。所以“开菩萨自体法界缘集，即有四分”。菩萨由本体起用现出因缘和合的缘起之有时，就有四分。四分是什么呢？就是生、老、病、死，就是生、住、异、灭。唯识讲我们念头一生出来，一下就要变动的，异了，最后这个念头自然跑掉则是灭。物理世界也是一样。生命的生、老、病、死即是空，一经起心动念变成行为，但其实一点事也没有。如果悟不到这点，在心念行为上计较，那么生、住、异、灭，以好事来讲，生、住占一半，然后便异、灭地跑掉了，凶又占一半，吉转为凶，这又有什么真吉呢？
    佛学讲四分烦恼，在《易经》上的道理等于吉凶悔吝，则吉占得更少，只占三分之一而已。所以为什么维摩居士同佛都示现生病呢？自体法界，一念放下，万缘皆空，归之于涅槃自体，了无一事，这是大吉大利。但一起心动念，相对的事境就来了，有健康，有生病，菩萨之所以伟大，就是由“自体法界缘集”，在烦恼中行，与众生共患难、岂欲乐，明知山有虎，偏向虎山行，明明知道利益众生之时自己得受苦，但他愿意牺牲自己，利益别人，这就是菩萨道。
    贪道最贪
    所以然者，取自体一实谛即是贪爱，舍二边生死即是瞋断。迷一实谛无明未尽，故犹有痴也。三分等取即是等分，此即是根本之三毒。
    “所以然者”，什么道理？为什么会这样？“取自体一实谛即是贪爱”，如果你光认为万缘放下，念念清净。永远在清净上，以为是成道，即落在贪爱，爱清净也是贪念，只是天天想住茅蓬，不能成道。“舍二边生死即是瞋断。”你说我了了生死，不来了，多麻烦，再找个妈妈，一辈子有还不完的孝顺债，不干了，我就在这里请假了，人空，这是大瞋心耶！“我再也不来了！”瞋得很啊！所以“迷一实谛无明未尽，故犹有痴也。”你贪图一念清净，贪图这一念就是无明，所以还是有痴。这个痴，痴在，把清净当成道。“三分等取即是等分”，如果天天贪图在山林中打打坐，修修法，然后以为这个才叫修道，那完了。你就是要“江上清风，山间明月”，这是处处占便宜，清风明月是不要钱的，比跑去喝咖啡还省！一不小心修道中处处贪念而不自知，所以学佛的人，千万随时检查自己的心理，看看是否察得出来自己随时都在贪瞋痴当中、占便宜当中，只要这些有一分丝毫在那里，便不能成道。贪瞋痴这三分，是“三分等取即是等分”，很多人的人生，总是这三样，所谓等取等分，即平等地去取，样样都有，是学佛的根本三毒。人生活着，照佛家的寿命来计算，人原始的寿命是八万四千岁，因为人起贪瞋痴，每一百年减一岁，这样累积下来，寿命便越来越短，到现在这样。道家有一本帐，说人本来可以活一万岁，笑一下，减少两年，哭一下减少四年，它算得很清楚。结果减减扣扣算了人的心性和心理活动后，只剩六十年。但经我再一算，没得六十年，六十年中有一半睡在床上，只三十年。三十年当中，三餐饭加上大小便，又去了一半，只有十五年还不到。这十五年当中，有时候伤风感冒流鼻涕，有时候人的脑子愣在那里打妄想，真正头脑清清醒醒活着，六十年当中，不过只有两三年，这个叫做人生。因此，这笔帐这样一算，人生简直没有道理，太荒谬了。原因何在？都是被贪瞋痴这三样东西毒坏了。
    故《请观音经》云：净于三毒根，成佛道无疑。何况业系凡夫分段生死之病。
    有一本《请观音经》，其中两句话是要点：“净于三毒根，成佛道无疑。”我们学佛不要贪着打坐叫做佛法，而打坐的宗旨是教你如何使自己的三毒净化。三毒的根完全清净的时候，这个人脾气真好，真慈悲啊！毫无利害心。如果过年你给人送个礼，他笑得很慈悲，那不算数。碰到事，痛苦给你，无理的加在你身上，这时你能慈悲别人吗？这就是心性的修行。所以“净于三毒根”，把三毒全拿掉，“成佛道无疑”，那一点问题都没有，当然成佛了。
    “何况业系凡夫分段生死之病。”维摩居士已经成了佛，他起用度众生时，故意表现给你看一下，进入四分烦恼境界，何况我们做凡夫的。什么叫凡夫？叫凡夫那已经太客气了，凡夫是古文，现在的白话叫一般人。不过用凡夫这字眼对人来说，比较光滑一点。其实“夫”字不一定指人，而指这一批东西，换句话说，用现在科学名词的语法，叫做我们这一批生物。什么生物？“业系凡夫”，生命由业力构成，你看看，一条绳子拴在那里，牢牢地拴住，人被拴在那里就叫业系的凡夫，那根绳子叫贪瞋痴。
    业系的凡夫都在分段生死中，譬如我们年轻大的经常到医院看朋友，进去以后担心，明天出院又是那个高兴啊！这一段总算又救回来了，可是下一段怎样？又担起心来了。不要以为下了班回去睡觉，睡了七、八个钟头，迷迷糊糊，小死而已，不知道明天那一双鞋子是不是你穿得到还不知道。众生本来都在分段生死中，生命分成一段落一段落，而你有个根本的生命你不知道，那个是不生不灭的。在不生不灭的下面切一段切一段在搞，所以叫分段生死。在分段生死当中，瞎子摸象，多起纷争烦恼，当然常常有病，受罪的日子也就反反复复了。


第八十六章　自命超圣反落邪

    第八十六章　自命超圣反落邪

    讲到这里，永明寿禅师引经据典论述了众生因贪瞋痴三毒所产生的业系是那么地严重，乃至你不要世间名利权势，想要超出世间悟一个道的境界，这还是“取自体一实谛，即是贪爱”，想得到自心自性的唯一真实的体悟，其实也还是在贪爱的执著里。所以，整个佛法的修行，其中微细的三毒现象很多，绝不可了草笼统，必须要理彻精微，事无偏漏才行。所以他接着说：
    然今时多不就已仔细推寻，及广披圣典，教观俱昧，理行全亏，唯尚随语依通，一时遣荡。
    这是永明寿禅师讲当时的修行人（其实现在也是），在功夫的事上大多不好好反观自照或仔细参究自己身心活动的起处和善恶方面的缺失，在见地的理上也不好好深入经藏去广泛地研究佛的言教。结果是“教观俱昧，理行全亏”，教理不通，观照不会，理论和事行都缺，“唯尚随语依通，一时遣荡。”这里永明寿禅师很不客气地指出当时学禅人的通病，都是想要在已经悟道的善知识那里，听到一句两句奇言巧语，贪这种便宜，希望就这么地来一下两下，便能净一切业系烦恼全部丢得干干净净，悟到“空了”。这种修行的错误心砨，严重得不得了的弊病，又有几个人不犯呢？
    被业力牵着走的“误道者”
    拂迹而迹不泯，归空而空不亡，以不出法尘，全为影事，殊不识心王心所种现根随微细根尘生灭起处，心心流注，念念现行，如醉如痴，慒无知者。智灯既闇，定水全枯，未审何门能得清净。
    结果，有许多人闭门造车，糊里糊涂在那边打坐，勉强得到一个意识暂停的境界，或者坐到忘我，使以为自己空了，也有人偶然间有一种空灵的感觉，便以为自己悟了，实在都不知道这都不是真正悟到空，乃至于你若真悟了空，化掉了一切相，却又落在空的那个陷井里，整个来讲还是犹如《楞严经》所说的“内守幽闲犹是法尘分别影事”，也就是“拂迹而迹不泯，归空而空不亡”，这个心虽是说空掉一切相，扫掉了一切相，却留着扫时的痕迹，空了以后，又留一个空的样子在那里，到头来“不出法尘，全为影事”，他的身心状况仍然执著佛法的名义以及由这些名义想象出来的意境，抓了一个得道自以为是的感觉。
    永明寿禅师说现在一般学佛的人得瞎样的修行病，他们不知道“心王心所种现根随”的道理，大家不管在那里打坐也好，念佛也好，参禅也好，观想也好，都在那心所中用妄念，没有找到那个生命的根，所以“种现根随”，那个阿赖耶识种子带来的习气，一发露的时候，六根整个的身体全都跟着他跑了，“微细根尘生灭起处，心心流注，念念现行。”刚刚学佛三天，看着蛮规矩的，因为学佛打坐精神也来了，心里也开心了，然后一下子什么名堂都出来了，就疯了起来，这是业力种子的现行，六根的作用跟着业力在跑，可惜许多人不了解。
    你看你们打坐的时候，年轻人就懂，精神差一点坐起来很不清净，给你三天休息下来，可是你不去热闹处跑跑，就受不了了，然后便说：“老师啊！我去调剂调剂哦！”调剂调剂正是“种现”，业力种子起现行，那个六根按耐不住了。你不知道的，有时候精神特别高兴，情绪高涨，正是痴喔！但是我们自己对各种唯识的道理没有观察清楚，业力种子一发现，六根就跟着跑。所以有些人打坐起了一些状况就神经兮兮起来，自以为有什么门道了，天天说鬼话，这就是神经病的种性。
    什么叫“微细根尘生灭起处”？对于什么是心理作用，哪一点是因为生理作用而引发的，生理心理微妙交织所起的种种现象，他没有智慧，分不清楚。这个微细的生灭起处，怎么来怎么去？什么原因起这个念头，自己不知道，所以“心心流注，念念现行”，每一个妄念串连起来像一股流水一样在转，像瀑布哗啦啦地冲击着，这是多生累劫带来的种子，这一生变成现行，你就自己搞不清状态，陷在其中不能自拔，却又常常误以为这一些状况是悟了道。
    我们拿天才儿童来讲，人都是妈妈生的，为什么有人会是天才呢？他过去生的种子带来，现在起现行。有些人生来就有多心病，因为前生爱念“多心经”而来投胎的，生来多疑。有些人生来就多病，有些人内向，有些人好动，都是这个道理。“欲知前生事，今生受者是。欲知来生世，今生做者是。”然后我们众生的人心就在这种“心心流注，念念现行”的情况下“如醉如痴，懵无知者”。
    “智灯既闇”，头脑里头一点都不灵光，顶多小灯泡一个，智慧的灯没有带来，心智不明。接着一句话一样严重，“定水全枯”，这一生没有修定，一点定力的功夫都没有。没有定力就常常见异思迁，自己心里没有主张，作不了主，永远只是跟着环境在转，没有办法。“未审何门能得清净”，这样的观念，这样的人生，这样的行为，修哪一种法门能得清净的境界？你说禅宗不学，学密宗，净土不学，学禅宗，换来换去都没有用，哪一宗都不宗。尤其现代人以为只要能得到一个无上法门来修，一学就会成就，那真是搞不清状况。
    自命超圣反落邪
    但学成现高茆之语，名标众圣之前；都无正念修行之门，迹陷群邪之后。
    “但学成现高茆之语，名标众圣之前。”这两句话永明寿禅师骂得更厉害了，他说只晓得学些现成古人的论著学问，高茆之语，住茅蓬的那些高士的警句大话捡到以后，自己就贡高我慢起来，觉得自己的学问修衣都在古人前辈之前，比圣人前辈都要好。“都无正念修行之门”，没有一念真修行的正念和用功的途径，看起来在修行，实际上他的行迹行为落在严重的群邪后面，“迹陷群邪之后”，也就是跟着邪门外道走。我们要有这个警觉。
    今普使知病识药，令得服行，净三毒之根，见一心之性。
    现在我不得已在这本书上把唯识与心地法门合起来讨论，为了佛法教育的普及，使众生能够了解自己的心病。这个心病怎样来治疗？“令能服行”，只有自己好好反省，将三毒贪瞋痴的根拔掉，便能明心见性而成佛。下面引出一些理由。
    真假之间
    且如马鸣龙树，皆是西天传佛心印祖师。马鸣制大乘起信论，广说阿赖耶等三细识、六粗相，一心真如生灭二门。
    这几句话把《大乘起信论》的要点标出来。马鸣菩萨比龙树菩萨早五百年，佛过世以后先是马鸣菩萨出世，留下了后来翻成中文的《大乘起信论》。他是印度的大文豪而出家的，出家以后，旧文学的诗作更好了，所以印度当时，只要是马鸣菩萨的诗词写出来就风靡全国，全国的人一读他的诗，不得了，太感动，有的人一下自然看空了，出家去了。后来皇帝召见他说：“你这样搞下去，全国的老百姓都当和尚去了，那国家怎么办？”后来两人订了契约，好嘛！那我不作诗了，我也不晓得我的诗影响力那么大。
    至于他著的《大乘起信论》，到了这两三百年来很怪，《楞严经》也好，《大乘起信论》也好，《圆觉经》也好，越是好地经典，后世的法师学者越说是伪经、假的。我经常说，不要说它是假的，就算它是假的，能假到这种程度，我宁可用这种假经。我有一位前辈，曾是政府要员，当年我在峨嵋山闭关，他没有事，一天到晚给和尚们擦香炉，他看看和尚的香炉没有擦，他就自己动手，看到人都是笑咪咪的。他一生最爱买字画，却专买假画，不买真的。比如真的唐伯虎的画他不要，送给他他都不要，但是他晓得这是唐伯虎的画。假的，好，他买了，又便宜。你看，假到这个程度同真的一样，何必一定买那个古董。
    出家有一句话，“诸行无常，皆因假立。”事物的存在起有都是假有，离假即真，假离了就真了。这个道理你们青年同学要弄懂，做人，一开始要学好人，做好人很难，要规规矩矩。有些同学说我要洒脱呀！我要自由，为什么要这样规矩呢？你慢慢要把生活规律起来，开始是假的，做假以后，做假要变成真的，习惯了便成为你的本色，道德是这样养成的，善行是这样修的。你说这一件小善，我不做，你做做看，你慢慢做久了以后，就变成大善了。小善都不做，你永远不会建立你的善心。有许多青年同学，小善我不做，只想我发了大财才来做。错了。我经常说，你发了大财，我等不及了。而且你这一辈子会不会发大财，那真不敢相信。虽然是小善，有能力做就做，那多好呢！所以行之难行，哪怕你做善事做假的我都赞成，开始是假立，做久了，便离了假，即假即真，这些道理希望年轻同学仔细体会。
    有不少人认为刚刚所说的几部经论是假经典，你怎么晓得？几千年的事情，就凭你的判断。这一班人由梁启超开始，现在有些法师们都这么讲。佛在《涅槃经》上说，什么魔王都拿我没办法，只有自己里面的人来破坏佛法，那没得办法。像《大乘起信论》现在一些学者认为是假的，尤其是日本人。外国人这么说，我们便跟着乱叫。我是极力推崇马鸣菩萨的《大乘起信论》的。
    阿赖耶识与生死轮回
    马鸣菩萨同龙树菩萨都是西天传佛心印慧命的祖师，《大乘起信论》的宗旨就在说明生命的来源阿赖耶识的道理。比如像一个人快要死的时候，这里还活动，有时已经进入昏沉半死状态，这时阿赖耶识一部分已经到别的地方去投胎了。阿赖耶识是“去后来先做主翁”。一个人死了以后，全身冷完了，最后某一处最后冷，是代表六道轮回阿赖耶识最后离开身。所以学佛的人，包括中国的《礼记》很重视父母死了以后不准马上搬动。不像现在，一断气立刻送冰冻库，然后把衣服一剥，一条鱼一样，丢在池子里，男女老幼都泡在那里，像菜场卖那个死的咸鱼一样，再来要出殡那天，把这个尸体捞起来，拼命地刷，刷猪那样地刷，刷完了，口红一打，粉一擦，一副蛮漂亮的样子，放在那里供人瞻仰。现在的青年同学们不懂，这在中国古礼上是绝对不可以的。
    老一辈人死了，三天不能动（有一种病，古人叫假死病），三天以后复活了，过了三天家里面的人才把他抬到大厅里来，准备入殓出殡，这是有道理的。以佛法来讲，人死以后，全身都冷完了，阿赖耶识才完全离开身体，换句话这个人才真正离开。人死时，意识先昏迷，前五识眼睛看不见了，耳朵听不到了，第七末那识便跟着阿赖耶识走。孔子的弟子曾子要死的时候，脚没得感觉了，他叫他的学生把他的脚放好。放好后，曾子说你把我的手摆好，因为手也没感觉了。都摆好了，曾子知道，你们都帮我弄好了，以后我再也不会有错误的时候了。这一辈子真正结束了。阿赖耶识最后去，投胎则先来。一个婴儿生出来，阿赖耶识在那儿，但第六意识没有成长。你懂了这个道理，生死之理自己可以了了，做功夫自己可以懂这个道理，生死之理可以了了，做功夫自己可以懂得做，哪里还需要传个法，传个什么法？
    “广说阿赖耶识等三细识六粗相”，即是在讲阿赖耶识一活动所现三种微细现象的形成，在这三种微细现象的形成中，现出能见的我相和所见的境界相、世界相，这是三细识的范围。至于六粗相，则是众生之我相在执著所见境所起的六种意识心理活动，这一些道理一一都与我们为什么会生死轮回有直接的关系。要了生死，你不研究这些阿赖耶识活动的体相用所起的我人身心作用，那是不保险的。这里面就要我们认得变与不变，也就是辨别清楚“一心真如生灭二门”。你要观照得到我们的心之不生不灭与它起生生灭灭种种现象的事理，不只在出售上弄透彻了，也要在自己身心上体察得明白。这是《大乘起信论》指导我们修行的宗旨。
    欲识其体　先辨其相
    龙树制《摩诃衍论》，引一百本大乘经，证说八识心王性相微细等义。云何末学不绍先贤，可谓绠短而不勾深泉，翅弱而弗能高逝。
    这一段我们不再逐一解说，整个大意还是在强调前面所说的唯识和般若的道理。永明寿禅师感叹后人不能追随前贤的引导，自误误人。
    又若不先论其事相之表，何以辩其体性之原。如世间法，未见其海，争识其波。未见其山，宁谙其土。
    大家在此又可以了解到永明寿禅师他的苦心了，他编写了这么一大部化学汇论的巨著，一再强调对于佛法法相的条理层次，修行人一定要弄清楚。因为这一些心性上所现的意识与生理作用的复杂变化，如果不能慎思明辨，那你很容易掉在其中一处，不能自拔，而还自以为达到什么成就的境界呢！必须将这些“事相之表”理清，才能“辨其体性之原”，可以探得心性本体的根源，这样来讲明心见性，比较保险，因为当时学佛修禅的人，大多犯了事相法理的无知，教没搞通，禅也误了！


第八十七章　刹海繁兴孤零里

    第八十七章　刹海繁兴孤零里

    接下来，所要讲的比较麻烦，它牵涉到“智辩”智慧的论辩这个严重的问题，也就是你修证佛法的见地是否彻底。以唯识的道理，比如四分法里的相分、见分、自证分、证自证分来讲，相分包括了物理世界、精神世界的一切法，有物质可指的，或没有物质可指而只是一种概念、理念之名，这些都属于相分。比如我们说“悟道"，道是个什么东西？怎么悟法？有这样一个名词的概念，却不像物质世界如茶杯有一个具体的东西，如此一个“悟”的观念或“道”的道理，这已变成大家在思想领域里头非常确实的一件事物，这也属于相分。
    物理世界、精神世界从佛法来看，往往使人产生误解幻觉，这些误解幻觉都是属于名相部分的学问。它们是虚幻、暂时不实在的。可是其虚幻、暂时不实在的东西，当它似乎存在的那一刹那，你也不能认为它没有，它的确也能够影响我们的身心，起各种的变化。所以名相的作用，虽然是世俗的凡夫境界，但是我们要晓得三界以内，皆是名相所引起的业力现象，因此从佛法的见地去认识它，也是非常非常地重要。经上说诸佛菩萨的智慧神通之力不可思议，同样地，众生的业力也不可思议，转化了众生的业力，那就成佛了。换句话说，佛的神通智慧你悟不到，就变成众生不可思议的业力！这两个力几乎是同等的。这些是属名相之相分部分。
    再者，我们修禅人动辄想要明心见性，能够见名相空，还不算数；能够空中起妙有，还不算数；乃至于见即空即有、非空非有，见了中道理，这些都属于“见道分”。所谓明心见性的这个见，不是眼睛看见的见，而是心地上真实的体悟。更进一步说，这心地上的体悟也牵涉到生理的活动状况。见道分也属于见分，而见分并非究竟。见道在佛法上并非究竟的果，还只是在因位。逐渐地见道以后修道，这才向证分上求证道。
    譬如，我们学佛的都晓得讲“四大皆空”，但是生病的时候，神经痛、肌肉痛、头痛，浑身不对驱劲，四大一点都空不了。明知道“四大皆空”，病时苦还是苦，病还是病，那个理论抵不住一个事实。所以，虽然你懂得理论，没有修证到四大皆空的真实境界，那些理论反有妄语之嫌，愈修得多，妄语往往愈大。这不是真正的修证，而是非常错误的堕落。因此说，必须要证到以达到证分，这就是自证分。真正清净到所谓空，是怎么样空法？所谓真空生妙有，妙有又是怎么样有？譬如唯物思想以为物质决定了一切，人的生命死了就完了，不需要考虑后面，“人死如灯灭”，像蜡烛烧了一样就没有了。什么唯识、灵魂的存在，根本没有这回事。至于佛法的“唯识思想”绝对不承认物质可以决定一切，比如医药是属于物质的范围，我们经常同医生们说笑话：“不管中医西医，医药再如何发达，医生尽管医术如何高明，但是有一个病你医不了——要死的病。”医药尽管再发达，人们照样地死去，可见“唯物”求不了“唯心”的这一面，这有很多的理由可以说明，不过不是现在我们的专题。
    唯心、唯物之间，后来产生心物一元的说法，但是心物一元在科学上讲要拿证据出来，现在假设病了，我的心识不病，马上我的心要把这个病弄离开身体，是不是做得到？假设做不到，那么你这“心物一元”的理论便有问题。在三、四十年前某个大学心理系主任同大家论辩佛学上的问题，他把桌上的东西都拿开说：“好，一切唯心造，我承认，现在桌上什么东西都没有，你帮我造一只金鸡出来，而且这个金鸡每天生一个金蛋。”你心里想这不可能嘛！既然不可能，“一切唯心造”便是理论上的说法，事实上做不到。科学的时代一切讲求证据，但是我们转过来说，佛法正是讲究求证。所以你理论懂了，相分知道了，见分合理，也就是见地到了，理论到了，你修持的功夫求证到什么程度，这即是“自证分”了。
    自证要合于公道
    再来“证自证分”。你所证到的对不对？譬如有些人打打坐，眼睛也看到什么东西了，自谓获得眼通，实际上“神通”和“神经”两个是兄弟啊！有时候把弟弟神经当成哥哥神通，那就糟了。你证到的智慧神通境界，究竟是真还是假，有没有偏差。有证也要有求证，印证所证是真实或虚妄，这不可以马虎，是属于“证自证分”，你若把理解上偶然在心理上、意识上的一种文学境界的领悟，当成了悟道，这便完全错误，这点需要特别注意。
    “证自证分”，求证到你自己所证到的这一部分的东西其真实程度到哪里，这不能马虎的。佛法不像一般自然科学，它求证的对象是我们自己的身心，因此永明寿禅师讲到《宗镜录》的一半提出来唯识这一部分的重要。但是唯识的重要往往与般若的修法有很大的相关，你见道体会到空以后，返转回来，还要研究弥勒菩萨学系的唯识学的系统。
    以上是对前文再做一个提纲挈领，现在我们再看原文：
    今欲总别双辩，理事具陈，不达事而理非圆，不了理而事奚立。
    他说，现在我们开始要“总”的概括性的；“别”——特别地、分别地、有条理地把它分析出来讲。一个“总”，一个“别”，这两个观念，“总”是笼统性的。譬如，我们说般若讲“空”，唯识讲“有”，般若说真空、毕竟空，唯识说妙有、胜义有，这是“总”的说法。什么是有？什么是空？空是怎么样空，有是怎么样有，这就不是“总”的说法，而是“特别”的说法，说得特别的清楚。所以研究学问了解事物，千万别只看“概论”，而不看原典。好多年以前，我在大学、研究所上课，我就特别鼓励同学们一切的学问要研究原典。研究外文的东西要看它的原著，不要只看翻译；读中国文化的东西，我们可以故意“放狂”一点地要求自己非两千年以上的原典不看，不要都只看些二手货，乃至转了好几手的。
    七、八十年以前，当旧的文化被推翻掉以后，新的学校成立，那时北京大学刚刚开始变成现代学府，那些学生大都是秀才、举人的水准，学问都很好，老师学问更好，老师讲到哪里，学生肚子里那些书都背过的。因此在当时的大学上课并不需要一条一条逐一讲解，哪像现在，现在我们到大学、研究所授课好像在给小学生、幼稚园上课一样。那时候老师们手里头没有带本子，两只手负在背后，带一支粉笔最多了，粉笔也不用带，黑板架上有，学生们书也不用带的，穿着长袍或西装裤，天气冷，围巾一围，烟这样一抽，修哉游哉，椅子斜坐，两只眼睛斜着看，看你这个老师有多少学问，讲得好不好。因此，老师们提出一个问题“概论”，大概地讨论，滔滔不绝地讲下去，学生每个人手里不停地记录，等老师讲完，一本笔记也出来了。譬如说政治学概论、西洋哲学概论、中国哲学概论，大概论点就出来了。几十年以后大家的学问愈愈差啦！只好看看那些概论。再以后啊当老师的就把前辈老师的概论一把剪刀和一盒浆糊，剪一段，自己加一段，然后再过了几十年，我们青年学生读的全是概论的概论了。你们若这样一直下去，那学问就糟了。“总”“别”这两个字，我们费了那么多精神说明，这目的是要求诸位同学对文字的内涵、训诂、它的解释，不要马虎，要好学而深思。
    他说我们为了“总别双辩”，这概括的观念方面和详细分析方面，二者都要把它论辩清楚。为什么要论辩清楚？佛学不是哲学，论辩清楚是为了求证，为了自己修持证果，为了自己修持成佛。所以论辩清楚是为了下面四个字：“理事具陈”。理事是“道理”和“事实”，事实就是功夫，禅宗、般若的功夫证到了就是“事”，而禅定、般若的功夫证到，必须要把如何修持的理论搞清楚。譬如我现在修持这个定，整个对不对？念佛，这个念佛的理路对不对？为什么我们念几十年佛，“阿弥陀佛、阿弥陀佛，讨厌、讨厌，你们那么讨厌，妄念一直打扰我。”两个心声，不能统一，为什么？不是说念阿弥陀佛这句佛号不对，也不是念法不对，为什么不能达到一心不乱？它的“理”与“事实”你们能不能配合起来？不能配合就是“理事不能具陈”。“具”是同时，“陈”是摆在那儿，“理事具陈”，理事同时摆在那儿。你说妄念本空，我们两腿一盘坐，眼睛一闭，坐在那儿就是空不了啊！你不是说本空吗？又说人生“如梦如幻”，你怎么梦幻不起来？
    为什么我们不能到达这个境界？那是我们没有把佛学的“理”弄清楚。所以说要“总别双辩，理事具陈”。下面申诉理由——“不达事而理非圆”，所谓“事”是指功夫。你说禅定很简单，这是佛法的共法，不是什么了不起的功夫，打坐得定，外道也可以做得到！你说外道那个定是外道，你是内道，你修的是佛法，了不起！佛法能通一切法，不但自己能够成就，外道的法他通通懂，“法门无量誓愿学”，外道都能做到得定，你怎么不能得定？这下理论上你就垮了嘛！对不对？如果你说外道能的，我都能；我所能的外道不能，那是佛法、不共法。所以这是一个事实，不是空的理论，不是吹牛。事实上求证，“不达事而理非圆”，你不通达、不求证到这个功夫的境界，你那些佛学的道理不算圆满，是偏见，甚至于是误解。同样的，“不了理而事奚立”，我们要达到禅定，甚至证到道，必须要晓得如何修持才合于真正的佛法。所以我经常说佛法真正是科学，先把理论清楚了，依据这个理论来求证它。“理”都不清楚、不透彻，“事”也就是“功夫”，怎么做得到？
    故云理随事现，一多缘起之无边。事得理融，千差涉入而无碍。
    这是《华严经》说的道理，清凉国师和密宗大师他们的言语。这两句文字都是十分优美的四六体。他说“理随事现”，道理随着你求证到的事实而呈现。我们常常喜欢研究禅宗，有事没事就说什么忽然言下顿悟、打破一个茶杯开悟的公案，你不要光看茶杯破了，你要看他那两条腿受的罪，已经坐了几十年一直悟不了，后来正在酸、麻、痛的时候，茶杯一碰，破了，腿也不痛了，顿时悟了。
    “理随事现”，理论是跟随到事实，功夫到了便呈现。功夫一旦到了，证实果然是空的，身体的感觉也没有了，一切都在这里，悟了！“悟了”这句话很容易讲，你做到悟了吗？你坐在这里悟，后面的人的呼吸你都听得到，但是坐久了觉得不舒服，“我”就出来了，不能悟，“理”不能跟到“事”现。所以“理随事现，一多缘起之无边”，“一多缘起”牵涉到数理哲学，也是《华严经》上所说种种佛法基本的道理，是“万法即真如，真如即万法”，一即一切，一切即一，这就是“一多缘”，“一”概括了“多”。
    我们讲到《易经》，都知道这种数理哲学，万事万物始于一，一加一为二；二加一，为三；三加一，为四……不管有多少的数字，都开始于一，加到九是十，“十”是十个一，是另一个一的单元，“百”又是另一个一的单元，“万“也是始于一。一以前是零，零是无穷数，没有数，不可知数，无量无边数。“零”不是完全代表没有，零就是空，空不是没有，是无量无边，无尽无数。宇宙万有始于一，万有就是一，一就是万有。因此见道的人一悟就百悟，一通就百通，一了就百了。所以一与多，都是无量无边的数，“一多缘起之无边”，一与多，都是因缘所生法，后天的名相，宇宙万有的作用，都是由一现多的缘起作用，它的力量是无穷，无比的。
    今天自然科学的发展、科技进步时代，比如像电脑会把人类带到怎样的未来，一般人是难以想象的，因为缘起不可思议，众生的业力也不可思议。举小一点的例子来讲，像我们现在都习惯用电子表，再也不喜欢用过去的机械表，电子表一个电池那么小可以用一年。这两天我表坏了，我告诉一个同学，我说我把表掉在地上，拿起来听没有一点声音，一定是坏了，你帮我拿去修理。交钱给他，过了两天，这位同学跟我说，你这个表无可救药了，修都修不了，再买一个新的。又隔了几天，我们两个再看看这个表，发觉上当了，它好好的，安然无恙，为什么？因为电子表走起来没有什么声音，我以为它摔坏了，事实上它还在劳苦功高地走，一分一秒都没有停留。这样一来，我们就发现科学真是进步，电子表用得很舒服。
    科学会进展到什么程度还不可知，而能使科学一马当先的，便是数学。数学的最高哲学原理、数学的哲学，它是“一多缘起”，也就是缘起法，因缘生法。所谓“因缘生法”，当它缘起的时候，它是存在，但是暂时的；没有的时候，并不是没有数字了，“空”不是没有数字，空的数字最大，无量无边。我们佛学上说“佛法无边”，以数学哲学的角度一听，这个数字好大，“无量无边”。数字是不可知！青年同学们注意，不要一听“无量无边”，马上就有一个观念是“空”，是“没有”，错误！“无量无边”正是有啊！是“不可知数”啊！所以“理随事现，一多缘起之无边”，换句话说，你修持真正证到了空性的时候，你智慧无边，所以你神通妙用亦无边，这个理必须明白。因此，就怕你修持不能真正求证到空的境界，真正证到空的境界，“一多缘起之无边”，真是可以达到。但是这个高深的形上与形下的哲学，这个理要怎样悟进去呢？“理随事现”，你必须功夫求证到，才深深地体验到“一多缘起之无边”，不是空洞的理论。
    反过来说，“事得理融，千差涉入而无碍。”事就是功夫，假定这样大的佛法无穷无边，三大阿僧祇劫才能证得，我们两腿一盘，眼睛一闭，就好像悟道了，证得无量无边，这怎么可能呢？是可能！因为“一多缘起”。要“事得理融”，你功夫证到了这个境界，“如来大定”，发起真正福德的智慧，“事得理融”，道理融会贯通，一通而百通，那么千差万别的道理，等于大智慧的证得，毫无障碍地通通贯通。 因此，悟道者无所不知，没有念过书的人，像八指头陀，根本没念过书，一有悟境就会做诗、会写字，凡事能触类旁通。这几十年来我们在这边看得少，以前在大陆经常看到出家人，修持一、二十年，虽然没读过书，文章也会了，字也会写了，甚至有人开他玩笑，问他科学的问题，他也答得出来。那他怎么知道呢？不是神通，是智慧，大智慧是真神通。这就是说“事得理融，千差涉入而无碍”，千差万别的法门、学问，通通融入自性圆融的境界而没有障碍，这是一个事实而不是空洞的理论。
    佛道行者是发愿遍学一切法的大通人
    又从总出别，因别成总。不得别而何成总，不因总而岂称别。则理事总别，一际无差。
    这是他的结论。你看这是文学境界的文字，我们看表面的文字可能以为这位永明寿禅师因为文章很好，在玩文字游戏，玩来玩去，四个字翻来覆去，毫无道理。如果一个人学过逻辑的，脑子是科学的，他一定非常佩服永明寿禅师。“从总出别”，从一个总体，总纲说起，分门别类，讲他“差别”的道理。譬如说：我这个“人”，这是“总”；我这个人的头，我这个人的左手，我这个人的右手，这是“别”，“差别”之别，等于现在科学上的分门别类，非常繁多。比如我过去经常同医学院的同学说笑话，现在的医学因为科学进步，分门别类得太多，过去说喉咙痛、耳朵痛去看耳鼻喉科，现在耳朵痛去看医生，检查之后，他说你这是右耳的毛病，不在我这边，我这边只看左耳。将来科学进步，一旦耳朵痛，左耳、右耳必须分别给医生看了之后再会诊。这就是“从总出别”，总体是一个整体，分门别类单一的研究会比总体来的精细，“从总出别，因别成总”，分析到最精细的时候，整个地做一份总纲的结论，所以“因别成总”。
    “不得别而何成总”，你条理分析、知见都搞不清楚，那你总体是绝对弄不成的。比如我们经常说：“唉！这是空的嘛！”人家问你怎么空啊？牙齿空啊？眼睛空了，牙齿不一定空，鼻子空了，耳朵不一定空，这是总别的差别，不能笼统。
    所以过去一般研究宗教佛学的法师们骂那些学禅宗的禅师说：“通宗不通教，开口便乱道”，而法师光研究教理，不用功夫，那叫“通教不通宗，好比独眼龙”，也就是永明寿禅师所讲的：“从总出别，因别成总。不得别而何成总”，差别的法门搞不清楚，总纲怎会搞得好？“不因总而岂称别”，总纲没有抓住，你研究专门差别的道理，会搞岔了路。所以归纳来说，“理事总别，一际无差”，“理”，宗教的道理；“事”，求证的功夫，本来是一体，不能偏废，这两个没有差别。
    只为今时，但唯执总滞理，见解不圆，法眼将明而不明，疑心欲断而非断，皆是理事成碍，总别不通。故四弘誓愿云：法门无量誓愿学，佛道无上誓愿成。何乃虚掷寸阴，顿违本愿。
    在座各位同学特别注意，今年参加过准提七的许多同学发生过这个毛病，现在就在这里骂了，不是我骂你们，这是永明寿禅师说的，“只为今时”，他当时著作这部书的时候是在宋朝开始的阶段，唐代的末期，他说现在一般学佛的人，“但唯执总滞理”，只晓得笼统抓一些总纲，什么是佛？心就是佛。只急着见性成佛，性在哪里呀？性怎么见啊？都不要问，乱说一气，等于现在禅学流行，“青蛙一声噗咚跳下水”，这样就是禅，怎么噗咚啊？不通倒是真的！“执总滞理”，道理不特别地了解，因此“见解不圆”，这“见解”两个字不要混合在一起哦！见是见地，前面我们引用过唯识的“见分”；解是理解，禅宗叫做“知解”，你说知道了叫做知解，所以严格来讲，见、解这两个字要分开。见是见道的见，解是理解的解。所以他说后世的人见地与理解不能圆融，因此“法眼将明而不明”。在佛法的“眼”指的是观点，对于佛法的观点看似明白，事实上愈说愈糊涂，所以“法眼将明而不明，疑心欲断而非断”。
    这一段是事实啊！我们在坐同学讲求证功夫的经常犯了这个毛病。有时候自己对佛法非常有信心，第二天完了，跑来跟我说，老师我掉了，掉到哪里去？此事本来不可取、不可得，陈没有得到，也没有掉了；本来很现成。那么为什么掉了？就是犯了这个毛病——“疑心欲断而非断”，就是自己给自己找来麻烦。我们为什么会变成这样的现状？“皆是理事成碍，总别不通。”换句话说，你佛学的道理不透彻。像六祖是提倡禅宗的四弘誓愿，我们每一个学佛的同学们，尤其是出家的同学们，早晚功课上经常念到的，“法门无量誓愿学”，究竟我们学了多少？你说这个法门我不能学啊，我是这一宗的，你不知道这就犯了基本的法性大戒！“佛道无上誓愿成”，你成功了多少？为什么早晚功课提到这些呢？“众生无边誓愿度，烦恼无尽誓愿断”，我们能够断了哪一点烦恼？度了哪一个人？学了哪一个法？每一天要检查自己！我们早晚课念到这里要严格地反省自己，究竟做到了多少？假设一点都没有做到，空过一日，非常值得惭愧！可悲！所以永明寿禅师在这边特别提到四弘誓愿“法门无量誓愿学，佛道无上誓愿成”，我们平常木鱼一敲就念过去，你要注意“誓愿”两个字，赌了咒的，发大愿非成功不可，立了重誓，不成功，下去！下到哪里去呀？下面那十八层的地方。
    “何乃虚掷寸阴，顿违本愿。”这八个字我们学佛的同学们又要特别注意。他说假使每天没有成就，便虚掷一寸的光阴，每天等于是空过了；“顿违本愿”，违背自己本愿，没有做到自己所发的愿，等于在打妄语，犯了基本大戒，扯谎，而且这个扯谎扯得非常有趣，是欺骗自己，天下有这样的痴笨之人吗？


第八十八章　善行能发本明耀

    第八十八章　善行能发本明耀

    守愚空坐，辜负四恩，若愚痴人，不分菽麦，似牛羊眼，罔辩方隅。现今对境尚不圆明，临终遇缘焉能甄别。直须达事通理，彻果穷因。无一法而不明，无一尘而不照，则见闻莫能惑，境界不能拘。
    永明寿禅师一边辩证佛法空与有、般若与唯识的深理，强调修行人不可只抓一个总纲，含糊地抱一个笼统般若，没头没脑就想见性成佛，因为唯识法相的微细理事和空不慧不是两件事，若不明唯识法相，那么对自心空性的体会容易发生偏差。同时他又一边警惕后学一定要记取自己学佛修道的本愿，不可背弃四弘愿，要确实去实践它们。这才能印证一多缘起无边的法界，达到一切的智慧。
    所以接着他又说了上面的这几句话，一再苦口婆心劝化我们。真正事理都通达了，宇宙人生来龙去脉也都连贯起来，这时世法、出世法没有一样不清楚，再小的事物或自己的起心动念以及问题的细节都观照得到，这样才能解脱自在，不被种种境界蒙蔽，也就是我常跟大家说的，学佛人要做到不自欺、不欺人、不被人欺。你若真正在这上面下手，那便是对境圆明，临终才有几许把握。
    接着下面的一大段文句，大意与前面一路讲来的理则响应，不再多言。我们跳过去几行，转入另一个话题，所涉及的是悟后起修的问题，也就是你理到了，见地透彻，甚至是悟了，那这样佛法的修行便完成了吗？不是的，悟道以后才能真正修持。所以禅宗五祖弘忍大师告诉六祖惠能大师一句话：“不识本心，学法无益。”
    佛教的开矿术
    问：一切众生一切诸法，皆同一法界，无有二相。据理但应正念真如，何假复修一切善行，救一切众生。
    依佛理来讲，一切众生和一切法，只有一个本体，三界六道同一根源。比如说水，水变成海水是咸的，变成泉水是甜的，变成雨水是从上面落下来，变成泉水是从地下冒出来，不管哪一种水，乃至变成厕所里的水，水性是一体的，现象不同而已。既然“一切众生一切诸法，皆同一法界，无有二相”，没有什么差别，那我们只要“据理但应正念真如”，只要一心在本体的真如上就可以了，“何假复修一切善行，救一切众生”，又为何要行善救度众生，借用功德呢？你一悟，一切都放下，一切都了了，还那么殷勤劳动干什么？只要打起坐来，闭起眼睛，一念不生全体现，就好了，在山上住个茅蓬，两腿一盘，空了，这就是佛法。我空了，你也空，大家都空，做好事也空，做坏蛋也是空，既然都空了，何必干什么善行呢？这问题问得非常重要。
    答：不然。如摩尼宝，本性明洁，在矿秽中。假使有人勤加忆念，而不作方便，不施功力，欲求清净，终不可得。
    摩尼宝珠是梵文，等于一颗无价的宝珠，在中国人讲就是如意珠。一个人得了这里宝珠在身边，你想什么有什么，你天天睡觉，想美钞，美钞就掉下来，口袋里就装满了。想馒头包子，就有馒头包子，想什么有什么，你要成佛，它就让你成佛。当然，我们都没有看到过这里宝珠。
    永明寿禅师说，假定有这样一颗宝珠，它的本质是非常光明洁净的，但这颗宝珠还在矿里头，必须开采出来才有用。比如我们手里带钻石或翠玉，作成饰品戴在手上、挂在脖子上，很漂亮，但它包在石头里，根本是一块顽石而已。这块石头，有经验的人看得出来，这里头有一块宝，然后有开采技术才能将出来，再慢工细活地切割。
    假使它刚好在中间，那块石头有时像桌子那么大，你切到中间，一刀切下去，搞不好便把它切成两截了，那价钱就差多了，这过程手续很多，最后才变成一块发光的瑰宝。我们这个人性，本来光明清净，无始以来在宇宙中间，不晓得做人做狗、做牛做马，乃至于变植物，不晓得经过了多少变化，在本性所起的现象中沉迷了本性，现在佛法要给你找出来。“如摩尼宝，本性明洁，在矿秽中。假使有人勤加忆念，而不作方便，不施功力”，虽然如此，你光是得到这块石头，只是天天在想象里头有摩尼宝珠，它光明清净，这样没用的。你用思想想它光明清净，“不作方便，不施功力”，那光明不了、清净不了的。什么叫方便？要有方法，必须要懂得用加工的方法，也就是修持。所以打坐拜佛、念咒子，这些都是修行的方便，加工的一种。
    不过，你虽然有了方法，今天开一刀，停了三年再去开一刀，也没有用，功力连续使下去才行。所以，你见到、知道这个本体真如的摩尼宝珠，要想真正彻底证到“一念不生全体现”，理论上容易，事实上很难，非修持不可。你只在那边求个清净，终不可得。本性本来是空，般若经这么说。但是什么是空？“空”这个字很容易讲，你去空空看，今天肚子饿了，你说我学佛的，饿本空，一下就不饿了，你试试看，有没有这本事？你本来肚子已经空了，又加上一个空，更空、更饿。但是真的悟道的人，做得到吗？做得到的。饿也空，就不饿了，无所谓饿与不饿，那为什么我们懂得空的理而不能证道呢？你没有修持的功夫，不懂得修持的方便。永明寿禅师继续回答：
    善行能发本明耀
    真如之法，亦复如是。体虽明洁，具足功德，而被无边客尘所染。，假使有人，勤加忆念，而不作方便，不修诸行，欲求清净，终无得理。
    我们人性本来个个是佛，为什么我们不能成为佛呢？无始劫来这个染污尘垢去不掉，非要用方法来修治它不可，修行可使它恢复本来的光明。
    是故，要当集一切善行，救一切众生，离彼无边客尘垢染，显现真如。
    “是故，要当集一切善行，救一切众生”，所以啊，应该发大悲心修一切善行，救一切众生，这样才能够脱离无边的苦海，露出真如本来的清净光明，“离彼无边客尘垢染，显现真如。”所以叫作客尘，这是中国文学加上去的。本性的光明是主体，外界的染污叫作客尘，靠修行才能把主体显示出来。
    到这里的回答，同学们对它满意不满意？大家很客气，我代表你们回答：我不满意。为什么一定要加工修善的，加工修坏的不可以吗？都是加工嘛！既然加工，用刀细切是功，拿斧头来乱砍也是功，为什么非要修一切善呢？那变成教条了嘛！硬性的规定，其理由没有说出来，何以修一切善会有这个加持修行的功能？譬如我们中国文化有一句名言：“行善最乐”。行善最乐四个字，大家都知道，平常看了这四个字，大家不大在意，因为把它看成是一个传统式的教条条文，把它当做鼓励人家的话。其实不是的，人的心理非常怪，我们做了任何一件不好的事，心理会不安、不快乐，内心不对劲，这个不安不对劲不是对别人，而是对自己，慢慢脸色神气都会变坏，精神弄走样了。假使你真正无条件绝对地行善，帮助人家，有利于人家，做了一件好事，心境自然非常快乐。那个快乐，不是道理上讲得出来的。
    所以，善的行为在中国医学上，或依阴阳家来说，是属于阳的光辉的一面，是开发性的，而恶的行为属于阴性的，它是收缩的、紧张的，会使自己起恐惧感、痛苦感。那么，这个善恶的行为在心理上的差别影响，心理的状况又影响了自己的生理，有这样的严重性。因此，真正修一切善，救助众生，人性的光辉自然发生，智慧便逐渐发起来了。一念善心起，智慧必然开展，甚至立刻就变。这就说明了一种唯心的功能，在善恶差别的作为上，它的作用是有这样大。这个力量只能拿物理的道理作比方，而没有办法用物理学的方法去作说明。因为心的道理的微妙，不是观察物性那类方法所能界定的。这可由你自己去测验看，做一件真正的善事，自己内心有讲不出来的舒服，那一天觉也睡得特别地好，特别痛快。因此如果这样累积善行下去，那个自性的光明，你不要打坐，不要盘腿，都出来了。
    盘腿打坐修禅定是消极的行为，不敢去为恶而已，还少积极的善行。所以，菩萨道是积极地行善，你不要打坐，禅定境界一样地到达喔！而且到达得很快。所以对这个道理，我们必须要好学深思，不要认为古人的话，认为大菩萨的话，我们不敢起怀疑，那你就不明事理而迷信了，这样佛是不欢迎的。真正佛法，要我们智慧透彻地了解，理由在什么地方？就是这个道理。那么它下面引用一段《起信疏》的解释，我们其实已拿自己的意见先说完了。《起信疏》就是中国大师们对《大乘起信论》所做的梳理，过去叫作“疏”。疏，是什么呢？就是现在人讲的整理，把佛经思想体系整理出来，把它有条理地作科学、逻辑的整理。这个名称是儒家先开始有的，比如所谓十三经注，是注解十三经。注是注，疏是疏，有条理地扒疏出来叫疏，那是一种文章的题材，专门作归纳性的、有条理的分析。
    直心之善，爽快！痛快！
    《起信疏》云：一直心正念真如法者，即心平等，更无别岐，何有回曲，即是二行之根本。
    中国大师们对《起信论》的疏解，第一点是“直心正念真如法”。学佛修行第一种发心要发正直心，真正一个从事修持的人，刚刚心念一定，马上思想不同，行为也不同，做的事情非常正直，不走歪曲的路线，佛法立刻见效，这是修证的功夫。在理论上讲，所谓“直心正念真如法”，一个正直之心念念在道上，这个是什么情况呢？“即心平等”，他就是有一种平等心。
    我们知道，人类文化第一个提出众生平等的口号和内义的是釋迦牟尼佛。两千多年以前他就提出来了，不止是提出人类要平等，一切众生凡有生命的，都要平等。平等心，心平等比行为的平等更重要。此心念，善恶平等，是非平等，能够包容一切，不受一切所困囿。也就是说，成佛者此心能包容一切，看善人固然是可爱，对恶人一样要慈悲，也可爱。善事固然是可喜，恶人更值得可怜可悯，更应该可喜，要度化他，要有这样包容万物的平等心。《起信疏》上说：真正发了直心正念的人，此心是平等心，没有差别心，“更无别岐，何有回曲”，这心没有一个岔路歪路，没有一点蹩扭，不会起一念说：“这个固然要平等，不过这个家伙太坏了，我稍稍给他一个耳光总可以吧！”这就是差别慈悲的曲心起来了。平等心的人也不会起一念说：“这个人很可怜哦！我给他吃，吃是要给他吃，不过给你已经对你好了，我拿远一点，你来拿吧！”真正发正直心、平等心，此心对人对事、逢缘对境，不会拐个弯，抹个角，陷害别人。
    此所谓的平等心，你要晓得“即是二行之根本”。什么是二行？自利、利他之行。第一，直心是对自己受用。一个人处处直心，如《维摩经》上讲：“直心是道场”。自己生活上处处直心，生活就是道场，这人生活得多痛快啊！“平生不做亏心事，半夜敲门心不惊”，不怕鬼的。为何这么痛快？直心嘛！很坦然，哪里都舒服。这非常舒服是自利。利他是直心，慈悲一切人，爱一切人。不但爱一切人，范围太小了，爱一切众生。那种爱心流露出来，让大家也不再躲在自己的拐弯抹角中而放不开，别人的心因你之大肚大量、因你之开通诚挚，也都平直了，这是利他。因此说，直心是自利利他二行的根本。
    深心之智，透顶！透底！
    二深心者，是穷原义。若一善不备，无由归原，归原之来，必具万行。故言乐集诸善行故，即是自利之行本也。
    什么叫深心？我们经常骂人：“某人怎样呢？好不好交朋友？”“喔！不可以，这个人心很深喔！”这种深心，不是学佛的这个深心。这种世间法的深心是指人的心肠很歪曲，鬼主意多，而且喜怒不形于色。佛法所讲的深心，是人很有深度的，不是粗浅的，不像我们大家研究佛学，什么六根、六尘呀！般若、真如呀！名词都知道，然后一天只写写组合名词的文章，翻过来覆过去，又变成十二外、十八界和真空妙有什么的。讲来说去，一直在那边打转，没有“穷原义”，没有进一步追求真正的道理在什么地方。真正的哲理，要透顶透底地体会，这样才合乎科学的精神。
    真正的学问是，一个问题要追求彻底。怎样才叫彻底？那个东西是怎么样？怎么样的东西又怎么样？等于我们问，先有鸡还是先有蛋？就是要问到彻底。先有上帝，上帝是谁生的？上帝的外婆。好，那上帝的外婆又是谁呀？姓王呀？姓李？上帝的外婆？住在哪里？说这些是用来比喻深心，是对事物彻底研究明之心，这是“穷原义”。因此禅宗要问“生从哪里来？死向何处去？”不是问前生我是怎么来投胎的，那个不是生死问题啊！本来这个世界上没有人种，这个人从哪里来？这就是生从哪里来？成佛是要见地透彻，理无丝毫迷惑。
    再来还要事上圆满，“若一善不备，无由归原”，你要具足一切善，才能成就一个人人格的圆满。如果善行积多了，但还缺一点，那如百科全书少了几页，便不是百科全书了。只要你还有一善不足，那你还归不到真如本体圆满的清净光明里。等于一个圆球的东西，它永远在滚，只要缺了一角，它就难滚或滚不动了。所以，“归源之来，必具万行”。所以佛的境界是要有行为上的成就，任何一点小善都不舍弃而真做到才行。
    两位佛儒前辈的启示
    像四川万县钟鼓楼有一位能缘老和尚，是清末到民国以来，禅宗的几位大老之一，其中虚云老和尚是名气最大的。能源老和尚，我们去见他的时候，已经年纪很大，退休了，根本外人都不见了。他老人家一个人住在钟鼓楼，钟鼓楼也不是大庙，佛寺不像佛寺，他坐在那里，抽个老古式的长烟筒，眼睛都睁不开的样子。可是实在可怕喔！不能张开眼睛，他张开一看我们，我们心里都颤一下。他两个眼睛就像手电筒打开那么闪一下、亮一下。我们一到，当然老规矩，先见老和尚，磕头一拜。完了，他看到年轻人更客气，说：“坐坐坐。”然后自己就去烧水泡茶。我们说：“太老师啊！您不应该给我们烧茶。”他说：“耶！你们年轻人不懂，我呀！万行门中，不舍一法。”就是一句古话。禅宗经常用这一句话。还有下一句，“实际理地，不著一尘。”什么叫实际理地？心性那个境界，空的。那个境界，一念都不能留，空都不能留。空留到了，就著一尘。“实际理地，不著一尘”，就是返本还源。但是你悟了道，在空境界，要起用呀！悟了道的人，你说：“我悟道了，格老子，你爱磕头，你就拜吧！你爱拿钱就拿吧！”这是什么道？“实际理地，不著一尘”，所有皆空，起用的时候，“万行门中，不舍一法。”舍什么法？不抛弃任何一点善行。所以老和尚当时给我们这一印象非常深刻。现在你们年轻人，你来看我，你是客人呀！我来烧茶，当主人应该的。这就是“万行门中，不舍一法”。这真是前辈的风范，就这么一个动作、一句话，佛法都开示完了。
    又譬如当年我去看马一浮先生，一代硕儒，当时我名片一递进去，搞了半天，我坐在冷板凳上，心里也差不多要起火了，你这个老头有什么了不起！可是接着人家那个中门忽然打开了。古时候屋子的中门，平时是关到的，现在突然哗地打开了，这才看到马先生从中门出来，两排的学生，列队随后而出，问哪位是南先生。这是大开中门迎接，弄得我赶快跪下。这一棒子打得我可厉害了，原来一肚子火，等那么久，你摆什么架子呢？原来人家是在里头隆重准备接待你，人家叫学生赶快穿衣服，跟我出去接客，而且平时都走偏门的，这次大开中门。马先生和众弟子从中门那个大礼迎宾地出来，一下我那个双腿啊！不知膝之曲也！自己都不知道两个腿会跪下来。请注意，年轻人啊！这都是我亲自经验的前辈的风范。那么，马一浮先生接见我的这个动作，就是《法华经》中佛说的不轻后学，也就是孔子所说的“后生可畏”。并不是我可畏，而是人家对后生的期待重视。
    真正的佛心是什么？
    大家看看，“万行门中，不舍一法”的善心境界，不得了啊！修行要这样修才行。行善布施你说有什么功德呢？做好事，自然有好报，至少的好报，你心里头已快乐了嘛！你做了坏事，这个报应马上来，虽然偷了他一点点，总是不安呀！不晓得怎么办好耶！果报是很现成的。所以，利他实际上就是自利。心理的行为可用物理来比喻。你把拳头拼命捏紧，为什么那么痛呢？因为向心力强的时候，它立刻物极必反，离心力起作用，非放开不可。人也一样，尤其你们年轻人谈恋爱，往往你越追他，他就跑了，不理他，他又来追你。我们越给人家的时候，心理的力量回转来，你心越踏实越安祥，更圆满。处处想顾自己的人啊！非常痛苦的。而且顾自己的人，睡也睡不好，一切烦恼得要命，这是很自然的力量反应。所以说，善行并不是都为他，严格而言根本是自利，也才是真正的自利。
    大悲心者，是普济义。故言欲拔众生苦故，即是利他之行本也。
    行一切善严格来讲还是消极，为什么是消极呢？因为行善的结果，果报是自利。真正的利他，那佛的菩提心，没得条件的，无所谓善不善，只有大慈大悲地施出去，比方像物质世界的太阳一样，它的光明照下来是普遍的，没有条件的，没有说善人头上才给他亮光，恶人头上不给他亮光，没有的，它一概是光明。你自己看不到太阳光，是你自己把它遮掉的，太阳光它永远都是透下来，大悲心如太阳光明一样普照下来。这是纯利他的行为，是普济的道理。
    因此说发大悲心的人，是“欲拔一切众生苦”，是要度尽一切众生，没有前提，没有后设。所以拿另一层道理讲，佛是大痴心、太多情了，“即是利他之行本”，这种痴心多情是利他的根本，没有其它原因，这才是学佛真正的发心。一个人真正得了佛法的修养，有一点点心得的时候，这三种直心、深心、大悲心的心理自然会发起。检查自己的心理行为有没有这三咱心理行为的一点影子，你就知道你自己了。你说我也在学佛，我也有心得，根本是胡扯。
    经常有些同学们来讲：“我这两天坐得很好。”我就瞪眼睛对他，你坐得很好，同我有什么相干？一开口就是为自己，对不对？同一切众生有什么相干？我们要检讨自己。所以，再三地说，善行到了，功德到了，你坐得好不好没有关系，你真做了功德，你把腿盘起来试试看，它立刻就到达某一个境界了。这就是证明唯心的力量有这样大。一个善的行为，比你坐在那里搞枯禅，像枯木一样坐在那里一万年厉害得多，这是行为的厉害，也是心的力量。


第八十九章　万象拈作一毛看

    第八十九章　万象拈作一毛看

    永明寿禅师引用《起信论》方面的著疏讲了直心、深心、大悲心三心的道理后，就再直心这一项续作说明：
    又此初一直心，唯正念真如之法，是宗是本，因此起深重心大悲心是行。
    修行不利世，你成佛与我何干？
    平常学佛讲“直心是道场”，什么是直心呢？等于你们春节专修，有些人偶有所得，坐着也好，走路也好，有一种坦然而住那样境界的感觉，心中无念，这也就是一种直心。这里讲直心是“正念真如之法”，占出了这直心是“是宗是本”，是佛法的宗旨、学佛的根本，由此直心便会生起深重心和大悲心的行为。你若真能在这个念念空的境界，坦然而住，定久了，自然对佛法的一切事理产生深入而敬重的体会，也同时会自动自发而有利世利人之意。起深重心，起利世的心，这是佛法起用。假使不起用，你天天在那个空的境界里一万年，就算这样叫成佛，那你去成你的佛，多你一个佛，同我屁都不相干，因为一切只多你一个空的东西嘛！那个有什么用呀？佛法的价值就在它能利益世界，救度众生，所以行是佛法最后圆满的表现。
    又开此直心为十心：一广大心。谓誓愿观一切法，悉如如故。二甚深心。谓誓愿观真如，要尽原底故。三方便心。谓推求简择趣真方便故。四坚固心。谓设逢极苦乐受，此观心不舍离故。五无间心。谓观此真理，尽未来际不觉其久故。六折伏心。谓若失念，烦恼暂起，即便觉察，折伏令尽，使观心相续故。七善巧心。谓观真理，不碍随事巧修万行故。八不二心。谓随事万行，与一味真理融无二故。九无碍心。谓理事既全，融通不二，还令全理之事而相即入故。十圆明心。谓顿观法界，全一全多，同时显现，无障无碍故。
    接着我们来了解这个直心所包括的十个内涵。我们第一念发心要学佛修道，这一念一直下来，坦然而住，念念空，依唯识宗的分法有十心的范围。密宗的主要经典《大日经》和其疏论也分十心，叫十住心。《大日经》同净土法门有关系，经中的大日如来也是无量光、无量寿。在第二次世界大战发生前，日本人在杭州里西湖日本领事馆的大石头上，贴了四个字——大日如来，唉呀！我们年轻人看了，连佛经都不想看了，很痛恨。他们把佛经用到侵略性的道路上了。大日如来在哪里就是我们日本人要来了。等到抗战结束了，我到杭州先去看这个玩意儿，已经被铲平没有了。我们还是回转来讲唯识分法的这十心。
    细检己心大道明
    “一广大心。谓誓愿观一切法，悉如如故。”一个学佛的人，尤其是一个学佛的青年，当然我们老年人学佛的，已经学了那么多年都知道了，现在最要注重的是你们年轻人，要怎么样呢？第一要发起广大心，换句话说，一个真正学佛的人，先学度量的宽广，没有度量，什么都免谈了。讲到这一点，我有无比有感慨，我经常发现，年轻人不学佛都蛮好的，一学佛啊！反而好像都得了狭心症，越学越小，根本与佛法相违背，如果这样那又何必来搞这一套呢？所以我经常告诉你们，你们好好的人不做，为什么来学佛呢？大概在坐的青年都挨过我这个棒子。你来问我佛法，你为什么嘛？干什么呢？真正学佛可以呀，先要发起广大心，胸襟宽广，志量恢宏，这样才够得上学佛的条件。一天到晚闭目锁睛，变成楞头楞脑的样子，一身的佛油气，那已经走在狭心症的路上了。
    佛法的真正教育，先要能发广大心，“誓愿观一切法，悉如如故。”这个誓愿很严重喔！赌了咒一样的，要如何呢？“观一切法悉如如故。”青年同学们请注意，我们一般学佛的人之所以广大心发不起来，是因为观一切法皆空空故，误解了空。一说学佛，唉呀！空的、什么都空的，一切都不管，然后只有打坐才好，只有吃素才对，只偏重在一点上作文章。现在《宗镜录》这里下面告诉你，要发愿观察一切法都是如如，都是佛法，都是如如不动的。所谓一切法即如来，一切出世法、世间法都是如如的佛法。我们看四弘誓愿之一的“法门无量誓愿学”，我们学了几个法门啊？先不要讲佛法，你的学问如何，世间的事理懂了多少？恐怕你所修的本科本门，你都没有学好。一个学佛的人，要发广大心穷一切事理，观一切法统统如如不动，都合于佛法的原则，这就要看《华严经》的境界了。
    我们要有这样的广大心，不要有宗教门户的狭隘观念，更不要有宗派门户师承的狭隘想法，一切圣贤皆是我们的老师；一切善人皆是我们的善知识，甚至，一切恶人也是我们的善知识。不要说：“唉唷，他是不学佛的，我们是学佛的。”每到一个地方都坐两边，这种行为我看了都头大如斗。
    “二甚深心。谓誓愿观真如，要尽原底故。”真正学佛要有深心，要发愿把人生的本末究竟彻底弄清楚，修行就要观真如，体悟到本体而证道。今天得一点境界，明天得一点境界，那算什么呢？找到一切法的本源才是上策，才是目的，这就是深心。
    “三方便心。谓推求简择趣真方便故。”学佛人要懂得方法，方便就是方法。我们中国的文化里头，佛经翻译创作了两个字——方便。以后，后世人把方便都滥用了。方便在这里是方法的意思。
    我们学佛要懂得一切方法要尽量研究“简择”，扼要选择真正有用的方法。要找出哪一种方法对我成道有帮助，“简择趣真方便故”，这个“趣”字，不是兴趣，是同“趋”字相通，趋向、进入的意思。哪一种方法能使我们趣入了道成佛的境界，你要“推求”。学佛要懂得方便，要研究方法，不能乱迷信一种方法。同时，所谓方便包括了做人、处世、自修、利人和学识多方面的事理，都在佛法修学的范围内。
    再来，第四是坚固心，发修道的坚固心。
    “四坚固心。谓设逢极苦乐受，此观心不舍离故。”你真正修心养性有所心得，遭遇到极痛苦的事，这种观真如的心也不会岔开，当然若是天天在幸福中舒服地过日子，也一样不会背离。这个在理论上听到很容易，我们每一个人都会认为自己修行的心很坚固，有时候想自己比石头都还坚固，但是真正一碰到痛苦的事件、极痛苦的刺激，乃至于极高兴极幸福的环境，道心马上掉了。所以，这一点非真正悟道的人，非真正有坚固心的人，没办法做到不动摇。
    “五无间心。谓观此真理，尽未来际不觉其久故。”其实这十种心不一定是指悟道以后起修的道理，我们平常做人做事的道理也是一样，悟的人是这样，没有悟的人也应一样。所谓无间心，就是此心不断地精进努力，这是非常难的。
    一个人研究佛法的真理，要准备多少年啊？我们经常听年轻的同学说：“唉呀！我都打坐三个月了。”还有些说：“我已经坐了好几天，一点影子都没有。”嗯！你看，都是一种做生意的心理，已经投资了几块钱了，马上要收回。道心是只问耕耘，不问收获的，那还只是中国世俗文化的名言。以佛法来讲，还不止于只部耕耘，不问收获。这一方面的佛法的心理是无间心，你要追求研究佛法的真理，没有任何时间中断，而且尽于什么时候呢？未来际。这未来际是佛法时间观念。以过去和未来来讲，过去有多少时间呢？不可数，不可知，不可量，没得数字。同样未来际也是无量，没得数字可以计算的，换句话说，是永远下去，永远研究下去，这个中间你不会有时间的概念，不会有久暂的观念，只是一直不断地修行下去，这个样子叫做无间心。
    就像我们经常看到一般做学问和修道的朋友，最多是搞了一年两年，然后中间遭遇到环境的挫折，便什么都完了。譬如有许多年轻大一点的朋友，本来修道很勇敢，求学问也很勇敢，忽然环境一个变动，或者是从工作上退休下来，或者是钞票少了一点，那个道心就跟着工作和钞票掉了。所以讲到佛法的无间心，大家都要非常惭愧的。因此我经常说，假如修行求道的人，把这个事情摆成第一位，其他摆成第二位，这个人修道必定是成功的。可惜我们大家，把这种事情当成是兴趣，只是一种兴趣主义，摆在第二位，功名富贵是第一位，这样修行在佛法原理上都是不相合的。我们现在引进佛法的精华，报告它的原理。
    “六折伏心。谓若失念，烦恼暂起，即便觉察，折伏令尽，使观心相续故。”学佛要能把自己的思想情绪观念降伏得下去，譬如《金刚经》第一个提出来“善男子、善女人发阿耨多罗三藐三菩提心，去何应住？云何降伏其心？”
    人要把自己的狂心降伏很难。在这里换一个名称叫折伏心，折伏就是把妄念掐断。那么这里面包括几点，第一个是失念。失念在佛学上、做学问上是非常严重的，我们要认识什么是失念。譬如我们背书，刚刚看到这个文字很好，想背下来，但却硬记不下来。为什么记不下来？不一定是脑筋衰老，而是你心里不够凝定。这种背不下来的情形就是一种失念。
    所以年轻大了，我们觉得是脑筋衰老，当场的事情或看了的书，不像年轻时一样记得，马上就忘掉，忘掉就是失念，但这并不一定是衰老的关系，而是那个心境的清明本相，被人生的经验染污得太厉害了，散乱得太严重，因此老年人容易失念。
    何以证明老年的失念，不一定是脑筋衰败了呢？因为老年有一个念头很重，孔子也说过，人到晚年要“戒之在得”。你愈老愈什么都想抓住，这个房子买了以后，将来怎么维护它？或者打听一下，最近有没有涨价，还有要放两个钱当养老金啊！利息方面怎么办呢？这些念头你绝不失念。这不是一个笑话的问题，诸位要严格检查自己。可见我们大都不是衰老了记忆力不够的失念，往往是心理的染污，越来越厚了，所以清明的正念丧失。
    同样的，年轻的同学们也是一样。当然我是双重资格都有的，我也是从年轻来的，而且现在也是步入晚年，几乎是垂垂向暮的境界了，所以经验上的体会都非常确实。年轻，也同样地失念。年轻散乱心重，甚至有些年轻人没有散乱，那个痴念却很重，因为脑子长得不够成熟，因此脑子经常一团白一样。所以我跟年轻人谈话，我说你们读书读不进去，思想意志不能集中。许多年轻人看书，经常感觉头脑像有一块板隔住一样，闷闷的。不是闷闷不乐，而是整天到晚昏昏噩噩，昏头昏脑。如果自己有兴趣的时候，那可好得很，若不是在那个妄念的兴趣上，他马上就闷住了，这种情形都叫作失念。
    失念就是正念丧失了，所以佛法要大家修定，所谓定就是止观，不散乱又不昏沉，就是定，就是止观。你有一丝一毫的思与想的心，就是散乱，你有一点不经意，就是昏沉，这就不是定了，不定当然是失念。办事也是这样，经常妄了这样，妄了那样，失念了。这失念是非常糟糕、非常严重的。所以真正的修持，失念这种情况要把它折伏下去，失念不能折伏下去，修持毫无成果。
    被美化的烦恼
    第二点是烦恼，烦恼是人心中根本不能有一点保存的。烦恼不是痛苦，譬如妄想多了是烦恼，昏沉严重也是烦恼。烦恼是讲不出来的事，心中一天总是有事，什么事？讲不出来，说不明白。譬如，你们现在年轻人很少看到古书《红楼梦》里头所讲的：“尽日里情思睡昏昏”，那就是烦恼，一天到晚生活中头脑闷闷的。这种闷闷的状况，心里不舒服的状况，在《百法明门论》中有提到，严格地说，修持的人都要认识清楚。像我现在这个状况正在烦恼中。烦讲不出来这个佛法道理的幽微处，很闷。你说为什么？那真是《西厢记》上所说而我经常引用的：“闲愁万种，无语怨东风”。《西厢记》还有许多名句，比如：“花落水流红”。从文学来讲，这个境界多美啊！看到花掉下了，红的花在流水中，水流都变红色了，然后看到这种“花落流水红”的境界，你不是掉眼泪就是忧烦起来了，真是“闲愁万种”。那个愁是闲愁。什么叫闲愁呀？吃饱了饭没有事情做，花掉下来了也去愁一愁，不愁不行。闲愁有万种，什么都令人愁，这万种愁愁到“无语怨东风”，看到花落了，唉！就骂起这个东风来了。风，你太讨厌了，为什么把那么美的花吹掉了。闲到没得骂，只好骂起风。你看，讲文学境界，多美哦！讲佛法境界，正在烦恼中。又譬如大家晓得唐代诗人张继的诗：
    月落乌啼霜满天，满枫渔火对愁眠。
    姑苏城外寒山寺，夜半钟声到客船。
    “姑苏城外寒山寺，夜半钟声到客船。”就暗示了诗人他睡不着，失眠了，正在烦恼中，可是诗表达出来却很美。而上面的二句：“月落乌啼霜满天，满枫渔火对愁眠。”这就直接供出他在愁，整个江岸的风光都是他一个人愁字的写照，因此半夜打钟也听到了。这就是烦恼的道理。
    这个道理就是我们人要认识自己的心理，人生随时地在烦恼中，没有一分、一秒钟真正叫做人生快活的境界。那么学佛的道理，悟后起修也罢，先修后悟也一样，必须要“烦恼暂起”，立刻能够检查得到，“即便觉察”，自己能够反省得到，马上晓得现在我中了烦恼的毒，立刻“折伏令尽”。譬如今天有一位中年以上的同学来跟我谈他的修行。他以前对亲戚朋友都很好，但因为他一学佛修行了以后，亲戚朋友都是另一种眼光看他，而且一看到他，都是感觉他快要倒霉了那个味道。不过据他讲：“无论如何啊！我是不在乎！”我说你少吹牛了，你不在乎？怎么会来跟我谈呢？说不在乎，你有这样高的修养？不可能的。你说你不在乎是真的，那你下意识上不就是觉得：“唉！这些人不懂啊！他们不懂。”这个念头挂在那里。“唷！”我说：“你现在已经中了一颗毒子弹在里头了，然后却来跟我讲不过我是不在乎。”大家想想看，其实他很在乎，所以才来跟我诉苦嘛！也是“闲愁万种，无语怨东风”了嘛！
    恼人的幸福日子
    所以，由这样一个例子，我们就了解修持观心之难。“谓若失念烦恼暂起，即便觉察，折伏令尽”，烦恼一起自己要立刻审查得到，晓得心理是走在什么地方，马上把这个烦恼消除掉，“使观心相续故”，恢复自己的清明，也就是所谓“了无意识”，没有任何意识上分别的烦恼。上面这个“了”难啊！我们有时候还觉得意识空了容易，但这个“了”字可难哪！
    在两百多年前，满清的初期乾隆那个年代，历史上这几十年社会的富庶到了极点，一般来讲好多人生活舒服到极点，所以你看我们近代的文学艺术上很好的作品出现很多。中国人吃、穿的讲究，也都在这个阶段特别发展，名士如郑板桥、袁枚等人也都出现在这个时期。这个时期青年人日子过到了什么程度？如《红楼梦》所描写的，许多人家的生活太富庶了，所以小姐太太们在家里天天想些花样来弄。那个点心的花样，有什么叫菊花饼的罗，反正面粉做的东西，你今天做一个像菊花样子的，明天做一个像桃子样子的，再按上一个个如诗如画又好听的名字，大家享这么美的痴福。那个时代有一个年轻的世家公子，他说了一句名言：“平生不做无义之事，何以遣此有聊之生。”人生到了这个境界，每天不做一些无意义的事，真不知道要如何打发这个人生。活几十年，这日子怎么杀得掉呢？那真是我们这一代从战乱中过来的人所无法想象的。人到了生活最富庶、社会最安定时，年轻人觉得没有事情做的那个痛苦的状态，因而搓麻将就是这样产生、兴隆了的。像这种情况之下，也就是烦恼，修闲生出来的烦恼。
    灾难固然给我们很多的烦恼，好日子却往往给我们更多的烦恼，所以上面讲，苦受你要检查得到，乐受也要检查得到。假使被乐受拉走了，那修行也完了。譬如我们有些朋友到了晚年，很舒服呀！这我知道的，退休了拿两个钱，在家里跷起二郎腿，有电视可看，电视和你对愁眠，到了六点半以后，黄金时段的节目接二连三来了，人坐在那里张着嘴巴口水直流，瞪着那个电视，这日子很好过耶！所以每天不打开电视，不看一些无益的节目，何以遣此有益的光阴呢？就是这样一个环境，正是烦恼。乐受以后的痛苦，你知道吗？因此这些心理的作用，念头一起来，就要能够检查得到。这一句话讲到实际的修养，学佛很难喔！
    你每次生气多久？
    我们假定在测验自己，先不论一个思想心念的对与不对，你现在坐在这里，从八点钟开始听课，你当时第一个感想或第一个念头是什么？你很难回想把它抓得住，经已经飞过去了。也就是说，你觉察自己的心理不够清楚，心不够清明因此自己打了一大堆的妄想，给情绪思想牵走了，在很长的时间里都觉察不到。再者，自己心理犯了一种错误的思想，要很久很久才转过来。假使有个人逗你生一下气，你起码要三天以后气才平得了，修养高的人两个钟头，最高的人大概也要气他个一个半钟头。所以，佛法修行见真章的地方在此。你烦恼一来，痛苦一来，念头马上觉察到，唉呀！我已经上当了。要能这样已经很难。觉察到了，把念头硬放掉，“折伏令尽”，那更难。令尽，尽就是说后面习气都没有。譬如刚才我讲的这个朋友，他说：“你们不懂啦！我是不在乎这些。”这个习气没得尽，还有这么一点，那不行。连这一点都没有，这才叫做修止观，学佛的观心法门。“使观心相续不断”，这才叫做修持、修行。并不一定在打坐。打坐是练练身体啦！你在那里打坐两个钟头，实际上你那个心跑到哪里去了，你自己都不知道，那坐一百天、坐一百年也没用。佛法主要在观心。
    “七善巧心。谓观真理，不碍随事巧修万行故。”我今天也跟法师讨论到，大凡学佛的人容易患一个毛病，尽管嘴里讲大乘，走的却是小乘的路线，而且非常消极，逃避一切。真正大乘佛法绝不逃避一切，一定面对现实。真正的修持，在人世间最烦恼最痛苦当中去修持，这是大乘道。所以，修行当中要有什么呢？要具备有善巧心。什么是善巧心？就是一个善于利用、非常巧妙的心理。在世间修行你不断修前面所说观真如、观心的法门，“谓观真理”，说是求证空也好，说是要明心见性也好，在这件事中，“不碍”，不碍什么呢？不妨碍入世，“不碍随事巧修万行”。你就在世间一切处境、一切事务中无碍地观心、观真如、观真理。今天我在工厂里做工，一边把应该做的事做好，比人家都做得恰当，尽了责任，但是在这个蹭，自己同时又在修行，直心观真如，在自然的观心中非常宁静，非常光明。今天处理公事，尽忠于公事，都办好，而且心里头不妨碍修行。
    所谓“随事”，跟着事情在做人处世，而“巧修万行”。修持什么？假定入世的人，自己本身责任以内，尽心尽力做好，这只是小乘，要随时随处在修行上有善巧方便，如何利他？如何做到布施、持戒、忍辱、精进等等？这才是“巧修万行”的大乘。你说：“那假使我在工厂里做事，或者管机器，或者管行政，哪有时间去布施啊！”不然呀！你处理一件事，假使这个东西做出来，不晓得到谁的手里去了，你要希望买到这个东西的人能够用得好，东西不会有问题；或者处理公务，希望这么办下去，受影响的人能得到利益，这就是随时巧修万种的善行，这样才叫做学佛的人、修道的人。不过话又说回来，你说因此我做生意也不错呀！金钱尽管赚，我心里在做好事呀！真的是这样吗？这里面一念之差，失之毫厘，差之千里，你在做生意中修，很好，但是巧到做了好事没有痕迹，没人知道，那才真是善巧方便了，也就是善巧心，菩萨的善巧心。
    “八不二心。谓随事万行，与一味真理融无二故。”上面叫我们走大乘道，并不是一定要出世，而是指绝对地在随时随地修行。现在第八强调这之间还要做到不二。我们到庙子上都会看到“不二法门”的题字。不二就是一。假使我们写一个——一法门，没得味道，不够文学味了。所以佛学、佛教了不起，文学境界高。不二即一，非空即有，非有即空，“不二”、“非空”、“非有”这是佛法常用的语法。好，那“非空非有”呢？
    这究竟是空还是有啊！它也不给你下结论。可是你如果用论理的比喻来辩，是一个水桶嘛！这下倒掉水是空，那下进水是有，倒过来倒过去而已。但是把它当文学境界看，那就把你盖住了。“耶！这个东西是非空非有的呀！”我们一听：“高啊！很妙。”而且其实拿逻辑来分析，人家会说你乱讲一顿，非空就是有，非有就是空，怎么个非空非有法？所以，最后你只好拿禅宗来对付，禅师在这个问题上一转身就进去了，不答复你，因为水桶可空也可有，不能下定论。禅宗这个办法最好。有时袖子一拂，拂袖而去，不理你。这一下，比非空非有还厉害！再不然，他在门中间一站，问你：“我是出来，还是进去？”你一点办法都没有，这是禅。
    修梵行当中你要做到不二心，也就是一心不乱，“谓随事万行，与一味真理融无二故”，随时在念念清净中以善巧方便做种种事业。那拿禅宗的话来讲，就是打成一片。什么打成一片？与生活打成一片，在忙乱的生活中，我绝对是在超脱的极乐世界的境界。在最艰难的痛苦当中，乃至身上开刀，全身到处都拉开了，这个时候此心不二，非常宁静，就在极乐世界的净土中，要到这样你的佛法才有希望。平常你吹的那个非空非有的不二法门，你尽管吹就是了，那个反正莫名其妙嘛！你说非空，我就说非有；你说即空，我就说即有。再不然就随你盖，太阳出来，好啊这是慧日当空，佛光普照。下雨了呢？没有关系，慈云法雨嘛！那既不下雨又不出太阳时如何？这是法云地呀！有去不出太阳，有去没有下雨。佛法讲理要圆融，在论辩上可以给你转圆融，引导人家去理解，但是真理只有一个，“不二心”，这是绝对要能在事实上修行，要非常老实，一步一步做到的。如果没有打成一片，那就只有剩下两片嘴皮了。
    打成一片，你的身心完全和生活融合为一。这个生活包括很多，譬如说你白天能够做得了主，你做梦的时候就做不了主了；白天时我说我什么都不要，空的，做梦时自己就会去要了。这样便没打成一片。你说做梦也做得了主，我到年老或生病昏迷的时候做不了主，那也是不能打成一片。还有，有些人生活在艰苦的环境中，他能够保持他的宁静，这个人的人格很清明，心境很好，可是给他一个顺利的环境，他就昏了头了，他就撑不住了，这一样没有打成一片，没有“不二心”。
    “九无碍心。谓理事既全，融通不二，还令全理之事而相即入故。”事理不二是佛法中很高很高的境界，理论上如此。在你们学佛的年轻人当中现在最流行的西藏密宗的密勒日巴传，里面讲到密勒日巴他修成功了，跟别的法师辩论，他问法师：“这个虚空，依你这个佛学道理，是空的呀！我说有，我爬上去给你看。”他一下就站在虚空上睡一觉，跳舞给对方看。那地下呢？“地下你们一定认为有，我说空的。”他就到地下，钻下去又钻出来，你看空的嘛！这就是说，修持随时要合于理事不二，理到事就到。
    所以，学佛必须要做到理到事到。事就是功夫，功夫不到，你那个佛法讲得天花乱坠，没有用。反之，你假使打坐，功夫做得很好，能够腾空变化，在虚空里坐着，不须要坐垫了，但理不透，等于心外求法，也没用。我见过很有功夫的人喔！年轻时我碰到一个前辈的老军官，海军出身的。我们年轻开始学佛的时候都不晓得他，总以为他是个军人。后来他看到我们就笑了：“你们学打坐干什么？”我说：“打坐想学道。”他说：“耶……你们年轻人搞这一套！”以后慢慢大家拉住他谈过去的经验。他当年曾到日本和英国留学，他说：“我看得多了，当年我在北京，碰到一个出家师父，他会修白骨观。那个师父后来教了一个徒弟，能够离地三尽走路。”我们很好奇，围着他问：“那你有没有看到？”他说：“当然看到呀！”十几年以后，我才知道，离地三尺走路正是他本人。他是对我们扯了一个谎，转了一个弯，方便妄语一下。不过假使你功夫到了，离地三尺走路，那都不稀奇。理没有搞清楚，不悟心地法门只有异能，也不是佛法。必须要“事理既全，融通不二”，事也到了，有功夫，理也透了，有智慧。而且还要使它“令全理之事而相即入故”，这就难了。比如有人问：“有没有西方极乐世界？”你说：“有呀！”“先生，你拿来我看看。”结果你把手一伸，说：“你看，我把西方极乐世界请到这里来。”如果这境界是假的，你也应立刻玩得出来，然后再告诉对方神通也是假的、是梦幻。这就是“令全理之事而相即入”，事与理彼此套成一个。
    “十圆明心。谓顿观法界，全一全多，同时显现，无障无碍故。”
    观法界是顿观的，当时立刻刹那间便看清整个法界。法界的观念包括了宇宙，宇宙的观念在法界之内。法界是个抽象的名称，宇宙则可以解释代表无尽的空间与时间，至于有形的天体的观念那更小了。法界的观念是佛法特有，尤其是华严宗特别标举，它概括了一切抽象的理则和具体的事物。
    你要“顿观法界，全一全多”，在一点上可以包涵了整个宇宙林林总总的境界，这是“全一全多”。所以《华严经》上有两句有名的话：“于一毫端现宝王刹，坐微尘里转大法轮。”在一根毫毛，比如身上的毛掉了，那个嫩毛刚刚长出来，细得看不见，那个是毫毛。在那个毫毛的端上，“现宝王刹”，可以含藏整个宇宙、整个世界和无量无边的佛世界。“坐微尘里转大法轮”，意思一样，都是“全一全多”的道理，等于另一种说法——“芥子纳须弥”。这法界可以“同时显现，无障无碍”，顿观得到，圆融无碍，这样才是成佛。
    我们现在报告了《宗镜录》所引用的这十种心，十种心就是一心。换句话说，大家现在喜欢流行讲禅宗禅学，真正禅宗的明心见性，是这十种心一念之间皆具备了。理事俱全，才算明心见性，不是拿一朵花幌两下，唉！好美哦！这样就是禅。这十种心，就概括了唯识宗第八阿赖耶识，也将阿赖耶识的习气完全转过来了，这到成佛之地，才能够完成。所以不要随便，以为打打坐呀，参个话头，咚……一下，这就是禅，那差多了。
    即此十心，理行具足，且无理不能导行，无行不能成理。可谓即真如之理，成真如之行，无有一法，能出唯识之性相矣。
    悟了以后的人要悟后起修，必须把唯识法相的百法明门的理事绝对地搞清楚，但不是拿这个作学者，而是拿这个观察自己修行的心地。接着永明寿禅师又告诉我们，“无理不能导行”，理论不通，你那个修行功夫会错的。但是，你说我光研究佛学，功夫不到，“无行不能成理”，你有理无功夫，那理也不成立了。在这里不要失念喔！这一看文字，一下把它记住了。所以，唯识宗的学问修养，“可谓即真如之理，成真如之行。”真如代表诸法的本体，真如之理是形而上本体的道理，它要由形而下之事行证到形而上的理体，二者相即相入。想超凡入圣，达到这个境界，“无有一法，能出唯识之性相矣”。唯有一个法门，把唯识形上之性和形下之相二者搞通，那就成了。


第九十章　道眼由见瞎

    第九十章　道眼由见瞎

    讲究十心的内涵以及一念顿圆法界全体全用的圆满佛法后，接着《宗镜录》又再强调性相圆融的道理。
    是知一心为万法之性，万法是一心之相。相即性之相，是一中之多。性即相之性，是多中之一。若不了性，亦不了相，其相即妄；若不识相，亦不识性，其性即孤。应须性相俱通，方得自他兼利。
    这一段再次赞叹理论与实际功夫并行的重要，说明研究唯识，你这个本体之性要证到。譬如禅宗经常讲的：“一念不生全体现，六根才动被云遮”，那就是讲本性。又六祖所讲的“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”，也是侧重在言性，指出形而上本体的这一面。至于六祖的师兄神秀大师所说的“身是菩提树，心如明镜台，时进勤拂拭，勿使惹尘埃”，是讲用讲相那一面。前者指出实际理地，后者点到现实的事行，二者没有差别。不过在教化的方法上，见地的通透上，看起来呈现形而上这边的气势来得大，但是神秀那个“时时勤佛拭，勿使惹尘埃”，也正是一切修行做学问必走之路，也蛮可爱的。所以，南能北秀这两个禅学是没有差别的，假定把它们切开，那就有问题了。
    梦是真有还是假有？
    如《首楞严经》云：幻妄称相，其性真为妙觉明体。是以若偏执相而成妄，定据性而沈空。今则性相融通，真妄交彻，不堕断常之见，能成无尽之宗。
    《楞严经》讲到这一段性相的关系，说“幻妄称相，其性真为妙觉明体”，指出万有是幻妄的，这一切幻妄的存在，世界的存在，物质的存在，人生种种的存在，一切所有的现象，都称为幻妄相，而能够构成宇宙万有的妄想的根本功能，佛学上叫做性体，“其性真”是“为妙觉明体”，是绝对唯心的，不是唯物的。万有的本性，其性至真，微妙不可思议，是一个觉性，它有无比的灵知、灵觉，它永远是光明清净的。
    《楞严经》的这两句话，我们研究佛学特别要小心，在小乘的法门，以及大乘的初步，都认为物质世界的万有是虚妄不实在的，这是佛法第一层观念。因为一切的存在是暂时的，即使是亿万年，在整个法界宇宙来看，也不过是一瞬间就过去了。亿万年只是一眨眼而已，因为宇宙本身的时间是无穷尽的，这是一个事实。但是在大乘的境界就不同了，物质世界的万有是幻有。幻有并不是讲它绝对没有，有喔！因为它不能永恒地存在，所以称为幻，是变化出来的。换句放说，它是那个清净本体的投影过来，而生起这个幻有。它是第二重的投影，不是它真正的本性，故名幻有，而以如梦似幻来比喻。一般人经常搞不清楚，看到佛经上梦幻两个字，很容易把自己带入到灰色消极的悲观中。所谓“一切有为法，如梦幻泡影”，梦幻在当时却是真实的喔！譬如在梦中时，你难道认为你当时的状况是假的吗？你在梦中的喜怒哀乐，同现在是一样。如果你觉得：“唉呀！这是假的，我在做梦。”你已经清醒不做梦了。所以在梦中那个短暂的一刹那，在那个立场上是真实的。
    世间一切的现象作用，站在本体的立场看是幻有；站在现象与作用上看，则它当时不能说它不是真实的存在。这是佛学的第二层观念，还属于中乘道。但如果是大乘菩萨到了成佛的境界，看这个幻有不是幻有，是妙有，是“妙觉明体”不可思议的一种投影的作用。譬如这一块玻璃的本身，它永远是清净透明的，因为它清净透明，所以它立刻有显现影像的作用。如果它不是清净透明，便不能起如此作用。因此妙有与真空，二者是同等相对的，心物是一元的。我们研究《百法明门论》，其中将心法一共归纳为一百种，而心法就是心物一元那个心的体，所归纳的一百种法，包括世间法与出世间法，你通达出世间法就成佛了。成佛是什么法？无为法。无为法可分为两种，一种是彻底的无为——成佛的境界。一种是一半的无为，不彻底的，譬如成了阿罗汉或者是没有成佛以前的菩萨境界。
    心与物相应不相应的问题
    除此之外在百法里头，还划出有二十四种心不相应行法。这下大家研究《百法明门论》有时候就搞不清楚了，既然心物一元，可是的确又有二十四种心无法同它关连的法，心法不能拉住它的，譬如时间就是。你想：“我今天一夜不睡，可以把一万年的时间缩短成一夜。”这你作不到。你说我在打坐入定了，达到不动，可是地球还在转，它并不因为你打坐入定了，地球就乖乖跟着你打坐不转了。还有势力，那个活动的力量，物质世界那个动力，它是你的心所不能相应的。
    后世讲唯识学的犯了不少错误，把心物两个对立起来了。各位青年同学，你们将来研究这一两百年的唯识要特别注意，别再跟着走入歧途。其实，心不相应行法是属于心法以内的百法里头的一个范围，这个心不相应行法的心不是指本体心。第六意识与二十四种法不相应，它要把时间缩短或拉长了，做不到。可是在本体心那个功能上，是可以做到的，那要真正实证才行。在实证到那个境界，万有不是幻有，而是妙有。《华严经》的事理就是从这一点立足而来的。我经常讲，世界上所有的宗教，看人生都是灰色的，看这个世界都是悲观的，唯有佛法的华严境界看世界、看人生，永远是真善美，悲哀也是美，你懂得了，年轻固然是漂亮，但不漂亮也有不漂亮的美。究竟的佛法看生死是圆融的，真空妙有是一贯的。所以大家念《心经》就要晓得“色不异空，空不异色，色即是空，空即是色”，知道真空妙有是一体。
    依这个道理，《楞严经》在指导大家修证佛法的某一阶段上，称万象为幻有，说“幻妄称相”，一切万有的现象是幻妄的，又说“其性真为妙觉明体”，它的本体真性，称为妙觉明体，告诉我们真与妄之间的关系。“是以若偏执相而成妄”，我们如果偏重在现象这边，太著相，那就掉到虚妄境界的这一边。妄，并不是指妄念，因为大家用妄念这个观念习惯了，很容易把它解释为一个一个念头的妄念。这里的“幻妄称相”和“若偏执相而成妄”，是说我们太著相的这一边、有的这一边去修持，不管你是修哪一种法门，这种偏执就是妄想。“定据性而沈空”，那如果你说我只走形而上本体的路，直指人心，见性成佛，则又往往落在偏空，沉溺在空里，被困住了。所以，我们讲修证一定要避免“沉空住寂，滞壳弥封”。一般人只要一念清净坐在那里便以为这个是道，实际上往往是沉空，是住寂。还有我们做功夫也会患“滞壳”的错误，是什么壳啊？就是这个肉体。你做功夫，唉唷！我清净了，发光了，其实还是在身壳内作文章，这样也就是“弥封”，封口被封住了，超越不了。我们因而生下来，头顶这里有个软软跳动的部分，一长大了，两三岁这里就坚硬地封闭起来，叫“弥封”。你我就是在“滞壳”的情况下被自己封起来，许多人就算他打坐，坐得好，还是不出这么一回事，在“滞壳弥封”中玩来玩去，这是很可笑的事情。
    断烦恼小心落断见　信宗教小心落常见
    总之偏执事相，容易成妄，太讲性理，容易沉空。因此《宗镜录》这一部书告诉我们修持之路，特别把三藏十二部的精华抽取出来，告诉我们修持要“性相融通，真妄交彻”，这样便“不堕断常之见，能成无尽之宗。”断见与觉见是很严重的。所谓小乘的佛法就落在断见，认为断了一切烦恼就成空，就成道，这是断见的观念。你把相转了，烦恼化去了，它的根是不可能没有的。所以断烦恼，实际上也就是文学上李太白那两句诗：“抽刀断水水更流，举酒浇愁愁更愁。”烦恼的本身就像白居易的诗：“离离原上草，一岁一枯荣，野火烧不尽，春风吹又生。”假使烦恼可以断的话，断一个妄念，你证一个道。其实你不晓得你觉得很空很清净，那正是一个大烦恼，只不过换一个样子而已。因此烦恼的本身，不是你想的那种断法去断了就能成道。《维摩经》上不就说“烦恼即菩提”吗？烦恼本身即是道，这是免你断烦恼而落断见。但因此若有人专门找烦恼的事情来干，那你就落魔障了。
    学佛修持从理论最高的见地上来看，大多数人不落在断见，就落在常见。常见认为得了道以后就不生不死了，我就永恒存在。差不多有很多的宗教都是这一类的常见。你也别以为你信佛教，就对了，佛学研究不好，抓一个不生不灭，那已经落在常见里头了。哲学的唯物主义偏属于断见，因为认为一切唯物，物质消灭了也就没有了，人死了也就没什么了。而许多的宗教，大部分都是常见，譬如我们民间的信仰，认为人死了永远存在，过个三十年想起亲人来，去找一个会走阴的灵姑，大陆上叫做走阴，走到阴间去，可以在那里把你的祖宗叫来跟你对话，出来的人那声音好像蛮像的，讲到家里的事情，什么东西放在哪里，有时候还真给他找出来。已经死了三十多年，好像那个人躺在那里，那个灵魂永远存在的样子，这落于常见。如果你说没有一个鬼魂或灵魂，它有时候讲得对了又是怎么回事呢？你要解决这个问题，必须要把唯识研究通了才行。
    五见蒙蔽众人心
    佛法的修持在见地上绝不可以落在断见与常见之中，那很可怕的。佛法有五见的道理，你拿五见去看这个世界的宗教的哲学，包括佛学和学佛的人，大多数落在这五见中：身见、边见、戒禁取见、邪见、见取见。这个“见”字不是眼睛看见的见，拿现在的话讲，就是观念。第一身见，我们讲身见最难去掉，你如果拿身见这个立场，来批判世界所有的宗教以及学宗教的人，大家都想身后升天堂也好，到西方也好，都想自己这个肉身不要紧，到那里（天堂、极乐世界）去我才得救得度，这就是一直在想我的存在，身见已在那里。身见是“我”的根本，所以身见最难去。边见，佛法本来是无量无边的，我们拼命抓住说，我这个佛法的东西才是，你们这些宗教都不对，只有我这个才是无量无边的，这样他已经自己落在边了，落到什么边？落到无量无边这一边，早就有边了。思想会落边见，落边见就不圆融，非佛法。邪见与边见有关，边见已经太严重，又加上各种不善心和偏执就是邪见。戒禁取见，建立了许多的戒条，这些戒条本是助道之用，到后来变成一种单一的偏执，无法与心性的根本融会贯通，执著非做某一事不可在自己的信仰和行为上，建立一个森戒、一个范围，超过这个道德范围，便认为是邪道。本来那个禁戒是由善出发的，却被僵执成一种观念的瞋心，这须同戒律、大小乘整体的教理配合来探讨才行，其中的问题很大很多。戒禁取的取，就是抓得很牢，认为这样才是道，不是这样不是道。
    见取见，自己的主观形成了，的确嘛！我见到那个空了嘛！那个无形的力量，就在我身上起了作用啊！乃至有些人，嘿！发抖呀！清净呀！这个不得了，照有些宗教的讲法，神、上帝已经降临到这里，我已经灵得很，菩萨给我灌了顶，很舒服呀！你说他这样假的还是真的？这等于我经常到精神病院里头看精神病人，我会站在那里欣赏半天，我也傻掉半天，究竟他是清楚的，还是我才是神经的，搞不清楚了。因为全体神经病都在一起，里面两个人对话起来，谈事情像真的一样，我一听，他们的对，我的全错了。反之，如果是我们一起去看那个神经病的，我们全对，他错了。所以世界上谁是疯子谁不是疯子，如果你随便下断语，你就是笨人。我到精神病院一看，再看看我自己，真是很神经，他们不可怜我们就已经很慈悲了，结果我们还觉得他们很可怜。
    所以一个主观的成见你抓住了，这样才是对，抓得很牢，便是见取见。主观的观念形成了，以有色的眼睛看整个世界，世界都变色了。许多人学了佛有一点道，看不惯人家，就跑来跟我讲：“唉呀！我看世界这些人都很可怜。”我说：“怎么呢？他们活得好好的嘛！”“耶！他们不晓得修道。”我说：“你懂得修道？”“当然。”你说他该不该送精神病院！我们看楼下那些人，他们勿勿忙忙跑来跑去，唉呀！好可怜，众生、这些众生。但他们看我们楼上这些人也够可怜的，一天吃饱了饭，没有事做，什么《宗镜录》的，录个什么嘛！所以我们要懂得这五见是讨厌的东西，随时会把我们绑起来，万劫不能超生。学佛的人要随时观照自己是否落在五见中，落在断见常见中，这样就“能成无尽之宗”，成就无尽藏的智慧这一宗。哪一宗？佛法的心宗。


第九十一章　言行一如水同云

    第九十一章　言行一如水同云

    永明寿禅师一再强调“性相融通，真妄交彻”的究竟佛法理趣，他又说：
    故知若欲深达法原，妙穷佛旨者，非上智而莫及，岂下机而能通。所以《法华经》偈云：如是大果报，种种性相义，我及十方佛，乃能知是事。
    修持佛法要“妙穷佛旨”，深入了解真正的佛法是什么。要“深达法源”，弄清楚宇宙万有的根源。这除非是上上智的人，才可以了解的，不是下机者所能通。永明寿禅师接着提出来两部南北朝以后影响中国文化最深广的大经《法华经》与《华严经》来证明，其中《法华经》比《法华经》影响的历史更深入民间一些。《法华经》里头讲“如是大果报”。这是一个大果报，是很大的善果，要想智慧地成就，达到成佛的境界，必须要有种种的功德所累积形成一个大善果，才能启发出来。真正的大福报是智慧，世间物质的获得只是小小的福气而已。况且一般来讲，有福就有气，福气大的人，受“气”也跟着大，天天烦恼死了。真正的大福报是清净无为的大智慧，这是佛法的大果报。还有，“种种性相义”，那包括形而上本体的“性”与形而下万有现象的“相”，它们存在与发生的道理，也就是“义”，这全部宇宙人生秘密的真相，只有佛和佛才知道。
    譬如我们中国佛教的出家人，手里拿一百零八颗念佛珠，人家经常问起，为什么是一百零八颗？佛说《楞伽经》的时候，大慧菩萨提了一百零八个问题，这一百零八颗珠子就代表了那一百零八个问题。那一百零八个问题，各式各样，佛全体都回答了，但也等于都没有回答。你问窗子上几颗沙子？虱子有几只脚？虱子脚上，有几颗灰尘？像这类问题复杂而又莫名其妙。可是就算是莫名其妙，凡是世界上一个神经病问得出来的问题，实际上就存在。所以，我常常以哲学观点来说，世界上存在的事情，往往是你意料之外的，有这个事实，你研究不出道理来，那是你智慧不够，学问没有到家。你说鬼，有人说看到，有人说没有看到。有这件事，但道理找不出来，这是我们人类的智慧不够，不明它的“性相义”。另外，人类只要幻想得出来，有这个理，可是人类没有经验过这个事，那是经验不到，慢慢来，慢慢等，活长一点，你等到那个时候就看见了，经验到了。所以，有其理，无其事，不要随便否定它，那才是科学精神，随便否定，那你是迷信。有其事，无其理，参究不出来，那就是智慧不够。所以智慧够了，经验够了，性与相的道理和事实你便都通达。成了佛的人，彻底悟道了，能够完全知道宇宙生命种种性与相的道理。所以说“我及十方佛，乃能知是事”。只有到达成佛境界者，也就是佛与佛之间才懂，比佛的程度底一点，菩萨境界都还不能知道。佛经上说，初地菩萨不晓得二地菩萨的事。等于我们坐在十楼，不晓得十一楼在干什么？智慧的程度差别有如此之严重，所以做学问要特别小心，经常碰到许多年轻同学们，人小心大，底楼门锁都没有打开，偏要问：“你顶楼铺的是什么砖啊？大理石呀？还是水泥地呀？”在那里专搞这种事。你不答复他，他说：“耶！我们年轻人应该有幻想呀！”都是神经病。幻想本身就是神经病，但是我讲神经病并不是一定错，刚才声明过，究竟我们是不是神经病还是个问题。
    又见解圆明是目，行解相应是足。目足更资，理行扶助，可趣涅槃之域，能到清凉之池。若定慧未熏，如摩尼之匿矿；性相不辩，犹古镜之未磨。欲望雨宝鉴容，无有是处。若意珠既净，心镜才明，更以万行熏修，转加光洁。
    言行相应难
    这段文字，音韵和文学境界美得很，“又见解圆明是目”，学佛第一要见解圆融通达，有法眼。见解不通达，你学的是外道法，修的是外道法。第二，光理论上懂没用，“行解相应是足”。理论了解得到，行为就要做到。我经常告诉青年同学们做事情，言行相应很难，不要轻易讲一句话。你年轻，有时候高兴起来，便随口答应人家事情。往往有许多朋友说：“耶！你到我那里去看一看好不好，吃一餐饭。”我说：“好呀！”其实我是告诉你绝对可以，但是不一定喔！因此我上面这一句话，自己晓得讲错了。说好好好，是给人家的诚意逼到那个墙角去，没得办法了，顺口答应下来。但是下面，我害怕了，这句话骗人的。我哪里有时间去呢！我事情多得动不了。所以人的话说要这样，但是人生的种种其实是永远不一定的。年轻人不懂，不知道“言行相应”很难，尤其答应了一句话做不到，那很痛苦的。所以真正修行的“行”，是心理与行为，见解和事行要相应合一，这是“足”。如两只走路的脚，踏实地实践佛法。修行要有眼睛看到正路，不是走的歪路，然后两只脚要踏实地一步一步地走去。
    目足更资，理行扶助，可趣涅槃之域，能到清凉之池。若定慧未熏，如摩尼之匿矿；性相不辩，犹古镜之未磨。欲望雨宝鉴容，无有是处。若意珠既净，心镜才明，更以万行熏修，转加光洁。
    骤雨难涤久污镜
    “目足更资，理行扶助”，道理通了，心理行为，帮助修持，“可趣涅槃之域，能到清凉之池”，这样便可达到真正的解脱自在。因此打坐修定是重要，但是求智慧更重要。“若定慧未熏，如摩尼之匿矿”，没得定，也没得慧，你说我很聪明，书读得很好，那不是慧，那是学问。必须要在定中启发自己的无师智，那才是慧。什么叫无师？并不是说不要老师，而是跟佛一样，佛所见到的这个理我也见到了，自己证到。换句话说，不得到真慧，你那个打坐也不算数，那只是打坐。真正得到定，要慧到了才是真得定。所以定慧没有熏修，等于你那个摩尼珠永远埋藏在泥石头里。“性相不辩，犹古镜之未磨。欲望雨宝鉴容，无有是处”，性相的事理永远不清楚，等于一个古镜沉埋太久了，没有擦拭干净，你想天上下一场雨，便把它洗干净，可以照出面孔，那做不到的。你不修定，不修慧，想把自己无始以来这个肮脏的心镜，能够变成容光焕发照见万物，无有是处。“若意珠既净，心镜才明”，重点在意珠，我们第六意识这个意珠，要活泼泼的，亮晶晶的，由定修到那个智慧源源不绝而来，这智慧是自动启发的，却不是妄想，是清明的心镜，本来无一物。这样到达了这个清明的心镜的智慧境界，还要不要修呢？要！“更以万行熏修，转加光洁”，一点细行都不能马虎，一定要时时处处，诸恶莫作，众善奉行，这样才能到家。
    如《华严经》云：佛子，譬如金师，善巧炼金，数数入火，转转明净，调柔成就，随意堪用。菩萨亦复如是，供养诸佛，教化众生，皆为修行清净地法。所有善根，悉以回向，一切智地，转转明净，调柔成就，随意堪用。然虽万行磨练，皆是自法所行。
    这里所引是佛教里头最大的一部经典《华严经》，一看是非常清楚的，因为它翻译的文字非常美，但是在逻辑的思辩上，在佛法修持的层次上，则要特别留意。佛说一个修证佛法的人，譬如像一个金店里头的金师，要把金子再三地锻炼，放进火里烧，加高温，使很坚固的东西化柔软了，再用他的智巧和技术，将它变成了一件应用品或艺术品。这炼化过的金子，你随便爱怎么样变化它，就怎么样变化它。这个譬喻说明修大乘菩萨道的人“亦复如是”，也是同这个样子一样。这种炼化即所谓菩萨的修行，包括“供养诸佛，教化众生”等等。对上对下，拿中国文化来讲，就是“承先启后，继往开来”。就在这种行为上，“皆为修行清净地法”，能够凭藉事的磨炼和调理，使心地更为洁净。以教化众生来讲，教化不一定居师道的位子，对社会人类做一番非凡的贡献，就是教化。
    中国文化里的通人
    为什么要这样做呢？统统都为修行达到清净的境地。这里请注意，并不像其它经典说为了达到空的境界。所谓佛法谈空，只是一个初步而已，并非了不起的究竟。佛法最高的境地是达到清净地，而且依大乘佛法的精神，所有自己所修的善根，自己所得到所有的好处，自己一概都不要了，统统回向，布施出去，贡献出去，给什么地方？“一切智地”，和众生一起达到最高智慧的成就。这就是“供养诸佛，教化众生，皆为修行清净地法。所有善根，悉以回向，一切智地。”所以，我经常同诸位青年同学们说，所谓悟道成佛，不是别的东西，正是最高智慧的成就，也就是成就一切智地，使智慧“转转明净”。譬如有许多人，在佛学或人生哲学的理论上都到了，要如何做人，理论讲起来都很好，但往往碰到事情便过不去了。智慧到了，行不到，心理同所做现实的行为有落差，那么所讲的理论都是空话。因此一切善行不论对上或对下都是使智慧“转转明净”的实验，也是智慧真正明净的证明。
    我们中国文化，老一辈子问一个人读书，并不是问你哪里毕业。你哪里毕业根本不在话下，话都懒得提，你是哪个学位也不管，硕士也好，博士也好，都不问，就问你这个人啊！读书读通了没有？书读得很多，学问很好，做人不通达，做起事情来，学问跟人事配不上，没有用，那是书呆子。要做过去所称谓一个通人，非常不易。在佛法里头比通字还要进步，通了还要明，心智通明，照见一切。通明还不算，没有一点残余的渣子，心地、心智要修养到这个程度才合乎佛法。
    诸佛所遇到的难题
    大家学佛都知道，对人要和善慈悲，讲起来很容易，理论上早做到了，事实上却做不到。往往你佛法越了解，个性却越来越古怪，行为越来越狭窄，这有什么用呢？所以我经常说你们不要学这一套好不好？这学了毫无用处。学佛要“转转清明，调柔成就”，要把自己刚强尖锐化的气质转为柔软慈善。所以我经常说，佛与佛之间有个外交辞令，这个外交辞令差不多固定有几句：“众生易度否？”“少病少恼否？”这两句话一定有的。等于一个国家元首到另一个国家彼此互祝“政躬康泰”、“国运昌隆”。“众生易度否？”您身体不大有病吧？！烦恼少吧？！我们反过来看，可见成了佛，第一个碰到的困难是教育众生之难。众生不容易度，因为刚强众生，很难调伏，那么强的个性，那个讨厌的气质，根本很难调柔。所以修持用功夫，打坐也好，修什么法门也好，主要就是两个字——“调柔”。
    自动自发　自助自度
    调柔还不算数，心性柔软了，变成软糕一样，也没有什么用，还要使它成就，变成有用有成果的东西，能够“随意堪用”，出世也好，入世也好，一切皆在佛法中行，能够成就利益大众之事。在这种情况下，佛又加一句话：“然虽万行磨练，皆是自法所行”，各种的行为，在磨炼自己的习气与个性，并不是靠他力。“他力”是佛学的专有名词。他，就是讲药师佛、阿弥陀佛等诸尊，或其他宗教讲的上帝、天、或者鬼神。人所谓成就，普通事业成就也好，佛法事业的成就也好，都是自助自度自救，即使有他力可以依仗，但也要自助而后天助。换句话说，你能够站得起来，佛菩萨的力量才能够得到。你不是一块铁，他再给吸铁石也没有用，要你本身是铁，吸铁石才能起作用，这是仗他力的道理。
    所以这里特别强调，“然虽万行磨练，皆是自法所行”，是由自己自动自发地在自己的心地法门上修。有许多人学佛说：“唉呀！我也念佛念了好几年！”又有些人说：“我念了三十年佛，一点感应都没有。”这就是在做生意。我都做了三十年生意了，一个铜板都没有赚到。就是这个心理。他因为不晓得佛法的道理要 “万行磨练，皆是自法所行”，你先要扪心自问，不要没有真心自动自发地修行，却求他力要这样、要那样，这样是不成的。


第九十二章　大士由来是童军

    第九十二章　大士由来是童军

    佛法的修行是要达到一切智慧的成就，所有善行都是在使众生刚强的个性调柔，而这些“皆是自法所行“，都是自动自发的行为。
    如先德云：一切佛事无边化门，皆依自法融转而行，即自心中有真如体大。今日体解，引出法身。由心中有真如相大，今日了达，引出报身。由心中有真如用大，今日修行，引出化身。乃至十波罗蜜一切尘沙万行，但是自心中引出，未曾心外得一法行一行。若言更有从外新得者，即是魔王外道说。
    佛学是绝对唯心的宗教哲学，永明寿禅师又引佛教界老前辈的话来做说明。“先德云：一切佛事无边化门，皆依自法融转而行。”我们学佛人做佛事，并不是说我们现在到庙子给亡故的亲友放个焰口、念个经，这叫做佛事。当然放焰口、念经超度也是佛事的一种，一切佛事无边化门之一而已。广义来讲，什么是做佛事？就是做人事。譬如我们大家小时候学的名言：“日行一善。”一个人一天起码做一件好事。我们小时候受教育时，这个是最起码的。你看，真正做个童子多好，可惜我们现在已不是童子了，每天也还日行一善，但是要别人对我日行一善，我却不想对你日行一善。我们只想人人为我，我却不必去为人人。人越老了，年轻越大了，可能就变成这个心理，这是很可怕的喔！
    如果我们始终保持童心，就是佛行。小孩子都很纯真，看到别人容易起同情心，容易想做好事。可是等人世间的经验越多了以后，那个纯真的心理就不纯了。所以佛事就是童真纯洁、仁慈至善，依这个心理，一切的行为都是佛事，都是自心无边的化门，由善心自然发起的种种教化、感化和爱护众生的行为，这是永无止尽的，“皆依自法融转而行”，全是这个心的力量，生生不息地圆融连转的功能。
    不生不灭的法身和奇妙的化身
    我们都晓得，一个人修道成就，能证到佛的法、报、化三身，如《心经》里头所讲的“不生不灭”。我们这个肉体要不生不死，不可能。父母所生的这个身体，有生必定有死，有死也必定有生。然而法身就不是这样了，勉强说它是一个精神生命，那个东西是形而上的，是一切存在现象的本体。说它是法身，这法身的法，就是智慧的意思，法身就是智慧的生命之身，它无有生灭，是宇宙万有的本源。修佛法的人要认得这个，怎么认呢？“即自心中有真如体大，今日体解，引出法身。”要能体会省悟自己的精神生命具足那个叫真如的本体，由此去“引出法身”，呈现法身本体的实相，证明到它。
    我们的身体，包括釋迦牟尼佛的肉体，都叫做报身，受报来的，也可以叫做报应身，用来指成佛者的报身。我们的就叫做业报身，受业报来的，这是因为过去的种子带来的。这一生变成男人、女人，或者变成胖子、瘦子，或者是身体健康、不健康，都是一种业报的现象。而佛的报应身是应化来的，是应众生之需要来教化众生，所以这个报身也是有尽的，这是显教一般的道理。但是另有一说，假使法身真证得的人，这报身他也可以加工修持，修到父母所生的这个肉身留形住世，变化无穷。那是特殊的一种方法。另外，所谓化身，就是报身成就可以留形住世的人，依他的智慧功德与心行，可以化身千百亿，随缘度化，大作佛事，这对凡夫来讲，更是不可理解，也难以想象了。
    其实，在理论上讲，我可以说就是诸位的化身，诸位也就是我的化身；我们是佛的化身，也是狗的化身、苍蝇的化身，反之亦然。本来父母生我们这个身体，第一天生下来就在新陈代谢中，七年一个变化，七岁以后同七岁以前，已经换了一个身体。如果说骨头没有变，十二年以后连骨架子也都变了。事实上，身体的变化是分分秒秒、刹那刹那变去。青菜、葡萄、牛肉、大蒜、洋葱都放进去和身体一起变化，然后身体把它们排泄出来，又去变洋葱、青菜、变麦杆、稻草，给牛吃下，牛又变化出牛奶被我们喝了。同时身体就这样长大，这样变老，生了下一代的男男女女和下下一代的子子孙孙一大堆。天地万物就这样彼此连在一起变化着，互相变来变去，化来化去，到头来大家都认不得了，你骂我，我打你，原来打的、骂的还是自己的老祖先，甚至是自己。人类就是那么可笑，一切众生也是那么可笑。所以化身在哪里？我们现在这个身体本来也就是在化身中，都在变化中，互相都有关连。究竟是青菜豆腐吃我，还是我在吃豆腐青菜，都搞不清楚了。这是从根本原理去讲天地万物的化身变化。
    另外，从特别事上的变化来讲，又有两种化身，譬如道家所讲的出神。出神有两种，一种叫出阴神，得了定的人，可以坐在这里入定，另外一个身体出去了，这是定力有相当程度的。也就是说，今天我们坐在这里，说不定旁边左右还有些出阴神的朋友，也在这里听课呢！可能他就坐在你头顶上，你也不知道。但是他知道，看这里的一切看得很清楚，讲的什么也都听得清清楚楚。他也拍拍我们的头跟我们打招呼，可是我们没有感觉，因为那是阴神。但是，如果真成就了，可以出阳神。所谓阳神是一个肉体的报身坐在这里，这个报身可以分化出来很多的报身，一个报身可以回家跟人来搓麻将，另一个却在这里听《宗镜录》，一边在打麻将，一边这里的每一句话都听得清楚。这种情况，不是两边而已，而是可以有许多个，这是阳神的化身，都是有相的，而法身则是无相的。但是不管化身与报身的成就，其中都有法身的功德，没有法身，这两种都不能成就。所以禅宗所谓悟道明心见性，是见自性法身。
    有许多朋友打起坐来，出现一此状况，跑来说：“唉呀！老师啊，今天我到了”。我说：“什么到了？”“我看到自己了。”有许多人做功夫做得好些的时候，忽然看到自己，面孔看得很清楚，另一个我就站在那里看，或者看到自己歪倒，看到自己低个头流口水。他以为站在那里看的那个是法身，那不是法身，也不是化身，那是你用功太紧了，把自己的精神憋到躯壳外面去了，形成一种精神飞越的现象，同离魂症、梦游症的道理一般，不是化身，也不是阴神。一般所谓的催眠术也有同样的作用，但跟化身或法身都不相干，大家千万要认识清楚，不要乱搞。
    生命放得下　才能现大庄严、起大作用
    以上是法、报、化三身成就的大原理，《宗镜录》引古德的话说“皆依自法融转而行，即自心中有真如体大，今日体解，引出法身。”你修行是要自己转变心理行为的习气，转变以后，不执著身体，不认为这个肉身是我，放得下生生死死的肉身，然后扩而充之，悟到包含虚空的那个“真如体大”，使它开显出来。真如是个佛法的代名称，拿现在哲学的用语就叫本体，这个真如的本体，本来是无量无边的，所以称为“体大”。“今日体解，引出法身”，这两句话用得太巧妙了。“今日体解”可以做两种解释，体解是体会到、理解到，这是就理论上讲。如果讲功夫上的，就是身体解放掉了，到达了身体四大的结构分散，也就是把肉体化空了。肉体真正化成空，所以解脱了。这样肉体的报身化空了，便引出法身，现出自己本有本能的那个法身。换句话说，法身哪里来？并不是外来的，它是我们生命与生俱有的功能。
    再来，“由心中有真如相大”，既然我们生命与生俱有法身的本体，那它必然也会有它的相和用。譬如这个黑板，它是金属造的，这是它的体，而体在便有一个它的相貌在，这是相。还有它是能使用 ，有功能的，可以用来写字，这是用。任何东西都有体、相、用。人都有个肉体，有一个你肉体的相，我有我的相，佛有佛的相。然后这人的体相便可以作运用。人的用是捣乱世界，佛的用是救度众生。哪怕抽一支烟，烟草做的是它的体，用白纸包的一根直直的，就是它的相。用嘛！大家都知道。佛的报身就是他的相，是心中真如体大的显相，非常庄严，这是众生的自性里本有无穷的相大，殊胜的模样。“今日了达”，你悟道了，“引出报身”，这报身的法相它就现前了。
    佛的几种奇相
    佛经记载佛有三十二相、八十种好，都是非常人的特征，不是一个普通肉体的样子，比如佛有行如鹅王相，而他的手指非常修长好看，叫手指纤长相。足底心是平满的，如果照中国人看相，足底都平平满满的，那是笨蛋才有这个相，聪明人没有这样，越聪明的人，足板心越凹进去的。可是佛的足底却是那么平满，大概下地的时候就凹进去了，然后抬起来便平满了，我们不晓得，没有亲眼见过，这是足安平相。并且我们人是有胳肢窝的，佛是这里一张开也是平满的，叫两腋满相，这个相依我们常人去感觉自己也这样，那难过了。年轻时学佛我也很想自己修成功这些相。又比如佛的眉间有白毫相，生出一支白毛卷起来，白毛一拉开，大概可以做七弦琴或提琴的线用，所谓“白毫婉转五须弥”，好长啊！“绀目澄清四大海”，那个眼睛青绿色，像四大海水那么澄清。还有佛有广长舌相，他的舌头吐出来，可以到头发的边际。我们舌头，吐出来舔自己鼻尖都不够长。为什么佛的舌头能这样，因为生生世世没有说过一句谎话，才有这个果报。不过据说佛的舌头还不只如此，他真要伸出来，可将这个三千大千世界盖满。唉呀！我说佛你老人家不要吐舌头，一吐舌头我衣服都晒不干了。后来晓得，高加索地区的女人舌头吐出来大都可以到发际这里，那不个个都是女佛了！为什么？因为那里的女孩子生下来就训练，拿个东西用舌头来舔，慢慢舔惯了，舌头就变那么长。在高加索看这样子觉得很美，可是我们这里却喜欢骂女孩子长舌妇，蛮奇怪的。后来也就懂了，三十二相八十种好，其实我们每个人都有，我的相你不能有，我的鼻子眼睛生在你的脸上，你也不像你，我也不像我了。釋迦牟尼佛他有他的三十二相，我有我的三十二相，你有你的三十二相，此理要明，就是：“由心中有真如相大”，真悟了道，你自己个人了达清楚了，便能彰显你自性的报身。佛经上常说佛在放光动地，真不真呢？真的。三十二相到底是真的吗？真的。法身成就可以使报身变成这样，同时要放光动地也并不难。
    这个一用就灵
    接着讲化身，这是“由心中有真如用大”，我们此心的应用本来就无穷无边的啊！譬如清朝名臣曾国藩，他就说过一句名言。曾国藩是距离我们现在不过一百多年的人物，他的历史事迹我们年轻人应该知道。他是一个书生，后来打太平天国的时候，那真叫做一天当中起码拔一万个鸡毛，修理一万只鸡，这是我讲他笑话，“日事万机”，可是他修养很高。他说：“脑子是越用越聪明”，没有错。所以我们许多光想一味学佛的人，也不用脑子，光坐在那里打坐，越坐往往越昏沉。禅修叫做思惟修，你不求智慧的思维修，却只在那里呆呆板板的，是落大昏沉中，昏沉到了底，就变成昏天黑地的混帐，那就糟糕了。所以曾国藩在世间法上都知道人的脑子是越用越出来的，佛现在也告诉你，化身是由心中有真如用大，自心它的功能功用有无比无限的力量，这是生命的作用。“今日修行，引出化身”，你要修行，便能引发这种大作用的化身功能。
    我们经常看到佛教塑造的观世间菩萨的像，中国人很流行的是白衣观音，再不然是十八手或千手千眼观音。你说一个人假使长成像白衣观音菩萨那样，蛮好看嘛！可是若有一千只手，每一只手心里头有一个眼睛，他如果站到这里来，我们一定吓死了，因为他的手像个蜘蛛网一样，如同我们在庙子里看到的一样。庙子里的千手菩萨你会拜，可是假使有一个这样的菩萨真这样过来。你说我们大家是不是都要往太平门跑？到底有没有这样一个人呢？是不是外太空其它星球就有这样的东西，我们不知道。但是理论上千手千眼是代表各种不同的手段和智慧。千手，手就代表手段、方法。千眼，眼睛就是代表各种不同智慧的看法，观音菩萨都会都能，所以叫千手千眼。他的无量手眼都是为了帮助众生，所以称为大慈大悲，你不要把菩萨都想成是一个怪物，这千手千眼的智慧和手段就是化身的成就。
    妖怪是人造的
    实际上这“真如用大”是我们每一个人生命功能所具备的，在坐的与世界上任何一个人、任何一个众生，本身的功能都有千手千眼的大智慧、大妙用，为什么我们发不出来呢？因为我们心量太小了，没有经过修证。大家想想看，我们一天想的就是我，我要吃，我要上街看看，这个东西蛮好，我要弄钱来买，除了这类的外，再也没有想过别的。我的心有无比大的领域，这一方面你不敢想，只被花花绿绿的钞票与物质享受、名利需求困得牢牢的，所以智慧和妙用发不出来，要引出来心中的“真如用大”，才能够成就化身。所以这里接着说“乃至十波罗蜜”，一切成就佛法的课目，“一切尘沙万行”，各种数不尽的善行作为，“但是自心中引出”，都是自心所变化生出来的。这就说明了，什么是佛法？什么是外道？自心求证到的法是佛法，心外求法，就叫做外道。所以又说“未曾心外得一法行一行。若言更有从外新得者，即是魔王外道说”，一切行为都是心，乃至说我一跪下来，忽然看到头上一阵光，菩萨就站在我顶上看我，这菩萨哪里来？你心中来。你心中不看，那名堂就没有了。所以中国文化古人讲的八个字非常好：“物从心造，妖由人兴。”你说夜里睡觉怕鬼，嗖——什么都是鬼的声音，就来了，有没有鬼呢？有。在哪里？在你的心中。像我们一生总想看看鬼，有时候明知道那个地方感受上已经有点古怪，像我就非要过去碰碰看不可，可是你一过去，他再也什么怪都不见了。如果说你感觉那个地方不对，“唉唷！有鬼”，转身就逃，后面越来压力越大，真有个鬼跟来了，那你就完了。佛法讲一切唯心，心外无法，心外也无道。如果你以为修行是从外面得个什么，那就是外道的理论，那是错的，绝对地错。
    进进退退为哪般
    问：信入此法，还有退者否。
    现在要来下个结论，佛法是什么？心法，心外无法。我们打坐做功夫乃至练气功搞了半天，气一下到了头顶，一下到了脚尖，都是心法。如果你天天练手心这部分，手心就起作用。你们看过有些练道家掌心雷的，这个手那么捏个拳念咒子，一天念一百遍，还要到一个鸡犬不闻的山顶去，一百天以内不能看到一个人影。如果练了九十九天，突然一个人来看你，完了，破功了，第二趟要练两百天。两百天，你练了一百九十九天，有一个朋友来看你，或者听到鸡叫一声，完了，又破功了。第三次要练三百天，练完了，所谓掌心雷成就了，可以手一放来个“咚”地那么一下，我说还不如拿一把枪“嘭”一下就更厉害了，马上把你手心打烂掉，你也就完了。那么掌心雷到底有没有这种功夫啊！我告诉你，一切唯心，心外无法。所以，你修密宗念咒子，做观想，那是一切唯心，由自己下意识的心去制造成功，你那些气的感觉，还有什么结了丹在那里，千万注意，不要乱搞啊！这一切都是唯心，心理暗示自己变现出来。你若不清楚这个道理，就迷糊地神经兮兮起来，糟糕了。
    既然一切唯心，那么“信入此法，还有退者否？”你一信入这个一切唯心的道理后，还会不会退转呢？有人在得意的时候，告诉我：“老师啊！这一回我再也不会退了。”过了两三个月后，通通退掉了。过三年以后，听到我来，赶快躲开。然后再过几年，他又信了：“唉呀老师啊！我那几年真糟糕，现在我真信了。”其实，他自己一直在那里轮回，在捣鬼。到底你信了此法，下文又如何呢？
    答：信有二种。一若正信坚固。谛了无疑。理观分明。乘戒兼急，如此则一生可办，谁论退耶。
    他回答你，信有二种，任何宗教都讲信。这里讲信是讲“正信坚固”的信，能够“谛了无疑，理观分明。”一般宗教的信仰往往是情感、情绪的作用，可是这里特别提出理信，绝对理信，要将佛学的修持理念完全通了，心不再疑惑动摇，这就是“谛了无疑。”谛字，代表仔细又精细，彻底又透底，一切道理明明白白地，“理观分明”，道理知道了，观察清楚了，心理行为要“乘戒兼急”，自己的戒律、道德的标准建立得非常坚固，以此为要务，这样来修证佛法，“一生可办”，这一世一定成就，绝对不可能有退转。
    二若依通之信，观力粗浮，习重境强，遇缘即退。
    什么是依通之信？我们大家大都是依通之信，今天看看佛书，“唉呀！好久没有看佛经，好难过。”然后一看，阿弥陀佛，好清净哦！这是依通，不是你自己通了，是佛经通，你靠佛经给你打通的。你到了庙子看人家打坐，嘿！他们都在打坐，我也来打打坐，一坐，“唉呀！这两天跟到你们打坐，蛮舒服的。”这也是依通，你的心行是靠着外境而定的，这不是正信，靠不住的。“依通之信，观力粗浮”，这种依通之信，证明你智慧观察的能力太薄了，“习重境强”，生命平常带来的习气太重了。“境强”，外界的环境引诱力量大强。这种情形不是正信，“遇缘即退”，一个冤家碰到对头，我还是先去了冤家再说，说信佛学佛，其实就是这样一件事，这样一种“遇缘即退”的状况而已！
    （全文完）


Index Page

上一页 目录 下一页

第一集目录

        第一章　一部伟大的哲学巨构
        第二章　坦坦觉路作迷途
        第三章　如幻似真情何堪
        第四章　莫教幻识误明月
        第五章　万象森森一眼明
        第六章　月色如水人如波
        第七章　按部就班五阶学
        第八章　牛马道上话前因
        第九章　古镜坦坦轮回长
        第十章　命河推出因果浪

上一页 　　　　 目录 下一页


Index Page

上一页 目录 下一页

第七集目录

第六十一章　境来不劳眼
第六十二章　黄土让花红
第六十三章　止观丰佛宴
第六十四章　修行与阴阳的关系
第六十五章　红尘送色涤眼青
第六十六章　动心禅天遥
第六十七章　佛国随俗世还真
第六十八章　道人挑大担
第六十九章　眼外青山心底峰
第七十章　爱网为卿挂梦帐

上一页 目录 下一页


Index Page

上一页 目录 下一页

第三集目录

第二十一章　天水潺潺谁解饮
第二十二章　张口辟洞庭
第二十三章　生死两幻命何寄
第二十四章　命如电影生已灭
第二十五章　转身不踏来时路
第二十六章　欲舟总向魔域航
第二十七章　春去引得千春来
第二十八章　空心具足八万门
第二十九章　朗朗空中罪福明
第三十章　巍巍大人法

上一页 目录 下一页


Index Page

上一页 目录 下一页

第九集目录

第八十一章　大道消在无言里
第八十二章　泥牛入海怎么了
第八十三章　意密造山河
第八十四章　长生殿上空王仙
第八十五章　吉乐一事无
第八十六章　自命超圣反落邪
第八十七章　刹海繁兴孤零里
第八十八章　善行能发本明耀
第八十九章　万象拈作一毛看
第九十章　道眼由见瞎
第九十一章　言行一如水同云
第九十二章　大士由来是童军

上一页 目录 下一页


Index Page

上一页 目录 下一页

第二集目录

第十一章　心中自有黄金屋
第十二章　随缘了缘成佛缘
第十三章　弹指圆成八万门
第十四章　法尔如是水同云
第十五章　不费一字三藏全
第十六章　尽乾坤是个眼
第十七章　多闻如烛助道明
第十八章　多闻方许叩禅关
第十九章　天意但随凡心转
第二十章　忍教哀乐作主翁

上一页 目录 下一页


Index Page

上一页 目录 下一页

第五集目录

第四十一章　大化不曾留一人
第四十二章　龟迹能卜空有迷
第四十三章　身是泡沫心同海
第四十四章　梦醒梦还真
第四十五章　天地一耳听无尽
第四十六章　帝都繁华犹谷响
第四十七章　心海潮屏音回吼
第四十八章　万籁还天观音耳
第四十九章　夜来千诗由病禅
第五十章　寻物多害丧心病

上一页 目录 下一页


Index Page

上一页 目录 下一页

第八集目录

第七十一章 天叹情路绕地长
第七十二章　大好山水误禅心
第七十三章　千功输一骂
第七十四章　跨鹤出银笼
第七十五章　开掌大千小
第七十六章　性情烹造化
第七十七章　无心好像照天镜
第七十八章　有心鬼神看透你
第七十九章　秦镜照影两重虚
第八十章　月眉弧下别点睛

上一页 目录 下一页


Index Page

上一页 目录 下一页

第六集目录

第五十一章　大千眼开好识尘
第五十二章　谁堪与佛共指弹
第五十三章　面目悔向镜底讨
第五十四章　无花休怨春
第五十五章　一瞬光衣送夜穿
第五十六章　远峰不近看
第五十七章　诸仙犹羡凡里闲
第五十八章　落红偏爱作痴泥
第五十九章　光去千里留灯在
第六十章　睛彩吓朦胧

上一页 目录 下一页


Index Page

上一页 目录 下一页

第四集目录

第三十一章　遥兮飞天凤
第三十二章　空中好翻身
第三十三章　伸脚就在缩脚里
第三十四章　幻境不栖无住心
第三十五章　尽虚空是莲座
第三十六章　了无寄处堪大用
第三十七章　只眼胜千日
第三十八章　明暗还天地
第三十九章　观花眼　流水心
第四十章　无言处　千口说

上一页 目录 下一页