摄阿毗达摩义论(Abhidhammatha-Sangaha)

摄阿毗达摩义论

  • 编后记。
  • 汉译前言。
  • 说明。
  • 本文。
    • 第一 摄心分别品。

    • 一、五十四欲界心
      • 1.十二不善心
      • 2.十八无因心
      • 3.二十四有因心
    • 二、十五色界心
    • 三、十二无色界心
    • 四、八出世间心
    • 五、一百二十一心

  • 第二 摄心所分别品。

    • 一、五十二心所的分类
    • 二、什么心所与什么心相应
      • 1.与遍一切心心所及杂心所相应的心
      • 2.与不善心所相应的心
      • 3.与净心所相应的心
    • 三、什么心与什么心所相应
      • 1.与出世间心相应的心所
      • 2.与色无色界心相应的心所
      • 3.与欲界净心相应的心所
      • 4.与不善心相应的心所
      • 5.与无因心相应的心所

  • 第三 摄杂分别品。

    • 一、摄受
    • 二、摄因
    • 三、摄作用
    • 四、摄门
    • 五、摄所缘
    • 六、摄所依

  • 第四 摄路分别品。

    • 一、六种六法
    • 二、通过五门的心识过程
    • 三、通过欲界意门的心识过程
    • 四、上二界及出世间的禅心过程
    • 五、彼所缘的决定
    • 六、速行的决定
    • 七、路心依人的区别
    • 八、诸地路心的区别

  • 第五 摄离路分别品。

    • 一、四地
    • 二、四种结生
    • 三、四业
    • 四、四种死与结生的次第

  • 第六 摄色分别品。

    • 一、色的列举
    • 二、色的分别
    • 三、色的等起
    • 四、色的聚
    • 五、色转起的次第
    • 六、涅槃论

  • 第七 摄集分别品。

    • 一、摄不善
    • 二、摄杂
    • 三、摄菩提分
    • 四、摄一切

  • 第八 摄缘分别品。

    • 一、缘起法
    • 二、发趣法
    • 三、施设

  • 第九 摄业处分别品。

    • 一、止的业处
      • 1.四十业处
      • 2.六行者与四十业处适不适
      • 3.三种修习
      • 4.三相
      • 5.四无色定的程序
      • 6.关于不得安止的业处
      • 7.显现神通
    • 二、观的业处
      • 1.七种清净
      • 2.三解脱门
      • 3.出世间的四种人
      • 4.灭定

  • 附录。
    • 阿耨楼陀及其《摄阿毗达摩义论》。
    • 南传的八十九心。
    • 南传的五十二心所法。
    • 八十九心的十四作用与心识活动。
    • 南传上座部的色蕴。
    • 觉音清净道论的简介。
    • 锡兰佛教的传播及其宗派。
    • 南传上座部佛教流传及其主要文献略讲。
    • 略谈南传佛教修定的方法。
    • 读经散记。
    ※※※　※※※　　※※※　感谢本论书纸本倡印者－－大佛寺（台湾台北新店市碧潭路３３号）
    上能下定 法师及 上心下见 法师慈允提供纸本校对；

    灵山寺（台湾南投名间乡新民村员集路１６３号）
    上致下中 法师慈允提供原始电子档案。 ※※※　　※※※　　※※※

    ※※※本 Htmled 版权属十方法界，欢迎复制流传；※※※
    ※※※法义尊贵，请勿商品化流通！※※※

    •

    纸本目录

编后记

汉译前言

说明

第一  摄心分别品……………………………………………（1）
    一、五十四欲界心………………………………………（1）
        1.十二不善心………………………………………（1）
        2.十八无因心………………………………………（2）
        3.二十四有因心……………………………………（2）
    二、十五色界心…………………………………………（3）
    三、十二无色界心………………………………………（4）
    四、八出世间心…………………………………………（4）
    五、一百二十一心………………………………………（5）

第二  摄心所分别品…………………………………………（9）
    一、五十二心所的分类…………………………………（9）
    二、什么心所与什么心相应……………………………（9）
        1.与遍一切心心所及杂心所相应的心………… （10）
        2.与不善心所相应的心………………………… （10）
        3.与净心所相应的心…………………………… （11）
    三、什么心与什么心所相应………………………… （12）
        1.与出世间心相应的心所……………………… （12）
        2.与色无色界心相应的心所…………………… （12）
        3.与欲界净心相应的心所……………………… （13）
        4.与不善心相应的心所………………………… （14）
        5.与无因心相应的心所………………………… （15）

第三  摄杂分别品………………………………………… （19）
    一、摄受……………………………………………… （19）
    二、摄因……………………………………………… （18）
    三、摄作用…………………………………………… （20）
    四、摄门……………………………………………… （21）
    五、摄所缘…………………………………………… （22）
    六、摄所依…………………………………………… （24）

第四  摄路分别品………………………………………… （30）
    一、六种六法………………………………………… （30）
    二、通过五门的心识过程…………………………… （30）
    三、通过欲界意门的心识过程……………………… （32）
    四、上二界及出世间的禅心过程…………………… （32）
    五、彼所缘的决定…………………………………… （33）
    六、速行的决定……………………………………… （33）
    七、路心依人的区别………………………………… （34）
    八、诸地路心的区别………………………………… （35）

第五  摄离路分别品……………………………………… （40）
    一、四地……………………………………………… （40）
    二、四种结生………………………………………… （42）
    三、四业……………………………………………… （42）
    四、四种死与结生的次第…………………………… （45）

第六  摄色分别品………………………………………… （49）
    一、色的列举………………………………………… （49）
    二、色的分别………………………………………… （50）
    三、色的等起………………………………………… （50）
    四、色的聚…………………………………………… （51）
    五、色转起的次第…………………………………… （52）
    六、涅槃论…………………………………………… （54）

第七  摄集分别品………………………………………… （57）
    一、摄不善…………………………………………… （57）
    二、摄杂……………………………………………… （58）
    三、摄菩提分………………………………………… （59）
    四、摄一切…………………………………………… （60）

第八  摄缘分别品………………………………………… （63）
    一、缘起法…………………………………………… （63）
    二、发趣法…………………………………………… （64）
    三、施设……………………………………………… （67）

第九  摄业处分别品……………………………………… （70）
    一、止的业处………………………………………… （70）
        1.四十业处……………………………………… （70）
        2.六行者与四十业处适不适…………………… （70）
        3.三种修习……………………………………… （71）
        4.三相…………………………………………… （71）
        5.四无色定的程序……………………………… （72）
        6.关于不得安止的业处………………………… （72）
        7.显现神通……………………………………… （72）
    二、观的业处………………………………………… （72）
        1.七种清净……………………………………… （73）
        2.三解脱门……………………………………… （74）
        3.出世间的四种人……………………………… （74）
        4.灭定…………………………………………… （75）

            附  录

阿耨楼陀及其《摄阿毗达摩义论》……………………… （79）
南传的八十九心…………………………………………… （90）
南传的五十二心所法……………………………………… （99）
八十九心的十四作用与心识活动…………………………（113）
南传上座部的色蕴…………………………………………（123）
觉音清净道论的简介………………………………………（136）
锡兰佛教的传播及其宗派…………………………………（145）
南传上座部佛教流传及其主要文献略讲…………………（164）
略谈南传佛教修定的方法…………………………………（177）
读经散记……………………………………………………（181）

                            （附录作者：叶均）
    PS :感谢台大佛学研究中心应允使用罗马转写化字型档！[HTML 编者 Nanda 谨识]
      I do appreciate the people in CBS at NTU who authorized me to use the Romanized fonts! [By Nanda(HTML author of this site]


编后记

资讯更新日期: 87('98)/03/22

    《摄阿毗达摩义论》，是我会常务理事，南传上座部佛教学
者叶均居士（1916～1985）最后的译著。关于《义论》的意义和
作用，译者在《前言》中业已介绍周详。居士浙江瑞安人，早年
剃发，法号了参。1941年就学于重庆汉藏教理院本科，1946年受
院方派往锡兰（斯里兰卡）留学。在此期间曾先后译出南传巴利
《法句经》、《清净道论》（初稿）六十余万言，获论师学位。
1957年回国，任教于中国佛学院，最后完成《清净道论》定稿。
1985年12月22日于北京入灭。次日，我会会长赵朴初手示：叶居
士生前尚未印行的译著应与付梓流通。之后，即对《义论》稿略
事整理和校对，并将其生前发表在佛教刊物上与研究《义论》直
接有关的《觉音清净道论的简介》、《南传的八十九心》等作，
以及介绍斯里兰卡上座部佛教的文章共十篇，收入《附录》，以
供参考。多蒙民族出版社有关同志的支持和帮助，顺利成书，特
此感谢。唯编者限于水平，错误难免，希望读者指正。
                                  中国佛教协会研究部
                                          1986年11月


汉译前言

资讯更新日期: 87('98)/03/22

    阿耨楼陀所著的《摄阿毗达摩义论》，是南传巴利语系佛教
中一部精拔的作品，字数不多，文简义丰，略述上座部各种重要
的法相及介绍全部论藏的哲学理论，为研究南传佛教最好的一本
指导手册。在斯里兰卡，泰国、缅甸等国各佛学院以及世界研究
南传佛教的人，都把它列为必读之书。其内容和组织，条理非常
清楚。但因它是一纲领性著作，所以对许多特有的法相术语，都
无解释，较难理解，但这些法相名词的大部分，在《清净道论》
中有详细解释，可以参考研究。通过这部论，便不难掌握阿毗达
摩的普通知识，它是研究南传上座部论藏的一把钥匙。

    在缅甸的巴利佛典书目中列有九部像这样的纲要书，除本论
外，其它八部书名如下：

    （一）《入阿毗达摩论》

    （二）《色非色分别论》

          这两部都是第五世纪和觉音同时代的印度佛授所著。

    （三）《谛要略论》，是佛授以后的小护法所著。

    （四）《断痴论》，是锡兰的迦叶波所著，年代不明。

    （五）《名色抄论》，亦名《开曼论》是开曼所著。年代不
          明。

    （六）《名色差别论》。

    （七）《第一义决择论》。

          这两部同是《摄阿毗达摩义论》的作者阿耨楼陀所著
          。

    （八）《名行灯论》，是十二世纪末缅甸的萨达摩乔帝波罗
          所著。

    在这九部论著中，以《摄阿毗达摩义论》最为杰出、著名，
弘传也最广，有各种文字的译本，有古典注疏，也有近代学者专
题研究的论著。在这里介绍几种最重要的参考书。

    一、巴利文的著名注疏：

    （一）《古注》，一说是锡兰的新离垢觉着，一说是十二世
          纪后半期的舍利弗着，也有说这两者是同一人。据一
          九六○年锡兰大学出版的《锡兰史》则说为舍利弗的
          老师摩诃迦叶波的作品。

    （二）《阿毗达摩义广释》，是锡兰苏门迦罗着，他是十二
          世纪后半期的人。这是古代注疏中一部权威的作品，
          广泛地被学者们用为研究本论的主要参考书。缅甸的
          阿利耶文率在奈罗巴奈王时代（1442～1468）曾为《
          阿毗达摩义广释》写了一部解疏，题名为《精义宝匣
          》。

    （三）《摄阿毗达摩义略疏》是缅甸的萨达摩乔帝波罗或名
          却巴达所著。据说他从1170～1180年曾在锡兰受学。
          依本书的序文所说，这是应锡兰的国王毗阇耶跋诃二
          世（1186～1187）的请求而写的。

    （四）《第一义灯注》，是近代的缅甸学者雷地沙陀着。据
          说本书中含有一些独特的见解，许多巴利学者都认为
          是一部很好的作品。

    （五）《新醒醐疏》，是近代印度学者谷生毗教授着，用天
          城字母写。本书以新方法解释，对于自修《摄阿毗达
          摩义论》者很大帮助。

    二、英文的参考书：

    （一）《哲学纲要》，是缅甸的苏仁翁译，即《摄阿毗达摩
          义论》第一英译本。1910年由伦敦的巴利圣典协会出
          版，1956年再版。这是逐字逐句翻译的，并附有许多
          可以参考的注释。由于本书的出版，才引起欧、美学
          者对《摄阿毗达摩义论》内容的注意。

    （二）《阿毗达摩哲学》上册，是印度那烂陀巴利学院的院
          长迦叶波着，1942年出版，1954年再版。本书既是翻
          译又有解释，并在每段附有全部的巴利原文，对于研
          究本论很方便也很有帮助。
          此外，在斯里兰卡也有几部英文注释可供参考。如那
          拉达的《阿毗达摩手册》；地·西尔瓦博士的《佛教
          哲学论》等。

    三、日文的参考书：

    （一）《摄阿毗达摩义论》，水野弘元译。见日文版《南传
          大藏经》第六十五卷。

    除了上面所列的重要参考书外，还有许多各种文字所写的注
释，如僧诃罗文、缅文、泰文的都有。

    本论的组织和内容，作者在开宗明义的颂文说：“此中叙说
对法义，依第一义有四种：心、心所、色及涅槃，摄一切法尽无
遗。”也就是说心、心所、色、涅槃四法，是本论的主要组成部
分，可是也附带地说了许多别的东西。全论分为九品：前五品说
心法及心所法，第六品说色法并略论涅槃法，主题在这六品中便
说完了；第七品是广集经论中重要的法相名数，第八品是说“缘
起法”（十二支缘起）、“发趣法”（二十四种像）及“施设”
（假名与概念），第九品是说修定与修慧。全论的总纲似乎很简
单，但内容非常丰富。

    关于本论的作者阿耨楼陀，除了有几部巴利文书籍提到他的
名字之外，便无详细年代和史实的记载了；现在只能根据另外一
些线索来推定。据缅甸的传说，他是一位锡兰的长老，住在波罗
奈罗瓦的摩拉输麻寺而写《摄阿毗达摩义论》的。锡兰建都波罗
奈罗瓦是从第九世纪中至十三世纪的事。另据南印多林的地方志
，在有学有德者的编年名单中，阿耨楼陀的名字和作品是被列在
第七世纪的巴利文法家之后，还介着另外两个人的后面，由此确
定他是第八世纪以后的人。又据对本论有好几部巴利文注疏及另
一部流行在锡兰的舍利弗用僧诃罗文写的义释，都是十二世纪后
半期的作品。其次，从作者的文体看，是受了梵文影响的。例如
在觉音、佛授等著作中所用的字：  rammana,  kiriya,  kilesa,
c   it, ca idha等，在阿耨楼陀的作品中则写为：   lambana,
kriya, klesa, ceti, ceha、这种巴利语的梵语化倾向，也是在
十一世纪和十二世纪初的毗阇耶跋诃第一时代（1059～1114）才
盛行起来的。从以上几方面看，本论很可能是公元一千一百年左
右的产物；同时推定本论的作者大约是十一世纪末和十二世纪上
半期的人。（cf. 附录之另一篇文章－－－阿耨楼陀及其
《摄阿毗达摩义论》）

    关于本论汉译的过程：一九六一年，我在中国佛学院为几位
上座部研究生研究原巴利文，先由我口译，由他们笔记整理，再
由我修改并加些注释而成初稿。一九六三年，我再详细修改，并
为佛学院普通班同学讲解过一次。同时，我曾参考许多资料而写
成全部讲义。但很可惜，一九六六年在我离开当时被解散的佛学
院后，这部讲稿完全失落了！然而我过去有几篇在《现代佛学》
上发表过的论文，对于研究本论最难理解的几品，仍有一定的帮
助。例如第一“摄心分别品”，可参考《南传的八十九心》(见《
附录》)，第二“摄心所分别品”，可参考《南传的五十二心所法
》(见《附录》)，第三“摄离分别品”和第四“摄路分别品”，可
参考《八十九心的十四作用与心识活动》(见《附录》)，第六“摄
色分别品”，可参考《南传上座部的色蕴》(见《附录》)。今年（
一九八五），我又校对一次，才算完成此稿。这样汉译的佛学上
，又增加一部比较重要的论著。

                        叶  均
                        1985年，写于中国佛教协会研究部


说明

一、本译所根据的巴利原文是：伦敦“巴利圣典协会”出版
的罗马字体本，其中有些错字，则对照印度、斯里兰卡等国出版
的罗马字体及僧诃罗字体巴利原文加以改正。

二、翻译本书时，参考了英国出版的《哲学纲要》、印度出
版的《阿毗达摩哲学》、斯里兰卡出版的《阿毗达摩手册》、《
佛教哲学论》、日本出版的《摄阿毗达摩义论》及各国出版的《
清净道论》等书。

三、对于本书有些难以理解的字句，译者根据各种译本及论
着，附于适当简要的注檡。

四、本书以直译为主，亦偶有意译之处。

五、书中所有圆括弧（）以内的字，都是译者根据文意加入
的。然而在有些偈颂中，也有根据文意加入的字，但未用括弧加
以区别。

六、在方形内（HTML 版因字型不会(Someone help me?)克服
，所以改为(注xx)）的号码，是各品注释的符号。

七、为了与每品各节各段的标题，本书仍然保留原文底本。
在书中的某段或某颂前文冠以一、二、三等号码的符号。

八、对于每品各节的标题，都是译者加入的，所以也用括弧
加以区别。

九、在注里面常常提到“参考 Visuddhi-magga ××页”，
这是《清净道论》原巴利文本的页码。因为各种译本都附有原页
码的符号，使读者无论要参考那种译本或原文都方便。


摄阿毗达摩义论

第一　摄心分别品

资讯更新日期: 88('99)/10/16

摄阿毗达摩义论(注1)

阿耨楼陀造(注2)叶均译

        南无如来，应供，正等正觉者！

第一　摄心分别品(注3)

        <1>、 　无上正等正觉者，及诸正法最上僧，
                归命礼敬我当说：摄阿毗达摩义论。
                此中叙说对法义，依第一义有四种：
                心、心所、色及涅槃，摄一切法尽无遗。

        <2>、 　这里先说心法有四种，即欲界、色界、无色界及出世
                间（心）。

一、五十四欲界心

    此中欲界（心）是什么呢？即

                １．十二不善心(注4)：

    （１）喜俱邪见相应无行一(注5)，（２）（喜俱邪见相应）有行一(注6)，
    （３）喜俱邪见不相应无行一，（４）（喜俱邪见不相应）有行一，
    （５）舍俱邪见相应无行一，　（６）（舍俱邪见相应）有行一，
    （７）舍俱邪见不相应无行一，（８）（舍俱邪见不相应）有行一。
      此等八法名为贪俱心。

    （９）忧俱嗔恚相应无行一，　（１０）（忧俱嗔恚相应）有行一。
      此等二法名为嗔恚相应心。

    （１１）舍俱疑相应一，　　　（１２）舍俱掉举相应一。
      此等二法名为愚痴心。

    如是一切，称为十二不善心。

        <3>、 　贪根有八种，嗔痴根各二，
                如是总称为：十二不善心。

        <4>、　 ２．十八无因心：

              （１）舍俱眼识，　（２）(舍俱)耳识，（３）(舍俱)鼻识，
              （４）(舍俱)舌识，（５）苦俱身识，　（６）舍俱领受心及
              （７）舍俱推度心(注7)。
                这七种名为不善异熟心(注8)。

              （１）舍俱眼识，　（２）(舍俱)耳识，（３）(舍俱)鼻识，
              （４）(舍俱)舌识，（５）乐俱身识，　（６）舍俱领受心，
              （７）喜俱推度心(注9)及（８）舍俱推度心。
                这八种名为无因善异熟心(注10)。

              （１）舍俱五门转向心，（２）（舍俱）意门转向心及
              （３）喜俱（阿罗汉）笑心。
                这三种名为无因唯作心(注11)。

            如是一切，称为十八无因心。

        <5>、 　不善异熟七，善异熟有八，
                唯作心三种，为十八无因。
                除恶及无因，尚余五十九。
                或说九十一，是名为净心(注12)。

        <6>、　 ３．二十四有因心：
              （１）喜俱智相应无行一，　（２）(喜俱智相应)有行一，
              （３）喜俱智不相应无行一，（４）(喜俱智不相应)有行一，
              （５）舍俱智相应无行一，　（６）(舍俱智相应)有行一，
              （７）舍俱智不相应无行一，（８）(舍俱智不相应)有行一。
                这是八种欲界善心(注13)。

              （１）喜俱智相应无行一，　（２）（喜俱智相应）有行一，
              （３）喜俱智不相应无行一，（４）（喜俱智不相应）有行一，
              （５）舍俱智相应无行一，　（６）（舍俱智相应）有行一，
              （７）舍俱智不相应无行一，（８）（舍俱智不相应）有行一。
                这是八种欲界有因异熟心(注14)。

              （１）喜俱智相应无行一，　（２）（喜俱智相应）有行一，
              （３）喜俱智不相应无行一，（４）（喜俱智不相应）有行一，
              （５）舍俱智相应无行一，　（６）（舍俱智相应）有行一，
              （７）舍俱智不相应无行一，（８）（舍俱智不相应）有行一。
                这是八种欲界有因唯作心(注15)。

          如是一切二十四种，称为欲界有因善、异熟、唯作心。

        <7>、　欲界中有因，善异熟唯作，
               由于受智行，区别二十四(注16)。
               欲异熟廿三，善不善二十，
               唯作有十一，共为五十四(注17)。

二、十五色界心(注18)

        <8>、 （１）寻、伺、喜、乐、一境性俱(注19)初禅善心，
              （２）伺、喜、乐、一境性俱第二禅善心，
              （３）喜、乐、一境性俱第三禅善心，
              （４）乐、一境性俱第四禅善心，
              （５）舍、一境性俱第五禅善心。
                这五种名为色界善心。

              （１）寻、伺、喜、乐、一境性俱初禅异熟心，
              （２）伺、喜、乐、一境性俱第二禅异熟心，
              （３）喜、乐、一境性俱第三禅异熟心，
              （４）乐、一境性俱第四禅异熟心，
              （５）舍、一境性俱第五禅异熟心。
                这五种名为色界异熟心。

              （１）寻、伺、喜、乐、一境性俱初禅唯作心，
              （２）伺、喜、乐、一境性俱第二禅唯作心，
              （３）喜、乐、一境性俱第三禅唯作心，
              （４）乐、一境性俱第四禅唯作心，
              （５）舍、一境性俱第五禅唯作心，
                这五种名为色界唯作心。

          如是一切十五种，名为色界善、异熟、唯作心。

    <9>、　由于禅差别，色界意有五。

           善、异熟、唯作，区别彼十五(注20)。

三、十二无色界心(注21)

    <10>、　（１）空无边处善心，（２）识无边处善心，
            （３）无所有处善心，（４）非想非非想处善心，
              这四种名为无色界善心。

            （１）空无边处异熟心，（２）识无边处异熟心，
            （３）无所有处异熟心，（４）非想非非想处异熟心，
              这四种名为无色界异熟心。

            （１）空无边处唯作心，（２）识无边处唯作心，
            （３）无所有处唯作心，（４）非想非非想处唯作心，
              这四种名为无色界唯作心。

            如是一切十二种，名为无色界善，异熟、唯作心。

    <11>、　由于所缘之差别，无色界意有四种。
            又依善、异熟、唯作、区别而立十二心。

四、八出世间心(注22)

    <12>、　（１）须陀洹道心，（２）斯陀含道心，
            （３）阿那含道心，（４）阿罗汉道心，
              这四种名为出世间善心。

            （１）须陀洹果心，（２）斯陀含果心，
            （３）阿那含果心，（４）阿罗汉果心，
              这四种名为出世间异熟心。

            如是一切八种，名为出世间善、异熟心。

    <13>、　由于四道别，故善心有四，
            同彼异熟果，为无上八种(注23)。
            十二不善心，善心二十一，
            三十六异熟，二十唯作心；
            欲界五十四，色界心十五。
            无色心十二，出世间八种；
            如是应知意，区别八十九(注24)。
            智者再分别，一百二十一。

五、一百二十一心

    <14>、　八十九心，怎样成为一百二十一心？
                寻、伺、喜、乐、一境性俱初禅须陀洹道心，
                伺、喜、乐，一境性俱第二禅须洹道心，
                喜、乐、一境性俱三禅须陀洹道心，
                乐、一境性俱第四禅须陀洹道心，
                舍、一境性俱第五禅须陀洹道心。
              这五种名为须陀洹道心。

    斯陀含道心、阿那含道心、阿罗汉道心，同样各有五种，正二十道心。
如是果心亦有二十，则出世间心，共有四十(注25)。

    <15>、　由禅相应别，一一分作五，
            说此无上心，共有四十种(注26)。
            当知如色界，初禅等差别，
            无上心亦然。无色属第五(注27)。
            于是初禅等，各说十一种(注28)。
            最后第五禅，共有二十三(注29)。
            善心三十七(注30)，异熟五十二(注31)。
            是故智者说：一百二十一(注32)。

    摄阿毗达摩义论摄心分别品第一竟。

［注　　释］

    1.原文 Abhidhammattha-Sa  gaha 译为摄阿毗达摩义或阿毗达摩摄义，“
论”字是译者加的。

    2.作者阿耨楼陀大约是十一世纪末和十二世纪上半期的人(详见附录－
      －－阿耨楼陀及其《摄阿毗达摩义论》)。

    3.原文 Citta-Sa  gaha-Vibh  ga译为摄心分别。“品”字是译者加的。
其它各品的品题都是这样。
      这一品的各种术语解释，可以参考《清净道论》第十四说蕴品中的识
蕴。并可参考昙摩结：《南传的八十九心》，见本书《附录》。

    4.关于十二不善心的解说，参考 Visuddhi-magga （《清净道论》）454
页。（按：页数是巴利文原本的页码，华宇版，下册28～29页）

    5.“无行”是不犹豫、没有他人怂恿教导而自动行业的意思。

    6.“有行”是有的犹豫或由他人怂恿教导而行业的意思。

    7.“舍俱领受心”及“舍俱推度心”，《清净道论》为“舍俱意界”及
“舍俱意识界”。《成唯识论述记》卷二十一与《唯识枢要》第三卷译：“
领受心”为“等寻求”；“推度心”为“等贯彻”。

    8.七种不善异熟心的说明，参考Visuddhi-magga 456页。（华宇版，下
册31～32页）。

    9.喜俱推度心，《清净道论》为喜俱意识界。

    10.八种无因善异熟心的说明，参考 Visuddhi-magga 454～455页。（华
宇版，下册30～31页）

    11.三种无因唯作心的说明，参考Visuddhi-magga  456～457页。（华宇
版，下册33页）这三种心在《清净道论》中名为：“舍俱意界，舍俱意识界
，喜俱意识界”。

    12.这两个颂中的前一颂是总结十八无因心，后一颂是说下面要叙述的什
么心。第二颂中的“恶”是指十二不善心，“无因”是指十八无因心。本品
除了上述十二不善心及十八无因心共三十心之外，依八十九心计算，尚余五
十九心未曾叙述，若依一百二十一心计算，还有九十一，这些将要叙述的心
都名为“净心”。因为十二不善心是恶的，十八无因心是中立而无进取之力
的，都不能称为“净心”，所以除外。

    13.八种欲界善心的说明，参考  Visuddhi-magga 452～453 页。（华宇
版，下册26～27页）。

    14.八种欲界有因异熟心的说明，参考 Visuddhi-magga 455～456页。（
华宇版，下册31页）。

    15.八种欲界有因唯作心的说明，参考Visuddhi-magga 457页。（华宇版
，下册33～34页）。

    16.欲界的净心共有二十四个，即有因的善心八个、异熟心八个、唯作心
八个。由于受、智、行的区别，故作如是分析。“受”即喜与舍，“智”即
智相应与智不相应，“行”即有行及无行。

    17.本颂总结上述的五十四欲界心，即异熟心二十三个（无因心十五、有
因心八）、善与不善心二十个（善心八、不善心十二）、唯作心十一个（无
因心三有因心八）。

    18.下面所说色界的善心、异熟心及唯作心，参考（Visuddhi-magga）
453、456、457 页。（华宇版，下册27、32、34页）。

    19.“一境性俱”，《清净道论》为“定相应”。

    20.“彼”是指色界的五种禅心：由于有善、异熟、唯作的区别，故有十
五种。

    21.下面所说无色界善心、异熟心、唯作心，参考Visuddhi-magga 453、
456 、457 页。（华宇版，下册28、32～34页）。

    22.八个出世间心，参考（Visuddhi-magga）453、456页。（华宇版，下
册28、32页）。

    23.此颂是总结八个出世间心的。四道，为出世间的四种善心；他们的果
为四种出世间异熟心。所以一共是八种无上心。这里的“无上”即指出世间
。

    24.这两个半颂是以两种方法来总结全部八十九心的。前一颂用不善、善
、异熟、唯作来统计：即不善心十二、善心二十一（欲界八、色界五、无色
界四、出世间四）、异熟三十六（无因心十五、欲界有因心八、色界五、无
色界四、出世间四）、唯作心二十（无因心三、欲界有因心八、色界五、无
色界四）共为八十九心。第二颂是依欲界、色界、无色界、出世间来计算的
：即欲界心五十四（不善心十二、无因心十八、善心八、善异熟心八、唯作
心八）、色界心十五（善、异熟、唯作心各有五个）、无色界心十二（善、
异熟、唯作心各有四个）。出世间心八（四道、四果），合为八十九(参考
附录－－南传的八十九心)。

    25.原来的八十九心是世界心八十一、出世间心八个。现在从八个出世间
心开为四十个，再加世界心八十一，便成为一百二十一。

    26.由于禅支相应的差别，每种出世间心分为五种，则八个出世间心，共
有四十种。

    27.色有五禅差别，无上（出世间）心也具五禅。“无色属第五”，因为
所有无色界禅都只有舍与一境性二支，和色界第五禅一样，所以无色界心是
被认为包摄于第五禅中的。

    28.“各说十一种”，因为色界初禅等，各各有善、异熟、唯作三种，再
加上出世间的四道四果八种初禅等，故有十一种。

    29.“二十三”，即色界第五禅的善、异熟、唯作三种，加无色界十二种
和出世间的八种第五禅，故有二十三种。

    30.“善心三十七”，即欲界八个、色界五个、无色界四个和出世间二十
个。

    31.“异熟五十二”，即欲界二十三（无因十五、欲界有因八）、色界五
、无色界四、出世间二十。

    32.“一百二十一”，即不善心十二、善心三十七、异熟心五十二、唯作
心二十。

PS:本品可参考《附录》之《南传的八十九心》。


第二　摄心所分别品

    <1> 　心相应所，同生与同灭，

          同所缘所依(注1)，有五十二法。

一、五十二心所的分类

    <2> 　如何（是五十二心所法）(注2)？

            触、受、想、思、一境性、命根、作意，
            此等七法名遍一切心心所(注3)。

            寻、伺、胜解、精进、喜(注4)、欲，
            此等六法名为杂心所(注5)。

            如是当知此等十三法名为通一切心心所(注6)。

            痴、无惭、无愧、掉举、贪、见、慢、
            嗔、嫉、悭、恶作、昏沉、睡眠、疑，
            此等十四法名为不善心所。

            信、念、惭、愧、无贪、无嗔、中舍性、
            身轻安(注7)、心轻安、身轻快性、心轻快性、
            身柔软性、心柔软性、身适业性、心适业性、
            身炼达性、心练达性、身正直性、心正直性，
            此等十九法，名为遍一切净（善）心所。

            正语、正业、正命，此三法名为离心所。
            悲、喜二法，名为无量心所。

            若与慧根(注8)一起，则此等一切共二十五法，
            当知为净（善）心所。

    <3> 　十三通一切，十四为不善，
          净有二十五，故说五十二。

二、什么心所与什么心相应

        彼等心属性(注9)，于心中生起，
        各各自相应，此后应当说：
        七遍行心所，一切皆相应，
        杂心所六种，适宜而相应。
        十四不善法，独在不善心，
        净心所十九，唯善心相应。

    <4> 　1.与遍一切心心所及杂心所相应的心如何？

            先说此等（触、受、想、思、一境性、命根、作意）
            七个遍一切心心所，得于八十九心中生起。

            其次在六个杂心所中，

            先说寻，唯在除去二种五识(注10)的
                    其余四十四欲界心(注11)和
                    十一初禅心(注12)共五十五心中生起。

            次说伺，于彼等（五十五心）及
                    十一第二禅心共六十六心(注13)中生起。

            胜解，除了二种五识及疑俱心（十一心）外，
                  在其余（七十八）心(注14)中生起。

            精进，
              于（八十九心中）除去五门转向心（一）、二种五识（十）、
              领受心（二）、推度心（三）（共十六心），
              在其余（七十三）心中生起。

            喜，
              于（一百二十一心中）除去忧俱心（二）、舍俱心（五十五）
              、身识（二）、第四禅心（十一）（共七十心），
              在其余（五十一）心中生起。

            欲，
              于（八十九心中）除去无因心（十八）、痴心（二）
              （共二十心），在其余（六十九）心中生起。

            再说，（与杂心所相应的）彼等心生起的次第如是：

    <5> 　六十六与五十五，十一心与十六心，
          七十心与二十心，依次离去杂心所；
          五十五与六十六，七十八与七十三，
          五十一与六十九，次第与杂心所俱(注15)。

    <6> 　2.与不善心所相应的心

            在不善（心所）中，痴、无惭、无愧及掉举四个，
            名为遍一切不善心所，得于一切十二不善心中（生起）。

            贪心所，唯于八贪相应心中(注16)（生起）。
            见心所，得于四邪见相应心中(注17)（生起）。
            慢心所，得于四邪见不相应心中(注18)（生起）。
            嗔、痴、悭及恶作四心所，得于二嗔恚相应心中（生起）。
            昏沉及睡眠心所，得于五有行心(注19)中（生起）。
            疑心所，唯于疑俱心中（生起）。

    <7> 　痴等四心所，遍一切不善。
          贪见慢三种，贪根心中生。
          嗔嫉悭恶作，四在嗔根心。
          昏沉与睡眠，二在有行心。
          疑于疑心中。此十四心所，
          于十二不善、相应有五类。

    <8> 　3.与净心所相应的心

            其次在（二十五）净（心所）中，先说遍一切净十九心所，
            得于一切五十九净心(注20)中（生起）。

            （正语、正业、正命）三个离心所，得于一切（八）出世间
            心中决定同时生起。但是在世间的欲界（八）善心中，则有
            时各别（生起）。

            （悲、喜二）无量，除第五禅（三）心，唯在其余十二大心
            （色界心）、（八）欲界善心及（八）欲界有因唯心共二十八
            心中，有时各别（生起）。
            有人说(注21)在舍俱心中没有悲和喜。

            慧（无痴）心所，与十二智相应欲界心及一切三十五大心
            （色、无色界心）、出世间心共四十七心相应(注22)。

    <9> 　净唯在净心，相应有四种：

          一十九净法，生于五十九；
          三于十六心；二于二十八；
          当知慧心所，生于四十七。

三、什么心与什么心所相应

    <10>　嫉悭与恶作，三离悲喜慢，
          有时各别起，昏沉与睡眠，
          相应生亦尔。其余四十一；
          所说心所法，决定相应起。
          我今说彼等，与心之相摄：
          在无上心中，摄三十六法；
          上界大心中，则为三十五；
          于欲界净心，得有三十八；
          在不善心中，二十七心所；
          于无因心中，则得十二法；
          如是相应生，相摄有五种。

    <11>　1.与出世间心相应的心所（心与心所相应）如何？

            先说在八出世间的初禅心中，摄十三通一切心所及
            除去二无量的（其余）二十三净心所共三十六法。

            如是
            在第二禅（八）心中，除寻（摄三十五法）。
            在第三禅（八）心中，除寻与伺（摄三十四法）。
            在第四禅（八）心中，除寻、伺、喜（摄三十三法）。
            在第五禅（八）心中，与舍俱，而摄彼等（三十三法）(注23)。

            在一切八出世间心中（的心所法），依据五种禅，相摄有五类。

    <12>　于无上心中，心所立五类：
          一为三十六，一为三十五，
          一种三十四，三十三二种。

    <13>　2.与色、无色界心相应的心所

            次于大（上二界）心中，
            先说在（善、异熟、唯作）三初禅心中，摄十三通一切心所
            及除去三离的其余二十二净心所共三十五法。
            然而这里的悲与喜，只是各别相应的（不能同时生起）。

            如是
            于第二禅心中除寻（摄三十四法）。
            于第三禅心中除寻、伺（摄三十三法）。
            于第四禅心中除寻、伺、喜（摄三十二法）。
            于第五禅十五心(注24)中更无（悲、喜二）无量（摄三十法）

            在这一切二十七大心中（的心所），
            依照五种禅的差别相应有五种。

    <14>　三十五与三十四，三十三与三十二，
          以及三十法次第，在大心中有五种。

    <15>　3.与欲界净心相应的心所

            于欲界净（心）中，

            先说（八）善心中的初二种
            （喜俱智相应无行、喜俱智相应有行）
            摄三十八（心所）法：
            即十三通一切心所及二十五净心所。
            当知此中（二）无量及（三）离共五（心所），
            只是各别相应生起的(注25)。

            如是于第二种的二善心
            （喜俱智不相应无行、喜俱智不相应有行）中，
            （如上三十八法中）除智（摄三十七法）。

            于第三的两种智相应心
            （舍俱智相应无行、舍俱智相应有行）中，
            （有智）除喜（摄三十七法）。

            于第四的二善心
            （舍俱智不相应无行，舍俱智不相应有行）中，
            除智与喜，唯摄彼等（三十六法）。

            次于（八有因）唯作心中，其所摄（的心所）如前
            （八善心的）四种四双中的一样，
            唯再除去（三）离法(注26)。

            在（八有因善）异熟（心）中，亦如前（八善心），
            唯除（二）无量及（三）离而摄彼等（其余心所）法(注27)。

            如是一切，在二十四欲界净心中（的心所法），
            依二（心为一组），相摄有十二种（即分为十二双）。

    <16>　欲界有因心，　　善异熟唯作：
          善中三十八，　　二种三十七，
          以及三十六。　　唯作三十五，
          三种三十四，　　以及三十三。
          异熟三十三，　　二种三十二，
          以及三十一。　　唯作与大心(注28)。
          不现三离法。　　无上亦复然，
          更除二无量。　　欲界异熟中，
          无有此二类(注29)。　　无上禅法异(注30)。
          无量与禅法，　　而在中界异(注31)，
          离智喜于小，　　各各有差别(注32)。

    <17>　4.与不善心相应的心所

            在不善心中，先说贪根中的第一
            （喜俱邪见相应）无行心，摄十九法：
            即十三通一切心心所及四遍一切不善（心所）的十七（法）
            ，加贪、见（二心所，共成十九法）。

            在第二（喜俱邪见不相应）无行心中，所摄同上，
            以贪、慢不同（除见加慢，摄十九法）。

            在第三（舍俱邪见相应无行心）中，同上（第二无行心）
            ，除喜，与贪、见俱，摄十八（法）。

            在第四（舍俱邪见不相应无行心）中，同上，
            与贪、慢俱（摄十八法）。

            次于第五（忧俱）嗔恚相应无行（心）中，
            与嗔、嫉、悭、恶作四（心所）俱，
            除喜而摄彼等二十法(注33)。
            然而这里的嫉、悭、恶作、唯各别相应
            （实际只有十八法同时生起）。

            于（五种）有行心中，亦复如是（如五种无行心）。
            其所不同的，当如（有行心）更与昏沉、睡眠相应。

            其次，除去欲、喜的其余十一通一切心心所及
            四个遍一切不善（心所）共十五法，
            于（舍俱）掉举相应（心）中生起。
            于疑俱心中，除去胜解而与疑俱，亦摄十五法。

            如是一切于十二不善心中生起，各别相应，
            依（所相应的心所法）数的差别，可摄为七种。

    <18>　十九十八及二十，　　二十一与二十法，
          二十二与一十五，　　不善心中立七种(注34)。
          所说此等十四法(注35)，　　一切不善心相应。

    <19>　5.与无因心相应的心所

            在无因（心）中，
            先说于（喜俱阿罗汉）笑心中，
            （在十三通一切心心所中）除欲，
            摄十二通一切心（心所）法。

            同样的，于确定（舍俱意门转向唯作）心中，
            除欲及喜，（摄十一法）。

            于乐俱（喜俱）推度（心）中，除欲及精进（摄十一法）。

            于无因意界三心(注36)及结生二心(注37)中，
            除欲、喜及精进（摄十法）。

            于二种（前）五识中，除去（六个）杂（心所），
            唯摄彼等（七法）(注38)。

            如是一切，于十八无因心中（的心所法），
            依数的差别，相摄有四种。

    <20>　　于十八无因，生起摄四类：
            十二与十一，以及十与七。
            遍一切处七，于无因心中，
            其余杂心所，适宜而相应。
            如是详细说，三十三种摄(注39)。
            既知心所法，与心不相离，
            相应而相摄，如是分别说。

    摄阿毗达摩义论摄心所分别品第二竟。

        ［注　释］

    1. 原文Vatthu，意译为“所依”。有些地方也译为“事”或“基”。

    2. 关于心所法的说明，参考 Visuddhi-magga 《清净道论》460 页以下
      （华宇版，下册39页以下）所说的受、想、行三蕴。并可参考昙摩结：
      《南传的五十二心所法》，见本书《附录》。

    3. “遍一切心心所”古译为“遍行心所”。

    4. 杂心所中的喜（P  ti）与无量心所中的喜（Mudit  ），在巴利原文
中两个字是不同的，但古时都译为喜。

    5. “杂心所”，古译为“别境心所”。

    6. “通一切心心所”是意译。原文为A    asam  na是“其他”的意思，
Sam  na是“共通的”意思，若直译应为“与其他共通的”。

    7. 身的安息为“身轻安”。这里的“身”不是平常所说的身体，而是心
所法的主体受、想、行三蕴。

    8. “慧根”，即“无痴”。

    9. “心属性”，即指心所，因为他们是附属于心的，所以叫心属性。

    10. 二种五识，即无因善异熟中的眼识、耳识、鼻识、舌识、乐俱身识
五种及无因不善异熟中的眼识、耳识、鼻识、舌识、苦俱身识五种。

    11. 四十四欲界心，即在五十四欲界心中除去二种前五识的其余四十四
欲界心。

    12. 十一初禅心，即初禅的善、异熟、唯作三心加出世间四道四果共
十一心。这是依一百二十一心计算的。

    13. 六十六心，是依一百二十一心计算的，即与寻相应的五十五心加
第二禅的十一心。

    14. □七十八心，是依八十九心计算的。

    15. 本颂简略地叙述杂心所与心的相应的数字如是：
        一、寻，于一百二十一心中除六十六得五十五。
        二、伺，于一百二十一心中除五十五得六十六。
        三、胜解，于八十九心中除十一得七十八。
        四、精进，于八十九心中除十六得七十三。
        五、喜，于一百二十一心中除七十得五十一。
        六、欲，于八十九心中除二十得六十九。

    16. 八贪相应心，即十二不善心中的前八个心。

    17. 四邪见相应心，即十二不善心中的第一、第二、第五、第六心。

    18. 四邪见不相应心，即十二不善心中的第三、第四、第七、第八心。

    19. 五有行心，即十二不善心中的第二、第四、第六、第八、第十心。

    20. 五十九净心，即八十九心中除十八无因心及
十二不善心的其余五十九心。

    21. “有人说”，是指佛授论师等所说。
（见日文南传大藏经第六十五卷第十九页注）。

    22. 四十七心，即十二智相应欲界心加三十五大心及出世间心
（色界十五、无色界十二、出世间八）。

    23. 这里是在上面的三十三法中，除乐加舍而成的三十三法。

    24. 十五心，即色界第五禅的三心加无色界的十二心。

    25. 悲、喜二无量及离身恶行、离语恶作、离邪命三离法，此五心所
，只是各别相应，不能有二法同时生起。所以在初二种善心中，实际只有
三十四法同时生起。

    26. 初二种如初二善心的三十八法，除三离法，只摄三十五法；
第二双三十七，除三离摄三十四法；第三双三十七，除三离摄三十四法；
第四双三十六，除三离摄三十三法。

    27.第一双三十八法减五，等于三十三；第二双三十七减五，
等于三十二；第三双三十七减五，等于三十二；第四双三十六减五，
等于三十一。

    28. “大心”是指色界、无色界心。

    29. “二类”即是三离及二无量。

    30. “禅法”即禅支。在无上（出世间）心中的禅支是有区别的，
即出世间心根据五种禅来分析，则有关的禅支犹如各禅一样是不同的。

    31. 这里的“中界”是指色界及无色界。根据二无量及禅支，
在各各色、无色界心中有所不同。

    32. 这里的“小”字是欲界。在欲界的净心中，关于离法，
在善与异熟唯作不同。关于无量，在善及唯作与异熟不同。
关于智与喜，在各对净心中也不同。所以他们是各各有差别的。

    33. 二十法：十三通一切心心所中除喜的十二加遍一切不善心所四
，再加嗔、嫉、悭、恶作四，等于二十。

    34. 七种：一、第一、第二无行心摄十九法；
              二、第三、第四无行心摄十八法；
              三、第五无行心摄二十法；
              四、第一，第二有行心摄二十一法；
              五、第三、第四有行心摄二十法；
              六、第五有行心摄二十二法；
              七、与疑、掉举相应的二痴根心摄十五法。

    35. 十四法：即遍一切不善心所四法（痴、无惭、无愧、掉举）及
        十三通一切心心所中除去欲、喜、胜解的其余十法
        （触、受、想、思、定、命、作意、寻、伺、精进）。

    36. 无因意界三心：即无因善异熟心中的舍俱领受心、
无因不善异熟心中的舍俱领受心及无因唯作心中的舍俱五门转向心。

    37. 结生二心：即无因善异熟心中的舍俱推度心及
无因不善异熟心中的舍俱推度心。

    38. “彼等”是指触、受、想、思、定、命、作意七个遍一切心心所。

    39. 依照上面所说的什么心与什么心所相应、相摄，有三十三种如下：
一、于出世间心有五种；
二、于上二界（大心）有五种；
三、于欲界净心有十二种；
四、于不善心有七种；
五、于无因心有四种。

PS:本品可参考《附录》之《南传的五十二心所法》。


第三 摄杂分别品

    <1> 　心与心所法，依自性相应，
          彼等次第现，数有五十三(注1)。
          受因及作用、门所缘所依，
          依照心生起，随宜而相摄。

一、摄受(注2)

    <2>　 此中先说摄受，受有乐、苦与不苦不乐的三种。
          又依乐、苦、喜、忧、舍的差别有五种。

          此中乐俱善异身识只有一个，同样的苦俱不善异熟
          （身识也只有一个）。

          其次喜俱心：有贪根四个(注3)、欲界净（心）十二个(注4)、
          乐（俱）推度（心）(注5)及笑（心）二个，
          如果十八欲界喜俱心、以及称为第一（禅）、第二（禅）、
          第三（禅）、第四禅的四十四个(注6)大（色界心）及
          出世间心，共有六十二心。

          关于忧俱心，唯有嗔恚相应的二心，其余一切五十五（心）(注7)
          唯是舍俱心。

    <3> 　乐及苦与舍，是名三种受。
          应知由喜忧，差别成五种。
          乐苦各一处，忧在于二处，
          喜有六十二，舍俱五十五。

二、摄因

    <4> 　在摄因中：
              所谓因中，即贪、嗔、痴及无贪、无嗔、无痴的六种。

          此中的五门转向（心一），二种（前）五识（十）、领受（心二）
          、推度（心三）、确定（心、即意门转向心一）及笑（心一），
          名为十八无因心。（八十九心除十八无因心），其余一切七十一心
          唯是有因。

          于此（有因心）中：二种痴心，唯一（痴）因，其余十种不善心
          （贪根八心，嗔根二心）及十二智不相应欲界净心，如是二十二心
          则具有二因(注8)。十二智相应欲界净心及三十五个大（上二界）
          与出世间心，如是四十七心(注9)，具足三因(注10)。

    <5> 　贪嗔及愚痴，是三不善因。
          无贪无嗔痴，善因无记因(注11)。
          无因十八心。二心唯一因。
          二因二十二。四十七三因。

三、摄作用(注12)

    <6> 　在摄作用中：
              所谓作用，即结生、有分、转向、见、闻、嗅、尝、触、
              领受、推度、确定、速行、彼所缘及死的十四种。

          其次应知由结生、有分、转向、五识处等的区别，则彼等
          （八十九心）的差别处但成十种(注13)。

          此中二舍俱处推度（心）、八大异熟（心）(注14)及九色界、
          无色界异熟（心）共十九心，名为结生、有分及死的作用。

          其次（于无因唯作心中的五门转向及意门转向）二（心）
          是转向作用。

          同样的（二种前识的各二心及二领受心）是见、闻、嗅、尝、触、
          领受（中）的（各一）作用(注15)。

          （无因异熟）三（心）(注16)，是推度作用。

          意门转向（心）于五门中成为确定作用(注17)。

          （以上）除了（世间异熟及）二种转向（唯作心）之外，
          其余的善（心二十一）、不善（心十二）、（圣）果（心四）、
          唯作心（十八）共五十五（心）(注18)为速行作用。

          八大异熟（心）及三推度（心）共十一（心）为彼所缘作用。

          次于彼等（八十九心）中，二舍俱推度（心）(注19)、依结生、
          有分、死、彼所缘及推度的差别，有五作用。八大异熟（心），
          依结生、有分、死、彼所缘的差别，有四作用。九个大（上二界）
          异熟（心）(注20)，（依）结生、有分及死（的差别）有三作用。
          喜俱推度（心），依推度及彼所缘的差别，有二作用。
          同样的确定（心，即意门转向心），依确定、转向的差别，
          （也有二作用）。其余一切（五十五）速行（心），三种意界（心）
          、及（二种前）五识（十心，共六十八心），依次发生成为一作用。

    <7> 　作用有十四，名为结生等。
          依心生起处，区别为十种。
          六十八二九，八二心次第。
          一二三四五，说示作用处(注21)。

四、摄　门

    <8> 　在摄门中：
              所谓门，即眼门、耳门、鼻门、舌门、身门及意门六种。

          此如，眼即眼门，同样的耳等即耳门等，
          但意门是说（转向之前的）有分。

          此中依五门转向（心一）、眼识（二）(注22)、领受（心二）(注23)
          、推度（心三）(注24)、确定（心一）(注25)、
          欲界速行（心二十九）(注26)及彼所缘（八）(注27)的差别，
          有四十六（心）于眼门中相应生起。

          同样的依五门转向及耳识等(注28)的差别，也有四十六（心）于
          耳门等相应生起。

          于一切五门中的五十四心(注29)，唯是欲界（心）。

          其次于意门中：依意门转向（心一），速行（心）五十五(注30)
          及彼所缘（十一）的差别，有六十七心（相应生起）。

          有结生、有分及死的作用的十九（心）(注31)、是离（诸根）门
          而生起（即不从任何门而生起）。

          次于彼等（八十九心）中，（二种前）五识（十）、及
          大（上二界速行心）、出世间速行（心二十六）共三十六(注32)（心）
          ，如是依次适当地（于六门中）唯从一门(注33)生起。

          其次三意界(注34)从五门生起。
          乐俱推度（心一）、确定（心一）、欲界速行（心二十九、
          共三十一心）从六门生。

          舍俱推度（心二）、大异熟（心八）、从六门生与离门生(注35)。
          大（上二界）异熟（心九）唯离（诸根）门生。

    <9> 　心生由一门，五门与六门，
          六门或离门，及离一切门，
          如次三十六，三与三十一，
          十种及九种，作五类显示(注36)。

五、摄所缘

    <10>　于摄所缘中，所缘有六种，即色所缘、声所缘、香所缘、味所缘、
          触所缘及法所缘。

          此中色即色所缘，同样的声等(注37)即声等所缘。
          其次法所缘又摄净（色）、细色、心、心所、涅槃、施设
          （名言和概念）六种。

          此中一切从眼门（所生之）心，唯以色为所缘，而此（所缘必定）
          唯是现在的。如是从耳门等（所生之）心，亦唯以声等（为所缘），
          此等（所缘）也唯是现在的。其次意门心的六种所缘，或为现在、
          过去、未来，甚至离时的（涅槃、施设等），
          均适当也相应以为所缘。

          被称为结生、有分与死的离门（心）的所缘亦有六种，
          大多是于过去有之末（即前生临死时），由六门摄门的现在、
          或过去、或施设（概念）的称为业、业相和趣相(注38)。

          彼等（色等、现在等、业等所缘诸心）中、眼识（耳识、鼻识、舌识
          、身识）等，随其次第唯以色（声、香、味、触）等一一为所缘。
          三意界（领受心二、五门转向心一）以色（声、香、味、触）
          等五为所缘。

          其余（十一）欲界异熟（心）(注39)与笑（心），
          唯以欲界的一切为所缘。（十二）不善（心）及
          （八个）智不相应(注40)（共二十个）欲界速行（心），
          除去出世间，以其余的一切为所缘。（四个）智相应欲界善（心）
          及（一个）称为第五禅的神通善（心共五心），
          除阿罗汉道（与阿罗汉）果，以其余的一切为所缘。
          （四个）智相应欲界唯作（心）和（第五禅的）唯作神通（心）
          及确定（心），普遍于一切所缘。

          在第二（识无边处）和第四（非想非非想处）
          的无色界（心）中(注41)，只以大（无色界）为所缘。

          其余（二十一个）大（上二界）心等(注42)，
          以一切施设（假法）为所缘。

          出世间（八）心(注43)，以涅槃为所缘。

    <11>　二十五心缘小界，
          六心缘无色界境，
          二十一心缘名言，
          八心唯缘涅槃境，
          二十心中离无上，
          五心除最上道果，
          六心普缘一切境，
          如是相摄有七类(注44)。

六、摄所依

    <12>　于所依(注45)中：所依，即眼、耳、鼻、舌、身及
          心所依处(注46)六种。

          此等（所依），于欲界中得有一切，于色界无鼻（舌、身）等三，
          于无色界一切都不显现。

          此中五识界(注47)，如其次第、各别依止五净所依(注48)而转起。
          称为五门转向（心）及（二）领受（心）的意界，
          唯依止心所依处而转起。其余称为意识界的推度（心三）、
          大异熟（心八）、嗔恚（心）二、初道（心一），笑（心一）、
          及色界（心十五），唯依止心所依处而转起。
          其余的善、不善、唯作（心）及无上（出世间心）有依止
          （心所依处）或不依止（心所依处而转起），无色界异熟（心四）
          ，则不依止心所依处（而转起）。

    <13>　欲界七识(注49)依六事，
          色界四种(注50)三所依(注51)，
          无色中一意识界，
          应知彼唯不依止(注52)，
          四十三心(注53)有依止，
          四十二心(注54)生起时，
          或有依止或无依，
          无色异熟无依止。

    摄阿毗达摩义论摄杂分别品第三竟。

    ［注　释］

    1. 心所法五十二，一切心法合为一，故说五十三。

    2. 说明受的问题，参考 Visuddhi-magga 460～461页
      （华宇版，下册39～40页）“受蕴”。

    3. 贪根四个是：喜俱邪见相应无行、喜俱邪见相应有行、
        喜俱邪见不相应无行、喜俱邪见不相应有行。

    4. 欲界净心十二个：即喜俱智相应无行、喜俱智相应有行、
        喜俱智不相应无行、喜俱智不相应有行的四个，
        于欲界善心、异熟心、唯作心中各有四个，便成十二个。

    5. “乐俱推度”，原文 Sukha-sant  ra  a 等于
        Somanassa-sant  ra  a喜俱推度心。

    6. 四十四心是：色界初禅有善、异熟、唯作及出世间四道四果共十一心，
        如是二禅十一心、三禅十一心、四禅十一心，共四十四心。

    7. 五十五心：贪根中四个舍俱心、痴根中二个舍俱心、
        无因善异熟心中除乐俱身识及喜俱推度心的其余六个舍俱心
          （舍俱眼识、舍俱耳识、舍俱鼻识、
              舍俱舌识、舍俱领受心、舍俱推度心）。
        无因不善异熟心中除苦俱身识的其余六个舍俱心
        （名如善异熟心中所列），无因唯作心中除笑心的其余二舍俱心。
        欲界净心中的十二个舍俱心（善心中四个、有因善异熟心中四个、
        有因唯作心四个），及第五禅二十三个舍俱心
        （色界善、异熟、唯作三个、无色界十二个、出世间八个）。

    8. 二十二心具二因，即贪根八心具贪、痴二因，嗔根二心具嗔、痴二因，
        十二个智不相应欲界净心具无贪、无嗔二因
        （因智不相应故没有无痴因）。

    9. 四十七心是：十二智相应欲界净心，色界十五心、无色界十二心、
                  出世间八心。

    10. 三因是：无贪、无嗔、无痴。

    11. 无贪、无嗔、无痴，在善心中为三善因；
        但在异熟、唯作的净心中则为无记因。

    12. 关于心的作用，参考 Visuddhi-magga 457 页以下
        （华宇版，下册34～39页）。并可参考昙摩结：
        《八十九心的十四作用与心识活动》，见本书《附录》。

    13. 十种是：结生、有分、转向、前五识处（见、闻、嗅、尝、触）、
        领受、推度、确定、速行、彼所缘及死。

    14. 八大异熟心，即指八个有因善异熟心。

    15. 各二心、各一作用；即二个眼识（善异熟、不善异熟）为见作用，
        二耳识为闻作用，二鼻识为嗅作用，二舌识为尝作用，
        二身识为触作用，二领受心为一领受作用。

    16. 三心，即善异熟善俱推度心、善异熟舍俱推度心　及
                不善异熟舍俱推度心。

    17. 意门转向心，有识知（色、声等）六所缘的特相。依其作用。
        则于五（根）门及意门中有确定、转向的（二种）作用。
        即意门转向心所缘之境，如果是从五根门而来的，即起确定作用。
        故说于五门中，成为确定作用。

    18. 五十五速行心：

            即

              二十一善心（欲界八个、色界五禅五个、
                          无色界四个、出世间四道四个）、
              十二不善心（贪根八个、嗔根二个、痴根二个）、
              四异熟心（出世间四圣果）、
              十八唯作心（二十唯作心中除去五门转向及意门转向二个）

            共五十五心。

    19. 二个舍俱推度心：即无因善异熟心中的舍俱推度心　及
                          无因不善异熟心中的舍俱推度心。

    20. 九大异熟心：即色界五禅五个，无色界四个。

    21. （一）六十八心（五十五速行心、一五门转向心、二领受心、
                        十个二种五识）唯一个作用与一处；
        （二）二心（喜俱推度心及意门转向心）有两个作用与二处；
        （三）九心（色界五个异熟心、无色界四个异熟心）
                    有三个作用与三处；
        （四）八心（八个有因善异熟心）有四个作用与四处；
        （五）二心（两个舍俱推度心）有五个作用与五处。

    22. 眼识二：即善异熟和不善异熟二。

    23. 领受心二：即善异熟和不善异熟二。

    24. 推度心三：即善异熟二、不善异熟一。

    25. 确定：即意门转向心。

    26. 欲界速行心二十九：即善心八、不善心十二、唯作心八、笑心一。

    27. 彼所缘八：即欲界八个大异熟心。彼所缘作用心共有十一个，
                  因三个推度心前已别列，所以这里只提八个。

    28. 耳识等的等字，是指鼻、舌、身三。

    29. 五十四心，即如上述的四十六心，加耳识、鼻识、舌识、身识各二个，
        共成五十四。

    30. 五十五速行心，见本品注十八。

    31. 十九：即舍俱推度心二、大异熟心八、色界及无色界异熟心九个。

    32. 三十六心：即二种前五识十、色界及无色界速行心十八
                  （即善心九、唯作心九）及出世间八心。

    33. 从一门生：即二种五识中的二个眼识从一眼门生，两个耳识从一耳门生
          ，两个鼻识从一鼻门生，两个舌识从一舌门生，两个身识从一身门生
          ，以及二十六个速行心从一意门生。

    34. 三意界：即两个领受心及一个意门转向心。

    35. 从六门生与离门生：两个舍俱推度心和八个大异熟心，
        在彼所缘作用时，从六门生。但是他们在结生、有分、死的作用时，
        不从任何门而生（离门生）。

    36. 五类：

          第一类：三十六心（二种五识十、上二界及出世间速行心二十六）
                  从一门生。
          第二类：三心（领受心二、意门转向心一）从五门生。
          第三类：三十一心（乐俱推度心一、确定心一、欲界速行心二十九）
                  从六门生。
          第四类：十心（舍俱推度心二、大异熟心八）从六门或离门生。
          第五类：九心（色界无色界异熟心九）不从任何门生。

    37. 声等的等字，即指香、味、触。

    38. 这一段文，原文不很清楚，兹引其他三种英译本文以作参考。

    （1）Compendium of Philosophy by Shwe zan Aung P.120

            其次，被称为结生、有分与死的离门（心）也有六种境，
        通常它们是在前生之末（临死时）由六门而被摄取（为所缘的）；
        他们无论是现在或过去事物的对象、或者是概念（施设）它们即名为
        业、业相和趣相。

    （2）A Manual of Abhidhamma by Naarada Vol. 1. P.174
            被称为结生、有分与死的离门心的生起，以前述的六种为所缘，
        它们大多数是在前生之末经过六门而被摄取的现在或过去所缘
        或者概念。　它们即名为业、业相和趣相。

    （3）The Abhidhamma Philosophy by J. Kashyap Vol. l. p.111
            有结生、有分和死的作用的心称为离门，
        此等心的所缘可能全是在前生转死之时的现在或过去的经验，
        此等所缘也可能是一种概念（施设），不是（1）前生所作的业，
        就是（2）与业有关的工具（业相），或（3）等候他的趣相。

        （关于业、业相和趣相，参考本论第五品第十二段；或参考
         Visudhi-magga 548～550 页）。（华宇版，下册187 页以下）

    39. 其余十一个，即指八个大异熟及三个推度心。

    40. 八个智不相应，即欲界善心中的四个及唯作心中的四个。

    41. 第二、第四的无色界心，即色无边处有善、异熟、唯作三。
        非想非非想处有善、异熟，唯作三，共有六心。

    42. 其余二十一个大心，即色界十五心加无色界空无边处三心和
        无所有处三心。

    43. 出世间八心，即四道、四果。

    44. 七类：

          第一类：二十五心（二十三欲界异熟心及五门转向心和笑心），
                  以小（欲界为所缘）。
          第二类：六心（识无边处及非想非非想处的善、异熟、唯作各三心）
                  唯以无色界为所缘。
          第三类：二十一心（色界十五心加空无边处及无所有处的善、异熟、
                  唯作各三心）唯以名言（施设）为所缘。
          第四类：八出世间心（四道、四果）唯以涅槃为缘。
          第五类：二十心（十二个不善心加四个欲界智不相应善心　及
                  四个智不相应唯作心），除了无上出世间之外，
                  以其余一切为所缘。
          第六类：五心（四个欲界智相应善心及第五禅的神通善心），
                  除了阿罗汉道与阿罗汉果以外，以其余一切为所缘。
          第七类：六心（四个欲界智相应唯作心、一个第五禅的唯作神通心
                  及一个确定心），普缘一切境。

    45. 所依，原文 Vatthu ，可译为事、所依、依处及基等之义。

    46. 心所依处（ Hadaya-Vatthu），原文 Hadaya ，即心脏，旧译肉团心。

    47. 五识界：即眼识界、耳识界、鼻识界、舌识界、身识界。

    48. 五净所依：即眼、耳、鼻、舌、身所依。

    49. 七识界：即眼识界、耳识界、鼻识界、舌识界、身识界、意界、意识界。

    50. 色界四种：即眼识、耳识、意界、意识界。

    51. 三所依：即眼所依、耳所依、心所依处。

    52. 无色界中只有一意识界，没有其它的心，
        此意识界不依止任何处而独自存在。

    53. 四十三心：即欲界异熟心二十三个、无因唯作心两个
                  （五门转向心、笑心）、嗔恚心两个、须陀洹道心一个、
                  色界心十五个。
    54. 四十二心：即欲界善心八个、不善心（除二嗔恚）十个、唯作心八个、
                  意门转向心一个、无色界善心四个、无色界唯作心四个、
                  出世间心（除须陀洹道心）七个。

PS:本品可参考《附录》之《八十九心的十四作用与心识活动》。


第四　　摄路分别品

    <1>心生起纲要，已如前略说。
        依地人差别，前后所决定，(注2)
        我将再简述：在结生(注3)转起。
        心生之过程。此乃摄转起(注4)。

        一、六种六法
    <2>在摄路中(注5)，当知有六种六法：即六所依、六门、六所缘、六识、六路、六种境转
起。
    但于离路(注6)（的心），只有三种境转起，即业、业相、趣相
    此中：（六）所依、（六）门、（六）所缘，即如前（第三品）中所说。
    六识：即眼识、耳识、鼻识、舌识、身识、意识。
    六路：（心的过程）依门的区别，即眼门路、耳门路、鼻门路、舌门路、身门路、意门路；
或者依识的区别，各为眼识路、耳识路、鼻识路、舌识路、身识路、意识路。依门的过程及依心
（识）的过程当这样使其调合。

    <3> 于五门（眼、耳、鼻、舌、身），有极大、大、小、极小（的所缘境）；于意门则有
明了不明了（的所缘境）。如是当知有六种境转起（现前）。

            二、通过五门的心识过程

    （心识的活动过程）怎么样？以生、住、灭(注7)的三刹那名为一心刹那。如是有十七心刹
那为色法（生灭的）寿命。经过一心刹那或多心刹那（到达）住位之时，而五所缘来现于五根门。
因此，如果那色所缘是经过一刹那来现于眼前的，则从此以后有分心波动二次，遮断了(注8)有
分之流，转向（唤起注意）那色所缘而有五门转向心（的一次）生灭。此后无间，便生起见色的
眼识、领受（所缘）的领受心、推度的推度心、确定的确定心，如其次第（各有一次）生灭。此
后在欲界二十九速行心(注9)中的任何一心，获得（生起之）缘便波动七次，随于速行之后而有
二（刹那）彼所缘异熟心适宜地转起。从此以后便堕入有分。
    至此有十四（刹那）路心的生起，二（刹那）有分的波动，以及前面经过的一心刹那，（那
色法）便具足十七心刹那。此后（那个所缘境便）消灭了。那样（经过十七刹那相续的）所缘名
为极大的境。
    （如果）来现的所缘不可能延至彼所缘的生起，是名大境。这就是说在速行终了便堕入有分，
没有彼所缘的生起。
    （如果）来现的所缘不可能延至速行（心）的生起，是名小境。这就是说连速行（心）也不
生起，仅仅有二或三次的确定（心）转起，此后便堕入有分。
    （如果）来现的所缘不可能延至确定（心）的生起便临近于灭的，则名为极小境。这就是说
仅仅是有分波动而无路心的生起。
    在眼门如是，在耳门等也是一样。当知于一切五门有四种时分即：彼所缘时分、速行时分、
确定时分、空时分(注10)。如是次第为四种所缘境的转起(注11)。

    <4>路心唯七种(注12)，心生有十四(注13)，
        如是依五门，详说五十四(注14)。

    这是五门路的转起法。

            三、通过欲界意门的心识过程

      <5>其次于意门中，如果是明了的所缘境来现，从此在（二刹那）有分波动、（一刹那
的）意门转向（心）、（七刹那的）速行（心）之末（后），转起（二刹那的）彼所缘异熟（心
），此后便堕入有分。
    如果在不明了的所缘，则于速行心之后，便堕入有分，没有
彼所缘的生起。

    <6>路心唯三种(注15)，心生说为十(注16)。
        若再详分释，欲界四十一(注17)。

    这是小（欲界）速行时分（的转起法）。

        四、上二界及出世间的禅心过程

    <7>其次于安止（根本定）速行时分，（所缘）是没有明了不明了的区别，也没有彼所缘
（心）的生起。此处即在八个智相应(注18)欲界速行（心）中的任何一个生起四次或三次，次第
的名为遍作、近行、随顺和种姓（心）。它们灭了以后，依适当的（行道），即在第四或第五
(注19)（速行刹那）引发那二十六个大界（上二界）、出世间速行心(注20)中任何一个速行心入
安止路。此后在安止速行之末便堕入有分(注21)。
    这里如果在喜俱（欲界）速行心之后，则安止（定）也是喜俱（心）。若在舍俱（欲界）速
行之后，则安止定也是舍俱（心）。此中如果是在（欲界）善速行之后（非阿罗汉的），（则安
止定）也是善速行心，以及决定是下面的三界（心）。如果是在（欲界）唯作（阿罗汉的）速行
（心）之后，（则安止定）也是唯作速行心，以及（决定是）阿罗汉果（心）。

    <8>乐善三十二(注22)，舍善生十二(注23)，
        乐唯作有八(注24)，舍唯作生六(注25)，
        凡夫与有学，从欲善三因(注26)，
        离欲者安止，三因欲唯作(注27)

    这是（六门中的）意门路心的转起法。

            五、彼所缘的决定

    <9>于（六门的）一切处，对于不可意的所缘（逆境），那是不善异熟(注28)的（前）五
识、领受（心）、推度（心）及彼所缘（心的生起）。对于可意的（所缘──顺境），则唯是善
异熟的（前五识、领受心、推度心、及彼所缘心）。如果极可意的（所）则唯喜俱的推度（心）
和彼所缘（心）。此（彼所缘）中，如果是在（阿罗汉的）喜俱唯作速行（心）之末，则唯是喜
俱彼所缘（心生起）。如果在舍俱的唯作速行（心）之末，则唯是舍俱（彼所缘心）。但于忧俱
速行（心）之末，则彼所缘及有分(注29)也必是舍俱。是故若以喜俱（心）结生者(注30)，则在
忧俱速行之末不生彼所缘心。此时便对于任何过去已熟练的小（欲界）所缘，生起舍俱推度心。
诸阿阇黎说：在那（推度心）之后，便堕入有分。他们（诸阿阇黎）并且主张（１）仅在欲界速
行（心）之末、（２）欲界的有情、（３）欲界诸所缘法，才有彼所缘心。

    <10>在欲界速行，有情及所缘，
        于明了极大，说有彼所缘。

    这是（路心转起中）彼所缘的决定。

            六、速行的决定

    <11>在速行之中：于小（欲界）的速行路中，欲界速行（心）速行（跳动）七次或六次。
如果在命终或发晕等的时候而转起昏弱的（速行心）则唯速行（跳动）五次。他们（诸义疏师）
也说：当世尊（示现）双神变(注31)等的时候，（他那）迅速转起的观察（速行）心，只有四至
五刹那、但在初学者第一次修习（安止定的速行）不论是上二界速行心的神通速行心都只速行（
跳动）一次便堕入有分。
    四（圣）道（速行心）的生起，（各）有一心刹那。从此以后有二三（刹那）的果心依次生
起，然后堕入有分(注32)。在入灭尽定的时候，第四无色的速行（心）速行（跳动）了二次之后
便证得灭尽定。在从灭尽定出定的时候，获得一次阿那含果心或阿罗汉果心的生灭之后，便堕入
有分(注33)。
    如是，于一切处的三摩钵底(注34)（等至）路（过程）中，不象在有分之流那样有一定不变
的路。然而亦可有多数的（速行）。

    <12>欲界速行七，道神通各一，
        其余诸速行，多数亦可得。

    这是（路心转起中）速行的决定。

            七、路心依人的区别

    <13>二因者及无因者(注35)，不得唯作速行（心）和安止速行（心）。他们纵生于善趣
亦不得智相应异熟心。如果（无因者）生于恶趣，则智不相应大异熟心亦不能得。
    在三因者：（１）漏尽者不得善与不善速行（心）。（２）有学与凡夫不得唯作速行（心）。
（３）有学不得恶见相应（心）及疑俱速行（心）(注36)。（４）阿那含人不得嗔恚速行（心）
(注37)。（５）出世间速行心只适合圣者得以相应生起。

    <14>无学四十四(注38)，有学五十六(注39)。
        余者心生起，说有五十四(注40)。

    这是（路心转起中）依人的区别。

            八、诸地路心的区别

    <15>于欲界地，一切（八十）路心(注41)都得相应生起。
        于色界地，除去嗔恚速行及彼所缘（得六十四心）(注42)。
        于无色界地，除去初道（心）、色界（心）、笑（心）及下无色界心。
        于一切处，如果缺乏某些净（根）之人，则不得经过那些（根）门的路心。无想有情则
没有一切心转起。

    <16>八十路心在欲界，色界相应六十四，
        无色界中之路心，可得生起四十二(注43)。

    这是诸地（路心生起）的区别。

    <17>如是（经过）六门而心转起，随其发生，堕入有分(注44)，直至寿存、不断地活动。

    摄阿毗达摩义论摄路分别品第四竟。

            ［注　　释］

    1. 对于此颂，各种译本都有些出入。本译者依据前后文的意思作此意译。全颂的大意是这
样的：在前一品，已经根据受、因等简略地讨论了心与心所法的生起。现在我将依照地和人的差
别以及依在前和在后所决定再进一步简单地叙述在结生与转起的两种心识活动过程。在本品是说
在转起的心识活动过程纲要。关于在结生的心识活动过程，将在下一品说。
    2. 颂中“前后所决定”一句，即“在前和在后所决定”的意思；在巴利文注释是这样解释
的：“此心是在某些心识作用之后生起及某些心识作用是在此心之后生起”。
    3. “结生”，是指新生命在怀胎刹那发生最初的心识活动过程。
    4. “转起”，是指我们在整个生活期间所发生的一切心识活动过程。
    5. 摄路──是指由五门转向或意门转向所起的心的程序或一系列的心生起的路线（过程）。
    6. 离路──是指路心以外的结生、有分、死的潜在意识作用。因为它们是不经过认识的顺
序的，所以叫离路。
    7. 灭（Bha□a）底本（Bhavamga）误。
    8. 这个字的原文有遮断、中断、切断、阻止、妨碍等意思。
    9. 欲界二十九速行心：即十二不善心、八欲界善心、一个笑心、八欲界有因唯作心。
    10. 时分（Vra），这个字的原文有时、时分、时期、时机、机会等意思。英译本也有把
它译作“等级”的。这里的意思是说：现于五门的对象经过的认识过程分为四级。“彼所缘时分”
，是说这个过程到达彼所缘为止。余者亦然。“空时分”，是说它根本没有路心（过程）生起，
只是有分波动二次。
    11. 四种时分的四种缘境：即彼所缘时分的极大境，速行时分的大境，确定时分的小境，空
时分的极小境。
    12. 七种路心：（一）五门转向心，（二）五识，（三）领受心，（四）推度心，（五）确
定心，（六）速行心，（七）彼所缘心。
    13. 十四：即本品中的十四心刹那（五门转向心、五识之一、领受心一、推度心一、确定心
一、速行心七、彼所缘心二）。
    14. 五十四：即全部欲界五十四心。
    15. 路心唯三种：（一）意门转向心，（二）速行心，（三）彼所缘心。
    16. 心生说为十：是说此心生起要经过十刹那，即意门转向心一刹那、速行心七刹那、彼所
缘心二刹那。
    17. 四十一：即欲界的五十四心除去十三心（两种前五识十个、五门转向心一个、领受心两
个。这十三心不能在意门中转起）。
    18. 八个智相应心：即欲界善心中的四个智相应心及欲界有因唯作心中的四个智相应心。
    19. 在第四或第五：这里指安止心生起有速通达和迟通达两种，速通达者，即在欲界速行三
次生灭之后，在第四刹那生起安止心。迟通达者则在第五刹那生起安止心。
    20. 二十六个速行是：色界善心五个、唯作心五个、无色界善心四个、唯作心四个、出世间
心八个，共二十六个。
    21. 关于在禅定的心识过程，参考 Visuddhi-magga 137 页以下。
    22. 乐善三十二：即从乐俱善速行心生起三十二安止心。这里的乐善，指喜俱三因（无贪、
无嗔、无痴）善心，即欲界八善心中的第一和第二心。三十二喜俱安止心，即色界初、二、三、
四禅的四个乐俱善心，出世间道心十六个（四道乘四禅等于十六），果心十二个（除阿罗汉，初、
二、三果乘四禅等于十二），共三十二心。
    23. 舍善生十二：即从三因舍俱善速行心（八欲界善心中的第五、第六心）生起十二安止心
（即色界第五禅善心一个、无色界善心四个、出世间除阿罗汉果心的其余七个第五禅心）。
    24. 乐唯作有八：即从三因喜俱欲界唯作心（欲界八唯作心中的第一第二心）生起八个安止
心（八个喜俱唯作安止心：即色界初、二、三、四禅唯作心四个），出世间阿罗汉果的下四禅四
个）。
    25. 舍唯作生六：即从三因舍俱欲界唯作心（八大唯作心中的第五第六心）生起六个安止心
（色界第五禅唯作一个、无色界唯作四个、出世间阿罗汉果心一个）。
    26. 从欲界善三因心生起凡夫及有学的安止。即凡夫及有学，从欲界八善心中的第一喜俱智
相应无行及第二喜俱智相应有行二善速行心生起三十二个喜俱安止心。并从第五舍俱智相应无行
及第六舍俱智相应有行二善速行心生起十二个舍俱安止心。
    27. 从欲界唯作三因心生起离欲者（阿罗汉）的安止。即阿罗汉从欲界八大唯作心中的第一
喜俱智相应无行及第二喜俱智相应有行二唯作速行心生起八个喜俱安止心，并从第五舍俱智相应
无行及第六舍俱智相应有行二唯作速行心生起六个舍俱安止心。
    28. 不善异熟：即由过去不善业所感的果。
    29. 有分（Bhava□ni）：这里的有分是指多数，平常用单数的有分有二种：一是诸心识
刹那相续的有分，二是十九种有分（作用）心。这里是表示偶然的有分心（ 朑antuka-bhava□
a），与根本有分（Mula-bhava?ga）相反。
    30. 以喜俱心结生者，则人在入胎时，若以喜俱心来结生，则此人生性为乐观者，自然常常
快乐，不待鼓励。
    31. 双神变，参考Visuddhi-magga 393页。（华宇版，中册255～257页）
    32. 四道的速行心，参考 Visuddhi-magga 675页。（华宇版，下册395页）
    33. 关于此等法说，参考 Visuddhi-magga 137～139页。（华宇版，上册216～217页）
    34. 于一切三摩钵底：即五种禅及四道之果。
    35. 二因者及无因者：二因者具有无贪、无嗔的善因，没有无痴的善因；无因者则根本没有
善因，所以他们不可能获得禅或阿罗汉，也不得唯作速行和安止速行。为什么生于善趣亦不得智
相应异熟心？因为他们具有痴根没有智相应善心。
    36. 因为他们已断除身见与疑见二种烦恼。
    37. 因为阿那含断除嗔恚烦恼。
    38. 无学四十四：阿罗汉只有四十四心。有四十五心不能生起，即不善心十二、欲界善心八、
色界善心五、无色界善心四、道心四、上二界异熟心九、前三果心三，合计四十五心。89－
45＝44 。
    39. 有学五十六：有学人有三十三心不能生起，即唯作速行十八（笑心一、欲界有因唯作心
八、上二界唯作心九）、邪见相应不善心四、疑俱不善心一、阿罗汉果心一、上二界异熟心九，
合计三十三。89－33＝56。
    40. 余者五十四：余者是指凡夫而言，有三十五心不能生起，即唯作速行心十八、出世间心
八、上二界异熟九，共三十五心。89－35＝54。
    41. 八十路心：即八十九心中除去色界异熟心五个及无色界异熟心四个。
    42. 六十四心：即八十路心减去十六心等于六十四心。十八心是嗔恚速行心两个、彼所缘（
即大异熟心或者说欲界有因善异熟心）八个、鼻识、舌识、身识六个。
    43. 四十二心：八十路心减三十八等于四十二。即不善心十（除嗔恚心二）、意门转向心一、
欲界净心十六（八个善心、八个唯作速行心）、无色界心八、出世间心七（除阿罗汉果心一），
合计四十二心。三十八心是大异熟心八个、嗔恚心二个、前五识十个、色异善心、唯作心十个、
笑心一个、五门转向心一个、领受心两个、推度心三个、初道心一个，共计三十八心。
    44. 底本 Bhava□antarit直译为有分渡，文意不明确。应该是落入有分（Bhava□
antarita=bhava□a-antarit）。


第五　摄离路分别品

    <1>依路心转起，已如上所述；
        在结生活动，概要今当说。

    <2>当知摄离路有四种四法：即四地、四种结生、四种业及四种死的生起。

            一、四地

    此中恶趣地、欲（界）善趣地、色（界）地及无色（界）地，名为四地。

    （一）在彼等（四地）中，地狱（界）、畜生（界）、饿鬼（界）与阿修罗众四种，是（欲
界）恶趣地。

    （二）人、四大王（天）、三十三（天）、夜摩（天）、兜率陀（天）、化乐（天）与他化
自在（天）七种，是欲界善趣地。

    以上这十一种构成为欲界地。

    （三）梵众（天）、梵辅（天）、大梵（天），是初禅地。少光（天）、无量光（天）与光
音（天），是第二禅地。少净（天）、无量净（天）、遍净（天），是第三禅地。广果（天）、
无想有情（天）、净居（天），是第四禅地，色界地有十六种（天）(注1)，（其中）无烦（天
）、无热（天）、善现（天）、善见（天）与色究竟（天），是净居地的五种。

    （四）空无边处地、识无边处地、无所有处地与非想非非想处地，是无色（界）地的四种。

    <3>于诸净居天，凡夫不得生，
        预流及一来，亦不生此天。
        圣者皆不生，无想与恶趣。
        圣者非圣者，得出余诸处。

    这是（四种四法中）地的四法。

            二、四种结生

    <4>恶趣结生、欲（界）善趣结生、色界结生及无色界结生，是名四种结生(注2)。
    此中（无因）不善异熟舍俱推度（心），生于恶趣地的刹那成为结生，此后便成有分，于最
后成为死而断绝，这是一恶趣结生（心）。
    其次，（无因）善异熟舍俱推度（心），在欲（界）善趣人（界）中的生盲等(注3)与依地
而居的苦处阿修罗，转起结生、有生、死。八大（有因）异熟（心），在一切欲界喜趣中，转起
结生、有分、死。这九种名为欲界善趣结生（心）。

    以上十种称为欲界结生（心）。

    在此（欲界）中，四恶趣、人与苦处阿修罗的寿量，是没有定数的。四大天王的寿量，是五
百岁的天寿，合人间的寿量为九百万岁(注4)。从此三十三（天）的（寿量是四大王天的）四倍。
夜摩（天）的（寿量是三十三天的）四倍。兜率陀（天）的（寿量是夜摩天的）四倍。化乐（天
）的（寿量是兜率陀天的）四倍。他化自在（天）的（寿量是化乐天的）四倍。

    <5>自在天寿合人寿，数为九十二万万。
        又一千六百万岁，为此天中之寿量。

    <6>初禅的异熟（心），在初禅地中，转起结生、有分、死。如是第二禅异熟（心）与第
三禅异熟（心），在第二禅地（转起结生、有分、死）。第四禅异熟（心），在第三禅地（转起
结生、有分、死）。第五禅异熟（心），在第四禅地（转起结生、有分、死）。第五禅异熟（心
），在第四禅地（转起结生、有分、死）。无想有情，唯是色而结生，在（结生）之后的生活与
死的时候，亦唯是色的活动与灭。这六种名为色界结生。

    于彼等（色界天）中，梵众天的寿量是一劫的三分之一，梵辅（天）的（寿量）是半劫，大
梵（天）的（寿量）是一劫，少光（天）的（寿量）是二劫，无量光（天）的（寿量）是四劫，
光音（天）的（寿量）是八劫，少净（天）的（寿量）是十六劫，无量净（天）的寿量是三十二
劫，遍净（天）的（寿量）是六十四劫，广果（天）的无想有情（天）的（寿量）是五百劫。无
烦（天）的（寿量）是一千劫，无热（天）的（寿量）是二千劫，善现（天）的（寿量）是四千
劫，善见（天）的（寿量）是八千劫，色究竟（天）的（寿量）是一万六千劫。
    初无色等的异熟（心），在初无色等地中，如其次第，转起结生、有分、死。此等四个名为
无色结生。
    于彼等（无色界天）中，生于空无边处天的寿量是二万劫，生于识无边处天的（寿量）是四
万劫，生于无所有处天的（寿量）是六万劫，生于非想非非想处天的（寿量）是八万四千劫。

    <7>结生与有分，以及死心位，
        于同一生中，同境同一性。

    这是（四种四法中的）四种结生。

            三、四业

    <8>令生（业）、支持（业）、妨害（业）与破坏（业），是依作用（而说的四种业）。
重（业）、近（业）、数习（业）与已作业，是依取异熟（果）的次序（而说的四种业）。现法
受（业）、次生受（业）、后后受（业）与既有业(注5)，是依异熟的时间（而说的）四种业。
不善（业）、欲界善（业）、色界善（业）与无色界善（业），是依异熟的处所（而说的四种业
）。

    此中不善业，依业门有三种：既身业、语业及意业。

    （这三种业）怎样？杀生、不与取与欲邪行，常常是由于称为身表的身门而造作，故名身业。
妄语、两舌、恶口与绮语，经常是由于称为语表的语门而造作，故名语业。贪欲、嗔恚与邪见，
虽然也有其他（身与语）的表(注6)，但通常是由意门而造作，故名意业。
    于彼等（不善业）中，杀生、恶口转嗔恚是由嗔根而生。欲邪行、贪欲与邪见，是从贪根而
生。其他（不与取、妄语、两舌与绮语）四种，是由（贪、痴）二根而生。这里依照（八十九）
心的生起，一切不善（心）有十二种。

    欲界的善（业），依照业门的区别有三种：既由身门转起的为身业，由语门转起的为语业，
由意门转起的为意业。如是依照（布）施、（持）戒及修定的区别，也有三种。依照（八十九）
心的生起，则（欲界的善业）有八种。依照（布）施、（持）戒、修定、恭敬、义务、回向、随
喜、闻法、说法、见正直业的区别有十种。以上（十二不善心与八善心）的二十种，为欲界业。
    色界的善（业）唯是意业，（它）是由修所成而证得的安止（定），依照禅支的区别，（色
界的善业）有五种。
    无色界的善（业）也唯是意业，（它）也是由修所成而证得的安止（定），依照（禅定的）
所缘的区别，（无色界的善业）有四种。
    此（诸业）中，（十二）不善业，除去掉举(注7)（的其余十一心），使在恶趣地结生。但
在转起之时，一切十二种（不善业），于欲界与色界的一切处，适当地能感七种（无因）不善异
熟（心）。
    欲界的（八个）善（心），使在欲界善趣结生，但在转起之时，（一切八善心）于欲界与色
界的一切处，适当地能感（八）大异熟（心）及八无因异熟（心）(注8)。
    此中三因殊胜的（四个智相应的）善（心），给与三因（四个智相应的异熟心）结生，在转
起之时，则能感十六异熟（心）（即八个无因异熟心与八个彼所缘作用的有因异熟心）。三因劣
的（四个智相应善心）与（无贪、无嗔）二因殊胜的（四个智不相应善心），给与二因的（四个
智不相应异熟心）结生，在转起之时，能感除去三因的（四个智不相应的）十二个异熟（心）。
（无贪、无嗔）二因劣的（四个智不相应的）善（心），唯给（八个）无因（善异熟心）结生，
在转起之时，也唯感（八个）无因（善异熟心）。

    <9>兹有某异师(注9)，　　曾作如是说：
        无行心不感，　　有行之异熟，
        有行心不感，　　无行之异熟。
        如是彼等说：　　异熟有十二(注10)，
        又有十与八(注11)，　次第而发生。

    <10>关于色界善（心），修下（品）的初禅，生于梵众（天），修中（品）的（生于）
梵辅（天），修上（品）的（生于）大梵（天）。同样的修下（品）的第二禅与第三禅，（生于
）少光（天），修中（品）的（生于）无量光（天），修上（品）的（生于）光音（天）。修下
（品）的第四禅，（生于）少净（天）。修中（品）的（生于）无量净（天）。修上（品）的（
生于）遍净（天）。修第五禅的（生于）广果（天），依离想而修（第五禅）的（生于）无想有
情（天）。阿那含生于净居（天）。

    如是次第修了无色界的善（业），既生于无色界（天）中。

    <11>上二界福业，决定依于地。
        于结生转起，生同样异熟。

    这是（四种四法中的）四种业。

            四、四种死与结生的次第(注12)

    <12>由于寿尽、业尽两者俱尽及断业（而死的），是名四种死的生起。
    其次，临终者在死的时候，由于业力，于六门的任何一门现起（如下三种相中的一种）：（
一）面向于后有能得结生的业。（二）或在（他）以前作业的时候曾得色等工具的业相。（三）
或于后有当得享受（苦乐）的趣相。此后，便住于那现起的所缘（业、业相或趣相），依照成熟
的净（业）或染（业）及依照将得（生）有之处，他的心相续数数转起，极大地倾向于彼处。或
者仅是依此而得新生的业，现于（意）门。

    临终之人，在他的路心之末，或在有分灭尽之时，由于死之故，生起那现在有的终点的死心
而后灭，于是既在（那死心）灭了之后，取得那同样的所缘，如其情况，或有所依或无所依(注13)，
生起称为结生的意识，而住于后有──因为它是由于无明随眠的缠缚，是以渴爱随眠为根本的行
（业）所生，为相应的（诸法）所执取，为俱生（诸法）的主要住处，为（诸法的）先行者，是
（前有）与后有的连接（故名结生的意识）。

    <13>在正死的路心，由于迟缓的转起，只有五速行（刹那）的期望，如果是在来现于（
意门）的现在所缘而死的，则结生、有分也取得现在所缘。在欲界结生，是由六门的（任何一门
）取现在与过去所缘的业相与趣相。业只是意门所取的过去的（所缘）。所有这一切的所缘法，
唯是小（欲）界的。

    于色界结生的所缘，只是假设的业相。同样在无色界结生的所缘，根据情况，是上二界的（
业相）与假设的业相。无想有情只有命九法(注14)结生而生，于是称它们（无想有情）为色结生者。
无色有情为无色结生者。其余的有情名为色与无色的结生者。

    <14>无色有情死，不生下无色，
        生更高无色，及欲界三因。
        色界有情死，不生无因类，
        结生于二因，以及三因处。
        欲界三因者，能生一切界；
        其余有情死，于欲界结生。

    这是死与结生的次第。

    <15>如是取结生者，既从结生灭了之后，获得那同样的所缘，转起一相似心，犹如河流
不断地（生起），直至死心的生起，在没有路心生起的时候，因为它是生命的（主要）部分，名
为有分相续的意（识），最后由于死的死心生起而后灭，此后再结生等，犹如车轮，次第展转转
起。

        在于此生中，结生与有分，
        以及路心死，如是于后有，
        再结生有分，转起心相续。
        善务之智者，如是而观察，
        知生命无常，善断爱结缚，
        得永久寂静，至不死涅槃。

    摄阿毗达摩义论摄离路分别品第五竟。

        ［注释］

    1. 色界地十六种天：即前三禅地中有九种天，在第四禅地中有七种天，因净居天包摄有五
种天，而净居天本身不算，这样就成为色界地的十六种天。
    2. 详见 Visuddhi-magga 548 页以下。（华宇版，下册187 页以下）
    3. “在欲界善趣人界中的生盲等”一句，此中“等”字，即包摄着：生而聋的人、生而精
神错乱的人、生而哑的人与非男非女的人等。
    4. 四大天王的寿量合为人间九百万岁，这个数字是依人间的年岁和日子而计算出来的。因
为此天的一昼夜是人间的五十年时间，天寿有五百岁，以人间一年为三百六十天计算，即是九百
万岁。
    5. 对于各种业的解释，详见《清净道论》第十九说度疑清净品。Visuddhi-magga 601 页以
下。（华宇版，下册285 页以下）
    6. “虽然也有其他的表”一句，这“也”字，根据注疏的解释：因为意业不限制于意门，
有时也与身语二表相俱，但依意识为主，故为意业。
    7. 因为掉举心太弱，没有结生的力量。
    8. 在转起之时，八大异熟心在欲界中生起，形成彼所缘的作用。八个无因异熟心，则在欲
界与色界的一切处，适当地生起。
    9. 根据阿毗达摩义广释说，异师即是目罗婆毗寺的大法护派。有说此派的领袖是大授长老。
    10. 据他们说：两个殊胜的智相应无行善心，能感十二种异熟（四个无行及八个无因）。二
个殊胜的智相应有行及善心，也能感十二个异熟（四个有行及八个无因）。
    11. 二个劣的智相应无行及二个殊胜的智不相应无行，能感十个异熟（二个智不相应无行及
八个无因）。二个劣的智相应有行及二个殊胜的智不相应有行，能感十个异熟（二个智不相应有
行及八个无因）。
        劣的智不相应善心，只能感八个无因异熟。
    12. 关于死与结生的说明，可参考 Visuddhi-magga 548 页以下。（华宇版，下册187 页以
下）
    13. 有所依是指欲界与色界的心。无所依是指无色界的心，详见本论第
六品。
    14. 命九法，参考本书摄色分别品。


第六　摄色分别品

    <1> 以上已分别，心及心所法，
        诸差别转起。今当说色法：
        列举和分别，等起与色聚，
        及转起次第，如是摄五种。

          一、色的列举(注1)                               □

    <2>（什么是色？）四大种及四大种所造色这二类色，摄为
十一种。

    （十一种色）如何？（一）地界、水界、火界、风界，名为
大种色。（二）眼、耳、鼻、舌、身，名为净色。（三）色、声
、香、味及除去水界(注2)而称为三大种的触，名为境色。（四）女
性（女根）、男性（男根），名称性色。（五）心所依处（即肉
团心），名为心色。（六）命根，名为命色。（七）段食，名为
食色。

    如上十八种色，摄自性色、自相色、完色、色色及思惟色。
    （八）虚空界，名为限界色。（九）身表、语表，名为表色
。（十）色轻快性、色柔软性、色适业性及（身语）二表，名为
变化色。（十一）（色）续集、（色）相续、（色）老性、（色
）无常性，名为相色。然而此中仅以积集与相绩，名为生色。

    以上十一种色，依自性的区别而成二十八种。

     <3>大种和净色，境性与心色，
        命色及食色，是为十八种。
        限界和表色，变化及相色，
        为十不完色。共二十八种(注3)。

    这是色的列举。

            二、色的分别(注4)

     <4>此中一切色，都是无因、有缘、有漏、有为、世间、欲
界、无所缘及非所断的，故为一种。然而依内外等的区别，可有
多种。何以故？（一）称为净的五种，名为内色：余者为外色。
（二）称为（五种）净与心所依的六种，名为所依色；余者为非
所依色。（三）称为（五种）净与（身语）二表的七种，名为门
色；余者为非门色。（四）称为（五种）净、（二种）性、命的
八种，名为根色；余者为非根色。（五～七）称为净与境的十二
种（五净色、四境色加三大种＝12）名为粗色、近色、有对色；
余者为细色、远色及无对色。（八）业生色，名为有执受色；余
者为非执受色。（九）色处，名为有见色；余者为无见色。（十
）眼（耳）等二种，是以不到达（于境而取境）的，鼻（舌身）
等三种，则以到达（于境而取境），这五种为取境色；余者为不
取境色。（十一）色、香、味、食素（段食）及四大种八种，为
不简别色；余者为简别色。

     <5>如是诸色法，分为三十八，
        智者依内等，次第而分别。

    这是色的分别。

            三、色的等起(注5)

     <6>业、心、时节和食，名为四种色等起。此中：
    （一）由于欲界、色界的二十五种善业和不善业(注6)的行作取
得结生的时候，便刹那刹那于内相续等起那业等起色。

    （二）（八十九心中）除去无色界的四异熟心及二（种）前
五识，其余的七十五心，从最初的有分而它们取得生起的时候，
便等起心等起色。此中安止速行心，可以生起威仪；确定心、欲
界速行心、神通心，可以生起（身语）表（色）；十三喜俱速行
心（四喜俱不善心，四喜具欲界善心，四喜俱欲界唯作心及笑心
），可以生笑。

    （三）称为冷热的火界，到达住位的时候，适宜地等起内与
外的时节等起色。

    （四）称为食素的食，在吞下达到住位的时候，便等起食等
起色。

    此中：心（色）与根色（九种），唯从业生。二（身语）表
（色），唯从心生。声，唯从心和时节生。轻快性（柔软性、适
业性）等三种，从时节、心及食生起。（八种），不简别色与虚
空界，从（业、心、时节及食物）四种而生起，（四种）相色（
色积聚、色相续、色老性、色无常性），不从任何而生。

     <7>十八和十五，十三及十二，
        次第从业心，时节及食生(注7)。
        生相续异灭，即彼色自性。
        故说四相色，不从任何生。

    这是色的等起。

          四、色的聚(注8)

     <8>同起、同灭、同所依、俱行（同时存在）的，有二十一
色聚。

    （１）命、（八种）不简别色与眼相共，名为眼十法。
    （2～8）如是（命、八不简别色）与耳等组合，次第的名为
耳十法、鼻十法、舌十法、身十法、女性十法、男性十法及所依
十法。

    （９）八不简别色、唯与命相共，名为命九法。这九聚为业
等起聚。

    （１）（八）不简别色为纯八法。（２）那（纯八法）与身
表相共为身表九法。。（３）（纯八法）与语表及声相共为十法
。（４）（纯八法）与轻快性（柔软性、适业性）等相共为语表
轻快性等十一法。（５）（纯八法）与身表及轻快性等相共为十
二法。（６）（纯八法）与语表和声及轻快性等相共为十三法。
这六聚为心等起聚。

    （１）纯八法、（２）声九法、（３）轻快性等十一法、（
４）声、轻快性等十二法，这四聚为时节等起聚。

    （１）纯八法与（２）轻快、性等十一法二聚为食等起聚。
    此（二十一色聚）中，纯八法与声九法二时节等起聚，可以
从（身）外而得，其余一切，唯从（身）内而得。

     <9>业心时节食，次第而等起：
        九六四及二，二十一色聚，
        虚空与相色，为聚限界相，
        是故诸智者，不说为聚分。

    这是色的结合。

          五、色转起的次第(注9)

    <10>此等一切色，在欲界（有情）的转起，都可适宜而得。
在（欲界）结生的时候，湿生者和化生者，依最多的可以现起称
为眼、耳、鼻、舌、身、性、所依十法的七个十法。依最少的，
有时候不得眼、耳、鼻、性十法。于是应知依它们（所减少）的
聚（的数目）。

    胎生的有情，（可得）现起称为身、性、所依十法的三个十
法。但有时也不得性十法。此（结生）后，在转起的时候，次第
的现起眼十法等。

    如是，在取得结生的时候，由业等起色。在第二心起生的时
候，由心等起色。到达住位的时候，由时节等起色。在食素遍满
（身体）的时候，由食等起色。这四种等起色聚，在欲界中相续
犹如灯焰，亦如河流，直至寿限不断转起。

    在（临）死时，到达死心的第十七心住位的时候，便不生起
业生色。（在第十七心住位）以前所生起的业生色，与死心同时
转起而消灭，此后即断绝心生色和食生色。从彼以后，时节等起
色，直至称为死尸（的存在而）继续存在。

    <11>如是有情死，再生于后有。
        取得结而生，而色又转起。

    <12>其次于色界中，不得鼻、舌、身、性十法及食生聚，是
故在它们结生的时候，仅得眼、耳、所依三个十法及命九法的四
类业等起聚。有转起的时候，则得心与时节等起（的四聚）。

    无想有情，更不得眼、耳、所依及声，同时也不得一切心生
色。是故彼等（无想有情）在结生时，只有命九法。在转起的时
候，除了声，亦得其余的时节等起色。

    如是当知在欲（界）、色（界）及无想有情三处中有结生与
转起二种色的作用。

    <13>欲界二十八，色界二十三(注10)，
        无想诸有情，得有十七色(注11)，
        于无色界中，无有任何色。
        结生时不得：声与变化色，
        老性无常性，以及二表色(注12)。
        在转起之时，可得一切色。

    这是色转起的次第。

            六、涅槃论(注13)

    <14>被称为出世间的涅槃(注14)，它是由四道所证得，为四道、
果的所缘。因为离去（Nikkhantatt）称为槃（vna）的渴爱，
故说为涅槃（Nibbna）。

    依自性说，只有一种。若依原因的差别，则有有余依涅槃界
及无余依涅槃界二种。若依行相的差别，则有空、无相、无愿三
种。

    <15>大仙解脱爱，说此涅槃句：
        无死而究竟，无为及最上。
        依第一义谛，如来说四种：
        即心心所色，以及涅槃法。

    摄阿毗达摩义论摄色分别品第六竟。

    ［注  释］

    1. 关于色法的解释，参考 Visuddhi-magga 443 页以下（华宇版，下
册12页）《色蕴》。并可参考昙摩结：《南传上座部的色蕴》见本书《附
录》。

    2. “除去水界”：南传上座部，认为于四大种中，触只能取地、火和
风三种。因为一切物质虽然由水的的吸引聚在一起，但是水却不是触觉所
能触的。例如：把手放在冷水里，那时所感觉到水体的柔滑，不是水性，
而是地性；所感受到的冷，不是水而是火；所感受到的压力，也不是水而
是风。由于水的的元素不是触所能摄受，又非其他识所能了别，所以说水
大种的存在，只能推理而得知。这里说的十八种色，只取色、声、香、味
。那“除去水界”而被称为三大种的触，没有计算在内。

    3. “二十八种色”：四大种色、五净色、四境色、二性色、一心色、
一命色、一食色十八种加一限界色、二表色、三变化色及四相色十种，等
于二十八。

    4. 关于色的分别，参考Visuddhi-magga 450页以下。（华宇版，下册
23页以下）
    5. 关于色的等起，参考Visuddhi-magga 613～618 页。（华宇版，下
册303～310页）

    6. 二十五种：即十二不善、欲界八善、色界五善。

    7. （一）从业生十八色：即八不简别色、一虚空色、一心色、八根色
。（二）从心生十五色：即八不简别色、一虚空、一声、三变化色、二表
色。（三）从时节生十三色：即八不简别色、三变化色、一虚空、一声。
（四）从食生十二色：即八不简别色、一虚色、三变化色。

    8. 关于色聚：可参考Visuddhi-magga 552、559、614、623～625页。
（华宇版，下册194～195页、204 页以下、304 页以下、317～321页）

    9. 关于色转起的次第：参考Visuddhi-magga 552页以下。（华宇版，
下册194～195页）

    10. 在欲界的有情有二十八色。在色界的有情有二十三色：即于二十八
色中除去鼻、舌、身根、男根、女根五种。

    11. 十七色：即上面的二十三色中更除去眼、耳、心所依、声、身表、
语表六种。

    12. 无常性，原文是“死”，即指无常性。二表色，原文没有，依注加
入。本来在变化色中就可以包括二表色的。

    13. 关于涅槃之说，可参考Visuddhi-magga 507页以下。（华宇版，下
册121～125页）

    14. 涅槃。原文为 Nibbna，等于Ni+V□。


第七　摄集分别品

     <1>已说七十二(注1)，  有自性基法；
        我今将说集，   彼等相应法。

     <2>当知摄集有四种：即摄不善、摄杂、摄菩提分、摄一切
。

          一、摄不善(注2)

    （摄集）云何？先说摄不善中有四漏：即欲漏、有漏、见漏
、无明漏。

    四暴流：即欲暴流、有暴流、见暴流、无明暴流。

    四轭：即欲轭、有轭、见轭、无明轭。

    四系：即贪欲身系、嗔恚身系、戒禁取身系、执此是实身系
。
    四取：即欲取、见取、戒禁取、我语取。

    六盖：即欲贪盖、嗔恚盖、昏沉睡眠盖、掉举恶作盖、疑盖
、无明盖。

    七随眠：即贪欲随眠、有贪随眠、嗔恚随眠、慢随眠、见随
眠、疑随眠、无明随眠。

    在经中的十结：即欲贪结、色贪结、无色贪结、嗔恚结、慢
结、见结、戒禁取结、疑结、掉举结、无明结。

    在论中另有十结：即欲贪结、有贪结、嗔恚结、慢结、见结
、戒禁取结、疑结、嫉结、悭结、无明结。

    十烦恼：即贪、嗔、痴、慢、见、疑、昏沉，掉举、无惭、
无愧。

    在此漏等之中，欲与有之名，即以它们为所依的渴爱之意。
如是戒禁取、执此是实及我语取（三种），即转起的恶见。

     <3>诸漏与暴流，  以及轭与系，
        实际唯三种(注3)，取二盖有八(注4)，
        随眠合为六(注5)，结亦唯有九(注6)，
        烦恼说有十，  九类摄不善。

          二、摄杂(注7)

     <4>于摄杂中，有六因：即贪、嗔、痴、无贪、无嗔、无痴
。
    七禅支：即寻、伺、喜（P驋i）、一境性、喜（somanassa
）、忧、舍。

    十二道支：即正见、正思惟、正语、正业、正命、正精进、
正念、正定、邪见、邪思惟、邪精进、邪定。

    二十二根：即眼根、耳根、鼻根、舌根、身根、女根、男根
、命根、意根、乐根、苦根、喜根、忧根、舍根、信根、精进根
、念根、定根、慧根、未知当知根、已知根、具知根。

    九力：即信力、精进力、念力、定力、慧力、惭力、愧力、
无惭力及无愧力。

    四增上：即欲增上、念增上、精进增上、观（慧）增上。

    有四食：即段食（第一）、触食第二、意思食第三、识食第
四。

    在这（二十二）根中：未知当知根为须陀洹道智，具知根为
阿罗汉果智，已知根为中间的六智(注8)。命根依色、无色的差别为
二种。

    在（二种前）五识中（不得）禅支。在无精进心中(注9)不得诸
力。在无因（心）中不得道支。在疑心中的一境性，不得（定）
道（支）、（定）根和（定）力的作用(注10)。唯独于二因或三因（
相应）的速行（心）中，可得（四增上中的）一增上生起。

     <5>六因五禅支(注11)，道支有九种(注12)，
        根法有十六(注13)，力法说为九。
        说四种增上，  食亦有四种，
        善等集上类，  故说摄杂法。

          三、摄菩提分(注14)

     <6>在摄菩提分中，有四念处：即身随观念处、受随观念处
、心随观念处、法随观念处。

    四正勤：即已生诸恶令断的精进、未生诸恶念不生的精进、
未生诸善令生的精进、已生诸善令增长的精进。

    四神足：即欲神足、心神足、精进神足、观神足。

    五根：即信根、精进根、念根、定根、慧根。

    五力：即信力、精进力、念力、定力、慧力。

    七觉支：即念觉支、择法觉支、精进觉支、喜觉支、轻安觉
支、定觉支、舍觉支。

    八道支：即正见、正思惟、正语、正业、正命、正精进、正
念、正定。

    此中，四念处可说为一正念，四正勤可说为一正精进。

     <7>欲心舍与信、  轻安喜正见、
        思惟与精进、  三离正念定，
        依自性十四(注15)，区别三十七，
        总摄为七类(注16)。思惟轻安喜、
        舍欲心三离、  此九各一处，
        精进有九处(注17)，念八与定四(注18)，
        慧五信二处(注19)。三十七种法，
        此实为最上，  最胜之分别。
        于出世间中，  具此一切法，
        或无思惟喜(注20)。在世间心中，
        六清净转起，  适当而存在。

          四、摄一切

     <8>在摄一切中，有五蕴：即色蕴、受蕴、想蕴、行蕴、识
蕴、五取蕴：即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。

    十二处：即眼处、耳处、鼻处、舌处、身处、意处、色处、
声处、香处、味处、触处、法处。

    十八界：即眼界、耳界、鼻界、舌界、身界、色界、声界、
香界、味界、触界、眼识界、耳识界、鼻识界、舌识界、身识界
、意界、意识界、法界。

    四圣谛：即苦圣谛、苦之集圣谛、苦之灭圣谛、苦灭之道圣
谛。

    在这里，（五十二）心所及（十六）细色(注21)与涅槃六十九法
，称为法处与法界。意处分别为七识界(注22)。

     <9>色与受及想，并余诸心所，
        以及识五种，是名为五蕴。
        五取蕴亦然，应知在三界。
        以无区别故，涅槃非蕴摄。
        由门所缘别，故有十二处。
        由于根所缘，及从彼生界(注23)。
        三界轮回苦，渴爱是为集，
        涅槃名为灭，八支出世道。
        道果相应法，不摄于四谛(注24)。
        如是由五类，说摄一切法(注25)。

    摄阿毗达摩义论摄集分别品第七竟。

    ［注  释］

    1. 七十二种：诸心法合为一、心所法五十二、十八完色、一涅槃，共
为七十二。

    2. 不善烦恼，可参考Visuddhi-magga 682页以下。（华宇版，下册405
页以下）

    3. 实际唯三种：即把四漏、四暴流及四轭中的欲与有合为一“爱”，
四系中的后二种（戒禁取身系、执此是实身系）合为一“恶见”，故只有
三种。

    4. 取二：把四取中的后三种（见取、戒禁取、我语取）合为一“恶作
”，故只有二种。盖有八：把六盖中的第三（昏沉睡眠盖）及第四（掉举
恶作盖）各分为二，故成八种。

    5. 随眠合为六：把七随眠中的前二种（欲贪和有贪）合为一“渴爱”
，故只有六种。

    6. 结亦唯有九：把十结中的见与戒禁取合为一“恶见”，故唯有九种
。
    7. “杂”，为善恶夹杂之意。

    8. 中间的六智：即须陀洹果智、斯陀含道与果智、阿那含道与果智、
阿罗汉智六种。

    9. 无精进心：即五门转向心一、二种前五识十、领受心二、推度心三
，共十六心。

    10. 在疑心中的一境性，因为甚弱，故不能成为正定、邪定、定根和定
力的作用。

    11. 六因五禅支：六因，即贪、嗔、痴、无贪、无嗔、无痴。五禅支，
在七禅支中的喜、忧、舍合为一“受”，故唯有五。

    12. 道支有九种：在十二道支中的正思惟、邪思惟，只是寻的两方面，
故合为一；正精进、邪精进同为精进，故合为一；正定、邪定同样是定，
也合为一；所以十二道支，说为九道支。

    13. 根法有十六：在二十二根中的乐、苦、喜、忧、舍合为一受根。慧
根、未知当知根、已知根、具知根合为一慧。因为它们都是各级的慧。命
根依色、非色分为二种。故二十二根说为十六。

    14. 关于三十七菩提分：可参考Visuddhi-magga 678页以下。（华宇版
，下册399 页以下）

    15. 依自性十四：四念处＝正念。四正勤＝正精进。四神足＝欲、心、
慧（正见）。五根＝信、定。五力＝零。七觉支＝喜、轻安、舍。八道支
＝正语、正业、正命、正思惟。如是三十七道品依自性而说，只有十四。

    16. 总摄为七类：即四念处、四正勤、四神足、五根、五力、七觉支、
八道支。以此七类总摄三十七道品。

    17. 精进有九处：即四正勤、精进神足、精进根、精进力、精进觉支、
正精进。

    18. 念有八处：即四念处、念根、念力、念觉支、正念。定有四处：即
定根、定力、定觉支、正定。

    19. 慧有五处：即观神足、慧根、慧力、择法觉支、正见。信有二处：
即信根、信力。

    20. 或无思惟喜：上面所说的一切三十七法，都能发现于出世间心中，
但是思惟（寻）与喜，有时或者不现。例如：与初禅以上的禅相应出世间
心，便无寻（思惟）；与三禅以上的禅相应的心，便无喜。

    21. 十六细色：在二十八种色中，除去眼、耳、鼻、舌、身、色、声、
香、味、地界、火界、风界十二种粗色处，其余的为十六种细色。

    22. 七识界：即眼识、耳识、鼻识、舌识、身识、意识、意界、意识界。

    23. 由于根门、所缘、及从彼生起的识，故为十八界。

    24. 四谛中的道，仅指八道支，除此之外，其他与道、果相应的触等心
所法，通常是不包摄四谛中的。

    25. 五类：即五蕴、五取蕴、十二处、十八界、四圣谛。


第八　摄缘分别品

     <1>彼等有为法，何为诸法缘？
        如其所相应，我今分别说。

     <2>当知摄缘有缘起法与发趣法二种。

    此中缘起法，仅是观察‘此有故彼有’的性质状态。其次，
发趣法是说依缘住的关系，然而诸阿阇黎(注1)，将这（缘起法与发
趣法的）二种，混合而论。

          一、缘起法(注2)

     <3>此中，无明缘行、行缘识、识缘名色、名色缘六处、六
处缘触、触缘受、受缘爱、爱缘取、取缘有、有缘生、由生之缘
而发生老死、愁、悲、苦、忧、恼。如是，这是一切苦蕴的集，
是名缘起法。

    当知此中有三时、十二支、二十行相、三连结、四要略(注3)、
三轮转及二根本（七类法）。

    （这里三时等）云何？（１）三时：即无明与行为过去时；
生、老死为未来时；中间八（支）为现在时。（２）十二支：即
无明、行、识、名色、六处、触、受、爱、取、有、生、老死。
这里愁（悲、苦、忧、恼）等字，只是显示等流果而已（不是各
别的支）。这里举无明与行便包摄了爱、取、有。如是，举爱、
取、有，则亦包摄了无明与行。若举生、老死，便包摄了识（名
色、六处、触、受）等五果。

     <4>过去有五因(注4)，现在有五果(注5)，
        现在有五因(注6)，未来有五果(注7)，

     <5>如是成为二十行相，三连结(注8)与四要略(注9)。

    （6、7）三轮转：即无明、爱、取为烦恼轮转；称为业有的
一分有与行，是为业轮转；称为生有的一分有与其余的（识、名
色、六处、触、受），是为异熟轮转。当知二根本，即无明与爱
。

     <6>常受逼迫者，由诸老死惑，
        断彼二根本，轮回方息灭。
        由于诸漏生，而有无明起，
        如是于三界，无始轮回缚。
        是故大牟尼，建立缘起法。

            二、发趣法

     <7>（此发趣法摄有二十四缘）：因缘、所缘缘、增上缘、
无间缘、等无间缘、俱生缘、相互缘、依止缘、亲依止缘、前生
缘、后生缘、数数修习缘、业缘、异熟缘、食缘、根缘、禅缘、
道缘、相应缘、不相应缘、有缘、无有缘、离去缘、不离去缘。
这是发趣法(注10)。

     <8>名为名缘有六种，
        名为名色缘有五，
        名为色缘唯一种，
        色为名缘亦唯一，
        于是施设与名色，
        为名之缘有二种，
        二为二缘有九种(注11)，
        如是六种缘云何？

     <9>（一）名为名缘有六种：即无间的心心所法，对于现在
的心心所法，依无间、等无间、无有、离去缘为缘。前面的速行
对于后面的速行，依数数修习缘（为缘）。俱生的心心所法相互
依相应缘（为缘）。

        （二）名为名色缘有五：即因、禅支、道支，对于俱生
的名色，依因等缘（为缘）(注12)。俱生的思，对于俱生的名色，（
依业缘为缘）。多刹那的思(注13)，对于业所生的名色，依业缘（为
缘）。异熟蕴（受、想、行、识）相互（依异熟缘为缘），并对
于俱生的色，依异熟缘（为缘）。

        （三）名为色缘唯一种：即后生的心心所法，对于前生
的此身，依后生缘（为缘）。

        （四）色为名缘唯一种：即六所依(注14)，在转起之时，对
于七识界（依前生缘为缘）；五所缘(注15)，对于五识路(注16)，依前生
缘（为缘）。

        （五）施设、名、色为名之缘，依所缘缘、亲依止缘有
二种。

    此中（所缘缘与亲依止缘），所缘由于色等有六种（色、声
、香、味、触、法）。亲依止有三种：即所缘亲依止、无间亲依
止、自然（或本性）亲依止。此中唯强有力的所缘，为所缘亲依
止。无间灭的心心所法，为无间亲依止。贪等法、信等、乐、苦
、人、食物、时节、卧具，适宜的对于内外善等之法及业异熟（
为自然亲依止缘）。如是有多种自然亲依止。

    <10>（六）名色为名色之缘有九种：即增上、俱生、相互、
依止、食、根、不相应、有、不离去。

    此中，（１）增上缘有二：即强有力的所缘对于名，依所缘
增上（为增上缘）。俱生增上的四种（欲、心、精进、观），对
于俱生的名色，依俱生（增上为增上缘）。

    （２）俱生缘有三种：即心心所法相互及对于俱生色（依俱
生缘为缘）。大种相互及对于所造色（依俱生缘为缘）。在结生
的刹那，所依（色）与异熟（心）相互（依俱生缘为缘）。

    （３）相互缘有三种：即心心所法相互（依相互缘为缘）。
大种相互（依相互缘为缘），在结生的刹那，所依（色）与异熟
（心）相互（依相互缘为缘）。

    （４）依止缘有三种：即心心所法相互及对于俱生色（由依
止缘为缘）。大种相互及对于所造色（由依止缘为缘）。六所依
对于七识界（由依止缘为缘）。

    （５）食缘有二种：即段食对于此身（依食缘为缘）。非色
食(注17)对于俱生的名色（依食缘为缘）。

    （６）根缘有三种：即五净根（眼、耳、鼻、舌、身）对于
五识（依根缘为缘）。色命根对于执受色（依根缘为缘）。非色
（命）根对于俱生的名色（依根缘为缘）。

    （７）不相应缘有三种：在入胎（结生）的刹那，所依（色
）对于异熟（心）（依俱生不相应缘为缘），心心所法对于俱生
色，依俱生的（不相应缘为缘）。后生的心心所法对于前生的此
身，依后生的（不相应缘为缘）。在转起之时，六所依对七识界
，依前生的（不相应缘为缘）。

    <11>（８、９）有缘及不离去缘有五种：即俱生、前生、后生
、段食与色命。

    <12>在所缘（缘）、亲依止（缘）、业（缘）、有缘的（四
缘）中，便包摄了一切（二十四）缘。这里的俱生色，当知有二
种，在转起之时，为心等起（色），在结生之时，为（业）所作
色。

    <13>如是发生于，  三世及离时，
        内外与有为，  并无为诸法，
        以施设名色，  三种能包摄，
        发趣论中说，  二十四种缘。

          三、施  设

    <14>此中，色蕴即是色法，称为心心所的四种非色蕴与涅槃
五种，名为非色或名。此（名色之）外的施设有二种：即所知施
设与能知施设(注18)。

    （这二种施设）云何？（１）（所知施设）依那大种的变化
行相（形式）而施设为地、山等。依材料的建设行相而（施设）
为房屋、车、货车等。依五蕴而（施设）为男人与人等。依（日
）月等的运行而（施设）为方、时等。依不触的行相而（施设）
为坑、洞窟等。依大种的相与特殊的修习而（施设）为遍相等。
像这类的区别，虽然在第一义是不存在的，但是作为（某些事物
的）意义的影象形相（形式），成为（我们的）心（或思想）生
起的所缘（对象）。由于彼彼的比较分别（计度）而决定为这样
那样（事物），被命名、被称呼、被说、被假设，故名施设，这
种施设即为所知施设(注19)。

    （２）能知施设，以名、名业等之名的解说，有六种：即存
在施设、不存在施设、存在不存在施设、不存在存在施设、存在
存在施设、不存在不存在施设。

    此中从第一义存在的色受等，依此施设时，为存在施设。从
第一义不存在的地、山等，依此等施设时，名为不存在施设。其
他由二者所混合的，当知次第的例如：六神通是存在不存在施设
；女声（是不存在存在施设）；眼识（是存在存在施设）；王子
（是不存在不存在施设）。

    <15>随顺于语音，经过耳识路，
        由于而无间，生起意门境。
        随顺于施设，得知彼意义，
        应知彼施设，乃为世俗法(注20)。

    摄阿毗达摩义论摄缘分别品第八竟。

    ［注  释］

    1. 诸阿阇黎，即是指觉音等。觉音于《清净道论》中，将缘起法与发
趣法混合一起而说。

    2. 缘起法在《清净道论》中有具体地说明，详见Visuddhi-magga 517
页以下。（华宇版，下册143 页以下）

    3. 在《清净道论》里，称为“四摄类”。

    4. 无明、行、爱、取、有，为过去五支因。

    5. 识、名色、六处、触、受，为现在五支果。

    6. 爱、取、有、行、无明，为现在五支因。

    7. 识、名色、六处、触、受，为未来五支因。

    8. 行与识之间为一因与果的连结；受与爱之间为一果与因的连结；有
与生之间为一因与果的连结。这名为三连结。

    9. 四要略：即无明与行为一要略；识、名色、六处、触、受为第二要
略；爱、取、有为第三要略；生、老死为第四要略。

    10. 发趣法二十四缘的意义，见Visuddhi-magga 532页以下。（华宇版
，下册165 页以下）

    11. “二为二缘”即是名色为名色之缘。

    12. 因对于名色，依因缘为缘；禅支对于名色，依禅缘为缘；道支对于
名色，依道缘为缘。

    13. 多刹那的思，即是不同时思。思的生起在一时，而果的生起在另一
时。

    14. 六所依：即眼、耳、鼻、舌、身、心所依。

    15. 五所缘：即色、声、香、味、触。

    16. 五识路：即眼、耳、鼻、舌、身五门。

    17. 非色食包摄有触食、意思食与识食的三种。

    18. 所知施设等于义施设。义施设是由声施设和名施设所显示的。能知
施设等于名施设。

    19. 这段文是根据原文并参考英译本Compendium of Philosophy作这样
翻译，但原文比较难懂，这里再附其他两种译文作为参考。

    （一）日文译为：“像这样的东西，虽然在第一义是不存在的，但是
作为（第一）义的影的行相，成为心起的所缘。由于那（行相）各自互相
比较，各自分别（计度），被命名、被称说、被施设，故名施设。这个施
设名为被施设的施设。”

    （二）Bhikkhu J. kashyap所写的 Abhidhamma Philosophy对这段文
是这样写：“然而我们在实用上认识它们作为表示某些意义的对象。它们
被认为彼物，被说为彼物，被知为彼物，被惯用为彼物，被假想为彼物。
这便是施设，因为它是被假设的。”

    20. 这个颂的意思，Abhidhamma Philosophy 是这样写的：“当对我们
说一句话的时候，在每个音节上生起一个耳识的认识过程，并且随即通过
意门生起表现同样的认识。如是，每个音节的意思和其他的相结合，并在
一句话完结时，我们便获得了习俗所取的意义。是名施设。”


第九　摄业处分别品

     <1>修习奢摩他，及毗钵舍那，
        二业处次第，此后我当说。

          一、止的业处

     <2>此中先说奢摩他（止）。当知十遍处、十不净、十随念
、四无量、一想、一差别、四无色七种，是摄奢摩他业处(注1)。贪
行者、嗔行者、痴行者、信行者、觉行者、寻行者六种，是摄行
者。遍作修习、近行修习、安止修习，为三种修习。遍作相、取
相、似相，为三种相。

    1.四十业处  云何（为十遍等）？地遍、水遍、火遍、风遍
、青遍、黄遍、赤遍、白遍、虚空遍、光明遍，此等名为十遍(注2)
。

    膨胀、青瘀、脓烂、断坏、食残、散乱、斩斫离散、血涂、
虫聚、骸骨，此等名为十不净(注3)。

    佛随念、法随念、僧随念、戒随念、舍随念、天随念、寂止
随念、死随念、身至念、安般（出入息）念，此等名为十随念(注4)
。

    慈、悲、喜、舍名为四无量，又名四梵住(注5)。

    食厌想名一想，四界差别名一差别(注6)。空无边处等名为四无
色(注7)。这一切是解释奢摩他的四十业处。

    2.六行者与四十业处的适不适  于（六）行(注8)者中，贪行者
适合于修习十不净及称为身至念的（身体三十二）部分。嗔行者
（宜修）四无量及青（黄、赤、白）等四遍。痴行者及寻行者（
宜修）安般念。信行者（宜修）佛随念等六（种随念）。觉行者
（宜修）死（随念）、寂止（随念）及（一）想、（一）差别。
其余一切（六遍及四无色）业处、适合于一切行者。又于诸遍中
，大（所缘）唯适合于痴行者，小（所缘）唯适合于寻行者。

    这是关于适合（不适合）的差别(注9)。

    3.三种修习于（三种）修习中(注10)，遍作修习于一切（四十业
处）中都可以得。近行修习得于佛随念等八（随念）及（食厌）
想和（四界）差别的十业处中成就，（但于此十业处中）无安止
修习。安止修习得于其余的正三十业处中成就。于此（三十业处
）之中，十遍和安般念，（得证）五种禅。十不净和身至念，（
得证）第一禅。慈等三（种得证）第四禅。舍（得证）第五禅。
这二十六种，是（属于）色界禅的业处。其次四无色是属于无色
禅。

    这是关于修习的差别(注11)。

     <4>4.三相  次于（三）相中，遍作相及取相，于一切（四
十业处）中都可以适当的方法而得。似相则仅于（十）遍（十）
不净，部分（身至念）及安般念（的二十二业处）中获得。此中
由于似相（的得证）而转起近行定及安止定。（其进行）怎样？
即初学者于地曼陀罗(注12)等，摄取其相（为所缘而修习），那种所
缘名为遍作相，而那种（初步的）修习则名为遍作修习。

    其次以心摄取彼相，（闭眼亦能）来现于意门，如同以眼所
见之时一样，那种所缘，名为取相，而那种修习则能等持（于心
）。如是等持者，从此之后，于取相以遍作定继续修习，当那（
与取相）类似而脱离所依法的及被称为施设并由修习所成的所缘
，善能于心中安立静止的时候，便名为似相生起。从此以后，即
名圆成舍离障碍及称为欲界定的近行修习。此后，于那同样的似
相以近行定修习者，便证得色界的初禅（安止定）。此后，能于
禅以转向（自在）、入定（自在）、在定（自在）、出定（自在
）、观察（自在）等的五种自在(注13)而自在（修习），为了舍离
寻等粗支及生起伺等细支而努力者，适宜而次第的证得第二禅第
（安止定）。

    如是于地遍等的二十二业处中可得似相。在其余（十八业处
中）的（四）无量则对于有情施设而转起（安止定）。

    5.四无色定的程序  于（十遍中）除了虚空遍，他以由于放
弃（其余九）遍中的任何（一）遍所得的空无边处而修遍作者，
得证第一无色（安止定）。他以第一无色的识无边而修遍作者，
得证第二无色（安止定）。他以第一无色的识无所有而修遍作者
，得证第三无色（安止定）。若于第三无色以“这是寂静，这是
胜妙”而修遍作者，得证第四无色（安止定）(注14)。

    6.关于不得安止的业处  在其余的十业处中（佛、法、僧、
戒、舍、天、寂止、死随念、食厌想、四界差别），若以佛的功
德等为所缘而修遍，当善能把握彼（佛功德等）相之时，则只能
安立遍作（定）及成就近行定（不可能得安止定）。

    7.显现神通  为了显现神通的人，从色界第五禅──为神通
的足处（基础）的第五禅出定之后，想念了（在显现神通时候的
）决定等而遍作修习，适当地以色等为所缘而证（神通）安止
(注15) 。所谓神通（是什么？即如下颂）：

     <5>神变与天耳，以及他心智，
        宿住随念智，天眼成五种。

    至此说境的差别及奢摩他业处法竟。

          二、观的业处

     <6>其次，在毗钵舍那（观）业处中，当知（一）摄七种清
净：即戒清净、心清净、见清净、度疑清净、道非道智见清净、
行道智见清净、智见清净。（二）三相：即无常相、苦相、无我
相。（三）三随观：即无常随观、苦随观、无我随观。（四）十
观智：即思惟智、生灭智、坏智、怖畏智、过患智、厌离智、脱
欲智、省察智、行舍智、随顺智。（五）三解脱：即空解脱、无
相解脱、无愿解脱。（六）三解脱门：即空随观、无相随观、无
愿随观。

    1.七种清净  云何（戒清净等）(注16)？即（一）别解脱律仪
戒、根律仪戒、活命遍净戒及资具依止戒的四遍净戒。（三）以
相（特相）、味（作用）、现起（现状）、足处（近因或直接因
）而把握（理解）名色，名为见清净。（四）把握彼等名色之缘
，名为度疑清净。（五）（在度疑清净）以后，（瑜伽者）于前
面所述的有缘的及有过去等差别的三界诸行（名色），简括以蕴
等的理法，以聚（而思惟它们的三相），即以灭尽之义为无常，
以怖畏之义为苦，以不实之义为无我。或以（时分的三）世，以
一期相续、以刹那（灭）、由思惟智而思惟（诸行的无常、苦、
无我）三相。其次由生灭智以缘及刹那而（数数）随观于彼等（
诸行）的生灭。（如是有如下颂所说的十种观的染生起：）

     <7>光明喜轻安，胜解与策励，
        乐智及现起、舍欲成十种(注17)。

     <8>由于能够把握（理解）光明等（十种）观的染是障碍，
（而知此为）道、（此为）非道之相的区别，名为道非道智见清
净。（六）脱离了（观的染）障碍的（瑜伽者），继续观三相而
行道，如是他获得从生灭（随观）智至随顺（智）的九种观智
(注18) ，名为行道智见清净。（七）如是行道（的瑜伽）者，（他
的）观己成熟，（知道）“现起要生起（道的）安止定了”，便
断有分，生起意门转向心之后，缘于无常等任何的一相，便转起
二三（刹那）名为遍作、近行、随顺的观心。这（末后的一）个
到达顶点的（观），名为随顺（观）、行舍（观）及至出起观。
此后便转起（一刹那）以涅槃为所缘的种姓心，超越凡夫的（种
）姓而成圣者的（种）姓。此后无间而生起知苦谛、断集谛、证
灭谛及修道谛的（圣）道（心），入安止路。从此转起二三（刹
那）的果心之后，随堕入有分。于是再断有分，（次第）转起诸
观察智(注19)。

     <9>智者善观察：道果与涅槃，
        或者亦观察：断烦恼残余(注20)。
        如是应渐次，修习六清净，
        而得四种道，名智见清净。

    这是关于清净的区别。

    <10>2.三解脱门  此中，由无我随观脱离坚固的我执，故名
空随观解脱门。由无常随观离颠倒相(注21)，故名无相随观（解脱门
）。由苦随观脱离渴爱的愿望，故名无愿随观（解脱门）(注22)。
    （这三种导至解脱的观，以任何一种都能获得道心。）是故
此道由于观的程序不同而得三种名称：（一）若从至出起观(注23)而
观无我（所得的道），名为空解脱道；（二）若从观无常（所得
的道），名为无相解脱（道）；（三）若从观苦（所得的道），
名为无愿解脱道。如是果（心），依据在道的路线，由于道的程
序不同（亦得空、无相、无愿三种名称）。在（证）果定的路线
中，只是在上面所述的方法的那些观，生起各自之果，但由于观
（共同的）自性，故使在（道的路线及果定的路线的）一切处而
同得（道、果的）一切三种名称。

    这是关于解脱的差别。

    <11>3.出世间的四种人  修须陀洹道已断除见、疑及断恶趣
行（不生恶趣）者，（在世间）最多（再受）七番（生死），名
为须陀洹（预流）。修斯陀含道已，而使贪、嗔、痴更薄弱者，
名为斯陀含（一来）；（他仅）一番来此世间（生死）。修阿那
含道已，断除残余的欲贪与嗔恚者，名为阿那含（不还）；他是
不复还来于此（世间）。修阿罗汉道已，舍断（一切）残余的烦
恼者，名阿罗汉；（他是）漏尽者及出世间的最上应供者(注24)。

    这是关于人的差别。

    <12>4.灭定  此等果定，一切人都能得其随（于道的）各自
之果。灭定则唯阿那含与阿罗汉可得入定(注25)。此（灭定）中，即
次第的入初禅等的大（上二界）定及出定，并在其处观各处的诸
行之法（无常、苦、无我），直至无所有处。从此（无所有处出
定）之后，（首先）作出决定（在他入定期间的）预备工作(注26)，
然后入非想非非想处定，在那里经过二（刹那）安止速行之后，
便断绝他的心相续（而成无心），是名入灭定。在出定之时，如
果他是阿那含，便转起一回阿那含果心，若是阿罗汉，则转起一
回阿罗汉果心，便堕入有分，此后则转起观察智。

    这是关于定的差别。

    <13>若于佛教中，欲求行道乐，
        应修此最上，止观二修习。

    摄阿毗达摩义论摄业处分别品第九竟。
                ──摄阿毗达摩义论毕。──

    ［注  释］

    1. 参考 Visuddhi-magga 110 页以下。（华宇版，上册172 页以下）

    2. 见《清净道论》第四、第五品。

    3. 见《清净道论》第六品。

    4. 见《清净道论》第七、第八品。

    5. 见《清净道论》第九品。

    6. 见《清净道论》第十一品。

    7. 见《清净道论》第十品。

    8. 这里的“行”是性格的意思。

    9. 参考 Visuddhi-magga 101 页及107 页以下。（华宇版，上册 162
～163 页、169 页以下）

    10. 在三种修习中，遍作修习──是初学者预行的禅定，为安止定的准
备工作。近行修习──是到达安止定以前的一个欲界速行心，因为近于安
止，故名近行定，约等于北传的近分定。安止修习──是属于色、无色界
的速行心，约等于北传的根本定。参考 Visuddhi-magga 137～138页。（
华宇版，上册216～217页）

    11. 参考 Visuddhi-magga 111 页以下。（华宇版，上册173 页以下）

    12. 曼陀罗（ Ma?ala）是圆相的意思。“地曼陀罗”即以地作成的圆
相，为地遍业处修习的对象。参考 Visuddhi-magga 123 页以下。（华宇
版，上册196 页以下）

    13. 关于五自在的解释，见 Visuddhi-magga 154 页以下。（华宇版，
上册234～235页）

    14. 关于四无色定，详见《清净道论》第十，说无色品。

    15. 显现神通的过程是这样的：瑜伽行者从任何业处证得色界第五禅的
时候，他便出定，预作了为现某种神通所必要的各种想念之后，于是再入
定而现神通。

    这里，在他作各种想念以前所得的禅，名为足处（基础）第五禅或为
神通基础的第五禅；在显现神通时候的禅名为神通禅。
    参考《清净道论》第十二种变品及第十三神通品；《长部》第二经─
─沙门果经。

    16. 在《清净道论》第十八品以下详论七种清净。若以七种清净各别而
说：则戒清净见《清净道论》第一品，心清净见第三至第十一品，见清净
见第十八品，度疑清净见第十九品，道非道智见清净见第二十品，行道智
见清净见第二十一品，智见清净见第二十二品。

    17. 十种观的染，参考 Visuddhi-magga 633 页以下。（华宇版，下册
331 页以下）

    18. 从生灭智至随观智的九种观智，见《清净道论》第二十一品，即
Visuddhi-magga 639页以下。（华宇版，下册341 页以下）

    19. 关于观的说明，见Visuddhi-magga 672页以下。（华宇版，下册391
页以下）

    20. 关于智者的观察，参考 Visuddhi-magga 676 页。（华宇版，下册
396 页）

    四果的圣人共有五种观察法：一、观察道，二、观察果，三、观察已
断的烦恼，四、观察残余的烦恼，五、观察涅槃。阿罗汉则无观察残余的
烦恼。然而有学者对于观察已断的烦恼及残余的烦恼两种，也是或有或无
的。

    21. 颠倒有三种：一、想颠倒，二、心颠倒，三、见颠倒。

    22. 关于三解脱门，参考 Visuddhi-magga 657 页以下。（华宇版，下
册365 页以下）

    23. 至出起观，参考Visuddhi-magga 661页以下。（华宇版，下册370
页以下）

    24. 这些关于圣者的区别，参考 Visuddhi-magga 709 页以下。（华宇
版，下册448 页以下）

    25. 关于灭定，参考 Visuddhi-magga 702 页以下。（华宇版，下册439
页以下）

    26. 欲入灭定者，首先要作出决定，在他入定期间的预备工作，共有四
种：一、使无损害属于诸人的资具，二、僧伽的期待，三、师（佛）召，
四、寿限。对于这四种应该预作之事的详细解释，参考 Visuddhi-magga
606 页以下。（华宇版，下册295 页以下）


name	position	count
Yoopa	1	515
Biku	2	416
Erpik	3	360
Pangea	4	139
Kilie	5	91


阿耨楼陀及其《摄阿毗达摩义论》

    阿耨楼陀论师的《摄阿毗达摩义论》，是南传巴利佛教中一
部最精拔的作品，字数不多，译为汉文大约有五万五千字光景，
文简义丰，生动地叙述了各种重要的法相，有系统地介绍了全部
论藏的哲学理论，是研究整个论藏最好的一个指导手册，在缅甸
、锡兰、泰国、柬埔寨、老挝等国，现在研究阿毗达摩的人，本
论都被列为必读之书；有许多人还要把全部背诵下来。在南传各
佛教国家的佛学院里，也都有这门课。

    就本论与觉音最著名的《清净道论》比较：一部是洋洋数十
万言的大著，一部仅是数万言的纲要书，其广略虽然有所不同，
其实质可以互相媲美，在不少题材的安排上是相同的。就组织方
面说，本论以最精巧的方法，把散在论藏中像机器零件一样的许
多题材联系起来，有条有理，非常明确，比之《清净道论》更精
密而简要。显然，这两部论著的目的和要求，次序和重点是有些
不同。本论是以纯理论的分析而简明地叙述所要叙述的问题；而
《清净道论》是为了更好地教导宗教实践方法和证得圣果的道路
，重点是放在修习戒定慧方面的。它们也有互相补充的地方：例
如对心法，心所法及色法等同样的论题，有的在《清净道论》是
很简略的，在本论却是充分地加以发挥；也有在《清净道论》没
有说到的问题，本论却提出详加讨论。在有些问题上，也可看到
本论和《清净道论》有不同的看法和不同的分析。由于本论只能
作为是纲领性的著作，所以对于很多的法相术语，都没有解释，
如果没有研究过南传佛教的人，读起来是很难理解的；而这些法
相名词的绝大部分，在《清净道论》中都有很详细的解释，可以
互相对照阅读及互相参考研究；直至今天，这两部论在南传各佛
教国家的研究佛学者仍奉为主要的论典。

    在缅甸的佛典书目提要中列有九部像这样的纲要书，除《摄
阿毗达摩义论》外，其它八部书如下：

    一、《入阿毗达摩论》
    二、《色非色分别论》
        这两部都是第五世纪和觉音同时代的印度佛授所著。
    三、《谛要略论》，是佛授以后的小护法所著。
    四、《断痴论》，是锡兰的迦叶波所著，年代不明。
    五、《名色抄论》亦名《开曼论》，是开曼所著，年代不明
        。
    六、《名色差别论》。
    七、《第一义决定论》。这两部同是《摄阿毗达摩义论》的
         作者阿耨楼陀所著。
    八、《名行灯论》，是十二世纪末缅甸的萨达摩憍帝波罗所
        着。

    在这九部论著中，以《摄阿毗达摩义论》最为杰出，名传也
最广，因为它是整个论藏的概要，真是论中之论。通过这部论，
便不难掌握阿毗达摩的普通知识，是成为研究论藏的一把钥匙。
也正是这个原因，从而产生了许多与它直接的或间接的有关作品
。有古典注疏，也有现代学者专题研究的论著。这些对于研究本
论是有帮助的。顺便在这里把个人认为重要古典参考书与现代着
作略加介绍。

    1.巴利文的著名注疏有下面几种：

      一、《古注》，一说是锡兰的新离垢觉着，一说是十二世
        纪后半期的舍利弗着，也有说这两者是同一人。据一九
        六○年锡兰大学出版的《锡兰史》则说为舍利弗的老师
        摩诃迦叶波的作品。

      二、《阿毗达摩义广释》，是前书作者舍利弗的弟子锡兰
        苏门迦罗着，他也是十二世纪后半期的人。这是《摄阿
        毗达摩义论》的古代注释中一部权威的作品，广泛地被
        学者们用为研究本论的主要参考书。缅甸的阿利耶文率
        在奈罗巴帝王时代（一四四二～一四六八）曾给《阿毗
        达摩义广释》写了一部解疏，题名为《精义宝匣》。

      三、《摄阿毗达摩义略疏》，是缅甸的萨达摩憍帝波罗或
        名却色达所著。据说他从一一七○～一一八○年曾在锡
        兰受学。依本书的序文所说，这是应锡兰的国王毗阇耶
        跋诃二世（一一八六～一一八七）的请求而写的。

      四、《第一义灯注》，是近代的的缅甸学者雷地沙陀着。
        据说本书中含有一些他的独特见解，许多利学者都认为
        这是一部很好的作品。

      五、《新醍醐疏》，是近代印度学者谷生毗教授着，用天
        城字母写，由印度鹿野苑摩诃菩提会出版。前面举出四
        种注疏，都是用旧方法解释；本书则以新方法解释，对
        于自修《摄阿毗达摩义论》者很有帮助。

    2.英文的参考书：

      一、《哲学纲要》，是缅甸的苏仁翁译，即《摄阿毗达摩
        义论》第一次英译本。一九一○年由伦敦的巴利圣典协
        会出版，一九五六年再版。这是逐字逐句翻译的，并附
        有许多可以参考的注释。由于本书的出版，才引起欧、
        美学者对《摄阿毗达摩义论》内容的注意。

      二、《阿毗达摩哲学》上册，是印度那烂陀巴利学院的院
        长迦叶波着，一九四二年出版，一九五四年再版。本书
        有上下二册，下册是介绍南传七部论及《清净道论》的
        内容，上册则完全是叙述《摄阿毗达摩义论》的。作者
        自己在序文中介绍说：“我的书，尽可能使读者了解巴
        利的术语，并不难深入哲学的精神。重复地对照英文和
        巴利文的术语，并非逐字逐句的翻译，但着重于全段的
        实质和精神。大部是翻译，有时只是要略，有时再加解
        释，尽可能使读者理解。”本书确是具有这些优点，而
        且是用新的方法翻译，在每段还附有全部的巴利原文，
        对于研究本论很方便也很有帮助。

      三、《阿毗达摩手册》，是锡兰的那拉达着。有逐字逐句
        的翻译，也有详细的解释，并附有巴利原文。我所知道
        的是一九五六年出版，只有前五品，无后四品。

      四、《佛教哲学论》，是锡兰的地·西尔瓦博士着，我所
        知道的只是一九三七年出版了的第一卷，阐述本论的前
        三品。

    3.日文的参考书：

      一、《摄阿毗达摩义论》，水野弘元译。本书除了逐字逐
        句的翻译外，还加了很多注，可资参考。见日文版《南
        传大藏经》第六十五卷。

    除了上面所列的重要参考书外，还有许多各种文字所写的注
解和译本，如僧伽罗文、泰文、缅文的都有。尤其是缅甸文写的
特别多，目前所流行的至少有下面四种：

一、《摄阿毗达摩义蜜注》，摩公沙陀着。

二、《摄阿毗达摩义香注》，巴耶基沙陀着。

三、《阿毗达摩义有色灯注》，弥欲皮因易着。

四、《第一义有色解》，唯苏谈罗麻沙陀着。

    我们如果要研究本论，不但各种古典注疏和现代著作可供参
考，即觉音的《清净道论》、南传论藏中的《法聚（集）论》、
《分别论》、《法趣论》、《人施设论》及各种注疏等其它许多
作品，也都是很重要的参考书。

    关于研究南传阿毗达摩的成就，一致公认缅甸的水平是比较
高的，即从上面在缅甸保存下来的各种有关阿毗达摩纲要书和本
论的重要参考书中也可以看出这种情况。这也有它的历史根源。
因为从十二、三世纪以至于今天，南传上座部佛教在缅甸一直是
繁荣的，对论藏的研究特别发达。锡兰虽然是南传佛教发祥地，
但十三四世纪以后，佛教趋于衰微。近百年来佛教复兴，随着佛
教教育事业的发展，兴起了佛教学术研究之风，对论藏的研究也
有迎头赶上之势，对本论的研究也有所成就。

    本论的学说思想，是以整个论藏和注疏，以及觉音的《清净
道论》、佛授的《入阿毗达摩论》、《色非色分别论》等为主要
来源。既有前人的遗产，也有它在当时新的成分和发展。例如：
本书第一品中八十九心的顺序，是和以前所有的论著不甚相同的
；第二品中心所法的分类，是继承佛授的《色非色分别论》中的
心所法分类而加以整理改善的；第六品中的“色聚”之说，则比
《清净道论》等所说的有所发展和增广；第八品中的“施设”说
，是依据《人施设论》及《入阿毗达摩论》等的施设说而发展出
来的。关于这些进一步发展的学说，不但在本论看到，也包含在
阿耨楼陀的另外两部作品中，即《第一义决定论》及《名色差别
论》。这两部论可能是在南印曼德拉斯海岸的香至城写的。有些
题材本论和《名色差别论》是一样的，不过本论更简略些。例如
在《名色差别论》中对五十二心所法的定义说明，在本论则被全
部略去了；本论第五品中说到业的问题，仅举各种业的名称而未
加说明，在《名色差别论》则有详细的叙述，等等。

    关于本论作者阿耨楼陀，除了有几部巴利文书籍提到他的名
字之外，便没有详细年代和史实的记载了；现在只能根据另外一
些线索来推定。从他的作品的跋文等来推测，他曾经在南印旦跋
国的香至城住过，也曾在锡兰住过。根据缅甸的传说，他是一位
锡兰的长老，住在波罗奈罗瓦的摩拉输麻寺而写《摄阿毗达摩义
论》的；所以有些学者们估计他是印度人，曾在南印香至城写过
两部书，而本论则是在锡兰写的。依据南印多林的地方志，在有
学有德者的编年名单中，阿耨楼陀的名字和作品是被列在第七世
纪的巴利文法家之后、还介着另外两个人的后面，由此确定他是
第八世纪以后的人。我们从他的著作中的思想和教理的发展看，
也是远在觉音、佛授等论师以后的人。如果依前面所列本论的各
种注疏看，有好几部巴利文注疏和另一部流行在锡兰的僧伽罗文
的舍利弗写的义释，都是十二世纪后半期的作品。从而我们肯定
阿耨楼陀必是第八世纪以后，十二世纪中叶以前的人那是没有问
题的了。如果进一步从时代背景和他著书的文体去探讨，还可能
得出更接近的年代。上面说过他曾在锡兰的波罗奈罗瓦住过，本
论可能就在那里写的。根据锡兰的史实，从公元前第三世纪，至
公元后第九世纪初，各代王朝基本上都以阿□罗陀补罗为首都，
佛教的三大寺及研究中心也都在那里，各国前去锡兰佛教大德，
如觉音、佛授、法显等人，也都住在那里。建都波罗奈罗瓦是从
第九世纪中至十三世纪的事。我们知道从公元八百二十八年到一
千零十七年，锡兰国内形势不很安定，佛教的中心依然在旧都，
并且对巴利佛学研究也没有什么新的供献。如果阿耨楼陀此时来
锡兰研究或讲学，应在旧都阿□罗陀补罗，不宜在新都波罗奈罗
瓦；同时他能于当时形势环境不安定的新都写出一部这么精拔的
作品，实在是难以理解的。一○一七年到一○七○年的五十年间
，锡兰曾沦为古里帝国的附庸，新都旧都均被敌人占领，佛教受
到了极大的摧残。在这个期间，当然很难想像使一个佛教学者在
波奈罗瓦安心著作的。到一○七○年，锡兰国王毗阇耶跋诃第一
（1059～1114）赶走敌人，恢复主权，重新建都波罗奈罗瓦之后
，才从事重兴佛教，并把佛教的中心事业集中到新都来，还特别
重视与支持僧侣们对佛学的研究的风气。阿耨楼陀在波罗奈罗瓦
写出本论，可能是这次复兴佛教以后的事。其次，从作者的文体
看，是受了梵文影响的。例如在觉音、佛授等著作中作用的字：
  rammana,  kiriya,  kilesa,  c   it, ca idha等，在阿耨楼陀的作
品中则写为：  lambana, kriya, klesa, ceti, ceha。这种巴利
语的梵语化的倾向，也是在十一世纪末和十二世纪初的毗阇耶跋
诃第一时代才盛行起来的。从以上几个方面的推论，本论很可能
是公元一千一百年左右的产物，同时推定本论的作者大约是十一
世末和十二世纪上半期的人。

    关于本论的组织和内容，作者在开宗明义的颂文说：“此中
叙说对法义，依第一义有四种：心、心所、色及涅槃，摄一切法
尽无遗。”也就是说心、心所、色、涅槃四法，是本论的主要组
成部分，可是也附带地说了许多别的东西。全论分为九品：前五
品说心法及心所法，第六品说色法并略论涅槃法，主题在这六品
中便说完了；第七品是集叙各种法相，第八品是缘起论，第九品
说修定与修慧。若依中国古代的判教来分，也可以说前八品是明
境，第九品是明行及果。全论的总纲似乎很简单，但内容非常丰
富。下面再逐品地大略的加以介绍：

    第一摄心分别品，是说明八十九心或一百二十一心的。本品
把上座部基本的六种心法（眼识、耳识、鼻识、舌识、身识、意
识），首先依欲、色、无色界及出世间而分为八十九心。即：（
一）欲界有十二不善心、十八无因心、二十四有因心的五十四心
。（二）色界有善、异熟无记、及唯作记的十五心。（三）无色
界有善、异熟、唯作的十二心。（四）出世间有道与果的八心。
这是八十九心。其次，出世间的八心又开为四十心，加世界的八
十一心，便成一百二十一心。

    本论所说的八十九心，与《清净道论》第十四品中的识蕴所
说的大致相同，虽然其分类次第及有些各别的名字有差别。可是
对于一百二十一心，在《清净道论》中仅仅提一下，没有说明它
的所以然，更无从理解为什么由八十九心而演成一百二十一心。
本论对这方面则特别加以详细而明白的叙述。

    第二摄心所分别品，是说五十二心所法的分类及心与心所的
相应关系。（一）关于心所法的分类有：七个名为遍一切心心所
，六个名为杂心所，十四个名为不善心所，二十五个名为善心所
的五十二心所。（二）说明那些心与什么心所相应。（三）说明
那些心所与什么心相应。

    对于心所法的分类及心、心所的关系，本论说得简单明了，
反复阐明，比《清净道论》更有系统，更符合于科学的组织方法
。

    第三摄杂分别品，是论心、心所法有关的许多复杂问题。（
一）叙述八十九心与乐、苦、喜、忧、舍五种受的关系。（二）
叙述八十九心与无因、一因、二因、三因的关系。因，即指贪、
嗔、痴三不善因及无贪、无嗔、无痴三善因。（三）说八十九心
在十四种作用中具有一种乃至五种的作用。（四）说八十九心的
生起、作用与眼、耳、鼻、舌、身、意六门有关系或无关系。（
五）说八十九心与色、声、香、味、触、法六种所缘的关系。此
等所缘，又有现在、过去、未来以及无有时间性的区别。（六）
说八十九心与所依的关系。即心的所依有眼根、耳根、鼻根、舌
根、身根、及心所依处（心脏或肉团心）六种。八十九心中，有
的有所依，有的无所依。

    第四摄路分别品。在上一品所说十四种心的作用中，有显然
表现的意识作用，也有潜伏的下意识作用。显然表现作用的心的
过程名为“路”，潜在作用的心的状态名为“离路”。本品是叙
述路心作用（意识活动的过程）。（一）总说心、心所作用的事
项，有六所依、六门、六所缘、六识、六路及六种转起境的六种
六法。（二）说依于眼、耳、鼻、舌、身五门心的作用。（三）
说欲界意门的作用。（四）说上二界及出世间的禅心作用。（五
）说明在何等的情况下生起何等的异熟心及在何等的“速行心”
之后生起何等的“彼所缘心”的问题。（六）叙述在欲界的认识
过程中及死的时候、在上二界禅定与神通中、在出世间的四道和
四果以及灭尽定等之中的“速行心”各各有几刹那的问题。（七
）叙述恶趣者、善趣者、无因者、二因者、三因者、凡夫、有学
、无学等在心的活动过程中谁能获得与谁不能获得某些“路心”
的问题。（八）叙述欲界、色界、无色界、各各能得生起何等“
路心”的问题。

    第五摄离路分别品，叙述“离路”的作用（下意识的作用）
；这有死、结生及有生的三作用。（一）说有情轮回的范围，有
四恶趣地、七欲界善趣地、十六色界地、四无色界地的四地三十
一处。（二）叙述有情在四地中的结生情况以及诸天的不同寿量
。（三）说有四类的四种业，尤其特别详述不善业、欲界善业、
色界善业、无色界善业的四种以及这四种业和诸心的因果关系。
（四）说有四种死和结生的次第。这是说明了死的原因，死的过
程，死了之后如何再生，生后再死，如是死生相续，犹如车轮。
这里我们也可看到南传上座部不立“中有”而阐明死生相续的理
论，它不同于有部所说。

    第六摄色分别品。前五品说心、心所法，本品主要说色法，
并略说涅槃法。（一）列举色的种类：分色法为四种及造色二大
类，再分为十一种，又依各种色的自性区别为二十八种。（二）
依二十八种色的性质而作各种分类。（三）分析一切色法生起的
情况：有的依靠业、心、时节、食物等四种之中的一种而生起，
有的依靠它们的几种共力而生起，有的则和它们无有关系而存在
。（四）说色聚。分析一切从业等生起的色法存在，都是由许多
物质元素聚合而成，故名“色聚”。把一切色分为二十一聚，每
一聚要由八种乃至十三种的物质元素组合起来。（五）叙述各界
有情，由胎、卵、湿、化四种形式而产生，在产生的时候具有那
几种色聚，产生之后如何增加那几种色聚，在死的时候那些色聚
又是怎样消灭等的问题。（六）论涅槃。本论开头说第一义存在
的有心、心所、色、涅槃四法，上面已把前三法说完，这里是略
说第四涅槃法。

    第七摄集分别品，它是广集经论中重要的法相名数。（一）
摄不善法的四漏、四瀑流、四轭、四系、四取、六盖、七随眠、
十结、十烦恼等。（二）摄善恶夹杂的六因、七禅支、十二道支
、二十二根、九力、四增上、四食等。（三）摄三十七菩提分。
（四）摄五蕴、十二处、十八界、四谛。

    第八摄缘分别品，主要是说十二缘及二十四缘。（一）说缘
起法，即以三时，十二支、二十行相、三连结、四要略、三轮转
及二根本的七类来叙述十二支缘起。（二）说法趣法，先举二十
四缘的名称，然后分为：名为名缘、名为名色缘、名为色缘、色
为名缘、施设与名色为名缘、名色为名色缘等六个题目而说一切
精神物质之间的关系如何，以及在二十四缘中具有那几种缘。（
三）说施设，在第一义存在的心、心所、色、涅槃之外，另立能
施设（的假法）及所施设（的概念）二种世俗的假名。
    第九摄业处分别品，说修定与修慧。修定的名为止的业处，
修慧的名为观的业处。（一）止的业处；第一把观法的对象分为
四十种业处。第二说修定者有贪行者、嗔行者、痴行者、信行者
、觉行者、寻行者的六种不同根性，并且分析于四十业处中那些
业处是适合乎他们的修习。第三根据修定的浅深程度分为遍作、
近行、安止三个阶段，并且说明由那些业处而能成就那个阶段的
定。“遍作”是初学修定者的预备行为。“近行”是到达安止定
以前的欲界定，约等于北传的“近分定”。“安止”是属于色、
无色界的定，等于北传的“根本定”。第四说观法的对象有粗有
细而分为遍作相、取相及似相三种。第五说四无色定的程序。第
六关于不得安止定的业处。第七说怎样显现神通。（二）观的业
处：第一说戒清净、心清净、见清净、度疑清净、道非道智见清
净、行道智见清净及智见清净等七种清净（其实这七种清净中的
第一戒清净是属于修戒的，第二心清净是属于修定的，从第三见
清净至第七智见清净论修慧的才是属于观业处的范围）。第二说
属于慧方面的空、无相、无愿的三解脱门。第三说由修慧而证出
世间的须陀洹、斯陀含、阿那含、阿罗汉等四种圣人。第四说由
圣人而得果定与灭尽定的差别。

    关于本论的产生年代、组织内容和重要地位等方面，都已大
略地加以介绍。最后，我很高兴地告诉读者，本论全文，由中国
佛学院上座部佛学研究组师生们的共同努力已译成汉文，不久将
可和大家见面了。

                             1962年5月写于中国佛学院


南传的八十九心

    五蕴中的识蕴，各宗的分别有些不同。南传的上座部，把识
蕴分成基本的六种之外，根据心的所属地和外缘，又用另一个不
同的方法把它为八十九心。这种繁杂的分法，对于后来的哲学思
辨虽然没有多大影响，也未曾为其他各宗所采用，但在上座部的
论著中却占有极重要的地位。

    八十九心是根据下面几个最主要的原则来分的：

    一、把心识分为属于欲界、色界、无色界、出世间的四大类。

    二、又把心识分为主动的、被动的、中性的三大类。主动的
心识是能造现业招未来之果的。被动的心识是指由过去的业所感
生的。既非主动又非被动的中性心识，是指那些虽有心识活动却
不能感召未来果报的──这是指诸佛、独觉、以及诸阿罗汉等已
出生死者的心识。

    主动的心识，分为善心与不善心二种。善心又分有属于欲界
、色界、无色界及出世间的四种。不善心则只属于欲界；但分有
从贪所生（贪根）、嗔所生（嗔根）和痴所生（痴根）的不同。

    被动的心识，叫做异熟无记心，也分有属于欲界、色界、无
色界及出世间四种。欲界的异熟无记心中又分为善异熟心及不善
异熟心。善的是说由于过去的善业所感生，不善的是由过去的恶
业所感生。善异熟心又分与因相应的及与因不相应的两种。

    中性的心识，叫做唯作无记心，也分有属于欲界、色界及无
色界的三种。

    为了对八十九心的整个分类易于明了以及便利于参考，先列
一表于下面：

八十九心类表

 | 善 心 (21) | 不 善 心 (12) | 无记心
 |  |  | 异熟无记心 (36) | 唯作无记心 (20)
欲 界 ︵ 54 ︶ | (1)喜俱智相应无行 (2)喜俱智相应有行 (3)喜俱智不相应无行 (4)喜俱智不相应有行 (5)舍俱智相应无行 (6)舍俱智相应有行 (7)舍俱智不相应无行 (8)舍俱智不相应有行 | (22)喜俱邪见相应无行 ┐ (23)喜俱邪见相应有行 │ (24)喜俱邪见不相应无行│ (25)喜俱邪见不相应无行│ (26)舍俱邪见相应无行 ├贪根 (27)舍俱邪见相应有行 │ (28)舍俱邪见不相应无行│ (29)舍俱邪见不相应有行┘ (30)忧俱嗔恚相应无行 ┐ (31)忧俱嗔恚相应有行 ┴嗔根 (32)舍俱疑相应 ┐ (33)舍俱掉举相应 ┴痴根 | (34)眼识 ┐ (35)耳识 │ (36)鼻识 ├舍俱┐ (37)舌识 ┘ │ (38)乐俱身识 ├无因善异熟心 (39)舍俱意界 │ (40)喜俱意识界 │ (41)舍俱意识界 ┘ (42)喜俱智相应无行 ┐ (43)喜俱智相应有行 │ (44)喜俱智不相应无行│ (45)喜俱智不相应有行│ (46)舍俱智相应无行 ├有因善异熟心 (47)舍俱智相应有行 │ (48)舍俱智不相应无行│ (49)舍俱智不相应有行┘ (50)眼识 ┐ (51)耳识 │ (52)鼻识 ├舍俱┐ (53)舌识 ┘ │ (54)苦俱身识 ├无因不善异熟心 (55)舍俱意界 │ (56)舍俱识界 ┘ | (70)舍俱意界 ┐ (71)舍俱意识界├无因唯作心 (72)喜俱意识界┘.................................... (73)喜俱智相应无行 ┐ ： (74)喜俱智相应有行 │ ： (75)喜俱智不相应无行│ ： (76)喜俱智不相应有行├有因唯作心： (77)舍俱智相应无行 │ ： (78)舍俱智相应有行 │ ： (79)舍俱智不相应无行│ ： (80)舍俱智不相应有行┘ ： 但 ： ： ： ： ：在 ： ： ： ： ：阿 ： ：
色 界 ︵ 15 ︶ | (9)寻、伺、喜、乐、定 相应第一静虑 (10)伺、喜、乐、定 相应第二静虑 (11)喜、乐、定相应第三静虑 (12)乐、定相应第四静虑 (13)舍、定相应第五静虑 |  | (57)寻、伺、喜、乐、定 相应第一静虑 (58)伺、喜、乐、定 相应第二静虑 (59)喜、乐、定相应第三静虑 (60)乐、定相应第四静虑 (61)舍、定相应第五静虑 | (81)寻、伺、喜、乐、定 ： 相应第一静虑 ： (82)伺、喜、乐、定 ： 相应第二静虑 ：罗 (83)喜、乐、定相应第三静虑 ： (84)乐、定相应第四静虑 ： (85)舍、定相应第五静虑 ： (85)舍、定相应第五静虑 ： (85)舍、定相应第五静虑 ： <> ：
无 色 界 ︵ 12 ︶ | (14)空无边处 (15)识无边处 (16)无所有处 (17)非想非非想处 |  | (62)空无边处 (63)识无边处 (64)无所有处 (65)非想非非想处 | (86)空无边处 ：汉 (87)识无边处 ： (88)无所有处 ： (89)非想非非想处 ..................................：
出 世 间 ︵ 9 ︶ | (18)须陀洹道 (19)斯陀含道 (20)阿那含道 (21)阿罗汉道 |  | (66)预流果 (67)一来果 (68)不还果 (69)阿罗汉果 |

PS:以下两表格供 save as plain text file 时参考！
=================================================================

                                                           八 十 九
┌───────────────┬──────────────┐
│                    善 心 (21)                       │                不 善 心 (12)                  │
├─┬─────────────┼──────────────┤
│    │ (1)喜俱智相应无行                  │(22)喜俱邪见相应无行    ┐         │
│    │ (2)喜俱智相应有行                  │(23)喜俱邪见相应有行    │         │
│欲│ (3)喜俱智不相应无行              │(24)喜俱邪见不相应无行│         │
│    │ (4)喜俱智不相应有行              │(25)喜俱邪见不相应无行│         │
│    │ (5)舍俱智相应无行                  │(26)舍俱邪见相应无行    ├贪根 │
│界│ (6)舍俱智相应有行                  │(27)舍俱邪见相应有行    │         │
│    │ (7)舍俱智不相应无行              │(28)舍俱邪见不相应无行│         │
│︵│ (8)舍俱智不相应有行              │(29)舍俱邪见不相应有行┘         │
│54│                                                   │(30)忧俱嗔恚相应无行┐             │
│︶│                                                    │(31)忧俱嗔恚相应有行┴嗔根     │
│    │                                                    │(32)舍俱疑相应    ┐                     │
│    │                                                    │(33)舍俱掉举相应┴痴根             │
├─┼─────────────┼──────────────┤
│    │ (9)寻、伺、喜、乐、定相应  │                                                        │
│色│      第一静虑                              │                                                        │
│界│(10)伺、喜、乐、定相应第二 │                                                        │
│︵│       静虑                                     │                                                        │
│15│(11)喜、乐、定相应第三静虑 │                                                       │
│︶│(12)乐、定相应第四静虑         │                                                        │
│    │(13)舍、定相应第五静虑         │                                                        │
├─┼─────────────┼──────────────┤
│无│                                                    │                                                        │
│色│(14)空无边处                             │                                                        │
│界│(15)识无边处                             │                                                        │
│︵│(16)无所有处                             │                                                        │
│12│(17)非想非非想处                    │                                                         │
│︶│                                                    │                                                        │
├─┼─────────────┼──────────────┤
│出│(18)须陀洹道                             │                                                        │
│世│(19)斯陀含道                             │                                                        │
│间│(20)阿那含道                             │                                                        │
│︵│(21)阿罗汉道                             │                                                        │
│□ │                                                    │                                                        │
│︶│                                                    │                                                        │
└─┴─────────────┴──────────────┘

                                                                 心   类   表
┌───────────────────────────────────────┐
│                                                             无   记   心                                                                             │
├─────────────────┬─────────────────────┤
│                    异熟无记心 (36)                    │                             唯作无记心 (20)                           │
├─────────────────┼─────────────────────┤
│(34)眼识 ┐                                                │(70)舍俱意界    ┐                                                     │
│(35)耳识 │                                                │(71)舍俱意识界├无因唯作心                                 │
│(36)鼻识 ├舍俱┐                                    │(72)喜俱意识界┘．．．．．．．．．．．．     │
│(37)舌识 ┘        │                                    │(73)喜俱智相应无行    ┐                                 ：    │
│(38)乐俱身识     ├无因善异熟心            │(74)喜俱智相应有行    │                                 ：    │
│(39)舍俱意界     │                                    │(75)喜俱智不相应无行│                                 ：    │
│(40)喜俱意识界 │                                    │(76)喜俱智不相应有行├有因唯作心             ：    │
│(41)舍俱意识界 ┘                                    │(77)舍俱智相应无行    │                                 ：    │
│(42)喜俱智相应无行    ┐                         │(78)舍俱智相应有行    │                                 ：    │
│(43)喜俱智相应有行    │                         │(79)舍俱智不相应无行│                                 ：    │
│(44)喜俱智不相应无行│                         │(80)舍俱智不相应有行┘                                 ：但│
│(45)喜俱智不相应有行│                         │                                                                            ：    │
│(46)舍俱智相应无行    ├有因善异熟心 │                                                                            ：    │
│(47)舍俱智相应有行    │                         │                                                                            ：    │
│(48)舍俱智不相应无行│                         │                                                                            ：    │
│(49)舍俱智不相应有行┘                         │                                                                            ：在│
│(50)眼识 ┐                                                │                                                                            ：    │
│(51)耳识 │                                                │                                                                            ：    │
│(52)鼻识 ├舍俱┐                                    │                                                                            ：    │
│(53)舌识 ┘        │                                    │                                                                            ：    │
│(54)苦俱身识     ├无因不善异熟心        │                                                                            ：阿│
│(55)舍俱意界     │                                    │                                                                            ：    │
│(56)舍俱识界— ┘                                    │                                                                            ：    │
├─────────────────┼──────────────────    ：    │
│(57)寻、伺、喜、乐、定相应第一静虑 │(81)寻、伺、喜、乐、定相应第一静虑         ：    │
│(58)伺、喜、乐、定相应第二静虑         │(82)伺、喜、乐、定相应第二静虑                 ：罗│
│(59)喜、乐、定相应第三静虑                 │(83)喜、乐、定相应第三静虑                         ：    │
│(60)乐、定相应第四静虑                         │(84)乐、定相应第四静虑                                 ：    │
│(61)舍、定相应第五静虑                         │(85)舍、定相应第五静虑                                 ：    │
├─────────────────┼──────────────────    ：    │
│(62)空无边处                                             │(86)空无边处                                                     ：汉│
│(63)识无边处                                             │(87)识无边处                                                     ：    │
│(64)无所有处                                             │(88)无所有处                                                     ：    │
│(65)非想非非想处                                     │(89)非想非非想处．．．．．．．．．．．．     │
├─────────────────┼─────────────────────┤
│(66)预流果                                                 │                                                                                    │
│(67)一来果                                                 │                                                                                    │
│(68)不还果                                                 │                                                                                    │
│(69)阿罗汉果                                             │                                                                                    │
└─────────────────┴─────────────────────┘

===================================================================================
    读了此表，便知道八十九心的分类和名称了。无论横看竖看
都是八十九。横看是欲界54＋色界15＋无色界12＋出世间8 ＝89
，竖看是善心21＋不善心12＋异熟心36＋唯作心20＝89。

    现在依据巴利的论著再进一步一组一组的略加叙述。因为表
中对于每个名称都编有符号，所以在解释中，不必要时便不重复
提名，但用符号来代替了。

            一  善    心

    善心有二十一。因为它们的生起是无贪、无嗔或无痴的，而
且能造善业能感善果，所以叫善心。

    甲、欲界善心[1～8]因为欲界善心有喜、舍、智、行的差别
，故有八种：[１]当他获得了所施的东西及受施的人，或由其他
的可喜之因而心生大欢喜（喜俱），第一便起“应施”等的正见
（智相应），不犹豫，没有他人的怂恿（无行）有行施等的福德
，那时他的心便是“喜俱智相应无行”。[２]由于上述同样的理
由而心生大欢喜，先起正见，虽然也行不很慷慨的施舍，但有犹
预或由他人的怂恿而行，那时他的心是“喜俱智相应有行”。在
这种意义上说，这个“行”字是依于自己或他人自转起的前加行
而言。[３]如幼童看见亲属布施等的习惯，当看见比丘时，心生
观喜，便把手上所有的东西布施给比丘或作礼拜，那时他的心是
“喜俱智不相应无行”。[４]如果是由于亲属的鼓励说“你去布
施吧！你去礼拜吧！”这样才去行的，那时他的心是“喜俱智不
相应有行”。[5～8]如果不得所施之物及受施之人，或缺乏其他
的欢喜之因，没有前面所说的四种欢喜，那时则为生其余四种舍
俱的心。

    乙、色界善心[9～13] 因为与禅支相应的各别而有五种。即
[９]与寻、伺、喜、乐、定相应的为第一，[10]以超寻为第二，
[11]更超伺为第三，[12]更离喜为第四，[13]以灭去乐而与舍及
定相应的为第五。其他的部派都说四禅，现在把它分为五种禅心
，这也是上座部的论典中一个特殊说法。

    丙、无色界善心[14～17]因为与四无色相应而有四种。[14]
与空无边处禅相应的为第一，[15～17]与识无边处等禅相应的为
第二、三、四。

    丁、出世间善心[18～21]因为与须陀洹等四道相应而为四种
。

            二  不善心

    不善心有十二。依地只限于欲界，依根则有贪根、嗔根、痴
根三种。因为它们是众贪或嗔与痴所生，而且能造恶业能感恶果
所以叫不善心。

    甲、属于贪根的[22～29]因依喜、舍、邪见行的差别而有八
种：[22]如果他先起这样的邪见说：“于诸欲中无有过失”等（
邪见相应），生大欢喜之心（喜俱），以自性的锐利及不由他人
所怂恿的心（无行），享受诸欲，这时他的心是第一不善心。[
23] 若以迟钝及由他人所怂恿的心（有行）而作时，则为第二不
善心。[24]如果先无邪见（邪见不相应），只起欢喜心（喜俱）
，以自性的锐利及不由他人所怂恿的心（无行）行淫、贪图他人
的利益或盗取他人的财物，这时是第三不善心。[25]若以迟钝及
由他人所怂恿的心而作时（有行），则为第四不善心。[26～29]
如果由于不得欲境或缺乏其他的欢喜之因，而无前面所说的四种
欢喜之时，则为生起其余四种舍俱的不善心。

    乙、属于嗔根的有二不善心[30～31]当知它们是在于杀生等
的时候而转起的锐利及迟钝的心。

    丙、属于痴根的也有二不善心[32～33]。当知它们是由于不
决定及散乱的时候而转起的。

            三  异熟无记心

    异熟心有三十六。由于善心或恶心所必然引起的叫异熟心，
它的本身就是一种果。

    甲、欲界异熟心[34～56]有善异熟及不善异熟二种。善异熟
又分为有因及无因二种。不与无贪、无嗔、无痴任何一种相应的
为“无因”。与无贪等相应的为“有因”。无因善异熟心有八个
[34～41]。《清净道论》中作这样的解释：

    [34]眼识，有识知依止于眼（现于眼前）的色的特相。有单
以色为所缘的功用（味）。以色的现前状态为现状（现起）。离
去以色为所缘的唯作意界（第七十心）为直接因（足处）。 [35
～38] 耳、鼻、舌、身识，有识知依止于耳等（与耳等相接）的
声等的特相，有只以声等为所缘的功用，以声等的现前状态为现
状，离去以声为所缘等的唯作意界为直接因。[39]（有领受作用
的）意界，有于眼识等之后而识知等的特相，有领受色等的作用
，以彼相同的领受状态为现状，离去眼识等为直接因。[40～41]
有推度等作用的二种意识界，有识知于无因异熟的六所缘的特相
，有推度等的作用，以彼相同的推度等状态为现状，以心所依处
为直接因。因为与喜舍相应及有二处、五处作用□的差别，所以
它的二种各别。即于此二者之中，一[40]是因为专于好的所缘而
转起为自性之故，所以成为喜相应的，并且因为是由于推度及彼
所缘的二种作用于眼等五门的速行的末后而转起之故，所以有二
处作用。一[41]是因为于好的中所缘（舍）而转起为自性之故，
所以成为舍相应的，并且是由于推度、彼所缘、结生、有分及死
而转起之故，所以有五处作用。

    这八个无因异熟识，因为有定与不定的所缘，故有二种；又
依舍、乐、喜的差别，故为三种。便是前五识因为次第的对于色
等而转起，故为定所缘；其他三种为不定所缘。然而这里的意界
是对色等的五种而转起的，二种意识界则是对于六种所缘而转起
的，还有这八种之中的身识是与乐相应；有二处作用的意识界 [
40] 是喜相应；其他的都是与舍相应。

    有因善异熟心也有八个[42～44]。因为它们是与无贪等因相
应的，所以说有因。它们的名称和欲界的八个善心相同，但性质
不同。有因异熟心不是像善心那样以布施等的方法对于六所缘而
转起，它们是以结生、有分、死及彼所缘的四种作用对于欲界所
摄的六所缘而转起的。关于这八心中的有行及无行的状态，觉音
仅说“是由于原因而来”；但其他的论师说，“八异熟心是过去
欲界八善心的异熟果，所以八异熟心中的有行及无行是以八善心
的有行及无行为来源”。也有人主张说“是由于强力的业缘等而
生起异熟心的无行及有行的”。对于相应的诸法，虽在八善心与
八异熟心之间没有什么差别，但异熟心却如映在镜中的面相，没
有潜在的力用，善心则如自己的面相，而有潜在的力用。

    不善异熟心只有七个[50～56]。它们都是无因的。关于它们
的特相等，也与于因善异熟心中所说的相同。可是善异熟心是只
取好的及好的中所缘（舍），而不善异熟心则只取不好的及不好
的中所缘（舍），所以有差别。前者由于舍、乐、喜的差别有三
种，而后者则由于苦及舍仅有二种。这里的身识是与苦相应的（
苦俱），其他的都是舍俱的。同时这不善异熟心中的舍俱心是劣
而钝的，没有苦俱心的那样锐利；在无因善异熟心中的舍俱心也
是劣而钝，不像乐俱心那样锐利的。

    乙、色界异熟心有五个[57～61]。其名称也和色界的善心相
同。然而善心是由于禅定在速行的过程中而转起的；这异熟心则
是在生于色界而由结生、有分及死的三种作用而转起的。

    丙、无色界异熟心有四个[62～65]。与无色界的善心名虽相
同，因为由于它们转起差别而有不同，其义亦如色界异熟心所说
。
    丁、出世间异熟心[66～69]。因为它们是四道相应心的果，
所以也有四个。它们是由于圣道的过程及由果定二种而起的。

            四  唯作无记心

    唯作心有二十[70～89]。所谓“唯作”，是指非善非不善及
非异熟心的离业阿罗汉的自由作用的无记心。因为阿罗汉已断烦
恼，出生死，超乎善恶之外，虽有作善的作为，但非感果的新业
。所以叫唯作。依地的差别，也有三种。

    甲、欲界唯作心共二十一个[70～80]，分为二种，即无因与
有因。无因的有三个[70～72]。《清净道论》的解释如下：

    没有无贪等之因的唯作为无因。依意界及意识界的差别故有
二种。[70]意界是指有识知于眼识等的前行的色等的特相，有转
向的作用。以色等现前的状态为现状，以断去有分为直接因。它
只是与舍相应的。其次意识界，有共（凡圣）与不共（唯在阿罗
汉）的二种。此中[71]共的与舍俱的无因唯作，有识知色声等六
所缘的特相。于五根门及意门中有确定、转向的作用。以同样的
确定及转向的状态为现状，以离去无因异熟意识界（是指八十九
心中的第40、41、56的三心）有分心的任何一种为直接因[72]。
不共的与喜俱的无因唯作，有识知六所缘的特相。依作用，则有
诸阿罗汉对诸丑恶事物（如骨锁、饿鬼的姿态等）生笑的作用。
以同样的生笑状态为现状，一定以心所依处为直接因。

    这三个心，《在摄阿毗达摩义论》中，则叫做“舍俱五根门
转向心”，“舍俱意门转向心”、“喜俱阿罗汉笑心”。这是直
接拿它们的作用为名。当他的心转向于五根所对的外境的时候，
则为根门转向心；当他的心转向于意境的时候则为意门转向心。
这两种是凡圣共同的心理经验。至于阿罗汉笑心，则只是阿罗汉
的心理经验。

    其次有因唯作心有八个[73～80]。它们的名称和欲界的善心
相同。但是善心只在有学及凡夫生起，而唯作心则只在阿罗汉生
起，因为阿罗汉的行善是由于这些心发动的。这便是它们的差别
之处。

    乙、色界与无色界的唯作心共九个[81～89]。色界有五个 [
81～85] ，无色界有四个[86～89]，它们的名称也和上二界的善
心一样。但唯作心只在阿罗汉生起。

    上面已经大略地叙述了八十九心。然而也有把八十九心开为
一百二十一心的。《摄阿毗达摩义论》说：“如此应知心总有八
十九，智者再分别，一百二十一。”因为出世间的四种道心和四
种果心是由五种禅心以后所产生的，所以每种道心或果心都开为
五种。如寻伺喜乐定相应第一静虑须陀洹道心，伺喜乐定相应第
二静虑须陀洹道心，喜乐定相应第三静虑须陀洹道心，乐定相应
第四静虑须陀洹道心，舍定相应第五静虑须陀洹道心，是为须陀
洹道心五种禅心。如是类推，其他的道心和果心也各具五种，四
种道心便成二十种，四种果心也成为二十种。这样则善心由原来
的二十一而变作三十七，异熟无记心由三十六变成为五十二，便
成一百二十一心。即善心37＋不善心12＋异熟心52＋唯作心20＝
121。

[注]□这里提到二处、五处作用，上面也提到几个结生、有分、转向、领
受、推度、确定、速行、彼所缘、死等的专有名词，这是关于八十九心的
十四作用的名词。关于这个问题，也是南传佛教的一个特色，但这里不能
详注，我想在另一专题叙述。


南传的五十二心所法

                    昙摩结（叶均）

    “心所”，是心所有法的略称，即是心的附属物。阿毗达摩
摄义论第二品说：“这种心所和它们所相应的心是同一所依，同
一所缘，而且是同时生灭的”。成唯识论卷五云：“恒依心起，
与心相应，系属于心，故名心所。如属我物，立我所名”。品类
足论卷一云：“若有法……与心相应，总名心所法”。

    佛经把身心所存在的现象分为色、受、想、行、识五蕴。在
阿毗达摩中通常用色法、心法及心所法三种来包括它们。色法属
于色蕴，心法属于识蕴，心所法则包括受、想、行三蕴。根据上
座部，行蕴有五十法，再加受想二法，共有五十二个心所法。这
里面有二十五个是善心所，十四个不善心所，十三个是通一切善
恶心的心所。它们的善恶或不善不恶是根据它们所相应的心来说
的，即与善心相应的为善心所，与不善心相应的为不善心所，与
无记心相应的无记心所。

    说心并不是一个孤立的单位，它们是和各种其它的心理要素
复合而活动的。分析心的自身各部分为分“识”，而分析心的活
动的各种要素称为“心所法”。例如在八十九心中最简单的眼识
、耳识、鼻识、舌识、身识和意识，只是一种纯粹的感觉，于对
象上并无任何复杂的反应。如果我们详细地审察，则它们最少还
包括有七种心所法在内：一、触（近人译为感觉，即器官和对象
的感触）；二、受（由对象所激起的感情）；三、想（构成意象
作用，即于对象而造成概念）；四、思（意旨，即欲取或避于对
象）；五、心一境性（近人译为精神集中）；六、命（心理的寿
命或内存的生力。《俱舍颂疏》卷五说：“命体即寿，谓有别法
指暖与识，说明为寿”）；七、作意（注意于所缘的对象）。各
派论师不但重视心法，而且都同样地很重视心所法的分析。

    心所法是属于行蕴。本来把“行”释为“思”，如《杂阿含
》里说，“思身为行蕴”（见俱舍论卷一引）。这是把“行”与
“业“同用的，正如《杂阿含》第十三卷中说，“一切造业有漏
诸行之法行蕴摄”。然而历史的发展，佛教学者们在心理学上
做了继续分析的工夫，又找出心的程序里一些新分子，而这些新
分子又要在人格分子原来的五蕴分类中找到一个适当的位置来安
插。因为五蕴是佛陀最早在经典中提出的基本分类，他们不能任
意来加上一蕴或几蕴，行蕴是个比较适当的含义较宽泛的领域，
可以安插容受这些新分子，因此就把心所法归纳在行蕴之内。载
微兹夫人（ Mrs Rhys Davids）说：“行蕴的建设方面限于思。
巴利文佛书虽列五十二行，然其中除思行之外，其他的五十一分
子都是诸自觉的精神状态的相共品，而非特别能自特别属于建设
方面的心的作用。”（见她的Dhamma Sangani英译本）那么，为
什么把“思”以外的心所法都收入行蕴呢？关于这一点，说一切
有部的世亲曾经强调了一些理由。他的《俱舍论》卷一说：“薄
伽梵于契经中说六思身为行蕴者，由最胜故。所以者何？行名造
作，思是业性，造作义强，故为最胜。”对其余的心所法为什么
收入行蕴，他说：“若不尔者，余心所法及不相应非蕴摄故，应
非苦集，则不可为应知和应断。如世尊说，若于一法未达未知，
我说不能作苦边际……，是故定应许除四蕴，余有为行，皆行蕴
摄。另外一个问题：心所法既是行蕴所摄，为什么受、想二法又
别立另二蕴呢？据世亲的理论是：“诤根生死因，及次第因故，
于诸心所法，受想别为蕴。”即受与想之所以别立为二蕴，因共
为诤（烦恼）的根本及生死轮回的本因，并且显示作用时受先想
后的次序。其实这些心所法，有的是经中原来有的很含混的名称
，有的是后人内省得来的新分子，论师们作了更详细的分析，并
且把它们收入在行蕴之内，希望能被后人认为是最后的真理。

            一  各派心所的异同

    心所法上座部有五十二，说一切有部有四十六，瑜伽宗五十
一。然而瑜伽宗的五十一与上座部的五十二心所，数目虽然近似
，但其中的项目并不完全相同。现在先让我们来看看这几派的分
类和名称。

    1.说有一切有部的四十六心所法。

      （一）遍大地法十：受、想、思、触、欲、慧、念、作意
、胜解、三摩地。

      （二）大善地法十：信、不放逸、轻安、舍、惭、愧、无
贪、无嗔、不害、勤。

      （三）不善心所十八：

    （Ａ）大烦恼地法六──疾（无明）、放逸、懈怠、不信、
惛沉、掉举。

    （Ｂ）大不善地法二──无惭、无愧。

    （Ｃ）小烦恼地法十──忿、覆、悭、嫉、恼、害、恨、谄
、诳、憍。

      （四）不定地法八：寻、伺、恶作（追悔）、睡眠、贪嗔
、慢、疑。

    2.瑜伽宗的五十一心所法

      （一）遍行心所五：作意、触、受、想、思。

      （二）别境心所五：欲、胜解、念、定（三摩地）、慧。

      （三）善心所十一：信、精进（勤）、惭、愧、无贪、无
嗔、无痴、轻安、不放逸、行舍、不害。

      （四）不善心所二十六：

    （Ａ）根本烦恼六──贪、嗔、痴、慢、疑、恶见。

    （Ｂ）随烦恼二十──忿、根、覆、恼、嫉、悭、诳、谄、
害、憍、无惭、无愧、掉举、惛沉、不信、懈怠、放逸、失念、
散乱、不正知。

      （五）不定心所四：追悔（恶作）、睡眠、寻、伺。

   3.上座部的五十二心所法

      （一）通一切心心所十三：

    （Ａ）遍行心所七──触、受、想、思、三摩地（心一境性
）、命、作意。

    （Ｂ）别境心所六──寻、伺、胜解、精进、喜、欲。

      （二）善心所二十五：

    （Ａ）遍行善心所十九──信、念、惭、愧、无贪、无嗔、
中舍性、身轻安、心轻安、身轻快性、心轻快性、身柔软性、心
柔软性、身适业性、心适业性、身练达性、心练达性、身正直性
、心正直性。

    （Ｂ）离法三──离身恶作、离语恶作、离邪命。

    （Ｃ）无量二──悲、喜。

    （Ｄ）慧──无疾。

      （三）不善心所十四：疾、无惭、无愧、掉举、贪、见、
慢、嗔、嫉、悭、恶作、惛沉、睡眠、疑。

    从这几宗不同的表里来看，关于他们的主要分类有：（一）
一般的心所有性──说一切有部不把这类心所重分，但上座部和
瑜伽又把它们分为两种：一种是各种善和恶的心识活动里面都心
的一般心所，叫做“遍行心所”；另一种是某种情况下才有而仅
限于某几种心识的特别心所，称为“别境心所”。（二）善心所
──瑜伽宗和说一切有部不把此等心所再行分类，而上座部却又
把它们分成四种：即“遍行善心所、离法、无量”与“慧”的四
种。（三）不善心所──对于这一群心所法，上座部不予细分，
但瑜伽宗又把它们分为“根本烦恼”及“随烦恼”二种，说一切
有部则分为“大烦恼地法、大不善地法、小烦恼地法”的三种。
（四）不定心所──瑜伽宗说一切有部另立这第四类的心所，但
上座部却把这类的心所归入前三类中，并不作另一类。

    一般的心所有性──说一切有部与瑜伽宗。排列方式虽然不
同，但他们所立的法是同的，都只有十法。上座部却有不同之处
。他有十三法，除了“触、受、想、思、三摩地、作意、胜解、
欲”的八法与前二宗相同外、有五法不同。北传的“慧”等于南
传的“无痴”，上座部是放在善心所里面的。北传的“念”上座
部是放在善心所里面。“寻”与“伺，在上座部是别境心所，北
传却立为不定心所。上座部的“精进”（勤），北传是放在善心
所里面。上座部的“命根”，北传是放在心不相应里面，不属心
所之类的。上座部的“喜P驋i”，是喜悦或喜爱的喜，五禅支中
的“喜”就是用的这个字。这个“喜”和慈悲喜舍四无量心中的
“喜Mudit”，在巴利文中，这两个字是不同的，但依旧译都译
为“喜”。所以上座部在别境心所中有了一个“喜P驋i”，在善
心所有中又有一个“喜Mudit”。北传的佛教学者，认为“喜”
就是“受”的一方面，所以不把它另立一法。

    善心所──说一切有部立十法，瑜伽宗则在十法之上加一个
“无疾”成为十一法，它们的不同也只有这一点而已。可是上座
部与前二宗大不相同的却有二十五法中多，而且分类也比较错综
复杂。我们把南传和北传所立的表来对看，除了知道“念”与“
勤”的地位互易之外，南传用“悲”来代替了北传的“不害”。
北传表里的法为南传所无的，只有“不放逸”一法，而南传表里
的法为北传所无的，则有“喜”、“三离法”和“遍行善心所”
中从“身轻快性”到“心正直性”等十法。

    不善心所──上座部只有十四个不善心所，不再分类。瑜伽
宗有二十六个不善心所，又分为“根本烦恼”及“随烦恼”二类
。说一切有部是十八个，分为“大烦恼地法”、“大不善地法”
和“小烦恼地法”三类。对于这一群的心所，三宗都有相当的差
异。先说瑜伽宗与说一切有部的不同。

    有部的十八法，全部为瑜伽宗所采用。瑜伽宗的“恶见、失
念、散乱、不正知”四法，则为有部所无。它们最大的不同之处
是属于根本烦恼这方面。虽然他们所列的大烦恼都是六个，内容
却大不相同。说一切有部认为大烦恼的六法，其中有放逸、懈怠
、不信、惛沉、掉举的五法，都被瑜伽放入随烦恼里面。所以只
有个“痴”是同的。为了要补其他五法的缺，瑜伽宗就从说一切
有部的不定法中取出贪、嗔、慢、疑四法作为根本烦恼。其实瑜
伽宗这样的分法，倒与佛教一般的精神更相符合。瑜伽宗的第六
个根本烦恼是“不正见”，俱舍论把它看作只是“慧”的反面，
故不另算作一法。

    上座部的十四法中有十二法都是前二宗所有不过只把前二宗
别立为不定心所的“恶作、睡眠”二法，放到不善心所里面来，
成为十四法。

    不定心所──前面已经说过这一类心所为上座部所没有，是
北传佛教所独具。不过上座部把说一切有部所说的不定心所法中
的“寻”与“伺”二法列入了别境心所，其他的六法则全部列入
不善心所里面了。

            二  略释上座部的心所

    现在根据南传的教典，略释上座部的五十二个心所法，先说
“通一切心”的七个“遍行心所”和六个“别境心所”。

    （１）触──即感触。由于根境识三法的集合而称为（即根
境识三法集合所发生的一种感觉）。有击触的作用，因由触于所
缘而起，如眼之于色、耳之于声，虽非如肉体的直接冲击到一边
，然而由击触力能够使心与所缘的境结合。它是由于适当注意的
识，依于眼及现前的境而生起，故以现于诸识之门的境为近因。

    （２）受──即觉受（由对象所激起的感情）。有乐受、苦
受、喜受、忧受、舍受的五种。以身享受可意可触之境的时候为
“乐受”。以身感受不可意可触之境而觉得苦恼的时候为“苦受
”。以心享受可意的所缘而觉得愉快的时候为“喜受”。以心感
受不可意的所缘而觉得苦恼的时候为“忧受”。不苦不乐而处于
寂静状态的为“舍受”。

    （３）想──为念（于对象而造成的概念）。它具有给以再
起想念之缘而说“这就是它”的作用，如木匠想起木料相似。依
所取之相而住着于心为现状，如盲人摸得了象的一部分之相，住
着于心，以为这便是象的全貌，以现前之境为近因，如小鹿看见
草人而起“是人”之想相似。

    （４）思──即意志活动。它能够统率指导与自己相应之法
，如大木匠及其上首弟子能令自他的工作完成，有发动组合的作
用。这个思心所，显然是在于思惟紧急的业务等而令相应的心、
心所法共同效力而起的。

    （５）三摩地（定）──对于所缘持心平等或正持、等待于
心而不散乱故为定。在《清净道论》中称“三摩地”或“心止”
，在《摄阿毗达摩义论》中则用“心一境性”（意志集中）。即
是心的静止状态。

    （６）命──即生命（心理的寿命或内存的生力），依此而
相应诸法得以活命。

    （７）作意──是于意中工作，即置所缘于意中（注意于对
象），面向于所缘，使相应的心、心所与所缘相结合。

    （８）寻──是寻求、思考的意思，即专注其心于所缘。

    （９）伺──是伺察，即深深考察，数数思惟于所缘。

    “寻”与“伺”的区别是：寻粗伺细，前者初置心于所缘境
，后者数数用心继续思惟。

    （10）胜解──等于信解。有确信的特相，不犹豫的作用，
以决定为现状，以确信之法为近因。即于所缘深信不动摇的状态
。

    （11）精进──是勇猛、效力、不消沉的状态。增支部第二
卷说：“怖畏（无常等）的人，作如理的精进，故以怖畏或以令
起精勤的故事为近因。

    （12）喜──是喜欢、喜爱，即身心充满着喜悦的意思，喜
有小喜、刹那喜、继起喜、踊跃喜、遍满喜的五种。

    （13）欲──即希望去做的意思。遍求、希求、欲取于所缘
，如在黑暗中伸手去摸东西相似。

    下面略释二十五个善心所。关于这二十五心所的四种分类，
已如前例。

    （１）信──即信任。有净信或从不信至信的作用。以起正
信之事为近因。如以手取物，以信能取善法，如由种子而得果实
，由信能得涅槃之果。

    （２）念──即忆念。念能坚住于所缘而不忘失。

    （３）惭──即有耻与厌恶之意有耻作诸恶的作用。以尊重
自己为近因。

    （４）愧─即愧惧与怖恶的意思有怖畏诸恶的作用。以尊重
他人为近因。

    （５）无贪──是不贪、不滞着。即于所缘不贪求、不执着
，如水珠滴于荷叶相似。有不遍取的作用。

    （６）无嗔──即不激怒、不违拒而温和，如随顺的亲友。
有调伏嗔害及热恼的作用。

    （７）中舍性（平等性）──即舍置。使心与心所平衡，对
于心及心所抱中立或中的态度。有遮止过与不及和断绝偏向的作
用。

    （8～9）身轻安、心轻安──即身的安息与心的安息。这“
身”，是指“受想行”的三蕴。身心的轻安，即寂灭身心的不安
而得清凉的状态。具有消灭身心不安、对治身心不寂静的掉举等
烦恼的作用。

    （10～11）身轻快性、心轻快性──即寂灭身（受想行）心
的沉重而得轻快的状态。有消灭身心沉重、对治身心沉重状态的
昏沉和睡眠等烦恼的作用。

    （12～13）身柔软性、心柔软性，即寂灭身（受想行）心的
强悍而得柔软的状态。有消灭身心强悍、对治身心强悍状态的见
与慢等烦恼的作用。

    （14～15）身适业性、心适业性（堪任）──即寂灭身（受
想行）心的不适业状态而成为适业成功的状态。有消灭身与心不
适业状态于“掉举、昏沉、睡眠、见、慢”等外而能对治身心不
适业状态的诸盖，能于信乐事中取得信乐，能于有利的行为中而
取得堪任适当的作用。

    （16～17）身练达性、心练达性（熟练）──即身（受想行
）心无有过失而健全熟练的状态。有消灭身心不健全、能对治身
心过失的不信等作用。

    （18～19）身正直性、心正直性、即身（受想行）心正直的
状态。有消灭身心歪曲、能对治身心成为歪曲状态的谄与诳等的
作用。

    （20～22）离身恶作、离语恶作、离邪命──即远离身、语
、意的恶作。有摆脱身语意等恶作的作用。以信、惭、愧、少欲
等为近因。这三法之名是依据《清净道论》的。《摄阿毗达摩义
论》中则称为“正业、正语、正命”。

    （23）悲──即心中悲悯或同情他人的苦。以拔除有情之苦
为相，有不堪任他人之苦的作用，以不害为现状。害的止息便是
悲的成就。

    （24）喜──见他人的有利而生喜悦。有见诸有情所得利益
而无嫉妒的作用。不乐的止息，便是喜的成就。

    （25）无痴──即不痴迷。有通达如实性或无过的特相，而
照境的作用。

    下面略释十四个不善心所：

    （１）痴──是愚痴、无智或心的闇昧，不能如理作意。有
不通晓或覆蔽所缘的自性的作用。痴，是一切不善的根本。

    （2～3）无惭、无愧──无惭，是无惭厌或无耻，即不厌恶
身的恶行等的状态。无愧，是无愧惧，即不畏缩或无怖畏身的恶
行等的状态。它们是惭与愧的反面。

    （４）掉举──即心的浮动、不寂静而散乱的状态。如风吹
旗扬，有不稳定的作用。

    （５）贪──是贪爱所缘。以不施舍为现状。有粘着所受的
作用。

    （６）见──即邪见，或不如理的见解。有执着的作用。

    （７）慢──即令心高举、欲自标榜的状态。有傲慢的作用
。

    （８）嗔──即激怒的状态。有燃烧自己身体的作用。

    （９）嫉──即嫉妒。有不喜见他人的繁荣的作用。

    （10）悭──是悭XX。即隐秘自己已得或当得利益的状态。
有不能与他人共有他的所得利益的作用。

    （11）恶作──即轻蔑或后悔其所作的状态。

    （12）昏沉──即心的沉重或消沉而不堪努力的状态。有除
去精进的作用。

    （13）睡眠──即心的倦睡、沉滞及眼的昏昏欲睡的状态。
有除去精进的作用。

    （14）疑──即犹豫不决。有动摇的作用。疑，是行道的障
碍。

            三  上座部说心与心所的相应

    现在再谈一谈心与心所的关系（相应）。这个问题，在瑜伽
宗和说一切有部比较简单，因为它们只须说明与八识或六识的关
系。可是上座部所说的却比较复杂，因为它们只需要把五十二心
所和所划定的八十九或一百二十一心的关系联系起来。在《清净
道论》第十四品、《法聚论》的注释《殊胜义》以及《摄阿毗达
摩义论》第二三品中，都以多方面来详细论述了心与心所的关系
。这虽然是一个较枯燥的问题，但不能不谈，这里简单地叙述一
下。这里所提到的八十九心或一百二十一心的，为了简略，依然
用符号来代替诸心的名目，请参考本书《附录》中拙著的《南传
八十九心》。

    根据《摄阿毗达摩义论》所说，七个“遍行心所”，可于一
切八十九心中生起。在六个“别境心所”中的“寻”，除去欲界
的二种五识心[34～38,50～54] （这数字符号是照本书《附录》
《南传八十九心》一个表的，以下同），得于其余的四十四个欲
界心及十一个第一静虑心（色界初禅等有善异熟、唯作三种，再
加出世间四道心及四果心八种，故为十一。这是依一百二十一心
计算的）的五十五心中生起。“伺”，则得于前面所说的五十五
心及十一个第二静虑心六十六心生起。“胜解”，除了二种五识
心及“疑相应心”[32]之外，可于其余的七十八心（这是依八十
九心计算的）中生起。“精进”，除五根门转向心[70]、二种五
识、二领受心[39、55]及三推度心[40、41、56]之外，可于其余
的七十三心中生起。“喜”，除了忧受相应、舍受相应、身识及
第四静虑的七十心外。可于其他的五十一心中生起（依一百二十
一心计算）。“欲”，除了无因及痴根的二十心外，可于其他的
六十九心中生起。

    在十四个不善心所中的痴、无惭、无愧、掉举四个，名为“
遍行不善心所”，可于一切十二不善心[22～33]中生起。“贪”
，得于八种贪相应心[22～29]中生起。“邪见”，得于四种邪见
相应心[22、23、26、27]中生起。“慢”，得于四种邪见不相应
心[24、25、28、29]中生起。嗔、嫉、悭、恶作四心所，可于二
嗔恚相应心[30、31]中生起。昏沉、睡眠，可于五种有行心 [23
、25、27、29、31] 中生起。“疑”，唯得于疑相应心[32]中生
起。

    在二十五个善心所中，从“信”到“心正直性”的十九个心
所，名为“遍心善心所”，可于一切五十九个善心（八十九心中
除十八无因心及十二不善心）中生起。三个“离法”，可于一切
出世间心中决定同时生起，然于世间，则唯在欲界的善心中有时
各别生起。“悲、喜”二无量法，除第五静虑，唯于其余的十二
色界心及欲界的八善心[1～8]和八有因唯作心[73～80]的二十八
心中有时遇缘各别生起。也有人说，与舍相应的心中无有悲、喜
。“慧”（无痴），唯于欲界十二“智相应”心、色界十五心、
无色界十二心、出世间八心的四十七心而得相应生起。

    现在再根据各方面的资料更机械地把八十九心中那一心和那
一些心所相应，简单地列出一表，那就更清楚了。

    [1、2]第一二善心，有三十八相应──即遍行、别境13，加
善心所25＝38，但二无量及三离法的五种，只能各别而起，不能
有两个同时生起的。

    [3、4]同上38，除无痴＝37。

    [5、6]同前[1、2]38，除喜＝37。

    [7、8]同前[1、2]38，除喜及无痴＝36。

    [9]色界第一静虑心，有三十五法相应，即遍行、别境13，
加二十五法中除去三离法的其他22善心所＝35。然而这里的悲与
喜只能各别而起，不能两个同时生起的。

    [10]同上35，除寻＝34。

    [11]同上34，除伺＝33。

    [12]同上33，除喜＝32。

    [13]同上32，更除悲与喜二无量＝30。

    [14～17]同上[13]有三十法相应。

    [18～21]等于前面色界的五善心[9～13] 除悲、喜二无量而
加三种离法＝36、35、34、33。

    [22]第一不善心有十九法相应──即遍行、别境13，加痴、
无惭、无愧、掉举、贪、邪见6＝19。

    [23]同上19，加昏沉、睡眠＝21。

    [24]同前[22]19，除邪见加慢＝19。

    [25]同前[23]21，除邪见加慢＝21。

    [26]同前[22]19，除喜＝18。

    [27]同前[26]18，加昏沉、睡眠＝20。

    [28]同前[26]18，除见加慢＝18。

    [29]同前[27]20，除见加慢＝20。

    [30]有二十法相应──即遍行□。加别境中除喜的其余□，
再加痴、无惭、无愧、掉举、嗔、嫉、悭、恶作８＝20。不过这
里的嫉、悭、恶作也只能各别而起，不能同时生起的。

    [31]同上20，加昏沉、睡眠＝22。

    [32]有十五法相应──即遍行７，加别境中的寻、伺、精进
３，再加痴、无惭、无愧、掉举、疑５＝15。

    [33]同上15，除疑，而加胜解＝15。

    [34～38、50～54]有七法相应──即遍行七心所。

    [39、41、55、56]同上七法，加寻、伺、胜解＝10。

    [40]同上10，加喜＝11。

    [42～49]等于[9～21]。

    [70]，等于[29]。

    [71、72]，等于[41、42]，但此处加精进。

    [73～80]，等于[1～8]，但此处除去三种离法。

    [81～89]，等于[9～17]。
                              1950年７月４日于中国佛学院


八十九心的十四作用与心识活动

                    昙摩结（叶均）

    “上座部立九心轮”，是其最重要的教理。因为八十九心的
状态和活动都是依据“九心轮”的论点才能灵活应用，如果离开
九心轮的配合，则八十九心的繁杂分析便无什么意味了。在探讨
这个重要的问题之前，先从我国的论典中引证几段有关的文句。

《成唯识论》卷三云：

    “上座部分别论者，俱密意说此名有分识。有谓三有，分是
因义、唯此恒遍为三有因。”

《成唯识论述记》卷二十一云：

    “分别论者，旧名分别说部，今说假部，说有分识体互不断
周遍三界为三有因。其余六识，时间断故，有不遍故，故非有分
世亲摄论无文，唯无性释有九心轮，此是阿赖耶识。九心者：一
有分、二能引发、三见、四等寻求、五等贯彻、六安立、七势用
、八返缘、九有分心，余如枢要说。”

《唯识枢要》第三卷云：

    “上座部师立九心轮：一有分、二能引发、三见、四等寻求
、五等贯彻、六安立、七势用、八返缘、九有分。然实但有八心
，以周匝而言，总说有九，故成九心轮。且如初受生时，未能分
别，心担任运缘于境转，名有分心。若有境至心欲缘时，便生警
觉，名能引发。其心既于此境上转，见照瞩彼。既见彼已，便等
寻求，察其善恶。既察彼已，逐等贯彻，识其善恶。而安立心，
起语分别，知其善恶。随其善恶，便有动作，势用心生。动作既
兴，将欲休废，逐复返缘前所作事。既返缘已，逐归有分，任运
境转。名为九心，方成论义。其中见心通于六识，余唯意识。有
分心通死生，返缘心唯得死。若离欲者唯有分心。既无我爱，无
所返缘，不生顾恋，未离欲者，以返缘心而死，有恋爱故。若有
境至，则心可生，若无异境，互作有分，任运相续。然见与寻求
，前后不定。无性摄论第二卷云：五识于法无所了知，先说见心
也。复言见唯照瞩，却结前心。”

《解脱道论》卷第十云：

    “从有分心、转见心、所受心、分别心、令起心、速心、彼
事心。于是有分心者，是于此有根心如有牵缕。转心者，于眼门
色事夹缘故。以缘展转诸界，依处有分心成起，有分心次第，彼
为见色事成转生转心。转心次第依眼应转，现得见生见心。见心
次第已见以心，现受生受心。受心次第以受义，现分别生分别心
。分别心次第以分别义，现令起生令起心。令起心次第以令起义
，由业心速行。速行心次第以速行义，不以方便生彼事果报心。
从彼更度有分心。”

    过去我国佛教学者，对于上例论典所提的问题发生了兴趣，
想更详细地知道一些关于上座部这个九心轮的思想。但在我们原
有的论典中，实在不易找到更详细的资料。唯识枢要所说的比较
详细，但是否完全符合于上座部的说法是值得考虑的。解脱道论
中所说的既简单而文字又难读，实在不易了解。现在我想直接根
据上座部的教典，提供一些比较更详细的材料作为大家研究的参
考。然而叙述九心轮的思想，决不能离开八十九心单独来说，因
为它们是互相关连的。所以在提到八十九心的时候，我想依然用
符号来代替，不明之处，请参考本书《附录》中拙著的“南传八
十九心”。同时九心轮的名称，在唯识家的著作和《解脱道论》
所译的有所不同。我现在根据巴利原文和参考其他外文的译著，
对于这些名词的翻译也未免与古原有所出入。为了比较有系统地
叙述上座部这个重要的思想，拟分两节来谈：

          一  八十九心的十四作用

    八十九心是依十四种行相而转起活动的。十四行相即：（一
）结生、（二）有分、（三）转向、（四）见、（五）闻、（六
）嗅、（七）尝、（八）触、（九）领受、（十）推度、（十一
）确定、（十二）速行、（十三）彼所缘、（十四）死。

    （一）结生──由于欲界八种善心[1～8]（这数字符号是照
本书《附录》“南传八十九心”一个表的，以下同）的潜力，有
情生于六欲天及人类之中的时候，便转起八种有因的欲界异熟识
[42～49]而结生；堕于人中半择迦（ Pa?aka）等类的人，转起
力弱的二因的善异熟与舍俱的无因异熟意界[41]而结生；这是他
们在前世临终时心所现起的业、业相及趣相，不论以任何一种为
所缘而发生的。这是说由欲界善心的潜力转起九异熟心而结生。
其次由于色界、无色界善心[9～17] 的潜力，有情生于色、无色
界时候，便转起九种色及无色界的异熟识 [57～65] 而结生，也
是它们在前世临终时心所现起业与业相，不论以任何一种为所缘
而发生的。再其次由于不善心的潜力，有情生于恶趣之时，便转
起一个不善异熟无因意识界[56]而结生，也是他们在前世临终时
心所现起的业、业相、趣相，不论以任何一种为所缘而发生的。
这里说有十九种异熟识是依结生的作用而转起的，也可叫这十九
识为结生识。在《清净道论》第十七品还广论三界诸趣的业和结
生，这里不能详引。

    （二）有分──当结生识在结胎的阶段息灭时，即刻随着那
十九异熟识中的任何一种及其同样的所缘而生起与生结生识类似
的有分识。如是连续地前后不断地生起无数的有分识（生命流）
，象河流相似，相续不断，甚至存在于无梦的酣睡之中，直至有
别的心生起而来转变它。这是依有分的作用而转起的十九识。

    （三）转向──在有分识这样相续转起之时，若诸有情的眼
等诸根获得了取其所缘之境的机会，那时如果是色境现于眼前，
则眼净根击处于色缘，由于击触之力，而有分识便起波动；继之
于有分息灭之时，即于那同样的所缘色，生起了好像是有分的断
绝而行转向（唤起认识的注意）作用的舍俱无因唯作意界[70]。
于耳门等也是这样。如果是六种所缘现于意门之时，在有分的波
动之后，便生起好像是有分的断绝而行转向作用的舍俱无因唯作
意识界[71]。这是由转向作用而起的二种唯作识。

    （四～八）见、闻、嗅、尝、触──在转向之后，于眼门生
起以眼净根为所依而行见的作用的眼识[34、50]，于耳门等生起
行闻等作用的耳、鼻、舌、身识[35～38，51～54]。在此等识中
，如果对可意的及可意的中性所缘境而起的为善异熟[34～38]；
如对不可意的及不可意的中性所缘境而起的为不善异熟[50～54]
。如是依见、闻、嗅、尝、触的作用而起十异熟识。

    （九）领受──在眼识等之后去领受它们的境（认识的对象
），便生起领受作用的意界；即是说在善异熟的前五识之后而生
起善异熟的意界[39]，在不善异熟的前五识之后而生起不善异熟
的意界[50]。如结以领受的作用而起二异熟识。

    （十）推度──在意界之后生起意识界，对意界所领受的境
加推度；即是说在不善异熟的意界之后而起不善异熟的意识界[
56] ，在善异熟意界之后对可意的所缘而起喜俱的无因善异熟意
识界[40]，对可意的中性所缘而起舍俱的无因善异熟意识界[41]
。如是依推度的作用而起三异熟识。

    （十一）确定──在推度之后，即于那同样的境上而起确定
的舍俱无因唯作意识界[71]。如是依确定的作用只起一唯作识。

    （十二）速行──在确定之后，如果色等所缘是强大的，即
于那确定的同一境上，无论由八欲界善[1～8]或十二不善 [22～
23] 或其他的九欲界唯作[72～80]中的那一种心，经过了六或七
刹那的速行，然后而起彼所缘。这是就眼等五门现起方面说的。
其次于意门，则在意门转向之后，以同样的方法而起此等二十九
心的速行。如果是从种姓心（Gotrabh嫑^──包括遍作（ Pari-
kamma ），近行（ upacra）、清净（appan）等定──之后而
起的速行，则从色界的五善[9～13] 、五唯作[81～85]、无色界
的四善[14～17]，四唯作[86～89]及出世间的四道心[18～21]、
四果心中，获得它们的缘而起速行。如是当知依速行的作用而起
的有五[66～69]之中，获得它们的缘而起速行。如果当知依速行
的作用而起的五十五种的善、不善、唯作及异熟的识。

    （十三）彼所缘──如果于眼等五门是极大的色等所缘及于
意门是明了的所缘，则于速行之后──即于欲界的速行之末，由
于可意的所缘等及宿业的速行心等而获得各种缘，即以那些缘，
于八种有因的欲界异熟[42～49]及三种异熟无因的意识界 [40、
41、56] 之中，起了一种异熟识，它是随着速行心而对于有分的
所缘以外的另一种缘而速行二回或一回的异熟识，好像暂时随着
逆流而行的船的流水一样；这便是说，因为那异熟识本来可以对
有分的所缘而起，可是它却以速行的所缘为自己所缘而起，所以
称它为“彼所缘”，如是由于彼所缘的作用而起的有十一种异熟
识。

    （十四）死──在彼所缘之后，必再起有分。于有分断时，
再起转向等。如是在心的相续中，如果获得缘，便于有分之后生
起转向，于转向之后生起见等。这样由于心的一定的法则，再再
生起，直至于一有（一生）中的有分灭尽为止。那一生之中最后
的有分，因为是从生而灭，故称为“死”。所以这死心也和结生
及有分的识一样只有十九种。这是由于死的作用而起的十九种异
熟识。

    其次从死亡后再结生，从结生之后再有分，如是于三有、五
趣、七识住、九有情居中转向的诸有情而起不断相续的心。只有
那些于转向之中已经证得阿罗汉果的人，在他的死心灭时而识即
灭。
    这里说的八十九心的十四作用，并非说每一个心都有十四作
用，而是说每一心在十四作用中具有几种或一种。上面所叙述的
是根据觉音论师的解释。下面再据阿耨楼陀师的概论十四作用作
出一表，说明那些心有那些作用，那就更清楚了。虽然名称稍有
出入，但以符号来看是不会错的。

                            八  十  九  心  十  四  作  用  表
┌─────┬───┬───┬───┬───┬───┬─────────┬───┬───┬────┐
│  八十九心│２舍俱│８大异│９色无│１喜俱│１意门│55速行心 [81～85] │１五门│２领受│10二种  │
│          │推度心│熟心  │色界异│推度心│转向心│[1～8] , [14～17] │转向心│  心  │　五识  │
│          │ [56, │[42～ │熟  心│ [40] │ [71] │[22～23],[86～89] │ [70] │ [39] │[34～　 │
│          │  41] │  49] │ [57～│      │      │[72～80],[18～21] │      │ [55] │38],[50 │
│十四作用  │      │      │  65] │      │      │[9 ～13],[66～69] │      │      │～54］　│
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│结      生│  １  │  １  │  １  │      │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│有      分│  １  │  １  │  １  │      │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│转      向│      │      │      │      │  １  │                  │  １  │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│    见    │      │      │      │      │      │                  │      │      │        │
│    闻    │      │      │      │      │      │                  │      │      │        │
│    嗅    │      │      │      │      │      │                  │      │      │  １    │
│    尝    │      │      │      │      │      │                  │      │      │        │
│    触    │      │      │      │      │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│领      受│      │      │      │      │      │                  │      │  １  │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│推      度│  １  │      │      │  １  │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│确      定│      │      │      │      │  １  │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│速      行│      │      │      │      │      │        １        │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│彼  所  缘│  １  │  １  │      │  １  │      │                  │      │      │        │
├─────┼───┼───┼───┼───┼───┼─────────┼───┼───┼────┤
│    死    │  １  │  １  │  １  │      │      │                  │      │      │        │
└─────┴───┴───┴───┴───┴───┴─────────┴───┴───┴────┘

          二  心识活动的路线

    前面提到“上座部立九心轮”，是根据唯识家的旧说，其实
在上座部的重要论典如《清净道论》及《摄阿毗达摩义论》中，
都没有“九心轮”这样的说法。然而这个思想体系中，除了上述
的八十九心的十四作用外，尚有一种称为“毗提”的。“毗提”
译为“路”，意即“心识活动的路线”或“过程”。这种过程又
叫“路心”有七种：即根门转向、五识、领受、推度、确定、速
行、彼所缘，再加前面的有分为八种。此即唯识家的所谓“九心
轮”。现在依六路来叙述。六路：为眼门路、耳门路、鼻门路、
舌门路、身门路及意门路；或为眼识路、耳识路、鼻识路、舌识
路、身识路及意识路。这是说有六条通过不同的根门而转起心识
活动的路线。

    1.五门的路线──在眼耳鼻舌身的五门，有极大、大、小、
极小的所缘境；在意门则有明了和不明了的所缘。如是对六种不
同的境界现前而如何转起心识的活动呢？有生、住、灭的三刹那
名为一刹那心。住于色法的有十七刹那心的生灭寿命。五种所缘
来现于五门，要经过一刹那或多刹那心而达到住位。所以若所缘
色是经过一刹那现于眼前的，则从此有分识波动二次，停止了有
分之流以后，转向于所缘之色（唤起对色的注意），便生起一次
五门转向心的生灭。从此次第的生起见色的眼识，领受的领受心
，推度的推度心，确定的确定心，各有一次生灭。从此便于欲界
的二十九种速行心（不善心12[22～33]＋善心□[1～8]＋笑心□
[72]＋唯作心□[73～80]＝29）中随得一缘即动七次的速行。随
着速行的结束，适宜地转起二次的彼所缘心，从此便堕入有分。
如上面这样生起十四刹那的路心，二刹那的有分波动，以及过去
的一刹那心，便具足十七刹那心。此后那个境界便消灭了。像这
样经过十七刹那心相续的所缘，那是极大的境界。如果现在前的
所缘较弱，在过程中不能生起彼所缘心的，则名为大境；这便是
说仅仅终于速行便堕入有分，所以没有彼所缘心生起的。如果来
现的所缘，在过程中不能生起速行心的，名为小境；因为速行心
不生，则仅转起二次或三次的确定心后，便堕入有分。如果来现
的所缘，在过程中连确定心也不能生起便沉没了的，则名为极小
境；此唯有分心波动，却无路心的生起。于眼门是这样，于耳、
鼻、舌、身等门也是这样，如是我们知道于一切五根门有四级心
转：一、到达彼所缘，二、到达速行，三、到达确定，四、无路
心生起。其所缘的境界也有四种。

    从上面这些叙述，我们知道通过五根生起的一念心识，既是
随着大小强弱不同的境界，也在时间的长短上而有所不同的。最
长的完成一念要经过十七刹那心。关于十七刹那心的次第和名称
是这样的：

     1. 过去有分
     2. 有分波动                      ┐
     3. 有分断                        │
     4. 根门转起                      │
     5. 五识                          │
     6. 领受                          │
     7. 推度                          │
     8. 确定                          │
     9.  ┐                           ├路心
    10.  │                           │
    11.  │                           │
    12.  ├速行                       │
    13.  │                           │
    14.  ┘                           │
    15.  ┐                           │
    16.  ├彼所缘                     ┘
    17.  ┘

    这里说的路心，是除开有分的；因为光是有分波动，不能生
起心识，还不算走上转起心识活动的路线。关于五识的生起，有
七种路心（五门转向、五识、领受、推度、确定、速行、彼所缘
）和经过十四刹那──即五门转向１＋任何的五识１＋领受１＋
推度１＋确定１＋速行７＋彼所缘２＝14。详细地说，则五门包
括全部欲界的五十四心。

    有分，是像流水而相续不断的；诸心，则如波涛而起伏不定
。心生则有分之流断，心灭则沉入有分。所以我们从生至死的心
识生灭状态，似乎是这样的：

    诸心 ↘
        ..... ∩.....︵.....╭╮.....∩.....
    有分 ↗

    2.意门的路线──于欲界的意门，如果是明了所缘来现于前
，经过二刹那的有分波动，一刹那的意门转向心及七刹那的速行
心以后，再起二刹那的彼所缘心，然后堕入有分。如果是不明了
的所缘来现于前，仅终于速行便堕入有分，不起彼所缘心。

    那么，意识的生起，则只有三种路心（意门转向、速行、彼
所缘）和经过十刹那，广言之，则包括欲界的四十一心──意门
转向心□＋欲界速行心29＋彼所缘心11＝41（可参考八十九心的
十四作用表）。

    关于上二界及出世间有禅定作用的意识是有所不同的，不拟
详述。

    本来对于路心的思想，尚有多方面的理论，这里不过是仅述
数点，以见一斑。


南传上座部的色蕴

                    昙摩结（叶均）

    色蕴的色字，含有忧、恼、变、坏、灭、障碍等等的定义。
如果仅照字面来看，我们实难了解。显而易见的如形色和颜色的
色，它是属于色尘，只是色蕴中的一部分。觉音的《清净道论》
第十四品中把“一切寒冷等坏相之法，总括为色蕴”。《分别论
》也把任何色，不论是过去、未来、现在的，或内或外，或粗细
、劣胜、远近的，集为一处，名为色蕴。《集异门论》卷十一云
：“诸所有色。若过去，若未来，若现在，若内若外，若粗若细
，若远若近，如是一切，摄聚一处，说名色蕴”。据我们所了解
，佛学上所指的色略等于现代所说的物质，即指组成动物的肉体
以及自然界一切无生物的物质。宇宙万有中的一切物质分子佛教
把它分为“四大种”和“所造色”两大类。每个物质分子不是属
于这一类就是属于那一类。如上座部的觉音说：“此色有大种及
所造的区别，分为两种”；汉译《五蕴论》也说，“云何色蕴？
谓四大种及四大种所造诸色”；在《大毗婆沙论》卷四十七同样
指出“诸所有色”，皆是四大种及四大种所造。这种基本的分法
，佛教各宗各派大致相同。不过上座部对于“所造色”的分类，
与其他部派有着很不同的说法。这也就是本文着重要论述之点。

          一  四大种及大种所造色的关系

    虽说地、水、火、风“四大种”，是一切物质的基本原素，
但佛教对它们有一种特殊的解释，与普通所说的地火风有些不同
；关于四大种本身的状态和作用，各部派佛教的解释是大同少异
，如说一切有部的《俱舍论》卷一云：

        地水火风，能持自相及所造色，故名为界。如果四界，
    亦名大种。一切余色所依性故；体宽广故；或于地等增盛聚
    中形相大故；或起种种大事用故。此四大种能成何业？如其
    次第能成持、摄、熟、长四业。地界能持，水界能摄，火界
    能熟，风界能长。长谓增盛，或复流引。业用既尔，自性云
    何？如其次第，既用坚、湿、暖、动为性。由此能引大种造
    色，令其相续，生至余方，如吹灯光，故名为动。

瑜伽宗的《广五蕴论》及《入阿毗达摩论》卷上所说的，略同“
俱舍论”。这里且看上座部的《清净道论》第十一品所说：

        坚性或固性的是地界；粘结性或流动性的是水界；遍熟
    性或暖热性的是火界；支持性或浮动性的是风界。

        地大有坚性的相，住立的味（作用），领受的现起（现
    状）；水界有流动的相，增大的味，摄受的现起；火界有热
    性的相，遍熟的味，给与柔软的现起，风界有支持的相，转
    动的味，引发的现起。

    关于为什么叫“大种”，为什么叫“界”？除了说一切有部
及瑜伽宗各有说明外，上座部的觉音对这个问题举了好几个理由
来说明：（一）大的现前故，因为此等大种，在无执受（无生物
）的相继及有执受（有生物）的相续中而大现前；（二）如大幻
者之故，因为此等大种，如大幻师，能把本非宝珠的水而示作宝
珠，本非黄金的石块而示作黄金，如是大种自己非青，能现青的
所造色，非黄、非赤、非白而能现黄赤白的所造色；（三）当大
供养故，因为此等大种要以资具饮食来维持而得存在；（四）有
大变异故，因为此等大种于无执受及有执受中而有大变异故；（
五）大故存在故，因为此等大种应该以大努力而得存在。由于这
五大理由，故名“大种”。为什么叫它们为“界”？因为能持自
相、领受诸苦，不能超越一切界的相，故为“界”。

    这些都是各派论师们有组织地解释四大种的特相及其作用。
其实在经典中也有许多具体的说法，尤其是对内四大这方面说得
特详细。这里仅举南传巴利藏经中的一例。中部《大象迹喻经》
说：

        诸贤！什么是内地界？那内自身的坚的、固体的、所执
    持的、即发、毛、爪、齿、皮、肉、腱骨、骨髓、肾、心脏
    、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物、粪，或
    任何其它在内自身的坚的、固体的、所执持的，是名内地界
    。什么是内水界？那内自身的水，似水的液体所执持的，即
    胆汁、痰、脓、血、汗、脂、泪、膏、唾、涕、关节滑液、
    尿，或任何其它自身的水，似水的、所执持的，是名内水界
    。什么是内火界？那内自身的火、似火的热，所执持的，即
    以它而热，以它而衰老，以它而燃烧，及以它而使食的、饮
    的、嚼的、尝的得以消化的，或任何其他内自身的火，似火
    的、所执持的，是名内火界。什么是内风界？那内自身的风
    ，似风的气体，所执持的，即上行风、下行风、依腹风、依
    下腹风、肢体循环的风，入息、出息，或任何其它内自身的
    风，似风的、所执持的，是名内风界。

    由此我们可以明白经典中指出组成有情的肉体自身的四大是
些什么了。然而四大种的本身也不是单独存在，而是互相为因互
相为缘的《清净道论》第十四品说到组成有情肉体的四大种，“
它们都以自己以外的其余三界为近因”。论文第十一品说“地界
由水界摄受，火界保护，风界支持，故不致于离散及毁灭”；“
水界依地而住，以火保护，以风支持，才不致于滴漏流散”；火
界依地而住，摄之以水，由风遍热于此身，故令此身不呈现于“
腐败”；“风界依地而住，摄之以水，由火保护，故能支持此身
不倒而能动”。由此可见四大种之间是有着互相依存关系的。

    其次对于大种与所造色之间的关系问题，各派也都有大体相
同的解释。觉音论师，除了前面他叙述大种的五种理由中有所提
示外，还在《清净道论》中说，“所造色的眼等是以大种为近因
”，并说明“所造色由四界的地保持、水粘结、火成熟、风动摇
的四种作用而资助，正如王族的孩子由四位保母的抱、浴、着饰
、打扇的四种工作所保护一样。”说一切有部及瑜伽宗对这个问
题说得更明白。《五事毗婆沙论》云，“此四能造诸所造色，谓
依此四大，诸积集色、大障碍色，皆得生长”。《大毗婆沙论》
卷一百二十七说大种是所造色的“生因、依因、立因、持因、养
因”。更说明四大种能“生”余色，如母能生子；火为余色所“
依”，如弟子之依师；地为余色所“立”，如大地负载万物；水
能“持”余色，如食物之养身；风能“养”余色，如水之滋润树
根。“杂集论”卷一也说：“所造者，谓依四大种为生、依、立
、持、养因义。即依五因说名为“造”。生因者，即是起因，谓
离大种，色不起故。依因者，即是转因，谓舍大种，诸所造色，
无有功能，据别处故。立因者，即随转因，由大变异，能依造色
，随变异故。持因者，即是住因，谓由大种，诸所造色，相似相
续生，持令不绝故。养因者，即是长因，谓由大种，养彼造色，
令增长故。”这些都是说明大种能造所造色。即是以四大种为组
成有情肉体物质的四种根本原素，而其它被称为所造色的四大的
物质，是由这四种原素所出。

    这里有一点值得我们注意的是：有部及瑜伽宗都认为地水火
风这些元素──四大种的自身，最极微细。非依肉眼之识所能见
只有触能摄受。南传上座部却认为于四大种中，触也只能取地火
风三种。一切物质虽然由水的吸引使在一处，但水却不是触觉所
能触。例如把手放在冷水里，那时所感受到水体的柔滑，不是水
性而是地性；所感受的冷，不是水而是火；所感受的压力，也不
是水而是风。由于水的元素即不是触所摄受，又非其它的识所能
了别，所以只得说水大种的存在是从推理得知的。

          二  二十四所造色

    南传上座部说所造色有二十四法之多，说一切有部和瑜伽宗
则仅说十一法，说一切有部的十一法是：眼、耳、鼻、舌、身的
五根，色、声、香、味、触的五尘（或五境），再加一个无表色
。瑜伽宗的前十法与有部相同，第十一法则名为法处所摄色。南
传上座部的前面九法也与有部同，再加上女根、男根、命根、心
所依处、身表、语表、虚空界、色轻快性、色柔软性、色适业性
、色积集、色相续、色老性、色无常性及段食而成二十四种。这
里仅依南传上座部的论典略为介绍对二十四所造色的解释。

     1. 眼根：以与色接触的种净（是眼等的感官，为四大种所
造的微细明净的物质，相当于有部所说的胜义根，亦名净色）为
相，以牵引眼识于色中为味（作用），以保持眼识为现起（现状
），以欲见因缘的业而生的四大种为足处（直接因），眼根的元
子，即在于整个眼珠而围以白圆圈之内的黑眼珠的中央前面站着
的人的形象所映现的地方，它是很微细的，不过虱头那么大。为
眼识的所依和门。

     2. 耳根：以与声接触的种净为相，以牵引耳识于声中为味
，以保持耳识为现起，以欲闻因缘的业而生的大种为足处，它在
耳腔之内那掩有薄黄毛而形如指套的地方，为耳识的所依和门。

     3. 鼻根：以与香接触的种净为相，以牵引鼻识于香中为味
，以保持鼻识为现起，以欲嗅因缘的业而生的大种为足处。它在
鼻孔之内而形如山羊之足的地方，为鼻识的所依和门。

     4. 舌根：以与味接触的种净为相，以牵引舌识于味中为味
，以保持舌识为现起，以欲尝因缘的业而生的大种为足处。它在
肉舌中央的上部而像莲花的花瓢的前部的形状的地方，为舌识的
所依和门。

     5. 身根：以与所触接触的种净为相，以牵引身识于所触中
为味，以保持身识为现起，以欲触因缘的业而生的大种为足处。
它散布在身体中有执受（有神经的部分）的一切处，如油脂遍布
于棉布中相似，为身识的所依和门。

    综合南传上座部对五根的主张，大概还有如下几点：（一）
不同意大众部认为眼耳等的差别是由于大种成分有多有少的主张
，南传上座部都认为眼耳等的差别是由于业的差别为它们的根本
原因。如说眼与耳不必直接与境接触而能远取于境，这是因为眼
识耳识起于不依附于自己所依的色声之境；而鼻舌身要与境直接
接触之时才能取境，这是因为这些识起于依附于自己的所依之境
。（二）眼等五根对于色等五尘，各各有它自己的境域。（三）
肉眼等不是真正的官能机官，所谓五根是指净或净色而说，肉眼
等只不过是种净的所依。（四）五根的组合是很复杂的，在它们
的质点里面有四大种的元素，由时节（寒暑等的自然现象）、心
和食的支持，由寿所保护，并附有香味等的元子。

     6. 色：有刺眼的相，有为眼识之境的味，以它存在的范围
为现起，以四大种为足处（此句通用下面其他的所造色，如无不
同之处，下面便不再提此句）。此色依青黄等有多种（据有部说
色分二类：一形色有八，即长、短、方、圆、高、下、正、不正
；二显色有十二，即青、黄、赤、白、云、烟、尘、雾、影、光
、明、暗）。

     7. 声：有刺耳的相，有为耳识之境的味，以它存在的范围
为现起。此声依大鼓小鼓等有多种（据有部说声有二类：一名“
有执受大种为因”声，即有知觉者所发之声，如语手等声；二名
“无执受大种为因”声，即无知觉者所发之声，如风林等声。此
二种声又分为“有情名”与“非有情名”，成为四种。如是每种
又有可意及不可意而成八种）。

     8. 香：有扑鼻的相，有为鼻识之境的味，以它存在的范围
为现起。它的根香及木髓之香等多种（《入阿毗达摩论》分为好
香、恶香、平等香三种；《杂集论》加俱生香、和合香、变异香
为六种）。

     9. 味：有刺舌的相，有为舌识境的味，以它存在的范围为
现起。它有根味及六味等多种（有部分为甘、酸、碱、辛、苦、
淡六种）。

    10. 女根：有女性的特相，有显示是女的味，是女的性、相
貌、行为、动作的原因为现起。

    11. 男根：有男性的特相。有显示是男的味，是男的性、相
貌、行为、动作的原因现起。

    这男女二根是遍在全身的，犹如身净根，然而不得说是在身
净所在之处或在身净不在之处。男女根也无混杂之处，如色与味
相似。

    12. 命根：有守护俱生色的特相，有使它们（俱生色）前进
的味，使它们的维持为现起，以应存续的大种为足处。然而命根
与俱生色是相互存在而同时生灭的，无俱生色，它不能独起作用
。

    13. 心所依处：有为意界及意识界依止的特相，有保持彼等
二界的味，以运行彼等为现起。它在心脏之中，依止血液而存在
。

    14. 身表：是由于从心等的风界所转起的往还屈伸等及俱生
色身的支持和动的缘的变化行相，有表示自己的意志的味，为身
的动转之因是现起，以从心等起的风界是足处。因为由于身的转
动而表明意志，故名身表。

    15. 语表：是由于从心等起的地界中的有执受色（唇喉等）
的击触之缘而转起种种语的变化的行相，有表示自己的意志的味
，为语音之因是现起，以从心等起的地界（唇喉等）为足处。因
为由于语音而表明意志，故名语表。

    16. 虚空界：有与色划定界限的特相，有显示色的边际的功
用，以色的界限为现状──或以四大种不接触的状态及孔隙的状
态为现状，以区别了色为近因。因为由于这虚空界区划了色，我
们才起了“这是上，这是下，这是横度”等的概念。

    17. 色轻快性：有不迟钝的特相，有除去诸色的重性的功用
，以色的轻快转起为现状，以轻快的色为近因。

    18. 色柔软性：有不坚固的特相，有除去色的坚硬性的功用
，以不反对色的一切作业为现状，以柔软的色为近因。

    19. 色适业性：有使身体的作业随顺适合工作性的特相，有
除去不适合于作业的功用，以不弱力的状态为现状，以适业的色
为近因。

    从17到19三种，虽然是互不相违的，但有它的差别性：如健
康者的色是轻快性，不迟钝，种种轻快迅速的转起，是从反对令
色迟钝的界的动乱的缘所等起的，这样的色的变化为“色轻快性
”。其次如善鞣的皮革，那色的柔软性，能于一切作业中得以自
由柔顺，是从反对令色硬化的界的动乱的所等起，这样的色的变
化为“色柔软性”。其次如善炼的黄金，那色的适业性，随顺于
身体的种种作业，是从反对令诸身体的作业不随顺的界的动乱的
缘所等起，这样的色的变化为“色适业性”。

    20. 色积集：有积聚的特相，有从诸色的前分而令出生现在
的功用，以引导为现状──或以色的圆满为现状，以积集的色为
近因。

    21. 色相续：有色的转起的特相，有随顺结合的功用，以不
断为现状，以令随顺结合的色为近因。

    色积集和色相续这两种，觉音说是“生色”。《法聚论》说
：“色等诸处的积聚为色积集，那色的积集是色的相续。”据《
义疏》的解释：“积聚是生起，聚集是增长，相续是转起。”“
譬如在河岸掘一井，水涌上来时为积聚（生起），水充满时如聚
集（增长），水溢出时如相续（转起）。”这便是说诸色最初生
起的为积聚，在它们生起以后进一步生起而增长的色为“色积集
”；由此等色积集生起而后结合其他的行相，再再继续生起别的
色为“色相续”。

    22. 色老性：有色的成熟的特相，有引导色的坏灭的功用，
犹如陈谷，虽不离色的自性，但已去新性是它的现状，以曾经成
熟了的色为近因。如牙齿的脱落等，是显示齿等的变化，所以说
这色老是“显老”；以非色法的老名为“隐老”，唯隐老是没有
这表面变化的；在地、水、山、月、太阳等的老，亦无可见的变
化，名为“无间老”。

    23. 色无常性：有色的坏灭的特相，有色的沉没的作用，以
色的灭尽为现状，以受坏灭的色为近因。

    24. 段食：有滋养素的特相，有取色与食者的作用，以支持
身体为现状，以食物为近因。这段食与维持有情的营养素是一个
意思。
    这里介绍的二十四所造色和前面所说的四大种，那是南传上
座部所说的二十八种色法，它和北传的大小乘宗派显然有所不同
。

          三  杂论色蕴

    南传上座部对于色蕴，还有下面几种说法：

    （一）摄为十一种色：四大种及四大种所造色的二类色总摄
为十一种：即（１）地界、水界、火界、风界名为“大种色”，
（２）眼、耳、鼻、舌、身名为“净色”，（３）色、声、香、
味及除去水界的其他三大种的触名为“境色”，（４）男根、女
根，名为“性色”，（５）心所依处名为“心色”，（６）命根
名为“命色”，（７）段食名为“食色”。以上的十八种色，总
摄自性色、自相色、完色（清净道论说：因为它们超越于区划、
变化、相、性而得把握自性，故为完色）、色色（前一个色是变
异义），思惟色。（８）虚空界名为“限界色”，（９）身表、
语表名为“表色”，（10）色轻快性、色柔软性、色适业性及二
表名为“变化色”，（11）色积集、色相续、色老性、色无常性
名为“相色”。此中的积集及相续与生色同义。这十一种色依其
自性的各别而说二十八种。

    （二）色的分别：依一门分别，则此一切色都是无因、有缘
、有漏、有为、世间、欲界、无所缘、非所断的。依多门分别则
有内外等的区别：（１）五种净色为内色，余者为外色。（２）
净色与心所依处为六种所依色，余者为非所依色。（３）净色与
表色为七种（根）门色，余者为非门色。（４）净色、性色、命
色、八种根色，余者为非根色。（5～7）净色与境色为十二种粗
色、近色、有对色，余者为细色、远色、无对色。（８）业生色
为有执受色。余者为非执受色。（９）色处为有见色，余者为无
见色。（10）眼等二种不与境合而取境，鼻等三种要与境合而取
境，这五种为取境色，余者为不取境色。（11）色、香、味、食
素（段食）及四大种为无简别色，余者为简别色。

    （三）色的等起：诸色的生起有从业、心、时节和食的四种
，所以这四种名等起色。

    （１）业等起色：是说一切有情的色，最初是从业生起的。
即由于行了欲界及色界的二十五种善、不善业（欲界不善12＋善
□＋色界善□＝25）而取得其终生之后，有情的色便刹那刹那于
内相续等起，故名业等起色。

    （２）心等起色：除了无色界的四异熟心及二种五识的其他
七十五心的生起，从最初的“有分”开始，便能等起有情的色，
故名心等起色。此中安止定的速行心，能够加强威仪。确定心，
欲界速行心及神通心，能够等起表色。十三种的喜俱速行心（四
喜俱不善心、四喜俱欲界善心、四喜俱欲界唯作心及笑心），能
令生笑。

    （３）时节等起色：称为冷与热的火界，能够适宜地等起内
色与外色，故名时节等起色。

    （４）食等起色：称为滋养素的食物，食下而消化的时候能
够等起有情的色，故名食等起色。

    此中，心色（心所依处）及诸根色（眼、耳、鼻、舌、身、
男根、女根、命根）九种从业生，声从心及时节生，色轻快性、
色柔软性、色适业性三种则从时节、心及食生。八种不简色（色
、香、味、食素、四大种）及虚空界则从业、心、时节及食四法
生。四种相色（色积集、色相续、色老性、色无常性）则非从他
生，由此我们知道：

    （１）从业生的色有十八种：心色１加根色８加不简别色８
加虚空界１＝18

    （２）从心生的的色有十五种：轻快等３加表色２加声１加
不简别色８加虚空界１＝15

    （３）从时节生的色有十三种：声１加轻快性等３加不简别
色８加虚空界１＝13

    （４）从食生的色有十二种：轻快性等３加不简别色８加虚
空界１＝12

    （四）色的聚：南传上座部认为色身等的色，是由多群物质
元素组合起来的。这种一群一群的物质元素叫做“聚”。诸色共
有二十一聚，它们是同生、同灭、同一所依而同住着。在此二十
一聚中：

    （１）从业等起的色聚有九：一、命与八种不简别色及眼共
同组合的名为眼十法为一聚，二～八、各别命与八种不简别色与
耳共组合的名为耳十法，如是次第有鼻十法，舌十法，身十法，
女性十法，男性十法及心所依处十法的七聚。九、八不简别色与
命结合的为命九法为一聚。

    （２）从心等起的色聚有六：一、八不简别色的单纯八法为
一聚。二、八法与身表组合的身表九法为一聚。三、八法与语表
及声组合的语表十法为一聚。四、八法与轻快性、柔软性、适业
性等组合的轻快性等十一法一聚。五、八法与身表及轻快性等组
合的十二法为一聚。六、八法与语表、声及轻快性等组合的十三
法一聚。

    （３）从时节等起的色聚有四：一、单纯的八法，二、声的
九法，三、轻快性等的十一法，四、声及轻快性等的十二法，各
自成一聚。

    （４）从食等起的色聚有二：一、单纯的八法，二、轻快性
等十一法，如是为二聚。

    在二十一种色聚中，单纯的八法及声九法由时节等起的二聚
可以发现在有生物及无生物的物体中，其他各聚则只能发现在有
情的有生物的物体中。

    初步研究南传上座部所说的色蕴，大略如是。其实还有更广
泛更详细的说法。可以参考《清净道论》第十一品、第十四品、
第二十品；《摄阿毗达摩义论》第六品；《法聚论》第二品；以
及觉音的《法聚论注》。

                                1960年１月于中国佛学院


觉音清净道论的简介

                       叶  均

    觉音论师所造的《清净道论》，在南传上座部佛教中是一部
最伟大极重要的作品，正如《俱舍论》在北传有部中的地位一样
。在这部论中，似乎可以发现原始佛教的一切基本东西。在全书
中，觉音引用了整个南传三藏的要点，并且参考了锡兰许多古代
的义疏和史书。所以“大史”称这部论“是三藏和注疏的精要”
；德国的唯里曼·盖格教授也说它“是一部佛教的百科全书”。
南传各国的佛教徒对这部论非常重视，佛教的学者都要研究它。
我们如读了这部论，也可以了解整个南传佛教的主要教理。本论
作者觉音论师，是南传佛教的一位杰出的学者，有了他和他的这
部著作，对南传佛教的弘扬起了极大的作用。

          一、本论的作者觉音论师

    觉音，在上座部佛教、巴利文系佛教中，有许多珍贵的作品
，他是第一流的著述家，实在是上座部佛教最值得称道的大师。
如果没有他，则上座部的佛教能否有今日的盛况不得而知了。因
为在觉音时代，印度大部分的佛教学者都已采用梵文，巴利文和
上座部的佛教业已衰落，只有锡兰及菩提伽耶的比丘依然忠于巴
利文。由于觉音的努力，巴利文这一系的佛典古语学才又活动起
来。

    对于觉音的传记，多数近于传奇，唯有“大史”可以供给我
们一些比较具体而可靠的材料。他出生于北印度菩提场附近的婆
罗门族，通吠陀学，晓工巧明，精于辩论，常常去找能辩者来辩
论。有一天，来到菩提场一座锡兰人所造的寺院，并在那里演说
堕水的作品。寺内的大长老离婆多听了后，叹赏他的聪明，有意
教化他。便唆示地说道：“谁在那里像驴鸣一般！”觉音说：“
你都能了解这驴鸣之意吗！”离婆多说：“我能了解”，并且指
出他论题的矛盾。于是，觉音便请求离婆多谈谈自己所修学的教
义，离婆多对他提示了阿毗达摩的内容，觉音听了不懂，并问这
是谁家的教义，要求进一步地教导。离婆多告诉他说，这是佛教
，如果他肯出家就可教他。为了求法，觉音便出了家，从离婆多
学习三藏。他受了比丘戒后，开始著作，先写一部《发智》，又
想为《法聚论》等注释。离婆多告诉他说：“在印度只有根本圣
典而没有注疏流传，可是有许多用僧伽罗文写成的注疏流传于锡
兰，希望你到那里去学习，将来把它译成摩竭陀文（即巴利文）
，实在造福人群不浅”。

    在摩诃男王（409～431）的时代，觉音来到锡兰的首都阿□
罗陀补罗，住在摩诃毗诃罗，从僧伽波罗长老学习僧伽罗文的注
疏和上座部的三藏教理。通过了努力学习，掌握了僧伽罗文的佛
学精义，他便请求大寺的僧众，给予以一切参考的书籍，便利他
对一切经论的注释工作。大寺僧众为了考试他的学力，从经中选
了二颂，叫他先去试行解释。他便写了一部定名为《清净道论》
的作品，献给大寺长老，僧众们读了这部著作，都认为非常满意
，才给他一切经论注疏。觉音住在干他伽罗寺时，便把一切僧伽
罗文的注疏都译成了摩竭陀文；之后，他回印度朝礼了圣菩提树
。    这位最杰出的巴利注释家毕竟死在什么地方，无从稽考。
我们知道在柬埔寨有一座古寺叫做觉音寺，相传是觉音圆寂的地
方。

    关于觉音的著作如下：

     1. 《清净道论》
     2. 《普悦》──律藏注（相当于我国旧译《善见律毗婆沙
                    》）
     3. 《析疑》──波罗提木叉注
     4. 《吉祥悦意》──长部阿含经注
     5. 《破除疑障》──中部阿含经注
     6. 《显扬心义》──杂部阿含经注
     7. 《满足希求》──增一部阿含经注
     8. 《胜义光明》──小部第一（小诵）、第五（经集）注
     9. 《殊胜义》──法聚论注
    10. 《迷惑冰消》──分别论注
    11. 《五论释义》──其余五部论注
    12. 《本生注》
    13. 《法句譬喻注》

          二、造《清净道论》的因缘、目的与部派的依据

    觉音造《清净道论》的因缘，前面已经提到，原是为了应付
大寺僧众的考验而只是显示出他的才能与学识；其实在觉音本人
的愿望，是要供献他平生的所学，为发扬佛教文化，为造福人群
，而做了这第一步工作而已。

    关于他造论的目的与部派依据，可从他自己在序论的偈里来
看：

    “大仙示偈戒等种种义，
    现在我要如实解释。
    对于在胜者教中已得而难得的那些出家人们，
    如果不得如实认识到包摄戒等安稳正直的清净道，
    虽然欲求清净而精进，
    可是不会到达清净的瑜伽者。
    我今依照大寺注者所示的理法，
    为说能使他们喜悦极净决择的清净道。”

    这里我们不难看出他造论的目的，并且知道他是根据大寺注
者的思想体系来著述的。其次从他所标示的论题来看，那就更清
楚了。依他自己的解释，“清净，是除了一切垢秽而究竟清净的
涅槃”；这就是说，他是为了指示人们一条到达解脱的道路而写
作的。

    这里所提的“大寺注者”，我们有进一步了解的必要。

    因为大寺、觉音与整个南传佛教的关系太密切了。说南传佛
教是上座部，倒不如说是“大寺住部”更了当。因为它完全是属
于这一派的。在觉音时代，锡兰的上座部佛教分为两大派系：一
是无畏山住部，一是大寺住部。大寺派比丘的思想是忠实于上座
部的，无畏山的比丘则接受了一部分大乘的思想。

    我国晋朝的法显法师到锡兰，住在无畏山而不住大寺恐怕也
有原因。觉音要求给参考书搞写作时，大寺的比丘要先考试他一
下，这不但是为他的才能，恐怕也有看看他的思想的用意？本来
无畏山派比大寺派强盛得多，但由于觉音的作品流传，经过长期
的斗争，无畏山派终于逐渐消失。依照南传佛教所传的部派分裂
与我们所讲的稍有一些出入。

    现在，我依据南传部派一些承传历史材料，列一表于下以供
参考：

          二百年  三百年
        ┌雪山部
        │
┌上座部┤      ┌法上部
│      │      ├贤胄部
│      ├犊子部┤
│      │      ├正量部
佛      │      └密林部
灭      │
一      │      ┌说一切有部──经量部（约四百年末传于锡兰）
百      │      │
年      └上座部┤        ┌饮光部                        ┌大寺住部
│              │        │                              │                           ︵
│              └分别说部┼上座部────────────┼无畏山住部                 均
│                        │                              │                           传
│                        └化地部─法藏部（第三百年）    └只陀林部（胜林部）         于
│                                                                                     锡
│            二百年                                                                   兰
│      ┌高拘梨柯部（鸡胤部）─┐二百年末或  ┌多闻部           ┌东山住部            ︶
│      │                      │            │                 │
└大众部┤                      │三百年初    │                 ├王山部
        │                      │            │                 │
        └一说部（说出世部）    └──────┤说假部           │
                                              │                 ├西山部 （北山住部）
                                              │                 │
                                              │          六百年 │
                                              └制多山部 ────┴义成山部（八百年）

          三、本论的组织和内容

    本论的开宗明义，先引阿含经中的一个偈颂：“住戒有慧人
，修习心与慧，有勤智比丘，彼当解此结”。在这个颂里面提到
有戒有定（心）与慧，觉音根据此颂，以戒定慧三个大题目来发
挥，便造成这部洋洋数十万言的大论著。其组织的之次第和内容
，有很多地方与优波底沙所造的《解脱道论》相似。因之，有人
认为清净道论是仿解脱道论而造的。但南传的佛教学者有些人不
同意这种说法，因为论中往往提到不同意解脱道论的说法。优波
底沙大概早于觉音二百年，觉音读过他的作品是不成问题的。可
能是解脱道论与当时的无畏山派有关，所以觉音以大寺的立场针
对《解脱道论》而写出这一部论。《清净道论》除了序论与结论
，全书分为二十三品，依照戒定慧的次第来叙述：即前二品说戒
，中间有十一品说定，后十品是说慧的。

    第一说戒品的内容是：什么是戒，戒的语义，戒的相、用、
现起、近因，戒的功德，戒的种类，戒的杂染和净化。

    第二说头陀支品的主要内容是：十三头陀支的语义，头陀支
的相、用、现起、近因，头陀支的受持、规定、区别、破坏与功
德。

    从第三至第十三的十一品说定，可分为如下的几科段：

    第三说业处品，第四说地遍品，第五说余遍品，是连贯的。
其内容是：什么是定，定的语义，定的相、用、现起、近因，定
的种类，定的杂染与净化，怎样修习。这里也详细地讨论了修定
之前应该舍弃种种障碍和亲近怎样的善知识，如何依照自己的性
格去选择四十种定境，选择适当的处所等。关于修习的方法，在
这三品中主要的是谈十种遍，即地遍，水遍、火遍、风遍、青遍
、黄遍、赤遍、白遍、光明遍、限定虚空遍。还附带地叙述了四
襌与五种襌的情况。五种襌，是南传佛教的一种特殊说法。

    第六说不净业处品，是说明膨胀相、青瘀相、脓烂相、断坏
相、食残相、散乱相、斩斫离散相、血涂相、虫聚相、骨相等的
的十种不净以及详细指示修习的方法。

    第七说随念品与第八说随念业处品，是解释佛随念、法随念
、僧随念、戒随念、舍随念、天随念、念死、念身、安般念（数
息观）、寂止随念等十种随念以及指示十随念的修习方法。

    第九说梵住品，是说明修习慈悲喜舍四种梵住的方法和对象
以及其功德与目的。

    第十说无色品，是说明四无色定的修法。

    第十一说定品，是说明食厌想与四界差别的修习方法以及修
定的功德。论四十种定境，到这里为止。

    第十二说神变品与第十三说神通品。这两品是从修定的功德
所引伸出来的。主要的内容有：神变论（谈十种神变），天耳界
论，他心智论，宿住随念智论，死生智论。

    从第十四至第二十三品都是说慧学的。其实整个南传佛教的
论藏要义都已包摄在这一部分了。

    第十四说蕴品，说明什么是慧，慧的语义，慧的相、用、现
起、近因，慧的种类，慧的修习等。其中心的内容是解释五蕴。
如色蕴的二十四所造色，识蕴的八十九心与八十九心的十四种作
用，行蕴的五十心所，识蕴与行蕴相应的数字。这是南传佛教最
重要的名相，尤其对于心的十四种作用有详细的解释，使我们在
研究上座部这个特殊思想上有很大的帮助。

    第十五说处界品，是解释十二处与十八界的。

    第十六说根谛品，主要是解释二十二根与四谛。

    第十七说慧地品，也是研究本论最难一品，用缘起缘生的意
义来发挥原始佛教的世界观与生命论。以十二缘起支为中心，用
二十四种缘来说明条件与条件之间的关系。

    本品主要论点有：缘起的语义，各缘起支的解释，二十四缘
的解释，异熟识的转起及结生的活动，三界诸趣的业与结生，结
生识与诸色法的关系，名与色的区别，十二缘起的特质，有轮而
不知其始，没有作者和受者，十二种的性空，三世两种因果，缘
起的决定说，关于二十四缘，即因缘、所缘缘、增上缘、无间缘
、等无间缘、俱生缘、相互缘、依止缘、亲依止缘、前生缘、后
生缘、数数修习缘、业缘、异熟缘、食缘、根缘、禅缘、道缘、
相应缘、不相应缘、有缘、无有缘、离去缘、不离去缘。这种说
法也是南传佛教的特点之一。

    从十四品至十七品是说慧之地，下面几品是说慧之体。
    第十八说见清净品，主要是说对名色的观察与现起非色法的
方法。

    第十九说度疑清净品，是说明把握名色之缘，十二种业轮转
与法住智。

    第二十说道非道智见清净品的内容是：关于聚的思想，以四
十行相思惟五蕴，色与非色的思惟法，提起三相、十八观、生灭
随观智，十种观的染污，确定三谛。

    第二十一说行道智清净品，是解释生灭随观智、坏随观智、
怖畏随观智、过患随观智、厌离随观智、欲解脱智、审察随观智
、行舍智及随顺智。

    第二十二说智见清净品，主要是说四种道智四种果以及智见
清净的德用，如圆满三十七菩提分及断证修习的作用。

    第二十三说修慧的功德品，说修慧有断烦恼证圣果等功德。

    关于《清净道论》的内容，有些什么，说些什么，大略地介
绍如上。至于如何地去研究它，只有去阅读论文才能知道。觉音
著作的清净道论，我已用语体式译出来，约五十多万字，尚在整
理中。（按：已出版）

                                1958年４月７日，于北京


锡兰佛教的传播及其宗派

                       叶  均

    锡兰现在的维达部落是锡兰最古居民的后裔。据锡兰的历史
学者说：“相传于公元前543 年或483 年(注1)，在佛陀涅槃之日，
僧伽罗人从印度大陆迁来锡兰……然而形成锡兰历史的特点，完
全是由于二百五十年以后的佛教传入锡兰(注2)。”的确，佛教与锡
兰的历史、文化有着最密切的关系。

    锡兰是南传上座部佛教的主要根据地之一。本岛的佛教已有
二千多年的历史。直到今天，佛教虽然仍为锡兰人民主要信仰的
宗教，但中间并非一帆风顺，而是有着兴衰起伏像波浪一般地前
进。锡兰佛教大概可以把它分为三个历史阶段：第一，从公元前
第三世纪至公元后第十一世纪，因为国家的政治环境和人民的生
活比较安定，人民得以自由崇奉佛教。这一千多年可说是锡兰佛
教的兴盛时期。第二，从第十二世纪至第十八世纪，国势日衰，
常受外国的侵略，国家的政权和经济都遭到破坏，人民的生活痛
苦，也损害了佛教。这七百年可称为佛教的衰落时期。第三，从
1753年以至于今日，人民又把几乎绝灭了的佛教渐渐地恢复起来
。这一段我们可以称为佛教复兴时期。以下，将概括地叙述这几
个时期佛教的一般情况。

          一、佛教的输入

    锡兰的佛教是在公元前第三世纪印度阿输迦王统治时代□由
摩哂陀长老输入。相传佛陀的教法在华氏城受到阿输迦王大力护
持之下举行了第三次结集；之后，便决定派遣出传教师到国外去
传播佛教。摩哂陀长老就是这次被决定派去锡兰的。在锡兰这时
的国王名天爱·帝须（公元前247～207年）。他的首都在阿□罗
陀补罗。

    摩哂陀是阿输迦的儿子(注4)。他带领了一地臾、郁帝臾、参婆
楼、拔陀沙罗四位长老和沙弥须摩那，优婆塞盘头迦等人，约在
公元前246 年到达锡兰(注5)。他们在离首都八英里的眉沙迦山遇见
天爱·帝须在那里游猎。他们经过一番回答之后，国王很欢喜，
请他们一起回到王宫。国王听了摩哂陀的说法，便皈依佛教，作
为锡兰第一个佛教徒。如是从国王开始以至于王室宗亲臣僚庶民
，传教师们很快地把佛教传播了。据说仅在七天之内，就有八千
五百人皈依佛教。大约两个月时间，则整个王城及附近的人民都
成了教徒。如是渐渐地遍及全国，传教的工作很顺利。

    国王首先把自己的王家花园大眉伽林送给摩哂陀，改造为大
寺。再次在眉沙迦山建一座支提山寺。这是锡兰有佛寺之始。

    第一个在锡兰出家的是摩哂陀从印度带来的盘头迦，而第一
批僧伽罗人出家则是当时的锡兰首相摩诃利多的那五十五位兄弟
们。第二批是以国王的弟弟摩多婆耶为首的一千人。后来摩诃利
多也辞去首相之职带了五百人出家。据说后来比丘的总数很快发
展到三万人。

    摩哂陀在锡兰传教时，有许多妇女也请求出家，但是格于比
丘不能授比丘尼戒的教则。于是阿输迦王又派遣他的女儿僧伽密
多尼长老带了十一位比丘尼到锡兰。建立了比丘尼僧团。第一批
出家的比丘尼是以王弟之妻阿□罗为首的一千人，国王曾为僧伽
密多等造了两座比丘尼寺。

    僧伽密多还带来了从佛陀伽耶世尊在那里成道的那株菩提树
上折下来的一株幼曲，被栽在当时大寺的林园内，直到现在还活
着。这株树已有两千多年的生命，极受锡兰人民尊重，认为它是
国宝之一，想尽一切办法保护它。据说这是世界上一株有历史可
考的最古老的树。

    摩哂陀曾带来一只佛钵。后来他们又获得一块佛的右锁骨(注6)
 ，为了珍藏佛的锁骨，天爱·帝须王在城附近特别造了一座多
宝罗摩塔来安置它。这是出现在锡兰土地上最早的大塔。这座塔
的规模很大，筑建技术处理上相当奇特。中间是塔，外面有很大
的塔盖。现在虽只能看到当中的正塔，但从塔基外围残留的石柱
上，仍能看出一些塔盖的轮廓，锡兰的博物馆制有全貌的模型，
它在建筑术上有着珍贵的历史价值。

    天爱·帝须王在位四十年，热心护法，造的塔时很多。其中
最著名的寺院是大寺，后来延续一千多年都为上座部佛教的重心
。支提山寺也是历史上很重要的一所寺院。多宝罗摩塔的塔寺组
群中：有一座寺院是专为他的首相摩诃利多和带领五百人出家后
而建造给他们住的；另一座叫毗舍山寺是专门建造给从毗舍阶级
来出家的五百比丘住的。此事值得我们注意，因为古代锡兰人的
等级区别：第一是王家贵族的统治者，第二是农民，第三是毗舍
。前两种被认为是高级的，后一种则被视为低级的。直到现在，
锡兰的僧团中仍有所谓高级和低级之分，原是有它的历史渊源的
。

    摩哂陀是三十二岁来锡兰，在锡兰传教将近五十年，到八十
岁圆寂（公元前199 年）。僧伽密多也活了七十九岁而寂（公元
前198 年）。正是由于他们长时播教和天爱·帝须以及继承他的
王臣们热心护法，佛教便形成为锡兰人民普遍信仰的主要宗教。
    佛教之所以能够很容易的为锡兰人民所接受，据锡兰史学家
们的意见，有下面几种原因：第一，摩哂陀等传教师所说的是一
种雅利安语言，与僧伽罗语很接近，容易为人民了解；第二，僧
伽罗人从事农业，生活安定，比丘们可能住在乡村里向他们传教
；第三，那时候在这个岛上并无其它有力的宗教；第四，阿输迦
是当时印度一大帝国的国王，锡兰与印度仅一海峡之隔，摩哂陀
兄妹二人是阿输迦的子女，又以大帝国的使者身份来传教，自然
容易受小国的统治阶级所敬信；第五，由于统治者国王，大臣们
带头信仰皈依，对人民也有很大影响。

          二、佛教的发展

    佛教输入锡兰，经过一百多年的传播，已有坚固的基础，此
后则随着时代的发展而发展。

    1.在陀多迦摩那王统治时代（公元前101～77） ：锡兰北部
曾受到外敌入侵。他奋起抗战，打败敌人。他对于佛教热心保护
。在他所建造的许多塔寺中，有两座是历史上很著名的建筑：第
一他为大寺造了一座伟大的铜殿。殿高、广、长各达一百肘（约
150 英尺），四方形，分为九层。下一层全用花岗石的柱子，分
四十行，每行四十根，共一千六百根。屋顶是用铜盖的，所以叫
铜殿。直到现在，这些大石柱几乎还是完整无缺地保留在这个遗
址上。可见那时锡兰的建筑术已是相当进步。第二，建了一座空
前的大塔叫罗翁梵利塞耶。因为工程太大，毕生经营，尚不能完
成，塔顶部分，还是他的弟弟即位之后继续造成的。据说这座塔
在举行奠基典礼时，不但有全锡兰的长老来参加，并且有十多个
全印各大寺院的长老应邀参加，如鹿野苑、逝多林、灵鹫山、毗
舍离、王舍城，迦湿弥罗等处有长老前来。亦可以想像到当时锡
兰佛教的兴盛情况。

    2.在婆罗根跋（或婆多伽弥尼阿跋耶）王时代（公元前44～
17）：第一，国王在王城之北造了一座著名的无畏山寺，献给他
所尊敬的拘比迦罗·摩诃帝须长老。锡兰佛教创传自上座部摩哂
陀大寺是正统佛教的中心据点，摩诃帝须长老初住大寺，被大寺
一部份僧众斥为是个破戒的人，开会决议把他从大寺摈出去。那
时他的一位学生婆诃罗摩苏·帝须长老在座，不同意他们的决议
，于是连他也被驱逐出去。同时大寺还有五百比丘站到这位长老
方面来，便和他一起离开大寺转到无畏山去而自成一派。这是从
佛法传入锡兰之后，第一次分成两派。同时有一部份从印度巴罗
罗寺属于跋阇子派的(注7)达摩罗支阿阇黎的弟子们来到无畏山居住
，无畏山的比丘也接受了他们的学说，所以大寺派便叫无畏山派
为达摩罗支派。后来无畏山发展成全锡兰最大的寺院，与大寺派
分庭抗礼。第二，约在公元前26年，大寺派的长老五百人，以罗
希多长老为首，在锡兰中部摩多罗地方的灰寺举行第四结集。这
次除了诵出上座部三藏及义疏外，更重要的是决定把一向由口口
相传的经典，第一次用巴利文写在贝叶上保存。这对于后来上座
部长期流传，有着决定性的作用。第三，比丘们并开始用巴利文
写了一部岛史，对于后人研究锡兰古代史提供了许多宝贵的材料
。

    3.到了公元前第一世纪之末，男女僧众已经很多。据说摩诃
拘罗，摩诃帝须王（公元前17～3） 在一次大供养中，有六万比
丘与三万比丘尼(注8)，这个数字与一个小岛国的人口比率来说，是
相当惊人的。

    4.大乘佛教的输入和发展：在哇诃罗迦帝须王时代（公元后
269～291），有吠多利耶派的学说输入锡兰，为无畏山派的比丘
所接受。此派的初期传播，深受大寺派的打击，不很顺利。数十
年后，到了摩诃斯那王时代（334～361），从南印来了一位大学
者僧伽密多长老，获得国王的信任，大力弘传此派的学说，盛极
一时。

    据近人考证：吠多利耶是大乘经典的名字，（方广经）(注9)又
名大空宗(注10)，所以它是大乘方广派(注11)。而且僧伽密多长老可能是
龙树学派的学者(注12)。因为在南印度的拘斯那河边而被认为是龙树
道场的龙树根，经过近代的发掘，发现许多古代的建筑遗迹，并
在这里发现一所从前锡兰比丘居住过的地方，被命名为锡兰寺。
这便是过去锡兰佛教与龙树学派有关系的证明。另一件值得我们
联想的事，即龙树的入室弟子提婆（第三世纪人）原是锡兰的比
丘，对于锡兰人接受中观学派的学说，可能也有直接或间接的影
响。而且吠多利耶派的传入锡兰恰恰是和他们同一时代。

    关于大乘的瑜伽宗和密宗，什么时候传入锡兰不得而知，但
可肯定是有的：第一，在第七世纪我国玄奘法师在南印度的建志
城，曾经和从僧伽罗国（锡兰）前来的菩提迷只湿伐罗等三百比
丘会晤，并且和他们讨论了关于瑜伽的要义(注13)。可见那时候锡兰
是有不少人研究瑜伽学说的。第二，第八世纪初，中国密宗的开
创人金刚智，是南印度人，他来中国之前曾将密宗输入锡兰(注14)
。第三，金刚智的弟子不空，曾经从中国带了弟子二十七人去师
子国（锡兰）受到尸罗迷伽王（727～766）热烈的欢迎，请普贤
阿阇梨“开十八会金刚顶瑜伽法门毗卢遮那大悲胎藏建立坛法”
，并受“五部灌顶”(注15)。可见此时密宗已经在锡兰盛行了。第四
，在锡兰的阿□罗陀补罗城的废虚中曾发现同一时期的刻有锡兰
文和梵语真言的铜板，亦可证明。还有在锡兰也有从各地出土的
观音像，以及在东南方的婆利伽摩地方的一片石壁上；刻有大乘
菩萨像。其中有一尊近人认为是观音像，这块石壁，锡兰人叫佛
像岩。作者曾参观过这里的壁像，有一铺是三躯石像并列，中间
一躯较高，左右二躯较低，右边的左手上好像是拿着一朵莲花，
左边的右手上拿着一根金刚杵，中央本尊手中不拿什么东西。如
果这些不是密宗的刻像，则可能与净土宗有关，但最少我们也可
以知道，过去观音菩萨在锡兰是曾经受过人崇拜的。

    5.第四世纪中叶：在摩诃斯那王时代（334～361）他除了大
力支持住在无畏山的僧伽密多弘传大乘外，还在大寺附近建立了
一座很大的只陀林寺。献给他的朋友古吽帝须大长老，为萨伽利
耶派的中心道场，形成了锡兰强有力的三大派之一，与大寺及无
畏山长期鼎足而立。

    在西利，迷伽文那时代（362～389），因为印度的羯凌伽受
到邻国的侵略，该国王生怕供奉在国内的一颗佛牙被敌人夺去，
便藏在他公主的发髻内，送到锡兰来，以后便成为锡兰最尊贵的
国宝，同时也成为国内外佛教徒所崇拜的圣物。

    6.第五世纪：（一）约在410 年，我国的法显法师访问锡兰
，在无畏山住了两年，他的游记里详细地描绘了当时锡兰佛教盛
况(注16)，为我们提供了非常宝贵的历史资料。那时的无畏山住有五
千，大寺住有三千，支提山住有两千比丘，光是这三座寺院就有
一万比丘，全国的僧尼数目也就可想而知了。（二）在摩诃男王
时代（403～431），觉音来到锡兰，住在大寺，用巴利文为南传
上座部的三藏写了很多注疏，并造《清净道论》，这部论是上座
部空前的杰作。觉音是上座部最杰出的著述家，也是使上座部发
展最有力的功臣。（三）锡兰有两批比丘尼先后到中国当时南方
的首都南京，传授比丘尼戒，为中国建立了比丘尼僧团(注17)。这里
有个疑问，她们传的比丘尼戒是有部或是上座部？《大宋僧史略
》叙“尼得戒由”说：“《萨婆多师资传》云，宋元嘉十一年春
，师子国尼铁索罗等十人，于建康南林寺坛上，为景福尼慧果，
净音等二众受戒法事，十二日度三百余人。此方尼于二众受戒，
慧果为始也”。从援引《萨婆多师传》来看，好像是属于有部的
？（四）约从435～460的二十多年，锡兰北部深受异教国家入侵
破坏塔寺，佛教颇受损失。（五）达多斯那王（460～478）于45
9 年请他的叔父摩诃男长老撰《大史》。这是用巴利文写的一部
史诗，记载从第一代王畏阇耶开始到摩诃斯那为止八百多年的历
史。锡兰人把这部史诗和菩提树及佛牙并尊为三大国宝。

    7.从第六世纪至十二世纪：在拘摩罗达多斯那王时代（513
～522 ），据说举行过一次正法结集与净化佛教，内容不明。阿
伽菩提二世（601～611），建竹林精舍献给只陀林派的比丘。在
609 年，羯凌伽的国王厌恶战争，前来锡兰出家。据说伽叶二世
（641～650）曾令笔录只陀林派的经典及藏外的典籍。

    从公元前第三世纪至公元后第九世纪初，各代王朝基本上都
以阿□罗陀补罗为首都。从第九世纪中至第十三世纪，则建都在
波罗奈罗梵，因为那时旧都受到一个强大国家的威胁，从1017～
1070年的五十多年间，曾沦为一个强国附庸，人民财产与佛教塔
寺受到掠夺与破坏，使旧都阿□罗陀补罗成为废墟。像无畏山寺
、只陀林寺及大寺等都化为灰烬；佛教受到最大的摧残！到了毗
阇耶跋诃第一（1059～1114），在1070年结合了人民的力量赶走
了敌人恢复锡兰国家主权。当时国王，想要恢复佛教，但国内选
十个能传戒的比丘都不足了。他只好遣使去缅甸请缅僧来锡传戒
，重新建立僧团。由于缅甸的比丘同大寺派一样是同属上座部的
一系，因而这一派得以恢复，但其它残余各派虽余炎未熄而终于
渐趋消灭。同时比丘尼僧团曾在锡兰传承了一千多年，此后的历
史不再出现，可能也就由此而绝迹。

    接着国家又有数十年的搔乱，到波罗羯摩跋诃第一（1153～
1186）才得统一。他是一位为锡兰人民歌颂的国王，对护持佛教
也很热心。他建造了许多塔寺，整理僧伽，令破戒的比丘还俗，
召集三大派的比丘会议，要他们团结和合。实际上无畏山派和只
陀林派此时已甚衰落，唯有大寺派重兴，盛极一时。这时最重要
的事是，在国王的赞助下，约在1165年开始举行了一次以摩诃迦
叶为首的经典结集，搜集了许多过去大德们能着的巴利文三藏注
疏，并对注疏再加疏解。编写的工作是由迦叶的弟子舍利弗主持
，他们用巴利文写了很多的书，实为巴利文献开了一个新纪元。

          三、教派的斗争

    从佛教输入锡兰约二百年间，唯有以大寺为中心的上座部一
系。到了公元前第一世纪末叶，无畏山建成后始与大寺分裂，自
成一派，即达摩罗支派。如前面提到的，如果他们是属于跋阇子
派的话，则是属于大众部系。新派经二百多年的发展，到了哇诃
利迦帝须王时代（公元269～291），已经相当兴盛，但是与大寺
派尚能和平共处。然而此时又有吠多利耶派（方广派）的学说在
无畏山传布开来。大寺的长老们认为该派见解不正，不能容忍，
说服国王和一位大臣迦毗罗，采取了行政命令来取缔新学派，烧
了他们的典籍，并对无畏山那些接受该派学说的比丘加以责备和
制止。

    大约过了四十年，在俱他婆耶（309～322）即位的第四年，
无畏山的达摩罗支派比丘又提倡吠多利耶的学说。当时寺内有位
优舍利耶，帝须长老，害怕可能来自国王的压迫，便带了三百比
丘离开无畏山到达古那山寺去，推举该寺的萨迦罗长老为他们的
领袖，另成一派。后来便称他们为萨迦利耶派。

    大寺派果然又动员了主要的五大寺比丘开大会反对吠多利耶
派，并取得国王的支持以行政命令烧了他们的经籍，并以无畏山
提出了六十名新派的比丘摈逐出境。从此无畏山派与大寺派的成
见更深。几年后，又从南印度迦韦罗城来了一位僧伽密多长老，
住在无畏山寺宣扬吠多利耶派学说。事实上锡兰佛教此时已有四
派学说争鸣。国王也似乎发觉不能专听大寺派的一面之辞，亲自
召集举行一次有各派学者参加的辩论大会。在会上僧伽密多获得
了辩论的胜利，并得国王的尊敬和信仰。后来国王常常请他入宫
，并请作为俩位太子的教师。大寺派虽然利用出家的王弟等贵族
比丘，想尽办法劝说国王，也终于失败。于是大乘佛教在锡兰获
得合法地位，自由传播。

    俱他婆耶的长子只他帝须即位后（323～333），非常残酷，
且对大寺有好感，僧伽密多只得暂离锡兰回印度。过十年后，摩
诃斯那即位（334～361），僧伽密重来无畏山。新国王对僧伽密
多很信仰而厌恶大寺派，曾命令人民：“不许支持大寺比丘如有
供以饮食的，罚一百钱！”。大寺的比丘全数被迫离开，九年空
无人居。史载大寺建筑被破坏，把材料运去修建无畏山，这时无
畏山得到国王和亲信国王大臣们的全力支持，扩建成为全国最大
的寺院，无畏山派获得空前的发展。大寺被毁的第十年，由于一
拥护大寺而掌握兵权大臣向国王进行兵谏，国王迫不得已才允许
大寺的比丘回来。无畏山的僧伽密多长老终于在这种法门互相水
火中而献出了生命。然而此后五六百年，大寺派未能挽回他们的
劣势。

    大寺的比丘回来的第二年，又起另一波折。因为摩诃斯那王
在大寺的疆界之内为萨迦利耶派的古吽帝须长老建造只陀林寺，
即遭到大寺比丘的反对，寺建成后，达古那山寺的萨迦利耶派比
丘迁入新寺，大寺比丘反对益烈，终于向法院提出诉讼。法官以
古吽帝须长老侵占大寺的疆界的罪名而判处他还俗。

    在阿伽菩提一世的时候（568～601），大寺派比丘雀帝波罗
与吠多利耶派辩论获得胜利。据说斯那二世（851～601）曾一度
支持大寺派来压迫其它异派，并恢复建造了大寺作为传播上座部
佛教的中心道场。

    依照上面的史实来看，在十二世纪以前锡兰所传播的佛教，
有小乘也有大乘。大乘佛教有空宗、瑜伽、密宗、可能还有净土
宗，小乘佛教有上座部、化地部，(注18)跋阇子派的达摩罗支部、大
法护派(注19)，可能还有别的派。在各部派斗争中，历史上常以大寺
，无畏山及只陀林三大派来代表。大寺派为上座部，无畏山则为
自由研究大乘小乘各部派的大学府；只陀林是萨迦利耶派是无畏
山的支派，他们的思想很接近，是比较友好的(注20)。大寺派其他的
小乘部派也是比较好的。斗争得最剧烈的则是大寺的上座部和无
畏山的大乘派。因为这两部派的思想体系不同。大寺派老是把无
畏山派当作非佛教的外道看待，我们根据1500年前法显的记载，
当时的无畏山派是占着优势的。他们的斗争延续到第十一世纪，
由于南印古里帝国的入侵，佛教备受摧残，各派同归于尽。但是
，大寺派的上座部因为过去结集了完整的巴利文三藏，加上自第
五世纪起，有觉音等许多学者的努力写了许多巴利文的著作，长
时期地都流传在国内外如缅甸和泰国等都承传了这一系的佛学，
为后来锡兰上座部佛教复兴创造了有利条件。

          四、佛教的影响

    佛教输入锡兰对锡兰的历史文化有很大的影响。首先他们从
比丘们学会了掌握文字书写的技术。从古代所遗留下来的字母看
正如阿育王石刻上的字母一样，是有棱角的。为了书写的方便，
经过一千多年的演变，才形成今天所流行的圆形字母。在中古时
代，锡兰本岛上只有比丘才算是受最高教育的人，所有用贝叶书
写的书也都藏在寺院里，人民只有到寺院里去才受到教育。加上
僧侣们照例举行每月逢初一、十五日，一般人民都集中到寺院去
听比丘们讲经说法。一座寺院在乡村里，它不仅是人们集会礼拜
的场所，也是文化教育的中心点。

    初期佛教用的是巴利语。人民在日常生活中，找不到一个适
当的语词来表达新的事物和观念的时候，便往往采用一个巴利语
来代替；因之，在僧迦罗语文中摄取了许多的巴利词汇。他们还
用巴利文写了许多书。像过去的史书，也都是用巴利文写的。后
来大乘佛教输入锡兰，同时也带来了梵文。在僧迦罗语文中又采
用了许多梵文的字，也写下了不少梵文的作品。

    在锡兰各地，如定婆罗石窟、大河的右岸、中北省的多门迦
陀梵、波罗奈罗梵、西伽利耶等处，到现在还保留着从第二世纪
至十二世纪的许多非常珍贵优美的壁画。这些壁画都是以佛教或
与佛教有关的人物故事为题材的。

    如果我们去参观几个锡兰的古都，便会看到很多古代伟大的
建筑和美丽的石刻造型像。建筑物主要是佛教的塔寺、石刻的造
型像，不是佛像，就必定也是与佛教内容有关的事物。

    由于佛教，使锡兰很早便和其他有关佛教传播的国家接触而
建立了人民友谊与文化交流，例如与中国、缅甸、泰国、柬埔寨
等国家。

          五、佛教的衰落

    前面已经说到了在十一世纪，锡兰国土与佛教曾惨遭异国的
入侵和毁灭。在十二世纪波罗羯摩跋呵第一的时代，上座部佛教
重兴，极盛一时。接着又发生内乱外患，佛教又受到破坏。到第
十三世纪、畏阇耶跋呵第三（1232～1236）才把以梵支萨罗为首
而带着佛钵、佛牙避乱到南印去的比丘们请回去，建舍利阁于卑
罗斯罗山的安置佛钵与佛牙，修理佛寺，整理僧伽，并令书写了
许多散失了的经典。波罗羯摩跋呵第二（1236～1271），继续整
理佛教，遣使南印古里国，请三藏法师达摩揭帝等许多大德比丘
来锡兰复兴佛教，整个国内的佛典，并从南印取来许多经书，使
僧伽研究论理学、文学（因明、声明）及一切经论，并令两派(注21)
（小、大乘）的比丘和合起来。又请达摩揭谛用巴利文写了《大
史续编》即《小史》第一部。在菩梵奈迦呵第一（ 1273 ～1284
）在位时，命令把藏经的写本分藏于国内各寺。这时锡兰又论为
邻国的保护，幸佛牙失而复得。在菩梵奈迦跋呵第四（1346～13
53）造了几座大寺，形成和南印当时所造的印度教庙一样，唯在
中殿供奉了一尊佛像，其他部份及走廊的墙壁上则雕塑了许多印
度教的神像。很明显，正好说明在这个时期锡兰佛教受印度教的
影响。

    第十四世纪，异国势力侵入南印半地耶国，也侵入了锡兰。
时印度教徒的达米尔族在锡兰北部已形成了一个独立王国局面，
北部佛教消声匿迹。仅在中南部的僧伽罗族人中保持着佛教。此
时的锡兰政府的处境非常困难，一方面要对抗国内北部的问题，
另一方面又要抵抗外来的侵略，常常被迫迁都，等于一个流亡政
府，已无能力保护佛教。到第十五世纪形势更坏，把一个锡兰岛
分裂为三个小王国，即北方的及弗那，西南部的哥德和中部山地
的康堤。进行长期内战，更影响佛教的衰落命运。

    在1505年，锡兰受到更凶恶更残酷的来自西方葡萄牙殖民主
义者的侵入。除了高原地带保留一个小小的堪地王国之外，海滨
平原地带全部成为葡萄牙的直辖殖民地。殖民主义者从军事、政
治、经济侵略掠夺外，还利用天主教作文化的侵略。在它的统治
区内只许信它的御用宗教，绝对不许信奉别的宗教，并到处毁灭
佛教塔寺。因此，激起当时许多佛教的愤怒，便联合以一些比丘
为首的群众起来反抗殖民者统治民族运动的力量，但没有成功。
殖民主义者惧怕佛教的反抗势力，更残酷地进行破坏佛教，大事
屠杀境内的比丘和佛教信徒，拆毁所有的佛教寺庙，掠夺寺庙财
产全部作为扩展它们的侵略势力之用。殖民者侵占锡兰一百多年
，在它的管区内佛教的宗教信仰形势，便全部被灭掉。

    在1658年，荷兰殖民者又驱逐了葡萄牙殖民者，把全部从葡
殖民者手中夺来的领土作为自己的殖民地。荷兰殖民主义者的作
法和葡萄牙殖民者一样毒辣，所不同的是：荷兰殖民者利用基督
教作为政治文化侵略的工具和手段，只有比葡萄牙殖民者更坏，
他们把教堂作为殖民统治者的组成部份，通过教堂来监视人民的
行动及排挤佛教和其他的宗教，连葡人传入的天主教亦在严格禁
止之列。

    这两个西方殖民主义者，先后占领锡兰的海滨平原近三百年
，在他们的沿海占区内，佛教的宗教形式全部被消灭掉了。只有
在高原地带锡兰人的小王国内，尚能保留佛教一线生命。可是到
了罗迦醒哈第一统治堪地王国时（1581～1592）由于他的性情残
暴，自己放弃了佛教的信仰而转成印度教徒，尽力破坏佛教，杀
害比丘，焚毁经典，连佛足山上一座为全锡佛教徒朝礼而认为最
神圣的佛殿，也被改作印度教的寺庙。经过这番暴雨后，锡兰岛
上一点仅存的佛教余辉也被吹灭了！在他后面的几个保存残局的
国王，也都是对佛教不利的人。到了1687年，唯曼罗，达摩，索
利耶第二即位，开始意识到锡兰佛教与锡兰民族有着不可分离的
共同命运。可是在国内已经找不到五位有资格传戒的比丘。他曾
造了一所佛牙寺，并且遣使到缅甸阿拉干请了几位比丘来传戒。
1707年他的长子即位，也曾造了一所寺院。由于统治面积缩小，
加上长期从事抵抗外来的殖民主义者的侵略战争与频频的内战，
已耗费了无限的人力财力，水利失修田园荒芜，经济破产，人民
的生活陷于极端贫困之中。在佛教方面是：塔寺尽成丘墟，比丘
绝迹，无经典可诵，这是锡兰佛教史上最凄凉的时期！

          六、佛教的复兴

    到十八世纪，锡兰的佛教的宗教形式已等于灭亡，连一位正
式的比丘也没有，仅遗下少数没有受戒以占卜星相等为业瞻养妻
室的非正式沙门。然而由于有二千年的佛教传统信仰，大部份僧
伽罗族的人民还是认为自己为佛教徒，把锡兰民族自主与佛教复
兴不自觉地连接在一起。

    1739年，在山区里的康提国王师利·毗阇耶·罗迦醒哈即位
后，为满足境内人民的需要，于1741年与1747年先后二次派遣暹
罗及缅甸的北古和阿拉干，试探外国僧伽来锡兰传授比丘戒法。
可惜他在位只有八年，虽经一番热心努力，未得遂愿而终。揭谛
·师利·罗迦醒哈即位（1747～1780），继续为恢复佛教努力。
1750年再次遣使暹罗请求派比丘来锡传戒。这次获得暹罗国王同
情，派遣了以优婆离长老为首的十人佛教使节团，还抄写了经典
于1753年到达锡兰，从此重建僧团，重建塔寺，佛教文化又渐渐
地在山区里重兴起来，然而尚不能下山到殖民统治者所侵占的海
滨地带去。国王热心护法，拿出很大一部份财产作为进一步展开
佛教工作的经济基础。他把所施的财产分为三分：一分供给僧伽
领袖专作培养弘法人材及安定僧伽清修的生活；一分为专供修建
塔寺及扩展佛教文化工作；另一分则分施于各寺院作为弘扬佛教
事业的永久基金。这一举动，无疑地作为西方殖民主义者的宗教
文化侵略反抗斗争树立起一面鲜明的旗帜。

    促使这次佛教得以重兴，是和一位得到国王信任的萨拉能格
拉长老努力分不开的。怂恿国王遣使去暹罗的就是他。当暹僧来
锡时，他和其他数百人首先受比丘戒，数年之后，锡兰便有比丘
三千余人。国王指定萨拉能格拉为僧王，管理僧伽事宜成为锡兰
佛教暹罗派的始祖。他全力为佛教事业工作，写了不少佛教的书
。他的弟子菩多梵·悉达多·佛陀罗揭多写了《大史续编第二部
》（即《小史》第二部）。

    1796年，锡兰又换来了另一个西方殖民主义者英国。先是荷
兰在锡兰的殖民地都落到英国殖民者手里，继之在1815年又吞并
了康堤王国的领土。于是数千年独立的锡兰便全部沦为英国的殖
民地了。英殖民者起初也曾公开反对佛教，惹起了许多佛教信徒
和比丘的反抗。英帝国主义者为了更容易地统治殖民地的人民，
便改变了政策，在1815年与康堤的领袖们签订了一个同意保护佛
教的所谓“康堤修约”。从此佛教虽然在帝国主义者伪装的“宽
大政策”下获得了某些发展，但在政治、经济、文化等领域里仍
然受著有帝国主义者的种种压抑。由于锡兰人民反抗殖民主义者
不断的斗争,终于在1948年□月□日擉脱了殖民地的枷锁，国家
恢复了独立自主，佛教才获得真正的自由和发展。

          七、目前的佛教教徒、寺院与僧派

    锡兰佛教的复兴与发展，是和锡兰人民经过二百多年结合民
族独立运动相始终的。目前全岛一千万的人口中，约有六百多万
是佛教徒。二万多名佛教比丘，拥有五千多座佛教寺院，有三百
多个大小不等的教学佛教经典的佛学院。他们僧俗间有着密切联
系。寺庙是分布在城市与乡村间，构成佛教徒的宗教活动的中心
，定期举行讲经法会，寺庙里举办有星期学校为男女青年信徒灌
输佛教的正信思想。佛学院的历史还不算长，第一座佛学院是创
建于1839年。锡兰独立后不久，锡兰政府决定把原有的两座最大
的佛学院改为佛教大学，即智严大学与智增大学，有意识地要培
养出专门住持佛教的比丘知识分子。

    在僧侣中分成三大派：（一）暹罗派，是1753年由暹罗传入
，创始者为萨拉能格拉。（二）阿曼罗波罗派，是1802年由缅甸
传入，创始者为摩诃格罗瓦·匿纳唯罗帝须。（三）蓝曼匿派，
是1865年由缅甸传入，创始者名阿般格诃梵多·印陀沙婆。在这
三大派之下，现在又成为十多个小派，如下表：

                      ┌１阿斯羯利
                      │
                      ├２曼尔瓦多
    （一）暹罗派  ──┤□
                      ├３哥德
                      │
                      └４频多罗

                      ┌１乌梵
                      │
                      ├２那梵罗庵利耶
                      │
    （二）阿曼罗波罗派┼３般婆罗比帝耶
                      │
                      ├４格罗诃比帝耶
                      │
                      └５格罗多罗

                      ┌１阿古勒沙
                      │
    （三）蓝曼匿派  ─┼２庵尔羯利瓦
                      │
                      └３哥伦坡

    在三大派别中，暹罗派最大，约有一万三千比丘；阿曼罗波
罗派约有五千比丘；蓝曼匿派约有二千多比丘。每派各有自己的
戒堂，本派不能到别派去受戒。他们的根本教理并无差别，都是
南传上座部，只是在生活习惯及社会等级观念上有些不同。
    本文只从大体上叙述了锡兰二千多年的佛教历史的片断，为
了解锡兰佛教史者聊供参考资料而已。

                            1961年５月写于中国佛学院

       ［注  释］

    1. 关于中古的锡兰史年代，锡兰的史学家计算不一致，例如543 B.C.
有的则说483 B.C.，约则相差60年。南传佛教国1956年作佛灭2500年纪念
，是依前一种说法。然而近代的锡兰和印度学者都采取后一种说法。参考
《印度史》。锡兰的《大史》是采用佛历记载的。所以后来的历史学家对
于中古的锡兰史年代也是依佛历推算。本文所用的年代都是根据后一种说
法。

    2. 见《我们的传袭》

    3. 据近代学者考证，阿输迦王在公元前276 年即位，他的加冕礼则在
公元前272年举行。

    4. 玄奘的大唐西域记说是阿育王的弟弟。

    5. 《大史》第十三章及《善见律毗婆沙》第二品，都说是佛灭236 年
。

    6. 《善见律毗婆沙》第三品说是“右缺盆骨”。
    7.  参考《僧伽罗人的故事》。
    8. 《大史》第十四章第七颂。
    9. 《大史》英译本第三十六章第31颂注。
   10.印度2500 Years of Buddhism,P.119说：“吠多利耶派或名大空说
者──Vetu Lyakas or the Mahasuu-yata Vddins”。
   11. 见《锡兰史》。
   12. 参考《我们的传袭》。
   13. 参考《大慈恩寺三藏法师传》卷四。
   14. 参考《贞元新订释教目录》卷十四。
   15. 见《宋高僧传》卷第一。
   16. 见支那内学院版《历游天竺传记》29～33页。
   17. 见《高僧传》卷第三《求那跋摩传》，《僧伽跋摩传》及《大宋僧
史略》卷上《尼得戒由》。
   18. 按觉音的《本生注》是应阿他达西，佛陀密多及佛陀提婆三位长老
的请求而写的。这里的佛陀提婆是化地部的一位长老。但觉音完全是根据
大寺的思想体系著书。这不但可以证明当时锡兰有化地部，且可证明大寺
的上座部与化地部的意见并无多大冲突。另外法显曾在锡兰获得一部《弥
沙塞部》律，这便是有化地部的有力证明。参考：印度 2500  Years  of
Buddhism PP.104、217；法显的《历游天竺记传》。

   19. 《摄阿毗达摩义论》第五品“有异师说”。
   20. 见《僧伽罗人的故事》。
   21. 《小史》英译本第八十四章第十颂注：小乘即大寺派，大乘为无畏
山及只陀林派。由此我们可以看到大乘此时还在锡兰流行着，并且证明南
印度在第十三世纪还是有佛教的。


南传上座部佛教源流及其主要文献略讲

                        叶    均

    南传（一称南方）上座部，是指现在盛行于斯里兰卡、缅甸
、泰国、柬埔寨、老挝及我国云南省傣族地区等的佛教。它是部
派佛教中的一个派系。南传，是从其源流及地理而说，因为这个
派系是由印度南传到斯里兰卡而后发展起来的。这一系的佛学，
近代发展比较快，世界上已有许多国家的佛学者用各种文字翻译
和研究他们的典籍。

    近代佛学者，为了研究整个佛教学说的方便，按照语文分为
三大系，即汉语系、藏语系、巴利语系。南传上座部属于巴利语
系，因为他们的三藏典籍和许多重要的著作，都是用巴利语写的
。除了巴利语系有一部完整的三藏典籍和各种论著之外，其他北
传佛教的经籍，绝大部分都保存在我国的汉文和藏文的藏经里。

    另外一种分法，是所谓大乘和小乘。称汉语系和藏语系中的
大乘理论为大乘，称巴利语系的佛教及其他类似的佛教为小乘。
但巴利语系的佛教徒则自称为上座部，不接受小乘这样的名称，
并且不承认大乘是佛说。原来上座部及其他一些旧部派的比丘们
的理想，是遵照佛的弟子或声闻的行径，求证涅槃，使个人解脱
。大约在公元一世纪左右形成一个佛教派别，宣称要遵照菩萨的
行径，谋求一切众生解脱，不求现世证阿罗汉，而求未来成佛。
自称能运载无量众生从生死大河之此岸达到菩提涅槃之彼岸，故
名大乘，而贬称原始佛教和其他部派佛教为小乘。在《岛史》则
称大乘为“戏论派”，《论事》称为“大空派”，大寺的僧众称
他们为“方等派”。从大乘和小乘这两个名词本身的概念来看，
是包含着自褒贬他之意的。但现在的学术界，为了研究佛学而沿
用此名，则无褒贬之意，而是对历史发生发展的事实而作客观的
分析。从历史上看，过去大乘和小乘之间的互相对立、争执、排
斥的情况是存在而且相当激烈的。内部自相斗争的结果，促使佛
教在印度的消亡！这个问题，佛陀生前就曾警告他的弟子说：“
彼人不了悟，‘我等将毁灭’！若彼等知此，则争论自息”（见
法句第六颂）。此颂是佛陀在只陀林针对俱生皮的争论比丘而说
，其大意是：那些争论不休的人完全不知道，我们将为此争论所
困而走上毁灭之途！如果他们懂得这种危险性，就不会争论了。
现在各国佛教徒的情况已经有所变化，大多数佛教徒都认识到，
虽然佛教各派的学术思想有所不同，但都是本着释迦牟尼的言教
而各自发展起的，所以大家都愿意互相往来，讲团结，讲友谊。
从这方面讲，我们就不能不注意，在彼此互相友好访问之时，不
宜采用“大乘”和“小乘”这样可能引起误会的言词，为了加强
各国佛教徒和人民的团结和相互尊重，应该称他们为上座部佛教
，这是他们一向自称的正确的部派名称。

          一、南传上座部佛教源流

    下面讲南传上座部的源流。所有佛教徒共同尊敬的教主释迦
牟尼，大约为公元前六世纪的人，他的生灭年代有几十种不同的
说法，其确切的年代，无法肯定，这里略举几种比较普通的传说
：（一）依照南方上座部佛教各国传统的说法是：佛灭于公元前
544 或543 年，在1956年，有许多国家举行一次盛大的佛灭二千
五百周年纪念活动，就是依据这种传说的。所以这个佛灭年代的
说法，现在已经实际为世界许多国家所采用了。（二）近代的学
者，根据考证印度历史上最伟大的阿育王年代，有的推论佛灭于
公元前483 年，有的说前480 年，有的说前470 年等等，未得一
致。（三）中国的“众圣点记”说，据传佛灭之后，比丘僧团在
第一个雨季安居完毕，便在戒本末尾上点一点以记佛灭之年，到
了萧齐永明七年（公元489 ），共得九百七十五点。据此，则佛
灭于公元前486 年。

    释迦牟尼本人，原是迦毗罗卫国的一位王子，二十九岁出家
，三十五岁成道，说法四十五年，八十岁入灭。他所说教的地区
，主要是在古印度恒河流域的中游一带。他收了很多男女弟子，
建立了比丘和比丘尼僧团。在他寂灭之后的第一年，便由他的上
首弟子摩诃迦叶主持，召集了五百长老于摩揭陀国的首都王舍城
，在阿阇世王的协助之下，诵集了佛陀生前所说的教法。这次集
会把当时诵出的教法分为毗奈耶（戒律）和达摩（法）两大类（
律藏和经藏）。达摩被编成五集，即长部、中部、相应部、增支
部及小部。这些经典和戒律编好之后，分别付托一些教师传授弟
子，使其用口授的方式代代保存下去。佛教史上称这为第一次“
结集”。所谓“结集”，是合诵或会诵之意，就是佛的弟子们集
合在一起，把佛陀所说而当时只有口头传诵并无文字记载的经典
，进行一番会诵、审定，系统地把它确定下来。

    佛灭之后，约一百年间，比丘僧团仍然按照佛陀所制订的戒
律过着原来最简单的生活，基本上是以乞食为主，把佛的教义口
授给弟子，弟子们辗转相传，向各地继续宣扬四谛、八正道、五
蕴、十二因缘等法，严持戒律，和合相处，不分派别。佛教史上
称它为“原始佛教”时期，亦称为“早期佛教”或“初期佛教”
。
    在佛涅槃一百年后，当摩揭陀国迦罗阿输迦（俗称黑阿育）
王在位时，僧团内部便发生了分裂。其主要因是对于戒律的见解
有分歧。据说当时以吠舍离为根据地的东部比丘，实行了一些与
原始教规相违背的事，而西部（摩偷罗）的耶舍比丘对此加以反
对，并且邀请东西方的七百位长老，在吠舍离举行第二次结集，
从人数说名为“七百结集”，从地点说又名“吠舍离结集”。这
次结集的结果宣布了双方争执的十点是违背戒律的，即所谓“十
事非法”。而东部大多数的僧人却不同意这种决议，因为是这些
有地位的上座长老们所决定，大家也无可奈何，只好另外集会一
处，也用会诵的方法，另外订正戒律，退出原来教团的主体，自
成一派，因为他们人数多，就叫做“大众部”。这样，僧团就公
开分裂成为“大众部”和“上座部”两大派，各行其是。此后，
佛教僧团形成了更明显的分裂，在四五百年间，分成十八部或二
十部。佛教史称这个时期为“部派佛教”。

    佛灭后二百多年，在印度史上最著名的阿育王统治时期，由
于国王虔诚信仰佛教，因此便有许多非佛教徒，为了分享这些布
施而来参加僧团，其行为放逸，则与佛教的教义相反。结果使那
些行为纯洁而真正信奉佛教的比丘，不愿与这些行为不正的人为
伍。据说在华氏城的王室寺院中，有七年没有举行过“布萨”和
“自恣”等宗教仪式。阿育王闻知此事，大为震惊，便邀请目犍
连子帝须长老来首都华氏城，帮助净化了僧团，并召集一千位长
老，举行第三次结集，会诵出比较完整的经律论主要成分。据说
今日存在的上座部巴利语三藏，就是这次大会最后编定的。

    这次大会，还曾作出另一项重要的决议，派遣传教师到世界
各国去传播佛教。这些传教团，都由一位著名传教师及另外四位
长老组成，不但可以传播佛法，还可以建立新的比丘僧团。被派
往僧诃罗（今斯里兰卡）的使团，是由阿育王的儿子摩哂陀率领
四位长老和一位沙弥，在提婆南毗耶·帝沙统治时期（公元前25
0～前210）到达该国的。他们传教的工作进行得很顺利，在不长
的时间内，就使国王以及大臣和人民信仰佛教，建立了比丘僧团
，创建塔寺，如著名的大寺等。以后，摩哂陀的妹妹僧伽密多也
被派去斯里兰卡，建立了比丘尼僧团，并从菩提伽耶佛陀坐在树
下成道的那株菩提树上折下一枝幼苗带去裁在大寺园内，至今尚
存，被视为国宝之一。从此开始，斯里兰卡才有佛教。

    摩哂陀传入斯里兰卡的三藏经典，属于分别说系的上座部，
但当时仍以传统的记诵方法流传。因为国内有时也发生内乱，使
教团中的长老们体会到，只依赖某些人用不可靠的生命对记诵的
方法来保存经典，是一件冒险的事。由于这种考虑，使长老们于
公前一世纪，伐多伽摩尼·阿巴耶王时（公元前101 ～前77），
在斯里兰卡中部马特列地区的阿卢寺，举行一次重要的结集，由
罗揭多主持，五百长老参加，诵出上座部的三藏和义疏，并决定
把一向口口相传的三藏经典第一次用巴利文字写在贝叶上保存。
这对后来上座部佛教长期流传有着决定性的作用。斯里兰卡的史
学家评说：“保存印度早已失传的巴利文上座部圣典，是僧诃罗
民族对人类文化遗产最伟大的贡献”（《锡兰简明史》122 页）
，上座部的史书中认为这是第四次结集。北传佛教记载，约在一
世纪，迦腻色迦王时，在迦湿弥罗第四次结集，但南传佛教史书
无记载。

    佛教传入斯里兰卡之后，建立了僧团，国王把自己的王家公
园布施给比丘，改建成著名的大寺，为比丘僧团的中心。在家佛
教信徒，皈依佛法僧“三宝”，遵守五戒，礼拜佛塔和菩提树以
表示恭敬佛陀，大约在一世纪时，才开始以佛像作为礼拜的对象
。

    直至公元前一世纪，比丘僧团都是承认大寺的权威。到了伐
多伽摩尼·阿巴耶修建了一座宏大的无畏山寺，献给大寺中的摩
诃帝须，他便带领五百徒众脱离大寺去无畏山另立一派。这样，
斯里兰卡的佛教史上便第一次分裂为大寺与无畏山两大派。后来
又有一部分比丘退出无畏山去达古那山寺居住，推举该寺的萨伽
罗为领袖，另立一派，叫萨伽利耶派；到了摩诃舍那王建成只陀
林寺，献给此派的古哄帝须，他们便以该寺为中心而被称为只陀
林派。这样，斯里兰卡的僧团便分成了三大派。僧团虽分为三，
但都是属于上座部，他们主要的巴利文三藏经典是相同。然而无
畏山和只陀林寺的长老们都各自著有解释经典的注疏，对于经典
某些章节的解释，则以大寺僧人所作的注疏有些不同。后来，这
些注疏的原作都不存在了，唯有大寺派的思想体系继续流传到现
在，这和觉音有着密切联系。

    觉音是南传上座部巴利语系佛教的一位杰出的著述家，约为
五世纪前半前人，出生于北印度菩提伽耶附近的婆罗门族，在菩
提伽耶一座僧诃罗人建造的寺院出家，于摩诃那摩王时（410 ～
432） 去僧诃罗首都阿努拉达补拉，住在大寺，专研巴利三藏和
僧诃罗文的注疏，并用巴利文著述了很多书。原来古代僧伽罗僧
人，曾用僧伽罗文写了不少注疏，因为其他上座部佛教流行的国
家不懂僧伽罗文，所以这些注疏──主要是大寺的作品，“都被
伟大的注释家觉音以律藏和经藏中各种典籍的注疏形式译成了巴
利文”（《锡兰简明史》122 页）。觉音依据大寺派的传统思想
理论，对巴利三藏圣典都写了重要的注释，并写了一部著名的《
清净道论》，系统地论述三藏和义疏的精要。他对南传上座部佛
教的长期流传是有很大影响的。

    上座部佛教在斯里兰卡盛行之后，同泰国和缅甸等盛行上座
部佛教的国家有着密切的联系，教徒之间，互相往来，相互学习
，相互补救。在斯里兰卡的佛教兴盛时期，把大寺派上座部的学
说传播到泰国、缅甸去，到了佛教衰落时期，又从泰国及缅甸把
上座部佛教传回来。例如：1361年，锡兰僧王被当时的暹罗国王
邀请前往其国建立僧团，他所成立的僧诃罗僧团于以后约二百年
中，在暹罗起了非常重大的作用。1425年，有缅甸、暹罗和柬埔
寨比丘前来锡兰，学习经教，在迦罗利耶重新受戒。他们回国后
，分别在本国仿照锡兰僧团的形式，建立宗教组织。1476年，有
一宗教使团从勃固来访锡兰，并有若干缅甸僧人在迦罗利耶受戒
。他们回国以后，也建立了名叫僧诃罗僧团的宗教组织（见《锡
兰简明史》335 页）。在十一世纪和十二世纪，斯里兰卡经常遭
到外国侵略，佛教也跟着衰落下去，十一世纪末，曾遣使缅甸，
请缅甸去锡兰传戒，重新建立僧团。到十八世纪时，锡兰佛教的
宗教形式已等于全部灭亡，塔寺尽成丘墟，连一位正式的比丘都
没有了，经典也没有了，这是锡兰佛教史上最凄凉的时期！直至
1750年，才遣使暹罗请求派比丘来锡兰传戒，获得暹罗国王的同
情，派遣以优波离为首的十名比丘佛教使节团，并抄写了许多上
座部的经典，于1753年到达锡兰，当时便有以萨拉能格拉为首的
数百人从暹罗僧人受比丘戒，数年之后，便有比丘三千余人。从
此重建僧团，重修塔寺，佛教文化又渐渐地在山区里重兴起来，
同时这也是目前斯里兰卡暹罗派僧团的开始。1802年，摩诃格罗
瓦·匿纳唯曼罗帝须又从缅甸传入比丘僧团，名为阿曼罗波罗派
。1865年，阿般格诃梵多·即陀沙婆再从缅甸传来比丘僧团，名
为蓝曼匿派。目前斯里兰卡虽有的三大派僧团不同，但他们的根
本教理并无差别，都是南传上座部佛教。泰国和缅甸等国的僧团
也是这样。

    锡兰的南传上座部佛教和中国的佛教文化交流，很早就有一
种特殊关系：约在410 年，我国的法显访问师子国，在无畏山住
了两年，他的游记里描绘了当时锡兰首都、民情和佛教的盛况，
为后人提供了非常宝贵的历史资料，也为锡兰的历史和佛教增了
光，很受锡兰人民崇敬。约在434 年，有师子国铁索罗等两批比
丘尼先后到达中国当时南方宋都建康（南京），为慧果等三百余
人授比丘尼戒，在中国建立比丘尼僧团。中国比丘尼于二众中受
戒，是从慧果开始的。比丘尼僧团在锡兰传承了一千多年，约在
十一世纪而绝迹，此后，南传上座部盛行的国家，至今仍未恢复
起合格的比丘尼僧团。觉音于五世纪前期在锡兰用巴利文写的《
善见律毗婆沙》，约在五世纪后期，便传入中国，并被译为汉文
流通。当时在中国流传“众圣点记”的佛灭年代说，也是随着这
部书传进来的。

    前面说过，南传上座部佛教已有四次重要的结集，但据各种
史书记载，还有不少次要的结集，不断地修订他们的经典。此外
，另有两次很重要的结集。据缅甸的说法，1871年，敏东（或曼
同）国王（1853～1878）在曼德勒召开上座部佛教第五次结集，
有二千四百人参加，用三年多时间重新校对巴利文大藏经。同时
建立了一片塔林，叫“古道陀”石经院（一说库托道藏经塔库）
，每座塔里有一块石碑，每块碑上刻篇佛经，把这次新校对的巴
利文大藏经。全部刻在七百二十座石经塔上，使佛典得到长期保
存。1954～1956年，缅甸政治在首都仰光举行一次上座部佛教史
上规模最大的第六次结集，出席者有缅甸、泰国、斯里兰卡、柬
埔寨、老挝、印度、巴基斯坦等国的长老比丘二千五百人，根据
各国的各种板本，对巴利语的经、律、论三藏典籍，进行了一次
非常严密的校勘，并且决定把这次校勘的典籍全部陆续地刊印出
来，作为现代世界上最有权威的巴利语大藏经新版本。这是南传
上座部佛教各国僧团在现代史上一次通力合作的重大成果。

    根据《二千五百年的佛教》第六章所附的一个部派源流表如
下：

                    ┌──────────────────┐
                  上座部                                大众部
      ┌──────┼────┐                  ┌───┴────┐
    上座部        犊子部    雪山部              鸡胤部            一说部
      │            │                      （高拘梨柯部）      （说出世部）
      │            │                            │
      │            │                        ┌─┴───┬─────┐
      │            │                      制多山部    多闻部      说假部
      │            │                            │
      │            │                    ┌───┴┬────┬─────┐
      │            │                  东山部    西山部    王山部      义成山部
      │            │
      │            │                            （北山住部）
      │            │
      │            ├────┬─────┬─────┐
      │          法上部    贤胄部      正量部      密林山部
      ├──────────────┐        ┌───────┐
  分别说部（上部部）            说一切有部    │            经量部
      │                            └────┘
      ├─────┬────┐                    ┌──────┐
    上座部      饮光部    化地部                  │          法藏部
      │                    └──────────┘
      ├──────┬───────┐
    大寺部        无畏山部        只陀林部

    因为各部派的传说不同，所以对部派的源流解说也有不同。
这里只是略讲南传上座部的源流。按照这个表来看，南传上座部
的源流是清楚的。佛教最初分裂成为上座部和大众部，后来，由
于上座部对佛说采取“分别说”的态度（以为对佛说和解释佛说
要有分别地看待），亦被称为“分别说部”。这种说法，在阿育
王时即已盛行。据说阿育王曾问诸比丘：大德，佛法云何？答言
：佛分别说也。诸比丘如是说已，王更问大德帝须：佛分别说不
？答言：如是大王（《善见律毗婆沙》卷第二）。阿育王即根据
此说以净化僧团，并由帝须在分别说者中选择一千人，举行第三
次结集。由摩哂陀传入师子国的佛教，就是这一系的学说。所以
南传上座部也自称为“分别说上座”。这一系的佛教南传之后，
始终是以大寺为正统。现在所说的南传上座部佛教，实际就是以
大寺为正统的佛教。

    上座部信徒和其他部派比较，是保守的一派。传入斯里兰卡
以后，仍称为上座部，到了分有大寺、无畏山及只陀林三大派之
后，而大寺派仍然代表保守的上座部，并逐渐地传播东南亚各处
。所谓“保守”，是指他们对于教义的解释和戒律的行持方面的
态度而说。在学说方面保持他们的纯洁性，不轻易接受其他部派
的理论，在戒律方面则不容许寺院僧规有松驰现象，甚至连细节
戒条都要严格遵守。例如：在无畏山，虽然他们的基本教义也是
上座部的，但在思想上就比较开放，像犊子等部派学者可以在那
里居住和讲学，大乘的学者也可以在那里居住和传教。而大寺则
不然，始终是坚持不合作态度。当然，南传佛教不一定就是原始
佛教，也可能和根本上座部有些区别，但学术界公认它是比较接
近于原始佛教的。他们还传承给人们研究的这样两种现实：第一
，经过二千多年的历史变迁，许多别的部派都已消灭，仅留下一
部分经典著作，唯有南传上座部佛教保留了一部比较完整的巴利
语三藏经典和许多重要的论著，引起许多学者们的重视、翻译和
研究，直到今天，仍然盛于许多国家，不但没有衰落现象，还在
继续发展，信徒也在继续增加；第二，在盛行南传佛教的国家和
地区里，仍然生存着数以万计由二千五百年前佛陀亲自组织起来
的比丘僧团，严格地遵守着佛陀所制定的规章戒律，过着佛说最
简单的生活方式，保持以佛陀本人为模范的形状，身披黄色的佛
制“三衣”，沿门托钵，过午不食，剃除须发，端正庄严，受请
应供，修习禅定，讲经说法，教诫信徒止恶行善，深受信徒恭敬
礼拜。在佛灭二千五余年之后的今天，仍使人们能够看见被称为
“三宝”之一的原始比丘僧团的面貌，是由上座部佛教徒一代一
代传承下来的。

          二、南传上座部佛教的主要文献

    基本属于分别说部的南传上座部巴利语三藏，即律藏、经藏
和论藏。最主要的部分，编于佛灭之年便举行的王舍城第一次结
集。佛灭一百年后举行的毗舍离第二次结集有所发展。佛灭二百
年后举行的华氏城第三次结集，基本上编成了全部三藏。这些三
藏典籍是由摩哂陀传入僧诃罗（斯里兰卡）的。后来的佛学者用
巴利文写的论著和注解就更多了。下面只介绍很才部分最主要的
三藏和著作以供参考。

    （一）律藏，分三部：

（１）《经分别》，又分为波罗夷和波逸提二部，是比丘和比丘
尼戒条并包括制定戒律的缘起及诵戒的仪式等。

（２）《犍度》，又分为大品和小品二部，是更明确地补充叙述
《经分别》的，并记载了第一次结集及受比丘戒的仪式等。

（３）《附篇》，是讲授戒律内容的手册，可能是后来在锡兰编
成的，因为书中曾提到摩哂陀到锡兰传教以及早期几位锡兰长老
和国王的名字。

    （二）经藏，分五大部：

（１）《长部》，相当于旧汉译《长阿含》，共有三十四种经，
其中最重要的是第十六《大般涅槃经》，详细地记载着佛陀临终
前后一周的情况。巴利文《长部》，由江炼百据日译本重译成为
汉文，收在“普慧大藏经”中。

（２）《中部》相当于旧汉译《中阿含》，共有一百五十二种经。
巴利文《中部》前五十经，由芝峰据日译本重译为汉文，收在“
普慧大藏经”中。

（３）《相应部》，相当于旧汉译《杂阿含》，共有二千八百八
十九经，其中最著名的是《转法轮经》，即佛陀成道后的第一次
说法。

（４）《增支部》，相当于旧汉译《增一阿含》，最少也有二千
三百零八经。

（５）《小部》，旧汉译缺，据锡兰版本，有如下这些经：

一、《小诵》包括七篇念诵的短经。
二、《法句》分二十六品，四百二十三颂。由叶均译为汉文出版。
三、《自说》分八品，二十二个故事。
四、如是语，长行与偈颂结合，有一百一十二篇。
五、《经集》，分五品，七十二小经。
六、《天宫事》，分七品，八十三个故事。
七、《饿鬼事》，分四品，五十一个故事。
八、《长老偈》，一千二百七十九偈。
九、《长老尼偈》，五百二十二偈。
十、《本生经》。
十一、《义疏》，是《经集》的注释。
十二、《无碍解道》，叙述阿罗汉的证知，形式如论。
十三、《譬喻》。
十四、《佛陀史》，叙述二十四佛的故事。
十五、《行藏》，叙述佛陀过去行十波罗密多的二十五个故事。

    （三）论藏，有七部：
（１）《法聚论》。
（２）《分别论》。
（３）《论事》，此书否定二百五十二个不同的论题。
（４）《人施设论》。
（５）《界论》。
（６）《双论》。
（７）《发趣论》，主要论述二十四种缘。由范寄东据日译本重译为汉文
，并附有觉音的注释《殊胜义》，收在“普慧大藏经”中。

    （四）巴利文佛教学者的主要著作：

《岛史》，约于 352～450 年之间编写，是一部最早用巴利文写
的锡兰编年史，提供很多早期佛教的史料。

《清净道论》是南传佛教一部最著名的论作，觉音着，由叶均译
为汉文出版。《善见律毗婆沙》是南传上座部律藏的注释，觉音
着，萧齐（479～502）外国三藏僧伽跋陀罗译。

《本生注》，全部有五百四十七个故事，觉音着，前二册一百五
十个故事，由夏丏尊据日译本重译为汉文，收在“普慧大藏经”
中。

《法句譬喻》，是《法句》的注释，有很多文学故事，觉音着。

《大史》，大名著，叙述从公元前三世纪至公元后六世纪的一部
大史诗，锡兰人民视为三大国宝之一。

《大菩提树史》，约于十一世纪初，优波帝沙着，记载阿那拉达
补罗的圣菩提树故事，据说此树是目前世界上有历史可考的最古
老的树，被视为国宝。

《摄阿毗达摩义论》，十二世纪阿耨楼陀着，是一本阿毗达摩手
册，为巴利佛学者的必读之书。

《佛牙史》十三世纪达摩揭着，是斯里兰卡最重要的国宝佛牙史。

《小史》十三世纪达摩揭帝着，是《大史》的续编。

《塔史》十三世纪梵吉沙罗着。

    以上所举只是几部特著名的作品，还有很多巴利文著作，就
不多讲了。


略谈南传佛教修定的方法

                        叶    均

    南传上座部佛教很重视禅定修养，缅甸、泰国等的教徒设有
许多禅定中心的组织，专门从事研究和修习。向我国佛教徒介绍
一点南传佛教修定的方法，也许不是没有益处的吧！

    先谈初步的修心法。第一是调身。选择一个比较安静的地方
，敷设一个柔软舒适的座位，然后坐下。坐的方法，一般是“结
跏趺坐”，就是平常说的盘腿而坐。有双盘腿和单盘腿两种。双
盘腿是先把左脚压在右腿上，再把右脚压在左腿上，两脚足心向
上。单盘腿是先屈右脚放在座位上，足心向上，再把左脚压在右
腿上，坐好以后，把两手重叠放在盘腿上面，手心向上，左手掌
在下，右手掌在上。但有人腿子硬，不能结跏趺坐，也可用别的
方法，如交腿而坐，或把两足放在地上端正而坐，把两手放在膝
盖上，手背向上亦可。要以身体舒适为主。但身子不前倾，不后
仰，要正直自然。此时，把左右肩稍微摇动几下，以通血脉，再
把视线收到眼前最近之处，眼看自己的鼻端，不完全闭眼（因闭
眼容易昏沉睡眠），然后放松全身。

    第二调息。先呼出一口浊气，然后以舌尖抵上颚，闭上嘴，
用鼻子呼吸。呼吸有三种：如果出入息急促粗重而可闻声者为声
，粗者为气，微细缓慢者为息。修定的人不取声，不取气，而取
微细的息进行呼吸。为了使散乱的心渐渐地静止下来，此时可以
应用一点数息观，即每一次出入息默数一下，在出息时数或入息
时数都可以，但数出便不数入，数入便不数出，数息时置心于鼻
端的出入之门，如是从一数到十，不停止在五数以下，亦不超越
十数以上，如欲再数，也是从一数到十。由于数的力量，而心得
以专注。此后还可做一段随念出入息，即出息时思想随念于出息
，入息时思想随念于入息，出息时长时知我出息长，出息短时知
我出息短，入息长时知我入息长，入息短时知我入息短。念息时
思维集中于出入息的始终，即出息时从脐至鼻端，入息时从鼻端
至肚脐。

    第三是调心。即设法使全部精神意志集中于一个对象上，即
所谓置心于一处。经过调息之后，注意力已渐集中，便可进一步
思维“四大皆空”，使意志集中专注于空。其思维的方法是：佛
教把物质的基本元素归纳为地、水、火、风四大种，一切坚硬性
的属于地（固体），湿性的属于水（液体），暖性的属于火（温
度），动性的属于风（比气体范围广些）。人们把自己的身体叫
内世界，赖以生活的房屋、田地、资具、器皿等叫外世界，这两
种世界都是由四大元素和合而成的，人们执此内界以为我，执外
界以为我所。修定者先观察分析自己的内身世界为无我，即思维
我曾执此由地、水、火、风四大元素组合而成的色身为我；可是
我只有一个。如果地大是我，其他水、火、风就不是我；若水大
是我，地、火、风就不是我；若火大是我，则风、地、水就不是
我；若风大是我，则地、水、火就不是我。既然在四大中找不到
有我，故知此内身世界的本性是空的；内界是空，则外界也是空
的；内外世界都是空的，我何必执它们以为我与我所？如是思维
，便放弃对自身的内界和依存的外界的执着，即所谓“内无根身
外无器界”，把注意力高度集中于空上。就是说修定者的思想在
这个时候除了空之外，没有别的执着和杂念，持续地不间断地维
持这样的境界。可是心猿意马，长时维持境界不易，如果此时又
起了别的杂念怎么办？应该立即思维这一念，不是无缘无故单独
从自己生起的，也不是从外界单独生起的，如果是从外界生起，
则与我无关；既非自己生，又非外界生，则亦不能是共同而生，
如一粒沙榨不出油，二粒沙共同也榨不出油来，更不是无因而生
的。由此可知这一杂念的本性也是空的，即所谓“不自生，不他
生，不共不无因，是故知无生”。如是思维，觉知这一念是虚妄
的，便抛弃了这杂念的继续，又把注意力集中在完全是空的境界
上。如果长时维持这样的寂静境界，若再起杂念，就再觉察，再
消灭，再使精神集中专注于一境，这叫做“念起即觉”、“置心
一处”。

    上面所谈最简单的一般修心法，是一些禅定之师根据经论的
说法和他们自己的经验综合起来教导初学入门的方便之道。如果
经常按照这种方法修习，就可以排除散乱的杂念、断除烦恼、获
得智慧。对于治疗神经衰弱等慢性病也有帮助。

    然而针对各类不同性格的人，为了使修定向更高的境界发展
，南传上座部佛教有一套传统的很具体的专门修定法。他们把定
境分为十遍处、十不净、十随念、四无量、一想、一差别、四无
色等七类四十种，叫四十业处。就是地遍、水遍、火遍、风遍、
青遍、黄遍、赤遍、白遍、虚空遍、光明遍，名为十遍处。膨胀
相、青瘀相、脓烂相、断坏相、食残相、散乱相、斩斫离散相、
血涂相、虫聚相、骸骨相，名为十不净。佛随念、法随念、僧随
念、戒随念、舍随念、天随念、寂止随念、死随念、身至念、安
般（出入息）念，名为十随念。慈、悲、喜、舍，名为四无量（
又名四梵住）。食厌想，名为一想。四界差别，名为一差别。空
无边处、识无边处、无所有处、非想非非想处，名为四无色。

    各种不同性格的人分为六类：即贪行者、嗔行者、痴行者、
寻行者、信行者、觉行者。这六类不同根性的人于四十业处中修
习那些业处比较适合呢？即贪行者适合于修习十种不净及身至念
。嗔行者宜修四无量及青、黄、赤、白四遍。痴行者及寻行者宜
修安般念（随念出入息）。信行者宜修佛随念、法随念、僧随念
、戒随念、舍随念、天随念。觉行者宜修死随念、寂止随念、食
厌想、四界差别。其余的地遍、水遍、火遍、风遍、虚空遍、光
明遍及四无色十种业处，则适合等于一切行者。

    关于这四十业处具体的修习法，以后将选择几种再谈。


读经散记

                        叶  均

      为了和平，佛陀曾三次踏上锡兰岛

    据《大史》所载：佛陀曾三次访问锡兰，头两次都是为了和
平而来的。第一次，是因为那里的夜叉族企图发动战争，佛陀亲
自跑到他们的首都麻西英格纳，对他们进行和平的教育，得到了
很大的收获。后来锡兰的人民，为了纪念佛陀替他们的国家缔造
了和平，曾在这里建一座大塔纪念他。第二次，是因为楞伽北部
龙族中的摩诃达罗王与周罗达罗王为争摩尼的宝座而战争。佛陀
以和平使者的身分来到难伽提巴，从中调解，说服两方，终于息
灭了战争。第三次，是那里的国王感激佛陀而邀请他来访问的。
佛陀这一次前来，获得盛大的欢迎，他游了许多地方，看见岛上
一片和平气象，非常满意欢喜，预言自己的和平教理将来一定能
够在这个岛上得到发展和弘传。

            佛陀说树的团结法

    有一次释迦佛陀“知道自己的亲族（释迦族）有难”，跑到
罗希尼河，坐在河岸上，召集他的亲族们，向他们说：

    “你们亲族不可不互相和合一致，若亲族和合一致，则不致
为敌所乘。人群固然如是，即无心的树木也不可不和合。从前雪
山地方，暴风来袭沙罗树林，那沙罗树林中，有乔木、有灌木、
有丛林，互相依傍着。所以一株树也没有被吹倒，只是吹过树梢
而已。同时在广场上，有一株枝叶繁茂的大树，因它不与别的树
在一起，遂连根被大风拔起倒在地上。所以你们也不可不和合一
致。……树木在森林中，也要亲族多才好。大树如独立，风来也
会被吹倒。……如此，亲族是应该和合的。要和合一致，亲爱过
日子才好。”

这说明佛陀是如何重视内部团结，决不能自相分裂为人所乘（注
一）。

            佛陀关于水的事情

    古代印度民族或部落间，常因为水而发生斗争。佛陀在鸠那
罗湖边的时候。因为在释迦族的迦毗罗城与拘利族之间有一修罗
希尼河，并在这里造了一道堤以便灌溉两方的稻田。这一年的五
月间，稻田缺水。两城的农民都集中到这道堤上。拘利族人说：
“两边抽水，弄得你我都不够，如果这水只给我们一边，我们的
稻子可望繁盛。请把水给我们。”迦毗罗城人说：“你们的谷仓
里储满了谷子，我们不能拿着黄金铜钱和篮子布袋到你们的门上
来要。如果这水单给我们，则我们的稻子也会繁盛的。请把水给
我们吧。”这样为了争水，发生口角，恶言相骂，继而打了起来
。结果把事情扩大，两方的统治者还调兵遣将，准备战争。佛陀
知道了此事，赶快前去两城调解，得到和平协作（注二）。

    注一：见南传《本生经》二，第七四，《树法本生因缘》。

    注二：见南传《本生经》五，第五三六，《鸠那罗本生故事》。


阿毗达摩概要精解

(A Comprehensive Manual of Abhidhamma)

英编者：菩提比丘 Bhikkhu Bodhi

中译者：寻法比丘 Bhikkhu Dhammagavesaka

资讯更新日期: 90('01)/05/13(4th ed.)

备注：请注意，巴利文(罗马化)之部分，本页尚未完整标注，容日后渐次补正！
目前表示法请参见：巴利文字型字元对应表之 PS
然内文部份已以 foreign1 字型呈现。

  • 英编序。

  • 中译序。

  • 导读（节译）。

  • 第一章：心之概要（Cittasangahavibhaaga）。

  • 第二章：心所之概要（Cetasikasangahavibhaaga）。

  • 第三章：杂项之概要（Paki.n.nakasangahavibhaaga）。

  • 第四章：心路过程之概要（Viithisangahavibhaaga）。

  • 第五章：离心路过程之概要（Viithimuttasangahavibhaaga）。

  • 第六章：色之概要（Ruupasangahavibhaaga）。

  • 第七章：类别之概要（Samuccayaasangahavibhaaga）。

  • 第八章：缘之概要（Paccayasangahavibhaaga）。

  • 第九章：业处之概要（Kamma.t.thaanasangahavibhaaga）。

  • 附录（一）：八十九及一百廿一心之圣典出处。

  • 附录（二）：五十二心所之圣典出处。

  • 索 引。

    纸本目录

    •
                    页
英编序	                 i
中译序	                 v
导读（节译）	        xi
第一章：心之概要	 1
第二章：心所之概要	57
第三章：杂项之概要	99
第四章：心路过程之概要	137
第五章：离心路过程之概要177
第六章：色之概要	229
第七章：类别之概要	259
第八章：缘之概要	289
第九章：业处之概要	325
附录（一）	        365
附录（二）	        369
索引	                371


英编序

资讯更新日期: 89('00)/03/12(1st ed.)

    这一版包含了阿耨楼陀尊者所著的《阿毗达摩概要》
（Abhidhammatthasavgaha）的巴利原文、英译及助读说明。在所有
的上座部佛教国家里，《阿毗达摩概要》是修学《阿毗达摩论》之主
要入门书。开始修订那拉达大长老（Ven. Mahathera Narada）所译的
《阿毗达摩概要》已是四年前的事。如今，在此书即将付梓时，它已
蜕变成另一本完全不一样的新书，但其书名基本上还是相同。保留原
名的原因之一是为了保留与其前身的相续关系，另一个原因纯粹是因
为《阿毗达摩概要》（A Manual of Abhidhamma）是对该书巴利原名
最为恰当的英译；直译该巴利原名是‘包含阿毗达摩诸法的概要’。
在此为原名再加上‘周全’(注1) 以示此书所涉及的范围已比其前身更为
广泛。

    于此当简要地说明此书的演变过程。虽然那拉达长老所译的《阿
毗达摩概要》已经经历了四版，而且几十年以来都广为初学阿毗达摩
者采用为入门书，但很明显地此书在说明及编排两方面都需要重新改
善。所以，于一九八八年年杪，在此书已急需重印时，本人联络了住
在英国伯明罕的烈瓦达达摩长老（Ven. U Rewatadhamma），敬请他修
订第四版的‘助读说明’。本人也提议他增添他认为对认真学习阿毗
达摩者有助益的更详细说明。我特别邀请烈瓦达达摩长老协助这项任
务，因为他具足了罕有的各方面条件：他在研究《阿毗达摩论》成果
卓著的缅甸受过传统的训练、他本身编辑了《阿毗达摩概要》及其主
要注疏《阿毗达摩义广释》（Vibhavinitika）、他以印度文写了自己对
该概要的注疏、及他精通英文。

    当烈瓦达达摩长老在英国编辑其修订稿时，我则在斯里兰卡着手
审校那拉达长老对该概要的英译。在对照几版的巴利原文及其注释之
下，（本人）对那拉达长老所采用的巴利底版及其英译作了一些更改。
在修订该英译时，我的目的并不只是为了改正一些小错误，而是也注
重保持对巴利术语的英译有高度一贯性及准确性。为了便于参照智髻
比丘（Banamoli）所译的《清净道论》（英文版），我采用了许多该书
里所用的英译术语，但有时我保留了那拉达长老的用语，有时我则采
用其他英译。在该概要的编辑工作将近结束时，我才接到哈玛拉瓦沙
达帝沙法师（Ven. Hammalawa Saddhatissa）所编、巴利圣典协会出
版的最新版《阿毗达摩概要》，但这已太迟了，无法采用它的节码以
利于对照。

    准备这一版最具挑战性的是编辑助读说明。在开始编辑工作时，
我们的原意是尽量保留那拉达长老所写的原注解，而只在必要时才作
少些更改及加入新的资料。然而，在进行编辑工作不久之后，较大幅
度更改的必要性已很明显。为了对《阿毗达摩概要》里的主要法义提
供更精确及详细的说明，烈瓦达达摩长老及本人不得不一再参考该概
要最主要的两部注疏：善吉祥智者尊者（Acariya Sumangalasami，斯
里兰卡，十二世纪末）所著的《阿毗达摩义广释》（Abhidhammattha-
Vibhavinitika）及缅甸列迪长老（Ledi Sayadaw）所著的《究竟灯注》
（Paramatthadipanitika）（一八九七年初版）。助读说明里的许多资料
即是摘自这两部注疏。

    如众阿毗达摩学者所熟知的，这两部注疏时常持有不同的见解；
列迪长老的注解对《阿毗达摩义广释》时常作出批评性的分析。由于
我们的目的是阐明《阿毗达摩论》里的基本法义，而不是为了争辩，
所以我们把重点放在这两部注疏的共同点及具有相辅之处。一般上，
我们尽量避免分裂它们的争论，但当它们不同的见解看来很吸引人
时，我们则把两种不同的观点都列了出来。我们也采用了《清净道论》
的许多资料；尤其是该论包含了具有阿毗达摩风格的‘慧地品’
（pabbabhumi，第十四至十七章）。

    从这些所收集的说明资料，我们尝试编一部对《阿毗达摩概要》
的详细说明，以便能够协助新学阿毗达摩者掌握错综复杂的《阿毗达
摩论》，而又能够对资深的阿毗达摩学者起激励及启发的作用。编排
助读说明的方式是依照上座部佛教传统著作论注的方式。如此避免了
采用自己个人的见解，也避免了与现代哲学及心理学作比较。虽然这
种比照的学问固有其价值，但我们认为在呈献上座部正统学者所持的
阿毗达摩法义时，它们应该被除外。

    此书的整体架构是依照典型的注疏方式。每一节以一段《阿毗达
摩概要》的巴利原文为始，接下来是其译文，然后即是对原文里的主
要术语及概念作出说明。采取这种方式是必要的，因为该概要只列出
极简短的《阿毗达摩论》大纲，设定了有导师会为学生解释那些大纲。
若自读则会令读者徘徊在其奥密之外。

    导读一篇也是烈瓦达达摩长老及本人合力所作，以便不单只对读
者介绍《阿毗达摩概要》，同时也更广泛地介绍整部《阿毗达摩论》。
在准备此书的最后阶段，我们很庆幸能够得到另一位缅甸阿毗达摩学
者锡拉难达法师（Ven. U Silananda）的准许，以采用他为他的美国
学生所准备的阿毗达摩图表。这些图表简明地把许多资料浓缩起来，
肯定对掌握阿毗达摩要义方面有很大的帮助。收录在本书附录，有关
心与心所的圣典出处的表单也是锡拉难达法师的功劳。
在结束此序文之前，本人负责对协助完成此书者致谢，这是一项
令人感到愉快的任务。

    烈瓦达达摩长老很感谢协助他编辑此书的：Mikro Fryba, Mar Mar
Lwin, Peter Kelly, Jill Robinson, Upasaka Karuna Bodhi, and Dhamma
Tilak.

    本人则很感谢烈瓦达达摩长老能够在百忙之中抽空编写修订资
料，也很感谢协助他编写的那群人。于本国，本人很感谢Ayya Nyanasiri
极准确地把《阿毗达摩概要》的巴利原文及重编的英译输入电脑；感
谢Savithri Chandraratne也很准确地把助读说明的手稿输入电脑；也
感谢Ayya Vimala对该助读说明的草稿提出极有用的建议，使到本书
获得显著的改善。最后，本人很感谢锡拉难达法师慈悲允许我们在这
一版里采用他那些极具价值的图表。

    菩提比丘（Bhikkhu Bodhi）
    一九九二年八月
    肯地──斯里兰卡

  译按：直译英文版原名是‘周全的阿毗达摩概要’。


中译序

资讯更新日期: 89('00)/03/12(3rd ed.)

    近年来以中文为媒介语修学上座部止观禅者明显地增加。而在止与观两种禅法当中，阿毗达摩的知识对修学后者是非常重要的。所以敬于此译出《阿毗达摩概要精解》，希望有助于华文源流的禅修者减少在修学观禅时的障碍，也希望有助于正法长住于世，更长远地让众生获得至上法义的薰陶。

    佛法肯定不只是理论而已，而阿毗达摩也不是纸上谈兵的某某世间学。从以下《殊胜义注》对佛学的观点，我们即可窥见此学之目的所在。

    ‘在此，应当思虑对三藏的三种学习（态度）：如捉蛇者的学习（态度）、为解脱而学习、以及如财政的学习（态度）。当中，为恼怒他人等(注1) ，而不当地获取学问就有如在捉蛇。 (注2)关于这点（佛陀）曾说道：“诸比丘，有如一位想要捉蛇的人会四处寻找蛇。当看到一条大蛇时，他捉住它的身体或尾巴，而该蛇即回过头来咬他的手、臂、或身体任何或大或小的部位。他即因此而死，或遭受半死不活的痛楚。为何？诸比丘，这是因为他捉蛇捉错了。如是，诸比丘，于宗教，有些一无是处的人不适当地学习诸部教理。学了教理之后，他们并没有理智地探讨教义。由于没能领会该教义，所学到的教理并没带给他们智慧。这些人学习教理的目的只是为了恼怒他人或为了使自己免除他人的批评或指责。对于善行者所学习的任何善法，一无是处者都无法体验；而这些不当学得的教理会带给他们伤害，以及长久的痛苦。为什么呢？诸比丘，这是因为那些教理是以不正确的态度学得。”

    然而，有人为了成就戒学等，不是为了恼怒他人，而是为了解脱，因此适当地学得教理。关于这种学问（佛陀）说道：“正确地学得的教理会带来利益，以及长久的快乐。为什么呢？诸比丘，这是因为那些教理是以正确的态度学得。”

    最后，对诸蕴已有透彻的智见、已断除一切烦恼、已成就道、通达阿罗汉果、证悟灭谛、以及灭尽诸漏的圣者，学习教理的目的纯粹只是为了保存传统，以及护持正法的传承。这即是财政(注4) 的学习（态度）。’
──《殊胜义注》巴、页二三至二四；英、页二九至三○。

    由此可知，佛学是趣向出世间的实用解脱学。把佛学视为‘错误的捉蛇学’是非常危险的。为什么呢？这是因为佛法殊胜之故。虽然无知的捉蛇者只能光说不练，但由于佛学的优越，不久他们就会获得《粪甲虫经》里所提到的三种极可怕的东西──利养、崇敬与名誉。

    ‘诸比丘，利养、崇敬与名誉是极为可怕的，是证得解脱束缚而达到至上安全处极强的障碍。就有如一只吃粪的甲虫，满身是粪，满肚子也是粪，站在一大堆的粪前，鄙视其他甲虫道：“我是吃粪者，充满了粪，满肚子也是粪，在我面前也有一大堆的粪。”’

    ‘这受到利养、崇敬与名誉淹没其心的比丘鄙视其他良善的比丘。但这将会为那腐败的人带来极长久的厄难与痛苦。诸比丘，这显示了利养、崇敬与名誉是多么的可怕，是证得解脱束缚而达到至上安全处极强的障碍。所以，诸比丘，你们应当如此训练自己：“无论我们得到了什么利养、崇敬与名誉，我们都会舍弃它，以免它淹没了我们的心。”’
──《相应部·因缘品·利养相应·粪甲虫经》

    如果我们是虔诚的佛弟子，当然是不会不听佛陀的话，而硬是要做粪甲虫的。然而，即使没有受到名闻利养的腐蚀，佛弟子还是必须不断地提醒自己，不可只是满足于自己清净的戒行与满脑袋的佛学知识，因为只要是还没有亲身体证四圣谛，他还只是一个为别人看管牛的牧牛者。

    即使他背诵了许多经典，
    然而并不依法实行，
    这怠惰的人有如牧童在数别人的牛，
    没得分享沙门生活的利益。
                        ──《小部·法句经》偈十九

    比丘不应只是因为有戒行、或多闻、或有禅定、或独处、或自知‘我得享凡夫享受不到的出离乐’ 而感到满足，而不灭尽烦恼（即证悟阿罗汉道果）。
                  ──《小部·法句经》偈二七一、二七二

    洁身自爱的人当然不会想要做个愚蠢的捉蛇者，也不会想要做只粪甲虫或做个牧童。所以，如果还没有完全解脱，学习的正确目的应当是──为了解脱。为什么要解脱？对于这点，佛陀在许多经里已给予答案。以下是其中一部解说生死轮回之厄难的《泪水经》：

    于舍卫城附近：

    ‘诸比丘，这轮回是无始的。为无明蒙蔽、为渴爱束缚的诸有情的轮回起点是不可知的。

    诸比丘，你们认为如何，是那一者比较多？是在这漫长的轮回里来来去去，而与厌恶者相会及与亲爱者别离时所流（而积下）的泪水比较多，还是四大洋之水比较多？’

    ‘世尊，依我们从世尊处所接受到的教导，在这漫长的轮回里来来去去，而与厌恶者相会及与亲爱者别离时所流（而积下）的泪水比四大洋之水还多。’‘说得好，说得好，诸比丘。你们已善于接受我所给予的教导。的确是在这漫长的轮回里……。

    长久以来，你们都在为经历父母、子女与亲人之死而伤痛，也为失去财富及患上疾病而伤痛。而在这漫长的旅途里为这一切伤痛、与厌恶者相会及与亲爱者别离时，你们痛哭泪流之水确实已比四大洋之水来得更多。

    为什么呢？诸比丘，这轮回是无始的。为无明蒙蔽、为渴爱束缚的诸有情的轮回起点是不可知的。所以，诸比丘，长久以来你们都在受尽折磨与厄难，把坟场都给填满了，的确长久得足以令你们对一切都感到厌倦，长久得足以令你们舍离一切，以获取解脱。’
──《相应部·因缘品·无始轮回相应·泪水经》

    如果我们真的爱护自己，我们应当为自己的解脱而努力。如果我们真的爱护他人，我们也应当为自己的解脱而努力，因为只有如此，我们才能真正地引导他人至解脱，才是真正地爱护他们。在《爱惜者经》里提及了爱护自己的人如何照顾自己：

    波斯匿王向世尊说：‘世尊，在我独自一人休息时，我在想：“谁爱惜自己？谁不爱惜自己？”世尊，当时我这么思惟：“造身语意恶行的人，是不爱惜自己的人。即使他们说：‘我爱惜自己’，他们并不爱惜自己。这是什么原故？因为他们为自己所做的，是怨恨者对其敌人所做的。所以他们并不爱惜自己。

    然而，修身语意善行的人，是真正爱惜自己的人。即使他们说：‘我不爱惜自己’，他们还是爱惜自己。这是什么原故？因为他们为自己所做的，是朋友对其友人所做的。所以他们是真正地爱惜自己。”’

    ‘的确如是，陛下，的确如是。你所说的一切我一再重复，及印证它是正确的。’──《相应部·具偈品·侨萨罗相应·爱惜者经》

    希望大家都真正地爱惜自己，作个为解脱而努力的学佛者，而并非只是一个佛学家。

    在此，译者应当稍作说明，解释翻译此书的情形。此书主要采用义译的方式，以便较顺畅、易读、易懂。但在表达方式上，义译比直译会与原文有较大的出入，尤其是阿耨楼陀尊者所著的原文，辗转从巴利文译成英文后再译成中文，可想而知原著与其中译在表达方面必定会有不少的差异。

    在英文编辑界有这么一句话：‘编辑的工作是永无止尽的，即使只是一本书，编到死也编不完。所以，在某个时候，我们必须说：“够了”。’

    肯定的此中文译本是如此，而其英文版也是如此。在翻译过程中，译者发现英文版有一些像是疏忽而致的错误。译者在还未知照英文版编者之前即予以改正，希望这么做并不会误导读者。

    关于注脚，若没有注明是译按，那即是英编按。在注脚里所提到的《阿毗达摩要义》是缅甸的棉顶蒙博士（Dr. Mehm Tin Mon）所著的The Essence of Buddha Abhidhamma。

    在此，译者谨以此书献给他尊敬的戒师──缅甸帕奥禅林的帕奥禅师（The Ven. Pa-Auk Sayadaw），也感谢所有协助校稿及出版此书的人。

    最后，译者与他敬爱的母亲、长辈、亲人、朋友、所有的读者及一切众生分享翻译此书的功德，也把此功德回向予其已故的父亲。愿他们的随喜成为他们早日获得解脱的助缘。

    愿大家不再快乐、不再痛苦、不再笑、不再哭、不
再生、不再死，不再……。

重复是为了不再重复，努力是为了不必努力；
厌离是为了不再厌离，休息是为了一切止息。

愿佛法久住于世。

                              译者寻法比丘
                              （Bhikkhu Dhammagavesaka）
                              一九九九年三月
                              写于缅甸帕奥禅林

［注　　释］

  1.　为了使自己不再受到他人欺压。

  2.　参照《中部·蛇譬喻经》（Alagaddupama Sutta）的错误捉蛇
      法。

  3.　译按：阿罗汉已不须再为解脱而努力；他学习教理的目的纯
      粹只是为了保护佛教的财富，即正法。这就有如财政的工作，
      即保管国家的财富。

  4.　注：nekkhamasukha'm‘出离乐’是指阿那含果。


导读（节译）

资讯更新日期: 89('00)/03/12(1st ed.)

  • 阿毗达摩。

  • 两种教法。

  • 阿毗达摩的特点。

  • 阿毗达摩的来源。

  • 七部论。

  • 注疏。

  • 《阿毗达摩概要》。

  • 《阿毗达摩概要》的疏钞。

  • 《阿毗达摩概要》的大纲。

        作为此书基础的是一部中世纪的佛教手册──《阿毗达摩概要》（Abhidhammatthasangaha）。据说该部著作是由阿耨楼陀尊者所著；他是一位佛教博学者，但人们对他的事迹所知的则非常少，甚至连他在那一国出生、住在那一国也还是人们的疑问。虽然对作者的事迹所知不多，他所著的那一小本概要却已成为上座部佛教最重要及最具影响力的课本之一。在厚约只有五十页的九章里，作者提供了佛教里最为深奥的《阿毗达摩论》的基本概要。他是如此善于摄收论藏的根本要义，把它整理为一个易于理解的方式，使其著作成为所有南亚与东南亚上座部佛教国家修学阿毗达摩的标准入门书。在这些国家里，尤其是修学阿毗达摩的风气最盛的缅甸，《阿毗达摩概要》早已被视为一支打开佛法智慧大宝藏无可或缺的钥匙。

    阿毗达摩

        阿毗达摩教法的主体即是阿毗达摩藏（Abhidhamma Pi.taka，亦作论藏）；这是上座部佛教所承认的巴利三藏圣典的其中一藏，是佛教的权威性圣典。此藏是于佛陀入灭之后的早期，在印度举办的三次佛教圣典结集时所编。第一次圣典结集是在佛陀入般涅槃三个月之后，由以大迦叶尊者为首的五百比丘长老在王舍城（Raajagaha）举行；第二次结集是在佛陀入灭一百年后，在毗舍离（Vesaalii）举行；第三次结集是在佛陀入灭两百多年后，在巴达离布达（Paa.taliputta）举行。在这三次圣典结集所编的圣典是采用巴利文（Paa.li）来保存与传承；巴利文是古印度的‘中国’（现今的印度东北部）所用的一种语文。这些圣典被称为三藏（Tipi.taka）：第一藏是律藏，包含了比丘与比丘尼的戒条，以及僧团运作的条规；第二藏是经藏，收集了佛陀在漫长的四十五年弘化期里，在不同时候所给予的开示；第三藏则是阿毗达摩藏或论藏，包含了佛陀上等或特别的教法。

        论藏或《阿毗达摩论》里有七部论：《法聚论》（Dhammasanga.nii）、《分别论》（Vibha"nga）、《界论》（Dhaatukathaa）、《人施设论》（Puggalapa~n~natti）、《事论》（Kathaavatthu）、《双论》（Yamaka）及《发趣论》（Pa.t.thaana）。有别于诸经，这些论并不是记录生活上的演说或讨论，而是极其精确及有系统地把佛法要义分门别类与诠释。在上座部传承里，论藏受到最高的崇敬，被视为是佛教圣典当中的至上宝。举例而言，公元十世纪锡兰的国王迦叶五世（Kassapa V）把整部论藏铭刻于金碟，而且更以宝石嵌在第一部论上。另一位十一世纪的锡兰国王雨加耶巴护（Vijayabaahu）则有每天上朝之前必须先读一读《法聚论》的习惯，而且也亲自把该论译为锡兰文。若只是粗略地读（论藏），人们可能会难以明白为何论藏如此受到尊崇。因为那些论看起来像是只是学者们在玩弄不同类别的佛教术语（名相），极须费神思考，而且有很多烦闷重复之处。

        然而，在透彻地学习与省思之下，论藏极受尊崇的原因即自然变得清楚。在正统上座部的观点，论藏所教的并不是臆测的理论，也不是出自形而上学，而是开显生存的真实本质，只有已彻见诸法微细深奥的一面的心才能识知。由于它具有此特征，上座部佛教视阿毗达摩是最能显示佛陀的一切知智（sabba~n~nutaa~naa.na）之处。

    两种教法

        伟大的佛教论师觉音尊者（AAcariya Buddhaghosa）解释Abhidhamma（上等法；音译：阿毗达摩）为‘超越法与有别于法’（dhammaatireka-dhammavisesa）；其前缀词 abhi（上等；音译：阿毗）的意义是显著与卓越，而 dhamma（法；音译：达摩）在此则是指经藏之教法。 (注1)当说到阿毗达摩超越经教时，那并不是意谓经教有任何缺陷，或是意谓阿毗达摩是开显在诸经里所无的深奥教义。事实上，经教与阿毗达摩两者都是以佛陀独特的四圣谛教法作为根基，而且论藏中趣向解脱的主要法义也都在诸经里提及。它们两者之间的差别在根本上是无关重要的，有的只是范围与教导的方式不同而已。

        关于范围，阿毗达摩提供了在诸经里所无的透彻与完整解释。觉音尊者解释在经教的分类，如五蕴、十二处、十八界等只是部分而已，但阿毗达摩则是全面地以各种不同的分类法把它们分门别类，有些是与经教的相同，有些则是阿毗达摩独有。 (注2)如是阿毗达摩的范围与对细节解释之复杂程度令到它有别于经藏。

        它们之间的另一个主要差别是在于教导的方法。经藏里的诸经是佛陀在各种不同的情况之下，对根器有很大差异的听众因人而教的开示。为了引导听众修行及通达圣谛，他采用种种方法，以便听众能够理解其教法。他采用了譬喻与隐喻；他教诫、劝告与激励；他判断听众的倾向与能力，再调整其开示的方式，以便能够唤起他们良善的反应。这是为何经教法被形容为‘譬喻式或受到装饰的教法’（pariyaaya-dhammadesanaa）。与经藏相反，论藏是以直接的方式全面地解说诸究竟法，而完全没有受到装饰，这是为何阿毗达摩被形容为‘直接或没有受到装饰的教法’（nippariyaaya-dhammadesanaa）。

        方法的差别致使这两种教法里的用词有所不同。在诸经里，佛陀时常采用‘惯用语’（vohaaravacana）及‘世俗谛’（sammutisacca），即表达在究竟上并不存在，但在世俗上并没有错的词汇。如是在诸经里，佛陀用了‘我’、‘你’、‘男人’、‘女人’、‘有情’、‘人’等词，就好像它们是真实存在之法。然而，在论教里的用词则局限于在究竟谛（paramatthasacca）的角度上是实际的词汇。如是，在经教里为了便于沟通而接受的世俗实体则被分解至它们的究竟实体，即纯粹是无常、有为、缘生与无我的名色法。

        在提及这两种教法的分别时，当知那是依它们的特点而分，所以不应把它们诠释为两种完全不同的教法。在某个程度上，这两种教法是重叠的。所以在经藏里，我们可以找到纯粹只是解说诸蕴、处、界等的开示，即已跨入了阿毗达摩的范围。再者，在论藏里，我们甚至可以看到有整部论（《人施设论》）是采用世俗的惯用语，即跨入了经教的范围。

    阿毗达摩的特点

        阿毗达摩的其中一个特点是很有系统地分别诸法。它采用了作为整个阿毗达摩结构的论母或分类表。在《法聚论》一开始就列出了论母作为整个论藏的序文，其中包括了一百廿二种属于论教专有的分类法。其中有廿二种是三法分类法，即每一组都把诸法分别为三类的方法。其余的一百种是二法分类法。这论母的其中一个作用是作为依某些法则来理清错综复杂的诸法的指引。举例而言，在三法分类法当中包括了：善、不善、无记三法；乐受相应、苦受相应、舍受相应三法；果报、业、非果报非业三法等等。在二法分类法当中包括了：因、非因二法；与因相应、与因不相应二法；有为、无为二法；世间、出世间二法等等。运用这些分类法，论母从各方面涵盖了一切法。阿毗达摩的第二个特点是把心相续流详尽地分析至称为心的识知单位，而每一个单位涉及了作为识知目标的根本的心本身，以及一组执行个别作用的心所。它也把一切的究竟法分别为四大类：心、心所、色与涅槃；首三种是有为法，最后一种是无为法。

        阿毗达摩的第三个特点是把在诸经里纷乱的种种佛学术语（名相）整理得有条有理。在诠释每一法时，阿毗达摩论即会把诸经里的同义词互相对照。举例而言，在诸烦恼当中，贪心所可以出现为欲漏、有漏、贪欲身系、欲取、欲欲盖等；在诸觉支当中，慧心所可以出现为慧根、慧力、择法觉支、正见道分等。在如此对照与连系之下，阿毗达摩显示了在诸经里可能并没有明显地指出的种种术语之间的关系。

        在此将举出的最后一个特点是属于论藏的最后一部论（《发趣论》）所有。此论列出了二十四缘，显示了诸究竟法如何组成一个有系统的过程。属于组织型的二十四缘是在之前六部论占了主要篇幅的分析法的必要搭配。分析法把看来像是一个整体的事物分析至组成它的最小单位，因而显示了任何可能会被视为‘我’或‘实体’之物的空性。组织法则把这些被分解至最小单位的诸法连贯起来，显示了它们并非各不相关之法，而是拥有多重互相依靠的关系。

    阿毗达摩的来源

        上座部的正统传承认为论藏是源自佛陀本身。根据觉音尊者所引用的《大注疏》（Mahaa-a.t.thakathaa）：‘名为阿毗达摩的并不是属于弟子的范围，而是诸佛的范围。’诸注疏认为，不单只是阿毗达摩的精神源自佛陀，而且其论也是佛陀亲身所教的。

        《殊胜义注》述及佛陀在证悟后的第四个星期里，他面向西北坐在菩提树附近的宝屋里。该宝屋并非真的是用宝石所造，而是世尊省察七部《阿毗达摩论》之处。他从《法聚论》起始顺次地省察它们的内容。当他省察首六部论时，其身并没有发射光芒。然而，省察到《发趣论》时，在他开始省察因、所缘等二十四缘时，其一切知智肯定于其获得了（充份发挥的）机会。就有如帝米拉谛频伽拉鱼（timiratipingala）只有在八万四千由旬深的大海洋才有充份的空间遨游，同样地，其一切知智只有在《发趣论》才找得到足够发挥的空间。在世尊以一切知智省察那深奥之法时，自其身激射出蓝、金、红、白、橙及银耀六色光芒。

        上座部的正统传承认为论藏是由佛陀亲口所教，这点与其早期的敌对派说一切有部（Sarvaastivaada）的观点不同。说一切有部本身也有一套七部《阿毗达摩论》，但与上座部的《阿毗达摩论》有着相当大的差异。根据说一切有部，论藏是由佛弟子所著，有好几部的作者更是在佛陀入灭之后好几代才出现的弟子。然而，上座部认为除了在阿育王时代由目犍连子帝须长老（Moggaliputta Tissa Thera）所著、详尽地反驳种种邪见的《事论》之外，其余六部都是由佛陀亲口开示。

        诸巴利注疏以古代口诵的传承为据，认为佛陀并不是在人间向其弟子开示《阿毗达摩论》，而是向三十三天的众天神开示。根据这传承，就在即将进入第七年的雨季安居时，世尊去到三十三天，坐在昼度树下的无垢白石座上，以雨季三个月的时间向从一万个世界前来集会的诸天神开示阿毗达摩。他主要的听众是其已故及投生为男性天神的母亲──摩诃摩耶夫人。佛陀选择在天界开示阿毗达摩，而不在人间开示的原因是以便他能够在一次的开示里，从头至尾讲解整部《阿毗达摩论》。由于完整地讲解整部《阿毗达摩论》必须三个月的时间，所以只有天神与梵天才能毫不间断地听完它，因为只有他们才有能力一坐即坐得那么久。

        然而为了维持其色身，佛陀每天都会下到人间的北俱卢洲托钵。托完钵后他就去到阿耨池边用餐。法将舍利弗尊者每天都会去到那边听佛陀讲解他在天界所讲的概要：‘其时佛陀向他开示：“舍利弗，已开示之法有这么多。”如是其法即传给了拥有无碍解智的上首弟子。就有如佛陀站在岸边，以张开的手指出海洋，同样地，对于世尊以千百方面所教之法，（舍利弗）长老都能很清楚的了解。’

        在从世尊处学得该法之后，舍利弗尊者再把它教给他的五百位弟子。如是即成立了论藏的传承。

    七部论

        对七部《阿毗达摩论》的概述将有助于略知《阿毗达摩概要》所浓缩的圣典有多少。作为第一部的《法聚论》是整个阿毗达摩的根源。其名可译为‘法之列举’，而此论的确是极其广泛地编排了诸究竟法。

        该论以列出论母为始，而此论母则是整个阿毗达摩的纲要。它的真正内文分为四章。第一章‘心之生起’占了整部论的一半，开显了论母里的第一种三法，即：善、不善与无记。这一组三法依道德的素质分析了一百廿一心，也极周全地逐一诠释与心相应的诸心所。第二章‘色法’继续分析无记法，即列举及分别了各种不同的色法。名为‘总结’的第三章极其精简地解释了所有阿毗达摩论母及经教论母里的术语。作为结论的最后一章‘纲领’则更精简地解释阿毗达摩论母，但省略了经教论母。

        《分别论》共有十八章，每一章都有各自的论题；这些论题的次序是蕴、处、界、谛、根、缘起、念处、正勤、成就之法、觉支、八圣道分、禅那、无量、戒学、无碍解智、智之种类、小事及法之心。虽然并不是全部，这些章多数分为三个部份：经分别法、论分别法及将论母的分类法应用于所讨论的课题的问答。

        整部《界论》是以问答的方式编排。它依蕴、处与界讨论一切法，以便确定它们是否被归纳于任何一种分类，以及是否与它们相应。

        《人施设论》是论藏里唯一较为接近经教的方式而不像是论教的方式的论典。此论以大略地列举概念法的种类为始。此论正式地诠释了各种不同的人。它有十章：第一章解释归纳为一种的人；第二章解释成双的人；第三章解释三种一组的人等等。

        接下来是由目犍连子帝须长老所著，属于辩论型的《事论》。他是在佛陀入般涅槃两百一十八年之后，在阿育王朝代时所编，以便反驳非上座部佛教所持的异端邪说。诸注疏解释把它纳入圣典的原因为佛陀本身已预见那些异端邪见必定会在未来产生，所以早已列下了反驳邪说的要点，而目犍连子帝须长老只是依佛陀的原意把它们填入罢了。

        《双论》的目的是解除诸术语（名相）含糊不清，以及诠释其正确用法。此论因其所采用之法而得其名，因为从始至终都是以列出成对的问题的方式讨论。举例而言，第一对的问题是如此：‘是否一切的善法都具有善因？是否一切的善因都是善法？’此论分为十章：因、蕴、处、界、谛、行、潜在倾向（随眠）、心、法与根。

        《发趣论》应是论藏里最为重要的一部，所以在传统上把它称为《大论》（Mahaapakara.na）。对于这一部在所涉及的范围与内容方面皆既广且深的《发趣论》，在第六次圣典结集以缅文字体记录它的五大册共有两千五百页。《发趣论》的目的是把二十四缘应用于阿毗达摩论母里所列出的一切法。此论的主体分为四大部份：依正面发趣、依反面发趣、依正反发趣、依反正发趣。它们每一部份又可再分为六个部份：三法发趣、二法发趣、二法三法发趣、三法二法发趣、三法三法发趣、二法二法发趣。在这二十四个部份里，都可以依可能性把二十四缘顺次地应用于一切法。上座部的正统传承视此论为佛陀的一切知智的最佳明证。

    注疏

        由觉音尊者依古代注疏所编的阿毗达摩注疏有三部：注解《法聚论》的《殊胜义注》（Atthasaalinii）、注解《分别论》的《迷惑冰消》（Sammohavinodanii）及注解其他五部论的《五论注疏》（Pa~ncappakara.na A.t.thakathaa）。也是由觉音尊者所编的《清净道论》同样是属于这一层次的著作。《清净道论》是部禅修手册大全；其中的‘慧地品’（第十四至十七章）举出了在修观禅之前必须掌握的佛学理论，而这些是一部浓缩后的阿毗达摩论文。上述的每一部注疏都有各自的再注释，即由锡兰的阿难陀尊者（AAcariya AAnanda）所著的《根本疏钞》（Muula.tiikaa）。而这些再注释又有其重再注释，即由阿难陀尊者的弟子护法尊者（Dhammapaala）所著的《随疏钞》（Anu.tiikaa）（当分别这位尊者与另一位注解觉音尊者的著作的护法尊者。）

        虽然那些注疏是由觉音尊者所编，但却不应误以为他是它们的原作者，也不可以为他是在尝试注解所传承下来的资料。事实上，那是觉音尊者依位于阿奴拉塔布拉（Anuraadhapura）的大寺（Mahaavihaara）所提供的诸多注疏资料精细编辑而成。那些注疏资料在觉音尊者出现好几个世纪之前即已存在，是许多代博学的佛教论师注解论藏的努力成果。由于论藏里有一大部份都须要注释才能完整地理解，所以，若视大部份的注疏资料是在接近论典的时代即已存在，而后再与随后发展出来的注释一起流传下来也不无道理。

    《阿毗达摩概要》

        由于论藏本身已非常庞大，再加上其注疏与疏钞，更是复杂得令人难以学习与理解。所以在上座部佛教的某个发展阶段，肯定有人感到有必要编一部能够反映整部论藏的精确概要，以便研读论藏的沙弥能够正确与透彻地掌握它的基本要义。

        为了补足这需要，大约在五世纪至十二世纪期间，陆续地出现了九部阿毗达摩手册：

        一、《阿毗达摩概要》（Abhidhammatthasangaha）；
        作者是阿耨楼陀尊者。
    二、《名色分别论》（Naamaruupa-pariccheda）；同一
        作者。
    三、《究竟抉择论》（Paramattha-vinicchaya）；同一
        作者（？）。
    四、 《入阿毗达摩论》（Abhidhammaavataara）；其作
        者是和觉音尊者同时代的佛授尊者（AAcariya
        Buddhadatta）。
    五、 《色非色分别论》（Ruupaarupa-vibhaaga）；同一作
        者。
    六、 《谛要略论》（Sacca-sankhepa）；作者是护法尊
        者（Bhadanta Dhammapaala，可能是锡兰人，但
        与大疏钞论师不是同一人）。
    七、 《断痴论》（Moha-vicchedanii）；作者是迦叶波
        尊者（Bhadanta Kassapa，南印度人或锡兰人）。
    八、 《开曼论》（Khema-pakarana）；作者是开曼尊者
        （Bhadanta Khema，锡兰人）。
    九、 《名色灯论》（Naamaruupa-diipaka）；作者是萨达
        摩乔帝波罗尊者（Bhadanta Saddhamma
        Jotipaala，缅甸人）。

        其中，从大约十二世纪至今日最广为人研读的是《阿毗达摩概要》。它如此广受欢迎是因为它在精简与周全两方面有极适度的平衡。阿毗达摩的一切要义皆被细心与精简地编入极短的篇幅里。虽然此书简短得令无师自读者难以深明其义，然而在一位明师的指导或在助读说明的协助之下，它能令读者充满自信地掌握整部论藏的组织。基于这原因，《阿毗达摩概要》在上座部佛教界里常被采用为学习阿毗达摩的第一本课本。在许多佛寺里，尤其是在缅甸，沙弥与新学比丘必须在把《阿毗达摩概要》（巴利版）背得滚瓜烂熟之后，才获得准许研读《阿毗达摩论》及其注疏。

        作者阿耨楼陀尊者的生平并没有被详细地记载下来。他被视为是上述其他两部手册的作者。据说他一共著作了九部手册，但只有这三部得以流传至今。《究竟抉择论》是以极优雅的巴利文着成，是一部极高水准的文学作品。根据其后话，作者生于南印度甘吉布拉州（Ka~ncipura 或 Conjeevaram）的卡威里（Kaveri）。据说佛授尊者与觉音尊者也住在同一个地区，疏钞论师护法尊者也很可能是出生在那一带。有证据显示甘吉布拉州有好几世纪都是一个重要的上座部佛教中心，而且有许多出自此处的博学比丘前往锡兰深造。

        阿耨楼陀尊者究竟住在那里及在那里著作此概要并没有明确的记录。有一个古老的传承认为他是佛授尊者的师兄弟；若是如此他则是第五世纪的人。根据这传承的说法，那两位长老各自写了《阿毗达摩概要》与《入阿毗达摩论》，把它们献给他们的师父作为谢礼，而他们的师父说：‘佛授以珍宝装满了一间房间，然后再把门锁上；阿耨楼陀也同样地以珍宝装满了一间房间，但保持房门开着。’

        在《阿毗达摩概要》的后话里，阿耨楼陀尊者注明了他是在母拉苏玛寺（Mulasoma Vihara）著作此概要；而所有传承的注释都认为该寺位于锡兰。

    《阿毗达摩概要》的疏钞

        由于《阿毗达摩概要》极其精简，若无解释是难以明白的。所以，为了阐明这部精粹的概要而延生了许多疏钞。事实上它比其他巴利圣典拥有更多部的注释，不单是有以巴利文著作的注释，也有以缅甸文、锡兰文、泰文等所著的注释。自从十五世纪以来，缅甸即是研修阿毗达摩的国际性中心，所以此概要的注释多数是由缅甸学者以巴利文或缅文书写。对于此概要，仅是以巴利文著作的疏钞已有十九部；以下是其中较为重要的六部：

        一、《阿毗达摩概要疏钞》（Abhidhammatthasangaha- .Tiikaa），也名为《古注》（Poraa.na.tiikaa）。这是一部很小的疏钞，由十二世纪锡兰的新离垢觉尊者（AAcariya Navavimalabuddhi）所著。

        二、《阿毗达摩义广释》（Abhidhammattha- Vibhaavinii.tiikaa），由善吉祥智者尊者（AAcariya Sumangalasaami）所著。他是十二世纪锡兰著名的长老舍利子大智者（Saariputta Mahaasaami）的弟子。这部疏钞很快地超越了《古注》而成为《阿毗达摩概要》最深奥与可靠的注释作品。其作者对阿毗达摩的博学极为受人敬佩。著作这部疏钞时，他以更古老的《随疏钞》、《清净道论大疏钞》（Visuddhimagga-Mahaa.tiikaa，也称为《胜义灯注》Paramatthama~njuusaa）等疏钞作为主要的根据。虽然列迪长老在他对《阿毗达摩概要》的注释里极激烈地批评《阿毗达摩义广释》，但其声望非但没有受到损减，反而比以前更高。而且有许多的缅甸学者为它辩护，反驳列迪长老对它的批评。

        三、《略疏》（Sankhepa-va.n.nanaa），由十六世纪缅甸比丘萨达摩乔帝波罗尊者（Bhadanta Saddhamma Jotipaala）所著。他的另一个名称是却巴达大长老（Chapada Mahaathera）。

        四、《究竟灯注》（Paramatthadiipanii.tiikaa），由近代缅甸的著名学者列迪长老（Ledi Sayadaw－1846-1923）所著。其疏钞在研修阿毗达摩的圈子里激起了很大的回响，因为他指出《阿毗达摩义广释》里有三百二十五项他认为是错误的。但他的批评也激起了维护《阿毗达摩义广释》的反应。

        五、《安古拉疏》（Ankura.tiikaa），由无垢长老（Vimala Sayadaw）所著。这部疏钞是在《究竟灯注》出版十五年后写成，支持广为人们接受的《阿毗达摩义广释》的观点，以及反驳列迪长老的批评。

        六、《新醍醐疏》（Navaniita.tiikaa），由近代印度学者法悦谷生毗（Dhammaananada Kosambi）用天城字母（devanaagarii）写成，于一九三三年出版。

    《阿毗达摩概要》的大纲

        《阿毗达摩概要》有九章。它以列举心、心所、色与涅槃四种究竟法为始。首六章涵盖了对这四种究竟法的详细解释。第一章是‘心之概要’，诠释与分别了八十九或一百二十一种心。这一章涵盖的范围与《法聚论》的‘心之生起’相同，只是方式不同而已。《法聚论》以分析论母的第一组三法为始，所以先依善、不善与无记分析诸心，再于这些分类里依欲界、色界、无色界及出世间分析诸心。反之，《阿毗达摩概要》则先依界分析诸心，然后再依品德的素质作第二层的分析。

        第二章是‘心所之概要’，依遍一切心、杂、不善与美列举了所有的五十二心所。然后再以两种方法分析诸心所：一、相应理（sampayoganaya），以心所作为分析的重点，探讨每一个心所能与什么心相应；二、摄理（sangahanaya），以心作为分析的重点，探讨有那一些心所能与每一心组成一体。这一章也是以《法聚论》的第一章的分析法为根据。

        第三章是‘杂项之概要’，依因（hetu）、受（vedanaa）、作用（kicca）、门（dvaara）、所缘（aaramma.na）与依处（vatthu）把诸心与心所分门别类。

        首三章主要是在分析诸心的结构。相反地，随后的两章是分析诸心活动的一面，即它们发生的方式。根据阿毗达摩，心有两种明显不同的呈现方式──活跃的过程与被动的心流。第四章分析‘心路过程’的性质，第五章则分析‘离心路过程’的心流。此二章大部份是以诸阿毗达摩注疏为据。第六章是‘色之概要’，主要是以《法聚论》的第二章为根据。它列举了诸色法，以种种方式把它们分类，及解释它们生起之源。它也详细地解释注疏里所说的种种色聚，也形容在不同生存地里发生的色聚。这一章以简要地解释第四种究竟法为结尾，即唯一的无为界──涅槃。

        在第六章里，阿耨楼陀尊者已完整地分析了四种究竟法，但还有一些重要的方面必须解释，以便能够全面地认识阿毗达摩，这即是最后三章的作用。第七章是‘类别之概要’，依不善之概要、混合类别之概要、菩提分之概要及一切之概要四个条目，以种种方式把相关的究竟法分门别类。这一章以《分别论》作为主要的根据，而在某个程度上也以《法聚论》为据。

        第八章是‘缘之概要’，分析诸名法与色法之间互相牵连的关系，是与分析究竟法互相配合的‘组织法’。这一章简要地解释在巴利圣典所记载的两种因缘法。其中之一是在诸经较显著的缘起法；它是从《分别论》的经分别与论分别两个角度分析缘起。此法探讨导致不断生死轮回的诸因与果。另一个方法是有关二十四缘的发趣法。这一章以简要地解释概念作为结尾。

        最后一章是‘业处之概要’，作为《清净道论》的概要。它精简地探讨后者详细解释的一切业处，也简要地述及修习止观两种禅法的进展层次。它以解释四双八辈圣者、果定与灭尽定为结尾。《阿毗达摩概要》的编排方式像是在暗示阿毗达摩的最终目的：一切分析名色法的知识融入于禅修，而禅修的顶点是达到佛教的最终目标，即通过不再执着而达到──解脱。

    ［注　　释］

      1.　《殊胜义注》巴、页二；英、页三。
      2.　《殊胜义注》巴、页二至三；英、页三至四。


第一章：心之概要

资讯更新日期: 90('01)/05/13(3rd ed.)

Namo tassa bhagavato arahato sammasambuddhassa

Namo tassa bhagavato arahato sammaasambuddhassa

礼敬世尊、阿罗汉、正等正觉者

第一章：心之概要

（Cittasangahavibhaga）

节一：赞颂（thutivacana）

Sammasambuddham atulam

Sasaddhammaganuttamam

Abhivadiya bhasissam

Abhidhammatthasangaham.

礼敬独一无二正等正觉者、

胜妙正法及圣僧伽已，

我当说示阿毗达摩概要：

涵盖阿毗达摩诸法之手册。

节一之助读说明

礼敬已（abhivadiya）：在巴利佛教体系里，弘法者以赞颂佛法僧三宝作为其著作的开端已成传统。三宝是一切寻求圣法者的最终依归。因此，依照传统，作者阿耨楼陀尊者怀着深深的敬意，以一首赞颂三宝的偈作为其论著的开端。对当礼敬之事生起敬意是种善业，心生此念者因此得以在其名流之中种下福业。当他礼敬的对象是最当礼敬的三宝时，所造下的善业也是最为强劲广大。这种累积在其心中的善业，有能力驱除他们修道的障碍，以及协助他们获得圆满的成就。而且，对于佛陀的弟子来说，能著作论书是一个培育智慧波罗蜜（pabba-parami，般若波罗蜜）的极其珍贵机会。所以，在开始其著作时，作者基于能获得此殊胜的机缘，而满怀喜悦地宣说赞颂文。

正等正觉者（sammasambuddha）：佛陀称为正等正觉者，因为他已亲自圆满地觉悟了一切法的本质，即它们的特相（自相）与共相。此名称表示无师自证的一切知智。佛陀也称为独一无二（atula），因为他的素质与功德是没有任何有情能比得上的。虽然诸阿罗汉也都拥有超凡的戒定慧种种功德，足以令他们解脱，但没有一人拥有佛陀无数无量的功德，即：如来的十智力（《中部·经十二》）、四自信地（《中部·经十二》）、大悲定（《无碍解道》i,126）、一切知智（《无碍解道》i,131）。由此，佛陀在诸有情当中是独一无二的。如（佛陀在）经中所说：‘诸比丘，有一个人是独特、独一无二、无双、无比、无同等、无同级、无敌、人中至上，他即是如来、阿罗汉、正等正觉者。’（《增支部》i,13/i,22）

胜妙正法（saddhamma）：法或佛陀的教法有三个层面，即：研究教理（pariyatti）、修行（patipatti，行道）、体证（pativedha，通达）。‘研究教理’即是钻究记载佛陀的教示的圣典：经律论三藏。‘修行’是指戒定慧三学。‘体证’则是指通达出世间道与证悟圣果。在它们当中，前者是后者的根基，因为研究教理提供修行的方针；修行则导向觉悟。此教法是基于真实与良善而称为‘胜妙’，因为依循佛陀的教法而修必定会趣向证悟至上殊胜的涅槃。

及圣僧伽（ganuttama）：gana一词的意义是‘群体’，在此作为sangha（僧伽）的同义词。僧伽有两种：世俗僧伽（sammutisangha），即已受具足戒的比丘、比丘尼僧团；以及圣者僧伽（ariyasangha），即是此赞颂偈所提到的圣僧伽。圣僧伽是佛陀的圣弟子群体，即已证入圣位的四双圣者，又可依据他们已达到须陀洹（入流）、斯陀含（一还）、阿那含（不还）、阿罗汉的道或果，而分为八辈圣者。

我当说示阿毗达摩概要：此著作的名称是Abhidhammatthasangaha，直译为‘阿毗达摩概要’。记载于《阿毗达摩论》里的是佛陀‘特别’或‘显著’（abhi，音译：阿毗）的教法（dhamma，音译：达摩）。作者所说的‘我当说示’（bhasissam）是在提醒我们：应当谨记与背诵此书内容，以便我们随时随地都能够应用它们来分析究竟法（真实法；胜义法）。

节二：四究竟法（catudha paramattha）

Tattha vutt’abhidhammattha

Catudha paramatthato

Cittam cetasikam rupam

Nibbanam iti sabbatha.

此中叙述记载于

阿毗达摩诸法义，

于究竟法共有四，

心、心所、色、涅槃。

节二之助读说明

于究竟法（paramattho）：根据《阿毗达摩论》，谛（sacca，真实）有两种，即：世俗谛（sammutisacca）与究竟谛（paramatthasacca）。世俗谛是指世俗的概念或观念（pabbatti）和表达方式（vohara）。它包括组成我们世间还未受到分析的种种现象，如：有情、人、男人、女人、动物，以及看似恒常不变的事物。于《阿毗达摩论》的观点，这些现象并没有究竟实质，因为它们所代表的事物，在实际上并不是不可再分解的究竟法。它们的存在方式是概念化与不真实的。它们只是由心构想而成（pari-kappana）的产物，并非基于其自性而存在的究竟法。

反之，诸究竟法是基于它们各自的自性（sabhava）而存在之法。这些法是：最终存在而不可再分解的单位；由亲身体验、如实地分析而知见的究竟法。此等实际存在之法不能再分解为更小，而是已分析至最小最终的单位，是组成种种错综复杂的现象的成份。由此它们被称为究竟法（paramattha）；这名称是源自parama（究竟；最上；最终）与attha（真实法；事物）。

不单只是在本体学方面，究竟法是究竟存在的实质；在智理学方面，它们也是正智的究竟目标。有如可以从芝麻提炼油，人们也可以自世俗谛当中‘提炼’出究竟谛。例如：‘有情’、‘男人’和‘女人’诸概念给人的印象是，它们所代表的东西拥有不可再分解的究竟实体。然而，当我们以阿毗达摩的分解器，明智地探究这些事物时，我们发现它们并没有其概念所代表的究竟实质，而只是由无常的名（精神）色（物质）过程所组成的现象。如此，运用智慧分析世俗谛，最终我们将会达到藏在概念现象背后的究竟法。在《阿毗达摩论》里的究竟法，即是这些超越心的想像，而各有自性之法。

虽然究竟法是实际上存在的实质，但由于它们非常微细深奥，所以缺乏训练的人无法觉知它们。这种人无法知见究竟法，因为他们的心受到把究竟法包装成世俗现象的概念所蒙蔽。唯有在运用如理作意（yoniso manasikara）之下，人们才能超越概念，直取究竟法为其智的目标。如是究竟法被形容为属于究竟智范围里的目标。(注1)

共有四：在经教里，佛陀一般上把有情或人分析为五种究竟法，即：色、受、想、行、识五蕴（pabcak-khandha）。于（阿毗达摩）论教，诸究竟法则归纳为四种类别。首三种──心、心所与色──包含了一切有为法（因缘和合而成之法）。经教里的五蕴相等于这三种（究竟法）。识蕴（vibbana）在此列为心（citta）；‘心’此字通常是用于代表基于其相应心所而得以分门别类的诸‘识’。在论教方面，五蕴的中间三蕴（受、想、行）则被列入心所（cetasika）之内；心所与识同生（俱生），执行种种不同的作用。在《阿毗达摩论》所列出的五十二心所当中：受蕴与想蕴各是一种心所；行蕴（sankharakkhandha）则再分为五十种心所。而色蕴则当然是相等于《阿毗达摩论》里的二十八‘色’。

除了这三种有为究竟法之外，还有第四种究竟法，属于无为的究竟法（不是由于因缘和合而成之法）。这不包括在五蕴之内的究竟法即是涅槃（Nibbana）：脱离诸有为法之苦，而达至最终解脱之法。如是在《阿毗达摩论》里一共有四种究竟法：心、心所、色、涅槃。

节三：四种心（catubbidha citta）

Tattha cittam tava catubbidham hoti: (i) kamavacaram; (ii) rupavacaram; (iii) arupavacaram; (iv) lokuttarab ca ti.

当中先说心法有四种：一、欲界心；二、色界心；三、无色界心；四、出世间心。

节三之助读说明

心：《阿毗达摩概要》的第一章专只解说心：四究竟法的第一种。先研究心是因为佛教分析究竟法的中心点是在于亲身体验，而心又是体验的主要因素，是对目标（所缘）(注2)的识知。

巴利文citta是源自动词词根citi（认知；识知）。诸论师以三方面诠释citta（心）：造作者、工具、活动。作为造作者，心是识知目标者（arammanam cinteti ti cittam）。作为工具，与心相应的心所通过心而得以识知目标（etena cintenti ti cittam）。作为活动，心纯粹只是识知的过程（cintanamattam cittam）。

‘纯粹活动’这项定义是三者之中最贴切的诠释，即心纯粹只是认知或识知目标的过程。除了识知的活动之外，它并没有一个属于造作者或工具的实际个体。提出‘造作者’与‘工具’的定义是为了对治某些人所执取的‘我见’：认为有个识知目标的造作者或工具的‘恒常不变的我’之邪见。佛教学者指出，这些定义显示了并没有一个‘自我’在实行识知的活动，而只有心在识知。此心即是识知活动而无他，而且此活动必定是生灭的无常法。

对于阐释任何究竟法，诸巴利论师建议采用四种鉴别法以区别之。这四种鉴别法即是每个究竟法各自的：一、相（lakkhana），它的特相；二、作用（rasa，亦作味），它所执行的任务（kicca）或所获得的成就（sampatti）；三、现起（paccu-patthana），它呈现于（禅修者的）体验的方式；四、近因（padatthana），它直接依靠的近缘。

表1-1：八十九或一百廿一心

欲界心 (54) | 不善心 (12) | 贪根心 (8)
 |  | 嗔根心 (2)
 |  | 痴根心 (2)
 | 无因心 (18) | 不善果报 (7)
 |  | 善果报 (8)
 |  | 无因唯作 (3)
 | 美心 (24) | 欲界善心 (8)
 |  | 欲界果报心 (8)
 |  | 欲界唯作心 (8)
色界心 (15) | 色界善心 (5)
 | 色界果报心 (5)
 | 色界唯作心 (5)
无色界心 (12) | 无色界善心 (4)
 | 无色界果报心 (4)
 | 无色界唯作心 (4)
出世间心 (8或40) | 道心 (4或20)
 | 果心 (4或20)

对于心，其特相是识知目标（vijanana）。其作用是作为诸心所的前导者（pubbangama），因为它领导诸心所，也时常由它们陪伴。(注3)其现起是呈现于禅修者的体验里为一个相续不断的过程（sandhana）。其近因是名色（namarupa，精神与物质），因为心不能毫不依靠心所与色法地单独生起。

诸心有多种呈现方式，但都有同一个相：识知目标（所缘）。尽管如此，《阿毗达摩论》把它们分别为许多种类，即八十九心，或更详细则成一百廿一心。（见表1-1）我们一般所认为的意识，实际上是一连串刹那生灭的心，极迅速地相续生灭，以致我们不能察觉它们是个别不同的心。《阿毗达摩论》不单只把诸心分门别类，更重要的是呈现它们为一个紧密相互交织的整体。

为了办到这点，它采用了一些互相重叠的分类法。此章中所介绍的第一种分类法是依照心之地（bhumi）。心一共有四地。首三个是世间地：欲地、色地、无色地；第四地是出世间地。用以形容首三地的巴利文avacara（界）的意义是：时常活动于或到访某境地之法。所到访的境地是依界而名的生存地（生命界；诸有情居住之地），即：欲地、色地、无色地。然而，尽管心之三界与相符的生存地有密切的关系，但它们并非一而不二。心之界（地）是用于把不同的心分类；生存地是诸有情投生及在当地过活的生命界。

然而，心之界与生存地之间是有一定的关系：各别的心之界包含了与其相符的生存地常有之心，即时常生起于其生存地之心。各界之心并不是只可以出现于与其相符的生存地，而是也能在其他生存地里生起，例如：色界心与无色界心也能够在欲地里生起；而欲界心也能够在色地与无色地里生起。但还是可见到它们之间的固定关系，即一界之心是特别常出现于跟它拥有同一名称之地。再者，任何界的造业之心（善心或不善心）都倾向于令造业者投生到与其相符的生存地；如果成功导致投生，它们必定会令造业者只投生到该地，而不会是其他地。由此，心之界与生存地之间的关系是非常密切的。

欲界心（kamavacaracitta）：欲（kama）此字的意义包含：一、能欲，即渴望享受欲乐；二、所欲，即颜色、声音、气味、味道、触觉五欲的对象。欲地（kama-bhumi）是欲生存地；包括十一界，即：四恶道、人间与六欲界天。欲界心包括一切主要出现于欲地之心，尽管它们也能够在其他地里生起。

色界心（rupavacaracitta）：色界心是与色地（rupa-bhumi）相关之心，或属于名为色禅（rupajjhana）的禅那心。任何最常见于色地之心即是属于色界心。一般上色禅是通过专注于色法目标而得，如：地遍（见第九章、节六）、身体的部份等等；色禅也即因此而得其名。这些目标是培育禅那的基础。依靠这类目标而证得的广大心即称为色界心。

无色界心（arupavacaracitta）：无色界心是与无色地（arupabhumi）相关之心，或属于名为无色禅（arupajjhana）的禅那心。任何最常见于无色地之心即是属于无色界心。在修习禅定以获得超越色禅的无色禅时，禅修者必须弃除一切与色法有关的目标，而专注于无色法目标，如：无边虚空等等。依靠这类目标而证得的广大心即称为无色界心。

出世间心（lokuttaracitta）：‘出世间’（lokuttara）这一词源自‘世间’（loka）与超越（uttara）。‘世间’的概念具有三个层面：有情世间（sattaloka）、物质世间（okasaloka）、行法世间（sankharaloka (注4) ），即有为名色法整体。于此有关的世间是行法世间，即一切包括在五取蕴之内的世间法。超越有为法界的是无为界，即：涅槃；而缘取及识知涅槃的心即是‘出世间心’。反之，其他三种心（欲界、色界、无色界）则名为‘世间心’（lokiyacitta）。

* * * * * * *

由此可见，心可依界而分为四大类：欲界心、色界心、无色界心、出世间心。心亦可依据其他原则而分类。其中一个在《阿毗达摩论》里扮演了重要角色的原则是‘本性’（jati）。

关于本性，心可分为四类：善、不善、果报、唯作。不善心（akusalacitta）是与不善因──痴；或贪与痴；或嗔与痴──相应的心。这类心称为不善是因为它们在精神上不健全，在道德上应受指责，以及会带来痛苦的果报。善心（kusala-citta）则是与善因──无贪、无嗔；或无贪、无嗔、无痴（慧）──相应的心。这类心在精神上是健全的，在道德上是无可指责的，以及会带来愉悦的果报。

善心与不善心两者是‘业’（kamma）。缘于业成熟而生起的心是果报心。这类心组成有别于前两种的第三种心；它包括善业与不善业的果报（vipaka）。应明白在此所指的业与果报两者皆是纯粹属于精神方面的。业是与善心或不善心相应的‘思’；其果报是其他体验成熟之业的心。

根据‘本性’的原则分类，第四种心称为‘唯作’（kiriya或kriya）。这类心非业亦非果报。它虽涉及（心识）活动，但此活动并没有造业，因此也就不能产生果报。

果报心与唯作心两者皆非善非不善。反之，它们被归列为‘无记’或‘不定’（abyakata），意即此心不由善与不善两面而定。

五十四欲界心

（kamavacaracittani）

十二不善心

（akusalacittani）

节四：八贪根心（lobhamulacittani）

Tattha katamam kamavacaram?

  1. Somanassasahagatam ditthigatasampayuttam asavkharikam ekam.
  2. Somanassasahagatam ditthigatasampayuttam sasavkharikam ekam.
  3. Somanassasahagatam ditthigatavippayuttam asavkharikam ekam.
  4. Somanassasahagatam ditthigatavippayuttam sasavkharikam ekam.
  5. Upekkhasahagatam ditthigatasampayuttam asavkharikam ekam.
  6. Upekkhasahagatam ditthigatasampayuttam sasavkharikam ekam.
  7. Upekkhasahagatam ditthigatavippayuttam asavkharikam ekam.
  8. Upekkhasahagatam ditthigatavippayuttam sasavkharikam ekam.

Imani attha pi lobhasahagatacittani nama.

当中属于欲界心的是什么？

1. 悦俱邪见相应无行一心。

2. 悦俱邪见相应有行一心。

3. 悦俱邪见不相应无行一心。

4. 悦俱邪见不相应有行一心。

5. 舍俱邪见相应无行一心。

6. 舍俱邪见相应有行一心。

7. 舍俱邪见不相应无行一心。

8. 舍俱邪见不相应有行一心。

这八类心名为贪俱。(注5)

节四之助读说明

不善心：分析不善心时，《阿毗达摩论》首先依最显著的‘根’（mula, hetu）把它们分类；在此的三不善根是贪（lobha）、嗔（dosa）、痴（moha）。根据《阿毗达摩论》，贪与嗔是不共存的：它们不能共存于同一心。由此，以贪作为主根的心名为‘贪根心’；这类心共有八个。以嗔作为主根的心名为‘嗔根心’；这类心共有两个。作为第三不善根的痴根存在每一个不善心里。由此贪根心与嗔根心里也都有痴，作为潜在之根。尽管如此，在有些心里，也有痴是不与贪嗔俱行的；这类心共有两个，称为‘痴根心’。（见表1-2）

贪根心（lobhamulacittani）：分析三类不善心时，《阿毗达摩论》以分析贪根心为始，因为在提及不善根时，都是先提及贪。巴利文lobha（贪）包括一切不同程度的贪，从极强的欲望或贪婪，至极其微细的喜爱或执着。依据三个成对的原则，贪根心可分为八种。第一是视与其相应的‘受’（vedana）是悦受或舍受；第二是视其心是否与邪见相应；第三是视其心是有行或无行。从这三个因素所变化出来的心一共有八种。

悦俱（somanassasahagata）(注6)：巴利文somanassa源自su（愉悦）与manas（意）；因此直译其义则是‘愉悦的意境’。悦是一种感受，专指心的乐受。一切心都与某种受相应，而此受则可能是身或心的感受；是乐，或苦，或舍受。悦受是心的感受，不是身的感受；是乐受而不是苦或舍受。此受与这种心‘俱行’（sahagata）是因为它与心不可分离地交织在一起，有如二河之水会合之后，融为一体而不能分别。

《阿毗达摩论》解说四种贪根心为悦俱，另外四种贪根心则是‘舍俱’（upekkhasahagata）。在巴利圣典里，upekkha一词常用以代表殊胜的舍心或平等心，即不会受到不平等或偏爱动摇的心。然而，在此这一词纯粹用以代表‘舍受’，即心不倾向于愉悦或不乐的感受。(注7)舍受与感受目标两端的乐受和苦受相反，它以中庸的方式感受目标。由此舍受也称为‘不苦不乐受’（adukkhamasukha vedana）。

邪见相应（ditthigatasampayutta）：依受（悦俱或舍俱）把贪根心分为两类之后，那些心又可依据是否与邪见相应而再分类。巴利文ditthi意为‘见’；除非加上前缀词‘正’（samma），它即是指邪见（miccha ditthi）。(注8)与贪根心俱行的邪见是（不正确的）深信、信仰、意见或观念。这邪见可以提供此心理论上的肯定，因而加强它的执着；或者这邪见也可以成为执着的对象。邪见一共与四种心相应：两个悦俱，另两个舍俱。另外四种贪根心则是邪见不相应（ditthigata-vippayutta）；这种心的贪在执行其作用时，并没有受到邪见的肯定。

‘无行’或‘没受到怂恿’（asankharika）：第三个分别贪根心的原则是有没有受到怂恿。具有多层面含义的‘行’（sankhara）这一词在此是专指怂恿、煽动、激起（payoga）或采取某种‘方便或方法’（upaya）。这怂恿可以是来自他人或自己；可以是身、语或纯属意识的怂恿。当他人通过身体行动激使我们生起某心，或进而依该心行动时，该煽动即是属于‘身’。当他人采用命令或劝说的方法时，它即是属于‘语’。当我们通过思虑或意志压制内心的抗拒，而刻意激起某种心时，它即是属于‘意’。没有受到怂恿或以某种方法刺激，而自动生起的心称为‘无行’。有受到怂恿或以某种方法刺激，而后才生起的心称为‘有行’（sasankharika）。对于贪根心，有四种心是无行或自动；另四种心是有行或有受到怂恿。

节五：二嗔根心（dosamulacittani）

9. Domanassasahagatam patighasampayuttam asavkharikam ekam.

10. Domanassasahagatam patighasampayuttam

sasavkharikam ekam.

Imani dve pi patighasampayuttacittani nama.

忧俱嗔恚相应无行一心。

忧俱嗔恚相应有行一心。

这两种名为嗔恚相应心。

表1-2：不善心

 | 根 | 受 | 相应∕不相应 | 无行∕有行
1 | 贪 | 悦 | 邪见相应 | 无行
2 | 贪 | 悦 | 邪见相应 | 有行
3 | 贪 | 悦 | 邪见不相应 | 无行
4 | 贪 | 悦 | 邪见不相应 | 有行
5 | 贪 | 舍 | 邪见相应 | 无行
6 | 贪 | 舍 | 邪见相应 | 有行
7 | 贪 | 舍 | 邪见不相应 | 无行
8 | 贪 | 舍 | 邪见不相应 | 有行
9 | 嗔 | 忧 | 嗔恚相应 | 无行
10 | 嗔 | 忧 | 嗔恚相应 | 有行
11 | 痴 | 舍 | 疑相应 | ---
12 | 痴 | 舍 | 掉举相应 | ---

节五之助读说明

嗔根心（dosamulacittani）：《阿毗达摩论》里所分析的第二种不善心是嗔根心；此根是三不善根的第二根。此心共有两种，之间的差异只在于无行（不受怂恿）或有行（受怂恿）。跟能与悦或舍两种感受之一生起的贪根心相反，嗔根心只能与一种感受同生，即：忧受。再者，跟贪根心不一样的是，嗔根心并不会与邪见相应地生起。虽然邪见能够鼓动发怒，但根据《阿毗达摩论》，邪见并不能与嗔恚同时在同一心里生起；而只能在不同的时候，于不同的心里生起。

忧俱（domanassasahagata）：与嗔根心俱行的受是忧受。巴利文domanassa源自du（恶）与manas（意），指‘心的苦受’。此受只与嗔根心俱行，而这类心也必定与此受俱行。由此‘忧’或‘心的苦受’永远是不善的；于这方面，它跟在业上属于无记的‘身的苦受’不同，也跟在业上可以是善、不善或无记的悦受与舍受相异。

嗔恚相应（patighasampayutta）：贪根心的名称已表明该心是与贪相应；然而在命名嗔根心时，却用与嗔（dosa）同义的‘嗔恚’或‘厌恶’（patigha）。厌恶包括了各程度的反感，从最强烈的暴怒，至极微细的烦躁。直译patigha（嗔恚或厌恶）的意义是‘反击’，显示它是心反抗、排斥或毁灭的态度。

虽然忧与嗔恚时常都相应俱行，但应明了它们之间相异的素质。忧（somanassa）是体验不好的感受；嗔恚（patigha）是心厌恶或烦躁的态度。对于五蕴，忧是属于受蕴（vedanakkhandha）；而嗔恚则属于行蕴（sankharakkhandha）。

节六：二痴根心（mohamulacittani）

11. Upekkhasahagatam vicikicchasampayuttam ekam.

12. Upekkhasahagatam uddhaccasampayuttam ekam.

Imani dve momuhacittani nama.

Icc’evam sabbatha pi dvadasakusalacittani samattani.

舍俱疑相应一心。

舍俱掉举相应一心。

这两种心名为纯粹涉及痴。

如是总结所有十二不善心。

节六之助读说明

痴根心（mohamulacittani）：这最后一组不善心包含了缺少贪嗔二不善根的不善心。一般上愚痴会导致贪或嗔也随之生起。然而，尽管贪根和嗔根心里也有痴，但它在其中的作用是次要的。相反地，在这最后两种不善心，痴是唯一的不善根，因此它们被列为痴根心。由于痴的作用于这两种心特别显著，它们也被形容为纯粹涉及痴的心（momuhacitta）；巴利文momuha（纯粹涉及痴）是moha（痴）的强调语。痴最为显著的心有两种：其一与疑相应，另一者则与掉举相应。

舍俱（upekkhasahagata）：即使是面对可喜所缘（目标），若生起的是痴根心，该目标的体验则不再是可喜，由此悦受也就不会生起。同样地，当不可喜所缘不被体验为可厌时，忧受也不会生起。再者，当心受到疑或掉举困扰时，它无法对目标下个正面或负面的判断，由此它不能与悦受或忧受相应。基于这些原因，与这两种心俱行的受是舍受（upekkha）。

疑相应（vicikicchasampayutta）：对于巴利文vicikiccha，诸论师提出两个词源学的说明：一、由于思绪纷杂困乱而致的困惑；二、缺少智慧解决问题。(注9)这两项解释皆显示‘疑’（vicikiccha）是指由于显著的愚痴而致的困惑、怀疑或犹豫不决。与此疑相应的心是第一种痴根心。

掉举相应（uddhaccasampayutta）：掉举是不平静、心散乱或烦躁；而受此掉举困扰的心是第二种痴根心。根据《阿毗达摩论》，掉举心所存在所有十二种不善心里（见第二章、节十三），但在其他十一种心当中，其力（satti）相对地微弱，而其作用也就属于次要。然而，在这最后一种的不善心里，掉举成为最主要的因素；所以只有此心称为‘掉举相应’。

应注意这两种痴根心是没有‘无行’或‘有行’的分别。对于这点，诸论师给与不同的解释。《阿毗达摩义广释》和注解《清净道论》的《大疏钞》认为无行与有行两者皆不适用于此，故而把它们省略。这两部论著说，由于此二心缺少自然的敏锐力，所以不能称它们为无行或自动；亦由于没有人会在任何情况里刻意地激起它们，所以也不能称之为有行或受到怂恿。然而列迪长老不赞同这观点；他认为此二心纯粹是无行的。他反驳道：‘既然此二心依其自性自然地生起于诸有情，它们的生起无需通过任何方法刺激或煽动。因此，它们纯粹是无行的，这是为何在此并没有提及无行或有行的原因。’

节七：不善心之总结

Atthadha lobhamulani

Dosamulani ca dvidha

Mohamulani ca dve’ti

Dvadas’akusala siyum.

贪根心有八，

嗔二及痴二；

如是不善心，

共有十二种。

节七之助读说明

对于八种贪根心，可通过下列的例子加以说明：(注10)

  1. 一位认为偷盗无罪的男孩，高兴与自动地，从水果店偷了一粒苹果。

  2. 一位认为偷盗无罪的男孩，在受到朋友怂恿之后，高兴地从水果店偷了一粒苹果。

3-4. 各与第一和第二项相似，差异只在于该男孩并没 持有任何邪见。

5-8. 这四项各与第一至第四项类似，差异只在于该男 孩偷盗时的心是平舍的。

对于两种嗔根心，可以下列的例子加以说明：

9. 某位男人在暴怒之下，毫不思虑地杀了另一人。

10. 某位怀恨的男人在思虑之后杀了另一人。

对于两种痴根心，可以下列的例子加以说明：

  11. 由于愚痴，某人怀疑佛陀的证悟，或怀疑佛法对于导向涅槃是否有效。

  12. 由于散乱的心，某人无法专注于任何目标。

十八无因心

（ahetukacittani）

节八：七不善果报心（akusalavipakacittani）

(1) Upekkhasahagatam cakkhuvibbanam; tatha (2) sota-vibbanam, (3) ghanavibbanam, (4) jivhavibbanam; (5) dukkha-sahagatam kayavibbanam; (6) upekkhasahagatam sampaticchana-cittam; (7) upekkhasahagatam santiranacittab ca ti. Imani satta pi akusalavipakacittani nama.

（一）眼识与舍俱行，（二）耳识、（三）鼻识、（四）舌识亦如是；（五）身识与苦俱行；（六）领受与舍俱行；（七）推度与舍俱行。此七心名为不善果报心。

节八之助读说明

无因心（ahetukacittani）：巴利文ahetuka意为‘无根’或‘无因’，用以代表没有称为hetu（‘根’或‘因’）心所的心。这类心一共有十八种；它们没有任何贪嗔痴不善因（不善根），也没有任何可善可无记的无贪、无嗔、无痴三美因（美根）。由于‘因’是帮助心稳定的因素，所以无因心比有因心较弱。属于这类的十八心可分为三组：不善果报心（不善异熟心）、善果报心（善异熟心）、唯作心。（见表1-3）

不善果报心（akusalavipakacittani）：第一组无因心包含了七种不善业的果报心。这些心本身并非不善；在业力方面它们是无记的（abyakata）。‘不善’在此是指它们是由不善业产生的果报；所以‘不善’一词并非形容这些心本身，而是形容产生它们的业。

眼识（cakkhuvibbana）：在不善果报和善果报两组无因心里，它们两者的首五种心是依靠眼、耳、鼻、舌、身五净色（pasada）而生起的五识。这十种心总称为‘双五识’（dvi-pabcavibbana）。

眼识依靠眼净色（cakkha-pasada）而生起。其作用只是直接与立刻地看及识知颜色。五识的其他四识也依靠各别的净色而生起；它们的作用也只是纯粹识知各自的目标，即：听声音、嗅气味、尝味道、感受触觉。对于不善果报心，其目标是不可喜的（anittha）。然而，由于首四种目标（色、声、香、味）对首四种净色的撞击力弱，所以俱行的受是舍受。反之，对于不善果报身识，其目标对身根的撞击力强，所以俱行的受是苦受（dukkha）。

领受心（sampaticchanacitta）：当目标撞击五根门之一，例如：颜色撞击眼根时，首先生起的是令心转向该目标的转向心。随后生起的是看该颜色的眼识；这‘看’的动作只维持一个心识刹那(注11)。紧接而起的是‘领受’眼识刚看过的目标之心。这即是领受心；它是由产生该眼识的同一个业所产生。

推度心（santiranacitta）：这是另一个无因果报心；它紧随领受心之后生起。其作用是推度或检查刚受到五识与领受心识知的目标。领受心与推度心只在五门心路过程里生起，而且都是属于过去业的果报。

节九：八善果报无因心(kusalavipakahetukacittani)

(8) Upekkhasahagatam cakkhuvibbanam; tatha (9) sota-vibbanam, (10) ghanavibbanam, (11) jivhavibbanam; (12) sukha-sahagatam kayavibbanam; (13) upekkhasahagatam sampaticchana-cittam; (14) somanassasahagatam santirana-cittam (15) upekkha-sahagatam santiranacittab ca ti. Imani attha pi kusalavipakahetuka-cittani nama.

（八）眼识与舍俱行，（九）耳识、（十）鼻识、（十一）舌识亦如是；（十二）身识与乐俱行；（十三）领受与舍俱行；（十四）推度与悦俱行；（十五）推度与舍俱行。此八心名为善果报无因心。

节九之助读说明

善果报无因心（kusalavipaka-ahetukacittani）：这组的八种心是善业的果报。在命名上一组时，‘无因’（ahetuka）一词被省略不提，因为一切不善果报心都是无因的；根本就没有‘有因’的不善果报心。然而，如随后可见（本章节十四），善果报心是可以‘有因’的，即拥有属于无记业的美因或美根。为了区别‘无因’与‘有因’善果报心，在命名时即采用‘无因’一词。

这组的其中七种心与不善果报心相符。不善果报心因不可喜所缘而生起；反之善果报心则因可喜（ittha）或极可喜（ati-ittha）所缘而生起。这组的首四心与前一组的一样，同是舍俱。然而，由于身根的目标的撞击力强，所以与善果报身识相应的受是乐受（sukha）。

在善果报无因心当中，还包括了一个在不善果报心里找不到相符的心，此心即是‘悦俱推度心’。由不善业产生的推度心永远是舍俱的；反之，由善业产生的推度心则有两种：其一是对中等可喜所缘生起的舍俱推度心；另一个是对极可喜所缘生起的悦俱推度心。由此，与前一组七种心不一样，这组拥有八种心。

节十：三无因唯作心（ahetukakiriya-cittani）

(16) Upekkhasahagatam pabcadvaravajjana-cittam; tatha (17) manodvaravajjanacittam; (18) somanassa-sahagatam hasituppada-cittab ca ti. Imani tini pi ahetukakiriyacittani nama.

Icc’evam sabbatha pi attharas’ahetukacittani samattani.

（十六）舍俱五门转向心，（十七）意门转向心亦如是（舍俱）；（十八）悦俱（阿罗汉）生笑心。这三种名为无因唯作心。

如是总结所有十八无因心。

节十之助读说明

无因唯作心（ahetukakiriyacittani）：剩余的三种无因心并非果报心；它们是属于‘唯作’（kiriya），意即只是实行其作用，而与业毫无关系。这种心并不造业，也不是业的果报。在诸唯作心当中，有三种是无因心，其余的是有因心。（见本章下文）

五门转向心（pabcadvaravajjanacitta）：当外在目标撞击五根门之一，在相符的五识（如：眼识）生起之前，另一心必须先生起，该心即是五门转向心；其作用是转向（avajjana）呈现于五根门（dvara）之一的目标。此心并没有看、听、嗅、尝、触该目标；它纯粹只是转向该目标，以使五识之一能够随后生起。

表1-3：无因心

 | 类别 | 受 | 心
1 | 不善果报 | 舍 | 眼识
2 |  | 舍 | 耳识
3 |  | 舍 | 鼻识
4 |  | 舍 | 舌识
5 |  | 苦 | 身识
6 |  | 舍 | 领受
7 |  | 舍 | 推度
8 | 善果报 | 舍 | 眼识
9 |  | 舍 | 耳识
10 |  | 舍 | 鼻识
11 |  | 舍 | 舌识
12 |  | 乐 | 身识
13 |  | 舍 | 领受
14 |  | 悦 | 推度
15 |  | 舍 | 推度
16 | 唯作 | 舍 | 五门转向
17 |  | 舍 | 意门转向
18 |  | 悦 | 生笑

意门转向心（manodvaravajjanacitta）：这种心能够生起于五门心路过程或意门心路过程。在这两种心路过程里，它实行个别不同的作用。当它在五门心路过程里生起时，它称为‘确定心’（votthapanacitta）；其作用是确定或鉴别五识之一刚识知的目标。在五门心路过程里，它随推度心之后生起；在推度心检查该目标之后，它再鉴别之。

在意门心路过程里，此心则实行另一种作用，即：转向呈现于意门的目标。当它扮演这角色时则名为‘意门转向心’。

生笑心（hasituppadacitta）：这是阿罗汉专有的心；阿罗汉也包括佛陀与辟支佛。其作用是致使阿罗汉对欲界的事物微笑。根据《阿毗达摩论》，能令阿罗汉微笑的心有五种，即：四个（悦俱）欲界唯作心（见本章节十五），以及在此提到的无因生笑心。

节十一：无因心之总结

Satt’akusalapakani pubbapakani atthadha

Kriyacittani tini ti attharasa ahetuka.

七不善果报，善果报有八，

三是唯作心；如是无因共十八。

节十二：美心（sobhanacittani）

Papahetukamuttani sobhanani ti vuccare

Ekunasatthi cittani ath’ekanavuti pi va.

除恶及无因，余者皆称美；

其数五十九，或说九十一。

节十二之助读说明

美心（sobhanacittani）：除了恶心（即：十二不善心）与十八无因心，美心包括其余一切心。这类心称为美是因为它与美心所相应。（见第二章、节五至节八）

应明白‘美’（sobhana）的涵义比‘善’（kusala）更为广泛。美心不单只包括一切善心，也包括了拥有美心所的果报心与唯作心。后两类心并非善心，而是无记心（abyakata）。属于美心的有廿四欲界心，以及一切色界心、无色界心、出世间心。不包括在美心之内的心则名为‘不美’（asobhana）。

五十九或九十一：五十九美心是：廿四欲界心、十五色界心、十二无色界心、八出世间心。把八出世间心分为四十种，则成九十一心。（见本章节三十、三十一）

廿四欲界美心

（kamavacara-sobhanacittani）

节十三：八欲界善心（kamavacara-kusalacittani）

  1. Somanassasahagatam banasampayuttam asavkharikam ekam.
  2. Somanassasahagatam banasampayuttam sasavkharikam ekam
  3. Somanassasahagatam banavippayuttam asavkharikam ekam.
  4. Somanassasahagatam banavippayuttam sasavkharikam ekam.
  5. Upekkhasahagatam banasampayuttam asavkharikam ekam.
  6. Upekkhasahagatam banasampayuttam sasavkharikam ekam.
  7. Upekkhasahagatam banavippayuttam asavkharikam ekam.
  8. Upekkhasahagatam banavippayuttam sasavkharikam ekam.

Imani attha pi sahetuka-kamavacara-kusalacittani nama.

1. 悦俱智相应无行一心。

2. 悦俱智相应有行一心。

3. 悦俱智不相应无行一心。

4. 悦俱智不相应有行一心。

5. 舍俱智相应无行一心。

6. 舍俱智相应有行一心。

7. 舍俱智不相应无行一心。

8. 舍俱智不相应有行一心。

这八种名为有因欲界善心。

节十三之助读说明

欲界善心（kamavacara-kusalacittani）：这组心依据三项相对的原则而分为八种。第一项原则是与该心俱行的受：有四心与悦受或心的乐受俱行，另四心则与舍受或心的舍受俱行；第二是视其心是否与智相应；第三是视其心是‘无行’或‘有行’。

智相应（banasampayutta）：智能如实知见诸法（yatha-sabhavam）。与智相应之心的智（bana）是指‘慧心所’（pabba-cetasika），亦即是‘无痴因’或‘无痴根’（amoha）。智不相应的心缺少此慧心所，但并没有只属于不善心的无明（avijja）或痴（moha）。

无行：根据注释，人们会自动自发地行善的原因是身心健全、有良好的食物、适合的气侯等，以及由于在过去有造过类似的业。如前所述（本章节四），怂恿可以来自他人或自己本身。

有因（sahetuka）：所有四种智相应善心都有三善因；四智不相应心则只有无贪与无嗔，而没有无痴。

对于八种欲界善心，可以下列的例子加以说明：(注12)

  1. 某人愉快自动地行布施，心知那是善业。

  2. 某人在他人鼓动之下，愉快地行布施，也心知那是善业。

  3. 某人愉快自动地行布施，但不知那是善业。

  4. 某人在他人鼓动之下，愉快地行布施，但不知那是善业。

5-8. 应明白这四种心各与首四种心类似，差异只在于 没有愉快的感受，而是中舍的感受。

这八种心称为善（kusala）或福（pubba），因为它们制止烦恼，且带来善报。每当凡夫（puthujjana）与有学圣者（sekha，即下三个层次的圣者：须陀洹、斯陀含、阿那含）造善身业、善口业、或激起属于欲界的善心时，这些心即会生起。阿罗汉的行为都是属于无记（没有业），因而这些心不会在他们心中生起。

节十四：八欲界果报心(kamavacaravipakacittani)

  1. Somanassasahagatam banasampayuttam asavkharikam ekam.
  2. Somanassasahagatam banasampayuttam sasavkharikam ekam
  3. Somanassasahagatam banavippayuttam asavkharikam ekam.
  4. Somanassasahagatam banavippayuttam sasavkharikam ekam.
  5. Upekkhasahagatam banasampayuttam asavkharikam ekam.
  6. Upekkhasahagatam banasampayuttam sasavkharikam ekam.
  7. Upekkhasahagatam banavippayuttam asavkharikam ekam.
  8. Upekkhasahagatam banavippayuttam sasavkharikam ekam.

    Imani attha pi sahetuka-kamavacara-vipakacittani nama.

    9. 悦俱智相应无行一心。

    10. 悦俱智相应有行一心。

    11. 悦俱智不相应无行一心。

    12. 悦俱智不相应有行一心。

    13. 舍俱智相应无行一心。

    14. 舍俱智相应有行一心。

    15. 舍俱智不相应无行一心。

    16. 舍俱智不相应有行一心。

    这八种名为有因欲界果报心。

    节十四之助读说明

    有因欲界果报心（sahetuka-kamavacara-vipaka-cittani）：（欲界）善心有八种；与善心相符的果报心也有八种。此八心是欲界善心的果报。为了区别它们和善果报无因心，所以称之为‘有因’（sahetuka）。无因与有因的善果报心都是由同样的八种善心所产生，但这两组心在各自的素质与作用方面则有差别。当我们讨论心识的作用时（第三章、节八至节十一），就会更明了它们之间的不同。

    节十五：八欲界唯作心 (kamavacarakriyacittani)

  9. Somanassasahagatam banasampayuttam asavkharikam ekam.
  10. Somanassasahagatam banasampayuttam sasavkharikam ekam
  11. Somanassasahagatam banavippayuttam asavkharikam ekam.
  12. Somanassasahagatam banavippayuttam sasavkharikam ekam.
  13. Upekkhasahagatam banasampayuttam asavkharikam ekam.
  14. Upekkhasahagatam banasampayuttam sasavkharikam ekam.
  15. Upekkhasahagatam banavippayuttam asavkharikam ekam.
  16. Upekkhasahagatam banavippayuttam sasavkharikam ekam.

Imani attha pi sahetuka-kamavacara-kriyacittani nama.

Icc’evam sabbatha pi catuvisati sahetuka-kamavacara-kusala-vipaka-kriyacittani samattani.

17. 悦俱智相应无行一心。

18. 悦俱智相应有行一心。

19. 悦俱智不相应无行一心。

20. 悦俱智不相应有行一心。

21. 舍俱智相应无行一心。

22. 舍俱智相应有行一心。

23. 舍俱智不相应无行一心。

24. 舍俱智不相应有行一心。

这八种名为有因欲界唯作心。

如是总结所有廿四欲界有因心：善、果报及唯作。

节十五之助读说明

有因欲界唯作心（sahetuka-kamavacara-kriya-cittani）：八欲界善心能生起于凡夫与有学圣者，但却不能生起于诸佛与阿罗汉，因为他们已超越了业轮转与未来的轮回。反之，能在诸佛与阿罗汉心中生起的是与该八心相符的八种唯作心（kriya-citta）；称为唯作是因为它们只执行其作用，而毫不留下任何业力。由于诸佛与阿罗汉已彻底地根除了无明和渴爱，即轮回之因，所以他们的善行绝不可能产生未来的果报。那些心只是纯粹生起、执行其作用、而后毫无所遗地消逝。

节十六：欲界美心之总结

Vedana-bana-sankharabhedena catuvisati

Sahetu-kamavacarapubbapakakriya mata.

欲界有因心，善果报唯作，

依受智及行，分为二十四。

节十六之助读说明

欲界有因心分为善、果报、唯作三组；每一组又依据受是悦是舍、智相应与否、无行或有行的不同组合，而分为八种。如此总共有二十四种心：十二种与智相应的是三因心，其余十二种是二因心。这三组心常各别称为大善心（mahakusala）、大果报心（mahavipaka）、大唯作心（mahakiriya）。对其前缀词‘大’（maha）的意义，诸论师则给与不同的解释。

节十七：欲界心之总结

Kame tevisapakani pubbapubbani visati

Ekadasa kriya ca ti catupabbasa sabbatha.

欲界果报二十三，善与不善共二十，

唯作则有十一个，如是共有五十四。

节十七之助读说明

欲界心一共有五十四种。它们可以依据下列的方法分类：

依本质：

八大善

十二不善

廿三果报 ：七不善果报

：八无因善果报

：八大善果报

十一唯作 ：三无因唯作

：八大唯作

依受：

十八悦俱

三十二舍俱

二忧俱

一乐俱

一苦俱

依与智或邪见相应：

十六相应

十六不相应

廿二非相应非不相应

依行（怂恿）：

十七无行

十七有行

二十非无行非有行（即：无因心与痴根心）

关于教导阿毗达摩，传统的寺院教法鼓励学员不单只下番功夫思考这些表，更应熟悉及谨记其要义。在研究诸心里包含的心所时（本书第二章，或《阿毗达摩论》），这些表就非常重要且实用。

十五色界心

（rupavacaracittani）

节十八：五色界善心（rupavacara-kusalacittani）

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-kusalacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana-kusala-cittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-kusalacittam.

4. Sukh’ekaggata-sahitam catutthajjhana-kusalacittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-kusalacittab ca ti.

Imani pabca pi rupavacara-kusalacittani nama.

1. 寻、伺、喜、乐、一境性俱初禅善心。

2. 伺、喜、乐、一境性俱第二禅善心。

3. 喜、乐、一境性俱第三禅善心。

4. 乐、一境性俱第四禅善心。

5. 舍、一境性俱第五禅善心。

这五种名为色界善心。

节十九：五色界果报心(rupavacaravipakacittani)

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-vipakacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana-vipaka-cittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-vipakacittam.

4. Sukh’ekaggata-sahitam catutthajjhana-vipakacittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-vipakacittab ca ti.

Imani pabca pi rupavacara-vipakacittani nama.

6. 寻、伺、喜、乐、一境性俱初禅果报心。

7. 伺、喜、乐、一境性俱第二禅果报心。

8. 喜、乐、一境性俱第三禅果报心。

9. 乐、一境性俱第四禅果报心。

10. 舍、一境性俱第五禅果报心。

这五种名为色界果报心。

节二十：五色界唯作心 (rupavacara-kriyacittani)

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-kriyacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana-kriya-cittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-kriyacittam.

4. Sukh’ekaggata-sahitam catutthajjhana-kriyacittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-kriyacittab ca ti.

Imani pabca pi rupavacara-kriyacittani nama.

Icc’evam sabbatha pi pannarasa rupavacara-kusala-vipaka-kriyacittani samattani.

11. 寻、伺、喜、乐、一境性俱初禅唯作心。

12. 伺、喜、乐、一境性俱第二禅唯作心。

13. 喜、乐、一境性俱第三禅唯作心。

14. 乐、一境性俱第四禅唯作心。

15. 舍、一境性俱第五禅唯作心。

这五种名为色界唯作心。

如是总结所有十五色界心：善、果报及唯作。

节十八至二十之助读说明

色界心（rupavacaracittani）：此界之心包括一切‘活动于’或属于色地（rupabhumi）的心；在色地并没有粗显的色法，而只有极其微细的色法。欲投生至此界就必须证得禅那（jhana），一种从修定中获得的高等成就。‘常出现’于此地之心，就这方面在质上与该地有关连，而称为‘色界心’。

属于这类的心有十五种：五善、五果报、五唯作。在今世证得禅那的凡夫与有学圣者能够体验到色界善心。与那些善心相符的果报心只能出现于投生至色界天的梵天。五唯作禅那心则只出现于已证得禅那的阿罗汉。

诸论师对巴利文jhana（禅那）提出不同的词根，其一意为‘念虑’，另一者意为‘烧尽’。诸禅那因它们密切地念虑目标，亦因它们烧尽与定对抗之法而得其名。那些与定对抗之境即是五盖（nivarana）：欲欲（对欲乐的欲求）、嗔恨、昏沉与睡眠、掉举（散乱的心）与恶作（追悔）、疑。

禅那是通过修习止禅（samathabhavana，奢摩他）而证得。这种禅定涉及提升定根（samadhi）。通过把心专注于所选定的单一目标，一切心的困扰得以清除；诸盖皆已受到镇伏，心也完全投入其目标之中。在第九章、节二至节廿一会详述如何培育定。

禅那心的目标是称为‘似相’（patibhaganimitta）的心之影像。此相是种‘概念’（pabbatti），但由于一般上它是基于色法而产生，所以（取此相为目标的）禅那是属于色界。欲证得禅那的禅修者可以选用基础遍相（kasina）作为修定的目标，如一个某种色的圆盘，然后把心专注于它的颜色。当定力成熟时，与该圆盘完全相似的影像即会生起，此相称为‘取相’（uggahanimitta）；（定力更深时）自此相净化后而生起的相即是‘似相’，是禅那心缘取的目标。

色界善心：这类心依据五禅而分为五种心，每一禅都各别有一心。诸禅如此排列的原因有二：一、当人们修定以证得禅那时，他们依该次序证得诸禅；二、佛陀依此次序说示诸禅。

初禅善心：诸禅由其称为‘禅支’（jhananga）的心所而得以分别。在每一禅心里的许多心所当中，即是这些（称为禅支的）心所分别了诸禅的不同，而且是它们令到心证入安止（禅那）。如下文所述，初禅有五禅支（寻、伺、喜、乐、一境性）。若要达到初禅，这五禅支必须达至平衡、紧密地念虑目标、及‘烧尽’阻碍证入安止的五盖。

寻（vitakka）：在经中，‘寻’一词常不精确地用以代表思考，但在《阿毗达摩论》里，它精确地代表把心投入或令它朝向目标的心所。犹如国王的亲信有能力带村民入皇宫，寻亦能够把心投入目标里。对于修习禅定，寻的特别作用是对治昏沉睡眠盖（thinamiddha）。

伺（vicara）：‘伺’一词通常意为检查，然而在此则意为保持心继续专注于目标。寻是把心与心所投向目标，伺则是心继续专注于目标。诸注疏提供了好些不同的比喻，以说明此二禅支之间的差别。寻有如展开翅膀起飞的鸟；伺则有如张着翅膀在天空中滑翔的鸟。寻有如投向花朵的蜜蜂；伺则有如在花朵上方嗡嗡作响的蜜蜂。寻有如持着失去光泽的金属盘之手；伺则有如拭擦该盘的另一只手。禅那中的伺暂时制止疑盖（vicikiccha）。

喜（piti）：巴利文piti（喜）源自动词pinayati（使清新），可解释为喜欢或对目标有兴趣。诸论师把在修定当中生起的喜分为五个层次：小喜、刹那喜、流喜、上升喜、遍满喜。小喜能令体毛竖直；刹那喜有如闪电；流喜有如拍打着海滩的大浪般，一阵阵地流遍全身；上升喜能够令到身体升起；遍满喜则有如洪水注满山洞般遍布全身。禅那之喜是最后一种喜。喜禅支制伏嗔恨盖（vyapada）。

乐（sukha）：此禅支是心的乐受；它即是悦受（somanassa），不是与善果报身识俱行的身乐受（sukha）。此乐是脱离欲乐而后生，所以称为精神之乐或非世俗之乐（niramisasukha）。它对治掉举（散乱心）与恶作（uddhacca-kukkucca）。

虽然喜与乐的关系非常密切，它们是两个不同的心所；喜属于行蕴（sankharakkhandha），乐则属于受蕴（vedana-kkhandha）。喜有如疲惫的旅人见到绿洲时所体验的欢喜；乐则有如该旅人冲凉饮水时的快乐。

一境性（ekaggata）：直译此巴利文即是‘一’（eka）‘专’（agga）之‘境’（ta）。此心所是所有五禅与定的主要成份。一境性暂时制伏欲欲；它是每一种禅定的必要因素。一境性的作用是紧密地观察目标，这是禅那的特征。但它并不能独自地执行其作用，它须要其他四禅支配合运作，各执行其作用：寻把相应法投入目标；伺则维持它们于目标；喜激起对目标的欢喜；乐体验禅那之乐。

第二禅善心等等：通过逐一地舍弃较粗显的禅支，及增强定力以提升较微细的禅支，即能证得更高层次的禅那。在经教里，佛陀以四分法说示禅那：从初禅进修第二禅时，同时弃除寻伺两个禅支。论教里的禅那则分为五个，即多了一个只弃除寻而保存伺的禅那。这是论教的第二禅。

在第三禅里，伺亦被弃除；在第四禅里则再弃除喜；在第五禅里，舍受替代了乐受。由此，首四禅与悦受相应（somanassasahita）；第五禅则与舍受相应（upekkhasahita）。

经教色禅四分法的初禅在各方面皆与论教（色禅五分法）的初禅一致。然而，经教的第二禅是通过同时弃除寻与伺而证得，因此只余下喜、乐、一境性三禅支，即是论教的第三禅。经教的第三禅有乐与一境性两个禅支，第四禅则有舍与一境性两个禅支；此二禅各与论教的第四禅和第五禅相等。

虽然诸经没有明确地说示禅那五分法，但有给与暗示；这是指佛陀所说的三种定：寻伺两者相应之定、寻不相应伺相应之定、寻伺两者皆不相应之定（savitakka savicara samadhi; avitakka vicaramatta samadhi; avitakka avicara samadhi: M.128/iii,162）。明显地，第一种定是禅那四分法与五分法两者里的初禅；第三种定是经教里的第二至第四禅，或是论教里的第三至第五禅。然而，第二种定在经教本身里却没有明示，只有在论教里才说明是五分法的第二禅。

节廿一：色界心之总结

Pabcadha jhanabhedena rupavacaramanasam

Pubbapakakriyabheda tam pabcadasadha bhave.

依禅那而分，色界心有五，

更依善、果报、唯作，则成一十五。

节廿一之助读说明

五禅皆可生起为善心、果报心及唯作心，因而有十五种。不论是善、果报还是唯作，皆依相同的禅支组合分类每一层次的禅心。一切色界心都与智相应（bana-sampayutta）；但由于智并非禅支，所以在其分类法里并没有提及。如是一切色界心皆有三因：无贪、无嗔、无痴。

应注意到，与欲界善心和不善心相反地，色界心并没有‘有行’与‘无行’之分（sasankharika-asankharika）。对于无色界心和出世间心也无此分别。这省略的原因是，当禅修者在修习以证得禅那、道、或果时，只要他还依靠他人或自己的激励，其心即还未适于获得该成就。有行与无行之分只适用于修行的基础阶段；在证得禅那或道果时，则不可能涉及‘怂恿’或‘鼓动’。如是，由于有行禅那或有行出世间成就是不可能存在，有行与无行之分即不适用于这些心。

我们在此所表达的见解，与人们普遍上接受的《阿毗达摩义广释》之见解不同。《阿毗达摩义广释》认为，由于一切禅那之成就都须要某种程度的前行（pubbabhi-sankhara，初步的努力），所以禅那心不可能称为无行，而只能称为有行。此见解看来并站不住脚，因为导向禅那的前行不应被视为是与禅那心本身相应的‘怂恿’。因此，尽管《阿毗达摩义广释》极具威信，看来还是视有行无行之分与高层次的心无关更为恰当。

然而，列迪长老认为可依圣典中所述的个人进展（patipada）差异，而分别禅那与出世间法为有行或无行。《法聚论》（Dhammasangani）把达至成就的进展分为两种：一、若只在极尽其力奋斗之下才能镇伏烦恼，那即是‘进展艰难’（dukkhapatipada，苦行道）；二、若能轻易地镇伏烦恼，那即是‘进展轻易’（sukhapatipada，易行道）。列迪长老的见解是：进展艰难者所证得的禅那心或出世间心与欲界的有行心相符；反之，进展轻易者所证得的禅那心或出世间心则与无行心相符。

然而，尽管列迪长老的见解值得参考，事实依旧是：一、《法聚论》并没有依据进展的差异分别禅那心与出世间心；二、在《法聚论》分别种种进展的篇章里，它并没有据此分别不同的禅那心与出世间心。因此看来，关于禅那心、道心与果心，还是把有行无行之分省略较为恰当。

十二无色界心

（arupavacaracittani）

节廿二：无色界善心(arupavacarakusalacittani)

  1. Akasanabcayatana-kusalacittam.

  2. Vibbanabcayatana-kusalacittam.

  3. Akincabbayatana-kusalacittam.

  4. N’evasabban’asabbayatana-kusalacittab ca ti.

    Imani cattari pi arupavacara-kusalacittani nama.

    1. 空无边处善心。

    2. 识无边处善心。

    3. 无所有处善心。

    4. 非想非非想处善心。

    这四种名为无色界善心。

    节廿三：无色界果报心 (arupavacaravipakacittani)

  5. Akasanabcayatana-vipakacittam.

  6. Vibbanabcayatana-vipakacittam.

  7. Akincabbayatana-vipakacittam.

  8. N’evasabban’asabbayatana-vipakacittab ca ti.

    Imani cattari pi arupavacara-vipakacittani nama.

    5. 空无边处果报心。

    6. 识无边处果报心。

    7. 无所有处果报心。

    8. 非想非非想处果报心。

    这四种名为无色界果报心。

    节廿四：无色界唯作心 (arupavacarakriyacittani)

  9. Akasanabcayatana-kriyacittam.

  10. Vibbanabcayatana-kriyacittam.

  11. Akincabbayatana-kriyacittam.

  12. N’evasabban’asabbayatana-kriyacittab ca ti.

Imani cattari pi arupavacara-kriyacittani nama.

Icc’evam sabbatha pi dvadasa arupavacara-kusala-vipaka-kriyacittani samattani.

9. 空无边处唯作心。

10. 识无边处唯作心。

11. 无所有处唯作心。

12. 非想非非想处唯作心。

这四种名为无色界唯作心。

如是总结所有十二无色界心：善、果报及唯作。

节廿二至廿四之助读说明

无色界善心（arupavacara-kusalacittani）：此界之心属于无色地（arupabhumi）；无色地（无色界天）共有四层，其处已完全超越色法，而只剩下心与心所。通过证得超越五色界禅的无色禅（arupajjhana），即能投生至这四无色界天。无色界共有十二心：证得无色禅的凡夫与有学圣者所体验的四善心；投生至无色界天时生起的四果报心；以及证得无色禅的阿罗汉所体验的四唯作心。

空无边处（akasanabcayatana）：第一个无色禅是空无边处禅。为了证得此禅，已熟练于遍处第五色禅的禅修者必须把遍处似相扩大至无边宇宙，然后注意该遍处似相所占有的空间为‘空无边、空无边’，直至去除了整个遍相。如此重复地专注，最终即会生起取无边空间概念（akasapabbatti）为目标（所缘）的禅心。严格而言，‘空无边处’是指作为第一无色禅心的目标的无边空间之概念。在此的巴利文ayatana（处）意为禅心的住处或住所。然而‘空无边处’本身也用以代表该禅那。

识无边处（vibbanabcayatana）：在此称为无边的识是第一无色禅心。由于第一无色禅心以无边空间之概念作为目标（所缘），这表示遍满地取空间为目标的识也取了它的‘无边’。若要修习第二无色禅，禅修者就必须取‘空无边处禅心’为目标，专注于该心为‘识无边、识无边’，直至证入第二无色禅。

无所有处（akibcabbayatana）：第三无色禅取‘空无边处禅心’的‘不存在’或‘无所有’为目标（所缘）。通过专注该心之不存在，缘取第一无色禅心的不存在或无所有之概念（natthibhava-pabbatti）目标的第三无色禅心即会生起。

非想非非想处（n’evasabban’asabbayatana）：第四亦即最后一个无色禅因不能说其有想或无想而得是名。在这种心里，其想心所（sabba）已变得极其微细，而无法执行其想的作用，因此不能切实地说此心有想。但该想并非不存在，而保留了其残余之状，因此亦不能说它无想。在此虽然只提及想，但应明白组成该心的其余名法（译按：除想之外还有一心廿九心所）也都是极其微细，而无法贴切地说它们是存在还是不存在。这第四种无色禅取‘无所有处禅心’为目标。

节廿五：无色界心之总结

Alambanappabhedena catudh’aruppamanasam

Pubbapakakriyabheda tam puna dvadasadha thitam.

依所缘分别，四无色界心，

更依善、果报、唯作，则成一十二。

节廿五之助读说明

依所缘（目标）分别：每个无色禅心的目标（alambana）皆可分为两种：一、心直接缘取的目标（alambitabba）；二、应超越的目标（atikkamitabba）。对于它们之间的关系，见表1-4。

无色禅与色禅在几个方面有所不同。色禅可缘取各种不同的目标，如不同的遍相等等，而每一个无色禅则只缘取各自专取的目标。另者，诸色禅之间的差异在于各自所有的禅支，即：初禅有五禅支、第二禅有四禅支、等等。欲证得更高层次的色禅的禅修者可继续专注于同一个目标，而从粗至细地逐一弃除各禅支，直至证入第五禅。反之，从第五色禅进修第一无色禅，以及从一无色禅至更上一层的无色禅，都没有弃除禅支，而是必须逐一地超越更微细的目标。

所有的无色禅心都有同样的两个禅支，即：舍、一境性。基于这点，有时四无色禅亦被包括在第五禅之内。在‘心’这方面，它们是不同的，因为它们属于不同的界，且缘取不同的目标。然而，在‘禅那’方面，由于它们都有相同的二禅支，所以有时阿毗达摩论师视它们为第五禅。

表1-4：无色界心

 | 心 | 直接缘取的目标 | 所超越的目标
1 | 空无边处禅心 | 空无边的概念 | 遍相的概念
2 | 识无边处禅心 | 空无边处禅心 | 空无边的概念
3 | 无所有处禅心 | 不存在的概念 | 空无边处禅心
4 | 非想非非想处禅心 | 无所有处禅心 | 不存在的概念

十五色界心与十二无色界心在整体上总称为‘广大心’（mahaggatacitta），即‘殊胜’、‘优越’、‘高尚’之心，因为它们已脱离诸盖，且是清净、升华、广大的心境。

至此所讨论的八十一种心称为‘世间心’（lokiyacitta），因为它们是属于欲世间（kamaloka）、色世间（rupaloka）、无色世间（arupaloka）三世间之心。

八出世间心

（lokuttaracittani）

节廿六：四出世间善心（lokuttara-kusalacittani）

  1. Sotapatti-maggacittam.

  2. Sakadagami-maggacittam.

  3. Anagami-maggacittam.

  4. Arahatta-maggacittab ca ti.

    Imani cattari pi lokuttara-kusalacittani nama.

    1. 须陀洹道心。

    2. 斯陀含道心。

    3. 阿那含道心。

    4. 阿罗汉道心。

    这四种名为出世间善心。

    节廿七：四出世间果报心 (lokuttaravipakacittani)

  5. Sotapatti-phalacittam.

  6. Sakadagami-phalacittam.

  7. Anagami-phalacittam.

  8. Arahatta-phalacittab ca ti.

Imani cattari pi lokuttara-vipakacittani nama.

Icc’evam sabbatha pi attha lokuttara-kusala-vipaka-cittani samattani.

5. 须陀洹果心。

6. 斯陀含果心。

7. 阿那含果心。

8. 阿罗汉果心。

这四种名为出世间果报心。

如是总结所有出世间善与果报心。

节廿八：出世间心之总结

Catumaggappabhedena catudha kusalam tatha

Pakam tassa phalatta ti atthadh’anuttaram matam.

依四道分别，善心有四种，

果报亦如是，故知八无上。

节廿六至廿八之助读说明

出世间心（lokuttaracittani）：出世间心是‘超越’（uttara）由五取蕴组成的世间（loka）之心。此心导向脱离生死轮回（samsara），及证入涅槃（Nibbana）：苦的止息。一共有八种出世间心。这些心属于证悟的四个层次：一、须陀洹（入流）；二、斯陀含（一还）；三、阿那含（不还）；四、阿罗汉。每一层次皆有两种心：道心（maggacitta）与果心（phalacitta）。一切出世间心所缘取的目标都是无为究竟界，即：涅槃。但依各自不同的作用，而分别为道心与果心。道心的作用是断除（或永远地减弱）诸烦恼；果心的作用则是体验因相符的道心所带来的某种程度解脱。道心是善心；果心则是果报心。

每一道心皆只生起一次，且只维持一心识刹那；它不能重复地出现于已证悟该道者的心流里。相符的果心起初只随道心之后出现两三次，即只维持两三个心识刹那。但过后果心能够重复地生起，而且能在属于出世间定的果定（phalasamapatti）当中持续地出现许多次。（见第四章、节廿二；第九章、节四十二）

诸道与果是通过修习观禅（vipassanabhavana，毗婆舍那）而证得。这种禅法涉及提升慧根（pabba）。通过持续地观照名法与色法的生灭，禅修者得以知见它们的无常、苦、无我真实相。当这些观智完全成熟时，它们即会导致道心与果心生起。（见第九章、节廿二至四十四）

须陀洹道心（sotapatti-maggacitta）：进入趣向解脱的不退转之道是为入流，而体验此道之心则名为入流道心或须陀洹道心。‘流’（sota，音译：须陀）即是八圣道分：正见、正思维、正语、正业、正命、正精进、正念、正定。如恒河之水不断地从喜玛拉雅山流向海洋，出世间八圣道分亦从正见之生起不断地流向证悟涅槃。

虽然八圣道分也能在具备德行的凡夫的世间善心中生起，但它们的结果却还未肯定，因为凡夫的性格还有可能会改变，而舍弃正法。但对于已达到入流的圣弟子，这些道分的终点已肯定，必定会有如河水之流般趣向涅槃。

须陀洹道心的作用是断除首三结：一、身见或我见；二、对三宝的怀疑；三、执着地相信实行仪式能够趣向解脱（戒禁取）。它也断除了一切强得足以导致投生至低于人道之处（即：四恶道）的贪嗔痴。此心也永远地根除了其他五心，即：四个与邪见相应的贪根心，以及与疑相应的痴根心。已证得入流者肯定会在最多七世的时间内证得最终的解脱，而且肯定不会投生至任何恶道。

斯陀含道心（sakadagami-maggacitta）：此心是与八圣道相应而属于一还界之心。此心没有断除任何‘结’，但灭除了较粗的欲欲（对欲乐的欲求）与嗔恚。已达到此境者最多只会再回到人间一次即证得最终的解脱。

阿那含道心（anagami-maggacitta）：已证得第三道者将不会再次投生到欲界。若这类人在今世不能证得阿罗汉果，他即会在来世投生到色界天，以及在其地证得最终的解脱。阿那含（不还）道心断除了欲欲与嗔恚二结，也永远地根除了两个嗔根心。

阿罗汉道心（arahatta-maggacitta）：阿罗汉是已完全解脱者；他已‘破除’（hata）烦恼‘敌’（ari）。阿罗汉道心是令到直接证得阿罗汉果、完全解脱的心。此心彻底断除了五个微细‘结’，即：对色界生命之欲求、对无色界生命之欲求、我慢（骄傲）、掉举、无明。它也断除了剩余的不善心：四个邪见不相应贪根心，以及一个掉举相应痴根心。

果心（phalacitta）：每一个道心都会令到与之相符的果心，自动地紧接着道心之后在同一心路过程里生起。过后，当圣弟子进入果定时，果心即会连续地生起许多次。如前所述，果心是属于果报心（vipakacitta）。应注意到于出世间是没有唯作心的。这是为何当阿罗汉入果定时，于该定中生起的是果报心，是出世间道之果。

节廿九：诸心之总结

Dvadas’akusalan’evam kusalan’ekavisati

Chattims’eva vipakani kriyacittani visati.

Catupabbasadha kame rupe pannaras’iraye

Cittani dvadas’aruppe atthadh’anuttare tatha.

不善心十二，善心二十一，

果报心卅六，唯作心二十。

欲界五十四，色界心十五，

无色界十二，出世间心八。

节廿九之助读说明

在上述两首偈，阿耨楼陀尊者总结他在《阿毗达摩概要》至此所说的八十九种心。在第一首偈，他依诸心的本性（jati）而把它们分为四类：

十二不善心（akusala）；

二十一善心（kusala）；

三十六果报心（vipaka）；

二十唯作心（kiriya）。

后两类心皆归纳于无记（abyakata，即不造业），因为它们非善亦非不善。

表1-5：依本性分八十九心

 | 不善心 | 善心 | 无记心
 |  |  | 果报心 | 唯作心
欲界 | 12 | 8 | 23 | 11
色界 | --- | 5 | 5 | 5
无色界 | --- | 4 | 4 | 4
出世间 | --- | 4 | 4 | ---
总数 | 12 | 21 | 36 | 20

在第二首偈，他依心之地（bhumi）而把同样的八十九心分为另四类：

五十四欲界心（kamavacara）；

十五色界心（rupavacara）；

十二无色界心（arupavacara）；

八出世间心（lokuttara）。

如是，虽然诸心依识知目标之相而为一心，但依不同的条件则可分别为许多种。

一百二十一心

（ekavisasatani cittani）

节三十：简说

Ittham ekunanavutippabhedam pana manasam

Ekavisasatam v’atha vibhajanti vicakkhana.

如是种种心，共有八十九；

智者再分别，一百二十一。

节三十一：详述

Katham ekunanavutividham cittam ekavisasatam hoti?

1. Vitakka-vicara-piti-sukh’ekaggata-sahitam pathamajjhana-sotapatti-maggacittam.

2. Vicara-piti-sukh’ekaggata-sahitam dutiyajjhana- sotapatti-maggacittam.

3. Piti-sukh’ekaggata-sahitam tatiyajjhana-sotapatti- magga-cittam.

4. Sukh’ekaggata-sahitam catutthajjhana-sotapatti- magga-cittam.

5. Upekkh’ekaggata-sahitam pabcamajjhana-sotapatti- magga-cittab ca ti.

Imani pabca pi sotapatti-maggacittani nama. Tatha sakadagami-magga, anagami-magga, arahatta-maggacittab ca ti samavisati maggacittani. Tatha phalacittani ca ti samacattalisa lokuttaracittani bhavanti ti.

如何把分别为八十九种的心再分别为一百廿一种？

1. 寻、伺、喜、乐、一境性俱初禅须陀洹道心。

2. 伺、喜、乐、一境性俱第二禅须陀洹道心。

3. 喜、乐、一境性俱第三禅须陀洹道心。

4. 乐、一境性俱第四禅须陀洹道心。

5. 舍、一境性俱第五禅须陀洹道心。

这五种名为须陀洹道心。斯陀含道、阿那含道与阿罗汉道亦如是（各有五种道心）；如此即成二十种道心。同样地，果心亦有二十种。因此共有四十出世间心。

节三十至三十一之助读说明

所有证悟道果的禅修者都因修慧（pabba）而成就；此慧即是知见无常、苦、无我三相之智。然而，诸道果之间在定力的程度上有所差别。不以禅那为基础而修习观禅的禅修者名为‘纯观者’（sukkhavipassaka）。当这种人达到道果时，其道果心与初禅相符。

对于以禅那为基础而修习观禅的禅修者（止行者），当达到道果时，其道果心与他们之前已证获的禅那相符。古代诸师对决定道果心属于那一个禅那层次的因素有不同的见解。有一派认为该因素是‘基础禅那’（padaka-jjhana），即是在修观禅与证悟出世间道之前，作为令心专注的基础之禅那。第二派认为道心属于那一个禅那层次是决定于作为观智目标的禅那，即‘所观之禅那’或‘所思惟之禅那’（sammasitajjhana）。第三派则认为当禅修者已熟练于某些禅那时，他可依自己的意愿或倾向（ajjhasaya），而决定该道属于那一个禅那层次。

然而，无论是采取那一种见解，亦不论是纯观行者或止行者，一切道心与果心都是一种禅那心。如此视之是因为它们有如世间禅那一般，完全投入地思惟其目标，亦由于它们的禅支之强度与相符的世间禅那相等。道果出世间禅与世间禅在几个方面有所不同。一、世间禅的目标是某种概念，如：遍相；出世间禅的目标则是涅槃，即：无为究竟法。二、世间禅只是暂时镇伏烦恼，所以诸烦恼还是潜伏性地存在；属于出世间禅的道则彻底根除诸烦恼，令它们不会再生起。三、世间禅能导致投生到色界天，因而延长了生死轮回；属于出世间禅的道则斩断把人紧缚于轮回之诸结，因而导向解脱生死轮回。最终，在世间禅里，慧次要于定；在出世间禅里，慧与定则适当地平衡：定把心专注于无为界，而慧则知见四圣谛之奥义。

根据其禅支的组合，道心与果心可依五禅的层次分类。所以除了把出世间心列为四道四果八心，亦可依照它们发生于不同的禅那层次，而把每个道心与果心分别为五种。如此分别之下，八出世间心则成四十心。

节三十二：结论

Jhanangayogabhedena katv’ekekan tu pabcadha

Vuccat’anuttaram cittam cattalisavidhan ti ca.

Yatha ca rupavacaram gayhat’anuttaram tatha

Pathamadijhanabhede aruppab ca pi pabcame.

Ekadasavidham tasma pathamadikam iritam

Jhanam ekekam ante tu tevisatividham bhave.

Sattatimsavidham pubbam dvipabbasavidham tatha

Pakam icc’ahu cittani ekavisasatam budha ti.

依禅支不同，每心分作五；

故说无上心，共有四十种。

至于色界心，依初禅等分；

无色界禅心，归于第五禅。

于是初禅等，各说十一种；

最后第五禅，则有二十三。

善有三十七，果报五十二；

是故智者说，一百廿一心。

节三十二之助读说明

无色界心归为第五禅：如前所述，无色禅拥有与第五色禅一样的两个禅支，因此被视为一种第五禅。如此，当禅修者以无色禅作为修习观禅的基础，其所证悟的道心与果心是属于第五禅出世间心。

于是初禅等，各说十一种：从初禅至第四禅，每一禅都各有一个色界善心、果报心、唯作心（一共三心），以及四个道心和四个果心，总共有十一心。

最后第五禅，则有二十三：在此第五禅包括了第五色禅与四无色禅，所以各有五个善心、果报心、唯作心（一共十五心），以及八出世间心，总共有二十三心。

把出世间善心（道心）与果报心（果心）各分别为二十心，则得三十七善心与五十二果报心。如此在‘心之概要’里的诸心数目从八十九增至一百二十一。

Iti Abhidhammatthasangahe

Cittasangahavibhago nama

pathamo paricchedo.

《阿毗达摩概要》里

名为‘心之概要’的

第一章至此完毕。
备注：

1. Paramassa uttamassa banassa attho gocaro. （《阿毗达摩义广释》）

2. 译按：目标与所缘是同义词，也可译为对象。

3. 译按：以下是译自《殊胜义注》（英、页九○）对心的解释：

‘然而心并不会单独生起。就有如当人们说：“国王来了”，很明显地他不会在没有侍者陪同之下单独前来，而必定在其随从陪同之下到来；故此当知（善）心与超过五十种（名）法同时生起（译按：在计算这些法时，每一个心所可以是好几种法，例如精进心所可以算作是根、力及道分三法──见《法聚论》第一册、第一章、页一）。但可说心生起为前导者。由于心在世间法里是主、是根本，所以心是前导者。然而，在出世间法里，慧是主、慧是根本，所以慧是前导者。’

4. 译按：‘行’（sankhara）这一佛教用语在不同的地方有不同的含义。一、在此的‘行法’是指‘有为法’，即由因缘和合而成之法；这是最常用的定义之一。二、五蕴里的行蕴（sankharakkhandha）是指五十二心所法当中的五十心所，即除去‘受’与‘想’；这也是常用的定义之一。三、十二缘起支里的‘行’是指善心与不善心里的‘思’心所，即造业的主要心所。四、将会在下一节里提到的‘行’是指‘怂恿’：‘有行’即是有受到怂恿，‘无行’即是没受到怂恿；这是较少用的定义。

5. 悦（somanassa）：心的乐受。俱（sahagatam）：一起；陪同。邪见（ditthi）：认为业力果报并不存在的邪见等等。相应（sampayuttam）：与之相关；相处。不相应（vippayuttam）：与之不相关。无行（asavkharikam）：不犹豫；没受怂恿；自动。有行（sasavkharikam）：受到自己或他人怂恿；不自动行事。舍（upekkha）：舍受。──摘自（《阿毗达摩要义》）

6. 译按：‘somanassa’ 旧译为喜。在中译的五十二心所当中，‘喜’这一字被用为代表三个不同的巴利文字，即 ‘mudita, piti, somanassa’。Mudita 是四梵住或四无量心里的（随）喜。Piti是五禅支里的喜。三者当中只有somanassa是属于‘受（vedana）’，是心的乐受，即悦受（somanassa vedana）。前两者都不是受心所。现用‘悦’译心的乐受，以区别其他两个喜。无论如何，一切与喜（piti）相应的心都是悦俱；但悦俱的心却未必也是与喜相应。悦俱而与喜不相应的心是：经教禅那四分法的第三禅心，或论教禅那五分法的第四禅心；这包括与它们相符的道心与果心。

7. 译按：巴利文upekkha一词有多种不同的意义。在此列出较常见的几个：一、此节所提及的‘舍俱’是‘与舍受俱行’，此舍受是‘受心所’（vedana-cetasika）；二、五禅支里的舍也是属于受心所；三、舍觉支与舍梵住或舍无量心的舍是‘中舍性心所’（tatramajjhattata）；四、观禅的行舍智则属于‘慧心所’（pabba-cetasika）。五、‘精进舍’是不过强亦不太弱而适中的精进，是属于精进心所（viriya-cetasika）。

8. 根据《阿毗达摩义广释》，ditthigata只是指邪见，其后缀词gata在此并没有任何涵义。

9. 一、vici (vicinanto) = 询问 + kicch = 受到困扰；

  二、vi = 毫无 + cikiccha = 解决方案。

10. 《阿毗达摩要义》举出八个假设的例子，以各别说明八种贪根心：

  1. 某人不思业报地享受饮食。

  2. 有个人被同伴说服之后，不思业报、愉快地观看电影。

  3. 有位女士欢喜地穿上新衣，但知道执着新衣会令到贪根心生起。

  4. 有位女孩知晓业力果报，但在同伴的邀请之下，愉快地倾听现代歌曲。

  5. 有位男孩稍有执着地吃只加盐的白饭，但并没有感到喜悦与对业报的认识。

  6. 有位女孩有件新衣，在她母亲说那是件漂亮的衣之后，她才懂得欣赏它，但并没有感到喜悦与对业报的认识。

  7. 在思及业报之后，某人以中舍的感受喝咖啡，但还是鉴赏它的味道。

  8. 有位女士对业报有认识，但在女推销员的怂恿之下，不情愿地买了一件新衣。

11. 译按：一心识刹那是指一心从生至灭的时间。在同一心识刹那里，只有一心可以存在，绝不可能有二心共存。根据《阿毗达摩论》，在一秒钟或一眨眼间里，已有上十亿个心识刹那。所以一心识刹那是非常短的时间。因此若要如实地分析既迅捷且微细的心，禅修者就必须有足够强的定力。

12. 《阿毗达摩要义》举出八个假设的例子，以说明八种大善心：

  1. 一位拥有业报智的女人，自动与欢喜地供花给佛塔。

  2. 有位拥有业报智的少女在受到同伴说服之后，欢喜地前往聆听佛法开示。

  3. 有位不懂得业报的男孩，自动与欢喜地布施钱给乞丐。

  4. 有位不懂的业报的男人，在受到一位校长的促请之下，欢喜地捐了一百磈钱。

  5. 有位女孩中舍的扫地，但知那是件善事。

  6. 有位男人在受到一位比丘的促请之下，中舍地砍材，但知那是件善事。

  7. 有位不懂得业报的女人，自动地阅读佛书，但却不明其意。

  8. 有位女孩在母亲的要求之下，无喜与不思业力果报地洗她父母的衣服。

《阿毗达摩要义》解释该前缀词‘大’是‘数目大’，因为欲界善心有八个，色界善心有五个，无色界善心有四个，出世间善心也只有四个，所以欲界善心的数目最大。对于果报心与唯作心也是如此。

有时亦称为‘色禅’（rupajjhana），以区别它们和随后述及的‘无色禅’（arupajjhana）。

Aramman’upanijjhanato paccanikajjhapanato jhanam.（《清净道论》）

译按：恶作（追悔）有两种：一、追悔已造之恶；二、追悔应实行而未实行之善。

So hi arammane cittam aropeti. （《殊胜义注》巴、页一一四）

见《清净道论》第四章、段八九至九一。

见《清净道论》第四章、段九四至一百。

译按：以下是译自《殊胜义注》对喜及乐之间的差别的详细譬喻（英、页一五五、一五六）：

‘有喜必有乐，但有乐未必有喜。喜是属于行蕴；乐则属于受蕴。喜就有如一位疲惫的旅人，于夏天在沙漠里时看到或听到有水或阴凉的树林；乐就有如他在享用水或进入树林里乘凉。当人走在大沙漠里，受到炎阳暴晒、口渴且极渴望喝水时，若看到前面走来了一个人，他即会问道：“那里有水？”另一人即会说：“越过那一片树林即有一座大森林，里面就有座天然的水池。你去到那边就会有水喝。”听了这些话他感到很欢喜。当他再往前走时，他看到掉在地上的荷叶等，而感到更欢喜。继续往前走时，他看到有好些人衣服及头发都湿湿的，又听到野鸡的叫声等、看到一座有如宝石网般的茂密翠绿的森林，其中有座天然的水池，又看到长在池中的睡莲、荷花、白莲等，及看到清澈的池水，如此他愈是感到欢喜。他即下去水池里，尽情地冲凉与喝水。清除了一切的困顿之后，他再享用莲茎、以蓝莲花装饰自己、把莲藕负在肩上，从水池出来之后，穿上衣服、把湿衣晒在太阳下，然后去到有阵阵凉风轻拂而来的树荫下躺着，说道：“真是快乐、真是快乐！”

当如此解释该譬喻：从他听到有座天然水池及茂密的森林开始，直至他看到清澈的水时所感到的欢喜即是：看到目标时感到欢喜的“喜”。而他冲凉、喝水及随后躺在树荫下直说：“真是快乐、真是快乐！”就有如不断增强的“乐”，正在享受目标之味。’

译按：在把遍相扩大至十方无边宇宙之后，禅修者应作意遍相里的空间，即如作意皮肤上的毛孔一般。看到空间之后，再把它扩大至十方无边宇宙，直至无边空间替代了整个无边遍相。过后再继续专注于无边空间为‘空无边、空无边’，以证入空无边处禅。（参考《智慧之光》）

这是指（只减弱欲欲与嗔恚的）斯陀含道，见本章节廿六至廿八之助读说明。


第二章：心所之概要[Chapter 2 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第二章：心所之概要

（Cetasikasangahavibhaga）

节一：序文

Ekuppada-nirodha ca ekalambana-vatthuka

Cetoyutta dvipabbasa dhamma cetasika mata.

与心同生亦同灭，所缘依处皆相同，

心相应法五十二，其等称为心所法。

节一之助读说明

心相应法（cetoyutta dhamma）：《阿毗达摩概要》的第二章专只讲解第二种究竟法，即：心所（cetasika）。诸心所是与心同时发生的名法，它们通过执行个别专有的作用来协助心全面地识知目标。心所不能不与心同时生起，心也不能脱离心所而单独生起。虽然这两者在作用上互相依赖，但心被视为是最主要的，因为诸心所必须依靠心才能协助心识知目标，所以心是识知的主要成份。心与心所之间的关系就有如国王与大臣。虽说‘皇上来了’，但国王是不会单独来的，而时常都有随从陪伴。同样地，每当心生起时，它决不会单独生起，而必定有心所陪伴。

在‘心所之概要’里，阿耨楼陀尊者先把诸心所列入各自的种类（节二至九）。过后他会再从两方面分析诸心所。其一名为‘相应理’（sampayoganaya）；这方法以心所作为出发点，再探索每一个心所能与那些心相应（节十至十七）。第二种方法名为‘摄理’（sangahanaya）；此法以心作为出发点，再探索每一个心能与那些心所搭配（节十八至廿九）。

与心同生亦同灭：第一首偈以一切心所共有之相鉴别它们：

  1. 与心同生（ekuppada）；

  2. 与心同灭（ekanirodha）；

  3. 与心缘取同一目标（ekalambana）；

  4. 与心拥有同一依处（ekavatthuka）。

这四相阐明了心与心所之间的关系。如果只提及‘同生’，该定义即会（错误地）把与心同时生起的心生和业生色法列为心所。然而，这些色法并不是全部都与同生的心同灭，而多数维持十七个心识刹那之后才灭。所以，为了把它们除外，故举出‘同灭’之相。

再者，有两种色法──身表和语表──与心同生同灭。然而这两种色法并不能缘取任何目标；这点区别了色法与名法（心与心所）。一切名法都缘取一个目标，而且俱生的心与心所必定缘取同一目标，但色法则完全不能缘取任何目标。这即是为何提及第三相：缘取同一目标。

最后，在有色蕴的欲界和色界里，心与心所拥有同一个依处色，即五根之一或心所依处。这是心所的第四相。

五十二心所

十三通一切心所

（abbasamanacetasika）

节二：七遍一切心心所（sabbacittasadharana）

Katham? (1) Phasso, (2) vedana, (3) sabba, (4) cetana, (5) ekaggata, (6) jivitindriyam, (7) manasikaro ca ti satt’ime cetasika sabbacittasadharana nama.

如何？一、触；二、受；三、想；四、思；五、一境性；六、名法命根；以及七、作意：这七心所名为遍一切心心所。

节二之助读说明

五十二心所：《阿毗达摩论》所分析的五十二心所可分为四大类（见表2-1）：

  1. 七遍一切心心所；

  2. 六杂心所；

  3. 十四不善心所；

  4. 廿五美心所。

表2-1：五十二心所

十三通一切心所 | 七遍一切心 | (1) 触 | 二十五美心所 | 十九通一切美心 | (28) 信
 |  | (2) 受 |  |  | (29) 念
 |  | (3) 想 |  |  | (30) 惭
 |  | (4) 思 |  |  | (31) 愧
 |  | (5) 一境性 |  |  | (32) 无贪
 |  | (6) 名命根 |  |  | (33) 无嗔
 |  | (7) 作意 |  |  | (34) 中舍性
 | 六杂 | (8) 寻 |  |  | (35) 身轻安
 |  | (9) 伺 |  |  | (36) 心轻安
 |  | (10) 胜解 |  |  | (37) 身轻快性
 |  | (11) 精进 |  |  | (38) 心轻快性
 |  | (12) 喜 |  |  | (39) 身柔软性
 |  | (13) 欲 |  |  | (40) 心柔软性
十四不善心所 | 四 通一切 不善心 | (14) 痴 |  |  | (41) 身适业性
 |  | (15) 无惭 |  |  | (42) 心适业性
 |  | (16) 无愧 |  |  | (43) 身练达性
 |  | (17) 掉举 |  |  | (44) 心练达性
 | 三贪因 | (18) 贪 |  |  | (45) 身正直性
 |  | (19) 邪见 |  |  | (46) 心正直性
 |  | (20) 慢 |  | 三离 | (47) 正语
 | 四嗔因 | (21) 嗔 |  |  | (48) 正业
 |  | (22) 嫉 |  |  | (49) 正命
 |  | (23) 悭 |  | 二无量 | (50) 悲悯
 |  | (24) 恶作 |  |  | (51) 随喜
 | 二有行 | (25) 昏沉 |  | 一无痴 | (52) 慧根
 |  | (26) 睡眠 |  |
 | 一痴因 | (27) 疑

通一切心所（abbasamanacetasika）：首两组心所──七遍一切心心所和六杂心所──总称为‘通一切’。直译其名为‘与其他共有’。对于美心来说，不美心是‘其他’（abba）；对于不美心来说，则美心是‘其他’。首两组的十三心所是美心与不美心两者‘共有’（samana），而它们的品德则视其他与之共存于一心的心所而定，尤其是与之相应的‘根’或‘因’（hetu）。在善心里它们即是善；在不善心里它们即是不善；而在无记心里它们也即是无记。基于这一点它们称为‘与其他共有’，在品德上则会变更。

遍一切心（sabbacittasadharana）：七遍一切心心所是‘一切心’（sabbacitta）‘皆有’（sadharana）。这些心所执行识知过程中最基本且重要的作用，缺少了它们心就根本不可能识知目标。

一、触（phassa）：巴利文phassa（触）源自动词phussati，意为‘去碰’，但不应把触理解为只是色法在撞击身根。事实上它是一个心所，通过它心得以‘接触’目标，而启动了整个心路过程。对于诸巴利注疏所采用的四种鉴别法，触的特相是‘接触’；作用是撞击，即导致目标与识撞击；现起是识、依处与目标集合生起；近因是出现于诸门之境。

二、受（vedana）：受是感受及体验目标的心所。巴利文vedana并不是指感情（感情是涉及许多不同心所的复杂现象），而是纯粹对某种体验的感受；此感受可以是乐、苦、或舍。受的特相是‘被感受’；作用是‘体验’或享用可喜所缘的可喜之处；现起是令相应名法愉悦；近因是轻安。其他心所只是间接地体验目标（所缘），但受则直接与完全地体验它。

三、想（sabba）：想的特相是体会目标的品质；作用是对它作个印记，以便再次体会相同的目标时能够知道‘这是一样的’，或者其作用是认出以前已体会过的目标；现起是通过以前已领会过的表征分析目标（abhi-nivesa）；近因是所出现的目标。它的程序可比喻为木匠通过自己在各种木材上所作的记号，而认出它们的种类。

四、思（cetana）：巴利文cetana与citta（心）是源自同一词根；它是实现识知过程的目的之心所，由此它称为‘思’。诸注疏对思的解释是：它组织各相应法以对目标采取行动。其特相是意愿的状况；作用是累积（业）；现起是指导互相配合；近因是相应法。它就有如一位大弟子，不单只自己背诵功课，也确保其他弟子都有背诵功课；所以当思开始对目标作业时，它也指挥其他相应法执行各自的任务。思是造业的最主要因素，因为所采取的行动之善恶即决定于思。

五、一境性（ekaggata）：这是心与目标结合为一境。虽然它在禅那里作为禅支时才变得显著，诸阿毗达摩论师认为在一切心里，即使是最基本的心，它也有令心专一的能力，执行把心专注于目标的作用。其相是不散乱；作用是统一相应法；现起是平静；近因是乐。

六、名法命根（jivita）：命根有两种，其一是维持相应名法之命的名命根，另一者是维持色法之命的命根色。只有名命根才是心所。其特相是维持相应名法；作用是令它们发生（于生、住、灭）；现起是维持它们存在；近因是应受维持的名法。

七、作意（manasikara）：此巴利文的直译意义是‘心的造作’。作意是令心转向目标的心所；通过它目标得以呈现于心。其特相是‘指引’（sarana）相应法朝向目标；作用是把相应法与目标连接起来；现起是面对目标；近因是目标。作意有如船的舵，控制船的方向以朝向目的地；或有如马车夫，指挥已驯服的马（相应法）朝向它们的目的地（目标）。应分别作意与寻两者：前者把相应法转向目标，后者则把它们投入目标。作意是一切心不可或缺的识知因素；寻则是并非不可缺少的特有心所。

节三：六杂心所（pakinnaka cetasika）

(1) Vitakko, (2) vicaro, (3) adhimokkho, (4) viriyam, (5) piti, (6) chando ca ti cha ime cetasika pakinnaka nama. Evam ete terasa cetasika abbasamana ti veditabba.

一、寻；二、伺；三、胜解；四、精进；五、喜；六、欲；这六种名为杂心所。如是当知这十三心所为‘通一切’。

节三之助读说明

杂（pakinnaka）：这组六个心所与遍一切心心所一样，在品德上是可以变更的，即其品德决定于与之相应的其他心所。它们与遍一切心心所的差异是：它们只出现于某些种类的心，不是一切心。

一、寻（vitakka）：在讨论禅那时已介绍过寻，即五禅支的第一个。寻把心投向目标。其特相是把心投向或导向目标；作用是全面地撞击目标；现起是把心导向目标。虽然注释里没有提及它的近因，但可知目标即是它的近因。

一般的寻只是把心投向目标。然而，通过培育定，寻则能变成禅支。其时它名为‘安止’（appana），即把心安止于目标。寻亦称为‘思惟’（sankappa），且分为‘邪思惟’（micchasankappa）与‘正思惟’（sammasankappa）两种。后者是八圣道的第二道分。

二、伺（vicara）：伺也是禅支之一，其特相是重复地省察目标；作用是重复地把相应名法置于目标；现起是把它们钩住目标；近因是目标。

三、胜解（adhimokkha）：直译巴利文adhimokkha则是‘把心放开，让它进入目标’；由此译为胜解或决意。其特相是确定（目标）；作用是不犹豫；现起是确定或决定；近因是须要抉择之事。基于它对目标不可动摇的决心，它被形容为石柱。

四、精进（viriya）：其特相是支持、奋斗、或激起力量；作用是支持或稳固相应名法；现起是不放弃；近因是悚惧或逼迫感（samvega）或精进事，即任何能够激起精进之事。有如在一间老旧的屋子加上几支新柱子，以防止它倒塌，或有如作为后援的生力军令国王的军队击败敌方，精进亦能支持所有的相应法，不令它们退减。

五、喜（piti）：在解释禅那时已有提过，其特相是‘令欢喜’（sampiyayana）；作用是令身与心清新，或遍布（胜心生色至）全身；现起是（身心）喜悦；近因是名色（译按：或目标；或目标 + 依处 + 触）。

六、欲（chanda）：在此欲是指欲行动（kattu-kamata），即要实行某件事或要获取某些成就。应分别此‘欲’（chanda）与属于不善的贪（lobha）或贪欲（raga）。后两者肯定是不善；但前者则不定，当它与善心所配合时，即能作为追求良善目的的善欲。其特相是欲行动；作用是寻找目标；现起是需要目标；近因是所希求的目标。它可比喻为把心之手伸向目标。

节四：十四不善心所（akusalacetasika）

(1) Moho, (2) ahirikam, (3) anottappam, (4) uddhaccam, (5) lobho, (6) ditthi, (7) mano, (8) doso, (9) issa, (10) macchariyam, (11) kukkuccam, (12) thinam, (13) middham, (14) vicikiccha ca ti cuddas’ime cetasika akusala nama.

一、痴；二、无惭；三、无愧；四、掉举；五、贪；六、邪见；七、慢；八、嗔；九、嫉；十、悭；十一、恶作；十二、昏沉；十三、睡眠；以及十四、疑：这十四种名为不善心所。

节四之助读说明

一、痴（moha）：痴是无明（avijja）的同义词。其特相是心盲目或无智（abbana，不能透彻地知见究竟法的真实性）；作用是覆蔽或不能彻知目标的真实性；现起是没有正见或心昏暗；近因是不如理作意（ayoniso manasikara，即作意目标为常、乐、我、净等）。应知这是一切不善法的根源。

二、三、无惭（ahirika）与无愧（anottappa）：无惭的特相是不厌恶身语恶行（或无耻于恶行）；无愧的特相是不害怕恶行。它们各自的作用是无耻地为恶和无惧地为恶；现起是不退避于造恶；各自的近因是不尊重自己和不尊重他人。

四、掉举（uddhacca）：掉举（散乱）的特相是不平静，如被风吹起涟漪的水；作用是令心不稳定，如风吹动旗幡；现起是混乱；近因是对散乱之心起不如理作意。

五、贪（lobha）：贪是第一个不善因，包括一切自私的欲念、渴求、执着与执取。其特相是执着目标；作用是黏着目标，如肉黏着热锅；现起是不能舍弃；近因是认为导致束缚之法有乐味。

六、邪见（ditthi）：此见是指错见。其特相是不明智（错误）地分析事物；作用是错误地认为（行法是常、乐、我、净）；现起是错误的理解或相信；近因是不愿见圣者（ariya），等等。

七、慢（mana）：慢的特相是骄傲；作用是自称自赞；现起是虚荣；近因是与见不相应的贪。它好比发了疯。

八、嗔（dosa）：嗔是第二个不善因，包括了一切及各程度的反感、恶念、生气、烦躁、恼怒、怨恨。其特相是凶恶残暴；作用是怒烧自己的依处，即它所依靠而生起的名色法；现起是毁坏（身心或自己与他人的福祉）；近因是（九或十种）嗔怒事（aghatavatthu）。

九、嫉妒（issa）：其特相是嫉羡他人的成就；作用是不喜他人的成就；现起是厌恶（不能忍受看到）他人的成就；近因是他人的成就。

十、悭（macchariya）：其特相是隐秘自己已得或当得的利益；作用是不能忍受与他人分享自己的利益；现起是躲避（与他人分享自己所得）和吝啬；近因是自己的成就。

十一、恶作（追悔，kukkucca）：恶作是追悔已造之恶（或当行而未行之善）。其特相是事后追悔；作用是追悔已造（的恶），以及没有实行（的善）；现起是忆起时感到后悔；近因是已造的恶及未行的善。

十二、昏沉（thina）：昏沉是心的软弱或沉重。其特相是缺乏精进；作用是去除精进；现起是心的消沉；近因是不如理地作意无聊或怠惰。

十三、睡眠（middha）：睡眠是心所沉滞的状态。其特相是不适业；作用是闭塞（识门）；现起是昏昏欲睡；近因与昏沉的一样。

昏沉与睡眠必定同时发生，且与精进对立。昏沉有如心的病；睡眠则有如心所的病。这一对是五盖之一，由寻心所对治。

十四、疑（vicikiccha）：在此疑是指宗教上的疑；在佛教的角度来看即是不能相信佛、法、僧三学（以及对过去世、对未来世、对过去世与未来世、对缘起有疑心）。其特相是怀疑；作用是起动摇；现起是犹豫不决及有多种立场；近因是不如理作意。

廿五美心所

（sobhanacetasika）

节五：十九遍一切美心心所 (sobhanasadharana)

(1) Saddha, (2) sati, (3) hiri, (4) ottappam, (5) alobho, (6) adoso, (7) tatramajjhattata, (8) kayapassaddhi, (9) cittapassaddhi, (10) kayalahuta, (11) cittalahuta, (12) kayamuduta, (13) citta-muduta, (14) kayakammabbata, (15) cittakammabbata, (16) kaya-pagubbata, (17) cittapagubbata, (18) kayujjukata, (19) cittujjukata ca ti ekunavisat’ime cetasika sobhanasadharana nama.

一、信；二、念；三、惭；四、愧；五、无贪；六、无嗔；七、中舍性；八、身轻安；九、心轻安；十、身轻快性；十一、心轻快性；十二、身柔软性；十三、心柔软性；十四、身适业性；十五、心适业性；十六、身练达性；十七、心练达性；十八、身正直性；以及十九、心正直性：这十九种名为遍一切美心心所。

节五之助读说明

遍一切美心心所（sobhanasadharana）：诸美心所可再分为四组。第一组是十九个遍一切美心心所，是一定出现于一切美心的心所。随后的三组美心所则是可变动的附随心所，并不一定须要出现于一切美心。

一、信（saddha）：第一个美心所是信，其特相是（对当信之事saddheyya vatthu）有信心。作用是澄清，有如清水宝石能够使到混浊的水变得清澈；或启发，如出发越渡洪流。现起是不迷蒙，即去除心之不净，或决意而不犹豫。近因是当信之事，或听闻正法等等（须陀洹的素质）。

二、念（sati）：巴利文sati的词根意为‘忆念’，然而作为心所，它是心于当下能够清楚觉知（其目标），而不是纯粹只是回忆过去。其特相是对目标念念分明而不流失；作用是不迷惑或不忘失；现起是守护或心面对目标的状态；近因是强而有力的想（thirasabba）或四念处（见第七章、节廿四）。

三、四、惭（hiri）与愧（ottappa）：惭的特相是对恶行感到厌恶，愧的特相是对恶行感到害怕；两者的作用都是不造恶；现起是退避诸恶；各自的近因是尊重自己与尊重他人。佛陀称此二法为世间的守护者，因为它们制止世间陷入广泛的不道德。

五、无贪（alobha）：其特相是心不贪求目标（所缘）或心不执着目标，如水珠不黏住荷叶；作用是不执着；现起是无著；（近因是目标，或依处 + 目标 + 触，或如理作意。）应明白无贪并不只是指没有贪念，而是也包括正面的品德，如：布拖与舍离。

六、无嗔（adosa）：其特相是不粗野或不对抗；作用是去除怨恨或去除怒火；现起是可喜可爱；（近因是目标，或依处 + 目标 + 触，或如理作意。）无嗔也包括慈爱、温和、和蔼、友善等良好品德。

当无嗔显现为慈爱或慈梵住（metta）时，其特相是促进有情的幸福；作用是愿他们幸福；现起是去除嗔恨；近因是视有情为可喜可取。应分辨此慈爱和它的近敌，即：自私的爱。

七、中舍性（tatramajjhattata）：直译此心所的巴利文即是‘位于中间’。这是舍心的同义词，不是舍受，而是心平衡、无著与平等的态度。其特相是平衡心与心所；作用是防止过多或不足或去除偏袒；现起是中舍地旁观心与心所，如马车夫中舍地旁视平稳前进之马；（近因是相应名法，或依处 + 目标 + 触，或如理作意。）

对有情保持中舍的舍无量心是中舍性心所。它不分别偏袒地对待一切有情，平等地看待他们。不应混淆此舍与其近敌：‘由于无明而生起的世俗舍（不懂得分别）’。

接下来的十二个遍一切美心心所是六对，每一对都有一个关于‘名身’（kaya），另一个则关于心（citta）。在此名身是指诸相应心所整体，而基于它们‘整组’才称为‘身’。

八、九、身轻安（kayapassaddhi）与心轻安（citta-passaddhi）：这两种轻安各自的特相是平静心所与心的不安（daratha）；作用是破除心所与心的不安；现起是心所与心的安宁冷静；近因是心所与心。它们对治导致烦躁的掉举与恶作。

十、十一、身轻快性（kaya-lahuta）与心轻快性（citta-lahuta）：这两种轻快性各自的特相是去除心所与心的沉重（garubhava）；作用是破除心所与心的沉重；现起是心所与心不沉重；近因是心所与心。它们对治导致沉重的昏沉与睡眠。

十二、十三、身柔软性（kaya-muduta）心柔软性（citta-muduta）：这两种柔软各自的特相是去除心所与心的僵硬性（thambha）；作用是破除心所与心的僵硬性；现起是（心所与心对目标）无对抗；近因是心所与心。它们对治导致僵硬的邪见或我慢。

十四、十五、身适业性（kaya-kammabbata）与心适业性（citta-kammabbata）：这两种适业性各自的特相是去除心所与心的不适业性（akammabbabhava）；作用是破除心所与心的不适业性；现起是心所与心成功取某所缘为目标；近因是心所与心。它们对治导致心所与心不适于作业的其余诸盖。

十六、十七、身练达性（kaya-pagubbata）与心练达性（citta-pagubbata）：这两种练达性各自的特相是心所与心健全；作用是破除心所与心之疾病；现起是心所与心无残缺；近因是心所与心。它们对治导致心所与心不健全的无信等等。

十八、十九、身正直性（kayujjukata）与心正直性（cittujjukata）：这两种正直性各自的特相是心所与心的正直性；作用是破除心所与心的欺骗性；现起是心所与心不狡诈；近因是心所与心。它们对治导致心所与心不正直的虚伪、欺诈等等。

节六：三离心所（virati cetasika）

(1) Sammavca, (2) sammakammanto, (3) samma-ajivo ca ti tisso viratiyo nama.

一、正语；二、正业；三、正命：这三种名为离。

节六之助读说明

离：这三种属于美心所的离是刻意远离语言、行动与事业上的恶行。对于世间心，只有当有机会造恶，而刻意克制自己不犯时，离心所才会生起。在没有机会造恶的情况之下不造恶，那并不是远离，而是纯净的德行（sila）。

诸论师把离分别为三种：一、自然离；二、持戒离；三、正断离。

一、自然离（sampattavirati）是由于省思自己的社会地位、年纪、教育程度等等，而在有机会造恶时不造恶。例如在考虑了被捉到时于自己的名誉有损而不偷盗。

二、持戒离（samadanavirati）是由于持了戒而不造恶。例如持五戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒或服用麻醉品。

三、正断离（samucchedavirati）是与出世间道心相应的离，它完全根除了造恶的倾向。

本书中提到的三离心所是正语、正业、正命：

一、正语（sammavaca）：正语是刻意远离恶语：妄语、恶口、两舌、绮语（废话）。

二、正业（sammakammanta）：正业是刻意远离身恶行：杀生、偷盗、邪淫。

三、正命（samma-ajiva）：正命是刻意远离邪命，如：买卖毒品、麻醉品、武器、奴隶、以及供屠宰的动物。

此三离各自的特相是不犯语恶行、身恶行、邪命；作用是远离语恶行、身恶行、邪命；现起是不造语恶行、身恶行、邪命；近因是信、惭、愧、知足等等。它们是心对恶行的厌恶。

节七：二无量（appamabba）

(1) Karuna, (2) mudita pana appamabbayo nama ti.

一、悲；二、（随）喜：这两种名为无量。

节七之助读说明

无量：有四种对诸有情的态度称为无量，因为它们能以一切有情作为对象，所以有无量的潜能。此四无量心是慈（metta）、悲（karuna）、喜（mudita）、舍（upekkha）。它们又名为四梵住（brahmavihara）。

虽然四无量心是对待有情的理想态度，但只有悲与（随）喜两者被列入无量心所当中。这是因为慈是无嗔心所的一种呈现方式，而舍则是中舍性心所的一种呈现方式。无嗔并不一定会呈现为慈，而是也能以其他方式呈现。但当慈生起于心中时，它一定是无嗔心所。平等对待众生的舍无量心与中舍性心所之间的关系也是如此。

一、悲（karuna）：其特相是欲拔除他人的痛苦；作用是不忍见他人之苦；现起是不残忍；近因是（以如理作意）见受尽苦难的有情没有依归。当能去除残忍时此悲即已成功，若导致悲伤则已失败。

二、（随）喜（mudita）：其特相是随喜他人的成就；作用是不妒嫉他人的成就；现起是去除厌恶（他人的成就）；近因是见到他人的成就。当能去除厌恶时此喜即已成功，若导致同欢同乐则已失败。

节八：一无痴（amoha）

Sabbatha pi pabbindriyena saddhim pabcavisat’ime cetasika sobhana ti veditabba.

连同此慧根，当知这廿五种为美心所。

节八之助读说明

慧根（pabbindriya）：巴利文pabba是慧，或如实知见诸法。在此称它为根是因为对于如实知见诸法它占了主要的地位。在《阿毗达摩论》里，慧（pabba）、智（bana）、无痴（amoha）三者是同义词。慧的特相是透彻地如实知见究竟法的自性相；作用是如照亮目标的油灯一般；现起是不迷惑；近因是如理作意（译按──《清净道论》第十四章、段七：‘由于佛陀说有定者能如实知见诸法，慧的近因是定’；《殊胜义注》英、页一六二：‘慧的近因是不迷惑，有如一位很好的森林向导。’）

节九：总结

Ettavata ca:

Teras’abbasamana ca cuddas’akusala tatha

Sobhana pabcavisa ti dvipabbasa pavuccare.

如是：

通一切十三，不善有十四，

美（心所）廿五，故说五十二。

心所相应理

（cetasikasampayoganaya）

节十：序文

Tesam cittaviyuttanam yathayogam ito param

Cittuppadesu paccekam sampayogo pavuccati.

Satta sabbattha yujjanti yathayogam pakinnaka

Cuddas’akusalesv’eva sobhanesv’eva sobhana.

以适当之法，随后当解说，

各个心所法，与何心相应。

七遍一切心，杂宜则相应，

十四唯不善，美只与美（心）。

通一切心所

（abbasamanacetasika）

节十一：分析

Katham?

(i) Sabbacittasadharana tava satt’ime cetasika sabbesu pi ekunanavuti cittuppadesu labbhanti.

Pakinnakesu pana:

(ii) Vitakko tava dvipabcavibbana-vajjita-kamavacaracittesu c’eva ekadasasu pathamajjhanacittesu ca ti pabcapabbasa cittesu uppajjati.

(iii) Vicaro pana tesu c’eva ekadasasu dutiyajjhanacittesu ca ti chasatthi cittesu jayati.

(iv) Adhimokkho dvipabcavibbana-vicikicchasahagata-vajjita-cittesu.

(v) Viriyam pabcadvaravajjana-dvipabcavibbana-sampaticchana-santirana-vajjita-cittesu.

(vi) Piti somanass’upekkhasahagata-kayavibbana-catutthajjhana-vajjita-cittesu.

(vii) Chando ahetuka-momuha-vajjita-cittesu labbhati.

如何？

一、首先，七遍一切心心所出现于所有的八十九种心。

在杂心所当中：

二、寻生起于五十五种心，即：除了双五识之外的所有欲界心，（54－10 = 44）；以及十一种初禅心。（44 + 11= 55）

三、伺生起于六十六种心，即：上述五十五种和十一种第二禅心。（55 + 11 = 66）

四、胜解生起于除了双五识和疑相应心之外的一切心。（89－11 = 78）

五、精进生起于除了五门转向心、双五识、领受心和推度心之外的一切心。（89－16 = 73）

六、喜生起于除了忧俱心、舍俱心、身识和第四禅心之外的一切心。（121－2－55－2－11 = 51）

七、欲生起于除了无因心和两个痴根心之外的一切心。（89－20 = 69）

节十一之助读说明

寻：双五识是最基本的心，只拥有七个遍一切心心所，而没有作用较为复杂的其他心所。由于这十种心的简单性质，所以寻不包括在内。寻也不包括在所有高过初禅的广大心与出世间心，因为它已在禅修时被弃除。对于十一种初禅心，见第一章、节卅二及其助读说明。

伺：在第二禅里有伺，但不存在于更高层次的禅那。

胜解：它不包括在疑相应心里，因为当受到疑困扰时，心无法作出任何决定。

精进：它不包括在五门转向心、二领受心和三推度心之内，因为这些心还是相当弱与被动（见第一章、节八至十）。

喜：喜一定与悦受（somanassa）俱行，但悦俱的第四禅心则没有喜。

欲：这是欲采取行动或达到目的之欲，而两个痴根心则太昏暗得毫无有意的行动。

节十二：总结

Te pana cittuppada yathakkamam:

Chasatthi pabcapabbasa ekadasa ca solasa

Sattati visati c’eva pakinnakavivajjita.

Pabcapabbasa chasatthi’tthasattati tisattati

Ekapabbasa c’ekunasattati sapakinnaka.

诸心种类的次序是：

六十六、五十五、十一、十六、七十及二十不与（个别第一至第六）杂心所相应。

五十五、六十六、七十八、七十三、五十一、六十九与（个别第一至第六）杂心所相应。

节十二之助读说明

第一行总结列出不与各个杂心所相应的心的数目，第二行则是与各个杂心所相应的心的数目。应注意在把两行的数目对加时，若有涉及出世间心禅那层次的分别，其总数即是一百二十一；若是不相关，其总数则是八十九。

不善心所

（akusalacetasika）

节十三：分析

(i) Akusalesu pana moho ahirikam, anottappam, uddhaccab ca ti cattaro’me cetasika sabbakusalasadharana nama. Sabbesu pi dvadas’akusalesu labbhanti.

(ii) Lobho atthasu lobhasahagatesv’eva labbhati.

(iii) Ditthi catusu ditthigatasampayuttesu.

(iv) Mano catusu ditthigatavippayuttesu.

(v) Doso, issa, macchariyam, kukkuccab ca dvisu patigha-sampayuttacittesu.

(vi) Thinam, middham pabcasu sasankharikacittesu.

(vii) Vicikiccha vicikicchasahagatacitte yeva labbhati ti.

一、于不善心所当中，痴、无惭、无愧、掉举四者名为遍一切不善心心所。它们出现于所有十二不善心里。

二、贪只出现于八种与贪俱行之心。

三、邪见只出现于四种与邪见相应的心。

四、慢只出现于四种与邪见不相应的心。

五、嗔、嫉、悭及恶作只出现于两种嗔恚相应心。

六、昏沉与睡眠只出现于五种有行心。

七、疑只出现于疑相应心。

节十三之助读说明

遍一切不善心心所：这四心所出现于一切不善心里，因为每一个不善心都涉及某种程度对恶行之危害的盲目（即：愚痴）、无惭、无愧、以及潜在的掉举（散乱）。

邪见、慢：这两种心所只出现于贪根心，因为它们都涉及某种程度对五蕴的执着。然而这两者呈现相对的本质，由此它们不能共存于同一心。邪见生起于错误地识知，即不依真实相分析诸法；我慢则生起于自我评估，即认为自己比别人优越、不如、或与别人同等。邪见肯定存在于四种与邪见相应的贪根心；慢则不一定会存在于四种与邪见不相应的贪根心，虽然它不会生起于其他心，但这些心生起时它不一定也跟着生起。

嗔、嫉、悭及恶作：这四种心所只出现于嗔恚相应心。与嗔恚同义的嗔肯定出现于此二心，其他三个心所则不定，只依据情况而生起。后三者都有厌恶之相：嫉对他人的成就感到不快；悭不愿与他人分享自己的事物；恶作则是追悔已造之恶或未造之善。

昏沉与睡眠：这两种心所令心沉重与软弱无力。由此它们不能生起于自动或无行心，因为那些心敏锐又活跃。所以这两个心所只出现于有行的不善心。

节十四：总结

Sabbapubbesu cattaro lobhamule tayo gata

Dosamulesu cattaro sasankhare dvayam tatha

Vicikiccha vicikicchacitte ca ti catuddasa

Dvadas’akusalesv’eva sampayujjanti pabcadha.

遍一切不善有四，三个只在贪根心，

四个现于嗔根心，两个只在有行心，

于疑相应心有疑。十四不善心所法，

以及十二不善心，相应之法共有五。

美心所

（sobhanacetasika）

节十五：分析

(i) Sobhanesu pana sobhanasadharana tava ekunavisat’ime cetasika sabbesu pi ekunasatthi sobhana-cittesu samvijjanti.

(ii) Viratiyo pana tisso pi lokuttaracittesu sabbatha pi niyata ekato’va labbhanti. Lokiyesu pana kamavacara-kusalev’eva kadaci sandissanti visum visum.

(iii) Appamabbayo pana dvadasasu pabcamajjhana-vajjita-mahaggatacittesu c’eva kamavacarakusalesu ca sahetuka-kamavacarakiriyacittesu ca ti－atthavisati-cittesv’eva－kadaci nana hutva jayanti. Upekkhasahagatesu pan’ettha karuna mudita na santi ti keci vadanti.

(iv) Pabba pana dvadasasu banasampayutta-kamavacara-cittesu c’eva sabbesu pabcatimsa mahaggata-lokuttaracittesu ca ti sattacattalisa cittesu sampayogam gacchati ti.

一、于美心所当中，首先，十九遍一切美心心所存在于所有五十九种美心。

二、三离心所必定都出现于每一种出世间心。对于世间欲界善心，它们则只偶而且个别地出现。（8 + 8 =16）

三、无量心所时而不定地生起于廿八种心，即：除了第五禅之外的十二广大心、（八种）欲界善心、以及（八种）欲界有因唯作心。然而，有些人说悲与随喜不存在于舍俱心。

四、慧与四十七种心相应，即：十二欲界智相应心，以及所有三十五广大与出世间心。

节十五之助读说明

三离心所：在出世间道心与果心里肯定有三离心所，它们即是八圣道分的正语、正业、正命。但对于世间心，它们则只有在刻意远离恶行时才会出现。由于刻意远离恶行时，其心对造恶的机会必定是清楚的，所以世间离心所只能出现于欲界善心，而不能出现于缘取禅那似相为目标的广大心，也不能出现于没有远离作用的欲界果报心。它们也不会生起于阿罗汉的大唯作心，因为阿罗汉已完全根除了造恶的倾向，所以没有远离造恶的需要。

对于诸出世间心，三离心所必定（niyata）存在。在道心里它们是八圣道分的其中三道分，各自执行断除造语恶行、身恶行及邪命的倾向的作用。在果心里，它们出现为道完成其作用之后的清净语、业、命。

由于恶语行、恶身行及邪命各有不同的范围，所以在世间心里三离心所是不能共存的，若其中一个存在，另两个必定不存在。再者，离心所亦依照所远离的恶行种类而生起：若所遇到的是杀生的机会，那么所生起的正业只属于远离杀生；若所遇到的是偷盗的机会，那么所生起的正业只属于远离偷盗。然而，在出世间心里，所有三离心所必定同时出现（ekato）。而且每一者都完全地（sabbatha）执行其任务，即：正语断除一切造语恶行的倾向；正业断除一切造身恶行的倾向；正命断除一切实行邪命的倾向。

无量心所：亦能各自成为慈与舍无量心的无嗔与中舍性心所存在于一切美心，反之，悲与随喜心所则只在相符的情况之下才会生起：悲心所在悲愍苦难的众生时生起；随喜心所在随喜他人的成就时生起。

在此所提到的十二广大心是善、果报与唯作的首四禅心。这两个无量心所（以及慈无量心所）不能生起于第五禅心，因为在禅那的层次，它们必须与悦受相应，而在第五禅里悦受已被舍受替代了。有些导师不认同这两个心所能存在于欲界舍俱心。但作者用了‘然而，有些人说……’此形容词，显然他并不认同那些人的看法。

慧：慧的性质依它在什么心里生起而有所不同。无论如何，除了智不相应的欲界心之外，一切的美心都有某种程度的正见。

节十六：总结

Ekunavisati dhamma jayant’ekunasatthisu

Tayo solasacittesu atthavisatiyam dvayam

Pabba pakasita sattacattalisavidhesu pi

Sampayutta catudh’evam sobhanesv’eva sobhana.

一十九美法，生于五十九，

三于十六心，二于廿八种，

当知慧心所，生于四十七。

如是依四法，美只生于美。

节十七：定与不定附随法（niyataniyatabheda）

Issa-macchera-kukkucca-virati-karunadayo

Nana kadaci mano ca thina-middham tatha saha.

Yathavuttanusarena sesa niyatayogino

Sangahab ca pavakkhami tesam dani yatharaham.

嫉、悭、恶作、离、悲等（即：随喜）及慢只偶而且个别地生起。配成一对的昏沉与睡眠亦如此。

除了上述（十一）心所之外，其余的心所都是定附随法。我今当说它们的组合。

节十七之助读说明

在五十二心所当中，有十一个被称为‘不定附随法’（aniyatayogi），因为它们并不一定会生起于能与它们相应的心。其余四十一种心所则被称为‘定附随法’（niyatayogi），因为它们肯定生起于能与它们相应的心。

在随后诸节，阿耨楼陀尊者将会依据每一心的心所组合分析一百廿一心。此分析法名为‘摄理’（sangahanaya）。

心所摄理

（cetasikasangahanaya）

节十八：序文

Chattims’anuttare dhamma pabcatimsa mahaggate

Atthatimsa pi labbhanti kamavacarasobhane.

Sattavisaty’apubbamhi dvadas’ahetuke ti ca

Yathasambhavayogena pabcadha tattha sangaho.

三十六心所，于出世间心；

于广大心中，共有三十五；

三十八心所，于欲界美心；

于不善心中，共有二十七；

于无因心中，则有一十二。

依生起方式，组合共五种。

出世间心

（lokuttaracittani）

节十九：分析

Katham?

(i) Lokuttaresu tava atthasu pathamajjhanikacittesu abbasamana terasa cetasika appamabbavajjita tevisati sobhana-cetasika ca ti chattimsa dhamma sangaham gacchanti.

(ii) Tatha dutiyajjhanikacittesu vitakkavajja.

(iii) Tatiyajjhanikacittesu vitakka-vicaravajja.

(iv) Catutthajjhanikacittesu vitakka-vicara-pitivajja.

(v) Pabcamajjhanikacittesu pi upekkhasahagata te eva sangayhanti ti. Sabbatha pi atthasu lokuttaracittesu pabcakajjhana-vasena pabcadha va sangaho hoti ti.

如何？

一、首先，在八种出世间初禅心里，有三十六种心所前来聚合，即：十三通一切心所和二十三美心所，两个无量心所除外。

二、同样地，在出世间第二禅心里，上述的心所都包括在内，除去寻。(35)

三、在出世间第三禅心里，则除去寻与伺。(34)

四、在出世间第四禅心里，则除去寻、伺与喜。(33)

五、在出世间第五禅心里，则与前者一样，但是是舍俱（舍受替代悦受）。(33)

如是于八种出世间心，依五禅而有五种组合。

节十九之助读说明

出世间初禅心：关于出世间禅，见第一章、节卅一至卅二。

两个无量心所除外：悲与喜无量心所不能出现于出世间心，因为它们必须缘取有情的概念为目标，而道心与果心则缘取涅槃为目标。于第二项至第五项去除的心所，应知于不同层次的出世间禅那，是由于去除了较粗显的禅支所致。

节二十：总结

Chattimsa pabcatimsa ca catuttimsa yathakkamam

Tettimsa dvayam icc’evam pabcadh’anuttare thita.

个别有三十六、三十五、三十四，以及最后两者三十三。如是于出世间有五类。

广大心

（mahaggatacittani）

节廿一：分析

Mahaggatesu pana:

(i) Tisu pathamajjhanikacittesu tava abbasamana terasa cetasika viratittayavajjita dvavisati sobhanacetasika ca ti pabca-timsa dhamma sangaham gacchanti. Karuna-mudita pan’ettha paccekam eva yojetabba.

(ii) Tatha dutiyajjhanikacittesu vitakkavajja.

(iii) Tatiyajjhanikacittesu vitakka-vicaravajja.

(iv) Catutthajjhanikacittesu vitakka-vicara-pitivajja.

(v) Pabcamajjhanikacittesu pana pannarasasu appamabbayo na labbhanti ti.

Sabbatha pi sattavisati mahaggatacittesu pabcakajjhana-vasena pabcadha va sangaho hoti ti.

一、对于广大心，首先，在三种初禅心里，有三十五种心所前来聚合，即：十三通一切心所和廿二美心所，三离心所除外。然而悲与随喜应个别组合。

二、同样地，对于第二禅心，上述的心所都包括在内，除去寻。(34)

三、对于第三禅心，则除去寻与伺。(33)

四、对于第四禅心，则除去寻、伺与喜。(32)

五、对于十五种第五禅心，则没有无量心所。(30)

如是，于所有廿七种广大心，依五禅而有五种组合。

节廿一之助读说明

三种初禅心：即是善、果报与唯作。

三离心所除外：三离心所不能存在于广大心，因为在禅那中，禅修者不能刻意远离造恶。

悲与随喜应个别组合：悲缘取遭受苦难的众生为目标；喜则缘取获得成就或快乐的众生为目标。悲显现为悲愍；喜则显现为随喜。由此，基于它们缘取不同的目标，且显现的方式相异，这两者不能同时出现于同一心。它们可以个别与心相应，但也能够两者都不与心相应。

节廿二：总结

Pabcatimsa catuttimsa tettimsa ca yathakkamam

Battimsa c’eva timseti pabcadha va mahaggate.

个别有三十五、三十四、三十三、三十二、三十。于广大心有五种组合。

欲界美心

（kamavacara-sobhanacittani）

节廿三：分析

(i) Kamavacara-sobhanesu pana kusalesu tava pathamadvaye abbasamana terasa cetasika pabcavisati sobhanacetasika ca ti atthatimsa dhamma sangaham gacchanti. Appamabba viratiyo pan’ettha pabca pi paccekam eva yojetabba.

(ii) Tatha dutiyadvaye banavajjita.

(iii) Tatiyadvaye banasampayutta pitivajjita.

(iv) Catutthadvaye banapitivajjita te eva sangayhanti.

Kiriyacittesu pi virativajjita tath’eva catusu pi dukesu catudha va sangayhanti.

Tatha vipakesu ca appamabba-virati-vajjita te eva sangayhanti ti.

Sabbatha pi catuvisati kamavacara-sobhanacittesu dukavasena dvadasadha va sangaho hoti ti.

一、对于欲界美心，首先，于欲界善心，第一对（善心）有三十八种心所前来聚合，即：十三通一切心所和廿五美心所。然而（两个）无量心所与（三个）离心所应个别组合。

二、于第二对（善心）亦如此（包括上述三十八心所），除了智。（37）

三、于智相应的第三对（善心）亦如此（包括上述三十八心所），除了喜。（37）

四、于第四对（善心）亦如此（包括上述三十八心所），除了智与喜。（36）

对于四对唯作心，上述的心所亦以类似的方式个别与它们组合，除了离心所。（35-34-34-33）

同样地，对于四对果报心，上述的心所亦以类似的方式个别与它们组合，除了无量心所与离心所。（33-32-32-31）

如是，于廿四欲界美心，以成对的方式，总共有十二种组合。

节廿三之助读说明

第一对：在这篇所说的成对是组成一对的有行与无行心。由于它们的心所组合并没有差异，所以把它们作为一起分析。

（三个）离心所应个别组合：由于各个离心所所涉及的范围不同，即言语、身行、职业，所以在每一心最多只能有其中一个存在，视所刻意远离的恶行而定。由于离心所只在刻意远离恶行时才会生起，所以它们并不一定会出现于这类心。

除了喜：第三与第四对心是舍受俱行心，所以除去了只能与悦受（somanassa）相应地生起的喜（piti）。

唯作心：唯作美心只出现于阿罗汉心中。这些心没有离心所，因为阿罗汉已断除了一切烦恼，所以不需要刻意地远离恶行。

果报心：欲界果报心没有无量心所，因为果报心只取欲界法为目标，而无量心所则取有情的概念为目标。离心所亦不包括在内，因为欲界果报心不会刻意远离恶行。

节廿四：总结

Atthatimsa sattatimsa dvayam chattimsakam subhe

Pabcatimsa catuttimsa dvayam tettimsakam kriye.

Tettimsa pake battimsa dvay’ekatimsakam bhave

Sahetukamavacara pubba-paka-kriya mane.

对于欲界有因善、果报、唯作心，生起于（第一对）善心的有三十八（种心所），三十七两次（于第二与第三对），以及三十六（于第四对）。对于唯作心，（于第一对）三十五，（于第二与第三对）两次三十四，以及（于第四对）三十三。对于果报心，（于第一对）三十三，（于第二与第三对）两次三十二，以及（于第四对）三十一。

节廿五：美心之间的差别

Na vijjant’ettha virati kriyasu ca mahaggate

Anuttare appamabba kamapake dvayam tatha.

Anuttare jhanadhamma appamabba ca majjhime

Virati banapiti ca parittesu visesaka.

于此，离不见于唯作或广大心；无量不见于出世间心；这对（离与无量心所）亦不见于欲界果报心。

于无上（即：出世间心），诸禅支是分别的基础；于中间（即：广大心），无量（与禅支是分别的基础）；而于有限（即：欲界美心），离、智与喜是分别的基础。

节廿五之助读说明

《阿毗达摩义广释》补充：对于‘有限’或欲界心，（悲与喜）无量心所也是分别的基础，因为它们分别了可以有无量心所的善和唯作心，以及肯定没有无量心所的果报心。

不善心

（akusalacittani）

节廿六：分析

(i) Akusalesu pana lobhamulesu tava pathame asankharike abbasamana terasa cetasika akusalasadharana cattaro ca ti sattarasa lobhaditthihi saddhim ekunavisati dhamma sangaham gacchanti.

(ii) Tath’eva dutiye asankharike lobhamanena.

(iii) Tatiye tath’eva pitivajjita lobhaditthihi saha attharasa.

(iv) Catutthe tath’eva lobhamanena.

一、于不善心，首先，贪根的第一个无行心，有十九法前来聚合，即：十三通一切心所加四遍一切不善心心所则有一十七，再加贪与邪见则成一十九。

二、贪根的第二个无行心亦如是（有上述十七心所），再加贪与慢。

三、同样地，贪根的第三个无行心有十八法，有贪有邪见但无喜。

四、贪根的第三无行心亦有十八法，有贪与慢。

(v) Pabcame pana patighasampayutte asankharike doso issa macchariyam kukkuccab ca ti catuhi saddhim pitivajjita te eva visati dhamma sangayhanti. Issa-macchariya-kukkuccani pan’ettha paccekam eva yojetabbani.

(vi) Sasankharikapabcake pi tath’eva thina-middhena visesetva yojetabba.

五、于第五个无行心，即与嗔恚相应之心，有二十法前来聚合，即：上述（十七法）除了喜，但再加上嗔、嫉、悭、恶作四法。然而，于此的嗔、嫉、悭、恶作应个别组合。

六、于五种有行心，亦各自有上述相同的组合，差别只在于再加上昏沉与睡眠。（21-21-20-20-22）

(vii) Chanda-piti-vajjita pana abbasamana ekadasa akusala-sadharana cattaro ca ti pannarasa dhamma uddhaccasahagate sampayujjanti.

(viii) Vicikicchasahagatacitte ca adhimokkhavirahita vici-kicch-sahagat-tath’eva pannarasa dhamma samupa-labbhanti ti.

Sabbatha pi dvadas’akusalacittuppadesu paccekam yoji-yamana pi gananavasena sattadha va sangahita bhavanti ti.

七、于掉举相应心中有十五法，即：除了欲与喜之外的十一通一切心所，以及四遍一切不善心心所。

八、于疑相应心中亦有相近的十五法，但无胜解，而有疑。

如是，于十二欲界不善心，依不同的附随法，总共有七种组合。

节廿六之助读说明

贪根心：贪根的第一和第三无行心必定与邪见相应；由于后者是舍俱，所以无喜。第二和第四无行心可能会与慢相应，但却不一定。于是当慢不存在时，它们各自只有十八及十七心所。

嗔恚相应心：这种心包含了十二通一切心所、四遍一切不善心心所，以及另外四个嗔组的心所：嗔、嫉、悭与恶作。最后三者不能共存，且可能都不出现于此心。

掉举相应：两个痴根心里并没有欲，因为它们不能有有目的的行动。在疑相应心里，疑替代了胜解，这两者是不共存的。

节廿七：总结

Ekunavis’attharasa vis’ekavisa visati

Dvavisa pannarase ti sattadh’akusale thita.

Sadharana ca cattaro samana ca dasa’ pare

Cudds’ete pavuccanti sabbakusalayogino.

十九、十八、二十、廿二、二十、廿二、十五：如是不善心的组合有七种。

故说有十四心所必定与一切不善心相应，即：四遍一切不善心心所和十通一切心所。

无因心

（ahetukacittani）

节廿八：分别

(i) Ahetukesu pana hasanacitte tava chandavajjita abbasamana dvadasa dhamma sangaham gacchanti.

(ii) Tatha votthapane chanda-piti-vajjita.

(iii) Sukhasantirane chanda-viriya-vajjita.

(iv) Manodhatuttika-ahetukapatisandhiyugale chanda-piti-viriya-vajjita.

(v) Dvipabcavibbane pakinnakavajjita te yeva sangayhanti ti.

Sabbatha pi attharasasu ahetukesu gananavasena catudha va sangaho hoti ti.

一、对于无因心，首先，生笑心有十二通一切心所前来聚合，除了欲。

二、它们也出现于确定心（意门转向心），除了欲与喜。（7 + 4 = 11）

三、喜俱推度心包含了所有（通一切心所），除了欲与精进。（7 + 4 = 11）

四、三意界心和一对无因结生心（两个舍俱推度心）包含了所有（通一切心所），除了欲、喜与精进。（7 + 3 =10）

五、双五识包含了所有（通一切心所），除了杂心所。（7）

如是，于十八无因心，依（附随法的）数目分别，总共有四种组合。

节廿八之助读说明

确定心（votthapana）：此心即是意门转向心；在五门心路过程里它的作用是确定目标。

喜俱推度心：这是一种善果报心，缘取极可喜所缘为目标，包含喜是因为它与悦受相应。此心和随后提及的心都没有精进心所，因为这些无因心软弱且被动。

三意界心（manodhatuttika）：这是五门转向心（pabcadvaravajjana）与两种领受心（sampaticchana）的总称。

一对无因结生心（patisandhi）：这是指两个舍俱推度心。在第三章、节九会解释它们作为结生的作用。

节廿九：总结

Dvadas’ekadasa dasa satta ca ti catubbidho

Attharas’ahetukesu cittuppadesu sangaho.

Ahetukesu sabbattha satta sesa yatharaham

Iti vittharato vutto tettimsavidhasangaho.

十二、十一、十、七：如是十八无因心的组合有四种。

所有的无因心都有七（遍一切心心所）。其余（即：杂心所）则依种类而定。如是依三十三种方式解说（心与心所的）组合。

节三十：结论

Ittham cittaviyuttanam sampayogab ca sangaham

Batva bhedam yathayogam cittena samam uddise.

既知附随心所之相应与组合，且依它们与何心结合，解说它们的类别。

节三十之助读说明

附随心所之相应：这是指每一种心所能与不同种类的心相应；关于这点的说明，见节十至十七。

附随心所之组合：这是指依照所包含的心所组合去分析诸心；关于这点的说明，见节十八至廿九。

且依它们与何心结合，解说它们的类别：作者鼓励学佛者依心所属于何心去归类诸心所。例如：七遍一切心心所属于一切八十九心所有，因为它们生起于一切心。寻属于五十五心，因为它们生起于五十五种心。依它们所属的心，诸心所又可以采用界、本性、相应等等的方式分类。

Iti Abhidhammatthasangahe

Cetasikasangahavibhago nama

dutiyo paricchedo.

《阿毗达摩概要》里

名为‘心所之概要’的

第二章至此完毕。
备注：

见《殊胜义注》巴、页六七；英、页九○。

Kayavibbatti, vacivibbatti. 见第六章、节三。

见第三章、节二十至廿二。

特相、作用、现起、近因。（见第一章、节三之助读说明）

此章对诸心所的特相等的解释是收集自《清净道论》第四章、段八八至一百；第九章、段九三至九六；第十四章、段一三四至一七七，以及《殊胜义注》巴、页一○七至一三三；英、页一四二至一八○、页三三○至三四六。

在此轻安只是修定时生起的悦受之近因。根据‘触缘受’（phassapaccaya vedana）的原则，受另一个更一般性的近因是触。关于各种受的更详细说明，见第三章、节二至四及其助读说明。

注释中所提及的最后两项（现起与近因）看来只适用于已达到高层次定力的一境性。

译按：（摘自《智慧之光》页一五四）寻、思与作意之间的分别：

‘寻把心与心所投入目标；作意把心与心所转向目标；思则催促心与心所朝向目标。对于它们之间的差别，摩诃甘达勇长老举了一个赛舟譬喻加以说明：在赛舟时，每只小舟都坐有三位划舟的选手，一个在后面，一个在中间，一个在前面。坐在后面的选手有两项任务，即控制小舟的方向和向前划；中间的选手无须控制小舟，只须把它向前划；坐在前面的选手并非只是把小舟向前划，而且还要负责在终点摘花，他是最为忙碌的人。前面的选手就好像思；中间的像寻；后面的像作意。如此，作意把相应心与心所转向目标；寻把受到作意指挥的心与心所投入目标。思则是最忙碌的，它就好像一位木匠师的好助手，不单只需要做自己的工作，同时亦须催促其他学徒工作。’

每一种名法都有几个近因；目标与相应名法可作为每一种名法的近因，因为缺少了以上两者，没有任何名法能够生起。依处色也可以作为五蕴界一切名法的近因。但圣典通常只列出最主要的近因。

或不断地拭擦目标（aramman’anumajjana）。

译按：（摘自帕奥禅修手册）悚惧智是觉知：一、生之厄难，即结生生起的苦难；二、老之厄难，即老的苦难；三、病苦；四、死苦；五、堕恶趣之苦；六、过去生死轮回为基因之苦；七、未来生死轮回为基因之苦；八、寻食苦，即在今世为了寻食与财富之苦。

省察这八项时，与愧相应而生起的智是‘俱愧智’（sahottappabana），亦名为‘悚惧’。由于具有此悚惧智者多数会很热忱且精进地修善，如布施、持戒、禅修等等，因此悚惧智是导致精进的近因。

译按：八精进事（viriyarambha-vatthu）是：

一、远行之前省思远行时没有时间修行，所以在远行之前加倍精进。二、远行之后省思远行时没能好好修行，所以在远行之后加倍精进。三、工作之前省思工作时没有时间修行，所以在工作之前加倍精进，四、工作之后省思工作时没能好好修行，所以在工作之后加倍精进。五、生病时省思病情可能会恶化，所以趁早修行。六、病愈后省思生病时没能好好修行，所以在病愈之后加倍精进。七、得不到足够的食物时，省思吃得少即身轻好修行。八、得到许多食物时，省思吃得饱有力气修行。

在经中，欲常用以作为贪与贪欲的同义词，所以也作不善欲解。但诸经在某些情况解说欲为善行的潜力，即当其欲是‘欲弃除不善法’和‘欲获取善法’的时候。可参考《长部·经廿二》或《中部·经一四一》对正精进的诠释。

由于这两个不善心所与惭和愧美心所相对，若把它们互相对比，则能更全面地了解它们；见节五。

因为会见圣者能够导致他听闻防止心执取邪见的佛法。

Ketukamyata 直译为‘欲高举旗幡’（自我标榜）。

因为慢只生起于与邪见不相应的贪根心。

九或十种嗔怒事：

  1. 当想到‘过去他曾做了对我不利的事’而感到生气。

  2. 当想到‘现在他正在做对我不利的事’而感到生气。

  3. 当想到‘未来他将会做对我不利的事’而感到生气。

  4. 当想到‘过去他曾做了对我亲爱的人不利的事’而感到生 气。

  5. 当想到‘现在他正在做对我亲爱的人不利的事’而感到生 气。

  6. 当想到‘未来他将会做对我亲爱的人不利的事’而感到生 气。

  7. 当想到‘过去他曾利益我的敌人’而感到生气。

  8. 当想到‘现在他正在利益我的敌人’而感到生气。

  9. 当想到‘未来他会利益我的敌人’而感到生气。

  10. 对不应生气之事感到生气，即无理之怒（atthanakopa）。（关于首九项，见《长部·经卅三》）

无理之怒即毫无理由地生气。《殊胜义注》里有提及嗔行者（dosacarita，性格易怒者）：

  1. 想到‘雨下得太多了’而感到生气。

  2. 想到‘没有下雨’而感到生气。

  3. 想到‘天气太热’而感到生气。

  4. 想到‘天气不热’而感到生气。

  5. 想到‘起风了’而感到生气。

  6. 想到‘没起风’而感到生气。

  7. 由于不想扫地而对掉在地上的树叶感到生气。

  8. 由于风太强，使到自己不能整齐地穿袈裟，而感到生气。

  9. 由于不小心踢到树桩跌倒，而对它感到生气。

对于完整的比喻，见《弥陵陀王问经》；亦引用于《殊胜义注》巴：页一一九至一二○；英：页一五七至一五八。

译按：如在一条有许多鳄鱼、鬼怪、鲨鱼、夜叉等的大河两岸，各站着一大群胆小的人。一位英勇的战士来到河边，问道：‘为何你们都站着不走？’他们答道：‘由于太危险了，所以我们不敢渡河。’而他即拔出利剑说道：‘不用怕，跟我来吧！’就驱除前来的鳄鱼等而渡过了河。如此他安全地把此岸的人群带过彼岸，也安全地把彼岸的人群带至此岸。所以信是前导，是人们布施、持戒、守布萨、修行的前提。由此而说：信的特相是净化与启发。──译自《殊胜义注》

Apilapana （不漂浮）：诸论师解释念为把心稳定于目标，像石块般沉入水中，而不像葫芦般漂浮。

译按：舍无量心（舍梵住）的特相是中舍地对待诸有情；作用是平舍地看待诸有情，不憎恨也无喜爱；现起是灭除对诸有情的憎恨与喜爱；近因是自业正见智（kammassakata sammaditthi-bana）。此智得见诸有情只拥有自己所造的业为财产，人们不能因为他人之愿而：

  1. 快乐。（意即若有人散播慈爱给他，他也不能因此而快乐起来。）

  2. 得以脱离痛苦。（他不能因为他人修悲心观之愿，而得以脱离痛苦。）

  3. 使既有成就不退减。（其成就不能因他人修喜心观之愿，而得以不退减。）──摘自帕奥禅修手册。

亦参见《殊胜义注》巴：页一九三；英：页二五九

下文是译自《殊胜义注》（英、页一三六至一三七）：

‘与善心相应的离有三种：一、虽然有机会造恶（而自然离）；二、持戒离；三、正断离。

（一）当他们没有受持任何戒，但在省思自己的出生、年纪、经验等等之下，说道“对我们来说，做这坏事是不当的。”因而即使在有机会（造恶）时也不违犯；这即是虽然有机会造恶（而自然离），就跟锡兰居士札迦纳（Cakkana）一样。据说当札迦纳还年轻时，他的母亲患了某病，而医生说必须以鲜野兔肉作药。札迦纳的哥哥即向他说道：“兄弟，去田里找找。”他就遵命前去。其时有只野兔到田里吃菜，见到他来即惊跑，而不小心被蔓藤缠住，吓得叽哩叽哩直叫。札迦纳寻声前往，捉到了那只野兔，心想：“我将以此为母亲作药。”然而，他又想道：“为了我母亲的生命而杀害另一者的生命是不当的”所以就把那野兔放走，说道：“走吧，跟森林里的其他野兔一同享受草与水去。”当他的哥哥问他：“兄弟，你有捉到野兔吗？”他就告诉哥哥一切经过。他的哥哥因此就责骂他。他就去到母亲面前，宣说真实语道：“自从出生以来，我不曾刻意杀害任何生命。（以这真实语，愿我母亲健康快乐。）”而他的母亲因此即刻病愈。（译按：真实‘sacca’是十波罗蜜之一。若人生生世世勤修此波罗蜜，而不曾打过妄语，只要说句真实语后再发愿，依此波罗蜜之力即有可能得偿所愿。）

（二）受持戒之后，不论是在时限之内或之外，不计死亡之苦亦不犯戒即是“持戒离”，这就跟一位住在北富山（Uttaravaddhamana）的居士一样。据说，从住在安巴利亚寺的槟加拉护佛长老（Pivgalabuddharakkhita Thera）之处受戒后，他回去耕田。其时他有只牛走失了。当他上北富山找那只牛时，他不幸地被一只大蟒蛇捆住。他心想：“我将以这利斧斩断它的头。”继而他想：“在从师父之处受戒后把它们给破了是不当的。”过后他再三想道：“我将舍掉自己的生命，但绝不能舍弃此戒。”想后他就从肩上把该利斧连柄丢到森林里。其时那大蟒蛇即刻把他放开远去。

（三）应明白“正断离”是与圣道相应之离。一旦圣道生起，诸圣者连“我们将杀生”的念头也不会再有。’

译按：如之前所提到，每一种名法的近因都不只一个，而特相等也可以如此。在此举出《殊胜义注》（英、页八四）所列的所有善心共有的特相等等：‘善的特相是没有瑕疵、有好报；作用是摧毁不善；现起是清净；近因是如理作意。或者，善的特相是与不善对抗；作用是清净；现起是可喜的果报；近因是如理作意。’

应注意虽然悲心所涉及悲愍受苦难的人，它并不会有只属于不善心的悲伤或忧愁。

译按：五门心路过程只能缘取属于欲界法的五所缘之一为目标。对于意门心路过程，属于果报心的彼所缘只能在缘取欲界法为目标时生起。所以在缘取概念法为目标的意门心路过程里，生起的只有属于无因唯作的意门转向心，以及属于善，或不善，或唯作的速行心。


第三章：杂项之概要[Chapter 3 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第三章：杂项之概要

（Pakinnakasangahavibhaga）

节一：序文

Sampayutta yathayogam tepannasa sabhavato

Cittacetasika dhamma tesam dani yatharaham.

Vedana-hetuto kicca-dvar’alambana-vatthuto

Cittuppadavasen’eva sangaho nama niyate.

已依其等自性说毕五十三相应法：心与诸心所。如今只取心，再依受、因、作用、门、所缘及依处分析。

节一之助读说明

五十三相应法：虽然《阿毗达摩论》分辨了八十九（或一百廿一）种心，它们整体只被视为一法或一种究竟法，因为它们都有相同的特相，即识知目标（所缘）。然而，各个五十二心所法则被视为个别之法，因为它们各有不同的特相。如是一共有五十三相应名法。

只取心（cittuppadavasen’eva）：直译巴利文cittuppada则是‘心之生起’。在其他情况里，它是指心及其相应心所整体，但在此只是指心本身。无论如何，当知心必定和其不可分离的心所同时发生，而其心所则是分析与分类心的依据。

受之概要

（vedanasangaha）

节二：受之分析

Tattha vedanasangahe tava tividha vedana: sukha, dukkha, adukkhamasukha ca ti. Sukham, dukkham, somanassam, domanassam, upekkha ti ca bhedena pana pabcadha hoti.

于受之概要，首先，受有三种，即：苦、乐、不苦不乐。另者，受亦可分别为五种：乐、苦、悦、忧、舍。

节二之助读说明

受之分析：如我们所见，受是遍一切心心所之一，有受用目标之‘味’的作用。由于每一心都必定会与某种受相应，所以在分类心时，受是一个重要的依据。在这一篇里作者着重于把一切心依其相应的受来分类。

受有三种：受可以依三分法或五分法分别。当只纯粹依其感受来分析时，受有三种：苦、乐、不苦不乐。在这三分法里，乐受包括了‘身体的乐受’和‘心的乐受或悦受’两者；而苦受则包括了‘身体的苦受’和‘心的苦受或忧受’两者。

受亦可分析为五种：当受依‘根’（indriya）分析时，它则成为五种。这五种受称为根，因为在感受目标方面，它们作为其相应法的主人或支配（indra）该些相应法。

在采用五分法时，三分法的乐受则分为乐受与悦受，前者是身受，后者是心受；三分法的苦受则分为苦受与忧受，前者是身受，后者是心受；不苦不乐受亦即舍受。

在经中，有时佛陀也只说受为两种：乐与苦。这是一种隐喻式的分析法，把无可指责的舍受包括在乐受之内，以及把应受指责的舍受包括在苦受之内。佛陀又说道：‘所感受的都是苦。’（yam kibci vedayitam tam dukkhasmim，《相应部》36:11/iv,216）这句话里的苦并不是指狭义的苦受，而是指广义的苦，即一切有为法（因缘和合而成之法）无常则苦。

乐受（sukha-vedana）的特相是体验可喜的触所缘；作用是增长相应法；现起是身体之愉乐；近因是身根（即身净色）。

苦受（dukkha-vedana）的特相是体验不可喜的触所缘；作用是减弱相应法；现起是身体遭受痛苦；近因也是身根。

悦受（somanassa-vedana）的特相是体验（自性，sabhava）可喜（或造作至可喜）的所缘；作用是体验所缘之可喜；现起是内心愉悦之状态；近因是轻安。

忧受（domanassa-vedana）的特相是体验（自性）不可喜（或造作至不可喜）的所缘；作用是体验所缘之不可喜；现起是内心遭受痛苦；近因是心所依处（见本章、节二十）。

舍受（upekkha-vedana）的特相是被体验为中性；作用是不增长亦不减弱相应法；现起是平静的状态；近因是没有喜（piti）的心（即喜不相应之心）。

节三：依心分类

Tattha sukhasahagatam kusalavipakam kayavibbanam ekam eva.

Tattha dukkhasahagatam akusalavipakam kayavibbanam.

Somanassasahagatacittani pana lobhamulani cattari, dvadasa kamavacarasobhanani, sukhasantirana-hasanani ca dve ti attharasa kamavacaracittani c’eva pathama-dutiya-tatiya-catutthajjhana-sankhatani catucattalisa mahaggata-lokuttaracittani ca ti dvasatthividhani bhavanti.

Domanassasahagatacittani pana dve patighasampayutta-cittan’ eva.

Sesani sabbani pi pabcapabbasa upekkhasahagatacittan’ eva ti.

在它们当中，善果报身识是唯一乐俱（之心）。

同样地，不善果报身识是唯一苦俱（之心）。

有六十二种心是悦俱，即：（一）十八种欲界心：四贪根心、十二欲界美心、及两个无因心，即悦俱推度心与生笑心；（二）四十四种属于初、第二、第三、第四禅的广大与出世间心。（12 + 32）

只有两种与嗔恚相应的心是忧俱。

其余五十五种心是舍俱。

节三之助读说明

其余五十五舍俱的心是：

  1. 六不善心：四个贪根及两个痴根；

  2. 十四无因心；

  3. 十二欲界美心（善、果报与唯作各有四种）；

  4. 三个第五禅心；

  5. 十二个无色禅心；

  6. 八个出世间心，即属于第五禅的道心与果心。

节四：总结

Sukham dukkham upekkha ti tividha tattha vedana

Somanassam domanassam iti bhedena pabcadha.

Sukham ekattha dukkhab ca domanassam dvaye thitam

Dvasatthisu somanassam pabcapabbasake’tara.

受可分三种，乐及苦与舍。

加上悦与忧，则成五种受。

乐苦各于一，忧则于二心，

悦有六十二，其余五十五。

节四之助读说明

乐苦各于一：当知除了乐俱与苦俱的身识之外，双五识的其余四对都是舍俱。《殊胜义注》解释，于眼、耳、鼻、舌四门，当属于所造色的目标撞击也属于所造色的根门时，其撞击力并不强，就有如把四团棉花放在铁砧上，再以另外四团棉花敲打它们。因此，所产生的受是舍受。然而，于身门，其目标是四大界中的地、火、风三大。如是，当该目标撞击身净色时，其撞击力则十分强大，且扩展到身体的四大。这就有如四团棉花受到铁锤敲击：铁锤透过棉花，再重击铁砧。当目标是可喜所缘时，生起的身识是善果报心，而其相应身受是身之乐受；当目标是不可喜所缘时，生起的身识是不善果报心，而其相应身受是身之苦受。

虽然看来（眼识等）其他四种根识像是也能与乐或苦受俱行，《阿毗达摩论》认为这些首先生起的根识必定是与舍受俱行。在与这些根识生起于同一心路过程的速行，以及随后生起而缘取同一目标的意门心路过程里，即能对可喜的颜色、声、香及味生起心的乐受（即：悦受）；或对不可喜的颜色、声、香及味生起心的苦受（即：忧受）；或以中舍或不执着的态度对待目标而生起舍受。然而，这些都是心之受，并不是身之受，而且是在眼识等根识过后才生起，而不是与首先生起的根识相应。当生起于速行的阶段时，这些受即会与善或不善心相应；然而，于阿罗汉心中生起的悦受及舍受则与唯作心相应。

因之概要

（hetusangaha）

节五：因之分析

Hetusangahe hetu nama lobho doso moho alobho adoso amoho ca ti chabbidha bhavanti.

于因之概要当中，因（或根）有六个，即：贪、嗔、痴、无贪、无嗔及无痴。

节五之助读说明

因之分析：在这一篇里，一切心会依据它们的‘因’或‘根’（hetu）而分类。在经中，巴利文hetu用以表达广义的‘原因’（karana）。它与‘缘’（paccaya）是同义词，且常连成一词；它代表任何作为其他事物的因之法。然而，在《阿毗达摩论》里，因是专用以代表‘根’（mula），且只用于六个决定品德的主要心所。

之前已曾诠释，因是使到和它相应的心与心所稳定坚固的心所。有因的心如树般稳定又坚固，无因的心则如藓苔般既软弱又不坚固。

在内文里所列出的六因，贪、嗔、痴三因必定是不善；无贪、无嗔、无痴三因则可以是善或无记，当生起于善心它们即是善，当生起于果报心或唯作心它们即是无记。无论是善或无记，这三因都是美心所（sobhana）。

节六：依心分类

Tattha pabcadvaravajjana-dvipabcavibbana-sampaticchana-santirana-votthapana-hasana-vasena attharasa ahetukacittani nama. Sesani sabbani pi ekasattati cittani sahetukan’eva.

Tattha pi dve momuhacittani ekahetukani. Sesani dasa akusala-cittani c’eva banavippayuttani dvadasa kamavacara-sobhanani ca ti dvavisati dvihetukacittani.

Dvadasa banasampayutta-kamavacarasobhanani c’eva pabca-timsa mahaggata-lokuttaracittani ca ti sattacattalisa tihetukacittani.

于此，有十八种心是无因的，即：五门转向、双五识、领受、推度、确定及生笑心（1+5+5+2+3+1+1）。其余的所有七十一心都有因。

在它们（七十一心）当中，两种纯粹只与痴相应的心只有一因。其余十个不善心，以及十二与智不相应的欲界美心，一共二十二心只有二因。

十二与智相应的欲界美心，以及三十五广大与出世间心，一共四十七心有三因。

节六之助读说明

其余十个不善心：八个贪根心有贪与痴两个因；两个嗔根心则有嗔与痴两个因。

十二与智不相应的欲界美心：这些欲界美心是善、果报与唯作各有四个，只有无贪与无嗔，因为与智不相应故没有无痴。

一共四十七心有三因：这些心都有三美因。

节七：总结

Lobho doso ca moho ca hetu akusala tayo

Alobhadosamoho ca kusalabyakata tatha.

Ahetuk’attharas’ekahetuka dve dvavisati

Dvihetuka mata sattacattalisa tihetuka.

贪、嗔及痴是三不善因。无贪、无嗔与无痴是（三个）善及无记（因）。

当知有十八种（心）是无因；两种有一因；廿二种有二因；以及四十七种有三因。

作用之概要

（kiccasangaha）

节八：作用之分析

Kiccasangahe kiccani nama patisandhi-bhavanga-avajjana-dassana-savana-ghayana-sayana-phusana-sampaticchana-santirana-votthapana-javana-tadarammana-cutivasena cuddasavidhani bhavanti.

Patisandhi-bhavanga-avajjana-pabcavibbana-tthanadivasena pana tesam dasadha thanabhedo veditabbo.

于作用之概要当中，作用有十四种，即：一、结生；二、有分；三、转向；四、看；五、听；六、嗅；七、尝；八、触；九、领受；十、推度；十一、确定；十二、速行；十三、彼所缘；以及十四、死亡。

当知依阶段分类，它们则成十种，即：一、结生；二、有分；三、转向；四、五识；等等。

节八之助读说明

作用之分析：在这一篇里，八十九心是依作用而分类。《阿毗达摩论》举出各种不同的心一共执行了十四种作用。这些作用是在心路过程里执行（第三至十三项），或在心路过程之外，即于离心路过程心里（第一、第二及第十四项）执行。

一、结生（patisandhi）：在投生那一刻执行的作用名为结生，因为它把新一生与前世连接起来。执行这作用的结生心（patisandhici tta）在每一世里都只出现一次，即在投生的那一刹那。

二、有分（bhavanga）：巴利文bhavanga的意思是‘生命’（bhava，有）的‘成份’或‘因素’（anga），即是生存不可或缺的条件。心的有分作用是：保持在一世当中，从投生至死亡之间的生命流不会中断。在结生心生灭之后，紧接着生起的是有分心；此有分心与结生心是同一种果报心，但执行不同的作用，即保持生命流不会中断。每当没有心路过程发生时，有分心即会于每一刹那中生灭；最为明显的即是在无梦熟睡的时候，但在清醍的时候，它也在诸心路过程之间出现无数次。

当某个目标撞击根门时，有分心即会被中止，而活跃的心路过程也就生起，以识知该目标。一旦心路过程结束，有分心就会即刻再生起，直到下一个心路过程发生为止。如此，在不活跃的阶段，有分心即会在每一个心识刹那里生灭，就有如河水之流一般，它绝不会连续保持静止于两个心识刹那。

三、转向（avajjana）：当目标撞击任何一个根门或意门时，即会有一个名为‘有分波动’（bhavanga-calana）的心识刹那发生，有分心于此‘波动’了一个心识刹那。继之而来的心识刹那名为‘有分断’（bhavanga-upaccheda），有分心之流于此被截断。紧接而生起的心即转向五门或意门的目标。这转向于目标的作用名为‘转向’。

四至八、看等等：在五根门的心路过程里，转向刹那之后生起的是一个直接识知该撞击根门的目标的心。此心及其所执行的特定作用决定于该目标的本质。若该目标是颜色，眼识即会生起；若该目标是声音，耳识即会生起，等等。它们是很基本的心，生起于辨别的阶段之前，只是先简单地体验该目标。

九至十一、领受等等：于五根门的心路过程，在眼识等之后，依次序生起的心个别执行‘领受’（sampaticchana）、‘推度’（santirana）与‘确定’（votthapana）该目标的作用。于意门心路过程，并没有这些作用（五门转向、看、领受等等）发生；反之，紧接著有分断之后生起的即是‘意门转向’，中间并没有任何其他作用。

十二、速行（javana）：直译巴利文javana的意思是‘迅速地跑’。在心路过程里，这是确定之后的心识作用，由一系列的心（一般上是七个同样的心）执行，‘快速地跑’向目标以识知它。在道德的角度，这速行阶段是最为重要，因为善或不善的心即是在这阶段生起。

十三、彼所缘（tadarammana）：直译巴利文tadarammana的意思是‘取它的所缘’，而代表缘取之前速行已识知的目标为自己的目标。在欲界心路过程里，当五门的目标是‘极大所缘’或意门的目标是‘清晰所缘’时，这种作用即会在速行的阶段之后实行两个心识刹那。但当目标并不明显或不清晰，以及当心路过程并不属于欲界时，这种作用即完全不会产生。在彼所缘之后（或当彼所缘没发生时即是速行之后），心流即会再度沉入有分。

十四、死亡（cuti）：死亡心是一世中的最后一个心，是一世的终结。此心与结生心和有分心是同一种心，也同样是离心路过程心，属于心路过程之外的心。它与后两者的差别只在于作用不同，即：执行死亡。

依阶段分类，它们则成十种：巴利文thana（阶段）是指一个心识刹那，而在每一心识刹那里必定只能有一心生起。虽然有十四种心的作用，但看等五识的作用都发生在心路过程里的同一种阶段，即在（五门）转向与领受之间的（五识）阶段。如是，十四种作用发生在十个阶段里。

节九：依心分类

Tattha dve upekkhasahagatasantiranani c’eva attha maha-vipakani ca nava ruparupavipakani ca ti ekunavisati cittani patisandhi-bhavanga-cutikiccani nama.

Avajjanakiccani pana dve. Tatha dassana-savana-ghayana-sayana-phusana-sampaticchanakiccani ca.

Tini santiranakiccani.

Manodvaravajjanam eva pabcadvare votthapanakiccam sadheti.

Avajjanadvayavajjitani kusalakusala-phala-kriya cittani pabca-pabbasa javanakiccani.

Attha mahavipakani c’eva santiranattayab ca ti ekadasa tadarammanakiccani.

在它们当中，十九种心执行结生、有分及死亡的作用。它们是：两种舍俱推度心、八大果报心、以及九个色与无色界果报心。

两种执行转向的作用。

同样地，执行看、听、嗅、尝、触及领受作用的都各有两种。

三种执行推度的作用。

意门转向心在五门心路过程里执行确定的作用。

除了两种转向心，所有五十五个不善、善、（圣）果与唯作心都执行速行的作用。

八大果报心与三推度心，一共十一心执行彼所缘的作用。

节九之助读说明

依作用分析心：若能分辨心的种类和作用两者（后者有时会与前者有同一名称）之间的差别，就比较不会对这一篇感到迷惑。虽然某些心是依它的某一种作用而命名，但那只是为了方便，并不是指该心的作用只局限于那种作用。反之，一种心可能执行好几种与它的名称相异的作用。

结生、有分、死亡的作用：如前所述，在一世里只有同一种心在执行结生、有分与死亡的作用。在投生时，这种心把新一世和前一世连结起来；在生命的过程中，出现无数次为有分心之流的亦同是这种心，以维持生命流不断；在死亡的时候，生起为死亡心的亦同是这种心，它代表了一世的终结。

有十九种心能够执行这三种作用。当有情投生至地狱、畜生、饿鬼、阿修罗四恶道时，执行这三种作用的即是不善果报推度心（santirana）。于天生瞎眼、耳聋、哑巴等等的人，以及某些低级的天神，执行这三种作用是舍俱善果报推度心。虽然残缺是不善业的果报，但投生至人间的业则是善的，只是较弱罢了。这推度心在结生与有分的阶段并没有执行推度的作用，因为它在同一时刻只能执行一种作用。

对于投生至欲界善趣为人或天神，而又没有残缺者，执行这三种作用是八大善果报心（之一），即：二因或三因的欲界美心。

上述十种心属于欲界轮回。

对于投生至色界天的梵天，出现为结生、有分与死亡的是五种色界果报心（之一）；对于投生至四无色界天的梵天，出现为结生、有分与死亡心的是个别相符的四无色界果报心。

转向的作用：五门转向心（pabcadvaravajjana）在目标撞击五根门之一时执行其（转向目标的）作用。意门转向心（manodvaravajjana）则在目标（法所缘）撞击意门时执行其（转向目标的）作用。此二心皆是无因唯作心（ahetuka-kiriya）。

看等等的作用：对于这五种作用，每一种都有两个心可以执行作用，即：善果报与不善果报眼识等等。

表3-1：作用之概要

心 |  | 作用
种类 | 数目 | 执行 | 数目
不善心 | 12 | 速行 | 1
眼识 | 2 | 看 | 1
耳识 | 2 | 听 | 1
鼻识 | 2 | 嗅 | 1
舌识 | 2 | 尝 | 1
身识 | 2 | 触 | 1
领受 | 2 | 领受 | 1
舍俱推度心 | 2 | 结生、有分、死亡、推度、彼所缘 | 5
悦俱推度心 | 1 | 推度、彼所缘 | 2
五门转向心 | 1 | 五门转向 | 1
意门转向心 | 1 | 意门转向、确定 | 2
生笑心 | 1 | 速行 | 1
欲界善心 | 8 | 速行 | 1
欲界果报心 | 8 | 结生、有分、 死亡、彼所缘 | 4
欲界唯作心 | 8 | 速行 | 1
广大善心 | 9 | 速行 | 1
广大果报心 | 9 | 结生、有分、死亡 | 3
广大唯作心 | 9 | 速行 | 1
出世间心 | 8 | 速行 | 1

领受的作用：执行领受的作用的是两种领受心。

推度的作用：执行此作用的有三种：善果报与不善果报两个舍俱无因推度心，以及悦俱善果报无因推度心。

确定的作用：没有个别的心名为确定心。执行此作用的即是属于舍俱无因唯作心的意门转向心；此心在意门心路过程里执行意门转向的作用，在五门心路过程里则执行确定的作用。

速行的作用：五十五种执行速行作用的心是：十二不善心、二十一善心、四果报心（即：四出世间果心）、以及十八唯作心（两个转向心除外）。

彼所缘的作用：执行彼所缘作用的十一种心是果报心。当三种推度心执行彼所缘的作用时，它们并没有同时执行推度的作用。

节十：依作用的数目分类

Tesu pana dve upekkhasahagatasantiranacittani patisandhi-bhavanga-cuti-tadarammana-santiranavasena pabcakiccani nama.

Mahavipakani attha patisandhi-bhavanga-cuti-tadaram-mana-vasena catukiccani.

Mahaggatavipakani nava patisandhi-bhavanga-cuti-vasena tikiccani.

Somanassasahagatam santiranam santirana-tadaram-mana-vasena dukiccam.

Tatha votthapanab ca votthapanavajjanavasena.

Sesani pana sabbani pi javana-manodhatuttika-dvipabca-vibbanani yathasambhavam ekakiccani ti.

在它们当中，两种舍俱推度心执行五种作用：结生、有分、死亡、彼所缘与推度。

八大果报心执行四种作用：结生、有分、死亡与彼所缘。

九广大果报心执行三种作用：结生、有分与死亡。

悦俱推度心执行两种作用：推度与彼所缘。

确定心（意门转向心）也执行两种作用：确定与转向。

其余所有的心──速行、三意界、双五识──生起时只执行一种作用。

节十之助读说明

速行：五十五种执行速行作用的心只执行该作用，而没有执行其他作用。

三意界是五门转向心与两种领受心。

节十一：总结

Patisandhadayo nama kiccabhedena cuddasa

Dasadha thanabhedena cittuppada pakasita.

Atthasatthi tatha dve ca nav’ attha dve yathakkamam

Eka-dvi-ti-catu-pabca kiccatthanani niddise.

依结生等作用分别，诸心有十四种；依阶段分别，则成十种。

执行一种作用的心有六十八；两种作用的有二；三种作用的有九；四种作用的有八；以及五种作用的有二。

门之概要

（dvarasangaha）

节十二：门之分析

Dvarasangahe dvarani nama cakkhudvaram sotadvaram ghanadvaram jivhadvaram kayadvaram manodvarab ca ti chabbidhani bhavanti.

Tattha cakkhum eva cakkhudvaram tatha sotadayo sotadvaradini. Manodvaram pana bhavangan ti pavuccati.

在门之概要里有六门，即：眼门、耳门、鼻门、舌门、身门与意门。

于此，眼本身是眼门，耳等亦是如此。但有分则称为意门。

节十二之助读说明

门之分析：在《阿毗达摩论》里，‘门’（dvara）用以譬喻心与所缘境（目标）交往的管道。三种业之门是：身、语、意；通过它们，心对外界作出反应（见第五章、节廿二至廿四）。此外，亦有六个识知之门，即：六门。通过此六门，心与心所得以接触目标；亦通过此六门，目标得以前来呈现于心和心所。在这篇里，作者先列出六门，过后再分辨在每一门里生起的心，以及依能在多少门里生起把诸心分类。

眼本身是眼门：首五门是色法（rupa），即：五种感官里的净色（pasadarupa）。每一种净色皆是一门，通过它，生起于心路过程的心与心所得以缘取它们的目标；亦是通过它，目标才能被心与心所缘取。眼净色是眼门心路过程诸心之门，使它们能通过眼睛识知颜色。对于其他根门的净色和各自的目标亦是如此。

有分称为意门：有别于首五门，意门（manodvara）并非色法，而是名法（nama），即：有分心。对于意门心路过程的目标，该心路过程里的诸心只是通过意门缘取它，完全不依靠任何净色。

对于那一个心才是真正的意门，诸注疏各有不同的见解。《阿毗达摩义广释》说意门是在意门转向的前一个有分心，即：有分断（bhavanga-upaccheda）。其他的《阿毗达摩论》注疏则说有分心与意门转向两者是意门。然而，列迪长老与注解《分别论》的《迷惑冰消》皆说一切有分整体是意门。阿耨楼陀尊者并没精确地说明那一个是意门，而只是说有分是意门。

节十三：依心分类

Tattha pabcadvaravajjana-cakkhuvibbana-sampatic-chana-santirana-votthapana-kamavacarajavana-tadarammanavasena chacattalisa cittani cakkhudvare yatharaham uppajjanti. Tatha pabcadvaravajjana-sotavibbanadivasena sotadvaradisu pi chacattalis’eva bhavanti ti. Sabbatha pi pabcadvare catupabbasa cittani kamavacaran’eva ti veditabbani.

Manodvare pana manodvaravajjana-pabcapabbasa-javana-tadarammanavasena sattasatthi cittani bhavanti.

Ekunavisati patisandhi-bhavanga-cutivasena dvara-vimuttani.

于此，有四十六种心能根据条件生起于眼门：五门转向、眼识、领受、推度、确定、欲界速行、彼所缘。

同样地，于耳门等等亦有五门转向、耳识等等四十六种心能够生起。

当知一共有五十四种欲界心能生起于五门。

于意门有六十七种心能生起：意门转向、五十五种速行及彼所缘。

有十九种心能离门，生起为结生、有分与死亡。

节十三之助读说明

有四十六种心能生起于眼门：这四十六心是：

一个五门转向心

两个眼识

两个领受心

三个推度心

一个确定心

廿九个欲界速行心（十二不善心、八善心、八美唯作心、一生笑唯作心）

八个彼所缘（即八个欲界善果报心；其他三个已包括在推度心之内──见节九）

根据情况（yatharaham）：虽然能够生起于眼门的心一共有四十六种，但它们并不能都在同一个心路过程里生起，而只（有某些心）根据条件生起。列迪长老指出这些条件是：一、目标（所缘）；二、生存地；三、个人；四、作意。

（一）例如：若目标是不可喜所缘，那么，眼识、领受、推度与彼所缘即是不善果报心；反之，若目标是可喜所缘，它们即是善果报心。若目标是极可喜所缘，推度与彼所缘即是悦俱；若目标是中等可喜所缘，它们则是舍俱。

（二）若眼门心路过程生起于欲地（kamabhumi），所有四十六心都能生起，但若是生起于色地（rupa-bhumi），彼所缘就不能生起，因为彼所缘的作用只局限于欲地。

（三）若人是凡夫或有学圣者，速行不是善即是不善（对于有学圣者则根据其所达到的果位）；若人是阿罗汉，所生起的则是唯作心。

（四）若凡夫或有学圣者运用如理作意（yoniso manasikara），善速行即会生起；反之，若运用不如理作意，不善速行就会生起。

同样地，是有行心或无行心生起亦依条件而定。

五十四种欲界心能生起于五门：在每一门里，所有的欲界心都能出现，除了属于其他四根门的四双根识之外。如此，把它们统计时，一切欲界心都能生起于五门。

于意门：所有五十五种速行心都能生起于意门。只有二十二种心不能生起于意门，即：五门转向、双五识、两种领受心、五个色界果报心及四个无色界果报心。

离门（dvaravimutta）：这十九种在节九里列出的心名为‘离门’，这是因为它们所执行的结生、有分、死亡作用并不发生在根门里，亦由于它们并不接受任何新的目标，而只缘取前一世最后一个心路过程的目标（即临死速行的目标──见节十七）。

节十四：依门的数目分类

Tesu pana dvipabcavibbanani c’eva mahaggata-lokuttara-javanani ca ti chattimsa yatharaham ekadvarika-cittani nama.

Manodhatuttikam pana pabcadvarikam.

Sukhasantirana-votthapana-kamavacarajavanani chadvarika-cittani.

Upekkhasahagatasantirana-mahavipakani chadvarikani c’eva dvaravimuttani ca.

Mahaggatavipakani dvaravimuttan’eva ti.

在（生起于诸门的心）当中，有三十六种心各自只生起于一门，即：双五识、广大速行与出世间速行。

三意界生起于五门。

悦俱推度、确定及欲界速行生起于六门。

舍俱推度及大果报心生起于六门或离门。

广大果报心永远是离门。

节十四之助读说明

各自：双五识只生起于相符的根门，广大速行与出世间速行则只生起于意门。

悦俱推度：在五门里，此心能执行推度与彼所缘的作用；在意门里，则只能执行彼所缘的作用。

确定：在五门里，此心执行确定的作用；在意门里，则执行转向的作用。

大果报心：跟两种舍俱推度心一样，这八种心能生起于六门为彼所缘，或离门生起为结生心、有分心与死亡心。

广大果报心：这五色界与四无色界果报心只在与它们相符的生存地生起为结生心、有分心与死亡心。由此它们永远是离门的。

节十五：总结

Ekadvarikacittani pabcadvarikani ca

Chadvarikavimuttani vimuttani ca sabbatha.

Chattimsati tatha tini ekatimsa yathakkamam

Dasadha navadha ca ti pabcadha paridipaye.

三十六种心生起于一门；三种于五门；三十一于六门；十种于六门或离门；九种完全只是离门。如是，以五种方法举示它们。

所缘之概要

（alambanasangaha）

节十六：所缘之分析

Alambanasangahe alambanani nama ruparammanam sadda-rammanam gandharammanam rasarammanam photthabba-rammanam dhammarammanab ca ti chabbidhani bhavanti.

Tattha rupam eva ruparammanam. Tatha saddadayo sadda-rammanadini. Dhammarammanam pana pasada-sukhumarupa-citta-cetasika-nibbana-pabbattivasena chadha sangayhanti.

于所缘之概要，有六种所缘，即：色所缘、声所缘、香所缘、味所缘、触所缘与法所缘。

其中，（颜）色本身是色所缘。同样地，声等即是声所缘等。但法所缘则有六种：净色、微细色、心、心所、涅槃与概念。

节十六之助读说明

所缘之分析：每一心及其相应心所皆必须缘取一个所缘（目标），因为心本身即是识知目标的活动。在巴利文里，有两个字是用来代表所缘。其一是源自词根意为‘取乐于’的arammana；另一个是alambana，源自意为‘钩住’的词根。由此，所缘是心及其相应心所取乐或钩住的目标。在这一篇里，作者将会诠释所缘。随后他会确定什么所缘出现于每一门和离心路过程心。最后，他会再分析每一心的所缘范围。

六种所缘：《阿毗达摩论》分析了六种与六门相符的所缘。首五种都包括在色法里。（颜）色、声、香、味四者是属于‘所造色’（upada rupa），即依靠四大界而生起的次要色法。触所缘则是四大界当中的三界，即：一、地界或坚硬性，通过触感觉为硬或软；二、火界，感觉为热或冷；三、风界，感觉为支持或压力。四大界的第四种是水界，其特相是黏；根据《阿毗达摩论》，水界不能通过触觉感受到，而只能通过意门识知。

法所缘有六种：首五所缘的每一种都能通过以下的三个方式识知：一、通过各自的根门心路过程；二、通过意门心路过程；三、通过离心路过程心，即结生、有分与死亡。第六种所缘，即法所缘，完全不能通过五根门识知；而只能通过意门心路过程或离心路过程心识知。

法所缘有六种：一、净色（pasadarupa）是五种感官里的根门色法，即眼净色、耳净色等五种净色。二、微细色（sukhumarupa）包括十六种列于第六章、节六的色法，水界即是其中之一。三、心（citta）亦是一种法所缘；虽然心能识知目标，但心本身亦能成为被识知的目标。当知心不能成为自己的目标，因为心不能识知自己本身；但在某个心流里的一个心，则能够识知在同一个心流里的其他心，亦能识知其他众生的心。四、五十二心所（cetasika）也是法所缘，例如：当人们觉察到自己的感受、思与情绪时。五、涅槃（Nibbana）是有学圣者与阿罗汉意门心路过程的目标。六、概念（pabbati）也是法所缘；它是世俗法，并不是究竟存在之法。

节十七：依门分类

Tattha cakkhudvarikacittanam sabbesam pi rupam eva arammanam. Tab ca paccuppannam eva. Tatha sotadvarika-cittadinam pi saddadini. Tani ca paccuppannani yeva.

Manodvarikacittanam pana chabbidham pi paccup-pannam atitam anagatam kalavimuttab ca yatharaham alambanam hoti.

Dvaravimuttanab ca pana patisandhi-bhavanga-cuti-sankhatanam chabbidham pi yathasambhavam yebhuyyena bhavantare chadvaragahitam paccuppannam atitam pabbattibhutam va kamma-kammanimitta-gatinimitta-sammatam alambanam hoti.

一切眼门心都只以颜色为所缘，而且只属于现在（的所缘）。同样地，声等是耳门心等的所缘，它们也只属于现在（的所缘）。

然而意门心的所缘有六种，而且，根据情况，该所缘可以是属于现在、过去、未来，或与时间无关。

再者，于结生、有分、死亡（三种）离门心，所缘亦有六种。根据情况，一般上那于前一世已被六门之一识知的所缘，可以是现在或过去所缘，或是概念。此所缘是业、或业相、或趣相。

节十七之助读说明

一切眼门心：在眼门心路过程里，所有属于该心路过程的心都只取色所缘为目标。色所缘并非只是眼识的目标；五门转向心、领受心、推度心、确定心、速行心及彼所缘也都取同一个色所缘为目标。再者，这些生起于眼门心路过程的心都只取‘色所缘而已’（rupam eva）为目标。在该心路过程里，它们并不能识知其他目标。

而且只属于现在（的所缘）：在此‘现在’一词意为‘刹那现在’（khanikapaccuppanna），即指所体验的事物是于当下刹那存在的。由于色法变易的速度比名法慢，一个色所缘可以保持存在于整个眼门心路过程。其他（四）根门的所缘亦是如此。（见第四章、节六）

意门心的所缘：生起于意门心路过程里的心能够识知五所缘，以及一切五门心路过程无法识知的法所缘。意门心也能识知过去、现在与未来任何一时的所缘，或是与时间无关（kalavimutta）的所缘。后者是指涅槃与概念。涅槃是没有时间性的，因为其自性（sabhava）并无生、变易（住）与灭；概念也是没有时间性的，因为它并没有自性。

根据情况：《阿毗达摩义广释》解释：根据该心是欲界速行、神通速行、其余广大速行等等。除了生笑心之外，欲界速行都能取三时的所缘，以及无时间的所缘。生笑心只取三时的所缘。神通心（见节十八之助读说明）取三时的所缘，以及无时间的所缘。除了（神通心和）取过去心为所缘的第二与第四无色禅心之外，其余的广大心都取无时间的所缘（即：概念）。出世间心取无时间的所缘（即：涅槃）。

在于离门心等等：离门心是在一世当中执行结生、有分与死亡作用之心。它们有十九种，即：八欲界大善、五色界、五无色界果报心及两个舍俱无因推度心。这种心的目标有六种：过去或现在的五所缘之一，或是法所缘。在所有三种作用里，从结生至死亡，该心都只取同一所缘。该所缘是投生时结生心的目标，在生命过程当中是有分心的目标，以及在死亡时是死亡心的目标。

一世当中的离门心必定与前一世最后一个心路过程的目标相同。当人临命终时，基于其过去业与当时的情况，某个目标即会呈现于他的最后一个心路过程。这目标是以下三种之一：

  1. 业（kamma）：过去所造的善业或恶业。

  2. 业相（kammanimitta）：是与即将成熟而导致下一世投生至何处的善业或恶业有关的目标或影像，或是造该业的工具。例如：虔诚的信徒可能会看到比丘或寺院的影像；医生可能会看到病人的影像；而屠夫则可能听到被宰杀的牛的哀号或看到屠刀。

  3. 趣相（gatinimitta）：这即是临终者下一世将投生的去处。例如：即将投生至欲界天的人可能会看到天界的宫殿；即将投生至畜生界的人可能会看到森林或田野；即将投生至地狱的人可能会看到地狱之火。

根据情况（yathasambhavam）：《阿毗达摩义广释》解释这片语的意思是：离门心的目标是根据前一世最后一个心路过程识知该目标时所通过的门而定；亦视该目标是属于过去或现在所缘，或是概念；又根据它是业，或业相，或趣相而定。其解释如下：

若是投生至欲界，在前一世临死速行的阶段，被六门之一识知的五所缘当中任何一个所缘皆可成为业相。这种所缘在新一世的结生和首几个有分可以是过去或现在所缘。它有可能是现在所缘，因为在前一世的临死速行识知该目标之后，它可能还持续存在于新一世的首几个心识刹那；随后的有分及死亡心所取的目标则必定是过去所缘。

若前一世的临死速行所取的目标是法所缘，它则可能是业或业相，以及是新一世结生、有分与死亡心的过去所缘。若该目标是趣相，它一般上是色所缘、由意门识知、以及是现在所缘。

若是投生至色界天，三种离心路过程心的目标是前一世意门临死速行所取的法所缘、是概念（于是与时间无关）、以及是属于业相。投生至第一和第三无色界天亦是如此。若是投生至第二和第四无色界天，该目标（即：心）是法所缘、是过去所缘、也是业相。

一般上（yebhuyyena）：这形容词是专指无想有情（asabbasatta）死后投生至他处，因为在色界天的无想梵天完全没有心识（见第五章、节卅一），所以下一世的离门心根本不能缘取前一世（生为无想梵天时）所缘取的目标。对于这类有情，依靠在生为无想梵天之前的过去业，目标会自动呈现于结生、有分与死亡心为业等等。

节十八：依心分类

Tesu cakkhuvibbanadini yathakkamam rupadi-ekekalambanan’eva. Manodhatuttikam pana rupadipabca-lambanam. Sesani kamavacaravipakani hasanacittab ca ti sabbatha pi kamavacaralambanan’eva.

Akusalani c’eva banavippayuttakamavacarajavanani ca ti lokuttaravajjita-sabbalambanani.

Banasampayuttakamavacarakusalani c’eva pabcama-jjhana-sankhatam abhibbakusalab ca ti arahattamagga-phalavajjita-sabbalambanani.

Banasampayuttakamavacarakriya c’eva kriyabhibba-votthapanab ca ti sabbatha pi sabbalambanani.

Aruppesu dutiyacatutthani mahaggatalambanani. Sesani mahaggatacittani pana sabbani pi pabbattalambanani. Lokuttaracittani nibbanalambanani ti.

在它们当中，眼识等各自取一种所缘，即颜色等。但三意界则能取颜色等（所有）五所缘。其余的欲界果报心与生笑心只能取欲界所缘。

不善（心）和智不相应欲界速行能取一切所缘，除了出世间法。

智相应欲界善（心）及属于第五禅的善神通心能取一切所缘，除了阿罗汉道与果。

智相应欲界唯作心、唯作神通心及确定心能取一切所缘。

于无色（禅心）当中，第二与第四取广大所缘（即：广大心）。其余所有的广大心取概念为所缘。出世间心取涅槃为所缘。

节十八之助读说明

三意界：五门转向心与两种领受心总称为三意界；由于它们生起于所有五门，所以能取颜色等所有五所缘为目标。

其余的欲界果报心：这些果报心是三种推度心与八大果报心；当生起为彼所缘时，它们能取呈现于六门的一切欲界所缘。再者，除了悦俱推度心之外，当这些果报心生起为结生、有分与死亡心时，也能取六种离门所缘。诸阿罗汉的生笑心也能取所有六种欲界所缘。

不善心等：由于四道、四果与涅槃九出世间法是非常的清净及深奥，所以不善心和智不相应的善与唯作心并不能识知它们。

欲界善心等：凡夫与有学圣者不能觉察阿罗汉的道心与果心，因为他们还未证得此二心。

凡夫亦不能取有学圣者的道心与果心为所缘。层次较低的有学圣者则不能取层次较高的道心与果心为所缘。当有学圣者省察自己的出世间成就时，他们能以智相应欲界善心觉知道心、果心与涅槃。在道心之前生起的‘种姓’（gotrabhu）也是属于这些心，它也取涅槃为所缘（见第九章、节卅四）。

善神通心：神通（abhibba）是已熟练于五禅者才能获取的高等智。在圣典中提及五种世间神通，即：如意通（神变通）、天耳通、他心通、宿命通与天眼通（见第九章、节廿一）。这些神通是运用第五禅心而获得；于凡夫和有学圣者它是善的；于诸阿罗汉则是唯作的。通过第三种神通，有学圣者能辨识与他同等级或层次较低的其他圣者的道心与果心，但不能辨识层次比他高的圣者的道心与果心。阿罗汉道心与果心则完全超越善神通心的范围。

欲界唯作心等等：通过欲界智相应唯作心，阿罗汉能在省察自己的成就时辨识自己的道心与果心；通过唯作神通心，他能辨识其他圣者的道心与果心，包括有学圣者与阿罗汉。在五门心路过程里，确定能识知所有五所缘；当作为意门转向心时则能识知所有六所缘。

于无色（禅心）当中：第二无色禅心取第一无色禅心为所缘；第四无色禅心取第三无色禅心为所缘。如是此二心取广大心为所缘。

其余所有的广大心：色界禅心所取的目标是概念，如：遍处禅心取遍相（见第一章、节十八至二十之助读说明）、无量禅心取有情概念。

表3-2：所缘之概要

心 |  | 所缘（目标）
眼识 | 2 | 现在颜色
耳识 | 2 | 现在声
鼻识 | 2 | 现在香
舌识 | 2 | 现在味
身识 | 2 | 现在触
意界（五门转向心、 领受心） | 3 | 现在五所缘
三推度心、一生笑心、 八欲界美果报心 | 12 | 五十四欲界心、五十二心所、二十八色
十二不善心、四欲界美智不相应善心、四欲界美智不相应唯作心 | 20 | 八十一世间心、五十二心所、二十八色、概念
四欲界美智相应善心、 一神通善心 | 5 | 八十七心（除去阿罗汉道心与果心）、五十二心所、 二十八色、涅槃、概念
四欲界美智相应唯作心、一神通唯作心、 意门转向心 | 6 | 一切所缘（即：八十九心、五十二心所、二十八色、 涅槃、概念）
无色界第二及第四禅心 | 6 | 个别是第一与第三无色界禅心
十五色界禅心、 无色界第一及第三禅心 | 21 | 概念
出世间心 | 8 | 涅槃

节十九：总结

Pabcavisa parittamhi cha cittani mahaggate

Ekavisati vohare attha nibbanagocare.

Visanuttaramuttamhi aggamaggaphalujjhite

Pabca sabbattha chacceti sattadha tattha sangaho.

廿五种心缘取下等所缘；六种缘取广大（心）；廿一种缘取概念；八种缘取涅槃。

二十种缘取除了出世间法之外的一切所缘；五种缘取一切所缘，除了较高层次的道与果心；六种缘取一切所缘。如是它们的组别一共有七。

节十九之助读说明

廿五种心：廿三种欲界果报心、五门转向心及生笑心只缘取下等所缘，即：欲界所缘。

六种缘取广大（心）：这些是第二与第四无色禅的善、果报与唯作心。

廿一种缘取概念：这些是五色禅、第一与第三无色禅的善、果报与唯作心。

八种缘取涅槃：这些是四道心与四果心。

二十种缘取除了出世间法之外的一切所缘：这些是十二不善心，以及智不相应的四善心与四唯作心。

五种：这些是四智相应善心与善神通心。

六种缘取一切所缘：这些是四智相应大唯作心、唯作第五禅神通心及确定心。

依处之概要

（vatthusangaha）

节二十：依处之分析

Vatthusangahe vatthuni nama cakkhu-sota-ghana-jivha-kaya-hadayavatthu ca ti chabbidhani bhavanti.

Tani kamaloke sabbani pi labbhanti. Rupaloke pana ghanadittayam natthi. Arupaloke pana sabbani pi na samvijjanti.

于依处之概要，依处有六种，即：眼、耳、鼻、舌、身与心所依处。

于欲界有这一切。但于色界则没有鼻、舌与身三依处。于无色界则完全没有依处。

节二十之助读说明

依处之分析：于有色法的生存地，心与心所必须依靠依处（vatthu）而生起。依处是支持心生起的色法。虽然首五依处与首五门（即：五净色）相符，但依处与门并不完全一致，因为它对心之生起有不同的作用。心路过程里的心与心所通过门而得以和目标接触；依处则是支持心与心所生起的色法。

这项作用上的差别是重要的。在眼门心路过程里，除了眼识之外，亦有许多种心以眼净色为门而生起，但眼净色只是眼识的依处，而不是其他也运用眼门的心的依处。关于门，作为结生、有分与死亡的诸心是‘离门’，即是不发生于任何门。然而在有名色法两者的生存地里，没有任何心是能够不依靠依处生起的。

在这一篇里，作者将先列出诸依处，然后再根据所依靠的依处把诸心分类。

心所依处（hadayavatthu）：根据诸巴利论师，除了以各自净色为依处的双五识之外，心脏是一切心的依处色。《阿毗达摩论》并没有明确地提到心所依处。《阿毗达摩论》中的最后一部──《发趣论》也只是说：‘依靠该色，意界及意识界得以生起。’（I,4）。然而，诸注疏随后则确定那‘该色’为心所依处，是心脏里的心室（的血）。

于欲界等：于欲生存地有一切六依处，除了天生瞎眼或耳聋者。于色界天则无鼻、舌、身三依处，由于这三门的体验比其他二门（眼与耳）较为粗，所以不包括在这高层次的生存地里。诸论师说该地的有情也拥有这些感官的外形，但并没有净色，因此不能作为嗅、尝及触的依处，所以这些感受也就不能发生于色界天。于无色界天则完全没有依处，因为一切的依处都是由色法组成。

节廿一：依心分类

Tattha pabcavibbanadhatuyo yathakkamam ekantena pabcappasadavatthuni nissay’eva pavattanti. Pabcadvaravajjana-sampaticchanasankhata pana manodhatu ca hadayam nissita yeva pavattanti. Avasesa pana manovibbanadhatusankhata ca santirana-mahavipaka-patighadvaya-pathamamagga-hasana-rupavacara-vasena hadayam nissay’eva pavattanti.

Avasesa kusal’akusala-kriya’nuttaravasena pana nissaya va anissaya va. Aruppavipakavasena hadayam anissay’eva ti.

于此，五识界完全以五净色为各自的依处而转起（发生）。但意界，即五门转向心与（两种）领受心则依靠心脏而转起。其余的也是如此依靠心脏而转起，即属于意识界的推度心、大果报心、两种嗔相应心、初道心、生笑心、色界心。（3+3+8+2+1+ 1+15=33）

其余的心，无论是善、不善、唯作或出世间，都可依靠或不依靠心所依处。（12+10+13+7=42）无色果报心则不依靠心所依处。

节廿一之助读说明

五识界等：在《阿毗达摩论》里，所有八十九心被分为七种识界（vibbanadhatu），如下：

表3-3：七识界

界 | 心
眼识界 | 眼识 | 2
耳识界 | 耳识 | 2
鼻识界 | 鼻识 | 2
舌识界 | 舌识 | 2
身识界 | 身识 | 2
意界 | 五门转向心、领受心 | 3
意识界 | 其余的一切心 | 76

名为意界（manodhatu）的三种心只是非常粗浅地识知目标：因为五门转向心面对完全陌生的目标，而且是随着拥有不同依处的心之后生起；至于两种领受心则是因为它们随着拥有不同依处的心之后生起。五识界则稍微强些，因为它们直接地看、听、嗅、尝或触目标；但还是相对的弱，因为它们是夹在两个拥有与它们不同依处的心之间。归纳于意识界（manovibbana-dhatu）的诸心能更完整与清晰地识知目标，因为在它们前后的心都与它们拥有相同的依处。

但意界，即五门转向心与（两种）领受心则依靠心脏而转起：列于这组的三十三心不能生起于无色界天，而只生起于有色法之地。因此它们必定受到心所依处支助。嗔相应心不会在色界天生起，因为镇伏嗔恨是证得禅那的先决条件。须陀洹初道心不能在无色界天里生起，因为它必须依靠听闻佛法（才能生起），所以必须有耳根。至于生笑心则当然必须有身体才能显现微笑。

其余的心：这些心是：十不善心（除去两个嗔相应心）、八大善心、八大唯作心、四无色善心、四无色唯作心、七出世间心（除去初道心）及意门转向心，一共有四十二心。当这些心生起于有色法之地时（即：欲地与色地），它们必须依靠心所依处生起；当生起于无色地时则不须依靠心所依处。无色果报心只能生起于无色地，所以不须依靠任何依处。关于三地，见第五章、节三至七。

节廿二：总结

Chavatthum nissita kame satta rupe catubbidha

Tivatthum nissit’aruppe dhatv’ekanissita mata.

Tecattalisa nissaya dvecattalisa jayare

Nissaya ca anissaya pak’aruppa anissita ti.

当知欲地之七（识）界依靠六依处；色地四（识）界依靠三依处；无色地一（识）界不依靠任何依处。

四十三（种心）依靠一依处生起；四十二依靠一依处或不依靠依处生起。无色果报心不依靠依处生起。

节廿二之助读说明

于欲地等：在欲地里，五识界依靠各自的依处生起，意界及意识界则依靠心所依处生起。于色地则没有鼻、舌、身三处及与它们相符的识界。于无色地则只有意识界，且没有依处。

Iti Abhidhammatthasangahe

Pakinnakasangahavibhago nama

tatiyo paricchedo.

《阿毗达摩概要》里

名为‘杂项之概要’的

第三章至此完毕。

备注：

原编按：看来轻安（passaddhi）只是于禅修时生起的悦受的近因。

译按：悦受的另一个定义：

特相：令相应法乐于所缘。

作用：增长相应法。

现起：内心的愉悦。

近因：心与心所之轻安。

（注：第二种定义尤其指的是，与刹那定、遍作定、近行定、安止定、观智相应的悦受。第一种定义可用于一切悦受，但贪根悦受的近因不可能是轻安，而是依处、所缘、相应法三者之一。）──摘自帕奥禅修手册。

译按：体验自性不可喜所缘为不可喜是忧受。外道把自性极可喜的所缘（如佛陀）视为不可喜，这是造作至不可喜所缘。由于外道的邪见与邪思惟，可喜所缘变成不可喜所缘。通过造作去体验所缘为不可喜是忧受。──摘自帕奥禅修手册。

这五种受的定义记载于《清净道论》第十四章、段一二八。

《殊胜义注》巴、页二六三；英、页三四九至三五○。五净色是属于所造色，首四门的目标（所缘）也是所造色。然而，触所缘则是四大其中的三个。见第六章、节三。

译按：为了便于区别，且称六识当中的眼识等首五识为根识，第六识依旧称为意识。

见节八对速行的解释。悦受亦能在速行的阶段之前生起，即生起于取极可喜所缘为目标的悦俱推度心，但此心亦在眼识等之后才生起。

Suppatitthitabhavasadhanasankhato mulabhavo.─《阿毗达摩义广释》

《清净道论》第十七章、段七○。

这是指在五门心路过程里。若在意门心路过程里，意门转向之后即是速行的阶段。

对于还不是阿罗汉的人是如此。对于阿罗汉，其速行心是无记心。在第四章里会更详细地解释速行。

译按：例如舍俱推度心即能出现于五个不同的阶段，执行五种不同的作用，即：结生、有分、死亡、推度与彼所缘。（见节十）

即是说在须陀洹（入流）和斯陀含（一还）心中，四种与邪见相应的贪根心及疑相应心绝对不会再出现；两种嗔根心则不会再出现于阿那含（不还）。

巴利文rupa（色）有两个意思：一、色法；二、颜色。前者是一组，后者是该组的一个成份。

在第六章、节二会更详细地解释四大界与所造色之间的差别。

《清净道论》第八章、段一一一：在它（心脏）里面，有个‘布恩那迦子’般大小的空洞，其中收存着半‘色萨大’的血，而以它的支助，意界及意识界得以生起。


第四章：心路过程之概要[Chapter 4 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第四章：心路过程之概要

（Vithisangahavibhaga）

节一：序文

Cittuppadanam icc’evam katva sangaham uttaram

Bhumi-puggalabhedena pubbaparaniyamitam

Pavattisangaham nama patisandhippavattiyam

Pavakkhami samasena yathasambhavato katham.

说毕殊胜的心生起之概要，我当依界依人与前后简略地解说心发生的次序，包括结生与转起。

节一之助读说明

我当简略地解说等等：在上一章里，作者已依受、因、作用等把诸心与心所分类。在此章与下一章里，他将解说诸心在生命过程中活跃的一面。这一章探究发生在心路过程（cittavithi）里的心；于下一章则探究发生在心路过程之外的心，即：结生、有分、死亡。

依前后（的心）（pubbaparaniyamitam）：这一片语的意思是：在任何心路过程里，以及在之前与随后的过程里，诸心都是依照自然定法的次序生起。

列举类别

节二：六个六

Cha vatthuni, cha dvarani, cha alambanani, cha vibbanani, cha vithiyo, chadha visayappavatti ca ti vithisangahe cha chakkani veditabbani.

Vithimuttanam pana kamma-kammanimitta-gatinimitta-vasena tividha hoti visayappavatti.

Tattha vatthu-dvar’alambanani pubbe vuttanayen’eva.

于心路过程之概要，当知各有六支的六组：

一、六依处；

二、六门；

三、六所缘；

四、六识；

五、六种心路过程；

六、所缘的六种呈现方式。

所缘对离心路过程心的呈现方式有三种，即：业、业相与趣相。其中的依处、门及所缘则如前（一章）所述。

节三：六识

Cakkhuvibbanam, sotavibbanam, ghanavibbanam, jivha-vibbanam, kayavibbanam, manovibbanab ca ti cha vibbanani.

这六识是：眼识、耳识、鼻识、舌识、身识与意识。

节四：六种心路过程

Cha vithiyo pana cakkhudvaravithi, sotadvaravithi, ghanadvaravithi, jivhadvaravithi, kayadvaravithi, mano-dvaravithi ca ti dvaravasena va cakkhuvibbanavithi, sotavibbanavithi, ghanavibbanavithi, jivhavibbanavithi, kaya-vibbanavithi, manovibbanavithi ca ti vibbanavasena va dvarappavatta cittappavattiyo yojetabba.

依门而分的六种心路过程是：

一、与眼门相关的心路过程；

二、与耳门相关的心路过程；

三、与鼻门相关的心路过程；

四、与舌门相关的心路过程；

五、与身门相关的心路过程；

六、与意门相关的心路过程。

或者，依识而分的六种心路过程是：

一、与眼识相关的心路过程；

二、与耳识相关的心路过程；

三、与鼻识相关的心路过程；

四、与舌识相关的心路过程；

五、与身识相关的心路过程；

六、与意识相关的心路过程。

依门的心路过程应与依识的（相符心路过程）配合。

节四之助读说明

六种心路过程：直译巴利文vithi是‘路’，但在此则意为‘过程’。当诸心于根门或意门生起以识知目标时，它们不会杂乱无章或单独地生起，而是在一系列不同的识知过程阶段，依照有条有理的次序一个接着一个地生起。这次序名为‘心之定法’（cittaniyama）。

心路过程必须具足一切所须的因缘条件才能发生。根据注疏，每一种心路过程所须的因缘条件如下：

一、于眼门心路过程：

(1) 眼净色（cakkhuppasada）、

(2) 色所缘（ruparammana）、

(3) 光（aloka）、

(4) 作意（manasikara）。

于耳门心路过程：

(1) 耳净色（sotappasada）、

(2) 声所缘（saddarammana）、

(3) 空间（akasa）、

(4) 作意。

于鼻门心路过程：

(1) 鼻净色（ghanappasada）、

(2) 香所缘（gandharammana）、

(3) 风界（vayodhatu）、

(4) 作意。

于舌门心路过程：

(1) 舌净色（jivhappasada）、

(2) 味所缘（rasarammana）、

(3) 水界（apodhatu）、

(4) 作意。

于身门心路过程：

(1) 身净色（kayappasada）、

(2) 触所缘（photthabbarammana）、

(3) 地界（pathavidhatu）、

(4) 作意。

于意门心路过程：

(1) 心所依处（hadayavatthu）、

(2) 法所缘（dhammarammana）、

(3) 有分。

为了方便，六种心路过程可以分为两组：一、五门心路过程（pabcadvaravithi），这包括发生于五根门的五种心路过程；二、意门心路过程（manodvaravithi），这包括一切只发生于意门的心路过程。由于五门心路过程也（必须）经由有分而生起，所以有时它们也称为‘混合心路过程’（missakadvaravithi），因为它们涉及了意门与根门。只在意门里发生的心路过程则称‘纯意门心路过程’（suddhamanodvaravithi），因为它们没有通过根门，而只通过有分生起。如随后可见，虽然首五种心路过程通过不同的根门发生，但它们都依照同一个次序。第六种（即：意门）心路过程则包括了多种不同的过程，唯一的共同点是它们都不依靠五根门生起。

节五：所缘的六种呈现方式

Atimahantam mahantam parittam atiparittab ca ti pabcadvare, manodvare pana vibhutam avibhutab ca ti chadha visayappavatti veditabba.

当知所缘的六种呈现方式是：

一、于五根门，它是极大、大、微细、极微细。

二、于意门，它是清晰及不清晰。

节五之助读说明

所缘的呈现方式：巴利文visayappavatti意为所缘（目标）在六门之一呈现于心识，或所缘呈现时的诸心活动。所缘的六种呈现方式可分别为在五根门的四种，即极大、大、微细、极微细，以及在意门的清晰与不清晰。

在此所用的‘大’（maha）及‘微细’（paritta）并不是指所缘的体积，而是指它给予心的撞击力。即使巨大或粗显色所缘呈现于眼门，但若眼净色很弱，或所缘在眼净色的高峰期已过才撞击它，或光线很暗，该所缘即不能给予清楚的印象，因而是属于微细或极微细所缘。反之，若细小的所缘在眼净色的高峰期撞击它、眼净色很强、光线又亮，如是该所缘即能给予清楚的印象，因而是属于大或极大所缘。

因此‘大所缘’和‘微细所缘’等并不是指所缘的体积，而是指从所缘呈现于根门的那一刻起，直至停止呈现期间，有多少个心路过程心生起。对于呈现于意门心路过程的清晰及不清晰所缘的分别亦依据相同的原则。

五门心路过程

（pabcadvaravithi）

节六：极大所缘

Katham? Uppada-tthiti-bhanga-vasena khanattayam ekacittakkhanam nama. Tani pana sattarasa cittakkhanani rupadhammanam ayu. Ekacittakkhanatitani va bahu-cittakkhanatitani va thitippattan’eva pabcalambanani pabcadvare apatham agacchanti.

如何（决定所缘呈现的强度）？一心识刹那有三个小刹那：生、住及灭。色法的寿命是十七个心识刹那。五所缘在一个或几个心识刹那过去之后，在住时呈现于五根门。

Tasma yadi ekacittakkhanatitakam ruparammanam cakkhussa apatham agacchati, tato dvikkhattum bhavange calite bhavangasotam vocchinditva tam eva ruparammanam avajjantam pabcadvaravajjanacittam uppajjitva nirujjhati. Tato tass’anantaram tam eva rupam passantam cakkhuvibbanam, sampaticchantam sampaticchanacittam, santirayamanam santiranacittam, vavatthapentam votthapanacittab ca ti yathakkamam uppajjitva nirujjhanti.

如是，若色所缘在经过一个心识刹那之后（1）呈现于眼门，有分波动了两个心识刹那后即中断（2-3）。随后转向于取同一个所缘的五门转向心生起与坏灭（4）。紧接着依照次序生灭的是看该色所缘的眼识（5）、领受它的领受心（6）、推度它的推度心（7）、确定它的确定心（8）。

Tato param ekunatimsakamavacarajavanesu yam kibci laddhappaccayam yebhuyyena sattakkhattum javati. Javananubandhani ca dve tadarammanapakani yatharaham pavattanti. Tato param bhavangapato.

随后任何一个具足因缘的二十九欲界速行心即会生起，一般上是七个心识刹那（9-15）。在速行之后，两个彼所缘（16-17）则依照情况生起。过后即沉入有分里。

Ettavata cuddasa vithicittuppada dve bhavangacalanani pubb’ev’atitakam ekacittakkhanan ti katva sattarasa cittakkhanani paripurenti. Tato param nirujhati. Alambanam etam atimahantam nama gocaram.

至此十七心识过程已完毕，即：十四心路过程心、两个有分波动及一个已过去的（有分）心识刹那。过后该所缘即灭尽。这所缘即名为‘极大’。

节六之助读说明

图表4-1：极大所缘的眼门心路过程

 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 |
 |  |  |  | 心路过程 |  |  |  |  |  |  |  |  |  |  |  |  |  |
有分流 | 过去有分 | 有分波动 | 有分断 | 五门转向 | 眼识 | 领受 | 推度 | 确定 | 速行 | 速行 | 速行 | 速行 | 速行 | 速行 | 速行 | 彼所缘 | 彼所缘 | 有分流

色法的寿命：在《阿毗达摩论》里，一个心的寿命名为一个心识刹那（cittakkhana）。这时间单位是非常短暂的；根据诸论师，在闪电间或眨眼间，即有数十亿个心识刹那过去了。虽然它极其短暂，但每个心识刹那还可以再分为三个小刹那，即：生时（uppada）、住时（thiti）及灭时（bhanga）。在每一个心识刹那里，一个心生起，执行其刹那间的作用，随后即坏灭，而供给下一心生起的因缘条件。如是，依心识刹那次序，心流持续不断地发生，即如河水之流一般。

有些论师，例如阿难陀尊者（Acariya Ananda，《阿毗达摩初疏钞》Mulatika的作者），则不接受名法有‘住时小刹那’，举出《双论》中的‘心双’一章只提及心的生时与灭时，而没有提及住时。然而阿耨楼陀尊者并不支持这观点，注解其著作的诸论师也都不支持该观点。《阿毗达摩义广释》指出‘住时小刹那’是诸法生时与灭时之间的阶段，其时该法‘面对自己的坏灭’（bhangabhimukhavatha）。列迪长老认为住时是生与灭两个阶段的中间点，就譬如把一块石头抛上空中，它必须有一个（停止的）刹那，然后才开始掉下来。他也说住时可以包括法的生时与灭时之外的整个寿命。许多论师认为佛陀在《增支部》（A.3:47/i,152）里所说的：‘缘生法有三相，即：生、灭、及住立的变易’已暗示了有住时。在此，他们认为‘住立的变易’（thitassa abbathatta）即是指住时。

色法也经过生、住、灭三时，但这三时所占的时间是等于十七个心生灭的时间。名法与色法的生时和灭时的时间都是一样长短，但色法的住时则等于名法的四十九个小刹那。

五所缘……在住时呈现于五根门：色所缘等五所缘都是色法，所以能够维持十七个心识刹那。由于它们在生起的小刹那还很弱，所以只有在住时才能呈现于五根门。

如是，若色所缘：当没有活跃的心路过程发生时，属于同一种心的有分心流即会不断地发生，且只取同一个目标，也即是前一世最后一串速行（临死速行）的目标，此目标是业、或业相、或趣相。在五所缘之一呈现于根门的当下，一个有分心已过去了，此心名为‘过去有分’（atitabhavanga）。随后有两个由于该目标的撞击力而波动，第二个中断了有分流。在疏钞里，这两个（有分心）被分别为‘有分波动’（bhavanga-calana）与‘有分断’（bhavang’upaccheda）。之后，在五门转向心生起的那一刹那，心流即已从‘离路的阶段’出来，而进入心路过程。

二十九种欲界速行心：它们是十二不善心、八大善心、八大唯作心及唯作生笑心。

这所缘即名为‘极大’：在取极大所缘为目标的心路过程里，所缘的生起与过去有分的生起同时发生。由于五所缘与净色的寿命都是十七个心识刹那，它们两者与第二个彼所缘同时灭尽。如是，这种心路过程进行了整整十七个心识刹那，而其中从五门转向心起始的十四心是真正的心路过程心。这种心路过程名为‘彼所缘时分’（tadarammanavara），即结束于彼所缘的过程。（见图表4-1）

心路过程与‘六个六’之间的关系可以如下理解。当色所缘撞击眼净色时，在眼处的支助之下，眼识即生起，取该撞击眼净色的色所缘为目标。对于眼识，眼净色是它的依处及门，色所缘是它的目标。在该心路过程里的其他心──五门转向心、领受心、推度心、确定心、速行及彼所缘──是属于意识。它们也取同一个色所缘为目标，以眼净色为门，但依靠心所依处而生起。对于该过程里所有的心，有分也是它们的门，因为整个心路过程是从有分出起的。如是所有的五门心路过程皆有二门，即个别的根门和共用的意门或有分。由于它特别地在眼门生起，所以称它为‘眼门心路过程’，而由于特别地拥有眼识，所以称它为‘眼识心路过程’。由于它的目标是极大所缘，撞击根门之后只有一个（有分）心识刹那过去，所以称之为‘极大所缘的心路过程’。对于其他的根门心路过程亦可如此理解，只需把‘眼识’换成各自的根识，如：耳识等。

古代阿毗达摩论师以芒果的比喻来形容心路过程。有个人盖着头睡在芒果树下。其时有粒熟了的芒果掉下撞在地上，其声吵到他的耳朵里。被声音吵醒之后，他张开眼看，伸手取该果，捏一捏及嗅一嗅它。然后把它给吃了，吞下及回味它的味道。过后再倒回去睡觉。

在此，那人睡在芒果树下就有如有分流。芒果掉下撞在地上，其声吵到他的耳朵则有如所缘撞击根门，如：眼门。被声音吵醒即有如五门转向心转向所缘。张开眼看即有如眼识执行看的作用。伸手取该芒果有如领受心领受所缘。捏一捏芒果有如推度心在推度所缘。嗅一嗅它则有如确定心在确定所缘。吃芒果即有如速行在体验所缘的滋味。吞下及回味它的味道有如彼所缘取速行的所缘为所缘。那人过后再倒回去睡觉则有如再沉入有分。

应注意整个心路过程的发生是毫无自我的，没有所谓在其背后的永恒体验者，或内在控制者，或在心路过程之外的‘识知者’。刹那生灭的诸心本身已完成了一切识知应有的作用，而识知过程的互相配合是源自因果缘起的法则。在心路过程里，每一心皆依照‘心之定法’生起。它依靠各种不同的缘生起，这包括前生心、所缘、门及依处色。生起之后，它在心路过程里执行它特有的作用，然后即灭尽，及成为下一心的缘。

节七：大所缘

Yava tadaramman’uppada pana appahontatitakam apatham agatam alambanam mahantam nama. Tattha javana-vasane bhavangapato va hoti. Natthi tadaramman’uppado.

当所缘在（两三个有分心）过去之后呈现于根（门），而不能支持到彼所缘生起，该所缘即名为‘大’。在这情形，速行结束之后即沉入有分，彼所缘则没有生起。

节七之助读说明

当所缘……该所缘即名为‘大’：对于这种心路过程，所缘生起直至它的撞击力令到有分心波动的期间，已有两三个过去有分过去了。由于该所缘及根门只能维持十七个心识刹那，这过程没有充足的时间以令彼所缘生起；即使过去有分只是两个，彼所缘也不能生起，因为彼所缘必须在连续生起两次，或完全没有生起。

当过去有分有两个时，还有另外十五心可以在该所缘的寿命期里生起。在这种情形之下，该所缘及根门（净色）两者皆与速行之后的第一个有分心同时灭尽。当过去有分有三个时，还有另外十四心可以在该所缘的寿命期里生起。在这种情形之下，该所缘及根门（净色）两者皆与最后一个速行心同时灭尽。这种心路过程亦名为‘速行时分’（javanavara），即结束于速行的心路过程。

节八：微细所缘

Yava javan’uppada pi appahontatitakam apatham agatam alambanam parittam nama. Tattha javanam pi anuppajjitva dvattikkhattum votthapanam eva pavattati. Tato param bhavangapato va hoti.

当所缘在（四至九个有分心）过去之后呈现于根（门），而不能支持到速行生起，该所缘即名为‘微细’。在这情形之下，即使速行也都不能生起，但确定发生两或三次，过后即沉入有分。

节八之助读说明

当所缘……该所缘即名为‘微细’：对于微细所缘的心路过程，有四至九个过去有分先已过去，而没有速行能够生起。确定心将发生两次或三次，随后心路过程即沉入有分。依据过去有分的数目，微细所缘的心路过程有六种。这种心路过程亦名为‘确定时分’（votthapana-vara），即结束于确定的心路过程。

图表4-2：不同所缘强度的眼门心路过程

 | 所缘 | 之前 | 所缘的寿命（十七心识刹那） | 之后
1 | 极大 | 有分 | (1)过-波-断-五-眼-领-推-确-(7)速-(2)彼 | 有分
2 | 大 | 有分 | (2)过-波-断-五-眼-领-推-确-(7)速-有分 | 有分
3 |  | 有分 | (3)过-波-断-五-眼-领-推-确-(7)速 | 有分
4 | 微细 | 有分 | (4)过-波-断-五-眼-领-推-(3)确-(4)有分 | 有分
5 |  | 有分 | (5)过-波-断-五-眼-领-推-(3)确-(3)有分 | 有分
6 |  | 有分 | (6)过-波-断-五-眼-领-推-(3)确-(2)有分 | 有分
7 |  | 有分 | (7)过-波-断-五-眼-领-推-(3)确-(1)有分 | 有分
8 |  | 有分 | (8)过-波-断-五-眼-领-推-(3)确 | 有分
9 |  | 有分 | (9)过-波-断-五-眼-领-推-(2)确 | 有分
10 | 极微细 | 有分 | (10)过-(2)波-(5)有分 | 有分
11 |  | 有分 | (11)过-(2)波-(4)有分 | 有分
12 |  | 有分 | (12)过-(2)波-(3)有分 | 有分
13 |  | 有分 | (13)过-(2)波-(2)有分 | 有分
14 |  | 有分 | (14)过-(2)波-(1)有分 | 有分
15 |  | 有分 | (15)过-(2)波 | 有分

注：

过 = 过去有分 领 = 领受心

波 = 有分波动 推 = 推度心

断 = 有分断 确 = 确定心

五 = 五门转向心 速 = 速行心

眼 = 眼识 彼 = 彼所缘

( )里的数目是指生起的次数，例如：(7)速 = 七个速行心。

对于五门里的耳门等心路过程，只须把‘眼识’换成相符的‘耳识’等。在五门的每一门都可以产生上述十五种过程，所以在五门里一共有七十五种过程。

节九：极微细所缘

Yava votthapan’uppada ca pana appahontatitakam apatham agatam nirodhasannam alambanam atiparittam nama. Tattha bhavangacalanam eva hoti. Natthi vithicittuppado.

当所缘在（十至十五个有分心）过去之后呈现于根（门），由于它是在坏灭的边缘，所以不能支持到确定生起，该所缘即名为‘极微细’。在这情形，只有有分波动，而心路过程则完全没有生起。

节九之助读说明

当所缘……该所缘即名为‘极微细’：当所缘是极微细所缘时，没有心路过程心能够生起，而只有有分波动。在该所缘的十七个心识刹那的寿命期里，有十至十五个心识刹那被过去有分所占，两个是有分波动，剩余的是波动过后的有分。这类过程有六种，名为‘无效时分’（moghavara），即无效的过程。

节十：所缘的呈现方式

Icc’evam cakkhudvare tatha sotadvaradisu ca ti sabbatha pi pabcadvare tadarammana-javana-votthapana-moghavara-sankhatanam catunnam varanam yathakkamam alambanabhuta visayappavatti catudha veditabba.

与眼门相同，于耳门等亦是如此。如是当知于一切五门皆有四种所缘呈现的方式；依次序，这四种方式名为：一、彼所缘时分；二、速行时分；三、确定时分；四、无效时分。

节十之助读说明

如是当知于一切五门等：若把这四种过程再分类，则一共有十五种根门心路过程。由于每一种都可以发生于所有的五根门，因此一共有七十五种根门心路过程。（见图表4-2）

节十一：总结

Vithicittani satt’eva cittuppada catuddasa

Catupabbasa vitthara pabcadvare yatharaham.

心路过程心一共有七种及生起十四次。详说则于五门有五十四种心。

Ayam ettha pabcadvare

vithicittappavattinayo.

于此，这是五门心路过程生起之法。

节十一之助读说明

心路过程心一共有七种等：这七种心路过程心是五门转向心、根识（五识之一）、领受心、推度心、确定心、速行心及彼所缘。生起十四次则是计算速行七次及彼所缘两次（其他的各是一次）。发生于五门心路过程的五十四心是所有的欲界心。

意门心路过程

（manodvaravithi）

节十二：有限速行心路过程

Manodvare pana yadi vibhutam alambanam apatham agacchati, tato param bhavangacalana-manodvaravajjana-javanavasane tadarammanapakani pavattanti. Tato param bhavangapato.

当清晰所缘呈现于意门，有分波动、意门转向、速行及在速行之后的彼所缘即会转起。随后即再次沉入有分。

Avibhute pan’alambane javanavasane bhavangapato va hoti. Natthi tadaramman’uppado ti.

对于不清晰所缘，在速行之后即沉入有分，彼所缘没有生起。

节十二之助读说明

意门心路过程：当心路过程发生于五门的任何一门时，事实上是涉及了两门，即根门与意门。称为意门心路过程的是纯粹只发生于意门的心路过程，完全没有涉及根门。为了使它更明确化，也称之为‘纯意门心路过程’（suddhamanodvaravithi）。

意门心路过程包括了在节十二至十三所述的欲界或‘有限心路过程’（parittavithi），以及在节十四至十六所述的广大（mahaggata）与出世间（lokuttara）心路过程。

有限或欲界意门心路过程本身有两揰：一、随五门心路过程之后生起的随起意门心路过程（pabcadvaranu-bandhaka）；二、独立的心路过程（visumsiddha）。

（一）鼓只受到棍敲击一次即会传出一阵阵的回响，如是当五根门只受到五所缘撞击一次，而在五门心路过程停止之后，过去所缘即会呈现于意门，引发了许多意门心路过程。由于这些心路过程是随五门心路过程之后生起，它们称为‘随起心路过程’。依据随五种根门心路过程之后生起，它们可分为五种。

列迪长老解释：明确地识知所缘是发生于这些随起心路过程；在纯五门心路过程里并没有如此明确地识知所缘。例如，在眼门心路过程之后，首先生起的是‘彼随起意门心路过程’（tadanuvattika manodvaravithi），再次缘取根门心路过程刚刚识知的所缘。随后依次生起的各个心路过程则整体地识知该所缘（samudayagahika）、识知所缘的颜色（vannasallakkhana）、领会所缘的实体（vatthugahika）、识知所缘的实体（vatthusallakkhana）、领会所缘的名称（namagahika）、以及识知所缘的名称（namasallakkhana）。

‘整体地识知该所缘的心路过程’是（第二个）意门心路过程，它整体地识知已重复地被前两个过程（即根门及彼随起心路过程）识知的所缘。这过程执行组合的作用，把对所缘片段的感觉组成一体，有如把旋转的火炬看成一圈火光。只有在这发生之后才有可能识知颜色。当识知颜色发生时，人们就会识知它为‘蓝色’等等。当识知实体发生时，人们识知实体或形状。当识知名称发生时，人们识知（所缘的）名称。因此，列迪长老认为，只有在识知（所缘的）个别特征时，人们知道：‘我看到这或那特征。’

（二）当六所缘的任何一个直接呈现于意门，而不是在五门心路过程之后发生时，‘独立意门心路过程’即会生起。可能有人会质问所缘如何能够不依靠五根，而直接呈现于意门。列迪长老举出几个来源：从以前直接体验的，或从以前直接体验的再加以推测；从以前听来的，或从听来的再加以推测；由于相信、观念、推理或省思之后所接受的见解；通过业力、神通力、身体不调、天神的影响、观照、觉悟等等。他解释：如果有人只是清晰地体验某种目标一次，即使是过了一百年之后，缘于该目标，在条件具足时也有可能令到有分心波动。已受到过往体验滋养的心是非常易于再受到它们的影响。当它遇到五所缘的任何一个时，该所缘都可能触发一连串心流，而识知上千个过去所体验的目标。

不断受到这些因缘刺激的心流，时时刻刻都在寻求机会自有分心中出起，以清楚地识知目标。因此，有分心里的作意心所不断地令到有分心波动，以及不断地把心转向由于因缘已具足而呈现的目标。列迪长老解释，即使有分心已有自己的目标，它还是倾向于缘取其他目标。由于有分心不断地‘蠢蠢欲动’，当某个目标基于其他因缘而足够明显时，它即会把心流从有分心中拉出来，而呈现于意门心路过程。

独立的意门心路过程可分为六种：根据以前直接体验的、根据以前直接体验的再加以推测、根据听来的、根据听来的再加以推测、根据所识知的、根据所识知的再加以推测的心路过程。在此，‘所识知的’包括了相信、观念、观照与觉悟；‘从所识知的再加以推测’包括通过归纳或推理而得来的结论。

当清晰所缘呈现等等：在欲界里有两种意门心路过程，它们之间的差别在于目标的强度。对于取清晰所缘（vibhutalambana）为目标的心路过程，当所缘呈现于意门时，有分波动（两次）之后即停止。然后意门转向心转向该所缘，继而有七个速行及两个彼所缘生起，而后心路过程再度沉入有分。这是指在欲地的有情；于色界天及无色界天的有情，即使是对特别清晰的所缘，彼所缘也不会生起。（见节十九至二十）

对于不清晰所缘：对于取不清晰所缘（avibhutalambana）为目标的心路过程，不论在什么情况之下，彼所缘都不会生起。

列迪长老认为，对于取不清晰所缘的心路过程，于速行之后沉入有分应是最长的过程。然而，他认为，当所缘是不清晰时，也有在意门转向心发生两三次之后即结束的过程；而且只有有分波动的过程也可能发生。因为对于纯意门心路过程，有无数次目标呈现于意门时只令到有分波动两三下，过后该波动即停止，而没有真正的心路过程心生起。所以，根据列迪长老，对于意门，所缘的呈现方式亦有四种。结束于彼所缘的可称为‘极清晰的呈现方式’（ati-vibhuta）；结束于速行的可称为‘清晰的呈现方式’（vibhuta）；结束于意门转向心的可称为‘不清晰的呈现方式’（avibhuta）；而只有有分波动的则可称为‘极不清晰的呈现方式’（ati-avibhuta）。呈现的清晰程度是依据目标有多明显或心的力量几强。因为即使当心很弱时，很明显的目标也能够清晰地呈现；再者，即使目标很微细深奥，强劲的心还是能够清楚地识知它。

图表4-3：有限速行意门心路过程

所缘 | 之前 | 心路过程 | 之后
清晰 | 有分流 | 波-断-意-(7)速-(2)彼 | 有分流
不清晰 | 有分流 | 波-断-意-(7)速 | 有分流

注：意 = 意门转向心

其他的与图表4-2相同。

节十三：总结

Vithicittani tin’eva cittuppada das’erita

Vittharena pan’etth’ekacattalisa vibhavaye.

于该心路过程有三种心，心生起则十次。于此详细解释则有四十一心。

Ayam ettha parittajavanavaro.

于此，这是有限速行篇。

节十三之助读说明

三种心等等：该三种心路过程心是意门转向心、速行及彼所缘。心生起十次是意门转向一次、速行七次、彼所缘两次。在此的四十一心包括除了双五识、五门转向心与两个领受心之外的一切欲界心。发生于此的三种推度心的作用是彼所缘；确定的作用则是意门转向。

安止速行意门心路过程

（appanajavana-manodvaravithi）

节十四：安止心路过程

Appanajavanavare pana vibhutavibhutabhedo natthi. Tatha tadaramman’uppado ca. Tattha hi banasampayutta-kamavacarajavananam atthannam abbatarasmim parikamm’-opacar’anuloma-gotrabhu namena catukkhattum tikkhattum eva va yathakkamam uppajjitva niruddhe tadanantaram eva yatharaham catuttham pabcamam va chabbisati mahaggata-lokuttarajavanesu yathabhiniharavasena yam kibci javanam appanavithim otarati. Tato param appanavasane bhavanga-pato va hoti.

于安止速行时分，并没有清晰与不清晰（所缘）之分。同样地，彼所缘也不会生起。于此（安止心路过程），八欲界智相应速行的任何一个生灭四或三次，顺次是遍作、近行、随顺及（更改）种姓。一旦它们灭尽，依情况是第五或第四刹那，二十六种广大或出世间心的其中一个，会即刻如心所愿而进入安止心路过程。随后，在安止的末端即会再沉入有分。

节十四之助读说明

安止（appana）：巴利文appana原本是指受到高度提升的‘寻心所’（vitakka）；它把相应名法深深地投入于目标里，致使它们安止于其中。虽然在超越初禅之后即不再有寻，但由于入禅之心已一境专注于其目标，因此‘安止’一词亦包括一切属于色界、无色界及出世间的禅那定。

并没有清晰与不清晰（所缘）之分：于安止并没有这种区分，因为只有在很清晰地觉知目标时，才有可能证得禅那定（安止）。

于此，八欲界智相应速行的任何一个生灭四或三次：当禅修者即将证得禅那、道或果时，首先会生起意门转向心。然后在同一个安止心路过程里，于安止速行之前，会有一系列的欲界速行依次生起，把心从欲界导向安止。于凡夫或有学圣者，这些速行将是四种欲界智相应善心之一；于阿罗汉，则是四种欲界智相应唯作心之一。

顺次是遍作、近行、随顺及种姓：于钝根者，这些基础速行生起四次，每次都执行不同的基础作用。第一个刹那名为‘遍作’或‘预作’（parikamma），因为它准备心流证入安止定。下一个刹那名为‘近行’（upacara），因为它已接近安止。第三个刹那名为‘随顺’（anuloma），因为它顺从在它之前的心，以及在它之后的安止。第四个刹那名为（更改）‘种姓’（gotrabhu）：于禅那定，它因超越欲界以登上广大心种姓而得其名；于初道定，它名为种姓是因为它是从凡夫种姓进入圣者种姓的转变点；对于进入更高层次道果的转变点，则隐喻式地称它为（更改）‘种姓’，但有时亦另称它为‘净化’（vodana）。

于根器利者，则少了‘遍作’刹那，如是于安止之前只有三个欲界速行生起。

图表4-4：安止速行心路过程

初次证得 | 禅修者 | 之前 | 心路过程 | 之后
禅那 | 钝根者 | 有分流 | 波-断-意-遍-近-随-种-禅那 | 有分流
 | 利根者 | 有分流 | 波-断-意-近-随-种-禅那 | 有分流
道果 | 钝根者 | 有分流 | 波-断-意-遍-近-随-种-道-(2)果 | 有分流
 | 利根者 | 有分流 | 波-断-意-近-随-种-道-(3)果 | 有分流

注：

波 = 有分波动 近 = 近行

断 = 有分断 随 = 随顺

意 = 意门转向 种 = 种姓

遍 = 遍作

一旦它们灭尽等等：在种姓心之后，于利根者的第四速行，或钝根者的第五速行，即刻生起了第一个属于安止层次的速行心。此心可以是色界五善五唯作心之一，也可以是无色界四善四唯作心之一，或是四道四果心之一。如是一共有二十六种。

当知在安止心路过程里，是可以有不同的速行心，甚至属于不同界（在道果心路过程里则更能缘取不同的目标），而所有在（同一个）欲界心路过程里的速行心都是同一种心。

如心所愿（yathabhiniharavasena）：这是指所生起的安止心是受到禅修者的心愿所决定。若他希望证获初禅，他即会把自心导向于证获该禅那地修习止禅（samatha），对于更高层次的禅那亦是如此。若禅修者所愿的是达到道果，他即会把自心导向于证获该道果地修习观禅（vipassana）。

在安止的末端：在安止结束之后就会即刻沉入有分，不会有彼所缘生起。

节十五：安止当中的关系

Tattha somanassasahagatajavananantaram appana pi somanassasahagata va patikankhitabba. Upekkhasahagata-javananantaram upekkhasahagata va. Tattha pi kusala-javananantaram kusalajavanab c’eva hetthimab ca phalattayam appeti. Kriyajavananantaram kriyajavanam arahattaphalab ca ti.

其中，在悦俱速行之后，即刻生起的安止亦是悦俱；在舍俱速行之后，即刻生起的安止亦是舍俱。

亦于其中，在善速行之后，以善速行或首三果心之一生起安止。在唯作速行之后，以唯作速行或阿罗汉果心生起安止。

节十五之助读说明

这段内文的目的是：确定安止心路过程当中的基础心与安止心之间的关系。下文诸偈将会对这段内文所述及的原则提供详细的解释。

节十六：总结

Dvattimsa sukhapubbamha dvadas’opekkhaka param

Sukhitakriyato attha cha sambhonti upekkhaka.

Puthujjanana sekkhanam kamapubba tihetuto

Tihetukamakriyato vitaraganam appana.

在悦俱善心之后，三十二（种安止速行）能生起。在舍俱（善心）之后，十二（种安止速行能生起）。在悦俱唯作心之后，八种能生起。在舍俱（唯作心）之后，六种能生起。

对于凡夫与有学圣者，安止发生于欲界三因善心之后。对于离欲者（即：阿罗汉），安止发生于欲界三因唯作心之后。

Ayam ettha manodvare

vithicittappavattinayo.

于此，这是意门心路过程之法。

节十六之助读说明

在悦俱善心之后等等：于凡夫与有学圣者，在两种悦俱智相应欲界善心其中之一执行基础作用之后，有三十二种心可以生起为安止速行（禅那速行），即：首四禅（乐俱）广大善心、属于首四禅层次的四道与首三果心。（4+16+12=32）

在舍俱（善心）之后等等：亦于凡夫与有学圣者，在两种舍俱智相应欲界善心其中之一执行基础作用之后，有十二种心可以生起为安止速行（禅那速行），即：色界第五禅善心、四无色禅善心、属于第五禅的四道与首三果心。（1+4+4+3=12）

在悦俱唯作心之后等等：只于阿罗汉，在两种悦俱智相应欲界唯作心其中之一执行基础作用之后，有八种心可以生起为安止速行，即：首四禅广大唯作心与属于首四禅层次的阿罗汉果心。（4+4=8）

在舍俱（唯作心）之后等等：于阿罗汉，在两种舍俱智相应欲界唯作心其中之一执行基础作用之后，有六种心可以生起为安止速行，即：属于第五禅的五种广大唯作心及阿罗汉果心。（5+1=6）

对于凡夫与有学圣者等等：对于凡夫及已证得首三道果的有学圣者，在四种欲界智相应善心其中之一生起之后，上述的四十四种安止心（32+12=44）之一可以生起。对于阿罗汉，在四种欲界智相应唯作心其中之一生起之后，上述的十四种安止心（8+6=14）之一可以生起。

彼所缘之定法

（tadarammananiyama）

节十七：彼所缘之分析

Sabbattha pi pan’ettha anitthe arammane akusalavipakan’eva pabcavibbana-sampaticchana-santirana-tadarammanani; itthe kusalavipakani; ati-itthe pana somanassasahagatan’eva santirana-tadarammanani.

于此，在一切情况之下，当所缘是不可喜时，（所生起的）五识、领受、推度与彼所缘皆是不善果报心。当所缘是可喜时，它们则是善果报心。若所缘是极可喜，推度与彼所缘则是悦俱。

Tattha pi somanassasahagatakriyajavanavasane soma-nassasahagatan’eva tadarammanani bhavanti. Upekkha-sahagatakriyajavanavasane ca upekkhasahagatan’eva honti.

另者，关于这点，在悦俱唯作速行之末，生起的彼所缘也是悦俱。在舍俱唯作速行之末，生起的彼所缘也是舍俱。

节十七之助读说明

当所缘是不可喜时等等：所缘可以分为三组：不可喜（anittha）、中等可喜（itthamajjhatta或ittha可喜）与极可喜（ati-ittha）。可喜所缘有两种，然而不可喜所缘则只有一种。

根据《阿毗达摩论》，所缘本质的差异是在于所缘本身的自性，不会由于体验者的性格或偏爱而变更。注解《分别论》的《迷惑冰消》提出，当人们把可喜所缘视为不可喜，或把不可喜所缘视为可喜时，那是因为他的‘颠倒想’（sabbavipallasa）才会如此。无论如何，该所缘皆依本身自性而属于可喜或不可喜，完全与体验者的偏爱无关。《迷惑冰消》再指出，可以根据‘中等有情’（majjhima-satta）去区别所缘的自性是可喜还是不可喜：‘可根据中等（的人，如）会计师、政府公务员、议员、地主及商人对所缘感到可喜或不可喜来区别它。’

人们会体验到不可喜、可喜或极可喜所缘是由自己的过去业所决定。如是所遇到的目标提供过去业成熟的因缘，而生起为果报心。该果报心自动地会与该所缘的自性相符，完全没有刻意造作，即有如镜中的脸影与真正的面容相符一致。

由于不善业成熟，人们遇到不可喜所缘，以及生起识知该所缘的不善果报心。在此，根识、领受、推度与彼所缘肯定是不善果报心。除了苦俱身识之外，它们都是舍俱。

反之，由于善业成熟，人们遇到中等可喜或极可喜所缘，以及识知该所缘的善果报心。在此，根识、领受、推度与彼所缘四种果报心肯定是善果报心。除了乐俱身识、体验极可喜所缘的悦俱推度与悦俱彼所缘之外，它们都是舍俱。

当目标是不可喜所缘时，执行彼所缘作用的肯定是不善果报推度心。对于中等可喜所缘，执行彼所缘作用的是舍俱善果报推度心或四种舍俱大果报心之一。对于极可喜所缘，执行彼所缘作用的是悦俱善果报推度心或四种悦俱大果报心之一。

应注意果报心是由所缘的自性决定，但速行心则不是如此，而能依照体验者的性格及内心倾向变易。即使当目标是极可喜所缘，速行也可能是舍俱善心或舍俱不善心；例如：在见到佛陀时，多疑者心中可能会生起疑相应（不善）心；而在见到美女时，禅修的比丘心中可能会生起舍俱智相应善心。甚至可能对极可喜所缘生起忧俱嗔恚相应心。再者，对不可喜所缘，也有可能生起一般上是遇到可喜所缘才生起的速行。所以，受虐待狂能够在遭受身体苦楚时生起悦俱贪根心；而禅修的比丘能以悦俱智相应善心观想腐烂的死尸。

另者，关于这点等等：这段指出并不是只有果报心与所缘相符，而是阿罗汉的欲界唯作速行心也是如此。当阿罗汉体验极可喜所缘时，其速行心是四种悦俱唯作心之一，而彼所缘则是五种悦俱果报心之一（该五心是四个悦俱大果报心及一个悦俱推度心）。当他体验不可喜或中等可喜所缘时，生起的速行是舍俱，而其彼所缘则是六种舍俱果报心之一（该六心是四个舍俱大果报心及两个舍俱推度心）。

列迪长老指出，上述对所缘和阿罗汉唯作速行之间关系的解释，只是针对速行是自然（而不是造作）的情况之下生起时而言。在适当的作意之下，面对极可喜所缘时，阿罗汉也能够激起舍俱唯作心，以及面对不可喜所缘时，激起悦俱唯作心。对于该见解，列迪长老引用以下《中部·根修习经》（Majjhima Nikaya, Indriyabhavana Sutta）的经文加以证明其正确性：

‘于此，阿难，当比丘以眼看颜色，其时生起了可喜的、生起了不可喜的、生起了可喜亦不可喜的。若他愿意，他能安住于体验可厌的为不可厌……若他愿意，他能远离可厌与不可厌两者，而安住于舍、念与明觉。’

节十八：额外有分

Domanassasahagatajavanavasane ca pana tadaramma-nani c’eva bhavangani ca upekkhasahagatab’eva bhavanti. Tasma yadi somanassapatisandhikassa domanassasahagata-javanavasane tadarammanasambhavo natthi, tada yam kibci paricitapubbam parittarammanam arabbha upekkhasahagata-santiranam uppajjati. Tam anantaritva bhavangapato va hoti ti pi vadanti acariya.

但在忧俱速行之末，生起的彼所缘或有分都是舍俱的。所以，对于结生心是悦俱的人，若在忧俱速行之末没有彼所缘生起，那么，诸师解释，其时即会生起舍俱推度心，而识知任何它所熟悉的小所缘。之后就即刻沉入有分。

节十八之助读说明

但在忧俱速行之末等等：由于悦受和忧受是两个极端，拥有这两种不同感受的两个心是不能前后紧接着生起的。但拥有这两种感受之一的心，能在舍俱心前一刹那或后一刹那紧接着它而生起。所以，当速行是忧俱嗔根心时，若随它之后有彼所缘生起，该彼所缘必定是舍俱。若没有彼所缘生起，只有在有分是舍俱时，它才能随着速行之后生起。

所以，对于结生心是悦俱的人等等：对于有分是四种悦俱大果报心之一的人，若没有彼所缘随着忧俱速行之后生起，在速行之末就不能即刻沉入有分，因为拥有两个极端的两个心是不能紧接着生起的。在这种情况之下，古代诸阿毗达摩论师解释，其时即会生起一刹那的舍俱推度心，作为调和速行的忧受及有分的悦受。其时该心并没有执行推度的作用。它缘取一个与该心路过程不同的目标，即任何它所熟悉的欲界所缘，而纯粹只是为回到正常的有分流铺路。这特别的心名为‘额外有分’（agantuka-bhavanga）。

节十九：彼所缘的法则

Tatha kamavacarajavanavasane kamavacarasattanam kamavacaradhammesv’eva arammanabhutesu tadaramma-nam icchanti ti.

同样地，他们认为彼所缘（只）在欲界速行之末生起、（亦只）于欲界有情、且只有在欲界法成为（所取的）所缘的时候。

节二十：总结

Kame javanasattarammananam niyame sati

Vibhute ‘timahante ca tadarammanam iritam.

他们说，必定是欲界速行、欲界有情、欲界所缘时，彼所缘才能缘取清晰或极大所缘为目标而生起。

Ayam ettha tadarammananiyamo.

于此，这是彼所缘的法则。

速行的法则

（javananiyama）

节廿一：欲界速行

Javanesu ca parittajavanavithiyam kamavacarajavanani sattakkhattum chakkhattum eva va javanti. Mandappavatti-yam pana maranakaladisu pabcavaram eva. Bhagavato pana yamakapatihariyakaladisu lahukappavattiyam cattari pabca va paccavekkhanacittani bhavanti ti pi vadanti.

于速行当中，在有限速行心路过程里，欲界速行只生起七或六次。但在软弱的心路过程里，例如死亡的那一刻等等，它们只生起五次。他们说，当世尊显现双神变等时，由于其转起极轻快，所以省察心只生起四或五次。

节廿一之助读说明

在有限速行心路过程里：这是指在欲界心路过程里，一般上速行生起七次，但当所缘非常微弱时，它们则只生起六次。在临死之前的最后一个心路过程里，速行只生起五次，因为心所依处软弱之故。

当世尊显现双神变等时：佛陀在其一生之中有好几次显现双神变，以激起他人对其证悟的信心。通过此神变，佛陀的身体能够同时发射出火与水（《无碍解道》）。其时，他极其迅速与交替地进入火遍与水遍第五禅，然后决意让火与水自其身发射而出。在从每一个禅那出来之后，佛陀极其迅速地省察它的禅支，而速行只生起四或五次，这是欲界最快的速度。虽然双神变是由第五禅神通心所执行，但省察诸禅支的则是由欲界心路过程执行。

节廿二：安止定里的速行

Adikammikassa pana pathamakappanayam mahaggata-javanani abhibbajavanani ca sabbada pi ekavaram eva javanti. Tato param bhavangapato.

初学者所证得的第一次安止，以及每一次的神通速行，都只生起一次而已。过后即沉入有分。

Cattaro pana magg’uppada ekacittakkhanika. Tato param dve tini phalacittani yatharaham uppajjanti. Tato param bhavangapato.

四道之生起只维持一个心识刹那。根据情况，随后有两个或三个果心生起。过后即沉入有分。

Nirodhasamapattikale dvikkhattum catuttharuppa-javanam javati. Tato param nirodham phusati. Vutthanakale ca anagamiphalam va arahattaphalam va yatharaham ekavaram uppajjitva niruddhe bhavangapato va hoti.

在证入灭尽定时，第四无色禅心只生起两次，之后即证得灭尽。在从灭尽定出来时，根据情况是阿那含或阿罗汉果心生起一次。当它灭时即会沉入有分。

Sabbattha pi samapattivithiyam pana bhavangasoto viya vithiniyamo natthi ti katva bahuni pi labbhanti ti.

对于安止心路过程，即有如有分流一般，是没有固定的过程规则。当知（广大与出世间）速行甚至能够（连续地）生起许多次。

节廿二之助读说明

初学者所证得的第一次安止等等：对于每一种禅那的第一个安止心路过程，广大速行只生起一次，因为缺少重复而弱的原故。执行神通的第五禅神通心每次都只生起一次，即使在已熟练于神通者亦不例外，因为一刹那的神通心已足以完成其任务。

四道之生起等等：每一道心只维持一个心识刹那（而且都只出现一次），在那一刹那间，它已执行了断除或减弱烦恼的作用。于钝根者，道心路过程的基础部份包括了‘遍作’刹那，所以在道心之后的果心只生起两次。于利根者则没有遍作刹那，所以在道心之后的果心生起三次。

在证入灭尽定时：已证得四色禅及四无色禅的阿那含与阿罗汉能够证入灭尽定，于其中，心与心所之流暂时中断。虽然其时一切名法活动已停止，但依然拥有保命之温的身体还活着。

若要证入灭尽定，禅修者必须依次进入每一种禅那，出定后观照它的名法为无常、苦、无我。在达到无所有处及从其中出来之后，禅修者实行某些准备工作，然后决意入灭尽定。其时有两个第四无色禅心生灭，之后心流即被切断。

入定的时间长短是由禅修者先前早已决定，而通过修习，它能够延长至七天之久。在出定之后有一刹那的果心生起，于阿那含它是阿那含果心；于阿罗汉则是阿罗汉果心。过后心即沉入有分。详见第九章、节四十三至四十四。

对于安止心路过程等等：这是指对于禅那定与果定，通过不断的修习即能够延长安止的时间。初证得的安止只有一个速行刹那。但通过修习即能把它延长至二、三、四速行刹那等等。对于已掌握禅那五自在的禅修者，安止能够持续不断一段长久的时间，甚至是好几天。

节廿三：总结

Sattakkhattum parittani maggabhibba sakim mata

Avasesani labbhanti javanani bahuni pi.

当知有限速行生起七次，道与神通一次，其余的（广大与出世间心）许多次

Ayam ettha javananiyamo.

于此，这是速行的法则。

依人分析

（puggalabheda）

节廿四：无因者与二因者

Duhetukanam ahetukanab ca pan’ettha kriyajavanani c’eva appanajavanani ca na labbhanti. Tatha banasampa-yuttavipakani ca sugatiyam. Duggatiyam pana bana-vippayuttani ca mahavipakani na labbhanti.

于此，对于（结生心是）二因或无因的人，唯作速行与安止速行不会生起。同样地，在善趣里，智相应果报心不会生起。但在恶趣里，智不相应的大果报心（也）不会生起。

节廿四之助读说明

若有情的结生、有分与死亡作用是由两种舍俱推度心之一执行，该有情的结生心即是无因（ahetuka）。若有情的结生、有分与死亡作用是由两种智不相应大果报心之一执行，其结生心即是二因（duhetuka），即少了无痴因或慧根。对于这类有情，专只属于阿罗汉所有的唯作速行是不可能生起于他们心中，而且也不可能证得禅那安止或道安止。

以智不相应的结生心投生到人间或欲界天善趣者，在其心中不会生起三因大果报心，因为他们的结生心低劣之故；对于这些有情，其彼所缘只能是无因或二因果报心。在恶趣里，结生心肯定是无因的；在其地连大果报心也不会生起为彼所缘，而只有无因心能生起为彼所缘。

节廿五：三因者

Tihetukesu ca khinasavanam kusalakusalajavanani na labbhanti. Tatha sekkhaputhujjananam kriyajavanani. Ditthigatasampayutta-vicikicchajavanani ca sekkhanam. Anagamipuggalanam pana patighajavanani ca na labbhanti. Lokuttarajavanani ca yatharaham ariyanam eva samuppajjanti ti.

在（结生心）三因者当中，善与不善速行不会生起于阿罗汉。同样地，唯作速行不会生起于有学圣者及凡夫。邪见相应及疑相应速行不会生起于有学圣者。嗔恚相应速行不会生起于阿那含。唯有圣者才能依各自的能力去体验出世间速行。

节廿五之助读说明

以智相应的结生心投生者是结生三因者（tihetuka）。这些有情可以是凡夫、有学圣者或阿罗汉（当然是在投生过后才修成阿罗汉，不是依结生心之力而成为阿罗汉）。

在须陀洹道（入流道）时，邪见及疑烦恼已被断除，因此邪见相应及疑相应速行不会生起于有学圣者。阿那含（不还者）已断除了嗔烦恼，因此不会再体验到嗔根心。

节廿六：总结

Asekkhanam catucattalisa sekkhanam uddise

Chapabbas’avasesanam catupabbasa sambhava.

如是说，根据情况，无学者体验四十四种心，有学圣者五十六，其余则五十四。

Ayam ettha puggalabhedo.

于此，这是人之分析。

节廿六之助读说明

结生心三因的凡夫最多能够体验五十四种心，即：十二不善心、十七善心（即不包括四道心）、廿三欲界果报心及两个转向心。

然而，对于投生到恶趣的有情，其结生心是无因的，而只能体验三十七种心，即：十二不善心、八大善心、十五无因果报心及两个转向心。对于以无因或二因结生心投生到善趣者，他们也能够体验到四种智不相应大果报心，所以一共能体验到四十一种心。结生心三因者所能体验的五十四种心则再包括了九种禅那善心；当然对于还未证得某禅那者则应减去该禅那心。

在须陀洹道时，邪见及疑烦恼已被断除，因此四种邪见相应心及一种疑相应心已被消除。若包括禅那心，须陀洹与斯陀含能够体验以下五十种心：七不善心、十七善心、廿三欲界果报心、两个转向心及一个果心；后者于须陀洹是须陀洹果心，于斯陀含则是斯陀含果心。阿那含又已断除了嗔恚，所以不会再体验到两种嗔根心，而其所体验的果心是阿那含果心；最多能够体验四十八种心。内文提到有学圣者能够体验五十六种心，这是把首三果心及四道心都包括在内的算法。

在此称为‘无学者’（asekkha）的阿罗汉已完全断除了一切烦恼，因此不会再体验任何不善心。他们所能体验的四十四种心是：十八无因心、八大唯作心、五色界唯作心、四无色界唯作心及一个阿罗汉果心。

这些数目是对于欲界有情而言。如下节指出，对于色界与无色界有情，该些数目则必须减去不能生起于该界之心。

依地分析

（bhumibheda）

节廿七：分析

Kamavacarabhumiyam pan’etani sabbani pi vithicittani yatharaham upalabbhanti.

Rupavacarabhumiyam patighajavana-tadarammana-vajjitani.

Arupavacarabhumiyam pathamamagga-rupavacara-hasana-hetthimaruppa-vajjitani ca labbhanti.

于欲地，上述的一切心路过程根据情况而发生。

于色地，（一切都能发生）除了嗔恚相应速行和彼所缘。

于无色地则再除去第一道、色界心、生笑心及较下层的无色界心。

节廿七之助读说明

此文所提的‘地’是指生存地，而不是指心之地或心之界。嗔恚相应心不会生起于色地，因为在修习以证入禅那时已镇伏了嗔恚。嗔恚与彼所缘也不会出现于无色地。没有色身则不能笑。投生至无色界天者不能证得色界禅或较下层的无色禅。

节廿八：特别情况

Sabbattha pi ca tamtam pasadarahitanam tamtam dvarikavithicittani na labbhant’eva.

Asabbasattanam pana sabbatha pi cittappavatti natth’eva ti.

于一切地，对于缺少某根者，与该根门相关的心路过程不能生起。

于无想有情则完全没有心路过程生起。

节廿八之助读说明

对于缺少某根者：这是指在欲界里瞎眼、耳聋等的有情，以及没有鼻、舌与身根的色界有情。

于无想有情：这些有情是完全没有心的，所以不会有心路过程。见第五章、节卅一。

节廿九：总结

Asiti vithicittani kame rupe yatharaham

Catusatthi tatharuppe dvecattalisa labbhare.

根据情况，于欲地有八十种心路过程心；色地有六十四种；无色地有四十二种。

Ayam ettha bhumivibhago.

于此，这是依地分析。

节廿九之助读说明

能在欲地生起的八十种心路过程心包括一切心，除了绝不会发生在心路过程里的九广大果报心。

能在色地生起的六十四种心路过程心是：十不善心（除去两个嗔根心）、九无因果报心（除去三对鼻识、舌识与身识）、三无因唯作心、八大善心、八大唯作心、五色界善心、五色界唯作心、四无色界善心、四无色界唯作心及八出世间心。

能在无色地生起的四十二心路过程心是：十不善心、一个意门转向心、八大善心、八大唯作心、四无色界善心、四无色界唯作心及七出世间心（除去须陀洹道心）。

节三十：结论

Icc’evam chadvarikacittappavatti yathasambhavam bhavangantarita yavatayukam abbocchinna pavattati.

根据情况，只要寿命未尽六门心路过程即会继续生起，（它们）之间则间隔著有分心。

Iti Abhidhammatthasangahe

Vithisangahavibhago nama

catuttho paricchedo.

《阿毗达摩概要》里

名为‘心路过程之概要’的

第四章至此完毕。

译按：在此把眼、耳、鼻、舌及身五门称为根门，以区别它们和意门。

对于意门心路过程，只在有色法之地才需要心所依处。虽然意门心路过程也能缘取五根所缘为目标，但列出了法所缘，以示它是（意门）特有的所缘。

但有些色法是例外的，即：身表、语表与四相色（见第六章、节四）。两种表色的寿命只是一个心识刹那。于四相色当中，色集积与色相续等于生时；色无常性等于灭时；色老性则等于四十九个小刹那。

译按：五所缘必须同时撞击各自的根门与有分，如此才能令各自的心路过程生起。例如，色所缘必须同时撞击眼净色与有分，如此依靠心所依处的五门转向心、依靠眼净色的眼识、依靠心所依处的领受心等等才能生起。

译按：在此称所有双五识为根识，以区别它们和意识。

这比喻记载于《殊胜义注》巴、页二七一至二七二；英、页三五九至三六○，但无吃芒果之后的部份。后来的传承（如《阿毗达摩义广释》）再加上吞芒果及倒回去睡觉来个别形容彼所缘与再沉入有分。

见《清净道论》第廿二章、段廿三、注脚七。

见《迷惑冰消》1:10-11。

从这项声明看来，若对极可喜所缘生起嗔恚，随速行之后生起的彼所缘则不能是悦俱（如节十七所言）；反之，该彼所缘将是舍俱善果报心。


第五章：离心路过程之概要[Chapter 5 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第五章：离心路过程之概要

（Vithimuttasangahavibhaga）

节一：序文

Vithicittavasen’evam pavattiyam udirito

Pavattisangaho nama sandhiyam dani vuccati.

如是，已依在生命期里的心路过程说示（心）生起之概要。如今当依结生时刻说示（心）生起之概要。

节一之助读说明

在前一章里，作者解释了心流活跃的一面，即发生于生命旅途里的心路过程。在这一章他将解释不活跃的心或‘离心路过程心’。虽然作者在序文里只说及‘结生时刻’（sandhiyam），但此章亦将解释作为有分心与死亡心的离心路过程心。

节二：列举类别

Catasso bhumiyo, catubbidha patisandhi, cattari kammani, catudha maran’uppatti ca ti vithimuttasangahe cattari catukkani veditabbani.

于离心路过程之概要，当知有‘四个四’，如下：

一、四生存地；

二、四种结生；

三、四种业；

四、四种死亡。

节二之助读说明

离心路过程之概要以解说整个宇宙的分界为始，列出了每一个生存地当中的诸界（见表5-1）。在解说各种离心路过程心之前，作者先分析诸生存地，因为根据《阿毗达摩论》，外在世界是内心世界的反映。这并不是指《阿毗达摩论》把外在世界说成只是由心想像所有。外在世界是的确存在与真实的。然而，诸心时常识知外在世界，而且各种不同的心能决定外在世界如何呈现。心与世界互相依靠，且极其错综复杂地交织，直至宇宙的构成与心的层次相符。

由于它们是相符的，了解它们其中之一有助于了解另一者。有情死后投生至某一界是因为他在前世造下了能导致投生至该界的业，或心的业力。

每一界与特定的结生心相符，而该种果报心则继续在一世当中生起为有分心，直至死亡为止。如是当欲界业成熟时，它即会引生欲界结生心，而产生了欲界生命；当色界业成熟时，它即会引生色界结生心，而产生了色界生命；当无色界业成熟时，它即会引生无色界结生心，而产生了无色界生命。如佛陀所说：‘业是田地，心是种子及渴爱是水份；而有情受到无明蒙蔽、受到渴爱所缚的心将会导致投生到另一个低等、中等或上等的生命界。’（《中部》A.3:76/i,223）由过去业所定，心之种子掉到相等的生存地、生根及依其潜在业力生长。

四生存地

（bhumicatukka）

节三：综览

Tattha apayabhumi, kamasugatibhumi, rupavacara-bhumi, arupavacarabhumi ca ti catasso bhumiyo nama.

当中，四地是：

一、恶趣地；

二、欲善趣地；

三、色界地；

四、无色界地。

节三之助读说明

四地：虽然在此分别了恶趣地与欲善趣地，但如在节五里所指出，其实它们都是欲地的一部份。

节四：恶趣地（apayabhumi）

Tasu nirayo, tiracchanayoni, pettivisayo, asurakayo ca ti apayabhumi catubbidha hoti.

当中，恶趣地有四个部份，即：

一、地狱；

二、畜生道；

三、饿鬼道；

四、阿修罗道。

节四之助读说明

恶趣地：直译巴利文apaya是‘毫无’（apa）‘快乐’（aya）。这是对痛苦远远超越快乐的诸生存界的总称。它们是造恶者由于恶业成熟而投生之地。

地狱（niraya）：根据佛教，地狱是最低下的生存地，是最痛苦之地。据说在地狱里的众生从投生至死亡的期间里，必须不断地遭受自己的恶业之果，完全没有休息的机会。诸论师说其中有八大地狱，而其中的痛苦一个比一个更剧烈难受。它们是：等活地狱（sabjiva）、黑绳地狱（kalasutta）、众合地狱（sanghata）、号叫地狱（roruva）、大号叫地狱（maharoruva）、燃烧地狱（tapana）、大燃烧地狱（mahatapana）、阿鼻地狱（avici）。当中阿鼻地狱又是最下层及最为恐怖。在每一个大地狱的四方各有四个小地狱，因此一共有一百三十六个地狱。

畜生道：畜生道是诸恶趣地之一，人们因恶业的果报而投生到该道里。根据佛陀，造恶业的人能够投生为畜生，而畜生也能够因为过去所累积的善业而投生为人，甚至投生为天神。虽然畜生道的痛苦并不像地狱那么悲惨，但由于其处的痛苦还是远远超越快乐，以及由于在其处并没有适合的时机造善业，所以把它归纳于恶趣地。

饿鬼道：常被译为‘饿鬼’的巴利文peta是指一类时常受到饥饿、口渴及其他病痛，而无法减除其苦的有情。饿鬼并没有自己的世界。他们与人类住在同一个世界，如在森林、沼泽、坟场里等等。一般上人们并不能看到他们，除非他们把自己显现出来给人看，或者，拥有天眼通的人也能看到他们。

阿修罗道：阿修罗包括了几种有情。诸论师指出，在恶趣地里的阿修罗是与饿鬼类似长期遭受折磨的有情。应区别恶趣地的阿修罗和在三十三天与诸神斗争的阿修罗，后者是属于三十三天的天神。

节五：欲善趣地（kamasugatibhumi）

Manussa, catummaharajika, tavatimsa, yama, tusita, nimmanarati, paranimmitavasavatti ca ti kamasugatibhumi sattavidha hoti.

Sa pan’ayam ekadasavidha pi kamavacarabhumicc’eva sankham gacchati.

欲善趣地有七界，即：

一、人间；

二、四大王天；

三、三十三天（帝释天）；

四、夜摩天；

五、兜率天；

六、化乐天；

七、他化自在天。

这十一界组成欲地。

节五之助读说明

人间：直译巴利文manussa（人）是‘拥有敏锐心者’。由于人类的心非常敏锐，这令到人类比其他众生更能造作较强的善或不善业。人能够修行直至证悟佛果，但也能够造下弑父弑母极重的恶业。人间是有苦有乐、忧愁愉悦参半之处，但由于它提供了获取最上乐的机会，所以它被视为是善趣。

四大王天：接下来的六界是欲界天，诸神的住处。在这些界的寿命比在人间里的长，所享受的欲乐也比较美妙，但这一切也都是无常的。

四大王天依四方而有四个分界。每一分界皆由一位天王所统治，而其居民都是属于半神的有情。在东方，持国天王（Dhatarattha）统治干达婆（gandhabba），即：天界的音乐神。在南方，增长天王（Virulhaka）统治守护神（kumbhanda），即守护森林、山岳、宝藏的守护神。在西方，广目天王（Virupakkha）统治诸龙神（naga）。在北方，多闻天王（Vessavana）统治诸夜叉（yakkha）。

三十三天：据说古时有三十三位把自己的生命奉献于他人的福利的善男子，死后他们投生至该天界，成为该界的大王与三十二小王，如是该界即因此而得其名‘三十三天’。该界的大王是帝释天王（Sakka），亦名为‘因陀罗’（Indra），住在该界首府‘善见’（Sudassana）里的最胜殿（Vejayanta）。

夜摩天等等：这些天界是一层比一层高。夜摩天是极乐之境，其王是善夜摩王（Suyama）或夜摩王（Yama）。兜率天（Tusita）是菩萨成佛之前最后一世的住处。化乐天（Nimmanarati）的天神能随心所欲造出欲乐之物。他化自在天（Paranimmitavasavatti）的天神不能自己造出欲乐之物，但能够控制他人所造之物而取为己用。

节六：色界地（rupavacarabhumi）

Brahmaparisajja, brahmapurohita, mahabrahma ca ti pathamajjhanabhumi.

Parittabha, appamanabha, abhassara ca ti dutiya-jjhanabhumi.

Parittasubha, appamanasubha, subhakinha ca ti tatiyajjhanabhumi.

Vehapphala, asabbasatta, suddhavasa ca ti catutthajjhanabhumi ti rupavacarabhumi solasavidha hoti.

Aviha, atappa, sudassa, sudassi, akanittha ca ti suddhavasabhumi pabcavidha hoti.

色界地有十六界，即：

一、初禅地：梵众天、梵辅天及大梵天。

二、第二禅地：少光天、无量光天及光音天。

三、第三禅地：少净天、无量净天及遍净天。

四、第四禅地：广果天、无想有情天及净居天。

净居天又分为五层：无烦天、无热天、善现天、善见天及色究竟天。

节六之助读说明

色界地有十六界：色界地是那些在生前已修习至证得某种色禅，而且至死时都没有因懈怠退失该禅的人死后投生所至之地。此地依经教的禅那四分法分为四层。在经教里只提及四禅，从初禅转入第二禅时，同时舍弃了寻与伺两禅支；如是经教的第二、第三及第四禅个别相等与论教的第三、第四及第五禅。四禅地当中的首三个各再分为三界，第四禅地则再分为五界。本章节卅一会解释投生至禅那地的原则。

五净居天（suddhavasa）是只有已证得三果的阿那含才能投生之地。投生至该地者绝不会再回到较下层的界地，而肯定会在该地证入般涅槃。

表5-1：三十一界

地 | 界 |  |  | 寿元
四无色界地 |  | 31 | 非想非非想处 | 84,000大劫
 |  | 30 | 无所有处 | 60,000大劫
 |  | 29 | 识无边处 | 40,000大劫
 |  | 28 | 空无边处 | 20,000大劫
十六色界地 | 第四禅 | 27 | 色究竟天 | 16,000大劫
 |  | 26 | 善见天 | 8,000大劫
 |  | 25 | 善现天 | 4,000大劫
 |  | 24 | 无热天 | 2,000大劫
 |  | 23 | 无烦天 | 1,000大劫
 |  | 22 | 无想有情天 | 500大劫
 |  | 21 | 广果天 | 500大劫
 | 第三禅 | 20 | 遍净天 | 64大劫
 |  | 19 | 无量净天 | 32大劫
 |  | 18 | 少净天 | 16大劫
 | 第二禅 | 17 | 光音天 | 8大劫
 |  | 16 | 无量光天 | 4大劫
 |  | 15 | 少光天 | 2大劫
 | 初禅 | 14 | 大梵天 | 1中劫
 |  | 13 | 梵辅天 | 1/2中劫
 |  | 12 | 梵众天 | 1/3中劫
十一欲界地 | 欲善趣地 | 11 | 他化自在天 | 16,000天年
 |  | 10 | 化乐天 | 8,000天年
 |  | 9 | 兜率天 | 4,000天年
 |  | 8 | 夜摩天 | 2,000天年
 |  | 7 | 三十三天 / 帝释天 | 1,000天年
 |  | 6 | 四大王天 | 500天年
 |  | 5 | 人 | 不定
 | 恶趣地 | 4 | 阿修罗 | 不定
 |  | 3 | 饿鬼 | 不定
 |  | 2 | 畜生 | 不定
 |  | 1 | 地狱 | 不定

节七：无色界地（rupavacarabhumi）

Akasanabcayatanabhumi, vibbanabcayatanabhumi, akibcabbayatanabhumi, n’evasabban’asabbayatanabhumi ca ti arupabhumi catubbidha hoti.

无色地界有四层，即：

一、空无边处；

二、识无边处；

三、无所有处；

四、非想非非想处。

节七之助读说明

这四界是那些临死时还拥有无色禅者死后投生之地。每一无色禅导致投生到相符的界。

节八：依人

Puthujjana na labbhanti suddhavasesu sabbatha

Sotapanna ca sakadagamino ca pi puggala.

Ariya n’opalabbhanti asabbapayabhumisu

Sesatthanesu labbhanti ariya’nariya pi ca.

净居天里无凡夫，亦无入流或一还。

圣者不生无想天，亦不投生至恶趣。

余地圣者凡夫皆可见。

Idam ettha bhumicatukkam.

于此，这些是四地。

四种结生

（patisandhicatukka）

节九：综览

Apayapatisandhi, kamasugatipatisandhi, rupavacara-patisandhi, arupavacarapatisandhi ca ti catubbidha hoti patisandhi nama.

结生有四种，即：

一、恶趣结生；

二、欲善趣结生；

三、色界结生；

四、无色界结生。

节十：恶趣结生

Tattha akusalavipak’opekkhasahagata-santiranam apaya-bhumiyam okkantikkhane patisandhi hutva tato param bhavangam pariyosane cavanam hutva vocchijjati. Ayam eka v’apayapatisandhi nama.

其中，在投生至恶趣地的那一刻，不善果报舍俱推度心成为结生（心）。随后即沉入有分，最后再成为死亡（心）及被切断。这是唯一的恶趣结生。

节十一：欲善趣结生

Kusalavipak’opekkhasahagata-santiranam pana kama-sugatiyam manussanab c’eva jaccandhadihinasattanam bhummassitanab ca vinipatikasuranam patisandhi-bhavanga-cutivasena pavattati.

Mahavipakani pan’attha sabbattha pi kamasugatiyam patisandhi-bhavanga-cutivasena pavattanti.

Ima nava kamasugatipatisandhiyo nama.

Sa pan’ayam dasavidha pi kamavacarapatisandhicc’eva sankham gacchati.

善果报舍俱推度心成为欲善趣地里瞎眼等先天残缺的人类、（某些）地神与（某些）阿修罗的结生（心）。

八大果报心能作为一切欲善趣地的结生、有分与死亡（心）。

这九种是欲善趣的结生。

（至此所述的）十种是欲界结生。

节十至十一之助读说明

对于各种心执行结生、有分及死亡作用的详细解释，见第三章、节九。

瞎眼等先天残缺的人类：在此的‘等’（adi）是指包括先天耳聋、残废、弱智、痴疯，以及生为中性、双性与无性的人。诸论师解释‘先天瞎眼’是指其人由于所成熟的业少福，而产生不能发展出眼根的结生心。这一词并不包括那些由于在胎里发生意外或患上某种疾病，而导致出生时已瞎眼的人，因为这类瞎眼也能发生于结生心二因与三因的人。对于先天耳聋等的原则也是如此。对于一切先天残缺的人，他们的结生心肯定是无因的，而其残缺则早已潜伏在引致投胎的业。

（某些）地神：佛教有说及一种不住在天上而住在地界的神；他们多数住在偏僻之处，如：森林、山岳与塔或寺。这些有情即称为地神（bhummadeva）。这一类里福报比较大的神可以有二因或三因的结生心；他们通常都有一些随从，而其中有些则是福报微小、生活困苦的神。根据列迪长老，结生无因的神即是这些神。

及（某些）阿修罗：据说这些有情住在村里或村落的附近，以村民丢弃的食物为生。在没获得食物时，他们也会附上人身或折磨人类。

（至此所述的）十种：依十种执行欲界结生的心而得十种结生。

节十二：欲地里的寿元

Tesu catunnam apayanam manussanam vinipatika-suranab ca ayuppamanagananaya niyamo natthi.

Catummaharajikanam pana devanam dibbani pabca-vassasatani ayuppamanam. Manussagananaya navutivassa-satasahassappamanam hoti.

Tato catuggunam tavatimsanam, tato catuggunam yamanam, tato catuggunam tusitanam, tato nimmanaratinam, tato catuggunam paranimmitavasavattinam devanam ayuppamanam.

Navasatab c’ekavisa vassanam kotiyo tatha

Vassasatasahassani satthi ca vasavattisu.

四恶趣里的众生、人类及堕落的阿修罗的寿元没有固定的界限。

四大王天的天神的寿元是五百天年，依人类的寿命来计算则是人间的九百万年。

三十三天的天神的寿元是这数目的四倍。夜摩天的天神的寿元则是三十三天里的四倍。兜率天的天神的寿元则是夜摩天里的四倍。化乐天的天神的寿元则是兜率天里的四倍。他化自在天的天神的寿元则是化乐天里的四倍。

依人类的寿命来计算，他化自在天的天神的寿元是人间的九十二亿一千六百万。

节十二之助读说明

没有固定的界限：在四恶趣里，寿元的差异是非常的大；这有视导致投生至该地的恶业有几强。因此，有些众生只在地狱里受苦几天，然后即投生至他处；但有些则必须在该地忍受种种折磨好几百万年。在人间里，人的寿元可以短至只有几分钟，又可长至上百年。根据佛教，人类的平均寿元是不断的变易，最低是十年，最长则是无数年。

天年：《分别论》（节一○二三）说在四大王天里的一‘天日’等于人间的五十年；三十‘天日’即是一‘天月’；十二‘天月’是一‘天年’。在三十三天里的一‘天日’等于人间的一百年；夜摩天里的一天的则是人间的两百年；如此每上一层天其长度即增加一倍。

节十三：色界结生

Pathamajjhanavipakam pathamajjhana bhumiyam patisandhi-bhavanga-cutivasena pavattati.

Tatha dutiyajjhanavipakam tatiyajjhanavipakab ca dutiyajjhanabhumiyam, catutthajjhanavipakam tatiyajjhana-bhumiyam, pabcamajjhanavipakam catutthajjhanabhumiyam. Asabbasattanam pana rupam eva patisandhi hoti. Tatha tato param pavattiyam cavanakale ca rupam eva pavattitva nirujjhati.

Ima cha rupavacarapatisandhiyo nama.

初禅果报心生起于初禅天为结生、有分与死亡（心）；同样地，第二及第三禅果报心生起于第二禅天；第四禅果报心生起于第三禅天；第五禅果报心生起于第四禅天（为结生、有分与死亡心）。但对于无想有情，色法本身生起为结生。同样地（在结生之后的）一世里直至死亡，也只有色法在生灭。

这些是色界的六种结生。

节十四：色界里的寿元

Tesu brahmaparisajjanam devanam kappassa tatiyo bhago ayuppamanam. Brahmapurohitanam upaddhakappo, mahabrahmanam eko kappo, parittabhanam dve kappani, parittasubhanam solasa kappani, appamanasubhanam dvattimsa kappani, subhakinhanam catusatthi kappani, vehapphalanam asabbasattanab ca pabcakappasatani, avihanam kappasahassani, atappanam dve kappasahassani, sudassanam cattari kappasahassani, sudassinam attha kappasahassani, akanitthanam solasa kappasahassani ayuppamanam.

当中，梵众天梵天的寿元是三分之一（中）劫；梵辅天的是二分之一（中）劫；大梵天的是一（中）劫；少光天的是二劫；无量光天的是四劫；光音天的是八劫；少净天的是十六劫；无量净天的是三十二劫；遍净天的是六十四劫；广果天与无想有情天的是五百劫；无烦天的是一千劫；无热天的是两千劫；善现天的是四千劫；善见天的是八千劫；色究竟天的是一万六千劫。

节十四之助读说明

劫（kappa）：佛教圣典里有提及三种劫，即：间劫（小劫）、无量劫（中劫）及大劫。一个间劫（antara-kappa）是人类平均寿元从十岁至无数岁一增一减的时间。六十四间劫（等于地狱里的二十间劫）即等于一个中劫或无数劫（asankheyyakappa）；而四个中劫则等于一个大劫（mahakappa）。对于一个大劫的时间，佛陀有给予一个比喻：若有一座长、阔及高度皆一由旬（大约七英里）的岩岗山岳，而有位天神每一百年以一条丝绸布轻轻地擦它一下，如此，当该座山岳被磨平时，一个大劫的时间还未结束。（《相应部》15:5/ii,181-182）

根据诸论师，形容初禅天里的寿元的‘劫’是指中劫；而形容少光天及以上的则是‘大劫’。

节十五：无色界结生

Patham’aruppadivipakani pathamaruppadibhumisu yathakkamam patisandhi-bhavanga-cutivasena pavattati. Ima catasso aruppa-patisandhiyo nama.

第一无色禅果报心在第一无色禅天里生起为结生、有分与死亡（心）；同样地，其余的（无色禅果报心）亦于各自的界执行相同的作用。这些是无色界的四种结生。

节十六：无色界里的寿元

Tesu pana akasanabcayatanupaganam devanam visati kappasahassani ayuppamanam. Vibbanabcayatanupaganam devanam cattalisa kappasahassani, akibcabbayatanupaganam devanam satthi kappasahassani, n’evasabbanasabba-yatanupaganam devanam caturasiti kappasahassani ayuppamanam.

当中，生于空无边处的梵天的寿元是两万劫；生于识无边处的梵天的寿元是四万劫；生于无所有处的梵天的寿元是六万劫；生于非想非非想处的梵天的寿元是八万四千劫。

节十七：总结

Patisandhi bhavangab ca tatha cavanamanasam

Ekam eva tath’ev’ekavisayab c’ekajatiyam.

在某一生当中的结生心、有分心及死亡心是相同的，且缘取同一个目标（所缘）。

Idam ettha patisandhicatukkam.

于此，这些是四种结生。

四种业

（kammacatukkam）

节十八：依作用

Janakam, upatthambakam, upapilakam, upaghatakab ca ti kiccavasena.

依作用（分别），业有四种，即：

一、令生业；

二、支助业；

三、阻碍业；

四、毁坏业。

节十八之助读说明

四种业：此节里的巴利文kammacatukkam意为四种业。但事实上在这一节里会解释‘四个四种业’，因此依四种分析法则有十六种业。

直译巴利文kamma是‘作为’，但在佛教里则专指‘意愿的作为’。在究竟界的角度来看，业是指善或不善思心所（cetana），因为思是负责造业的心所。佛陀说‘诸比丘，我说为业的即是思，因为由于它的意愿，人们才会通过身、口、意造业。’（《增支部》A.6:63/iii,415）除了佛陀与阿罗汉的思之外，一切（速行心的）思都有业。佛陀与阿罗汉不再造业，因为他们已完全断除了作为业之根源的无明与爱。然而，只要名色还存在，即使佛陀与阿罗汉也都必须体验由成熟的过去业所致的果报，直至他们入灭为止。

业之定法（kammaniyama）是独立运作的；它确保所造的业依其善恶而带来相符的果报，即如所种下的种子肯定会依其种类而长出果子。在诸缘具足时，业即会产生其果，即果报心与心所，以及业生色（kammasamutthana-rupa）。

依作用：诸业执行各种不同的作用（kicca），在此提及了四种。业能在不同的时期，执行当中一个或多个作用。

令生业（janakakamma）是在结生及一辈子里产生果报心、心所与业生色的善或不善思。在结生那一刻，令生业产生了结生心以及组成新生命的身体的业生色。在一世之中，它继续产生其他果报心与业生色，例如五根、性根色及心所依处。只有在临死时成熟的业才能产生结生心，但一切善与不善业都能在生命期里产生其果报。通常执行产生结生的是‘足道之业’或‘完成作为之业’，但‘未足道之业’也能够执行产生结生。

表5-2：四个四种业总览

 | 依作用 | 依成熟的次序 | 依成熟的时间 | 依成熟之地
1 | 令生业 | 重业 | 现生受业 | 不善业
2 | 支助业 | 临死业 | 次生受业 | 欲界善业
3 | 阻碍业 | 惯行业 | 无尽业 | 色界善业
4 | 毁坏业 | 已作业 | 无效业 | 无色界善业

支助业（upatthambakakamma）：这是没有机会成熟以产生结生的业，但它支助令生业，延长后者所产生的善报或恶报，或者是支助后者所产生的五蕴。例如，由于善的令生业成熟，某有情投生为人，支助业即协助延长其寿命，以及确保他健康、丰衣足食。反之，当不善的令生业带来病痛时，其他不善业则可能支助它，以令医药无效，因而延长了病痛。当某有情由于不善的令生业而投生为动物时，支助业即会援助该恶业产生更多的苦果，也可能延长其寿命，令到不善果报心之流更长久。

阻碍业（upapilakakamma）：此业也是没能产生结生之业，但能够阻碍令生业，以缩短后者的善或恶报。即使令生业在过去造下时是很强，但在阻碍业的直接对抗之下，它即不能全面地产生它的果报。例如，在阻碍业的影响之下，原本能够导致投生到高等善趣的令生业，变成只能导致投生到较低等的善趣；原本能够导致投生到高等家庭的令生业，变成只能导致投生到较低等的家庭；原本能带来长命的业，变成只能带来短命；原本能带来美貌的业，变成只能带来平庸的面貌等等。反之，原本能够导致投生到大地狱的不善令生业，变成只能导致投生到小地狱或饿鬼道。

在一生当中，可看到许多是阻碍业造成的事件。例如，在人间里，这种业会阻碍业生五蕴，而支助恶业成熟，导致个人在财富、亲友等方面遭受损失与痛苦。在恶趣里，阻碍业则可能对抗令生业，而带来一些快乐。

毁坏业（upaghatakakamma）：此业可以是善或不善；它中止了较弱的业，不令它继续产生果报，而引生自己的果报。例如，某人生为人，其令生业原本能够带给他长寿，但毁坏业的出现令到他早日夭折。根据列迪长老，毁坏业也能中止眼、耳等五根作用，而导致瞎眼、耳聋等，也能够导致变性。

《阿毗达摩义广释》对令生业及毁坏业之间的分别所作的解释是：令生业在引生自己的果报时并没有中止其他业，而毁坏业则先中止其他业的果报，然后产生自己的（结生）果报。但《阿毗达摩义广释》所提到的其他论师则认为毁坏业完全没有产生自己的（结生）果报；它只是中止其他业的果报，然后让另一种业有机会产生它的（结生）果报。

列迪长老举出了故意杀生作为例子，以阐明一种业如何执行上述四种作用。在某人杀了人之后，只要该业没有机会（在临死时）成熟，（以产生结生），它只能执行支助、阻碍与毁坏三种作用之一，即：它能支助其他恶业成熟；或阻碍善业成熟；或中止善业的效力。当杀生业获得机会成熟时，每一个‘杀生之思’皆能导致投生到诸恶趣。过后，当它没有能力再导致投生时，它还是有能力执行其他三种作用，甚至在未来的十万大劫也都还有效。

节十九：依成熟的次序

Garukam, asannam, acinnam, katatta kammab ca ti pakadana-pariyayena.

依业产生果报的次序，业有四种，即：

一、重业；

二、临死业；

三、惯行业；

四、已作业。

节十九之助读说明

依业产生果报的次序：这一节是关于各种不同的业产生下一世的结生的次序。

重业（garukakamma）：这种业非常的强，必定会产生下一世的结生，没有任何其他业可以阻止它。在善的方面，属于重业的是禅那。在不善的方面，属于重业的有五逆罪或无间业与不能改变的邪见。五无间业（anantariya-kamma）是：弑父、弑母、杀阿罗汉、出佛身血及分裂僧团。若人培育了禅那，但在过后造了任何一种逆罪，其善业即会被该恶业阻止，且后者必定会成熟而导致下一世投生到恶趣里。例如：佛陀的表兄弟提婆达多深具野心，（想要代替佛陀领导僧团，而在该念头一生起，他即）因此失去了神通。过后他再伤了佛陀与导致僧团分裂，而因后者之业在死后堕入阿鼻地狱。但若人是先造了任何一种五逆罪，他过后即不可能证得禅那或出世间法，因为该恶罪形成了一种无可抗敌的障碍。这是为何当阿阇世王在听佛陀开示《沙门果经》时，虽然拥有一切证悟须陀洹道的因缘，但却不能证得须陀洹道果，因为他之前已杀死了自己的父亲频毗沙罗王。

临死业（asannakamma）：这是在临死之前所忆起或所造之业，也就是在临死速行心路过程即将生起之前所忆起或所造之业。若性格恶劣者在临终时忆起以前所造的善业，或在当时造了一件善业，他即可能投生至善趣；反之，若有个善人在临终时忆起以前所造的恶业，或在当时造了一件恶业，他即可能投生至恶趣。这是为何在佛教国家里，提醒临终者以前所造的善业，或劝他激起善念已成为一种传统。

在没有重业之下，一般上所造的临死业即会决定下一世的投生至那里。这并不意谓该人能够免除以往所造的善业或恶业。在诸缘具足时，这些业也能够产生它们的果报。

惯行业（acinnakamma）：这是习惯性上时常造的善或恶业。在没有重业与临死业之下，一般上这种业即会决定下一世投生到那里。

已作业（katattakamma）：这是所有不包括在上述三种的业。在没有上述三种业之下，这种业即会决定下一世投生到那里。

节二十：依成熟的时间

Ditthadhammavedaniyam, upapajjavedaniyam, apara-pariyavedaniyam, ahosikammab ca ti pakakalavasena cattari kammani nama.

依成熟的时间，业有四种，即：

一、现生受业；

二、次生受业；

三、无尽业；

四、无效业。

节二十之助读说明

现生受业（ditthadhammavedaniyakamma）：这种业必须在它被造的那一世里成熟；若在该世没有具足的缘以令它成熟，它即变成无效。根据《阿毗达摩论》，在同一个心路过程里的七个速行心，第一个速行是最弱的，因此只能在被造的那一世带来果报。

次生受业（upapajjavedaniyakamma）：这种业必须在它被造的下一世里成熟；若在该世没有具足的缘以令它成熟，它即变成无效。这种业是由心路过程里的第七个速行心所造，该速行是第二弱的速行。

无尽业（aparapariyavedaniyakamma）：只要诸缘具足，这种业能够从它被造下的第二世以后的任何一世里成熟。这种业是由心路过程里的中间五个速行心所造；而且只要还在轮回，它即永远不会变成无效。没有任何人能够免除体验无尽业的果报，即使佛陀与阿罗汉也不例外。

无效业（ahosikamma）：这一词没有指定是那一种业。它可以是没有获得具足的缘以成熟的现生受业及次生受业。对于诸阿罗汉，只能在未来世成熟的业都变成无效业，因为他们在当世即会证入般涅槃。

节廿一：依成熟之地

Tatha akusalam, kamavacarakusalam, rupavacara-kusalam, arupavacarakusalab ca ti pakatthanavasena.

依产生果报之处，业有四种，即：

一、不善业；

二、欲界善业；

三、色界善业；

四、无色界善业。

不善业与善业

节廿二：不善业

Tattha akusalam kayakammam, vacikammam, mano-kammab ca ti kammadvaravasena tividham hoti.

当中，依造业之门不善业有三种，即：身业、语业及意业。

Katham? Panatipato, adinnadanam, kamesu micchacaro ca ti kayavibbattisankhate kayadvare bahullavuttito kayakammam nama.

如何？杀生、偷盗及邪欲乐行（邪淫）是身业，一般上是通过身门发生，而名为身表。

Musavado, pisunavaca, pharusavaca, samphappalapo ca ti vacivibbattisankhate vacidvare bahullavuttito vacikammam nama.

妄语、两舌、恶口及绮语（讲废话）是语业，一般上是通过语门发生，而名为语表。

Abhijjha, vyapado, micchaditthi ca ti abbatra pi vibbattiya manasmim yeva bahullavuttito manokammam nama.

贪婪、嗔恨及邪见是意业，一般上只发生于意门而无（身或语）表。

节廿二之助读说明

上文列出了十种‘不善业之道’（akusalakamma-patha），其中三种是身业、四种是语业、三种是纯意业。首七种是指导致实行各自作为的思心所（cetana）。无论该作为是否已完成，该思都是不善的；但若已完成其作为或已达到目的，例如（达到）令受害者死亡，或（完成）获取他人的财物等等，它们即成为‘足道之业’（已完成作为之业）。

一般上是通过身门发生：关于业，它是经过门所造。身门（kayadvara）即是‘身表’（kayavibbatti），是一种‘心生色法’；而通过它人们得以把在他们心中生起之思表达于外（见第六章、节四）。说‘一般上’（bahullavuttito）是因为也可以通过言语达成杀生或偷盗，例如命令他人作；但这种业还是属于身业。

语门（vacidvara）：语门即是‘语表’（vaci-vibbatti），是一种‘心生色法’；而通过它人们得以把在心中生起之思表达于言语（见第六章、节四）。虽然妄语等亦能通过身体进行，譬如通过书写或打手势，但由于主要实行它们的是语门，所以它们还是被称为语业。

贪婪等：一般上，最后三种业之道只发生在心里，而没有达到通过身体或言语表达于外。这种业称为通过意门（manodvara）发生；而意门则是一切心的总称。

贪婪（abhijjha）是贪心所，生起为希望获得他人的财物。即使已对他人的财物生起了贪念，但若还没有希望获得该财物，它即还不是‘足道之业’。

嗔恨（vyapada）是嗔心所。当生起为希望他人遭遇危害与苦难时，它即已成为‘足道之业’。

邪见（micchaditthi）：当接受‘没有所谓的道德’及‘没有因果业报’认为正确时，它即成为‘足道之业’。在经中时常提到三种邪见：

  1. 断见（natthika-ditthi）：此见否认人死后还会以任何形式存在，因此不承认业有善恶。

  2. 无作见（akiriya-ditthi）：此见认为业是不能产生果报的，认为一切业都是无效的。

  3. 无因见（ahetuka-ditthi）：此见认为没有污染或净化有情的因缘，所以该有情是由于偶然、命运或需要而被污染或净化。

节廿三：依因（根）与心

Tesu panatipato pharusavaca vyapado ca dosamulena jayanti. Kamesu micchacaro abhijjha micchaditthi ca lobhamulena. Sesani cattari pi dvihi mulehi sambhavanti. Cittuppadavasena pan’etam akusalam sabbatha pi dvadasavidham hoti.

当中，杀生、恶口及嗔恨自嗔因而生；邪淫、贪婪及邪见自贪因而生；其余四者自该两因而生。依心的组别，此不善业一共有十二种。

节廿三之助读说明：

严格来说，嗔恨是嗔因的一种呈现方式；贪婪是贪因的一种呈现方式；邪见是邪见心所的一种呈现方式。如是这三业之道是上述三种心所。其他七业之道则是与不善因同时生起的思心所（cetana）。虽然有时候贪可以是杀生的潜在动机，而嗔可以是邪淫的潜在动机，但在《阿毗达摩论》的角度来说，导致切断其他有情命根的思肯定是拥有嗔因，即嗔恨其他有情的存在；而导致犯邪淫的思肯定是拥有贪因，即想要与不如法对象行淫之欲。导致造作偷盗、妄语、两舌及绮语的思则可以是与贪或嗔相应。一切不善业之道肯定与痴因相应。不善业也就是十二不善心。于此则视整个心（与诸相应心所）为业，而不是只视思心所为业。

节廿四：欲界善业

Kamavacarakusalam pi kayadvare pavattam kaya-kammam, vacidvare pavattam vacikammam, manodvare pavattam manokammab ca ti kammadvaravasena tividham hoti.

依造业之门，欲界善业有三种，即：属于身门的身业、属于语门的语业、属于意门的意业。

Tatha dana-sila-bhavanavasena. Cittuppadavasena pan’etam atthavidham hoti.

同样地，依布施、持戒与禅修亦有三种。但依心的组别则成八种。

Dana-sila-bhavana-apacayana-veyyavacca-pattidana-pattanumodana-dhammasavana-dhammadesana-ditthijju-kammavasena dasavidham hoti.

它也可以成为十种，即：布施、持戒、禅修、恭敬、服务、分享或回向功德、随喜（他人的）功德、闻法、弘法及正直己见。

Tam pan’etam visatividham pi kamavacarakammam icc’eva sankham gacchati.

这一切二十种（不善与善业）称为欲界业。

节廿四之助读说明

依造业之门：于此依造业之门列举了十种善业。三种善身业是远离三种不善身恶行；四种善语业是远离四种不善语恶行；三种善意业是无贪婪、无嗔恨及正见。于究竟界，首七种是两种离心所，即：正业心所与正语心所；以及与该些离心所同时生起的思心所。后三者是属于三善因，即：无贪、无嗔与无痴。

同样地，依布施……：一般上，于此所列的三种及十种善业被称为三种及十种‘福业事’（造福的基础，pubbakiriyavatthu）。这些善业是通过八大善心所造。

这一切二十种：这些（善与不善）业通过十二不善心与八大善心所造。

节廿五：色界善业

Rupavacarakusalam pana manokammam eva. Tab ca bhavanamayam appanappattam jhanangabhedena pabca-vidham hoti.

色界善业纯粹属于意门。它是已达到安止的禅修，依诸禅支的分别而有五种。

节廿六：无色界善业

Tatha arupavacarakusalab pana manokammam. Tam pi bhavanamayam appanappattam alambanabhedena catub-bidham hoti.

同样地，无色界善业纯粹属于意门。它是已达到安止的禅修，依所缘的分别而有四种。

节廿五至廿六之助读说明

依诸禅支的分别而有五种：这是五色界禅那。

依所缘的分别而有四种：这是四无色界定。

业的果报

节廿七：不善业的果报

Ettha akusalakammam uddhaccarahitam apaya-bhumiyam patisandhim janeti. Pavattiyam pana sabbam pi dvadasavidham satt’akusalapakani sabbattha pi kamaloke rupaloke ca yatharaham vipaccati.

于此，除了掉举之外的不善业都能产生投生至恶地的结生。但在生命期里，一切十二（不善心）都能根据情况在欲界或色界里产生七种不善果报心。

节廿七之助读说明

除了掉举之外的不善业：掉举相应的痴根不善心是最弱的不善心，因此不能产生结生。其余十一种不善心都能产生作为结生心、有分心及死亡心的不善果报推度心，以令有情投生至四恶道。所有十二种不善心都能够在欲界有情的生命期里产生七种不善果报心，即：五识、领受心与推度心。在色界里它们则只能产生四种不善果报心，即除去鼻、舌、身三根识。

节廿八：欲界善业的果报

Kamavacarakusalam pi kamasugatiyam eva patisandhim janeti, tatha pavattiyab ca mahavipakani. Ahetukavipakani pana attha pi sabbttha pi kamaloke rupaloke ca yatharaham vipaccati.

欲界善业能产生欲界结生，也能在生命期里产生大果报心。而根据情况，它能在欲界或色界任何地方产生八种无因果报心。

节廿八之助读说明

在节廿九与三十，作者将解释每一种善心及其所能产生的果报心之间的关系。

大果报心能以四种方式出现：执行结生、有分与死亡三种离心路过程的作用，以及在心路过程里执行彼所缘的作用。

八（善）无因果报心是五识、领受心及两种推度心。后者能够在心路过程里生起为彼所缘，而当中舍俱的（推度心）也能够在先天残缺的有情里执行结生、有分与死亡心的作用。所有八种无因果报心都能在欲界里生起，但鼻、舌与身三种根识并不能在色界里生起，因为色界的有情缺少那三种根门。

节廿九：善果报及因（根）

Tattha pi tihetukam ukkattham kusalam tihetukam patisandhim datva pavatte solasa vipakani vipaccati.

于此，殊胜的三因善业能够产生也具有三因的结生，而能在生命期里产生十六种果报心。

Tihetukam omakam dvihetukam ukkatthab ca kusalam dvihetukam patisandhim datva pavatte tihetukarahitani dvadasa pi vipakani vipaccati.

低劣的三因善业及殊胜的二因善业能够产生具有二因的结生，而能在生命期里产生十二种果报心，即除去具有三因的果报心。

Dvihetukam omakam pana kusalam ahetukam eva patisandhim deti. Pavatte ca ahetukavipakan’eva vipaccati.

然而，低劣的二因善业（只）能够产生无因的结生，以及在生命期里（只）能产生无因的果报心。

节廿九之助读说明

殊胜善业：依产生果报的能力，善业可分为两种：殊胜与低劣。殊胜（ukkattha）的善业是由清净无染的心所造，而且在造业之前与之后皆有良好的动机；例如：布施以如法获取的财物给具有德行的人，而且在布施之前与之后都感到欢喜。在造善业之前与之后，若心受到烦恼污染，譬如自赞自许、贬低他人、行善之后后悔，该善业即属于低劣（omaka）。

具有三因的结生等等：（在欲界里）这是指其结生心是四种智相应大果报心之一。能在生命期里产生的十六种果报心即是八（善）无因果报心及八大果报心。

十二种果报心：即除了四种智相应大果报心。

无因的结生：即舍俱善果报推度心。

节三十：另一种见解

Asankharam sasankharavipakani na paccati

Sasankharam asankharavipakani ti kecana.

Tesam dvadasapakani das’attha ca yathakkamam

Yathavuttanusarena yathasambhavam uddise.

有些（导师）说无行（心）不会产生有行果报心，而有行（心）不会产生无行果报心。

根据他们上述所讲的，果报心生起的次序是十二、十及八。

节三十之助读说明

有些导师说：记录于节廿九对果报心的见解是由古师三藏小龙长老（Tipitaka Culanaga Thera）所提出的，也是广为诸阿毗达摩论师所接受的见解。作者在节三十里记录了大护法长老（Maha Dhammarakkhita Thera）一派所持的见解，该长老是古时锡兰摩拉瓦毕寺（Moravapi）的阿毗达摩论师。

十二、十及八：依此见解，无论是在结生时或在生命期里，无行善心都只能产生无行果报心，而有行善心则只能产生有行果报心。这就是说，在生命期里每一种具有三因的殊胜善心都只能够产生十二种果报心，即：八种（善）无因果报心，以及四种与该心本性是无行或有行相符的无行或有行大果报心。每一种第二级的善心都只能够产生十种果报心，即：八种（善）无因果报心，以及两种与该心本性是无行或有行相符的无行或有行二因大果报心。对于最弱的善心，上述两种见解都一致认为它只能产生无因结生心，以及在生命期里只能产生八无因果报心。

节卅一：色界善业的果报

Rupavacarakusalam pana pathamajjhanam parittam bhavetva brahmaparisajjesu uppajjanti. Tad eva majjhimam bhavetva brahmapurohitesu, panitam bhavetva maha-brahmesu.

关于色界善业，培育初禅到有限程度的人投生到梵众天；培育它到中等程度的人投生到梵辅天；培育它到上等程度的人投生到大梵天。

Tatha dutiyajjhanam tatiyajjhanab ca parittam bhavetva parittabhesu; majjhimam bhavetva appamanabhesu; panitam bhavetva abhassaresu.

同样地，培育第二禅及第三禅到有限程度的人投生到少光天；培育它们到中等程度的人投生到无量光天；培育它们到上等程度的人投生到光音天。

Catutthajjhanam parittam bhavetva parittasubhesu; majjhimam bhavetva appamanasubhesu; panitam bhavetva subhakinhesu.

培育第四禅到有限程度的人投生到少净天；培育它到中等程度的人投生到无量净天；培育它到上等程度的人投生到遍净天。

Pabcamajjhanam bhavetva vehapphalesu. Tad eva sabbaviragam bhavetva asabbasattesu. Anagamino pana suddhavasesu uppajjanti.

培育第五禅的人投生到广果天。培育对想厌离的人投生到无想有情天。但阿那含则投生到净居天。

节卅一之助读说明

色界善业：五色禅的任何一种禅那都能产生与其层次相等的色界果报心。此心是该禅那善心所产生的唯一果报心。在修定的遍作阶段生起的是欲界善心，因此它们的果报是欲界果报心，而不是色界果报心。色界果报心只执行三种作用，即：结生、有分与死亡。也就是说它只生起为离心路过程心，而不会在心路过程里生起。除了出世间果心之外，一切在心路过程里生起的果报心都是欲界果报心。

每一种禅那善心都会导致（禅修者）投生到与其层次相等的色界天。然而色界天的层次是跟经教的四禅一样，只有四禅天，而不是有五禅天；因此论教禅那五分法的第二禅及第三禅都导致（禅修者）投生到第二禅天，即与经教的第二禅相等。

在下三层色界天里，每一层都有三个分界。依所修习的禅那是属于下、中、上程度，（禅修者）投生到不同的分界。禅那心本身并没有分为三种修习的层次。禅心是依其心所组合而分类，而且无论是修习到下、中或上等程度，它们的组合还是不变。然而修习的程度关系到该禅心导致投生的能力，因此每一层天都依三种导致投生的能力而有三种分界。对于临终时还有能力证入几种禅那的禅修者，他也可以随自己的意愿投生到其中一个自己喜欢的界天。例如他还拥用八定，他可以选择投生到色界天，也可以选择投生到层次较低的无色界天。

培育第五禅：第四禅天分界的原则与首三禅天不同。只要已如常地证得第五禅，无论是凡夫、须陀洹或斯陀含，亦无论其禅那是属于下、中或上等层次，皆会投生到广果天。然而，有些凡夫认为心与想是厄难的根源，因此其心对想怀着极强厌离感地培育第五禅。由于其第五禅心受到希望想止息之愿感染，他们死后即投生到无想有情天。在其地的一生里，他们纯粹只是有生命的色身，即由命根九法聚组成（见第六章、节廿八）。

但阿那含则投生到净居天：据说他们投生到这五界是决定于他们较为显著的根。信根最强的阿那含投生到无烦天；精进根最强的阿那含投生到无热天；念根最强的阿那含投生到善现天；定根最强的阿那含投生到善见天；慧根最强的阿那含投生到色究竟天。虽然只有阿那含才能投生到净居天，但阿那含却不一定须要投生到净居天。可能净居天是拥有第五禅的阿那含才能投生到其地，拥有较低层次禅那的阿那含则投生到其他色界天。无论如何，所有的阿那含必定会投生到色界天，因为他们已断除了导致投生到欲界的欲欲（对欲乐的欲求，kamaraga）。

节卅二：无色界善业的果报

Arupavacarakusalab ca yathakkamam bhavetva aruppesu uppajjanti.

培育无色禅善业之后，他们投生到（与自己所证得的禅那）层次相等的无色界天。

节卅二之助读说明

这即是说对于已证得空无边处禅的人，只要他到死时都还没有因为懈怠或其他障碍而失去该禅，他就会投生到空无边处禅天。对于其他三种无色禅亦是如此，即在死时还拥有的禅那会决定他投生到那一层禅天。

与色界心相同，每一无色界善心都只能产生一个与它相等的果报心，而该果报心即在其界执行结生、有分及死亡三种作用。

节卅三：结论

Ittham mahaggatam pubbam yathabhumi vavatthitam

Janeti sadisam pakam patisandhippavattiyam.

如是依界分别的广大福在结生与生命期里都产生相同的果报。

Idam ettha kammacatukkam.

于此，这是四种业。

死亡与结生的过程

（cutipatisandhikkama）

节卅四：四种死亡之因

Ayukkhayena, kammakkhayena, ubhayakkhayena, upacchedakakammuna ca ti catudha maran’uppatti nama.

死亡的来临有四种，即：一、因为寿元已尽；二、因为（令生）业力已尽；三、因为（上述）两者（同时）耗尽；四、因为毁坏业（生效）。

节卅四之助读说明

死亡的来临：一般上，死亡的定义是在一世当中的命根（jivitindriya）被切断。

因为寿元已尽：在寿元已定的生存界，这是指其地的有情在寿元尽时死亡。在人间里，当知这是在老年时的自然死亡。在寿元尽而死时，若令生业的业力还未耗尽，该业力就还能够导致该有情投生到同一界或更高的生存界；在天界里即有这种事情发生。

因为（令生）业力已尽：这是指因为令生业已耗尽而死，虽然正常的寿元还未尽，或其他能够延长寿命的条件也具足。当寿元与业力两者同时耗尽时，那即是‘两者皆耗尽的死亡’。

因为毁坏业（生效）：这是指极强的毁坏业在寿元未尽时中止了令生业力，而导致死亡（见节十八）。

首三种死亡名为‘适时死’（kalamarana），最后一种则名为‘非时死’（akalamarana）。例如一盏油灯的熄灭可以是因为灯蕊耗尽、油耗尽、两者皆耗尽或因为外来之因，譬如吹来了一阵风。

节卅五：死亡之相

Tatha ca marantanam pana maranakale yatharaham abhimukhibhutam bhavantare patisandhijanakam kammam va tamkammakaranakale rupadikam upaladdhapubbam upakaranabhutab ca kammanimittam va anantaram uppajjamanabhave upalabhitabbam upabhogabhutab ca gatinimittam va kammabalena channam dvaranam abbatarasmim paccupatthati.

对于临终的人，在临命终时以下的其中一者会呈现于六门之一：

  1. 依情况现前的是即将产生下一世结生的业；

  2. 或业相，即以前造业时所识知的颜色等，或以前造业所用的工具；

  3. 或趣相：即将在下一世所到或体验的（征象）。

节卅五之助读说明

对这三种呈现于临终者的目标的解释，见第三章、节十七。当知这目标是呈现于临终者的（临死）速行心路过程，而不是呈现于死亡心。在一世里的最后一个心，亦即死亡心，它所识知的目标是与在同一世里的结生心及有分心的目标相同。临死速行的目标过后即会成为下一世结生心、有分心与死亡心的目标。

节卅六：临命终时的心

Tato param tam eva tath’opatthitam alambanam arabbha vipaccamanakakammanurupam parisuddham upakkilittham va upalabhitabbabhavanurupam tatth’onatam va citta-santanam abhinham pavattati bahullena. Tam eva va pana janakabhutam kammam abhinavakaranavasena dvarappattam hoti.

此后，便安住于呈现当前的目标，依据即将成熟的清净或污浊之业，亦与即将前往投生之境相符地，心流继续流下去，且倾向于该境。或令生业有如重新造作般呈现于（意）门。

节卅六之助读说明

有如重新造作般（abhinavakaranavasena）：这是指该业并不是呈现为记忆的影像，而是呈现于意门为有如当时正在造作一般。

节卅七：死亡与结生

Paccasannamaranassa tassa vithicittavasane bhavanga-kkhaye va cavanavasena paccuppannabhavapariyosana-bhutam cuticittam uppajitva nirujjhati. Tasmim niruddhavasane tass’anantaram eva tathagahitam alambanam arabbha savatthukam avatthukam eva va yatharaham avijjanusayaparikkhittena tanhanusayamulakena sankharena janiyamanam sampayuttehi pariggayhamanam sahajatanam adhitthanabhavena pubbangamabhutam bhavantara-patisandhanavasena patisandhisankhatam manasam uppajjamanam eva patitthati bhavantare.

对于临死的人，在心路过程之末或有分灭尽时，代表一世终结死亡的死亡心即生起与灭尽。

一旦（死亡心）灭尽，下一世的结生心即刻生起，识知如此获得的目标，依情况而有依处或无依处支助；它是由受到无明所束缚和以渴爱潜在倾向为根本的行（业）所生。称为结生心是因为它把两世连接起来、受到相应名法陪同、作为相应法的住处而成为它们的前导者。

节卅七之助读说明

对于临死的人：在一世当中的最后一个心路过程生起之前，有分心波动了两次之后即停止。过后五门心路过程之一缘取呈现于根门的目标而生起，或者是意门心路过程缘取呈现于意门的六所缘之一而生起。由于力弱，这最后一个心路过程的速行只生起五次，而不是如平时般生起七次。这心路过程本身缺少造业的能力，而只是作为过去业成为令生业的管道。在速行之后，两个彼所缘可能会生起或没有生起。有时候是有分随着最后一个速行之后生起。然后，作为最后一个心的死亡心即生起，执行死亡的作用。在死亡心灭尽时，命根亦被切断。此后身体即只剩下一堆无生命的时节生色，直到死尸毁坏成灰为止。

一旦（死亡心）灭尽：在死亡心灭尽之后，在新一世的结生心即刻生起，缘取前一世临死速行的目标。在有色法的生存地，此心由心所依处所支助，但在无色地里它则没有任何依处。它是由行所产生；此行即是过去速行之业，而此业的根基则是两种生死轮回之根，即无明与渴爱两种潜在倾向。结生心由其相应名法（即相应心所）陪同；由于作为相应法的住处而成为它们的前导者，并不是因为它比它们先生起而成为它们的前导者。

节卅八：欲界结生心的所缘

Maranasannavithiyam pan’ettha mandappavattani pabc’eva javanani patikankhitabbani. Tasma yada paccuppannalambanesu apatham agatesu dharantesv’eva maranam hoti, tada patisandhibhavanganam pi paccup-pannalambanata labbhati ti katva kamavacarapatisandhiya chadvaragahitam kammanimittam gatinimittab ca paccuppannam atitam alambanam upalabbhati. Kammam pana atitam eva, tab ca manodvaragahitam. Tani pana sabbani pi parittadhammabhutan’ev’alambanani.

于此，当知在临死心路过程里只有五个软弱的速行生起。因此，若死时是缘取呈现于根门的现在所缘，（新一世里的）结生心与（最初几个）有分心也都缘取现在所缘。对于欲界结生，当由六门之一所识知的目标是业相或趣相时，该目标可以是现在（所缘）或过去（所缘）。但（作为目标的）业则必定是过去的，而且是通过意门识知。这一切（欲界结生的）目标都只是有限法而已。

节卅八之助读说明

结生心与（最初几个）有分心也都缘取现在所缘：对于在死亡时所识知的现在所缘，其寿命可能会持续到下一世的结生心与最初几个有分心的时刻，因此后两种心也能缘取现在所缘。

对于欲界结生等等：若结生心的目标是业，它必定是过去所缘，而且是通过意门识知的法所缘。若目标是业相，它即可能通过六门的任何一门识知，而且可以是过去或现在所缘。对于作为（临死）目标的趣相，不同的论师有不同的见解。有些论师，包括《阿毗达摩义广释》的作者，认为趣相必定是通过意门识知的现在色所缘。他们解释阿耨楼陀尊者在书中所写的内容为：‘当目标是业相时，它可以通过六门的任何一门识知，而且可以是过去或现在所缘；当它是趣相时，它由第六门（即：意门）识知，而且是现在所缘。’其他论师，包括列迪长老，都反对这种诠释，认为其见解太狭窄。他们辩说阿耨楼陀尊者所写的肯定有较广的涵义，即是说趣相可以是过去或现在所缘，也可以呈现于六门的任何一门。列迪长老认为：《阿毗达摩论》里常提到趣相是呈现于意门的现在色所缘，但这只是基于其最为常见的呈现方式而如此说，其实它也能以其他方式呈现，譬如地狱众生的哀号、天界的音乐与香味等。

节卅九：广大结生心的所缘

Rupavacarapatisandhiya pana pabbattibhutam kamma-nimittam ev’alambanam hoti. Tatha aruppapatisandhiya ca mahaggatabhutam pabbattibhutab ca kammanimittam eva yatharaham alambanam hoti.

对于色界结生，其所缘是概念，以及必定是业相。同样地，对于无色界结生，其所缘是概念或广大心，以及必定是业相。

Asabbasattanam pana jivitanavakam eva patisandhi-bhavena patitthati. Tasma te rupapatisandhika nama. Arupa arupapatisandhika. Sesa ruparupapatisandhika.

对于无想有情，生起为结生的是命根九法聚。因此他们名为‘色结生’。无色界的（有情）名为‘非色结生’（名结生）。其余的名为‘色非色结生’（色与名结生）。

节卅九之助读说明

色界结生心的目标即是产生结生的禅那所缘取的似相。这似相是概念，也是业相。第一与第三无色界结生心各自的目标是空无边与无所有的概念。第二与第四无色界结生心各自的目标是第一与第三无色界禅心，即它们的目标都是广大心。上述的目标都属于业相。无想有情是没有心的，所以在结生时并没有缘取任何目标。‘命根九法聚’是其中一种拥有命根的色聚（见第六章、节十七）。

节四十：投生的法则

Aruppacutiya honti hetthimaruppavajjita

Paramaruppasandhi ca tatha kame tihetuka.

Rupavacaracutiya aheturahita siyum

Sabba kamatihetumha kamesv’eva pan’etara.

当在无色界的（梵天）死时，他只能投生到更高层次的无色界天，但不能投生到较低层次的无色界天；他也能够以三因结生心投生到欲界。

当在色界的（梵天）死时，他不会以无因（结生心）投生。当在欲界具有三因的（天神或人）死时，他有可能投生到任何地方。其余的（即：死时是二因或无因者）只能投生到欲界。

Ayam ettha cutipatisandhikkamo.

于此，这是有关死亡与结生的过程。

节四十之助读说明

凡夫与有学圣者之间的投生法则有很明显的差异。上文只提及凡夫的投生过程。在此，我们将先解释凡夫的投生过程，然后再解释有学圣者的。

无色界的有情能够培育与其层次同等或较高的无色禅，但不能培育较低层次的无色禅。所以，当他们死时，他们能够投生在同一界天或较高层次的无色界天，但不能投生到层次较低的禅天。然而，若他们失去禅那，他们即会以近行定之力投生到欲界，因此是以欲界三因果报心投生到欲界。

无想有情死时会以二因或三因的欲界果报心投生到欲界。在其他色界天的梵天死时，若他已证得无色禅，他即能投生到无色界天；若他已证得色禅，他即能投生到色界天；若他造了极强的倾向欲界之业，他即会投生到欲界。对于在色界天里死后投生到欲界的梵天，其欲界结生心必定是二因或三因。

对于在欲界的三因者，死时他们有可能投生到任何一界，因为欲界的三因有情能够造所有种类的业。对于在欲界的二因与无因者，死时他们只能投生到欲界；他们下一世的结生心可以是两种无因推度心之一，或任何一个二因或三因的欲界果报心。

对于圣者，他们的死亡心肯定是具有三因，因为没有具足三因的人是不可能证得道果的。有学圣者能投生到同一界或较高的界。而阿罗汉死后则当然不会再投生到任何界。

节四十一：心之相续流

Icc’evam gahitapatisandhikanam pana patisandhi-nirodhanantarato pabhuti tam ev’alambanam arabbha tad eva cittam yava cuticittuppada asati vithicittuppade bhavass’angabhavena bhavangasantatisankhatam manasam abbocchinnam nadisoto viya pavattati. Pariyosane ca cavanavasena cuticittam hutva nirujjhati. Tato parab ca patisandhadayo rathacakkam iva yathakkamam eva parivattanta pavattanti.

所以，对于如此投生者，在结生（心）灭尽之后，即刻就会生起识知同一所缘的同一种心，有如河流般不断地流下去；只要没有心路过程生起，它即会如此流下去，直至死亡为止。由于它是有（即：生命）的主要因素，此心被称为有分。在生命终结时，它成为死亡心，灭尽后即完全停止。此后，结生心与其他（心）有如车轮一般继续次第地转起。

节四十一之助读说明

在结生（心）灭尽之后，即刻就……：在结生心之后有十六个有分心生起。然后就生起一个意门转向心，以及七个‘有欲速行’（bhavanikanti-javana），即贪着新生命的速行。这在新一世里的第一个心路过程缘取结生心为目标；那些速行心是欲界邪见不相应无行的贪根心。当这心路过程结束时，有分心即再生灭；只要没有心路过程生起，有分心即会如此不断地生灭。如此，心之流从结生流到死亡，又从死亡流到新一世，就有如车轮一般次第地转起。

节四十二：结论

Patisandhibhavangavithiyo

Cuti c’eha tatha bhavantare

Puna sandhibhavangam icc’ayam

Parivattati cittasantati.

Patisankhaya pan’etam addhuvam

Adhigantva padam accutam budha

Susamucchinnasinehabandhana

Samam essanti ciraya subbata.

即有如这（一世），在下一世结生心、有分心、心路过程与死亡心也是如此生起。以结生及有分，心相续流再次转起。

常自制的智者，了知（生命）无常、觉证不死之境、完全断除了贪欲的结缚、证得永久的寂静。

Iti Abhidhammatthasangahe

Vithimuttasangahavibhago nama

pabcamo paricchedo.

《阿毗达摩概要》里

名为‘离心路过程之概要’的

第五章至此完毕。

* * * * * * *

章末附录

（译自《殊胜义注》英、页一二八至一三五）

十不善业之道（akusalakammapatha）

十恶业是杀生、偷盗、邪欲乐行（邪淫）、妄语、两舌、恶口（粗口）、绮语（废话）、贪婪、嗔恨、邪见。

当中，‘杀生’是指快速或残暴地杀害生命，意即屠宰或杀害众生。在此，于普通用语，‘生命’（pana，直译为有呼吸者）是指有情；在究竟界上则是指‘命根’（jivitindriyam）。‘杀生’一词则是指人虽明知该有情是活的，却依旧刻意通过身门或语门致力于截断该有情的命根。对于毫无德行（guna）的畜生，杀害小的生物是轻微的恶业，杀害大的生物则是重大的恶业。为何？因为所付出的努力大；若是付出相等的努力，则因为对象的体积大。对于人类等等，由于他们能具备德行，（杀害）德行低劣者恶业较轻微；（杀害）德行高尚者恶业深重。当（被杀者）的德行相等时，恶业之轻重则有视（凶手）的烦恼是强或弱，以及所付出的努力是大或小。杀生有五个条件：活着的生命、明知该有情是活着的、杀意、致力杀生、结果（对象）被杀死了。而六种致力的方法是：亲手、煽动、抛掷、固定的陷阱、诡计及超能力。由于详细解释它们则篇幅太长，所以我们应当把它们及其他说明略过不提。有意知其详细解说者应参考律藏的注疏──《普端严》（Samantapasadika）。

‘偷盗’（adinnadana）是指‘不与而取’；亦即偷他人的东西、抢劫或当盗贼。在此‘不与’是指别人所拥有的东西或财物。若别人对某件财物有自主权，可以任意使用而不会受到惩罚或谴责，该物即是属于那人的。明知该物是属于他人所有，而怀着贼意地致力获取该物即名为‘偷盗’。若属于他人之物低劣，所造的恶业即轻微；若属于他人之物珍贵，所造的恶业即重大。为何？因为其物珍贵。若它们的价值相等，偷属于品德高尚者之物即恶业较重，偷属于品德低劣者之物即恶业较轻。（偷盗）有五个条件：他人之物、明知是如此、贼意、致力及结果移动了该物。方法则有六种，即：亲手等等。每一种偷盗的方法都能依以下的情况进行：吃秤头、强硬手段、隐瞒、设计或伪造。这是关于偷盗的大概，详述见于《普端严》。

‘邪欲乐行’（邪淫）里的‘欲乐’是指‘性交’；‘邪行’是指‘低贱及实应受到谴责的行为’。‘邪欲乐行’的特相是生起于身门的思（cetana，意愿），具有侵犯自己无权同其行房者的不如法意念。于此，男人无权与之行房者是：（甲）十种未婚女人，即：一、为母所护；二、为父所护；三、为父母所护；四、为兄弟所护；五、为姐妹所护；六、为亲戚所护；七、为族人所护；八、为宗教导师所护；九、已订婚；十、正受惩罚；以及（乙）十种已婚女人，即：一、以钱财买来（的妻子）；二、自愿为人妻者；三、为了财富而为人妻者；四、为了服饰而为人妻者；五、由双亲执行婚礼，把新郎新娘之手浸入一只碗里的水，而如法地成为人妻者；六、从社会阶级较低阶层里获得的妻子；七、奴隶妻；八、佣人妻；九、战俘妻；十、短暂的妻子。

当中，有十二种女人是其他男人不可侵犯的，即：已订婚和正受惩罚的女人，以及后面十种（已婚女人）。所造的恶业之轻重有视被侵犯的对象是否有持戒等德行。此恶业有四个条件：有心想要享受不可侵犯的对象、致力于享受、设计占有、结果占有了。方法则只有一个，即：亲身体验。

‘妄语’是欲欺骗他人者的身或语的行动，以损害他人的利益。怀有欺骗他人的意念，而致使采取身体或言语行动去欺骗的思（意愿）名为‘妄语’。另一个定义：‘妄’是不真实或不存在的事物；‘语’是表达它为真实。‘妄语’的特相是想要让他人以为不真实的为真实，而又造成相符的表达的思（cetana，意愿）。此罪业是重是轻有视他人受到损害的利益是大是小。或者，对于在家居士，若他们由于不想施舍自己的东西，而骗说：‘我没有那东西’，这是轻罪；若作为证人却发伪誓，以致（他人）遭受损失则是重罪。若沙门在只得到些少油或奶油时，开玩笑地以反语说：‘我想，今天是有条油河流进了村子’，这是轻罪；若对未曾见过的事物说为有见过则是重罪。此（罪）有四个条件：不真实之事、欲欺骗的意念、致力欺骗、传达该事给其他人。方法只有一种，即：亲自行动；当知这是通过身体、附在身上之物、或言语的欺骗行动。若该行动令到他人明白其意，产生该行动的思在当下即成为欺骗的行为。人能通过行动、附在身上之物或言语欺骗他人，同样地，人们亦能煽动第三者道：‘跟他这么说’，或把一片写了字的贝叶放在他人面前，或永恒性地写在墙上等，期望‘（他人）会因此明白其意’，这些都是欺骗他人。所以把煽动、传达和永恒的记录视为这种恶业亦是有理。然而注疏并没有提到这点，所以应当深入检讨后才好接受。

‘两舌’是指诽谤的言语，说了之后会导致对方对另一者之爱降至零点。令到自己粗野的言语，或导致他人粗野的言语，它本身即是粗野的，不悦耳亦不令心欢喜；这种言语名为‘恶口’。‘绮语’是说毫无意义且无用的废话。

当知称为‘两舌’等的即是作为这些言语之根源的思。以邪恶之心，通过身行言语播下挑拨离间的种子之思，或向他人谄媚之思即是两舌之思。其罪之轻重有视受离间者之德行是低劣或高尚。此罪的四个条件是：一、有受离间的人；二、有‘让他们分裂’的目的；三、付诸实行；四、表达交流。但若他人并没有因此决裂，那么，该罪是不足罪，是‘未足道之业’；只有在导致决裂时才是足罪。

‘恶口’是指粗野之思，致使实行于身或语，给与他人致命伤般的重击。以下的故事可以说明这点：据说有位男孩不听母亲的话而去到森林里。由于无法制止他，其母即诅咒他道：‘愿有只野母水牛追你！’果真即有一只母水牛因此而出现在森林里。该男孩即宣说真实语（之后发愿道）：‘愿我母亲所说的不会发生；愿她心中所想的发生！’而该水牛就有如无法动弹般站着。所以，虽然她的话看似凶恶，但其实并不粗野，因为她的心是柔软的。虽然有时父母会对自己的儿女说：‘希望贼把你们切成许多块！’但其实他们甚至不愿看到一片荷叶掉在儿女的身上。教师及宗教导师有时也会对学生们说：‘这些无耻鲁莽的小伙子与我们有什么关系？把他们赶出去！’然而他们还是希望学生们能获得成就。言语能因柔软之心而不成粗野，故此言语并不一定因为说得柔软即温如。譬如想要杀人时说：‘让他舒适地睡觉’，这话即毫不温和；由于其心粗野，故其语亦粗野。恶口（的恶业轻重）与被辱骂者的德行成相对比。此罪的三个条件是：有受辱骂的人、嗔念及辱骂。

造成身或语作出无意义的表达之不善思名为‘绮语’。其罪之轻重有视是否时常如此作为。造成此罪的两个条件是：一、心倾向于毫无意义的话题，如：巴拉达（Bharata）之战、悉达（Sita）绑架案等故事；二、叙说这些故事。但若他人并不接受这些故事则不成足罪，即不成‘足道之业’，只有在他人接受这些故事时才成足罪。

‘贪婪’是贪要，即看到他人的财物时想要拥有它们。其特相是如此的心思：‘噢，如果这是我的那该多好！’其罪轻重之分与偷盗罪类似。它有两个条件：他人的财物及令自己倾向于获得它。虽然贪欲可能会在看到他人的财物时即生起，但只要他还没有想：‘噢，如果这是我的那该多好！’，它还不是完全达到这种恶行的阶段。

毁坏他人的幸福与快乐的即是‘嗔恨’。其特相是想要伤害他人之恶念。其罪轻重之分与恶口罪类似。它有两个条件：另一者及想要伤害之念。只是嗔怒还未完全达到这种恶行的阶段，只要没有欲毁坏之念，如：‘愿他被砍到死掉！’

‘邪见’是不依正见的错见。其特相是颠倒之见，如：‘布施并没有（作用）。’其罪轻重之分与绮语罪类似，或依据其邪见是暂时性或长久性。它的两个条件是：一、颠倒对事物的正确知见；二、它依其所持的邪见显现（于心中）。已达到这种恶行阶段的邪见是：（认为）一、没有果报；二、（事情的发生是）无因的；三、没有造作这回事。其他见则不算在内。

对于这十种恶业，我们可以在五个方面确定它们，即：一、依究竟法；二、依组；三、依目标（所缘）；四、依受；五、依因或根。

（一）十恶业的首七种恶行只是思（cetana）；从贪婪开始的三恶行是与思相应之（心所）法。

（二）首七种及邪见八法是行，不是因（根，hetu）；但贪婪与嗔恨既是行亦是因。贪婪是不善的贪因或贪根；嗔恨则是不善的嗔因或嗔根。

（三）杀生的目标是缘生法，因为它的目标是命根。偷盗的目标是有情或东西。邪欲乐行的目标是缘生法，因为它是触（所缘），有些人则说它是有情。妄语的目标是有情或缘生法；两舌也是如此。恶口的目标只是有情。绮语的目标是有情，或依所见、闻、感受及想的事物则是缘生法；贪婪也是如此。嗔恨的目标是有情；邪见的目标则是三界里的缘生法。

（四）杀生与苦受相应。因为即使国王看到小偷时可能会笑着说：‘把他给杀了！’，下决定的思（心所）肯定只与苦受相应。偷盗能与三种受相应。看到他人的财物时，若愉快地偷取即与乐受相应；若惊惧地偷取，则与苦受相应，若在省思其恶果之下偷取也是与苦受相应；若中舍地偷取，则与舍受相应。邪欲乐行（邪淫）与两种受相应，即：乐受与舍受；但在下决定时则不可能是舍受。妄语能与三种受相应；两舌亦是如此。恶口只与苦受相应；绮语则能与所有三种受相应。（在此举例）阐述──在讲悉达绑架案、巴拉达之战等故事时，若听众对他喝彩及把自己的头巾抛上空中等，讲故事者即会有乐受。当如此对他喝彩的人过后走向前去对他说：‘再从头讲给我们听。’讲故事的人即会对该建议感到不快，心想：‘我是否应该讲其他不相关的事？’在这情形之下，讲故事时即会有苦受；若他中舍地讲则会有舍受。贪婪与两种受相应，即乐受及舍受；邪见亦是如此。嗔恨则只与苦受相应。

（五）杀生有嗔与痴二因。偷盗亦有嗔与痴二因，或贪与痴二因；妄语也同样是有嗔与痴或贪与痴二因。邪欲乐行有贪与痴二因；两舌与绮语亦是如此。恶口有嗔与痴二因。贪婪只有痴一因；嗔恨也是如此（只有痴一因）。邪见有贪与痴二因。
备注：

译按：人类的平均寿命开始时是无数岁，每过一百年则减一岁，直至只剩下十岁；然后再每过一百年增加一岁，直至无数岁。如此一减一增之间的时间即是一个间劫。

译按：目犍连尊者在其中一个过去世里，受其妻的怂恿计画杀死他目盲的双亲。他把双亲骗到一座森林里，然后装成与其双亲失散了，再装成强盗来杀他的双亲。当其双亲被他用棍痛击时，他们还不忘高声呼喊，叫他们‘失散’的儿子快逃。在受到双亲的关爱感动之下，他终于没杀死他们。虽然如此，他还是因为该‘未足道的杀生业’而堕入地狱里，在其地受尽折磨许久。这即是一个‘未足道之业’产生结生的例子。

关于足或未足道之业，见节廿二。

《阿毗达摩要义》举了提婆达多尊者的例子以说明上述四种业：‘他（提婆达多尊者）的善令生业使到他投生在皇族里。由于该令生业及支助业，他得以继续活在幸福的生活里。当他被僧团隔绝时，阻碍业即开始生效。而他造成僧团破裂的重业则是毁坏业，致使他投生到阿鼻地狱里。’

《阿毗达摩要义》举出了锡兰苏纳尊者的父亲作为例子来说明临死业：

‘苏纳尊者的父亲以打猎为生。当老得不能再打猎时，他即去他儿子的寺院里出家为比丘。不久之后他即患了重病，而看到地狱的狗上山来咬他的影像。他感到很害怕，所以要他的儿子赶走它们。

他的儿子苏纳尊者是一位阿罗汉，他知道其父亲是见到了趣相，即将投生到地狱里去。因此他即赶快叫其弟子们拿了一些鲜花，把它们散置于寺院里的佛塔四周。之后他们再连床把他的父亲抬到该佛塔前。其时，苏纳尊者即提醒他父亲顶礼佛塔及对以他名誉供花给佛塔感到欢喜。

该老比丘的心即时获得平静，他顶礼佛塔，且对以他名誉供花给佛塔感到欢喜。其时他的趣相即时改变。他告诉儿子道：“你那美丽的后母从天界下来迎接我上去。”他儿子也就对自己的努力感到满意。

这是子女们报答双亲的一个好办法。’

《阿毗达摩要义》举出一个牛栏的例子以形容上述四种业：

‘譬如有许多牛在晚上时被关在一个大牛栏里。在早上时才打开栏栅以让它们出去吃草。如是那一只牛会先出去？

全部的牛都想要尽早出去。其时，若有一只是特别的强壮，这只牛即能够很轻松地先走出去外面。这就有如没得竞争的重业，肯定会先成熟以产生下一世。

若没有特别强壮的牛，最接近栏栅的牛即有可能会先出去；这就有如产生下一世的临死业。

有时，时常保持清醒、注意栏栅几时打开的牛会在即将打开栏栅之前走近该处，而在栏栅一打开即走出去外面。这就有如产生下一世的惯行业。

有时某只弱小的牛在强壮的牛推挤之下，而意外地先走了出去。这就有如某个意外的已作业获得机会产生下一世。’

对于十不善业之道的分析，见《殊胜义注》巴、页九七至一○二；英、页一二八至一三五。）

译按：章末附录即是译自所建议的参考资料。

见《殊胜义注》巴、页二六七至二六八；英、页三五四至三七九。

译按：但在佛陀的教化期之外，又除了菩萨之外，没有任何人拥有这种可选择的见解。这是为何拥有四禅八定五神通的阿须陀隐士（Asita）在预见悉达多太子将会成佛时先笑后哭，因为他知道不久之后他就会投生到非想非非想处，亦即他所拥有的最高禅那会成熟，因此无法亲眼见到悉达多太子成佛，以及听他说法。他不能选择投生到色界天以见佛出世，因为他没有该见解。

译按：在此的受是采用三分法。

译按：在后来解释十善业之道时，《殊胜义注》说明计算‘因’时不能把本身包括在内。由于贪婪是贪心所，也就是贪因或贪根，所以它只有痴一因。


第六章：色之概要[Chapter 6 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第六章：色之概要

（Rupasangahavibhaga）

节一：序文

Ettavata vibhatta hi sappabhedappavattika

Cittacetasika dhamma rupam dani pavuccati.

Samuddesa vibhaga ca samutthana kalapato

Pavattikkamato ca ti pabcadha tattha sangaho.

至此已依类别及生起过程分析了心与诸心所；在此当说色法。

色之概要有五个部份：列举、分别、生起之源、聚、转起的次第。

节一之助读说明

《阿毗达摩概要》里的首五章整体是一部名法的完整概要，其中分析了：八十九或一百二十一心的各个方面、五十二心所及它们的组合、在心路过程里及结生时生起的心、生存地、业的类别及其果报。

这首五章可算是对心与心所这两种究竟法的详细分析。在第六章里，作者阿耨楼陀尊者将再详细地分析第三种究竟法──色法（rupa）。首先，他列举了所有种类的色法，然后再解释它们依什么原则分类、它们的因或生起之因、它们组成的色聚、以及生起的过程。最后，在结束这一章之前，他简要地解释第四种究竟法，即：无为界──涅槃。

巴利文rupa（色）可解释为源自意为‘被破坏、干扰、敲击、逼迫、破碎’的词根ruppati。诸论师认为：‘称为色是因为它遭受热、冷等色法妨害缘所造成的变易之故。’佛陀本身在解释‘色法’一词时说：‘诸比丘，为何说是色？因为它被破坏，所以称之为色。被什么破坏？被冷、热、饥饿、口渴、苍蝇、蚊子、风、烈日及爬虫所破坏。’（《相应部》22:79/iii,86）

列举色法

（rupasamuddesa）

节二：简说：四大元素与所造色

Cattari mahabhutani, catunnab ca mahabhutanam upadaya rupan ti duvidham p’etam ekadasavidhena sangaham gacchati.

色法有两种，即：四大元素及由四大元素所造的色法。这两者包含了十一类（色法）。

节二之助读说明

色法有两种：《阿毗达摩论》列举了二十八种色法，简要来说则可归纳为两大类，即：四大元素及由四大元素所造的色法。四大元素（mahabhuta）是地界、水界、火界与风界。这些是色法不可分离的主要元素；在它们的组合之下造成了小至微粒子，大至山岳的一切的物质。所造色（upadaya rupa）是源自或依靠四大元素而有；它们一共有二十四种。四大元素可譬喻为大地，所造色则有如依靠大地而得以生长的树木。

所有二十八种色法可归纳于十一类。其中七类称为完成色（nipphannarupa），因为它们拥有自性，所以适合作为观禅的目标。其余四类色法较为抽象，因此称为不完成色（anipphannarupa）。（见表6-1）

节三：详述：真实色

Katham?

1. Pathavidhatu, apodhatu, tejodhatu, vayodhatu bhutarupam nama.

2. Cakkhu, sotam, ghanam, jivha, kayo pasadarupam nama.

3. Rupam, saddo, gandho, raso, apodhatuvajjitam bhutattaya-sankhatam photthabbam gocararupam nama.

4. Itthattam purisattam bhavarupam nama.

5. Hadayavatthu hadayarupam nama.

6. Jivitindriyam jivitarupam nama.

7. Kabalikaro aharo ahararupam nama.

如何？

一、地界、水界、火界与风界名为元素色。

二、眼、耳、鼻、舌与身名为净色。

三、颜色、声、香、味与触名为境色，后者包含 了除去水界的三大元素。

四、女根色与男根色名为性根色。

五、心所依处名为心色。

六、命根色名为命色。

七、段食名为食色。

Iti ca attharasavidham p’etam sabhavarupam, salakkhanarupam, nipphannarupam, ruparupam, sammasana-rupan ti ca sangaham gacchati.

如是这十八种色法合为一组，（因为它们）是有自性色、有相色、完成色、色色（真实色）及观智所思惟色。

节三之助读说明

（一）元素色（种色）：四大元素（四大种）称为界（dhatu），因为它们‘持有自性’（attano sabhavam dharenti）。称为地界（pathavidhatu）是因为它有如地一般，作为俱生色法的支助或立足处。巴利文pathavi（地）是源自意为‘扩展’的词根，因此地界是扩展的元素。地界的特相是硬；作用（亦作味）是作为（其他元素与所造色的）立足处；现起是接受；近因（亦作足处）是其他三大元素。

水界（apodhatu）令到其他色法黏在一起，因而避免它们被分散。其特相是流动或溢出；作用是增长其他俱生色法；现起是把（同一粒色聚里的）诸色握在一起或黏着；近因是其他三大元素。根据《阿毗达摩论》的观点，水界与其他三大元素不一样，是不能够直接通过触觉觉知，而只能间接地从观察其他色法黏在一起而得知。

火界（tejodhatu）的特相是热（或冷）；作用是使到（同一粒色聚里的）其他色法成熟；现起是不断地提供柔软；（近因是其他三界）。火界被体验为热或冷。

表6-1：二十八种色法

十八种完成色 |  | 十种不完成色
（一） 元素色 | 1.地界 | （八） 限制色 | 19.空界
 | 2.水界 | （九）表色 | 20.身表
 | 3.火界 |  | 21.语表
 | 4.风界 | （十） 变化色 | 22.色轻快性
（二）净色 | 5.眼净色 |  | 23.色柔软性
 | 6.耳净色 |  | 24.色适业性 *加两种表色
 | 7.鼻净色 | （十一） 相色 | 25.色积集
 | 8.舌净色 |  | 26.色相续
 | 9.身净色 |  | 27.色老性
（三）境色 | 10.颜色 |  | 28.色无常性
 | 11.声 |
 | 12.香
 | 13.味 *触=地、火、风三界。
（四） 性根色 | 14.女根色
 | 15.男根色
（五）心色 | 16.心所依处
（六）命色 | 17.命根色
（七）食色 | 18.食素/营养

风界（vayodhatu）是移动及压力的元素。其特相是支持（vitthambhana）；作用是导致其他色法移动；现起是带动（俱生色法从一处）至另一处；近因是其他三大元素。它被体验为压力。

从整体来看，四大元素立足于地界；由水界黏在一起；由火界维持；由风界支持。

（二）、净色（pasadarupa）是五种个别存在于五根的色法。应分辨净色与支持它们的五种器官。世俗所称的眼在《阿毗达摩论》里则称为‘混合眼’（sasambhara-cakkhu），是各种不同色法的组合。眼净色（cakkhu pasada）是其中之一，它是位于视网膜里的净色，对光与颜色敏感，以及作为眼识的依处色与门。耳净色（sotapasada）是在耳洞里：‘在一个状如手指胶片，长着许多细小褐色毛之处’；它是对声音敏感的净色，以及作为耳识的依处色与门。鼻净色（ghanapasada）位于鼻孔里，对气味敏感。舌净色（jivhapasada）散置于舌头上，对味道敏感。身净色（kayapasada）散置于全身，有如浸透棉花的液体一般；它对触觉敏感。

眼净色的特相是准备让色所缘撞击的四大元素之净（透明性），或缘生于色爱（rupatanha，欲见色所缘）的业生四大元素之净；作用是取色所缘为目标；现起是作为眼识的依处；近因是缘生于色爱的业生四大元素（即同一粒色聚里的四大）。对耳、鼻、舌、身净色的特相等亦可以此类推。

（三）境色（gocararupa）是五根所缘之外境，它们作为与之相符的根识的所缘缘。当知触所缘是由地界、火界与风界三种元素组成。根据《阿毗达摩论》，属于黏性的水界并不包括在触所缘之内。颜色等其他四种境色是属于所造色。

整体来说，境色的特相是撞击净色；作用是作为根识的目标；现起是作为根识之境；近因是四大元素。

（四）性根色（bhavarupa）有女根色与男根色两种。这两根各自的特相是女性与男性。它们各自的作用是显示‘她是女性’及‘他是男性’；各自的现起是女与男特有的色身、特征、行为及工作之因。（近因是同一粒色聚里的业生四大元素。）

（五）心色（hadayarupa）：关于心所依处（hadaya-vatthu），见第三章、节二十。心所依处的特相是提供意界和意识界依止或支持的色法（见第三章、节廿一）；作用是作为此二界的依处；现起是支撑此二界；（近因是同一粒色聚里的业生四大元素。）它位于心脏里的血，受四大元素所支助，以及由命根色所维持。

（六）命根（jivitindriya）：属于遍一切心心所的命根是维持名法的命根；在此的命根则是维持色法的命根。‘命’被称为‘根’是因为它控制与它俱生之法。命根的特相是维持在住时的俱生色法；作用是使到它们发生；现起是维持这些色法存在；近因是当被维持的四大元素。

（七）段食（kabalikarahara）的特相是食物里的营养或食素（oja）；作用是维持色身；现起是滋养身体；（近因是必须受到它滋养的处色。）

这十八种色法：至此所列举的十八种色法整体被称为‘有自性色’（sabhavarupa），因为它们每一种都有各自的特性，例如地界的硬等等；它们被称为‘有相色’（salakkhanarupa）因为它们都有无常、苦、无我三相；被称为‘完成色’（nipphannarupa）因为它们直接由业等诸缘造成；被称为‘色色’（ruparupa）因为它们拥有色法的特征，即遭受破坏；被称为思惟色（sammasana-rupa）因为它们是观智观照三相的目标。

节四：详述：不完成色

8. Akasadhatu paricchedarupam nama.

9. Kayavibbatti vacivibbatti vibbattirupam nama.

10. Rupassa lahuta, muduta, kammabbata, vibbattidvayam vikararupam nama.

11. Rupassa upacayo, santati, jarata, aniccata lakkhanarupam nama. Jatirupam eva pan’ettha upacayasantatinamena pavuccati.

八、空界名为限制色。

九、身表与语表名为表色。

十、色轻快性、色柔软性、色适业性及两种表色名为变化色。

十一、色积集、色相续、色老性及色无常性名为相色。在此，积集与相续是指色法的生（时）。

节四之助读说明

不完成色：从第八至第十一组的色法被称为‘不完成色’（anipphannarupa），因为它们不是由四种色法之因（见节九至十四）直接造成，而只是完成色的素质。

（八）、空界（akasadhatu）：于《阿毗达摩论》，空界并不只是指空间，而是诸色聚之间的空隙，令人能够辨识它们为个别的个体。空界的特相是划定色（聚）的界限；作用是显示色（聚）的边际；现起是色（聚）的界限或（色聚之间的）孔隙；近因是应被区划的色（聚）。

（九）表色（vibbattirupa）：巴利文vibbatti（表）是指把自己的思想、感受与态度表达给他人知道的方法。有两种表达的方法，即：身表（kayavibbatti）及语表（vacivibbatti）。前者是心生风界的特别作用，使到身体移动以表达自己的意念。后者是心生地界的特别作用，使到能够发出声音以表达自己的意志。这两种都有表达意念的作用。它们各自的现起是身体转动及言语之因；各自的近因是心生风界与心生地界。

（十）变化色（vikararupa）：这类色法是完成色的特别呈现方式。它包括了上述两种表色，以及色轻快性、色柔软性、色适业性三种色法。

当中，色轻快性（rupassa lahuta）的特相是不迟钝；作用是去除色法的沉重；现起是色法轻快地生起及变易；近因是轻快的色。

色柔软性（rupassa muduta）的特相是不僵硬；作用是去除色法的僵硬性；现起是不对抗身体的一切作业；近因是柔软的色。

色适业性（rupassa kammabbata）的特相是适合身体作业的适业性；作用是去除（由于风界不平衡而造成的）不适业性；现起是色法不软弱；近因是适业的色。

（十一）相色（lakkhanarupa）：这类有四种色法。当中，色积集（rupassa upacaya）与色相续（rupassa santati）都是指色法的‘生’（jati，生时）。它们之间的差别是：前者是起初或开始时的色相续流之生起；后者是色相续流随后不断地再生起。例如：在结生时身十法聚、性根十法聚与心色十法聚的生起是色积集，（而在五根具足之后）这些色聚的生起是色相续。

色积集的特相是开始建立（或成长至诸根具足）；作用是令色法开始生起；现起是起始或完成的状态；近因是生起之色法。

色相续的特相是（在诸根具足之后，真实色法）持续不断地生起；作用是连续地结合；现起是不间断；近因是当被系结的色法。

色老性（rupassa jarata）的特相是色法成熟与老化；作用是导致坏灭；现起是虽然还没消失但已失去新性；近因是正在衰老的色法。

色无常性（rupassa aniccata）的特相是色法完全坏灭；作用是令到色法消失；现起是色法灭尽；近因是灭尽的色法。

节五：二十八种色

Iti ekadasavidham p’etam rupam atthavisatividham hoti sarupavasena. Katham?

Bhutappasadavisaya bhavo hadayam icc’api

Jivitahararupehi attharasavidham tatha.

Paricchedo ca vibbatti vikaro lakkhanan ti ca

Anipphanna dasa ca ti atthavisavidham bhave.

如是依据各自的特性，十一类色法可分别为二十八种色。如何（是二十八）？

元素、净色、境色、性根、心色、命根色与段食是十八种完成色。

限制（空界）、表色、变化色与相色是十种不完成色。如此一共有二十八种色。

Ayam ettha rupasamuddeso.

于此，这是色法的列举。

色之分别

（rupavibhaga）

节六：一种

Sabbab ca pan’etam rupam ahetukam, sappaccayam, sasavam, sankhatam, lokiyam, kamavacaram, anarammanam, appahatabbam eva ti ekavidham pi ajjhattikabahiradivasena bahudha bhedam gacchati.

于此，一切色是一种，因为它们都是：无因（无根）、有缘、有漏、有为、世间、属于欲界、无所缘、非当断。

节六之助读说明

一切色是一种：一切色都是无因，因为它们不与善、不善或无记因相应，只有名法才会与因相应。一切色都是‘有缘’，因为它们依靠四因（之一）生起（见节九）。色法是‘有漏’，因为它可以成为四种漏的目标（见第七章、节三）。它是‘有为’与‘世间’，因为没有任何色法能够超越五取蕴的世间。一切色法是欲界：虽然在色地里也有色法，但色法依本性是属于欲界，因为它是欲欲的目标。色法是‘无所缘’的，因为它不能像名法一般识知所缘。它是‘非当断’的，因为它不能像烦恼一般被四出世间道断除。

节七：多种

Katham?

Pasadasankhatam pabcavidham pi ajjhattikarupam nama; itaram bahirarupam.

Pasada-hadayasankhatam chabbidham pi vatthurupam nama; itaram avatthurupam.

Pasada-vibbattisankhatam sattavidham pi dvararupam nama; itaram advararupam.

Pasada-bhava-jivitasankhatam atthavidham pi indriya-rupam nama; itaram anindriyarupam.

如何？

五种净色名为内色，其余的是外色。

净色与心色六种名为依处色，其余的是非依处色。

净色与表色七种名为门色，其余的是非门色。

净色、性根色与命根色八种名为根色，其余的是非根色。

Pasada-visayasankhatam dvadasavidham pi olarika-rupam, santike rupam, sappatigharupab ca; itaram sukhuma-rupam, dure rupam, appatigharupab ca.

Kammajam upadinnarupam; itaram anupadinnarupam.

Rupayatanam sanidassanarupam; itaram anidassana-rupam.

五净色与（七）境色十二种名为粗色、近色与撞击色，其余的是细色、远色与非撞击色。

业生色是‘执取色’，其余的是‘非执取色’。

色处是可见色，其余的是不可见色。

Cakkhadidvayam asampattavasena, ghanadittayam sampattavasena ti pabcavidham pi gocaraggahikarupam; itaram agocaraggahikarupam.

Vanno, gandho, raso, oja, bhutacatukkab ca ti attha-vidham pi avinibbhogarupam; itaram vinibbhogarupam.

眼与耳不到达（其所缘境），鼻、舌与身则到达（其所缘境），这五种是取境色，其余的是不取境色。

颜色、香、味、食素（营养）与四大元素是八不分离色，其余的是分离色。

节七之助读说明

内（ajjhattika）：在此‘内’是指作为名法之门的五净色。虽然其他种类的色法也能在身体里生起，但只有五净色被称为‘内’。

依处（vatthu）：见第三章、节二十。

门（dvara）：五净色是识知之门，即心与心所接触目标的管道。身表与语表是业之门，即造身业与语业的管道。

根（indriya）：五净色称为根，因为它们在各自的范围里有控制力（indra）。它们每一种都在执行各自的看、听等作用方面控制与它们俱生的色法。性根色控制男性或女性特征的显现。命根色控制俱生色法，就有如领港员控制船一般。

粗色、近色与撞击色：在此粗等三词所指的并不是一般的含义，它们是指作为根识生起的管道的色法，而完全与体积和目标的远近无关。这些色法有十二种，即：五净色与七境色，触所缘算是三种境色，因为它是地、火及风三大元素。

没有直接地使到根识生起的色法称为细色、远色及不撞击色，同样地也与体积和远近无关。

执取（upadinna）：十八种业生色名为‘执取色’，因为它们是受到渴爱与邪见推动而造下的业的果报。由业之外的因产生的色法名为‘非执取色’。然而，一般上身体里的一切色法都称为‘执取色’，而无生命物的色法则称为‘非执取色’。当知与其他成对词不一样，‘执取、非执取’并不是包括完全不同的色法，因为有九种业生色也能够缘于其他因而生起（见节十）。

眼与耳不到达（其所缘境）：根据《阿毗达摩论》，眼与耳是不到达（asampatta）其目标的净色。若要眼与耳作为识的依处，其目标必须没有与它们直接碰在一起。反之，其他三净色则直接碰触（sampatta）其目标。

取境色：巴利文gocaraggahika（取境）是用来譬喻作为识生起的依处的五净色。但五净色是色法，并不能真正的识知目标。事实上是依靠它们而生起的根识才能识知目标。

不分离色：四大元素与颜色、香、味及食素（营养）四种所造色合称为八不离色（avinibbhogarupa），因为在一切的色聚里都有这八种色法。其他色法则可以存在或不存在于某些色聚里，所以称为可分离色。只拥有八不离色的色聚（kalapa）名为‘纯八法聚’（suddhatthaka-kalapa）或‘以食素为第八法的色聚’（ojatthamaka-kalapa）。

节八：总结

Icc’evam atthavisati vidham pi ca vicakkhana

Ajjhattikadibhedena vibhajanti yatharaham.

如是智者依内等正确地分析二十八种色法。

Ayam ettha rupavibhago.

于此，这是色之分别。

色法生起之源

（rupasamutthana）

节九：四种生起之源

Kammam, cittam, utu, aharo ca ti cattari rupa-samutthanani nama.

色法生起之源有四种：业、心、时节（热能）与食（营养）。

节十：业为生起之源

Tattha kamavacaram rupavacarab ca ti pabcavisati-vidham pi kusalakusalakammam abhisankhatam ajjhattika-santane kammasamutthanarupam patisandhim upadaya khane khane samutthapeti.

于此，自结生起始的每一刹那里，二十五种属于欲界与色界的善业及不善业在内相续流里产生了以行为缘的业生色。

节十之助读说明

业生色（kammasamutthanarupa）：在此业是指过去善心及不善心里的思心所（cetana）。二十五种能够产生色法的业是十二种不善心、八大善心及五色界善心里的思心所。无色界善心里的思心所只能产生无色界的结生，因此并不能产生业生色。

从结生的生时小刹那开始，在每一心识刹那里的生、住、灭三个小刹那里，业都产生了色法；业继续在一世当中如此产生色法，直到死亡心之前的第十七个心为止。业生色有十八种：在九种业生色聚里的八不离色（见节十七）、五净色、两种性根色、命根色、心色及空界。当中，八根色及心色只由业产生；对于其余九种，只有在业生色聚里的才是业生色，在其他色聚里的是由其他因所产生。

节十一：心为生起之源

Arupavipaka-dvipabcavibbana-vajjitam pabcasattati-vidham pi cittam cittasamutthanarupam pathamabhavangam upadaya jayantam eva samutthapeti.

从第一个有分心开始，除了无色界果报心与双五识之外的七十五心都会产生心生色，但只有在‘生（时）’才能产生（心生色）。

Tattha appanajavanam iriyapatham pi sannameti. Votthapana-kamavacarajavan’abhibba pana vibbattim pi samutthapenti. Somanassajavanani pan’ettha terasa hasanam pi janenti.

于此，安止速行也保持姿势。但确定心、欲界速行及神通心也能产生（身与语）表。于此，十三悦俱速行也能生笑。

节十一之助读说明

心生色（cittasamutthanarupa）：从结生心之后的第一个有分心的生时开始，心生色就开始生起。结生心不能产生心生色，因为此心初来到新一世，所以在投生时只有业生色生起。十种根识（双五识）缺少产生色法之力，而四无色界果报心只能在无色地里生起，所以不能产生心生色。根据诸论师的看法，名法是在生时最强，色法则是在住时最强。因此心只有在它最强的生时才会产生色法，而不会在住时或灭时产生色法。

安止速行等等：保持身体姿势是心的一种作用。二十六种安止速行（十色界、八无色界与八出世间安止速行）只是保持身体坐、立或卧的姿势。上述所提及的确定心、欲界速行心与神通心三十二种则不单只保持姿势，而是也能产生身表及语表。

十三悦俱速行也能生笑：普通凡夫只能通过四种悦俱贪根心及四种悦俱大善心八者之一生笑。有学圣者则通过其中六心之一生笑，即除去两种悦俱邪见相应的贪根心。阿罗汉则通过四种悦俱大唯作心及无因生笑心五者之一生笑。

节十二：时节（热能）为生起之源

Situnhotu-samabbata tejodhatu thitipatta va utu-samutthanarupam ajjhattab ca bahiddha ca yatharaham samutthapeti.

包含热与冷两者的火界在达到住时即能根据情况在内及外产生时节生色（热能生色）。

节十二之助读说明

时节生色（utusamutthanarupa）：从结生心的住时开始，在业生色聚里的火界即能开始产生时节生色。在此后的一世当中，由一切四种因产生的色聚里的火界都能在住时产生时节生色。外在无生命物的火界也能产生时节生色。

节十三：食（营养）为生起之源

Ojasankhato aharo aharasamutthanarupam ajjhoharana-kale thanappatto va samutthapeti.

称为食素的食，吞下之后，在达到住时的时候，即能产生食生色。

节十三之助读说明

食生色（aharasamutthanarupa）：从吞下后开始，在受到（消化之火）支助之下，（食物里属于时节生）色聚的食素即能产生食生色。在已达到住时的食生色聚里的食素能够（在其他食生食素支助之下，）再产生新一代的纯八法聚，而该八法聚里的食素又能产生另一个八法聚；如是食素能够如此产生十至十二代的食生八法聚。当孕妇所吃下的食物的营养传送到胎儿里时，它即能在胎儿里产生色法。由其他三因（即：业、心与时节）产生的色聚里的食素也能连续地产生几代的食生八法聚。一天里所吃下的食物能够维持身体长达七天。

节十四：依生起之源分析

Tattha hadaya-indriyarupani kammajan’eva, vibbatti-dvayam cittajam eva, saddo cittotujo, lahutadittayam utucittaharehi sambhoti. Avinibbhogarupani c’eva akasa-dhatu ca catuhi sambhutani. Lakkhanarupani na kutoci jayanti.

于此，心色与八根色是业生。两种表色只由心生。声是心生与时节所生。色轻快性（色柔软性与色适业性）三种是由时节、心与食所生。八不分离色与空界由四因所生。相色则不从任何因而生。

节十四之助读说明

说话的声音是由心生，非说话的声音是由时节生。色轻快性、色柔软性与色适业性三种是由好的时节、开朗的心与品质高的食素所生；不好的时节、沉重的心与不良的食素则产生色法的沉重性、僵硬性与不适业性。空界是位于由四种因所生的诸色聚之间的空间，因此视之为由四因所生。在下文会解释为何三种相色并不是由任何因所生。

节十五：总结

Attharasa pannarasa terasa dvadasa ti ca

Kammacittotukaharajani honti yathakkamam.

Jayamanadirupanam sabhavatta hi kevalam

Lakkhanani na jayanti kehici ti pakasitam.

从业、心、时节与食所生的（色法）各有十八、十五、十三与十二种。

已说相色并非由任何（因）所生，因为它们的自性只是生起等素质。

Ayam ettha rupasamutthananayo.

于此，这是色法生起之源。

节十五之助读说明

十八种业生色是八不离色、八根色、心色与空界。

十五种心生色是八不离色、五变化色、声音与空界。

十三种时节生色是八不离色、色轻快性、色柔软性、色适业性、声音与空界。

十二种食生色是八不离色、色轻快性、色柔软性、色适业性与空界。

依因的数目，二十八色可再如下地分类：

有一因的色法：八根色、心色及两种表色，一共有十 一种。

有二因的色法：声音，只有一种。

有三因的色法：色轻快性、色柔软性与色适业性，一 共有三种。

有四因的色法：八不离色与空界，一共有九种。

没有因的色法：相色，一共有四种。

聚的构成

（kalapayojana）

节十六：简说

Ekuppada ekanirodha ekanissaya sahavuttino ekavisati rupakalapa nama.

由于同生、同灭、拥有同一个依处及同时发生而名为色聚的有二十一种。

节十六之助读说明

色法不会单独生起，必须组合成色聚（rupakalapa）才能生起，而在此列举了二十一种色聚。有如一切心所拥有四相一般（见第二章、节一），组成色聚的色法也有四相。在一粒色聚里的所有色法都同生同灭，它们都拥有同一个依处，即俱生的四大元素；此四大元素是所造色的近因，而任何一个元素的近因则是其他三大元素。再者，它们从生至灭都同时发生。

节十七：业生色聚

Tattha jivitam avinibbhogarupab ca cakkhuna saha cakkhudasakan ti pavuccati. Tatha sotadihi saddhim sotadasakam, ghanadasakam, jivhadasakam, kayadasakam, itthibhavadasakam, pumbhavadasakam, vatthudasakab ca ti yathakkamam yojetabbam. Avinibbhogarupam eva jivitena saha jivitanavakan ti pavuccati. Ime nava kamma-samutthanakalapa.

其中，命（根）、八不离色及眼（净色）名为眼十法。同样地，（把首九种）加上个别的耳（净色）等则名为耳十法、鼻十法、舌十法、身十法、女性十法、男性十法、（心）所依处十法。八不离色加上命（根）则名为命根九法。这九种色聚是由业所生。

节十八：心生色聚

Avinibbhogarupam pana suddhatthakam. Tad eva kayavibbattiya saha kayavibbattinavakam; vacivibbatti saddehi saha vacivibbattidasakam; lahutadihi saddhim lahutadi-ekadasakam, kayavibbatti-lahutadi-dvadasakam, vacivibbatti-saddalahutadi-terasakab ca ti cha citta-samutthanakalapa.

八不离色组成‘纯八法’。它们加上身表组成身表九法；加上语表与声音组成语表十法；加上轻快性（柔软性及适业性）三种组成轻快性十一法；加上身表与轻快性（柔软性及适业性）三种成十二法；加上语表、声音与轻快性（柔软性及适业性）三种成十三法。这六种色聚是由心生。

节十九：时节生色聚

Suddhatthakam, saddanavakam, lahutadi-ekadasakam, sadda-lahutadi-dvadasakab ca ti cattaro utusamutthana-kalapa.

纯八法、声九法、轻快性十一法及声轻快性十二法四种色聚是由时节所生。

节二十：食生色聚

Suddhatthakam lahutadi-ekadasakab ca ti dve ahara-samutthanakalapa.

纯八法与轻快性十一法是两种由食所生的色聚。

节廿一：内与外

Tattha suddhatthakam saddanavakab ca ti dve utusamutthanakalapa bahiddha pi labbhanti. Avasesa pana sabbe pi ajjhattikam eva.

当中，在外也有时节生的两种色聚：纯八法与声九法。其余一切都只是内在的而已。

表5-2：二十一种色聚

 |  | 色聚名称 | 所包含的色法
业生 | 1 | 眼十法聚 | 八不离色、命根色与眼净色
 | 2 | 耳十法聚 | 八不离色、命根色与耳净色
 | 3 | 鼻十法聚 | 八不离色、命根色与鼻净色
 | 4 | 舌十法聚 | 八不离色、命根色与舌净色
 | 5 | 身十法聚 | 八不离色、命根色与身净色
 | 6 | 女性十法聚 | 八不离色、命根色与女根色
 | 7 | 男性十法聚 | 八不离色、命根色与男根色
 | 8 | 心所依处十法聚 | 八不离色、命根色与心色
 | 9 | 命根九法聚 | 八不离色与命根色
心生 | 10 | 纯八法聚 | 八不离色
 | 11 | 身表九法聚 | 八不离色与身表
 | 12 | 轻快性十一法聚 | 八不离色、轻快性、柔软性与适业性
 | 13 | 身表轻快性十二法聚 | 八不离色、身表、轻快性、柔软性与适业性
 | 14 | 语表十法聚 | 八不离色、语表与声音
 | 15 | 语表声轻快性十三法聚 | 八不离色、语表、声音、轻快性、柔软性与适业性
时节生 | 16 | 纯八法聚 | 八不离色
 | 17 | 声九法聚 | 八不离色与声音
 | 18 | 轻快性十一法聚 | 八不离色、轻快性、柔软性与适业性
 | 19 | 声轻快性十二法聚 | 八不离色、声音、轻快性、柔软性与适业性
食生 | 20 | 纯八法聚 | 八不离色
 | 21 | 轻快性十一法聚 | 八不离色、轻快性、柔软性与适业性

节廿二：总结

Kammacittotukaharasamutthana yathakkamam

Nava cha caturo dve ti kalapa ekavisati.

Kalapanam paricchedalakkhanatta vicakkhana

Na kalapangam icc’ahu akasam lakkhanani ca.

一共有二十一种色聚，顺序由业、心、时节及食所生的是九、六、四与两种。

由于空（界）只是区别，相（色）只是表相，因此智者说它们不是色聚的成份。

Ayam ettha kalapayojana.

于此，这是聚的构成。

色法转起的次第

（rupappavattikkama）

节廿三：在欲世间里

Sabbani pan’etani rupani kamaloke yatharaham anunani pavattiyam upalabbhanti. Patisandhiyam pana samsedajanab e’eva opapatikanab ca cakkhu-sota-ghana-jivha-kaya-bhava-vatthu-dasaka-sankhatani satta dasakani patubhavanti ukkatthavasena. Omakavasena pana cakkhu-sota-ghana-bhava-dasakani kadaci pi na labbhanti. Tasma tesam vasena kalapahani veditabba.

在欲世间里，根据情况，于生命期当中能够毫不缺少地获得这一切色法。但在结生时，对于湿生与化生的有情，最多只有七种十法聚生起，即：眼、耳、鼻、舌、身、性与心所依处十法聚。最少的有时候则不得眼、耳、鼻与性十法聚。当如是知色聚会如何缺少。

Gabbhaseyyakasattanam pana kaya-bhava-vatthu-dasaka-sankhatani tini dasakani patubhavanti. Tattha pi bhavadasakam kadaci na labbhati. Tato param pavattikale kamena cakkhudasakadini ca patubhavanti.

对于胎生的有情，（在结生时）有身、性与心所依处三种十法聚生起。然而，有时候则不得性十法聚。此后，在生命期里，则会渐次生起眼十法聚等。

节廿三之助读说明

这一篇是关于在不同的生存地里，于结生及生命期里生起的有那些色聚。根据佛教，出生的方式有四种，即：卵生（andaja）、胎生（jalabuja）、湿生（samsedaja）及化生（opapatika）。湿生的有情包括了某些下等的畜生。一般上肉眼是看不到化生的有情的；而多数的饿鬼与天神都属于这一类。上文里所提到的‘胎生有情’已隐喻式地包括了卵生有情。

节廿四：色相续流

Icc’evam patisandhim upadaya kammasamutthana, dutiyacittam upadaya cittasamutthana, thitikalam upadaya utusamutthana, ojapharanam upadaya aharasamutthana ca ti catusamutthana-rupakalapasantati kamaloke dipajala viya nadisoto viya ca yavatayukam abbocchinnam pavattati.

如是，在欲世间以四个方式生起的色相续流，即：业生的从结生那一刻开始；心生的从第二个心识刹那开始；时节生的从（结生心的）住时开始；食生的从食素（营养）传到时开始，有如灯火或河水之流一般不断地流下去，直至生命结束。

Maranakale pana cuticitt’opari sattarasamacittassa thitikalam upadaya kammajarupani na uppajjanti. Puretaram uppannani ca kammajarupani cuticittasamakalam eva pavattitva nirujjhanti. Tato param cittajaharajarupab ca vocchijjati. Tato param utusamutthana-rupaparampara yava matakalebarasankhata pavattanti.

但在死亡时，在死亡心之前的第十七个心的住时开始，业生色即不再生起。在之前生起的业生色会继续存在直至死亡的那一刹那，然后即灭尽。随后，心生色与食生色也灭尽。此后，在尸体里，只是由时节所产生的色相续流。

节廿六：偈

Icc’evam matasattanam punad eva bhavantare

Patisandhim upadaya tatha rupam pavattati.

如是有情死，再生于后有；

从结生开始，色法又转起。

Rupaloke pana ghana-jivha-kaya-bhava-dasakani ca aharajakalapani ca na labbhanti. Tasma tesam patisandhikale cakkhu-sota-vatthuvasena tini dasakani jivitanavakab ca ti cattaro kammasamutthanakalapa, pavattiyam cittotu-samutthana ca labbhanti.

在色世间里并没有鼻、舌、身与性十法聚及食生色聚。因此，对于那些（色界天的）有情，在结生时有四种业生色聚生起，即：眼、耳与心所依处三种十法聚及命根九法聚。在生命期里，也有心生色及时节生色。

节廿七之助读说明

由于色界天的有情是无性的，所以没有两种性十法聚。虽然他们也有鼻子、舌头与身体，但这些身体部份并没有各自的净色。

节廿八：于无想有情

Asabbasattanam pana cakkhu-sota-vatthu-saddani pi na labbhanti. Tatha sabbani pi cittajarupani. Tasma tesam patisandhikale jivitanavakam eva pavattiyab ca sadda-vajjitam utusamutthanarupam atiricchati.

于无想有情，眼、耳、心所依处与声音也都没有。同样地，心生色也都没有。因此，在他们结生的那一刹那，只有命根九法聚生起。在生命期里，除了声音之外，也有其余的时节生色。

节廿九：总结

Icc’evam kama-rup’asabbisankhatesu tisu thanesu patisandhi-pavattivasena duvidha rupappavatti veditabba.

如是当知在欲界、色界及无想有情三处的色法在结生时与在生命期里这两方面的转起。

Atthavisati kamesu honti tevisa rupisu

Sattaras’ev’asabbinam arupe natthi kibci pi.

Saddo vikaro jarata maranab c’opapattiyam

Na labbhanti pavatte tu na kibci pi na labbhati.

在欲界里有二十八种色法；在色界里有二十三种；于无想有情则有十七种；在无色界里则完全没有色法。

在结生时没有声音、变化色、色老性及死（即：色无常性）。在生命期里，则没有任何色法是不可得的。

Ayam ettha rupappavattikkamo.

于此，这是色法转起的次第。

涅槃

（Nibbana）

节三十：定义

Nibbanam pana lokuttarasankhatam catumaggabanena sacchikatabbam magga-phalanam alambanabhutam vana-sankhataya tanhaya nikkhantatta nibbanan ti pavuccati.

涅槃被称为出世间，以及是由四道智所证得。它是道与果的所缘，被称为涅槃是因为它离去渴爱这一个纠缠物。

节三十之助读说明

涅槃被称为出世间：作为此章结尾的这一篇简要地解释第四种究竟法：涅槃（Nibbana）。在词源学方面，巴利文Nibbana（涅槃，梵文Nirvana）是源自动词nibbati，意为‘被吹灭’或‘被熄灭’。因此它是表示熄灭了世间的贪、嗔、痴之火。但诸巴利论师较喜欢解释它为渴爱的纠缠（vana）的不存在或离去（nikkhantatta）。只要人们还受到渴爱的纠缠，他们还被绑在生死轮回里（samsara）；但在灭尽一切渴爱时，人们即会证悟涅槃，解脱生死轮回。

节卅一：分析

Tad etam sabhavato ekavidham pi sa-upadisesa-nibbanadhatu anupadisesa-nibbanadhatu ca ti duvidham hoti karanapariyayena. Tatha subbatam animittam appanihitab ca ti tividham hoti akarabhedena.

虽然依自性涅槃只有一种，但依（分别的）根据则成两种，即：有余涅槃界与无余涅槃界。依不同的方面，涅槃有三种，即：空、无相与无愿。

节卅一之助读说明

虽然依自性涅槃只有一种等等：涅槃是一个不能再分解的究竟法。它是完全出世间的，而只有一个自性，那就是完全超越有为世间的无为不死界。然而，依分别的根据则成两种；该分别的根据是（体验它的）五蕴是否还存在。阿罗汉所体验的涅槃界名为‘有余涅槃界’（sa-upadisesa-nibbanadhatu），因为虽然一切烦恼已灭尽，但由于过去执取所产生的诸蕴还存在。在阿罗汉死时所证得的涅槃界名为‘无余涅槃界’（anupadisesa-nibbanadhatu），因为五蕴已完全被舍弃，不再后有。在注疏里这两个涅槃界也个别被称为‘烦恼之灭尽’（kilesa-parinibbana）及‘诸蕴之灭尽’（khandha-parinibbana）。

依不同的方面，涅槃有三种：涅槃被称为空（subbata）是因为它毫无贪嗔痴，也因为它毫无一切有为法；被称为无相（animitta）是因为它毫无贪嗔痴之相，也因为它毫无一切有为法之相；被称为无愿（appanihita）是因为它毫无贪嗔痴的渴望，也因为它毫无渴爱之欲。

节卅二：总结

Padam accutam accantam asankhatam anuttaram

Nibbanam iti bhasanti vanamutta mahesayo.

Iti cittam cetasikam rupam nibbanam icc’api

Paramattham pakasenti catudha va tathagata.

解脱渴爱的大知见者说涅槃是不死、无尽、无为及无上。

如是，如来开显四种究竟法：心、心所、色及涅槃。

Iti Abhidhammatthasangahe

Rupasangahavibhago nama

chattho paricchedo.

《阿毗达摩概要》里

名为‘色之概要’的

第六章至此完毕。

备注：

根据《大义释》（Mahaniddesa）：ruppati, kuppati, ghattiyati, piliyati, bhijjati。

《阿毗达摩义广释》：Sitonhadi-virodhippaccyehi vikaram apajjati apadiyati.

详见《清净道论》第十四章、段三六至七○。

译按：以下是译自《殊胜义注》（英、页四二一）对阴阳人（双性人）的解释：

‘阴阳人有一个或两个（性）根？一个，女性阴阳人拥有女根，男性阴阳人则拥有男根。若是如此，岂不是没有第二类阴阳人？因为女根是特相（vyabjana）的原因，男性阴阳人岂不是没有性根色？于此（男性阴阳人），女根并不是特相的原因，因为它是肯定不存在的。

当女性阴阳人对女人生起欲念时，男性的特征即会显现，而女性的特征即会自动隐藏起来；反之也是如此。对于这些人，若性根是后来显现的特征的原因，那么，他们就会同时拥有两性的特征。但事实上是没有这回事的。如是，当知于阴阳人性根并不是（男女性）特征的原因。（那其原因又是什么？）朋友，欲念之业是其原因。

由于阴阳人只有一个性根，所以女性阴阳人能够自己怀孕，也能够令到他人怀孕；男性阴阳人能够令到他人怀孕，但自己并不能怀孕。’


第七章：类别之概要[Chapter 7 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第七章：类别之概要

（Samuccayaasangahavibhaga）

节一：序文

Dvasattatividha vutta vatthudhamma salakkhana

Tesam dani yathayogam pavakkhami samuccayam.

已说七十二种各别法及其特相。如今我当依它们适合之处说示其类别。

节一之助读说明

七十二种各别法：首六章所解释的四种究竟法可以分别为七十二种各别法（vatthudhamma），即有自性之法（sabhava──见第一章、节二）：

一、心：虽然心可以分别为八十九种，但它们都被视 为同一种各别法，因为一切心都拥有同一个自 性，即识知目标或所缘。

二、五十二心所：每一个心所都被视为一个各别究竟 法，因为每一个心所都拥有自己的自性。

三、十八种完成色：基于相同的原因，每一种完成色 被视为一个各别法。

四、涅槃只有一个，所以是一个各别法。

虽然在解释究竟法时也有说到十种不完成色，但它们并不被视为完成的各别法，因为它们没有自性，而因此不是观智的目标。

我当依它们适合之处说示其类别：在解释四究竟法的七十二分之后，如今作者再依《阿毗达摩论》里所采用的门类把它们组成各种类别。

节二：列举类别

Akusalasangaho, missakasangaho, bodhipakkhiya-sangaho, sabbasangaho ca ti samuccayasangaho catubbidho veditabbo.

当知类别之概要有四个部份：

一、不善之概要；

二、混合类别之概要；

三、菩提分之概要；

四、一切之概要。

不善之概要

（akusalasangaha）

节三：漏

Katham? Akusalasangahe tava cattaro asava: kamasavo, bhavasavo, ditthasavo, avijjasavo.

如何？首先，在不善之概要里有四种漏：一、欲漏；二、有漏；三、邪见漏；四、无明漏。

节三之助读说明

直译巴利文asava（漏）的意义是‘流出之物’。该巴利文代表从脓疮流出来的脓，也代表已发酵许久的酒。列为漏的烦恼被称为流出之物是因为它们就像流出来的脓及已发酵许久的酒。诸注疏说它们称为漏是因为它们流到最高的生存地或因为它们流到更换种姓（gotrabhu──见第九章、节卅四）。

在四漏当中，欲漏与有漏都是属于贪心所，前者是对欲乐之贪，后者是对有（存在或生命）之贪。邪见漏是邪见心所；无明漏则是痴心所。

节四：暴流

Cattaro ogha: kamogho, bhavogho, ditthogho, avijjogho.

四种暴流：一、欲暴流；二、有暴流；三、邪见暴流；四、无明暴流。

节五：轭

Cattaro yoga: kamayogo, bhavayogo, ditthiyogo, avijjayogo.

四种轭：一、欲轭；二、有轭；三、邪见轭；四、无明轭。

节四至五之助读说明

称为漏的烦恼也称为暴流（ogha），因为它们把诸有情冲到生存的大洋，也因为它们难以越渡。它们也称为轭（yoga），因为它们把诸有情套在痛苦里，不让他们逃脱。

节六：系

Cattaro gantha: abhijjha kayagantho, vyapado kaya-gantho, silabbataparamaso kayagantho idamsaccabhiniveso kayagantho.

四种系：一、贪婪之身系；二、嗔恨之身系；三、执着仪式（戒禁）之身系；四、武断地执取‘只有这才是真实的’之身系。

节六之助读说明

身系是因为它们把心系于身，或把今世之身系于未来世之身而得其名。在此，‘身’（kaya）的意义是‘聚集’，是指名身与色身两者。在四系当中，贪婪是指把诸有情牵扯向欲乐目标的渴爱或贪。嗔恨是嗔心所，呈现为对不想要的目标厌恶。‘执着仪式’（戒禁）是相信实行仪式能够导向解脱。武断之信是坚信只有己见才是真实的，其他一切见解都是错的。后两种身系都是属于邪见心所的一面。

节七：取

Cattaro upadana: kamupadanam, ditthupadanam, silabbatupadanam, attavadupadanam.

四种取：一、欲取；二、邪见取；三、戒禁取；四、我论取。

节七之助读说明

于四取当中，第一种可以是对欲乐强烈的渴爱，但诸注疏指出此取可以更广泛地包括对一切世间之物的渴爱。邪见取是执取任何在道德上是属于邪恶之见，例如无作见、断见等，或是执取任何有关‘世界是永恒的还是不永恒的’等的忆测之见。戒禁取是认为实行仪式或修苦行及其种种戒禁能够导向解脱。我论取即是执著「身见’（sakkayaditthi），即认为五蕴的任何一个是‘我’或‘我所有’。经典里提出了二十种身见。对五蕴的每一个可有四种观念，例如：‘认为色蕴是我，或我拥有色蕴，或色蕴是在我里面，或我在色蕴里面’，对于受蕴、想蕴、行蕴与识蕴也是如此，所以共得二十种身见（见《中部》经四十四等）。欲取是贪的一种呈现方式，其他三种取则是邪见心所的呈现方式。

节八：盖

Cha nivaranani: kamacchandanivaranam, vyapada-nivaranam, thinamiddhanivaranam, uddhaccakukkucca-nivaranam, vicikicchanivaranam, avijjanivaranam.

六种盖：一、欲欲盖（欲求欲乐之盖）；二、嗔恨盖；三、昏沉睡眠盖；四、掉举恶作盖；五、疑盖；六、无明盖。

节八之助读说明

盖是因为它们阻碍通向天界与涅槃之道而得其名。根据注疏，诸盖是阻止未生起的善法生起及使到已生起的善法不能持久的心所。首五盖是证禅那的主要障碍，第六种则是生起智慧的主要障碍。

包括在诸盖之内的有八种心所。然而，其中有两对心所各算为一盖。《阿毗达摩论》的注疏解释昏沉与睡眠、掉举与恶作各合为一是因为它们有类似的作用、缘与对治之法。昏沉与睡眠两者都有令到名法软弱无力的作用；它们是缘于懒惰与昏昏欲睡；对治它们之法是激起精进。掉举与恶作都有导致不宁静的作用；它们是缘于困扰的念头；对治它们之法是培育定。

节九：潜在倾向（随眠）

Satt’anusaya: kamaraganusayo, bhavaraganusayo, patighanusayo, mananusayo, ditthanusayo, vicikicchanusayo, avijjanusayo.

七种潜在倾向：一、欲贪潜在倾向；二、有贪（执着存在）潜在倾向；三、嗔恚（厌恶）潜在倾向；四、我慢潜在倾向；五、邪见潜在倾向；六、疑潜在倾向；七、无明潜在倾向。

节九之助读说明

潜在倾向（anusaya）是‘潜伏’（anusenti）在它们所属的名法之流里的烦恼，每当诸缘具足时即会浮现为困扰。‘潜在倾向’一语标示了只要诸烦恼还未被诸出世间道断除，它们都还能够再生起。虽然一切烦恼都可算是‘潜在倾向’，但在此只列出上述七种是因为它们最为显著。欲贪与有贪两者是‘贪’的方式；其余的都是属于个别的心所。因此一共有六种心所作为潜在倾向。

节十：结（经教法）

Dasa samyojanani: kamaragasamyojanam, ruparaga-samyojanam, aruparagasamyojanam, patighasamyojanam, manasamyojanam, ditthisamyojanam, silabbataparamasa-samyojanam, vicikicchasamyojanam, uddhaccasamyojanam, avijjasamyojanam, suttante.

根据经教法，十种结是：一、欲贪结；二、色贪结；三、无色贪结；四、嗔恚结（厌恶结）；五、我慢结；六、邪见结；七、戒禁取结；八、疑结；九、掉举结；十、无明结。

节十一：结（论教法）

Aparani dasa samyojanani: kamaragasamyojanam, bhavaragasamyojanam, patighasamyojanam, manasamyo-janam, ditthisamyojanam, silabbataparamasasamyojanam, vicikicchasamyojanam, issasamyojanam, macchariya-samyojanam, avijjasamyojanam, abhidhamme.

根据论教法，另十种结是：一、欲贪结；二、有贪结；三、嗔恚结（厌恶结）；四、我慢结；五、邪见结；六、戒禁取结；七、疑结；八、嫉结；九、悭结；十、无明结。

节十至十一之助读说明

诸结是把有情绑在生死轮回里的不善心所。第一组十结在经藏与论藏里都有提及，第二组十结则只记载于论藏。在第一组里，第一至第三项是属于贪心所；第六与第七项是属于邪见心所；其余的是个别的心所。在第二组里，第一与第二项是属于贪心所；第五与第六项是属于邪见心所；其余的是个别的心所。

节十二：烦恼

Dasa kilesa: lobho, doso, moho, mano, ditthi, vicikiccha, thinam, uddhaccam, ahirikam, anottappam.

十种烦恼：一、贪；二、嗔；三、痴；四、慢；五、邪见；六、疑；七、昏沉；八、掉举；九、无惭；十、无愧。

节十二之助读说明

（上述十项）称为烦恼（kilesa）是因为它们‘折磨’（kilissanti）心；或因为它们把有情拖下内心污秽与隋落之境而污染了心。

节十三：说明

Asavadisu pan’ettha kamabhavanamena tabbatthuka tanha adhippeta. Silabbataparamaso idamsaccabhiniveso attavadupadanab ca tathapavattam ditthigatam eva pavuccati.

于此，在漏等当中，‘欲’与（执着）‘有’是指渴爱，因为它以它们（欲与有）为自己的根基。‘执着仪式’、‘武断地认为“只有这个才是真实的”’及‘我论取’是指邪见，因为它能以这些方式呈现。

节十四：总结

Asavogha ca yoga ca tayo gantha ca vatthuto

Upadana duve vutta attha nivarana siyum.

Chalevanusaya honti nava samyojana mata

Kilesa dasa vutto’ yam navadha papasangaho.

依各别法，漏、暴流、轭与系各属于三种。所说的取是两种，而盖是八种。

潜在倾向只是六种，而当知结是九种。烦恼是十种。如是不善之概要有九个部份。

节十四之助读说明

这一节指出如何把不同种类的烦恼缩小至十四种不善心所。对于其缩小之后的结果，见表7-1。

表7-1：诸烦恼所属的心所

 | 心 所 | 漏 | 暴流 | 轭 | 系 | 取 | 盖 | 潜在倾向 | 结 | 烦恼
1 | 贪 | ● | ● | ● | ● | ● | ● | ● | ● | ●
2 | 邪见 | ● | ● | ● | ● | ● |  | ● | ● | ●
3 | 痴 | ● | ● | ● |  |  | ● | ● | ● | ●
4 | 嗔 |  |  |  | ● |  | ● | ● | ● | ●
5 | 疑 |  |  |  |  |  | ● | ● | ● | ●
6 | 慢 |  |  |  |  |  |  | ● | ● | ●
7 | 掉举 |  |  |  |  |  | ● |  | ● | ●
8 | 昏沉 |  |  |  |  |  | ● |  |  | ●
9 | 恶作 |  |  |  |  |  | ● |  |  |
10 | 睡眠 |  |  |  |  |  | ● |  |  |
11 | 无惭 |  |  |  |  |  |  |  |  | ●
12 | 无愧 |  |  |  |  |  |  |  |  | ●
13 | 嫉 |  |  |  |  |  |  |  | ● |
14 | 悭 |  |  |  |  |  |  |  | ● |
心所的数目 |  | 3 | 3 | 3 | 3 | 2 | 8 | 6 | 9 | 10

混合类别之概要

（missakasangaha）

节十五：因（根）

Missakasangahe cha hetu: lobho, doso, moho, alobho, adoso, amoho.

混合类别里有六个因（根）：一、贪；二、嗔；三、痴；四、无贪；五、无嗔；六、无痴。

节十五之助读说明

混合类别之概要因其所列的组别包含了善、不善与无记心所而得其名。关于因，见第三章、节五。

节十六：禅支

Satta jhanangani: vitakko, vicaro, piti, ekaggata, somanassam, domanassam, upekkha.

七禅支：一、寻；二、伺；三、喜；四、一境性；五、悦；六、忧；七、舍。

节十六之助读说明

在此，‘禅那’一语的用法与一般意为安止定的用法不同，而是更广泛地指‘紧密地观察’（upanijjhayana）目标。所以即使在此所列出的诸法有时是在禅修安止之外发生，但也被视为禅支。这七个心所被称为禅支是因为它们使到心能够紧密地观察目标。它们当中的‘忧’是绝对不善的，且只生起于两种嗔恚相应之心。其余六个可以是善、不善或无记，这决定于它们生起于什么心。

节十七：道分

Dvadasa maggangani: sammaditthi, sammasankappo, sammavaca, sammakammanto, samma-ajivo, sammavayamo, sammasati, sammasamadhi, micchaditthi, micchasamkappo, micchavayamo, micchasamadhi.

十二道分：一、正见；二、正思惟；三、正语；四、正业；五、正命；六、正精进；七、正念；八、正定；九、邪见；十、邪思惟；十一、邪精进；十二、邪定。

节十七之助读说明

在此‘道’一词用以代表的含意是导向某个目的地，即导向善趣、恶趣或涅槃。在十二道分当中，首八个导向善趣与涅槃，后四者则导向恶趣。

这十二道分可缩小为九个心所。正见是慧心所。正思惟、正精进、正念与正定个别是有因善心与无记心里的寻、精进、念与一境性心所。正语、正业与正命是三个离心所（virati），在出世间心里它们一起出现；在世间善心里则依据情况个别地出现。

在四个邪道分当中，邪见是邪见心所；在诸道分里它是绝对属于不善的心所。其他三道分则顺序属于不善心里的寻、精进与一境性心所。在此并没有个别的邪语、邪业与邪命道分，因为它们只是由烦恼鼓动而造的不善行。在此也没有邪念道分，因为念是绝对属于美心所，不可能出现于不善心。

节十八：根

Bavisat’indriyani: cakkhundriyam, sotindriyam, ghanindriyam, jivhindriyam, kayindriyam, itthindriyam, purisindriyam, jivitindriyam, manindriyam, sukhindriyam, dukkhindriyam, somanassindriyam, domanassindriyam, upekkhindriyam, saddhindriyam, viriyindriyam, satindriyam, samadhindriyam, pabbindriyam, anabbatabbassamitindriyam, abbindriyam, abbatavindriyam.

二十二根：一、眼根：二、耳根；三、鼻根；四、舌根；五、身根；六、女根；七、男根；八、命根；九、意根；十、乐根；十一、苦根；十二、悦根；十三、忧根；十四、舍根；十五、信根；十六、精进根；十七、念根；十八、定根；十九、慧根；二十、未知当知根；二十一、最终知根；二十二、具最终知根。

节十八之助读说明

根是在其范围之内控制其相应法之法。首五根是五净色；两个性根是两种性根色；命根有两种，即名命根与命根色。意根是心整体，即所有八十九心。五受根已在前文论及（第三章、节二）。五修行之根（第十五至十九项）会在下文重述；在节廿二则会解释最后三根。

节十九：力

Nava balani: saddhabalam, viriyabalam, satibalam, samadhibalam, pabbabalam, hiribalam, ottappabalam, ahirikabalam, anottappabalam.

九力：一、信力；二、精进力；三、念力；四、定力；五、慧力；六、惭力；七、愧力；八、无惭力；九、无愧力。

节十九之助读说明

这九力因为不会受到对立之法动摇，或因为它们增强其相应法而得其名。第一、第三、第六与第七种力可以是善或无记；第八与第九种力是绝对不善；第二与第四种力则可以是善、不善或无记。

节二十：增上（或：支配）

Cattaro adhipati: chandadhipati, viriyadhipati, cittadhipati, vimamsadhipati.

四增上：一、欲增上；二、精进增上；三、心增上；四、观增上。

节二十之助读说明

增上法是支配它所属的心实行及完成艰难或重要的任务的心所。增上法与根之间的差别是在于它们支配的程度与范围。增上法全面地支配整个心，而根则只在其范围之内实行其支配能力。所以在一心里可以有好几个根存在，但在同一个刹那则只有一个增上法存在。关于这点，增上法就有如国王，是唯一的统治者，支配他所有的官员；而根则有如官员，在各自的区域里有支配权，但不能干涉其他人的范围。

四增上法是欲心所（即‘欲行动’，不可把它与属于贪的贪欲混淆）、精进心所、心及在此称为‘观’的慧心所。欲、精进与心只能在五十二速行心里成为增上法，即除去两个痴根心与阿罗汉生笑心；观则只能在三十四个三因心里成为增上法。在同一个刹那里只能有一个增上法存在，而且是在它支配其相应法的时候。观增上可以是善或无记；其他三种增上法则可以是善、不善或无记。

节廿一：食

Cattaro ahara: kabalikaro aharo, phasso dutiyo, manosabcetana tatiya, vibbanam catuttham.

四食：段食、触是第二、意思是第三、心是第四。

节廿一之助读说明

‘食’（ahara）这一词是指作为强大助缘以维持（其他法）之法。根据经教的解释，段食维持色身；触维持受；意思维持三界轮回，因为业即是思，而又是业导致投生；心则维持名色。根据论教法，段食维持身体里由四种因产生的色法，而其他三食维持一切与它们俱生的名色法。属于色法的段食是无记法，而其他三名食则可以属于所有三种道德素质（善、不善或无记）。

节廿二：说明

Indriyesu pan’ettha sotapattimaggabanam anabba-tabbassamitindriyam; arahattaphalabanam abbatavindriyam; majjhe cha banani abbindriyani ti pavuccanti. Jivitindriyab ca ruparupavasena duvidham hoti.

于此，在诸根当中，‘未知当知根’是须陀洹道智；‘具最终知根’是阿罗汉果智；‘最终知根’则是中间六种（出世间）智。命根有两种：色与名。

Pabcavibbanesu jhanangani, aviriyesu balani, ahetukesu maggangani na labbhanti. Tatha vicikicchacitte ekaggata maggindriyabalabhavam na gacchati. Dvihetuka-tihetuka-javanesv’eva yathasambhavam adhipati eko’ va labbhati.

在五种根识里没有禅支；在没有精进的（心）则没有力；在无因（心）里则没有道分。同样地，在疑（相应）心里，一境性（心所）不会到达禅支、根或力的程度。在同一个时候，只能根据情况获得一个增上法，而且只能是在二因或三因的速行心里。

节廿二之助读说明

五种根识只是纯粹面对各自的目标。由于它们的作用与依处色还很弱，也由于它们在心路过程里所占的是很基本的位置，因此它们不能紧密地观察目标，所以与它们相应的受及一境性不能到达禅支的程度。另者，寻（vitakka）是禅支的基础，但在五种根识里并没有寻，这并不是因为（有如高层次的禅那般）已超越了它，而是因为它们的作用太简单得不能包括它在内。

同样地，心必须拥有精进（心所）才能使到其成份达到力（bala）的程度。因此，在十六种没有精进的心里，一境性心所不能够实行定力的作用。

无因的心不能够作为导向某个目的地之道；因此在十八无因心里并没有道分。

在与疑相应的心里，一境性缺少了‘胜解’（adhi-mokkha）的支援，且被疑的犹豫不决本性所淹，因此不能达到道分、根或力的程度。

在同一个时候只能有一个增上法存在，因为增上法的本质即是在任何一个心里只能有它们四者之一执行总支配的作用，而且是在二因或三因的速行心里才能发生。

表7-2：混合类别

 | 只是不善 | 只是善 | 只是无记 | 善与无记 | 所有三种
6因 | 贪+嗔+痴 |  |  | 无贪+无嗔+无痴 |
7禅支 | 忧 |  |  |  | 寻+伺+喜+一境性 +悦+舍
12道分 | 四邪道分 |  |  | 八正道分 |
22根 | 忧 | 未知当知 | 五根识+二性+ 命根色+ 乐+苦+ 具最终知 | 信+念+慧+最终知 | 名命根+意+悦+舍+精进+定
9力 | 无惭+ 无愧 |  |  | 信+念+慧+惭+愧 | 精进+定
4增上 |  |  |  | 观 | 欲+精进 +心
4食 |  |  | 段食 |  | 触+思+心

节廿三：总结

Cha hetu pabca jhananga magganga nava vatthuto

Solas’indriyadhamma ca baladhamma nav’erita.

Cattaro’dhipati vutta tathahara ti sattadha

Kusaladisamakinno vutto missakasangaho.

根据各别法，已说六因、五禅支、九道分、十六根及九力。

同样地，已说四增上及四食。如是，已从七个方面解说包含善法等的混合类别之概要。

节廿三之助读说明

根据各别法，禅支有五种，因为悦、忧与舍都是受，而受只是一个心所。上文已解释了诸道分如何缩小至九个。诸根缩小成十六种，因为第十至第十四项只是属于一种心所，即受心所；第十九至第二十二项则皆是慧心所；而命根则分为两个各别法，即：属于二十八色之一的命根色及属于五十二心所之一的名命根。

菩提分之概要

（bodhipakkhiyasangaha）

节廿四：四念处

Bodhipakkhiyasangahe cattaro satipatthana: kayanu-passana-satipatthanam, vedananupassana-satipatthanam, cittanupassana-satipatthanam, dhammanupassana-satipat-thanam.

在菩提分之概要里有四念处：一、身念处；二、受念处；三、心念处；四、法念处。

节廿四之助读说明

菩提分：直译巴利文bodhipakkhiyadhamma即是‘觉悟一方之法’。虽然这一语很少出现在经里，但后期的著作常采用它作为佛陀把其教法浓缩之后而剩下的三十七法的总称（见《长部·经十六》及《中部·经七十七》）这些法被称为菩提分是因为它们有助于觉悟，即证得出世间四道智。如这一篇所示，三十七菩提分可分为七组。

四念处（satipatthana）：在此巴利文patthana可作两种解释，即：‘建立起’（upatthana）及作为‘念’（sati）的‘立足处’。此四念处是一套对正念与观智完整的禅修方法。《长部·经十》及《中部·经廿二》详述了该修习法；《相应部·念处相应》则收集了一些有关修习念处的较短的经。

四念处都有同一个要义，即具有正念地观照诸法。它们之间的差别只在于正念所观照的四种目标──身、受、心与法。最后一种包括了五盖、五蕴、六处、七觉支及四圣谛等法。修习四念处与修习八圣道分的正念相等。

节廿五：四正勤

Cattaro sammappadhana: uppannanam papakanam dhammanam pahanaya vayamo, anuppannanam papakanam dhammanam anuppadaya vayamo, anuppannanam kusalanam dhammanam uppadaya vayamo, uppannanam kusalanam dhammanam bhiyyobhavaya vayamo

四正勤：一、精进于断除已生的恶法；二、精进于防止未生的恶法生起；三、精进于令未生的善法生起；四、精进于令已生的善法增长。

节廿五之助读说明

四正勤（sammappadhana）：在此精进心所执行了四种作用。这四正勤与八圣道分的正精进相等。

节廿六：四成就之法（四神足）

Cattaro iddhipada: chandiddhipado, viriyiddhipado, cittiddhipado, vimamsiddhipado.

四成就之法：一、欲为成就之法；二、精进为成就之法；三、心为成就之法；四、观为成就之法。

节廿六之助读说明

四成就之法（iddhipada）：在此巴利文iddhi（成就）是指一切通过勤修佛陀的教法而证得的广大与出世间法。获得这些成就的主要方法即称为‘成就之法’。这四法与四增上法相等（见节二十）。只要是作为达到目标的主要成份，该些法即是增上法；然而，只有在运用它们于证得佛教的目标时才能算是成就之法。成就之法包括世间与出世间法两者。

节廿七：五根

Pabc’indriyani: saddhindriyam, viriyindriyam, satindriyam, samadhindriyam, pabbindriyam.

五根：一、信根；二、精进根；三、念根；四、定根；五、慧根。

节廿八：五力

Pabca balani: saddhabalam, viriyabalam, satibalam, samadhibalam, pabbabalam.

五力：一、信力；二、精进力；三、念力；四、定根；五、慧力。

节廿七至廿八之助读说明

根与力拥有相同的五种心所，尽管这两组的作用并不一样。根是在其范围之内执行支配作用的心所；力则是该些心所不会受到对立之法动摇。因此五根在它们各自的胜解（adhimokkha）、致力（paggaha）、警觉（upatthana）、不散乱（avikkhepa）及照见（dassana）范围里执行其支配的作用；如此它们协助对治对立之法：犹豫不决、懈怠、失念、散乱及愚痴。五力即是这五法不受到对立之法不动摇与无法击败的一面。在培育五根时必须平衡信与慧，以避免轻易盲信与机智狡诈两端；以及平衡精进与定，以避免心散乱烦躁与软弱无力。然而，在任何时候都必须具备极强的念根，因为念能够看管其余诸根的提升，以及确保它们平衡。

节廿九：七觉支

Satta bojjhanga: satisambojjhango, dhammavicaya-sambojjhango, viriyasambojjhango, pitisambojjhango, passaddhisambojjhango, samadhisambojjhango, upekkha-sambojjhango.

七觉支：一、念觉支；二、择法觉支；三、精进觉支；四、喜觉支；五、轻安觉支；六、定觉支；七、舍觉支。

节廿九之助读说明

在七觉支当中，择法觉支（dhammavicaya）是慧的一个名称，即如实知见名色法的观智。轻安（passaddhi）是指心与心所两者的轻安（见第二章、节五）。舍（upekkha）在此是指属于遍一切美心心所的中舍性心所，而不是舍受。择法、精进与喜三觉支对治心的软弱无力；轻安、定与舍三觉支则对治心的激动。念觉支则确保这两组平衡，不会有其中一者强过另一者。

节三十：八道分

Attha maggangani: sammaditthi, sammasankappo, sammavaca, sammakammanto, samma-ajivo, sammavayamo, sammasati, sammasamadhi.

八道分：一、正见；二、正思惟；三、正语；四、正业；五、正命；六、正精进；七、正念；八、正定。

节三十之助读说明

在八道分当中，正见是了知四圣谛的慧心所。正思惟是把心导向出离、无嗔与无害的寻心所。第三至第五道分则与三离心所相同（见第二章、节六）。正精进与四正勤相同（节廿五）。正念与四念处相同（节廿四）。正定则被定义为经教的四禅（见《长部·经廿二》）。

节卅一：说明

Ettha pana cattaro satipatthana ti sammasati eka va pavuccati. Tatha cattaro sammappadhana ti ca sammavayamo.

于此，四念处可说为一正念。同样地，四正勤可说为一正精进。

Chando cittam upekkha ca saddha-passaddhi-pitiyo

Sammaditthi ca sankappo vayamo viratittayam

Sammasati samadhi ti cuddas’ete sabhavato

Sattatimsappabhedena sattadha tattha sangaho.

依自性，三十七分里的七组包含了十四法：欲、心、舍、信、轻安、喜、正见、思惟、精进、三离、正念与定。

Sankappa-passaddhi ca pit’upekkha

Chando ca cittam viratittayab ca

Nav’ekatthana viriyam nav’attha

Sati samadhi catu pabca pabba

Saddha dutthan’uttamasattatimsa

Dhammanam eso pavaro vibhago.

Sabbe lokuttare honti na va samkappapitiyo

Lokiye pi yathayogam chabbisuddhippavattiyam.

对这三十七殊胜法的分析如下：思惟、轻安、喜、舍、欲、心与三离九法只现于一处；精进现于九处；念八处；定四处；慧五处及信两处。

在出世间（心）里，这一切都会出现，但有时候则会除去思惟与喜。在世间心里，它们也会根据情况出现在六清净里。

节卅二至卅三之助读说明

在节卅二里，三十七菩提分被缩小成十四各别法，其中之一是心，其余十三个是心所。节卅三总计了该些各别法在诸菩提分里出现的次数。

精进出现九次为：四正勤、成就之法、根、力、觉支与道分。

念出现八次为：四念处、根、力、与道分。

定出现四次为：根、力、觉支与道分。

慧出现五次为：成就之法、根、力、觉支与道分。

信出现两次为：根与力。

其余的只出现一次。

属于第二禅层次及以上的出世间心里并没有思惟，因为正思惟是寻心所，而属于第二禅层次及以上的出世间道心与果心是无寻的。同样地，在属于第四及第五禅层次的出世间心里也没有喜。

六清净（chabbisuddhi）：在七清净当中，首六清净是属于世间的阶段，第七清净是属于出世间的阶段（见第九章、节廿二）。这六清净是把戒定慧三学扩大之后而成的分类。第七阶段是证悟出世间道。

一切之概要

（sabbasangaha）

节卅四：五蕴

Sabbasangahe pabcakkhandha: rupakkhandho, vedanakkhandho, sabbakkhandho, sankharakkhandho, vibbanakkhandho.

在一切之概要里的五蕴是：一、色蕴；二、受蕴；三、想蕴；四、行蕴；五、识蕴。

节卅四之助读说明

一切之概要：在这一篇里，作者的目的是收集在《阿毗达摩论》里包含了一切各别法的分类法。列出这些分类法并不是为了发展抽象的本体学，而是为了显示观智观照范围之内的诸法。这符合了佛陀所说的：‘若不实知一切、不遍知一切，人们绝对无法灭尽苦。’（《相应部》35:26/iii,47）

五蕴：巴利文khandha（蕴）的意思是‘组’、‘堆’或‘聚集’（rasi）。佛陀把有情分析为这五蕴。在诸经里他说道：‘无论是那一类色，是过去、未来、现在、内、外、粗、细、劣、胜、远或近，这一切都称为色蕴。’对于其他四蕴也是如此。（《相应部》22:48/iii,47）在前文已解释了五蕴与四究竟法之间的关系（见第一章、节二）。

节卅五：五取蕴

Pabc’upadanakkhandha: rupupadanakkhandho, vedanu-padanakkhandho, sabbupadanakkhandho, sankharupadanak-khandho, vibbanupadanakkhandho.

五取蕴：一、色取蕴；二、受取蕴；三、想取蕴；四、行取蕴；五、识取蕴。

节卅五之助读说明

五取蕴：这五法称为upadanakkhandha（取蕴），因为它们组成了执取的目标。佛陀说：‘无论是那一类与漏有关及会被执取的色，是过去、未来、现在等，这一切都称为色取蕴。’再次，对于其他四取蕴的定义也是如此。（《相应部》22:48/iii,48）在此，一切能被四取（见节七）所执取的五蕴成份皆名为取蕴。这包括了所有色蕴及属于世间的四名蕴。出世间的四名蕴并不属于取蕴，因为它们完全超越了执取的范围，也就是说它们不会成为贪或邪见的目标。

节卅六：十二处

Dvadas’ayatanani: cakkhayatanam, sotayatanam, ghanayatanam, jivhayatanam, kayayatanam, manayatanam, rupayatanam, saddayatanam, gandhayatanam, rasayatanam, photthabbayatanam, dhammayatanam.

十二处：一、眼处；二、耳处；三、鼻处；四、舌处；五、身处；六、意处；七、颜色处；八、声处；九、香处；十、味处；十一、触处；十二、法处。

节卅六之助读说明

十二处是另一个整体的分类法。这分类法从门与识的所缘分析一切各别法。首五处与五净色相同；第七至第十一处则与五根所缘相同。然而，属于第六项的意处的范围则比意门更为广泛；它相等于整个识蕴，即包括了所有的八十九种心。法处并不相等于法所缘（dhamma-rammana）；它只包括不属于其他十一处的各别法。如此，它不包括五根所缘、五净色、及相等于意处的诸心。它也不包括概念法（pabbatti），因为处（ayatana）所辨识的只是究竟法，即拥有自性而存在之法，并不包括由概念组成而存在之法。法处包括了五十二心所、十六微细色及涅槃（见节卅九）。

节卅七：十八界

Attharasa dhatuyo: cakkhudhatu, sotadhatu, ghanadhatu, jivhadhatu, kayadhatu, rupadhatu, saddadhatu, gandhadhatu, rasadhatu, photthabbadhatu, cakkhuvibbanadhatu, sotavibbanadhatu, ghanavibbanadhatu, jivhavibbanadhatu, kayavibbanadhatu, manodhatu, dhammadhatu, manovibbanadhatu.

十八界：一、眼界；二、耳界；三、鼻界；四、舌界；五、身界；六、颜色界；七、声界；八、香界；九、味界；十、触界；十一、眼识界；十二、耳识界；十三、鼻识界；十四、舌识界；十五、身识界；十六、意界；十七、法界；十八、意识界。

节卅七之助读说明

（上述诸法）称为dhatu（界）是因为它们‘持有’或‘背负’（dharenti）自己的自性。把十二处的意处分成七个识界，即得十八界（见第三章、节廿一）。在其他方面，处与界是相同的。对于诸蕴、处及界和四究竟法之间的关系，见表7-3。

节卅八：四圣谛

Cattari ariyasaccani: dukkham ariyasaccam, dukkha-samudayam ariyasaccam, dukkhanirodham ariyasaccam, dukkhanirodha-gaminipatipada ariyasaccam.

四圣谛：一、苦圣谛；二、苦因圣谛；三、苦灭圣谛；四、趣向灭苦之道圣谛。

节卅八之助读说明

四圣谛是佛陀的根本教法，由他在证悟之夜发现，且在他（四十五年）漫长的弘化期间不断地重复开示。这四圣谛称为‘圣’（ariya）是因为它们由圣者洞见、因为它们是至上圣者佛陀所教之谛、因为发现它们能够导向圣者之境、以及因为它们是真实、无可变更、绝不虚假之谛。

表7-3：对照四究竟法与蕴、处及界

四究竟法 | 五蕴 | 十二处 | 十八界
二十八色 | 色蕴 | 眼处 | 眼界
 |  | 耳处 | 耳界
 |  | 鼻处 | 鼻界
 |  | 舌处 | 舌界
 |  | 身处 | 身界
 |  | 颜色处 | 颜色界
 |  | 声处 | 声界
 |  | 香处 | 香界
 |  | 味处 | 味界
 |  | 触处 | 触界
 |  | 法处 （微细色+心所+ 涅槃） | 法界 （微细色+心所+ 涅槃）
五十二心所 | 受蕴
 | 想蕴
 | 行蕴
涅槃 | （无）
八十九心 | 识蕴 | 意处 | 眼识界
 |  |  | 耳识界
 |  |  | 鼻识界
 |  |  | 舌识界
 |  |  | 身识界
 |  |  | 意界
 |  |  | 意识界

苦圣谛可分为两种：生、老、死、愁、悲、苦、忧、恼、怨憎会、爱离别、所求不得及五取蕴之苦。简要来说则是除了渴爱之外，三世间地的一切法都属于苦圣谛之内。

苦因圣谛只有一法，即相等于贪心所的渴爱（tanha）。然而渴爱有三个方面：欲爱（kamatanha）、有爱（bhavatanha，渴爱生存）及无有爱（vibhavatanha，渴爱断灭）。

苦灭圣谛也只有一法，即通过去除渴爱而证悟的涅槃。

趣向灭苦之道圣谛是八圣道分。在四谛的教法里，这是在四出世间道心里生起的八道分心所。当知在菩提分一篇里的八道分可以是属于世间或出世间法，但在四圣谛教法里，它们则纯粹属于出世间法。

节卅九：说明

Ettha pana cetasika-sukhumarupa-nibbanavasena ekunasattati dhamma dhammayatanam dhammadhatu ti sankham gacchanti. Manayatanam eva sattavibbana-dhatuvasena bhijjati.

于此，包括（五十二）心所、（十六）微细色及涅槃的六十九法属于法处与法界。意界本身分为七识界。

节四十：总结

Rupab ca vedana sabba sesa cetasika tatha

Vibbanam iti pabc’ete pabcakkhandha ti bhasita.

Pabc’upadanakkhandha ti tatha tebhumaka mata

Bhedabhavena nibbanam khandhasangahanissatam.

Dvaralambanabhedena bhavant’ayatanani ca

Dvaralambataduppannapariyayena dhatuyo.

Dukkham tebhumakam vattam tanhasamudayo bhave

Nirodho nama nibbanam maggo lokuttaro mato.

Maggayutta phala c’eva catusaccavinissata

Iti pabcappabhedena pavutto sabbasangaho.

色、受、想、其余的心所及识五者被称为五蕴。

属于三（世间）地的相同之法被称为五取蕴。

由于涅槃无可分别（为过去、现在、未来等），所以不包括在蕴类之内。

由于门与所缘之间的差别，而有（十二）处。依门、所缘及相符的识，则生起（十八）界。

三地轮回苦，渴爱是其因，涅槃名为灭，道是出世间。

与道及果相应的心所不包括在四谛之内。

如是已依五种方法解释了一切之概要。

节四十之助读说明

与道及果相应的心所：除了相等于八道分的八个心所之外，道心里的其他名法，即心本身及其他相应心所都不属于八道分，因此不被视为圣谛。四果也被置于四圣谛之外。

Iti Abhidhammatthasangahe

Samuccayasangahavibhago nama

sattamo paricchedo.

《阿毗达摩概要》里

名为‘类别之概要’的

第七章至此完毕。
备注：

在《长部·梵纲经》里，佛陀举出了有关‘我’与‘世界’的六十二种邪见。这些都离不开常见与断见两端。

对于五蕴的详细分析，见《清净道论》第十四章。

对于处与界的详细解释，见《清净道论》第十五章。

对于四圣谛的详细解释，见《清净道论》第十六章。


第八章：缘之概要[Chapter 8 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第八章：缘之概要

（Paccayasangahavibhaga）

节一：序文

Yesam sankhatadhammanam ye dhamma paccaya yatha

Tam vibhagam ih’edani pavakkhami yatharaham.

于此我应适当地详细解释诸有为法之分析、属于它们诸缘之法，以及（它们）如何（互相牵连）。

节一之助读说明

于此我应适当地详细解释：在解释了四种究竟法及它们的类别之后，如今阿耨楼陀尊者在此章‘缘之概要’里，再进一步解释它们之间的关系，即由缘力（paccayasatti）所连系的缘法（paccayadhamma）及缘生法（paccayuppannadhamma）。

诸有为法（yesam sankhatadhammanam）：有为法是依靠诸缘而生起之法，即：一切心、心所及色法（除了四种相色──见第六章、节十五）。

属于它们诸缘之法（ye dhamma paccaya）：缘是对其他法的生起及住立有资助（upakaraka）之法。这即是说当缘在运作时，将会导致其他与它有关连而还未生起之法生起，及已生起之法得以久住。一切有为法及涅槃与概念都包括在缘法这一组之内。

以及（它们）如何（互相牵连）（yatha）：这是指在诸缘法及有为法之间运作的二十四缘力。这些也将（在此章）分析。

节二：简说：两种方法

Paticcasamuppadanayo patthananayo ca ti paccaya-sangaho duvidho veditabbo.

Tattha tabbhavabhavibhavakaramattopalakkhito paticcasamuppadanayo. Patthanayo pana ahacca-paccayatthitim arabbha pavuccati. Ubhayam pana vomissitva papabcenti acariya.

缘之概要有两个部份：

一、缘起法；

二、发趣法。

当中，缘起法的特性是一法依靠其他法而纯粹只是发生。发趣法则依诸缘的特有资助力而说。诸导师则把此二法混合一起解释。

节二之助读说明

缘起法：‘缘起’这一词是由paticca（缘于）及samuppada（生起）两个字组成的复合字。通常这一词是指在节三里所解释及常见于诸经的十二因缘。

此缘起法的法则可通过以下常见的格言来形容：‘此有故彼有，此生故彼生’（imasmim sati idam hoti, imass’uppada idam uppajjati）。在此书里，该法则则被形容为：‘一法依靠其他法而纯粹只是发生’（tabbhava-bhavibhavakaramatta）。在此tabbhava‘其他法’是指缘的生起，bhavi（一法）是指有为法，而bhavakaramatta‘纯粹只是发生’是指有为法只是发生。

运用此法则于经中的十二因缘时，它是指当无明等任何缘存在时，那么，依靠该些缘法，行等诸缘生法也都存在。

发趣法：这是记载于《阿毗达摩论》第七部《发趣论》（Patthana）的方法。有别于只是解释缘法如何造成缘生法生起的缘起法，发趣法也解释‘缘力’（paccayasatti）。力（satti）是有能力带来或完成某种效果之法。就有如辣椒之辣是潜藏在辣椒之内，不能不依靠它们而存在；同样地，缘力是潜藏在缘法里，不能不依靠它们而存在。一切缘法都具有各自特有的缘力，而即是此缘力使它们能够造成缘生法生起。

诸缘的特有资助力：这是对晦涩难懂的巴利片语ahaccapaccayatthiti的尝试性译文。列迪长老解释该片语为‘诸缘的特力，即它们在各种不同方面的资助力’，而他说有别于只举出缘法的缘起法，发趣法则全面地举出诸缘的特有资助力。

诸导师则把此二法混合一起解释：《清净道论》第十七章里记载了混合解释法，其中运用了二十四缘来阐明十二缘起支每一对之间的关系。

缘起法

（paticcasamuppadanaya）

节三：基本程式

Tattha (1) avijjapaccaya savkhara, (2) savkharapaccaya vibbanam, (3) vibbanapaccaya namarupam, (4) nama-rupapaccaya salayatanam, (5) salayatanapaccaya phasso, (6) phassapaccaya vedana, (7) vedanapaccaya tanha, (8) tanhapaccaya upadanam, (9) upadanapaccaya bhavo, (10) bhavapaccaya jati, (11) jatipaccaya jaramarana-soka-parideva-dukkha-domanass’upayasa sambhavanti. Evam etassa kevalassa dukkhakkhandhassa samudayo hoti ti. Ayam ettha paticcasamuppadanayo.

于此，一、缘于无明，行生起；二、缘于行，识生起；三、缘于识，名色生起；四、缘于名色，六处生起；五、缘于六处，触生起；六、缘于触，受生起；七、缘于受，爱生起；八、缘于爱，取生起；九、缘于取，有生起；十、缘于有，生生起；十一、缘于生，老、死、愁、悲、苦、忧、恼生起。如是生起了这整堆苦。于此，这是缘起法。

节三之助读说明

缘起法：缘起法基本上是解释生死轮转（vatta）的因缘结构，开显维持生死轮转及令它从一世转到另一世的诸缘。在注疏里，缘起被定义为：诸果同等地依靠诸缘的聚合而生起（paccaya-samaggim paticca samam phalanam uppado）。这显示了没有单独的因能够产生单独的果，也没有单独的果能够缘于单独的因而生起。反之，永远都是一组的缘产生一组的果。在十二因缘里只有说及一法是另一法的缘，这么说是为了指出在一组缘当中最为主要的缘，以及指出它与一组果当中最为主要的果之间的关系。

（一）缘于无明，行生起：无明（avijja）是痴心所，覆盖了对诸法真实性的觉知能力，就有如白内障阻碍看色所缘的视力。根据经教法的解释，无明是没有四圣谛的智慧。根据论教法，无明是没有对以下八事的智慧：四圣谛、过去世、未来世、过去世与未来世、缘起。

行（sankhara）是与二十九世间善及不善心相应的思心所。八大善心及五色界禅那善心里的思整体地被称为‘福行’（pubbabhisankhara）；十二不善心里的思则被称为‘非福行’（apubbabhisankhara）；而四无色禅善心里的思则被称为‘不动行’（anebjabhisankhara）。

当有情的心流还是受到无明影响时，行即会制造能够产生未来世的业。由此无明被称为产生行的主要缘。无明在不善业里很显著，而在世间善业里则是潜伏性地存在。所以世间善与不善行两者皆被说为缘于无明。

（二）缘于行，识生起：这是指三十二种（世间）果报心缘于行（上述二十九种善与不善思）而生起。在前一世死时，其中一个累积在心流里特强的业即会在下一世与该业相符之地里产生十九种结生心之一。如在第五章、节廿七至卅三里所解释，在随后的生命期里，其他以往所累积的业也能够根据情况产生其他种类的果报心。

（三）缘于识，名色生起：在第二项里的‘识’专指‘果报识’，然而在此它则是指‘果报识’及前世的‘业识’两者。‘名’（nama）一词是指与果报识相应的诸心所；‘色’（rupa）一词则是指业生色。在‘五蕴有’（pabcavokarabhava）里，即是在拥有一切五蕴的界地里，识缘生了名色两者。但在‘四蕴有’（catuvokara-bhava）里，即在无色界天里，它只缘生了名法。而在‘一蕴有’（ekavokarabhava）里，即在无想有情天里，它只缘生色法。于五蕴结生，当结生心在结生那一刹那生起时，同时也生起了受、想、行三名蕴，以及某些色聚──于人类，该些色聚是身十法聚、性根十法聚与心所依处十法聚。由于心（识）在这些俱生名色法里是主，所以说识缘生了名色。

（四）缘于名色，六处生起：在此，‘名色’的定义与第三项相同。在六处当中，首五处是眼、耳、鼻、舌、身五净色，而意处则是指三十二种（世间）果报心。当业生色生起时，它们缘助也是属于业生色的五净色生起。当诸相应心所生起时，它们缘助于此称为意处的果报心生起。换言之，果报心缘生名，而名则缘生果报心；它们之间的关系是‘相互缘’（abbamabbapaccaya）。在欲地里，名色缘生所有六处；在色地里，它们则只缘生眼、耳及意三处；在无色地里则只有名缘生意处，这是该地仅有之处，因为在其地完全没有五色处。

（五）缘于六处，触生起：在此‘触’（phassa）是指与果报心相应的触心所。触是心、诸心所及目标‘前来相聚于’（sangati）六处当中之一处。生起于眼处的触名为‘眼触’。它是眼净色、色所缘及眼识之相聚于一处。其他的耳触等也同样地依靠各自的处生起。‘意触’则是与除了双五识之外的二十二果报心相应的触。由于触必须有处才能生起，所以说触缘于六处而生起。

（六）缘于触，受生起：每当触生起时，受（vedanŒ ）即会缘于该触而同时生起。触是识与目标接触，而在它们接触时必定会有某种缘于触而生起的感受。受有六种：眼触生受、耳触生受、鼻触生受、舌触生受、身触生受及意触生受。在感受的素质方面，受依据其处及目标可以是乐受、苦受或舍受。

（七）缘于受，爱生起：受缘生渴爱（tanha）。爱有六种：（颜）色爱、声爱、香爱、味爱、触爱及法爱。每一种又可依以下三方面分为三种：一、纯粹只是渴爱欲乐；二、渴爱有（生命），即含有常见（sassataditthi）的渴爱；三、渴爱断灭，即含有断见（ucchedaditthi）的渴爱。在究竟界上，所有不同种类的爱都是贪心所（lobha）──见第七章、节卅八。

虽然爱可依其目标而分别，但事实上爱是依靠接触目标而生起的受。若人体验到乐受，他就会享受该乐受，而他追求该目标的目的纯粹只是因为它能够激起乐受。反之，当他体验到苦受时，他会渴望脱离苦，以及渴望会有某种乐受取代它。舍受的本性是宁静的，而这也能成为渴爱的目标。如是三种受缘生了种种爱。

（八）缘于爱，取生起：在此，‘取’（upadana）是在前文已解释的四种取（见第七章、节七）。‘欲取’是强化了的爱，是贪心所的一种呈现方式；其他三种取是邪见心所的呈现方式。这些取都缘于爱。于第一项，对目标微弱或起始的贪名为爱，而强化了的贪则名为取。于其他三项，缘生邪见的贪名为爱，在受到该贪的影响之下而接受的邪见则名为取。

（九）缘于取，有生起：有（存在）有两种：业有（kammabhava）与生有（upapattibhava）。业有是指二十九种善与不善思，或一切能够产生新一世的善与不善业。生有则是指三十二种果报心、它们的相应心所及业生色。

取是业有之缘；在取的影响之下，人们才会有作为而累积了业。取是生有之缘，因为即是取导致人们依所造之业再生死轮回。

（十）缘于有，生生起：于此，生（jati）是指新一世的世间果报心、其相应心所及业生色生起于其中一个生存地。使到未来世发生的主要缘是善与不善业，即业有。

（十一）缘于生，老死等生起：一旦生发生，老死已是无可避免的，而在生与死之间也可能会生起其他苦，例如愁、悲、苦、忧及恼。这一切苦的根源即是生，所以把生列为它们的主要缘。

如是生起了这整堆苦：在第十一项里所举出的整堆苦即因上述互相牵连的诸缘法及缘生法而生起。

节四：分析的类别

Tattha tayo addha, dvadas’angani, visat’akara, tisandhi, catusankhepa, tini vattani, dve mulani ca veditabbani.

当知有三时、十二支、二十法、三连结、四摄类、三轮转及二根。

节五：三时

Katham? Avijja, sankhara atito addha; jati, jaramaranam anagato addha; majjhe attha paccuppanno addha ti tayo addha.

如何？无明与行属于过去世；生及老死属于未来世；中间八支属于现在世。如是一共有三时。

节五之助读说明

当十二支依三世分别时，应明白这只是为了显示生死轮回里的因缘结构。当知被归纳于某一世的缘起支并不是只在该世运作，而不会在其他世运作。事实上，如节七里所指出，在每一世里都有这些互相牵连的十二缘起支。

节六：十二支

Avijja, savkhara, vibbanam, namarupam, salayatanam, phasso, vedana, tanha, upadanam, bhavo, jati, jaramaranan ti dvadas’angani. Sokadivacanam pan’ettha nissandaphala-nidassanam.

十二支是：一、无明；二、行；三、识；四、名色；五、六处；六、触；七、受；八、爱；九、取；十、有；十一、生；十二、老死。所示的愁等词是（生之后）偶有的结果。

节七：四摄类

Avijja-sankharaggahanena pan’ettha tanh’upadana-bhava pi gahita bhavanti. Tatha tanh’upadana-bhavaggahanena ca avijja-sankhara; jati-jaramaranag-gahanena ca vibbanadiphalapabcakam eva gahitan ti katva:

Atite hetavo pabca idani phalapabcakam

Idani hetavo pabca ayatim phalapabcakan ti.

Visat’akara, tisandhi, catusankhepa ca bhavanti.

于此，在提及无明与行时，爱、取与有也已包括在内。同样地，在提及爱、取与有时，无明与行也已包括在内。在提及生与老死时，识等五果也已包括在内。

如是有：

一、过去五因，

二、现在五果；

三、现在五因，

四、未来五果。

如是有二十法、三连结及四摄类。

节七之助读说明

当心中的无明还未断除时，爱与取就还会生起；而每当爱与取发生时，它们都是以无明为根本及与它俱行。再者，‘行’与‘有’二词都是指同一种究竟法，即：造业之思。因此，每当提及其中一词时，另一者也已包括在内。在二十法当中并没有个别列出生与老死，因为它们是名色法之相，而不是究竟法。它们所代表的究竟法是从识至受这五个缘起支。

三连结是：一、过去因（行）与现在果（识）的因果连结；二、现在果（受）与现在因（爱）的果因连结；三、现在因（有）与未来果（生）的因果连结。

节八：三轮转

Avijja-tanh’upadana ca kilesavattam; kammabhava-sankhato bhav’ekadeso sankhara ca kammavattam; upapattibhavasankhato bhav’ekadeso avasesa ca vipaka-vattan ti tini vattani.

三轮转：

一、无明、爱与取属于烦恼轮转；

二、称为业有与行的生存一部份属于业轮转；

三、称为生有等的生存一部份属于果报轮转。

节八之助读说明

这三轮转显示了生死轮回的方式。最为基本的轮转是烦恼轮转。在受到无明蒙蔽及渴爱驱使之下，人们投入于造作种种世间的不善与善业。如是烦恼轮转引生了业轮转。当此业成熟而产生果报时，那即是业轮转引生了果报轮转（异熟轮转）。在对这些苦乐的果报作出反应时，还沉溺于无明的人即会受到渴爱所制伏，而欲享受更多愉悦体验、执取已获得的、以及尝试避免痛苦的。如此果报轮转再引生另一个烦恼轮转。如是这三轮转不断地转着，直至无明被诸圣道根除。

节九：二根

Avijjatanhavasena dve mulani ca veditabbani.

当知无明与爱是二根。

节九之助读说明

无明被称为从过去直透到现在受之根；爱被称为从现在直透到未来老死之根。

节十：总结

Tesam eva ca mulanam nirodhena nirujjhati

Jaramaranamucchaya pilitanam abhinhaso

Asavanam samuppada avijja ca pavattati.

Vattam abandham icc’evam tebhumakam anadikam

Paticcasamuppado ti patthapesi mahamuni.

通过断除此二根，轮回即会断灭。对于常受老死之惑逼迫者，一旦诸漏生起，无明即再次转起。如是大贤者说示三地缠结及无始的轮回为‘缘起’。

节十之助读说明

在《正见经》（《中部·经九》）里，舍利弗尊者受到询问以解释无明之因，而他回答道：‘当漏生起，无明即生起’（asavasamudaya avijjasamudayo）。在询问他什么是漏的因时，他回答道：‘当无明生起，漏即生起’（avijja-samudaya asavasamudayo）。由于在诸漏当中最为根本的即是‘无明漏’（avijjasava），舍利弗尊者所说的意谓了任何一世的无明都缘生于前一世的无明。这即成立了无始（anadikam）轮回，因为任何一世的无明都缘生于前一世的无明，而如此往回推是无尽的。关于诸漏，见第七章、节三。

发趣法

（patthananaya）

节十一：二十四缘

(1) Hetupaccayo, (2) arammanapaccayo, (3) adhipati-paccayo, (4) anantarapaccayo, (5) samanantarapaccayo, (6) sahajatapaccayo, (7) abbamabbapaccayo, (8) nissayapaccayo, (9) upanissayapaccayo, (10) purejatapaccayo, (11) paccha-jatapaccayo, (12) asevanapaccayo, (13) kammapaccayo, (14) vipakapaccayo, (15) aharapaccayo, (16) indriyapaccayo, (17) jhanapaccayo, (18) maggapaccayo, (19) sampayuttapaccayo, (20) vippayuttapaccayo, (21) atthipaccayo, (22) natthi-paccayo, (23) vigatapaccayo, (24) avigatapaccayo ti ayam ettha patthananayo.

（此发趣法有二十四缘）：一、因缘；二、所缘缘；三、增上缘；四、无间缘；五、相续缘；六、俱生缘；七、相互缘；八、依止缘；九、亲依止缘；十、前生缘；十一、后生缘；十二、重复缘；十三、业缘；十四、果报缘（异熟缘）；十五、食缘；十六、根缘；十七、禅那缘；十八、道缘；十九、相应缘；二十、不相应缘；廿一、有缘；廿二、无有缘；廿三、离去缘；廿四、不离去缘。于此，这是发趣法。

节十一之助读说明

上面所列的二十四缘是《发趣论》的主题。《发趣论》详尽地解释了于《阿毗达摩论》第一部《法聚论》里列举的名法与色法之间种种互相连系的方式。若要正确地理解《阿毗达摩论》里的发趣法，至少必须明白每一缘所涉及的三法：一、缘法（paccayadhamma）──这是作为其他法之缘的法；此缘法通过产生、支助或维持其他法而成为其缘。二、缘生法（paccayuppannadhamma）──这是受到缘法缘助之法；它在受到缘法支助之下而得以生起或持续存在。三、缘力（paccayasatti）──这是缘法作为缘生法之缘的特有方式。

从节十三至廿七，阿耨楼陀尊者将会解释二十四缘如何构成了各种不同的法之间的关系。他没有照着原有的次序逐一地解释每一个缘法，而是把缘法及缘生法归纳为名法、色法及名色法三组，然后再把这三组组成六对以解释关于每一对之间的缘。在阐明这些节里的内文时，若遇到不清楚之处，我们将会提起每一缘所涉及的上述三法。

表8-1：二十四缘及其分类

1 | 因缘 | 14 | 果报缘
2 | 所缘缘 | 15 | 食缘 一、色食 二、名食
3 | 增上缘 一、所缘增上 二、俱生增上
 |  | 16 | 根缘 一、前生根 二、色命根 三、俱生根
4 | 无间缘
5 | 相续缘
6 | 俱生缘
7 | 相互缘 | 17 | 禅那缘
8 | 依止缘 一、俱生依止 二、前生依止 a.依处前生依止 b.依处所缘前生依止 | 18 | 道缘
 |  | 19 | 相应缘
 |  | 20 | 不相应缘 一、俱生不相应 二、前生不相应 三、后生不相应
9 | 亲依止缘 一、所缘亲依止 二、无间亲依止 三、自然亲依止
 |  | 21 | 有缘 一、俱生有 二、前生有 三、后生有 四、食有 五、根有
10 | 前生缘 一、依处前生 二、所缘前生
11 | 后生缘 | 22 | 无有缘
12 | 重复缘 | 23 | 离去缘
13 | 业缘 一、俱生业 二、异刹那业 | 24 | 不离去缘

节十二：简要应用

Chadha naman tu namassa pabcadha namarupinam

Ekadha puna rupassa rupam namassa c’ekadha.

Pabbattinamarupani namassa duvidha dvayam

Dvayassa navadha ca ti chabbidha paccaya—katham?

名以六种方式作为名的缘。名以五种方式作为名色的缘。再者，名以一种方式作为色的缘，色也以一种方式作为名的缘。概念与名色以两种方式作为名的缘。名色以九种方式作为名色的缘。如此有六种缘。如何？

节十三：名作为名的缘

Anantaraniruddha cittacetasika dhamma paccup-pannanam cittacetasikanam anantara-samanantara-natthi-vigatavasena; purimani javanani pacchimanam javananam asevanavasena; sahajata cittacetasika dhamma abbamabbam sampayuttavasena ti chadha namam namassa paccayo hoti.

名以六种方式作为名的缘：

刚灭尽的心与心所是现在心与心所的无间缘、相续缘、无有缘及离去缘。

前生速行是后生速行的重复缘。

俱生心与心所互相作为相应缘。

节十三之助读说明

无间缘与相续缘：此二缘的意义相同，只是名称不一样而已；这是为了从稍微不同的角度看同一缘。如之前所作的诠释，无间缘是属于缘法的名法导致属于缘生法的名法在它灭尽之后即刻生起，以便没有其他名法可以插入它们之间。相续缘是属于缘法的名法导致属于缘生法的名法在它灭尽之后依照心之定法即刻生起。此二缘可应用于在任何一个刹那里灭尽的心与心所，以及紧随它们之后生起的心与心所。刚灭尽的心与心所是缘法，随后即刻生起的心与心所是缘生法。然而阿罗汉的死亡心并不能作为无间缘或相续缘，因为在它之后并没有任何心生起。

无有缘与离去缘：此二缘是另一对性质相同而名称不同之缘。无有缘是名法之灭尽给予其他名法有机会随它之后生起。离去缘是名法之离去给予其他名法有机会随它之后生起。此二缘的缘法及缘生法与无间缘及相续缘里的相同。

重复缘：于此缘，属于缘法的名法导致与它同类但属于缘生法的名法在它灭尽之后更强更有效率地生起。就有如学生在重复地温习功课之下，变得对其功课更加熟悉；同样地，缘法在导致与它同类的缘生法相续地生起时，即对后者注入了更强劲之力。除了每一个心路过程里的最后一个速行之外，任何一个世间善、不善及唯作速行名法，只要它们能够作为下一个速行刹那里拥有同一种业力品质（善、不善或唯作）的名法之缘，它们即能作为此缘的缘法。后者是属于此缘里的缘生法。

虽然四出世间道心也是善速行，但它们不能作为重复缘的缘法，因为随它们之后生起的是属于果报心的果心，因此缺少了重复。虽然果心能相续地生起于速行的阶段，但由于它们是果报心，它们并不符合重复缘的缘法的定义。然而，在道心之前生起的欲界三因善心是属于重复缘的缘法，而道心则属于缘生法。

相应缘：此缘是属于缘法的名法导致属于缘生法的名法一同生起及作为一个无可分离的相应组合；该组合的特征是同生、同灭、拥有同一个目标（所缘）及拥有同一个依处色（见第二章、节一）。对于此缘，若取任何一心（指心与心所的组合）的任何一个名法为缘法，其余的相应名法即是缘生法。

节十四：名作为名色的缘

Hetu-jhananga-maggangani sahajatanam namarupanam hetadivasena; sahajata cetana sahajatanam namarupanam; nanakkhanika cetana kammabhinibbattanam namarupanam kammavasena; vipakakkhandha abbamabbam sahajatanam rupanam vipakavasena ti ca pabcadha namam namarupanam paccayo hoti.

名以五种方式作为名色的缘：

因、禅支与道分是俱生名色法的因缘等。

俱生思是俱生名色的业缘；异刹那思是业生名色的业缘。

诸果报（名）蕴互相作为果报缘及作为俱生色的果报缘。

节十四之助读说明

因缘：于此缘，缘法的作用是有如根一般使到缘生法稳固。此缘的缘法是名为‘因’的六种心所（见第三章、节五）：贪、嗔、痴三不善因，以及可以是善或无记的无贪、无嗔、无痴三美因。缘生法是与每一因相应的名法及俱生的色法。俱生色是指在结生时生起的业生色，以及在生命期里生起的心生色。就有如树根是树存在、成长与稳固的根本一般，这些因引生了缘生法，以及使到它们稳固。

禅那缘：此缘的缘法使到缘生法紧密地观察目标。于此的缘法是七禅支，但只有五种心所（见第七章、节十六、廿三）。缘生法是与禅支相应的心与心所（除了双五识），以及俱生色法。虽然俱生色法并不能观察目标，但由于它们是因紧密观察目标的禅那支而产生，所以它们也被包括在缘生法之内。

道缘：此缘的缘法使到缘生法作为达到某个目的地的管道。此缘的缘法是十二道分，但只有九种心所（见第七章、节十七、廿三）。四邪道分是达到恶趣的管道，八正道分则是达到善趣与涅槃的管道。于此的缘生法是除了十八无因心之外的一切与道分相应的心与心所，以及俱生色法。虽然果报心与唯作心里的道分并没有导向任何目的地，但还是被列为道分，因为依它们的本性，它们与能够导向各种目的地之法类似。

业缘：此缘有两种：一、俱生业缘（sahajata-kammapaccaya）；二、异刹那业缘（nanakkhanika-kammapaccaya）。

（一）于俱生业缘，缘法是八十九种心里的思心所，缘生法是与思心所相应的心与心所及俱生色法。于此作为俱生业缘的思使到其相应名法执行各自的作用，同时也激使某种色法生起。

（二）于异刹那业缘，缘法与缘生法之间间隔着一段时间。此缘的缘法是过去的善或不善思；缘生法是在结生与生命期里的果报心及其心所，以及业生色。于此，缘力是思产生相符的果报名法及业生色的能力。此缘也存在于道心与果心之间。

果报缘：此缘的缘法使到与它同生的缘生法保持被动及不活跃。此缘的缘法是果报心与心所；缘生法也是该些果报名法，以及俱生色法。由于诸果报心是因为业成熟而产生，它们并不活跃而且被动。如是，于熟睡者的心中，果报有分心连续不断地生灭，但其时他并没有致力于造身、语或意业，也没有清晰地觉知目标。同样地，在五门心路过程里的果报心也没有致力于识知它们的目标。只有在速行的阶段才有致力于清楚地识知目标，也只有在速行的阶段才有造业。

节十五：名作为色的缘

Pacchajata cittacetasika dhamma purejatassa imassa kayassa pacchajatavasena ti ekadha va namam rupassa paccayo hoti.

名只以一种方式作为色的缘：后生心与心所是前生（色）身的后生缘。

节十五之助读说明

后生缘：此缘的缘法支助及增强在它之前生起的缘生法。此缘的缘法是后生的心与心所；缘生法是在该心的前一刹那里生起、由一切四因产生的色法。此缘始于一世当中的第一个有分心，该有分心支助在结生那一刹那生起的业生色。就有如后来才下的雨辅助已有的植物成长一般，后生名法也能够支助前生色法。

节十六：色作为名的缘

Cha vatthuni pavattiyam sattannam vibbanadhatunam; pabc’alambanani ca pabcavibbanavithiya purejatavasena ti ekadha va rupam namassa paccayo hoti.

色只以一种方式作为名的缘：在生命期里，六依处是七识界的前生缘；五所缘是五门心路过程心的前生缘。

节十六之助读说明

前生缘：于此缘，属于缘法且已达到住时的色法致使属于缘生法的名法随之生起。这就有如先出现的太阳，带给在它出现之后才出现的人类光明。前生缘有两大分类：一、依处前生（vatthu-purejata）；二、所缘前生（arammana-purejata）。

（一）在生命期当中，六依处色都作为依靠它们而生起的心与心所的‘依处前生缘’（见第三章、节二十至廿二）。在结生的那一刹那，心所依处并不是名法的前生缘，因为其时心所依处与名法同时生起，所涉及的缘是俱生缘与相互缘。但在结生刹那生起的心所依处是随结生心之后生起的第一个有分心的前生缘。随后，在生命期里，心所依处作为一切的意界与意识界的前生缘。

（二）五所缘是取它们为目标的五门心路过程心与心所的‘所缘前生缘’。再者，一切已达到住时的十八种完成色（见第六章、节二）都能成为意门心路过程心与心所的‘所缘前生缘’。

节十七：名色作为名的缘

Arammanavasena upanissayavasena ti ca duvidha pabbatti namarupani namass’eva paccaya honti.

Tattha rupadivasena chabbidham hoti arammanam.

Upanissayo pana tividho hoti: arammanupanissayo, anantarupanissayo, pakatupanissayo ca ti. Tatth’alambanam eva garukatam arammanupanissayo. Anantaraniruddha cittacetasika dhamma anantarupanissayo. Ragadayo pana dhamma saddhadayo ca sukham dukkham puggalo bhojanam utu senasanab ca yatharaham ajjhattab ca bahiddha ca kusaladidhammanam kammam vipakanan ti ca bahudha hoti pakatupanissayo.

概念与名色以两种方式作为名的缘，即：所缘缘与亲依止缘。

于此，所缘是颜色等六种。但亲依止缘则有三种，即：所缘亲依止缘、无间亲依止缘及自然亲依止缘。

其中，当所缘变得显著时，它本身即成为所缘亲依止缘。刚灭尽的心与心所作为无间亲依止缘。自然亲依止缘则有许多种：贪心所等、信心所等、乐、苦、个人、食物、气侯、住所──（这一切）内外（之物）都能依情况作为善法等的缘。业也是其果报之缘。

节十七之助读说明

所缘缘：此缘的缘法是所缘，它使到缘生法取它为目标而生起。此缘的六种缘法是六所缘；取它们任何一个为目标的心与心所是缘生法。

亲依止缘：对于三种亲依止缘：

（一）‘所缘亲依止缘’（arammanupanissaya）的缘法是极可喜或重要的所缘，使到属于缘生法的名法极度依靠它地生起以识知它。

（二）‘无间亲依止缘’（anantarupanissaya）的缘法及缘生法与无间缘的相同，只是在于缘力稍为有些差别。无间缘是导致后生名法在前生名法灭尽之后即刻生起之力；无间亲依止缘是导致后生法极度依靠前生法的灭尽地生起之力。

（三）‘自然亲依止缘’（pakatupanissaya）所涉及的层面极广，其缘法包括了一切能够在往后有效地使到属于缘生法的心与心所生起的过去名色法。例如：以前的贪欲能够作为杀生、偷盗、邪淫等思的自然亲依止缘；以前的信心能够作为布施、持戒、禅修等思的自然亲依止缘；健康作为快乐与精进，生病作为愁苦与怠惰等的自然亲依止缘。

节十八：名色作为名色的缘

Adhipati-sahajata-abbamabba-nissaya-ahara-indriya-vippayutta-atthi-avigatavasena ti yatharaham navadha namarupani namarupanam paccaya bhavanti.

根据情况，名色以九种方式作为名色的缘，即：增上缘、俱生缘、相互缘、依止缘、食缘、根缘、不相应缘、有缘及不离去缘。

节十九：增上缘

Tattha garukatam alambanam alambanadhipativasena namanam sahajatadhipati catubbidho pi sahajatavasena sahajatanam namarupanan ti ca duvidho hoti adhipatipaccayo.

其中，增上缘有两种：

一、所执着与重视的所缘是名的所缘增上缘。

二、四种俱生增上法是俱生名色的‘俱生（增上缘）’。

节十九之助读说明

增上缘有两种：

（一）‘所缘增上缘’（arammanadhipati）：于此缘，作为缘法的所缘支配取它为目标的名法。只有极为尊敬、珍爱或渴望的所缘才能成为此缘的缘法。事实上，此缘与‘所缘亲依止缘’相同，差别只在于缘力稍为不同：后者拥有极有效能使到心与心所生起之力；前者拥有极强吸引与支配该些名法之力。

（二）‘俱生增上缘’（sahajatadhipati）：于此缘，缘法支配缘生法陪同它生起。此缘的缘法是欲、精进、心与观四增上缘（见第七章、节二十）。在任何时刻，只有它们当中之一能够作为增上缘，而且只发生于速行心。俱生的名色法是缘生法。

节二十：俱生缘

Cittacetasika dhamma abbamabbam sahajatarupanab ca, mahabhuta abbamabbam upadarupanab ca, patisandhikkhane vatthu-vipaka abbamabban ti ca tividho hoti sahajatapaccayo.

俱生缘有三种：一、心与心所互相作为俱生缘，以及作为俱生色的俱生缘；二、四大元素互相作为俱生缘，以及作为所造色的俱生缘；三、于结生时，心所依处与果报（名蕴）互相作为俱生缘。

节二十之助读说明

俱生缘：于此缘，缘法在生起时导致缘生法与它同时生起。这可比喻为灯火，在点着灯时，它导致光线、颜色及热能与它同时生起。此缘可以如原文所示分为三种，或更详细地分为五种：一、每一个名法（无论是心或心所）都作为相应名法的俱生缘；二、每一个名法都作为俱生色法的俱生缘；三、四大元素其中的任何一个都作为其他三大元素的俱生缘；四、四大元素的每一个都作为所造色的俱生缘；五、于结生时，心所依处作为果报名法的俱生缘，反之后者也作为心所依处的俱生缘。

节廿一：相互缘

Cittacetasika dhamma abbamabbam, mahabhuta abbamabbam patisandhikkhane vatthu-vipaka abbamabban ti ca tividho hoti abbamabbapaccayo.

相互缘有三种：一、心与心所互相作为相互缘；二、四大元素互相作为相互缘；三、心所依处与果报（名蕴）互相作为相互缘。

节廿一之助读说明

相互缘：事实上此缘是俱生缘的一个分类。于一般的俱生缘，缘法只是纯粹使到缘生法与它同时生起，而无须具有互相支助的缘力。然而，在相互缘里，每一个缘法在支助缘生法的同时，也在同样的方式之下受到后者支助而作为缘生法。这就好比三脚架，每一只脚都互相支助，使到三脚架能够笔直地站立。

节廿二：依止缘

Cittacetasika dhamma abbamabbam sahajatarupanab ca mahabhuta abbamabbam upadarupanab ca cha vatthuni sattannam vibbanadhatunan ti ca tividho hoti nissayapaccayo.

依止缘有三种：一、心与心所互相作为依止缘，以及作为俱生色法的依止缘；二、四大元素互相作为依止缘，以及作为所造色的依止缘；三、六依处作为七识界的依止缘。

节廿二之助读说明

依止缘：于此缘，缘法以作为缘生法的支助或依处而导致后者生起。该缘法与缘生法之间的关系就好比大地支助植物或画布支助彩色。

依止缘的两大分类是：一、俱生依止（sahajata-nissaya）；二、前生依止（purejata-nissaya）。俱生依止在各方面都与俱生缘相同。前生依止则再有两个小分类。其一是‘依处前生依止’（vatthu-purejata-nissaya），这项与在讨论前生缘时所提及的‘依处前生缘’相同。另一者名为‘依处所缘前生依止’（vattharammana-purejata-nissaya）。这是指心由心所依处支助而生起，而又同时缘取该心所依处为所缘的特别情况。如是在这种情况之下，心所依处同时作为同一心的依处与所缘。关于这情况，《发趣论》说：‘某人以智观照内处为无常、苦、无我；他享受它、乐于它、取它为所缘，而生起了贪欲、邪见、疑、掉举、忧。’

节廿三：食缘

Kabalikaro aharo imassa kayassa, arupino ahara sahajatanam namarupanan ti ca duvidho hoti aharapaccayo.

食缘有两种：一、段食是此身的食缘；二、无色食是俱生名色的食缘。

节廿三之助读说明

食缘：于此缘，缘法维持缘生法存在，以及支助后者成长。这就好比支撑着旧屋子以防止它倒塌的柱子。如是食的主要作用是支持或巩固（upatthambana）。

食缘有两种：一、色食（rupahara）；二、名食（namahara）。

（一）色食是食物里的食素（营养），它是色身的缘法。当食物被消化时，其食素制造了新的食生色。食生色（当中的食生食素）也能支助由四因所生的一切色聚，以继续制造新的色聚。在体内，由四因所生的一切色聚里的食素能够增强与它共存于同一粒色聚里的其他色法，也能够支助其他色聚里的色法。

（二）名食有三种：一、触食；二、意思食；三、识食。它们是俱生名色法的食缘。

节廿四：根缘

Pabcapasada pabcannam vibbananam, rupajivitindriyam upadinnarupanam, arupino indriya sahajatanam namarupanan ti ca tividho hoti indriyapaccayo.

根缘有三种：一、五净（色）是五识的根缘；二、色命根是执取色（业生色）的根缘；无色根是俱生名色的根缘。

节廿四之助读说明

根缘：于此缘，缘法通过在其范围之内执行其控制力支助缘生法。此缘好比一组大臣，每人都在国内的某个地区有治理权，但并不会干涉其他地区。如内文所述，根缘有三种：一、前生根；二、色命根；三、俱生根。

（一）于前生根，每一个（在过去有分住时生起的）五净色都是与它们各自相符的根识及心所的根缘。这是因为净色控制以它为依处的心之效力。例如：敏锐的眼的视觉清晰；差劲的眼则视力弱。

（二）在业生色聚里的命根色是在同一粒色聚里的其他色法的色命根缘，因为它以维持它们的生命来控制它们。

（三）十五种无色根（见第七章、节十八）里的每一个都是相应名法及俱生色法的俱生根缘。

于诸根当中，女与男两种性根并不是根缘里的缘法。它们被除外是因为它们没有作为缘的作用。缘有三种作用──产生、支助与维持，但性根并没有执行这三种作用的任何一个。然而它们还是被列入根这一类，因为它们控制（女或男）性的身体结构、外表、性格及倾向，致使整个人的性格倾向于女性或男性。

节廿五：不相应缘

Okkantikkhane vatthu vipakanam, cittacetasika dhamma sahajatarupanam sahajatavasena, pacchajata cittacetasika dhamma purejatassa imassa kayassa pacchajatavasena, cha vatthuni pavattiyam sattannam vibbanadhatunam purejatavasena ti ca tividho hoti vippayuttapaccayo.

不相应缘有三种：一、在结生的那一刹那，心所依处是诸果报（名蕴）的俱生不相应缘，而心与心所则是俱生色法的俱生不相应缘；二、后生心与心所是前生色身的后生不相应缘；三、在生命期里，六依处是七识界的前生不相应缘。

节廿五之助读说明

不相应缘：于此缘，缘法是支助现在色法的名法，或是支助现在名法的色法。此缘的缘法及缘生法两者必须属于不同的种类：若其中之一是色法，另一者必定是名法；若其中之一是名法，另一者必定是色法。这就有如参在一起的水与油，虽然放在一起却依然保持分离。

如是在结生时，心所依处与诸名蕴同时生起，而互相作为不相应缘，这是因为有分别它们为色法与名法之相。再者，在结生时，诸名蕴也是其他种类业生色的不相应缘。在生命期里，诸名蕴则是（俱生）心生色的不相应缘。不相应缘也有前生与后生的种类：于前者，色法是缘法，名法是缘生法；于后者，名法是缘法，色法是缘生法。这两种个别与前生依止缘及后生缘相同。

节廿六：有缘与不离去缘

Sahajatam purejatam pacchajatam ca sabbatha

Kabalikaro aharo rupajivitam icc’ayan ti.

Pabcavidho hoti atthipaccayo avigatapaccayo ca.

有缘与不离去缘都有五种：俱生、前生、后生、段食及色命。

节廿六之助读说明

有缘与不离去缘：此二缘的含义相同，只是名称不同而已。于此缘，缘法支助缘生法生起，或在与缘生法同时存在的时刻支助缘生法继续存在。然而缘法与缘生法并不须要是俱生法；所须的只是这两者有暂时重叠存在的时候，以及缘法在它们重叠存在的时段里有以某种方式支助缘生法。如是有缘包括了前生、后生及俱生法。在内文里只提及五种有缘，但由于这五种里面还有更细的分类，所以有缘还包含了其他各种不同的缘。关于这点，在下一篇解释把一切缘归纳于四大主缘时就会变得清楚。

节廿七：归纳诸缘

Aramman’upanissaya-kamma-atthipaccayesu ca sabbe pi paccaya samodhanam gacchanti.

Sahajatarupan ti pan’ettha sabbattha pi pavatte cittasamutthananam patisandhiyam katatta rupanab ca vasena duvidho hoti veditabbam.

一切缘可以归纳于所缘、亲依止、业与有四缘当中。

于此，当知一切俱生色法为两种：在生命期里的是心生；在结生时的则是业生。

节廿七之助读说明

列迪长老在其论著里解释了如何把一切缘归纳于上述四缘：

增上缘有两种，其中的‘所缘增上缘’时常都可以归纳于所缘缘与亲依止缘，有时也可以归纳于有缘；而‘俱生增上缘’则可以归纳于有缘。

依止缘里的‘俱生依止’与‘依处俱生依止’两者皆可以归纳于有缘。对于心所依处同时作为意门心的依处与所缘的‘依处所缘俱生依止’，它可以归纳于所缘缘与有缘两者，而在作为受到特别重视的所缘时，它也可以归纳于亲依止缘。

前生缘里的‘依处前生’可归纳于有缘，而‘所缘前生’则可归纳于所缘缘与有缘，也有可能可以归纳于亲依止缘。

两种业缘里的‘俱生业’可归纳于有缘，而‘异刹那业’则归纳于业缘；在很强时也可以归纳于亲依止缘。

不相应缘可归纳于有缘，但若心所依处同时作为依处与所缘，它则被归纳于所缘缘与有缘，也有可能可以归纳于亲依止缘。

在其余诸缘当中，以下十一缘时常都归纳于有缘：因缘、俱生缘、相互缘、果报缘、食缘、根缘、禅那缘、道缘、相应缘、不离去缘及后生缘。以下五种则时常都归纳于亲依止缘：无间缘、相续缘、重复缘、无有缘及离去缘。

表8-2：归纳诸缘

所缘缘

亲依止缘

业缘

有缘

·所缘增上

·依处所缘

前生依止

·所缘前生

·不相应*

·所缘增上

·依处所缘

前生依止*

  • 所缘前生*

  • 异刹那业*

  • 不相应*

  • 无间

  • 相续

  • 重复

  • 无有

  • 离去

·异刹那业

  • 所缘增上*

  • 俱生增上*

  • 俱生依止

  • 依处前生依止

·依处所缘

前生依止

  • 依处前生

  • 俱生业

  • 不相应

  • 因

  • 俱生

  • 相互

  • 果报

  • 食

  • 根

  • 禅那

  • 道

  • 相应

  • 不离去

  • 后生

注：*代表‘有时而已’。

节廿八：总结

Iti tekalika dhamma kalamutta ca sambhava

Ajjhattab ca bahiddha ca sankhatasankhata tatha.

Pabbattinamarupanam vasena tividha thita

Paccaya nama patthane catuvisati sabbatha ti.

如是于三时里及与时间无关的内外、有为无为诸法可归纳为三种：概念、名与色。

发趣法的诸缘一共有二十四。

概念之分析

（pabbattibheda）

节廿九：简说

Tattha rupadhamma rupakkhandho va; cittacetasika-sankhata cattaro arupino khandha nibbanab ca ti pabca-vidham pi arupan ti ca naman ti ca pavuccati.

Tato avasena pabbatti pana pabbapiyatta pabbatti, pabbapanato pabbatti ti ca duvidha hoti.

其中，色法是属于色蕴。由心与心所组成的四无色蕴及涅槃是五种无色。它们也被称为‘名’。

剩余的是两种概念：所知概念与令知概念。

节廿九之助读说明

至此阿耨楼陀尊者已说毕四种究竟法、它们的各种分类及依缘分析。但他还未讨论到概念（pabbatti）。虽然概念是属于世俗谛，而不是究竟谛，它们还是被收录于《阿毗达摩论》的《人施设论》（Puggalapabbatti）。所以在第八章的结尾里，作者将简要地讨论概念。

它们也被称为‘名’：四无色蕴被称nama（名），因为它们‘倾向’或‘转向’（namana）于目标以识知它。它们也因为‘导致倾向或转向’（namana）而被称为nama（名），因为它们互相导致另一者倾向于目标。涅槃纯粹基于‘导致倾向’而被称为nama（名），因为涅槃通过作为‘所缘增上缘’而导致毫无瑕疵的出世间心与心所倾向或转向它本身。

剩余的是概念：概念有两种：‘意义概念’（attha-pabbatti）与‘名字概念’（namapabbatti）。前者是通过概念所表达的意义；后者是表达该意义的名字或名称。例如：识知具有某种体形与性格、遍体生毛、具有四只脚的家畜是‘狗’的观念是‘意义概念’；‘狗’这名称则是‘名字概念’。意义概念是‘所知概念’；名字概念是‘令知概念’。

节三十：所知概念

Katham? Tamtam bhutaparinamakaram upadaya tatha tatha pabbatta bhumipabbatadika, sasambharasannivesa-karam upadaya geharathasakatadika, khandhapabcakam upadaya purisapuggaladika, candavattanadikam upadaya disakaladika, asamphutthakaram upadaya kupaguhadika, tamtam bhutanimittam bhavanavisesab ca upadaya kasinanimittadika ca ti evam adippabheda pana paramatthato avijjamana pi atthacchayakarena cittuppadanam alambanabhuta tamtam upadaya upanidhaya karanam katva tatha tatha parikappiyamana sankhayati, samabbayati, vohariyati, pabbapiyati ti pabbatti ti pavuccati. Ayam pabbatti pabbapiyatta pabbatti nama.

如何？‘地’、‘山岳’等词是依元素的变化而命名。‘屋子’、‘马车’、‘货车’等词是依材料的组成而命名。‘人’、‘个人’等词是依五蕴而命名。‘方向’、‘时间’等词是依月亮等的运行而命名。‘井’、‘山洞’等词是依没碰撞而命名。‘遍相’等词是依各自的元素与心智的修习而命名。

虽然这一切不同的事物在究竟上是不存在的，但能依作为（究竟）法的影像而成为心的所缘。

它们被称为概念是因为它们被（有情）依这或那方面而想像、计算、明了、表达与识知。这种概念因所知而得其名。

节三十之助读说明

‘所知概念’与‘意义概念’相同。于此，作者列举了各种不同的意义概念。

地、山岳等被称为‘形状概念’（santhanapabbatti），因为它们相等于事物的形状。

屋子、马车、村落等被称为‘组合概念’（samuhapabbatti），因为它们相等于事物的组合。

东、西等被称为‘方向概念’（disapabbatti），因为它们相等于方向。

早晨、中午、星期、月等被称为‘时间概念’（kalapabbatti），因为它们相等于时间的单位。

井、山洞等被称为‘空间概念’（akasapabbatti），因为它们相等于没有可触及物的空间。

遍相等被称为‘相概念’（nimittapabbatti），因为它们相等于通过禅修而获得的心之影像。

节卅一：令知概念

Pabbapanato pabbatti pana nama-namakammadinamena paridipita. Sa vijjamanapabbatti, avijjamanapabbatti, vijjamanena avijjamanapabbatti, avijjamanena vijjamana-pabbatti, vijjamanena vijjamanapabbatti, avijjamanena avijjamanapabbatti ca ti chabbidha hoti.

Tattha yada pana paramatthato vijjamanam rupavedanadim etaya pabbapenti tada’yam vijjamanapabbatti. Yada pana paramatthato avijjamanam bhumipabbatadim etaya pabbapenti, tada’yam avijjamanapabbatti ti pavuccati. Ubhinnam pana vomissakavasena sesa yathakkamam chalabhibbo, itthisaddo, cakkhuvibbanam, rajaputto ti ca veditabba.

由于其令知而名为概念。它形容名字、命名等。

它有六种：一、真实的（直接）概念；二、不真实的（直接）概念；三、通过真实的不真实概念；四、通过不真实的真实概念；五、通过真实的真实概念；六、通过不真实的不真实概念。

例如：当以‘色’、‘受’等词宣称在究竟上存在之法时，它被称为‘真实的（直接）概念’。

当以‘地’、‘山岳’等词宣称在究竟上不存在之法时，它被称为‘不真实的（直接）概念’。

当知其余（四项）的是结合两种；以下是它们各自的例子：‘拥有六神通的人’、‘女人的声音’、‘眼识’与‘国王的儿子’。

节卅一之助读说明

‘令知概念’与‘名字概念’相同。作者再次举出了种种例子。

真实的（直接）概念：色、受等是究竟法，因此命名它们的概念是真实的直接概念。

不真实的（直接）概念：‘地’、‘山岳’等并不是究竟法，而是由心想像构成的世俗法。虽然这些概念是基于究竟法而有，但它们所代表的东西本身不是究竟法，因为它们不是拥有自性地存在。

当知其余（四项）的是结合两种：于此，‘拥有六神通的人’是‘通过真实的不真实概念’，因为神通是究竟真实的，但‘拥有者’只是由心想像构成。‘女人的声音’是‘通过不真实的真实概念’，因为声音是究竟存在的，但女人则不是如此。‘眼识’是‘通过真实的真实概念’，因为眼净色及依靠它而生起的识都是究竟存在的。‘国王的儿子’是‘通过不真实的不真实概念’，因为国王及儿子两者都不是究竟存在的。

节卅二：总结

Vacighosanusarena sotavibbanavithiya

Pavattanantaruppanna manodvarassa gocara

Attha yassanusarena vibbayanti tato param

Sayam pabbatti vibbeyya lokasanketanimmita ti.

以耳识心路过程跟随语音，再通过随后生起的意门（心路过程）所领受的概念而得知其意义。当知这些概念受到世俗法所设。

Iti Abhidhammatthasangahe

Paccayasangahavibhago nama

atthamo paricchedo.

《阿毗达摩概要》里

名为‘缘之概要’的

第八章至此完毕。
备注：

译按：涅槃与概念是能作为其他法之缘的缘法，但它们不是缘生法或有为法，因为它们不是由于因缘和合而生。

在下文里的说明是依据《清净道论》第十七章及《迷惑冰消》第六章。

译按：对于两个相续生起的心，前生心是指在前一个心识刹那生起的心；后生心是指在后一个心识刹那生起的心。

诸师所接受的其中一种解释局限此‘依处所缘前生依止缘’于死亡心之前第十七个心识刹那生起的心所依处，而且是当临死速行取该心所依处为所缘的时候。列迪长老在其著作Paramatthadipani以大篇幅反驳该见解为太狭义；而在此所接受的是他的立场。

见《殊胜义注》巴、页三九二；英、页五○一。于此有个英文（及中文）不能表达的双关语：nama（名）是源自意为‘倾向’或‘转向’的动词词根nam。


第九章：业处之概要[Chapter 9 of Abhidhammatha-Sangaha (A Comprehensive Manual of Abhidhamma)

资讯更新日期: 90('01)/05/13(3rd ed.)

第九章：业处之概要

（Kammatthanasangahavibhaga）

节一：序文

Samathavipassananam bhavananam ito param

Kammatthanam pavakkhami duvidham pi yathakkamam.

从这里开始，我当解释培育止与观的两种业处。

节一之助读说明

两种业处：直译巴利文kammatthana是‘作业之地’或‘工作之处’。这一词用以代表禅修之法，是禅修者培育特别成就的工作处。在佛教里有两大类禅法：止禅与观禅。在这两者当中，观禅是佛教特有的禅法；修此禅法的目的即是要亲身体验佛陀所发现及所教的真谛。在非佛教的宗派里也有止禅。然而，在佛教里教止禅的目的是以修止禅所培育的定力作为修观禅的稳固基础。这两大类业处都有各自的禅修方法及范围；在这章里将会解释这点。

止与观：译为‘止’的samatha（音译：奢摩他）是代表心的宁静。这一词的意义差不多与samadhi（定，音译：三摩地）相同，尽管它是源自不同的词根，即意为‘变得宁静’的sam。在专门用语上，‘止’被定义为八定里的‘心一境性’（cittass’ekaggata），即经教法的四色禅及四无色禅里的一境性心所。这些定被称为止是因为心一境性平息了心的犹豫或惊栗。

译为‘观’的vipassana（音译：毗婆舍那）被解释为‘从各种不同的方面照见’（vividhakarato dassana）。‘观’是直接地照见诸究竟法的无常、苦、无我三相。这是导向揭开诸究竟法真实本性的慧心所（pabba）的作用。

《阿毗达摩概要》这一章里对止观禅的解释是整部《清净道论》的概要；想要更详细地了解它们的读者可参考《清净道论》。

止之概要

（samathasangaha）

基本分组

节二：业处

Tattha samathasangahe tava dasa kasinani, dasa asubha, dasa anussatiyo, catasso appamabbayo, eka sabba, ekam vavatthanam, cattaro aruppa ca ti sattavidhena samatha-kammatthanasangaho.

其中，于止之概要，首先在止业处概要里有七组：一、十遍；二、十不净；三、十随念；四、四无量；五、一想；六、一分别；及七、四无色。

节二之助读说明

在这七组里一共有四十种业处；节六至节十二将会列出它们。

节三：性格

Ragacarita, dosacarita, mohacarita, saddhacarita, buddhicarita, vitakkacarita ca ti chabbidhena caritasangaho.

在性格（习行）之概要里有六种：一、贪行者；二、 嗔行者；三、痴行者；四、信行者；五、知识行者（觉行者）；六、散漫行者（寻行者）。

节三之助读说明

‘性格’或‘习行’（carita）是指个人的本性──通过个人的自然态度与行为而显露出来的性格。由于过去所造的业不同，人们之间的性格也因此不同。诸论师说性格是决定于产生结生心的业。

在这六种性格当中，贪行与信行组成相等的一对，因为这两者都对目标有好感；只是前者的目标是恶，后者的目标是善。同样地，嗔行与知识行也组成相等的一对，因为嗔以不善的方式厌离目标，知识则通过发现真实的过患而厌离目标。痴行与散漫行也组成相等的一对，因为痴行者由于肤浅而犹豫，散漫行者则由于常臆测而犹豫。对性格更详细的解释，见《清净道论》第三章、段七四至一○二。

节四：修习

Parikammabhavana, upacarabhavana, appanabhavana ca ti tisso bhavana.

心之修习有三个层次：遍作修习、近行修习与安止修习。

节四之助读说明

‘遍作修习’始于人们刚开始修禅的时候，直至镇伏了五盖及似相出现的时候。‘近行修习’是镇伏了五盖及似相出现的时候。从似相出现直至种姓心的刹那都是属于近行修习的阶段。紧接着种姓心之后生起的心被称为安止；这即是安止修习的起点。安止修习发生在色界禅那或无色界禅那的阶段。

节五：禅相

Parikammanimittam, uggahanimittam, patibhaga-nimittab ca ti tini nimittani ca veditabbani.

当知有三种禅相：遍作相、取相与似相。

节五之助读说明

‘遍作相’是在起始修行阶段用以培育定的目标。‘取相’是与肉眼所看到的目标一模一样、出现在心中的影像。毫无瑕疵的心之影像是‘似相’。似相被形容为‘呈现为有如自取相中出来，而且是比它更为清净一百倍或一千倍……就有如从云朵背后出来的圆月’（《清净道论》第四章、段卅一）。亦见本章节十七。

四十种业处

（kammatthanasamuddesa）

节六：十遍

Katham? Pathavikasinam, apokasinam, tejokasinam, vayokasinam, nilakasinam, pitakasinam, lohitakasinam, odatakasinam, akasakasinam, alokakasinab ca ti imani dasa kasinani nama.

如何？十遍是：地遍、水遍、火遍、风遍、蓝遍、黄遍、红遍、白遍、虚空遍与光明遍。

节六之助读说明

十遍：巴利文kasina（遍）的意义是‘全部’或‘整体’。如此称之是因为必须把其似相扩大至十方无边之处。

地遍等：修习地遍时，禅修者可准备一个直径大约三十公分的圆盘，把它填满黎明色的泥，然后再把它的表面弄平。这即是地遍圆盘，即作为修习地遍的遍作相。禅修者可把该圆盘放在离他一公尺之处，张着眼凝视它，以及观察它为‘地、地’。

若要修习水遍，禅修者可以准备一桶清水，然后观察它为‘水、水’。若要修习火遍，禅修者可以起一堆火，然后透过在一张皮或一块布上剪出的圆洞凝视那火，以及观察它为‘火、火’。修习风遍的禅修者可以专注于从窗口或墙壁的洞吹进来的风，观察它为‘风、风’。

若要修习色遍，禅修者可以准备一个上述大小的圆盘，然后把它涂上蓝、黄、红或白色。过后再于心中默念它的颜色地专注于它。禅修者甚至可以选用某种色的花作为目标。

想要修习光明遍的禅修者可以专注于月光，或不摇曳的灯光，或照在地上的光，或穿过墙缝照在另一道墙上的光线。

想要修习虚空遍的禅修者可以专注于一个直径大约三十公分的圆洞，观察它为‘虚空、虚空’。

对于修习遍处的详细解释，见《清净道论》第四章与第五章。

节七：不净观

Uddhumatakam, vinilakam, vipubbakam, vicchiddakam, vikkhayitakam, vikkhittakam, hatavikkhittakam, lohitakam, pulavakam, atthikab ca ti ime dasa asubha nama.

不净有十种：肿胀、青瘀、脓烂、断坏、食残、散乱、斩斫离散、血涂、虫聚、骸骨。

节七之助读说明

十种不净是死尸腐烂的不同阶段。这些业处专为对治欲欲。见《清净道论》第六章。

节八：随念

Buddhanussati, dhammanussati, sanghanussati, silanussati, caganussati, devanussati, upasamanussati, marananussati, kayagatasati, anapanasati ca ti ima dasa anussatiyo nama.

十种随念：佛随念、法随念、僧随念、戒随念、舍（弃）随念、天随念、寂止随念、死随念、身至念、安般（入出息）念。

节八之助读说明

佛随念等：首三种随念的修习方法是随念佛、法、僧的功德。

戒随念的修习方法是具有正念地忆念自己清净无染的戒行。

舍（弃）随念是具有正念地忆念布施的功德。

天随念的修习方法是具有正念地如下忆念：‘诸天神因为他们的信、戒、多闻、布施及慧而得以投生至如此殊胜之地。而我也拥有这些品德。’于此业处，禅修者以自己的信等功德作为目标以培育正念，以及以诸天为证。

寂止随念是观察涅槃的素质。

死随念是观察自己肯定会死、死亡何时会来临无法肯定，以及当死亡来临时，人们必须舍弃一切。

身至念是观察自己身体的头发、体毛、指甲、牙齿、皮肤、肉、腱、骨、骨髓等三十二不净的部份。

安般念是专注於呼吸时接触到鼻孔边缘或人中的入息与出息。

关于十随念，详见《清净道论》第七章及第八章。

节九：无量

Metta, karuna, mudita, upekkha ca ti ima catasso appamabbayo nama, brahmavihara ti pi pavuccanti.

也称为四梵住的四无量是：慈、悲、喜与舍。

节九之助读说明

四无量：这些法被称为‘无量’（appamabba）是因为（在禅修时）必须把它们遍布至十方一切无量的众生。它们也被称为‘梵住’（brahmavihara），因为它们是梵天界诸梵天的心常安住之境。

慈（metta）是希望一切众生幸福快乐。它有助于去除嗔恨。

悲（karuna）在看到他人遭受痛苦时心生不忍。它是希望拔除他人的痛苦，及与残酷相对。

喜（mudita）是随喜他人的成就与富裕。它是恭喜他人的态度，及协助去除对他人成就的妒嫉与不满。

舍（upekkha）：属于梵住的舍是没有执着、没有厌恶而平等地对待他人的心境。平等的态度是它主要的特相。它与偏爱及反感相对。

对于四梵住的详细解释，见《清净道论》第九章。

节十：一想

Ahare patikkulasabba eka sabba nama.

一想是食厌想。

节十之助读说明

食厌想是省察食物可厌的一面而生起之想，例如省察寻食之苦，食用它、消化、排泄等时的不净。详见《清净道论》第十一章、段一至廿六。

节十一：一分别

Catudhatuvavatthanam ekam vavatthanam nama.

一分别是四界分别观。

节十一之助读说明

四界分别观是观察身体只是由地、水、火、风四大元素组合而成。详见《清净道论》第十一章、节廿七至一一七。

节十二：无色

Akasanabcayatanadayo cattaro aruppa nama ti sabbatha pi samathaniddese cattalisa kammatthanani bhavanti.

四无色是空无边处等。如是在止之义释里一共有四十种业处。

节十二之助读说明

以下是四无色禅：一、空无边处；二、识无边处；三、无所有处；四、非想非非想处。详见《清净道论》第十章。

节十三：适合之分析（sappayabheda）

Caritasu pana dasa asubha kayagatasatisankhata kotthasabhavana ca ragacaritassa sappaya.

Catasso appamabbayo niladini ca cattari kasinani dosacaritassa.

Anapanam mohacaritassa vitakkacaritassa ca.

Buddhanussati adayo cha saddhacaritassa.

Marana-upasama-sabba-vavatthanani buddhicaritassa.

Sesani pana sabbani pi kammatthanani sabbesam pi sappayani.

Tattha pi kasinesu puthulam mohacaritassa, khuddakam vitakkacaritass’eva ti.

关于性格，贪行者适合修十不净及身至念，即三十二身分。

嗔行者适合修四无量及四色遍。

痴行者与散漫行者适合修安般念。

信行者适合修佛随念等六随念。知识行者适合修死随念、寂止随念、食厌想及四界分别观。

其余的业处适合一切性格。

于遍处，痴行者适合采用大的（圆盘）；散漫行者适合采用小的（圆盘）。

Ayam ettha sappayabhedo.

于此，这是适合之分析。

修习之分析

（bhavanabheda）

节十四：依三个阶段

Bhavanasu pana sabbattha pi parikammabhavana labbhat’eva.

Buddhanussati adisu atthasu sabba-vavatthanesu ca ti dasasu kammatthanesu upacarabhavana va sampajjati, natthi appana.

Sesesu pana samatimsa kammatthanesu appanabhavana pi sampajjati.

所有四十种业处都能达到遍作修习的阶段。于佛随念等八种随念、一想与一分别十种业处，只能达到近行修习的阶段，而不能达到安止修习的阶段。其余的三十种业处也能够达到安止修习的阶段。

节十四之助读说明

对于上述以佛随念为始的十种业处，由于心忙于观察诸多不同的功德及要义，涉及了极强的寻，致使一境性不能专注至证入安止的程度。

节十五：依禅那

Tattha pi dasa kasinani anapanab ca pabcakajjhanikani. Dasa asubha kayagatasati ca pathamajjhanika. Mettadayo tayo catukkajjhanika. Upekkha pabcamajjhanika. Iti chabbisati rupavacarajjhanikani kammatthanani. Cattaro pana aruppa arupajjhanika.

其中，十遍与安般念能够产生五禅；十不净与身至念（只）能产生初禅；慈等首三无量能够产生四禅；舍（只）能产生第五禅。

如是这廿六种业处能够产生色界禅那。

四无色能够产生无色禅。

Ayam ettha bhavanabhedo.

于此，这是依修习之分析。

节十五之助读说明

修十不净与身至念都须要运用寻，因此它们不能产生高过初禅及无寻的禅那。首三种无量必须与悦受相应地生起，因此只能产生与悦受相应的首四禅。舍无量则必须与舍受相应地生起，因此只能产生与舍受相应的第五禅。

境之分析

（gocarabheda）

节十六：禅相

Nimittesu pana parikammanimittam uggahanimittab ca sabbattha pi yatharaham pariyayena labbhant’eva. Patibhaganimittam pana kasin’asubha-kotthasa-anapanesv’ eva labbhati. Tattha hi patibhaganimittam arabbha upacarasamadhi appanasamadhi ca pavattanti.

在三种禅相当中，通常于一切业处都可以适当的方法获得遍作相与取相。但似相只出现于遍处、不净、（三十二）身分与安般念。通过似相而生起了近行定与安止定。

节十七：禅相之显现

Katham? Adikammikassa hi pathavimandaladisu nimittam ugganhantassa tam alambanam parikammanimittan ti pavuccati. Sa ca bhavana parikammabhavana nama.

如何？当初学者观察地遍圆盘等时，该目标即称为遍作相，及该修习即称为遍作修习。

Yada pana tam nimittam cittena samuggahitam hoti, cakkhuna passantass’eva manodvarassa apatham agatam tada tam ev’alambanam uggahanimittam nama. Sa ca bhavana samadhiyati.

在透彻地观察该相之后，当它有如张着眼看到般呈现于意门时，它即称为取相，而其时的修习则变得专注（等持）。

Tathasamahitassa pan’etassa tato param tasmim uggahanimitte parikammasamadhina bhavanam anuyubjan-tassa yada tappatibhagam vatthudhammavimuccitam pabbattisankhatam bhavanamayam alambanam citte sannisinnam samappitam hoti, tada tam patibhaganimittam samuppannan ti pavuccati.

如是专注者继续运用依于该取相的遍作定修习。当他如此修时，（与取相）类似的似相即安立及紧系于心；（此所缘）没有原来的所缘的缺点、被称为概念及由禅修产生。其时即说似相已生起。

节十八：证得禅那

Tato patthaya paripanthavippahina kamavacara-samadhi-sankhata upacarabhavana nipphanna nama hoti. Tato param tam eva patibhaganimittam upacarasamadhina samasevan-tassa rupavacara-pathamajjhanam appeti.

随后即已成就了近行定；此定属于欲界，及已舍离了障碍。此后，以该似相及近行定继续修习，他证得了色界初禅。

Tato param tam eva pathamajjhanam avajjanam, samapajjanam, adhitthanam, vutthanam, paccavekkhana ca ti imahi pabcahi vasitahi vasibhutam katva vitakkadikam olarikangam pahanaya vicaradisukhumang’uppattiya padahato yathakkamam dutiyajjhanadayo yatharaham appenti.

此后他再修习初禅的五自在：转向、入定、决意（住定）、出定及省察。随后，通过舍弃寻等较粗的禅支，以及培育伺等较细的禅支，他依自己的能力顺次地证入第二禅等。

Icc’evam pathavikasinadisu dvavisatikammatthanesu patibhaganimittam upalabbhati. Avasesesu pana appamabba sattapabbattiyam pavattanti.

如是在地遍等廿二种业处能得似相。在其余（十八种）业处里的（四）无量则取有情的概念（为所缘）。

节十八之助读说明

五自在：在这五自在当中，转向自在（avajjana-vasita）是能够随心所欲、轻易及迅速地转向寻、伺等禅支的能力。入定自在（samapajjanavasita）是能够轻易及迅速地证入各种禅那的能力，而且在达到入定的过程当中并没有很多的有分心生起。决意（住定）自在（adhitthanavasita）是能够依自己所决定的时间入定多久的能力。出定自在（vutthanavasita）是能够轻易及迅速地从禅定中出来的能力。省察自在（paccavekkhanavasita）是能够在出定之后省察刚才所证入的禅那的能力。除了五自在之外，鼓励禅修者也掌握如何渐次地扩大（遍处）似相，直至遍布整个无边宇宙。

节十九：无色定

Akasavajjitakasinesu pana yam kibci kasinam ugghatetva laddham akasam anantavasena parikammam karontassa pathamaruppam appeti. Tam eva pathamaruppa-vibbanam anantavasena parikammam karontassa dutiyaruppam appeti. Tam eva pathamaruppavibbanabhavam pana natthi kibci ti parikammam karontassa tatiyaruppam appeti. Tatiyaruppam santam etam panitam etan ti parikammam karontasa catuttharuppam appeti.

此后，除了虚空遍之外，他抽掉任何一种遍处（的似相），然后以观察所留下来的无边空间进行预作。如此修习之下，他证入了第一无色禅定。当他以观察第一无色禅心为‘（识）无边’进行预作时，他即能够证入第二无色禅。当他以观察第一无色禅心的不存在为‘无所有’进行预作时，他即能够证入第三无色禅。当他以观察第三无色禅心为‘这很平静，这真殊胜’进行预作时，他即能够证入第四无色禅。

节二十：其他业处

Avasesesu ca dasasu kammatthanesu buddhagunadikam alambanam arabbha parikammam katva tasmim nimitte sadhukam uggahite tatth’eva parikammab ca samadhiyati, upacaro ca sampajjati.

对于其他十种业处，当他取佛陀等的功德为目标进行预作，而又透彻地获取该相时，他即已经通过遍作修习变得专注于它，同时也成就了近行定。

节廿一：神通

Abhibbavasena pavattamanam pana rupavacara-pabcamajjhanam abhibbapadaka pabcamajjhana vutthahitva adhittheyyadikam avajjetva parikammam karontassa rupadisu alambanesu yatharaham appeti.

Abhibba ca nama:

Iddhividham dibbasotam paracittavijanana

Pubbenivasanussati dibbacakkhu ti pabcadha.

从作为神通的基础的第五禅出定之后，他转向决意等；在进行预作之后，他证入显现神通的色界第五禅，取色所缘等为目标。

神通有五种：神变通（如意通）、天耳通、他心智、宿住随念及天眼通。

Ayam ettha gocarabhedo.

Nitthito ca samathakammatthananayo.

于此，这是境之分析。

修习止业处之法至此完毕。

节廿一之助读说明

从作为神通的基础的第五禅出定之后……：《清净道论》（第十二章、段五七）如下地解释显现神通的过程：‘（在进行预作之后）他证入作为神通基础的禅那，再从该禅那出定。然后，若他想要显现一百身，他即如此进行预作：“让我变成一百身”，之后他再证入作为神通基础的禅那、出定及作决意。他就会在决意心的同时变成一百身。’

神通有五种：

  1. 神变通（如意通）包括了能够把自己显现为多身、随心所欲地显现与消失、毫无阻碍地穿墙而过、遁地、在水上行走、在天空中飞行、触摸日月、及能够去到梵天界。

  2. 天耳通令人能够听到远处及近处微细与粗显的声音。

  3. 他心智能够知晓他人的心念，以及直接地知道他人的心境。

  4. 宿住随念能够忆起许多过去世，以及知道在那些世里的细节。

  5. 天眼通令人能够看到天界或地界远近的事情。天眼通当中也包括‘死生智’（cutupapata-bana），即能够直接地知道诸有情因于何业在一处死后投生至另一处。

这些神通都是属于世间，以及依靠对第五禅的掌握能力。在经典里也有提及第六种神通，即通过修习观禅证得的出世间‘漏尽智’（asavakkhayabana）。

观之概要

（vipassanasangaha）

节廿二：清净的层次

Vipassanakammatthane pana silavisuddhi, cittavisuddhi, ditthivisuddhi, kankhavitaranavisuddhi, maggamaggabana-dassanavisuddhi, patipadabanadassanavisuddhi, bana-dassanavisuddhi ca ti sattavidhena visuddhisangaho.

于观业处，清净之概要有七：一、戒清净；二、心清净；三、见清净；四、度疑清净；五、道非道智见清净；六、行道智见清净；七、智见清净。

节廿二之助读说明

这七清净必须次第地成就；每一层次的清净是更上一层清净的基础。第一层次的清净相等于三学的戒学；第二层次相等于定学；较高的五个层次相等于慧学。首六个层次属于世间，最后一个层次则是诸出世间道。见表9-1。

节廿三：三相

Aniccalakkhanam, dukkhalakkhanam, anattalakkhanab ca ti tini lakkhanani.

三相是无常相、苦相与无我相。

节廿三之助读说明

无常相是生灭与变易的呈现方式，即在成为有之后再变成不存在。

苦相是不断地遭受生灭逼迫的呈现方式。

无我相是不受控制的呈现方式，即人们不能完全地控制名色法。

节廿四：三随观

Aniccanupassana, dukkhanupassana, anattanupassana ca ti tisso anupassana.

三种随观是无常随观、苦随观及无我随观。

表9-1：七清净

清净 | 修行
一、戒清净 | 四清净戒
二、心清净 | 近行定与安止定
三、见清净 | 辨识名法与色法的特相、 作用、现起与近因 （名色分别智）
四、度疑清净 | 辨识名法与色法的诸缘 （即：缘起）（缘摄受智）
五、道非道智见清净 | 一、思惟智 二、生灭智（未成熟的阶段） 分辨正道与邪道
六、行道智见清净 | 二、生灭智（成熟的阶段） 三、坏灭智 四、怖畏智 五、过患智 六、厌离智 七、欲解脱智 八、审察智 九、行舍智 十、随顺智
于第六及第七之间 | 十一、（更改）种姓智
七、智见清净 | 四出世间道智

节廿五：十种观智

(1) Sammasanabanam, (2) udayabbayabanam, (3) bhangabanam, (4) bhayabanam, (5) adinavabanam, (6) nibbidabanam, (7) mubcitukamyatabanam, (8) patisankha-banam, (9) sankhar’upekkhabanam, (10) anulamabanab ca ti dasa vipassanabanani.

十种观智：一、思惟智；二、生灭智；三、坏灭智；四、怖畏智；五、过患智；六、厌离智；七、欲解脱智；八、审察智；九、行舍智；十、随顺智。

节廿六：三解脱

Subbato vimokkho, animitto vimokkho, appanihito vimokkho ca ti tayo vimokkha.

三解脱是空解脱、无相解脱及无愿解脱。

节廿七：三解脱门

Subbatanupassana, animittanupassana, appanihitanu-passana ca ti tini vimokkhamukhani ca veditabbani.

当知三解脱门是空随观、无相随观及无愿随观。

清净之分析

（visuddhibheda）

节廿八：戒清净

Katham? Patimokkhasamvarasilam, indriyasamvara-silam, ajivaparisuddhisilam, paccayasannissitasilab ca ti catuparisuddhisilam silavisuddhi nama.

如何？戒清净包含了四遍清净戒：一、别解脱律仪戒；二、根律仪戒；三、活命遍净戒；四、资具依止戒。

节廿八之助读说明

这四种遍清净戒是依比丘之戒而说。

别解脱律仪戒：别解脱是比丘必须遵守的基本戒。此戒一共有轻重不等的二百廿七条戒。完全遵守别解脱则被称为‘别解脱律仪戒’。

根律仪戒是指以正念防护诸根，在遇到外缘时，不让心执取可喜所缘，也不让心排斥不可喜所缘。

活命遍净戒是有关比丘获取生活必须品的方式。他不应以不适合比丘的方式获取必须品。

资具依止戒是指比丘必须在用衣、食、住、药四种资具或必须品之前（及当时与之后）适当地省察运用它们的正确目的。

节廿九：心清净

Upacarasamadhi, appanasamadhi ca ti duvidho pi samadhi cittavisuddhi nama.

心清净包含了两种定，即：近行定与安止定。

节三十：见清净

Lakkhana-rasa-paccupatthana-padatthana-vasena nama-rupapariggaho ditthivisuddhi nama.

见清净是依特相、作用、现起与近因辨识名色。

节三十之助读说明

见清净因它协助人们清除‘永恒之我’的邪见而得其名。通过辨识所谓的人只是在因缘和合之下生起的名色法组合，在它们之内或背后并没有一个主宰的我存在，即会达到这阶段的清净。这阶段也名为‘名色分别智’（namarupa-vavatthanabana），因为是依名色法的特相等分别它们。

节卅一：度疑清净

Tesam eva ca namarupanam paccayapariggaho kankhavitaranavisuddhi nama.

度疑清净是辨识那些名色的诸缘。

节卅一之助读说明

度疑清净是因为它去除对过去、现在与未来三时名色法的诸缘之迷惑而得其名。通过缘起之智，禅修者辨识现在的名色组合并不是无端端地生起，也不是万能之神所造或因灵魂而有，而是因为过去世的无明、爱、取、（行）与业而生起。他也运用相同的法则辨识过去与未来（名色的诸缘）。这阶段也名为‘缘摄受智’（paccayapariggaha-bana）。

节卅二：道非道智见清净

Tato param pana tathapariggahitesu sappaccayesu tebhumakasankharesu atitadibhedabhinnesu khandhadi-nayam arabbha kalapavasena sankhipitva aniccam khayatthena, dukkham bhayatthena, anatta asarakatthena ti addhanavasena santativasena khanavasena va sammasana-banena lakkhanattayam sammasantassa tesv’eva paccaya-vasena khanavasena ca udayabbayabanena udayabbayam samanupassantassa ca.

当他如此辨识三地诸行及它们的诸缘时，禅修者把它们归纳为过去（现在与未来）的蕴等组别。

随后他依世、相续与刹那以思惟智观照那些行法的三相：坏灭而无常、可畏而苦、无实质而无我。之后他依缘与刹那以生灭智观照（那些行法的）生灭。

Obhaso piti passaddhi adhimokkho ca paggaho

Sukham banam upatthanam upekkha ca nikanti ca ti.

Obhasadi-vipassan’upakkilese paripanthapariggaha-vasena maggamaggalakkhanavavatthanam maggamagga-banadassanavisuddhi nama.

当他如此修时即生起了：光明、喜、轻安、胜解、策励、乐、智、念、舍与欲。

道非道智见清净是通过辨识光明等观之染为进展的障碍而得以分辨道与非道之特相。

节卅二之助读说明

把它们归纳为蕴等组别：这是准备培育思惟智（sammasanabana），即以观照名色法三相修观的阶段。首先，禅修者必须把过去、未来、现在、内、外、粗、细、劣、胜、远、近的色法都归纳于色蕴。同样地，他也把一切的受、想、行与识归纳于各自的蕴，即：受蕴、想蕴、行蕴与识蕴。

随后他以思惟智观照：这是真正地观照归纳为五蕴等的行法之三相。一切行法都有以下三相：一、‘坏灭而无常’（aniccam khayatthena），因为它们在生起之处即遭受坏灭，而没有转变为其他法或有所遗留；二、‘可畏而苦’（dukkham bhayatthena），因为一切无常之法都不可靠而可畏；三、‘无实质而无我’（anatta asarakatthena），因为它们没有我，或实质，或主宰者。

依世、相续与刹那：‘世’（addhana）是指长时间。首先禅修者观照每一世里的行法为无常、苦、无我。然后再把每一世分为三个阶段、十年一个阶段、每一年一个阶段、每一个月一个阶段、每半个月一个阶段、一天一个阶段等等，直至观照在行走时每一步里的行法都是无常、苦、无我的。（见《清净道论》第二十章、段四六至六五）依‘相续’（santati）是指依同一个名相续流或色相续流。依‘刹那’（khana）是指依刹那的名法与色法。

生灭智（udayabbayabana）是观照诸行法生灭之智。‘生’是指生起之时；‘灭’是指变易、毁坏与消失之时。‘依缘’（paccayavasena）修习生灭智是指禅修者观照诸行如何由于它们的诸缘生起而生起，以及由于它们的诸缘灭尽而灭尽。‘依刹那’（khanavasena）修习生灭智是指观照诸行法的刹那生灭。（见《清净道论》第二十章、段九三至九九）

当他如此修时：生灭智有两个阶段。在‘未成熟’的生灭智阶段，当观照力提升时，十种‘观之染’（vipassan’upakkilesa）即可能会生起于禅修者。他可能会看到从其身发射出极亮的光明（obhasa）。他也可能会体验到从所未有（极强）的喜（piti）、轻安（passaddhi）与乐（sukha）。其胜解（adhimokkha）与策励（paggaha）增长、智（bana）趋向成熟、念（upatthana）变得稳定及舍（upekkha）变得不受动摇。他也可能会对这些体验生起了微细的欲（nikanti），即享受与执着这些体验。

分辨道与非道之特相：当禅修者体验上述（首九种）殊胜的经验时，若缺少分辨的能力，他就可能会以为自己已经达到出世间道果。他也就可能会停止进展，而只是享受那些体验，并不知道自己其实是在执着它们。但若他有能力分辨，他将会知道这些体验只是成熟的观智的副产品。他会观照它们为无常、苦、无我，继续提升其观禅之修习，而不会执着它们。分辨十种观之染为非道、观禅是道的能力被称为道非道智见清净。

节卅三：行道智见清净

Tatha paripanthavimuttassa pana tassa udayabbaya-banato patthaya yavanuloma tilakkhanam vipassana-paramparaya patipajjantassa nava vipassanabanani patipadabanadassanavisuddhi nama.

当他如此脱离了那些进展的障碍之后，而继续修行时，他证得了有关三相的一系列观智，从生灭智直至随顺智。这九种观智名为行道智见清净。

节卅三之助读说明

这九种观智：以下是组成行道智见清净的九种观智（见节廿五）：

（一）生灭智：这与观之染生起之前的观智是同一智，但在克服观之染之后，它变得成熟、更强及敏锐。

（二）坏灭智（bhangabana）：当禅修者的观智变得敏锐时，他不再作意诸行法的生时与住时，而只观照它们的坏灭。这即是坏灭智。

（三）怖畏智（bhayabana）：当禅修者观照三世的行法的坏灭时，他觉知这些在一切生存地里不断坏灭的行法是可畏的。

（四）过患智（adinavabana）：通过觉知一切行法为可畏，禅修者照见它们为毫无实质、不圆满、毫无可取，而只有过患。他也明了只有无生无灭的无为法才是安全的。

（五）厌离智（nibbidabana）：当知见一切行法的过患之后，他对它们感到厌离，不再乐于一切生存地的任何行法。

（六）欲解脱智（mubcitukamyatabana）：这是在观照时生起欲脱离一切行法之愿。

（七）审察智（patisankhabana）：为了脱离诸行法，禅修者再以种种方法观照那些行法的三相。当他清晰地审察诸行法的三相时，那即是审察智。

（八）行舍智（sankharupekkhabana）：在审察之后，禅修者照见诸行法当中无一物可执取为‘我’及‘我的’，因此舍弃了怖畏与取乐两者，而对一切行法感到中舍。如是生起了行舍智。

（九）随顺智（anulomabana）：这是在出世间道心路过程里，于种姓心之前生起的欲界心。此智被称为随顺是因为它顺着之前八种观智的作用，以及顺着之后道智的作用。

节卅四：智见清净

Tass’ evam patipajjantassa pana vipassanaparipakam agamma idani appana uppajjissati ti bhavangam vocchinditva uppannamanodvaravajjananantaram dve tini vipassanacittani yam kibci aniccadilakkhanam arabbha parikamm’opacar’-anulomanamena pavattanti. Ya sikhappatta sa sanuloma-sankharupekkha vutthanagamini-vipassana ti ca pavuccati.

当他如此观照时，由于其智已成熟，（他感到：）‘如今（道）安止即将生起。’于是，在有分断之后生起了意门转向；随着生起的是两个或三个缘取目标的无常等任何一相的观智心。它们被称为遍作、近行与随顺。当行舍智与随顺智圆满时也被称为‘导向出起之观’。

Tato param gotrabhucittam nibbanam alambitva puthujjanagottam abhibhavantam ariyagottam abhisambhontab ca pavattati. Tass’anantaram eva maggo dukkhasaccam parijananto samudayasaccam pajahanto nirodhasaccam sacchikaronto maggasaccam bhavanavasena appanavithim otarati. Tato param dve tini phalacittani pavattitva nirujjhanti. Tato param bhavangapato va hoti.

随后生起了取涅槃为目标的（更改）种姓心，超越了凡夫的种姓，而达到圣者的种姓。在这之后即刻生起了（须陀洹）道；（该道心）彻知苦谛、断除集谛、证悟灭谛及开展道谛，而证入了（出世间）安止心路过程。之后有两个或三个果心生灭，然后再沉入有分。

Puna bhavangam vocchinditva paccavekkhanabanani pavattanti.

Maggam phalab ca nibbanam paccavekkhati pandito

Hine kilese sese ca paccavekkhati va na va.

Chabbisuddhikkamen’evam bhavetabbo catubbidho

Banadassanavisuddhi nama maggo pavuccati.

在有分中止之后，生起了省察智。

智者省察道、果、涅槃，以及省察或没有省察他已断与还剩下的烦恼。

如是必须通过修习六清净而次第地证得的四道名为智见清净。

Ayam ettha visuddhibhedo.

于此，这是清净之分析。

节卅四之助读说明

生起了意门转向：关于道之心路过程，见第四章、节十四。于钝根者有三个观智心生起，于利根者则只有两个观智心生起（除去遍作）。

导向出起之观（vutthanagaminivipassana）：这是在出世间道生起之前已达到顶点的观智。道被称为‘出起’是因为它从诸行法出起而缘取涅槃为目标，也因为它自烦恼中出来。

（更改）种姓心（gotrabhucitta）：这是第一个转向涅槃之心，以及是出世间道的无间缘。它被称为‘更改种姓’，因为它是从凡夫种姓进入圣者种姓的转变点。虽然此智与道智一样缘取涅槃为目标，它并不能像道智一样驱除覆盖四圣谛的烦恼。在趋向第二及更高的道心时，它被称为‘净化’（vodana），而不是‘更改种姓’，因为禅修者其时已属于圣者的种姓。

道：道心（maggacitta）同时执行与四圣谛有关的四种作用。在此所提及的这四种作用是遍知苦、断除渴爱（苦之因）、证悟涅槃（苦之灭尽）及开展八圣道。于利根者没有遍作心生起，所以在道心之后有三个果心生起；于钝根者则有遍作心生起，所以在道心之后只有两个果心生起。

省察智（paccavekkhanabana）：在四出世间道每一者之后，声闻弟子通常都会省察道、果与涅槃，但并不一定会省察已断除及还剩下的烦恼。如是最多有十九种省察智：首三道每一者都有五种，而第四道则只有四种。这是因为已完全解脱的阿罗汉已没有可省察的烦恼。

解脱之分析

（vimokkhabheda）

节卅五：三解脱门

Tattha anattanupassana attabhinivesam mubcanti subbatanupassana nama vimokkhamukham hoti. Aniccanupassana vipallasanimittam mubcanti animitta-nupassana nama. Dukkhanupassana tanhapanidhim mubcanti appanihitanupassana nama.

其中，去除我执的无我随观名为空解脱门；去除颠倒相的无常随观名为无相解脱门；去除爱欲的苦随观名为无愿解脱门。

节卅五之助读说明

当观智到达顶点时，它即会依禅修者的倾向而平静地只观照三相之一，即无常，或苦，或无我。根据注疏，信根最为显著者会平静地观照无常；定根最为显著者会平静地观照苦；慧根最为显著者会平静地观照无我。由于这最后阶段的随观是禅修者即将体验出世间道的管道，所以称它为‘解脱门’（vimokkhamukha）。于此，被称为解脱的是圣道，而导向该道的随观即被称为解脱门。

无我随观被称为空随观，因为它透视诸行为无我、无有情及无人。无常随观被称为无相随观，因为它去除‘颠倒相’（vipallasanimitta），即由于颠倒想而呈现的欺人的常相与稳定相。苦随观被称为无愿随观，因为它通过去除对诸行错误的乐想而断除了欲。

节卅六：道与果的解脱

Tasma yadi vutthanagaminivipassana anattato vipassati, subbato vimokkho nama hoti maggo; yadi aniccato vipassati, animitto vimokkho nama; yadi dukkhato vipassati, appanihito vimokkho nama ti ca. Maggo vipassana-gamanavasena tini namani labhati. Tatha phalab ca maggagamanavasena maggavithiyam.

由此，若人以导向出起之观观照无我，其道即名为空解脱；若是观照无常，其道即名为无相解脱；若是观照苦，其道即名为无愿解脱。如是道根据观照的方式而得三种名称。同样地，在道心路过程里的果也依道的方式而得三种名称。

节卅六之助读说明

当禅修者通过无我随观证得道时，该道从空而无我的一面缘取涅槃为目标，所以它被称为空解脱。当他通过无常随观证得道时，该道从无相（无行相）的一面缘取涅槃为目标，所以它被称为无相解脱。当他通过苦随观证得道时，该道从无愿（脱离渴爱）的一面缘取涅槃为目标，所以它被称为无愿解脱。果也依在它之前生起的道而得该些名称。

节卅七：果定之解脱

Phalasamapattivithiyam pana yathavuttanayena vipassantanam yathasakam phalam uppajjamanam pi vipassanagamanavasen’eva subbatadivimokkho ti ca pavuccati. Alambanavasena pana sarasavasena ca namattayam sabbattha sabbesam pi samam eva.

然而，在果定心路过程里，对于以上述的方式观照（行法）者，在每一种情况生起的果只依观照的方式而被称为空解脱等。但依所缘与各自的素质，这三种名称都可应用于一切（道与果）。

Ayam ettha vimokkhabhedo.

于此，这是解脱之分析。

节卅七之助读说明

当圣弟子证入其果定时，该果依导向证入果定的观智种类而得其名，而不是依道心路过程里的道而命名。这即是说，若他通过观照无我证入果定，该果即被称为空解脱；若是通过观照无常证入果定，该果即被称为无相解脱；若是通过观照苦证入果定，该果即被称为无愿解脱。但更广泛言之则可以上述三种名称称呼一切道与果，因为它们都缘取无相、无愿与空的涅槃为目标，也因为它们都拥有无相、无愿与空的素质。

人之分析

（puggalabheda）

节卅八：须陀洹

Ettha pana sotapattimaggam bhavetva ditthivicikiccha-pahanena pahinapayagamano sattakkhattuparamo sotapanno nama hoti.

于此，培育了须陀洹道之后而断除邪见与疑，他成为了须陀洹。他已解脱了恶道轮回，以及最多会再投生七次。

节卅八之助读说明

须陀洹（入流者）已进入必定趣向涅槃之流，即八圣道。须陀洹已断除了最粗的三结：身见、疑与戒禁取见（执取仪式）；他对佛法僧有不可动摇的信心，也已解脱了任何恶道轮回。于四漏（asava），他已断除了邪见漏；于十四不善心所，他已断除了邪见与疑心所，而根据注疏，他也已经断除了嫉与悭心所。他也解脱了一切强得足以导致恶道轮回的烦恼。他的行为的特征是坚守五戒：不杀生、不偷盗、不邪淫、不妄语与不服用麻醉品。

须陀洹有三种：

  1. 极七返有者（sattakkhattuparama）；最多会再投生于人间与天界七次的须陀洹。

  2. 家家者（kolankola）；在证得阿罗汉果之前再投生于良善家庭两或三次的须陀洹。

  3. 一种子者（ekabiji）；只会再投生一次即证得阿罗汉果的须陀洹。

节卅九：斯陀含

Sakadagamimaggam bhavetva ragadosamohanam tanukaratta sakadagami nama hoti, sakid eva imam lokam aganta.

培育了斯陀含道之后而减轻了欲、嗔与痴，他成为了斯陀含，即最多只会再回到这世间一次的人。

节卅九之助读说明

斯陀含（一还者）已断除了较粗的欲、嗔与痴。因此，虽然这一些较轻的烦恼还会生起，但并不时常发生，而且它们的困扰力也很弱。

列迪长老指出诸注疏对斯陀含会再回到的‘这世间’（imam lokam）一词提供了两种互相冲突的解释。其中一种解释说那是人间，即是说他会从天界回来人间一次；另一种解释说那是欲界世间，即是说他会从梵天界回到欲界世间一次。列迪长老认为虽然第一种解释受到诸注疏支持，但看来第二种解释较受到经典支持。

根据对《人施设论》（Puggalapabbati）的注释，斯陀含有五种：

  1. 他在人间证得斯陀含果，再投生于人间，及于其地证入般涅槃。

  2. 他在人间证得斯陀含果，再投生于天界，及于其地证入般涅槃。

  3. 他在天界证得斯陀含果，再投生于天界，及于其地证入般涅槃。

  4. 他在天界证得斯陀含果，再投生于人间，及于其地证入般涅槃。

  5. 他在人间证得斯陀含果，然后投生于天界，直至寿元尽时再投生于人间，及于人间证入般涅槃。

当知一种子须陀洹只会再投生一次，但第五种斯陀含则会再投生两次。然而后者还是被称为‘一还者’，因为他只会再回到人间一次。

节四十：阿那含

Anagamimaggam bhavetva kamaragavyapadanam anavasesappahanena anagami nama hoti, anaganta itthattam.

培育了阿那含道之后而断除了欲欲与嗔恨，他成为阿那含；他不会再回到这（欲）界。

节四十之助读说明

阿那含（不还者）已完全断除了系缚有情于欲界的欲欲与嗔恨两结。他也断除了欲漏，以及嗔、恶作两个不善心所，而取欲所缘为目标的一切贪也不会再生起。因此他（死后）会化生到色界天，及在其地证入般涅槃。当知投生于净居天的只有阿那含圣者，但并不是所有的阿那含都投生于该处。

圣典提及五种阿那含：

  1. 化生到色界天之后，他在还未活到其寿元的一半时即证得了阿罗汉道（antara-parinibbayi）。

  2. 他在活了超过其寿元的一半之后，或甚至在临死时才证得了阿罗汉道（upahacca-parinibbayi）。

  3. 他不须奋斗即能证得阿罗汉道（asankhara-parinibbayi）。

  4. 他必须经过奋斗才能证得阿罗汉道（sasankhara-parinibbayi）。

  5. 他从一界投生至更高的界地，直至色究竟天，即最高的净居天，然后在其地证得阿罗汉道（uddhamsoto akanitthagami）。

节四十一：阿罗汉

Arahattamaggam bhavetva anavasesakilesappahanena araha nama hoti khinasavo loke aggadakkhineyyo.

培育了阿罗汉道而完全断除了一切烦恼之后，他成为阿罗汉、漏尽者、世间至上应供者。

Ayam ettha puggalabhedo.

于此，这是人之分析。

节四十一之助读说明

首三道所断除的五结称为‘下分结’（orambhagiya-samyojana），因为它们系缚诸有情于下等世间，即：欲生存地。已断除它们的阿那含不会再投生到欲地，但还是被五个‘上分结’（uddhambhagiya-samyojana）系缚于生死轮回里。通过证悟阿罗汉道，这五个上分结也被完全断除；它们是：对色界生命之欲（色界欲）、对无色界生命之欲（无色界欲）、我慢、掉举与无明。第四道也断除了其余两个漏：有漏与无明漏；这是为何阿罗汉被称为‘漏尽者’（khinasava）的原因。阿罗汉道也断除了其余不善心所：痴、无惭、无愧、掉举、慢、昏沉与睡眠。

定之分析

（samapattibheda）

节四十二：可入之定

Phalasamapattiyo pan’ettha sabbesam pi yathasaka-phalavasena sadharana’va. Nirodhasamapattisamapajjanam pana anagaminab c’eva arahantanab ca labbhati.

于此，一切（圣）人都能证入与各自所证得的果相等的果定。但只有阿那含与阿罗汉才能证入灭尽定。

节四十二之助读说明

果定（phalasamapatti）是圣弟子才能证入的出世间安止，而其所缘是涅槃。证入果定的目的是当下得以体验涅槃之乐。在这些安止里生起的心是与圣弟子证悟的层次相等的果心。如此四个阶级的圣人都能证入各自的果定，意即须陀洹能够证入须陀洹果定；余者亦可以此类推。在证入果定之前，（圣弟子）先决意要证入果定，然后从生灭智次第地培育诸观智，（直至证入果定）（见《清净道论》第廿三章、段六至十五）。

节四十三：灭尽定

Tattha yathakkamam pathamajjhanadimahaggata-samapattim samapajjitva vutthaya tattha gate sankhara-dhamme tattha tatth’eva vipassanto yava akibcabbayatanam gantva tato param adhittheyyadikam pubbakiccam katva n’evasabbanasabbayatanam samapajjati. Tassa dvinnam appanajavananam parato vocchijjati cittasantati. Tato nirodhasamapanno nama hoti.

于此，他从初禅起始次第地证入广大定。出定后，他以观智观照每一定里的行法。

如此修习直至无所有处之后，他再实行事先的任务，如决意等，然后证入非想非非想处。在两个安止速行生灭之后，心之相续流即被中断。其时他即已证入了灭尽定。

节四十三之助读说明

在灭尽定里，心与心所之流完全暂时被中止。只有已证得一切色禅与无色禅（即八定）的阿那含与阿罗汉才能证得灭尽定。而且只有在欲生存地与色生存地里才能证得该定。在无色地里并不能证得该定，因为在其地并不可能证得属于证入灭尽定的先决条件的四色禅。

若要证入灭尽定，禅修者必须次第地证入每一个禅那。在从每一禅出定之后，他观照该禅的名法为无常、苦、无我。他如此修习直至无所有处。从无所有处禅出定之后，禅修者作出以下三项决意：一、决意他所拥有的必须品不会遭受毁坏；二、决意若僧团需要他的服务，他就出定；三、（在佛陀还活着的时候）决意若佛陀要见他，他就出定。此外（若他想要入灭尽定七天）他必须观察自己所剩下的寿命不会少过七天。

在作完这些事先任务之后，他即证入第四无色禅，而此禅的禅心只生灭两次，随后他即证入了心流暂时被中断的灭尽定。

节四十四：自灭尽定出定

Vutthanakale pana anagamino anagamiphalacittam arahato arahattaphalacittam ekavaram eva pavattitva bhavangapato hoti. Tato param paccavekkhanabanam pavattati.

于（灭尽定）出定时，于阿那含，阿那含果心生灭一次；于阿罗汉，阿罗汉果心生灭一次，随后即沉入有分。在这之后生起了省察智。

Ayam ettha samapattibhedo.

Nitthito ca vipassanakammatthananayo.

于此，这是定之分析。

修习观业处之法至此完毕。

节四十五：结论

Bhavetabbam pan’icc’evam bhavanadvayam uttamam

Patipattirasassadam patthayantena sasane.

若人欲体验，佛教修行味，

当修此二禅，至上之修习。

节四十五之助读说明

‘二禅’是指止禅与观禅。

Iti Abhidhammatthasangahe

Kammatthanasangahavibhago nama

navamo paricchedo.

《阿毗达摩概要》里

名为‘业处之概要’的

第九章至此完毕。

后话

Carittasobhitavisalakulodayena

Saddhabhivuddhaparisuddhagunodayena

Nambavhayena panidhaya paranukampam

Yam patthitam pakaranam parinitthitam tam

Pubbena tena vipulena tu mulasomam

Dhabbadhivasamuditoditamayugantam

Pabbavadatagunasobhitalajjibhikkhu

Mabbantu pubbavibhavodayamangalaya.

在性格纯良、贵族出身、充满信心、品德高尚的南巴（Namba）诚邀之下所写的这部著作至此已完毕。

以此广大的福业，愿直至世界之末，谦虚、受到智慧净化、戒行闻名于世的诸比丘都能够记得举世闻名的幸运住处──母拉苏玛寺（Mulasoma），以便他们能够获取福业及快乐。

后话之助读说明

诸阿毗达摩导师对阿耨楼陀尊者在著作《阿毗达摩概要》时所住的寺院的名称有两种不同的意见。其中一派认为那是杜母拉苏玛寺（Tumulasoma Vihara），把‘杜母拉’（tumula）视为是意为‘大’的‘摩诃’（maha）的同义词。然而在巴利文及梵文里都没有‘杜母拉’这一词。这两种语文里都有在词源方面有关连的tumula一词，但其义并不是‘大’，而是喧哗或骚动。通常这一词的用法与战争有关；在《维山达拉本生经》（Vessantara Jataka）里有这么一行：Ath’ettha vattati saddo tumulo bheravo maha──‘其时发出一声极大的声响、一声极为可怕的怒吼’。

另一派则认为该寺的名称是母拉苏玛寺（Mulasoma Vihara），视‘杜’（tu）这一个音节为一个不能变易的连接质词，在此的用法纯粹只是为了让音调更为顺畅。由于阿耨楼陀尊者在这部著作里的其他地方也有如此运用‘杜’（见第一章、节卅二；第八章、节十二），所以看来他可能在此也如此用它。所以我们应视该寺为母拉苏玛寺。一般上，斯里兰卡的传承相信该寺是位于Chilaw（机罗）县里，而且是如今Munnessaram Kovil的所在地。

Iti Anuruddhacariyena racitam

Abhidhammatthasangaham nama

pakaranam nitthitam.

阿耨楼陀尊者

所著的《阿毗达摩概要》

至此完毕。
备注：

《殊胜义注》巴、页一四四；英、页一九一。

译按：巴利文nila也可译为青或褐。

译按：首九种观之染本身并非烦恼，但可以作为生起烦恼的基础，所以间接地称它们为观之染。欲（nikanti）则原本即是烦恼。


附录（一）：八十九及一百廿一心之圣典出处

八十九及一百廿一心

之圣典出处

注：《法聚论》的参照号码是段落号码；《清净道论》的参照号码是第十四章的段落号码；《殊胜义注》的参照号码是英文版的页码。

 |  |  | 法聚论 | 清净道论 | 殊胜义注
十二不善心 | 贪根 | 悦俱邪见相应无行 | 365 | 90-91 | 336
 |  | 悦俱邪见相应有行 | 399 | ‥ | 339-340
 |  | 悦俱邪见不相应无行 | 400 | ‥ | 340
 |  | 悦俱邪见不相应有行 | 402 | ‥ | 341
 |  | 舍俱邪见相应无行 | 403 | ‥ | ‥
 |  | 舍俱邪见相应有行 | 409 | ‥ | ‥
 |  | 舍俱邪见不相应无行 | 410 | ‥ | ‥
 |  | 舍俱邪见不相应有行 | 412 | ‥ | ‥
 | 嗔根 | 忧俱嗔恚相应无行 | 413 | 92 | 341-344
 |  | 忧俱嗔恚相应有行 | 421 | ‥ | 344
 | 痴根 | 舍俱疑相应 | 422 | 93 | 344-345
 |  | 舍俱掉举相应 | 427 | ‥ | 346
十八无因心 | 不善果报 | 眼识 | 556 | 101 | 384-385
 |  | 耳识等 | ‥ | ‥ | ‥
 |  | 领受 | 562 | ‥ | ‥
 |  | 推度 | 564 | ‥ | ‥
 | 善果报 | 眼识 | 431 | 96 | 348-349
 |  | 耳识等 | 443 | ‥ | 349-350
 |  | 领受 | 455 | 97 | 350
 |  | 悦俱推度 | 469 | 97-98 | 351-352
 |  | 舍俱推度 | 484 | 97-98 | ‥
 | 唯作 | 五门转向 | 566 | 107 | 385-386
 |  | 意门转向 | 574 | 108 | 388
 |  | 生笑心 | 568 | 108 | 386-388
 |  |  | 法聚论 | 清净道论 | 殊胜义注
二十四欲界美心 | 善 | 悦俱智相应无行 | 1 | 83-85 | 141-207
 |  | 悦俱智相应有行 | 146 | ‥ | 207
 |  | 悦俱智不相应无行 | 147 | ‥ | 208
 |  | 悦俱智不相应有行 | 149 | ‥ | ‥
 |  | 舍俱智相应无行 | 150 | ‥ | ‥
 |  | 舍俱智相应有行 | 156 | ‥ | ‥
 |  | 舍俱智不相应无行 | 157 | ‥ | ‥
 |  | 舍俱智不相应有行 | 159 | ‥ | ‥
 | 果报 | 第一至第八 | 498 | 100 | 353-379
 | 唯作 | 第一至第八 | 576 | 109 | 388
十五色界心 | 善 | 初禅 | 160,167 | 86 | 216-225
 |  | 第二禅 | 161,168 | ‥ | 239-243
 |  | 第三禅 | 163,170 | ‥ | 225
 |  | 第四禅 | 165,172 | ‥ | 228-234
 |  | 第五禅 | 174 | ‥ | 235-239
 | 果报 | 初禅 | 499 | 103 | 379-380
 |  | 第二至第五禅 | 500 | ‥ | ‥
 | 唯作 | 初禅 | 577 | 109 | 388-389
 |  | 第二至第五禅 | 578 | ‥ | ‥
十二无色界心 | 善 | 第一 | 265 | 87 | 270
 |  | 第二 | 266 | ‥ | 275
 |  | 第三 | 267 | ‥ | 276
 |  | 第四 | 268 | ‥ | 277-283
 | 果报 | 第一 | 501 | 104 | 379-380
 |  | 第二 | 502 | ‥ | ‥
 |  | 第三 | 503 | ‥ | ‥
 |  | 第四 | 504 | ‥ | ‥
 | 唯作 | 第一 | 579 | 109 | 388-389
 |  | 第二 | 580 | ‥ | ‥
 |  | 第三 | 581 | ‥ | ‥
 |  | 第四 | 582 | ‥ | ‥

 |  | 法聚论 | 清净道论 | 殊胜义注
善 | 须陀洹道 | 277 | 88 | 289-319
 | 须陀洹道初禅 | ‥ |  | 307-310
 | 须陀洹道第二至第五禅 | 342 |  | ‥
 | 斯陀含道 | 361 | 88 | 319-320
 | 阿那含道 | 362 | ‥ | 320
 | 阿罗汉道 | 363 | ‥ | 320-329
果报 | 须陀洹果 | 505 | 105 | 380-384
 | 须陀洹果初禅 | ‥ |  |
 | 须陀洹果第二至第五禅 | 508 |  |
 | 上三果 | 553 | 105 | 380-384


附录（二）：五十二心所之圣典出处

五十二心所之圣典出处

注：参照的方法与附录（一）相同。对于《清净道论》加上（*）的参照号码是代表第四章的段落号码。

 |  |  | 法聚论 | 清净道论 | 殊胜义注
遍一切心心所 | 1 | 触 | 2 | 134 | 144
 | 2 | 受 | 3 | 125-128 | 145
 | 3 | 想 | 4 | 129-130 | 146
 | 4 | 思 | 5 | 135 | 147
 | 5 | 一境性 | 11 | 139 | 156
 | 6 | 命根 | 19 | 138 | 163
 | 7 | 作意 |  | 152 | 175
通一切心所 | 8 | 寻 | 7 | 88-98* | 151
 | 9 | 伺 | 8 | ‥ | 152
 | 10 | 胜解 |  | 151 | 175
 | 11 | 精进 | 13 | 137 | 158
 | 12 | 喜 | 9 | 94-100* | 153
 | 13 | 欲 |  | 150 | 175
不善心所 | 14 | 痴 | 390 | 163 | 332
 | 15 | 无惭 | 387 | 160 | 331
 | 16 | 无愧 | 388 | ‥ | ‥
 | 17 | 掉举 | 429 | 165 | 346
 | 18 | 贪 | 389 | 162 | 332
 | 19 | 邪见 | 381 | 164 | 331
 | 20 | 慢 | 1116 | 168 | 340
 | 21 | 嗔 | 418 | 171 | 342
 | 22 | 嫉 | 1121 | 172 | ‥
 | 23 | 悭 | 1122 | 173 | 343
 | 24 | 恶作 | 1161 | 174 | ‥
 | 25 | 昏沉 | 1156 | 167 | 340
 | 26 | 睡眠 | 1157 | ‥ | ‥
 | 27 | 疑 | 425 | 177 | 344
 |  |  | 法聚论 | 清净道论 | 殊胜义注
美心所 | 28 | 信 | 12 | 140 | 157
 | 29 | 念 | 14 | 141 | 159
 | 30 | 惭 | 30 | 142 | 164
 | 31 | 愧 | 31 | ‥ | ‥
 | 32 | 无贪 | 32 | 143 | 167
 | 33 | 无嗔 | 33 | ‥ | ‥
 | 34 | 中舍性 | 153 | 153 | 176
 | 35 | 身轻安 | 40 | 144 | 171
 | 36 | 心轻安 | 41 | ‥ | ‥
 | 37 | 身轻快性 | 42 | 145 | 172
 | 38 | 心轻快性 | 43 | ‥ | ‥
 | 39 | 身柔软性 | 44 | 146 | ‥
 | 40 | 心柔软性 | 45 | ‥ | ‥
 | 41 | 身适业性 | 46 | 147 | ‥
 | 42 | 心适业性 | 47 | ‥ | ‥
 | 43 | 身练达性 | 48 | 148 | ‥
 | 44 | 心练达性 | 49 | ‥ | ‥
 | 45 | 身正直性 | 50 | 149 | 173
 | 46 | 心正直性 | 51 | ‥ | ‥
 | 47 | 正语 | 299 | 155 | 296
 | 48 | 正业 | 300 | ‥ | 297
 | 49 | 正命 | 301 | ‥ | 298
 | 50 | 悲愍 |  | 154 | 176
 | 51 | 随喜 |  | ‥ | ‥
 | 52 | 慧根 | 16 | 143 | 161


索引[Index of Abhidhammatha-Sangaha]

索引

资讯更新日期: 89('00)/04/25(1st ed.)

对于索引的号码，罗马数字是指第几章，阿拉伯数字是
指第几节（包括其助读说明）。

一画

一境性	I 18-20; II 2

二画

八圣道	I 26-28; II 15; VII
    30, 38, 40; IX 34

十随念	IX 8

人	III 9, 13; VI 24-26; V 5,
    11, IX 38-41

力	VII 19, 22, 23, 28

三画

三十三天	V 5, 12

三相	IX 23, 32, 33, 35, 36, 37

凡夫	I 13, 18; III 13, 18; IV 16,
    25, 26; V 40; VI 11; IX
    34

女根	VI 3, 24

小龙长老	V 30

大护法长老	V 30

四画

五门转向	I 10; II 28; III 9, 10,
    21; IV 6

五门心路过程	I 10; IV 4, 5,
    6-11

五识	I 8, 9, 11, 28; III 4, 9, 10,
    14, 21; IV 17; VIII 22, 24

不净	IX 7

不相应缘	VIII 25

不分离色	V 17, 14

不完成色	VI 2, 4

不善心	I 3, 4-7; II 18, 26-
    27; III 18, 21; V 23

不善业	V 22, 27

不善因	I 3; III 5-7; VIII 14

不善心所 II 4, 13-14; IX 38-
    41

不善果报	I 8; IV 17; V 27

不善之概要	VII 3-14

不离去缘	VIII 26

止	I 18-20; IX 1, 2-21

水界	III 16; VI 3

火界	III 16; VI 3, 12

天神	V 5, 11, 12; IX 8

世间	I 3, 25; II 15; VI 6

心	I 2, 3-32; II 1, 5; III 1, 8-
    11, 16; V 2; VII 1

心所	I 2; II 1-30; III 12, 16, 20;
    VII 1, 14, 23, 32-33

心流	V 36, 41, 42

心之地 I 3, 29

心清净	IX 29

心的种类	I 3, 17, 29, 30-32

心的特相	I 3

心路过程	III 8; IV 1-30; VIII
        16

心轻快性	II 5

心柔软性	II 5

心适业性	II 5

心所依处	III 20, 21; V 37; VI
    3, 14; VIII 16, 20, 21, 22,
    25

心所的特相	II 2-8

天耳	IX 21

天眼	IX 21

中舍性	II 5, 7; VII 29; IX 9

分别论	V 12

五画

四大元素	III 4, 16; VI 2, 3;
VIII 20, 21, 22; IX 11

四大天王	V 5, 12

四成就之法（四神足）VII 26

未来	III 17; VIII 5

生	VI 4; VIII 3, 7

生笑心	I 10; II 28; III 17,
    18, 21; IV 27

生命期（或转起）V 27, 29;
    VI 23-24, 27, 28, 29; VIII
    14, 25

生命地	I 3; III 13; IV 27-29;
    V 2, 3-8, 40

生灭智	IX 32, 33

正勤	VII 25, 31

正语	II 6

正业	II 6

正命	II 6

正见	VII 30

正见经	VIII 10

正思惟	VII 30

正直性	II 5

他心通	III 18; IX 21

出世间	I 3, 26-28, 30-32; II
    15, 18, 19, 25; III 17, 18,
    21; IV 14, 25; VI 30; VII
    38（参见：道、果、涅
    槃）

出世间禅	I 30-31, 32; II 19;
    VII 32-33

出世间善心  I 26, 28, 30-32

出世间果报  I 27, 28

六画

老	VI 4

老死	VIII 3, 7

死	III 17; IV 21; V 34-40;
    VI 25-26; IX 8

死亡心	III 8, 10, 13, 17, 18;
    V 10, 11, 13, 15, 17, 35,
    37, 41

耳	VI 3

舌	VI 3

有	VIII 3, 7, 8

有行	I 4, 5, 6, 13, 14, 15, 21; II
    13, 26; V 30

有缘	VIII 26, 27

有分	III 8, 12, 13, 17, 18; IV 6,
    12; V 10, 11, 13, 15, 17,
    38, 40, 41

有分的作用	III 8, 9, 10

有学圣者	I 13, 18; III 13, 18;
    IV 16, 25, 26; V 40; VI
    11

安止	IV 14-16, 22; V 25-26;
    VI 11; IX 14, 34

安止速行	IV 14, 15, 16, 22,
    23

名	VIII 3, 13, 14, 15, 16, 17,
    29

名色	I 3; VIII 3, 14, 17, 18; IX
    30-31

名身	II 5

名命根	II 2; VII 18

色	I 2; II 1; IV 6; VI 1-29;
    VII 1; VIII 3, 15, 16

色聚	VI 16-22

色的起因	VI 9-15

色地	I 3, 18-20; III 9, 20, 22;
    IV 27, 28, 29; V 6, 40

色地寿元	V 14

色地结生	V 13, 31

色地的色法	VI 27-29

色界心	I 3, 18-21; III 21

色界业	V 25, 31

色界禅	I 3, 18-20, 21, 25;
    II 21-22; IV 16; V 6, 25,
    40

色界善心	I 18; V 25, 31

色界果报	I 19, 21; III 9, 10,
    10; V 13, 31

色界唯作	I 20, 21

色的特相	VI 4

地界	III 16; VI 3, 4

地狱	V 4

行	V 37; VIII 3, 7, 8

行舍	IX 33, 34

行道智见清净	IX 33

因（根）	I 3, 4, 8, 13-16; III
    5-7; V 23, 29; VII 15;
    VIII 14

因缘	VIII 14

因与结生	IV 24-26; V 28-30;
    V 40

列迪长老	I 6, 21; III 13; IV 6,
    12, 17; V 10-11, 18, 38;
    VIII 2, 27; IX 39

七画

劫	V 14

戒	V 24; IX 8, 28

伺	I 18-20; II 3, 11

身	III 4; VI 3; VIII 15, 23,
    25; IX 8

身表	II 1; V 22, 24; VI 4, 11,
    14

身系	VII 6, 14

身识	I 8, 9

身轻快性	VI 4, 14

身柔软性	VI 4

身适业性	VI 4

作意	II 2; III 13

布施	V 24

我论	VII 7

邪见	I 4, 17; II 4, 13, 26; V 22;
    VII 13; VIII 3

佛陀	I 1, 10, 15; IV 21; IX 8

男根色	VI 3; VIII 24

完成色	VI 2, 3

见清净	IX 30

究竟法	I 2; VI 32; VII 1

芒果的譬喻	IV 6

八画

定	I 18-20, 30-31; VII 33;
    IX 16-20

门	III 12-15, 20; IV 2, 4; V
    38; VI 7

取	VII 7, 14, 35; VIII 3, 7, 8

受	I 2, 4, 5, 13, 16, 17; II 2;
    III 2-4; VIII 3

念	II 5; VII 27-28, 29, 31,
    33

念处	VII 24, 31

近行	IV 14; IX 14, 18, 20, 34

昏沉	II 4, 13

昏沉与睡眠  II 17, 26; VIII 8

刹那	IV 6; VI 10, 11

果	I 27, 28, 31-32; III 18; IV
    14, 15, 16, 22; IX 34, 36,
    44

果定	IV 22, IX 37, 42

果报缘	VIII 14

果报心	I 3, 14; III 18; IV
    17; V 27-33; VIII 3, 14

果报轮转	VIII 8

阿阇世王	V 19

阿那含	I 26-28, 31; IV 22,
    25, 26; V 6, 31; IX 40

阿罗汉	I 10, 15, 18-20, 26-
    28; II 23; III 13, 18; IV
    16, 17, 22, 25, 26; V 20;
    VI 11; IX 41

阿罗汉果	I 26-28, 31; IV 15,
        16

阿修罗	V 4, 11, 12

阿毗达摩义广释	I 6, 21; II 25;
    III 12, 17; IV 6; V 18, 38

怖畏智	IX 33

所缘（目标）	I 25; II 1; III
    13, 16-19; IV 17; V 35-
    39, 41; VI 3; VIII 16, 17,
    19

所缘缘	VIII 17, 27

所造色	III 4, 16; VI 2

依止缘	VIII 22

彼所缘	III 8, 9, 10, 18; IV
    6, 12, 17-20, 27

法所缘	III 16, 17; VII 39

法聚论	I 21; VIII 11

夜摩天	V 5, 12

性根色	VI 3

命根色	V 34; VI 3; VII 18;
    VIII 24

空	VI 31; IX 35, 36, 37

空无边处	I 22-24; V 7; IX 19

非想非非想处	I 22-24; V 7;
    IX 19

舍利弗尊者	VIII 10

九画

苦	I 8; III 2-4; VII 38, 40;
    VIII 3; IX 23, 32, 35, 36

界	I 3, VII 37, 40

风界	III 16; VI 3, 4

信	II 5; VII 33

思	II 2; V 18, 22, 23, 24; VI
    10; VIII 3, 14

思惟智	IX 32

相续		VI 4

相续缘	VIII 13

相应缘	VIII 13

相互缘	VIII 21

重复缘	VIII 13

前生缘	VIII 16

后生缘	VIII 15

美心	I 12; II 15-16, 18, 23-25

美心所	II 5-8, 15-16

威仪	VI 11

省察	IV 21; IX 34

段食	VI 3; VII 21; VIII 23

食	VI 3, 9, 13, 14, 15, 21, 22;
    VII 21; VIII 23

食厌想	IX 10

度疑清净	IX 31

十画

悦	I 4, 9, 10, 13, 14, 15, 18-
    20; III 2-4; IV 15-16, 17;
    VI 11

笑	I 10; VI 11

根	III 2; V 31; VI 7, 14; VII
    18, 20, 22, 23, 27, 28

根缘	VII 24

时节	VI 9, 12, 15, 19, 21, 22

涅槃	I 2, 3, 26-28; III 16, 17,
    18; VI 30-32; VII 1, 39,
    40; VIII 29; IX 34, 36, 37,
    42

神通	III 17, 18; IV 22; VI 11;
    XI 21

神变通	IX 21

畜生道	V 4

俱生缘	VIII 20, 21, 22

迷惑冰消	IV 17

十一画

处	VII 36, 40; VIII 3, 16

轭	VII 5, 14

眼	III 12; IV 6; VI 3

欲	II 3, 11, 26

欲地	I 3; III 9, 20, 22; IV 27,
    29; V 3, 5, 10-12, 40

欲地的色法	VI 23-25, 29

欲解脱	IX 33

欲界心	I 3, 4-17; II 23-29;
    III 17; IV 6-13

欲界业	V 22-24

欲界速行	IV 6, 12-13, 17, 18,
    21, 23

欲界结生	III 17

欲界善心	I 13, 16; II 15, 23-
    24; III 18; V 24, 28-30

欲界果报	I 16; III 9, 10, 14;
    IV 17; V 11, 27-30

欲界唯作	I 15, 16; II 15, 23-
    24, 25; III 18, IV 17

速行	III 8, 9, 10, 13, 14, 17; IV
    24-26, 27; V 20, 38; VI
    11; VIII 13

舍受	I 4, 6, 8, 9, 10, 13, 14, 15,
    18-20; III 2-4; IV 15-16,
    17

贪	I 4; II4, 13-14; III 5-7;
    VIII 3

贪婪	V 22

贪根心	I 4, 7; II 13-14, 26

掉举	I 6; II 4, 13, 26; V 27

现在	III 17; V 38; VIII 5

清净	VII 33; IX 22, 28-34

习行	IX 3, 13

唯作	I 3, 10; IV 15-16

推度	I 8, 9; II 28; III 8, 9, 10,
    14; IV 6, 17, 18

推度与结生	III 9, 10; V
    10, 11, 27, 28, 29

推度与彼所缘	III 9, 10; IV
    17

宿住随念	IX 21

通一切心所	II 2-3, 11-12

净色	I 8; III 12, 16, 20, 21; IV
    4, 6; VI 3, 7; VIII 24

净居天	V 6, 8, 31; IX 40

兜率天	V 5, 12

梵住（参见：无量）

十二画

悲	II 7, 15, 17, 19, 21; IX 9

喜	I 18-20; II 3, 11, 23, 25,
    26; VII 33

集	VII 38, 40

寻	I 18-20; II 2, 3, 11; IV 14

结	VII 10, 11, 14; IX 38, 40,
    41

结生	III 8, 9, 10, 18; V 9-17,
    27, 28-32, 38-40; VIII 3,
    20, 21, 22, 25

结生心	II 28; III 8, 13, 17,
    18; V 37, 41

结生时的色法	VI 23, 27-29;
    VIII 3, 14

智	I 13-17; II 25

智见清净	IX 34

恶作	II 4, 17, 26

恶趣（恶道）	III 9; IV 24,
    26; V 4, 8, 10, 12, 27

虚空	VI 4; VIII 30

无明	V 37; VIII 3, 7, 8, 9, 10
    （参见：痴）

无贪	II 5; III 5-7

无嗔	II 5; III 5-7

无痴	II 8; III 5-7 （参见
    ：智、慧）

无量	II 7, 15, 19, 23, 25; III 18;
    IX 9

无惭	II 4, 13

无愧	II 4, 13

无常	VI 4; IX 23, 32, 35, 36

无我	IX 23, 32, 35, 36

无愿	VI 31; IX 35, 36, 37

无相	VI 31; IX 35, 36, 37

无为	I 2; VI 31-32

无记	I 3, 8, 12; III 5-7

无行	I 4-6, 13-15, 21; II 26; V
    30

无有缘	VIII 13

无间缘	VIII 13

无间业	V 19

无色地	I 3, 22-24; III 20,
    22; IV 27, 29; V 7, 40

无色地寿元	V 16

无色地结生	V 15, 32

无色界心	I 3, 22-25, 32; III
    18, 21

无色界业	V 26, 32

无色界禅	I 22-24, 25, 32; IV
    16; V 7, 26, 40; IX 12, 19

无色界善心	I 22; V 25, 32

无色界果报	I 23, 25; III 9,
    10, 14, 21, 32; V 15, 32

无色界唯作	I 24, 25

无想有情	III 17; IV 28; V 8,
    13, 31, 39, 40; VI 28, 29

无所有处	I 22-24; V 7; IX 19

胜解	II 3, 11,26

须陀洹	I 26-28, 31; III 21;
    IV 26; IX 34, 38

斯陀含	I 26-28, 31; IV 26,
    IX 39

善心	I 3, 12; IV 15-16; V 24

善业	V 24-30

善因	I 3; III 5-7; VIII 14

善欲地  IV 24, 26; V 5, 11, 28

善果报	I 9, 14; II 23-24, 25;
    IV 17; V 28-30

菩提分	VII 24-33

发趣法III 20; VIII 2, 11-28

最终智	VII 18, 22

提婆达多	V 19

十三画

愧	II 5

慈	II 5, 7; IX 9

爱	V 37; VI 30; VII 13; VIII
    3, 7, 8, 9; IX 35

想	I 2, 22-24; II 2

嗅	III 8-9

嫉	II 4, 13, 17, 26

痴	I 4, 6; II 4, 13; III 5-7

痴根心	I 4, 6, 7

道	I 26, 28, 31-32; III 18; IV
    14, 16, 22; VII 38; IX 34,
    35, 36

道缘	VIII 14

道支	VII 17, 22, 23, 30, 38;
    VIII 14

道心路过程	IX 34

道非道智见清净	IX 32

过去	III 17; V 38; VIII 5

过患智	IX 33

遍处	I 18-20, 22-24; VIII 30;
    IX 6, 19

遍作	IV 14, 22; IX 34

解脱	IX 26, 27, 35-37

烦恼	VII 12, 14; VIII 8

概念	I 2, 18-20; III 16, 17, 18;
    V 39; VIII 17, 29-32

圣者	I 1, 26-28; IV 25; V 8, 40;
    IX 34, 38-41, 42

圣谛	VII 38, 40; IX 34

灭尽定	IV 22; IX 42-44

微细色	III 16; VI 7

业	I 3; II 2; III 17; IV 2, 17;
    V 2, 18-26, 34, 35, 36, 38;
    VIII 3

业门	V 22, 24

业缘	VIII 14, 27

业轮转	VIII 8

业的作用	V 18

业及果报	V 27-33

业为色之因	V 18; VI 9,
    10, 14, 15, 17, 22

业成熟之地	V 21-26

业成熟的时间	V 20

业成熟的次序	V 19

意处	VII 39; VIII 3

意门	I 10; III 12, 13; IV 4, 12;
    V 22, 24, 38

意界	II 28; III 10, 14, 18, 21

意门转向	I 10; III 8, 9, 13, 18,
    21

意门心路过程	I 10; III 16,
    17; VI 4, 12-16

十四画

慢	II 4, 13, 17, 26

悭	II 4, 13, 17, 26

疑	I 6; II 4, 13, 14

盖	I 18-20; VIII 8, 14

福	V 24

鼻	VI 3

惭	II 5

漏	VII 3, 13, 14; VIII 10; IX
    38, 40, 41

寿元	V 12, 14, 16, 34

领受	I 8, 9; II 28; III 8, 9, 10,
    21; IV 6, 17

僧伽	I 1

种姓	III 18; IV 14; IX 34

轻安	II 5; VII 29

语表	II 1; V 22, 24; VI 4, 11,
    14

精进	II 3, 11; VII 25, 33

睡眠	II 4, 13

厌离智	IX 33

十五画

慧	I 26-28, 30-31; II 8, 15-
    16; VII 29, 33（参见：
    智、无痴）

忧	I 5; III 2-4; IV 18

乐	I 9, 18-20; III 2-4

嗔	I 4; II 4, 13-14, 26; III 5-
    7; V 23

嗔恚	I 5; II 13, 26; III 3, 21; IV
    27

嗔恨	V 22

嗔根心	I 5, 7

饿鬼	V 4

确定	I 10; II 28; III 8, 9, 10, 14,
    18; IV 6, 8; VI 11

暴流	VII 4, 14

练达	II 5

怂恿	I 4, 16, 17

轮转	VIII 3, 8, 10

广大	I 25; II 15, 18, 21-22, 25;
    III 10, 14, 17, 18; IV 14,
    22

趣相	III 17; IV 2; V 35, 38, 39

增上	VII 20, 22, 23; VIII 19

潜在倾向	VIII 9, 14

十六画

缘	VIII 1, 2, 11-28

缘起	VIII 2, 3-10

随喜	II 7, 15, 17, 19, 21; IX 9

随顺	IV 14; IX 33, 34

随观	IX 24, 35, 36

亲依止缘	VIII 17, 27

导致出起之观	IX 34, 36

十七画

尝	III 8-9

声	III 16, 17; VI 14

禅那	I 3; IV 14; IX 15, 18

禅那与结生  V 6, 31, 39, 40

禅支	I 18-20; II 25; VII 16, 22,
    23; VIII 14

禅相	I 18-20; IX 5, 16, 17, 18,
    35

额外有分	IV 18

临死速行心路过程 V 35-38

十八画

转向		I 10; III 8, 9, 10

颜色	III 16, 17; IV 6; V 38

双论	IV 6

双神变	IV 21

十九画

离	II 6, 15, 17, 21, 23, 25; V
    24

离门	III 13, 14, 17

离去缘	VIII 13

离心路过程	IV 2; V 1-42

识	I 2; IV 3, 4; VIII 3

识界	III 21-22; VII 37-39; VIII
    22, 25

识无边处	I 22-24; V 7; IX 19

坏灭智	IX 33

二十画

蕴	I 2, 5, 18-20; VII 	34, 35,
    40

触	II 2; III 8-9; VIII 3

触所缘	III 16; VI 3

觉支	VII 29

二十五画

观禅	I 26-28, 30-31; IX 22-44

观智	IX 25, 32-33

观之染	IX


Foreign 1 字元对应表

Foreign 1(罗马化巴利语)字型
字元对应表

Figure | Foreign1字型字元对应 (您 key in 之键盘) (再选 foregn1字型.) | (* PS *)
 | a | (aa)
[go to top] | A | (AA)
[go to top] | i | (ii)
[go to top] | I | (II)
[go to top] | u | (uu)
[go to top] | U | (UU)
[go to top] | v | ("n)
[go to top] | V | ("N)
[go to top] | b | (~n)
[go to top] | B | (~B)
[go to top] | n | (.n)
[go to top] | N | (.N)
[go to top] | t | (.t)
[go to top] | T | (.T)
[go to top] | d | (.d)
[go to top] | D | (.D)
[go to top] | j | (.m)
[go to top] | J | (.M)
("m) | m | (it means the dot is at the top of "m" character)
("M) | M | (it means the dot is at the top of "M" character)
[go to top] | l | (.l)
[go to top] | L | (.L)
[go to top] | r | (.r)
[go to top] | R | (.R)
* PS *: This method has been used for many years in e-mail correspondence among Pali and Sanskrit scholars, and is the standard adopted by
     the Journal of Buddhist Ethics.

下载字型: foreign1.fot and foreign1.ttf
然后 ---> 至控制台 ---> 安装新字型

Revised:　Thu. 27 Sep. 2001

http://140.116.93.15/biochem/lsn/Pali/pali-map.htm
or
http://sparc1.cc.ncku.edu.tw/~lausinan/Pali/pali-map.htm


南传的八十九心

资讯更新日期: 87('98)/03/20(3rd ed.)

    五蕴中的识蕴，各宗的分别有些不同。南传的上座部，把识
蕴分成基本的六种之外，根据心的所属地和外缘，又用另一个不
同的方法把它为八十九心。这种繁杂的分法，对于后来的哲学思
辨虽然没有多大影响，也未曾为其他各宗所采用，但在上座部的
论著中却占有极重要的地位。

    八十九心是根据下面几个最主要的原则来分的：

    一、把心识分为属于欲界、色界、无色界、出世间的四大类
。

    二、又把心识分为主动的、被动的、中性的三大类。主动的
心识是能造现业招未来之果的。被动的心识是指由过去的业所感
生的。既非主动又非被动的中性心识，是指那些虽有心识活动却
不能感召未来果报的──这是指诸佛、独觉、以及诸阿罗汉等已
出生死者的心识。

    主动的心识，分为善心与不善心二种。善心又分有属于欲界
、色界、无色界及出世间的四种。不善心则只属于欲界；但分有
从贪所生（贪根）、嗔所生（嗔根）和痴所生（痴根）的不同。

    被动的心识，叫做异熟无记心，也分有属于欲界、色界、无
色界及出世间四种。欲界的异熟无记心中又分为善异熟心及不善
异熟心。善的是说由于过去的善业所感生，不善的是由过去的恶
业所感生。善异熟心又分与因相应的及与因不相应的两种。

    中性的心识，叫做唯作无记心，也分有属于欲界、色界及无
色界的三种。

    为了对八十九心的整个分类易于明了以及便利于参考，先列
一表于下面：

八十九心类表

 | 善 心 (21) | 不 善 心 (12) | 无记心
 |  |  | 异熟无记心 (36) | 唯作无记心 (20)
欲 界 ︵ 54 ︶ | (1)喜俱智相应无行 (2)喜俱智相应有行 (3)喜俱智不相应无行 (4)喜俱智不相应有行 (5)舍俱智相应无行 (6)舍俱智相应有行 (7)舍俱智不相应无行 (8)舍俱智不相应有行 | (22)喜俱邪见相应无行 ┐ (23)喜俱邪见相应有行 │ (24)喜俱邪见不相应无行│ (25)喜俱邪见不相应无行│ (26)舍俱邪见相应无行 ├贪根 (27)舍俱邪见相应有行 │ (28)舍俱邪见不相应无行│ (29)舍俱邪见不相应有行┘ (30)忧俱嗔恚相应无行 ┐ (31)忧俱嗔恚相应有行 ┴嗔根 (32)舍俱疑相应 ┐ (33)舍俱掉举相应 ┴痴根 | (34)眼识 ┐ (35)耳识 │ (36)鼻识 ├舍俱┐ (37)舌识 ┘ │ (38)乐俱身识 ├无因善异熟心 (39)舍俱意界 │ (40)喜俱意识界 │ (41)舍俱意识界 ┘ (42)喜俱智相应无行 ┐ (43)喜俱智相应有行 │ (44)喜俱智不相应无行│ (45)喜俱智不相应有行│ (46)舍俱智相应无行 ├有因善异熟心 (47)舍俱智相应有行 │ (48)舍俱智不相应无行│ (49)舍俱智不相应有行┘ (50)眼识 ┐ (51)耳识 │ (52)鼻识 ├舍俱┐ (53)舌识 ┘ │ (54)苦俱身识 ├无因不善异熟心 (55)舍俱意界 │ (56)舍俱识界 ┘ | (70)舍俱意界 ┐ (71)舍俱意识界├无因唯作心 (72)喜俱意识界┘.................................... (73)喜俱智相应无行 ┐ ： (74)喜俱智相应有行 │ ： (75)喜俱智不相应无行│ ： (76)喜俱智不相应有行├有因唯作心： (77)舍俱智相应无行 │ ： (78)舍俱智相应有行 │ ： (79)舍俱智不相应无行│ ： (80)舍俱智不相应有行┘ ：但 ： ： ： ： ：在 ： ： ： ： ：阿 ： ：
色 界 ︵ 15 ︶ | (9)寻、伺、喜、乐、定 相应第一静虑 (10)伺、喜、乐、定 相应第二静虑 (11)喜、乐、定相应第三静虑 (12)乐、定相应第四静虑 (13)舍、定相应第五静虑 |  | (57)寻、伺、喜、乐、定 相应第一静虑 (58)伺、喜、乐、定 相应第二静虑 (59)喜、乐、定相应第三静虑 (60)乐、定相应第四静虑 (61)舍、定相应第五静虑 | (81)寻、伺、喜、乐、定 ： 相应第一静虑 ： (82)伺、喜、乐、定 ： 相应第二静虑 ：罗 (83)喜、乐、定相应第三静虑 ： (84)乐、定相应第四静虑 ： (85)舍、定相应第五静虑 ：
无 色 界 ︵ 12 ︶ | (14)空无边处 (15)识无边处 (16)无所有处 (17)非想非非想处 |  | (62)空无边处 (63)识无边处 (64)无所有处 (65)非想非非想处 | (86)空无边处 ：汉 (87)识无边处 ： (88)无所有处 ： (89)非想非非想处 ..................................：
出 世 间 ︵ 9 ︶ | (18)须陀洹道 (19)斯陀含道 (20)阿那含道 (21)阿罗汉道 |  | (66)预流果 (67)一来果 (68)不还果 (69)阿罗汉果 |

PS:以下两表格供 save as plain text file 时参考！
=================================================================
                          八  十  九

┌───────────────┬──────────────┐
│        善    心 (21)        │    不  善  心 (12)        │
├─┬─────────────┼──────────────┤
│  │ (1)喜俱智相应无行        │(22)喜俱邪见相应无行  ┐    │
│  │ (2)喜俱智相应有行        │(23)喜俱邪见相应有行  │    │
│欲│ (3)喜俱智不相应无行      │(24)喜俱邪见不相应无行│    │
│  │ (4)喜俱智不相应有行      │(25)喜俱邪见不相应无行│    │
│  │ (5)舍俱智相应无行        │(26)舍俱邪见相应无行  ├贪根│
│界│ (6)舍俱智相应有行        │(27)舍俱邪见相应有行  │    │
│  │ (7)舍俱智不相应无行      │(28)舍俱邪见不相应无行│    │
│︵│ (8)舍俱智不相应有行      │(29)舍俱邪见不相应有行┘    │
│54│                          │(30)忧俱嗔恚相应无行┐      │
│︶│                          │(31)忧俱嗔恚相应有行┴嗔根  │
│  │                          │(32)舍俱疑相应  ┐          │
│  │                          │(33)舍俱掉举相应┴痴根      │
├─┼─────────────┼──────────────┤
│  │ (9)寻、伺、喜、乐、定相应│                            │
│色│    第一静虑              │                            │
│界│(10)伺、喜、乐、定相应第二│                            │
│︵│    静虑                  │                            │
│15│(11)喜、乐、定相应第三静虑│                            │
│︶│(12)乐、定相应第四静虑    │                            │
│  │(13)舍、定相应第五静虑    │                            │
├─┼─────────────┼──────────────┤
│无│                          │                            │
│色│(14)空无边处              │                            │
│界│(15)识无边处              │                            │
│︵│(16)无所有处              │                            │
│12│(17)非想非非想处          │                            │
│︶│                          │                            │
├─┼─────────────┼──────────────┤
│出│(18)须陀洹道              │                            │
│世│(19)斯陀含道              │                            │
│间│(20)阿那含道              │                            │
│︵│(21)阿罗汉道              │                            │
│□│                          │                            │
│︶│                          │                            │
└─┴─────────────┴──────────────┘

                     心             类           表

┌───────────────────────────────────────┐
│                   无             记            心                         │
├─────────────────┬─────────────────────┤
│        异熟无记心  (36)          │         唯作无记心   (20)             │
├─────────────────┼─────────────────────┤
│(34)眼识  ┐                      │(70)舍俱意界  ┐                       │
│(35)耳识  │                      │(71)舍俱意识界├无因唯作心              │
│(36)鼻识  ├舍俱┐                │(72)喜俱意识界┘.....................   │
│(37)舌识  ┘    │                │(73)喜俱智相应无行  ┐              ：  │
│(38)乐俱身识    ├无因善异熟心    │(74)喜俱智相应有行  │              ：  │
│(39)舍俱意界    │                │(75)喜俱智不相应无行│              ：    │
│(40)喜俱意识界  │                │(76)喜俱智不相应有行├有因唯作心    ：   │
│(41)舍俱意识界  ┘                │(77)舍俱智相应无行  │              ：    │
│(42)喜俱智相应无行  ┐            │(78)舍俱智相应有行  │              ：    │
│(43)喜俱智相应有行  │            │(79)舍俱智不相应无行│              ：    │
│(44)喜俱智不相应无行│            │(80)舍俱智不相应有行┘              ：但  │
│(45)喜俱智不相应有行│            │                                    ：    │
│(46)舍俱智相应无行  ├有因善异熟心│                                    ：    │
│(47)舍俱智相应有行  │            │                                    ：    │
│(48)舍俱智不相应无行│            │                                    ：    │
│(49)舍俱智不相应有行┘            │                                    ：在  │
│(50)眼识  ┐                      │                                    ：    │
│(51)耳识  │                      │                                    ：    │
│(52)鼻识  ├舍俱┐                │                                    ：    │
│(53)舌识  ┘    │                │                                    ：    │
│(54)苦俱身识    ├无因不善异熟心  │                                    ：阿  │
│(55)舍俱意界    │                │                                    ：    │
│(56)舍俱识界    ┘                │                                    ：    │
├─────────────────┼──────────────────：    │
│(57)寻、伺、喜、乐、定相应第一静虑│(81)寻、伺、喜、乐、定相应第一静虑  ：    │
│(58)伺、喜、乐、定相应第二静虑    │(82)伺、喜、乐、定相应第二静虑      ：罗  │
│(59)喜、乐、定相应第三静虑        │(83)喜、乐、定相应第三静虑          ：    │
│(60)乐、定相应第四静虑            │(84)乐、定相应第四静虑              ：    │
│(61)舍、定相应第五静虑            │(85)舍、定相应第五静虑              ：    │
├─────────────────┼──────────────────：    │
│(62)空无边处                      │(86)空无边处                        ：汉  │
│(63)识无边处                      │(87)识无边处                        ：    │
│(64)无所有处                      │(88)无所有处                        ：    │
│(65)非想非非想处                  │(89)非想非非想处 ...................：    │
├─────────────────┼─────────────────────┤
│(66)预流果                        │                                          │
│(67)一来果                        │                                          │
│(68)不还果                        │                                          │
│(69)阿罗汉果                      │                                          │
└─────────────────┴─────────────────────┘

===================================================================================
    读了此表，便知道八十九心的分类和名称了。无论横看竖看
都是八十九。横看是欲界54＋色界15＋无色界12＋出世间8 ＝89
，竖看是善心21＋不善心12＋异熟心36＋唯作心20＝89。

    现在依据巴利的论著再进一步一组一组的略加叙述。因为表
中对于每个名称都编有符号，所以在解释中，不必要时便不重复
提名，但用符号来代替了。

            一  善    心

    善心有二十一。因为它们的生起是无贪、无嗔或无痴的，而
且能造善业能感善果，所以叫善心。

    甲、欲界善心[1～8]因为欲界善心有喜、舍、智、行的差别
，故有八种：[１]当他获得了所施的东西及受施的人，或由其他
的可喜之因而心生大欢喜（喜俱），第一便起“应施”等的正见
（智相应），不犹豫，没有他人的怂恿（无行）有行施等的福德
，那时他的心便是“喜俱智相应无行”。[２]由于上述同样的理
由而心生大欢喜，先起正见，虽然也行不很慷慨的施舍，但有犹
预或由他人的怂恿而行，那时他的心是“喜俱智相应有行”。在
这种意义上说，这个“行”字是依于自己或他人自转起的前加行
而言。[３]如幼童看见亲属布施等的习惯，当看见比丘时，心生
观喜，便把手上所有的东西布施给比丘或作礼拜，那时他的心是
“喜俱智不相应无行”。[４]如果是由于亲属的鼓励说“你去布
施吧！你去礼拜吧！”这样才去行的，那时他的心是“喜俱智不
相应有行”。[5～8]如果不得所施之物及受施之人，或缺乏其他
的欢喜之因，没有前面所说的四种欢喜，那时则为生其余四种舍
俱的心。

    乙、色界善心[9～13] 因为与禅支相应的各别而有五种。即
[９]与寻、伺、喜、乐、定相应的为第一，[10]以超寻为第二，
[11]更超伺为第三，[12]更离喜为第四，[13]以灭去乐而与舍及
定相应的为第五。其他的部派都说四禅，现在把它分为五种禅心
，这也是上座部的论典中一个特殊说法。

    丙、无色界善心[14～17]因为与四无色相应而有四种。[14]
与空无边处禅相应的为第一，[15～17]与识无边处等禅相应的为
第二、三、四。

    丁、出世间善心[18～21]因为与须陀洹等四道相应而为四种
。

            二  不善心

    不善心有十二。依地只限于欲界，依根则有贪根、嗔根、痴
根三种。因为它们是众贪或嗔与痴所生，而且能造恶业能感恶果
所以叫不善心。

    甲、属于贪根的[22～29]因依喜、舍、邪见行的差别而有八
种：[22]如果他先起这样的邪见说：“于诸欲中无有过失”等（
邪见相应），生大欢喜之心（喜俱），以自性的锐利及不由他人
所怂恿的心（无行），享受诸欲，这时他的心是第一不善心。[
23] 若以迟钝及由他人所怂恿的心（有行）而作时，则为第二不
善心。[24]如果先无邪见（邪见不相应），只起欢喜心（喜俱）
，以自性的锐利及不由他人所怂恿的心（无行）行淫、贪图他人
的利益或盗取他人的财物，这时是第三不善心。[25]若以迟钝及
由他人所怂恿的心而作时（有行），则为第四不善心。[26～29]
如果由于不得欲境或缺乏其他的欢喜之因，而无前面所说的四种
欢喜之时，则为生起其余四种舍俱的不善心。

    乙、属于嗔根的有二不善心[30～31]当知它们是在于杀生等
的时候而转起的锐利及迟钝的心。

    丙、属于痴根的也有二不善心[32～33]。当知它们是由于不
决定及散乱的时候而转起的。

            三  异熟无记心

    异熟心有三十六。由于善心或恶心所必然引起的叫异熟心，
它的本身就是一种果。

    甲、欲界异熟心[34～56]有善异熟及不善异熟二种。善异熟
又分为有因及无因二种。不与无贪、无嗔、无痴任何一种相应的
为“无因”。与无贪等相应的为“有因”。无因善异熟心有八个
[34～41]。《清净道论》中作这样的解释：

    [34]眼识，有识知依止于眼（现于眼前）的色的特相。有单
以色为所缘的功用（味）。以色的现前状态为现状（现起）。离
去以色为所缘的唯作意界（第七十心）为直接因（足处）。 [35
～38] 耳、鼻、舌、身识，有识知依止于耳等（与耳等相接）的
声等的特相，有只以声等为所缘的功用，以声等的现前状态为现
状，离去以声为所缘等的唯作意界为直接因。[39]（有领受作用
的）意界，有于眼识等之后而识知等的特相，有领受色等的作用
，以彼相同的领受状态为现状，离去眼识等为直接因。[40～41]
有推度等作用的二种意识界，有识知于无因异熟的六所缘的特相
，有推度等的作用，以彼相同的推度等状态为现状，以心所依处
为直接因。因为与喜舍相应及有二处、五处作用□的差别，所以
它的二种各别。即于此二者之中，一[40]是因为专于好的所缘而
转起为自性之故，所以成为喜相应的，并且因为是由于推度及彼
所缘的二种作用于眼等五门的速行的末后而转起之故，所以有二
处作用。一[41]是因为于好的中所缘（舍）而转起为自性之故，
所以成为舍相应的，并且是由于推度、彼所缘、结生、有分及死
而转起之故，所以有五处作用。

    这八个无因异熟识，因为有定与不定的所缘，故有二种；又
依舍、乐、喜的差别，故为三种。便是前五识因为次第的对于色
等而转起，故为定所缘；其他三种为不定所缘。然而这里的意界
是对色等的五种而转起的，二种意识界则是对于六种所缘而转起
的，还有这八种之中的身识是与乐相应；有二处作用的意识界 [
40] 是喜相应；其他的都是与舍相应。

    有因善异熟心也有八个[42～44]。因为它们是与无贪等因相
应的，所以说有因。它们的名称和欲界的八个善心相同，但性质
不同。有因异熟心不是像善心那样以布施等的方法对于六所缘而
转起，它们是以结生、有分、死及彼所缘的四种作用对于欲界所
摄的六所缘而转起的。关于这八心中的有行及无行的状态，觉音
仅说“是由于原因而来”；但其他的论师说，“八异熟心是过去
欲界八善心的异熟果，所以八异熟心中的有行及无行是以八善心
的有行及无行为来源”。也有人主张说“是由于强力的业缘等而
生起异熟心的无行及有行的”。对于相应的诸法，虽在八善心与
八异熟心之间没有什么差别，但异熟心却如映在镜中的面相，没
有潜在的力用，善心则如自己的面相，而有潜在的力用。

    不善异熟心只有七个[50～56]。它们都是无因的。关于它们
的特相等，也与于因善异熟心中所说的相同。可是善异熟心是只
取好的及好的中所缘（舍），而不善异熟心则只取不好的及不好
的中所缘（舍），所以有差别。前者由于舍、乐、喜的差别有三
种，而后者则由于苦及舍仅有二种。这里的身识是与苦相应的（
苦俱），其他的都是舍俱的。同时这不善异熟心中的舍俱心是劣
而钝的，没有苦俱心的那样锐利；在无因善异熟心中的舍俱心也
是劣而钝，不像乐俱心那样锐利的。

    乙、色界异熟心有五个[57～61]。其名称也和色界的善心相
同。然而善心是由于禅定在速行的过程中而转起的；这异熟心则
是在生于色界而由结生、有分及死的三种作用而转起的。

    丙、无色界异熟心有四个[62～65]。与无色界的善心名虽相
同，因为由于它们转起差别而有不同，其义亦如色界异熟心所说
。
    丁、出世间异熟心[66～69]。因为它们是四道相应心的果，
所以也有四个。它们是由于圣道的过程及由果定二种而起的。

            四  唯作无记心

    唯作心有二十[70～89]。所谓“唯作”，是指非善非不善及
非异熟心的离业阿罗汉的自由作用的无记心。因为阿罗汉已断烦
恼，出生死，超乎善恶之外，虽有作善的作为，但非感果的新业
。所以叫唯作。依地的差别，也有三种。

    甲、欲界唯作心共二十一个[70～80]，分为二种，即无因与
有因。无因的有三个[70～72]。《清净道论》的解释如下：

    没有无贪等之因的唯作为无因。依意界及意识界的差别故有
二种。[70]意界是指有识知于眼识等的前行的色等的特相，有转
向的作用。以色等现前的状态为现状，以断去有分为直接因。它
只是与舍相应的。其次意识界，有共（凡圣）与不共（唯在阿罗
汉）的二种。此中[71]共的与舍俱的无因唯作，有识知色声等六
所缘的特相。于五根门及意门中有确定、转向的作用。以同样的
确定及转向的状态为现状，以离去无因异熟意识界（是指八十九
心中的第40、41、56的三心）有分心的任何一种为直接因[72]。
不共的与喜俱的无因唯作，有识知六所缘的特相。依作用，则有
诸阿罗汉对诸丑恶事物（如骨锁、饿鬼的姿态等）生笑的作用。
以同样的生笑状态为现状，一定以心所依处为直接因。

    这三个心，《在摄阿毗达摩义论》中，则叫做“舍俱五根门
转向心”，“舍俱意门转向心”、“喜俱阿罗汉笑心”。这是直
接拿它们的作用为名。当他的心转向于五根所对的外境的时候，
则为根门转向心；当他的心转向于意境的时候则为意门转向心。
这两种是凡圣共同的心理经验。至于阿罗汉笑心，则只是阿罗汉
的心理经验。

    其次有因唯作心有八个[73～80]。它们的名称和欲界的善心
相同。但是善心只在有学及凡夫生起，而唯作心则只在阿罗汉生
起，因为阿罗汉的行善是由于这些心发动的。这便是它们的差别
之处。

    乙、色界与无色界的唯作心共九个[81～89]。色界有五个 [
81～85] ，无色界有四个[86～89]，它们的名称也和上二界的善
心一样。但唯作心只在阿罗汉生起。

    上面已经大略地叙述了八十九心。然而也有把八十九心开为
一百二十一心的。《摄阿毗达摩义论》说：“如此应知心总有八
十九，智者再分别，一百二十一。”因为出世间的四种道心和四
种果心是由五种禅心以后所产生的，所以每种道心或果心都开为
五种。如寻伺喜乐定相应第一静虑须陀洹道心，伺喜乐定相应第
二静虑须陀洹道心，喜乐定相应第三静虑须陀洹道心，乐定相应
第四静虑须陀洹道心，舍定相应第五静虑须陀洹道心，是为须陀
洹道心五种禅心。如是类推，其他的道心和果心也各具五种，四
种道心便成二十种，四种果心也成为二十种。这样则善心由原来
的二十一而变作三十七，异熟无记心由三十六变成为五十二，便
成一百二十一心。即善心37＋不善心12＋异熟心52＋唯作心20＝
121。

[注]□这里提到二处、五处作用，上面也提到几个结生、有分、转向、领
受、推度、确定、速行、彼所缘、死等的专有名词，这是关于八十九心的
十四作用的名词。关于这个问题，也是南传佛教的一个特色，但这里不能
详注，我想在另一专题叙述。