南北传 长阿含经对照
南传长阿含共 34 经
北传长阿含共 30 经
南传与北传有 27 经可相对照
南传(有 4 经)与北传(有 3 经)无相互对照经典


(南)一 梵网经

                                   一 梵网经
      本经相当于汉译长阿含卷第十四之梵动经(大正藏一)及梵纲六十二见经(大正藏二
      一)，其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下
      说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此
      等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而
      后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化
      之根本。第二部是说如来自证如、现证，并叙述甚深难见之诸法，于此，所以说六十二
      见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，
      分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、
      无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两
      种。前于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世
      当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，
      知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认
      为是豫想此经，应注意于阿含经典中，本经之重要地位。

               一  梵网经1
          第一 诵品
I.1 一  如是我闻。一时，世尊2与五百大比丘僧伽，由王舍城往那烂陀村，同行于大
    道。一游行者须卑亦与其弟子梵施童子，由王舍城往那烂陀村，同行于大道。途中，
    游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽。反之，其弟子梵施童子，
    以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随
    世尊与比丘僧伽之后而行。
    二  时，世尊于庵婆罗树园内国王[所建]之休息堂，与比丘僧伽同宿一夜；游行
    者须卑，亦于庵婆罗树园内国王之休息堂，与弟子梵施童子同宿一夜。于此，游行
  2 者须卑，又以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽;反之，其弟子梵施童子，
    又以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，随
    世尊及比丘僧伽之后而住3。
        一 梵网经                                           一

        长部经典一                                          二
    三  时，其夜方晓，众多之比丘起而集坐于讲堂，生起如次之话题：‘友!希有哉!
    友!未曾有哉!已知已见之阿罗汉、等正觉者、世尊，彻见众生[心]之种种趣向。
    然，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施
    童子，却以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二
    人，紧随世尊及比丘僧伽之后而行。’
    四  时，世尊知此等比丘之如是话题，乃行往彼讲堂，至而坐于所设之座。坐己，
    世尊言诸比丘曰：‘诸比丘!为如何之谈话，汝等今坐此处耶?而又为何中断汝等之
    言谈耶?’如是言时，彼诸比丘白世尊言：‘尊师!今夜之方晓，吾等诸弟子起而集
    坐于讲堂，生起如次之话题：‘希有哉!……乃至……而行。’诸弟子中断如是话
    题，其时乃世尊之来!’
  3 五  ‘诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘于此，不伤心、不忧恨、
    心不愤怒。诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜、
    即为诸比丘之障碍。诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、
    若不欢喜，然则，诸比丘能否判断其人是善说、谬说耶?’
        [诸比丘曰：]‘尊师!不然。’
        [世尊曰：]‘诸比丘!若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘对此，不能
    辨别不实为不实：‘如是之故，彼为不事实，如是之故，彼不得真相，我等之间无
    为此事，又所为事不存在。’
    六  诸比丘!若人称赞我、称赞佛法、称赞僧伽，诸比丘不应欢喜此，不应欣悦此，
    于心不应愉适。诸比丘!若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，若欢喜、
    欣悦、愉适，此即成为诸比丘之障碍。诸比丘!若人称赞我、称赞佛法、称赞僧伽，
    诸比丘对此，不能确认事实为事实：‘如是之故，彼是事实，如是之故，彼得真相，
    我等之中有为是事，所为事是存在。’
    七  诸比丘!其实，凡夫之赞叹如来4，唯就琐细、唯就卑近、唯就于戒之关系而
    已。诸比丘!然而，凡夫之赞叹如来，如何唯就琐细、唯就卑近、唯就于戒之关系
    而已耶?’
          小 戒
  4 八5 ‘诸比丘!凡夫如是赞叹如来：‘沙门瞿昙是舍杀生、离杀生、不用刀、杖，有
        一 梵网经                                           三

        长部经典一                                          四
    惭耻心，而多怀慈悲、利益一切有情，哀愍而住。’
        诸比丘!凡夫如是赞叹如来：‘沙门瞿昙是舍不与取、离不与取，取所与、期
    待所与，无任何之盗心，自己清净而住。’
        诸比丘!凡夫如是赞叹如来：‘沙门瞿昙是舍非梵行、修梵行、修远离之行，
    离淫欲不净之法。’
    九  诸比丘!凡夫如是赞叹如来：‘沙门瞿昙是舍妄语、离妄语、语真实、从真实、
    以正直心不欺世间。’
        诸比丘!凡夫如是赞叹如来：‘沙门瞿昙是舍两舌、离两舌，不此处闻彼处告，
    以离间此处之诸人；又不彼处闻此处告，以离间彼处之诸人。如是为令离间者和睦
    之人，为令亲密者更益亲密之人，为爱和合、好和合、喜和合、持和合语言之人。’
        诸比丘!凡夫如是赞叹如来：‘沙门瞿昙是舍恶口、离恶口，凡所言说，无过
    失，悦耳、怡心、感铭、优雅，为诸人所喜欢。’
        诸比丘!凡夫如是赞叹如来：‘沙门瞿昙是舍绮语、离绮语，语适时语、语真
  5 实、语有义之语、语合法语，凡所说为俱律义，明确、有段落、适义，感铭于心。’
    一O   诸比丘!凡夫如是调叹如来：‘沙门瞿昙是离采伐诸种植之种子、诸种植之
    树木，于[日中]一食，而夜不食，离非时食，离观听演剧、歌谣、舞乐之娱乐，
    离持粉装饰、华鬘、香料、涂香，离[用]高床、大床，离受蓄金银；沙门瞿昙是
    离受生谷类，离受生肉，离受妇人、少女，离受男女之奴隶，离受牝牡之山羊，离
    受鸡豚，离受象、牛、牝牡之马，离受耕田荒地，离差使、传言之事，离卖买，离
    欺秤、欺升6、欺尺，离贿赂、谲诈、虚伪之邪行，离伤害、杀戮、拘束、剽夺、
    窃盗、强夺。’
          中 戒
    一一  ‘诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生
    者。沙门瞿昙远离如是种子植物之损伤。’
  6 一二  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、衣服之积蓄、乘具之积蓄、卧具
    之积蓄、香类之积蓄、财物之积蓄等。沙门瞿昙远离受用如是等之任何积蓄物。’
        一 梵网经                                           五

        长部经典一                                          六
    一三  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    住于观[听]娱乐，例如演剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔
    术奇境，贱人之竹棒戏，象、马、水牛、牡牛、山羊、牡羊、鸡鹑之斗技，棒击、
    拳斗、角力、摸拟战、列兵、配兵、阅兵等之娱乐。沙门瞿昙远离观[听]如是等
    之娱乐物。’
    一四  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    耽住于赌博之放逸处，例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、
  7 抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、摸拟残伤
    戏等。沙门瞿昙远离如是等之任何赌博放逸处。’
    一五  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    住于享用高床大床等。例如过大之床座、兽形之脚台，覆以长羊毛之织物、有文彩
    之白毡、绣花图绘之床垫，于两边有重缘，单侧有垂缘、镂缀宝石、绢布之被盖，
    人毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖，上下之红枕
    等。沙门瞿昙远离使用此等任何之高床大床。’
    一六  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    耽住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂[色]料、华鬘、涂香、
    脸粉、面油、手环、发饰、手杖、药袋、刀剑、伞盖、彩履、头巾、宝珠、拂尘、
    白衣、长袖等。沙门瞿昙远离如是等任何装饰之放逸处。’
    一七  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    住于无益徒劳7之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食
  8 物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡
    矿论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论、
    世界起源论、海洋起源论，如是有无之论。沙门瞿昙远离如是等任何无益徒劳之论。’
    一八  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    住于诤论。例如‘汝不知此法、律，我知此法、律，汝如何知此法、律耶?’‘汝是耶
    行者，我是正行者。’‘我言[前后]相应，汝言不相应。’‘汝应言于前者而言于后，
    应言于后者而言于前。’‘汝无细虑而[自]返复。’‘汝之立论，堕于负处。’‘为解
    汝[负]说而寻思，若能者即自解!’沙门瞿昙远离如是等任何诤论。’
        一 梵网经                                           七

        长部经典一                                          八
    一九  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心
    住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子[令]：
    ‘汝来此处、往彼处，[汝]来持此、持此往彼。’沙门瞿昙远离如是等任何使者、传
    信之行为。’

    二O   诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，然而
    行于欺瞒、饶谀骗诈、占相、以利求利之贪求。沙门瞿昙远离如是等欺瞒、饶谀诈
    骗。’
          大 戒
  9 二一  ‘诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，[彼
    等]依无益徒劳之横明(畜生)而过邪命生活。例如占卜手足之相、占前兆[吉凶]、
    占梦、占体[全身]相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护
    摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、
    鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解
    兽声法等。沙门瞿昙远离如是等任何无益徒劳之横明。’
    二二  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而坐活，[彼等]
    依无益徒劳之横明而过邪命生活。例如占珠相、杖相、衣服相、剑相、矢相、弓相、
    武器相、妇人相、丈夫相、童子相、童女相、男仆相、婢女相、象相、马相、水牛
    相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、占龟甲相、兽相等。
    沙门瞿昙远离如是等任何无益徒劳之横明。’
    二三  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，[彼等]
    以此无益徒劳之横明而过生活。例如以占：‘王应进军、王不应进军。’‘内部诸王当
 10 逼进、外部诸王将退却。’‘外部诸王当逼进、内部诸王将退却。’‘内部诸王当胜利、
    外部诸王将败退。’‘外部诸王当胜利、内部诸王将败退。’‘此人当胜利、此人将败
    退。’沙门瞿昙远离如是等任何无益徒劳之横明。’
    二四  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横明过邪命生活。例如占：‘应有月蚀、应有日蚀、应有星蚀、日月应
 11 行正道、日月应行非道、诸星宿应行正道、诸星宿应行非道、流星应陨落、应有天
    火、应有地震、天鼓将呜、应有日月星宿之升沉明暗。’沙门瞿昙远离如是等任何无
        一 梵网经                                           九

        长部经典一                                          一0
    益徒劳之横明。’
    二五  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横开过邪命生活。例如占：‘应有多雨、应无雨、应有丰收、应无收获，
    应来太平、应有恐怖、应有疫病、应有健康。’记号、计算、吉凶数、作诗、顺世论
    等。沙门瞿昙远离如是等任何无益徒劳之横明。’
    二六  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横明过邪命生活。例如[占]嫁娶、和睦分裂、贷入、贷出、[以咒术
    令)开运、遇祸、堕胎、哑口、不能言、举手[不下]、耳聋、问镜、问童女、问天
    神、拜太阳，奉祭大[梵天]、口吐火、奉请吉祥天等。沙门瞿昙远离如是等任何无
    益徒劳之横明。’
 12 二七  诸比丘!凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，[彼等]
    以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力[有子]、失
    精力[无子]、相宅地、对宅地撒[祭物]、漱口、沐浴、供牺牲，吐药、下剂、上
    吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油、眼科医、外科医、小儿科医、
    与根本药、草药、泻药等。沙门瞿昙远离如是等任何无益徒劳之横明。’
        诸比丘!凡夫即以此唯琐细、卑近、有关[俗]戒等语赞叹如来而已。’
    二八  ‘诸比丘！[此外]有甚深难见难觉，而且寂静微妙，超越寻思境界之至微，
    唯智者所知之诸法，此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹
    如来者，始为真正之[赞叹。]
        然，诸比丘!如何是甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯
    智者所知之诸法，此，如来自证如，现证已而开示(于世)。诸人唯如实以此赞叹如
    来者，始为为真正之[赞叹]耶?
 13 二九  或有沙门、婆罗门，为前际论8者而持前际见。彼等对于过去，以十八种根
    据，主张种种之浮说9。彼等沙门、婆罗门，为前际论者而持前际见，依何、根据
    何对于过去，以十八种根据，主张种种之浮说耶?
    三0  诸比丘!或有沙门、婆罗门，持常住之见，以四种根据，说我及世界是常住。
    彼等沙门、婆罗门之尊者，依何、依据何为常住论，由四种根据，说我及世界是常
    耶?
        一 梵纲经                                           一一

        长部经典一                                          一二
    三一   诸比丘!今有一类之沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、
    心得三昧，心得三昧已，能想起过去种种宿住，例如一生、二生、三生、四生、五
    生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多百生、多
    千生、多百千生，‘生彼处，我如是名、如是姓10、如是阶级，食如是食、感受如是
    苦乐，如是寿量。我从其处殁，生于他处。其生亦有如是名、如是姓、如是阶级、
    食如是食、感受如是苦乐，如是寿量。我从其处殁，而生此处。’如是同其事情、
 14 境遇，而想起种种过去之存在。而彼如次言：‘我及世界是常住，如无所生产之[石
    女]，如常住山顶，如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，[我
    及世界]之恒存常住。所以者何?因我从苦行、精进、专修、不放逸、正忆念、心
    得三昧，心得三昧已，能想起过去种种宿住。例如一生……乃至……多百千生等。
    ‘于彼之生、有如是名……乃至……生来此生。’如是同其事情、境遇，而想起过去
    种种之生存。由此而知我如何及世界是常住，无所生，如常住山顶、如直立不动之
    石柱。而诸有情之流转、轮回，殁去、生来，[我及世界]是永恒常住。’
        诸比丘!此即其第一主张，依据此，其常住论者之沙门、婆罗门说：‘我及世
    界是常住。’
    三二   又第二[主张]。常住论者之沙门、婆罗门，依何、根据何而说我及世界是常
    住耶?
 15     诸比丘!今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得
    三昧，心得三昧已，想起种种过去之存在。例如一成坏[劫]、二成坏、三成坏、四
    成坏、五成坏、十成坏等。‘知生于彼处，我有如是名、……[乃至]……[我及世
    界]是永恒常住。’
        诸比丘!此为其第二主张，依此、根据此，常住论者之沙门、婆罗门说我及世
    界是常往。
    三三  又第三主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住
    耶?
        诸比丘!今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得
    三昧，心得三昧已，想起过去种种之存在。例如十成坏、二十成坏、三十成坏、四
 16 十成坏等。‘知生于彼处，我有如是名……[乃至]……[我及世界]是永恒常住。’
        一 梵纲经                                           一三

        长部经典一                                          一四
        诸比丘!此为其第三主张，依此、根据此，某常住论者之沙门、婆罗门，说我
    及世界是常住。
    三四  又第四主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶?
        诸比丘!今有其沙门、婆罗门，是推论家、审察家。彼以自己推论锤炼而得，
    并以审实寻思之理解，而如是云：‘我及世界是常住，如无所生，如常住山顶，直
    立不动之石柱，而诸有情之流转、轮回，殁去、生来，[我及世界]是恒常存在。’
        诸比丘!此为其第四主张，依此、根据此，其常住论者之沙门、婆罗门，说我
    及世界是常住。
    三五  诸比丘!此即彼等常住论者之沙门、婆罗门，以此四种之根据，说我及世界
    是常住。诸比丘!任何常住论者之沙门、婆罗门，说我及世界是常住，皆根据此四
    种，依此等任何之一，此外即无[依据]。
    三六  诸比丘!如来知此：‘如是执，如是执取此等之见处11，将有如是生趣、有
 17 如是之来生。’如来不仅如此，如比此更殊胜者。知而不取着，不取着故，得知内
    心寂静。然，诸比丘！如来如实知爱之集、灭、味着、过患及出离，无执取12而解
    脱。
    三七  诸比丘!此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智
    者所知之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来
    者，始为真正之[赞叹。]’

          第二 诵品
    一  ‘诸比丘!有沙门、婆罗门，持着一分常住、一分非常住论。彼等由四种根据，
    说我及世界，一分是常住，一分非常住。彼等一分是常住、一分是非常住论者之沙
    门、婆罗门，依何、根据何而依四种根据，说我及世界，一分是常住、一分是非常
    住耶?
    二  诸比丘!经长远之时后，有某时是世界之坏灭时期，于世界13之坏灭时，诸有
    情多已转生光音天。于其处，彼等是意所成，以喜为食，自发光辉，飞行空中，住
    于纯净，斯住于长远时间。
    三  诸比丘！经长远之时后，有其时是世界之生成时期，于世界生成时，梵宫现于
        一 梵纲经                                           一五

        长部经典一                                          一六
    空中，此时，一有情寿命尽，或善福尽，由光音天殁，而生于虚空之梵宫。于其处，
    彼是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
    四  有情于彼处，唯长夜独住14而无喜、乐而起[如次]之渴望：‘然！实愿其他
 18 之有情来生此。’时，某有情等，寿命终尽，由光音天殁，生于梵宫，与彼共住。
    彼等于其处，亦是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长
    远时间。
    五  诸比丘!其中，最初生之有情，起如是之念：‘我是梵天、大梵天、全能者、
    不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生
    者、一切之主宰者、是已生、未生者之父。凡住此之有情皆我之化作。所以者何?
    前因我生此念：‘然!实愿其他之有情来生此。’如是，我所起意愿，此等之有情
    而生来。其后生来之有情，亦生如是念：‘此尊者实是梵天、大梵天、全能者、不
    败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、
    一切之主宰者，是已生、未生者之父。吾等是依此尊者梵天化生而来。所以者何?
    吾等见尊者，最初生住此处，吾等由其后而生。’
    六  诸比丘！于此，最初生之有情，较长寿、较英俊、较有权力。反之，其后而生
    诸有情，较短命、较丑陋、较少有权力。诸比丘!然，其后生者之一有情，由此天
    殁而生来此[地上]15，生来此已，彼舍家而出家，舍家出家已，彼从苦行、精进、
    专修、不放逸，正忆念、心得三昧，心得三昧已，想起前生之生存，更此以前忆念
    不起。而彼如是言：‘彼尊者实是梵天、大梵天、全能者、不败者、一切万物之支
    配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是
 19 已生、未生者之父。由化生吾等此(尊者梵天)，是常恒、坚固、常住，无转变性，
    唯如是恒常而住。反之，吾等，因由此梵天之化生，故吾等是无常、不坚固、短命、
    有死殁、生此之性质。’
        诸比丘!此为第一主张，依此、根据此，一分是常住、一分是非常住论者之沙
    门婆罗门，说我及世界，一分是常住、一分是非常住。
    七  又第二主张，一分常住、一分非常住论之沙门、婆罗门，依何、根据何而说我
    及世界，一分是常住、一分是非常住耶?
        诸比丘!有称为戏忘之诸天。彼等甚长久沉着于喜笑、游戏、喜乐法而住。彼
        一 梵纲经                                           一七

        长部经典一                                          一八
    等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失其忆念。彼等诸天消失其忆念，
    即死殁其天身。
    八  诸比丘!然，其中之有情，由其天身殁而生来此[地上]，生此，彼即舍家而出
    家。舍家而出家已，彼从苦行、精进、专修、不放逸，由正忆念、心得三昧，心得
    三昧已，而想起前生之生存，更此以前忆念不起矣。
    九  彼如是言：‘凡不戏忘之诸天，不长久沉着于喜笑、游戏、喜乐法而住者，彼
 20 等不消失忆念；不消失忆念之彼等诸天，即无死灭，而恒常、坚固、常住，无转变
    性、如是常恒而住。反之，我等戏忘诸天，甚长久沉着于喜笑、游戏、喜乐法而住；
    我等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失忆念，消失忆念已，我等由
    其天身殁，而无常、不坚固、短命，有死去、生此之性质。’
        诸比丘!此为第二主张，一分常住、一分非常住论者之沙门、婆罗门，依此，
    根据此而说我及世界，一分是常住、一分是非常住。
    一0   又第三主张，一分是常、一分是非常住论之沙门、婆罗门，依何、根据何而
    说我及世界，一分是常住、一分是非常住耶?
        诸比丘！此有称为意愤诸天，彼等甚长久、相互嫉妒；彼等因长久相互嫉妒，
    相互嫉妒已，而其心相互愤恚。如是其心相互愤恚，致身疲劳、心疲劳。而彼诸天，
    即由其天身死殁。
    一一  诸比丘！然，其中有一有情，由其天身殁，而生此[地上]。生此，彼即舍家
    而出家，舍家而出家已，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得
    三昧已，而想念前生之生存，更此以前无能想念。
    一二  彼如是言：‘凡不意愤之诸天，于长久不相互嫉妒;彼等长久不相互嫉妒，
    其心不相互愤恚。彼等其心不相互愤恚、不致身疲劳心疲劳。彼等其天身不死殁，
 21 常恒、坚固，常住、无转变性、唯如是常恒而住。然，我等意愤诸天，甚长久相互
    嫉妒，我等因甚长久相互嫉妒，其心相互愤恚，其心相互愤恚，致身疲劳、心疲劳、
    如是我等从其天身死殁，生此[地上]，是无常、不坚固、短命、有死殁、生此之性
    质。’
        诸比丘!此为第三主张，一分是常住、一分是非常住论者之沙门、婆罗门，是
    依此、根据此而说我及世界，一分是常住、一分是非常住。
        一 梵纲经                                           一九

        长部经典一                                          二0
    一三  又有第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依何、根据
    何而说我及世界，一分是常住、一分是非常住耶?
        诸比丘!今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤练而得，
    并审实寻思之理解，而如是言：‘称此眼、耳、鼻、舌、身之此我，皆是不恒常、
    不坚固、非常住、有转变性。反此，称此心、意、识之此我，皆是恒常、坚固、常
    住、不转变性，唯如是常恒而住。’
        诸比丘!此其第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依此、
    根据此而说我及世界，一分是常住、一分是非常住。
    一四  诸比丘！此即彼等一分是常住、一分是非常住论之沙门、婆罗门，根据此四
    种而说我及世界，一分是常住、一分是非常住。诸比丘!任何一分是常住、一分是
    非常住论之沙门、婆罗门，皆据此四种，或依此等任何之一，此外即无[依据]。
 22 一五  诸比丘!如来如此：‘如是执，如是执取此等之见处，将有如是生趣、有如
    是之来生。’如来不仅如此，如比此更殊胜者。知而不取着，不取着故，得知内心
    寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
        诸比丘!此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者
    所知之诸法，此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹如来者，
    始为真正之赞语。’
    一六  ‘诸比丘！有沙门、婆罗门，持着边、无边论。彼等根据四种，说世界是边、
    无边。依何、根据何，边、无边论者之沙门、婆罗门，根据四种而说世界是边、无
    边耶?
    一七  诸比丘!有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得
    三昧，心得三昧已，对此起世界有边之想，彼如是言：‘此世界是有边16。所以者
    何?我从苦行……乃至……心得三昧，心得三昧已，对此世界起有边想而住，依此，
    而知世界确实如何为有限、有边。’
        诸比丘!此即其第一主张。[世界]有边无边论者之沙门、婆罗门，依此、根据
    此而说世界边、无边。
    一八  又有第二主张，边、无边论者之沙门、婆罗门，依何、根据何，而言世界是
    边、无边耶?
        一 梵网经                                           二一

        长部经典一                                          二二
 23     诸比丘!今有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得
    三昧，心得三昧已，对此世界起无边想而住。而彼如是言：‘此世界确实无限、无
    边。而(某)沙门、婆罗门言世界为有限、有边，唯是彼等之妄语。此世界实是无
    限、无边。所以者何?我从苦行……乃至……心得三昧，心得三昧已，对此世界起
    无边想而住。依此，而知世界确实如何为无限、无边。’
        诸比丘!此即其第二主张，某边、无边论者之沙门、婆罗门，依此、根据此而
    说世界之边、无边。
    一九  又有第三主张，边、无边论者之沙门、婆罗门，依何、根据何而言世界是边、
    无边耶?
        诸比丘！今有其沙门、婆罗门，从苦行……乃至……心得三昧，心得三昧已，
    对此世界之上下起有边想，其横纬起无边想而住。然，彼如是言：‘此世界是有边
    亦无边。沙门、婆罗门言世界为有边，此唯是彼等之妄语。又沙门、婆罗门言此世
    界确实为无限、无边，亦唯是彼等之妄语而已。此世界是有边亦无边。所以者何?
    我从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想、其横纬
    起无边想而住。依此，而知世界确实如何为有边亦无边。’
        诸比丘!此即其第三主张。有边亦无边论者之沙门、婆罗门，依此、根据此而
    言世界之有边亦无边。
    二0 又有第四[主张]。边、无边论者之沙门、婆罗门，依何、根据何而言世界为
    边、无边耶?
        诸比丘!今有某沙门、婆罗门之推论家、审察家。彼以自己推论锤练而得、并
    审实寻思之理解，而如是言：‘此世界非有边、亦非无边。沙门、婆罗门言此世界
 24 为有边，唯是彼等之妄语。而沙门、婆罗门言此世界确实无限、无边，此亦唯是彼
    等之妄语。更有沙门、婆罗门言此世界为有边、亦无边，亦唯是彼等之妄语而已。
    [于是]，此世界确实是非有边、亦非无边。’
        诸比丘!此即其第四主张。边、无边论者之沙门、婆罗门，依此、根据此，说
    世界之边、无边。
    二一  诸比丘!此即彼等边、无边论者之沙门、婆罗门，根据此四种而说世界之边、
    无边。诸比丘!任何边、无边论者之沙门、婆罗门说世界之边、无边，皆根据此四
        一 梵纲经                                           二三

        长部经典一                                          二四
    种，或依此等任何之一，此外即无[依据]。
    二二  诸比丘!如来如此：‘如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。’如来不仅如此，如比此更殊胜者。知而不执取，不取着故，得知内心
    寂静。然，诸比丘!如来如实知爱之集、灭、味着、过患及出离，无执取而解脱。
        诸比丘！此即甚深难见、难觉、而且寂静微妙，超越寻思境界之至微，唯智者
    所知之诸法。此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹如来者，
    始为真正之赞语。’
    二三  ‘诸比丘，有其沙门、婆罗门，持着诡辩17论。彼等被询问时，以四种根据，
    言伪乱无序之诡辩。诡辩论者之彼等沙门、婆罗门，被询问时，依何、根据何而以
    四种根据，言伪乱无序之诡辩耶?
    二四  诸比丘，今有某沙门、婆罗门，不如实知此是善，不如实如此是不善。彼思
    惟：‘我确实不如实如此是善，又不如实如此是不善。然，我实在不如实知此是善、
    不如实如此是不善者，如果我答此是善、此是不善时，我即有欲、贪、嗔、恚；当
    我有欲、贪、嗔、恚时，我即会说妄语；当我说妄语时，我即有坏、恼；当我有坏、
 25 恼时，我即有障碍。’如是思惟，彼畏说妄语，嫌恶妄语。对此被询问时，即不答
    此是善，亦不答此是不善，而言其伪乱无序之诡辩论：‘我不以为然、亦不以为不
    然，无异想、亦非无想、亦非无无想。’
        诸比丘，此即其第一主张。有某伪乱无序之诡辩论者沙门、婆罗门，对此被询
    问时，依此，根据此言其伪乱无序之诡辩论。
    三五  又有第二[主张]。伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依何、
    根据何，而言其伪乱无序之诡辩论耶?
        诸比丘，今有某沙门、婆罗门，不如实如此是善，不如实知此是不善，彼思惟：
    ‘我确实不如实如此是善、不如实如此是不善。然，我实在不如实如此是善、不如
    实如此是不善者。如果我答此是善、答此是不善时，我即有欲、贪、嗔、恚；当我
    有欲、贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼
 26 时，我即有障碍。’彼畏取着、嫌恶取着。对此被询问时，即不答此是善，亦不答
    此是不善，而言其伪乱无序之诡辩论：‘我不以为然、亦不以为不然，无异想、亦
    非无想、亦非无无想。’
        一 梵纲经                                           二五

        长部经典一                                          二六
        诸比丘!此即其第二主张。某伪乱无序之诡辩论者之沙门、婆罗门，对此被询
    问时，依此、根据此言其伪乱无序之诡辩论。
    二六  又有第三[主张]。伪乱无序诡辩论者之沙门、婆罗门，对此被询问时，依何、
    根据何，而言其伪乱无序之诡辩论耶?
        诸比丘，今有某沙门、婆罗门，不如实知此是善、不如实知此是不善。彼思惟：
    ‘我确实不如实知此是善、不如实知此是不善。然，我确实不如实知善、不如实知
    不善者。如果我答此是善、我答此是不善时，我即有欲、贪、嗔、恚;当我有欲、
    贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我
    即有障碍。’彼畏取着、彼嫌恶取着。对此被询问时，即不答此是善，亦不答此是
    不善，而言其伪乱无序之诡辩论：‘我不以为然、亦不以为不然，无异想、亦非无
    想、亦非无无想。’
        诸比丘，此即其第三主张。伪乱无序诡辩论者之沙门、婆罗门，被询问时，依
 27 此，根据此言其伪乱无序之诡辩论。
    二七  又有第四主张。诡辩论者之沙门、婆罗门，被询问时，依何、根据何而言其
    伪乱无序之诡辩论耶?
        诸比丘，今有某沙门、婆罗门，闇昧愚痴。彼因闇昧愚痴，对此被询问时，即
    言其伪乱无序之诡辩论：‘汝若询问我，他世存在否?我若以为他世存在者，我当
    答汝他世存在，但我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。
    汝若询问我，他世不存在耶?……乃至……他世存在亦不存在耶?他世非存在亦非
    不存在耶?化生之有情存在耶?化生之有情不存在耶?化生之有情存在亦非存在
    耶?化生之有情非存在亦非不存在耶?善恶业之异熟果存在耶?善恶业之异熟果不
    存在耶?善恶业之异熟果存在亦不存在耶?善恶业之异熟果非存在亦非不存在耶?
    真人18其死后存在耶?真人其死后不存在耶?真人其死后存在亦非存在耶?真人其
    死后非存在亦非不存在耶?有此询问，若我以为真人其死后非存在亦非不存在者，
    当答以真人其死后非存在亦非不存在。但我不以为然、不以为不然，无异想、亦非
    无想、亦非无无想。’
        诸比丘!此即其第四主张。有对此之询问时，诡辩论者之沙门、婆罗门，依此、
    根据此而言伪乱无序之诡辩论。
        一 梵网经                                           二七

        长部经典一                                          二八
 28 二八  诸比丘，此即诡辩论者之沙门、婆罗门，被询问时，即依据此四种，言其伪
    乱无序之诡辩论。诸比丘，任何诡辩论者之沙门、婆罗门，被询问时，言其伪乱无
    序之诡辩论，皆依据此四种，或此等中任何之一，其他即无[根据]。
    二九  诸比丘，如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味着、过患及出离，无执取而解脱。
        诸比丘!此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证如，现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。’
    三0 ‘诸比丘！有某沙门、婆罗门，持着无因论。彼等依二种根据，说我及世界是
    无因生。无因论之沙门、婆罗门，依何、根据何而说我及世界是无因主耶?
    三一  诸比丘!有名为无想有情天，彼等诸天，若想生时，即从彼天殁。而某一有
    情，从其天殁，生来此[地上]，生此已，舍家而出家。舍家而出家已，彼从苦行、
 29 精进、专修、不放逸、正忆念，心得三昧，心得三昧已，生起想念，更此以前不能
    想念。彼如是言：‘我及世界是无因生。所以者何?因以前我不存在，以前虽不存
    在，今我转变为有情。’
        诸比丘，此即其第一主张。某无因论者之沙门、婆罗门，依此、根据此而说我
    及世界是无因生。
    三二  又有第二主张。无因论者之沙门、婆罗门，依何、根据何而言我及世界是无
    因主耶?
        诸比丘，今有某推论家、审察家。彼以自推论锤练而得，并审实寻思之理解，
    而如是言：‘我及世界是无因生。’
        诸比丘，此即其第二主张。无因论者之沙门、婆罗门依此、根据此而说我与世
    界是无因生。
    三三  诸比丘，此即无因论者之彼等沙门、婆罗门，根据此二种[主张]而说我与
    世界是无因生。任何无因论者之沙门、婆罗门，说我与世界是无因生，皆以此二种
    之根据，或此中任何之一，其他即无[根据]。
    三四  诸比丘，如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如
        一 梵纲经                                           二九

        长部经典一                                          三0
    是之来生。’如来不仅知此，知比此更殊胜者，知而不执取。不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味着、过患及出离，无取而解脱。
        诸比丘，此即甚深难见、难觉、寂静微妙、超越寻思境界之至微。唯智者所知
 30 之诸法。此，如来自证知，现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。
    三五  诸比丘!此等前际论者，持此前际论之彼等沙门、婆罗门，对于过去，以十
    八种根据，主张种种之浮说。诸比丘!凡任何前际论者，持前际论之沙门、婆罗门，
    对于过去，主张种种之浮说，皆根据此等十八种，或此中任何之一，其他即无[根
    据]。
    三六  诸比丘，如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味着、过患及出离，无执取而解脱。
        诸比丘，此即甚深难见、难觉、寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证如、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。’
    三七  ‘诸比丘，有此等后际论者，持此后际论之沙门、婆罗门，彼等对于未来，由
    四十四种根据，主张种种之浮说。彼等后际论者，持后际论之沙门、婆罗门，依何、
    根据何而对于未来，依四十四种之根据，主张种种之浮说耶?
 31 三八  诸比丘，有某死后有想论者之沙门、婆罗门，彼等以十六种之根据，说我死
    后为有想。彼等死后有想论者之沙门、婆罗门，依何、根据何而对死后有想论，依
    十六种根据，主张死后我为有想耶?
        彼等对于我，主张：[一][我死后无病、有色、有想’，[二]‘我死后无病、
    有色、无想’，[三]‘……亦非有色亦无色’，[四]‘……非有色亦非无色]。[五]
    ‘我死后为有边’，[六]‘……为无边’，[七]‘……亦有边亦无边’，[八]‘……亦
    非有边亦非无边’。[九]‘……为一想者’，[一0]‘……为异想者’，[一一]‘……
    为少想者’，[一二]‘……为无量想者’。[一三]‘我死后……为一向乐者’，[一四]
    ‘……为一向苦者’，[一五]‘……亦苦亦乐者’，[一六]‘……非苦非乐者’。
    三九  诸比丘！此即死后有想论者之沙门、婆罗门，以十六种之根据，说我死后为
        一 梵纲经                                           三一

        长部经典一                                          三二
    有想。诸比丘，任何死后有想论者之沙门、婆罗门，说我死后为有想，皆由此等十
    六种之根据，或由此等中任何之一，其他即无[根据]。
    四0   诸比丘!如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如
    是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘，如来如实知爱之集、灭、味着、过患及出离，无执取而解脱。
        诸比丘!此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
 32 之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。’
          第三 诵品
    一  ‘诸比丘！有某死后无想论者之沙门、婆罗门，彼等依八种之根据，说我死后为
    无想者。无想论者之沙门、婆罗门，依何、根据何以八种之根据，说我死后为无想
    者耶?
    二  彼对于我，说：[一]‘我死后为无病、有色、无想’，[二]‘……无色、无想’，
    [三]‘……亦有色亦无色’。[四]‘……亦非有色亦非无色’。[五]‘……为有边’，
    [六]‘……为无边’，[七]‘……亦有边亦无边’，[八]‘……亦非有边亦非无边’。
    三  诸比丘，此即死后无想论者之沙门、婆罗门，由此八种之根据，说我死后为无
    想者。诸比丘，任何以死后为无想论者之沙门、婆罗门，皆由此八种之根据，说我
    死后为无想者，或由此等中任何之一，此外即无[根据]。
    四  诸比丘，如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是
    之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之
    寂静。诸比丘！如来如实知爱之集、灭、味着、过患与出离，无执取而解脱。
 33     诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。’
    五  ‘诸比丘！有某死后为非有想非无想论者之沙门、婆罗门，彼等由八种之根据，
    说我死后为亦非有想亦非无想。彼等死后为非有想非无想论者之沙门、婆罗门，依
    何、根据何而由八种之根据，说我死后为非有想非无想耶?
    六  彼等说：[一]‘我死后无病、非有想非无想而有色’，[二]‘……而无色’，[三]
        一 梵纲经                                           三三

        长部经典一                                          三四
    ‘……亦有色亦无色’，[四]‘……亦非有色亦非无色’。[五]‘……为有边’，[六]
    ‘……为无边’，[七]‘……亦有边亦无边’，[八]‘……亦非有边亦非无边’。
    七  诸比丘，此即彼等死后非有想非无想论者之沙门、婆罗门，由此八种之根据，
    说我死后非有想非无想。诸比丘!任何死后非有想非无想论者之沙门、婆罗门，说
    我死后为非有想非无想，皆由此等八种根据，或由此等中任何之一，此外即无[根
    据]。
    八  诸比丘，如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是
    之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂
    静。诸比丘！如来如实知爱之集、灭、味着、过患及出离，无取而解脱。
        诸比丘!此即甚深难见、难觉，寂静美妙，超越寻思境界之至微。唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。’
 34 九  ‘诸比丘！有某断灭论者之沙门、婆罗门，彼等由七种之根据，说[现生]有情
    断灭、消失、无有。彼等断灭论者之沙门、婆罗门，依何、根据何，由七种之根据，
    说现生有情断灭、消失、无有耶?
    一0   诸比丘！今有某沙门、婆罗门如是说、如是见：‘卿!此我为有色，而由四
    大种所成，父母所生，身坏灭时，即断灭、消失，死后不存在故，至此，卿，此我
    实在断灭。’如是说现在有情之断灭、消失、无有。
    一一  对此，有其他者如是说:‘卿！汝说‘我’确实不存在。我不说此我确实不存
    在。然，卿！此我非实断灭者，汝!犹其他天之有色，属饮食者之我。汝不知此、
    不见此，我如此、见此。汝！此我，身之坏灭时，断灭、消失，死后非存在，故汝
    之此我确实断灭。’如是另有者如是说现有情之断灭、消失、无有。
    一二  对此，更有他者说：‘卿！汝说‘我’确实不存在，我不说此我确实不存在。
    然，汝！此我非实断灭者。犹其他天之有色，为意所成而具大小一切之肢(节)，非
    缺根之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消
    失、死后不存在，故汝之此我确实断灭。’如是其者说现生有情之断灭、消失、无
    有。
    一三  对此，更有其他者说：‘卿！汝说‘我’确实不存在。我不说我确实不存在。
        一 梵网经                                           三五

        长部经典一                                          三六
    然，卿！此我实非全断灭，卿，犹有其他超越色想，灭有对想，不忆念种种想，故
 35 到达有‘虚空无边’之空无边虞我。汝不知此、不见此，我知此、见此。汝，此我，
    身坏灭时断灭、消失、死后不存在故，汝如此之我实在断灭。’如是其他者，说现
    生有情之断灭、消失、无有。
    一四  对此，更有其他者说：‘汝说‘我’确实不存在。我不说我确实不存在。然，
    汝！此我实非全断灭。汝！犹有其他超越空无边处，故到达有‘识无边’之识无边处
    我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭之时，断灭、消失、死
    后不存在故，汝!如此之我完全断灭。’如是说现生有情之断灭、消失、无有。
    一五  对此，更有其他者说：‘卿!汝说‘我’确实不存在。我不说我确实不存在。
    然，汝，此我尚未全断灭。汝!犹有其他超越识无边处，以到达有‘无所有’之无所
    有处我。汝不知此、不见此，我知此、见此。汝!此我，身坏灭之时，断灭、消失、
    死后不存在故，汝!如此之我，完全断灭。’如是说现生有情之断灭、消失、无有。
    一六  对此，更其他者说：‘汝!汝说‘我’确实不存在。我不说我确实不存在。然，
    汝!此我尚未全断灭。汝！犹有其他超越无所有处，到达有‘此寂静、此美妙’之非
    想非非想处我。汝不知此、不见此，我知此、见此。卿！此我，身之坏灭时，断灭、
    消失，死后不存在故，卿!如此之我完全断灭。’如是说现生有情之断灭、消失、
    无有。
    一七  诸比丘!此即彼等断灭论者之沙门、婆罗门，由七种根据，说现生有情之断
 36 灭、消失、无有。诸比丘！任何断灭论者之沙门、婆罗门，说现生有情之断灭、消
    失、无有，皆此等七种之根据，或由此等中任何之一，此外即无[根据]。
    一八  诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是之生趣、有
    如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内
    心寂静。诸比丘！如来如实知爱之集、灭、味着、过患及出离，无取着而解脱。
        诸比丘！此即甚深难见、难觉、寂静微妙，超越寻思境界之至微，唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。’
    一九  ‘诸比丘！有某[最上]现法涅槃论者之沙门、婆罗门，彼等由五种根据，说
    现生有情之最上现法涅槃。彼等最上现法涅槃论者之沙门、婆罗门，依何、根据何
        一 梵纲经                                           三七

        长部经典一                                          三八
    而以五种之根据，说现生有情之最上现法涅槃耶?
    二0   诸比丘!今某沙门、婆罗门有如是说、如是见：‘汝！此我实于[现在]具
    足、满足五欲乐时，汝！此我则达最上现法涅槃。’如是说现生有情之最上现法涅
    槃。
    二一  对此，其他者说：‘汝说此我实是存在，我不说此我不存在。然，汝‘此我
    实未达最上现法涅槃。所以者何?[五]欲乐是无常、苦、变易性，由其变易性而
 37 变化，即生起忧、悲、苦、愁、恼。然，汝!此我确实离诸欲，离不善法，有寻有
    伺，由离生喜、乐之初禅住时，汝！则此我到达最上现法涅槃。’如是某人说现生
    有情之最上现法涅槃。
    二二  对此，更有其他者说：‘汝言此我确实存在，我不说此我不存在。然，汝!
    此我确实未到达最上现法涅槃。所以者何?于此有寻有伺故，则谓粗浅之[初禅]。
    汝!此我，实是灭寻、伺，内心安静，得心一境性，无寻无伺，由定生喜乐之第二
    禅住时，汝!此我则到达最上现法涅槃。’如是某人说现生有情之最上现法涅槃。
    二三  对此，更有其他者说：‘汝说此我确实存在，我不说此我不存在。然，汝！
    此我实未达最上现法涅槃。所以者何？于此有喜，心躁乱故，则谓粗浅之[第二禅]。
    然，汝!此我舍喜，住于舍，正念正智，由身受乐，诸圣者宣示：‘舍念乐住’之第
    三禅住时，汝!此我则到达最上现法涅槃。’如是某人说现生有情之最上现法涅槃。
    二四  对此，更有其他者说：‘汝说此我确实存在，我不说此我不存在。然，汝!
    此我实未达最上现法涅槃。所以者何?于此，心有乐之向趣故，则谓粗浅之[第三
 38 禅。]汝!此我实舍离乐、舍离苦，又灭先前有喜悦及忧恼，不苦不乐，连舍念清
    净之第四禅住时，汝!此我则实达最上现法涅槃。’如是某人说现生有情之最上现
    法涅槃。
    二五  诸比丘!此即彼等最上现法涅槃论者之沙门、婆罗门，由五种根据，说现生
    有情最上现法涅槃。诸比丘!任何最上现法涅槃论者之沙门、婆罗门，说现生有情
    之最上现法涅槃，皆由此等五种根据，或依此等中任何之一，此外即无[根据]。
    二六  诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是之生趣、如
    是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    寂静。诸比丘!如来如真知受之集、灭、味着、过患及出离，不执取而解脱。
        一 梵网经                                           三九

        长部经典一                                          四0
        诸比丘!此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知
    之诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为
    真正之赞语。
    二七  诸比丘!此即彼等持后际论、后际论见之沙门、婆罗门，以四十四种根据，
    对于后际未来，主张种种之浮说。诸比丘!任何持后际论见之沙门、婆罗门，对于
    后际，主张种种之浮说，皆由此等四十四种之根据，或依此等中任何之一，此外即
    无[根据]。
    二八  诸比丘!如来知此：‘如是执、如是执取此等之见处，将有如是之生趣、如
 39 是之来生。如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂
    静。诸比丘！如来如实知爱之集、灭、味着、过患及出离，无执取而解脱。
        诸比丘！此即甚深难见、难觉、寂静美妙、超越寻思境界之至妙，唯智所知之
    诸法。此，如来自证知、现证已而开示[于世]。诸人唯如实以此赞叹如来，始为真
    正之赞语。
    二九  诸比丘!此即彼等持前际论、后际论，及前际后际论见之沙门、婆罗门，对
    于过去、未来，以六十二种之根据，主张种种之浮说。诸比丘!任何持前际论、后
    际论，及前后际论见之沙门、婆罗门，对于过去、未来主张种种之浮说，皆由此等
    六十二种根据，或由此中任何之一，此外即无[根据]。
    三0   诸比丘!如来知此：‘如是执，如是执取此等之见处，将有如是之生趣、如
    是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心
    之寂静。诸比丘!如来如实知爱之集、灭、味着、过患及出离，不执取而解脱。
        诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知
    之诸法。诸人唯以此赞叹如来，始为真正之赞语。
    [原本无三一]
 40 三二  诸比丘!于此，彼等持常住论之沙门、婆罗门，由四种根据，说我及世界是
    常住。此是彼等[持常住论]之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
    三三  诸比丘!于此，彼等持一分常住，一分非常住论之沙门、婆罗门，由四种根
    据，主张我及世界是一分常住、一分非常住。此是彼等[持常住论]之沙门、婆罗
    门之不知、不见，与烦恼欲求之邪见。
        一 梵网经                                           四一

        长部经典一                                          四二
    三四  诸比丘!于此，彼等持边、无边论之沙门、婆罗门，由四种根据，主张世界
    是边、无边。此是彼等[持边、无边论]之沙门、婆罗门之不知、不见，与烦恼欲
    求之邪见。
    三五  诸比丘!于此，彼等持诡辩论之沙门、婆罗门，被询问时，以此四种根据，
    言伪乱无序之诡辩。此是彼等持诡辩论之沙门、婆罗门之不知、不见，与烦恼欲求
    之邪见。
    三六  诸比丘!于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是
    无因生。此是彼等持无因论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
    三七  诸比丘!于此，彼等前际论、持前际见之沙门、婆罗门，以十八种根据，对
    过去主张种种之浮说。此是彼等前际论者，持前际见之沙门、婆罗门之不知、不见，
    与烦欲求之邪见。
    三八  诸比丘!于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后
    我有想。此是彼等持死后有想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
 41 三九  诸比丘!于此，彼等持死后无想论之沙门、婆罗门，由八种根据，说死后我
    无想。此是彼等持无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
    四0   诸比丘!于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，
    说死后我非有想非无想。此是彼等持死后非有想非无想论之沙门、婆罗门之不知、
    不见，与烦恼欲求之邪见。
    四一  诸比丘!于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之
    断灭、消失、无有。此是彼等持断灭论之沙门、婆罗门之不知、不见，与烦恼欲求
    之邪见。
    四二  诸比丘!于此，彼等持最上现法涅乐论之沙门、婆罗门，由五种根据，说现
    生有情之最上现法涅乐。此是彼等持最上现法涅槃论之沙门、婆罗门之不知、不见，
    与烦恼欲求之邪见。
    四三  诸比丘!于此，彼等持后际见、后际论之沙门、婆罗门，以四十四种根据，
    对于未来，主张种种之浮说。此是彼等持后际见、后际论之沙门、婆罗门之不知、
    不见，与烦恼欲求之邪见。
    四四  诸比丘!于此，彼等持前际、后际、前际后际见之沙门、婆罗门，由六十二
        一 梵纲经                                           四三

        长部经典一                                          四四
    种之根据，对于过去、未来主张种种之浮说。此是被等沙门、婆罗门之不知、不见，
    与烦恼欲求之邪见。
 42 四五  诸比丘!于此，彼等持常住论之沙门：婆罗门，由四种根据，说我及世界是
    常住，此乃缘触故。
    四六  诸比丘!于此，一半常住、一半非常住论之沙门、婆罗门，由四种根据，说
    我及世界是一分常住、一分非常住，此乃缘触故。
    四七  诸比丘!于此，彼等持边无边论之沙门、婆罗门，由四种根据，说世界是边
    无边，此乃缘触故。
    四八  诸比丘!于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，说
    伪乱无序之诡辩论，此乃缘触故。
    四九  诸比丘!于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是
    无因生，此乃缘触故。
    五0   诸比丘!于此，彼等前际论、持前际见之沙门、婆罗门，对于过去，由十八
    种根据，主张种种之浮说，此乃缘触故。
    五一  诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后
    我是有想，此乃缘触故。
    五二  诸比丘!于此，彼等持无想论之沙门、婆罗门，由八种根据，说死后我是无
    想，此乃缘触故。
    五三  诸比丘!于此，持死后非有想非无想论之沙门、婆罗门，由八种根据，说死
    后我是非有想非无想，此乃缘触故。
    五四  诸比丘!于此，持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、
    消失、无有，此乃缘触故。
    五五  诸比丘!于此，持最上现法涅药论之沙门、婆罗门，由五种根据，说现生有
    情之最上现法涅乐，此乃缘触故。
 43 五六  诸比丘！于此，持后际论、后际见之沙门、婆罗门，由四十四种根据，对未
    来主张种种之浮说，此乃缘触故。
    五七  诸比丘！于此，前际论、后际论、前际后际论，持过去未来论之沙门、婆罗
    门，由六十二种根据，对过去未来主张种种之浮说，此乃缘触故。
        一 梵纲经                                           四五

        长部经典一
                                   四六
    五八  诸比丘!于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常
    住。彼等除感受触，别无[立论]之处。
    五九  诸比丘!于此，彼等一半常住一半非常住论之沙门、婆罗门，由四种根据，
    说我及世界是一半住常、一半非常住。彼等除感受触，别无[立论]之处。
    六0   诸比丘！于此，彼等边无边论之沙门、婆罗门，由四种根据，说世界是边无
    边。彼等除感受触，别无[立论]之处。
    六一  诸比丘!于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，言
    伪乱无序之诡辩。彼等除感受触，别无[立论]之处。
    六二  诸比丘!于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是
    无因生。彼等除感受触，别无[立论]之处。
    六三  诸比丘!于此，彼等持前际见、前际论之沙门、婆罗门，对于过去，主张种
    种之浮说。彼等除感受触，别无[立论]之处。
 44 六四  诸比丘!于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后
    我是有想。彼等除感受触，别无[立论]之处。
    六五  诸比丘!于此，彼等持死后无想论之沙门、婆罗门，由十六种根据，说死后
    我是无想。彼等除感受触，别无[立论]之处。
    六六  诸比丘!于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，
    说死后我是非有想非无想。彼等除感受触，别无[立论]之处。
    六七  诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之
    断灭、消失，无有。彼等除感受触，别无[立论]之处。
    六八  诸比丘!于此，彼等持最上现法涅槃论之沙门、婆罗门，由四种根据，说现
    生有情之最上现法涅槃。彼等除感受触，别无[立论]之处。
    六九  诸比丘!于此，彼等后际论、持后际见之沙门、婆罗门，由四十四种根据，
    对未来主张种种之浮说。彼等除感受触，别无[立论]之处。
    七0   诸比丘!于此，彼等对过去未来，持后际、前际、前际后际见之沙门、婆罗
    门，由六十二种根据，对过去未来，主张种种之浮说。彼等除感受触，别无[立论]
    之处。
    七一  诸比丘!于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常
        一 梵纲经                                           四七

        长部经典一                                          四八
 45 住。又彼等一半常住、一半非常住论之沙门、婆罗门，……[乃至]……又彼等边
    无边论之沙门、婆罗门，……[乃至]……又彼等诡辩论之沙门、婆罗门，……[乃
    至]……又彼等无因论之沙门、婆罗门，……[乃至]……又彼等前际论之沙门、
    婆罗门，……[乃至]……又彼等持死后有想论之沙门、婆罗门，……[乃至]……
    又彼等持死后无想论之沙门、婆罗门，……[乃至]……又彼等持死后非有想非无
    想论之沙门、婆罗门，……[乃至]……又彼等持断灭论之沙门、婆罗门，……[乃
    至]……又彼等持[最上]现法涅槃论之沙门、婆罗门，……[乃至]……又彼等
    持前际论之沙门、婆罗门，……[乃至]……又彼等持后际论之沙门、婆罗门，……
    [乃至]……又彼等持前际后际论19之沙门、婆罗门，由此等六十二种根据，对于
    过去未来，主张种种之浮说，彼等皆依六触处，感受种种触，由触缘受而[有]爱，
    缘爱而[有]取，缘取而[有]有，缘有而[有]生，缘生而[有]老、死、忧、
    悲、苦恼。诸比丘!．是故比丘，如实知六触处之集、灭、味着、过患及出离者，彼
    则知比此等更殊胜。
    七二  诸比丘!任何持前际后际见之前际论、后际论、前际后际论之沙门、婆罗门，
    对于过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗囚困于其中而浮
    沈，被网罗困住其中而浮沉。
        诸比丘!恰如熟练之渔夫、渔夫弟子，以细目之纲，网覆于小池，彼自得如是
    念：‘凡住此小池之任何粗大鱼类，皆被网罗于其中而串跃，皆被网罗于其中而串
 46 跃。’比丘!如是，任何持前后际见之前际论、后际论、前后际论之沙门、婆罗门，
    对过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗于其中而串跃，被
    网罗于其中而串跃。
    七三  诸比丘!如来之身，切断引导生之[根]而住。凡如来此身住之间，彼等人、
    天则见此。然，身坏、命终已，人天皆不能见之。
        诸比丘！恰如一束之庵罗树根被所断时，任何枝茎茂盛之庵罗果亦随其[断
    去]。诸比丘!如是，如来之身，截断引导生之[根]而住。其身住之间，人、天虽
    能见之，身坏命终已，人天当不能见。’
    七四  如是说时，尊者阿难白世尊言：‘尊师!希有哉!尊师!未曾有哉!尊师!此
    法门当为何名耶?’
        一 梵纲经                                           四九

        长部经典一                                          五0
        [世尊曰!‘然者，阿难!今汝应以此法门，名之为‘义网’而奉持、名之为
    ‘法网’而奉持、名之为‘梵纲’而奉持、名之为‘见网’而奉持、名之为‘无上
    战胜’而奉持之。’
        世尊如是言已，欢喜之诸比丘，倍受世尊之所说，说此授记经时，千世界震动!

梵纲经 注释
    注1 梵纲经(Brahmajalasutta)，于汉译北传长阿含经有梵动经，Jala是网之意义，可为‘梵
        纲经’。于异译本有梵纲六十二见经，以言网义。
      2 世尊(Bhagavat)甚多音译为薄伽梵，今译为世尊。
      3 同原本前节之最后，‘随世尊及比丘僧伽之后而行’(Bhagavantam pitthito pitthito
        anubaddha honti bhikkhu-sanghan ca)如果此为不合理，可取其他写本之有‘住’的
        (viharanti)
      4 如来(Tathagata)，在阿含经有佛陀自称用此语和他者称佛陀时用此语，在此属前者。
      5 第八节至第二十七节之各节，凡以下长部经典第一卷之各经差不多有存在者，于此适合省
        略之。如次之沙门果可知的，这些为所谓修行道之大纲架构的一部份。修行道之大纲，如
        后之戒、定、慧之三学，戒、定、慧、解脱之四法，戒、定、慧、解脱、解脱知见之五分，
        又信、戒、念、定、慧之五根及五力，被纲目化，而成为根本的。由第八节至第二十七节
        之各节，于此等中，相当戒的。这一点，于长部经典二之大般涅槃经，既于三学四法，被
        纲要化，一见可以明了。
      6 升原语(kamsa)，有铜意义，亦有说货币，于汉译对秤、升、尺而为斗秤、又有斤、斗、
        寸尺就必有斗，今参照此而译为‘升’。或kamsa是梵语的karsa亦说不定。karsa是
        重又名为量。
      7 ‘无益徒劳之论’原语tiracchana-katha是‘兽语’之意义，如北传汉译有遮道无益之言。
        于何等之道亦无有益，故云无益之语。
      8 [前际论者]‘想过去’(pubbanta-kappika)的pubbanta译为‘前边’[或前际]指过
        去。kappika是由kappa的派生。于此kappa无通常之‘劫’的意思，当可译为想。
        [参看水野先生之巴利语辞典八三页。]四三页‘后际论者’想未来’(aparantakappika)
        亦同此。
        一 梵纲经                                           五一

        长部经典一                                          五二
      9 ‘浮说’原语adhivutti-pada，语之本身虽无浮虚之意，但在此即用为‘浮虚’之意，如佛
        音之注释。
     10 [姓]‘名字’，(gotta)是平常之姓。其次之姓(vanna)是指婆罗门、刹帝利、毗舍、
        首陀罗之四姓的姓。
     11 见处[主张](ditthitthana)之‘处’thana上面译为‘立场’。
     12 ‘无执取’之原语anupada亦可译为‘无余’，无后世之所谓无余涅槃之古言诠。
     13 ‘世界之坏时’之原语samvattamano loko当从于说是samvattamane之误。
     14 ‘住’之原语nibbusitatta几乎于其他未曾看到的文字，疑是辞典中之‘不安’义，今唯看
        为‘住’之意，相当于nirvasitatva，当然，亦有离住之意。
     15 于原文有thanam kho pan',etam vijjati yam……于yam以下述‘是此后者一有情’
        云云、thana是‘处’之义，指yam以下所谓有此处。今虽唯译为‘处’，没有说不知‘有
        耶?’之意，故必定是有。所以唯译为来亦可。
     16 边 原语parivatumo，无注释亦无解释，在汉译亦相当此字。于英译，译为a path
        could be traced round it，于德译，译为rings abgezirkelt，云有何补缀之误。若以
        次之无边及有边无边之二语比较之，可推定其意义是‘关于‘周围’。
     17 原语为amara-vikkhepika的amara是‘鳗’vikkhepa平常译为散乱，在此是鳗之蠕
        动，对于质问，指如鳗之蠕动的伪乱无序之回答。‘诡辩论’完全是义译。于汉译北传有异
        问异答、亦相当共诤所言各异言教。
     18 真人(Tathagata)，同于如来之原语。如来是佛陀之自称为阿含经之通例，在此诡辩论
        者之用语，无指佛陀之理。注释者于此时，以同有情之义。说此经之时候，外道或佛弟子
        之间，没有从佛陀之死后为问题之理。故不译为佛陀，唯译为真人。
     19 以前无此说，怕是混进来的吧！
        一 梵纲经                                           五三


(北)二一 梵动经

梵动经

（二一）第三分梵动经第二
如是我闻。一时。佛游摩竭国。与大比丘众
千二百五十人俱。游行人间。诣竹林。止宿
在王堂上。时。有梵志名曰善念。善念弟子
名梵摩达。师徒常共随佛后行。而善念梵
志以无数方便毁谤佛．法及比丘僧。其弟子
梵摩达以无数方便称赞佛．法及比丘僧。师
徒二人各怀异心。共相违背。所以者何。斯
由异习．异见．异亲近故。尔时。众多比丘于乞
食后集会讲堂。作如是论。甚奇。甚特。世尊
有大神力。威德具足。尽知众生志意所趣。
而此善念梵志及其弟子梵摩达随逐如来
及比丘僧。而善念梵志以无数方便毁谤佛．
法及与众僧。弟子梵摩达以无数方便称赞
如来及法．众僧。师徒二人各怀异心。异见．异
习．异亲近故。尔时。世尊于静室中以天净
耳过于人耳。闻诸比丘有如是论。世尊于
净室起诣讲堂所。大众前坐。知而故问。诸
--------------------------------------------------------------------------------88.3
比丘。汝等以何因缘集此讲堂。何所论说
时。诸比丘白佛言。我等于乞食后集此讲
堂。众共议言。甚奇。甚特。如来有大神力。威
德具足。尽知众生心志所趣。而今善念梵志
及弟子梵摩达常随如来及与众僧。以无
数方便毁谤如来及法．众僧。弟子梵摩达以
无数方便称赞如来及法．众僧。所以者何。
以其异见．异习．异亲近故。向集讲堂议如
是事。尔时。世尊告诸比丘。若有方便毁谤
如来及法．众僧者。汝等不得怀忿结心。害
意于彼。所以者何。若诽谤我．法及比丘僧。汝
等怀忿结心。起害意者。则自陷溺。是故汝
等不得怀忿结心。害意于彼。比丘若称誉
佛及法．众僧者。汝等于中亦不足以为欢
喜庆幸。所以者何。若汝等生欢喜心。即为
陷溺。是故汝等不应生喜。所以者何。此是
小缘威仪戒行。凡夫寡闻。不达深义。直以
所见如实赞叹。云何小缘威仪戒行。凡夫寡
闻。直以所见如实称赞。彼赞叹言。沙门瞿昙
灭杀．除杀。舍于刀杖。怀惭愧心。慈愍一切。
此是小缘威仪戒行。彼寡闻凡夫以此叹佛。
又叹。沙门瞿昙舍不与取。灭不与取。无有
盗心。又叹。沙门瞿昙舍于淫欲。净修梵行。
一向护戒。不习淫逸。所行清洁。又叹。沙门
瞿昙舍灭妄语。所言至诚。所说真实。不诳世
人。沙门瞿昙舍灭两舌。不以此言坏乱于
彼。不以彼言坏乱于此。有诤讼者能令
和合。已和合者增其欢喜。有所言说不离
和合。诚实入心。所言知时。沙门瞿昙舍灭
--------------------------------------------------------------------------------89.1
恶口。若有粗言伤损于人。增彼结恨长怨
憎者。如此粗言尽皆不为。常以善言悦可
人心。众所爱乐。听无厌足。但说此言。沙门
瞿昙舍灭绮语。知时之语．实语．利语．法语．
律语．止非之语。但说是言。沙门瞿昙舍离饮
酒。不着香华。不观歌舞。不坐高床。非时
不食。不执金银。不畜妻息．僮仆．婢使。不
畜象．马．猪．羊．鸡．犬及诸鸟兽。不畜象兵．马兵．
车兵．步兵。不畜田宅种殖五谷。不以手
拳与人相加。不以斗秤欺诳于人。亦不
贩卖券要断当。亦不取受抵债横生无端。
亦不阴谋面背有异。非时不行。为身养寿。
量腹而食。其所至处。衣钵随身。譬如飞鸟。
羽翮身俱。此是持戒小小因缘。彼寡闻凡夫
以此叹佛。如余沙门．婆罗门受他信施。更
求储积。衣服饮食无有厌足。沙门瞿昙无
有如此事。如余沙门．婆罗门食他信施。
自营生业。种殖树木。鬼神所依。沙门瞿昙
无如此事。如余沙门．婆罗门食他信施。更
作方便。求诸利养。象牙．杂宝．高广大床．种
种文绣．氍氀[毯-炎+答][毯-炎+登]．綩綖被褥。沙门瞿昙无
如此事。如余沙门．婆罗门食他信施。更作
方便。求自庄严。酥油摩身。香水洗浴。香末
自涂。香泽梳头。着好华鬘。染目绀色。拭面
庄饰。镮纽澡洁。以镜自照。着宝革屣。上
服纯白。戴盖执拂。幢麾庄饰。沙门瞿昙无
如此事。如余沙门．婆罗门专为嬉戏。棋局
博奕。八道．十道。至百千道。种种戏法以自娱
乐。沙门瞿昙无如是事。如余沙门．婆罗门
--------------------------------------------------------------------------------89.2
食他信施。但说遮道无益之言。王者．战斗．军
马之事。群僚．大臣．骑乘出入．游戏园观。及论
卧起．行步．女人之事。衣服．饮食．亲里之事。又
说入海采宝之事。沙门瞿昙无如此事。如
余沙门．婆罗门食他信施。无数方便。但作邪
命。谄谀美辞。现相毁呰。以利求利。沙门瞿
昙无如此事。如余沙门．婆罗门食他信施。
但共诤讼。或于园观。或在浴池。或于堂上。
互相是非。言。我知经律。汝无所知。我趣正
道。汝趣邪径。以前着后。以后着前。我能忍。
汝不能忍。汝所言说。皆不真正。若有所
疑。当来问我。我尽能答。沙门瞿昙无如是
事。如余沙门．婆罗门食他信施。更作方便。
求为使命。若为王．王大臣．婆罗门．居士通
信使。从此诣彼。从彼至此。持此信授彼。
持彼信授此。或自为。或教他为。沙门瞿昙
无如是事。如余沙门．婆罗门食他信施。但
习战阵斗诤之事。或习刀杖．弓矢之事。或
斗鸡犬．猪羊．象马．牛驼诸兽。或斗男女。或
作众声。吹声．鼓声．歌声．舞声。缘幢倒绝。种种
伎戏。无不玩习。沙门瞿昙无如是事。如
余沙门．婆罗门食他信施。行遮道法。邪命
自活。瞻相男女。吉凶好丑。及相畜生。以求
利养。沙门瞿昙无如是事。如余沙门．婆罗
门食他信施。行遮道法。邪命自活。召唤鬼
神。或复驱遣。种种[袖-由+厌]祷。无数方道。恐热于
人。能聚能散。能苦能乐。又能为人安胎出
衣。亦能咒人使作驴马。亦能使人聋盲喑
哑。现诸技术。叉手向日月。作诸苦行以
--------------------------------------------------------------------------------89.3
求利养。沙门瞿昙无如是事。如余沙门．婆
罗门食他信施。行遮道法。邪命自活。或为
人咒病。或诵恶咒。或诵善咒。或为医方．
针炙．药石。疗治众病。沙门瞿昙无如此
事。如余沙门．婆罗门食他信施。行遮道法。
邪命自活。或咒水火。或为鬼咒。或诵刹利
咒。或诵象咒。或支节咒。或安宅符咒。或火
烧．鼠啮能为解咒。或诵知死生书。或诵梦
书。或相手面。或诵天文书。或诵一切音书。
沙门瞿昙无如此事。如余沙门．婆罗门食
他信施。行遮道法。邪命自活。瞻相天时。
言雨不雨。谷贵谷贱。多病少病。恐怖安隐。或
说地动．彗星．月蚀．日蚀。或言星蚀。或言不
蚀。方面所在。皆能记之。沙门瞿昙无如此
事。如余沙门．婆罗门食他信施。行遮道法。
邪命自活。或言此国当胜。彼国不如。或言彼
国当胜。此国不如。瞻相吉凶。说其盛衰。
沙门瞿昙无如是事。诸比丘。此是持戒小小
因缘。彼寡闻凡夫以此叹佛。佛告诸比丘。
更有余法。甚深微妙大法光明。唯有贤圣弟
子能以此言赞叹如来。何等是甚深微妙
大光明法。贤圣弟子能以此法赞叹如来。
诸有沙门．婆罗门于本劫本见．末劫末见。种
种无数。随意所说。尽入六十二见中。本劫本
见．末劫末见。种种无数。随意所说。尽不能
出过六十二见中。彼沙门．婆罗门以何等缘。
于本劫本见．末劫末见。种种无数。各随意说。
尽入此六十二见中。齐是不过。诸沙门．婆
罗门于本劫本见。种种无数。各随意说。尽
--------------------------------------------------------------------------------90.1
入十八见中。本劫本见。种种无数。各随意说。
尽不能过十八见中。彼沙门．婆罗门以何
等缘。于本劫本见。种种无数。各随意说。尽
入十八见中。齐此不过。诸沙门婆罗门
于本劫本见。起常论。言。我及世间常存。此
尽入四见中。于本劫本见言。我及世间常
存。尽入四见。齐是不过。彼沙门．婆罗门
以何等缘。于本劫本见。起常论。言。我及世
间常存。此尽入四见中。齐是不过。或有沙
门．婆罗门种种方便。入定意三昧。以三昧
心忆二十成劫败劫。彼作是说。我及世间
是常。此实余虚。所以者何。我以种种方便
入定意三昧。以三昧心忆二十成劫败劫。
其中众生不增不减。常聚不散。我以此知。我
及世间是常。此实余虚。此是初见。沙门．婆罗
门因此于本劫本见。计我及世间是常。于
四见中。齐是不过。或有沙门．婆罗门种种
方便。入定意三昧。以三昧心忆四十成劫
败劫。彼作是说。我及世间是常。此实余虚。所
以者何。我以种种方便。入定意三昧。以三
昧心忆四十成劫败劫。其中众生不增不减。
常聚不散。我以此知。我及世间是常。此实余
虚。此是二见。诸沙门．婆罗门因此于本劫
本见。计我及世间是常。于四见中。齐是不
过。或有沙门．婆罗门以种种方便。入定意
三昧。以三昧心忆八十成劫败劫。彼作是
言。我及世间是常。此实余虚。所以者何。我以
种种方便入定意三昧。以三昧心忆八十
成劫败劫。其中众生不增不减。常聚不散。我
--------------------------------------------------------------------------------90.2
以此知。我及世间是常。此实余虚。此是三见。
诸沙门．婆罗门因此于本劫本见。计我及
世间是常。于四见中。齐是不过。或有沙门．
婆罗门有捷疾相智。善能观察。以捷疾相
智方便观察。谓为审谛。以己所见。以己辩
才作是说。言。我及世间是常。此是四见。沙
门．婆罗门因此于本劫本见。计我及世间
是常。于四见中。齐是不过。此沙门．婆罗门
于本劫本见。计我及世间是常。如此一切
尽入四见中。我及世间是常。于此四见中。
齐是不过。唯有如来知此见处。如是持．
如是执。亦知报应。如来所知又复过是。虽
知不着。已不着则得寂灭。知受集．灭．味．过．
出要。以平等观无余解脱。故名如来。是
为余甚深微妙大法光明。使贤圣弟子真实
平等赞叹如来。复有余甚深微妙大法光明。
使贤圣弟子真实平等赞叹如来。何等是。诸
沙门．婆罗门于本劫本见起论。言。我及世间。
半常半无常。彼沙门．婆罗门因此于本劫本
见。计我及世间半常半无常。于此四见中。
齐是不过或过。或有是时。此劫始成。有
余众生福尽．命尽．行尽。从光音天命终。生
空梵天中。便于彼处生爱着心。复愿余众
生共生此处。此众生既生爱着愿已。复有
余众生命．行．福尽。于光音天命终。来生空
梵天中。其先生众生便作是念。我于此处
是梵．大梵。我自然有。无能造我者。我尽知
诸义典。千世界于中自在。最为尊贵。能为
变化。微妙第一。为众生父。我独先有。余众生
--------------------------------------------------------------------------------90.3
后来。后来众生。我所化成。其后众生复作是
念。彼是大梵。彼能自造。无造彼者。尽知诸
义典。千世界于中自在。最为尊贵。能为变
化。微妙第一。为众生父。彼独先有。后有我
等。我等众生。彼所化成。彼梵众生命．行尽已。
来生世间。年渐长大。剃除须发。服三法
衣。出家修道。入定意三昧。随三昧心自识
本生。便作是言。彼大梵者能自造作。无造
彼者。尽知诸义典。千世界于中自在。最为
尊贵。能为变化。微妙第一。为众生父。常住
不变。而彼梵化造我等。我等无常变易。不得
久住。是故当知。我及世间半常半无常。此实
余虚。是谓初见。沙门．婆罗门因此于本劫
本见起论。半常半无常。于四见中。齐是不
过。或有众生喜戏笑懈怠。数数戏笑以自
娱乐。彼戏笑娱乐时。身体疲极便失意。以
失意便命终。来生世间。年渐长大。剃除须
发。服三法衣。出家修道。彼入定意三昧。以
三昧心自识本生。便作是言。彼余众生不
数生。不数戏笑娱乐。常在彼处。永住不变。
由我数戏笑故。致此无常。为变易法。是
故我知。我及世间半常半无常。此实余虚。是
为第二见。沙门．婆罗门因此于本劫本见
起论。我及世间半常半无常。于四见中。齐
此不过。或有众生展转相看已。便失意。由
此命终。来生世间。渐渐长大。剃除须发。服
三法衣。出家修道。入定意三昧。以三昧心
识本所生。便作是言。如彼众生以不展转
相看。不失意故。常住不变。我等于彼数相
--------------------------------------------------------------------------------91.1
看。数相看已便失意。致此无常。为变易法。
我以此知。我及世间半常半无常。此实余虚。
是第三见。诸沙门．婆罗门因此于本劫本见
起论。我及世间半常半无常。于四见中。齐
此不过。或有沙门．婆罗门有捷疾相智。善
能观察。彼以捷疾观察相智。以己智辩言。
我及世间半常半无常。此实余虚。是为第四
见。诸沙门．婆罗门因此于本劫本见起论。
我及世间半常半无常。于四见中。齐是不
过。诸沙门．婆罗门于本劫本见起论。我及
世间半常半无常。尽入四见中。齐是不过。
唯佛能知此见处。如是持．如是执。亦知报
应。如来所知又复过是。虽知不着。以不着
则得寂灭。知受集．灭．味．过．出要。以平等观
无余解脱。故名如来。是为余甚深微妙大法
光明。使贤圣弟子真实平等赞叹如来。复
有余甚深微妙大法光明。使贤圣弟子真实
平等赞叹如来。何等法是。诸沙门．婆罗门
于本劫本见起论。我及世间有边无边。彼
沙门．婆罗门因此于本劫本见起论。我及
世间有边无边。于此四见中。齐是不过。或
有沙门．婆罗门种种方便。入定意三昧。以
三昧心观世间。起边想。彼作是说。此世间
有边。是实余虚。所以者何。我以种种方便
入定意三昧。以三昧心观世间有边。是故
知世间有边。此实余虚。是谓初见。沙门．婆罗
门因此于本劫本见起论。我及世间有边。
于四见中。齐是不过。或有沙门．婆罗门以
种种方便。入定意三昧。以三昧心观世间。
--------------------------------------------------------------------------------91.2
起无边想。彼作是言。世间无边。此实余虚。
所以者何。我以种种方便。入定意三昧。以
三昧心观世间无边。是故知世间无边。此实
余虚。是第二见。沙门．婆罗门因此于本劫。本
见起论。我及世间无边。于四见中。齐此
不过。或有沙门．婆罗门以种种方便。入定
意三昧。以三昧心观世间。谓上方有边。四
方无边彼作是言。世间有边无边。此实余虚。
所以者何。我以种种方便。入定意三昧。以
三昧心观上方有边。四方无边。是故我知世
间有边无边。此实余虚。是为第三见。诸沙门．
婆罗门因此于本劫本见起论。我及世间
有边无边。于此四见中。齐是不过。或有
沙门．婆罗门有捷疾相智。善于观察。彼以
捷疾观察智。以己智辩言。我及世间非有边
非无边。此实余虚。是为第四见。诸沙门．婆罗
门因此于本劫本见起论。我及世间有边
无边。此实余虚。于四见中。齐是不过。此是
诸沙门．婆罗门于本劫本见起论。我及世间
有边无边。尽入四见中。齐是不过。唯佛能
知此见处。如是持．如是执。亦知报应。如来
所知又复过是。虽知不着。已不着则得寂
灭。知受集．灭．味．过．出要。以平等观无余解
脱。故名如来。是为余甚深微妙大法光明。
使贤圣弟子真实平等赞叹如来。复有余甚
深微妙大法光明。使贤圣弟子真实平等赞
叹如来。何者是。诸沙门．婆罗门于本劫本
见。异问异答。彼彼问时。异问异答。于四见
中。齐是不过。沙门．婆罗门因此于本劫本
--------------------------------------------------------------------------------91.3
见。异问异答。于四见中。齐是不过。或有
沙门．婆罗门作如是论。作如是见。我不
见不知善恶有报．无报耶。我以不见不
知故。作如是说。善恶有报耶。无报耶。世间
有沙门．婆罗门广博多闻。聪明智慧。常乐闲
静。机辩精微。世所尊重。能以智慧善别诸
见。设当问我诸深义者。我不能答。有愧
于彼。于彼有畏。当以此答以为归依．为
洲．为舍。为究竟道。彼设问者。当如是答。
此事如是。此事实。此事异。此事不异。此事
非异非不异。是为初见。沙门．婆罗门因此问
异答异。于四见中。齐是不过。或有沙门．
婆罗门作如是论。作如是见。我不见不
知为有他世耶。无他世耶。诸世间沙门．婆
罗门以天眼知．他心智。能见远事。已虽近
他。他人不见。如此人等能知有他世．无他
世。我不知不见有他世．无他世。若我说
者。则为妄语。我恶畏妄语。故以为归依．为
洲．为舍。为究竟道。彼设问者。当如是答。此
事如是。此事实。此事异。此事不异。此事非异
非不异。是为第二见。诸沙门．婆罗门因此
问异答异。于四见中。齐是不过。或有沙
门．婆罗门作如是见。作如是论。我不知
不见何者为善。何者不善。我不知不见如
是说是善．是不善。我则于此生爱。从爱生
恚。有爱有恚。则有受生。我欲灭受。故出家
修行。彼恶畏受。故以此为归依．为洲．为舍。
为究竟道。彼设问者。当如是答。此事如是。
此事实。此事异。此事不异。此事非异非不异。
--------------------------------------------------------------------------------92.1
是为第三见。诸沙门．婆罗门因此问异答
异。于四见中。齐是不过。或有沙门．婆罗
门愚冥闇钝。他有问者。彼随他言答。此
事如是。此事实。此事异。此事不异。此事非
异非不异。是为四见。诸沙门．婆罗门因此
异问异答。于四见中。齐是不过。或有沙门．
婆罗门于本劫本见。异问异答。尽入四见
中。齐是不过。唯佛能知此见处。如是持．
如是执。亦知报应。如来所知又复过是。虽
知不着。已不着则得寂灭。知受集．灭．味．过．
出要。以平等观无余解脱。故名如来。是为
甚深微妙大法光明。使贤圣弟子真实平等
赞叹如来。复有余甚深微妙大法光明。使
贤圣弟子真实平等赞叹如来。何等是。或有
沙门．婆罗门于本劫本见。谓无因而出有
此世间。彼尽入二见中。于本劫本见无因
而出有此世间。于此二见中。齐是不过。彼
沙门．婆罗门因何事于本劫本见。谓无因
而有。于此二见中。齐是不过。或有众生无
想无知。若彼众生起想。则便命终。来生世
间。渐渐长大。剃除须发。服三法衣。出家修
道。入定意三昧。以三昧心识本所生。彼作
是语。我本无今有忽然有。此世间本无．今有。
此实余虚。是为初见。诸沙门．婆罗门因此
于本劫本际。谓无因有。于二见中。齐是
不过。或有沙门．婆罗门有捷疾相智。善能
观察。彼已捷疾观察智观。以己智辩能如
是说。此世间无因而有。此实余虚。此第二见。
诸有沙门．婆罗门因此于本劫本见。无因而
--------------------------------------------------------------------------------92.2
有。有此世间。于二见中。齐是不过。诸有沙
门．婆罗门于本劫本见。无因而有。尽入二
见中。齐是不过。唯佛能知。亦复如是。诸有
沙门．婆罗门于本劫本见。无数种种。随意所
说。彼尽入是十八见中。本劫本见。无数种种。
随意所说。于十八见。齐是不过。唯佛能知。
亦复如是。复有余甚深微妙大法光明。何等
是。诸有沙门．婆罗门于末劫末见。无数种种。
随意所说。彼尽入四十四见中。于末劫末
见。种种无数。随意所说。于四十四见。齐是
不过。彼有沙门．婆罗门因何事于末劫
末见。无数种种。随意所说。于四十四见。齐
此不过。诸有沙门．婆罗门于末劫末见。生
有想论。说世间有想。彼尽入十六见中。于
末劫末见生想论。说世间有想。于十六
见中。齐是不过。彼沙门．婆罗门因何事于
末劫末见生想论。说世间有想。彼尽入十
六见中。齐是不过。诸有沙门．婆罗门作如
是论．如是见。言。我此终后。生有色有想。此
实余虚。是为初见。诸沙门．婆罗门因此于
末劫末见生想论。说世间有想。于十六见
中。齐是不过。有言。我此终后。生无色有想。
此实余虚。有言。我此终后。生有色无色有想。
此实余虚。有言。我此终后。生非有色非无色
有想。此实余虚。有言。我此终后。生有边有
想。此实余虚。有言。我此终后。生无边有想。
此实余虚。有言。我此终后。生有边无边有想。
此实余虚。有言。我此终后。生非有边非无边
有想。此实余虚。有言。我此终后。生而一向有
--------------------------------------------------------------------------------92.3
乐有想。此实余虚。有言。我此终后。生而一向
有苦有想。此实余虚。有言。我此终后。生有乐
有苦有想。此实余虚。有言。我此终后。生不苦
不乐有想。此实余虚。有言。我此终后。生有一
想。此实余虚。有言。我此终后。生有若干想。此
实余虚。有言。我此终后。生少想。此实余虚。有
言。我此终后。生有无量想。此实余虚。是为十
六见。诸有沙门．婆罗门于末劫末见。生想
论。说世间有想。于此十六见中。齐是不过。
唯佛能知。亦复如是。复有余甚深微妙大法
光明。何等法是。诸有沙门．婆罗门于末
劫末见。生无想论。说世间无想。彼尽入八见中。
于末劫末见。生无想论。于此八见中。齐此
不过。彼沙门．婆罗门因何事于末劫末见。
生无想论。说世间无想。于八见中。齐此不
过。诸有沙门．婆罗门作如是见。作如是论。
我此终后。生有色无想。此实余虚。有言。我此
终后。生无色无想。此实余虚。有言。我此终后。
生有色无色无想。此实余虚。有言。我此终后。
生非有色非无色无想。此实余虚。有言。我此
终后。生有边无想。此实余虚。有言。我此终后。
生无边无想。此实余虚。有言。我此终后。生有
边无边无想。此实余虚。有言。我此终后。生非
有边非无边无想。此实余虚。是为八见。若沙
门．婆罗门因此于末劫末见。生无想论。说
世间无想。彼尽入八见中。齐是不过。唯佛
能知。亦复如是。复有余甚深微妙大法光明。
何等法是。或有沙门．婆罗门于末劫末见。
生非想非非想论。说此世间非想非非想。彼
--------------------------------------------------------------------------------93.1
尽入八见中。于末劫末见。作非想非非想
论。说世间非想非非想。于八见中。齐是不
过。彼沙门．婆罗门因何事于末劫末见。
生非想非非想论。说世间非想非非想。于
八见中。齐是不过。诸沙门．婆罗门作如是
论。作如是见。我此终后。生有色非有想非
无想。此实余虚。有言。我此终后。生无色非有
想非无想。此实余虚。有言。我此终后。生有色
无色非有想非无想。此实余虚。有言。我此终
后。生非有色非无色非有想非无想。此实余
虚。有言。我此终后。生有边非有想非无想。此
实余虚。有言。我此终后。生无边非有想非无
想。此实余虚。有言。我此终后。生有边无边非
有想非无想。此实余虚。有言。我此终后。生非
有边非无边非有想非无想。此实余虚。是为
八见。若沙门．婆罗门因此于末劫末见。生
非有想非无想论。说世间非有想非无想。
尽入八见中。齐是不过。唯佛能知。亦复如
是。复有余甚深微妙大法光明。何等法是。
诸有沙门．婆罗门于末劫末见。起断灭论。
说众生断灭无余。彼尽入七见中。于末劫
末见起断灭论。说众生断灭无余。于七见
中。齐是不过。彼沙门．婆罗门因何事于末
劫末见。起断灭论。说众生断灭无余。于七
见中。齐是不过。诸有沙门．婆罗门作如是
论。作如是见。我身四大．六入。从父母生乳
餔养育。衣食成长。摩扪拥护。然是无常。必归
磨灭。齐是名为断灭。第一见也。或有沙门．
婆罗门作是说。言。此我不得名断灭。我欲
--------------------------------------------------------------------------------93.2
界天断灭无余。齐是为断灭。是为二见。或
有沙门．婆罗门作是说。言。此非断灭。色
界化身。诸根具足。断灭无余。是为断灭。有
言。此非断灭。我无色空处断灭。有言。此非断
灭。我无色识处断灭。有言。此非断灭。我无
色不用处断灭。有言。此非断灭。我无色有想
无想处断灭。是第七断灭。是为七见。诸有
沙门．婆罗门因此于末劫末见。言此众生
类断灭无余。于七见中。齐此不过。唯佛能
知。亦复如是。复有余甚深微妙大法光明。
何等法是。诸有沙门．婆罗门于末劫末见。
现在生泥洹论。说众生现在有泥洹。彼尽
入五见中。于末劫末见说现在有泥洹。于
五见中。齐是不过。彼沙门．婆罗门因何事
于末劫末见。说众生现有泥洹。于五见中。
齐是不过。诸有沙门．婆罗门作是见。作是
论。说。我于现在五欲自恣。此是我得现在
泥洹。是第一见。复有沙门．婆罗门作是说。
此是现在泥洹。非不是。复有现在泥洹微妙
第一。汝所不知。独我知耳。如我去欲．恶
不善法。有觉．有观离生喜．乐。入初禅。此名
现在泥洹。是第二见。复有沙门．婆罗门作
如是说。此是现在泥洹。非不是。复有现在
泥洹微妙第一。汝所不知。独我知耳。如我
灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。
入第二禅。齐是名现在泥洹。是为第
三见。复有沙门．婆罗门作是说。言。此现在
泥洹。非不是。复有现在泥洹微妙第一。
汝所不知。独我知耳。如我除念．舍．喜．住乐。
--------------------------------------------------------------------------------93.3
护念一心。自知身乐。贤圣所说。入第三禅。
齐是名现在泥洹。是为第四见。复有沙门．
婆罗门作是说。言。此是现在泥洹。非不是。
现在泥洹复有微妙第一。汝所不知。独我知
耳。如我乐灭．苦灭。先除忧．喜。不苦不乐。护
念清净。入第四禅。此名第一泥洹。是为第
五见。若沙门．婆罗门于末劫末见。生现在
泥洹论。于五见中。齐是不过。唯佛能知。亦
复如是。诸有沙门．婆罗门于末劫末见。无
数种种。随意所说。于四十四见中。齐是不
过。唯佛能知此诸见处。亦复如是。诸有沙
门．婆罗门于本劫本见．末劫末见。无数种种。
随意所说。尽入此六十二见中。于本劫本见．
末劫末见。无数种种。随意所说。于六十二见
中。齐此不过。唯如来知此见处。亦复如是。
诸有沙门．婆罗门于本劫本见。生常论。说。
我．世间是常。彼沙门．婆罗门于此生智。谓异
信．异欲．异闻．异缘．异觉．异见．异定．异忍。因此
生智。彼以希现则名为受。乃至现在泥洹。
亦复如是。诸有沙门．婆罗门生常论。言。世
间是常。彼因受缘。起爱生爱而不自觉知。
染着于爱。为爱所伏。乃至现在泥洹。亦复
如是。诸有沙门．婆罗门于本劫本见。生常
论。言。世间是常。彼因触缘故。若离触缘而
立论者。无有是处。乃至现在泥洹。亦复如
是。诸有沙门．婆罗门于本劫本见．末劫末见。
各随所见说。彼尽入六十二见中。各随所
见说。尽依中在中。齐是不过。犹如巧捕
鱼师。以细目网覆小池上。当知池中水性
--------------------------------------------------------------------------------94.1
之类。皆入网内。无逃避处。齐是不过。诸沙
门．婆罗门亦复如是。于本劫本见．末劫末见。
种种所说。尽入六十二见中。齐是不过。若
比丘于六触集．灭．味．过．出要。如实而知。则为
最胜。出彼诸见。如来自知生死已尽。所以
有身。为欲福度诸天．人故。若其无身。则诸
天．世人无所恃怙。犹如多罗树断其头者。
则不复生。佛亦如是。已断生死。永不复生
当佛说此法时。大千世界三返六种震动。
尔时。阿难在佛后执扇扇佛。偏露右臂。长
跪叉手。白佛言。此法甚深。当以何名。云何
奉持。佛告阿难。当名此经为义动．法动．见
动．魔动．梵动。尔时。阿难闻佛所说。欢喜奉行
佛说长阿含经卷第十四

--------------------------------------------------------------------------------

梵动经


(北)佛说梵网六十二见经

佛说梵网六十二见经

佛说梵网六十二见经

        月支优婆塞支谦译
闻如是。一时佛游于俱留国。与大比丘众千
二百五十人俱。尔时异道人须卑及弟子梵
达摩纳。随佛及比丘僧。异道人须卑。谤佛
无央数。及谤法比丘僧。弟子梵达摩纳。嵯
叹佛及法比丘僧无央数。是师弟子便共诤
言。各自非其所说。常随佛比丘僧受请。是
时佛从俱留国。往至舍卫国。止在祇树给孤
--------------------------------------------------------------------------------264.2
独园。时诸比丘。会于迦梨罗讲堂上。坐共议
言。是事当云何。异道人须卑。及弟子梵达
摩纳。常随佛及比丘僧受请。异道人须卑。
谤佛及法比丘僧无央数。弟子梵达摩纳。
嗟叹佛及法比丘僧无央数。佛彻听遥闻诸
比丘共议说是事。佛便起往至讲堂。佛则坐。
佛问诸比丘言。属者会迦梨罗讲堂。所议何
等。诸比丘白佛言。向者会共议言。异道人
须卑。及弟子梵达摩纳。常随佛及比丘僧
受请。异道人须卑。谤佛及法比丘僧无央
数。弟子梵达摩纳。嗟叹佛及法比丘僧无央
数。佛言。善哉诸比丘。会常当行二事。何等
为二。一者说法。二者思惟。佛告诸比丘。若有
谤我及法比丘僧。汝曹不嗔恚。念恶愁忧者
为善。若有谤我及法比丘僧。卿曹便嗔恚愁
忧者为有衰。比丘。若有嗟叹我及法比丘僧
者。汝便当不喜亦不愁忧。亦不喜喜者。汝
便有衰。若复有谤我及法比丘者。汝意便当
念言。彼人所说。非至诚言。佛无有是事。比丘
若有嗟叹我及法比丘僧者。汝当念言。实有
是事。所以者何。其少知者但有诫不能多闻
者。便嗟叹佛。诸比丘问佛言。何所是少知
但有诫不多闻嗟叹佛者。佛言。其人说言。
佛不杀生。无怨结。不持刀杖。教人为善。慈
哀一切及蜎蜚蠕动之类。亦不取他人财物。
但欲布施。心亦念布施。见人劫掠人者哀念
之。身自行清净。不入人罪法。修清净梵行。
乐清净行。不乐恶爱欲之法。亦不妄语。所
言至诚。乐实无虚。世间人皆信其言。无有
--------------------------------------------------------------------------------264.3
异意。亦不妄念。不两舌传语斗人。若有诤
者和解。各令安隐。不骂詈。亦不恶口。所说
令众人欢喜。但说善不欺言。知时至诚。有
义行法。所言柔软。不坐高绮好床。亦不着香
花。不听歌舞。不饮酒。亦不着金银珍宝。常
以法食食不失其时。不受男女奴婢。不绝生
谷。亦不受鸡羊猪。无有舍宅。亦不市买。不
行斤斗寸尺欺侵人。皆离于刀杖挝捶恐怖
人
譬如异道人。贪着食。以是比着行。多居谷
食酒畜生衣被医。沙门瞿昙。皆无是
譬如异道人。受人信施食。以是故常作痴
业。徐行出入。诽谤嫉妒。但欲得自恭敬。佛
常离是痴业
譬如异道人。受人信施食。畜聚落舍宅谷食
树木果蓏菜园。自取食之。佛皆离是事。有
异道人受人信施食。在高广绮床上卧起。以
金银好画之上布施[袖-由+延]及诸象马畜生诸飞
鸟之毛。以布座上。佛皆离是事。譬有异道
人。受人信施食。便共相问言。王者云何。贼
云何。兵云何。斗云何。大臣云何。郡国县
邑云何。女人云何。淫劮者云何。说世间
事。说开事海事。佛皆离是事。有异道
人。受人信施食。行虚现实。应表里不相副。
示光法明。以求财利。常贪钵。佛皆离是痴
见。有异道人。受人信施食。便共诤讼言。
我知法律。卿不知法律。卿为邪见。岂能知
法耶。我为正见。语言前后颠倒。我为正见。
卿则见邪。卿为负我得胜。卿恶卿边。至无
--------------------------------------------------------------------------------265.1
复受其言。卿当学行。为有保任不。佛离是畜
生果。有异道人。受人信施食。常行摴蒱博
掩。便言我以得鞬橛兜摴蒱君犊塞卢。佛
皆离是事。有异道人。受人信施食。便沐浴
以杂香涂身。自庄严。以镜自照。持高伞盖。
着履结发。以珠珞眊。佛皆离是事。有异
道人。受人信施食。常行现恶事。便持手斗
足。以头面相触。斗象马牛羊。斗男子女人
及小儿。斗鸡猪鸭。佛皆离是邪恶见。有异道
人。受人信施食。作畜生业。以自给活。别知
刀矛弓箭。别相男女大小。别知相象马牛
羊。佛皆离是事。有异道人。受人信施食。作
畜生业。以自给活。作男女小儿医。作象马
牛羊之医。佛皆离是事。有异道人。受人信
施食。作畜生业自给活。作鬼神事。作衣
被。作自医。作女人座医。作咒娆。女人往
来之时。持草化作美食。与人食之。便诈随
索好物化卢服。与人能令飞行。佛皆离是
事。有异道人。受人信施食。以作畜生业自
给活。持药与人使吐。佛皆离是事。有异道
人。受人信施食。以畜生业自给活。呼人言
使东西行。咒令共斗诤讼。相挝捶人。堕人
着地。咒女人使伤胎。以苇咒着人臂。佛皆
离是事。有异道人。受人信施食。以畜生业
自给活。持薪然火。咒栗皮毒蒲萄子作烟。
咒鼠伤杀人。学咒知人生死时。佛皆离是
事。有异道人。受人信施食。以畜生业自给
活。一人言当大雨。一人言当小雨。一人言
米谷当丰熟。一人言不熟。一人言米谷当
--------------------------------------------------------------------------------265.2
贵。一人言当贱。一人言当大病疫。一人言
不。一人言当有贼来破坏此国。一人言当有
大死亡。一人言当有崩王。当有立王。一人
言地当大动。一人言不。一人言月当蚀。一
人言月不蚀。一人言日当蚀。一人言日不
蚀。一人言日从东西行。一人言从西东行。
一人言月星宿。从东西行。一人言从西东
行。用是故有吉西。一人言用是故日月星
宿。从东西行。一人言用是故日月星出。一
人言用是故日月星入。一人言云当覆日。一
人言当出于云。一人言天当清无云。佛皆离
是事。有异道人。受人信施食。以畜生业自
给活。一人言此国王。当往破彼国。彼国王
当来破此国。一人言此国王车马畜少。为人
解梦。咒人使不能语。令人口噤。为人书取
其价。为人持校计取其价。分别好恶色取
其价。佛皆离是事。佛言。沙门一饭。暮不食。
以时食。离不时食。行知止足于衣钵食取
足而已。所行至处。皆赍衣钵自随身。譬如飞
鸟所行至处两翅随其身。比丘亦如是。于衣
被饭食钵取足而已。所行至处。衣钵皆随
身。比丘亦如是。受贤者诫奉行。自观身不
诤讼。思惟道。所作安谛。见色不作想。亦不
互相见斗人变者。续寂寞不痴乱。诸不可意
恶不善之法。不能乱其志。皆护眼根。是为比
丘奉贤者诫品。贤者如是寂定根门于内不
念斗乱。饭食取足而已。食亦不多亦不少。适
得其中。常尔一食不增减。趣支命不用作筋
力。但欲令身安。不苦痛有气力得定行。若
--------------------------------------------------------------------------------265.3
有当来比丘。当以是贤善奉行戒。当以是
贤善。饭食取足而已。思惟道初夜后夜行
道。应妙不倾动行道念。昼日若坐若经行。
不念恶法。初夜若经行若坐。中夜猗右胁
累两足而卧。意即念起常欲见明。后夜复坐
念道。若经行不念恶法。若入郡国县邑分
卫。明旦起着衣持钵。入郡国县邑分卫。皆
护身诸根常念着意分卫讫。出饭食已澡手
洗足去钵。便入在独夜坐。若空闲树下。若露
处山间岩石间。若草屋水所荡处。正坐不左
右顾视。离世间痴。意念行不作恶意。以慈
心哀伤一切人民及蜎飞蠕动之类。意亦不
念恶去爱欲。去离睡眠。常念疾得定行意而
不念睡眠。去离犹豫众想。不说恶亦不作
想。内意寂定。去离外疑。去离众想。行不行
恶法。意亦不念众想。皆弃五盖及尘劳意。
譬如人举息钱行贾作如意。还本偿息常有
余末。饶足自活。其人自念心亦欢喜。譬如
人久行作奴婢。得脱奴身。出入自在。自念
言。我本作奴。今得脱为民。其人自念。心亦
欢喜。譬如人拘闭牢狱。遇赦得脱。其人自
念。心亦欢喜。譬如人得重病。连年累岁。遭
遇良医。攻治得愈有气力。行步出入饭食。
其人念言。昔时病累岁。今得除愈有气力。
饭食出入。其人自念亦欢喜。譬如人持重财。
经过恶道。财物畜甚安隐得至善道。其人自
念亦欢喜。比丘亦如是。去离五盖。譬如负
债以偿。拘闭得脱。久病除愈。奴免为民。经
过恶道以脱。是心欢喜。佛言。其少知或
--------------------------------------------------------------------------------266.1
不多闻者。便谤如来。佛言。我所解法深妙。
我所知所了者。贤者弟子闻者便嗟叹如来。
佛言。何所是深妙之法。我所可了知。贤者
弟子。闻之便嗟叹如来。佛言。若有异道人。
于过去劫中。见过去事。于无央数道。各各
学其事。知其中事。皆在十八见中。若有异
道人。于当来劫中。见当来事。学当来事。于
无央数道。各各了其事。皆在是四十四见中。
彼异道人。于过去劫中。见过去事。于无央
数道。各各了其事。悉在十八见中者。有异
道人。行常见。常自为世间说有常。在是四
见中。佛言。其异道人。何以在四见中。各见
常说自为世间人说有常。若有异道人。断爱
欲行禅。即如其像三昧正受。能念过去二十
劫事。其人言。我与世有常。所以者何。我知
过去劫成败时。不知当来劫成败时。其人便
念。知过去事。舍当来事。是为第一见。第二若
有异道人。断爱欲。即如像三昧正受。能念当
来四十劫事。其人言。我与世有常。所以者
何。我不知过去劫成败时。但知当来劫成败
时。其人便舍过去事不知之。念当来事。是
为第二见。第三若异道人。断爱欲。精进行
寂。即如其像三昧定意。念过去当来八十
劫事。其人便言。我与世有常。所以者何。我
知过去当来劫成败时。其人便念过去当来
之智。是为第三见。第四若有异道人。精进
寂一心。行断恶行。即如其像三昧定意。念
寂根住痴念。其人自为世间说有常。所以者
何。我不知过去劫成败时。亦不知当来劫成
--------------------------------------------------------------------------------266.2
败时。是为第四见。所可谓异道人。说常见
常。自为世间人说有常者。皆在是四见中。
不能复过上。如来皆知。是复过是上微妙
知。是以不诫之。离于诫得无为。如来知痛
痒所更乐尽灭。知所从起。佛见以无所受意
善解。佛言。我所解法。深奥深照。若有贤者
弟子。闻之便嗟叹佛。其有异道人。于过去
劫中。见过去事。念过去事。于无央数道。各
乐说知其中事。皆在十八见中。其异道人。
何谓于过去劫中。见过去事。念过去事。于
无央数道。各乐说知其中事者。若有异道
人。各说常见常。各自为世间人说有常。皆
在四见中。其异道人。何谓说常见常为世间
人说常。其劫坏败时。下人民便上生第十二
阿卫货罗天上。劫坏败时。其天福德薄。命尽
展转来下。有梵天在上虚空中生。便于彼为
大尊梵自谓。我皆作诸事。于其上尊。为一切
作父。解义千人之上。其梵天自念言。当于何
所得人来生。此适发意顷。余下人即解生
其上。尔时其梵天。因发见言。我皆化作是
诸人。其人民亦自生见言。梵天皆化作我
曹。所以者何。梵天先生。我曹后生。是故化
我曹。其先生梵天。最端正好洁。威神巍巍。
其余诸天。随法福德薄。命尽皆稍稍下生人
间。行精进。离爱欲。行一心。即如其像三昧
定意。念昔所生处。其人言。上先所生梵
天。得常在终不转移亦不死。常在尊上梵
天。化作我曹。非常转移死。是谓为说常非
是。是为第一见。第二若有异道人。彼有梵
--------------------------------------------------------------------------------266.3
天。发见如是言。其有色法痛痒思想行识。
是法为常。亦不转移不死。其有地种水种火
种风种空种。此非常不坚固。其梵天人。禄
相福德薄者。终亡来下生人间。其人精进离
爱欲。一心即如其像三昧定意。念昔梵天。
是其人言。彼色法痛痒思想行识。其法常坚
固。此人间地种水种火种风种空种。是法非
常。无坚固有终亡。是为第二见。第三若有
异道人。所说何谓。有天名几陀波屠。在其
上相娱乐。快乐以后。常不复念身病着床。其
人法禄相福德薄。终亡下生人间。其人行精
进离爱欲。一心即如其像三昧定意。念昔所
生处。其人便言。彼天人相娱乐快乐者。得常
在不动转终亡。此人间相娱乐。非常无坚固
有终亡。彼天有常。此人间无常。是为第三见。
第四若有异道人。所说有天名散提。彼居上
共止顿平。相向生嗔恚离本座。其天人禄
相福薄者。终亡下生人间。其人行精进离
爱欲。一心即如其像三昧定意。念昔所生天
上。其人言。彼诸天共止相娱乐者。得常在
坚固不终亡。我生人间者。非常无坚固有
终亡。彼天有常。我人间无常。是为第四见。佛
言。诸异道人。各各所说有常。各各为世间人。
说有常者。皆在是四见中。不能过是四见。
佛皆知是。复过是上绝妙知。是以不讥亦
不毁得无为。佛知痛痒更乐。知方便所从起
起以见。佛无所受意善解。佛所知法。深奥
深照。我悉了。若有贤者弟子闻知之。便嗟叹
如来。若有异道人。于过去劫中。见过去事。
--------------------------------------------------------------------------------267.1
念昔时行。于不可计道。各乐说解知其事。
皆在十八见中。其道人所知。何谓有异道人
言。我于此自然生。不从他方来生。念无所
从生。见谓本无世间。今有世间。皆在二见
中。其异道人所知何谓言。我于此自然生。
不从他方来生。念无世间。今有世间者。有
天名无想。入无有思想。无有痛痒。其天人
若念思想。禄相福德便薄尽。终亡来下生世
间。其人行精进离爱欲。一心定意意即如像
像其三昧。不能复念。昔时所从来生。其人便
言。本无有世间。今适有世间。我昔时无今自
然生。是第一见。第二若有异道人。意念痴其
痴人念言。本无世间。今适有世间。我本无今
自生有。所以者何。我本无今自生有。是谓
为本无有世间。是为第二见。其异道人所可
谓我本无所从来生。念无所从生。见谓本法
世间。今适有世间者。皆在是二见中。是二
见不能复过上。佛皆知是。复过其上绝妙知。
是以不讥亦不毁得无为。佛知痛痒所更乐。
知方便所从起以见佛便所受意善解。佛言。
我所知法。深奥深照。我悉晓了之。若有贤者
弟子。闻知者便嗟叹佛。若有异道人。于过去
劫中。见过去事。念昔时行。于可计道。各乐说
解知其事者。皆在十八见中。有异道人。
一人言我所见有崖底。一人言我所见无崖
底。一人言我所见有崖底无崖底。一人言我
所见不有崖底亦不无崖底。皆在是四见中。
其异道人。所知何谓。若有异道人。行如是。
自为世间人说有限。我所言至诚。其余者为
--------------------------------------------------------------------------------267.2
痴虚妄言。自为世间人说无限。作是说。有
言。我与世间有限无限。我与世亦不有限亦
不无限者。后亦为虚妄语。作是说者为诳
语。所以者何。我所见世间有限。是为第一
见。第二若有异道人。所知何谓。言我所行
所见无限。谓知我与世无限。其异道人。见
如是。行如是。谓我与世无限。其人说言。我
与世无限。我至诚其余者为痴。反言我与世
有限无限。我与世亦无有限亦不无限。作是
说者为诳语。所以者何。我与世无限。是无
二见。第三若有异道人。所知何谓。其异道
人见如是行。谓知我与世有限无限。我所言
至诚。其余为痴虚妄语。反言我与世有限
无限。我与世亦不有限亦不无限。作是说
者无诳语。所以者何。我与世有限无限。是
为第三见。第四若有异道人。所知何谓。其
人言我念如是行如是见。谓知我与世亦不
有限亦不无限。我所言者至诚。其余者为痴
虚妄语。反言我与世有限。我与世无限。我与
世有限无限。作是说者为诳语。所以者
何。我与世亦不有限亦不无限。是为第四
见。佛言。诸异道人。有言有限。有言无限。
有言有限无限。有言亦不有限亦不无限。我
及世间者。皆在是四见中。不能复过是四
见上。佛皆知是。复过是上绝妙知。是以不
讥不毁得无为。佛知痛痒所更乐。知方便
所从起。不受着佛善解。佛言。我所知法。
深奥深照。若有贤者弟子。闻知之便嗟叹
佛。若有异道人。于过去劫中。见过去事。念
--------------------------------------------------------------------------------267.3
昔所生处。于不可计道。各乐说解其事者。
皆在是十八见中。各异道人。共诤说所言各
异。若有问事者。便共诤所言。各异言教。
我某当如是教。彼人当如是教。余人当如是
教。人当如是不如是。皆在是四见中。其异
道人共诤说。所言各异者何谓。各有异道
人。见如是行如是。言我不知亦不见。为有后
世为无后世。我不知。一切无有后世。我
亦不见。我所可不见不知不念是事。如我所
说。不如余者所说。其人独语自用。我所见
至诚。其余为痴。佛言。受取痴邪见人。身死
至泥犁恶道。若有沙门婆罗门。所行多知。
黠慧解说。其义谛观。所语无异。名闻远方。
弃捐他见。来到其所。安谛问之不能发遣。
其异道人。死堕恶道。是为第一见。第二若有
异道人。所知何谓。其异道人。见如是所说如
是。我不知为有善恶之殃福。亦不知为无善
恶之殃福。我亦不知亦不见。若作是语。有善
恶之殃福我为着。无善恶之殃福我为离着。
若我不着为转还受若沙门婆罗门。所行
多知。黠慧解说。其义谛观。所语无异。名闻
远方。弃捐他见。来到其所。安谛问之。不能发
遣。其异道人。疑恐畏来问。若有问者。便共诤
说。教某人当如是。教余人当如是。当如是
不如是。亦当如是不如是。是为第二见。第三
若有异道人。所知何谓。其异道人。所见如是
所说如是。不我如何所善何所恶。当行何等
不行何等何所恶道何所善道。何所是现世
宝何所是后世宝。常当作何等行为苦。当作
--------------------------------------------------------------------------------268.1
何等行为乐。若有沙门婆罗门。所行多知解。
其义谛观。所语无异。名闻远方。弃捐他
见。来到其所。安谛问之。何所善恶。当行不
行何等。何所善恶之道。何所是现后世宝。
常当作何等行为苦乐。来问之。不能发遣。
恐畏恶道。若有问事者便共诤。所言各异。
教某人当如是教余人当如是。教人当如
是。亦当如是不如是为第三见。第四若有异
道人所知何谓。其异道人意念痴若有问事
者。便共诤。所言各异。教某人当如是。教
余人当如是。当如是不如是。亦当如是亦不
如是不如是亦当如是亦不如是。是为第四
见。所谓异道人。共诤亦说各异。若有问事
者。便共诤语教某人当如是。教余人当如
是当如是不如是。亦当如是亦不如是者。皆
在四见中。不能过是四见上。佛皆知是。所
知复过上绝妙知。是以不讥亦不毁。得无
为。佛知痛痒更乐。方便知所从起。佛现所
受意善解。佛言我所知法。深奥深照。我悉
了。若有贤者弟子。闻知者便嗟叹佛。若有
异道人。于过去劫中。知过去事。念昔时行。
于不可计道。各乐说解其事者。皆在是十八
见中。是十八见不能复过上。佛如是所知。
复过上绝妙知。是以不讥亦不毁。佛现无
所受意善解。佛言我所知法。深奥深照。我
悉了。若有贤者弟子。闻知之便嗟叹佛。若
有异道人。于当来劫中。见当来事。念当来
事。行不可计道。各乐解说其事者。皆在四
十四见中。其异道人所知何谓。于当来劫
--------------------------------------------------------------------------------268.2
中。知当来事。行不可计道。各乐说解其事。
若有异道人。行想见想。自为世间人说想。
在十六见中。其异道人所知何谓。行想见
想。为世间说想。在十六见中。其异道人。所
见如是行如是。有我色为有后世想。言我至
诚其余为痴。是为第一见。若有异道人。言
无色为有我无后世。言我至诚其余者为痴。
是为第二见。若有异道人。行想见想。自为
世间人说想者。言有色无色有我。我所语至
诚其余者为痴。是为第三见。若有异道人。
言亦不有色亦不无色为有我。我至诚其余
者为痴。是为第四见。第五若有异道人。言有
限为我。我至诚其余者为痴。是为第五见。
第六若有异道人。言无限为有我。我至诚其
余者为痴。是为第六见。第七若有异道人。
言有限无限为有我。我至诚其余者为痴。是
为第七见。第八若有异道人。言亦不有限亦
不无限为有我。我至诚其余者为痴。是为第
八见。第九若有异道人。言一想为有我。我至
诚其余者为痴。是为第九见。第十若有异道
人。言少思想为有我。我至诚其余者为痴。
是为第十见。第十一若有异道人。言种种思
想为有我。我至诚其余者为痴。是为第十一
见。第十二若有异道人。言无央数思想为有
我。我至诚其余者为痴。是为第十二见。第
十三若有异道人。言一乐为有我。我至诚其
余者为痴。是为第十三见。第十四若有异道
人。言苦为有我。我至诚其余者为痴。是为
第十四见。第十五若有异道人。言苦乐为有
--------------------------------------------------------------------------------268.3
我。我至诚其余者为痴。是为第十五见。第十
六若有异道人。言亦不苦亦不乐为有我。我
至诚其余者为痴。是为第十六见。佛言其异
道人。行想见想。自为世间说想者。皆在是
十六见中。不能复过上。佛皆知是。所知复
过上绝妙佛知。是以不讥亦不毁得无为。
佛知痛痒更乐。知方便所从起。佛现无所著
受意善解。佛言我所知法。深奥深照。我悉
了。若有贤者弟子。闻知之便嗟叹佛。若有
异道人。于当来劫中。见当来事。念昔时行。
于不可计道。各乐解说其事。悉在四十四见
中。其异道人何谓。若有异道人。行无常见
无常。自为世间人说无常。悉在八见中。其
异道人所行何谓。行无想见无想。自为世间
人。说无想。其异道人。见如是行如是。有色
为有我无想。死无后世。言我至诚其余者为
痴。是为第一见。第二若有异道人所知何
谓。行无想见无想。自为世间人说无想。谓
无色为有我无想。死无后世。我至诚其余者
为痴。是为第二见。第三见若有异道人。言
有色无色。为有我无想。死无后世。我至诚
其余者为痴。是为第三见。第四见若有异
道人。亦非有色亦不无色。为有我及世。死
无后世。我至诚其余者为痴。是为第四见。
第五见若有异道人。言我为与世有限。我
至诚其余者为痴。是为第五见。第六见若有
异道人。言我与世无限。我至诚其余者为
痴。是为第六见。第七见若有异道人有限
无限。我至诚其余者为痴。是为第七见。第
--------------------------------------------------------------------------------269.1
八见若有异道人。言亦不有限亦非无限。我
至诚其余者为痴。是为第八见。佛言若有异
道人。于当来劫。见当来事。所知言各异。皆
在四十四见中。其异道人。所知何谓。见无
想行无想。亦不无想见谓知。我与世无有
想。皆在是八见中。第一见若有异道人。见
如是行如是。有色为有我。亦不有想亦不无
想。死有后世。我至诚其余者为痴。是为第
一见。若有异道人。言有色无色为有我。亦
不有想亦不无想。死有后世。我至诚其余者
为痴。是为第二见。第三见若有异道人。言有
色无色为有我。亦不有想亦不无想于后世。
我至诚其余者为痴。是为第三见。第四见若
有异道人。亦不有色亦不无色为有我。亦
不有想亦不无想于后世。我至诚其余者为
痴。是为第四见。第五见若有异道人。言有
限为有我。亦不有想亦不无想于后世。我至
诚其余者为痴。是为第五见。第六见若有异
道人。言无限为有我。亦不有想亦不无想于
后世。我至诚其余者为痴。是为第六见。第
七见若有异道人。言有限无限为有我。亦不
有想亦不无想于后世。我至诚其余者为痴。
是为第七见。第八见若有异道人。言亦不有
限亦不无限。为有我。亦不有想亦不无想于
后世。我至诚其余者为痴。是为第八见。佛
言。若有异道人。亦不有想。亦不无想行。亦
不有想。亦不无想见。亦不有想行。亦不有
想见。皆在是八见中。不能复过是八见上。
佛皆知是。所知复过上绝妙知。是以不讥亦
--------------------------------------------------------------------------------269.2
不毁得无为。佛知痛痒所更乐。方便知所从
起。佛现无所著意解脱。佛言我所知法。深
奥深照。我悉了。若有贤者弟子。闻知便说
佛功德。佛言若有异道人。当来劫见当来
事。于无央数道。所知言各异。皆在四十四
见中。其异道人所知何谓。若有异道人。言无
行无有见无有人念空知。皆在七见中。其
异道人。言无行无有见无有人念空者。所知
何谓。若有异道人。见如是如是。诸我色四
大。父母所生。以饮食而长。在非常沐浴衣。
身死在地。骨节解堕。别离异处。风吹其身。
破碎坏败。以后世不复生死。如是便灭尽。
是为第一见。第二见复有异道人。言死非如
此破败更有我。复过其上。何所是我踰上
者。其我者色天及欲行天。彼我者。若死坏
败。后世不复生死。是为第二见。第三见若
有异道人。言我者死非如此坏败。更有异
我。复过其上。其我者色无意故。彼我若死
坏败。后世不复生死。是为第三见。第四见
复有异道人。言我者非如此死坏败。更有我
复过其上。其我者何谓。其我皆过诸色想
天。悉踰嗔恚想天。念种种无央数虚空知
行。其我若死坏败。后世不复生死。是为第
四见。第五见复有异道人。言我者不如死坏
败。更有我复过其上。其我者何谓。其我皆
喻一切虚空知天。无央数名识知天。所念行
其天。若不坏败时。后世便不复生死。是为
第五见。第六见复有异道人。言我者不如此
死坏败。更有我复过其上。其我者何谓。皆
--------------------------------------------------------------------------------269.3
踰一切识知天。不复著名无识知念行其天。
我者死坏败。后世不复生死。是为第六见。
第七见复有异道人。言我者非如此死坏
败。更有我复过其上。其我者何谓。皆踰一
切无识知天。其天人无想有想念行其天。我
者死坏败时。后世便不复生死。是为第七
见。佛言所可谓异道人行灭坏见无行无有
想无人念空。皆在是七见中。于七见中。不
复能过上。佛皆知是所知。复过其上绝妙
知。是以不讥亦不毁之得无为。佛知痛痒
所更乐故。便知所从起起以现。佛无所著意
善解。我所知法。深奥深照。悉了知。若有贤
者弟子。闻知便说佛功德。佛言。若有异道
人。于当来劫中见当来。于无央数道。所说
各异。皆在四十四见中。复有异道人自说。
今现念行无为。现在见无为。若人至其所。
便为说现在无为。皆在五见中。有异道人。
见如是说。行亦尔。其在殿舍。自快以五欲
自娱乐。其人言。我现在得无为。是为第一
见。第二见复有异道人。言不如余者。言有
我现在无为也。更有现在得无为。何谓现在
无为。若比丘离欲。脱恶不善之法。意念行
善安乐。便第一禅。其人灭尽。我者后世不
复生死。是我现在得无为。是为第二见。第三
见复有沙门道人。复言不如余者所说。不用
此我现在得无为。更有现无为。复过其上。
何谓现在无为。其比丘灭意内寂定。其志一
不念亦不行。三昧喜乐。便行第二禅。其人
灭尽现在得无为。是为第三见。第四见复有
--------------------------------------------------------------------------------270.1
沙门道人言不如余者言不用此我现在得
无为。更有现无为。复过其上。何谓现在无
为。其有比丘。喜离淫劮悦观行当寂悦身行
如贤者所观行常安。便行第三禅。是为第四
见。第五见复有沙门道人。言不如余者言不
用此。现在得无为。更有现在无为。复过其
上。何谓现在无为。其有比丘。断乐断苦。无
有昔时可意不可意。亦不苦亦不乐。常奉清
净。便行第四禅。其人现在得无为灭尽。以后
世不复生死。是为第五见。佛言所可谓有沙
门道人。说现在无为。见现在无为者。念现
在无为者。皆在是五见中。不能复过是五见
上。佛皆知是所知。复踰上绝妙知。是以不
讥亦不毁得无为。佛知痛痒所更乐。方便知
所从起。以现佛无所著意善解。我所知法。
深奥深照。我悉了知。若有贤者弟子。闻知
之便说佛功德。佛言彼异道人。念常见常为
人说。我世有常在。是四见中者。用不知示
现。故不得道行精进。乃知是习因缘。不习
因缘。用是成因缘。用是不成因缘。不得其
处。佛言。彼异道人说上中行各现所各自为
大说世常在二见中者用不知不见不得道行
精进。乃知是习因缘。不习因缘。用是成因
缘。不得其处。佛言。若有异道人。各念常见
常。各为人说。我与世有常在四见中者用
不知不见故不得道。习因缘。不习因缘。是
用因缘成。用是因缘不成。不得其处。佛言。
彼诸异道人。有言有限。又言无限。有言有
限无限。又言亦不有限亦不无限。我及世。
--------------------------------------------------------------------------------270.2
在四见中者。用不知不见不得道行精进。乃
知是习因缘。不习因缘。用是因缘成。用是
因缘不成。不得其处。佛言。彼诸异道人。共
诤言所说各异。在四见中者。用不知不见故
不习道行精进。乃知是习因缘。不习因缘。
用是因缘成。用是因缘不成。不得其处。佛
言彼诸异道人。说想行想为人说。我与世有
想。在十六见中者。用不知不见故。不得道
行精进。乃知是习因缘。不习因缘。用是因
缘成。用是因缘不成。不得其处。佛言。彼诸
异道人。念无想见无想。为人解脱我与世无
想。在八见中者。用不知不见故。不得道行
精进。乃知是习因缘。不习因缘。用是因缘
成。用是因缘不成。不得其处。佛言。彼诸异
道人。亦不念想亦不无想。为人说。我与世
无想。在八见中者。用不知不见故。不得道
行精进。乃知是习因缘。不习因缘。用是因
缘成。用是因缘不成。不得其处。佛言。彼诸
异道人说灭坏。常为人说。我与世灭坏。在
七见中者。用不知不见故。不得道行精进。
乃知是习因缘。不习因缘。用是因缘成。用是
因缘不成。不得其处。佛言。彼诸异道人。说
现在无为。见现在无常。为人说现在无为。在
五见中者。用不知不见故。不得道行精进。乃
知是习因缘。不习因缘。用是因缘成。用是
因缘不成。不得其处。佛言。若有异道人。于过
去劫中。见过去事。于无央数道各各异。在十
八见中。彼诸异道人。于当来劫中。见当来
事。于无央数道。所说各异。在四十四见者。
--------------------------------------------------------------------------------270.3
合皆在是六十二见。往还其中。于彼住
在。厥中生俱会行。于网中行死不得出。佛
言。譬如工捕鱼师。若捕鱼弟子。持么目网
下着小泉中。下以便前住若坐。其人念言。
水少诸鱼浮游。皆上网上。往往在其中不
得出。佛言。如是诸异道人。于过去劫中。见
过去事。识昔时行。于无央数道。所说言各
异。在十八见者。若有异道人。于当来劫中。
见当来事。念说当来事。于无央数道所说各
异。在四十四见中者。皆在是六十二见往
还。于其中住在其中生死。俱合会行。在罗
网中不得出。佛言。比丘。佛身皆断诸着。常
在厥住。诸天及人民悉见。佛般泥洹后不
能见也。佛说是经时。三千大千世界。六反
震动。尔时那耶和留比丘。在佛前住。以扇
扇佛。于是贤者那耶和留。长跪叉手白佛。
未曾有天中天。是经深乃如是深照天中天。
是经名为何等。云何持名。佛告那耶和留。
拘楼秦佛如来无所著等正觉。说是经时。名
为法网。迦叶佛如来无所著等正觉。说是经
时。名为见网。今我亦说是经名为梵网。佛
说如是。诸比丘皆欢喜。前为佛作礼而去
佛说梵网六十二见经

佛说梵网六十二见经


(南)二 沙门果经

                                     二 沙门果经
      本经是相当于汉译长阿含卷第二十七之沙门果经(大正藏一)增一阿含卷第三十九之第
      七经(大正藏一二五)及寂志果经(大正藏二二)。以此比较汉译之诸经，汉译(北传
      的)有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内
      容极其鲜明。此经之前半是介绍大师外道之说，后半是沙门现世之果报。若换言之，成
      为佛教中，揭举戒、定、慧三学之详说。大师外道，于世尊之时代，表明起反婆罗门主
      义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其
      主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中
      心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵纲经，戒分说
      为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体
      证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得
      而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于
      此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是
      较古层，较根本的理由。读长部经典的人，

        长部经典一                                          五四
                二 沙门果经
 47 一  如是我闻。尔时，世尊与千二百五十人之大比丘众俱，住王舍城小儿1医师耆
    婆之庵罗园。其时，摩揭陀国王韦提希子阿阇世，于四月迦底迦之十五布萨日满月
    之夜时，生于殊胜之宫殿高楼，被诸大臣所围绕。如是，摩揭陀国王韦提子阿阇世
    于布萨日，发感兴而言：‘嗯!真实可爱之明月夜！嗯!真实美丽之明月夜!嗯!真
    实和蔼之明月夜!嗯!真实幸福之明月夜！今我等如何亲近沙门、婆罗门，以亲近
    能使我等之心得清净愉悦耶?’
    二  于此，有一大臣，对摩揭陀国王韦提希子阿阇世奏言：‘大王！兹有不兰迦叶，
    彼是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，
    受众人之尊敬，出家甚久，富有经验之长老。大王亲近彼不兰迦叶，由于亲近彼，
    能使大王之心得清净愉悦。’虽如是上奏，摩揭陀国王韦提希子阿阇世，默然(不应)。
 48 三  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：‘大王!兹有末伽梨
    瞿舍利，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之
    开祖，受众人之尊敬，出家甚久，富有经验之长老。大王!亲近彼末伽梨瞿舍罗，
    由于亲近彼，能使大王之心得清净愉悦。’虽如是上奏，摩揭陀国王韦提希子阿阇世
    默然[不应]。
    四  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：‘大王!兹有阿耆多
    翅舍钦婆罗，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一
    派之开祖，受众人所尊敬，出家甚久，富有经验之长老。大王!亲近阿耆多翅舍钦
    婆罗，由于亲近彼，能使大王之心得清净愉悦。’虽如是奏上，摩揭陀国王韦提希子
    阿阇世默然[不应]。
    五  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：‘大王！兹有婆浮陀
    迦旃延那，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派
    之开祖，受众人之尊敬，出家甚久，富有经验之长老，大王!亲近婆浮陀迦旃延那，
    由于亲近彼，能使大王之心得清净愉悦。’虽如是奏上，摩揭陀国王韦提希子阿阇世
    默然[不应]。
        二 沙门果经                                         五五

        长部经典一                                          五六
    六  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：‘大王!兹有散若夷
    毗罗梨沸，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派
    之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王!亲近散若夷毗罗梨沸，
    由于亲近彼，能使大王之心得清净愉悦。’虽如是奏上，摩揭陀国王韦提希子阿阇世
    默然[不应]。
    七  其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：‘大王!兹有尼干
    子，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，
    受众人之尊敬，出家甚久，富有经验之长老。大王!亲近尼干子，由于亲近彼，能
 49 使大王之心得清净愉悦。’虽如是奏上，摩揭陀国王韦提希子阿阇世默然[不应]。
    八  其时，小儿科医师耆婆，离于摩揭陀国王韦提子阿阇世不远处，默然而坐。如
    是摩揭陀国王韦提希子阿阇世言耆婆曰：
        ‘汝，是忠诚予之耆婆!汝今何故默然耶?’
        [耆婆曰：]‘大王!兹有世尊、应供、等正觉者，与千二百五十人之大比丘众
    俱，住我等之庵罗园。对世尊瞿昙起如是之称誉：‘彼世尊，实是应供、等正觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’大王!亲近
    彼世尊，由于亲近，能使大王之心得清净愉悦。’
        [大王曰：]‘然者，忠诚予之耆婆!预备众乘!’
    九  小儿科医师耆婆答王：‘大王!如是。’以备五百牝象，及王自用之象乘，对王
    奏言：‘大王!象乘已备，今思正举措[出发]时。’
        其时，王，乘自己所乘之象乘，令彼等妇人各乘五百牝象，随伴持炬者[之照
    明]，以大王之威严从王舍城出发，往小儿科医师耆婆之庵罗园。
 50 一0  如是至庵罗园不远之处，摩揭陀国王韦提希子阿阇世，[突然]心生恐怖、战
    栗、身毛竖立。充满恐怖与敬愕而身毛竖立之摩揭陀国王韦提希子阿阇世言小儿科
    医师耆婆曰：
        ‘忠诚我之耆婆！汝非谋害我耶?忠诚我之耆婆!汝非欺骗我耶?忠诚我之耆
    婆!汝非从我交与怨敌耶?实有千二百五十人之大比丘众，而无任何之音声，亦绝
    无嚏、咳之音，如何得有[可能]耶?’
        ‘大王!勿恐怖!大王!臣非谋害君、非欺君、非从君交与怨敌。大王！前进，
        二 沙门果经                                         五七

        长部经典一                                          五八
    大王!前进。彼圆堂诸灯辉燃!’
    一一   如是摩揭陀国王韦提希子阿阇世，进行其象乘能至之处，即下象乘而行近圆
    堂之门前，诣已而言耆婆曰：
        ‘忠诚我之耆婆!今，世尊在何处耶?’
        ‘大王!世尊在彼处，大王!世尊近中央柱面东，向比丘众而坐。’
    一二  如是，摩揭陀国王韦提希子阿阇世诣世尊处，诣已，坐于一面。坐于一面已，
    摩揭陀国王韦提子阿阇世，面视比丘众默然静坐，恰如清澄之湖水，感兴而言曰：
    ‘今比丘众具如此之寂静!予太子优陀夷跋陀亦愿具此寂静。’时，世尊告王曰：
        ‘大王!汝亦倾心于所好耶?’
        ‘然，大德!予爱好太子优陀夷跋陀。今比丘家具如是寂静，予太子优陀夷跋陀
    亦愿具之。’
 51 一三  如是，摩揭陀国王韦提希子阿阇世恭敬顶礼世尊，合掌礼拜比丘众，坐于一
    面，坐于一面已，白世尊曰：
        ‘大德！若世尊准许予质问者，予欲请问。’
        ‘大王!随卿之所欲问。’
    一四  ‘大德![世间]有种种技能职业[者]，如：调象师、调马师、车术师、弓
    术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理
    发师、助浴者、制叶者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。
    如是世间所知之种种技能职业者’’彼等于现世，享受彼等技能职业之成果，以令
    自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙
    门、婆罗门行布施，得尊胜天界安隐之福报。大德!如是，得见沙门[修行]现世
    之果报耶?’
    一五  ‘大王！曾记忆以此质问其他之沙门、婆罗门否?’
        ‘然，大德!予记忆曾以此质问其他沙门、婆罗门。’
        ‘然者，若大王不介意者，请依彼等所答而述之。’
 52     ‘大德!我不介意于世尊或在坐如世尊者之处说此。’
        ‘然，大王!请述之。’
    一六  ‘大德!时，我诣访不兰迦叶，诣已，与彼不兰迦叶互相交谈可感铭之语后，
        二 沙门果经                                         五九

        长部经典一                                          六0
    坐于一面。坐于一面已，我如是言彼曰：‘迦叶![世间]有种种技能职业[者]。
    如：调象师、调马师、车术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、
    奴隶出身者、厨师、理发师、助浴者、制果者、漂白业、织师、制笼者、陶师、计
    算师、印相师。如是世间所知之种种技能职业者’’彼等于现世，享受彼等技能职
    业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸
    福。以此，同沙门、婆罗门行布施，得尊胜天界安稳之福报。迦叶!得见沙门[修
    行]现世之果报耶?’
    一七 大德!如是问已，不兰迦叶如次言我曰：‘大王!实然，作者、令作者、斩
    人、令斩者、煎烤、令煎烤、悲恼、令悲恼、战栗、令战栗、令杀害生命、令取不
    与者、破墙篨婴茪J[他家]者、掠夺者、窃盗者、劫夺者、奸通他妻者、妄语者、
    [自作教他作]此等者，无犯何等罪恶。若有人以尖锐之利刀，将此地上之众生，
    作为一肉聚、一肉堆者，由此因缘，无罪恶、亦无罪恶之果报。若彼于恒河之南岸，
    行杀戮、又令杀戮、斩人、令斩者、煎烤、令煎烤者，由此因缘，无罪恶、无罪恶
    之果报。若人于恒河之北岸，行布施、令布施、祭祀、令祭祀，由此因缘，无功德、
 53 无功德之果报。虽因布施、调御、禁戒、实语，由此因缘，无功德、无功德之果报。’
    一八  大德!如是，实问沙门[修行]现世之果报，不兰迦叶，而答非业2[无作
    用。]大德!犹如，问庵罗树之果实，而答以罗孛阇(面包树)果。问罗孛阇树之
    果实，而答以庵罗树果。大德!如是，实问沙门[修行]现世之果报，不兰迦叶而
    答以非业。然，大德!我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗
    门，应如何想与不愉快焉?’大德!是故我对彼之言说，不称赞亦不诃责。不称赞
    亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起
    座而出。
    一九  大德!一时，我诣访末伽梨瞿舍罗。诣已，与彼交谈友谊之语后，坐于一面，
    坐于一面已，我如是言彼曰：‘瞿舍罗![世间]有种种技能职业者……[详如一
    六节]，瞿舍罗!如是得见沙门[修行]现世之果报耶?’
    二0  大德!如是问时，末伽梨瞿舍罗，如次言我曰：‘大王!诸有情之杂染是无
    因无缘，无因无缘诸有情而杂染。诸有情之清净是无因无缘，无因无缘诸有情而清
    净。非自作、非他作、非余人作，无力、无精进、无体力亦无气力。一切之有情，
        二 沙门果经                                         六一

        长部经典一                                          六二
    一切之生物，一切之有类，一切之命者[灵魂]，无自在力、无力无精进，由[自然]
    之决定、结合3、由自然之性质而互相变化，如是于六种4阶级感受苦乐。实于百
 54 四十万种胎为首，及有六千六百种胎。有五百种业、五种业、三种业、一业、半业。
    有六十二种之道迹，六十二种之中劫，六种之阶级，八种之人地。四千九百种生业、
    四千九百游行者、四千九百龙住处，二千根、三千地狱、三十六尘界、七想胎、七
    无想胎、七节胎、七天、七人、七鬼、七池、七林5、七百林、七崖、七百崖、七
    梦，有八百四十万大劫；于此间，患者、智者流转轮回已，为苦之终止。于此期间，
    谓实无：‘我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽。’如是，
    实以斗定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如[于高处执丝]球，
    以掷下丝球，令解尽为止，患者及智者，轮回流转已，当为苦之灭尽。’
    二一  大德！如是问沙门[修行]现世之果报时，末伽梨瞿瞿舍罗，而答轮回之净
    化6。大德！犹如问庵罗树之果实，说明以罗孛阇果，问罗孛阇之果实，而答以庵
    罗果。大德！如是，实问沙门[修行]现世之果报，而答以轮回之净化。然，大德!
    我生如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉?’
 55 大德!是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，
    不发任何不满之言，平静听彼所说，不敬重此，起座而出。
    二二  大德!一时，我诣访阿耆多翅舍钦婆罗。诣已，与彼交谈友谊之语已，坐于
    一面，坐于一面已，我如次言彼曰：‘阿耆多翅舍钦婆罗![世间]有种种技能职
    业。……阿耆多翅舍钦婆罗!如是得见沙门[修行]现世之果报耶?’
    二三  大德!如是问时，阿耆多翅舍钦婆罗，如次言我曰：‘大王!无布施、无供
    牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，
    世间无有沙门、婆罗门之正住正行、自知、证如今世他世。人由四大种而成，死即
    地归还于地身、水归还于水身、火归还于人身、风归还于风身，诸根移入于虚空。
    [四]人以担架为第五7，从尸体运往至火葬止，虽[对死者言诸赞]语，[但被火
    化后]，骨成鸽色，供物变为灰。布施之说，唯对愚者之所设；若说人[死后]之存
    在，此为无根之妄言而已。愚者及智者，身之死殁，即断灭、消失，死后没有任何
    物之存在。’
    二四  大德!如是，实问沙门[修行]现世之果报，阿耆多翅舍钦婆罗，而答断灭
        二 沙门果经                                         六三

        长部经典一                                          六四
    论。大德!犹如问庵罗树之果实，而答以罗孛阇果；问罗孛阇树之果实，而答以庵
    罗树果。大德!如是，实问沙门[修行]现世之果报，阿耆多翅舍钦婆罗，而答以
    断灭论。然，大德!我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，
    应如何想与不愉快焉?’大德!是故我对彼之言说，不称赞亦不呵责。不称赞亦不
    呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而
    出。
    二五  大德!一时，我诣访婆浮陀迦旃延那。诣已，与彼交换友谊之语后，坐于一
    面，坐于一面已，我如是言彼曰：‘婆浮陀迦旃延那![世间]有种种职业者……
 56 [详如一六节]……婆浮陀迦旃延那!如是得见沙门[修行]现世之果报耶?’
    二六  大德！如是问时，婆浮陀迦旃延那，如次言我曰：‘大王!此等七身，非能
    作、非所作、非能创造、非所创造，无能生产任何物，常住如山顶直立不动之石柱。
    此等不动摇、不转变、无互相侵害、不导致互相苦乐、亦苦亦乐。是故无能杀者，
    亦无所杀者；无能闻者，无所闻者；无能识者亦无所识者。若人以利刀截断他人之
    头，无有何人夺何人之生命。唯刀剑挥过此七身之间隙而已。’
 57 二七  大德!如是实问沙门[修行]现世之果报，婆浮陀迦旃延那，而答由异而异。
    大德!犹如问庵罗树之果实，而答以罗孛阇果。大德!如是，实问沙门[修行]现
    世之果报，婆浮陀迦旃延那，而答由异而异。然，大德!我生起如次之想念：‘实
    如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉?’大德!是故我对彼
    之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之
    言，平静听彼所说，不敬重此，起座而出。
    二八  大德!一时，我诣访尼干子。诣已，与彼交换友谊之语后，坐于一面，坐于
    一面已，我如是言彼曰：‘尼干子![世间)有种种职业者……[详如一六节]……
    尼干子!如是得见沙门[修行]现世之果报耶?’
    二九  大德!如是问时，尼干子，如次言我曰：‘大王!尼干子[离繁者]行四种
    防护禁戒。大王!尼干子，如何行四种防护禁戒耶?大王!尼干子，[避]一切水，
    以防(杀生之恶)；以(避)一切水，控制(杀生之)[恶]；以[避]一切水，抖落
    [恶]；以[避]一切水触，连[制恶]。大王!如是尼干子行四种防护禁戒。大王!
    是故尼干子被称为心最高之自达、自抑制、自在者。’
        二 沙门果经                                         六五

        长部经典一                                          六六
 58 三0 大德!如是实问沙门(修行)现世之果报，尼干子，而答以四种禁戒。大德!
    犹如问庵罗树之果实，而答以罗孛阇果。大德!如是，实问沙门[修行]现世之果
    报，尼干子而答以四种禁戒。然，大德!我生起如次之想念：‘实如余者，对住我
    领内之沙门、婆罗门，应如何想与不愉快焉?’大德!是故我对彼之言说，不称赞
    亦不诃责。不称赞亦不呵贵，而我内心甚抱不满，不发任何不满之言，平静听彼所
    说，不敬重此，起座而出。
    三一  大德!一时，我诣访散若夷毗罗梨弗。诣已，与彼交换友谊之语后，坐于一
    面，坐于一面已。我如是言彼曰：‘散若夷毗罗梨弗![世间]有种种业者……[详
    如一六节]……散若夷毗罗梨弗!如何得见沙门[修行]现世之果报耶?’
    三二  大德!如是问时，散若夷毗罗梨弗，如次言我曰：‘汝若问我‘他世有耶?’
    我若以为‘他世有’者，当答汝‘他世有。’然，我不如是想、不想如此、亦不想其他、
    不想非如此、亦不想非非如此。汝若问我：‘他世无耶?’[……乃至……]‘他世亦
    有亦无耶?’[……乃至……]‘他世非有亦非无耶?’[……乃至……]。‘有化生之
    有情耶?[……乃至……]‘无化生之有情耶?’[……乃至…]‘化生之有情亦有
    亦无耶?’[……乃至……]‘化生之有情非有亦非无耶?’[……乃至……]。‘有善
    恶业之异熟果耶?’[……乃至……]‘无善恶业之异熟果耶?’[……乃至……]‘善
    恶业之异熟果亦有亦无耶?’[……乃至……]‘善恶业之异熟果非有非无耶?’[……
 59 乃至……]。‘如来8死后存在耶?’[……乃至……]‘如来死后非存在耶?’[……
    乃至……]‘如来死后亦存在亦不存在耶?’[……乃至……]‘如来死后非存在亦非
    不存在耶?’[……乃至……]。我若以为‘如来死后非存在亦非不存在’者，我当答
    汝‘如来死后非存在亦非不存在。’然，我不如是想、不想如此、亦不想其他、不想
    非如此、亦不想非非如此。’
    三三  大德!如是实问沙门[修行]现世之果报，散若夷毗罗利弗，答以矫乱[如
    鳗]论。大德!犹如问庵罗树之果实，而答以罗孛阇果。然，大德!我生起如次之
    想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉?’大德！
    是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发
    任何不满之言，平静听彼所说，不敬重此，起座而出。
    三四  大德!予对世尊问：‘[此世间]有种种技能职业[者]，如：调象师、调马
        二 沙门果经                                         六七

        长部经典一                                          六八
    师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出
    身者、厨师、理发师、助浴者、制莫者、编发者、漂白业、织师、制笼者、陶师、
    计算师、印相师。如是世间所知之种种技能职业者--彼等于现世，享受彼等技能
    职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐
 60 幸福。以此，同沙门、婆罗门行布施，得尊胜天界安隐之福报。大德!如是，得见
    沙门[修行]现世之果报耶?’
        [世尊曰!．‘大王!我[说此为]可能。大王!我对此问卿，可随汝所思而答
    之!
    三五  大王!汝如何思惟耶?卿雇一奴仆，彼奉事于[卿]：晚睡早起、听顺卿之任
    何杂务、和颜悦色、言爱语、恭顺可意之行为。彼如是思惟：‘成熟其功德之果报，
    实希有哉!未曾有哉!此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭
    陀国王韦提希子阿阇世以具足持受五欲乐，想彼戏乐如神，我于此乃彼之奴仆，而
    奉事彼：晚睡早起，听[顺王]之任何杂务，和颜悦色、言爱语、恭顺可意之行为。
    实彼我[得为如此，]乃彼我之福德。然，令我剃除须发，着袈娑衣，出家而为无
    家者。’于彼而后，即剃除须发，着袈娑衣，出家而为无家者。如是出家，彼防护
    身、口、意而住，以满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：
    ‘愿大王有如，彼人乃大王之奴仆，以奉事[大王]：晚睡早起、听顺[王]之任何
    杂务、和颜悦色、言爱语、恭顺可意之行为。大王!而后，彼剃除须发，着袈娑衣，
    出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，
    乐于离世静居。’彼时，卿能言：‘令彼人还归我处，再为奴仆，为我奉事，晚睡
    早起、听顺杂务、和颜悦色、言爱语、恭顺可意之行为’耶?’
 61 三六  [王曰：]‘大德!不然，我等可同彼问讯、起迎，与座请坐。供彼衣、食、
    住宿及病之医药、用具，并如法保护、盖护、守护彼。’
        [世尊曰：]‘大王!卿如何思惟耶?果然如是，得见沙门[修行]现世之果报，
    或不然耶?’
        [王曰：]‘大德!确实如是，得见沙门[修行]现世之果报。’
        [世尊曰：]‘大王!此是我所施设于沙门[修行]现世之第一果报。’
    三七  [王曰：]‘大德!其他亦得有如是沙门[修行]现世果报之施设耶?’
        二 沙门果经                                         六九

        长部经典一                                          七0
        [世尊曰：]‘大王!能[为]之。大王!然，我对此问卿，可随汝所思而答之。
        大王!对此如何思惟?于此，卿有一农夫，彼从事家业，纳[王]租税，增益
    卿之财宝。一日，彼如是思惟：‘希有哉!未曾有哉!此摩揭陀国王韦提希子阿阇
    世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世，持受具足五欲乐，想彼戏
    乐如神，我于此，乃彼之农夫，从事家业，纳[王]租税，增益彼之财宝。实彼我
    [得为如此，]乃彼我之福德。然，令我剃除须发，着袈娑衣，出家而为无家者。’
    于彼而后，舍弃财产、亲族，剃除须发，着袈娑衣，出家而为无家者。如是出家，
    彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣
    秦言：‘愿大王有如，彼人乃大王之农夫，从事家业，纳[王]租税，增益大王之
    财宝。大王!而后彼剃除须发，着袈娑衣，出家而为无家者。如是出家，彼防护身、
 62 口、意而住，满足最低限度之衣、食，乐于离世静居。’其时，卿能言：‘令彼还
    归我处，再为农夫，从事家业，以纳租税，增益我之财宝’耶?’
    三八  [王曰：]‘大德!不然。我等可向彼问讯，起迎，与座请坐，供彼衣、食、
    住宿及病之医药、用具，并如法保护、盖护、守护彼。’
        [世尊曰：]‘卿如何思惟耶?果然如是，得见沙门[修行]现世之果报，或不
    然耶?’
        [王曰：] ‘大德！确实如是，得见沙门[修行]现世之果报。’
        [世尊曰：] ‘大王!此实我所施设于沙门[修行]现世之第二果报。’
    三九  [王曰：] ‘大德!此两种以外，更有如是沙门[修行]现世果报微妙殊胜之
    施设耶?’
        [世尊曰：] ‘大王!能[为]之。然，大王!谛听善思念之，我当说。’
        摩揭陀国王韦提希子阿问世答世尊曰：‘如是，世尊!’
        世尊如次曰：
    四0   ‘大王!如来出现于世，是应供、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫，天人师、佛、世尊。如来是含括天界、魔界、梵天界、此世界、沙门、
    婆罗门、天、人之众[生]，开示自己之证悟。如来宣说初善、中善、后亦善，具足
    文义之教法及无比圆满清净之梵行。
 63 四一  居士或居士子，或其他族姓子，听闻如来之教法;听闻此法已，对如来得信
        二 沙门果经                                         七一

        长部经典一                                          七二
    仰，而彼如是熟虑：‘在家多障碍、尘道，出家之生活是自由自在。住在家者，不
    容易一向修圆满清净如螺细光耀之梵行。然，即令我剃除须发，着袈娑衣，出家而
    为无家者。’而后，彼舍弃财产及亲族，剃除须发，着袈娑衣，出家而为无家者。
    四二  如是出家，依波罗提木叉之禁戒，持戒而住，精勤于正行，见小罪亦恐怖，
    受学处而修学。具足清净之身业语业，过清净生活，戒具足，守护诸根门，圆满具
    足正念正智。
    四三  大王!如何为比丘戒具足耶?9大王!于此有比丘，舍杀生，离杀生，不用
    刃、杖，有羞耻之念，充足慈悲心，怜愍利益一切生物、友善而住。此为比丘戒之
    一份。
        舍不与取，离不与取，取所与物，期望所与，无何等之盗心，自清净而住。此
    为比丘戒之一份。
        舍非梵行而修梵行，离染污浊，离淫欲法。此为比丘戒之一份。
    四四  沙门瞿昙舍妄语、离妄语，语真实、不外真实，诚实可信赖，不欺世间，此
    为比丘戒之一份。
        舍两舌，离两舌，不此处闻往彼处告以离间此等诸人，亦不彼处闻来此处告以
 64 离间此等之诸人。如是和合离间者，亲密者更令亲密，爱和合、好和合、喜和合、
    持和合。此为比丘戒之一份。
        舍恶口，离恶口，凡语无过失、乐耳、悦意、感铭、众人所爱。此为比丘戒之
    一份。
        舍绮语，离绮语，语适时，语真实，语法，语义，语律仪，语应明确、有段落、
    适义、可铭记于心。此为比丘戒之一份。
    四五  离采伐诸种之植物，[日中]一食，夜不食，离非时食；远离观剧、歌谣、舞、
    乐之娱乐;离持华鬘、香料、涂香之化装；离使用高床、大床;远离受蓄金银；远
    离受生谷物;远离受生肉；远离受妇人、少女；远离受男、女之奴仆;远离受牝牡
    之山羊;远离受鸡、猪;远离受象、牛牝牡之马;远离受耕田荒地;远离差使、仲
    介所为之事;远离买卖;远离欺瞒秤、升、尺[之计量；]远离贿赂、诈欺、虚伪
    之邪行;远离伤害、杀戮、捕缚、劫夺、窃盗，强盗。此为比丘戒之一份。
    四六  有某沙门、婆罗门，受食信施而生活。专心住于采伐诸种植、树木，例如从
        二 沙门果经                                         七三

        长部经典一                                          七四
 65 根生、从干生、从节生、从芽生、第五为从种子生者。远离如是诸种植、树木之采
    伐。此为比丘成之一份。
    四七  有某沙门、婆罗门，受食信施而生活。专心住于享乐积蓄物，例如食物之积
    蓄、饮物之积蓄、乘具之积蓄、衣服之积蓄、卧具之积蓄、香类之积蓄、财物之积
    蓄等。远离如是享乐积蓄物。此为比丘戒之一分。
    四八  有某沙门、婆罗门，受食信施而生活。专心住于观[听]娱乐。例如观剧、
    歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、摩术奇境、贱人之竹棒戏、象、马、
    水牛、牡牛、山牛、山羊、牡羊、鸡鹑之斗技、棒击、拳斗、角力、模拟战、利兵、
    配兵、阅兵等之娱乐。远离如是等巡回演艺之娱乐物。此亦为比丘戒之一份。
    四九  有某沙门、婆罗门，受食信施而生活。专心耽住于赌博之放逸处。例如八目
    棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风
    车戏、升戏、车戏、弓戏、字戏、测意戏、模拟残伤戏等。远离如是等之赌博放逸
    处。此亦为比丘戒之一份。
    五0   有某沙门、婆罗门，受食信施而生活。专心住于享用高广大床等。例如过大
    之床座、兽形之脚台、覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫、于两
    边有垂缘、单侧有垂缘、镂缀宝石、绢布之被盖、大毛毡、象覆、马挂、车衣、羚
 66 羊皮、迦达利鹿皮之殊胜敷物、宝盖、上下之红枕等。远离享用如是等之高广大床。
    此亦为比丘戒之一份。
    五一  有某沙门、婆罗门，受食信施而生活，专心住于装饰之放逸处。例如涂身、
    按摩、沐浴、镜、眼涂[色]料、华蔓、涂香、脸粉、面油、手环、发饰、手杖、
    药袋、刀剑、盖伞、彩履、头巾、宝珠、拂尘、白衣、长袖等。远离如是等任何装
    饰之放逸处。此亦为比丘戒之一份。
    五二  有某沙门、婆罗门、受食信施而生活。专心住于无益徒劳之论。例如王论、
    盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、
    华鬘论、香料论、亲族论、乘具论、村里论、乡镇论、都市论、国土论、妇女论、
    英雄论、路边论、井边风传论、祖先论、种性论，世界起源论、海洋起源论、如是
    有无之论争。远离如是等无益徒劳之论。此亦为比丘戒之一份。
    五三  又有某沙门、婆罗门，受食信施而生活。专心住于诤论。例如‘汝不知此法、
        二 沙门果经                                         七五

        长部经典一                                          七六
    律、我如此法、律，汝如何如此法、律耶?’‘汝是耶行者，我是正行者，’‘我言
    [前后]相应，汝言不相应。’‘汝应言于前者而言于后，应言于后者而言于前。’
    ‘汝无细虑而[自]言返复。’‘汝之立论，堕于负处。’‘为解汝负说而寻思，若
    能者即自解!’远离如是等任何诤论。此亦为比丘戒之一份。
 67 五四  有某沙门、婆罗门，受食信施而生活。专心住于差使者、传信之行作。例如
    国王、大臣、刹帝利、婆罗门、居士、童子[令]：‘汝来此处、往彼处，汝来持此、
    持此往彼。’远离如是任何使者、传信之行为。此亦比丘戒之一份。
    五五  又有某沙门、婆罗门，受食信施而生活。而于欺瞒、饶谀骗诈。远离如是饶
    谀骗诈。此亦为比丘戒之一份。
    五六  又有某沙门、婆罗门，受食信施而生活。彼等依无益徒劳之横明(畜生)而
    过邪命生活。例如占卜手足之相、占前兆[吉凶]、占梦、占体[全身]相、占鼠所
    咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、
    血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎
    明、鼠明、鸟明、鸦明、命数豫言，防箭咒、解兽声法等。远离如是等任何无益徒
    劳之横明。此亦为比丘戒之一份。
    五七  又有某沙门、婆罗门，受食信施而生活。[彼等依无益徒劳之横明而过邪命生
    活。]例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、
    童子相、童女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥
    蜴相、耳环相、龟甲相、兽相等。远离如是无益徒劳之横明。此亦为比丘戒之一份。
 68 五八  又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明以过邪命
    生活。例如占‘王应进车、王不应进车。’‘内部诸王当迫进、外部诸王当退却。’
    ‘外部诸王当迫进、内部诸王将退却。’‘内部诸王当胜利、外部诸王将败退。’‘外
    部诸王当胜利、内部诸王将败退。’‘此人当胜利、此人将败退。’远离如是等无益
    徒劳之横明。此亦为比丘戒之一份。
    五九  又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生
    活。例如占：‘应有月蚀、应有日蚀、应有星蚀、日月应行正道、诸星宿应行正道、
    诸星宿应行非道，流星应损落、应有天火、应有地震、天鼓将鸣、应有日月星宿之
    升沉明暗。如是之果报，应有月蚀……[乃至]……如是之果报，应有日月星宿之
        二 沙门果经                                         七七

        长部经典一                                          七八
    升沉明暗。’远离如是无益徒劳之横明。此亦为比丘戒之一份。
 69 六0  又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生
    活。例如占：‘应有多雨、应无雨、应有丰收、应无收获、应来太平、应无恐怖、
    应有疫病、应有健康。’[并占]记号、计算吉凶数、作诗、顺世论争。远离如是任
    何无益徒劳之横明。此亦为比丘戒之一份。
    六一  又有其沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之构明过邪命生
    活。例如占：娶、嫁、和睦分裂、贷入、贷出、[以咒术令]开运、遇祸、堕胎、哑
    口、不能言、[举手]不下、耳聋、问镜、问童女、问天神、拜太阳、奉祭大[梵天]、
    口吐火、奉请吉祥天等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
    六三  又有某沙门、婆罗门，受食信施而生活。彼等以无益徒劳之横明过邪命生活。
    例如许愿、还愿、对地基作咒、得精力[有子]、失精力[无子]、相宅地、对宅地
    撒[祭物]；漱口、沐浴、供牺牲、吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、
    灌鼻、眼药、药油；眼科医、外科医、小儿科医、与根本药、草药、泻药等。远离
    如是任何无益徒劳之横明。此亦为比丘戒之一份。
 70 六三  大王!此比丘如是戒具足者，无论于何处，由戒之护持故，皆不见怖畏。大
    王!恰如一灌顶之刹帝利制伏怨敌，无论于何处，皆不见怖畏。比丘而戒具足者，
    由戒之护持故，无论于何处，皆不见怖畏。具足此圣戒蕴，彼之内心，感受无垢纯
    净安乐。大王!如是比丘乃戒具足。
    六四  大王!又比丘如何防护诸根门耶?大王!兹有比丘以眼见色时，不执取[总]
    相，不执取别相。彼若放逸不防护，而随着贫爱、忧悲、过恶、不净法，即摄御眼
    根，防护眼根，令达眼根之防护。以耳闻声时……乃至……以鼻嗅香……乃至……
    以舌味味……乃至……以身触触……乃至……以意知法时，不执取总相，不执取别
    相。彼若放送不防护，而随着贪爱、忧悲、过恶、不净法，即摄御意根，以防护意
    根，令达意根之防护。彼依此圣具足诸恨之摄御，感受内心无垢纯净之安乐。大王!
    比丘如是摄护诸根门。
    六五  大王!又如何比丘具足正念、正智耶?大王!兹有比丘于进、于退以具王智，
    于瞻前、于顾后亦具正智。又屈伸手足时、持下衣、上衣及钵时，饮食尝味时，大
 71 小便时，行住坐卧时，觉醒时，语时，默时，皆具正智。大王!比丘如是具足正念、
        二 沙门果经                                         七九

        长部经典一                                          八0
    正智。
    六六  大王!又比丘如何为满足耶?大王！兹有比丘，满足其护身之衣及其养体之
    施食，[彼]往何处，唯持此等(衣、钵)而往。大王!犹如有翼之鸟，飞往何处，
    亦只持其翼而飞。大王!比丘如是满足其护身之衣及养体之施食，往何处，唯持此
    等而往。大王！比丘如是满足。
    六七  具足此圣戒蕴、圣诸根之防护、圣正念正智、望之满足，选[住]空闲处、
    树下、山岳、峡谷、岩窟、薮林、露地、冢间、槁堆。彼乞食而归，食已而结跏趺
    坐、端身安住，现起深正念10。
    六八  彼对世间，舍弃贪欲、无贪欲心而住，由[离]贪欲令心净化。
        舍弃害心及嗔恚，不害心而住，利益慈愍一切生物有类，由[离]害心及嗔恚
    令心净化。
        舍弃惛沈及睡眠，脱离惛沈、睡眠而住，光明想而正念正智，由[离]惛沈、
    睡眠令心净化。
        舍弃掉举及恶作，心轻而住，内心寂静，由[离]掉举、恶作令心净化。
        舍弃疑，脱离疑而住，于净法无有疑，由[离]疑令心净化。
    六九  大王!犹如有人，以负债而营事业，其事业繁荣，得还清负债之本金，尚有
    剩余，得以养妻。其时，彼思惟：‘我曾负债以营事业，事业繁荣，得还清负债之
 72 本金，尚有剩余，得以养妻。’而彼其喜亦悦乐。
    七0  大王!犹如有人，为重病所恼，不喜食物，而消失体力。然，其后，彼脱离
    其疾病，喜得食物，以恢复体力。其时，彼思惟:‘我曾为重病所恼，不喜食物，
    而消失体力。然今，我脱离疾病，喜得食物，恢复体力。’而彼其喜亦悦乐。
    七一  大王!犹如有人，系禁于牢狱，彼其后健全安乐，又不减损彼之财物，得解
    放此牢狱。其时彼思惟：‘我虽尝系禁于牢狱，但今健全安稳，又不减损我之财物，
    得解放此牢狱。’而彼喜其所悦乐。
    七三  复次，大王!犹如有人为奴隶，不隶属自己而隶属他人，不得如自己所欲而
    往；然后彼得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，任自己所欲而
    往。其时，彼思惟：‘我曾为奴隶，不隶属自己而隶属他人，不得如自己所欲而往;
    今我得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，得任自己所欲而往。’
        二 沙门果经                                         八一

        长部经典一                                          八二
    而彼其喜亦悦乐。
 73 七三  复次，大王!犹如有人，财竖富裕，不能踏行旷野之道以求食，于危险[怖
    畏战栗]。然后，彼出此旷野，安稳无难，而安达无怖畏之村落。某时，彼思惟：‘我
    为财丰富裕，不能跨行旷野之道以求食，于危险(怖畏战栗)，然今，我出此旷野，
    安稳无难，安达无怖畏之村落。’而彼其喜亦悦乐。
    七四  大王！比丘不舍离 此等之五盖，以观自己犹如负债者、如疾病者、如囚狱者、
    如遇奴隶之境、旷野之路者。大王！然，比丘舍离此等之五盖，以观察(自己)，犹
    如无负债、无疾病、出狱、自由、安稳者。
    七五  观察自己，舍离彼五盖者，而生欢喜，生欢喜者而身经安；身经安者而觉乐，
    觉乐者而心得三昧。彼离诸欲、离不善法；有寻有伺、由离生喜乐，达初禅而住。
    彼由离生喜乐，以流润充满盈溢周偏其身；以由离生喜、乐，无不普洽其全身。
 74 七六  大王！犹如浴室之熟练助浴者，或其弟子，撒洗粉于铜盆，注入水滴而混合，
    洗粉润湿，由润湿而溶化，其内外具润湿而周偏不遗漏。大王!比丘如是由离生喜
    乐，流润充满盈溢周偏其身；以由离生喜乐，无不普洽其全身。
        大王!此亦沙门[修行]现世之果报，比前者更为殊胜微妙。
    七七  大王!更有比丘，以灭寻伺，内心安静、心为专一，无寻无伺，由定生喜乐，
    达第二禅而住。彼以由定生喜乐，流润充满盈溢周偏其身；以由定生喜乐，无不普
    洽其全身。
    七八  大王！犹如有深池涌出水，于此[水池]，无东方之流入[口]，无西方之流
    入[口]，无北方之流入[口]，无南方之流入[口]，两天神时时与骤雨11，而且，
    由此深池涌流泠水，以泠水充满盈溢、周偏流润此深池；无不以泠水普洽此深池。
 75 大王！比丘如是以由定生喜乐，充满盈溢、周偏流润其身；以由定生喜乐，无不普
    洽其全身。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    七九  大王!更有比丘，离喜而住舍，正念正智，以身感受乐。诸圣者言：‘以舍
    而正念乐住’达第三禅而住。彼无喜乐，充满盈溢、周偏流润其身；无喜乐，无不普洽其全身。
    八0   大王!犹如于青莲池、红莲池、白莲池中，有青莲、红莲、白莲生于水中、
        二 沙门果经                                         八三

        长部经典一                                          八四
    长于水中、浸于水中，吸引水底之营养，由顶上至根，受冷水所充满、盈溢、周偏
    之流润，冷水无不普洽青莲、红莲、白莲。大王!比丘如是以喜乐，充满盈溢、周
    偏流润其身：以喜乐无不普洽其全身。
        大王！此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    八一  大王!更有比丘!舍乐离苦，前所感受之悦、忧具灭，不苦不乐，成为舍念
 76 清净，达第四禅而住。彼以纯净心，偏满其身而坐，其纯净之心，无不普洽其全身。
    八二  大王！犹如有人，从头至足，被覆白净之衣而生，其白净衣，无不普洽其全
    身。大王！比丘以如是纯净之心，偏满其身而坐！以纯净之心，无不普洽其全身。
        大王!此亦沙门[修行]现世果报，比前者更为殊胜微妙。
    八三  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不
    动之状态时，比丘之心，倾注于智见。彼如次知：‘我此身是由色所成、四大种所
    成、父母之所生，饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。我之识
    与此相关连、依此而存在者。’
    八四  大王!犹如琉璃宝珠，美丽而玉质优异，为八面之[结合]体，善磨精制而
    光耀，清澄无独，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄
    色，以通此等之[质色]，具眼者以此置于手中而善观察：知‘此琉璃宝珠，美丽而
    玉质优异，为八面之[结合]体，善磨精制而光耀、清澄无浊、具足一切美相，浓
    青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等[之质色]。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安
    住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大
 77 所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之
    识与此相关连、依此而存在。’
        大王!此亦沙门[修行]现世之果报，比前者更为殊胜微妙。
    八五  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而
    有一切[大]肢小肢及不异其自己之身。
    八六  大王!犹如有人，由文奢草，取拔其茎，彼思惟：‘此是文奢草，此是茎。
    文奢革与茎是相异。但由文奢草取拔草茎。’
        二 沙门果经                                         八五

        长部经典一                                          八六
        大王!犹如有人，由鞘拔取刀，彼思惟：‘此是刀，此是鞘。刀与鞘是相异。
    但刀由鞘拔取也。’
        大王!犹如有人，蛇由蛇皮蜕出，彼思惟：‘此是蛇、此是蛇皮也。蛇与蛇皮
    是相异。但蛇由蛇皮薄出也。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，
    而有一切(大)肢小肢及不异其自己之身。
        大王！此亦沙门[修行]现世之果报，比前者更殊胜微妙。
 78 八七  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于种种神通，而彼证得种种神通。一身而[化为]多
    身，多身而[合为]一身，或现身、或隐身;通过壁、透过墙，穿过山无有障碍，
    犹如于空中;出没于大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于
    空中，犹如有翼之鸟;有如是大威德，能以手扪摸日月，以身到达梵天界。
    八八  大王!犹如熟练之陶师或其弟子，能整泥土，任其所欲，完成制作种种容器。
        大王!犹如熟练之象牙师或其弟子，能整列象牙，任其所欲，完成制作种种象
    牙之[雕刻]物。
        大王!犹如熟练之雕金匠或其弟子，能整雕黄金，任其所欲，完成制作种种容
    具。
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于种种之神通，而彼证得种种之神通。一身而[化
    为]多身，多身而[合为]一身，或现身、或隐身;通过壁、透过墙、穿过山无有
    障碍，犹如于空中;出没大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经
 79 行于空中，犹如有翼之鸟;有如是神力、大威力，以手能扪摸日月，以身到达梵天
    界。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    八九  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心倾注于天耳界。而彼清净超越人间[耳界]，以天耳界，闻人
    天两界远近双方之音声。
        二 沙门果经                                         八七

        长部经典一                                          八八
    九0 大王!犹如有人行于道路，彼得听大鼓声、小鼓声、螺贝、腰鼓、铜锣之声，
    而思惟：‘彼是大鼓声、小鼓声，彼是螺贝、腰鼓、铜锣之声！’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动状态时，比丘之心，倾注于天耳界。而以清净超越人间[耳界]，以天耳界，
    听闻人天两界及双方远近之声。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    九一  如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于[他]心智。而以自己之心，彻[见]其他众生
    及他人之心。如次证知之：
          证知有贪欲心，为有贪欲心。
          证知离贪欲心，为离贪欲心。
 80       证知有嗔恚心，为有嗔恚心。
          证知离嗔恚心，为离嗔恚心。
          证知有愚痴心，为有愚痴心。
          证知离愚痴心，为离愚痴心。
          证知是统一心，为是统一心。
          证知是散乱心，为是散乱心。
          证知是广大心，为是广大心。
          证知非广大心，为非广大心。
          证知是有上心，为是有上心。
          证知是无上心，为是无上心。
          证知是有定心，为是有定心。
          证知是无定心，为是无定心。
          证知是解脱心，为是解脱心。
          证知非解脱心，为非解脱心。
    九二  大王!犹如好装饰之男女，或家有青年男女，于洁白清澄之镜或水钵，细观
    自己所反映之颜貌。若挂耳环时，如挂耳环，不挂耳环时，知不挂耳环。大王！确
    实如是，心寂静、清净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动
        二 沙门果经                                         八九

        长部经典一                                          九0
    状态时，比丘之心，倾注于他心智。而以自己之心，彻[见]其他众生及他人之心。
    如次证知之：
        证知有贪欲心，为有贪欲心。
        证知离贪欲心，为离贪欲心。
        证知有嗔恚心，为有嗔恚心。
        证知离嗔恚心，为离嗔恚心。
        证知有愚痴心，为有愚痴心。
        证知离愚痴心，为离愚痴心。
        证知是统一心，为是统一心。
        证知是散乱心，为是散乱心。
        证知是广大心，为是广大心。
        证知非广大心，为非广大心。
        证知是有上心，为是有上心。
        证知是无上心，为是无上心。
81      证知是有定心，为是有定心。
        证知是无定心，为是无定心。
        证知是解脱心，为是解脱心。
        证知非解脱心，为非解脱心。
    九三  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于宿住随念智，而随念彼于宿世之种种住处，犹如一
    生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、
    千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生于如是种
    族、如是阶级、取如是食、享受如是苦乐、有如是寿量。我由其处死而生于他处，
    于此我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿
    量。而我由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
    九四  大王！犹如有人，从己之村落到其他之村落，又从其村落往其他之村落，又
    由此村落，回来自己之村落，其时，彼自随念：‘我由此村落到某村落，于彼如是
 82 住、如是坐、如是语、默。我由此村落，往其他之村落，于彼如是住、如是坐、如
        二 沙门果经                                         九一

        长部经典一                                          九二
    是语、默。而我由其村落，回来自己之村落。’
        大王！实如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安
    住在不动之状态时，比丘之心，倾注于宿住随念智。而彼随念于宿世种种住处，犹
    如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百
    生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生如是
    种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。我由其处殁，生其他
    之处；于彼，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、
    有如是寿量。而又由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住
    处。
        大王！此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    九五  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于生死智。而彼以超越人界之天眼，观察众生，见众
    生之死而又生；证如众生应其所为之业，[而有]贵贱、美丑、幸福、不幸福。即：
    ‘诸贤！此等众生具身、语、意之恶业，诽谤圣者，以怀邪见，得邪见业；彼等于
    身坏死后，生于恶生、恶趣、地狱。诸贤!此等众生具身、语、意之善业，不诽谤
    圣者，以怀正见，得正见业；彼等身坏死后，生于善趣、天界。’如是，彼以清净
    超越人界之天眼，观察众生，见众生死而又生；证如众生应其所为之业，[而有]贵
 83 贱、美丑、幸福、不幸福。
    九六  大王！犹如有眼者，立于四衢街道中之高楼，见诸众人出入某家，又往来于
    车道、人道，或生于四衢街道之中。彼思念：‘此等诸众人出入其家，往来于车道、
    人道，或生于四衢街道之中。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于生死智。而彼以清净超越人界之天眼，观察众
    生，见众生死而又生；证如众生应其所为之业，[而有]贵贱、美丑、幸福、不幸福。
        大王!此亦沙门[修行]现世之果报，比前者更殊胜微妙。
    九七  如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不
    动之状态时，比丘之心，倾注于漏尽智。而彼如实证知：‘此是苦’，如实证知：‘此
 84 是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。
    如实证
        二 沙门果经                                         九三

        长部经典一                                          九四
    知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知、如是见故，其心
    解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证如：‘生已
    尽、梵行已修、应作已作、更不再生。’
    九八  大王!犹如有峡谷，无染污而澄明、净洁之水池，有眼者立其岸，见牡蛎之
    壳、砂石、砾、及群鱼之或动、或止，彼思念：‘此水池，实是澄明，清净而无染
    污；于此，有牡蛎之壳。砂石、砾、及群鱼之或动、或止。’
        大王!如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住
    在不动之状态时，比丘之心，倾注于漏尽智，而彼如实证知：‘此是苦’，如实证知：
    ‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如
    实证知：‘此是漏’，如实证知：‘此是漏之集’，如实证知：‘此是漏之灭’，如实
    证知：‘此是到达漏灭之道’。如是知，如是见故，其心解脱欲漏、解脱有漏、解脱
 85 无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、
    更不再生。’
        大王！此实沙门[修行]现世之果报，比前者更殊胜微妙。大王！:此沙门[修
    行]现世之果报，其他绝无有比此更殊胜之沙门[修行]现世之果报。’
    九九  时，世尊如是宣说已，摩揭陀国王韦提希子阿阇世，白世尊言：‘殊胜哉!大
    德!殊胜哉!大德!犹如使倒者起、覆者显现、示迷者以道、于黑暗中揭油灯、使
    有眼者见[诸]物，如是，世尊以种种方便说示法。大德!予今自归依世尊，归依
    法，归依比丘僧。愿世尊摄受予，自今以后，以至命终，归依[三宝]为优婆塞。
    予如狂愚、如痴暗、知不善、受罪过所制伏，为获得王位，予正弑杀父王。大德!
    请世尊受纳，予确认罪过为罪过，于将来必自调御。’
    一00  [世尊曰：]‘大王!实是狂愚、痴暗、不善、罪恶制伏卿，正弑杀卿之父
    王。然，大王！卿认罪过为罪过，依法忏悔故，对此，我当纳受卿之忏悔。然，大
    王!若人认罪过为罪过，其如法忏悔者，以将来自调御，此乃圣者之律，繁盛之所
    以也。’
    一0一  世尊如是说时，阿阇世王白世尊曰：‘然，世尊!予今归[去]。予有多忙、
    多作。’
        [世尊曰：]‘然者，大王！当随意。’
        二 沙门果经                                         九五

        长部经典一                                          九六
        摩揭陀国王韦提希子阿阇世，随喜、欢喜世尊之所教，从座立起，敬礼、右绕
    世尊而离去。
 86 一0二   如是，阿阇世王，去后不久，世尊言诸比丘曰：‘诸比丘!彼王衷心感激而
    悔过。诸比丘!彼王若不弑杀父王者，今，王于此座，应离尘垢，以生法眼。’
        世尊如是说已，诸比丘随喜、欢喜世尊之说法。

    注1 小儿医师耆婆(Jivaka Komarabhacca)，觉音虽依律藏大品，注释耆婆，是被娼妇所
        遗弃的儿子，无畏(Abhaya)王子拾之而有生命故，称为Jivaka(生者)，由王子所
        养育，即名为Komarabhacca(由王子所育者，)但于律藏小品，为小儿医师故,称
        Komarabhaca(看小儿的，)于寂志果经，此语尚译为童子医王故，今从此说，译为
        ‘小儿医师’。但在文献上，受治疗的皆成人而非小儿，故不无疑问之余地。
      2 非业(akiriy)否定一切行业之无意义无功用，意思是否认其果报的影响。
      3 结合(sangati)结合那一种阶级状态和境遇，或结合为其言语意义。所有之个性、特殊
        的，可谓皆结合于阶级状态，而顺从其地位。
      4 六种阶级(Cha abhijatiyo)者，以黑、青、赤、黄、白、纯白来分类当时的人，由黑而
        渐增白的程度，而分配人的优[劣]。
      5 七林之‘林’(patuva)其义不明，在斯利德意兹之巴英辞典，于patuva之异形pacuta
        之项，解为Ganthika(block or knot)之义。由本文前后之关系上，应关于地理之
        故，今假树木之丛集，即译为‘林’。
      6 轮回净化(Samsara-suddhi)之‘净化’suddhi是dukkhassanta(苦灭尽)之意义。
        轮回始自一定之期间，而至苦之灭尽。
      7 ‘第五为担架’者，是四个人抬一担架以搬运尸体，故第五搬运者是担架。
      8 如来(Tathagata)，虽是佛陀之尊称，其意思应解为一般人之代表。
      9 以下至六二关于戒之教说，与梵纲经第一诵品八’’二七为同文。但于梵纲经名瞿昙的，
        在本经即为‘比丘’，又两经首各有小戒说明之结语，其反覆同一形之一句，唯此两者相异
        而已。
     10 原语parimukham satim之padmukha本来为‘覆面’之义，而译为副词形的‘于面前’，
        于另方面，为示智力之活动状态，意思是不大意疏忽，集中注意之意识状态，所以看继其
        二 沙门果经                                         九七

        长部经典一                                          九八
        次正念(sati)之形容语，故合并两语而译为‘深正念。’
     11 于中部经典第三九经，有与此同文，于彼有‘不应与骤雨。’若依全文体之意义，想为‘不
        应与’较妥当，今如照原文，译为‘应与。’参照第九卷中部经典一。


(北)二七 沙门果经

沙门果经

（二七）第三分沙门果经第八
如是我闻。一时。佛在罗阅只耆旧童子庵
婆园中。与大比丘众千二百五十人俱。尔
时。王阿阇世韦提希子以十五日月满时。
命一夫人而告之曰。今夜清明。与昼无异。
当何所为作。夫人白王言。今十五日夜月
满时。与昼无异。宜沐发澡浴。与诸婇女五
欲自娱。时。王又命第一太子优耶婆陀而告
之曰。今夜月十五日月满时。与昼无异。当
何所施作。太子白王言。今夜十五日月满时。
--------------------------------------------------------------------------------107.2
与昼无异。宜集四兵。与共谋议伐于边逆。
然后还此共相娱乐。时。王又命勇健大将而
告之曰。今十五日月满时。其夜清明。与昼无
异。当何所为作。大将白言。今夜清明。与昼
无异。宜集四兵。案所天下。知有逆顺。时。
王又命雨舍婆罗门而告之曰。今十五日月
满时。其夜清明。与昼无异。当诣何等沙门．
婆罗门所能开悟我心。时。雨舍白言。今夜
清明。与昼无异。有不兰迦叶于大众中
而为导首。多有知识。名称远闻。犹如大海
多所容受。众所供养。大王。宜往诣彼问
讯。王若见者。心或开悟。王又命雨舍弟须尼
陀而告之曰。今夜清明。与昼无异。宜诣何
等沙门．婆罗门所能开悟我心。须尼陀白言。
今夜清明。与昼无异。有末伽梨瞿舍利于
大众中而为导首。多有知识。名称远闻。犹
如大海无不容受。众所供养。大王。宜往
诣彼问讯。王若见者。心或开悟。王又命典作
大臣而告之曰。今夜清明。与昼无异。当诣
何等沙门．婆罗门所能开悟我心。典作大臣
白言。有阿耆多翅舍钦婆罗于大众中而
为导首。多有知识。名称远闻。犹如大海无
不容受。众所供养。大王。宜往诣彼问讯。
王若见者。心或开悟。王又命伽罗守门将而
告之曰。今夜清明。与昼无异。当诣何等沙
门．婆罗门所能开悟我心。伽罗守门将白言。
有婆浮陀伽旃那于大众中而为导首。多
有知识。名称远闻。犹如大海无不容受。众
所供养。大王。宜往诣彼问讯。王若见者。心
--------------------------------------------------------------------------------107.3
或开悟。王又命优陀夷漫提子而告之曰。
今夜清明。与昼无异。当诣何等沙门．婆罗
门所能开悟我心。优陀夷白言。有散若夷
毗罗梨沸于大众中而为导首。多所知识。
名称远闻。犹如大海无不容受。众所供养。
大王。宜往诣彼问讯。王若见者。心或开悟
王又命弟无畏而告之曰。今夜清明。与昼
无异。当诣何等沙门．婆罗门所能开悟我
心。弟无畏白言。有尼干子于大众中而
为导首。多所知识。名称远闻。犹如大海无
不容受。众所供养。大王。宜往诣彼问讯。
王若见者。心或开悟。王又命寿命童子而告
之曰。今夜清明。与昼无异。当诣何等沙门．
婆罗门所开悟我心。寿命童子白言。有
佛．世尊今在我庵婆园中。大王。宜往诣彼
问讯。王若见者。心必开悟。王饬寿命言。严
我所乘宝象及余五百白象。耆旧受教。即
严王象及五百象讫。白王言。严驾已备。唯愿
知时。阿阇世王自乘宝象。使五百夫人乘
五百牝象。手各执炬。现王威严。出罗阅只。
欲诣佛所。小行进路。告寿命曰。汝今诳我。
陷固于我。引我大众欲与冤家。寿命白
言。大王。我不敢欺王。不敢陷固引王大众
以与冤家。王但前进。必获福庆。时。王小复
前进。告寿命言。汝欺诳我。陷固于我。欲
引我众持与冤家。如是再三。所以者何。彼
有大众千二百五十人。寂然无声。将有谋
也。寿命复再三白言。大王。我不敢欺诳陷固。
引王大众持与冤家。王但前进。必获福庆。
--------------------------------------------------------------------------------108.1
所以者何。彼沙门法常乐闲静。是以无声。
王但前进。园林已现。阿阇世王到园门。下
象．解剑．退盖。去五威仪。步入园门。告寿
命曰。今佛．世尊为在何所。寿命报言。大王。
今佛在高堂上。前有明灯。世尊处师子座。
南面而坐。王小前进。自见世尊。尔时。阿阇
世王往诣讲堂所。于外洗足。然后上堂。默
然四顾。生欢喜心。口自发言。今诸沙门寂然
静默。止观具足。愿使我太子优婆耶亦止
观成就。与此无异。尔时。世尊告阿阇世王
曰。汝念子故。口自发言。愿使太子优婆耶
亦止观成就。与此无异。汝可前坐。时。阿阇
世王即前头面礼佛足。于一面坐。而白佛
言。今欲有所问。若有闲暇。乃敢请问。佛言。
大王。欲有问者。便可问也。阿阇世王白佛
言。世尊。如今人乘象．马车。习刀．牟．剑．弓矢．
兵仗．战斗之法。王子．力士．大力士．僮使．皮
师．剃发师．织鬘师．车师．瓦师．竹师．苇师。皆以
种种伎术以自存生。自恣娱乐。父母．妻子．
奴仆．僮使共相娱乐。如此营生。现有果报。
今诸沙门现在所修。现得果报不。佛告王曰。
汝颇曾诣诸沙门．婆罗门所问如此义不
王白佛言。我曾诣沙门．婆罗门所问如是
义。我念一时至不兰迦叶所。问言。如人乘
象．马车。习于兵法。乃至种种营生。现有果
报。今此众现在修道。现得果报不。彼不兰
迦叶报我言。王若自作。若教人作。研伐残害。
煮灸切割。恼乱众生。愁忧啼哭。杀生偷盗。淫
逸妄语。踰墙劫夺。放火焚烧。断道为恶。大
--------------------------------------------------------------------------------108.2
王。行如此事。非为恶也。大王。若以利剑
脔割一切众生。以为肉聚。弥满世间。此非
为恶。亦无罪报。于恒水南。脔割众生。亦
无有恶报。于恒水北岸。为大施会。施一切
众。利人等利。亦无福报。王白佛言。犹如有
人问瓜报李。问李报瓜。彼亦如是。我问
现得报不。而彼答我无罪福报。我即自念
言。我是刹利王。水浇头种。无缘杀出家人。
系缚驱遣。时。我怀忿结心。作此念已。即便
舍去。又白佛言。我于一时至末伽梨拘舍
梨所。问言。如今人乘象．马车。习于兵法。乃
至种种营生。皆现有果报。今者此众现在修
道。现得报不。彼报我言。大王。无施．无与。
无祭祀法。亦无善恶。无善恶报。无有今
世。亦无后世。无父．无母。无天．无化．无众
生。世无沙门．婆罗门平等行者。亦无今世．
后世。自身作证。布现他人。诸言有者。皆是
虚妄。世尊。犹如有人问瓜报李。问李报
瓜。彼亦如是。我问现得报不。彼乃以无义
答。我即自念言。我是刹利王。水浇头种。无
缘杀出家人。系缚驱遣。时。我怀忿结心。作
此念已。即便舍去。又白佛言。我于一时至
阿夷陀翅舍钦婆罗所。问言。大德。如人乘
象．马车。习于兵法。乃至种种营生。皆现有
果报。今者此众现在修道。现得报不。彼报
我言。受四大人取命终者。地大还归地。水
还归水。火还归火。风还归风。皆悉坏败。
诸根归空。若人死时。床舆举身置于冢间。
火烧其骨如鸽色。或变为灰土。若愚．若智
--------------------------------------------------------------------------------108.3
取命终者。皆悉坏败。为断灭法。世尊。犹如
有人问李瓜报。彼亦如是。我问现得报
不。而彼答我以断灭。我即念言。我是刹利
王。水浇头种。无缘杀出家人。系缚驱遣。时。
我怀忿结心。作此念已。即便舍去。又白佛
言。我昔一时至彼浮陀伽旃延所。问言。
大德。如人乘象．马车。习于兵法。乃至种种
营生。皆现有果报。今者此众现在修道。得
报不。彼答我言。大王。无力．无精进．人无力．无
方便。无因无缘众生染着。无因无缘众生清
净。一切众生有命之类。皆悉无力。不得自
在。无有冤雠定在数中。于此六生中受
诸苦乐。犹如问李瓜报。问瓜李报。彼亦如
是。我问现得报不。彼已无力答我。我即自
念言。我是刹利王。水浇头种。无缘杀出家人。
系缚驱遣。时。我怀忿结心。作此念已。即便
舍去。又白佛言。我昔一时至散若毗罗梨子
所。问言。大德。如人乘象．马车。习于兵法。乃
至种种营生。皆现有果报。今者此众现在修
道。现得报不。彼答我言。大王。现有沙门果
报。问如是。答此事如是。此事实。此事异。
此事非异非不异。大王。现无沙门果报。问
如是。答此事如是。此事实。此事异。此事非
异非不异。大王。现有无沙门果报。问如是。
答此事如是。此事实。此事异。此事非异非不
异。大王。现非有非无沙门果报。问如是。
答此事如是。此事实。此事异。此事非异非
不异。世尊。犹如人问李瓜报。问瓜李报。彼
亦如是。我问现得报不。而彼异论答我。我
--------------------------------------------------------------------------------109.1
即自念言。我是刹利王。水浇头种。无缘杀出
家人。系缚驱遣。时。我怀忿结心。作是念已。
即便舍去。又白佛言。我昔一时至尼干子
所。问言。大德。犹如人乘象．马车。乃至种种
营生。现有果报。今者此众现在修道。现得报
不。彼报我言。大王。我是一切智．一切见人。尽
知无余。若行。若住．坐．卧。觉悟无余。智常现在
前。世尊。犹如人问李瓜报。问瓜李报。彼亦
如是。我问现得报不。而彼答我以一切智。
我即自念言。我是刹利王。水浇头种。无缘杀
出家人。系缚驱遣。时。我怀忿结心。作此念
已。即便舍去。是故。世尊。今我来此问如是
义。如人乘象．马车。习于兵法。乃至种种营
生。皆现有果报。今者沙门现在修道。现得报
不。佛告阿阇世王曰。我今还问王。随意所
答。云何。大王。王家僮使．内外作人。皆见王
于十五日月满时。沐发澡浴。在高殿上与
诸婇女共相娱乐。作此念言。咄哉。行之果
报乃至是乎。此王阿阇世以十五日月满
时。沐发澡浴。于高殿上与诸婇女五欲自
娱。谁能知此乃是行报者。彼于后时。剃
除须发。服三法衣。出家修道。行平等法。云
何。大王。大王遥见此人来。宁复起念言。是
我仆使不耶。王白佛言。不也。世尊。若见彼
来。当起迎请坐。佛言。此岂非沙门现得报
耶。王言。如是。世尊。此是现得沙门报也。复
次。大王。若王界内寄居客人食王廪赐。见
王于十五日月满时。沐发澡浴。于高殿上
与诸婇女五欲自娱。彼作是念。咄哉。彼行之
--------------------------------------------------------------------------------109.2
报乃如是耶。谁能知此乃是行报者。彼
于后时。剃除须发。服三法衣。出家修道。行
平等法。云何。大王。大王若遥见此人来。宁
复起念言。是我客民食我廪赐耶。王言。不
也。若我见其远来。当起迎礼敬。问讯请坐
云何。大王。此非沙门现得果报耶。王言。
如是。现得沙门报也。复次。大王。如来．至真．
等正觉出现于世。入我法者。乃至三明。灭
诸闇冥。生大智明。所谓漏尽智证。所以者
何。斯由精勤。专念不忘。乐独闲静。不放逸
故。云何。大王。此非沙门现在果报也。王报
言。如是。世尊。实是沙门现在果报。尔时。阿阇
世王即从坐起。头面礼佛足。白佛言。唯愿
世尊受我悔过。我为狂愚痴冥无识。我父
摩竭瓶沙王以法治化。无有偏枉。而我迷
惑五欲。实害父王。唯愿世尊加哀慈愍。受
我悔过。佛告王曰。汝愚冥无识。但自悔过。
汝迷于五欲乃害父王。今于贤圣法中能
悔过者。即自饶益。吾愍汝故。受汝悔过。尔时。
阿阇世王礼世尊足已。还一面坐。佛为说法。
示教利喜。王闻佛教已。即白佛言。我今归
依佛。归依法。归依僧。听我于正法中为
优婆塞。自今已后。尽形寿不杀．不盗．不淫．不
欺．不饮酒。唯愿世尊及诸大众明受我请。尔
时。世尊默然许可。时。王见佛默然受请已。
即起礼佛。绕三匝而还。其去未久。佛告诸
比丘言。此阿阇世王过罪损减。已拔重咎。
若阿阇世王不杀父者。即当于此坐上得
法眼净。而阿阇世王今自悔过。罪咎损减。已
--------------------------------------------------------------------------------109.3
拔重咎。时。阿阇世王至于中路。告寿命童
子言。善哉。善哉。汝今于我多所饶益。汝先
称说如来指授开发。然后将我诣世尊所。
得蒙开悟。深识汝恩。终不遗忘。时。王还
宫办诸肴膳种种饮食。明日时到。唯圣知时
尔时。世尊着衣持钵。与众弟子千二百五十
人俱。往诣王宫。就座而坐。时。王手自斟酌。
供佛及僧。食讫去钵。行澡水毕。礼世尊足。
白言。我今再三悔过。我为狂愚痴冥无识。
我父摩竭瓶沙王以法治化。无有偏[打-丁+王]。而
我迷于五欲。实害父王。唯愿世尊加哀慈
愍。受我悔过。佛告王曰。汝愚冥无识。迷于
五欲。乃害父王。今于贤圣法中能悔过者。
即自饶益。吾今愍汝。受汝悔过。时。王礼佛
足已。取一小座于佛前坐。佛为说法。示教
利喜。王闻佛教已。又白佛言。我今再三归
依佛。归依法。归依僧。唯愿听我于正法中
为优婆塞。自今已后。尽形寿不杀．不盗．不
淫．不欺．不饮酒。尔时。世尊为阿阇世王说法。
示教利喜已。从坐起而去。尔时。阿阇世王
及寿命童子闻佛所说。欢喜奉行

--------------------------------------------------------------------------------

沙门果经


(北)增阿含三九--七经

增一阿含三九--七经

（七）闻如是。一时。佛在罗阅城耆婆伽梨
园中。与千二百五十弟子俱。尽是阿罗汉。
诸漏已尽。六通清彻。唯除一人。阿难比丘也
尔时。王阿阇世七月十五日受岁时。夜半明
星出现。告月光夫人曰。今十五日月盛满。
极为清明。当应施行何事。夫人报曰。今十
五日说戒之日。应当作倡伎乐。五欲自娱
乐。时。王闻此语已。不入其怀。王复告优
陀耶太子曰。今夜极清明。应作何事。优
陀耶太子白王言。如今夜半极清明。应集
四种之兵。诸外敌异国不靡伏者。当往攻
伐。是时。王阿阇世闻此语已。亦复不入其
意。复语无畏太子曰。如今极清明之夜。应
何所施行。无畏王子报曰。今不兰迦叶。
明诸算数。兼知天文地理。众人所宗仰。可
往至彼问此疑难。彼人当与尊说极妙之
理。永无留滞。时。王闻此语已。亦不入其
意。复语须尼摩大臣曰。如今之夜极为
清明。应何所施行。须尼摩白王言。如
今夜半极为清明。然阿夷专近在不远。多
所晓了。唯愿大王往问其宜。王闻此语
已。亦复不入其意。复告婆沙婆罗门曰。如
今夜半极为清明。应何所施行。婆罗门报
--------------------------------------------------------------------------------762.2
曰。如今十五日极为清明。然有瞿耶楼近
在不远。唯愿大王往问其义。时。王闻此语
已。复不合其意。复语摩特梵志曰。如今夜
半极为清明。应作何事。梵志报曰。大王当
知。彼休迦旃近在不远。唯愿大王往问
其情。王闻此语已。复不合其意。复告索
摩典兵师曰。如今夜半极为清明。应何所
施行。索摩报曰。先毕卢持近在不远。明
诸算术。可往问其义。王闻此言已。亦不
合其意。复告最胜大臣曰。如今十五日极
为清明。应何所施行。最胜白王言。今有
尼揵子。博览诸经。师中最上。唯愿大王
往问其义。王闻此语已。不合其意。复作是
思惟。此诸人等。斯是愚惑。不别真伪。无有
巧便。尔时。耆婆伽王子在王左侧。王顾语耆
婆伽曰。如今夜半极为清明。应何所施行
是时。耆婆伽即前长跪。而白王言。今如来近
在不远。游贫聚园中。将千二百五十弟子。
唯愿大王往问其义。然彼如来为明为光。
亦无疑滞。知三世事。靡不贯博。自当与
王演说其事。王所有狐疑。[火*霍]然自悟。是时。
王阿阇世闻耆婆伽语已。欢喜踊跃。善心生
焉。即叹耆婆伽曰。善哉。善哉。王子。快说斯
言。所以然者。我今身心极为炽然。又复
无故取父王杀。我恒长夜作是念。谁堪任
悟我心意者。今耆婆伽向所说者。正入我
意。甚奇。甚特。闻如来音响。[火*霍]然大悟。时。王
向耆婆伽便说此偈
  今日极清明　　心意不得悟
--------------------------------------------------------------------------------762.3
  汝等人人说　　应往问谁义
  不兰阿夷专　　尼揵梵弟子
  斯等不可依　　不能有所济
  今日极清明　　月满无瑕秽
  今问耆婆伽　　应往问谁义
是时。耆婆伽复以偈报王曰
  闻其柔软音　　得脱摩竭鱼
  唯愿时诣佛　　永处无畏境
时。王复以偈报曰
  我昔所施行　　于佛无益事
  害彼真佛子　　名曰频婆娑
  今极怀羞耻　　无颜见世尊
  汝今云何说　　使吾往见之
是时。耆婆伽复以偈报王曰
  诸佛无彼此　　诸结永已除
  平等无二心　　此是佛法义
  设以栴檀香　　以涂右手者
  执刀断左手　　心不起增减
  如愍罗云子　　一息更无二
  持心向提婆　　怨亲无有异
  唯愿大王屈　　往觐如来颜
  当断其狐疑　　勿足有留滞
是时。王阿阇世告耆婆伽王子曰。汝今速严
驾五百牙象。五百牸象。然五百灯。耆婆伽
对曰。如是。大王。是时。耆婆伽王子即时严
驾千象。及然五百灯。前白王言。严驾已
办。王知是时。尔时。王阿阇世将诸营从。往
诣梨园中。中路便怀恐怖。衣毛皆竖。还顾
谓耆婆伽王子曰。吾今将非为汝所误乎。
--------------------------------------------------------------------------------763.1
将非持吾与怨家耶。耆婆伽白王。实无此
理。唯愿大王小复前进。今如来去此不远
时。王阿阇世意犹怀恐。重告耆婆伽曰。将
非为汝所惑。又闻如来将千二百五十弟
子。今不闻其声。耆婆伽报曰。如来弟子
恒入三昧。无有乱想。唯愿大王小复前进
阿阇世王即下车。步入门至讲堂前。默然而
立。观察诸圣众。还顾谓耆婆伽曰。如来今
在何处。尔时。一切圣众尽入炎光三昧。照
彼讲堂。靡不周遍。是时。耆婆伽即时长跪。
伸右手指示如来言。此是如来。最在中央。
如日披云。是时。王阿阇世语耆婆伽曰。甚
奇。甚特。今此圣众心定乃尔。复以何缘有
此光明。耆婆伽白王。三昧之力故放光明
耳。王复告曰。如我今日观察圣众。极为
寂然。使我优陀耶太子亦当如是寂然无
为。时。王阿阇世叉手。自称说曰。唯愿世尊当
见观察。世尊告曰。善来。大王。王闻如来音
响。极怀欢喜。如来乃见称说王号。时。王阿
阇世即至佛所。五体投地。以两手着如来
足上。而自称说。唯愿世尊当见垂愍。受
其悔过。父王无罪而取害之。唯愿受悔。后
更不犯。自改往修来。世尊告曰。今正是时。
宜时悔过。无令有失。夫人处世。有过能自
改者。斯名上人。于我法中。极为广大。宜时
忏悔。是时。王礼如来足已。住一面坐。时王
白佛言。唯愿欲有所问。如来听者。乃敢问
耳。佛告王曰。有疑难者。宜时问之。王白
佛言。于现世造福。得受现报不乎。佛告
--------------------------------------------------------------------------------763.2
王曰。古昔已来颇以此义。曾问人乎。王
白佛言。我昔曾以此义而问他人。不兰
迦叶。云何。不兰迦叶。现世作福得受现报
乎。不兰迦叶报我言。无福．无施。无今世．后
世善恶之报。世无阿罗汉等成就者。当我
尔时。问此受果之报。彼报曰。无也。如有人
问以瓜义。报以奈理。今此迦叶亦复如
是。时。我作是念。此梵志已不解义。豪族
王种所问之义。此人方便引余事报。我。
世尊。我即欲断其头。即不受其语。寻
发遣之。时。我复至阿夷专所。而问此义。
阿夷专报我言。若于江左杀害众生。作
罪无量。亦无有罪。亦无恶果之报。时我。世
尊。复作是念。我今问现世受报之义。此人
乃持杀害报吾。犹如有人问梨之义。以
奈报之。即舍之去。复至瞿耶楼所。而问
此义。彼人报我曰。于江右边造诸功德。
不可称计。于中亦无善之报。我尔时复
作是念。吾今所问义者。竟不报其理。复舍
之去。复往至彼休迦栴所。而问斯义。
彼人报曰。唯有一人出世。一人死。一人往
返受其苦乐。时我复作是念。我今所问现
世之报。乃将生死来相答。复舍之去。往问
先毗卢持如此之义。彼人报我言。过去者
以灭。更不复生。当来未至。亦复不有。现在
不住。住者即变易。时我复作是念。我今所
问现世之报。乃持三世相酬。此非正理。即
复舍去。至尼揵子所。而问此义。云何。尼揵
子。颇有现世作福得受现世报也。彼报
--------------------------------------------------------------------------------763.3
我言。无因。无缘众生结缚。亦无有因。亦无
有缘众生着结缚。无因。无缘众生清净。时
我复作是念。此梵志等斯是愚惑。不别真
为。犹盲无目。所问之义。竟不相报。如似
弄转轮圣王种。寻复舍之去。今我。世尊。
故问其义。现世作福现受报也。唯愿世尊
演说其义。尔时。世尊告曰。大王。我今问汝
义。随所乐报之。大王。颇有典酒．厨宰。
赏护物左右使人乎。王白佛言。唯然。有
之。设彼使人执劳经久。复当赏遗不乎。王
白佛言。随功叙用。不令有怨。佛告王
曰。以此方便。知现世作福得受现报。云
何。大王。既处高位。恤民以礼。当复赏遗
不乎。王白佛言。唯然。世尊。食共同甘。并命
不恨。佛告王曰。当以此方便。知昔日出处
极卑。渐渐积功。与王同欢。以是之故。现世
作福得受现报。佛告王曰。彼有劳之人。经
历年岁。来白王言。我等功劳已立。王所
朋知。欲从王求意所愿。王当以与不乎
王白佛言。随彼所愿而不违之。佛告王
曰。彼有劳之人。欲得辞王。剃除须发。着
三法衣。出家学道。修清净行。王听不乎。王白
佛言。唯然。听之。佛告王曰。设王见彼
剃除须发。出家学道。在我左右。王欲何所
施为。王白佛言。承事供养。随时礼拜。佛
告王曰。以此方便。知现作福得受现报。
设彼有劳之人。持戒完具。无有所犯。王欲
何所施行。王白佛言。尽其形寿供给衣
被．饮食．床敷卧具．病瘦医药。不使缺减。佛
--------------------------------------------------------------------------------764.1
告王曰。以此方便。知现身作福得受现
报。设复彼人已作沙门。尽有漏。成无漏心
解脱．智慧解脱。己身作证而自游化。生死
已尽。梵行已立。所作已办。更不复受有。如实
知之。王欲何为。王白佛言。我当尽形
寿。承事供养衣被．饮食。床卧具．病瘦医药。
不令有乏。佛告王曰。当以此方便。知现
世作福得受现报。设复彼人尽其形寿。于
无余涅槃界而般涅槃者。王欲何所施设
王白佛言。当于四道头起大神寺。兼以香
华供养。悬缯．幡．盖。承事礼敬。所以然者。彼
是天身。非为人身。佛告王曰。当以此方便。
知现世作福得受现报。王白佛言。我今以
此譬喻于中受解。今日世尊重演其义。自
今已后信受其义。唯愿世尊受为弟子。自
归于佛．法．比丘僧。今复忏悔。如愚．如惑。父王
无过而取害之。今以身命自归。唯愿世尊
除其罪[亿-音+(夫*夫)]。演其妙法。长夜无为。如我自知
所作罪报。无有善本。佛告王曰。世有二
种人无罪而命终。如屈伸臂顷。得生天
上。云何为二。一者不造罪本而修其善。
二者为罪改其所造。是谓二人而取命终
生于天上。亦无流滞。尔时。世尊便说此
偈
  人作极恶行　　悔过转微薄
  日悔无懈息　　罪根永已拔
是故。大王。当以法治化。莫以非法。夫以法
治化者。身坏命终。生善处天上。彼以命终。
名誉远布。周闻四方。后人共传。昔日有王。正
--------------------------------------------------------------------------------764.2
法治化。无有阿曲。人以称传彼人所生之
处。增寿益算。无有中夭。是故。大王。当
发欢喜之心。向三尊。佛．法．圣众。如是。大王。
当作是学。尔时。阿阇世王即从座起。头面
礼佛足。便退而去。王去不远。佛告诸比丘。
今此阿阇世王不取父王害者。今日应
得初沙门果证。在四双八辈之中。亦复得
贤圣八品道。除去八爱。超越八难。虽尔。
今犹获大幸。得无根之信。是故。比丘。为罪
之人。当求方便。成无根之信。我优婆塞中
得无根信者。所谓阿阇世是也。尔时。诸比
丘闻佛所说。欢喜奉行

增一阿含三九--七经


(北)佛说寂志果经

佛说寂志果经

佛说寂志果经

        东晋西域沙门竺昙无兰译
--------------------------------------------------------------------------------271.1
闻如是。一时佛游王舍城。耆域奈园。与比
丘众千二百五十俱。时王阿阇世。七月十
五日。过新岁腊。与群臣百官俱。眷属围绕。
上寂安观。谓群臣言。诸卿当知。如是我修
非时愁悒不改。虽得此岁。愦惨不次。当何方
便除其怵愓。有臣白王。当以五乐消散忧
虑。有臣。当作名倡巧妙异妓鼓乐弦歌。可以
疗忧。有臣白王。宜以四种象马车步勇猛兵
士。消除悒愦。有臣白王。不兰迦叶。莫轲离
惟瞿楼。阿夷专其耶今离。迦旃。先比卢
持。尼揵子等。是诸师者。各与五百之众。在
此大城。可严大驾。造与相见。谈听欢娱。可
离所患。时有童子医王。名曰耆域(晋言固活)。持
扇侍王。王顾谓言。卿何故默。独无所陈。耆
域白王。欲蠲灼炀忘忧除患。今佛世尊。与
弟子众俱在奈园。可到佛所稽首致敬。咨启
疑惑。乃得开解。时王阿阇世。便即欲见天
中之天。答耆域言。善哉大佳。当俱往觐。耆
域受教。严五百象。五百釆女。严讫白办。宜
知是时。王乘驾象。名曰仁调。与五百侍从
俱。导卫前后。出王舍城。然大炬火。时王恐
懅。住止不前。谓耆域言。佛与几比丘俱在
奈园。答曰有千二百五十。王曰卿得无诈。
令吾出国。道相危乎。每至异道诸惑志所。
其众五百。音声扬逸。今比丘多而不闻声。
耆域曰王。莫恐莫懅。不敢谋王。不造逆
害。及后贵人。惟佛世尊。长夜寂然。弟子志
学。法则静然。愿王前睹上妙光明。见佛世
尊诸弟子众。意尔乃悦。于是王阿阇世。遥
--------------------------------------------------------------------------------271.2
见世尊。便下所乘。屏毖五事。脱王冠帻缨
络宝服幢花翠羽。去盖收刀。步到讲堂。问
耆域曰。佛为所在。答曰。众比丘前坐者是
也。威神光光。功德巍巍。王前诣佛。问讯
占对却住一面。观佛比丘众。悉坐寂定。无
量清净。甚深微妙。其心欣然。叉手向佛。白
世尊言。佛心寂然。微妙无念。弟子亦尔。愿
令我心志于微妙隐定如是。有一童子。名曰
帛贤。白其王言。大王愿欲得是行耶。王白
佛言。唯然世尊。愿乐众僧其心欢悦
于是王阿阇世。白佛言。愿欲有所问。傥有
听者。乃敢发言。佛言。便问在意所欲。王
言。所可供事。及诸所欲。娱乐睡眠。合聚计
校算术。印绶大臣。百官群从。太史占变知
人终始。受人恭敬饮食伎艺。或为己身父
母妻子奴婢。供养沙门梵志。施以上供。求
索安隐吉祥之利。颇有立于是佛法律。得道
证不乎。佛言。大王曾问诸外异道如是谊
不。王白佛言。曾到不兰迦叶所问。所有象
马乘车步行。财宝侍从箧藏。力士勇猛。大
象车。娱乐睡眠。合会天人。印绶大臣。百
官群从。太史占变。知人终始。所可恭敬。有
所作为。或为己身。求索安隐。或为父母妻
子奴婢。供养沙门梵志。施以上供。是我宁
得法律之正。入寂然道乎。即报我言。无有是
也。亦无世尊。无答善恩。亦无罪福。无有父
母。亦无罗汉得道之人。供养无福。亦无今
世后世。亦无专行一心道志。于是虽有身
命。寿终之后。四事散坏。心灭归无。后不复
--------------------------------------------------------------------------------271.3
生。虽葬土藏。各自腐败。悉尽如空。无所复
有。唯然世尊。我问外师。以是见答。我心念
言无。云何而无罪福报应。譬如有人问奈何
类。以瓜答之。问瓜以奈答之。不兰迦叶。亦
如是也。言语颠倒。无有本末。虽闻彼说。不
以为解
王阿阇世白佛言。我复至莫轲离瞿耶娄
所问。何谓小处欲处。人无因缘得净人。为
有罪福不为无知无见。亦答我言。无今世后
世。无力不力。无精进。一切人得其苦乐。若
问六以七答。世尊譬如问奈以瓜答。问瓜以
奈答。此异道人如是。在我国内。问其所问。
以是见答。问其所言。不以开解。即便舍
去
我复至阿夷专所问。何谓所住处欲处。云何
于是法律。得至道证。答我言。唯大王。他
人往问。亦作是答。言有后世复生。我间之亦
言有后世。设有后世复生世间。为有为无。
如我意想。为有后世。或无后世。或有人往
问言。傥有后世傥无后世。或有是或无是。
譬如人问奈以瓜答。问瓜以奈答。阿夷专
亦如是。问沙门得道之证持异术多事。答我
言语无次。我心念言。一切王舍城所有异
道。不能开解除我愁意。当于何所。得沙门
梵志令解我意。使不忧悒。见阿夷专所说无
益。便起舍去
我复至波休迦旃所问。何谓所住处。粗问畜
生所由。于是法律。云何得道证。答我言。唯
大王。其有人得受身者。无因亦无缘。无有
--------------------------------------------------------------------------------272.1
想。亦无贡高。积累贼害。于住立而得住处。
于是得身。无有失者。所想知想。而自流行。
谓罪福善恶。其有人所断截。目所睹见。无
有诤讼。有身寿尽不忧命死。彼无有说是欲
我当死。及诸天用人故说寿终没已。于是人
间爱欲劳尘天人见欲其欲及便有五贼六十
二种。其六十二种者。无种性。俱说六十
二事。与种性俱。无用思想。入其八难。皆当
弃捐。常得增益。便得安隐。已得安隐。常在
于天。已在于天。便有八十四大念。与幻术
俱。与微妙俱。便起老病苦。无有道人。亦无
梵志。所说如是。我戒清净。又离爱欲。于欲
已尽。常随逐身。譬如灯然已然。其事如是。
无得道梵志。譬如有人问奈以瓜答。问瓜以
奈答。其波休迦旃如是。我问沙门得道之
证。通持老病人答我。我心念言。问于道证。
反以是答。闻其所言。不以为悦。不用作解。
便起舍退
我复至先比卢持所而问之。问所住欲。于是
法律。云何成道。答我言唯大王。人所作
教。人所当为。所断所夺所见离见。所求皆
厌。愁忧自推。毁瓶壅离悭贪。破坏国城。
败害人民。杀盗淫泆妄言两舌饮酒斗乱。虽
犯是事。无有罪殃。所布施者。无有福报。残
害悖逆。作众不善。无罪无福。亦无所取所
作。无因缘。无有至诚。亦无质朴。纵行义
理。善恶无应。譬如问奈以瓜答。问瓜以奈
答。比卢持亦如是。问行法。当得道证。更答
断绝。无有罪福。我心念言。何缘如是。不以
--------------------------------------------------------------------------------272.2
为解。即便舍退
我复至尼揵子所。问尼揵子。何谓得所住处
欲处有人无耶。所受罪福。云何为前世事
乎。学道为得道不。答我言。唯大王。一切
现人有所见者。所得罪福皆是前世之事因
缘爱欲而生因缘有老病。于是学道有因缘
想。因生子孙然后得道。譬如问奈以瓜答。问
瓜以奈答。我问得道之证。反以虚妄见答。
我闻其语。不悦不乐。即起舍退
王阿阇世白佛言。遍问诸师。不得开解。敢
问世尊。财宝所在处。唯以所问。愿答其
疑。云何寂志梵志。于是法律。逮得道证。佛
告王言。在所欲问。吾当为汝事事分别。令
心结解。我先问王。王以意答之。云何大王。
若有人着好衣服。供侍王。以自娱乐。其人
不乐居处及本土。心自念言。阿阇世王是
人。我亦是人。王以五乐自娱。衣服自严。不
乐本土。不怀居处。我当立德离诸罪殃。我
不如除鬓发被袈裟作沙门。以家之信。舍
家为道。便受法戒。奉行道禁。不杀盗淫。不
妄言两舌恶口骂詈。不怒嫉痴。于王意何
如。往诣王所白言。其人好庄严。供侍王者。
不乐居处。亦不怀土。以家之信舍家为道。护
身口意。不犯众恶。修行十善。王奈之何。王
白佛言。我见其人。当欢喜问讯恭修礼敬。
供养衣服饮食床卧具。病瘦医药。佛语王。
其人未行大法得道果证。王白佛言。取其说
法。佛语王。我与世间。为如来至真等正觉
明行成为善逝世间解无上士道法御天人师
--------------------------------------------------------------------------------272.3
号佛世尊。便即说法。初语亦善。中语亦善。
竟语亦善。谊慧妙具。讲清净行。若尊长者
有子。闻佛所讲说经。于如来法律。得信善
利自见。于佛法中。有大善利。即得法忍。念
念止居家逼于垢尘。其出家者。为无挂碍。
便一其心止除欲乐。尽其形寿。奉清净行。
念言我欲弃家财产门室眷属。下须发被袈
裟。以家信出遵道。舍所乐立家志。奉比丘
戒。二百五十。不犯道禁。护得度法。行止礼
节。不失仪捡。忽除所有靖恭畏慎。一心平
等。修习正戒也。远离于杀。不执刀杖。心怀
惭愧。普安一切。不施恐怖。其心清净。无所
加害。远离盗窃。除不与取。乐喜惠施。心欲
放舍所思念安。常自护己。其心清净。不与
不取。远离淫行。净修梵行。志于贞洁。消灭
浊欲。其心清净。不为色惑。远离妄语。不尚
虚诞。未曾诈殆。志存诚信。所住安谛。不
违世誓。其心清净。不怀欺伪。不乐两舌。谗
谤败德。未曾传说。斗乱彼此。和解变诤。散
除怨害。其心清净。不仇两舌。远离恶口。不
好骂詈。每制自在。未曾放恣吐不善言。所
说柔顺。无粗犷辞。听服踊跃归仰。其心清
净。曾不骂詈。远离绮语。发言应节。无所毁
害。详在谊法。所说安详。寂静无失。分别情
理。其心清净。志不绮语。远离无黠。除去
愚心。不贪他有。不求人短。己身及人。常求
大止。其心清净。不怀愚痴。远离嗔怒。无恚
害意。常怀慈心。志存善权。哀护蠕动。羞愧
安慰一切众类。其心清净。不怀恚怒。远离
--------------------------------------------------------------------------------273.1
睡眠。心习空行。常行寂然。未曾安寝。欲
思见明想欲得起。其心清净。志不睡眠。远
离调戏嘲谈呓语。行无所著。无有卒暴。其
心清净。志不调戏。远离狐疑心不犹豫。秉
意一定。在于善法。其心清净。志不狐疑。远
离邪见。今世后世。信施得福。孝顺父母。尊
敬贤圣。奉修善道信人。寿命后当复生。得
道六通平等之行。其心清净。无有邪见。远
离谀谄。其心质朴。不怀巧伪。不用斤斗尺
寸侵欺削人。不行系缚及与牢狱。无毁无望
求欲得明。其心清净。志不谀谄。远离男女。
不乐居家妻子爱欲。省除区疑。其心清
净。无所荣冀。不畜奴客仆从婢妾。不乐治
家。其心清净。不妄执事。不畜象马牛羊。不
乐畜兽。其心清净。不志车乘。不畜鸡鹜狗
犬猪豕。无所利求。其心清净。不在鸡猪。
远离庐馆。不饰屋宇。不畜田宅。园圃果蓏。
其心清净。不在田舍。远离金银高广之座。
不乐绮丽茵褥几筵。其心清净。不寝高床。
远离七宝。不畜珍琦。舍除玩弄。无所荣冀。
其心清净。不贪财色。远离花香。不乐杂馨。
身不芬薰。无所希求。其心清净。不志花香。
远离非时饭食。中节恒以一食。终为期限。
其心清净。饭不失时。犁地下种。庄严中间
见所为行。行沙门事。严净其心。光[火*佥]忧
愁。除诸秽害。常行真正。节度知足。一心在
道。然后为沙门梵志。受信施食。在土地郡
国县邑。所行如法。根本常净。茎节枝叶华
实亦净。具足种种清净。其种像如是。在郡
--------------------------------------------------------------------------------273.2
国县邑作沙门远离是。若有沙门梵志。是应
食信施。所住处善思念其人。行常如应。若
有沙门梵志。所在受信施食。所止住处。所
行不应。求索饭食。校计合会。求索香华衣被
床卧。藏去珍宝。求索其处。沙门道人。皆远
离是。若有沙门梵志。食信施食。坐高广猗
床。处于宝床。所行求应。庄校榻筵釆画文
蓐锦绣。若好缯彩。惊起毛竖。执持幢拂。
乘象车马。志求好食。常在名色。沙门道人。
皆远离是。若有沙门梵志。食信施食。沐浴
自在。所行不应。所行断绝。香华自薰。求索
供养。不以道理。手执刀盖。校以真珠璎珞。
臂腕颈脚。身着白净衣服。短截树木。如此
住行。沙门道人。当远离是
若有沙门梵志。受信施食。自绮其身。所住
之处。其行不应。斗象牛马鸡羊犬豕。斗乱
于人男女大小。往观战斗及众大会。如是之
行。所可求住。沙门道人。远离如是。若有沙
门梵志。受信施食。自庄严身。所住以非。其
行不应。但行听象声群马车行人牛羊。挝鼓
妓乐歌舞调戏话语。如是之法。异道道行。
沙门道人。已远离此。若有沙门梵志。受人
信施食。行樗蒲博戏。所住非法。其行不一。
便共竞诤鞬橛兜榻君犊塞推卢。如是之
行。非法所住。沙门道人。已远离此。若有
沙门梵志。受信施食。常共斗诤遘校言语。
所行非法。所住非法。其行不应。此为是法。
是为非法。是不如是。是为一法。不如卿语。
我所行法。汝所为不应。我所为应。汝有因
--------------------------------------------------------------------------------273.3
缘。我无因缘。汝自前往在后妄语。我得卿
胜。卿无所种。但行众恶。当见危害。我得度
脱。卿见弃捐。不得自在。如是诤讼非法之
言。沙门道人。已远离此。若有沙门梵志。食
信施食。生共呓语。其行不应。王者云何
盗贼。云何战斗。云何饮食。云何衣被男女
大小。云何说世事因事好事。如是之像。非法
之言。沙门道人。已远离此。沙门梵志。受信
施食。妄说非事。其行不应。说王者婆罗门
事。说树木人事。说国事。于此彼当如是。彼
国当有是。此人当往彼。彼人当来此。如是句
所言非法。沙门道人。已远离此。沙门梵志。
受信施食。而行谀谄。所为非法。其行不
应。坐共语言。是为得利。是为衰折治生贾
贩财物之人。如是谀谄非法之事。沙门道
人。已远离此。沙门梵志受信施食。学修幻
术。兴起邪见。说日之怪。逢占观相妄语有
所夺。学品术处度术所学咒欺诈术。乾陀罗
咒孔雀咒杂碎咒术。是异术欺诈迷惑。如是
之像。非法之术。沙门道人。已远离此也。沙
门梵志。受信施食。学迷惑咒欺诈之术。观
人面像。星宿灾变风云雷雾。求索良日。夏
月之时某聚落当雨不雨。其地当吉不吉。
说国王事。如是之行。非法之术。沙门道人。
已远离此。沙门梵志。受信施食。学有若干
种非取之法。畜生之业。处方行药。住在所
欲。令人短气吐下泪出。动人血脉。志不忠
正。说欺诈术。占安隐事。如是之像。畜生之
业。沙门道人。已远离此。沙门梵志。受信施
--------------------------------------------------------------------------------274.1
食。所行非法。以断饐口说嫁娶事。其有居
跱。某馆某舍某堂怀躯。某堂嬿处。某有宫
殿。为精进行。某有堂馆。无精进行。说王者
杂事。如是之像。畜生之业。沙门道人。已远
离此。沙门梵志。受信施食。作若干种畜生
行。邪见之业。有占相珠宝牛马居家刀刃。
所见相男子女人大小。如是之像。邪见之
业。沙门道人。已远离此。沙门梵志。受信施
食。或有妖妄之本行非法业。无智之事。自
以为智。卜问行符咒。如是之像。邪见之业。
沙门道人。已远离此。沙门梵志。受信施食。
或见善或见恶。豫说米谷当饥贵当平贱。当
有恐怖当有安隐。当大疫当死亡。如是之
像。邪见之业。沙门道人。已远离此。沙门梵
志。受信施食。说某国王战斗当得胜。某国
王当不如。某国王当出游观他国。他国王不
得自在。此当得胜。彼当败坏。此王象马六
畜车乘多。彼王象马车乘少。如是之像。邪
见之业。沙门道人。已远离此。沙门梵志。受
信施食。共说日月顺行。日月差错。星宿顺
行。星宿差错。日月运行迟疾不顺。当有灾
异无常之变。日月当蚀。或雨霜雹。或当霹
雳。如是之像。邪见之业。沙门道人。已远离
此。沙门梵志。受信施食。便说日月是故顺
行。以是不顺行。星宿顺有因缘。不顺亦有
因缘。有所挂碍变怪。日月西行。或言东行。
或言当蚀。又云何不蚀。当雷电霹雳。如是
之像。常见证验。沙门道人。已远离此。是谓
贤圣。我弟子沙门。以是奉贤圣戒品。行知
--------------------------------------------------------------------------------274.2
止足。衣取蔽形。食裁充口。所游至处。衣
钵随身。无所顾恋。譬如飞鸟飞行空中两翅
随身。比丘如是。奉贤圣戒。心知止足。无所
希望。一晓节度。其行安隐。尽行安详。视眄
观眄。不失仪范。屈伸进止。依法从宜。坐
起安雅。行无所坏。持是戒品。第一知足。根
门寂定。心在安迹。诸根不乱。守护其心。救
使无想在道。目见好色。不想求以为好。断
截所受。奉行善本。其心内住。远离内色。守护
眼根。如是耳声鼻香舌味身更。不以想求。
亦无所著。除诸不可。弃疗愚痴。断不善法。
其意内住。救使不乱。令心根定。其比丘奉
是贤圣戒。第一知足。其心寂定。礼节根定。
于内无起。而行安隐。闲居寂然。山薮避猥
岩穴野处。身燕其中。离世无点。心念无
想。不贪他有。不起愚痴。不侵乱人。常行慈
心。其意清净。无有痴想。所在游行。心无所
着。快善安隐。譬如有人远行求利。经过恶
道。得度崄迮。多获盈利。无所遗亡。供给
妻室男女亲族。其人自念。心甚欢喜。比丘
如是。远离愚痴。其心清净。无有垢浊。已除
恚害。喜悦无秽。譬如有人得疾着床。连年
羸顿。后日得愈。安隐有力。饭食消释。心自
念言。我本委厄。今得除愈。比丘如是。除嗔
恚心。熟自思惟。心亦欢喜。譬如有人为他
下使。羁羁作役。终无休闲。不得自在。然
后得免脱为良民。心自念言。我本属人。今
得脱出。心亦踊悦。比丘去疑心无犹豫。立
在清净欣喜踊跃。譬如有人拘闭牢狱。楚痛
--------------------------------------------------------------------------------274.3
苦毒。然后得出。心自念言。我本幽闭。今已
得脱。亦自侥爱。比丘如是。除去狐疑心。净无
瑕欢喜。比丘除不正心。正心无瑕想。清净
其志。譬如有人遭值谷贵。恐怖饥饿。得济
安隐。救摄其命。值得丰殖。谷米平贱。逸豫
无畏。心自念言。我本饥匮。危困难言。今得
饱安。心亦欢喜。比丘如是。除不正心。无众
想行。却本清净。无疑心。除五盖。远尘劳心
力得智慧。而脱众厄。刑狱饥饿已去。爱
欲众不善去。有想有行。寂而清净。行第一
禅。譬如有人入水洗浴。清洁无垢。度在岸边。
心亦欢喜。比丘如是。寂然独处。安静喜悦。
观视一切。身本所起。睹无有身。普观无
根。心用寂然。喜悦安隐。第一一心。彼以是
定。其心清净。寂然住立。得无有异。爱欲以
尽。除去想行。内以具足所念。安隐为善
行。第二一心。复以是身。得三昧定。欢喜安
隐。以无挂碍。观视具足。无有身类。成无所
与。当定欣喜。譬如青莲芙蓉蘅华生于
污泥。长养水中。虽在水中。其根叶华实。在
水无著。亦无所污。比丘如是。于是身与三
昧。安隐欢喜。彼以是正受之心。至于坚住。
得无有异。清净其心。无有欲尘。第三一心。
彼以是心。身安隐意定安隐无著。设无有
身。普观遍无所有。亦不复欢喜。安隐不
乱。譬如有山。完具无缺。广普无边。东方风
来而不能动。南西北风。亦复如是。所以者
何。其下根坚。不可动故。中有流水清凉且
美。无能污者。用依山故。流满具足。周普遍
--------------------------------------------------------------------------------275.1
流。无所不至。用水清净之故。比丘如是。于
是观身。无所爱乐。所倚安隐。其行具足。观
视无身。尔乃普见。彼以是心安隐之行。清
净无瑕。坚住无异。除去爱欲。无苦无乐当
行第四禅一心。譬如有人月七八日。着新衣
服。首面悦怿。观视其无有裸形。欲着上好
妙衣之故也。比丘如是。身行清净。其心无
垢。欢喜得度。行无所处。不见有身。普观无
处。用心清净。无有众秽。譬如郡国县邑。不
远有大讲堂。有人在上然火然明。其明等焰。
不高不下。风不能灭。鸟不能覆。及余众类。
不能翳明。坚住不动。比丘如是。其心不乱。
坚住不动。已得空净。比丘作是了知。已得
正受。其身寂然。是四大身。从父母生。魂神
所依。弃身不乐常立。身心是可患厌。不复
更受。使心无色。除去一切形类身诸有种。
不失根本立身心。化现诸身。具足众好。无
所缺减。譬如拔草木根株。明者见知。如拔
根本。不复更生。比丘如是。晓了如此。其
身所有。见有名色。四大合成。从父母生。衣
食所养。为虚伪覆。有何坚固。为摩灭法。
魂神所依。使住不乱。亦不动摇。我当立身
心。化现众身。无有色心。具足形容。诸根无
毁。从三昧起。化若干身。形容具足。譬如
有人出箧中虺。明者见之。知为四虺之箧。比
丘如是。晓了如此。是有形之身。依所温
燸。四大合成。从父母生。魂神依之。当立身
心。变现众形。无有名色。具足形容。说根无
缺。从三昧起。化无数身。譬如有人从鞘拔
--------------------------------------------------------------------------------275.2
刀。明者见之。是鞘中有利铁刀。今拔出耳。
比丘如是。晓了如此。普观其人。化无数形。
众好具足。令不缺减
比丘以是三昧正受。其心清净。无有瑕秽。
除去尘劳。柔濡无欲。坚住不动。神足之
慧。已逮得证神通之慧。心无增减。其行平
等。尊大自在。心念无畏。以一身化无数身。
无数身还令为一。独立现变。若干之慧。出
彻墙壁。而无碍迹。譬如飞鸟游于虚空。出
无间入无孔。入地无挂。如出入水经行水
上。譬如履地。在虚空中。正跏趺坐。如飞鸟
云。于是日月威神广远。以手捉持。而扪摸
之。变身上至第九梵天。譬如巧黠陶师。调
和其泥。摸好摸像。埏埴作器。无所不成。比
丘如是。得神通在所变化。至于梵天。譬如
调象马师。调诸象马。皆令成就。比丘如是。
神通变化。身至梵天。譬如金师所锻工巧。
取紫磨金。作臂环璎璅印步耀胜。随意悉
成。比丘如是。神通变化。身至梵天。比丘持三
昧正受。心净无瑕。至于证智逮得神通。心
无所著。眼能彻视。见天上天下善恶所趣。
耳能彻听。闻诸天人所语。及蚑行喘息人
物之声。譬如达士丈夫。吹大鸣[虫*(嬴-口+(罩-卓))]。立大
台上。尽力吹之。其声四闻。比丘如是。道耳
彻听。诸天人善恶所归。皆悉闻知。用得道
证神通。普彻知他人心所念善恶。有欲无
欲。有怒无怒。有慈无慈。有痴无痴。有黠无
黠。有尘劳无尘劳。得道证不得证。乱心静
心。进者怠者。功德智慧。有量无量。皆悉知
--------------------------------------------------------------------------------275.3
之。譬如郡国县邑。不远有大棚阁若高楼。
人住其上。见无数人行来出入。智者见之。
观出入者。比丘如是。见他人心所念善恶
是非。普及一切世间形类
佛言。其比丘得神通者。念过去无央数世
事。慧心痴心。见一世十世百世千世万世千
万世无数世。往来周旋。天地成败。是人本
生。彼来生此。其所在处。土地名字。种姓名
色。长短好丑善恶。彼没生此。此没生彼。
悉了知之。譬如有人从此聚落到某聚落。
坐起言语。卧眠不语。从彼聚落。来还至此。
坐起言语经行。皆识见之。比丘如是。识知
如海。见过去无数世事。佛言。比丘得神通
者。其心清彻。道眼洞视。过于人本。见人没
生。善恶好丑。归善道恶道。是人身行善口
言善心念善。正观无邪见。缘是之本。寿终
得生天上。是人身行恶口言恶心念恶。缘是
之本。身死之后。堕恶道中。譬如有人住高
楼上。视行人往来出入及坐欢喜悲哀。比丘
如是。逮得神通。道眼彻视。清净无瑕。见去
来事
佛言。比丘逮得神通。诸漏已尽。慧证三
达。不以戏疑。解知苦习尽谛道谛。除流无
流无有痴心。悉见其本。深谛无异。见知如是。
已度欲漏。所有痴漏。其心净脱。则度脱已。
度智具足。生死已断。已逮梵行。所作已办。
知名色本。佛言。大王。是为现在沙门道果。
于是摩竭王阿阇世。起坐稽首佛足。自首悔
过。唯愿世尊。原其罪舋。譬如小儿愚痴无
--------------------------------------------------------------------------------276.1
智。迷惑失志。无有善权。佛为法王。一切
父母。常立正法。救迷立法。无怒害阴盖。今
若更生。愿世尊受身归命。自见过恶。更
受敕诫。惩改既往。修顺将来。佛言。大王。
如仁所言。实如小儿。愚痴无智。迷惑无权。
害其父母命。今归法王。为得更生。自见罪
过。于是法律。为得善利。不为有损。时王阿
阇世。叉手向佛。唯愿世尊。受我供施。及
比丘众。时佛默然即已受请。王知受请。其
心喜跃。绕佛三匝。稽首而退。时王既退。
去佛不远。告耆域童子。卿之于我多所饶
益。令吾诣佛。启受法诲。得觐世尊。免吾罪
尤。令重咎微轻。佛告诸比丘。王阿阇世。已
得生忍。虽害法王。了除瑕秽。无有诸漏。已
住于法。而不动转。于是坐上。远尘离垢。
诸法眼生。王还归宫。即夜设百种饭食肴膳
精细。明旦往诣佛所。稽首佛足。白佛言。时
以到。愿尊自屈。佛即与比丘僧俱。眷属围
绕。往诣王宫。佛众坐定。行澡水讫。便布
饭食。手自斟酌。食澡毕竟。王取小榻。而坐
佛前。听佛说经。王白佛。唯然世尊。愿受我
一夏之请。于王舍宫。供养所乏。及比丘众。
当为佛立五百精舍。令千二百五十人。寝息
有所。仓库米谷。中宫小大。当进所供养。佛
言。大王喜悦则所施具足。前已受舍卫国
长者须达之请一夏矣。王白佛言。彼国长
者。为得善利。佛天中天。先受其请故。时佛
为阿阇世王说法。令心开解。佛说偈言
  有作火祠者　　一切自谓上
--------------------------------------------------------------------------------276.2
  王者人中尊　　海为众流本
  星宿中月明　　日者昼垂光
  上下所往来　　所事谓萌类
  天上及世间　　佛道为最尊
佛说经已。王阿阇世。诸比丘众。诸天阿须
伦。闻经欢喜。作礼而去
佛说寂志果经

佛说寂志果经


(南)三 阿摩昼经

                                  三 阿摩昼经
      本经相当于汉译北传长阿含卷第二十之阿摩昼经(大正藏一)。今此经与汉译比较，其
      中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已
      经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，
      说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以
      示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四
      姓首位之婆罗门，为最有力说法之经。

                三 阿摩昼经
          第一 诵品
 87 一  如是我闻。尔时，世尊与五百大比丘众俱，游方拘萨罗国。至拘萨罗国，名为
    婆罗门村之伊车能伽罗。如是，世尊住于伊车能伽罗林。尔时，沸伽罗婆罗婆罗门
    住于人畜繁盛、草木、池水、谷类丰富之郁伽罗城，此城乃王之领地。拘萨罗国王
    波斯匿，赐与净施之地。
    二  沸伽罗婆罗门，如是闻：‘由释迦族出家之释子沙门瞿昙，与五百大比丘家俱，
    游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。此尊者瞿昙称扬如是美名声：
    ‘彼世尊是应供、等正觉、明行足、善逝、无上士、调御丈夫、天人师、佛、世尊。’
    彼含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人等事，独自证悟宣示。
 88 彼说初善、中善、后书、文义具备之教法，明示完全无缺、纯净之梵行。善哉!得
    见如是阿罗汉1。’
        三 阿摩昼经                                         九九

        长部经典一                                          一00
    三  尔时，沸伽罗婆罗婆罗门之年青婆罗门弟子阿摩昼，是读诵者、持咒者，精通
    三吠陀、仪轨、语源论、第五之古传说，通晓文法论、顺世论、大人相而无遗漏，
    于己师之三吠陀无不精通，得师称：‘我所知道，汝亦知道;汝所知道，我亦知道。’
    四  时，沸伽罗婆罗婆罗门，告阿摩昼青年婆罗门言：‘阿摩昼!彼由释迦族出家之
    释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能
    伽罗林。彼尊者称扬是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、
    无上士、调御丈夫、天人师、佛、世尊。’……乃至……善哉!得见如是阿罗汉。
    然，阿摩昼!汝往沙门瞿昙之处，当知：彼尊者瞿昙是实扬如是名声或不然;彼尊
    者瞿昙有如是、或不如是，我等当由是知尊者瞿昙。’
    五  ‘然者，我如何知彼尊者，实是如是、或不如是耶？’
        ‘阿摩昼!我等神典中所传之三十二大人相，俱足此等诸相之大人，唯有二趣而
 89 无其他。若在俗，即成为转轮王，以征服四海，令国土安稳，身俱七宝，有正法之
    王。彼有如次之七宝，即：轮宝、家宝、马宝、摩尼宝、女宝、居士宝、第七主兵
    [将军]宝。彼有一千以上之子，皆豪勇而威武，以破灭所有之外敌。彼至大地、
    大海周边国境，不用刀杖，以法征服而统治。彼若出家者，于现世当灭除烦恼而成
    为应供、等正觉。阿摩昼!我乃神典之授与者，汝是神典之领受者。’
    六  阿摩昼青年婆罗门答沸伽罗沙罗：‘唯然!尊师!’即从座起，敬礼沸伽罗婆
    罗，登乘牝马车，与众多之青年婆罗门俱，谓伊车能伽罗林。至乘具能通行处，下
    乘来行人园林。
    七  尔时，有众多比丘于露地经行。阿摩昼青年婆罗门，至彼诸比丘之处，告诸比
    丘曰：‘今彼尊者瞿昙，在何处耶?我等来见彼尊者瞿昙。’
    八  时，诸比丘如是思惟：‘此阿摩昼青年婆罗，为名门之出身者，著名之婆罗门沸
    伽罗婆罗之弟子。世尊与如是善男子之对语，当无不适。’彼等告阿摩昼青年婆罗门
    言：‘阿摩昼!彼闭门之僧房，汝寂静慢行，入玄关，作謦，轻敲门闩，世尊应为汝
    开门。’
    九  时，阿摩昼青年婆罗门，寂静慢行至闭门之僧房，入玄关，作謦，轻敲门闩，
 90 世尊开门，阿摩昼青年婆罗门，进入[世尊之僧房]，其他青年婆罗门亦进来，与世
    尊问讯，交换友谊之语已，坐于一面。而阿摩昼青年边走边与在坐之世尊交换某些
        三 阿摩昼经                                         一0一

        长部经典一                                          一0二
    言辞，一边立一边与在坐之世尊交换某些言辞。
    一0   时，世尊告阿摩昼曰：‘阿摩昼!汝究竟与师或师之长老婆罗门相会谈，亦如
    今边行、边立与在生之我，交换某些言辞否?’
        ‘瞿昙!确实不然。瞿昙！婆罗门互相边行边立，或一边坐一边卧而对谈，始为
    适当。然，瞿昙!秃头之沙门，留下劣2卑俗之黑法，我与彼等之对谈，亦当如今
    与汝瞿昙之对谈。’
    一一  ‘阿摩昼!汝来此处，应有所望求，来访之目的，当善思念。阿摩昼青年婆罗
    门，虽缺修养，而有修养我慢心，此乃缺欠修养之外，有何耶?’
    一二  时，阿摩昼，被世尊说缺欠修养而忿怒不喜，认为沙门瞿昙对之有恶意，则
    攻击世尊、侮蔑世尊、诽谤世尊，以告世尊曰：‘瞿昙!释迦族者是险恶，瞿昙!释
 91 迦族者是粗暴，瞿昙!释迦旅者是轻率，瞿昙!释迦旅者是饶舌。卑俗者又不敬重
    婆罗门、不尊敬婆罗门、不爱好婆罗门、不敬奉婆罗门、不崇拜婆罗门。瞿昙!此
    等释迦族是卑俗者，不尊敬、供养、礼拜婆罗门，是甚不适合。’阿摩昼如是开始则
    以卑俗语蔑释迦族。
    一三  ‘阿摩昼!释迦有何击怒汝耶?’
        ‘瞿昙!一时，我师沸伽落婆罗婆罗门，以前有事，往迦毗罗卫城，到释迦族之
    集会堂。尔时，众多释迦族之诸王与王子，坐于高座，各自指胳肢之戏弄哄笑。必
    定是在嘲笑我，任何人皆不以座招请我。瞿昙!释迦族是卑俗者，又不尊重、供养、
    礼拜婆罗门，是甚不适合。’阿摩昼如是再三，以卑俗语蔑释迦族。
    一四  ‘阿摩昼!犹如小鹑，在自己之鸟巢，可为所欲为。阿摩昼!迦毗罗卫城是释
    迦族之本地。然，阿摩昼之为此琐事而愤怒，甚不适当。’
    一五  ‘瞿昙!有刹帝利、婆罗门、吠舍、首陀罗，此等之四姓。此等四姓之刹帝利、
    吠舍、首陀罗者，正要奉事婆罗门。然，释迦族是卑俗者身，又不尊重、供养、礼
 92 拜婆罗门，甚是不适合。’阿摩昼如是再三，以卑俗语蔑释迦族。
    一六  世尊如是思惟：‘彼阿摩昼，以甚粗暴之卑语诽辱释迦族，然，我当以姓氏询
    问之。’时，世尊如是言阿摩昼曰：
        ‘阿摩昼!汝何姓氏耶?’
        ‘瞿昙!我谓康哈耶那。’
        三 阿摩昼经                                         一0三

        长部经典一                                          一0四
        ‘阿摩昼!由汝母父系之古姓氏想，是出自主人之释迦族，汝是释迦族之家仆女
    之子孙。阿摩昼上释迦族之祖先是甘蔗王。阿摩昼!往昔甘蔗王，欲禅让王位与其
    宠妃之王子，则从年长之王子面炬、迦难睹、哈提尼耶、西尼浮罗等四王子，放逐
    国外。彼等被摈出国外，则定居于雪山山麓湖岸之大娑迦树林。彼等恐畏血统之混
    乱，以偶配自己之姊妹。
        阿摩昼!于是，甘蔗王告随从之诸大臣曰：‘今，王子等在何处耶?’
        ‘王!今，王子等住于雪山山麓湖岸之大娑迦树林，恐畏血统之混乱，以偶配
    自己之姊妹。
 93     阿摩昼!其时，甘蔗王欢喜之余而言此曰：‘然!真不[愧]为释迦3王子!
    然!真是释迦最上之王子。’
        阿摩昼!从此以后，则称为释迦族。彼等乃释迦族之祖先。阿摩昼!甘蔗王于
    低沙有婢女生一黑儿。生来之康哈(黑)举声言：‘母亲!令洗我，令浴我。母亲!
    令脱我不清物。对汝有利益。’阿摩昼!今众人呼为恶鬼、恶鬼者，阿摩昼！从此
    时，众人则以称康哈(黑)为恶鬼。众人如是言：‘此，生来则能说话，生彼康哈
    是恶鬼。’阿摩昼!从此以后，称为康哈耶那族，彼乃康哈耶那族之祖先。阿摩昼!
    如是沿此逆算者，汝母父系之姓氏，是释迦族尊贵之子孙，汝是释迦族婢女之子孙。’
    一七  如是言己，彼等青年婆罗门告世尊曰：‘尊者瞿昙!勿以苛酷之婢女子孙之
    语，诽蔑阿摩昼青年婆罗门。瞿昙!阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗
    门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美言者，阿摩昼青
    年婆罗门是博学者。然，能与瞿昙兵相问答此事。’
 94 一八  时，世尊告彼阿摩昼青年婆罗门等曰：‘青年婆罗门!若汝等想阿摩昼青年婆
    罗门是恶生者，阿摩昼青年婆罗门是非良家子，阿摩昼青年婆罗门是非博闻者，阿
    摩昼青年婆罗门是恶言者，阿摩昼青年婆罗门是无知者，阿摩昼青年婆罗门，不能
    与沙门瞿昙共相间答此事者，则徐退阿摩昼青年婆罗门，汝等应与我兵相问此事。
    若汝等想阿摩昼青年婆罗门是生良家者，阿摩昼青年婆罗门是良家子，阿摩昼青婆
    罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩画青年婆门是博学者，阿摩昼青
    年婆罗门，能与沙门瞿昙共相问答此事者，则徐退汝等，阿摩昼青年婆罗门应与我
    共相问答此事。’
        三 阿摩昼经                                         一0五

        长部经典一                                          一0六
    一九  ‘瞿昙!阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青
    年婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者;阿
    摩昼青年婆罗门，能与沙门瞿昙兵相问答此事，我等可以默然。阿摩昼青年婆罗门，
    当与瞿昙共相问答此事。’
    二0   时，世尊告阿摩昼青年婆罗门曰：‘阿摩昼!对汝起有理由之询问，汝若不愿
    意，亦应明白地解答。若不明了解答，或异答、或默然、或将回避离去者，汝头即
    座破裂为七分。阿摩昼!汝意如何?汝勿闻婆罗门之大长老阿阇梨、又具师等之语
 95 耶?康哈耶那族由何处来，康哈耶那族之祖先是何人耶?’
        如是询问，阿摩昼青年婆罗门默然[不能答。]世尊再问，再默然。
        时，世尊如是告阿摩昼青年婆罗门曰：‘阿摩昼!今应解答，今非汝守默不语之
    时。阿摩昼!由如来有理由之问至三次而不解答者，汝头即座当破裂为七分。’
    二一  尔时，手持金刚杵之帝释天4，持大赤热之铁块，光亮赫灼，住于阿摩昼青
    年婆罗门头上之虚空，[曰：]‘由世尊有理由之问至三次，阿摩昼青年婆罗门若不
    解答者，其头即座当破裂为七分。’世尊及阿摩昼皆见手持金刚杵之帝释天。阿摩昼
    青年婆罗门见此，恐怖而身毛竖立，近靠世尊以求保护，如是告世尊曰：
        ‘尊者瞿昙所说如何，请尊者瞿昙再说。’
        ‘阿摩昼!汝意如何?汝未闻婆罗门大长老阇梨等之说耶?康哈耶那族，从何处
    来，康哈耶那族之祖先是何人耶?’
        ‘尊者瞿昙!我承如是闻，如尊者瞿昙所言。康哈耶那族，由此而来，彼是康哈
    耶那族之祖先。’
    二二  如是言时，青年婆罗门等，大呼[大]喊：‘阿摩昼青年婆罗门是恶生者，阿
    摩画青年婆罗门非是良家子，阿摩昼青年婆罗门是释迦族婢女之子，阿摩昼青年婆
    罗门之主人，是释迦族。我等认为沙门瞿昙是正说，不以为在毁难他人。’
 96 二三  尔时，世尊如是思惟：‘此等青年婆罗门，以婢女之子孙攻击阿摩昼青年婆罗
    门，有过呵酷。然，我令解[其攻击。]’
        时，世尊告彼等青年婆罗门曰：‘青年婆罗门等！汝等勿以婢女子孙之语，攻击
    阿摩昼青年婆罗门。彼康哈(黑)成为伟大之仙人。彼往南方民问，学习梵天咒后，
    来甘蔗王之处，恳求玉女广达卢比。甘蔗王曰：‘咄!此辈无过是我下婢子孙，而
        三 阿摩昼经                                         一0七

        长部经典一                                          一0八
    敢恳求王女广达卢比[为妻]。’对彼起愤怒心，欲拉马蹄形箭，彼箭射不出亦取不
    下。青年婆罗门等!时，诸大臣、诸侍臣以近康哈仙人，如是曰：
        ‘尊者!令王平安!尊者!令王平安!’
        [仙人曰：]‘王当平安，然，王若向下方[地]放箭，王之领土，悉至破裂。’
        [诸大臣曰：]‘尊者田令王平安！亦令国土平安!’
        [仙人曰：]‘王当平安，然，王若向上方[天空]放箭，王之领土，七年悉不
    降雨。’
        [诸大臣曰：]‘尊者!令王平安!令国土平安!令降雨!’
        [仙人曰：]‘王当平安，国土亦平安，亦降雨。然，王应为第一王子立此箭，
    王子平安，而身毛不动。’
        青年婆罗门等!时，诸大臣告甘蔗王曰：‘甘蔗王应向第一王子立箭。王子平
    安，而身毛不动。’
 97     时，甘蔗王向第一王子立箭，王子[真是]平安，身毛不动。时，王怖畏，战
    栗于天罚，而与之王女广达卢比。青年婆罗门等!汝等勿以下婢子孙之语，攻击阿
    摩昼青年婆罗门，此有过酷，彼康哈是伟大仙人。’
    二四  尔时，世尊告阿摩昼青年婆罗门曰：
        ‘阿摩昼!汝意如何?今刹帝利之童子，与婆罗门童女同栖，同栖之结果而生男
    子。由此刹帝利童子，婆罗门童女所生之男子，在婆罗门之间，得受座席或水否?’
        ‘瞿昙!可得。’
        ‘又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给于
    食事否?’
        ‘瞿昙!得给与食事。’
        ‘又，婆罗门对彼，传授咒文否?’
        ‘瞿昙!传授。’
        ‘又，婆罗门女之间，不排除彼否?’
        ‘瞿昙!不排除。’
        ‘又，刹帝利为彼行刹帝利即位灌顶否?’
        ‘瞿昙!不为之。’
        三 阿摩昼经                                         一0九

        长部经典一                                          一一0
        ‘何以故?’
        ‘瞿昙!母系不纯故。’
    二五  ‘阿摩昼!汝意如何?今有婆罗门之童子，与刹一帝利之童女同栖，同栖结果而
    生男子。由此婆罗门之童子，而刹一帝利之童女，而生男子，于婆罗门之间，得受座
    席或水否?’
        ‘瞿昙!得受。’
        ‘又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与
    食事否?’
        ‘瞿昙!得给与食事。’
        ‘又，婆罗门对彼，传授咒文否?’
        ‘瞿昙!传授。’
 98     ‘又，婆罗门女之间，不排除彼否?’
        ‘瞿昙!不排除。’
        ‘又，刹帝利为彼行刹帝即位灌顶否?’
        ‘瞿昙!不为之。’
        ‘何以故?’
        ‘瞿昙!父系不纯故。’
    二六  ‘阿摩昼!如是不论女与女之比较、男与男之比较，刹帝利为优而婆罗门为
    劣。阿摩昼!汝意如何?今或有婆罗门作任何恶事，婆罗门之众人，剃彼头，撒灰
    5 [于头及身，]追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否?’
        ‘瞿昙!不得。’
        ‘又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与
    食事否?’
        ‘瞿昙！不得给与食事。’
        ‘又，婆罗门对彼，传授咒文否?’
        ‘瞿昙!不传授。’
        ‘又，婆罗门女之间，无排斥彼否?’
        ‘瞿昙！排斥。’
        三 阿摩昼经                                         一一一

        长部经典一                                          一一二
    二七  ‘阿摩昼!汝意如何?今或有刹帝利作任何恶事，刹帝利之众人，剃彼头，撒
    灰，追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否?’
        ‘瞿昙!得受。’
        ‘又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，给与食
    事否?’
        ‘瞿昙！给与食事。’
        ‘又，婆罗门对彼，传授咒文否?’
        ‘瞿昙！传授。’
        ‘又，婆罗门女之间，不排斥彼否?’
        ‘瞿昙!不排斥。’
 99     ‘然者!阿摩昼!兹有一刹帝利，犯最上之罪恶，刹帝利之众人，剃彼头，撤灰，
    追放出国土或城市。阿摩昼!刹帝利虽犯如是最上罪，刹帝利尚为优，婆罗门为劣
    者。
    二八  阿摩昼!梵天常童子言此偈曰：
               ‘人人尊种姓
                 刹帝利最胜
                 人天之众中
                 智德人最尊’
        阿摩昼!梵天常童子，善说是偈而不拙，善说是偈而不拙，具意义而非无意义。
    我亦承认此，我亦如是说：
              ‘人人尊种姓
                刹帝利最胜
                人天之众中
                智德人最尊’
          第二 诵品
    一  ‘瞿昙!其德[行]者何耶?其智[明]者何耶?’
        ‘阿摩昼!所谓成就此无上智德者，生之论议、姓之论议、慢之论议’’不说此
    等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼!有说娶嫁，或嫁娶，始有
        三 阿摩昼经                                         一一三

        长部经典一                                          一一四
    生之论议、姓之论议、慢之论议--谓有说此等‘汝有我程度之资格，汝无我程度
    之资格。’阿摩昼!或被束缚于生之论议，或被束缚于姓之论议，或被束缚于慢之
100 论讲，或被束缚论嫁娶之众人，甚实远离成就无上之智德。阿摩昼!断除束缚于生
    之论议、姓之论议、慢之论议及论嫁娶已，则实成就无上之智德。’
    二 ‘瞿昙!何者为德[行]？何者为智[明]耶?’
       ‘阿摩昼!今如来出现于世，[如来是]应供、等正觉者……乃至……阿摩昼！
    比丘以戒具足。[沙门果经四0--六三参照。]
        ……乃至……达初禅而住。此亦彼德[行]之一分……乃至……达第四禅而住。
    此亦彼德[行]之一分。阿摩昼！此是其德[行]。[同经七五--八二参照。]
        ……乃至……心专注于知见……乃至……此亦彼智[明]之一分……乃至……
    更不再生。此亦彼智[明]之一分。，阿摩昼!此是其智[明]。(同经八三--九
    八参照。)
        阿摩昼!如是之比丘，称为智成就、德行成就。阿摩昼!比此智、德成就更高
    超，或优胜此智、德更成就者，皆未曾有。
    三  阿摩昼！对此无上智、德成就之失败因由有四。何者为四?阿摩昼!有沙门或
101 婆罗门，未到达此智、德成就之境地，则担捧修道者之资具，为食落果实之行者，
    深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼!此为无上智、德
    成就之失败之第一因由。
        阿摩昼!更有沙门或婆罗门、未到达此无上智、德成就之境地，未到达食落果
    实之境地，则取锄、笼，‘我是食茎、根、果之行者’，深入空闲之森林。彼不过于
    为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第二因由。
        阿摩昼!又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食
102 落果实之境地，未到达食根、茎、果之境地，则于村里、市镇作护摩堂而事火。彼
    不过于为智、德成就者之侍者而已。阿摩昼!此为无上智、德成就之失败之第三因
    由。
        阿摩昼!又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食
    落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，而于四衢大道造
    四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养。’彼不过于为
        三 阿摩昼经                                         一一五

        长部经典一                                          一一六
    智、德成就者之侍者而已。阿摩昼!此为无上智、德成就之失败之第四因由。
        阿摩昼!如是此等四种是无上智、德成就之失败因由。
    四  阿摩昼！汝意如何?汝与汝师俱承认有此无上智、德之资格否?’
        ‘瞿昙!不承认。瞿昙!我与我师俱如何之资格，如何可为无上智、德成就者耶?
    瞿昙!我与我师俱于远离无上智、德成就耶?’
        ‘阿摩昼!汝意如何?汝亦达得无上智、德成就，而担捧修道者之资俱，‘我与
    我师俱应食落果实，而入空闲之森林’耶?’
        ‘瞿昙!不也。’
        ‘阿摩昼!汝意如何?汝不到达比无上智、德之境地，未到达食落果实之境地，
    而取锄、笼，‘我与我师俱应食根、茎、果[实]者’，而入空闲之森林耶?’
        ‘瞿昙！不也。’
        ‘阿摩昼!汝意如何?汝与汝师俱未到达此无上智、德成就之境地，未到达食落
    果实之境地，未到达食根、茎、果之境地，而于村里、市镇作护摩堂，为事火者耶?’
103     ‘瞿昙！不也。’
        ‘阿摩昼!汝意如何?汝与汝师俱未到达此无上智、德成就之境地，未到达食落
    果实之境地，未到达食根、茎、果之境地，未到达事人之境地，则于四衢大道造四
    门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养’而住耶?’
        ‘瞿昙！不也。’
    五  ‘阿摩昼!汝与汝师皆俱缺乏无上智、德成就之资格者。又俱有四种，使无上智、
    德成就失败之因，汝与汝师亦应皆俱缺乏资格者。阿摩昼!汝师婆罗门沸伽罗婆罗，
    作是言：‘秃头沙门，卑俗、习黑法、下劣之彼等，是何物!敢与精通三明之婆罗
    门对谈!’然而其自己恶劣行者，未到达[智、德]之成就。阿摩昼!应见师婆罗
    门沸伽罗婆罗之言，令汝受如何程度之灾祸!
    六  阿摩昼!婆罗门沸伽罗婆罗，虽受拘萨罗国波斯匿王之供养，向且不许当面与
    彼。若有与彼相谈，则于隔幕而谈。阿摩昼!纯正受施食者，拘萨罗国之波斯匿王，
    如何不与当面耶?阿摩昼!应见师婆罗门沸伽罗婆罗之言，令汝受如何程度之灾
    祸！
    七  阿摩昼!汝意如何?今拘萨罗国之波斯匿王，或坐象首，或生于马背，或立车
        三 阿摩昼经                                         一一七

        长部经典一                                          一一八
104 之敷物上，而[与]大臣或诸王子，有某些相议。若王离其处，立于一边时，首陀
    罗旅者、或首陀罗之下仆来，彼[首陀罗旅者、或首陀罗之下仆]立于彼处，同议
    其事，而言：‘拘萨罗国之波斯匿王是如是言。’语彼王之语，咨问彼王之咨问之
    时，得为王或副王否?’
        ‘瞿昙!不也。’
    八  ‘阿摩昼!汝正如此：‘昔之婆罗门诸仙人--犹如阿蛇摩、婆摩、婆摩提婆、
    耶婆提伽、鸯耆罗、跋罗陀皤阇、婆摩吒、迦叶、婆咎--是创造秘典、歌诵秘典
    者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语、仿效而诵、仿效而语，模
    仿所说而说、所语而语、所告而告而已。如是我[阿摩昼]与师俱诵彼等之秘典者。’
    而因此故，汝成为仙人，或入仙人之道，应无是处。
    九  阿摩昼!汝意如何?汝未闻婆罗门长老之师，或师师之说耶?昔之婆罗门诸仙
    人--犹如阿吒摩……[乃至]……婆咎--是创造秘典、歌诵秘典者；今之婆罗
    门，不过是集受彼等古秘典之圣句、诵语，仿效而诵、仿效而语，模仿所说而说、
    所语而语、所告而告而已。今，汝及汝师为如是：彼等(古仙人)善沐浴、涂油、
    整发髯、华鬘璎珞饰身、着白衣、耽溺于五欲乐耶?’
105     ‘瞿昙!不也。’
    一0 ‘今，汝及汝师为如是：食彼等[仙所食]之白米饭、种种汤、种种之加味[食]
    耶?’
        ‘瞿昙!不也。’
        ‘今，汝及汝师为如是：彼等[仙人]令美装之妇人奉侍耶?’
        ‘瞿昙!不也。’
        ‘今，汝及汝师为如是：彼等[仙人]装饰尾毛马车，以长棒鞭打而运行耶?’
        ‘瞿昙!不也。’
        ‘今，汝及汝师为如是：彼等[仙人]深掘濠池、坚闩、高筑城墙，由背长剑之
    丈夫守护耶?’
        ‘瞿昙!不也。’
        ‘如是，阿摩昼!汝与汝师，皆非为仙人，或俱足仙人道之人。然者，阿摩昼!
    不论任何人，凡对我有疑有惑者，当问我，我为之说明。’
        三 阿摩昼经                                         一一九

        长部经典一                                          二一0
    一一  尔时，世尊始出大精舍经行。时阿摩昼青年婆罗门，随世尊之经行而行，于
106 佛身乞数三十二大人相。阿摩昼于佛身，除二相，尽观到其他之大人相。(然，)二
    大人相，即于马阴藏相及广长舌相，生起疑念而心不定，不起信心。
    一二  世尊知此事，以示神通力，令阿摩昼得见世尊之马阴藏，世尊更出舌，以舐
    两耳窍、两鼻孔，以舌覆全圆之[面]额。
        时，阿摩昼如是思惟：‘沙门瞿昙，三十二大人相，悉无不具备。’向世尊如是
    言：
       ‘瞿昙!然，今我等多用多忙，应去矣。’
       ‘阿摩昼!当随意。’
       时，阿摩昼乘马车而去。
    一三  尔时，婆罗门沸伽罗婆罗，与婆罗门之大众俱，从郁伽罗出，于己学园，坐
    待阿摩昼。时阿摩昼，赴往其学园。行至车乘可通行之处，而下车乘，步行至婆罗
    门沸伽罗婆罗之处。至已问讯沸伽罗婆罗，坐于一面。沸伽罗婆罗，如是告阿摩昼
    曰：
    一四  ‘阿摩昼!见彼尊者瞿昙否?’
        ‘我等见尊者瞿昙。’
107     ‘阿摩昼!对彼瞿昙之传闻，知所场之名声，不相违耶?彼尊者瞿昙，实如是人
    而不相违耶?’
        ‘对尊者瞿昙之传闻，如所场之名声，不相违，彼尊者瞿昙，实如是人而不相违。
    彼实俱备三十二大人相而无所缺。’
        ‘阿摩昼!汝与沙门瞿昙之间，有何对谈耶?’
        ‘我与沙门瞿昙，有可对谈。’
        ‘如何对谈耶?’
        阿摩昼与世尊之对谈，尽语告沸伽罗婆罗。
    一五  如是言时，沸伽罗婆罗，告阿摩昼言：‘咄，何是我等之似是而非学者！如是
    方法之行动结果，其身坏死后，当堕地狱。阿摩昼！汝立语以攻击彼瞿昙，却被瞿
    昙暴露我等之秘事。咄，何是我等之似是而非学者!如是方法之行动结果，其身坏
    死后，当堕地狱。’彼忿怒，踢阿摩昼足而退，欲直往见世尊。
        三 阿摩昼经                                         一二一

        长部经典一                                          一二二
108 一六  尔时，其他之婆罗门等，告沸伽罗娑罗言：‘今日，时既迟矣，非可往见沙门
    瞿昙。尊者沸伽罗娑罗，应于明日往见沙门瞿昙。’
        如是沸伽罗娑罗，于自己家准备嚼食、啖食，令载于车，即由郁伽罗，赴往伊
    车能伽罗林。至车乘可通行之处，而下车乘，步行至世尊之处。至已，与世尊互相
    问讯，交谈言辞后，坐于一面。坐于一面之沸伽罗娑罗如是言曰：
    一七  ‘瞿昙!我弟子阿摩昼，来此处耶?’
        ‘汝之弟子阿摩昼，曾来此处。’
        ‘瞿昙!有与阿摩昼作何对谈耶?’
        ‘有。’
        ‘为如何之对谈耶?’
        尔时，世尊从对谈之一切，语沸伽罗娑罗。如是语已，沸伽罗娑罗言世尊曰：
        ‘瞿昙!阿摩昼是愚者，愿尊者瞿昙容忍阿摩昼。’
        ‘婆罗门，阿摩昼是为安乐之身。’
109 一八  尔时，沸伽罗娑罗婆罗门，于佛身乞数三十二大人相。沸伽罗娑罗，于佛之
    三十二相中，除二相外，都已承认。[唯]对马阴相和广长舌二大人相，生起疑念而
    心不定，不起信心。
    一九  世尊知此事，世尊示神通力，令沸伽罗娑罗得见世尊之马阴藏。更出舌，以
    舐两耳之窍、两鼻孔，以舌覆全圆之[面]额。
        时，沸伽罗娑罗如是思惟：‘瞿昙具备三十二之大人相，无有所缺。’如是白世
    尊曰：‘尊者瞿昙从今日与比丘众俱，听受我食事。’世尊默然承诺。
    二0   尔时，沸伽罗娑罗，知世尊承诺，以时告世尊言：‘尊者瞿昙，时至，食事准
    备已成。’时，世尊于清晨，着下衣，持上衣及钵，与比丘众俱，往沸伽罗娑罗之家，
    往已，坐于所设之座。
        尔时，沸伽罗娑罗，亲手与美食之嚼食、啖食，供飨世尊，以至满足；年少婆
    罗门等，以接待诸比丘众。时，沸伽罗娑罗见世尊，食竟洗钵与手，持一低座，坐
    于一面。
110 二一  对坐于一面之沸伽罗娑罗，世尊作有顺序之说话。即说：布施、持戒、生天，
    诸欲之灾厄、邪恶与污秽，出离之利益。
        三 阿摩昼经                                         一二三

        长部经典一                                          一二四
        世尊知沸伽罗娑罗心从顺、柔软、除障碍、跃跳生起信念时，即说储佛证悟之
    法义，即苦、苦之集、苦之灭、苦灭之道。恰如无污秽之白布，正可染色，如是，
    沸伽罗娑罗，于其座远离尘垢，生如是法眼：‘凡任何之物，集起之法，皆是灭尽之
    法。’
    二二  尔时，沸伽罗娑罗见法、达法、悟法、深入法、离疑、去惑、得无畏，唯依
    师[世尊]之教，不依其他，而白世尊曰：‘善哉瞿昙!善哉瞿昙!犹如扶倒者，开
    露蔽覆，示迷者于道，黑暗中持来明灯，使具眼者见诸物，瞿昙如是以种种方便说
    法。瞿昙!此我及妻子、弟子、眷属等俱，归依尊者瞿昙、法及比丘众。尊者瞿昙
    摄受我，从今日以至命终，归依为优婆塞。尊者瞿昙若来郁伽罗，其他优婆塞之家
    者，恳请至沸伽罗娑罗之家。兹令青年婆罗门之男女，问讯、起迎、供与座席及水，
    以起信心，当为彼等之利益安乐。’
        [世尊曰：]‘婆罗门!其言亦善。’

    注1 原语arahat前有译为阿罗汉、应供、应真，今译为真人。
      2 原语bandhupadapacca是‘由亲族之足出生’之意义，依觉音注，谓bandhu是(亲族)
        brahma是(梵天)之意。想，这应由婆罗门族之亲密所言之语。若从婆罗门族言者，婆
        罗门是从梵天之口、刹帝利是从梵天之胸胁、毗舍族是由脐、首陀罗族由膝、沙门是由足
        生。兹，指沙门谓卑贱之意者，以译为‘下劣。’
      3 原语sakya是有‘能力’之义故，而译为‘能’与娑伽树之娑迦Sakka有关连吧。
      4 原文yakkho(夜叉)，于觉音注有sakko-devaraja故译为‘帝释’。
      5 原文assa-putena vadhitva，另一本有bhassaputena vadhitva觉音注云bhasmaput
        ena sise charikam okiritva(于灰之容器，撒灰于头。)今从此而译之。
        三 阿摩昼经                                         一二五


(北)二○ 阿摩昼经

阿摩昼经

（二○）第三分阿摩昼经第一
如是我闻。一时。佛游俱萨罗国。与大比丘
众千二百五十人俱。至伊车能伽罗俱萨罗
婆罗门村。即于彼伊车林中止宿。时。有沸
伽罗娑罗婆罗门。止郁伽罗村。其村丰乐。人
民炽盛。波斯匿王即封此村。与沸伽罗娑
罗婆罗门。以为梵分。此婆罗门七世已来父
母真正。不为他人之所轻毁。三部旧典讽诵
通利。种种经书皆能分别。又能善解大人相
法．祭祀仪礼。有五百弟子。教授不废。其第一
摩纳弟子名阿摩昼。七世以来父母真正。
不为他人之所轻毁。三部旧典讽诵通利。
种种经书皆能分别。亦能善解大人相法．祭
祀仪礼。亦有五百摩纳弟子。教授不废。与
师无异。时。沸伽罗娑罗婆罗门闻沙门瞿昙
释种子出家成道。与大比丘众千二百五十
人俱。至伊车能伽罗俱萨罗婆罗门村。止
伊车林中。有大名称。流闻天下。如来．至真．
等正觉。十号具足。于诸天．世人．魔．若魔．天．沙
门．婆罗门中。自身作证。为他说法。上中下善。
义味具足。梵行清净。如此真人应往亲觐。我
今宁可观沙门瞿昙。为定有三十二相。名闻
流布。为称实不。当以何缘得见佛相。复
作是念言。今我弟子阿摩昼。七世以来父母
--------------------------------------------------------------------------------82.2
真正。不为他人之所轻毁。三部旧典讽诵
通利。种种经书尽能分别。又能善解大人相
法．祭祀仪礼。唯有此人可使观佛。知相有
无。时。婆罗门即命弟子阿摩昼而告之曰。
汝往观彼沙门瞿昙。为定有三十二相。为
虚妄耶。时。阿摩昼寻白师言。我以何验观
瞿昙相。知其虚实。师即报曰。我今语汝。其
有具足三十二大人相者。必趣二处。无有
疑也。若在家。当为转轮圣王。王四天下。以
法治化统领民物。七宝具足。一．金轮宝。二．白
象宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士
宝。七．典兵宝。王有千子。勇猛多智。降伏怨
敌。兵杖不用。天下泰平。国内民物无所
畏惧。若其不乐世间出家求道。当成如来．
至真．等正觉。十号具足。以此可知瞿昙虚
实。时。阿摩昼受师教已。即严驾宝车。将五
百摩纳弟子。清旦出村。往诣伊车林。到已下
车。步进诣世尊所。佛坐彼立。佛立彼坐。于
其中间共谈义理。佛告摩纳曰。汝曾与诸
耆旧长宿大婆罗门如是论耶。摩纳白佛。
此为何言。佛告摩纳。我坐汝立。我立汝坐。
中间共论。汝师论法当如是耶。摩纳白佛
言。我婆罗门论法。坐则俱坐。立则俱立。卧则
俱卧。今诸沙门毁形鳏独。卑陋下劣。习黑冥
法。我与此辈共论义时。坐起无在。尔时。世
尊即语彼言。卿摩纳未被调伏。时。摩纳闻
世尊称卿。又闻未被调伏。即生忿恚。毁
谤佛言。此释种子。好怀嫉恶。无有义法
佛告摩纳。诸释种子。何过于卿。摩纳言。昔我
--------------------------------------------------------------------------------82.3
一时为师少缘。在释迦迦维罗越国。时。有
众多诸释种子。以少因缘集在讲堂。遥
见我来。轻慢戏弄。不顺仪法。不相敬待。佛
告摩纳。彼诸释子还在本国。游戏自恣。犹
如飞鸟自于樔林。出入自在。诸释种子自
于本国。游戏自在。亦复如是。摩纳白佛言。
世有四姓。刹利．婆罗门．居士．首陀罗。其彼三
姓。常尊重．恭敬．供养婆罗门。彼诸释子义
不应尔。彼释厮细．卑陋．下劣。而不恭敬我
婆罗门。尔时。世尊默自念言。此摩纳子。数数
毁骂言及厮细。我今宁可说其本缘调伏
之耶。佛告摩纳。汝姓何等。摩纳答言。我姓
声王。佛告摩纳。汝姓尔者。则为是释迦奴
种。时。彼五百摩纳弟子。皆举大声而语佛
言。勿说此言。谓此摩纳为释迦奴种。所以
者何。此大摩纳。真族姓子。颜貌端正。辩才应
机。广博多闻。足与瞿昙往返谈论。尔时。世
尊告五百摩纳。若汝师尽不如汝言者。当
舍汝师共汝论义。若汝师有如上事如汝
言者。汝等宜默。当共汝师论。时。五百摩纳
白佛言。我等尽默。听共师论。时。五百摩纳
尽皆默然。尔时。世尊告阿摩昼。乃往过去久
远世时。有王名声摩。王有四子。一名面
光。二名象食。三名路指。四名庄严。其王四
子少有所犯。王摈出国到雪山南。住直
树林中。其四子母及诸家属。皆追念之。即
共集议。诣声摩王所。白言。大王。当知我等
与四子别久。欲往看视。王即告曰。欲往随
意。时。母眷属闻王教已。即诣雪山南直树
--------------------------------------------------------------------------------83.1
林中。到四子所。时诸母言。我女与汝子。汝
女与我子。即相配匹遂成夫妇。后生男子。
容貌端正。时。声摩王闻其四子诸母与女
共为夫妇。生子端正。王即欢喜。而发此言。
此真释子。真释童子能自存立。因此名释
(释。秦言能在直树林。故名释。释。秦言亦言直)。声摩王即释种先
也。王有青衣。名曰方面。颜貌端正。与一婆
罗门交通。遂便有娠。生一摩纳子。堕地能
言。寻语父母。当洗浴我。除诸秽恶。我年大
已。自当报恩。以其初生能言。故名声王。如
今初生有能言者。人皆怖畏。名为可畏。彼
亦如是。生便能言。故名声王。从此已来。婆
罗门种遂以声王为姓。又告摩纳。汝颇从
先宿耆旧大婆罗门。闻此种姓因缘已不
时。彼摩纳默然不对。如是再问。又复不对。
佛至三问。语摩纳言。吾问至三。汝宜速答。
设不答者。密迹力士手执金杵在吾左右。
即当破汝头为七分。时。密迹力士手执金
杵。当摩纳头上虚空中立。若摩纳不时答
问。即下金杵碎摩纳首。佛告摩纳。汝可
仰观。摩纳仰观。见密迹力士手执金杵立
虚空中。见已恐怖。衣毛为竖。即起移坐附
近世尊。依恃世尊为救为护。白世尊言。
世尊当问。我今当答。佛即告摩纳。汝曾于
先宿耆旧大婆罗门。闻说如是种姓缘不
摩纳答言。我信曾闻。实有是事。时。五百摩纳
弟子。皆各举声自相谓言。此阿摩昼。实是释
迦奴种也。沙门瞿昙所说真实。我等无状。怀
轻慢心。尔时。世尊便作是念。此五百摩纳后
--------------------------------------------------------------------------------83.2
必怀慢。称彼为奴。今当方便灭其奴名。即
告五百摩纳曰。汝等诸人。慎勿称彼为奴
种也。所以者何。彼先婆罗门是大仙人。有
大威力。伐声摩王索女。王以畏故。即以
女与。由佛此言得免奴名。尔时。世尊告阿
摩昼曰。云何。摩纳。若刹利女七世已来父母
真正。不为他人之所轻毁。若与一婆罗门
为妻生子。摩纳。容貌端正。彼入刹利种。得
坐受水诵刹利法不。答曰。不得。得父财业
不。答曰。不得。得嗣父职不。答曰。不得。云
何。摩纳。若婆罗门女七世以来父母真正。不
为他人之所轻毁。与刹利为妻。生一童
子。颜貌端正。彼入婆罗门众中。得坐起受
水不。答曰。得。得诵婆罗门法。得父遗财。
嗣父职不。答曰。得。云何。摩纳。若婆罗门摈
婆罗门投刹利种者。宁得坐起受水。诵刹
利法不。答曰。不得。得父遗财。嗣父职不
答曰。不得。若刹利种摈刹利投婆罗门。宁
得坐起受水。诵婆罗门法。得父遗财。嗣父
职不。答曰。得。是故。摩纳。女中刹利女胜。男
中刹利男胜。非婆罗门也。梵天躬自说偈
言
  刹利生中胜　　种姓亦纯真
  明行悉具足　　天人中最胜
佛告摩纳。梵天说此偈。实为善说。非不善
也。我所然可。所以者何。我今如来．至真．等正
觉。亦说此义
  刹利生中胜　　种姓亦纯真
  明行悉具足　　天人中最胜
--------------------------------------------------------------------------------83.3
摩纳白佛言。瞿昙。何者是无上士。明行具
足。佛告摩纳。谛听。谛听。善思念之。当为汝
说。对曰。唯然。愿乐欲闻。佛告摩纳。若如来
出现于世。应供．正遍知．明行足．为善逝．世间
解．无上士．调御丈夫．天人师．佛．世尊。于一切
诸天．世人．沙门．婆罗门．天．魔．梵王中。独觉自
证。为人说法。上语亦善．中语亦善．下语亦善。
义味具足。开清净行。若居士．居士子及余种
姓。闻正法者即生信乐。以信乐心而作是
念。我今在家。妻子系缚。不得清净纯修梵
行。今者宁可剃除须发。服三法衣。出家修
道。彼于异时。舍家财产。捐弃亲族。剃除须
发．服三法衣。出家修道。与出家人同舍饰
好。具诸戒行。不害众生。舍于刀杖。怀惭
愧心。慈念一切。是为不杀。舍窃盗心。不与
不取。其心清净。无私窃意。是为不盗。舍离
淫欲。净修梵行。殷勤精进。不为欲染。洁净
而住。是为不淫。舍离妄语。至诚无欺。不诳
他人。是为不妄语。舍离两舌。若闻此语。不
传至彼。若闻彼语。不传至此。有离别者。
善为和合。使相亲敬。凡所言说。和顺知时。
是为不两舌。舍离恶口。所言粗犷。喜恼他
人。令生忿结。舍如是言。言则柔濡。不生
怨害。多所饶益。众人敬爱。乐闻其言。是为
不恶口。舍离绮语。所言知时。诚实如法。依
律灭诤。有缘而言。言不虚发。是为舍离绮
语。舍于饮酒。离放逸处。不着香华璎珞。歌
舞倡伎不往观听。不坐高床。非时不食。金
银七宝不取不用。不娶妻妾。不畜奴婢．象
--------------------------------------------------------------------------------84.1
马．车牛．鸡犬．猪羊．田宅．园观。不为虚诈斗秤
欺人。不以手拳共相牵抴。亦不抵债。不
诬罔人。不为伪诈。舍如是恶。灭于诤
讼诸不善事。行则知时。非时不行。量腹而
食无所藏积。度身而衣趣足而已。法服应
器常与身俱。犹如飞鸟羽翮随身。比丘无
余亦复如是。摩纳。如余沙门．婆罗门受他
信施。更求余积。衣服饮食无有厌足。入
我法者。无如此事。摩纳。如余沙门．婆罗门
食他信施。自营生业。种殖树木。鬼神所
依。入我法者。无如是事。摩纳。如余沙门婆
罗门食他信施。更作方便。求诸利养。象牙．
杂宝．高广大床．种种文绣．綩綖被褥。入
我法者。无如是事。摩纳。如余沙门．婆罗门
受他信施。更作方便。求自庄严。酥油摩身。
香水洗沐。香末自涂。香泽梳头。着好华鬘。
染目绀色。拭面庄严。镮纽澡洁。以镜自照。
杂色革屣。上服纯白。刀杖．侍从．宝盖．宝扇．庄
严宝车。入我法者。无如此事。摩纳。如余沙
门．婆罗门食他信施。专为嬉戏。棋局博奕。
八道．十道．百道。至一切道。种种戏笑。入我法
者。无如此事。摩纳。如余沙门．婆罗门食他
信施。但说遮道无益之言。王者．战斗．军马之
事。群僚．大臣．骑乘出入．游园观事。及论卧起．
行步．女人之事。衣服．饮食．亲里之事。又说入
海采宝之事。入我法者。无如此事。摩纳。如
余沙门．婆罗门食他信施。无数方便。但作
邪命。谄谀美辞。现相毁訾。以利求利。入我
法者。无如此事。摩纳。如余沙门．婆罗门食
--------------------------------------------------------------------------------84.2
他信施。但共诤讼。或于园观。或在浴池。或
于堂上。互相是非。言。我知经律。汝无所知。
我趣正道。汝向邪径。以前着后。以后着
前。我能忍汝。汝不能忍。汝所言说。皆不真
正。若有所疑。当来问我。我尽能答。入我
法者。无如此事。摩纳。如余沙门．婆罗门食
他信施。更作方便。求为使命。若为王．王大
臣．婆罗门．居士通信使。从此诣彼。从彼至
此。持此信授彼。持彼信授此。或自为。或
教他为。入我法者。无如此事。摩纳。如余
沙门．婆罗门食他信施。但习战阵斗诤之
事。或习刀杖．弓矢之事。或斗鸡犬．猪羊．象
马．牛驼诸畜。或斗男女。及作众声。贝声．鼙
声．歌声．舞声。缘幢倒绝。种种伎戏。入我法
者。无如此事。摩纳。如余沙门．婆罗门食他
信施。行遮道法。邪命自活。瞻相男女。吉凶
好丑。及相畜生。以求利养。入我法者。无
如此事。摩纳。如余沙门．婆罗门食他信施。
行遮道法。邪命自活。召唤鬼神。或复驱遣。
或能令住。种种[袖-由+厌]祷。无数方道。恐吓于
人。能聚能散。能苦能乐。又能为人安胎出
衣。亦能咒人使作驴马。亦能使人盲聋喑
哑。现诸技术。叉手向日月。作诸苦行以
求利养。入我法者。无如是事。摩纳。如余
沙门．婆罗门食他信施。行遮道法。邪命自
活。为人咒病。或诵恶术。或为善咒。或为医
方．针灸．药石。疗治众病。入我法者。无如是
事。摩纳。如余沙门．婆罗门食他信施。行遮
道法。邪命自活。或咒水火。或为鬼咒。或诵
--------------------------------------------------------------------------------84.3
刹利咒。或诵鸟咒。或支节咒。或是安宅符
咒。或火烧．鼠啮能为解咒。或诵别死生书。
或读梦书。或相手面。或诵天文书。或诵一
切音书。入我法者。无如是事。摩纳。如余沙
门．婆罗门食他信施。行遮道法。邪命自活。
瞻相天时。言雨不雨。[谷-(一/禾)+釆]贵[谷-(一/禾)+釆]贱。多病少病。
恐怖安隐。或说地动．彗星．日月薄蚀。或言
星蚀。或言不蚀。如是善瑞。如是恶征。入
我法者。无如是事。摩纳。如余沙门．婆罗门
食他信施。行遮道法。邪命自活。或言此国
胜彼。彼国不如。或言彼国胜此。此国不如。
瞻相吉凶。说其盛衰。入我法者。无如是
事。但修圣戒。无染着心。内怀喜乐。目虽
见色而不取相。眼不为色之所拘系。坚
固寂然。无所贪着。亦无忧患。不漏诸恶。
坚持戒品。善护眼根。耳．鼻．舌．身．意亦复如
是。善御六触。护持调伏。令得安隐。犹如平
地驾四马车。善调御者。执鞭持控。使不
失辙。比丘如是。御六根马。安隐无失。彼有
如是圣戒。得圣眼根。食知止足。亦不贪
味。趣以养身。令无苦患而不贡高。调和其
身。令故苦灭。新苦不生。有力无事。令身安
乐。犹如有人以药涂疮趣使疮差。不求
饰好。不以自高。摩纳。比丘如是。食足支身。
不怀慢恣。又如膏车。欲使通利以用运载。
有所至到。比丘如是。食足支身。欲为行
道。摩纳。比丘如是成就圣戒。得圣诸根。食
知止足。初夜后夜。精进觉悟。又于昼日。若
行若坐。常念一心。除众阴盖。彼于初夜。若
--------------------------------------------------------------------------------85.1
行若坐。常念一心。除众阴盖。乃至中夜。偃
右胁而卧。念当时起。系想在明。心无错乱。
至于后夜。便起思惟。若行若坐。常念一心。除
众阴盖。比丘有如是圣戒具足。得圣诸根。
食知止足。初夜后夜。精勤觉悟。常念一心。无
有错乱。云何比丘念无错乱。如是比丘内
身身观。精勤不懈。忆念不忘。除世贪忧。外
身身观．内外身身观。精勤不懈。忆念不忘。舍
世贪忧。受．意．法观亦复如是。是为比丘念无
错乱。云何一心。如是比丘若行步出入。左右
顾视。屈申俯仰。执持衣钵。受取饮食。左右
便利。睡眠觉悟。坐立语默。于一切时。常念一
心。不失威仪。是为一心。譬如有人与大众
行。若在前行。若在中．后。常得安隐。无有
怖畏。摩纳。比丘如是行步出入。至于语默。
常念一心。无有忧畏。比丘有如是圣戒。得
圣诸根。食知止足。初夜后夜。精勤觉悟。常念
一心。无有错乱。乐在静处．树下．冢间。若在
山窟。或在露地及粪聚间。至时乞食。还洗
手足。安置衣钵。结跏趺坐。端身正意。系念
在前。除去悭贪。心不与俱。灭嗔恨心。无
有怨结。心住清净。常怀慈愍。除去睡眠。系
想在明。念无错乱。断除掉戏。心不与
俱。内行寂灭。灭掉戏心。断除疑惑。已度
疑网。其心专一。在于善法。譬如僮仆。大家
赐姓。安隐解脱。免于仆使。其心欢喜。无复
忧畏。又如有人举财治生。大得利还。还
本主物。余财足用。彼自念言。我本举财。恐
不如意。今得利还。还主本物。余财足用。无
--------------------------------------------------------------------------------85.2
复忧畏。发大欢喜。如人久病。从病得差。
饮食消化。色力充足。彼作是念。我先有病。而
今得差。饮食消化。色力充足。无复忧畏。发
大欢喜。又如人久闭牢狱。安隐得出。彼自
念言。我先拘闭。今已解脱。无复忧畏。发大
欢喜。又如人多持财宝。经大旷野。不遭
贼盗。安隐得过。彼自念言。我持财宝过此
崄难。无复忧畏发大欢喜。其心安乐。摩纳。
比丘有五盖自覆。常怀忧畏亦复如奴。
如负债人．久病在狱．行大旷野。自见未离。
诸阴盖心。覆蔽闇冥。慧眼不明。彼即精勤舍
欲．恶不善法。与觉．观俱。离生喜．乐。得入初
禅。彼已喜乐润渍于身。周遍盈溢。无不充
满。如人巧浴器盛众药。以水渍之。中外
俱润。无不周遍。比丘如是得入初禅。喜乐
遍身。无不充满。如是。摩纳。是为最初现身
得乐。所以者何。斯由精进。念无错乱。乐静
闲居之所得也。彼于觉．观。便生为信。专念
一心。无觉．无观。定生喜．乐。入第二禅。彼已一
心喜乐润渍于身。周遍盈溢。无不充满。犹
如山顶凉泉水自中出。不从外来。即此池
中出清净水。还自浸渍。无不周遍。摩纳。比
丘如是入第二禅。定生喜．乐。无不充满。是
为第二现身得乐。彼舍喜住。护念不错乱。
身受快乐。如圣所说。起护念乐。入第三
禅。彼身无喜。以乐润渍。周遍盈溢。无不充
满。譬如优钵花．钵头摩华．拘头摩花．分陀
利花始出淤泥而未出水。根茎枝叶润渍
水中。无不周遍。摩纳。比丘如是入第三禅。
--------------------------------------------------------------------------------85.3
离喜．住乐。润渍于身。无不周遍。此是第三
现身得乐。彼舍喜．乐。忧．喜先灭。不苦不乐。
护念清净。入第四禅。身心清净。具满盈溢。无
不周遍。犹如有人沐浴清洁。以新白叠
被覆其身。举体清净。摩纳。比丘如是入第
四禅。其心清净。充满于身。无不周遍。又入
第四禅。心无增减。亦不倾动。住无爱恚．无
动之地。譬如密室。内外涂治。坚闭户向。无
有风尘。于内燃灯无触娆者。其灯焰上怗
然不动。摩纳。比丘如是入第四禅。心无增
减。亦不倾动。住无爱恚．无动之地。此是第
四现身得乐。所以者何。斯由精勤不懈。念
不错乱。乐静闲居之所得也。彼得定心。清
净无秽。柔濡调伏。住无动地。自于身中起
变化心。化作异身。支节具足。诸根无阙。彼
作是观。此身色四大化成彼身。此身亦异。彼
身亦异。从此身起心。化成彼身。诸根具足。
支节无阙。譬如有人鞘中拔刀。彼作是念。
鞘异刀异。而刀从鞘出。又如有人合麻为
绳。彼作是念。麻异绳异。而绳从麻出。又如
有人箧中出蛇。彼作是念。箧异蛇异。而蛇
从箧出。又如有人从簏出衣。彼作是念。
簏异衣异。而衣从簏出。摩纳。比丘亦如是。
此是最初所得胜法。所以者何。斯由精进。念
不错乱。乐静闲居之所得也。彼已定心。清净
无秽。柔濡调伏。住无动地。从己四大色身
中起心。化作化身。一切诸根．支节具足。彼作
是观。此身是四大合成。彼身从化而有。此身
亦异。彼身亦异。此心在此身中。依此身住。
--------------------------------------------------------------------------------86.1
至他身中。譬如琉璃．摩尼。莹治甚明。清净
无秽。若以青．黄．赤綖贯之。有目之士置掌
而观。知珠异綖异。而綖依于珠。从珠至珠。
摩纳。比丘观心依此身住。至彼化身亦复
如是。此是比丘第二胜法。所以者何。斯由
精勤。念不错乱。乐独闲居之所得也。彼以
定心。清净无秽。柔濡调伏。住无动地。一心修
习神通智证。能种种变化。变化一身为无
数身。以无数身还合为一。身能飞行。石壁无
碍。游空如鸟。履水如地。身出烟焰。如大
火[廿/积]。手扪日月。立至梵天。譬如陶师善调
和泥。随意所造。在作何器。多所饶益。亦
如巧匠善能治木。随意所造。自在能成。多
所饶益。又如牙师善治象牙。亦如金师善
炼真金。随意所造。多所饶益。摩纳。比丘
如是。定心清净。住无动地。随意变化。乃至
手扪日月。立至梵天。此是比丘第三胜法
彼以心定。清净无秽。柔濡调伏。住无动地。一
心修习。证天耳智。彼天耳净。过于人耳。闻
二种声。天声．人声。譬如城内有大讲堂。高广
显敞。有聪听人居此堂内。堂内有声。不劳
听功。种种悉闻。比丘如是。以心定故。天耳
清净。闻二种声。摩纳。此是比丘第四胜法。彼
以定心。清净无秽。柔濡调伏。住无动地。一
心修习。证他心智。彼知他心有欲无欲．有
垢无垢．有痴无痴．广心狭心．小心大心．定心
乱心．缚心解心．上心下心。至无上心皆悉知
之。譬如有人以清水自照。好恶必察。比
丘如是。以心净故。能知他心。摩纳。此是比
--------------------------------------------------------------------------------86.2
丘第五胜法。彼以心定。清净无秽。柔濡调
伏。住无动地。一心修习宿命智证。便能忆
识宿命无数若干种事。能忆一生至无数生。
劫数成败．死此生彼．名姓种族．饮食好恶．寿
命长短．所受苦乐．形色相貌皆悉忆识。譬如
有人。从己村落至他国邑。在于彼处。若行
若住。若语若默。复从彼国至于余国。如是
展转便还本土。不劳心力。尽能忆识所
行诸国。从此到彼。从彼到此。行住语默。皆
悉忆之。摩纳。比丘如是。能以定心清净无
秽。住无动地。以宿命智能忆宿命无数劫
事。此是比丘得第一胜。无明永灭。大明法生。
闇冥消灭。光曜法生。此是比丘宿命智明。所
以者何。斯由精勤。念无错乱。乐独闲居之
所得也。彼以定心。清净无秽。柔濡调伏。住
无动处。一心修习见生死智证。彼天眼净。见
诸众生死此生彼．从彼生此．形色好丑．善
恶诸果．尊贵卑贱．随所造业报应因缘皆悉
知之。此人身行恶。口言恶。意念恶。诽谤贤
圣。言邪倒见。身败命终。堕三恶道。此人身
行善。口言善。意念善。不谤贤圣。见正信行。
身坏命终。生天．人中。以天眼净。见诸众生
随所业缘。往来五道。譬如城内高广平地。
四交道头起大高楼。明目之士在上而观。见
诸行人东西南北。举动所为皆悉见之。摩
纳。比丘如是。以定心清净。住无动处。见生
死智证。以天眼净。尽见众生所为善恶。随
业受生。往来五道皆悉知之。此是比丘得
第二明。断除无明。生于慧明。舍离闇冥。出
--------------------------------------------------------------------------------86.3
智慧光。此是见众生生死智证明也。所以者
何。斯由精勤。念不错乱。乐独闲居之所得
也。彼以定心。清净无秽。柔濡调伏。住不动
地。一心修习无漏智证。彼如实知苦圣谛。如
实知有漏集。如实知有漏尽。如实知趣漏
尽道。彼如是知．如是见。欲漏．有漏．无明漏。
心得解脱。得解脱智。生死已尽。梵行已立。
所作已办。不受后有。譬如清水中。有木石．
鱼鳖水性之属东西游行。有目之士明了见
之。此是木石。此是鱼鳖。摩纳。比丘如是。以
定心清净。住无动地。得无漏智证。乃至不
受后有。此是比丘得第三明。断除无明。生
于慧明。舍离闇冥。出大智光。是为无漏智
明。所以者何。斯由精勤。念不错乱。乐独闲
居之所得也。摩纳。是为无上明行具足。于
汝意云何。如是明行为是。为非。佛告摩纳。
有人不能得无上明行具足。而行四方便。
云何为四。摩纳。或有人不得无上明行具
足。而持斫负笼。入山求药。食树木根。是为。
摩纳。不得无上明行具足。而行第一方便。
云何。摩纳。此第一方便。汝及汝师行此法
不。答曰。不也。佛告摩纳。汝自卑微。不识真
伪。而便诽谤。轻骂释子。自种罪根。长地
狱本。复次。摩纳。有人不能得无上明行具
足。而手执澡瓶。持杖算术。入山林中。食
自落果。是为。摩纳。不得无上明行具足。而
行第二方便。云何。摩纳。汝及汝师行此法
不。答曰。不也。佛告摩纳。汝自卑微。不识真
伪。而便诽谤。轻慢释子。自种罪根。长地
--------------------------------------------------------------------------------87.1
狱本。复次。摩纳。不得无上明行具足。而舍
前采药及拾落果。还来向村依附人间。起
草庵舍。食草木叶。摩纳。是为不得明行具
足。而行第三方便。云何。摩纳。汝及汝师行
此法不。答曰。不也。佛告摩纳。汝自卑微。不
识真伪。而便诽谤。轻慢释子。自种罪根。
长地狱本。是为第三方便。复次。摩纳。不得
无上明行具足。不食药草。不食落果。不
食草叶。而于村城起大堂阁。诸有东西南
北行人过者随力供给。是为不得无上明
行具足。而行第四方便。云何。摩纳。汝及汝师
行此法不。答曰。不也。佛告摩纳。汝自卑微。
不识真伪。而便诽谤。轻慢释子。自种罪
根。长地狱本。云何。摩纳。诸旧婆罗门及诸仙
人多诸伎术。赞叹称说本所诵习。如今
婆罗门所可讽诵称说。一．阿[口*宅]摩。二．婆摩。
三．婆摩提婆。四．鼻波密多。五．伊兜濑悉。
六．耶婆提伽。七．婆婆婆悉吒。八．迦叶。九．
阿楼那。十．瞿昙。十一．首夷婆。十二．损陀罗。如
此诸大仙．婆罗门皆掘堑建立堂阁。如汝
师徒今所居止不。答曰。不也。彼诸大仙颇
起城墎。围绕舍宅。居止其中。如汝师徒
今所止不。答曰。不也。彼诸大仙颇处高床
重褥。綩綖细软。如汝师徒今所止不。答曰。
不也。彼诸大仙颇以金银．璎珞．杂色花鬘．美
女自娱。如汝师徒不。彼诸大仙颇驾乘宝
车。持[金*戟]导引。白盖自覆。手执宝拂。着杂
色宝屣。又着全白叠。如汝师徒今所服
不。答曰。不也。摩纳。汝自卑微。不识真伪。而
--------------------------------------------------------------------------------87.2
便诽谤。轻慢释子。自种罪根。长地狱本。
云何。摩纳。如彼诸大仙．旧婆罗门。赞叹称
说本所讽诵。如今婆罗门所可称说讽诵
阿[口*宅]摩等。若传彼所说。以教他人。欲望生
梵天者。无有是处。犹如。摩纳。王波斯匿与
人共议。或与诸王。或与大臣．婆罗门．居士
共论。余细人闻。入舍卫城。遇人便说波斯
匿王有如是语。云何。摩纳。王与是人共言
议不。答曰。不也。摩纳。此人讽诵王言以语
余人。宁得为王作大臣不。答曰。无有是
处。摩纳。汝等今日传先宿．大仙．旧婆罗门。
讽诵教人。欲至生梵天者。无有是处。云
何。摩纳。汝等受他供养。能随法行不。答曰。
如是。瞿昙。受他供养。当如法行。摩纳。汝师
沸伽罗娑罗门受王村封。而与王波斯匿
共论议时。说王不要论无益之言。不以正
事共相谏晓。汝今自观及汝师过。且置是
事。但当求汝所来因缘。摩纳即时举目观
如来身。求诸相好。尽见余相。唯不见二相。
心即怀疑。尔时。世尊默自念言。今此摩纳不
见二相。以此生疑。即出广长舌相。舐耳
覆面。时。彼摩纳复疑一相。世尊复念。今此
摩纳犹疑一相。即以神力。使彼摩纳独见
阴马藏。尔时。摩纳尽见相已。乃于如来无
复狐疑。即从座起。绕佛而去。时。沸伽罗婆罗
门立于门外。遥望弟子。见其远来。逆问之
言。汝观瞿昙实具相不。功德神力实如所
闻不。即白师言。瞿昙沙门三十二相皆悉具
足。功德神力实如所闻。师又问曰。汝颇与
--------------------------------------------------------------------------------87.3
瞿昙少语议不。答曰。实与瞿昙言语往返
师又问曰。汝与瞿昙共论何事。时。摩纳如
共佛论。具以白师。师言。我遂得聪明弟子
致使如是者。我等将入地狱不久。所以
者何。汝语诸欲胜毁呰瞿昙。使之不悦。于
我转疏。汝与聪明弟子致使如是。使我
入地狱不久。于是。其师怀忿结心。即蹴摩
纳令堕。师自乘车。时。彼摩纳当堕车时。即
生白癞。时。沸伽罗娑罗婆罗门仰观日已。
然自念言。今觐沙门瞿昙。非是时也。须待
明日。当往觐问。于明日旦。严驾宝车。从五
百弟子前后围绕。诣伊车林中。下车步进。
到世尊所。问讯已。一面坐。仰观如来身。具见
诸相。唯不见二相。时。婆罗门疑于二相。佛
知其念。即出广长舌相。舐耳覆面。时。婆罗
门又疑一相。佛知其念。即以神力。使见阴
马藏。时。婆罗门具见如来三十二相。心即开
悟。无复狐疑。寻白佛言。若我行时。中路遇
佛。少停止乘。当知我已礼敬世尊。所以者
何。我受他村封。设下乘者。当失此封。恶声
流布。又白佛言。若我下乘。解剑退盖。并除
幢麾。澡瓶履屣。当知我已礼敬如来。所以
者何。我受他封。故有五威仪。若礼拜者。即
失所封。恶名流布。又白佛言。若我在众见
佛起者。若偏露右臂。自称姓字。则知我已
敬礼如来。所以者何。我受他封。若礼拜者。
则失封邑。恶名流布。又白佛言。我归依佛。
归依法。归依僧。听我于正法中为优婆
塞。自今已后不杀．不盗．不淫．不欺．不饮酒。唯
--------------------------------------------------------------------------------88.1
愿世尊及诸大众当受我请。尔时。世尊默然
受请。时。婆罗门见佛默然。知以许可。即从
坐起。不觉礼佛绕三匝而去。归设饭食。
供膳既办。还白。时到。尔时。世尊着衣持钵。
与诸大众千二百五十人往诣其舍。就坐
而坐。时。婆罗门手自斟酌。以种种甘膳供
佛及僧。食讫去钵。行澡水毕。时婆罗门右
手执弟子阿摩昼臂至世尊前言。唯愿如
来听其悔过。唯愿如来听其悔过。如是至
三。又白佛言。犹如善调象马。犹有蹶倒还
复正路。此人如是。虽有漏失。愿听悔过。佛
告婆罗门。当使汝受命延长。现世安隐。使
汝弟子白癞得除。佛言适讫。时彼弟子白癞
即除。时。婆罗门取一小座于佛前坐。世尊
即为婆罗门说法。示教利喜。施论．戒论．生天
之论。欲为秽污。上漏为患。出要为上。演
布清净。尔时。世尊知婆罗门心已调柔．清净．
无垢。堪受道教。如诸佛常法。说苦圣谛．
集圣谛．苦灭圣谛．苦出要谛。时。婆罗门即
于座上远尘离垢。得法眼净。犹如净洁白
叠。易为受染。沸伽娑罗婆罗门亦复如是。
见法得法。决定道果。不信余道。得无所
畏。即白佛言。我今再三归依佛．法及比丘
僧。听我于正法中为优婆塞。尽形寿不杀．
不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众
哀愍我故。受七日请。尔时。世尊默然许之。
时。婆罗门即于七日中。种种供养佛及大众。
尔时。世尊过七日已。游行人间。佛去未久。
沸伽罗娑罗婆罗门遇病命终。时诸比丘闻
--------------------------------------------------------------------------------88.2
此婆罗门于七日中供养佛已。便取命终。
各自念。此命终。为生何趣。尔时。众比丘往至
世尊所。礼佛已。一面坐。白佛言。彼婆罗门
于七日中供养佛已。身坏命终。当生何
处。佛告比丘。此族姓子诸善普集。法法具
足。不违法行。断五下结。于彼般涅槃。不
来此世。尔时。诸比丘闻佛所说。欢喜奉行
佛说长阿含经卷第十三

--------------------------------------------------------------------------------

阿摩昼经


(南)四 种德经本经

                                  四 种德经本经
      相当于汉译长阿含卷第二二之种德经(大正藏一)。其内容是记述婆罗门之归佛，
      以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德
      婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆
      罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，
      最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名
      誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。

        长部经典一                                          一二六
                四 种德经
111 一  如是我闻。一时，世尊与五百大比丘众俱，游行于鸯伽国而至瞻婆城，世尊住
    于瞻婆之伽伽莲池畔。
        尔时，种德婆罗门住瞻婆城。此城乃生活丰裕，有丰富之草、木、水、谷物之
    王领，是由摩揭陀王斯尼耶频毗婆罗所赐与净施之地。
    二  尔时，瞻婆之婆罗门、居士等，如是闻：‘由释迦族出家之释子沙门瞿昙，令与
    五百大比丘众，俱游行至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，如是美名称扬：
    ‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、
    天人师、觉者、世尊。’世尊乃含括天界、魔界、梵天界，及此世界、沙门、婆罗
    门、天、人之众，宣示独自证悟。世尊宣说初善、中善、后亦善、具足文义完善、
    清净之梵行。能见如是之阿罗汉为幸福。’
112     而住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，诣伽伽莲池畔。
    三  尔时，种德婆罗门为午睡而登上高楼。种德婆罗门，见住瞻婆之婆罗门、居士
    等成群结队，谓彼伽伽莲池之畔。见已而言侍从曰：
        ‘侍从者!以何故，住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，而谓彼伽
    伽莲池畔耶?’
        ‘由释迦族出家之释子沙门瞿昙，与五百大比丘众，俱游行于鸯伽国，而至瞻婆，
    住于伽伽莲池之畔。彼世尊瞿昙，有如是之美名称扬：‘彼世尊是阿罗汉、等正觉
    者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’为
    见彼瞿昙，此等诸人往诣也。’
        ‘侍从者!然者，[汝]往住瞻婆之婆罗门、居士等处，至已，言住瞻婆之婆罗
    门、居士等曰。彼种德婆罗门言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’’
        侍从者应诺种德婆罗门，而往住瞻婆之婆罗门、居士处，至已，言住瞻婆之婆
113 罗门、居士曰：‘种德婆罗门如是言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’’
    四  其时，五百婆罗门，因要务，由各国来住瞻婆。彼等婆罗门传闻：‘种德婆罗门
    亦欲往见沙门瞿昙。’
        四 种德经                                           一二七

        长部经典一                                          一二八
        时，彼等婆罗门往种德婆罗门处，至已，如是言种德婆罗门曰：
        ‘尊者种德，欲往见沙门瞿昙，是真实耶?’
        ‘诸卿!我实如是念，我亦欲往见沙门瞿昙。’
        ‘尊者种德，不应往见沙门瞿昙，尊者种德往见沙门瞿昙甚不适当。若尊者种德
    往见沙门瞿昙，尊者种德之名声减少，沙门瞿昙之名声增扬。尊者种德之名声减，
    沙门瞿昙之名声增扬故，因此，尊者种德，不宜往见沙门瞿昙。反而，沙门瞿昙应
    来见尊者种德。
    五  因为尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可
    被责难。尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可
    被责难故，因此，尊者种德，不应往见沙门瞿昙，反而，沙门瞿昙应来见尊者种德。
        尊者种德是有大财宝富者、大富裕者……乃至……
114     尊者种德是读诵者、持咒者、精通三吠陀、仪规、语源论、第五之古传说，悉
    知语法论、顺世论、大人相。
        尊者种德是色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣也。
        尊者种德是有德、修德、修增上德具足。
        尊者种德是善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
        尊者种德是诸师中之师，教授三百青年婆罗门诵咒文，众多青年从各国各地期
    望来尊者种德座前习咒语。
        尊者种德是年长、耆宿者，连经验丰富老年者。又，沙门瞿昙是年轻之青年出
    家者。
        尊者种德是摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜者。
        尊者种德是婆罗门沸伽罗娑罗所尊敬、敬重、崇拜者。
        尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼
    耶频毗娑罗所赐与净施之地。尊者种德是生活于丰裕、丰富之草、木、水、谷物之
    王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地故，尊者种德不应往见沙门瞿
    昙。反而，沙门瞿昙应来见尊者种德。’
    六  尊者婆罗门如是闻已，如是言彼等婆罗门曰：
115     ‘卿等!然，听我言，我往见尊者沙门瞿昙，甚为至当，彼瞿昙来见我等，甚不
        四 种德经                                           一二九

        长部经典一                                          一三0
    至当。
        卿等!沙门瞿昙母系父系实是正生、血统清净、溯上至七代祖先，其系谱无可
    责难。沙门瞿昙母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难
    故，因此，尊者瞿昙不应来见我等，反而，我等应往见尊者瞿昙。
        沙门瞿昙是舍离众多亲族之出家者。
        沙门瞿昙，实是舍离藏于地下、及置于地上众多黄金之出家者。
        沙门瞿昙，实年轻有漆黑头发，血气旺盛，年轻之出家者。
        沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣，
    舍离俗家，而入出家之生活。
        沙门瞿昙，确实色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。
        沙门瞿昙，确实戒具足，有高贵之传、有善德、成就善德者。
        沙门瞿昙，确实善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
        沙门瞿昙，乃诸师中之师。
        沙门瞿昙，实灭欲、贪，心离动摇。
        沙门瞿昙，实是业论者、行为论者，彼为婆罗门所尊信之无过失者。
        沙门瞿昙，实由高贵刹帝利族而出家。
        卿等！沙门瞿昙，实由种族繁、有大财、大富裕而[出家]者。
116     卿等！为与沙门瞿昙晤谈，实从外国、外地遥远而来。
        卿等!实有数千之天人归依沙门瞿昙。
        卿等！沙门瞿昙实名声称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善
    逝、世间解者、无上士、调御丈夫、人天师、觉者、世尊。’
        卿等!沙门瞿昙，实具足三十二大人相。
        卿等！沙门瞿昙，实‘善来’之说者，或友善者、礼貌者、愉快和蔼者、易了
    解者、亲切仁慈者也。
        卿等!沙门瞿昙，实为四众所尊敬、敬重、崇拜。
        卿等!实众多之人天信仰沙门瞿昙。沙门瞿昙所止住之一切村镇，非人不恼人
    间。
        卿等!沙门瞿昙，有僧伽、有群众、群众之导师，被称为诸教祖中之最上者。
        四 种德经                                           一三一

        长部经典一                                          一三二
        又，彼沙门、婆罗门以微小之事得称誉;沙门瞿昙实不如是得名声。沙门瞿昙
    以无上明、行之具足得称誉。
        卿等!摩揭陀国王斯尼耶频毗婆罗及其诸王子、诸妃、诸侍从、诸大臣实俱归
    依沙门瞿昙。
        卿等!沸伽罗婆罗婆罗门及其诸子、诸夫人、诸侍者、诸臣实俱归依沙门瞿昙。
        卿等!沙门瞿昙实为摩揭陀国王斯尼耶频毗婆罗所尊敬、敬重、崇拜。
        卿等!沙门瞿昙，实为沸伽罗婆罗婆罗门所尊敬、敬重、崇拜。
117     卿等!沙门瞿昙，实至瞻婆，住伽伽莲池畔。凡沙门、婆罗门来至我等之村地
    者，悉为我等之客。宾客是我等应尊敬、敬重、崇拜。到达瞻婆，而住瞻婆伽伽莲
    池畔之沙门瞿昙是我等之宾客。宾客是我等应尊敬、敬重、崇拜。因此，尊者瞿昙
    来兄我等甚不至当，我等往见彼尊者瞿昙才为应当。
        卿等！我实对彼尊者瞿昙，悉知如是之美德。但如是之美德，非能量尽尊者瞿
    昙之一切。所以者何，彼尊者瞿昙之美德，是不可量知。’
    七  如是言时，彼等婆罗门，如是言种德婆罗门曰：‘尊者种德，实赞叹沙门瞿昙。
    犹尊者瞿昙，则住离此处百由旬，为会见彼，有信仰心之诸人，当携食粮而往。然，
    我等俱往见沙门瞿昙。’如是种德婆罗门与婆罗门之群众，俱往伽伽莲池。
    八  常通过林中时，种德婆罗门，心起如是念：‘我君质问沙门瞿昙，其时，沙门瞿
    昙告我曰：‘婆罗门!其质问不应如是询问;婆罗门！其质问应如是询问’者，因
    此，其座所有之人，当轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能
118 力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，我受用
    亦减少。所以者何?我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我
    虽答彼质问，因此，不适彼意。其时，而沙门瞿昙，言我曰：‘婆罗门!其质问不
    应如是答;婆罗门!其质问应如是答。’其座所有之人，当如是蔑我曰：‘此种德
    婆罗门，是无知、未熟者，被虽答沙门瞿昙之质问，不能过其意。’若其会众各如
    是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何?我等之
    受用，乃依于我之名誉故。然，已来如是之接近，不见沙门瞿昙，而从沙门瞿昙之
    处转回，其会众则轻蔑我曰：‘种德婆罗门，是无知、未熟者，傲慢、恐长而彼不
    敢见沙门瞿昙，来至如是接近，不见沙门瞿昙，而从沙门瞿昙之处转回。’若其会
        四 种德经                                           一三三

        长部经典一                                          一三四
    众如是言者，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何?我等
    之受用，乃依于我之名誉故。’
    九  如是种德婆罗门，诣近世尊之住处，诣已，彼与世尊共相致意，交换感铭之语，
    而坐一面。瞻婆城之婆罗门、居士，或礼敬世尊而坐一面，或与世尊交换礼仪之致
    意而坐一面，或合掌而坐一面，或告其姓名而坐一面，或默然而坐一面。
119 一0  种德婆罗门坐后尚在深虑：‘我君质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆
    罗门!其质问不应如是问;婆罗门！其质问应如是询问’者，因此，其座所有之人，
    如是轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’
    彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者
    何?我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼之质问，
    因此，不适彼意，其时，而沙门瞿昙，言我曰：‘婆罗门!其质问不应如是答。婆
    罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是
    无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，
    我名誉则损减，我名誉之减少，同时我受用亦减少。所以者何?我等之受用，乃依
    于我之名誉故。呜呼!若沙门瞿昙质问有关我师所传授之三吠陀，我答其质问，实
    可适得彼心。’
    一一  尔时，世尊知种德婆罗门之心念，而如是思惟：‘此种德婆罗门，是自寻烦恼。
    我对种德婆罗门，质问有关彼师所传之三吠陀。’
        尔时，世尊如是言种德婆罗门曰：‘婆罗门!具足何者，婆罗门得称为婆罗门，
    言：‘我是婆罗门。’且其言正当，而不堕妄语耶?’
120 一二  尔时，种德婆罗门，如是思惟：‘呜呼!此乃我所愿、希望、愿求：‘沙门瞿
    昙对我，质问我师所传授之三吠陀。然者，对彼质问，我之回答，实能得适彼意。’
    今沙门瞿昙对我，质问我师传授之三吠陀，我之回答，实能得适彼心。’
    一三  尔时，种传婆罗门，挺身正直，回视会众，而白世尊曰：‘瞿昙!于婆罗门，
    具五种特色者，得称为婆罗门，言：‘我是婆罗门’，其言正当，而不堕妄语。何者
    为五耶?[一]卿!于婆罗门之母系父系俱为正生，血统清净，溯上至七代祖先，
    其系谱无可被责难。[二]彼读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之
    古传说，悉知语法论、顺世论、及大人相。[三]彼色美容丽，仪容相好如莲花，有
        四 种德经                                           一三五

        长部经典一                                          一三六
    殊胜之容色、威严而无卑劣。(四)彼有德、修德、修增上德具足。[五]彼学高、
    [奉供物、奉酥油]之奉持护摩者中，为第一或第二之贤者。瞿昙!于婆罗门，俱
    足此等五种特色者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。’
    一四  ‘婆罗门!此等五种特色中，除去一特色，俱是其他之四种特色者，亦得称为
    婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶?’
121     ‘瞿昙!可能。所以者何?瞿昙!我等于五种中，可除去容色，容色何用焉?[一]
    于婆罗门之母系父系俱是正生，血统清净，溯上至七代祖先，其系谱无可被责难。
    [二]读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、
    顺世论、大人相。[三]有德、修德、修增上德具足。[四]学高、奉持护摩者中之
    第一或第二贤者。瞿昙!有此等之四种，婆罗门得称为婆罗门，言：‘我是婆罗门上
    而其言正当，为不堕妄语者。’
    一五  ‘婆罗门!此等四种色中，除去一特色，具足其他三种特色者，亦得称为婆罗
    门，言：‘我是婆罗门。’而其言正当，不堕妄语耶?’
        ‘瞿昙!可能。所以看何?瞿昙!我等于四种特色中，可除去诸咒，诸咒何用焉?
    [一]于婆罗门之母系父系真是正生，血统清净，其系谱无可被责难。[二]有德、
    修德、修增上德具足。[三]学高、奉持护摩者中，为第一或第二之贤者。瞿昙!具
    足此等三种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄
    语者。’
    一六  ‘婆罗门!此等之三种特色中，除去一特色，具足其他二种特色者，亦得称为
    婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶?’
        ‘瞿昙!可能。所以者何?瞿昙!我等于三种中，可除去生，生何用焉?[一]
    于婆罗门有德、修德、修增上德具足。[二]学高、于奉持护摩者中，为第一或第二
    贤者。瞿昙!具足此等二种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其
    言正当，不堕妄语。’
122 一七  如是言时，彼等婆罗门，如是言种德婆罗门曰：‘尊者种德!勿如是言，尊者
    种德!勿如是言。尊者种德，不唯轻损我等之容色、轻损咒、轻损生；尊者种德，
    甚堕入沙门瞿昙之言论也。’
    一八  尔时，世尊言此等婆罗门曰：‘婆罗门!汝等若为种德婆罗门非博闻，种德婆
        四 种德经                                           一三七

        长部经典一                                          一三八
    罗门不善言论，种德婆罗门不贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、
    对论是不充分者，则停止种德婆罗门，汝等与我对论。然，汝等婆罗门，若为种德
    婆罗门是多闻，种德婆罗门是善言论，种德婆罗门是贤明，若认为种德婆罗门与沙
    门瞿昙，于如是言论、对论是充分者，汝等则自默然，种德婆罗门当与我共相论议。’
    一九  如是言时，种德婆罗门如次言曰：‘尊者瞿昙请待。尊者瞿昙请默然。我于此
    等，当有善应答者。’
        尔时，种德婆罗门言此等婆罗门曰：‘尊卿等勿作如是言，尊卿等勿作如是言：
123 ‘尊者种德轻损我等之容色、轻损咒、轻损生，尊者种德甚堕入沙门瞿昙之言论。’
    卿等!我非轻损容包、咒或生。’
    二0  尔时，种德婆罗门之拐，名为鸯伽之年轻婆罗门，坐于彼侍众中。时，种德
    婆罗门如是言彼等婆罗门曰：
        ‘尊卿等见此鸯伽耶?’
        ‘尊者！唯然。’
        ‘然，卿等!鸯伽青年婆罗门、色善容丽、仪容相好如莲花，有殊胜之容色、威
    严而无卑劣。其容色除沙门瞿昙之外，于此会众中，谁皆不能对比。卿等!鸯伽青
    年婆罗门，实诵读圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知
    语法论、顺世论、大人相。我为彼教授咒术。又，卿等!鸯伽青年婆罗门，母系父
    系具是正生、血统清净、溯上至七代祖先，其系谱无可责难。我知彼之母、父。卿
    等！若鸯伽青年婆罗门，是杀害生物、不与取、邪淫、妄语、饮酒者，卿等!此于
    彼容色有何益?咒亦何用?生亦何用。卿等!于婆罗门有德、修德、修增上德具足，
    又学高，于奉持护摩者中，为第一或第二之贤者，卿等!具足此等二之婆罗门者，
    得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。’
    二一  ‘婆罗门!此等二种之特色中，除去一特色，具足其余之一者，得称为婆罗门，
    言：‘我是婆罗门。’而其言当，不堕妄语耶?’
124     ‘尊者瞿昙!不然。所以者何?尊者瞿昙!慧由戒而清净，戒由慧而清净。凡有
    戒则有慧，有慧则有戒;凡有戒者则有慧，有慧者则有戒。戒与慧于此世间，称为
    最上者。瞿昙!犹如以手洗手，或如以足洗足。尊者瞿昙!如是，慧由戒而清净，
    戒由慧而清净。凡有戒则有慧，有慧则有戒;有慧者则有戒，有戒者则有慧。戒与
        四 种德经                                           一三九

        长部经典一                                          一四0
    慧于此世间，称为最上者。’
    二二  ‘婆罗门！如是，慧由戒而清净，戒由慧而清净。凡有慧则有戒，有戒则有慧：
    凡有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。婆罗门!然者，
    戒者何耶?慧者何耶?’‘尊者瞿昙!我等对此义，唯如此而已。善哉!于尊者瞿昙
    当明此说之意义。’
    二三  ‘婆罗门!然者，谛听，善思念，我当说之。’
        种德婆罗门答世尊曰：‘唯然，世尊。’
        世尊乃如是曰：
        ‘婆罗门!今，如来出现于世，[如来是]应供、等正觉……乃至……如是，婆
    罗门!比丘是戒具足。[参照沙门果经四0--六三节。)
        ……乃至……达初禅而住……乃至……第二禅……乃至……第三禅……乃至
    ……第四禅而住……乃至……心专注于知见……乃至……此又彼慧之一分……乃至
    ……证如……更不再生。此又彼慧一分。婆罗门!此为其慧也。’[参照沙门果经七
    五--九八节。)
    二四  如是说时，种德婆罗门白世尊言：‘伟哉!尊者瞿昙，伟哉!尊者瞿昙。尊者
125 瞿昙!恰如扶起倒者、揭露盖覆者、指导迷者于路、暗中持来油灯，使有眼者见诸
    色。尊者瞿昙，如是以种种方便，为我说示法。我归依世尊、法及比丘僧伽。尊者
    瞿昙，而我从今以后至命终，容受我归依为优婆塞。尊者瞿昙及比丘僧伽，悉容受
    我处，明日之请食。’
        世尊默然承诺。尔时，种德婆罗门知世尊承诺，则从坐起，敬礼世尊，行右绕
    体而离去。
        时，种德婆罗门，其夜于己家，准备美味硬、软之食，以告世尊之食时：‘尊者
    瞿昙!食事既备，时至矣。’
    二五  尔时，世尊于晨迭A着下衣，持钵、衣，与比丘众，具往种德婆罗门之家，
    至已，坐于所设之座。种德婆罗门，以亲手供美味殊胜之硬、软食于以佛为上首之
    比丘僧伽，皆令欢喜满足。于世尊食已，净手与钵时，取一低座，坐于一面。于一
    面坐已，种德婆罗门，如是白世尊曰：
    二六  ‘尊者瞿昙!若我在会众中之时，从座立起，向世尊瞿昙敬礼，会众者将轻蔑
        四 种德经                                           一四一

        长部经典一                                          一四二
    我。会众如是轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦之减少。所
    以者何，我等之受用，乃依我之名誉故。
        尊者瞿昙!若我于会众[中]行合掌者，请尊者瞿昙，容纳我如从座立起，同
    [世尊]敬礼。
126     尊者瞿昙!若我于会众中，取去头巾，请尊者瞿昙，容纳我如向[世尊]行顿
    首礼。
        尊者瞿昙!若我乘车时，由车下来，敬礼世尊瞿昙，会众则将轻蔑我。会众轻
    蔑者，我之名誉则损减；我名誉之减少，同时我受用亦减少。所以者何，我等之受
    用，乃依我之名誉故。
        尊者瞿昙!若我乘于车时，而挺直笞杖，请尊者瞿昙，容纳我如下车向[世尊]
    行礼。
        尊者瞿昙!若我乘于时，手直下垂，请尊者瞿昙，容受我如向[世尊]行顿首
    礼。’
    二七  尔时，世尊以法语教诫、激励种德婆罗门，令欢喜，从座立起而去。


(北)二二 种德经

种德经

（二二）第三分种德经第三
如是我闻。一时。佛在鸯伽国。与大比丘众
千二百五十人俱。游行人间。止宿瞻婆城
伽伽池侧。时。有婆罗门。名曰种德。住瞻
婆城。其城人民众多。炽盛丰乐。波斯匿王即
封此城与种德婆罗门。以为梵分。此婆罗
门七世以来父母真正。不为他人之所轻
毁。异学三部讽诵通利。种种经书尽能分别。
世典幽微靡不综练。又能善于大人相法．
瞻候吉凶．祭祀仪礼。有五百弟子。教授不
废。时。瞻婆城内诸婆罗门．长者．居士闻沙门
瞿昙释种子出家成道。从鸯伽国游行人
--------------------------------------------------------------------------------94.2
间。来瞻婆城伽伽池侧。有大名称。流闻天
下。如来．至真．等正觉。十号具足。于诸天．世人．
魔．若魔．天．沙门．婆罗门中。自身作证。为他说
法。上中下言。皆悉真正。义味具足。梵行清
净。如此真人应往觐现。今我宁可往与相见。
作此言已。即共相率。出瞻婆城。队队相随。
欲往诣佛。时。种德婆罗门在高台上。遥见
众人队队相随。故问侍者。彼诸人等以何
因缘队队相随。欲何所至。侍者白言。我闻
沙门瞿昙释种子出家成道。于鸯伽国游
行人间。至瞻婆城伽伽池侧。有大名称。流
闻天下。如来．至真．等正觉。十号具足。于诸天．
世人．魔．若魔．天．沙门．婆罗门中自身作证。为
他人说。上中下言。皆悉真正。义味具足。梵行
清净。此瞻婆城诸婆罗门．长者．居士众聚相
随。欲往问讯瞿昙沙门耳。时。种德婆罗门
即敕侍者。汝速持我声。往语诸人。卿等小
住。须我往至。当共俱诣彼瞿昙所。时。彼侍
者即以种德声。往语诸人言。诸人且住。须
我往到。当共俱诣彼瞿昙所。时。诸人报侍
者言。汝速还白婆罗门言。今正是时。宜共
行也。侍者还白。诸人已住。言。今正是时。宜
共行也。时。种德婆罗门即便下台。至中门
立。时。有余婆罗门五百人。以少因缘。先集
门下。见种德婆罗门来。皆悉起迎问言。大婆
罗门。欲何所至。种德报言。有沙门瞿昙释
种子出家成道。于鸯伽国游行人间。至瞻
婆城伽伽池侧。有大名称。流闻天下。如来．
至真．等正觉。十号具足。于诸天．世人．魔．若魔．
--------------------------------------------------------------------------------94.3
天．沙门．婆罗门中。自身作证。为他说法。上中
下言。皆悉真正。义味具足。梵行清净。如是
真人宜往觐现。我今欲往至彼相见。时。五
百婆罗门即白种德言。勿往相见。所以者
何。彼应诣此。此不应往。今大婆罗门七世
以来父母真正。不为他人之所轻毁。若成
就此法者。彼应诣此。此不应诣彼。又大
婆罗门异学三部讽诵通利。种种经书皆能
分别。世典幽微靡不综练。又能善于大人
相法．瞻相吉凶．祭祀仪礼。成就此法者。
彼应诣此。此不应诣彼。又大婆罗门颜貌
端正。得梵色像。成就此法者。彼应诣此。此
不应诣彼。又大婆罗门戒德增上。智慧成
就。成就此法者。彼应诣此。此不应诣彼
又大婆罗门所言柔和。辩才具足。义味清净。
成就此法者。彼应诣此。此不应诣彼。又
大婆罗门为大师。弟子众多。成就此法者。
彼应诣此。此不应诣彼。又大婆罗门常教
授五百婆罗门。成就此法者。彼应诣此。此
不应诣彼。又大婆罗门四方学者皆来请
受。问诸技术祭祀之法。皆能具答。成就此
法者。彼应诣此。此不应诣彼。又大婆罗
门为波斯匿王及瓶沙王恭敬供养。成就
此法者。彼应诣此。此不应诣彼。又大婆
罗门富有财宝。库藏盈溢。成就此法者。彼
应诣此。此不应诣彼。又大婆罗门智慧明
达。所言通利。无有怯弱。成就此法者。彼应
诣此。此不应诣彼。尔时。种德告诸婆罗门
曰。如是。如是。如汝所言。我具有此德。非不
--------------------------------------------------------------------------------95.1
有也。汝当听我说。沙门瞿昙所有功德。我
等应往彼。彼不应来此。沙门瞿昙七世
已来父母真正。不为他人之所轻毁。彼成
就此法者。我等应往彼。彼不应来此。
又沙门瞿昙颜貌端正。出刹利种。成就此
法者。我应诣彼。彼不应来此。又沙门瞿
昙生尊贵处。出家为道。成就此法者。我
应诣彼。彼不应来此。又沙门瞿昙光色具
足。种姓真正。出家修道。成就此法者。我应
诣彼。彼不应来此。又沙门瞿昙生财富
家。有大威力。出家为道。成就此法者。我
应诣彼。彼不应来此。又沙门瞿昙具贤
圣戒。智慧成就。成就此法者。我应诣彼。
彼不应来此。又沙门瞿昙。善于言语柔软
和雅。成就此法者。我应诣彼。彼不应来
此。又沙门瞿昙。为众导师。弟子众多。成就
此法者。我应诣彼。彼不应来此。又沙门瞿
昙。永灭欲爱。无有卒暴。忧畏已除。衣毛不
竖。欢喜和悦。见人称善。善说行报。不毁余
道。成就此法者。我应诣彼。彼不应来此。
又沙门瞿昙。恒为波斯匿王及瓶沙王礼
敬供养。成就此法者。我应诣彼。彼不应
来此。又沙门瞿昙。为沸伽罗娑罗婆罗门
礼敬供养。亦为梵婆罗门．多利遮婆罗门．
锯齿婆罗门．首迦摩纳都耶子所见供养。
成就此法者。我应诣彼。彼不应来此。又
沙门瞿昙为诸声闻弟子之所宗奉。礼敬
供养。亦为诸天．余鬼神众之所恭敬。释种．俱
利．冥宁．跋只．末余．酥摩皆悉宗奉。成就此
--------------------------------------------------------------------------------95.2
法者。我应诣彼。彼不应来此。又沙门瞿
昙授波斯匿王及瓶沙王受三归五戒。成就
此法者。我应诣彼。彼不应来此。又沙门
瞿昙授沸伽罗娑罗婆罗门等三归五戒。成
就此法者。我应诣彼。彼不应来此。又沙
门瞿昙弟子受三自归五戒。诸天．释种．俱
利等。皆受三归五戒。成就此法者。我应
诣彼。彼不应来此。又沙门瞿昙游行之时。
为一切人恭敬供养。成就此法者。我应诣
彼。彼不应来此。又沙门瞿昙所至城郭聚
落。为人供养。成就此法者。我应诣彼。彼
不应来此。又沙门瞿昙所至之处。非人．鬼
神不敢触娆。成就此法者。我应诣彼。彼不
应来此。又沙门瞿昙所至之处。其处人民
皆见光明。闻天乐音。成就此法者。我应诣
彼。彼不应来此。又沙门瞿昙所至之处。若
欲去时。众人恋慕。涕泣而送。成就此法者。我
应诣彼。彼不应来此。又沙门瞿昙初出
家时。父母涕泣。爱惜恋恨。成就此法者。我
应诣彼。彼不应来此。又沙门瞿昙少壮出
家。舍诸饰好．象马．宝车．五欲．璎珞。成就此法
者。我应诣彼。彼不应来此。又沙门瞿昙
舍转轮王位。出家为道。若其在家。当居
四天下。统领民物。我等皆属。成就此法者。
我应诣彼。彼不应来此。又沙门瞿昙明
解梵法。能为人说。亦与梵天往返言语。成
就此法者。我应诣彼。彼不应来此。又沙
门瞿昙三十二相皆悉具足。成就此法者。
我应诣彼。彼不应来此。又沙门瞿昙智慧
--------------------------------------------------------------------------------95.3
通达。无有怯弱。成就此法者。我应诣彼。
彼不应来此。彼瞿昙今来至此瞻婆城伽
伽池侧。于我为尊。又是贵客。宜往亲觐。时。
五百婆罗门白种德言。甚奇。甚特。彼之功
德乃如是耶。若彼于诸德中能成一者尚
不应来。况今尽具。宜尽相率。共往问讯。种
德答言。汝欲行者。宜知是时。时。种德即严
驾宝车。与五百婆罗门及瞻婆城诸婆罗门
长者．居士。前后围绕。诣伽伽池。去池不远。
自思惟言。我设问瞿昙。或不可彼意。彼沙
门瞿昙当呵我言。应如是问。不应如是
问。众人闻者。谓我无智。损我名称。设沙门
瞿昙问我义者。我答或不称彼意。彼沙门
当呵我言。应如是答。不应如是答。众人
闻者。谓我无智。损我名称。设我默然于此
还者。众人当言。此无所知。竟不能至沙
门瞿昙所。损我名称。若沙门瞿昙问我婆罗
门法者。我答瞿昙足合其意耳。时。种德
于伽伽池侧作是念已。即便前行下车步
进。至世尊所。问讯已。一面坐。时。瞻婆城诸婆
罗门．长者．居士。或有礼佛而坐者。或有问
讯而坐者。或有称名而坐者。或叉手向佛
而坐者。或有默然而坐者。众坐既定。佛知
种德婆罗门心中所念。而告之曰。汝所念
者。当随汝愿。佛问种德。汝婆罗门成就几
法。所言诚实。能不虚妄。尔时。种德默自念言。
甚奇。甚特。沙门瞿昙有大神力。乃见人心。
如我所念而问我义。时。种德婆罗门端身正
坐。四顾大众。熙怡而笑。方答佛言。我婆罗
--------------------------------------------------------------------------------96.1
门成就五法。所言至诚。无有虚妄。云何为
五。一者婆罗门七世已来父母真正。不为他
人之所轻毁。二者异学三部讽诵通利。种种
经书尽能分别。世典幽微靡不综练。又能善
于大人相法．明察吉凶．祭祀仪礼。三者颜
貌端正。四者持戒具足。五者智慧通达。是
为五。瞿昙。婆罗门成就此五法。所言诚实。
无有虚妄。佛言。善哉。种德。颇有婆罗门于
五法中舍一成四。亦所言诚实。无有虚妄。
得名婆罗门耶。种德白佛言。有。所以者何。
瞿昙。何用生为。若婆罗门异学三部讽诵通
利。种种经书尽能分别。世典幽微靡不综
练。又能善于大人相法．明察吉凶．祭祀仪
礼。颜貌端正。持戒具足。智慧通达。有此四
法。则所言诚实。无有虚妄。名婆罗门。佛告
种德。善哉。善哉。若于此四法中舍一成三
者。亦所言诚实。无有虚妄。名婆罗门耶。种
德报言。有所以者何。何用生．诵为。若婆罗
门颜貌端正。持戒具足。智慧通达。成此三
者。所言真诚。无有虚妄。名婆罗门。佛言。善
哉。善哉。云何。若于三法中舍一成二。彼亦
所言至诚。无有虚妄。名婆罗门耶。答曰。有。
所以者何。何用生．诵及端正为。尔时。五百婆
罗门各各举声。语种德婆罗门言。何故呵
止生．诵及与端正。谓为无用。尔时。世尊告五
百婆罗门曰。若种德婆罗门容貌丑陋。无
有种姓。讽诵不利。无有辩才．智慧．善答。不
能与我言者。汝等可语。若种德颜貌端正。
种姓具足。讽诵通利。智慧辩才。善于问答。
--------------------------------------------------------------------------------96.2
足堪与我共论义者。汝等且默。听此人
语。尔时。种德婆罗门白佛言。唯愿瞿昙且小
停止。我自以法往训此人。尔时。种德寻告
五百婆罗门曰。鸯伽摩纳今在此众中。是我
外甥。汝等见不。今诸大众普共集此。唯
除瞿昙颜貌端正。其余无及此摩纳者。而
此摩纳杀生．偷盗．淫逸．无礼．虚妄．欺诳。以火
烧人。断道为恶。诸婆罗门。此鸯伽摩纳众
恶悉备。然则讽诵．端正。竟何用为。时。五百婆
罗门默然不对。种德白佛言。若持戒具足。智
慧通达。则所言至诚。无有虚妄。得名婆罗
门也。佛言。善哉。善哉。云何。种德。若于二法
中舍一成一。亦所言诚实。无有虚妄。名婆
罗门耶。答曰。不得。所以者何。戒即智慧。智
慧即戒。有戒有智。然后所言诚实。无有虚
妄。我说名婆罗门。佛言。善哉。善哉。如汝所
说。有戒则有慧。有慧则有戒。戒能净慧。慧
能净戒。种德。如人洗手。左右相须。左能净
右。右能净左。此亦如是。有慧则有戒。有戒
则有慧。戒能净慧。慧能净戒。婆罗门。戒．慧
具者。我说名比丘。尔时。种德婆罗门白佛
言。云何为戒。佛言。谛听。谛听。善思念之。吾
当为汝一一分别。对曰。唯然。愿乐欲闻。尔
时。世尊告婆罗门曰。若如来出现于世。应
供．正遍知．明行成．善逝．世间解．无上士．调御
丈夫．天人师．佛．世尊。于诸天．世人．沙门．婆罗
门中。自身作证。为他人说。上中下言。皆悉真
正。义味具足。梵行清净。若长者．长者子闻此
法者。信心清净。信心清净已。作如是观。在
--------------------------------------------------------------------------------96.3
家为难。譬如桎梏。欲修梵行。不得自在。
今我宁可剃除须发。服三法衣。出家修道。
彼于异时舍家财业。弃捐亲族。服三法
衣。去诸饰好。讽诵比丘。具足戒律。舍杀
不杀。乃至心法四禅现得欢乐。所以者何。斯
由精勤。专念不忘。乐独闲居之所得也。婆
罗门。是为具戒。又问。云何为慧。佛言。若比
丘以三昧心清净无秽。柔软调伏。住不动处。
乃至得三明。除去无明。生于慧明。灭于闇
冥。生大法光。出漏尽智。所以者何。斯由精
勤。专念不忘。乐独闲居之所得也。婆罗门。
是为智慧具足。时。种德婆罗门白佛言。今我
归依佛．法．圣众。唯愿听我于正法中为优
婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．
不饮酒。时。种德婆罗门闻佛所说。欢喜奉行。

--------------------------------------------------------------------------------

种德经


(南)五 究罗檀头经

                                     五 究罗檀头经
        本经相当于汉译长阿含卷第二三之究罗檀头经(大正藏一)。其内容是叙述婆罗门究罗
      檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说
      示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于
      形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，还而示出此精神
      活用态度之一的好材料。

                五 究罗檀头经
127 一  如是我闻。一时，世尊与五百大比丘众俱，游行摩揭陀国，入摩揭国称为佉菟
    婆提之婆罗门村。世尊住于佉菟婆提之庵婆罗树园。
        尔时，究罗檀头婆罗门住于佉菟婆提。此城乃人畜繁盛，草、木、水、谷物丰
    富之王领，是由摩揭陀国之斯尼耶频毗沙罗王所赐与净施之地。尔时，为究罗檀头
    婆罗门，举行隆重盛大之牺牲祭，运来七百之牡牛、七百之少壮牡牛、七百之少壮
    牝牛、七百之牝羊、七百之牡羊，为牺牲而至于祭坛柱。
    二  佉菟婆提之婆罗门、居士闻：‘释迦族出家之释子沙门瞿昙，与五百大比丘众
    俱，游行摩揭陀国，住于佉菟婆提之庵婆罗树园。世尊瞿昙是如是善名称扬:‘彼
    世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、
128 世尊。’彼含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众，宣
    示自己之证悟。彼说初善、中善、后善，具足文义之法、完全圆满、清净之梵行。
        五 究罗檀头经                                       一四三

        长部经典一                                          一四四
    能奉见如是之阿罗汉者，是甚幸。’
        因此，佉菟婆提婆罗门及居士众等，由佉菟婆提出发，以成群结队，往诣庵婆
    罗树国。
    三  尔时，究罗檀头婆罗门，为午睡而登上高楼，见佉菟婆提婆罗门、居士等，由
    佉菟婆提出发，成群结队，诣庵摩罗树园，而言侍者曰：
        ‘侍者佉菟婆提婆罗门、居士等，由佉菟婆提出发，成群结队诣庵婆罗树园，为
    何耶?’
        ‘由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉菟
    婆提婆罗树园。彼世尊瞿昙，如是善名称扬:‘彼世尊是应供、等正觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’为见彼世尊瞿昙，彼等
    往之也。’
    四  时，究罗檀头婆罗门如是思惟：‘我闻此事：‘沙门瞿昙，如三种牺牲之祭仪及
    十六祭法。’然，我不知三种牺牲之祭仪及十六祭法，今欲行盛大之牺牲祭，然，
129 我往沙门瞿昙之处，以问三种牺牲之祭仪及十六祭法耶?’
        究罗檀头婆罗门告侍者：‘侍者!然者，[汝]往佉菟婆提之婆罗门及诸居士处，
    如是言佉菟婆提之婆罗门及诣居士：‘究罗檀头婆罗门，如是言诸师请待，究罗檀
    头婆罗门亦往见沙门瞿昙。’’
        侍者受其命，如是告彼曰：‘唯然。’
    五  尔时，于佉菟婆提居住数百人之婆罗门，等待究罗檀头婆罗门，隆重之牺牲祭，
    闻：‘究罗檀头欲往见沙门瞿昙。’近彼而言曰：
        ‘尊者究罗檀头欲往见沙门瞿昙，是属实耶?’
        ‘然，我亦欲往见沙门瞿昙。’
    六  ‘尊者究罗檀头不应往见沙门瞿昙，尊者究罗檀头往见沙门瞿昙甚不相应。若尊
    者究罗檀头往见沙门瞿昙，尊者究罗檀头之名声则衰减，沙门瞿昙之名声当增大。
    尊者究罗檀头之名声衰减，沙门瞿昙之名声增大故，所以尊者究罗檀头往见沙门瞿
130 昙为不相应。沙门瞿昙来见尊者究罗檀头正是相应。尊者究罗檀头之母系父系俱为
    正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者究罗檀头往见沙
    门瞿昙为不相应；沙门瞿昙来见尊者究罗檀头正是相应。究罗檀头是长者，甚是大
        五 究罗檀头经                                       一四五

        长部经典一                                          一四六
    富、豪华……乃至……尊者究罗檀头，读诵圣典、持咒、精通三吠陀、仪规、语源
    论、第五之古传说，悉知语法论、顺世论、大人相，究明此等而无遗漏。尊者究罗
    檀头，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。尊者究罗檀
    头，是有戒德，具足增上之戒德。尊者究罗檀头，是善言、善语者，语辞优雅，明
    了而音声清晰，意义明确。尊者究罗檀头，是导师，为三百青年婆罗门，口授秘典，
    诸众多青年婆罗门，愿由各国各地，来诣尊者究罗檀头之处学习秘典。尊者究罗檀
    头，是长老耆宿，沙门瞿昙，不过年少之普行者。尊者究罗檀头，是摩揭陀国斯尼
131 耶频毗婆罗王所尊重、供养者。尊者究罗檀头，又是沸伽罗婆罗婆罗门，所尊重、
    供养者。尊者究罗檀头，住于佉菟婆提，此城人畜繁荣，草、木、池水、谷物丰富
    之王领，由摩揭陀国斯尼耶频毗婆罗王，所赐与净施之地。是故，尊者究罗檀头，
    往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头，正为相应。’
    七  如是言已，究罗檀头婆罗门告彼等婆罗门曰：
        ‘然者，当听我言。我等应往见尊者瞿昙，尊者瞿昙来见我等，为不相应。沙门
    瞿昙之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，
    尊者瞿昙来见我等为不相应而我等往见沙门瞿昙正是相应。沙门瞿昙，舍离众多之
    亲族而出家，舍离藏于地下、及置于地上之众多金银财宝而出家。沙门瞿昙，年轻
    有漆黑头发、血气旺盛，年轻之出家者。沙门瞿昙，且母、父实不同意，又母、父
    落泪满面，而剃除须发，着袈裟衣而出家。沙门瞿昙，美貌端正、具足最上之仪容，
132 所谓有梵色、梵仪，伟大之相好。沙门瞿昙，是有戒德，具足圣戒、善戒之德。沙
    门瞿昙，是善言、善语者，言辞优雅，明了而音声清晰，意义明确。沙门瞿昙，是
    众多天、人之导师。沙门瞿昙，是灭尽贪欲，对衣、食、住无有执着。沙门瞿昙，
    是业论者、实行论者，忌避恶不善法，为婆罗门众所尊重。沙门瞿昙是舍离高贵之
    刹帝利族，舍离有丰富金银财宝之豪族而出家。为寻问沙门瞿昙，由远隔之国土而
    来。几千之诸神，终生归依沙门瞿昙。于沙门瞿昙，有：‘彼世尊，是应供、等正
    觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’之善名称
    扬。沙门瞿昙具足三十二大人相。沙门瞿昙，是说‘善来善来’者，或友善者、礼
    貌者、愉快、和蔼者、易了解者、亲切仁慈者也。沙门瞿昙，为四众所尊敬、供养。
    众多之人、天笃信沙门瞿昙。沙门瞿昙所止住之村镇，非人不恼人间。沙门瞿昙，
        五 究罗檀头经                                       一四七

        长部经典一                                          一四八
    有群众、有僧伽、为群众之导师，被称为诸教祖中之最上者。普通之沙门、婆罗门
    以微小之事得称誉，沙门瞿昙不如是得名声，沙门瞿昙是以无上明、行之具足得称
    誉。摩揭陀国之斯尼耶频毗婆罗王与王族、眷属俱，愿一生归依沙门瞿昙，摩揭陀
    国之斯尼耶频毗婆罗王与王族、眷属俱，愿一生归依沙门瞿昙；沸迦罗婆罗婆罗门
133 与家族、眷属俱，愿一生归依沙门瞿昙。沙门瞿昙是受摩揭陀国之斯尼耶频毗婆罗
    王、拘萨罗国之波斯匿王、沸迦罗沙罗婆罗门之尊敬、供养。沙门瞿昙，到达佉菟
    婆提，住庵婆罗树园。不论如何之沙门、婆罗门，来至我等村地，皆为我等之宾客。
    宾客，无不受我等尊敬、供养。今沙门瞿昙，到达佉菟婆提，住庵婆罗树园，沙门
    瞿昙，是我之宾客。宾客无不受我等尊敬、供养，因此，沙门瞿昙来见我等甚不相
    应，我等应诣见沙门瞿昙。我深知应如是称赞沙门瞿昙，然，我虽以任何程度称赞
    尊者瞿昙，悉不甚适当，因尊者瞿昙，是难尽称赞者．。’
    八  如是言时，彼婆罗门等，言究罗檀头婆罗门曰：‘尊者究罗檀头，实如此称赞沙
    门瞿昙者，犹沙门瞿昙，则住离此百由旬，为诣拜见彼，有信仰心之善男子，当携
    食粮而往。然，我等一同往见沙门瞿昙。’
        时，究罗檀头婆罗门，与婆罗门大众俱，往庵婆罗树园，世尊之住处。至已，
134 与世尊致问、语后，坐于一面。佉菟婆提婆罗门及诸在家等，有敬礼世尊坐于一面，
    有与世尊致问、语后，坐于一面，亦有向世尊合掌，坐于一面，亦有默然坐于一面。
    九  坐于一面之究罗檀头婆罗门白世尊曰：
        ‘瞿昙!我闻：‘沙门瞿昙，熟知三种牺牲祭式及十六种察法。’我不知三种牺
    牲祭式及十六种察法，而欲举行大牺牲祭。善哉!尊者瞿昙，请为我说三种牺牲祭
    式及十六种察法。’
        ‘然者，婆罗门!谛听，善思念之，我当说。’
        究罗檀头婆罗门答应[世尊]：‘唯然。’世尊如次曰：
    一0 ‘婆罗门!往昔有摩诃伟质多王，大富而藏满金银财宝。婆罗门!时，此王独
    于静处，生如是念：‘我能得人间所有之丰富财宝，征服广大土地而住。然，我应
    举行盛况之牺牲祭，以令我长夜利益与安乐。’婆罗门!时，摩诃库质多王，言顾
135 问之婆罗门曰：‘然，婆罗门!我独人静处生如是念：‘我能得人间所有之丰富财
    宝，征服广大之土地而住。然，我举行盛况之牺牲祭，以令我长夜利益与安乐。’婆
        五 究罗檀头经                                       一四九

        长部经典一                                          一五0
    罗门!我欲举行盛况之牺牲祭。尊者!垂教我，以令我有长夜利益与安乐。’
    一一  婆罗门!如是言已，顾问之婆罗门言摩诃伟质多王曰：
        ‘见尊王之国土多灾厄，于村[有]杀害，于镇[有]杀害，于道路[有]掠
    夺。王在此多灾厄之国土，征收税金，则王为不当之行为者。若王作如是之念：‘我
    依于死刑、搏缚、没收、呵啧、追放，以消除此掠夺之苦难。’然，此非消除掠夺苦
    难之正当方法。有幸免于死者，后日当有恼害王之国土。有依于如次之命令者，始
    真正消除此掠夺之苦难。王！即在王之国土，勤勉于农业、畜牧者，当给与种子、
    食物;勤勉于商业者，给与资金;勤勉于官职者，当备与食事及俸禄。此等之众人，
    致力于职业，则不恼害王之国土，王将有大财宝之积蓄。安住之国土，则无灾厄，
    人人欢喜，抱子于怀而踊跃，门不关闭，可[安心]而住。’
        婆罗门!摩诃伟质多王，答顾问之婆罗门：‘应如是。’于王之国土，勤勉于
136 农业、畜牧者，给于种子、食物；勤勉于商业者，给与资金；勤勉于官职者，备给
    食事、俸禄。此等之众人，致力于职业，则无恼害王之国土，王当有大财宝之积蓄。
    安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可[安心]而住。
    一二  婆罗门!时，摩诃伟质多王，如是言其顾问之婆罗门曰‘消除我掠夺之苦难，
    是依尊者之指示，我成为大财宝之积蓄，安住之国土，实无灾厄，人人欢喜，抱子
    于怀而踊跃，门不关闭，得[安心]而住。婆罗门!我今欲行大牺牲祭，尊者!垂
    教导我，令我得长夜利益、安乐。’
        [顾问婆罗门曰：]‘然者，王，应向凡于王土内之刹帝利族、或住都城者、市
    镇者公布：‘我行大牺牲祭，诸尊者为令我有长夜利益、安乐，当听此请。’[王又]
    向凡于王土之大臣眷属、或住都城、市镇者……乃至……富豪之婆罗门、或住都城、
    市镇者……乃至……富豪之居士、或住都城、市镇者公布：‘我今欲行大牺牲祭，诸
    尊者为令我长夜利益、安乐，当听此请。’’
137     摩诃伟质多王答顾问婆罗门：‘应如是。(一)向凡于王土内之刹帝利族、或住
    都城、市镇者公布曰：‘我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此
    请。’[众人曰：]‘王!行大牺牲祭，大王!正是适时。’(二)向凡于王土内之大臣
    眷属、或住都城、市镇者……乃至……(三)富豪之婆罗门、或住都城、市镇者……乃
    至……(四)富豪之居士、住都城、市镇者公布曰：‘我今欲行大牺牲祭，诸尊者为我之
        五 究罗檀头经                                       一五一

        长部经典一                                          一五二
    长夜利益、安乐，当听此请。’[众人曰!]‘王!行大牺牲祭，大王!正是适时。’
        如是，此等四种之同意群，为此牺牲祭之资助。
    一三  摩诃伟质多王，成就如次之八法：(一)母系父系俱正生，血统清净，溯上至七
    代祖先，其系谱无可责难。(二)色美容丽，仪容相好如莲花，梵色、梵威者，庄严而
    无卑劣。(三)大富豪、金银财宝充满仓库。(四)有武士力，备足四军(象、马、车、步
    军)，以此名声，威服敌军。(五)有信心而心诚施与，对沙门、婆罗门、贫穷乞食者，
    门不关闭，如泉供应，以行慈善。(六)于任何事，皆博识。(七)‘此是此语之意义，此
    为此语之意义’，以知一一之语义。(八)博学贤明，而有能力，思考过去、未来、现在
    之事。摩诃伟质多王成就此等之八法。
        如是，此等之八法，为此牺牲祭之资助。
138 一四  顾问之婆罗门成就如次之四法：(一)母系父系俱正生，血统清净，溯上至七代
    祖先，其系谱无可责难。(二)读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五
    之古传说，悉解语法论、顺世论、大人相而无遗漏。(三)有戒德，增上之戒德具足。
    (四)博学贤明，执持祭具杓子之第一位、或第二位者。顾问之婆罗门成就此等之四法。
        如是，此等之四法，为此牺牲祭之资助。
    一五  婆罗门!时，顾问之婆罗门，于摩诃伟质多之大牺牲祭前，说示三种法：‘王
    欲行大牺牲祭时，若起任何悔恨：我当消失大财产!然，不应起此悔恨。王正行大
    牺牲祭时，若起任何悔恨：我为此消失大财产!然，不应起此悔恨。王行牺牲祭已
    竟时，若起任何悔恨：我已消失大财产！然，不应起此悔恨。’
        婆罗门!顾问之婆罗门，对摩诃伟质多王，于牺牲祭前，说示此三种法。
    一六  婆罗门!顾问之婆罗门，于牺牲祭前，依十种方法，为排除王行祭时生起之
    悔恨[曰：]‘[王之]牺牲祭，杀生者、不杀生皆来[祭场]，诸杀生者，由彼等所
    行[恶行]唯属彼等，诸不杀生者，愿尊者于彼等作供养、欢喜，于内生起净信。
139 [王之]牺牲祭，诸偷盗者、不偷盗者皆来[祭场]，……乃至……邪浮着、不邪淫
    者、妄语者、不妄语者、两舌者、不两舌者、粗语者、不粗语者、绮语者、不绮语
    者、贪欲者、不贪欲者、嫉妒者、不嫉妒者、邪见者、正见者皆来[祭场]。诸邪见
    者，由彼等所行[恶行]唯属彼等，诸王见者，愿尊者于彼等作供养、欢喜，于内
    生起净信。’
        五 究罗檀头经                                       一五三

        长部经典一                                          一五四
        婆罗门!顾问之婆罗门，于牺牲祭前，依十种方法，消除王行祭时，生起之悔
    恨。
    一七  婆罗门!时，顾问之婆罗门，于摩诃伟质多王，将行大牺牲祭时，依[如次
    之]十六种方法，教导、奖励，令王之心欢喜：
        ‘王之行大牺牲祭时，若有任何人如是言：‘摩诃伟质多王，行大牺牲祭，不招
    请[王土内]之刹帝利族、或住都城、市镇者来从其事，如是仍行大牺牲祭。’如是
    批评王为不实。王招请[王土内]一切刹帝利族、或住都城、市镇者来从其事，依
    此，王应如是知：‘王行供养，欢喜而内心生净信。’
        王行大牺牲祭时，若有任何人如是言：‘摩诃伟质多王，行大牺牲祭，不招请大
    臣眷属、或住都城、市镇者……乃至……富豪婆罗门、或住都城、市镇者……乃至
    ……富豪居士、或住都城、市镇者来从其事，如是仍行大牺牲祭。’如是批评王为不
    实。王招请一切富豪居士、或住都城、市镇者来从其事。依此，王应如是知：‘王行
    供养，欢喜而内心生净信。’
        王行大牺牲祭时，若有任何人如是言：‘摩诃伟质多王，行大牺牲祭，绝非是母
140 系父系之正生者，血统清净，溯上至七代祖先其系谱清净，无可责难者，如是仍行
    大牺牲祭。’如是批评王为不实。王之母系父系俱正生，血统清净，溯上至七代祖先，
    其系谱清净，无可责难。依此，王应如是知：‘王行供养，欢喜而内心生净信。’
        王行大牺牲祭时，若有任何人如是言：‘摩诃伟质多王，行大牺牲祭，绝非是色
    美容丽，仪容相好如莲花、梵色、梵威者、庄严而无卑劣……乃至……非大富、金
    银财宝充满仓库者……乃至……非有武力，备具四军，依其名声威服敌军……乃至
    ……非有信心，诚心施与、门不关闭，对沙门、婆罗门、贫穷者之乞食，如泉[供
    应]以行慈善……对任何事，不甚博识……乃至……非如此是此语之意义，此为此
    语之意义及一一之语义……乃至……非是博学贤明、有能力思考过去、未来、现在
    之事，如是仍行大牺牲祭。’如是批评王为不实。王是博学贤明，有能力思考过去、
    未来、现在之事者，依此，王应如是知：‘王行牺牲祭，欢喜而内心生净信。’
        王行大牺牲祭时，若有任何人如是言：‘摩诃伟质多王，行大牺牲祭，王之顾问
    婆罗门，非于母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。
141 王仍如是行大牺牲祭。’有如是批评王为不实。王之顾问婆罗门，是母系父系俱正生、
        五 究罗檀头经                                       一五五

        长部经典一                                          一五六
    血统清净、溯上至七代祖先其系谱清净无可责难。依此，王应如是知：‘王行牺牲祭，
    欢喜而内心生净信。’
        王行大牺牲祭时，若有任何人如是言：‘摩诃伟质多王，行大牺牲祭，其顾问婆
    罗门，非是读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解
    语法论，顺世论、大人相而不遗漏者……乃至……王之顾问婆罗门，非有戒德、增
    上戒德俱足者……乃至……王之顾问婆罗门，非是博学贤明，执持祭具杓子者中，
    非第一位或第二位者，王仍如是行大牺牲祭。’有如是批评王为不实。王之顾问婆罗
    门，是博学贤明，轨持祭具杓子者中，为第一位或第二位者，依此，王应如是知：
    ‘王行牺牲祭，欢喜而内心生净信。’’
        婆罗门!顾问婆罗门，于摩诃伟质多王，行大牺牲祭时，依此十六种方法，教
    导、奖励，令王之心欢喜。
    一八  婆罗门!于此牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不
    截断祭坛柱、不别祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，此处之使用
    者，无受鞭吓、无受呵责、无有泣泪流于颜面者。唯以酥、油、生酥、凝乳、蜜、
    糖，以告此牺牲祭之圆满。
142 一九  婆罗门!时，众多之刹帝利族，大臣眷属，豪富婆罗门，豪富之居士，住于
    都城、或市镇者，携众多之财宝，诣摩诃伟质多王处，如是曰：
        ‘大王！为大王携来此众多之财宝，请王当纳受。’
        ‘我正当积蓄众多之财宝已满足，此为汝等之物，且汝等可取更多之物去！’
        彼等被王之拒绝，退避一面而协议：‘我等再持此等之财宝，回归己家，于我
    等甚非适宜。摩诃伟质多王，行大牺牲祭，然，使我等以此为随后祭者！’
    二0  婆罗门!时，都城之刹帝利族等，于东方之祭坛，备置施物，都城之大臣眷
    属于南方、富豪婆罗门于西方、都城之富豪居士于北方，各备置施物。
        婆罗门！于此等之牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、
    不截断祭坛柱之树木、不判祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，于
    此处之使用者，无受鞭吓、无受呵责、无泣泪流于颜面者。彼等随其乐为而为，不
    乐为而可不为;彼等于任何事，随其乐为而为，不乐为而可不为。唯酥、油、生酥、
    凝乳、蜜、糖，此等之牺牲祭，以告完成。
        五 究罗檀头经                                       一五七

        长部经典一                                          一五八
143     如是有四种同意群，王成就八法，顾问婆罗门成就四法，此为三种法(祭法)。
    婆罗门!此称为三种牺牲祭式及十六种祭法。’
    二一  如是言时，彼等婆罗门发大呼声：‘呜呼!牺牲祭哉!呜呼!圆满之牺牲祭
    哉!’究罗檀头婆罗门，默然而坐。时，彼等婆罗门告究罗檀头婆罗门曰：
        ‘尊者究罗檀头，何故不随喜沙门瞿昙之善说为善说耶?’
        ‘我非不随喜沙门瞿量之善说为善说。若不随喜沙门瞿昙之善说为善说者，彼头
    当破裂。然，我如是思惟：‘沙门瞿昙不言：‘我如是闻’，‘应该如是’，而沙门瞿
    昙唯说：‘其时，彼如是’，‘其时，彼如是’。’我如是思惟：‘其时，沙门瞿昙显
    然是牺牲祭主之摩诃伟质多王，或牺牲祭之祀祭主之顾问婆罗门。’尊者瞿昙知如
    是之祭祀，或令人行斯牺牲祭，于身坏命终后，生于善趣、天界者。’
        ‘婆罗门！我实知如是之祭祀，或令人行斯牺牲察者，于身坏命终后，生于善趣、
    天界。我其时，实为牺牲祭之祀祭主，顾问婆罗门也。’
    二二  ‘瞿昙!有比此三种牺牲及十六祭法，少烦杂、少伤害，而且有更多果报、更
    多功德之其他牺牲祭耶?’
144     ‘婆罗门!有比此三种牺牲及十六察法，更少烦杂、少伤害，且有更多果报、功
    德之牺牲祭。’
        ‘然则，其牺牲者何耶?’
        ‘婆罗门!时常之布施，随祀宗族，供与有戒德之出家者是。’
    二三  ‘瞿昙！以如何因、如何缘，此时常之布施、随祀宗族，供与有戒德之出家者，
    比此等三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德耶?’
        ‘婆罗门!阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。何以故?婆罗门!
    因于此处，可见到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，实不来近
    如是之牺牲祭。然，时常之布施、随祀宗族，供与有戒德之出家时;阿罗汉、或入
    阿罗汉道者，则来近如是之供养。何以故?因为此处，见不到诸鞭打及系首者等。
    是故，阿罗汉、或入阿罗汉道者，则来近如是之供养。婆罗门！此时常之布施、随
    祀宗族，比其三种牺牲祭、十六祭法，更少烦杂、少伤害，且多果报、功德因缘也。’
    二四  ‘尊者瞿昙!然，有比此等三种牺牲祭、十六察法，及此等时常之布施、随祀
145 宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶?’
        五 究罗檀头经                                       一五九

        长部经典一                                          一六0
        ‘婆罗门!有比此等三种牺牲祭、十六察法，及时常之布施、随祀宗族，更少烦
    杂、少伤害，且比其他牺牲祭更多果报、功德。’
        ‘然，其牺牲祭者何耶?’
        ‘婆罗门!凡有人为四方僧伽，建造精舍是。’
    二五  ‘尊者瞿昙!有比此等之三种牺牲祭、十六察法，及此等时常之布施、随祀宗
    族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶?’
        ‘婆罗门！有比此等之三种牺牲祭、十六察法，及此等时常之布施、随祀宗族，
    建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。’
        ‘然，其牺牲察者何耶?’
146     ‘婆罗门！凡有人俱深信心，归依佛、归依法、归依僧是。’
    二六  ‘尊者瞿昙!有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，
    建造精舍，及俱深信心，归依佛、归依法、归依僧，更少烦杂、少伤害，且比其他
    之牺牲祭更多果报、功德耶?’
        ‘婆罗门!有比此等三种……[乃至]……比其他牺牲祭更多功德。’
        ‘然，其牺牲祭者何耶?’
        ‘婆罗门!凡有人俱深信心，受持戒：不杀生、不偷盗、不邪淫、不妄语、不饮
    酒是。’
    二七  ‘尊者瞿昙!有比此等三种牺牲祭、十六察法，及此等时常之布施、随祀宗族
    及建造精舍、归依[三宝]、受持戒，更少烦杂、少伤害，且比其他牺牲祭，更多果
    报、功德耶?’
        ‘婆罗门!有比此等三种……[乃至]……比其他牺牲祭更多果报、功德。’
147     ‘然，其牺牲祭者何耶?’
        ‘婆罗门！如来出现于世，是阿罗汉、等正觉者……乃至……[如沙门果经第四
    0--六三之广说]……婆罗门!比丘实如是戒具足。婆罗门!此比上之牺牲祭，
    更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
        ……[同沙门果经第七五]达初禅而住。婆罗门!此比上之牺牲祭，更少烦杂、
    少伤害，且比其他牺牲祭，更多果报、功德。
        ……[如沙门果经第七七--八一]第二禅……乃至……第三禅……乃至……
        五 究罗檀头经                                       一六一

        长部经典一                                          一六二
    第四禅而住。婆罗门、此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭更多果报、
    功德。
        ……[如沙门果经第八三]彼心倾向知见。婆罗门!此比上之牺牲祭，更少烦
    杂、少伤害，且比牺牲祭，更多果报、功德。
        ……[如沙门果经第九七]证知更不来此生。婆罗门!此比上之牺牲祭，更少
    烦杂、少伤害，且比其他牺牲祭，更多果报、功德。’
    二八  如是言已，究罗檀头婆罗门白世尊曰：‘善哉!尊者瞿昙!善哉!尊者瞿昙!
    犹如扶起倒者、启露覆者、训示迷路者、暗黑中持来灯火，令有眼者见诸色。如是
    尊者瞿昙，以种种方便说示法。尊者瞿昙!我归依尊者瞿昙与法及比丘众。尊者瞿
148 昙，纳受我从今日起，以至命终，归依为优婆塞。尊者瞿昙！我令放解七百牡牛、
    七百牡犊、七百牝犊、七百牝羊、七百牡羊，以救其命。令彼等得食绿草、得饮冷
    水，凉风以吹彼等!’
    二九  尔时，世尊为究罗檀头婆罗门，顺次说法。即说明施论、戒论、天论、诸欲
    之灾祸、邪恶及污秽，出离之功德。世尊知究罗檀头婆罗门之心从顺、柔软、无障
    碍、踊跃，心生净信。对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭
    之道。犹如纯白之布，正受染料；如是，究罗檀头婆罗门，于其座：‘任何集起之法，
    彼一切是灭尽之法，’而远离尘垢，生法眼净。
    三0   尔时，究罗檀头婆罗门，已见法、得法、悟法、深入法、度疑惑、离犹豫、
    得无畏，唯依师之教而不依他者，白世尊曰：‘尊者瞿昙，明日与比丘众俱，请允许
    我之供养。’世尊默然而许。
        时，究罗檀头婆罗门，如世尊允许，从座而起，敬礼世尊，致意而去。究罗檀
    头婆罗门，其夜过已，于自己之祭场，准备殊胜之嚼食、啖食，令往告世尊时至：
    ‘尊者瞿昙!时至，食事备成矣。’
        世尊于晨早，着下次、持钵、衣，与比丘众俱，往究罗檀头婆罗门之祭场，至
149 已，就坐于斯设之座。时，究罗檀头婆罗门，亲手以殊胜嚼食、啖食供养以佛为上
    首之比丘众，令满足为止。
        时，究罗檀头婆罗门，见世尊食已，洗手及钵，自取一卑座，坐于一面，世尊
    为彼说法，勉励、令欢喜，从座起立而离去。
        五 究罗檀头经                                       一六三


(北)二三 究罗檀头经

究罗檀头经

（二三）佛说长阿含第三分究罗檀头经第四
如是我闻。一时。佛在俱萨罗国。与大比丘
众千二百五十人俱。游行人间。至俱萨罗
佉[少/兔]婆提婆罗门村北。止宿尸舍婆林中。时。
有婆罗门名究罗檀头。止佉[少/兔]婆提村。其
村丰乐。人民炽盛。园观浴池。树木清凉。波斯
匿王即封此村与究罗檀头婆罗门。以为
梵分。此婆罗门七世已来父母真正。不为他
人之所轻毁。异学三部讽诵通利。种种经书
尽能分别。世典幽微靡不综练。又能善于
大人相法．瞻候吉凶．祭祀仪礼。有五百弟
子。教授不废。时。婆罗门欲设大祀。办五百
特牛．五百牸牛．五百特犊．五百牸犊．五百羖羊．
五百羯羊。欲以供祀。时。佉[少/兔]婆提村诸婆罗
--------------------------------------------------------------------------------97.1
门．长者．居士闻沙门瞿昙释种子出家成道。
从俱萨罗国人间游行。至佉[少/兔]婆提村北尸
舍林止。有大名称。流闻天下。如来．至真．等
正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．
婆罗门中。自身作证。为他说法。上中下言。皆
悉真正。义味具足。梵行清净。如此真人。应往
觐现。今我等宁可往共相见。作此语已。即
便相率。出佉[少/兔]婆提村。队队相随。欲诣佛
所。时。究罗檀头婆罗门在高楼上。遥见众人
队队相随。顾问侍者。彼诸人等。以何因缘
队队相随。欲何所至。侍者白言。我闻沙门瞿
昙释种子出家成道。于俱萨罗国游行人
间。诣佉[少/兔]婆提村北尸舍婆林中止。有大
名称。流闻天下。如来．至真．等正觉。十号具足。
于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身
作证。为他说法。上中下言。皆悉真正。义味具
足。梵行清净。此村诸婆罗门．长者．居士众聚
相随。欲往问讯沙门瞿昙耳。时。究罗檀头
婆罗门即敕侍者。汝速持我声。往语诸人
言。卿等小住。须待我往。当共俱诣沙门瞿
昙。时。彼侍者即承教命。往语诸人言。且
住。须我往到。当共俱诣沙门瞿昙所。诸
人报使者言。汝速还白婆罗门。今正是时。
宜共行也。侍者还白。诸人已住。言。今正是
时。宜共行也。时。婆罗门即便下楼。出中门
立。时。有余婆罗门五百人在中门外坐。助
究罗檀头施设大祀。见究罗檀头。皆悉起
迎问言。大婆罗门。欲何所至。报言。我闻有
沙门瞿昙释种子出家成道。于俱萨罗国人
--------------------------------------------------------------------------------97.2
间游行。诣佉[少/兔]婆提村北尸舍婆林。有大
名称。流闻天下。如来．至真．等正觉。十号具足。
于诸天．世人．沙门．婆罗门中。自身作证。为人
说法。上中下言。皆悉真正。义味具足。梵行清
净。如此真人。宜往觐现。诸婆罗门。我又闻
瞿昙知三种祭祀．十六祀具。今我众中先学
旧识所不能知。我今欲大祭祀。牛羊已
备。欲诣瞿昙问三种祭祀．十六祀具。我等
得此祭祀法已。功德具足。名称远闻。时。五百
婆罗门白究罗檀头言。大师勿往。所以者
何。彼应来此。此不应往。大师七世已来父
母真正。不为他人之所轻毁。若成此法者。
彼应来此。此不应诣彼。又言。大师异学三
部讽诵通利。种种经书尽能分别。世典幽微
无不综练。又能善于大人相法．瞻相吉凶．
祭祀仪礼。成此法者。彼应诣此。此不应
诣彼。又大师颜貌端正。得梵色像。成此法
者。彼应诣此。此不应诣彼。又大师戒德增
上。智慧成就。成就此法者。彼应诣此。此不
应诣彼。又大师所言柔和。辩才具足。义味
清净。成此法者。彼应诣此。此不应诣彼
又大师为众导首。弟子众多。成此法者。彼
应诣此。此不应诣彼。又大师常教授五百
婆罗门。成此法者。彼应诣此。此不应诣
彼。又大师四方学者皆来请受。问诸技术
祭祀之法。皆能具答。成此法者。彼应诣此。
此不应诣彼。又大师为波斯匿王及瓶沙
王恭敬供养。成此法者。彼应诣此。此不
应诣彼。又大师富有财宝。库藏盈溢。成此
--------------------------------------------------------------------------------97.3
法者。彼应诣此。此不应诣彼。又大师智慧
明达。所言通利。无有怯弱。成此法者。彼应
诣此。此不应诣彼。大师若具足此十一法。
彼应诣此。此不应诣彼。时。究罗檀头言。如
是。如是。如汝等言。我实有此德。非不有也。
汝当复听我说。沙门瞿昙所成功德。我等
应诣彼。彼不应来此。沙门瞿昙七世已来
父母真正。不为他人之所轻毁。彼成此法
者。我等应诣彼。彼不应来。又沙门瞿昙颜
貌端正。出刹利种。成此法者。我应诣彼。彼
不应来。又沙门瞿昙生尊贵家。出家为道。
成此法者。我应诣彼。彼不应来此。又沙
门瞿昙光明具足。种姓真正。出家修道。成此
法者。我应诣彼。彼不应来。又沙门瞿昙生
财富家。有大威力。出家修道。成此法者。我
应诣彼。彼不应来。又沙门瞿昙具贤圣戒。
智慧成就。成此法者。我应诣彼。彼不应
来。又沙门瞿昙善于言语。柔软和雅。成此
法者。我应诣彼。彼不应来。又沙门瞿昙为
众导师。弟子众多。成此法者。我应诣彼。彼
不应来。又沙门瞿昙永灭欲爱。无有卒暴。
忧畏已除。衣毛不竖。欢喜和悦。见人称善。
善说行报。不毁余道。成此法者。我应诣
彼。彼不应来。又沙门瞿昙常为波斯匿王及
瓶沙王礼敬供养。成此法者。我应诣彼。
彼不应来。又沙门瞿昙为沸伽罗娑罗婆
罗门礼敬供养。亦为梵婆罗门．多利遮婆罗
门．种德婆罗门．首伽摩纳兜耶子恭敬供养。
成此法者。我应诣彼。彼不应来。又沙门瞿
--------------------------------------------------------------------------------98.1
昙为诸声闻弟子之所宗奉礼敬供养。亦
为诸天及诸鬼神之所恭敬。释种．俱梨．冥
宁．跋只．末罗．苏摩皆悉宗奉。成此法者。我
应诣彼。彼不应来。又沙门瞿昙波斯匿王
及瓶沙王受三归五戒。成此法者。我应诣
彼。彼不应来。又沙门瞿昙沸伽罗娑罗婆罗
门等受三归五戒。成此法者。我应诣彼。彼
不应来。又沙门瞿昙弟子受三归五戒。诸
天．释种．俱梨等。受三归五戒。成此法者。
我应诣彼。彼不应来。又沙门瞿昙所游行
处。为一切人恭敬供养。成此法者。我应
诣彼。彼不应来。又沙门瞿昙所至城郭村邑。
无不倾动恭敬供养。成此法者。我应诣彼。
彼不应来。又沙门瞿昙所至之处。非人．鬼神
不敢触娆。成此法者。我应诣彼。彼不应
来。又沙门瞿昙所至之处。其处人民皆见光
明。闻天乐音。成此法者。我应诣彼。彼不
应来。又沙门瞿昙所至之处。若欲去时。众人
恋慕。涕泣而送。成此法者。我应诣彼。彼不
应来。又沙门瞿昙初出家时。父母宗亲涕泣
恋恨。成此法者。我应诣彼。彼不应来。又
沙门瞿昙少壮出家。舍诸饰好．象马．宝车．五
欲．璎珞。成此法者。我应诣彼。彼不应来。
又沙门瞿昙舍转轮王位。出家修道。若其在
家。王四天下。统领民物。我等皆属。成此法
者。我应诣彼。彼不应来。又沙门瞿昙明解
梵法。能为人说。亦与梵天往返语言。成此
法者。我应诣彼。彼不应来。又沙门瞿昙
明解三种祭祀．十六祀具。我等宿旧所不
--------------------------------------------------------------------------------98.2
能知。成此法者。我应诣彼。彼不应来。又
沙门瞿昙三十二相具足。成此法者。我应
诣彼。彼不应来。又沙门瞿昙智慧通达。无
有怯弱。成此法者。我应诣彼。彼不应来。
彼瞿昙来至此佉[少/兔]婆提村。于我为尊。又
是贵客。宜往觐现。时。五百婆罗门白究罗檀
头言。甚奇。甚特。彼之功德乃如是耶。若使
瞿昙于诸德中成就一者。尚不应来。况今
尽具。宜尽相率。共往问讯。究罗檀头言。欲
行者。宜知是时。时。婆罗门即严驾宝车。与
五百婆罗门及佉[少/兔]婆提诸婆罗门长者．居
士。前后围绕。诣尸舍婆林。到已下车。步进
至世尊所。问讯已。一面坐。时。诸婆罗门．长者。
居士。或有礼佛而坐者。或问讯而坐者。或
有称名而坐者。或有叉手向佛而坐者。或
有默然而坐者。众坐已定。究罗檀头白佛
言。欲有所问。若有闲暇得见听者。乃敢
请问。佛言。随意所问。时。婆罗门白佛言。我
闻瞿昙明解三种祭祀及十六种祭具。我等
先宿耆旧所不能知。我等今者欲为大祭
祀。已办五百特牛．五百牸牛．五百特犊．五百
牸犊．五百羖羊．五百羯羊。欲以祭祀。今日
顾来。问三祭法及十六祭具。若得成此祀
者。得大果报。名称远闻。天人所敬。尔时。世
尊告究罗檀头婆罗门曰。汝今谛听。谛听。善
思念之。当为汝说。婆罗门言。唯然。瞿昙。愿
乐欲闻。尔时。佛告究罗檀头曰。乃往过去
久远世时。有刹利王。水浇头种。欲设大祀。
集婆罗门大臣而告之曰。我今大有财宝
--------------------------------------------------------------------------------98.3
具足。五欲自恣。年已朽迈。士众强盛。无有怯
弱。库藏盈溢。今欲设大祀。汝等说祀法斯
何所须。时。彼大臣即白王言。如是。大王。如
王所言。国富兵强。库藏盈溢。但诸民物多怀
恶心。习诸非法。若于此时而为祀者。不
成祀法。如遣盗逐盗。则不成使。大王。勿
作是念言。此是我民。能伐能杀。能呵能止。诸
近王者当给其所须。诸治生者当给其财
宝。诸修田业者当给其牛犊．种子。使彼各
各自营。王不逼迫于民。则民人安隐。养育
子孙。共相娱乐。佛告究罗檀头。时。王闻诸
臣语已。诸亲近者给其衣食。诸有商贾给
其财宝。修农田者给牛．种子。是时人民各
各自营。不相侵恼。养育子孙。共相娱乐。佛
言。时。王复召诸臣语言。我国富兵强。库藏盈
溢。给诸人民。使无所乏。养育子孙。共相
娱乐。我今欲设大祀。汝说祀法悉何所须。
诸臣白王。如是。如是。如王所说。国富兵强。
库藏盈溢。给诸人民。使其无乏。养育子孙。
共相娱乐。王欲祀者。可语宫内使知。时。王
即如臣言。入语宫内。我国富兵强。库藏盈溢。
多有财宝。欲设大祀。时。诸夫人寻白王言。
如是。如是。如大王言。国富兵强。库藏盈溢。
多有珍宝。欲设大祀。今正是时。王出报诸
臣言。我国富兵强。库藏盈溢。给诸人民。使
其无乏。养育子孙。共相娱乐。今欲大祀。已
语宫内。汝尽语我。斯须何物。时。诸大臣即
白王言。如是。如是。如王所说。欲设大祀。
已语宫内。而未语太子．皇子．大臣．将士。王
--------------------------------------------------------------------------------99.1
当语之。时。王闻诸臣语已。即语太子．皇子．
群臣．将士言。我国富兵强。库藏盈溢。欲设
大祀。时。太子．皇子及诸群臣．将士即白王言。
如是。如是。大王。今国富兵强。库藏盈溢。欲
设祀者。今正是时。时。王复告大臣曰。我国
富兵强。多有财宝。欲设大祀。已语宫内．太
子．皇子。乃至将士。今欲大祀。斯何所须。诸
臣白王。如大王言。欲设祀者。今正是时。王
闻语已。即于城东起新堂舍。王入新舍。被
鹿皮衣。以香酥油涂摩其身。又以鹿角戴
之头上。牛屎涂地。坐卧其上。及第一夫人．
婆罗门．大臣。选一黄牸牛。一乳王食。一乳夫
人食。一乳大臣食。一乳供养大众。余与犊子。
时。王成就八法。大臣成就四法。云何王成
就八法。彼刹利王七世以来父母真正。不为
他人所见轻毁。是为成就初法。彼王颜貌
端正。刹利种族。是为二法。彼王戒德增盛。智
慧具足。是为三法。彼王习种种技术。乘象．
马车．刀牟．弓矢．战斗之法。无不具知。是为
四法。彼王有大威力。摄诸小王。无不靡伏。
是为五法。彼王善于言语。所说柔软。义味具
足。是为六法。彼王多有财宝。库藏盈溢。是
为七法。彼王智谋勇果。无复怯弱。是为八
法。彼刹利种王。成此八法。云何大臣成就
四法。彼婆罗门大臣七世以来父母真正。不
为他人所见轻毁。是为初法。复次。彼大臣
异学三部讽诵通利。种种经书皆能分别。世
典幽微靡不综练。又能善于大人相法．瞻
察吉凶．祭祀仪礼。是为二法。复次。大臣善于
--------------------------------------------------------------------------------99.2
言语。所说柔和。义味具足。是为三法。复次。大
臣智谋勇果。无有怯弱。凡祭祀法无不解
知。是为四法。时。彼王成就八法。婆罗门大
臣成就四法。彼王有四援助．三祭祀法．十
六祀具。时。婆罗门大臣于彼新舍。以十六
事开解王意。除王疑想。云何十六。大臣白
王。或有人言。今刹利王欲为大祀。而七世
以来父母不正。常为他人所见轻毁。设有
此言。不能污王。所以者何。王七世以来父
母真正。不为他人之所轻毁。或有人言。今
刹利王欲为大祀。而颜貌丑陋。非刹利种。
设有此言。不能污王。所以者何。王颜貌端
正。刹利种族。或有人言。今刹利王欲为大
祀。而无增上戒。智慧不具。设有此言。不
能污王。所以者何。王戒德增上。智慧具足。
或有人言。今刹利王欲为大祀。而不善诸
术。乘象．马车．种种兵法不能解知。设有此
言。不能污王。所以者何。王善诸技术。战阵
兵法。无不解知。或有人言。王欲为大祀。而
无大威力摄诸小王。设有是言。不能污
王。所以者何。王有大威力。摄诸小王。或有
人言。王欲大祀。而不善于言语。所说粗犷。
义味不具。设有此言。不能污王。所以者
何。王善于言语。所说柔软。义味具足。或有
人言。王欲大祀。而无多财宝。设有是言。不
能污王。所以者何。王库藏盈溢。多有财宝。
或有人言。王欲大祀。而无智谋。志意怯弱。
设有是言。不能污王。所以者何。王智谋勇
果。无有怯弱。或有人言。王欲大祀。不语
--------------------------------------------------------------------------------99.3
宫内。设有是语。不能污王。所以者何。王
欲祭祀。先语宫内。或有人言。王欲大祀。而
不语太子．皇子。设有此言。不能污王。所以
者何。王欲祭祀。先语太子．皇子。或有人言。
王欲大祀。不语群臣。设有此言。不能污
王。所以者何。王欲大祀。先语群臣。或有人
言。王欲大祀。不语将士。设有此言不能
污王。所以者何。王欲祭祀。先语将士。或有
人言。王欲大祀。而婆罗门大臣七世以来
父母不正。常为他人之所轻毁。设有是语。
不能污王。所以者何。我七世以来父母真
正。不为他人所见轻毁。或有人言。王欲
大祀。而大臣于异学三部讽诵不利。种种
经书不能分别。世典幽微亦不综练。不能
善于大人相法．瞻察吉凶．祭祀仪礼。设有
此言。不能污王。所以者何。我于三部异
典讽诵通利。种种经书皆能分别。世典幽微
靡不综练。又能善于大人相法．瞻察吉凶．
祭祀仪礼。或有人言。王欲大祀。而大臣不
善言语。所说粗犷。义味不具。设有此言。不
能污王。所以者何。我善言语。所说柔和。义味
具足。或有人言。王欲大祀。而大臣智谋不
具。志意怯弱。不解祀法。设有是言。不能污
王。所以者何。我智谋勇果。无有怯弱。凡祭
祀法。无不解知。佛告究罗檀头。彼王于十
六处有疑。而彼大臣以十六事开解王意
佛言。时。大臣于彼新舍。以十事行示教利
喜于王。云何为十。大臣言。王祭祀时。诸有
杀生．不杀生来集会者。平等施与。若有杀生
--------------------------------------------------------------------------------100.1
而来者。亦施与。彼自当知。不杀而来者。亦施
与。为是故施。如是心施。若复有偷盗．邪淫．
两舌．恶口．妄言．绮语．贪取．嫉妒．邪见来在会
者。亦施与。彼自当知。若有不盗。乃至正见
来者。亦施与。为是故施。如是心施。佛告婆
罗门。彼大臣以此十行示教利喜。又告婆
罗门。时。彼刹利王于彼新舍生三悔心。大
臣灭之。云何为三。王生悔言。我今大祀。已
为大祀．当为大祀．今为大祀。多损财宝。
起此三心。而怀悔恨。大臣语言。王已为大
祀。已施．当施．今施。于此福祀不宜生悔。是
为王入新舍生三悔心。大臣灭之。佛告婆
罗门。尔时。刹利王水浇头种。以十五日月满
时出彼新舍。于舍前露地然大火[廿/积]。手执
油瓶注于火上。唱言。与。与。时。彼王夫人闻
王以十五日月满时出新舍。于舍前然
大火[廿/积]。手执油瓶注于火上。唱言。与。与。彼
夫人．婇女多持财宝。来诣王所。而白王言。
此诸杂宝。助王为祀。婆罗门。彼王寻告夫
人．婇女言。止。止。汝便为供养已。我自大有
财宝。足以祭祀。诸夫人．婇女自生念言。我
等不宜将此宝物还于宫中。若王于东方
设大祀时。当用佐助。婆罗门。其后王于东
方设大祀时。夫人．婇女即以此宝物助设
大祀。时。太子．皇子闻王十五日月满时出
新舍。于舍前然大火[廿/积]。手执油瓶注于火
上。唱言。与。与。彼太子．皇子多持财宝。来诣
王所。白王言。以此宝物。助王大祀。王言。止。
止。汝便为供养已。我自大有财宝。足已祭
--------------------------------------------------------------------------------100.2
祀。诸太子．皇子自生念言。我等不宜持此
宝物还也。王若于南方设大祀者。当以佐
助。如是大臣持宝物来。愿已助王祭祀西
方。将士持宝物来。愿已助王祭祀北方。佛
告婆罗门。彼王大祭祀时。不杀牛．羊及诸众
生。唯用酥．乳．麻油．蜜．黑蜜．石蜜。以为祭祀
佛告婆罗门。彼刹利王为大祀时。初喜．中
喜。后亦喜。此为成办祭祀之法。佛告婆罗
门。彼刹利王为大祀已。剃除须发。服三法
衣。出家为道。修四无量心。身坏命终。生梵
天上。时。王夫人为大施已。亦复除发。服三
法衣。出家修道。行四梵行。身坏命终。生梵天
上。婆罗门大臣教王四方祭祀已。亦为大
施。然后剃除须发。服三法衣。出家修道。行
四梵行。身坏命终。生梵天上。佛告婆罗门。
时。王为三祭祀法．十六祀具。而成大祀。于
汝意云何。时。究罗檀头闻佛言已。默然不
对。时。五百婆罗门语究罗檀头言。沙门瞿
昙所言微妙。大师何故默然不答。究罗檀头
答言。沙门瞿昙所说微妙。我非不然可。所
以默然者。自思惟耳。沙门瞿昙说此事。不
言从他闻。我默思惟。沙门瞿昙将无是彼
刹利王耶。或是彼婆罗门大臣耶。尔时。世尊
告究罗檀头曰。善哉。善哉。汝观如来。正得
其宜。是时。刹利王为大祀者。岂异人乎。勿
造斯观。即吾身是也。我于尔时极大施慧
究罗檀头白佛言。齐此三祭祀及十六祀具
得大果报。复有胜者耶。佛言。有。问曰。何者
是。佛言。于此三祭祀及十六祀具。若能常
--------------------------------------------------------------------------------100.3
供养众僧。使不断者。功德胜彼。又问。于三
祭祀及十六祀具。若能常供养众僧使不
断者。为此功德最胜。复有胜者耶。佛言。有
又问。何者是。佛言。若以三祭祀及十六祀具
并供养众僧使不断者。不如为招提僧
起僧房堂阁。此施最胜。又问。为三祭祀及
十六祀具。并供养众僧使不断绝。及为招
提僧起僧房堂阁。为此福最胜。复有胜者
耶。佛言。有。又问。何者是。佛言。若为三种祭
祀．十六祀具。供养众僧使不断绝。及为招
提僧起僧房堂阁。不如起欢喜心。口自发
言。我归依佛。归依法。归依僧。此福最胜
又问。齐此三归。得大果报耶。复有胜者。佛
言。有。又问。何者是。佛言。若以欢喜心受．行
五戒。尽形寿不杀．不盗．不淫．不欺．不饮酒。
此福最胜。又问。齐此三祀。至于五戒。得大
果报耶。复有胜者。佛言。有。又问。何者是。佛
言。若能以慈心念一切众生。如构牛乳
顷。其福最胜。又问。齐此三祀。至于慈心。得
大果报耶。复有胜者。佛言。有。又问。何者是
佛言。若如来．至真．等正觉出现于世。有人
于佛法中出家修道。众德悉备。乃至具足三
明。灭诸痴冥。具足慧明。所以者何。以不放
逸．乐闲静故。此福最胜。究罗檀头又白佛
言。瞿昙。我为祭祀。具诸牛羊各五百头。今
尽放舍。任其自游随逐水草。我今归依佛。
归依法。归依僧。听我于正法中为优婆
塞。自今以后。尽形寿不杀．不盗．不淫．不欺．不
饮酒。唯愿世尊及诸大众时受我请。尔时。
--------------------------------------------------------------------------------101.1
世尊默然受之。时。婆罗门见佛默然受请
已。即起礼佛。绕三匝而去。还家供办种种
肴膳。明日时到。尔时。世尊着衣持钵。与大
比丘众千二百五十人俱。诣婆罗门舍。就
座而坐。时婆罗门手自斟酌。供佛及僧。食
讫去钵。行澡水毕。佛为婆罗门而作颂
曰
  祭祀火为上　　讽诵诗为上
  人中王为上　　众流海为上
  星中月为上　　光明日为上
  上下及四方　　诸有所生物
  天及世间人　　唯佛为最上
  欲求大福者　　当供养三宝
尔时。究罗檀头婆罗门即取一小座于佛
前坐。尔时世尊渐为说法。示教利喜。施论．戒
论．生天之论。欲为大患。上漏为碍。出要为
上。分布显示诸清净行。尔时。世尊观彼婆
罗门志意柔软。阴盖轻微。易可调伏。如诸佛
常法。为说苦谛。分别显示。说集圣谛．集灭
圣谛．出要圣谛。时。究罗檀头婆罗门即于座
上远尘离垢。得法眼净。犹如净洁白叠。易
为受染。檀头婆罗门亦复如是。见法得
法。获果定住。不由他信。得无所畏。而白佛
言。我今重再三归依佛．法．圣众。愿佛听我
于正法中为优婆塞。自今已后。尽形寿不
杀．不盗．不淫．不欺．不饮酒。重白佛言。唯愿世
尊更受我七日请。尔时。世尊默然受之。时。
婆罗门即于七日中。手自斟酌。供佛及僧。
过七日已。世尊游行人间。佛去未久。时究
--------------------------------------------------------------------------------101.2
罗檀头婆罗门得病命终。时。众多比丘闻究
罗檀头供养佛七日。佛去未久。得病命终。
即自念言。彼人命终。当何所趣。时。诸比丘
诣世尊所。头面礼足。于一面坐。彼究罗檀
头今者命终。当生何所。佛告诸比丘。彼人
净修梵行。法法成就。亦不于法有所触娆。
以断五下分结。于彼现般涅槃。不来此世
尔时。诸比丘闻佛所说。欢喜奉行
佛说长阿含经卷第十五

究罗檀头经


(南)六 摩诃梨经

                                    六 摩诃梨经
      汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、
      慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定
      之比丘。

        长部经典一                                          一六四
                六 摩诃梨经
150 一  如是我闻。时，世尊住毗含离之大林重阁讲堂。其时由拘萨罗国及摩揭陀国之
    众多婆罗门，为某要事，来住毗舍离。彼等如是闻：‘释迦族人出家之沙门瞿昙，今
    住毗舍离。尊者瞿昙，实有如是美名、称誉：‘彼世尊是应供者、正觉者、明行足
    者、善逝者、世间解、无上士、调御丈夫者、天人师、佛、世尊。’彼世尊自证知、
    作证已，而向含括天界、魔界、梵天界，及此世界之人天、沙门、婆罗门宣示。世
    尊说初善、中善、后亦善，文义具足之法，教示完全圆满，清净之梵行。能奉见如
    是之应供者，是甚幸!’
    二  拘萨罗国及摩揭陀国之婆罗门等，诣大林之重阁讲堂。其时，尊者那耆多，为
    世尊之侍者，彼等诣尊者那耆多之处，诣已，言尊者那耆多曰：‘尊者那耆多，今世
    尊瞿昙在何处耶?我等欲奉见世尊。’
151     ‘友!今非奉见世尊之时，今世尊往自室宴坐。’
        彼婆罗门等，退坐一面，并言：‘奉见世尊已，我等[始]离去。’
    三  [时，]离车人之奥他达，亦与众多之离车人，诣大林之重阇讲堂，诣已，向
    尊者那耆多，问讯立于一面曰：
        ‘尊者那耆多!应供者正觉者，今在何处耶?我等欲来奉见世尊。’
        ‘摩诃梨1!今非奉见世尊之时，今世尊在自室宴坐。’
        彼离车人奥他达，亦退坐一面，并言：‘奉见世尊已，我等[始]离去。’
    四  其时，沙弥尸哈(狮子)，诣尊者那耆多之处，诣已，向尊者那耆多问讯立于一
    面曰：
        ‘尊者迦叶2!拘萨罗国及摩揭陀国之众多婆罗门，来诣奉见世尊；离车人奥他
    达亦与众多之离车人，来诣奉见世尊。善哉！尊者迦叶，愿此等诸众，得见世尊耶?’
        ‘然，尸哈！汝自己，请往告世尊。’
        沙弥尸哈，答尊者那耆多曰：‘尊者，唯然。’而诣世尊之处，问讯世尊，立于
    一面曰：
        ‘世尊!拘萨罗国及摩揭陀国之众多婆罗门，今来奉见世尊；离车人奥他达亦与
        六 摩诃梨经                                         一六五

        长部经典一                                          一六六
152 众多之离车人，来奉见世尊。善哉!愿此等诸众得见世尊。’
        ‘尸哈!然则，汝设座于静室[前]之阴凉处。’
        沙弥尸哈应诺世尊曰：‘唯然，世尊。’则设座于静室[前]之阴凉处。世尊出
    静室，着坐于静室前阴凉处所设之座。
    五  时，拘萨罗国及摩揭陀国之婆罗门等，诣世尊之处。诣已，共相问讯，交谈感
    铭之语后，坐于一面。离车人奥他达亦与众多之离车人，诣世尊之处。诣已，共相
    间讯，交谈感铭之语后，坐于一面。
        坐于一面之离车人奥他达白世尊曰：
        ‘世尊！数日前，离车人之须那迦陀(善宿)，诣我之处而如是曰：‘摩诃梨!
    我依住世尊之处，不久，经三年，我已见种种令人可爱、愉快及导致贪欲之诸天景
    象;然，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。’世尊!须那迦陀
    离车子，不闻如是之诸天音声--可爱、具欲、导致贪染--实为存在、或不存在
    耶?’
        ‘摩诃梨!须那迦陀离车子，所不闻如是诸天音声--可爱、具欲、导致贪染
    --实为存在而非无。’
    六  ‘世尊!以何故，须那迦陀离车子，尚未闻到任何令人可爱、愉快及导致贪欲之
    诸天声音--实存在而非无耶?’
153     ‘摩诃梨!于此，有比丘向东方，一向修习三摩地，求见种种令人可爱、愉快及
    导致贪欲之诸天景象--然而不求闻到任何令人可爱、愉快及导致贪欲之诸天声
    音。因彼比丘，已于东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之
    诸天景象--并不求任何令人可爱、愉快及导致贪欲之诸天声音--而尚未闻到任
    何令人可爱、愉快及导致贪欲之诸天声音。何以故?摩诃梨!因彼比丘，已如是向
    东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象;而不求种
    种令人可爱、愉快及导致贪欲之诸天声音。
    七  复次，摩诃梨！已向南方……乃至……于西方……乃至……于北方……乃至
    ……向上下四维，一向修三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象;
    而不求种种令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已向上下四维，一
    向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象，而不求任何令人可
        六 摩诃梨经                                         一六七

        长部经典一                                          一六八
    爱、愉快及导致贪欲之诸天声音；向上下四维，彼已见种种令人可爱、愉快及导致
    贪欲之诸天景象，而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故?

   摩诃梨！因彼比丘，已如是向上下四维，一向修习三摩地，求种种令人可爱、愉快
    及导致贪欲之诸天景象;而不求任何令人可爱、愉快及导致贪欲之诸天声音也。
154 八  摩诃梨!于此，有比丘向东方，一向修习三摩地，求任何令人可爱、愉快及导
    致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象;彼比丘向
    东方，一向修三摩地，已求任何令人可爱、愉快及导致贪欲之诸天声音，而不求种
    种令人可爱、愉快及导致贪欲之诸天景象;彼[比丘]于东方，已闻种种令人可爱、
    愉快及导致贪欲之诸天声音，而不见种种令人可爱、愉快及导致贪欲之诸天景象。
    何以故?摩诃梨!因彼比丘向东方，一向修习三摩地，已如是求种种令人可爱、愉
    快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象。
    九  复次，摩诃梨!有比丘向南方……乃至……向西方……乃至……向北方……乃
    至……向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天声
    音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象。[彼比丘]向上下四维，
    一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何
    令人可爱、愉快及导致贪欲之诸天景象;因此，彼于上下四维，已闻种种令人可爱、
    愉快及导致贪欲之诸天声音，而不见任何令人可爱、愉快及导致贪欲之诸天景象。
    何以故?摩诃梨！因彼比丘，如是向上下四维，一向修习三摩地，已求种种令人可
    爱、愉快及导致贪欲之诸天声音；而不求任何种种令人可爱、愉快及导致贪欲之诸
    天景象。
    一0   摩诃梨!于此，有比丘向东方，修习三摩地，双兼求种种令人可爱、愉快及
155 导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音；因此，彼
    于东方已见种种令人可爱、愉快及导致贪欲之诸天景象，亦闻种种令人可爱、愉快
    及导致贪欲之诸天声音。何以故?摩诃梨!因彼比丘如是向东方，修习三摩地，已
    双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导
    致贪欲之诸天声音。
    一一  复次，摩诃梨!有比丘向南方……乃至……向西方……乃至……向北方……
    乃至……向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天
        六 摩诃梨经                                         一六九

        长部经典一                                          一七0
    景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。由彼比丘向上下四维、修
    习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求任何令人可
    爱、愉快及导致贪欲之诸天声音；因此，彼于上下四维，已见种种令人可爱、愉快
    及导致贪欲之诸天景象，亦已闻种种令人可爱、愉快及导致贪欲之诸天声音。何以
    故?摩诃梨!因彼比丘，如是向上下四维，修习三摩地，双兼求种种令人可爱、愉
    快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。’
        ‘摩诃梨!此非无，是善宿不得闻有天声音之理由也。’
    一二  ‘世尊!诸比丘为自作证此等三摩地之修习，而于世尊之处，修习梵行耶?’
156     ‘摩诃梨!诸比丘于我处修习梵行，非为自作证此等三摩地之修习。摩诃梨!实
    有比此更殊胜之诸法，为实证此殊胜之诸法，诸比丘于我处修习梵行。’
    一三  ‘世尊!此等是如何之法耶?’
        ‘摩诃梨!于此，比丘为偏断三结，入于预流，其性不堕，必定趣证三菩提。摩
    诃梨!诸比丘为实证此殊胜之诸法，于我处修习梵行。
        摩诃梨!又有比丘偏断三结，而稀薄贪欲、嗔恚、愚痴，入于一来果，唯一次
    来此世界[欲]，作苦恼之终尽。摩诃梨!诸比丘！为实证此等殊胜之诸法，于我处
    修习梵行。
        摩诃梨!又有比丘偏断五下分结，成为化生者，于其般涅槃，为不还来此世界。
    诸比丘为实证此等殊胜之诸法，于我处修习梵行。
        摩诃梨!又有比丘偏尽诸漏，于现身自证如，作证无漏解脱、慧解脱，成就而
    住。摩诃梨!诸比丘为实证此等殊胜之诸法，于我处修习梵行。
        摩诃梨!此等之诸法(四圣果)为殊胜之法，诸比丘为实证此等之诸法，于我
    处修习梵行。’
    一四  ‘世尊!然，为实证此等之诸法，有道、道迹耶?’
        ‘摩诃梨!为实证此等之诸法，实有其道、道迹。’
157     ‘世尊!何者是其道、道迹耶?’
        ‘此八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定是。
    摩诃梨!为证此等之诸法，此是道、道迹。
    一五  摩诃梨!我住憍赏弥之瞿师罗园，其时，普行者满提左与持木钵之弟子阇利
        六 摩诃梨经                                         一七一

        长部经典一                                          一七二
    耶，诣至我处，问讯而立一面，作如是言：
        ‘友!尊瞿昙!其命与身，是一或是异耶?’
        [我答曰：]‘然者，谛听，善思念之，我当说。’
        彼等二出家者答：‘友!唯然，’我如是曰:
    一六  ‘友!如来出现于世，是应供者、正觉者……乃至……[如沙门果经四0--六
    三节之广说，]友!比丘如是令戒具足也。……[如沙门果经六四--七五节之广
    说，]……乃至……具足初禅而住。友!如是知、如是见之比丘，云：‘命与身是
    一、或是异’者，当为相应耶?’
        ‘友!不相应3也。’
        ‘友!我亦如是知、如是见，不言：‘命与身是一、或是异。’
    一七  ‘……乃至……第二禅……乃至……第三禅……乃至……第四禅而住，[如沙
158 门果经七七--八一节。]友!如是知、如是见之比丘，云：‘命与身是一、或是
    异。’当为相应耶?
        ‘友!此说为不相应。’
        ‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
    一八  ‘……乃至……[如沙门果经八三--九六节之广说，]彼心倾注于智见。如是知、
    如是见之比丘，云：‘命与身是一、或是异。’当为相应耶?’
        ‘友!此说，为不相应。’
        ‘友!我如是知、如是见，不言：‘命与身是一、或是异。’
    一九  ‘……乃至……[如沙门果经九七节之广说，]更证知不再来此生。如是知、
    如是见之比丘，云：‘命与身是一、或是异，’当为相应耶?’
        ‘友！如是知、如是见之比丘，其说为不相应4。’
        ‘友!我如是知、如是见，不言：‘命与身是一、或是异。’’
        世尊如是说已。离车子奥他达，欢喜世尊之所说。

    注1 奥他达(兔唇)亦称摩诃梨。摩诃梨是姓，兔唇是其名之通称。
      2 称迦叶，是那耆多的姓。
        六 摩诃梨经                                         一七三

        长部经典一                                          一七四
      3 原本之文面为‘此语是相应。’于觉音注kallm解作yuttam闻为相应，但一面促其答
        为不相应，彼等以答为相应以知道其次，我如是知、如是见，不言：同、异，以示更高之
        境界为不相应，(Sumahgalavilasini P.216锡面版)，如右之关系，故此问答之处，感
        觉少有出入，而以暹罗本，此处加入na读之，这样较善通其义，故从 暹罗本译之。
      4 原本至此始插入na。


(南)七 阇利经

                                    七 阇利经
      汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全
      与摩诃梨经之一五--一九相同。所以从此部份省略之。

                七 阇利经
159 一  如是我闻。一时，世尊住憍赏弥之瞿师罗园。其时，普行者满提左与持木钵之
    弟子阇利，诣往世尊之处。诣已，共相问候致意，退立一面，如是言：
        ‘友!尊瞿昙!命与身是一、或是异耶？’
        ‘然者，友!谛听，善思念之，我当说。’
        彼二出家者，应诺世尊曰：‘友!唯然。’
    二~五 ‘友!如来出现于世，[如来是]应供者、正觉者……乃至……友!我如是
160 知、如是见，不言：‘命与身是一、或是异。’’[同摩词梨经一六’一九节，故略
    之。]
        世尊如是说已。彼等二出家者，欢喜世尊之所说。
        七 阇利经                                           一七五


(南)八 迦叶师子吼经

                                 八 迦叶师子吼经
      本经相当于汉译长阿含卷第二五之裸形梵志经(大正藏一)。最初列举种种苦行，虽然
      修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，
      于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
      本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。

        长部经典一                                          一七六
                八 迦叶师子吼经
161 一  如是我闻。一时，世尊住委若国之康那揭陀罗(金槃)鹿野林。尔时，裸行外
    道迦叶，诣世尊之处。诣已，与世尊共相问候致意，交谈忆念之语后，立于一面。
    立于一面之裸行外道迦叶言世尊曰：
    二  ‘尊瞿昙!我闻：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之
    苦行者。’尊瞿昙!彼等如是言：‘沙门瞿昙，呵责一切苦行者，绝对非难、骂詈
    一切弊秽生活之苦行者’，彼等确实述尊者瞿昙之说1，而非以不实诽谤世尊瞿昙
    耶?又同任何人之主张之大小言论，不至非难耶?[所以如是问，]我等实不愿诽
    谤尊者瞿昙也。’
    三  ‘迦叶!如是言：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之
    苦行者’，彼等实非述我之所说。又彼等以虚假之伪言诽谤我也。迦叶!于此，我以
    清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于恶生、
162 恶趣、堕处、地狱。迦叶!我更以清净超人之天眼，见……乃至……或弊秽生活之
    苦行者，身坏命终之后，生于善趣、天界。迦叶!于此，我以清净超人之天眼，见
    ……乃至……或少苦住之苦行者，身坏命终后，生于恶生、恶趣、堕处、地狱。迦
    叶！我更以超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于善
    趣、天界。迦叶!如是，如来如实知此等苦行者，来、去、死殁、又出生，我何以
    呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者耶?
    四  迦叶!或有沙门、婆罗门，聪明、博学，善于论争，游行[各处]，如细心之[弓
    术]射串毛发，谓以智慧，摧破诸见。彼等与我，或某分一致，其分不一致。或有
    彼等称‘是’者，我亦称‘是’；或有彼等称‘非’者，我亦称‘非’。或有彼等称
    ‘是’者，我称为‘非’：或有彼等称‘非’者，我称为‘是’。或有我称‘是’者，
    他者亦称为‘是’；或有我称‘非’者;他者亦称为‘非’。或有我称‘是’者，他
163 者称为‘非’；或有我称‘非’者，他者称为‘是’。
    五  我去对彼等如是言：‘友!凡我等不一致之处，则放置[不言]，凡于一致之处，
    于此智者，由师对师，由教团对教团，应各自审问、究明、合议：此等法于诸贤为
        八 迦叶师子吼经                                     一七七

        长部经典一                                          一七八
    不善者，应言为不善；为有罪者，应言为有罪；不应为者，当言不应为；于圣贤不
    相应者，当言于圣贤不相应;污秽者，应言污秽;于此[沙门、婆罗门]之师中，
    谁能完全舍离此等[恶]法耶?是沙门瞿昙或是其他尊贵教派之师耶?’
    六  复次，迦叶，有是处，有智者，各自审问、议论，如次曰：‘凡此等法于诸贤
    不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，
    当言于圣贤不相应；污秽者，应言污秽。于[此沙门、婆罗门]之师中，是沙门瞿
    昙，比其他尊贵教派之师，更完全拾离此等[恶]法也?’迦叶！我实于此各自审
    问、究明、合议之中，为多数之智者所称赞。
    七  复次，迦叶!凡智者于此，由师对师，由教团对教团，可各自审问、究明、合
    议：‘此等法于诸贤善者，应言善；非善者，应言非善：应为者，当言应为；于圣
    贤相应者，当言于圣贤相应;清净者，应言清净。于此[沙门、婆罗门]之师中，
    谁能获得完全此等[善]法耶?是沙门瞿昙，或其他尊贵教派之师耶?’
    八  复次，迦叶！凡有是处，智者审问、究明、合议，如次曰：‘此等法于诸贤善
164 者，应言善，非善者，应言非善;应为者，当言应为;于圣贤相应者，当言于圣贤
    相应；清净者，应言清净。于此[沙门、婆罗门]之师中，是沙门瞿昙，比其他尊
    贵教派之师，获得更完全此等[善]法。田迦叶!我实于此各自审问、究明、合议
    之中，为多数之智者所称赞。
    九  复次，迦叶!诸智者，由师对师，或由教团对教团，可各自审问、究明、合议：
    ‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：
    于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此[沙门、婆罗门]
    之师中，谁能完全舍离此等[恶法耶?是瞿昙之弟子众，或其他尊贵教派之弟子众
    耶?’
    一0   复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法
    于诸贤不善者，应言于诸贤不善；有罪者，应有罪；不应为者，当言不应为；于圣
    贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此[沙门、婆罗门]之师
    中，是沙门瞿昙弟子众，比其他尊贵教团师之弟子众，更能完全舍离此等[恶]法。’
    迦叶!我等实于此各自审问、究明、合议之中，为多数智者所称赞。
165 一一   迦叶!凡智者于此，由师对师，或由教团对教团，可各自审问、究明、合议：
        八 迦叶师子吼经                                     一七九

        长部经典一                                          一八0
    ‘此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为;于
    圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此[沙门、婆罗门]
    之师中，谁能完全获得此等[善]法耶?是沙门瞿昙之弟子众，或其他尊贵教团师
    之弟子众耶?’
    一二  复次，迦叶!凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法
    于诸贤善者，应言善；非善者，应言非善；应为者，当言应为;于圣贤相应者，当
    言于圣贤相应；清净者，应言清净。于此[沙门、婆罗门]之师中，是沙门瞿昙之
    弟子众，比其他尊贵教团师之弟子众，获得更完全此等[善]法。’迦叶!我等于
    此各自审问、究明、合议之中，为多数之智者所称赞。
    一三  迦叶!有道、有道迹。能登此者，实如是知、如是见：‘沙门瞿昙是说适时
    语、真实语、有义语、合法语、适律语者。’又迦叶!能登何道、何道迹者，实如
    是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者’耶?
    是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定。迦叶!
    此实道、道迹也。登此[道、道迹]者，实如是知、如是见：‘沙门瞿昙，是说适
    时语、真实语、有义语、合法语、适律语者。’’
    一四  如是说时，裸形迦叶白世尊曰：
166     ‘友瞿昙！如下之种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，
    即：离服裸形、无礼仪[法]、舔食后之手[指]、[施主为与食]恳请挨近、恳请少
    待皆不受[施]食，持来、持请、招待亦拒之不受，不从瓶、或皿直接受食，置于
    阈内、于杖之间、于杵之间[皆]不领受，两人食时，[于其一人与]者不受，从怀
    孕女、授乳妇、于男人处之女皆不受，[饥馑时之]2集食时不受，挨近不受，有蝇
    群集不受，不食鱼，不食肉，不饮谷酒、果酒、粥酒，唯受一家、一吃食，唯受二
    家、二吃食，及受七家、七吃食，依一施物、依二施物、[乃至]依七施物而过活，
    或一日一食，或二日一食，[乃至]七日一食，如是至半月一食，于一定间隔，从事
    食、饮之修行。
        友瞿昙!实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，
    即：[修行]食生菜、食稷、食生米、食达都罗米、食鲜苔、食糠、食饭汁、食胡
    麻粉、食草、食牛粪、食森林之树根、果实、自落之果实而过活。
        八 迦叶师子吼经                                     一八一

        长部经典一                                          一八二
        友瞿昙!实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，
    即：或着纯麻纱衣、或着半麻纱衣、或冢间衣、或着粪衣、或着提利达树皮衣、或
167 着黑玲羊皮、或着黑玲皮织之衣、或着吉祥草衣、或着树皮衣、或着木片衣、或人
    发所织衣、或马毛所织衣、或枭羽所织衣;或为拔须发行者，即实践拔须、发;或
    为常立行者，即拒绝床座;或为常蹲行者，即实行蹲踞；或为卧荆棘行者，即实行
    卧荆棘林;或为卧板床行者;或卧露地行者;或为常卧一侧行者；或为尘垢衣者；
    或为露地住者;或为随意住者；或为食腐物者，即实践食腐物;或为不饮水者，即
    实践不饮水；或实践一日三浴而住。’
    一五  ‘迦叶!若人离服裸形，无礼仪[法]，舔食后之手[指]……及至……至半
    月一食，以一定间隔，从事食、饮之修行。然彼不勤修戒具足、心具足、慧具足者，
    彼实远隔沙门法、远隔婆罗门法。迦叶!而彼比丘修无恚心、无害心、慈悲心，于
    现世灭尽诸漏，自证知、自证已而住时，于无漏之心解脱、慧解脱。迦叶!彼实可
    称为沙门、婆罗门。
        迦叶!又有人或食生菜、食稷、食生米……乃至……食森林之树根、果实、自
    落之果实而过活。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远
168 隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、
    自证知已而住时，于无漏之心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。
        迦叶!又有人或着麻纱衣、或着半麻纱衣……乃至……或实践一日三浴而住。
    然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶!
    彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，
    于无漏心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。’
    一六  如是说时，裸形迦叶白世尊曰：
        ‘尊瞿昙!是难行沙门法，是难行婆罗门法:’
        ‘迦叶!然：‘是难行沙门法，是难行婆罗门法’者是世间一般所言。迦叶!若
    唯为离衣裸形、无礼仪[法]、舔食后之手[指]……乃至……半月一食者，以一定
    间隔，从事饮、食之修行。迦叶!唯如此程度[琐细]，及为种种之苦行故，此沙门
    法、婆罗门法甚是难行，而言：‘是难行沙门法、难行婆罗门法’者，是不适当。
    居士或居士子，甚至以瓶取水之婢女，亦得[如次之行]动：‘然，我亦能离服裸
        八 迦叶师子吼经                                     一八三

        长部经典一                                          一八四
    行、无礼仪[法]、舔食后之手[指]……乃至……半月一食、于一定间隔，从事饮、
    食之修行。’迦叶！除此程度及如是种种苦行之外，故此沙门法、婆罗门法甚是难
    行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶!实彼比丘，
    修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证如、自证知已而住时，于无漏
    心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。
169     迦叶!若有人唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自
    落之果实而过活。迦叶!唯如此程度及为种种之苦行故，此沙门法、婆罗门法甚是
    难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，是不适当。居士或居士
    子，甚至以瓶取水之婢女，亦得[如次之行]动：‘然，我亦能食生菜、食稷、食
    生米……乃至……食森林之树根、果食、自落之果实而过活。迦叶!实除此程度、
    及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难
    行之婆罗门法’者，为适当。迦叶!实彼比丘修无恚心、无害心、慈悲心，灭尽诸
    漏，于现世自证如、自证如已而住时，无漏心解脱、慧解脱。迦叶!彼实可称为沙
    门、婆罗门。
        迦叶!若唯着麻纱衣，或着半麻纱衣……乃至……或实践一日三浴而过活。迦
    叶!唯此程度及为种种苦行，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙
    门法，是难行之婆罗门法’者，为不适当。居士或居士子，甚至以瓶取水之婢女，
    亦得[如是之行]动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴
    而过活。’迦叶!实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难行，而
    言：‘是难行之沙门法、是难行之婆罗门法’者，为适当。迦叶!实彼比丘修无恚
    心、无害心、慈悲心，灭尽诸漏，于现世自证如、自证如已而住时，无漏心解脱、
    慧解脱。迦叶!彼实可称为沙门、婆罗门。’
170 一七  如是说时，裸形迦叶白世尊曰：
       ‘尊瞿昙!沙门法是难知、婆罗门法是难知也。’
       ‘迦叶!此‘沙门法是难知、婆罗门法是难知’者，于世间一般所言。然，迦叶！
    唯离服裸形、无礼仪[法]、舔食后之手[指]……乃至……半月一食者，于一定间
    隔，从事饮、食之修行。迦叶！若唯此程度及为种种之苦行，故沙门法、婆罗门法
    甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居
        八 迦叶师子吼经                                     一八五

        长部经典一                                          一八六
    士子，甚至以瓶取水之婢女，亦得[如次之行]动：‘我亦能离服裸行、无礼仪[法]、
    舔食后之手[指]……乃至……半月一食，于一定间隔，从事饮、食之修行。’迦
    叶!实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙
    门法难知’者，为适当。迦叶!实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，
    于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶!彼实可称为沙门、
    婆罗门。
        迦叶!又唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之
    果实而过活，迦叶!如此程度及为种种苦行，故沙门法、婆罗门法甚是难知，而言：
    ‘此沙门法难知、婆罗门法难知’者，为不适当。居士或居士子，甚至以瓶取水之
    婢女，亦得[如次行]动：‘我亦能食生菜、食稷、食生米……乃至……食森林之
    树根、果食、自落下之果实而过活。迦叶!实除此程度、及为种种苦行外，故沙门
    法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适
171 当。迦叶!实彼比丘修无恚、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知
    已而住时，无漏心解脱、慧解脱。迦叶!彼实可称为沙门、婆罗门。
        迦叶！又唯着麻纱衣、着半麻纱衣……乃至……或实践一日三浴而住，迦叶!
    若唯如此程度及为种种之苦行。故沙门法、婆罗门法甚是难知，而言：‘此沙门法
    是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，
    亦得[如是之行]动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴
    而住。’迦叶!实除此程度及为种种之苦行外，故沙门法、婆罗门法甚是难知，是
    故言：‘此沙门法是难知、婆罗门法是难知]者，为适当。迦叶!实彼比丘修无恚
    心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、
    慧解脱。迦叶！彼实可称为沙门、婆罗门。
    一八  如是说时，裸形迦叶白世尊曰：
        ‘尊瞿昙!然，其戒具足、心具足、慧具足者何耶?’
        ‘迦叶!今如来出现于世，阿罗汉、正等觉者……乃至……[如沙门果经第四0
    --四二节之广说。]见[微量之罪过]而怖畏，受持学处而学习。具足清净之身
    业、语业者，以过清净之生活，守护诸根门而戒具足者，则具足成就正念、正知。
        迦叶!何为比丘戒具足耶?迦叶!于此，比丘舍离杀生、远避杀生、离杖、舍
        八 迦叶师子吼经                                     一八七

        长部经典一                                          一八八
172 刀、有羞耻、具慈悲心、怜愍利益一切生类而住。又，此乃比丘戒具足[之一]……
    乃至……[如沙门果经四三--六二之广说]。有某沙门、婆罗门之诸尊者，受食信
    施而以横明谋求邪命之过活。犹如：祈愿、还愿……乃至……与根药、草药、泻药
    等;远离如是徒劳无益、横明邪命之过活。此乃比丘戒具足[之一]。
        迦叶!于此，如是戒具足之比丘，由于戒之防护，故于何处，皆不见怖畏。迦
    叶!犹如灌顶即位，降伏仇敌之刹帝利王，于何处皆不见怖畏。如是，迦叶!戒具
    足之比丘，由戒之防护故，于何处皆不见怖畏。此为具足圣戒蕴，彼内心感受无垢
    清净之安乐。迦叶！如是为比丘戒具足也。[同经六三之广说]。
    一九  迦叶！又，比丘如何防护诸根门耶?迦叶!于此，有比丘眼见[色]境时，
    不执[总]相亦不执别相……乃至……[沙门果经六四--七六节]以防护意根，
    达至意根之防护。彼以此圣诸根防护具足，于内心感受无垢清净之安乐。迦叶!如
    是为比丘防护诸根门也……乃至……于自观察以舍断五盖而生欢喜；欢喜者则生欢
    悦;怀欢悦者则身经安;身经安者则觉受乐，有乐者心则入三昧。彼舍去诸欲、不
173 善法，有寻有伺，由离之生喜、乐，具足初禅而住。彼实由离生喜、乐，等持周偏、
    盈溢充满其全身，由离生喜、乐，是无不透彻。如是，迦叶!犹如熟练之助浴者、
    助浴者弟子，撒洗粉于铜皿，注水搅混，润湿洗粉，浸湿内外周偏而不渗出。迦叶！
    如是由离生喜、乐，等持周偏，盈溢充满其全身，由离生喜、乐，是无不透彻。此
    为比丘心具足[之一]。
        迦叶！更于无寻无伺，由定生喜、乐，具足第二禅……乃至……第三禅……乃
    至……第四禅而住。……乃至……此为比丘心具足[之一]。迦叶!此为心具足也。
    [如沙门果经第七七--八二节之广说。]
    二0  彼如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住
    不动之状态时，比丘之心，倾注于智见。而彼如次知：‘我此身是由色所成、四大
    所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之
    识与此相关连，依此而存在。[如沙门果经第八三节之广说。]
        迦叶!犹如琉璃宝珠，美丽而玉质优异，为八面之[结晶]体，善磨精制而光
    耀，清净无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，
174 以通此等之[质色]。迦叶!如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常
        八 迦叶师子吼经                                     一八九

        长部经典一                                          一九0
    活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是
    由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏
    灭之法。又，我之识与此相关连，依此而存在。’此是比丘慧具足[之一]证知……
    乃至……更不再生。此为比丘慧具足[之一]。迦叶!此是其慧具足也。[同经八四
    --九八节之广说]。
        迦叶！从此戒具足、心具足、慧具足之其他，无更高、妙之戒具足、心具足、
    慧具足也。
    二一  迦叶!某沙门、婆罗门有诸戒说;彼等以种种方便赞叹戒。迦叶!然，唯关
    于最殊胜之圣戒，我未曾见有与我相等者，何况能比我殊胜耶?故我之增上戒而言，
    实最殊胜。
        迦叶!某沙门B婆罗门有诸苦行厌离说;彼等以种种方便赞叹此苦行厌离。然，
    迦叶!唯有关此苦行厌离，我未曾见有与我相等者，何况能比我更殊胜耶?故我之
    增上厌离而言，实最殊胜。
        迦叶!某沙门、婆罗门有诸慧说;彼等以种种方便赞叹慧。迦叶!然，唯有关
    于最高之圣慧，我未曾见有与我相等者，何况能比我更殊胜耶?故我之增上慧而言，
    实最殊胜。
        迦叶!某沙门、婆罗门有诸解脱说;彼等以种种方便赞叹解脱。迦叶!唯有关
    于最高之圣解脱，我未曾见有与我相等者，何况能比我殊胜耶?故我之增上解脱而
    言，实最殊胜。
175 二二  迦叶!其他之普行者，可有如是言：[沙门瞿昙实为师子吼，但于空处而不
    于大众中吼之。’对彼等如是答言：‘勿如是言。沙门瞿昙作师子吼者，于大众中
    亦然。’迦叶!应如是回答彼等。
        迦叶!其他之普行者，可有如是言：‘沙门瞿昙，作师子吼，于大众中亦然，
    但彼非无所畏。’……乃至……‘……为无所畏。’
        ……乃至……‘……然，其实诸人不向彼询问。’……‘……[迦叶!应如是
    答：]……‘……诸人向彼询问。’
        ……乃至……‘然，其实被询问者，不能答所询问。’[迦叶!应如是答：]……
    ‘……被询问者，能答彼等之询问。’
        八 迦叶师子吼经                                     一九一

        长部经典一                                          一九二
        ……乃至……‘……然，其实彼之回答，不能使问者心满足。’[迦叶！应如是
    答：]‘……询问之解答，能使问者心满足。’
        ……乃至……‘然，其实彼等不认为倾听此解答。’[迦叶!应如是答：]‘……
    彼等认为倾听此解。’
        ……乃至……‘……然，彼等闻而不净信。[迦叶！应如是答。]……‘……彼
    等闻而净信。’
        ……乃至……‘……然，彼等已净信而不现净信之面貌。[迦叶!应如是答：]
    ……‘……彼等已净信亦现净信之面貌。’
        ……乃至……‘……然，彼等不如实而行。’[迦叶!应如是答：]……‘……
    彼等如实而行。’
        ……乃至……‘……然，彼等如实行而不成就。’[迦叶!应如是答：]……‘……
    彼等如实行而成就。’彼等应对彼等曰：‘实勿如是言！’迦叶!对彼如是曰：沙
    门瞿昙作师子吼也，于大众中亦然，为无所畏，人询问彼，答其所问，能使问者心
    满足，认为诸人皆倾听，闻而净信，净信现面貌，如实而行，行而成就。’
176 二三  迦叶!一时，我于王舍城灵鹫山，某处有苦行梵志名尼俱陀，来问我关于遁
    世[之事]。我答[彼]问遁世[之事，]我答时，彼甚欢喜。’
        [迦叶曰：]‘尊师!谁闻世尊之法不甚欢喜乎！尊师!我闻世尊之法亦甚欢
    喜。伟哉!尊师!伟哉!尊师!犹如扶起倒者，显露盖覆者，于迷者指示道，于黑
    暗处，持来灯火，使有眼者见诸色。正如是由世尊，以种种方便宣示法。尊师!我
    于此归依世尊，归依法及僧伽。尊师!愿容许我于世尊之处出家，得受具足戒。’
    二四  ‘迦叶!凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个
    月后，若诸比丘同意，彼等则令此者出家成为比丘。虽是如此，我为观其个性之差
    异而定。’
        ‘尊师!凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月
    后，若诸比丘同意，彼等则令出家受具戒者，我当别住四月。经四月后，诸比丘同
    意者，彼等应许我出家受具戒为比丘。’
177 裸形迦叶，实于世尊之处出家受具戒。受具戒不久之间，长老迦叶，远离、不
    放逸，诚心、精勤而住，不久，良家之子出家而过无家之生活，成就无上梵行，于
        八 迦叶师子吼经                                     一九三

        长部经典一                                          一九四
    现世自证知，自证知已，自知：‘生已尽、梵行已立、所作已办、更不再生。’如是，
    长老迦叶成为阿罗汉。

    注1 ‘述尊者瞿昙之所说，日译为‘如法于法’原语为dhammmassa anudhammam北传译为法
        成就。’
      2 原语Samkitti北传无相当之句，又有Neumann,Konow,Rhys Davids,O.Franke等
        各异见。今译为‘饥馑时之’集食。


(北)二五 裸形梵志经

裸形梵志经

（二五）佛说长阿含第三分[仁-二+果]形梵志经第六
如是我闻。一时。佛在委若国金槃鹿野林
中。与大比丘众千二百五十人俱。时。有[仁-二+果]
形梵志姓迦叶。诣世尊所。问讯已。一面坐。
[仁-二+果]形迦叶白佛言。我闻沙门瞿昙呵责一切
诸祭祀法。骂诸苦行人以为弊秽。瞿昙。若
--------------------------------------------------------------------------------103.1
有言。沙门瞿昙呵责一切诸祭祀法。骂苦行
人以为弊秽。作此言者。是为法语。法法成
就。不诽谤沙门瞿昙耶。佛言。迦叶。彼若言。
沙门瞿昙呵责一切诸祭祀法。骂苦行人
以为弊秽。者。彼非法言。非法法成就。为
诽谤我。非诚实言。所以者何。迦叶。我见彼
等苦行人。有身坏命终。堕地狱中者。又见
苦行人身坏命终。生天善处者。或见苦行
人乐为苦行。身坏命终。生地狱中者。或见
苦行人乐为苦行。身坏命终。生天善处者。
迦叶。我于此二趣所受报处。尽知尽见。我宁
可呵责诸苦行者以为弊秽耶。我正说是。
彼则言非。我正说非。彼则言是。迦叶。有法
沙门．婆罗门同。有法沙门．婆罗门不同。迦
叶。彼不同者。我则舍置。以此法不与沙门．
婆罗门同故。迦叶。彼有智者作如是观。沙
门瞿昙于不善法．重浊．黑冥．非贤圣法。彼异
众师于不善法．重浊．黑冥．非贤圣法。谁能堪
任灭此法者。迦叶。彼有智者作是观时。如
是知见。唯沙门瞿昙能灭是法。迦叶。彼有智
者作如是观。如是推求。如是论时。我于此
中则有名称。复次。迦叶。彼有智者作如是
观。沙门瞿昙弟子于不善法．重浊．黑冥．非贤
圣法。彼异众师弟子于不善法．重浊．黑冥．非
贤圣法。谁能堪任灭此法者。迦叶。彼有智
者作如是观。如是知见。唯沙门瞿昙弟子能
灭是法。迦叶。彼有智者作如是观。如是推
求。如是论时。我弟子则得名称。复次。迦叶。
彼有智者作如是观。沙门瞿昙于诸善法．
--------------------------------------------------------------------------------103.2
清白．微妙及贤圣法。彼异众师于诸善法．清
白．微妙及贤圣法。谁能堪任增广修行者。迦
叶。彼有智者作如是观。如是知见。唯有沙
门瞿昙堪任增长修行是法。迦叶。彼有智
者作如是观。如是推求。如是论时。我于此
中则有名称。迦叶。彼有智者作如是观。沙
门瞿昙弟子于诸善法．清白．微妙及贤圣法。
彼异众师弟子于诸善法．清白．微妙及贤圣
法。谁能堪任增长修行者。迦叶。彼有智者
作如是观。如是知见。唯有沙门瞿昙弟子
能堪任增长修行是法。迦叶。彼有智者作
如是观。如是推求。如是论时。于我弟子
则有名称。迦叶。有道有迹。比丘于中修行。
则自知自见。沙门瞿昙时说．实说．义说．法说．
律说。迦叶。何等是道。何等是迹。比丘于中修
行。自知自见。沙门瞿昙时说．实说．义说．法说．
律说。迦叶。于是比丘修念觉意。依止息。依
无欲。依出要。修法．精进．喜．猗．定．舍觉意。依
止息。依无欲。依出要。迦叶。是为道。是为
迹。比丘于中修行。自知自见。沙门瞿昙时说．
实说．义说．法说．律说。迦叶言。瞿昙。唯有是道．
是迹。比丘于中修行。自知自见。沙门瞿昙时
说．实说．义说．法说．律说。但苦行秽污。有得婆
罗门名。有得沙门名。何等是苦行秽污。有
得婆罗门名。有得沙门名。瞿昙。离服[仁-二+果]形。
以手自障蔽。不受夜食。不受朽食。不
受两壁中间食。不受三人中间食。不受
两刀中间食。不受两杇中间食。不受共食
家食。不受怀妊家食。狗在门前不食其
--------------------------------------------------------------------------------103.3
食。不受有蝇家食。不受请食。他言先识则
不受其餐。不食鱼。不食肉。不饮酒。不两
器食。一餐一咽。至七餐止。受人益食。不过
七益。或一日一食。或二日．三日．四日．五日．六
日．七日一食。或复食果。或复食莠。或食饭
汁。或食麻米。或食[禾*咸]稻。或食牛粪。或食
鹿粪。或食树根枝叶花实。或食自落果。或
披衣。或披莎衣。或衣树皮。或草襜身。或
衣鹿皮。或留发。或被毛编。或着冢间衣。或
有常举手者。或不坐床席。或有常蹲者。或
有剃发留髭须者。或有卧荆棘上者。或有
卧果蓏上者。或有[仁-二+果]形卧牛粪上者。或一
日三浴。或一夜三浴。以无数苦。苦役此身。
瞿昙。是为苦行秽污。或得沙门名。或得婆
罗门名。佛言。迦叶。离服[仁-二+果]形者。以无数方
便苦役此身。彼戒不具足。见不具足。不
能勤修。亦不广普。迦叶白佛言。云何为戒
具足。云何为见具足。过诸苦行。微妙第一
佛告迦叶。谛听。善思念之。当为汝说。迦叶
言。唯然。瞿昙。愿乐欲闻。佛告迦叶。若如来．
至真出现于世。乃至四禅。于现法中而得
快乐。所以者何。斯由精勤。专念一心。乐于
闲静。不放逸故。迦叶。是为戒具足。见具足。
胜诸苦行。微妙第一。迦叶言。瞿昙。虽曰戒
具足。见具足。过诸苦行。微妙第一。但沙门法
难。婆罗门法难。佛言。迦叶。此是世间不共
法。所谓沙门法．婆罗门法难。迦叶。乃至优婆
夷亦能知此法。离服[仁-二+果]形。乃至无数方便苦
役此身。但不知其心。为有恚心。为无恚心。
--------------------------------------------------------------------------------104.1
有恨心。无恨心。有害心。无害心。若知此心
者。不名沙门．婆罗门。为已不知故。沙门．婆
罗门为难。尔时。迦叶白佛言。何等是沙门．
何等是婆罗门戒具足。见具足。为上为胜。微
妙第一。佛告迦叶。谛听。谛听。善思念之。当
为汝说。迦叶言。唯然。瞿昙。愿乐欲闻。佛言。
迦叶。彼比丘以三昧心。乃至得三明。灭诸
痴冥。生智慧明。所谓漏尽智生。所以者何。
斯由精勤。专念不忘。乐独闲静。不放逸故。
迦叶。此名沙门．婆罗门戒具足。见具足。最胜
最上。微妙第一。迦叶言。瞿昙。虽言是沙门．
婆罗门见具足。戒具足。为上为胜。微妙第一。
但沙门．婆罗门法。甚难。甚难。沙门亦难知。婆
罗门亦难知。佛告迦叶。优婆塞亦能修行
此法。白言。我从今日能离服[仁-二+果]形。乃至以
无数方便苦役此身。不可以此行名为沙
门．婆罗门。若当以此行名为沙门．婆罗门
者。不得言沙门甚难。婆罗门甚难。不以此
行为沙门．婆罗门故。言沙门甚难。婆罗门
甚难。佛告迦叶。我昔一时在罗阅只。于高
山七叶窟中。曾为尼俱陀梵志说清净苦
行。时梵志生欢喜心。得清净信。供养我．称
赞我。第一供养称赞于我。迦叶言。瞿昙。谁
于瞿昙不生第一欢喜．净信．供养．称赞者。
我今于瞿昙亦生第一欢喜。得清净信。供
养．称赞。归依瞿昙。佛告迦叶。诸世间诸所有
戒。无有与此增上戒等者。况欲出其上。
诸有三昧．智慧．解脱见．解脱慧。无有与此增
上三昧．智慧．解脱见．解脱慧等者。况欲出其
--------------------------------------------------------------------------------104.2
上。迦叶。所谓师子者。是如来．至真．等正觉。
如来于大众中广说法时。自在无畏。故号师
子。云何。迦叶。汝谓如来师子吼时不勇捍
耶。勿造斯观。如来师子吼勇捍无畏。迦叶。
汝谓如来勇捍师子吼时不在大众中耶。
勿造斯观。如来在大众中勇捍师子吼。迦
叶。汝谓如来在大众中作师子吼不能说
法耶。勿造斯观。所以者何。如来在大众中
勇捍无畏。作师子吼。善能说法。云何。迦叶。
汝谓如来于大众中勇捍无畏。为师子吼。
善能说法。众会听者不一心耶。勿造斯观。
所以者何。如来在大众中勇捍无畏。为师
子吼。善能说法。诸来会者皆一心听。云何。迦
叶。汝谓如来在大众中勇捍无畏。为师子
吼。善能说法。诸来会者皆一心听。而不欢喜信
受行耶。勿造斯观。所以者何。如来在大众
中勇捍多力。能师子吼。善能说法。诸来会
者皆一心听。欢喜信受。迦叶。汝谓如来在大
众中勇捍无畏。为师子吼。善能说法。诸来
会者欢喜信受。而不供养耶。勿造斯观。如
来在大众中勇捍无畏。为师子吼。善能说
法。诸来会者皆一心听。欢喜信受。而设供养
迦叶。汝谓如来在大众中勇捍无畏。为师
子吼。乃至信敬供养。而不剃除须发。服三法
衣。出家修道耶。勿造斯观。所以者何。如来
在大众中勇捍无畏。乃至信敬供养。剃
除须发。服三法衣。出家修道。迦叶。汝谓如来
在大众中勇捍无畏。乃至出家修道。而不究
竟梵行。至安隐处。无余泥洹耶。勿造斯观。
--------------------------------------------------------------------------------104.3
所以者何。如来于大众中勇捍无畏。乃至出
家修道。究竟梵行。至安隐处。无余泥洹。时。迦
叶白佛言。云何。瞿昙。我得于此法中出家
受具戒不。佛告迦叶。若异学欲来入我法
中出家修道者。当留四月观察。称可众意。
然后当得出家受戒。迦叶。虽有是法。亦观
其人耳。迦叶言。若有异学欲来入佛法中
修梵行者。当留四月观察。称可众意。然后
当得出家受戒。我今能于佛法中四岁观
察。称可众意。然后乃出家受戒。佛告迦叶。
我已有言。但观其人耳。尔时。迦叶即于佛
法中出家受具足戒。时。迦叶受戒未久。以
净信心修无上梵行。现法中自身作证。生
死已尽。梵行已立。所作已办。不受后有。即
成阿罗汉。尔时。迦叶闻佛所说。欢喜奉行

裸形梵志经


(南)九 布吒婆楼经

                                    九 布吒婆楼经
      本经相当于汉译长阿含卷第二八之布吒婆楼经(大正藏一)。其内容为二分之说法：于
      第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我
      得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，
      想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。
      于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有
      限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我
      的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。

                九 布吒婆楼经
178 一1   如是我闻。一时，世尊住舍卫城祇树给孤独园。尔时，布吒婆楼普行外道，
    与三百普行外道众俱，住于末梨园，镇头迦树所围绕之大讲堂教义论究所。
    二  时，世尊，晨早着下衣、持衣、钵，往舍卫城行乞。然，其时，世尊思惟：‘往
    舍卫城行乞，时尚过早，如是即往访布吒婆楼所住末梨园中镇头迦树围绕之大讲堂
    教义论究所。’
    三  时，布吒婆楼普行外道，与诸大普行众共坐，而大声喧哗议论种种无益之横明
    [论]，如：王论、盗论、大臣论、军队论、怖畏论、战论、饮论、衣服论、寝床论、
179 鬘论、香论、亲论、乘论、乡镇论、村里论、都市论、田舍论、妇人论、勇士论、
    街巷论、井边论、亡灵论、其他杂论、水陆[世界]起源论及如是有、无论等。
    四  尔时，布吒婆楼普行外道，遥见世尊从远方来，见已，令其大众宁静：‘诸士！
    宁静勿出声。彼沙门瞿昙来，彼尊者爱宁静，彼亦宁静之赞叹者。盖，若彼见我等
        九 布吒婆楼经                                       一九五

        长部经典一                                          一九六
    为宁静之众，会认为有来访之价值。’如是言时，彼等普行外道默然宁静。
    五  如是世尊，往布吒婆楼之处，布吒婆楼言世尊曰：‘善来世尊！我等欢迎世尊。
    世尊!世尊久违以来访我等之处。世尊！请坐，此座为世尊所设。’世尊坐于斯设之
    座，布吒婆楼，取一低座，坐于一面，世尊如是对坐于一面之布吒婆楼曰：‘布吒婆
    楼!今汝等为何论讲而集会于此，又汝等之论议，为何而停止耶?’
    六   如是言时，布吒婆楼答世尊曰：
        ‘世尊！我等为某论讲集会此处，其论讲是[暂时]搁置。我等之议论，世尊！
    后将易闻斯论。世尊!几日前，种种外道之沙门、婆罗门，会集于议论堂时，生起
180 灭尽增上想之论议：‘如何是增上想之灭尽?’
        时，有一类人如是言：‘人人之想，是无因无缘而生、灭。于生时即有想，灭
    时为无想。’一类人如是说明增上想之灭尽。
        对彼，有人如是言：‘如是[说]。实不然。友!想是有来、有去之人我。来即
    有想，去即无想。’一类人如是说明增上想之灭尽。
        对彼，更有人言：‘如是[说]，实不然。有大神通、大威力之沙门、婆罗门，
    彼等输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想
    之灭尽。
        对彼，更有人言：‘如是[说]，实不然。有大神力、大威力之天神，输入、移
    出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
        世尊!尔时，我对世尊起如是念：‘世尊确实，善逝确实对此法之精通者。’
    世尊确实熟知增上想之灭尽者，然，世尊!如何是增上想之灭尽?’
    七  ‘布吒婆楼!彼沙门、婆罗门言：‘人之想是无因无缘生、灭’者，由其最初即
181 错误。所以者何，布吒婆楼!人想之生、灭，是有因有缘。一类人依学习而想生，
    一类人依学习而想灭。’
        ‘学习者何耶?’世尊曰：‘布吒婆楼！今如来出现于世，应供、等正觉……乃至
    ……具足清净之身业、语业，清净而生活；戒具足，守护诸根门，具足而圆满正念、
    正智。[参照沙门果经四0~四二]。
        布吒婆楼!比丘如何是戒具足耶?布吒婆楼!于此，有比丘，舍杀生、离杀生，
    不用刀、杖，有羞耻之心，充满慈悲心，利益怜愍一切生物、有情而住。此为比丘
        九 布吒婆楼经                                       一九七

        长部经典一                                          一九八
    戒具足之一分。……乃至……[同经四四’六二]又某沙门、婆罗门，受食信施而
    生活，例如：为祈愿、解愿……乃至……与树根、药及取离之，依如是无益徒劳之
    横明而过邪命生活。远离如是无任何利益徒劳之横明，此为比丘戒之一分。[参照同
    经四三’六二]
    八  布吒婆楼!比丘如是戒具足者，无论何处，由戒之护持故，皆不见怖畏。……
    乃至……具足此圣戒蕴者，彼之内心感受无垢清净之安乐。布吒婆楼!如是比丘是
    戒具足。[参照同经六三节。]
182 九  布吒婆楼!比丘如何护持诸根门耶?布吒婆楼!于此有比丘，以眼见色时……
    [乃至]……彼具足护持[诸]根，内心感受无垢纯净之安乐。布吒婆楼!比丘如
    是护持诸根门……乃至……[参照同经六四~七四节]。
    一0  彼等自己观察，舍离此等之五盖者，则生欢喜;生欢喜已，则生喜悦；意怀
    喜悦者，则身轻安;身轻安者，则感受乐；觉乐者，则心入三昧。彼去诸欲，离不
    善法，有寻有伺，由离生喜、乐，以达初禅而住。因此，灭最初之欲想，其时，由
    离生喜、乐，而微妙之真实想生。由此，其时之彼，由离生喜、乐。成为有微妙之
    真实想者。依如是学，一些想生;依如是学，一些想灭。此乃依于学习。’世尊曰：
    一一  ‘布吒婆楼！更有比丘，息灭寻伺，内心安静，得心一境性，无寻无伺，由定
    生喜、乐，达第二禅而住。其时，以前由离生喜、乐之微细真实想灭，同时，由定
183 生喜、乐之微细真实想生。由此，其时之彼，由定生喜、乐，成为有微细之真实想
    者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。’世尊曰：
    一二  ‘复次，布吒婆楼!有比丘离喜，成为舍住，正念、正智，身感受乐，诸圣者，
    云：‘舍而有念之乐住者’，达第三禅而住。其时，先前由定生喜、乐之微细真实想
    灭，同时，于舍、乐之微细真实想生。由此，其时之彼，成为有舍、乐之微细真实
    想者。依如是学习，一些想生;依此学习，一些想灭，此乃依于学习。’世尊曰：
    一三  ‘复次，布吒婆楼!舍离乐，舍离苦，灭先前所感受之乐、忧，不苦不乐，成
    为舍念清净，达第四禅而住。其时，先前之舍、乐之微细真实想灭，同时，不苦不
    乐之微细真实想生。由此，其时之彼，成为不苦不乐之微细真实想者。依如是学习，
    一些想生，依如是学习，一些想灭。此乃依于学习。’世尊曰：
    一四  ‘复次，布吒婆楼!于此，有比丘超越一切色想，灭障碍想，不忆念异想故，
        九 布吒婆楼经                                       一九九

        长部经典一                                          二00
    唯：‘虚空是无边’，达于空无边处而住。其时，先前之色想灭；同时，空无边处乐
    之微细真实想生。由此，其时之彼，成为空无边处之微细真实想者。依如是学习，
    一些想生;依如是学习，一些想灭。此乃依于学习。’世尊曰：
184 一五  ‘复次，布吒婆楼!于此，有比丘超越空无边处，唯：‘识是无边’，达于识
    无边处而住。其时，先前之空无边处之微细真实灭;同时，识无边处之微细真实想
    生。由此，其时之彼，成为识无边处之微妙真实想者。依如是学习，一些想生；依
    如是学习，一些想灭。此乃依于学习。’世尊曰：
    一六  ‘复次，布吒婆楼！于此有比丘于一切方，超越识无边处唯：‘无所有’，达
    于无所有处而住。其时，先前之识无边处之微妙真实想灭;同时，无所有处之真实
    想生。由此，其时之彼，成为无所有处之微妙真实想者。依如是学习，一些想生；
    依如是学习，一些想灭。此乃依于学习。’世尊曰：
    一七  ‘布吒婆楼!确实，比丘有达自己[独特]之想，彼则由其顺次，从先前而向
    后，以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善；
    若我作意、思虑者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因
    此，彼不思虑，又不作意。由不思虑、不作意，彼[诸]想灭，他想不生，彼达到
    灭尽[诸想]，布吒婆楼!于如是次第，灭尽增上想而达等至。
    一八 布吒婆楼!汝如何思惟耶?汝以前曾闻如是渐次灭尽增上想而达等至耶?’
       ‘否，世尊!我唯由世尊之所说而知之。即：‘布吒婆楼!确实，比丘有由至自
    己之想，彼则由其顺次，从先前而向后，次第以达想之顶点。彼立于想之顶点时，
185 谓：‘思虑于我为恶，不思虑于我为善。若我思虑、作意者，我则此想灭，他之粗
    想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不
    作意，彼[诸]想灭，他想不生，彼达到灭尽[诸想]。布吒婆楼!于如是次第，灭
    尽增上想而达等至。’’
        ‘确实如是，布吒婆楼！’
    一九 ‘世尊！世尊所教[说]想之顶点是一，或所教[说]之顶点是多耶?’
       ‘布吒婆楼!我教[说]想之顶点是一，亦教[说]想之顶点是多。’
       ‘世尊!如是者，世尊如何教[说]想之顶点是一、亦教[说]是多耶?’
       ‘布吒婆楼!实如是、如是达(想之)灭，以示如是、如是想之顶点，布吒婆楼！
        九 布吒婆楼经                                       二0一

        长部经典一                                          二0二
    如是我说示想之顶点是一、又想之顶点是多。’
    二0   ‘世尊!最初想生，而后智生耶?最初智生，而后想生耶?或智与想，是
    非前非后生耶?’
        ‘布吒婆楼！虽是最初想生，而后智生，但由想之生，而实智之生。如是彼等自
    知：‘然，缘此而我智慧生。’布吒婆楼！依此理由，而知于最初想生，而后智生，
    由想之生起，而有智之生起。’
    二一  ‘世尊!想是人之我耶?或想与我是异耶?’
        ‘布吒婆楼！汝对于‘我’，如何思惟耶?’
186     ‘世尊!我思惟粗现之我，是有形、依四大所成、搏食之所养。’
        ‘布吒婆楼！汝若真以为粗之我，是有形、依四大所成、搏食所养者，布吒婆楼!
    汝之想与我，实应异也。如依此差别[之理由]，实如想与我是异：布吒婆楼!此粗
    之我，是有形、依四大所成、搏食所养，尚且于此人，有一想起而他想灭。布吒婆
    楼!依此差别[之理由]，实应如想与我是异。’
    二二  ‘世尊!我认为‘我’是意所成，具足大、小之支节、诸根之完具者。’
        ‘布吒婆楼!真认为汝之‘我’’是意所成、具足大、小之支节、诸根之完具者，
    布吒婆楼!汝之想与我，实应异也。布吒婆楼!依此差别[之理由]，应如想与我是
    异：布吒婆楼!此我是意所成、具足大、小支节、诸根之完具者，尚且于此人，有
    一想起而他想灭。布吒婆楼!依此差别[之理由]，实应如想与我是异也。’
187 二三  ‘世尊!我认为‘我’为无形，是想所成。’
        ‘布吒婆楼!若真认为汝之我是无形，为想所成者，布吒婆楼!汝之想与我，实
    应异也。布吒婆楼!依此差别[之理由]，实应如想与我是异：布吒婆楼！此我是为
    无形、是想所成，尚且于此人，有一想生而他想灭。布吒婆楼!依此差别[之理由]，
    实应如想与我是异也。’
    二四2  ‘然，世尊，得令我知：‘人之我是想，或想与我为异’之义耶?’
        ‘布吒婆楼!汝是依他[教]之见、信忍、执持、研学、行持为旨，因此，汝欲
    知‘人之我与想是一、或想与我是异?’是甚困难!’
    二五  ‘世尊!若如依他[教]之见、信忍、执持、研学、行持为旨者，欲知‘人之
    我是想、或想与我是异?’甚为困难者。世尊！更[请问：]世界是常?而唯此是
        九 布吒婆褛经                                       二0三

        长部经典一                                          二0四
    真实，其他是虚伪?’
        ‘布吒婆楼!我不记说此世界是常，而唯此是真实，其他是虚伪。’
        ‘然者，世尊!世界是无常?而唯此是真实，其他为虚伪?’
        ‘布吒婆楼!我不记说世界是无常，而唯此是真实，其他为虚伪。’
        ‘然者，世尊！世界为有边?而唯此是真实，其他是虚伪?’
        ‘布吒婆楼!我不记此世界是有边，而唯此是真实，其他是虚伪。’
        ‘然者，世尊!世界是无边?而唯此是真实，其他是虚伪?’
188     ‘布吒婆楼!我不记说世界是无边，而唯此是真实，其他为虚伪。’
    二六  ‘世尊!此命与身是一?而唯此是真实，其他为虚伪?’
        ‘布吒婆楼!我不记说命与身是一，而唯此是真实，其他是虚伪。’
        ‘然者，世尊!命与身是异?而唯此是真实，其他是虚伪?’
        ‘布吒婆楼!我不记说命与身是异，而唯此是真实，其他是虚伪。’
    二七3 ‘然者，世尊!如来4于死后存在?而唯此是真实，其他是虚伪?’
        ‘布吒婆楼!我不记说如来于死后是存在，而唯此是真实，其他是虚伪。’
        ‘然者，世尊!如来于死后是不存在?而唯此是真实，其他是虚伪?’
        ‘布吒婆楼！我不记说如来于死后是不存在，而唯此是真宾，其他是虚伪。’
        ‘然者，世尊!如来于死后亦存在、亦不存在?而唯此是真实，其他是虚伪?’
        ‘布吒婆楼!我不记说如来于死后亦存在、亦不存在，而唯此是真实，其他为虚
    伪。’
        ‘然者，世尊!如来于死后亦非存在、亦非不存在?而唯此是真实，其他是虚伪？’
        ‘布吒婆楼!我不记说如来于死后亦非存在、亦非不存在，而唯此是真实，其他
    是虚伪。’
189 二八  ‘世尊!于此等何故不记说耶?’
        ‘布吒婆楼!此等不适合于义、不适合于法，而且非根本梵行，又不导于出离、
    离欲、止灭、寂静、证悟、正觉、涅槃也。是故我不记说也。’
    二九  ‘然者，世尊，世尊所记说者何耶?’
        ‘布吒婆楼!我所记说者，‘此是苦也!布吒婆楼!我所记说者，‘此是苦之集!
    布吒婆楼！我所记说者，‘此是苦之灭。’布吒婆楼!我所记说者，‘此是导苦灭之
        九 布吒婆楼经                                       二0五

        长部经典一                                          二0六
    道。’’
    三0  ‘然者，世尊!何故世尊记说耶?’
        ‘布吒婆楼!此，实是适义、适法，是根本梵行且导于出离、离欲、寂静、证悟、
    正觉、涅槃 是故，此，我记说也。’
        ‘实然，世尊!实然，善逝!而今正是世尊如尊意之时(乞食)。’
        于此， 尊从座起立而离去。
    三一  然， 尊离后不久，彼普行者等，以嘲笑、耻辱之言，骂詈布吒婆楼普行外
    道：
        ‘布吒婆楼，对沙门瞿昙之所说，竟然表示赞叹：‘实然，世尊!实然，善逝！’
    但我等认为沙门瞿昙对‘世界是常住’、‘世界是无常’、‘世界是有边’、‘世界是无
    边’、‘命与身是一’、‘命与身是异’、‘如来死后存在’、‘如来死后不存在’、‘如来
190 死后亦存在、亦不存在’、‘如来死后亦非存在、亦非不存在’，无一法有确实之说
    示。’
        如是言已，布吒婆楼对彼等普行外道言：

      ‘诸士!我亦对沙门瞿昙‘世界是常住……乃至……如来死后亦非存在、亦非不
    存在’，认为无一法有确定之说示。但，沙门瞿昙是如实、真正、真知而立脚于法，
    以说适法之道。然而，沙门瞿昙如实、真正、真知而立脚于法，善说适法之道时，
    我对其善说法，如理知解，如何不予肯定乎！’
    三二  尔时，经二、三日后，象首舍利弗与布吒婆楼诣世尊之处，诣已，象首舍利
    弗敬礼世尊，坐于一面；布吒婆楼亦与世尊共相交换致意、感铭之语后，坐于一面。
    坐一面已，布吒婆楼，如是白世尊言：
        ‘世尊!世尊离去不久，彼等普行者，以嘲笑、耻辱之言，骂詈我曰：‘此布吒
    婆楼，对沙门瞿昙所说，竟然如是表赞叹：‘实然!世尊!实然!善逝!’但我等
191 认为沙门瞿昙对‘世界是常住……[乃至]……如来死后亦非存在，亦非不存在’，
    认为无一法有确定之说示。如是言已，我答彼等普行者言：‘诸士!我亦认为沙门
    瞿昙，对‘世界是常……乃至……如来死后亦非存在，亦非不存在’，无一法有确定
    之说示。但，沙门瞿昙，如实、真实、真知而立脚于法，以说适法之道。然而，沙
    门瞿昙如实、真实、真知而立脚于法，以善说适法之道时，我对其善说法，如理知
        九 布吒婆楼经                                       二0七

        长部经典一                                          二0八
    解，如何不予肯定乎！’’
    三三  ‘布吒婆楼!彼等一切普行者，皆如盲目、无眼者，汝是其中唯一具眼之士。
    布吒婆楼!于此，有一向由我所记说之诸法，又一向由我所不记说之诸法。布吒婆
    楼!一向出我所不记说之法者何耶?谓如云：‘世界是常住?’布吒婆楼!此是由
    我所不记说之法。又，布吒婆楼!如云：‘世界是无常?’此是由我所不记说之法。
    布吒婆楼!如云：‘世界是有边……乃至……如来死后亦非存在，亦非不存在?’
    此是由我所不记说之法也。
        布吒婆楼!何故此等，是一向由我所不记说之法?布吒婆楼!此等亦不适义，
    亦不适法，非根本梵行，又此等亦非出离……乃至……亦非导至涅槃。是故此等，
    一向由我所不记说之法。
        布吒婆楼!然而何者，是一向我所记说之法耶?布吒婆楼:谓：‘此是苦也’，
192 此是一向我所记说之法。布吒婆楼! ‘此是苦之集’，此是一向我所记说之法。布吒
    婆楼! ‘此是苦之灭’，此是一向我所记说之法。布吒婆楼！‘此是导苦灭之道’，
    此是一向我所记说之法。
        布吒婆楼！复何故此等，是一向我所记说之法?布吒婆楼！此等是通义、适法。
    又此等是根本梵行，又出离……[乃至]……导至涅槃也。是故此等，是一向我所
    记说也。
    三四  布吒婆楼!有一类之沙门、婆罗门，如是见、如是主张：‘我于死后，为一
    向安乐、无病。’如是，我访彼等，问曰：‘诸友!汝等如是主张、如是见，云：
    ‘我于死后，为一向安乐、无病。’是真实否?’我如是言时，彼等实然承认。我更
    问彼等曰：‘诸友！然者，汝等事实知、见世界一向安乐耶?’如是问时，彼等言：
    ‘不然。’我又问彼等曰：‘诸友!然者，汝等更知觉一夜或一日、半夜或半日，
    有一向安乐之我耶?]如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然
    者，汝等如是知此是道、道迹，为实现一向安乐之世界耶?’如是问时，彼等言：
    ‘不然。’我又问彼等曰：‘诸友!然者，汝等曾闻彼诸天神生一向安乐世界之说
    示音声’’‘诸尊！为实现一向安乐世界而行善业;诸尊!是正道行者，所以者何?
193 诸尊!我等所行正道，如是生一向安乐之世界’耶?’如是问时，彼等言：‘不然。’
    布吒婆楼!汝意云何?彼等沙门、婆罗门之所说，是否真实耶?
        九 布吒婆楼经                                       二0九

        长部经典一                                          二一0
    三五5  犹如有人如是言：‘我于此国，求、爱彼国中之第一美女。’而众人对彼
    言：‘然，友!汝于此国，求、爱彼国中之第一美女者，汝所谓国中之第一美女，
    汝当知是刹帝利女、婆罗门女、吠舍女、或首陀罗女焉?’如是言时，彼言：‘不
    也。’又有众对彼言：‘友!汝若求、爱彼国中之第一美女者，汝当知彼国中第一
    美是如何名、如何姓耶?又彼女[身]是高、矮或中耶?皮肤是青黑、真黑、或黄
    金色耶?彼住村里、乡镇、或城市耶?’如是问时，彼言：‘不也。’又有诸人问
    彼曰：‘友!汝不知、不见，而汝求、爱其人耶?’如是问时，彼言：‘然也。’
    布吒婆楼!汝意云何?此人如是之所说，无不合于事实耶?’
        ‘世尊!此人如是之所说，确实不合于事实。’
    三六  ‘布吒婆楼!实如是沙门、婆罗门，虽如是说、如是见：‘我于死后，一向幸
    福、无病。’我往访彼等，问曰：‘诸友!汝等如是说、如是见，云我死后，一向
    幸福、而且无病。是真实否?’如是言时，彼等承认[曰：]‘然也。’我更问彼等
    曰：‘诸友!然者，汝等觉知、现见一向幸福之世界而住耶?’如是问时，彼等答：
194     ‘不然。’我又如是问彼等曰：‘诸友!然者，汝等知觉一夜、或一日，半夜或半
    曰，一向幸福之我耶?’如是言时，彼等答：‘不然。’我又如是问彼等曰：‘诸
    友!然者，汝等了知，实现此一向幸福世界之道、道迹耶?’如是言时，彼等答：
    ‘不然。’我更如是问彼等曰：‘诸友！然者，汝等曾闻天神说示一向幸福之音声
    --‘诸尊!为实现一向之幸福世界，而行善业；是正道行者，所以者何?诸尊!我
    等所行正道，如是生一向幸福之世界’耶?’如是言时，彼等答：‘不然。’布吒婆
    楼!汝意云何?彼等沙门、婆罗门如是之所说，无不合事实耶?’
        ‘世尊!彼等沙门、婆罗门之所说，不合于事实。’
    三七  ‘布吒婆楼!犹如于此有人，为登上高楼，于四大道作楷梯，[人]来问彼曰：
    ‘然，友!汝为登上高楼，而作楷梯，汝确知其高楼是在东方、西方、北方或南方
    耶?[其高楼]是高、低或中耶?’如是言时，彼答：‘不然。’又问彼曰：‘友!
    然者，汝不知、见其高楼，汝则为登其楼而作楷梯耶?’如是言时，彼答：‘然也。’
    布吒婆楼!汝意云何?此人如是之所说，合于事实耶?’
        ‘世尊!彼人如是之所说，不合于事实。’
    三八  ‘如是，布吒婆楼！沙门、婆罗门如是见、如是说：‘我于死后，一向幸福、
        九 布吒婆楼经                                       二一一

        长部经典一                                          二一二
195 无病。’亦如……[乃至]……布吒婆楼!汝意云何?彼等沙门、婆罗门如是之所
    说，合于事实耶?’
        ‘世尊!彼等沙门、婆罗门如是之所说，不合事实。’
    三九   ‘布吒婆楼!有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒
    婆楼!何者是粗之我得耶?谓：有形之[色身]，四大所成、搏食所养者，此为粗之
    我得。何者是意所成之我得耶?谓：有形之[色身]，具足大小支节、诸根圆满，此
    为意所成之我得。何者是无形之我得耶?谓：无形色之想所成者，此为无形之我得。
    四O   布吒婆楼!我实为求断粗之我得而说法。依此而随入，舍离杂染之诸法，增
    长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然，布吒婆楼!
196 对此，汝或者作如是思惟：‘舍离杂染之诸法，增长清净之诸法，于现法中，广大
    智慧之圆满，至自证、通达而住。然而，亦尚住[有情]之苦中。’布吒婆楼!勿
    如是思惟。所以者何?舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之
    圆满，至自证、通达而住者，彼则得愉快、欢喜、轻安、正念、正智，得安乐而住
    也。
    四一   布吒婆楼!我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，
    增长清净之诸法，于现法，智慧圆满及其广大，至自证、通达而住。然，布吒婆楼!
    对此，汝或者作如是思惟：‘断离杂染之诸法，增长清净之诸法，于现法中，广大
    智慧之圆满，至自证、通达而住，亦尚住[有情]之苦中。’布吒婆楼!勿作如是
    思惟。所以者何?舍离杂染之诸法，增长清净之资法，于现法，智慧圆满及其广大
    者，彼则得愉快、欢喜、轻安、正念、正智、得安乐而住也。
    四二   布吒婆楼!我实为求断无形之我得而说法。依此而随入，舍离杂染之诸法，
197 增长清净之诸法……[乃至]……得安乐而住也。
    四三   布吒婆楼!复若对我如是问：‘尊者!尊者如何为永断粗之我得而说法，依
    此而随入，舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住耶?’
198 如是问时，我如是答曰：‘友!如是，我为永断粗之我得而说法。依此而随入，舍
    离杂染之诸法，增长清净之诸法……[乃至]……通达而住也。’
    四四   布吒婆楼!又若如是问我曰：‘尊者!尊者如何为永断意所成之我得而说
    法，依此而随入，舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住耶?’
        九 布吒婆楼经                                       二一三

        长部经典一                                          二一四
    如是问时，我如是答曰：‘友!如是，我为永断意所成之我得而说法。依此而随入，
    舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住也。’
    四五  复次，布吒婆楼!有如是问我曰：‘尊者!尊者如何为永断无形之我得而说
    法，依此而随入，舍离杂染之诸法，增长清净之诸法……[乃至]……通达而住耶?’
    如是问时，我如是答曰：‘友!如是，我为永断无形之我得而说法……[乃至]……
    通达而住也。’布吒婆楼!汝意云何?如是，我之所说，合于事实耶?’
        ‘世尊!如是之所说，实合于事实。’
    四六  ‘布吒婆楼!恰如为登上高楼，于高楼之直下，建立一楷梯，有[人]问彼曰：
    ‘友!汝为登上高楼而建造楷梯，汝知其高楼，在东方、西方、南方或北方耶?是
    高、低，或中耶?’如是问时，彼如是答言：‘友!如是为登上高楼，我在此高楼
    之直下，建立楷梯也。’布吒婆楼!汝意云何?此人之所说，合于事实耶?’
        ‘世尊!彼之所说，合于事实。’
199 四七  ‘布吒婆楼！此亦如是。若有人问我：‘尊者!尊者如何为永断粗之我得而说
    法……乃至……复如何为求断意所成之我得而说法……乃至……复如何为永断无形
    之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大
    智慧之圆满，至自证、通达而住耶?’如是问时，我如是答曰：‘友!如是，我为
    永断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……[乃
    至]……通达而住也。’布吒婆楼!汝意如何?我如是之所说，合于事实耶?’
        ‘世尊!世尊如是之所说，合于事赏。’
    四八  [时]，象首舍利弗白世尊言：‘世尊！若当粗之我得时，则此意所成之我得
    是虚妄，又无形之我得亦是虚妄，正于其时，唯此粗之我得是真实耶?世尊!若当
    意所成之我得时，则此粗之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此
    意所成之我得是真实耶?世尊!若当无形之我得时，则此粗之我得是虚妄，又意所
    成之我得亦是虚妄，正于是时，唯此无形之我得是真实耶?’
200 四九  ‘象首!若当粗之我得时，决不称意所成之我得，亦不称无形之我得，唯称粗
    之我得也。象首！若当意所成之我得时，决不称粗之我得，亦不称无形之我得，唯
    称意所成之我得也。象首!若当无形之我得时，决不称粗之我得，亦不称意所成之
    我得，唯称无形之我得也。
        九 布吒婆楼经                                       二一五

        长部经典一                                          二一六
        象首!若有人问汝言：‘过去世，汝存在，汝曾非不存在;未来世，汝应存在，
    汝当非不存在；于现在世，汝存在，汝当非不存在耶?]如是问时，象首!汝当如
    何答之耶?’
        ‘世尊!若有人如是问我：‘汝已于过去存在，汝曾非不存在；汝于未来世当存
    在，汝当非不存在；汝于现世存在，汝正非不存在耶?’世尊!如是问我时，我如
    次答：‘我于过去世存在，我曾非不存在；我于未来世存在，我当非不存在；我于
    现世存在，我正非不存在。’世尊!对如是问时，我为如是答。’
    五0  ‘象首!若又有如是问汝：[汝过去之我得曾存在时，则唯汝[过去]之我得
    是真实，未来之[我得]是虚妄，现在之[我得]亦虚妄耶?又，汝未来之我得当
    存在，则唯汝[未来]之我得是真实，过去之我得是虚妄，现在之我得亦虚妄耶?
    又，汝现在之我得正存在时，则唯汝[现在]之我得是真实，过去之我得是虚妄，
    未来之我得亦虚妄耶?’象首!如是问时，汝如何答耶?’
201     ‘世尊！若如是问我：‘汝过去之我得曾存在时……[乃至]……汝现在之我得
    正存在时，唯汝[现在]之我得为真实，过去[之我得]是虚妄，未来[之我得]
    亦虚妄耶?’世尊!对如是问时，我则如是答：‘当我过去之我得曾存在时，则唯
    我[过去]之我得是真实，未来之[我得]是虚妄，又现在[之我得]亦是虚妄也。
    又，当我未来之我得当存在时，则唯[未来]之我得是真实，过去之[我得]是虚
    妄，现在之[我得]亦是虚妄也。又，当我现在之我得正存在时，则唯我[现在]
    之我得是真实，过去之我得是虚妄，未来之[我得]亦虚妄也。’[世尊！]对如是
    问，我当如是答。’
    五一  ‘象首!此亦如是，粗之我得存在时，决不称为意所成之我得，亦不称为无形
    之我得，唯称为粗之我得。象首!意所成之我得存在时……乃至……象首!无形之
    我得存在时，决不称粗之我得，亦不称意所成之我得， 唯称无形之我得也。
    五二  象首！此恰如由牛而有牛乳，由乳而有酪，由酪而生酥，由生酥而有熟酥，
    由熟酥而醍醐味也。当有牛乳之时，决不称为酪，亦不称为生酥，亦不称熟酥，又
    不称为醍醐味，其时，唯称为牛乳也。若酪之时……乃至……若生酥之时……乃至
    ……若醍醐味之时，决不称为牛乳，亦不称为酪，亦不称为生酥，亦不称为熟酥，
    其时，唯称为醍醐味也。
        九 布吒婆楼经                                       二一七

        长部经典一                                          二一八
202 五三  象首！此亦如是，粗之我得存在时……乃至……象首!意所成之我得存在时
    ……乃至……象首!无形之我得存在时，实不称为粗之我得，亦不称为意所成之我
    得，唯称为无形之我得也。
        象首!此等乃世间之共称，世间之语辞，世间之名称，世间之记述法，世尊正
    当利用此等而不着也。’
    五四  世尊如是说时，布吒婆楼普行者曰：‘伟哉！世尊！大哉!世尊!恰如扶起倒
    者，揭露覆盖者，于迷者指示其道，于闇中持明灯，使有眼者见诸物。世尊以种种
    方便，说示教法。世尊!我今归依佛陀、教法、比丘僧伽。请世尊摄受我，我从今
    日以后，至命终，归依为优婆塞。’
    五五  又象首舍利弗白世尊言：‘伟哉!世尊!大哉!世尊!恰如扶起倒者，揭露覆
    盖者，于迷者指示其道，闇中持来明灯，使有眼者见诸物。世尊以种种方便，说示
    教法。世尊!我今归依佛陀世尊、教法、比丘僧伽。世尊!愿得于世尊面前出家、
    得受具戒。’
    五六 如是，象首于世尊之面前出家、受具戒。受具戒后，尊者象首舍利弗，则止
    住独处，不放逸、热心精勤而住，因此不久，良家之子舍家而出家，现在于最上梵
203 行之究竟，自证、通达而住，自知：‘生已尽、梵行已立、所作已办、不受后有。’
    确实尊者象首舍利弗，成为阿罗汉之一。

    注1 本经一~五，请参照长部经典第二五经之一、二、三、四、七。本经一~六，请参照中部
        经典第十六经及第七七经，杂阿含卷三十五之第九七三经。
      2 本经二四~二七请参照增支部经典第十集之九十五经，中部经典第六三经，中阿含箭喻
        经，同第七十二经，杂阿含卷第三十四之第九四二经，同卷三十四之九六二经。
      3 本经二七~三0请参照长部经典第二九经三0~三三。
      4 此时之如来是有情之义。
      5 本经三五~三七请参照本卷三明经一九~二一。
        九 布吒婆楼经                                       二一九


(北)二八 婆楼经

布吒婆楼经

（二八）佛说长阿含第三分布吒婆楼经第九
如是我闻。一时。佛在舍卫国祇树给孤独
园。与大比丘众千二百五十人俱。尔时。世尊
清旦着衣持钵。入舍卫城乞食。时。世尊念
言。今日乞食。于时为早。今我宁可往至布
吒婆楼梵志林中观看。须时至当乞食。尔
时。世尊即诣梵志林中。时布吒婆楼梵志遥
见佛来。即起迎言。善来。沙门瞿昙。久不来
--------------------------------------------------------------------------------110.1
此。今以何缘而能屈顾。可前就座。尔时。世
尊即就其座。告布吒婆楼曰。汝等集此。何
所作为。为何讲说。梵志白佛言。世尊。昨日
多有梵志．沙门．婆罗门。集此婆罗门堂。说
如是事。相违逆论。瞿昙。或有梵志作是说
言。人无因无缘而想生。无因无缘而想灭。
想有去来。来则想生。去则想灭。瞿昙。或有
梵志作是说。由命有想生。由命有想灭。
彼想有去来。来则想生。去则想灭。瞿昙。或
有梵志作是说。如先所言。无有是处。有
大鬼神。有大威力。彼持想去。彼持想来。彼
持想去则想灭。彼持想来则想生。我因是
故生念。念沙门瞿昙先知此义。必能善知
想知灭定。尔时。世尊告梵志曰。彼诸论者
皆有过咎。言无因无缘而有想生。无因无
缘而有想灭。想有去来。来则想生。去则想
灭。或言因命想生。因命想灭。想有去来。
来则想生。去则想灭。或有言。无有是处。
有大鬼神。彼持想来。彼持想去。持来则想
生。持去则想灭。如此言者。皆有过咎。所以
者何。梵志。有因缘而想生。有因缘而想灭
若如来出现于世。至真．等正觉。十号具足。有
人于佛法中出家为道。乃至灭五盖覆蔽
心者。除去欲．恶不善法。有觉．有观。离生喜．
乐。入初禅。先灭欲想。生喜．乐想。梵志。以
此故知有因缘想生。有因缘想灭。灭有觉．
观。内喜．一心。无觉．无观。定生喜．乐。入第二
禅。梵志。彼初禅想灭。二禅想生。以是故知
有因缘想灭。有因缘想生。舍喜修护。专念
--------------------------------------------------------------------------------110.2
一心。自知身乐。贤圣所求。护念清净。入三
禅。梵志。彼二禅想灭。三禅想生。以是故知
有因缘想灭。有因缘想生。舍苦舍乐。先灭
忧喜。护念清净。入第四禅。梵志。彼三禅想
灭。四禅想生。以是故知有因缘想灭。有因
缘想生。舍一切色想。灭恚不念异想。入
空处。梵志。一切色想灭。空处想生。以是故
知有因缘想灭。有因缘想生。越一切空处。
入识处。梵志。彼空处想灭。识处想生。故知
有因缘想灭。有因缘想生。越一切识处。入
不用处。梵志。彼识处想灭。不用处想生。以是
故知有因缘想灭。有因缘想生。舍不用处。
入有想无想处。梵志。彼不用处想灭。有想
无想处想生。以是故知有因缘想灭。有因
缘想生。彼舍有想无想处。入想知灭定。梵
志。彼有想无想处想灭。入想知灭定。以是
故知有因缘想生。有因缘想灭。彼得此想
已。作是念。有念为恶。无念为善。彼作是念
时。彼微妙想不灭。更粗想生。彼复念言。我
今宁可不为念行。不起思惟。彼不为念
行。不起思惟已。微妙想灭。粗想不生。彼不
为念行。不起思惟。微妙想灭。粗想不生时。
即入想知灭定。云何。梵志。汝从本已来。颇
曾闻此次第灭想因缘不。梵志白佛言。从
本已来信自不闻如是次第灭想因缘。又
白佛言。我今生念。谓此有想此无想。或复
有想。此想已。彼作是念。有念为恶。无念为
善。彼作是念时。微妙想不灭。粗想更生。彼
复念言。我今宁可不为念行。不起思惟。彼
--------------------------------------------------------------------------------110.3
不为念行。不起思惟已。微妙想灭。粗想不
生。彼不为念行。不起思惟。微妙想灭。粗想
不生时。即入想知灭定。佛告梵志言。善哉。
善哉。此是贤圣法中次第想灭想定。梵志复
白佛言。此诸想中。何者为无上想。佛告梵
志。不用处想为无上。梵志又白佛言。诸想
中。何者为第一无上想。佛言。诸想．诸言无
想。于其中间能次第得想知灭定者。是为
第一无上想。梵志又问。为一想。为多想。佛
言。有一想。无多想。梵志又问。先有想生然
后智。先有智生然后想。为想．智一时俱生
耶。佛言。先有想生然后智。由想有智。梵志
又问。想即是我耶。佛告梵志。汝说何等人是
我。梵志白佛言。我不说人是我。我自说色
身四大．六入。父母生育。乳餔成长。衣服庄严。
无常磨灭法。我说此人是我。佛告梵志。汝
言色身四大．六入。父母生育。乳餔长成。衣服
庄严。无常磨灭法。说此人是我。梵志。且置
此我。但人想生．人想灭。梵志言。我不说人
是我。我说欲界天是我。佛言。且置欲界天
是我。但人想生．人想灭。梵志言。我不说人
是我。我自说色界天是我。佛言。且置色界
天是我。但人想生．人想灭。梵志言。我不说
人是我。我自说空处．识处．不用处．有想无想
处．无色天是我。佛言。且置空处．识处．无所有
处．有想无想处．无色天是我。但人想生．人想
灭。梵志白佛言。云何。瞿昙。我宁可得知人
想生．人想灭不。佛告梵志。汝欲知人想生．
人想灭者。甚难。甚难。所以者何。汝异见．异习．
--------------------------------------------------------------------------------111.1
异忍．异受。依异法故。梵志白佛言。如是。瞿
昙。我异见．异习．异忍．异受。依异法故。欲知
人想生．人想灭者。甚难。甚难。所以者何。我．
世间有常。此实余虚。我．世间无常。此实余虚。
我．世间有常无常。此实余虚。我．世间非有常
非无常。此实余虚。我．世间有边。此实余虚。我．
世间无边。此实余虚。我．世间有边无边。此实
余虚。我．世间非有边非无边。此实余虚。是命
是身。此实余虚。命异身异。此实余虚。身命非
异非不异。此实余虚。无命无身。此实余虚。如
来终。此实余虚。如来不终。此实余虚。如来终
不终。此实余虚。如来非终非不终。此实余虚
佛告梵志。世间有常。乃至如来非终非不终。
我所不记。梵志白佛言。瞿昙。何故不记。我．
世间有常。乃至如来非终非不终。尽不记耶
佛言。此不与义合。不与法合。非梵行。非
无欲。非无为。非寂灭。非止息。非正觉。非
沙门。非泥洹。是故不记。梵志又问。云何为
义合．法合。云何为梵行初。云何无为。云何无
欲。云何寂灭。云何止息。云何正觉。云何沙
门。云何泥洹。云何名记。佛告梵志。我记苦
谛．苦集．苦灭．苦出要谛。所以者何。此是义合．
法合。梵行初首．无欲．无为．寂灭．止息．正觉．沙
门．泥洹。是故我记。尔时。世尊为梵志说法。示
教利喜已。即从坐而去。佛去未久。其后诸
余梵志语布吒婆楼梵志曰。汝何故听瞿昙
沙门所说语语。印可瞿昙言。我及世间有
常。乃至如来非终非不终。不与义合。故我
不记。汝何故印可是言。我等不可沙门瞿
--------------------------------------------------------------------------------111.2
昙如是所说。布吒婆楼报诸梵志言。沙门
瞿昙所说。我．世间有常。乃至如来非终非不
终。不与义合。故我不记。我亦不印可此言。
但彼沙门瞿昙依法住。以法而言。以法出
离。我当何由违此智言。沙门瞿昙如此微
妙法言不可违也。时。布吒婆楼梵志又于
异时。共象首舍利弗诣世尊所。问讯已。
一面坐。象首舍利弗礼佛而坐。梵志白佛
言。佛先在我所。时去未久。其后诸余梵志
语我言。汝何故听沙门瞿昙所说语语。印
可瞿昙言。我．世间常。乃至如来非终非不终。
不合义。故不记。汝何故印可是言。我等不
可沙门瞿昙如是所说。我报彼言。沙门瞿
昙所说。我．世间有常。乃至如来非终非不终。
不与义合。故我不记。我亦不印可此言。但
彼沙门瞿昙依法住法。以法而言。以法出
离。我等何由违此智言。沙门瞿昙微妙法言
不可违也。佛告梵志曰。诸梵志言。汝何故
听沙门瞿昙所说语语印可。此言有咎。所
以者何。我所说法。有决定记．不决定记。云何
名不决定记。我．世间有常。乃至如来非终
非不终。我亦说此言。而不决定记。所以然
者。此不与义合。不与法合。梵行初。非无
欲。非无为。非寂灭。非止息。非正觉。非沙
门。非泥洹。是故。梵志。我虽说此言而不决
定记。云何名为决定记。我记苦谛．苦集．苦灭．
苦出要谛。所以者何。此与法合．义合。是梵行
初首。无定．无记。梵志。或有沙门．婆罗门于
一处世间。无欲无为寂灭止息正觉沙门泥
--------------------------------------------------------------------------------111.3
洹。是故我说决定记。梵志。或有沙门．婆罗
门于一处世间一向说乐。我语彼言。汝等
审说一处世间一向乐耶。彼报我言。如是。
我又说彼言。汝知见一处世间一向乐耶。
彼答我言。不知不见。我复语彼言。一处世
间诸天一向乐。汝曾见不。彼报我言。不知
不见。又问彼言。彼一处世间诸天。汝颇共坐
起言语。精进修定不耶。答我言。不。我又问彼
言。彼一处世间诸天一向乐者。颇曾来语汝
言。汝所行质直。当生彼一向乐天。我以所
行质直。故得生彼共受乐耶。彼答我言。不
也。我又问彼言。汝能于己身起心化作他
四大身。身体具足。诸根无阙不。彼答我言。
不能。云何。梵志。彼沙门．婆罗门所言为是诚
实。为应法不。梵志白佛言。此非诚实。为
非法言。佛告梵志。如有人言。我与彼端正
女人交通。称赞淫女。余人问言。汝识彼女
不。为在何处。东方．西方．南方．北方耶。答曰。
不知。又问。汝知彼女所止土地．城邑．村落
不。答曰。不知。又问。汝识彼女父母及其姓
字不。答曰。不知。又问。汝知彼女为刹利
女。为是婆罗门．居士．首陀罗女耶。答曰。不
知。又问。汝知彼女为长短．粗细．黑白．好丑
耶。答曰。不知。云何。梵志。此人所说为诚实
不。答曰。不也。梵志。彼沙门．婆罗门亦复如
是。无有真实。梵志。犹如有人立梯空地。余
人问言。立梯用为。答曰。我欲上堂。又问。堂
何所在。答曰。不知。云何。梵志。彼立梯者岂
非虚妄耶。答曰。如是。彼实虚妄。佛言。诸
--------------------------------------------------------------------------------112.1
沙门．婆罗门亦复如是。虚妄无实。佛告布吒
婆楼。汝言我身色四大．六入。父母生育。乳餔
成长。衣服庄严。无常磨灭。以此为我者。我
说此为染污。为清净。为得解。汝意或谓染
污法不可灭。清净法不可生。常在苦中。
勿作是念。何以故。染污法可灭尽。清净法
可出生。处安乐地。欢喜爱乐。专念一心。智
慧增广。梵志。我于欲界天．空处．识处．不用
处．有想无想处天。说为染污。亦说清净。亦
说得解。汝意或谓染污法不可灭。清净法
不可生。常在苦中。勿作是念。所以者何。
染污可灭。净法可生。处安乐地。欢喜爱乐。
专念一心。智慧增广。尔时。象首舍利弗白言。
世尊。当有欲界人身四大诸根时。复有欲
界天身。色界天身。空处．识处．不用处．有想无想
处天身。一时有不。世尊。当有欲界天身时。
复有欲界人身四大诸根。及色界天身。空处．
识处．无所有处．有想无想处天身。一时有不。
世尊。当有色界天身时。复有欲界人身四
大诸根。及色界天身。空处．识处．无所有处．有
想无想处天身。一时有不。如是至有想无想
处天身时。有欲界人身四大诸根。及欲界天
身。色界天身。空处．识处．无所有处天身。一时
有不。佛告象首舍利弗。若有欲界人身四大
诸根。尔时正有欲界人身四大诸根。非欲界
天身。色界天身。空处．识处．无所有处．有想无想
处天身。如是乃至有有想无想处天身时。
尔时正有想无想处天身。无有欲界人身
四大诸根。及欲界天身。色界天身。空处．识处．
--------------------------------------------------------------------------------112.2
无所有处天身。象首。譬如牛乳。乳变为酪。
酪为生酥。生酥为熟酥。熟酥为醍醐。
醍醐为第一。象首。当有乳时。唯名为乳。不
名为酪．酥．醍醐。如是展转。至醍醐时。唯名
醍醐。不名为乳。不名酪．酥。象首。此亦如
是。若有欲界人身四大诸根时。无有欲界
天身。色界天身。乃至有想无想处天身。如是
展转。有有想无想处天身时。唯有有想无想
处天身。无有欲界人身四大诸根。及欲界天
身。色界天身。乃至无所有天身。象首。于汝意
云何。若有人问汝言。若有过去身时。有未
来．现在身。一时有不。有未来身时。有过去．
现在身。一时有不。有现在身时。有过去．未
来身。一时有不。设有此问者。汝云何报。象
首言。设有如是问者。我当报言。有过去
身时。唯是过去身。无未来．现在。有未来身
时。唯是未来身。无过去．现在。有现在身时。
唯是现在身。无过去．未来身。象首。此亦如
是。有欲界人身四大诸根时。无欲界天身。
色界天身。乃至有想无想处天身。如是展转。
至有想无想处天身时。无有欲界人身四
大诸根。及欲界天身。色界天身。至不用处天
身。复次。象首。若有人问汝言。汝曾有过去
已灭不。未来当生不。现在今有不。设有是
问者。汝当云何答。象首白佛言。若有是问
者。当答彼言。我曾有过去已灭。非不有
也。有未来当生。非不有也。现在今有。非
不有也。佛言。象首。此亦如是。有欲界人身
四大诸根时。无欲界天身。乃至有想无想天
--------------------------------------------------------------------------------112.3
身。如是展转。至有想无想天身时。无有欲
界人身四大诸根。及欲界天身。乃至无所有处
天身。尔时。象首白佛言。世尊。我今归依佛。
归依法。归依僧。听我于正法中为优婆
塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不
饮酒。时。布吒婆楼梵志白佛言。我得于佛
法中出家受戒不。佛告梵志。若有异学欲
于我法中出家为道者。先四月观察。称众
人意。然后乃得出家受戒。虽有是法。亦观
入耳。梵志白佛言。诸有异学欲于佛法中
出家受戒者。先当四月观察。称众人意。然
后乃得出家受戒。如我今者。乃能于佛法
中四岁观察。称众人意。然后乃望出家受
戒。佛告梵志。我先语汝。虽有是法。当观
其人。时。彼梵志即于正法中得出家受戒。
如是不久以信坚固。净修梵行。于现法中
自身作证。生死已尽。所作已办。不受后有。
即成阿罗汉。尔时。布吒婆楼闻佛所说。欢喜
奉行

布吒婆楼经


(南)一0 须婆经

                                    一0  须婆经
      汉译无相当本经的。其内容是阿难对须婆之间，世尊称赞劝导众人入住于法，举戒、定、
      慧之三学而说明。说须婆依此开示而归依。

        长部经典一                                          二二0
                一0  须婆经
          第一 诵品
204 一  如是我闻。一时，长老阿难，于世尊般涅槃未久，住舍卫城祇树给孤独园。尔
    时，堵提耶子须婆，于某要事，住舍卫城。
    二  时，堵提耶子须婆，告其童子曰：‘童子!汝诣沙门阿难之处。诣已，言‘堵提
    耶子须婆、致问长老阿难少病、少恼、起居轻利、[有]气力、安稳而住耶?’以我
    言致问沙门阿难、少病、少恼、起居轻利、[有]气力、安稳而住已，尚如次言：‘长
    老阿难，慈悲怜愍，请来堵提耶子须婆之住处，则甚幸也。’’
    三  彼童子应诺堵提耶子须婆曰：‘唯然。’而诣长老阿难之处。诣已，问讯长老阿
    难，以交谈可感铭之语，坐于一面。坐于一面之彼童子，如是告长老阿难曰：
205     ‘堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、[有]气力、安稳而
    住?如是言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。’’
    四  如是言时，长老阿难，如是言彼童子曰：
        ‘童子，我今服用药石，而不适宜。然，明日依适宜之机会则往之。’
        其时，彼童子则起座，诣堵提耶子须婆之处，诣已，如是言堵提耶子须婆曰：
        ‘我等以卿之言，告彼沙门阿难：‘堵提耶子须婆，致问长老阿难，少病、少恼、
    起居轻利、(有)气力、安稳而住?尚如次言：‘长老阿难，慈悲怜愍，请来堵提耶
    子须婆之处，则甚幸也。’如是言时，沙门阿难，如是告我曰：‘童子!我今服用
    药石，而不适宜。然，明日依适宜之机会则往之。’如是，明日彼长老阿难，以见
    其宜，则来访。’
    五  时，长老阿难，其夜过后，于午前着衣持钵，以制多迦比丘为随行沙门，而往
    堵提耶子须婆之住处，至已，坐于所设之座。时，堵提耶子须婆诣近长老阿难，诣
    已，同长老阿难问讯，交谈亲善之语后，坐于一面。坐于一面之堵提耶子须婆，如
    是白长老阿难曰：
206     ‘尊者阿难，长久谨侍、奉事、近住彼尊者瞿昙。尊者阿难，知彼尊者瞿昙，劝
    道、令人、使诣众安立其处，所称赞之诸法。阿难！如何是彼尊者瞿昙所称赞之诸
        一0 须婆经四                                        二二一

        长部经典一                                          二二二
    法、又劝导、令人，使此诸众安立于何处耶?’
    六  ‘童子！彼世尊称赞三蕴。于此处劝导、令人、使诸众安立而住。三者何耶?乃
    圣戒蕴、圣定蕴、圣慧蕴是。童子!此等之三蕴，是彼世尊所称赞，又于其处劝导、
    令入、使诸众安立其处。’
        ‘复次，阿难，彼尊者瞿昙，劝导、令入，使诸众安立而住，所称赞之戒蕴者何
    耶?’
    七~二九 ‘童子!今如来出现于世，是阿罗汉……乃至……童子!比丘具足如是之
    戒蕴。[广说如沙门果经第四0~六三节]。
    三0  童子!此所谓彼世尊，劝导、令入、使诸众安立其处，所称赞之圣戒蕴。然，
    于中[佛法]实有可应作者。’
207     ‘阿难!希有哉!阿难!未曾哉！阿难!此圣戒蕴是圆满，而非不圆满。阿难!
    我不见佛教以外之沙门、婆罗门有如是圆满之圣戒蕴。阿难!若佛教以外之沙门、
    婆罗门，于自己[教团]中，见有如是圆满之戒蕴者，则令彼等满足而[如是]念：
    ‘此等为我等[所应]办者已办矣，已达得沙门之义，此以上，我等则无有所应作！’
    然，尊者阿难曰：‘确实于此中，实有可应作者。’’
                                                             须婆经第一诵品 终
          第二 诵品
    一~一二 ‘又阿难!彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之圣定蕴
    者何耶?’
        ‘童子!比丘如何保护其诸根门耶？……乃至……由离生喜、乐、普洽全身，[广
    说如沙门果经六四~七六节]。
    一三  童子!比丘实离诸欲、离不善法已，尚有寻有伺，由离生喜、乐，具足初禅
    而住。彼实以初禅，由离生喜、乐、浸润、普偏充满、偏溢其身，由定生喜、乐，
    无不普洽彼全身。此亦于彼定中而有。
208 一四~一五 童子!更有比丘灭寻伺……乃至……无不普洽彼全身[广说如同经七
    七~七八节]。……乃至……此于彼定而有。
    一六~一八 童子!更有比丘舍喜而住……乃至……无不普洽其全身[参照同经七
    七~七八]……乃至……此亦于彼定中而有。
        一0 须婆经                                          二二三

        长部经典一                                          二二三
    一九  童子!此乃彼世尊，劝道、令入、使诸众安立某处，所称赞之圣定蕴。更于
    此中，实有所应作者。’
        ‘阿难!希有哉!阿难!未曾有哉!阿难!此圣定蕴是圆满，而非不圆满。阿
    难!我不见佛教以外之沙门、婆罗门，有如是圆满之定蕴。阿难!若佛教以外之沙
    门、婆罗门，于自己[教团]中，见有如是圆满之定蕴者，则令彼满足而[如是]
    念：‘此等为我等[所应]作者已作矣，已达得沙门之义，此以上，我等则无有所
    应作。然，尊者阿难曰：‘确实于此中，实有可应作者。’’
    二0~二一 ‘复次，阿难！彼尊瞿昙，劝导、令入、使诸众安立某处，所称赞之慧
    蕴者何耶?’
        ‘[于此有比丘]，如是心已寂静、纯净……乃至……[我之诚以此相关连者。[广
    说如同经八三~八四节。]’
209 二二  童子!比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚
    住，得不动时，其心倾注、导向智见，彼如是知：‘我此身是色所成、四大所造、
    父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法，而我之识与此
    相关连，依此而存在者。’此亦于彼慧中而有。
    二三~二四 彼如是心寂静……乃至……[一切大肢、小肢]及常异其他之身。[广
    说如同经八五--八六节]。
    二五--三五 彼如是心寂静……乃至……证如：‘更不来此生。’[广说同经八七
    --九八节。]
    三六  童子!比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚
    住，得不动时，其心倾注、导向漏尽智1。彼如实知：‘此是苦。’如实知：‘此
    是苦之集。’如实知：‘此是苦之灭。’如实知：‘此是至灭苦之道。’如实知：
    ‘此是漏。’如实知：‘此是漏之集。’如实知：‘此是漏之灭。’如实知：‘此
    是至漏灭之道。’如是知、如是见时，彼心从欲漏解脱、从有漏解脱、从无明漏解
    脱。于解脱时，解脱智生。证知：‘[我]生已尽、梵行已立、所作已办、不更来此
    生。’此亦于彼慧中而有。
    三七  童子!此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣慧蕴。于此
    中更无所作也。’
        一0 须婆经                                          二二五

        长部经典一                                          二二六
210     ‘阿难!希有哉!阿难!末曾有哉!复次，阿难!此圣慧蕴是圆满，而非不圆
    满。又阿难!我不见佛教以外之沙门、婆罗门有如是圆满之圣慧蕴。而于此中[慧
    解脱]实无更应作者。希有哉!尊师阿难!未曾有哉!尊师阿难!犹如扶起倒者，
    揭露覆盖者，迷者教示以道，闇中持来明灯，使有眼者见诸色。正如是，尊师阿难，
    以种种方便开示法。尊师阿难！于此，我归依世尊瞿昙，归依法及比丘僧伽。尊师
    阿难!愿摄受我、从今日始，至命终，归依为优婆塞。’

    注1 原本有asavanam khaya nanaya(为智漏尽故)，此于意义不甚妥当。今依沙门果经
        之文asavanam khaya-napaya


(南)一一 坚固经

                                   一一 坚固经
      本经相当于汉译长阿含卷第二四之坚固经(大正藏一)。其内容是说关于佛教之神通
      观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与
      其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除
      世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经
      所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于
      何处灭耶?(婆沙论第一二九)。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵
      世存在有覆无记之表业的证据(俱舍论第十一)。大梵天自称我是此梵天、大梵天乃至
      一切之父也，梵众天相信之，是起于见取与戒取之恶见者(婆沙论第九八)等是。

                一一 坚固经
211 一  如是我闻。一时，世尊住那烂陀城之婆婆利庵罗园。尔时，长者坚固，诣访世
    尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长者坚固白世尊言：
        ‘世尊!此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊!世尊宜
    令一比丘，现上人法1之神通、奇迹之示导。然者。此那烂陀城民，更趋敬信世尊。’
        如是言时，世尊告长者坚固曰：
        ‘坚固!我实不向诸比丘如是说：‘诸比丘!汝等为白衣之在家者等，现上人法
    之神通、奇迹’之示导。’
    二  长者坚固再如是白世尊曰：
        ‘世尊！我非恼犯世尊，而复如是言：世尊!此殷盛丰裕、人民炽盛之那烂陀城
    人，敬信世尊。善哉!世尊!世尊宜令一比丘，现上人法之神通、奇迹之示导。然
212 者，那烂陀城民，更越敬信世尊。’
        一一 坚固经                                         二二七

        长部经典一                                          二二八
        世尊再告长者坚固曰：
        ‘坚固!我实不向诸比丘如是说：‘诸比丘!汝等为白衣在家者等，现上人法之
    神通、奇迹’之示导。’
    三  长者坚固三度白世尊曰：
        ‘世尊!我非恼犯世尊，而复如是言：世尊!此殷盛丰裕、人民炽盛之那烂陀城
    人，敬信世尊，善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然
    者，此那烂陀城民，更越敬信世尊。’
        ‘坚固!此三种示导，我自证如、作证已而开示者。三种者何耶?则：神通神变、
    记心神变、教诫神变是。
    四  坚固！又神通神变者何耶?坚固!因有比丘，能现无量种之神变：一身现为无
    量身，无量身现为一身，或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；
213 出没大地，犹如于水中；覆水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼
    之鸟；以手扪摸日月之如是大神力、大威力；或现身以达梵天之世界。于其已得信
    之归依者，见此比丘，能现无量种之神变：一身现为无量身，无量身现为一身；或
    显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空;出没大地，犹如于水中：
    履水不没，犹如于地上；结跏趺生于空中浮游，犹如有翼之鸟；以手扪摸日月之如
    是大神力、大威力；或现身达于梵天之世界。
    五  彼得信之归依者，以此告某一未信末归依者言：‘友!实希有哉!友!实未曾
    有哉!沙门有大神力、大威德耳!我见一比丘，能现无量种之神变：一身现为无量
    身，无量身现为一身：……乃至……能现身达于梵天之世界。’如是未信未归依者，
    答彼得信之归依者曰：‘友!实有名为建咒梨明咒。彼比丘则依此明咒，现无量种
    之神变也。则：现一身为无量身，无量身现为一身……乃至……能现身达于梵天之
    世界。’坚固!汝如何思惟耶?彼未信未归依者，不对已得信之归依者如是言否?’
        ‘世尊!可能如此言。’
        ‘然，坚固!我以观察于神通神变之过患，而厌患、惭愧、避遣神通神变。
    六  复次，坚固!记说他心神变者何耶?坚固!有能观察诸有情及他人之心、心所
    及寻、伺，而记说：‘汝之意是如是，汝之意是如斯、汝之心是如此。’某得信之
    归依者，见彼比丘，能观察诸有情及他人之心、心所及寻、伺，记说：‘汝之意是
        一一 坚固经                                         二二九

        长部经典一                                          二三0
    如是、汝之意是如斯、汝之心是如此。’
214 七  彼得信之归依者，或以此告某未信未归依者言：‘友!希有哉!友!未曾有哉!
    沙门之大神力、大威力；我见一比丘，能观诸有情及他人之心、心所及寻伺，而记
    说：‘汝之意是如是、汝之意是如斯、汝之心是如此。’闻此之未信未归依者，曾
    向已得信之归依者言：‘友!有名为摩尼柯咒，彼比丘乃依此明咒，而记说诸有情
    及他人之心、心所……乃至……‘汝之意是如是、汝之意是如斯、汝之心是如此。’
    坚固!汝如何思惟耶?彼未信未归依者，不会对已得信之归依者如是言否?’
        ‘世尊!可能如是言。’
        ‘然，坚固!我观察于记心神变之过患，而厌患、惭愧、避遣此记心神变也。’
    八  复次，坚固!教诫神变者何耶?坚固!于此，有比丘如是教诫：‘汝应如是寻
    思，汝勿如是寻思；应如是作意，勿如是作意；舍离此，应到彼而住。’坚固!如
    是，称为教诫神变。
    九~四三 复次，坚固!今[如来]出现于世、阿罗汉，等正觉……乃至……[广
    说如沙门果经四0-七四节]。
    四四  彼观见自己已舍离五盖时，则生欢喜;已生欢喜者，则喜悦；意怀喜悦者，
    则身轻安;身已轻安者，则觉受乐;有乐者，则心三昧。彼已去诸欲，远离不善法，
215 有寻、有伺，由离生喜、乐，以达初禅而住。彼以由离生喜、乐，浸润、普偏充满、
    偏溢其身；以由离生喜、乐，无不普洽其全身。[广说如同经七五节]。
    四五  坚固!犹如熟练之助浴者或助浴者之弟子、撒洗粉于铜盆，以注水而搅绕，
    使浸湿而至周偏内外不渗出。坚固! [比丘]由离生喜、乐，浸润、普偏充满、偏
    溢其身；以离生喜、乐，无不普洽其全身[同经七六节]。
    四六~四九 [如同经七七~八0节]。
    五0~五一 达第四禅而住……乃至……坚固!如是称为教诫神变。[同经八一
    ~八二节]。
    五二 如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、安住不动时，比丘
    之心倾注于智见……乃至……坚固!此称为教诫神变[广说如同经八四~九八节]。
    五三~五六 ……证知‘更不来此生。’坚固!此，称为教诫神变。[参照同经八四
    ~九八)。
        一一 坚固经                                         二三一

        长部经典一                                          二三二
    六七  坚固!此三种之神变，我自证如、体现而宣说。坚固!往昔，于此比丘之教
    团中，有一比丘，心起如是思念：‘此等四大种，则：地界、水界、火界、风界、
    于何处而灭尽耶?’尔时，坚固!彼比丘之心统一，入定而显现趣天道。
    六八  尔时，坚固!其比丘往彼四大王众天之处，至已，如是问四大王众天曰：‘卿
    等!此等四大种，则：地界、水界、火界、风界，于何处而灭尽耶?’
216     如是问时，坚固!四大王众天答比丘言：‘比丘!我等实不知此等四大种，则：
    地界、水界、火界、风界，于何处灭尽耶?有四大王[天]比我等殊胜。彼等可能
    知此等四大种，则：地界、水界、火界、风界，于何处灭尽也。
    六九  尔时，坚固!其比丘往彼四大王[天]之处，至已：问四大王[天]曰：‘卿
    等!此等四大种，则：地界、水界、火界、风界，于何处灭尽耶?’
        如是问时，坚固!四大王[天]答彼比丘言：‘比丘!我等实不知此等四大种，
    则：地界、水界、火界、风界，于何处灭尽耶?比丘！有天名为三十三天，比我等
    殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
    七0  尔时，坚固!彼比丘往三十三天之处，至已，问三十三天曰：‘卿等!此等
    四大种，则：地界……乃至……风界，于何处灭尽耶?’
        如是问时，坚固!三十三天答彼比丘言：‘比丘!我等实不知此等四大种，则：
    地界……乃至……风界、于何处灭尽耶?比丘!有比我殊胜之名为裟迦帝释天主。
    彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
217 七一  尔时，坚固!彼比丘往帝释天之处，……[乃至]……‘……比丘!有名为
    夜摩天，比我等殊胜，可能知此等四大种，则……[乃至]……灭尽也。’
    七二  尔时，坚固!彼比丘往夜摩天之处……[乃至]……‘……比丘!有名为须
    夜摩天子，比我等殊胜，彼等可能知……。’
218 七三  尔时，坚固！彼比丘往夜须摩天子之处……[乃至]……‘……比丘!有名为
    都史多天，比我等殊胜，彼等可能知……。’
    七四  尔时，坚固，！彼比丘往都史多天之处……(乃至)……‘……比丘!有名
    为观史多天子，比我等殊胜，彼等可能知……。’
    七五  尔时，坚固!彼比丘往都史多天子之处……[乃至]……‘……比丘!有名
    为乐变化天，比我等殊胜，彼等可能知……。’
        一一 坚固经                                         二三三

        长部经典一                                          二三四
    七六  尔时，坚固!彼比丘往乐变化天之处……[乃至]……‘……比丘!有名为
219 妙化天子，比我等殊胜，彼等可能知……。’
    七七  尔时，坚固!彼往妙化天子之处……[乃至]……‘……比丘!有名为他化
    自在天，比我等殊胜，彼等可能知……。’
    七八  尔时，坚固!彼比丘往他化自在天之处……[乃至]……‘……比丘，有名
    为自在天子，比我等殊胜，彼等可能知……。’
220 七九  尔时，坚固，彼比丘往自在天子之处……[乃至]……‘……比丘，有名为
    梵众天，比我等殊胜，彼等可能知……。’
    八0  尔时，坚固!彼比丘心统一、入定现趣天之道。尔时，彼比丘往梵众天之处，
    至已，问梵众天曰：‘卿等!此等四大种，则：地界……乃至……风界，于何处灭
    尽耶?’如是问时，坚固!梵众天如是答比丘曰：‘比丘!我等实不知此等四大种，
    则：地界……乃至……风界，于何处灭尽。比丘!梵天、大梵天、胜者、无能胜者、
    一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、为已生未
    生之父者。彼等比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，
    于何处灭尽。’
        ‘卿等，然者，彼大梵天，今在何处耶?’
        ‘比丘!我等实不知梵天于何处、从何、[住]何方?然者，比丘![梵天出]
    现之光相，则：光明生、光耀现者，梵天当出现。光明生、光耀现，此乃梵天出现
    之前兆也。’
221 八一  尔时，坚固!彼大梵天不久而出现。时，坚固！比丘往彼大梵天之处，至已，
    问大梵天曰：‘卿!此等四大种，则：地界……乃至……风界，于何处灭尽耶?’
        如是问时，坚固!彼大梵天答彼比丘曰：‘比丘!我是梵天、大梵天、胜者、
    无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、
    已生未生者之父。’
    八二  坚固!彼比丘再问梵天曰：‘卿！我非问卿：‘卿是梵天、大梵天、胜者、无
    能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、
    已生末生之父耶?’卿!我是问卿：‘此等四大种，即：地界……乃至……风界，于
    何处灭尽耶?’
        一一 坚固经                                         二三五

        长部经典一                                          二三六
        坚固!如是大梵天再答彼比丘曰：‘比丘!我是梵天、大梵天、胜者、无能胜
    者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生
    未生之父。’
    八三  坚固!彼比丘三度问彼大梵天曰：‘卿!我非问卿：‘卿是梵天、大梵天、胜
    者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主
    宰者、已生未生之父耶?’卿!我实问卿：‘此等四大种，则：地界……乃至……风
    界，于何处灭尽耶?’
222     其时，彼大梵天，捉比丘之腕退于一隅，语彼比丘曰：‘比丘!我认为于此世
    界，梵众天：‘于任何物，梵天无有不见;于任何物，梵天无有不知，于任何物，梵
    天无有不经验者。’是故，我于彼等面前不说明也。然，比丘!我实不知此等四大种，
    则：地界……乃至……风界，于何处灭尽耶?然，比丘!于此世界，不请问世尊，
    解答此问题而向他求索者是汝之过患、汝之过失也。比丘!汝宜往世尊之处，以询
    问此疑问，世尊为汝所说明者，汝当忆持之。’
    八四  其时，坚固!彼比丘犹如力士之曲伸臂、伸曲臂，[速]消失于梵天之世界，
    现于我前。尔时，坚固!比丘敬礼我，坐于一面。坚固!坐于一面之彼比丘，如是
    [问]我曰：‘世尊!此等四大种，则：地界、水界、火界、风界，于何处灭尽耶?’
    八五  如是问时，坚固!我如是答彼比丘曰：‘比丘！昔有航海商贾者，携视岸鸟
    乘舰，航行海洋，至不见陆地时彼等放视岸鸟，彼鸟飞往东方、飞往南方、飞往西
    方、飞往北方、飞往上方四维。若彼[鸟]发见任何之陆地，确实其飞去。不然者，
    彼[鸟]不能发见任何之陆地者，则飞还彼船。比丘!汝亦如是，寻求此问题之解
223 说，往之梵天之世界不能得，只于回归我前。然者，比丘!汝不应如是询问：‘世尊!
    此等四大种，则：地界、水界、火界、风界，于何处灭尽耶?’比丘，应如是问：
          水、地、火、风于何处不坚住?
          长、短、细、粗、净、不浮于何处不坚住?
          名与色于何处灭尽无余耶?
        有此解答：
          不可见无量之识，于一切处舍弃2。
          则于如是之处所，水、地、火、风不坚住。
        一一 坚固经                                         二三七

        长部经典一                                          二三八
          于此处，长、短、细、粗、净、不净亦然。
          于此处，名与色灭尽无余。
          由识之灭，此[一切]之灭也。’’
        世尊如是说已，长者坚固欢喜充满，欢喜[世尊]之所说。

    注1 上人法者，原文为uttari-manussa-dhamma云超人之能力。
      2 日译版paham谓不明其义，从觉音注而译为‘偏通’。这样和前文连起来‘偏通’甚难解其
        意义。依据水野博士之巴利辞典，paham就是Pajahati的PPr,pajahati是舍离或舍弃
        之义，而译为一切处舍去较妥当。


(北)二四 坚固经

坚固经

（二四）第三分坚固经第五
如是我闻。一时。佛在那难陀城波婆利掩
次林中。与大比丘众千二百五十人俱。尔时。
有长者子。名曰坚固。来诣佛所。头面礼足。
在一面坐。时。坚固长者子白佛言。善哉。世尊。
唯愿今者饬诸比丘。若有婆罗门．长者子．居
士来。当为现神足显上人法。佛告坚固。
我终不教诸比丘为婆罗门．长者．居士而
现神足上人法也。我但教弟子于空闲处
静默思道。若有功德。当自覆藏。若有过
失。当自发露。时。坚固长者子复白佛言。唯愿
世尊饬诸比丘。若有婆罗门．长者．居士来。
当为现神足。显上人法。佛复告坚固。我
终不教诸比丘为婆罗门．长者．居士而现
神足上人法也。我但教弟子于空闲处静
默思道。若有功德。当自覆藏。若有过失。当
--------------------------------------------------------------------------------101.3
自发露。时。坚固长者子白佛言。我于上人
法无有疑也。但此那难陀城国土丰乐。人
民炽盛。若于中现神足者。多所饶益。佛及
大众善弘道化。佛复告坚固。我终不教比
丘为婆罗门．长者子．居士而现神足上人
法也。我但教弟子于空闲处静默思道。若
有功德。当自覆藏。若有过失。当自发露。所
以者何。有三神足。云何为三。一曰神足。二
曰观察他心。三曰教诫。云何为神足。长者
子。比丘习无量神足。能以一身变成无数。
以无数身还合为一。若远若近。山河石壁。自
在无碍。犹如行空。于虚空中结加趺坐。犹
如飞鸟。出入大地。犹如在水。若行水上。
犹如履地。身出烟火。如大火聚。手扪日
月。立至梵天。若有得信长者．居士见此比
丘现无量神足。立至梵天。当复诣余未得
信长者．居士所。而告之言。我见比丘现无
量神足。立至梵天。彼长者．居士未得信者语
得信者言。我闻有瞿罗咒。能现如是无量
神变。乃至立至梵天。佛复告长者子坚固。
彼不信者。有如此言。岂非毁谤言耶。坚固
白佛言。此实是毁谤言也。佛言。我以是故。
不饬诸比丘现神变化。但教弟子于空闲
处静默思道。若有功德。当自覆藏。若有过
失。当自发露。如是。长者。此即是我诸比丘
所现神足。云何名观察他心神足。于是。比
丘现无量观察神足。观诸众生心所念法。
隈屏所为皆能识知。若有得信长者．居士。
见比丘现无量观察神足。观他众生心所念
--------------------------------------------------------------------------------102.1
法。隈屏所为皆悉识知。便诣余未得信长
者．居士所。而告之曰。我见比丘现无量观察
神足。观他众生心所念法。隈屏所为皆悉能
知。彼不信长者．居士。闻此语已。生毁谤言。
有乾陀罗咒能观察他心。隈屏所为皆悉能
知。云何。长者子。此岂非毁谤言耶。坚固白
佛言。此实是毁谤言也。佛言。我以是故。不
敕诸比丘现神变化。但教弟子于空闲处
静默思道。若有功德。当自覆藏。若有过失。
当自发露。如是。长者子。此即是我比丘现
观察神足。云何为教诫神足。长者子。若如
来．至真．等正觉出现于世。十号具足。于诸
天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。
为他说法。上中下言。皆悉真正。义味清净。梵
行具足。若长者．居士闻已。于中得信。得信
已。于中观察自念。我不宜在家。若在家者。
钩锁相连。不得清净修于梵行。我今宁可
剃除须发。服三法衣。出家修道。具诸功德。
乃至成就三明。灭诸闇冥。生大智明。所以者
何。斯由精勤。乐独闲居。专念不忘之所得
也。长者子。此是我比丘现教诫神足。尔时。
坚固长者子白佛言。颇有比丘成就此三
神足耶。佛告长者子。我不说有数。多有比
丘成此三神足者。长者子。我有比丘在此
众中自思念。此身四大。地．水．火．风。何由永灭。
彼比丘倏趣天道。往至四天王所。问四天王
言。此身四大。地．水．火．风。由何永灭。长者子。彼
四天王报比丘言。我不知四大由何永灭。
我上有天。名曰忉利。微妙第一。有大智慧。
--------------------------------------------------------------------------------102.2
彼天能知四大由何而灭。彼比丘闻已。即倏
趣天道。往诣忉利天上。问诸天言。此身四
大。地．水．火．风。何由永灭。彼忉利天报比丘言。
我不知四大何由灭。上更有天。名焰摩。
微妙第一。有大智慧。彼天能知。即往就问。又
言不知。如是展转。至兜率天．化自在天．
他化自在天。皆言。我不知四大何由而灭。上
更有天。微妙第一。有大智慧。名梵迦夷。彼
天能知四大何由永灭。彼比丘即倏趣梵道。
诣梵天上问言。此身四大。地．水．火．风。何由永
灭。彼梵天报比丘言。我不知四大何由永
灭。今有大梵天王。无能胜者。统千世界。富
贵尊豪。最得自在。能造化物。是众生父母。
彼能知四大由何永灭。长者子。彼比丘寻
问。彼大梵王今为所在。彼天报言。不知大
梵今为所在。以我意观。出现不久。未久。
梵王忽然出现。长者。彼比丘诣梵王所问
言。此身四大。地．水．火．风。何由永灭。彼大梵王
告比丘言。我梵天王无能胜者。统千世界。
富贵尊豪。最得自在。能造万物。众生父母。
时。彼比丘告梵王曰。我不问此事。自问
四大。地．水．火．风。何由永灭。长者子。彼梵王犹
报比丘言。我是大梵天王。无能胜者。乃至
造作万物。众生父母。比丘又复告言。我不
问此。我自问四大何由永灭。长者子。彼梵
天王如是至三。不能报彼比丘四大何由
永灭。时。大梵王即执比丘右手。将诣屏处。
语言。比丘。今诸梵王皆谓我为智慧第一。
无不知见。是故我不得报汝言。不知不
--------------------------------------------------------------------------------102.3
见此四大何由永灭。又语比丘。汝为大愚。
乃舍如来于诸天中推问此事。汝当于世
尊所问如此事。如佛所说。善受持之。又
告比丘。今佛在舍卫国给孤独园。汝可往
问。长者子。时。比丘于梵天上忽然不现。
譬如壮士屈申臂顷。至舍卫国祇树给孤
独园。来至我所。头面礼足。一面坐。白我言。
世尊。今此四大。地．水．火．风。何由而灭。时。我告
言。比丘。犹如商人臂鹰入海。于海中放
彼鹰飞空东西南北。若得陆地则便停止。
若无陆地更还归船。比丘。汝亦如是。乃至
梵天问如是义。竟不成就还来归我。今当
使汝成就此义。即说偈言
  何由无四大　　地水火风灭
  何由无粗细　　及长短好丑
  何由无名色　　永灭无有余
  应答识无形　　无量自有光
  此灭四大灭　　粗细好丑灭
  于此名色灭　　识灭余亦灭
时。坚固长者子白佛言。世尊。此比丘名何
等。云何持之。佛告长者子。此比丘名阿室
已。当奉持之。尔时。坚固长者子闻佛所说。
欢喜奉行

--------------------------------------------------------------------------------

坚固经


(南)一二 露遮经

                                      一二 露遮经
      本经相当于汉译长阿含卷第二九之露遮经(大正藏一)。其内容是沙门、婆罗门虽证知
      善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。
      于世有不自觉亦不留他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而
      觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。

                一二 露遮经
224 一  如是我闻。一时，世尊与五百大比丘众俱，游行至拘萨罗国之婆罗提婆村。时，
    露遮婆罗门住此婆罗提村，乃人民炽盛，草、木[繁茂]、水[甚便利，五]谷丰裕
    之王领，依拘萨罗国王波斯匿所净施拜领之地。
    二  尔时，露遮婆罗门生如是恶见：‘于此，沙门、婆罗门证知之善法，不从所证知
    之善法为他人宣说。是故，他人能为他人作何[饶益]乎?实如断故缚，更作其他
    之新缚，于是，我说此贪欲之恶法。是故，他人能为他人作何[饶益]乎?’
    二  时，露遮婆罗门闻：‘由释迦族出家之释子沙门瞿昙与五百大比丘家俱游行至拘
    罗国之婆罗婆提村。彼世尊瞿昙之名声上扬偏闻：‘彼世尊是阿罗汉、等正觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼含括此天界、
225 魔界、梵天界及此世界之沙门、婆罗门、天、人、众生等，自觉、自证宣说，彼说
    初善、中善、终善具文义之法，宣说圆满清净之梵行。宜[往]见如是阿罗汉。’
        一二 露遮经                                         二三九

        长部经典一                                          二四0
    四  尔时，露遮婆罗门告剃头师背西卡曰：‘然，背西卡！诣沙门瞿昙之处，诣已，
    以我之言：‘瞿昙!露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住否?’
    致问沙门瞿昙之无病、无恼、气力如常、轻安而住已，而如是言：‘尊者瞿昙与比
    丘众俱，明日受露遮婆罗门之请食。’’
    五  剃头师背西卡应诺露遮婆罗门：‘唯然，尊者。’而诣世尊之处，敬礼世尊，坐
    于一面，坐于一面之背西卡，如是白世尊曰：
        ‘世尊!露遮婆罗门，致问世尊之无病、无恼、气力如常、轻安而住耶?又如是
    言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’’
        [尔时]世尊默然受请。
    六  时，剃头师背西卡，如世尊之应诺，从座起立，敬礼世尊，行右绕之礼，而到
226 露遮婆罗门之处，至已，如是言露遮婆罗门曰：‘然，尊者!我等以卿之言告世尊曰：
    ‘世尊!露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住。’又如是言：
    ‘世尊与比丘众俱，明日受露遮婆罗门之请食。’’
    七  如是露遮婆罗门，翌日于自宅，备美味之嚼食、啖食已，告剃头师背西卡曰：
    ‘然，背西卡!诣沙门瞿昙之处言：‘瞿昙!时至，食膳已备。’’
        剃头师背西卡，应诺露遮婆罗门言：‘唯然，尊者!’而诣世尊之处，敬礼世尊，
    坐于一面，坐于一面之剃头师自世尊曰：‘世尊!时至，食膳已备。’时，世尊于晨
    早，着下衣，持上衣、钵，与比丘众俱，往裟罗婆提村。
    八  尔时，剃头师背西卡随世尊之后，而白世尊言：
        ‘露遮婆罗门生如是恶见：‘于此，沙门、婆罗门证知之善法，不从所证善法为
    他人宣说。是故，他人能为他人作何[饶益]乎?实如断故缚，更作其他之新缚，
    于是，我说此是贪欲之恶法，是故，他人能为他人能作何[饶益]乎?’愿世尊为
    露遮婆罗门，除此恶见。’
        ‘背西卡!或如是，背西卡!或如是。’
227 九  尔时，世尊至露遮婆罗门住处，坐于所设之座。如是露遮婆罗门以美味之嚼食、
    啖食，亲手供养佛陀并比丘僧伽。世尊食已，手离钵，行澡水已，时，露遮婆罗门，
    取一小座，坐于一面。世尊对坐于一面之婆罗门露遮曰：
        ‘露遮汝真实生起：‘沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。
        一二 露遮经                                         二四一

        长部经典一                                          二四二
    是故，他人能为他人作何[饶益]乎?实如断故缚，更作其他之新缚，于是，我说
    此是贪欲之恶法。是故，他人能为他人作何[饶益]’之恶见耶?’
        ‘瞿昙!唯然!’
    一0  ‘露遮!汝如何思惟耶?汝领住裟罗婆提村耶?’
        ‘世尊!唯然。’
        ‘然者，露遮!若有云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯
    有露遮婆罗门独享用，不分与他人。’依汝生活之彼诸众，不成为障害否?’
        ‘瞿昙!成为障害。’
        ‘露遮!障害之作者，为彼等利益之恩惠者或非恩惠者耶?’
        ‘瞿昙!不为彼等利益之恩惠者。’
        ‘非利之恩惠者，于彼等现起慈心或现起害心否?’
        ‘瞿昙!现起害心。’
        ‘起害心是耶见或是正见耶?’
        ‘瞿昙!是耶见也。’
228     ‘露遮!我说邪见者之[生趣]，地狱或畜生二道中一道也。
    一一  露遮!汝如何思惟耶?拘萨罗国王波斯匿，领住迦尸及拘萨罗耶?’
        ‘瞿昙!唯然。’
        ‘然者，露遮!若有人言：‘拘萨罗国王波斯匿，领住迦尸及拘萨罗，迦尸及拘
    萨罗之生产，唯拘萨罗国王波斯匿独为享用，不分与他人。’依拘萨罗国王波斯匿
    生活之汝等自己及他人，彼是件障害否?’
        ‘瞿昙!是作障害者。’
        ‘作障害者，于彼等利益之恩惠者或非恩惠者耶?’
        ‘瞿昙!非利益之恩惠者。’
        ‘非利益之恩惠者，于彼等现起慈心或现起害心耶?’
        ‘瞿昙!现起害心。’
        ‘现起害心者，是邪见或是正见耶?’
        ‘瞿昙!是邪见。’
        ‘露遮!我说邪见者之[生趣]，地狱或畜生二道中之道也。
        一二 露遮经                                         二四三

        长部经典一                                          二四四
    一二  露遮!若有人云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯露
    遮婆罗门独为享用，不与他人’者，是为依汝生活彼等之障害者，障害者则无利益
    恩惠者，无利益恩惠者，则现起害心，现起害心则是邪见。
    一三  如是，露遮!言：‘沙门、婆罗门证知善法，不从断证知之善法为他人宣说。
    是故，他人能为他人作何[饶益]乎?实如断故缚，更作其其他之新缚，于是，我
229 说此为贪欲之恶法。是故，他人能为他人作何[饶益]乎?’如是语者，是障害彼
    等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，
    到达殊胜地位，以及积生天行之生天界诸人。作障害者，则无利益恩惠，无利益恩
    惠者，则现起害心，现起害心则是耶见。露遮!我说邪见者之生趣，于地狱、畜生
    之二道中之一道也。
    一四  如是，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸、拘萨罗，迦尸及
    拘萨罗之生产，拘萨罗国王波斯匿当独享用，不分与他人。’如是言者则障害彼等：
    依拘萨罗国王波斯匿为生活汝自己及其他诸众。作障害者，则无利益恩惠；无利益
    恩惠者，则现起害心；现起害心则是邪见。
    一五  如是，露遮！言：‘沙门或婆罗门证如善法，不从所证善法为他人宣说，是
    故，他人能为他人作何[饶益]乎?实如断故缚，更作其他之新缚，于是，我说此
    是贪欲之恶法。是故，他人能为他人作[饶益]乎?’如是言者则障害彼等：依如来
    之教法、律而证预流果、证一来果、证不还果、证阿罗果之良家诸家，到达殊胜地
230 位，以及积天行之生界诸人。作障害者，则无利益恩惠；无利益恩惠者，则现起害
    心；现起害心者，则是邪见。露遮!邪见者之生趣，我说地狱及畜生之二道中之一
    道也。
    一六  露遮!世间有应责难之三师，凡责难如是师者，其责难是合于真实而无罪。
    三师者何耶?
        露遮!于此有一师，彼虽出家修行，而未证得沙门果，则为弟子说法，言：‘此
    是汝等之利益，此是汝等之幸福也。’弟子等不闻、不倾听彼言，不坚立般若1，
    离师教而行[自己]之道。彼应如次受责难：‘尊者出家修行，未证得沙门果，而为
    弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等不闻、不倾听彼言，
    不坚立般若，离师教而行[自己]之道。犹如热中于回身逃走女子，而拥抱背向之
        一二 露遮经                                         二四五

        长部经典一                                          二四六
    女子。如是作为我说此是贪欲之恶法。是故，他人能为他人作何[饶益]乎?’
        露遮!此为世间应责难之第一师，其责难真实、无罪。
    一七  露遮!于此，更有一师，彼虽出家修道，未证得沙门果而为弟子说法，言：
    ‘此是汝等之利益，此是汝等之幸福。’弟子等闻、倾听彼言，坚立般若，不离师
    教而行[自己]之道。彼应如次受责难：‘尊者出家修道，未证得沙门果，而为弟
    子说法，言：‘此是汝等之利益，此是汝等之幸福。’彼弟子等闻、倾听彼言，坚立
231 般若，不离师教而行[自己]之道。犹如舍弃自己之田，而思去除他人田草。以说
    此是贪欲之恶法，是故，L人能为他人作何[饶益]乎?’
        露遮!此为世间应责难之第二师。其责难彼师，是合于真实而无罪。
    一八  露遮！于此，更有一师，彼出家修行，证得沙门果，而为弟子说法，言：‘此
    是汝等之利益，此是汝等之幸福。’彼弟子等，不闻、不倾听彼言，不坚立般若，
    离师之教而行[自己]之道2。彼应如是被责难：‘尊者出家修道，证得沙门果，
    而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等不闻、不倾听彼
    言、不坚立般若，离师教而行[自己]之道。此犹如断故缚，而更作他之新缚，于
    是，说此是贪欲之恶法。是故，他人能为他人作何[饶益]乎?’
        露遮!此为世间应责难之第三师。其责难彼师，是合于真实而无罪。
232     露遮!彼等三师，于世间应受责难，凡责难彼师，是合于真实而无罪。’
    一九~五三 如是言时，露遮婆罗门白世尊言：
        ‘然者，世间有不应责难之师耶?’
        ‘露遮!世间有不应责难之师。’
        ‘然者，瞿昙!于世间不应责难之师者，是如何[之师]耶?’
        ‘露遮!今如来出现于世，是阿罗汉、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、佛、世尊也……乃至……[广说如沙门果经四0~七四节。]
    五四  彼观察时，已舍离此等之五盖而生欢悦；已欢悦者，则生喜悦；怀喜悦者，
    身则轻安；身经安者，则觉受乐;有觉受乐，心则入三昧。彼舍诸欲，远离不善法，
    有寻、有伺，由离生喜、乐，达初禅而住。彼实以离所生之喜、乐，浸润、周偏盈溢，
    充满其身。以离所生之喜、乐，无不普洽其全身。[同经七五节]。
    五五  露遮!犹如熟练之助浴者或助浴者之弟子，撒洗粉于铜盆，以注水而搅绕，
        一二 露遮经                                         二四七

        长部经典一                                          二四八
233 使浸湿而至周偏内外不渗出。露遮！以离所生之喜、乐，无不普洽其全身。[同经七
    六节]。
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
    应被责难之师。凡责难彼师者，其责难不合于真实而有罪。
    五六~六一 露遮!更有比丘灭寻、伺，内心安静、心专一性，无寻、无伺，由定
    所生喜、乐，达第二禅……乃至……第三禅……乃至……第四禅而住。[广说如沙门
    果经七七~八二节。]
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
    应被责难之师。凡责难彼师者，其责难不合真实而有罪。
    六二  如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、住立不动时，比丘
    之心倾注于智见。
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
    应被责难之师。凡责难彼师者，其责难不合真实而有罪。
    六三~七五 ……乃至……[广说如沙门果经八四~九六节。]
    七六~七七 如是心寂静、纯净、无烦恼、远离随烦恼，柔软、堪任、住立不动时，
    比丘之心倾注于无漏智。彼如实证知：‘此是苦’……乃至……证如……‘……不更
    来此生。’[同经九七~九八]。
        露遮!凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不
234 应被责难之师。凡责难彼师者，其责难不合真实而有罪。’
    七八  如是说时，露遮婆罗门白世尊言：‘瞿昙!犹如有人正要堕入地狱者，则把捉
    其头发，拉救起安立地上;如是正堕狱者，依世尊瞿昙救起安立地上也。微妙哉!
    瞿昙!微妙哉!瞿昙!犹如扶起倒者，揭露覆盖者，迷路者示之以道，暗中持来油
    灯，使有眼者见诸物。世尊瞿昙!以种种方便宣示法。我今归依世尊瞿昙、法及比
    丘僧。愿世尊瞿昙!摄受我自今以后至命终，归依为优婆塞。’

    注1 原语anna cittam日本版为‘得罗汉果’之意义，而改译为‘菩提心’。依水野博士之巴利
        辞典，anna-citta是了知心、知解心，依此而译为‘坚立般若。’
        一二 露遮经                                         二四九


(北)二九 露遮经

露遮经

（二九）佛说长阿含第三分露遮经第十
如是我闻。一时。佛在拘萨罗人间游行。与
大比丘众千二百五十人俱。往诣婆罗婆
提婆罗门村北尸舍婆林中止宿。时。有婆
罗门。名曰露遮。住婆罗林中。其村丰乐。人
民炽盛。波斯匿王即封此村。与婆罗门以
为梵分。此婆罗门七世已来父母真正。不
为他人之所轻毁。异典三部讽诵通利。种
种经书尽能分别。又能善于大人相法．瞻
侯吉凶．祭祀仪礼。闻沙门瞿昙释种子出
--------------------------------------------------------------------------------113.1
家成道。于拘萨罗国人间游行。至尸舍婆
林中。有大名称。流闻天下。如来．至真．等正
觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆
罗门众中自身作证。与他说法。上中下善。义
味具足。梵行清净。如此真人。宜往觐现。我
今宁可往共相见。时。婆罗门即出彼村。诣
尸舍婆林中。至世尊所。问讯已。一面坐。佛为
说法。示教利喜。婆罗门闻法已。白佛言。唯愿
世尊及诸大众明受我请。尔时。世尊默然受
请。彼婆罗门见佛默然。知已许可。即从坐
起。绕佛而去。去佛不远。便起恶见言。诸沙
门．婆罗门多知善法。多所证成。不应为他
人说。但自知休与他说为。譬如有人坏故
狱已。更造新狱。斯是贪恶不善法耳。时。婆罗
门还至。婆罗林已。即于其夜具办种种肴
膳饮食。时到。语剃头师言。汝持我声。诣
尸舍婆林中。白沙门瞿昙。日时已到。宜知
是时。剃头师受教即行。往到佛所。礼世
尊足白。时已到。宜知是时。尔时。世尊即着
衣持钵。从诸弟子千二百五十人俱。诣婆
罗林。剃头师侍从世尊。偏露右臂。长跪叉
手。白佛言。彼露遮婆罗门去佛不远。生恶
见言。诸有沙门．婆罗门多知善法。多所证
者。不应为他人说。但自知休与他说为。
譬如有人坏故狱已。更造新狱。斯是贪恶
不善法耳。唯愿世尊除其恶见。佛告剃头
师曰。此是小事。易开化耳。尔时。世尊至婆
罗门舍。就座而坐。时。婆罗门以种种甘膳。
手自斟酌。供佛及僧。食讫去钵。行澡水毕。
--------------------------------------------------------------------------------113.2
取一小床于佛前坐。佛告露遮。汝昨去
我不远。生恶见言。诸沙门．婆罗门多知善
法。多所证者。不应为他人说。乃至贪恶不
善法。实有是言耶。露遮言。尔。实有此事。佛
告露遮。汝勿复尔生此恶见。所以者何。世
有三师可以自诫。云何为三。一者剃除须
发。服三法衣。出家修道。于现法中可以
除烦恼。又可增益得上人法。而于现法中
不除烦恼。不得上人法。己业未成而为
弟子说法。其诸弟子不恭敬承事。由复依止
与共同住。露遮。彼诸弟子语师言。师今剃
除须发。服三法衣。出家修道。于现法中可
得除众烦恼。得上人胜法。而今于现法中
不能除烦恼。不得上人胜法。己业未成而
为弟子说法。使诸弟子不复恭敬承事供
养。但共依止同住而已。佛言。露遮。犹如有
人坏故狱已。更造新狱。斯则名为贪浊恶
法。是为一师可以自诫。是为贤圣戒．律戒．
仪戒．时戒。又告露遮。第二师者。剃除须发。
服三法衣。出家修道。于现法中可得除众
烦恼。不可增益得上人法。而于现法中
不能除众烦恼。虽复少多得上人胜法。己
业未成而为弟子说法。其诸弟子不恭敬
承事。由复依止与共同住。露遮。彼诸弟子语
师言。师今剃除须发。服三法衣。出家修道。
于现法中得除众烦恼。得上人法。而今
于现法中不能除众烦恼。虽复少多得上
人法己利未成而为弟子说法。使诸弟子
不复恭敬承事供养。但共依止同住而已。佛
--------------------------------------------------------------------------------113.3
言。露遮。犹如有人在他后行。手摩他背。此
则名为贪浊恶法。是为二师可以自诫。是
为贤圣戒．律戒．仪戒．时戒。又告露遮。第三
师者。剃除须发。服三法衣。出家修道。于现
法中可除烦恼。又可增益得上人法。而于
现法中不能除众烦恼。虽复少多得上人
法。己利未成而为弟子说法。其诸弟子恭
敬承事。依止同住。露遮。彼诸弟子语师言。
师今剃除须发。服三法衣。出家修道。于现
法中可得除众烦恼。少多得上人法。而今
于现法中不能除众烦恼。虽复少多得上
人法。己利未成而为弟子说法。诸弟子恭
敬承事。共止同住。佛言。露遮。犹如有人舍
己禾稼。锄他田苗。此则名为贪浊恶法。是
为三师可以自诫。是为贤圣戒．律戒．仪戒．
时戒。露遮。有一世尊不在世间。不可倾动。
云何为一。若如来．至真．等正觉出现于世。乃
至得三明。除灭无明。生智慧明。去诸闇冥。
出大法光。所谓漏尽智证。所以者何。斯由
精勤。专念不忘。乐独闲居之所得也。露遮。
是为第一世尊不在世间。不可倾动。露遮。
有四沙门果。何者四。谓须陀洹果．斯陀含
果．阿那含果．阿罗汉果。云何。露遮。有人闻
法应得此四沙门果。若有人遮言。勿为说
法。设用其言者。彼人闻法得果以不。答曰。
不得。又问。若不得果。得生天不。答曰。不
得。又问。遮他说法。使不得果。不得生天。
为是善心。为不善心耶。答曰。不善。又问。不
善心者。为生善趣。为堕恶趣。答曰。生恶
--------------------------------------------------------------------------------114.1
趣。露遮。犹如有人语波斯匿王言。王所有
国土。其中财物王尽自用。勿给余人。云何。露
遮。若用彼人言者。当断余人供不。答曰。
当断。又问。断他供者。为是善心。为不善
心。答曰。不善心。又问。不善心者。为生善趣。
为堕恶道耶。答曰。堕恶道。露遮。彼亦如
是。有人闻法。应得四沙门果。若有人言。勿
为说法。设用其言者。彼人闻法得果不。答
曰。不得。又问。若不得果。得生天不。答曰。
不得。又问。遮他说法。使不得道果。不
得生天。彼为是善心。为不善心耶。答曰。不
善。又问。不善心者。当生善趣。为堕恶道
耶。答曰。堕恶道。露遮。若有人语汝言。彼
波罗婆提村封所有财物。露遮。自用勿给
人。物当自用。与他何为。云何。露遮。设用彼
言者。当断余人供不。答曰。当断。又问。教
人断他供者。为是善心。为不善心耶。答
曰。不善。又问。不善心者。为生善趣。为堕恶
道耶。答曰。堕恶道。露遮。彼亦如是。有人
闻法应得四沙门果。若有人言。勿为说法。
设用其言者。彼人闻法得果不。答曰。不得
又问。若不得果。得生天不。答曰。不得。又
问。遮他说法。使不得果。不得生天。为是
善心。为不善心耶。答曰。不善。又问。不善心
者。为生善趣。为堕恶道耶。答曰。堕恶
道。尔时。露遮婆罗门白佛言。我归依佛。归
依法。归依僧。愿听我于正法中为优婆塞。
自今已后。尽形寿不杀．不盗．不淫．不欺．不饮
酒。佛说法已。时露遮婆罗门闻佛所说。欢喜
--------------------------------------------------------------------------------114.2
奉行
佛说长阿含经卷第十七

露遮经


(南)一三 三明经

                                     一三 三明经
      本经相当于汉译长阿含卷第二六之三明经(大正藏一)。三明者，详细是指利俱、沙磨、
      耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛
      应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊
      胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛
      世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其
      他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代
      文献看来，本经为古代婆罗门之研究者，兴味最深之一。

        长部经典一                                          二五0
                一三 三明经
235 一  如是我闻。一时，世尊游化拘萨罗国，与五百大比丘众俱，至拘萨罗国婆罗门
    村之摩那沙加达，住于村北阿致罗筏底河边之庵罗林。
    二  此时，摩那沙加达村，住有众多有名之富裕诸婆罗门。如商伽婆罗门、多梨车
    婆罗门、沸伽罗婆罗婆罗门、生漏婆罗门、忉提耶婆罗门，及其他有名富裕之婆罗
    门等。
    三  时，有婆悉吒及跋罗陀皤阇，正于步行思惟，而起正道与邪道之论议。
    四  婆悉吒青年曰：‘此是正道、此道是真实，欲解脱者行此道，则得与梵天合一。
    此乃沸伽罗婆罗婆罗门之所说。’
236 五  跋罗陀皤阇青年曰：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合
    一。此是多梨车婆罗门之所说。’
    六  婆悉吒青年，不能说服跋罗陀皤阇青年，跋罗陀皤阇青年，亦不能说服婆悉吒青年。
    七  此时，婆悉吒青年言跋罗陀皤阇青年曰：
        ‘跋罗陀皤阇!由释迦族出家之释子沙门瞿昙，[今]住摩那沙加达村北阿致罗
    筏底河边之庵罗林。彼世尊瞿昙，偏布美好名称1：‘彼世尊是阿罗汉、等正觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’跋罗陀皤阇!
    我等诣沙门瞿昙之处，以此义问沙门瞿昙。沙门瞿昙对我等之所说，我等则如是受
    持。’
        跋罗陀皤阇青年答婆悉吒青年曰：‘唯然。’
    八  于是，婆悉吒青年与跋罗陀皤阇青年，诣世尊之处。诣已，敬礼世尊，与世尊
    共相致意，交换可忆念之语后，坐于一面，坐一面已，婆悉吒青年白世尊曰：
        ‘瞿昙!今我等步行思惟，起正道与邪道之议论。我如是说：‘此是正道，此道
    是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗婆罗婆罗门之所说。’又
    跋罗陀皤阇如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。
    此乃多梨车婆罗门之所说。’瞿昙!于此，如是争论、异议，各执所说。’
        一三 三明经                                         二五一

        长部经典一                                          二五二
237 九  ‘婆悉吒!汝今如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵
    天合一。此乃沸伽罗婆罗婆罗门之所说。’又跋罗陀皤阇青年如是言：‘此是正道，
    此道是真正，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’然
    者，婆悉吒!汝等对何而起争论、异议、异说耶?’
    一0  ‘尊，瞿昙!实是对于正道与邪道之议论。尊，瞿昙!凡所有之婆罗门，[例
    如]：阿达利耶婆罗门、提提利耶婆罗门、旃都伽2婆罗门、旃达瓦婆罗门、梵行婆
    罗门说种种道，但求解脱之婆罗门等，各行此等之道，能得与梵天合一否?
        尊，瞿昙!例如附近村、里或乡、镇有多道，但此等皆会集于村、里。如是，
    尊，瞿昙!实凡婆罗门等，[例如：]阿达利耶婆罗门、提提梨耶婆罗门、旃都伽婆
    罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但欲解脱者，各自行此等之道，能否
    与梵天合一耶?’
    一一  ‘婆悉吒!汝言：‘彼等[种种道]，能得解脱，而与梵天合一否?’’
        ‘尊，瞿昙！我说：‘彼等[种种道]，能得解脱，而与梵天合一。’’
        ‘婆悉吒！汝言：‘彼等[种种道]，能得解脱，而与梵天合一否?’’
        ‘尊，瞿昙！我说：‘彼等[种种道]，能得解脱，而与梵天合一。’’
        ‘婆悉吒!汝说：‘彼等[种种道]，能得解脱，而与梵天合一否?’’
        ‘尊，瞿昙!我说：‘彼等[种种道]，能得解脱，而与梵天合一。’’
238 一二  ‘然者，婆悉吒!通达三明之诸婆罗门中，有何婆罗门亲见彼梵天否?’
        ‘尊，瞿昙!不！实无其人。’
        ‘然者，婆悉吒!通达三明之诸婆罗门之师中，有何一位亲见彼梵天否?’
        ‘尊，瞿昙!不!实无其人。’
        ‘然者，婆悉吒！通达三明之诸婆罗门，师之师中，有何一位亲见彼梵天否?’
        ‘尊，瞿昙！不！实无其人。’
        ‘然者，婆悉吒!通达三明之诸婆罗门中，溯至七代先师，有何一位亲见梵天
    否?’
        ‘尊，瞿昙！不!实无其人。’
    一三  ‘然者，婆悉吒！于通达三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今
    之三明婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：
        一三 三明经                                         二五三

        长部经典一                                          二五四
    阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、
    迦叶、婆咎等古仙人，如次说： ‘我等知此，我等见此：梵天之所在，梵天之来
    处，梵天之去处耶?’’
        ‘尊，瞿昙!无如是说。’
    一四  ‘婆悉吒!如是三明诸婆罗门，无有一婆罗门亲见彼梵天；又，三明诸婆罗门
    之师中，无有一婆罗门亲见彼梵天；又，三明诸婆罗门，师之师中，无有一亲见彼
239 梵天；诸三明婆罗门，溯至七代之先师，无有一亲见梵天者。
        实于三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依
    此古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩
    提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，
    未曾如次言：‘我等如此，我等见此：梵天之所在，梵天之来处，梵天之去处。’
        然，彼等三明诸婆罗门，实如次言：‘我等所不知，我所不见，我等教示与之
    共住之道，[称]此是正道，此道是真实，欲解脱者行此道，得与梵天合一。’
        婆悉吒!汝如何思惟耶?实既如是，三明诸婆罗门等之所说，非成为无意义之
    言耶?’
        ‘尊，瞿昙!实然。实既如是，三明诸婆罗门等之所说，实为无意义也。’
    一五  ‘婆悉吒!彼等三明诸婆罗门等，不自知、不自见证，而教之与梵天合一之道，
    [而言：]‘此实正道，此是真实，欲解脱者行此道，能得与梵天合一。’实无理由
    也。
        婆悉吒!犹如顺次排列3相连之盲人，最初者不见，中者亦不见，最后者亦不
    见。婆悉吒!我认为如是三明诸婆罗门之所说，正如盲人成列[相连]，最前者不见，
240 中者亦不见，最后者亦不见。彼等三明诸婆罗门之所说，实是可笑、唯名无实、虚
    妄不真也。
    一六  婆悉吒!此，汝如何思惟耶?三明诸婆罗门等，能见日、月，其他众人亦然。
    然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜耶?’
        ‘尊，瞿昙!实然，三明诸婆罗门等，能见日、月，其他之众人亦然。然而合掌
    向日、月上升、沉下处，祈祷、赞叹、礼拜也。’
    一七  ‘婆悉吒!此，汝如何思惟耶?三明诸婆罗门等，见彼日、月，其他众人亦然。
        一三 三明经                                         二五五

        长部经典一                                          二五六
    然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜。而彼等教示与日、月合一之
    道，得如是言：‘此是正道，此道是真实，欲解脱者行此道，能得与日、月合一耶?’’
        ‘尊，瞿昙！不！实不得如是言也。’
    一八  ‘婆悉吒!三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月
    上升、沉下处祈祷、赞叹、礼拜，而彼等[三明婆罗门]不能教示与之日、月合一
    之道，如次曰：‘此是正道，此道是真实，欲解脱者行此道，得与日、月合一。’
    然，依如是，三明诸婆罗门，无任何一位，亲见彼梵天者；又，依如是，三明诸婆
    罗门之师，无有一亲见梵天者；又，依如是，三明诸婆罗门，师中之师，无有一亲
241 见梵天者；又，依如是，溯至三明诸婆罗门之七代先师，无有一亲见梵天者;然而
    三明诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明诸婆罗门，唯依此等古仙
    人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审
    吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎’’之古仙人，不曾如
    是言：‘我等如此，我等见此--梵天之所在，梵天之来处，梵天之去处。’然而
    彼等三明诸婆罗门，实如是言：‘我等所不知，我等所不见，然我等教示之与梵天
    合一之道，[曰：]此实正道，此道是真实，欲解脱者行此道，得与梵天合一。’
        婆悉吒!此，汝如何思惟耶?实既如是，三明诸婆罗门之所说，非成为无意义
    耶?’
        ‘尊，瞿昙!实然。如是三明诸婆罗门之所说，实无意义也。’
        ‘婆悉吒!然，如是三明诸婆罗门，所不知、所不见，彼等教示[与梵天]合一
    之道，[曰：]‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无
    如是之理由也。
    一九  婆悉吒!犹如有人言：‘于此国内，我爱彼、我求彼国之第一美女。’其时，
    有问彼曰：‘噫!男士！汝求、汝爱彼国之第一美女，汝知彼国之第一美女是刹帝
    利、婆罗门、吠舍或首陀罗中之属何种姓之女子耶?’
        彼被如是问，而答：‘我不知也。’诸人又问彼：‘忆!男士!汝爱、汝求彼
242 国之第一美女，汝知其美女之名及种姓耶?其[身]是高或矮耶?其色是黑或黑褐
    或是金黄色耶?又，其住何村、里、乡、镇、都市耶?
        其时，彼被如是问，而答：‘我不知也。’诸人更问彼：‘噫！男士！汝不知、
        一三 三明经                                         二五七

        长部经典一                                          二五八
    不见而求、爱彼耶?’彼被如是问，而答：‘然也。’
        婆悉吒!此，汝如何思惟耶?如是彼男士之所说，实为无意义耶?’
        ‘然，尊，瞿昙!如是彼男士之所说，实是无意义也。’
    二0 ‘婆悉吒!如是汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三
    明诸婆罗门等之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师，
    亦无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵
    天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗
    门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、
    婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之
    古仙人，不如是言：‘我等如此，我等见此：梵天之所在，梵天之来处，梵天之去
    处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而我等教
    示与之共住之道，[言：]此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’
        婆悉吒!此，汝如何思惟耶?如是三明诸婆罗门之所说，非成为无意义耶?’
        ‘尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。’
    ‘然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。
243 言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’无如是之理由
    也。
    二一  婆悉吒!犹如有人，为于登四衢道之高楼而作楷梯。众人问彼曰：‘噫！男
    士！汝为登高楼而作楷梯。知其高楼是在东、南、西、北之何方耶?其高楼是高、
    矮或中耶？’
        如是被问时，彼答：‘不，我实不知。’众人更问曰：‘噫!男士!汝不知、
    不见[高楼]，而为登高楼以作楷梯耶?’
        如是被问时，彼答：‘实然，不知、不见。’
        婆悉吒!此，汝如何思惟耶?如是男士之所说，实为无意义耶?’
        ‘尊，瞿昙!然，如是其男士之所说，实是无意义也。’
    二二  ‘婆悉吒!如是，如汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所
    说三明诸婆罗门等师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之
    师无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见
        一三 三明经                                         二五九

        长部经典一                                          二六0
244 梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆
    罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆
    摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎
    等之古仙人，无如是言：‘我等如此，我等见此：梵天之所在，梵天之来处，梵天
    之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而教
    示之与共住之道，[言：]此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’
    婆悉吒!此，汝如何思惟耶?如是三明诸婆罗门之所说，非成为无意义耶?’
        ‘尊，瞿昙!实然，如是三明诸婆罗门之所说，实无意义也。’
    二三  ‘然，婆悉吒!彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。
    言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理
    由也。’
    二四  ‘婆悉吒!犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一
    男士于彼岸有用务，欲往彼岸而眺望彼方，彼男士立此岸而向彼岸喊言：‘彼岸!
    请来靠此岸，彼岸!来靠此方。’
        婆悉吒!此，汝如何思惟耶?因彼男士之呼喊、恳请、祈求，彼岸能靠来此岸
    否?’
        ‘尊，瞿昙!不可能靠来。’
    二五  ‘如是，婆悉吒！三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆
    罗门之因法。而作如是言：‘我等招请因陀罗；我等招请苏摩；我等招请婆留那;
    我等招请伊沙那；我等招请生主；我等招请梵天；我等招请摩醯提；我等招请夜
    摩。’
245     婆悉吒!实彼等三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗
    门之因法，由招请、恳求、希望或欢乐故，于身灭死后，成为与梵天合一者，实无
    如是之理由。
    二六  婆悉吒!犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一
    男士于彼岸有用务，欲往彼岸而眺彼方。然彼男士却在此岸，以强固之锁、牢固结
    缚其腕。
        婆悉吒!此，汝如何思惟耶?其男士得出阿致罗筏底河之此岸而到达彼岸耶?’
        一三 三明经                                         二六一

        长部经典一                                          二六二
        ‘尊，瞿昙!不得到达。’
    二七  ‘复次，婆悉吒!如是此等之五欲分，于圣律，被称为‘拘锁’、被称为‘系
    缚’。何者为五?依眼所感觉之诸色，引生可欲、可乐、可意而贪着；依耳所感觉之
    诸声……乃至……依鼻所感觉之诸香……乃至……依舌所感觉之诸味……乃至……
    依身所感觉之诸触，引生可欲、可乐、可意而贪着。婆悉吒!实此等之五欲，于圣
    律，被称为‘拘锁’、被称为‘系缚’。
        婆悉吒!三明诸婆罗门等，实执着此等之五欲，被此等所系缚、迷惑，不见其
    过患，对此自在之智慧，满足而受用。
    二八  婆悉吒!彼等三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗
246 门之因法。执着五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满
    足而受用。因此，彼等身灭死后，得与梵天合一，实无如是之理由也。
    二九  婆悉吒!犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一
    男士于彼岸有用务，欲往彼岸而眺望彼方。彼男士却在此岸，盖覆彼头及全身而横
    卧。
        婆悉吒!此，汝如何思惟耶?其男士得出阿致罗筏底河之此岸而到达彼岸耶?’
        ‘尊，瞿昙!不然。’
    三0 ‘婆悉吒!如是此等之五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称
    为‘妨害’、被称为‘障碍’。何者为五?贪欲、嗔恚、睡眠、掉悔、疑是也。’
        婆悉吒!此等五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、
    被称为‘障碍’。
        婆悉吒!三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因
    法，三明婆罗门等，被此五盖，所障、所遮、所妨、所碍。彼等身灭死后，得与梵天
247 合一，实无如是之理由。
    三一  婆悉吒!此，汝如何思惟耶?汝曾闻诸婆罗门之长老、耆宿、于师师相承中、
    言说时之任何所说耶?梵天是爱着或无爱着耶?’
        ‘尊，瞿昙!无爱着。’
        ‘有怨心或无怨心耶?’
        ‘尊，瞿昙!无怨心。’
        一三 三明经                                         二六三

        长部经典一                                          二六四
        ‘有嗔心或无嗔心耶?’
        ‘尊，瞿昙!无嗔心。’
        ‘有恨心或无恨心耶?’
        ‘尊，瞿昙!无恨心。’
        ‘自在或非自在耶?’
        ‘尊，瞿昙!自在。’
    三二  ‘婆悉吒!此，汝如何思惟耶?诸婆罗门有爱着或无爱着耶?’
        ‘尊，瞿昙!有爱着。’
        ‘有怨心或无怨心耶?’
        ‘尊，瞿昙!有怨心。’
        ‘有嗔心或无嗔心耶?’
        ‘尊，瞿昙!有嗔心。’
        ‘有恨心或无恨心耶?’
        ‘尊，瞿昙！有恨心。’
        ‘自在或非自在耶?’
        ‘尊，瞿昙:非自在。’
    三三  ‘如是，婆悉吒!三明婆罗门等有爱着，梵天无爱着：三明婆罗门等有爱着，
    尚可得与无爱着之梵天合一耶?’
        ‘尊，瞿昙！不然。’
    三四  ‘善哉!婆悉吒！彼等有爱着之三明婆罗门等，身灭死后，得与无爱着之梵天
248 合一，实无如是之理由。
    三五  如是，婆悉吒!三明婆罗门等，实有怨心，梵天无怨心……乃至……三明婆
    罗门等有嗔心，梵天无嗔心……乃至……三明婆罗门等不自在，梵天是自在，非自
    在之三明婆罗门等，尚得与自在之梵天合一耶？’
        ‘尊，瞿昙!不然。’
    三六  ‘善哉!婆悉吒!彼不自在之三明婆罗门等，身灭死后，得与自在之梵天合
    一，实无如是之理由。
        婆悉吒!于此，三明婆罗门等，以邪道为正道而亲近，则身下沉，身下沉时，
        一三 三明经                                         二六五

        长部经典一                                          二六六
    遂至沮丧。彼等想以渡干燥之地，如渡河之渡也。是故，三明婆罗门等之[三明]，
    亦等于‘三明沙漠’，亦同于‘三明丛林’，亦如于‘三明灾厄’也。’
    三七  如是说已，婆悉吒白世尊言：
        ‘尊，瞿昙！我曾闻：‘沙门瞿昙知与梵天合一之道。’’
        ‘婆悉吒!此，汝如何思惟耶?摩那沙加达村，由此是近或远耶?’
        ‘尊，瞿昙!摩那沙加达村，由此是近而非远。’
        ‘婆悉吒!此，汝如何思惟耶?于此有一人，出生、生长于摩那沙加达村，有人
249 向此未曾离开摩那沙加达村者，问往摩那沙加达村之道路。婆悉吒!彼出生、生长
    于摩那沙加达村者，被问往摩那沙加达村之道路，可能踌躇或困惑耶?’
        ‘尊，瞿昙！不然。何以故，尊，瞿昙！出生、生长于此摩那沙加达村者，皆善
    知达摩那沙加达村之道路故。’
    三八  ‘婆悉吒!彼出生、生长于摩那沙加达村，有人向彼问往摩那沙加达村之道路
    时，则无有踌躇、困惑；然，问如来有关达梵天界之道，如来当无踌躇、困惑也。
    婆悉吒！我知梵天、知梵天界及达梵界之道。我知达梵界，如出生于彼处者。’
    三九  如是言时，婆悉吒青年白世尊曰：
        ‘尊，瞿昙!我曾闻：‘沙门瞿昙知得与梵天合一之道。’善哉!世尊瞿昙，为
    我等，教示得与梵天合一之道，以拔济婆罗门族。’
        ‘婆悉吒!然者，谛听，善忆念之，我当说。’
        婆悉吒青年应诺世尊：‘尊师，如是’。世尊曰：
    四0 ‘婆悉吒!今，如来出现于世，为阿罗汉、等正觉、明行足、善逝、世间解、
250 无上士、调御丈夫、天人师、佛陀、世尊是。彼自证如、证悟已，对此含括天界、
    魔界、梵天界，及此世界之沙门、婆罗门、天、人众生等开示宣说。如来宣示有义、
    有文、初善、中善、后善具足之教法，教示无比圆满清净之梵行。[参照沙门果经四
    0节]
    四一  有长者或长者子，或出生其族姓者，听闻如来之教法；闻法已，对如来获得
    信仰。彼获得信仰而深虑：‘居俗家多障碍、是尘道;出家之生活是自在。此完全
    清净、如琢磨螺钿光耀之梵行，居俗家者，不容易实行此梵行。然，我剃除须发，
    着袈裟衣，出家成为无家者[参照沙门果经四一节]。
        一三 三明经                                         二六七

        长部经典一                                          二六八
    四二  如是，出家沙门者，依波罗提木叉防护具足而住、精勤正行、见微罪亦生怖
    畏，于诸学处受持而学习。具足清净之身、语业，活命清净，具足戒行，守护诸根
    门，具足正念、正知而住。[参照同经四二节]。
    四三~七五 婆悉吒!比丘如何为戒具足耶?婆悉吒!于此，有比丘舍杀生、离杀
    生……乃至……由离生喜乐，心得三昧……乃至……无不普洽其全身。[同经四三
    ~七五节之广说]。
    七六  彼[比丘]以慈心，偏满一方而住。如是，第二方、第三方、第四方，如是
251 上、下、横、一切处，周偏全世界，以慈心广大无边，无怨、无嗔，偏满而住。
    七七  复次，婆悉吒!如强力之吹法螺者，容易响闻四方，婆悉吒!实依如是修习
    慈心解脱，凡欲界所作业，则无残余。婆悉吒!其时，此实得与梵天合一之道。
    七八  婆悉吒!比丘以悲心而住……乃至……喜心而住……乃至……舍心偏满一方
    而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周偏全世界，
    以舍心广大无边，无怨、无嗔，偏满而住。
    七九  婆悉吒!如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习舍心解
    脱，凡欲所作业，则无残余。婆悉吒!其时，此实得与梵天合一之道。
    八0   婆悉吒!此，汝如何思惟耶?如是住之比丘，有爱着或无爱着耶?’
        ‘尊，瞿昙!无爱着。’
        ‘有怨心或无怨心耶?’
        ‘尊，瞿昙，无怨心。’
        ‘有嗔心或无嗔心耶?’
        ‘尊，瞿昙!无嗔心。’
        ‘有恨心或无恨心耶?’
        ‘尊，瞿昙!无恨心。’
        ‘自在或非自在耶?’
        ‘尊，瞿昙!自在也。’
    八一  ‘婆悉吒!如是，比丘无爱着，梵天亦无爱着；无爱着之比丘，与无爱着之梵
    天，得与合一而住耶?’
        ‘尊，瞿昙!然也。’
        一三 三明经                                         二六九

        长部经典一                                          二七0
        ‘善哉!婆悉吒!然者，无爱着之比丘，身灭死后，得与无爱着之梵天合一，实
    有如是之理由。
        如是，婆悉吒!比丘无怨心，梵天亦无怨心……乃至……比丘无嗔心，梵天亦
    无嗔心……乃至……比丘无恨心，梵天亦无恨心，比丘自在，梵天亦自在;自在之
    比丘，与自在之梵天，得与合一而住耶?’
        ‘尊，瞿昙!然也。’
        ‘善哉!婆悉吒!然者，自在之比丘，身灭死后，得与自在之梵天合一。有如是
    之理由。’
    八二  婆悉吒青年及跋罗陀皤阇，闻此已，白世尊曰：
        ‘伟哉!尊，瞿昙！伟哉!尊，瞿昙！尊瞿昙!以种种方便说法，犹如扶起倒者、
    显露被覆者、引导迷路者、如暗中持来油灯，使具眼者见诸物。我今归依尊瞿昙、
    归依法及比丘僧。愿世尊摄受我等，从今日以至命终，归依为优婆塞。’

    注1 原语有Kiti saddo，应如底本之Kitti saddo
      2 Chandava brahmana其他写本缺此，想是误会之插入。
      3 原语andha-veni另一本为paveni veni是辫发之义，今取列之义。
        一三 三明经                                         二七一


(北)二六 三明经

三明经

（二六）佛说长阿含第三分三明经第七
如是我闻。一时。佛在俱萨罗国人间游行。
与大比丘众千二百五十人俱。诣伊车能伽
罗俱萨罗婆罗门村。止宿伊车林中。时。有婆
罗门名沸伽罗娑罗．婆罗门名多梨车。
以小缘诣伊车能伽罗村。此沸伽罗娑罗
婆罗门七世以来父母真正。不为他人之
所轻毁。异典三部讽诵通利。种种经书善能
分别。又能善于大人相法．观察吉凶．祭祀仪
礼。有五百弟子。教授不废。其一弟子名婆
悉[口*宅]。七世以来父母真正。不为他人之所
轻毁。异学三部讽诵通利。种种经书尽能分
别。亦能善于大人相法。观察吉凶。祭祀仪
礼。亦有五百弟子。教授不废。多梨车婆罗
--------------------------------------------------------------------------------105.1
门亦七世已来父母真正。不为他人之所
轻毁。异学三部讽诵通利。种种经书尽能分
别。亦能善于大人相法．观察吉凶．祭祀仪
礼。亦有五百弟子。教授不废。其一弟子名
颇罗堕。七世已来父母真正。不为他人之
所轻毁。异学三部讽诵通利。种种经书尽能
分别。亦能善于大人相法．观察吉凶．祭祀仪
礼。亦有五百弟子。教授不废。时。婆悉[口*宅]．颇
罗堕二人于清旦至园中。遂共论义。更相
是非。时。婆悉[口*宅]语颇罗堕。我道真正。能得出
要。至于梵天。此是大师沸伽罗娑罗婆罗
门所说。颇罗堕又言。我道真正。能得出要。
至于梵天。此是大师多梨车婆罗门所说。
如是。婆悉[口*宅]再三自称己道真正。颇罗堕亦再
三自称己道真正。二人共论。各不能决。时。
婆悉[口*宅]语颇罗堕曰。我闻沙门瞿昙释种子
出家成道。于拘萨罗国游行人间。今在伊
车能伽罗林中。有大名称。流闻天下。如来．
至真．等正觉。十号具足。于诸天．世人．魔．若魔．
天．沙门．婆罗门中。自身作证。为他说法。上中
下言。皆悉真正。义味具足。梵行清净。如是真
人。宜往觐现。我闻彼瞿昙知梵天道。能为
人说。常与梵天往返言语。我等当共诣彼
瞿昙。共决此义。若沙门瞿昙有所言说。当
共奉持。尔时。婆悉[口*宅]．颇罗堕二人相随到伊
车林中。诣世尊所。问讯已。一面坐。尔时。世尊
知彼二人心中所念。即告婆悉[口*宅]曰。汝等
二人清旦至园中。作如是论。共相是非。汝
一人言。我法真正。能得出要。至于梵天。此
--------------------------------------------------------------------------------105.2
是大师沸伽罗娑罗所说。彼一人言。我法
真正。能得出要。至于梵天。此是大师多梨车
所说。如是再三。更相是非。有如此事耶。时。
婆悉[口*宅]．颇罗堕闻佛此言。皆悉惊愕。衣毛为
竖。心自念言。沙门瞿昙有大神德。先知人
心。我等所欲论者。沙门瞿昙已先说讫。时。
婆悉[口*宅]白佛言。此道．彼道皆称真正。皆得
出要。至于梵天。为沸伽罗娑罗婆罗门所
说为是．为多梨车婆罗门所说为是耶。佛
言。正使婆悉[口*宅]。此道．彼道真正出要。得至梵
天。汝等何为清旦园中共相是非。乃至再三
耶。时。婆悉[口*宅]白佛言。诸有三明婆罗门说种
种道。自在欲道．自作道．梵天道。此三道者尽
向梵天。瞿昙。譬如村营。所有诸道皆向于
城。诸婆罗门虽说种种诸道。皆向梵天。佛
告婆悉[口*宅]。彼诸道为尽趣梵天不。答曰。尽
趣。佛复再三重问。种种诸道尽趣梵天不
答曰。尽趣。尔时。世尊定其语已。告婆悉[口*宅]
曰。云何三明婆罗门中。颇有一人得见梵
天者不。答曰。无有见者。云何。婆悉[口*宅]。三
明婆罗门先师。颇有得见梵天者不。答曰。
无有见者。云何。婆悉[口*宅]。乃往三明仙人旧婆
罗门。讽诵通利。能为人说旧诸赞诵。歌咏诗
书。其名阿[口*宅]摩婆罗门．婆摩提婆婆罗
门．毗婆审婆罗门．伊尼罗斯婆罗门．蛇
婆提伽婆罗门．婆婆悉婆罗门．迦叶婆罗
门．阿楼那婆罗门．瞿昙摩婆罗门．首脂婆罗
门．婆罗损陀婆罗门。彼亦得见梵天不耶
答曰。无有见者。佛言。若彼三明婆罗门
--------------------------------------------------------------------------------105.3
无有一见梵天者。若三明婆罗门先师
无有见梵天者。又诸旧大仙三明婆罗门
阿[口*宅]摩等亦不见梵天者。当知三明婆罗
门所说非实。又告婆悉[口*宅]。如是淫人言。我
与彼端正女人交通。称叹淫法。余人语言。
汝识彼女不。为在何处。东方．西方．南方．北
方耶。答曰。不知。又问。汝知彼女所止土地
城邑村落不。答曰。不知。又问。汝识彼女父
母及其姓字不。答曰。不知。又问。汝知彼
女为是刹利女。为是婆罗门．居士．首陀罗女
耶。答曰。不知。又问。汝知彼女为长短．粗细．
黑白．好丑耶。答曰。不知。云何。婆悉[口*宅]。彼人
赞叹为是实不。答曰。不实。如是。婆悉[口*宅]。三
明婆罗门所说亦尔。无有实也。云何。婆悉
[口*宅]。汝三明婆罗门见日月游行出没处所。叉
手供养。能作是说。此道真正。当得出要。至
日月所。不。报曰。如是。三明婆罗门见日月
游行出没处所。叉手供养。而不能言。此道真
正。当得出要。至日月所。也。如是。婆悉[口*宅]。三
明婆罗门见日月游行出没之处。叉手供养。
而不能说。此道真正。当得出要。至日月所。
而常叉手供养恭敬。岂非虚妄耶。答曰。如
是。瞿昙。彼实虚妄。佛言。譬如有人立梯空
地。余人问言。立梯用为。答曰。我欲上堂。
又问。堂何所在。东．西．南．北耶。答云。不知。云
何。婆悉[口*宅]。此人立梯欲上堂者。岂非虚妄
耶。答曰。如是。彼实虚妄。佛言。三明婆罗门
亦复如是。虚诳无实。婆悉[口*宅]。五欲洁净。甚
可爱乐。云何为五。眼见色。甚可爱乐。耳声．
--------------------------------------------------------------------------------106.1
鼻香．舌味．身触。甚可爱乐。于我贤圣法中。
为着．为缚。为是拘锁。彼三明婆罗门为五
欲所染。爱着坚固。不见过失。不知出要。
彼为五欲之所系缚。正使奉事日月水火。
唱言。扶接我去生梵天者。无有是处。譬如
阿夷罗河。其水平岸。乌鸟得饮。有人在此
岸身被重系。空唤彼岸言。来渡我去。彼
岸宁来渡此人不。答曰。不也。婆悉[口*宅]。五欲
洁净。甚可爱乐。于贤圣法中犹如拘锁。彼
三明婆罗门为五欲所染。爱着坚固。不见
过失。不知出要。彼为五欲之所系缚。正使
奉事日月水火。唱言。扶接我去生梵天上。
亦复如是。终无是处。婆悉[口*宅]。譬如阿夷
罗河。其水平岸。乌鸟得饮。有人欲渡。不以
手足身力。不因船筏。能得渡不。答曰。不
能。婆悉[口*宅]。三明婆罗门亦复如是。不修沙
门清净梵行。更修余道不清净行。欲求生
梵天者。无有是处。婆悉[口*宅]。犹如山水暴起。
多漂人民。亦无船筏。又无桥梁。有行人
来。欲渡彼岸。见山水暴起。多漂人民。亦无
船筏。又无桥梁。彼人自念。我今宁可多集
草木。牢坚缚筏。自以身力渡彼岸耶。即
寻缚筏。自以身力安隐得渡。婆悉[口*宅]。此亦
如是。若比丘舍非沙门不清净行。行于沙
门清净梵行。欲生梵天者。则有是处。云何。
婆悉[口*宅]。梵天有恚心耶。无恚心耶。答曰。
无恚心也。又问。三明婆罗门有恚心．无恚
心耶。答曰。有恚心。婆悉[口*宅]。梵天无恚心。三
明婆罗门有恚心。有恚心．无恚心不共同。
--------------------------------------------------------------------------------106.2
不俱解脱。不相趣向。是故梵天．婆罗门不
共同也。云何。婆悉[口*宅]。梵天有嗔心．无嗔心
耶。答曰。无嗔心。又问。三明婆罗门有嗔心．
无嗔心耶。答曰。有嗔心。佛言。梵天无嗔心。
三明婆罗门有嗔心。有嗔心．无嗔心不同
趣。不同解脱。是故梵天．婆罗门不共同也。
云何。婆悉[口*宅]。梵天有恨心．无恨心耶。答曰。
无恨心。又问。三明婆罗门有恨心．无恨心
耶。答曰。有恨心。佛言。梵天无恨心。三明婆
罗门有恨心。有恨心．无恨心不同趣。不
同解脱。是故梵天．婆罗门不共同也。云何。婆
悉[口*宅]。梵天有家属产业不。答曰。无。又问。三
明婆罗门有家属产业不。答曰。有。佛言。梵
天无家属产业。三明婆罗门有家属产业。有
家属产业．无家属产业不同趣。不同解脱。
是故梵天．婆罗门不共同也。云何。婆悉[口*宅]。梵
天得自在．不得自在耶。答曰。得自在。又
问。三明婆罗门得自在．不得自在耶。答曰。
不得自在。佛言。梵天得自在。三明婆罗门
不得自在。不得自在．得自在不同趣。不
同解脱。是故梵天．婆罗门不共同也。佛言。
彼三明婆罗门。设有人来问难深义。不能
具答。实如是不。答曰。如是。时。婆悉[口*宅]．颇罗
堕二人俱白佛言。且置余论。我闻沙门瞿昙
明识梵道。能为人说。又与梵天相见往来
言语。唯愿沙门瞿昙以慈愍故。说梵天道。
开示演布。佛告婆悉[口*宅]。我今问汝。随意报
我。云何。婆悉[口*宅]。彼心念国。去此远近。答
近。若使有人生长彼国。有余人问彼国道
--------------------------------------------------------------------------------106.3
径。云何。婆悉[口*宅]。彼人生长彼国答彼道径。
宁有疑不。答曰。无疑。所以者何。彼国生长
故。佛言。正使彼人生长彼国。或可有疑。若
有人来问我梵道。无疑也。所以者何。我常
数数说彼梵道故。时。婆悉[口*宅]．颇罗堕俱白佛
言。且置此论。我闻沙门瞿昙明识梵道。能
为人说。又与梵天相见往来言语。唯愿沙
门瞿昙以慈愍故。说于梵道。开示演布。佛
言。谛听。善思。当为汝说。答言。唯然。愿乐欲
闻。佛言。若如来．至真．等正觉出现于世。十号
具足。乃至四禅。于现法中而自娱乐。所以
者何。斯由精勤。专念不忘。乐独闲静。不放
逸故。彼以慈心遍满一方。余方亦尔。广
布无际。无二．无量。无恨．无害。游戏此心而自
娱乐。悲．喜．舍心遍满一方。余方亦尔。广布
无际。无二．无量。无有结恨。无恼害意。游戏
此心以自娱乐。云何。婆悉[口*宅]。梵天有恚心．
无恚心耶。答曰。无恚心也。又问。行慈比丘
有恚心．无恚心耶。答曰。无恚心。佛言。梵
天无恚心。行慈比丘无恚心。无恚心．无恚心
同趣。同解脱。是故梵天．比丘俱共同也。云何。
婆悉[口*宅]。梵天有嗔心耶。无嗔心耶。答曰。无
也。又问。行慈比丘有嗔心．无嗔心耶。答曰。
无。佛言。梵天无嗔心。行慈比丘无嗔心。无
嗔心．无嗔心同趣。同解脱。是故梵天．比丘俱
共同也。云何。婆悉[口*宅]。梵天有恨心．无恨心
耶。答曰。无。又问。行慈比丘有恨心．无恨心
耶。答曰。无。佛言。梵天无恨心。行慈比丘无
恨心。无恨心．无恨心同趣。同解脱。是故比丘．
--------------------------------------------------------------------------------107.1
梵天俱共同也。云何。婆悉[口*宅]。梵天有家属产
业不。答曰。无也。又问。行慈比丘有家属产
业不耶。答曰。无也。佛言。梵天无家属产
业。行慈比丘亦无家属产业。无家属产业．
无家属产业同趣。同解脱。是故梵天．比丘俱
共同也。云何。婆悉[口*宅]。梵天得自在不耶。答
曰。得自在。又问。行慈比丘得自在耶。答
曰。得自在。佛言。梵天得自在。行慈比丘得
自在。得自在．得自在同趣。同解脱。是故梵
天．比丘俱共同也。佛告婆悉[口*宅]。当知行慈比
丘身坏命终。如发箭之顷。生梵天上。佛说
是法时。婆悉[口*宅]．颇罗堕即于座上远尘离
垢。诸法法眼生。尔时。婆悉[口*宅]．颇罗堕闻
佛所说。欢喜奉行
佛说长阿含经卷第十六

三明经


(南)一四 大本经

                                     一四 大本经
      本经相当于汉译长阿含卷第一之大本经(大正藏一)。今比较两者，如汉译所见众多之
      偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗
      婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟
      子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木
      叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提
      出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由
      王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、
      行，唯说‘十因缘’，此两点是应该特别注意。

        长部经典一                                          二七二
                一四 大本经
          第一 诵品
II.1一  如是我闻。一时，世尊住舍卫国祇树给孤独园之花林窟。尔时，众多之比丘由
    乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：‘前生之宿住如是，前
    生之宿住如是。’
    二  世尊以超人清净之天耳，闻彼等诸比丘之论议，于此，世尊则从座起，往花林
    圆堂，至已，坐于所设之座;坐已，世尊告诸比丘曰：‘诸比丘!今为何言谈而集坐?
    为何相互言谈未了耶?’
        如是言时，诸比丘白世尊曰：‘世尊!我等由乞食、食后归来，会集坐于花林圆
    堂，生起前生系属之法谈：‘前生之宿住如是，前生之宿住如是。’世尊!此相互
  2 言谈未终了，其时世尊来临。’
    三  ‘诸比丘!汝等欲闻前生系属之法说耶?’
        ‘请世尊说前生系属之法说，是适时，善逝!是适时。我等凡闻世尊之所说，则
    善受持之。’
        ‘诸比丘!然者!谛听，善思念之，我当说。’
        诸比丘应诺世尊曰：‘世尊，唯然!’世尊如是曰：
    四  ‘诸比丘!从今九十一劫以前，毗婆尸世尊、阿罗汉、等正觉者出现于世。诸比
    丘!从今三十一劫以前，尸弃世尊、阿罗汉、等正觉者出现于世。诸比丘!于彼三
    十一劫中，毗舍婆世尊、阿罗汉、等正觉者出现于世。诸比丘!于此贤劫，拘楼孙
    世尊、阿罗汉、等正觉者出现于世。诸比丘!于此贤劫，拘那含世尊、阿罗汉、等
    正觉者出现于世。诸比丘!于此贤劫，迦叶世尊、阿罗汉、等正觉者出现于世。诸
    比丘!于此贤劫，今我阿罗汉、等正觉者出现于世。
    五  诸比丘!毗婆尸世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比
  3 丘!尸弃世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘!毗舍婆
    世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘!拘楼孙世尊、阿
    罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘!拘那含世尊、阿罗汉、等
        一四 大本经                                         二七三

        长部经典一                                          二七四
    正觉者，是刹帝利种、出生刹帝利族。诸比丘！迦叶世尊、阿罗汉、等正觉者，是
    刹帝利种、出生刹帝利族。诸比丘！今，我阿罗汉、等正觉者，是刹帝利种、出生
    刹帝利族。
    六  诸比丘!毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘!尸弃世尊、
    阿罗汉、等正觉者之姓是憍陈若。诸比丘!毗舍婆世尊、阿罗汉、等正觉者之姓是
    憍陈若。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘!拘那含世
    尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！迦叶世尊、阿罗汉、等正觉者之姓是
    迦叶。诸比丘!今，我阿罗汉、等正觉者之姓是瞿昙也。
    七  诸比丘!毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁。诸比丘!尸弃世尊、
    阿罗汉、等正觉者之寿量是七万岁。诸比丘!毗舍婆世尊、阿罗汉、等正觉者之寿
    量是六万岁。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之寿量是四万岁。诸比丘！
  4 拘那含世尊、阿罗汉、等正觉者之寿量是三万岁。诸比丘!迦叶世尊、阿罗汉、等
    正觉者之寿是二万岁。诸比丘!今我之寿量短、少、轻微，长久为百岁，或比此稍
    多而已。
    八  诸比丘!毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉。诸比丘!尸
    弃世尊、阿罗汉、等正觉者是于分陀利树下成正觉。诸比丘!毗舍婆世尊、阿罗汉、
    等正觉者是于娑罗树下成正觉。诸比丘!拘楼孙世尊、阿罗汉、等正觉者是于尸利
    沙树下成正觉。诸比丘！拘那含世尊、阿罗汉、等正觉者是于乌暂婆罗树下成正觉。
    诸比丘!迦叶世尊、阿罗汉、等正觉者是于尼拘律陀树下成正觉。诸比丘!今我阿
    罗汉、等正觉者是于钵多树下成正觉。
    九  诸比丘!毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼、提舍，为第一两贤
    者。诸比丘！尸弃世尊、阿罗汉、等正觉者有二弟子名阿毗浮、三婆婆，为第一两
    贤者。诸比丘!毗舍婆世尊、阿罗汉、等正觉者有二弟子名扶游、郁多摩，为第一
    两贤者。诸比丘!拘楼孙世尊、阿罗汉、等正觉者有二弟子名毗楼、萨尼，为第一
    两贤者。诸比丘!拘那含世尊、阿罗汉、等正觉者有二弟李名舒槃那、郁多楼，为
  5 第一两贤者。诸比丘!迦叶世尊、阿罗汉、等正觉者有!弟子名提舍、婆罗婆，为
    第一两贤者。诸比丘!今我有二弟子名舍利弗、目犍连，为第一两贤者。
    一0   诸比丘!毗婆尸世尊、阿罗汉、等正觉者，有三次僧众之集会:一次僧众之
        一四 大本经                                         二七五

        长部经典一                                          二七八
    集会有六百八十万比丘众；一次僧众之集会有十万比丘众；一次僧众之集会有八万
    比丘众。诸比丘!毗婆尸世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽
    者。
        诸比丘!尸弃世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会
    有十万比丘众；一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众。诸
    比丘!尸弃世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
        诸比丘!毗舍婆世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集
    会有八万比丘众；一次僧众之集会有七万比丘众；一次僧众之集会有六万比丘众;
    诸比丘!毗舍婆世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
        诸比丘!拘楼孙世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集
    会，有四万比丘众。诸比丘!拘楼孙世尊、阿罗汉、等正觉者，此一次僧众之集会，
    皆是漏尽者。
  6     诸比丘!拘那含世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集
    会，有三万比丘众。诸比丘!拘那含世尊、阿罗汉、等正觉者，此一次僧众之集会，
    皆是漏尽者。
        诸比丘!迦叶世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，
    有二万比丘众。诸比丘!迦叶世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是
    漏尽者。
        诸比丘!今我有一次僧众之集会，有一千二百五十比丘众，诸比丘！我此一
    次僧众之集会，皆是漏尽者。
  7 一一  诸比丘!毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一
    常随侍者。诸比丘!尸弃世尊、阿罗汉、等正觉者有一名谓忍行之随侍比丘，为第
    一常随侍者。诸比丘!毗舍婆世尊、阿罗汉、等正觉者有一名谓寂灭之随侍比丘，
    为第一常随侍者。诸比丘!拘楼孙世尊、阿罗汉、等正觉者有一名谓善觉之随侍比
    丘，为第一常随侍者。诸比丘!拘那含世尊、阿罗汉、等正觉者有一名谓安和之随
    侍比丘，为第一常随侍者。诸比丘！迦叶世尊、阿罗汉、等正觉者有一名谓善友之
    随侍比丘，为第一常随侍者。今我有阿难之随侍比丘，为第一常随侍者。
    一二  诸比丘!毗婆尸世尊、阿罗汉、等正觉者之父，名谓槃头王，母名谓槃头婆
        一四 大本经                                         二七七

        长部经典一                                          二七八
    提王妃为生母；槃头王之王都，名谓槃头婆提城。
        诸比丘!尸弃世尊、阿罗汉、等正觉者之父，名谓明相王，母名谓光耀王妃为
    生母;明相王之王都，名谓明相城。
        诸比丘!毗舍婆世尊、阿罗汉、等正觉者之父，名谓善灯王，母名谓称戒王妃
    为生母；善灯王之王都，名谓无喻城。
        诸比丘!拘楼孙世尊、阿罗汉、等正觉者之父，名谓祀得婆罗门，母名谓善枝
    婆罗门女为生母;诸比丘!其时，有王名谓安和，安和王之王都，名谓安和城。
        诸比丘!拘那含世尊、阿罗汉、等正觉者之父，名谓大德婆罗门，母名谓善胜
    婆罗门女为生母;诸比丘!其时，有王名谓清净，清净王之王都，名谓清净城。
        诸比丘!迦叶世尊、阿罗汉、等正觉者之父，名谓梵施婆罗门，母名谓财主婆
    罗门女为生母；诸比丘!其时，有王名谓汲毗，汲毗王之王都，名谓波罗捺城。
        诸比丘!今我父名谓净饭王，母名谓大清净妙王妃为生母：[净饭王之]王都，
    名谓迦毗罗城。’
        世尊如是说。说已，善逝则从座起而入精舍。
  8 一三  然，世尊入去不久，彼比丘之间生起此相互之言谈：
        ‘友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、
    断道、终止轮迥、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、
    如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊
    等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’
        友!如何思惟耶?如来实自善知法界，由于善知法界，是故如来对已般涅槃、
    断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、
    如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，
    彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。’
  9     或由诸神向如来告是义；是故如来对已般涅槃、断障害、断道、终止轮回、渡
    一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、
    如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是
    戒、如是法、如是慧、如是修行、如是解脱也。’’
        如是，彼比丘等，此相互之言谈未终了。
        一四 大本经                                         二七九

        长部经典一                                          二八0
    一四  尔时，世尊于日暮，从静处起，往花林圆堂，往已，坐于所设之座、坐已、
    世尊告诸比丘曰：
        ‘诸比丘!今为何言谈而集坐、又为何相互之言谈未终了耶?’
        如是说时，彼诣比丘白世尊曰：
        ‘世尊!世尊入去不久，我等相互生起言谈：‘友!如来有大神力、大威力是稀
    有、未曾有哉!如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸
    佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集。
    而言：‘彼世尊等为如是种姓、如是名、如是姓、如是戒、如是法、如是慧、如是修
 10 行、如是解脱。’或诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止
    轮回、渡一切苦之过去诸佛，能忆念如是种姓……[乃至]……如是解脱。’然，
    世尊!此相互之言谈未终了时，则世尊来临也。’
    一五  ‘诸比丘!如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、
    断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓、如是名、如是姓、如
    是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为
    如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’或由诸神向
    如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸
    佛、能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。
    而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是
    慧、如是修行、如是解脱。’
        诸比丘!更欲多闻前生系属之法说耶?’
        ‘世尊!今适是时，善逝！今适是时。凡世尊作更多前生系属之法说，闻已，诸
    比丘将受持。’
        ‘然者，诸比丘！谛听，善思念之，我当说。’
        彼等诸比丘应诺世尊曰：‘唯然，世尊。’世尊乃曰：
 11 一六  ‘诸比丘!毗婆尸世尊、阿罗汉、等正觉者，由今九十一劫以前，出现于世。
    诸比丘!毗婆尸世尊、阿罗汉、等正觉者是刹帝利种姓，出生于刹帝利族;毗婆尸
    世尊、阿罗汉、等正觉者是侨陈若；诸比丘!毗婆尸世尊、阿罗汉、等正觉者之寿
    量是八万岁；诸比丘!毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉;诸
        一四 大本经                                         二八一

        长部经典一                                          二八二
    比丘!毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓毗楼、萨尼，为第一两贤者；
    诸比丘!毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有
    六百八十万之比丘众，一次僧众之集会，有十万比丘众，一次僧众之集会，有八万
    之比丘众；诸比丘!毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为
    第一常随侍者；诸比丘!毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓
 12 槃头婆提王妃为生母；槃头王之王都名谓槃头婆提城。
    一七  诸比丘!于此，毗婆尸菩萨，由兜率天、正念、正知降下而入母胎，此乃[诸
    佛]之常法。
        诸比丘!此[诸佛]之常法：菩萨由兜率天降下而入母胎时，含括天界、魔界、
    梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡
    彼等世界之间，幽闇、黑暗之空间，于其处如是大威神力、如大威神力之日、月光
    所不能达，然彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等
    以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大
    震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此是[诸佛]之常法。
    一七1   诸比C！此[诸佛]之常法：菩萨入母胎时，四天子为守护彼而随行四方：
    ‘彼菩萨或菩萨之母，勿令任何人或非人，伤害彼菩萨及菩萨之母。’此乃[诸佛]
    之常法。
    一八  诸比丘！此[诸佛]之常法：菩萨入母胎时，菩萨母则自然持戒，而离杀生，
 13 离偷盗，离诸爱欲，离妄语，离饮酒。此乃[诸佛]之常法。
    一九  诸比丘！此[诸佛]之常法：菩萨入母胎时，菩萨母对于诸男子，心不生爱
    欲；又菩萨母亦不能被有具染心之男子所踰染。此乃[诸佛]之常法。
    二0   诸比丘!此[诸佛]之常法：菩萨入母胎时，菩萨母得五欲乐，具备、具足
    五欲乐而自绕乐之。此乃[诸佛]之常法。
    二一  诸比丘!此[诸佛]之常法：菩萨入母胎时，菩萨母不生任何疾病，菩萨母
    安乐而身无疲倦，又在菩萨胎之菩萨，其大小肢体诸根具足无缺。
        犹如清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠;
    具眼者置于手上，善观察此青色、白色、薄黄色系所穿贯，‘此是清净殊胜、纯粹、
    八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠;此以青色、白色、薄黄色
        一四 大本经                                         二八三

        长部经典一                                          二八四
    系所穿贯。’诸比丘!如是菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身
 14 体无疲倦；又在母胎之菩萨，其大小肢体诸很具足无缺。此乃[诸佛]之常法。
    二二  诸比丘!此[诸佛]之常法：菩萨之诞生七日后，菩萨母殁而生于兜率天。
    此乃[诸佛]之常法。
    二三  诸比丘!此[诸佛]之常法：其他妇女怀胎，或九月或十月而生产，菩萨母
    不如是生菩萨，菩萨母怀胎十月而生菩萨。此乃[诸佛]之常法。
    二四  诸比丘!此[诸佛]之常法：其他妇女或坐或卧而生产，菩萨母不如是生菩
    萨；菩萨母立而生菩萨。此乃[诸佛]之常法。
    二五  诸比丘!此[诸佛]之常法：菩萨出离母胎时，先诸神承受彼，而后诸人承
    受彼。此乃[诸佛]之常法。
    二六  诸比丘!此[诸佛]之常法：菩萨出离母胎时，菩萨不触地，四天子接承彼，
    立于母前曰：‘王妃!应喜之，御身所生子是大威力者。’此乃[诸佛]之常法。
    二七  诸比丘！此[诸佛]之常法：菩萨出离母胎时，净洁而出，不为[胎]水所
    污，不为粘液所污，不为血所污，不为任何不净物所污，是清净而净洁。
        诸比丘!犹如于迦尸绢布上，放置摩尼宝珠。摩尼宝珠不染污迦尸绢布，又迦
    尸绢布亦不染污摩尼宝珠。何以故，两者具清净也。诸比丘!如是，菩萨出离母胎
 15 时，净洁而出，不为[胎]所污，不为粘液所污，不为血所污，不为任何不净物所
    污，清净而净洁也。此乃[诸佛]之常法。
    二八  诸比丘!此[诸佛]之常法：菩萨出离母胎时，由虚空出现二流水，一是冷、
    一是热;以洗菩萨及母。此乃[诸佛]之常法。
    二九  诸比丘!此[诸佛]之常法：菩萨出生则以两足平稳而立，向北方行七步，
    于白伞下，观望十方，而大声曰：‘我是世间之首位者，我是世间之最胜者，我是
    世间之至尊胜者，此是最后生，无再生也。’此乃[诸佛]之常法。
    三0  诸比丘!此[诸佛]之常法：菩萨出母胎时，含括天界、魔界、梵天界、及
    沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之
    间、幽闇、黑暗之空，如其处如是大威神力、如是大威神力之日、月光所不能达，
    然，彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明
    互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。
        一四 大本经                                         二八五

        长部经典一                                          二八六
    更有胜越诸天威神力之无限殊妙光明显现于世。此乃[诸佛]之常法。
 16 三一  诸比丘!毗婆尸王子出生时，诸人禀告槃头王曰：‘王!汝子已生，王宜见
    彼!’诸比丘!槃头王见毗婆尸王子，见已，令请占相婆罗门而如是言：‘请占相!
    婆罗门诸尊者看王子[相]’；诸比丘!占相婆罗门看毗婆尸王子，看已，如是言槃
    头王曰：‘王！宜喜哉!大王所生子是大威力者，大王!此王子具三十二大人相。
    具此大人之相，有他人所无之二趣。若在家者，则为奉法之转轮圣王，平定四边、
    安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居
    士宝及第七宝之将军宝。又彼有千以上之王子，刚勇、雄姿，征服敌军。彼由此地
    至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家
    者，于世间则成为障覆已除之阿罗汉、等正觉者。
    三二  大王!此王子具足三十二大人相’’具足大人相有其他所无之二趣’’三十
    二大人相者何耶?若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七
 17 宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将
    军宝。又彼有千人以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、
    不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于此世间，
    则成为障覆已除之阿罗汉、等正觉者。
        大王!此王子足安而平；大王!此王子足安而平，此是彼大人之大人相。
        大王!此王子足蹠有千辐、轮、毂，具足一切轮相;此王子足蹠有千辐、轮、
    毂，具足一切轮相，此是彼大人之大人相。
        大王!此王子足跟广长……乃至……此是彼大人之大人相。
        大王!此王子手、足指长……乃至……此是彼大人之大人相。
        大王!此王子手、足柔软、嫩幼……乃至……此是彼大人之大人相。
        大王!此王子手足指间有网缦……乃至……此是彼大人之大人相。
        大王!此王子足踝高……乃至……此是彼大人之大人相。
        大王:此王子胫如鹿……乃至……此是彼大人之大人相。
        大王!此王子直立不弯腰，两手得抚膝……乃至……此是彼大人之大人相。
        大王!此王子马阴藏……乃至……此是彼大人之大人相。
        大王!此王子如黄金色之金皮肤……乃至……此是彼大人之大人相。
        一四 大本经                                         二八七

        长部经典一                                          二八八
 18     大王!此王子皮肤柔软，因皮肤柔软，尘埃不附其身……乃至……此是彼大人
    之大人相。
        大王!此王子于一一毛是一一毛孔生……乃至……此是彼大人之大人相。
        大王!此王子身毛逆立，如点眼药之绀青色、如耳环右绕而生……乃至……此
    是彼大人之大人相。
        大王!此王子肢体端正如梵天……乃至……此是被大人之大人相。
        大王!此王子七处平满……乃至……此是彼大人之大人相。
        大王!此王子胸部如狮子……乃至……此是彼大人之大人相。
        大王!此王子肩间之凹充满……乃至……此是彼大人之大人相。
        大王！此王子身、手之长广等一寻，圆如尼拘律陀树，手平伸之长相等于身长
    ……乃至……此是彼大人之大人相。
        大王!此王子肩膺方整……乃至……此是彼大人之大人相。
        大王!此王子味觉敏通诸味……乃至……此是彼大人之大人相。
        大王!此王子有狮子之颊……乃至……此是彼大人之大人相。
        大王!此王子有四十齿……乃至……，此是彼大人之大人相。
        大王!此王子齿皆平整……乃至……此是彼大人之大人相。
        大王!此王子齿列无间隙……乃至……此是彼大人之大人相。
        大王!此王子牙齿纯白……乃至……此是彼大人之大人相。
        大王!此王子有广长舌……乃至……此是彼大人之大人相。
        大王!此王子梵音清彻如迦陵频伽声……乃至……此是彼大人之大人相。
        大王!此王子眼绀青……乃至……此是彼大人之大人柑。
        大王!此王子眼眉如牛王……乃至……此是彼大人之大人相。
 19     大王!此王子眉间毫毛，白柔如木绵……乃至……此是彼大人之大人相。
        大王!此王子头上有肉髻，大王!于王子有此肉发，是彼大人之大人相也。
    三二  大王!此王子具足如是三十二之大人相;具足此三十二相者，有二趣而无他
    趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝……[乃至]
    ……又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正
    觉者。’
        一四 大本经                                         二八九

        长部经典一                                          二九0
        诸比丘！于此，槃头王令占相婆罗门得着新衣，使满足其一切欲望。
    三四  诸比丘!于此，槃头王为毗婆尸王子请雇乳母：或与乳、或为沐浴、或为抱
    侍、或为抱坐于膝者。诸比丘!于毗婆尸王子之诞生，日夜持白伞盖。‘勿令毒草、
    尘埃、露水恼害[王子]。’诸比丘!毗婆尸王子之诞生，受众人所喜、所受。诸比
 20 丘曰犹如青莲、红莲或白莲之众人所喜、所受。诸比丘!毗婆尸王子，如是众人所
    喜、所受。彼实是被展转由膝抱持膝者。
    三五  诸比丘!毗婆尸王子诞生，音声美妙如蜜，众人所喜爱；诸比丘!犹如名谓
    雪山之迦陵频伽鸟，声音美妙如蜜，为所喜、爱。诸比丘!毗婆尸王子，如是音声
    美妙如蜜，为所可爱。
    三六  诸比丘!于此，毗婆尸太子诞生，由业异熟果所显现之天眼。因此，于日夜
    得见周围一由旬。
    三七  诸比丘!毗婆尸太子诞生，目不瞬而观察，犹如三十三天。诸比丘!因：‘太
    子目不瞬而观察。’故称毗婆王子为：‘毗婆尸[观察者]毗婆尸。’诸比丘！于
 21 此，槃头王坐于坐判[法廷]时，令毗婆尸太子坐膝上教示裁判。诸比丘!毗婆尸
    太子坐于父膝，其时，太子能判别、判别已，依正理而判决。诸比丘!毗婆尸太子，
    更号称为：‘毗婆尸、毗婆尸。’
    二八  诸比丘!于此，槃头王为毗婆尸太子建造一雨季、一夏季、一冬季之三时殿;
    以具备五欲之欢乐。诸比丘!于雨季，毗婆尸太子实于此雨季宫殿，四个月间与女
    乐师娱乐而未曾下宫殿。’
          第二 诵品
    一  ‘诸比丘!尔时，毗婆r太子，经多年、数百年、数千年之后，告御者曰：
        ‘好御者，我为见领地而往游园，汝备吉祥、庄严之诸乘俱。’御者应诺毗婆
    尸太子曰：‘唯然，太子。’备吉祥、庄严之诸乘俱已，告毗婆尸太子曰：‘太子！
    已备吉祥、庄严诸乘俱；是适启程之时。’
        诸比丘！毗婆尸太子，登乘一吉祥、庄严乘俱，启程具往游乐园。
 22 二  诸比丘!毗婆尸太子，往游乐园时，见一老人，身、腰弯曲如椽，扶杖抖栗而
    行，身心烦苦，青春已逝;见已，问御者曰：
        ‘好御者，此人为何人耶?彼毛发不如他人；彼身体亦不如他人。’
        一四 大本经                                         二九一

        长部经典一                                          二九二
        ‘太子!彼称谓老人。’
        ‘好御者，彼何故称谓老人耶?’
        ‘太子！今后生存不得长久，故彼称谓老人。’
        ‘好御者!然，我亦本具变老之性，不能超脱老耶?’
        ‘太子!汝与我等，皆具变老之性，不能超脱老。’
        ‘好御者!今日于此游乐园已足，由此还内宫!’
        诸比丘!御者应诺毗婆尸太子曰：‘唯然，太子。’由此而还内宫。
        诸比丘!其时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌
    恶!于生者则老现。’
    三  诸比丘!于此槃头招告御曰：
        ‘好御者!太子于游乐园，有何乐事?好御者!太子于游乐园，心有何喜乐耶?’
        ‘大王!太子于游乐园无快乐；大王!太子于游乐园，心无喜乐。’
        ‘好御者!太子于游乐园见何事物耶?’
 23     ‘大王!太子于游乐园，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身、心
    苦恼，青春已逝；见已，问我曰：‘好御者，此人何为耶?彼毛发不如他人，彼身体
    亦不如他人。’[我言：]‘太子!彼称谓老人。’[太子曰：]‘好御者!彼‘何称谓
    老人耶?’[我言：]‘太子!今后生存不得长久，故彼称谓老人。’[太子曰：]‘好
    御者!然，我亦本具变老之性，不能超脱老耶?’[我言：]‘太子!汝与我等，皆
    具变老之性，不能超脱老。’[太子曰：]‘好御者!今日于此游乐园已足；由此还
    内宫！’大王!我应诺毗婆尸太子言：‘唯然，太子！’而还内宫。大王!尔时，毗婆
    尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶，于生者则老现。’
    四  诸比丘!尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太
    子出家以过无家之生活；勿使占相婆罗门之言成为真实。’
        诸比丘!于此，槃头王，为使毗婆尸太子勿舍弃王位；使毗婆尸太子，勿出家
    成为无家者之生活；使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五
    欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
    五  诸比丘!是时，毗婆尸太子，经多年、数百年、数千年之后，……乃至……(广
    说如本诵第一节。)
        一四 大本经                                         二九三

        长部经典一                                          二九四
 24 六  诸比丘!尔时，毗婆尸太子往游乐园，见一病人，重病、苦痛，自卧倒于大小
    便上；依他人以除垢物，依他人助于倒卧。见已，言御者曰：‘好御者!此人为何
    人耶?彼眼不如他人，彼音声不如他人。’
        ‘太子!彼称谓病人。’
        ‘好御者!彼何故称谓病人耶p’
        ‘太子!斯病实少能痊愈，故彼称谓病人。’
        ‘好御者!我亦本具变病之性，能超脱病耶?’
        ‘太子!汝与我等，皆本具变病之性，不能超脱病。’
        ‘好御者!今日于此游乐园已足，由此还内宫。’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子!’而远内宫。
        诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌
    恶，生时则老现、病现也。’
    七  诸比丘!尔时，槃头王，招告御者曰：‘好御者!太子于游乐园，有何乐事?
    好御者!太子于游乐园，有何喜乐耶?’
        ‘大王!太子于游乐园无快乐；大王!太子于游乐园，心无喜乐。’
        ‘好御者！太子于游乐园，见何事物耶?’
 25     ‘大王!太子于游乐园，见一病人，重病、苦痛，自卧倒于大小便上;依他人
    以除垢物，依他人助于倒卧。见已，问我曰：‘好御者!此人为何人耶?彼眼不如他
    人，彼音声亦不如他人。’[我答言：]‘太子!彼称谓病人。’[太子曰：]‘好御
    者！彼何故称谓病人耶?’[我答言：]‘太子!斯病实少能痊愈，故彼称为病人。’
    [太子曰]‘好御者！我亦本具变病之性，能超脱病耶?’[我答言：]‘太子!汝与
    我等，皆本具变病之性，不能超脱病。’[太子曰：]‘好御者!今日于此游乐园已
    足，由此还内宫。’大王!我应诺毗婆尸太子言：‘唯然，太子!’而远内宫。大王!
    是时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶。生时则老现、
    病现也。’’
    八  诸比丘!尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位;勿使毗婆尸太
    子出家成为无家之生活；勿使占相婆罗门之言成为真实。’
        诸比丘!尔时，槃头王为使毗婆尸太子不舍弃王位;为使毗婆尸太子，不出家
        一四 大本经                                         二九五

        长部经典一                                          二九六
    成为无家之生活；为使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五
    欲乐分。诸比丘!尔时，毗婆尸太子，具围绕于五欲乐分。
    九  诸比丘!尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰……
    [详细参照第二诵品第一节。]
    一0  诸比丘！毗婆尸太子往游乐园时，见一群众聚集，着杂色衣，在作舆2，见
    已，言御者曰：
        ‘好御者!群众聚集，着杂色衣，在作与，是为何耶?’
 26     ‘太子!彼谓死者。’
        ‘好御者!驾近死者之处！’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子!’而驾近死者处。诸比丘！毗
    婆尸太子见死殁之亡者，见已，言御者曰：
        ‘好御者!此死殁者何耶?’
        ‘太子!彼名谓死者，彼从今，母、父、或其他亲族等不能见彼，彼亦不能见
    母、父、或其他之亲族等。’
        ‘好御者!我亦本具变死殁之性，不能超脱死耶?王、王后、或其他亲族等不
    见我，我亦不见王、王后、或其他亲族等耶?’
        ‘太子!汝与我等，皆本具变死殁之性，不能超脱死；王、王后、或其他亲族
    等，不能见汝，汝亦不能见王、王后、或其他亲族等。’
        ‘好御者!然，今日之游乐园已足，由此还内宫。’
        诸比丘!御者应诺毗婆尸太子曰：‘唯然，太子!’而由此还内宫。
        诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌
    恶;生者，则老现、则病现、则死现也。’
    一一   诸比丘!尔时，槃头王招告御者曰：
 27     ‘好御者!太子于游乐园，有何乐事;好御者！太子于游乐园心有何喜乐耶?’
        ‘大王!太子于游乐园，见一群众聚集，着杂色衣，在作舆。见已，问我曰：
        ‘好御者!群众聚集，着杂色衣，而作舆者何耶？……[广说参照本经第二诵品
    第一0节。]……我应诺太子曰：‘唯然，太子!’由此而还内宫。大王！于是，太
    子于内宫，心忧、苦不乐，而思惟：‘生者、实可厌恶;生者，则老现、则病现、则
        一四 大本经                                         二九七

        长部经典一                                          二九八
    死现也。’
    一二  诸比丘!尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位……[参照本
 28 第二诵品第四节，]……诸比丘！毗婆尸太子，具围绕于五欲乐分。
    一三  诸比丘!尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者……[参
    照本诵品第一节，]……往游乐园。
    一四  诸比丘!毗婆尸太子往游乐园，见一光头之出家者，身着袈裟。见已，问御
    者曰：
        ‘好御者！此人为何人耶?彼之头不如他人；彼之衣服亦不如他人。’
        ‘太子!彼称谓出家者。’
        ‘好御者，何以称谓出家者耶?’
        ‘太子!彼出家者，善行正法，善行正业、善业、福业，不杀害，善怜悯有情。’
 29     ‘好御者!彼称谓出家者实善哉!好御者!出家者善行正业、善业、福业，不
    杀害，善怜悯有情实善哉!好御者!驾近彼出家处。’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子，’而驾近彼出家者，诸比丘！
    毗婆尸太子言彼出家者曰：
        ‘友!汝为何人耶?汝之头不如他人，汝之衣亦不如他人。’
        ‘太子!我是出家人。’
        ‘友!出家者何谓耶?’
        ‘太子!我出家善行正法、善业、福业，不杀害，善怜悯有情。’
        ‘友！为出家之身实善哉！善行正法、善业、福业，不杀害，善怜悯有情实是
    善哉！’
    一五  诸比丘!尔时，毗婆尸太子言御者曰：
        ‘好御者！汝由此车驾还内宫。我则于此剃除须发，着袈裟衣，出家而过无家
    之生活。’
        诸比丘!御者应诺毗婆尸太子：‘唯然，太子!’而驾车还内宫。毗婆尸太子，
    于此则剃除须发，着袈裟衣，出家而过无家之生活。
    一六  诸比丘!槃头婆提之王城，八万四千大众闻：‘毗婆尸太子剃除须发，着袈
    裟衣，出家而过无家之生活。’闻已，如是思惟：‘毗婆尸太子，剃除须发，着袈
        一四 大本经                                         二九九

        长部经典一                                          三00
 30 裟衣，出家而过无家之生活;则彼法、律不劣，彼出家不劣也。毗婆尸太子尚且剃
    除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶?’
        诸比丘!尔时，八万四千大众，则剃除须发，着袈裟衣，随毗婆尸太子出家，
    过无家之生活。诸比丘!如是毗婆尸菩萨被彼大众所围绕而游行村里、市镇、王城。
    一七  诸比丘!尔时，毗婆尸菩萨，于寂静独坐时，心起如是思惟：
        ‘我被[大众]围绕杂乱而住，对我甚不相应，然我应离群单独而住。’
        诸比丘!于是，毗婆尸菩萨其后，远离s众，单独一人而住。彼八万四千之出
    家者行一方，毗婆尸菩萨亦别行一方。
    一八  诸比丘！尔时，毗婆尸菩萨，于寂静处独坐时，心起如是思惟：‘实然!此
 31 世间陷于苦恼;生而老、死，死而又生：于此，世人不知此苦聚之出离。如何得知
    此老、死苦聚之出离耶?’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有者死?缘何故有者死耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧而观察：‘有生故有老
    死，由缘生两者死。’
        诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有生?缘何而有生耶?’尔
    时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有有故有生；缘有而有生。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有有?缘何而有有耶?’诸
    比丘!尔时，毗婆尸菩萨，以种种而思惟，则依智慧观察：‘有取故有有；缘取而
    有有。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有取?缘何而有取耶?’诸

  比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有爱故有取，缘
    爱而有取。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有爱?缘何而有爱耶?’诸
    比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有受故有爱，缘
    受而有爱。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有受?缘何而有受耶?诸比
 32 丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有触故有受，缘触
    而有受。’
        一四 大本经                                         三0一

        长部经典一                                          三0二
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有触?缘何而有触耶?’诸
    比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观：‘有六处故有触，缘
    六处而有触。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有六处?缘何而有六处耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有六
    处，缘名色而有六处。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有名色?缘何而有名色耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有识故有名色，
    缘识而有名色。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘有何故有识?缘何而有识耶?’诸
    比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有识，
    缘名色而有识。’
    一九  诸比丘!尔时，毗婆尸菩萨，如是思惟：‘此识由名色而还，不更上进。于
    其处生、老、病、死、殁而又生也。则缘名色而[有]识，缘识[有]名色，缘名
    色而[有]六处，缘六处而[有]触，缘触而[有]受，缘受而(有)爱，缘爱而
    [有]取，缘取而[有]有，缘有而[有]生，缘生而[有]老、死、愁、悲、忧、
 33 恼，如是而有此等全苦蕴之集也。’
        诸比丘!于‘集起，集起’之思惟，诸比丘!毗婆尸菩萨，于诸前未曾闻之法，
    眼生、智生、慧生、明生、光明生。
    二0   诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无老死?何灭则老死灭
    耶?’诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无生时
    则无老死，生灭则老死灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无生?何灭则生灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无有时则无生，
    有灭则生灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无有?何灭则有灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无取时则无有，
    取灭则有灭。’
        一四 大本经                                         三0三

        长部经典一                                          三0四
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无取?何灭则取灭耶?’
    诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无爱时则无取，
    爱灭则取灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无爱?何灭则爱灭耶?’
 34 诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无受时则无爱，
    受灭则爱灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无受?何灭则受灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无触时则无受，
    触灭则受灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无触?何灭则触灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无六处时则无
    触，六处灭则触灭。’
        诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无六处?何灭时则六处灭
    耶?’诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色
    时则无六处，名色灭则六处灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟:‘无何时则无名色?何灭则名色灭?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无识时则无名
    色，识灭则名色灭。’
        诸比丘!尔时，毗婆尸菩萨，如是思惟：‘无何时则无识?何灭则识灭耶?’
    诸比丘!尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无
    识，名色灭则识灭。’
    二一  诸比丘!尔时，毗婆尸菩萨如是思惟：‘此正觉之观道，由我所证悟：名色
 35 灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则
    爱灭，受灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、悲、苦、忧恼
    灭，如是此等全苦蕴灭。’
        诸比丘!于‘灭尽!灭尽’之思惟，毗婆尸菩萨，于诸前未曾闻之法，眼生、
    智生、明生、光明生。
    二二  诸比丘!尔时，毗婆尸菩萨于后，以观察五取蕴生灭而住：‘色如是，色之
        一四 大本经                                         三0五

        长部经典一
                                         三0六
    集如是，色之灭尽如是；受如是，受之集如是，受之灭尽如是;想如是，想之集如
    是，想之灭尽如是；行如是，行之集如是，行之灭尽如是；识如是，识之集如是，
    识之灭尽如是。’
        彼观察五取蕴之生灭而住，不久则由无取着，心解脱诸烦恼。’
          第三 诵品
    一  ‘诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘然，我宣说法！
 36 我宣说法!’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘我得证
    之比法，实是甚深、难见、难觉、寂静、殊胜，超越寻、伺，微妙、博学者所能知
    解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲;由于人人欢乐爱欲，染着爱欲，喜
    悦爱欲，则难见胜缘性及缘起法，因此，亦则难见一切行之寂静、舍弃一切依、灭尽渴爱、
    离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。’
    二  诸比丘!毗婆尸世尊、阿罗汉、等正觉者，则显现此等前所未曾闻不可思议之
    偈：
               ‘苦劳我所证     我今何宣说
                 贪嗔所制者     不易觉此法
                 逆流行微妙     甚深极难见
                 微细此正法     爱染暗所蔽
                 蔽者不得见’
        诸比丘!如是，毗婆尸世尊、阿罗汉、等正觉者，心向平适，不宣说法。
        诸比丘！于此，大梵天神，知毗婆尸世尊、阿罗汉、等正觉者心之所念，而如
 37 是[忆叹：]‘呜呼!此世间实灭亡，呜呼!此世间实消失。今毗婆尸世尊、阿罗汉、
    等正觉，心向平适，不宣说法故。’
    三  诸比丘!尔时，大梵天犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗
    婆尸世尊、阿罗汉、等正觉者之前。诸比丘!尔时，大梵天偏袒上衣，右膝着地，
    合掌向毗婆尸世尊、阿罗汉、等正觉者，如是白毗婆尸世尊、阿罗汉、等正觉者曰：
        ‘世尊!请世尊说法，请善逝说法!有众生少尘垢，因末听法故而衰减，彼等
    闻法当了悟。’
        一四 大本经                                         三0七

        长部经典一                                          三0八
    四  诸比丘!如是言时，毗婆尸世尊、阿罗汉、等正觉者，言大梵天曰：‘梵天!
    我亦有是思惟：‘今我当说法，今我当说法。’梵天!然，我如是思惟：‘我得证之此
    法，实是甚深、难见、难觉、寂静、殊胜、超越寻、伺，微妙、博学者所能知解也。
    此人人欢乐爱欲，染着爱欲，喜悦爱欲。由于人人欢乐爱欲，染着爱欲，喜悦爱欲，
 38 则难胜缘性及缘起法。因此，亦则难见一行之寂静、舍弃一切依、灭尽渴爱、离欲、
    灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦
    也。’梵天!其时，我则显现此等前所未闻不可思议之偈：
               ‘苦劳我所证     我今何宣说
                 贪嗔所制者     不易觉此法
                 逆流行微妙     甚深极难见
                 微细此正法     爱染暗所蔽
                 蔽者不得见’
        梵天!如是，我思虑之心，倾向平适，不宣说法。’
    五  诸比丘!彼大梵天，二次白毗婆尸世尊、阿罗汉、等正觉者曰：‘世尊!请世
    尊说法……乃至……。’
    六  诸比丘!彼大梵天，三次白毗婆尸世尊曰：
    ‘世尊!请世尊说法，请善逝说法。有众生少尘垢，因未听法故而衰减，彼等闻法
    当了悟也。’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，知梵天之劝请，又悲愍诸众
    生故，以佛眼观察世间；诸比丘!毗婆尸世尊、阿罗汉、等正觉者以佛眼观察世间，
    见诸众生，有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、
    难教者，或认识及怖畏来世之罪患而住者。犹如：于青莲华、红莲华、白莲华之池
    中，有青莲华、红莲华、白莲华生于水中、长于水中、未出水面，沉于水中养育：
    有青莲华、红莲华、白莲华生于水中、长于水中、出于水面;有青莲华、红莲华、
 39 白达华生于水中、长于水中、出于水面而住，不为水所污染。诸比丘!如是，毗婆
    尸世尊、阿罗汉、等正觉者，以佛眼观察众生，于众生中有少尘垢、多尘垢者，有
    利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世罪患而
    住者。
        一四 大本经                                         三0九

        长部经典一                                          三一0
    七  诸比丘!尔时，大梵天知毗婆尸世尊、阿罗汉、等正觉者，心起思念，以偈白
    毗婆尸世尊、阿罗汉、等正觉者曰：
                ‘登顶立岩者     偏见周围人
                  如是善慧者     登上法楼阁
                  离愁普眼人     观彼溺愁众
                  彼为生老服     大雄战胜者
                  商主无欠债     于世阔步游
                  世尊请说法     多有了悟者’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，以偈告大梵天曰：
                ‘为于彼等众     启开甘露门
                  凡有得闻已     则得弃邪信
                  梵天知有害     思劳不说法’
        诸此丘!尔时，大梵天：‘我得毗婆尸世尊、阿罗汉、等正觉者，应诺将说法。’
 40 敬礼。右绕毗婆尸世尊、阿罗汉、等正觉者，则没形于其处。
    八  诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘我当为谁先说
    法?谁能速解此法耶?’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘王子骞荼与帝
    师之子提舍，住于王城槃头婆提，博学、聪明、有智慧，为长时之少尘垢者。我当
    先为王子骞荼与帝师之子提舍说法，彼等能速解此法。’
        诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，犹如力士之伸屈腕、屈伸腕
    间，消失于菩提树下，现于王城槃头婆提之鹿野苑。
    九  诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，告守苑人曰：
        ‘来，守苑人!入王城槃头婆，告王子与帝师之子提舍如是言：‘尊者！毗婆尸
    世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。’
        诸比丘!彼守苑人应诺毗婆尸世尊、阿罗汉、等正觉者：‘唯然，世尊’而入
    王城槃头婆提，告王子骞荼与帝师之子提舍曰：
        ‘尊者!毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼
    欲见汝等。’
        一四 大本经                                         三一一

        长部经典一                                          三一二
 41 一0   诸比丘!尔时，王子骞荼与帝师之子提舍，备吉祥庄严乘具，乘吉祥庄严乘
    具向王城槃头婆提出发，至乘具能行之处，下乘而行步诣毗婆尸世尊、阿罗汉、等
    正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
    一一  毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；
    宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而
    喜悦明净，于此，则宣示诸赞叹之胜法--苦、集、灭、道。犹如去染污纯净之布，
    正可受染色。如是王子骞荼与帝师之子提舍，则于其座，远离尘垢，证得法眼：‘凡
    任何集起之法，皆是灭法。’
    一二  尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去
    诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
        ‘伟哉!世尊，伟哉!世尊。犹如扶起倒者，揭露隐覆者、示道于迷路者、揭
    来明灯，使有眼者于暗中得见诸色。如是，世尊以种种方便宣说法。世尊!我等归
 42 依世尊、(归依)法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
    一三  诸比丘!王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处
    出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼
    等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗
    汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解
    脱。
    一四  诸比丘!于王城槃头婆提，八万四千之大众闻：‘毗婆尸世尊、阿罗汉、等
    正觉者来住安稳鹿苑。王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉
    者之处，剃除须发，着袈裟衣，出家而过无家之生活。’闻已，彼等如是思惟：‘王
    子骞荼与帝师之子提舍，既剃除须发、着袈裟衣，出家而过无家之生活，可见此法、
    律不劣、彼出家不劣也。王子骞荼与帝师之子提舍，而且于毗婆尸世尊、阿罗汉、
    等正觉者之处剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶?’
        诸比丘!于是，八万四千之大众，由王城槃头婆提出发，诣毗婆尸世尊、阿罗
 43 汉、等正觉者之处。诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
    一五  毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说;
    宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而
        一四 大本经                                         三一三

        长部经典一                                          三一四
    喜悦明净，于此，则宣示诸佛赞叹之胜法--苦、集、灭、道。犹如去染污纯净之
    布，正可受染色。如是八万四千之大众，则于其座，远离尘垢，证得法眼：‘凡任
    何集起之法，皆是灭法。’
    一六  尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去
    诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
        ‘伟哉!世尊，伟哉!世尊。世尊以种种方便说法，世尊!犹如扶起倒者，揭
    露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。世尊!我等归依
    世尊、[归依]法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
    一七  诸比丘!彼等八万四千之大众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，
 44 得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦;
    并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正
    觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
    一八  彼以前八万四千之出家者闻：‘毗婆尸世尊、阿罗汉、等正觉者，来住王城
    槃头婆提之安稳鹿苑而说法。’诸比丘!尔时，彼八万四千之出家者，由王城槃头
    婆提出发，诣安稳鹿苑，毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸
    世尊、阿罗汉、等正觉者，坐于一面。
    一九  毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说，
    宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而
    喜悦明净，于此，则宣示诸赞叹之胜法--苦、集、灭、道。犹如去染污纯净布，
    正可受染色。如是八万四千大众，则于其座，远离尘垢，证得法眼：‘凡任何集起
    之法，皆是灭法。’
    二0   尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去
    诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
 45     ‘伟哉!世尊，伟哉!世尊。世尊以种种方便说法，世尊!犹如扶起倒者、揭
    露隐覆者、示道于迷路者，揭来明灯，使有眼者于暗中得见诸色。世尊!我等归依
    世尊，[归依]法，愿世尊摄受我等于世尊之处出家，得受具足戒。’
    二一  诸比丘!彼八万四千之出家众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，
    得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；
        一四 大本经                                         三一五

        长部经典一                                          三一六
    并宣示诸行之过患，污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正
    觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
    二二  诸比丘!尔时，王城槃头婆提住六百八十万大比丘众。诸比丘！于此，毗婆
    尸世尊、阿罗汉、等正觉者，独居静处时，生起如是思惟：
        ‘王城槃头婆提，住六百八十万大比丘众，我应为诸比丘宣示：‘诸比丘!为大
    众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普偏游行，勿二人
    进行一道，诸比丘！汝等应宣示初善、中善、后善、文义具足之法。宣说圆满清净
 46 之梵行。有少尘垢之众生，因未闻法故堕落;彼等闻法者，则得了悟。而各六年后，
    为诵波罗提木叉，汝等应诣王城槃头婆提。’
    二三  诸比丘!尔时，有一大梵天知毗婆尸世尊、阿罗汉、等正觉者心之所念。犹
    如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者
    之前。诸比丘!尔时，大梵天偏袒上衣，合掌向毗婆尸世尊，阿罗汉、等正觉者，
    白毗婆尸世尊、阿罗汉、等正觉者言：
        ‘实然，世尊!实然，善逝。于王城槃头婆提，住六百八十万大比丘众，世尊!
    世尊对彼等宣示：‘诸比丘!为大众之利益，为大众之安乐、怜愍世人、天人之利、
    乐，诸比丘应普偏游行。勿二人进行一道。诸比丘应宣示初善、中善、后善，文义
    具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，
    则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’
 47     诸比丘!大梵天如是言，言已，敬礼、右绕毗婆尸世尊、阿罗汉、等正觉者，
    消失于其处。
    二四  诸比丘!尔时，毗婆尸世尊、阿罗汉、等正觉者，于日暮由宴座起，告诸比
    丘曰：
        ‘诸比丘!于此，我于寂静处宴座，生如是思惟：‘如是六百八十万大比丘众，
    住王城槃头婆提，我今应对诸比丘宣示。诸比丘!为大众之利益，为大众之安乐、
    怜愍世人、天人之利乐，诸比丘应普偏游行，勿二人进行一道。诸比丘!汝等应宣
    示初善、中善、后善，文义具足之法，宣说圆满清净之梵行。有少尘垢之众生，未
    闻法故堕落，彼等闻者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城
    槃头婆提。’’
        一四 大本经                                         三一七

        长部经典一                                          三一八
    二五 诸比丘!尔时，有一大梵天，如我心之所念，犹如力士之伸屈腕、屈伸腕之
    间，由梵天界消失，现于我前。诸比丘!尔时，大梵天偏袒上衣，合掌向我曰：
        ‘实然，世尊!实然，善逝!于王城槃头婆提，住六百八十万大比丘众，世尊!
    世尊对彼等宣示：‘诸比丘!为大众之利益，为大众之安乐、怜愍世人、天人之利、
    乐，诸比丘应普偏游行。勿二人进行一道。诸比丘应宣说初善、中善、后善，文义
    具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落;彼等闻法者，
 48 则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’
        诸比丘!大梵天知是言，言已，敬礼、右绕我，于其处消失。
    二六  诸比丘!我宣示：为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，
    汝等应普偏游行，勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之
    法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻法者，则得了
    悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’
        诸比丘!彼等众多之比丘，则于一日间，同各地出发游行。
    二七 诸比丘！尔时，于阎浮洲有八万四千之住处。于过一年时，诸神举声：‘友!
    一年过去，尚余五年，五年后，为诵波罗提木叉，应诣王城槃头婆提。’
        [又]过二年，诸神举声：‘友!二年过去矣，尚余四年，四年后，为诵波罗
    提木叉，应诣王城槃头婆提。’
 49     过三年，诸神举声：‘友!三年过去矣，尚余三年，三年后，为诵波罗提木叉，
    应诣王城槃头婆提。’
        过四年，诸神举声：‘友!四年过去矣，尚余二年，二年后，为诵波罗提木叉，
    应诣王城槃头婆提。’
        过五年，诸神举声：‘友!五年过去矣，尚余一年，一年后，为诵波罗提木叉，
    应诣王城槃头婆提。’
        过六年，诸神举声：‘友!六年过去矣，为诵波罗提木叉，应诣王城槃头婆提
    之时也。’
        诸比丘!尔时，彼等彼比丘，为诵波罗提木叉，由自己之神通力，或由诸神之
    神通力，于一日间，皆诣王城槃头婆提。
    二八  诸比丘!实于此时，毗婆尸世尊、阿罗汉、等正觉者，对比丘僧伽诵波罗提
        一四 大本经                                         三一九

        长部经典一                                          三二0
    木叉：
               ‘忍辱苦行为第一
                 涅槃第一诸佛说
                 出家不恼害他人
                 沙门亦不害他者
                 不造一切之恶因
                 一切善业全具足
                 自己心意偏清净
                 此乃诸佛之教诫
                 不为争议不加害
                 摄护波罗提木叉
 50              于食事知分量者
                 离人寂静卧坐处
                 修习高洁增上心
                 此乃诸佛之教诫’
    二九  诸比丘!一时，我住郁伽罗须跋迦林之沙罗树王下。于静处宴坐时，我心生
    是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’
        诸比丘!于此，我实如力士之伸屈腕、屈伸腕间，由郁伽罗须跋迦林之沙罗树
    王下消失，现于无烦天。诸比丘!彼诸天中之数千天众诣我所，诣已，敬礼我而立
    一面。诸比丘!于一面立之彼诸天神告我言：
        ‘友!自此，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友!毗
    婆尸世尊、阿罗汉、等正觉者出生刹帝利种、刹帝利族姓。友!毗婆尸世尊、阿罗
    汉、等正觉者是侨陈若姓。友!毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友!
    毗婆尸世尊、阿罗汉、等正觉者于波波树下成正觉。友!毗婆尸世尊、阿罗汉、等
    正觉者有二弟子名骞荼及提舍，为第一双贤者。友!毗婆尸世尊、阿罗汉、等正觉
 51 者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，
    有十万比丘众;一次僧众之集会，有八万比丘众。友毗婆尸世尊、阿罗汉、等正觉
    者此三次僧众之集会，皆是漏尽者。友!毗婆尸世尊、阿罗汉、等正觉者有一名谓
        一四 大本经                                         三二一

        长部经典一                                          三二二
    无忧之常随比丘，为第一常随侍者。友!毗婆尸世尊、阿罗汉、等正觉者之父名谓
    槃头王，母名谓槃头婆提王妃为生母：槃头王之王城，名谓槃头婆提城。友!毗婆
    尸世尊、阿罗汉、等正觉者为如是踰城、如是出家、如是精进、如是成五觉、如是
    转法轮也。友!我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而
    生此处。’
    三0  诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘!
    立于一面之诸天神告我言：
        ‘友!于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友!世尊是出生
 52 于刹帝利种、刹帝利族姓。友!世尊之姓是瞿昙。友!世尊之寿量短、少、轻微，
    彼久存为百岁前后。友!世尊是于钵多罗树下成正觉。友!世尊有舍利弗及目犍连
    两弟子，为第一双贤者。友!世尊一次僧众之集会有千二百五十比丘众。友!世尊
    此一次僧众之集会，皆是漏尽者。友!世尊有名谓阿难常随弟子，为第一常随侍者。
    友!世尊之父名谓净饭王，母名谓大清净妙王妃为生母。王城为迦毗罗城。友!世
    尊为如是踰城、如是出家、如是精进、如是成正觉、如是转法轮也。友!我等于此
    世尊之处修梵行，离诸贪欲，而生此处。’
    三一  诸比丘!其后我与无烦天等具往无热天。诸比丘!其后我与无烦天、无热天
    具往善见天。诸比丘!其后，我与无烦天、无热天、善见天具往大妙见天。诸比丘！
    其后，我与无烦天、无热天、善见天、大妙见天具住阿迦腻陀天。诸比丘!此等天
 53 众中，数千之诸天众诣访我，诣已，敬礼我而立一面。诸比丘!立于一面之诸天告
    我言：
        ‘友!由于，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗
    婆尸世尊，阿罗汉、等正觉者出生刹帝利族。友毗婆尸世尊、阿罗汉、等正觉者之
    姓是憍陈若。友!毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友!毗婆尸世尊，
    阿罗汉、等正觉者于波波树下成正觉。友毗婆尸世尊、阿罗汉、等正觉者有二弟子
    名谓骞荼及提舍，为第一双贤者。友!毗婆尸世尊、阿罗汉、等正觉者有三次僧众
    之集会：一次僧众之集会，有六百八十万比丘众;一次僧众之集会，有十万比丘众;
    一次僧众之集会，有八万比丘众，友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众
    之集会，皆是漏尽者。友!毗婆尸世尊、阿罗汉、等正觉者，有一名谓无忧之常随
        一四 大本经                                         三二三

        长部经典一                                          三二四
    比丘，为第一常随侍者。友!毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母
    名谓槃头婆提王妃为生母;槃头王之王城，名谓槃头婆提城。友毗婆尸世尊、阿罗
    汉、等正觉者为如是踰城、如是出家、如是精进、如是成正觉、如是转法轮也。友!
    我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
    三二  诸比丘!彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘!
    立于一面彼诸天神告我言：
        ‘友!于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友!世尊是出生
    于刹帝利种、刹帝利族姓。友!世尊之姓是瞿昙。友!世尊之寿量短、少、轻微，
    彼久存为百岁前后。友!世尊是于钵多罗树下成正觉。友!世尊有舍利弗及目犍连
    两弟子，为第一双贤者。友!世尊一次僧众之集会，有千二百五十比丘众。友!世
    尊此一次僧众之集会，皆是漏尽者。友!世尊有名谓阿难之常随比丘，为第一常随
    侍者。友!世尊之父名谓净饭王，母名谓大清净妙王妃为生母。友!王城为迦毗罗
    城。友!世尊为如是踰城、如是出家、如是精进、如是成正觉、如是转法轮也。友!
    我等于此世尊处修梵行，离诸欲贪，而生此处。’
    三二  诸比丘!如是，如来善彻察法界，善彻察法界故，如来对已般涅槃、断障害、
 54 断道、尽轮回、度一切苦之过去诸佛，能忆念生、忆念名、忆念姓、忆念寿量、亿
    念双弟子、忆念僧众之集会，曰：‘彼诸世尊如是种姓，彼诸世尊如是名、如是姓、
    如是戒、如是法、如是慧、如是住、如是解脱也。’’
        世尊如是说已，诸比丘心喜、喜悦世尊之所说。

    注1 于原本如斯有十七，前节既有一七故，是原本之误，今依原本。
      2 原本为Milata是枯渴或枯萎之义。异本为Vilata译为舆，今从之。

        一四 大本经                                         三二五


(北)一 大本经

大本经

（一）第一分初大本经第一
如是我闻。一时。佛在舍卫国祇树花林
窟。与大比丘众千二百五十人俱。时。诸比丘
于乞食后集花林堂。各共议言。诸贤比丘。
唯无上尊为最奇特。神通远达。威力弘大。
乃知过去无数诸佛。入于涅槃。断诸结使。
消灭戏论。又知彼佛劫数多少。名号．姓字。
所生种族。其所饮食。寿命修短。所更苦乐。
又知彼佛有如是戒。有如是法。有如是慧。
有如是解。有如是住。云何。诸贤。如来为善
别法性。知如是事。为诸天来语。乃知此事
尔时。世尊在闲静处。天耳清净。闻诸比丘
作如是议。即从座起。诣花林堂。就座而
坐。尔时。世尊知而故问。谓。诸比丘。汝等集
此。何所语议。时。诸比丘具以事答。尔时。世
尊告诸比丘。善哉。善哉。汝等以平等信。出
家修道。诸所应行。凡有二业。一曰贤圣讲法。
二曰贤圣默然。汝等所论。正应如是。如来
神通。威力弘大。尽知过去无数劫事。以能
--------------------------------------------------------------------------------1.3
善解法性故知。亦以诸天来语故知。佛时
颂曰
  比丘集法堂　　讲说贤圣论
  如来处静室　　天耳尽闻知
  佛日光普照　　分别法界义
  亦知过去事　　三佛般泥洹
  名号姓种族　　受生分亦知
  随彼之处所　　净眼皆记之
  诸天大威力　　容貌甚端严
  亦来启告我　　三佛般泥洹
  记生名号姓　　哀鸾音尽知
  无上天人尊　　记于过去佛
又告诸比丘。汝等欲闻如来识宿命智。知
于过去诸佛因缘不。我当说之。时。诸比丘
白言。世尊。今正是时。愿乐欲闻。善哉。世尊。
以时讲说。当奉行之。佛告诸比丘。谛听。谛
听。善思念之。吾当为汝分别解说。时。诸比
丘受教而听
佛告诸比丘。过去九十一劫。时世有佛名
毗婆尸如来．至真。出现于世。复次。比丘。过
去三十一劫。有佛名尸弃如来．至真。出现
于世。复次。比丘。即彼三十一劫中。有佛名
毗舍婆如来．至真。出现于世。复次。比丘。此
贤劫中有佛名拘楼孙。又名拘那含。又
名迦叶。我今亦于贤劫中成最正觉。佛
时颂曰
  过九十一劫　　有毗婆尸佛
  次三十一劫　　有佛名尸弃
  即于彼劫中　　毗舍如来出
--------------------------------------------------------------------------------2.1
  今此贤劫中　　无数那维岁
  有四大仙人　　愍众生故出
  拘楼孙那含　　迦叶释迦文
汝等当知。毗婆尸佛时。人寿八万岁。尸弃佛
时。人寿七万岁。毗舍婆佛时。人寿六万岁。拘
楼孙佛时。人寿四万岁。拘那含佛时。人寿三
万岁。迦叶佛时。人寿二万岁。我今出世。人寿
百岁。少出多减。佛时颂曰
  毗婆尸时人　　寿八万四千
  尸弃佛时人　　寿命七万岁
  毗舍婆时人　　寿命六万岁
  拘楼孙时人　　寿命四万岁
  拘那含时人　　寿命三万岁
  迦叶佛时人　　寿命二万岁
  如我今时人　　寿命不过百
毗婆尸佛出刹利种。姓拘利若。尸弃佛．毗
舍婆佛种．姓亦尔。拘楼孙佛出婆罗门种。
姓迦叶。拘那含佛．迦叶佛种．姓亦尔。我今如
来．至真。出刹利种。姓名曰瞿昙。佛时颂曰
  毗婆尸如来　　尸弃毗舍婆
  此三等正觉　　出拘利若姓
  自余三如来　　出于迦叶姓
  我今无上尊　　导御诸众生
  天人中第一　　勇猛姓瞿昙
  前三等正觉　　出于刹利种
  其后三如来　　出婆罗门种
  我今无上尊　　勇猛出刹利
毗婆尸佛坐波波罗树下成最正觉。尸弃
佛坐分陀利树下成最正觉。毗舍婆佛
--------------------------------------------------------------------------------2.2
坐娑罗树下成最正觉。拘楼孙佛坐尸
利沙树下成最正觉。拘那含佛坐乌暂婆
罗门树下成最正觉。迦叶佛坐尼拘律树
下成最正觉。我今如来．至真。坐钵多树下
成最正觉。佛时颂曰
  毗婆尸如来　　往诣波罗树
  即于彼处所　　得成最正觉
  尸弃分陀树　　成道灭有原
  毗舍婆如来　　坐娑罗树下
  获解脱知见　　神足无所碍
  拘楼孙如来　　坐尸利沙树
  一切智清净　　无染无所著
  拘那含无尼　　坐乌暂树下
  即于彼处所　　灭诸贪忧恼
  迦叶如来坐　　尼拘楼树下
  即于彼处所　　除灭诸有本
  我今释迦文　　坐于钵多树
  如来十力尊　　断灭诸结使
  摧伏众魔怨　　在众演大明
  七佛精进力　　放光灭闇冥
  各各坐诸树　　于中成正觉
毗婆尸如来三会说法。初会弟子有十六万
八千人。二会弟子有十万人。三会弟子有
八万人。尸弃如来亦三会说法。初会弟子有
十万人。二会弟子有八万人。三会弟子有
七万人。毗舍婆如来二会说法。初会弟子有
七万人。次会弟子有六万人。拘楼孙如来一
会说法。弟子四万人。拘那含如来一会说法。
弟子三万人。迦叶如来一会说法。弟子二万
--------------------------------------------------------------------------------2.3
人。我今一会说法。弟子千二百五十人。佛时
颂曰
  毗婆尸名观　　智慧不可量
  遍见无所畏　　三会弟子众
  尸弃光无动　　能灭诸结使
  无量大威德　　无能测量者
  彼佛亦三会　　弟子普共集
  毗舍婆断结　　大仙人要集
  名闻于诸方　　妙法大名称
  二会弟子众　　普演深奥义
  拘楼孙一会　　哀愍疗诸苦
  导师化众生　　一会弟子众
  拘那含如来　　无上亦如是
  紫磨金色身　　容貌悉具足
  一会弟子众　　普演微妙法
  迦叶一一毛　　一心无乱想
  一语不烦重　　一会弟子众
  能仁意寂灭　　释种沙门上
  天中天最尊　　我一会弟子
  彼会我现义　　演布清净教
  心常怀欢喜　　漏尽尽后有
  毗婆尸弃三　　毗舍婆佛二
  四佛各各一　　仙人会演说
时。毗婆尸佛有二弟子。一名骞茶。二名
提舍。诸弟子中最为第一。尸弃佛有二弟
子。一名阿毗浮。二名三婆婆。诸弟子中
最为第一。毗舍婆佛有二弟子。一名扶
游。二名郁多摩。诸弟子中最为第一。拘
楼孙佛有二弟子。一名萨尼。二名毗楼。
--------------------------------------------------------------------------------3.1
诸弟子中最为第一。拘那含佛有二弟子。
一名舒槃那。二名郁多楼。诸弟子中最为
第一。迦叶佛有二弟子。一名提舍。二名
婆罗婆。诸弟子中最为第一。今我二弟子。
一名舍利弗。二名目揵连。诸弟子中最
为第一。佛时颂曰
  骞茶提舍等　　毗婆尸弟子
  阿毗浮三婆　　尸弃佛弟子
  扶游郁多摩　　弟子中第一
  二俱降魔怨　　毗舍婆弟子
  萨尸毗楼等　　拘楼孙弟子
  舒槃郁多楼　　拘那含弟子
  提舍婆罗婆　　迦叶佛弟子
  舍利弗目连　　是我第一子
毗婆尸佛有执事弟子。名曰无忧。尸弃佛
执事弟子。名曰忍行。毗舍婆佛有执事弟
子。名曰寂灭。拘楼孙佛有执事弟子。名曰
善觉。拘那含佛有执事弟子。名曰安和。
迦叶佛有执事弟子。名曰善友。我执事弟
子。名曰阿难。佛时颂曰
  无忧与忍行　　寂灭及善觉
  安和善友等　　阿难为第七
  此为佛侍者　　具足诸义趣
  昼夜无放逸　　自利亦利他
  此七贤弟子　　侍七佛左右
  欢喜而供养　　寂然归灭度
毗婆尸佛有子。名曰方膺。尸弃佛有子。名
曰无量。毗舍婆佛有子。名曰妙觉。拘楼孙
佛有子。名曰上胜。拘那含佛有子。名曰导
--------------------------------------------------------------------------------3.2
师。迦叶佛有子。名曰集军。今我有子。名
曰罗[目*侯]罗。佛时颂曰
  方膺无量子　　妙觉及上胜
  导师集军等　　罗[目*侯]罗第七
  此诸豪贵子　　绍继诸佛种
  爱法好施惠　　于圣法无畏
毗婆尸佛父名槃头。刹利王种。母名槃头
婆提。王所治城名曰槃头婆提。佛时颂曰
  遍眼父槃头　　母槃头婆提
  槃头婆提城　　佛于中说法
尸弃佛父名。曰明相。刹利王种。母名光
曜。王所治城名曰光相。佛时颂曰
  尸弃父明相　　母名曰光曜
  于明相城中　　威德降外敌
毗舍婆佛父名善灯。刹利王种。母名称
戒。王所治城名曰无喻。佛时颂曰
  毗舍婆佛父　　善灯刹利种
  母名曰称戒　　城名曰无喻
拘楼孙佛父名祀得。婆罗门种。母名善
枝。王名安和。随王名故城名安和。佛时
颂曰
  祀得婆罗门　　母名曰善枝
  王名曰安和　　居在安和城
拘那含佛父名大德。婆罗门种。母名善
胜。是时王名清净。随王名故城名清净。
佛时颂曰
  大德婆罗门　　母名曰善胜
  王名曰清净　　居在清净城
迦叶佛父名曰梵德。婆罗门种。母名曰财
--------------------------------------------------------------------------------3.3
主。时王名汲毗。王所治城名波罗奈。佛
时颂曰
  梵德婆罗门　　母名曰财主
  时王名汲毗　　在波罗奈城
我父名净饭。刹利王种。母名大清净妙。
王所治城名迦毗罗卫。佛时颂曰
  父刹利净饭　　母名大清净
  土广民丰饶　　我从彼而生
此是诸佛因缘．名号．种族．所出生处。何有智
者闻此因缘而不欢喜。起爱乐心。尔时。
世尊告诸比丘。吾今欲以宿命智说过去
佛事。汝欲闻不。诸比丘对曰。今正是时。
愿乐欲闻。佛告诸比丘。谛听。谛听。善思念
之。吾当为汝分别解说。比丘。当知诸佛常
法。毗婆尸菩萨从兜率天降神母胎。从
右胁入。正念不乱。当于尔时。地为震动。放
大光明。普照世界。日月所不及处皆蒙大
明。幽冥众生。各相睹见。知其所趣。时。此光明
复照魔宫。诸天．释．梵．沙门．婆罗门及余众生
普蒙大明。诸天光明自然不现。佛时颂曰
  密云聚虚空　　电光照天下
  毗婆尸降胎　　光明照亦然
  日月所不及　　莫不蒙大明
  处胎净无秽　　诸佛法皆然
诸比丘。当知诸佛常法。毗婆尸菩萨在母
--------------------------------------------------------------------------------4.1
胎时。专念不乱。有四天子。执戈矛侍护
其人。人与非人不得侵娆。此是常法。
佛时颂曰
  四方四天子　　有名称威德
  天帝释所遣　　善守护菩萨
  手常执戈矛　　卫护不去离
  人非人不娆　　此诸佛常法
  天神所拥护　　如天女卫天
  眷属怀欢喜　　此诸佛常法
又告比丘。诸佛常法。毗婆尸菩萨从兜率
天降神母胎。专念不乱。母身安隐。无众恼
患。智慧增益。母自观胎。见菩萨身诸根具
足。如紫磨金。无有瑕秽。犹如有目之士
观净琉璃。内外清彻。无众障翳。诸比丘。
此是诸佛常法。尔时。世尊而说偈言
  如净琉璃珠　　其明如日月
  仁尊处母胎　　其母无恼患
  智慧为增益　　观胎如金像
  母怀妊安乐　　此诸佛常法
佛告比丘。毗婆尸菩萨从兜率天降神母
胎。专念不乱。母心清净。无众欲想。不为淫
火之所烧然。此是诸佛常法。尔时。世尊而说
偈言
  菩萨住母胎　　天终天福成
  其母心清净　　无有众欲想
  舍离诸淫欲　　不染不亲近
  不为欲火燃　　诸佛母常净
佛告比丘。诸佛常法。毗婆尸菩萨从兜率
天降神母胎。专念不乱。其母奉持五戒。梵
--------------------------------------------------------------------------------4.2
行清净。笃信仁爱。诸善成就。安乐无畏。身坏
命终。生忉利天。此是常法。尔时。世尊而说
偈言
  持人中尊身　　精进戒具足
  后必受天身　　此缘名佛母
佛告比丘。诸佛常法。毗婆尸菩萨当其生
时。从右胁出。地为震动。光明普照。始入胎
时。闇冥之处。无不蒙明。此是常法。尔时。世
尊而说偈言
  太子生地动　　大光靡不照
  此界及余界　　上下与诸方
  放光施净目　　具足于天身
  以欢喜净音　　转称菩萨名
佛告比丘。诸佛常法。毗婆尸菩萨当其生
时。从右胁出。专念不乱。时。菩萨母手攀树
枝。不坐不卧。时。四天子手奉香水。于
母前立言。唯然。天母。今生圣子。勿怀忧戚。
此是常法。尔时。世尊而说偈言
  佛母不坐卧　　住戒修梵行
  生尊不懈怠　　天人所奉侍
佛告比丘。诸佛常法。毗婆尸菩萨当其生
时。从右胁出。专念不乱。其身清净。不为秽
恶之所污染。犹如有目之士。以净明珠
投白缯上。两不相污。二俱净故。菩萨出胎
亦复如是。此是常法。尔时。世尊而说偈言
  犹如净明珠　　投缯不染污
  菩萨出胎时　　清净无染污
佛告比丘。诸佛常法。毗婆尸菩萨当其生
时。从右胁出。专念不乱。从右胁出。堕地行
--------------------------------------------------------------------------------4.3
七步。无人扶侍。遍观四方。举手而言。天
上天下唯我为尊。要度众生生老病死。此
是常法。尔时。世尊而说偈言
  犹如师子步　　遍观于四方
  堕地行七步　　人师子亦然
  又如大龙行　　遍观于四方
  堕地行七步　　人龙亦复然
  两足尊生时　　安行于七步
  观四方举声　　当尽生死苦
  当其初生时　　无等等与等
  自观生死本　　此身最后边
佛告比丘。诸佛常法。毗婆尸菩萨当其生
时。从右胁出。专念不乱。二泉涌出一温一
冷。以供澡浴。此是常法。尔时。世尊而说偈
言
  两足尊生时　　二泉自涌出
  以供菩萨用　　遍眼浴清净
  二泉自涌出　　其水甚清净
  一温二清冷　　以浴一切智
太子初生。父王槃头召集相师及诸道术。令
观太子。知其吉凶。时。诸相师受命而观。即
前披衣。见有具相。占曰。有此相者。当趣
二处。必然无疑。若在家者。当为转轮圣王。
王四天下。四兵具足。以正法治。无有偏枉。
恩及天下。七宝自至。千子勇健。能伏外敌。
兵杖不用。天下太平。若出家学道。当成正
觉。十号具足。时。诸相师即白王言。王所生
子。有三十二相。当趣二处。必然无疑。在家
当为转轮圣王。若其出家。当成正觉。十号
--------------------------------------------------------------------------------5.1
具足。佛时颂曰
  百福太子生　　相师之所记
  如典记所载　　趣二处无疑
  若其乐家者　　当为转轮王
  七宝难可获　　为王宝自至
  真金千辐具　　周匝金辋持
  转能飞遍行　　故名为天轮
  善调七牙住　　高广白如雪
  能善飞虚空　　名第二象宝
  马行周天下　　朝去暮还食
  朱髦孔雀咽　　名为第三宝
  清净琉璃珠　　光照一由旬
  照夜明如昼　　名为第四宝
  色声香味触　　无有与等者
  诸女中第一　　名为第五宝
  献王琉璃宝　　珠玉及众珍
  欢喜而贡奉　　名为第六宝
  如转轮王念　　军众速来去
  健疾如王意　　名为第七宝
  此名为七宝　　轮象马纯白
  居士珠女宝　　典兵宝为七
  观此无有厌　　五欲自娱乐
  如象断羁靽　　出家成正觉
  王有如是子　　二足人中尊
  处世转法轮　　道成无懈怠
是时。父王殷勤再三。重问相师。汝等更观太
子三十二相。斯名何等。时诸相师即披太子
衣。说三十二相。一者足安平。足下平满。蹈
地安隐。二者足下相轮。千辐成就。光光相照。
--------------------------------------------------------------------------------5.2
三者手足网缦。犹如鹅王。四者手足柔软。犹
如天衣。五者手足指纤。长无能及者。六者
足跟充满。观视无厌。七者鹿膊肠。上下佣
直。八者钩[锱-田+贝]骨。骨节相钩。犹如[锱-田+贝]连。九者
阴马藏。十者平立垂手过膝。十一．一一孔
一毛生。其毛右旋。绀琉璃色。十二．毛生右
旋。绀色仰靡。十三．身黄金色。十四．皮肤细软。
不受尘秽。十五．两肩齐亭。充满圆好。十六．
胸有万字。十七．身长倍人。十八．七处平满。
十九．身长广等。如尼拘卢树。二十．颊车如
师子。二十一．胸膺方整如师子。二十二．口四
十齿。二十三．方整齐平。二十四．齿密无间。二
十五．齿白鲜明。二十六．咽喉清净。所食众味。
无不称适。二十七．广长舌。左右舐耳。二十
八．梵音清彻。二十九．眼绀青色。三十．眼如牛
王。眼上下俱眴。三十一．眉间白毫柔软细泽。
引长一寻。放则右旋螺如真珠。三十二．顶有
肉髻。是为三十二相。即说颂曰
  善住柔软足　　不蹈地迹现
  千辐相庄严　　光色靡不具
  如尼俱类树　　纵广正平等
  如来未曾有　　秘密马阴藏
  金宝庄严身　　众相互相[日*英]
  虽顺俗流行　　尘土亦不污
  天色极柔软　　天盖自然覆
  梵音身紫金　　如华始出池
  王以问相师　　相师敬报王
  称赞菩萨相　　举身光明具
  手足诸支节　　中外靡不现
--------------------------------------------------------------------------------5.3
  食味尽具足　　身正不倾斜
  足下轮相现　　其音如哀鸾
  佣[月*坒]形相具　　宿业之所成
  臂肘圆满好　　眉目甚端严
  人中师子尊　　威力最第一
  其颊车方整　　卧胁如师子
  齿方整四十　　齐密中无间
  梵音未曾有　　远近随缘到
  平立不倾身　　二手摩扪膝
  毛齐整柔软　　人尊美相具
  一孔一毛生　　手足网缦相
  肉髻目绀青　　眼上下俱眴
  两肩圆充满　　三十二相具
  足跟无高下　　鹿膊肠纤佣
  天中天来此　　如象绝羁靽
  解脱众生苦　　处生老病死
  以慈悲心故　　为说四真谛
  开演法句义　　令众奉至尊
佛告比丘。毗婆尸菩萨生时。诸天在上。于
虚空中手执白盖宝扇。以障寒暑．风雨．尘
土。佛时颂曰
  人中未曾有　　生于二足尊
  诸天怀敬养　　奉宝盖宝扇
尔时。父王给四乳母。一者乳哺。二者澡浴。
三者涂香。四者娱乐。欢喜养育。无有懈倦。
于是颂曰
  乳母有慈爱　　子生即付养
  一乳哺一浴　　二涂香娱乐
  世间最妙香　　以涂人中尊
--------------------------------------------------------------------------------6.1
为童子时。举国士女视无厌足。于是颂曰
  多人所敬爱　　如金像始成
  男女共谛观　　视之无厌足
为童子时。举国士女众共傅抱。如观宝
华。于是颂曰
  二足尊生时　　多人所敬爱
  展转共傅抱　　如观宝花香
菩萨生时。其目不眴。如忉利天。以不眴
故。名毗婆尸。于是颂曰
  天中天不眴　　犹如忉利天
  见色而正观　　故号毗婆尸
菩萨生时。其声清彻。柔软和雅。如迦罗频
伽鸟声。于是颂曰
  犹如雪山鸟　　饮华汁而鸣
  其彼二足尊　　声清彻亦然
菩萨生时。眼能彻视见一由旬。于是颂曰
  清净业行报　　受天妙光明
  菩萨目所见　　周遍一由旬
菩萨生时。年渐长大。在天正堂。以道开化。
恩及庶民。名德远闻。于是颂曰
  童幼处正堂　　以道化天下
  决断众事务　　故号毗婆尸
  清净智广博　　甚深犹大海
  悦可于群生　　使智慧增广
于时。菩萨欲出游观。告敕御者严驾宝车。
诣彼园林。巡行游观。御者即便严驾讫已
还白。今正是时。太子即乘宝车诣彼园观。
于其中路见一老人。头白齿落。面皱身偻。
拄杖羸步。喘息而行。太子顾问侍者。此为
--------------------------------------------------------------------------------6.2
何人。答曰。此是老人。又问。何如为老。答
曰。夫老者生寿向尽。余命无几。故谓之老。
太子又问。吾亦当尔。不免此患耶。答曰。
然。生必有老。无有豪贱。于是。太子怅然不
悦。即告侍者回驾还宫。静默思惟。念此
老苦。吾亦当有。佛于是颂曰
  见老命将尽　　拄杖而羸步
  菩萨自思惟　　吾未免此难
尔时。父王问彼侍者。太子出游。欢乐不耶。答
曰。不乐。又问其故。答曰。道逢老人。是以
不乐。尔时。父王默自思念。昔日相师占相太
子。言当出家。今者不悦。得无尔乎。当设
方便。使处深宫。五欲娱乐。以悦其心。令
不出家。即便严饰宫馆。简择婇女以娱
乐之。佛于是颂曰
  父王闻此言　　方便严宫馆
  增益以五欲　　欲使不出家
又于后时。太子复命御者严驾出游。于其
中路逢一病人。身羸腹大。面目黧黑。独卧粪
除。无人瞻视。病甚苦毒。口不能言。顾问
御者。此为何人。答曰。此是病人。问曰。何
如为病。答曰。病者。众痛迫切。存亡无期。故
曰病也。又曰。吾亦当尔。未免此患耶。答
曰。然。生则有病。无有贵贱。于是。太子怅然
不悦。即告御者回车还宫。静默思惟。念
此病苦。吾亦当尔。佛于是颂曰
  见彼久病人　　颜色为衰损
  静默自思惟　　吾未免此患
尔时。父王复问御者。太子出游。欢乐不耶。答
--------------------------------------------------------------------------------6.3
曰。不乐。又问其故。答曰。道逢病人。是以
不乐。于是父王默然思惟。昔日相师占相
太子。言当出家。今日不悦。得无尔乎。吾当
更设方便。增诸伎乐。以悦其心。使不出
家。即复严饰宫馆。简择婇女以娱乐之。
佛于是颂曰
  色声香味触　　微妙可悦乐
  菩萨福所致　　故娱乐其中
又于异时。太子复敕御者严驾出游。于其
中路逢一死人。杂色缯幡前后导引。宗族
亲里悲号哭泣。送之出城。太子复问。此为
何人。答曰。此是死人。问曰。何如为死。答
曰。死者。尽也。风先火次。诸根坏败。存亡异
趣。室家离别。故谓之死。太子又问御者。吾
亦当尔。不免此患耶。答曰。然。生必有死。
无有贵贱。于是。太子怅然不悦。即告御者
回车还宫。静默思惟。念此死苦。吾亦当然。
佛时颂曰
  始见有人死　　知其复更生
  静默自思惟　　吾未免此患
尔时。父王复问御者。太子出游。欢乐不耶。答
曰。不乐。又问其故。答曰。道逢死人。是故
不乐。于是父王默自思念。昔日相师占相
太子。言当出家。今日不悦。得无尔乎。吾当
更设方便。增诸伎乐以悦其心。使不出
家。即复严饰宫馆。简择婇女以娱乐之。
佛于是颂曰
  童子有名称　　婇女众围绕
  五欲以自娱　　如彼天帝释
--------------------------------------------------------------------------------7.1
又于异时。复饬御者严驾出游。于其中
路逢一沙门。法服持钵。视地而行。即问御
者。此为何人。御者答曰。此是沙门。又问。何
谓沙门。答曰沙门者。舍离恩爱。出家修道。
摄御诸根。不染外欲。慈心一切。无所伤害。
逢苦不戚。遇乐不欣。能忍如地。故号沙
门。太子曰。善哉。此道真正永绝尘累。微妙
清虚。惟是为快。即饬御者回车就之。尔
时。太子问沙门曰。剃除须发。法服持钵。何
所志求。沙门答曰。夫出家者。欲调伏心意。
永离尘垢。慈育群生。无所侵娆。虚心静
寞。唯道是务。太子曰。善哉。此道最真。寻饬
御者。赍吾宝衣并及乘轝。还白大王。我即
于此剃除须发。服三法衣。出家修道。所
以然者。欲调伏心意。舍离尘垢。清净自居。
以求道术。于是。御者即以太子所乘宝车
及与衣服还归父王。太子于后即剃除须
发。服三法衣。出家修道。佛告比丘。太子见
老．病人。知世苦恼。又见死人。恋世情灭。及
见沙门。廓然大悟。下宝车时。步步中间转
远缚着。是真出家。是真远离。时。彼国人闻
太子剃除须发。法服持钵。出家修道。咸相谓
言。此道必真。乃令太子舍国荣位。捐弃所
重。于时。国中八万四千人往就太子。求为
弟子。出家修道。佛时颂曰
  撰择深妙法　　彼闻随出家
  离于恩爱狱　　无有众结缚
于时。太子即便纳受。与之游行。在在教化。
从村至村。从国至国。所至之处。无不恭
--------------------------------------------------------------------------------7.2
敬四事供养。菩萨念言。吾与大众。游行诸国。
人间愦闹。此非我宜。何时当得离此群众。
闲静之处以求道真。寻获志愿。于闲静处
专精修道。复作是念。众生可愍。常处闇冥。
受身危脆。有生．有老．有病．有死。众苦所
集。死此生彼。从彼生此。缘此苦阴。流转
无穷。我当何时晓了苦阴。灭生．老．死。复作
是念。生死何从。何缘而有。即以智慧观察
所由。从生有老死。生是老死缘。生从有起。
有是生缘。有从取起。取是有缘。取从爱起。
爱是取缘。爱从受起。受是爱缘。受从触起。
触是受缘。触从六入起。六入是触缘。六入
从名色起。名色是六入缘。名色从识起。识
是名色缘。识从行起。行是识缘。行从痴起。
痴是行缘。是为缘痴有行。缘行有识。缘
识有名色。缘名色有六入。缘六入有触。
缘触有受。缘受有爱。缘爱有取。缘取有
有。缘有有生。缘生有老．病．死．忧．悲．苦恼。此
苦盛阴。缘生而有。是为苦集。菩萨思惟。苦
集阴时。生智．生眼．生觉．生明．生通．生慧．
生证。于时。菩萨复自思惟。何等无故老死无。
何等灭故老死灭。即以智慧观察所由。生
无故老死无。生灭故老死灭。有无故生无。有
灭故生灭。取无故有无。取灭故有灭。爱无
故取无。爱灭故取灭。受无故爱无。受灭故
爱灭。触无故受无。触灭故受灭。六入无故
触无。六入灭故触灭。名色无故六入无。名
色灭故六入灭。识无故名色无。识灭故名色
灭。行无故识无。行灭故识灭。痴无故行无。
--------------------------------------------------------------------------------7.3
痴灭故行灭。是为痴灭故行灭。行灭故识
灭。识灭故名色灭。名色灭故六入灭。六入灭
故触灭。触灭故受灭。受灭故爱灭。爱灭故取
灭。取灭故有灭。有灭故生灭。生灭故老．死．
忧．悲．苦恼灭。菩萨思惟。苦阴灭时。生智．生
眼．生觉．生明．生通．生慧．生证。尔时。菩萨逆
顺观十二因缘。如实知。如实见已。即于座
上成阿耨多罗三藐三菩提。佛时颂曰
  此言众中说　　汝等当善听
  过去菩萨观　　本所未闻法
  老死从何缘　　因何等而有
  如是正观已　　知其本由生
  生本由何缘　　因何事而有
  如是思惟已　　知生从有起
  取彼取彼已　　展转更增有
  是故如来说　　取是有因缘
  如众秽恶聚　　风吹恶流演
  如是取相因　　因爱而广普
  爱由于受生　　起苦罗网本
  以染着因缘　　苦乐共相应
  受本由何缘　　因何而有受
  以是思惟已　　知受由触生
  触本由何缘　　因何而有触
  如是思惟已　　触由六入生
  六入本何缘　　因何有六入
  如是思惟已　　六入名色生
  名色本何缘　　因何有名色
  如是思惟已　　名色从识生
  识本由何缘　　因何而有识
--------------------------------------------------------------------------------8.1
  如是思惟已　　知识从行生
  行本由何缘　　因何而有行
  如是思惟已　　知行从痴生
  如是因缘者　　名为实义因
  智慧方便观　　能见因缘根
  苦非贤圣造　　亦非无缘有
  是故变易苦　　智者所断除
  若无明灭尽　　是时则无行
  若无有行者　　则亦无有识
  若识永灭者　　亦无有名色
  名色既已灭　　即无有诸入
  若诸入永灭　　则亦无有触
  若触永灭者　　则亦无有受
  若受永灭者　　则亦无有爱
  若爱永灭者　　则亦无有取
  若取永灭者　　则亦无有有
  若有永灭者　　则亦无有生
  若生永灭者　　无老病苦阴
  一切都永尽　　智者之所说
  十二缘甚深　　难见难识知
  唯佛能善觉　　因是有是无
  若能自观察　　则无有诸入
  深见因缘者　　更不外求师
  能于阴界入　　离欲无染者
  堪受一切施　　净报施者恩
  若得四辩才　　获得决定证
  能解众结缚　　断除无放逸
  色受想行识　　犹如朽故车
  能谛观此法　　则成等正觉
--------------------------------------------------------------------------------8.2
  如鸟游虚空　　东西随风游
  菩萨断众结　　如风靡轻衣
  毗婆尸闲静　　观察于诸法
  老死何缘有　　从何而得灭
  彼作是观已　　生清净智慧
  知老死由生　　生灭老死灭
毗婆尸佛初成道时。多修二观。一曰安隐
观。二曰出离观。佛于是颂曰
  如来无等等　　多修于二观
  安隐及出离　　仙人度彼岸
  其心得自在　　断除众结使
  登山观四方　　故号毗婆尸
  大智光除冥　　如以镜自照
  为世除忧恼　　尽生老死苦
毗婆尸佛于闲静处复作是念。我今已得
此无上法。甚深微妙。难解难见。息灭．清
净。智者所知。非是凡愚所能及也。斯由众
生异忍．异见．异受．异学。依彼异见。各乐所
求。各务所习。是故于此甚深因缘。不能解
了。然爱尽涅槃。倍复难知。我若为说。彼必
不解。更生触扰。作是念已。即便默然不复
说法。时。梵天王知毗婆尸如来所念。即自思
惟。念此世间便为败坏。甚可哀愍。毗婆
尸佛乃得知此深妙之法。而不欲说。譬
如力士屈伸臂顷。从梵天宫忽然来下。立
于佛前。头面礼足。却住一面。时。梵天王右膝
着地。叉手合掌白佛言。唯愿世尊以时说
法。今此众生尘垢微薄。诸根猛利。有恭敬心。
易可开化。畏怖后世无救之罪。能灭恶法。
--------------------------------------------------------------------------------8.3
出生善道。佛告梵王。如是。如是。如汝所
言。但我于闲静处默自思念。所得正法甚
深微妙。若为彼说。彼必不解。更生触扰。故
我默然不欲说法。我从无数阿僧祇劫。勤
苦不懈。修无上行。今始获此难得之法。若
为淫．怒．痴众生说者。必不承用。徒自劳疲。
此法微妙。与世相反。众生染欲。愚冥所覆。
不能信解。梵王。我观如此。是以默然不欲
说法。时。梵天王复重劝请。殷勤恳恻。至于
再三。世尊。若不说法。今此世间便为坏败。
甚可哀愍。唯愿世尊以时敷演。勿使众生
坠落余趣。尔时。世尊三闻梵王殷勤劝请。即
以佛眼观视世界。众生垢有厚薄。根有利
钝。教有难易。易受教者畏后世罪。能灭
恶法。出生善道。譬如优钵罗花．钵头摩华．
鸠勿头华．分陀利华。或有始出污泥未
至水者。或有已出与水平者。或有出水未
敷开者。然皆不为水所染着。易可开敷。
世界众生。亦复如是。尔时。世尊告梵王曰。
吾愍汝等。今当开演甘露法门。是法深妙。
难可解知。今为信受乐听者说。不为触扰
无益者说。尔时。梵王知佛受请。欢喜踊跃。
绕佛三匝。头面礼足。忽然不现。其去未久。
是时如来静默自思。我今先当为谁说法。即
自念言。当入槃头城内。先为王子提舍．大
臣子骞茶开甘露法门。于是。世尊如力士
屈伸臂顷。于道树忽然不现。至槃头城
槃头王鹿野苑中。敷座而坐。佛于是颂曰
  如师子在林　　自恣而游行
--------------------------------------------------------------------------------9.1
  彼佛亦如是　　游行无挂碍
毗婆尸佛告守苑人曰。汝可入城。语王子
提舍．大臣子骞茶。宁欲知不。毗婆尸佛今
在鹿野苑中。欲见卿等。宜知是时。时。彼
守苑人受教而行。至彼二人所。具宣佛教。
二人闻已。即至佛所。头面礼足。却坐一面。佛
渐为说法。示教利喜。施论．戒论．生天之论。欲
恶不净。上漏为患。赞叹出离为最微妙清
净第一。尔时。世尊见此二人心意柔软。欢喜
信乐。堪受正法。于是即为说苦圣谛。敷演
开解。分布宣释苦集圣谛．苦灭圣谛．苦出要
谛。尔时。王子提舍．大臣子骞茶。即于座上
远离尘垢。得法眼净。犹若素质易为受
染。是时。地神即唱斯言。毗婆尸如来于槃头
城鹿野苑中转无上法轮。沙门．婆罗门．诸天．
魔．梵及余世人所不能转。如是展转。声彻
四天王。乃至他化自在天。须臾之顷。声至梵
天。佛时颂曰
  欢喜心踊跃　　称赞于如来
  毗婆尸成佛　　转无上法轮
  初从树王起　　往诣槃头城
  为骞茶提舍　　转四谛法轮
  时骞茶提舍　　受佛教化已
  于净法轮中　　梵行无有上
  彼忉利天众　　及以天帝释
  欢喜转相告　　诸天无不闻
  佛出于世间　　转无上法轮
  增益诸天众　　减损阿须伦
  升仙名普闻　　善智离世边
--------------------------------------------------------------------------------9.2
  于诸法自在　　智慧转法轮
  观众平等法　　息心无垢秽
  以离生死扼　　智慧转法轮
  苦灭离诸恶　　出欲得自在
  离于恩爱狱　　智慧转法轮
  正觉人中尊　　二足尊调御
  一切缚得解　　智慧转法轮
  教化善导师　　能降伏魔怨
  彼离于诸恶　　智慧转法轮
  无漏力降魔　　诸根定不懈
  尽漏离魔缚　　智慧转法轮
  若学决定法　　知诸法无我
  此为法中上　　智慧转法轮
  不以利养故　　亦不求名誉
  愍彼众生故　　智慧转法轮
  见众生苦厄　　老病死逼迫
  为此三恶趣　　智慧转法轮
  断贪嗔恚痴　　拔爱之根原
  不动而解脱　　智慧转法轮
  难胜我已胜　　胜已自降伏
  已胜难胜魔　　智慧转法轮
  此无上法轮　　唯佛乃能转
  诸天魔释梵　　无有能转者
  亲近转法轮　　饶益天人众
  此等天人师　　得度于彼岸
是时。王子提舍．大臣子骞茶。见法得果。真
实无欺。成就无畏。即白毗婆尸佛言。我等
欲于如来法中净修梵行。佛言。善来。比丘。
吾法清净自在。修行以尽苦际。尔时。二人即
--------------------------------------------------------------------------------9.3
得具戒。具戒未久。如来又以三事示现。一
曰神足。二曰观他心。三曰教诫。即得无漏．
心解脱．生死无疑智。尔时。槃头城内众多
人民。闻二人出家学道。法服持钵。净修梵行。
皆相谓曰。其道必真。乃使此等舍世荣位。
捐弃所重。时。城内八万四千人往诣鹿野苑
中毗婆尸佛所。头面礼足。却坐一面。佛渐为
说法。示教利喜。施论．戒论．生天之论。欲恶不
净。上漏为患。赞叹出离为最微妙清净第
一。尔时。世尊见此大众心意柔软。欢喜信乐。
堪受正法。于是即为说苦圣谛。敷演开解。
分布宣释苦集圣谛．苦灭圣谛．苦出要谛
时。八万四千人即于座上远尘离垢。得法
眼净。犹如素质易为受色。见法得果。真
实无欺。成就无畏。即白佛言。我等欲于如
来法中净修梵行。佛言。善来。比丘。吾法清
净自在。修行以尽苦际。时。八万四千人即得
具戒。具戒未久。世尊以三事教化。一曰神
足。二曰观他心。三曰教诫。即得无漏．心解脱．
生死无疑智现前。八万四千人闻佛于鹿
野苑中。转无上法轮。沙门．婆罗门．诸天．魔．梵
及余世人所不能转。即诣槃头城毗婆尸
佛所。头面礼足。却坐一面。佛时颂曰
  如人救头燃　　速疾求灭处
  彼人亦如是　　速诣于如来
时。佛为说法亦复如是。尔时。槃头城有十
六万八千大比丘众。提舍比丘．骞茶比丘于
大众中上升虚空。身出水火。现诸神变。而
为大众说微妙法。尔时。如来默自念言。今
--------------------------------------------------------------------------------10.1
此城内乃有十六万八千大比丘众。宜遣游
行。各二人俱在在处处。至于六年。还来城
内说具足戒。时。首陀会天知如来心。譬如
力士屈伸臂顷。从彼天没。忽然至此。于世
尊前。头面礼足。却住一面。须臾白佛言。如
是。世尊。此槃头城内比丘众多。宜各分布。处
处游行。至于六年。乃还此城。说具足戒。
我当拥护。令无伺求得其便者。尔时。如来
闻此天语。默然可之。时。首陀会天见佛默
然许可。即礼佛足。忽然不现。还至天上。其
去未久。佛告诸比丘。今此城内。比丘众多。
宜各分布。游行教化。至六年已。还集说戒。
时。诸比丘受佛教已。执持衣钵。礼佛而去。
佛时颂曰
  佛悉无乱众　　无欲无恋着
  威如金翅鸟　　如鹤舍空池
时。首陀会天于一年后告诸比丘。汝等游
行已过一年。余有五年。汝等当知。讫六年
已。还城说戒。如是至于六年。天复告言。六
年已满。当还说戒。时。诸比丘闻天语已。摄
持衣钵。还槃头城。至鹿野苑毗婆尸佛所。
头面礼足。却坐一面。佛时颂曰
  如象善调　　随意所之
  大众如是　　随教而还
尔时。如来于大众前上升虚空。结加趺
坐。讲说戒经。忍辱为第一。佛说涅槃最。不
以除须发害他为沙门。时。首陀会天去佛
不远。以偈颂曰
  如来大智　　微妙独尊
--------------------------------------------------------------------------------10.2
  止观具足　　成最正觉
  愍群生故　　在世成道
  以四真谛　　为声闻说
  苦与苦因　　灭苦之谛
  贤圣八道　　到安隐处
  毗婆尸佛　　出现于世
  在大众中　　如日光曜
说此偈已。忽然不现。尔时。世尊告诸比丘。
我自思念。昔一时于罗阅城耆阇崛山。时生
是念。我所生处。无所不遍。唯除首陀会
天。设生彼天。则不还此。我时。比丘。复生是
念。我欲至无造天上。时。我如壮士屈伸
臂顷。于此间没。现于彼天。时。彼诸天见我
至彼。头面作礼。于一面立。而白我言。我等
皆是毗婆尸如来弟子。从彼佛化。故来生
此。具说彼佛因缘本末。又尸弃佛．毗沙婆
佛．拘楼孙佛．拘那含佛．迦叶佛．释迦牟尼佛。
皆是我师。我从受化。故来生此。亦说诸佛
因缘本末。至生阿迦尼吒诸天。亦复如是。
佛时颂曰
  譬如力士　　屈伸臂顷
  我以神足　　至无造天
  第七大仙　　降伏二魔
  无热无见　　叉手敬礼
  如昼度树　　释师远闻
  相好具足　　到善见天
  犹如莲华　　水所不着
  世尊无染　　至大善见
  如日初出　　净无尘翳
--------------------------------------------------------------------------------10.3
  明若秋月　　诣一究竟
  此五居处　　众生所净
  心净故来　　诣无烦恼
  净心而来　　为佛弟子
  舍离染取　　乐于无取
  见法决定　　毗婆尸子
  净心善来　　诣大仙人
  尸弃佛子　　无垢无为
  以净心来　　诣离有尊
  毗沙婆子　　诸根具足
  净心诣我　　如日照空
  拘楼孙子　　舍离诸欲
  净心诣我　　妙光焰盛
  拘那含子　　无垢无为
  净心诣我　　光如月满
  迦叶弟子　　诸根具足
  净心诣我　　不乱大仙
  神足第一　　以坚固心
  为佛弟子　　净心而来
  为佛弟子　　礼敬如来
  具启人尊　　所生成道
  名姓种族　　知见深法
  成无上道　　比丘静处
  离于尘垢　　精勤不懈
  断诸有结　　此是诸佛
  本末因缘　　释迦如来
  之所演说
佛说此大因缘经已。诸比丘闻佛所说。欢
喜奉行
--------------------------------------------------------------------------------11.1
佛说长阿含经卷第一

上页 | 下页
        后秦弘始年佛陀耶舍共竺佛念译
（一）第一分初大本经第一
如是我闻。一时。佛在舍卫国祇树花林
窟。与大比丘众千二百五十人俱。时。诸比丘
于乞食后集花林堂。各共议言。诸贤比丘。
唯无上尊为最奇特。神通远达。威力弘大。
乃知过去无数诸佛。入于涅槃。断诸结使。
消灭戏论。又知彼佛劫数多少。名号．姓字。
所生种族。其所饮食。寿命修短。所更苦乐。
又知彼佛有如是戒。有如是法。有如是慧。
有如是解。有如是住。云何。诸贤。如来为善
别法性。知如是事。为诸天来语。乃知此事
尔时。世尊在闲静处。天耳清净。闻诸比丘
作如是议。即从座起。诣花林堂。就座而
坐。尔时。世尊知而故问。谓。诸比丘。汝等集
此。何所语议。时。诸比丘具以事答。尔时。世
尊告诸比丘。善哉。善哉。汝等以平等信。出
家修道。诸所应行。凡有二业。一曰贤圣讲法。
二曰贤圣默然。汝等所论。正应如是。如来
神通。威力弘大。尽知过去无数劫事。以能
1.3
善解法性故知。亦以诸天来语故知。佛时
颂曰
  比丘集法堂　　讲说贤圣论
  如来处静室　　天耳尽闻知
  佛日光普照　　分别法界义
  亦知过去事　　三佛般泥洹
  名号姓种族　　受生分亦知
  随彼之处所　　净眼皆记之
  诸天大威力　　容貌甚端严
  亦来启告我　　三佛般泥洹
  记生名号姓　　哀鸾音尽知
  无上天人尊　　记于过去佛
又告诸比丘。汝等欲闻如来识宿命智。知
于过去诸佛因缘不。我当说之。时。诸比丘
白言。世尊。今正是时。愿乐欲闻。善哉。世尊。
以时讲说。当奉行之。佛告诸比丘。谛听。谛
听。善思念之。吾当为汝分别解说。时。诸比
丘受教而听
佛告诸比丘。过去九十一劫。时世有佛名
毗婆尸如来．至真。出现于世。复次。比丘。过
去三十一劫。有佛名尸弃如来．至真。出现
于世。复次。比丘。即彼三十一劫中。有佛名
毗舍婆如来．至真。出现于世。复次。比丘。此
贤劫中有佛名拘楼孙。又名拘那含。又
名迦叶。我今亦于贤劫中成最正觉。佛
时颂曰
  过九十一劫　　有毗婆尸佛
  次三十一劫　　有佛名尸弃
  即于彼劫中　　毗舍如来出
2.1
  今此贤劫中　　无数那维岁
  有四大仙人　　愍众生故出
  拘楼孙那含　　迦叶释迦文
汝等当知。毗婆尸佛时。人寿八万岁。尸弃佛
时。人寿七万岁。毗舍婆佛时。人寿六万岁。拘
楼孙佛时。人寿四万岁。拘那含佛时。人寿三
万岁。迦叶佛时。人寿二万岁。我今出世。人寿
百岁。少出多减。佛时颂曰
  毗婆尸时人　　寿八万四千
  尸弃佛时人　　寿命七万岁
  毗舍婆时人　　寿命六万岁
  拘楼孙时人　　寿命四万岁
  拘那含时人　　寿命三万岁
  迦叶佛时人　　寿命二万岁
  如我今时人　　寿命不过百
毗婆尸佛出刹利种。姓拘利若。尸弃佛．毗
舍婆佛种．姓亦尔。拘楼孙佛出婆罗门种。
姓迦叶。拘那含佛．迦叶佛种．姓亦尔。我今如
来．至真。出刹利种。姓名曰瞿昙。佛时颂曰
  毗婆尸如来　　尸弃毗舍婆
  此三等正觉　　出拘利若姓
  自余三如来　　出于迦叶姓
  我今无上尊　　导御诸众生
  天人中第一　　勇猛姓瞿昙
  前三等正觉　　出于刹利种
  其后三如来　　出婆罗门种
  我今无上尊　　勇猛出刹利
毗婆尸佛坐波波罗树下成最正觉。尸弃
佛坐分陀利树下成最正觉。毗舍婆佛
2.2
坐娑罗树下成最正觉。拘楼孙佛坐尸
利沙树下成最正觉。拘那含佛坐乌暂婆
罗门树下成最正觉。迦叶佛坐尼拘律树
下成最正觉。我今如来．至真。坐钵多树下
成最正觉。佛时颂曰
  毗婆尸如来　　往诣波罗树
  即于彼处所　　得成最正觉
  尸弃分陀树　　成道灭有原
  毗舍婆如来　　坐娑罗树下
  获解脱知见　　神足无所碍
  拘楼孙如来　　坐尸利沙树
  一切智清净　　无染无所著
  拘那含无尼　　坐乌暂树下
  即于彼处所　　灭诸贪忧恼
  迦叶如来坐　　尼拘楼树下
  即于彼处所　　除灭诸有本
  我今释迦文　　坐于钵多树
  如来十力尊　　断灭诸结使
  摧伏众魔怨　　在众演大明
  七佛精进力　　放光灭闇冥
  各各坐诸树　　于中成正觉
毗婆尸如来三会说法。初会弟子有十六万
八千人。二会弟子有十万人。三会弟子有
八万人。尸弃如来亦三会说法。初会弟子有
十万人。二会弟子有八万人。三会弟子有
七万人。毗舍婆如来二会说法。初会弟子有
七万人。次会弟子有六万人。拘楼孙如来一
会说法。弟子四万人。拘那含如来一会说法。
弟子三万人。迦叶如来一会说法。弟子二万
2.3
人。我今一会说法。弟子千二百五十人。佛时
颂曰
  毗婆尸名观　　智慧不可量
  遍见无所畏　　三会弟子众
  尸弃光无动　　能灭诸结使
  无量大威德　　无能测量者
  彼佛亦三会　　弟子普共集
  毗舍婆断结　　大仙人要集
  名闻于诸方
(<<阿含部T1>>p.1 ~ p.2.3)

--------------------------------------------------------------------------------

大本经


(南)一五 大缘经

                                  一五 大缘经
      本经相当于北传汉译的长阿含卷一三之大缘方便经(大藏正一)，中阿含卷二四之大缘
      经(大正藏二六)，人本欲生经(大正藏一四)，大生义经(大正藏五四)。本经之发起
      因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟
      此法，不得出离轮回，是缘之诸支(老死、生、有、取、爱、受、触、名色、识)等相
      关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更
      于求下利、用、欲、着、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于
      守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换
      言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，
      传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱
      舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究
      十二因缘说是不可忽视的。

                一五 大缘经
II.55一 如是我闻。一时，世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇。
        尔时，长老阿难，诣世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长老
    阿难问世尊言：
        ‘世尊!希有哉!不可思议哉!此缘起法甚深远，有深远相。但如我等观察，却
    甚明显。’
        ‘阿难!勿作如是言，阿难!勿作如是言。阿难!此缘起法甚深远，有深远相。
    阿难!因不觉、不彻见此法，此有情类，如丝缕缠结1，如肿物所蔽2，如文叉草、
    波罗波草[之乱杂]，故不得出离恶生、恶趣、地狱之轮回。’
    二  阿难!若[有人]问：‘依此缘而有老死耶?’应该答：‘有。’若言：‘缘
    何而有老死耶?’应该说：‘缘生而有老死。’
 56     阿难!若有人问：‘依此缘而有生耶?’应该答：‘有。’若言：‘缘何而有
        一五 大缘经                                         一

        长部经典二                                          二
    生耶?’应该说：‘缘有而有生。’
        阿难!若有人问：‘依此缘而有有耶?’应该答：‘有。’若言：‘缘何而有
    有耶?’应该说：‘缘取而有有。’
        阿难!若有人问：‘依此缘而有取耶?’应该答：‘有。’若言：‘缘何而有
    取耶?’应该说：‘缘爱而有取。’
        阿难!若有人问：‘依此缘而有爱耶?’应该答：‘有。’若言：‘缘何而有
    爱耶?’应该说：‘缘受而有爱。’
        阿难!若有人问：‘依此缘而有受耶?’应该答：‘有。’若言：‘缘何而有
    受耶?’应该说：‘缘触而有受。’
        阿难!若有人问：‘依此缘而有触耶?’应该答：‘有。’若言：‘缘何而有
    触耶?’应该说：‘缘名色而有触。’
        阿难!若有人问：‘依此缘而有名色耶?’应该答：‘有。’若言：‘缘何而
    有名色耶?’应该说：‘缘识而有名色。’
        阿难!若有人问：‘依此缘而有识耶?’应该答：‘有。’若言：‘缘何而有
    识耶?’台该说：‘缘名色而有识。’
    三  阿难!如是缘名色而识[生]，缘识而名色[生]，缘名色而触[生]，缘触而受
    [生]，缘受而爱[生了，缘爱而取[生]，缘取而有[生]，缘有而生[生]，缘生
 57 而老死[生]，缘老死而愁、悲、苦、忧、恼[生]。如是有一切苦蕴之集。
    四  如是既说，‘缘生而[有]老死’。阿难!如何缘生而[有]老死?此乃应如是
    知，阿难!若任何者，于任何处，一切完全不生时--犹如：于天之天相3、乾闼
    婆之乾闼婆相、夜叉之夜叉相、物精之物精相、人之人相、四足之四足相、鸟之鸟
    相、蝎蛇之蝎蛇相--阿难!若诸有情如实不生形状，即一切之不生时，可施设老
    死耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，其有老死之因，其因缘，其集，其缘[而]称谓生。
    五  如是既言，‘缘有而有生。’阿难!如何是缘有而有生耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全不生时--犹如：欲有、色有、无色有--无一切
    之有时，可施设生耶?’
        一五 大缘经                                         三

        长部经典二                                          四
        ‘世尊!实不然。’
        ‘是故，阿难！于此，其有生之因，其因缘，其集，其缘[而]称谓有。
    六  如是既言，‘缘取而有有。’阿难!如何缘取而有有耶?此乃应如是知，阿难!
 58 若任何者，于任何处，一切完全无取之时’’犹如：欲取、见取、戒禁取、我语取
    --无一切取之时，可施设有耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有有之因，其因缘，其集，其缘[而]称谓取。
    七  如是既言，‘缘爱而有取。’阿难!如何缘爱而有取耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无爱之时’’犹如：色爱、声爱、香爱、味爱、触
    爱、法爱--无一切爱之时，可施设取耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有取之因，其因缘，其集，其缘[而]称谓爱。
    八  如是既言，‘缘受而有爱。’阿难!如何缘受而有爱耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无受之时--犹如：眼触所生之受、耳触所生之受、
    鼻触所生之受、舌触所生之受、身触所生之受，意触所生之受--无一切受时、可
    施设爱耶?’
        ‘世尊!实不然。’
        ‘是故，阿难！于此，有爱之因，其因缘，其集，其缘[而]称谓取。
    九  如是，阿难!缘受而爱生，缘爱而求生，缘求而利生，缘利而用生，缘用而欲
    [贪]生，缘欲而耽着生，缘耽着而悭吝生，缘悭吝而守护生，缘守护而执杖、执
 59 剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。
    一O  如是既言，‘缘守护而执仗、执剑、斗、诤、竞、争论、恶口、妄语等，无数
    罪恶之法生。’阿难!如何是缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄
    语等，无数罪恶之法生耶?此乃应如是知，阿难！若任何者，于任何处，一切完全
    无守护，即一切之无守护时，由守护之法灭而执杖、执剑、斗、诤、竞、争论、恶
    口、妄语等，无数罪恶之法亦生耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数
        一五 大缘经                                         五

        长部经典二                                          六
    罪恶法生之因，其因缘，其缘[而]称谓守护。
    一一  如是既言，‘缘悭吝而有守护。’阿难!如何缘悭吝而有守护耶?此乃应如是
    知，阿难!若任何者，于任何处，一切完全无守护，即无一切守护之时，由悭吝灭，
    亦施设守护耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有守护之因，其因缘，其集，其缘[而]称谓悭吝。
 60 一二  如是既言，‘缘悭吝而有守护。’阿难!如何缘悭吝而有守护耶?此乃应如是
    知，阿难!若任何者，于任何处，一切完全无悭吝，即无一切悭吝之时，由悭吝之
    灭，亦施设守护耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有悭吝之因，其因缘，其集，其缘[而]称谓悭吝。
    一三  如是既言，‘缘贪着而有悭吝。’阿难!如何缘贪着而有悭吝耶?此乃应如是
    知，阿难!若任何者，于任何处，一切完全无贪着，即无一切贪着时，由贪着之灭，
    亦施设悭吝耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有悭吝之因，其因缘，其集，其缘[而]称谓贪着。
    一四  如是既言，‘缘欲而有贪着。’阿难!如何缘欲而有贪着耶?此乃应如是知，
    阿难!若任何者，于任何处，一切完全无欲，即无一切欲时，由欲之灭，亦施设贪
    着耶?’
         ‘世尊!实不然。’
         ‘是故，阿难!于此，有贪着之因，其因缘，其集，其缘[而]称谓欲。
    一五  如是既言，‘缘用而有欲。’阿难!如何缘用而有欲耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无用，即无一切用时，由用之灭，亦施设欲耶?’
 61     ‘世尊!实不然。’
        ‘是故，阿难!于此，有欲之因，其因缘，其集，其缘[而]称谓用。
    一六  如是既言，‘缘利而有用。’阿难!如何缘利而有用耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无利，即无一切利时，由利之灭，亦施设用耶?’
        ‘世尊!实不然。’
        一五 大缘经                                         七

        长部经典二                                          八
        ‘是故，阿难!于此，有用之因，其因缘，其集，其缘[而]称谓利。
    一七  如是既言，‘缘求而有利上阿难！如何缘求而有利耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无求，即无一切求时，由求之灭，亦施设利耶?’
        ‘世尊!实不然。’
        ‘是故，阿难！于此，有利之因，其因缘，其集，其缘[而]称谓求。
    一八  如是既言，‘缘爱而有求己阿难!如何缘爱而有求耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无爱--犹如：□R、有爱、非有爱’’无一切爱
    时，由爱之灭，亦施设求耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有求之因，其因缘，其集，其缘[而]称谓爱。
        阿难!有如是二法，依二法之结合，则是受。
 62 一九  如是既说，‘缘触而有受。’阿难!如何缘触而有受耶?此乃应如是知，阿难!
    若任何者，于任何处，一切完全无触，即无一切触时’’犹如：眼触、耳触、鼻触、
    舌触、身触、意触--由触之灭，亦施设受耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有受之因，其因缘，其集，其缘[而]称谓触。
    二O  如是既言，‘缘名色而有触。’阿难!如何缘名色而有触耶?此乃应如是知，
    阿难!依彼形相，依彼标相，依彼相貌，虽有名身之施设，若无其形相、标相、相
    貌时，尚于色身，施设名目之触4 (心触)耶?’
        ‘世尊!实不然。’
        ‘阿难!依彼形相，依彼标相，依彼相貌，虽施设色身，若无其形相、标相、相
   貌时，尚于名身，施设有对触(身触)耶?’
        ‘世尊！实不然。’
        ‘阿难!依彼形相，依彼标相，依彼相貌，虽施设名身及色身，若无其形相、标
   相、相貌时，尚施设名目之触及有对触耶?’
        ‘世尊!实不然。’
        ‘阿难!依彼形相，依彼标相，依彼相貌，虽施设名色，若无其形相、标相、相
   貌时，倘施设名色耶?’
        一五 大缘经                                         九

        长部经典二                                          一O
        ‘世尊!实不然。’
        ‘是故，阿难！于此，有触之因，其因缘，其集，其缘[而]称谓名色。
 63 二一  如是既言，‘缘识而有名色。’阿难!如何缘识而有名色耶?此乃应如是知，
    阿难!识不入母胎时，尚且名色能结成于母胎耶?’
        ‘世尊!实不然。’
        ‘阿难!识若入母胎后而消灭，名色尚能出现于[名色之]相耶?’
        ‘世尊!实不然。’
        ‘阿难!识于幼者，即在男童或女童被切断时，名色尚且能增大、成长、发达耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有名色之因，其因缘，其集，其缘[而]称谓识。
    二二  如是既言，‘缘名色而有识。’阿难!如何缘名色而有识耶?此乃应如是知，
    阿难!识若不得依据于名色时，于未来，尚亦施设生、老、死、苦集之存在耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!于此，有识之因，其因缘，其集，其缘[而]称谓名色。
        阿难!由此范围有生、老、死、或再生，由此范围有增语道、言语道、施设道
 64 、智慧界、流转轮回，由此范围施设现相，此名色即与识俱。
    二三  复次，阿难!施设我者，至何种程度耶?阿难!施设我为有色、有量者说：
    ‘我之我是有色、有量。’又阿难!施设我为有色、无量者说：‘我之我是有色、
    无量。’又阿难!施设我为无色、有量者说：‘我之我是无色、有量。’又阿难!
    施设我为无色、无量者说：‘我之我是无色、无量。’
    二四  阿难!此中，施设我而说有色、有量者，或于现世，施设我而说有色、有量；
    或于来世，施设我而说有色、有量。而思惟：‘若与此有异相者，我将令合致此相。’
    是故，阿难!彼执我为有色、有量是耶见，盖，可为至言。
        阿难!此中，施设我而说有色、无量者，或于现世，施设我而说有色、无量；
    或于来世，施设我而说有色、无量。而思惟：‘若与此有异相者，我将令合致此相。’
    是故，阿难!彼执我为有色、无量是耶见，盖，可为至言。
        阿难!此中，施设我而说无色、有量者，或于现世，施设我而说无色、有量；
    或于来世，施设我而说无色、有量……乃至……于来世，施设我而说无色、无量。
        一五 大缘经                                         一一

        长部经典二                                          一二
 65 而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难!彼执我为无色、无
    量是耶见，盖，可为至言。
        阿难!如是为施设我者之所说。
    二三  阿难!不施设我，不说此者至何种程度耶?阿难!不施设我为有色、有量者，
    不说：‘我之我是有色、有量。’又阿难!不施设我为有色、无量者，不说：‘我
    之我是有色、无量。’又阿难!不施设我为无色、有量者，不说：‘我之我是无色、
    有量。’又阿难!不施设我为无色、无量者，不说：‘我之我是无色、无量。’
    二六  阿难！此中，不施设我为有色、有量，不作此说者：或于现世，不施设我为
    有色、有量，不作此说；或于来世，不施设我为有色、有量，不作此说；不思惟：
    ‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、有量之邪
    见，盖，可为至言。
        阿难!此中，不施设我为有色、无量，不作此说者：或于现世，不施设我为有
    色、无量，不作此说；或于来世，不施设我为有色、无量，不作此说；不思惟：‘若
    与此有异相者，我不令合致此相。’是故，阿难!彼不执我为有色、无量之邪见，
    盖，可为至言。
        阿难!此中，不施设我为无色、有量，不作此说者：或于现世，不施设我为无
    色、有量，不作此说;或于来世，不施设我为无色、有量，不作此说；不思惟：‘若
    与此有异相者，我不令合致此相。’是故，阿难!彼不执我为无色、有量之邪见，
    盖，可为至言。
        阿难!此中，不施设我为无色、无量，不作此说者：或于现世，不施设我为无
    色、无量，不作此说：或于来世，不施设我为无色、无量，不作此说：不思惟：‘
 66 若与此有异相者，我不令合致此相。’是故，阿难!彼不执我为无色、无量之邪见，
    盖，可为至言。
        阿难!如是，不施设我者不作是说。
    二七  阿难！要如何观察我耶?阿难!对于受：或以‘受是我之我。’或以‘受实
    非我之我，不得感受者，即是我之我。’阿难!如是观察我。或以‘受实非我之我，
    又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我。’阿难!如
    是观察我。
        一五 大缘经                                         一三

        长部经典二                                          一四
    二八  阿难!此中，对于言受是我之我者，不得不如是言．‘友!此受有三，是乐
    受、苦受、不苦不乐受。此等三受之中，汝见何为我耶?’
        阿难!若于某时，领纳乐受，其同时不领纳苦受，又不领纳不苦不乐受，其时
    应唯领纳乐受。阿难!若又于某时，领纳苦受，其同时不领纳乐受，又不领纳不苦
    不乐受，其时应唯领纳苦受。阿难!若又于某时，领纳不苦不乐受，其同时不领纳
    乐受，又不领苦受，其时应唯领纳不苦不乐受。
 67 二九  阿难!乐受实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、
    灭法也。阿难!苦受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之
    法、灭法也。阿难!不苦不乐受亦实是无常、有为、缘起之法、灭尽之法、败坏之
    法、离欲之法、灭法也。若领纳乐受，还是思惟：‘此是我之我’者，彼又依于乐
    受之灭，实应不得思惟：‘我之我灭。’若领纳苦受，还是思惟：‘此是我之我’
    者，彼又依于苦受之灭，实应不得思惟：‘我之我灭。’若领纳不苦不乐受，还是
    思惟：‘此是我之我’者，彼又依于不苦不乐受之灭，实应不得思惟：‘我之我灭。’
        对如是言：‘受是我之我’者，要于现见之法，观察我是无常、乐、苦皆[归
    于消]灭之生灭法。阿难!是故，依此，不可能观察‘受是我之我。’
    三O  阿难！此中，又言：‘受实非我之我，不得感受者，即是我之我。’对彼应
    如是言：‘友!无一切所受之处，于其处还得思惟‘有我’耶?’
        ‘世尊!实不然。’
        ‘阿难!是故，依此，不可能观察‘受实非我之我，不得感受者，即是我之我。’
    三一  阿难!此中，又言：‘受实非我之我，我之我亦非不得感受者，我应依我之
    领纳，即我之我是受法’对彼应如是言：‘友!一切感受完全消灭时，即无一切受，
    由此受之灭，还得有思惟：于此‘有我之我’耶?’
        ‘世尊!实不然。’
 68     ‘是故，阿难!依此，不可能观察‘受实非我之我，不得感受者亦非我之我，我
    应我之领纳，即我是受法。’
    三二  阿难!是故，比丘不观察受是我，亦不观察不得感受者是我：又不观察我应
    依我之领纳，即我之我是受法。不观如是之我者，彼于世间之任何者皆不执着。不
    执着故，无有恐怖。无有恐怖故，唯独般涅槃，自知：‘生已尽、梵行已立、所作
        一五 大缘经                                         一五

        长部经典二                                          一六
    已作、更无后有。’阿难！如是，心解脱之比丘，不问：‘如来死后有耶?’若彼
    执着是言者，彼则非正。不问：‘如来死后无耶?’若彼执着是言者，彼则非正。
    不问：‘如来死后亦无耶?’若彼执着是言者，彼则非正。不问：‘如来死后亦非
    有亦非无耶?’若彼执着是言者，彼则非正。此乃依如何之因由耶?阿难!比丘由
    此范围证知增语道、言语道、施设道、智慧界、流转轮回5而解脱。对证知如是解
    脱之比丘，不知不见[之徒]，执着[是见]者则不正。
 69 三三  阿难!彼识住有七，处有二。何者为七[种识住]?阿难!有种种身、种种想
    之有情，即人、一类天神与一类堕地狱者，此为第一识住。
        阿难!有种种身，一类想之有情，即有依初禅而生之梵众天，此为第二识住。
        阿难!有一类身，种种想之有情，即光音天，此为第三识住。
        阿难!有一类身，一类想之有情，即偏净天，此为第四识住。
        阿难!有超一切色想，超有对想，不作意种种想，是‘空无边’而生于空无边
    处之有情6，此为第五识住者。
        阿难!有超一切空无边处，是‘识无边’而生于识无边处之有情，此为第六识
    住。
        阿难!有超一切识无边处，是‘无所有’而生于无所有处之有情，此为第七识
    住。
        [二处者，第一]是无想有情处，第二是非想非非想处。
    三四  阿难!此中，有种种身、种种想之有情，即人、一类天神及一类堕地狱者，
    为第一识住，如此者，阿难!实又知其集、知其灭、知其福、知其祸、知其[由轮
    回之]出离。且彼还得此[识住]而欢喜耶?’
 70     ‘世尊!实不然。’
        ‘阿难!此中，超一切识无边处，是‘无所有’而无所有处者，为第七识住，如
    此者，阿难!实又知其集、知其灭、知其福、知其祸、知其[由轮回之]出离，且
    彼还得此[识住]而欢喜耶?’
        ‘世尊!实不然。’
        ‘阿难!此中，无想有情处是如是，如此者，阿难!实又知其集、知其灭、知其
    福、知其祸、知其[由轮回之]出离，且彼得依此[处]而欢喜耶?’
        一五 大缘经                                         一七

        长部经典二                                          一八
        ‘世尊!实不然。’
        ‘阿难!此中，非想非非想处是如是，如此者，阿难!实又知其集、知其灭、知
    其福、知其祸、知其[由轮回之]出离，且彼还得依此[处]而欢喜耶?’
        ‘世尊!实不然。’
        ‘是故，阿难!比丘如实知此等之七识住及此等二处之集、灭、福、祸、出离，
    由生(缘起)而解脱。阿难!此比丘名为慧解脱。
    三五  阿难!此解脱有八，何为八耶?有色者观色，此为第一解脱。
        内无色、有想者观外色，此为第二解脱。
 71     唯‘清净’[观]解脱，此为第三解脱。
        起一切色想，起一切有对想，不作意种种想，‘空是无边’，连空无边处而住。
    此为第四解脱。
        超一切空无边处，‘识是无边’，达识无边处而住。此为第五解脱。
        超一切识无边处，‘是无所有’，达无所有处而住。此为第六解脱。
        超一切无所有处，达非想非非想处而住。此为第七解脱。
        超一切非想非非想处，达想受灭尽而住。此为第八解脱。
    三六  阿难!是故，比丘顺入于此等之八解脱，或逆入，或顺入，乐时、乐所，只
    要于乐之间，出入此，如是，由有漏之灭--于现见之法自知，现证此--达无漏
    心解脱、慧解脱而住。阿难!此比丘名为俱解脱(者)。阿难!此俱解脱之外，且无
    更殊胜之解脱。’
        世尊如是说已，长老阿难闻世尊之所说，欢喜踊跃。

    注1 ‘如丝缕缠结’tantakulaka-jata，于翻译名义集有tantra-jala-jatah(如乱发)，如神博士
        之推定，应是相当此巴利语之梵语tantra-kulaka-jatah之误。
      2 ‘如肿物所蔽’gulagunthika-jata名义集，此相当于汉译(北传)之‘如乱丝’。
      3 ‘天之天相’devanam va devattaya，人本欲生经、大因经，作神神种，天天种，devatta
        是‘天之事’或‘天之本性’的意义，两者文法上之格有不同，今以‘天之天相’译之。
      4 ‘名目之触’adhivacana-samphassa对语于其次出‘有对之触’patigha-samphassa名色
        之‘名’指五蕴中受、想、行、识的心，以知心是唯名而无形体。色是极微所成之质碍谓有

        一五 大缘经                                         一九

        长部经典二                                          二O
        色蕴。而直译为名目之触，即前者当名之触，于本文括孤中，率直表现此义，以载大缘方
        便经之译语：‘心触’。对此，‘有对触’，是对色之触，此文以载同经译语之‘身触’。然
        adhivacana中阿含大因缘经，译为增语。
      5 底本yavata vatta子虽重复，但于异本不重复，今信异本篇正确，故从之而译，因为此
        于底本第二二节不重复。
      6 原文satta是satta之误。


(北)十三 大缘方便经

大缘方便经

（一三）佛说长阿含第二分大缘方便经第九
如是我闻。一时。佛在拘流沙国劫摩沙住
--------------------------------------------------------------------------------60.2
处。与大比丘众千二百五十人俱。尔时。阿难
在闲静处。作是念言。甚奇。甚特。世尊所说
十二因缘法之光明。甚深难解。如我意观。
犹如目前。以何为深。于是。阿难即从静室
起。至世尊所。头面礼足。在一面坐。白世尊
言。我向于静室。默自思念。甚奇。甚特。世尊
所说十二因缘法之光明。甚深难解。如我意
观。如在目前。以何为深。尔时。世尊告阿
难曰。止。止。勿作此言。十二因缘法之光明。
甚深难解。阿难。此十二因缘难见难知。诸
天．魔．梵．沙门．婆罗门．未见缘者。若欲思量
观察分别其义者。则皆荒迷。无能见者。阿
难。我今语汝老死有缘。若有问言。何等是
老死缘。应答彼言。生是老死缘。若复问
言。谁是生缘。应答彼言。有是生缘。若复问
言。谁是有缘。应答彼言。取是有缘。若复问
言。谁是取缘。应答彼言。爱是取缘。若复
问言。谁是爱缘。应答彼言。受是爱缘。若
复问言。谁是受缘。应答彼言。触是受缘。若
复问言。谁为触缘。应答彼言。六入是触缘。
若复问言。谁为六入缘。应答彼言。名色是
六入缘。若复问言。谁为名色缘。应答彼言。
识是名色缘。若复问言。谁为识缘。应答彼
言。行是识缘。若复问言。谁为行缘。应答
彼言。痴是行缘。阿难。如是缘痴有行。缘行
有识。缘识有名色。缘名色有六入。缘六
入有触。缘触有受。缘受有爱。缘爱有取。
缘取有有。缘有有生。缘生有老．死．忧．悲．
苦恼。大患所集。是为此大苦阴缘。佛告阿
--------------------------------------------------------------------------------60.3
难。缘生有老死。此为何义。若使一切众生
无有生者。宁有老死不。阿难答曰。无也
是故。阿难。以此缘。知老死由生。缘生有
老死。我所说者。义在于此。又告阿难。缘有
有生。此为何义。若使一切众生无有欲有．
色无色有者。宁有生不。答曰。无也。阿难。我
以此缘。知生由有。缘有有生。我所说者。义
在于此。又告阿难。缘取有有。此为何义。
若使一切众生无有欲取．见取．戒取．我取者。
宁有有不。答曰。无也。阿难。我以此缘。知有
由取。缘取有有。我所说者。义在于此。又告
阿难。缘爱有取。此为何义。若使一切众生
无有欲爱．有爱．无有爱者。宁有取不。答曰。
无有。阿难。我以此缘。知取由爱。缘爱有
取。我所说者。义在于此。又告阿难。缘受有
爱。此为何义。若使一切众生无有乐受．苦
受．不苦不乐受者。宁有爱不。答曰。无也。阿
难。我以此缘。知爱由受。缘受有爱。我所
说者。义在于此。阿难。当知因爱有求。因求
有利。因利有用。因用有欲。因欲有着。因
著有嫉。因嫉有守。因守有护。阿难。由有
护故。有刀杖．诤讼．作无数恶。我所说者。义
在于此。阿难。此为何义。若使一切众生无
有护者。当有刀杖．诤讼。起无数恶不。答
曰。无也。是故。阿难。以此因缘。知刀杖．诤讼
由护而起。缘护有刀杖．诤讼。阿难。我所说
者。义在于此。又告阿难。因守有护。此为
何义。若使一切众生无有守者。宁有护不
答曰。无也。阿难。我以此缘。知护由守。因守
--------------------------------------------------------------------------------61.1
有护。我所说者。义在于此。阿难。因嫉有守。
此为何义。若使一切众生无有嫉者。宁有
守不。答曰。无也。阿难。我以此缘。知守由
嫉。因嫉有守。我所说者。义在于此。阿难。因
著有嫉。此为何义。若使一切众生无有着
者。宁有嫉不。答曰。无也。阿难。我以此缘。知
嫉由着。因著有嫉。我所说者。义在于此。阿
难。因欲有着。此为何义。若使一切众生无
有欲者。宁有着不。答曰。无也。阿难。我以此
缘。知着由欲。因欲有着。我所说者。义在
于此。阿难。因用有欲。此为何义。若使一
切众生无有用者。宁有欲不。答曰。无也。阿
难。我以此义。知欲由用。因用有欲。我所
说者。义在于此。阿难。因利有用。此为何义。
若使一切众生无有利者。宁有用不。答曰。无
也。阿难。我以此义。知用由利。因利有用。
我所说者。义在于此。阿难。因求有利。此为
何义。若使一切众生无有求者。宁有利不
答曰。无也。阿难。我以此缘。知利由求。因求
有利。我所说者。义在于此。阿难。因爱有
求。此为何义。若使一切众生无有爱者。宁
有求不。答曰。无也。阿难。我以此缘。知求由
爱。因爱有求。我所说者。义在于此。又告
阿难。因爱有求。至于守护。受亦如是。因受
有求。至于守护。佛告阿难。缘触有受。此
为何义。阿难。若使无眼．无色．无眼识者。
宁有触不。答曰。无也。若无耳．声．耳识。鼻．香．
鼻识。舌．味．舌识。身．触．身识。意．法．意识者。宁
有触不。答曰。无也。阿难。若使一切众生无
--------------------------------------------------------------------------------61.2
有触者。宁有受不。答曰。无也。阿难。我以是
义。知受由触。缘触有受。我所说者。义在于
此。阿难。缘名色有触。此为何义。若使一切
众生无有名色者。宁有心触不。答曰。无也
若使一切众生无形色相貌者。宁有身触
不。答曰。无也。阿难。若无名色。宁有触不。答
曰。无也。阿难。我以是缘。知触由名色。缘名
色有触。我所说者。义在于此。阿难。缘识有
名色。此为何义。若识不入母胎者。有名色
不。答曰。无也。若识入胎不出者。有名色不
答曰。无也。若识出胎。婴孩坏败。名色得增
长不。答曰。无也。阿难。若无识者。有名色不
答曰。无也。阿难。我以是缘。知名色由识。缘
识有名色。我所说者。义在于此。阿难。缘名
色有识。此为何义。若识不住名色。则识
无住处。若无住处。宁有生．老．病．死．忧．悲．苦
恼不。答曰。无也。阿难。若无名色。宁有识不
答曰。无也。阿难。我以此缘。知识由名色。
缘名色有识。我所说者。义在于此。阿难。是
故名色缘识。识缘名色。名色缘六入。六入
缘触。触缘受。受缘爱。爱缘取。取缘有。有
缘生。生缘老．死．忧苦．悲恼。大苦阴集。阿难。
齐是为语。齐是为应。齐是为限。齐此为
演说。齐是为智观。齐是为众生。阿难。诸比
丘于此法中。如实正观。无漏心解脱。阿难。此
比丘当名为慧解脱。如是解脱比丘如来终
亦知。如来不终亦知。如来终不终亦知。如来
非终非不终亦知。何以故。阿难。齐是为语。
齐是为应。齐是为限。齐是为演说。齐是
--------------------------------------------------------------------------------61.3
为智观。齐是为众生。如是尽知已。无漏心
解脱比丘不知不见如是知见。阿难。夫计
我者。齐几名我见。名色与受。俱计以为我。
有人言。受非我。我是受。或有言。受非我。我
非受。受法是我。或有言。受非我。我非受。受
法非我。但爱是我。阿难。彼见我者。言受
是我。当语彼言。如来说三受。乐受．苦受．不
苦不乐受。当有乐受时。无有苦受．不苦不
乐受。有苦受时。无有乐受．不苦不乐受。有
不苦不乐受时。无有苦受．乐受。所以然者。
阿难。乐触缘生乐受。若乐触灭受亦灭。阿
难。苦触缘生苦受。若苦触灭受亦灭。不苦不
乐触缘生不苦不乐受。若不苦不乐触灭受
亦灭。阿难。如两木相攒则有火生。各置
异处则无有火。此亦如是。因乐触缘故
生乐受。若乐触灭受亦俱灭。因苦触缘故
生苦受。若苦触灭受亦俱灭。因不苦不乐触
缘生不苦不乐受。若不苦不乐触灭受亦俱
灭。阿难。此三受有为无常。从因缘生。尽法．
灭法。为朽坏法。彼非我有。我非彼有。当
以正智如实观之。阿难。彼见我者。以受
为我。彼则为非。阿难。彼见我者。言受非我。
我是受者。当语彼言。如来说三受。苦受．乐
受．不苦不乐受。若乐受是我者。乐受灭时。则
有二我。此则为过。若苦受是我者。苦受灭
时。则有二我。此则为过。若不苦不乐受是
我者。不苦不乐受灭时。则有二我。此则为
过。阿难。彼见我者。言。受非我。我是受。彼则
为非。阿难。彼计我者。作此说。受非我。我非
--------------------------------------------------------------------------------62.1
受。受法是我。当语彼言。一切无受。汝云何
言有受法。汝是受法耶。对曰。非是。是故。阿
难。彼计我者。言。受非我。我非受。受法是我。
彼则为非。阿难。彼计我者。作是言。受非我。
我非受。受法非我。但爱是我。者。当语彼言。
一切无受。云何有爱。汝是爱耶。对曰。非
也。是故。阿难。彼计我者。言。受非我。我非受。
受法非我。爱是我。者。彼则为非。阿难。齐是
为语。齐是为应。齐是为限。齐是为演说。
齐是为智观。齐是为众生。阿难。诸比丘于
此法中如实正观。于无漏心解脱。阿难。此
比丘当名为慧解脱。如是解脱心比丘。有
我亦知。无我亦知。有我无我亦知。非有我非
无我亦知。何以故。阿难。齐是为语。齐是为
应。齐是为限。齐是为演说。齐是为智观。
齐是为众生。如是尽知已。无漏心解脱比丘
不知不见如是知见。佛语阿难。彼计我者。
齐已为定。彼计我者。或言少色是我。或言多
色是我。或言少无色是我。或言多无色是我。
阿难。彼言少色是我者。定少色是我。我所
见是。余者为非。多色是我者。定多色是我。
我所见是。余者为非。少无色是我者。定言
少无色是我。我所见是。余者为非。多无色是
我者。定多无色是我。我所见是。余者为非
佛告阿难。七识住。二入处。诸有沙门．婆罗门
言。此处安隐。为救．为护．为舍．为灯．为明．为
归。为不虚妄。为不烦恼。云何为七。或有众
生。若干种身若干种想。天及人。此是初识住
处。诸沙门．婆罗门言。此处安隐。为救．为护．
--------------------------------------------------------------------------------62.2
为舍．为灯．为明．为归。为不虚妄。为不烦
恼。阿难。若比丘知初识住。知集．知灭．知
味．知过．知出要。如实知者。阿难。彼比丘言。
彼非我。我非彼。如实知见。或有众生。若干
种身而一想。梵光音天是。或有众生。一身若
干种想。光音天是。或有众生一身一想。遍
净天是。或有众生。住空处。或有众生。住识
处。或有众生。住不用处。是为七识住处。或
有沙门．婆罗门言。此处安隐。为救．为护．为
舍．为灯．为明．为归。为不虚妄。为不烦恼。阿
难。若比丘知七识住。知集．知灭．知味．知
过．知出要。如实知见。彼比丘言。彼非我。我
非彼。如实知见。是为七识住。云何二入
处。无想入．非想非无想入。是为。阿难。此二
入处。或有沙门．婆罗门言。此处安隐。为救．
为护．为舍．为灯．为明．为归。为不虚妄。为
不烦恼。阿难。若比丘知二入处。知集．知灭．
知味．知过．知出要。如实知见。彼比丘言。彼
非我。我非彼。如实知见。是为二入。阿难。复
有八解脱。云何八。色观色。初解脱。内色想。
观外色。二解脱。净解脱。三解脱。度色想。灭
有对想。不念杂想。住空处。四解脱。度空
处。住识处。五解脱。度识处。住不用处。六解
脱。度不用处。住有想无想处。七解脱。灭尽
定。八解脱。阿难。诸比丘于此八解脱。逆顺
游行。入出自在。如是比丘得俱解脱。尔时。阿
难闻佛所说。欢喜奉行。

大缘方便经


(北)佛说人本欲生经

佛说人本欲生经

佛说人本欲生经
        后汉安息三藏安世高译
闻如是。一时佛在拘类国。行拘类国法治处。
是时贤者阿难。独闲处倾猗念。如是意生。
未曾有。是意是微妙本。生死亦微妙。中微
妙。但为分明易现。便贤者阿难。夜已竟起
到佛。已到为佛足下礼已讫。一处止已止一
--------------------------------------------------------------------------------242.1
处。贤者阿难白佛。如是我为独闲处倾猗
念。如是意生。未曾有。是意是微妙本。生
死亦微妙。中微妙。但为分明易现。佛告阿
难。勿说是分明易知易见。深微妙。阿难。从有
本生死。是阿难。从本因缘生死。如有不知
不见不解不受。令是世间如织机蹑撰往来。
从是世后世。从后世是世。更苦世间居。令
不得离世间。如是因缘。阿难。可知为深微妙。
从有本生死明亦微妙。若有问。有老死因缘。
问是。便报有因缘。何因缘阿难老死。便报生
故。若有问。有生因缘。问是。便报有因缘。何
因缘生。有故为生。若有问。有因缘有。便报有
因缘有。何因缘有。报受因缘有。若有问。有
因缘受。报有因缘受。何因缘受。报为爱求
因缘受。如是阿难。从爱求因缘受。从受因
缘有。从有因缘生。从生因缘老死忧悲苦不
可意恼生。如是为具足最苦阴。从是有习。生
因缘阿难为老死。是故说。是为从是致有是。
当从是阿难分明。为生因缘老死。若阿难无
有生。为无有鱼鱼种。无有飞鸟飞鸟种。为无
有蚊虻蚊虻种。为无有龙龙种。为无有神神
种。为无有鬼鬼种。为无有人人种各各种。若
如有如有无有。亦无应有令有生。一切阿难无
有生。为有老死不。阿难白佛言不。佛便告阿
难。从是因缘当知。为从是本从是习从是因
缘。老死为生故。生因缘阿难为老死。生因缘
阿难为老死。若有问。有因缘生。可报有因
缘生。何因缘生。为有因缘故。从是阿难因
缘当知。令从是有有因缘生。若阿难有因缘
--------------------------------------------------------------------------------242.2
无有。宁有鱼鱼种。飞鸟飞鸟种。蚊虻蚊虻种。
龙龙种。神神种。鬼鬼种。人人种各各种。如应
应有无有。亦无有者为有无有。一切阿难无
有。为有生不。阿难言不。是故阿难从是发从
是本从是习从是因缘。生为有有故。从有因
缘阿难为生。若有问。有因缘有。便言有。何
因缘阿难有。可报为受因缘。有因缘有。如
是分明为受因缘有。设阿难受因缘无有。
亦无有受有。一切阿难无有受。为有现不。
阿难报不。如是阿难。为从是起从是本从
是习从是因缘令有受。受因缘阿难为有。
有因缘阿难受。有因缘阿难受。如是问对。为
有何因缘有受。可报爱因缘。从是因缘阿
难当知。为爱因缘受。若阿难无有爱。亦无有
受。亦无有当受。一切阿难无有爱。为有受
不。亦有受名不。阿难言不。如是阿难。为从
是发。从是本从是习从是因缘。为爱因缘
受。爱因缘阿难为受。如是阿难为爱因缘求。
求因缘利。利因缘计。计因缘乐欲。乐欲因
缘发求。以往爱因缘便不欲舍悭。以不舍悭
因缘便有家。以有家因缘便守。从守行本。阿
难便有刀杖。从有刀杖。便有斗诤言语上
下欺侵若干两舌多非。一致弊恶法。若阿难。
本无有亦无所守。亦无有守。一切阿难无有
守。为有刀杖斗诤语言上下欺侵若干两舌
多非一致弊恶法不。阿难言不。如是阿难。是
从是发。是为本是为习是为因缘。刀杖斗诤
语言上下欺侵若干两舌多非。一致弊恶法。
从守故阿难便有刀杖斗诤语言上下欺侵
--------------------------------------------------------------------------------242.3
若干两舌多非。一致弊恶法。如是但为多苦为
从五阴习致。家因缘令有守。是故为说是当
从是知。阿难。为家因缘守。若家因缘无有。已
无有受。当何因缘有家。一切家因缘无有。宁
有家不。宁有刀杖斗诤语言上下欺侵若
干两舌多非一致弊恶法不。阿难言不。如是
阿难。从是有从是本从是习从是因缘令有
守。为守故从家阿难令有守。难舍悭因缘令
有家。从是因缘有是。当从是因缘知。阿难。为
难舍悭因缘令有家。若难舍悭阿难无有。亦
无有受。已无有受。宁当有悭难舍不。一切阿
难悭难舍已无有。宁当有家不。阿难白佛言。
无有。如是阿难。从是起从是本从是习从是
因缘受家。悭难舍故阿难令有家。从往受阿
难因缘令有悭难舍。是故有是言。亦从是因
缘有是。如是当从是因缘阿难可解。为从发
受。从是受悭难舍。若阿难发受无有。宁有受。
亦何因缘往受。一切阿难无有发受。宁当有
悭难舍不。阿难白佛言不。如是阿难。从是起
从是本从是习从是因缘。令悭难舍为发往
受。故亦为发有因缘。故阿难受有悭难舍。欲
贪因缘阿难令有发。是故说是。当从是因缘
阿难知。为从欲贪因缘令发。若欲贪阿难无
有。已无有因缘。亦何因缘当有欲贪。一切阿
难欲贪无有。宁当有发往不。阿难言不。如是
阿难从是发从是本从是习从是因缘。令发
为有欲贪。故为从欲贪阿难令发。已发从发
往令有欲贪。是故为说。当从是因缘知。为从
发往令有欲贪。若无有发往阿难亦无有令
--------------------------------------------------------------------------------243.1
发往。一切阿难虽发往若有贪欲不。阿难
言不。如是阿难。为从是有从是本从是习从
是因缘。贪欲为有。发往因缘令有欲贪。从
是利故阿难令发往。为从是说是当从是
因缘知。为从利因缘令发往。若阿难以无有
利亦无有求。亦何因缘有求。一切阿难已
无有利。宁当有发往不。阿难言不。如是阿难。
从是有从是本从是习从是因缘。发往利故
利故亦发求。从求因缘故令有利。故说是从
是因缘当知。令从求因缘有利。若求因缘阿
难无有。亦何因缘有求。亦从何因缘求。一
切阿难以无有求。若有见利不。阿难言不。如
是阿难。从是有从是本从是习从是因缘。为
有利为有求故。求故阿难令有利。从爱故
令有求。是故说当从是知。令从爱求。若阿难
无有爱。亦无有求。亦无有因缘求亦无有爱。
一切阿难爱无有。宁当有求不。阿难言不。
如是阿难。从是有从是本从是习从是因缘。
有爱故令有求。求故令有爱。彼阿难欲爱亦
有爱。是二皆痛相会。有痛因缘阿难若有。
问是。便言有。何因缘有。便言更因缘有。从是
因缘阿难亦当知。令更因缘痛。若阿难眼不
更。亦无有应当更。眼亦不得更。一切阿难眼
已不更。宁有眼更不。亦有眼当因缘生不。为
乐为苦为亦不乐亦不苦。阿难应不。如是阿
难。从是有从是本从是习从是因缘。令眼更
痛。眼更因缘阿难令眼知痛。耳亦如是。鼻亦
如是。舌亦如是。身亦如是。心不更阿难亦无
有当更。亦无更因缘令心更。一切阿难心
--------------------------------------------------------------------------------243.2
无有更。宁当有心更入因缘令有痛不。令
有乐不。令有苦不。令有不苦不乐不。阿
难应不。如是阿难。是为有是为本是为习是
为因缘。痛令有更。心更因缘阿难令有痛。
若有问。有因缘更不。对为有。何等更有因
缘。对为名字因缘。当从是阿难可知。令从
名字因缘更。若从所处有亦从所处应受。
令名身聚有。若阿难。从所处有。亦从所处
应受无有。为有更有名字不。阿难言不。若
阿难从所处有。亦从所应受无有。今名身
有无有。宁当有对更不。阿难言不。一切
阿难。名字亦色身无有。为有更不。为从有更
不。阿难言不。如是阿难为从是是发。为从
是是本。为从是是习。为从是是因缘。从是
是更令从是名字。名字因缘阿难令有更。
阿难有名字因缘。设有问。便对为有。何因
缘名字。谓识因缘为有。当从是因缘阿难
解知。为识因缘名字。若识阿难不下母腹中。
当为是名色随精得驻不。阿难言不。若识阿
难母腹已下不得驻去。为有名字得致不。
阿难言不。识阿难为本。若男儿若女儿已坏
已亡。令无有为。得名字令增长令所应
足不。阿难言不。如是阿难。从是起有从是本
从是习从是因缘。为名字从识。识因缘阿难
为有名字。有因缘阿难识。若问是。便对
有。从何因灭有识。名字因缘有识。当从是
因缘阿难分别解。为名字因缘识。若阿难。
识不得名字驻。已识不得驻得增上。为有生
老死苦习能致有不。阿难言不。如是阿难。从
--------------------------------------------------------------------------------243.3
是致从是本从是习从是因缘。识令有名字。
名字因缘有识。是如是为识因缘名字。名字
因缘识。止是说名止是处。对止是诤本现。
当从有慧莫受。几因缘阿难为计痛是为身。
阿难言。是法本从佛。是法正本。佛自归本。
佛愿令佛说。令从佛说。是说受解利。佛言。
听阿难。善哉善哉。谛受念。佛便说。贤者阿
难应唯然。从佛闻。佛便说是。或阿难有见。
是痛为身。或有见。是痛计非身。但为身更痛
法见是为身。或一身为是痛。见不为身亦不
为痛法。见痛法计是不为身。但为见是身为
身彼阿难或为在是痛计为身。当为对说是。
是痛贤者为三辈。有乐痛。有苦痛。有不乐
不苦痛。是贤者。三痛见何痛应作身。乐痛时
阿难是时二痛已为灭。为苦亦不乐亦不苦。
是时但为乐更。乐痛阿难非常。苦要灭。乐
阿难痛已灭。离身不在身计。是如是是时阿
难苦痛便时。是时为两痛已灭。为乐亦苦。
是时但为更苦痛。苦阿难痛非常。苦尽法。苦
阿难痛已尽。身不复更知。是时阿难亦不苦
亦不乐不更是痛。是时两痛灭。痛亦苦。但为
是时不苦不乐更是痛。不苦不乐阿难痛法
非常苦尽。不苦不乐阿难痛已尽。应无有身。
自有是计。或阿难为行道。为是非常法。痛
为计见身。或有阿难为行道。放散乐苦痛。为
自见计身。如是阿难。因缘不应可为痛作身
见身。彼阿难。或不痛计见是身。但为身法更
痛。便可报。若贤者无有痛更。亦不见所更。宁
当应有是不。是时阿难比丘不痛为见计非
--------------------------------------------------------------------------------244.1
是身。宁应是法更痛亦见是身不。阿难言不。
如是阿难。是因缘亦不应亦不可令或一无有
痛计是身。但为身更痛。彼阿难所不计痛为
身。亦不见是痛非身。亦不身更痛。亦痛法不
见不计是身。但为计我为不觉是身。是身。便
可报。一切贤者自计身。不更痛。宁应有身不。
是时比丘不痛为身。身亦不更痛。痛法亦
不为身。有身但为不觉身耳。如是观身。宁
应身不。阿难言不。如是因缘阿难不应令无
有痛为身。亦不身为更。亦不应法为身。亦不
应不觉身为身。如是阿难。一切痛为作身已
痛见见是身。几因缘阿难或为行道。不为
痛作身为见不见身。阿难报。是法本从佛
教。令亦从佛。愿佛为说。佛说已。弟子当受。
令是说当为解利。佛告阿难。听是受。是谛受。
重受念。是当为说。如是贤者阿难从佛闻。佛
便说是。有阿难比丘不为痛作身。亦不见痛
为身。亦不为身更。亦不痛法计为身。亦不见
身见为身。亦不从或有是身。亦不从是见。见
是身已如是见。不复致世间。令不复受世间
已不复受致世间。便不复忧已不复忧。便无
为度世。便自知为已。尽生老病死忧。已毕行
已足。所应作已作。不复还在世间。齐是阿难。
或为行道。不计痛为身。自方便作。亦不见见
为身。几因缘阿难或为行道。为色作身。阿难
报法本从佛教。令亦从佛。愿佛为说。佛说已。
弟子当受。令是说当为解利。佛告阿难。听
是受。是谛受。重受念。是当为说。如是贤者
阿难从佛闻。佛便说是。有阿难或为行道。为
--------------------------------------------------------------------------------244.2
少色行为身。阿难或为行道。为不少色行为
身。亦色无有量行为身。但为少不色行为身。
或有阿难为行道。亦不为少色。亦不为无
有量色亦不色少行为身。或有阿难为行道。
亦不为少色。亦不为无有量色。亦不无有
少色行为身。但为不色无有量行为身。彼阿
难或为行道。少色行为身。现在阿难或为行
道。少色行为身。己身坏死令复见身相像。
如是不为是对行对如是致亦如是。齐是阿
难或为行道。色少行为身。自方便计作。齐是
阿难或为行道。色少行为身。自方计作。齐
是阿难或为行道。色少行为身。令结使。彼阿
难或为行道。不少色为作行身。但为色无有
量计作为是身。现是阿难或为行道。色无有
量为计作身。身已坏死令复现身相像如是
不。为是对行对如是致亦如是。齐是阿难或
为行道。为计身色无有量。齐是阿难或为行
道。令色无有量为身令使结。彼阿难或为
行道。不少色亦无有量色。计但为念少色为
身。现在阿难或为行道。不色少为计身。身坏
死令复见身相像。如是不为是对行对如是
致亦如是。齐是阿难或为行道。不色少自计
为致身。齐是阿难或为行道。不色少令身使
结。彼阿难或为行道。亦不色少亦不色无有
量。亦不无有色少亦不无有色无有量。为堕
行身。现在阿难或为行道。亦不色少亦不色
无有量。亦不无有色少亦不无有色无有量。
为计堕身。己身坏死令复见身相像。如是不
为是对行对如是致亦如是。齐是阿难或为
--------------------------------------------------------------------------------244.3
行道。不色无有量自计为致身。齐是阿难或
为行道。令不色为使结。齐是阿难或为行
道。自计为致身。身几因缘阿难为行道。色
不行作身。阿难报。是法本从佛教。令亦从
佛。愿佛为说。佛说已弟子当受。令是说当
为解利。佛告阿难。听是受。是谛受。重受念。
是当为说。如是贤者阿难从佛闻。佛便说是。
或阿难为行道。或不为色作身。亦不为色
计为身。亦不为色无有量。亦不为色少。亦
不为色无有量计为身。彼阿难为行道。不
少色为作身。亦不为计是身。现是阿难为行
道。不为少色作身。亦不为堕是身。己坏死令
不复见是身相像。不为是对行对如是是无
有。齐是阿难。为行道。为不少色为身。亦不计
为是身。齐是阿难为行道。为不少色为身不
使结。彼阿难或为行道。不为色无有量为身。
亦不作色为身。现在是阿难为行道。不色无
有量为身。亦不计是身。己身身坏死令不复
见身相像。不为是对如是如是是为无有是。
齐是阿难为行道。不色无有量为身。亦不堕
身计。如是阿难齐是或为行道。不色无有量
为身不使结。彼阿难或为行道。不为不色少
为身。亦不堕身计。现是阿难为行道。不色
少为身。亦不堕身计。己身坏死令不复见
身相像。不为是对如是如是是为无有是。齐
是阿难为行道。不为不色少为身。亦不堕身
计。如是阿难齐是为行道。不为不色少令不
使结。彼阿难或为行道。不行不色无有量为
身。亦不堕计是身。现是阿难为行道。不为
--------------------------------------------------------------------------------245.1
不色阿难为身。亦不堕计为成身。己身坏死。
如是身令不复见是计。不为是对如是如是
是为无有是。齐是阿难为行道。不行不色
无有量为身。亦不堕计是身。齐是阿难为行
道。不行不色无有量亦令不使结。齐是阿
难或为行道。不行不色无有量为身。亦不
成身。亦不堕计是身。亦有是七处阿难令识
得驻。亦有二受行从得解
有色为令从是有。若干身若干思想。辟或
人或天。是为第一识止处
有色为令从是。一身若干思想。辟天名为梵
天。长寿本在处。是为第二识止处
有色为令从是。一身若干思想。辟是天名为
明声。是为第三识止处
有色为令从是。一身一像思亦一。辟天名为
遍净。是为第四识止处
有不色为令从是。一切从色想度多想灭为
无有量空空慧受意止。辟天名为空慧行。
是名第五识止处
有不色为令从是。一切从空行竟过无有量
识从慧受意止。辟天为识慧。是名为第六识
止处
有不色为令从是。一切从识慧过度无有量
不用从是慧意受止。辟天名为不用从受
慧。是为第七识止处
何等为阿难亦有二受行从得解。有从色因
缘行道。令不更思想。辟天名为不思想。是
为一受行从得解。有从不色因缘行道。一
切从不用得度为受不思想亦有思想受行止。
--------------------------------------------------------------------------------245.2
辟天名为不思想亦有思想。是为二受行从
得解。彼阿难所第识止处。为从色行因缘行
道若干身若干思想。辟名为人亦一处。若
阿难行道。是识止处已知。亦知是识亦从是
习亦知从是没。亦知。是所乐。亦知是更苦。亦
知是从得出要如有。知是时阿难为行道。所
识止处。可应求可应望可应往处。阿难言不。
彼阿难第二识止处。为从色行因缘行道。若
干身一想。辟天名为梵身。长寿本第一在处。
若阿难行道。是识止处以知。亦是识止处从
是习。亦知从是没。亦知是所乐。亦知是更苦。
亦知是从得出要如有知。是时阿难为行道。
所识止处。可应求可应望可应住处。阿难对
言不。彼阿难第三识止处。为从色行因缘行
道。一身若干想。辟天名为明。若阿难为行道。
是识止处已知。亦是识止处从是习。亦知从
是没。亦知是所乐。亦知是更苦。亦知是从要
得出如有知是时阿难为行道。所识止处。可
应求可应望可应住处。阿难对言不。彼阿难
第四识止处。为从色行因缘行道。一像一身
思想。辟天名为遍净。若阿难为行道。是识
止处已知。亦是识止处从是习。亦知从是没。
亦知是所乐。亦知是更苦。亦知从是要得出
如有知是时阿难行为道。所识止处。可应求
可应望可应住处。阿难对言不。彼阿难第五
识止处。为从不色行因缘行道。一切从色得度
地想已没无有量空空慧行受止。辟天名
为空慧。若阿难为行道。是识止处已知。亦是
识止处从是习。亦知从是没。亦知是所乐。亦
--------------------------------------------------------------------------------245.3
知是更苦亦知从是要得出如有知。是时阿
难为行道。所识止处。可应求可应望可应住
处。阿难对言不。彼阿难第六识止处。为从不
色行因缘行道一切从空慧度识无有量受慧
行止。辟天名为识慧。若阿难为行道。是识
止处已知。亦是识止处从是习。亦知从是没。
亦知是所乐。亦知是更苦。亦知从是要得出
如有知。是时阿难为行道。所识止处。可应求
可应望可应住处。阿难对言不。彼阿难第七识
止处。为从不色行因缘行道。一切从识慧度
无有量不用已舍受慧行。辟天名为不用受
慧行。若阿难为行道。是识止处已知。亦是识
止处从是习。亦知从是没。亦知是所乐。亦知
是更苦。亦知从是要得出如有知。是时阿难
为行道。所识止处。可应求可应望可应住处。
阿难对言不。彼阿难第一受行从得解。有从
色因缘行道。无有想亦不受。辟天名不思。
若阿难为行道。已知是从受。亦知从受
习。亦知从是没。亦知是所乐。亦知是更苦
亦。知从是要得出如有知。是时阿难为行道。
是受行从得解。可应求可应望可应住处阿
难。对言不。彼阿难第二受行从得解。有从不
色因缘行道。一切不用从慧得度过无有思
想亦未离思想为受行止。辟天名为无有
思想解。若阿难为行道。是受行从得解已知。
为是解从是习。亦知从是没。亦知是所乐。亦
知是更苦。亦知从是要得出如有知。是时阿
难为行道。是受行从得解。可应求可应望可
应住处。阿难对言不。若阿难为行道。如是
--------------------------------------------------------------------------------246.1
知。如是见。说为不知不见。若有是结使。是时
应说为常。是时应说非常。是时应说世间有
本。是时应说世间无有本。是时应说得道以
死复生。是时应说得道不得死。为有无有。
度世死从是结使。是时阿难为行道。是七
识止处二受行从得解。如是如有从谛慧见
从是意已解已得解脱。是名为阿难为行道
无所著从慧得解脱。亦有阿难八解脱处。何
等为八色。观色。是为第一解脱处。内观
色不想外观色。是为第二解脱处。观三十六
物净身受观行止。是为第三解脱处一切。从
色想已度。灭地想。若干想不念无有量空
慧已受竟。辟天名为空慧是名为第四解脱
处。一切从空慧已度无有量识慧受竟。辟
天名为识慧。是名为第五解脱处。一切从
识慧得度无所有不用受慧竟行。辟天名
为不用无所用慧行。是为第六解脱处。一切
从不用慧得度无有思想亦不无有思想竟受
止。辟天名为思想。是名为第七解脱处。一
切从无有思想竟得度灭思想亦觉尽身已更
竟受止。是为第八解脱处。若已阿难行道。
七识止处二受行。从得解脱。亦是八解脱处。
是如有是慧已。更见从是竟我却不用。已
得解脱。如是本福已身更竟止。是名阿难行
道无所著从两行得解脱。佛说如是阿难受
行
佛说人本欲生经

佛说人本欲生经


(北)佛说大生义经

佛说大生义经

佛说大生义经

        西天译经三藏朝奉大夫试鸿胪卿
        传法大师臣施护奉　诏译
如是我闻。一时佛在俱卢聚落。与苾刍众
俱。是时尊者阿难独止一处。于夜分中心
生思念。诸缘生法其义甚深难可了解。惟佛
世尊。具正遍知善能宣说。作是念已。至明
旦时离于本处来诣佛所。到佛所已头面礼
足。伸问讯已退住一面即白佛言。世尊。我
独止一处。于夜分中心生思念。诸缘生法
甚深难解。愿佛世尊为我宣说
尔时世尊告阿难言。如是如是。彼缘生法甚
深微妙。难见难了复难思察。惟诸圣者具善
巧智即能分别。非愚痴者之所晓解。何以故
愚痴众生此世他世灭已复生。如时轮回。皆
由不了缘生法故。阿难当知。诸法皆由因缘
展转相生。是故轮回不能断绝。缘生法者。
所谓老死。由生为缘即有老死。生法若无老
死何有。由是生缘展转相生。所谓水族缘故
而生水族。飞禽缘故而生飞禽。众类缘故而
--------------------------------------------------------------------------------844.3
生众类。乃至人类缘故而生人类。由是缘故
彼彼众生。互相因缘而得生起。阿难当知。此
生法者是虚妄法而不究竟。此集此因此生
此缘故有老死。由是老死亦不究竟
复次生法以何为缘。所谓有法为缘。因彼有
故即起生法。有法若无生法何得。是故有法
如前所说。令诸趣类展转相生而不断绝。阿
难当知。此有法者即虚妄法而不究竟。此集
此因此生此缘得起生法。由是生法亦不究
竟
复次有法以何为缘。所谓取法为缘。由取法
故即起有法。取法若无有法何得。阿难当知。
此取法者即虚妄法而不究竟。此集此因此
生此缘得起有法。由是有法亦不究竟
复次取法以何为缘。所谓爱法为缘。因有爱
故即起取法。爱法若无取法何有。阿难当知
此爱缘故即起希求。希求为缘即有所得。以
所得故心不决定。由不决定无所厌足。以其
内心无厌足故即生喜贪。以贪缘故即生我
见。我见生已有所取着。取着为缘心即散
乱。由散乱故即起妄语论讼斗诤。刀杖相治。
由是因缘即便造作诸不善业。如此诸业皆
由散乱而得生起。若无散乱诸业不生。此散
乱法以何为缘。所谓取着为缘。由取着故心
即散乱。取着若无散乱何得。此取着法以何
为缘。所谓我见为缘取着得起。我见若无即
无取着。此我见法以何为缘。所谓喜贪为缘
我见得起。喜贪若无即无我见。此喜贪法以
何为缘。所谓内心无厌足为缘。以无厌足故
--------------------------------------------------------------------------------845.1
即有喜贪。若内心有所厌足即不生喜贪。此
内心无厌足法以何为缘。所谓不决定为缘。
以不决定故即无厌足。心若决定即生厌足。
此不决定法以何为缘。所谓有所得为缘。以
有得故即不决定。若无所得心即决定。此有
所得法以何为缘。所谓希求为缘。以希求故
即有所得。若无希求即无所得。如是诸法。
皆由爱与希求互为缘故展转生起。当知爱
法有其二种。所谓欲爱有爱。由此二法生诸
过失。阿难当知。此爱法者。即虚妄法而不
究竟。此集此因此生此缘得起取法。由是取
法亦不究竟
复次爱法以何为缘。所谓受法为缘。由受缘
故即起爱法。受法若无爱法何有。阿难当
知。此受法者。即虚妄法而不究竟。此集此
因此生此缘得起爱法。由是爱法亦不究竟
复次受法以何为缘。所谓触法为缘。由触缘
故即起受法。触法若无受法何有。由是眼触
为缘内生诸受。谓乐受苦受非苦乐受。如是
耳鼻舌身意触为缘内生诸受。此等诸受。皆
由触法以为缘故。阿难当知。此触法者。是
虚妄法而不究竟。此集此因此生此缘得有
受法。是故受法亦不究竟
复次触法以何为缘。所谓六处为缘。由六处
缘即有触法。六处若无触法何有。阿难当
知。此六处法。是虚妄故而不究竟。此集此
因此生此缘而生触法。是故触法亦不究竟
复次六处以何为缘。所谓名色为缘。由名色
故即生六处。名色若无六处何有。此名色
--------------------------------------------------------------------------------845.2
者。谓即色法及心等法有积聚故。即此名色
与彼识法互相为缘。和合得生是为名色。阿
难当知。名色法是虚妄法而不究竟。此集此
因此生此缘得有六处。是故六处亦不究竟
复次此名色法以何为缘。所谓识法为缘。由
识法故即有名色。识法若无名色何有。此识
法者。最初受生居母胎藏依羯逻蓝。识法具
已无所增减。识因缘故而生诸蕴。如是名色
圆满具足。当知此识与彼名色。互相为缘而
得生起
复次。当知此识缘者即是名色。是故识为名
色缘。名色为识缘。由如是故苦果生起。苦果
既生即有老死相续而转。由此集此因此生
此缘。是故苦果是虚妄法而不究竟。如是因
缘识缘名色。名色缘六处。六处缘触。触缘
受。如是即得一大苦蕴集
佛告阿难。汝今当知。诸语言及语言道。非
语言及非语言道。所生及所生道。如是二
种。皆不离名色。阿难。若如是了知即住平
等见。是名了达缘生法。此缘生法。即是诸
佛根本法。为诸佛眼。是即诸佛所归趣处。
是时尊者阿难作是赞言。善哉世尊。善说此
法。令我及诸苾刍皆得利乐
尔时世尊告阿难言。我今为汝说无受法。汝
当谛听谛受。如善作意记念思惟。阿难当知。
离于我相即无受法。何以故。我法若有受
法随生。为由了达我法是空何有受者。阿难。
我及受法二皆灭已。即无所有住平等见
阿难。受法有其三种。谓乐受苦受非苦乐
--------------------------------------------------------------------------------845.3
受。言乐受者。所谓受者及所受法。于此二
种。若能了达是灭坏法。即无乐受。是故无
所受法。何以故。当知乐受是无常法。乐受
灭已即离我相。我相既无何为受者
复次苦受。所谓受者及所受法。于此二种。
若能了达是灭坏法。即无苦受。是故无所受
法。何以故。当知苦受是无常法。苦受灭已
即离我相。我相既无何为受者
复次非苦乐受亦复如是。所谓受者。受法有
其二种。若能了达此二是灭坏法。即于苦
于乐及非苦乐。三法平等即无所受。何以
故。此三受法皆是无常竟无有实。此受灭已
即离我相。我相既无何有受者
阿难于汝意云何。当知诸受从心所生。心
无转故即内无受者。法无实故即外无所受。
是故阿难。如是了知住平等见。住是见者。
即为了达无受法故。此无受法。即是诸佛根
本法。为诸佛眼。是诸佛所归趣处。是时阿
难而复赞言。善哉世尊。善说此法。我等闻
已信解受持。尔时世尊告阿难言。我今为汝
说无我法。汝等谛听谛受。如善作意记念思
惟。阿难。了受无所有即离我见。离我见已
住平等见。住是见者于相平等。由平等故
即于世间无所生起。了无生已即得我生已
尽。梵行已立所作已办。不受后有。阿难当
知。我见不生住平等见。如是即得心善解
脱。无知无见及无所得。离诸思惟于得无
得。非有得非无得而悉了达。如是了达。即
于语言及语言道。非语言及非语言道。所
--------------------------------------------------------------------------------846.1
生及所生道。皆悉无知无见。如是了达已即
离我见。住平等见如实了知。是即名为达无
我法。此是诸佛根本法。为诸佛眼。是诸佛
所归趣处。是时阿难闻佛所说又复赞言。善
哉世尊。善说此法。我等闻已信解受持
尔时世尊告阿难言。我今为汝重复宣说。汝
当谛听谛受。如善作意记念思惟。阿难当
知。无有色相可得。离诸我执如实了知。既
了知已观想此身。破坏不实非所爱乐。如是
观察离诸色相不生我执。我相灭已即了此
身破坏不实。如是得住平等见。住是见者。
即于诸蕴了达皆空。诸蕴既空。我及色相
于何有见
复次阿难当知。识所住处有其七种。非识住
处有其二种。七识住处者。所谓若有色有众
生。种种身种种想。是为第一识所住处。若
有色有众生。种种身一想。所谓初禅天。此
为第二识所住处。若有色有众生。一身种种
想。所谓二禅天。是为第三识所住处。若有
色有众生。一身一想。所谓三禅天。是为第
四识所住处。若无色无众生。彼一切处离诸
色想。都一虚空。所谓空无边处天。是为第
五识所住处。若无色无众生。彼一切处离
于空想。都惟一识。所谓识无边处天。是为
第六识所住处。若无色无众生。彼一切处离
识无边。都无所有。所谓无所有处天。是为
第七识所住处。阿难。二种非识住处者。所
谓若有色有众生。即无想天。是为第一非识
住处。若无色无众生。于彼一切离无所有
--------------------------------------------------------------------------------846.2
处。非有想非无想。即非想非非想处天。是
为第二非识住处
佛言阿难。如是有色有众生。种种身种种想。
是为第一识所住处。汝等诸苾刍。当如实
了知。于行坐语言常当称赞此等法门。广
为他人分别演说。如是乃至第七识所住处。
及二非识住处法门。亦复如是。于行坐语
言常当称赞诸佛所说。生净信心如实了知。
若了知者。即得慧解脱阿罗汉果
复次阿难当知。有八解脱法门。所谓若内有
色观外色。是为第一解脱。若内无色观外
色。是为第二解脱。若身证清净解脱。是为
第三解脱。若得清净已离诸色想。观一虚空
无有边际。此观成已是为第四空无边处解
脱。若离空无边处。当观于识识亦无边。此
观成已是为第五识无边处解脱。若离识无
边处已。当观一切都无所有。此观成已是为
第六无所有处解脱。若离无所有处已。当观
非想非非想处。此观成已是为第七非想非
非想处解脱。若离是非想非非想处已。当灭
受想住三摩地。彼身证已是为第八灭受想
解脱。如是名为八解脱法门
佛言阿难。汝今当知。我先所说七识住处。
二非识住处。及八解脱法门。汝等诸苾刍。
如我所说如实了知。常当随喜称赞。复当如
理修行。若于此等法门圆满通达者。是得
二种解脱阿罗汉果
尔时世尊说此经已。尊者阿难及诸苾刍。皆
大欢喜信受奉行
--------------------------------------------------------------------------------846.3
佛说大生义经

佛说大生义经


(南)一六 大般涅槃经

                                  一六 大般涅槃经
      本经相当于北传汉译长阿含卷二～四的游行经(大正藏一)，佛般泥洹经(大正藏五)，
      般泥洹经(大正藏六)，大般涅槃经(大正藏七)。在其量是长部经典为最长的，详细记
      述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
      本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要
      点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在
      和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之
      痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以
      顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非
      自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本
      经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去
      记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，
      是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提
      供着原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣
      及三祸之预言(一、二六～二八)，说照合经、律之种种教诫，以判断其邪、正(四、
      八～一一)，指示关于比丘互相间之称呼(六、二)，对于塔之所说等(五、一二)，明
      显地想足涉及后代之事实，如跋只和摩揭陀之争，或种族国城之七不退法(一、四
      ～五)，有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想
      感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的
      部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。

                一六 大般涅槃经
          第一 诵品
 72 一  如是我闻。一时，世尊住王舍城之灵鹫山。其时，韦提希子，摩揭陀王阿阇世
    欲征伐跋耆人。于此，彼如是言：‘彼等虽有如是大神力、大威力，我欲伐此跋耆人，
    我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。’
    二  于此，韦提希子，摩揭陀王阿阇世，告摩揭陀大臣禹舍婆罗门言：
        ‘然，婆罗门!汝诣世尊之处，诣已，顶礼世尊之足。而以我言，问无病、无恼、
    起居轻快、有气力、安稳乐住，而言：‘世尊!韦提希子，摩揭王阿阇世，顶礼世
    尊之足，问请[世尊]无病、无恼、起居轻快、有气力、安稳乐住!’而又如是言：
    ‘世尊!韦提希子，摩揭陀王阿阇世，欲征伐跋耆人，彼如是言：‘彼虽有大神力、
    大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋
 73 耆人。’’而世尊之所教诫，善忆念，以告我。因世尊不说虚妄[语]。’
        一六 大般涅槃经                                     二一

        长部经典二                                          二二
    三  摩揭陀大臣禹舍婆罗门，应诺韦提希子，摩揭陀王阿阇世曰：‘唯然。’则装备
    庄丽众多之乘俱，自己登乘庄丽之乘俱，离开王舍城，向灵鹫山出发。乘俱行至可
    行之地，下乘俱，步行至世尊之处，同世尊问讯，互俱交换感铭之语后，坐于一面。
    坐于一面之摩揭陀大臣禹舍婆罗门，作如是言：
        ‘瞿昙!韦提希子，摩揭陀王阿阇世，顶礼瞿昙之足，问请[世尊]无病、无恼、
    起居轻快、有气力、安稳乐住!瞿昙!韦提希子，摩揭陀王阿阇世，欲征伐跋耆人。
    彼如是言：‘彼虽有大神力、大威力，我欲伐此跋耆人，我将根绝跋看人，我欲灭
    亡跋耆人，我欲令致破灭跋耆人。’
    四  其时，尊者阿难，立于世尊之后，为世尊煽扇。于此，世尊言尊者阿难曰：
        ‘阿难!汝曾闻跋耆人常集会、多集会耶?’
        ‘世尊!我闻跋耆人常集会、多集会。’
        ‘然，阿难!跋耆人常集会、多集会之期间，可预期跋耆人之兴盛，应无衰亡。
 74 阿难!汝曾闻跋耆人之团结会集、合同共起，为跋耆人所应为之要事耶?’
        ‘世尊!我闻跋耆人团结会集、合同共起，为跋耆人所应为之要事。’
        ‘然，阿难!只要跋耆人团结会集、合同共起，为跋耆人所应为要事，则应预期
    跋耆人之兴盛而非衰亡。阿难!汝曾闻跋耆人未制立之[国法]，不[轻易]制立，
    已制立者，不[轻易]废弃，尊崇实践往昔跋耆人所制立之[国]法耶?’
        ‘世尊!我闻跋耆人未制立之[国法]，不[轻易]制立，已制立者，不[轻易]
    废弃，尊崇实践往昔跋耆人所制立之[国]法。’
        ‘然，阿难!只要跋耆人未制立之[国法]，不[轻易]制立，已制立者，不[轻
    易]废弃，尊崇实践往昔跋耆人所制立[国]法，则应预期跋耆人之兴盛而非衰亡。
    阿难!汝曾闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而应听闻彼等之[训]
    言耶?’
       ‘世尊!我闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而且应听闻彼等之[训]
    言。’
       ‘然，阿难!只要跋耆人尊敬、尊崇、供养彼跋耆人之跋耆大老，而且听闻彼等
    [训]言，阿难!则应预期跋耆人之兴盛而非衰亡。阿难!汝曾闻跋耆人无以暴力
    捉出、拘禁跋耆宗族之妇女、童女耶?’
        一六 大般涅槃经                                     二三

        长部经典二                                          二四
        ‘世尊!我闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女。’
        ‘然，阿难！只要跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女，阿难!则
    应预期跋耆人之兴盛而非衰亡。阿难!汝曾闻跋耆人尊敬、尊崇、奉持[城]内外、
    跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀耶?’
 75     ‘世尊!我闻跋耆人尊敬、尊崇、奉持[城]内外、跋耆人之跋耆塔庙，而且不
    废以前之施与、以前所为适法之祭祀。’
        ‘然，阿难!只要跋耆人尊敬、尊崇、奉持[城]内外、跋耆人之跋耆塔庙，而
    且不废以前之施与、以前所为适法祭祀，阿难!则应预期跋耆人之兴盛而非衰亡。
    阿难！汝曾闻跋耆人对阿罗汉，善俱正当之保护、守护、护持耶?使得未来此领内
    之阿罗汉能来；已来此领内之阿罗汉能安乐而住耶?’
        ‘世尊!我闻跋耆人对阿罗汉，善俱正当之保护、守护、护持，使得未来此领内
    之阿罗汉能来，已来此领内之阿罗汉能安乐而住。’
        ‘然，阿难!只要跋耆人对阿罗汉，善俱正当保护、守护、护持使得未来此领内
    之阿罗汉能来，己来此领内之阿罗汉能安乐而住，则应预期跋耆人之兴盛而非衰亡。’
    五  其时，世尊言摩揭陀大臣禹舍婆罗门曰：
        ‘婆罗门!我，一时，住毗舍离之沙兰它它庙时，于其处，我为跋耆人，说此七
    不退法。婆罗门!只要此七不退法存在于跋耆人之间，且跋耆人善奉行此七不退法，
    则应预期跋耆人之兴盛而非衰亡。’
        如是言已，摩揭陀大臣禹舍婆罗门曰：
 76     ‘呜呼!瞿昙!唯具一不退法，则可预期跋耆人之兴盛而非衰亡，何况言至具七
    不退法!呜呼!瞿昙!韦提希子，摩揭陀王阿阇世，依战争、外交以外，若不依于
    离间不和，实不可能征服跋耆人。然，我行矣!呜呼！瞿昙!我甚忙，多所为事。’
    [世尊曰：]
        ‘然，婆罗门！当知时宜。’
        于此，摩揭陀大臣禹舍婆罗门，欢悦世尊之言，起座离去。
    六  于此，世尊于摩揭陀大臣禹舍婆罗门离去不久，言尊者阿难曰：‘阿难!汝往告
    住王舍城附近之诸比丘，皆会集讲堂。’
        尊者阿难应诺世尊曰：‘唯然，世尊。’则往告住王舍城附近之诸比丘，皆会集
        一六 大般涅槃经                                     二五

        长部经典二                                          二六
    讲堂。回诣世尊之处，诣已，敬礼世尊，立于一面，立于一面之阿难白世尊言：‘世
    尊！比丘众已齐集，请惟知时宜。’
        其时，世尊即从座起而往讲堂，坐所设座已，世尊告诸比丘曰：
        ‘诸比丘!我将宣说七不退法，且谛听善忆念。’
        诸比丘应诺世尊曰：‘唯然，世尊。’世尊如是曰：
        ‘诸比丘!只要诸比丘常集会、多集会，则应预期诸比丘之兴盛而非衰亡。
    三  又，诸比丘!只要诸比丘常集会，相起相尽力于僧伽职务，诸比丘!则应预期
    诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘依照未制立者不制立，已制立者不废，实行所制立律
    法，诸比丘！则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘！只要诸比丘恭敬、尊崇、供养年高德重、富于经验之诸长老，僧
    伽之师父，僧伽之导师，并听受彼等忠告，诸比丘!则应预期诸比丘之兴盛而非衰
    亡。
        又，诸比丘!只要诸比丘不生起导致生死轮回之贪欲，不为此所支配，诸比丘!
    则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘！只要诸比丘仍乐住阿兰若，则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘善护其念，使得未来之良善同梵行者能来，已来之良
    善同梵行能安住，诸比丘，则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘!
    则应可预期诸比丘之兴盛而非衰亡。’
    七  ‘诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说!’
        彼等诸比丘应诺世尊：‘唯然，世尊。’世尊如是曰：
 78     ‘又，诸比丘!只要诸比丘不喜俗务、不喜沾染俗务，诸比丘！则应可预期诸比
    丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不喜爱闲谈、不喜爱闲谈，诸比丘!则应预期诸比丘
    之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不喜好睡眠、不喜好睡眠、懒惰之期间，诸比丘!则
    应预期诸比丘之兴盛而非衰亡。
        一六 大般涅槃经                                     二七

        长部经典二                                          二八
        又，诸比丘!只要诸比丘不喜爱社会交往、不好社会交往，诸比丘！则应预期
    诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不怀持邪恶欲望、不陷于邪恶欲望，诸比丘!则应预
    期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不与恶人为友、不与恶人为同伴，诸比丘!则应预期
    诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不因到达小特殊之境地，而中途停止至[涅槃]者，
    诸比丘!则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸
    比丘!则可预期诸比丘之兴盛而非衰亡。’
    八  ‘诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说!’
        彼等诸比丘应诺世尊：‘唯然，世尊。’世尊如是曰：
 79     ‘诸比丘!只要诸比丘持信心、有惭、有愧、多闻、精进、注意周到、多智慧，
    诸比丘!则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸
    比丘!则可预期诸比丘之兴盛而非衰亡。’
    九  ‘诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说。’
        彼等诸比丘应诺世尊：‘唯然，世尊。’世尊如是曰：
        ‘诸比丘!只要诸比丘修思念意觉(念觉支)、修择法觉意(择法觉支)、修精进
    觉意(精觉支)、修喜悦觉意(喜觉支)、修静安觉意(轻安觉支)、修三昧觉意(定
    觉支)、修舍觉意(舍觉支)，诸比丘！则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！
    则可预期诸比丘之兴盛而非衰亡。’
    一O   ‘诸比丘!我将宣说其他之七不退法，且谛听，善思念，我当说!’
        彼等诸比丘应诺世尊：‘唯然，世尊。’世尊如是曰：
        ‘又，诸比丘!只要诸比丘修无常想、修无我想、修不净想、修邪念危险想、修
    舍离想、修心清净想、修涅槃想，诸比丘!则应预期诸比丘之兴盛而非衰亡。
 80     诸比丘!只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘!
        一六 大般涅槃经                                     二九

        长部经典二                                          三0
    则可预期诸比丘之兴盛而非衰亡。’
    一一  ‘诸比丘!我将宣说其他之六不退法，且谛听，善思念，我当说。’
        彼等诸比丘应诺世尊：‘唯然，世尊，’世尊如是曰：
        ‘又，诸比丘!只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈
    之身业：诸比丘!则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之口
    业，诸比丘!则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之意
    业，诸比丘!则应预期诸比丘之兴盛而非衰亡。
        诸比丘!只要诸比丘得公平分配及与持戒者，同梵行者分享从僧伽所获得之规
    定净物，乃至钵中之所有物等，诸比丘!则应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不论于公开场合或私下间能与同梵行者修习不断、不
    坏、不染、不秽、及导致戒定增长，为自由人1、智者所称赞之戒律，诸比丘!则
    应预期诸比丘之兴盛而非衰亡。
        又，诸比丘!只要诸比丘不论于公开场合或私下间，能与梵行者执持导致涅般
    之圣见，行其可导致完全灭苦之正见，诸比丘!则应预期诸比丘之兴盛而非衰亡。
 81     诸比丘!只要此六不退法存在于诸比丘中，依此六不退法谆谆相教训，则可预
    期诸比丘之兴盛而非衰亡。’
    一二  世尊住王舍城灵鹫山，与诸比丘宣说如是之法要。即：‘有关此是戒、此是定、
    此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果
    报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。’
    一三  尔时，世尊于王舍城随意住已，言尊者阿难曰：‘然，阿难!我等往庵摩罗树
    园。’
        尊者阿难应诺世尊曰：‘唯然，世尊。’于是，世尊与大比丘众俱，往赴庵摩罗
    树园。
    一四  于此，世尊住庵摩罗树园之王宫。世尊住庵摩罗树园之王宫已，向诸比丘宣
    说如是之法要，即：‘有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、
    大果报;修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有
        一六 大般涅槃经                                     三一

        长部经典二                                          三二
    漏、见漏及无明漏等之诸漏解脱。’
    一五  尔时，世尊于庵摩罗树园随意住已，言尊者阿难曰：‘然，阿难！我等往那烂
    陀村。’
        尊者阿难应诺世尊：‘唯然，世尊。’尔时，世尊与大比丘众俱，往赴那烂陀村。
    于此，世尊住那烂陀之波波利庵婆林。
 82 一六  尔时，尊者舍利弗诣世尊之处。诣已，顶礼世尊，坐于一面，坐于一面之尊
    者舍利弗如是白世尊言：
        ‘世尊!我于世尊有如是信心：于过去、未来及现在，于任何之沙门、或婆罗门
    亦无有如世尊之伟大，及更高深之正觉(智慧)。’
        ‘舍利弗!汝所说如师子吼，是伟大而勇敢，舍利弗！实然，汝说出喜不自胜之
    言：‘我于世尊如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有
    如世尊之伟大，及更高深之正觉。’舍利弗!汝过去长久之间，如诸阿罗汉、等正
    觉者。汝是否以汝之心了知彼等之心，如：‘彼世尊是如是戒，彼世尊是如是法、
    如是慧、如是行、如是之解脱耶?’
        ‘不然，世尊。’
        ‘又，舍利弗!未来久长之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼
    等之心，如：‘彼世尊有如是戒，彼世尊成就如是法、如是行、如是如是之解脱耶?’
        ‘不然，世尊。’
        ‘又，舍利弗!今我是阿罗汉、等正觉者。汝是否以汝之心了知我心，知：‘世
    尊是如是戒，世尊是如是法、如是慧、如是行、如是之解脱耶?’
        ‘不然，世尊。’
 83     ‘于是，舍利弗!汝是不能以汝之心，了知过去、未来、现在之诸阿罗汉、等正
    觉者[之心]。然者，舍利弗，今何故，汝所说如师子吼、是伟大而勇敢耶?汝何故
    说出喜不自胜之言：‘我于世尊如是信心，言：于过去、未来及现在，于任何之沙
    门、或婆罗门，亦无有如世尊之伟大，及更高深之正觉(智慧)耶?’
    一七  ‘世尊!我不能了知过去、未来、现在诸阿罗汉、等正觉者[之心]，我唯知
    次第之法。世尊!譬喻国王有城市于边境，城基城壁与城楼，门皆甚坚固，且唯有
    一门；其处有聪明、多智熟练之守门者，拒绝不认识之陌生人，唯容许认识者进入。
        一六 大般涅槃经                                     三三

        长部经典二                                          三四
    当巡回彼城之周围，不见彼城壁相接处，或有裂开之孔隙，可让小猫出入，彼如是
    知任何大生物，欲出入此城市，皆应由此门出入。世尊!我知次第之法亦如是。世
    尊!我知过去之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖
    --贪、嗔、掉悔、睡眠、疑惑，令心善住于四念处，如实修习七菩提分而成就无
    上之等正觉。世尊!我知未来之诸阿罗汉、等正觉者。彼世尊由于舍弃能使慧证悟
    羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊!
    我知现在之阿罗汉、等正觉者世尊，由于舍弃能使智慧证悟羸弱之五盖，令心善住
    于四念处，如实修习七菩提分而成就无上之等正觉。’
 84 一八  于此，世尊住那烂陀波波利庵婆林，为诸比丘宣说种种法要。即：‘如是戒、
    如是定、如是慧。修习戒成就，则定有大利益、大果报;修习定成就，则慧有大利
    益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无漏等诸漏解脱。’
    一九  尔时，世尊随意住那烂陀已。言尊者阿难曰：‘然，阿难!我等往赴巴吒厘村。’
        尊者阿难应诸世尊：‘唯然，世尊。’尔时，世尊与大比丘众俱，往赴巴吒厘村。
    二O  尔时，巴吒厘村之优婆塞等，闻世尊到达巴吒厘村。尔时，巴吒厘村之优婆
    塞等诣世尊之处，诣已，敬礼世尊，却坐一面，坐已。巴吒厘村之优婆塞等白世尊
    言：‘世尊慈愍，恳请世尊到我等村上休息堂。’世尊默然而许可。
    二一  尔时，巴吒厘村之优婆塞，知世尊许可，即从座起，敬礼围绕世尊，而往休
    息堂，至已，于休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，彼等再诣世尊前，
    诣已，敬礼世尊，却立一面。立一面之巴吒厘村优婆塞等，如是白世尊言：
        ‘世尊!休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，世尊!今请世尊之适宜
    时。’
 85 二二  尔时，世尊着下衣，持衣钵，与大比丘众俱，往赴休息堂，至已，洗足进入
    休息堂，靠近中央柱面东而坐。比丘众亦洗足入休息堂，靠近西壁，绕世尊面东而
    坐。巴吒厘村之优婆塞等，洗足入休息堂，靠近东壁，向世尊面西而坐。
    二三  尔时，世尊告巴吒厘村之优婆塞等曰．
        ‘居士等!此是犯戒行恶之无戒者有五失。何等为五耶?
        居士等!先是犯戒行恶之无戒者，因为放逸懒惰而陷于穷困，此是行恶无戒者
    之第一失。
        一六 大般涅槃经                                     三五

        长部经典二                                          三六
        复次，居士等!犯戒行恶之无戒者，恶名远播。此是行恶无戒者之第二失。
        复次，居士等!犯戒行恶之无戒者，无论参加任何社团，如刹帝利、婆罗门、
    居士或沙门，彼皆自觉不安，心意不定。此是行恶无戒者之第三失。
        复次，居士等!犯戒行恶之无戒者，死时恼乱不安。此是行恶无戒者之第四失。
        复次，居士等!犯戒行恶之无戒者，身坏死后生于恶生、恶趣、苦趣、地狱。
    此是行恶无戒者之第五失。居士等!此等实犯戒行恶无戒者之五种失。
 86 二四  居士等!由戒之修行，此是持戒者之五得，何等为五耶?
        居士等！守戒行善之持戒者，因为勤勉精进，获大财富，此是守戒行善持戒者
    之第一得。
        复次，居士等!守戒行善之持戒者，善名远播，此是守戒行善持戒者之第二得。
        复次，居士等!守戒行善之持戒者，无论参加任何社团，如刹帝利、婆罗门、
    居士或沙门，彼皆有自信力而心志安泰。此是守戒行善持戒者之第三得。
        复次，居士等!守戒行善之持戒者，死时不恼乱，此是守戒行善持戒者之第四
    得。
        复次，居士等!守成行善之持戒者，身坏死后，生于善处天界。此是守戒行善
    持戒者之第五得。居士等!此等是守戒，持戒者之五得。’
    二五  尔时，世尊对巴吒厘村之优婆塞等开示法要至于深夜，忠告、鼓励，使彼等
    皆大欢喜并使之离去。谓：‘居士等!已至深夜，应知时宜。’
        巴吒厘村之优婆塞等应诺世尊：‘唯然，世尊。’时，世尊，于巴吒厘村之优婆
    塞等离去后，即入静室。
 87 二六  尔时，摩揭陀大臣须尼陀与禹舍，为防御跋耆人[之侵入]。于巴吒厘村筑城
    塞。其时有众多之天神，于巴吒厘村计划数千之宅地。属于有力天神之宅地；彼等
    则劝引有力之国王大臣往此处建筑住宅。属于中等天神之宅地，彼等则劝引中等之
    国王大臣往其处建筑住居，属于下等天神之宅地，彼等则劝引下等之国王大臣往其
    处建筑住居。
    二七  尔时，世尊以超人清净之天眼，见彼数千之天神于巴吒厘村构划宅地。世尊
    于晨早时分起来，言尊者阿难曰：
        ‘阿难!在巴吒厘村建筑城塞者是谁耶?’
        一六 大般涅槃经                                     三七

        长部经典二                                          三八
        ‘世尊!摩揭陀之大臣须尼陀与禹舍，为防御跋耆人(之侵入)，于巴吒厘村建
    筑城塞。’
    二八  ‘阿难!摩揭陀大臣须尼陀与禹舍为防御跋耆人，于巴吒厘村建筑城塞，彼等
    恰与三十三天神谈约。如是，阿难!我以清净超人之天眼，见有数千之天神，于巴
    吒厘村筑划宅地。属于有力天神之宅地，彼等则劝引有力国王大臣，往其处建筑住
    居。属于中等天神之宅地，彼等则劝引中等国王大臣，往其处建筑住居。属于下等
    天神之宅地，彼等则劝引下等国王大臣，往其处建筑住居。阿难!当圣者常往还及
 88 商贾聚集时，此巴吒厘子城则成为大都市及物货之集散地。然，此巴吒厘子城有三
    种危险。一即由火，二即由水，三即由朋友之不和。’
    二九  尔时，摩揭陀大臣须尼陀及禹舍诣世尊之处，诣已，互与世尊问讯，交谈礼
    仪之语后，却立一面。立于一面之摩揭陀大臣须尼陀及禹舍，如是白世尊言：‘愿尊
    者瞿昙与大比丘众俱，今日赴[我等住家]纳受供餐。’世尊默然承诺。
    三O  尔时，摩揭陀大臣须尼陀及禹舍知世尊之承诺，则各自还家。归家后即备办
    美味之嚼食、啖食已，来白世尊言：
        ‘世尊!食事已备，请知时宜。’
        尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱往赴摩揭陀大臣须尼陀、禹
    舍之住家。至已，坐于所设之座，时，摩揭陀大臣须尼陀、禹舍，对于以佛陀为上
    首及比丘僧，亲手供奉美味之嚼食、啖食以至满足为止。时，摩揭陀须尼陀、禹舍
    见世尊食竟，洗手及钵，取一低座，坐于一面。
    三一  对于坐于一面之摩揭陀大臣须尼陀及禹舍，世尊以此偈赞曰．
              任何之智者
              居住于此地
              其处持净戒
              守护梵行者
              其处有都神
              供养于彼等
              互尊互相敬
              互敬互崇重
        一六 大般涅槃经                                     三九

        长部经典二                                          四O
 89           如是慈待彼
              如母抱己子
              为神所惠顾
              则见常幸福
        时，世尊以偈赞摩揭陀大臣须尼陀及禹舍已，即从座起而行去。
    三二  尔时，摩揭陀大臣须尼陀及禹舍随世尊后而言曰：‘今日世尊从某问出，其门
    则名为‘瞿昙门，’从其渡头渡河，其渡头则名为‘瞿昙渡。’于此，世尊所从出
    门，名为‘瞿昙门。’
    二三  时，世尊走近恒河边。其时，恒河水涨满，如乌可饮之程度。欲渡彼岸者，
    或求舟、或求筏、或结桴。其时，世尊犹如力士之伸屈腕、或屈伸腕间，不见在恒
    河之此岸，与大比丘众，俱立于彼岸。
    三四  时，世尊见求舟、或求筏、或结桴之欲渡河者，世尊遂说(无问自说)偈曰．
               世人结笼筏
               舍深处造桥
               欲渡海湖者
               渡之为智者
        一六 大般涅槃经                                     四一

        长部经典二                                          四二
          第二 诵品
 90 一  尔时，世尊言尊者阿难曰：‘然，阿难!我等往赴拘利村。’
        尊者阿难应诺世尊：‘唯然，世尊。’尔时，世尊与大比丘众俱，往赴拘利村。
    至已，世尊住于拘利村。
    二  时，世尊告诸比丘曰：‘诸比丘!因为未通晓、证悟四圣谛，我与汝等长久以来，
    流转于生死。四者何耶?诸比丘!因为未通晓、证悟苦圣谛，我与汝等长久以来，
    流转于生死。诸比丘!因为未通晓、证悟苦集圣谛，我与汝等长久以来，流转生死。
    诸比丘!……苦灭圣谛……乃至……诸比丘！因为未通晓、证悟达苦灭道圣谛，我
    与汝等长久以来，流转于生死。然，诸比丘！通晓、觉知苦圣谛；通晓、觉知苦集
    圣谛；通晓、觉知苦灭圣谛：通晓、觉知达苦灭道圣谛，则有爱已尽，导有因灭时，
    从此则无后有。
    三  世尊如是语已，善逝复说偈曰．
 91               不如实知四圣谛
                  故生死流转道长
                  见彼圣道绝有因
                  苦根已断无再生
    四  复次，世尊住拘利村，亦对诸比丘如是宣说法要。即：戒如是、定如是、慧如
    是。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；
    修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等之诸漏解脱。
    五  时，世尊于拘利村随意住已，言尊者阿难曰：‘然，阿难!我等往赴那提迦。’
        尊者阿难应诺世尊：‘唯然，世尊。’尔时，世尊与大比丘众俱，往赴那提迦村。
    至已，世尊住于那提迦之繁耆迦精舍。
    六  尔时，尊者阿难诣世尊之处，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿
    难如是白世尊言：
        ‘世尊!有名为遮楼比丘死在那提迦。彼趣生于何处，死后之状态如何?世尊!
    有名为难陀比丘尼死在那提迦。彼尼趣生何处，死后之状态如何?世尊!有名为须
 92 达哆优婆塞死在那提迦。彼趣生何处，死后之状态如何?世尊!有名为善生优婆夷
    死在那提迦。彼女趣生何处，死后状态如何?世尊！有名为卡具陀优婆塞死在那提
        一六 大般涅槃经                                     四三

        长部经典二                                          四四
    迦。彼趣生何处，死后状态如何?世尊！有名为迦陵伽优婆塞死在……乃至……世
    尊!有名为尼迦吒优婆塞死在……乃至……世尊!有名为迦提沙跋优婆塞死在…：
    乃至……世尊!有名为睹达优婆塞死在……乃至……世尊!有名为山睹达优婆塞死
    在……乃至……世尊!有名为婆头楼优婆塞死在……乃至……世尊!有名为苏婆头
    楼死在那提迦。彼趣生何处，死后状态如何?’
    七  ‘阿难!遮楼比丘于此世自身漏尽，了知、实证。到达无漏心解脱、慧解脱而住。
    阿难!难陀比丘尼断五下分结，化生天界，于其处灭后不再还比世。阿难!须达哆
    优婆塞已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次还归此世，即得苦灭。
    阿难!善生优婆夷已断三结，证须陀恒果，不堕恶趣，乃到达正觉。阿难！卡具陀
    优婆塞已断五下分结，化生天界，于其处灭后不再还比世。阿难!迦陵伽优婆塞……
    乃至……阿难!尼迦吒优婆塞……乃至………阿难!迦提沙跋优婆塞……乃至……
    阿难!睹达优婆塞……乃至……阿难!山睹达优婆塞……乃至……阿难!婆头楼优
 93 婆塞……乃至……阿难!苏婆头楼优婆塞已断五下分结，化生天界，于其处灭后不
    再远比世。阿难!死于那提迦五十人以上之优婆塞皆已断五下分结，化生天界，于
    其处灭后不再远比世。阿难!死于那提迦九十人之优婆塞皆已断三结，并渐次灭贪、
    嗔、痴，证斯陀含果，再一次归还比世，即得苦灭。阿难！复有死于那提迦五百人
    之优婆塞皆已断三结，证须陀洹果，不堕恶趣，乃到达正觉。
    八  阿难！人生之死，有何不可思议!然，人之死时，皆来问我，阿难！其令如来
    疲烦。阿难!于此，我将为汝次第宣说法镜2。此具足之圣声闻，即可预期各自之
    未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转
    法3，必到达正觉。’
    九  阿难!然者，此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生
    道、饿鬼道及其他恶趣灭，我证须陀洹果、住不退转法，乃到达正觉。’所述之法
    镜者何耶?阿难!圣声闻对佛陀具足正信，[信彼世尊是：]‘阿罗汉、等正觉者、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对于法具足正
    信：‘世尊所善说之法，是现益、应来见、明了、导至解脱，令智者各自体证。’
 94 对于僧伽具足正信：‘世尊之弟子僧伽，是善正行、正直行、奉法、具足净戒。世
    尊之弟子僧伽，是四双八辈，值得供养、恭敬、礼拜，为世间之无上福田。’圣声
        一六 大般涅槃经                                     四五

        长部经典二                                          四六
    闻是圣者所喜爱，其戒行不缺、不坏、不瑕秽，令人解脱，为圣者所赞叹，不为其
    他所污而于三昧增长。
        阿难!次第于此法镜之法，具足此之圣声闻，即可预期各自之未来：‘于我地
    狱已灭，畜生道、饱鬼道及其他恶趣灭，我证须陀洹果，住不退转，必到达正觉。’
    一O   世尊住那提迦之繁耆迦精舍，亦常为诸比丘宣说法要，即：如是戒、如是定、
    如是慧……乃至……则心完全由欲漏、见漏、无明漏等诸漏解脱。
    一一  尔时，世尊于那提迦随意住已，言尊者阿难曰：‘然，阿难!我等往赴毗舍离。’
        尊者阿难应诺世尊：‘唯然，世尊。’时，世尊与比丘众俱，往赴毗舍离，至已，
    世尊于毗舍离，住庵婆波梨林。
    一二  于彼处，世尊告诸比丘曰：
        ‘诸比丘!比丘应有正念、正知。此是我对汝之教言。
        诸比丘!何为比丘有正念耶?诸比丘!比丘于此，应该对身观察身，自觉精进
 95 ，深虑而住，排除此世间之贪欲、忧悲。对于受……乃至……对于心……乃至……
    对于法观察法，自觉精进，深虑而住，排除此世间之贪欲、忧悲。诸比丘!如是为
    比丘有正念。
    一三  诸比丘!何为比丘有正知耶?诸比丘!何为比丘有正知耶?诸比丘!比丘于
    行进履退有正知，于观前顾后有正知，于伸手屈臂有正知，于着衣持钵有正知，于
    食嚼吞饮有正知，于行大小便有正知，于睡眠、醒寤、行、止、坐、听、言、默有
    正知。诸是为比丘有正知，诸比丘!比丘应有正念、正知。此是我为汝等之教言。’
    一四  尔时，游女庵婆波梨闻：‘佛已至毗舍离，住毗舍离我庵婆林。’时，游女庵
    婆波梨令备多辆美丽之车乘，自乘一美丽之车乘，与其随从，离开毗舍离，往赴庵
    婆林园。车辆至可通行之处，下车而步行诣世尊之处，诣已，敬礼世尊却坐一面，
    世尊宣说法要，教示、训诫游女庵婆波梨，令之愉快欢喜。
        时，游女庵婆波梨对世尊所宣说教示、训诫之法要甚为欢喜，如是白世尊言：
    ‘世尊!恳请世尊慈许明日与大比丘众赴我家受供养食。
        世尊默然而许。游女庵婆波梨知世尊之允许，则起座敬礼、右绕世尊而回去。
 96 一五  住毗舍离之离车人闻：‘世尊实已至毗舍离，住毗舍离之庵婆波梨林。’时，
    彼等离车人，则令备许多辆之美丽车乘，离车人各乘美丽之车乘，离开毗舍离。彼
        一六 大般涅槃经                                     四七

        长部经典二                                          四八
    等离车人或喜浓青者，饰浓青色、着浓青色衣、庄严浓青色饰品；或喜黄者，饰黄
    色、着黄色衣、庄严黄色饰品；喜红色者，饰红色、着红色衣、庄严红色饰品；喜
    白色者，饰白色、着白色衣、庄严白色饰品。
    一六  尔时，游女庵婆波梨与年青离车人之车辆相击撞。时，离车人语游女庵婆波
    梨言：‘庵婆波梨!何故汝与年青离车人之车辆相击撞耶?’
        ‘贵公子等!我因敬请世尊与大比丘众俱，至我家供养食。’
        ‘然，庵婆波梨!与十万金换让供养食，’
        ‘贵公子等!假使以毗舍离之国土4与我，我亦不让此大供养食。’
        时，彼等离车人振手曰：‘呜呼!甚可悲!我等被一庵婆波梨女获胜。呜呼！甚
    可悲!我等被一庵婆波梨女优胜。’
        彼等离车人诣往庵婆波梨林。
    一七  世尊见彼离车人从远而来，见已，告诸比丘曰：‘诸比丘！凡未曾见忉利天
 97 神之比丘，诸比丘!且观看此群离车人。诸比丘!注视眺望此群离车人，因此群离
    车人与忉利天众无异。’
    一八  时，彼等离车人，车辆至可通行之处，而步行诣世尊之处，诣已，敬礼世尊，
    却坐一面。彼等离车人，坐一面已，时，世尊宣说教示、训诫之法要，令彼等喜悦。
        时，彼等离车人对世尊所宣说教示、训诫之法要，至为喜悦而如是白世尊言：
    ‘世尊！恳请世尊与大比丘众俱，慈许明日至我家受供养食。’
        ‘离车人等!我已许受游女庵婆波梨，明日之供养食。’
        于时，离车人振手：‘呜呼!我等被一庵婆波梨女获胜，呜呼!呜呼!甚可悲!
    我等被一庵婆波梨女优胜。’
        时，彼离车人，感激、欢喜世尊之所说，起座，敬礼、右绕世尊而离去。
    一九  时，游女庵婆波梨，其夜于自家园，备办美味之嚼食及啖食，往告世尊：‘世
    尊!供养食已备，请知时宜。’时，世尊着下衣，持衣、钵与大比丘众俱，往赴庵婆
    波梨之家园，至已，坐于所设之座。时，游女庵婆波梨，对于以佛陀为上首及比丘
    众，亲手供奉美味之嚼食、啖食，以至辞食满足为止。
 98     世尊食已，于洗手及钵时，游女庵婆波梨取一低座，坐于一面，坐于一面之游
    女庵婆波梨如是白世尊言：‘世尊!我此园林，奉献以佛陀为上首之比丘僧。’
        一六 大般涅槃经                                     四九

        长部经典二                                          五0
        世尊受纳此园林。时，世尊为游女宣说教示、训诫之法要，令喜悦，起座而去。
    二O   世尊住彼毗舍离之庵婆波梨林时，如是为诸比丘宣说法要。即：如是戒、如
    是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、
    大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
    二一  尔时，世尊于庵婆波梨林随意住已，告尊者阿难曰：‘然，阿难!我等往赴竹
    林村。’
        尊者阿难应诺世尊：‘唯然，世尊。’
        时，世尊与大比丘众俱，往赴竹林村，至已，世尊住于竹林村。
    二二  尔时，世尊告诸比丘曰：‘诸比丘!汝等各自行往毗舍离近处，于朋友、知识
    或知己之处雨安居。我亦当在此竹林村入雨安居。’
 99     诸比丘应诺世尊：‘唯然，世尊。’而往毗舍离之近处，于朋友、知识或知己之
    处入雨安居。世尊亦于竹林村入雨安居。
    二三  世尊于此入雨安居时，忽患激痛之痢病，几乎近于绝命。时，世尊注心正念、
    正知，忍受而无诉苦之言。
        尔时，世尊如是思惟：‘若我不告弟子，不教示诸比丘而入灭者，与我不相应。
    我今依坚强之精进，忍耐此病，以留住彼寿命。’
        尔时，世尊依坚强精进，忍耐此病，以留彼寿命，于是，世尊病愈。
    二四  尔时，世尊之疾完全痊愈，痊愈已则由住室出，坐于荫凉处所设之座。时尊
    者阿难诣近世尊，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难，如是白世尊
    言:
        ‘世尊!我曾见世尊于健泰时，及见世尊如何忍受苦。世尊!当我见世尊之病、
    身体衰弱，我神志昏迷不明法、不辨四方，但唯念：‘世尊若任何遗教比丘众，世
    尊应不入灭。’以聊慰我心。’
100 二五  ‘然者，阿难!诸比丘众向我眺望何耶?阿难!我所说之法，于内于外悉无区
    别。阿难!如来所说之法，于弟子是无隐秘、握拳5不教。阿难!若有如是思惟：
    ‘我引导比丘众’或‘比丘众依怙于我。’然，阿难!对于比丘众应何教言。阿难！
    如来不如是思惟：‘我引导比丘众，’或‘比丘众依恬于我。’然，阿难!如来对
    于比丘众以留何教言?又，阿难!我已老、衰耄矣!我之旅路将尽、年寿将满，年
        一六 大般涅槃经                                     五一

        长部经典二                                          五二
    龄已八十矣。阿难!犹如旧车辆之整修，尚依革纽相助，勉强而行。阿难!如是，
    想如来之身体亦复如是。阿难!当如来停止一切忆念，而入于灭受想三昧时，阿难!
    如来之身体，始为健全安稳。
    二六  因此，阿难!以自作洲6，自作归依，勿归依他人，以法为洲，以法为归依
    而住，勿归依他人!阿难!何故以自作洲，自作归依，不归依他人；以法为洲，法
    为归依而住，勿归依他人耶?
        阿难!于此，比丘当以身观察身，精勤自觉不怠，深思而住，排除此世界之贪
    欲、忧悲，对受……乃至……对心……乃至……对于法观察法，精勤自觉不怠，深
    思而住，排除此世界之贪欲、忧悲。如是，阿难!当自作洲，自作归依，勿归依他
    人；以法为洲，法为归依而住，勿归依他人。
101     阿难!于现在或我灭后，若有人自作洲，自作归依，不归依他人；以法为洲，
    以法为归依，不归依他人者，阿难！彼等于我比丘众中，将在最高境地必定乐于修
    学。’
102       第三 诵品
    一  尔时，世尊于清晨着下衣，持衣、钵，入毗舍离行乞。于毗舍离行乞已，由行
    乞归来，饭食已，告尊者阿难曰：
        ‘阿难!携持敷具，将往遮波罗庙，为昼中之休息。’
        尊者阿难应诺世尊：‘唯然，世尊。’而持敷具，随世尊之后而行。
    二  于是，世尊赴遮波罗庙，至已，坐于敷设之座。尊者阿难，敬礼世尊，却坐一
    面，世尊告一面坐之尊者阿难曰：
        ‘阿难!毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、
    遮波罗庙亦甚喜乐!
103 二  阿难!若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋
    之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极
    顶，如车、如家屋之基础确实可用。阿难!若欲者，如来之寿量可留住一劫或一劫
    以上。’
    四  尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：‘世尊!愿世
        一六 大般涅槃经                                     五三

        长部经典二                                          五四
    尊住寿一劫，善逝住寿一劫，为人天之利益、幸福及慈愍此世间。’因其心为魔所覆
    蔽。
    五  世尊如是……乃至……三度告尊者阿难曰：
        ‘阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、
    遮婆罗庙亦甚喜乐。
        阿难!若有人修习、多修习四神足，修到充分，积聚至顶点，则如车、如家屋
    之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极
    顶，如车、如家屋之基础确实可用。阿难!若欲者，如来之寿量可留住一劫或一劫
    以上。’
104     如是尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：‘世尊!
    愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。’因其心为魔
    所覆蔽。
    六  尔时，世尊告阿难曰：
        ‘阿难!汝去，可思时宜。’
        阿难应诺世尊：‘唯然，世尊。’则从座起，敬礼、右绕世尊，而去于附近树下
    坐。
    七  尔时，恶魔于尊者阿难去后不久，即来世尊之处，至已，立于一面。立于一面
    之恶魔如是言：
        ‘世尊!世尊今应般涅槃，善逝宜般涅槃。世尊!世尊现在应般涅槃之时。又世
    尊曾如是言：‘恶魔!若我比丘声闻弟子众，尚未成为正闻、贤明、善决定、多闻，
    熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、
    分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，恶魔!我将不
    般涅槃。’
105 八  世尊!现在世尊之比丘声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟
    持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分
    别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!世尊今应般涅
    槃，善逝现在宜般涅槃，世尊!现在是世尊应般涅槃之时。
        世尊实曾作如是言：‘若我比丘尼声闻弟子众，尚未成为正闻、贤明、善决定、
        一六 大般涅槃经                                     五五

        长部经典二                                          五六
    多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、
    开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不
    般涅槃。’
        然，世尊！现在世尊之比丘尼声闻弟子众，皆已成为正闻、贤明、善决定、多
    闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开
    启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!今世尊
    应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之时。
        世尊实曾作如是言：‘若我优婆塞声闻弟子众，尚未成为正闻、贤明、善决定、
    多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、
    开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不
    般涅槃。’
        然，世尊!现在世尊之优婆塞声闻弟子众，皆已成为正闻、贤明、善决定、多
    闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开
    启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!今世尊
    应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之时。
        世尊实曾作如是言：‘我优婆夷声闻弟子众，尚未成为正闻、贤明、善决定、
    多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、
    开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不
    般涅槃。’
106     然，世尊!现在世尊之优婆夷声闻弟子众，皆已成为正闻、贤明、善决定、多
    闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开
    启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊!世尊今
    应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之时。
        世尊!世尊实曾作如是言：‘若我之梵行未成就、繁荣、广布、广为人知、偏
    说广传于人间者，恶魔！我应无般涅槃。’
        然，世尊!现在世尊之梵行已成就、繁荣、广布、广为人知、偏说广传于人间
    矣。世尊!世尊今应般涅槃，善逝现在宜般涅槃。世尊!现在世尊应般涅槃之时。’
    九  如是言时，世尊如是言恶魔曰：‘恶魔!汝且安心，如来之般涅槃应已不远。此
        一六 大般涅槃经                                     五七

        长部经典二                                          五八
    后三月，如来将般涅槃。’
    一O  尔时，世尊于遮波罗庙正念正知而舍寿行。而世尊舍寿行时，有大地震，甚
107 令[人]恐怖、身毛竖立及天雷响烈。世尊知是见已，而说此忧陀那曰：
            生之量无量
            牟尼舍有行
            心喜正念住
            如断铠已生
    一一  尔时，尊者阿难如是思惟：‘此是不可思议哉!此是未曾有哉!此是大地震，
    此甚令[人]恐怖、身毛竖立之大地震及天雷响烈。此大地震之出现是何因何缘耶?’
    一二  于是，尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面。坐于一面之尊者阿
    难，如是白世尊言：
        ‘不可思议我!世尊。未曾有哉!世尊。此大地震，世尊!此甚令[人]恐怖、
    身毛竖立之大地震及天雷响裂。此大地震之出现，为何因、何缘耶?’
    一三  ‘阿难!此大地震之出现，有八因、八缘。八者何耶?阿难!此大地止立于水
    上，水止立于风，风止立于空。阿难!空中起吹大风时，风起则水动，水动则地动，
108 此为大地震出现之第一因、缘。
    一四  复次，阿难！有神通、心自在者之沙门或婆罗门；或有大神通大威神力之天
    神，仅修地想而少修水想时，此地则大震动。此为大地震出现之第二因、缘。
    一五  复次，阿难！当菩萨住正念正知，离兜率天，入于母胎时，此地则大震动。
    此为大地震动出现之第三因、缘。
    一六  复次，阿难!当菩萨住正念正知，出母胎时，此地则大震动。此为大地震出
    现之第四因、缘。
    一七  复次，阿难!如来证无上等正觉时，此地则大震动。此为大地震出现之第五
    因、缘。
    一八  复次，阿难!当如来转无上法轮时，此地则大震动。此为大地震出现之第六
    因、缘。
    一九  复次，阿难!当如来住正念正知，舍寿行之时，此地则大震动。此为大地惊
    出现之第七因、缘。
        一六 大般涅槃经                                     五九

        长部经典二                                          六O
109 二O   复次，阿难!当如来完全舍离，于涅槃界入无余涅槃时，此地则大震动。此
    为大地震出现之第八因、缘。
        阿难!此为大地震出现之八因、缘。
    二一  阿难!有八种众。八者何耶?即：刹帝利众、婆罗门众、居士众、沙门众、
    四天王众、忉利天众、魔众、梵天众。
    二二  阿难!我忆念往昔曾参加几百人之刹帝利众，于其处我未就坐、言说、交谈
    以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之
    法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶?是神或
    是人耶?’我宣说教示、训诫，令之欢喜后，我则隐形不见。彼等不知我何时隐形
    不见而自问言：‘彼隐形者是谁耶?是神或是人耶?’
    二三  阿难!我忆念往昔曾参加几百人之婆罗门众……乃至……居士众……乃至
    ……沙门众……乃至……四天众……乃至……忉利天众……乃至……魔众……乃至
    ……梵天众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，
    我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不
110 识我而自问言：‘彼宣说者是谁耶?是神或是人耶?’我宣说教示、训诫令之欢喜
    后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶?是神
    或是人耶?’
        阿难!此为八众。
    二四  阿难!有八胜处。八者何耶?
    二五  阿难!若有人内观色想，以视外界之有限、好、坏之诸相，得如实想，遂有：
    ‘胜知、胜见其等。’此为第一胜处。
    二六  若人，内观色想，以视外界之无限、好、坏之诸相，得如实想。遂有：‘胜知、
    胜见其等。’此为第二胜处。
    二七  若人内观无色想，以视外界之有限、好、坏之诸相，得如实想，遂有：‘胜知、
    胜见其等。’此为第三胜处。
    二八  若人内观无色想，以视外界之无限、好、坏之诸相，得如实想，遂有：‘胜知、
    胜见其等。’此为第四胜处。
    二九  若人内观无色想，以视外界之青色、青相、青映影’’犹如乌摩迦华是青色、
        一六 大般涅槃经                                     六一

        长部经典二                                          六二
    青相、青映影。又犹如波罗奈衣两面光滑，表里精致是青色、青相、青映影。若如
    是内观无色想，以视外界之青色、青相、青映影者，得如实想，遂有：‘胜知、胜见
    其等。’此为第五胜处。
111 三O  若人内观无色想，以视外界诸相是黄色、黄相、黄映影。犹如揭尼迦华是黄
    色、黄相、黄映影。又犹如波罗奈衣两面光滑，表里精致是黄色、黄相、黄映影。
    若如是内观无色想，以视外界诸相是黄色、黄相、黄映影者，得如实想，遂有：‘胜
    知、胜见其等。’此为第六胜处。
    三一  若人内观无色想，以视外界诸相是红色、红相、红映影。犹如般豆时婆迦华
    是红色、红相、红映影。又犹如波罗奈衣两面光滑，表里精致是红色、红相、红映
    影者，得如实想，遂有：‘胜知、胜见其等。’此为第七胜处。
    三二  若人内观无色想，以视外界诸相是白色、白柑、白映影。犹如马沙那斯星(太
    白金星)是白色、白相、白映影。又犹如波罗奈衣两面光滑，表里精致是白色、白
    相、白映影。若如是内观无色想，以视外界诸相是白色、白相、白映影者，得如实
    想，遂有：‘胜知、胜见其等。’此为第八胜处。
        阿难!此为八胜处。
    二三  阿难!有八种解脱。何者为八耶?
        以色观色。此为第一解脱。
112     内观无色想，以见外界之诸色。此为第二解脱。
        一心‘净’思。此为第三解脱。
        凡超越色想，绝灭嗔恚想，不思念种种想，到达‘空无边’，于空无边处而住。
    此为第四解脱。
        凡超越空无边处A到达‘识无边’，于识无边处而住。此为第五解脱。
        凡超越识无边处，到达‘无所有’，于无所有处而住。此为第六解脱。
        凡超越无所有处，到达非想非非想处而住。此为第七解脱。
        凡超越非想非非想处，到达灭受想而住。此为第八解脱。
        阿难!此为八种解脱。
    三四  阿难!往昔我成就无上正觉，住于郁裨罗尼连禅河边之阿输波罗尼拘律树
    下。阿难!其时，恶魔诣我处，至已，立于一面。阿难!立于一面之恶魔如是言我
        一六 大般涅槃经                                     六三

        长部经典二                                          六四
    曰：‘世尊!世尊今应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊应般涅槃之
    时。’
    三五  如是言时，阿难!我如是言恶魔曰：
        ‘若我比丘声闻弟子众，尚未善决定、多闻，熟持修多罗，修习法随法行，既
113 于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能
    以正法降伏，及能宣示妙法时，恶魔!我当不般涅槃。
        我比丘尼声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师
    所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正
    法降伏，及能宣示妙法之时，恶魔!我当不般涅槃。
        我优婆塞声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师
    所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正
    法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
        我优婆夷声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师
    所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正
    法降伏，及能宣示妙法之时，恶魔!我当不般涅槃。
        恶魔!我此梵行尚未成就、繁荣、广布、广为人知、偏说广传于人间时，我当
    不般涅槃。’
    三六  复次，阿难!今日于遮波罗庙，恶魔又诣我处，至已，立于一面。阿难！立
    于一面之恶魔如是言我曰：
        ‘世尊!世尊今应般涅槃，善逝现在宜般涅槃。世尊!现在是世尊般涅槃之时
114 。世尊!世尊曾作如是言：‘汝，恶魔!我之比丘声闻弟子众，尚未决定、多闻，
    熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、
    分别、明辨，对生起非难争论能以正法降伏，及未能宣说妙法之时，我当不般涅槃。’
    然，世尊!现在世尊之比丘声闻弟子众，既善决定、多闻，熟持修多罗，修习法随
    法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非
    难争论能以正法降伏，能宣示妙法矣。世尊!今世尊应般涅槃，善逝现在宜般涅槃。
    世尊!现在是世尊应般涅槃之时。又世尊!世尊曾作如是言：‘恶魔!我之比丘尼
    ……乃至……我之优婆塞……乃至……我之优婆夷……乃至……我于此梵行尚未成
        一六 大般涅槃经                                     六五

        长部经典二                                          六六
    就、繁荣、广布、广为人知、偏说广传于人间时，我当不般涅槃。’
        然，世尊!今世尊之梵行已成就、繁荣、广布、广为人知、偏说广传于人间矣。
    世尊！今世尊应般涅槃，现在善逝宜般涅槃。世尊!现在世尊应般涅槃之时。’
    三七  如是言时，阿难!我如是言恶魔曰：‘恶魔!汝且安心，如来之般涅槃已不
    远。此后三月，如来将般涅槃。’
        是故，阿难!现在于遮波罗庙如来住正知正念而舍寿行。’
115 三八  [世尊]如是语时，尊者阿难白世尊言：
        ‘世尊!愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。’
        [世尊曰：]‘阿难!止止，勿恳请如来。阿难！现在非恳愿如来之时。’
    三九  尊者阿难再度白[世尊]言：
        ‘世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。’
        [世尊再度曰：]‘阿难!止止，勿恳愿如来。阿难!现在非恳愿如来之时。’
        尊者阿难三度白世尊言：
        ‘世尊!愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。’
        ‘阿难!汝信如来之菩提耶?’
        ‘唯然，世尊。’
        ‘然者，阿难!汝今何故三度搅烦如来耶?’
    四O ‘世尊！我亲从世尊面前闻，亲从世尊面前受：‘阿难!若有人修习，多修习
    四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得寿量
    留住一劫或一劫以上。今如来成就四神足……乃至……得寿量留住一劫或一劫以
    上。’
        ‘阿难!汝有信仰耶?’
        ‘唯然，世尊。’
        ‘然者，阿难!此是汝之恶作、汝之罪过。如来如是对汝明细显示时，皆未能洞
    察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，
    慈愍世间及为人天之利益、幸福。’
        阿难!汝对如来如是恳请至两次，如来亦不允许，至第三次或将容纳。是故，
    阿难!此是汝之恶作，汝之罪过。
        一六 大般涅槃经                                     六七

        长部经典二                                          六八
116 四一  以前我住王舍城灵鹫山之时，阿难!于其处我亦曾向汝说：‘阿难!王舍城
    与灵鹫山是甚可喜乐之处。阿难!若有人修习、多修习四神足，修到充分，积聚至
    极顶，则如车、如家屋之基础确实可用，阿难!如来若欲省得寿量留住一劫或一劫
    以上。’如是，阿难!如来向汝如是明细显示之时，汝未能洞察了解，不对如来恳
    请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天
    之利益、幸福。’阿难!汝若对如来恳请至两次，如来亦不允许，至第三次或将容
    纳。是故，阿难!此是汝之恶作、汝之罪过。
    四二  阿难!以前我住王舍城尼拘律树园……乃至住王舍城盗贼谷……乃至……住
    王舍城毗婆罗山侧之萨达槃尼窟……乃至……住王舍城仙人山麓迦罗尸罗窟……乃
    至……住王舍城之寒林萨婆桑提迦岩…乃至……住王舍城之榻补园……乃至……
    住王舍城迦兰陀竹林……乃至……住王舍城耆婆庵罗园……乃至……住王舍城之玛
    达屈支鹿苑。
117 四三  阿难!于以上之处，我曾对汝言：‘阿难！王舍城之灵鹫山、瞿昙尼拘律树、
    盗贼谷、毗婆罗山侧之萨达槃尼窟、仙人山麓迦罗尸罗窟、寒林萨婆桑提迦岩、榻
    补园、迦兰陀竹林、耆婆庵罗园、玛达屈支鹿苑是可喜乐之处。
    四四  阿难!若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家
    屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，
    已修充分，积聚至极顶，如车、如家屋之基础确实可用，阿难!如来若欲者得住寿
    一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对
    如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及
    为人天之利益、幸福。’阿难!汝若对如来恳请至两次，如来亦不允许，至第三次
    或将容纳。是故，阿难!此是汝之恶作、汝之罪过。
    四五  阿难!我住毗舍离忧园庙时，阿难!于其处我亦曾向汝言：‘阿难!毗舍离
    忧园庙是甚可喜乐之处。阿难!若有人修习、多修习四神足，修至充分，积聚至极
    顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修
    习、多修习四神足，已修充分，积聚至极点，如车、如家屋之基础确实可用。阿难!
    如来若欲者得住寿一劫或一劫以上。’如是，阿难!如来向汝明细显示之时，汝未
    能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸
        一六 大般涅槃经                                     六九

        长部经典二                                          七O
    福，慈愍此世间及为人天之利益、幸福。’阿难!汝若对如来恳请至两次，如来亦
    不允许，至第三次或将容纳。是故，阿难!此是汝之恶作、汝之罪过。
118 四六  阿难!我住毗舍离瞿昙庙时……乃至……住毗舍离萨丹婆庙……乃至……住
    毗舍离婆浮弗陀庙……乃至……住毗舍离沙兰达达庙……乃至……
    四七  阿难!我住于遮波罗庙曾对汝言：‘阿难!毗舍离、忧园庙、瞿昙庙、萨丹
    婆庙、婆浮弗陀庙、沙兰达达庙、遮波罗庙等处甚可喜乐。阿难!若有人修习、多
    修习四神足，修至充分，积聚至极顶，如车、如家屋之基础确实可用，若欲者得住
    寿一劫或一劫以上。今如来修习、多修习四神足，已至充分、积聚至极顶，如车、
    如家屋之基础确实可用。阿难!如来若欲者，得住寿一劫或一劫以上。’如是，阿
    难!阿难!我曾对汝明细显示时，汝未能洞察了解，不对如来恳请：‘世尊住寿一
    劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’
    阿难!汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难!
    此是汝之恶作、汝之罪过。
    四八  然，阿难！我岂不如是告汝耶?凡爱好、[生、死]别、变异是如此，阿难!
    任何一法皆不可得，彼生、存在、造作者皆是破坏之法，而不破坏者实无是处。然
119 者，阿难!如来已弃、舍离、提舍寿命之因行，如来确实决定告述此言：‘不久如
    来将般涅槃，从此三月后，如来将般涅槃。’关于如来之寿命，而取消此言者实无
    是处。
        然，阿难！我等往赴大林之重阁讲堂。’
        尊者阿难应诺世尊：‘唯然，世尊。’
    四九  尔时，世尊与尊者往赴大林重阁讲堂。至已，告尊者阿难曰：
        ‘阿难!汝往告凡住毗舍离附近之诸比丘皆集于讲堂。’
        尊者阿难应诺世尊：‘唯然，世尊。’则往集凡住毗舍离附近之诸比丘于讲堂。
    诣世尊处，诣已，敬礼世尊，立于一面。立于一面之尊者阿难如是白世尊言：
        ‘世尊!比丘众已齐集讲堂。世尊!惟请时宜。’   。
    五O  尔时，世尊往赴讲堂。至已，坐于所设之座。生已，世尊告诸比丘曰：
        ‘然者，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布，
    令此梵行A长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸
        一六 大般涅槃经                                     七一

        长部经典二                                          七二
120 福。然，诸比丘!我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布、
    令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸
    福者何耶?此即：四念处、四精进、四神足、五根、五力、七菩提分、八圣道分。
    诸比丘!此是我所知及为汝等宣说之法。汝等应善理解、实践、修习、宣布。令此
    梵行，长续久住，即为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’
    五一  尔时，世尊告诸比丘曰：‘诸比丘！我告汝等，诸行是因缘和合法，皆归老朽
    坏灭，当精进不放逸。不久如来当般涅槃，三个月后，如来则般涅槃。’
        世尊言此，善逝言此已，师更曰：
              我命已成熟
              我寿已减少
              舍汝等我往
              独归我自己
              诸比丘精勤
              善思持净戒
121           正志心等持
              已善守护心
              精勤住法戒
              舍离生流转
              以致苦终极
        一六 大般涅槃经                                     七三

        长部经典二                                          七四
          第四 诵品
122 一  尔时，世尊，清晨着下衣，持衣、钵，往毗舍离行乞。毗舍离行乞食已，由行
    乞归来，以如象视，回顾毗舍离，言尊者阿难曰：
        ‘阿难!此为如来最后之顾视毗舍离。阿难！我等往赴犍荼村。’
        尊者阿难应诺世尊：‘唯然，世尊。’时，世尊与大比丘众俱，往赴犍荼村。尔
    时，世尊住犍荼村。
    二  尔时，世尊告诸比丘曰：‘诸比丘!因不觉知、不通达四种法，我与汝等如是长
    久于流转轮回。四者何耶?诸比丘!因不知觉、不通达圣戒，我与汝等如是长久于
    流转轮回。诸比丘!因不觉知、不通达圣定，我与汝等如是长久于流转轮回。诸比
    丘!因不觉知、不通达圣慧，我与汝等如是长久流转轮回。诸比丘!因不觉知、不
123 通达圣解脱，我与汝等如是长久流转轮回。诸比丘!若有觉知、通达圣戒、圣定、
    圣慧、圣解脱等四法，则断尽有欲，灭尽导有之渴爱而永不再生。’
    三  世尊言此，善逝言此已，师更如是曰：
              戒定慧无上解脱
              瞿昙证此最胜法
              佛为比丘宣说法
              灭苦导师般涅槃
    四  尔时，世尊住彼犍荼村，为诸比丘宣说种种法要。即如是戒，如是定，如是慧。
    修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报;修慧成就，
    则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
    五  尔时，世尊随意住犍荼村已，告尊者阿难曰：
        ‘阿难!我等往赴跋提村……乃至……庵罗村……乃至……阎浮村……乃至
    ……负弥城。’
    六  尊者阿难应诺世尊：‘唯然，世尊。’尔时，世尊与大比丘众俱，往赴负弥城。
    七  尔时，世尊住负弥城之阿难庙。于此处世尊告诸比丘曰：
        ‘诸比丘!我将宣说四大教法。谛听，善思念，我当说。’
124     诸比丘应诺世尊：‘唯然，世尊。’世尊如是曰：
    八  诸比丘!若有比丘作如是说：‘此是法．此是律、此是导师之教义，我亲从世
        一六 大般涅槃经                                     七五

        长部经典二                                          七六
    尊面前听、受。’诸比丘!对此比丘之所说，不应赞叹，亦不应排拒。不赞叹、不
    排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照而不合经、
    律时，则其结论应为：‘此确实非世尊之教言，而是此比丘之误解。’如是，诸比
    丘!汝等应拒绝之。若与经、律相比较、相对照而彼与经、律相符合一致者，则其
    结论应为：‘此确实如来之教言，此比丘是善理解。’诸比丘!应受持此为第一大
    教法。
    九  复次，诸比丘!若有比丘如是言：‘于某处有僧伽长老及多闻和合僧团之耆旧
    高德。此是法、此是律、此是师之教言，我亲从僧伽长老面前听、受。’诸比丘!
    汝对彼比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相
    比较、相对经、律。若此等相比较、相对照经、律而不合经、律时，则其结论应为：
    ‘此确实非世尊之教言，是彼僧伽长老之误解。’如是，诸比丘!汝等应拒绝之。
    若此等比较、照对经、律。与经、律相合一致者，则其结论应为：‘此确实世尊之
125 教言，是彼僧伽长老之正解。’诸比丘!应受持此为第二大教法。
    一O   复次，诸比丘!若有比丘作如是言：‘于某处有多闻、知阿含、持法、持律、
    持摩夷之众多长老比丘等居住。此是法、此是律、此是导师之教言，我亲从其长老
    比丘等前听、受。’诸比丘!汝对彼等长老比丘等之所说，不应赞叹、不应排拒而
    善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、
    律者，则其结论为：‘此确实非彼世尊之教言，是彼长老等之误解。’如是，诸比
    丘!汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结
    论为：‘此确实彼世尊之教言，彼长老等之正解。’诸比丘!应受持此为第三大教
    法。
    一一  复次，诸比丘!若有比丘作如是言：‘于某处有多闻通达阿含、持法、持律、
    持摩夷之一长老比丘居住。此是法、此是律、此是导师之所说，我亲从彼长老面前
    听、受。’诸比丘!汝对彼比丘之所说，不应赞叹、不应排拒而善理解其辞句，相
    比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论
126 为：‘此确实非彼世尊之教言，是彼长老之误解。’如是，诸比丘!汝等应拒绝之。
    若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实世尊
    之教言，彼长老之正解。’诸比丘!应受此第四大教法。
        一六 大般涅槃经                                     七七

        长部经典二                                          七八
        诸比丘!当受持此为四大教法。’
    一二  尔时，世尊住负弥城阿难庙，为诸比丘宣说种种法语。即：如是戒、如是定、
    如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；
    修慧成就，心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
    一三  尔时，世尊于负弥城随意住已而告阿难曰：
        ‘然，阿难！我等往赴波婆城。’
        尊者阿难应诺世尊：‘唯然，世尊。’
        尔时，世尊与大比丘众俱，往赴波婆城，至已，世尊住波婆城铁匠子准陀之庵
    罗林。
    一四  铁匠子准陀闻：‘世尊确实到达波婆城，住我庵罗林。’时，铁匠子准陀谓世
    尊之处。诣已，敬礼世尊，却坐一面。世尊向坐于一面之铁匠子准陀宣说教诫、教
    示之法要，令之欢喜，如是白世尊言：
        ‘世尊!世尊明日清晨与大比丘众俱，受纳我家之供养食。’世尊默然允许。
    一五  于此，铁匠子准陀，受世尊法语之训戒、教诫、踊跃、欢善而白尊言：
        ‘世尊!明日与大比丘众俱，允许受纳我家之供养食。’世尊默然允许。
127 一六  时，铁匠子准陀知世尊已允许，起座敬礼世尊，右绕而去。
    一七  时，铁匠子准陀，于夜间备调美味之嚼食、啖食及甚多菌茸7，往告世尊：
    ‘世尊!食事已备，请知时宜。’
    一八  尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱，往铁匠子准陀之住居。
    至已，坐于所设之座席，坐已，世尊告铁匠子曰：
        ‘汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食，供奉与诸比丘！’
        铁匠子准陀应诺世尊：‘唯然，世尊。’则从所备办之栴檀树菌茸，供奉世尊，
    其他之嚼食、啖食供奉诸比丘。
    一九  尔时世尊言铁匠子准陀曰．
        ‘准陀所剩余之菌茸，应埋藏于洞穴。准陀!我于天界、魔界、梵天界，或沙门、
    婆罗门及天、人之间。除如来之外，不见有人食此茸物能消化者。’
        铁匠子准陀应诺世尊：‘唯然，世尊。’则从剩余之栴檀树菌茸，埋藏洞穴。诸
    世尊处，诣已，敬礼世尊，却坐一面。铁匠子准陀坐于一面时，世尊以法语教示、
        一六 大般涅槃经                                     七九

        长部经典二                                          八0
    教诫，令之欢喜，则从座起而离去。
128 二O   尔时，世尊食铁匠子准陀之供食时，患重症之[痢]疾，痢血痛极，几近于
    死。其时，世尊摄正念、正智，忍耐而令苦痛消除。
        尔时，世尊言阿难曰：‘然，阿难!我等往赴拘夷那竭。’
        尊者阿难应诺世尊：‘唯然，世尊。’
              我闻于如是
              食准陀供食
              贤者患重疾
              激痛几濒死
              因进旃檀茸
              尊师起重症
              世尊痢泻后
              我往拘那竭
    二一  尔时，世尊离道路，往一树下，至已，言阿难曰：
        ‘然，阿难!汝从我上衣叠为四重，我极为疲倦，我宜稍息。’
        尊者阿难应诺世尊：‘唯然，世尊。’则从[世尊之]上衣叠为四重。
    二二  世尊坐于所敷之座，坐已。世尊告尊者阿难曰：‘然，阿难!我甚渴，阿难!
    我想饮水，汝去取水与我!’
        如是言时，尊者阿难如是白世尊曰：
129     ‘世尊!今有五百车乘渡河，水被车轮所搅，流水既成混浊。世尊！彼脚俱多河
    离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。’
    二三  世尊再度告阿难曰：‘阿难!我甚渴，阿难！我想饮水，汝去取与我！’
        尊者阿难再度如是白世尊曰：
        ‘世尊!今有五百车乘渡河，水被车轮所搅，流水既混浊。世尊!彼脚俱多河离
    此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，方可凉冷四肢。’
    二四  世尊三度告尊者阿难曰：‘阿难!我甚渴，阿难!我想饮水，汝去取水与我。’
        尊者阿难应诺世尊：‘唯然，世尊。’则持钵往彼河，彼河水少被车轮所搅，水
    流混浊。尊者阿难去时，水流澄清不混浊。
        一六 大般涅槃经                                     八一

        长部经典二                                          八二
    二五  时，尊者阿难如是思惟：‘实然!如来之大威神力，真不可思议!真是稀有。
    此河水少，实为车轮所搅，水流混浊，我去时，水流转为澄清不混浊。’则取于钵，
    诣世尊处。诣已，如是白世尊曰：
        ‘世尊!实是如来大威神力!世尊!实不可思议，实是稀有哉。世尊!今彼河水
    少，被车乘所搅，水流混浊，我去时，水流转为澄清不混浊。世尊请饮水，善逝请
    饮水。’
        尔时，世尊则饮水。
130 二六  其时，阿罗罗迦罗摩之弟子福贵，由拘夷那竭来至波婆之大道上。
        未罗子福贵见世尊坐于一树下，见已，则诣世尊之处，诣已，敬礼世尊，却坐
    一面。坐于一面之末罗子福贵如是白世尊曰：
        ‘世尊!彼诸出家者如是平静心境而住，实不可思议，世尊!实是稀有。
    二七  世尊!往昔，阿罗罗迦罗摩行于大道，离开道路不远，于一树下，为日昼之
    坐息。世尊!其时，通五百车乘通过阿罗罗迦罗之附近。世尊!其时有一人随商队
    车乘之后而行，来阿罗罗迦罗摩处，至已，如是言阿罗罗迦罗摩曰．
        ‘尊者!汝曾见五百车乘之驶过耶?’
        ‘友!我未曾见。’
        ‘然，尊者!汝曾闻其声音耶?’
        ‘友!我未曾闻其声音。’
        ‘然，尊者!汝是在睡眠耶?’
        ‘友!我未曾在睡眠。’
        ‘然，尊者!汝有无知觉。’
        ‘友!我有知觉。’
        ‘然者，尊者，汝既清醒有知觉，五百车乘逼近驶过，不见又不闻其声音。尊
    者!灰尘实蔽覆汝之上衣耶?’
        ‘友!唯然。’
        世尊!尔时彼人如是思惟：‘彼诸出家者如是平静心境而住，于其处清醒有知
131 觉，五百车乘逼近驶过，不见又不闻其声音，甚至灰尘覆蔽其身上，实不可思议，
    实稀有哉!’彼述对阿罗罗迦罗摩之甚深信仰而去。’
        一六 大般涅槃经                                     八三

        长部经典二                                          八四
    二八  ‘福贵!汝如何思惟耶?清醒有知觉，五百车乘逼近驶过，不见又不闻其声音
    困难；或是清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不
    闻其声音困难耶?
    二九  ‘世尊!若以五百车乘、六百车乘、七百车乘、八百车乘、九百车乘、一千车
    乘、一万车乘比较：是有清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂
    时，不见又不闻其声音实更困难。’
    三O  ‘福贵！尔时，我住阿头菩沙迦罗家。其时天降豪雨，天雷鸣吼，电光闪闪，
    雷电震裂，菩沙迦罗之二农夫兄弟及四头牛，皆受[雷]所击杀。福贵!其时，由
    阿头出来大群众，至近被杀之二农夫兄弟及四头牛之处。
    三一  福贵!其时，我由菩沙迦罗出，行来菩沙迦罗门外之露地。福贵!其时，彼
    大群众来至我居住之处，至已，敬礼我，却立一面，我问立于一面之彼等曰：
    三二  ‘友!何故，集来大群众耶?’
132     ‘世尊!今天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，击杀二农夫兄弟及四
    头牛，故集来大群众。然，世尊居住于何处耶?’
        ‘友!我居住此处。’
        ‘然者，皆不见甚么耶?’
        ‘友!不见。’
        ‘然者，世尊曾闻何声音耶?’
        ‘友!我不闻何声音。’
        ‘然者，世尊在睡眠耶?’
        ‘友!我不在睡眠。’
        ‘然者，世尊清醒有知觉耶?’
        ‘友!唯然。’
        ‘然者，世尊清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不
    见亦不闻其声音耶?
        ‘友!唯然。’
    二三  福贵!尔时，彼等如是思惟：‘出家者如是平静心境而住，于其处清醒有知
    觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音，实不可思
        一六 大般涅槃经                                     八五

        长部经典二                                          八六
    议，实稀有哉。’彼深信我所述，敬礼、右绕我而去。’
    三四  如是言已，末罗子福贵如是白世尊言：
        ‘世尊!我对阿罗罗迦罗摩之信仰，如大风吹飞，如奔流之逝去。世尊之言最佳
    最殊胜。世尊!犹如扶起倒者，揭露被覆者，于迷者示之以道，如暗中揭来油灯，
133 使其眼者得见诸色。世尊如是种种次第宣示诸法。世尊!我归依世尊，归依法及僧
    伽。世尊!请摄受我，自今日起，以至命终，归依为优婆塞。’
    三五  于是福贵语其随从者曰：
        ‘汝为我持来一对柔绢金色衣。’
        彼随从者应诺末罗子福贵：‘唯然，尊者。’则持来两件柔绢金色衣。
        于此，未罗子福贵，则将此两件柔绢金色衣，奉供与世尊曰：‘世尊!请世尊
    慈愍我，世尊!纯爱此两件柔绢金色衣。’
        ‘福贵!然者，我着一件，一件与阿难。’
        ‘末罗子福贵应诺世尊：‘唯然，世尊。’彼则为世尊披上一件，一件亦给阿难披
    上。
    三六  于此世尊以法语，教示、教诫末罗子福贵，令之欣悦欢喜。末罗子福贵欣悦
    欢喜世尊所教示、教诫之法语，起座，敬礼世尊，右绕而去。
    三七  尔时，尊者阿难，于末罗子福贵离去不久，则从两件柔绢金色衣，披上世尊
    身，当世尊披上时，见来其衣甚失光辉。
        时，尊者阿难，如是白世尊言：
        ‘世尊!如来之肤色，是如此清丽。世尊！我从两件柔绢金色衣，披上世尊身，
134 当世尊披上时，见来其衣甚失光辉。’
        ‘阿难!实然。阿难!如来之肤色，于二时极为清丽。二者何耶?阿难!即如来
    成无上等正觉之夜，及入无余涅槃界之夜。于此二时，如来之肤色，极为清丽。
    三八  阿难!今夜最后更，于拘夷那竭末罗族之恕跋单林沙罗双树间，如来将般涅
    槃。然，阿难!我等往赴脚俱多河。’
        尊者阿难应诺世尊：‘唯然，世尊。’
              两件绢金衣
              福贵所持来
        一六 大般涅槃经                                     八七

        长部经典二                                          八八
              衣披于尊师
              金色则不辉
    三九  尔时，世尊与大比丘众俱，往赴脚俱多河。至已，入脚俱多河沐浴，饮水已，
    往赴庵罗林。至已，[世尊告]尊者准陀曰：
        ‘准陀!汝从我上衣叠为四重而敷之。准陀！我甚疲倦，我欲卧下。’
        尊者准陀应诺世尊：‘唯然，世尊。’则从[世尊之]上衣叠为四重而敷之。
135 四0 尔时，世尊偃右胁而为师子卧，足与拼叠。正念正知，摄心入于静虑，其时，
    尊者准陀坐于世尊之前。
    四一      水清丽快澄静
              佛赴脚俱多河
              彼入河甚疲倦
              世间无比如来
              沐浴及饮水已
              比丘众随其后
              大师赴庵罗林
              世尊宣说大法
              告准陀比丘曰
              衣叠四重敷之
              准陀为所敦促
              衣叠四重敷地
              尊师至为疲倦
              足拼叠师子卧
              此准陀坐佛前
    四二  尔时，世尊告阿难曰：
        ‘阿难!若有人对铁匠子准陀引起悔憾：‘如来食汝最后之供养食，遂于般涅
    槃。准陀!汝是不吉不利，汝无功德’者。阿难!汝对铁匠子准陀之悔憾，应如是
    排除：‘友!准陀!我亲如来面前听、受：汝供养如来最后之食，遂于般涅槃，友!
    汝有大吉大利，汝有功德。此二供养同有异熟果等果报，比其他之供养食，更殊胜、
        一六 大般涅槃经                                     八九

        长部经典二                                          九O
    大利益、大果报。二者何耶?食彼供养食后，如来成无上等正觉，又食此供养食，
136 如来入于无余涅槃界。此二供养食，同有异熟果等果报；比其他之供养食，更殊胜、
    大利益、大果报。铁匠子尊者准陀，积下善业、导致长寿；铁匠子尊者准陀，积下
    善业，导致生为良好种族;铁匠子尊者准陀，积下善业，导致安乐；铁匠子尊者准
    陀，积下善业，导致善名声；铁匠子尊者准陀，积下善业，导致生天界；铁匠子尊
    者准陀，积下善业，导致得君王位。’
        阿难!对铁匠子准陀之悔憾应如是排除之。’
    四三  尔时，世尊忆念此事，而说偈曰：
              布施增功德
              制心不积恨
              善人舍诸恶
              灭尽贪嗔痴
              彼定证涅槃
          第五 诵品
137 一  尔时，世尊告尊者阿难曰：
        ‘然，阿难!我等往赴希连禅河之彼岸，拘夷那竭末罗族恕跋单之沙罗林。’
        尊者阿难应诺世尊：‘唯然，世尊。’尔时，世尊与大比丘众俱，往赴希连禅河
    之彼岸，拘夷那竭末罗族恕跋单之沙罗林。至已，[世尊言]尊者阿难曰：
        ‘阿难!汝为我敷床座于沙罗双树间，其头向北。阿难!我甚疲倦，我欲偃卧。’
        尊者阿难应诺世尊：‘唯然，世尊。’则遂于沙罗双树间敷设床座，其头向北。
    尔时，世尊足与拼叠，右胁而作师子偃卧，正念正知而住。
    二  尔时，沙罗双树忽开非时花，花朵满开，其花为供养如来，纷散、缤落于如来
    身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚
138 空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，
    鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
    三  尔时，世尊，告尊者阿难曰：
        ‘阿难!沙罗双树忽开非时花，其花满开，而为供养如来，纷散、缤落于如来身
        一六 大般涅槃经                                     九一

        长部经典二                                          九二
    上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空
    降下栴坛香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣
    奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
        阿难!如此对如来并非适宜之尊敬供养。阿难!若比丘、比丘尼、优婆塞、优
    婆夷，凡大小之行，皆以法随法而住，持身正直，随戒、法而行者，则是对如来最
    上之尊敬供养。然者，阿难!‘法随法而住，应持身正直，随戒、法而行。’如是，
    阿难!应当学。’
    四  尔时，尊者优波摩那，立于世尊前，以扇煽世尊。世尊令尊者优波摩那曰：‘比
    丘!去，勿立我前。’
139     时，尊者阿难如是思惟：‘此尊者优婆摩那长久以来，亲奉持、常近侍世尊，然，
    今世尊将涅槃，不悦尊者优波摩那：‘比丘!去，勿立我前，’是何因何缘，世尊
    不悦优波摩那而[言：]‘比丘!去，勿立我前’耶?’
    五  尔时，尊者阿难如是白世尊曰：
        ‘世尊!尊者优波摩那，长久以来，亲奉持、常近侍世尊。然，今世尊将涅槃而
    不悦尊者优波摩那：‘比丘!去，勿立我前。’何因何缘，世尊不悦尊者优波摩那[而
    言：]‘比丘!去，勿立我前’耶?’
        ‘阿难!十方世界众多诸天云集来瞻仰如来。阿难!拘夷那竭末罗族之恕跋单沙
    罗林之周园十二由旬间，无容一免毛端，皆为大威神力之诸天占据。阿难!此诸天
    埋怨：‘我等从遥远来瞻望如来，阿罗汉、等正觉者、如来之出现于世是甚稀有。
    于今日之夜最后更，如来将般涅槃。然，此位有力之比丘，遮蔽立于世尊之前，我
    等于最后更涅槃之时，不得瞻仰如来。’阿难!诸天如是埋怨。’
    六  ‘然，世尊!世尊认为彼等是如何状态之诸天耶?’
        ‘阿难!于虚空界之诸天，有地上之俗念者，即散发而哭，或伸臂而哭，或如破
140 碎岩石展转于地上而哭，言：‘世尊之般涅槃何其速!善逝之般涅槃何其速！世间
    之眼目隐蔽何其速!’
        ‘阿难!于地上之诸天，有俗念者，亦散发而哭，或伸臂而哭，或如破碎岩石
    展转于地上而哭，言：‘如来之般涅槃何其速!善逝之般涅槃何其速！世间之眼目
    隐蔽何其速!’彼离欲爱尽之诸天，即正念正知，自摄忍受，言：‘诸行无常，不
        一六 大般涅槃经                                     九三

        长部经典二                                          九四
    如是者，如何可得!’
    七  ‘世尊!过去于诸地方住雨安居后，诸比丘皆来瞻见如来，我等得招待、见心积
    修行诸长老，使晤见敬候世尊。然，世尊般涅槃后，我等不能招待、见心积修行诸
    长老，使晤见敬候世尊。’
    八  ‘阿难!此有四处，乃具有信仰心之善男子，瞻礼尊敬之处。四者何耶?
        阿难!具有信仰心之善男子于此云：‘如来是在此处出生。’是应瞻礼尊敬之
    处。
        阿难!具有信仰心之善男子于此云 ‘如来是在此处成等正觉。’是应瞻礼尊
    敬之处。
        阿难!具有信仰心之善男子于此云：‘如来是在此处转无上法轮。’是应瞻礼
    尊敬之处。
        阿难!具有信仰心之善男子于此云：‘如来是在此处般涅槃。’是应瞻礼尊敬
    之处。
141     阿难!此等四处是有信仰心之善男子应瞻礼尊敬之处。阿难!具有信仰心之比
    丘、比丘尼、优婆塞、优婆夷应往赴朝礼：‘此是如来出生之处，’‘此是如来成等
    正觉之处，’‘此是如来转无上法轮之处，’‘此是如来般涅槃之处。’
        阿难!具有信仰心之善男子，朝礼恭敬此等圣迹，凡身灭死后，当生于善处天
    界。’
    九  ‘世尊!我等对于妇女，应如何自处?’
        ‘阿难!勿见妇女。’
        ‘世尊!若见了，应如何自处?’
        ‘阿难!勿与交谈。’
        ‘世尊!若对我等攀谈时，应如何自处?’
        ‘阿难!是时当自警戒。’
    一O   ‘世尊!我等对如来之舍利(遗体)应如何处理耶?’
        ‘阿难!汝等对于供养如来之舍利，不必烦虑。然，阿难!当自最善之劳力、善
    修、当自精勤不放逸，精专而住。阿难!对如来怀有信仰心之刹帝利、婆罗门、居
    士之智慧者，彼等当供养如来之舍利。’
        一六 大般涅槃经                                     九五

        长部经典二                                          九六
    一一  ‘然，世尊！应如何处理如来之舍利耶?’
        ‘阿难!如处理转轮王之舍利；应如是处理如来之舍利。’
        ‘然，世尊，对转轮王之舍利是如何处理耶?’
        ‘阿难!彼等以新布包缠转轮王之遗体。新布包已，再用真新之麻布包，真新麻
142 布包已，再用新布包之，如此一重一重包至五百重为止。然后置于有油之金棺，再
    盖外重之金棺，再堆上诸香积，火葬转轮王之遗体，而于大四衢道，建造转轮王塔。
    阿难!如是处理转轮王遗体之法。’
        ‘阿难!如处理转轮王之舍利，亦应如此来处理如来饮之舍利，而于四大衢道，
    建造如来之塔。若有人于彼处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
    一二  阿难!此有四种人，应该值得为之造塔。四者何耶?
        如来、阿罗汉、等正觉者应值得造塔；辟支佛应值得造塔；如来之声闻弟子应
    值得造塔；转轮王应值得造塔。’
        ‘阿难!云何理由如来、阿罗汉、等正觉者值得造塔耶?若人思念：‘此是彼世
    尊、阿罗汉、等正觉者之塔’者，阿难!则可使甚多之大众，内心清净。彼等于其
    处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难!因此理由如来、阿
    罗汉、等正觉者值得造塔。
143     复次，阿难!云何理由辟支佛值得造塔耶?若人思念：‘此是彼辟支佛之塔’
    者，阿难!则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终
    之后，能生于善趣、天界。阿难!因此理由辟支佛值得造塔。
        复次，阿难!云何理由如来之声闻弟子值得造塔耶?若人思念：‘此是彼世尊、
    阿罗汉、等正觉者之声闻弟子塔’者，阿难!则可使甚多大众，内心清净。彼等于
    其处既内心清净，于身坏命终之后，能生善趣、天界。阿难!因此理由，如来之声
    闻弟子值得造塔。
        复次，阿难!云何理由，转轮王值得造塔耶?若人思念：‘此是彼公平好法者
    转轮王之塔’者，阿难!则可使甚多大众，内心清净，彼等于其处既得内心清净，
    于身坏命终之后，能生善趣、天界。阿难!因此理由，转轮王值得造塔。
        阿难!此四种人，是值得为之造塔。’
    一三  于此，尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还学地，未得无学，
        一六 大般涅槃经                                     九七

        长部经典二                                          九八
    而慈愍我之导师，将舍离我而般涅槃。’
        尔时，世尊言诸比丘曰：‘阿难在何处耶?’
        ‘世尊!彼尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还在学地，未得无学，
    慈愍我之导师，将舍离我而般涅槃。’
        尔时，世尊告某比丘曰：‘比丘!汝以我言往告阿难：‘友，阿难!世尊唤汝。’
144     彼比丘应诺世尊：‘唯然，世尊。’[彼比丘]即往阿难之处，至已，如是告尊
    者阿难曰：
        ‘友!世尊唤汝。’
        尊者阿难应诺彼比丘：‘唯然，友!’[尊者阿难]即诣世尊之处，诣已，敬礼
    世尊，却坐一面。
    一四  尔时，世尊如是对坐于一面之尊者阿难曰：
        ‘止止，阿难!勿悲、勿恸哭。阿难!我往昔岂非如是告汝乎!诸法皆如此，凡
    一法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者、可意
    者之别离亦复如是。阿难!长久以来，汝依慈爱、利行、安乐、无二之无量身业；
    爱语、利行、安乐、无二、无量之口业；慈善、利益、安乐、无二、无量之意业近
    侍如来。阿难!汝当善为精勤，可速得漏尽。’
    一五  尔时，世尊告诸比丘曰：
        ‘诸比丘!于过去世有诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如
    对我之阿难。诸比丘!于未来世诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，
    犹如对我之阿难。
        然，诸比丘!阿难是智慧者，如：‘诸比丘、比丘尼、优婆塞、优婆夷、国王、
145 国王之大臣、外道及外道弟子于何时，最适宜观见如来。’
    一六  诸比丘！阿难!有此四不可思议之稀有法。四者何耶?
        诸比丘!若有比丘众往访阿难，彼等谒见已，则甚喜悦;若阿难为之说法，彼
    等对其所说之法，则甚喜悦；诸比丘!若阿难默然不语时，比丘众则不满足。
        诸比丘!若比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，
    彼等谒见已则喜悦；若阿难为之说法，彼对其所说之法，则甚喜悦；诸比丘!若阿
    难默然不语时，优婆夷众则不满足。
        一六 大般涅槃经                                     九九

        长部经典二                                          一00
        诸比丘!转轮王亦有四不可思议之稀有法。四者何耶?
        诸比丘!若刹帝利众……乃至……婆罗门众……乃至……居士众……乃至……
    沙门众往访转轮王，彼等谒见已，则甚喜悦；若转轮王为之说法，彼等对其所说之
    法，则甚喜悦;诸比丘!转轮王默然不语时，沙门众则不满足。
146     如是，诸比丘!阿难有此四不可思议之稀有法。若比丘众……乃至……比丘尼
    众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已，则甚喜悦：
    若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优
    婆夷众则不满足。
        诸比丘！阿难有此四不可思议之稀有法。’
    一七  如是言已，尊者阿难如是白世尊曰：
        ‘世尊!请世尊不在此小都市、如竹籔荒废之城市般涅槃。世尊!至其他之大都
    城，犹如瞻婆城、王舍城、舍卫城、婆只城、侨赏弥城、波罗奈城等，请世尊于此
    中之一城市般涅槃，于其处有甚多刹帝利之大讲堂、婆罗门之大讲堂、居士之大讲
    堂、归依如来之弟子。彼当供养如来之舍利。’
        ‘阿郑!勿作如是言。阿难!勿言此是小都市、如竹籔荒废之城市。
    一八  阿难!往昔有名为大善见王，彼是正直好法之转轮王，具足七宝，征服四边，
    安宁人民。阿难！此拘夷那竭，乃大善见王之名为拘舍婆提王都，其王都东西为十
    二由旬，南北为七由旬。
147     阿难!此拘舍婆提王都，甚为繁荣、富裕、人民甚多、庶民汇集，又有丰裕之
    食物。阿难!犹如诸天之名为阿拉加曼陀王城之繁荣、富裕、人民甚多、庶民汇集、
    又有丰裕之食物。
        阿难!天神甚欢喜此拘舍婆提王都，昼夜充满十种声音，犹如象声、马声、兵
    车声、大鼓声、鼓声、琵琶声、歌谣声、跋声、小铙声、及第十‘食！饮!歌!’
    之声。
    一九  阿难!汝往告拘夷那竭之末罗族等曰：‘瓦世达等！今夜最后更，如来当般
    涅槃。瓦世达等!勿后来而后悔：‘如来于我等村之土地般涅槃，而我等不能得见如
    来于最后更!’
        尊者阿难应诺世尊：‘唯然，世尊。’阿难则整下衣，持钵、衣，以一比丘为伴，
        一六 大般涅槃经                                     一O一

        长部经典二                                          一O二
    而往拘夷那竭。
    二O   尔时，拘夷那竭之末罗族人，有要务集合于会议堂。于是，尊者阿难往赴拘
    夷那竭末罗族之会议堂，至已，告拘夷那竭之末罗族等曰：

   ‘瓦世达等!如来于今夜最后更当般涅槃。瓦世达等[提早]集来！[提早]集
148 来!勿后来而后悔：‘如来于我等村之土地般涅槃，而我等不能得见如来于最后
    更!’
    二一  闻尊者阿难如是言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦
    恼，或有散乱头发而哭、伸臂而泣、自投身地上如破碎之岩石，展转于地面：‘如来
    之般涅槃何其速!善逝之般涅槃何其速耶!世间之眼目隐蔽何其速耶!’
        于是，末罗族等之青年、少女及末罗族之妻子等，忧悲苦恼，而往赴末罗族想
    跋单之沙罗林，阿难之处。
    二二  于此，阿难如是思惟：
        ‘我若使拘夷那竭末罗族等一一敬礼世尊，恐怕全部敬礼世尊末完毕则天明矣。
    我使拘夷那竭之末罗族，每一家分排一团，一团一团地，列见敬礼世尊，而言：‘世
    尊!今末罗族某某及妻子、侍从等，顶礼世尊足。’
        于是，尊者阿难，依此方法，于初更时分，使拘夷那竭末罗族，顶礼世尊完毕。
    二三  尔时，名为须跋之普行者住于拘夷那竭。曾行者须跋闻：‘今夜最后更，沙门
    瞿昙将般涅槃。’
149     于是，普行者须跋，作如是思惟：‘我曾从彼长老、师及弟子普行者处闻言：‘阿
    罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般
    涅槃。而我心生疑法。如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思
    于沙门瞿昙。’
    二四  尔时，普行者须跋，诣末罗族之恕跋单沙罗林阿难之处，诣已，如是言阿难
    曰：
        ‘尊者阿难!我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如
    来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，
    如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难!
    请引我得谒沙门瞿昙。’
        一六 大般涅槃经                                     一O三

        长部经典二                                          一O四
        如是言时，尊者阿难告普行者须跋曰：‘止止!友须跋!勿烦搅如来，世尊甚为
    疲倦。’
        普行者须跋再度……乃至……普行者须跋三度对尊者阿难作如是言：
150     ‘尊者阿难!我曾从彼长老、师及弟子处闻言：‘阿罗汉、等正觉者、如来出现
    于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，
    得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难!请引
    我得谒沙门瞿昙。’
        尊者阿难三度如是言普行者须跋曰：‘止止!友须跋!勿烦搅如来，世尊甚疲
    倦。
    二五  世尊闻普行者须跋与尊者阿难之对谈。于是，世尊告阿难曰：
        ‘止止!阿难!勿阻拦须跋。阿难!且使其谒见如来。须跋所问之事，皆因求知
    之问，非欲烦搅[我]。随我答彼所问，彼当速得理解。’
        尔时，尊者阿难，如是言普行者须跋曰：‘友!须跋!请进，世尊已与许可。’
    二六  尔时，普行者须跋则诣世尊之处。诣已，问讯世尊，互相交换友宜之言后，
    却坐一面。坐于一面之普行者须跋如是白世尊曰：
        ‘瞿昙!彼沙门婆罗门，有僧伽、有弟子，智者而有名声，为弟子之师、一教之
    祖、大众尊敬者，犹如不兰迦叶、末伽梨侨舍利、阿浮陀翅舍金披罗、波浮迦旃、
151 萨若毗那梨弗、尼健子等，依彼等自言，以已智而知耶?皆不知耶?对[诸法]或
    其部分知、部分不知耶?’
        ‘止止!须跋!勿言：彼等以已智而知耶?皆不知耶?对[诸法]或其部分知、
    部分不知耶?须跋!我为汝说法，谛听，善忆念之，我当说。’
        普行者须跋应诺世尊：‘唯然，世尊。’世尊如是曰：
    二七  ‘须跋!于任何法、律中，无八支圣道者，其处则无[第一]之沙门果、无[第
    二]之沙门果、无[无三]之沙门果、亦无[第四]之沙门果。须跋!于任何法、
    律中，有八支圣道者，其处则有[第一]之沙门果、有[第二]之沙门果、有[第
    三]之沙门果、亦有[第四]之沙门果。外道沙门之言论皆是空幻。然，须跋!若
    诸比丘住此正道者，此世间则不空缺阿罗汉。须跋!
              我岁二十九
        一六 大般涅槃经                                     一O五

        长部经典二                                          一O六
              出家求善道
              我出家以来
              已经五一年
              正理正法地
              常作偏游行
              于此境地外
              则无沙门果
152     不但无第二沙门果、第三沙门果，亦无第四沙门果。外道沙门之言论皆是空幻。
    然，须跋，若诸比丘住此正道者，此世间则不空缺阿罗汉。’
    二八  如是言时，普行者须跋白世尊言：
        ‘世尊之说法，甚优妙哉!世尊之说法，其优妙哉!犹如扶起倒者，现露覆蔽者，
    对迷者示之以道，如于黑暗处持来油灯，使其眼者得见诸物。世尊以如是种种次第
    说法。世尊!我今归依世尊、法及比丘僧伽。我愿于世尊之处出家，得受具足戒。’
        ‘须跋!若为其他外道者，愿于我法、律中出家求受具足戒，应四个月别住。四
    个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然亦顾虑其性格之差
    别，由我认许之。’
    二九  ‘世尊!若以前曾为外道者，请求于此法、律中出家受具足戒时，应别住四个
    月，四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然者，我可别
    住四年，四年后，诸比丘承诺，当为修行之比丘而受具足。’
        尔时，世尊言阿难曰：‘然者，阿难!可以令须跋出家。’
        尊者阿难应诺世尊：‘唯然，世尊。’
    三O   尔时，普行者须跋，如是告尊者阿难言：
        ‘友!阿难!汝亲近导师沾润[正道]，汝得大利益，友!阿难！汝得大利益。
153 普行者须跋，于世尊之处出家得受具足戒。受具足戒后不久，尊者须跋，离远独居，
    不放逸，诚心精勤而住，未久，善男子为此由家而出，进入出家之生活，于现世自
    知、证得完满之无上梵行。如：‘生已尽、梵行已立、所作已办、无更来此生。’
              此尊者须跋
              证为阿罗汉
        一六 大般涅槃经                                     一O七

        长部经典二                                          一0八
              彼世尊所化
              最后之弟子

          第六 诵品
154 一  尔时，世尊告阿难曰：
        ‘阿难!若于汝等中，有作如是思惟：‘大师之教言灭，我等无复有大师。’阿
    难!勿作如是见，阿难!依我为汝等所说之法与律，于我灭后，当为汝等之大师。
    二  复次，阿难!诸比丘!今以‘友!’一词互相交换称呼，于我灭后，勿再应用。
    阿难!年长比丘，应呼年少比丘之姓名，或以‘友!’称之。年少比丘，应呼年长
    比丘为‘大德!’或‘具寿!’
    三  阿难!于我灭度后，僧团若欲者，小小学处可以舍。
    四  阿难！于我灭度后，对阐怒[秘藏]比丘，应施行梵坛罚。’
        ‘世尊!梵坛罚者何耶?’
        ‘阿难!随阐怒任意说语，然诸比丘不与之言谈，不劝告、亦不教诫彼。’
    五  尔时，世尊告诸比丘曰：
        ‘诸比丘!若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘!当询问
155 之。勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’
        一六 大般涅槃经                                     一O九

        长部经典二                                          一一O
        如是言已，诸比丘皆默然。世尊再度……乃至……世尊三度告诸比丘曰：
        ‘诸比丘!若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问
    之，勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’
        至三度，诸比丘亦皆默然。
        尔时，世尊告诸比丘曰．
        ‘诸比丘!汝等为尊崇如来，故不发问，诸比丘!应以友人与友人[之心情]请
    问!’
        如是言已，诸比丘亦皆默然。
    六  尔时，尊者阿难，如是白世尊言：
        ‘世尊!诚是不可思议!世尊!实稀有哉!世尊！我深信此比丘僧伽中，无有一
    比丘对佛、法、僧伽有所疑惑。’
        ‘阿难!汝之所言是出自净信。然，阿难!如来亦有如是之智：‘在此比丘僧伽
    中，确实无有一比丘对佛、法、僧伽有所疑惑。阿难!于五百比丘众中，则最后之
    比丘，亦到达预流果、不退转法、决定现证等觉。’
    七  尔时，世尊告诸比丘曰．
156     ‘诸比丘!今，我告汝等：‘诸行皆是坏灭之法，应自精进不放逸。’
        此是如来最后之遗教。
    八  于是，世尊即入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三
    禅起而入第四禅；由第四禅起而入空处定；由空处定起而入识处定；由识处定起而
    入无所有定；由无所有定起而入非非想定；由非非想定起而入灭想定。
        尔时，尊者阿难，如是告尊者阿那律言：
        ‘尊者阿那律!世尊般涅乐矣。’
        ‘友!阿难!世尊非般涅槃。世尊入于灭想定。’
    九  于此，世尊由灭想定起而入非想非非想定；由非想非非想定起而入无所有定：
    由无所有定起而入识处定；由识处定起而入空处定；由空处定起而入第四禅;由第
    四禅起而入第三禅；由第三禅起而入第二禅；由第二禅起而入初禅;由初禅起而入
    第二禅：由第二禅起而入第三禅；由第三禅起而入第四禅;由第四禅起后，世尊直
    入于涅槃。
        一六 大般涅槃经                                     一一一

        长部经典二                                          一一二
    一O   世尊入于涅槃时，大地震动、天鼓响鸣。[世人]恐怖、身毛竖立。
157     世尊入涅槃时，娑婆世界之梵天，说偈曰：
              一切诸有情
              皆舍世诸蕴
              大力正觉者
              如来般涅槃
        世尊入于涅槃时，释提恒因说此偈曰．
              诸行无常
              是生灭法
              生灭灭已
              寂灭为乐
        世尊入于涅槃时，尊者阿那律说此偈曰：
              净灭诸贪欲
              心安救济者
              得证般涅槃
              牟尼寂灭时
              决定心不动
              善忍诸痛苦
              犹如灯火灭
              心解脱亦然
        世尊入涅槃时，尊者阿难说此偈曰：
              其时甚恐怖
              身毛皆竖立
              具一切慈悲
              此等正觉者
              入于涅槃时
158     于世尊般涅槃时，彼未离欲之诸比丘，自投地上，如碎岩石展转而哭：‘世尊般
    涅槃何其速!善逝般涅槃何其速!世间眼目隐蔽何其速!’
        一六 大般涅槃经                                     一一三

        长部经典二                                          一一四
        又，彼已离欲之诸比丘，正念正知而善忍耐：‘诸行是无常，如何有[不灭]耶?’
    一一  于此，尊者阿那律告诸比丘曰：
        ‘止止，友!勿悲伤、勿恸哭。友!世尊往昔岂非如是说乎！凡一切法之生起，
    则具破坏分离之必然性，要其不坏，不分离则无是处，近亲者、可意者之别离亦复
    如是。友!诸天在讥我等。’
        ‘尊者阿那律之思惟，诸天是何种类耶?’
        ‘友，阿难!虚空之诸天有地上之俗念者，则散发而哭，伸臂而哭，自投地上，
    如碎岩石展转而哭：‘世尊般涅槃何其速!善逝般涅槃何其速!世间眼目隐蔽何其
    速!’
        又，离欲之诸天，正念正知而善忍耐：‘诸行是无常，如何有[不灭]耶?’
    一二  尔时尊者阿那律与尊者阿难谈论法语以过夜。于此，尊者阿那律告尊者阿难
    曰：
        ‘去，友阿难!往拘夷那竭告拘夷那竭之末罗族 ‘瓦世达等!世尊已般涅槃，
    想应[诣往]之时宜。’
159     ‘尊者阿难应诺尊者阿那律：‘唯然，尊者。’于晨早着下衣，持钵、衣，一比丘
    随伴而往拘夷那竭。其时，拘夷那竭之末罗族，正为此事会集于讲堂。尔时，尊者
    阿难即往赴拘夷那竭未罗族之讲堂。至已，告拘夷那竭之末罗族曰：
        ‘瓦世达等!世尊已般涅槃，想应[诣往]之时宜。’
        ‘闻尊者阿难言已，末罗族等之青年、少女及未罗族之妻子等，皆忧悲苦恼，或
    有散头发而哭、伸臂而哭、自投身地上，如碎岩石，展转而哭：‘世尊之般涅槃何其
    速!善逝之般涅槃何其速!世间眼目之隐蔽何其速!’
    一三  尔时，拘夷那竭之末罗族告诸侍从曰：‘然者，聚集拘夷那竭中所有之香、花
    鬘及一切乐器。’
        于是，拘夷那竭之末罗族，持所有之香、花鬘、一切乐器及五百重布，诣往未
    罗族想跋单沙罗林，世尊之舍利处。诣已，以舞蹈、歌唱、奏乐、香、鬘，恭敬、
    供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是彼等度过第一日。
        于是，拘夷那竭之未罗族，如是思惟：‘今日太晚非荼毗世尊舍利之时，且明日
    我等举行荼毗世尊之舍利。
        一六 大般涅槃经                                     一一五

        长部经典二                                          一一六
        于是，拘夷那竭之末罗族，以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊
    之舍利，并张搭天幕，奉供曼陀罗花鬘。如是度过第二日、第三日、第四日、第五
    日、第六日。
160 一四  于第七日，拘夷那竭之末罗族，如是思惟：‘我等以舞蹈、歌唱、奏乐、香、
    花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，
    举行世尊舍利之荼毗。’
        尔时，八人之末罗族首长，洗头，着新衣，并思惟：‘我等抬举世尊之舍利。’
    但不能举起。
        于是，拘夷那竭之末罗族，如是言尊者阿那律曰：‘何因何缘，此等八人末罗族
    首长，洗头，着新衣，并思惟：‘我等抬举世尊之舍利。’但不能举起。’
        ‘瓦世达等!因汝等有一意向，但诸天有一异意向。’
    一五 ‘尊者!诸天之意向者何耶?’
        ‘瓦世达等!汝等之意向是：‘我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供
    养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之
    荼毗。’然，瓦世达等，诸天之意向是：‘我等以天之舞蹈、歌唱、奏乐、香、花
    鬘，恭敬、供养世尊之舍利已，向北方，抬至城北，由北门入城市，而抬至城市之
    中央，再由东门进东方名为天冠寺末罗族庙，于其处荼毗世尊之舍利。’
        ‘尊者!听从诸天之意向。’
    一六  尔时，天上撒曼陀罗华，于拘夷那竭之全境，即使于废物堆及垃圾箱亦如是
    堆至过膝。
161     于是，诸天与拘夷那竭末罗族，以人、天之舞蹈、歌唱、奏乐、华鬘、香，恭
    敬、供养世尊之舍利已，抬举世尊之舍利，向北方，抬至城北，由北门至城市中央，
    再由东门进东方名为天冠寺未罗族庙，于其处，安置世尊之舍利。
    一七  于是，拘夷那竭之末罗族，如是言尊者阿难曰：‘尊者阿难!我等当如何处理
    世尊之舍利耶?’
        ‘瓦世达等!如是处理转轮王之遗体，对如来之舍利亦应如此。’
        ‘然，尊者阿难!如何是处理转轮王之遗体耶?’
        ‘瓦世达等!彼等以新布包裹转轮王之遗体，新布包已，再以真新之麻布包之，
        一六 大般涅槃经                                     一一七

        长部经典二                                          一一八
    如是一重一重包至五百重为止，然后置于油之金棺，再盖外重之金棺，便堆上诸
    香积；以火化转轮王之遗体，而于大四衢道，建造转轮王塔。瓦世达等!如是之方
    法，处理转轮王之遗体。
        瓦世达等，如是处理转轮王之遗体，对荼毗如来之舍利亦应如此，于大四衢道，
    建造如来之塔。若人于其处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
    一八  于是，拘夷那竭之末罗族令其众侍从曰：‘聚集未罗族所有之真新麻布。’
        于是，拘夷那竭之末罗族，以新布包世尊之舍利，新布包已，再以真新之麻布
162 包之，如是一重一重包至五百重，然后置于金棺，再盖外重之金棺，便堆上诸香积，
    遂以世尊之舍利安置于其上。
    一九  其时，尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。
    其后尊者摩诃迦叶退出道路，于树下坐。
        其时，有一邪命外道，持曼陀罗华，由拘夷那竭进行至波婆之大道。
        尊者摩诃迦叶遥见邪命外道向彼行来，见彼邪命外道，如是言曰：‘友!知我等
    之导师耶?’
        ‘实然，友，我知。由今之七日前，沙门瞿昙般涅槃矣。以是因缘，我得持来此
    曼陀罗华。’
        其时，未离欲之诸比丘等，或伸臂而哭，自投地上，展转如碎石而哭：‘世尊之
    般涅槃何其速!善逝之般涅槃何其速!世间眼目之隐蔽何其速!’
        又彼已离欲之诸比丘，正念正知，善于忍耐：‘诸行是无常，如何有[不灭]耶?’
    二O   其时，老年出家，名为须跋，坐彼大众中；彼老年出家之须跋，如是言彼诸
    比丘曰：
        ‘止止，友！勿悲、勿恸哭，我等完全从彼大沙门获得解脱。‘汝等可行此，汝
    等不可行此。’来压迫、烦苦我等，从今我等，可为所欲为，其不欲者则不为之。’
        尔时，尊者摩诃迦叶告诸比丘曰：
163     ‘止止!勿悲、勿恸哭。友!世尊往昔岂非如是说乎?!‘凡一切法之生起，则具
    破坏分离之必然性，要其不坏、不分离则无是处，近亲者，可意者之别离亦复如是。’
    二一  尔时，四人末罗族之首长，洗头，着新衣，作如是思惟：‘我等点火于世尊之
    香积。’然而点火，香积不燃。
        一六 大般涅槃经                                     一一九

        长部经典二                                          一二O
        于是，拘夷那竭之末罗族，如是言阿那律曰：
        ‘尊者阿那律!是何因、何缘，四人末罗族首长，洗头，着新衣，如是思惟：‘我
    等点火于世尊之香积。’然而点火，香积不燃耶?’
        ‘瓦世达等!诸天有别意向。’
        ‘然者，尊者!诸天之意向如何耶?’
        ‘瓦世达等，诸天之意向是：‘彼尊者摩诃迦叶，与五百大比丘众俱，由波婆进
    行至拘夷那竭之大道。尊者摩诃迦叶未顶礼世尊之足，点火于世尊之香积是不燃
    着。’
        ‘尊者!听从诸天之意向。’
    二二  尔时，尊者摩诃迦叶诸往拘夷那竭之天冠寺末罗族庙。诣已，偏袒右肩，合
    掌三匝右绕香积，取去足盖，顶礼世尊足。
        又五百比丘众亦偏袒右肩，合掌三匝右绕香积，顶礼世尊足。
164 如是尊者摩诃迦叶与五百比丘众俱，顶礼已毕，世尊之香积不点自燃。
    二三  世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍
    利[遗骨]存在
        正如酥油燃尽，不见煤烟。如是世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓
    既不见煤烟，亦不见灰，唯舍利之存在。而此等五百重新布，唯最外围及最内二重
    皆尽燃化。
        世尊之遗身火化已，由虚空降下甘霖，以熄世尊之香积；地涌甘泉，以熄世尊
    之香积；拘夷那竭之末罗族，以一切香水熄世尊之香积。
        尔时，拘夷那竭之末罗族于讲堂内，以枪弓作垣围绕[世尊之舍利]，七日中以
    舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利。
    二四  韦提希子摩揭陀王阿阇世闻：‘世尊于拘夷那竭般涅槃。’
        尔时，韦提希子摩揭陀王阿阇世，遣使者向拘夷那竭之末罗族[言：]‘世尊是
    刹帝利族，我亦刹帝利族；我应值得受一份世尊之舍利，为世尊造舍利塔并兴供养。’
        毗舍离之离车族闻：‘世尊已于拘夷那竭般涅槃。’
        于是，毗舍离之离车族遣使者向拘夷那竭之末罗族[言：]‘世尊是刹帝利族，
165 我等亦刹帝利族;我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。’
        一六 大般涅槃经                                     一二一

        长部经典二                                          一二二
        迦毗罗城之释迦族闻：‘世尊已于拘夷那竭般涅槃。’
        于是，迦毗罗城之释迦族遣使者向拘夷那竭之末罗族[言：]‘世尊是我等种族
    中最殊胜者，我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。’
        遮罗颇之跋离族闻：‘世尊已于拘夷那竭般涅般。’
        于是，遮罗颇之跋离族遣使者向拘夷那竭之末罗族[言：]‘世尊是刹帝利族，
    我等亦刹帝利族。我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。’
        毗留提之婆罗门闻：‘世尊已于拘夷那竭般涅槃。’
        于是，毗留提之婆罗门遣使者向拘夷那竭之末罗族[言：]‘世尊是刹帝利族，
    我是婆罗门，我应值得受一份世尊之舍利，我为世尊造舍利塔并兴供养。’
        波婆之末罗族闻：‘世尊已于拘夷那竭般涅槃。’
        于是，波婆之末罗族遣使者向拘夷那竭之末罗族[言：]‘世尊是刹帝利族，我
    等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。’
    二五  如是言已，拘夷那竭之末罗族，向彼会集之群众言：
166     ‘世尊是在我等之村地入涅槃，我等不能将世尊之舍利分与他人。’
        如是言时，香姓婆罗门向彼会集之群众言：
              诸卿请听我一言
              我等佛陀说忍辱
              因分无上人舍利
              不应起残害斗争
              我等应融洽和好
              互相分配为八份
              让佛塔广偏四方
              众生信依具眼者
        ‘然者，婆罗门！汝且平分世尊舍利为八份。’
        ‘香姓婆罗门应诺会集之群众：‘唯然，卿等。’平分世尊舍利为八份已，如是告
    彼会集之群众曰：
        ‘愿诸卿等，能以此瓶与我，我以此造瓶塔，并兴供养。’
        彼等将瓶给与香姓婆罗门。
        一六 大般涅槃经                                     一二三

        长部经典二                                          一二四
    二六  毕钵梨瓦那之莫利耶族闻：‘世尊于拘夷那竭般涅槃。’
        于是，毕钵梨瓦那之莫利耶族遣使者向拘夷那竭之末罗族[言：]‘世尊是刹帝
    利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔
    并兴供养。
        ‘世尊之舍利已全部分尽而无一份。然，即受此灰。’
        是故，彼等遂持灰而归。
    二七  尔时，韦提希子摩竭陀王阿阇世，于王舍城为世尊之舍利造塔并兴供养。
167     毗舍离之离车族，于毗舍离为世尊之舍利造塔供养。
        迦毗罗城释迦族，于迦毗罗城为世尊之舍利造塔供养。
        遮罗颇之跋离族，于遮罗颇为世尊之舍利造塔供养。
        罗摩伽拘利族，于罗摩伽为世尊之舍利造塔供养。
        毗留捉婆罗门，于毗留提为世尊之舍利造塔供养。
        波婆之未罗族，于波婆为世尊之舍利造塔供养。
        拘夷那竭之末罗族，于拘夷那竭为世尊之舍利造塔供养。
        香姓婆罗门，造瓶塔供养。
        毗钵梨瓦那之莫利耶族，于毗钵造灰塔供养。
        如是八舍利塔及第九之瓶塔，第十之灰塔。
        如是，以往如是说。
    二八      具眼舍利有八份
              七份供养阎浮洲
              最胜者其他一份
              罗摩村龙王供养
              一牙忉利天供养
              一健陀罗城供养
              迦陵迦王得一牙
              另一牙龙王供养
              其光大耀此国土
              殊胜供养物庄严
        一六 大般涅槃经                                     一二五

        长部经典二                                          一二六
              如是具眼者舍利
              受诸彼恭敬供养
168           天主龙主人主供
              人间长老与供养
              合掌尊敬礼拜彼
              佛是百劫难遭遇

    注1 自由人(bhujissa)依觉昔注：戒律救济爱欲之奴隶的人为自由人，故名谓自由人。
      2 法镜(dhammadasa)意为由正法所作的镜。
      3 avinipata-dhamma译为‘不退转法’vinipata意为‘堕恶趣’故，avinipata即是不堕恶趣
        之义。
      4 ‘国土’依觉音注云：‘城市。’
      5 mutthi译为‘握拳’，云婆罗门之阿阇梨如握拳奥义书教弟子而不明了。
      6 ‘洲’之原语为dipa有洲与明灯二义。觉音注陛u大洋中之洲’义。故今从觉音而译为洲。
      7 原语sukara maddave，依觉音注亦有说不年青、不年老之殊胜的野羊肉，于软柔饭中加
        上牛乳，亦谓五味食等说。又有人译为‘山猪肉干’然依Dr.Hoey此地方之农夫，今尚喜
        食丛林中所生之一种救状茸根，此称为sukara-kanda，北传汉译有译为栴檀树耳，认为
        茸说较有力，今译为‘茸’。
        一六 大般涅槃经                                     一二七


(北)二 游行经

游行经

（二）第一分游行经第二初
如是我闻。一时。佛在罗阅城耆阇崛山
中。与大比丘众千二百五十人俱。是时。摩
竭王阿阇世欲伐跋只。王自念言。彼虽
勇健。人众豪强。以我取彼。未足为有。时。
阿阇世王命婆罗门大臣禹舍。而告之曰。
汝诣耆阇崛山。至世尊所。持我名字。礼世
尊足。问讯世尊。起居轻利。游步强耶。又白世
尊。跋只国人自恃勇健。民众豪强。不顺伏
我。我欲伐之。不审世尊何所诫敕。若有
教诫。汝善忆念。勿有遗漏。如所闻说。如来
所言。终不虚妄。大臣禹舍受王教已。即乘
宝车诣耆阇崛山。到所止处。下车步进。至
世尊所。问讯毕。一面坐。白世尊曰。摩竭王
阿阇世稽首佛足。敬问殷勤。起居轻利。游步
强耶。又白世尊。跋只国人自恃勇健。民众
豪强。不顺伏我。我欲伐之。不审世尊何所
诫敕。尔时。阿难在世尊后执扇扇佛。佛
告阿难。汝闻跋只国人数相集会。讲议正
事不。答曰。闻之。佛告阿难。若能尔者。长幼
和顺。转更增盛。其国久安。无能侵损。阿难。汝
闻跋只国人君臣和顺。上下相敬不。答曰。闻
之。阿难。若能尔者。长幼和顺。转更增盛。其
--------------------------------------------------------------------------------11.2
国久安。无能侵损。阿难。汝闻跋只国人奉
法晓忌。不违礼度不。答曰。闻之。阿难。若能
尔者。长幼和顺。转更增盛。其国久安。无能侵
损。阿难。汝闻跋只国人孝事父母。敬顺师
长不。答曰。闻之。阿难。若能尔者。长幼和顺。
转更增上。其国久安。无能侵损。阿难。汝闻
跋只国人恭于宗庙。致敬鬼神不。答曰。闻
之。阿难。若能尔者。长幼和顺。转更增上。其
国久安。无能侵损。阿难。汝闻跋只国人闺
门真正洁净无秽。至於戏笑。言不及邪不
答曰。闻之。阿难。若能尔者。长幼和顺。转更增
盛。其国久安。无能侵损。阿难。汝闻跋只国
人宗事沙门。敬持戒者。瞻视护养。未尝懈
惓不。答曰。闻之。阿难。若能尔者。长幼和顺。
转更增盛。其国久安。无能侵损。时。大臣禹舍
白佛言。彼国人民。若行一法。犹不可图。况
复具七。国事多故。今请辞还归。佛言。可。
宜知是时。时。禹舍即从座起。绕佛三匝。揖
让而退。其去未久。佛告阿难。汝敕罗阅
只左右诸比丘尽集讲堂。对曰。唯然。即诣
罗阅只城。集诸比丘。尽会讲堂。白世尊曰。
诸比丘已集。唯圣知时
尔时。世尊即从座起。诣法讲堂。就座而坐。
告诸比丘。我当为汝说七不退法。谛听。谛
听。善思念之。时。诸比丘白佛言。唯然。世尊。
愿乐欲闻。佛告诸比丘。七不退法者。一曰
数相集会。讲论正义。则长幼和顺。法不可
坏。二曰上下和同。敬顺无违。则长幼和顺。法
不可坏。三曰奉法晓忌。不违制度。则长幼
--------------------------------------------------------------------------------11.3
和顺。法不可坏。四曰若有比丘力能护众。
多诸知识。宜敬事之。则长幼和顺。法不可
坏。五曰念护心意。孝敬为首。则长幼和顺。
法不可坏。六曰净修梵行。不随欲态。则长
幼和顺。法不可坏。七曰先人后己。不贪名
利。则长幼和顺。法不可坏。佛告比丘。复
有七法。令法增长。无有损耗。一者乐于少
事。不好多为。则法增长。无有损耗。二者乐
于静默。不好多言。三者少于睡眠。无有昏
昧。四者不为群党。言无益事。五者不以
无德而自称誉。六者不与恶人而为伴党。
七者乐于山林闲静独处。如是比丘。则法增
长。无有损耗。佛告比丘。复有七法。令法
增长。无有损耗。何谓为七。一者有信。信于
如来．至真．正觉。十号具足。二者知惭。耻于
己阙。三者知愧。羞为恶行。四者多闻。其所
受持。上中下善。义味深奥。清净无秽。梵行具
足。五者精勤苦行。灭恶修善。勤习不舍。六
者昔所学习。忆念不忘。七者修习智慧。知
生灭法。趣贤圣要。尽诸苦本。如是七法。则
法增长。无有损耗。佛告比丘。复于七法。
令法增长。无有损耗。何谓为七。一者敬佛。
二者敬法。三者敬僧。四者敬戒。五者敬定。六
者敬顺父母。七者敬不放逸。如是七法。则法
增长。无有损耗。佛告比丘。复有七法。则法
增长。无有损耗。何谓为七法。一者观身不
净。二者观食不净。三者不乐世间。四者常
念死想。五者起无常想。六者无常苦想。七
者苦无我想。如是七法。则法增长。无有损
--------------------------------------------------------------------------------12.1
耗。佛告比丘。复有七法。则法增长。无有
损耗。何谓为七。一者修念觉意。闲静无
欲。出要无为。二者修法觉意。三者修精进觉
意。四者修喜觉意。五者修猗觉意。六者修
定觉意。七者修护觉意。如是七法。则法增
长。无有损耗。佛告比丘。有六不退法。令法
增长。无有损耗。何谓为六。一者身常行慈。
不害众生。二者口宣仁慈。不演恶言。三者
意念慈心。不怀坏损。四者得净利养。与
众共之。平等无二。五者持贤圣戒。无有阙
漏。亦无垢秽。必定不动。六者见贤圣道。以
尽苦际。如是六法。则法增长。无有损耗。佛
告比丘。复有六不退法。令法增长。无有损
耗。一者念佛。二者念法。三者念僧。四者念
戒。五者念施。六者念天。修此六念。则法增
长。无有损耗
尔时。世尊于罗阅只随宜住已。告阿难言。
汝等皆严。吾欲诣竹园。对曰。唯然。即严衣
钵。与诸大众侍从世尊。路由摩竭。次到竹
园。往堂上坐。与诸比丘说戒．定．慧。修戒
获定。得大果报。修定获智。得大果报。修智
心净。得等解脱。尽于三漏。欲漏．有漏．无明
漏。已得解脱生解脱智。生死已尽。梵行已
立。所作已办。不受后有。尔时。世尊于竹园
随宜住已。告阿难曰。汝等皆严。当诣巴
陵弗城。对曰。唯然。即严衣钵。与诸大众侍
从世尊。路由摩竭。次到巴陵弗城。巴陵
树下坐。时。诸清信士闻佛与诸大众远来
至此巴陵树下。即共出城。遥见世尊在
--------------------------------------------------------------------------------12.2
巴陵树下。容貌端正。诸根寂定。善调第一。譬
犹大龙。以水清澄。无有尘垢。三十二相．
八十种好。庄严其身。见已欢喜。渐到佛所。头
面礼足。却坐一面。尔时。世尊渐为说法。示教
利喜。诸清信士闻佛说法。即白佛言。我欲
归依佛．法．圣众。唯愿世尊哀愍。听许为优婆
塞。自今已后。不杀．不盗．不淫．不欺．不饮酒。奉
戒不忘。明欲设供。唯愿世尊与诸大众
垂愍屈顾。尔时。世尊默然许可。诸清信士见
佛默然。即从座起。绕佛三匝。作礼而归。寻
为如来起大堂舍。平治处所。扫洒烧香。严
敷宝座。供设既办。往白世尊。所设已具。唯
圣知时。于是。世尊即从座起。着衣持钵。与
大众俱诣彼讲堂。澡手洗足。处中而坐。时。
诸比丘在左面坐。诸清信士在右面坐。尔
时。世尊告诸清信士曰。凡人犯戒。有五衰
耗。何谓为五。一者求财。所愿不遂。二者设
有所得。日当衰耗。三者在所至处。众所不
敬。四者丑名恶声。流闻天下。五者身坏命终。
当入地狱。又告诸清信士。凡人持戒。有五
功德。何谓为五。一者诸有所求。辄得如愿。
二者所有财产。增益无损。三者所往之处。众
人敬爱。四者好名善誉。周闻天下。五者身坏
命终。必生天上。时。夜已半。告诸信士。宜各
还归。诸清信士即承佛教。绕佛三匝。礼足而
归。尔时。世尊于后夜明相出时。至闲静处。
天眼清彻。见诸大天神各封宅地。中神．下神
亦封宅地。是时。世尊即还讲堂。就座而坐。
世尊知时故问阿难。谁造此巴陵弗城。阿
--------------------------------------------------------------------------------12.3
难白佛。此是禹舍大臣所造。以防御跋只
佛告阿难。造此城者。正得天意。吾于后夜
明相出时。至闲静处。以天眼见诸大神
天各封宅地。中．下诸神亦封宅地。阿难。当
知诸大神天所封宅地。有人居者。安乐
炽盛。中神所封。中人所居。下神所封。下人
所居。功德多少。各随所止。阿难。此处贤人
所居。商贾所集。国法真实。无有欺罔。此城
最胜。诸方所推。不可破坏。此城久后若欲
坏时。必以三事。一者大水。二者大火。三者
中人与外人谋。乃坏此城。时。巴陵弗诸清
信士通夜供办。时到白佛。食具已办。唯圣
知时。时。清信士即便施设。手自斟酌。食讫行
水。别取小敷在佛前坐。尔时。世尊即示
之曰。今汝此处贤智所居。多持戒者。净修
梵行。善神欢喜。即为咒愿。可敬知敬。可事
知事。博施兼爱。有慈愍心。诸天所称。常与
善俱。不与恶会。尔时。世尊为说法已。即从
座起。大众围绕。侍送而还。大臣禹舍从佛后
行。时作是念。今沙门瞿昙出此城门。即名
此门为瞿昙门。又观如来所渡河处。即名
此处为瞿昙河。尔时。世尊出巴陵弗城。至
于水边。时水岸上人民众多。中有乘船渡
者。或有乘筏。或有乘桴而渡河者。尔时。
世尊与诸大众。譬如力士屈伸臂顷。忽至
彼岸。世尊观此义已。即说颂曰
  佛为海船师　　法桥渡河津
  大乘道之舆　　一切渡天人
  亦为自解结　　渡岸得升仙
--------------------------------------------------------------------------------13.1
  都使诸弟子　　缚解得涅槃
尔时。世尊从跋只游行至拘利村。在一林
下告诸比丘。有四深法。一曰圣戒。二曰圣
定。三曰圣慧。四曰圣解脱。此法微妙。难可
解知。我及汝等。不晓了故。久在生死。流转
无穷。尔时。世尊观此义已。即说颂曰
  戒定慧解上　　唯佛能分别
  离苦而化彼　　令断生死习
尔时。世尊于拘利村随宜住已．告阿难俱
诣那陀村。阿难受教。即着衣持钵。与大
众俱侍从世尊。路由跋只。到那陀村。止
揵椎处。尔时。阿难在闲静处。默自思惟。此
那陀村十二居士。一名伽伽罗。二名伽陵
伽。三名毗伽陀。四名伽利输。五名遮楼。
六名婆耶楼。七名婆头楼。八名薮婆头楼。
九名陀梨舍[少/兔]。十名薮达利舍[少/兔]。十一名耶
输。十二名耶输多楼。此诸人等。今者命终。为
生何处。复有五十人命终。又复有五百人
命终。斯生何处。作是念已。从静处起至
世尊所。头面礼足。在一面坐。白佛言。世尊。
我向静处。默自思惟。此那陀村十二居士
伽伽罗等命终。复有五十人命终。又有五百
人命终。斯生何处。唯愿解说。佛告阿难。伽
伽罗等十二人。断五下分结。命终生天。于
彼即般涅槃。不复还此。五十人命终者。断除
三结。淫．怒．痴薄。得斯陀含。还来此世。尽
于苦本。五百人命终者。断除三结。得须陀
洹。不堕恶趣。必定成道。往来七生。尽于苦
际。阿难。夫生有死。自世之常。此何足怪。若
--------------------------------------------------------------------------------13.2
一一人死。来问我者。非扰乱耶。阿难答曰。信
尔。世尊。实是扰乱。佛告阿难。今当为汝说
于法镜。使圣弟子知所生处。三恶道尽。得
须陀洹。不过七生。必尽苦际。亦能为他
说如是事。阿难。法镜者。谓圣弟子得不坏
信。欢喜信佛。如来．无所著．等正觉。十号具足。
欢喜信法。真正微妙。自恣所说。无有时节。
示涅槃道。智者所行。欢喜信僧。善共和同。
所行质直。无有谀谄。道果成就。上下和顺。
法身具足。向须陀洹．得须陀洹。向斯陀含．得
斯陀含。向阿那含．得阿那含。向阿罗汉．得阿
罗汉。四双八辈。是谓如来贤圣之众。甚可恭
敬。世之福田。信贤圣戒。清净无秽。无有缺
漏。明哲所行。获三昧定。阿难。是为法镜。使
圣弟子知所生处。三恶道尽。得须陀洹。不
过七生。必尽苦际。亦能为他说如是事
尔时。世尊随宜住已。告阿难俱诣毗舍离
国。即受教行。着衣持钵。与大众俱侍从世
尊。路由跋只。到毗舍离。坐一树下。有一淫
女。名庵婆婆梨。闻佛将诸弟子来至毗
舍离。坐一树下。即严驾宝车。欲往诣佛所
礼拜供养。未至之间。遥见世尊颜貌端正。诸
根特异。相好备足。如星中月。见已欢喜。下车
步进。渐至佛所。头面礼足。却坐一面。尔时。世
尊渐为说法。示教利喜。闻佛所说。发欢喜
心。即白佛言。从今日始。归依三尊。唯愿听
许于正法中为优婆夷。尽此形寿。不杀．不
盗．不邪淫．不妄语．不饮酒。又白佛言。唯愿世
尊及诸弟子明受我请。即于今暮止宿我
--------------------------------------------------------------------------------13.3
园。尔时。世尊默然受之。女见佛默然许可。
即从座起。头面礼足。绕佛而归。其去未久。
佛告阿难。当与汝等诣彼园观。对曰。唯
然。佛即从座起。摄持衣钵。与众弟子千二
百五十人俱诣彼园。时。毗舍离诸隶车辈。
闻佛在庵婆婆梨园中止住。即便严驾五
色宝车。或乘青车青马。衣．盖．幢幡．官属皆青。
五色车马。皆亦如是。时。五百隶车服色尽同。
欲往诣佛。庵婆婆梨辞佛还家。中路逢
诸隶车。时。车行[马*奔]疾。与彼宝车共相钩拨。
损折幢盖而不避道。隶车责曰。汝恃何势。
行不避道。冲拨我车。损折麾盖。报曰。诸
贵。我已请佛明日设食。归家供办。是以行
速。无容相避。诸隶车即语女曰。且置汝请。
当先与我。我当与汝百千两金。女寻答曰。
先请已定。不得相与。时。诸隶车又语女曰。
我更与汝十六倍百千两金。必使我先。女犹
不肯。我请已定。不可尔也。时。诸隶车又语
女曰。我今与尔中分国财。可先与我。女又
报曰。设使举国财宝。我犹不取。所以然者。
佛住我园。先受我请。此事已了。终不相与
诸隶车等各振手叹[口*宅]。今由斯女阙我初
福。即便前进径诣彼园。尔时。世尊遥见五百
隶车。车马数万。填道而来。告诸比丘。汝等
欲知忉利诸天游戏园观。威仪容饰。与此
无异。汝等比丘。当自摄心。具诸威仪。云何
比丘自摄其心。于是比丘内身身观。精勤不
懈。忆念不忘。舍世贪忧。外身身观。精勤不
懈。忆念不忘。舍世贪忧。内外身观。精勤不
--------------------------------------------------------------------------------14.1
懈。舍世贪忧。受．意．法观。亦复如是。云何比
丘具诸威仪。于是比丘可行知行。可止知
止。左右顾视。屈伸俯仰。摄持衣钵。食饮汤
药。不失宜则。善设方便。除去荫盖。行住
坐卧。觉寤语默。摄心不乱。是谓比丘具诸
威仪。尔时。五百隶车往至庵婆婆梨园。欲
到佛所。下车步进。头面礼足。却坐一面。如来
在座。光相独显。蔽诸大众。譬如秋月。又如
天地清明。净无尘翳。日在虚空。光明独照。尔
时。五百隶车围绕侍坐。佛于众中。光相独明。
是时。坐中有一梵志名曰并[既/食]。即从座起。
偏袒右臂。右膝着地。叉手向佛。以偈赞曰
  摩竭鸯伽王　　为快得善利
  身被宝珠铠　　世尊出其土
  威德动三千　　名显如雪山
  如莲花开敷　　香气甚微妙
  今睹佛光明　　如日之初出
  如月游虚空　　无有诸云翳
  世尊亦如是　　光照于世间
  观如来智慧　　犹闇睹锭镣
  施众以明眼　　决了诸疑惑
时。五百隶车闻此偈已。复告并[既/食]。汝可重
说。尔时。并[既/食]即于佛前再三重说。时。五百
隶车闻重说偈已。各脱宝衣。以施并[既/食]。
并[既/食]即以宝衣奉上如来。佛愍彼故。即为
纳受。尔时。世尊告毗舍离诸隶车曰。世有五
宝甚为难得。何等为五。一者如来．至真出
现于世。甚为难得。二者如来正法能演说
者。此人难得。三者如来演法能信解者。此人
--------------------------------------------------------------------------------14.2
难得。四者如来演法能成就者。此人难得。
五者崄危救厄知反复者。此人难得。是谓
五宝为难得也。时。五百隶车闻佛示教利
喜已。即白佛言。唯愿世尊及诸弟子明
受我请。佛告隶车。卿已请我。我今便为得
供养已。庵婆婆梨女先已请讫。时。五百隶车
闻庵婆婆梨女已先请佛。各振手而言。吾
欲供养如来。而今此女已夺我先。即从座
起。头面礼佛。绕佛三匝。各自还归。时。庵婆婆
梨女即于其夜种种供办。明日时到。世尊即
与千二百五十比丘整衣持钵。前后围绕。诣
彼请所。就座而坐。时。庵婆婆梨女即设上
馔。供佛及僧。食讫去钵。并除机案。时。女
手执金瓶。行澡水毕。前白佛言。此毗耶
离城所有园观。我园最胜。今以此园贡上
如来。哀愍我故。愿垂纳受。佛告女曰。汝可
以此园施佛为首及招提僧。所以然者。如
来所有园林．房舍．衣钵六物。正使诸魔．释．梵．
大神力天。无有能堪受此供者。时。女受
教。即以此园施佛为首及招提僧。佛愍彼
故。即为受之。而说偈言
  起塔立精舍　　园果施清凉
  桥船以渡人　　旷野施水草
  及以堂阁施　　其福日夜增
  戒具清净者　　彼必到善方
时。庵婆婆梨女取一小床于佛前坐。佛渐
为说法。示教利喜。施论．戒论．生天之论。欲
为大患。秽污不净。上漏为碍。出要为上。尔
时。世尊知彼女意柔软和悦。荫盖微薄。易
--------------------------------------------------------------------------------14.3
可开化。如诸佛法。即为彼女说苦圣谛。苦
集．苦灭．苦出要谛。时。庵婆婆梨女信心清净。
譬如净洁白毡易为受色。即于座上远
尘离垢。诸法法眼生。见法得法。决定正住。
不堕恶道。成就无畏。而白佛言。我今归依
佛。归依法。归依僧。如是再三。唯愿如来听
我于正法中为优婆夷。自今已后。尽寿不
杀．不盗．不邪淫．不欺．不饮酒。时。彼女从佛
受五戒已。舍本所习。秽垢消除。即从座
起。礼佛而去。尔时。世尊于毗舍离。随宜住
已。告阿难言。汝等皆严。吾欲诣竹林丛。对
曰。唯然。即严衣钵。与大众侍从世尊。路
由跋只。至彼竹林。时。有婆罗门名毗沙陀
耶。闻佛与诸大众诣此竹林。默自思念。此
沙门瞿昙。名德流布。闻于四方。十号具足。
于诸天．释．梵若．魔．若魔．天．沙门．婆罗门中。自
身作证。为他说法。上中下言。皆悉真正。义味
深奥。梵行具足。如此真人。宜往瞻睹。时。婆
罗门出于竹丛。往诣世尊。问讯讫。一面坐。
世尊渐为说法。示教利喜。婆罗门闻已欢喜。
即请世尊及诸大众明日舍食。时。佛默然受
请。婆罗门知已许可。即从座起。绕佛而归。
即于其夜。供设饮食。明日时到。唯圣知
之。尔时。世尊着衣持钵。大众围绕往诣彼
舍。就座而坐。时。婆罗门设种种甘馔。供佛
及僧。食讫去钵。行澡水毕。取一小床于
佛前坐。尔时。世尊为婆罗门而作颂曰
  若以饮食　　衣服卧具
  施持戒人　　则获大果
--------------------------------------------------------------------------------15.1
  此为真伴　　终始相随
  所至到处　　如影随形
  是故种善　　为后世粮
  福为根基　　众生以安
  福为天护　　行不危崄
  生不遭难　　死则上天
尔时。世尊为婆罗门说微妙法。示教利喜已。
从座而去。于时彼土谷贵饥馑。乞求难得。
佛告阿难。敕此国内现诸比丘尽集讲堂
对曰。唯然。即承教旨。宣令远近普集讲堂
是时。国内大众皆集。阿难白佛言。大众已集。
唯圣知时。尔时。世尊即从座起。诣于讲堂。
就座而坐。告诸比丘。此土饥馑。乞求难得。
汝等宜各分部。随所知识。诣毗舍离及越
只国。于彼安居。可以无乏。吾独与阿难
于此安居。所以然者。恐有短乏。是时。诸比
丘受教即行。佛与阿难独留。于后夏安居
中。佛身疾生。举体皆痛。佛自念言。我今
疾生。举身痛甚。而诸弟子悉皆不在。若取
涅槃。则非我宜。今当精勤自力以留寿命
尔时。世尊于静室出。坐清凉处。阿难见已。
速疾往诣。而白佛言。今观尊颜。疾如有
损。阿难又言。世尊有疾。我心惶惧。忧结荒
迷。不识方面。气息未绝。犹少醒悟。默思。如
来未即灭度。世眼未灭。大法未损。何故今
者不有教令于众弟子乎。佛告阿难。众僧
于我有所须耶。若有自言。我持众僧。我
摄众僧。斯人于众应有教命。如来不言。
我持于众。我摄于众。岂当于众有教令
--------------------------------------------------------------------------------15.2
乎。阿难。我所说法。内外已讫。终不自称所
见通达。吾已老矣。年粗八十。譬如故车。方
便修治得有所至。吾身亦然。以方便力得
少留寿。自力精进。忍此苦痛。不念一切
想。入无想定。时我身安隐。无有恼患。是故。
阿难。当自炽燃。炽燃于法。勿他炽燃。当
自归依。归依于法。勿他归依。云何自炽燃。
炽燃于法。勿他炽燃。当自归依。归依于法。
勿他归依。阿难。比丘观内身精勤无懈。忆
念不忘。除世贪忧。观外身．观内外身。精
勤不懈。忆念不忘。除世贪忧。受．意．法观。亦
复如是。是谓。阿难。自炽燃。炽燃于法。勿他
炽燃。当自归依。归依于法。勿他归依。佛
告阿难。吾灭度后。能有修行此法者。则
为真我弟子第一学者。
佛告阿难。俱至遮婆罗塔。对曰。唯然。如来
即起。着衣持钵。诣一树下。告阿难。敷座。
吾患背痛。欲于此止。对曰。唯然。寻即敷座
如来坐已。阿难敷一小座于佛前坐。佛告
阿难。诸有修四神足。多修习行。常念不忘。
在意所欲。可得不死一劫有余。阿难。佛
四神足已多修行。专念不忘。在意所欲。如
来可止一劫有余。为世除冥。多所饶益。天
人获安。尔时。阿难默然不对。如是再三。又
亦默然。是时阿难为魔所蔽。曚曚不悟。佛
三现相而不知请。佛告阿难。宜知是时。
阿难承佛意旨。即从座起。礼佛而去。去佛
不远。在一树下静意思惟。其间未久。时魔
波旬来白佛。佛意无欲。可般涅槃。今正
--------------------------------------------------------------------------------15.3
是时。宜速灭度。佛告波旬。且止。且止。我自
知时。如来今者未取涅槃。须我诸比丘集。
又能自调。勇捍无怯。到安隐处。逮得己
利。为人导师。演布经教。显于句义。若有异
论。能以正法而降伏之。又以神变。自身作
证。如是弟子皆悉未集。又诸比丘尼．优婆
塞．优婆夷。普皆如是。亦复未集。今者要当广
于梵行。演布觉意。使诸天人普见神变。时。
魔波旬复白佛言。佛昔于郁鞞罗尼连
禅水边。阿游波尼俱律树下初成正觉。我
时至世尊所。劝请如来可般涅槃。今正是
时。宜速灭度。尔时。如来即报我言。止。止。波
旬。我自知时。如来今者未取涅槃。须我
诸弟子集。乃至天人见神变化乃取灭度。佛
今弟子已集。乃至天人见神变化。今正是时。
何不灭度。佛言。止。止。波旬。佛自知时不久
住也。是后三月。于本生处拘尸那竭娑罗园
双树间。当取灭度。时。魔即念。佛不虚言。今
必灭度。欢喜踊跃。忽然不现。魔去未久。佛
即于遮婆罗塔。定意三昧。舍命住寿。当此
之时。地大震动。举国人民莫不惊怖。衣毛为
竖。佛放大光。彻照无穷。幽冥之处。莫不蒙
明。各得相见。尔时。世尊以偈颂曰
  有无二行中　　吾今舍有为
  内专三昧定　　如鸟出于卵
尔时。贤者阿难心惊毛竖。疾行诣佛。头面礼
足。却住一面。白佛言。怪哉。世尊。地动乃尔。
是何因缘。佛告阿难。凡世地动。有八因缘。
何等八。夫地在水上。水止于风。风止于空。
--------------------------------------------------------------------------------16.1
空中大风有时自起。则大水扰。大水扰则普
地动。是为一也。复次。阿难。有时得道比丘．比
丘尼及大神尊天。观水性多。观地性少。欲
知试力。则普地动。是为二也。复次。阿难。若
始菩萨从兜率天降神母胎。专念不乱。地
为大动。是为三也。复次。阿难。菩萨始出母
胎。从右胁生。专念不乱。则普地动。是为四
也。复次。阿难。菩萨初成无上正觉。当于此
时。地大震动。是为五也。复次。阿难。佛初成
道。转无上法轮。魔．若魔．天．沙门．婆罗门．诸天．
世人所不能转。则普地动。是为六也。复次。
阿难。佛教将毕。专念不乱。欲舍性命。则普
地动。是为七也。复次。阿难。如来于无余涅
槃界般涅槃时。地大振动。是为八也。以
是八因缘。令地大动。尔时。世尊即说偈言
  无上二足尊　　照世大沙门
  阿难请天师　　地动何因缘
  如来演慈音　　声如迦毗陵
  我说汝等听　　地动之所由
  地因水而止　　水因风而住
  若虚空风起　　则地为大动
  比丘比丘尼　　欲试神足力
  山海百草木　　大地皆震动
  释梵诸尊天　　意欲动于地
  山海诸鬼神　　大地为震动
  菩萨二足尊　　百福相已具
  始入母胎时　　地则为大动
  十月处母胎　　如龙卧茵蓐
  初从右胁生　　时地则大动
--------------------------------------------------------------------------------16.2
  佛为童子时　　消灭使缘缚
  成道胜无量　　地则为大动
  升仙转法轮　　于鹿野苑中
  道力降伏魔　　则地大为动
  天魔频来请　　劝佛般泥洹
  佛为舍性命　　地则为大动
  人尊大导师　　神仙尽后有
  难动而取灭　　时地则大动
  净眼说诸缘　　地动八事动
  有此亦有余　　时地皆震动
佛说长阿含经卷第二

--------------------------------------------------------------------------------

Home CBETA 电子佛典（大正藏）   模糊: 字级:  小 中 大 更大 特大 检索字距:  页码 :  操作说明
   [主画面] [本册目次] [内文]
本页结构 /阿含部T1/1/佛说长阿含经卷第三
页面功能 [上页] [下页] [加入书签] [检视书签]

佛说长阿含经卷第三

        后秦弘始年佛陀耶舍共竺佛念译
游行经第二中
佛告阿难。世有八众。何谓八。一曰刹利众。
二曰婆罗门众。三曰居士众。四曰沙门众。五
曰四天王众。六曰忉利天众。七曰魔众。八曰
梵天众。我自忆念。昔者。往来与刹利众坐
起言语。不可称数。以精进定力。在所能现。
彼有好色。我色胜彼。彼有妙声。我声胜彼。
彼辞我退。我不辞彼。彼所能说。我亦能说。
彼所不能。我亦能说。阿难。我广为说法。示教
利喜已。即于彼没。彼不知我是天．是人。如
是至梵天众。往返无数。广为说法。而莫知
我谁。阿难白佛言。甚奇。世尊。未曾有也。乃
能成就如是。佛言。如是微妙希有之法。阿
--------------------------------------------------------------------------------16.3
难。甚奇。甚特。未曾有也。唯有如来能成此
法。又告阿难。如来能知受起．住．灭。想起．住．
灭。观起．住．灭。此乃如来甚奇甚特未曾有法。
汝当受持
尔时。世尊告阿难。俱诣香塔。在一树下。
敷座而坐。佛告阿难。香塔左右现诸比丘。
普敕令集讲堂。阿难受教。宣令普集。阿难
白佛。大众已集。唯圣知时。尔时。世尊即诣
讲堂。就座而坐。告诸比丘。汝等当知我以
此法自身作证。成最正觉。谓四念处．四意断．
四神足．四禅．五根．五力．七觉意．贤圣八道。汝
等宜当于此法中和同敬顺。勿生诤讼。同
一师受。同一水乳。于我法中宜勤受学。共
相炽然。共相娱乐。比丘当知我于此法自
身作证。布现于彼。谓贯经．祇夜经．受记经．偈
经．法句经．相应经．本缘经．天本经．广经．未曾有
经．证喻经．大教经。汝等当善受持。称量分别。
随事修行。所以者何。如来不久。是后三月
当般泥洹。诸比丘闻此语已。皆悉愕然。殒
绝迷荒。自投于地。举声大呼曰。一何驶哉。
佛取灭度。一何痛哉。世间眼灭。我等于此。已
为长衰。或有比丘悲泣[跳-兆+辟]踊。宛转[口*睾]啕。不
能自胜。犹如斩蛇。宛转回遑。莫知所奉
佛告诸比丘曰。汝等且止。勿怀忧悲。天
地人物。无生不终。欲使有为不变易者。
无有是处。我亦先说恩爱无常。合会有
离。身非己有。命不久存。尔时。世尊以偈颂
曰
  我今自在　　到安隐处
--------------------------------------------------------------------------------17.1
  和合大众　　为说此义
  吾年老矣　　余命无几
  所作已办　　今当舍寿
  念无放逸　　比丘戒具
  自摄定意　　守护其心
  若于我法　　无放逸者
  能灭苦本　　尽生老死
又告比丘。吾今所以诫汝者何。天魔波旬
向来请我。佛意无欲。可般泥洹。今正是时。
宜速灭度。我言。止。止。波旬。佛自知时。须我
诸比丘集。乃至诸天普见神变。波旬复言。佛昔
于郁鞞罗尼连禅河水边。阿游波尼俱律
树下初成佛道。我时白佛。佛意无欲。可般
泥洹。今正是时。宜速灭度。尔时。如来即报
我言。止。止。波旬。我自知时。如来今者未取
灭度。须我诸弟子集。乃至天人见神变化。
乃取灭度。今者如来弟子已集。乃至天人见
神变化。今正是时。宜可灭度。我言。止。止。波旬。
佛自知时。不久住也。是后三月当般涅槃。
时。魔即念。佛不虚言。今必灭度。欢喜踊跃。忽
然不现。魔去未久。即于遮波罗塔。定意三
昧。舍命住寿。当此之时。地大震动。天人惊
怖。衣毛为竖。佛放大光。彻照无穷。幽冥之
处。莫不蒙明。各得相见。我时颂曰
  有无二行中　　吾今舍有为
  内专三昧定　　如鸟出于卵
尔时。贤者阿难即从座起。偏袒右肩。右膝
着地。长跪叉手白佛言。唯愿世尊留住一
劫。勿取灭度。慈愍众生。饶益天人。尔时。
--------------------------------------------------------------------------------17.2
世尊默然不对。如是三请。佛告阿难。汝信
如来正觉道不。对曰。唯然。实信。佛言。汝若信
者。何故三来触娆我为。汝亲从佛闻。亲从
佛受。诸有能修四神足。多修习行。常念不
忘。在意所欲。可得不死一劫有余。佛四神
足已多习行。专念不忘。在意所欲。可止不
死一劫有余。为世除冥。多所饶益。天人获
安。尔时。何不重请。使不灭度。再闻尚可。
乃至三闻。犹不劝请留住一劫。一劫有余。
为世除冥。多所饶益。天人获安。今汝方言。
岂不愚耶。吾三现相。汝三默然。汝于尔
时。何不报我。如来可止一劫。一劫有余。为
世除冥。多所饶益。且止。阿难。吾已舍性
命。已弃已吐。欲使如来自违言者。无有是
处。譬如豪贵长者。吐食于地。宁当复有肯
还取食不。对曰。不也。如来亦然。已舍已吐。岂
当复自还食言乎。
佛告阿难俱诣庵婆罗村。即严衣钵。与诸
大众侍从世尊。路由跋只到庵婆罗村。在
一山林。尔时。世尊为诸大众说戒．定．慧。修
戒获定。得大果报。修定获智。得大果报。修
智心净。得等解脱。尽于三漏。欲漏．有漏．无明
漏。已得解脱。生解脱智。生死已尽。梵行已
立。所作已办。不受后有。尔时。世尊于庵婆罗
村。随宜住已
佛告阿难。汝等皆严。当诣瞻婆村．揵茶村．
婆梨婆村及诣负弥城。对曰。唯然。即严衣
钵。与诸大众侍从世尊。路由跋只渐至他
城。于负弥城北。止尸舍婆林。佛告诸比丘。
--------------------------------------------------------------------------------17.3
当与汝等说四大教法。谛听。谛听。善思念
之。诸比丘言。唯然。世尊。愿乐欲闻。何谓为
四。若有比丘作如是言。诸贤。我于彼村．彼
城．彼国。躬从佛闻。躬受是教。从其闻者。
不应不信。亦不应毁。当于诸经推其虚
实。依律．依法究其本末。若其所言非经．非
律．非法。当语彼言。佛不说此。汝谬受耶。
所以然者。我依诸经．依律．依法。汝先所
言。与法相违。贤士。汝莫受持。莫为人说。
当捐舍之。若其所言依经．依律．依法者。
当语彼言。汝所言是真佛所说。所以然者。
我依诸经．依律．依法。汝先所言。与法相应。
贤士。汝当受持。广为人说。慎勿捐舍。此为
第一大教法也。复次。比丘作如是言。我于
彼村．彼城．彼国。和合众僧．多闻耆旧。亲从其
闻。亲受是法．是律．是教。从其闻者。不应不
信。亦不应毁。当于诸经推其虚实。依法．
依律究其本末。若其所言非经．非律．非法
者。当语彼言。佛不说此。汝于彼众谬听
受耶。所以然者。我依诸经．依律．依法。汝
先所言。与法相违。贤士。汝莫持此。莫为人
说。当捐舍之。若其所言依经．依律．依法
者。当语彼言。汝所言是真佛所说。所以者
何。我依诸经．依律．依法。汝先所言。与法相
应。贤士。汝当受持。广为人说。慎勿捐舍。此
为第二大教法也。复次。比丘作如是言。我
于彼村．彼城．彼国。众多比丘持法．持律．持
律仪者。亲从其闻。亲受是法．是律．是教。从
其闻者。不应不信。亦不应毁。当于诸经
--------------------------------------------------------------------------------18.1
推其虚实。依法．依律究其本末。若其所言
非经．非律．非法者。当语彼言。佛不说此。
汝于众多比丘谬听受耶。所以然者。我依
诸经．依律．依法。汝先所言。与法相违。贤士。
汝莫受持。莫为人说。当捐舍之。若其所
言依经．依律．依法者。当语彼言。汝所言是
真佛所说。所以然者。我依诸经．依律．依
法。汝先所言。与法相应。贤士。汝当受持。广
为人说。慎勿捐舍。是为第三大教法也。复
次。比丘作如是言。我于彼村．彼城．彼国。一
比丘持法．持律．持律仪者。亲从其闻。亲受
是法．是律．是教。从其闻者。不应不信。亦不
应毁。当于诸经推其虚实。依法．依律究
其本末。若所言非经．非律．非法者。当语
彼言。佛不说此。汝于一比丘所谬听受耶。
所以然者。我依诸经．依法．依律。汝先所
言。与法相违。贤士。汝莫受持。莫为人说。
当捐舍之。若其所言依经．依律．依法者。
当语彼言。汝所言是真佛所说。所以然者。
我依诸经．依律．依法。汝先所言。与法相应。
贤士。当勤受持。广为人说。慎勿捐舍。是为
第四大教法也
尔时。世尊于负弥城随宜住已。告贤者阿
难俱诣波婆城。对曰。唯然。即严衣钵。与
诸大众侍从世尊。路由末罗至波婆城阇
头园中。时。有工师子。名曰周那。闻佛从
彼末罗来至此城。即自严服。至世尊所。头
面礼足。在一面坐。时。佛渐为周那说法正
化。示教利喜。周那闻佛说法。信心欢喜。即
--------------------------------------------------------------------------------18.2
请世尊明日舍食。时。佛默然受请。周那知
佛许可。即从座起。礼佛而归。寻于其夜供
设饭食。明日时到。唯圣知时。尔时。世尊法服
持钵。大众围绕。往诣其舍。就座而坐。是时。
周那寻设饮食。供佛及僧。别煮栴檀树
耳。世所奇珍。独奉世尊。佛告周那。勿以
此耳与诸比丘。周那受教。不敢辄与。时。彼
众中有一长老比丘。晚暮出家。于其座上
以余器取。尔时。周那见众食讫。并除钵
器。行澡水毕。即于佛前以偈问曰
  敢问大圣智　　正觉二足尊
  善御上调伏　　世有几沙门
尔时。世尊以偈答曰
  如汝所问者　　沙门凡有四
  志趣各不同　　汝当识别之
  一行道殊胜　　二善说道义
  三依道生活　　四为道作秽
  何谓道殊胜　　善说于道义
  依道而生活　　有为道作秽
  能度恩爱刺　　入涅槃无疑
  超越天人路　　说此道殊胜
  善解第一义　　说道无垢秽
  慈仁决众疑　　是为善说道
  善敷演法句　　依道以自生
  遥望无垢场　　名依道生活
  内怀于[(女/女)*干]邪　　外像如清白
  虚诳无成实　　此为道作秽
  云何善恶俱　　净与不净杂
  相似现外好　　如铜为金涂
--------------------------------------------------------------------------------18.3
  俗人遂见此　　谓圣智弟子
  余者不尽尔　　勿舍清净信
  一人持大众　　内浊而外清
  现闭[(女/女)*干]邪迹　　而实怀放荡
  勿视外容貌　　卒见便亲敬
  现闭[(女/女)*干]邪迹　　而实怀放荡
尔时。周那取一小座于佛前坐。渐为说法。
示教利喜已。大众围绕。侍从而还。中路止一
树下。告阿难言。吾患背痛。汝可敷座。对
曰。唯然。寻即敷座。世尊止息。时。阿难又敷一
小座于佛前坐。佛告阿难。向者周那无悔
恨意耶。设有此意。为由何生。阿难白佛
言。周那设供。无有福利。所以者何。如来最
后于其舍食便取涅槃。佛告阿难。勿作是
言。勿作是言。今者周那为获大利。为得寿
命。得色。得力。得善名誉。生多财宝。死得
生天。所欲自然。所以者何。佛初成道能施食
者。佛临灭度能施食者。此二功德正等无
异。汝今可往语彼周那。我亲从佛闻。亲受
佛教。周那设食。今获大利。得大果报。时。阿
难承佛教旨。即诣彼所。告周那曰。我亲从
佛闻。亲从佛受教。周那设食。今获大利。
得大果报。所以然者。佛初得道能饭食者。
及临灭度能饭食者。此二功德正等无
异
  周那舍食已　　始闻如此言
  如来患甚笃　　寿行今将讫
  虽食栴檀耳　　而患犹更增
  抱病而涉路　　渐向拘夷城
--------------------------------------------------------------------------------19.1
尔时。世尊即从座起。小复前行。诣一树下。又
告阿难。吾背痛甚。汝可敷座。对曰。唯然。寻
即敷座。如来止息。阿难礼佛足已。在一面
坐。时。有阿罗汉弟子。名曰福贵。于拘夷那
竭城向波婆城。中路见佛在一树下。容貌
端正。诸根寂定。得上调意第一寂灭。譬如
大龙。亦如澄水。清净无秽。见已欢喜。善心生
焉。即到佛所。头面礼足。在一面坐。而白佛
言。世尊。出家之人在清净处。慕乐闲居。甚
奇特也。有五百乘车经过其边。而不闻见。
我师一时在拘夷那竭城．波婆城。二城中间
道侧树下。静默而坐。时有五百乘车经过
其边。车声轰轰觉而不闻。是时。有人来问
我师。向群车过。宁见不耶。对曰。不见。又问。
闻耶。对曰。不闻。又问。汝在此耶。在余处
耶。答曰。在此。又问。汝醒悟耶。答曰。醒悟。又
问。汝为觉寐。答曰。不寐。彼人默念。是希有
也。出家之人专精乃尔。车声轰轰觉而不闻。
即语我师曰。向有五百乘车从此道过。车
声振动。尚自不闻。岂他闻哉。即为作礼。
欢喜而去。佛告福贵。我今问汝。随意所
答。群车振动觉而不闻。雷动天地觉而不
闻。何者为难。福贵白佛言。千万车声。岂等
雷电。不闻车声未足为难。雷动天地觉而
不闻。斯乃为难。佛告福贵。我于一时游
阿越村。在一草庐。时有异云暴起。雷电霹
雳。杀四特牛．耕者兄弟二人。人众大聚。时。
我出草庐。彷徉经行。彼大众中有一人来
至我所。头面礼足。随我经行。我知而故问。彼
--------------------------------------------------------------------------------19.2
大众聚何所为耶。其人即问。佛向在何所。
为觉寐耶。答曰。在此。时不寐也。其人亦叹
希闻得定如佛者也。雷电霹雳。声聒天地。
而独寂定觉而不闻。乃白佛言。向有异云
暴起。雷电霹雳。杀四特牛．耕者兄弟二人。彼
大众聚。其正为此。其人心悦即得法喜。礼
佛而去。尔时。福贵被二黄叠。价直百千。即
从座起。长跪叉手而白佛言。今以此叠奉
上世尊。愿垂纳受。佛告福贵。汝以一叠施
我。一施阿难。尔时。福贵承佛教旨。一奉如
来。一施阿难。佛愍彼故。即为纳受。时。福贵
礼佛足已。于一面坐。佛渐为说法。示教利
喜。施论．戒论．生天之论。欲为大患．不净．秽污。
上漏为碍。出要为上。时。佛知福贵意。欢喜
柔软。无诸盖．缠。易可开化。如诸佛常法。即
为福贵说苦圣谛。苦集．苦灭．苦出要谛。时。
福贵信心清净。譬如净洁白叠。易为受色。
即于座上远尘离垢。诸法法眼生。见法得
法。决定正住。不堕恶道。成就无畏。而白佛
言。我今归依佛．归依法．归依僧。唯愿如
来听我于正法中为优婆塞。自今已后。尽
寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊听
我于正法中为优婆塞。又白佛言。世尊。游
化若诣波婆城。唯愿屈意过贫聚中。所以
然者。欲尽有家饮食．床卧．衣服．汤药。奉献
世尊。世尊受已。家内获安。佛言。汝所言
善。尔时。世尊为福贵说法。示教利喜已。即
从座起。头面礼足。欢喜而去。其去未久。阿难
寻以黄叠奉上如来。如来哀愍。即为受之。
--------------------------------------------------------------------------------19.3
被于身上。尔时。世尊颜貌纵容。威光炽盛。诸
根清净。面色和悦。阿难见已。默自思念。自我
得侍二十五年。未曾见佛面色光泽。发明
如金。即从座起。右膝着地。叉手合掌。前白
佛言。自我得侍二十五年。未曾见佛光色
如金。不审何缘。愿闻其意。佛告阿难。
有二因缘。如来光色有殊于常。一者佛初得
道。成无上正真觉时。二者临欲灭度。舍于
性命般涅槃时。阿难。以此二缘。光色殊常。
尔时。世尊即说颂曰
  金色衣光悦　　细软极鲜净
  福贵奉世尊　　如雪白毫光
佛命阿难。吾渴欲饮。汝取水来。阿难白言。
向有五百乘车于上流渡。水浊未清。可以
洗足。不中饮也。如是三敕。阿难。汝取水
来。阿难白言。今拘孙河去此不远。清冷可
饮。亦可澡浴。时。有鬼神居在雪山。笃信
佛道。即以钵盛八种净水。奉上世尊。佛愍彼
故。寻为受之。而说颂曰
  佛以八种音　　敕阿难取水
  吾渴今欲饮　　饮已诣拘尸
  柔软和雅音　　所言悦众心
  给侍佛左右　　寻白于世尊
  向有五百车　　截流渡彼岸
  浑浊于此水　　饮恐不便身
  拘留河不远　　水美甚清冷
  往彼可取饮　　亦可澡浴身
  雪山有鬼神　　奉上如来水
  饮已威势强　　众中师子步
--------------------------------------------------------------------------------20.1
  其水神龙居　　清澄无浊秽
  圣颜如雪山　　安详度拘孙
尔时。世尊即诣拘孙河。饮已澡浴。与众而去。
中路止息在一树下。告周那曰。汝取僧伽
梨四牒而敷。吾患背痛。欲暂止息。周那
受教。敷置已讫。佛坐其上。周那礼已。于一
面坐。而白佛言。我欲般涅槃。我欲般涅槃
佛告之曰。宜知是时。于是。周那即于佛前
便般涅槃。佛时颂曰
  佛趣拘孙河　　清凉无浊秽
  人中尊入水　　澡浴度彼岸
  大众之原首　　教敕于周那
  吾今身疲极　　汝速敷卧具
  周那寻受教　　四牒衣而敷
  如来既止息　　周那于前坐
  即白于世尊　　我欲取灭度
  无爱无憎处　　今当到彼方
  无量功德海　　最胜告彼曰
  汝所作已办　　今宜知是时
  见佛已听许　　周那倍精勤
  灭行无有余　　如灯尽火灭
时。阿难即从座起。前白佛言。佛灭度后。葬法
云何。佛告阿难。汝且默然。思汝所业。诸清
信士自乐为之。时。阿难复重三启。佛灭度后。
葬法云何。佛言。欲知葬法者。当如转轮圣
王。阿难又白。转轮圣王葬法云何。佛告阿
难。圣王葬法。先以香汤洗浴其体。以新劫
贝周遍缠身。以五百张叠次如缠之。内身
金棺灌以麻油毕。举金棺置于第二大铁
--------------------------------------------------------------------------------20.2
椁中。栴檀香椁次重于外。积众名香。厚衣
其上而阇维之。讫收舍利。于四衢道起立
塔庙。表刹悬缯。使国行人皆见法王塔。思
慕正化。多所饶益。阿难。汝欲葬我。先以
香汤洗浴。用新劫贝周遍缠身。以五百张
叠次如缠之。内身金棺灌以麻油毕。举
金棺置于第二大铁椁中。旃檀香椁次重于
外。积众名香。厚衣其上而阇维之。讫收舍
利。于四衢道起立塔庙。表刹悬缯。使诸行
人皆见佛塔。思慕如来法王道化。生获福
利。死得上天。于时。世尊重观此义。而说颂
曰
  阿难从坐起　　长跪白世尊
  如来灭度后　　当以何法葬
  阿难汝且默　　思惟汝所行
  国内诸清信　　自当乐为之
  阿难三请已　　佛说转轮葬
  欲葬如来身　　叠裹内棺椁
  四衢起塔庙　　为利益众生
  诸有礼敬者　　皆获无量福
佛告阿难。天下有四种人。应得起塔。香
花缯盖。伎乐供养。何等为四。一者如来应
得起塔。二者辟支佛。三者声闻人。四者转轮
王。阿难。此四种人应得起塔。香华缯盖。伎
乐供养。尔时。世尊以偈说曰
  佛应第一塔　　辟支佛声闻
  及转轮圣王　　典领四域主
  斯四应供养　　如来之所记
  佛辟支声闻　　及转轮王塔
--------------------------------------------------------------------------------20.3
尔时。世尊告阿难。俱诣拘尸城。末罗双树
间。对曰。唯然。即与大众围绕世尊。在道而
行。有一梵志从拘尸城趣波婆城。中路遥
见世尊颜貌端正。诸根寂定。见已欢喜。善心
自生。前至佛所。问讯讫。一面住。而白佛言。
我所居村去此不远。唯愿瞿昙于彼止宿。
清旦食已。然后趣城。佛告梵志。且止。且止。
汝今便为供养我已。时。梵志殷勤三请。佛
答如初。又告梵志。阿难在后。汝可语意。时。
梵志闻佛教已。即诣阿难。问讯已。于一面
立。白阿难言。我所居村去此不远。欲屈
瞿昙于彼止宿。清旦食已。然后趣城。阿难
报曰。止。止。梵志。汝今已为得供养已。梵志
复请。殷勤至三。阿难答曰。时既暑热。彼村远
迥。世尊疲极。不足劳娆。尔时。世尊观此义
已。即说颂曰
  净眼前进路　　疲极向双树
  梵志遥见佛　　速诣而稽首
  我村今在近　　哀愍留一宿
  清旦设微供　　然后向彼城
  梵志我身倦　　道远不能过
  监藏者在后　　汝可住语意
  承佛教旨已　　即诣阿难所
  唯愿至我村　　清旦食已去
  阿难曰止止　　时热不相赴
  三请不遂愿　　忧恼不悦乐
  咄此有为法　　流迁不常住
  今于双树间　　灭我无漏身
  佛辟支声闻　　一切皆归灭
--------------------------------------------------------------------------------21.1
  无常无撰择　　如火焚山林
尔时。世尊入拘尸城。向本生处末罗双树间。
告阿难曰。汝为如来于双树间敷置床
座。使头北首。面向西方。所以然者。吾法
流布。当久住北方。对曰。唯然。即敷座。令
北首。尔时。世尊自四牒僧伽梨。偃右胁
如师子王。累足而卧。时。双树间所有鬼神
笃信佛者。以非时花布散于地。尔时。世尊
告阿难曰。此双树神以非时华供养于我。
此非供养如来。阿难白言。云何名为供养
如来。语阿难。人能受法。能行法者。斯乃名
曰供养如来。佛观此义。而说颂曰
  佛在双树间　　偃卧心不乱
  树神心清净　　以花散佛上
  阿难白佛言　　斋何名供养
  受法而能行　　觉华而为供
  紫金华如轮　　散佛未为供
  阴界入无我　　乃名第一供
尔时。梵摩那在于佛前执扇扇佛。佛言。汝
却。勿在吾前。时。阿难默自思念。此梵摩那
常在佛左右。供给所须。当尊敬如来。视无
厌足。今者末后须其瞻视。乃命使却。意将
何因。于是。阿难即整衣服。前白佛言。此梵
摩那常在佛左右。供给所须。当尊敬如来。
视无厌足。今者末后须其瞻视。而命使却。
将有何因。佛告阿难。此拘尸城外有十二
由旬。皆是诸大神天之所居宅。无空缺处。
此诸大神皆嫌此比丘当佛前立。今佛末
后垂当灭度。吾等诸神。冀一奉觐。而此比
--------------------------------------------------------------------------------21.2
丘有大威德。光明[日*英]蔽。使我曹等不得亲
近礼拜供养。阿难。我以是缘。故命使却。阿
难白佛。此尊比丘本积何德。修何行业。今
者威德乃如是乎。佛告阿难。乃往过去久远
九十一劫。时世有佛。名毗婆尸。时此比丘以
欢喜心。手执草炬。以照彼塔。由此因缘。使
今威光上彻二十八天。诸天神光所不能
及。尔时。阿难即从座起。偏袒右肩。长跪叉
手而白佛言。莫于此鄙陋小城荒毁之土
取灭度也。所以者何。更有大国瞻婆大国．
毗舍离国．王舍城．婆只国．舍卫国．迦维罗卫
国．波罗奈国。其土人民众多。信乐佛法。佛
灭度已。必能恭敬供养舍利。佛言。止。止。勿
造斯观。无谓此土以为鄙陋。所以者何。
昔者。此国有王名大善见。此城时名拘
舍婆提。大王之都城。长四百八十里。广二百
八十里。是时。谷米丰贱。人民炽盛。其城七重。
绕城栏楯亦复七重。雕文刻镂。间悬宝铃。其
城下基深三仞。高十二仞。城上楼观高十二
仞。柱围三仞。金城银门。银城金门。琉璃城
水精门。水精城琉璃门。其城周圆四宝庄
严。间错栏楯亦以四宝。金楼银铃。银楼金
铃。宝堑七重。中生莲花。优钵罗花．钵头摩花．
俱物头花．分陀利花。下有金沙布现其底。
侠道两边生多邻娑树。其金树者。银叶花
实。其银树者。金叶花实。水精树者。琉璃花
实。琉璃树者。水精花实。多邻树间有众浴池。
清流深潭。洁净无秽。以四宝塼间砌其边。
金梯银蹬。银梯金蹬。琉璃梯金蹬。琉璃梯
--------------------------------------------------------------------------------21.3
陛水精为蹬。水精梯陛琉璃为蹬。周匝栏
楯。辽绕相承。其城处处生多邻树。其金树
者。银叶花实。其银树者。金叶花实。水精树者。
琉璃花实。琉璃树者。水精花实。树间亦有四
种宝池。生四种花。街巷齐整。行伍相当。风
吹众花。纷纷路侧。微风四起。吹诸宝树。出
柔软音。犹如天乐。其国人民。男女大小。共
游树间。以自娱乐。其国常有十种声。贝声．
鼓声．波罗声．歌声．舞声．吹声．象声．马声．车声．饮
食戏笑声。尔时。大善见王七宝具足。王有四
德。主四天下。何谓七宝。一．金轮宝。二．白象
宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士宝。
七．主兵宝。云何善见大王成就金轮宝。王常
以十五日月满时。沐浴香汤。升高殿上。婇女
围绕。自然轮宝忽现在前。轮有千辐。光色
具足。天匠所造。非世所有。真金所成。轮径
丈四。大善见王默自念言。我曾从先宿诸
旧闻如是语。刹利王水浇头种。以十五日
月满时。沐浴香汤。升宝殿上。婇女围绕。自
然金轮忽现在前。轮有千辐。光色具足。天
匠所造。非世所有。真金所成。轮径丈四。是
则名为转轮圣王。今此轮现。将无是耶。今
我宁可试此轮宝。时。大善见王即召四兵。
向金轮宝偏露右臂。右膝着地。以右手
摩抆金轮。语言。汝向东方。如法而转。勿违
常则。轮即东转。时。善见王即将四兵随其
后行。金轮宝前有四神引导。轮所住处。王
即止驾。尔时。东方诸小国王见大王至。以
金钵盛银粟。银钵盛金粟。来趣王所。拜首
--------------------------------------------------------------------------------22.1
白言。善来。大王。今此东方土地丰乐。人民炽
盛。志性仁和。慈孝中顺。唯愿圣王于此治
政。我等当给使左右。承受所宜。当时。善
见大王语小王言。止。止。诸贤。汝等则为供
养我已。但当以正法治。勿使偏枉。无
令国内有非法行。此即名曰我之所治。时。
诸小王闻此教已。即从大王巡行诸国。至
东海表。次行南方．西方．北方。随轮所至。其
诸国王各献国土。如东方诸小王。此时。善
见王既随金轮。周行四海。以道开化。安慰民
庶。已还本国拘舍婆城。时。金轮宝在宫门
上虚空中住。大善见王踊跃而言。此金轮
宝真为我瑞。我今真为转轮圣王。是为金
轮宝成就。云何善见大王成就白象宝。时。善
见大王清旦在正殿上坐。自然象宝忽现在
前。其毛纯白。七处平住。力能飞行。其首杂色。
六牙纤佣。真金间填。时王见已。念言。此象贤
良。若善调者。可中御乘。即试调习。诸能悉备。
时。善见大王欲自试象。即乘其上。清旦出
城。周行四海。食时已还。时。善见王踊跃而言。
此白象宝真为我瑞。我今真为转轮圣王。是
为象宝成就。云何善见大王成就马宝。时。善
见大王清旦在正殿上坐。自然马宝忽现在
前。绀青色。朱髦尾。头颈如象。力能飞行。
时王见已。念言。此马贤良。若善调者。可中
御乘。即试调习。诸能悉备。时。善见王欲自试
马宝。即乘其上。清旦出城。周行四海。食时
已还。时。善见王踊跃而言。此绀马宝真为我
瑞。我今真为转轮圣王。是为绀马宝成就
--------------------------------------------------------------------------------22.2
云何善见大王神珠宝成就。时。善见大王于
清旦在正殿上坐。自然神珠忽现在前。质
色清彻。无有瑕秽。时王见已。言。此珠妙好。
若有光明。可照宫内。时。善见王欲试此珠。
即召四兵。以此宝珠置高幢上。于夜冥中
赍幢出城。其珠光明。照诸军众。犹如昼
日。于军众外周匝。复能照一由旬。现城中人
皆起作务。谓为是昼。时。王善见踊跃而言。
今此神珠真为我瑞。我今真为转轮圣王。
是为神珠宝成就。云何善见大王成就玉女
宝。时。玉女宝忽然出现。颜色从容。面貌端
正。不长不短。不粗不细。不白不黑。不刚不柔。
冬则身温。夏则身凉。举身毛孔出栴檀香。口
出优钵罗华香。言语柔软。举动安详。先起
后坐。不失宜则。时。王善见清净无著。心不
暂念。况复亲近。时。王善见踊跃而言。此玉女
宝真为我瑞。我今真为转轮圣王。是为玉
女宝成就。云何善见大王居士宝成就。时。居
士丈夫忽然自出。宝藏自然。财富无量。居士
宿福。眼能彻视地中伏藏。有主无主。皆悉见
知。其有主者。能为拥护。其无主者。取给王
用。时。居士宝往白王言。大王。有所给与。不
足为忧。我自能办。时。善见王欲试居士宝。
即饬严船于水游戏。告居士曰。我须金宝。
汝速与我。居士报曰。大王小待。须至岸上。
王寻逼言。我停须用。正今得来。时。居士宝
被王严饬。即于船上长跪。以右手内着水
中。水中宝瓶随手而出。如虫缘树。彼居士
宝。亦复如是。内手水中。宝缘手出。充满船
--------------------------------------------------------------------------------22.3
上。而白王言。向须宝用。为须几许。时。王
善见语居士言。止。止。吾无所须。向相试耳。
汝今便为供养我已。时。彼居士闻王语已。
寻以宝物还投水中。时。善见王踊跃而言。
此居士宝真为我瑞。我今真为转轮圣王。是
为居士宝成就。云何善见大王主兵宝成就。
时。主兵宝忽然出现。智谋雄猛。英略独决。即
诣王所白言。大王。有所讨罚。王不足忧。
我自能办。时。善见大王欲试主兵宝。即集
四兵而告之曰。汝今用兵。未集者集。已集
者放。未严者严。已严者解。未去者去。已去者
住。时。主兵宝闻王语已。即令四兵。未集者
集。已集者放。未严者严。已严者解。未去者去。
已去者住。时。善见王踊跃而言。此主兵宝真
为我瑞。我今真为转轮圣王。阿难。是为善
见转轮圣王成就七宝。何谓四神德。一者长
寿不夭。无能及者。二者身强无患。无能及
者。三者颜貌端正。无能及者。四者宝藏盈
溢。无能及者。是为转轮圣王成就七宝及四
功德。阿难。时。善见王久乃命驾。出游后园。
寻告御者。汝当善御。安详而行。所以然者。
吾欲谛观国土人民安乐无患。时。国人民路
次观者。复语侍人。汝且徐行。吾欲谛观圣
王威颜。阿难。时。善见王慈育民物。如父爱
子。国民慕王。如子仰父。所有珍奇尽以贡
王。愿垂纳受。在意所与。时王报曰。且止。诸
人。吾自有宝。汝可自用。复于异时。王作是
念。我今宁可造作宫观。适生是意。时国人
民诣王善见。各白王言。我今为王造作宫
--------------------------------------------------------------------------------23.1
殿。王报之曰。我今以为得汝供养。我有宝
物。自足成办。时。国人民复重启王。我欲与
王造立宫殿。王告人民。随汝等意。时。诸人
民承王教已。即以八万四千两车。载金而
来。诣拘舍婆城。造立法殿。时。第二忉利妙匠
天子默自思念。唯我能堪与善见王起正
法殿。阿难。时。妙匠天造法殿。长六十里。广
三十里。四宝庄严。下基平整。七重宝塼以砌
其阶。其法殿柱有八万四千。金柱银栌。银柱
金栌。琉璃．水精栌柱亦然。绕殿周匝。有四
栏楯。皆四宝成。又四阶陛亦四宝成。其法殿
上有八万四千宝楼。其金楼者银为户牖。其
银楼者金为户牖。水精．琉璃户亦然。金楼银
床。银楼金床。綩綖细软。金缕织成。布其座
上。水精．琉璃楼床亦然。其殿光明。眩曜人目。
犹日盛明。无能视者。时。善见王自生念言。
我今可于是殿左右起多邻园池。即造园
池。纵广一由旬。又复自念。于法殿前造一
法池。寻即施造。纵广一由旬。其水清澄。洁净
无秽。以四宝塼厕砌其下。绕池四边。栏楯
周匝。皆以黄金．白银．水精．琉璃四宝合成。其
池中水生众杂华。优钵罗华．波头摩华．俱
物头华．分陀利华。出微妙香。[香*分]馥四散。其池
四面陆地生华。阿醯物多华．瞻卜华．波罗罗
华．须曼陀华．婆师迦华．檀俱摩梨华。使人典
池。诸行过者将入洗浴。游戏清凉。随意所
欲。须浆与浆。须食与食。衣服．车马．香华．财
宝。不逆人意。阿难。时。善见王有八万四千
象。金银校饰。络用宝珠。齐象王为第一。八
--------------------------------------------------------------------------------23.2
万四千马。金银校饰。络用宝珠。力马王为
第一。八万四千车。师子革络。四宝庄严。金轮
宝为第一。八万四千珠。神珠宝为第一。八
万四千玉女。玉女宝为第一。八万四千居士。
居士宝为第一。八万四千刹利。主兵宝为第
一。八万四千城。拘尸婆提城为第一。八万四
千殿。正法殿为第一。八万四千楼。大正楼为
第一。八万四千床。皆以黄金．白银．众宝所
成。氍[毯-炎+数]毾[毯-炎+登]。綩綖细软。以布其上。八万
四千亿衣。初摩衣．迦尸衣．劫波衣为第一。
八万四千种食。日日供设。味味各异。阿难。时。
善见王八万四千象。乘齐象上。清旦出拘
尸城。案行天下。周遍四海。须臾之间。还入
城食。八万四千马。乘力马宝。清旦出游。案
行天下。周遍四海。须臾之间。还入城食。八
万四千车。乘金轮车。驾力马宝。清旦出游。
案行天下。周遍四海。须臾之间。还入城
食。八万四千神珠。以神珠宝。照于宫内。
昼夜常明。八万四千玉女。玉女宝善贤给侍
左右。八万四千居士。有所给与。任居士宝。
八万四千刹利。有所讨罚。任主兵宝。八万
四千城。常所治都。在拘尸城。八万四千殿。王
所常止。在正法殿。八万四千楼。王所常止。
在大正楼。八万四千座。王所常止。在颇梨
座。以安禅故。八万四千亿衣。上妙宝饰。随
意所服。以惭愧故。八万四千种食。王所常
食。食自然饭。以知足故。时。八万四千象来
现。王时蹋蹈冲突。伤害众生。不可称数。时
王念言。此象数来。多所损伤。自今而后。百年
--------------------------------------------------------------------------------23.3
听现一象。如是转次百年现。一周而复始
佛说长阿含经卷第三

--------------------------------------------------------------------------------

Home CBETA 电子佛典（大正藏）   模糊: 字级:  小 中 大 更大 特大 检索字距:  页码 :  操作说明
   [主画面] [本册目次] [内文]
本页结构 /阿含部T1/1/佛说长阿含经卷第四
页面功能 [上页] [下页] [加入书签] [检视书签]

佛说长阿含经卷第四

        后秦弘始年佛陀耶舍共竺佛念译
游行经第二后
尔时。佛告阿难。时王自念。我本积何功德。
修何善本。今获果报。巍巍如是。复自思
念。以三因缘。致此福报。何谓三。一曰布
施。二曰持戒。三曰禅思。以是因缘。今获大
报。王复自念。我今已受人间福报。当复进
修天福之业。宜自抑损。去离愦闹。隐处闲
居。以崇道术。时。王即命善贤宝女。而告之
曰。我今已受人间福报。当复进修天福之
业。宜自抑损。去离愦闹。隐处闲居。以崇道
术。女言。唯诺。如大王教。即饬内外。绝于侍
觐。时。王即升法殿。入金楼观。坐银御床。思
惟贪淫欲．恶不善。有觉．有观。离生喜．乐。得第
一禅。除灭觉．观。内信欢悦。捡心专一。无觉．无
观。定生喜．乐。得第二禅。舍喜守护。专念不
乱。自知身乐。贤圣所求。护念乐行。得第三
禅。舍灭苦．乐。先除忧．喜。不苦不乐。护念清
净。得第四禅。时。善见王起银御床。出金楼
观。诣大正楼。坐琉璃床。修习慈心。遍满一
方。余方亦尔。周遍广普无二无量。除众结
恨。心无嫉恶。静默慈柔以自娱乐。悲．喜．舍心。
亦复如是。时。玉女宝默自念言。久违颜色。
思一侍觐。今者宁可奉现大王。时。宝女善
--------------------------------------------------------------------------------24.1
贤告八万四千诸婇女曰。汝等宜各沐浴
香汤。严饰衣服。所以然者。我等久违颜色。
宜一奉觐。诸女闻已。各严衣服。沐浴澡洁。
时。宝女善贤又告主兵宝臣集四种兵。我
等久违朝觐。宜一奉现。时。主兵臣即集四
兵。白宝女言。四兵已集。宜知是时。于是。宝
女将八万四千婇女。四兵导从。诣金多邻园。
大众震动。声闻于王。王闻声已。临窗而观。
宝女即前。户侧而立。时。王见女。寻告之曰。
汝止勿前。吾将出观。时。善见王起颇梨座。
出大正楼。下正法殿。与玉女宝诣多邻
园。就座而坐。时。善见王容颜光泽有踰于
常。善贤宝女即自念言。今者大王色胜于
常。是何异瑞。时。女寻白大王。今者颜色异
常。将非异瑞。欲舍寿耶。今此八万四千象。
白象宝为第一。金银交饰。珞用宝珠。自王所
有。愿少留意。共相娱乐。勿便舍寿。孤弃万
民。又八万四千马。力马王为第一。八万四千
车。轮宝为第一。八万四千珠。神珠宝第一。八
万四千女。玉女宝第一。八万四千居士。居士
宝第一。八万四千刹利。主兵宝第一。八万四
千城。拘尸城第一。八万四千殿。正法殿第一。
八万四千楼。大正楼第一。八万四千座。宝饰
第一。八万四千亿衣。柔软第一。八万四千种
食。味味珍异。凡此众宝。皆王所有。愿少留意。
共相娱乐。勿便舍寿。孤弃万民。时。善见王
答宝女曰。自汝昔来恭奉于我。慈柔敬顺。
言无粗漏今者何故。乃作此语。女白王曰。
不审所白有何不顺。王告女曰。汝向所言。
--------------------------------------------------------------------------------24.2
象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不
可久保。而劝我留。岂是顺耶。女白王言。不
审慈顺当何以言。王告女曰。汝若能言。象
马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可
久保。愿不恋着。以劳神思。所以然者。王命
未几当就后世。夫生有死。合会有离。何有
生此而永寿者。宜割恩爱以存道意。斯乃
名曰敬顺言也。阿难。时。玉女宝闻王此教。
悲泣[跳-兆+虎]啼。扪泪而言。象马．宝车．金轮．宫观．
名服．肴膳。斯皆无常。不可久保。愿不恋着。
以劳神思。所以然者。王寿未几当就后
世。夫生有死。合会有离。何有生此而永寿
者。宜割恩爱以存道意。阿难。彼玉女宝抚
此言顷。时善见王忽然命终。犹如壮士美
饭一餐。无有苦恼。魂神上生第七梵天。其
王善见死七日后。轮宝．珠宝自然不现。象宝．
马宝．玉女宝．居士宝．主兵宝同日命终。城池．
法殿．楼观．宝饰．金多邻园。皆变为土木。佛告
阿难。此有为法。无常变易。要归磨灭。贪欲
无厌。消散人命。恋着恩爱。无有知足。唯
得圣智。谛见道者。尔乃知足。阿难。我自忆
念。曾于此处六返。作转轮圣王。终措骨于
此。今我成无上正觉。复舍性命。措身于此。
自今已后。生死永绝。无有方土。措吾身处。
此最后边。更不受有。
尔时。世尊在拘尸那竭城本所生处。娑罗园
中双树间。临将灭度。告阿难曰。汝入拘尸
那竭城。告诸末罗。诸贤。当知如来夜半于
娑罗园双树间当般涅槃。汝等可往咨问
--------------------------------------------------------------------------------24.3
所疑。面受教诫。宜及是时。无从后悔。是
时。阿难受佛教已。即从座起。礼佛而去。与
一比丘[乖/土]泪而行。入拘尸城。见五百末罗
以少因缘。集在一处。时。诸末罗见阿难来。
即起作礼。于一面立。白阿难言。不审尊者
今入此城。何甚晚暮。欲何作为。阿难垂泪
言。吾为汝等。欲相饶益。故来相告。卿等当
知。如来夜半当般涅槃。汝等可往咨问所
疑。面受教诫。宜及是时。无从后悔。时。诸
末罗闻是言已。举声悲号。宛转[跳-兆+辟]地。绝而
复苏。譬如大树根拔。枝条摧折。同举声言。
佛取灭度。何其驶哉。佛取灭度。何其速哉。
群生长衰。世间眼灭。是时。阿难慰劳诸末罗
言。止。止。勿悲。天地万物。无生不终。欲使有
为而常存者。无有是处。佛不云乎。合会有
离。生必有尽。时。诸末罗各相谓言。吾等还归。
将诸家属。并持五百张白叠。共诣双树
时。诸末罗各归舍已。将诸家属。并持白叠。
出拘尸城。诣双树间。至阿难所。阿难遥见。
默自念言。彼人众多。若一一见佛。恐未周
闻。佛先灭度。我今宁可使于前夜。同时
见佛。即将五百末罗及其家属。至世尊所。
头面礼足。在一面立。阿难前白佛言。某甲
某甲诸末罗等及其家属。问讯世尊起居增
损。佛报言。劳汝等来。当使汝等寿命延长。
无病无痛。阿难乃能将诸末罗及其家属。
使见世尊。时。诸末罗头面礼足。于一面
坐。尔时。世尊为说无常。示教利喜。时。诸末罗
闻法欢喜。即以五百张叠。奉上世尊。佛为
--------------------------------------------------------------------------------25.1
受之。诸末罗即从座起。礼佛而去。是时。拘
尸城内。有一梵志。名曰须跋。年百二十。耆
旧多智。闻沙门瞿昙今夜于双树间当取
灭度。自念言。吾于法有疑。唯有瞿昙能
解我意。今当及时自力而行。即于其夜。
出拘尸城。诣双树间。至阿难所。问讯已。一面
立。白阿难曰。我闻瞿昙沙门今夜当取灭
度。故来至此。求一相见。我于法有疑。愿见
瞿昙。一决我意。宁有闲暇得相见不。阿难
报言。止。止。须跋。佛身有疾。无劳扰也。须跋
固请。乃至再三。吾闻如来时一出世。如优昙
钵花时时乃出。故来求现。欲决所疑。宁有
闲暇暂相见不。阿难答如初。佛身有疾。
无劳扰也。时。佛告阿难。汝勿遮止。听使
来入。此欲决疑。无娆乱也。设闻我法。必
得开解。阿难乃告须跋。汝欲觐佛。宜知
是时。须跋即入。问讯已。一面坐。而白佛
言。我于法有疑。宁有闲暇一决所滞不
佛言。恣汝所问。须跋即问。云何。瞿昙。诸有
别众。自称为师。不兰迦叶．末伽梨憍舍
利．阿浮陀翅舍金披罗．波浮迦旃．萨若毗
耶梨弗．尼揵子。此诸师等。各有异法。瞿昙
沙门能尽知耶。不尽知耶。佛言。止。止。用
论此为。吾悉知耳。今当为汝说深妙法。谛
听。谛听。善思念之。须跋受教。佛告之曰。若
诸法中。无八圣道者。则无第一沙门果。第二．
第三．第四沙门果。须跋。以诸法中有八圣
道故。便有第一沙门果。第二．第三．第四沙门
果。须跋。今我法中有八圣道。有第一沙门
--------------------------------------------------------------------------------25.2
果。第二．第三．第四沙门果。外道异众无沙门
果。尔时。世尊为须跋而说颂曰
  我年二十九　　出家求善道
  须跋我成佛　　今已五十年
  戒定智慧行　　独处而思惟
  今说法之要　　此外无沙门
佛告须跋。若诸比丘皆能自摄者。则此世间
罗汉不空。是时。须跋白阿难言。诸有从沙
门瞿昙已行梵行。今行．当行者。为得大利。
阿难。汝于如来所修行梵行。亦得大利。我
得面觐如来。咨问所疑。亦得大利。今者。如
来则为以弟子[廿/别]而别我已。即白佛言。
我今宁得于如来法中出家受具戒不。佛
告须跋。若有异学梵志于我法中修梵行
者。当试四月。观其人行。察其志性。具诸
威仪无漏失者。则于我法得受具戒。须
跋。当知在人行耳。须跋复白言。外道异学
于佛法中当试四月。观其人行。察其志
性。具诸威仪无漏失者。乃得具戒。今我能
于佛正法中四岁使役。具诸威仪。无有漏
失。乃受具戒。佛告须跋。我先已说在人行
耳。于是。须跋即于其夜。出家受戒。净修梵
行。于现法中。自身作证。生死已尽。梵行已立。
所作已办。得如实智。更不受有。时夜未久。
即成罗汉。是为如来最后弟子。便先灭度而
佛后焉。是时。阿难在佛后立。抚床悲泣。不
能自胜。歔欷而言。如来灭度。何其驶哉。世尊
灭度。何其疾哉。大法沦曀。何其速哉。群生长
衰。世间眼灭。所以者何。我蒙佛恩。得在学
--------------------------------------------------------------------------------25.3
地。所业未成。而佛灭度。尔时。世尊知而故问。
阿难比丘今为所在。时。诸比丘白如来曰。
阿难比丘今在佛后抚床悲泣。不能自胜。
歔欷而言。如来灭度。何其驶哉。世尊灭度。何
其疾哉。大法沦曀。何其速哉。群生长衰。世间
眼灭。所以者何。我蒙佛恩。得在学地。所业
未成。而佛灭度。佛告阿难。止。止。勿忧莫悲
泣也。汝侍我以来。身行有慈。无二无量。言
行有慈。意行有慈。无二无量。阿难。汝供养我。
功德甚大。若有供养诸天．魔．梵．沙门．婆罗门。
无及汝者。汝但精进。成道不久。尔时。世尊
告诸比丘。过去诸佛给侍弟子亦如阿难。未
来诸佛给侍弟子亦如阿难。然过去佛给侍
弟子。语然后知。今我阿难。举目即知。如来须
是。世尊须是。此是阿难未曾有法。汝等持
之。转轮圣王有四奇特未曾有法。何等四。圣
王行时。举国民庶皆来奉迎。见已欢喜。闻教
亦喜。瞻仰威颜。无有厌足。转轮圣王若住．
若坐。及与卧时。国内臣民尽来王所。见王
欢喜。闻教亦喜。瞻仰威颜。无有厌足。是为
转轮圣王四奇特法。今我阿难亦有此四奇
特之法。何等四。阿难默然入比丘众。众皆
欢喜。为众说法。闻亦欢喜。观其仪容。听其
说法。无有厌足。复次。阿难默然至比丘尼
众中．优婆塞众中．优婆夷众中。见俱欢喜。若
与说法。闻亦欢喜。观其仪容。听其说法。无
有厌足。是为阿难四未曾有奇特之法。尔
时。阿难偏露右肩。右膝着地。而白佛言。世
尊。现在四方沙门耆旧多智。明解经律。清德
--------------------------------------------------------------------------------26.1
高行者来觐世尊。我因得礼敬。亲觐问讯。
佛灭度后。彼不复来。无所瞻对。当如之何
佛告阿难。汝勿忧也。诸族姓子常有四念。
何等四。一曰念佛生处。欢喜欲见。忆念不
忘。生恋慕心。二曰念佛初得道处。欢喜欲
见。忆念不忘。生恋慕心。三曰念佛转法轮
处。欢喜欲见。忆念不忘。生恋慕心。四曰念
佛般泥洹处。欢喜欲见。忆念不忘。生恋慕
心。阿难。我般泥洹后。族姓男女念佛生时。
功德如是。佛得道时。神力如是。转法轮时。
度人如是。临灭度时。遗法如是。各诣其
处。游行礼敬诸塔寺已。死皆生天。除得道
者。佛告阿难。我般涅槃后。诸释种来。求为
道者。当听出家。授具足戒。勿使留难。诸
异学梵志来求为道。亦听出家受具足戒。
勿试四月。所以者何。彼有异论。若小稽留。
则生本见。尔时。阿难长跪叉手。前白佛言。
阐怒比丘虏[悷-犬+邕]自用。佛灭度后。当如之何
佛告阿难。我灭度后。若彼阐怒不顺威仪。
不受教诫。汝等当共行梵檀罚。敕诸比
丘不得与语。亦勿往返教授从事。是时。阿
难复白佛言。佛灭度后。诸女人辈未受诲
者。当如之何。佛告阿难。莫与相见。阿难
又白。设相见者。当如之何。佛言。莫与共语
阿难又白。设与语者。当如之何。佛言。当自
捡心。阿难。汝谓佛灭度后。无复覆护。失所
持耶。勿造斯观。我成佛来所说经戒。即是
汝护。是汝所持。阿难。自今日始。听诸比丘
舍小小戒。上下相呼。当顺礼度。斯则出家
--------------------------------------------------------------------------------26.2
敬顺之法。佛告诸比丘。汝等。若于佛．法．众
有疑。于道有疑者。当速咨问。宜及是时。
无从后悔。及吾现存。当为汝说。时诸比
丘默然无言。佛又告曰。汝等。若于佛．法．众
有疑。于道有疑。当速咨问。宜及是时。无
从后悔。及吾现存。当为汝说。时。诸比丘
又复默然。佛复告曰。汝等若自惭愧。不敢
问者。当因知识。速来咨问。宜及是时。无
从后悔。时。诸比丘又复默然。阿难白佛言。
我信此众皆有净信。无一比丘疑佛．法．众。疑
于道者。佛告阿难。我亦自知今此众中最
小比丘皆见道迹。不趣恶道。极七往返。必
尽苦际。尔时。世尊即记[廿/别]千二百弟子所得
道果。时。世尊披郁多罗僧。出金色臂。告诸
比丘。汝等当观如来时时出世。如优昙钵
花时一现耳。尔时。世尊重观此义。而说偈言
  右臂紫金色　　佛现如灵瑞
  去来行无常　　现灭无放逸
是故。比丘。无为放逸。我以不放逸故。自致
正觉。无量众善。亦由不放逸得。一切万物
无常存者。此是如来末后所说。于是。世尊即
入初禅定。从初禅起。入第二禅。从第二
禅起。入第三禅。从第三禅起。入第四禅。
从四禅起。入空处定。从空处定起。入识
处定。从识处定起。入不用定。从不用定
起。入有想无想定。从有想无想定起。入灭
想定。是时。阿难问阿那律。世尊已般涅槃
耶。阿那律言。未也。阿难。世尊今者在灭想
定。我昔亲从佛闻。从四禅起。乃般涅槃
--------------------------------------------------------------------------------26.3
于时。世尊从灭想定起。入有想无想定。
从有想无想定起。入不用定。从不用定起。
入识处定。从识处定起。入空处定。从空
处定起。入第四禅。从第四禅起。入第三
禅。从三禅起。入第二禅。从二禅起。入第一
禅。从第一禅起。入第二禅。从二禅起。入第
三禅。从三禅起。入第四禅。从四禅起。佛般
涅槃。当于尔时。地大震动。诸天．世人皆大惊
怖。诸有幽冥日月光明所不照处。皆蒙大
明。各得相见。迭相谓言。彼人生此。彼人生
此。其光普遍。过诸天光。时。忉利天于虚空
中。以文陀罗花．优钵罗．波头摩．拘摩头．分
陀利花散如来上。及散众会。又以天末栴
檀而散佛上。及散大众。佛灭度已。时梵天
王于虚空中以偈颂曰
  一切昏萌类　　皆当舍诸阴
  佛为无上尊　　世间无等伦
  如来大圣雄　　有无畏神力
  世尊应久住　　而今般涅槃
尔时。释提桓因复作颂曰
  阴行无有常　　但为兴衰法
  生者无不死　　佛灭之为乐
尔时。毗沙门王复作颂曰
  福树大丛林　　无上福娑罗
  受供之良田　　双树间灭度
尔时。阿那律复作颂曰
  佛以无为住　　不用出入息
  本由寂灭来　　灵曜于是没
尔时。梵摩那比丘复作颂曰
--------------------------------------------------------------------------------27.1
  不以懈慢心　　约己修上慧
  无著无所染　　离爱无上尊
尔时。阿难比丘复作颂曰
  天人怀恐怖　　衣毛为之竖
  一切皆成就　　正觉取灭度
尔时。金毗罗神复作颂曰
  世间失覆护　　群生永盲冥
  不复睹正觉　　人雄释师子
尔时。密迹力士复作颂曰
  今世与后世　　梵世诸天人
  更不复睹见　　人雄释师子
尔时。佛母摩耶复作颂曰
  佛生楼毗园　　其道广流布
  还到本生处　　永弃无常身
尔时。双树神复作颂曰
  何时当复以　　非时花散佛
  十力功德具　　如来取灭度
尔时。娑罗园林神复作颂曰
  此处最妙乐　　佛于此生长
  即此转法轮　　又于此灭度
尔时。四天王复作颂曰
  如来无上智　　常说无常论
  解群生苦缚　　究竟入寂灭
尔时。忉利天王复作颂曰
  于亿千万劫　　求成无上道
  解群生苦缚　　究竟入寂灭
尔时。焰天王复作颂曰
  此是最后衣　　缠裹如来身
  佛既灭度已　　衣当何处施
--------------------------------------------------------------------------------27.2
尔时。兜率陀天王复作颂曰
  此是末后身　　阴界于此灭
  无忧无喜想　　无复老死患
尔时。化自在天王复作颂曰
  佛于今后夜　　偃右胁而卧
  于此娑罗园　　释师子灭度
尔时。他化自在天王复作颂曰
  世间永衰冥　　星王月奄坠
  无常之所覆　　大智日永翳
尔时。异比丘而作颂曰
  是身如泡沫　　危脆谁当乐
  佛得金刚身　　犹为无常坏
  诸佛金刚体　　皆亦归无常
  速灭如少雪　　其余复何冀
佛般涅槃已。时诸比丘悲恸殒绝。自投于地。
宛转号啕。不能自胜。歔欷而言。如来灭度。何
其驶哉。世尊灭度。何其疾哉。大法沦翳。何其
速哉。群生长衰。世间眼灭。譬如大树根拔。枝
条摧折。又如斩蛇。宛转回遑。莫知所奉。时。
诸比丘亦复如是。悲恸殒绝。自投于地。宛转
号啕。不能自胜。歔欷而言。如来灭度。何其
驶哉。世尊灭度。何其疾哉。大法沦翳。何其速
哉。群生长衰。世间眼灭。尔时。长老阿那律告
诸比丘。止。止。勿悲。诸天在上。傥有怪责。时。
诸比丘问阿那律。上有几天。阿那律言。充
满虚空。岂可计量。皆于空中徘徊骚扰。悲
号[跳-兆+辟]踊。[乖/土]泪而言。如来灭度。何其驶哉。世
尊灭度。何其疾哉。大法沦翳。何其速哉。群生
长衰。世间眼灭。譬如大树根拔。枝条摧折。又
--------------------------------------------------------------------------------27.3
如斩蛇。宛转回遑。莫知所奉。是时。诸天亦
复如是。皆于空中徘徊骚扰。悲号[跳-兆+辟]踊。[乖/土]
泪而言。如来灭度。何其驶哉。世尊灭度。何其
疾哉。大法沦翳。何其速哉。群生长衰。世间眼
灭。时。诸比丘竟夜达晓。讲法语已。阿那律
告阿难言。汝可入城。语诸末罗。佛已灭度。
所欲施作。宜及时为。是时。阿难即起。礼佛
足已。将一比丘。涕泣入城。遥见五百末罗
以少因缘。集在一处。诸末罗见阿难来。皆起
奉迎。礼足而立。白阿难言。今来何早。阿难
答言。我今为欲饶益汝故。晨来至此。汝等
当知。如来昨夜已取灭度。汝欲施作。宜及
时为。时。诸末罗闻是语已。莫不悲恸。扪
泪而言。一何驶哉。佛般涅槃。一何疾哉。世间眼
灭。阿难报曰。止。止。诸君勿为悲泣。欲使有
为不变易者。无有是处。佛已先说。生者有
死。合会有离。一切恩爱。无常存者。时。诸末罗
各相谓言。宜各还归。办诸香花及众伎乐。速
诣双树。供养舍利。竟一日已。以佛舍利置
于床上。使末罗童子举床四角。擎持幡盖。
烧香散华。伎乐供养。入东城门。遍诸里巷。
使国人民皆得供养。然后出西城门。诣高
显处而阇维之。时。诸末罗作此论已。各自
还家。供办香华及众伎乐。诣双树间。供养
舍利。竟一日已。以佛舍利置于床上。诸末
罗等众来举床。皆不能胜。时。阿那律语
诸末罗。汝等且止。勿空疲劳。今者诸天欲来
举床。诸末罗曰。天以何意。欲举此床。阿
那律曰。汝等欲以香花伎乐供养舍利。竟
--------------------------------------------------------------------------------28.1
一日已。以佛舍利置于床上。使末罗童子
举床四角。擎持幡盖。烧香散花。伎乐供养。
入东城门。遍诸里巷。使国人民皆得供养。
然后出西城门。诣高显处而阇维之。而诸
天意欲留舍利七日之中。香花伎乐。礼敬供
养。然后以佛舍利置于床上。使末罗童子
举床四角。擎持幡盖。散花烧香。作众伎乐。
供养舍利。入东城门。遍诸里巷。使国人民
皆得供养。然后出城北门。渡凞连禅河。到
天冠寺而阇维之。是上天意。使床不动。末
罗曰。诺。快哉斯言。随诸天意。时。诸末罗自相
谓言。我等宜先入城。街里街里。平治道路。
扫洒烧香。还来至此。于七日中供养舍利。
时。诸末罗即共入城。街里街里。平治道路。
扫洒烧香。讫已出城。于双树间。以香花伎
乐供养舍利。讫七日已。时日向暮举佛舍
利置于床上。末罗童子奉举四角。擎持幡
盖。烧香散花。作众伎乐。前后导从。安详而
行。时。忉利诸天以文陀罗花．优钵罗花．波头
摩花．拘物头花．分陀利花．天末栴檀散舍利
上。充满街路。诸天作乐。鬼神歌咏。时。诸末
罗自相谓言。且置人乐。请设天乐供养舍
利。于是。末罗奉床渐进。入东城门。止诸街
巷。烧香散花。伎乐供养。时。有路夷末罗女笃
信佛道。手擎金花。大如车轮。供养舍利。时。
有一老母举声赞曰。此诸末罗为得大利。
如来末后于此灭度。举国士民快得供养
时。诸末罗设供养已。出城北门。渡凞连禅
河。到天冠寺。置床于地。告阿难曰。我等
--------------------------------------------------------------------------------28.2
当复以何供养。阿难报曰。我亲从佛闻。亲
受佛教。欲葬舍利者。当如转轮圣王葬
法。又问阿难。转轮圣王葬法云何。答曰。圣
王葬法。先以香汤洗浴其身。以新劫贝周
遍缠身。五百张叠次如缠之。内身金棺。灌
以麻油毕。举金棺置于第二大铁椁中。栴
檀香椁次重于外。积众名香。厚衣其上而
阇维之。收拾舍利。于四衢道起立塔庙。
表刹悬缯。使国行人皆见王塔。思慕正化。
多所饶益。阿难。汝欲葬我。先以香汤洗
浴。用新劫贝周匝缠身。以五百张叠次
如缠之。内身金棺。灌以麻油毕。举金棺
置于第二大铁椁中。栴檀香椁次重于外。
积众名香。厚衣其上而阇维之。收捡舍
利。于四衢道起立塔庙。表刹悬缯。使诸行
人皆见佛塔。思慕如来法王道化。生获福
利。死得上天。除得道者。时。诸末罗各相谓
言。我等还城。供办葬具．香花．劫贝．棺椁．香油
及与白叠。时。诸末罗即共入城。供办葬具
已。还到天冠寺。以净香汤洗浴佛身。以新
劫贝周匝缠身。五百张叠次如缠之。内身
金棺。灌以香油。奉举金棺置于第二大铁
椁中。栴檀木椁重衣其外。以众名香而[廿/积]
其上。时。有末罗大臣名曰路夷。执大炬火。
欲燃佛积。而火不燃。又有大末罗次前
燃其积。又火不燃。时。阿那律语诸末罗
言。止。止。诸贤。非汝所能。火灭不燃。是诸天
意。末罗又问。诸天何故使火不燃。阿那律
言。天以大迦叶将五百弟子从波婆国来。
--------------------------------------------------------------------------------28.3
今在半道。及未阇维。欲见佛身。天知其
意。故火不燃。末罗又言。愿遂此意。尔时。大
迦叶将五百弟子从波婆国来。在道而行。
遇一尼干子手执文陀罗花。时。大迦叶遥
见尼干子。就往问言。汝从何来。报言。吾从
拘尸城来。迦叶又言。汝知我师问乎。答
曰。知。又问。我师存耶。答曰。灭度已来。已经七
日。吾从彼来。得此天华。迦叶闻之。怅然不
悦。时。五百比丘闻佛灭度。皆大悲泣。宛转号
啕。不能自胜。扪泪而言。如来灭度。何其驶
哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。
群生长衰。世间眼灭。譬如大树根拔。枝条摧
折。又如斩蛇。宛转回遑。莫知所奉。时。彼众
中有释种子。字拔难陀。止诸比丘言。汝等
勿忧。世尊灭度。我得自在。彼者常言。当应
行是。不应行是。自今已后。随我所为。迦叶
闻已。怅然不悦。告诸比丘曰。速严衣钵。时
诣双树。及未阇维。可得见佛。时。诸比丘
闻大迦叶语已。即从座起。侍从迦叶。诣拘
尸城。渡尼连禅河水。到天冠寺。至阿难
所。问讯已。一面住。语阿难言。我等欲一面觐
舍利。及未阇维。宁可见不。阿难答言。虽
未阇维。难复可见。所以然者。佛身既洗
以香汤缠以劫贝。五百张叠次如缠之。藏
于金棺。置铁椁中。栴檀香椁重衣其外。以
为佛身难复可睹。迦叶请至三。阿难答如
初。以为佛身难复得见。时。大迦叶适向
香[廿/积]。于时佛身从重椁内双出两足。足
有异色。迦叶见已。怪问阿难。佛身金色。是
--------------------------------------------------------------------------------29.1
何故异。阿难报曰。向者。有一老母悲哀而
前手抚佛足。泪堕其上。故色异耳。迦叶闻
已。又大不悦。即向香[廿/积]。礼佛舍利。时。四部
众及上诸天同时俱礼。于是佛足忽然不现。
时。大迦叶绕[廿/积]三匝。而作颂曰
  诸佛无等等　　圣智不可称
  无等之圣智　　我今稽首礼
  无等等沙门　　最上无瑕秽
  牟尼绝爱枝　　大仙天人尊
  人中第一雄　　我今稽首礼
  苦行无等侣　　离着而教人
  无染无垢尘　　稽首无上尊
  三垢垢已尽　　乐于空寂行
  无二无畴匹　　稽首十力尊
  远逝为最上　　二足尊中尊
  觉四谛止息　　稽首安隐智
  沙门中无上　　回邪令入正
  世尊施寂灭　　稽首湛然迹
  无热无瑕[郗-巾+ㄙ]　　其心当寂定
  练除诸尘秽　　稽首无垢尊
  慧眼无限量　　甘露灭名称
  希有难思议　　稽首无等伦
  吼声如师子　　在林无所畏
  降魔越四姓　　是故稽首礼
大迦叶有大威德。四辩具足。说此偈已。时
彼佛[廿/积]不烧自燃。诸末罗等各相谓言。今火
猛炽。焰盛难止。阇维舍利。或能消尽。当
于何所求水灭之。时。佛[廿/积]侧有娑罗树神。
笃信佛道。寻以神力灭佛[廿/积]火。时。诸末罗
--------------------------------------------------------------------------------29.2
复相谓言。此拘尸城左右十二由旬。所有香
花。尽当采取。供佛舍利。寻诣城侧。取诸香
花。以用供养。时。波婆国末罗民众。闻佛于
双树灭度。皆自念言。今我宜往。求舍利分。
自于本土。起塔供养。时。波婆国诸末罗即
下国中。严四种兵。象兵．马兵．车兵．步兵。到
拘尸城。遣使者言。闻佛众祐。止此灭度。彼
亦我师。敬慕之心。来请骨分。当于本国起
塔供养。拘尸王答曰。如是。如是。诚如所
言。但为世尊垂降此土。于兹灭度。国内士
民。当自供养。远劳诸君。舍利分不可得
时。遮罗颇国诸跋离民众。及罗摩伽国
拘利民众．毗留提国婆罗门众．迦维罗卫
国释种民众．毗舍离国离车民众。及摩竭王
阿阇世。闻如来于拘尸城双树间而取
灭度。皆自念言。今我宜往。求舍利分。时。诸
国王阿阇世等。即下国中。严四种兵。象兵．马
兵．车兵．步兵。进渡恒水。即敕婆罗门香
姓。汝持我名。入拘尸城。致问诸末罗等。起
居轻利。游步强耶。吾于诸贤。每相宗敬。邻境
义和。曾无诤讼。我闻如来于君国内而取
灭度。唯无上尊。实我所天。故从远来。求请
骨分。欲还本土。起塔供养。设与我者。举国
重宝。与君共之。时。香姓婆罗门受王教已。
即诣彼城。语诸末罗曰。摩竭大王致问
无量。起居轻利。游步强耶。吾于诸君。每相宗
敬。邻境义和。曾无诤讼。我闻如来于君国
内而取灭度。唯无上尊。实我所天。故从远
来。求请骨分。欲还本土。起塔供养。设与我
--------------------------------------------------------------------------------29.3
者。举国重宝。与君共之。时。诸末罗报香姓
曰。如是。如是。诚如君言。但为世尊[乖/土]降此
土。于兹灭度。国内士民自当供养。远劳诸
君。舍利分不可得。时。诸国王即集群臣。
众共立议。作颂告曰
  吾等和议　　远来拜首
  逊言求分　　如不见与
  四兵在此　　不惜身命
  义而弗获　　当以力取
时。拘尸国即集群臣。众共立议。以偈答曰
  远劳诸君　　屈辱拜首
  如来遗形　　不敢相许
  彼欲举兵　　吾斯亦有
  毕命相抵　　未之有畏
时。香姓婆罗门晓众人曰。诸贤。长夜受佛
教诫。口诵法言。心服仁化。一切众生常念欲
安。宁可诤佛舍利共相残害。如来遗形
欲以广益。舍利现在但当分取。众咸称
善。寻复议言。谁堪分者。皆言香姓婆罗门
仁智平均。可使分也。时。诸国王即命香姓。
汝为我等分佛舍利。均作八分。于时。香姓
闻诸王语已。即诣舍利所。头面礼毕。徐前
取佛上牙。别置一面。寻遣使者。赍佛上牙。
诣阿阇世王所。语使者言。汝以我声。上白
大王。起居轻利。游步强耶。舍利未至。倾迟无
量耶。今付使者如来上牙。并可供养。以慰
企望。明星出时。分舍利讫。当自奉送。时。彼
使者受香姓语已。即诣阿阇世王所。白言。
香姓婆罗门致问无量。起居轻利。游步强耶。
--------------------------------------------------------------------------------30.1
舍利未至。倾迟无量耶。今付使者如来上
牙。并可供养。以慰企望。明星出时。分舍利
讫。当自奉送。尔时。香姓以一瓶受一石许。
即分舍利。均为八分已。告众人言。愿以
此瓶。众议见与。自欲于舍起塔供养。皆言。
智哉。是为知时。即共听与。时。有毕钵村人
白众人言。乞地燋炭。起塔供养。皆言与
之。时。拘尸国人得舍利分。即于其土起塔
供养。波婆国人．遮罗国．罗摩伽国．毗留提国．
迦维罗卫国．毗舍离国．摩竭国阿阇世王等。
得舍利分已。各归其国。起塔供养。香姓婆
罗门持舍利瓶归起塔庙。毕钵村人持地
燋炭归起塔庙。当于尔时。如来舍利起于
八塔。第九瓶塔。第十炭塔。第十一生时发塔。
何等时佛生。何等时成道。何等时灭度。沸
星出时生。沸星出出家。沸星出成道。沸星
出灭度(丹本注云问中应有何等时出家诸本并阙)
  何等生二足尊　　何等出丛林苦
  何等得最上道　　何等入涅槃城
  沸星生二足尊　　沸星出丛林苦
  沸星得最上道　　沸星入涅槃城
  八日如来生　　八日佛出家
  八日成菩提　　八日取灭度
  八日生二足尊　　八日出丛林苦
  八日成最上道　　八日入泥洹城
  二月如来生　　二月佛出家
  二月成菩提　　八日取涅槃
  二月生二足尊　　二月出丛林苦
  二月得最上道　　八日入涅槃城
--------------------------------------------------------------------------------30.2
  娑罗花炽盛　　种种光相照
  于其本生处　　如来取灭度
  大慈般涅槃　　多人称赞礼
  尽度诸恐畏　　决定取灭度
佛说长阿含经卷第四

--------------------------------------------------------------------------------

游行经


(北)佛般泥洹经

佛般泥洹经

佛般泥洹经卷上

        西晋河内沙门白法祖译
闻如是。一时佛在王舍国鹞山中。与千二百
五十比丘俱。时摩竭国王。号名阿阇世。与
越只国不相得。欲往伐之。自与群臣共议。
越只国富。人民炽盛。多出珍宝。不首伏于
我。宁可起兵伐其国。国有贤公。公名雨舍。
雨舍公者。逝心种也。公言唯命。王告雨舍
公言。佛去是不远。若持王声。往至佛所。头
面着足。问佛消息。身体平安不。餐食如常
不。问佛礼竟。自持若意白佛言。越只国大
轻易王。王欲往伐之。宁能得胜不。公受王
教。即严车五百。乘骑二千。步人二千。往到
王舍国。得步径止车下。到佛所见佛前。头
面着佛足。佛与机使坐。问国丞相。从何所
来。公言。王使臣来。稽首佛足。问佛消息。身
体平安不。餐食如常不。佛即问。王及国人
民。宁安和不。谷籴平贱不。公言。得佛恩。皆
自安和。风雨时节。国中丰熟。佛言。公行道
人马。皆平安不。公言。得佛恩。行道皆平安
无他。公白佛言。王与越只国有嫌。欲往伐
坏之。于佛意何如。可得胜不。佛言。是越只
国人民。持七法者。王不能得胜。不持七法
者可胜。佛言。我昔尝往到越只国。国有急疾
--------------------------------------------------------------------------------160.3
神舍。我止顿其中。越只国中诸长老。皆来
语我言。阿阇世王。欲来伐我国。我曹谨敕
自守国。佛言。我即告诸长老。莫愁莫恐。若
曹持七法。阿阇世王来者。不能胜汝。雨舍
问佛。七法者何等。时佛坐。阿难从后扇佛。
佛告阿难。汝宁闻越只国人。数相聚会。讲
议政事。修备自守不。对曰。闻其数相聚会。
讲议政事。修备自守。佛言如是。彼为不衰。
汝闻越只。君臣常和。所任忠良。转相承用
不。对曰。闻其君臣常和。所任忠良。转相承
用。汝闻越只国。奉法相率。无取无愿。不敢
有过不。曰闻其奉法相率。无取无愿。不敢
有过。汝闻越只。礼化谨敬。男女有别。长幼
相事不。曰闻其礼化谨敬。男女有别。长幼
相事。汝闻越只。孝于父母。逊弟师长。受
诫教诲不。曰闻其孝于父母。逊弟师长。受
诫教诲。汝闻越只。承天则地。敬畏社稷。奉
事四时不。曰闻耳承天则地。敬畏社稷。奉
顺四时。汝闻越只。尊奉道德。国有沙门应
真及方远来者。供养衣被床卧医药不。曰闻
其尊奉道德。国有沙门应真及方远来者。供
养衣被床卧医药。佛言夫有国者。行此七法。
难可得危。雨舍公对言。使越只持一法者。
尚不可攻。何况七法。公曰。国事多故。当还
请辞。佛言。可宜知时。即从坐起礼佛而去。
去未久。佛呼阿难敕之。往至鹞山中。请诸
比丘僧皆聚会。着讲堂中。阿难即受教诏。
至鹞山中。敕诸比丘僧。佛请诸比丘。比丘
悉来。皆为佛作礼。佛即在前。至讲堂中。设
--------------------------------------------------------------------------------161.1
座已皆坐。佛告诸比丘。若曹当持七戒法。
何等为七。比丘当数相聚会诵经。法可久。
上下相承用坐起。法可久。坐起不得念家室
妻子。法可久。在山阻间。若在深林树下冢
间。当自思惟五灭。法可久。少年奉道。当
先问长老比丘。敬畏承用。受教莫厌。法可
久。心当奉法。敬畏经戒。法可久。持二百五
十戒。具以得阿罗汉道。欲来学者莫却。入
者相承用。来者所有衣被饮食当共用。病瘦
当相瞻视。比丘持是七法。法可久
复有七法皆听。比丘诺受教。比丘不得贪卧。
卧者不得思他事。法可久。乐守清净。不乐
有为。法可久。乐贤共坐。守忍辱行。慎无诤
讼。法可久。不得责望人礼敬。为人说经。
不用作恩德。法可久。小得道头角莫自憍
恣。法可久。不思诸情欲。心不投余行。如此
者法可久。不贪利养。常乐隐处。草蓐为床。
比丘持是。法可久。复有七法皆听。诸比丘
言受教。人有惠彼物余人。不得有恨意。法
可久。当知羞惭。法可久。不懈于经戒。法可
久。坐起心不忘经法。法可久。坐起不相厌
苦。法可久。坐起当明经法。法可久。学读经
当讽诵惟其深义。比丘持是七法法可久
复有七法。佛在世间。为比丘作师。比丘敬佛
所说戒敕。持受戒法。不慢念师恩。持师戒
法。法可久。不得下道。当随佛法约束。法可
久。敬比丘僧。受其教戒。得当承用无厌。法
可久。当重持戒能忍辱者。法可久。随经戒
心无所贪爱。常念人命非常。法可久。昼日
--------------------------------------------------------------------------------161.2
不得贪饭食。夜卧不得贪好床。法可久。自
敕顿思惟世间扰扰所念莫懈。莫随恶心。莫
随邪心。邪心来至。自戒莫随。当端心。世间
人为心所欺。比丘莫随天下愚人心。持是七
法法可久
复有七法。比丘僧言受教。比丘当重经如愚
人重珍宝。持经当父母。当用经生活父母。
活人一世耳。经度人无数世。令人得泥洹
道。用是故。法可久。不得贪食嗜味。食不得
多。多者病人。少者复饥。趣可而已。不得味
饭。法可久。当持身比土。日当忧死。不乐在
生死中。生者多忧。忧父母兄弟妻子亲属奴
婢知识畜生田宅。是曹忧者。皆愚痴忧耳。
如人有罪。为吏所取。虽有宗亲。不得前附。
用是秽故。身当以比土。独来独去。当与身
竞。法可久。勤修精进。端身口意行无过失。
取道不难。法可久。惧降心意。不听六情。抑
淫怒痴。无有邪行。法可久。坐众人中。不羞
众人。为人所敬。心净端故。不恐不畏。取
道不邪。如人为人所谗。为吏所捕。吏虽执
之。其人不恐。用无所犯故。清净持戒。畏佛
戒语。坐众人中不恐。心净故。法可久。敬慎
不自憍慢。从慧者受经戒。见痴者当教经戒。
比丘持是七法。法可久
复有七法。比丘言受教。比丘常当念经。弃
贪淫之态。常当念度世之道。自思惟身体。
法可久。常持佛所说经。用着心中。既着心
中。当端其心。弃恶心受好心。如人衣多垢。
以淳灰浣之再三。遍垢便去。念佛语当持戒。
--------------------------------------------------------------------------------161.3
去恶就善。法可久。当与心诤。不当随心。心
欲淫怒痴不得听。常自戒于心。不得随心。
如人从军。健者众人共将踧在军前锋。难得
复还。意欲悔却。羞其后人。以受净戒。但当
端心正意。在众人前。莫得在后。可先得道。
法可久。当知所入法行多少深浅。熟与初头
志。当日胜乐经。不厌苦。不择食。不择床卧。
以道自劝乐。法可久。当敬同学。当持同学
作兄弟。当端外内。外者身口过。内者心过
当思惟是二事。法可久。坐自思惟。九孔恶
露无所不有。一孔主内。九孔皆出不净。饥
饱寒热。皆为苦极。身体难得宜适。皆不净
洁。内怀不净。风寒热见外。有不净反自覆。
鼻见吐寒热。心皆不喜。有臭者。亦不恶不
喜。比丘当端心。内外法可久。视天下人。帝
王亦死。贫富贵贱。无有离死者。同死生之
道。如人梦见好舍好园豪贵快乐。寤则不见。
世间所有贫富贵贱。如人梦耳。自思惟世
间。譬如人梦。比丘持是七法。思惟莫失。法
可久
复有七法。比丘僧。当有慈心于天下。有慈
心于佛。人骂不得应。不得恨。持慈心向天
下。如狱中有系囚。常慈心相向。人处世间。
亦当慈心转相愍念。比丘执心人骂无怒。
将踧无喜生有是心。可以无忧。所以不与世
人诤者。譬如牸牛食刍草。出乳乳出酪。酪
出酥。酥成醍醐。持心当如醍醐。奉佛戒
法。可久端。舌莫妄语。语莫伤人。意舌当端。
舌不端。使人不得道。舌致刀杖或致灭门为
--------------------------------------------------------------------------------162.1
道常当端舌。法可久。端心莫念恶。莫思淫。
有淫心者。不成阿罗汉道。夜卧淫欲态欲来
者。当念女人恶露。淫意即解。恨怒心来。
当念生在地上不久。法可久。若有将请比丘
饮食。余人不得念言。是比丘独得我不得。
不得有是曹念比丘病人。傥有义持医药
来与之。余人不得念言。独视彼不视我。不
得念是人持衣物遗比丘。余人不得念言。我
独不得。何以所行乞丐得者。以在钵中。不得
言多少。心如是者。法可久。持戒法慎戒法
不知者。当问知戒比丘。念佛念法念比丘僧。
莫得休息。展转相承用。于衣中得虱。当有
慈心向之。法可久。见死人言。此人既死。不
知经道。举家啼哭。及知识亲属不知。此人
独如去。比丘以得道。能知死人魂神所趣向。
佛经不可不读。道不可不学。天下径道众多
王道最大。佛道亦尔。最上道也。如数十人。
各持弓箭射埻中。有前中者。有后中者。
射不休息。必复中埻。行佛经道如此。莫懈
莫念。前以得道。今我不得道。不得有是恨。如
人射不休息会中埻。为比丘不止会得道。
法可久。坐起当相承用佛经。当读讽诵。思
惟其义。除馑清信士清信女。如此七。法可
久。奉是七七四十九法。如天下水。小溪水
流入大溪。大溪水流入江。江流入海。比丘
当如水流入海。为道不止会。当得阿罗汉道。
佛从王舍国起呼阿难。去至巴邻[阿-可+聚]。阿难
言诺。即从摩竭国。行未至巴邻[阿-可+聚]。中间有
为罗致[阿-可+聚]。佛至呼比丘僧。皆听比丘诺受教。
--------------------------------------------------------------------------------162.2
佛言天下有四痛。佛所知人皆不知。用人不
知故。生死不止。无休息时。何等为四。生痛
老痛病痛死痛。人不思惟。是四痛强力忍之
故生死不绝。无休止时。佛故发是四痛以告
人。虽有父母妻子。皆当别离。转相忧思啼
哭不止。诸所恶见日在目前。用是故佛出经。
当离是四痛奉八戒。身亦可厌。佛言。一者受
佛语。二者当远离爱欲就道无所贪诤。三者
不妄言绮语两舌恶口。四者不得杀盗犯人
妇女。五者不得嫉妒嗔恚愚痴。六者坐自思
惟。四痛着意中。七者思念身体皆不净。八
者视生死身体皆当作土去。佛亦念是四痛
来。佛亦念是四痛去。佛亦出是八戒来。佛
亦出是八戒。当念佛经深义。诸比丘有念于
父母妻子。念世间生活者。不得度世道。乐
世间心不乐道。道从心起。心正者可得道。
心小端可得上天。明经者可得作人。当断
地狱畜生饿鬼道。佛为天下。正生死道。诸
比丘当思惟之
佛从罗致聚。呼阿难。去至巴邻聚。阿难言
诺。即随佛去。时比丘僧。有千二百五十人。
佛至巴邻聚。树下坐。巴邻聚鬼神即往
告逝心理家。皆出有持席者。持毾[毯-炎+登]者。持
灯者。皆往至佛所。前为佛作礼。却在一面
坐。佛告逝心理家。人在世间。其有贪欲。自
放恣者。即有五恶。何等为五。一者财产日
耗减。二者不知道意。三者众人所不敬。死
时有悔。四者丑名恶声。远闻天下。五者死
入地狱三恶道中。人能伏心。不自放恣者。
--------------------------------------------------------------------------------162.3
即有五善。何等为五。一者财产日增。二者
有道行。三者众人所敬。至死无悔。四者好
名善誉。远闻天下。五者死生上福德之处。
不自放恣。有是五善。汝等自思惟之。佛为
逝心理家。说经竟。皆欢喜为佛作礼而去。
佛起到阿卫聚。坐一树下。持道眼见上诸天。
使贤善神营护此地。佛从宴坐起。出阿卫
聚。更坐一处。贤者阿难。正服从坐起。稽首
毕一面住。佛问阿难。谁图此巴邻聚。起城
郭者。对曰摩竭大臣雨舍公。图起此城。欲
以遏绝越只。佛言善哉阿难。雨舍公之贤。乃
知图此。吾见忉利天上诸神妙天。共护此地。
其有土地。为天上诸神所护持者。其地
必安且贵。又此地者。天之中也。主此四分
野之天。名曰仁意。仁意所护者。其国久而
益胜。必多圣贤智谋之人。余国不及。亦无
有能坏者。是巴邻城。欲坏时。当以三事。一
者大火。二者大水。三者中人与外人谋乃坏
此城。大臣雨舍。闻佛与比丘众。从摩竭国。
转游到此。即乘王威严车五百乘。出巴邻聚
往到佛所。前为佛作礼。却坐一面。前白佛。
明日宁可与诸比丘俱于舍小食。佛默然不
应。雨舍公言如是者三。佛法默然者如言可。
雨舍公即去严舍中。为佛及诸比丘僧。施设
床座。然灯火。饭食具。明日雨舍公。往请佛。
佛时与比丘僧千二百五十人俱。往饭食讫
竟。佛即咒愿言。使若得道莫乐国公位。虽
今世不得离于县官者。若今饭佛及比丘僧。
使若后世脱于县官。世有明者。当饭食贤善
--------------------------------------------------------------------------------163.1
道人。道人咒愿。不弃仕官。求官不可有贪
心酷心进心乐心劝心。去是五心事县官者
可得无他。死后可得除地狱之罪。雨舍公若
自思惟。公言诺受教。佛及比丘僧皆起去。
佛出城门。公即随佛后视。佛从何城门出。
欲名佛所出门为佛城门。所度小溪水。名
为佛溪。佛至江水边。时人民大众多欲度中。
有乘舫舡者小舫者竹桴度者。佛坐思念。
我未作佛时。度此曹水。乘桴船度。今我身
不复乘桴船度水。佛自念言。我是度人师。
使人得度世道。不复从人受度。念适已。诸
比丘皆已度。佛呼阿难。俱至拘邻聚。阿难
言诺。佛即与千二百五十比丘。悉俱至拘邻
聚。佛言诸比丘皆听。持善心与天下无诤。
自思惟当知无常。以慧忧身。持善心与天下
无诤。自思惟以即明。明者即去贪淫嗔恚愚
痴之态。三态去。即得度世道。不复生死。心
不复走。一心无所著。如国王乐独思若干人。
众中我独主。得道者。度世者。亦自思心。有
若干千万端。今皆主是心。如国王典主人民。
佛复从拘邻聚。呼阿难。俱至喜豫国。阿难
言诺。佛与诸比丘俱至喜豫国揵提树下坐。
佛遣诸比丘僧。于喜豫国分卫。以还白佛
言。喜豫国多病者。人民多死者。中有优婆
塞。名玄鸟。时仙。初动。式贤。淑贤。快贤。
伯宗。兼尊。德举。上净。等十人。皆优婆塞。
持五戒。今皆死。诸比丘俱问佛。是诸优婆
塞。死者皆趣何道。佛言玄鸟等十人。死皆
在不还道中。佛告诸比丘僧。若曹但见十人
--------------------------------------------------------------------------------163.2
死。佛持天眼见。见优婆塞死者五百人。皆
生不还道中。复有二百优婆塞。如难提等。
生时无淫态无怒态无痴态。死皆生忉利天
上得沟港道。当复七死七生便得阿罗汉道。
玄鸟等五百人。皆得不还道。自于天上得应
真道。佛告诸比丘。若行分卫来还何为道。
是十优婆塞。若曹故欲扰佛。谓佛不欲闻是
恶。佛亦当何所畏难。其有生者皆当死。过
去当来现在诸佛。皆般泥洹。今我作佛。亦
当般泥洹。用是身故作佛。若干劫求佛。止
生死之道。作佛绝生死之本。知是人本从痴
故。从痴为行。从行为识。从识为字色。从字
色为六入。从六入为栽。从栽为痛。从痛为
爱。从爱为求。从求为有。从有为生。从生为
老死。忧悲苦不如意恼。如是合大苦阴堕习。
佛故思惟生死本如车有轮车行无休息时。
人从痴故得生死。以去痴便痴灭。以痴灭便
行灭。以行灭便识灭。以识灭便字色灭。以字
色灭便六入灭。以六入灭便栽灭。以栽灭便
痛灭。以痛灭便爱灭。以爱灭便求灭。以求
灭便有灭。以有灭便生灭。以生灭便老死灭
以老死灭便忧悲苦不如意恼灭。如是合大
阴堕习为尽。佛故先为若曹说。痴故有生死。
慧者持道。不复生死。佛言若曹。当念奉佛
法圣众。净戒相承用教佛经。当思惟端心。
不复更生死。无忧哭之患
佛从喜豫聚。呼阿难。至维耶梨国。阿难言诺。
佛从喜豫聚。至维耶梨国。未至七里。佛止
奈园中。有淫女人。字奈女。有五百淫女弟
--------------------------------------------------------------------------------163.3
子。于城中闻佛以来在奈园中。皆敕五百
淫女弟子。令好庄衣严车。从城中出。至佛
所欲见佛。为佛跪拜。时佛在奈园中。与
千比丘俱。为诸比丘说经。佛见奈女。与五
百淫弟子俱。皆好庄衣。佛敕诸比丘。汝曹
见奈女。与五百淫弟子俱。皆低头。端若心。
虽好庄衣来。譬如画瓶。外有好画。中但有不
净。封结不可发解。解者不净臭。即至奈女。
皆是瓶辈。其有比丘当见力。何等为见力。
去恶就善。不听淫态。宁自破骨破心燔烧身
体。终不随心作恶。不但力士为多力。能自
端心。胜于力士。佛与心诤以来。其劫无数。
不听随心。勤力精进。自致作佛。比丘可自
齐端其心。心久在不净中。今亦可自拔擢。
自思惟身体五藏。亦可齐止。生死之法。视
外亦苦。视中亦苦。端若心。奈女到下车至
佛所。为佛作礼却坐一面。诸比丘皆低头。
佛言若何缘来。奈女言。我数闻佛尊于诸
天。故来跪拜。佛言奈女。若乐作女人耶。
奈女言。天使我作女人耳。我不乐也。佛言。
汝不乐作女人者。谁使汝畜五百淫弟子者。
奈女言。是皆贫民。我养护之。佛言不然。
若不厌女人之病。月期不净。拘绊捶杖。不
得自在。不厌汝身。反更从五百人。奈女言。
我痴所致。慧者不为是。佛言。审如是者善。
奈女即长跪白佛。明日请佛及比丘僧。佛默
然不应。奈女大喜。即起为佛作礼而去。去
未久。维耶离豪姓诸理家。闻佛比丘僧俱来。
去城七里。在奈园中。即乘王威。皆严驾乘
--------------------------------------------------------------------------------164.1
而出。欲觐见供养佛。中有乘青马青车。青
衣青盖。青幢青幡。官属皆青。中有乘黄马
黄车。黄衣黄盖。黄幢黄幡。官属皆黄。中有
乘赤马赤车。赤衣赤盖。赤幢赤幡。官属皆
赤。中有乘白马白车。白衣白盖。白幢白幡。
官属皆白。中有乘黑马黑车。黑衣黑盖。黑
幢黑幡。官属皆黑。佛遥见车骑数十万人来。
即告诸比丘。汝欲见忉利天上帝释苑中侍
从出入者。如此诸理家无有异也。诸理家行
到道口。皆下车至佛所。前者为佛跪。中央
者皆低头。最后者但叉手皆坐。佛问。若曹
所从来。诸理家言。闻佛在是故。出城跪拜。
中有一人字宾自。起至佛前。熟视佛。佛问
若何等视。宾自言。举天上天下。皆为佛倾
动。我视佛无厌极。佛言宾自。庄当熟视佛。
久远乃复有佛耳。曼有佛时。当受佛教命。
中有四五百理家言。宾自有大德。与佛共谈。
宾自言。我遥闻佛经。我念作是经久。我适
今日乃得见耳。我有慈孝心于佛。佛言。天
下人少有如宾自辈。慈孝于师。佛告宾自。
佛出于天下。知天下生死之道。说经开化天
上天下及鬼龙。无不倾侧者。是佛第一威神。
其有读佛经。自端心得道者。是佛第二威神。
佛于天下说经。贤者无不喜。闻者无不喜。
学者转相教。转相授导。转相端心。是佛第
三威神。其学佛经者皆喜。如愚人得金。上
智者得应真道。第二者可得不还。第三者可
得频来。第四者可得沟港。第五持优婆塞
五戒者。可得天上。持三戒者。可得作人。佛
--------------------------------------------------------------------------------164.2
出在天下。因现此道。是佛第四威神。佛告
宾自。若来熟视佛。若说数闻佛名希见佛。
时坐中有数十万人。皆不问佛。若独问。是
佛第五威神。佛告宾自。天下智慧者少。无
反复者多。受佛经道。受师好语。持师戒法。
诸鬼神龙。无不护视者。吏不敢妄召呼。当
慈孝于师。师不从弟子有所求索。在师前当
敬师。背后当称誉师。师死常当忆念。于今
宾自者。人中雄。善乐法清戒。维耶梨逝心
理家。请佛明日旦。宁可与诸比丘入城饭
食。佛言。奈女朝旦来请佛及比丘僧。诸逝
心理家。皆俱去。奈女明日旦来至佛所。白
佛言。已设座。饭食具皆已办。愿天尊屈
威神。佛言。若径去。我今随后。佛起着衣持
钵。与比丘俱入城。城中观者数十万人。中
有贤善优婆塞。皆言佛如明月。弟子如明星。
与月相随。时佛好如是。佛至奈女家。就坐
行澡水。佛及诸比丘僧饭食竟。澡手已毕。
奈女持小机。于佛前坐。佛告奈女。圣人及
天下尊豪富贵。唯尚戒净。明佛诸经。坐中
语言。无不好听。其所行处。无不敬爱者。今
在天下作人。不贪财色。奉佛神化。死无不
生天上者。佛告奈女。善自爱重持五戒。佛
与比丘俱去。
佛从维耶梨国出。告阿难。宁可俱至竹芳
聚。阿难言诺。又闻竹芳聚。米谷大贵。诸
比丘求分卫难得。佛坐思惟。维耶梨国饥馑。
谷籴腾贵。其聚狭小。不能供诸比丘分卫。
佛思念欲。遣诸比丘。分布余国。贱米谷处
--------------------------------------------------------------------------------164.3
行分卫。佛告诸比丘僧。是竹芳聚。米谷腾
贵。求分卫难得。彼间有沙罗提国丰熟。是
维耶梨四界。米谷皆贵。我自与阿难。俱留
此竹芳聚。诸比丘受佛教。皆去至沙罗提
国。佛与阿难俱。至竹芳聚。身皆大痛。欲
般泥洹。佛自念。诸比丘皆去。我独般泥洹。
不事无教戒。阿难从一树下起至佛所。问佛
圣体。不和宁差不。佛言未差大剧。欲般泥
洹。阿难言。且莫般泥洹。须比丘僧聚会。佛
告阿难。我已有经戒。若曹但当案经戒奉
行之。我亦在比丘僧中。比丘僧皆已知佛
所教敕。事师法皆以付诸弟子。弟子但当持
行熟学。今我身皆痛。我持佛威神。治病不
复。持心思病。如小差状。佛语阿难。今佛年
已尊。且八十。如故车无坚强。我身体如此
无坚强。我本不为若曹说。无有堕地不死
者。最上有天。名不想入。寿八十亿四千万
劫。会当复死。用是故起经于天下。断生死之
根本。我般泥洹以后。无得弃是经戒。转相
承用。自思中外。端心正行。当持戒法。中外
令如常。其有四辈弟子。持戒法者。皆佛弟
子。其有学佛经道者。皆是佛弟子。佛弃转
轮王。忧天上天下人。亦可自忧疾。去淫态
怒态痴态
佛从竹芳聚。呼阿难。且复还至维耶梨国。
阿难言受教。佛还维耶梨国。入城持钵行分
卫。还止急疾神树下露坐。思惟生死之事。
阿难远在一树下。思惟阴房之事。起至佛所。
为佛作礼已。住白佛言。何以不般泥洹。佛
--------------------------------------------------------------------------------165.1
告阿难。维耶梨国大乐。越耶国大乐。急疾
神地大乐。沙达诤城门大乐。城中街曲大乐。
社名浮沸大乐。阎浮利天下大乐。越只大乐。
遮波国大乐。萨城门大乐。摩竭国大乐。满
沸大乐。郁提大乐。醯连溪出金山大乐。阎
浮利内地。所生五色如画。人存其中生者大
乐
佛告阿难。其有比丘比丘尼。持四法熟思正
心不随心。外亦思善。中亦思善。心亦无所
复贪乐。心不惊恐不复走。比丘比丘尼。其有
持志意。如是四法。名四神足。欲不死一劫
可得。魔时入阿难腹中。佛复告阿难。如是
尚可。阿难复言。佛何以不般泥洹。时足可
般泥洹。佛复言。阎浮利大乐。其有知是四
神足者。当可在天地间一劫有余。佛告阿难。
如是者再三。阿难不应。四神足事。佛告阿
难。若却于树下自思惟。佛起至醯连溪水边
树下坐。魔来至佛所言。何以不般泥洹。佛言
咄弊魔。未可般泥洹。须我四辈弟子黠慧得
道。须我天上诸天世间人民逮及鬼神智慧
得道。须我经法遍布天下。未可般泥洹。魔
知佛当般泥洹。欢喜而去。佛坐自思惟。亦
可放弃寿命。意欲放弃寿命。时天地大动。
诸鬼神皆惊。阿难于树下。惊起至佛所。前
以头面着佛足。却在一面住。白佛。我于树
下坐。天地大动。我惊衣毛为起。我生不更
是曹地动。佛为阿难。说天地动有八事。何
等为八。地在水上。水在风上。风持水。如从
地上望天。或时风动水。水动地。地因动。是
--------------------------------------------------------------------------------165.2
为一动。有阿罗汉尊贵。自欲试威神。意欲
令地动。因以手两指案地。天地为大动。是
为二动。中有天威神大。意欲动地。地即为
大动。是为三动。佛为菩萨时。从第四兜术
天来下。入母腹中。时天地为大动。菩萨从
右胁生时。天地为大动。菩萨得道为佛时。
天地为大动。佛起本经时。天地为大动。佛
放弃寿命。天地为大动。佛告阿难。今佛却
后三月当般泥洹。天地为当复大动。是为
八动。阿难闻佛自期三月。即啼而问。得无
以弃寿命。佛告阿难。是以弃寿命。阿难白
佛言。我从佛闻口受。若比丘有是四法。名
四神足。欲不死一劫可得。佛德过四神足。
何以不止过一劫。佛告阿难。是若过是若所
作。我再三告言。阎浮利内大乐。若径默然
不应。我见若头角。若何以听魔使得入若腹
中。我今不得复止。却后三月当般泥洹。阿
难即起。语诸比丘僧。佛却后三月当般泥洹。
佛告阿难。皆聚会诸比丘。着大会堂中。阿
难白言。比丘僧皆在大会堂中。佛即起到大
会堂中。诸比丘皆起。为佛作礼。佛告诸比
丘。天下无常坚固人。爱乐生死。不求度世
道者。皆为痴。父母皆当别离。有忧哭之念。
人转相恩爱贪慕悲哀。天下无生不死者。我
本经说。生者皆当死。死者复生。转相忧哭。
无休息时。须弥山尚崩坏。天上诸天亦死。
作王者亦死。贫富贵贱下至畜生。无生不死
者。莫怪佛却后三月当般泥洹。佛去亦当持
经戒。在者亦当持经戒。趣至度世。不复生
--------------------------------------------------------------------------------165.3
死。无复忧哭。佛经当使长久。佛去后天下
贤者。当共持经戒。天下人自正心者。天上
诸天。皆喜助人得福。佛经可读可讽可学可
持可思可正。心可端意可转相教。有四事。端
身端心端志端口。复有四事。欲怒者忍。恶
念者弃。贪欲者弃。常当忧死。复有四事。心
欲邪者莫听。心欲淫者莫听。思欲恶者莫听。
思欲豪贵莫听。复有四事。心常当忧死。心
所欲图恶者莫听。当捡心。心当随人。人莫
随心。心者误人。心杀身。心取罗汉。心取天。
心取人。心取畜生虫蚁鸟兽。心取地狱。心
取饿鬼。作形貌者。皆心所为。寿命。三者相
随。心最是师。命随心。寿随命。三者相随。
今我作佛。为天上天下所敬。皆心所为。当
念生死之痛。与家室别离。当念八事。思惟
佛经。一者当弃妻子求度世道。不与世间诤
无贪心。二者不得两舌恶口妄言绮语吟啸
歌戏。三者不得杀生盗人财物思念淫泆。四
者不得怀怒痴贪。五者不得嫉彼慢人。六者
不得思念作恶加痛于人。七者无作恣态不
得懈怠着卧存味饮食。八者当忧身生老病
死。持是八事。自端心可与天下无诤。当趣
度世道。诸比丘当思惟是八事本四痛。佛经
可长久
佛从维耶梨国。呼阿难。去至拘邻聚。阿难
言诺。佛从维耶梨国出。回身视城。阿难即
前问佛。佛不妄转身视城。佛告阿难。我不妄
转身。夫作佛不得妄还向视。阿难言。佛还
向视者何意。佛言。我今日寿竟。不复入是
--------------------------------------------------------------------------------166.1
城。故还顾耳。随佛有一比丘。前问佛。于今
不复还入是城中。佛言。我当般泥洹。不复还
见维耶梨国。当至华氏乡土。佛至拘邻聚。聚
中有园。名尸舍洹。佛皆呼诸比丘。今作心
净洁坐自思惟。知生中慧者使心端。心端者
淫怒痴态三态皆解。其比丘自说以断生死
之根。得罗汉道。一心无所复忧。不复忧生死
虽更苦得不生死之道。佛从拘邻聚。呼阿难。
去至揵梨聚。阿难言诺。佛与比丘僧。俱至揵
梨聚。从揵梨聚。佛呼阿难。俱至金聚。与比
丘僧俱。佛告诸比丘。其有比丘。净心思心智
心自思惟。其有智知经者。是慧心本。淫心
怒心痴心皆灭去。三心清净。欲得度世道不
难。以得罗汉道。诸淫怒痴皆消灭去。当自
说已弃是三事。不复作生死之法。佛从金
聚。呼阿难。且复至授手聚。阿难言诺。即与
诸比丘俱。至授手聚。佛告比丘。净心思心
智心。有净心意者。心即生。智心即生。智
心即生开解。不念淫。不念怒。不复痴。心乃
开解。比丘自说言。我所求皆得。因见罗汉
道。佛从授手聚。呼阿难。去至掩满聚。阿难言
诺。即与诸比丘俱。至掩满聚。佛告诸比丘
僧。净心之法。思心智心。至无淫怒之态。得
净心之道。思心智心。即生思心之道。净心智
心。即开解智心之道。净心思心即明。人有
[执/衣]与染者作色。[执/衣]布净洁。作色皆好。是
[执/衣]净故。比丘有是三心。净心思心智心。净心
为尸大。思心为三摩提。智心为崩慢若。尸大
心者。不淫不怒不贪。三摩提者。摄心令不走。
--------------------------------------------------------------------------------166.2
崩慢若者。心无爱欲。持佛经戒。如人有[执/衣]
布。[执/衣]布有垢。人欲染作色。以着染中。色不
明。比丘不定在净心思心智心。欲得道者难。
坐心不解故。比丘心自解。坐思即见天上。具
知人心所念。亦见地狱饿鬼畜生善恶所趣。
如清水下有沙石。青黄白黑水中所有皆现。
但水清故求度世道。如是心清净。譬如溪水。
浊下沙石不见。亦不知水深浅。比丘心不净。
不能得度世道。坐心浊故。佛从掩满聚。呼阿
难。俱至喜豫聚。阿难言诺。即与诸比丘俱。
至喜豫聚。佛告比丘。若有净心思心智心。师
所教授。弟子当学。思师同不能入弟子心中。
端弟子心。比丘当自净。心端是心。心端则
得度世道。当自说已得度世道。断生死之
根本。佛呼阿难。至华氏聚。阿难言诺。即与
诸比丘俱。至华氏聚。佛告诸比丘。心有三
垢。淫垢怒垢痴垢。持净心却淫垢。持思心
却怒垢。持慧心却痴垢。比丘自说以得度世
道。断是生死啼哭忧思之本。佛复从华氏聚。
呼阿难。俱至夫延城。阿难言诺。即与诸比丘
俱。至夫延城北树下坐。阿难坐边树下。精思
内观。地大动。阿难起至佛所。白佛言。地何以
大动。佛言。地动有四因缘。一动者地在水上。
水在风上。下风动摇水。水动摇地。地因动。
是为一动。其有阿罗汉。欲自试道。以手两指
案地。地为动。是为二动。中有天威神大。意
欲动地。地即为动。是为三动。佛不久当般泥
洹。地当复大动。是为四动。阿难言。佛威神乃
如是。佛般泥洹。地为大动
--------------------------------------------------------------------------------166.3
佛告阿难。佛威神巍巍甚尊。明化无量。若欲
知佛威神不。阿难言。愿欲闻知。佛言。我行遍
诸天下。所至郡国中人民。知者来至佛所。佛
身自变化。作其国邑衣服语言。我视其人民
行何等法。知有何经戒。佛即益其经戒。其人
民皆不知。我为谁亦不知。我从天上来地中
出。人民大恭敬我。我化遍至诸国王所。国王
问我言。卿为何等人。我言。是国中道人。国王
问我。作何经。我言。欲问何等经。所问者我皆
应答。国王所可喜者。我皆为广说已。我即化
没去。不见国王。从后皆不知我为谁。我至诸
逝心国。我亦化作逝心衣服语言。我问。若作
何等经戒。我知子曹心。知子曹语言。我引经
与教诫。便化没去。子曹皆从后思我。自相
与语。是何等人。天鬼神乎。子曹皆不知我谁。
我亦不道是佛。我行一天下。授经道遍已我
上第一天上四天王所。我作天上衣服言语。
我问天。若作何等经。天言。我不知经。我即
为说经竟。便化没去。天亦不知我为谁。我复
上第二忉利天上。化作忉利天上衣服语言。
我问忉利天。若作何等经。忉利天言。不知经。
我为说经竟。便化没去。天亦不知我为谁我
复上第三盐天上。化作盐天上衣服语言。我
问盐天。若作何等经。天言我不知经。我为说
经。我复上第四兜术天上。化作其天上衣
服语言。我问天作何等经。其天言。弥勒
为我说经。我重复为说经。我复上至第五
不憍乐天上。作其天上衣服语言。我问天
若知经不。其天言不知经。我为说经化没
--------------------------------------------------------------------------------167.1
去。天皆不知我为谁。我复上第六化应声天
上。作其天上衣服语言。我问天若作何等经。
天言不知经。我为说经。即复化没去。第六
天从后。皆不知我为谁。我亦不语言是佛。我
复上梵天。梵众天。梵辅天。大梵天。水行天。
水微天。无量水天。水音天。约净天。遍净天。
净明天。守妙天。近际天。快见天。无结爱天。
诸天皆来视我。我悉问若宁知经不。中有知
经者。有不知经者。我皆为说生死之道。说
断生死根本之道。子曹所乐经者。我皆为说
之。我效作天上衣服语言。余四天其天。皆
不能语。我欲上者。其天不能应答我。第二
十五名空慧天。第二十六天名识慧入。第二
十七天名无所念慧入。第二十八天名不想
入。佛言吾无所不见。唯泥洹最为乐。佛告
阿难。佛威神不但能动地。二十八天皆为大
动。佛但以正心所致。佛告阿难。我般泥洹
后。阿难从佛口受闻经戒师法。阿难当道言。
我从佛口闻是法。当为后比丘僧说之。阿难
若不得藏匿佛经。极可列露。经中无所疑。
我般泥洹已后。诸比丘当共持法。其有他比
丘。妄欲作师法。其经中无禁戒者。弃勿持
坏佛法。其有他比丘。妄增减佛经戒者。阿
难若当言。我不从佛闻是经法。若何以妄增
减佛经戒。比丘有不解佛经者。当问尊老比
丘阿难。所见佛经戒。所从佛口闻者。为比
丘僧说之。勿增减。其有欲增减经戒者。阿
难若当正处。非法者弃勿用。阿难若当言。
佛不出是语。当谓之言。若何以欲坏佛经戒。
--------------------------------------------------------------------------------167.2
中有痴比丘。不解经戒者。当问尊老比丘。
比丘不得怒。其有比丘。不了是经。中有比
丘。知经戒。知佛所说。当往参问。其有比丘
疑于经戒者。来问比丘僧。当说言。从其师
闻。各自说其师名字。比丘说经戒者。不得
疑言非是佛所戒敕。比丘僧皆在结经中。在
中者用。在结经外。弃勿用疑。不解经戒者。
当问何处有长老比丘明经戒者。当往问其
经。问者不得言非是。其有疑者。阿难口解
言。我从佛闻。不入结经中。长老比丘所不
说弃勿用。诸比丘当处经戒。诸比丘处经戒
之后。当共持。其有比丘。疑言是非真佛经。
不乐经者。诸比丘当逐出之。天下禾中生草。
草败禾实。人当诛拔草去之。禾乃成好实。
比丘恶者。不乐经不持戒。坏败善比丘。诸
比丘当共逐出。中有贤善比丘。好经戒。往
诣比丘所。佛语诸比丘。所持所知所学。当
授与比丘经戒。当言佛在时。于某国某县某
聚某处。时与某比丘相随。说某经戒。持是
经戒。不得呵言非佛。所语当转相教。转相
承用。长幼当相捡押。无得以佛般泥洹去故。
不相承用。相承用诸天人民。助喜皆得福。
可使佛经长久。我般泥洹后。阿难当道。某
处有明经持戒比丘。某新作比丘。当往长
老明经比丘所。当从受经戒。新来比丘闻经
戒不得言非持佛经戒。当相承用。比丘和持
戒者。外有清信士清信女。闻比丘僧和持佛
经戒。皆乐供养比丘僧饭食衣被病瘦与医
药。佛经可长久。比丘僧和相承事。上下相
--------------------------------------------------------------------------------167.3
捡押。天下人趣。地狱禽兽饿鬼道者。但坐
相与不和故。趣是三道。诸比丘持经戒。当
相和不得相形。笑言我智多。若智少。智多
智少各自行。比丘和持佛经。可长久使天下
人得福。天上诸天皆喜。不在经戒中者。弃
在佛语中佛所说。比丘所受当奉行。佛告阿
难。且复前至波旬国。阿难言诺。佛与比丘
僧。从夫延国。至波旬国。止禅头国中。波
旬国人民。名诸华。诸华人民。闻佛来止禅
头国中。皆来出前。为佛作礼皆却坐。佛皆
为说经。时有一人名淳。淳父字华氏。华氏
子。时在坐中。诸人民皆去。淳独留须臾起
持。绕佛三匝却叉手住白佛。明日宁可与诸
比丘僧俱于舍饭食。佛默然不应。淳即前为
佛作礼。绕佛三匝而去归家。为佛诸比丘。
施座然灯火。明日淳来。白佛言以办。佛起
持钵。与诸比丘俱。至淳家饭。比丘中。有一
恶比丘。取所饮水器坏之。佛即知之。淳亦
见之佛饭竟。淳取小机。于佛前坐白佛言。
我欲问一事。天上天下。智无过于佛。天下
为有几辈比丘。佛言有四辈。一者为道殊胜。
二者解道能言。三者依道生活。四者为道作
秽。何谓为道殊胜。所说道义。不可称量。能
行大道。最胜无比。降心态度忧畏。为法御
导世间。是辈沙门。为道殊胜。何谓解道能
言。佛所贵第一说。又奉行无疑难。亦能为
彼演说法句。是辈沙门。解道能言。何谓依
道生活。念在自守。勤综学业。一向不回孜
孜不倦。人法自覆。是辈沙门。为依道生活。
--------------------------------------------------------------------------------168.1
何谓为道作秽。但作所乐。依恃种姓。专造
浊行。致彼论议。不念佛言。亦不畏罪。是辈
沙门。为道作秽。凡人间者。以为弟子在清
白知。有善者有恶者。不可皆同以为一也。
彼不善者。为善致谤毁。譬如禾中有草。草
败禾实。天下人家有恶子。一子取家。一比
丘恶。并败余比丘人。用比丘皆为恶。佛言
人不用颜貌衣服为好。清净意端者。是乃为
好。人不可妄相。佛告淳。若饭佛及比丘僧。
死当生天上。知经者去淫心去怒心去痴心。
不可用一人故非责众人也
佛般泥洹经卷上

佛般泥洹经卷下
        西晋河内沙门白法祖译
佛去淳家。呼阿难。去至鸠夷那竭国。阿难
言诺。即与比丘僧。从华氏国。至鸠夷那竭
国。佛道得病。下道止坐。呼阿难。阿难言诺。
佛言。近是间有溪水。名鸠对。持钵往取水
满钵来。我欲饮澡面。阿难即往。到溪水边。
时有五百乘车。上流厉度水大浊。阿难即
取浊水。持来白佛。溪上流有五百乘车。过
水大浊。但可澡面澡足不可饮。是间更有一
溪。名醯连。水大清。去是不远。可往取饮。
佛即取浊水。澡面足。病即小差。时有华氏
国人中大臣名胞罠。随道而来。遥见佛威
神。形貌端正安静而坐。大臣胞罠。前趣
佛。为佛作礼却坐。佛为说经。胞罠泪出。
佛言。何等比丘。为若说经若闻经。何以故
--------------------------------------------------------------------------------168.2
哭啼。胞罠言。有一人名罗迦盐。为我诵经。
时我泪出。佛言。为若诵何等经。胞罠言。
罗迦盐。坐树下自思惟身体。有五百乘车过。
未久有一人问言。适有五百乘车过。宁闻车
声不。答言我不闻。其人言近在是间。讻讻
如是。何以不闻。答言忽然不闻。其人言。时
比丘瞑耶。答言不瞑。人言何以不闻车声。
答言我念道。自思惟身体五藏。人言车过
如是。不闻车声。胞罠言。我于道中逢一人。
为我说经。比丘罗迦盐持道深。不闻五百乘
车声。我用是故啼。佛告胞罠。五百乘车声。
何如雷声。胞罠言。正使千乘车声。不如雷
声。佛告胞罠。我昔在优昙聚。坐思天下生
死之根本。时天暴雨。雷电霹雳。杀四牛耕
者兄弟二人。时有众人往观。有一人来到我
所。前为我作礼。我问。是间何以聚人。其人
言。属者霹雳。杀四牛兄弟二人。佛何以不
闻。佛时瞑耶。佛言我不瞑。坐思道耳。其人
言佛道深乃如是。不瞑而不闻霹雳声。佛思
道甚深。其人亦即泪出。大臣胞罠言。佛道
深乃如是。从今以往。当持佛经戒。胞罠
即呼从者来。使归取黄金织成[叠*毛]布一张来。
我以上佛。从者即归取来。胞罠持上佛。白
佛言。同知佛不用。当哀我为受之。佛即受
之。胞罠为佛作礼而去。去未久。佛呼阿难。
持金织成[叠*毛]布来。色大好正黄。阿难言。我
侍佛二十余年。未曾见[叠*毛]好乃如是。佛言有
是甚好。阿难言。佛今日面色。如是[叠*毛]色。佛
告阿难。佛有是曹色者有两时。佛初得道为
--------------------------------------------------------------------------------168.3
佛时。面色好如是。我今日夜半。当般泥洹
面色好当复如是。佛复呼阿难。去至醯连溪
水边。我欲洗浴身体。阿难言诺。佛独与阿
难俱。至醯连溪水边。佛解衣。自取水灌浴。
佛告阿难。朝华氏子淳家饭我。今日夜半。
当般泥洹。若告淳言。佛从若饭已。夜半当
般泥洹。若当欢喜。语淳莫啼哭。若一饭佛
得五福。若饭佛。佛持若饭食。气力用般泥
洹。淳得长寿。得端正。得富贵尊豪。得生天
上。佛可敬。一饭佛得五福。阿难白佛。有一
比丘。名栴檀。比丘急性喜骂。数斗诸比丘。
佛般泥洹以后。我曹诸比丘。当云何共事佛
经戒。佛语阿难。我般泥洹已。若曹莫复与语。
诸比丘不与语。栴檀比丘。当思推怀重惭
愧悔数斗诸比丘。佛告阿难。施床使北首。
我背大痛欲卧。阿难即施床着枕。佛偃右胁
卧。屈膝累脚。卧思无为之道。佛卧呼阿难。
若知七意之事不。何等为七。一者有志。二
者明经。三者不懈于经。四者不贪卧当喜经。
五者政心。六者净心。七者视身中恶露。比
丘有是七法。以自知得度世道。阿难。意念
佛懈卧。佛告阿难。若意念佛懈卧耶。佛告
阿难。人不懈于经。不懈于坐起欲作佛者。
可得佛语已即起坐。时有一比丘名劫宾。来
语阿难言。我欲问一事。阿难言。佛圣体不
和且莫。佛即从里知比丘欲问事。佛告阿难。
呼比丘来入。入与佛相见。佛言所欲问者当
问。比丘言。佛有疾且置经不须复说。佛说
七事者。我曹以闻当持佛且止莫说经。佛告
--------------------------------------------------------------------------------169.1
比丘。我向卧阿难念佛。有懈堕之意。何以
卧。我以是故起说七事。比丘言。佛是天上
天下之尊。云何不从天请药。可使病愈。佛
言如人舍宅。久故皆当坏。地续安如故。佛
心安如地。身如故舍。心无病。但身有病耳。佛
言忧七事忧身持戒比丘言。今佛当般泥洹
有身病。何况凡人。比丘言。[燕*鸟]生子。怙父母得
食以生活。今佛舍我曹般泥洹。我曹当依谁。
世尊又曰。吾经不说。无生不死者。比丘当念
持佛重戒比丘旋出。佛告阿难疾去为佛于
盐呵沙。施床使北首。今日夜半。佛当般泥
洹。阿难奉命。之彼施床床头北首毕。还白
言。施床已竟。佛起至盐呵沙。得床猗右胁
卧。有一比丘。名优和洹。当佛前立佛言无当
吾前。阿难白言。自吾亲侍二十五年。未曾见
比丘直自来进不问阿难。佛言是比丘。于彼
诸天。最有威神。闻佛灭度故。直自前贪欲见
佛。阿难问言。独是天知佛当灭度。复有余天。
佛告阿难。从鸠夷那竭国境界。四百八十里
中。头头相附。间不容针。皆是诸天。闻佛当灭
度。悲哭且来。中有挽头发者。自裂衣者。塞心
绝尸视者。哀云奈何。佛舍我曹。灭度永逝。何
其疾乎。佛为大明。三界中眼。今般泥洹。三
界眼灭。佛告阿难。吾本经不说。无生不死
者。天地无不坏败者。愚人以天地为常。佛以
为虚空。天地有成败。无不弃身者。善恶随身。
父有过恶。子不获殃。子有过恶。父不获殃。
各自生死。善恶殃咎。各随其身。阿难白佛言。
佛灭度后。吾等葬佛身体法当云何。佛告阿
--------------------------------------------------------------------------------169.2
难。汝默无忧。当有逝心理家。共忧吾身。阿
难言。彼以何法。忧佛尊体。佛告阿难。葬法
如飞行皇帝殡葬之法。佛复踰彼。阿难言葬
圣帝法云何。佛告阿难。葬法用锦亵以缠
身。劫波育十张。交缠其上。着假棺中。以
泽香膏。灌劫波育上。其有好香。皆以着上。
以梓薪樟薪旃薪。以盖覆棺。以薪着上下。
蛇维讫毕。[佥*殳]舍利。于四交道。起塔立刹。以
槃着上。悬缯鼓。华香燃灯。飞行皇帝葬法
若斯。佛复胜之。佛说此时。阿难在后。慷
慨啼以头拄床角。从后白言。灭度太疾。亡
天下眼。四面郡国。诸比丘僧。闻佛欲灭度。
啼哭且来。自相谓恐不见佛。比丘僧到。佛问
比丘阿难所在乎。对曰。阿难近在床后角。低
头哽噎。诸比丘流泪而言。世尊灭度。何其
太疾。佛言吾本行诸墟聚豫告。若曹却九十
日。当般泥洹。四辈弟子。在数千里外者悉
至。佛告阿难。若莫悲哀。所以然者。若尽心
侍佛。二十余年。慈仁于佛。敬身慎口。大孝
于佛。过去佛侍者亦如阿难。当来佛侍者亦
如阿难。若知佛意。若云某时可见。比丘比
丘尼优婆塞优婆夷。某时不可见。所供饮食
若言可食可饮可卧可起。常合佛意未尝失
仪。某比丘某逝心。乐经不乐经。若所言皆
诚。于佛最孝。啼哭何为。佛告诸比丘。听飞
行皇帝有四难及之德。何谓四德。诸小国王。
及诸逝心理家。并诸黎民。诣帝阙下。飞行
皇帝皆见之。和心软教。为诸王说治国法。
知足无求。逝心之行。清净为首。理家及民。
--------------------------------------------------------------------------------169.3
出诣佛庙。听采沙门正真之化。归当修孝。
随其所定。慈心赐之。诸王逝心理家庶民。
靡不欣豫。称叹圣帝感动诸天。飞行皇帝有
斯四德。阿难。比丘亦有四德。其有除馑男
除馑女。清信士清信女之阿难所。从问经戒。
阿难为具广陈演之。四辈弟子。靡不欣怿。
退坐出去。寻涂称叹。斯谓阿难第一四德。
复有四辈弟子。不解经奥。至阿难所。启质
所疑阿难释结无不开解。闻者不厌出无不
叹。斯谓阿难第二四德。四辈高德。睹阿难
侍佛左侧无不吟咏。斯谓阿难第三四德。佛
所说经。言无多少。阿难所闻。皆识讽诵。宣
授四辈。一无增减。是为阿难第四四德。阿
难白佛言。去是不远有郡国。舍卫国。沙枝
国。栴波国。王舍国。波罗奈国。维耶梨国。
斯诸大国。明义备悉。佛当灭度。何不于彼。
既于小县。复处城外。薄聚鄙县。而般泥洹。
佛告阿难。无云小聚。所以然者。惟昔往古
鸠夷那竭。名鸠夷越王。国大乐时无疹病。
米谷丰沃黎民炽盛。家有孝子。城东西长四
百八十里。南北广二百八十里。其城七重。
皆以焦墼累集作城。黄金白银琉璃水精。
以着城壁。亦以四宝为瓦覆城。城高六丈四
尺。上广二丈四尺。城中宝树。华光五色。行
有三道。两边皆以四宝。瓦覆其上。两边居
家舍宅。雕文刻镂。服如天上。琴瑟众乐。男
女不杂。歌音以德。道乐益明。民无忧怖。心
常欢喜。头上不饰明香远达。其圣王名曰大
快见。号飞行皇帝。勒兵光世。都无齐双。相
--------------------------------------------------------------------------------170.1
率以道。无违王法。民欲飞行念即身往。王
有七宝。自然生。黄金飞轮。神力白象。绀色
神马。明月珠。天玉女妻。主宝圣臣。典兵圣
臣。王有四德。为小儿时。为太子时。即帝位
时。捐国绝欲为沙门时。各八万四千岁。斯
即大快见王一难及之德。饮食时化。体无长
疾。寒温调适身意常安。斯二德。容观堂堂
颜华绝世。微下帝释。以为不如。斯三德。
普天率土民无巨细慈爱于王。犹至孝之子
愿令亲安。王亦赤心慈爱众生。等之于子。
贫给财宝。饥者饭之渴者饮之。穷老幼孤。
令之合居为亲为子。屋舍车乘。疾济以药。
斯谓四德。其国常闻十二种声。象声马声牛
声车声螺声鼓声舞声歌声。诸弦乐声。诵仁
义声。叹佛尊行声。黎民服饰。众宝织成。明
月杂珠。璎珞光道。饮食伎乐。犹忉利天。居
民欣乐。无日不喜。王欲出游。呼御车臣。
臣名须达。敕之曰。令车徐行。吾久不见逝心
理家。今欲见之。逝心理家。闻王当出。有
持明月珠者。白珠碧珠。青珠珊瑚栴檀名香。
辄贡圣王。王不欲受。皆稽首求哀。王乃受
之。敕掌宝臣。倍顾其直。黎民巨细。亦以
众宝华香散地。称寿无极。诸小国王。有八
万四千。闻飞行皇帝欲布施。皆来翼从。至
大殿所。帝欲与诸王俱升正殿。诸王辞曰。
臣等诸国皆有宝殿。帝曰尔等小殿。未足以
云。且观明殿。遂无敢升者。诸王各有宝车。
车高十丈。皆有四轮。自下以上。悉是七宝。
上施幢幡。色明相照。车驾六马。马皆飞行。
--------------------------------------------------------------------------------170.2
时有一车驾。两骆象车。名俱罗竭。圣帝所
乘矣。八万四千车皆在前导。至明殿所。殿
名波罗沙檀。纵广四十里。以黄金白银琉璃
水精墼为壁。亦以四宝为柱。黄金瓦。白银
瓦。琉璃瓦。水精瓦。陛五十重。皆以黄金
白银琉璃水精为陛。黄金梁。白银梁。琉璃
梁。水精梁。黄金[木*沓]。白银[木*沓]。琉璃[木*沓]。水精[木*沓]。
殿中有八万四千床。黄金床白银床。琉璃床
水精床。黄金帐白银帐。琉璃帐水精帐。黄
金织成。白银织成。琉璃织成水精织成。赤罽
织成。皆以布床上。以天上降织成为枕。阿
难。宫墙四重。黄金墙。白银墙。琉璃墙。水精
墙。作四宝浴池。周匝四十里。黄金池白银
陛。白银池黄金陛。琉璃池水精陛。水精池
琉璃陛。池中自然。生四色莲华。青红紫白
华。冬夏常生池中。外有香华树。殿下有四
道。亦以四宝为步栏。栏各长二十里。殿陛
之前。有四宝树。树高四十里。荫地亦尔。黄
金树白银叶。白银树黄金叶。琉璃树水精叶。
水精树琉璃叶。帝于殿下。自思惟。不宜上
殿。辞让诸王。诸王皆不敢升。大快见。敕令
近臣。请诸沙门逝心明经持戒者。先上殿。
具设美食。重赐明宝。沙门逝心去。帝即深惟。
寿命非常。与一侍人。俱升明殿曰。吾欲遣
诸夫人伎女。傍臣诸王。各遣令去。帝坐黄
金床。足蹈白银机。深自思念。淫泆之行。何
益于己。愚人多贪不知其祸。吾今虽寿三十
三万六千岁。夫盛有衰合会有离。身为朽种。
会成灰土。斯四宝殿。孰能久保乎。曰吾一
--------------------------------------------------------------------------------170.3
身耳。小屋足安。何用四十里殿八万四千
床为。从黄金床至白银床。足蹈金机。惟人
作意。必当清洁。贪嫉恚痴邪淫之心。以四
非常灭令无余。睹世无常。吾焉得久。从白银
床至琉璃床。足蹈水精机曰。吾后宫玉女。
有八万四千人。各遣令去。用之为拘。女聚
恶盛。当弃秽意。从琉璃床至水精床。足蹈
琉璃机。重思天下。众事皆恶。唯无为快。除
吾浊志。当求无为。今虽为飞行皇帝豪贵如
斯。何润于身。侍者前白。诸玉女宝。问王处
殿。何其稽久。皆欲进前。帝告侍者曰。敕掌
宝臣。遣诸夫人。各归其家。着身众珍名宝。
皆各自随。诸王群臣。天马宝象。皆遣令去
大快见王。即升高观。遥闻众声。喧叫呼天。
帝曰何声。侍者白言。天玉女声。诸王群臣。
顿跄于地。举哀呼天。宝象天马。呼[口*睾]泪
出。恋慕天王。靡不顿[跳-兆+辟]。帝曰持小机来。
安置殿下。请玉女宝。诸王群寮。进诸象马
宝车从者。第一嫡后就坐帝侧。帝更以女妹
之爱。侍诸夫人。嫡后举手。指诸女宝曰。
天女之容。[韪-是+光][韪-是+光]光世。着身天服。世所希睹
愿留微心。以副其意。宝象天马。马名桓青。
白珠夜光众宝璎珞。奕奕光国。四方诸王。
皆有圣人之明。虔奉称臣。孝顺慈忠。爱慕
天王。快见王曰。吾世世有慈心。于世女人。
更相嫉妒。殃恶流被。延及王身。惟斯重祸。
吾欲远之。自今以往。若曹女等。皆我女妹。
诸夫人皆举哀云。当奈何生离弃我去。皆脱
身众饰。投之于地。嫡后自搣椎心悲哭呼
--------------------------------------------------------------------------------171.1
云。天王吾当依谁。帝曰。人命致短。尔忧反
长。身为朽器。死在无期。自今执心。尚沙门
德。远女亲贤。唯道是尊。修身自忧。不能忧
余。告诸王曰。命短忧长。当自爱身。无生
不死当正心行。慈爱孝顺。荣难久保。诸王
稽首。至诚辞曰。四天诸国。皆侍天王。常
闻诸圣。咨嗟斯土。以为无喻。帝及群寮。
无不神圣。国土珍宝。譬如天上。天王加哀。
宜还圣思帝告诸王。人寿致短。忧俗反长。
当自忧身。命在呼吸。无生不死。当去贪淫
秽浊之行。帝起上殿。坐黄金床。持弘慈之
心。向诸夫人。群寮诸王。庶民象马。十方
勤苦者。悲心伤之。欲使知佛。从金床至银
床。思无为之道。从银床至琉璃床。思慈
哀之行。以济众生。从琉璃床至水精床。思大
孝行。欲度无数劫之亲。自惟五藏九孔恶露。
帝曰。吾昔尚得一病。如有竹索绞颈。木凿
凿身。身为苦器。安足可恃乎。佛告阿难。飞
行皇帝大快见者。吾身是也。王后寿终。升
生梵天。谁知佛身。作飞行皇帝。修行正法。
又有四德。七宝自然。从鸠夷那竭境界。长
四百八十里。广二百八十里。皆在城中。吾前
以七持身置此地中。今得断求。念空无相
之定。绝生死之原。自今之后。不复作身
也
阿难汝往入城。告诸民云。今日夜半。佛当
般泥洹。若等所疑。急诣决之。慎无后悔。长
怀瞢瞢恨。佛在小聚。违于禀戒。阿难如教。
民佥然曰。佛以何缘。处于小聚。灭度去乎。
--------------------------------------------------------------------------------171.2
民皆顿地。叩头者搏颊者槌心刮面搣发。
裂衣蹋地啼哭。呼当奈何。其王闻之。愕然曰。
斯者何哀。王遣近臣问外何哀。民哽咽曰。
阿难敕言。佛当灭度。心所疑结。令诣质之。
以斯哀矣。臣还启云。阿难敕民。佛当般泥
洹。令质所疑。以故哭耳。王即召太子阿晨。
命之曰。尔诣佛所。稽首佛足。敬问消息。伏
愿世尊。于正殿上。升泥洹道。无于小聚般
泥洹也。太子白言。若世尊遂不尔翔。者当云
何。王曰。受教疾还。太子到佛所。阿难白言。
鸠夷国王遣太子来。未敢通之。佛言呼进。
太子五体投地。稽首佛足。却长跪诺。王遣
阿晨。稽首佛足。敬问消息。众生没渊。唯佛
拯济。今当灭度。何其大疾。当于宫中。而
于小聚。佛告阿晨。谢尔父王。吾往以说。
昔为飞行皇帝。最后圣帝。名大快见。吾以
七反以身丧。此并今为八。吾今道成。不复以
身着斯地中。谢尔父王。[打-丁+王]苦太子。太子还
宫。晻冥适至。太子见王。本末自陈。王愕然
流涕。敕国黎民。率土皆往。受佛明法。王以
人定时到佛所。与民十四万众俱住在外。王
白阿难曰。吾与民十四万人。欲受佛戒。阿
难向佛。具陈王意。世尊即曰。苦王及民。
阿难白言。宁可遣王。佛言不可。当与相见。
王与国中高德贤者俱进。皆以头面稽首佛
足。却叉手立。时佛前无灯火。佛放顶中光。
光照二千里。佛谢王及其臣民劳[打-丁+王]尔来。王
稽首曰。佛有何诫。所当奉行
佛言。吾告使者云。得佛说经。四十九岁。王
--------------------------------------------------------------------------------171.3
国诸贤。皆自执行。王且还宫。吾今夜半当
般泥洹。王及臣民莫不举哀。佛告王曰。吾
闻有生无不衰丧。啼哭何为。怒伏猛心。上
法天闺。远恶自爱。勤心修德亲贤。事来重
思。无加卒暴。人命难得。当哀万姓。明者可
责。愚者原赦。世多诸邪。自爱自庆。王
及贤者。皆自退出。王去佛五里。所止屯住。
国有耆年。字曰须拔。年百二十。时在城中。
夜卧觉寤。见佛光明。照一城中。家无一人
即出城。疾到佛所。向阿难曰。以吾启闻。吾
有疑心于世尊。阿难曰。夜以且半。佛当善
逝。且莫烦扰。须拔对曰。不可以闻乎。吾
闻无数世乃有一佛耳。今诣质疑。而不以闻
吾之所疑。唯佛而释。余莫能也。阿难曰。且
止不须问矣。佛知须拔在外欲质所疑。呼
阿难问。何以不启须拔疑事。阿难对曰。见
夜且半。佛当灭度。惧其来入语言烦扰佛。
今当弃三有欲界就无为道佛言。将须拔入
有疑当问。阿难即将须拔入。须拔闻当入。
其心喜踊。身皆为动。前以头面稽首佛足。佛
见须拔年老息微。赐机使坐。佛问须拔。尔
有何疑。对曰。佛为三界天中之天。神圣无
量。至尊难双。开化导引四十九年。仙圣梵
释。靡不稽首。吾有同志八人。有故龟氏。有
无先氏。有志行氏。有白鹭子氏。有延寿氏。
有计金樊氏。有多积愿氏。有尼揵子。彼八
人智。无萤烛之明。善无沛生丝发之润。内
怀三毒。外为欲走。坐作虚论。妄书非真不诣
禀化将有缘乎。佛告须拔。子曹经意。与佛
--------------------------------------------------------------------------------172.1
经违。为生死之路。求富贵之耶。吾道之志
断求念空。不愿世荣淡泊无为。以斯为乐。
须拔曰。何谓无为之道乎。佛言。灭有归本。
不复生死。谓之无为也。若曹志趣。皆有八
恶。何谓为八。祠祀鬼神。卜问虚杀。是为一。
处家贪餮。不奉孝道。贪爱万邪。欲无舍止。
是为二。两舌恶骂妄言绮语。未常陈善令
愚去恶。是为三。杀盗淫泆。是为四。常怀怒
心。不孝二亲。轻慢兄弟妻子九族。心邪行
秽。无善劝导。常自憍大。欲人畏敬。是为五。
昼夜怀邪。不畏法律。轻慢贤者。尊贵秽浊。
远避真正。交随恶人。是为六。闻有贤智明
经沙门梵志。豫怀憎嫉。虚伪作谤。是为七。
不敬先祖尽孝于亲。弃贤明而反贼。毁仁
正。不觉流俗秽浊可耻。斯谓八恶若自陈云。
世尊说经。四十九载。有八人不诣禀化。子曹
皆怀斯八恶。岂乐清化乎。正使来者。佛亦
不受。须拔若心有斯八恶。慎无问佛。执斯
八戒可得沟港频来不还应真。行斯八戒。当
正尔心。乃为佛弟子。其有凡人。擅作师导
教化之首。违斯八戒。皆是妖蛊。当远弃避。慎
无听受。世尊曰。吾今于三界中。独言独步。
莫有等双。尔之所疑。便问无嫌。须拔稽首。
长跪而曰。诚如佛言。几亡吾身。又堕狂愚。
世尊又曰。若解八戒未乎。对曰已解。重稽
首曰。吾欲捐下贱之操。执沙门清净之行。
世尊又曰。尔诚不。对曰。愿佛加哀。受我为
沙门。须拔发自然堕地。袈裟着体。精心思
教。霍然无想。一心清净。喻明月珠。即得应
--------------------------------------------------------------------------------172.2
真道。重自思念。吾不能使吾师于前泥洹也。
即时先佛。取泥洹道
佛呼比丘入言。吾灭度后。其有世人。弃家
去秽。欲作沙门。入比丘僧中。先试三月。知
行高下。世有四辈人。一辈贫穷不能自活。欲
为比丘。一辈负债无以偿之。欲作比丘。一辈
在役当时无用。欲作比丘。一辈高士行净无
秽。闻无数世乃有一佛。睹佛经典欣然心寤。
捐家弃欲。不贪世荣。来作比丘。吾泥洹后。
凡诸来者。观于志趣。视于坐起。采于语言。
察于躇步。知于施行。善恶所趣。求道用心。
精进乐不。三月审察。志高行净。可众乃用
作比丘。身既作比丘。当选耆旧明于法律。
为之作师。授其十戒。奉戒三年。兢兢不亏。
众贤咸可当。授与二百五十戒。十戒为本。
二百四十戒为礼仪。若曹后世。施行是法。
天神地祇。靡不敬喜。佛所戒法。诸比丘熟
思之。无得以佛般泥曰去。懈怠违法。佛
之所行。弟子所思。长幼相奉。无为不孝。有
不乐得道慕尊荣者。当读是经。求寿欲生
天上者。读是经。佛之大要趣无为道。吾泥
曰后。无得以佛去故言无所复怙。当怙经
戒。吾泥曰后。转相承用。玩经奉戒。执二百
五十戒。转相敬奉。犹孝事亲。耆年比丘。当
教后嗣。犹吾在时。后进比丘。若得疾病。耆
旧比丘。当有乃心消息占视。明教读教。喻
诲以和顺。持佛戒。吾道可久。吾泥曰后贤
者子贤者妇女。寻后思念。吾世有佛。有妙
经典。佛于世始般泥洹日。子曹皆有至孝于
--------------------------------------------------------------------------------172.3
佛。慈心于经。至其寿终。皆当升天。尔等无
得以吾去故不奉经戒。慎无懈慢。诸比丘。尔
等熟视佛颜色。佛不可复得起。却后十五亿
七千六十万岁。乃复有佛耳。佛世难值经法
难闻。众僧难值。唯佛难见也。阎浮提内有尊
树王。名优昙钵。有实无华。优昙钵树。有金
华者世乃有佛。吾正于今当般泥洹。尔曹于
经有疑结者。及佛在时。当决所疑。今不释
结。后莫转争曼。我在时急质所疑。阿难时
在佛后。稽首白佛。自佛教化。诸比丘僧无
疑结者。弟子自说。吾等无疑天中天。佛告
比丘。夜已且半。勿复有声。佛起正坐。深思道
原。弃是善恶。都及三界。年亦自至七十有
九。惟断生死回流之渊。思惟深观。从四天
王。上至不想入。从不想转还身中。自惟身
中四大恶露。无一可珍。北首枕手猗右胁
卧。屈膝累脚。便般泥曰。天地大动。诸天
散华香。悲哭呼冤。法王灭度。吾等依谁。国
王十四万众。[跳-兆+辟]身呼佛。众生长衰。当奈痛
何。或有绝而复稣者。第二帝释。告诸天曰。
佛常云生无不死者。尔等当念非常苦空非
身之谛。莫复啼哭。第七天王亦奔下曰。佛
光以冥。佛尚弃身。尔曹何望。啼哭[跳-兆+辟]身者。
宁可复得乎。诸比丘有宛转地。啼哭且云。
三界眼灭。何其疾乎。自今之后。世为长衰。
有住哭者。息绝尸视者。中有深思。佛在常
云。无生不死。啼哭为身何益明法哉。有一
比丘。字阿那律。语阿难曰。止诸比丘。无使
重哀。止王及臣民。止上诸天。莫复哀恸。阿
--------------------------------------------------------------------------------173.1
难问曰。视上诸天。能有几人。曰周匝四百
八十里中。比首相附。皆是尊天。以一小针于
上投之。针不堕地。阿那律。上止诸天。诸天哀
恸倍悲。阿那律语阿难曰。佛不使吾等棺
敛。尔赴往告逝心理家。吾等自能殡敛。世
尊有命。令逝心理家棺敛殡葬。无令有恨。
阿难即往。至逝心理家所。如其事说。逝心
理家举哀云。世尊灭度。吾等孤露。智士嗷
嗷。唯恃世尊。某第五百人诣王讼曰。乞
独殡葬。王曰。佛去众生孤露。和心无诤。必
尽孝心。佛愍诸子。令得景福。王说斯事。无
不哽噎。理家及民。举佛金床。还入王城。诸
天以名宝盖。覆佛床上。幢幡导从。华香杂
宝。其下如雪。十二种乐。皆从后作。天人龙
鬼。莫不举哀。理家问曰。世尊在时。敕令殡
葬棺殓。其法云何。阿难曰。佛在时云。如飞
行皇帝法。佛复踰之。理家问曰。圣帝殡法。
其则云何。曰。用新亵锦。牢缠身体。新劫波
育。复以缠上。着假棺中。以泽香膏。灌令
彻身。以盖覆上。栴檀香薪[木*蜜]香薪梓薪樟薪。
着棺上下。四面高广。各三十丈。投火蛇维
十二部乐。同时俱作。以好香华皆以散上。
敛取舍利择去灰炭。以好香汁熟净洗之。着
金罂中。以罂着金床上。当着宫中斋戒殿上。
九十日讫。当于四交道。起塔立刹。悬缯施
幡。华香作乐。飞行皇帝葬法如是。佛当胜
之。诸逝心理家。挥泪曰诺必如明教。愿假
七日。理家俱启王。吾等欲棺敛天尊圣体。
愿王临之。王曰敬诺。理家俱举佛黄金床。
--------------------------------------------------------------------------------173.2
却还从城西门入。于城中央至七日。得三十
万众。皆共棺敛。民众皆持十二部乐。昼夜
燃灯。灯火去城。面十二里。步步有之。第二
帝释。将十万众。天人来下。持十二部天名
乐来。华香众宝。悬在空中。去地三里。帝释
独下。问阿那律。佛有何令。阿那律具以佛
教告释。释曰。以具众宝伎乐华香葬具。吾
欲殡葬。其宜可乎。答曰。吾当质之。阿那律
具以释意向阿难说。阿难答曰。佛在时不
有令乎诸天及王。无令棺敛。敕令逝心理
家殡葬。谢诸梵释。愿明佛意即还。具以阿
难意告诸天。诸天曰。吾上帝葬具。不如民
间乎。答曰。斯何言与。世尊疏逝有重贵令。
慎无相非。逝心理家即曰。举佛舍利床。欲
从城西门入。床为不举。理家俱曰。床不动
摇。从得出城乎。阿难问阿那律。床何以不
摇。答曰。诸天欲得棺敛故。令床不举。阿那
律曰。吾方上晓梵释诸天。即上告梵释曰。
阿难谢诸天葬仪之趣。自是佛意。梵释诸天
曰。吾等以持葬具来至此。宁可令吾等于床
右面。国王黎民于床左也。伎乐华香。送世
尊乎。答曰。吾当还报。阿那律还以天意具
报阿难。阿难曰。欲棺敛者。上违佛教。为孝
送者可。即报梵释。其事见听。诸天咸喜。皆
下在佛金床右面。王及民众。在床左面。理
家问曰。可举佛床出西城门去。阿难曰可。
帝释前以手持床右面前足。梵王持床右面
后足。阿难持床左面前足。国王持床左面后
足。逝心理家。以缯缚床前两足。天人哀恸。
--------------------------------------------------------------------------------173.3
共挽金床。诸天龙鬼神。散华杂宝名香伎乐
幢幡华盖。各皆导从。王及黎民。供具亦尔。
天人挽歌叹德于上。黎民绍之哀歌于下。天
神鬼龙。帝王黎民。同时哀恸。槌心呼佛
灭度如之。众生何怙。出西城门。趣周黎波
檀殿。有大讲堂。以佛着堂上。逝心理家。如
佛遗教。以亵锦缠身。劫波育千张。交缠其
上。着假棺中。以泽香膏。灌令彻身。天盖覆
上。理家俱举棺下殿。于其中庭。以栴檀香
薪[木*蜜]香薪梓樟薪栴薪。高广三十丈。天神
鬼龙。诸王人民。皆以华香散薪上。理家燃
薪。火为不燃。问阿那律曰。火何缘燃之不
燃。答曰。佛有耆旧弟子。名大迦叶。周行教
化。今者来还。将弟子二千人。诸天无央数。
欲完见佛。令火不燃。理家曰诺。教待迦叶。
与四辈弟子各五百人。俱来于道止息。有
异学者。名优为。从佛所来。持天华。华名曼
陀勒。见大迦叶与弟子二千人相随。优为进
为大迦叶。稽首揖让毕。迦叶问。子从何来。
曰。吾从那竭国来。迦叶曰。识吾大师佛不。诺
吾识之。灭度已来。今为七日。吾从彼得斯
天神华也。时诸弟子。有未见谛者。闻佛灭
度。靡不惊愕。[跳-兆+辟]踊捶心。宛转自灭。呼曰
奈何。众生何怙。有见谛者。深存佛诫。世皆
无常。恩爱犹幻。谁获长存者。众比丘中。
有一比丘。年耆闇昧。不达圣意。见众比丘
哀恸痛至。住止之曰。愿莫哀也。世尊在时。
法戒重沓。此非法也。彼非义矣。持此行是
无违无犯。今世尊逝。吾等自由不亦快乎。
--------------------------------------------------------------------------------174.1
众比丘皆共非之。因共告天。天取老比丘。
捐着众外。大迦叶敕诸比丘。使急就道。四
辈弟子。天人无数。悲哭且行。俱到佛所。绕
殿三匝头面着地。跄面奄土。吐血而绝
者。迦叶熟视佛黄金棺。意自念曰。吾来晚
矣。不及吾师。不知世尊头足所在。佛便应声。
双出两足。迦叶即以头面着佛足。陈佛功德
说偈言
  彼为不生老　　亦为不死
  彼为不复会　　无有相逢憎
  彼为不复令　　爱欲相别离
  当为求方便　　令致得是处
  彼为是五阴　　以毕不复受
  亦不复为为　　有受是五阴
  苦为以尽毕　　有本亦以除
  当为求方便　　令致得是处
  佛为断世间　　爱欲为以毕
  便名为忍　　亦舍所世间恼
  佛为自安　　亦致世间安隐
  但当为叉手　　当为谦礼佛
  佛为所说法　　为世间最明
  佛为最见道　　安隐无所碍
  亦为活天下　　令不复老死
  当何为世间　　人不受佛恩
  月为以出　　但为夜去冥
  日为以出　　但为昼作明
  电为以出　　但能照明云
  佛明为以出　　令为明三界
  一切所河　　为无过昆仑河
--------------------------------------------------------------------------------174.2
  一切所大水　　为无过于海
  一切星宿明　　月最为明
  佛为世间　　天上天下最尊
  佛为以度世　　为施福至今
  佛为教诫行　　为至今分明
  亦为至今　　为佛弟子受行
  一切天亦人　　恭敬叉手行礼
迦叶赞毕。天神鬼龙。帝王黎民。皆礼佛
足。众礼讫毕。足还入棺。天人鬼龙。见足还
没。踰为哽噎。同时悲哭。哭毕迦叶与诸比
丘。更相吊唁。逝心理家。放火蛇维。天散
华香。皆云当奈众生为穷乎。佛光彻照第七
梵天。十方幽隐。阴冥之处。生不相见。得佛
光影。一时炳然。欣面谈曰。斯何明也。诸
理家商。佛肌肉尽。即以香乳。浇火令灭。熟
洗舍利。盛以金罂。佛内外衣。续在如故。所
缠身劫波育为燋尽。取舍利罂。着金床上。以
还入宫。顿止正殿。天人散华伎乐。绕城步
步燃灯。灯满十二里地。阿难语阿那律。谢诸
天龙。且各还居。天龙鬼神。各流泪云。亡三
界之日月。世为长衰。临丧之绝当能几间。
急逐吾等令去何为。答曰。民众扰扰。欲上
华香。且宜暂还。以展民心。帝释问阿那律。
何日当兴世尊宗庙乎。阿那律问阿难。阿难
曰。却后九十日。当于四交道中立刹兴庙。
诸天咸曰。待九十日。将有缘乎。阿那律曰。
四辈弟子。其在远者。必当奔赴。以副其望
也。诸天同时。头面着地。帝释处前。诸天翼
从。绕殿三匝。悲哭而去
--------------------------------------------------------------------------------174.3
比丘二万。留卫舍利。又谢国王。且自还宫。
及群臣稽首于地悲哭。绕殿三匝还宫。敕诸
夫人婇女。皆令奉戒毕九十日。逝心理家
齐肃亦尔。四远皆闻佛以灭度。鸠夷国四
辈弟子。皆赍华香。悲哭塞路绕殿三匝。稽首
于地。顿跄哀恸呼当奈何。千里内王。皆
从太子。千里外者。遣其太子。率从臣民。皆
诣佛所。绕殿哀恸华香供养。先至先退。后
至后退。诸比丘俱问阿难。葬法云何。答曰当
东出。去城三十里。彼土有乡。乡名卫致。有
四衢峙刹立庙。以玉作墼。墼之纵广其方
三尺。塔纵广丈五尺矣。舍利金罂。正着中
央。兴塔树刹。高悬缯幡。烧香燃灯。净扫散
华。十二部乐。朝夕供养。逝心理家。当共成
塔。释梵鬼龙。王及臣民。送佛舍利。理家敬
诺。如阿难教
大迦叶及诸罗汉。与阿那律共议。斯三十万
众。并王臣民。终当生兜术天上弥勒所。弥
勒成佛。第一说经。九十六亿比丘得罗汉。
弥勒当为众生说经云。斯诸神通皆是释迦
文佛。时作塔者。悬缯烧香燃灯。执行佛戒。
皆清信士清信女也。大迦叶与阿难及诸应
真共议。鸠夷国王。寿终当趣何道。大迦叶
言。斯王寿终。当生十二水微天上。后弥勒
来下作佛时。当字须达。为弥勒兴造宫殿。
讲受道堂。喻闻物精舍。孤独聚园。衣食
疾药。供比丘僧。阿难问大迦叶。鸠夷国王。
何以不于弥勒佛所取应真道。大迦叶曰。斯
王欲心。未厌生老病死忧悲之苦故。不取应
--------------------------------------------------------------------------------175.1
真道矣。迦叶语阿难。其有不厌生死患者。
终不得道。阿难答曰。吾久厌之。何以不得
道乎。大迦叶曰。尔但执戒。不惟内外身身
之恶转流生死但以食故。边境八国。闻佛灭
度。舍利在鸠夷国中。皆发兵来。索舍利分。
鸠夷国王曰。佛在吾国。今者灭度。吾当供
养。远苦[打-丁+王]顾。舍利不可得。八王答曰。吾等
叉手。索舍利分。了不与我必当以命抵取
之耳天帝见八王共诤。欲得舍利还国供养。
化为梵志。自名屯屈。叉手前晓八国王曰。
听吾一言。惟佛在时。诸王奉尊教常慈惠。
夫为民主。无宜有诤。当行四等。分佛舍利。
令诸国土。皆有宗庙。开民盲冥。令知有佛。
以为宗绪使得景福。天神鬼龙诸王黎民。佥
曰善哉屯屈。普施众生福田也。共请屯屈作
平八分。屯屈自以天上金罂。中以石蜜涂里
成量舍利。各与一罂。诸王得之。悲喜交集。
皆以香华悬缯杂彩烧香燃灯朝夕作乐屯屈
长跪乞罂中余着蜜。舍利吾欲立庙。诸王惠
之遂入罂。道士名曰桓违。从王索舍利。王
曰已分不可复得唯有焦炭。便自往取。道士
取炭。香华供养复有遮迦竭人。来索舍利。
曰已分唯有余灰。可自往取即复取灰。奉九
十日
大迦叶。阿那律。迦旃延共议。阿难随佛最
久于佛独亲。佛所教化。施为弘摸。阿难贯
心无微不照。可受阿难法律。委曲载之竹帛
比丘僧议。阿难白衣。恐有贪心。隐藏妙语。
不肯尽宣。比丘僧曰。当诡取之设一高座
--------------------------------------------------------------------------------175.2
处。诸圣上会。以比丘僧。以慈诘问三上下。
因问经要。可得诚实。鸠夷国王。立佛宗庙。
精房禅室。凡有三千。诸比丘处其中。诵经
坐禅。王遣大臣。臣名摩南。将兵三千。宿卫
佛庙。大迦叶与阿那律。共报比丘僧。佛经
结律。名四阿含。阿难从佛。独为亲密。佛以
众生淫泆无度。作一阿含。凶怒悖逆。作一
阿含。愚冥远正作一阿含。不孝二亲。远贤
不宗受佛恩。不惟上报。作一阿含。沙门众
曰。唯阿难知夫。四阿含。当由阿难出。大迦
叶曰。阿难白衣。恐有贪意。不尽出经。众比
丘曰。可以前事诘责阿难。当上阿难着于高
床。诸贤者众自下问经。佥曰善哉诚合大宜
直事沙门即会圣众。逐阿难出。圣众皆坐。
复命阿难令疾进。进为圣众稽首作礼。得应
真者。皆坐如旧。未得者皆起。直事沙门。令
之升坐中央高座。阿难辞曰。非吾座也。圣
众佥曰。以佛经故尊尔于彼从尔受佛之上
法。阿难乃坐。贤众问之。尔有七过。宁知之
乎。世尊在时云。阎浮提之内大乐。尔默然。
为直事沙门呼阿难。阿难即对曰。佛为无上
正真圣尊。将不得自在耶。当须吾言乎。设
佛在世一劫之间。弥勒至尊。从得作佛圣众
默然阿难无惧。众圣佥曰。且还复坐。知子
宣法。与众所闻正法同。不如斯三上。阿难
复三下之。阿难复上言。伊焰摩须檀。伊焰
摩须檀者。吾从佛闻诸比丘僧。闻阿难法言。
伊焰摩须。檀吾从佛闻。咸哽噎云何。当
奈此何。佛适处世而今更云吾从佛闻说如
--------------------------------------------------------------------------------175.3
是。天神鬼龙。帝王臣民。四辈弟子。莫不
举哀。大迦叶贤圣众选罗汉得四十人。从阿
难得四阿含。一阿含者六十疋素。写经未竟。
佛宗庙中。自然生四名树。一树字迦栴。
一树字迦比延。一树字阿货。一树字尼拘类。
比丘僧言。吾等慈心写四阿含。自然生四神
妙之树。四阿含佛之道树也。因相约束。受
比丘僧。二百五十清净明戒。比丘尼戒五百
事。优婆塞戒有五。优婆夷戒有十。写经竟
诸比丘僧各行经戒。转相教化千岁。千岁之
中有持戒者。应在第四弥勒佛所。弥勒世尊。
当为天说经法言。今之会众。皆是释迦文佛
时持戒者。来曾斯上。弥勒佛言。尔曹勤
心加于精进。行难备悉。多少持之。佛泥曰
后。作八宗庙。第九瓶塔。第十炭塔。第十一
灰塔。经曰佛以四月八日生。八日弃国八日
得道八日灭度。以沸星时。去家学道。以沸
星时得道。以沸星时。般泥曰。草木复更华
叶。举国树木皆更茂盛。佛般泥曰去。三界
天中天。光明以灭。一切十方。皆自归于佛
佛般泥洹经卷下
  从佛般泥洹。到永兴七年二月十一日。凡
  已八百八十七年余。七月十有一日。至今
  丙戍岁。合为九百一十五年。是比丘康日所
  记也。又至庆历六年丙戍岁。共计一千九百
  九十四年

佛般泥洹经


(北)般泥洹经

般泥洹经

般泥洹经卷上

        不载译人附东晋录
闻如是。一时佛游于王舍鹞山。从大众比丘。
比丘千二百五十。时摩竭王阿阇世。与越只
不相得。众臣议言。越只自恃国富民众。地
沃野丰多出珍宝。不首伏我。当往攻伐。国
贤大臣名曰雨舍。梵志种也。王命使行。稽
首佛足。敬问消息。兴居轻强气力游步。德
化日升。言阿阇世。与越只有憾。众臣之议。
欲往攻伐。愿闻众祐。有以教之。大臣受命。
即严车五百乘。骑二千步人二千。行诣鹞山。
到小道口。下车步进。见佛欢喜。貌色恭辞。
气重揖让毕长跪言。摩竭王阿阇世。稽首佛
足。敬问消息。兴居轻强气力游步。德化日
升。佛言甚善。王与国人及汝皆安不。雨舍
白言。王与越只有憾。众臣之议。以彼自恃
国富民众。地沃野丰多出珍宝。不首伏我。
欲往伐之。愿闻佛教。佛报大臣。昔吾一时
曾游越只正躁神舍。见其国人。皆多谨敕。
我时为说治国七法不危之道。其能行者。日
当兴盛未之衰也。即叉手言。愿闻七法。盖
何施行。佛言谛听。对曰受教。时贤者阿难。
住后扇佛。佛言阿难。汝宁不闻越只国人数
相聚会。讲论政事。修备自守。对曰。闻其数
相聚会。讲论政事。修备自守。佛言如是。
彼为不衰。汝闻越只君臣常和。所任忠良。
转相承用。对曰。闻其君臣常和。所任忠良。转
--------------------------------------------------------------------------------176.2
相承用。汝闻越只奉法相率。无取无愿。不
敢有过。对曰。闻其奉法相率。无取无愿。不敢
有过。汝闻越只礼化谨敬。男女有别。长幼
相事。对曰。闻其礼化谨敬。男女有别。长幼
相事。汝闻越只孝于父母。逊悌师长。受识
教诲。对曰。闻其孝于父母。逊悌师长。受识
教诲。汝闻越只承天则地。敬畏鬼神。敬顺
四时。对曰。闻其承天则地。敬畏鬼神。敬顺
四时。汝闻越只尊奉道德。国有沙门应真
及四方来者。供养衣食卧床疾药。对曰。闻其
尊奉道德。国有沙门应真及四方来者。供养
衣食卧床疾药。佛言。夫有国者。行此七法。
难可得危。雨舍对曰。使越只人持一者。尚
不可攻。何况有七。国事多故当还。请辞。佛
言。可置知是时。即从座起。礼佛而去。是
时佛敕贤者阿难。请鹞山中诸倚行比丘。令
会讲堂。即请悉会。稽首毕一面坐。佛告。诸
比丘。听我所言。善念行之。皆曰受教。佛言。
比丘有七教。则法不衰。何等七教。一当数
会讲诵经道。无有懈怠。二当和顺。忠正相
教。转相承用。三当无取无愿于他。唯乐山
泽。四当绝望长幼先后。相事以礼。五当慈
孝承事师长。受识教诲。六当奉法。敬畏经
戒。以修梵行。七当遵道供养圣众。开解童
蒙。来学者受给施衣食卧床疾药。如是七法。
可得久住。又比丘有七守。则法不衰。当善
念行。一守清净。不乐有为。二守无欲。不贪
利养。三守忍辱。无所诤讼。四守空行。不
入众聚。五守法意。不起众想。六守一心。坐
--------------------------------------------------------------------------------176.3
禅定意。七守约损。衣食粗疏。草蓐为床。如
是七法。可得久住。又比丘有七敬。则法不
衰。当善念行。一为敬佛。善心礼事。无他倚
行。二为敬法。志在道意。无他倚行。三为敬
众。依受教令。无他倚行。四为敬学。事持戒
者。无他倚行。五为敬闻。事讲授者。无他倚
行。六为敬净无欲。无他倚行。七为敬定。事
坐禅寂。无他倚行。如是七法。可得久住。又
比丘有七财。则法不衰。当善念行。一当有
信见正喜乐。二当有戒慎护不犯。三当有惭
改过自悔。四当有愧顺所言行。五当多闻讽
诵无厌。六当智慧深行微妙。七当法施勿望
礼贶。如是七法。可得久住。又比丘有七觉
意。则法不衰。当善念行。一志念觉倚净无
淫。寂分散意。二法解觉倚净无淫。舍分
散意。三精进觉倚净无淫。舍分散意。四
爱喜觉倚净无淫。舍分散意。五一向觉
倚净无淫。舍分散意。六惟定觉倚净无
淫。舍分散意。七行护觉倚净无淫。舍分
散意。如是七法。可得久住。又比丘有七知。
则法不衰。当善念行。一当知法。佛十二部
经。谛受诵论。二当知议。求诸法慧。博解
其要。三当知时。可诵可步可禅可卧。无失
时宜。四当自知。所入法行。多少深浅。熟与
初始。志当曰胜。五当知节。勿贪美妙。适
身节食。无以自病。六当知众。入比丘众。梵
志圣人。君子及士民众分别知可敬可住可
坐可默可语。七当知人。观其所好。察其志
能。随意劝导。令知圣化。如是七法。可得久
--------------------------------------------------------------------------------177.1
住。又比丘有七惟。则法不衰。当善念行。
一惟经道。当如人念父母。父母生子。思极
一世。惟法活人。无数世。度人生死。二惟人
生。无不有苦。忧念妻之家属所有。死各离
散不知所堕。若身有罪。亲不能解。知此非常。
当念行道。三惟精进。端身口意。取道不难。
四惟谦虚。无自憍大。承事明哲。矜诲未闻。
愍伤教之。五惟降意。不驰六情。抑淫怒
痴态。无有邪行。六惟躯中。但盛臭秽。风
寒热血。无可贪者。七惟自观。形如粪土。日
当念死。天地开辟。生民以来。无不死者。世
间如梦。所见欢爱。不知为化。悟乃觉空。当
知是幻。勿以目欺。如是七法。可得久住。又
比丘复有六重法。当善念行。可得久住。一
为修身。以起慈心。依圣旬通。诸清净者。行
此重任。和一爱敬。施于同学。无取无诤。
勉共守行行。二为修口。善行以起慈心。三
为修意。善行以起慈心。四为所见法际。若
得衣食。应器余物。终不爱藏。五为持戒不
犯。不以摸质。能用劝人。六为若从正见得
出正要受道苦尽度知见了。行此重任。皆以
圣旬通清净用和爱敬。施于同道。无取无
诤。转相建立。共守道行。又复比丘。当为愍
伤。一切蠕动。至于虮虱。必加慈心。人之死
亡。当为悲哀。彼得为人。如不闻道。家室啼
哭。亦不知死。魂神所趣。唯得道者。能知
之耳。佛为是故敷陈经法。经不可不学。道
不可不行。天下多道。王道为大。佛道如是。
最为其上。譬数十人。俱共射准。有前中者。
--------------------------------------------------------------------------------177.2
有后中者。要射不止。必复中准。又如天下
众流不息皆归于海。比丘如此。行道不止。
会得解脱。如佛法教。转相承用。讽咏佛语。
常用时诲。四辈弟子。展转相教。如是佛经。
可得久住。彼时佛。请贤者阿难。俱之巴连
弗邑。即受教行。佛摄衣钵。历王舍城。去行
半道所。顿止王园。佛告诸比丘。皆听。其为
道者。当知四谛。凡人不知。故走长涂。宛转
生死。无休止时。吾是以启汝意。何等四。一
曰知苦苦。是谓真谛。二曰苦由习生。是
谓真谛。三曰苦习尽灭。是谓真谛。四曰苦
习尽受道。是谓真谛。于苦不慧不知。故走
长涂。生死不休。当以知此苦谛。苦者谓生
苦老苦病苦死苦。忧悲恼苦。爱别离苦。所
求不得苦。以要言之。五盛阴苦。已觉斯苦。
能断爱习。是谓得眼。为极是生。后不复有
苦。犹习者从爱。苦习都尽。受道之谛。得
眼见证。为尽是生。后不复有。已见真谛。得
道眼者。无复生死。长涂永绝。如是比丘。又
当复知道得八行。何等八。一以专心。受佛
经法。二弃爱欲。与世无诤。三终不为杀盗
淫行。四不欺谗佞饰恶骂。五不嫉妒贪餮不
信。六念非常苦空非身。七观形中臭秽不净。
八不贪身知当归土。诸往古佛。皆见此四谛。
诸当来佛。亦见此四谛。其有贪慕家居恩爱
及乐世间荣名之寿者。终不得是度世之道。
道从心生。心净者乃得道。其次心端。不犯
五戒。可得上天。其次信道。好学经法。后可
得作人。若都欲断绝地狱畜生饿鬼道者。当
--------------------------------------------------------------------------------177.3
以一心。奉行经戒。今佛为天下。解脱生死。
开现正道。其欲学者。当谛思惟。佛与贤者
阿难。前到巴连弗。止城外神树下。诸梵志居
士。闻佛从诸弟子来。皆出城外。欲觐见供
养佛。有持席荐。有持毾[毯-炎+登]。有持水浆。及锭
灯者。行诣佛所。稽首毕一面坐。佛告诸梵
志居士。人在世间。好贪欲恣意者。有五消
耗。一自放恣。财产日减。二自放恣。危身失
道。三自放恣。众人不敬。死时有悔。四自放
恣。丑名恶声。周闻天下。五自放恣。身死魂
神堕三恶道。人能降心。不放恣者。有五丰
德。一自捡摄。财产日增。二自捡摄。得近道
意。三自捡摄。众人所敬。至死无悔。四自捡
摄。好名善誉。周闻天下。五自捡摄。身死神
生天上福地。人不自恣。有此五善。宜思念
之。佛为众人。说法正化。若干要语。无不欢
喜。皆前稽首佛足。绕三匝而去。于是佛起。
到阿卫[阿-可+聚]。坐一树下。持神心道眼。见上诸
天。使贤神守护此地。贤者阿难。从燕坐起。
稽首毕一面住。佛问阿难。谁图此巴连弗
起城郭者。对曰。是摩竭大臣雨舍所建。所
其欲以遏绝越只。佛言。善哉善哉。雨舍之
贤。乃知图此。吾见忉利诸神妙天。共持此
地。其有土地为天神所护。必安且贵。又此
地者。近天之中。主此地神。名曰人意。人意
所护。其国久而益胜。必多圣贤仁智豪俊。
余国弗及。亦莫能坏。此城久久。如欲坏时。
当以三事。一者大火。二者大水。三者中人
与外人谋。乃坏此城。雨舍闻佛与众弟子俱
--------------------------------------------------------------------------------178.1
游到此。即乘王威严车五百乘。出城欲觐见
供养佛。到即下车。步入园门。见佛欢喜。貌
色恭辞。气重揖让毕一面坐。佛为说法。正
化若干要语。雨舍欢喜。乃避坐言。欲设微
食。愿与圣众俱屈威神。佛以默如可之。即
起稽首。绕佛三匝而归。大臣归乃通夜。具
作好食严室。内施床座。早行白佛。食具已
办。唯圣知时。佛即摄衣持钵。与众弟子俱
到其舍。就高座于众前坐。雨舍手自斟酌。
[酉*典]美奉钵致浆。行澡水毕。住白佛言。已所
施福。愿佛咒愿。此国土民。一切天人。使长
得安。佛咒愿言。佛助尔喜。为天人供养。土
民作导。饭佛比丘僧。称誉正法。受道慧语。
奉行经戒。都咒愿此。可敬知敬。可事知事。
博施兼爱。有慈哀心。使汝一切常获福利。
得见正道。大臣欢喜。佛复言。汝于今世。虽
有官事。缘由此福。后必解脱。若人得饭佛
及真贤持戒者。沙门咒愿。终不徒弃。又当
以知。若欲在官及居位者。不可有贪心。不
可侈心。不可憍心。不可虐心。不可快心。去
此五者。后无咎悔。死得上天。除恶道罪。
佛说已从坐起。出东城门。雨舍追侍曰。当
名此门为瞿昙门。佛度津渚。又追名之。为
瞿昙津。是时人民。有乘舫舟渡者。有乘小
船。或乘竹箄及木桴渡。渡者甚众。佛坐定
意自思。往昔未作佛时。身所更来。乘此桴
舡。不可复数。今以解脱。不复乘此。亦使我
诸弟子得离是。佛从定觉。自说颂曰
  佛为海船师　　法桥渡河津
--------------------------------------------------------------------------------178.2
  大乘道之典　　一切渡天人
  亦为自解脱　　度岸得升仙
  都使诸弟子　　缚解致泥洹
彼时佛请贤者阿难。俱之拘利邑。受教皆
行。到坐树下。佛告诸比丘。皆听当持净戒。
当思定意。当解慧行。此三者。禅誉既丰。又
得离于淫怒痴垢。是谓正度欲疾。望此当力
自解。用尽是生。入清净行。务如应作。而知
一心。以善其性。与世无净。已知世事。宜自
忧身。静居内思。意志即明。三垢已除。便自
得道。心不复走。亦无所著。譬如国王为万
姓主。比丘自思惟能。万端皆心为主。佛与
阿难俱。到喜豫邑。止河水边揵祇树下。诸
弟子且入城。乞食已澡洗毕还礼佛。住
白佛言。是国多疫到有死者。朝所共闻。有
清信士。玄黮时仙。初动或震。叔良。快贤。
伯宗。兼笃。德称。净高。十人皆死。是辈丧
身。当趣何道。佛告诸比丘。此十人者。已断
自然魂神。上生十八天上。到不还地。不复
来下受世间法。又是国死。非但此也。佛天
眼见。五百清信士。悉如难提。等离三垢。五
道断死。皆上生不还之地。止取泥洹。又有三
百清信士。已断三结。无淫怒痴。升频来地。
后来下生。当见苦际。复有五百清信女。皆
得四喜。三结尽。得沟港。离三恶道。生天人
中。不过七世。当得应真。于是佛谓诸比丘。
汝说彼死者。为挠扰佛也。然吾为佛。不复
受此。亦当何惧。微哉妙矣。生死有时。夫诸
佛兴。虽曰生于世。不佛法情矣。何则如来
--------------------------------------------------------------------------------178.3
法情已止。无所不觉。已了是生。现说分明。
所谓妙者。从有是令得是。无有是不得是。
从是起令是生。是灭者乃都灭。所以者何。
用有欲求故为不明。缘不明行。缘行识。缘
识名色。缘名色六入。缘六入更乐。缘更乐
痛。缘痛爱。缘爱受。缘受有。缘有生。缘生
老死忧悲苦懑恼。致是具足苦性习。有生
死之本。转如车轮。行无休息。从痴不明故
有生死。假令不明无余无欲以灭则行灭。行
灭则识灭。识灭则名色灭。名色灭则六入灭。
六入灭则更乐灭。更乐灭则痛灭。痛灭则爱
灭。爱灭则受灭。受灭则有灭。有灭则生灭。
生灭则老死忧悲苦懑恼。致是具足苦性习
有为都灭矣。故先为若说。痴者有生死。慧
者持道。不复生死。当思念此。挫其心乃不
持复更生死之道。又欲近道。当有四喜。宜
善念行。一曰念佛意喜不离。二曰念法意喜
不离。三曰念众意喜不离。四曰念戒意喜不
离。念此四喜。必令具足。而自了见。当望正
度求解身。要可以除断地狱畜生鬼神之道。
以致沟港。不堕恶地。虽往来走天上人中。
不过七生。自得苦际。彼时佛请贤者阿难。
俱之维耶离国。即受教行。佛乐拘利历城中
去。到止城外故望女奈氏园。奈女闻佛从
诸弟子自越只来。即严车衣服。从五百女弟
子。俱出城诣奈园。欲跪拜侍觐。佛遥见其
五百女来。敕诸比丘见是。皆当低头内观。
自端汝心。彼好庄衣。譬如画瓶。虽表彩色。
中但屎尿。当知好女。皆尽画瓶辈也。夫为
--------------------------------------------------------------------------------179.1
道者。不当惑彼。故当健制。志惟分别。是奈
女来。亦从我教。何谓健制。已生恶法。能即
断却。治性精进。自摄意端。未生恶法。能令
不起。治性精进。自摄意端。未生善法。意能
发生。治性精进。自摄意端。已生善法。志立
弗忘。能使增广。治性精进。自摄意端。是以
当为。宁破筋骨。自碎身体。不随心而为恶。
是为健制。何谓志惟。惟内身循身观。惟外
身循身观。以内外观思念分别断不使意。
惟内痛循痛观。惟外痛循痛观。以内外观
思念分别断不使意。惟内意循意观。惟外意
循意观。以内外观思念分别断不使意。惟
内法循法观。惟外法循法观。以内外观思
念分别断不使意。是为志惟。何谓分别知可
行不可行。从其正能别行。是为分别。夫
能健制志惟分别。乃为有力。非谓壮士多
力而为健也。能去恶就善。是谓最健。自吾
求佛与心诤以来其劫无数。用不听邪心故
今得为若世间作佛亦可休止。汝意久在不
净之中。可自拔擢免斯众苦。见是女来。当
如我教。于是奈女到。稽首毕一面坐。佛问
言。今汝诸女意何如。对曰。受佛大恩。得闻
法教。愚痴醒悟。夙夜自敕。不敢邪心。佛
告奈女。好邪淫者。有五自妨。一者多声不
好。二者王法所疾。三者怀异多疑。四
者死入地狱。五者地狱罪竟受畜生形。皆
所致。能自灭心。不邪淫者。有五增福。一者
多人称誉。二者不畏县官。三者身得安隐。
四者死上天生。五者从立清净泥洹道。是以
--------------------------------------------------------------------------------179.2
当自患厌。母人生病。月期不净。拘绊捶杖。
不得自在。受行经戒。可得如佛清净之道。佛
为奈女。说法正化若干要语。奈女欢喜。避
坐长跪白言。欲设微食。愿佛圣众。俱屈威
神。佛以默然可之。即作礼而去。去未久。维
耶离豪姓。有诸离车。闻佛从诸弟子来。去
城七里。即乘王威严四色车。出欲见佛。诸
离车中。有乘青马青车。青衣青盖青幢青幡。
官属皆青。有乘黄马黄车。黄衣黄盖黄幢
黄幡。官属皆黄。有乘赤马赤车。衣盖幢幡
官属皆赤。有乘白马白车。衣盖幢幡官属皆
白。佛见车骑数十万众填路而来。即告诸比
丘。汝欲见忉利天上天帝苑中侍从出入者。
如此无异耶。诸离车到。皆下车步。入奈园
作礼毕一面坐。佛为大众。说法正化。有
人字并[既/食]。避坐起整衣服。向佛自陈言。
每闻佛功德。巍巍甚大。天上天下。无不倾
动。常从在所。夙夜敬仰。服重清化。不敢有
恼。佛语并[既/食]。天下睿哲。乃知敬佛。夫敬
佛者。自得其福。死皆上天。不堕恶道。于是
并[既/食]。说颂赞曰
  敬谒法王来　　心正道力安
  最胜号为佛　　名显若雪山
  譬华净无疑　　得喜如近香
  方身观无厌　　光若露耀明
  唯佛智高妙　　明盛无瑕尘
  愿奉清信戒　　自归于三尊
是时坐中五百豪姓。各解身上衣。以授并
[既/食]。并[既/食]持衣。前白佛言。是诸尊者。闻善
--------------------------------------------------------------------------------179.3
言喜。共以五百上衣。奉献世尊。愿哀受之。
佛受已告言。传士当知。佛为如来至真等
正觉明行成已善逝世间解无上士道法御天
人师号佛众祐。出兴于世。有五难有自然之
法。何等五。佛出教化天下。释梵沙门梵志。
龙神帝王。以自然慧。为世现证。开说真道。
上语亦善。中语亦善。下语亦善。至要义具。
清净究畅。一切敷演。是一难有自然法也。
佛说经于天下。闻者皆乐。信学讽诵。端身
口意。去邪入正。是二难有自然之法也。天
下人民。闻佛经道。意去开解。深之思惟。
皆得明慧。是三难有自然之法也。天下人民。
闻佛教诫。多以爱敬。出三恶道。生天人中
获大利。是四难有自然之法也。天下人民。
闻佛道奥深妙法言。解本生死缘之事。断情
绝欲。皆得出要。第一精进得应真道。第二
精进得不还道。第三精进得频来道。第四精
进得沟港道。是五难有自然之法也。凡人于
佛。而有反复之心。以施少善者。皆得大福。
不唐弃也。是故并[既/食]。当自勖勉。以学此
得。佛说已。诸离车。从坐起整衣服叉手言。
本欲请佛。而奈女以夺我先。愿须后日。我
等多务。欲还请辞。佛言。可当知时。时即皆
稽首佛足。绕三匝而去。奈女通夜。作浓美
食。严饰室内。晨施床座。行白佛言。食具足
辨。唯圣知时。佛与众弟子。俱到其舍。就
高座于众前坐。奈女手自斟酌。奉钵致浆。
行澡水毕。取小床坐佛前。欲问法。佛言。我
代若喜好布施者。后无怨畏。多得称誉。善
--------------------------------------------------------------------------------180.1
名日增。众人爱敬。人能无悭。仁慧为智。如
是无垢安隐。生天上诸天相娱乐。佛为奈女。
说法正化若干要说。已皆欢喜。佛请贤者
阿难。俱至竹芳邑。止城北林树下。是岁竹
芳邑。饥馑谷籴腾贵。佛告诸比丘。是间饥
馑。乞求难得。汝等宜分部行。别到维耶及越
只诸[阿-可+聚]邑。可以无乏。受教当行。佛言。比
丘。当知自损。得善无喜。得恶勿忧。食取支
身。勿贪求美。但坐嗜味。爱求之故。生死不
绝。夫知节身。能自损者。可得定意。佛为说
法。正化若干要语。皆欢喜礼佛去。各分部
行。到诸国邑。佛独与阿难俱。到卫沙聚。是
时佛身疾。举躯皆痛。佛念痛甚。而弟子皆
不在。当须众来。乃取泥洹。宜为是疾自力
精进。以受不念众想之定。即如其像正受三
昧思惟。不念众想之定。以是忍意。而自得
闻。贤者阿难。从一树下起。诣佛稽首毕一
面住。问佛消息。疾宁瘳损。闻圣体疾。实用
忧惧。世尊得无欲取泥洹。愿有教令。于众
弟子。佛报阿难。佛岂与众相违远乎。吾亦
恒在比丘众中。所当施为教诫。以具前后所
说。皆在众所。但当精进案经行之。向吾疾
生。举躯痛甚。即思不念众想之定。意不着
疾故。忍中正要者。阿难我所说法。中外备
悉。佛为法师。无所遗忘。所当施行。自足可
知。我亦已老。年且八十。形如故车。无牢无
强。吾本说。生死有时。无生不终极。上有
天名不想入。其寿八十四千万劫。彼亦有死。
是以佛起经于天下。咸示泥洹大道。以断
--------------------------------------------------------------------------------180.2
生死之本。我今都为有身作锭令身归。为
法教锭令法自归。彼何谓锭。何谓自归。谓
是专心在四志惟。一惟观身。二惟观痛。三
惟观意。四惟观法。健制思念。断不使想。
是为一切作法教锭。当以自归。吾为此已重
说。如欲解者。当精进行中外戒法。必使如
常。其有自归。觉佛经道。皆佛子孙。今我
委弃转轮王位。为天下作佛。忧度三界。汝
等亦宜自忧其身。以断众苦。彼避雨时。补
缮衣毕。佛请贤者阿难。俱至维耶离。受教
即行。既到止猿猴馆。行乞食毕。涤钵澡洗。
又与阿难俱。到急疾神地。佛言。阿难。维耶
离乐。越施亦乐。今此天下。十六大国。其
诸郡邑皆乐。熙连然河。多出黄金。阎浮提
地。五色画。人生于世。以寿为乐。若比丘
比丘尼。知四神足。是为拔苦。多修习行。当
念不忘。在意所欲。可得不死。一劫不啻。如
是阿难。佛四神足。已多习行。专念不忘。在
意所欲。如来可止一劫有余。佛重说是至再
三。时阿难意没在边想。为魔所蔽。曚曚不
悟。默而不对。佛言。阿难。汝去到一树下。静
意自思。即受教一处坐。时魔波旬来曰。佛
意无欲可般泥洹。教诲已周已讫。可灭度
矣。昔者佛游伛留河上。解说诸老曰。吾为
佛。虽得自在。不贪久住。非谓今也。所度亦
毕。可般泥洹。佛报波旬。吾所以至于是未
灭度者。须我众比丘及比丘尼。令皆智慧承
用经戒。劝请未入。使学者成。亦以须我
请清信士及清信女。令得智慧承用经戒。未
--------------------------------------------------------------------------------180.3
入者入。受法者成。如是波旬。吾以待此四
辈弟子。皆得法意。展转相教。解诸童蒙。使
学成就。是以至今。未灭度耳。魔曰。可足时
已毕矣。佛言汝默。如来不久。是后三月当
取泥洹。魔心乃悦。欢喜而去。佛即正坐。定
意自思。于三味中。不住性命。弃余寿行。当
此之时。地为大动。空中清净。佛之光明。彻
照无穷。诸天神来侧满虚空。佛从定觉。自
说偈曰
  无量众德行　　有为吾今舍
  近远应度者　　已度应度者
贤者阿难。心惊毛竖。疾行诣佛。稽首毕一
面住。白佛言。甚哉世尊。地动乃尔。是何因
缘。佛语阿难。凡世地动。有八因缘。何等八。
天下地在水上。水止于风。风止于空。空中
大风。有时自起则大水扰。大水扰则普地动。
是为一也。有时得道沙门。及神妙天。戒德
隆盛。欲自试力。手按少地。则普地动。是
为二也。若始菩萨。从第四天。下入母胎。明
哲慈意。欲见道化。开发愚曚。乃放神光。
震动天地。令梵释魔沙门梵志一切见明。是
为三也。若菩萨生出母胎时。德感诸天。净
无云曀。神光远照。则普地动。是为四也。至
于菩萨得无上道。正真佛时。普地大动。天
神四布。称扬佛名。是为五也。及已作佛。初
大会时。法轮三转。天人则解。此彼菩萨。升
成大道。光明远照。时普地动。是为六也。
佛教将毕。欲弃寿行。不住性命。乃大放光。
劝发天人。则普地动。是为七也。如佛众祐。
--------------------------------------------------------------------------------181.1
临当弃身般泥洹时。明无不照。天神参至
则地普动。是为八也。阿难言。今佛已为舍
性命耶。佛言已舍。阿难曰。昔闻佛说。若有
弟子。知四神足。多修习行。专念不忘。在意
所欲。可止不死一劫有余。而佛道德。过殊
于此。亦不可久止乎。佛报阿难。今汝言之。
岂不过耶。吾与汝言。四神足者。乃至再三。
而若径默。没在暗昧。不发明想。为魔所蔽。
而复何云。具佛所说。言一出口。宁自违乎。
对曰不也。如是阿难。夫不智者既自发言。
而追违之。我无是也。阿难垂涕曰。亦何驶
哉。佛取泥洹。一何疾哉。世间眼灭。彼时佛
敕贤者阿难。请维耶离国猗行比丘。受教
即请。悉曾讲堂。稽首毕一面住。佛告诸比
丘。世间无常。无有牢固。皆当离散。无常在
者。心识所行。但为自欺。恩爱合会。其谁得
久。天地须弥。尚有崩坏。况于人物。而欲长
存。生死忧苦。可厌已矣。佛后三月。当般泥
洹。勿怪勿忧。且夫一切去来现佛。皆从法
得。经法且存。但当自勉勤学力行。持清净
心。趣得度脱。心识情休。则不死不复生。亦
不复走。于五道舍一身。受一身也。五阴已
断。乃无饥渴寒热忧悲苦恼之患。人知正心。
天上诸天。皆代人喜。当以降心柔弱自损。
勿随心行心之行。无不为得道者亦心也。心
作天。心作人。心作鬼神畜生地狱。皆心所
为也。从心行得起诸法。心作识。识作意。意
转入心。心也者取为长。心志为行。行作
为命。贤愚在行。寿夭在命。夫志行命三者。
--------------------------------------------------------------------------------181.2
相须所作好恶。身自当之。父作不善。子不
代受。子作不善。父亦不受。善自获福。恶自
受殃。今佛为天上天下。所尊敬者。皆志所
为。是故当以正心行法。唯行法者。能现世
得休。现世得安。宜善取持谛受讽诵。静意
思惟。然则我清净法。可得久住。可以愍度
世间众苦。道利绥宁诸天人民。比丘当知。
何等为法。谓是四志惟。四意端。四神足。四
禅行。五根。五力。七觉。八道谛。如受行可
得解脱。令法不衰。彼何谓四志惟。惟内身
循身观。惟外身循身观。以内外观。分别思
念。断痴惑意。惟痛之观。及意与法。皆如初
说。何谓为四意端。已生恶法。能即断却。治
性精进。自摄意端。未生恶法。制使不起。治
性精进。自摄意端。未生善法。即能发生。治
性精进。自摄意端。已生善法。志立不忘。能
使增踰。精进意端。何谓为四神足。思惟欲
定。以灭众行。具念神足。其欲不邪。不取无
舍。常守清行。惟精进定。惟意志定。惟戒
习定。皆同文如初说。何谓四禅。弃欲恶法。
但念但行。志乐无为成一禅行。念行已灭。
内守一心。志在恬静。成二禅行。惟观无淫。
心安体正。分别见真。成三禅行。已断苦乐。
无忧喜想。意已清净。成四禅行。何谓五根。
一为信根。意向四喜。二为精进根。治四意
端。三为念根。念四志惟。四为定根。思四禅
行。五为智根。见四真谛。何谓五力。一为信
力。喜意不坏。二为精进力。常能健制。三为
念力。得志惟观。四为定力。禅意不乱。五为
--------------------------------------------------------------------------------181.3
智力。以道自证。何谓七觉志。念觉意。法解
觉意。精进觉意。爱喜觉意。一向觉意。惟定
觉意。行护觉意。何谓八道。正见正思正言
正行正命正治正志正定。是为度世清净之
法。彼时佛请贤者阿难。俱至拘利邑。即受
教行。佛乐维耶。过国中出城门。回身右转
视门而笑。贤者阿难即整衣服。右膝着地。长
跪问曰。自我得侍二十余年。未曾见佛行以
无缘。如回身视门而笑。是何因缘。佛言。如
是如是。阿难。佛之仪法不妄回身虚而笑
也。是我最后见维耶离故视笑耳。于是佛自
颂曰
  是吾之最后　　游观维耶离
  将游彼泥洹　　不复受有身
有异比丘。亦赞颂曰
  佛称此末后　　身行极于斯
  若遂沦清虚　　于何睹圣来
佛与阿难俱到拘利止城北林树下。告诸比
丘。当护净戒。当思定意。当解智慧。夫以守
戒。有定慧者。成大德致丰誉。永离贪淫嗔
恚愚痴。可得应真。欲以现世望正度者。当
加自解令尽是生入清净道。已如应行乃自
知身。后不复受。佛复请贤者阿难。俱之健
持邑。止城北树下坐。告诸比丘。当守净戒。
思惟定意。求解智慧。守净戒者不随三态。
惟定意者心不放散。已解慧者去离受欲。
行无挂碍有戒定慧德大丰誉。又离三垢终
得应真。欲以是身望得正度。当勤求解。令
尽是生入清净道。作如应行乃自知灭后不
--------------------------------------------------------------------------------182.1
复受。佛又与阿难俱。过掩满邑。及出金邑。
授手邑。华氏邑。至善净邑。处处为弟子说
此三要。曰当护戒。当思定。当解慧。守此三
者。德丰誉大。消淫怒痴。是谓正度。已有戒
心则定心成。定心已成则智心明。如染净
洁受色明好。有此三心则道易得。但当一意
勤身求解。令尽是生已入清净。行如应者自
知极此。不复受生。若不能具戒定慧行。欲
度世难。有此三者意自开解。坐而思惟便见
五道。天上人中地狱畜生鬼神。分明悉知众
生意志所念。譬如溪水清。其中沙砾。青黄白
黑所有皆见。得道之人但心清故。所视悉见。
欲得道者当净其中心。如水浑浊。则无所见。
持心不净不得度世。师所见说。弟子当行。师
同不入弟子心中。就正其念。念意端者道自
得矣。佛已乐善净。又请贤者阿难。俱之夫
延邑。止城北树下坐。脯时阿难从燕坐起。
到佛所稽首毕。叉手问曰。仓卒欲知地动几
事。佛语阿难。有三因缘。一为地倚水上。水
倚于风。风倚于空。大风起则水扰。水扰则
地动。二为得道沙门及神妙天。欲现感应故
以地动。三为佛力。自我作佛前后已动。三
千日月万二千天地无不感发。天人鬼神多
得闻解。阿难叹曰。妙哉佛为无伦。以自然
法无不感动。至德至道巍巍乃尔。佛言。如
是如是。阿难。佛德不小。乃从无数劫积累
功德。奉行诸善自致作佛。有是神妙自然法
化。一切知一切见。无不入无不化。忆念我
昔以慈悲心。若干百千人。天下诸王君子
--------------------------------------------------------------------------------182.2
众。化住相见。随其像貌为安慰说经道。周
流教化使得善意。如是现化。遍于八方。随
其国俗服饰语言。相其人行何法知何经。而
为演说授以正道。乐义言者为设典教。解道
理者为说上要。坚立其志已而舍没。设王
君子莫知我谁。后皆耽味敬承法化。是为佛
之清妙自然法也。又我阿难。得佛力遍入现
化以佛仪法。入沙门众为之师导。已后化入
梵志之众。又居士儒林异学。随其被服声
音语言。授与经道一切成就。为错横法。已
而舍殁。子曹皆受我教而莫我知。是佛之难
有自然法也。佛亦上入第一四天王。遍上第
二忉利天。第三焰天。第四兜术天。第五不
憍乐天。第六化应声天。周印魔又上第七
梵天。第八梵众天。第九梵辅天。第十大梵
天。第十一水行天。第十二水微天。第十三
水无量天。第十四水音天。第十五约净天。
第十六遍净天。第十七清明天。第十八守妙
天。第十九玄妙天。第二十福德天。第二十
一悫淳天。第二十二近天。第二十三快见
天。第二十四无结爱天。我皆周遍若干百千
人。是诸天随形貌与相见。乐清净者为说清
净。达道意者劝使布化。在清人者立以大
其解法情即授以要。诱劝导利化使得道讫
辄舍殁。彼诸天辈莫知我谁。是佛之难有自
然法也。上余四天皆无形声故佛不往。第二
十五空慧入天。第二十六识慧入天。第二十
七不用慧入天。第二十八不想入天。如是阿
难。佛恩广大无不成惨。然而难值。佛出世
--------------------------------------------------------------------------------182.3
间如沤波罗华时时有耳。佛所说法亦难闻
闻。已闻经法当受护持。护持云何。我灭度
后若有比丘言。我见佛。口受是法是律是教。
然其言说不近不经而亏损法。当持法句经
所言律所见。为解说之。若经不入与法意比
则当谏曰。贤者且听。佛不说是。吾子妄受
与法意违。非法非律不如佛教当知弃是。若
有比丘言。我所止得。依圣众有法戒者。面
受是法是律是教。然其言说。不近不经亏损
正法。当持法句经义律语。为解说之。若经
不入与法意诤则当谏谓。贤者且听。比丘众
者知法晓律此非法律。吾子妄受不应于经
与法意违。不如佛教当知弃是。若有比丘言。
我面从耆旧长老者。口受是法是律是教。然
其言教不近不经亏损正法。当持法句经义
语。为解说之。若经不入与法意违则当谏
谓。贤者且听。耆旧长老知法晓律此非法律。
吾子妄受不应于经与法意违。不如律教当
知弃是。若有比丘言。我得近贤才高明智达
福慧众。所宗事面从受是经法律教。然其言
说不近不经亏损正法。当持法句义解说之。
若经不入与法意诤则当谏谓。正贤者且听。
贤哲高明晓法律。此非法律。吾子妄受不应
于经与法意违。不如教佛。知弃是。又复阿
难。若有者。我得从佛受是法语。而其言谬
不合经法。若有言。我从依圣众奉法者受。
而其言谬。不合经法。若复言。我口从耆旧
长老受是。其言错谬不合经法。若言。我从
贤才高明智大福慧。面受是语。而其言非不
--------------------------------------------------------------------------------183.1
合经法。当举佛语以解晓之。趣使其人入经
承律。以为详说佛经法教。圣众所承。长老
所明。贤才所识。贤者谛受。如律教无得诤。
当知持是四。若彼阿难。有是四暗。亏损正
法。当为分别令弃邪媚受四正意。是为受持
护法者也。其不承经戒者。众比丘当黜之。
稊稗不去害善谷苗。弟子不善坏我道法。当
相检校。无得以佛去故不承用教。世有沙
门。奉行经戒。则天下得福。天神皆喜。若闻
在所有明经比丘。长老比丘。新人学者。当
从咨受。如是则清信之士。清信之女。乐供
衣食床卧疾药。比丘同道。不可不和。其堕
地狱三恶道者。皆不和故耳。比丘不可转相
形笑言。我知经多汝知经少知多知少。各自
行之。言说应经者用。不合者弃。是佛所说。
比丘所受。必善持之。若令如后。凡讲论经。
当言闻如是。一时佛在某国某处。与某比
丘俱说是经。若其经是不得苟言。非佛所说。
相承用如是者比丘法。可得久住。彼时佛请
贤者阿难。俱之波旬国弟子皆行。佛以乐夫
延历城中。去到止城外禅头园中。波旬豪姓
有诸华氏。闻佛来到皆出作礼。稽首毕一面
坐。佛告诸华氏。智者居家。恭俭节用。所奉
有四。用得欢喜。一为供养父母妻子。二为
瞻视人客奴婢。三为给施亲属知友。四为
奉事君天正神沙门道士。是谓知生全身安
家。得力得色。富足名闻。死得上天。佛为诸
华氏。说法正化。若干要语。皆欢喜去。有华
氏子淳。独留起整衣服。长跪白佛。欲设微
--------------------------------------------------------------------------------183.2
食。愿与圣众。俱屈威神。佛以慈哀默而可
之。淳喜为礼而归。调作浓美。严饰室内。
晨敷床座毕。行白佛。食具已办。唯圣知时。
佛与弟子。俱到其舍。就高座于众前坐。淳
手自斟酌。奉钵致浆。有恶比丘。已欲取器。
佛知之。淳念圣思。善意供养。行澡水毕。取
小床坐佛前。说颂问曰
  请贤圣慈智　　已度到彼岸
  法御为折疑　　将几沙门辈
佛告淳。沙门有四。当识别之。一曰行道殊
胜。二曰达道能言。三曰依道生活。四曰为
道作秽。何谓殊胜。佛所说法。不可称量。能
行无比。降心能度。忧畏为法。御导世间。是
辈沙门为最殊胜。何谓能言。佛所称贵微妙
之法。体解其情行之不疑。亦能为人演说
道迹。是辈沙门。为愍能言。何谓依道。念
在自守。勤综学业。一向不回。孜孜无倦。以
法自养。是辈沙门。为知生活。何谓作秽。恣
意所乐。依恃种姓。专为秽行。为众致议。
不敬佛语。亦不畏罪。是辈沙门为道作秽。
凡人见闻。将谓在道。学净智者。如此而已。
当知是中。有真有伪。有善有恶。不可齐同
以为一也。彼不善者。为贤致谤。是故佛律。
黜夫恶者。譬如苗中生草。不去害禾。世多
此辈。内怀秽浊。外如清净。若知福者。信心
奉道。终不为彼起恨想也。识善之人。修己
远恶除欲怒痴。故得道疾。佛说已。淳欢喜
般泥洹经卷上

般泥洹经卷下

        不载译人附东晋录
彼时佛请贤者阿难。俱之拘夷邑。已乐波
旬历城中。度行半道所。佛疾生身背痛。止
树下坐。饬贤者阿难。持钵到拘遗河取水。
则受教行。是时五百乘车。厉渡上流。水浊
未清。阿难行取水。还往白佛言。向群车过
水浊未清。适可澡洗。有凞连河。去此不远。
请取可饮。佛取钵水。澡面洗足。于是以忍
疾。又得间时。诸华大臣。字福罽。行遥见佛。
诸根寂默。得上调意之灭净具颜色明好。
心欢喜前礼佛。揖让毕一面住。佛问福罽。
汝于何得法喜。对曰。由于比丘力蓝。昔我
行道。见力蓝坐树下。是时道上。五百乘车
过。有人后到。下车问比丘。见前群车不。
答言。不见。又曰。宁闻车声不。答言。不闻。
曰时卧耶。言我不卧。自思道耳。其人叹言。
车声讻讻。觉而不闻。用心何专。难有乃尔。
五百车声。尚且不闻岂他闻哉。即施之以一
染布衣。我时闻此。甚加其志。遂得法喜。
至于今日。佛问福罽。汝知雷电霹雳孰与五
百车声。对曰。正使千车疾驰同响。犹不能
暨。佛言。曩昔一时。吾游阿沈。其日晡时。
天暴雷雨。震电霹雳杀四特牛耕者兄弟二
人。世尊独不闻乎。吾言。我定意觉。彷徉经
行。一人来稽首作礼。随我而步。吾问。是何
匆匆。其人言。向者霹雳。杀四特牛耕者兄
弟二人。世尊独不闻乎。吾言。不闻。曰时卧
--------------------------------------------------------------------------------184.1
耶。答言。不卧。自三昧耳。其人亦叹言。希
闻得定如佛者也。夫名霹雳声聒天地。而
得寂定不闻者哉。其人心悦。亦得法喜。福
罽赞曰
  遇哉睹佛者　　何人不得喜
  福愿与时会　　令我获法利
佛答颂言
  爱法者卧安　　得喜志念清
  真人所说法　　贤者常乐行
  法护行法者　　如雨之润生
于是大臣敕其仆。归取新织成黄金[叠*毛]。手
奉献曰。知佛不用愿哀纳之。佛受其[叠*毛]。为
说法之正化。若干要语。福罽避坐言。从今
日始。身自归佛。自归道法。自归圣众。受清
信戒。身不杀。不妄取。不淫劮。不欺伪。不
饮酒。不啖肉。不敢有犯。国事多故。当还请
辞。即稽首佛足。绕三匝而去。佛敕贤者阿
难。取福罽黄金织成[叠*毛]来。受教奉进。佛取
被身。阿难见佛。光颜从容。舒怿明好。殊紫
金色。长跪白言。自我得侍。二十余年。不识
有如今日佛面光润颜色发明。愿闻其意。佛
言。阿难。有二因缘佛色发明。何等二。谓初
夜得佛无上正真之道妙正觉时。及至终夜
弃所受余无为之情取灭度时。吾今夜半。当
般泥洹。故色发明。阿难啼言。何其驶哉。
佛取泥洹。何其疾哉。世间眼灭。于是佛请
贤者阿难。至熙连河。佛到河边。着衣入水。
两手举衣。自澡浴身已。乃渡河于彼岸
住。整衣服告阿难。朝从弟子淳饭。夜当灭
--------------------------------------------------------------------------------184.2
度。汝解淳意。佛从汝饭。即夜灭度。天下有
二难得值。若得遭值。面供养者。既解疑畏。
且有正报。何等二。一为若施饭食。令彼得
以食之气力。成无上正真。为至圣佛。二为
若施饭食。令彼得以食之气力。弃所受余无
为之情而灭度者。今淳饭佛。当得长寿。得
无欲。得大富。得极贵。得官属。终生天上。
获此五福。语淳勿忧。宜用欢喜。汝一饭佛
而获多报。当知佛者不可不敬。经法不可不
学。圣众不可不事。阿难白佛。如[怡-台+延]比丘。性
弊悷急。好骂数说。佛泥曰后当如之何。
佛语阿难。我泥曰后为[怡-台+延]比丘。作梵檀罚。
令众默屏。莫复与语。彼当为惭而自改悔。
彼时佛饬贤者阿难。施床枕。我背疾。即施
床枕。佛倚右胁。屈膝累脚卧。思至真正智
之道。于是佛请贤者阿难。令说七觉意。阿
难言唯。昔从佛闻。一志念之觉。佛用自觉成
无比圣猗无为止不淫舍分散意。二法解之
觉。佛用自觉成无比圣猗无为止不淫舍分
散意。三精进之觉。佛用自觉成无比圣猗无
为止不淫舍分散意。四爱喜之觉。佛用自
觉成无比圣猗无为止不淫舍分散意。五一
向之觉。佛用自觉成无比圣猗无为止不淫
舍分散意。六惟定之觉。佛用自觉成无比圣
猗无为止不淫舍分散意。七行护之觉。佛用
自觉成无比圣猗无为止不淫舍分散意。佛
言。阿难已能言之。宜必精进。对曰唯。能言
者当精进。如是阿难。仂行者得道疾。佛起
基坐。思惟法意。有比丘说颂曰
--------------------------------------------------------------------------------184.3
  甘露化从佛出　　疾如听弟子陈
  教以此劝后学　　七觉妙宜咨贤
  由佛兴使我得　　清白行无玷缺
  学当知正志念　　爱喜法精进入
  一白专护定意　　如法解为净智
  有疾者宜闻斯　　觉微想除邪思
  是疾者为法王　　道宝出自此源
  彼犹尚请聆法　　况凡夫而替闻
  胜上首明弟子　　来问疾务听真
  在圣哲犹不厌　　何况余欲废闻
  若过时闻道备　　起他想心乖异
  如彼为非爱喜　　佛之教无杂思
  爱喜者一向法　　为无为心行寂
  已正止无闻想　　是名为法解觉
  众行灭智已淳　　自归此三世尊
  愿一切人天神　　共学慈大道真
  今圣师灭度后　　众贤必绍教明
  尊时讲诵法言　　愿神骨助化行
彼时佛饬贤者阿难。汝于苏连双树间。施蝇
床令北首。我夜半当灭度。受教即施。还白
已具。佛到双树。就绳床侧右胁而卧。阿难
在床后。垂头啼[怡-台+亢]忾言。一何驶哉佛取泥
洹。一何疾哉世间眼灭。我诸同志。从四方
来。欲见佛者。望绝已矣。佛难复睹。难复得
侍。来而不见。皆当悲慕。子何心哉。佛问
比丘。阿难胡为。对曰。在后悲泣。佛谓阿难。
汝莫啼也。何则自汝侍佛已来。身行常慈。
口行亦慈。心行亦慈。恕以施安。念虑详审。
有心于佛。虽彼往昔过佛侍者。为最供养不
--------------------------------------------------------------------------------185.1
得踰汝。亦彼当来。及现在佛之有侍者。尽
心供养不得踰汝。何者汝达于佛。而知宜适。
若众比丘。每诣佛时。可通见者常得时宜。若
比丘尼。及清信士。清信女辈。每诣佛时。可
通见者常得时宜。每众异学及诸梵志居士
之辈。来诣请现。可通见者常得时宜。佛告
诸比丘。天下极贵。转轮圣王。有四难及自
然之德。何等四。若其属国诸刹利王来亲
诣朝觐者。圣王欢喜。现为说法。皆乐听受。
遵承奉行。是一德也。若诸奉道梵志之辈。
来亲诣朝觐者。欢喜引现。为之说法。皆乐
听受。遵承奉行。是二德也。若诸理家居士
之辈。来亲诣朝觐者。欢喜引现。为之说法。
皆乐听受。遵承奉行。是三德也。若彼儒林
异学之徒。来亲诣朝觐者。圣王辄现。为之
说法。皆乐听受。遵承奉行。是四德也
又此比丘。贤者阿难。亦有四美难及之德。
何等四。若诸比丘诣阿难所。即欢喜与相见。
为说经法。无不开解乐受奉行。诸比丘尼。
诸清信士。诸清信女。诣阿难所。即欢喜与
相见。为说经法。无不开解乐受奉行。是其
第一四德。复有四。贤者阿难。为诸比丘比
丘尼。诸清信士。诸清信女。说经法时。心端
言正。无有二意。闻者恭肃。寂然听受。以寂
静故。阿难博识。无所忘忽。是其第二四德。
复有四。若诸比丘。诸比丘尼。诸清信士。诸
清信女。有不解经及法律义。以问阿难。阿难
即分别说。皆得解释。出后无不誉阿难者。
是其第三四德。复有四。佛所说十二部经。
--------------------------------------------------------------------------------185.2
贤者阿难。皆讽诵念识。传为四辈弟子说。
如所闻无所增减。亦未曾倦。是为阿难第四
四德。为难可及。世间无此。是时有化比丘。
当佛前住。佛言。比丘。避莫当吾前。贤者阿
难白佛言。我得奉侍二十五载。不自识有
如此比丘。无所关启。而直前者。佛言。阿难
是化比丘。又若干劫。为大遵天致神妙有
威德。忧畏已除。知佛期在夜半。所以来者。
自今已后。永不见佛故。阿难言。独是天知
佛当灭度耶。佛言。从拘夷城东西南北纵广
四百八十里。诸天侧塞无空缺处。皆忧叹
骚扰不安。其心念言佛灭度疾。
贤者阿难。问佛言。近此左右。有闻物大国。
王舍大国。满罗大国。维耶大国。佛不于彼
般泥洹。何正于此褊陋小城。佛言。阿难。无
谓此城为褊陋也。所以者何。古者是国。名
拘那越。大王之都。城长四百八十里。广二百
八十里。严好如画。城垣七重。下基四层。起
高八寻。上广三寻。皆作黄金白银水精琉璃
四宝瓦[((惠-心)*殳)/土]。其壁牒尉雕文克镂。地集[番*瓦][古*瓦]。
及民室屋。皆四宝成。侠道自生长多邻树。
树亦四宝。其金树者。银叶华实。其银树者。
金叶华实。水精琉璃树。亦如是。微风动树。
常出五音。其声濡悲。如五弦琴。树间浴池。
池边集[((惠-心)*殳)/土]。步渚相承。中四宝台。台陛栏楯。
屋壁床机。一切四宝。池中常有杂种莲华。
青莲沤钵。紫莲拘恬。黄莲文那。红莲芙蓉。
四顾成行。其边道上。又有七种奇华。香气
馥芬。冬夏常生。五色光明。其国常闻十二
--------------------------------------------------------------------------------185.3
种声。象声马声。牛声车声。螺声钟声铃声
鼓声。舞声歌声。诸弦乐声。诵仁义声。叹诸
佛尊行声。时有转轮圣王。名大快见。主四
天下。以正法治。自然七宝。一金轮宝。二白
象宝。三绀马宝。四神珠宝。五玉女宝。六理
家宝。七圣导宝。王有四神德。为童儒时。
八万四千岁。为太子时。八万四千岁。为转
轮王。八万四千岁。退服法衣。八万四千岁。
凡寿三十三万六千岁。是其一神德也。王能
飞行。游四天下。七宝导从。所至臣属。是其
二神德也。端正美色。强健少疾。身中和适。
不寒不热。是其三神德也。威神殊胜。心常
和悦。明见正道。以法化民。是其四神德也。
王每出游。布施兴福。恣人所欲。求浆与浆。
求食与食。衣被车马。华香钱宝。不逆人意。
慈于民物如父爱子。士民慕王如子仰父。王
每出游。饬御徐行。使国士民。久得视见。体
性淳仁。四方太平。又是其至德也。所部诸
国。凡八万四千。小王每朝觐。时王大快见。
皆请上殿。欢喜安慰。为说正法。问国所乏。
诸王答。让受天重赐。自足为乐。王又饬使。
各严所治。令如我殿。以正法化。勿枉天民。
辄赐诸王。衣冠履靺。车舆宝物。受诏辞出。
莫不欢喜。是时大王所治法殿。长四十里。
层陛四重。悉黄金白银水精琉璃。屋壁栏
楯柱梁楣栌。枌橑栋宇。其上覆及下地。床
座机筵。皆是四宝。又法殿上。有八万四
千交露。舆枰悉施斗帐金交露枰。前施银
蹬。银枰金蹬。水精琉璃。枰蹬亦然。其交
--------------------------------------------------------------------------------186.1
露间。垂华悬果。四宝杂厕。所覆帐上。金银
织成赤罽文绣绫绮杂色。四角珊瑚。交露
中施四宝。独座其殿。四面浴池。各纵广一
由延。侠池生多邻树。八万四千株。长一由延。
诸交露枰。大王出者。即以驾象。彼时快见。
以其所有。施福甚众。日旦当请沙门梵志
上殿饭食。王自思念。日月流逝。而吾将老。
当用是五所欲宝馆作等。欲自约损。修
清净行。即但与一侍士。俱升法殿。入金交
露。坐银御床。思惟天下。贪淫无奇。生者要
死。形骸归土。所有万物。一切无常。王起入
银交露。坐金御床。念合会者。皆当别离。恋
慕无益。当弃恩爱。净修梵行已。又起之水
精交露。坐琉璃床。自念。当与老病死竞。改
心易行。除淫怒痴。思无为道。已又起入琉
璃交露。坐水精床。专精自思。当弃世间贪
欲恶法。思无为道。守惟清净。成一禅行。如
是至久。周遍诸枰。于是八万四千玉女共白
第一玉女宝言。天后所知。我等闻者。未复
亲侍。守情执敬。愿欲朝见。答言。诸弟还
自严饰。当俱朝见。即告圣导。我等妇女。久
未亲侍。敬仰之心。皆欲朝见。导臣即驾八
万四千象。犀甲金饰。络用宝珠。白象王。朱
鬣尾为第一。八万四千马。犀甲金饰。络
用宝珠。力马王。绀青身朱鬣尾为第一。
八万四千车。犀革之甲。饰用四宝。圣导
臣为第一。八万四千女。女载一车。玉女宝
为第一。诸王导从。诣法殿下。侍士白言。
诸象马车。夫人小王。皆来欲见。王敕侍士。
--------------------------------------------------------------------------------186.2
施床殿下。王下法殿。见八万四千女。服饰
靡丽。时民叹曰。是难言也。王者严女。乃至
于此。玉女对曰。我等久违。不得亲侍。故严
服来。愿得朝见
于是王坐。诸女皆前。稽首毕一面坐。玉女宝
前白言。今是一切诸象马车。玉女小王。自天
所有。愿小王顾意留心娱志。又八万四千国。
天王都为第一。八万四千枰。大正枰为第
一。愿天留意。以养性命。王答曰弟。吾所以
宿夜约己自损。正心行慈者。但欲远离此贪
欲耳。何则女人嫉妒之态。殃及吾身。是以舍
欲。愿离斯咎。玉女宝[乖/土]泣言。天王何为。独
割爱欲。谓我为弟。离弃恩情。绝群女望。愿
闻天王。所以戒之正心行慈。为之奈何。我等
亦愿。相率修之。王曰。慈心正行。不堕诸漏。
弃损贪欲。修德守净。念生日少而命逝疾。
人物辈非常。唯道为真。吾是以于诸象马舆
秤郡国小王妇女爱欲。一切远离。不复系意。
欲自忧身。观天地间。无生不终。诸弟各宜
正心行慈。无以放恣堕诸漏也。玉女宝乃抆
泪言。今天王约己自损。不欲堕漏。念生日少
而命逝疾。潜居忧身。守修清净。计诸人物。无
生不终。违远所有。不以污意。愿奉明戒。不敢
有忘。王以慈心。答谢诸女。皆遣去还。升法殿
入金交露枰。坐念慈心。都忘怨恨。无所嫉
恶。进思大道。无量德行。普慈世间。而自约省
己。复起入银交露枰。坐念悲心。都忘怨恨。
无所嫉恶。进思大道。无量德行。普悲世间。而
自约省己。复起入水精交露枰。坐念喜心。
--------------------------------------------------------------------------------186.3
都忘怨恨。无所嫉恶。进思大道。无量德行。普
和世间。而自约省己。复起入琉璃交露枰。
坐念护心。都忘怨恨。无所嫉恶。进思大道。无
量德行。一切欲护。而自约省。以惟行此四大
梵行。却爱欲意。多修清净。王行如是。便得自
在。死时安隐。身无痛痒。譬如力士美饭一
餐之顷。魂神逝生第七梵天。时转轮王大快
见者。则故世我身也。如是阿难。谁能知此。昔
我宿命。作转轮王自然七宝。行正法有四德。
常能不贪。彼时拘夷城傍。行四百八十里。皆
在天王城中。吾前是时。又为刹利王。已六投
骨于此地中。并彼为七。今得作佛。已断生死。
从是已后。不复造身。我亦一切皆已周竟。现
于东方南方西方北方。随方教化。三月辄移。
终措骨此
贤者阿难白佛言。佛灭度后。当作何葬。佛言。
汝默。梵志居士。自乐为之。又问。梵志居士。
为葬法当云何。佛言。当如转轮王法。用新劫
波锦。缠身体已以五百张[叠*毛]。次如缠之。内
身金棺。灌以麻油泽膏毕。举金棺。置于第二
大铁椁中。众香[廿/积]上。而阇维之讫收舍利。
于四衢道。立塔起庙。表刹悬缯。奉施华香。拜
谒礼事。是为转轮王之葬法也。佛敕阿难。汝
行入城。告诸华氏。佛中夜当灭度。所欲施作。
当曼时为。无从后悔。欲面从佛得开解者。
宜及是时。即受教行。入拘夷城。见五百诸华
氏。慕会议语。阿难报诸尊者。佛夜半当灭度。
所欲施作。当曼时为。无从后悔。欲面从佛
得开解者。宜及时行。众人皆惊。而悲叹言。何
--------------------------------------------------------------------------------187.1
其大驶。佛取泥洹。何其大疾。世间眼
灭。哀恸之声闻于宫中。王遣太子并诸华氏。
各将家属。俱诣双树。到白阿难。欲前礼问。阿
难入启。太子阿晨。与诸豪姓家属。俱来受三
自归。不远是夜佛请入。即皆前稽首毕一面
坐。太子言。佛身灭度。何其太疾。佛报言。
吾本已说。世间非真。无可乐者。凡人贪寿。
思恋五欲。惑而无利。但增生死。更苦无量。
今我为佛。以得自然无欲。于此又宜自勉。
天下智者。常愿见佛。乐闻经法。已有是意。
当务立信。立戒布施多闻广学智慧。建此五
志以离垢悭。然则世世当受富贵。名誉远
闻。生天安乐。可得泥洹。佛说已。太子及诸
华氏。皆作礼去。于是王与国中男女大小十
四万众。以人定时。出诣双树。到白阿难。请
见受诲。前启佛请入。王将国中贤善者。进稽
首毕一面坐。前无灯火。佛放顶光照二千里。
佛言。劳苦。大王与群臣来。王曰。佛当灭度。
有何敕诫。佛报王。自我得佛。四十九岁。所
说经戒一切具悉。王国贤才。皆已采取。王
与群臣。惨然皆悲。佛告王。自古已来。天神
人物。无生不死死而不灭。唯泥洹快。王胡
为啼。但当念善。改往修来。以政治国。无加
卒暴。厚待贤良。赦宥小过。务行四恩。以绥
众心。何等四。一当布施给护不足。二当仁爱
视民如子。三当利人化以善正。四当同利
与下共欢。王如是者常得其福。我宿命时。行
此四恩。积无数世。故得作佛。初佛已见。泥
洹喜。自说颂曰
--------------------------------------------------------------------------------187.2
  今觉佛极尊　　舍淫净无漏
  智为天人导　　从者得喜豫
  夫福报至快　　妙愿志皆成
  勇疾得上脱　　吾将逝泥洹
王与来者。皆起礼佛。绕三匝而去
是时城中。有老异学。年百二十。名曰须跋。
闻佛夜半当取灭度。自念。吾有法望之疑。常
愿瞿昙一解。我意当及。是时即起。自力行
到双树。白阿难言。吾闻瞿昙。斯在夜半。请
见决疑。阿难言。止止须跋。无扰佛也。须跋
固请至再三曰。吾闻。佛为如来至真正谛觉
明行成已善逝世间解无上士导法御天人
师号佛众祐。甚难遭值。如沤昙华。百千万
世时时一有。愿一见折所疑。阿难以为劳
扰如来。故不欲通。佛神心彻听。清净过人。
从里知之。即敕阿难。勿禁止听使入。是为
最后。当度异学须跋者也。须跋得入。忻然
悦豫。善心生焉。见佛欢喜。礼问恭辞。气重
揖让毕一面住。白佛言。欲有所问。岂有闲
暇。一决其疑。佛言。便问。恣汝所欲。闻可得
解。须跋问曰。今世学者。各自称师。有古龟
氏。有无失氏。有志行氏。有白鹭子氏。有延
寿氏。有计金樊氏。有多积愿氏。有尼犍子。
彼八子者。有所述乎。自知之也。佛告须跋。
彼与佛异。子曹自作贪生猗想。以邪之道。
一曰邪见。不知今世后世。所作自得。好以
卜占享祀求福。二曰邪思。念在爱欲。有诤
怒心。三曰邪言。虚伪谄谀。佞谗绮语。四曰
邪行。杀生贪取。有淫劮意。五曰邪命。求
--------------------------------------------------------------------------------187.3
利衣食。不以正道。六曰邪治。恶不能止。善
不能行。七曰邪志。志贪常乐。痛身谓净。八
曰邪定。专意所望。不见出要。如是须跋。昔
我出家。十有二年。道成得佛。开说经法。
但五十载。自从舍家。有戒有定有慧有解。
得度知见。说正道者。唯佛沙门。非凡异也。
吾本所履。有八真道。第一沙门。亦从是得。
二三至四。皆从是成。若不见此八真道者。
彼为不得沙门四道。所谓八真道者。一为
正见。见今世后世。作善有福。为恶得殃。知
苦知习。灭行得道。二为正思。思乐出家。
去诤怒心。三为正言。言谛至诚。柔软忠信。
四为正行。不杀不邪。无有淫心。五为正命。
求利衣食。以道不邪。六为正治。抑制恶行。
发起善意。七为正志。志惟四观身痛意法。
解非常苦非身非净。八为正定。一向无为。
成四禅行。沙门梵志。履此八正。乃成四道。
能师子吼。我贤弟子。行无放逸世间意灭。
故得罗汉。于是须跋。谓阿难言。快哉贤者。是
利弘美。寔未曾有。盖上弟子。得值此者。不
亦妙乎。今受圣恩。乃闻是法。愿得舍家。受
成就戒。阿难白佛。异学须跋。愿受众祐自
然法律。舍家就戒沙门之行。佛以可其就戒
之志曰。是吾未后得证见净者。异学须跋
也。即授戒为比丘。一心受不放逸。以健制
以志惟以断却。如所欲下须发被袈裟。以家
之信离家。为道得法。意具净行。自知作证。
成解究畅。为行如应。已意通知。贤者须跋
已度世得应真。坐自念。吾不能待佛般泥洹。
--------------------------------------------------------------------------------188.1
便先灭度。而佛后焉
彼时佛告诸比丘。我灭度后。傥有如此外学
他术在异生辈。欲弃束发来践法渚。沐浴
清化。舍家就戒。当听可彼以为沙门。何则
用彼有大意故。当先诫之三月。知能自损
用心与不。若言行相应者。为能舍罪。先授
十戒。三年无失。乃与二百五十戒。其十戒
为本。二百四十戒为礼节威仪。能行此者。诸
天代喜。又凡悕望。受律就戒作沙门者。有
四因绿。皆有慕乐近道之意。我灭度后。或
离县官。求作沙门。或年老耆。求作沙门。或
贫困劣。求作沙门。或习正行。求作沙门。若
夫贤才习正。耆老贫困。及离县官。来为道
者。其于衣食。趣得而已。受诵法言。如有梵
行。可得久住。犹为从是令多人安多人得度。
世间得依。利诸天人。是故曰从法者。现世
得安。现世得解。当善谛受。彼为何法令现
世安得解度者。谓佛所说。十二部经。一文。
二歌。三记。四颂。五譬喻。六本记。七事解。
八生传。九广博。十自然。十一道行。十二两
现。是名为法。若以奉持。护如法者。即现世
安。可得解度。但当谛受。护持讽诵。正心思
惟。令清净道。得以久住。汝诸弟子。当自勖
勉。无以懈慢。谓佛已去。莫可归也。必承法
教。常用半月。望晦讲戒。六斋之日。高座诵
经。归心于经。令如佛在。又族姓子族姓女。
所当追念。为有四事。一曰。佛为菩萨初下
生时。二曰。佛始得道妙正觉时。三曰。上头
说经转法轮时。四曰。弃所受余无为之情般
--------------------------------------------------------------------------------188.2
泥洹时。当论思此。念佛生时。福德如是。佛
得道时。神力如是。转法轮时。度人如是。将
灭度时。遗法如是。次中末时。有思念此。
起意行者。皆生天上。若以受此。而有疑望
非意在佛及法圣众。苦习尽道。汝诸比丘。
当解所问令如我在。为以是语面所问佛亦
真弟子。自所问告及从我解说之。贤者阿
难。在后扇佛。应曰。唯诺。皆已愿乐。无一
比丘有疑非意于佛法众四谛者也。佛语阿
难。其已愿乐如来正化。于佛法众苦习尽
道。无所疑者。当弃贪欲慢悷之心。遵承
佛教。以精进受。默惟道行。是为最后佛之
遗令。必共顺之。汝诸比丘。观佛仪容。难
复得睹。却后一亿四千余岁。乃当复有弥勒
佛耳。难常遇也。天下有沤昙钵。不华而实。
若其生华。则世有佛。佛为世间日。恒忧除
众冥。自我为圣师。年至七十九。所应作者。
亦已究畅。汝其勉之。夜已半矣
于是佛作一禅之思惟。通第一禅。又起二
禅之思惟。通第二禅。又起三禅之思惟。
通第三禅。又起四禅之思惟。通第四禅。又
起空无际之思惟。通空无际。又起识无量
之思惟。通识无量。又起无所用之思惟。
通无所用。又起不想入之思惟。通不想入。
又起想知灭之思惟。通想知灭。是时阿难。
问阿那律。佛已灭度耶。答言。末也。佛方思
念想知灭之思惟。阿难言。昔闻佛说。从
四禅思惟。至于无知弃所受余无为之情。乃
般泥曰。时佛舍想知灭还思不想入。舍不
--------------------------------------------------------------------------------188.3
想入思无所用。舍无所用思识无量。舍识无
量思空无际。舍空无际思第四禅。舍于四禅
思第三禅。舍于三禅思第二禅。舍于二禅思
第一禅。从一禅思复至三禅。便从四禅反于
无知弃所受余泥洹之情。便般泥洹。当此之
时。地大震动。诸天龙神。侧塞空中。散华
如雨。莫不叹慕。而来供养。时第二天帝释。
下说颂曰
  阴行无有常　　但为兴衰法
  生者无不死　　佛灭之为乐
第七梵天下说颂曰
  妙哉佛已弃　　一切世间猗
  广遗清净教　　三界中无比
  神真力无畏　　光明灭于兹
贤者阿那律说颂曰
  佛已无为住　　不用出入息
  本由自然来　　灵耀于是没
  意净无所著　　为人受斯疾
  施惠教已遍　　乃退归寂灭
  惟兹遇佛者　　莫不蒙恩泽
  今已沦清虚　　求了时复出
是时诸比丘。皆骚扰徘徊呼言。駃哉。佛般
泥曰。一何疾哉。世间眼灭。中有忧叹。自
悲念世间苦。不得是道。中有尸视惟心猗有
从因缘起。以作复作。受非常苦。生辄有死。
死则复生。生死往来。精神不灭。莫致是处。
贤者阿那律言。止止阿难。晓众比丘。上天见
此以为荒迷。安有舍家入自然律而不能用
法利自解。阿难拭泪而问。上有几天。答曰。从
--------------------------------------------------------------------------------189.1
威耶越。至沤荼庙。及熙连河四百八十里。诸
天充满。无有空缺。徘徊骚扰皆言。駃哉。佛
般泥曰。亦大疾哉。世间眼灭。中有忧叹自
悲念世间苦贪欲所蔽不见斯道。或相晓言。
佛说生死本从缘起。意作复作。受非常苦。生
辄有死。死则复生。识随行走。莫知泥洹。佛
已度世。宜各精进。夜至过半。阿那律令阿
难入告城中。佛已灭度。所欲施作。宜及时
为。阿难入告城中。诸华闻之。莫不惊愕。踊
[跳-兆+辟]悲言。何其駃乎。佛般泥曰。何其疾乎。
世间眼灭。举城中相会聚。奉持华香。诣佛
舍利。稽首作礼。承事供养。共问阿难。葬法云
何。答如教说。转轮王法。佛当复胜。诸豪姓
言。宁可僻期七日。欲奉伎乐华香灯烛。展我
曹心。阿难答言。恣听所欲。诸华即共作。
黄金罂。黄金舆床。黄金棺。为铁椁。具新劫
波锦五百张[叠*毛]。是时四面人众。周满四百
八十里中。皆赍伎乐华香。来诣双树。共举佛
身。置黄金床上。而以伎乐。礼事供养
于是诸华选众童男。使扶持舆床。欲至沤
荼神地。如阇维之。而诸童子不能得前近佛
舁床。又复更进。至于再三。了不得持。贤
者阿那律语阿难言。所以不得舁佛床者。是
诸天意。欲使诸华童子。倚床左面。诸天右
面。国人随后。共举床入东城门。遍住城中。
施天乐供养讫。出西城门。置沤荼地。累积
众香乃阇维之。阿难言诺。敬如天愿。以告
诸华。皆曰敬从。即使诸僮左面属若干种
缯。系床左角。天于右面属诸天缯系床右角
--------------------------------------------------------------------------------189.2
而綍之。余无数天。于虚空中。散天杂华。而
雨泽香。是时婆贤大臣。与拘夷大臣议。欲以
人乐赞。绍天乐俱送舍利。即如所议。徐行
入东城门。周遍城中。四衢道里巷处
处住。施华香伎乐。出西城门。到沤荼地。持
劫波锦缠佛身体。五百张[叠*毛]。次缠千过。麻
油泽膏。灌满金棺。已内佛身。举黄金棺。置
铁椁中。库藏既殡。积众香毕。沤苏大臣。执
火而欲燃佛。积火至辄灭。三进不然。贤者
阿那律语阿难言。火所以不然者。是诸天意。
见大迦叶。将五百众。从波旬来。已在半道。欲
面礼佛故。使火不燃耳。阿难言诺。敬如天
愿。是时有异道士。名阿夷维。见佛灭度。得
天曼那罗华。去至半道。迦叶见之就车问。子
知我所事圣师佛乎。即答言。我举知之。般
泥曰已七日。天人普会供养其身。吾从彼
来。得此天华。于是迦叶怅然不乐。五百比
丘中。有徘徊骚扰仰天呼怨。佛般泥曰。一
何巨疾。世间眼灭。中有忧叹悲伤。念世间
苦。为恩爱缚。不见斯道。迦叶晓言。诸贤者
释忧。当知有身皆从缘起。心作复作。致非常
苦。生者辄死。死则有生。五道无安。唯泥洹
乐。未得道者。当求法利。舍有为无所会则
得矣。摄衣疾行可见佛身。其众中有名檀
头者。亦释家子与佛同出。止诸比丘言。何
为复忧。我曹从今已得自在。彼老常言当应
行是。不应行是。今彼长逝不甚往耶。迦叶
不悦。行到双树至睹佛积。谓阿难言。及未
阇维。请见佛身。阿难对曰。佛身已缠。淹用
--------------------------------------------------------------------------------189.3
麻油。藏在金棺。外积众香。匝灌泽膏。虽未
阇维。固已难见。迦叶请至三。阿难答如初。
以为佛身难复得见。于是佛尸从重棺里双
出两足。一切见者莫不欢喜。迦叶稽首作礼
见佛足上。而有异色。仰问阿难。佛身金色。
是何故异。阿难答言。有羸老母。稽首佛足。
堕泪其上。故异色耳。大迦叶。又不悦。乃喟
然赞颂曰
  彼为灭不生　　不复受老死
  亦为不复会　　无有相逢憎
  本已舍恩爱　　不为别离忧
  当为求方便　　令致得是处
  佛为五阴净　　已断不复有
  亦又不为为　　有受是五阴
  苦为已毕尽　　有本亦已除
  当仂求方便　　令得如是安
  佛已断世间　　爱欲一切解
  亦为悉能忍　　得离诸患难
  为已自安隐　　亦致天下安
  当为稽首是　　永得度三界
  佛所说经戒　　为世间最明
  已广现正道　　审谛无所疑
  亦遍活天下　　令得度老死
  诸得值佛者　　谁不受弘恩
  譬月照于夜　　为除阴冥闇
  如日照于昼　　能使天下明
  亦如电光现　　为暂照厚云
  佛明一时出　　都已明三界
  一切所名河　　无过昆仑河
--------------------------------------------------------------------------------190.1
  一切名大水　　亦为无过海
  一切星宿中　　月为第一明
  佛为世间导　　天上天下尊
  佛所以度世　　福施已周匝
  所说教戒行　　在在悉分明
  亦以法流布　　弟子乐受行
  令天人鬼神　　龙敬承行礼
迦叶说已。稽首佛足。绕积三匝。却住一面
诸比丘比丘尼。清信士清信女。天龙鬼神王
天乐神。质谅神。金翅鸟神。爱欲神。蛇躯神。
各前稽首佛足。绕积三匝。一面住毕。于是
佛积不烧自燃。贤者阿难。时说颂曰
  佛以中外净　　为梵世之身
  本乘精神下　　而今措于是
  锦缠[叠*毛]千过　　不用衣着躯
  亦不以浣濯　　如一净鲜明
至终其夜。佛积烧尽。自然生四树。苏禅尼
树。迦维屠树。阿世鞮树。尼拘类树。国诸豪
姓。共捡佛骨。盛满黄金罂。置于舆床。舁
入城中着大殿上。共作伎乐。散华烧香礼事
供养。时波旬国。诸华氏。可乐国。诸拘邻。
有衡国。诸满离。神州国。诸梵志。维耶国。诸
离揵。闻佛止双树般泥曰。各严四种兵。象
兵马兵车兵步兵。到拘夷止城外。遣使者言。
闻佛众祐止此灭度。彼亦我师。敬慕之心。并
来从君。请佛骨分。欲还本土。立起塔庙。拘
夷王言。佛自来此。我当供养。远苦诸君。舍
利分不可得。赤泽国诸释氏。亦严四兵。来
到报言。闻佛众祐止此灭度。是释圣雄。出
--------------------------------------------------------------------------------190.2
自我亲。实我诸父。敬慕之心。来请骨分。还
立塔庙。王答如初。不肯与分。摩竭王阿阇
世。又严四兵。度河津来。使梵志毛蹶入问
消息。致殷勤言。吾本宿夜。信心友汝。无
取无诤。今佛众祐止此灭度。是三界尊实我
所天。敬慕之心。来请骨分。汝其与我。则我
与汝所有重宝。愿终共之。王答曰。佛自来
此。我当供养。谢汝大王。舍利分不可得也。
于是毛蹶。聚众人作颂告言
  今各撰躬　　远来拜首
  谦逊求分　　如我不与
  举止动众　　四兵在此
  义言不用　　必命相底
拘夷国人。亦答颂曰
  远劳诸君　　辱屈拜手
  佛来遗形　　不敢相许
  如欲举众　　吾斯亦有
  俱命相底　　则未为恐
梵志毛蹶。晓众人言。诸君皆宿夜承佛严教。
日诵法言。心服仁化。一切众生。尚念欲安。
且佛大慈故。烧形遗骨。欲广祐天下。何宜当
为毁本惠意。舍利现在但当分耳。众咸称善。
皆诣舍利。稽首毕一面住。乃共使毛蹶分之。
于是毛蹶持一罂受石许。蜜涂其里。分为八
分已白众言。吾既敬佛。亦嘉众意。愿得着
罂舍利。归起塔庙。皆言智哉。是为知时。即共
听与。又有梵志。名温违。白众人言。窃慕善
意。乞地燋炭。归起塔庙。皆言与之。后有衡
国异道士。求得地灰。于时八国得佛八分舍
--------------------------------------------------------------------------------190.3
利。各还起塔。皆甚严好。梵志毛蹶。种邑道
人大温违。还俾贲邑。衡国道士得地灰。归
皆起塔庙。舍利八分有八塔。第九罂塔。第十
炭塔。第十一灰塔。佛从四月八日生。四月
八日舍家出。四月八日得佛道。四月八日般
泥洹。皆以佛星出时。此时百草华英。树木
繁盛。佛已般泥洹。天下光明灭。十方诸天
神。莫不自归佛
既分舍利。又为远方诸四辈弟子。未悉闻故。
留九十日。乃起塔庙。诸来国王。豪姓人民。
家属仆从。皆斋戒九十日。在所远方。四辈
弟子众。普会拘夷。共问阿难。于何起塔。阿
难答言。当出去城四十里。于卫致乡四衢道
中作塔庙。拘夷豪姓。共作[番*瓦][古*瓦]石墼。纵广三
尺。集用作塔。高及纵广。皆丈五尺。藏黄金
罂。舍利于其中置。立长表法轮。枰盖悬缯。
那灯华香伎乐。礼事供养。举国人民。得共兴
福。大迦叶。阿那律。众比丘。会共议。一日
三十万众。及诸国豪姓群臣。得值佛时。敬
意行福。终皆当生第四天上。与弥勒会而得
解脱。拘夷国王。当生第十二水音天上。至
弥勒作佛时。当下为佛造立精舍。胜今给孤
独园。阿难问大迦叶。拘夷王何以不于弥勒
佛求应真道。答言。是王未厌生死苦故。未
厌生苦者不得应真。阿难言。我已患厌身苦。
不得离世间。奚不得道。迦叶答言。汝但持
戒。不行身观。坐猗生死。饭食想。而生死
行未休故也。至九十日。大迦叶。阿那律。众
比丘。会共议。佛十二部经。有四阿含。独阿
--------------------------------------------------------------------------------191.1
难侍佛久。佛之所说。阿难志讽。当从书
受。恐其未得道。尚有贪心。欲持旧事诘责
阿难。与设高座。三上三下。如是者。可得诚
实。皆言大善。众会坐定。直事比丘。逐阿难
出。须臾又请。阿难入礼众僧。未得道者。皆
为之起。直事比丘。处着中央高座。于是让
言。此非阿难座。众比丘言。用佛经故。处汝
高座。欲有所问。阿难就座。众僧问曰。汝有
大过。宁自知不。昔者佛言。阎浮提乐。汝奚
不对。直事比丘。敕阿难下。即下对言。佛为
不得自在。当须我言耶。众僧默然。直事比
丘。又令阿难上。众复问曰。佛为汝说。得四
禅足者。可止一劫有余。汝何以嘿。阿难下
言。佛说弥勒。当下作佛。始入法者。应从彼
成。设自留者如弥勒何。僧又嘿然。阿难心
怖。众比丘言。贤者当如法意具说佛经。对
曰。唯然。如是三上。阿难最后上言。闻如是
一时。座中未得道者。皆垂泣言。佛适说经。
今何以疾。大迦叶。即选众中四十应真。从
阿难受得四阿含。一中阿含。二长阿含。
三增一阿含。四杂阿含。此四文者。一为
贪淫作。二为喜怒作。三为愚痴作。四为不
孝不师作。四阿含文。各六十疋素。众比丘
言。用写四文。当兴行于天下。故佛阇维处。
自生四树。遂相捡敛。分别书佛十二部经。
戒律法具。其在千岁中。持佛经戒者。后皆
会生弥勒佛所。当从彼解度生死履
般泥洹经卷下

般泥洹经


(北)大般涅槃经

大般涅槃经

大般涅槃经卷中
        东晋平阳沙门释法显译
尔时弗波育帝等。而白佛言。世尊。我等从今
--------------------------------------------------------------------------------196.3
以中上法。互相开导。于是弗波育帝等五百
人。即于佛前。受三归依并及五戒。弗波育帝
等。重白佛言。唯愿世尊。及比丘僧。明受我
供。于时如来。默然许之。弗波育帝等。知佛许
已。即从座起。与其来众。礼佛而退。还到其
舍。通夕办好香美饮食。既至明日。食时将
到。遣信白言。唯愿世尊。自知其时。于是如
来与比丘僧。前后围绕。往诣其舍。次第而
坐。弗波育帝。见佛及僧悉安坐已。便起行
水。手自斟酌。诸美饮食。余婆罗门长者居
士。有五百人。各赍美馔。亦在其舍。共供养
佛。时诸比丘。当于食上。有不善摄身威仪
者。诸婆罗门长者居士。既见之已。心不欢喜。
尔时世尊。知众人心。而普告言。汝等当知。如
来正法。深旷如海。不可测量。又复大海。有诸
众生。身体极大。长万六千踰阇那。或复身长
八千踰阇那。或复身长四千踰阇那。或复身
长千踰阇那。或复身长一寸半寸。乃至极微。
如来法海。亦复如是。其中或有得阿罗汉。具
足三明及以六通。有大威德福天人者。其中
亦有得阿那含者。斯陀含者。须陀洹者。亦复
有得四果向者。乃至亦有凡夫之人未得法
利者。是故汝勿于法海中而生碍心。于是世
尊。而说偈言
  一切众川流　　皆悉归大海
  若饭佛及僧　　福归己亦然
尔时如来。说此偈已。又为众人。说种种法。
于时弗波育帝等五百人。于诸法中。远尘离
苦。得法眼净。尔时世尊与比丘僧。从座而
--------------------------------------------------------------------------------197.1
起。更复前行。趣波波城。弗波育帝等五百人。
悲号啼泣。奉送如来。徘徊顾慕。绝望乃返。
尔时世尊。既至彼城。彼城之中。有工巧子。
名曰淳陀。其人有园。极为闲静。如来即便
与诸比丘。前后围绕。往住彼园。是时淳陀。
闻佛及僧来其园中。欢喜踊跃。不能自胜。
与其同类。俱诣佛所。头面礼足。却住一面。
而白佛言。不审世尊。何缘来此。有他趣耶。
尔时世尊。即答之言。我今所以来至此者。不
久应当入般涅槃。是以故来。最后相见。是
时淳陀及其同类。闻佛此语。心大悲[怡-台+农]闷
绝于地良久。微声而白佛言。世尊今者舍诸
众生。不慈念耶。云何便欲入般涅槃。唯愿
世尊。住寿一劫。若减一劫。即又拍头捶胸
大叫。作如是言。呜呼苦哉。世间眼灭。一切
众生。从今以后。没生死海。未有出期。所以
者何。无上导师般涅槃故。尔时世尊。告淳
陀言。汝今不应生苦[怡-台+农]也。一切诸行法皆
如是。悉为无常之所迁变。合会恩爱。必有
别离。是故汝今勿生忧[怡-台+农]。尔时淳陀。即
白佛言。我今亦知诸行无常。合会恩爱。皆
悉别离。然无上尊。当般涅槃。我今云何。而
不悲[怡-台+农]。尔时世尊。即为淳陀。说种种法。
淳陀闻已。忧悲小歇。便从座起。整身威
仪。偏袒右肩。顶礼佛足白言。世尊唯愿。明日
受我薄供。世尊即便默然许之。尔时淳
陀。知佛许已。礼足而退淳陀还舍。通夕
办于多美饮食。至明食时。遣信白佛。唯愿
世尊。自知其时。于是如来。与诸比丘。前
--------------------------------------------------------------------------------197.2
后围绕。往诣其舍。次第就坐。是时淳陀。
见佛坐已。即便行水。手自斟酌。下诸精馔。世
尊及僧。食竟洗钵。还归本坐。淳陀亦坐。尔
时世尊。告淳陀言。汝今已作希有之福。最
后供饭佛比丘僧。如此果报。无有穷尽。一
切众生。所种诸福。无有能得等于汝者。宜
应自生欣庆之心。我今最后受汝请讫。更不
复受他余供饭。尔时世尊即说偈言
  汝今已建立　　希有之功德
  最后得供饭　　佛及比丘僧
  功德日增长　　永无穷竭时
  汝今宜自应　　深生欣庆心
  一切所造福　　无有等汝者
尔时世尊说此偈已。即语阿难。我今身痛。
欲疾往彼鸠尸那城。尔时阿难与诸比丘并
及淳陀。闻佛此语。生大苦痛。号泣流连。不
能自胜。于是世尊即从座起。与诸比丘前后
围绕。趣向彼城。尔时淳陀亦与眷属随从
如来。世尊中路止一树下。语阿难言。我于
今者。极患腹痛。即将阿难。去树不远。而便
下血。既还树下。而敕阿难。汝可取我僧伽
梨衣。四叠敷地。我欲坐息。不堪复前。阿难
受敕。世尊即便坐息树下。又告阿难。我今
患渴。汝可往至迦屈嗟河。取净水来。阿难
答言。向有商人。五百乘车。从河而过。其水
必浊。恐不堪饮。如是再三。敕于阿难。阿难
然后持钵而去。既到河上。见水澄清。心大
怖惧。身毛皆竖。而自念言。我于向者。见诸
商人。五百乘车。经此水过。意谓犹浊。不言
--------------------------------------------------------------------------------197.3
便清。致令屡逆如来之敕。即持水归而以
供奉。作如是言。甚奇世尊。向见商人。五百
乘车。从河而度妨于前后。十日之中犹未
应清。世尊神力。俄尔之顷。而便澄洁。世尊
即便受水饮之
尔时有一满罗仙人之子。名弗迦娑。是彼迦
兰仙人弟子。从鸠尸那。诣波波城。忽于中
路。而见如来坐息树下。合掌问讯却坐一面。
而白佛言。夫出家法坐禅之业最为第一。
调伏情根。使心不乱。专精寂静。莫能惊恐。所
以者何。忆念往昔随从我师迦兰仙人。行于
道路。既患疲乏。近于路侧。止息树下。我师
即便坐禅思惟。当尔之时。有诸商人。乘五
十乘车。从前而过。我师尔时犹故寂默。身
不动摇。如是良久。方从禅起。我即便往而
白师言。尊向在此坐禅之时。有诸商人。五
十乘车。经前而过。声如雷震。不审尊向为
见之不。师答我言。都无所见。又复问言。闻
其声不。亦答不闻。即复白言。尊今衣上所以
有此尘土污者。是彼车过故致尔耳。我于
尔时。深生奇特。知坐禅法极可敬重。善
摄情根无能乱者。尔时世尊答弗迦娑。汝向
所说。非为奇特。所以者何。若复有人。非是熟
眠。亦复不入于灭尽定。端心坐禅。五百乘
车从其前过。此人于时不觉不闻。如是乃可
名为奇特。复次弗迦娑。斯亦未足为大奇特。
若复有人。正念坐禅。遇天霹雳雷电震曜。时
有耕者。兄弟二人。闻此惊怖。应声而死。
又有四牛。亦皆顿绝。而坐禅者。不觉不闻。
--------------------------------------------------------------------------------198.1
斯可得名为奇特不。弗迦娑言。五百乘车。
从前而过。不觉不闻。已为奇特。况复霹雳
震曜动地。而不闻觉。极为希有。尔时世尊
告弗迦娑。我于往昔。在阿车摩村。于一树
下端坐思惟。时有商人。五百乘车。经我前
过。而我禅思不觉不闻。诸商人等。经过良
久。我方出定。时彼商人遥见我起。皆悉竞来。
见我身上尘坌污衣。即便拂之。而问我言。我
等向者。五百乘车从此而过。世尊见不。即
便答言。我不见也。彼复问言。世尊自可闭
目不视。为闻声不。我又答言。亦不闻声。商
人又问。世尊为眠。为是入于灭尽定耶。我
又答言。我向不眠。亦非入定。但在禅思。故
无闻见。彼诸商人闻我此言。极生奇特叹未
曾有。而作是言。坐禅之力。乃能如此。我即
为其说种种法。时彼商众。悉于诸法。远尘离
垢得法眼净。复次弗迦娑。我于往日。在彼
村侧田间独坐。寂默禅思。不久忽然天大霹
雳。雷电风雨震动天地。时有耕者。兄弟二
人。忽闻此声。同共怖死。又有四牛。亦复顿
绝。时彼村人。闻有耕者二人怖死。或是父
母妻子知识。合村相随。涕泣来看。我于尔
时。方从禅觉。见地泥水。又有众人。集聚号
哭。有一人来。我即问言。何故人众聚此悲
泣。彼人答言。世尊向者不觉雷电霹雳声耶。
我村之中。兄弟二人在此而耕。同时为于霹
雳所杀。及以四牛亦皆俱死。云何世尊。而
不觉知。如来向者为是得眠。为是入于灭
尽定耶。即答之言。我向不眠。亦不入定。端
--------------------------------------------------------------------------------198.2
寂坐禅。故不闻耳。是时彼人闻佛此语。深
生奇特叹未曾有。心自念言。坐禅乃有如此
之力。我即为其种种说法。既闻法已。于诸
法中。远尘离垢得法眼净。时弗迦娑闻佛此
言。生希有心。而白佛言。本见我师坐禅之时。
五十车过。而不闻知。谓为奇特。今者如来
说此二事。百千万倍不可为比。如来禅力不
可思议。即便从佛受三归依。如来为说种
种妙法。其闻法已。心开意悟。远尘离垢得
法眼净。即语侍人。汝可取我金色劫贝二张
持来。我欲上佛。侍人奉敕。即取将来。时弗
迦娑手执劫贝。长跪佛前而作是言。我今以
此奉上世尊。唯愿哀愍。即赐纳受。尔时世
尊答弗迦娑。我今为汝受取一张。可以一张
施于阿难。所以者何。阿难日夜。亲侍我侧。
且又今日。看我疾病。若有施主。施于病人
及看病者。斯则名为满足大施。时弗迦娑闻
佛此语。欢喜踊跃。即以一张置佛足下。又
持一张。至阿难所。长跪白言。我今以此奉
施尊者。唯愿纳受。阿难答言。善哉善哉。汝
今能信天人师言。令汝长夜永得安乐。我为
汝受。于是弗迦娑还至佛所。如来即复为说
诸法。其闻法已。得阿那含果。时弗迦娑复
白佛言。我今欲于佛法出家。佛即唤言。善
来比丘。须发自落。袈裟着身。即成沙门。得阿
罗汉。尔时如来从其面门。放种种光。青黄
赤白。颇梨红色。于是阿难顶礼佛足。长跪
叉手。而白佛言。不审世尊。有何因缘。而现
此瑞。佛即答言。阿难。当知我有二时。放大
--------------------------------------------------------------------------------198.3
光明。一者在菩提树欲成佛时放大光明。二
者欲般涅槃放大光明。阿难。知不。我成阿耨
多罗三藐三菩提。尽于夜分般涅槃时。亦复
如是。汝今当知。我于今者。后夜分尽。在鸠
尸那城力士生地熙连河侧娑罗双树间。入
般涅槃。说此语已。诸比丘众虚空诸天。悲
号啼泣不能自胜。尔时世尊与比丘众。到迦
屈蹉河。世尊即便入河洗浴。洗浴讫已。共
比丘僧。坐于河侧。尔时淳陀心自咎责。世
尊因受我之供饭。而患腹痛。欲般涅槃。尔
时世尊知淳陀心。告阿难言。汝今当知。一切
众生。勿自责言。如来因受我之供饭。致使
身患而般涅槃。所以者何。如来出世。有二
种人。获福最上。一者欲成阿耨多罗三藐三
菩提时。而来奉施。二者如来临欲般涅槃时。
最后供饭。此二人福正等无异。所获果报不
可称计。如此二施。难可值遇。如优昙钵花
时时乃有。尔时世尊即告淳陀。汝今心意正
有此念。不应自生如此悔责。已获无上难得
之宝。宜应自生庆幸之情。百千万劫。佛名
难闻。虽得闻名。见佛又难。虽得见佛。供养
又难。虽得供养。在此二施。亦又甚难。汝今
已果。不久当获辩才智慧色力寿命。尔时淳
陀闻佛此语。心生欢喜不能自胜。而白佛
言。快哉世尊。我今已得如此大利。尔时世
尊而说偈言。
  布施者获福　　慈心者无怨
  为善者消恶　　离欲者无恼
  若行如此行　　不久般涅槃
--------------------------------------------------------------------------------199.1
尔时世尊说此偈已。告淳陀言。汝今应以最
后施福。广为人说。令得闻者长夜获安。尔
时世尊告阿难言。我今欲进鸠尸那城力士
生地熙连河侧娑罗双树间。阿难白言。唯然
世尊。于是如来与诸比丘。前后围绕。而便
进路。渡熙连河。住鸠尸那城力士生地娑
罗林外。语阿难言。汝可往至娑罗林中。见
有双树。孤在一处洒扫其下。使令清净。安
处绳床。令头北首。我今身体极苦疲极。尔
时阿难及诸比丘。闻佛此语。倍增悲绝。阿
难流泪奉敕而去。至彼树下洒扫敷施。皆悉
如法。还归白言。洒扫敷施。皆悉已毕。尔时
世尊。与诸比丘。入娑罗林。至双树下。右胁
着床。累足而卧。如师子眠。端心正念。尔时
双树忽然生花。堕如来上。世尊即便问阿难
言。汝见彼树非时生花供养我不。阿难答言。
唯然见之。尔时诸天龙神八部。于虚空中。
雨众妙花。曼陀罗花。摩诃曼陀罗花。曼殊
沙花。摩诃曼殊沙花。而散佛上。又散牛头
栴檀等香。作天伎乐。歌呗赞叹。佛告阿难。
汝见虚空诸天八部供养我不。阿难白言。唯
然已见。世尊又复告阿难言。欲供养我报于
恩者。不必以此香花伎乐。净持禁戒。读诵
经典。思惟诸法深妙之义。斯则名为供养我
也。尔时有一比丘。名优波摩那。如来昔日
未取阿难为侍者时。其恒执事看视如来。时
优波摩那。既见如来卧双树下。心大苦[怡-台+农]。
在佛前立。尔时世尊而告之言。汝今不须当
我前倚。优波摩那即却一面。尔时阿难心生
--------------------------------------------------------------------------------199.2
疑念。我侍佛来。经历年载。未曾见佛作如此
语。今日何故。不听前立。如来今者不久便
当入般涅槃。而复不听在前悲泣。于是阿难
即礼佛足。长跪叉手白言。世尊。我从昔来
侍佛至今。数数在于世尊前立。而未曾闻令
我却退。今者何故语优波摩那使避前耶。佛
言。阿难。诸天龙神八部之众。闻我在于娑
罗双树右胸而卧。皆悉竞来瞻视于我。从
虚空中。累至于地。四面充满。各三十二踰
阇那。此优波摩那比丘。当我前立。天龙八
部生不喜心。作如是念。如来今者在双树间。
不久便当入般涅槃。我等最后瞻视之时。而
此比丘。当佛前立。以是因缘故令之却。阿
难知不。今此八部。或有悲泣不能自胜。或
有懊[怡-台+农]迷闷欲绝。或有以手自拔头发。或
有牵绝严身具者。悉皆同声唱如是言。如来
今者入般涅槃。何其速哉。如来出世难可值
遇。如优昙钵花时时乃现。而今不久入般涅
槃。呜呼苦哉。世间眼灭。我等从今谁为归
导。离欲诸天皆悉叹言。呜呼世间极为无常。
无有受生不归灭者。又彼诸天。共相谓言。
世尊昔日或在毗耶离城。或在王舍城。或
在舍卫国并及余处。安居讫已。诸比丘众从
四方来。问讯世尊。我等因此。得于路侧见
诸比丘。礼拜供养。听受经法。长获福利。世
尊今者既般涅槃。诸比丘僧。安居竟已。无
复问讯。游行处所。我等不复得于路侧见诸
比丘。礼拜供养。听受经法。从今永失如此
福利。尔时如来告阿难言。若比丘比丘尼优
--------------------------------------------------------------------------------199.3
婆塞优婆夷。于我灭后。能故发心。往我四
处。所获功德不可称计。所生之处。常在人
天。受乐果报。无有穷尽。何等为四。一者如
来为菩萨时。在迦比罗旆兜国蓝毗尼园所
生之处。二者于摩竭提国。我初坐于菩提树
下。得成阿耨多罗三藐三菩提处。三者波
罗奈国鹿野苑中仙人所住转法轮处。四者
鸠尸那国力士生地熙连河侧娑罗林中双树
之间般涅槃处。是为四处。若比丘比丘尼优
婆塞优婆夷。并及余人外道徒众。发心欲往
到彼礼拜。所获功德。悉如上说。尔时阿难
闻佛此语白言。世尊。我从今者当普宣告
诸四部众知此四处。若往礼拜。功德如是。尔
时阿难复白佛言。若有善心诸优婆夷。善持
戒行。乐听经法。欲见比丘。我等从今当云何
耶。佛言。汝等从今勿与相见。阿难言。若脱遇
会与之相逢。当复云何。佛言。勿与共语。阿
难言。若不共语。其脱咨请。欲闻经法。当复
云何。佛言。应为说法。但当善摄汝身口意。
尔时阿难而白佛言。我等从今如是奉行
尔时阿难而白佛言。世尊。入于般涅槃后。
供养之法。当云何耶。佛言。汝今不应逆忧
此事。但自思惟。于我灭后护持正法。以昔
所闻。乐为人说。所以者何。诸天自当供养
我身。又婆罗门及以诸王。长者居士。此等
自当供养我身。阿难言。虽复天人自兴供养。
然我不知应依何法。佛言。阿难。供养我身。
依转轮圣王。阿难又问。供养转轮圣王。其
法云何。佛言。阿难。供养转轮圣王之法。用
--------------------------------------------------------------------------------200.1
新净绵及以细[叠*毛]。合缠其身。如是乃至积满
千重。内金棺中。又作银棺。盛于金棺。又作
铜棺。盛于银棺。又作铁棺。盛于铜棺。然后
灌以众妙香油。又复棺内。以诸香华而用涂
散。作众伎乐。歌呗赞颂。然后下盖。造大宝
舆。极令高广。轩盖栏楯。众妙庄严。以棺置
上。又于城中作阇维处。扫洒四面极令清净。
以好栴檀及诸名香。聚为大[廿/积]。又于[廿/积]上。
敷舒缯[叠*毛]。施大宝帐。以覆其上。然后舁举。
至阇维处。烧香散华。伎乐供养。绕彼香[廿/积]。
周回七匝。然后以棺置香[廿/积]上。而用香油。
以浇洒之。然火之法。从下而起。阇维既竟。
收取舍利。内金瓶中。即于彼处。而起兜婆。
表刹庄严。悬缯幡盖。诸人民等。恒应日日
烧香散华种种供养。阿难当知。供养转轮圣
王之法。其事如是。阇维我身。亦与王等。然
起兜婆。有异于王。表刹庄严。应悬九伞。若
有众生。悬缯幡盖。烧香散华。及然灯烛。礼
拜赞叹我兜婆者。此人长夜获大福利。将来
不久他人亦复起大兜婆。供养其身。阿难当
知。一切众生皆无兜婆。唯有四人得立兜婆。
一者谓如来应正遍知明行足善逝世间解无
上士调御丈夫天人师佛世尊。慈愍众生。堪
为世间作上福田。应起兜婆。二者谓辟支佛。
思惟诸法自觉悟道。亦能福利世间人民。应
起兜婆。三者谓阿罗汉。随所闻法思惟漏尽。
亦能福利世间人民。应起兜婆。四者谓转轮
圣王。宿殖深福。有大威德。王四天下。七宝
具足。自行十善。又复劝于四天下人。亦行
--------------------------------------------------------------------------------200.2
十善。应起兜婆。阿难。当知若有众生以诸
供具。而以供养此兜婆者。其所得福。渐次差
降
尔时阿难闻佛此语。心生懊[怡-台+农]。悲号啼泣。
隐于佛后。相去不远。而以微声。作如是言。我
今犹是学地之人。于诸法中未得深味。而天
人师一旦舍我入般涅槃。我当何时践解脱
路。即便举手攀一树枝。捶胸拍头。闷绝懊
恼。尔时世尊问余比丘。阿难即时为在何处。
比丘答言。阿难今者在如来后。于一树下。
啼泣懊[怡-台+农]。又告比丘。汝可往彼语阿难言。
天人之师。今欲见汝。比丘便往。说如来旨。
阿难既闻。即便来还。至于佛所。头面礼足。
倚立一面。世尊于是问阿难言。我于近日
已为汝说。一切诸行皆悉无常。合会恩爱必
归别离。汝今何故犹生悲[怡-台+农]。复次阿难。汝
从往昔。侍我至今。左右执事进止去来。及
通宾客皆得宜节。又复见汝身口及意。皆悉
清净无有瑕秽。汝获福利不可称计。尔时世
尊告诸比丘。阿难不应作此悲[怡-台+农]。所以者
何。不久当得到解脱处。比丘当知。过去诸佛
皆有侍者。如今阿难。未来诸佛亦复如是。
比丘当知。今此阿难。智慧深妙聪明利根。
我从昔来。所说法藏。阿难皆悉忆持不忘。
复次比丘。阿难善知进止时节。若有人客。欲
来见我。阿难即先思量其时。世尊或应某时
见诸比丘。或应某时见比丘尼。或应某时见
优婆塞。或应某时见优婆夷。或应某时见婆
罗门。或应某时见于刹利。或应某时见长者
--------------------------------------------------------------------------------200.3
居士。或应某时见诸外道。如是等众。若来
见我及闻说法。皆悉多获功德福利。所以者
何。悉是阿难通进见我。得其善根成熟时故。
复次比丘。转轮圣王。有四奇特希有之法。一
者若婆罗门来至转轮圣王之所。既到见王。
颜容端正。威德高显。心生欢喜。次闻王语。
音辞清彻。亦生欢喜。乃至见王。默然无言。
又怀踊跃。及与王辞。还归所止。回恋顾慕。
步步怅怏。如饥渴人不得饱满。二者诸小刹
利。三者毗舍。四者首陀罗。亦复如是。此为
转轮圣王四奇特事。当知阿难。亦有此四奇
特之事。一者若诸比丘。从远方来。欲问讯
我。次见阿难。皆生欢喜。闻其说法及见默
然。亦复欣悦。辞别而退。恋德情深。不能有
已。二者比丘尼。三者优婆塞。四者优婆夷。
亦复如是。汝等当知。阿难有此四奇特事
尔时世尊告阿难言。汝今不应自生苦[怡-台+农]而
作是言。天人之师将般涅槃。我今无复解脱
之期。所以者何。凡我所说。一切法藏。于我
灭后。思惟奉持。勤行精进。不久自当得于
解脱。尔时阿难既得如来梵音安慰。忧[怡-台+农]
小除。而白佛言。我今心意。如小醒悟。欲有
所请。唯愿哀愍。佛即答言。欲请何事。阿难
言。此鸠尸那城。比余大国。极为边狭。人民
又复不能炽盛。唯愿世尊。往余大国。王
舍城。毗耶离城。舍卫国城。婆罗奈城。阿
踰阇城。瞻波城。俱睒弥城。德叉尸罗城。如
是诸城。所处正中。人民炽盛。国土丰乐。皆
多信心。智慧聪明。唯愿世尊。往彼诸城。而
--------------------------------------------------------------------------------201.1
般涅槃。广利其中诸众生等。尔时世尊答阿
难言。汝今不应作是请我言。此鸠尸那城为
边狭也。汝当谛听。今为汝说。阿难。过去久
远。此鸠尸那城有转轮圣王。名大善见。七宝
具足。王有千子。能伏怨敌。皆以正法化诸
人民。尔时此城。名鸠尸婆帝城。东西二门。
其间相去。十二踰阇那。南北二门。其间相
去。八踰阇那。其城四面。周匝七重。其内一
重淳以黄金。其第二重淳以白银。其第三
重淳以琉璃。其第四重淳以颇梨。其第五重
淳以车磲。其第六重淳以马瑙。其第七重杂
以众宝。其城楼橹皆悉七层。窗牖栏楯七宝
雕饰。悬众宝铃网罗上。其间相去。尽一箭
道。其城四门。门各九重。庄校严饰。光丽
悦目。七重城外各有堑水。其水澄洁具八功
德。皆以七宝而为阶陛。诸杂类鸟。鸾凰孔雀
凫雁鸳鸯。[番*飞]羯飞舞。鸣集其中。其水复有鸠
牟头华。郁波罗华。分陀利华。青黄赤白杂
色莲华。又其岸上。有七行宝树行各异宝。
微风徐起吹彼树枝。条叶相触。音如天乐。
城中人民皆悉盈满。安隐丰乐极为炽盛。诸
五欲具如忉利天。道路之中悬诸明珠。人民
行止。初无昼夜。此城恒有十种音声。一者象
声。二者马声。三者车声。四者鼓声。五者螺
声。六者琴瑟等声。七者歌声。八者扣钟击
磬设大会声。九者赞叹持戒人声。十者互共
说法语论之声。大善见王。有诸威德。端正第
一。众人见者无不爱敬。长寿欢乐身无小疾。
王性慈仁。愍念一切。犹如慈父怜爱其子。一
--------------------------------------------------------------------------------201.2
切人民亲敬于王。亦复如父。阿难。大善见
王。别于一时欲出园林。游观嬉戏。严四种
兵。各八万四千。又复后宫夫人婇女。亦严八
万四千乘车。欲随游看。时王又复敕于国中
诸婆罗门长者居士。令随出游。严驾办已。
时主兵臣入白王言。四兵已办。愿王知时。时
王即便升白象舆。与婆罗门长者居士大臣
眷属及以四兵。前后围绕。出往园中。象行
骏疾。犹如风驰。尔时诸臣及婆罗门。长者
居士。共谏王言。大王久在深宫之中。外诸
人民无缘见王。今者既往园林游观。诸人民
众充塞路侧。皆悉瞻仰欲见大王。以是事故。
愿敕御者。不须迅速。王闻此语。即敕御者。
令徐徐行。路边人民。恣意瞻仰。如子见父。
尔时彼王见诸衢巷。无不平坦。又七宝树。
罗列荫映。而无池水。即敕一臣。夹诸路侧。
造七宝池。其间相去皆一百弓。又令栽植
种种名华。又复敕令一一池间给诸侍人。有
来浴者。供以香华。又与饮食。恣意取足。如
是供给。不舍昼夜。又敕彼臣。自今已后。四
远人民。有来求乞。随须给与。既到园林。与
婆罗门长者居士并余大臣。游观嬉戏。乃至
日暮。珠光明曜。如昼无异。不见日影乃知
是夜。时王与诸婆罗门众长者居士并余臣
民。嬉戏讫已。还归宫城。别于他日。时婆罗
门长者居士及与大臣。持众名宝。共来献王。
王即语言。我于近日。园林游戏。敕于某臣。
自今已去。有来求索。随意给与。我之布施。
乃至如是。卿等云何。反以众宝而来献我。
--------------------------------------------------------------------------------201.3
时王即便心自思惟。此诸人等。所以持宝来
献我者。皆缘国中共贵之故。如此之事。由
民贫来。即敕藏臣。出诸珍宝及资生具。置
四衢道。捶钟击鼓。唱令四远。大善见王。今
开宝藏。以用布施。若有所须随意来取。王恒
如是广行布施。利益众生不舍昼夜
尔时国中诸婆罗门长者居士及以大臣而白
王言。大王。常可所居宫殿。极为褊狭。我等每
来问讯王时。诸侍从者不相容受。唯愿大王。
开拓令广。王闻此语。默然许之。心自念言。
我今宜应开阔住处。时天帝释。知王心念。
呼一天子。名毗首建磨。极为妙巧。无事不
能。而语之言。今阎浮提。转轮圣王。名大善
见。其今欲更开拓宫城。汝便可下为作监匠。
使其居处严丽雕饰如我无异。彼天奉敕即
便来下。犹如壮士屈伸臂顷。到阎浮提。当
王前立。时王既见彼天子形。风姿端正必知
非凡。而问之言。汝是何神而忽来下。天即
答言。大王当知。我天帝释之大臣也。名毗
首建磨。极闲工巧。大王心欲开广宫殿故。
天帝释遣我来下。为作监匠以助于王。王闻
此言。心怀欢喜。时彼天子。即便经始。开廓
宫城。城之四门。其间相去。二十四踰阇那。
为王起殿。高下纵广。各八踰阇那。七宝严
丽如帝释宫。其殿凡有八万四千间隔住处。
皆有七宝床帐卧具。又复为王起说法殿。高
下纵广。亦八踰阇那。七宝庄严无异于前。
其殿四面。有七宝树。及以名华。列植荫映。又
造宝池。其水清洁。具八功德。其殿中央。施师
--------------------------------------------------------------------------------202.1
子座。七宝庄严。极为高广。覆以宝帐。[乖/土]七
宝。又为四远来听法者。设四宝座。黄金
白银琉璃颇梨。其数凡有八万四千。毗首建
磨。既为彼王造作宫城。皆悉竟已。与王辞
别。忽然不现。还归天上。时大善见王既见
宫城皆悉修立。即敕击鼓唱令国界。大善见
王。却后七日。当为一切说种种法。若欲乐
闻。皆可来集说法殿上。时婆罗门长者居士
大臣人民。闻此唱令。至于其日。皆悉来集。
时王即便上说法殿。登师子座。一切来众。
亦皆坐于四宝之座。尔时彼王。先为诸人说
十善法。然后又为开余法门。乃至经于万二
千岁。其国众生。若有曾闻彼王法者。命终
生天。不堕三涂。阿难。彼王恒作如此利益
一切众生。阿难。时大善见王于静室中。心
自念言。我过去世。有何行业。修何善根。生
世尊贵。有大威德。色力寿命。人无等者。正当
由于过去世中。广修布施忍辱慈悲故。今获
得如此报耳。我今宜应更修进胜。而便思惟。
不久之间即得初禅。乃至得于第四禅。复更
修习四无量心。阿难。大善见王又教夫人及
以婇女。令修四禅
大般涅槃经卷中

大般涅槃经卷下
        东晋平阳沙门释法显译
尔时雪山。有八万四千白象。日日来到。列
王殿前。时王心念。此诸白象恒来我所经由
道路。践踖众生。即便敕语主兵臣言。自今
--------------------------------------------------------------------------------202.2
已后。不须此象日来我所。经一千岁可令一
来。但令四万二千便足。不必其满八万四千。
王玉女宝。名曰善贤。与余夫人及以婇女八
万四千人。于静室中坐禅思惟。经四万岁。共
相谓言。我等在此坐禅思惟经四万岁。不见
大王。今者宜应礼拜问讯。作此言已。即便
相随。到于王所。其余宫人。入白王言。善贤
今与八万四千女人。来问讯王。时王闻已。
即便往于说法殿上。升师子座。俄尔之顷。
善贤等至。王即唤前。时善贤等相随而进。
到于王所。头面礼足。次第而坐。即作是言。
我等共在静室之中。坐禅思惟经四万岁。不
见王久。故来问讯。欲有所说。唯愿听许。王
即答言。善哉随意。善贤即便而白王言。此
阎浮提。西瞿耶尼。北郁单越。东弗婆提。四
方人民极为炽盛。富乐安隐。皆行十善。并是
大王德化力也。此阎浮提。如鸠尸婆帝城者。
其数凡有八万四千。此诸城等。国王臣民及
婆罗门。皆悉来此。欲见大王。而王坐禅经
多年岁。来朝谒者皆不相见。譬如孝子不见
慈父。又四天下。不见大王游历甚久。唯愿
大王。善将时宜。抚接民人。我等女弱。于国
无益。所以坐禅适意久远。大王处贵统摄内
外。一切人民莫不宗仰。岂得如我女人所行。
白象车马。其数各有八万四千。大王宜应乘
之游观。大王昔日。恒为一切说种种法。授
以十善。顷来坐禅斯事顿废。于时善贤以
如此事。种种谏王。大善见王闻此语已。而
答之言。汝于前后每以善事而谏劝我。今闻
--------------------------------------------------------------------------------202.3
汝言。殊乖昔意。尔时善贤闻王此诲。心生
懊恼。垂涕念言。我向所以谏大王者。正以
所见。谓为得中。不图乃复更生罪咎。即从
座起顶礼王足。而白王言。今我愚痴不识
正理。乃以此事而用上谏。唯愿大王。听
我忏悔。尔时大善见王答善贤言。一切诸行
皆悉无常。恩爱合会亦复别离。此四天下虽
尔炽盛。我亦不久当舍弃之。我于往昔八万
四千岁而为婴儿。八万四千岁而为童子。八
万四千岁为灌顶太子。八万四千岁为灌顶
王。然后得成转轮圣王。领四天下七宝具足。
八万四千岁统理民务。八万四千岁为诸人
民讲说诸法。八万四千岁坐禅思惟。从尔已
来。五十八万八千岁。虽复如此寿命延长。
会归于尽。我今已老。死时将至。古昔诸王
尊贵快乐。如我不异。亦复迁谢归于无常。
鸠尸婆帝城。及余八万四千大城会亦磨灭。
不应于此独生爱着。长放逸心。我今所以获
此尊胜。皆由往昔积诸善业。今者宜应广
植诸善造来生因。是故坐禅经积年岁。尔时
善贤等闻王此言。心大欢喜。顶礼王足。退
还所住。如是不久王得笃疾。自知命尽。即
立太子而以为王。集余大臣及婆罗门长者
居士。以四海水灌太子顶。事既毕竟。王即
命终。上生梵天。阿难。大善见王。王四天下
而其所居。唯阎浮提大城。虽有八万四千。
而其所处。唯鸠尸婆帝。雪山之中有八万四
千白象之宝。而王所乘。不过一象。虽有八
万四千骏马。而王所骑。不过一匹。虽有八
--------------------------------------------------------------------------------203.1
万四千七宝之车。而王常驾。不过一乘。虽有
八万四千夫人。王之所爱。唯在一人。雕饰
宝殿。八万四千。王之所处不过一室。身之
所须。饱足而已。而王役虑四方。缠心物务。
徒劳精神。于身无益。阿难。大善见王。岂异
人乎。我身是也。我于往昔获此尊贵。所居
国城即在于此。我于此城作转轮王。不可称
数。成就利益无量众生。今者诸天充满虚空。
皆是我昔为王之时。以诸善法教化所成。其
于今日复在此城。见般涅槃。当令其获般涅
槃果。阿难。以是事故。汝云何言此鸠尸那
城为边狭耶。我今决定住于此城而般涅槃。
当于如来说此事时。诸天及人亿那由他。于
诸法中远尘离垢得法眼净。即共同声而白
佛言。世尊。往昔无量无边阿僧祇劫。以诸
善法利益我等。今又于此以般涅槃乐安立
于我。即散名华。并作天乐。歌呗赞叹。供养
如来。尔时阿难。而白佛言。奇哉世尊。此鸠
尸那城。过去乃有斯奇特事。我今不复生小
心也
尔时世尊告阿难言。汝今可入鸠尸那城语
诸力士道。我今日于后夜分入般涅槃。皆悉
令来与我相见。若有所疑。恣意请问。莫令
于我般涅槃时不及相见后生悔恨。尔时阿
难闻佛言已。[乖/土]泣懊恼。顶礼佛足。摄身威
仪。与一比丘俱共入城。时鸠尸那城。诸力士
等。男女大小。始共集聚。论叙如来当般涅
槃。各各皆欲往诣佛所。会见阿难。即便问
言。我闻世尊在双树间将般涅槃。正共言论
--------------------------------------------------------------------------------203.2
欲至佛所。于是阿难具以如来所敕之辞。
告诸力士。力士闻已。悲号懊恼。闷绝[跳-兆+辟]地。
互共微声而相谓言。呜呼苦哉。世间眼灭。我
等从今何所归依。犹如婴儿失于慈母。从今
已去。人天转减。三恶道趣日就增盛。白阿
难言。我等眷属。今欲相随往至佛所。是时
阿难还白佛言。以世尊语入城宣示。诸力士
众莫不惊绝渧泣歔欷。皆悉当来瞻奉世尊。
诸力士等。男女大小。一切相随。流泪呜咽。
缘路而进。是时阿难见诸力士人数甚多。心
自念言。若此人众一一礼佛无有竟时。我今
当令家家一时礼。诸力士众至佛所已。阿难
即便普语之言。汝等来众为不少。若人人礼
佛不卒得竟。今可家家一时礼也。力士奉旨
即便礼佛。退住一面。而白佛言。唯愿世尊。
住寿一劫。若减一劫。不般涅槃。利益一切
诸天人民。今诸众生无有慧眼。唯愿世尊。为
作开导。尔时如来告力士言。汝今不应作此
请我。所以者何。一切诸行皆悉无常。恩爱
合会必归别离。设我住世。若满一劫。会亦
当灭。我所说法但当忆持诵念勿忘。此则不
异我在世也。诸力士等闻佛此言。不果所请。
心怀愁悴。悲泣懊恼。默然而住
尔时鸠尸那城。有一外道。年百二十。名须
跋陀罗。聪明多智。诵四毗陀经。一切书论
无不通达。为一切人之所宗敬。其闻如来在
娑罗林双树之间将般涅槃。心自思惟。我诸
书论。说佛出世极为难遇。如优昙钵花时一
现耳。其今在于娑罗林中。我有所疑。试往
--------------------------------------------------------------------------------203.3
请问。瞿昙若能决我疑者。便是实得一切种
智。作此念已。往到佛所。在于林外。逢见阿
难。即语之言。我书论中说佛兴世极难值遇。
亿千万劫时时乃出。如优昙钵华不可数睹。
在世教化。我初不见。今闻在此娑罗林中
当般涅槃。我有所疑。欲往请问。汝可为我白
世尊言。道我今者欲希相见。尔时阿难。闻
其此语。心自思惟。世尊今者四大不和。接
对来久。已自增恶。若复与此外道相见。必
有言论。容致损剧。即答之言。世尊今者四大
不和。寝卧林中极苦身痛。汝今不须见如
来也。莫临世尊般涅槃时而作障碍。须跋陀
罗如是三请。阿难亦复如是三答。尔时世尊
以净天耳。闻须跋陀罗请阿难声。又观其根。
是可度时。即以梵音告阿难言。汝莫于我最
后弟子独作留碍。听须跋陀罗前来。我欲见
之。此人质直聪慧易悟。所以来进欲决疑难。
非为故来论胜负也。于是阿难即承佛教。
语须跋陀罗。世尊今已敕听汝前。须跋陀
罗闻佛许前。欢喜踊跃。不能自胜。而心念
言。沙门瞿昙。决定是得一切种智。即前佛
所。互相问讯坐于一面。而白佛言。瞿昙。欲
有所问。唯愿听许。佛言。善哉善哉。须跋陀
罗。恣汝所问。须跋陀罗即问佛言。今者世
间沙门婆罗门外道六师。富兰那迦叶。末伽
利拘赊梨子。删阇夜毗罗视子。阿耆多趐舍
钦婆罗。迦罗鸠[马*太]迦旃延。尼犍陀若提子等。
各各自说。是一切智。以余学者。名为邪见。
言其所行。是解脱道。说他行者。是生死因。
--------------------------------------------------------------------------------204.1
互相是非。云何而得知其虚实。何师应得沙
门之称。何师定是解脱之因。尔时如来即答
之曰。善哉善哉。须跋陀罗。乃能问我如此
之义。谛听谛听。吾为汝说。须跋陀罗。诸法
之中若不见有八圣道法。当知无有一沙门
名。二及三四。亦复不有。既无沙门。亦无解
脱。解脱既无。非一切种智。须跋陀罗。若诸
法中。有八圣道法。当知必有四沙门名。有
沙门名。则有解脱。既有解脱。是一切种智。
须跋陀罗。唯我法中。有八圣道。有四沙门
名。是解脱道。是一切种智。彼诸外道。富兰
那迦叶等。其说法中。无八圣道。无沙门名。
非是解脱及一切种智。若言有者。当知必是
虚诳之说。须跋陀罗。一切众生。闻我所说。
信受思惟。当知其人必不空闻要得解脱。
须跋陀罗。我在王宫未出家时。一切世间皆
为六师之所迷醉。初未见有沙门之实。须
跋陀罗。我年二十有九。出家学道。三十有
六。于菩堤树下。思八圣道究竟源底。成阿耨
多罗三藐三菩提。得一切种智。即往波罗捺
国鹿野苑中仙人住处。为阿若憍陈如等五
人。转四谛法轮。其得道迹。尔时始有沙门之
称。出于世间福利众生。须跋陀罗。当知我
法能得解脱。如来实是一切种智。尔时须跋
陀罗。既闻如来说八圣道。心生欢喜。举身
毛竖。渴仰欲闻八圣道义。而白佛言。唯愿
世尊。为我分别八圣道义。于是世尊即便为
其分别广说。须跋陀罗既闻佛说八圣道义。
心意开朗。豁然大悟。于诸法中远尘离垢得
--------------------------------------------------------------------------------204.2
法眼净。即白佛言。我今欲于佛法出家。于
是世尊即便唤之。善来比丘。须发自落。袈裟
着身。即成沙门。世尊又为广说四谛。即获
漏尽。成阿罗汉
尔时世尊告阿难言。汝今当知。我于道场。
成阿耨多罗三藐三菩提。最初说法。度阿若
憍陈如等五人。今日在于娑罗林中。临般涅
槃。最后说法。度须跋陀罗。诸天及人。无复
更应闻我说法而得度者。若有善根应得解
脱。当来皆是我之弟子。展转相教。阿难。须
跋陀罗。虽是外道。而其善根。应成熟时。唯
有如来。能分别知。我般涅槃后。若有外道。
欲于我法求出家者。汝等不应便听许之。先
令四月诵习经典。观其意性为虚为实。若见
其行质直柔软于我法中实有深乐。然后方
可听其出家。阿难。所以然者。汝等小智。不能
分别众生之根。是故令汝先观之耳。尔时须
跋陀罗而白佛言。我于向者。欲求出家。世尊
若令先于佛法四十年中赞诵经典。然后听
我而出家者。我亦能尔。岂况四月。尔时世尊
即告之言。如是如是。须跋陀罗。我观汝意。
于我法中殷勤渴仰。今作此言。非为虚设。
尔时须陀罗前白佛言。我不今忍见天人尊
入般涅槃。我于今日。欲先世尊入般涅槃。
佛言。善哉。时须跋陀罗。即于佛前。入火界
三昧而般涅槃
尔时如来告阿难言。汝勿见我入般涅槃便
谓正法于此永绝。何以故。我昔为诸比丘。制
戒波罗提木叉。及余所说种种妙法。此即便
--------------------------------------------------------------------------------204.3
是汝等大师。如我在世。无有异也。阿难。我
般涅槃后。诸比丘等。各依次第。大小相敬。
不得呼姓。皆唤名字。互相伺察。无令众中
有犯大戒。不应窥求觅他细过。车匿比丘。
应与重罚。阿难问佛。与何重罚。佛言。阿难。
与重罚者。一切比丘勿与共语。于是阿难。
如教奉行。尔时世尊。告诸比丘。汝等今者
若有疑难。恣意请问。莫我灭后生悔恨言。
如来近在娑罗林中。我于尔时。不往咨决。
致令今日情有所滞。我今虽复身体有疾。犹
堪为汝等解释疑惑。若欲于我般涅槃后奉
持正法利益天人。今宜速来决所疑也。世尊
乃至如是三告。诸比丘等默然无有求决疑
者。尔时阿难即白佛言。奇哉世尊。如是三
诲。而此众中无有疑者。佛言。如是如是。阿
难。今此众中。五百比丘。未得道者。我般涅
槃后。未来世中。当得尽漏。汝亦当在此中
数也
尔时世尊告诸比丘。汝等若见我身口意脱
相犯触。汝当语我。时诸比丘闻佛此语。流泪
懊恼而白佛言。如来岂当有身口意微细过
耶。于是如来即便说偈。
  诸行无常　　是生灭法
  生灭灭已　　寂灭为乐
尔时如来。说此偈已。告诸比丘。汝等当知。一
切诸行。皆悉无常。我今虽是金刚之体。亦
复不免无常所迁。生死之中极为可畏。汝等
宜应勤行精进。速求离此生死火坑。此则是
我最后教也。我般涅槃。其时已至。时诸比丘。
--------------------------------------------------------------------------------205.1
及余天人。闻佛此诲。悲号涕泣。闷绝[跳-兆+辟]地。
如来即便普告之言。汝等不应生此悲恼。诸
行性相。皆悉如是。于是如来。即入初禅。出
于初禅。入第二禅。出于二禅。入第三禅。出
于三禅。入第四禅。出第四禅。入于空处。出于
空处。入于识处。出于识处。入无所有处。出无
所有处。入于非想非非想处。出于非想非非
想处。入灭尽定。尔时阿难。既见如来湛然不
言。身体肢节不复动摇。即便流泪而作是言。
世尊今已入般涅槃。尔时阿[少/兔]楼[马*太]语阿难
言。如来即时。未般涅槃。所以湛然身不动者。
正是入于灭尽定耳。尔时世尊出灭尽定。更
还入于非想非非想处。乃至次第入于初禅。
复出初禅。入第二禅。出于二禅。入第三禅。
出于三禅。入第四禅。即于此地入般涅槃。
尔时阿[少/兔]楼[马*太]语阿难言。世尊已于第四禅
地入般涅槃。于是阿难及四部众。闻阿[少/兔]楼
[马*太]作此言已。悲号呜咽。闷绝[跳-兆+辟]地。其中或
有举手拍头捶胸大叫。共相谓言。世间眼灭。
一何速哉。一切众生。从今已去。谁为导者。
人天方减。恶道日增。时虚空中天龙八部。
涕泣滂沱犹如骤雨。互相谓言。我等从今谁
为归依。犹若婴儿失于慈母。三恶道迳日就
开阔。解脱之门方巨重关。一切众生。沉沦
苦海。亦如病人远于良医。又似盲者失所牵
导。我等既去无上法王。烦恼之贼日见侵
逼。唱此言已。闷绝懊恼不能自禁。时鸠尸那
城诸力士众。皆悉勇健。犹如香象。既见如
来入般涅槃。神情憔悴。如病新起。当于尔
--------------------------------------------------------------------------------205.2
时大地震动天鼓自鸣。四大海水波浪翻倒。
须弥山王自然倾摇。狂风奋发。林木摧折箫
索枯悴。骇异于常。尔时大梵天王。即说偈
言
  过去与未来　　及以今现在
  无有诸众生　　不归无常者
  如来天人尊　　金刚身坚固
  犹不免无常　　而况于余人
  一切诸众生　　爱惜保其身
  薰余以香华　　不知当毁灭
  如来金色身　　相好以庄严
  会亦皆弃舍　　应入般涅槃
  永断诸烦恼　　成一切种智
  犹尚不得免　　况余结累者
尔时天帝释即说偈言
  一切诸行性　　实是生灭法
  两足最胜尊　　亦复归于尽
  三毒炽然火　　恒烧诸众生
  无有大悲云　　谁能雨令灭
尔时阿[少/兔]楼[马*太]。即说偈言
  如来于今日　　诸根不摇动
  心意会诸法　　而弃于此身
  恬然绝思虑　　亦复无诸受
  如灯尽光灭　　如来灭亦然
尔时阿难。即说偈言
  大地忽震动　　狂风四激起
  海水波翻倒　　须弥宝山摇
  天人心悲痛　　泣泪犹如雨
  皆悉大恐怖　　如被非人执
--------------------------------------------------------------------------------205.3
  由佛般涅槃　　故有如此事
尔时众中。有未得道比丘人天。既见如来已
般涅槃。心生懊恼。宛转于地。已得道者。深
叹世间无常之苦。悲号啼泣不能自胜。是时
阿[少/兔]楼[马*太]语诸比丘及以天人。汝等不应生
大忧恼。如来。前已为汝等说诸行性相法皆
如是。云何犹故而悲泣耶。尔时阿难即便普
语四远来众。如来今已入般涅槃。尔时众人
闻阿难言。悲号啼泣闷绝懊恼。而以微声语
阿难言。今此人众极为阗塞。三十二喻阇
那。皆悉充满。唯愿尊者。各令我等次第得
前亲见如来。最后瞻仰礼拜供养。如来出世
难可值遇。如优昙钵华时时乃现。今者亲在
此般涅槃。愿必哀愍。令我得见。尔时阿难
闻众人言。心自思惟。如来出世。极为难
值。最后供养亦复甚难。我今当令谁在于先
供养佛者。今者宜使诸比丘尼及优婆夷。
得在前来供养佛身。所以然者。斯等女弱。
昔来之时。不必得到如来之所。以是因缘故
宜在先。作此念已。即便普唱诸比丘尼及优
婆夷。皆听前于如来身所。诸比丘尼及与无
量优婆夷等。俱到佛所。既见如来已般涅槃。
啼泣懊恼。围绕礼拜。种种供养。尔时有一
贫穷优婆夷。年一百岁。见诸婆罗门。并及
刹利长者居士。力士妻女长幼大小。以妙
香华种种供养。自伤贫乏独绝此愿。心自
思惟。如来出世极为难值。最后供养复为
甚难。而今穷罄无以自表。作此念已。倍增
悲恸。临佛足上心大懊恼。涕泣流连污如
--------------------------------------------------------------------------------206.1
来足。愿我将来所生之处。常得见佛。诸比
丘尼及优婆夷。供养毕已。即还本处。尔时
阿难。又复普告诸余人言。诸比丘尼及优婆
夷。供养已毕。汝等可前次第供养。时诸人
众以次而来。到佛身所。既见如来已般涅槃。
号泣宛转心大悲恼。以诸供具而用供养。尔
时诸力士众。皆悉集聚。共相谓言。我等今
者。云何阇维如来之身。世尊临欲般涅槃
时。应有遗敕。即便共往。问阿难言。我等今者
欲共阇维如来之身。其法云何。世尊临可般
涅槃时。当有遗旨。唯愿见告。尔时阿维语力
士言。如来遗敕阇维之法。令与转轮圣王等
无有异。阿难即便具说佛向所敕之事。诸力
士等闻阿难言。皆共严办阇维之具。先造宝
舆雕镂庄丽。以如来身置宝舆上。烧香散华。
作众伎乐。歌颂赞叹。于音乐中。而说苦空无
常无我不净之法。时诸力士白阿难言。如来
今者既般涅槃。最后供养极为难遇。我等请
留如来之身。七日七夜恣意供养。令诸天人
长夜获安。阿难即便以力士言问阿[少/兔]楼[马*太]。
阿[少/兔]楼[马*太]答阿难言。善哉随意。阿难尔时告
诸力士。听留佛身七日七夜恣意供养。时诸
力士闻阿难言。心大悲庆。即于林中种种供
养。满七日已。时诸力士以新净绵及以细[叠*毛]
缠如来身。然后内以金棺之中。其金棺内散
以牛头栴檀香屑及诸妙华。即以金棺内银
棺中。又以银棺内铜棺中。又以铜棺内铁棺
中。又以铁棺置宝舆上。作诸伎乐歌呗赞叹。
诸天于空。散曼陀罗花。摩诃曼陀罗花。曼殊
--------------------------------------------------------------------------------206.2
沙花。摩诃曼殊沙花。并作天乐。种种供养。然
后次第下诸棺盖。时力士等共相谓言。七日
之期今者已满。我等宜应舁如来棺。周匝
绕城。令诸人民恣意供养。然后往于城南阇
维。作此言已。即便共舁如来之棺。尽其身力
而不能起。各共惊怪不知何故。而以问于阿
[少/兔]楼[马*太]。我等诸人欲舁佛棺。周匝绕城。还
趣南门供养阇维。尽竭身力而不能举。不知
此是何等事相。唯愿尊者为我说之。时阿[少/兔]
楼[马*太]语众人言。所以然者。虚空诸天欲令佛
棺周匝绕城。从北门入住于城中。听诸天人
种种供养。然后应从东门而出。往于宝冠支
提之所。而阇维之。彼诸力士闻此语已。共
相谓言。诸天意尔。宜应顺从。即舁佛棺。绕
城一匝。从北门入。住城之中。听诸天人恣
意供养。作妙伎乐。烧香散华。歌呗赞叹。诸天
于空。雨曼陀罗花。摩诃曼陀罗华。曼殊沙花。
摩诃曼殊沙花。并作天乐。种种供养。供养讫
已。即便从城东门而出。往于宝冠支提之所。
既到彼处。比丘比丘尼。优婆塞优婆夷。天龙
八部。感结悲哽不能自胜。而便聚积牛头栴
檀及诸杂香。又于[廿/积]上。敷舒缯[叠*毛]。施大宝帐
以覆其上。舁举宝棺。绕彼香[廿/积]周回七匝。
烧香散花。作众伎乐。而以宝棺置香[廿/积]上。取
妙香油周浇洒之。时四部众并诸天人。恋
慕懊[怡-台+农]不能自胜。即便以火从下烧之。火不
肯然乃至再三。亦复不然。时诸人众不知所
以。即以此事问阿[少/兔]楼[马*太]。三烧香[廿/积]。何故不
然。阿[少/兔]楼[马*太]言。所以然者。尊者摩诃迦叶在
--------------------------------------------------------------------------------206.3
铎叉那耆利国。闻于如来欲般涅槃。与五百
比丘从彼国来。欲见世尊。是以如来不令火
然。尔时大众闻此语已。深叹奇特
尔时摩诃迦叶在铎叉那耆利国。遥闻如来
在鸠尸那城。欲般涅槃。心大悲恋。与五百比
丘缘路而来。去城不远。身患疲极在于路边。
与诸比丘坐于树下。见一外道。手执曼陀罗
华。迦叶问言。汝从何来。答言。我从鸠尸那
城来。迦叶又问。汝知我师应正遍知不。其
即答言。识。汝大师在鸠尸那城娑罗林中双
树之间。已般涅槃。得今七日。即时正在宝
冠支提。将欲阇维。天人充满。互竞供养故。
我于彼得此天华。尔时迦叶闻此言已。悲号
哽咽。诸比丘众闷绝[跳-兆+辟]地。而以微声共相谓
言。呜呼苦哉。世间眼灭。于是迦叶而安慰之。
汝等不应作此苦[怡-台+农]。诸行性相皆悉如是。如
来天尊犹尚不免。况复余人而得脱耶。宜
应精进求离世苦。今可速起前于宝冠支提
之所礼拜瞻仰。尔时众中有余比丘。晚暮
出家愚痴无智。共相谓言。佛在世时。禁呵
我等。不得纵意。既般涅槃。何其快哉。是时迦
叶与诸比丘。进鸠尸那城。到于宝冠支提之
所。见如来棺。在香[廿/积]上。悲泣流泪围绕七
匝。而登香[廿/积]。至宝棺所。在于足处号啕呜
咽。头面作礼。尔时如来于宝棺内。而出双足。
迦叶见此。倍增悲惊。时诸天人既睹奇特希
有之事。莫不嗟叹。深生苦恋。尔时迦叶见佛
足上而有点污。即便回顾。问阿难言。如来
足上何缘有此。阿难答言。如来初可般涅槃
--------------------------------------------------------------------------------207.1
时。四众充满。我时思惟。若令大众同时进
者。女人羸弱。不必得前。即便先听诸比丘
尼及优婆夷到如来所礼拜供养。尔时有
一贫穷优婆夷。年一百岁。见诸婆罗门。及
以刹利长者居士。力士妻女。长幼大小。以
妙香华种种供养。自伤贫乏无以表心。作此
念已。倍增悲恸。临佛足上。心大懊[怡-台+农]。涕泣
流连。污如来足。尔时迦叶既闻此语。心怀
惆怅。怪责阿难曾不呵止致此点污。即以香
华。供养佛棺。礼拜赞叹。皆悉毕已。于是双足
自然还入。迦叶即便还下于地。以佛力故香
[廿/积]自然。四面火起。经历七日。宝棺融尽。于
时诸天。雨火令灭。诸力士众收取舍利。以
千张[叠*毛]缠佛身者。最里一张及外一重。如
本不然。犹裹舍利。当尔之时。虚空诸天雨
众妙华。并作伎乐。歌呗赞叹。供养舍利。时
诸来众及以力士。皆悉各设种种供养。诸力
士众。即以金罂收取舍利。置宝舆上。烧香
散华。作众伎乐。还归入城。起大高楼而以舍
利置于楼上。即严四兵。防卫守护。唯听比丘
及比丘尼。得入礼拜。种种供养。其余国
王及婆罗门。长者居士。一切人民。皆不听
前
尔时韦提希子阿阇世王。闻彼力士收佛舍
利。置高楼上。而严四兵防卫守护。心大悲
恼。又复忿怒。诸力士辈。即便遣信。语力士
言。世尊在世。亦是我师。般涅槃时。恨不临
见。我之族姓。及与世尊。皆是刹利。汝今云
何。独收舍利。置高楼上。而严四兵防卫守
--------------------------------------------------------------------------------207.2
护。不分余人。汝便可以一分与我。我欲于
国起妙兜婆。兴诸供养。若能见许。永通国
好。不见许者。兴兵伐汝。余七国王及毗耶
离。诸离车等。遣使之法。皆亦如是。时婆罗
门。长者居士。亦各遣信。白力士言。世尊亦
是我等之师。愿能哀愍。赐舍利分。时诸国
使到力士所。具宣王意。力士闻已。深怀不
平。答诸使言。佛来我国而般涅槃。舍利自
然应属我等。欲于国界兴造兜婆庄严供养。
此不可得。若兜婆成。恣汝等意。快共来此供
养礼拜。若欲兴兵。而见向者。此国军众。亦
足相拟。时彼诸使。各归本国。人人向王说
如此事。诸王闻已。益怀嗔忿。各严四兵而
往攻伐。时诸力士。亦严战具。以拟来敌。鸠
尸那城中。有一婆罗门。名徒卢那。聪明多
智。深信三宝。心自思惟。彼八国王及诸离
车。身力壮健。军众精锐。又且力士勇猛难当。
若交战者必无两全。而即便语诸力士言。汝
等虽复勇锐果敢。彼八国王。齐力同心。人
众云集。军阵猛盛。若战斗者。理无两全。锋
刃既交。必有伤害。如来在世。教人行慈。而
于今日。忽相杀戮。汝等不应吝惜舍利。宜
分诸国及离车等。各于其界。造立兜婆。称
于世尊往昔之训。又使汝等普获福利。诸力
士众。闻此语已。心意解悟。即答之言。汝之
所说。实得于理。听如汝言。彼婆罗门。见力
士众皆悉解甲。即便出城。语诸王言。汝今
为法何故兴兵。诸王答言。我为法故。远求
舍利。而见拒逆。不肯分与。是以今者兴兵
--------------------------------------------------------------------------------207.3
共来。时婆罗门。复语王言。我已相为和。诸
力士皆悉与汝舍利之分。可取宝瓶。为汝分
之。八王欢喜。奉授金瓶。彼婆罗门。受诸金
瓶。持以还归。于高楼上而分舍利。以与八
王。于时八王。既得舍利。踊跃顶戴。还于本国
各起兜婆。彼婆罗门从诸力士。乞分舍利瓶
自起兜婆。诸力士等取其一分。于阇维处。
合余灰炭而起兜婆。如是凡起十处兜婆。如
来从始欲般涅槃。及般涅槃后至于阇维。起
诸兜婆。其事如是。其后迦叶共于阿难及诸
比丘。于王舍城。结集三藏
大般涅槃经卷下

大般涅槃经


(南)一七 大善见王经

                                   一七 大善见王经
      本经相当于北传汉译的中阿含卷第六八之大善见王经(大正藏一)，长阿含卷第三游行
      经中外之后半(大正藏一)，佛般泥垣经卷下(大正藏五)，般泥垣经卷下(大正藏六)，
      大般涅槃经卷中、下(大正藏七)，本生经第九五(汉译南传藏卷第三二)及所行藏经
      第四(汉译南传藏第四四)等，是说明大善见王之本生。想本来有大善见王的故事，把
      它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅般
      而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许
      从故事的全部插入吧!如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之
      忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经(长部经典之编辑者或
      传持者)，以置于涅槃经之次后。

        长部经典二                                          一二八

                一七 大善见王经
          第一 诵品
169 一  如是我闻。一时，世尊住拘尸那罗城恕跋单1末罗族之娑罗林。于娑罗双树间，
    将般涅槃时。
    二  尔时，尊者阿难诸世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白
    世尊言：
        ‘世尊！请世尊勿在此鄙陋小城、荒废狭小之市镇般涅槃。世尊!有其他之大都
    市，例如：瞻波城、王舍城、舍卫城、沙计多城、憍赏弥城、波罗奈城。请世尊在
    其[中]一处入灭。于其处甚多刹帝利族之大会堂、婆罗门之大会堂、居士之大会
    堂，皆是尊信如来，彼等会尊重、恭敬如来之舍利。’
    三  ‘阿难!勿言此是鄙陋小城、荒废狭小之市镇。阿难!往昔有名为大善见王，其
    王族是灌顶王，为四边主之常胜者、国家之确保者。阿难!此拘尸那罗城，大善见
    王之居城，故名为拘舍婆提城。阿难!此拘舍婆提王城东西长十二由旬，南北广七
    由旬，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！恰如阿罗迦曼陀诸神之
170 王城，居民众多，人口密集、物资丰裕、繁华殷盛。如是，阿难!拘舍婆提王城，
    居民众多，人口密集、物资丰裕、繁华殷盛。阿难!拘舍婆提王城，于昼夜振响十
    种声音，即：象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声
    及第十‘食!饮!欢骚2’之声。
171 四  阿难!拘舍婆提王城，是被七种城壁所围绕。即：一是金、一是银、一是毗琉
    璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
    五  阿难!于拘舍婆提王城有四种门，即：一是金、一是银、一是毗琉璃、一是水
    晶之所成。一一门建有七柱，每一柱之高度有人身之三倍或四倍，一是金、一是银、
    一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
    六  阿难!拘舍婆提王城，为七种多罗行树所围绕，一是金、一是银、一是毗琉璃、
    一是水晶、一珊瑚、一是砗磲、一是众宝之所成。于金所成之多罗树，有金之枝干、
    银之叶及果；于银所成之多罗树，有银之枝干、金之叶及果；于毗琉璃所造之多罗
    树，有毗琉璃之枝干、水晶之叶及果；水晶所造之多罗树，有水晶之枝干、毗琉璃
        一七 大善见王经                                     一二九

        长部经典二                                          一三O
    之叶及果；珊瑚所造之多罗树，有珊瑚之枝干、砗磲之叶及果；砗磲所成之多罗树，
    有砗磲之枝干、珊瑚之果及果；众宝所造之多罗树，有众宝之枝干、众宝之叶及果。
    阿难!微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难!恰
    如善练五支之乐器，善调音，由名手善奏时，其音声美妙，令人兴奋，妙好令人恍
172 懈。如是，阿难!微风吹动此等多罗行树时，其音声美妙，令人兴奋，妙好令人恍
    惚。阿难！其时，在此拘舍婆提王城，被乐欲所陶醉无赖之徒，随微风吹动此等多
    罗行树之音声而狂舞。
    七  阿难！大善见王，具足七宝及四如意德。阿难!七宝者何?大善见王于月十五
    布萨之日，沐浴斋戒，登高殿上，天之轮宝自现。千辐谷轮，一切善具足。大善见
    王，见之而言：‘我实闻王族之灌顶王，若十五布萨之当日，沐浴斋戒，登高殿上，
    千辐谷轮，一切善具足之天轮宝现者，彼王，当为转轮王。然者，我确实是转轮王！’
    八  阿难!其时，大善见王，从座而起，偏袒一肩，左手持水瓶，右手注水于轮宝
    曰：‘轮宝!请转动。轮宝!请征服。’阿难!其时，其轮宝便向东方转动，大善
    见王与四军随其前进。阿难!其轮宝停止之处，大善见王与四军亦止住其处。
173 九  阿难！其时，东方敌对之诸王，诣近大善见王曰：‘来！大王!善来!大王!
    大王为[一切]者之主。大王！垂布旨命！’
        大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人
    昏醉之物，食从习制3。’
        阿难!如是彼等东方敌对之诸王，皆成为大善见王之服从者。
    一O   阿难!此轮宝沈于东方之大海已，再出现而转向南方……乃至……沈于南方
    之大海已，再出现而转向西方……乃至……沈于西方之大海已，再出现而转向北方。
    大善见王与四军皆随其前进。阿难！轮宝之停止处，大善见王与四军亦止住其处。
        阿难!北方敌对之诸王，诣近大善见王曰：‘来!大王!善来!大王!大王为
    [一切]者之主，大王!垂布旨命！’
174     大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人
    昏醉之物，食从习制。’
        阿难!北方敌对之诸王，皆成为大善见王之服从者。
    一一  阿难!如是彼轮宝征服大海四周之大地，然后归来拘舍婆提城，轮轴停止于
        一七 大善见王经                                     一三一

        长部经典二                                          一三二
    大善见王之内城门前之法庭前，辉耀大善见王之内城。
        阿难!对于大善见王，现如以上之轮宝。
    一二  复次，阿难!对大善见王现象宝。全身纯白，七处4具拄，有神力，得飞行
    空中，名为布萨陀象王。见此，大善见王之心喜悦曰：‘若得调御，此象确实可为
    最良好之乘用家。’阿难!如是此象宝，恰如出生纯正之好象，善驯其生长，如是
    得善调御。阿难！大善见王试乘此象宝，早晨乘骑巡游大海四周之大地，后归王城
    拘舍婆提用早餐。
        阿难!对于大善见王现如是之象宝。
    一三  复次，阿难!对大善见王现马宝。全身纯白5，头如马之黑，如文叉草之鬣，
    有神力，得飞行空中，名为云马之马王。大善见王，见此心喜悦曰：‘若得调御，
    此马确实可为最良好之乘用马。’阿难！尔时，其马宝恰如出生纯正之良马，善驯
175 其生长，如是得调御。阿难?大善见王试乘此马宝，早晨乘骑巡游大海之四周之大
    地，后归王城拘舍婆提用早餐。
        阿难!对大善见王现如是之马宝。
    一四  复次，阿难!对大善见王现珠宝。其毗琉璃珠，光泽辉耀，性质纯正，具备
    八面，善研磨，透明清澈而具有一切妙德。阿难!其珠宝之光辉，扩偏一由旬。阿
    难!大善见王试验此珠宝，配列四军，从珠宝置于高幢上，黑暗中得于行军。复次，
    阿难!彼周围之村人等，受其光之普照，以为是白天而从事工作。
        阿难!对大善见王现如是之珠宝。
    一五  复次，阿难!对大善见王现女宝。形相殊妙而可爱，清洒如花之最胜颜色。
    不过高，不过矮，不瘦不胖，不过黑不过白，超越人间之容色，俱有天人之美貌。
    阿难!其女宝之皮肤，感触如绵、如绢。阿难!此女宝之身体四肢，冬温夏凉。阿
176 难!由此女宝之身体发出栴檀香，由口中出青莲华香。阿难!此女宝常比大善见王
    先起、后寝，贞淑从顺，言行可爱。阿难!此女宝不敢以心冒犯大善见王，何况以
    身体乎?
        阿难!对大善见王现如是女宝。
    一六  复次，阿难!对大善见王现居士宝。彼由其业报所生而现天眼，不关系其所
    有者之有无，皆能见出财宝之伏藏。彼诣近大善见王曰：‘大王!请勿烦虑，臣能
        一七 大善见王经                                     一三三

        长部经典二                                          一三四
    适宜处理财物。’
        阿难!大善见王试验此居士宝，乘舟入于恒河之中央而告居士宝曰：
        ‘我要黄金。’
        ‘然者，大王!舟请靠岸之一边。’
        ‘居士!我于此处，需要黄金。’
        阿难!尔时，其居士宝，以两手触水，举起满瓶之黄金，自大善见王曰：‘大
    王！此量足够乎?’
        大善见王曰：‘居士!此量足够!此量足够!’
177     阿难!对大善见王，现如是居士宝。
    一七  复次，阿难！对大善见王现将军宝。雄略贤明而有智谋，有能力劝大善见王
    该进时即进，该退时即退，该住时即住。
        彼诸近大善见王曰：‘大王!勿为烦虑，臣当善指挥。’
        阿难!对大善见王，现如是将军宝。
        阿难!大善见王，俱足此等之七宝。
    一八  复次，阿难!大善见王，俱足四如意德6。何者为四如意德耶?阿难！大善
    见王比常人殊胜，其形相殊妙、可爱、清洒如花之最胜颜色。阿难!大善见王有此
    第一之如意德。
    一九  复次，阿难!大善见王是长寿者，比常人更长寿，阿难!大善见王有此第二
    之如意德。
    二O   复次，阿难!大善见王无病、无灾，有具消化力，[体温]不凉不热，比常人
    殊胜[健康]。阿难!大善见王有此第三之如意德。
178 二一  复次，阿难!大善见王，为婆罗门及居士所爱敬、所喜欢。阿难!犹如父子
    之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难!婆罗门及居士，为
    大善见王所受所喜欢。阿难!犹如父子之慈爱、喜欢，阿难！婆罗门及居士如是为
    大善见王所受所喜欢。阿难!大善见王与四军俱，出游园地。阿难!其时，婆罗门
    及居士等，诣近大善见王曰：‘大王!请勿速行，我等可得长时拜仰。’阿难!大
    善见王亦告御者曰：‘御者！勿急速驶车，我得长时可与婆罗门及居士瞻仰。’阿
    难!大善见王有此第四之如意德。
        一七 大善见王经                                     一三五

        长部经典二                                          一三六
        阿难!大善见王，俱足此等之四如意德。
    二二  阿难!大善见王作如是念言：‘今我欲于此等多罗树每百肘间，建造一莲华
    池。’
        阿难!大善见王，于此等多罗树每百肘之间，建造一莲华池。
        阿难!此等之莲池是四种砖之成。一是金、一是银、一是毗琉璃、一是水晶之
    所成。阿难!于此等莲池，各有四种阶梯，一是金、一是银、一是毗琉璃、一是水
179 晶之所成。金所成之阶梯，有金柱、银之手扶及横梃；银所成之阶梯，有银柱、金
    之手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶之手扶及横梃;水晶所成之
    阶梯，有水晶柱、毗琉璃手扶及横梃。
        此等莲池，以匝围二种勾栏，一是金、一是银所成之[勾栏。]金所成之勾栏，
    有金柱、银之手扶及横梃；银所成之勾栏，有银柱、金之手扶及横梃。
    二三  阿难!其次，大善见王曰：‘我今于此等莲池，种植青莲、红莲、黄莲、白
    莲等种种华7，使之四季花常开，成自然之华鬘，让群众欣赏8。’阿难!如是大
    善见，即于此等莲池，种植青莲、红莲、黄莲、白莲等种种华，使之四季花常开，
    成自然之华鬘，让群众欣赏。
        又阿难!大善见王曰：‘我今于此等莲池岸上，设助浴者，令众人经过此池时，
    便于入浴。’阿难!如是大善见王，即于此等莲池之岸上，设助浴者，今众人经过
    此池时，便于入浴。
        又阿难!大善见王曰：‘我今于此等莲池岸上，行设布施，令需食者得食，需
    饮者得饮，需衣者得衣，需乘具者得乘具，要休息者与床，欲妻女者与妻女，欲金
    者与金，欲银者与银。’
180     阿难!大善见王，乃于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，
    需衣者得衣，需乘具者得乘具，欲休息者与床，欲妻女者与妻女，欲金者与金，欲
    银者与银。
    二四  复次，阿难!婆罗门及居士等，持甚多钱财，谓大善见王之处曰：‘大王!
    [我等]为大王持来甚多钱财，愿大王受纳此[钱财]为幸。’[大王曰：]
        ‘我之钱财，由如法之税收，既甚充足。汝等可保留所带来之钱财，或甚至可
    多持些钱财回去。’
        一七 大善见王经                                     一三七

        长部经典二                                          一三八
        彼等被大王所拒绝，退却一面而相议：‘我等不宜将此等钱财再持归，我等宁
    愿献给大善见王建造宫殿。’
        彼等话大善见王之处曰：‘大王!此献给大王建造宫殿。’
        阿难!大善见王，默然而许诺。
    二三  尔时，阿难!诸天主之帝释天，以心知大善见王之心，命毗首羯摩天子曰：
    ‘来，毗首羯摩!为大善见王建造宫殿，名为达磨(法)高殿。’
        阿难!毗首羯摩天子应诺诸天主之帝释天：‘唯然。’恰如力士之伸屈腕、屈
181 伸腕之迅速，由三十三天隐没，而现于大善见王之前。阿难!如是，毗首羯摩天子
    言大善见王曰：‘大王!建造宫殿，名为法高殿。’
        阿难!大善见王默然许诺。如是，毗首羯摩天子，造大善见王之宫殿，名为法
    高殿。
    二六  阿难!法高殿有束西长度一由旬，南北宽度半由旬。
        阿难!法高殿之基础，以四种砖叠上至人身之三倍高，一是金、一是银、一是
    毗琉璃、一是水晶之所成。
        阿难!法高殿有八万四千柱，亦以一是金、一是银、一是毗琉璃、一是水晶等
    四种之所成。
        阿难!法高殿敷上四种板，一是金、一是银、一是毗琉璃、一是水晶之所成。
        阿难!法高殿有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶等四种
    之所成。其金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手
182 扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃;水晶所成之阶梯，
    有水晶柱、毗琉璃手扶及横梃。
        阿难!法高殿有八万四千楼阁，一是金、一是银、一是毗琉璃、一是水晶等四
    种之所成。金所成之楼阁，具备银所成之座床；银所成之楼阁，具备金所成之座床：
    毗琉璃所成之楼阁，具备象叮所成之座床；水晶所成之楼阁，具备坚木所成之座床。
    金所成之楼阁门，放置银多罗树，有银之枝干、金叶及果;银所成之楼阁门，放置
    金多罗树，有金之枝干、银叶及果；毗琉璃所成之楼阁门，放置水晶多罗树，有水
    晶之枝干、毗琉璃叶及果；水晶所成之楼阁门，放置毗琉璃多罗树，有毗琉璃之枝
    干、水晶叶及果。
        一七 大善见王经                                     一三九

        长部经典二                                          一四O
    二七  阿难!尔时，大善见王曰：‘今，我大庄严楼门，皆造黄金之多罗树。于其
    处，为我日中之安息。’
        于是，阿难!大善见王，于大庄严楼门，皆造黄金之多罗树，日中安息于其处。
    二八  法高殿围绕两重栏楣，一是金、一是银之所成。金所成之栏楣，有金柱、银
183 手扶及横梃：银所成之栏楣，有银柱，金手扶及横梃。
    二九  阿难!法高殿围绕两重铃网，一是金、一是银之所成。金所成之网有银铃，
    银所成之网有金铃。微风吹动此等铃网时，其音美妙令人兴旧，妙好令人恍惚。阿
    难!其时，在此拘舍婆提王城，被欲乐所陶醉无赖之徒，随微风吹动此铃网之音声
    而狂舞。
    三O   阿难!此法高殿完竣时，耀目难堪；阿难!恰如雨季之最后月，秋空无云之
    日，上升天空太阳之耀目难堪，法高殿如是耀目难堪。
184 三一  阿难!大善见王又曰：‘我今于法高殿前，令造名为达磨(法)莲池。’于
    是，大善见王，于法高殿前，造法莲池。
        阿难!法莲池，东西长度一由旬，南北宽度有半旬由。阿难！法莲池乃以四种
    砖所砌成，一是金、一是银、一是毗琉璃、一是水晶所砌成。
        阿难!于法莲池有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶之所
    成。金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横
    梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃;水晶所成之阶梯，有水晶
    柱、毗琉璃手扶及横梃。
        阿难!法莲池围绕两重勾栏，一是金、一是银之所成，金所成之勾栏，有金柱、
    银手扶及横梃;银所成之勾栏，有银柱、金手扶及横梃。
    三二  阿难!法莲池有七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是
185 水晶、一是珊瑚、一是砗磲、一是众宝之所成。金所成之多罗树，有金之枝干、银
    叶及果；银所成之多罗树，有银之枝干、金叶及果；毗琉璃所成之多罗树，有毗琉
    璃之枝干、水晶叶及果；水晶所成之多罗树，有水晶之枝干、毗琉璃叶及果；珊瑚
    所成之多罗树，有珊瑚之枝干、砗磲叶及果；砗磲所成之多罗树，有砗磲之枝干、
    珊瑚叶及果。众宝所成之多罗树，有众宝之枝干、众宝叶及果。
        阿难!微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难!
        一七 大善见王经                                     一四一

        长部经典二                                          一四二
    恰如熟练之五支乐器，善调音，由名手善奏时，其音美妙，令人兴奋，妙好令人恍
    惚。阿难!微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难!
    其时，在此拘舍婆提王城，陶醉欲乐无赖之徒，随微风吹动此等多罗行树之音声而
    狂舞。
    二三  阿难!此法高殿及法莲池完竣时，大善见王令其当时所尊敬沙门中之沙门，
    所尊敬婆罗门中之婆罗门等，享受满足一切乐已而登上法高殿。
          第二 诵品
186 一  阿难!尔时，大善见王曰：‘我缘如何之业果，缘如何之业报，而有现在如是
    之大威力、如是之大势力耶?’阿难!大善见王如是曰：‘此乃我之三业果、三业
    报。即：布施、调御、自制。缘此，我现在有如是大威力、如是之大势力。’
    二  阿难!如是，大善见王往彼大庄严楼阁，立于大庄严楼阁之门前，如次发感兴
    之语：
             爱欲心止之
             嗔恚心止之
             伤害心止之
             爱欲之心，应限此范围
             嗔恚之心，应限此范围
             伤害之心，应限此范围
    三  阿难!时，大善见王入于大庄严楼阁，坐于金所成之座床，即离诸欲，离不善
    法，有寻、有伺，由离生喜、乐，到达初禅而住。然，灭寻、伺，成为内心安静，
    心专一性，无寻、无伺，由定生喜、乐，到达第二禅而住。离喜而为舍住，正念正
    知，以身感受乐，诸圣者言：‘此舍而正念乐住’到达第三禅而住。舍乐离苦，前
    感悦、忧具灭，不苦不乐而成舍念清净，到达第四禅而住。
    四  阿难!其次大善见王，由大庄严楼阁而出，入于金所成之楼阁，坐于银所成之
    座床，以心具慈，安住充满一方。如是充满第二、第三、第四而安住。如是周偏上
    下一切方，偏及世界，以心随慈，充满广大无边，无害心而安住……乃至……以心
    随悲……乃至……以心具喜……乃至……以心随舍，充满一方而安住。如是充满第
187 二、第三、第四五而安住。如是周偏上下一切方，偏及世界，以心随舍，广大无量
        一七 大善见王经                                     一四三

        长部经典二                                          一四四
    无边，充满无害心而安住。
    五  阿难!大善见王有六万四千都城，以拘舍婆提王城为首。
        有八万四千之高殿，以法高殿为首。
        有八万四千之楼阁，以大庄严楼阁为首。
        有八万四千之座床，金床、银床、牙床、坚木床，皆着长毛之覆盖。有盖敷绣
    花之毛毯，有盖敷加达利鹿之毛皮，有天盖，两端有红枕。
        有八万四千象，皆以黄金庄饰之，树黄金幡，盖黄金网，以布萨陀象王为上首。
        有八万四千马，以黄金庄饰之，树黄金幡，盖黄金网，以云马王为上首。
        有八万四千车乘，绕饰狮子皮、虎皮、彪皮及绕饰淡红色之毛毯，并以黄金装
    饰，树黄金幡，盖黄金网，夜阇廷多宝为上首(音乐车)。
        有八万四千珠玉，以宝珠为上首。
        有八万四千女，以善贤妃为上首。
188     有八万四千居士，以居士宝为上首。
        有八万四千刹帝利大臣，以将军宝为上首。
        有八万四千乳牛，着黄麻编织之颈饰、持银制乳桶。
        有八万四千俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。
        有八万四千钵乳粥，以备早、晚之供养。
    六  阿难！其大善见王之八万四千象，早晚常来敬礼王。然，阿难!大善见王曰：
    ‘我之此等八万四千象，实早晚常来敬礼。我今，令四万二十象，每百年一次来敬
    礼。’
        阿难！大善见王，如是令将军宝曰：‘将军!我之此等八万四千象，今，早晚
189 常来敬礼，卿！令今后四万二十象；每百年一次来敬礼。’
        彼将军宝应诺大善见王：‘唯然，大王。’阿难!四万二十象，以后每百年一
    次来敬礼大善见王。
    七  于是，阿难，多百千年后，善贤妃如是念言：‘我长久未见大善见王，今往见
    大善见王。’
        于是，阿难!善贤妃告女官言：‘来!我等洗头着金衣!我等长久未见大善见
    王，今往见大善见王。’
        一七 大善见王经                                     一四五

        长部经典二                                          一四六
        女官等应诺善贤妃：‘唯然。’[女官等]洗头着金衣往善贤妃之处。
        阿难!善贤妃如是言将军宝：‘将军!请备四军，我等长久未见大善见王，今
    欲往见大善见王。’
        阿难!将军宝应诺善贤妃：‘唯然。’便备四军，以报善贤妃曰：‘既备汝之
    四军，请知时宜。’
190 八  于是，阿难!善贤妃与四军及随从之女官等，往法高殿，登法高殿，往诣大庄
    严楼阁，立倚于其楼门边。
        阿难!时大善见王甚惊讶：‘此如大群众涌来之大声音，是何耶?’[大善见王
    便]由大庄严楼阁出，见善贤妃倚立于门边，见已而言善贤妃曰：‘妃!停在其处，
    请勿进来。’
    九  如是，阿难!大善见王令一男士曰：‘汝往大庄严楼阁，取金所成之床座出来，
    设置于全金所成之多罗树林。’
        彼男士应诺大善见王：‘唯然，大王。’便往大庄严楼阁取出金所成之床座，
    设置于全金所成之多罗树林。
        阿难!如是，大善见王右胁而作狮子卧，两足相叠，而正念正知。
    一O   阿难!尔时，善贤妃曰：‘大善见王之诸根实是清净，皮肤之色，极为清净
    皎洁。非看错大善见王乎?’
        乃言大善见王曰：‘大王!王有拘舍婆提城为首之此等八万四千王城，大王！
    于此，请生起意欲，对于存在生起希望。
191     大王!王有法高殿为首之此等八万四千高殿，大王!于此，请生起意欲，对于
    存在生起希望。
        大王!王有大庄严楼为首之此等八万四千楼阁，大王!于此，请生起意欲，对
    于存在生起希望。
        大王!此等八万四千床座是金所成、银所成、牙所成、坚材所成，敷长毛所织
    之覆盖、毛织布之覆盖、迦达梨鹿毛所织之覆盖、有天盖、有两边红之靠枕，于此，
    大王!请生起意欲，对存在生起希望。
        大王!此等八万四千象，有装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为
    上首。于此，大王!请生起意欲，对存在生起希望。
        一七 大善见王经                                     一四七

        长部经典二                                          一四八
        大王！此等八万四千马，有装饰黄金，树立黄金幢，覆盖黄金网，云马王为上
    首。于此，大王！请生起意欲，对存在生起希望。
        大王!此等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红毛织布、装饰黄金，
    树立黄金幢，覆盖黄金网，夜阇廷多车乘为上首。于此，大王!请生起意欲，对存
    在生起希望。
        大王!此等八万四千之珠，以珠宝为上首。于此，大王！请生起意欲，对存在
    生起希望。
        大王!此等八万四千之女，以女宝为上首。于此，大王!请生起意欲，对存在
    生起希望。
        大王!此等八万四千居士，以居士宝为上首。于此，大王!请生起意欲，对存
    在生起希望。
        大王!此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王!请生起意
    欲，对存在生起希望。
        大王!此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶9。于此，大王!
    请生起意欲，对存在生起希望。
        大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于
    此，大王！请生起意欲，对存在生起希望。
192     大王!此等八万四千10钵之乳粥，以备早晚之供养。于此，大王!请生起意欲，
    对存在生起希望。
    一一  阿难!如是说已，大善见王言善贤妃曰：‘妃!妃长久以来，常对我语爱、
    好、乐之语。然，此次，勿对我语爱、好、乐之语。’
        ‘然，大王!应如何语之耶?’
        [大王曰：]妃!当如是言：‘一切可爱、可乐、可意之事物，无有不变化、
    离别、变异。愿大王勿持意欲而看错，持欲望而死之人为不幸，是应被诽责。
        大王!此等八万四千之王城，以拘舍婆提为上首。于此，大王!请舍离意欲，
    对存在勿起执着11。
        大王!此等八万四千之高殿，以法高殿为上首。于此，大王!请舍离意欲，对
    存在勿起执着。
        一七 大善见王经                                     一四九

        长部经典二                                          一五O
193     大王!此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王!请舍离意欲，
    对存在勿起执着。
        大王！此等八万四千之床座乃金所成、银所成、牙所成、坚材所成，敷长毛所
    织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红之靠枕。于
    此，大王!请舍离意欲，对存在勿起执着。
        大王!此等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上
    首。于此，大王!请舍离意欲，对存在勿起执着。
        大王!此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马为上
    首。于此，大王!请舍离意欲，对存在勿起执着。
        大王!此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色毛织布、装饰
    黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首。于此，大王!请舍离意
    欲，对存在勿起执着。
        大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对
    存在勿起执着。
        大王!此等六万四千之女，以善贤妃为上首。于此，大王!请舍离意欲，对存
    在勿起执着。
        大王!此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对
    存在勿起执着。
        大王!此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王!请舍离意
    欲，对存在勿起执着。
        大王!此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王!
    请舍离意欲，对存在勿起执着。
194     大王!此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于
    此，大王!请舍离意欲，对存在勿起执着。
        大王!此等八万四千钵之乳粥，以备早晚之供养。于此，大王!请舍离意欲，
    对存在勿起执着。’
    一二  阿难!如是说已，善贤妃号哭涕泪。阿难!善贤妃如是涕泪白大善见王曰：
    ‘大王!一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意
        一七 大善见王经                                     一五一

        长部经典二                                          一五二
    欲而看错，若持意欲而看错，将为不幸而被诽责。
        大王！此等八万四千之王城，以拘舍婆提城为上首。于此，大王！请舍离意欲，
    对存在勿起执着。
        大王!此等八万四千之高殿，以法高殿为上首。于此，大王!请舍离意欲，对
    存在勿起执着。
        大王!此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王!请舍离意欲，
    对存在勿起执者。
        大王!此等八万四千之床座，乃金所成、银所成、牙所成、坚材所成，敷长毛
    所织之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕。于此，大王!
    请舍离意欲，对存在勿起执着。
        大王！此等八万四千之象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象
    为上首。于此，大王!请舍离意欲，对存在勿起执着。
195     大王!此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为
    上首。于此，大王!请舍离意欲，对存在勿起执着。
        大王!此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，并
    装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车为上首。于此，大王!请舍离
    意欲，对存在勿起执者。
        大王!此等八万四千之珠，以摩尼珠宝为上首。于此，大王!请舍离意欲，对
    存在勿起执者。
        大王!此等八万四千之女，以善贤妃为上首。于此，大王!请舍离意欲，对存
    在勿起执者。
        大王!此等八万四千之居士，以居士宝为上首。于此，大王!请舍离意欲，对
    存在勿起执者。
        大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王!请舍离意
    欲，对存在勿起执者。
        大王!此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王!
    请舍离意欲，对存在勿起执者。
        大王!此等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布。于此，
        一七 大善见王经                                     一五三

        长部经典二                                          一五四
    大王!请舍离意欲，对存在勿起执者。
        大王!此等八万四千钵之乳粥，以备早晚之供养。于此，大王!请舍离意欲，
    对存在勿起执者。’
196 一三  阿难!如是[言已]不久，大善见王便死亡。阿难!犹如居士或居士子，食
    嗜好之食物，于食后而兴睡意，确实如此，大善见王识知死期近。阿难!大善见王
    死后，上升梵道天界。
        阿难!大善见王乃八万四千年作儿童之游戏、八万四千年为摄政[者]、八万四
    千年为王、八万四千年为隐居者，于法高殿修习梵行，彼修四梵住，身坏死后，上
    升梵界。
    一四  阿难!汝或思惟：‘其时大善见王是他人。’然，勿如是思惟。我乃其时之
    大善见王。
        彼等八万四千之王城，以拘舍婆提为上首，乃我所有。
        彼等八万四千之高殿，以法高殿为上首，乃我所有。
        彼等八万四千之楼阁，以大庄严楼阁为上首，乃我所有。
        彼等六万四千之床座，是金所成、银所成、牙所成、坚材所成，敷长毛所织之
    覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕等，乃
    我所有。
        彼等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象王为上首，
    乃我所有。
        彼等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首，
    乃我所有。
197     彼等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，装饰黄金，
    树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首，乃我所有。
        彼等八万四千之珠，以摩尼宝珠为上首，乃我所有。
        彼等八万四千之女，以善贤妃为上首，乃我所有。
        彼等八万四千之居士，以居士宝为上首，乃我所有。
        彼等八万四千之刹帝利大臣，以将军宝为上首，乃我所有。
        彼等八万四千之乳牛，着黄麻所织之颈饰，持银制乳桶，乃我所有。
        一七 大善见王经                                     一五五

        长部经典二                                          一五八
        彼等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布，乃我所有。
        彼等八万四千钵之乳粥，以备早晚之供养，乃我所有。
    一五  阿难!彼等八万四千王城，其中之一，乃当时我所住之王城，即拘舍婆提王
    城。
        阿难!彼等八万四千之高殿，其中之一，乃当时我所住之高殿，即法高殿。
        阿难！彼等八万四千之楼阁，其中之一，乃当时我所住之楼阁，即大庄严楼阁。
        阿难!彼等八万四千之床座，其中之一，乃当时我所用之床座，即金所成、银
    所成、牙所成、坚材所成之床座。
        阿难！彼等八万四千象，其中之一，乃当时我所乘用，即布萨陀象王。
198     阿难!彼等八万四千马，其中之一，乃当时我所乘用，即云马王。
        阿难!彼等八万四千之车乘，其中之一，乃当时我所乘用，即夜阇廷多车乘。
        阿难!彼八万四千女，其中之一，乃当时侍从我之王妃，即刹帝利女毗罗密迦。
        阿难!彼等八万四千俱胝布，其中之一，乃当时我所著用，即麻布、绵布、绢
    布、毛织布。
        阿难!彼等八万四千钵，其中之一，乃当时我受用一升米及饮用其乳粥之钵。
    一六  阿难!汝看此等一切行，已过去、灭去、变异之[法]。阿难!如是诸行，非
    常住。阿难!如是诸行，非永远。阿难!如是诸行，非安稳法。是故，阿难!应该
    脱离一切行，对此等应该心不动摇，应该完全解脱此等。
    一七  阿难!确实记忆得我在此地六次埋葬舍利。而且为彼王而住时是转轮王，依
    法为法王以降伏四边，安定国土为常胜者而具足七宝，是于此埋葬舍利为第七次。
199 阿难!于诸天界、魔界、梵界、含括沙门、婆罗门及生于人天之中，未曾复发现埋
    葬如来舍利之第八处所。’
        世尊如是说、善逝如是说已，师复如次曰：
              诸行无常
              是生灭法
              生灭灭已
              对此等，心寂灭为乐。
        一七 大善见王经                                     一五七

        长部经典二                                          一五八
    注1 恕跋单'Upavattana(SK.Upavartana)是娱乐场所或为竞马场之意。或者译为保养所、
        郊外。于中阿含见有音译之恕跋单应该是固有名词。本是拘尸那揭罗城边之娱乐场所或竞
        马场，渐渐看成固有名词。今以固有名词译之。
      2 ‘欢骚’于原本篇khadatha，当译为‘龃’，在此khidatha,kilatha,khidddatha皆是误写。
        想无不相当于梵的kridatha，北传之汉译，译为戏笑诏。
      3 ‘从习制’原本为yatha-bhuttam bhunjatha如可以食就食，意思是依习惯而食，故译之
         如上。
      4 七处(sattappatittho)是指四脚、鼻、两牙之七处。
      5 ‘纯白’原本写sabba-seto于同此文之中部经典(LMN.vol.111.P.174)虽作seso是seto的
        误排是很明显，于此译为纯白。然，Mahavastu 1.P.108;Lalitavistara P.16及汉译常为
        sarvam nilam绀青色。依觉音之注释书，有vijjullata-vinaddha-saradakala-
        seta-valahakarasi-sassiririko如黑光，又如白云之堆积，光辉之意。
      6 如意德是iddhi之译，为起人之德。于次经iddhipada虽译为神足，今以七宝相列时，即
        如上译为如意德。
      7 ‘植……种种华，使四季花自然开’malam ropapeyyam补译为(植华鬘。)
      8 ‘让群众之欣赏。’sabbajanassa anacaram之anacaram常多不道德之意，今以稀有现象
        之意译如上。
      9 ‘银制乳桶。’(kansupadharana)是由Jataka547(vol.VI.p.504)之注有银制乳钵
        (rajatamaya-khirra-paticchannabhaja)而译之如上。
     10 八万四千，在原本唯有‘千’，五及一一，则更为八万四千而译之。
     11 执着，于前面译为希望同字(apekha)。前的时候，同将来表示积极之意义而译为希望(意
        欲)，对现状表示消极的意义而译为执着。
        一七 大善见王经                                     一五九


(北)六八 大善见王经

大善见王经

（六八）中阿含王相应品大善见王经第四
(第二小土城诵)
我闻如是。一时。佛游拘尸城。住和跋单
力士娑罗林中。尔时。世尊最后欲取般涅
槃时。告曰。阿难。汝往至双娑罗树间。可
为如来北首敷床。如来中夜当般涅槃。尊
者阿难受如来教。即诣双树。于双树间而
为如来北首敷床。敷床已讫。还诣佛所。稽
首礼足。却住一面。白曰。世尊。已为如来于
双树间北首敷床。唯愿世尊自当知时。于
是。世尊将尊者阿难至双树间。四叠郁多
罗僧以敷床上。襞僧伽梨作枕。右胁而
卧。足足相累。最后欲取般涅槃。时。尊者阿
难执拂侍佛。尊者阿难叉手向佛。白曰。世
尊。更有余大城。一名瞻波。二名舍卫。
三名鞞舍离。四名王舍城。五名波罗奈。六
名加维罗卫。世尊不于彼般涅槃。何故正
在此小土城。诸城之中此最为下。是时。世尊
告曰。阿难。汝莫说此为小土城。诸城之中
此最为下。所以者何。乃过去时。此拘尸城
名拘尸王城。极大丰乐。多有人民。阿难。拘尸
王城长十二由延。广七由延。阿难。造立楼
橹。高如一人。或二．三．四。至高七人。阿难。拘尸
王城于外周匝有堑七重。其堑则以四宝
塼垒金．银．琉璃及水精。其底布以四种宝沙
金．银．琉璃及水精。阿难。拘尸王城周匝外有
垣墙七重。其墙亦以四宝塼垒金．银．琉璃及
--------------------------------------------------------------------------------515.3
水精。阿难。拘尸王城周匝七重。行四宝多罗
树金．银．琉璃及水精。金多罗树银叶华实。银
多罗树金叶华实。琉璃多罗树水精叶华实。
水精多罗树琉璃叶华实。阿难。彼多罗树间
作种种华池青莲华池。红莲．赤莲．白莲华
池。阿难。其华池岸四宝塼垒金．银．琉璃及
水精。其底布以四种宝沙金．银．琉璃及水精。
阿难。彼池中有四宝梯陛金．银．琉璃及水精。
金陛银蹬．银陛金蹬。琉璃陛水精蹬。水精
陛琉璃蹬。阿难。彼池周匝有四宝钩栏金．银．
琉璃及水精。金栏银钩。银栏金钩。琉璃栏水
精钩。水精栏琉璃钩。阿难。彼池覆以罗网。铃
悬其间。彼铃四宝金．银．琉璃及水精。金铃银
舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌
阿难。于彼池中殖种种水华青莲华。红莲．
赤莲．白莲华。常水常华。无守视者。通一切
人。阿难。于彼池岸殖种种陆华修摩那华．
婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟
哆华．波罗头华。阿难。其华池岸有众多女。
身体光泽。曒洁明净。美色过人。少不及
天。姿容端正。睹者欢悦。众宝璎珞。严饰具足。
彼行惠施。随其所须。饮食．衣被．车乘．屋舍．床
褥．氍氀．给使．明灯。悉以与之。阿难。其多罗
树叶。风吹之时。有极上妙音乐之声。犹五种
妓工师作乐。极妙上好谐和之音。阿难。其多
罗树叶。风吹之时。亦复如是。阿难。拘尸城
中设有弊恶极下之人。其有欲得五种妓
乐者。即共往至多罗树间。皆得自恣。极意
娱乐。阿难。拘尸王城常有十二种声。未曾
--------------------------------------------------------------------------------516.1
断绝。象声．马声．车声．步声．吹螺声．鼓声．薄洛
鼓声．伎鼓声．歌声．舞声．饮食声．惠施声。阿难。
拘尸城中有王。名大善见。为转轮王。聪明
智慧。有四种军整御天下。由己自在。如法
法王成就七宝。得人四种如意之德。云何成
就七宝。得人四种如意之德。如前所说七
宝．四种人如意之德。阿难。于是。拘尸王城梵
志．居士。多取珠宝．钳婆罗宝。载诣大善见
王。白曰。天王。此多珠宝．钳婆罗宝。天王当
为见慈愍故。愿[乖/土]纳受。大善见王告梵志．
居士曰。卿等送献。我所不须。吾亦自有。阿
难。复有八万四千诸小国王诣大善见王。
白曰。天王。我等欲为天王作殿。大善见王
告诸小王。卿等欲为我作正殿。我所不
须。自有正殿。八万四千诸小国王皆叉手向。
再三白曰。天王。我等欲为天王作殿。我等
欲为天王作殿。于是。大善见王为八万四
千诸小王故。默然而听。尔时。八万四千诸小国
王知大善见王默然听已。拜谒辞退。绕三匝
而去。各还本国。以八万四千车载金自重。
并及其钱作以不作。复以一一珠宝之柱载
往拘尸城。去城不远。作大正殿。阿难。彼大
正殿长一由延。广一由延。阿难。彼大正殿四
宝塼垒金．银．琉璃及水精。阿难。彼大正殿四
宝梯陛金．银．琉璃及水精。金陛银蹬。银陛
金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。
大正殿中有八万四千柱。以四宝作金．
银．琉璃及水精。金柱银栌磉。银柱金栌磉。
琉璃柱水精栌磉。水精柱琉璃栌磉。阿难。
--------------------------------------------------------------------------------516.2
大正殿内立八万四千楼。以四宝作金．银．
琉璃及水精。金楼银覆。银楼金覆。琉璃楼水
精覆。水精楼琉璃覆。阿难。大正殿中设八
万四千御座。亦四宝作金．银．琉璃及水精。金
楼设银御座。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗
縠。有衬体被。两头安枕。加陵伽波和逻波
遮悉多罗那。如是银楼设金御座。琉璃楼
设水精御座。水精楼设琉璃御座。敷以
氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安
枕。加陵伽波和逻波遮悉多罗那。阿难。
彼大正殿周匝绕有四宝钩栏金．银．琉璃及
水精。金栏银钩。银栏金钩。琉璃栏水精钩。
水精栏琉璃钩。阿难。彼大正殿覆以罗网。
铃悬其间。彼铃四宝金．银．琉璃及水精。金铃
银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃
舌。阿难。彼大正殿具足成已。八万四千诸
小国王去殿不远。作大华池。阿难。彼大华
池长一由延。广一由延。阿难。彼大华池四宝
塼垒金．银．琉璃及水精。其底布以四种宝沙
金．银．琉璃及水精。阿难。彼大华池有四宝梯
陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。
琉璃陛水精蹬。水精陛琉璃蹬。阿难。彼
大华池周匝绕有四宝钩栏金．银．琉璃及
水精。金栏银钩。银栏金钩。琉璃栏水精钩。
水精栏琉璃钩。阿难。彼大华池覆以罗网。
铃悬其间。彼铃四宝金．银．琉璃及水精。金
铃银舌。银铃金舌。琉璃铃水精舌。水精铃
琉璃舌。阿难。彼大华池其中则有种种水华
青莲华。红莲．赤莲．白莲华。常水常华。有守视
--------------------------------------------------------------------------------516.3
者。不通一切人。阿难。彼大华池其岸则有
种种陆华修摩那华．婆师华．瞻卜华．修揵提
华．摩头揵提华．阿提牟哆华．波罗赖华。阿难。
如是大殿及大华池具足成已。八万四千诸
小国王去殿不远。作多罗园。阿难。彼多罗
园长一由延。广一由延。阿难。多罗园中殖八万
四千多罗树。则以四宝金．银．琉璃及水精。金多
罗树银叶华实。银多罗树金叶华实。琉璃多
罗树水精叶华实。水精多罗树琉璃叶华实。
阿难。彼多罗园周匝有四宝钩栏金．银．琉璃
及水精。金栏银钩。银栏金钩。琉璃栏水精钩。
水精栏琉璃钩。阿难。彼多罗园覆以罗网。铃
悬其间。彼铃四宝金．银．琉璃及水精。金铃银
舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌
阿难。如是大殿华池及多罗园具足成已。八
万四千诸小国王即共往诣大善见王。白曰。
天王。当知大殿华池及多罗园悉具足成。唯
愿天王随意所欲。阿难。尔时。大善见王便作
是念。我不应先升此大殿。若有上尊沙门．
梵志。依此拘尸王城住者。我宁可请一切
来集坐此大殿。施设上味极美肴馔。种种丰
饶食啖含消。手自斟酌。皆令饱满。食竟收器。
行澡水讫。发遣令还。阿难。大善见王作是
念已。即请上尊沙门．梵志。依彼拘尸王城
住者。一切来集升大正殿。都集坐已。自行澡
水。便以上味极美肴馔。种种丰饶食啖含消。
手自斟酌。皆令饱满。食竟收器。行澡水讫。
受咒愿已。发遣令还。阿难。大善见王复作
是念。今我不应大正殿中而行于欲。我宁
--------------------------------------------------------------------------------517.1
可独将一侍人升大殿住。阿难。大善见
王则于后时。将一侍人升大正殿。便入
金楼。坐银御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮
罗縠。有衬体被。两头安枕。加陵伽波和逻
波遮悉多罗那。坐已。离欲．离恶不善之法。
有觉．有观．离生喜．乐。逮初禅成就游。从金
楼出。次入银楼。坐金御床。敷以氍氀．毾[毯-炎+登]。
覆以锦绮罗縠。有衬体被。两头安枕。加陵
伽波和逻波遮悉多罗那。坐已。离欲．离恶不
善之法。有觉．有观。离生喜．乐。逮初禅成就
游。从银楼出。入琉璃楼。坐水精御床。敷
以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。
两头安枕。加陵伽波和逻波遮悉多罗那。
坐已。离欲．离恶不善之法。有觉．有观。离生
喜．乐。逮初禅成就游。从琉璃楼出。入水精
楼。坐琉璃御床。敷以氍氀．毾[毯-炎+登]。覆以锦
绮罗縠。有衬体被。两头安枕。加陵伽波和逻
波遮悉多罗那。坐已。离欲．离恶不善之法。有
觉．有观。离生喜．乐。逮初禅成就游。阿难。尔时
八万四千夫人及女宝并久不见大善见王。
各怀饥虚。渴仰欲见。于是。八万四千夫人
共诣女宝。白曰。天后。当知我等并久不觐
天王。天后。我等今欲共见天王。女宝闻
已。告主兵臣。汝今当知。我等并久不觐天
王。今欲往见。主兵臣闻。即送八万四千夫人
及女宝至大正殿。八万四千象．八万四千马．
八万四千车．八万四千步．八万四千小王亦
共侍送至大正殿。当去之时。其声高大。音响
--------------------------------------------------------------------------------517.2
震动。大善见王闻其声高大。音声震动。闻已。
即问傍侍者曰。是谁声高大。音响震动。侍者
白曰。天王。是八万四千夫人及女宝。今悉共
来诣大正殿。八万四千象．八万四千马．八万
四千车．八万四千步．八万四千小王亦复共
来诣大正殿。是故其声高大。音响震动。大善
见王闻已。告侍者曰。汝速下殿。可于露地
疾敷金床。讫还白我。侍者受教。即从殿下。
则于露地疾敷金床讫。还白曰。已为天王
则于露地敷金床讫。随天王意。阿难。大善
见王即共侍者从殿来下。升金床上。结跏
趺坐。阿难。彼时八万四千夫人及女宝皆悉
共前。诣大善见王。阿难。大善见王遥见八万
四千夫人及女宝。见已。则便闭塞诸根。于是。
八万四千夫人及女宝见王闭塞诸根已。便
作是念。天王今必不用我等。所以者何。天
王适见我等。便闭塞诸根。阿难。于是。女宝
则前往诣大善见王。到已。白曰。天王。当知
彼八万四千夫人及女宝尽是天王所有。唯
愿天王常念我等。乃至命终。八万四千象．八
万四千马．八万四千车．八万四千步．八万四千
小王。尽是天王所有。唯愿天王常念我等。
乃至命终。彼时大善见王闻斯语已。告女
宝曰。妹。汝等长夜教我为恶。不令行慈。
妹。汝等从今已后。当教我行慈。莫令为
恶。阿难。八万四千夫人及女宝却住一面。涕
零悲泣。而作此语。我等非是天王之妹。而今
天王称我等为妹。阿难。彼八万四千夫人及
--------------------------------------------------------------------------------517.3
女宝各各以衣抆拭其泪。复前往诣大善
见王。到已。白曰。天王。我等云何教天王行
慈。不为恶耶。大善见王答曰。诸妹。汝等为
我。应如是说。天王知不。人命短促。当就后
世。应修梵行。生无不终。天王。当知彼法
必来。非可爱念。亦不可喜。坏一切世。
名曰为死。是以天王于八万四千夫人及女
宝有念有欲者。唯愿天王悉断．舍离。至终
莫念。于八万四千象．八万四千马．八万四千
车．八万四千步．八万四千小王。天王有欲有
念者。唯愿天王悉断．舍离．至终莫念。诸妹。
汝等如是教我行慈。不令为恶。阿难。彼八
万四千夫人及女宝白曰。天王。我等从今已
后。当教天王行慈。不令为恶。天王。人命
短促。当就后世。彼法必来。非可爱念。亦不
可喜。坏一切世。名曰为死。是以天王于八
万四千夫人及女宝有念有欲者。唯愿天
王悉断．舍离。至终莫念。于八万四千象．八万
四千马．八万四千车．八万四千步．八万四千小
王。天王有欲有念者。唯愿天王悉断．舍离。
至终莫念。阿难。大善见王为彼八万四千夫
人及女宝说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。发
遣令还。阿难。彼八万四千夫人及女宝知
大善见王发遣已。各拜辞还。阿难。彼八万四
千夫人及女宝还去不久。大善见王即共侍
者还升大殿。则入金楼。坐银御床。敷以氍
氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安
--------------------------------------------------------------------------------518.1
枕。加陵伽波和逻波遮悉多罗那。坐已。作
是观。我是最后边。念欲．念恚．念害．斗诤．相
憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法
是最后边。心与慈俱。遍满一方成就游。如
是二三四方。四维上下。普周一切。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。从金楼出。次入银楼。坐金御床。
敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。
两头安枕。加陵伽波和逻波遮悉多罗那。坐
已。作是观。我是最后边。念欲．念恚．念害．斗
诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善
之法是最后边。心与悲俱。遍满一方成就
游。如是二三四方。四维上下。普周一切。无结
无怨。无恚无诤。极广甚大。无量善修。遍满一
切世间成就游。从银楼出。入琉璃楼。坐水
精御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有
衬体被。两头安枕。加陵伽波和逻波遮悉多
罗那。坐已。作是观。我是最后边。念欲．念恚．
念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸
恶不善之法是最后边。心与喜俱。遍满一方
成就游。如是二三四方。四维上下。普周一切。
无结无怨。无恚无诤。极广甚大。无量善修。遍
满一切世间成就游。从琉璃楼出。入水精
楼。坐琉璃御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮
罗縠。有衬体被。两头安枕。加陵伽波和
逻波遮悉多罗那。坐已。作是观。我是最后边。
念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄
言。无量诸恶不善之法是最后边。心与舍俱。
遍满一方成就游。如是二三四方。四维上
--------------------------------------------------------------------------------518.2
下。普周一切。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。阿难。大
善见王于最后时生微微死痛。犹如居士
或居士子。食极妙食。生小微烦。阿难。大善见
王于最后时生微微死痛亦复如是。阿难。
尔时大善见王修习四梵室。舍念欲已。乘
是命终。生梵天中。阿难。在昔异时大善见
王者。汝谓异人耶。莫作斯念。当知即是我
也。阿难。我于尔时为自饶益。亦饶益他。
饶益多人。愍伤世间。为天．为人求义及饶
益。求安隐快乐。尔时说法不至究竟。不究
竟白净。不究竟梵行。不究竟梵行讫。尔时
不离生老病死．啼哭忧戚。亦未能得脱一
切苦。阿难。我今出世。如来．无所著．等正觉．
明行成为．善逝．世间解．无上士．道法御．天人师．
号佛．众祐。我今为自饶益。亦饶益他。饶益
多人。愍伤世间。为天．为人求义及饶益。求
安隐快乐。我今说法得至究竟。究竟白净。
究竟梵行。究竟梵行讫。我今得离生老病
死．啼哭忧戚。我今已得脱一切苦。阿难。从
拘尸城。从和跋单力士娑罗林。从尼连然
河。从求求河。从天冠寺。从为我敷床处。
我于其中间七反舍身。于中六反为转轮
王。今第七如来．无所著．等正觉。阿难。我不
复见世中天及魔．梵．沙门．梵志。从天至人。更
复舍身者。是处不然。阿难。我今最后生．最
后有．最后身．最后形．得最后我。我说是苦
边。佛说如是。尊者阿难及诸比丘闻佛所
说。欢喜奉行
--------------------------------------------------------------------------------518.3
大善见王经第四竟(四千六百一十五字)

大善见王经


(南)一八 阇尼沙经

                                    一八 阇尼沙经
      本经相当于北传汉译长阿含卷第四之阇尼沙经(大正藏一)及人仙经(大正藏九)。本
      经之主旨乃始于梵大为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天
      界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说[行]
      佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四
      念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王
      之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
      经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经
      二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。

        长部经典二                                          一六O

                一八 阇尼沙经1
200 一  如是我闻。尔时，世尊住那提迦市镇之砖瓦堂2。尔时，于迦尸、拘萨罗、跋
    耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之
    逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十
    余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，
    逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦
    际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣3，确
    定趣向正觉。’
201 二  那提迦人之信仰者等，闻：‘世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、
    拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：‘彼
    是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，
    于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，
    灭除自、嗔、痴，成为一来者，唯一度还来此世，以尽苦际;那提迦人之信仰者等，
    逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’那提迦人之信
    仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。
    三 尊者阿难闻：
       ‘世尊确实于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、
    戍啰西那等诸国，有关信仰者等，逝往死去之再生，说：‘彼是生彼处，彼是生彼
    处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不
    由其世界还来;那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，
    成为一来者，唯一度还来此世，以尽苦际：那提迦人之信仰者等，逝去五百余人皆
    断三结，成为预流者，不堕恶趣，确定趣向正觉。’然，那提迦人之信仰者，依此
    而满足，闻世尊之解说疑问，甚欢喜、欣悦。’
202 四  如是，尊者阿难曰：‘又确实彼等摩揭陀人之信仰者等，甚多长久修行而逝往死
    去。对于鸯伽、摩揭陀国人，想鸯伽、摩揭陀国人，不认为信仰者无逝往之。然，
    彼等，亦是信佛、信法、信僧伽，善奉行于教，而彼等逝去者，无世尊之记说4，
        一八 阇尼沙经                                       一六一

        长部经典二                                          一六二
    若对彼等有记说者，诚是幸福。甚多人信此，缘此而趣善趣。又，摩揭陀国王斯尼
    耶频婆婆罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对
    一般人民亦哀愍情深。又，确实人人称赞王，言：‘如是彼如法者，依法为我等之
    王，与我等之幸福而死逝，如是我等，在彼如法者依法而为王之国土生存，斯甚幸
    福。’彼实信佛、信法、信僧伽，善奉行其教者。人人又实如是言：‘摩揭陀王斯
    尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，
    若对彼记说，则甚幸福，因甚多人信此，缘此而趣善趣。又，世尊实于摩揭陀国达
    成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之
    记说?若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，则摩揭陀之信仰者是
    甚不幸。缘此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶?’
203 五  尊者阿难，对摩揭陀人之信仰者，于此独自思惟，清晨起来，则诣世尊之处，
    敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：‘世尊!我如次闻：‘世尊
    于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸
    国，有关信仰者等之逝去及再生处，说：‘彼是生彼处，彼是生彼处。那提迦人之
    信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；
    那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、滇、痴，成为一来者，唯
    一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预
    流者，不堕恶道，确定趣向正觉。’那提迦人之信仰者，因此而满足，闻世尊之解
    说问题，甚为欢喜、欣悦。
    六  又世尊!此等摩揭陀人之信仰者等，甚多长久修行，逝往死去，对鸯伽、摩揭
    陀国人，不能想鸯伽、摩揭陀人之信仰者无逝去之；然，世尊!彼等亦信佛、信法、
    信僧伽，奉行于教。而且彼等逝去，无由世尊为其记说，若对彼等，无为之记说则
    甚诚不幸，因甚多人信此，缘此而趣善趣。又，世尊!彼摩揭陀王斯尼耶频婆娑罗
    是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民赤
204 哀愍深情。又确实人人称赞王，言：‘如是彼如法者，我等生存于彼如法者，依法
    为王之国土甚是幸福。’世尊!彼亦实是信佛、信法、信僧伽，奉行于教者，人人
    又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之
    逝去，不由世尊为之记说，若对彼记说则甚幸，因人人信此，缘此而趣善趣。又，
        一八 阇尼沙经                                       一六三

        长部经典二                                          一六四
    世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生
    处，如何世尊不为之记说?若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，
    因此，摩揭陀之信仰者是甚不幸。世尊!因此，摩揭陀人之信仰者等，甚为不幸。
    如何世尊不为之记说耶?’
        尊者阿难!于世尊面前，长谈有关摩揭陀人之信仰者等，从座立起，敬礼、右
    绕世尊而去。
    七  世尊于阿难去后不久，清晨整下衣，着上衣持钵，往那提迦村乞食。往那提迦
    村乞食，食已由乞食归来，洗足而入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，
205 一心集中，坐于所设之座而思惟：‘我知彼等之所趣、彼等之祸福，[知]彼等尊者
    如何所趣，有如何之祸福耶?’如是，世尊知见摩揭陀人之信仰者等所趣如何，有如
    何之祸福耶?如是，世尊于哺时，从独坐立起而出砖瓦堂，坐于僧院荫凉处所设之
    坐。
    八  时，尊者阿难，诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难白世
    尊言：‘世尊!见世尊诚是寂静，世尊之颜色，诸根之清净、恬熙，世尊今日过寂静
    之日乎?’
    九  ‘阿难!汝于我面前长谈有关摩揭陀人之信仰者等，从座起立而去，我往那提迦
    村乞食，食后由乞食归回，洗足而入砖瓦堂，考虑、思虑有关摩揭陀人之信仰者等，
    专心集中，坐于所设之座而思惟：‘我知彼等之所趣、彼等之祸福，[知]彼等尊者
    如何所趣，有如何之祸福耶?阿难！我知见摩揭陀人之信仰者等，趣如何之趣，被
    等尊者等有如何之祸福?时，阿难发现有覆藏之夜叉声：‘世尊！我是阇尼沙，善
    逝!我是阇尼沙。’阿难!汝尚未闻知有如是名，即：阇尼沙耶?’
206     ‘世尊!我未曾闻有阇尼沙之名，又我闻此阇尼沙之名，身毛竖立5。对此我如
    是思念：‘彼，有如是名，即：如阇尼沙，当非寻常之夜叉。’
    一O ‘阿难!发此声不久，恬熙颜色之彼夜叉，现于我面前。而且再发声曰：‘世
    尊!我是频婆婆罗，善逝!我是频婆婆罗。世尊!我生为毗沙门天王之眷属，以此
    七次。我为人间之王殁于此成为非人间之王而生天。
        由此七次，由彼七次，计为十四次之轮回。
        经历前世，预知此等之住处。
        一八 阇尼沙经                                       一六五

        长部经典二                                          一六六
        世尊…我成为长久不堕恶处，知不堕恶趣，我希望为一来者而住。’
        此尊者阇尼夜叉之言：‘长久我不堕恶趣，知不堕恶趣，’又言：‘我希望为
    一来者而住。’诚是不可思议、稀有之事。依如何之因缘，尊者阇尼沙夜叉如是伟
    大，得此殊胜智耶?
207 一一  ‘世尊!非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰
    世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。今我承毗沙门天
    王之命，为要务遣使我至增长天王处之途中，见世尊入砖瓦堂，思虑、考虑有关摩
    揭陀人之信仰者等，专心集中而住，思惟我知彼等之趣、彼等祸福，彼等尊者有如
    何所趣，如何之祸福耶?而偶然6毗沙门王于其众会，说：彼等[摩揭陀之]尊者
    等，如何所趣、有如何之祸福耶?我于其面前闻、面前受。对此我来拜见世尊，想
    以此奉告。世尊!我由此二缘而来见世尊。
208 一二  世尊!往昔、甚往昔，始安居月之十五日满月夜，于布萨时，全三十三天之
    诸天，集坐于善法堂，大天众普坐一切方，四天王四五坐：持国天王在东方面西坐
    于诸天之前，增长天王在南方而此坐于诸天之前，广目天王在西方面东坐于诸天之
    而，毗沙门大王在北方面南坐于诸天之前。世尊!全三十三天之诸天，集坐于善法
    堂，大天众普坐一切方，四天王亦坐四方时，此乃彼等[四天王]之坐法，而后有
    我等之座。世尊!若诸天于世尊之处修梵行，新生于三十三天者，彼等于其色光，
    凌驾于其他诸天。依此，实是三十三天之诸天满悦、生欢喜：‘诚然，天众增大而阿
    修罗众减少。’
    一三  世尊!如是，帝释天知三十三天[等]诸天之欢喜，以随喜次偈曰：
                 三十三诸天     与主共欢喜
                 归命礼如来     法及善法性
                 佛处修梵行     而得来此处
                 见色光殊胜     新生之诸天
                 彼色光寿命     凌驾他诸天
                 大智之弟子     以及殊胜者
                 皆来于此处     三十三诸天
                 普见于此事     与主共欢喜
        一八 阇尼沙经                                       一六七

        长部经典二                                          一六八
                 归命礼如来     法及善法性
209     依此，实是三十三天之诸天，更恬悦、欢喜：‘实是天众增大而阿修罗众减少。’
    一四  世尊!如是三十三天之诸天，彼等会集善法堂，思虑其目的。而且彼四天王，
    对其目的，语而又教，自立而不离座。
                  受彼等天王     所语及所教
                  心清净寂静     各各立其座
    一五  时，世尊!于北方现大光明，发起光耀，凌驾诸天之神威。帝释天即告三十
    三天言：‘诸卿!见微相，现光明，发起光耀时，该是梵天将出现。现光明，发光耀
    者，乃梵天出现之前相。
                  以现微相者     应是梵天现
                  此广大光耀     为梵天微相
    一六  世尊!三十三天之诸天，各坐自座而言：‘欲知此光耀有如何之结果，欲实见
    彼而往其处。’
        四天王亦各坐自座而言：‘欲知此光耀有如何之结果，欲实见彼而往其处。’闻
    此，三十三天之诸天，相附和而言：‘欲知此光耀有如何之结果，欲实见彼而往其处。’
210 一七  世尊!常童子梵天，对于三十三天之诸天出现时，即化作鄙粗形相而出现，
    若以梵天之自然容相而出现者，为三十三天之诸天眼所难感触也。常童子梵天现于
    三十三天之前时，彼之色光，凌驾其他诸天。世尊!恰如黄金体光，凌驾人体，如
    是，常童子形梵天，现于三十三天之前时，彼以其色光，凌驾其他之诸天。常童子
    梵天，现于三十三天之前时，在其集会，无与任何天交谈，亦不起立，又无以座接
    待。一切寂默，于座上结跏趺坐合掌思惟：‘常童子梵天，有彼用务而坐于其天之座。’
    然而，坐常童子梵天之其座之天，得大法悦，得大欢喜。恰如刹帝利之灌顶而新即
    位，得大法悦，得大欢喜，如是坐常童子梵天之其座之天，得大法悦，得大欢喜。
211 一八  世尊!如是，常童子梵天，化作鄙粗之形相而为儿童形，五髻而现于三十三
    天之前。彼行于虚空，结跏趺坐于空中。恰如强力之人，善扩其座，又均整于地上
    如结跏趺坐，如是，实是常童子梵天，行于虚空，结跏趺坐于空中，如三十三天之
    诸天欢喜，以随喜次偈：
                三十三诸天     与主共喜欢
        一八 阇尼沙经                                       一六九

        长部经典二                                          一七O
                归命礼如来     法及善法性
                佛处修梵行     而得来此处
                见色光殊胜     新生之诸天
                彼色光寿命     凌驾他诸天
                大智之弟子     以及殊胜者
                皆来于此处     三十三诸天
                普见于此事     与主共喜欢
                归命礼如来     法及善法性
    一九  世尊!当童子梵天说此事。常童子梵天说此事时，俱备八种声，即：玲珑、
    清彻、美妙、和雅、充满7、不乱8、甚深、广博9。世尊!以声告常童子梵天之
    集会时，其音声不出集会之外。而俱备如是八种声者，称为有梵声。
212 二O   世尊!如是，常童子梵天，自己化为三十三天之形，于三十三天之各座结跏
    趺坐告三十三天言：
        ‘三十三天!诸卿如何思惟?彼世尊为众生之幸福，为众生之安乐哀愍世间，为
    人、大之利益、幸福、安乐而行动者，任何人该归依佛陀、归依法、归依僧伽、于
    教善奉行，彼身坏死后，或者生于他化自在天、化乐天、赌史多天、夜摩天、三十
    三天、或者生于四天王天。又虽赴最下界方可赴乾闼婆界。’
    二一  世尊!常童子梵天说此事。常童子梵天说此事时，各各天思惟：‘在予座者，
    唯有一天说。’
                 一天言说时          一切化天说
                 一天默座时          诸化天寂默
                 然三十三天          与主共思惟
                 在我之座者          唯有一天说
213 二二  世尊!常童子梵天，于一身10摄己身。一身摄身而结跏趺坐11于帝释天之座，
    告三十三天二日：
        ‘三十三天!卿等如何思惟耶?为此等四神足充满神通、为熟达神通、为神通之
    变幻，岂非由彼世尊、知者、应供者、等正觉者实所善说焉！其四者，比丘是欲12
    等持、勤勇等条件成就而修神通。精进之等持……乃至……心之等持……乃至……
        一八 阇尼沙经                                       一七一

        长部经典二                                          一七二
    思惟之等持及勤勇条件成就而修神通。此等四神定是由世尊、知者、见者、应供者、
    等正觉者，为充满神通、为熟达神通、为神通之变幻而教述。诸卿!于过去之沙门、
    婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿!于
    未来之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。
    又诸卿!现在之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、
    实习者。三十三天！卿等于我亦见如是此神通之威德耶?’
214     ‘然，梵天!’
        ‘诸卿!我亦实此等四神足之修行者、实习者。是故有如是伟大、有如是威德。’
    二三  世尊!常童子梵天说此事。常童子梵天说此事而告三十三天言：
        ‘三十三天！卿等如何思惟耶?彼三路径，为安乐之到达，岂非由彼世尊、知者、
    见者、应供者、等正觉者之实善开示耶?
        其三者，诸卿!或者亲近爱欲、亲近不善法。彼而后听闻圣法，热诚学习，了
    得一切法。彼成为圣法之声闻，热诚学习，了得一切法，成为不亲近爱欲、不亲近
    不善法者。彼不亲近爱欲、不亲近不善法而乐生，更乐之喜乐生。诸卿!恰如由愉
    快而喜悦生，如是实不亲近爱欲、不亲近不善法者，即乐生，更乐之喜乐生。诸卿!
    实由彼世尊、知者、见者、应供者、等正觉者，为此第一路径之到达乐而开示。
    二四  复次，诸卿!或者粗身行不寂灭，又粗口行……乃至……意行不寂灭，彼然
215 后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻，了得一切法，
    粗身行寂灭……乃至……意行寂灭。彼寂灭粗身行，寂灭粗口行……乃至……意行
    者，即乐生、更乐之喜乐生。诸卿!恰如由愉快而喜悦生，如是实寂灭粗身行，寂
    灭粗口行……乃至……意行而乐生，更乐之喜乐生。诸卿!实由彼世尊、知者、见
    者、应供者、等正觉者，为此第二路径到达乐而开示。
    二五  复次，诸卿!或者不如实知‘此是善。’不如实知‘此是不善。’不如实知
    ‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是
    黑白等分。’彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之
    声闻而了得一切法，如实知‘此是善。’如实知‘此是不善。’如实知‘此应被诽
    难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’
    如是知、如是见者，即无明灭而明生。彼，无明灭而明生者，即乐生，更乐之喜乐
        一八 阇尼沙经                                       一七三

        长部经典二                                          一七四
    生。诸卿!恰如由愉快而喜悦生，如是乐生，更乐之喜乐生。诸卿!实由彼世尊、
    知者、见者、应供者、等正觉者，为此第三路径到达乐而开示。
216     诸卿!实由世尊、知者、见者、应供者、等正觉者，为此等三路径到达乐而开
    示。’
    二六  世尊!常童子梵天说此事。常童子梵天说此事而告三十三天言：
        ‘三十三天!卿等如何思惟耶?岂非由彼世尊、知者、见者、应供者、等正觉者，
    为善之到达，而实善说此等四念处焉!其四者，诸卿!比丘对自己而观察身，精勤
    而思虑、思念，于世间除灭贪着、忧悲。对自己观察身，于此，成正静虑、正心和
    平。彼于此，成正静虑、正心和平13，对于外部之他身知、见生。对自己之受……
    乃至……于心……乃至……于法观察，精勤而思虑、思念，于世间当除灭贪着、忧
    悲。对自己于法观察，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平，
    而对于外部之他法知、见生。
        诸卿!由彼世尊、知者、见者、应供者、等正觉者，为善之达到而教示此等四
    念处。’
    二七  世尊!常童子梵天说此事。常童子梵天说此事，而告三十三天言：
217     ‘三十三天!卿等如何思惟耶?岂非曲彼世尊、知者、见者、应供者、等正觉者，
    为正定之修行、正定之完成而善说七定具焉!其七者，即：正见、正思惟、正语、
    正业、正命、正精进、正念。诸卿!以心一向专念此等七支者，成就其方法及资具，
    即称谓正定。诸卿!缘正见而正思惟生，缘正思惟而正语生，缘正语而正业生，缘
    正业而正命生，缘正命而正精进生，缘正精进而正念生，缘正念而正定生，缘正定
    而正智生，缘正智而正解脱生。
        诸卿!若有正语者：‘曲世尊善说如是法，而非一时显效果现前，欢迎、诱导
    任何者，依智者而得自知。’又话：‘开不死之门。’此实是正语者。诸卿!而非
    一时显效果现前，欢迎、诱导任何者，依智者而得自知之法，实由世尊之善说，以
    开不死之门。
        诸卿!对佛陀有诚确之信心，对于法及僧伽，有诚确之信心，体得圣乐诫之任
218 何人，又任何之生天者，法导者，如八百四十万余之摩揭陀人信仰者等之逝去，彼
    等皆断三结，成为预流者，不再堕恶趣，确定向正觉，又于此有一来者也。
        一八 阇尼沙经                                       一七五

        长部经典二                                          一七六
                 然此次生类14
                 想有具备者
                 我不能计量
                 恐虚言罪故
    二八  世尊!常童子梵天说此事。常童子梵天说此事时，毗沙门天王，心中如次思
    惟：‘有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说，实是不可思议，
    诚是稀有哉。’
        如是，世尊！常童子梵天，如毗沙门天王心中之所念，而告毗沙门天王言：
        ‘毗沙门天王!卿如何思惟：‘于过去世有如是伟大之师、如是伟大之法语，当
    为如是伟大之胜智所说。于未来亦有如是伟大之师、如是伟大之法语，当为如是伟
    大之胜智所说。’
219 二九  常15童子梵天向三十三天说此事。常童子梵天向三十三天说此事时，毗沙门
    天王，于其面前闻、面前受而语彼会众。
        毗沙门天王向彼会众说此事时，阇尼沙夜叉，于其面前闻、面前受而奉告于世
    尊。
        世尊对此事，是从阇尼沙夜叉面前闻、面前受，自认知而语尊者阿难。
        此事，尊者阿难于世尊之面前闻、面前受而语比丘、比丘尼、优婆塞、优婆夷。
    是故梵行兴隆、偏布，对甚多人附嘱广布，善说于人间。

    注1 阇尼沙Janavasabha是人牛王之意，今音译为阇尼沙。
      2 Ginjakavasatha(砖瓦堂)当时砖瓦造之屋，还很新颖，几乎以固有名词呼之。北传汉
        译为公瓦寔迦精舍。
      3 原语avinipata-dhamma被咒即无生存者，即为不堕恶趣之意。
      4 ‘记说’者，原语为vyakaroti，此语原为解说、说明之意，名词为veyyakarana，普通
        译为授记，于此之意义，有关死后之运命(祸福)而言。
      5 ‘身毛竖立’原文lomani natthani是lomani hatthani之误写。
      6 ‘偶然’原文为anacchariyam注释解为anu-acchariyam从此而译。
      7 充满。bindu译为(滴)，如水滴全部之质。
        一八 阇尼沙经                                       一七七

        长部经典二                                          一七八
      8 不乱。由avisari译之，谓明了不分散。
      9 广博。由ninnadi译之，谓声响至广远
     10 一身。原文ekante(一方)，有ekattena(以身)今取后者之意。
     11 ‘结跏趺坐’原文pallankena nisiditva有pallanke pallankena nisiditva，今取后者。
     12 原语chanda-samadhi-padhana-samkhara-Samannagata，此在北传之汉译，译为欲定
        灭行成就，意义缺明了，其灭padhana(勤勇)梵语化时，误见为prahana(舍离)而
        译，因此即更不明其意义。
     13 心和平者，由原文vippasidati而译之。
     14 次之生类，想是指一来者之次的不还者。
     15 以上虽是阇尼沙夜叉，闻自毗沙门天王，照其原样告世尊，又于此世尊告阿难而结束。以
        下是经编者之言。


(北)四 阇尼沙经

阇尼沙经

（四）佛说长阿含第一分阇尼沙经第四
如是我闻。一时。佛游那提揵稚住处。与
大比丘众千二百五十人俱。尔时。尊者阿难
在静室坐。默自思念。甚奇。甚特。如来授
人记别。多所饶益。彼伽伽罗大臣命终。如
来记之。此人命终。断五下结。即于天上而
取灭度。不来此世。第二迦陵伽。三毗伽
陀。四伽利输。五遮楼。六婆耶楼。七婆头楼。
八薮婆头。九他梨舍[少/兔]。十薮达梨舍[少/兔]。十一
耶输。十二耶输多楼。诸大臣等命终。佛亦记
之。断五下结。即于天上而取灭度。不来
生此。复有余五十人命终。佛亦记之。断三
结。淫．怒．痴薄。得斯陀含。一来此世便尽苦
际。复有五百人命终。佛亦记之。三结尽。得
须陀洹。不堕恶趣。极七往返必尽苦际。有
佛弟子处处命终。佛皆记之。某生某处．某生
某处。鸯伽国．摩竭国．迦尸国．居萨罗国．拔
只国．末罗国．支提国．拔沙国．居楼国．般
阇罗国．颇漯波国．阿般提国．婆蹉国．苏罗
婆国．乾陀罗国．剑洴沙国。彼十六大国有命
终者。佛悉记之。摩竭国人皆是王种王所
亲任。有命终者。佛不记之。尔时。阿难于静
室起。至世尊所。头面礼足。在一面坐。而白
佛言。我向于静室默自思念。甚奇。甚特。佛
授人记。多所饶益。十六大国有命终者。
佛悉记之。唯摩竭国人。王所亲任。有命终
--------------------------------------------------------------------------------34.3
者。独不蒙记。唯愿世尊当为记之。唯愿世
尊当为记之。饶益一切。天人得安。又佛于
摩竭国得道。其国人命终。独不与记。唯愿
世尊当为记之。唯愿世尊当为记之。又摩
竭国瓶沙王为优婆塞。笃信于佛。多设供
养。然后命终。由此王故。多人信解。供养三
宝。而今如来不为授记。唯愿世尊当与记
之。饶益众生。使天人得安。尔时。阿难为摩
竭人劝请世尊。即从座起。礼佛而去。尔时。
世尊着衣持钵。入那伽城乞食已。至大林
处坐一树下。思惟摩竭国人命终生处。时。
去佛不远。有一鬼神。自称己名。白世尊
曰。我是阇尼沙。我是阇尼沙。佛言。汝因何
事。自称己名为阇尼沙(阇尼沙秦言胜结使)。汝
因何法。自以妙言称见道迹。阇尼沙言。
非余处也。我本为人王。于如来法中为优
婆塞。一心念佛而取命终。故得生为毗沙
门天王太子。自从是来。常照明诸法。得须
陀洹。不堕恶道。于七生中常名阇尼沙。时。
世尊于大林处随宜住已。诣那陀揵稚处。
就座而坐。告一比丘。汝持我声。唤阿难来
对曰。唯然。即承佛教。往唤阿难。阿难寻来。
至世尊所。头面礼足。在一面住。而白佛言。
今观如来颜色胜常。诸根寂定。住何思惟。
容色乃尔。尔时。世尊告阿难曰。汝向因摩
竭国人来至我所。请记而去。我寻于后。着
衣持钵。入那罗城乞食。乞食讫已。诣彼大
林。坐一树下。思惟摩竭国人命终生处。时。
去我不远。有一鬼神。自称己名。而白我言。
--------------------------------------------------------------------------------35.1
我是阇尼沙。我是阇尼沙。阿难。汝曾闻彼阇
尼沙名不。阿难白佛言。未曾闻也。今闻
其名。乃至生怖畏。衣毛为竖。世尊。此鬼神
必有大威德。故名阇尼沙尔。佛言。我先
问彼。汝因何法。自以妙言称见道迹。阇
尼沙言。我不于余处。不在余法。我昔为
人王。为世尊弟子。以笃信心为优婆塞。一
心念佛。然后命终。为毗沙门天王作子。得
须陀洹。不堕恶趣。极七往返。乃尽苦际。于
七生名中。常名阇尼沙。一时。世尊在大林
中一树下坐。我时乘天千辐宝车。以少因
缘。欲诣毗楼勒天王。遥见世尊在一树
下。颜貌端正。诸根寂定。譬如深渊澄静清
明。见已念言。我今宁可往问世尊。摩竭国
人有命终者。当生何所。又复一时。毗沙门
王自于众中。而说偈言
  我等不自忆　　过去所更事
  今遭遇世尊　　寿命得增益
又复一时。忉利诸天以少因缘。集在一处。
时。四天王各当位坐。提头赖吒在东方坐。
其面西向。帝释在前。毗楼勒叉天在南方
坐。其面北向。帝释在前。毗楼博叉天王在
西方坐。其面东向。帝释在前。毗沙门天王
在北方坐。其面南向。帝释在前。时。四天王
皆先坐已。然后我坐。复有余诸大神天。皆先
于佛所。净修梵行。于此命终。生忉利天。增
益诸天。受天五福。一者天寿。二者天色。三
者天名称。四者天乐。五者天威德。时。诸忉利
天皆踊跃欢喜言。增益诸天众。减损阿须
--------------------------------------------------------------------------------35.2
伦众。尔时。释提桓因知忉利诸天有欢喜
心。即作颂曰
  忉利诸天人　　帝释相娱乐
  礼敬于如来　　最上法之法
  诸天受影福　　寿色名乐威
  于佛修梵行　　故来生此间
  复有诸天人　　光色甚巍巍
  佛智慧弟子　　生此复殊胜
  忉利及因提　　思惟此自乐
  礼敬于如来　　最上法之法
阇尼沙神复言。所以忉利诸天集法堂者。
共议思惟。观察称量。有所教令。然后敕四天
王。四王受教已。各当位而坐。其坐未久。有
大异光照于四方。时忉利天见此异光。皆
大惊愕。今此异光将有何怪。余大神天有
威德者。皆亦惊怪。今此异光将有何怪。时。
大梵王即化作童子。头五角髻。在天众上虚
空中立。颜貌端正。与众超绝。身紫金色。蔽
诸天光。时。忉利天亦不起迎。亦不恭敬。又
不请坐。时。梵童子随所诣座。座生欣悦。
譬如刹利水浇头种。登王位时。踊跃欢喜。
其坐未久。复自变身。作童子像。头五角
髻。在大众上虚空中坐。譬如力士坐于安
座。嶷然不动。而作颂曰
  调伏无上尊　　教世生明处
  大明演明法　　梵行无等侣
  使清净众生　　生于净妙天
时。梵童子说此偈已。告忉利天曰。其有音
声。五种清净。乃名梵声。何等五。一者其音正
--------------------------------------------------------------------------------35.3
直。二者其音和雅。三者其音清彻。四者其音
深满。五者周遍远闻。具此五者。乃名梵音。
我今更说。汝等善听。如来弟子摩竭优婆塞。
命终有得阿那含。有得斯陀含。有得须陀
洹者。有生他化自在天者。有生化自在．
兜率天．焰天．忉利天．四天王者。有生刹利．婆
罗门．居士大家。五欲自然者。时。梵童子以偈
颂曰
  摩竭优婆塞　　诸有命终者
  八万四千人　　吾闻俱得道
  成就须陀洹　　不复堕恶趣
  俱乘平正路　　得道能救济
  此等群生类　　功德所扶持
  智慧舍恩爱　　惭愧离欺妄
  于彼诸天众　　梵童记如是
  言得须陀洹　　诸天皆欢喜
时。毗沙门王闻此偈已。欢喜而言。世尊出世
说真实法。甚奇。甚特。未曾有也。我本不知如
来出世。说如是法。于未来世。当复有佛
说如是法。能使忉利诸天发欢喜心。时。梵
童子告毗沙门王曰。汝何故作此言。如来
出世说如是法。为甚奇。甚特。未曾有也。
如来以方便力说善不善。具足说法而无
所得。说空净法而有所得。此法微妙。犹如
醍醐。时。梵童子又告忉利天曰。汝等谛听。
善思念之。当更为汝说。如来．至真善能分
别说四念处。何谓为四。一者内身观。精勤
不懈。专念不忘。除世贪忧。外身观。精勤不
懈。专念不忘。除世贪忧。受意法观。亦复如
--------------------------------------------------------------------------------36.1
是。精勤不懈。专念不忘。除世贪忧。内身观
已。生他身智。内观受已。生他受智。内观意已。
生他意智。内观法已。生他法智。是为如来
善能分别说四念处。复次。诸天。汝等善听。吾
当更说。如来善能分别说七定具。何等为
七。正见．正志．正语．正业．正命．正方便．正念。是
为如来善能分别说七定具。复次。诸天。如来
善能分别说四神足。何等谓四。一者欲定
灭行成就修习神足。二者精进定灭行成就
修习神足。三者意定灭行成就修习神足。四
者思惟定灭行成就修习神足。是为如来善
能分别说四神足。又告诸天。过去诸沙门．婆
罗门以无数方便。现无量神足。皆由四神
足起。正使当来沙门．婆罗门无数方便。现
无量神足。亦皆由是四神足起。如今现在沙
门．婆罗门无数方便。现无量神足者。亦皆由
是四神足起。时。梵童子即自变化形为三
十三身。与三十三天一一同坐。而告之曰。汝
今见我神变力不。答曰。唯然已见。梵童子
曰。我亦修四神足故。能如是无数变化。时。
三十三天各作是念。今梵童子独于我坐而
说是语。而彼梵童一化身语。余化亦语。一化
身默。余化亦默。时。彼梵童还摄神足。处帝释
坐。告忉利天曰。我今当说。汝等善听。如来．
至真自以己力开三径路。自致正觉。何谓
为三。或有众生亲近贪欲。习不善行。彼人
于后近善知识。得闻法言。法法成就。于是
离欲舍不善行。得欢喜心。恬然快乐。又于
乐中。复生大喜。如人舍于粗食。食百味饭。
--------------------------------------------------------------------------------36.2
食已充足。复求胜者。行者如是。离不善法。
得欢喜乐。又于乐中。复生大喜。是为如来
自以己力开初径路。成最正觉。又有众生
多于嗔恚。不舍身．口．意恶业。其人于后遇
善知识。得闻法言。法法成就。离身恶行．口．
意恶行。生欢喜心。恬然快乐。又于乐中。复
生大喜。如人舍于粗食。食百味饭。食已充
足。复求胜者。行者如是。离不善法。得欢喜
乐。又于乐中。复生大喜。是为如来开第二
径路。又有众生愚冥无智。不识善恶。不
能如实知苦．习．尽．道。其人于后遇善知识。
得闻法言。法法成就。识善不善。能如实知
苦．习．尽．道。舍不善行。生欢喜心。恬然快
乐。又于乐中。复生大喜。如人舍于粗食。
食百味饭。食已充足。复求胜者。行者如是。
离不善法。得欢喜乐。又于乐中。复生大喜。
是为如来开第三径路。时。梵童子于忉利天
上说此正法。毗沙门天王复为眷属说此
正法。阇尼沙神复于佛前说是正法。世尊
复为阿难说此正法。阿难复为比丘．比丘
尼．优婆塞．优婆夷说是正法。是时。阿难闻佛
所说。欢喜奉行
佛说长阿含经卷第五

阇尼沙经


(北)佛说人仙经

佛说人仙经

佛说人仙经

        西天译经三藏朝奉大夫试光禄
        卿明教大师臣法贤奉　诏译
如是我闻。一时佛。在那提迦城昆左迦精舍
中。与大众俱。尔时尊者阿难独止一处。起
如是念。我佛世尊。先说所有诸方诸国。及诸
城隍。所谓盎[言*我]国。摩迦陀国。迦尸国。憍萨
--------------------------------------------------------------------------------214.1
罗国。蜜[口*尔]沙国。大力士国。奔拏国。苏摩国。
阿说迦国。[口*缚]帝国。俱噜国。半左国。[口*缚]蹉国。
戍啰西那国。夜[口*缚]那国。甘谟惹国等。而彼
诸国。所有声闻。已入灭者。佛皆说彼生于
某果报。唯彼摩迦陀国。所有上首。诸优婆
塞皆已命终。彼摩迦陀国。空廓无人。我佛
世尊。未为宣说生于何处。是时尊者阿难
作是念已。即出自舍。往诣佛所。到佛所已。
偏袒右肩。右膝着地。即以头面。礼世尊足。
住立佛前。白世尊言。如先所说。诸方诸国。
我从佛闻。皆已了知。乃至从佛闻所说法。
亦悉了知。乃至那提迦城诸优婆塞所生之
处。佛亦说已。又彼那提迦城。次有五百优
婆塞。亦已命终。彼优婆塞善断三障。证须陀
洹果。逆生死流。七来人间。七生天上。了苦
边际。决证菩提。又彼那提迦城。复有三百
优婆塞。亦次命终。彼优婆塞亦断三障及
贪嗔痴。一来人间。了苦边际。证斯陀含果。
又彼那提迦城。有二百五十优婆塞。复次命
终。彼优婆塞能断五种烦恼及随烦恼。证
阿那含果。不还人间。不复轮转。如是等事。
亦悉了知。唯独摩伽陀国所有诸上首优婆
塞。命终之后。摩伽陀国。空廓无人。云何世
尊。独不说彼诸优婆塞所生之处。唯愿世尊。
为我宣说。摩伽陀国诸优婆塞。今生何处。
所修行业。得何果报。世尊。又彼摩伽陀国。
频婆娑罗王一心向佛。知于正法及奉僧伽。
尽于寿命。常念不忘。命终之后。国中人民。
咸赞王德。作如是言。此是法王。愿此法王。
--------------------------------------------------------------------------------214.2
生于善世。获最胜乐。世尊。云何未说彼王所
生之处。及心所愿乃至果位。唯愿世尊。一
一宣说。又复白言。世尊彼摩伽陀国。乃是
我佛成正觉地。最胜无比。而此胜地。是王
为主。唯愿世尊。为说生处
尔时世尊受阿难请已。默然而住。时尊者阿
难见佛默然。即知受请。便以头面礼世尊足。
还于本处
尔时世尊过夜分已。至于来晨食时。着衣执
持应器。入那提迦城。次行乞食。得品馔已。
还于本处。收衣洗足。敷座而食。饭食讫已。
而暂经行。复还本座。观察阿难所问。摩伽
陀国王。及诸优婆塞此处灭已。当生何处。
以何行愿。得何果报。作是观时。以佛神通。
于虚空中。有声称名。世尊。我是人仙。善
逝。我是人仙。尔时世尊闻空声已。即从座
起。往声闻处。彼声闻众。围绕而坐。阿难尊
者来诣佛所。偏袒右肩。礼世尊足。住立佛
前。而白佛言。世尊。何因何缘倍常适悦
尔时世尊告阿难言。如汝所请。为摩伽陀国
频婆娑罗王。及诸优婆塞。此处灭已。当生何
处。以何行愿。得何果报。我以此义。说时未
至。示同世间。忆念而住过是夜分。至于食
时。入城乞食。回还本处。食讫经行。复还本
座。以汝所问说时已至。忆念观察。彼摩伽
陀国王。及诸优婆塞。死此生彼。行愿果报。
如是之次以我神通。于虚空中。有声称言。
世尊。我是人仙。善逝。我是人仙。佛复告言。
阿难。汝于往昔。闻有如是名否。阿难白言。
--------------------------------------------------------------------------------214.3
世尊。未闻有是名者。我闻此名。身毛喜竖。
尊者阿难。说是语次又闻空中声曰。世尊我
是频婆娑罗王。善逝。我是频婆娑罗王。我
今向佛。二三称说名字族氏。世尊。往昔人
仙。命终之后。生于人间。得为人王。证须陀
洹果。今第七生。生毗沙门宫。为天王子。亦名
人仙。世尊。我为毗沙门天王之子。善能了知
佛所说法。微妙寂静安乐之句。当来证得斯
陀含果。佛即赞言。善哉善哉。而汝人仙甚善
甚善。汝能如是行无放逸。先于何处。以何因
缘。而能获得须陀洹果。人仙答言。我别无因。
亦别无缘。唯知佛法微妙最胜。深信奉行。
乃证初果。又复白言。世尊。我受持国天王
命。往彼南方增长天王处。由是见知我佛世
尊。在昆左迦精舍。独处堂中。观察摩伽陀
国王。及诸优婆塞。从此处灭生于何处。以
何行愿。得何果报。如是等事。我佛欲说。世
尊。我从父王毗沙门所。亲闻是事。忆持不
忘。是故我今正以此缘。来诣佛所。欲说斯
事
佛言。人仙。今正是时。汝当广说。是时人仙
承佛圣旨。而白佛言。世尊。一时我闻。父毗
沙门天告于众言。汝等圣者当一心听。我于
往昔在三十三天。说法胜会。诸天皆集。及
护世天。亦在彼会。各处本方。持国天王处
于东方。面西而坐。增长天王处于南方。面
北而坐。广目天王处于西方。面东而坐。我
处北方面南而坐。诸听法众坐护世前。是时
诸天及护世等。皆为听法。来赴胜会。既闻
--------------------------------------------------------------------------------215.1
法。已欲还本宫。忽有大光。普照胜会。诸天
光明映蔽不现
尔时帝释天主告诸天言。汝等当知。今此大
光普照胜会。使我诸天光明色相映蔽不现。
是故汝等当知非久。大梵天王来此会中。于
意云何。大梵天王。凡所行处。先现祥瑞。汝
诸天等。勿起本座。知彼何缘现此光明。时
诸天众及护世天白帝释言。我等承命未起
本座。乃至了知所现光明。时大梵王。以童
子形。于彼胜会。忽然出现。头有五髻。色相
具足。于彼会中即便说偈。告诸天曰
  汝归佛世尊　　世间为眼目
  善说微妙法　　令得寂静句
  汝等诸天众　　威力大色相
  因持佛梵行　　由是生天界
  复有净行者　　具色寿名称
  是大智佛子　　非久生此界
  天众闻是语　　心生大欢喜
  归依佛世尊　　信法中妙法
  梵王说偈时　　具五种妙音
  甚深如云雷　　闻者乐真实
大梵天王说偈之时。具五种妙音。所谓大梵
音。迦陵频伽音。大鼓音。大雷音。及爱乐音
等。又彼梵王于胜会中。摄童子形。复现大
身。于意云何。大梵天王随众心乐。而现其
身。所现大身。有二种德。具大色相。普闻
名称。譬如黄金有二种德。谓色及名。大梵
天王于天众中。二种显现亦复如是。又复梵
王到胜会时。会中天众。不起本座。亦不作
--------------------------------------------------------------------------------215.2
礼。时彼天众。合掌而住。各起所念。呜呼娑
婆世界主。大梵天王于此会前以所现身。复
现大身。是时梵王。知天众心。于大身中。倍
复现大。于彼胜会。上虚空中。跏趺而坐。譬
大力士于地而坐。大梵天王亦复如是
尔时大梵天王复告天众。所现大身。是四神
足力。唯佛世尊悉知悉见。能说能修亦复能
现。是故汝等。亦当诚心修彼神足。乃至现
通作大利益。四神足者。谓欲勤心慧。是时
天众。又复心念。呜呼大梵天王。愿化我等
天众。一一皆如梵天王身。一一梵天怀中。坐
一天王。尔时大梵天王知天众心。即以神力。
摄诸天身。化梵王身。各于怀中。坐一天王。
是彼天众。所有心念。皆悉满足。获大安乐。
譬如刹帝利王。受父灌顶。而绍王位。心念
满足。获大安乐。彼诸天众亦复如是
尔时大梵复告天众。汝等诸天及护世等。当
一心听。诸圣者唯佛如来正等正觉。于四神
足。能广宣说。能久修习。能大变现。是故汝
等当发诚心。应勤修习。自在变现。作大利
益。是时梵王怀中所坐天王。各生疑念。唯
有一大梵王。我坐怀中。云何言时诸天皆言
若彼默时诸天亦默。又帝释天主。起如是念。
呜呼大梵天王。愿摄我等天众本形。变一大
身。坐我怀中。时大梵王知帝释念。摄天众
形。现一大身。帝释怀中跏趺而坐。大梵天
王当以如是神足之力。种种变现。作化事已。
又复告彼诸天及护世等。我佛世尊以此四
神足力。及声闻法。先所化度者。即摩伽陀
--------------------------------------------------------------------------------215.3
国八万优婆塞。善断三障。尽苦边际。证须陀
洹果。于天上人间。七返往来。有生他化自
在天者。有生化乐天者。有生三十三天者。
有生四王天者。有生人间大刹帝利王宫者。
有生上首大婆罗门家。有生上首大长者家。
又复诸天众等。有思念者。呜呼云何能得四
佛出现于世。复有思念。呜呼云何能得八佛
出现于世。大梵天王知彼天众心之所念。而
复告言。汝等天众莫作是念。思欲四佛出现
于世。乃至八佛出现于世。是义不然。汝等
当知。我从佛闻。无有二佛同出于世。何有
四佛八佛同出世耶。汝等但愿。我佛世尊无
漏之体。寿命增长。久住世间。时彼诸天。又
复作念。大梵天王。云何一一实知我心。彼
诸天等。即生惊怖。心怀愁恼。时大梵王告
彼众言。汝诸天众。及护世等。一心谛听。如
来应供正等正觉。宣说一乘正法。令诸众生
远离忧悲苦恼。皆得清净。证真实理。又复
告言。有三种法。如来悉知。何名三种。所谓
有人。先作身不善业。意不善行。后因亲近
善友。听闻妙法。系念思惟。断身不善。造身
善业。断意不善。行意善行。是人乐中生乐。
悦意中复生悦意。譬如有人于喜生喜。喜复
生喜。彼人悦乐亦复如是。此谓第一种法。
复次有人。先受五欲作不善业。后亲善友听
闻妙法。系念思惟。弃于欲乐。亦复不造诸
不善业。是人乐中生乐。悦意中复生悦意。
譬如有人喜中生喜。喜复生喜。悦乐法者亦
复如是。此谓第二种法。复次有人。于不善
--------------------------------------------------------------------------------216.1
法。如实了知。亦于善法。如实了知。乃至苦
集灭道。亦如实知。后复亲近善友。于不善
法及诸善法。乃至苦集灭道。于是诸法。倍
复精晓。是人乐中生乐。于悦意中复生悦
意。譬如有人喜中生喜。喜复生喜。悦乐法
者亦复如是。此谓第三种法。复次大梵天王
又告诸天及护世等。诸圣者当一心听。有四
种法。彼佛世尊悉知悉见。何者为四。谓身
受心法。如来以慧观是四法。若内若外。如
实了知。智慧现行。修习圆满。善说菩提一
乘正法。令诸众生咸得清净。离忧悲苦恼。
证妙法理
复次大梵天王又告诸天及护世等言。诸圣
者当一心听。有八正道法。彼佛如来应供正
等正觉。悉知悉见。何等为八。谓正见正思
惟正语正业正命正精进正念正定。如是八
正道。即是三摩地受用法。若有如是得正思
惟。行于梵行。修习圆满。获梵天乐。又复正
语。正一切言。满一切相。正说梵行。分别显
教。得如实旨。宣说正语。开甘露门。示一乘
法。令诸众生咸得清净。离忧悲苦。证妙法
理
尔时人仙白佛言。世尊。如我所说种种法要。
皆是大梵天王于帝释宫。为三十三天及四
护世诸天众等。如是宣说。我父毗沙门天
王。回还本宫。为我宣说。我悉记忆。无所
忘失。今承如来大威力故。为尊者阿难。欲
知频婆娑罗王所生所灭行愿果报。我今对
佛如实宣说。佛即赞言。善哉善哉。汝能善
--------------------------------------------------------------------------------216.2
说
尔时人仙说是法已。阿难尊者。及诸会众。
得闻是法。欢喜信受。礼佛而退
佛说人仙经

佛说人仙经


(南)一九 大典尊经

                                     一九 大典尊经
      本经相当于北传汉译长阿含卷第三之典尊经(大正藏一)，及大坚固婆罗门缘起经(大
      正藏八)。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五
      髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于
      前生称为大典尊(内务大臣或侍从位)是一国之帝师的因缘谭，示如来之八无等法，说
      前修四无量心而至梵天界之道。与梵大如是之共住，非至涅槃之原因，说真正证涅槃之
      道是八圣道。于此所说之大典尊木生谭，想古时唯传颂文，在编经之时，或以前成其后，
      有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当
      时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼
      沙经。

                一九 大典尊经
          第一 诵品
220 一  如是我闻。一时，世尊住王舍城之灵鹫山；尔时，容貌殊胜之乾闼婆子五髻，
    于夜将明，放光偏照灵鹫山而往诣世尊之处，诣已，敬礼世尊，却立一面。立于一
    面之乾闼婆子五髻，如是白世尊言：
        ‘世尊!我由三十三天之诸天，亲闻、亲受，欲奉告世尊。’世尊曰：
        ‘五髻，汝宜语我。’
    二  ‘于久远之前，于十五日布萨之满月夜，三十三天之诸天，皆集会于善法堂，天
    人之大会众，偏坐于周遭，四天王就坐于四方；东方持国天王于诸天之前，向西而
    坐；南方增长天王于诸天之前，向北而坐；西方广目天王于诸天之前，向东而坐；
    北方多闻天王于诸天之前，向南而坐。世尊!三十三天之诸天，皆集会于善法堂，
    天人之大会众，偏坐于周遭，四大天王坐于四方，此是彼等[四天王]之坐法；然
        一九 大典尊经                                       一七九

        长部经典二                                          一八O
221 后乃我等之座。世尊!曾于世尊之处修梵行而新生于三十三天之天众，容貌与光辉，
    比其他天众殊胜光耀，世尊!是故三十三天之诸天，欢喜、悦乐、喜悦、满足言：
    ‘实然!诸天众在增盛，阿修罗众在衰减。’
    三  尔时，世尊!天主帝释知三十三天之诸天众欢喜，以偈如是赞叹：
                  三十三诸天         与主共欢喜
                  归命礼如来         法及善法性
                  佛处修梵行         而得来此处
                  见色光殊胜         新生之诸天
                  彼色光寿命         凌驾他诸天
                  大智之弟子         以及殊胜者
                  皆来于此处         三十三诸天
                  普见于此事         与主共欢喜
                  归命礼如来         法及善法性

222     世尊!依此三十三天之诸天，更欢喜、悦乐、喜悦、满足言：‘实然!诸天众
    在增盛，阿修罗众在衰减。’
    四  尔时，世尊!天主帝释知三十三天之诸天欢喜，对三十三天之诸天言：
        ‘诸贤!汝等实欲闻世尊之八无等法耶?’
        ‘尊主!我等实欲闻世尊之八无等法。’
        尔时，世尊!天主帝释，对三十三天之诸天，说示世尊之八无等法：
    五  ‘汝等三十三天之诸天，如何思惟耶?世尊为众生之幸福、众生之安乐、对世
    间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、
    对世间之怜愍，为人天之利益、幸福、安乐之实践：即具足如是性质之世尊，我等
    于过去实未曾见，于现在亦然，其唯世尊而已。
    六  彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说
    示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
223 七  实依彼世尊善说：‘此是善也。’善说：‘此是不善也。’善说：‘此是耶、此是正，
    此应亲近、此不应亲近，此是劣、此是胜，此是黑、白调和。’如是善恶邪正、应亲
    近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于
        一九 大典尊经                                       一八一

        长部经典二                                          一八二
    过去实未曾见，于现在亦然，其唯世尊而已。
    八  彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水
    与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’
    如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦
    然，其唯世尊而已。
    九  世尊实与有学、圣道者及到漏尽之[阿罗汉]为友伴;世尊离开彼等1，喜乐
    倾注一心而住。如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，
    于现在亦然，其唯世尊而已。
    一O  彼世尊已得利养、已得名闻，其他2王族等在喜欢享用物质之期间，世尊离
    爱乐，唯摄取食物以滋[身]。如是离爱乐，唯摄取食物以滋[身]，即具足如是性
    质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
224 一一  世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实
    如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾
    见，于现在亦然，其唯世尊而已。
    一二  世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满。如是超越疑惑，脱离
    犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现
    在亦然，其唯世尊而已。’
        世尊!天主帝释，对彼三十三天之诸天，说示世尊之八无等法已。世尊!于是，
    三十三天之诸天，闻世尊之八无等法，更为欢喜、悦乐、喜悦、满足也。
    一三  世尊!于此，某诸天如是言：
        ‘诸贤!若[同时]四位正觉者，出现此世间，如世尊之说法，此乃为众生之
    幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’
        又有某诸天如是言：
        ‘诸贤!且不言四位等正觉者，诸贤!若[同时]三位等正觉者，出现此世间，
    如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、
    幸福、安乐也。’
        有某诸天如是言：
        ‘诸贤!且不言三位等正觉者，诸贤!若[同时]二位等正觉者，出现此世间，
        一九 大典尊经                                       一八三

        长部经典二                                          一八四
    如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、
    幸福、安乐。’
225 一四  如是言已，天主帝释三十三天如是言诸天曰：
        ‘诸贤!实无理由于一世界，同时出现二位阿罗汉、等正觉者。诸贤!若彼世
    尊无病、无恼，得长久存在世间，则为众生之幸福、众生之安乐、对世间之怜愍，
    为人天之利益、幸福、安乐也。’
        尔时，世尊!三十三天之诸天，集会善法堂，对所议论之问题，熟虑、思惟已；
    关于其问题，四大天王有被受训戒之言，[四天王]各不离座而站立。
                  受彼等天王     所语及所教
                  心清净静寂     各各立其座
    一五  世尊!尔时，于北方出现胜妙光明，凌驾诸天威神力之光辉显出，世尊!此
    时，天主帝释告三十三天之诸天言：
        ‘诸贤!若见光明出现、光辉显现之兆相时，梵天必出现；光明出现、光辉显
    现者，即梵天出现之兆相。
                  以现微相者     应是梵天现
                  此广大光耀     为梵天微相
226     世尊!尔时，三十三天之诸天，各自就座而思惟：‘欲知其光辉，将成如何之
    结果，想证认此而往其处，’四天王亦各就自座而思惟：‘欲知其光辉，将成如何
    之结果，想证认此而往其处，’闻如是已，三十三天之诸天亦同意：‘欲知其光辉，
    将成如何之结果，想证认此而往其处。’
    一六  世尊!常童子梵天现于三十三天之诸天前时，化作粗形相而出现。世尊!梵
    天本来之容貌，不入三十三天之诸天之眼界故。世尊!常童子梵天现于三十三天之
    诸天前时，于容貌、于光辉，皆优胜其他之诸天，恰如金像胜于人像。世尊!如是，
    常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天。世尊!
    常童子梵天现于三十三天之诸天前时，会众中任何天众，皆对梵天不敬礼、不站立、
    又不请座、一切默然合掌趺坐而思惟：‘今常童子梵天若欲任何天众之处者，将坐
    其天众之座。’世尊!常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。世尊!
227 恰如刹帝利王登座继承王位时，得殊胜、欢喜、满足。世尊!如是，常童子梵天因
        一九 大典尊经                                       一八五

        长部经典二                                          一八六
    坐其座，彼天神得到殊胜、欢喜、满足。
    一七  世尊!尔时，常童子梵天知诸天之欢喜，隐形以偈如是赞叹．
                 三十三诸天     与主共欢喜
                 归命礼如来     法及善法性
                 佛处修梵行     而得生像B
                 见色光殊胜     新生之诸天
                 彼色光寿命     凌驾他诸天
                 大智之弟子     以及殊胜者
                 皆来于此处     三十三诸天
                 善见于此事     与主共欢喜
                 归命礼如来     法及善法性
    一八  世尊!常童子梵天实说此事。世尊!说此事之常童子梵天，具有八支声，
    即：玲珑、清彻、美妙、和雅、充满、不乱甚深、广博等音。世尊!常童子梵天同
    彼会众，授此声时，此外之会众不闻此声音。世尊!具足如是八支声音者，被称为
    梵音。
228 一九  世尊!尔时，三十三天之诸天，同常童子梵天如是言：‘善哉!梵天!我等
    明白欢喜此，又依天主帝释说彼世尊之八无等法，我等明白欢喜此。’
        世尊!尔时，常童子梵天如是主目天主帝释：
        ‘善哉!天主帝释!我等欲闻彼世尊之八无等法。’
        ‘然，大梵天!’
        天主帝释便向常童子梵天说示世尊之八无等法。
    二0 ‘汝，大梵天如何思惟耶?世尊为众生之幸福、众生之安乐、对世间之怜愍，
    为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜
    愍，为人天之利益、幸福、安乐之实践，即具足如是性质之世尊，我等于过去未曾
    见，于现在亦然，其唯世尊而已。
    二一  彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之
    说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而
    已。
        一九 大典尊经                                       一八七

        长部经典二                                          一八八
    二二  实依彼世尊善说：‘此是善也。’善说：‘此是不善也。’善说：‘此是耶、此是
    正，此应亲近、此不应亲近，此是胜、劣，此是黑白调和。’如是善恶邪正、应亲近、
    不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去
    未曾见，于现在亦然，其唯世尊而已。
229 二三  彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河
    水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’
    如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦
    然，其唯世尊而已。
    二四  世尊实与有学、圣道者及漏尽之[阿罗汉]为友伴；世尊离开彼等，喜乐倾
    注一心而住，如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，
    于现在亦然，其唯世尊而已。
    二五  彼世尊已得利养、已得名闻，其他3王族等在喜欢享用物质之期间，世尊离
    爱乐，唯摄取食物以滋[身]，如是离爱乐，唯摄取食物以滋[身]，即具足如是性
    质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
    二六  世尊实如是语如是实行、实如是实如是语；如是，实如是语如是实行、实如
    是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，
    于现在亦然，其唯世尊而已。
230 二七  世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满；如是，超越疑惑，脱
    离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于
    现在亦然，其唯世尊而已。’
        世尊!天主帝释同彼常童子梵天，说示世尊之八无等法已。世尊!常童子梵天
    闻世尊之八无等法，欢喜、悦乐、喜悦、满足。
    二八  世尊！尔时，常童子梵天化作粗形相，成为有五髻之童子容貌，显现于三十
    三天之诸天之前，彼升虚空中，于虚空中结跏趺坐。世尊！恰如伟力之人于广大平
    地敷座而坐，世尊!常童子梵天，升虚空中，于虚空中结跏趺坐，如是告三十三天
    之诸天曰：
    二九  三十三天之诸天!汝等如何思惟耶?‘世尊于何等长时间，为大智者耶?’
        往昔，有称为域主之王，此域主之王名为典尊，有婆罗门之帝师。又域主王有
        一九 大典尊经                                       一八九

        长部经典二                                          一九O
    王子名为黎努；典尊婆罗门有童子名为护明。如是黎努王子与护明童子及六人刹帝
231 利等八人为友。经过一些日夜，典尊婆罗门殁，其尊婆罗门殁时，域主王悲泣而如
    是言：
        ‘呜呼!我等备具五欲分，自耽于娱乐，一切之国事皆委托于典尊婆罗门，于此
    时，其尊婆罗门殁矣!’
        如是言时，黎努王子告域主王言：
        ‘父王!对其尊婆罗门之殁，勿如是过度悲泣；父王!典尊婆罗门有童子名护
    明，比其父更贤明，比其父更为聪明。凡彼父辅佐之国政，应由护明童子辅佐。’
        ‘然也!王子!’
        ‘实然，父王!’
    三0  尔时，域主王告其他一臣曰：‘然，汝往护明童子之处，至已，传达护明童子；
    护明童子!汝有幸福4，域主王召护明童子；域主王欲见护明童子。’
        彼臣应诺域主王言：‘然，大王!’即往护明童子之处，至已，如是言护明童子
    曰：‘护明童子!汝有幸福，域主王召护明童子；域主王欲见汝，护明童子。’
        护明童子应诺彼臣言：‘然，友!’即往域主王之处，至已，敬礼域主王，交换
232 礼仪感铭之语后，却坐一面。域主王对坐于一面之护明童子如是言：
        ‘护明童子!汝辅佐我等，护明童子!汝勿拒绝其辅佐：我以汝父之地位立汝，
    我将令汝即典尊位也。’
        护明童子答：‘然，王!’而同意域主王。
    三一  尔时，域主王令护明童子即典尊位，使立父之地位。即典尊位，继立父地位
    之护明童子，父所辅佐之事情，皆辅佐之；父所不辅佐之事情，皆不辅佐;父所实
    行之业务，皆实行之；父所不实行之业务，皆不实行。于是，众人同彼曰：‘彼婆罗
    门实典尊也，彼婆罗门实大典尊也。’如是之故，生起对护明童子呼称大典尊，大典
    尊。
    三二  尔时，大典尊婆罗门往彼六人刹帝利之处，至已，如是言彼六人刹帝利曰：
233     ‘友，域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量耶?若域主王
    崩后，众人必立黎努王子即位为王。汝等来，往黎努王子之处，至已，如是白黎努
    王子言：‘我等是黎努王子之亲爱、可意、情深之友伴，凡汝之幸福，亦我等之幸
        一九 大典尊经                                       一九一

        长部经典二                                          一九二
    福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，
    谁能知其寿量?若域主王崩后，众人必立黎努即位为王，汝若得王国，亦请以王国
    分与我等。’
    二三  刹帝利言：‘然，友!’彼六人刹帝利亦同意于大典尊婆罗门，而往黎努王子
    之处，至已，如是言黎努王子言：
        ‘我等是黎努王子之亲爱、可意、情深之友伴，凡汝幸福时，亦我等之幸福，汝
    之不幸时，亦我等之不幸也。域主王年老、耆宿、耆毫，到达人生之高龄，谁能知
    其寿量?若域主王崩后，众人必立黎努即位为王，汝若得王位，亦请将王国分与我
    等。’
        ‘除汝等之外，何人于我王国，能增进其幸福安乐?若我得王国者，将王国分与
    汝等。’
234 三四  尔时，经过一些时日，域主王崩逝；于域主王崩逝时，则令黎努王子即位而
    立为王。继承王位之黎努王，备具五欲分，耽于娱乐。尔时，大典尊婆罗门，往彼
    六人刹帝利之处，至已，同六人刹帝利如斯言：
        ‘汝等!域主王崩逝后，黎努王即位，则备具五欲分，耽于娱乐。汝等来!往黎
    努王之处，至已，对黎努王如是言：域主王崩逝，黎努王即位为王；汝记忆其约束
    [之言]耶?
        彼六人刹帝利同意大典尊婆罗门：‘然，友!’而往黎努王之处，至已，如是言
    黎努王曰：
        ‘域主王崩逝，黎努王即位为王，汝记忆其约束[之言]耶?’
        ‘诸贤!我记忆其约束；然，谁能将此北方广大、南方如车前部形之大地，正分
    为七分耶?’
        ‘大王!除大典尊婆罗门以外，谁能为之!’
    三五  尔时，黎努王召一臣而告曰：
        ‘汝！往大典尊婆罗门之处，同大典尊婆罗门，言黎努王唤汝。’
235     彼臣应诺黎努王：‘然，大王!’而往大典尊婆罗门之处，至已，如是言大典尊
    婆罗门曰：‘卿!黎努王唤汝!’
        大典尊婆罗门言：‘然！友!’而往黎努王之处，至已，敬礼黎努王，交换亲密
        一九 大典尊经                                       一九三

        长部经典二                                          一九四
    礼仪之语后，却坐一面。黎努王对坐于一面之大典尊曰：
        ‘然，典尊请将北方广大、南方如车前部形之大地，正分为七分。’
        [典尊婆罗门]应诺黎努王：‘然，大王!’即从北方广大、南方如车前部形之
    大地，正分为七分；全部分为如车前部之形。
    三六  其中央为黎努王之国。区分为：
        迦陵伽国之旦多布啰城，阿湿沙迦国之褒惶那城，
        阿槃提国之摩呬沙摩城，苏尾罗国之劳噜迦城，
        毗提诃国之弥体罗城，鸯伽国之瞻波城，
        迦尸国之波罗奈城，此等依典尊之区分。
236     尔时，彼等六人刹帝利各得自己之所得，成就所愿而喜悦曰：‘我等所欲之愿
    望、希望，我等皆获得矣。’
                  破冤梵授王     胜尊明爱王
                  黎努二持国     为七婆罗多
          第二 诵品
    三七  尔时，彼六人刹帝利往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：
    ‘典尊是黎努王之亲爱、可意、情深之友，典尊对我等亦为亲爱、可意、情深之友。
    典尊，汝亦应辅佐我等，典尊!汝勿拒绝辅佐我等。’
        大典尊婆罗门同意彼等六人刹帝利言：‘然，诸贤，’尔时，大典尊婆罗门辅佐
    登王位之七人刹帝王，又对七人富贵婆罗门及七百梵行终了者，教授咒文。
237 三八  而后，大典尊婆罗门如是名声振扬。
        ‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’
        尔时，大典尊婆罗门如是思惟：‘我之名声如是振扬：‘大典尊婆罗门是亲见梵
    天，大典尊婆罗门是亲与梵天对谈、议论C’然，我未曾见梵天，我未曾与梵天对
    谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲
    之禅定，言曾见梵天，与梵天对谈、议论。然，我欲于雨期之四个月间，在闲居静
    处，修习悲之禅定。’
    三九  尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：‘我名声如是振
    扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我
        一九 大典尊经                                       一九五

        长部经典二                                          一九六
    实未曾见梵天，实未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之
    四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，
    我欲于雨期之四个月间，在闲居静处，修习悲之禅定。除送饮食者外，任何人皆勿
    来近我。’
        ‘典尊，汝行汝所思之行!’
238 四O  尔时，大典尊婆罗门，到彼六人刹帝利处，至已，如是言六人刹帝利曰：‘我
    之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议
    论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，
    于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议
    论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，
    任何人勿来近我。’
        ‘典尊!行汝所思之行!’
    四一  尔时，大典尊婆罗门往七人富贵婆罗门及七百梵行终了者之处，至已，如是
    言七人富贵婆罗门及七百梵行终了者曰：‘我之名声如是振扬：‘大典尊婆罗门是亲
    见梵大，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天
    对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习
    悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，诸贤！应如所闻、如所记忆、
    详细学习咒文、互相教咒文。我欲于雨期之四个月间，在闲居静处，修习悲之禅定，
    除送饮食者之外，任何人勿来近我。’
        ‘典尊!行汝所思之行!’
239 四二  尔时，大典尊婆罗门往同身分之彼四十夫人等处，至已，如是言同身分之彼
    四十夫人曰：
        ‘我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对
    谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之
    师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对
    谈、议论。是故，我于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者
    外，任何人勿来近我。’
        ‘典尊!行汝所思之行!’
        一九 大典尊经                                       一九七

        长部经典二                                          一九八
    四三  尔时，大典尊婆罗门，于域之东方令作新讲堂，于雨期四个月之间，在闲居
    静处，修习悲之禅定，除送饮食者以外，任何人5勿来近彼。尔时，经过四个月之
    后，大典尊婆罗门唯是失望兴起苦恼之念。‘虽然曾闻彼耆宿婆罗门师中之师等，于
    雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。
    但我今实不见梵天，实无与梵天对谈，无与梵天议论也。’
240 四四  尔时，常童子梵天，心知大典尊婆罗门心之所念，恰如力士之屈伸臂，迅速
    由梵界消失而现于大典尊婆罗门之面前。尔时，大典尊婆罗门因见彼未曾见之容貌，
    恐怖而身痹、战栗。尔时战栗、身痹、身毛竖立之大典尊婆罗门以偈如次问常童子
    梵天言：
                ‘有美貌光辉     吉祥主何人
                  不知故问汝     我等何知汝’
                ‘于梵界彼等     知我曰常童
                  一切天知我     典尊汝知我’
                ‘床座洗足水     熟蜜为梵天
                  奉供我问汝     汝亦与我物’
                ‘典尊言供物     汝为我等受
                  为现法利益     为来世幸福
                  许允汝问故     凡欲者当问’
    四五  尔时，大典尊婆罗门作如是思惟：常童子梵天准许我质问，向常童子梵天，
    应问现法之善利，或应问来世之善利耶?
241     尔时，大典尊婆罗门作如是思惟：我熟知现法之善利，他人亦向我问现法之善
    利；是故我当问常童子梵天来世之善利。
        尔时，大典尊婆罗门，以偈问常童子梵天曰：
                ‘我有疑之质问     无疑常童梵天
                  他人等亦欲知     故对此而询问
                  应住于如何处     而修学何等行
                  是人是否可达     于不死之梵界’
                ‘婆罗门于人间     舍离此等我执
        一九 大典尊经                                       一九九

        长部经典二                                          二00
                  成就心一境相     专心于悲禅定
                  脱去臭秽之行     远离不净之法
                  若住于此处者     而于此处修学
                  达不死之梵界’
242 四六 ‘梵天!我知舍离我执之法。有一类人舍弃任何大小财物，舍弃任何多寡亲
    属，剃除须发，着袈裟衣，由俗家出而入无家之生活。梵天!我知舍弃我执之法；
    梵天!我知心一境相；此时，是人得远离住处，即：阿兰若、树林、山岳、洞窟、
    山洞、冢间、林薮、野外之槁堆。梵天!我知得此心一境相之法也。
        我亦知专注悲解脱之法：此世，是人，令悲俱行之心，偏满一方而住。如是第
    二方、如是第三方、如是第四方亦然。即偏上下横一切处，于一切有情之世界，悲
    心俱行，广大无边；令无冤无害心，偏满而住。梵天!我知如是专注悲解脱之法。
        梵天!然，我实不知汝所说之‘臭秽。’
               ‘梵天于人间     何者为臭秽
                 不知此等故     贤者今汝语
                 依何之覆蔽     生类起臭秽

                何塞障梵界     而堕于恶趣’
               ‘忿怒与妄语     伪瞒及失信
243              贪婪与高慢     嫉妒及欲求
                 疑惑恼害他     贪欲及嗔恚
                 憍慢与愚痴     被此所缚系
                 不得离臭秽     梵界被障塞
                 而堕于恶趣’
        ‘我知汝说之臭秽，在俗者不可能抑制此等故，梵天!我愿由俗家出而入无家之
    生活。’
        ‘典尊!行汝所思之行!’
    四七  尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：‘大王!当寻求
    其他之帝师，以辅佐王之统治!我愿由俗家出而入无家之生活。我闻梵天说臭秽，
    在俗者不可能抑制此等故；大王！我愿由俗家出而入无家之生活。’
        一九 大典尊经                                       二O一

        长部经典二                                          二O二
               ‘恳求国土主     我告黎努王
                 最早我不乐     帝师之官位
                 有关统治事     大王宜熟知’
               ‘若不够诸欲     我使汝满足
                 有伤害汝者     即当使排除
                 国主汝军师     于汝我是父
                 于我汝是子     典尊不舍我’
               ‘于我之诸欲     无有所不足
                 又无任何人     来行加害我
                 以闻超人言     我不乐俗家’
244            ‘如何之超人     对汝语何事
                 汝闻彼言后     离弃我一切’
               ‘我前行布萨     欲行牺牲时6
                 坛上燃炎火     而敷吉祥草
                 其时由梵界     常童梵天现
                 闻彼答我闲     我不乐俗家’
               ‘典尊汝所言     于我难致信
                 闻彼超人言     岂无他法行
                 我等必随汝     汝是我等师
                 如清净无垢     光辉琉璃珠
                 我等心清净     遵守汝教诫’
        ‘典尊!汝若由俗家出而入无家之生活者，我亦由俗家出而入无家之生活。是
    故，汝所赴之处，即成为我等所趣之处也。’
    四八  尔时，大典尊婆罗门，往彼六人刹帝利处，至已，如是言[彼等曰：]‘汝等
    当寻求其他之帝师，以辅佐汝等之统治；诸贤!我愿由俗家出而入无家之生活。我
    闻梵天说臭秽，在俗者不可能抑制此等故。诸贤!我决定由俗家出而入无家之生活。’
245     尔时，六人刹帝利会集一面而思念：彼婆罗门是贪欲者，是故我等，今以财物
    诱大典尊婆罗门。
        一九 大典尊经                                       二O三

        长部经典二                                          二O四
        彼等往大典尊婆罗门之处，至已，如是言[大典尊婆罗门曰：]‘于此等七王国，
    有甚多财产，故可随汝所欲之量取之。’
        ‘诸贤!因汝等我得甚多财产，其无用也：我愿舍果如是名誉，由俗家出而入无
    家之生活。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤!是故，我由俗家出而
    入无家之生活。’
    四九  尔时，彼六人刹帝利会集一面而思念：彼婆罗门实爱好女人，是故我等，今
    依于女人以诱大典尊婆罗门。’
        彼等往大典尊婆罗门之处，至已，如是言[大典尊婆罗门曰：]‘于此等七王国，
    有甚多女人，故可随汝所欲之女人伴去。’
        ‘诸贤!我有同身分之四十夫人，其无用也。我皆舍离彼等女，由俗家出而入无
    家之生活；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤!是故，我愿由俗家出
    而入无家之生活。’
246 五O ‘典尊!汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是
    故，汝所赴之处，即成为我等所趣之处也。’
                ‘汝舍离诸欲     执着他有情7
                  当具足坚固     发勤忍辱力
                  此道是正道     此是无上道
                  依善人正法     以生于梵界’
    五一  ‘然者，其尊!汝待七年间，经过七年后，我等亦由俗家出而入无家之生活；
    是故，汝所赴之处，即我等所趣之处也。’
        ‘诸贤!七年间实是过长，我不能等待汝等七年间。谁知其寿量?未来无不行，
    智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不
    可能抑制此等；诸贤!是故，我由俗家出而入无家之生活。’
    五二  ‘然者，典尊！汝请待六年间……乃至……请待五年间……乃至……请待四年
    间……乃至……请待三年间……乃至……请待二年间……乃至…’请待一年间。经
    过一年间，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣
    之处也。’
247 五三  ‘诸贤!一年间实是过长，我不能等待汝等一年间。谁知其寿量?未来无不
        一九 大典尊经                                       二O五

        长部经典二                                          二O六
    行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗
    者不可能抑制此等。诸贤!是故，我由俗家出而入无家之生活。’
        ‘然者，其尊!请汝待七个月，经过七个月，我等亦由俗家出而入无家之生活，
    是故，汝所赴之处，即成为我等所趣之处也。’
    五四  ‘诸贤!七个月实是过长，我不能等待汝等七个月。谁知其寿量?未来无不
    行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗
    者不可能抑制此等。诸贤!是故，我由俗家出而入无家之生活。’
        ‘然者，其尊!请汝待六个月……乃至……请待五个月……乃至……请待四个月
    ……乃至……请待三个月……乃至……请待二个月……乃至……请待一个月……乃
    至……请待半个月。经过半个月，我等亦由俗家出而入无家之生活，是故，汝所赴
    之处，即成为我等所趣之处也。’
    五五  ‘诸贤!半个月实是过长，我不能等待汝等半个月。谁知其寿量?未来无不
    行，智慧必当证，善根必须作，梵行应当修，生者无不死；我闻梵天说臭秽，在俗
    者不可能抑制此等。诸贤!是故，我由俗家出而入无家之生活。’
248     ‘然者，典尊!我等将统治王国之事，委属王子或兄弟之间，可待七日。经过七
    日，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。’
        ‘诸贤!七日间不甚长，我可等待汝等七日间。’
    五六  尔时，大典尊婆罗门往彼七人富贵婆罗门及七百梵行终了者之处，至已，如
    是言七人富贵婆罗门及七百梵行终了者曰．
        ‘汝等宜寻求教授汝等咒文之其他轨范师。诸贤!我愿由俗家出而入无家之生
    活，我闻梵天说臭秽，在俗者不可能抑制此等。诸贤!是故，我由俗家出而入无家
    之生活。’
        ‘典尊!汝勿由俗家出而入无家之生活。出家者微力而所得少，婆罗门者有权力
    而所得多。’
        ‘勿言出家者微力，所得少，婆罗门者有权力，所得多。诸贤！除了我以外有谁
    更有权力，更有所得耶?我今实是王中之王，是婆罗门之梵天，长者之天神也；我
249 舍离此等一切，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此
    等；诸贤!是故，我由俗家出而入无家之生活。’
        一九 大典尊经                                       二O七

        长部经典二                                          二O八
        ‘典尊!汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是
    故，汝所赴之处，即成为我等所趣之处也。’
    五七  尔时，大典尊婆罗门到同身分之四十位夫人之处，至已，如是言同身分之四
    十位夫人曰：‘汝等若愿意者，可归自家或亲属之家，或选他夫；我欲由俗家出而入
    无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等，是故，我由俗家出而入无
    家之生活。’
        ‘汝是我等亲族中之亲族，又是我等夫中之夫也。其尊!汝若由俗家出而入无家
    之生活，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之
    处也。’
    五八  尔时，大典尊婆罗门经过七日，即剃除须发，着袈裟衣，由俗家出而入无家
    之生活。有七人刹帝利王、七人富贵婆罗门、七百梵行终了者、同身分之四十夫人、
    数千刹帝利、数千婆罗门、数千长者、妇人群集而来之甚多妇人等，皆剃除须发，
    着袈裟衣，出家追随出家者大典尊婆罗门之后。大典尊婆罗门被会众围绕而游行村
250 落，乡镇及都市之间，大典尊婆罗门，凡到村落、乡镇，皆成为王中之王，婆罗门
    之梵大，长者之天神也。同峙，凡彼等人人打喷嚏或困踬，皆称：‘归命大典尊婆罗
    门，归命彼人师。’
    五九  大典尊婆罗门以慈俱行，偏满一方而住，如是第二方、如是第三方、如是第
    四方亦然。即偏满上下横一切处，于一切有情界，以慈俱行广大无边，令无冤无害
    之心，偏满而住。以悲俱行之心……乃至……以喜俱行之心……乃至……以舍俱行
    之心令偏满一方而住。如是第二方、如是第三方、如是第四五亦然。即偏满上下横
    一切处，于一切有情界，以舍俱行广大无边，令无冤无害之心，偏满而住。于弟子
    等，示与梵天为友伴之道。
    六O  尔时，凡十分了解大典尊婆罗门一切教之弟子，死后生于幸福之梵界。不十
    分了解一切教者，死后得[生]与他化自在天为友伴、或得与化乐天为友伴、或得
251 与兜率天为友伴、或得与夜摩天为友伴、或得与三十三天为友伴、或得与四天王天
    为友伴也。虽得最低之身者，亦可得乾闼婆身。
        此等一切善男子之出家，有效而不空费，具效果8及实果。
    六一   [五髻言：]‘世尊记忆[此本生]耶?’
        一九 大典尊经                                       二O九

        长部经典二                                          二一O
        [世尊曰：]‘五髻!我记忆。其时我是大典尊婆罗门也。我为弟子示与梵天为
    友伴之道；然，五髻!此梵行非导厌离、离欲、灭、寂静、神智力、正觉、涅槃之
    法，唯是生于梵界之法也。然，五髻!我之梵行，是导究竟厌离、离欲、灭、寂静、
    神智力、正觉、涅槃之法也。此是八支圣道，即：正见、正思惟、正语、正业、正
    命、正精进、正念、正定也。五髻!此梵行始正是导究竟之厌离、离欲、灭、寂静、
    神智力、正觉、涅槃之法也。
    六二  五髻!凡十分了解我一切法之弟子，得漏灭9而无漏于现世自己现证心解
252 脱、慧解脱而住。非十分了解一切法者，或断五下分结，不再还来此世界，成为化
    生者，于彼界得不还法于其处般涅槃。又非十分了解一切法者，或断三结，更于次
    第灭贪、嗔、痴，成为斯陀含，一次还来此世，灭尽苦蕴。又非十分了解一切法者，
    或断三结，成为须陀洹，离堕恶趣之法，必定到达正觉之位。五髻!此等一切善男
    子之出家，有效而不空费，具效果及实果也。’
        世尊如是说已，欢喜之乾闼婆子五髻，满足、感谢世尊之所说，敬礼世尊，行
    围绕之礼而去。

    注1 ‘离开’apanujja认为是apanudati的不变分词。
      2 ‘他之’原本有manne取anne之义，见注3。
      3 ‘他之’原本有manne另一本篇anne，今依此。
      4 ‘幸福’原文为bhava以中性译之。
      5 于原本有nassuda另一本作nassa今从此。
      6 ‘欲行牺牲’原本为yatthu-kamassa别本作yittha-kamassa今依此。
      7 ‘执着’原本有arabhavho别本作arambho依此
      8 ‘效果’原本有sa-uddisa别本作sa-udraya依此。
      9 ‘漏’原本有asavanam是asavanam之误。
        一九 大典尊经                                       二一一


(北)三 典尊经

典尊经

（三）第一分典尊经第三
如是我闻。一时。佛在罗阅只耆阇崛山。与
大比丘众千二百五十人俱。尔时。执乐天
般遮翼子。于夜静寂无人之时。放大光明。
照耆阇崛山来至佛所。头面礼佛足已。在
一面立。时。般遮翼白世尊言。昨梵天王
至忉利天。与帝释共议。我亲从彼闻。今
者宁可向世尊说不。佛言。汝欲说者。便可
说之。般遮翼言。一时。忉利诸天集法讲堂。
有所讲论。时。四天王随其方面。各当位坐。
提帝赖吒天王在东方坐。其面西向。帝释
在前。毗楼勒天王在南方坐。其面北向。帝
释在前。毗楼博叉天王在西方坐。其面东
向。帝释在前。毗沙门天王在北方坐。其面
南向。帝释在前。时。四天王皆先坐已。然后我
坐。复有余大神天。皆先于佛所。净修梵行。
于此命终。生忉利天。使彼诸天。增益五福。
一者天寿。二者天色。三者天名称。四者天乐。
五者天威德。时。诸忉利天皆踊跃欢喜言。增
益诸天众。减损阿须伦众。尔时。释提桓因
--------------------------------------------------------------------------------30.3
知诸天人有欢喜心。即为忉利诸天而作
颂曰
  忉利诸天人　　帝释相娱乐
  礼敬于如来　　最上法之王
  诸天受影福　　寿色名乐威
  于佛修梵行　　故来生此间
  复有诸天人　　光色甚巍巍
  佛智慧弟子　　生此复殊胜
  忉利及因提　　思惟此自乐
  礼敬于如来　　最上法之王
尔时。忉利诸天闻此偈已。倍复欢喜。不能
自胜。增益诸天众。减损阿须伦众。释提桓
因见忉利天欢喜悦豫。即告之曰。诸贤。汝
等颇欲闻如来八无等法不。时。忉利诸天
言。愿乐欲闻。帝释报言。谛听。谛听。善思念
之。诸贤。如来．至真．等正觉。十号具足。不见
过去．未来．现在有如来．至真。十号具足。如
佛者也。佛法微妙。善可讲说。智者所行。
不见过去。未来．现在有微妙法。如佛者也。
佛由此法。而自觉悟。通达无碍。以自娱乐。
不见过去．未来．现在能于此法而自觉悟。
通达无碍。以自娱乐。如佛者也。诸贤。佛以
此法自觉悟已。亦能开示涅槃径路。亲近渐
至。入于寂灭。譬如恒河水．炎摩水。二水并流。
入于大海。佛亦如是。善能开示涅槃径路。
亲近渐至。入于寂灭。不见过去．未来．现在
有能开示涅槃径路。如佛者也。诸贤。如来
眷属成就。刹利．婆罗门．居士．沙门．有智慧者。
皆是如来成就眷属。不见过去．未来．现在
--------------------------------------------------------------------------------31.1
眷属成就。如佛者也。诸贤。如来大众成就。
所谓比丘．比丘尼．优婆塞．优婆夷。不见过去．
未来．现在大众成就。如佛者也。诸贤。如来
言行相应。所言如行。所行如言。如是则为
法法成就。不见过去．未来．现在言行相应。法
法成就。如佛者也。诸贤。如来多所饶益。多
所安乐。以慈愍心利益天人。不见过去．未
来．现在多所饶益。多所安乐。如佛者也。
诸贤。是为如来八无等法。时。忉利天作是
说言。若使世间有八佛出者。当大增益诸
天众。减损阿须伦众。时。忉利天言。且置八
佛。正使七佛．六佛。乃至二佛出世者。亦大增
益诸天众。减损阿须伦众。何况八佛。时。释提
桓因告忉利天言。我从佛闻。亲从佛受。
欲使一时二佛出世。无有是处。但使如来
久存于世。多所慈愍。多所饶益。天人获
安。则大增益诸天。减损阿须伦众。时。般
遮翼白佛言。世尊。忉利诸天所以集法讲
堂上者。共议思惟。称量观察。有所教令。然
后为四天王。四天王受教已。各当位而坐。
其坐未久。有大异光照于四方。时。忉利天
见此光已。皆大惊愕。今此异光。将有何怪。
诸大神天有威德者。亦皆惊怖。今此异光。将
有何怪。时。大梵王即化为童子。头五角髻。
在大众上虚空中立。颜貌端正。与众超绝。
身紫金色。蔽诸天光。时。忉利天亦不起迎。
亦不恭敬。又不请坐。时。梵童子随所诣坐。
坐生欣悦。譬如刹利水浇头种。登王位时。
踊跃欢喜。来坐未久。复自变身。作童子像。
--------------------------------------------------------------------------------31.2
头五角髻。在大众上虚空中坐。譬如力士
坐于安座。嶷然不动。而作颂曰
  忉利诸天人　　帝释相娱乐
  礼敬于如来　　最上法之王
  诸天受影福　　寿色名乐威
  于佛修梵行　　故来生此间
  复有诸天人　　光色甚巍巍
  佛智慧弟子　　生此复殊胜
  忉利及因提　　思惟此自乐
  礼敬于如来　　最上法之王
时。诸忉利天语童子曰。吾等闻天帝释称
说如来八无等法。欢喜踊跃。不能自胜。时。梵
童子语忉利天言。何等如来八无等法。吾亦
乐闻。时。天帝释即为童子说如来八无等
法。忉利诸天．童子闻说已。倍复欢喜。不能
自胜。增益诸天众。减损阿须伦众。是时。童
子见天欢喜。复增欣跃。即告忉利天曰。汝
等欲闻一无等法不。天曰。善哉。愿乐欲闻
童子告曰。汝乐闻者。谛听。谛受。当为汝说。
告诸天曰。如来往昔为菩萨时。在所生处
聪明多智。诸贤。当知过去久远时。世有王
名曰地主。第一太子名曰慈悲。王有大
臣名曰典尊。大臣有子名曰焰鬘。太子
慈悲有朋友。其朋亦与六刹利大臣而为
朋友。地主大王欲入深宫游戏娱乐时。即
以国事委付典尊大臣。然后入宫作倡伎
乐。五欲自娱。时。典尊大臣欲理国事。先问
其子。然后决断。有所处分。亦问其子。其
后典尊忽然命终。时地主王闻其命终。愍念
--------------------------------------------------------------------------------31.3
哀伤。抚膺而曰。咄哉。何辜失国良干。太子
慈悲默自念宫。王失典尊以为忧苦。今我
宜往谏于大王。无以彼丧而生忧苦。所
以然者。典尊有子名曰焰鬘。聪明多智乃
过其父。今可征召以理国事。时。慈悲太子
即诣王所。具以上事白其父王。闻太子
语已。即召焰鬘而告之曰。吾今以汝补卿
父处。授汝相印。彼时焰鬘受相印已。王欲
入宫。复付后事。时。相焰鬘明于治理。父先
所为焰鬘亦知。父所不及焰鬘亦知。其后
名称流闻海内。天下咸称为大典尊。时。大
典尊后作是念。今王地主年已朽迈。余寿未
几。若以太子绍王位者。未为难也。我今
宁可先往语彼六刹利大臣。今王地主年已
朽迈。余寿未几。若以太子绍王位者。未为
难也。君等亦当别封王土。居位之日。勿相
忘也。时。大典尊即往诣六刹利大臣。而告
之曰。诸君。当知今王地主年已朽迈。余寿
未几。若以太子绍王位者。未为难也。汝
等可往白太子此意。我等与尊生小知旧。
尊苦我苦。尊乐我乐。今王衰老。年已朽迈。余
寿未几。今者太子绍王位者。未为难也。尊
设登位。当与我封。时。六刹利大臣闻其语
已。即诣太子。说如上事。太子报言。设吾登
位。列土封国。当更与谁。时。王未久忽然而
崩。国中大臣寻拜太子补王正位。王居位
已。默自思念。今立宰相。宜准先王。复自思
念。谁堪此举。正当即任大典尊位。时。王慈
悲即告大典尊。我今使汝即于相位。授以
--------------------------------------------------------------------------------32.1
印信。汝当勤忧。综理国事。时。大典尊闻王
教已。即受印信。王每入宫。辄以后事付大
典尊。大典尊复自念言。吾今宜往六刹利
所。问其宁忆昔所言不。即寻往诣语刹利
曰。汝今宁忆昔所言不。今者太子以登王
位。隐处深宫。五欲自娱。汝等今者可往问
王。王居天位。五欲自娱。宁复能忆昔所言
不。时。六刹利闻是语已。即诣王所。白大王
言。王居天位。五欲自娱。宁复能忆昔所言
不。列土封邑。谁应居之。王曰。不忘昔言。
列土封邑。非卿而谁。王复自念。此阎浮提地。
内广外狭。谁能分此以为七分。复自念言。
唯有大典尊乃能分尔。即告之曰。汝可
分此阎浮提地。使作七分。时。大典尊即寻
分之。王所治城。村邑郡国。皆悉部分。六刹利
国亦与分部。王自庆言。我愿已果。时。六刹利
复自庆幸。我愿已果。得成此业。大典尊力
也。六刹利王复自思念。吾国初建。当须宰
辅。谁能堪任。如大典尊。即当使之。通领国
事。尔时。六刹利王即命典尊。而告之曰。
吾国须相。卿当为吾通领国事。于是。六国
各授相印。时。大典尊受相印已。六王入宫
游观娱乐。时皆以国事付大典尊。大典尊
理七国事。无不成办。时。国内有七大居士。
典尊亦为处分家事。又能教授七百梵志
讽诵经典。七王敬视大典尊相。犹如神明。
国七居士视如大王。七百梵志视如梵天。
时。七国王．七大居士．七百梵志皆自念言。大
典尊相。常与梵天相见。言语坐起亲善。时。大
--------------------------------------------------------------------------------32.2
典尊默识七王．居士．梵志意。谓我常与梵天
相见。言语坐起。然我实不见梵天。不与言
语。不可餐默。虚受此称。我亦曾闻诸先宿
言。于夏四月闲居静处。修四无量者。梵天
则下。与共相见。今我宁可修四无量。使梵
天下。共相见不。于是。典尊至七王所而白
王言。唯愿大王顾临国事。我欲于夏四月
修四无量。七王告曰。宜知是时。大典尊相
又告七居士。汝等各勤己务。吾欲夏四月
修四无量。居士曰。诺。宜知是时。又告七百
梵志。卿等当勤讽诵。转相教授。我欲于夏
四月修四无量。梵志曰。诺。今者大师宜知
是时。时。大典尊于彼城东造闲静室。于夏
四月。即于彼止。修四无量。然彼梵天犹不
来下。典尊自念。我闻先宿旧言。于夏四月。
修四无量。梵天下现。今者寂然。聊无仿佛。
时。大典尊以十五日月满时。出其静室。于
露地坐。坐未久顷。有大光现。典尊默念。今
此异光。将无是梵欲下瑞耶。时。梵天王即
化为童子。五角髻。在典尊上虚空中坐。典
尊见已。即说颂曰
  此是何天像　　在于虚空中
  光照于四方　　如大火[廿/积]燃
时。梵童子以偈报曰
  唯梵世诸天　　知我梵童子
  其余人谓我　　祀祠于大神
时。大典尊以偈报曰
  今我当咨承　　奉诲致恭敬
  设种种上味　　愿天知我心
--------------------------------------------------------------------------------32.3
时。梵童子以偈报曰
  典尊汝所修　　为欲何志求
  今设此供养　　当为汝受之
又告大典尊。汝若有所问。自恣问之。当为
汝说。时。大典尊即自念言。我今当问现在
事耶。问未然事耶。复自念言。今世现事。
用复问为。当问未然幽冥之事。即向梵童
子以偈问曰
  今我问梵童　　能决疑无疑
  学何住何法　　得生于梵天
时。梵童子以偈报曰
  当舍我人想　　独处修慈心
  除欲无臭秽　　乃得生梵天
时。大典尊闻是偈已。即自念言。梵童子说
偈。宜除臭秽。我不解此。今宜更问。时。大典
尊即以偈问曰
  梵偈言臭秽　　愿今为我说
  谁开世间门　　堕恶不生天
时。梵童子以偈报曰
  欺妄怀嫉妒　　习慢增上慢
  贪欲嗔恚痴　　自恣藏于心
  此世间臭秽　　今说令汝知
  此开世间门　　堕恶不生天
时。大典尊闻此偈已。复自念言。梵童子所
说臭秽之义我今已解。但在家者无由得
除。今我宁可舍世出家。剃除须发。法服修
道耶。时。梵童子知其志念。以偈告曰
  汝能有勇猛　　此志为胜妙
  智者之所为　　死必生梵天
--------------------------------------------------------------------------------33.1
于是。梵童子忽然不现。时。大典尊还诣七
王白言。大王。唯愿垂神善理国事。今我意
欲出家离世。法服修道。所以者何。我亲于
梵童子闻说臭秽。心甚恶之。若在家者。
无由得除。彼时。七王即自念言。凡婆罗门
多贪财宝。我今宁可大开库藏。恣其所须。
使不出家。时。七国王即命典尊。而告之曰。
设有所须。吾尽相与。不足出家。时。大典尊
寻白王曰。我今以为蒙王赐已。我亦大有
财宝。今者尽留以上大王。愿听出家。遂我
志愿。时。七国王复作是念。凡婆罗门多贪美
色。今我宁可出宫婇女。以满其意。使不出
家。王即命典尊而告之曰。若须婇女。吾尽
与汝。不足出家。典尊报曰。我今已为蒙王
赐已。家内自有婇女众多。今尽放遣。求离
恩爱。出家修道。所以然者。我亲从梵童
子闻说臭秽。心甚恶之。若在家者。无由
得除。时。大典尊向慈悲王。以偈颂曰
  王当听我言　　王为人中尊
  赐财宝婇女　　此宝非所乐
时。慈悲王以偈报曰
  檀特伽陵城　　阿婆布和城
  阿槃大天城　　鸯伽瞻婆城
  数弥萨罗城　　西陀路楼城
  婆罗伽尸城　　尽汝典尊造
  五欲有所少　　吾尽当相与
  宜共理国事　　不足出家去
时。大典尊以偈报曰
  我五欲不少　　自不乐世间
--------------------------------------------------------------------------------33.2
  已闻天所语　　无心复在家
时。慈悲王以偈报曰
  大典尊所言　　为从何天闻
  舍离于五欲　　今问当答我
时。大典尊以偈答曰
  昔我于静处　　独坐自思惟
  时梵天王来　　普放大光明
  我从彼闻已　　不乐于世间
时。慈悲王以偈告曰
  小住大典尊　　共弘善法化
  然后俱出家　　汝即为我师
  譬如虚空中　　清净琉璃满
  今我清净信　　充遍佛法中
时。大典尊复作颂曰
  诸天及世人　　皆应舍五欲
  蠲除诸秽污　　净修于梵行
尔时。七国王语大典尊曰。汝可留住七岁之
中。极世五欲。共相娱乐。然后舍国。各付子
弟。俱共出家。不亦善耶。如汝所获。我亦当
同。时。大典尊报七王曰。世间无常。人命逝
速。喘息之间。犹亦难保。乃至七岁。不亦远
耶。七王又言。七岁远者。六岁．五岁。乃至一岁。
留住静宫。极世五欲。共相娱乐。然后舍国。
各付子弟。俱共出家。不亦善耶。如汝所得。
我亦宜同。时。大典尊复报王曰。此世间无
常。人命逝速。喘息之间。犹亦难保。乃至一岁
尚亦久尔。如是七月。至于一月。犹复不可。
王又语言。可至七日。留住深宫。极世五欲。
共相娱乐。然后舍国。各付子弟。俱共出家。
--------------------------------------------------------------------------------33.3
不亦善耶。大典尊答曰。七日不远。自可留
尔。唯愿大王勿违信誓。过七日已。王若不
去。我自出家。时。大典尊又至七居士所语言。
汝等各理己务。吾欲出家。修无为道。所以
然者。我亲从梵天闻说臭秽。心甚恶之。
若在家者。无由得除。时。七居士报典尊曰。
善哉。斯志。宜知是时。我等亦欲俱共出家。
如汝所得。我亦宜同。时。大典尊复诣七百
梵志所。而告之曰。卿等当勤讽诵。广探道
义。转相教授。吾欲出家修无为道。所以然
者。我亲从梵天闻说臭秽。心甚恶之。若在
家者。无由得除。时。七百梵志白典尊曰。大
师。勿出家也。夫在家安乐。五欲自娱。多人
侍从。心无忧苦。出家之人独在空野。所欲
悉无。无可贪取。典尊报曰。吾若以在家为
乐。出家为苦。终不出家。吾以在家为苦。
出家为乐。故出家尔。梵志答曰。大师出家。
我亦出家。大师所行。我亦尽当行。时。大典
尊至诸妻所。而告之曰。卿等随宜欲住者
住。欲归者归。吾欲出家。求无为道。具论上
事。明出家意。时。诸妇答曰。大典尊在。一如
我夫。一如我父。设今出家。亦当随从。典尊
所行。我亦宜行。过七日已。时大典尊即剃
除须发。服三法衣。舍家而去。时。七国王．七
大居士．七百梵志及四十夫人。如是展转。有
八万四千人同时出家。从大典尊。时。大典尊
与诸大众游行诸国。广弘道化。多所饶
益。尔时。梵王告诸天众曰。时。典尊大臣岂异
人乎。莫造斯观。今释迦文佛即其身也。世
--------------------------------------------------------------------------------34.1
尊尔时过七日已。出家修道。将诸大众。游
行诸国。广弘道化。多所饶益。汝等若于我
言有余疑者。世尊今在耆阇崛山。可往
问也。如佛所言。当受持之。般遮翼言。我
以是缘。故来诣此。唯然。世尊。彼大典尊即
世尊是耶。世尊尔时过七日已。出家修道。
与七国王乃至八万四千人同时出家。游行
诸国。广弘道化。多所饶益耶。佛告般遮
翼曰。尔时大典尊岂异人乎。莫造斯观。即
我身是也。尔时。举国男女行来举动。有所破
损。皆寻举声曰。南无大典尊七王大相。南
无大典尊七王大相。如是至三。般遮翼。时。
大典尊有大德力。然不能为弟子说究竟
道。不能使得究竟梵行。不能使至安隐
之处。其所说法。弟子受行。身坏命终。得生梵
天。其次。行浅者生他化自在天。次生化自
在天．兜率陀天．焰天．忉利天．四天王．刹利．婆
罗门．居士大家。所欲自在。般遮翼。彼大典尊
弟子。皆无疑出家。有果报。有教诫。然非
究竟道。不能使得究竟梵行。不能使至
安隐之处。其道胜者。极至梵天尔。今我为
弟子说法。则能使其得究竟道．究竟梵行．
究竟安隐。终归涅槃。我所说法弟子受行者。
舍有漏成无漏。心解脱．慧解脱。于现法中。
自身作证。生死已尽。梵行已立。所作已办。更
不受有。其次。行浅者断五下结。即于天上
而般涅槃。不复还此。其次。三结尽。薄淫．怒．
痴。一来世间而般涅槃。其次。断三结。得须
陀洹。不堕恶道。极七往返。必得涅槃。般遮
--------------------------------------------------------------------------------34.2
翼。我诸弟子不疑出家。有果报。有教诫。
究竟道法。究竟梵行。究竟安隐。终归灭度
尔时。般遮翼闻佛所说。欢喜奉行

--------------------------------------------------------------------------------

典尊经


(北)佛说大坚固婆罗门缘起经

佛说大坚固婆罗门缘起经

佛说大坚固婆罗门缘起经卷上

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫臣施护等奉　诏译
如是我闻。一时世尊。在王舍城鹫峰山中。
与大众俱。是时有五髻乾闼婆王子。过于夜
分。至明旦时。来诣佛所。彼有身光广大照耀。
彼鹫峰山都一光聚。到佛所已。头面礼足。
退住一面。前白佛言。世尊我于一时。在三
十三天。见帝释天主。大梵天王。并善法天众。
而共集会。有所宣说。我亲所闻。我亲所受。
是义云何。唯愿世尊。告示于我。令我了知
--------------------------------------------------------------------------------208.1
佛告五髻乾闼婆王子言。所有汝于三十三
天。帝释天主。大梵天王。并善法天众。共集
会处。有所听受。我今如应告语于汝。令汝
了知
时五髻乾闼婆王子。复白佛言。世尊。我于
一时在三十三天。帝释天主。大梵天王。并
善法天众。共集会处。是时或有天子。以因
缘故。初生彼天。同时有余先生天子。见初
生者。乃起五种极爱乐事。所谓寿命色相名
称吉祥眷属等。世尊。彼有一类天子。作如
是言。诸天子。汝等且观。此初生天子有余先
生天子。起于五种极爱乐事。所谓寿命色相
名称吉祥眷属等。彼时又有一类天子。作如
是言。诸天子。此初生者是佛世尊。声闻法
中。修梵行已。身坏命终。感善趣报。而来生
此三十三天。同时有诸先生天子。乃起五种
极爱乐事。彼时又有一类天子。作如是言。快
哉诸天子。有四佛如来应供正等正觉。出现
世间。宣说诸法。利益天人。损减阿修罗众。
增益天众。彼时又有一类天子。作如是言。
止诸天子。非四佛如来应供正等正觉。出现
世间。快哉诸天子。有三佛如来应供正等正
觉。出现世间。宣说诸法。利益天人。损减阿
修罗众。增益天众。彼时又有一类天子。
作如是言。止诸天子。非三佛如来应供正等
正觉。出现世间。快哉诸天子。有二佛如来
应供正等正觉。出现世间。宣说诸法。利益
天人。损减阿修罗众。增益天众。如是等事。
愿佛为说
--------------------------------------------------------------------------------208.2
是时帝释天主。大梵天王。在佛会中。佛以
是事。告帝释天主并天众言。汝等当知。同
一时中。无处容受二佛如来应供正等正觉。
出现世间。宣说诸法。时帝释天主并诸天众。
闻佛语已。咸生欢喜。心意快然
尔时世尊知彼帝释天主并诸天众咸生欢
喜。即告众言。如来应供正等正觉出现世间。
具足八种希有之法。汝等若欲闻者。应当胜
前发欢喜心起忻乐意。即时佛告帝释天主
言。憍尸迦。汝今为此天众。随应乐说如来
应供正等正觉八希有法
时帝释天主。承佛教敕。宣说世尊八希有法。
诸天子随有如来应供正等正觉。出现世间。
决定损减阿修罗众。增益天众。能令多人利
益安乐。如是利乐。是为希有
复次诸天子。如来大师出现世间。我不见于
过去及今现在而有别异。是故如来应供正
等正觉。出现世间。宣说法教。利益天人。所谓
破诸见法。离染污法。顺观法洁白法。了知
诸受法。除憍慢法。调伏渴流法。破无明法。
断依止法。离贪爱法。寂灭法。涅槃法。如是
宣说诸法。是为希有
复次诸天子。如来大师出现世间。我不见于
过去及今现在而有别异。是故如来应供正
等正觉。出现世间。为诸声闻教示学法。谓所
应修诸无嗔法。以此缘故。如来应供正等正
觉。重重教示。诸修行者。应于旷野寂静等
处修无诤行。若行若住若坐若卧。远离愦闹。
及离谊繁。随自依止。随自色相。随自忻乐。
--------------------------------------------------------------------------------208.3
随自所爱。勿杂他人。随自应行。如是教示。
是为希有
复次诸天子。如来大师出现世间。我不见
于过去及今现在而有别异。是故如来应供
正等正觉。出现世间。虽复随顺受诸饭食。如
来常得食中上味。及得正味。得第一味。得
不离散味。又复如来应供正等正觉所受饮
食。远离憍慢无住无著。常离过失起正智慧。
常欲出离。复以此法教示一切。是为希有
复次诸天子。如来大师出现世间。我不见于
过去及今现在而有别异。是故如来应供正
等正觉。出现世间。具足神通。为诸声闻说神
通法。教示开导使令修行。如是教示。是为
希有
复次诸天子。如来大师出现世间。我不见于
过去及今现在而有别异。是故如来应供正
等正觉。出现世间。离诸疑惑。亦离疑论。于
善法中得无所畏。如是离疑者。是为希有
复次诸天子。如来大师出现世间。我不见于
过去及今现在而有别异。是故如来应供正
等正觉。出现世间。于诸法中如说能行。如
行能说。复以诸法。教示开导使令修行。如
是教示。是为希有
复次诸天子。如来大师出现世间。我不见于
过去及今现在而有别异。是故如来应供正
等正觉。出现世间。教示涅槃及涅槃道。增
长充满无有穷尽。譬如殑伽河水阎牟那河
水流注大海增长无尽。如来应供正等正觉
亦复如是。教示涅槃及涅槃道。善巧宣说诸
--------------------------------------------------------------------------------209.1
涅槃法。及善安立。使令修行增长无尽。如
是教示者。是为希有
诸天子。如来大师出现世间。具足如是八种
希有之法。是故我不见于过去及今现在而
有别异
是时彼天子众闻是说已。又复胜前。咸生欢
喜。心意快然。俱白帝释天主言。天主。愿为
我等重复宣说彼如来应供正等正觉八种希
有之法
时帝释天主为彼天众。第二宣说如来八希
有法
复次诸天子。随有如来应供正等正觉。出
现世间。决定损减阿修罗众。增益天众。能令
多人利益安乐。如是利乐。是为希有。诸天
子。是故如来大师出现世间。我不见于过去
及今现在而有别异。如是如前广说。乃至如
来应供正等正觉。出现世间。教示涅槃及涅
槃道。增长充满无有穷尽。譬如殑伽河水阎
牟那河水流注大海增长无尽。如来应供正
等正觉亦复如是。教示涅槃及涅槃道。善巧
宣说诸涅槃法。及善安立。使令修行增长无
尽。如是教示。是为希有。诸天子。如来大师
出现世间。具足如是八希有法。是故我不见
于过去及今现在而有别异。如是言已。彼天
子众又复胜前。咸生欢喜。心意快然
尔时世尊知天子众又复胜前生欢喜已。复
告帝释天主言。憍尸迦。汝今重复宣说如来
应供正等正觉八希有法
是时帝释天主承佛教敕。第三复说八希有
--------------------------------------------------------------------------------209.2
法
复次诸天子。随有如来应供正等正觉。出现
世间。决定损减阿修罗众。增益天众。能令
多人利益安乐。如是利乐。是为希有。诸天
子。是故如来大师出现世间。我不见于过去
及今现在而有别异。如是如前广说。乃至如
来应供正等正觉。出现世间。教示涅槃及涅
槃道。增长充满无有穷尽。譬如殑伽河水
阎牟那河水流注大海增长无尽。如来应供
正等正觉亦复如是。教示涅槃及涅槃道。善
巧宣说诸涅槃法。及善安立。使令修行增长
无尽。如是教示。是为希有。诸天子。如来大
师出现世间。具足如是八希有法。是故我不
见于过去及今现在而有别异。如是言已
时大梵天王。知彼天众又复胜前。咸生欢喜
心意快然。即说伽陀曰
  帝释天主并天众　　咸生如是欢喜心
  归命称赞佛如来　　善说如来希有法
  昔见天中初生者　　具足色相及威光
  由于梵行久已修　　得生彼天具胜力
时三十三天众闻是伽陀已。又复胜前。咸生
欢喜。心意快然
尔时大梵天王。知彼天众又复胜前生欢喜
已。即告众言。汝等若欲乐闻。如来应供正
等正觉。具大智慧。于长夜中多所利乐。如
是事者。应当胜前发欢喜心。起忻乐意。时
彼天众俱白大梵天王言。善哉大梵天王。唯
愿广说。如来应供正等正觉具大智慧。于长
夜中利乐等事。时大梵天王即为广说如来
--------------------------------------------------------------------------------209.3
大智往昔因缘。时梵王言。世尊。乃往过去
世中。有一国王。其名域主。彼时有一婆罗
门。名曰坚固。居辅相位。为王之师。聪明大
智。具大才略。善治国事。王有太子。名曰黎
努。王所爱念。聪明大智。复有大才。善了众
事。世尊。彼黎努太子。别有六人刹帝利童
子。而为伴友。常所共会。聚砂为戏。彼辅相
坚固婆罗门。亦有一子。名曰护明。深所爱
念。才智聪利。凡所历事。无不洞明。世尊。
而彼辅相参治政事。颇经时岁。其后一时忽
趣命终。王闻辅相坚固婆罗门已趣命终。愁
忧懊恼悲轸泪流。抚膝惊惶。痴闷如绝。乃作
是言。我此辅相。颇有才智。参治国政。深为
良佐。复常与我共所娱乐。而忽命终。我深
苦恼。时彼太子闻其父王为辅相坚固婆罗
门已趣命终。愁忧懊恼悲轸泪流。太子即时
往诣王所。到已白言。父王勿须忧愁。勿须
涕泣。何故自损痴闷如绝。何以故。父王当
知。坚固婆罗门有一长子。名曰护明。具有
才智。又复聪利。若继父位。能晓政事。其父
所解。此子悉知。今有此人。王何忧恼。王应
密召。随事教招。以父所任当授其子。时王
闻已。即命使人乃谓之曰。汝往护明童子所
传如是言。王今召汝。宜速来此。使人受命。
即时往诣护明童子所。既到彼已。具宣王敕。
今召于汝。宜速往彼。时护明童子闻使人言。
即时来诣王所。到已伸敬。令一面坐。时王
欢喜重复慰谕。作如是言。我今如实教示于
汝。汝父丧逝。虽复愁恼。我今令汝继其父
--------------------------------------------------------------------------------210.1
位。而为辅相。汝善为我共治国政。护明童
子受王教命。即继父位乃为辅相。共治国政
如父所作。诸所应事。悉如其父。而无违失。
尔时国中婆罗门长者士庶人民。知是事已。
咸作是言。快哉护明童子。汝父昔时名为坚
固。子今继位。克广前业。我等称汝名大坚
固。其本名字为护明者。以火中出因缘立号。
从今已后称大坚固。世尊。尔时辅相大坚固
婆罗门为相未久。即时往诣六人刹帝利童
子所。到已谓言。汝诸童子。宜应往彼黎努
太子所。告于彼言。太子。若有苦恼。汝我同
受。若有快乐汝我同庆。汝有归趣。我亦有
归。今汝父王年登寿考。进止羸劣。世难知
者所谓寿命。一旦去世我等何归。汝今当知。
有诸臣佐。共相评议。王去世后。必当与汝。
受王灌顶。汝若绍位。当以国土与我分治。
是时六人童子闻辅相大坚固婆罗门如是言
已。即时往诣黎努太子所。既到彼已。具如
上说。时太子言。诸童子。若我更生之日。或
有臣佐。立我嗣位与授灌顶。我于尔时不忘
汝等。所有国土与汝分治。设有乐事与汝共
受。后域主王。复经久时忽趣命终。时诸臣
佐诣太子所。到已白言。太子当知。我等诸臣
授汝灌顶。汝今时至宜绍王位。时黎努太子
谓臣佐言。汝等若能立我嗣位。其或堪任。今
正是时。时诸臣佐即为敷置妙师子座。太
子处于座上。以妙香水灌注其顶。作如是言。
天子。汝今时至堪嗣王位。我等诸臣奉王灌
顶。王灌顶已。善治国政。世尊。时黎努王受
--------------------------------------------------------------------------------210.2
灌顶已未久之间。五欲自娱游戏自在。于是
辅相大坚固婆罗门。往诣六人童子所。到已
告言。汝等当知。黎努太子已受灌顶。处于
王位。未久之间。五欲娱乐游戏自在。王昔
有言。与汝分治国土。汝等今时宜应往彼黎
努王所。作如是言。王昔许我。画壤分治。汝
王今时。能不忘不。时六童子闻辅相大坚固
婆罗门言已。即共往诣黎努王所。具如上说。
世尊。时黎努王告六童子言。如先所约。我
记是言。我今当以此之国土等为七分与汝
六人。各各分治。如是言已。时六童子俱白
王言。若王记其言者。斯为甚善。愿王速召
辅相大坚固婆罗门。令彼如王教敕。申画疆
境。彼人聪利智慧明了。堪为准的。时黎努
王乃命使人即谓之言。汝往辅相大坚固婆
罗门所。作如是言。王今召汝。汝今宜应速
至王所。使人受命。即诣辅相大坚固婆罗门
所。到已如应宣示王言。汝今宜应速至王所
佛说大坚固婆罗门缘起经卷上

佛说大坚固婆罗门缘起经卷下

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫臣施护等奉　诏译
尔时辅相大坚固婆罗门即时来诣黎努王
所。到已伸敬退坐一面。时王欢喜顾嘱慰安。
辅相亦复肃恭对答。王言。大坚固。汝今为
我度此国境分为七分。我与六人童子各各
分理。是时辅相受王命已。即时度量分此地
--------------------------------------------------------------------------------210.3
界。正北北隅。其界广阔。正南南隅。其界狭
略。犹如车形。中央境土。多人聚处。黎努王
居。所有迦陵[言*我]国。奈多布啰城。摩湿摩迦
国。褒[惺-生+土]那城。晚帝那国。摩呬沙摩城。苏
尾啰国。劳噜迦城。弥体罗国。尾提呬城。摩
伽陀国。瞻波大城。波罗奈国。迦尸大城。如
是七国。各分界已。时六人童子于彼彼处。
受王灌顶。各各为王。统理一处。从是已后。
乃有七王。所谓黎努王。破冤王。梵授王。胜
尊王。明爱王。持国王。大持国王。如是七王
各分统已。后时六王又复集会。共诣辅相婆
罗门所。到已谓言。大坚固。如汝所有。智谋
才略。助佐黎努大王。我等六王愿汝同彼。
亦相赞助。辅相婆罗门闻是言已。同佐七王。
诸所有事悉共参议
尔时辅相婆罗门其后又复教授七千婆罗
门。诵彼经典。教授七千婆罗门。读彼经典。
时诸长者婆罗门士庶人民。咸知咸见辅相
婆罗门如是才智。互相议言。此大坚固。是
为真实大婆罗门。复能与诸婆罗门众。教授
读诵围陀典章
是时辅相婆罗门闻众议已。作是念言。此诸
婆罗门长者士庶人民。处处相聚参议。于我
假以称扬。谓我才智。又复目我。而为真实
大婆罗门。此非我宜。我且自观。实非真实
大婆罗门。我今不复与诸婆罗门教授读诵
围陀典章。正使广知。诚非我善。况复世间
我身色相而不久住。我昔曾闻。先德耆旧大
婆罗门智者所说。婆罗门法中。于夏四月。
--------------------------------------------------------------------------------211.1
寂止一处。修悲禅观。彼观若成。大梵天王
当来现身。施所求愿。若如是事。是我所乐。
我应如说修此禅观。如是言念已。时辅相婆
罗门将欲于夏四月中寂止一处修悲禅观。
即诣黎努王所。到已白言。大王。我今乐欲。
夏四月中寂止一处修悲禅观。愿王听许。时
黎努王言。大坚固。随汝所欲。今正是时
尔时辅相婆罗门。得王许已。诣寂静处。谛心
专注。于夏四月中修悲禅观。过夏四月已。
当苾刍布萨白月十五日。即于彼处。依婆罗
门法。以新瞿摩夷。先涂其地。然作四方火
坛。其坛中心复作火炉。时辅相婆罗门沐浴
其身。着新净衣。从北而上。至坛南界。掷吉
祥草。遍覆坛地。面北而坐。执宰噜[口*缚]。施作
火事。以祀梵天。尔时辅相婆罗门作法未久。
忽于北方有大光相。辅相婆罗门见是光已。
生希有心。身毛喜竖。转复肃恭。谛心而住。
其光炽盛。昔所未见。尔时大梵天王现光未
久。从北而来虚空中住。其辅相婆罗门一心
欢喜。仰观虚空。乃见大梵天王处干空中。
即时合掌顶礼说伽陀曰
  威神色相光明具　　是何圣者现空中
  我今虽见不能知　　惟愿如实为我说
尔时大梵天王即说伽陀。答辅相婆罗门曰
  彼诸净行者悉知　　我于梵界而常住
  又复诸天知我名　　汝婆罗门应自审
辅相婆罗门复说伽陀曰
  所须净水及座位　　苏蜜乳粥味中胜
  最初奉献我专心　　惟愿梵王哀纳受
--------------------------------------------------------------------------------211.2
大梵天王复说伽陀曰
  所须净水及座位　　苏蜜乳粥味中胜
  汝婆罗门最初献　　我今如应为汝受
辅相婆罗门说伽陀曰
  五欲诸境名此界　　得生梵世名他界
  我忻是义发问端　　惟愿梵王听许我
大梵天王说伽陀曰
  此界他界二义中　　随汝所乐恣汝问
  我今听许悉无疑　　汝问云何当速说
尔时辅相婆罗门即作是念。我于今时。欲解
疑惑。先以何义。问彼梵王。为问此界义由
何发起邪。为问他界义由何得生邪。辅
相婆罗门又复审思此界义者。谓由五欲发
起。此不应问。我今当以生他界义问。彼梵
王作是念已。即问大梵天王言。勇猛清净者。
大梵天王。我今问汝。愿解疑惑。大梵人中。
若欲求生寂静梵天界者。当修何行。而能得
生
尔时大梵天王即说伽陀。答辅相婆罗门曰
  修无我者即净行　　心住一境悲解脱
  离诸欲染烦恼除　　此等得生于梵界
时辅相婆罗门白大梵天王言。如大梵所说
伽陀中言。修无我者是即净行。我于此义已
能解了。谓一类人起正信心。修出家法。剃
除须发。被袈裟衣。舍诸富乐。若少若多。智
能随转。若高族中若下族中。其心平等离诸
取着。但持三衣一钵。余无所有。于诸学中。
教授学法。身语意业。具足清净。净命自资。
离诸过失。如是名为修无我者
--------------------------------------------------------------------------------211.3
又如大梵所说。心住一境。我闻其言。亦解
是义。谓有一类修定行者。内心清净。住一境
性。无寻无伺。定生喜乐。证二禅定。具足所
行。此即名为心住一境
又如大梵所说。悲解脱者。我闻其言。亦解
是义。谓有一类修悲行者。以悲俱时所生
之心。先于东方。遍运悲心。其心广大。具足
所行。平等无二。亦无限量。无冤无恼。如是
东方行已。南西北方。四维上下。一切世界。
广运悲心。具足所行。亦复如是。此即名为
悲解脱者
又如大梵说言。离诸欲染。烦恼除者。我闻
其言。不解是义。大梵何等为烦恼。云何人
中能令烦恼而得清净。诸烦恼海充满流注
是中。云何令修行者得生寂静彼梵天界
尔时大梵天王即说伽陀。答辅相婆罗门曰
  贪嗔痴慢疑忿覆　　恼害诳妄并悭嫉
  起此染法及谤他　　是等名为诸烦恼
  远离如是诸烦恼　　即于人中得清净
  诸烦恼海塞其源　　得生寂静梵天界
时辅相婆罗门白大梵天王言。如大梵所说。
诸烦恼法。我闻其言。了解是义。我若在家。
一向缠缚。我若出家。一向离过。当修清净
正白梵行。何以故。有生皆灭。人命短促。若
不觉知。死堕恶趣。是故我今自知自觉。
宜善修作。行正梵行。不复世间造诸恶业。
大梵我今舍家。而求出家。惟愿大梵知我心
意。大梵天王言。如汝所欲。今正是时
尔时空中所现大梵天王作是言已。隐而不
--------------------------------------------------------------------------------212.1
现
复次会中。五髻乾闼婆王子前白佛言。世尊
我于今日。闻此梵王于世尊前说因缘事。我
忽思念。彼时辅相大坚固婆罗门者。岂非即
是佛世尊邪。佛告五髻乾闼婆王子言。如是
如是。彼时辅相大坚固婆罗门者。即我身是。
我念往昔。彼辅相大坚固婆罗门出家等事。
汝曾闻不。五髻答言。不也世尊。我昔未闻。
佛言。五髻我今次第。为汝宣说。五髻。彼时
辅相大坚固婆罗门作火事已。往诣黎努王
所。到已跪拜。恭向王前。说伽陀曰
  我有意愿今启白　　黎努大王国界主
  我舍相位求出家　　愿王自理国政事
尔时黎努大王即说伽陀。答辅相曰
  汝若阙少所须用　　一切欲者我当与
  若人娆汝今速言　　我以王法为治罚
  汝如我父我如子　　汝我相助岂相离
  汝虽为相亦我师　　何故于今发是语
辅相婆罗门说伽陀曰
  我诸所用无阙乏　　亦非他人相娆恼
  但为我闻真实言　　发出家心无改转
黎努大王说伽陀曰
  非人所说何真实　　何故信听如是言
  勿将斯语以为真　　弃辅相位求出家
辅相婆罗门说伽陀曰
  天子我先作火事　　勇发清净专注心
  依法布坛火祀天　　以吉祥草而作用
  大梵天王大仙圣　　应我所求即现身
  我闻彼说真实言　　是故坚发出家意
--------------------------------------------------------------------------------212.2
黎努大王说伽陀曰
  如汝辅相善所说　　我今悉能生信解
  汝既得闻先圣言　　此出家心何能转
  汝心犹如虚空净　　复如净妙琉璃宝
  如汝所修我亦随　　我因汝故得开悟
时黎努王说伽陀已。又作是言。大坚固。汝心
清净。乐修善行。随汝所欲。汝有归趣。我亦
有归
时辅相婆罗门复说伽陀。前白王曰
  汝王当舍诸欲境　　若执著者即愚夫
  应发坚固离着心　　三摩呬多忍力具
  此所悟者清净乘　　此清净道真常住
  此所宣说正法门　　由此得生梵天界
五髻。彼分理诸国者六王。闻辅相婆罗门舍
辅相位乐求出家。即集六王。共在一处。时
辅相婆罗门乃自往诣彼六王所。到已跪拜。
白诸王言。诸王当知。我今欲舍彼辅相位。
惟愿诸王。各各别求助国政者。设有授学。
别依师范。我今乐欲出家修道。何以故。我
于大梵天王所。闻真实言。谓烦恼法。应当
舍离。从是已后。不乐在家一向缠缚。我若
出家一向离过。当修清净正白梵行。何以故。
有生皆灭。人命短促。若不觉知。死堕恶趣。
是故我今自知自觉。宜善修作行正梵行。不
复世间造诸恶业。时彼六王咸共议言。此辅
相婆罗门何故弃舍富贵。而求出家。婆罗门
中亦有爱乐于富贵者。我等应当以富贵事。
劝请彼人令勿出家。尔时六王共参议已。咸
谓辅相婆罗门言。我等六王以富贵事一切
--------------------------------------------------------------------------------212.3
所欲。劝请于汝。然今我等。所有富贵。皆是
依法而得。言已即出广多财宝。诸富乐具。
授与辅相婆罗门。时辅相婆罗门白六王言。
大王。今此财宝诸富乐具。我悉自有。一切
丰足。然我所有。亦依法得。我自所有。尚悉
弃舍。况复于今受诸王赐。我今决定志求出
家。何以故。我于大梵天王所。闻真实言。谓
烦恼法。应当舍离。如是乃至如前广说。五
髻。时彼六王复相议言。婆罗门中亦有爱乐
姝妙妓女。我等应答与彼令受。尔时六王共
参议已。即以姝妙妓女。与辅相婆罗门。王
言。我此妓女。色相殊丽。肌体充实。容止可
观。复多能解。汝宜纳受。勿复出家。时辅相
婆罗门白六王言。大王。我家自有四十妻室。
色相殊丽。肌体充实。容止可观。端正齐等。
虽复自有。尚悉弃舍。况复于今受诸王赐。
我今决定志求出家。何以故。我于大梵天王
所闻真实言。谓烦恼法。应当舍离。如是
乃至如前广说。五髻。时彼六王咸谓辅相婆
罗门言。汝今坚欲求出家者。且复更俟。过
七年后。我等诸王子孙及弟。各成立已。我
等亦当随汝出家。汝大坚固。若有归趣。我
等诸王亦有所归。时辅相婆罗门白六王言。
若俟七年。极为久远。我今坚志愿速出家。
何以故。我于大梵天王所。闻真实言。谓烦
恼法。应当舍离。如是乃至如前广说。六王又
言。汝大坚固。若不尔者。更俟六年。或复五
年。乃至一年。辅相答言。若俟一年。极为久
远。我今坚志愿速出家。六王又言。若不尔者
--------------------------------------------------------------------------------213.1
更俟七月。辅相答言。若俟七月。极为久远。
我今坚志愿速出家。六王又言。若不尔者。
或复六月。乃至半月。辅相答言。若俟半月。
极为久远。我今坚志愿速出家。六王又言。
若不尔者。更俟七日。辅相答言。大王若俟
七日。斯为可尔。我所出家。舍苦从乐。今正
是时。五髻。尔时辅相婆罗门往诣七千教诵
经典婆罗门。及七千教读经典婆罗门所。到
已普告一万四千诸婆罗门言。善来善来。
诸婆罗门众。汝等所有围陀典章。若读若诵。
从今已后。各别求师而相教习。我今出家。
无能教汝。何以故。我于大梵天王所。闻真
实言。谓烦恼法。应当舍离。从是已后。不乐
在家一向缠缚。我若出家一向离过。当修清
净正白梵行。何以故。有生皆灭。人命短促。
若不觉知。死堕恶趣。是故我今自知自觉。
宜善修作行正梵行。不复世间造诸恶业。时
彼一万四千婆罗门众。俱白辅相婆罗门言。
我师智者。勿宜出家。何以故。夫出家者。少
其义利。少其威德。少有称誉。若彼婆罗门
者。有大义利。有大威德。有大称誉。时辅相
婆罗门告彼一万四千婆罗门言。汝婆罗门。
莫作是语。莫作是语。汝等当知。夫出家者。
有大义利。有大威德。有大称誉。而婆罗门
者。少其义利。少其威德。少有称誉。如汝诸
婆罗门有所知解。一切皆从师授为缘。是故
汝等。勿生异见。时彼一万四千婆罗门众。
俱白辅相婆罗门言。如师所说。如是如是。
夫出家者。有大义利。有大威德。有大称誉。
--------------------------------------------------------------------------------213.2
乃至我等有所知解。一切皆从师授为缘。汝
师今时若有归趣。我亦有归。时辅相婆罗门。
复告一万四千诸婆罗门言。我所出家。舍苦
从乐。今正是时。时辅相婆罗门。还诣自舍
四十妻所。谓诸妻言。善来善来。汝等各各
当诣彼彼亲族中去。或复乐住别婆罗门族。
我今舍汝。志求出家。何以故。我于大梵天
王所。闻真实言。谓烦恼法。应当舍离。从是
已后。不乐在家一向缠缚。我若出家一向离
过。当修清净正白梵行。何以故。有生皆灭。
人命短促。若不觉知。死堕恶趣。是故我今
自知自觉。宜善修作行正梵行。不复世间造
诸恶业。时四十妻俱白辅相婆罗门言。汝
大坚固。应为师尊时汝即是师尊。应为夫主
时汝即是夫主。应为善友时汝即是善友。今
随汝所欲。汝有归趣。我亦有归。时辅相婆
罗门。复谓四十妻言。我所出家。舍苦从乐。
今正是时。五髻。尔时辅相婆罗门。所应告语。
遍告语已。于七日中。正信坚固。归佛出家。
须发自落。袈裟着身。成苾刍相。威仪具足。
辅相婆罗门。既出家已。时彼七王悉舍国境。
亦随出家。所有七千教诵婆罗门。亦随出家。
彼四十妻亦随出家。是时复有无数百千诸
人民众。各各随喜。悉乐出家。五髻。时辅相
大坚固婆罗门远离诸欲。证阿罗汉果。证圣
果已。复为同梵行者。说诸声闻种类法门。
彼闻法已。解了其义。当生梵界。是时大坚
固声闻。复为诸同修梵行者。说诸声闻种类
法门。彼闻法已。解了其义。得生欲界四大
--------------------------------------------------------------------------------213.3
王天。又有一类同梵行者。闻法悟解。生三十
三天。或有一类同梵行者。生夜摩天。或有
一类。生兜率天。或有一类。生化乐天。或有
一类。生他化自在天。五髻。彼时会中若男
若女。及同梵行者。或于大坚固声闻起过失
心者。身坏命终。堕地狱中。彼时会中若男
若女。及同梵行者。于大坚固声闻起净信心
者。身坏命终。得生天界。五髻。彼时大坚固
声闻。周行城邑聚落境界。普为一切若王若
臣。若长者。若婆罗门。乃至士庶人民。教化
利益。令舍邪道。是时国中王臣长者。诸婆
罗门。修梵行者。及在家者。乃至一切士庶
人民。咸作是言。归命圣者大坚固。七王辅
相快哉。今日得大善利。如是世尊宣说往昔
因缘事已。五髻乾闼婆王子心生欢喜。远尘
离垢。得法眼净
佛说此经已。五髻乾闼婆王子等。一切大众。
闻佛所说。皆大欢喜。信受奉行
佛说大坚固婆罗门缘起经卷下

佛说大坚固婆罗门缘起经


(南)二O 大会经

                                     二O  大会经
      本经相当于北传汉译长阿含卷第二之大会经(大正藏一)，大三摩惹经(大正藏一九)，
      杂阿含卷第四四之一一九二经(大正藏九九)，别译杂阿含卷第五之一O五经(大正藏
      一00)。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以
      原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相
      异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而
      赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、
      夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最
      后魔军来搅乱此和平的大会不果而终。

        长部经典二                                          二一二
                二O  大会经
253 一  如是我闻。一时，世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大
    林园。而十方世界之众多诸天，为见世尊及比丘众而集来。
    二  时，四净居天曰：
        ‘今彼世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方
    世界之众多诸天，为见世尊及比丘众而集来。我等亦诣世尊之处，诣已，于世尊前，
    各各唱偈者如何?’
254 三  如是，彼等诸天，犹如大力士之伸屈臂、屈伸臂之迅速，由净居天没形而现于
    世尊前。其时，彼等诸天，礼拜世尊，却立一面。立于一面之一天神，实于世尊前
    如次唱偈：
                  大会此林园
                  来集诸天族
                  吾等来法会
                  见无能胜僧
        其时，其他天神亦于世尊前，如次唱偈：
                  于此诸比丘
                  心静正精神
                  如御执手纲
                  诸贤护诸根
        其时，其他之天神，于世尊前亦唱偈：
                  断除诸羁绊
                  切断各门闩
                  破城门柱石
                  离欲而步游
                  离垢成清净
                  具眼之彼等
        二O 大会经                                          二一三

        长部经典二                                          二一四
                  如善驯壮象
255     复次，其他天神，于世尊前亦唱偈：
                  归依于佛者
                  皆无赴恶趣
                  若舍此人身
                  当得生天身
    四  尔时，世尊告诸比丘众曰．
        ‘诸比丘!由十方世界，众多诸天来会见世尊及诸比丘。谁亦有于远昔之应供、
    等正觉者，为彼等世尊，有此等最高诸天之来集，犹如今日之为我。诸比丘!谁亦
    有于遥远未来之应供、等正觉者，为彼等世尊，有此等最高之诸天当集来，犹如今
    日之为我。诸比丘!我为汝等告诸天族之名，诸比丘!我为汝等宣说诸天族之名。
    诸比丘!我为汝等教示诸天族之名。谛听，善忆念，我当告汝等。’
        彼等诸比丘应诺世尊：‘唯然，世尊。’
        世尊如次曰:
    五            我以偈推测
                  有地之处所
                  彼等寄其处
                  住于山窟者
                  确固心决定
                  恰有竖毛发
                  屈缩如狮子
                  持守洁白心
                  清净清明白
256               迦毗罗林园
                  知有五百余
                  喜教诸弟子
                  教主告此言
                  天族接近来
        二O 大会经                                          二一五

        长部经典二                                          二一六
                  诸比丘彼等
                  善为识认知
                  听闻佛陀教
                  彼等实诚心
    六            比丘当明白
                  非人相识生
                  或者见为百
                  然或见七万
                  或者有人见
                  非人之百千
                  或见无边数
                  有甚多方处
                  彼等知诸天
                  具眼师说明
                  喜教弟子等
                  立即告此曰
                  天族接近来
                  诸比丘彼等
                  善为识认知
                  我赞彼等诗
                  正次宣汝等
    七            迦毗罗夜叉
                  其数正七千
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  雪山之夜叉
        二O 大会经                                          二一七

        长部经典二                                          二一八
                  六十有容色
                  各各皆不一
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  娑多山夜叉
                  三千有容色
                  各各皆不一
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  都合之夜叉
                  有一万六千
                  容色各各异
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
257 八            毗波密夜叉
                  五百有容色
                  各各皆不一
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  百千多夜叉
        二O 大会经                                          二一九

        长部经典二                                          二二O
                  完全奉事彼
                  在于王舍城
                  彼金毗罗神
                  亦集来林园
    九            而提头赖吒
                  持国天王者
                  乃支配东方
                  诸乾闼婆长
                  有名闻大王
                  彼有甚多子
                  皆因陀罗与
                  别名有大力
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  复次毗楼勒
                  增长天王即
                  支配彼南方
                  诸鸠槃荼长
                  有名闻大王
                  彼有甚多子
                  皆因陀罗及
                  别名有大力
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  复次毗楼博
        二O 大会经                                          二二一

        长部经典二                                          二二二
                  又广目天王
                  支配彼西方
                  实彼诸龙长
                  有名闻大王
                  彼有甚多子
                  皆因陀罗及
                  别名有大力
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
                  复次俱毗罗
                  多闻天王者
                  支配彼北方
                  彼实夜叉长
                  有名闻大王
258               彼有甚多子
                  皆因陀罗及
                  别名有大力
                  具神通光明
                  俨然有名声
                  彼等喜进来
                  比丘众林园
                  于东方是提
                  头赖吒天王
                  于南方即是
                  毗楼勒天王
                  于西方是毗
        二O 大会经                                          二二三

        长部经典二                                          二二四
                  楼博叉天王
                  于北方即是
                  俱毗罗天王
                  此等四天王
                  偏照于四方
                  立迦毗罗林
    一0           彼等有幻伪
                  有虚妄恶心
                  之部下跟来
                  摩野屈典都
                  以及耶典都
                  伊都质以及
                  伊都阇共俱
                  旃陀那乃至
                  加摩世致者
                  彼迦尼延豆
                  以及尼乾陀
                  与彼波那墟
                  及呜呼曼奴
                  天御摩头罗
                  以及乾闼婆
                  支多罗斯那
                  那罗王以及
                  阇尼沙乃至
                  珍浮楼以及
                  修利婆折斯
                  般阇尸呵来
                  此等他诸王
        二O 大会经                                          二二五

        长部经典二                                          二二六
                  干阇婆诸王
                  亦欢喜进来
                  比丘众林园
    一一          时那陀瑟龙
                  俱来毗舍离
                  以及恒叉迦
                  及加毗罗摄
                  乃至波耶伽
                  与亲族共来
                  耶无那以及
                  提头赖吒之
                  名声诸龙来
                  乃至彼大龙
                  伊罗婆陀亦
                  来集于林园
                  龙王速运去
                  有净眼有翼
                  天再生者鸟
259               彼等从天空
                  飞来林园中
                  美名金翅鸟
                  其时诸龙王
                  无有何怖异
                  避难金翅鸟
                  之安隐处者
                  是佛之所造
                  互相呼爱语
                  诸龙金翅鸟
        二O 大会经                                          二二七

        长部经典二                                          二二八
                  归依于佛陀
    一二          因为金刚手
                  而被打失败
                  阿修罗住海
                  婆三婆同胞
                  具神通名声
                  大怖畏迦罗
                  康奢阿修罗
                  达那耶伽沙
                  与毗摩质多
                  及苏卿泹啰
                  乃至波罗陀
                  以共那无夷
                  又称毗虑遮
                  跋黎子等百
                  合有力军势
                  罗耶跋兜楼
                  诸贤者今集1
                  比丘众林园
    一三          水地火风之
                  诸天来到此
                  水天水天族
                  苏摩耶舍之
                  诸天具共为
                  慈悲天一族
                  有名声诸天
                  于此等十之
                  十种天族者
        二O 大会经                                          二二九

        长部经典二                                          二三O
                  各各异容色
                  具神通光明
                  俨然有名声
                  彼等喜进来
                  比丘众林园
    一四          鞞弩毗纽与
                  舍伽利诸天
                  阿沙摩及其
                  双子之夜摩
                  月天诸侍者
                  供奉月天来
                  日天诸侍者
                  恭敬日天来
                  迟迟诸云神
                  来侍于诸星
260               婆籔天之主
                  婆裟婆帝释
                  名普仁达达
                  亦群集到来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一五          时诸沙哈夫
                  天如是之来
        二O 大会经                                          二三一

        长部经典二                                          二三二
                  如顶燃火焰2
                  以乃阿栗吒
                  乃至栌耶天
                  麻华之风情
                  缚噜擎天及
                  遮婆陀暮天
                  以及阿周陀
                  至阿尼输天
                  辉斯礼耶来
                  毗沙门伊洒
                  等亦云集来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一六          沙摩那以及
                  摩呵沙摩那
                  么菟沙乃至
                  摩菟疏多摩
                  乞陀波头洒
                  摩菟波头洒
                  时呵罗诸天
                  穿着红衣之
                  彼等鲁毗达
                  诸天具集来
        二O 大会经                                          二三三

        长部经典二                                          二三四
                  有名声诸神
                  波罗迦摩呵
                  波罗迦亦来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一七          叔伽阿罗那
                  伽罗摩以及
                  鞞摩尼沙来
                  乌达提奇呵
                  鞞波罗微那
                  之诸天始来
                  萨陀摩多及
                  哈罗加奢与
                  有名弥沙来
                  降雨于四方
                  波纯提轰轰
                  鸣火电而来
                  于此等十之
                  十种天旅者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
        二O 大会经                                          二三五

        长部经典二                                          二三六
                  比丘众林园
261 一八          差摩与兜率
                  夜摩及伽沙
                  之有名声者
                  蓝鞞以及主
                  蓝婆天乃至
                  火天之树提
                  及阿洒瓦天
                  化乐诸天来
                  又他化自在
                  之诸天亦来
                  于此等十之
                  十种天族者
                  各各异容色
                  具神通光明
                  俨容有名声
                  彼等喜进来
                  比丘众林园
    一九          此等六十之
                  天族群等者
                  各各异容色
                  从名及种族
                  他等诸天共
                  如斯言而来
                  令我等而见
                  舍离生拔取
                  三毒之杭者
                  已渡彼暴流
        二O 大会经                                          二三七

        长部经典二                                          二三八
                  达于无漏者
                  渡暴流如龙3
                  如月出黑闇
    二0           神通具足者
                  之子善梵天
                  共婆罗未陀
                  常童子底沙
                  会集来林园
                  大梵千梵界
                  为王而君临
                  彼光辉具足
                  有怖畏体躯
                  有名声于此
                  各各有自在
                  十自在者来
                  此等之正中
                  哈利吒是受
                  围绕而来临
    二一          因陀罗梵天
                  以及相具来
                  彼等对诸天
262               魔军之进行
                  见康哈缓漫
                  然缚之捕之
                  彼实爱欲缚4
                  由四方被围
                  谁无解放彼
                  斯摩哈势那
        二O 大会经                                          二三九

        长部经典二                                          二四O
                  遣使康哈军
                  手打于地面
                  为令恐怖响
                  犹如雨期云
                  如电光雷鸣
                  由此彼忿怒
                  退散不自制
    二二          而知其一切
                  具眼师说明
                  喜教弟子等
                  立即告之曰
                  魔军之进来
                  汝等诸比丘
                  必知识彼等
                  彼等闻佛教
                  自然而紧张
                  由离爱欲人
                  彼魔白退却
                  令动一毛发
                  即归战胜利
                  越恐怖誉高
                  闻此彼众生
                  诸天共欢喜

    注1 原本有bhaddan，西藏译并高楠博士编巴利语讲本的大会经，依据bhadante而译为‘诸
        贤!’
      2 ‘火焰顶’jalam aggisikha西藏译读为jala‘水’从此jalam aggi sikha成‘水火之顶。’
      3 龙(naga)西藏译为‘象’。
        二O 大会经                                          二四一

        长部经典二                                          二四二
      4 ‘彼’西藏译为(Gotama瞿昙)。


(北)十九 大会经

大会经

（一九）佛说长阿含第二分大会经第十五
如是我闻。一时。佛在释翅提国迦维林中。
与大比丘众五百人俱。尽是罗汉。复有十
方诸神妙天皆来集会。礼敬如来及比丘僧
时。四净居天即于天上各自念言。今者。世尊
在释翅提迦维林中。与大比丘众五百人
俱。尽得阿罗汉。复有十方诸神妙天皆来
集会。礼敬如来及比丘僧。我等今者亦可
往共诣世尊所。各当以偈称赞如来。时。四
净居天犹如力士屈伸臂顷。于彼天没。
至释翅提迦维林中。尔时。四净居天到已。头
面礼足。在一面立。时。一净居天即于佛前。
以偈赞曰
  今日大众会　　诸天神普集
  皆为法故来　　欲礼无上众
说此偈已。退一面立。时。一净居天复作颂
曰
  比丘见众秽　　端心自防护
  欲如海吞流　　智者护诸根
说是偈已。退一面立。时。一净居天复作颂
曰
  断刺平爱坑　　及填无明堑
  独游清净场　　如善象调御
说此偈已。退一面立。时。一净居天复作颂
曰
  诸归依佛者　　终不堕恶趣
  舍此人中形　　受天清净身
尔时。四净居天说此偈已。世尊印可。即礼
佛足。绕佛三匝。忽然不现。其去未久。佛告
--------------------------------------------------------------------------------79.3
诸比丘。今者诸天大集。今者诸天大集。十方
诸神妙天无不来此礼觐如来及比丘僧。
诸比丘。过去诸如来．至真．等正觉亦有诸天
大集。如我今日。当来诸如来．至真．等正觉亦
有诸天大集。如我今日。诸比丘。今者诸天
大集。十方诸神妙天无不来此礼觐如来
及比丘僧。亦当称彼名号。为其说偈。比丘
当知
  诸依地山谷　　隐藏见可畏
  身着纯白衣　　洁净无垢秽
  天人闻此已　　皆归于梵天
  今我称其名　　次第无错谬
  诸天众今来　　比丘汝当知
  世间凡人智　　百中不见一
  何由乃能见　　鬼神七万众
  若见十万鬼　　犹不见一边
  何况诸鬼神　　周遍于天下
地神有七千悦叉若干种。皆有神足．形貌．
色像．名称。怀欢喜心来到比丘众林中。时。
有雪山神将六千鬼悦叉若干种。皆有神
足．形貌．色像．名称。怀欢喜心来到比丘众林
中。有一舍罗神将三千鬼悦叉若干种。皆
有神足．形貌．色像．名称。怀欢喜心来到比
丘众林中。此万六千鬼神悦叉若干种。皆有
神足．形貌．色像．名称。怀欢喜心来到比丘众
林中。复有毗波蜜神。住在马国。将五百
鬼。皆有神足．威德。复有金毗罗神。住王舍
城毗富罗山。将无数鬼神恭敬围绕。复有
东方提头赖吒天王。领干沓和神。有大威德。
--------------------------------------------------------------------------------80.1
有九十一子。尽字因陀罗。皆有大神力。南
方毗楼勒天王。领诸龙王。有大威德。有九
十一子。亦字因陀罗。有大神力。西方毗楼
博叉天王。领诸鸠槃茶鬼。有大威德。有九
十一子。亦字因陀罗。有大神力。北方天王名
毗沙门。领诸悦叉鬼。有大威德。有九十一
子。亦字因陀罗。有大神力。此四天王护持
世者。有大威德。身放光明。来诣迦维林中
尔时。世尊欲降其幻伪虚妄之心。故结咒曰
摩拘楼罗摩拘楼罗毗楼罗毗楼罗[旃-方+示]
陀那加摩世致迦尼延豆尼延豆波那攎
呜呼奴奴主提婆苏暮摩头罗支多罗
斯那干沓波那罗主阇尼沙尸呵无
莲陀罗鼻波蜜多罗树尘陀罗那闾尼
呵斗浮楼输支婆迹婆
如是。诸王干沓婆及罗刹皆有神足．形貌．色
像。怀欢喜心来诣比丘众林中。尔时。世尊
复结咒曰
阿醯那陀瑟那头毗舍离沙呵带叉蛇婆
提提头赖吒帝婆沙呵若利耶加毗罗
摄波那伽阿陀伽摩天提伽伊罗婆陀
摩呵那伽毗摩那伽多陀伽陀余那伽罗
阇婆呵沙呵叉奇提婆提罗帝婆提罗帝
毗枚大迹[门@(人/(人*人))]毗呵四婆咛阿婆婆四质多
罗速和尼那求四多阿婆由那伽罗除阿
四修跋罗萨帝奴阿伽佛陀洒失罗咛婆耶
忧罗头婆延楼素槃[少/兔]佛头舍罗[少/兔]伽类
楼。尔时。世尊为阿修罗而结咒曰
只陀跋阇呵谛三物第阿修罗阿失陀婆
--------------------------------------------------------------------------------80.2
延地婆三婆四伊弟阿陀提婆摩天地伽
黎妙摩呵秘摩阿修罗陀那秘罗陀鞞摩质
兜楼修质谛丽婆罗呵黎无夷连那婆舍黎
阿细跋黎弗多罗那萨鞞鞞楼耶那那迷萨
那迷谛婆黎细如罗耶跋兜楼伊呵庵婆
罗迷三摩由伊陀那跋陀若比丘那三弥
涕泥拔。尔时。世尊复为诸天而结咒曰
阿浮提婆萆犁醯陛提豫婆由多陀[少/兔]跋
楼[少/兔]跋楼尼世帝苏弥耶舍阿头弥多罗婆
伽罗那移婆阿逻提婆摩天梯与陀舍提
舍伽予萨鞞那难多罗婆跋那伊地槃大
仇地槃那槃大耶舍卑[少/兔]暮陀婆那阿醯揵
大比丘那婆朱弟婆尼鞞弩提步舍伽利
阿醯地勇迷那刹帝隶富罗息几大阿陀蔓
陀罗婆罗鞞栴大苏婆尼捎提婆阿陀[旃-方+示]
陀富罗翅支大苏黎耶苏婆尼捎提婆阿
陀苏提耶富罗翅大摩伽陀婆苏因图攎阿
头释拘富罗大攎叔伽伽罗摩罗那阿大鞞
摩尼婆呜婆提奇呵波罗无呵鞞婆罗微
阿尼萨陀摩多阿呵黎弥沙阿尼钵仇[菟-(色-巴)]
叹奴阿攎余提舍阿醯跋沙赊摩摩呵赊
摩摩[菟-(色-巴)]沙阿摩[菟-(色-巴)]疏多摩乞陀波头洒阿
陀摩[菟-(色-巴)]波头洒阿醯阿罗夜提婆阿陀黎陀
夜婆私波罗摩诃波罗阿陀提婆摩天梯
夜差摩兜率陀夜摩伽沙尼阿尼蓝鞞蓝
婆折帝树提那摩伊洒念摩罗提阿陀醯波
罗念弥大阿醯提婆提婆阇兰提阿奇尸
吁波摩阿栗吒攎耶呜摩浮浮尼婆私
遮婆陀暮阿周陀阿尼输豆檀耶[菟-(色-巴)]阿头
--------------------------------------------------------------------------------81.1
阿逻毗沙门伊洒。此是六十种天。尔时。世尊
复为六十八五通婆罗门而结咒曰
罗耶梨沙耶何醯犍大婆尼伽毗罗跋兜鞞
地阇[菟-(色-巴)]阿头差暮萨提鸯只鞞地牟尼阿头闭
牦耶差伽尸梨沙婆呵若[菟-(色-巴)]阿头梵摩提婆
提那婆鞞地牟尼阿头拘萨梨伊尼攎摩阇
逻鸯祗逻野般阇阿楼呜猿头摩诃罗
野阿拘提楼杙[菟-(色-巴)]阿头六闭俱萨梨阿楼伽
陵倚伽夷罗檀醯罪否符野福都卢梨洒先
陀步阿头提那伽否婆呵移伽耶罗野多
陀阿伽度婆罗蔓陀[菟-(色-巴)]迦牧罗野阿头因陀罗
楼迷迦符陀攎暮摩伽醯阿敕伤俱卑予
阿头醯兰若伽否鞞梨味余梨多他阿伽度阿
醯婆好罗子弥都卢多陀阿伽度婆斯佛离
首陀罗罗予多陀阿伽度伊梨耶差摩诃罗
予先阿步多陀阿伽度般阇婆予婆梨地翅
阿罗予多陀阿伽度郁阿兰摩诃罗予
便被婆梨摩梨输婆醯大那摩阿槃地苦摩
梨罗予阿具斯利陀那婆地阿头翅鞞罗予
尸伊昵弥昵摩呵罗予复婆楼多陀阿伽
度跋陀婆利摩呵罗予俱萨梨摩提输尸汉提
苫婆梨罗予修陀罗楼多他阿伽度阿
呵因头楼阿头摩罗予余苏利与他鞞地提步
阿呵鞞利四阿头恒阿耶楼婆罗目遮耶暮
阿夷[菟-(色-巴)]阿头一摩耶舍枇那婆差摩罗予何梨
揵度余枇度钵支余是数波那路摩苏罗予耶
赐多由醯兰若苏槃那秘愁度致夜数罗舍波
罗鞞陀郁陀婆呵婆洒婆呵婆婆谋娑呵沙
贪覆赊大赊法阇沙丽罗陀那摩般枝[病-丙+(白/(ㄎ*(戈-、)))]多
--------------------------------------------------------------------------------81.2
哆罗干沓婆沙呵婆萨多提苏鞞罗予阿醯
揵[病-丙+(白/(ㄎ*(戈-、)))]比丘三弥地婆尼地婆尼
尔时。复有千五通婆罗门。如来亦为结咒。
时。此世界第一梵王及诸梵天皆有神通。有一
梵童子名曰提舍。有大神力。复有十
方余梵天王。各与眷属围绕而来。复越千
世界。有大梵王见诸大众在世尊所。寻与
眷属围绕而来。尔时。魔王见诸大众在世尊
所。怀毒害心。即自念言。我当将诸鬼兵往
坏彼众。围绕尽取。不令有遗。时。即召四兵。
以手拍车。声如霹雳。诸有见者无不惊
怖。放大风雨．雷电．霹雳。向迦维林围绕
大众。佛告诸比丘乐此众者。汝等当知。今
日魔众怀恶而来。于是颂曰
  汝今当敬顺　　建立于佛法
  当灭此魔众　　如象坏花藂
  专念无放逸　　具足于净戒
  定意自念惟　　善护其志意
  若于正法中　　能不放逸者
  则度老死地　　永尽诸苦本
  诸弟子闻已　　当勤加精进
  超度于众欲　　一毛不倾动
  此众为最胜　　有大智名闻
  弟子皆勇猛　　为众之所敬
尔时。诸天．神．鬼．五通仙人皆集迦维园中。见
魔所为。怪未曾有。佛说此法时。八万四千
诸天远尘离垢。得法眼净。诸天．龙．鬼．神．阿修
罗．迦楼罗．真陀罗．摩[目*侯]罗伽．人与非人闻
佛所说。欢喜奉行
--------------------------------------------------------------------------------82.1

大会经


(北)佛说大三摩惹经

佛说大三摩惹经

佛说大三摩惹经

        西天译经三藏朝散大夫试鸿胪卿
        传教大师臣法天奉　诏译
如是我闻。一时佛在迦毗罗林。与大苾刍
众。皆阿罗汉。诸漏已尽。所作已办。逮得己
利。尽诸有结。心得自在。如是五千五百人
俱
尔时十方。复有释梵大威德诸天。与诸眷属
恭敬围绕。身色端严。光明照耀。来迦毗罗
林。诣世尊前。头面礼足。住立一面。时四大
梵王各以伽陀而颂佛德。第一梵王。而说颂
曰
  此大三摩惹　　宣扬妙法音
  我佛无能胜　　天人普来集
第二梵王。而说颂曰
  历大僧祇劫　　修行深信心
  守护眼等根　　不住诸尘境
第三梵王。而说颂曰
  戒定慧真实　　清净无垢染
--------------------------------------------------------------------------------258.2
  如帝释金刚　　坚固不可坏
第四梵王。而说颂曰
  若人归依佛　　永不堕恶道
  彼人命终时　　速得生天上
尔时世尊。以净天眼。普观大会。人天之众无
量无数。告苾刍众言。过去如来应正等觉。
集会人天。而为说法。亦复如是。我于今日。
普集人天。欲为说法。汝等受持。若人勇
猛。决定无畏。犹如师子。深信坚固而无所
着。大地山间乃至梵世。皆得涅槃。说是法
时。复有一千七百有学天人及无数诸天。光
明照耀。来诣佛所。佛告苾刍。汝等谛听。我
观彼等诸来天众。应以声闻所乐之法。而可
度之
尔时复有七千大药叉。具大神通威德。光明
照耀。与诸眷属。恭敬围绕。来迦毗罗林
复有六千大药叉。住金山上。具大神通威
德。光明照耀。与诸眷属。恭敬围绕。来迦毗
罗林
复有三千大药叉。住娑多山。具大神通威德。
光明照耀。与诸眷属。恭敬围绕。来迦毗罗
林
复有供毗罗等百千药叉。住王舍城尾布罗
山。具大神通威德。光明照耀。与诸眷属。恭
敬围绕。来迦毗罗林
复有湿[口*缚]弥怛啰．半左始．尾湿[口*缚]弥[口*缚]等药
叉大将。具大神通威德。光明照耀。与诸眷属。
来迦毗罗林
复有东方护世天王乾闼婆主。名地里多啰
--------------------------------------------------------------------------------258.3
瑟[女*宅]啰。具大神通无量威德。身色妙好。光
明炽盛。与其眷属。恭敬围绕。来迦毗罗
林。集会听法。南方护世天王。鸠槃拏主。名
尾噜茶迦。具大神通无量威德。身色妙好。
光明炽盛。与其眷属。恭敬围绕。来迦毗罗
林。集会听法。西方护世天王。是大龙主。名
尾噜博叉。具大神通无量威德。身色妙好。
光明炽盛。与其眷属。恭敬围绕。来迦毗罗
林。集会听法。北方护世天王。大药叉主。名
俱吠啰。具大神通无量威德。身色妙好。光
明炽盛。与其眷属。恭敬围绕。来迦毗罗林。
集会听法。复有四大天王。侍从鬼神。所谓
摩野．迦致．尾枳致．跋里虞．跋里俱致等。皆
有神通势力。我慢无明。形貌粗恶。种种变
化。与其眷属。恭敬围绕。来迦毗罗林。集会
听法
复有药叉神将。所谓印捺啰．谟[口*缚]噜拏．钵啰
惹钵帝．婆啰捺[口*缚]惹．伊舍曩．赞难曩．迦么．
悉里瑟吒．俱[仁-二+尔]建吒．[仁-二+尔]建吒．满尼摩尼摩尼
左啰．钵啰拏那．乌波半左迦．娑多儗里．海摩
[口*缚]多布啰拏佉祢啰俱尾吒虞波罗药叉．阿
吒[口*缚]俱曩啰啰惹[口*尔]．曩里沙婆唧怛啰细曩．
巘[马*太]里[口*缚]．祢里伽设帝摩多隶．半左罗巘
拏酥谟摩曩弥里具。并其眷属。怛里颇梨．
怛里建吒计。乃至世间行者。俱有神通威德。
光明照耀。恭敬围绕。来迦毗罗林。集会听法
复有诸大毒龙。所谓怛叉迦．剑末罗湿[口*缚]多
噜．钵啰钵多．钵啰惹虞．莎虞曩娑贺扫那娑
俱．地里多啰瑟吒啰．俱祖啰．爱啰[口*缚]尼龙等。
--------------------------------------------------------------------------------259.1
嗔恚暴恶。有大神通威德。光明炽盛。与诸眷
属。恭敬围绕。来迦毗罗林。集会听法
复有金翅鸟。名曰无畏。与其飞禽清净眼等
并诸眷属。亦具神通威德。光明照耀。恭敬
围绕。来迦毗罗林。集会听法
复有无能胜金刚手。海内住者。一切怖畏药
叉。并其眷属。皆具神通威德。光明照耀。恭
敬围绕。来迦毗罗林。集会听法
复有阿修罗众。所谓尾么唧怛啰。稣唧怛
啰。钵啰贺。那母唧隶。及一百末隶阿修罗
子。并诸眷属。具大神通无量威德。光明照
耀。恭敬围绕。来迦毗罗林。集会听法
复有四大王天。忉利天。夜摩天。兜率陀天。
化乐天。他化自在天。及诸天众。皆具神通威
德。光明照耀。恭敬围绕。来迦毗罗林。集
会听法
复有名夭。所谓[口*缚]噜拏天。[口*缚]噜尼天。稣摩
天。毕里瑟吒天。阿[言*我]摩天。蜜怛啰[口*缚]噜尼
天。地天。水天。火天。风天。如是十天。具大
威德。神通变现。并其眷属。光明照耀。恭敬
围绕。来迦毗罗林。集会听法
复有那罗延天。娑贺梨左天。日天。月天。星
宿天。帝释天。莫伽天。一切最尊贤圣天。并
二眷属天等。如是十天。具大神通无量威
德。光明照耀。恭敬围绕。来迦毗罗林。集
会听法
复有诸天女等。所谓娑呬迦天女。如火焰天
女。阿里瑟吒天女。稣摩天女。乌多摩天女。
补瑟波[口*缚]悉[仁-二+尔]天女。左啰迦天女。稣跋捺啰
--------------------------------------------------------------------------------259.2
天女。羯叉阿左喻多天女。钵啰捺喻么曩天
女。莎[仁-二+尔]迦等。无数天女。并诸眷属。具大神
通无量威德。身相端严。光明照耀。恭敬围
绕。来迦毗罗林。集会听法
复有大药叉女。所谓舍摩药叉女。摩贺舍摩
药叉女。摩耨沙药叉女。摩耨数怛摩药叉
女。讫里拏药叉女。钵啰谟沙药叉女。摩曩钵
啰努沙迦药叉女。末啰贺药叉女。摩贺末啰
药叉女。苾刍牟尼迦药叉女。如是十大药叉
女。亦具神通威德。光明照耀。与诸眷属。
恭敬围绕。来迦毗罗林。集会听法
复有十大药叉女。所谓输讫罗药叉女。竭拏
末罗药叉女。迦噜拏药叉女。[仁-二+尔]罗迦[口*缚]悉[仁-二+尔]
药叉女。阿[口*缚]那多计舍药叉女。钵啰目契闭
多迦[口*缚]悉泥药叉女。娑那摩多药叉女。贺
里帝药叉女。噜唧迦药叉女。如是药叉女等。
亦具神通威德。光明照耀。与诸眷属。恭敬
围绕。来迦毗罗林。集会听法
复有贺里帝及童男童女眷属。亦具威德神
通。光明照耀。与诸眷属。恭敬围绕。来迦毗
罗林。集会听法
如是十方梵王帝释天人八部。诸大苾刍。无
量无数。皆来集会
尔时会中。有大黑神。名祖蹲那。具大神通。勇
猛暴恶。恼害人天。障修善事。以手拍地。发大
恶声。于虚空中。化大风云电雹雷闪种种恶
相。众皆惊怖。佛即观察。说声闻法。魔既闻
已。归依息恶。与诸苾刍。同住声闻乘。是时
众会。见佛降魔。踊跃欢喜。信受奉行
--------------------------------------------------------------------------------259.3
佛说大三摩惹经

佛说大三摩惹经


(北)杂含四四-一一九二经

杂含四四--一一九二经

（一一九二）如是我闻。一时。佛住迦毗罗卫迦毗
罗卫林中。与五百比丘俱。皆是罗汉。诸漏
已尽。所作已作。离诸重担。逮得己利。尽
诸有结。正智心善解脱。尔时。世尊为诸大
众说涅槃相应法。时。有十方世界大众威力
诸天皆悉来会。供养世尊及比丘僧。复有
诸梵天王住于梵世。作是念。今日佛住迦
毗罗卫国。如上广说。乃至供养世尊及诸
大众。我今当往各各赞叹。作是念已。譬如
力士屈伸臂顷。从梵天没。住于佛前。第
一梵天即说偈言
  于此大林中　　大众普云集
  十方诸天众　　皆悉来恭敬
  故我远来礼　　最胜难伏僧
第二梵天复说偈言
  是诸比丘僧　　真实心精进
  于此大林中　　摄诸根求度
第三梵天次说偈言
--------------------------------------------------------------------------------323.2
  善方便消融　　恩爱深利刺
  坚固不倾动　　如因陀罗幢
  度深堑水流　　清净不求欲
  善度之导师　　诸调伏大龙
第四梵天次说偈言
  归依于佛者　　终不堕恶趣
  能断人中身　　得天身受乐
各说偈已。四梵天身即没不现

杂含四四--一一九二经


(北)别杂含一○五经

别杂含一○五经

（一○五）如是我闻。一时佛在释翅迦毗罗卫
林。与五百大比丘众俱。皆是阿罗汉。诸漏已
尽。所作已办。舍于重担。逮得己利。尽于后
有。无复结使。正智解脱。复有十世界大威
德诸天。来至佛所。问讯佛僧。于时世尊。
说于随顺涅盘之法。有四梵身天。各作是念。
--------------------------------------------------------------------------------411.2
今佛在释翅迦罗卫林。与五百比丘僧俱。皆
是大阿罗汉。诸漏已尽。所作已办。舍于重担。
逮得己利。尽于后有。无复结使。正智解脱。复
有十世界大威德天。来至佛所。问讯佛僧。世
尊为其说于随顺涅盘之法。我于今者。当往
于彼佛世尊所。时梵身天。作是念已。即于彼
没。譬如壮士屈申臂顷。来至佛所。顶礼佛
足。在一面立。时第一梵身天。而说偈言
  今于此林中　　集会于大众
  是故我等来　　正欲观众僧
  不以不善心　　坏僧破和合
第二梵身天复说偈言
  比丘诚实心　　宜应务精勤
  犹如善御者　　制马令调顺
  比丘亦如是　　应制御诸根
第三梵身天复说偈言
  譬如野马被羁系　　拔柱蹋堑安隐出
  诸比丘等亦如是　　拔三毒柱断欲堑
  世尊导师之所调　　能出是等大龙象
第四梵身天复说偈言
  诸有归依于佛者　　人中舍形得天身
时四梵身天。各说偈已。在于僧中。敬心战栗。
作礼而去

别杂含一○五经


(南)二一 帝释所闻经

                                  二一 帝释所闻经
      本经相当于北传汉译长阿含卷一0之释提桓因问经(大正藏一)，中阿含卷第三三之释
      问经(大正藏二六)，帝释所问经(大正藏一五)，杂宝藏经卷第六之帝释问事缘(大正
      藏二0三)等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，其戒而
      修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波
      故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是
      可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥吵。经之最终部分，述记
      帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的
      地位是不难判断的。

                二一  帝释所问经
          第一 诵品
263 一  如是我闻。一时，世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀
    裟罗窟。其时，天主帝释生起渴仰，欲见世尊。
        彼如是思惟：‘今，世尊、应供、等正觉在何处耶?’而天主帝释见世尊住摩揭
    陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀裟罗窟。见已，彼言忉利诸天曰：
        ‘诸天!彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀裟罗
    窟。今我等为见世尊、应供、等正觉者，诣往如何?’
        忉利诸天应诺天主帝释：‘唯然，卿。’
264 二  复次，天主帝释，言乾闼婆子般遮翼(五髻)：‘般遮翼!彼世尊住摩揭陀王舍
    城东安巴产达婆罗门聚落之北毗陀山因陀裟罗窟。般阇翼！今我等为见彼世尊、应
    供、等正觉者，诣往如何?’
        二一 帝释所问经                                     二四三

        长部经典二                                          二四四
        [般遮翼]应诺帝释：‘唯然，卿’。乾闼婆子般遮翼即持麦鲁瓦木之黄琴，加
    入天主帝释之随行。
        如是，天主帝释，受忉利天之围绕，而乾闼婆子般遮翼随其后，犹如力士之伸
    屈臂、屈伸臂之间，由忉利天没其形，显现于摩揭陀王舍城东安巴产达婆罗门聚落
    之北毗陀山。
    三  其时，由此诸天之神威，毗陀山甚是偏耀，安巴产达婆罗门聚落亦然。而四边
    聚落之诸人如是言：
        ‘毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是偏耀，安巴产达婆罗门聚落
    亦然耶?’彼等恐惧而毛发竖立。
    四  然，天主帝释言乾闼婆子般遮翼曰：
265     ‘唤!般遮翼!想如来在行禅定、恬悦禅定之静居，如我等者，似难接近。然汝
    先去怡悦世尊，而后我等为见世尊、应供、等正觉者而往诣如何?’
        干婆子般遮翼应诺天主帝释：‘唯然，卿。’即持麦鲁瓦木之黄琴，诣因陀裟罗
    窟，诣已：‘世尊在离我不过远、不过近处，可闻我声，’立于一面。立于一面之干
    闼婆子般遮翼弹麦鲁瓦木之黄琴，给于佛、法、圣者、爱乐而唱歌曰：
    五          ‘跋陀如日耀
                  礼拜耽浮楼
                  美女我欢喜
                  因此汝得生
                  流汗遇清风
                  苛渴得甘泉
                  如圣乐得法
                  我爱汝天女
266               病患得良药
                  饥饿得美食
                  跋陀我之心
                  思虑而恍惚
                  汝水使止息
        二一 帝释所问经                                     二四五

        长部经典二                                          二四六
                  阳炎之苛热
                  如象受煎迫
                  我投汝怀抱
                  犹如华粉末
                  浮游冷莲池
                  似象被深钩
                  枪刺难制伏
                  见汝之美奶
                  令我心昏迷
                  不知止行术
                  为汝泥沉思
                  我心昏醉变
                  如鱼吞钩饵
                  永无救还回
                  两股美跋陀
                  美眸纠缠我
                  玉手拥抱我
                  一心我愿此
                  波发之美女
                  我迷恋不止
                  似圣者供物
                  越来越盛行
                  悉身娇美女
                  我为如圣者
                  善德悉汝共
267               其身结缠我
                  奶身美丽舍
                  汝兄于此世
        二一 帝释所问经                                     二四七

        长部经典二                                          二四八
                  为汝诸功德
                  我当结其果
                  美女如日耀
                  释迦牟尼佛
                  由禅定一心
                  智慧及正念
                  如求于常住
                  而我欲求汝
                  然而牟尼佛
                  无上正觉者
                  似甚恬悦乐
                  如是我亦然
                  与汝契喜悦
                  忉利天帝释
                  垂赐御恩惠
                  跋陀尔我愿
                  如是呜呼求
                  我恋强坚固
                  贤慧汝天女
                  不久似花开
                  如沙罗辉耀
                  我伏拜汝父
                  彼女如斯美’
    六  歌已，世尊言乾闼婆子般遮翼曰：
        ‘般遮翼!今汝之歌声和于弦音，弦音和于歌声，而歌声不劣于弦音，弦音亦不
    劣于歌声。原来绮于佛、法、圣者，爱乐而歌此，汝总有枯萎之时。’
268     ‘世尊!世尊初成正觉时，住郁裨罗尼连禅河岸之阿阇恕罗榕树下。世尊!其时
    对于乾闼婆王浮耽楼。有如日辉耀之跋陀美女，我甚思恋。然彼女另有意中之男人，
        二一 帝释所问经                                     二四九

        长部经典二                                          二五O
    是御者摩兜丽子尸汉为之所思恋。我如何觅求，始能得彼女，即持此麦鲁瓦木之黄
    琴，到乾闼婆王耽浮楼之宫居，到已，我弹麦鲁瓦木之黄琴，绮于佛、法、圣者，
    爱乐而唱此歌：
    七          ‘跋陀如日耀
                  礼拜耽浮楼
                  美女我欢喜
                  因此汝得生
                  ……乃至……
                  贤慧汝天女
                  不久似花开
                  如沙罗辉耀
                  我伏拜汝父
                  彼女如斯美’
        如是歌已，如日耀之跋陀，对我曰：
        ‘我未曾见彼世尊，唯在忉利天之善法堂歌舞时，曾闻世尊之功德。然，卿因
    赞叹世尊，今我等得相逢。’
269     然而其时虽未[会见]世尊，而后我等曾逢遇。’
    八  尔时，天主帝释如是思惟：
        ‘然，乾闼婆子般遮翼与世尊，又世尊与般遮翼互相致谊问候。’
        如是，天主帝释言乾闼婆子般遮翼曰：
        ‘唤!般遮翼!汝为我向世尊言：‘天主帝释及宰相卢从俱，顶礼世尊之足。’
        乾闼婆子般遮翼应诺天主帝释：‘唯然，卿。’而白世尊言：
        ‘天主帝释及宰相肩从俱，顶礼世尊之足。’
        ‘般遮翼!天主帝释及宰相肩从俱安乐，神、人、阿修罗、龙、乾闼婆及有其他
    诸众亦欲安乐幸福。’
        如来对此上众致意，天主帝释问讯世尊而入因陀裟罗窟，顶礼世尊，却立一面，
    忉利诸天及乾闼婆子般遮翼亦入因陀裟罗窟，礼拜世尊，却立一面。
    九  其时，由此诸天之威神力，使坦坦不平、恢恢狭小荫暗之因陀裟罗窟之窟内，
        二一 帝释所问经                                     二五一

        长部经典二                                          二五二
270 大现光明。然，世尊告天主帝释曰：
        ‘帝释汝之任务繁忙，来临此处，甚是奇特，甚是稀有。’
        ‘世尊!我长久以来，愿诣见世尊，但我于忉利天，任务忙碌，无暇诣见世尊。
    唯世尊一时，住舍卫国松林精舍，其时，我欲见世尊而往诣舍卫国。
    一O   时，巧逢世尊坐住三昧，而毗沙门天后芬奢提合掌恭敬，侍奉世尊。然我言
    芬奢提：‘夫人!为我禀上世尊，天主帝释及宰相肩从俱，顶礼世尊之足。’
        如是言时，芬奢提言我曰：‘世尊在静居中，今卿欲见世尊，乃非时也。’
271     ‘然者，夫人，世尊从彼三昧起时，代为禀告我言：天主帝释及宰相肩从俱，
    顶礼世尊之足。’
        世尊!想彼夫人，曾为我禀告世尊，世尊尚忆念其辞。’‘天主!彼夫人曾言我，
    我忆念其辞。然我由卿之车轮音声，而从彼三昧起。’
    一一  ‘世尊!有比我等先生于忉利天之诸天，同彼等我闻知：‘如来、应供、等正
    觉者之出现于世，天众增加而阿修罗减少。’然我亲自见此：如来、应供、等正觉
    者之出现于世，天众增加而阿修罗减少。世尊!于此迦毗罗城，有信仰佛、法、僧
    之戒具足者，瞿毗释女。皆舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉
    利天伴，成为我等之公子。而于此处可知此天子瞿波。然，更有三比丘，于世尊之
272 处修梵行，而生于低位之乾闼婆。彼等唯有享受五欲之快乐，来我等之处，供御奉
    事。我等之处，供御奉事之彼等，被天子瞿婆咎责言：‘卿等未曾听闻世尊之法乎！
    汝等之面向于何处耶?我虽为女身，尚信佛、法、僧而戒具足，舍弃女心而起丈夫
    心，身坏命终，生于善趣天界，为忉利天伴，成为天主帝释之公子，而于此处，如
    我是天子瞿婆。然而卿等，于世尊之处修梵行，却生于低位之乾闼婆，见同修梵行，
    却生于低位之乾闼婆，此愚痴是我等所见者乎?’世尊!天子瞿婆所咎责彼等二人
    之中，既[一人]得念，生于梵辅天之位，有一人还住于其他之欲乐。
    一二        ‘我乃具眼者
                  之优婆夷也
                  名称为瞿毗
                  净信佛与法
                  喜欢事僧伽
        二一 帝释所问经                                     二五三

        长部经典二                                          二五四
                  我于彼佛法
                  善巧随行故
                  得生忉利天
                  今为帝释子
                  有大威力光
                  知我是瞿波
                  前世为比丘
                  今成乾闼婆
                  我见住者等
                  同于前世时
                  皆瞿昙弟子
                  在家甚忙碌
                  真诚奉事彼
273               不受世尊法
                  彼等之颜面
                  向于何处耶
                  具眼之正觉
                  当知法是身
                  我等唯种种
                  奉事彼卿等
                  善听圣妙说
                  得生忉利天
                  今为帝释子
                  有大威力光
                  奉事彼圣尊
                  修无上梵行
                  而生低位者
                  卿等世错误
        二一 帝释所问经                                     二五五

        长部经典二                                          二五六
                  同是闻正法
                  而生低位者
                  我等见痴事
                  彼生乾闼婆
                  而来事诸天
                  我此在家者
                  汝见斯高位
                  我之女人身
                  今为丈夫天
                  为神得快乐
                  受瞿昙弟子
                  瞿波所责结
                  彼等忍丑恼
                ‘我等为离欲
                  劳力发精进
                  以为自己身’
274               二只之精进
                  忆念瞿昙道
                  于此心清净
                  见欲之罪过
                  彼破缚象绳
                  安全而逃出
                  难胜魔系缚
                  得断欲绊索
                  超忉利诸天
                  帝释与梵天
                  居于善法堂
                  舍爱染尘欲
        二一 帝释所问经                                     二五七

        长部经典二                                          二五八
                  舍彼之丈夫
                  行超其会众
                  见天主帝释
                  于诸天众中
                  因此起焦虑
                ‘如是此低位
                  彼等之生身
                  超忉利诸天’
                  闻此之瞿波
                  受之倍焦虑
                  白帝释天言
                ‘知释迦牟尼
                  佛于人间世
                  善于克服欲
                  因其弟子等
                  舍念而转世
                  彼等佛弟子
                  由我得斯念
275               其中之一人
                  尚为乾闼婆
                  其生之止尽
                  然随正觉者
                  自性难决定
                  二只尽五欲
                  于神起焦虑
                  开光明正法
                  有此之因何
                  弟子谁不疑
        二一 帝释所问经                                     二五九

        长部经典二                                          二六O
                  断惑超暴流
                  佛圣者人王
                  我等奉归命’
                  世尊之正法
                  于此登觉悟
                  二只梵辅天
                  彼等得高位
                  世尊我等亦
                  应至得斯法
                  若许愿请问’
    一三  尔时，世尊如是思惟：‘此帝释实是长时清净无垢，彼不论问我如何事，皆有
    重要意义而非徒然。又问而对所答之旨趣，彼立即领解。’
        如是，世尊为天主帝释宣说此偈：
                ‘心中欲何事
                  帝释可问我
                  为卿之所问
                  我当一一断’

          第二 诵品
276 一  时允许之天主帝释，又问世尊曰：
        ‘然，世尊！因如何之结缚，天、人、阿修罗、乾闼婆及其他诸众，彼等虽如是
    念：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌
    而过日。’
        天主帝释先向世尊如是问。世尊答彼曰：
        ‘然，帝释！天、人、阿修罗、龙、乾闼婆及其他诸众，皆有嫉、悭、结。彼等
    虽以为：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、
    对敌、嗔心而过日。’
        世尊如是答覆天主帝释。心恬适之天主帝释，欢喜信受世尊之所说而曰：‘善
        二一 帝释所问经                                     二六一

        长部经典二                                          二六二
    哉！世尊，善哉!善逝。闻世尊之解答，断疑惑而灭犹豫矣。’
    二  如是，天主帝释，欢喜信受世尊之所说，更问曰：
277     ‘然，世尊!嫉与悭是以何为缘，由何而起，由何而生，以何为源耶?’
        ‘帝释!嫉与悭是以爱憎为缘，由爱憎而起，由爱憎而生，以爱憎为源。有爱憎
    时，即有嫉与悭，受憎灭时，即嫉与悭灭。’
        ‘然，世尊!爱憎是以何为缘，由何而起，由何而生，以何为源耶?何有时，受
    憎有，何灭时，受憎灭耶?’
        ‘帝释!爱憎以欲为缘，由欲而起，由欲而生，以欲为源，欲有时，受憎有，欲
    灭时，受憎灭。’
        ‘然，世尊!欲以何缘，由何而起，由何而生，以何为源耶?何有时，欲有，何
    灭时，欲灭耶?’
        ‘帝释!欲以寻为缘，由寻而起，由寻而生，以寻为源，寻有时，欲有，寻灭时，
    即欲灭。’
        ‘然，世尊!寻以何为缘，由何而起，由何而生，以何为源耶?何有时，寻有，
    何灭时，寻灭耶?’
        ‘帝释!寻以妄想诸支为缘，由妄想诸支而起，由妄想诸支而生，以妄想诸支为
    源。妄想诸支有时，寻有，妄想诸支灭时，寻灭。’
    三  ‘然，世尊!善灭妄想诸支而待至道之比丘，依何而行耶?’
278     ‘帝释!我说喜有可亲近及不可亲近之二者：我说忧有可亲近及不可亲近之二
    者；我说舍有可亲近及不可亲近之二者。帝释!言：‘我说喜有可亲近及不可亲近
    之二者。’乃由何而如是言耶?于此，觉得‘我亲近此喜，恶法增长而善法减少者。’
    如是之喜即不可亲近。又于此，觉得‘我亲近此喜，恶法减少，善法增长者。’如
    是之喜即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
        帝释!是故言：‘我说喜有可亲近及不可亲近之二者。’
        帝释!今言：‘我说忧有可亲近及不可亲近之二者。’乃由何而如是言耶?于
    此，觉得‘我亲近此忧，恶法增长而善法减少者。’如是之忧即不可亲近。又于此，
    觉得‘我亲近此忧，恶法减少而善法增长者。’如是之忧即可亲近。于此中有有寻、
    伺及无寻、伺者，无寻、伺者为殊胜。
        二一 帝释所问经                                     二六三

        长部经典二                                          二六四
279     帝释!是故言：‘我说忧有可亲近及不可亲近之二者。’
        帝释!今言：‘我说舍有可亲近及不可亲近之二者。’乃由何而如是言耶?于
    此，觉得‘我亲近此舍，恶法增长而善法减少者。’如是之舍即不可亲近。又于此，
    觉得‘我所亲近之舍，恶法减少而善法增长者。’如是之舍即可亲近。于此中有有
    寻、伺及无寻、伺者，无寻、伺者为殊胜。
        帝释!是故言：‘我说舍有可亲近及不可亲近之二者。’
        帝释!善灭妄想诸支而待至道之比丘，依此而行也。’
        世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：‘如
    是!世尊，如是!善逝。我闻世尊之解答，于此，断疑惑而灭犹豫矣。’
    四  天主帝释，如是欢喜信受世尊之所说而更问曰：
        ‘然，世尊！得波罗提木叉律仪之比丘，依何而行耶?’
        ‘帝释!我说身业有可亲近及不可亲近之二者：我说口业有可亲近及不可亲近
    之二者：我说意业有亲近及不可亲近之二者。
280     帝释!今言：‘我说身业有可亲近及不可亲近之二者。’乃由何而如是言耶?
    于此，觉得‘我亲近此身业，恶法增长而善法减少者。’如是之身业即不可亲近。
    又于此，觉得‘我亲近此身业，恶法减少而善法增长者。’如是之身业即可亲近。
        帝释！是故言：‘我说身业有可亲近及不可亲近之二者。’
        帝释!今言：‘我说口业有可亲近及不可亲近之二者。’乃由何而如是言耶?
    于此，觉得‘我亲近此口业，恶法增长而善法减少者。’如是之口业即不可亲近。
    又于此，觉得‘我亲近此口业，恶法减少而善法增长者。’如是之口~即可亲近。
        帝释!是故言：‘我说口业有可亲近及不可亲近之二者。’
        帝释!今言：‘我说偏寻有可亲近及不可亲近二者。’乃由何而如是言耶?于
    此，觉得‘我亲近此偏寻(偏求)，恶法增长而善法减少者。’如是之偏寻即不可亲
    近。又于此，觉得‘我亲近此偏寻，恶法减少而善法增长者。’如是之偏寻即可亲
    近。
        帝释！是故言：‘我说偏寻有可亲近及不可亲近之二者。’
281     ‘帝释!得波罗提木叉律仪之比丘。乃依此而行也。’
        世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：‘善
        二一 帝释所问经                                     二六五

        长部经典二                                          二六六
    哉！世尊，善哉！善逝。我闻世尊之解答，于此，断疑惑灭犹豫矣。’
    五  天主帝释如是欢喜信受世尊之所说而更问曰：
        ‘然，世尊!得诸根律仪之比丘，乃依何而行耶?’

        ‘帝释!我说以眼知色有可亲近及不可亲近之二者。帝释！以耳知声……乃至
    ……帝释!以鼻知香……乃至……帝释!以舌知味……乃至……帝释!以身知触
    ……乃至……帝释!以意知法有可亲近及不可亲之二者。’
        闻如是之天主帝释白世尊言：
        ‘今由世尊对此之略说，我如是知其广义。世尊!以眼知色，如亲近之，恶法增
    长而善法减少者，以眼所知之斯色乃不可亲近。又世尊！以眼知色，如亲近之，恶
282 法减少而善法增长者，以眼所知斯色乃可亲近。又世尊!以耳知声……乃至……以
    鼻知香……乃至……以舌知味……乃至……以身知知触……乃至……以意知法，如
    亲近之，恶法增长而善法减少者，以意所知斯法乃不可亲近。又世尊!以意知法，
    如亲近之，恶法减少而善法增长者，以意所知斯法乃可亲近。
        今由世尊之略说，我广知其义。于此，闻世尊之解答，我已断疑惑灭犹豫。’
    六  如是，天主帝释，欢喜世尊之所说而更问曰：
        ‘然，世尊！凡沙门、婆罗门，对其信念、戒行、欲求、意趣为同一耶?’
        ‘帝释!非然。凡沙门、婆罗门，对其信念、戒行、欲求下意趣为非同一。’
        ‘世尊!如何沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一耶?’
        ‘然，帝释！世间之体，实是种种而非一，由此种种非一之体[而成]世间，有
    情依据任何之体，皆固执决定‘此始真实，其他是虚伪。’是故，沙门、婆罗门，
    对其信念、戒行、欲求下意趣为非同一。’
283     ‘然，世尊!凡沙门、婆罗门，对其依凭、安稳、梵行、灭度是为究竟耶?’
        ‘然，帝释!凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟。’
        ‘世尊!如何凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟耶?’
        ‘然，帝释!唯断欲解脱之沙门，对其依凭、安稳、梵行、灭度为究竟。是故，
    非一切沙门、婆罗门、对其依凭、安稳、梵行、灭度皆究竟。’
        世尊如是答覆天主帝释，心恬适之天主帝释欢喜信受世尊之所说而曰：‘如是！
    世尊，如是！善逝。我闻世尊解答，于此已断疑惑灭犹豫。’
        二一  帝释所问经                                    二六七

        长部经典二                                          二六八
    七  天主帝释，欢喜信受世尊之所说更问曰：
        ‘世尊！爱欲是病、是肿瘤、是箭。爱欲牵引人以致有彼此之生，是故人有高低
    种种不同之果报。世尊!我闻外道及其他沙门、婆罗门，皆不得要领，长久以来此
    等之间，由世尊我始得明了。今，我疑惑之箭，世尊为我拔除矣。’
284     ‘帝释!汝曾以此等问其他之沙门、婆罗门耶?’
        ‘世尊!我曾以此等问其他之沙门、婆罗门。’
        ‘然者，帝释!卿如无障碍，可说彼等如何答卿耶?’
        ‘世尊!我在世尊、或如[世尊]之前，应无任何障碍。’
        ‘帝释!然者，宜说之。’
        ‘世尊!我往诣远离[民间]坐卧阿兰若之沙门、婆罗门处，至已，以此询问彼
    等，但彼等不明白，反问：‘尊者是谁耶?’我答彼等：‘我是天主帝释。’彼等
    更问：‘帝释为何事来此处耶?’我为请教所闻所习之法，彼等雀跃欢喜曰：‘我
    等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等
    之弟子。今，我是世尊之弟子，已成为预流不堕恶趣，决定向正觉也。’
        ‘帝释!卿以前曾证得如是欢喜耶?’
285     ‘世尊！以前我曾证得如是之欢喜。’
        ‘然，帝释！卿如何证得如是之欢喜耶?’
        ‘世尊！以前诸天与阿修罗之战斗，然其战斗，诸天胜利而阿修罗败破。战胜已
    我如是思惟：‘今诸天不准天界之精华，亦享受阿修罗所俱之精华。’然，世尊！
    我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。
    然，闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、
    神通、正觉、涅槃也。’
    八  ‘帝释!卿思惟如何果报，而言证得如是之欢喜耶?’
        ‘世尊!我思惟六种果报，而证得如是之欢喜。曰：
                  于此天之我
                  自己更得生
                  如是世尊知
286     世尊!我思惟此第一之果报而证得如是欢喜。曰：
        二一 帝释所问经                                     二六九

        长部经典二                                          二七O
                  舍非人之生
                  我由天转殁
                  自己心欣求
                  入胎而不迷
        世尊!我思惟此第二之果报而证得如是欢喜。曰：
                  所问住不迷
                  得喜过日我
                  唯于慧念住
        世尊!我思惟此第三之果报而证得如是欢喜。曰：
                  正行住之我
                  正觉智慧具
                  我住此归寂
        世尊!我思惟此第四之果报而证得如是欢喜。曰：
                  然舍人之生
                  我由人转殁
                  成生天上界
                  再成为天神
        世尊!我思惟此第五之果报而证得如是欢喜。曰：
                  天神甚殊胜
                  有名色究竟
                  此身最后住
287     世尊!我思惟此第六之果报而证得如是欢喜。
        世尊!我思惟此六种之果报，证得如是之欢喜。曰：
    九            我唯疑犹豫
                  不得随所欲
                  长久迷彷徨
                  寻求访如来
                  彼等兰若住
        二一 帝释所问经                                     二七一

        长部经典二                                          二七二
                  我访彼沙门
                  彼当是觉人
                  思而往亲近
                ‘何者是有得
                  何者为有失’
                  如是问彼等
                  彼为不知道
                  来者是帝释
                  我知彼等闲
                ‘如何卿帝释
                  而来于此处’
                  我闻法所习
                  倾耳谛听教
                  彼皆喜此言
                ‘我见彼帝释’
                  时我寻访佛
                  以断疑犹豫
                  而奉正等觉
                  此身无怖畏
                  佛陀无比亲
                  折除爱欲箭
                  无等大雄佛
                  我此顶礼彼
                  我等彼诸天
                  俱应礼梵天
                  今皆向世尊
                  我等诚顶礼
                  彼佛正觉者
        二一 帝释所问经                                     二七三

        长部经典二                                          二七四
                  尊师无上士
                  天看此世中
                  无有能比者
    一O   尔时，天主帝释言乾闼婆般遮翼曰：
        ‘噢，般遮翼，汝令世尊怡悦，对我裨益甚多。汝令世尊怡悦已，我等诣见世尊、
    应供、等正觉者。我是父亲，使汝为乾闼婆王，而汝幢憬者，耀如日之跋陀与汝。’
        尔时，天主帝释，以手三次触地而白日：
                ‘归命彼世尊、应供等正觉
                  归命彼世尊、应供等正觉
                  归命彼世尊、应供等正觉’
        然，宣说此已，天主帝释得清净无垢之法眼，证知：‘凡是集法者，皆是灭法也。’
    而其余之八万诸天亦然。
289     如是天主帝释之请问，世尊解答此，是故此宣说，名为‘帝释所问经。’


(北)十四 释提桓因问经

释提桓因问经

（一四）佛说长阿含第二分释提桓因问经第十
如是我闻。一时。佛在摩竭国庵婆罗村
--------------------------------------------------------------------------------62.3
北。毗陀山因陀娑罗窟中。尔时。释提桓
因发微妙善心。欲来见佛。今我当往至世
尊所。时。诸忉利天闻释提桓因发妙善
心。欲诣佛所。即寻诣帝释。白言。善哉。帝
释。发妙善心。欲诣如来。我等亦乐侍从诣
世尊所。时。释提桓因即告执乐神般遮翼
曰。我今欲诣世尊所。汝可俱行。此忉利诸
天亦当与我俱诣佛所。对曰。唯然。时。般遮
翼持琉璃琴。于帝释前忉利天众中鼓琴
供养。时。释提桓因．忉利诸天及般遮翼。于法
堂上忽然不现。譬如力士屈伸臂顷。至
摩竭国北毗陀山中。尔时。世尊入火焰三昧。
彼毗陀山同一火色。时国人见。自相谓言。此
毗陀山同一火色。将是如来诸天之力。时。释
提桓因告般遮翼曰。如来．至真甚难得睹。
而能垂降此闲静处。寂默无声。禽兽为侣。此
处常有诸大神天侍卫世尊。汝可于前鼓
琉璃琴娱乐世尊。吾与诸天寻于后往。对
曰。唯然。即受教已。持琉璃琴于先诣佛。
去佛不远。鼓琉璃琴。以偈歌曰
  跋陀礼汝父　　汝父甚端严
  生汝时吉祥　　我心甚爱乐
  本以小因缘　　欲心于中生
  展转遂增广　　如供养罗汉
  释子专四禅　　常乐于闲居
  正意求甘露　　我专念亦尔
  能仁发道心　　必欲成正觉
  我今求彼女　　必欲会亦尔
  我心生染着　　爱好不舍离
--------------------------------------------------------------------------------63.1
  欲舍不能去　　如象为钩制
  如热遇凉风　　如渴得冷泉
  如取涅槃者　　如水灭于火
  如病得良医　　饥者得美食
  充足生快乐　　如罗汉游法
  如象被深钩　　而犹不肯伏
  [马*奔]突难禁制　　放逸不自止
  犹如清凉池　　众花覆水上
  疲热象沐浴　　举身得清凉
  我前后所施　　供养诸罗汉
  世有福报者　　尽当与彼供
  汝死当共死　　汝无我活为
  宁使我身死　　不能无汝存
  忉利天之主　　释今与我愿
  称汝礼节具　　汝善思察之
尔时。世尊从三昧起。告般遮翼言。善哉。善
哉。般遮翼。汝能以清净音和琉璃琴称赞
如来。琴声．汝音。不长不短。悲和哀婉。感动人
心。汝琴所奏。众义备有。亦说欲缚。亦说梵
行。亦说沙门。亦说涅槃。尔时。般遮翼白佛
言。我念世尊昔郁鞞罗尼连禅水边。阿
游波陀尼俱律树下初成佛道时。有尸汉
陀天大将子及执乐天王女。共于一处。但
设欲乐。我于尔时见其心尔。即为作颂。
颂说欲缚。亦说梵行。亦说沙门。亦说涅槃。
时。彼天女闻我偈已。举目而笑语我言。般
遮翼。我未见如来。我曾于忉利天法讲堂
上。闻彼诸天称赞如来。有如是德。有如
是力。汝常怀信。亲近如来。我今意欲与汝
--------------------------------------------------------------------------------63.2
共为知识。世尊。我时与一言之后。不复与
语。时。释提桓因作是念。此般遮翼已娱乐
如来讫。我今宁可念于彼人。时。天帝释即
念彼人。时。般遮翼复生念言。今天帝释乃能
念我。即持琉璃琴诣帝释所。帝释告曰。汝
以我名并称忉利天意。问讯世尊。起居轻
利。游步强耶。时。般遮翼承帝释教。即诣世尊
所。头面礼足。于一面住。白世尊言。释提桓
因及忉利诸天故。遣我来问讯世尊。起居轻
利。游步强耶。世尊报曰。使汝帝释及忉利天
寿命延长。快乐无患。所以然者。诸天．世人及
阿须轮诸众生等。皆贪寿命．安乐．无患。尔
时。帝释复自念言。我等宜往礼觐世尊。即
与忉利诸天往诣佛所。头面礼足。却住一
面。时。帝释白佛言。不审我今去世尊远近
可坐。佛告帝释曰汝天众多。但近我坐。时。
世尊所止因陀罗窟。自然广博。无所障碍。
尔时。帝释与忉利诸天及般遮翼皆礼佛足。
于一面坐。帝释白佛言。一时。佛在舍卫国
婆罗门舍。尔时世尊入火焰三昧。我时以
少因缘。乘千辐宝车。诣毗楼勒天王所。于
空中过。见一天女叉手在世尊前立。我寻
语彼女言。若世尊三昧起者。汝当称我名
字。问讯世尊。起居轻利。游步强耶。不审彼
女后竟为我达此心不。世尊。宁能忆此事
不。佛言。忆耳。彼女寻以汝声致问于我。吾
从定起。犹闻汝车声。帝释白佛言。昔者。我
以少缘。与忉利诸天集在法堂。彼诸旧天
皆作是言。若如来出世。增益诸天众。减损
--------------------------------------------------------------------------------63.3
阿须轮众。今我躬见世尊。躬见自知。躬自
作证。如来．至真出现于世。增益诸天众。减
损阿须轮众。此有瞿夷释女。于世尊所净
修梵行。身坏命终。生忉利天宫。即为我子。
忉利诸天皆称言。瞿夷大天子有大功德。
有大威力。复有余三比丘。于世尊所净修
梵行。身坏命终。生于卑下执乐神中。常
日日来为我给使。瞿夷见已。以偈触娆
曰
  汝为佛弟子　　我本在家时
  以衣食供养　　礼拜致恭恪
  汝等名何人　　躬受佛教诫
  净眼之所说　　汝不观察之
  我本礼敬汝　　从佛闻上法
  生三十三天　　为帝释作子
  汝等何不观　　我所有功德
  本为女人身　　今为帝释子
  汝等本俱共　　同修于梵行
  今独处卑贱　　为吾等给使
  本为弊恶行　　今故受此报
  独处于卑贱　　为吾等给使
  生此处不净　　为他所触娆
  闻已当患厌　　此处可厌患
  从今当精勤　　勿复为人使
  二人勤精进　　思惟如来法
  舍彼所恋着　　观欲不净行
  欲缚不真实　　诳惑于世间
  如象离羁靽　　超越忉利天
  释及忉利天　　集法讲堂上
--------------------------------------------------------------------------------64.1
  彼已勇猛力　　超越忉利天
  释叹未曾有　　诸天亦见过
  此是释迦子　　超越忉利天
  患厌于欲缚　　瞿夷说此言
  摩竭国有佛　　名曰释迦文
  彼子大失意　　其后还得念
  三人中一人　　故为执乐神
  二人见道谛　　超越忉利天
  世尊所说法　　弟子不怀疑
  俱共同闻法　　二人胜彼一
  自见殊胜已　　皆生光音天
  我观见彼已　　故来至佛所
帝释白佛言。愿开闲暇。一决我疑。佛言。随
汝所问。吾当为汝一一演说。尔时。帝释即白
佛言。诸天．世人．干沓和．阿须罗及余众生
等。尽与何结相应。乃至怨仇．刀杖相向。佛
告释言。怨结之生。皆由贪嫉。故使诸天．世
人．阿须罗．余众生等。刀杖相加。尔时。帝释即
白佛言。实尔。世尊。怨结之生。由贪嫉故。使
诸天．世人．阿须罗．余众生等。刀杖相加。我今
闻佛所说。疑网悉除。无复疑也。但不解此
贪嫉之生。何由而起。何因何缘。谁为原首。从
谁而有。从谁而无。佛告帝释。贪嫉之生。皆
由爱憎。爱憎为因。爱憎为缘。爱憎为首。从
此而有。无此则无。尔时。帝释即白佛言。实
尔。世尊。贪嫉之生。皆由爱憎。爱憎为因。爱憎
为缘。爱憎为首。从此而有。无此则无。我今
闻佛所说。迷惑悉除。无复疑也。但不解
爱憎复何由而生。何因何缘。谁为原首。从
--------------------------------------------------------------------------------64.2
谁而有。从谁而无。佛告帝释。爱憎之生。皆
由于欲。因欲缘欲。欲为原首。从此而有。无
此则无。尔时。帝释白佛言。实尔。世尊。爱憎之
生。皆由于欲。因欲缘欲。欲为原首。从此而
有。无此则无。我今闻佛所说。迷惑悉除。无
复疑也。但不知此欲复何由生。何因何
缘。谁为原首。从谁而有。从谁而无。佛告帝
释。爱由想生。因想缘想。想为原首。从此而
有。无此而无。尔时。帝释白佛言。实尔。世尊。
爱由想生。因想缘想。想为原首。从此而有。
无此则无。我今闻佛所说。无复疑也。但不
解想复何由而生。何因何缘。谁为原首。从
谁而有。从谁而无。佛告帝释。想之所生。由
于调戏。因调缘调。调为原首。从此而有。无
此则无。帝释。若无调戏则无想。无想则无
欲。无欲则无爱憎。无爱憎则无贪嫉。若
无贪嫉。则一切众生不相伤害。帝释。但缘
调为本。因调缘调。调为原首。从此有想。
从想有欲。从欲有爱憎。从爱憎有贪嫉。
以贪嫉故。使群生等共相伤害。帝释白佛
言。实尔。世尊。由调有想。因调缘调。调为原
首。从此有想由调而有。无调则无。若本无
调者则无想。无想则无欲。无欲则无爱憎。
无爱憎则无贪嫉。无贪嫉则一切群生不
相伤害。但想由调生。因调缘调。调为原首。
从调有想。从想有欲。从欲有爱憎。从爱
憎有贪嫉。从贪嫉使一切众生共相伤
害。我今闻佛所说。迷惑悉除。无复疑也。尔
时。帝释复白佛言。一切沙门．婆罗门尽除调
--------------------------------------------------------------------------------64.3
戏在灭迹耶。为不除调戏在灭迹耶。佛
告帝释。一切沙门．婆罗门不尽除调戏在
灭迹也。所以然者。帝释。世间有种种界。众
生各依己界。坚固守持。不能舍离。谓己为
实。余者为虚。是故。帝释。一切沙门．婆罗门
不尽除调戏而在灭迹。尔时。帝释白佛言。
实尔。世尊。世间有种种众生。各依己界。坚
固守持。不能舍离。谓己为是。余为虚妄。是
故一切沙门．婆罗门不尽除调戏而在灭
迹。我闻佛言。疑惑悉除。无复疑也。帝释复
白佛言。齐几调在灭迹耶。佛告帝释。调
戏有三。一者口。二者想。三者求。彼口所言。
自害．害他。亦二俱害。舍此言已。如所言。不
自害．不害他．不二俱害。知时比丘如口所
言。专念不乱。想亦自害．害他。亦二俱害。舍
此想已。如所想。不自害．不害他。二俱不
害。知时比丘如所想。专念不乱。帝释。求亦
自害．害他。亦二俱害。舍此求已。如所求。
不自害．不害他。不二俱害。知时比丘如
所求。专念不乱。尔时。释提桓因言。我闻佛
所说。无复狐疑。又白佛言。齐几名贤圣舍
心。佛告帝释。舍心有三。一者喜身。二者忧
身。三者舍身。帝释。彼喜身者。自害．害他。亦
二俱害。舍此喜已。如所喜。不自害．害他。
二俱不害。知时比丘专念不忘。即名受具
足戒。帝释。彼忧身者。自害．害彼。亦二俱害。
舍此忧已。如所忧。不自害．害他。二俱不
害。知时比丘专念不忘。即名受具足戒。复
次。帝释。彼舍身者。自害．害他。亦二俱害。舍
--------------------------------------------------------------------------------65.1
此身已。如所舍。不自害．不害他。二俱不
害。知时比丘专念不忘。是即名为受具足
戒。帝释白佛言。我闻佛所说。无复狐疑。又
白佛言。齐几名贤圣律诸根具足。佛告帝
释。眼知色。我说有二。可亲．不可亲。耳声．鼻
香．舌味．身触．意法。我说有二。可亲．不可亲
尔时。帝释白佛言。世尊。如来略说。未广分
别。我以具解。眼知色。我说有二。可亲．不可
亲。耳声．鼻香．舌味．身触．意法有二。可亲．不
可亲。世尊。如眼观色。善法损减。不善法增。
如此眼知色。我说不可亲。耳声．鼻香．舌味．
身触．意知法。善法损减。不善法增。我说不
可亲。世尊。如眼见色。善法增长。不善法减。
如是眼知色。我说可亲。耳声．鼻香．舌味．身
触．意知法。善法增长。不善法减。我说可亲
佛告帝释。善哉。善哉。是名贤圣律诸根具
足。帝释白佛言。我闻佛所说。无复狐疑。复
白佛言。齐几比丘名为究竟．究竟梵行．究
竟安隐．究竟无余。佛告帝释。为爱所苦。身
得减者。是为究竟．究竟梵行．究竟安隐．究
竟无余。帝释白佛言。我本长夜。所怀疑网。
今者如来开发所疑。佛告帝释。汝昔颇曾
诣沙门．婆罗门所问此义不。帝释白佛言。
我自忆念。昔者。曾诣沙门．婆罗门所咨问此
义。昔我一时曾集讲堂。与诸天众共论。如
来为当出世。为未出世。时共推求。不见如
来出现于世。各自还宫。五欲娱乐。世尊。我
复于后时见诸大神天。自恣五欲已。渐各
命终。时我。世尊。怀大恐怖。衣毛为竖。时。
--------------------------------------------------------------------------------65.2
见沙门．婆罗门处在闲静。去家离欲。我寻
至彼所问言。云何名究竟。我问此义。彼不
能报。彼既不知。逆问我言。汝为是谁。我寻
报言。我是释提桓因。彼复问言。汝是何释。我
时答言。我是天帝释。心有所疑。故来相问
耳。时。我与彼如所知见。说于释义。彼问
我言。更为我弟子。我今是佛弟子。得须陀
洹道。不堕余趣。极七往返。必成道果。唯愿
世尊记我为斯陀含。说此语已。复作颂
曰
  由彼染秽想　　故生我狐疑
  长夜与诸天　　推求于如来
  见诸出家人　　常在闲静处
  谓是佛世尊　　故往稽首言
  我今故来问　　云何为究竟
  问已不能报　　道迹之所趣
  今日无等尊　　是我久所求
  已观察己行　　心已正思惟
  唯圣先已知　　我心之所行
  长夜所修业　　愿净眼记之
  虽命人中上　　三界无极尊
  能断恩爱刺　　今礼日光尊
佛告帝释。汝忆本得喜乐．念乐时不。帝释
答曰。如是。世尊。忆昔所得喜乐．念乐。世尊。
我昔曾与阿须轮共战。我时得胜。阿须轮
退。我时则还。得欢喜．念乐。计此欢喜．念乐。
离有秽恶刀杖喜乐．斗讼喜乐。今我于佛
所得喜．念乐。无有刀杖．诤讼之乐。佛告
帝释。汝今得喜乐．念乐。于中欲求何功德
--------------------------------------------------------------------------------65.3
果。尔时。帝释白佛言。我于喜乐．念乐中。欲
求五功德果。何等五。即说偈言
  我后若命终　　舍于天上寿
  处胎不怀患　　使我心欢喜
  佛度未度者　　能说正真道
  于三佛法中　　我要修梵行
  以智慧身居　　心自见正谛
  得达本所起　　于是长解脱
  但当勤修行　　习佛真实智
  设不获道证　　功德犹胜天
  诸有神妙天　　阿迦尼吒等
  下至末后身　　必当生彼处
  我今于此处　　受天清净身
  复得增寿命　　净眼我自知
说此偈已。白佛言。我于喜乐．念乐中。欲得
如是五功德果。尔时。帝释语忉利诸天曰。汝
于忉利天上梵童子前恭敬礼事。今于佛
前复设此敬者。不亦善哉。其语未久。时
梵童子忽然于虚空中天众上立。向天帝
释而说偈曰
  天王清净行　　多利益众生
  摩竭帝释主　　能问如来义
时。梵童子说此偈已。忽然不现。是时。帝释
即从座起。礼世尊足。绕佛三匝。却行而退。
忉利诸天及般遮翼亦礼佛足。却行而退。时。
天帝释少复前行。顾语般遮翼曰。善哉。善
哉。汝能先于佛前鼓琴娱乐。然后我及诸
天于后方到。我今知汝补汝父位。于干沓
和中最为上首。当以彼拔陀干沓和王
--------------------------------------------------------------------------------66.1
女与汝为妻。世尊说此法时。八万四千
诸天远尘离垢。诸法法眼生。时。释提桓因．忉
利诸天及般遮翼闻佛所说。欢喜奉行
佛说长阿含经卷第十

释提桓因问经


(北)一三四 释问经

释问经

（一三四）大品释问经第十八(第三念诵)
我闻如是。一时。佛游摩竭陀国。在王舍城
东。奈林村北。鞞陀提山因陀罗石室。尔时。
--------------------------------------------------------------------------------633.1
天王释闻佛游摩竭陀国。在王舍城东。奈林
村北。鞞陀提山因陀罗石室。时。天王释告五
结乐子。我闻世尊游摩竭陀国。在王舍城
东。奈林村北。鞞陀提山因陀罗石室。五结。汝
来共往见佛。五结乐子白曰。唯然。于是。五
结乐子挟琉璃琴从天王释行。三十三
天闻天王释其意至重。欲往见佛。三十三天
亦复侍从天王释行。于是。天王释及三十三
天．五结乐子犹如力士屈伸臂顷。于三十
三天忽没不现已。住摩竭陀国王舍城东。奈
林村北。鞞陀提山。去石室不远。尔时。鞞陀
提山光耀极照。明如火[火*佥]。彼山左右居民
见之。便作是念。鞞陀提山火烧普然。时。天
王释住一处已。告曰。五结。世尊如是住无
事处山林树下。乐居高岩。寂无音声。远离。
无恶。无有人民。随顺燕坐。有大威德。诸天
共俱。乐彼远离。燕坐安隐。快乐游行。我等未
通。不应便前。五结。汝往先通。我等然后当
进。五结乐子白曰。唯然。于是。五结乐子受
天王释教已。挟琉璃琴即先往至因陀罗
石室。便作是念。知此处离佛不近不远。
令佛知我。闻我音声。住彼处已。调琉璃
琴。作欲相应偈．龙相应偈．沙门相应偈．阿罗
诃相应偈。而歌颂曰
  贤礼汝父母　　月及耽浮楼
  谓生汝殊妙　　令我发欢心
  烦热求凉风　　渴欲饮冷水
  如是我爱汝　　犹罗诃爱法
  如收水甚难　　着欲亦复然
--------------------------------------------------------------------------------633.2
  无量生共会　　如施与无著
  池水清且凉　　底有金粟沙
  如龙象热逼　　入此池水浴
  犹如钩牵象　　我意为汝伏
  所行汝不觉　　窈窕未得汝
  我意极着汝　　烦冤烧我心
  是故我不乐　　如人入虎口
  如释子思禅　　常乐在于一
  如牟尼得觉　　得汝妙净然
  如牟尼所乐　　无上正尽觉
  如是我所乐　　常求欲得汝
  如病欲得药　　如饥欲得食
  贤汝止我心　　犹如水灭火
  若我所作福　　供养诸无著
  彼是悉净妙　　我共汝受报
  愿我共汝终　　不离汝独沽
  我宁共汝死　　不用相离生
  释为与我愿　　三十三天尊
  汝人无上尊　　是我愿最坚
  是故礼大雄　　稽首人最上
  断绝诸爱刺　　我礼日之亲
于是。世尊从三昧起。赞叹五结乐子曰。善
哉。善哉。五结。汝歌音与琴声相应。琴声与
歌音相应。歌音不出琴声外。琴声不出
歌音外。五结。汝颇忆昔时歌颂此欲相应
偈．龙相应偈．沙门相应偈．阿罗诃相应偈耶
五结乐子白曰。世尊。唯大仙人自当知之。
大仙人。昔时世尊初得觉道。游郁鞞罗
尼连禅河岸。阿阇和罗尼拘类树下。尔
--------------------------------------------------------------------------------633.3
时。[身*冘]浮楼乐王女。名贤月色。有天名结。
摩兜丽御车子。求欲彼女。大仙人。彼当求
欲于彼女时。我亦复求欲得彼女。然。大仙
人。求彼女时竟不能得。我于尔时住彼
女后。便歌颂此欲相应偈．龙相应偈．沙门相
应偈．阿罗诃相应偈。大仙人。我歌颂此偈
时。彼女回顾。怡然含笑而语我曰。五结。
我未曾见彼佛世尊。然我已从三十三天
闻彼世尊．如来．无所著．等正觉．明行成为．善
逝．世间解．无上士．道法御．天人师。号佛．众祐。
五结。若汝能数称叹世尊者。可与汝共
事大仙人。我唯一共会。自后不复见。于是。
天王释而作是念。五结乐子已令世尊从
定觉起已。通我于善逝。彼时。天王释告曰。五
结。汝即往彼。为我稽首佛足。问讯世尊
圣体康强。安快无病。起居轻便。气力如常
耶。作如是语。大仙人。天王释稽首佛足。
问讯世尊圣体康强。安快无病。起居轻便。
气力如常耶。大仙人。天王释及三十三天欲
见世尊。五结乐子白曰。唯然。于是。五结乐
子舍琉璃琴。叉手向佛。白曰。世尊。唯大仙
人。天王释稽首佛足。问讯世尊圣体康强。
安快无病。起居轻便。气力如常耶。大仙人。天
王释及三十三天欲见世尊。尔时。世尊告曰。
五结。今天王释安隐快乐。及诸天．人．阿修罗．
揵沓和．罗刹及余种种身安隐快乐。五结。
天王释欲见我者。随其所欲。于是。五结乐
子闻佛所说。善受善持。稽首佛足。绕三匝
而去。往诣天王释所。白曰。天王。我已为白
--------------------------------------------------------------------------------634.1
世尊。世尊今待天王。唯愿天王自当知时
于是。天王释及三十三天．五结乐子往诣佛
所。时。天王释稽首佛足。再三自称名姓言。
唯大仙人。我是天王释。我是天王释。世尊告
曰。如是。如是。拘翼。汝是天王释。时。天王释
再三自称名姓。稽首佛足。却住一面。三十
三天及五结乐子亦稽首佛足。却住一面。
时天王释白曰。唯大仙人。我去世尊近远坐
耶。世尊告曰。汝近我坐。所以者何。汝有大
天眷属。于是。天王释稽首佛足。却坐一面。
三十三天及五结乐子亦稽首佛足。却坐一
面。尔时。因陀罗石室忽然广大。所以者何。佛
之威神及诸天威德。时。天王释坐已。白曰。唯
大仙人。我于长夜欲见世尊。欲请问法。
大仙人。往昔一时世尊游舍卫国。住石岩
中。大仙人。我尔时自为及为三十三天。乘
千象车。往至鞞沙门大王家。尔时。鞞沙门大
王家有妾。名槃阇那。尔时。世尊入定寂然。
彼妾叉手礼世尊足。大仙人。我语彼曰。妹。
我今非往见世尊时。世尊入定。若世尊从
定寤者。妹便为我稽首佛足。问讯世尊圣
体康强。安快无病。起居轻便。气力如常耶。作
如是说。唯大仙人。天王释稽首佛足。问讯
世尊圣体康强。安快无病。起居轻便。气力如
常耶。大仙人。彼妹为我稽首佛足。问讯世
尊。世尊为忆不耶。世尊告曰。拘翼。彼妹为
汝稽首我足。具宣汝意。问讯于我。我亦忆。
拘翼。当汝去时。闻此音声。便从定寤。大
仙人。昔时我闻。若如来．无所著．等正觉．明行
--------------------------------------------------------------------------------634.2
成为．善逝．世间解．无上士．道法御．天人师。号佛．
众祐出于世时。增诸天众。减阿修罗。大
仙人。我自眼见世尊弟子比丘从世尊修
习梵行。舍欲离欲。身坏命终。得至善处。生
于天中。大仙人。瞿毗释女是世尊弟子。亦
从世尊修习梵行。憎恶是女身。爱乐男形。
转女人身。受男子形。舍欲离欲。身坏命
终。得生妙处三十三天。为我作子。彼既生
已。诸天悉知。瞿婆天子有大如意足。有大
威德。有大福祐。有大威神。大仙人。我复见
有世尊弟子三比丘等。亦从世尊修习梵
行。不舍离欲。身坏命终。生余下贱伎乐宫
中。彼既生已。日日来至三十三天供事诸
天。奉侍瞿婆天子。天子见彼已。而说颂曰
  与眼优婆私　　我字名瞿毗
  奉敬佛及法　　净意供养众
  我已蒙佛恩　　释子大祐德
  妙生三十三　　彼知祐天子
  见彼本比丘　　受生伎乐神
  叉手面前立　　瞿婆为说偈
  是本瞿昙子　　我本为人时
  来至到我家　　饮食好供养
  此本与圣等　　行无上梵行
  今为他所使　　日来奉事天
  我本承事汝　　闻圣善说法
  得信成就戒　　妙生三十三
  汝本受奉事　　行无上梵行
  今为他所使　　日来奉事天
  汝以何为面　　受持佛法已
--------------------------------------------------------------------------------634.3
  反背不向法　　是眼觉善说
  我昔见汝等　　今生下伎乐
  自行非法行　　自生于非法
  我本在居家　　观我今胜德
  转女成天子　　自在五欲乐
  彼诃瞿昙等　　厌已叹瞿昙
  我今当进行　　天子真谛说
  二于彼勤行　　忆瞿昙法律
  知欲有灾患　　即彼舍离欲
  彼为欲结缚　　即得舍远离
  如象断羁靽　　度三十三天
  因陀罗天梵　　一切皆来集
  即彼坐上去　　雄猛舍尘欲
  帝释见已厌　　胜天天中天
  彼本生下贱　　度三十三天
  厌已妙息言　　瞿婆后说曰
  人中有佛胜　　释牟尼知欲
  彼子中失念　　我诃更复得
  于三中之一　　则生伎乐中
  二成等正道　　在天定根乐
  汝说如是法　　弟子无有惑
  度漏断邪疑　　礼佛胜伏根
  若彼觉诸法　　二得升进处
  彼得升进已　　生于梵天中
  我等知彼法　　大仙来至此
尔时。世尊便作是念。此鬼长夜无有谀谄。
亦无欺诳。无幻质直。若有问者。尽欲知故。
不欲触娆彼之所问亦复如是。我宁可
说甚深阿毗昙。世尊知已。为天王释说此
--------------------------------------------------------------------------------635.1
颂曰
  于现法乐故　　亦为后世乐
  拘翼自恣问　　随意之所乐
  彼彼之所问　　尽当为决断
  世尊已见听　　日天求见义
  在摩竭陀国　　贤婆娑婆问
于是。天王释白曰。世尊。天．人．阿修罗．揵沓
和．罗刹及余种种身各各有几结耶。世尊闻
已。答曰。拘翼。天．人．阿修罗．揵沓和．罗刹及余
种种身各各有二结。悭及嫉也。彼各各作是
念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。
安乐游行。彼虽作是念。然故有杖．有结．有
怨．有恚．有诤．有斗．有苦。无安乐游行。时。天
王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大
仙人。天．人．阿修罗．揵沓和．罗刹及余种种身
各各有二结。彼作是念。令我无杖．无结．无怨．
无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。
然故有杖有结．有怨．有恚．有诤．有斗．有苦。
无安乐游行。唯然。世尊。唯然。善逝。唯然。大仙
人。如佛所说法。我悉知之。我断疑度惑。无
有犹豫。闻佛所说故。时。天王释闻佛所说。
欢喜奉行。复问曰。大仙人。悭．嫉者。何因何
缘。为从何生。由何而有。复何因由无悭．嫉
耶。世尊闻已。答曰。拘翼。悭．嫉者。因爱．不爱。
缘爱．不爱。从爱．不爱生。由爱．不爱有。若无
爱．不爱者。则无悭．嫉也。时。天王释闻已。白
曰。唯然。世尊。唯然。善逝。唯然。大仙人。悭．嫉者。
因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不
爱有。若无爱．不爱者。则无悭．嫉也。唯然。世
--------------------------------------------------------------------------------635.2
尊。唯然。善逝。唯然。大仙人。如佛所说法。我
悉知之。我断疑度惑。无有犹豫。闻佛所
说故。时。天王释闻佛所说。欢喜奉行。复问
曰。大仙人。爱．不爱者。何因何缘。为从何生。
由何而有。复何因由无爱．不爱耶。世尊闻
已。答曰。拘翼。爱．不爱者。因欲缘欲。从欲而
生。由欲故有。若无欲者。则无爱．不爱。时。天
王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大
仙人。爱．不爱者。因欲缘欲。从欲而生。由欲
故有。若无欲者。则无爱．不爱。唯然。世尊。唯
然。善逝。唯然。大仙人。如佛所说法。我悉知
之。我断疑度惑。无有犹豫。闻佛所说故
时。天王释闻佛所说。欢喜奉行。复问曰。大仙
人。欲者。何因何缘。为从何生。由何而有。复
何因由无有欲耶。世尊闻已。答曰。拘翼。欲
者。因念缘念。从念而生。由念故有。若无念
者。则无有欲。时。天王释闻已。白曰。唯然。世
尊。唯然。善逝。唯然。大仙人。欲者。因念缘念。
从念而生。由念故有。若无念者。则无有欲。
唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说
法。我悉知之。我断疑度惑。无有犹豫。闻
佛所说故。时。天王释闻佛所说。欢喜奉行
复问曰。大仙人。念者。何因何缘。为从何生。
由何而有。复何因由无有念耶。世尊闻已。
答曰。拘翼。念者。因思缘思。从思而生。由思
故有。若无思者。则无有念。由念故有欲。
由欲故有爱．不爱。由爱．不爱故有悭．嫉。由
悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两
舌。心中生无量恶不善之法。如是此纯大
--------------------------------------------------------------------------------635.3
苦阴生。若无思者。则无有念。若无念者。则
无有欲。若无欲者。则无爱．不爱。若无爱．不
爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗
诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无
量恶不善之法。如是此纯大苦阴灭。时。天王
释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙
人。念者。因思缘思。从思而生。由思故有。若
无思者。则无有念。由念故有欲。由欲故
有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故
有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中
生无量恶不善之法。如是此纯大苦阴生。若
无思者。则无有念。若无念者。则无有欲。若
无欲者。则无爱．不爱。若无爱．不爱者。则无
悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．
欺诳．妄言．两舌。心中不生无量恶不善之法。
如是此纯大苦阴灭。唯然。世尊。唯然。善逝。唯
然。大仙人。如佛所说法。我悉知之。我断疑
度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。欢喜奉行。复问曰。大仙人。何者
灭戏道迹。比丘何行趣向灭戏道迹耶。世尊
闻已。答曰。拘翼。灭戏道迹者。谓八支圣道。
正见。乃至正定为八。拘翼。是谓灭戏道迹。
比丘者。行此趣向灭戏道迹。时。天王释闻已。
白曰。唯然。世尊。唯然。善逝。唯然。大仙人。灭戏
道迹者。谓八支圣道。正见乃至正定为八。大
仙人。是为灭戏道迹。比丘者。行此趣向灭
戏道迹。唯然。世尊。唯然。善逝。唯然。大仙人。如
佛所说法。我悉知之。我断疑度惑。无有犹
豫。闻佛所说故。时。天王释闻佛所说。欢喜
--------------------------------------------------------------------------------636.1
奉行。复问曰。大仙人。比丘者。趣向灭戏道
迹。断几法。行几法耶。世尊闻已。答曰。拘翼。
比丘者。趣向灭戏道迹。断三法。修行三法。
云何为三。一曰念。二曰言。三曰求。拘翼。念
者。我说有二种。可行．不可行。若念不可行者。
我即断彼。若念可行者。我为彼知时。有念
有智。为成就彼念故。言亦如是。拘翼。求者。
我说亦有二种。可行．不可行。若求不可行者。
我即断彼。若求可行者。我为彼知时。有念
有智。成就彼求故。时。天王释闻已。白曰。唯然。
世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭
戏道迹。断三法。修行三法。云何为三。一曰
念。二曰言。三曰求。大仙人说念有二种。可
行。不可行。若念增长恶不善法。减损善法
者。大仙人便断彼。若念减损恶不善法。增
长善法者。大仙人为彼知时。有念有智。成
就彼念故。言亦如是。大仙人说求亦有二
种。可行．不可行。若求增长恶不善法。减损
善法者。大仙人便断彼。若求减损恶不善
法。增长善法者。大仙人为彼知时。有念有
智。成就彼求故。唯然。世尊。唯然。善逝。唯
然。大仙人。如佛所说法。我悉知之。我断疑
度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。欢喜奉行。复问曰。大仙人。比丘
者。趣向灭戏道迹有几法。护从解脱行几
法耶。世尊闻已。答曰。拘翼。比丘者。趣向灭
戏道迹有六法。护从解脱行六法也。云何
为六。眼视色。耳闻声。鼻嗅香。舌尝味。身
觉触。意知法。拘翼。眼视色者。我说有二
--------------------------------------------------------------------------------636.2
种。可行．不可行。若眼视色不可行者。我即断
彼。若眼视色可行者。我为彼知时。有念有
智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．
身觉触．意知法者。我说亦有二种。可行．不
可行。若意知法不可行者。我即断彼。若意
知法可行者。我为彼知时。有念有智。成就
彼故。时。天王释闻已。白曰。唯然。世尊。唯然。善
逝。唯然。大仙人。比丘者。趣向灭戏道迹者
有六法。护从解脱行六法。云何为六。眼
视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知
法。大仙人说眼视色者。有二种。可行．不可
行。若眼视色增长恶不善法。减损善法者。
大仙人即断彼。若眼视色减损恶不善法。
增长善法者。大仙人为彼知时。有念有智。
成就彼故。如是耳闻声．鼻嗅香．舌尝味．身
觉触。大仙人说意知法者。亦有二种。可行．
不可行。若意知法增长恶不善法。减损善
法者。大仙人即断彼。若意知法减损恶不
善法。增长善法者。大仙人为彼知时。有念
有智。成就彼故。唯然。世尊。唯然。善逝。唯然。
大仙人。如佛所说法。我悉知之。我断疑度
惑。无有犹豫。闻佛所说故。时。天王释闻佛
所说。欢喜奉行。复问曰。大仙人。比丘者。趣
向灭戏道迹。命存一时顷。复断几法。行几
法耶。世尊闻已。答曰。拘翼。比丘者。趣向灭
戏道迹。命存一时顷。复断三法。行三法。云
何为三。一曰喜。二曰忧。三曰舍。拘翼。喜者。
我说有二种。可行．不可行。若喜不可行者。我
即断彼。若喜可行者。我为彼知时。有念有
--------------------------------------------------------------------------------636.3
智。成就彼故。忧亦如是。拘翼。舍者。我说亦
有二种。可行．不可行。若舍不可行者。我即断
彼。若舍可行者。我为彼知时。有念有智。成
就彼故。时。天王释闻已。白曰。唯然。世尊。唯然。
善逝。唯然。大仙人。比丘者。趣向灭戏道迹。命
存一时顷。断三法。行三法。云何为三。一曰
喜。二曰忧。三曰舍。大仙人说喜者。有二种。
可行．不可行。若喜增长恶不善法。减损善
法者。大仙人即断彼。若喜减损恶不善法。
增长善法者。大仙人为彼知时。有念有
智。成就彼故。忧亦如是。大仙人说舍者。亦
有二种。可行．不可行。若舍增长恶不善法。
减损善法者。大仙人即断彼。若舍减损恶
不善法。增长善法者。大仙人为彼知时。有
念有智。成就彼故。唯然。世尊。唯然。善逝。唯
然。大仙人。如佛所说法。我悉知之。我断疑
度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。欢喜奉行。复问曰。大仙人。一切
沙门．梵志同一说．一欲．一爱．一乐．一意耶。世
尊闻已。答曰。拘翼。一切沙门．梵志不同一
说．一欲．一爱．一乐．一意也。时。天王释复问
曰。大仙人。一切沙门．梵志以何等故。不同
一说．一欲．一爱．一乐．一意耶。世尊闻已。答曰。
拘翼。此世有若干种界。有无量界。彼随所
知界。即彼界随其力。随其方便。一向说此
为真谛。余者虚妄。拘翼。是故一切沙门．梵志
不同一说．一欲．一爱．一乐．一意耳。时。天王释
闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。
此世有若干种界。有无量界。彼随所知界。
--------------------------------------------------------------------------------637.1
即彼界随其力。随其方便。一向说此为真
谛。余者虚妄。大仙人。以是故。一切沙门．梵志
不同一说．一欲．一爱．一乐．一意耳。唯然。世尊。
唯然。善逝。唯然。大仙人。如佛所说法。我悉
知之。我断疑度惑。无有犹豫。闻佛所说
故。时。天王释闻佛所说。欢喜奉行。复问曰。
大仙人。一切沙门．梵志得至究竟。究竟白
净．究竟梵行．究竟梵行讫耶。世尊闻已。答
曰。拘翼。不必一切沙门．梵志得至究竟。究
竟白净．究竟梵行．究竟梵行讫。时。天王释复
问曰。大仙人。以何等故。不必一切沙门．
梵志得至究竟。究竟白净．究竟梵行．究竟梵
行讫耶。世尊闻已。答曰。拘翼。若有沙门．梵
志于无上爱尽。不正善心解脱者。彼不至
究竟。不究竟白净。不究竟梵行。不究竟
梵行讫。拘翼。若有沙门．梵志于无上爱尽。
正善心解脱者。彼至究竟．究竟白净．究竟
梵行．究竟梵行讫。时。天王释闻已。白曰。唯
然。世尊。唯然。善逝。唯然。大仙人。若有沙门．梵
志于无上爱尽。不正善心解脱者。彼不至
究竟。不究竟白净。不究竟梵行。不究竟
梵行讫。大仙人。若有沙门．梵志。于无上爱
尽。正善心解脱者。彼至究竟。究竟白净．究
竟梵行．究竟梵行讫。唯然。世尊。唯然。善逝。
唯然。大仙人。如佛所说法。我悉知之。我断
疑度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。善受善持。白曰。大仙人。我于长
夜有疑惑刺。世尊今日而拔出之。所以者
何。谓如来．无所著．等正觉故。世尊问曰。拘翼。
--------------------------------------------------------------------------------637.2
汝颇忆昔时曾问余沙门．梵志如此事耶
时。天王释答曰。世尊。唯大仙人自当知之。
大仙人。三十三天集在法堂。各怀愁戚。数
数叹说。我等若值如来．无所著。等正觉者。必
当往见。大仙人。然我等不得值如来．无所
着．等正觉已。便行具足五欲功德。大仙人。
我等放逸。行放逸已。大威德天子于极妙
处。即便命终。大仙人。我见大威德天子于
极妙处。即命终时。便生极厌。身毛皆竖。莫
令我于此处速命终。大仙人。我因此厌．因
此忧戚故。若见余沙门．梵志在无事处山林
树下。乐居高岩。寂无音声。远离。无恶。无有
人民。随顺燕坐。彼乐远离。燕坐安隐。快乐
游行。我见彼已。便谓是如来．无所著．等正
觉。即往奉见。彼不识我。而问我言。汝为是
谁。我时答彼。大仙人。我是天王释。大仙人。
我是天王释。彼复问我。我曾见释。亦见释
种姓。以何等故名为释。以何等故为释种
姓。我便答彼。大仙人。若有来问我事者。我
便随所能．随其力而答彼。是故我名为释。
彼作是说。我等若随其事以问释者。释亦
随其事答我。彼问我事。我不问彼。彼归
命我。我不归命彼。大仙人。从彼沙门．梵志
竟不得威仪法教。况复得如是问耶。时。
天王释而说颂曰
  释往释往已　　释今作是说
  远离意所念　　除疑诸犹豫
  久远行于世　　推求索如来
  见沙门梵志　　在远离燕坐
--------------------------------------------------------------------------------637.3
  谓是正尽觉　　往奉敬礼事
  云何得升进　　如是我问彼
  问已不能知　　圣道及道迹
  世尊今为我　　若意有所疑
  所念及所思　　其意之所行
  知心隐及现　　明者为我说
  尊佛尊为师　　尊无著牟尼
  尊断诸结使　　自度度众生
  觉者第一觉　　御者最上御
  息者尊妙息　　大仙自度度
  故我礼天尊　　稽首人最上
  断绝诸爱刺　　我礼日之亲
于是。世尊问曰。拘翼。汝颇忆昔时。得如是
离。得如是欢喜。谓于我得法喜耶。时。天王
释答曰。世尊。唯大仙人自当知之。大仙人。
昔一时天及阿修罗而共斗战。大仙人。天及
阿修罗共斗战时。我作是念。令天得胜破
阿修罗。诸天食及阿修罗食。尽令三十三天
食。大仙人。天及阿修罗共斗战时。天便得胜。
破阿修罗。诸天食及阿修罗食。尽令三十
三天食。大仙人。尔时有离有喜。杂刀杖．结
怨．斗诤．憎嫉。不得神通。不得觉道。不得
涅槃。大仙人。今日得离得喜。不杂刀杖．
结怨．斗诤．憎嫉。得通得觉。亦得涅槃。世尊
问曰。拘翼。汝何因得离得喜。谓于我得
法喜耶。时。天王释答曰。大仙人。我作是念。
我于此命终。生于人间。彼若有族。极大富乐。
资财无量。畜牧．产业不可称计。封户．食邑种
种具足。谓刹利长者族．梵志长者族．居士长
--------------------------------------------------------------------------------638.1
者族及余族。极大富乐。资财无量。畜牧．产业
不可称计。封户．食邑种种具足。生如是
族已。成就诸根。如来所说法．律有得信者。
得信已。剃除须发。着袈裟衣。至信．舍家．无
家．学道。学智。学智已。若得智者。便得究
竟智。得究竟边。学智。学智已。若得智．不
得究竟智者。若有诸天。有大福祐。色像巍
巍。光耀炜烨极有威力。安隐快乐。长住宫
殿。生于最上。我生彼中。于是。天王释而
说颂曰
  舍离于天身　　来下生人间
  不愚痴入胎　　随我意所乐
  得身具足已　　逮质直正道
  行具足梵行　　常乐于乞食
学智。学智已。若得智者。便得究竟智。得究
竟边。学智。学智已。若得智．不得究竟智者。
当作最上妙天。诸天闻名。色究竟天。往生
彼中。大仙人。愿当得阿那含。大仙人。我今
定得须陀洹。世尊问曰。拘翼。汝何因得此
极好．极高．极广差降。而自称说得须陀洹
耶。时。天王释以偈答曰
  不更有余尊　　唯世尊境界
  得最上差降　　未曾有此处
  大仙我此坐　　即于此天身
  我更得增寿　　如是自眼见
说此法时。天王释远尘离垢。诸法法眼生。及
八万诸天亦远尘离垢。诸法法眼生。于是。天
王释见法得法。觉白净法。断疑度惑。更
无余尊。不复从他。无有犹豫。已住果证。
--------------------------------------------------------------------------------638.2
于世尊法得无所畏。即从坐起。稽首佛
足。白曰。世尊。我今自归佛．法及比丘众。唯
愿世尊受我为优婆塞。从今日始。终身自
归。乃至命尽。于是。天王释称叹五结乐子
曰。善哉。善哉。汝五结大益于我。所以者何。
由汝故。佛从定寤。以汝先使世尊从定
寤故。令我等后得见佛。五结。我从此归。
以[身*冘]浮楼伎乐王女贤月色嫁与汝作
妇。及其父乐王本国拜与汝作伎乐王
于是。天王释告三十三天曰。汝等共来。若
我等本为梵天王。住梵天上。再三恭敬礼
事者。彼今尽为世尊恭敬礼事。所以者何。
世尊梵天。梵天当造化最尊生众生众生有
及当有彼所。可知尽知。可见尽见。于是。天
王释及三十三天．五结乐子若本为梵天。住
梵天上。再三恭敬礼事者。彼尽为世尊恭
敬礼事。稽首如来．无所著．等正觉。于是。天王
释及三十三天．五结乐子再为世尊恭敬
礼事。稽首佛足。绕三匝已。即于彼处忽没
不现。尔时。梵天色像巍巍。光耀炜烨。夜将
向旦。往诣佛所。稽首佛足。却住一面。即时
以偈白世尊曰
  为多饶益义　　见利义曰天
  贤住摩竭国　　婆娑婆问事
大仙人说此法时。天王释远尘离垢。诸法法
眼生。及八万诸天亦远尘离垢。诸法法眼生。
于是。世尊告梵天曰。如是。如是。梵天所说
  为多饶益义　　见利义曰天
  贤住摩竭国　　婆娑婆问事
--------------------------------------------------------------------------------638.3
梵天。我说法时。天王释远尘离垢。诸法法眼
生。及八万诸天亦远尘离垢。诸法法眼生。佛
说如是。时。天王释及三十三天．五结乐子并
大梵天闻佛所说。欢喜奉行
释问经第十八竟(七千三百六十八字)

释问经


(北)佛说帝释所问经

佛说帝释所问经

佛说帝释所问经

        西天译经三藏朝奉大夫试光禄卿
        明教大师臣法贤奉　诏译
如是我闻。一时佛在摩伽陀国王舍城东庵
罗园。大婆罗门聚落之北。毗提呬山帝释岩
中。与大众俱
尔时帝释天主。闻佛在摩伽陀国毗提呬
山帝释岩中。即告五髻乾闼婆王子言。汝
可知不。我闻佛在摩伽陀国毗提呬山帝释
岩中。我欲与汝共诣佛所亲近供养。是时
五髻乾闼婆王子闻是语已。白帝释言。甚
善天主。作是言已。即持琉璃宝装箜篌。随从
帝释。时彼天众。闻帝释天主与五髻乾闼婆
王子。发心往诣佛所亲近供养。亦各发心
乐欲随从往诣佛所亲近供养。尔时帝释
天主与五髻乾闼婆王子及彼天众。从彼
天没。譬如力士屈伸臂顷。即到摩伽陀国
毗提呬山侧。是时彼山忽有大光普遍照耀。
其山四面。所有人民见彼光已。互相谓言。此
山何故有大火燃。映蔽本相犹如宝山。尔时
帝释天主告五髻乾闼婆王子言。汝见此山
有如是殊妙色不。为佛世尊安止其中四事
清净。又复此山所有堂殿悉皆宝成。人所
居者。尽诸烦恼悉证圣果。乃至大力诸天亦
常止此。又复告言。是故我等难逢难遇。
如先所说亲近供养。今正是时。汝五髻乾闼
--------------------------------------------------------------------------------246.3
婆王子可以所持之乐。当作供养。何以故。过
此已往。实难值遇。时乾闼婆王子闻是语已。
白帝释言。甚善甚善。说是言已即起思念。
诸佛如来具天耳通。无远无近皆悉能闻。
作此念已。即动所持琉璃宝装箜篌。于其声
中而出伽陀。于伽陀中说所乐事。彼伽陀曰
  如日光贤女　　当请求父王
  与我为眷属　　是知如贤良
  我所恋慕汝　　譬如热恼者
  思念于清凉　　如渴人思水
  如病者思药　　如饥者念食
  如大象被钩　　而不能前诣
  又如阿罗汉　　乐求寂灭法
  今我所求愿　　其义亦复然
  贪欲增烦恼　　此无有真实
  不果所愿求　　受种种苦恼
  我所作福业　　供养阿罗汉
  所获得果报　　当与汝共之
  我求日光女　　是意甚坚固
  帝释诸天主　　当施我所愿
尔时世尊于帝释岩中。以天耳通遥闻其声。
即以神力遥告五髻乾闼婆王子言。善哉善
哉。乾闼婆王子。汝善于乐鼓动弦时。出微
妙音如妙歌声。作歌声时复如弦音。以何
因故。久发音乐于彼弦中而出伽陀。复于
伽陀说三种音。谓爱乐音龙音阿罗汉音
尔时五髻乾闼婆王子承佛神力。遥闻佛语
即白佛言。世尊。我念一时有乾闼婆王名冻
母啰。其王有女名为日光。我心所乐求为眷
--------------------------------------------------------------------------------247.1
属。我时虽设种种方便亦不果愿。遂于女
前动如是乐。于乐弦中而出伽陀。于伽陀中
说三种音。世尊。我当动此乐时。彼善法会
有诸天众。互相谓曰。此五髻乾闼婆王子
不见不闻。我佛世尊十号具足。如来应供
正遍知明行足善逝世间解无上士调御丈夫
天人师佛世尊。于是我谓诸天众言。汝等
诸天善赞佛德。诸天答言。五髻干婆闼王
子。我等所有赞佛功德与汝共之。五髻乾闼
婆王子。闻诸天言忽有省觉。报言。仁者。
我今归佛世尊。我以此事故。向于佛动如是
乐
尔时帝释天主作如是念。今此五髻乾闼婆
王子根缘成熟。未至佛前。已伸供养。作是
念已。告五髻乾闼婆王子言。汝持我语。往诣
佛所。头面礼足。如我词曰。天主帝释。稽首
双足问讯世尊。少病少恼起居轻利气力安
不。进止无恼不。我今与彼忉利天众。欲来诣
佛亲近供养。当听佛旨。是时五髻乾闼婆王
子闻此语已。白帝释言。甚善天主。作是语
已。往诣佛所。头面礼足住立一面而白佛言。
世尊。帝释天主与忉利天众。遣我来此礼佛
双足。问讯世尊。少病少恼起居轻利气力安
不。进止无恼不。我等今日欲诣佛所亲近供
养。故遣我来听于佛旨。佛即答言。汝可回
还告语帝释及彼天众。今正是时。五髻乾闼
婆王子承佛圣旨。还帝释处传世尊言。今
正是时。尔时帝释及忉利天众便诣佛所。
到佛所已。礼佛双足住立一面。是时天主即
--------------------------------------------------------------------------------247.2
起是念。此帝释岩。其相迫窄。天众无数如
何坐耶。佛知其意。即以神力令岩宽广。容
诸天众各不相碍。帝释天主及彼天众。各
各礼佛次第而坐。众坐已定。帝释天主合掌
白言。世尊。我于长夜乐欲见佛乐闻正法。
世尊。我念一时佛在舍卫国祇树给孤独园
入火界三昧。是时我在毗沙门宫。见彼宫
中有一夫人。名曰妙臂。见佛入是火界三昧。
合掌恭敬专心念佛。我见世尊未出三昧。
告妙臂言。待佛世尊出于三昧。传我至诚
问讯于佛。少病少恼起居轻利气力安不。
进止无恼不。又复告言。待佛出定。传我至
诚。勿使忘失。世尊。是事实不。佛言帝释。
此事实尔。而彼夫人曾代于汝致敬问讯。
佛又告言。天主。我在三昧亦闻汝语。其后
非久。即出三昧
尔时帝释白言。世尊。我昔曾闻。有佛如来正
等正觉。出现于世作大利益。以大方便随类
引导。或隐人相。或现天身。我今自知。佛出
世间作大利益。以善方便随类引导。或隐或
显。世尊。所有声闻。从佛出家修持梵行。命
终之后生忉利天。而彼天人乐三种事。谓寿
命色相及与名称。世尊。昔有释女。名曰密
行。从佛出家持于梵行。常厌女身求男子
相。命终之后生忉利天。为我作子。名曰密
行。具大威力是大丈夫。世尊。复有三苾刍
修声闻行。而未能断贪欲之心。命终之后
生于天界。作尾那乾闼婆子。常来为彼密
行天子作承事者。时彼密行天向尾那乾闼
--------------------------------------------------------------------------------247.3
婆子。说伽陀曰
  我昔为女人　　具智名密行
  厌女求男相　　常供佛法僧
  时见汝三子　　而修声闻行
  今生于下族　　为我作承事
  汝等今当知　　我为汝说实
  汝昔为人时　　四事咸丰足
  不依佛禁戒　　今可怀惭耻
  了心即正法　　唯智者能了
  我昔汝同行　　近佛闻正法
  起信持佛戒　　及供养圣众
  我因行正行　　得为帝释子
  具天大威力　　自知名密行
  止殊胜宫殿　　转女成男相
  汝乾闼婆子　　从佛持梵行
  闻佛最上法　　却为承事者
  我于天界中　　未见事今见
  修持声闻行　　而生于下族
  汝乾闼婆子　　受我密行化
  汝等所受生　　非彼诸佛子
  乾闼婆子言　　天所说诚实
  我等因贪欲　　堕乾闼婆趣
  我今起精进　　唯念佛正法
  知贪欲生过　　断彼贪欲心
  贪为烦恼缚　　其力胜魔军
  弃佛真实法　　故不生胜天
  帝释与梵王　　坐于善法会
--------------------------------------------------------------------------------248.1
  观诸天胜行　　经游天界者
  见我生下族　　经游于天界
  我由行不正　　而不获胜果
  尔时密行天　　白父帝释言
  父王今当知　　我佛最上尊
  出现于世闻　　善降诸魔军
  名释迦牟尼　　此三乾闼婆
  是彼佛之子　　忘失于正念
  堕乾闼婆趣　　而于彼三中
  唯一不正知　　余二归正道
  常向佛菩提　　而行于正法
  所见诸声闻　　无有能及者
  彼远离所欲　　能断于烦恼
  唯念佛世尊　　不复生余想
  所有未了法　　彼二悉正知
  当得胜果报　　而生于梵天
世尊。我于尔时闻密行天子说是偈已。我于
此事有所未决。故来佛所。欲伸请问。愿佛
垂愍。为我宣说
尔时世尊而作是念。帝释天主于长夜中无
懈无废无尘无垢。如有所问是真不知非作
魔事。彼有所问当为宣说。作是念已即说
伽陀。告帝释曰
  帝释今当知　　汝心中所乐
  欲有所问义　　当问我为说
尔时帝释天主即说伽陀。白世尊曰
  今蒙佛听许　　如我意所乐
  我今当启请　　愿佛为宣说
帝释天主说伽陀已白佛言。世尊。所有天人
--------------------------------------------------------------------------------248.2
阿修罗乾闼婆及诸异生等。以何为烦恼。
佛言。以憎爱为烦恼。帝释天主。所有天人阿
修罗乾闼婆乃至诸异生等。而作是念。呜呼
我自于他先无侵害亦不怨枉。不斗不诤无
诉无讼。又不相持。云何于我返作是事。天
主。如是之事由憎爱起。憎爱起故烦恼遂生。
帝释白言。世尊。如是如是。如佛所说。我今
从佛了知此义。憎爱为烦恼。断于疑惑。满所
乐心
尔时帝释天主得闻佛说欢喜信受。复白佛
言。世尊。此憎爱烦恼。何因何集。何生何
缘。何因得有。何因得无。佛言。天主。此憎爱
烦恼。怨亲为因。怨亲而集。从怨亲生。怨亲
为缘。由怨亲故。有憎爱烦恼。若无怨亲僧
爱即无。帝释白佛言。如是如是。如佛所说。
我今从佛了知此义。憎爱烦恼怨亲为因。若
无怨亲即无憎爱。又复白言。世尊。怨亲因何
有。从何集。由何生。依何缘。何因得有。何因
得无。佛告帝释。所欲为因。从所欲集。由所欲
生。依所欲缘。因其所欲故有怨亲。若无所欲
怨亲即无。帝释白佛言。世尊。如是如是。如
佛所说。而彼怨亲因所欲有。又复白言。世尊。
而此所欲。何因而有。从何而集。由何而生。
依于何缘。何因得有。何因得无。佛言。帝释。
所欲因疑惑有。从疑惑集。由疑惑生。依
疑惑缘。因疑惑故而有所欲。若无疑惑即
无所欲。帝释白言。世尊。如是如是。如
佛所说。所欲因疑惑有。又复白言。世尊。
疑惑何因何集何生何缘。而此疑惑。何因
--------------------------------------------------------------------------------248.3
得有。何因得无。佛告帝释。以虚妄为因。从
虚妄而集。由虚妄生。依虚妄缘。以虚妄故即
有疑惑。由疑惑故致有所欲。因其所欲故
有怨亲。由彼怨亲遂有憎爱。以憎爱故乃有
刀剑相持诉讼斗诤。情生谄曲。语不真实。起
如是等种种罪业不善之法。由此得一大苦
蕴集。天主。若无虚妄即无疑惑。若无疑惑即
无所欲。所欲既无怨亲何有。怨亲不立憎爱
自除。憎爱无故。刀剑相持诉讼斗诤。谄曲
之情不实之语。如是等种种罪业不善之法。
皆悉得灭。如是则一大苦蕴灭。帝释白佛言。
如是如是。如佛所说。因疑惑故则有虚妄。
复白佛言。世尊。虚妄之法以何法灭。乃至
苾刍当云何行。佛告天主。灭虚妄者。谓八
正道。八正道者。正见正思惟正语正业正命
正精进正念正定。由是八法虚妄得灭。若
诸苾刍行是法者。是即名为灭虚妄行。帝释
白佛言。如是如是。世尊。灭虚妄者是八正
道。帝释复白佛言。世尊。所灭虚妄法。若苾
刍行者。当于别解脱法中有几种法。佛言天
主。虚妄法者。于别解脱法中。有六种法。何
等为六。所谓眼观色。耳听声。鼻嗅香。舌了
味。身觉触。意分别法。天主。眼观于色有二种
义。谓可观不可观。不可观者。谓于一切染法
境界而不可观。可观者。谓于一切善法境界
而可观察。如是眼观色境。乃至意分别法亦
复如是。世尊。我今从佛了知此义。不可观
者。所有眼境不善之法。若其观者。是即增
长染法。损减善法。其可观者。所有眼境一切
--------------------------------------------------------------------------------249.1
善法。若其观者。即是增长善法。损减染法。乃
至意分别法亦复如是。世尊。我今从佛闻
是法已。满所愿乐。断于疑惑。又复白言。世
尊。若复苾刍欲灭虚妄者。当断几法。当行几
法。佛言。天主。若有苾刍。欲灭虚妄法者。当
断三法。当行三法。一疑惑。二悕望。三无义
语。此三种法。亦有可行。有不可行。不可行
者。谓于此三种不善之法。当断不行。若复
行者。增不善法损于善法。可行者。谓于此
三种不善之法勤行除断。即得不善损减善
法增长。帝释白言。世尊。如是如是。我今
从佛了知此义疑惑悕望无义语等三种之
法。若复行者。损诸善法增长不善。若复苾
刍。于此三法勤行除断。即得不善损减善法
增长。又复白言。世尊。若有苾刍。行灭虚妄
法者。有几种身。佛言天主。若有苾刍。行灭
虚妄法有三种身。三种身者。谓适悦身。苦恼
身。舍身。适悦身者。有其二义。谓可行不可
行。可行者。谓诸善法。不可行者。谓诸不
善法。苦恼身舍身亦复如是。帝释白佛言。
世尊。如是如是。我今从佛了知此义。若彼
苾刍行灭虚妄法者。于适悦身苦恼身舍身。
于此三身诸善法等可行。诸不善法等皆不
可行
尔时帝释复白言。世尊。所有一切众生。
乐欲忆念色相皆悉同不。佛言不也。天主。
一切众生。非同一欲非同一念非一色相。
天主。一切众生虽然各各居其界趣。亦各不
知界趣差别。彼由不知界趣差别。是故行于
--------------------------------------------------------------------------------249.2
黑闇之道。返执痴法以为真实。此诸众生
不知界趣种种差别。所了知者唯黑闇界。虽
复了知。而亦常行于黑闇道。坚执痴法以为
真实。帝释白言。世尊。如是如是。如佛所说。
我今从佛了知此义。一切众生非同一欲非
同一念非一色相。由彼众生不知差别。故执
痴闇而为真实
尔时帝释复白佛言。世尊。所有一切沙门婆
罗门等。皆得究竟清净梵行不。佛言不也。
斯有二义。天主。若彼沙门婆罗门等。不能尽
彼爱法。决定不获究竟清净梵行。若彼沙门
婆罗门等。有能尽彼爱法。乃得无上解脱心
正解脱。是名获得究竟清净梵行。帝释白
佛言。世尊。如是如是。如佛所说。我今从佛
了知此义。若沙门婆罗门等不尽爱法。决定
不获究竟清净梵行。若有沙门婆罗门等尽
彼爱法。决定获得无上解脱心正解脱。是名
获得究竟清净梵行
尔时帝释复白佛言。世尊。我今云何当得永
离诸见之病使不复生。是诸见病从心识生。
我此心识当复云何。我虽问佛种种之义。云
何不能获圣果报。得佛如来应正等觉。唯
愿世尊。为我断除疑惑根本诸见之病。佛言。
天主。汝知之不。于往昔时有沙门婆罗门
亦问此义。帝释白言。世尊。我今忆念。于一
时中有大威力诸天。集忉利天善法之会
尔时会中有诸天人。不知法者辄欲成佛。以
如是意告白世尊。佛察愚闇不与记[廿/别]。时彼
诸天。不满所愿。心有差别。从座而起。各还本
--------------------------------------------------------------------------------249.3
界。本界不现因遂堕落。时彼诸天以堕落
故即大惊怖。心生疑惑。各作是念。本界不现
定知堕落。我若得见沙门婆罗门者。即往请
问。汝是如来应供正等正觉不。时彼诸天或
有见我唯独经行。来诣我所而问我言。仁者。
汝是何人。我时答言。是帝释天主。时彼诸
天心苦恼故。白言。天主。岂不见我受于苦
恼。以我向佛应当问法而不能问。应可归
依而不归依。以差别心遂还本界。本界不
现定知堕落。是故苦恼。愿见救护。天主。我
从今日誓归依佛为声闻弟子。我于尔时即
说伽陀。答彼天曰
  汝等起邪念　　所言亦不正
  求佛心差别　　由是长受苦
  或见于沙门　　及彼婆罗门
  经行即请问　　汝是正觉不
  若是正觉者　　我归依供养
  我即问于彼　　当云何供养
  所问不能知　　佛如实正道
  时彼诸天众　　心之所乐欲
  心与心所法　　疑惑而分别
  我知彼心法　　如世尊所说
  我已当为说　　于彼三界中
  唯有佛世尊　　是世间大师
  善降大魔军　　能度诸有情
  到涅槃彼岸　　如来大觉尊
  于天上人间　　无有能等者
  无畏大丈夫　　善断贪受病
  如来大日尊　　汝今稽首礼
--------------------------------------------------------------------------------250.1
尔时帝释天主说是事已。佛复告言。天主。
汝可知彼过去之事。谓分别利及适悦利。帝
释白言。世尊。我今忆念。往昔一时天与修罗
而相斗战。天人得胜修罗退败。我作是念。
所有天人快乐及修罗快乐。我今独受而获
适悦。因获如是适悦之利。尽此生中当有斗
诤及刀兵相害。是谓因彼适悦之利。分别利
者。尽此一生无斗无诤。乃至刀兵不相持害。
此为分别之利。帝释复言。世尊。我今从佛闻
是正法。转复深信发起行愿。愿我寿终若生
人间。生富贵族巨有财谷。多积珍宝辇舆车
乘玩好之具。眷属炽盛种种具足。常不乏少。
愿我当生如是上族处智者胎。身肢圆满色
相殊妙。食于上味尊贵自在寿命长远。起正
信心向佛出家。剃除须发被于法服。而为苾
刍。常持梵行无所缺犯。证须陀洹斯陀含果。
乃至获得尽苦边际。世尊。我复闻有色究竟
天。愿我终于人间复生彼天。佛言。天主。善
哉善哉天主。如汝所愿。何因何缘有此殊
胜所证之果。帝释白言。世尊。我别无因。乃
是从佛闻于正法发起深信。以愿力故证如
是果。世尊。我今于此会中闻于正法。以法
力故增其智慧复增寿命。是时帝释发是愿
已。远尘离垢得法眼净。复有八万天人。亦复
获得法眼清净。尔时帝释天主。闻法见法而
能了知。住法坚固。断诸疑惑。如是证已。从座
而起。偏袒右肩合掌顶礼而白佛言。世尊。
我得解脱我得解脱。从于今日尽其寿命。归
佛法僧。持优婆塞戒
--------------------------------------------------------------------------------250.2
尔时帝释天主即于佛前。回语五髻乾闼婆
王子言。汝今于我快生善利及益多人。由汝
前来以彼妙乐供养佛故。遂令我等闻法得
果。待我还宫。满汝所愿
尔时帝释天主复告忉利天众言。仁者。汝等
当作梵音。三归于佛。于意云何。今佛世尊已
得梵住寂静涅槃。是时天众随于帝释绕佛
三匝。即以头面礼佛双足。住于佛前。异口同
声。乃作梵音。三归佛曰
那谟那莫(一)萨多萨昧婆[言*我][口*缚]帝(二)怛他(引)[言*我]
多(引)野(三)阿啰诃帝(引)三藐三没[马*太]野(四)
帝释天主与彼天众。三复归依佛已。及彼
五髻乾闼婆王子等。隐于会中回还天界
尔时娑婆界主大梵天王。过是日已至于夜
分。来诣佛所。身光晃耀。照帝释岩。到佛前
已。礼佛双足。却坐一面。合掌顶礼。说伽陀
曰
  帝释为多利　　向佛问正法
  佛以微妙音　　为除断疑惑
尔时梵王说伽陀已。白言。世尊。佛说正法时。
帝释天王远尘离垢得法眼净。八万天人亦
得法眼净。佛言。如是如是。时娑婆界主大
梵天王。闻佛语已欢喜信受。礼佛足已隐身
不现还于天界
尔时世尊即于夜分。往苾刍众围绕而坐。告
诸苾刍言。过是日已于夜分中。娑婆界主大
梵天王。来诣我所。礼我足已。合掌恭敬说伽
陀曰
  帝释为多利　　向佛问正法
--------------------------------------------------------------------------------250.3
  佛以微妙音　　为除断疑惑
复谓我言。帝释天主闻正法时得法眼净。及
八万天人亦得法眼净。我即告言。如是如
是。时彼梵王闻我所说欢喜信受。礼我足已
隐身不现还于天界。是时诸苾刍众闻佛说
是法已。皆大欢喜礼佛而退
佛说帝释所问经

佛说帝释所问经


(北)帝释问事缘

帝释问事缘

杂宝藏经卷第六

        元魏西域三藏吉迦夜共昙曜译
帝释问事缘
度阿若憍陈如等说往日缘
差摩释子患目归依三宝得眼净缘
七种施因缘
迦步王国天旱浴佛得雨缘
长者请舍利弗摩诃罗缘
    （七三）帝释问事缘
如是我闻。一时佛在摩竭提国。王舍城南。
有婆罗门聚落。名庵婆罗林。此聚落北。毗
提醯山石窟之中。尔时帝释。闻佛在彼。即
告槃阇识企犍闼婆王子言。摩竭提国。婆
罗门聚落。名庵婆罗林。此聚落北。有毗提
醯山。世尊在中。今与汝等可共诣彼。槃
阇识企犍闼婆王子。答言唯然。此事最善。欢
喜乐闻。即挟琉璃琴。从于帝释。往于佛所。
尔时诸天。闻帝释共犍闼婆王子等。欲往
佛所。各自庄严。随从帝释。于天上没。即
至毗提醯山。尔时山中。光明照曜。近彼仙
人。皆谓火光。帝释即告犍闼婆王子言。此
--------------------------------------------------------------------------------476.2
处清净。远离诸恶。阿练若处。安隐坐禅。当
今佛边。多饶尊胜诸天侧塞。满其左右。我
等今者。云何而得奉见世尊。帝释即告犍
闼婆王子。汝可为我往向佛所通我等意。
欲得觐问。犍闼婆王子。受教即往。不远不
近。瞻仰尊颜。援琴而弹。使佛得闻。作
偈颂曰
  欲心生恋着　　如象没淤泥
  亦如象醉狂　　非钩之所制
  譬如阿罗汉　　恋慕于妙法
  亦如我贪色　　恭敬礼其父
  由生贵胜处　　情倍生爱乐
  极能生长我之爱　　如似热汗遇凉风
  亦如极渴得冷饮　　汝之容体甚可嬉
  犹如罗汉爱乐法　　亦如病者得好药
  如彼饥者得美食　　疾以清凉灭我热
  今我贪尚欲驰奔　　如捉我心不得去
佛言善哉。般阇识企。今作此声。弦管相谐。
汝于近远而造歌颂。即白佛言。我于往时。
遇一贤女。名修利婆折斯。是犍闼婆王珍浮
楼女。摩多罗天子。名识骞稚。先求彼女。我
时悦爱。即于其所而说斯偈。我今佛前。重
说本偈。帝释念言。佛以从定觉。今与般
阇识企言说。帝释复语企言。汝今称我名。
顶礼佛足。问讯世尊。少病少恼。起居轻利。
饮食调适。气力安乐。无诸恶不。安乐住不。
即报言诺。受帝释教。重诣佛所。称帝释名。
即礼佛足。以帝释语。问讯世尊。佛言。帝释
及诸天。皆安乐不。重白佛言。世尊。帝释及
--------------------------------------------------------------------------------476.3
三十三天。欲得见佛。听来见不。佛言。今
正是时。帝释及三十三天。闻佛教已。即至
佛所。顶礼佛足。在一面立。白佛言。世尊。
当何处坐。佛言。坐此座上。白佛言。此窟极
小。天众极多。作是语已。见石窟广博。佛
威神力。多所容受。帝释即礼佛足。在前而
坐。白佛言。我于长夜。常欲见佛。欲得闻
法。我于往时佛在舍卫国。入火光三昧。
当于尔时。有毗沙门侍女。名步阇拔提。步
阇拔提。合掌向佛。我时语彼毗沙门侍女
言。佛今在定。我不敢乱。为我顶礼世尊
之足。称我问讯。彼女以帝释语。礼拜问讯。
佛语帝释言。我于尔时。闻汝辈声。不久从
定而起。帝释白佛言。我昔从宿旧所闻。
如来阿罗诃三藐三佛陀。出现世间。诸天众
增长。阿须伦众减少。今日我亲自生天。诸
天众增长。阿须伦减少。我今见佛弟子得
生天上者。三事胜于诸天。寿命胜。光色胜。
名胜。时具毗耶宝女。生忉利天。先是佛弟
子。为帝释作子。名渠或天子。复有三比
丘。于佛前修行梵行。心未离欲。身坏命
终。生[乳-孚+卓]闼婆家。日日三时。为诸天作使
渠或天子见是三人而作给使。即言。我心不
喜不忍。我昔先在于人中时。而彼三人。
恒至我家。受我供养。今日为诸天给使。我
不忍见。此三天者。本是佛之声闻弟子。我
本为人时。受我恭敬供养饮食衣服。今日
下贱。汝等从佛口闻法。为佛所开解。云
何生此鄙陋之处。我先奉事供养于汝。而
--------------------------------------------------------------------------------477.1
我从佛。闻法修施。我信因缘。故今为
帝释子。有大威德。势力自在。诸天皆名我
为渠或。汝得佛胜法。云何不能勤心修行。
生此贱处。我今不忍见此恶事。如是之事。
我不喜见。云何同一法中。生此下贱。是佛
弟子。所不应生处。渠或天子。作是讥论。
此三人等。深自惭愧。生厌恶心。合掌语渠
或言。如天子所说。实是我过。今当除断如
此欲恶。即勤精进。修于定慧。三人念瞿昙
之法。见欲过患。即断欲结。譬如大象绝于
羁靽。断其贪欲。亦复如是。帝释并一商那
天。及余诸天众。护世四天王。皆来就此座。
此三断欲者。即于诸天前。飞腾虚空中。帝
释白佛言。此三人为得何法。能作此种
种神变。来见世尊。欲问彼所得。佛言。此三
人。既舍彼处。得生于梵世。唯愿世尊。为我
说彼生梵天法。善哉贤帝释。分别问所疑。
时佛作是念。帝释无谄伪。真实问所疑。不
为恼乱我。若汝之所问。我当分别说。帝
释问佛。是何结使。能系缚人天龙夜叉干
闼婆阿修罗迦楼罗摩[目*侯]罗伽。佛时答曰。贪
嫉二结使系缚人天阿修罗乾闼婆等。并与
一切类。皆为贪嫉自缚。此事实尔。天中天。
贪嫉因缘。能缚一切。我今从佛闻解此义。
疑网即除。深生欢喜。更问余义。贪嫉因何
而生。何因何缘。得生贪嫉。何因缘生。何因
缘灭。憍尸迦。贪嫉因憎爱生。憎爱为缘。
有憎爱必有贪嫉。无憎爱贪嫉则灭。实
尔天中天。我今从佛闻解此义。疑网即除。
--------------------------------------------------------------------------------477.2
深生欢喜。更问余义。爱憎何因缘生。何因
缘灭。答言。爱憎从欲而生。无欲则灭。
实尔天中天。我从佛闻信解此义。疑网即
除。深生欢喜。更问余义。欲从何因生。何
缘增长。云何得灭。佛言。欲因觉生。缘觉
观增长。有觉观则有欲。无觉观欲则灭。
实尔天中天。我今从佛闻解此义。疑网即
除。深生欢喜。更问余义。觉观因何而生。何
缘增长。云何而灭。觉观从调戏生。缘调戏
增长。无调戏觉观则灭。实尔天中天。我今
从佛闻解此义。疑网即除。深生欢喜。更问
余义。调戏因何生长。云何而灭调戏。佛告
憍尸迦。欲灭调戏。当修八正道。正见。正
业。正语。正命。正方便。正思惟。正念。正
定。帝释闻已。白佛言。实尔天中天。调戏实
由八正道而灭。我今从佛得闻此义。疑网
即除。帝释欢喜。复问余义。欲灭调戏。能
修八正道。此八正道。比丘复因何法。而得
增长。佛言。复有三法。一者欲。二者正勤。三
者多习摄心。帝释言。实尔天中天。我等闻
此义。疑网即除。比丘能修行正道分。实自
因此三事增长。闻已欢喜。帝释复问。比丘
欲灭调戏。当学几法。佛言。当学三法。当
学增盛戒心。当学增盛定心。当学增盛智
慧心。帝释闻已。实尔天中天。我闻此义。疑
网得除。踊跃欢喜。复问余义。欲灭调戏。当
解几义。我闻。佛言。当解六义。一眼识色。
二耳识声。三鼻识香。四舌识味。五身识细
滑。六意识诸法。帝释闻已。实尔天中天。我
--------------------------------------------------------------------------------477.3
闻此义。疑网得除。欢喜踊跃。复问余义。一
切众生。皆同一贪一欲一向一趣。佛言。帝释。
一切众生。亦不一贪一欲一向一趣。众生无量。
世界无量。意欲趣向。殊别不同。各执所见。
帝释闻已。实尔天中天。我闻此义。疑网得
除。欢喜踊跃。更问余义。一切沙门婆罗门。
尽得一究竟。不得一无垢。不得一究竟梵
行不。佛言。一切沙门婆罗门。不能尽得一
究竟一无垢。亦不得一究竟梵行。若有沙
门婆罗门。得无上断灭爱结解脱。得政解
脱者。此乃尽得一究竟一无垢一究竟梵行。
如佛所说。无上断灭爱结解脱。得正解脱者。
此乃尽得一究竟一无垢一究竟梵行。今从
佛闻便解此义。得了此法。得度疑彼岸。
得拔诸见毒箭。已除我见。心不退转。说是
经时。帝释及八万四千诸天。远尘离垢。得
法眼净。佛言。憍尸迦。汝颇曾以此问。问沙
门婆罗门不。世尊。我忆昔时。曾共诸天。集
善法堂。问于诸天有佛出世未。诸天各言。
未有佛出。诸天闻佛未出于世。各自罢散。
诸大威德天。福尽命终。我时恐怖。见有沙
门婆罗门在闲静处。便到其所。彼沙门婆
罗门。问我是谁。我言。是帝释。我不礼彼。
彼逆礼我。我亦未问彼。彼问于我。知其
无智。是故我不归依于彼。我今从此归依
于佛。为佛弟子。即说偈言。
  我先常怀疑　　意想不满足
  长夜求智者　　分别如是疑
  推觅于如来　　见诸闲静处
--------------------------------------------------------------------------------478.1
  沙门婆罗门　　意谓是世尊
  即往到其所　　礼敬而问讯
  我作是问言　　云何修正道
  彼诸沙门等　　不解道非道
  我今睹世尊　　疑网悉皆断
  今日便有佛　　世间大论师
  破坏降魔怨　　尽烦恼最胜
  世尊出于世　　希有无与等
  于诸天梵众　　无有如佛者
世尊。我得须陀洹。婆伽婆。我得须陀洹。世
尊告言。善哉善哉。憍尸迦。若汝不放逸。当
得斯陀含。佛语帝释。汝于何处。得是不坏
信。帝释白言。我于是处世尊边得。我即于
此更得天寿命。唯愿觉了忆持此事。帝释
言。世尊。我今作是念。得生人中豪贵之处。
众事备足。即于其中。舍俗出家趣向圣
道。若得涅槃。甚为大好。若不得者。生净居
天。尔时帝释。集诸天众。寻即告言。我于三
时。供养梵天。自今已后。止不为此。当于
三时。供养世尊。尔时帝释告般阇识企干
闼婆子言。汝今于我。其恩甚重。汝能觉悟
佛世尊故。使我得见闻于深法。我还天上。
当以珍浮楼女贤修利婆折斯。为汝作妻。
复当使卿代其父处。作乾闼婆王。尔时帝
释。将诸天众。绕佛三匝。却行而去。至于
静处。皆三称言南无佛陀。便还天上。帝释去
不久。梵天王作是念言。帝释已去。我今
当往至佛所。如似壮士屈申臂顷。即至佛
所。礼佛足已。在一面坐。梵天光明遍照
--------------------------------------------------------------------------------478.2
毗提醯山。尔时梵天。即说偈言
  多所利益　　显现此义　　舍脂彼地
  磨伽婆　　周匝皆贤　　能作问难　　娑
  [廿/娑]婆
重说帝释所问。即还天上。佛于晨朝。告诸
比丘言。梵天王。昨日来至我所。说上偈
已。即还天上。佛说是语已。诸比丘欢喜。敬
礼佛足而去

帝释问事缘


(南)二二 大念处经

                                    二二 大念处经
      本经相当于北传汉译中阿含卷第二四之念处经(大正藏二六)。经之内容是宣示：净化
      众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五
      盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，
      精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破
      除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿
      那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比
      较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，
      而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于
      相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，
      构成本经之内容，可示为根木佛教中重要的一面。

                二二 大念处经
290 一  如是我闻。一时，世尊住拘楼国，名剑磨瑟昙之拘楼人市镇。于其处，世尊告
    诸比丘曰：‘诸比丘!’彼等比丘应诺世尊：‘世尊。’世尊如是曰：
        ‘诸比丘!为众生之清净，为度忧悲，为灭苦恼，为得真理，为证涅槃，唯一趣
    向道，即四念处。
        如何为四念处，诸比丘!比丘于此，于身观身而住，精勤，正知正念，舍离世
    间之欲贪、苦恼，--于受观受而住，精勤，正知正念，舍离世间之欲贪、苦恼，
    --于心观心而住，精勤，正知正念，舍离世间之欲贪、苦恼，--于法观法而住，
    精勤，正知正念，舍离世间之欲贪、苦恼。
291 二  然，诸比丘!比丘如何于身观身而住耶?
        诸比丘!于此，比丘往森林，往树下，往空闲处而结跏趺坐身正直，思念现前。
    彼正念而入息，正念而出息，或长入息，而知：‘我在长入息，’又长出息者，知：
        二二 大念处经                                       二七五

        长部经典二                                          二七六
    ‘我在长出息。’又短入息，如：‘我在短入息，’又短出息者，如：‘我在短出
    息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我
    止身行而入息，’修习：‘我止身行而出息。’。
        诸比丘!恰如熟练之辘驴匠或辘驴之弟子，或长转(辘驴)者，如：‘我在长
    转，’或短者，如：‘我在短转。’诸比丘!比丘如是在长入息者，如：‘我在长
    入息，’或长出息者，如：‘我在长出息。’短入息者，如：‘我在短入息，’短
    出息者，如：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全
    身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’
292     如是，或于内身之观身而住；又于外身之观身而住；或于内外身，观身而住。
    或于身，观生法而住；又于身，观灭法而住；又于身，观生灭法而住。尚又对于智
    识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间
    之任何物而住。
        诸比丘!比丘如是，于身观身而住。
    三  复次，诸比丘!比丘于行者，如：‘我在行，’又于住者，如：‘我在住，’
    于坐者，如：‘我在坐，’于卧者，如：‘我在卧。’又此身置于如何之状态，亦
    如其状态而知之。
        如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成，
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间任何物而
    住。诸比丘!比丘如是，于身观身而住。
    四  复次，诸比丘!比丘不论行往归来，亦由于正智而作；彼观前、顾后，亦由于
    正智而作；彼于屈、于伸，亦由正智而作；彼于着僧伽梨(袈裟)衣、钵，亦由于
    正智而作；彼于食、饮、咀嚼、尝味亦由于正智而作;彼于大、小便，亦由于正智
    而作：彼于行、住、坐、卧、醒、语、默，亦由于正智而作。
293     如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成，
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物而住。
    诸比丘!比丘如是，于身观身而住。
        二二 大念处经                                       二七七

        长部经典二                                          二七八
    五  复次，诸比丘！比丘于皮覆包充满种种不净物之此身，观察此身，上至头发，
    下至蹠底，如：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、
    肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、
    泪、淋巴液、唾液、粘液、关节液、尿。’诸比丘！犹如两口之袋，填进种种谷物，
    即：稻、粳、绿豆、豆颗、胡麻、糙米，其眼者开解之，得观察：‘此是稻、此是
    粳、此是绿豆、此是豆颗、此是胡麻、此是糙米。’诸比丘!如是比丘于皮覆包充
    满种种不净物之此身，观察上至头发，下至蹠底，[知]：‘于此身有发、髦、爪、
294 齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、
    排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾腋、粘液、关节液、尿。’
        如是，或于内身，观身而住；于外身，观身而住：又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是，于身观身而住。
    六  复次，诸比丘!比丘从界(要素)、如存在、如志向而观察此身，即知：‘此身
    中有地界、水界、火界、风界。’诸比丘!犹如熟练之屠牛者，或屠牛者弟子之杀
    牛，于四衢道，片片分解已犹如坐，诸比丘!如是比丘!从界、如存在、如志向而
    观察此身，[知]：‘此身有地界、水界、火界、风界。’
        如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
295 于身，观生法而住;于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是，于身观身而住。
    七  复次，诸比丘!比丘恰如得观遗果于冢间之死尸，死后经一日二日乃至三日，
    膨胀成为青黑、腐烂，彼注视此身，[知]：‘此身不脱如是法(性质)，而成为如是
    者。’
        如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是，于身观身而住。
        二二 大念处经                                       二七九

        长部经典二                                          二八0
    八  复次，诸比丘!比丘恰如得观遗弃于冢间之死尸，被鸟所啄、或鹰所啄、或鹫
    所啄、或犬所食、或豹所食，乃至各种生类之所食。彼注视此身，[知]：‘此身不
    脱如是法，而成为如是者。’
296     如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住：于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是，于身观身而住。
    九  复次，诸比丘!比丘恰如得观遗弃冢间之死尸，由于具有血肉而筋连结于骸骨
    ……乃至……无肉之附着血而筋连结骸骨……乃至……无血、肉，唯筋连结骸骨：
    乃至……[关节]解散，手骨于此处，足骨于彼处，踝骨于此处，腿骨于彼处，盘
297 骨于此处，背骨于彼处，头盖骨在彼处，骸骨散在四五八面。彼注视此身，[知]：
    ‘此身不脱如是法，而成为如此者。’
        如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住，于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是，于身观身而住。
    一O  复次，诸比丘!比丘恰如得观遗弃冢间之死尸，初如螺色之白骨……乃至……
    经过一年，骸骨堆高……乃至……骸骨粉碎败坏，彼注视此身，[知]：‘此身不脱
    如是法，而成为如此者。’
298     如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或
    于身，观生法而住;于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是，于身观身而住。
    一一   然，诸比丘!如何比丘于受观受而住耶?
        诸比丘!比丘韟饱A若在感乐受，知：‘我在感乐受。’在感苦受者，知：‘我
    在感苦受。’在感不苦不乐受者，知：‘我在感不苦不乐受。’若在感肉体之乐受
    者，知：‘我在感肉体之乐受。’又在感精神之乐受者，知：‘我在感精神之乐受。’
    或在感肉体之苦受者，知：‘我在感肉体之苦受。’又在感精神之苦受者，知：‘我
        二二 大念处经                                       二八一

        长部经典二                                          二八二
    在感精神之苦受。’或在感肉体之不苦不乐受者，知：‘我在感肉体之不苦不乐受。’
    又在感精神之不苦不乐受者，知：‘我在感精神之不苦不乐受。’
        如是，或于内受，观受而住；于外受，观受而住；又于内外受，观受而住。或
299 于受，观生法而住；于受，观灭法而住；又于受，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有受’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是，于受观受而住。
    一二   然，诸比丘!比丘如何于心观心耶?于此，诸比丘!比丘心贪者，知：‘心
    贪。’
        又心，离贪者，知：‘心离贪。’
        又心，嗔者，知：‘心嗔。’
        又心，离嗔者，知：‘心离嗔。’
        又心，痴者，知：‘心痴。’
        又心，离痴者，知：‘心离痴。’
        又心，集中者，知：‘心集中。’
        又心，散乱者，知：‘心散乱。’
        又心，广大者，知：‘心广大。’
        又心，狭小者，知：‘心狭小。’
        又心，有上者，知：‘心有上。’
        又心，无上者，知：‘心无上。’
        又心，有定者，知：‘心有定。’
        又心，无定者，知：‘心无定。’
        又心，解脱者，知：‘心解脱。’
        又心，未解脱者，知：‘心未解脱。’
        如是，或于心，观心而住；又于外心，观心而住；又于内外心，观心而住。或
    于心，观生法而住；于心，观灭法而住；又于心，观生灭法而住。尚又智识所成及
300 忆念所成，皆会‘有心’之思念现前。彼当无所依而住，且不执着世间任何物。诸
    比丘!比丘如是于心观心而住。
    一三   然，诸比丘!比丘如何于法观法而住耶?
        二二 大念处经                                       二八三

        长部经典二                                          二八四
        于此，诸比丘!比丘于法即五盖，观法而住。
        又诸比丘！比丘如何于法即五盖，观法而住耶?
        于此，诸比丘!比丘或于内贪欲存在者，知：‘我于内贪欲存在。’；于内贪欲
    不存在者，知：‘于我内贪欲不存在。’彼知未生之贪欲生起，知已生之贪欲灭尽，
    又知已灭尽之贪欲，于未来不再生起。
        或于内嗔恚存在者，知：‘于我内嗔恚存在。’于内嗔恚不存在者，知：‘于
    我内嗔恚不存在。’知未生之嗔恚生起，又知已生之嗔恚灭尽，又知已灭尽之嗔恚，
    于未来不再生起。
        或于内睡眠(愚钝)存在，知：‘于我内睡眠存在。’或于内睡眠不存在，知：
    ‘于我内睡眠不存在。’而知未生之睡眠生起，又知已生之睡眠灭尽，又知已灭尽
    之睡眠，于未来不再生起。
301     或于内悼悔存在，知：‘于我内悼悔存在。’或于内悼悔不存在，知：‘于我
    内悼悔不存在。’而知未生之悼悔生起，又知已生之悼悔灭尽，又知已灭尽之悼悔，
    于未来不再生起。
        或于内疑惑存在者，知：‘于我内疑惑存在。’于内疑惑不存在者，知：‘于
    我内疑惑不存在。’而知未生之疑惑生起，知已生之疑惑灭尽，又知已灭尽之疑惑，
    于未来不再生起。
        如是，或于内法，观法而住：又于外法，观法而住：又于内外法，观法而住。
    或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所
    成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。
    诸比丘!比丘如是耶于五盖法，观法而住。
    一四  复次，诸比丘!比丘即于五取蕴法，观法而住。
        然，诸比丘!比丘如何即于五取蕴法，观法而住耶?
        于此，诸比丘!比丘[知]：‘如是色，如是色之生起，如是色之灭尽--如是
302 受，如是受之生起，如是受之灭尽--如是想，如是想之生起，如是想之灭尽--如
    是行，如是行之生起，如是行之灭尽--如是识，如是识之生起，如是识之灭尽。’
        如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。
    或于法，观生法而住；又于法，观灭法而住;或于法，观生灭法而住。尚又智识所
        二二 大念处经                                       二八五

        长部经典二                                          二八六
    成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。
    诸比丘!比丘如是即于五取蕴法，观法而住。
    一五  复次，诸比丘！比丘即于六内外处法，观法而住。
        然，诸比丘!比丘如何于六内外处法，观法而住耶?
        于此A诸比丘!比丘知眼，知色，知缘其二者生结。而知未生之结生起，又知
    已生之结灭尽，又知已灭尽之结，于未来不再生起。又知耳，知声…乃至…知鼻，
303 知香…乃至…知舌，知味…乃至…知身，知触…乃至…知意，知法，知缘其二者生
    结。而知未生之结生起，又知已生之结灭尽，知已灭尽之结，于未来不再生起。
        如是，或于内法，观法而住：于外法，观法而住；于内外法，观法而住。或于
    法，观生法而住；或于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。比
    丘如是，于法观法而住。
    一六  复次，诸比丘!比丘即于七觉法，观法而住。然，诸比丘!比丘如何即于七
    觉法，观法而住耶?
        于此，诸比丘!比丘或于内念觉支存在者，知：‘于我内念觉支存在，’或于
    内念觉支不存在者，知：‘于我内念觉支不存在。’而知未生之念觉支生起，又知
    已生之念觉支修习成就。
        或于内择法觉支存在者，知……乃至……修习成就。
        或于内精进觉支存在者，知……乃至……修习成就。
        或于内喜觉支存在者，知……乃至……修习成就。
304     或于内息(轻安)觉支存在者，知……乃至……修习成就。
        或于内定觉支存在者，知……乃至……修习成就。
        或于内舍觉支存在者，知：‘于内舍觉支存在，’或于内舍觉支不存在者，知：
    ‘于我内舍觉支不存在。’而知未生之舍觉支生起，又知已生之舍觉支修习成就。
        如是，或于内法，观法而住：又于外法，观法而住；又于内外法，观法而住。
    或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所
    成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。
    诸比丘!比丘如是即于七觉支法，观法而住。
        二二 大念处经                                       二八七

        长部经典二                                          二八八
    一七  复次，诸比丘!比丘即于四圣谛法，观法而住。
        然，诸比丘!比丘如何即于四圣谛法，观法而住耶?
        于此，诸比丘!比丘如实知：‘此是苦，’如实知：‘此是苦之集，’如实知：
    ‘此是苦之灭，’如实知：‘此是到苦灭之道。’
305 一八  然，诸比丘!苦谛者何耶?
        生是苦，老是苦，[病1是苦，]死是苦，忧、悲、苦、恼、闷是苦，求不得是
    苦，约略言之，五取蕴是苦。
        复次，诸比丘!生者何耶?于到处之生类中，有诸众生之生、出产、入胎、转
    生、诸蕴之显现，[内外]诸处之摄受，诸比丘!此名为‘生。’
        复次，诸比丘!老者何耶?于到处之生类中，有诸众生之年老、老耄、齿落、
    头发白、皱纹皮肤、寿命短缩、诸根熟衰，诸比丘!此名为‘老。’
        复次，诸比丘!死者何耶?于到处之生类中，有诸众生之消失、散灭、破坏、
    灭亡、消灭、死殁、命终、诸蕴之破坏、死尸之放弃，诸比丘！此名为‘死。’
306     复次，诸比丘!忧者何耶?诸比丘!有俱若干不幸，被若干苦法所恼、忧、愁、
    感、内忧、内怆，诸比丘!此名为‘忧。’
        复次，诸比丘!悲者何耶?诸比丘!有俱若干不幸，被若干苦法所恼、叹、悲、
    叹息、悲哀、悲叹、悲痛，诸比丘!此名为‘悲。’
        复次，诸比丘!苦者何耶?诸比丘!关于身之苦痛，身之不快，由身触所生之
    苦痛及不快之感受，诸比丘!此名为‘苦。’
        复次，诸比丘!恼者何耶?诸比丘!关于心之苦痛，于心不快，由意触所生之
    苦痛及不快之感受，诸比丘!此名为‘恼。’
        复次，诸比丘!闷者何耶?诸比丘!有俱若干不幸，被苦法所恼，失望、沮丧、
    气馁、愁闷，诸比丘!此名为‘闷。’
307     然，诸比丘!求不得苦者何耶?诸比丘!于生法之众生，生如是欲求：‘我等
    实非于生法之下，我等不愿意生来。’然，不得此欲求，此为求不得吉他。诸比丘!
    于老法之众生……乃至……诸比丘!于病法之众生……乃至……诸比丘!于死法之
    众生……乃至……诸比丘!于忧、悲、苦、恼、闷法之众生，生如是之欲求：‘我
    等实非于忧、悲、恼、闷法之下，我等不愿意忧、悲、苦、恼、闷法之来。’然，
        二二 大念处经                                       二八九

        长部经典二                                          二九O
    不得此欲求，此为求不得苦。
        然，诸比丘!约略而言，五取蕴之苦者何耶?如次之色取蕴、受取蕴、想取蕴、
    行取蕴、识取蕴，诸比丘!约略而言，此等名为五取蕴之苦。诸比丘!此亦名为苦
    圣谛。
308 一九  然，诸比丘!苦集圣谛者何耶?
        此爱能引导再生，有俱喜、贪，到处为追求满足，即：欲爱、有爱、无有爱。
        复次，诸比丘!彼爱于何处生起、于何处止住耶?凡于世间有可爱、可喜者，
    此爱即于此处生起、于此处止住。
        何者于世间为可爱、可喜耶?眼于世间为可爱、可喜也。此爱即于此处生起、
    于此处止住。身于世间……乃至……鼻于世间……乃至……舌于世间……乃至：
    身于世间……乃至……意于世间为可爱、可喜者。此爱即于此处生起、于此处止住。
        色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间
    ……乃至……触于世间……乃至……法于世间为可爱、可喜也。此爱即于此处生起、
    于此处止住。
        眼识于世间……乃至……耳识于世间… 乃至……鼻识于世间……乃至……舌
    识于世间……乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱
    即于此处生起、于此处止住。
        眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌
309 触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱
    即于此处生起、于此处止住。
        眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生
    之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间

    ……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处生起、于此处止
    住。
        色想于世间……乃至……声想于世间……乃至……香想于世间……味想于世间
    ……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处
    生起、于此处止住。
        色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味
        二二 大念处经                                       二九一

        长部经典二                                          二九二
    思于世间，乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。
        色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味
    爱于世间，乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。
        色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味
    寻于世间，乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。
        色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味
310 伺于世间，乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即
    于此处生起、于此处止住。诸比丘!此名为苦集圣谛。
    二O   复次，诸比丘!苦灭圣谛者何耶?
        对彼爱之无余离欲、灭尽、舍离、弃舍、解脱、无染是。
        复次，诸比丘!彼爱于何处舍果、于何处止灭耶?于世间有可爱、可喜者，此
    爱即于此处舍弃、于此处止灭。
        何者于世间为可爱、可喜耶?眼于世间为可爱、可喜者，此爱即于此处舍弃、
    于此处止灭。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……
    身于世间……乃至……意于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
        色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间
    ……乃至……触于世间……乃至……法于世间为可爱、可喜者，此爱即于此处舍弃、
    于此处止灭。
        眼识于世间……乃至……耳识于世间……乃至……鼻识于世间……乃至……舌
    识于世间，乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即
    于此处舍弃、于此处止灭。
311     眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌
    触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生
        二二 大念处经                                       二九三

        长部经典二                                          二九四
    之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间
    ……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处舍弃、于此处止
    灭。
        色想于世间……乃至……声想于世间……乃至……香想于世间……乃至……味
    想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味
    思于世间……乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味
    爱于世间……乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味
    寻于世间……乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味
    伺于世间……乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱
    即于此处舍弃、于此处止灭。
        诸比丘!此名为苦灭圣谛。
    二一  复次，诸比丘!苦灭道圣谛者何耶?
        八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定也。
        然，诸比丘!正见者何耶?
312     诸比丘!如实知苦、知苦之集、知苦之灭、知至苦灭之道，诸比丘!此名为正
    见。
        复次，诸比丘!正思者何耶?
        无欲之思，无恚之思，无害之思，诸比丘!此名为正思。
        复次，诸比丘!正语者何耶?
        远离两舌，远离恶口，远离妄语，远离绮语，诸比丘!此等名为正语。
        二二 大念处经                                       二九五

        长部经典二                                          二九六
        复次，诸比丘!正业者何耶?
        远离杀生，远离不与取，远离邪淫，诸比丘!此等名为正业。
        复次，诸比丘!正命者何耶?
        诸比丘!于此，圣弟子舍邪命，依正命而营[活]命，诸比丘!此等名为正命。
        复次，诸比丘!正精进者何耶?
        诸比丘!于此，比丘起坚决心卖力、精进、心勤注意，令不生未生之恶、不善
    法。起坚决心卖力、精进、心勤注意、远离已生之恶、不善法。起坚决心卖力、精
313 进、心勤注意、令生未生之善法。起坚决心卖力、精进、心勤注意，令住已生之善
    法，令不惑乱、使之增长、充满、修习、成就。诸比丘!此等名为正精进。
        复次，诸比丘!正念者何耶?
        诸比丘!于此，比丘于身观身而住，精勤、正智正念而舍离世间之欲、恼；于
    受……乃至……于心……乃至……于法，观法而住，精勤、正智正念而舍离世间之
    欲、恼，诸比丘!此等名为正念。
        复次，诸比丘!正定者何耶?
        诸比丘!于此，比丘去欲、离不善法，有寻有伺，由离生喜、乐，达初禅而住；
    灭寻伺，内心安静，心成专一，无寻无伺，由定生喜、乐，达第二禅而住；更舍离
    喜而住，正念正智，以身感受乐，唯诸圣者说：‘舍此而正念乐住’达第三禅而住。
    其次舍乐离苦，以前所感受之喜、忧皆灭故，而不苦不乐，成为舍念清净，达第四
    禅而住。诸比丘!此名为正定。
        诸比丘!此等名为苦灭道圣谛。
314     如是，于内法，观法而住；于外法，观法而住；又于内外法，观法而住。或于
    法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及
    忆念所成，皆会‘有法’之思念现前。彼当无所依着，且不执着世间任何物。诸比
    丘!比丘如是，于四圣谛观法而住。
    二二  诸比丘!实不管任何人，七年间如是修此四念处者，得二果中之一果，[即]
    于现法得究竟智，或有余者，期待不还来。诸比丘!当建立七年间[之念]。诸比丘!
    实不管任何人，于六年间，……乃至……五年间……乃至……四年间……乃至……
    三年间……乃至……二年间……乃至……一年间，如果修此四念处者，得二果中之
        二二 大念处经                                       二九七

        长部经典二                                          二九八
    一果，[即]于现法得究竟智，或有余者，期待不还来。诸比丘!当建立一年间[之
    念]。任何人七个月间如是修此四念处者，得二果中之一果，[即]于现法得究竟智，
315 或有余者，期待不还来。诸比丘!当建立七个月间之念。实不管任何人，于六个月
    ……乃至……五个月……乃至……四个月……乃至……三个月……乃至……二个月
    ……乃至……一个月……乃至……半个月，如是修此四念处者，得二果中之一果，
    [即]于现法得究竟智，或有余者，期待不还来。诸比丘!当建立半月间[之念]。
    诸比丘!实不管任何人，于七日间如是修此四念处者，得二果中之一果，[即]于现
    法得究竟智，或有余者，期待不还来。如叙述：‘诸比丘!此为众生之清净，为度
    忧、悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即：四念处，’为此而说
    此经。’
        世尊如是说已，彼随喜之诸比丘，欢喜世尊之所说。

    注1 ‘病是苦，’vyadhi pi dukkha于定本有[ ]括弧之记号。中部经典之分别圣谛经
        (saccavibhan ga sutta)无此句，出在相应部经典之转法轮品第二
        (Dhammacakkappavattanavaggo-dutiyo)想此句，应是由转法轮品取来，加添在此
        经。
        二二 大念处经                                       二九九


(北)九八 念处经

念处经

（九八）中阿含因品念处经第二(第二小土城诵)
我闻如是。一时。佛游拘楼瘦。在剑磨瑟
昙拘楼都邑。尔时。世尊告诸比丘。有一道净
众生。度忧畏。灭苦恼。断啼哭。得正法。谓
四念处。若有过去诸如来．无所著．等正觉
悉断五盖．心秽．慧羸。立心正住于四念处。修
七觉支。得觉无上正尽之觉。若有未来诸
如来．无所著．等正觉悉断五盖．心秽．慧羸。立
心正住于四念处。修七觉支。得觉无上正
尽之觉。我今现在如来．无所著．等正觉。我亦
断五盖．心秽．慧羸。立心正住于四念处。修七
觉支。得觉无上正尽之觉。云何为四。观身
如身念处。如是观觉心法如法念处。云何观
身如身念处。比丘者。行则知行。住则知住。坐
则知坐。卧则知卧。眠则知眠。寤则知寤。眠
寐则知眠寤。如是比丘观内身如身。观外
身如身。立念在身。有知有见。有明有达。
是谓比丘观身如身。复次。比丘观身如身。
比丘者。正知出入。善观分别。屈伸低昂。仪
容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠
寤语默皆正知之。如是比丘观内身如身。
观外身如身。立念在身。有知有见。有明有
达。是谓比丘观身如身。复次。比丘观身如
--------------------------------------------------------------------------------582.3
身。比丘者。生恶不善念。以善法念治断灭
止。犹木工师．木工弟子。彼持墨绳。用拼
于木。则以利斧斫治令直。如是比丘生恶
不善念。以善法念治断灭止。如是比丘观
内身如身。观外身如身。立念在身。有知有
见。有明有达。是谓比丘观身如身。复次。比
丘观身如身。比丘者。齿齿相着。舌逼上齶。
以心治心。治断灭止。犹二力士捉一羸人。处
处捉旋。自在打锻。如是比丘齿齿相着。舌逼
上齶。以心治心。治断灭止。如是比丘观内
身如身。观外身如身。立念在身。有知有见。
有明有达。是谓比丘观身如身。复次。比丘
观身如身。比丘者。念入息即知念入息。念
出息即知念出息。入息长即知入息长。出息
长即知出息长。入息短即知入息短。出息短
即知出息短。学一切身息入。觉一切身息
出。学止身行息入。学止口行息出。如是
比丘观内身如身。观外身如身。立念在身。
有知有见。有明有达。是谓比丘观身如身
复次。比丘观身如身。比丘者。离生喜乐。渍
身润泽。普遍充满于此身中。离生喜乐无处
不遍。犹工浴人器盛澡豆。水和成抟。水渍
润泽。普遍充满无处不周。如是比丘离生喜
乐。渍身润泽。普遍充满于此身中。离生喜乐
无处不遍。如是比丘观内身如身。观外身
如身。立念在身。有知有见。有明见达。是谓
比丘观身如身。复次。比丘观身如身。比丘
者。定生喜乐。渍身润泽。普遍充满于此身中。
定生喜乐无处不遍。犹如山泉。清净不浊。
--------------------------------------------------------------------------------583.1
充满流溢。四方水来。无缘得入。即彼泉底。水
自涌出。流溢于外。渍山润泽。普遍充满无
处不周。如是比丘定生喜乐。渍身润泽。普遍
充满于此身中。定生喜乐无处不遍。如是
比丘观内身如身。观外身如身。立念在身。
有知有见。有明有达。是谓比丘观身如
身。复次。比丘观身如身。比丘者。无喜生乐。渍
身润泽。普遍充满于此身中。无喜生乐无处
不遍。犹青莲华。红．赤．白莲。水生水长。在于水
底。彼根茎华叶悉渍润泽。普遍充满无处不
周。如是比丘无喜生乐。渍身润泽。普遍充满
于此身中。无喜生乐无处不遍。如是比丘
观内身如身。观外身如身。立念在身。有知
有见。有明有达。是谓比丘观身如身。复次。
比丘观身如身。比丘者。于此身中。以清净
心意解遍满成就游。于此身中。以清净心
无处不遍。犹有一人。被七肘衣或八肘衣。
从头至足。于其身体无处不覆。如是比丘
于此身中。以清净心无处不遍。如是比丘
观内身如身。观外身如身。立念在身。有知
有见。有明有达。是谓比丘观身如身。复次。
比丘观身如身。比丘者。念光明想。善受善
持。善忆所念。如前后亦然。如后前亦然。如
昼夜亦然。如夜昼亦然。如下上亦然。如上
下亦然。如是不颠倒。心无有缠。修光明心。
心终不为闇之所覆。如是比丘观内身如
身。观外身如身。立念在身。有知有见。有
明有达。是谓比丘观身如身。复次。比丘观
身如身。比丘者。善受观相。善忆所念。犹
--------------------------------------------------------------------------------583.2
如有人。坐观卧人。卧观坐人。如是比丘善
受观相。善忆所念。如是比丘观内身如身。
观外身如身。立念在身。有知有见。有明有
达。是谓比丘观身如身。复次。比丘观身如
身。比丘者。此身随住。随其好恶。从头至足。
观见种种不净充满。我此身中有发．髦．爪．
齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小
肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．
涎．胆．小便。犹如器盛若干种子。有目之士。
悉见分明。谓稻．粟种．蔓菁．芥子。如是比丘
此身随住。随其好恶。从头至足。观见种种
不净充满。我此身中有发．髦．爪．齿．粗细薄
肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．
脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。
如是比丘观内身如身。观外身如身。立念
在身。有知有见。有明有达。是谓比丘观
身如身。复次。比丘观身如身。比丘者。观
身诸界。我此身中有地界．水界．火界．风界．空
界．识界．犹如屠儿杀牛。剥皮布地于上。
分作六段。如是比丘观身诸界。我此身中。
地界．水界．火界．风界．空界．识界。如是比丘观
内身如身。观外身如身。立念在身。有知有
见。有明有达。是谓比丘观身如身。复次。比
丘观身如身。比丘者。观彼死尸。或一．二
日。至六．七日。乌鸱所啄。豺狼所食。火烧埋
地。悉腐烂坏。见已自比。今我此身亦复如是。
俱有此法。终不得离。如是比丘观内身
如身。观外身如身。立念在身。有知有见。
有明有达。是谓比丘观身如身。复次。比丘
--------------------------------------------------------------------------------583.3
观身如身。比丘者。如本见息道骸骨青色。
烂腐食半。骨璅在地。见已自比。今我此身
亦复如是。俱有此法。终不得离。如是比丘
观内身如身。观外身如身。立念在身。有
知有见。有明有达。是谓比丘观身如身。复
次。比丘观身如身。比丘者。如本见息道。
离皮肉血。唯筋相连。见已自比。今我此身亦
复如是。俱有此法。终不得离。如是比丘
观内身如身。观外身如身。立念在身。有
知有见。有明有达。是谓比丘观身如身。复
次。比丘观身如身。比丘者。如本见息道
骨节解散。散在诸方。足骨．膞骨．髀骨．髋骨．
脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。
今我此身亦复如是。俱有此法。终不得离。
如是比丘观内身如身。观外身如身。立念
在身。有知有见。有明有达。是谓比丘观
身如身。复次。比丘观身如身。比丘者。如本
见息道骨白如螺。青犹鸽色。赤若血涂。腐
坏碎粖。见已自比。今我此身亦复如是。俱
有此法。终不得离。如是比丘观内身如
身。观外身如身。立念在身。有知有见。有
明有达。是谓比丘观身如身。若比丘．比丘
尼。如是少少观身如身者。是谓观身如身
念处。云何观觉如觉念处。比丘者。觉乐觉
时。便知觉乐觉。觉苦觉时。便知觉苦觉。觉
不苦不乐觉时。便知觉不苦不乐觉。觉乐
身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。
乐食．苦食．不苦不乐食。乐无食．苦无食．不苦
不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲．苦
--------------------------------------------------------------------------------584.1
无欲觉．不苦不乐无欲觉时。便知觉不苦不
乐无欲觉。如是比丘观内觉如觉。观外觉
如觉。立念在觉。有知有见。有明有达。是
谓比丘观觉如觉。若比丘．比丘尼如是少
少观觉如觉者。是谓观觉如觉念处。云何观
心如心念处。比丘者．有欲心知有欲心如真。
无欲心知无欲心如真。有恚无恚．有痴无痴．
有秽污无秽污．有合有散．有下有高．有小有
大．修不修．定不定。有不解脱心知不解脱心
如真。有解脱心知解脱心如真。如是比丘
观内心如心。观外心如心。立念在心。有
知有见。有明有达。是谓比丘观心如心。若
有比丘．比丘尼如是少少观心如心者。是
谓观心如心念处。云何观法如法念处。眼缘
色生内结。比丘者。内实有结知内有结如
真。内实无结知内无结如真。若未生内结而
生者知如真。若已生内结灭不复生者知
如真。如是耳．鼻．舌．身。意缘法生内结。比丘
者。内实有结知内有结如真。内实无结知内
无结如真。若未生内结而生者知如真。若已
生内结灭不复生者知如真。如是比丘观
内法如法。观外法如法。立念在法。有知有
见。有明有达。是谓比丘观法如法。谓内六
处。复次。比丘观法如法。比丘者。内实有欲
知有欲如真。内实无欲知无欲如真。若未生
欲而生者知如真。若已生欲灭不复生者
知如真。如是嗔恚．睡眠．调悔。内实有疑知
有疑如真。内实无疑知无疑如真。若未生疑
而生者知如真。若已生疑灭不复生者知
--------------------------------------------------------------------------------584.2
如真。如是比丘观内法如法。观外法如法。
立念在法。有知有见。有明有达。是谓比丘
观法如法。谓五盖也。复次。比丘观法如法。
比丘者。内实有念觉支知有念觉支如真。内
实无念觉支知无念觉支如真。若未生念觉
支而生者知如真。若已生念觉支便住不
忘而不衰退。转修增广者知如真。如是法．
精进．喜．息．定。比丘者。内实有舍觉支知有
舍觉支如真。内实无舍觉支知无舍觉支如
真。若未生舍觉支而生者知如真。若已生舍
觉支便住不忘而不衰退。转修增广者知
如真。如是比丘观内法如法。观外法如法。
立念在法。有知有见。有明有达。是谓比丘
观法如法。谓七觉支。若有比丘．比丘尼如
是少少观法如法者。是谓观法如法念处
若有比丘．比丘尼七年立心正住四念处
者。彼必得二果。或现法得究竟智。或有余
得阿那含。置七年。六五四三二一年。若有
比丘．比丘尼七月立心正住四念处者。彼必
得二果。或现法得究竟智。或有余得阿那
含。置七月。六五四三二一月。若有比丘．比
丘尼七日七夜立心正住四念处者。彼必
得二果。或现法得究竟智。或有余得阿那
含。置七日七夜。六五四三二。置一日一夜。
若有比丘．比丘尼少少须臾顷立心正住四
念处者。彼朝行如是。暮必得升进。暮行如
是。朝必得升进。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
念处经第二竟(三千一百三十七字)

念处经


(南)二三 弊宿经

                                     二三 弊宿经
      本经相当于北传汉译长阿含卷第六之弊宿经(大正藏一)，中阿含卷第一六之蜱肆经(大
      正藏二六)，并大正句王经(大正藏四五)。大约是叙述佛灭后的事情，文中很明了的记
      载者，于五部中约十种类，本经则其中之一，说示佛减不久，鸠摩罗迦叶教化婆罗门敝
      宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可
      以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，
      鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善
      解以美语，被谓善谈论，是谈论之一名手足人所共知的，并随从有五百比丘众，得窥见
      于其教团的地位。

        长部经典二                                          三00

                二三 弊宿经
316 一  如是我闻。一时，尊者鸠摩罗迦果行游拘萨罗国，与五百大比丘众俱，至斯波
    酝，名为拘萨罗城市。于此，尊者鸠摩罗迦果住斯波醯北之尸舍婆林。尔时，王族
    弊宿居住斯波醯。此城人畜繁盛，牧草、薪、水、谷类丰饶之王领地，由拘萨罗国
    王波斯匿所净施之领地。
317 二  尔时，王族弊宿怀如是之恶邪见：‘如是无他世、无化生之有情、无善恶业之果
    报。’时，斯波醯市镇之婆罗门、长者等闻：‘实沙门瞿昙之弟子，沙门鸠摩罗迦果
    行游拘萨罗国，与五百大比丘众俱，来住斯波醯北之尸舍婆林。而彼尊者鸠摩罗迦
    叶，是博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。
    能见如是阿罗汉为幸也。’时，斯波醯城市之婆罗门、长者等，成群而队队相随，从
    斯波醯出发，同北方行进至尸舍婆林。
    三  尔时，王族弊宿，于高楼上，作昼中之休息。王族弊宿见斯波醯城市之婆罗门、
    长者等，成群而队队相随，从斯波醯出发，同北方行往尸舍婆林。即问侍从者言：
        ‘侍从!何故斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，
    同北方行往尸舍婆林耶?’
318     ‘尊者!是沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众
    俱，来住斯波醯北方之尸舍波林。而彼尊者鸠摩罗迦果，博学、聪明、睿智、多闻、
    应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。为见彼尊者鸠摩罗迦果，彼等而
    行往也。’
        ‘然者，侍从!往斯波醯之婆罗门、长者等处，对彼如是言：‘我尊者王族弊宿
    言：‘卿等!请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。’沙门鸠摩罗迦果，
    对蒙昧愚钝之斯波醯婆罗门、长者等，将教示：‘如是有他世、有化生之有情、有
    善恶业之果报。’[其实]是无他世、无化生之有情、无善恶业之果报。’
        时，彼侍从应诺王族弊宿：然，而往斯波酝之婆罗门、长者等处，对彼等如是
    言：
        ‘我尊者王族弊宿如是言：‘卿等!请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦
        二三 弊宿经                                         三O一

        长部经典二                                          三O二
    叶。’
319 四  时，王族弊宿，被斯波醯之婆罗门、长者等所围绕而诣访[住]尸舍婆林之尊
    者鸠摩罗迦叶。至已，亲与尊者鸠摩罗迦叶问讯，交换殷勤敬意[之语]后，却坐
    一面。斯波醯之婆罗门、长者等亦向尊者鸠摩罗迦果敬礼而退坐一面;或亲向尊者
    鸠摩罗迦叶问讯，交换殷勤敬意[之语]后，却坐一面；或向尊者鸠摩罗迦果合掌
    低头，却坐一面；或告其姓名而却坐一面；或默然而坐一面。
    五  坐于一面已，王族弊宿如是言尊者鸠摩罗迦叶：
        ‘尊者迦叶!我是：‘无他世、无化生之有情、无善恶业之果报’之如是论者，
    如是见者也。’
        ‘王族!我还未曾见，未曾闻如是论、如是见。何故如是论：‘如斯无他世、无
    化生之有情、无善恶业之果报’耶?王族!然者，我今问卿，当随卿之意答之！王
    族!卿于意云何?此日月是此世耶?或他世耶?是天耶?或是人耶?
        ‘尊者迦叶!此日月是他世而非此世、是天而非人。’
        ‘然者，王族!依此论据，卿应如是相信：‘如斯有他世、有化生之有情、有善
    恶业之果报。’
    六  即使尊者迦叶如是言，但我尚如是思惟：‘如斯无他世、无化生之有情、无善
    恶业之果报。’
320     ‘王族!然者，卿有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据
    耶?’
        ‘尊者迦叶!我有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据。’
        ‘然者，王族!其如何耶?’
        ‘尊者迦叶!今，于此我之亲友、知己、亲族、血缘者，是行杀生、偷盗、邪淫、
    妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，彼等他日罹病而苦恼、激痛。时，
    我知：‘今彼等之此病应不能恢复。’我往彼等之处曰：‘卿等！某沙门、婆罗门
    是如斯论、如斯见者：‘杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、
    邪见者，身坏命终后，生于恶趣、苦处、地狱。’卿等实是杀生、偷盗、邪淫、妄语、
    两舌、恶口、绮语、贪欲、嗔恚、邪见者，若彼尊者沙门、婆罗门所言属真实者，
    卿等身坏命终之后，当生于恶趣、苦处、地狱。卿等若身坏命终后，生于恶趣、苦
        二三 弊宿经                                         三O三

        长部经典二                                          三O四
    处、地狱者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等
321 实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。’然，彼
    等对我应诺：‘是。’而不来告，又不遣使者来。尊者迦果!依此论据，我思惟：
    ‘如斯无他世、无化生之有情、无善恶业之果报。’
    七  ‘王族!然者，我今问卿，当随卿之意答之。王族!卿于意云何?今，于此，卿
    之臣民，捕捉盗贼恶汉来示：‘主君!此是盗贼恶汉，对彼，由主君之所欲而加刑
    罚之。’卿即如是命令彼等：‘然者，汝等!以强索固缚此者之手于后，剃去头发，
    响打小鼓，引行由街至街、由巷至巷，引出南门，于城南之刑场，以刎其首。’彼
    等应诺，即以强索固缚彼者之手于后，剃去头发，打响小鼓，引行由街至街、由巷
    至巷，引出南门，坐于城南之刑场。时，彼盗贼[言：]‘刑吏等！某村、某邑有我
    之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来[始处刑]，’[彼]能由
322 刑吏等得到哀愿之许可耶?或者刑吏等立即刎去哀愿者之首耶?’
        ‘尊者迦果！彼盗贼[言：]‘刑吏等!某村、某邑，有我之亲友、知己、亲族、
    血缘者，等待我往言嘱彼等，返来[始处刑]，其哀愿，不能得刑吏之许可。刑吏等
    当立即刎此哀愿者之首。’
        ‘王族!彼盗贼是人，彼[人]向人间之刑吏等哀愿[缓刑一时]尚不许准，何
    况卿之亲友、知己、亲族、血缘者，而是杀生、偷盗、邪淫、妄语、两舌、恶口、
    绮语、贪欲、嗔恚、邪见者之身坏命终后，生于恶趣、苦处、地狱，[言：]‘狱卒
    等!请待我至我等王族弊宿之处，告之有他世、有化生之有情、有善恶业之果报已
    返来，’能由一狱卒者听许其哀愿耶?王族!依此论据，卿应相信：‘如斯有他世、
    有化生之有情、有善恶业之果报。’
    八  ‘即使尊者迦叶如是言，我尚如是思惟．‘如斯无他世、无化生之有情、无善恶
    业之果报。’
        ‘王族!于卿!尚有斯思惟 ‘如斯无他世、无化生之有情、无善恶业之果报’
    之论据耶?’
        ‘尊者迦叶!我尚有斯思惟．‘如斯无他世、无化生之有情、无善业之果报’之
    论据。’
        ‘然者，王族!其如何耶?’
        二三 弊宿经                                         三O五

        长部经典二                                          三0六
323     ‘尊者迦叶!今，于此有我之亲友、知己、亲族、血缘者，而是离杀生、离偷盗、
    离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。彼等他日
    罹病而苦恼、激痛。时，我知：‘彼等之此病应不能恢复。’我至彼等之处如是言：
    ‘卿等!某沙门婆罗门是如是论、如是见者：离杀生、离偷盗、离邪淫、离妄语、
    离两舌、离绮语、离恶口、不贪欲、不嗔恙、正见者，于身坏命终后，当生善趣、
    善处、天界。卿等实是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮
    语、不贪欲、不嗔恚、正见者。若彼尊者沙门、婆罗门之所言属真实者，卿等身坏
    命终之后，当生于善越、天界。卿等!若卿等于身坏命终之后，生于善趣天界者，
    即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信
324 用、信赖之人人也。由卿等所见之事，犹如我自己之所见。彼等对我应诺：‘是，’
    而不来告，又不遣使者来。尊者迦叶!依此论据，我思惟：‘如斯无他世、无化生
    之有情、无善恶业之果报。’
    九  ‘然者，王族!我对卿举一譬喻，诸有智者，依于譬喻得解所说之义。王族!譬
    喻有人，坠落粪坑，身首皆没溺。时，卿如是命令臣下：‘汝等!由彼粪坑救出其
    人。’彼等应诺：‘是，’由彼粪坑救出其人。复次，卿又命令彼等言：‘汝等以
    竹蓖拂拭彼人身体之粪秽。’彼等应诺：‘是，’即以竹蓖拂拭彼人身体之粪秽。
    卿更如是令彼等：‘汝等以黄土三次涂附彼人之身体。’彼等应诺：‘是，’即以
    黄土三次涂附彼人之身体。卿更令彼等：‘汝等以香油、细末三次涂附净洁彼人。’
    彼等以香油、细末三次涂附净洁彼人。复次，卿又对彼等如是言：‘汝等调整彼人
325 之须发。’彼等即调整彼人之须发。其次卿又如是令彼等言：‘汝等应为彼人持来
    最上之花环、香水、衣裳。’彼等即为彼人持来最上之花环、香水、衣裳。其次，
    卿又如是令彼等言：‘汝等令彼人登上高楼，使恣享五欲乐。’彼等即令彼人登上
    高楼，使之恣享五欲乐。王族!卿于意云何?净浴、涂香、调发、严饰、缠美衣、
    登上高楼，得获五欲乐，恣意享乐之彼人，愿意再坠落粪坑耶?’
        ‘不然!尊者迦叶!’
        ‘何以故耶?’
        ‘尊者迦叶!对于粪坑是不净而为不净、臭秽而为臭秽、应嫌忌而当为嫌忌、应
    厌避而当为厌避故。’
        二三 弊宿经                                         三O七

        长部经典二                                          三O八
        ‘王族!人界亦实如是。诸天对于人界，是以不净而为不净、臭秽而为臭秽、嫌
    忌而为嫌忌、厌避而为厌避。王族，人界之臭秽实升上天界百由旬。如何卿之亲友、
    知己、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、
    不贪欲、不嗔恚、正见者之身坏命终后，生于天界，还来告：‘斯有他世、有化
326 生之有情、有善恶业之果报’耶?王族!依此论据，卿当如是相信：‘如斯有他世、
    有化生之有情、有善恶业之果报。’
    一O   ‘即使尊者迦叶如是言，而我尚如是思惟：‘如斯无他世、无化生之有情、无
    善恶业之果报。’
        ‘王族!于卿尚思惟有……乃至……之论据耶?’
        ‘尊者迦叶!尚思惟有……乃至……之论据!’
        ‘然者，王族!其如何耶?’
        ‘尊者迦叶!今，于此，我之亲友、知己、亲族、血缘者，是离杀生、离偷盗、
    离邪淫、离妄语、离饮酒者。彼等他日罹病而苦恼、激痛。我若知：‘彼等之此病
    应不能恢复’，我往彼等之处作如是言：‘卿等!某沙门、婆罗门是如是论者、如是
    见者：离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终后，生于善趣、天
    界，当成为忉利天之眷属。卿等实是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。
    卿等!若彼尊者沙门婆罗门是真实者，卿等身坏命终之后，当生善趣、天界，成为
    忉利天之眷属。卿等!若卿等身坏命终之后，生于善趣、天界，为忉利天之眷属者，
    应回来告知我：‘如斯有他世、有化生之有情、有善恶之果报。’卿等是足为我所信
    用、所信赖之人人也。故卿等之所见，即如我自己之所见。’彼等应诺我：‘是，’
327 而不还告，又不遣使者来。尊者迦叶!依此论据，我如是思惟：‘如斯无他世、无
    化生之有情、无善恶业之果报。’
    一一  ‘然者，王族!我今于此问汝，随卿之意答之。王族!人界之百年，实忉利天
    之一日一夜也。其三十夜为一月，其十二月为一年，以此一千年，为忉利天之寿量。
    卿之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者，
    身坏命终之后，生于善趣、天界，为忉利天之眷属。若彼等之起念：‘我等二三昼
    夜之间恣享天之五欲乐，然后始往王族弊宿之处语：如斯有他世、有化生之有情、
    有善恶业之果报。’然者，被等还来可对卿语：如斯有他世、有化生之有情、有善
        二三弊宿经                                          三O九

        长部经典二                                          三一O
    恶业之果报耶?’
328     ‘不也，尊者迦叶!我等其时，既命终久矣!但谁告尊者：‘有忉利天’或‘忉
    利天有如斯长寿。’我等不相信尊者迦叶所言之‘有忉利天，’或‘忉利天之长寿。’
        ‘王族!犹如生来之盲人。彼不见黑、白之色，不见青、黄、赤、白等之色，不
    见同异，不见星宿、日月。而彼如是言：‘无黑、白色、无有人见黑、白色；无青、
    黄、青、白色、同异、星宿、日月：无有人见青、黄、赤、白色、同异、星宿、日
    月。’然，王族!彼如是言为正当耶?’
        ‘不也，尊者迦叶!有黑、白色，有人见黑、白色、有青、黄、赤、白色、同异、
329 星宿、日月，有人见青、黄、赤、白色、同异、星宿、日月。’是故，尊者迦叶!彼
    之言不正当，因：‘我知、见此等，故无是事也。’
        ‘王族!卿亦复如是。如生来盲目者之思惟，卿答言：‘尊者迦叶，谁语有忉利
    天，或忉利天之长寿。我等不相信尊者迦叶所言：有忉利天、或忉利天之长寿。’
        王族!如卿所思惟之地也，应非肉眼所能见。王族!坐卧于声少、音响少之森
    林远离处之沙门、婆罗门，于此不放逸，一心不乱而住，以净天眼。彼等依超人清
    净之天眼，见有此世、他世、有化生之有情。王族!应如是见他世非如卿所思惟之
    此肉眼。王族!依此论据，卿当相信有斯他世、有化生之有情、有善恶业之果报。’
330 一二  ‘即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之
    果报’事也。’
        ‘王族!卿尚思惟有……乃至……之论据耶?’
        ‘尊者迦叶!尚思惟有……乃至……之论据。’
        ‘然者!王族，其如何耶?’
        ‘尊者迦叶！今，我于此见具戒有德，冀活而不欲死、欲求乐、厌忌苦之沙门、
    婆罗门。尊者迦叶!我思惟，若具戒、有德此沙门、婆罗门当知：‘我等由此死者，
    更[有]好境遇，’今此具戒、有德之沙门、婆罗门等，应仰毒，或以刀剑自杀，
    或以堕悬崖。实际上，此具戒、有德之沙门、婆罗门等不知：‘由此死者，更[有]
    好境遇’故，彼等欣生而厌死。尊者迦叶!依此论据故，我思惟：‘无斯他世、无
    化生之有情、无善恶业之果报。’
    一三  ‘然者，王族!我为卿举譬喻，诸有智者，依譬喻得解其所说义。王族!往昔，
        二三 弊宿经                                         三一一

        长部经典二                                          三一二
    于一婆罗门有二夫人。大夫人有十一、二岁之儿子。小夫人1有身而将临盆。时彼
    婆罗门命终。尔时，彼儒童如是言小夫人：‘小母!所有之财产、谷物、金、银等
331 皆属于我，汝于此一分亦无有。让父之遗产与我!’如是言已，彼小夫人言彼儒童
    曰：‘小子!待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女当为汝
    妻2。’
        复次，儒童如是言小夫人：‘小母!所有财产、谷物、金、银皆属于我，汝于
    此一分亦无有。让父之遗产与我!’其次，彼小夫人如是言彼儒童曰：‘小子!待
    我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女又当为汝妻。’
        三度彼儒童如是言彼小夫人：‘小母!所有财产、谷物、金、银皆属于我，汝
    于此一分亦无有。让父之财产与我!’时，彼小夫人持利刀入室内：‘为知是男童
    耶?或是女童耶’而破腹。彼小夫人即连自己之生命、胎儿、财产亦都丧失。如是
    蒙昧无智之彼女，为贪求不当之遗产而陷入灾祸。王族!卿亦复如是，卿蒙昧无智，
332 贪求不当之他世而将陷于灾祸，恰如被蒙昧无智之婆罗门妻，为贪求不当之遗产而
    陷于灾祸。王族!具戒、有德之沙门、婆罗门等，未熟者不强令其成熟，是善巧地
    待其[自然]成熟。所以者何?王族!具戒、有德之沙门、婆罗门等，依其生而[益
    于世。]王族!具戒、有德之沙门、婆罗门等，随长久住在世间，彼等越多生功德、
    越为众人之利益、为众人之安乐、为怜愍世间、为人、天之利益安乐而住于世间。
    王族!依此论据，卿应相信：‘有斯他世、有化生之有情、有善恶业之果报。’
    一四   ‘即使尊者迦叶如是言，我亦尚思惟：‘无斯他世、无化生之有情、无善恶业
    之果报。’
        ‘王族!卿尚思惟有……乃至……之论据耶?’
        ‘尊者迦果!尚思惟有……乃至……之论据!’
        ‘然者，王族!其如何耶?’
        ‘尊者迦果!今臣民等于此，捕来盗贼、恶汉示于我：‘主君!此是盗贼恶汉，
    任意加以刑罚彼。我令彼等：‘然者，汝等!从此人活活地投入大釜中，盖覆后，
333 以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。’彼等应诺我：‘是，’
    即从彼人投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以
    火焚之。我等知：‘彼人已死’时，便取下其釜，解缚、开其覆盖，‘我等或可能见
        二三 弊宿经                                         三一三

        长部经典二                                          三一四
    彼生命之行去，’我虽徐徐窥见，但不见彼生命之行去。尊者迦叶!依此论据，我
    思惟：‘无如斯他世、无化生之有情、无善恶业之果报。’
    一五  ‘然者，王族!我今问卿，随卿之意答之。王族!卿于日中之休息，未曾梦见
    苑囿、林野、国邑、泉池之快味经验耶?’
        ‘尊者迦叶!于日中之休息，曾梦见苑囿、林野、国邑、泉池之快味经验。’
        ‘尔时，侏儒、伛偻、少女、处女等之侍女，守护卿乎?’
        ‘然，尊者迦果!尔时，侏儒、伛偻、少女、处女等之侍女守护我。’
        ‘然，彼女等，见卿之生命[由卿之身体]出入耶?’
334     ‘不，不然，尊者迦叶!’
        ‘王族!彼女等是活人，而不见卿活着之生命[由卿身体之]出入，何况卿何能
    见死者生命之出入耶?王族!依此论据，卿当相信：‘有斯他世、有化生之有情、
    有善恶业之果报。’
    一六  ‘即使尊者迦叶如是言，我尚相信：‘无斯他世、无化生之有情、无善恶业之
    果报。’
        ‘王族!卿尚思惟有……乃至……之论据耶?’
        ‘尊者迦叶!尚思惟有……乃至……之论据!’
        ‘然者，王族!其如何耶?’
        ‘尊者迦叶!今，于此，臣民捕来盗贼恶汉示我曰：‘主君!此是盗贼恶汉，任
    意加彼之刑罚。’我令彼等曰：‘然者，汝等!此人在存命中，以计量器称之，用
    弓弦绞杀后，再用计量器称之。’彼等应诺我：‘是，’即用计量器称此人，以弓弦
    绞杀后，再用计量器称之，彼之存命中，柔软动而轻，彼之命终后，硬固不动而重。
    尊者迦叶!依此论据，我思惟：‘无斯地也、无化生之有情、无善恶业之果报。’
335 一七  ‘然，王族!我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！譬喻
    有人，终日炎热地，以计量器称炎焰赤热之铁丸，他日冷却时，再用计量器称之。
    然者，此铁丸于何时柔软、动而轻耶?是炎焰赤热之时，或冷却热消时耶?’
        ‘尊者迦叶！彼铁丸炎焰赤热，带有火热与空气时，柔软动而轻；而铁丸冷却消
    热，不带火热与空气时，硬固不动而重。’
        ‘王族!身体亦复如是。此人体若俱有寿、暖、识之时，柔软动而轻；然，此人
        二三 弊宿经                                         三一五

        长部经典二                                          三一六
    体不俱有寿、暖、识之时，硬固不动而重。依此论据，王族!卿当相信 ‘有斯他
    世、有化生之有情、有善恶业之果报。’
    一八  ‘即使尊者迦叶如是言，我尚如是相信：‘无斯他世、无化生之有情、无善恶
    业之果报。’
        ‘王族!卿尚思惟有……乃至……之论据耶?’
        ‘尊者迦叶!尚思惟有……乃至……之论据。’
        ‘然者，王族!其如何?’
336     ‘尊者迦果!今，于此，臣民等捕来盗贼示我曰：‘主君!彼是盗贼恶汉，任意
    处刑此人。’我如是令彼等言：‘然，汝等不伤害此人之、皮、肤、肉、腱、骨、
    体，以夺去其生命。’彼等应诺我曰：‘是，’即不伤害皮、肤、肉、腱、骨、髓而
    夺彼人之生命。彼人于半死状态时，我令彼等言：‘然，汝等使此人仰卧之，想我
    等可见彼人生命之离去。’但彼等使此人仰卧之，我等亦不见此人生命之离去。我
    更令彼等言：‘然，汝等使此人俯卧之……乃至……右侧卧之……乃至……左侧卧
    之……乃至……令起立……乃至……令倒置……乃至……以手扑之……乃至……以
    棒扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……令上下左右振
    荡之!我等想能见彼生命之离去。’彼等即上下左右振荡此人，而我等亦不见彼生
337 命之离去。彼有眼而色虽存在，而彼[眼]处，不认识[色]，彼有耳而声虽存在，
    而彼[耳]处，不认识[声]，彼有舌而味虽存在，而彼[舌]处不认识[味]，彼
    有身而触虽存在，而彼[身]处不认识[触]。尊者迦果!依此论据，我如是思惟：
    ‘无斯他世、无化生之有情、无善恶业之果报。’
    一九  ‘然，王族!我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族!往昔
    有一吹贝者，携带螺贝至边国。彼往至一村落，立于村之中央，三度吹奏螺贝，从
    螺贝放置于地而坐一面。王族!时，彼边地之诸众人，如是思惟：‘斯音如是迷惑
    人、如是可爱、如是令人陶醉、如是令人[心]恬、如是令人神迷、究竟是何之音
    声?’彼等集来，言彼吹贝者曰：‘友!斯音声如是迷惑人、如是可爱、如是令人
    陶醉、如是令人[心]恬、如是令人神迷，究竟是何之音声耶?’‘汝等!斯音如是
    迷惑人、如是可爱、如是令人陶醉、如是令人[心]恬、如是令人神迷，此乃名为
    螺贝之音声。’彼等令彼螺贝仰卧：‘汝螺贝!出声！汝螺贝!出声!’但彼螺贝
        二三 弊宿经                                         三一七

        长部经典二                                          三一八
    皆无出声。彼等又令彼螺贝俯卧，……乃至……令之右侧卧之……乃至……令之左
338 侧卧……乃至……令之起立……乃至……令之倒置……乃至……用手扑之……乃至
    ……以杖扑之……乃至……以刀剑扑之……乃至……上下左右振荡之：‘汝螺贝!
    出声!汝螺贝!出声!’然，彼螺贝皆无出声。王族!时，彼吹贝者如是思惟：‘实
    愚昧哉，此边地之诸人。彼等追求螺贝之音声，是如何不适当耶!’彼取起彼众人
    围观之螺贝，三度吹奏螺贝，携带螺贝而去。王族!时，彼边地诸人，如是思惟：
    ‘此螺贝实是由人之用力吹风，始出音声也。此螺贝若人不用力吹风，则不出音声。’
    王族!此身体亦复如是。若此身体，有俱备寿、暖、识之时，即能为行住坐卧，以
    眼见色，以耳闻声，以鼻嗅香，以舌味味，以身感触，以意识法。此身体不俱备寿、
    暖识之时，即不能行住坐卧，眼不见色，耳不闻声，鼻不嗅香，身不受触，意不识
    法。王族！依此论据，汝当相信：‘有斯地也、有化生之有情、有善恶业之果报。’
339 二O   ‘即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之
    果报。’
        ‘王族！卿尚思惟有……乃至……之论据耶?’
        ‘尊者迦叶!尚思惟有……乃至……之论据!’
        ‘然者，王族!其如何?’
        ‘尊者迦叶!今，于此，臣民等捕来盗贼恶汉，来示我曰：‘主君!此是盗贼恶
    汉，任意加以刑罚彼人。’我令彼等曰：‘然者，汝等!剥此人之皮，我等想能见
    彼人之生命。’彼等即剥此之皮，我等皆不见彼之生命。我更如是令彼等曰：‘然
    者，剥此人之肤……乃至……截其内……乃至……断其腱……乃至……研其骨……
    乃至……割其髓。我等想能见彼之生命。’彼等割此人之髓，我等皆不见彼之生命。
    尊者迦果！依此论据故，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果
    报。’
340 二一  ‘然者，王族!我为卿举一譬喻，诸有智者，依譬喻得解其所说之义。往昔，
    有结发之事火外道，住于森林茅屋。王族!时，有一队商来到其3地方。时，彼队
    商于彼结发事火外道之草庵附近一宿而去。王族!尔时，彼结发之事火外道如是思
    惟：‘我若往彼队商营宿之处，想于其处能得某些食粮。’时，彼结发事火外道，
    晨早起来，即往彼队商之营宿处。然而于其营宿，彼见被遗弃柔软仰卧之孩儿。彼
        二三 弊宿经                                         三一九

        长部经典二                                          三二O
    如是思惟：‘我见而放置是人之死，岂非非道耶?我今不如将此孩儿带归草庵养育
    令之成长。’时，彼结发事火外道，带彼孩兄回草庵，养育而令成长。彼童子至十
    一、二岁时，彼结发之事火外道，于村落因有要事。时，彼结发之事火外道，语彼
    童子言：‘小子!我欲往村落，小心善守护火，汝勿使火失灭。汝，若火失灭者，
    此有斧、此有薪、此有钻，[再取火而]善守护之!’时，彼结发事火外道，如是诲
    教彼童子而往村落。童子耽于游戏而火灭。时，彼童子如是思惟：‘父如是言我，
    小子!善守护火，汝勿令火失灭。汝，若火失灭者，此有斧、此有薪、此有钻、再
    取火而善守护之。我当取火善守护之。’时，彼童子以斧斫钻：‘想可得火，’然，
341 彼不得火。即把钻斫为二分、三分、四分、五分、十分、百分、渐次为细分，细分
    又细分而于白中粉碎之，粉碎后更于大风筛之：‘想可得火。’然，彼不得火。时，
    彼结发事火外道，于村落要务完已，回至车庵，至已而言彼童子曰：‘小子!何故
    汝令火灭耶?’‘父亲!我耽于游戏而火灭。时，我如是思惟：‘父如是言我，小子
    善守护火!汝勿令火灭，汝，若火灭者，此有斧、此有薪、此有钻，再取火而善守
    护之。’时，父亲!我以斧斫钻：‘想可得火，’然而不得火也。我把钻斫为二分、
    三分、四分、五分、十分、百分，渐次为细分。细分再细分而于白中粉碎之，粉碎
    而于大风筛之：‘您可得火。’然，我不得火。’然，彼结发事火外道，如是思惟：
342 ‘此童子是如何愚钝无智耶?如何不当之求火耶?’彼令童子观察，而取钻作火而
    语彼童子曰：‘小子!应如是取火也。汝之愚钝无智，不当之求火应不能得。’王
    族!卿亦复如是，卿愚钝无智，不当于追求地也。王族!放弃如是耶见!卿勿长夜
    无益苦恼。’
    二二  ‘即使尊者迦叶如是言，我尚不能放弃此邪见。拘萨罗国王波斯匿及其他诸国
    之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、
    如斯见者也。’尊者迦果!若我放弃此邪见者，众人会如是嘲笑我：‘王族弊宿是
    如何愚昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持我说。’
    二三  ‘然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。往昔有千
    车之大车队商，由东国往丙国。除商到处急于消尽草、薪、水、蔬菜。彼队商有二
343 领导者，各指挥五百车。时，彼队商之指导者如思惟：‘此乃有千车之大车队商，
    我等到处急于消尽草、薪、水、蔬菜，我等分成二队，各为五百车如何?’
        二三 弊宿经                                         三二一

        长部经典二                                          三二二
        彼等分为二队，各成五百车。一队商之指导者，以积载甚多草、薪、水、蔬菜
    而行进车队。行二、三日，彼队商见黑色、赤眼、解发束而散乱，持莲华之花环、
    着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是思惟：
    ‘卿!从何处来耶?’
        ‘由如是、如是之地方。’
        ‘汝往何处去耶?’
        ‘如是，如是之地方。’
        ‘卿!前方之荒地，下大雨否?’
344     ‘然，卿等!前方之荒地，下大雨，水满道路，有甚多草、薪、水。卿等!放
    弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。’
        时，彼指导者言队商等曰：‘此人如是言：‘前方之荒地下大雨，水满道路，有
    甚多草、薪、水。卿等!放弃以前之草、薪、水，荷车轻而快速疾行，勿令轭牛疲
    劳。’汝等!放弃以前之草、薪、水，荷车轻而行进车队。’
345     彼队商等，应诺指导者：‘然，’即将以前之草、薪、水放弃，荷车轻而行进车
    队。’彼等于第一营宿不见草、薪、水，于第二营宿……乃至……于第三营宿……
    乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至
    ……于第七营宿亦不见草、薪、水。全队陷于灾祸。彼队所有之人畜一切，皆为夜
    叉非人之食饵，唯留下骨头而已。
        第二队商之指导者，知：‘今，彼队商出发以来已久矣!’积载甚多草、薪、
    水而行进车队。此队行进二三日，见黑色、赤眼、解发束散乱、持莲华之花环、着
    湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是言：‘卿!
    从何处来耶?’
        ‘由如是、如是地方来。’
        ‘汝往何处去耶?’
        ‘往如是、如是之地方。’
        ‘卿!前方之荒地下大雨否?’
        ‘然，卿等!前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等!放弃
    以前之草、薪、水，荷车轻快速疾行，勿令轭牛疲劳。’
        二三 弊宿经                                         三二三

        长部经典二                                          三二四
        时，彼指导者，如是言队商等曰：‘汝等!此人如是言前方之荒地下大雨，水
    满道路，有甚多草、薪、水。卿等!放弃以前之草、薪、水，荷车轻而快速疾行，
    勿使轭牛疲劳。汝等!此人非我等朋友，亦非亲族、血缘者，不论如何，我等不可
    信彼而行。不可弃以前之草、薪、水，货物如旧而行进车队，我等不放弃以前之货
    物。’
346     彼队商等应诺指导者：‘然，’货物如旧，行进车队。彼等于第一营宿，不见草、
    薪、水。于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……
    于第五营宿……乃至……于第六营宿……乃至……于第七之营宿亦不见草、薪、水。
    见先行队商之陷灾祸。彼队所有人畜一切，皆成为夜叉非人之食饵，唯见留下之骨
    头而已。
        时，彼队商之指导者如是言队商等曰：‘汝等!此队商依彼愚笨指导者之支配，
    而陷于如是之灾祸。故，汝等!于汝等之队，放弃价值少之品物，取彼队价值高之
    品物。’彼队商应诺彼指导者：‘然，’于自己之队，放弃价值少之品物，取彼队价
    值高之品物。依如是贤明指导者之支配，无事而通过彼荒地。王族！卿亦复如是。
    卿亦如彼队商愚痴无智不当之指导者，贪求他世而陷于灾祸。闻事无分别判断而相
    信以为可以之人，即如彼队商等，陷于灾祸。王族!应放弃恶邪见。卿勿长夜于无
    益之苦恼。’
    二四  ‘即使尊者迦叶如是说，我亦不能放弃此邪见。拘萨罗国王波斯匿，又他国之
    王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、
347 如斯见者。’尊者迦果!我若放弃此邪见者，众人会如是嘲笑我：‘王族弊宿，是
    如何愚昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持我说。’
    二三  ‘然者，王族！我为卿举一譬喻，诸有智者，得解所说之义。王族！往昔，有
    一养猪者，由自村行往他村。彼于其处，见被弃多量之干粪，见已，彼如是思惟：
    ‘此被弃之干粪，是猪之饲料，持归此干粪！’彼扩展上衣，集包多量之干粪，置
    于头上而行。彼于途中，遇大下骤雨，彼至是指端皆涂偏粪汁，担载之粪，滴滴流
    下而行，众人见彼如此而言：‘汝实非气狂乎?非精神错乱乎?如何至足之指端涂
    偏粪汁，担载之粪，滴滴流下而行乎?’
348     ‘想汝等始是气狂、精神错乱。所以者何，我得斯猪之饲料故。’王族!卿亦
        二三 弊宿经                                         三二五

        长部经典二                                          三二六
    复如是。想卿亦复如担粪者之所答。王族！放果彼恶邪见!王族!放弃彼恶邪见！
    卿勿长夜于无益之苦恼。’
    二六  ‘即使尊者迦叶如是说，我亦不能放弃此恶邪见。拘萨罗王波斯匿，又其他诸
    国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论
    者、如是见者也。’我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿是如何愚
    昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持我说。’
    二七  ‘然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解说之义。王族!往昔，
    有二赌徒，游玩骰子，一赌徒，每逢出不利之骰点，即将骰子吞下。对方见彼赌徒，
    每逢出不利骰点，即将骰子吞下，见已，而如是言彼赌徒曰：‘友!汝断然胜利。
349 友!骰子与我!我以供神。’‘然，友!’彼赌徒即将骰子与对方。时，对方之赌徒，
    将骰子浸入毒液，同彼赌徒如是言：‘然，友!我等行赌博。’彼赌徒应诺对方：
    ‘然’，赌徒等即再付赌博。彼赌徒，又每逢不利骰点，即将骰吞下。对方见彼赌徒
    再逢不利骰点，即将骰子吞下，见已，如是言彼赌徒曰：
        ‘吞下之骰子，涂着最恶之猛毒，
        彼人不知觉。
        吞!吞！恶欺汉!
        汝，于后当痛苦。’
        王族！卿亦复如是，想卿之答如赌徒，王族！应放果彼恶邪见，王族!应放弃
    恶邪见，卿勿于长夜无益之苦恼。’
    二八  ‘即使尊者迦果如是说，我还是不能放弃此恶邪见。拘萨罗国王波斯匿，又其
    他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如
    是论者、如是见者。’尊者迦叶!我若放弃此恶邪见，众人会如是嘲笑我：‘王族
    弊宿，如何愚昧无智，为信难信者耶?’[对其嘲笑]由于忿、覆、恼，我还是坚持
    我说。’
    二九  ‘然者，王族!我为卿举一譬喻，诸有智者，依譬喻得解所说之义。王族!往
    昔，有一地方甚兴盛。时有一人言其友曰：‘友!我等前往其地方，于其处将可得
350 若干财物。’其友应诺彼，即前往彼地方而近至一村道，彼等于此见被放果多量之
    麻。见已，一人言其友曰：‘友!于此有被放弃多量之麻，是故，友!汝捆结麻，
        二三 弊宿经                                         三二七

        长部经典二                                          三二八
    我亦捆结麻，我等二人俱携麻货而行。’彼友答其友曰．‘唯然，友!’即捆结麻
    货。
        彼等二人即携麻货而行至一村道。于此，见被放弃多量之麻丝。见已，一人言
    其友曰：‘友!我等求麻，是为得麻丝。今，于此有被放弃多量之麻丝。是故?
A友!
    汝果麻货，我弃麻货，我等共携麻丝而行。’[其友曰：]‘友!此麻货依我于甚远
    方戴来，又善捆缚，此，我已满足，汝弃之。’时，一人放弃麻货而取麻丝。彼等
    更往至一村道，于此，彼等见被果多量之麻布，见已，一人言其友曰：‘友!我等
    求麻、麻丝，是为得麻布。今，于此，弃有大量之麻布，是故，友!汝弃麻货!我
    亦果麻丝，我等皆携捆麻布而行。’[其友曰：]‘友!我此货由甚远处戴来，又善
    捆结，此，我已满足，汝弃之。’时，一人放弃麻丝而取麻布。
        彼等更行至一村道，于其处，彼等见被弃多量之亚麻……乃至……，见被弃多
351 量之亚麻丝……乃至……，见被弃多量之亚麻布……乃至……，见被弃多量之绵……
    乃至……，见被果多量之绵丝……乃至……，见被弃多量之绵布……乃至……，见
    被弃多量之铁……乃至……，见被弃多量之铜……乃至……，见被弃多量之锡……
    乃至……，见被弃多量之铅……乃至……，见被弃多量之银……乃至……，见被弃
    多量之金，见已，一人言其友曰：‘我等求麻、麻丝、麻布、亚麻、亚麻丝、亚麻
    布、绵、绵丝、绵布、铁、铜、锡、铅、银，是为得金。今于此，被弃多量之黄金。
    是故，友!汝弃麻货，我亦舍弃银，我等皆携戴金而行。’[其友曰：]‘此麻货依
    我于甚远方戴来，又善捆结，此，我已甚满足，汝弃之！’时，一人果银而取金。
352     彼等行至自己之村，于其处，携戴麻货而归者，被友之父母不喜、妻子不喜、
    朋友知己亦不喜。依是因缘，彼亦不得喜乐。携戴黄金而归者，彼友之父母欢喜、
    妻子欢喜、朋友知己亦欢喜。依是因缘，彼亦得欢喜。
        王族!卿亦复如是!想卿之答如运戴麻者。王族!应果彼恶邪见!王族!应果
    彼恶邪见!卿勿长夜于无益之苦恼。’
    三O   ‘我已喜悦满足尊者迦果最初之譬喻。[然]我尚欲听闻此等之问答。如是我
    想反问尊者迦果，尊者迦果!甚堪感叹!尊者迦果!甚堪感叹!尊者迦叶!恰如颠
    倒者令起，蔽覆者令揭露，迷人示之以道，于黑夜持来灯火，令‘具眼省得见诸物。’
    如是依尊者迦果，以种种方便而说法。尊者迦果!我今归依世尊瞿昙，归依法及僧
        二三 弊宿经                                         三二九

        长部经典二                                          三三O
    伽。尊者迦叶摄受我，今日以后，尽形寿归依为优婆塞。尊者迦叶!我欲与大供养。
    尊者迦叶！为我之长夜利益、悦乐，请教诲我。’
353 三一  ‘王族！杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、
    邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种之供养，王族!即无大果，
    无大功德，无大光辉，无大偏满。王族!譬喻农夫携种子犁锄入林。彼于其处，不
    除弃木株，不善耕作，而于恶地破坏、腐败、风热之害，种下古恶种子，天又不须
    时下好雨。彼种子可能发芽成长繁茂耶?而农夫将得大果耶?’
        ‘否也!尊者迦叶。’
        ‘王族!如是杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思
    惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种供养，王族!即无大
    果、无大功德，无大光辉，无大偏满。王族!不杀牛、不杀山羊、不杀猪、鸡，不
    令种种生类之致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正
    定者，如是行种种供养有大果，有大功德，有大光辉，有大偏满。王族!譬喻农夫
    携种子犁锄入林。彼于其处，善根绝木株，善耕作，于良地，不破坏、不腐败，无
354 风热之害，种下新良种子，天又适时下降良雨。然者，彼种子应发芽成长繁茂耶?
    又农夫将得大果耶?’
        ‘唯然，尊者迦果。’
        ‘王族!如是不杀牛，不杀山羊、不杀猪、鸡，不令种种生类致死，又持执正见、
    正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养，即有大果、
    大功德，有大光辉，有大偏满。
    三二  尔时，王族弊宿，设布施沙门、婆罗门、贫穷省、浮浪者、乞食者等。其施
    与如粗劣之粥、酸粥食物，粗布、旧衣□]。其布施时，有名为郁多罗童子，热心
355 从事分配，彼于施与而如是言：‘我依此布施遇见王族弊宿，然，于他世不相遇也。’
    王族弊宿闻：‘郁多罗童子，施与时如是；言：‘依此施与遇见王族弊宿，然，于他世
    不相遇。’王族弊宿招见郁多罗童子而如是言：‘我郁多罗童子!汝于施与时，言：
    ‘依此布施，我遇见王族弊宿，然，于他世不相遇也。’是真实耶?’
        ‘唯然，卿！’
        ‘我郁多罗！何故汝施与时，如是言：‘依此布施，我遇见王族弊宿，然，于他
        二三 弊宿经                                         三三一

        长部经典二                                          三三二
    世不相遇’耶?我郁多罗!我等欲善福者，非期待布施之果报!’
        ‘卿于布施，如与粗劣之粥、酸粥之食物。卿对此些，皆不欲触卿之足，何况于
    食乎?又与此粗布、旧衣类，对此些，皆不欲触卿之足，何况于着用乎?卿有爱、
    喜悦我等，如何爱、喜悦我等而以结合不喜悦物耶?’
        ‘然者，我郁多罗!汝施与如我所食之食物，施与如我所著之衣服!’
        郁多罗童子应诺王族弊宿，而施与如王族弊宿所食之食物；施与如王族弊宿所
    着之衣服。
356     于时，王族弊宿因非恭敬施、非亲手施、非至心施，行吝惜施故，身坏命终后，
    生于尸梨裟之空宫殿，为四大王天之眷属。热心从事于彼施之分配郁多罗童子，行
    恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之
    眷属。
    二三  尔时，尊者牛主，常为日中之休息而往尸梨裟之空宫殿。时，弊宿天子，诣
    至尊者牛主处，向尊者牛主问讯而立于一面。尊者牛主向立于一面之弊宿天子作如
    是言：‘友!汝是谁耶?’
        ‘尊者!我是王族弊宿。’
357     ‘汝为：‘无斯他世、无化生之有情、无善恶业之果报’，无非如是见者耶?’
        ‘尊者!我乃如是见者。我依于尊者鸠摩罗迦叶，舍离如是之恶见。’
        ‘然者，友!于汝施时从事热心分配之郁多罗童子生于何处耶?’
        ‘尊者！于我施时从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、
    不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。我行不恭敬施、不亲
    手施、不至心施而行吝惜施故，身坏命终后，生于尸梨裟之空宫殿，为四大王天之
    眷属。是故，尊者牛主!往人间世界，当作如是言：‘要行恭敬施、亲手施、至心
    施、不吝惜施。王族弊宿因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命
    终后，生于尸梨裟之空宫殿，为四大王天之眷属。然，于弊宿之施，从事热心分配
    之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善
    趣天，为忉利天之眷属。’
    三四  时，尊者牛主，来人间世界，作如是言：‘要行恭敬施、亲手施、至心施、不
    吝惜施。王族弊宿，因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，
        二三 弊宿经                                         三三三

        长部经典二                                          三三四
    生于尸梨裟之空宫殿，为四大王天之眷属。然于弊宿之施，从事热心分配之郁多罗
    童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为
    忉利天之眷属。’

    注1 ‘小夫人’原文为matu-Sapatim是‘母之对手之夫人’的意义。
      2 ‘妻’原文apabhogga‘享乐物’之意义。
      3 原本虽为annataro janapada-padeSo vutthasi别本有annataro janapade sattho vutt
        hasi，从此而译之。


(北)七 弊宿经

弊宿经

（七）第二分弊宿经第三
尔时。童女迦叶与五百比丘游行拘萨罗
国。渐诣斯波醯婆罗门村。时童女迦叶在
斯波醯村北尸舍婆林止。时。有婆罗门名
曰弊宿。止斯波醯村。此村丰乐。民人众多。
树木繁茂。波斯匿王别封此村与婆罗门
--------------------------------------------------------------------------------42.3
弊宿。以为梵分。弊宿婆罗门常怀异见。
为人说言。无有他世。亦无更生。无善恶
报。时。斯波醯村人闻童女迦叶与五百比
丘。从拘萨罗国渐至此尸舍婆林。自相谓
言。此童女迦叶有大名闻。已得罗汉。耆旧
长宿。多闻广博。聪明睿智。辩才应机。善于谈
论。今得见者。不亦善哉。时。彼村人日日次第
往诣迦叶。尔时。弊宿在高楼上。见其村人
队队相随。不知所趣。即问左右持盖者言。
彼人何故群队相随。侍者答曰。我闻童女迦
叶将五百比丘游拘萨罗国。至尸舍婆林。
又闻其人有大名称。已得罗汉。耆旧长宿。多
闻广博。聪明睿智。辩才应机。善于谈论。彼诸
人等。群队相随。欲诣迦叶共相见耳。时。弊
宿婆罗门即敕侍者。汝速往语诸人。且住。
当共俱行。往与相见。所以者何。彼人愚惑。欺
诳世间。说有他世。言有更生。言有善恶
报。而实无他世。亦无更生。无善恶报。时。使
者受教已。即往语彼斯婆醯村人言。婆罗
门语。汝等且住。当共俱诣。往与相见。村人答
曰。善哉。善哉。若能来者。当共俱行。使还寻
白。彼人已住。可行者行。时。婆罗门即下高
楼。敕侍者严驾。与彼村人前后围绕。诣
舍婆林。到已下车。步进诣迦叶所。问讯讫。一
面坐。其彼村人婆罗门．居士。有礼拜迦叶
然后坐者。有问讯已而坐者。有自称名已
而坐者。有叉手已而坐者。有默而坐者。时。
弊宿婆罗门语童女迦叶言。今我欲有所
问。宁有闲暇见听许不。迦叶报曰。随汝所
--------------------------------------------------------------------------------43.1
问。闻已当知。婆罗门言。今我论者。无有他
世。亦无更生。无罪福报。汝论云何。迦叶答
曰。我今问汝。随汝意答。今上日月。为此
世耶。为他世耶。为人．为天耶。婆罗门答曰。
日月是他世。非此世也。是天。非人。迦叶答
曰。以此可知。必有他世。亦有更生。有善
恶报。婆罗门言。汝虽云有他世。有更生及
善恶报。如我意者。皆悉无有。迦叶问曰。颇
有因缘。可知无有他世。无有更生。无善
恶报耶。婆罗门答曰。有缘。迦叶问曰。以何
因缘。言无他世。婆罗门言。迦叶。我有亲族
知识。遇患困病。我往问言。诸沙门．婆罗门各
怀异见。言诸有杀生．盗窃．邪淫．两舌．恶口．妄
言．绮语．贪取．嫉妒．邪见者。身坏命终。皆入地
狱。我初不信。所以然者。初未曾见死已来
还。说所堕处。若有人来说所堕处。我必信
受。汝今是我所亲。十恶亦备。若如沙门语
者。汝死必入大地狱中。今我相信。从汝取
定。若审有地狱者。汝当还来。语我使知。然
后当信。迦叶。彼命终已。至今不来。彼是我
亲。不应欺我。许而不来。必无后世。迦叶报
曰。诸有智者。以譬喻得解。今当为汝引
喻解之。譬如盗贼。常怀[(女/女)*干]诈。犯王禁法。
伺察所得。将诣王所。白言。此人为贼。愿王
治之。王即敕左右。收系其人。遍令街巷。然
后载之。出城付刑人者。时。左右人即将
彼贼。付刑人者。彼贼以柔软言。语守卫者。
汝可放我。见诸亲里。言语辞别。然后当还。
云何。婆罗门。彼守卫者宁肯放不。婆罗门答
--------------------------------------------------------------------------------43.2
曰。不可。迦叶又言。彼同人类。俱存现世。而
犹不放。况汝所亲。十恶备足。身死命终。必入
地狱。狱鬼无慈。又非其类。死生异世。彼若
以软言求于狱鬼。汝暂放我。还到世间。见
亲族言语辞别。然后当还。宁得放不。婆罗
门答曰。不可。迦叶又言。以此相方。自足可
知。何为守迷。自生邪见耶。婆罗门言。汝虽
引喻。谓有他世。我犹言无。迦叶复言。汝颇
更有余缘。可知无他世耶。婆罗门报言。我
更有余缘。知无他世。迦叶问曰。以何缘知
答曰。迦叶。我有亲族。遇患笃重。我往语言。
诸沙门．婆罗门各怀异见。说有他世。言不
杀．不盗．不淫．不欺。不两舌．恶口．妄言．绮语．贪取．
嫉妒．邪见者。身坏命终。皆生天上。我初不
信。所以然者。初未曾见死已来还。说所堕
处。若有人来说所堕生。我必信耳。今汝是
我所亲。十善亦备。若如沙门语者。汝今命
终。必生天上。今我相信。从汝取定。若审有
天报者。汝当必来语我使知。然后当信。迦
叶。彼命终已。至今不来。彼是我亲。不应欺
我。许而不来。必无他世。迦叶又言。诸有智
者。以譬喻得解。我今当复为汝说喻。譬
如有人。堕于深厕。身首没溺。王敕左右。挽
此人出。以竹为篦。三刮其身。澡豆净灰。次
如洗之。后以香汤。沐浴其体。细末众香。坌
其身上。敕除发师。净其须发。又敕左右。重
将洗沐。如是至三。洗以香汤。坌以香末。名
衣上服。庄严其身。百味甘膳。以恣其口。将
诣高堂。五欲娱乐。其人复能还入厕不。答
--------------------------------------------------------------------------------43.3
曰。不能。彼处臭恶。何可还入。迦叶言。诸天
亦尔。此阎浮利地。臭秽不净。诸天在上。去
此百由旬。遥闻人臭。甚于厕溷。婆罗门。汝
亲族知识。十善具足。然必生天。五欲自娱。快
乐无极。宁当复肯还来。入此阎浮厕不。答
曰。不也。迦叶又言。以此相方。自具可知。何
为守迷。自生邪见。婆罗门言。汝虽引喻。
言有他世。我犹言无。迦叶复言。汝颇更
有余缘。可知无他世耶。婆罗门报言。我更
有余缘。知无他世。迦叶问曰。以何缘知
答曰。迦叶。我有亲族。遇患笃重。我往语言。
沙门．婆罗门各怀异见。说有后世。言不杀．
不盗．不淫．不欺．不饮酒者。身坏命终。皆生忉
利天上。我亦不信。所以然者。初未曾见死
已来还。说所堕处。若有人来说所堕生。我
必信耳。今汝是我所亲。五戒具足。身坏命终。
必生忉利天上。令我相信。从汝取定。若
审有天福者。汝当还来。语我使知。然后当
信。迦叶。彼命终已。至今不来。彼是我亲。不
应有欺。许而不来。必无他世。迦叶答言。此
间百岁。正当忉利天上一日一夜耳。如是亦
三十日为一月。十二月为一岁。如是彼天寿
千岁。云何。婆罗门。汝亲族五戒具足。身坏命
终。必生忉利天上。彼生天已。作是念言。我
初生此。当二三日中。娱乐游戏。然后来下报
汝言。者。宁得见不。答曰。不也。我死久矣。何
由相见。婆罗门言。我不信也。谁来告汝有
忉利天。寿命如是。迦叶言。诸有智者。以譬
喻得解。我今更当为汝引喻。譬如有人。
--------------------------------------------------------------------------------44.1
从生而盲。不识五色。青．黄．赤．白。粗．细．长．短。亦
不见日．月．星象．丘陵．沟壑。有人问言。青．黄．
赤．白五色云何。盲人答曰。无有五色。如是
粗．细．长．短．日．月．星象．山陵．沟壑。皆言无有。云
何。婆罗门。彼盲人言。是正答不。答曰。不也。所
以者何。世间现有五色。青．黄．赤．白。粗．细．长．短。
日．月．星象．山陵．沟壑。而彼言无。婆罗门。汝亦
如是。忉利天寿。实有不虚。汝自不见。便言
其无。婆罗门言。汝虽言有。我犹不信。迦叶
又言。汝复作何缘。而知其无。答曰。迦叶。我
所封村人有作贼者。伺察所得。将诣我所。
语我言。此人为贼。唯愿治之。我答言。收缚
此人。着大釜中。韦盖厚泥。使其牢密。勿
令有泄。遣人围绕。以火煮之。我时欲观
知其精神所出之处。将诸侍从。绕釜而观。
都不见其神去来处。又发釜看。亦不见神
有往来之处。以此缘故。知无他世。迦叶
又言。我今问汝。若能答者随意报之。婆罗
门。汝在高楼。息寝卧时。颇曾梦见山林．江
河．园观．浴池．国邑．街巷不。答曰。梦见。又问。婆
罗门。汝当梦时。居家眷属侍卫汝不。答曰。
侍卫。又问。婆罗门。汝诸眷属见汝识神有出
入不。答曰。不见。迦叶又言。汝今生存。识神出
入。尚不可见。况于死者乎。汝不可以目
前现事观于众生。婆罗门。有比丘初夜．后
夜捐除睡眠。精勤不懈。专念道品。以三
昧力。修净天眼。以天眼力。观于众生。死
此生彼。从彼生此。寿命长短。颜色好丑。随
行受报。善恶之趣。皆悉知见。汝不可以秽
--------------------------------------------------------------------------------44.2
浊肉眼。不能彻见众生所趣。便言无也。婆
罗门。以此可知。必有他世。婆罗门言。汝虽
引喻说有他世。知我所见。犹无有也。迦
叶又言。汝颇更有因缘。知无他世耶。婆罗
门言。有。迦叶言。以何缘知。婆罗门言。我所
封村人有作贼者。伺察所得。将诣我所。语
我言。此人为贼。唯愿治之。我敕左右收缚
此人。生剥其皮。求其识神。而都不见。又敕
左右脔割其肉。以求识神。又复不见。又敕
左右截其筋．脉．骨间求神。又复不见。又敕
左右打骨出髓。髓中求神。又复不见。迦叶。
我以此缘。知无他世。迦叶复言。诸有智者。
以譬喻得解。我今复当为汝引喻。乃往过
去久远世时。有一国坏。荒毁未复。时有商
贾五百乘车经过其土。有一梵志奉事火
神。常止一林。时。诸商人皆往投宿。清旦别去。
时事火梵志作是念言。向诸商人宿此林
中。今者已去。傥有遗漏可试往看。寻诣
彼所。都无所见。唯有一小儿始年一岁。独在
彼坐。梵志复念。我今何忍见此小儿于我
前死。今者宁可将此小儿至吾所止。养活
之耶。即抱小儿往所住处而养育之。其儿
转大。至十余岁。时。此梵志以少因缘欲游
人间。语小儿曰。我有少缘。欲暂出行。汝
善守护此火。慎勿使灭。若火灭者。当以钻
钻木。取火燃之。具诫敕已。出林游行。梵志
去后。小儿贪戏。不数视火。火遂便灭。小儿戏
还。见火已灭。懊恼而言。我所为非。我父去
时。具约敕我。守护此火。慎勿令灭。而我贪
--------------------------------------------------------------------------------44.3
戏。致使火灭。当如之何。彼时。小儿吹灰
求火。不能得已。便以斧劈薪求火。复不
能得。又复斩薪置于臼中。捣以求火。又不
能得。尔时。梵志于人间还。诣彼林所。问
小儿曰。吾先敕汝使守护火。火不灭耶。
小儿对曰。我向出戏。不时护视。火今已灭。复
问小儿。汝以何方便更求火耶。小儿报曰。
火出于木。我以斧破木求火。不得火。复
斩之令碎。置于臼中。杵捣求火。复不能得。
时。彼梵志以钻钻木出火。积薪而燃。告小
儿曰。夫欲求火。法应如此。不应破析杵
碎而求。婆罗门。汝亦如是无有方便。皮
剥死人而求识神。汝不可以目前现事
观于众生。婆罗门。有比丘初夜后夜捐
除睡眠。精勤不懈。专念道品。以三昧力。修
净天眼。以天眼力。观于众生。死此生彼。
从彼生此。寿命长短。颜色好丑。随行受报。
善恶之趣。皆悉知见。汝不可以秽浊肉眼。
不能彻见众生所趣。便言无也。婆罗门。以
此可知。必有他世。婆罗门言。汝虽引喻说
有他世。如我所见。犹无有也。迦叶复言。汝
颇更有因缘。知无他世耶。婆罗门言。有。迦
叶言。以何缘知。婆罗门言。我所封村人有
作贼者。伺察所得。将诣我所。语我言。此
人为贼。唯愿治之。我敕左右。将此人以
称称之。侍者受命。即以称称。又告侍者。
汝将此人安徐杀之。勿损皮肉。即受我教。
杀之无损。我复敕左右。更重称之。乃重于
本。迦叶。生称彼人。识神犹在。颜色悦豫。
--------------------------------------------------------------------------------45.1
犹能言语。其身乃轻。死已重称。识神已灭。无
有颜色。不能语言。其身更重。我以此缘。
知无他世。迦叶语婆罗门。吾今问汝。随意
答我。如人称铁。先冷称已。然后热称。何有
光色柔软而轻。何无光色坚[革*卬]而重。婆罗
门言。熟铁有色。柔软而轻。冷铁无色。刚强而
重。迦叶语言。人亦如是。生有颜色。柔软而
轻。死无颜色。刚强而重。以此可知。必有他
世。婆罗门言。汝虽引喻说有他世。如我所
见。必无有也。迦叶言。汝复有何缘。知无他
世。婆罗门答言。我有亲族。遇患笃重。时。我
到彼语言。扶此病人。令右胁卧。视瞻．屈伸．
言语如常。又使左卧。反覆宛转。屈伸．视瞻．
言语如常。寻即命终。吾复使人扶转。左卧右
卧。反覆谛观。不复屈伸．视瞻．言语。吾以是知。
必无他世。迦叶复言。诸有智者。以譬喻得
解。今当为汝引喻。昔有一国不闻贝声。
时有一人善能吹贝。往到彼国。入一村中。
执贝三吹。然后置地。时。村人男女闻声惊
动。皆就往问。此是何声。哀和清彻乃如是耶。
彼人指贝曰。此物声也。时。彼村人以手触
贝曰。汝可作声。汝可作声。贝都不鸣。其
主即取贝三吹置地。时。村人言。向者。美声
非是贝力。有手有口。有气吹之。然后乃鸣。
人亦如是。有寿有识。有息出入。则能屈伸．
视瞻．语言。无寿无识。无出入息。则无屈
伸．视瞻．语言。又语婆罗门。汝今宜舍此恶
邪见。勿为长夜自增苦恼。婆罗门言。我不
能舍。所以然者。我自生来长夜讽诵。玩习
--------------------------------------------------------------------------------45.2
坚固。何可舍耶。迦叶复言。诸有智者。以譬
喻得解。我今当更为汝引喻。乃往久远有
一国土。其土边疆。人民荒坏。彼国有二人。一
智一愚。自相谓言。我是汝亲。共汝出城。采
侣求财。即寻相随。诣一空聚。见地有麻即
语愚者。共取持归。时。彼二人各取一担。复
过前村。见有麻缕。其一智者言。麻缕成功。
轻细可取。其一人言。我已取麻。系缚牢固。
不能舍也。其一智者即取麻缕。重担而
去。复共前进。见有麻布。其一智者言。麻布
成功。轻细可取。彼一人言。我以取麻。系缚
牢固。不能复舍。其一智者即舍麻缕取布
自重。复共前行。见有劫贝。其一智者言。劫
贝价贵。轻细可取。彼一人言。我已取麻。系缚
牢固。赍来道远。不能舍也。时。一智者即舍
麻布而取劫贝。如是前行。见劫贝缕。次见
白叠。次见白铜。次见白银。次见黄金。其
一智者言。若无金者。当取白银。若无白银。
当取白铜。乃至麻缕。若无麻缕。当取麻耳。
今者此村大有黄金。集宝之上。汝宜舍麻。
我当舍银。共取黄金。自重而归。彼一人言。
我取此麻。系缚牢固。赍来道远。不能舍也。
汝欲取者。自随汝意。其一智者舍银取金。
重担而归其家。亲族遥见彼人大得金宝。
欢喜奉迎。时。得金者见亲族迎。复大欢喜。
其无智人负麻而归居家。亲族见之。不悦
亦不起迎。其负麻者倍增忧愧。婆罗门。汝
今宜舍恶习邪见。勿为长夜自增苦恼。如
负麻人执意坚固。不取金宝。负麻而归。空
--------------------------------------------------------------------------------45.3
自疲劳。亲族不悦。长夜贫穷。自增忧苦也
婆罗门言。我终不能舍此见也。所以者何。
我以此见多所教授。多所饶益。四方诸王
皆闻我名。亦尽知我是断灭学者。迦叶复
言。诸有智者。以譬喻得解。我今当更为汝
引喻。乃往久远有一国土。其土边疆。人民荒
坏。时有商人。有千乘车。经过其土。水谷．
薪草不自供足。时商主念言。我等伴多。水谷．
薪草不自供足。今者宁可分为二分。其一
分者于前发引。其前发导师见有一人。身
体粗大。目赤面黑。泥涂其身。遥见远来。即问。
汝从何来。报言。我从前村来。又问彼言。汝
所来处。多有水谷．薪草不耶。其人报言。我
所来处。丰有水谷。薪草无乏。我于中路逢
天暴雨。其处多水。亦丰薪草。又语商主。汝
曹车上若有谷草。尽可捐弃。彼自丰有。不
须重车。时。彼商主语众商言。吾向前行。见
有一人。目赤面黑。泥涂其身。我遥问言。汝
从何来。即答我言。我从前村来。我寻复问。
汝所来处。丰有水谷．薪草不也。答我言。
彼大丰耳。又语我言。向于中路。逢天暴
雨。此处多水。又丰薪草。复语我言。君等车
上若有谷草。尽可捐弃。彼自丰有。不须重
车。汝等宜各弃诸谷草。轻车速进。即如其
言。各共捐弃谷草。轻车速进。如是一日不
见水草。二日．三日。乃至七日。又复不见。时。商
人穷于旷泽。为鬼所食。其后一部。次复进
路。商主时前复见一人。目赤面黑。泥涂其
身。遥见问言。汝从何来。彼人答言。从前
--------------------------------------------------------------------------------46.1
村来。又问。汝所来处。丰有水谷．薪草不耶。
彼人答曰。大丰有耳。又语商主。吾于中路。
逢天暴雨。其处多水。亦丰薪草。又语商主。
君等车上若有谷草。便可捐弃。彼自丰有。
不须重车。时。商主还语诸商人言。吾向前
行。见有一人。道如此事。君等车上若有
谷草。可尽捐弃。彼自丰有。不须重车。时。商
主言。汝等谷草慎勿捐弃。须得新者然后
当弃。所以者何。新陈相接。然后当得度此
旷野时。彼商人重车而行。如是一日不见
水草。二日．三日至于七日。又亦不见。但见
前人为鬼所食。骸骨狼藉。婆罗门。彼赤眼黑
面者。是罗刹鬼也。诸有随汝教者。长夜受
苦。亦当如彼。前部商人无智慧故。随导师
语。自没其身。婆罗门。诸有沙门．婆罗门。精
进智慧。有所言说。承用其教者。则长夜获
安。如彼后部商人有智慧故。得免危难。
婆罗门。汝今宁可舍此恶见。勿为长夜自
增苦恼。婆罗门言。我终不能舍所见也。设
有人来强谏我者。生我忿耳。终不舍见
迦叶又言。诸有智者。以譬喻得解。我今当
复为汝引喻。乃昔久远有一国土。其土边疆。
人民荒坏。时有一人。好喜养猪。诣他空村。
见有干粪。寻自念言。此处饶粪。我猪豚饥。
今当取草裹此干粪。头戴而归。即寻取草。
裹粪而戴。于其中路。逢天大雨。粪汁流下。
至于足跟。众人见已。皆言。狂人。粪除臭处。
正使天晴。尚不应戴。况于雨中戴之而
行。其人方怒。逆骂詈言。汝等自痴。不知我
--------------------------------------------------------------------------------46.2
家猪豚饥饿。汝若知者。不言我痴。婆罗门。
汝今宁可舍此恶见。勿守迷惑。长夜受苦。
如彼痴子戴粪而行。众人诃谏。逆更嗔骂。谓
他不知。婆罗门语迦叶言。汝等若谓行
善生天。死胜生者。汝等则当以刀自刎。饮
毒而死。或五缚其身。自投高岸。而今贪生
不能自杀者。则知死不胜生。迦叶复言。
诸有智者。以譬喻得解。我今当更为汝
引喻。昔者。此斯波醯村有一梵志。耆旧长宿。
年百二十。彼有二妻。一先有子。一始有娠。
时。彼梵志未久命终。其大母子语小母言。
所有财宝。尽应与我。汝无分也。时小母言。
汝为小待。须我分娠。若生男者。应有财分。
若生女者。汝自嫁娶。当得财物。彼子殷勤
再三索财。小母答如初。其子又逼不已。时
彼小母即以利刀自决其腹。知为男女。语
婆罗门言。母今自杀。复害胎子。汝婆罗门。
亦复如是。既自杀身。复欲杀人。若沙门．婆
罗门。精勤修善。戒德具足。久存世者。多所
饶益。天人获安。吾今末后为汝引喻。当使
汝知恶见之殃。昔者。此斯波醯村有二伎
人。善于弄丸。二人角伎。一人得胜。时。不
如者语胜者言。今日且停。明当更共试。
其不如者即归家中。取其戏丸。涂以毒药。
暴之使干。明持此丸诣胜者所。语言。更
可角伎。即前共戏。先以毒丸授彼胜者。
胜者即吞。其不如者复授毒丸。得已随吞。
其毒转行。举身战动。时。不如者以偈骂曰
  吾以药涂丸　　而汝吞不觉
--------------------------------------------------------------------------------46.3
  小伎汝为吞　　久后自当知
迦叶语婆罗门言。汝今当速舍此恶见。勿
为专迷。自增苦毒。如彼伎人。吞毒不觉
时。婆罗门白迦叶言。尊者初设月喻。我时
已解。所以往返。不时受者。欲见迦叶辩才
智慧。生牢固信耳。我今信受。归依迦叶。迦
叶报言。汝勿归我。如我所归无上尊者。汝
当归依。婆罗门言。不审所归无上尊者。今
为所在。迦叶报言。今我师世尊。灭度未久
婆罗门言。世尊若在。不避远近。其当亲见。
归依礼拜。今闻迦叶言。如来灭度。今即归
依灭度如来及法．众僧。迦叶。听我于正法中
为优婆塞。自今已后。尽寿不杀．不盗．不淫．不
欺．不饮酒。我今当为一切大施。迦叶语言。若
汝宰杀众生。挝打僮仆。而为会者。此非净
福。又如硗确薄地。多生荆棘。于中种植。必
无所获。汝若宰杀众生。挝打僮仆。而为大
会。施邪见众。此非净福。若汝大施。不害
众生。不以杖楚加于僮仆。欢喜设会。施清
净众。则获大福。犹如良田。随时种植。必获
果实。迦叶。自今已后。常净施众僧。不令断
绝。时。有一年少梵志。名曰摩头在弊宿
后立。弊宿顾语曰。吾欲设一切大施。汝
当为我经营处分。时。年少梵志闻弊宿
语已。即为经营。为大施已。而作是言。愿使
弊宿今世．后世不获福报。时。弊宿闻彼梵志
经营施已。有如是言。愿使弊宿今世．后世
不获果报。即命梵志而告之曰。汝当有
是言耶。答曰。如是。实有是言。所以然者。
--------------------------------------------------------------------------------47.1
今所设食。粗涩弊恶。以此施僧。若以示王。
王尚不能以手暂向。况当食之。现在所设。
不可喜乐。何由后世得净果报。王施僧衣
纯以麻布。若以示王。王尚不能以足暂向。
况能自着。现在所施。不可喜乐。何由后世
得净果报。时。婆罗门又告梵志。自今已后。
汝以我所食．我所著衣以施众僧。时。梵志即
承教旨。以王所食．王所著衣供养众僧。时。
婆罗门设此净施。身坏命终。生一下劣天中。
梵志经营会者。身坏命终。生忉利天。尔时。
弊宿婆罗门．年少梵志及斯婆醯婆罗门．居
士等。闻童女迦叶所说。欢喜奉行
佛说长阿含经卷第七

--------------------------------------------------------------------------------

弊宿经


(北)七一 蜱肆经

蜱肆经

（七一）中阿含王相应品蜱肆经第七(第
二小土城诵)
我闻如是。一时。尊者鸠摩罗迦叶游拘萨
罗国。与大比丘众俱。往诣斯和提。住彼村
北尸摄和林。尔时。斯和提中有王名蜱肆。
极大丰乐。资财无量。畜牧产业不可称计。封
户．食邑种种具足。斯和提邑泉池草木一切
属王。从拘萨罗王波斯匿之所封授。于是。
斯和提梵志．居士闻。有沙门名鸠摩罗迦
叶游拘萨罗国。与大比丘众俱。来至此斯
和提。住彼村北尸摄和林。彼沙门鸠摩罗迦
叶有大名称。周闻十方。鸠摩罗迦叶才辩
无碍。所说微妙。彼是多闻阿罗诃也。若有
见此阿罗诃恭敬礼事者。快得善利。我等
可往见彼沙门鸠摩罗迦叶。斯和提梵志．居
士各与等类相随而行。从斯和提并共北出。
至尸摄和林。是时。蜱肆王在正殿上。遥见
斯和提梵志．居士各与等类相随而行。从斯
和提并共北出。至尸摄和林。蜱肆王见已。告
侍人曰。此斯和提梵志．居士。今日何故各与
--------------------------------------------------------------------------------525.2
等类相随而行。从斯和提并共北出。至尸摄
和林。侍人白曰。天王。彼斯和提梵志．居士闻。
有沙门鸠摩罗迦叶游拘萨罗国。与大比
丘众俱。来至此斯和提。住彼村北尸摄和
林。天王。彼沙门鸠摩罗迦叶有大名称。周
闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼
是多闻阿罗诃也。若有见此阿罗诃恭敬礼
事者。快得善利。我等可往见彼沙门鸠摩
罗迦叶。天王。是故斯和提梵志．居士各与等
类相随而行。从斯和提并共北出。至尸摄和
林。蜱肆王闻已。告侍人曰。汝往诣彼斯和
提梵志．居士所。而语之曰。蜱肆王告斯和提
梵志．居士。诸贤可住。我与汝等共往见彼
沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。
为有后世。有众生生。我如是见。如是说。
无有后世。无众生生。侍人受教。即往诣彼
斯和提梵志．居士所。而语之曰。蜱肆王告斯
和提梵志．居士。诸贤可住。我与汝等共往
见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所
欺。为有后世。有众生生。我如是见。如是
说。无有后世。无众生生。斯和提梵志．居士
闻此教已。答侍人曰。辄如来敕。侍人还启。
已宣王命。彼斯和提梵志．居士住待天王。唯
愿天王宜知是时。时。蜱肆王即敕御者。汝
速严驾。我今欲行。御者受教。即速严驾讫。
还白王。严驾已办。随天王意。时。蜱肆王即乘
车出。往诣斯和提梵志．居士所。与共行至尸
摄和林。时。蜱肆王遥见尊者鸠摩罗迦叶在
树林间。即下车步进。往诣尊者鸠摩罗迦叶
--------------------------------------------------------------------------------525.3
所。共相问讯。却坐一面。问曰。迦叶。我今欲
问。宁见听耶。尊者鸠摩罗迦叶告曰。蜱肆。若
欲问者。便可问之。我闻已当思。时。蜱肆王
即便问曰。迦叶。我如是见。如是说。无有后
世。无众生生。沙门鸠摩罗迦叶。于意云何
尊者鸠摩罗迦叶告曰。蜱肆。我今问王。随所
解答。于王意云何。今此日月。为是今世。为
后世耶。蜱肆答曰。沙门鸠摩罗迦叶虽作
是说。但我如是见。如是说。无有后世。无众
生生。尊者鸠摩罗迦叶告曰。蜱肆。复更有恶
而过此耶。蜱肆答曰。如是。迦叶。复更有恶。
迦叶。我有亲亲疾病困笃。我往彼所。到已。
谓言。汝等当知我如是见。如是说。无有后
世。无众生生。亲亲。有沙门．梵志如是见。如
是说。言。有后世。有众生生。我常不信彼之
所说。彼复作是语。若有男女作恶行。不精
进。事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极
着财物。彼因缘此。身坏命终。必至恶处。生
地狱中。若彼沙门．梵志所说是真实者。汝等
是我亲亲。作恶行。不精进事惰．懈怠．嫉
妒．悭贪。不舒手。不庶几。极着财物。若汝等
身坏命终。必至恶处。生地狱中者。可还语
我。蜱肆。彼地狱中如是如是苦。若当尔者。
我便现见。彼闻我语。受我教已。都无有来
语我言。蜱肆。彼地狱中如是如是苦。迦叶。
因此事故。我作是念。无有后世。无众生
生。尊者鸠摩罗迦叶告曰。蜱肆。我复问王。
随所解答。若有王人收缚罪者。送至王所。
白曰。天王。此人有罪。王当治之。王告彼曰。
--------------------------------------------------------------------------------526.1
汝等将去反缚两手。令彼骑驴。打破败鼓。
声如驴鸣。遍宣令已。从城南门出。坐高标
下。斩断其头。彼受教已。即反缚罪人。令其
骑驴。打破败鼓。声如驴鸣。遍宣令已。从城
南门出。坐高标下。欲斩其头。此人临死语
彼卒曰。汝且小住。我欲得见父母．妻子．奴
婢．使人。听我暂去。于王意云何。彼卒宁当
放斯罪人。听暂去耶。蜱肆答曰。不也。迦叶
尊者鸠摩罗迦叶告曰。蜱肆。王亲亲者亦复
如是。作恶行。不精进。事惰．懈怠．嫉妒．悭
贪．不舒手。不庶几。极着财物。彼因缘此。身
坏命终。必至恶处。生地狱中。地狱卒捉极
苦治时。彼语卒曰。诸地狱卒。汝等小住。莫
苦治我。我欲暂去诣蜱肆王。告语之曰。彼
地狱中如是如是苦。令彼现见。于王意云
何。彼地狱卒宁当放王亲亲令暂来耶
蜱肆答曰。不也。迦叶。尊者鸠摩罗迦叶告曰。蜱
肆。汝应如是观于后世。莫如肉眼之所见
也。蜱肆。若有沙门．梵志断绝离欲。趣向离
欲。断绝离恚。趣向离恚。断绝离痴。趣向离
痴。彼以清净天眼出过于人。见此众生死
时．生时。好色．恶色。或妙．不妙。往来善处及不
善处。随此众生之所作业。见其如真。蜱肆
王复言。沙门鸠摩罗迦叶虽作是说。但我
如是见。如是说。无有后世。无众生生。尊者
鸠摩罗迦叶告曰。蜱肆。复更有恶而过此
耶。蜱肆答曰。如是。迦叶。复更有恶。迦叶。我
有亲亲疾病困笃。我往彼所。到已谓言。汝
等当知我如是见。如是说。无有后世。无众
--------------------------------------------------------------------------------526.2
生生。亲亲。有沙门．梵志如是见。如是说。言。
有后世。有众生生。我常不信彼之所说。彼
复作是语。若有男女妙行精进。精勤不懈。
无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。
给诸孤穷。常乐施与。不着财物。彼因缘
此。身坏命终。必升善处。乃生天上。若彼沙
门．梵志所说是真实者。汝等是我亲亲。妙行
精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。
庶几。开意放舍。给诸孤穷。常乐施与。不着
财物。若汝等身坏命终。必升善处。生天上
者。可还语我。蜱肆。天上如是如是乐。若当
尔者。我便现见。彼闻我语。受我教已。都无
有来语我言。蜱肆。天上如是如是乐。迦
叶。因此事故。我作是念。无有后世。无众
生生。尊者鸠摩罗迦叶告曰。蜱肆。听我说
喻。慧者闻喻则解其义。蜱肆。犹村邑外有
都圊厕。深没人头。粪满其中。而有一人堕
没厕底。若复有人为慈愍彼。求义及饶益。
求安隐快乐。便从厕上徐徐挽出。刮以竹
片。拭以树叶。洗以暖汤。彼于后时净澡浴
已。以香涂身。升正殿上。以五所欲而娱乐
之。于王意云何。彼人宁复忆念先厕。欢喜
称誉。复欲见耶。蜱肆答曰。不也。迦叶。若更有
人忆念彼厕。欢喜称誉而欲见者。便不爱
此人。况复自忆念先厕。欢喜称誉。复欲见者。
是处不然。蜱肆。若王有亲亲妙行精进。精
勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开
意放舍。给诸孤穷。常乐施与。不着财物。彼
因缘此。身坏命终。必升善处。乃生天上。生
--------------------------------------------------------------------------------526.3
天上已。天五所欲而自娱乐。于王意云何。
彼天天子宁当舍彼天五所欲。忆念于此
人间五欲。欢喜称誉。复欲见耶。蜱肆答曰。不
也。迦叶。所以者何。人间五欲臭处不净。甚可
增恶。而不可向。不可爱念。粗涩不净。迦
叶。比于人间五所欲者。天欲为最。最上最
好。最妙最胜。若彼天天子舍天五欲。而更忆
念人间五欲。欢喜称誉。复欲见者。是处不
然。蜱肆。汝应如是观于后世。莫如肉眼之
所见也。蜱肆。若有沙门．梵志断绝离欲。趣
向离欲。断绝离恚。趣向离恚。断绝离痴。趣
向离痴。彼以清净天眼出过于人。见此众
生死时．生时。好色．恶色。或妙．不妙。往来善处
及不善处。随此众生之所作业。见其如真
蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但
我如是见。如是说。无有后世。无众生生。尊
者鸠摩罗迦叶告曰。蜱肆。复更有恶而过是
耶。蜱肆答曰。如是。迦叶。复更有恶。迦叶。我
有亲亲疾病困笃。我往彼所。到已谓言。汝
等当知我如是见。如是说。无有后世。无
众生生。亲亲。有沙门．梵志如是见。如是说。
言。有后世。有众生生。我常不信彼之所说。
彼复作是语。若有男女妙行精进。精勤不
懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放
舍。给诸孤穷。常乐施与。不着财物。彼因缘
此。身坏命终。必升善处。乃生天上。若彼沙
门．梵志所说是真实者。汝等是我亲亲。妙行
精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。
庶几。开意放舍。给诸孤穷。常乐施与。不着
--------------------------------------------------------------------------------527.1
财物。若汝等身坏命终。必升善处。生天上
者。可还语我。蜱肆。天上如是如是乐。若汝
天上而作是念。我若还归。当何所得。蜱肆王
家多有财物。吾当与汝。彼闻我语。受我
教已。都无有来语我言。蜱肆。天上如是
如是乐。迦叶。因此事故。我作是念。无有
后世。无众生生。尊者鸠摩罗迦叶告曰。蜱
肆。天上寿长。人间命短。若人间百岁。是三十
三天一日一夜。如是一日一夜。月三十日。
年十二月。三十三天天寿千年。于王意云
何。若汝有亲亲妙行精进。精勤不懈。无有嫉
妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤
穷。常乐施与。不着财物。彼因缘此。身坏命
终。必升善处。乃生天上。生天上已。便作是
念。我等先当一日一夜。以天五欲而自娱
乐。或二．三．四。至六．七日。以天五欲而自娱乐。
然后当往语蜱肆王。天上如是如是乐。
令彼现见。于王意云何。汝竟当得尔所活
不。蜱肆问曰。迦叶。谁从后世来语。沙门鸠
摩罗迦叶。天上寿长。人间命短。若人间百岁。
是三十三天一日一夜。如是一日一夜。月三
十日。年十二月。三十三天天寿千年。尊者鸠
摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻
则解其义。蜱肆。犹如盲人。彼作是说。无黑
白色。亦无见黑白色。无长短色。亦无见长
短色。无近远色。亦无见近远色。无粗细色。
亦无见粗细色。何以故。我初不见不知。是
故无有色。彼盲如是说。为真说耶。蜱肆答
曰。不也。迦叶。所以者何。迦叶。有黑白色。亦
--------------------------------------------------------------------------------527.2
有见黑白色。有长短色。亦有见长短色。
有近远色。亦有见近远色。有粗细色。亦有
见粗细色。若盲作是说。我不见不知。是故
无有色者。彼作是说。为不真实。尊者鸠摩
罗迦叶告曰。蜱肆王亦如盲。若王作是说。
谁从后世来语。沙门鸠摩罗迦叶。天上寿长。
人间命短。若人间百岁是三十三天一日一夜。
如是一日一夜。月三十日。年十二月。三十三天
天寿千年。蜱肆王言。沙门鸠摩罗迦叶。大为
不可。不应作是说。所以者何。沙门鸠摩罗
迦叶。精进比我如盲。迦叶。若知我知我亲
亲妙行精进。精勤不懈。无有嫉妒。亦不悭
贪。舒手。庶几。开意放舍。给诸孤穷。常乐施
与。不着财物。彼因缘此。身坏命终。必升善
处。生天上者。迦叶。我今便应即行布施。修
诸福业。奉斋守戒已。以刀自杀。或服毒药。
或投坑井。或自缢死。沙门鸠摩罗迦叶。精
进不应比我如彼盲人。尊者鸠摩罗迦叶
告曰。蜱肆。复听我说喻。慧者闻喻则解其
义。蜱肆。犹如梵志有年少妇。方始怀妊。又
前妇者已有一男。而彼梵志于其中间忽便
命终。命终之后。彼前妇儿语小母曰。小母。
当知今此家中所有财物尽应属我。不复
见应可与分者。小母报曰。我今怀妊。若生
男者。汝应与分。若生女者。物尽属汝。彼前
妇儿复更再三语小母曰。今此家中所有财
物尽应属我。不复见应可与分者。小母亦
复再三报曰。我今怀妊。若生男者。汝应与
分。若生女者。物尽属汝。于是。小母愚痴不
--------------------------------------------------------------------------------527.3
达。不善晓解。无有智慧。欲求存命而反自
害。即入室中。便取利刀自决其腹。看为
是男。为是女耶。彼愚痴不达。不善晓解。无
有智慧。欲求存命而反自害及腹中子。当
知蜱肆亦复如是愚痴不达。不善晓解。无
有智慧。欲求存命。反作是念。迦叶。若知
我知我亲亲妙行精进。精勤不懈。无有嫉
妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤
穷。常乐施与。不着财物。彼因缘此。身坏命
终。必升善处。生天上者。我今便应即行布
施。修诸福业。奉斋守戒已。以刀自杀。或服
毒药。或投坑井。或自缢死。沙门鸠摩罗迦
叶。精进不应比我如彼盲人。蜱肆。若精进
人长寿者。便得大福。若得大福者。便得生
天长寿。蜱肆。汝应如是观于后世。莫如肉
眼之所见也。蜱肆。若有沙门．梵志断绝离
欲。趣向离欲。断绝离恚。趣向离恚。断绝离
痴。趣向离痴。彼以清净天眼出过于人。见
此众生死时．生时。好色．恶色。或妙．不妙。往来
善处及不善处。随此众生之所作业。见其如
真。蜱肆王复言。沙门鸠摩罗迦叶虽作是说。
但我如是见。如是说。无有后世。无众生生
尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过
此耶。蜱肆答曰。如是。迦叶。复更有恶。迦叶。
我有亲亲疾病困笃。我往彼所。慰劳看彼。
彼亦慰劳视我。彼若命终。我复诣彼慰劳看
彼。彼亦不复慰劳视我。我亦不复慰劳看
彼。迦叶。以此事故。我作是念。无众生生。尊
者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧
--------------------------------------------------------------------------------528.1
者闻喻则解其义。蜱肆。犹如有人善能吹
螺。若彼方土未曾闻螺声。便往彼方。于夜
闇中升高山上尽力吹螺。彼众多人未曾
闻螺声。闻已。便念。此为何声。如是极妙。为
甚奇特。实可爱乐。好可观听。令心欢悦。时。
彼众人便共往诣善吹螺人所。到已。问曰。此
是何声。如是极妙。为甚奇特。实可爱乐。好
可观听。令心欢悦。善吹螺人以螺投地。语
众人曰。诸君。当知即此螺声。于是。众人以
足蹴螺。而作是语。螺可出声。螺可出声。
寂无音响。善吹螺人便作是念。今此众人
愚痴不达。不善晓解。无有智慧。所以者何。
乃从无知之物欲求音声。是时。善吹螺人
还取彼螺。以水净洗。便举向口。尽力吹之。
时。彼众人闻已。作是念。螺甚奇妙。所以者何。
谓因手因水因口。风吹便生好声。周满四
方。如是。蜱肆。若人活命存者。则能言语共相
慰劳。若其命终。便不能言共相慰劳。蜱肆。
汝应如是观众生生。莫如肉眼之所见也。
蜱肆。若有沙门．梵志断绝离欲。趣向离欲。
断绝离恚。趣向离恚。断绝离痴。趣向离痴。
彼以清净天眼出过于人。见此众生死时．生
时。好色．恶色。或妙．不妙。往来善处及不善处。
随此众生之所作业。见其如真。蜱肆王复
言。沙门鸠摩罗迦叶虽作是说。但我如是
见。如是说。无众生生。尊者鸠摩罗迦叶告曰。
蜱肆。复更有恶而过此耶。蜱肆答曰。如是。
迦叶。复更有恶。迦叶。我有右伺。收捕罪
人送诣我所。到已。白曰。天王。此人有罪。愿
--------------------------------------------------------------------------------528.2
王治之。我语彼曰。取此罪人可生称之。生
称之已。还下着地。以绳绞杀。杀已复称。我
欲得知此人为何时极轻柔软。色悦泽好。
为死时耶。为活时耶。彼受我教。取此罪
人。活称之已。还下着地。以绳绞杀。杀已复
称。彼罪人活时极轻柔软。色悦泽好。彼人
死已。皮转厚重。坚不柔软。色不悦泽。迦叶。
因此事故。我作是念。无众生生。尊者鸠摩
罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻
则解其义。蜱肆。犹如铁丸或铁犁镵。竟日
火烧。彼当尔时。极轻柔软。色悦泽好。若火
灭已。渐渐就冷。转凝厚重。坚不柔软。色不
悦泽。如是。蜱肆。若人活时。身体极轻柔软。
色悦泽好。若彼死已。便转厚重。坚不柔软。
色不悦泽。蜱肆。汝应如是观众生生。莫
如肉眼之所见也。蜱肆。若有沙门．梵志断
绝离欲。趣向离欲。断绝离恚。趣向离恚。断
绝离痴。趣向离痴。彼以清净天眼出过于
人。见众生死时．生时。好色．恶色。或妙．不妙。
往来善处及不善处。随此众生之所作业。见
其如真。蜱肆王复言。沙门鸠摩罗迦叶虽作
是说。但我如是见。如是说。无众生生。尊者
鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶
蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有
右伺收捕罪人送诣我所。到已。白曰。天王。
此人有罪。愿王治之。我语彼曰。取此罪人
倒着铁釜中。或着铜釜中。密盖其口。于下
燃火。下燃火已。观视众生入时出时。往来周
旋。彼受我教。取此罪人。倒着铁釜中。或着
--------------------------------------------------------------------------------528.3
铜釜中。密盖其口。于下燃火。下燃火已。观
视众生入时出时．往来周旋。迦叶。我作如是
方便。不见众生生。迦叶。因此事故。我作是
念。无众生生。尊者鸠摩罗迦叶告曰。蜱肆。
我今问汝。随所解答。于意云何。若汝食好
极美上馔。昼寝于床。汝颇曾忆于梦中见
园观浴池．林木华果．清泉长流。极意游戏周
旋往来耶。蜱肆答曰。曾忆有之。迦叶复问。
若汝食好极美上馔。昼寝于床。尔时颇有
直侍人不。答曰。有也。迦叶复问。若汝食好
极美上馔。昼寝于床。当尔之时。左右直侍
颇有见汝出入周旋往来时耶。蜱肆答曰。
正使异人亦不能见。况复左右直侍人耶
蜱肆。汝应如是观众生生。莫如肉眼之所
见也。蜱肆。若有沙门．梵志断绝离欲。趣向
离欲。断绝离恚。趣向离恚。断绝离痴。趣向
离痴。彼以清净天眼出过于人。见此众生
死时．生时。好色．恶色。或妙．不妙。往来善处及
不善处。随此众生之所作业。见其如真。蜱
肆王复言。沙门鸠摩罗迦叶虽作是说。但我
如是见。如是说。无众生生。尊者鸠摩罗迦
叶告曰。蜱肆。复更有恶而过此耶。蜱肆答
曰。如是。迦叶。复更有恶。迦叶。我有右伺。
收捕罪人送诣我所。到已。白曰。天王。此人
有罪。愿王治之。我语彼曰。取此罪人剥皮
剔肉。截筋破骨。乃至于髓。求众生生。彼
受我教。取此罪人剥皮剔肉。截筋破骨。
乃至于髓。求众生生。迦叶。我作如是方便
求众生生。而竟不见众生生。迦叶。因此
--------------------------------------------------------------------------------529.1
事故。我作是念。无众生生。尊者鸠摩罗迦
叶告曰。蜱肆。复听我说喻。慧者闻喻则解
其义。蜱肆。犹如事火编发梵志居近道边。
去彼不远。有商人宿。时。诸商人过夜平旦
匆匆发去。忘一小儿。于是。事火编发梵志
早起案行商人宿处。见一小儿独住失主。
见已。念曰。今此小儿无所依怙。我不养者。
必死无疑。便抱持去。还至本处而养长之。
此儿转大。诸根成就。尔时。事火编发梵志彼
于人间有小事缘。于是。事火编发梵志敕
年少曰。我有小事暂出人间。汝当种火。慎
莫令灭。若火灭者。汝可取此火钻求之
尔时。事火编发梵志善教敕已。即至人间。于
后年少便出游戏。火遂灭尽。彼还求火。即取
火钻以用打地。而作是语。火出。火出。火竟
不出。复于石上加力打之。火出。火出。火亦
不出。火既不出。便破火钻十片．百片。弃去
坐地。愁恼而言。不能得火。当如之何。是时。
事火编发梵志彼于人间所作已讫。还归本
处。到已。问曰。年少。汝不游戏随视种火。不
令灭耶。年少白曰。尊者。我出游戏。火后遂
灭。我还求火。即取火钻以用打地而作是
语。火出。火出。火竟不出。复于石上加力打
之。火出。火出。火亦不出。火既不出。便破火
钻十片．百片。弃去坐地。尊者。我如是求。不
能得火。当如之何。尔时。事火编发梵志便
作是念。今此年少甚痴不达。不善晓解。无
有智慧。所以者何。从无知火钻作如是
意求索火耶。于是。事火编发梵志取燥火
--------------------------------------------------------------------------------529.2
钻火母。着地而以钻之。即便火出。转转炽
盛。语年少曰。年少。求火法应如是。不应
如汝愚痴不达。无有智慧。从无知火钻
作如是意求索于火。当知蜱肆亦复如
是。愚痴不达。不善晓解。无有智慧。于无知
死肉乃至骨髓求众生生。蜱肆。汝应如是
观众生生。莫如肉眼之所见也。蜱肆。若有
沙门．梵志断绝离欲。趣向离欲。断绝离恚。
趣向离恚。断绝离痴。趣向离痴。彼以清净
天眼出过于人。见此众生死时．生时。好色．恶
色。或妙．不妙。往来善处及不善处。随此众生
之所作业。见其如真。蜱肆王复言。沙门鸠摩
罗迦叶虽作是说。但我此见欲取．恚取．怖取．
痴取。终不能舍。所以者何。若有他国异人
闻之。便作是说。蜱肆王有见长夜受持。彼
为沙门鸠摩罗迦叶之所降伏．所治断舍。迦
叶。是故我此见欲取．恚取．怖取．痴取。终不能
舍。尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。
慧者闻喻则解其义。蜱肆。犹如朋友二人
舍家治生。彼行道时。初见有麻甚多无主。
一人见已。便语伴曰。汝当知之。今此有麻
甚多无主。我欲与汝共取。自重而担。还归
可得资用。便取重担。彼于道路复见多有
劫贝纱缕及劫贝衣甚多无主。复见多银
亦无有主。一人见已。便弃麻担取银自重。
复于道路见多金聚而无有主。时。担银人
语担麻者。汝今当知。此金极多而无有主。
汝可舍麻。我舍银担。我欲与汝共取此金。
重担而归。可得供用。彼担麻者语担银人。
--------------------------------------------------------------------------------529.3
我此麻担已好。装治缚束已坚。从远担来。我
不能舍。汝且自知。勿忧我也。于是。担银人
强夺麻担。扑着于地而[打-丁+勉]坏之。彼担麻者
语担银人。汝已如是[打-丁+勉]坏我担。我此麻担
缚束已坚。所来处远。我要自欲担此麻归。终
不舍之。汝且自知。勿忧我也。彼担银人即
舍银担。便自取金重担而还。担金人归。父
母遥见担金来归。见已。叹曰。善来。贤子。快来。
贤子。汝因是金快得生活。供养父母。供给
妻子．奴婢．使人。复可布施沙门．梵志。作福
升上。善果善报。生天长寿。彼担麻者还归其
家。父母遥见担麻来归。见已。骂曰。汝罪人
来。无德人来。汝因此麻。不得生活。供养父
母。供给妻子．奴婢．使人。又亦不得布施沙
门及诸梵志。作福升上。善果善报。生天长寿
当知蜱肆亦复如是。若汝此见欲取．恚取．
怖取．痴取。终不舍者。汝便当受无量之恶。
亦为众人之所增恶。蜱肆王复言。沙门鸠
摩罗迦叶虽作是说。但我此见欲取．恚取．怖
取．痴取。终不能舍。所以者何。若有他国异
人闻之。便作是说。蜱肆王有见长夜受持。
彼为沙门鸠摩罗迦叶之所降伏．所治断舍。
迦叶。是故我此见欲取．恚取．怖取．痴取。终不
能舍。尊者鸠摩罗迦叶告曰。蜱肆。复听我
说喻。慧者闻喻则解其义。蜱肆。犹如商人
与其大众。有千乘车。行饥俭道。此大众中
而有两主。彼作是念。我等何因得脱此难。
复作是念。我此大众应分为两部。部各五
百。彼商人众便分为两部。部各五百。于是。
--------------------------------------------------------------------------------530.1
一商人主将五百乘至饥俭道。彼商人主
常在前导。见有一人从傍道来。衣服尽湿。
身黑头黄。两眼极赤。着蘅华鬘而乘驴车。
泥着两[轗-咸+匆]。彼商人主见。便问曰。饥俭道中有
天雨不。彼有新水．樵及草耶。彼人答曰。
饥俭道中天降大雨。极有新水乃饶樵．草。
诸贤。汝等可舍故水．樵．草。莫令乘乏。汝
等不久当得新水及好樵．草。彼商人主闻已
即还．诣诸商人而告之曰。我在前行。见
有一人从傍道来。衣服尽湿。身黑头黄。两
眼极赤。着蘅华鬘而乘驴车。泥着两[轗-咸+匆]。我
问彼曰。饥俭道中有天雨不。彼有新水．樵
及草耶。彼答我曰。饥俭道中天降大雨。极
有新水乃饶樵．草。诸贤。汝等可舍故水．樵．
草。莫令乘乏。汝等不久当得新水及好
樵．草。诸商人。我等可舍故水．樵．草。如是不
久当得新水．樵．草。莫令乘乏。彼商人等即
便弃舍故水．樵．草。一日行道不得新水．樵．
草。二日．三日。乃至七日行道。犹故不
得新水．樵．草。过七日已。为食人鬼之所杀
害。第二商人主便作是念。前商人主已过崄
难。我等今当以何方便复得脱难。第二商
人主作是念已。与五百车即便俱进至饥
俭道。第二商人主自在前导。见有一人从
傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅
华鬘而乘驴车。泥着两[轗-咸+匆]。第二商人主见
便问曰。饥俭道中有天雨不。彼有新水．樵
及草耶。彼人答曰。饥俭道中天降大雨。极
有新水乃饶樵．草。诸贤。汝等可舍故水．樵．
--------------------------------------------------------------------------------530.2
草。莫令乘乏。汝等不久当得新水及好
樵．草。第二商人主闻已即还。诣诸商人而
告之曰。我在前行见有一人从傍道来。衣
服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘
驴车。泥着两[轗-咸+匆]。我问彼曰。饥俭道中有天
雨不。彼有新水．樵及草耶。彼答我曰。饥俭
道中天适大雨。极有新水乃饶樵．草。诸贤。
汝等可舍故水．樵．草。莫令乘乏。汝等不
久当得新水及好樵．草。诸商人。我等未可
舍故水．樵．草。若得新水．樵．草。然后当弃。彼
不舍故水．樵．草。一日行道不得新水．樵．草。
二日．三日。乃至七日行道。犹故不得新水．樵．
草。第二商人主在前行时。见前第一商人主
及诸商人为食人鬼之所杀害。第二商人
主见已。语诸商人。汝等看前商人主愚痴
不达。不善晓解。无有智慧。既自杀身。复
杀诸人。汝等商人若欲取前诸商人物。自
恣取之。当知蜱肆亦复如是。若汝此见
欲取．恚取．怖取．痴取。终不舍者。汝便当受无
量之恶。亦为众人之所憎恶。犹前第一商
人之主及诸商人。蜱肆王复言。沙门鸠摩罗
迦叶虽作是说。但我此见欲取．恚取．怖取．痴
取。终不能舍。所以者何。若有他国异人闻
之。便作是说。蜱肆王有见长夜受持。彼为
沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。
是故我此见欲取．恚取．怖取．痴取。终不能舍
尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。
慧者闻喻则解其义。蜱肆。犹如二人许戏
赌[麸-夫+并]。第一戏者并窃食之。食一．二．三。或至
--------------------------------------------------------------------------------530.3
众多。第二戏者便作是念。共此人戏。数数
欺我而偷[麸-夫+并]食。或一．二．三。或至众多。见如
是已。语彼伴曰。我今欲息。后当更戏。于是。
第二戏者离于彼处。便以毒药用涂其[麸-夫+并]。
涂已即还。语其伴曰。可来共戏。即来共戏。
第一戏者复窃[麸-夫+并]食。或一．二．三。或至众多。既
食[麸-夫+并]已。即便戴眼吐沫欲死。于是。第二戏者
向第一戏人即说颂曰
  此[麸-夫+并]毒药涂　　汝贪食不觉
  坐为[麸-夫+并]欺我　　后必致苦患
当知蜱肆亦复如是。若汝此见欲取．恚取．怖
取．痴取。终不舍者。汝便当受无量之恶。亦为
众人之所憎恶。犹如戏人为[麸-夫+并]欺他。还自
得殃。蜱肆王复言。沙门鸠摩罗迦叶虽作是
说。但我此见欲取．恚取．怖取．痴取。终不能舍。
所以者何。若有他国异人闻之。便作是说。
蜱肆王有见长夜受持。彼为沙门鸠摩罗迦
叶之所降伏．所治断舍。迦叶。是故我此见欲
取．恚取．怖取．痴取。终不能舍。尊者鸠摩罗迦
叶告曰。蜱肆。复听我说喻。慧者闻喻则解
其义。蜱肆。犹养猪人。彼行路时。见有熇粪
甚多无主。便作是念。此粪可以养饱多猪。
我宁可取自重而去。即取负去。彼于中道
遇天大雨。粪液流漫。浇污其身。故负持去。
终不弃舍。彼则自受无量之恶。亦为众人
之所憎恶。当知蜱肆亦复如是。若汝此见
欲取．恚取．怖取．痴取。终不舍者。汝便当受无
量之恶。亦为众人之所憎恶。犹养猪人。蜱
肆王复言。沙门鸠摩罗迦叶虽作是说。但我
--------------------------------------------------------------------------------531.1
此见欲取．恚取．怖取．痴取。终不能舍。所以者
何。若有他国异人闻之。便作是说。蜱肆王
有见长夜受持。彼为沙门鸠摩罗迦叶之所
降伏．所治断舍。迦叶。是故我此见欲取．恚取．
怖取．痴取。终不能舍。尊者鸠摩罗迦叶告曰。
蜱肆。复听我说最后譬喻。若汝知者。善。若
不知者。我不复说法。蜱肆。犹如大猪为五
百猪王。行崄难道。彼于中路遇见一虎。
猪见虎已。便作是念。若与斗者。虎必杀我。
若畏走者。然诸亲族便轻慢我。不知今当
以何方便得脱此难。作是念已。而语虎
曰。若欲斗者。便可共斗。若不尔者。借我道
过。彼虎闻已。便语猪曰。听汝共斗。不借汝
道。猪复语曰。虎。汝小住。待我被着祖父时
铠。还当共战。彼虎闻已。而作是念。彼非我
敌。况祖父铠耶。便语猪曰。随汝所欲。猪即
还至本厕处所。婉转粪中。涂身至眼已。
便往至虎所。语曰。汝欲斗者便可共斗。若
不尔者。借我道过。虎见猪已。复作是念。我
常不食杂小虫者。以惜牙故。况复当近此
臭猪耶。虎念是已。便语猪曰。我借汝道。不
与汝斗。猪得过已。则还向虎而说颂曰
  虎汝有四足　　我亦有四足
  汝来共我斗　　何意怖而走
时。虎闻已。亦复说颂而答猪曰
  汝毛竖森森　　诸畜中下极
  猪汝可速去　　粪臭不可堪
时。猪自夸复说颂曰
  摩竭鸯二国　　闻我共汝斗
--------------------------------------------------------------------------------531.2
  汝来共我战　　何以怖而走
虎闻此已。复说颂曰
  举身毛皆污　　猪汝臭熏我
  汝斗欲求胜　　我今与汝胜
尊者鸠摩罗迦叶告曰。蜱肆。我亦如是。若汝
此见欲取．恚取．怖取．痴取。终不舍者。汝便自
受无量之恶。亦为众人之所憎恶。犹如彼
虎与猪胜也。蜱肆王闻已。白曰。尊者初说
日月喻时。我闻即解。欢喜奉受。然我欲从
尊者鸠摩罗迦叶求上复上妙智所说。是故
我向问复问耳。我今自归尊者鸠摩罗迦
叶。尊者鸠摩罗迦叶告曰。蜱肆。汝莫归我。
我所归佛。汝亦应归。蜱肆王白曰。尊者。我
今自归佛．法及比丘众。愿尊者鸠摩罗迦
叶为佛受我为优婆塞。从今日始。终身自
归。乃至命尽。尊者鸠摩罗迦叶。我从今日始
行布施修福。尊者鸠摩罗迦叶问曰。蜱肆。
汝欲行施修福。施与几人。能至几时。蜱肆
王白曰。布施百人。或至千人。一日．二日。或
至七日。尊者鸠摩罗迦叶告曰。若王行施修
福。布施百人。或至千人。一日．二日。或至七
日者。诸方沙门．梵志尽闻。蜱肆王有见长夜
受持。彼为沙门鸠摩罗迦叶之所降伏．所治
断舍。诸方闻已。尽当远来。七日之中不及
王施。若不得食王信施者。王便无福。不得
长夜受其安乐。蜱肆王。犹如种子不碎不
坏。不剖不坼。非风非日。非水中伤。秋时
好藏。若彼居士深耕良田。极治地已。随时
下种。然雨泽不适者。于蜱肆意云何。彼种
--------------------------------------------------------------------------------531.3
可得生增长不。答曰。不也。尊者鸠摩罗迦
叶告曰。蜱肆。汝亦如是。若行施修福。布施
百人或至千人。一日．二日。或至七日者。诸
方沙门．梵志尽闻。蜱肆王有见长夜受持。彼
为沙门鸠摩罗迦叶之所降伏．所治断舍。诸
方闻已。尽当远来。七日之中不及王施。若
不得食王信施者。王便无福。不得长夜
受其安乐。蜱肆王复问曰。尊者。我当云何
尊者鸠摩罗迦叶答曰。蜱肆。汝当行施修
福。常供长斋。若蜱肆王行施修福。常供长
斋者。诸方沙门．梵志闻。蜱肆王有见长夜
受持。彼为沙门鸠摩罗迦叶之所降伏．所治
断舍。诸方闻已。尽当远来。彼皆可得及王
信施。王便有福。而得长夜受其安乐。蜱肆。
犹如种子不碎不坏。不剖不坼。非风非
日。非水中伤。秋时好藏。若彼居士深耕良
田。极治地已。随时下种。雨泽适者。于蜱肆
意云何。彼种可得生增长不。答曰。生也。尊
者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若当
行施修福。常供长斋者。诸方沙门．梵志闻。
蜱肆王有见长夜受持。彼为沙门鸠摩罗迦
叶之所降伏．所治断舍。诸方闻已。尽当远来。
彼皆可得及王信施。王便有福。而得长夜
受其安乐。于是。蜱肆王白曰。尊者。我从今
始行施修福。常供长斋。尔时。尊者鸠摩罗迦
叶为蜱肆王及斯和提梵志．居士说法。劝
发渴仰。成就欢喜。无量方便。为彼说法。劝
发渴仰。成就欢喜已。默然而住。于是。蜱肆
王及斯和提梵志．居士。尊者鸠摩罗迦叶为
--------------------------------------------------------------------------------532.1
其说法。劝发渴仰。成就欢喜已。即从坐
起。稽首尊者鸠摩罗迦叶足。绕三匝而
去
彼蜱肆王虽行施修福。然极恶粗弊豆羹菜
茹。唯一片姜。又复施以粗弊布衣。时。监厨者
名优多罗。彼行施修福时。为蜱肆王嘱
语上座咒愿。此施若有福报者。莫令蜱肆
王今世后世受。蜱肆王闻优多罗行施修福
时。常为嘱上座咒愿。此施若有福报者。
莫令蜱肆王今世后世受。闻已。即呼问曰。优
多罗。汝实行施修福时。为我嘱上座咒愿。
此施若有福报者。莫令蜱肆王今世后世
受。为如是耶。优多罗白曰。实尔。天王。所以
者何。天王虽行施修福。然极恶粗弊豆羹
菜茹。唯一片姜。天王。此食尚不可以手触。
况复自食耶。天王施以粗弊布衣。天王。此
衣尚不可以脚蹑。况复自着耶。我敬天
王。不重所施。是故。天王。我不愿此弊布施
报令王受也。蜱肆王闻已。告曰。优多罗。汝
从今始。如我所食。当以饭食。如我着衣。当
以布施。于是。优多罗从是已后。如王所食。
便以饭食。如王所衣。便以布施。尔时。优多罗
因为蜱肆王监行布施故。身坏命终。生四
王天中。彼蜱肆王以不至心行布施故。身
坏命终。生榵树林空宫殿中。尊者桥[火*佥]钵
帝数往游行彼榵树林空宫殿中。尊者桥
[火*佥]钵帝遥见蜱肆王。即便问曰。汝是谁耶。蜱
肆王答曰。尊者桥[火*佥]钵帝。颇闻阎浮洲中有
斯和提王。名蜱肆耶。尊者桥[火*佥]钵帝答曰。
--------------------------------------------------------------------------------532.2
我闻阎浮洲中斯和提有王。名蜱肆。蜱肆
王白曰。尊者桥[火*佥]钵帝。我即是也。本名蜱肆
王。尊者桥[火*佥]钵帝复问曰。蜱肆王如是见。
如是说。无有后世。无众生生。彼何由生此。
依四王天小榵树林空宫殿中。蜱肆王白
曰。尊者桥[火*佥]钵帝。我本实有是见。然为尊
者沙门鸠摩罗迦叶之所降伏．所治断舍。若
尊者桥[火*佥]钵帝还下阎浮洲者。愿遍告语阎
浮洲人。若行施修福时。当至心与。自手与。
自往与。至信与。知有业．有业报与。所以者
何。莫令以是受布施报如斯和提蜱肆王
也。蜱肆王者是布施主。以不至心行施与
故。生依四王天小榵树林空宫殿中。尔时。
尊者桥[火*佥]钵帝默然而受。于是。尊者桥[火*佥]钵
帝有时来下至阎浮洲。则遍告诸阎浮洲
人。至心施与。自手与。自往与。至信与。知有
业．有业报与。所以者何。莫令以是受布
施报如斯和提蜱肆王也。蜱肆王者是布
施主。以不至心行施与故。生依四王天小
榵树林空宫殿中。尊者鸠摩罗迦叶所说如
是。蜱肆王．斯和提梵志．居士及诸比丘闻尊
者鸠摩罗迦叶所说。欢喜奉行
蜱肆王经第七竟(万三百六十七字)

蜱肆经


(北)大正句王经

大正句王经

大正句王经卷上

        西天译经三藏朝散大夫试光禄卿
        明教大师臣法贤奉　诏译
如是我闻。一时尊者童子迦叶在憍萨罗国。
游行次第至于尸利沙大城之北尸利沙林鹿
野园中止住。是时有王名大正句。都尸利
沙城。其王先来不信因果。每作是言。无
有来世亦无有人复无化生。常起如是断见
尔时尸利沙大城中有大婆罗门及长者主
等。互相谓曰。云何此沙门童子迦叶。来至
此城之北尸利沙林鹿野园中。是时尊者迦
叶于彼城中名称普闻。而彼城中一切人民。
素闻迦叶善说法要。常说种种深妙之义。
已得无病常行头陀。是即应供是大阿罗汉
今既来此。我等宜共往诣彼林礼觐供养。于
是城中大婆罗门及长者等。咸出城北往诣
尸利沙林鹿野园中欲伸参问
尔时大正句王在高楼上。遥见城中婆罗门
长者等同共出城。行诣城北往尸利沙林鹿
野园中。王既见已问侍臣曰。云何城中婆罗
门长者同共出城。诣尸利沙林鹿野园中。侍
臣白王。有一沙门名童子迦叶。游化至此大
城之北尸利沙林鹿野园中而为止住。是故
--------------------------------------------------------------------------------831.2
城中诸婆罗门及长者等。同共出城礼觐供
养。王闻所奏即谓侍臣。汝可往彼宣告彼众
婆罗门及长者等。汝宜且止须臾小待。我今
速至当与汝等同共往彼。礼觐沙门童子迦
叶。何以故。如我意者。或恐汝等婆罗门长
者。为彼沙门童子迦叶邪法引导。不依智识
妄称有人及有他世。复有化生。时彼侍臣受
王敕已。往婆罗门长者处宣示王敕。谓彼众
言。正句大王宣告汝等且止须臾。我当速至
与汝同往。礼觐沙门童子迦叶。人众受敕不
敢前进。尔时侍臣传王命已。复还王处而上
奏言。臣适奉命往婆罗门长者众处具传圣
旨。令婆罗门与长者等且止须臾。王今速
至当与汝等同礼沙门童子迦叶。彼众奉命
已止不进。时正句王严整车驾出于宫城。与
婆罗门及长者众同共往诣尸利沙林鹿野之
园。王心憍慢所乘车驾至不通处。方乃下车
徒步而进。行至园中尊者住处。时正句王与
婆罗门长者众。等见于尊者童子迦叶。初未
信重不甚恭肃。王与尊者互伸问讯退坐一
面。时婆罗门长者众等。见王如是亦微郑重。
咸共相与围绕而住
尔时大王即伸问言。尊者迦叶。当听我语。
如我意者。无有来世复无有人亦无化生。我
意如是。尊者云何。迦叶答言。王若乐闻如
是正义。先当诚心谛信而住。王即报言。唯
然受教
尔时迦叶告大王言。王见日月为有无耶。此
世来世于理显然。不委大王。当云何见当云
--------------------------------------------------------------------------------831.3
何闻。王言。迦叶。若此日月此世来世。如我
见闻同于尊者。迦叶复言。如王所见。日月
为有来世亦然。大王。不应执如前见。迦叶
复言。大王。如沙门婆罗门乃至应供世间解
等。须知定有若因若果此世来世。以智自通
如实了知。大王。不应如前执于断见
尔时大王迷执未省。谓迦叶言。汝今云何作
如是言。如我意者实无来世。而汝迦叶勿复
强言
复次迦叶报大王言。即今王身为有无耶。如
王此身以为有者。云何断见言无来世。当以
何喻证于此理。大王答言。尊者迦叶。我今
有喻证于此理。今身是有来世即无。王言。迦
叶。如我亲属或染疾病。缠绵既久将趣命
终。我时往彼问讯告言。汝病深重定知不
可。若是殒殁切有相嘱。我闻沙门及婆罗门
先有是言。若人破戒造恶业者。命终之后堕
于地狱。如沙门婆罗门等言若真实。汝等亲
属命终之后必堕地狱。何以故。汝诸亲属破
戒造罪。以此当知定落恶趣。若在恶趣当遣
使来。或复自来告语于我。今在地狱极受苦
楚。汝若来报我必往救。但有去人曾无来
者。迦叶。如我之意以此为喻定无来世
迦叶报言。大王。此喻虽陈未为正说。我今问
王。譬如有人犯于王法。为巡守者执之。将至
王所而白王言。是人违犯如是之罪不敢隐
覆。王闻所奏即敕有司。令将罪人反缚两手
牢固其身。驱往四衢多人聚处。鸣鼓告示。今
此罪人犯如是法。东西南北遍于城内咸使
--------------------------------------------------------------------------------832.1
闻知。后将出城。依法处断。有司奉命。即将
罪人。反缚两手牢固其身。驱往四衢多人聚
处。鸣鼓告示。今此罪人犯如是法。东西南
北遍于城内。准王宣命处处告示。仕庶知已
驱领出城依法处断。如此罪人。临赴法时告
监守言。愿垂哀愍放我少时。暂至家中辞别
亲属。大王。彼监守人。还敢暂放令归家不。
王言。不也迦叶。设使此人种种哀切。彼监
守人亦不敢放。何以故。王法所录无容暂
赦
尊者迦叶复言。大王。王诸亲属以罪业故。
命终之后堕地狱中。以其罪业常受苦楚。是
诸罪人告其狱卒。乞暂相放还归人间。至于
王所求王救苦。大王。是地狱卒还肯放不。王
言不也。迦叶复言。大王。义同世间无暂放
理。大王。勿将此喻同于来世。执断见者非为
正理。是故当知。有今世者定有来世。乃至
沙门婆罗门应供世间解。以智自通。了知真
实。不应更执如前之见。王复报言。尊者迦
叶。斯言非当我意未允。不应更言实有后
世
复次迦叶报大王言。王意如是。勿更有喻可
为证耶。王言。迦叶。我今更有亲属之喻可
以为证。迦叶。如我亲属染于重病。将其命断
还当付嘱告病人言。我闻沙门及婆罗门常
作是说。若人持戒修诸善法。或有惠施三轮
清净。见他殊胜不生嫉意。是人命尽生于
天界。若彼沙门及婆罗门所言诚实。汝之命
终必生天界。何以故。我观于汝常具戒品及
--------------------------------------------------------------------------------832.2
修善法。三轮清净而行惠施。仍于他胜不生
嫉意。以此当知定生天界。若得生天当遣使
来。或复自来用报于我。即今已得生于某天
受于快乐。迦叶。我诸亲属若实生天必来相
报。云何亲属但见终殁无来报者。以此当知。
定无来世。迦叶告大王言。我今亦欲重说譬
喻。令王得见实有来世。大王。譬如秽坑臭
不可近。时有一人误堕其中。臭秽难堪方便
得出。身既出已即用诸香煮水沐浴。复以涂
香以涂其身。身既香洁。又以殊妙迦尸迦衣
及珍宝花鬘庄严其身。住于家中受其快乐。
大王。于意云何。如是之人还复乐入前秽坑
不。王言。不也迦叶。彼秽恶坑人非所乐。迦
叶复言。大王。彼人生天亦复如是。既得生
天。岂复更思还来人间
复次大王。人间百年等忉利天是一昼夜。大
王亲属修诸善法。既生天界昼夜受乐。岂复
更思还来报王。我生天界昼夜受乐。大王。汝
与天人寿命长短为相等不。王言。不也迦叶。
迦叶复言。大王。天界人界本自悬隔。不应
如愚颙望相报。然后方可信有后世。大王。
彼沙门婆罗门应供世间解。乃至后世须知
实有。可以自智如实了知。不应更作无后世
见。王报迦叶。如尊者言亦未可信。何以故。
所云人间百年等忉利天为一昼夜。有何人
来告语于汝。人间百年等忉利天为一昼夜。
迦叶复言。如王所见喻生盲人。何以故。生
盲之人本自不见青黄赤白细妙粗恶长短色
相。便作是言。本无如是青黄赤白细妙粗恶
--------------------------------------------------------------------------------832.3
长短色相。又言。我亦不知我亦不见。是生
盲人以己不见。便乃执云本无如是青黄赤
白乃至长短色相。大王。勿同生盲执无色
相。王言迦叶。如我意者而彼天界。若实
有者我即言有。既实本无。云何令我说云实
有。复言迦叶。汝非善人。何以故。我见本正。
云何喻我同彼生盲。迦叶。汝前所说生天等
事。我实不信。若信此言。如食毒药如刃临
身。如上山坠身自害其命。如是诸恶我皆远
离
复次迦叶报大王言。我念往昔有婆罗门。家
中巨富又乃耆年。唯有一子年才十六。母即
丧亡。彼婆罗门不能鳏独遂再婚娶。未久之
间妻乃有妊。妻未生产。其婆罗门寻亦命终。
于是其子白继母言。家中财物金银珍宝。乃
至一切受用之具悉属于我。更无别人分我
财物。时彼继母闻子语已。即告子言。我今
所怀汝父遗体。待其长育与汝均分。其子时
复再言其事。母起思念。此子年幼情性痴騃。
虽与深言未能分晓。又以贪惜欲疾娩身。多
设方便求于速产。日月未满返损其孕。大王。
彼之女人以贪嫉故返损其孕。大王。今者以
愚痴故起于断见。王复报言。迦叶尊者。莫
如前言。持戒修善及行惠施。命终之后得生
天上。寿命长远常处快乐。我实不信。我今
若信迦叶之语。是食毒药是受刀剑。是坠高
山自害其命。云何迦叶。坚作是语。如我之
意定无有人无有后世亦无化生
复次迦叶告大王言。莫复有喻证于斯事。王
--------------------------------------------------------------------------------833.1
言。迦叶。我复有喻证于斯事。知无有人无有
后世亦无化生。迦叶。如我亲属或染重病。
我即往彼安慰问讯。命未断者还与我语说
其苦恼。及命终已无有与我说苦恼者。以此
可知定无后世亦无化生。迦叶告言。我念往
昔有一聚落。其中人民不识螺相。亦复未曾
闻其螺声。忽有一人从外而来。到彼聚落而
便止住。是人常持一螺以为功业。每日执螺
诣于圣像鸣螺供养。供养已讫复还住处。时
聚落中一切人民。忽闻螺声咸悉惊怪。互相
谓曰。此是何声。我等众人本所不闻。大王。
时聚落中一切人众共往螺处。问彼螺言尔
从何来可依实答。若不言实我当破汝。螺知
我意速说其由。大王。彼人民众。于其螺相
及与螺声。本所不见本所不闻。欲使其螺共
为问答。螺既无情岂能言答。何以故。亦如大
王。与命终人欲共言论。人既命尽岂能再
言。大王不应执如是见。谓无有人及无后世
亦无化生。迦叶复言。有沙门婆罗门具天眼
者。以净天眼悉见于人死此生彼。受身好恶
端正丑陋。或得生天或堕恶趣。大王。如是
等事皆可为证。不应更言无有后世亦无化
生。王言。迦叶。虽说此喻我意未允。如我之
见定无有人亦无化生及无后世
复次迦叶告大王言。若如是者。复有何喻可
证无人亦无后世及无化生。王言。尊者。譬如
官吏执法理人。及其临莅自违条制。后被弹
奏王遂具知。乃敕法司将犯罪人依法断理。
王复令言。彼犯罪人可缚双手。将赴法处而
--------------------------------------------------------------------------------833.2
苦治之。以绳系缚秤轻重。割皮削肉悬
置异处。是人命在知其痛苦。若命已断自无
声息。又彼罪人命末断时身即柔软。命既断
已其身僵硬。至于轻重死活不同。尊者。我
以此知定无来世。亦无有人复无化生。迦叶
复言。大王。于意云何。譬如铁丸亦有轻重
软硬之异。其铁热时体轻而软。其铁冷后
体重而硬。大王。有情无情皆禀四大。以彼
四大有其合散。是有软硬冷热之异。勿将此
理比于后世及化生等。大王须知。实有彼沙
门婆罗门或具天眼者。见于众生死此生彼。
乃至端正丑陋。或生天上或堕恶趣。悉可证
知。实有来世及化生等。王言。尊者。如汝所
言未为诚信。我之意者。实无有人无有后世
亦无化生
大正句王经卷上

大正句王经卷下

        西天译经三藏朝散大夫试光禄卿
        明教大师臣法贤奉　诏译
复次迦叶告大王言。勿更有喻证彼无人及
无后世亦无化生。王言。我复有喻可证斯
理。尊者。譬如有人犯极重罪。近臣知已即
白于王。今有此人犯极重罪。王既知已。乃
令所司捉缚罪人依法断理。法司奉命即将
罪人。缚其两手镬中煎煮。复宣令曰。待其糜
烂彻见骨已。可于镬中以杖翻搅。子细寻觅
--------------------------------------------------------------------------------833.3
彼后世人及化生等出入之者。法司奉命
一依王旨。至糜烂时乃于镬中翻搅寻觅。终
不见有后世之人及化生等出入之者。乃至
展转重重寻觅亦终不见。王言。尊者。以此
喻知。实无有人无有后世亦无化生。于是迦
叶告大王言。大王。譬如有人于眠睡时梦一
殊胜园林。园中乃有种种树木。花果茂盛池
沼清洁。其人梦中甚可爱乐。大王。是彼园
林为实有不。又复看玩及彼出入为是实不。
王言。不也迦叶。如梦所见皆非真实。迦叶
报言。亦如大王所执断见非为真实。大王。要
须诚谛知实有人有后世有化生。乃至实有
沙门婆罗门。具清净天眼超越世间。见诸众
生死此生彼端正丑陋。或得生天或堕地狱。
斯是真实。不应更执如前断见。王言。尊者。
云何重重作如是说。如我之意定知无人无
有后世亦无化生
复次迦叶报大王言。复有何喻可证无人无
有后世复无化生。王言。尊者。我复有喻以证
斯理。譬如有人执行王事自违条格。近臣奏
闻。王乃具知。令付法司鞫问情实。其罪既
重宣令苦治。即使先割皮肉后断筋脉折骨
挑髓。寻觅于人及化生者。法官奉命准法施
行。如王所言不敢违越。一一次第于皮肉筋
脉骨髓之内。寻觅于人及化生等。始终不见
有人及化生等。尊者以此喻知实无有人亦
无化生复无后世。迦叶告言。大王。我念昔时
有一道人住于山中。时有商人将多车乘载
于财货。近道人庵止宿而去。时彼道人乃于
--------------------------------------------------------------------------------834.1
明且观彼宿处恐遗财物。果于是处见一童
子。才离乳哺未识东西。是众商人之所遗
坠。道人慈愍恐彼童子饥渴所损。将归庵中
如亲养育。而彼道人事火为行。常专其心添
续柴薪未曾断灭。以彼童子日来月往。渐渐
长大年十五六。道人思惟。童子长大堪可委
付。一日道人以缘事故。当入城隍暂抛庵所。
即诫童子我有事缘要须暂出。庵中之火如
我每日添续柴薪勿令断灭。言讫便行。道人
既出童子痴騃由贪戏玩。为贪戏故忘其事
火。以无添续火遂断灭。尔时童子见火灭
已。收拾柴薪积于炉内。发言祝曰。汝火速
出。若火不出我当坏汝。是彼童子苦切求哀
火终不出。火不出故更发恶言。火不出者亦
当打汝。是时童子求火不出。心即忧怖。道
人归来必当辱我。住在一面思惟火事。道人
事毕归还庵中。见子默坐便知火灭。谓童子
言。汝贪放逸致火灭耶。童子答言。我暂忘失
火已灭矣。火灭之后积薪于炉。以善恶言祈
火不出。道人言曰。汝甚痴騃。火若灭已得
火方然。未闻积薪于冷灰中有火自出。设汝
炉中积无量薪作多方便。徒自疲劳无由得
火。大王。而此童子于火灭后灰中求火。亦
如大王愚迷不回。于死尸中搜求于人及化
生者。妄执无人起于断见。大王。应须知实
有人及有化生有于后世。王言尊者。莫如此
言。我或从汝言有后世必为人议。何以故。
今此都人便作是语。王自昔来不信因果。常
作是语云。无后世及无有人亦无化生。今日
--------------------------------------------------------------------------------834.2
却随迦叶所化。迦叶复言。大王。我念往昔
有二商主。皆有财宝一国无过。后于一时相
约为侣。同往他邦货鬻求利。是二商主。各
集商人以为伴侣。于是各各多装车乘。排比
鞍马同日上路。行赴前程去国既遥。艰崄在
近。一人商主素知此路前有艰崄。告一商主
言。汝今知不。前路艰崄无有人烟。商众既
多宜其预备。二主议已。一主先行。意在少
人所须易足。所有米面饮食之用。乃至柴
薪皆亦持去。前行之次忽逢一人相迎而来。
身大黑色两目皆赤。顶发稀疏衣服褴缕。驾
一驴车其状如鬼。商主问言。仁者。前路还
有饮食柴薪等不。彼人答言。前路之中甚有
饮食柴薪等物。皆悉无乏。汝之所载咸可弃
之。免汝前行为重所滞。是时商主闻此语
已。谓商众曰。汝等人众咸闻所言。前路之
中饮食等物既不乏少。何用赍持分外之物
困于车马。商主及伴皆非智人。便以所持弃
之而去。行第一日至于日没。唯有旷野不逢
人烟。四顾杳然无所取给。饮食既乏悉受饥
渴。忍苦终夜强复前进。于第二日又行至夜。
但在旷野余无所睹。商众共议前所逢者。思
其相貌定知是鬼。我等无智便信彼言。妖妄
惑人以致如是。至第三日人马俱乏悉不能
进。相顾无语待死而住。彼一商主隔日而
进。亦逢是人相迎而来。乃问言曰。前路之
中还有饮食所须物不。彼人同前一一妄说。
饮食所须皆不乏少。何用所持重滞车马。是
物可弃汝宜知之。后一商主智慧聪明。凡所
--------------------------------------------------------------------------------834.3
施为必先思虑。素知此路有大旷野艰崄之
处。度其地里崄难非遥。又察是人颜貌不常
行李粗恶。或恐妖妄不可信之。与诸商人议
论而进。至第三日忽于路次见前商主及众
商人饥乏而住。顾问所以果是亦逢丑恶之
人妖妄所误。商众共议即以所持饮食之分。
均分相济。令彼商众同度艰崄。大王。彼一
商主。以愚痴故信彼妖妄。致于崄路受大苦
恼。大王。以愚痴故自执断见。必于长夜受
大苦恼
尔时大王闻此语已。告尊者言。勿复引喻我
心不回。所以者何。恐彼国人谓我无定。正句
大王常作是语。实无有人及无化生亦无后
世。今日翻为迦叶所化。是故我今不易前
见
尔时迦叶又告王言。昔有二人薄有财贿结
伴经营。钱物虽殊有利相报。结契已定择日
方行。不日之间便达他国。彼地多麻价贱可
贩。二人议毕出钱收买。如法装结担负而行。
言到他邦有利即货。前至别国见兜罗绵得
利倍多。可以回麻作兜罗绵。一人有智。寻
易其麻买兜罗绵。一人无智谓同伴言。我不
易麻为兜罗绵。何以故。以此麻担用功装结
远负而至。是故我实不能易也。二人即日各
负货物。相次前进又至一国。彼国多丝复倍
绵利。彼有智者便货其绵再易为丝。一无智
者又说前言。不能易麻更求丝利。二人持货
再复前行。至一国中疋帛至贱。比于丝利倍
数转多。其有智者见利倍多。便易其丝为于
--------------------------------------------------------------------------------835.1
疋帛。一无智者由惜其麻。自远持来不肯回
易。二人负货又复前行。至一国中唯有坑冶。
疋帛甚贵银价至微。易帛为银有百倍利。一
有智者卖帛买银期利百倍。时无智者由谓
此麻未得厚价惜而不易。彼一智者又闻人
言。某国出金绝无有银。即呼伴云可往彼
国。不经时序达彼国中。时有智者便易其银
还买黄金。买得金已看玩欢喜。私自计云。
我昔离家钱物至寡。初始买麻已忻厚利。不
期至此获得黄金。世之贵重不过于此。将至
家乡足以致富。即呼伴言。岁月只赊可共还
国。随其所得济彼尊亲。时负麻人谓同伴
言。我本买麻比望厚利。及其至此利转轻微。
君今欲回岂敢相滞。亦且担负相逐而归。或
遇价高随处货卖。议毕已择日旧路而归。去
国匪遥宗亲得信。家人共出郊外相迎。忻喜
非常各还所止。获金之家父母妻儿问得何
利家主报言。得金可富。乃至宗亲亦可给
济。彼负麻者家人亦问。自尔经营当获何
利。是人报言。唯得此麻更无别物。家人闻
已苦恼其心。谓彼人言。似汝经营。我等宗
亲不免贫贱。大王。彼负麻人执性愚迷。虽
睹真金不肯回易。致令亲属苦恼长时。亦如
大王不自觉知执于断见。长夜受苦后悔难
追。王闻此语告尊者言。我意不回盖有所以。
缘此国人熟知我见。若回所执国人相议。正
句大王常言无人无有后世亦无化生。今日
翻为迦叶所化。我定不能受斯耻也。迦叶报
言。大王。我念往昔有不律人。畜养群猪求利
--------------------------------------------------------------------------------835.2
为活。忽往他处睹粪秽多收拾负之。欲将归
家以饲群豢。不期中路值雨淋漓。秽污满身
心便追悔。大王。彼不律人众所轻贱。以污
身故尚解回心。王处尊位翻顾浮言。专执其
心不舍断见
尔时迦叶复言。大王。我前种种巧说譬喻。
欲令大王舍于断见。知有后世及信三宝。大
王妄执强对于我。今复为王更说譬喻。汝若
信者谛听谛受善思念之。王言尊者。愿为我
说。尔时迦叶告大王言。我念往昔有猪名曰
大腹。时彼大腹。引以群猪入深山野。于山野
中忽逢师子。师子见猪告而言曰。我是兽王
汝速避路。大腹报言。令我避路事当不可。
要我斗者必不相违。且止须臾待我被甲。时
师子言。汝何上族是何名字。敢能如是索我
相斗。所要被甲今随汝意。时彼大腹。往秽
坑中遍涂其身。还师子前言与汝斗。是时师
子报大腹言。我是众兽中王。常以獐鹿等兽
而为食啖。或劣弱者尚弃不食。况汝不净
秽污之身。若与汝斗实染污我。尔时师子即
为大腹。宣说偈言
  汝本不净身　　今复加臭秽
  汝意求斗者　　我即堕于汝
迦叶尊者报大王言。王之所见。由如彼猪与
师子斗。我如师子先堕于汝。时正句王闻尊
者迦叶说是语已。深心惭悔谓迦叶言。尊者。
我从初闻日月喻时早已信伏。但为欲闻尊
者智慧辩才故。以是言激引宣说。唯愿尊
者。察我诚心知我信伏。誓愿归依迦叶尊者。
--------------------------------------------------------------------------------835.3
迦叶报言。勿归依我。我归依处谓佛法僧。
汝当归依。王复告言。依尊者教归佛法僧受
近事戒。从今已去誓不杀不盗不淫不妄复
不饮酒。终于身命持佛净戒
尔时大王受化导已。诚心向佛受三自归。永
奉五戒。与婆罗门长者等。欢喜踊跃礼拜而
退
大正句王经卷下

大正句王经


(南)二四 波梨经

                                      二四 波梨经
      本经相当于北传汉译的长阿含卷第一五之阿菟夷经(大正藏一)。本经是世尊往末罗国
      之阿菟夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗
      事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原
      因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经
      之内容大别为两部份，一是神通说，二是起源论。
      佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人
      至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚
      恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。
      然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽着于如斯之问题，所以善
      宿亦有执着此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根．
      本精神(一、三~一、六)，更告于依上人之法，三度示现神通：第一、对于库罗迦提耶
      者(一、七~一、一0)，第二、对七戒行者康达罗摩斯伽者(一、一一~一、一四)，第
      三对裸形道士波梨子者(一、一五~二、一三)。本经言称波梨经，故特别对第三之波梨
      部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
      神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自
      在天、梵天创造说(二、一四~二、一七)，第二是戏耽说(二、一八)，第三是意乱说(二、
      一九)，第四是无因生说(二、二0)。而唯一类之沙门、婆罗门唱道如所说，而不知其
      论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后(二、二一)佛陀说
      净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛
      获坚固之信奉而结说本经。

  1            二四 波梨经
          第一 诵品
        如是我闻。
    一  一时，世尊住末罗[国]，名为末罗族之阿菟夷土市镇。尔时，世尊晨早着下衣，
    持上衣、钵，为乞食而入阿菟夷土。其时，世尊如是思惟：‘要入阿菟夷土乞食，时
    尚过早，然，往跋伽婆种姓之普行者僧园，访跋伽婆。’其时，世尊至跋伽婆种姓之
    普行者僧园，访问跋伽婆普行者。
  2 二  尔时，跋伽婆普行者，如是白世尊言：‘来!尊瞿昙世尊，善来尊瞿昙世尊，实
    久未[相见]，尊瞿昙世尊，今以何之缘1而来此耶?尊瞿昙世尊，请坐此所设之座!
        世尊坐于所设之座已，跋伽婆普行者亦取一低座，坐于一面。坐于一面之跋伽
    婆普行者，如是白世尊言：
        ‘世尊!前日，[否]更前日，离车子善宿来访我，对我如是言：‘跋伽婆!今，
    我舍去世尊，今，我不住世尊之处。’世尊!如离车子善宿之言耶?’
        二四 波梨经                                         一

        长部经典三                                          二
        ‘跋伽婆!实如离车子善宿之言。’
    三  ‘跋伽婆!前日，[否]更前日，离车子善宿实来访我，至已，同我问讯，却坐
    一面。跋伽婆!坐于一面之离车子善宿，实如是向我言：‘世尊！今，我舍去世尊，
    今，我不住世尊之处。’
        如是言时，跋伽婆！我如是语离车子善宿曰：‘然，善宿!我曾作是言：‘善宿!
    来，汝来住我之处耶?’’
        ‘不然，世尊。’
  3     ‘然，汝曾向我言：‘世尊!我要住世尊之处耶?’’
        ‘不然，世尊。’
        ‘如是，善宿，我未曾言：‘善宿!来，来住我处。’汝亦未曾向我言：‘世尊!
    我要住世尊之处。’若如是，愚人!汝要舍去谁耶?愚人!对此事情，应该见罪汝自
    己。’
    四  ‘然，世尊!世尊不为我示导上人法2之神通变化。’
        ‘若然，善宿!我如是言汝：‘善宿!来，来住我处，我为汝示导上人法之神通
    变化耶?’’
        ‘不然，世尊。’
        ‘或者汝曾对我如是言：‘世尊!我要住世尊之处，世尊为我示导上人法之神通
    变化耶?’’
        ‘不然，世尊。’
        ‘如是，善宿!我实未曾对汝言：‘善宿!来，汝来住我处，我为示导上人法之
    神通变化。’汝亦未曾向我言：‘世尊!我要住世尊之处。世尊要为我示导上人法之
    神通变化。’若如是者，愚人!于谁，汝要舍去谁耶?善宿!汝如何思惟耶?成就上
    人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得
    完全苦灭之目的耶?’
  4     ‘世尊!成就上人法之神通变化，或不成就上人法之神通变化，若修行世尊所
    说法之行者，皆能导得完全苦灭之目的。’
        ‘如是，善宿!成就上人法之神通变化，或不成就上人法之神通变化，若修行
    我所说法之行者，皆能导得完全苦灭之目的。于此，善宿!上人法之神通变化是何
        二四 波梨经                                         三

        长部经典三                                          四
    耶?为何要成就此耶?愚人！对此事情，应该见罪汝自己。’
    五  ‘然，世尊!不为我宣示世界3之起源。’
        ‘然者，善宿!我曾如是言：‘善宿!来，汝来住我处，我为汝宣示世界之起源
    耶?’’
        ‘不然，世尊。’
        ‘或曾向我言：‘世尊！我要住世尊之处，世尊要为我说世界之起源耶?’’
        ‘不然，世尊。’
        ‘然者，善宿!我实未曾言：‘善宿!来，汝来住我处，我当为汝宣示世界之起
    源。’而汝亦未曾向我言：‘世尊!我要来住世尊之处，世尊要为我宣示世界之起源。’
    若如是者，愚人！于谁，汝要舍去谁耶?善宿！汝如何思惟耶?不论宣说世界之起
    源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的耶?’
        ‘不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆
    能寻得完全苦灭之目的也。’
  5     ‘如是，善宿!不论宣说世界之起源，或不宣说世界之起源，若修行我所说法
    之行者，皆能导得完全苦灭之目的。于此，善宿!起源之宣说，有何用?愚人!对
    此事情，应该见罪汝自己。’
    六  ‘善宿！汝实于跋耆邑，以种种方便称赞我：‘彼世尊是阿罗汉、正等觉者、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’如是，善宿!汝
    实以种种方便于跋耆邑称赞我。
        善宿！汝实于跋耆邑，以种种方便称赞法：‘彼世尊之法是善说，于现世受报，
    现见、来见，导引诸智者，各自得解。如是，善宿!汝实以种种方便于跋耆邑称赞
    法。
        善宿！汝实于跋耆邑，以种种方便称赞僧伽：‘世尊之弟子僧伽是善悟入，世尊
    之弟子僧伽是端正悟入，世尊之弟子僧伽是正理悟入，世尊之弟子僧伽是正行悟入，
    即[皆是]四双八辈。此世尊之弟子僧伽，应供养、应恭敬、应受布施、应合掌，
    为世间之无上福田。’如是，善宿!汝实以种种方便于跋耆邑称赞僧伽。
        善宿!我实告汝，善宿!我实通知汝。善宿!对于汝，将有如是言者：‘离车子
    善宿，不能于沙门瞿昙之处修梵行。’如是不能而舍修行以入卑俗，善宿！对于汝，
        二四 波梨经                                         五

        长部经典三                                          六
    将有如是言者。’
  6     跋伽婆!我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、
    律而去！’
    七  ‘跋伽婆！一时，我在[末罗人之]普美，名为郁多罗伽之普美市。其时，跋伽
    婆!我实于晨早，着下衣，持上衣及钵，离车子善宿沙门随于[我后]，为乞食而入
    郁多罗伽。其时，实有裸形道人，库罗伽提耶，生活如狗，四足4而行，唯以口啖
    食散乱于地之食物。
        跋伽婆!离车子善宿，确实见裸形道人库罗伽提耶之狗作为，四足而行，唯以
    口啖食散乱于地之食物，见而思念彼曰：‘嗟呼!善美哉，啊哈!实是沙门、阿罗
    汉!四足而行，唯以口啖食散乱于地之食物。’
        跋伽婆!其时，依我心而知离车子善宿之心，语离车子善宿言。
        ‘愚人!汝实自称释子之徒耶?’
  7     ‘世尊!世尊何故告我：‘愚人！汝实自称释子之徒耶?’’
        ‘然者!善宿!汝见裸形道人库罗伽提耶，行狗之作为，四足而行，唯以口啖
    食散乱于地之食物而言：‘嗟呼!善美哉，阿哈!实是沙门、阿罗汉，四足而行，唯
    以口啖食散乱于地之食物。’不如是思惟耶?’
        ‘世尊!如是。然者，世尊!世尊何故对其他得阿罗汉性者，起嫉妒耶?’
        ‘愚人!我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，
    勿于汝有长夜之不利及灾祸又。善宿!汝实对裸形道人库罗伽提耶思惟：‘善美哉!
    沙门、阿罗汉也。’彼七日之后，腹胀5而死，死后当得名为伽罗康奢之阿修罗中最
    下贱之阿修罗身，而彼死时，当被舍弃毗罗那丛中之墓场。善宿!汝若有愿意者，
    可访裸形道人库罗伽提耶，当问：‘友!库罗伽提耶!汝知自己之所趣耶?’善宿!
    彼裸形道人，得有理由答汝：‘友善宿!我知我所趣：有名为伽罗康奢之阿修罗中最
    下贱者，我于彼处得其阿修罗身。’’
    八  跋伽婆!其时，离车子善宿，往访裸形道人库罗伽提耶。至已，语裸形道人库
    罗伽提耶言：‘友库罗伽提耶!沙门瞿昙实记别汝之事情，言：‘裸形道人库罗伽提
  8 耶，七日之后，当腹胀而死，此伽罗康奢是之阿修罗中最下贱者，于彼处得其阿修
    罗身。而且死后，会被舍弃于毗罗那丛中之墓场。因此，友库罗伽提耶!汝于可能
        二四 波梨经                                         七

        长部经典三                                          八
    之范围，食适量之食物，又于可能之范围、饮适量之饮料，以免中沙门瞿昙之语。’
        其时，跋伽婆!善宿不信如来故，于一[日]二[日]乃数至七日。跋伽婆!
    其时，裸形道人库罗伽提耶，经七日之时，腹胀而死，死后，得名为伽罗康奢之阿
    修罗中最下贱之阿修罗身，而且其死后，被弃于毗罗那丛中之墓场。
    九  跋伽婆!善宿闻：‘裸形道人库罗伽提耶，腹胀而死，死后，被弃于毗罗那丛
    中之墓场。’跋伽婆!其时，离车子善宿，往毗罗那墓场，访裸形道人库罗伽提耶，
    访已，三度以手打之曰：‘友库罗伽提耶!知汝之所趣耶?’
        跋伽婆!其时，裸形道人库罗伽提耶，用手拂背而立，曰：‘友善宿!我知我
    所趣：有名为伽罗康奢之最下贱阿修罗，于其处，我得彼阿修罗身。’如是言已，
    彼即确实迎向6卧仆。
    一0   跋伽婆!其时，离车子善宿来访我，同我问讯，却坐一面。跋伽婆!我对坐
    于一面之离车子善宿如是言：
        ‘善宿!汝如何思惟耶?我对汝记说裸形道人库罗伽提耶，如其结果?或与此
    不同耶?’
        ‘世尊!世尊为我记说裸形道人库罗伽提耶，如其结果而无有异。’
  9     ‘善宿!汝如何思惟耶，若不如是，能为上人法之神通变化耶，或不能为耶？’
        ‘世尊!确实如是，真能为上人法之神通变化而非不能为也。’
        ‘愚人!如是，我为神通变化之上人法，尚是事实，还言：‘然，世尊!世尊不
    为我示导上人法之神通变化耶?’愚人!对此事情，要见罪汝自己。’
        跋伽婆!我虽如是言，离车子善宿犹如已决定赴恶趣地狱之人，还是离此法、
    律而去!
    一一  跋伽婆!一时，我住毗舍离大林之重阁讲堂。然，其时，有裸形道人干达罗
    摩斯迦，住毗舍离，于跋耆邑，得大扬其名声。彼全设七种誓戒，实行此等--终
    生裸形，不着任何衣裳;终生行梵行，不行不净法;终生依斯罗酒、肉为生活，不
    食饭、粥：不往过毗舍离东之忧园庙；不往过毗舍离南之瞿昙庙；不往过毗舍离西
 10 之七聚庙；不往过毗舍离北之多子庙。彼实行此七种誓戒故，于跋耆邑，得大扬其
    名声。
    一二  跋伽婆!其时，离车子善宿，确实往访裸形道人干达罗摩斯迦，访已，质问
        二四 波梨经                                         九

        长部经典三                                          一0
    裸形道人干达罗摩斯迦。彼裸形道人，对汝为此所质问不能解答，不能解答而表现
    出嗔恚、嫌忌及不满。跋伽婆!其时，离车子善宿确实如是思惟：‘嗟呼!善美哉，
    啊哈!阿罗汉也，我等若与此沙门有间隙，噢!于我等有长夜之不利及灾祸!’
    一三   跋伽婆!其时，离车子善宿实来访我。至已，向我问讯，却坐一面。跋伽婆!
    我实对坐于一面之离车子善宿如是言：
        ‘愚人!汝自称为释子之徒耶?’
        ‘世尊!何故世尊自我云：愚人!汝自称为释子之徒耶?’
        ‘善宿!汝质问裸形道人干达罗摩斯迦耶?彼裸形道人干达罗摩斯迦，对汝所
    质问不能解答，不能解答，而表现出嗔恚、嫌忌及不满耶?其时，汝如是思惟耶：
    ‘嗟呼!善美哉，啊哈!阿罗汉也，我等若与此沙门有间隙，啊哈!于我等有长夜之
    不利及灾祸!’
        ‘世尊!如是，世尊!世尊何故对其他得阿罗汉性者，起嫉妒耶?’
 11     愚人!我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿
    于汝有长夜之不利及灾祸。又善宿!汝对裸形道人干达罗摩斯迦赞想：‘善美哉!阿
    罗汉、沙门也。’但彼不久会着衣，离梵行、食饭、粥，至行过毗舍离诸一切庙，因
    名声坠地而死。’
        跋伽婆!其时，裸形道人干达罗摩斯迦，确实不久而着衣、离梵行、食饭粥、
    至行过毗舍离诸一切庙，名声坠地而死。
    一四  离车子善宿实闻：‘裸形道人干达罗摩斯迦着衣、离梵行、食饭粥、行过毗舍
    离诸一切庙，名声坠地而死。跋伽婆!其时，善宿来访。至已，同我问讯，却坐一
    面。跋伽婆!我实对坐于一面之离车子善宿如是言：
        ‘善宿!汝如何思惟耶?我为汝关于裸形道人干达罗摩斯迦之记说，实如其结
    果?或与此不同耶?’
        ‘世尊!世尊为我记说干达罗摩斯迦，实如其结果而无有异也。’
 12     ‘善宿!汝如何思惟耶?若不如是者，能为上人法之神通变化耶?或不能为
    耶?’
        ‘世尊！确实如是，真能为上人法之神通变化，而非不能为也。’
        ‘愚人!如是，我依上人法为神通变化，尚是事实汝还言：‘世尊不为我示导上
        二四 波梨经                                         一一

        长部经典三                                          一二
    人法之神通变化。’愚人!对此事情，要见罪汝自己。’
        如是，跋伽婆!我虽如是言，离车子善宿犹如已决定赴恶处地狱之人，还是离
    此法律而去。
    一五  ‘跋伽婆!一时，我住毗舍离大林重阁讲堂。其时，裸形道人波梨子住毗舍离，
    于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：
        ‘沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。
    沙门瞿昙若来至半路，我亦往半路于此我等两者，欲为上人法之神通变化，若沙门
 13 瞿昙依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，
    我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙
    依上人法为神通变化，我即善为其倍。’
    一六  跋伽婆，其时，离车子善宿，实来访我。至已，同我问讯，却坐一面。跋伽
    婆!坐于一面之离车子善宿，实向我如是言：
        ‘世尊!裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大
    众中，说如是言：‘沙门．瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现
    神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为依上人法之神
    通变化。若沙门瞿昙，依上人法为一神通变化，我即善为二……乃至……我即善为
    其倍。’
        跋伽婆!如是言时，我如是言离车子善宿曰：
        ‘善宿!实际上，若裸形道人波梨子，不舍其语，不舍其心，不舍其见8，不
    可能来我面前。若彼思惟：‘我不舍此语，不舍此心，不舍此见，来沙门瞿昙之面前
    者，彼头当破裂。’’
    一七  ‘世尊!世尊遵守此言，善逝遵守此言。’
        ‘善宿!汝何故向我言：‘世尊!世尊遵守此言，善逝遵守此言耶?’’
        ‘世尊!世尊此等绝对教诫之语：‘裸形道人波梨子，不舍其语，不舍其心，不
    舍其见，不可能来至我面前。’若彼思惟：‘我不舍此语，不舍此心，不舍此见，而
    来至沙门瞿昙之面前，[如言之结果]彼头破裂。’然，世尊!裸形道人转变形相，
    来至世尊之面前者，则败北是在于世尊也。’
    一八  ‘然者，善宿!如来之语，有如语两样意义之语耶?’
        二四 波梨经                                         一三

        长部经典三                                          一四
        ‘世尊!然者是言：‘裸形道人波梨子，不舍其语，不舍其心，不舍其见，而来
    至世尊之面前，彼头当破裂。’对此裸形道人之事，是世尊之心，依心而所了知耶?
    又：‘裸形道人波梨子不舍其语……乃至……彼头破裂。’有一天神从此事，所告如
    来耶?’
        ‘‘裸形道人波梨子，不舍其语……乃至……彼头破裂。’善宿!对于裸形道人
    波梨子之事，是我心，依心而所了知。又：‘裸形道人波梨子，不舍其语……[乃至]
 15 ……彼头破裂。’此事，亦是天神所告我也。不管如何，有离车族之将军，名为阿质
    多，前日死而得三十三天身。彼来访我，作如是言：‘世尊！裸形道人波梨子是无耻
    汉。世尊！裸形道人波梨子是妄语者。世尊!不管如何!裸形道人波梨子于跋耆邑，
    对我言：‘离车族之将军阿质多，得生于大地狱。’世尊！实然，我不生于大地狱，
    而得三十三天之身。世尊!裸形道人是无耻汉，世尊！裸形道人波梨子是妄语者。
    世尊！裸形道人波梨子，不舍其语……[乃至]……彼头当破裂。’
        善宿!确实如是，我心依心所了知：‘言裸形道人波梨子，不舍其语……[乃至]
    ……彼头破裂。’天神亦来告知我此事：芸口裸形道人波梨子，不舍其语……[乃至]
    ……彼头破裂。’
        善宿!我将入毗舍离乞食。食后，由乞食而归之途中，为昼日之休息，可访彼
    裸形道人波梨子林园。善宿!其时，汝若愿意者，当可告知彼。’
 16 一九  跋伽婆!其时，我于晨早，着下衣，持上衣及钵，为乞食而入毗舍离。于毗
    舍离乞食，食后，由乞食而归之途中，为昼日之休息，往访彼裸形道人波梨子林园。
    跋伽婆!其时，离车子善宿，急入毗舍离，而访众多知名之离车族，访众多知名离
    车族而如是言：
        ‘诸贤者!世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，
    将往裸形道人波梨子之林园。诸贤者!来，诸贤者!来。善美之沙门，将依上人法，
    行神通变化。’
        跋伽婆!其时，众多知名之离车族实如是思惟：‘善美之沙门，将依上人法，
    行神通变化。然者，然者!我等往[观]。’
        又往访众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门而作如是
    言:
        二四 波梨经                                         一五

        长部经典三                                          一六
        ‘诸贤者!世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，
    将往裸形道人波梨子之林园。诸贤者！来，诸贤者!来。善美之沙门，将依上人法，
    行神通变化。’
        跋伽婆!其时，众多知名诸外道之沙门、婆罗门实如是思惟：‘噢噢!善美之
    沙门，将依上人法，行神通变化。然者!然者!我等往[观]。’
 17     跋伽婆!其时，众多知名之离车族，众多知名高位之婆罗门，富有之居士及诸
    外道之沙门、婆罗门，皆集来彼裸形道人波梨子之林园。跋伽婆!彼等之大众，不
    知谓有几百、几千之数。
    二0   跋伽婆!裸形道人波梨子闻：‘来众多知名之离车族，来众多知名高位之婆
    罗门，富有之居士及诣外道之沙门、婆罗门。沙门瞿昙亦为昼日之休息，来我林园。’
    闻之而怖畏震抖，身毛竖立。跋伽婆!其时，裸形道人波梨子实恐怖战悚，身毛竖
    立，而往彼典睹迦孺普行者园。
        跋伽婆!彼大众实闻：‘裸形道人波梨子，恐怖战悚，身毛竖立，而往典睹迦
    孺普行者园。’跋伽婆!其时，彼大众中一男子言：
        ‘来!男士!汝往彼典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸
    形道人波梨子曰：来!友波梨子!众多知名之离车族，来众多知名高位婆罗门，富
    有之居士及诸外道之沙门、婆罗门亦来，沙门瞿昙亦为昼日之休息来尊者之园。友
    波梨子!由汝于毗舍离之大众中，说如次之语：‘沙门瞿昙是智者，我亦是智者。
 18 智者依其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路。于
    此我等两者，欲为上人法之行神通变化。若沙门瞿依上人法，为一神通变化，我即
    善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，
    为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。
    是故，友波梨子!实来半路。沙门瞿昙是最初来，为昼日之休息，来坐尊者之园。’’
    二一  彼男子答大众曰：‘应如是，诸贤者!’而往典睹迦孺普行者园，访裸形道
    人波梨子。至已，如是言裸形道人波梨子曰：‘友波梨子!来，来众多知名之离车
    族……乃至……沙门瞿昙亦为昼日之休息，来坐尊者之林园。友波梨子!实由汝于
    毗舍离之大众中，说如次之语：沙门瞿昙是智者，我亦是智者……乃至……善为其
    倍。是故，友波梨子!汝实来至半路，沙门瞿昙是最初来，为昼日之休息，来坐尊
        二四 波梨经                                         一七

        长部经典三                                          一八
    者之林园。’
 19     跋伽婆!如是言时，裸形道人波梨子曰：‘友!我现在回去。’匍匐而不能起
    座。跋伽婆!其时，彼男子实如是言裸形道人波梨子曰：
        ‘友波梨子!实如何耶?即汝腿胶着于绳床耶?或实是绳床胶着于汝腿耶?
    言：‘友!我现在还去，友!我现在还去。’而匍匐不能起座。
        跋伽婆!实如是言，裸形道人波梨子尚犹言‘友!我现在回去，友!我现在回
    去。’而匍匐不能起座。
    二二  跋伽婆!今，彼男子实已了知’’彼裸形道人波梨子败北矣!言：‘友!我
    现在回去，友!我现在回去。’而匍匐不能起座。因此，彼男子回来，向大众作如
    次言：
        ‘裸形道人波梨子，败北矣!彼言：‘友!我现在回去，友!我现在回去。’而
    匍匐不能起座。’跋伽婆!如是言时，我如是告彼大众曰：
        ‘诸贤者!裸形道人波梨子实不舍其语，不舍其心，不舍其见，不可能来我面
    前。若彼思惟：‘我不舍其语，不舍其心，不舍其见，往沙门瞿昙之面前，彼头会破
    裂。’’
          第二 诵品
    一  ‘跋伽婆!其时，实有一离车族之大官，从座起立，如次言大众曰：
        ‘然者，诸贤者!请暂待。在此期间我去，请看我能不能从裸形道人波梨子带
 20 回来大众之处！’
        跋伽婆!其时，离车族之大官，往典睹迦孺普行者园，访裸形道人波梨子。至
    已，如次言裸形道人波梨子曰：
        ‘波梨子!来，汝出来则可。众多知名之离车族、众多知名高位之婆罗门及富
    有之长者，诸外道之沙门、婆罗门亦皆来矣。沙门瞿昙亦为昼日之休息，亦来尊者
    之园。波梨子!实由汝于毗舍离之大众中，说如次之语：‘沙门瞿昙是智者，我亦是
    智者……乃至……我为其倍。’是故，友波梨子!实来至半路，沙门瞿昙是最初来，
    为昼日之休息，来尊者之林园。友波梨子!依沙门瞿昙于大众中，说如次之语：‘裸
    形道人波梨子，不舍其语……乃至……彼头破裂。友波梨子!来!来者汝得胜利，
    令沙门瞿昙成为败北。’’
        二四 波梨经                                         一九

        长部经典三                                          二0
    二  跋伽婆!如是言时，裸形道人波梨子言：‘友!我现在回去，友！我现在回去。’
 21 而匍匐不能起座。跋伽婆！其时，离车族之大官，如是语裸形道人波梨子言：
        友!波梨子!实为何耶?是汝腿胶着于绳床耶?或绳床胶着汝腿耶?言：
    ‘友！我现在回去，友！我现在回去。’而匍匐不能起座。
        跋伽婆！如是言时，裸形道人波梨子实言：‘友!我现在回去，友!我现在回
    去。’而匍匐不能起座。
    三  跋伽婆!离车族之大官，实言：‘友！我现在回去，友！我现在回去。’而匍
    匐不能起座。确实了知此裸形道人之败北时，到彼大众而作如是言：
        ‘彼裸形道人波梨子败北矣，彼言：‘友!我现在回去，友!我现在回去。’而
    匍匐不能起座。’
        跋伽婆!如是言时，我向彼大众如是言：
        ‘诸贤者!裸形道人波梨子，实不舍其语……乃至……彼头破裂。若离车族之
    诸贤者中，想以革索缚裸形道人波梨子，用牛轭拉来者，彼车索断，波梨子[身亦
    破裂]。再言之，裸形道人波梨子，不舍宜诘……乃至……彼头破裂。’
 22 四  跋伽婆！其时，达孺跋提迦之门徒阇利9，从座而起，同大众如是言：
        ‘然者，诸贤者！请暂等待。在此期间，看我能不能将裸形道人波梨子带来大
    众之处。’
        跋伽婆！其时，达孺跋提迦之门徒阇利，往典睹迦孺普行者园，访裸形道人波
    梨子。至已，如是言裸形道人曰：
        ‘友!波梨子!来，汝来则可。众多知名之离车族来……乃至……沙门瞿昙为
    昼日之休息，亦来尊者之林园。友！波梨子，汝于毗舍离之大众中作如是说：‘沙门
    瞿昙是智者……乃至……我善为其倍。’是故，友!波梨子!汝来至半路，沙门瞿昙
    最初来，为昼日休息，来汝之林园。友!波梨子，沙门瞿昙实于大众中说：‘裸形道
    人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。’若
    离车族之诸贤者，有想以革索缚裸形道人波梨子，用牛轭拉来者，彼革索断，波梨
    子[身亦破裂]。再言之，裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可
    能来我面前，来者彼头破裂。友！波梨子！来，来者实汝得胜利，令沙门瞿昙成为
    败北。’
        二四 波梨经                                         二一

        长部经典三                                          二二
 23 五  如是言时，裸形道人波梨子言：‘友!我现在回去，友!我现在回去。’而匍
    匐不能起座。跋伽婆其时，达孺跋提迦之门徒阇利，如是言裸形道人波梨子曰：
        ‘友!波梨子!实为何耶?是汝腿胶着于绳床?或绳床胶着汝腿耶?言：‘友!
    我现在回去，友!我现在回去。’而匍匐非不能起座耶！’
        虽如是言，裸形道人波梨子尚言：‘友!我现在回去，友!我现在回去。’而
    匍匐不能起座。
    六  跋伽婆!如是，达孺跋提迦之门徒阇利实言：‘友!我现在回去，友!我现在
    回去。’而匍匐不能起座。因此，确实了知裸形道人波梨子之败北。其时，作如是
    言：
        ‘友!波梨子!往昔，有狮子兽王，如是思惟：‘然，我于深林据住一窟，于此
    据住其窟，至黄昏时，由住窟出，由住窟出已而奋立，奋立已而偏顾四方，偏顾四
    方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之
    肉已而行归住窟。’’
        友!其时，狮子兽王，于深林据住一窟，于此据住其窟。至黄昏时，由住窟出，
    由住窟出已振作而立，振作立已而偏顾四方，偏顾四方已而作三度狮子吼，作三度
    狮子吼已而至草原，猎取兽群中最上之物，食最软之肉而行归住窟。
 24 七  友!波梨子，实有依狮子兽王而生活之老豺，傲慢而力强。友!其时，其老豺
    实如是思惟：‘我是何耶?狮子兽王是何耶?然，我亦深林据住一窟，于此据住其
    窟。至黄昏时，由住窟出，由住窟出已振作而立，振作已而偏顾四方，偏顾四方已
    而作三度狮子吼，作三度狮子吼已而至草原，猎取彼兽群中最上之物，食最软之肉
    而行归住窟。’
        友!其时，老豺实于深林作一住窟，于此作住窟已。至黄昏时，由住窟出，由
    住窟出已而奋立，奋立已而偏顾四方，偏顾四方已而要作三度狮子吼，却为老豺鸣。
    实作豺鸣：‘豺鸣是何等卑劣，[却谓]其狮子吼有何耶！’
        如是，波梨子!汝实于善逝之修行法而生活，食善逝之残食，而想得自近似如
    来、阿罗汉、正等觉者耶?波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者
    耶！’
    八  跋伽婆!因此，达孺跋提迦之门徒阇利，虽以此譬喻[讽剌之]，裸形道人波梨
        二四 波梨经                                         二三

        长部经典三                                          二四
    子，尚不能离其座，其时言如是曰：
 25               豺自为狮子
                  且彼老豺鸣
                  却思为兽王
                  何等豺卑劣
                  尚轻狮子吼
        ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、
    阿罗汉、正等觉者。波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者。’
    九  然，跋伽婆!达孺跋提迦之门徒阇利，以此譬喻[讽剌之]，裸形道人波梨子，
    尚不能离其座，其时，向彼如是言：
                  随他之后行
                  食彼之残食
                  且作自思惟
                  不见真自己
                  他作老豺鸣
                  豺想我是虎
                  何等豺卑劣
                  尚轻狮子吼
        ‘如是，波梨子!汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、
    阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者!’
 26 一0   跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻[讽剌之]，裸形道人波梨
    子，尚不能离其座。其时，同彼如是曰：
                  蛙鼠食舍弃
                  墓场之尸体
                  生长于大林
                  空林之老豺
                  然彼作豺鸣
                  思我是兽王
        二四 波梨经                                         二五

        长部经典三                                          二六
                  何等豺卑劣
                  尚轻狮子吼
        ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、
    阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者!’
    一一   跋伽婆!因此，达孺跋提迦之门徒阇利，以此譬喻[讽剌之]，裸形道人波梨
    子，尚不能离其座。其时，至彼大众处，作如是言：
        ‘诸贤者!裸形道人波梨子败北矣，彼言：‘友!我现在回去，友！我现在回去!
    而匍匐不能起其座。’
    一二  跋伽婆!如是言时，我如是语彼大众曰：
        ‘诸贤者!裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面
    前，若彼不舍其语，不舍其心，不舍其见，而想来我面前者，彼头破裂。又若离车
 27 族之诸贤者，想以车索缚裸形道人波梨子，用牛轭拉来者，革索断，波梨子[身亦
    破裂]。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
    一三   跋伽婆！其时，我对彼大众说法、教诫、剌激而令感兴、欢喜，由向彼大众
    说法、教诫、剌激而令感兴、欢喜，令解脱大缚，拔除四万八十[有情]之大苦难，
    入光界三昧，早于七多罗树高之空中，更放七多罗树高之光，令辉耀，令光炎后，
    再现于大林重阁讲堂。跋伽婆!其时，离车子善宿来访我。至已，向我问讯，退坐
    一面。跋伽婆!对坐于一面之善宿，我如次曰：
        ‘善宿!汝如何思惟耶?为汝，我对裸形道人波梨子之记说，为如其结果耶?
    或与之不同耶?’
        ‘世尊!世尊为我，对裸形道人波梨子之记说，实如其结果而无不同。’
        ‘善宿!汝如何思惟耶?若如是者，依此上人法将作神通变化或不作耶?’
        ‘世尊!如是者实依上人法作神通变化而非不作也。’
 28     ‘如是，愚人!我依上人法作神通变化，然，汝言：‘世尊!世尊不为我依上人
    法作神通变化。’愚人!对此事情，应见罪汝自己。’
        跋伽婆!如是，我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是
    离此法、律而去。
    一四  跋伽婆!我知[世界]之起源。知彼，更知彼以上也。知彼而不堕执着10，
        二四 波梨经                                         二七

        长部经典三                                          二八
    由不堕执着，我自了知涅槃11。如来证如此而不陷过误。跋伽婆!有一类之沙门、
    婆罗门，彼等宣说是自在天所造、梵天所造之古传起源说。我问彼等言：‘汝等诸
    贤者，认为宣说是自在天所造、梵天所造之古传起源说为真实耶?’我如是问，彼
    等答：‘然也。’我如是言彼等曰：‘如何汝等诸贤，认定此宣说自在天所造、梵
    天所造之古传起源说耶?’彼等不能答我所问，不能答而以反问我。于彼等问，我
    说示之：
    一五  ‘诸贤者！确实早晚，长期间之后，此世界之灭时当到来。世界将灭时，有
    情多转生于光音天。于此，彼等由意所成，以喜为食，自放光而行于空中，长期间
    保留其美丽。诸贤者:实经过长期之后，早晚，当有生起此世界之时。世界之生时，
 29 于虚空12中当现梵天宫。其时，或因有情寿命之尽，或依其功德之尽，由光音天身
    殁，生于虚空之梵天宫。如是于此，由意所成，以喜为食，自放光而行于空中，长
    期间保留其美丽。于此，孤独长夜而[住]，生起不定、不满及忧虑。[谓：]‘其他
    之有情亦来此！’其时，又有其他之有情，因其寿命之尽，或因其功德之尽，由光音
    天身殁，生来虚空之梵天宫，为彼之伴侣。彼等于此，亦是由意所成，以喜为食，
    自放光而行于空中，长期间保留其美丽。
    一六  因此，诸贤者!最初受生之有情思惟：‘我是梵天、大梵天、征服者、不可征
    服者、彻见者、指令者，自在者、造者、化者、最上者、指定者、自主者、既有未
    有之父也。此等之有情，由我而造。何故耶?因我先思惟：其他之有情亦来生此！
    如是乃我之意愿，于是，而此等之有情来此也。’
        而后得生之有情亦思惟：‘彼尊实是梵天、大梵天、征服者、不可征服者、彻见
    者、指令者、自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。
    诸贤者!我等由此梵天所造也。何故耶?不管如何，如我等之见，因彼是最初生，
    我等于后而生也。’
 30 一七  诸贤者!于此，最初出生之有情，寿命较长、较美、势力较大。然其后生之
    有情等，寿命较短、不美、势劣。诸贤者！又有其他之有情，其身殁后，生来此[地
    上]。于此，彼由在家，出家而为无家，由在家出家而为无家已，热心、卖力、专念、
    精勤、完全心集中，如是到达心三昧。于其三昧，忆念其前生住处，但不能忆念更
    以前者。彼思惟：‘彼尊是梵天、大梵天……[乃至]……既有未有之父也。诸贤者!
        二四 波梨经                                         二九

        长部经典三                                          三0
    由彼梵天创造我等，彼是常住、坚固、永远、不坏灭、永久之存在者。然，依彼梵
    天所造之我等，是无常、不坚固、短寿、坏灭者也。’诸贤者！如是，诸贤者乃宣说
    自在天所造、梵天所造之古传起源说。’
        彼等说：‘尊者瞿昙！我等所听，实如尊者瞿昙之所说。’跋伽婆!我知世界
    之起源，我[了知涅槃]，证知此而如来不陷过误。
    一八  跋伽婆！有一类之沙门婆罗门，彼等宣说耽戏之古传起源说。往访彼等，我
 31 如是言：‘汝等诸贤者宣说耽戏之古传起源说是真实耶?’彼等对我如是问，答：
    ‘然也。’我对彼等如是言：‘汝等诸贤者何以认定耽戏之古传起源说耶?’对我
    所问，彼等答不知，不能解答，却反问我，对彼等所问，我[如次]说：
        ‘诸贤者！有名为耽戏天，彼等多年，入于耽戏乐法而住，长久入于笑戏乐法
    而住故，专心散乱[而失忆念]，专心混乱[失忆念]，彼等诸天其身殁。诸贤者!
    某有情实由其身(梵)殁而生来此处。生来此处后，由在家出家而为无家，由在家
    出家而为无家已，热心……乃至……如是三昧生。其心于三昧，虽能忆前生之住处，
    但不能忆念更以前者。彼思惟：‘彼等诸天不耽戏，彼等永不入耽戏乐法而住，彼等
    永不入耽戏乐法而住故，专心不失念，专心不失念故，彼等诸天不舍其身，常住而
    坚固，永远于不坏灭法，永久存在而住。然，我等耽於戏笑，长期入于耽戏乐法而
    住，我等长期入于耽戏乐法而住故，专心而失念，由于专心之失念，我等之身应殁，
 32 无常不坚固，非永远、寿短、坏灭法而生来此处。’如是，诸贤者!汝等认定古传之
    起源说应是耽戏也。’
        彼等说：‘瞿昙!如是我等所听，确实正如瞿昙所言。’跋伽婆!我知世界之
    起源……乃至……我[了知涅槃]，证知此而如来不陷于过误。
    一九  跋伽婆!有一类之沙门、婆罗门，宣说意乱之古传起源说是真实。我往访彼
    等，我如是言：‘诸贤者!汝等何以认定意乱之古传起源说耶?’彼对我所问，答：
    ‘然也。’我对彼等如是言：‘汝等诸贤者何以认定意乱之古传起源说耶?’彼等
    对我所问，不能解答，不能解答，却反问我，对彼等之问，我[如次]说：
        ‘诸贤者!有名为意乱天，彼等互相起嫉妒，彼等互相起嫉妒故，其心乱也。
    彼等互相心乱故，其身衰耗，其心困乏矣，如是彼等诸天之身殁。然，诸贤者!当
    知如次之事，有某有情[梵]身殁生来此处。生来此处后，由在家，出家而为无家，
        二四 波梨经                                         三一

        长部经典三                                          三二
    出在家出家为无家而热心……乃至……如是三昧生。于心三昧，虽忆彼以前之往处，
    但不能忆念更以前者。彼等思惟：‘彼等诸天实不意乱，彼等永远互相不起嫉妒；彼
 33 等永远互相不起嫉妒故，互相心不乱;彼等互相心不乱故，其身体不衰耗，心不困
    乏。彼等诸天其身体不殁，常住坚固，永远于不坏之法，永久存在而住。然，我等
    意乱，我等长期互相起嫉妒：我等长期互相起嫉妒故，互相心秽也；互相心秽故，
    身体衰耗、心困乏。我等之身殁，无常而不坚固，寿短、依坏灭法而来生此。’如是，
    诸贤者宣说意乱之古传起源说。’
        彼等言：‘友瞿昙！如是我等所闻，实正如瞿昙所说。’跋伽婆！我知世界之
    起源……乃至……[我了知涅槃]，证如此而如来不陷于过误。
    二0   跋伽婆！有一类之沙门、婆罗门，宣说无因生之古传起源说。我访彼等而言：
    ‘汝等诸贤者宣说无因生之古传起源说，是真实耶?’对我如是所问，彼等答：‘然
    也’。我言彼等曰：‘汝等诸贤者，何以认定无因生之古传起源说耶?’对我所问，
    彼等不能解答，不能解答，却反问我。对彼等所问，我说示：
        ‘诸贤者!有名为无想有情天，在于起不起一想，彼等诸天身殁。诸贤者曰应
    知其事，有其有情(梵)，其身殁生来此处。生来后，由在家出家而为无家，由在家
    出家为无家已，热心……乃至……如是三昧生。于心三昧，虽忆念想生，但不能忆
 34 念其以前者，彼思惟：‘我及世界皆是无因生。何以故?我非始有，如是实是没有我
    而转变为有性。’如是彼诸贤者，宣说无因生之古传起源说。’
        彼等曰：‘友瞿昙！如是我等所闻，实正如瞿昙所言。’跋伽婆！我知起源，
    我不仅知之，更知此以上，知而不堕着，不堕着故，我自了知涅槃，证p此而不陷
    过误。
    二一  跋伽婆！有一类之沙门、婆罗门，实为如是言、如是说，我以不真、空虚、
    虚伪、虚诞批议：‘沙门瞿昙是颠倒，诸比丘亦然；不管如何，沙门瞿昙言：‘于达
    得净解脱而住时，于其时知一切为不净。’’然，跋伽婆!我不言：‘于逮得净解脱
    而住时，于其时知一切为不净。’跋伽婆！我实如是言：‘于达得净解脱而住时，
    于其时始知净。’
 35     ‘世尊！彼等想世尊是颠倒、诸比丘更为颠倒。‘世尊为我要得净解脱而住，于
    如法教示，如是我信受世尊。’’
        二四 波梨经                                         三三

        长部经典三                                          三四
        ‘跋伽婆!实如是，依于不同见解、不同信忍、不同目的、不同研究、不同行
    持，要逮得净解脱而住，在汝甚为困难。来!跋伽婆!汝对我之净信，汝实应善守护之。’
        ‘世尊!若依异见、异忍、异趣、异行、异教逮得净解脱而住，于我是困难。
    我对世尊之信奉，我实应善守护也。’
        世尊如是宣说，跋伽婆库达普行者，欢喜、满悦世尊之所说。

    注1 以何因缘云云，原意为：‘来此者即为此缘耶?’
      2 上人法，以Uttari．manussa-dhamma译之。
      3 世界之起源(agganna)于注有lokupatticariyavamsa故如是译之。下之第二七经
        Agganna-suttanta有lokuppatti(世起因)。
      4 四足而行(catukundiko)四瓶。然，用两臂两膝而行，恰如四足之瓶。M.1.79有catukunti-
        ko(汉译南传中部经典一、一0三页，有‘四肢匍匐而行’。)
      5 腹胀(elasakena)，汉译有译为腹胀，于次节有节用食物故，暂从此译法而译。
      6 依注释，不得语起死尸，有此事是谓依佛之威力。北传之汉译，以此事实人名人化而译为
        起尸饿鬼kalakanja。
      7 依注释，是行一、死时，二、生病，三、再生，四、死法，五、死鬼话之五种神通。
      8 见(ditthi)在陷入之见，是指邪见。
      9 阇利(Jaliya)参照汉译南传藏长部经典一、一七五页。
     10 不堕着(na paramaSami)其他之意见或不陷欺瞒。
     11 涅槃(nibbuti)觉音解为烦恼灭(kilesa-nibana)。
     12 虚空(sunnam)是无人之处。
        二四 波梨经                                         三五


(北)十五 阿少兔夷经

阿少兔夷经

（一五）第二分阿[少/兔]夷经第十一
如是我闻。一时。佛在冥宁国阿[少/兔]夷土。与
大比丘众千二百五十人俱。尔时。世尊着
衣持钵。入阿[少/兔]夷城乞食。尔时。世尊默自
念言。我今乞食。于时如早。今宜往诣房伽
婆梵志园观。比须时至。然后乞食。尔时。世
尊即诣彼园。时彼梵志遥见佛来。即起奉迎。
共相问讯。言。善来。瞿昙。不面来久。今以何
缘乃能屈顾。唯愿瞿昙就此处坐。尔时。世
尊即就其坐。时。彼梵志于一面坐。白世
尊言。先夜隶车子善宿比丘来至我所。
语我言。大师。我不于佛所修梵行也。所
以然者。佛疏外我。彼人见向说瞿昙过。虽
有此言。我亦不受。佛告梵志。彼善宿所言。
知汝不受耳。昔我一时在毗舍离猕猴池侧
集法堂上。时此善宿来至我所。语我言。如
来外我。我不于如来所修梵行也。我时告
曰。汝何故言。我不于如来所修梵行。如来
外我耶。善宿报我言。如来不为我现神
足变化。时。我语言。吾可请汝于我法中净
修梵行。当为汝现神足耶。复当语我。如
--------------------------------------------------------------------------------66.2
来当为我现神足变化。然后我当修梵行
耶。时。善宿报我言。不也。世尊。佛告善宿。我
亦不语汝言。汝于我法中净修梵行。当为
汝现神足变化。汝亦不言为我现神足者。
当修梵行。云何。善宿。如汝意者。谓如来
能现神足．为不能现耶。我所说法。彼法能
得出要。尽苦际不耶。善宿白佛言。如是。世
尊。如来能现神足。非为不能。所可说法。
能得出要。尽诸苦际。非为不尽。是故。善
宿。我所说法修梵行者。能现神足。非为
不能。出要离苦。非不能离。汝于此法欲
何所求。善宿言。世尊。不能随时教我。我父
秘术。世尊尽知。吝不教我。佛言。善宿。我颇
曾言。汝于我法中修梵行者。教汝父术耶。
汝颇复言。教我父术者。当于佛所修梵
行耶。答曰。不也。是故。善宿。我先无此言。汝
亦无言。今者何故作此语耶。云何。善宿。汝
谓如来能说汝父秘术。为不能说耶。所
可说法。能得出要。尽苦际不耶。善宿报言。
如来能说父之秘术。非为不能。说法出要。
能尽苦际。非为不能。佛告善宿。若我能
说汝父秘术。亦能说法出要离苦。汝于我
法中复欲何求。又告善宿。汝先于毗舍离
跋阇土地。无数方便。称叹如来。称叹正法。
称叹众僧。譬如有人八种称叹彼清凉池。
使人好乐。一冷。二轻。三柔。四清。五甘。六无垢。七
饮无餍。八便身。汝亦如是。于毗舍离跋阇
土。称叹如来。称叹正法。称叹众僧。使人信
乐。善宿。当知今汝退者。世间当复有言。善
--------------------------------------------------------------------------------66.3
宿比丘多有知识。又是世尊所亲。亦是世尊
弟子。不能尽形净修梵行。舍戒就俗处。
卑陋行。梵志。当知我时备语。不顺我教。舍
戒就俗。梵志。一时。我在猕猴池侧法讲堂
上。时有尼干子。字伽罗楼。在彼处止。人
所宗敬。名称远闻。多有知识。利养备具。时。
善宿比丘着衣持钵。入毗舍离城乞食。渐
渐转到尼干子所。尔时。善宿以深远义问
尼干子。彼不能答。便生嗔恚。善宿自念。我
触娆此人。将无长夜有苦恼报耶。梵志。当
知时善宿比丘于乞食后。执持衣钵。来至
我所。头面礼足。在一面坐。善宿尔时亦不
以此缘告我。我语之曰。愚人。汝宁可自称
为沙门释子耶。善宿寻报我言。世尊。何故
称我为愚。不应自称为释子耶。我告之
曰。愚人。汝曾往至尼干子所问深远义。彼
不能报。便生嗔恚。汝时自念。我今触此尼
干。将无长夜有苦恼报耶。汝有是念不。善
宿白佛言。彼是罗汉。何缘乃有此嫉恚心。
我时答曰。愚人。罗汉何缘有嫉恚心。非我
罗汉有嫉恚心。汝今自谓彼是罗汉。彼有七
苦行。长夜执持。何谓七。一尽形寿不着衣
裳。二尽形寿不饮酒食肉。而不食饭及与
糗面。三尽形寿不犯梵行。四尽形寿毗
舍离有四石塔。东名忧园塔．南名象塔．西
名多子塔．北名七聚塔。尽形不离四塔。
为四苦行。而彼后当犯此七苦行已。于毗
舍离城外命终。譬如野干疥癞衰病。死丘冢
间。彼尼干子亦复如是。自为禁法。后尽犯
--------------------------------------------------------------------------------67.1
之。本自誓言。尽形不着衣服。后还着衣。本
自誓言。尽形寿不饮酒啖肉。不食饭及糗
面。而后尽食。本自誓言。不犯梵行。而后亦
犯。本言。不越四塔。东忧园塔．南象塔．西多子
塔．北七聚塔。今尽远离不复亲近。彼人自违
此七誓已。出毗舍离城。冢间命终。佛告善
宿曰。愚人。汝不信我言。汝自往观。自当知
耳。佛告梵志。一时。比丘善宿着衣持钵。入
城乞食。乞食已。还出城。于空冢间见尼干
子于彼命终。见已。来至我所。头面礼足。在
一面坐。不以此事而语我言。梵志。当知
我尔时语善宿曰。云何。善宿。我先所记尼
干子如我语不。对曰。如是。如世尊言。梵志。
当知我与善宿现神通证。而彼言。世尊不
为我现。又一时我在冥宁国白土之邑。时
有尼干子。名究罗帝。在白土住。人所宗
敬。名称远闻。多得利养。时。我着衣持钵。入
城乞食。时善宿比丘随我后行。见究罗帝
尼干子在粪堆上伏舐糠糟。梵志。当知时
善宿比丘见此尼干子在粪堆上伏舐糠
糟已。作是念言。世间诸有阿罗汉．向阿罗
汉道者无有及此。此尼干子其道最胜。
所以者何。此人苦行乃能如是。除舍憍慢。
于粪堆上伏舐糠糟。梵志。时。我右旋告善
宿曰。汝意愚人。宁可自称为释子耶。善
宿白佛言。世尊。何故称我为愚。不应自称
为释子耶。佛告善宿言。汝愚人。观此究
罗帝蹲粪堆上伏食糠糟。汝见已。作是念。
诸世间阿罗汉及向罗汉者。此究罗帝最
--------------------------------------------------------------------------------67.2
为尊上。所以者何。今此究罗帝乃能苦行。除
舍憍慢。蹲粪堆上伏舐糠糟。汝有是念
不。答我言。实尔。善宿又言。何故。世尊。于阿
罗汉所生嫉妒心。佛告愚人。我不于罗汉
所生妒嫉心。何为于罗汉所生妒嫉心。汝
今愚人。谓究罗帝真阿罗汉。此人却后七日
当腹胀命终。生起尸饿鬼中。常苦饥饿。其
命终后。以苇索系抴于冢间。汝若不信者。
可先往语之。时。善宿即往诣究罗帝所。说
言。彼沙门瞿昙记汝。却后七日当腹胀命终。
生起尸饿鬼中。死已以苇索系抴于冢间。
善宿复白。汝当省食。勿使彼言当也。梵
志。当知时究罗帝至满七日腹胀而死。即
生起尸饿鬼中。死尸以苇索系抴于冢间。
尔时。善宿闻佛语已。屈指计日。至七日已。
时善宿比丘即往至裸形村中。到已。问其
村人曰。诸贤。究罗帝今何所在。报曰。已取
命终。问曰。何患命终耶。答曰。腹胀。问曰。云
何殡送。答曰。以苇索系抴于冢间。梵志。时。
善宿闻此语已。即往冢间。欲至未至。时彼
死尸并动膝脚。忽尔而蹲。时彼善宿故前到
死尸所。语言。究罗帝。汝命终耶。死尸答言。
我已命终。问曰。汝以何患命终。死尸答言。
瞿昙记我。七日后腹胀命终。我如其言。至
满七日。腹胀命终。善宿复问。汝生何处。尸
即报言。彼瞿昙所记。当生起尸饿鬼中。我
今日生起尸饿鬼中。善宿问曰。汝命终时。
云何殡送。尸答曰。瞿昙所记。以苇索系抴
于冢间。实如彼言。以苇索系抴于冢间。时。
--------------------------------------------------------------------------------67.3
死尸语善宿曰。汝虽出家。不得善利。瞿昙
沙门说如此事。汝常不信。作是语已。死尸
还卧。梵志。时。善宿比丘来至我所。头面礼足。
在一面坐。不以此缘语我。我寻语曰。如
我所记。究罗帝者实尔以不。答曰。实尔。如世
尊言。梵志。我如是数数为善宿比丘现神
通证。而彼犹言。世尊不为我现神通。佛告
梵志。我于一时在猕猴池法讲堂上。时有
梵志。名曰波梨子。在彼处止。人所宗敬。
名称远闻。多有利养。于毗舍离大众之中。
作如是说。沙门瞿昙自称智慧。我亦智慧。
沙门瞿昙自称神足。我亦有神足。沙门瞿
昙得超越道。我亦得超越道。我当与彼共
现神足。沙门现一。我当现二。沙门现二。我
当现四。沙门现八。我现十六。沙门现十六。
我现三十二。沙门现三十二。我现六十四。
随彼沙门所现多少。我尽当倍。梵志。时。善
宿比丘着衣持钵。入城乞食。见波梨梵志
于大众中作如是说。沙门瞿昙自称智
慧。我亦智慧。沙门瞿昙自称神足。我亦有
神足。沙门瞿昙得超越道。我亦得超越道。
我当与彼共现神足。沙门现一。我当现二。
沙门现四。我当现八。乃至随沙门所现多
少。我尽能倍。时。善宿比丘乞食已。来至我
所。头面礼。一面坐。语我言。我于晨朝着衣
持钵。入城乞食。时闻毗舍离波梨子于大
众中作是说言。沙门瞿昙有大智慧。我亦
有大智慧。沙门瞿昙有神足。我亦有神足。
瞿昙现一。我当现二。乃至随瞿昙所现多
--------------------------------------------------------------------------------68.1
少。我尽能倍。具以此事而来告我。我语善
宿言。彼波梨子于大众中不舍此语。不
舍此见。不舍此慢。来至我所者。终无是
处。若彼作是念。我不舍此语。不舍此见。
不舍此慢。而至沙门瞿昙所者。彼头即当
破为七分。欲使彼人不舍此语。不舍见
慢。而能来者。无有是处。善宿言。世尊护口。
如来护口。佛告善宿。汝何故言。世尊护口。
如来护口。善宿言。彼波梨子有大威神。有
大德力。脱当来者将无现世尊虚耶。佛
告善宿。如来所言颇有二耶。对曰。无也。又
告善宿。若无二者。汝何故言。世尊护口。如
来护口。善宿白佛言。世尊为自知见彼
波梨子。为诸天来语。佛言。我亦自知。亦
诸天来语故知。此毗舍离阿由大将。身坏命
终。生忉利天。彼如来语我言。波梨梵志子
不知羞惭。犯戒妄语。在毗舍离。于大众
中作如是诽谤言。阿由陀大将身坏命终。
生起尸鬼中。然我实身坏命终。生忉利天。
波梨子我先自知。亦诸天来语故知。佛告愚
人善宿。汝不信我言者。入毗舍离。随汝
唱之。我食后当往诣波梨梵志子所。佛告
梵志。时。彼善宿过其夜已。着衣持钵。入城
乞食。时。彼善宿向毗舍离城中众多婆罗门．
沙门．梵志。具说此言。波梨梵志子于大众
中说如此言。沙门瞿昙有大智慧。我亦有
大智慧。沙门瞿昙有大威力。我亦有大威
力。沙门瞿昙有大神足。我亦有大神足。沙
门现一。我当现二。乃至沙门随所现多少。
--------------------------------------------------------------------------------68.2
我尽当倍。而今沙门瞿昙欲诣彼波梨子
所。汝等众人尽可诣彼。时。波梨梵志在道
而行。善宿见已。速诣其所。语言。汝于毗舍
离大众中作如是言。沙门瞿昙有大智慧。
我亦有大智慧。乃至沙门瞿昙。随所现神
足多少。我尽当倍。瞿昙闻此言。今欲来
至汝所。汝可速归。报言。我当归耳。我当归
耳。作此语已。寻自惶惧。衣毛为竖。不还本
处。乃诣道头波梨梵志林中。坐绳床上。愁
闷迷乱。佛告梵志。我于食后与众多隶车．
沙门．婆罗门．梵志．居士诣波梨子住处。就座
而坐。于彼众中有梵志名曰遮罗。时众人
唤彼遮罗而告之曰。汝诣道头林中语波
梨子言。今众多隶车．沙门．婆罗门．梵志．居士
尽集汝林。众共议言。梵志波梨于大众中
自唱此言。沙门瞿昙有大智慧。我亦有大
智慧。乃至瞿昙随现神足多少。我尽能倍。
沙门瞿昙故来至汝林中。汝可来看。于是。
遮罗闻众人语已。即诣道头林语波梨
子言。彼众多隶车．沙门．婆罗门．梵志．居士
尽集在汝林。众共议言。梵志波梨子于大众
中自唱此言。沙门瞿昙有大智慧。我亦有
大智慧。乃至沙门瞿昙现神足。随现多少。
我尽能倍。瞿昙今在彼林中。波梨今者宁可
还也。尔时。波梨梵志即报遮罗曰。当归。当
归。作是语已。于绳床上转侧不安。尔时。绳
床复着其足。彼乃不能得离绳床。况能行
步至世尊所。时。遮罗语波梨言。汝自无智。
但有空声为言。当归。当归。尚自不能离
--------------------------------------------------------------------------------68.3
此绳床。何由能得至大众所。呵责波梨子
已。即还诣大众所。报言。我以持众人声。往
语波梨子。彼报我言。当归。当归。即于绳床
上动转其身。床即着足不能得离。彼尚不
能离其绳床。何由能得来到此众。尔时。有
一头摩隶车子在众中坐。即从座起。偏
露右臂。长跪叉手。白彼众言。大众小待。
我今自往将彼人来。佛言。我尔时语头摩
隶车子言。彼人作如是语。怀如是见。起
如是慢。欲使此人来至佛所。无有是处。
头摩子。正使汝以革绳重系。群牛共挽。至
彼身碎。彼终不能舍如是语．如是见．如是
慢。来至我所。若不信我言。汝往自知。尔时。
头摩隶车子故往至波梨子所。语波梨子
言。众多隶车．沙门．婆罗门．梵志．居士尽集
汝林。众共议言。梵志波梨子于大众中口
自唱言。沙门瞿昙有大智慧。我亦有大智
慧乃至沙门瞿昙现其神足。随所现多少。
我尽能倍。瞿昙沙门今在彼林。汝可还归。
尔时。波梨子即报言。当归。当归。作是语已。
于绳床上动转其身。尔时绳床复着其足。
彼乃不能自离绳床。况复行步至世尊所
时。头摩语波梨子言。汝自无智。但有空声
为言。当归。当归。尚自不能离此绳床。何由
能得至大众所。头摩复语波梨子曰。诸有
智者。以譬喻得解。乃往久远有一师子
兽王在深林中住。师子清旦初出窟时。
四向顾望。奋迅三吼。然后游行择肉而食。波
梨子。彼师子兽王食已还林。常有一野
--------------------------------------------------------------------------------69.1
干随后食残。气力充足便自言。彼林师子
竟是何兽。能胜我耶。今宁可独擅一林。清
旦出窟。四向顾望。奋迅三吼。然后游行。择
肉而食耶。彼寻独处一林。清旦出窟。奋迅
三吼。然后游行。欲师子吼。作野干鸣。波
梨子。汝今亦尔。蒙佛威恩。存生于世。得
人供养。而今更与如来共竞。时。头摩子以
偈责数曰
  野干称师子　　自谓为兽王
  欲作师子吼　　还出野干声
  独处于空林　　自谓为兽王
  欲作师子吼　　还出野干声
  跪地求穴鼠　　穿冢觅死尸
  欲作师子吼　　还出野干声
头摩子告曰。汝亦如是。蒙佛恩力。存生于
世。得人供养。而今更与如来共竞。时。彼头
摩子以四种喻。面呵责已。还诣大众。报言。
我以持众人声唤波梨子。彼报我言。当归。
当归。即于绳床上动转其身。床即着足
不能得离。彼尚不能自离绳床何由能
得来到此众。尔时。世尊告头摩子言。我先
语汝。欲使此人来至佛所。无有是处。正
使汝以革绳重系。群牛共挽。至身碎坏。彼
终不肯舍如是语．如是见．慢。来至我所。
梵志。时。我即与彼大众种种说法。示教利喜。
于彼众中三师子吼。身升虚空。还诣本处
佛告梵志。或有沙门．婆罗门言。一切世间。
梵自在天所造。我问彼言。一切世间实梵
自在天所造耶。彼不能报。还问我言。瞿昙。
--------------------------------------------------------------------------------69.2
此事云何。我报彼言。或有此世间初坏败
时。有余众生命尽行尽。从光音天命终
乃更生余空梵处。于彼起爱。生乐着心。复
欲使余众生来生此处。其余众生命尽行尽。
复生彼处。时。彼众生自作是念。我今是大梵
王。忽然而有。无作我者。我能尽达诸义所
趣。于千世界最得自在。能作能化。微妙第
一。为人父母。我先至此。独一无侣。由我力
故。有此众生。我作此众生。彼余众生亦复顺
从。称为梵王。忽然而有。尽达诸义。于千世
界最得自在。能作能化。微妙第一。为人父
母。先有是一。后有我等。此大梵王化作我
等。此诸众生随彼寿终来生此间。其渐长
大。剃除须发。服三法衣。出家为道。彼入定
意三昧随三昧心忆本所生。彼作是语。此
大梵天忽然而有。无有作者。尽达诸义。于
千世界最得自在。能作能化。微妙第一。为
人父母。彼大梵天常住不移。无变易法。我等
梵天所化。是以无常。不得久住。为变易法。
如是。梵志。彼沙门．婆罗门以此缘故。各言
彼梵自在天造此世界。梵志。造此世界者。
非彼所及。唯佛能知。又过此事。佛亦尽知。
虽知不着苦．集．灭．味．过．出要。如实知之。以
平等观无余解脱。名曰如来。佛告梵志。或
有沙门．婆罗门作是言。戏笑懈怠是众生
始。我语彼言。云何汝等实言。戏笑懈怠是
众生始耶。彼不能报。逆问我言。瞿昙。此事
云何。时我报言。或有光音众生喜戏笑懈
怠。身坏命终。来生此间。渐渐长大。剃除须
--------------------------------------------------------------------------------69.3
发。服三法衣。出家修道。便入心定三昧。
以三昧力识本所生。便作是言。彼余众生
不喜戏笑。常在彼处。永住不变。由我等数
喜戏笑。致此无常。为变易法。如是。梵志。彼
沙门．婆罗门以是缘故。言戏笑是众生始。
如是佛尽知之。过是亦知。知而不着。已
不着苦．集．灭．味．过．出要。如实知之。已平等
观无余解脱。名曰如来。佛告梵志。或有沙
门．婆罗门言。失意是众生始。我语彼言。汝
等实言。失意是众生始耶。彼不知报。还问
我言。瞿昙。此事云何。我语彼言。或有众生
展转相看已。便失意。由是命终。来生此间。渐
渐长大。剃除须发。服三法衣。出家修道。便
入心定三昧。以三昧力识本所生。便作是
言。如彼众生以不展转相看。不失意故。常
住不变。我等于彼数数相看已。便失意。致此
无常。为变易法。如是。梵志。彼沙门．婆罗门
以是缘故。言失意是众生始。如此唯佛知
之。过是亦知。知已不着苦．集．灭．味．过．出要。
如实知之。知已平等观无余解脱。故名如
来。佛告梵志。或有沙门．婆罗门言。我无因
而出。我语彼言。汝等实言。本无因出耶。彼
不能报。逆来问我。我时报曰。或有众生无
想无知。若彼众生起想。则便命终来生此间。
渐渐长大。剃除须发。服三法衣。出家修道。
便入心定三昧。以三昧力识本所生。便
作是言。我本无有。今忽然有。此世间本无。
今有。此实余虚。如是。梵志。沙门．婆罗门以
此缘故。言无因出。唯佛知之。过是亦知。知
--------------------------------------------------------------------------------70.1
已不着苦．集．灭．味．过．出要。如实知之。已平
等观无余解脱。故名如来。佛告梵志。我所
说如是。或有沙门．婆罗门于屏处诽谤我
言。沙门瞿昙自称弟子入净解脱。成就净
行。彼知清净。不遍知净。然我不作是说。
我弟子入净解脱。成就净行。彼知清净。不
遍知净。梵志。我自言。我弟子入净解脱。成
就净行。彼知清净。一切遍净。是时。梵志白
佛言。彼不得善利。毁谤沙门瞿昙言。沙门
自言。我弟子入净解脱。成就净行。彼知清
净。不遍知净。然世尊不作是语。世尊自言。
我弟子入净解脱。成就净行。彼知清净。一
切遍净。又白佛言。我亦当入此净解脱。成
就净行。一切遍知。佛告梵志。汝欲入者。甚
为难也。汝见异．忍异．行异。欲依余见入净
解脱者。难可得也。但使汝好乐佛。心不
断绝者。则于长夜。常得安乐。尔时。房伽婆
梵志闻佛所说。欢喜奉行

--------------------------------------------------------------------------------

阿少兔夷经


(南)二五 优昙婆逻师子吼经

                                二五 优昙婆逻师子吼经
      本经相当于北传汉译之长阿含卷第八之散陀那经(大正藏一)，中阿含卷第二六之优昙
      婆罗经(大正藏二六)，及尼拘陀梵志经(大正藏一一)。佛弟子散陀那居士，访住优昙婆
      逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住
      空处静地，对佛陀抱着偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，
      说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之
      迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居
      士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容
      大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或
      有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、
      妄语，如本经即为杀生、偷盗、邪淫、修习(bhavitam)是为一例。想从汉译之三经和
      本经对照，更可多心得。

        长部经典三                                          三六
 36             二五 优昙婆逻师子吼经
        如是我闻。
    一  尔时，世尊住王舍城耆阇窟山。时，有一普行者，名为尼俱陀，常与三千之普
    行者俱，住于优昙婆逻普行者女林。时，又有居士名为散陀那，日日往观王舍城，
    诣访佛处[供养、恭敬世尊]。某时，散陀那居士思惟：‘今非诣访佛处之时，世尊
    于静室三昧思惟而住。亦非诣访诸比丘之时，诸比丘皆在静室三昧思惟而住。我今
    宁可到优昙婆逻普行者女林，访尼俱陀普行者。’如是，散陀那居士到优昙婆逻普行
    者女林，访尼俱陀普行者。
    二  尔时，尼俱陀普行者与众多之普行者俱，为诸种之遮道浊乱论说，而大声疾呼
 37 ：或为王者论、盗贼论、大臣论、军队论；或为怖畏论、战斗论；或为饮食论、衣
    服论、几床论、花鬘论、涂香论；或亲近论、马车论、聚落论、乡村论、都市论、
    国土论；或男女论、英杰论、道路论、渠沟论；或为灵魂论、异相论、途说论、海
    洋论……如是为有非有之所说。
    三  尼俱陀普行者遥见散陀那居士来，诫彼诸弟子言：‘汝等寂静，勿发只语，彼处
    沙门瞿昙弟子散陀那居士来，于沙门瞿昙诸弟子中，为白衣居士，住王舍城者，于
    其中之随一是此散陀那居士。此等之尊者，喜静寂、严守沉默、赞美静肃。彼若知
    有静肃之人，必来访也。’如是告已，彼等普行者，皆各守沉默。
    四  尔时，散陀那居士，至尼俱陀普行者之处，向尼俱陀普行者问讯，退坐一面。
    就座已，散陀那居士告尼俱陀普行者言：
        ‘贤者！此等异学外道之普行者等，参集一处，为诸种之遮道浊乱之言说，而大
 38 声疾呼：或为王者论……乃至……如是为有非有之所论。然，相反地，彼世尊喜好
    林间树林、孤独远离之所住，选静谧寂寞之地、有闲而如清风之处而住。’
    五  如是告已，尼俱陀普行者答散陀那居士言：
        ‘然者，居士！沙门瞿昙是与谁共语?与谁对论?令谁得明智理解耶?沙门瞿昙
    之智偏于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见，譬喻瞎牛之偏步，常在
    边处。瞿昙之智偏于空处，喜好独处不得共语，彼常抱偏见。居士!若沙门瞿昙来
    此集会处，依一问穷追彼，恐怕如空瓶，当逐令彼默闭。’
        二五 优昙婆逻师子吼经                               三七

        长部经典三                                          三八
    六  世尊以超人清净之天耳，闻散陀那居士与尼俱陀普行者，如是之对应，即下耆
    阇窟山，到斯摩伽达河畔养孔雀园，于其空处经行。尼俱陀普行者，见世尊于斯摩
 39 伽达河畔养孔雀园空处经行，而诫彼诸弟子言：
        ‘汝等静寂!勿发只语。彼沙门瞿昙在斯摩伽达河畔养孔雀园之空处经行。彼师
    亦实喜好静寂、严守沉默、赞美静寂。彼若知静肃之人，当必来访。若沙门瞿昙，
    来访此集会者，我等向彼作此之问：世尊!彼世尊依何法教训其弟子?又依何教
    法，令其弟子得止息安稳、得知愿乐根本梵行耶?’
        如是告已，彼等诸普行者，皆各守沉默。
    七  尔时，世尊到尼俱陀普行者之处，时尼俱陀普行者告世尊言：
        ‘世尊!善来哉。阔别已久!世尊之来!请坐此所设之座。’
        世尊坐于所设之座已，尼俱陀普行者，自取一卑座，坐于一面。世尊对坐于一
    面之尼俱陀普行曰：‘尼俱陀!为如何之谈论，今汝等坐于此耶?又为何而停止汝等
    之闲谈耶?’
        如是言已，尼俱陀应世尊曰：
 40     ‘世尊！我等遥见世尊于斯摩伽达河畔养孔雀园之空地经行，互如是言：‘若沙
    门瞿昙，来此集会处，对彼作此所问：世尊!彼世尊是依何法教训其弟子?又由何
    教法，令其弟子得止息安稳、得知愿乐根本梵行耶?’其时，世尊之来，我等停止
    此等之闲话也。’
        ‘尼俱陀！对依如何教法，教我诸弟子，又依如何教法，指导我诸弟子得止息安
    稳，得知愿乐根本梵行；是彼异见解、异信忍、异目的、异研究、异行持者所不能
    知也。然，尼俱陀!汝应问我：世尊！实如何是成就苦行之修行?如何是不成就苦
    行之修行耶?’
        如是语已，彼等诸普行者，各自发大声，赞美曰：‘伟哉!奇哉!沙门瞿昙有大
    威力、大神力，实立自说，依他说来充实[自说]。’
    八  尔时，尼俱陀普行者，令彼等普行者止静。如是告世尊曰：
        ‘世尊！我等实为苦行之修行说、持苦行修行义、住执苦行之修行。世尊!如何
    是成就苦行之修行?如何是不成就苦行之修行耶?’
        ‘尼俱陀！今于此，有苦行者，无衣而不作法，[食后]舐手，请‘来！’不受，
        二五 优昙婆逻师子吼经                               三九

        长部经典三                                          四0
 41 请‘住!’不受，持来者不受，特为准备者不受，招待不受，或不由瓶口取食，不
    由皿取食，置于阈间者不取，于臼不取，于杖间不取，于杵间不取，二人共食时[唯
    其中一人与]不受，由怀孕女不受，由授乳中之女不受，由与男子交会之女不受，
    畜狗家1之食不取，若近狗者不受，鱼肉不食，清酒饮，浊酒不饮，粥汁不饮。或
    于一家受食者，一口[食为足]，或二家受食者，二日[食为足]，或七家受食者，
    七口[食为足]，或由一施物而过活、由二施物而过活、由七施物而过活;或一日为
    一食、二日为一食、七日为一食，如是至限半月一食，从事定期食之修行；或又食
    菜、茄，食稗子，食硬米，食头头罗米，食哈达草;或食杂穔，食饭汁，食糜米，
    食搛稻，食牛粪，食树、根、果，食自落果；或着麻衣，着麻莎衣，着冢间衣，着
    粪扫衣，着提利多树皮，或着黑羚羊皮，着黑羚皮之细条所编者；或着草皮，着树
 42 皮，着木片皮;或着发毛之布;或着马毛之布;或着枭羽之衣;或拔须发行者，而
    常行拔除须发;或住立行者而拒座;或蹲踞行者而修蹲踞;或卧剌行者以剌为床;
    或卧于草蓏上；或卧于露地；或唯卧一侧浴尘埃；或住空地，到处常停立；或为异
    食者常行取奇异食;或不饮水行者，常行不饮冷水；或行一日三浴。尼俱陀!对此
    如何思惟耶?如是可成就苦行之修行?或为不成就耶?’
        ‘世尊!实如是可成就苦行之修行，而非不成就。’
        ‘尼俱陀!我对如是苦行之修行，说有诸种之垢秽。’
    九  ‘世尊!然者：如何世尊对苦行之成就，说有诸种之垢秽耶?’
        ‘尼俱陀!因有苦行者，勤修苦行，彼由其苦行自足满悦。尼俱陀!若彼苦行者，
    勤修苦行，彼由其苦行，自足满悦者，此乃苦行者之垢秽也。
        复次，尼俱陀!因有苦行者，勤修苦行，彼由其苦行，赞美自己，诽谤他人。
    尼俱陀!若彼苦行者，勤修苦行，赞美自己，诽谤他人者，此文实苦行者之垢秽也。
        复次，尼俱陀!因有苦行者，勤修苦行，彼由其苦行前或溺、染者、沉醉。尼
    俱陀!若彼苦行者，勤修苦行，由其苦行而或溺、染着、沉醉者，此又实苦行者之
    垢秽。
 43 一0  复次，尼俱陀!因有苦行者，勤修苦行，彼由其苦行，受供养、礼敬，彼依
    其供养、礼敬而自足满悦。尼俱陀!若彼苦行者，勤修苦行而受供养、礼敬，彼由
    其供养、礼敬而自足满悦者，此实苦行者之垢秽。
        二五 优昙婆逻师子吼经                               四一

        长部经典三                                          四二
        复次，尼俱陀！因有苦行者……[乃至]……彼由其苦行而受供养、礼敬，彼
    由其供养、礼敬而赞美自己，诽谤他人……[乃至]……此实苦行者之垢秽。
        复次，尼俱陀!因有苦行者……[乃至]……彼由其苦行而受供养、礼敬，彼
    由其供养、礼敬而惑溺、染着、沉醉……[乃至]……此实苦行者之垢秽。
        复次，尼俱陀!因有苦行者，勤修苦行，为诸食分别而言：‘我喜好此，不喜
    好此。’彼为不喜好而避其所得，爱着其喜好之物，此被所惑所困，不见其诸患，
    不得知出离……乃至……此实苦行者之垢秽。
 44     复次!尼俱陀!因有苦行者，勤修W行，受供养、礼敬之故，彼谓：‘国王、
    大臣、刹帝利、婆罗门、居士、异学等皆尊敬我。’
    一一  复次，尼俱陀！有苦行者，难责其他之沙门、婆罗门言：‘彼沙门、婆罗门
    既生活丰富，而何故尚欲享受一切根种子、树种子、节种子、枝种子及第五种种子
    耶?恰如雷鸣2 [风雨]害发芽’以呵责沙门……乃至……此实苦行者之垢秽。
        复次，尼俱陀!有苦行者，见其他沙门、婆罗门，于同族中，被恭敬尊重，以
    生是念：‘彼沙门既丰富，尚受有旅者之恭敬尊重。然我苦行者，为苦难之生活，
    未受有族者之恭敬尊重。’如是，彼于有族中，生怨恨悭贪之念……乃至……此是
    苦行者之垢秽。
        复次，尼俱陀!有苦行者，常坐于四衢街头，修诸种苦行……乃至……此实是
    苦行者之垢秽。
        复次，尼俱陀!有苦行者，故意隐瞒自己[之形相]，行乞于同族中，自谓：‘此
    亦属我苦行中之物，此亦属我苦行中之物也。’……乃至……此又实苦行者之垢秽。
 45
    复次，尼俱陀!有苦行者，常行任何覆藏，问彼：‘汝以此为是耶?’于非是
    答为是，于是答为非是，如是彼自觉为故意妄语……乃至……此实苦行者之垢秽。
    一二  复次，尼俱陀!有苦行者，不认知如来及如来圣弟子之教法所说善训教诫，
    此又实苦行者之垢秽。
        复次，尼俱陀!有苦行者而有嗔恨；若苦行者有嗔恨，此又实苦行者之垢秽。
        复次，尼俱陀!有苦行者，虚伪欺瞒而贪欲嫉妒，狡猾而伪诈，傲慢而高慢，
    邪淫而抱恶望，邪见而抱边取见，所见染着，两手坚固执持而不得出离。若苦行者，
    所见染着，两手坚固执持不得出离者，此又实苦行者之垢秽。
        二五 优昙婆逻师子吼经                               四三

        长部经典三                                          四四
        尼俱陀!其如何思惟耶?勤修此苦行，是为秽耶?是为无秽耶?’
        ‘世尊!今实此等之勤修苦行，为秽而非无秽。世尊!今，于此有苦行者，确实
    知此等一切之垢秽，又复有何所说耶?’
    一三  ‘尼俱陀!此有苦行者，勤修苦行，彼由其苦行而不自足满悦。尼俱陀！若苦
 46 行者，勤修苦行，彼由其苦行而无自足满悦者，彼于其事是清净。
        复次，尼俱陀!有苦行者，勤修苦行，彼由其苦行，不自赞美，不诽谤他人者
    ……乃至……彼于其事是清净。
        复次，尼俱陀！……[乃至]……彼由其苦行而不惑溺、不染着，不沉醉……
    乃至……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼由其供养、礼敬而不自足满悦……[乃至]
    ……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼由其供养礼敬而不自己赞美，不诽谤他人
    ……[乃至]……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼由其供养、礼敬而不惑溺，不染着，不沈
    醉……[乃至]……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼不避得其所不喜好物，不受着其所喜好物，
    不被惑，不被囚，见其诸患，得知出离……[乃至]……彼于其事是清净。
        复次，尼俱陀!……[乃至]……彼受供养礼敬之故，不思惟：‘国王、大臣、
    刹帝利、婆罗门、居士、异学等当尊敬我。’……[乃至]……彼于其事是清净。
    一四  复次，尼俱陀!有苦行者，不难责其他沙门、婆罗门。即不呵责沙门：‘彼
 47 沙门、婆罗门既生活丰富，何故尚欲享受一切之根种子、树种子、节种子、枝种子
    及第五种种子耶?恰如雷鸣[风雨]害发芽。’彼于其事是清净。
        复次，尼俱陀!有苦行者见其他沙门、婆罗门，于同族中，受恭敬、尊重，不
    起念……[乃至]……如是，于彼同族中不生起怨恨悭贪之念，彼于其事是清净。
        复次，尼俱陀！有苦行者，不常生于四衢街头行诸种苦行，如是，彼于其事是
    清净。
        复次，尼俱陀!有苦行者，不隐瞒自己之[苦行]相于同族中行乞……[乃至]
    ……思惟：‘此亦属我苦行中之物。’彼于其事是清净也。
        二五 优昙婆逻师子吼经                               四五

        长部经典三                                          四六
        复次，尼俱陀!有苦行者，不隐藏任何物……[乃至]……彼自觉不妄语，彼
    于其事是清净。
    一五  复次，尼俱陀！有苦行者，认知如来及如来圣弟子之教法所说善训教诫，彼
    于其事是清净。
        复次，尼俱陀!有苦行者无嗔无恨……[乃至]……彼于其事是清净。
 48     复次，尼俱陀!有苦行者，不虚伪不欺瞒而不嫉妒……[乃至]……两手不坚
    固持执，得善出离……[乃至]……彼于其事是清净。
        尼俱陀!其如何思惟耶?如是勤修苦行，真实为清净耶?为不清净耶?
        ‘世尊！今，勤修如是苦行，实为清净，非不清净，是最上树节之行3。’
        ‘尼俱陀!勤修如是之苦行，非最上树节之行。此唯达外皮而已。’
    一六  ‘世尊曰然，勤修如何之苦行为最上树节之行耶?世尊曰善哉山愿世尊宣示令
    我勤修苦行而达最上树节之行。’
        ‘尼俱陀田此苦行者有四种禁戒律仪。如何为苦行者之四种禁戒律仪?尼俱陀曰
 49 于此有苦行者，自己不杀生、不令[他]杀生、不教[人]杀生；自己不偷盗、不
    令[他]偷盗、不教[人]偷盗；自己不妄语、不令[他]妄语、不教[人]妄语：
    自己不愿修习、不令[他]愿修习、不教[人]愿修习。尼俱陀！如是为(此)苦
    行者之四种禁戒律仪。尼俱陀！若苦行者，有如是四种禁律仪，彼之苦行，于此中
    有成就者，彼得增益而无退转。彼好远离、独坐，愿乐园林、树下、山腹、岩窟、
    洞穴、祠堂、林间、空处、穰积之处;彼食后，持钵而归，结跏趺坐，持身正直，
    专注住于正念;彼于世间断贪欲、住离贪心、净化贪心；断嗔恚、不住嗔恚心、利
    益及哀愍一切之生类有情、净化嗔恚心；断睡眠、离睡眠而住、自觉明慧之心、净
    化睡眠之心；断悼悔、住不悼悔、内心平静、净化悼悔之心；断疑念、住无疑心，
    于善法去疑念、拂除疑念、净化心。
    一七  彼断此等之五盖，心依明慧灭除诸秽力，与慈俱之心偏满一方而住。如是[偏
    满]二方、三方、四方、上下、横、一切处、广大于一切世界、广博、无量、无意、
 50 无害，以慈心偏而住。与悲俱之心……乃至……与喜俱之心……以舍俱之心……[乃
    至]……偏满而住。尼俱陀！其如何思惟耶?实为勤修苦行是清净耶?不清净耶?’
        ‘世尊!实为勤修苦行是清净而非不清净，乃最上树节之行也。’
        二五 优昙婆逻师子吼经                               四七

        长部经典三                                          四八
        ‘尼俱陀!如是勤修苦行者，非最上树节之行，不过其树皮而已。’
    一八‘世尊!然者，如何是勤修苦行，最上树节之行?世尊!善哉!愿世尊宣
    示令我勤修苦行而达最上树节之行。’
        ‘尼俱陀!于此有苦行者之四种禁戒律仪。如何为四种禁戒律仪……乃至……尼
    俱陀!如是为苦行者之四种禁戒律仪也。尼俱陀!若于苦行者，有四种禁戒律仪，
    彼之苦行，于其中成就者，彼增长而无退转。彼喜好远离、独坐、……乃至……彼
    断此等之五盖，心依明慧，灭除诸秽力，与慈俱之心，偏满一方而住……彼忆念无
    量之前生。即或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、
 51 五十生、一百生、一千生、百千生、于无量之成劫、无量之坏劫：‘我于其处，有
    如是名、如是姓、如是种族、有如是食、如是受苦乐、如是寿量。彼于此处殁，生
    于彼处。于此，又有如是名、如是姓、如是种族、如是食、如是受苦乐、有如是寿
    量之忆念。彼又于彼处殁而生此处。’如是，忆念种种前生及如是事情与境遇。
        尼俱陀!汝其如何思惟耶?如是勤修苦行，实清净耶?不清净耶?’
        ‘世尊!如是勤修苦行，实为清净而非不清净，又最上树节之行也。’
        ‘尼俱陀!如是勤修苦行，非最上树节之行，唯不过达其纤皮而已。
    十九  ‘世尊!然者，如何是勤修苦行，最上树节之行?世尊!善哉!愿世尊宣示令
    我勤修苦行而达最上树节之行。’
 52     ‘尼俱陀!于此有苦行者，成就四种禁戒律仪……[乃至]……忆念……[乃至]
    ……如是彼种种前生及其事情与境遇。彼依超人清净之天眼，见有情之生死，如随
    其业[报、受]贵贱、丑好、善趣、恶趣[之果。]即：‘诸贤者!实此等之有情，
    为身恶行、口恶行、意恶行，诽谤诸行者，抱持邪见，得邪见所生之业果。彼等身
    坏命终之后，生于恶生、恶趣、险难处、地狱。复次，诸贤者!此等之有情，为身
    善行、口善行、意善行，不诽谤诸行者，抱持正见，得正见所生之业果。彼等身坏
    命终之后，生于善趣、天界。’如是依超人清净之天眼，见有情之生死、知随其业
    [报、受]贵贱、丑好、善趣、恶趣[之果。]
        尼俱陀!汝如何思惟耶?如是勤修苦行为清净耶?为不清净耶?’
        ‘世尊!如是勤修苦行，实为清净而非不清净、应是最上树节3之行。’
        ‘尼俱陀!如是勤修苦行。非最上树节之行。如是，尼俱陀!若汝向我问：‘世
        二五 优昙婆逻师子吼经                               四九

        长部经典三                                          五0
    尊!教世尊之诸弟子是依如何教法，又依何教法，导诸弟子得止息安稳，得知愿乐
    根本梵行?’尼俱陀!我以最胜殊妙之。法]导我诸弟子，我依此导诸弟子[至]
    安稳处，知愿乐根本梵行。’
        如是说已，彼等普行者大声赞叹说：‘于此，我等失彼师矣。我等不知以上殊胜
    [之法]。’
 53 二0   散陀那居士，知持此等异见之普行者等，今闻世尊之所说，谛听而真实生
    知解之心，而告彼尼俱陀普行者曰：
        ‘如是，贤者尼俱陀!如汝向我放言：‘居士!沙门瞿昙是与谁共语、与谁对论、
    令谁得明智理解耶?沙门瞿昙之智，偏于空处，沙门瞿昙喜好独处不得共语，彼常
    抱偏见；譬喻瞎牛之偏步，常在边处，沙门瞿昙之智，偏于空处，喜好独处不得共
    语，彼常抱偏见。居士!若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当
    遂令彼闭塞’耶?诸贤者!今，彼世尊、阿罗汉、正等觉者来此，彼是喜好独坐，
    不得共语者，如偏步之瞎牛，常在边处，依一问穷追彼，恐怕如空瓶，遂令彼闭塞！’
        如是言已，尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐。
    二一  尔时，世尊见尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐，
    告尼俱陀普行者曰：
        ‘尼俱陀!汝等作如是言，为真实耶?’
 54     ‘世尊!我等真如是愚钝，如是不善而作此等之言说。’
        ‘尼俱陀!汝如何思惟耶?汝倾听而闻普行者长老耆宿先师之所说：‘彼等于过
    去世，阿罗汉、正等觉时，此等诸佛，曾集会一处，大声疾呼，耽于诸种遮道浊乱
    之言耶?犹如王论、……乃至……作如是有非有之所论，今汝如与汝等之师论诤，
    或又彼等诸佛在于林间树林，喜好孤独、远离之所住，静谧之寂寞处，有闲而清风
    之吹处，离人里之溃闹，选适于禅思三昧之处而住，有如我今所为，或不然耶?’’
        ‘世尊!我闻彼普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉
    时，彼等诸佛，未曾集会一处大声疾呼，耽于诸种遮道浊乱之言。犹未作王论……
    乃至……有非有之所论，今我及我等之师，未作诤论，唯如是闻：彼等诸佛，喜好
    林间树林……乃至……选适于禅思三昧之处而住，如今世尊之所为也。’’
        ‘尼俱陀!汝为有慧之耆宿，不思惟此事耶? ‘彼世尊是觉者，依自觉而说法；
        二五 优昙婆逻师子吼经                               五一

        长部经典三                                          五二
 55 彼世尊自能调伏，依调伏而说法；彼世尊自止息，依止息而说法；彼世尊自能度脱，
    依度脱而说法；彼世尊自得解脱，依解脱而说法。’’
    二二  如是言已，尼俱陀普行者告世尊言：
        ‘世尊!我被罪过所制伏，而如是愚钝、如是痴暗、如是不善、如是诽谤世尊。
    世尊!我确认罪过为罪过，将来必自制伏，愿世尊受纳！’
        ‘尼俱陀!汝为罪过所制伏，而如是愚钝、如是痴暗、如是不善，使如是谤诽我。
    尼俱陀!然，汝认罪过为罪过，其如实忏悔故，我对此，受纳汝之忏悔。尼俱陀!
    若有人认罪过为罪过，如实忏悔，以自制将来者，此乃圣者律繁荣之所以也。尼俱
    陀!我亦如是说：‘来!为有慧、正直、高洁、正行之人，我当教之，我当为之说
    法。如所说而行，以此为目的，有族姓子，由在家而入出家，成彼无上梵行，于现
    世独自证悟而止住者须要七年。尼俱陀!任持七年间!来!为有慧、正直、高洁、
    正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，真由
    在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要六年……[乃至]……
 56 须要五年、四年、三年、二年、一年……乃至……须要七个月……乃至……须要六
    月、五月、四月、三月、二月、一月、半月。尼俱陀！唯任持半月！来！为有慧、
    正直、高洁、正行之人，我当教之……[乃至]……于现法中，自知作证、成就而
    住，不过唯须七日而已。’
    二三  尼俱陀!汝或有如是思惟：‘沙门瞿昙为夺弟子，向我等作如是云也。’尼
    俱陀!勿作如是见。凡为汝等之师，亦为汝等师之。汝或有如是思惟：‘沙门瞿昙
    为停止我等之讽诵，而对我等如是言。’尼俱陀!勿作如是见，凡为汝等诵颂亦如
    常讽诵之!尼俱陀!汝或有如是思惟：‘沙门瞿昙为夺我等之生活而作如是言！’
    尼俱陀！勿作如是见，凡为汝等之生活，亦为汝等之生活！尼俱陀!汝或有如是思
    惟：‘我等之法为不善，诸师又指责其不善，欲令其确认而沙门瞿昙作如是言！’
    尼俱陀!勿作如是见。汝之不善法，虽被诸师指责为不善，亦如常存在之！尼俱陀！
    汝或有如是思惟：‘我等之法是善，诸师又指示为善者，欲令除去而沙门瞿昙作如
    是言!’尼俱陀！汝勿作如是见。汝等之善法，诸师亦指示为善者，令如常存在！
 57 尼俱陀!如是我：‘非为夺汝诸弟子而说；非为停止汝等之讽诵而说;汝等有不
    善，诸师虽指责其不善，非欲令确认而说；又汝等有善，虽有诸师指摘其善法，亦
        二五 优昙婆逻师子吼经                               五三

        长部经典三                                          五四
    非欲除去而说!尼俱陀!不断不善法，有秽转生，是有苦痛恶报，未来有生死[之]
    苦。我为断此等而说法。汝等如实行者，秽垢之法断尽，清白之法增益，智慧成满，
    于现世独自证悟而住。’’
    二四  如是说已，彼等诸普行者，默然悔悟，悄然垂肩，面赤眼伏，哑然而坐。其
    时，彼等之心，完全由恶魔所扰乱。
        尔时，世尊如是思惟：‘此等诸愚痴人，被恶魔波旬所挠乱，于此没有一人如是
    思惟，即：‘我等当行沙门瞿昙所示之梵行。如何于七日得成就耶!’’
        如是，世尊于优昙婆逻普行者女林中，作狮子吼已，乘呈虚空，还于耆阇窟山
    中。散陀那居士亦直回王舍城。

    注1 畜狗家。原本虽为samkittisu，别本作sahgitisuna应为畜狗家之意义。
      2 雷鸣(asani-vicakkam)雷鸣雨害之意。
      3 树节，是和真实同义。


(北)八 散陀那经

散陀那经

（八）第二分散陀那经第四
如是我闻。一时。佛在罗阅只毗诃罗山七
叶树窟。与大比丘众千二百五十人俱。时。王
舍城有一居士。名散陀那。好行游观。日日
出城。至世尊所。时。彼居士仰观日时。默自
念言。今往觐佛。非是时也。今者世尊必在
静室三昧思惟。诸比丘众亦当禅静。我今宁
可往诣乌暂婆利梵志女林中。须日时到。
当诣世尊。礼敬问讯。并诣诸比丘所。致敬
问讯。时。梵志女林中有一梵志。名尼俱陀。
与五百梵志子俱止彼林。时。诸梵志众聚
一处。高声大论。俱说遮道浊乱之言。以此
终日。或论国事。或论战斗兵杖之事。或论
--------------------------------------------------------------------------------47.2
国家义和之事。或论大臣及庶民事。或论车
马游园林事。或论坐席．衣服．饮食．妇女之事。
或论山海龟鳖之事。但说如是遮道之论。
以此终日。时。彼梵志遥见散陀那居士来。
即敕其众。令皆静默。所以然者。彼沙门瞿
昙弟子今从外来。沙门瞿昙白衣弟子中。此
为最上。彼必来此。汝宜静默。时。诸梵志各
自默然。散陀那居士至梵志所。问讯已。一
面坐。语梵志曰。我师世尊常乐闲静。不
好愦闹。不如汝等与诸弟子处在人中。
高声大论。但说遮道无益之言。梵志又语居
士言。沙门瞿昙颇曾与人共言论不。众人
何由得知沙门有大智慧。汝师常好独处
边地。犹如瞎牛食草。偏逐所见。汝师瞿昙
亦复如是。偏好独见。乐无人处。汝师若来。
吾等当称以为瞎牛。彼常自言有大智慧。
我以一言穷彼。能使默然如龟藏六。谓可
无患。以一箭射。使无逃处
尔时。世尊在闲静室。以天耳闻梵志居士
有如是论。即出七叶树窟。诣乌暂婆利梵
志女林。时。彼梵志遥见佛来。敕诸弟子。汝
等皆默。瞿昙沙门欲来至此。汝等慎勿起
迎．恭敬礼拜。亦勿请坐。取一别座。与之令
坐。彼既坐已。卿等当问。沙门瞿昙。汝从本
来。以何法教训于弟子。得安隐定。净修
梵行。尔时。世尊渐至彼园。时彼梵志不觉
自起。渐迎世尊。而作是言。善来。瞿昙。善来。
沙门。久不相见。今以何缘而来至此。可前
小坐。尔时。世尊即就其座。嬉怡而笑。默自
--------------------------------------------------------------------------------47.3
念言。此诸愚人不能自专。先立要令。竟不
能全。所以然者。是佛神力令彼恶心自然
败坏。时。散陀那居士礼世尊足。于一面坐。
尼俱陀梵志问讯佛已。亦一面坐。而白佛言。
沙门瞿昙。从本以来。以何法教训诲弟子。
得安隐定。净修梵行。世尊告曰。且止。梵志。
吾法深广。从本以来。诲诸弟子。得安隐处。
净修梵行。非汝所及。又告梵志。正使汝师
及汝弟子所行道法。有净不净。我尽能说。时。
五百梵志弟子各各举声。自相谓言。汝瞿昙
沙门有大威势。有大神力。他问己义。乃开
他义。时。尼俱陀梵志白佛言。善哉。瞿昙。愿分
别之。佛告梵志。谛听。谛听。当为汝说。梵志
答言。愿乐欲闻。佛告梵志。汝所行者皆为
卑陋。离服裸形。以手障蔽。不受瓨食。不受
盂食。不受两壁中间食。不受二人中间
食。不受两刀中间食。不受两盂中间食。不
受共食家食。不受怀妊家食。见狗在门则
不受其食。不受多蝇家食。不受请食。他
言先识则不受其食。不食鱼。不食肉。不
饮酒。不两器食。一餐一咽。至七餐止。受人益
食。不过七益。或一日一食。或二日．三日．四日．
五日．六日．七日一食。或复食果。或复食莠。或
食饭汁。或食麻米。或食[禾*兼]稻。或食牛粪。
或食鹿粪。或食树根．枝叶．果实。或食自落
果。或被衣。或披莎衣。或衣树皮。或草襜
身。或衣鹿皮。或留头发。或被毛编。或着
[土*(蒙-廿)]间衣。或有常举手者。或不坐床席。或
有常蹲者。或有剃发留髦须者。或有卧
--------------------------------------------------------------------------------48.1
荆棘者。或有卧果蓏上者。或有裸形卧
牛粪上者。或一日三浴。或有一夜三浴。以无
数众苦。苦役此身。云何。尼俱陀。如此行者。
可名净法不。梵志答曰。此法净。非不净也
佛告梵志。汝谓为净。吾当于汝净法中说
有垢秽。梵志曰。善哉。瞿昙。便可说之。愿乐
欲闻。佛告梵志。彼苦行者。常自计念。我行
如此。当得供养恭敬礼事。是即垢秽。彼苦行
者。得供养已。乐着坚固。爱染不舍。不晓远
离。不知出要。是为垢秽。彼苦行者。遥见人
来。尽共坐禅。若无人时。随意坐卧。是为垢
秽。彼苦行者。闻他正义。不肯印可。是为垢
秽。彼苦行者。他有正问。吝而不答。是为垢
秽。彼苦行者。设见有人供养沙门．婆罗门。
则诃止之。是为垢秽。彼苦行者。若见沙门．
婆罗门食更生物。就呵责之。是为垢秽。彼
苦行者。有不净食。不肯施人。若有净食。贪
着自食。不见己过。不知出要。是为垢秽。
彼苦行者。自称己善。毁訾他人。是为垢
秽。彼苦行者。为杀．盗．淫．两舌．恶口．妄言．绮语．
贪取．嫉妒．邪见．颠倒。是为垢秽。彼苦行者。
懈堕喜忘。不习禅定。无有智慧。犹如禽
兽。是为垢秽。彼苦行者。贵高。憍慢．增上慢。
是为垢秽。彼苦行者。无有信义。亦无反复。
不持净戒。不能精勤受人训诲。常与恶人
以为伴党。为恶不已。是为垢秽。彼苦行者。
多怀嗔恨。好为巧伪。自怙己见。求人长短。
恒怀邪见。与边见俱。是为垢秽。云何。尼俱
陀。如此行者可言净不邪。答曰。是不净。非
--------------------------------------------------------------------------------48.2
是净也。佛言。今当于汝垢秽法中。更说清
净无垢秽法。梵志言。唯愿说之。佛言。彼苦
行者。不自计念。我行如是。当得供养恭敬
礼事。是为苦行无垢法也。彼苦行者。得供
养已。心不贪着。晓了远离。知出要法。是为
苦行无垢法也。彼苦行者。禅有常法。有人．
无人。不以为异。是为苦行无垢法也。彼苦
行者。闻他正义。欢喜印可。是为苦行无垢
法也。彼苦行者。他有正问。欢喜解说。是为
苦行离垢法也。彼苦行者。设见有人供养
沙门．婆罗门。代其欢喜而不呵止。是为苦行
离垢法也。彼苦行者。若见沙门．婆罗门食
更生之物。不呵责之。是为苦行离垢法也。
彼苦行者。有不净食。心不吝惜。若有净食。
则不染着。能见己过。知出要法。是为苦行
离垢法也。彼苦行者。不自称誉。不毁他人。
是为苦行离垢法也。彼苦行者。不杀．盗．淫．
两舌．恶口．妄言．绮语．贪取．嫉妒．邪见。是为苦
行离垢法也。彼苦行者。精勤不忘。好习禅
行。多修智慧。不愚如兽。是为苦行离垢法
也。彼苦行者。不为高贵．憍慢．自大。是为苦
行离垢法也。彼苦行者。常怀信义。修反复
行。能持净戒。勤受训诲。常与善人而为伴
党。积善不已。是为苦行离垢法也。彼苦行
者。不怀嗔恨。不为巧伪。不恃己见。不
求人短。不怀邪见。亦无边见。是为苦行离
垢法也。云何。梵志。如是苦行。为是清净离
垢法耶。答曰。如是。实是清净离垢法也。梵
志白佛言。齐有此苦行。名为第一．坚固行
--------------------------------------------------------------------------------48.3
耶。佛言。未也。始是皮耳。梵志言。愿说树
节。佛告梵志。汝当善听。吾今当说。梵志言
唯然。愿乐欲闻。梵志。彼苦行者。自不杀生。
不教人杀。自不偷盗。不教人盗。自不邪
淫。不教人淫。自不妄语。亦不教人为。彼
以慈心遍满一方。余方亦尔。慈心广大。无二
无量。无有结恨。遍满世间。悲．喜．舍心。亦复
如是。齐此苦行。名为树节。梵志白佛言。愿
说苦行坚固之义。佛告梵志。谛听。谛听。吾
当说之。梵志曰。唯然。世尊。愿乐欲闻。佛言。
彼苦行者。自不杀生。教人不杀。自不偷盗。
教人不盗。自不邪淫。教人不淫。自不妄
语。教人不妄语。彼以慈心遍满一方。余方
亦尔。慈心广大。无二无量。无有结恨。遍满
世间。悲．喜．舍心。亦复如是。彼苦行者。自识
往昔无数劫事。一生．二生。至无数生。国土成
败。劫数终始。尽见尽知。又自见知。我曾生彼
种姓。如是名字。如是饮食。如是寿命。如是
所受苦乐。从彼生此。从此生彼。如是尽忆
无数劫事。是为梵志彼苦行者牢固无坏
梵志白佛言。云何为第一。佛言。梵志。谛听。
谛听。吾当说之。梵志言。唯然。世尊。愿乐欲
闻。佛言。彼苦行者。自不杀生。教人不杀。自
不偷盗。教人不盗。自不邪淫。教人不淫。
自不妄语。教人不欺。彼以慈心遍满一方。
余方亦尔。慈心广大。无二无量。无有结恨。
遍满世间。悲．喜．舍心。亦复如是。彼苦行者。
自识往昔无数劫事。一生．二生。至无数生。国
土成败。劫数终始。尽见尽知。又自知见。我
--------------------------------------------------------------------------------49.1
曾生彼种姓。如是名字．饮食．寿命。如是所
经苦乐。从彼生此。从此生彼。如是尽忆无
数劫事。彼天眼净观众生类。死此生彼。颜
色好丑．善恶所趣。随行所堕。尽见尽知。又
知众生身行不善。口行不善。意行不善。诽谤
贤圣。信邪倒见。身坏命终。堕三恶道。或有
众生身行善。口．意亦善。不谤贤圣。见正信
行。身坏命终。生天．人中。行者天眼清净。观见
众生。乃至随行所堕。无不见知。是为苦行
第一胜也。佛告梵志。于此法中复有胜者。
我常以此法化诸声闻。彼以此法得修梵
行。时。五百梵志弟子各大举声。自相谓言。今
观世尊为最尊上。我师不及。时。彼散陀那
居士语梵志曰。汝向自言。瞿昙若来。吾等
当称以为瞎牛。世尊今来。汝何不称。又汝
向言。当以一言穷彼瞿昙。能使默然。如龟
藏六。谓可无患。以一箭射。使无逃处。汝
今何不以汝一言穷如来耶。佛问梵志。汝
忆先时有是言不。答曰。实有。佛告梵志。
汝岂不从先宿梵志闻诸佛．如来独处山
林。乐闲静处。如我今日乐于闲居。不如汝
法。乐于愦闹。说无益事。以终日耶。梵志曰。
闻过去诸佛乐于闲静。独处山林。如今世
尊。不如我法。乐于愦闹。说无益事。以终
日耶。佛告梵志。汝岂不念。瞿昙沙门能说
菩提。自能调伏。能调伏人。自得止息。能止
息人。自度彼岸。能使人度。自得解脱。能解
脱人。自得灭度。能灭度人。时。彼梵志即从
座起。头面作礼。手扪佛足。自称己名曰。我
--------------------------------------------------------------------------------49.2
是尼俱陀梵志。我是尼俱陀梵志。今者自归。
礼世尊足。佛告梵志。止。止。且住。使汝心解。
便为礼敬。时。彼梵志重礼佛足。在一面坐
佛告梵志。汝将无谓佛为利养而说法
耶。勿起是心。若有利养。尽以施汝。吾所说
法。微妙第一。为灭不善。增益善法。又告梵
志。汝将无谓佛为名称。为尊重故。为导
首故。为眷属故。为大众故。而说法耶。勿
起此心。今汝眷属尽属于汝。我所说法。
为灭不善。增长善法。又告梵志。汝将无
谓佛以汝置不善聚．黑冥聚中耶。勿生是
心。诸不善聚及黑冥聚汝但舍去。吾自为汝
说善净法。又告梵志。汝将无谓佛黜汝
于善法聚．清白聚耶。勿起是心。汝但于善
法聚．清白聚中精勤修行。吾自为汝说善净
法。灭不善行。增益善法。尔时。五百梵志弟
子皆端心正意。听佛所说。时。魔波旬作此
念言。此五百梵志弟子端心正意。从佛听
法。我今宁可往坏其意。尔时。恶魔即以己
力坏乱其意。尔时。世尊告散陀那曰。此五
百梵志子端心正意。从我听法。天魔波旬坏
乱其意。今吾欲还。汝可俱去。尔时。世尊以
右手接散陀那居士置掌中。乘虚而归。时。
散陀那居士．俱陀梵志及五百梵志子闻佛
所说。欢喜奉行

--------------------------------------------------------------------------------

散陀那经


(北)一○四 优昙婆逻经

优昙婆逻经

（一○四）中阿含因品优昙婆逻经第八(第二
小土城诵)
我闻如是。一时。佛游王舍城。在竹林伽
兰哆园。尔时。有一居士名曰实意。彼于
--------------------------------------------------------------------------------591.3
平旦从王舍城出。欲往诣佛供养礼事。于
是。实意居士作如是念。且置诣佛。世尊或
能宴坐及诸尊比丘。我宁可往优昙婆逻
林诣异学园。于是。实意居士即往优昙婆
逻林诣异学园。彼时。优昙婆逻林异学园
中。有一异学名曰无恚。在彼中尊为异
学师。众人所敬。多所降伏。为五百异学
之所推宗。在众调乱。音声高大。说种种鸟
论。语论．王论．贼论．斗诤论．饮食论．衣被论．妇女
论．童女论．淫女论．世俗论．非道论．海论．国论。
如是比说种种鸟论。皆集在彼坐。于是。
异学无恚遥见实意居士来。即敕己众。皆
令嘿然。诸贤。汝等莫语嘿然。乐嘿然。各自
敛摄。所以者何。实意居士来。是沙门瞿昙
弟子。若有沙门瞿昙弟子名德高远。所可
宗重。在家住止。居王舍城者。彼为第一。彼
不语。乐嘿然。自收敛。若彼知此众嘿然住
者。彼或能来。于是。异学无恚令众嘿然。自
亦嘿然。于是。实意居士往诣异学无恚所。共
相问讯。却坐一面。实意居士语曰。无恚。我
佛世尊若在无事处山林树下。或住高岩。寂
无音声。远离。无恶。无有人民。随顺宴坐。是
佛世尊如斯之比。在无事处山林树下。或
住高岩。寂无音声。远离。无恶。无有人民。随
顺宴坐。彼在远离处常乐宴坐。安隐快乐。
彼佛世尊初不一日一夜共聚集会。如汝今
日及眷属也。于是。异学无恚语曰。居士。
止。止。汝何由得知。沙门瞿昙空慧解脱。此不
足说。或相应或不相应。或顺或不顺。彼沙
--------------------------------------------------------------------------------592.1
门瞿昙行边至边。乐边至边。住边至边。犹如
瞎牛在边地食。行边至边。乐边至边。住边
至边。彼沙门瞿昙亦复如是。居士。若彼沙
门瞿昙来此众者。我以一论灭彼。如弄
空瓶。亦当为彼说瞎牛喻。于是。异学无恚
告己众曰。诸贤。沙门瞿昙傥至此众。若必
来者。汝等莫敬。从坐而起。叉手向彼。莫
请令坐。豫留一座。彼到此已。作如是语。
瞿昙。有座。欲坐随意。尔时。世尊在于宴坐。
以净天耳出过于人。闻实意居士与异学
无恚共论如是。则于晡时从宴坐起。往
诣优昙婆逻林异学园中。异学无恚遥见世
尊来。即从坐起偏袒着衣。叉手向佛。赞曰。
善来。沙门瞿昙。久不来此。愿坐此座。彼时。
世尊作如是念。此愚痴人。自违其要。世尊
知已。即坐其床。异学无恚便与世尊共相
问讯。却坐一面。世尊问曰。无恚。向与实意
居士共论何事。以何等故集在此坐。异学
无恚答曰。瞿昙。我等作是念。沙门瞿昙有
何等法。谓教训弟子。弟子受教训已。令得
安隐。尽其形寿。净修梵行。及为他说。瞿昙。
向与实意居士共论如是。以是之故。集在
此坐。实意居士闻彼语已。便作是念。此异
学无恚异哉妄语。所以者何。在佛面前
欺诳世尊。世尊知已。语曰。无恚。我法甚深。
甚奇。甚特。难觉难知。难见难得。谓我教训
弟子。弟子受教训已。尽其形寿。净修梵行。
亦为他说。无恚。若汝师宗所可不了憎
恶行者。汝以问我。我必能答。令可汝意。于
--------------------------------------------------------------------------------592.2
是。调乱异学众等同音共唱。高大声曰。沙
门瞿昙甚奇。甚特。有大如意足。有大威德。
有大福祐。有大威神。所以者何。乃能自舍
己宗。而以他宗随人所问于是。异学无恚
自敕己众。令嘿然已。问曰。瞿昙。不了可憎
行。云何得具足。云何不得具足。于是。世尊
答曰。无恚。或有沙门．梵志[仁-二+果]形无衣。或
以手为衣。或以叶为衣。或以珠为衣。或
不以瓶取水。或不以櫆取水。不食刀
杖劫抄之食。不食欺妄食。不自往．不遣信。
不求来尊。不善尊。不住尊。若有二人食。不
在中食。不怀妊家食。不畜狗家食。设使家
有粪蝇飞来而不食。不啖鱼。不食肉。不
饮酒。不饮恶水。或都无所饮。学无饮行。
或啖一口。以一口为足。或二．三．四。乃至七口。
以七口为足。或食一得。以一得为足。或二．
三．四乃至七得。以七得为足。或日一食。以
一食为足。或二．三．四．五．六．七日．半月．一月一
食。以一食为足。或食菜茹。或食稗子。或食
[木*祭]米。或食杂[麸-夫+黄]。或食头头逻食。或食粗
食。或至无事处。依于无事。或食根。或食果。
或食自落果。或持连合衣。或持毛衣。或持
头舍衣。或持毛头舍衣。或持全皮。或持
穿皮。或持全穿皮。或持散发。或持编发。或
持散编发。或有剃发。或有剃须。或剃须
发。或有拔发。或有拔须。或拔须发。或住立
断坐。或修蹲行。或有卧刺。以刺为床。或
有卧果。以果为床。或有事水。昼夜手抒。
或有事火。竟昔然之。或事日月尊祐大德。
--------------------------------------------------------------------------------592.3
叉手向彼。如此之比。受无量苦。学烦热行。
无恚。于意云何。不了可憎行如是。为具足。
为不具足。异学无恚答曰。瞿昙。如是不了
可憎行为具足。非不具足。世尊复语曰。无
恚。我为汝说此不了可憎具足行为无量
秽所污。异学无恚问曰。瞿昙云何为我说
此不了可憎具足行为无量秽所污耶。世尊
答曰。无恚。或有一清苦行苦行。因此清
苦行苦行。恶欲．念欲。无恚。若有一清苦行
苦行。因此清苦行苦行。恶欲．念欲者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。仰视日光。吸服日
气。无恚。若有一清苦行苦行。因此清苦
行苦行。仰视日光。吸服日气者。是谓。无恚。
行苦行者秽。复次。无恚。或有一清苦行苦
行。因此清苦行苦行而自贡高。得清苦行
苦行已。心便系着。无恚。若有一清苦行苦
行。因此清苦行苦行而自贡高。得清苦
行苦行已。心便系著者。是谓。无恚。行苦行者
秽。复次。无恚。或有一清苦行苦行。因此清
苦行苦行。自贵贱他。无恚。若有一清苦行
苦行。因此清苦行苦行。自贵贱他者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。往至家家而自称
说。我行清苦。我行甚难。无恚。若有一清苦
行苦行。因此清苦行苦行。往至家家而自
称说。我行清苦。我行甚难。者。是谓。无恚。行
苦行者秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。若见沙门．梵志为他所
--------------------------------------------------------------------------------593.1
敬重．供养．礼事者。便起嫉妒言。何为敬重．
供养．礼事彼沙门．梵志。应敬重．供养．礼事
于我。所以者何。我行苦行。无恚。若有一清
苦行苦行。因此清苦行苦行。若见沙门．梵志
为他所敬重．供养．礼事者。便起嫉妒言。何
为敬重．供养．礼事彼沙门．梵志。应敬重．供
养．礼事于我。所以者何。我行苦行。者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。若见沙门．梵志为
他所敬重．供养．礼事者。便面诃此沙门．梵
志言。何为敬重．供养．礼事。汝多欲．多求．常食。
食根种子．树种子．果种子．节种子．种子为
五。犹如暴雨。多所伤害五谷种子。娆乱畜
生及于人民。如是。彼沙门．梵志数入他家亦
复如是。无恚。若有一清苦行苦行。因此清
苦行苦行。若见沙门．梵志为他所敬重．供养．
礼事者。便面诃此沙门．梵志言。何为敬重．
供养．礼事。汝多欲．多求．常食。食根种子．树种
子．果种子．节种子．种子为五。犹如暴雨。多
所伤害五谷种子。娆乱畜生及于人民。如是。
彼沙门．梵志数入他家亦复如是。者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。有愁痴恐怖．恐惧密
行．疑恐失名．增伺放逸。无恚。若有一清苦行
苦行。因此清苦行苦行。有愁痴恐怖．恐惧
密行．疑恐失名．增伺放逸者。是谓。无恚。行苦
行者秽。复次。无恚。或有一清苦行苦行。因
此清苦行苦行。生身见．边见．邪见．见取．难为。
意无节限。为诸沙门．梵志可通法而不通。
--------------------------------------------------------------------------------593.2
无恚。若有一清苦行苦行。因此清苦行苦
行。生身见．边见．邪见．见取．难为。意无节限。
为沙门．梵志可通法而不通者。是谓。无恚。行
苦行者秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。嗔．缠．不语结．悭．嫉．谀谄．欺
诳．无惭．无愧。无恚。若有一清苦行苦行。因
此清苦行苦行。嗔．缠．不语结．悭．嫉．谀谄．欺诳．
无惭．无愧者。是谓。无恚。行苦行者秽。复次。无
恚。或有一清苦行苦行。因此清苦行苦行。
妄言．两舌．粗言．绮语。具恶戒。无恚。若有一清
苦行苦行。因此清苦行苦行。妄言．两舌．粗
言．绮语。具恶戒者。是谓。无恚。行苦行者秽。复次。
无恚。或有一清苦行苦行。因此清苦行苦
行。不信．懈怠。无正念正智。有恶慧。无恚。若
有一清苦行苦行。因此清苦行苦行。不信．懈
怠。无正念正智．有恶慧者。是谓。无恚。行苦
行者秽。无恚。我不为汝说此不了可憎具
足行。无量秽所污耶。异学无恚答曰。如是。瞿
昙为我说此不了可憎具足行。无量秽所污
无恚。我复为汝说此不了可憎具足行。不
为无量秽所污。异学无恚复问曰。云何瞿昙
为我说此不了可憎具足行。不为无量秽
所污耶。世尊答曰。无恚。或有一清苦行苦
行。因此清苦行苦行。不恶欲．不念欲。无恚。
若有一清苦行苦行。因此清苦行苦行。不
恶欲．不念欲者。是谓。无恚。行苦行者无秽。复
次。无恚。或有一清苦行苦行。因此清苦行
苦行。不视日光。不服日气。无恚。若有一
清苦行苦行。因此清苦行苦行。不视日光。
--------------------------------------------------------------------------------593.3
不服日气者。是谓。无恚。行苦行者无秽。复
次。无恚。或有一清苦行苦行。因此清苦行
苦行而不贡高。得清苦行苦行已。心不系
着。无恚。若有一清苦行苦行。因此清苦行
苦行而不贡高。得清苦行苦行已。心不系
著者。是谓。无恚。行苦行者无秽。复次。无恚。或
有一清苦行苦行。因此清苦行苦行。不自
贵．不贱他。无恚。若一清苦行苦行。因此清
苦行苦行。不自贵．不贱他者。是谓。无恚。行
苦行者无秽。复次。无恚。若有一清苦行苦
行。因此清苦行苦行。不至家家而自称说。
我行清苦行。我行甚难。无恚。若有一清苦行
苦行。因此清苦行苦行。不至家家而自称
说。我行清苦行。我行甚难。者。是谓。无恚。行
苦行者无秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。若见沙门．梵志为他所
敬重．供养．礼事者。不起嫉妒言。何为敬重．
供养．礼事彼沙门．梵志。应敬重．供养．礼事
于我。所以者何。我行苦行。无恚。若有一清
苦行苦行。因此清苦行苦行。若见沙门．梵
志为他所敬重．供养．礼事者。不起嫉妒言。
何为敬重．供养．礼事彼沙门．梵志。应敬重．
供养．礼事于我。所以者何。我行苦行。者。是
谓。无恚。行苦行者无秽。复次。无恚。或有一清
苦行苦行。因此清苦行苦行。若见沙门．梵志
为他所敬重．供养．礼事者。不面诃此沙门．
梵志言。何为敬重．供养．礼事。汝多欲．多求．常
食。食根种子．树种子．果种子．节种子．种子
为五。犹如暴雨。多所伤害五谷种子。娆乱
--------------------------------------------------------------------------------594.1
畜生及于人民。如是。彼沙门．梵志数入他家
亦复如是。无恚。若有一清苦行苦行。因此
清苦行苦行。若见沙门．梵志为他所敬重．
供养．礼事者。不面诃此沙门．梵志言。何为
敬重．供养．礼事。汝多欲．多求．常食。食根种子．
树种子．果种子．节种子．种子为五。犹如暴雨。
多所伤害五谷种子。娆乱畜生及于人民。
如是。彼沙门．梵志数入他家亦复如是。者。
是谓。无恚。行苦行者无秽。复次。无恚。或有一
清苦行苦行。因此清苦行苦行。不愁痴恐
怖．不恐惧密行．不疑恐失名．不增伺放逸。
无恚。若有一清苦行苦行。因此清苦行苦行。
不愁痴恐怖．不恐惧密行．不疑恐失名．不
增伺放逸者。是谓。无恚。行苦行者无秽。复
次。无恚。或有一清苦行苦行。因此清苦行苦
行。不生身见．边见．邪见．见取．不难为。意无
节限。为诸沙门．梵志可通法而通。无恚。若
有一清苦行苦行。因此清苦行苦行。不生
身见．边见．邪见．见取．不难为。意无节限。为
诸沙门．梵志可通法而通者。是谓。无恚。行苦
行者无秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。无嗔．缠．不语结．悭．嫉．谀
谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。
因此清苦行苦行。无嗔．缠．不语结．悭．嫉．谀谄．
欺诳．无惭．无愧者。是谓。无恚。行苦行者无秽。
复次。无恚。或有一清苦行苦行。因此清苦行
苦行。不妄言．两舌．粗言．绮语。不具恶戒。无
恚。若有一清苦行苦行。因此清苦行苦行。
不妄言．两舌．粗言．绮语。不具恶戒者。是谓。
--------------------------------------------------------------------------------594.2
无恚。行苦行者无秽。复次。无恚。或有一清苦
行苦行。因此清苦行苦行。无不信．懈怠。有
正念正智。无有恶慧。无恚。若有一清苦行
苦行。因此清苦行苦行。无不信．懈怠。有正
念正智．无恶慧者。是谓。无恚。行苦行者无
秽。无恚。我不为汝说此不了可憎具足行。
不为无量秽所污耶。异学无恚答曰。如是。
瞿昙为我说此不了可憎具足行。不为无
量秽所污。异学无恚问曰。瞿昙。此不了可憎
行。是得第一．得真实耶。世尊答曰。无恚。此
不了可憎行。不得第一．不得真实。然有二
种。得皮．得节。异学无恚复问曰。瞿昙。云何
此不了可憎行得表皮耶。世尊答曰。无恚。
此或有一沙门梵志行四行。不杀生．不教杀．
不同杀。不偷．不教偷．不同偷．不取他女．不教
取他女．不同取他女。不妄言．不教妄言．不同
妄言。彼行此四行。乐而不进。心与慈俱。遍
满一方成就游。如是二三四方。四维上下。普
周一切。心与慈俱。无结．无怨．无恚．无诤。极广
甚大。无量善修。遍满一切世间成就游。如是
悲喜心与舍俱。无结．无怨．无恚．无诤。极广甚
大。无量善修。遍满一切世间成就游。无恚。于
意云何。如是此不了可憎行得表皮耶。无
恚答曰。瞿昙。如是此不了可憎行得表皮
也。瞿昙。云何此不了可憎行得节耶。世尊答
曰。无恚。或有一沙门梵志行四行。不杀生．
不教杀．不同杀。不偷．不教偷．不同偷。不取他
女．不教取他女．不同取他女。不妄言．不教妄
言．不同妄言。彼行此四行。乐而不进。彼有
--------------------------------------------------------------------------------594.3
行有相貌。忆本无量昔所经历。或一生．二
生．百生．千生．成劫．败劫．无量成败劫。彼众生
名某。彼昔更历。我曾生彼。如是姓．如是字．
如是生．如是饮食．如是受苦乐．如是长寿．
如是久住．如是寿命讫。此死生彼。彼死
生此。我生在此如是姓．如是字．如是生．如
是饮食．如是受苦乐．如是长寿．如是久
住．如是寿命讫。无恚。于意云何。如是此不
了可憎行得节耶。无恚答曰。瞿昙。如是此
不了可憎行得节也。瞿昙。云何此不了可憎
行得第一．得真实耶。世尊答曰。无恚。或有一
沙门梵志行四行。不杀生．不教杀．不同杀．不
偷．不教偷．不同偷．不取他女。不教取他女．不
同取他女。不妄言．不教妄言．不同妄言。彼行
此四行。乐而不进。彼以清净天眼出过于
人。见此众生死时生时。好色恶色。妙与不妙。
往来善处及不善处。随此众生之所作业。见
其如真。若此众生成就身恶行。口．意恶行。诽
谤圣人。邪见成就邪见业。彼因缘此。身坏
命终。必至恶处。生地狱中。若此众生成就
身妙行。口．意妙行。不诽谤圣人。正见成就
正见业。彼因缘此。身坏命终。必升善处。乃
生天上。无恚。于意云何。如是此不了可憎
行得第一．得真实耶。无恚答曰。瞿昙。如
是此不了可憎行得第一．得真实也。瞿昙。
云何此不了可憎行作证故。沙门瞿昙弟子
依沙门行梵行耶。世尊答曰。无恚。非因
此不了可憎行作证故。我弟子依我行梵
行也。无恚。更有异。最上．最妙．最胜。为彼证
--------------------------------------------------------------------------------595.1
故。我弟子依我行梵行。于是。调乱异学众等
发高大声。如是。如是。为彼证故。沙门瞿昙
弟子依沙门瞿昙行梵行。于是。异学无恚
自敕己众。令默然已。白曰。瞿昙。何者更有
异。最上．最妙．最胜。为彼证故。沙门瞿昙弟子
依沙门瞿昙行梵行耶。于是。世尊答曰。无
恚。若如来．无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。出于
世间。彼舍五盖心秽慧羸。离欲．离恶不善
之法。至得第四禅成就游。彼已如是定心
清净。无秽无烦。柔软善住。得不动心。趣向漏
尽智通作证。彼知此苦如真。知此苦习．知
此苦灭．知此苦灭道如真。亦知此漏．知此
漏习．知此漏灭．知此漏灭道如真。彼如是
知．如是见。欲漏心解脱。有漏．无明漏心解脱。
解脱已。便知解脱。生已尽。梵行已立。所作已
办。不更受有。知如真。无恚。是谓更有异。最
上．最妙．最胜。为彼证故。我弟子依我行梵
行。于是。实意居士语曰。无恚。世尊在此。汝
今可以一论灭。如弄空瓶。说如瞎牛在
边地食。世尊闻已。语异学无恚曰。汝实如
是说耶。异学无恚答曰。实如是。瞿昙。世尊复
问曰。无恚。汝颇曾从长老旧学所闻如是。
过去如来．无所著．等正觉。若有无事处山林
树下。或有高岩。寂无音声。远离．无恶。无有
人民。随顺宴坐。诸佛世尊在无事处山林树
下。或住高岩。寂无音声。远离。无恶。无有人
民。随顺宴坐。彼在远离处常乐宴坐。安隐快
乐。彼初不一日一夜共聚集会。如汝今日及
--------------------------------------------------------------------------------595.2
眷属耶。异学无恚答曰。瞿昙。我曾从长老
旧学所闻如是。过去如来．无所著．等正觉。
若有无事处山林树下。或有高岩。寂无音
声。远离。无恶。无有人民。随顺宴坐。诸佛世
尊在无事处山林树下。或住高岩。寂无音
声。远离。无恶。无有人民。随顺宴坐。彼在远
离处常乐宴坐。安隐快乐。初不一日一夜共
聚集会。如我今日及眷属也。无恚。汝不作
是念。如彼世尊在无事处山林树下。或住
高岩。寂无音声。远离。无恶。无有人民。随顺
宴坐。彼在远离处常乐宴坐。安隐快乐。彼沙
门瞿昙学正觉道耶。异学无恚答曰。瞿昙。
我若知者。何由当复作如是说。一论便灭。
如弄空瓶。说瞎牛在边地食耶。世尊语
曰。无恚。我今有法善善相应。彼彼解脱句
能以作证。如来以此自称无畏。诸比丘我弟
子来。无谀谄。不欺诳。质直无虚。我训随教
已。必得究竟智。无恚。若汝作是念。沙门瞿
昙贪师故说法。汝莫作是念。以师还汝。我
其为汝说法。无恚。若汝作是念。沙门瞿昙
贪弟子故说法。汝莫作是念。弟子还汝。我
其为汝说法。无恚。若汝作是念。沙门瞿昙
贪供养故说法。汝莫作是念。供养还汝。我
其为汝说法。无恚。若汝作是念。沙门瞿昙
贪称誉故说法。汝莫作是念。称誉还汝。我
其为汝说法。无恚。若汝作是念。我若有法
善善相应。彼彼解脱句能以作证。彼沙门瞿
昙。夺我灭我者。汝莫作是念。以法还汝。
我其为汝说法。于是。大众默然而住。所以者
--------------------------------------------------------------------------------595.3
何。彼为魔王所制持故。彼时。世尊告实意
居士曰。汝看此大众默然而住。所以者何。
彼为魔王所制持故。彼令异学众无有
一异学作是念。我试于沙门瞿昙所修行梵
行。世尊知已。为实意居士说法。劝发渴仰。
成就欢喜。无量方便为彼说法。劝发渴仰。
成就欢喜已。即从坐起。便接实意居士臂。
以神足飞。乘虚而去。佛说如是。实意居士
闻佛所说。欢喜奉行
优昙婆逻经第八竟(五千八百九十八字)

优昙婆逻经


(北)佛说尼拘陀梵志经

佛说尼拘陀梵志经

佛说尼拘陀梵志经卷上

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫沙门臣施护等奉　诏译
如是我闻。一时世尊。在王舍城迦兰陀竹林
精舍。时彼城中。有一长者。名曰和合。于一
日中。饭食事讫。出王舍城。诣迦兰陀竹林
精舍佛世尊所。瞻礼亲近。是时长者。其出
未久。作是思惟。今日已过清旦。佛及苾刍
各处自房。宜应且止。勿诣佛所瞻礼亲近。
我今当往尼拘陀梵志聚集之所。时彼梵志。
--------------------------------------------------------------------------------222.2
在乌昙末梨园中。与诸梵志围绕而住。高举
其声。发诸言论。所谓王论战论盗贼之论。衣
论食论妇女之论。酒论邪论繁杂之论。如是
乃至海等相论。此等言论。皆悉系着世间之
心。是时尼拘陀梵志。遥见和合长者自外而
来。即告众言。止止汝等。宜各低小其声。此所
来者。是沙门瞿昙声闻弟子。为大长者。处
王舍城。名曰和合。此人本性少语。其所传
受。亦复寂静。是故汝等。小声言论。彼既知
已。乃可斯来。时梵志众。闻是语已。咸各默
然
尔时和合长者。来诣尼拘陀梵志所。到彼会
已。时尼拘陀。相与承迎。欢喜言论。彼言论
已。各坐一面。时和合长者。白尼拘陀梵志言。
汝此众会。有所别异。向闻汝等。高举其声。发
诸言论。所谓王论战论。如是乃至海等相论。
此等言论。皆悉系着世间之心。有异于我世
尊如来应供正等正觉。佛世尊者。于旷野中。
随自所乐。坐卧居止。远离愦闹。绝于人迹。
寂守是相。身住一处。心不散乱。专注一境。
随应所行。时尼拘陀梵志。告和合长者言。长
者。彼沙门瞿昙。我今云何相与议论。若我
以事发其问端。彼种种慧而不能转。以沙门
瞿昙处于空舍。慧何能转。既于空舍慧不能
转。乃于旷野坐卧居止。远离愦闹绝于人
迹。寂守是相。身住一处。心不散乱。专注一
境。随应所行。长者。譬如一目之牛周行边
际。当知彼牛其何能行。沙门瞿昙亦复如是。
处于空舍。慧何能转。长者。若或沙门瞿昙。
--------------------------------------------------------------------------------222.3
来此会中。我时必当相与议论。建立胜义。
发一问端。而为叩击。我应得胜。彼必堕负。
如击空瓶。易为破坏
是时世尊。处于自房。寂默宴坐。以清净天
耳。遥闻和合长者与尼拘陀梵志所共集会
如是言论
尔时世尊。于日后分。从自房出。是时天雨方
霁。晴光焕若。渐次行诣善无毒池。到池岸已。
徐步经行。时尼拘陀梵志。遥见世尊在彼池
岸。即告众言。沙门瞿昙。即今在此善无毒
池岸。徐步经行。彼或来此会中。汝等云何
为起承迎邪。或相与言论邪。或但离座邪。
或复辍己所坐而召命邪。作是言时。自然有
来为佛世尊敷设其座。复闻是言。尊者瞿昙
来此有座。随自所乐当就是座
尔时世尊。于善无毒池岸。经行事已。来诣
尼拘陀梵志之所。时彼梵志。遥见世尊自外
而来。即告众言。沙门瞿昙来此会时。我当
发问。而汝瞿昙。法律之中。以何法行。能令
修声闻行者到安隐地。止息内心。清净梵行
尔时世尊。到彼会已。诸梵志众。自然咸生
踊跃欢喜。各从座起。前向承迎。时尼拘陀
梵志。合掌向佛。顶礼白言。善来瞿昙。汝具
遍知。是汝所座。汝应就座。佛告尼拘陀梵
志言。汝但就座所应。为我施设之座。而我
自知。我自当坐
是时诸梵志众。高声唱言。希有难有。此沙
门瞿昙。今此会中。无人说示。以神通力。自
知其座。时尼拘陀梵志。与佛世尊。欢喜言论。
--------------------------------------------------------------------------------223.1
彼言论已。退坐一面。佛告尼拘陀梵志言。
如来今到此会。汝等有何言论分别。尼拘
陀梵志白佛言。我向见汝自远而来。见已我
时辄告众言。沙门瞿昙来此会时。我当发问。
而汝瞿昙。法律之中。以何法行。能令修声
闻行者到安隐地。止息内心。清净梵行。瞿
昙汝既到此。我以是事。便为问端。是即与
汝言论分别
尔时世尊。告尼拘陀梵志言。尼拘陀。汝于是
事。而实难知。何以故。异法异见异师异行。
但应于汝自法教中随应发问。是时诸梵志
众。高声唱言。希有难有。沙门瞿昙。此所问
事。不以自教而为见答。返能于他教中。令
发问端。随问当遣。时尼拘陀梵志白佛言。
若我异法异见异师异行。于汝法律。我难知
者。我今于其自法教中请问。于汝云何修行。
能得出离清净。得最上洁白。及得真实。得
清净真实中住。佛告尼拘陀梵志言。如汝尼
拘陀法中所修行者。我今略说。汝谓能得四
戒具足。谓能修行。能得最上增胜。于前修
行出离。不减诸欲。尼拘陀。云何是汝修行。
所持四戒。谓不自杀生。不教他杀。不随喜
杀。不自偷盗。不教他盗。不随喜盗。不自妄
语。不教他妄语。不随喜妄语。不自邪染。不
教他邪染。不随喜邪染。汝尼拘陀。以如是
等。谓我能得四戒具足。尼拘陀。云何是汝
能得修行。汝所修行。谓高处游止。施设座
位。或翘足而立。以为法行。或常受苦涩
粗恶饮食。而为法行。或寂止空地。而为法
--------------------------------------------------------------------------------223.2
行。或不去须发。而为法行。或偃卧棘刺。或
卧编椽。而为法行。或居止常处凌云高显。
而为法行。或系着一处。而为法行。乃至一
日三时。沐浴其身。如是多种逼切苦恼。治
疗于身。而为法行。如是等事。是汝尼拘陀
修行之法。云何是汝尼拘陀修行者。计为出
离。尼拘陀。如汝所修出离行者。谓裸露身
体。计得出离。又于饮食事讫。舐手取净。不
受颦蹙面人及嗔恚面人所施饮食。不于街
巷中食。不于刀杖兵器中住。周行城邑。杜
默不语。不说所从来。不说所向诣。不说所
住止。不出违顺语。不出多种语。亦无所说
授。或受一家食。或受二家三家乃至七家食。
或但受一家。不受余家食。或一日不食。或
二日三日乃至七日。或复半月一月不食。或
于食中。不食其糗。不食其饭。不食豆及鱼
肉牛乳酥酪油及蜜等。不饮酒。不饮甘浆。
不饮醋浆。但饮糠秕清洁之水。而为活命。
又常食菜。或食稊稗。或食瞿摩夷。或食药
苗药根。或食干生米谷。或食诸余粗恶草菜。
或但着一衣。或着草衣。或着吉祥草衣。或
着树皮衣。或柴木为衣。或果树皮为衣。或
以弃尸林中乱发为衣。或以羊毛鹿毛鹿皮
为衣或以底哩吒鸟翅为衣。或以鸺鹠翅为
衣。如是等事。是汝尼拘陀修行者。计为出
离之行。尼拘陀。此等所行。而还实得出离
清净邪。得最上洁白邪。得真实邪。得清
净真实中住邪。时尼拘陀梵志白佛言。如
是如是。沙门瞿昙。我此修行。是得出离清净。
--------------------------------------------------------------------------------223.3
得最上洁白。及得真实。得清净真实中住
佛告尼拘陀梵志言。尼拘陀。汝所修行。如
是等事。非为出离。非得出离清净。非得最
上洁白。非得真实。非得清净真实中住。但
于修行法中。而得少分。尼拘陀梵志白佛言。
沙门瞿昙。如汝所说。虽为甚善。然我此修
行。是得最上出离。是得真实。是得无上
佛告尼拘陀梵志言。复次汝所修行。谓我能
得四戒具足。谓能修行。谓得最上增胜。于
前修行出离。不减诸欲。持四戒时。与慈心
俱。先于东方起慈心。观具足所行。广大周
普。无二无量。无冤无害。然后南西北方。四
维上下。一切世界。与慈心俱。具足所行。亦
复如是。尼拘陀。汝作是意。谓我能如是修
行。得出离清净邪。得最上洁白邪。得真实
邪。得清净真实中住邪。时尼拘陀梵志白
佛言。如是如是。沙门瞿昙。我此修行。实得
出离清净。得最上洁白。及得真实。得清净
真实中住
佛告尼拘陀梵志言。尼拘陀。此如是等汝所
修行。非得出离清净。非得最上洁白。非得
真实。非得清净真实中住。汝谓有所得。此
亦非真。尼拘陀梵志白佛言。沙门瞿昙。如
汝所说。虽为甚善。然我修行。是得出离清
净。是得真实。是得无上
佛告尼拘陀梵志言。尼拘陀。复次如汝修行。
谓我能得四戒具足。我能修行。我得最上增
胜。于前修行出离。不减诸欲。谓以宿住通。
能知过去一二三生乃至百生之事。尼拘陀。
--------------------------------------------------------------------------------224.1
汝作是意。谓我能如是修行。得出离清净邪。
得最上洁白邪。得真实邪。得清净真实中
住邪
时尼拘陀梵志白佛言。如是如是。沙门瞿昙。
我此修行。实得出离清净。得最上洁白。及
得真实。得清净真实中住
佛告尼拘陀梵志言。尼拘陀。此如是等汝所
修行。非得出离清净。非得最上洁白。非得
真实。非得清净真实中住。虽有所得。而非
真实。尼拘陀梵志白佛言。沙门瞿昙。如汝
所说。虽为甚善。然我此修行。是得出离清
净。是得真实。是得无上
佛告尼拘陀梵志言。尼拘陀。复次如汝修行。
谓我能得四戒具足。我能修行。我得最上增
胜。于前修行出离。不减诸欲。能以清净天
眼。观见世间一切众生。若生若灭。若好若
丑。或生善趣。或生恶趣。若贵若贱。随业报
应。悉能观见。尼拘陀。汝作是意。谓我能如
是修行。得出离清净邪。得最上洁白邪。
得真实邪。得清净真实中住邪
时尼拘陀梵志白佛言。如是如是。沙门瞿昙。
我此修行。实得出离清净。得最上洁白。及
得真实。得清净真实中住
佛告尼拘陀梵志言。尼拘陀。如是等事。以
汝所修。虽为清净。然我所说。如汝修行。未
离种种烦恼随增。尼拘陀梵志白佛言。沙门
瞿昙。云何我所修行。虽为清净。汝瞿昙说
未离种种烦恼随增
佛告尼拘陀梵志言。尼拘陀。汝等修行。为欲
--------------------------------------------------------------------------------224.2
彰其修行功业。以我修成如是行故。彼国王
大臣。刹帝利婆罗门等。必当尊重恭敬供养
于我尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝虽修行。恃己所修。起贡高相。
凌篾于他。此即是为汝所修行烦恼随增
复次。尼拘陀。汝等修行。起我慢心及增上
慢。此即是为汝所修行烦恼随增。复次尼拘
陀。汝等修行。于余沙门婆罗门轻毁凌辱。作
如是言。汝诸沙门婆罗门。以多种食。而为
活命。普食世间五种种子。所谓根种子。身
种子。虚种子。最上种子。种子中种子。如是
五种。以资其命。汝尼拘陀。如是周行。出轻
辱言。伺求诤论。迅疾快利。其犹电转。摧
伏破坏。又如霜雹。尼拘陀。此即是为汝所
修行烦恼随增
复次尼拘陀。汝等修行。或见余沙门婆罗门
为他同类等众之所尊重恭敬供养。乃生种
种憎嫉之心。即作是言。汝诸沙门婆罗门。贪
多种食。而为活命。返为他众之所尊重恭敬
供养。我常但以苦涩虚淡之物。而为活命。何
故他众。不作恭敬供养于我尼拘陀。此即是
为汝所修行烦恼随增
佛说尼拘陀梵志经卷上

佛说尼拘陀梵志经卷下

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫沙门臣施护等奉　诏译
--------------------------------------------------------------------------------224.3
复次尼拘陀。汝等修行。若于如来。或于如
来弟子之所。方伸请问。嫌恚旋生。嗔恼既
兴。障碍斯作。以障碍故。起诸过失。尼拘陀。
此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。若于如来。或于如
来弟子之所。询问正法。时佛如来。正以一
心。善为开说。决定如应。除遣所疑。而汝等
辈。乃以外论。而来指说。互相违背。欲夺其
理。返谓所问不正分别。尼拘陀。此即是为汝
所修行烦恼随增
复次尼拘陀。汝等修行。知佛如来。或如来
弟子。实有最上增胜功德。所应敬仰。而不
敬仰。尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。有修行者。于饶益事。或生厌
离。或损害事。不起厌离。汝等以是二事中。
若于损害事。不生厌离者。尼拘陀。此即是为
汝所修行烦恼随增
复次尼拘陀。汝等修行。谓起慢相。有所表
示。我能修行。尼拘陀此即是为汝所修行烦
恼随增
复次尼拘陀。汝等修行。或得珍妙饮食。耽
着其味。而生简别。我此所乐。我此不乐。若
所乐者。我即可受。由是取着。随生耽染。以
耽染故。隐覆过失。是故胜慧。不得出离。所
余饮食。若不乐者。犹故贪惜。俯仰而舍。尼
拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。于深隐处。以如善
相。寂然而坐。有来问言。汝于何法。而能解
了。复于何法。而不解了。而汝等辈。于处了
--------------------------------------------------------------------------------225.1
处。言我不解。于不了处。而言我解。如是多
种。皆谓正知。起诸妄语。尼拘陀。此即是为
汝所修行烦恼随增
复次尼拘陀。汝等修行。常时发起忿恚尤蛆。
尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。于一切处。无惭无
愧。尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。常起懈怠及劣精进。
尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。而常失念。及不正
知。尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。其心散乱。诸根减
劣。尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。起于损害。坚固前心。
不求出离。一向自见。于此等法。实生取着。尼
拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。邪见深厚。行颠倒
法。尼拘陀。此即是为汝所修行烦恼随
增
复次尼拘陀。汝等修行。于无边际。计为有
边。起见亦然。尼拘陀。此即是为汝所修行
烦恼随增
复次尼拘陀。汝等修行。常起贪爱及嗔恚心。
尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。于诸所行。愚痴暗
钝。尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。不能听受。既如聋
者。无所说示。又类哑羊。尼拘陀。比即是
为汝所修行烦恼随增
--------------------------------------------------------------------------------225.2
复次尼拘陀。汝等修行。乐作罪业。又乐亲
近作罪业者。为他恶友之所系属。及为摄伏。
尼拘陀。此即是为汝所修行烦恼随增
复次尼拘陀。汝等修行。起增上慢。计有得
想。未见谓见。未作谓作。未得谓得。未知谓
知。未证谓证。尼拘陀。此即是为汝所修行
烦恼随增。尼拘陀。于汝意云何。如上所说。
诸烦恼法。彼有一类修行之者。具是事邪。
尼拘陀梵志白佛言。沙门瞿昙。岂独一类修
行之者。具是烦恼。如我意者。其数甚多
佛告尼拘陀梵志言。如我上说。汝等修行。
为欲彰其修行功业。以我修成如是行故。令
彼国王大臣。刹帝利婆罗门等。尊重恭敬。
供养于我。尼拘陀。汝等若或如是为欲彰其
修行功业。令彼国王大臣等。恭敬供养。乃
至起增上慢。计有得想。未见谓见。未作谓
作。未知谓知。未得谓得。未证谓证。此如是
等。皆不清净。一切悉为烦恼随增。当知皆
是染分所摄。尼拘陀。于汝意云何。如我上
说。如是等事。如是修行。谓得出离清净邪。
得最上洁白邪。得真实邪。得清净真实中
住邪。尼拘陀梵志白佛言。如是如是。沙门
瞿昙。如我等辈。如是修行。是得出离清净。
是得最上洁白。是得真实。是得清净真实中
住
佛告尼拘陀梵志言。我今为汝。如实而说。
如汝向者问于我言。沙门瞿昙。法律之中。
以何法行。能令修声闻行者到安隐地。止息
内心。清净梵行。如是所问。乃为真实。当知
--------------------------------------------------------------------------------225.3
声闻止息处者。上中最上。极为高胜。是诸
圣者止息之所
尔时诸梵志众。咸共赞言。奇哉奇哉。沙门
瞿昙。法律之中。所作清凉
尔时和合长者。闻是言已。知彼在会诸梵志
众。于佛世尊。少生向慕。即告尼拘陀梵志
言。尼拘陀。汝向所言。与佛世尊。互相议论。
建立胜义。发一问端。而为叩击。我应得胜。
彼必堕负。如击空瓶。易为破坏。汝今何故。
不发问邪。佛告尼拘陀梵志言。于汝意云
何。汝实曾发斯语言邪。尼拘陀梵志白佛
言。沙门瞿昙。我实曾说如是语言。佛告尼
拘陀梵志言。尼拘陀。汝岂不闻古师先德
耆年宿旧智者所说。诸佛如来应供正等正
觉。亦如汝等。今时集会。高举其声。发诸
言论。所谓王论战论盗贼之论。衣论食论
妇女之论。酒论邪论繁杂之论。如是乃至海
等相论邪。尼拘陀。或复曾闻古师所说。诸
佛如来应供正等正觉。如我今时。于旷野中。
坐卧居止。远离愦闹。绝于人迹。寂守是相。
身住一处。心不散乱。专注一境。如应所行
邪。尼拘陀梵志白佛言。如是瞿昙。我亦曾
闻古师先德耆年宿旧智者所说。诸佛如来
应供正等正觉。非如我等。今时集会。高举
其声。发诸言论。所谓王论战论盗贼之论。
衣论食论妇女之论。酒论邪论繁杂之论。如
是乃至海等相论。我复曾闻古师所说。诸佛
如来应供正等正觉。如汝今时。于旷野中。
坐卧居止。远离愦闹。绝于人迹。寂守是相。
--------------------------------------------------------------------------------226.1
身住一处。心不散乱。专注一境。如应所行。
佛告尼拘陀梵志言。尼拘陀。汝等昔闻古师
说时。岂不作是思惟。彼诸佛世尊。能随宜说
法。自觉悟已。复为他说觉悟之法。自解脱
已。复为他说解脱之法。自安隐已。复为他
说安隐之法。自得涅槃已。复为他说涅槃之
法。尼拘陀。汝等尔时而返谓言。沙门瞿昙。
作如是说。于师法事业。有所分别。又复说
言。沙门瞿昙。作如是说。于寂静住。善事业有
所分别。又复说言。沙门瞿昙。作如是说。彼
尼拘陀师法之中。罪不善法。有所合集。又
复说言。沙门瞿昙。作如是说。彼尼拘陀师
法之中。多种善法。有所离散。又复说言。沙
门瞿昙。作如是说。为欲宣示彼因缘事。此
如是等多种言说。不应如是见。尼拘陀。何
故不应如是见邪。谓以彼诸师法。彼诸所行
乃至彼诸因缘事等。皆悉有异。尼拘陀。是
故我不说彼师法事业。亦不说彼寂静住事
业。亦不说彼师法之中罪不善法有所合集。
亦不说彼师法之中多种善法有所离散。亦
不欲说彼因缘事。尼拘陀。我常作是说。或
有正士。不谄不曲。及不虚诳。正修行者。我
即为彼说法教示。如应开导。令彼正士。如
我正说及正教示。于七年中。或复六年。五
四三二一年之中。一向不乱。离诸热恼。清
净身心。专注趣求。我说是人。见法知法。超
初二果。直进第三有余依位阿那含果
复次尼拘陀。我常作是说。或有正士。不谄
不曲。及不虚诳。正修行者。我即为彼。说法
--------------------------------------------------------------------------------226.2
教示。如应开导。令彼正士。如我正说及正
教示。于七月中。或复六月。五四三二一月
半月。一向不乱。离诸热恼。清净身心。专注
趣求。我说是人。见法知法。超初二果。直进
第三有余依位阿那含果
复次尼拘陀。我常作是说。或有正士。不谄
不曲。及不虚诳。正修行者。我即为彼。说法
教示。如应开导。令彼正士。如我正说及正
教示。于七日中。或复六日。五四三二一日
半日。乃至食前食后。一向不乱。离诸热恼。
清净身心。专注趣求。我说是人。见法知法。
超初二果。直进第三有余依位阿那含果
尔时世尊。作是说时。会中所有。诸梵志众。
障累深重。无所晓悟。身心惑乱。沉迷昏懵。
彼诸辩才。不能施设。俯首寂然。忧思而住
尔时世尊。知是事已。顾谓和合长者言。长
者。今此等辈。诚为痴者。既味见闻。复绝言
说。如人以物自杜其口。罪垢斯深。是大魔
事。彼等不能于佛如来发是问言。而汝沙门。
法律之中。以何法行。能令修声闻行者。到
安隐地。止息内心。清净梵行
尔时世尊。乃为和合长者。随应说法示教利
喜已。身放光明。广大炽盛。普遍照耀。即于
会中。踊身虚空。还迦兰陀竹林精舍

佛说尼拘陀梵志经


(南)二六 转轮圣王师子吼经

                                   二六 转轮圣王师子吼经
      本经相当于汉译长阿含卷第六之转轮圣王修行经(大正藏一)、中阿含卷第十五之转轮
      圣王经(大正藏二六)，其内容几乎同样。即先说身、受、心、法之四念处，其次详细说
      明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄
      语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、
      邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说
      其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等
      之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。
      其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面
      应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。

 58             二六 转轮圣王师子吼经
        如是我闻。
    一  尔时，世尊住摩揭陀国之摩偷罗。其时，世尊告诸比丘曰：‘诸比丘!’彼等诸
    比丘应诺世尊：‘世尊!’世尊如次说：
        ‘自作洲!自作归依处!勿作其他归依处；以法为洲，法为归依处，勿为其他归
    依处。
        诸比丘!然者，如何是比丘自作洲，自作归依处，勿作其他归依处；以法为洲，
    以法为归依处，勿为其他归处而住耶?
        于是，诸比丘!于身观身而住，精勤、自觉、忆念者，于世间应得调伏贪欲、
    愚痴。于受……乃至……于心……乃至……于法……[乃至]……如是，诸比丘!
    即为比丘自作洲，自作归依处，勿作其他归依处；以法为洲，法为归依处，勿为其
    他归依处而作。
        诸比丘！为行乞而往自己祖、父之地。诸比丘!为行乞而往自己祖、父之地者，
        二六 转轮圣王师子吼经                               五五

        长部经典三                                          五六
    恶魔应无机可乘。又恶魔不得其根据。诸比丘!依摄持善法之因缘，如是，增长其
    他之福德。
 59 二  诸比丘!往昔，有国王名为坚固念。为转轮圣王征服四天下，成就七宝而善统
    治其国土。彼有其次之七宝。即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居
    士宝、第七为主兵宝等。又彼之千子，雄猛勇健而善击破外敌。彼由此地以至四海
    之彼，不用刀杖，以正法制御、统治。
    三  时，诸比丘!彼坚固念王，数十百千年之后，告一臣下言：
        ‘噫!臣汝!若见天之轮宝，将离去其本处者，其时，即来告我。’
        诸比丘!彼臣答转轮圣王曰：‘唯然，大王！’
        诸比丘!彼臣数十百千年之后，见天之轮宝离其本处而去，见已，至彼坚固念
    王之处，告大王曰：
        ‘大王!大王天之轮宝不见离其本处而去耶！’
        其时坚固念王呼其太子，以此告之曰：
        ‘太子汝!说我天之轮宝离其本处而去，听闻我此事：‘若转轮圣王之天轮宝，
 60 离其本处而去者，彼王之寿命，没多久将尽矣。’我已享受人界之欲乐，今当求天界
    之欲乐时。来!太子!汝统治此四天下!我将剃除须发，着袈裟衣，由在家而出家。’
        其时，诸比丘!坚固念王，令太子善统治其国土，自剃除须发，着袈裟衣，由
    在家而出家。然，国王之出家后七日，天之轮宝，突然消灭。
    四  其时，诸比丘!有一大臣至刹帝利灌顶王之处，告其王曰：‘大王!不知彼天
    之轮宝突然消灭耶?’时，诸比丘!彼刹帝利灌顶王，见天之轮宝突然消灭，心中
    悯悯不喜悦，即至彼父王之处，告父王曰：
        ‘大王!知天之轮宝突然消灭耶?’
        诸比丘!如是告已，父王告刹帝利灌顶王曰：
        ‘噫!我子!汝对天之轮宝突然消灭勿悲伤，勿抱忧愁之念。我子!此天之轮
    宝，实非汝祖父之遗产，汝正唯转圣之轮宝。汝若奉行转轮圣王之职责，十五日满
    月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝会突然出现。轮有千辐，
    具足车辋、车毂及一切附件。’
 61 五  ‘然者!大王!转轮圣王之职责者何耶?’
        二六 转轮圣王师子吼经                               五七

        长部经典三                                          五八
        ‘我子!汝当依彼法，恭敬、尊重法，为法幢、法帜、以法为首，善守护正法，
    又应护视庶民、车队、刹帝利、群臣、婆罗门、居士、农商、沙门婆罗门等乃至禽
    兽，而且，于汝之国土中，勿留有任何恶法。若于汝之国土，有贫穷者，将与彼财
    宝；若于汝国土之沙门、婆罗门，已离去憍慢懈怠、独修忍辱仁爱、调御自己、静
    止自己、寂静自己者，汝应时往彼处，作如是问：‘贤者!如何是善、如何是不善、
    如何是罪、如何是无罪、如何是可以行、如何是不可以行?又行何法者，于长夜应
    受不利益及痛苦；行何法者，于长夜应受利益与安乐?’闻之，不善者离去，善者常
    受持。我子!此为转轮圣王之职责。’
        ‘唯然，大王！’诸比丘!刹帝利灌顶王，承父王之意，奉行转轮圣王之职责。
    彼奉行转轮圣王之职责已，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿
    堂时，天之轮宝突然出现，于轮有千辐，具足车辋、车毂及一切附件。见此已，刹
    帝利灌顶王，自谓曰：‘我曾闻：若刹帝利灌顶王，于十五日满月之时，沐浴头发，
    行斋戒，升登庄严之殿堂时，天之轮宝，突然出现，于轮有千辐，具足车辋、车谷
 62 及一切附件者，此即为转轮圣王也。我今正是转轮圣王。’
    六  其时，诸比丘！彼刹帝利灌顶，由王座起立，偏露一肩，左手持金瓶，右手扪
    摩金轮而告曰：
        ‘汝，轮宝转之，征服[一切而转]!’其时，诸比丘!彼轮宝向东方而转，时，
    转轮圣王，具四兵常随[其后。]又诸比丘!其轮宝停住之处，不论任何国土，转
    轮圣王，与俱四兵皆止驾。诸比丘!东方敌国之诸王，皆来转轮王之处告曰：
        ‘大王!善来!一切皆为王所有。大王!请统治之。’
        转轮王告曰：‘勿杀生、勿偷盗、勿邪淫、勿妄语、勿饮酒，应为适当之食。’
        如是，诸比丘!东方敌国之诸王，皆服转轮王之统治。
   七   其时，彼轮宝由东海没，再现身于南方。……(乃至)……于西方……[乃至]
 63 ……于北方……[乃至]……皆服转轮王之统治。
        其时，诸比丘！彼轮宝超越海，平定偏四天下，由彼国都还，如悬挂于转轮王
   之宫阙楼门上，照耀转轮王之内宫。
   八  诸比丘!第二……第三……第四……第五……第六……第十之转轮王亦数十百
   千年之后，告其他大臣曰：
        二六 转轮圣王师子吼经                               五九

        长部经典三                                          六0
        ‘噫!臣汝!若见天之轮宝离去其本处者，其时，即来告我!’
        诸比丘!彼大臣答转轮王曰：‘唯然，大王！’
        诸比丘!彼大臣数十百千年之后，见天之轮宝突然离其本处而去。如是见已，
    至转轮王之处，告转轮王曰：
         ‘大王!知天之轮宝，突然离其本处而去耶?’
         其时，诸比丘!转轮王召太子而告此曰：
         ‘太子汝!说我天之轮宝离其本处而去。我曾闻：‘若转轮王之天轮宝突然离其
    本处而去者，彼王之寿命，即不久矣!’我已享受人界之欲乐。今乃求天界欲乐之时。
    来!我太子!汝统治此四天下!我将剃除鬓发，着袈裟衣，由在家而出家。’
         其时，诸比丘!转轮王令太子善统治其国土，自剃除须发!着袈裟衣，由在家
    而出家。然而，国王出家后七日，诸比丘!天之轮宝突然消灭。
    九  其时，诸比丘!有一大臣，至刹帝利灌顶王之处，告彼王曰：
        ‘大王!知彼天轮宝突然消灭耶?’时!诸比丘!彼刹帝利灌顶王，见天之轮
    宝突然消灭，心中悯悯不喜悦。然而，不往彼父王之处，问关于圣转轮宝事。彼治
    其国，不及往昔诸王公正之治国，又不如往昔诸王转圣轮宝，不统治某国。
        其时，诸比丘!参集大臣、侍臣、主计、近侍、巫祝官等，至刹帝灌顶王之处
 65 告曰：‘大王!今治国土，不及往昔诸王公正治其国，又不如往昔诸王转圣轮宝，
    不统治某国。大王!有聪明而智慧之大臣、侍臣、主计、近侍、巫祝官等，我等及
    其他者，受持圣转轮。大王!若向我等询问圣转轮者，我等当谨解所问之圣转轮。’
    一0 其时，诸比丘!彼刹帝利灌顶王，招集大臣、侍臣、言计、近侍、巫祝官等，
    以询问圣转轮。彼等对所问圣转轮，谨答之。闻之而令拥护、守护正法。然，犹不
    与财宝给贫困者，贫困者不得财宝之惠，因此，贫困者日益增加。因贫困者之增加，
    人人互相以盗心而取不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
        ‘大王!此人以盗心而取他所不与之物。’
        诸比丘!如是告已，刹帝利灌顶王告彼男子曰：
        ‘汝实以盗心而取他所不与之物，为真实耶?’
        ‘大王!真实！’
        ‘何故而为耶?’
        二六 转轮圣王师子吼经                               六一

        长部经典三                                          六二
        ‘大王!雕ㄠo生活也。’
 66     其时，诸比丘!刹帝利灌顶王，财宝与彼男子，曰：‘汝!汝以此财宝可自生
    活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门行福利之供养，以此，得
    天上安乐之果报，可生于天界。’
        彼男子答刹帝利灌顶王曰：‘唯然，大王！’
    一一  诸比丘!又有一男子以盗心而取他所不与之物，人人捕捉彼人，彼被捕捉，
    以示刹帝利灌顶王，告言：
        ‘大王!此人，以盗心而取他所不与之物。’
        诸比丘!如是告已，刹帝利灌顶王问彼男子曰：
        ‘汝!汝以盗心而取他所不与之物，为真实耶?’
        ‘实然!大王！’
        ‘何故而为耶?’
        ‘大王!我不得生活也。’
        其时，诸比丘!刹帝利灌顶王，财宝与彼男子，曰：‘汝!汝依此等之财宝，
    可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门，行有福利之供养，
    以此，得天上安乐之果报，可生于天界。’
        彼男子答刹帝利灌顶王：‘唯然，大王!’
    一二  诸比丘!人人如是闻：‘犹人人以盗心而取他所不与之物，但大王以财宝与人
    人。’闻此己，彼谓：‘然，我等亦以盗心取他所不与之物耶?’
        其时，诸比丘!有一男子，以盗心而取他所不与之物，人人捕捉彼，彼被捕捉，
    以示刹帝利灌顶王，告言：
        ‘大王!此人，以盗心而取他所不与之物。’
 67     诸比丘!如是告已，刹帝利灌顶王，问彼男子曰：
        ‘汝!汝以盗心而取他所不与之物，是真实耶?’
        ‘实然，大王!’
        ‘何故而为耶?’
        ‘大王!我不得生活也。’
        其时，诸比丘!刹帝利灌顶王曰：‘如果我对于以盗心而取他所不与之物者，
        二六 转轮圣王师子吼经                               六三

        长部经典三                                          六四
    给与财宝，如是，不与取(偷盗)增长。然，我将此男子处于重刑，截断彼头而根
    绝此。’
        如是，诸比丘!刹帝利灌顶王令诸臣曰：‘然者，诸臣，以粗绳将此男子之手
    坚缚于后，剃除头发、唱令击鼓，牵引行于诸街已，由南门出，至都城之南方，惩
    彼之重刑，截断彼头而根绝此。’
        诸比丘!彼等诸臣，闻刹帝利灌顶王之命，曰：‘大王!实然。’即以粗绳将
    彼男子之手坚缚于后，剃除彼头发，唱令击鼓，牵引行于诸街巷已，由南门出，至
    都城之南方，惩彼之重刑，截断彼头而根绝此。
    一三  诸比丘!人人如是闻：‘若以盗心而取他所不与之物者，大王为膺惩、根绝
    而截首。’闻已，彼等曰：‘然，各自作利刀，各自作利刀已，以盗心而取彼等人
 68 人所不与之物，并且膺惩、根绝彼等人人而截其首。’
        彼等自作利刀，作利刀已，便劫掠村落、劫掠乡镇、劫掠都市及为路上之劫掠。
        如是，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截断其首。
    一四  如是，诸比丘!因对贫穷者不给与财宝，贫穷者即越增多，由于贫穷者之增
    多，偷盗便益滋增；由于偷盗之滋增，刀杖便滋增；由于刀杖之滋增，杀害便频发；
    由于杀害之增多而屡行妄语，由于妄语横行，彼等众生之寿命缩短、颜色衰退。由
    彼等寿命之缩短、颜色之衰退，人寿由八万岁，至其子成为四万岁。
        诸比丘!人寿四万岁时，有人以盗心而窃取他所不与之物。人人捕捉彼，以示
    刹帝利灌顶王，曰：‘大王!此男子，以盗心而窃取他所不与之物。’
        如是告已，诸比丘！刹帝利灌顶王告彼男子曰：
        ‘汝!汝以盗心而窃取他所不与之物，为事实耶?’
        于故意妄语，言：‘大王![我]没窃取。’
 69 一五  如是，诸比丘！因对贫穷者不给与财宝，贫穷者便益增多……[广说如第十
    四节]……寿命缩短，颜色衰退，由人寿四万岁，至其子成为二万岁。
        诸比丘!人寿二万岁时，有人以盗心而窃取他所不与之物，他人以此告灌顶王，
    言：‘大王！如斯、如斯之人，以盗心而窃取他所不与之物，’并为恶口。
    一六  诸比丘!如是，因对[贫穷者不给与财宝，贫穷便益增多，……[广说如第
    十四节]……颜色衰退，人寿由二万，至其子成为一万岁。
        二六 转轮圣王师子吼经                               六五

        长部经典三                                          六六
        诸比丘!人寿一万岁时，有人美丽、有人丑陋。彼等丑陋者，对美丽者，生起
    嫉妒，对他人之妻女行邪淫。
    一七  诸比丘!如是，因对贫穷者不给与财宝，贫穷者便益增多……[广说如第十
    四节]……颜色衰退，人寿由一万岁，至其子成为五千岁。
        诸比丘!人寿五千岁时，有二法增长，即：粗语及绮语也。二法增长故，彼众
 70 生之寿命缩短、颜色衰退。彼等之寿命缩短、颜色衰退，人寿由五千岁，至其子有
    成为二千五百岁，有成为二千岁。
        诸比丘!人寿二千五百岁时，贪恚之念增长……[乃至]……人寿由二千五百
    岁，其子成为一千岁。
        诸比丘!人寿一千岁时，邪见增长……[乃至]……人寿由一千岁其子成为五
    百岁。
        诸比丘!人寿五百岁时，有三法增长，即：非法欲、非理贪、邪见法也。三法
    增长……[乃至]……人寿由五百岁，其子有成为二百五十岁，有成为二百岁。
        诸比丘!人寿二百五十岁时，此等之诸法增长，即：不敬母，不敬父，不恭敬
    沙门、婆罗门，不恭敬同族之耆宿。
    一八  诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……[乃至]
    偷盗……[乃至]……刀杖……[乃至]……杀生……[乃至]……妄语……[乃
 71 至]:…恶口……[乃至]……邪淫…：[乃至]……粗语……[乃至]……绮语
    ……[乃至]……贪恚……[乃至]……邪见……[乃至]……非法欲……[乃至]
    ……非理贪……[乃至]……邪见法……[乃至]……不敬母，不敬父，不恭敬沙
    门、婆罗门，不恭敬同族之耆宿。此等诸法之增长，而彼等众生之寿命缩短、颜色
    衰退。寿命缩短、颜色衰退，人寿由二百五十岁，至其子成为百岁。
    一九  诸比丘!此等人人之子，寿命有成为十岁之时，诸比丘!人寿十岁之时，童
    女至五岁而婚嫁。诸比丘!人寿十岁之时，消失此等之诸味，即：酥、酪、油、砂
    糖、盐也。诸比丘!今日如以硬米饭为最上之食粮，诸比丘!人寿十岁之时，草莠
    便成为最上之食粮。诸比丘！人寿十岁之时，十善法则皆消灭，十不善法，明显出
 72 现。诸比丘!人寿十岁之时，为善者完全无有，何况有善之所行乎?诸比丘!人寿
    十岁之时，彼等不敬母、父，不尊敬沙门、婆罗门，不恭敬同族之耆宿，以为是尊
        二六 转轮圣王师子吼经                               六七

        长部经典三                                          六八
    敬赞美，如同今日之恭敬母、父，尊敬沙门、婆罗门，恭敬同族耆宿者，被尊敬赞
    美也。如是，诸比丘!人寿十岁之时，不恭敬母、父，不尊敬沙门、婆罗门，不恭
    敬同耆宿者，当被尊敬赞美。
    二0 诸比丘!人寿十岁之时，因、伯母、叔母、师长之妻女皆无区别，如同羊、
    鸡、家、犬、豺、狠狼，世间成为杂无伦次。诸比丘!人寿十岁之时，彼等众生成
    为互相生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。母于子、子于母，
    父于子，子于父，兄弟于兄弟、兄弟于姊妹，姊妹于兄弟，生起激烈之害心、激烈
    之嗔恚、激烈之恶意、激烈之杀意。诸比丘!犹如猎师之见群鹿，生起激烈之害心、
 73 激烈之嗔恚、激烈之恶意、激烈之杀意。如是，诸比丘!人寿十岁之时，彼等众生，
    互相生起激烈之害心……[乃至]……生起激烈之杀意。
    二一  诸比丘!人寿十岁之时，七日间生刀杖之劫。彼等互相领受鹿想(误认为野
    兽)。彼等各自手持利刀而现，依其利刀，互相剥夺各个之生命：‘此是鹿也，此是
    鹿也。’然，诸比丘!此等之众生，有生起如次之念：‘我等不伤害任何人，任何
    人亦不得伤害我等。然，我等依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果
    实以保身!’彼等便依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果以保身。
    彼等经过七日后，由丛林树木之坑坎，河洞岩窟而出，互相拥抱相集庆贺曰：‘庆
    哉!汝亦生存!汝亦生存!’诸比丘!其时，彼等众生起如是念：‘我等因行不善
    法，长久亲灭亡之法。然，我等当行善法。当行如何之善法耶?于是，我等禁止杀
    生，我等受特此善法。’彼等便远离杀生，受持此善法。彼等因受持此善法，寿命
 74 增长，并增颜色之美。彼等由寿命之增长，颜色之增美，人寿十岁之人，其子之寿
    成为二十岁。
    二二  其时，诸比丘!彼等众生起如是念：‘我等因受持善法，而寿命增长，颜色
    增美。然，我等应益为善事。于是，我等远离偷盗，远离邪淫，远离妄语，远离恶
    口，远离粗语，远离绮语，断灭贪念，断灭嗔恚，断灭邪见，灭尽三法，即：非法
    欲、非理贪、邪见法。于是，我等应恭敬母、父，尊敬沙门、婆罗门，尊敬同族之
    耆宿等，受持此善法。
        诸比丘！[如是]，彼等恭敬母、父，尊敬沙门、婆罗门，尊崇同族耆宿，受持
    此等之善法。彼等由受持善法，寿命增长，颜色增美。彼等由寿命增长、颜色增美，
        二六 转轮圣王师子吼经                               六九

        长部经典二                                          七0
    人寿二十岁之时，其子寿命成为四十岁;人寿四十岁之时，其子之寿命成为八十岁；
    人寿八十岁之时，其子之寿命成为百六十岁;人寿百六十岁之时，其子之寿命成为
    三百二十岁;人寿三百二十岁之时，其子之寿命成为六百四十岁;人寿六百四十岁
    之时，其子之寿命成为二千岁；人寿二千岁之时，其子之寿命成为四千岁;人寿四
    千岁之时，其子之寿命成为八千岁;人寿八千岁之时，其子之寿命成为二万岁；人
 75 寿二万岁之时，其子之寿命成为四万岁;人寿四万之时，其子之寿命成为八万岁。
    二三  诸比丘!于人寿八万岁之时，童女五百岁而婚嫁。诸比丘！于人寿八万岁之
    时，有三种病，即：欲、断食、老也。诸比丘！于人寿八万岁之时，此阎浮提隆盛
    繁荣，于都邑王城，鸡鸣相闻；诸比丘!于人寿八万岁之时，从彼阿鼻地狱，思惟
    为阎浮提，当人人偏满如芦草之丛林；诸比丘！于人寿八万岁之时，彼波罗奈，便
    成为契睹摩提王都，人民旺盛群集，土地肥沃;诸比丘!于人寿八万岁之时，此阎
    浮提虽有八万四千之都城，但契睹摩提当为最上之王都。
    二四  诸比丘!人寿八万岁之时，于此契睹摩提王城，有名山伽王出现而为转轮法
    王，统治四天下，成就七宝，为人民之保护者。于彼具足此等之七宝，即：金轮宝、
    白象宝、绀马宝、神珠宝、玉女宝、居士宝、于第七为主兵宝也。尚且彼王有千子，
    勇猛雄健，善退却外敌；彼越此地，及至大海之彼岸，不用刀杖，以正法统治而住。
 76 二五  诸比丘!人寿八万岁之时，名为弥勒应供、等正觉、明行足、善逝、世间解、
    无上士、调御丈夫、天人师、佛、世尊之如来出现于世；犹如我今于此世界、为应
    供、……[乃至]……佛、世尊之出现。彼亦含括此天界、魔界、梵天界及此世界、
    沙门、婆罗门，独自证悟而说示。犹如我含括此天界、魔界、梵天界及此世界、沙
    门、婆罗门，独自证悟而说示。宣示初善、中善、后亦善之法、并说示文义具足，
    一切圆满清净之梵行；犹如我今说示初善、中善、后亦善之法，并说文义具足，一
    切圆满清净之梵行。彼受无量数千之比丘僧伽所围绕；犹如我今受无量数千之比丘
    僧伽所围绕。
    二六  诸比丘！其时，有名为山伽王，其王之宫殿是大波那王之所造;其宫殿甚庄
    严，让与己而住此，对沙门、婆罗门、贫民、流浪者、乞食者行布施，然后，于弥
    勒如来、应供、等正觉者之处，剃除鬓发，着袈裟衣，由在家而出家;彼如是出家
 77 已，独住远离，修道苦行，专心坚固而住，不久彼善男子为其目的，由在家而出家，
        二六 转轮圣王师子吼经                               七一

        长部经典三                                          七二
    成就无上梵行，于现世独住证悟而止住。
    二七  诸比丘！自作洲、自作归依处，勿以他为归依处。以法为洲、法为归依处，
    勿以他为归依处。诸比丘!如何自作洲、自作归依处，勿以他为归依处，以法为洲、
    法为归依处，勿以做为归依处而住耶?诸比丘！于此有比丘，于身观身而住，精勤、
    自觉、忆念者，于世间当得调伏贪欲、愚痴。于受……于心……于法……[乃至]
    ……。诸比丘!如是，即是比丘自作洲、自作归依处，……[乃至]……勿于他为
    归依处而住。
    二八  诸比丘!于汝自己祖、父之地行乞，诸比丘!行乞于祖、父之地而行者，寿
    命延长，颜色增美，安稳快乐，财宝丰饶，威力具足。
        诸比丘!然者，如何比丘之寿命延长?诸比丘!于此，有比丘具备欲定、精勤、
    圆满修习神足，具备精进定……乃至……意定……思惟定、精勤、圆满修习神足。
    彼修习、多修习此等之四神足，从其所欲，[住]一劫或一劫有余。诸比丘!此谓比
    丘之寿命延长也。
 78     诸比丘!如何为比丘之颜色增美耶?诸比丘!于此，比丘有戒德，依波罗提木
    叉而摄护，威仪具足，于小罪见怖畏以学习诸戒。诸比丘!此乃为比丘之颜色增美
    也。
        诸比丘!如何为比丘之安稳快乐耶?诸比丘!于此，有比丘断诸欲，去不善法，
    有念思有远离之心而生喜、乐，达初禅而住。又灭除思、念，内心安静，心成专一，
    无念、无思，由定生喜、乐，达第二禅……第三禅……第四禅而住。诸比丘!此为
    比丘之安稳快乐。
        诸比丘!如何为比丘之财宝耶?诸比丘!于此，有比丘以慈俱之心，偏满一方
    而住。如是偏满二方、三方、四方，如是偏满上、下、横、偏一切处，于一切世界
    广大、广博、无量、无恚、无害之慈心而住。以悲俱之心……以喜俱之心……以舍
    俱之心偏满而住。诸比丘!此比丘之财宝也。
 79     诸比丘!如何为比丘之威力耶?诸比丘!于此，有比丘灭尽有漏、无漏、心解
    脱、慧解脱、于现世独自证悟而住。诸比丘!此比丘之威力也。
        诸比丘!我不见有其他魔力般难征服之威力。诸比丘!由受持善法，得如是福
    德之增长。
        二六 转轮圣王师子吼经                               七三

        长部经典三                                          七四
    世尊如是说已，彼等诸比丘，闻世尊之所说，欢喜信受。


(北)六 转轮圣王修行经

转轮圣王修行经

（六）佛说长阿含第二分转轮圣王修行经第二
如是我闻。一时。佛在摩罗醯搜人间游
行。与千二百五十比丘渐至摩楼国。尔
时。世尊告诸比丘。汝等当自炽燃。炽燃于
法。勿他炽燃。当自归依。归依于法。勿他
归依。云何比丘当自炽燃。炽燃于法。勿他
炽燃。当自归依。归依于法。勿他归依。于是。
比丘内身身观。精勤无懈。忆念不忘。除世
贪忧。外身身观．内外身身观。精勤无懈。识
--------------------------------------------------------------------------------39.2
念不忘。除世贪忧。受．意．法观。亦复如是。是
为比丘自炽燃。炽燃法。不他炽燃。自归依。
归依于法。不他归依。如是行者。魔不能娆。
功德日增。所以者何。乃往过去久远世时。有
王名坚固念。刹利水浇头种。为转轮圣王。
领四天下。时。王自在以法治化。人中殊特。七
宝具足。一者金轮宝。二者白象宝。三者绀马
宝。四者神珠宝。五者玉女宝。六者居士宝。七
者主兵宝。千子具足。勇健雄猛。能伏怨敌。不
用兵杖。自然太平。坚固念王久治世已。时
金轮宝即于虚空忽离本处。时典轮者速
往白王。大王。当知今者轮宝离于本处。时。
坚固王闻已念言。我曾于先宿耆旧所闻。
若转轮圣王轮宝移者。王寿未几。我今已受
人中福乐。宜更方便受天福乐。当立太子
领四天下。别封一邑与下发师。命下须发。
服三法衣。出家修道。时。坚固念王即命太子
而告之曰。卿为知不。吾曾从先宿耆旧所
闻。若转轮圣王金轮离本处者。王寿未几。
吾今已受人中福乐。当更方便迁受天福。
今欲剃除须发。服三法衣。出家为道。以四
天下委付于汝。宜自勉力。存恤民物。是时。
太子受王教已。时坚固念王即剃除须发。
服三法衣。出家修道。时。王出家过七日已。彼
金轮宝忽然不现。其典轮者往白王言。大王。
当知今者轮宝忽然不现。时王不悦。即往
诣坚固念王所。到已白王。父王。当知今者
轮宝忽然不现。时。坚固念王报其子曰。汝勿
怀忧以为不悦。此金轮宝者非汝父产。汝但
--------------------------------------------------------------------------------39.3
勤行圣王正法。行正法已。于十五日月满时。
沐浴香汤。婇女围绕。升正法殿上。金轮神
宝自然当现。轮有千辐。光色具足。天匠所
造。非世所有。子白父王。转轮圣王正法云
何。当云何行。王告子曰。当依于法。立法
具法。恭敬尊重。观察于法。以法为首。守护
正法。又当以法诲诸婇女。又当以法护视
教诫诸王子．大臣．群寮．百官及诸人民．沙
门．婆罗门。下至禽兽。皆当护视。又告子曰。
又汝土境所有沙门．婆罗门履行清真。功德
具足。精进不懈。去离憍慢。忍辱仁爱。闲独自
修。独自止息。独到涅槃。自除贪欲。化彼除
贪。自除嗔恚。化彼除嗔。自除愚痴。化彼
除痴。于染不染。于恶不恶。于愚不愚。可
着不着。可住不住。可居不居。身行质直。
口言质直。意念质直。身行清净。口言清净。意
念清净。正念清净。仁慧无厌。衣食知足。
持钵乞食。以福众生。有如是人者。汝当数
诣。随时咨问。凡所修行。何善何恶。云何为
犯。云何非犯。何者可亲。何者不可亲。何者
可作。何者不可作。施行何法。长夜受乐。
汝咨问已。以意观察。宜行则行。宜舍则舍。
国有孤老。当拯给之。贫穷困劣。有来取
者。慎勿违逆。国有旧法。汝勿改易。此是转
轮圣王所修行法。汝当奉行。佛告诸比丘。
时。转轮圣王受父教已。如说修行。后于十
五日月满时。沐浴香汤。升高殿上。婇女围
绕。自然轮宝忽然在前。轮有千辐。光色具
足。天匠所造。非世所有。真金所成。轮径丈
--------------------------------------------------------------------------------40.1
四。时。转轮王默自念言。我曾从先宿耆旧所
闻。若刹利王水浇头种。以十五日月满时。沐
浴香汤。升宝殿上。婇女围绕。自然金轮忽现
在前。轮有千辐。光色具足。天匠所造。非世
所有。真金所成。轮径丈四。是则名为转轮圣
王。今此轮现。将无是耶。今我宁可试此轮
宝。时。转轮王即召四兵。向金轮宝偏露右
臂。右膝着地。复以右手摩扪金轮。语言。汝
向东方。如法而转。勿违常则。轮即东转。时。
王即将四兵随从其后。金轮宝前有四神导。
轮所住处。王即止驾。尔时。东方诸小国王见
大王至。以金钵盛银粟。银钵盛金粟。来趣
王所。拜首白言。善来。大王。今此东方土地丰
乐。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王
于此治正。我等当给使左右。承受所当。时。
转轮大王语小王言。止。止。诸贤。汝等则为
供养我已。但当以正法治。勿使偏枉。无
令国内有非法行。此即名曰我之所治。时。
诸小王闻此教已。即从大王巡行诸国。至
东海表。次行南方．西方．北方。随轮所至。其诸
国王各献国土。亦如东方诸小国比。时。转轮
王既随金轮。周行四海。以道开化。安慰民
庶。已还本国。时。金轮宝在宫门上虚空中
住。时转轮王踊跃而言。此金轮宝真为我瑞。
我今真为转轮圣王。是为金轮宝成就。其王
久治世已。时金轮宝即于虚空忽离本处。
其典轮者速往白王。大王。当知今者轮宝
离于本处。时。王闻已即自念言。我曾于先宿
耆旧所闻。若转轮圣王轮宝移者。王寿未几。
--------------------------------------------------------------------------------40.2
我今已受人中福乐。宜更方便受天福乐。
当立太子领四天下。别封一邑与下发师。
令下须发。服三法衣。出家修道。时。王即命
太子而告之曰。卿为知不。吾曾从先宿耆
旧所闻。若转轮圣王金轮宝离本处者。王
寿未几。吾今已受人中福乐。当设方便迁
受天乐。今欲剃除须发。服三法衣。出家修
道。以四天下委付于汝。宜自勉力。存恤民
物。尔时。太子受王教已。王即剃除须发。服
三法衣。出家修道。时。王出家过七日已。其金
轮宝忽然不现。典金轮者往白王言。大王。当
知今者轮宝忽然不现。时王闻已。不以为忧。
亦复不往问父王意。时。彼父王忽然命终
自此以前。六转轮王皆展转相承。以正法治。
唯此一王自用治国。不承旧法。其政不平。
天下怨诉。国土损减。人民凋落。时。有一婆罗
门大臣往白王言。大王。当知今者国土损
减。人民凋落。转不如常。王今国内多有知识。
聪慧博达。明于古今。备知先王治政之法。
何不命集问其所知。彼自当答。时。王即召
群臣。问其先王治政之道。时。诸智臣具以事
答。王闻其言。即行旧政。以法护世。而由
不能拯济孤老。施及下穷。时。国人民转至
贫困。遂相侵夺。盗贼滋甚。伺察所得。将诣
王所白言。此人为贼。愿王治之。王即问言。
汝实为贼耶。答曰。实尔。我贫穷饥饿。不能
自存。故为贼耳。时。王即出库物以供给之。
而告之曰。汝以此物供养父母。并恤亲族。
自今已后。勿复为贼。余人转闻有作贼者。
--------------------------------------------------------------------------------40.3
王给财宝。于是复行劫盗他物。复为伺察
所得。将诣王所白言。此人为贼。愿王治之。
王复问言。汝实为贼耶。答曰。实尔。我贫穷饥
饿。不能自存。故为贼耳。时。王复出库财以
供给之。复告之曰。汝以此物供养父母。并
恤亲族。自今已后。勿复为贼。复有人闻有
作贼者。王给财宝。于是复行劫盗他物。复
为伺察所得。将诣王所白言。此人为贼。愿
王治之。王复问言。汝实为贼耶。答曰。实尔。
我贫穷饥饿。不能自存。故为贼耳。时王念
言。先为贼者。吾见贫穷。给其财宝。谓当止
息。而余人闻。转更相效。盗贼日滋。如是无
已。我今宁可杻械其人。令于街巷。然后载
之出城。刑于旷野。以诫后人耶。时。王即
敕左右。使收系之。声鼓唱令。遍诸街巷。
讫已载之出城。刑于旷野。国人尽知彼为
贼者。王所收系。令于街巷。刑之旷野。时。人
展转自相谓言。我等设为贼者。亦当如是。
与彼无异。于是。国人为自防护。遂造兵杖．
刀剑．弓矢。迭相残害。攻劫掠夺。自此王来始
有贫穷。有贫穷已始有劫盗。有劫盗已始
有兵杖。有兵杖已始有杀害。有杀害已
则颜色憔悴。寿命短促。时。人正寿四万岁。其
后转少。寿二万岁。然其众生有寿．有夭．有苦．
有乐。彼有苦者。便生邪淫．贪取之心。多设
方便。图谋他物。是时。众生贫穷劫盗。兵杖
杀害。转转滋甚。人命转减。寿一万岁。一万岁
时。众生复相劫盗。为伺察所得。将诣王所
白言。此人为贼。愿王治之。王问言。汝实作
--------------------------------------------------------------------------------41.1
贼耶。答曰。我不作。便于众中故作妄语。
时。彼众生以贫穷故便行劫盗。以劫盗故
便有刀兵。以刀兵故便有杀害。以杀害故
便有贪取．邪淫。以贪取．邪淫故便有妄语。
有妄语故其寿转减。至于千岁。千岁之时。便
有口三恶行始出于世。一者两舌。二者恶口。
三者绮语。此三恶业展转炽盛。人寿稍减至
五百岁。五百岁时。众生复有三恶行起。一者
非法淫。二者非法贪。三者邪见。此三恶业展
转炽盛。人寿稍减。三百．二百。我今时人。乃至百
岁。少出多减。如是展转。为恶不已。其寿稍
减。当至十岁。十岁时人。女生五月便行嫁。
是时世间酥油．石蜜．黑石蜜。诸甘美味不复
闻名。粳粮．禾稻变成草莠。缯．绢．锦．绫．劫贝．白
[叠*毛]。今世名服。时悉不现。织粗毛缕以为上
衣。是时。此地多生荆棘。蚊．虻．蝇．虱．蛇．蚖．蜂．
蛆。毒虫众多。金．银．琉璃．珠玑．名宝。尽没于地。
遂有瓦石砂砾出于地上。当于尔时。众生
之类永不复闻十善之名。但有十恶充满
世间。是时。乃无善法之名。其人何由得修
善行。是时。众生能为极恶。不孝父母。不
敬师长。不忠不义。返逆无道者便得尊敬。
如今能修善行。孝养父母。敬顺师长。忠信
怀义。顺道修行者便得尊敬。尔时。众生多
修十恶。多堕恶道。众生相见。常欲相杀。犹
如猎师见于群鹿。时。此土地多有沟坑。溪涧
深谷。土旷人希。行来恐惧。尔时。当有刀兵
劫起。手执草木。皆成戈鉾。于七日中。展转
相害。时。有智者远逃丛林。依倚坑坎。于七
--------------------------------------------------------------------------------41.2
日中怀怖畏心。发慈善言。汝不害我。我不
害汝。食草木子以存性命。过七日已。从
山林出。时有存者。得共相见。欢喜庆贺言。
汝不死耶。汝不死耶。犹如父母唯有一子。
久别相见。欢喜无量。彼人如是各怀欢喜。
迭相庆贺。然后推问其家。其家亲属死亡者
众。复于七日中悲泣号啕。啼哭相向。过七
日已。复于七日中共相庆贺。娱乐欢喜。寻
自念言。吾等积恶弥广。故遭此难。亲族死亡。
家属覆没。今者宜当少共修善。宜修何善。
当不杀生。尔时。众生尽怀慈心。不相残
害。于是众生色寿转增。其十岁者寿二十岁。二
十时人复作是念。我等由少修善行。不相
残害故。寿命延长至二十岁。今者宁可更增
少善。当修何善。已不杀生。当不窃盗。已
修不盗。则寿命延长至四十岁。四十时人复
作是念。我等由少修善。寿命延长。今者宁
可更增少善。何善可修。当不邪淫。于是。其
人尽不邪淫。寿命延长至八十岁。八十岁人
复作是念。我等由少修善。寿命延长。今者
宁可更增少善。何善何修。当不妄语。于
是。其人尽不妄语。寿命延长至百六十。百
六十时人复作是念。我等由少修善。寿命延
长。我今宁可更增小善。何善可修。当不
两舌。于是。其人尽不两舌。寿命延长至三
百二十岁。三百二十岁时人复作是念。我等
由少修善故。寿命延长。今者宁可更增少
善。何善可修。当不恶口。于是。其人尽不恶
口。寿命延长至六百四十。六百四十时人复
--------------------------------------------------------------------------------41.3
作是念。我等由修善故。寿命延长。今者宁
可更增少善。何善可修。当不绮语。于是。其
人尽不绮语。寿命延长至二千岁。二千岁时
人复作是念。我等由修善故。寿命延长。今
者宁可更增少善。何善可修。当不悭贪。于
是。其人尽不悭贪而行布施。寿命延长至
五千岁。五千岁时人复作是念。我等由修
善故。寿命延长。今者宁可更增少善。何善
可修。当不嫉妒。慈心修善。于是。其人尽不
嫉妒。慈心修善。寿命延长至于万岁。万岁时
人复作是念。我等由修善故。寿命延长。今
者宁可更增少善。何善可修。当行正见。不
生颠倒。于是。其人尽行正见。不起颠倒。寿
命延长至二万岁。二万岁时人复作是念。我
等由修善故。寿命延长。今者宁可更增少
善。何善可修。当灭三不善法。一者非法淫。
二者非法贪。三者邪见。于是。其人尽灭三不
善法。寿命延长至四万岁。四万岁时人复作
是念。我等由修善故。寿命延长。今者宁可
更增少善。何善可修。当孝养父母。敬事师
长。于是。其人即孝养父母。敬事师长。寿命
延长至八万岁。八万岁时人。女年五百岁始
出行嫁。时。人当有九种病。一者寒。二者热。
三者饥。四者渴。五者大便。六者小便。七者
欲。八者饕餮。九者老。时。此大地坦然平整。
无有沟坑．丘墟．荆棘。亦无蚊．虻．蛇．蚖．毒虫。
瓦石．沙砾变成琉璃。人民炽盛。五谷平贱。丰
乐无极。是时。当起八万大城。村城邻比。鸡鸣
相闻。当于尔时。有佛出世。名为弥勒如来．
--------------------------------------------------------------------------------42.1
至真．等正觉。十号具足。如今如来十号具足。
彼于诸天．释．梵．魔．若魔．天．诸沙门．婆罗门．诸
天．世人中。自身作证。亦如我今于诸天．释．梵．
魔．若魔．天．沙门．婆罗门．诸天．世人中。自身作
证。彼当说法。初言亦善。中下亦善。义味具足。
净修梵行。如我今日说法。上中下言。皆悉真
正。义味具足。梵行清净。彼众弟子有无数千
万。如我今日弟子数百。彼时。人民称其弟
子号曰慈子。如我弟子号曰释子。彼时。有
王名曰儴伽。刹利水浇头种转轮圣王。典
四天下。以正法治。莫不靡伏。七宝具足。一
金轮宝．二白象宝．三绀马宝．四神珠宝。五玉
女宝．六居士宝．七主兵宝。王有千子。勇猛
雄烈。能却外敌。四方敬顺。不加兵杖。自然
太平。尔时。圣王建大宝幢。围十六寻。上高
千寻。千种杂色严饰其幢。幢有百觚。觚有
百枝。宝缕织成。众宝间厕。于是。圣王坏此
幢已。以施沙门．婆罗门．国中贫者。然后剃
除须发。服三法衣。出家修道。修无上行。于
现法中自身作证。生死已尽。梵行已立。所作
已办。不受后有。佛告诸比丘。汝等当勤修
善行。以修善行。则寿命延长。颜色增益。安隐
快乐。财宝丰饶。威力具足。犹如诸王顺行转
轮圣王旧法。则寿命延长。颜色增益。安隐快
乐。财宝丰饶。威力具足。比丘亦如是。当修
善法。寿命延长。颜色增益。安隐快乐。财宝丰
饶。威力具足。云何比丘寿命延长。如是比丘
修习欲定。精勤不懈。灭行成就。以修神足。
修精进定．意定．思惟定。精勤不懈。灭行成就。
--------------------------------------------------------------------------------42.2
以修神足。是为寿命延长。何谓比丘颜色
增益。于是比丘戒律具足。成就威仪。见有
小罪。生大怖畏。等学诸戒。周满备悉。是为
比丘颜色增益。何谓比丘安隐快乐。于是比
丘断除淫欲。去不善法。有觉．有观。离生喜．
乐。行第一禅。除灭觉．观。内信欢悦。捡心专
一。无觉．无观。定生喜．乐。行第二禅。舍喜守护。
专心不乱。自知身乐。贤圣所求。护念．乐行。
行第三禅。舍灭苦乐。先除忧喜。不苦不乐。
护念清净。行第四禅。是为比丘安隐快乐。何
谓比丘财宝丰饶。于是比丘修习慈心。遍
满一方。余方亦尔。周遍广普。无二无量。除众
结恨。心无嫉恶。静默慈柔。以自娱乐。悲．喜．舍
心亦复如是。是为比丘财宝丰饶。何谓比
丘威力具足。于是比丘如实知苦圣谛。习．
尽．道谛亦如实知。是为比丘威力具足。佛告
比丘。我今遍观诸有力者无过魔力。然漏
尽比丘力能胜彼。尔时。诸比丘闻佛所说。欢
喜奉行
佛说长阿含经卷第六

转轮圣王修行经


(北)七○ 转轮王经

转轮王经

（七○）中阿含王相应品转轮王经第六(第
二小土城诵)
我闻如是。一时。佛游摩兜丽刹利。在奈
林驶河岸。尔时。世尊告诸比丘。诸比丘。当
自然法灯。自归己法。莫然余灯。莫归余
法。诸比丘。若自然法灯。自归己法。不然余
灯。不归余法者。便能求学得利。获福无量。
所以者何。比丘。昔时有王名曰坚念。为转
轮王。聪明智慧。有四种军整御天下。由己
自在。如法法王。成就七宝。得人四种如意之
德。云何成就七宝。得人四种如意之德。如
前所说成就七宝。得人四种如意之德。于
是。坚念王而于后时。天轮宝移。忽离本处。
有人见之。诣坚念王白曰。天王。当知天轮
--------------------------------------------------------------------------------520.3
宝移离于本处。坚念王闻已。告曰。太子。我天
轮宝移离于本处。太子。我自曾从古人闻
之。若转轮王天轮宝移离本处者。彼王必
不久住。命不久存。太子。我已得人间之欲。
今当复求于天上欲。太子。我欲剃除须发。
着袈裟衣。至信．舍家．无家．学道。太子。我今
以此四天下付授于汝。汝当如法治化。莫
以非法。无令国中有诸恶业．非梵行人。太
子。汝后若见天轮宝移离本处者。汝亦当
复以此国政授汝太子。善教敕之。授太子
国已。汝亦当复剃除须发。着袈裟衣。至信．
舍家．无家．学道于是。坚念王授太子国。善教
敕已。便剃除须发。着袈裟衣。至信．舍家．无
家．学道。时。坚念王出家学道七日之后。彼天轮
宝即没不现。失天轮已。刹利顶生王便大
忧恼。愁戚不乐。刹利顶生王即诣父坚念王
仙人所。到已。白曰。天王。当知天王学道七日
之后。彼天轮宝便没不现。父坚念王仙人告
子刹利顶生王曰。汝莫以失天轮宝故而
怀忧戚。所以者何。汝不从父得此天轮。刹
利顶生王复白父曰。天王。我今当何所为
父坚念王仙人告其子曰。汝当应学相继之
法。汝若学相继之法者。于十五日说从解
脱时。沐浴澡洗。升正殿已。彼天轮宝必从
东方来。轮有千辐。一切具足。清净自然。非
人所造。色如火[火*佥]。光明昱烁。刹利顶生王
复白父曰。天王。云何相继之法欲令我学。
令我学已。于十五日说从解脱时。沐浴澡
洗。升正殿已。彼天轮宝从东方来。轮有千
--------------------------------------------------------------------------------521.1
辐。一切具足。清净自然。非人所造。色如火[火*佥]。
光明昱烁。父坚念王仙人复告子曰。汝
当观法如法。行法如法。当为太子．后妃．婇女
及诸臣民．沙门．梵志乃至昆虫奉持法斋。
月八日．十四日．十五日修行布施。施诸穷乏
沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．
车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+数]．綩綖．给使．
明灯。若汝国中有上尊．名德．沙门．梵志者。汝
当随时往诣彼所。问法受法。诸尊。何者
善法。何者不善法。何者为罪。何者为福。何者
为妙。何者非妙。何者为黑。何者为白。黑白
之法从何而生。何者现世义。何者后世义。云
何作行受善不受恶。从彼闻已。行如所说。
若汝国中有贫穷者。当出财物。以给恤之。
天王。是谓相继之法。汝当善学。汝善学已。
于十五日说从解脱时。沐浴澡洗。升正殿
已。彼天轮宝必从东方来。轮有千辐。一切
具足。清净自然。非人所造。色如火焰。光
明昱烁。刹利顶生王便于后时观法如法。行
法如法。而为太子．后妃．婇女及诸臣民．沙门．
梵志乃至昆虫奉持法斋。月八日．十四日．十
五日修行布施。施诸穷乏沙门．梵志．贫穷．孤
独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂
香．屋舍．床褥．氍[毯-炎+数]．綩綖。给使．明灯。若其国中
有上尊．名德．沙门．梵志者。便自随时往诣彼
所。问法受法。诸尊。何者善法。何者不善法。
何者为罪。何者为福。何者为妙。何者非妙。
何者为黑。何者为白。黑白之法从何而生。何
者现世义。何者后世义。云何作行受善不受
--------------------------------------------------------------------------------521.2
恶。从彼闻已。行如所说。若其国中有贫穷
者。即出财物。随时给恤。刹利顶生王于后
十五日说从解脱时。沐浴澡洗。升正殿已。
彼天轮宝从东方来。轮有千辐。一切具足。
清净自然。非人所造。色如火[火*佥]。光明昱烁。
彼亦得转轮王。亦成就七宝。亦得人四种
如意之德。云何成就七宝．得人四种如意之
德。亦如前说。彼转轮王而于后时。天轮宝
移。忽离本处。有人见之。诣转轮王白曰。天
王。当知天轮宝移离于本处。转轮王闻已。告
曰。太子。我天轮宝移离本处。太子。我曾从
父坚念王仙人闻之。若转轮王天轮宝移离
本处者。彼王必不久住。命不久存。太子。我
已得人间之欲。今当复求于天上欲。太子。
我欲剃除须发。着袈裟衣。至信．舍家．无家．
学道。太子。我今以此四天下付授于汝。汝
当如法治化。莫以非法。无令国中有诸恶
业．非梵行人。太子。汝后若见天轮宝移离本
处者。汝亦当复以此国政授汝太子。善教
敕之。授太子国已。汝亦当复剃除须发。着
袈裟衣。至信．舍家．无家．学道于是。转轮王授
太子国。善教敕已。便剃除须发。着袈裟衣。
至信．舍家．无家．学道。彼转轮王出家学道七日
之后。彼天轮宝即没不现。失天轮已。刹利顶
生王而不忧戚。但染欲着欲。贪欲无厌。为
欲所缚。为欲所触。为欲所使。不见灾患。
不知出要。便自出意治国。以自出意治国
故。国遂衰减。不复增益。犹如昔时诸转轮
王学相继法。国土人民转增炽盛。无有衰
--------------------------------------------------------------------------------521.3
减。刹利顶生王亦复如是。自出意治国。以
自出意治国故。国遂衰减。不复增益。于是。国
师梵志案行国界。见国人民转就衰减。不
复增益。便作是念。刹利顶生王自出意治国。
以自出意治国故。国土人民转就衰减。不
复增益。犹如昔时诸转轮王学相继法。国土
人民转增炽盛。无有衰减。此刹利顶生王亦
复如是。自出意治国。以自出意治国故。国
土人民转就衰减。不复增益。国师梵志即共
往诣刹利顶生王。白曰。天王。当知天王自
出意治国。以自出意治国故。国土人民转
就衰减。不复增益。犹如昔时诸转轮王学
相继法。国土人民转增炽盛。无有衰减。今天
王亦复如是。自出意治国。以自出意治国
故。国土人民转就衰减。不复增益。刹利顶
生王闻已告曰。梵志。我当云何。国师梵志白
曰。天王。国中有人聪明智慧。明知算数。国中
有大臣眷属学经明经。诵习受持相继之
法。犹如我等一切眷属。天王。当学相继之
法。学相继法已。于十五日说从解脱时。沐
浴澡洗。升正殿已。彼天轮宝必从东方来。
轮有千辐。一切具足。清净自然。非人所造。
色如火[火*佥]。光明昱烁。刹利顶生王复问曰。梵
志。云何相继之法欲令我学。令我学已。于
十五日说从解脱时。沐浴澡洗。升正殿已。
彼天轮宝必从东方来。轮有千辐。一切具
足。清净自然。非人所造。色如火[火*佥]。光明昱
烁。国师梵志白曰。天王。当观法如法。行法如
法。当为太子．后妃．婇女及诸臣民．沙门．梵志
--------------------------------------------------------------------------------522.1
乃至昆虫奉持法斋。月八日．十四日．十五日
修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远
来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋
舍．床褥．氍[毯-炎+数]．綩綖。给使．明灯。若王国中有上
尊．名德．沙门．梵志者。当自随时往诣彼所。
问法受法。诸尊。何者善法。何者不善法。何
者为罪。何者为福。何者为妙。何者非妙。何
者为黑。何者为白。黑白之法从何而生。何
者现世义。何者后世义。云何作行受善不受
恶。从彼闻已。行如所说。若王国中有贫穷
者。当出财物。用给恤之。天王。是谓相继之
法。当善取学。善取学已。于十五日说从解
脱时。沐浴澡洗。升正殿已。彼天轮宝必从
东方来。轮有千辐。一切具足。清净自然。非
人所造。色如火[火*佥]。光明昱烁。刹利顶生王便
于后时观法如法。行法如法。而为太子．后
妃．婇女及诸臣民．沙门．梵志乃至昆虫奉持
法斋。月八日．十四日．十五日修行布施。施
诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮
食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+数]．綩
綖。给使．明灯。若其国中有上尊．名德．沙门．梵
志者。便自随时往诣彼所。问法受法。诸尊。
何者善法。何者不善法。何者为罪。何者为福。
何者为妙。何者非妙。何者为黑。何者为白。
黑白之法从何而生。何者现世义。何者后世
义。云何作行受善不受恶。从彼闻已。行如
所说。然国中民有贫穷者。不能出物。用给
恤之。是为困贫无财物者不能给恤。故人
转穷困。因穷困故。便盗他物。因偷盗故。其
--------------------------------------------------------------------------------522.2
主捕伺收缚。送诣刹利顶生王。白曰。天王。
此人盗我物。愿天王治。刹利顶生王问彼
人曰。汝实盗耶。彼人白曰。天王。我实偷盗。
所以者何。天王。以贫困故。若不盗者。便无
以自济。刹利顶生王即出财物而给与之。
语盗者曰。汝等还去。后莫复作。于是。国中
人民闻刹利顶生王若国中人有行盗者。王
便出财物而给与之。由斯之故。人作是念。
我等亦应盗他财物。于是。国人各各竞行
盗他财物。是为困贫无财物者。不能给
恤。故人转穷困。因穷困故。盗转滋甚。因盗
滋甚故。彼人寿转减。形色转恶。彼寿转减色
转恶已。比丘。父寿八万岁。子寿四万岁。比丘。
彼人寿四万岁时。有人便行盗他财物。其主
捕伺收缚。送诣刹利顶生王。白曰。天王。此
人盗我物。愿天王治。刹利顶生王问彼人
曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以
者何。以贫困故。若不盗者。便无以自济。刹
利顶生王闻已。便作是念。若我国中有盗他
物。更出财物尽给与者。如是唐空竭国藏。
盗遂滋甚。我今宁可作极利刀。若我国中
有偷盗者。便收捕取。坐高标下。斩截其头
于是。刹利顶生王后便敕令。作极利刀。若国
中有盗他物者。即敕捕取。坐高标下。斩截
其头。国中人民闻刹利顶生王敕作利刀。若
国中有盗他物者。即便捕取。坐高标下。斩
截其头。我亦宁可效作利刀。持行劫物。若
从劫物者。捉彼物主而截其头。于是。彼人
则于后时效作利刀。持行劫物。捉彼物主。
--------------------------------------------------------------------------------522.3
截断其头。是为困贫无财物者。不能给
恤故。人转穷困。因穷困故。盗转滋甚。因盗
滋甚故。刀杀转增。因刀杀增故。彼人寿转减。
形色转恶。彼寿转减。色转恶已。比丘。父寿四
万岁。子寿二万岁。比丘。人寿二万岁时。有人盗
他财物。其主捕伺收缚。送诣刹利顶生王。白
曰。天王。此人盗我财物。愿天王治。刹利顶
生王问彼人曰。汝实盗耶。时。彼盗者便作
是念。刹利顶生王若知其实。或缚鞭我。或
抛或摈。或罚钱物。或种种苦治。或贯标上。
或枭其首。我宁可以妄言欺诳刹利顶生
王耶。念已。白曰。天王。我不偷盗。是为困贫
无财物者。不能给恤故。人转穷困。因穷困
故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀
增故。便妄言．两舌转增。因妄言．两舌增故。彼
人寿转减。形色转恶。彼寿转减。色转恶已。比
丘。父寿二万岁。子寿一万岁。比丘。人寿万岁
时。人民或有德。或无德。若无德者。彼为有
德人起嫉妒意而犯其妻。是为困贫无财
物者。不能给恤故。人转穷困。因穷困故。盗
转滋甚。因盗滋甚故。刀杀转增。因刀杀增
故。便妄言。两舌转增。因妄言．两舌增故。便嫉
妒．邪淫转增。因嫉妒．邪淫增故。彼人寿转减。
形色转恶。彼寿转减。色转恶已。比丘。父寿万
岁。子寿五千岁。比丘。人寿五千岁时。三法转
增。非法．欲贪．邪法。因三法增故。彼人寿转减。
形色转恶。彼寿转减。色转恶已。比丘。父寿五
千岁。子寿二千五百岁。比丘。人寿二千五百岁
时。复三法转增。两舌．粗言．绮语。因三法增故。
--------------------------------------------------------------------------------523.1
彼人寿转减。形色转恶。彼寿转减。色转恶已。
比丘。父寿二千五百岁。子寿千岁。比丘。人寿
千岁时。一法转增。邪见是也。因一法增故。
彼人寿转减。形色转恶。彼寿转减。色转恶已。
比丘。父寿千岁。子寿五百岁。比丘。人寿五百
岁时。彼人尽寿不孝父母。不能尊敬沙门．
梵志。不行顺事。不作福业。不见后世罪。
彼因不孝父母。不能尊敬沙门．梵志。不
行顺事。不作福业。不见后世罪故。比丘。
父寿五百岁。子寿或二百五十．或二百岁。比
丘。今若有长寿。或寿百岁。或不啻者。佛复
告曰。比丘。未来久远时。人寿十岁。比丘。人寿
十岁时。女生五月。即便出嫁。比丘。人寿十岁
时。有谷名稗子。为第一美食。犹如今人。粳
粮为上馔。比丘。如是人寿十岁时。有谷名
稗子。为第一美食。比丘。人寿十岁时。若今
日所有美味。酥油．盐．蜜．甘蔗．糖。彼一切尽
没。比丘。人寿十岁时。若行十恶业道者。彼
便为人所敬重。犹如今日若行十善业道
者。彼便为人所敬重。比丘。人寿十岁时亦
复如是。若行十恶业道者。彼便为人之所
敬重。比丘。人寿十岁时都无有善名。况复
有行十善业道。比丘．人寿十岁时。有人名
弹罚。周行遍往。家家弹罚。比丘。人寿十岁时。
母于其子极有害心。子亦于母极有害心。
父子．兄弟．姐妹．亲属。展转相向。有贼害心。犹
如猎师见彼鹿已。极有害心。比丘。人寿十
岁时亦复如是。母于其子极有害心。子亦
于母极有害心。父子．兄弟．姐妹．亲属。展转相
--------------------------------------------------------------------------------523.2
向。有贼害心。比丘。人寿十岁时。当有七日
刀兵劫。彼若捉草。即化成刀。若捉樵木。亦
化成刀。彼以此刀各各相杀。彼于七日刀
兵劫。过七日便止。尔时。亦有人生惭耻羞
愧。厌恶不爱。彼人七日刀兵劫时。便入山
野。在隐处藏。过七日已。则从山野于隐
处出。更互相见。生慈愍心。极相爱念。犹如
慈母。唯有一子。与久离别。从远来还。安隐
归家。相见喜欢。生慈愍心。极相爱念。如是
彼人过七日后。则从山野于隐处出。更互
相见。生慈愍心。极相爱念。共相见已。便作是
语。诸贤。我今相见。今得安隐。我等坐生不
善法故。今值见此。亲族死尽。我等宁可共
行善法。云何当共行善法耶。我等皆是杀
生之人。今宁可共离杀．断杀。我等应共行
是善法。彼便共行如是善法。行善法已。寿
便转增。形色转好。彼寿转增。色转好已。比丘。
寿十岁人生子寿二十。比丘。寿二十岁人复
作是念。若求学善者。寿便转增。形色转
好。我等应共更增行善。云何当共更增
行善。我等已共离杀．断杀．然故共行不与
而取。我等宁可离不与取。断不与取。我等
应共行是善法。彼便共行如是善法。行善
法已。寿便转增。形色转好。彼寿转增。色转
好已。比丘。寿二十岁人生子寿四十。比丘。
寿四十岁人亦作是念。若求学善者。寿便
转增。形色转好。我等应共更增行善。云何
当共更增行善。我等已离杀．断杀．离不与
取．断不与取。然故行邪淫。我等宁可离邪
--------------------------------------------------------------------------------523.3
淫．断邪淫。我等应共行是善法。彼便共行
如是善法。行善法已。寿便转增。形色转好。
彼寿转增。色转好已。比丘。寿四十岁人生子
寿八十。比丘。寿八十岁人亦作是念。若求
学善者。寿便转增。形色转好。我等应共更
增行善。云何当共更增行善。我等已离杀．
断杀．离不与取．断不与取。离邪淫．断邪
淫。然故行妄言。我等宁可离妄言．断妄言。
我等应共行是善法。彼便共行如是善法。
行善法已。寿便转增。形色转好。彼寿转增。色
转好已。比丘。寿八十岁人生子寿百六十。比
丘。寿百六十岁人亦作是念。若求学善者。
寿便转增。形色转好。我等应共更增行善。云
何当共更增行善。我等已离杀．断杀．离不
与取．断不与取。离邪淫．断邪淫。离妄言．
断妄言。然故行两舌。我等宁可离两舌．断
两舌。我等应共行是善法。彼便共行如是
善法。行善法已。寿便转增。形色转好。彼寿转
增。色转好已。比丘。寿百六十岁人生子寿三
百二十岁。比丘。寿三百二十岁人亦作是念。
若求学善者。寿便转增。形色转好。我等应
共更增行善。云何当共更增行善。我等已
离杀．断杀．离不与取．断不与取。离邪淫．
断邪淫。离妄言．断妄言。离两舌．断两舌。
然故行粗言。我等宁可离粗言．断粗言。我
等应共行是善法。彼便共行如是善法。行
善法已。寿便转增。形色转好。彼寿转增。色转
好已。比丘。寿三百二十岁人生子寿六百四
十。比丘。寿六百四十岁人亦作是念。若求
--------------------------------------------------------------------------------524.1
学善者。寿便转增。形色转好。我等应共更
增行善。云何当共更增行善。我等已离杀．
断杀．离不与取．断不与取。离邪淫．断邪
淫。离妄言．断妄言。离两舌．断两舌。离粗
言．断粗言。然故行绮语。我等宁可离绮语．
断绮语。我等应共行是善法。彼便共行如
是善法。行善法已。寿便转增。形色转好。彼寿
转增。色转好已。比丘。寿六百四十岁人生
子寿二千五百。比丘。寿二千五百岁人亦作
是念。若求学善者。寿便转增。形色转好。我
等应共更增行善。云何当共更增行善。我
等已离杀．断杀．离不与取．断不与取。离邪
淫．断邪淫。离妄言．断妄言。离两舌．断两
舌。离粗言．断粗言。离绮语．断绮语。然故
行贪嫉。我等宁可离贪嫉．断贪嫉。我等应
共行是善法。彼便共行如是善法。行善法
已。寿便转增。形色转好。彼寿转增。色转好已。
比丘。寿二千五百岁人生子寿五千。比丘。
寿五千岁人亦作是念。若求学善者。寿便
转增。形色转好。我等应共更增行善。云何
当共更增行善。我等已离杀．断杀．离不与
取．断不与取。离邪淫．断邪淫。离妄言．断
妄言。离两舌．断两舌。离粗言．断粗言。离
绮语．断绮语。离贪嫉．断贪嫉。然故行嗔
恚。我等宁可离嗔恚．断嗔恚。我等应共行
是善法。彼便共行如是善法。行善法已。寿
便转增。形色转好。彼寿转增。色转好已。比丘。
寿五千岁人生子寿一万。比丘。寿万岁人亦
作是念。若求学善者。寿便转增。形色转好。
--------------------------------------------------------------------------------524.2
我等应共更增行善。云何当共更增行善。
我等已离杀．断杀．离不与取．断不与取。离
邪淫．断邪淫。离妄言．断妄言。离两舌．断
两舌。离粗言．断粗言。离绮语．断绮语。离
贪嫉．断贪嫉。离嗔恚．断嗔恚。然故行邪
见。我等宁可离邪见．断邪见。我等应共行
是善法。彼便共行如是善法。行善法已。寿
便转增。形色转好。彼寿转增。色转好已。比丘。
寿万岁人生子寿二万。比丘。寿二万岁人亦
作是念。若求学善者。寿便转增。形色转好。
我等应共更增行善。云何当共更增行善。
我等已离杀．断杀．离不与取．断不与取。离
邪淫．断邪淫。离妄言．断妄言。离两舌．断
两舌。离粗言．断粗言。离绮语．断绮语。离
贪嫉．断贪嫉。离嗔恚．断嗔恚。离邪见．断
邪见。然故有非法．欲恶．贪行邪法。我等宁可
离此三恶不善法．断三恶不善法。我等应
共行是善法。彼便共行如是善法。行善法
已。寿便转增。形色转好。彼寿转增。色转好已。
比丘。寿二万岁人生子寿四万。比丘。人寿
四万岁时孝顺父母。尊重恭敬沙门．梵志。
奉行顺事。修习福业。见后世罪。彼因孝
顺父母。尊重恭敬沙门．梵志。奉行顺事。修
习福业。见后世罪故。比丘。寿四万岁人生
子寿八万。比丘。人寿八万岁时。此阎浮洲
极大丰乐。多有人民。村邑相近。如鸡一飞。
比丘。人寿八万岁时。女年五百乃当出嫁。
比丘。人寿八万岁时。唯有如是病。寒热．大小便．
欲．不食．老。更无余患。比丘。人寿八万岁时
--------------------------------------------------------------------------------524.3
有王名螺。为转轮王。聪明智慧。有四种军
整御天下。由己自在。如法法王。成就七宝。
彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．
主兵臣宝。是谓为七。千子具足。颜貌端正。勇
猛无畏。能伏他众。彼必统领此一切地。乃至
大海。不以刀杖。以法教令。令得安乐。比
丘。诸刹利顶生王得为人主。整御天下。行
自境界。从父所得。彼因行自境界。从父
所得。寿不转减。形色不恶。未曾失乐。力亦
不衰。诸比丘。汝等亦应如是。剃除须发。
着袈裟衣。至信．舍家．无家．学道。行自境界。
从父所得。诸比丘。汝等因行自境界。从父
所得。寿不转减。形色不恶。未曾失乐。力亦
不衰。云何比丘行自境界。从父所得。此
比丘观内身如身。观内觉．心．法如法。是
谓比丘行自境界。从父所得。云何比丘寿。
此比丘修欲定如意足。依远离。依无欲。依
灭尽。趣向出要。修精进定。修心定。修思惟
定如意足。依远离。依无欲。依灭尽。趣向出
要。是谓比丘寿。云何比丘色。此比丘修习
禁戒。守护从解脱。又复善摄威仪礼节。见
纤介罪。常怀畏怖。受持学戒。是谓比丘色。
云何比丘乐。此比丘离欲．离恶不善之法。乃
至得第四禅成就游。是谓比丘乐。云何比
丘力。此比丘诸漏已尽。得无漏。心解脱．慧
解脱。于现法中自知自觉。自作证成就游。生
已尽。梵行已立。所作已办。不更受有。知如真。
是谓比丘力。比丘。我不更见有力不可降
伏如魔王力。彼漏尽比丘则以无上圣慧
--------------------------------------------------------------------------------525.1
之力而能降伏。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
转轮王经第六竟(六千三百一十三字)

转轮王经


(南)二七 起世因本经

                                      二七 起世因本经
      本经相当于长阿含卷第五之小缘经(大正藏一)，中阿含卷三十九之婆罗婆堂经(大正藏
      二六)，及白衣金幢二婆罗门缘起经(大正藏一0)。佛于黄昏时，经行于鹿母讲堂外，
      对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二
      部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，
      力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之
      任何人体证法者，为人类之最上者。

 80             二七 起世因本经1
        如是我闻。
    一  尔时，世尊住舍卫国清信林园之鹿母讲堂。时，婆悉吒与婆罗堕，欲修比丘行
    而入比丘之群。时至黄昏，世尊由静思起而出其讲堂，经行于讲堂户外之阴凉处。
    二  婆悉吒于黄昏，见世尊由静思起而出其讲堂，经行于讲堂户外之荫凉处。见已，
    彼告婆罗堕曰：‘友，婆罗堕!世尊于黄昏，由静思起而出其讲堂，经行于讲堂户外
    之荫凉处，友，婆罗堕!往近彼世尊，于世尊之处，或能得闻法语!’婆罗堕答婆悉
    吒：‘唯然，友！’
        如是，婆悉吒与婆罗堕，诣近世尊之处，至已，问讯世尊，随世尊之后经行。
    三  其时，世尊言婆悉吒曰：
 81     ‘汝等甚为优异，生于婆罗门及在婆罗门之系统，欲出婆罗门种族之家庭生活而
    入无家之生活。婆悉吒!婆罗门对汝等无不非难骂詈耶?’
        ‘实然，尊者，婆罗门实以特有之骂詈，充分非难我等，而不停地骂詈。’然者，
        二七 起世因本经                                     七五

        长部经典三                                          七六
    婆悉吒!以如何之言语，婆罗门实以特有之骂詈，充分非难汝等，而不停地骂詈耶?’
        ‘尊者!婆罗门如是言：‘婆罗门种是至上之种族，其他是卑劣之种族也。唯婆
    罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵
    天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也;汝等不得舍弃高贵
    阶级，去亲近彼贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生。如斯不
    适宜，如斯不适当。汝等不得舍弃高贵阶级，去亲近贱种阶级之断发沙门，贱种之
    黑人是由我等一族之足所生者。’尊者!以如斯语，婆罗门对我等，用婆罗门特有
    之骂詈，充分非难，而不停地骂詈。’
    四  ‘婆悉吒!确实汝等婆罗门，完全忘去往昔之事实，始作如是言：‘婆罗门是最
    上之种族，其他是卑劣种族；唯婆罗门白皮肤，其他是黑皮肤;唯婆罗门是纯粹，
    非婆罗门即不然;唯婆罗门真正梵天之子，由其口生;由梵天所生、梵天所造、梵
 82 天之相续人也。’然，反过来，婆悉吒!婆罗门之女非有经水、怀孕、生子之经验
    耶?然而，彼等婆罗门实是由胎生，却作如斯言：‘婆罗门是最上之种族……乃至
    ……梵天之相续人也。’彼等婆罗门，确实语虚言，甚与骂詈而不名誉。
    五  婆悉吒!有四种姓，即：刹帝利种、婆罗门种、吠舍种、首陀罗种。然，婆悉
    吒！于刹帝利种中，亦有伤害有情者、有取不与者、有淫欲之邪行者、有行妄语者、
    有两舌者、有恶口者、有绮语者、有悭贪者、有害心者、有邪见者。婆悉吒!如是，
    或为不善性质者，或被认为不善性质者，应非难，或被认为应非难性质者，不应模
    仿，或被认为不应模仿性质者，于高贵人不适当，或被认为高贵人不适当性质者，
    阴险之行为及阴险行为之果报，由贤人所摈斥性质者，如是者，确实于刹帝利种中
    亦得常见出。复次，婆悉吒!于婆罗门种中……乃至……见出，婆悉吒！于吠舍种
    中……乃至……见出，婆悉吒!首陀罗种中……[乃至]……亦常见出。
    六  婆悉吒!复次，于另一面，于刹帝利种中亦常有离杀生者、离不与取者、离淫
    欲邪行者、离妄语者、离两舌者、离恶口者、离绮语者、无悭贪者、无害心者、正
    见者。婆悉吒！如是，或善性质者，或被认为是善性质者，不应非难者，或被认为
    不应非难性质者，应模仿者，或被认为应模仿性质者，于高贵人为适当，或被认为
    高贵人适当性质者，白净行为及白净行为之果报，由贤人所赞赏性质者，如是者，
 83 确实于刹帝利种中亦得常见出。婆悉吒!又婆罗门种中亦……乃至……又吠舍种中
        二七 起世因本经                                     七七

        长部经典三                                          七八
    ……乃至……又首陀罗种中……[乃至]……得常见出。
    七 婆悉吒!于此等四姓中，黑恶性质者与白净性质者，为贤人所摈斥及所赞赏者，
    可得为二分者，彼等婆罗门如是言：‘婆罗门种是最上之种族，其他为卑劣种族，
    ……[乃]……梵天之相续人’之主张，不为贤人所允许。何以故?婆悉吒!在此
    等四姓中，任何人为比丘，成为阿罗汉、灭诸漏者、梵行已立、所作已作、舍负重
    担，正得无再生之位、灭有之束缚、有完全智、为解脱者，其人，始称为此等四姓
    之最上者，以法之故，不以非法故也。不论如何，婆悉吒!于此性或于他世，此法
    于人类为最上也。
    八  婆悉吒!于此世于他世，法为人类最上之理由，应了解如次之实例。婆悉吒!
    拘萨罗之波斯匿王，如：‘沙门瞿昙是由无上之释迦族而出家者。’又婆悉吒!而
    释迦族对拘萨罗国之波斯匿王，行臣下之礼。婆悉吒!释迦族人，从顺于拘萨罗国
    之波斯匿王而行问讯、站立、合掌等谦逊态度。婆悉吒!如是，释迦族人如对拘萨
 84 罗国之波斯匿王，行从顺、问讯、站立、合掌等谦逊之态度，其同时，拘萨罗国之
    波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，王言：‘沙门瞿昙岂
    非高贵之出耶?我非高贵之出;沙门瞿昙是强力，我是薄力；彼是美貌，我是貌丑;
    沙门瞿昙有大势力，我几无势力。’其实拘萨罗国之波斯匿王对如来，行从顺、问
    讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣
    故也。婆悉吒!由此实例应知法是人类之最上者，于此世、于他世亦[然]。
    九  婆悉吒!生异、名异、姓异、家系异之汝等，由家出而入无家之生活，若被质
    问：‘汝是谁’者，汝当答：‘我等是释迦族之子孙，从彼为沙门也。’婆悉吒！对
    如来致信、根信、确立信、坚固信，或不为沙门、婆罗门、天、魔、梵天，世间
    之任何人动摇者，甚可知是言：‘我等实是世尊之真子，从彼口生，从法生，由法
    所造，是法之继承者。’何以故?婆悉吒!此等实为如来之同义语，即法身、梵身、
    法体、梵体。
    一0   婆悉吒!或经过相当长久时期之后，此世界有转起。此世界转起之时，大部
    份之有情生于光音天，而彼等住于彼处，于意所成，以喜为食，自放光明，飞于虚
    空，保其光辉，长久时期之间，维续[如是之状态]。婆悉吒!又经过相当长久之时
    期后，此世界有转起。此世界转回之时，大部份之有情，舍弃光音天之生存，复归
        二七 起世因本经                                     七九

        长部经典三                                          八0
 85 于此世。而彼等于意所成，以言为食，自放光明，飞于虚空，保其光辉，长久时期
    之间，维续(如是之状态)。
    一一  然，婆悉吒!其时，万物皆成为水，黑暗而不见物，日月不现，星宿不显，
    昼夜不分，日月之黑分，白分不分明，无年之季节，无男女之别，万物唯是万物而
    已。于彼等万物，或经过相当长时期后，甘美之地味，周偏于水中。犹如煮沸之牛
    乳粥，将冷于表面生泡，而现出[大地]。彼地色具、香具、味具也。恰如有完全之
    醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。
    一二  婆悉吒!其时，或有贪欲性质者，言：‘呜呼!此是如何之物?’以指尝甘
    美之地味。[再三]以指尝甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒!
    其他者等亦仿彼，以指尝试甘美之地味，[再三]尝试甘美之地味，转而被甘美所诱，
    于身渗出欲望，婆悉吒!其时，彼者等，以手掬甘美之地味，始恣意食之。婆悉吒！
 86 尔来，彼等由手掬甘美之地味，始恣意食之，彼等自放光明渐渐转薄，由自放光明
    渐转薄而日月显现，由日月之显现而星宿亦显现，由星宿之显现而知昼夜之区别，
    由知昼夜之区别而知日月之黑白，由知日月之黑分白分，则年及季节显现。婆悉吒!
    如是，如此世间再转回。
    一三  然，婆悉吒!彼等食甘美之地味，以此为食粮，以此为滋养，[此状态]长久
    继续。婆悉吒!由彼等食甘美之地味，以此为食粮，以此为滋养，[此状态]长久继
    续之间，可见彼等之身渐益坚固而起容貌之变化。或者容貌为美，或者为丑;美者
    欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且彼等恃凭自己之美而生
    憍慢，如是，消失甘美之地味。由甘美地味之消失，彼等集合，集合已，恸哭而言：
    ‘呜呼!美味……呜呼!美味……’。今日，当众人获得甘美之味，曰：‘呜呼!美
    味……呜呼……美味……’。众人只是重复过去之辞句而不知其本义矣。
 87 一四  婆悉吒!其时，彼等消失之时，甘美之地，出现地饼2。此恰如菌之发生。
    彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥;其味又实如混蜂
    蜜；婆悉吒!其时，彼等开始食地饼。而且彼等食此，以此为食粮，以此为滋养，
    [此状态]长久继续。婆悉吒!由彼等食地饼，以此为食粮，以此为滋养，[此状态]
    长久继续之间，彼等之身渐益坚固而现起容貌之变化，或者容貌美，或者容貌丑。
    美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且恃凭自已之美而生
        二七 起世因本经                                     八一

        长部经典三                                          八二
    憍慢，如是，地饼消失。由地饼之消失而蔓草出现。此恰如竹之出现，具色，具香，
    具味……[乃至]……如混蜂蜜。
 88 一五  婆悉吒!其时，众人开始食蔓草;而且彼食此……[乃至]……众人只是重
    复过去之辞句而不知其本义矣。
    一六  婆悉吒!其时，彼蔓草消失之时，此等之人，不耕作而熟米出现;此无糠、
    无壳、有佳香、肌身细。晚上，以此为晚食，持回家者，至早上再生长而熟[如旧]，
    早上以此为早餐，持回家者，至晚上再生长而熟[如旧]，不见有切痕。婆悉吒！以
    其时，此等之人，不耕作而食熟米，以此为食粮，以此为滋养，[此状态]长久继续。
    婆悉吒!此等之人，由不耕作而食熟米，以此为食粮，以此为滋养，[此状态]长久
    继续之间，彼等有情之身体，渐益坚固，容貌之变化甚显著，女子现女子之相，男
    子现男子之相。而且女子实积极地思慕男子，男子亦同思慕女子。各各互相思慕而
 89 生欲情，恋慕而身焦，遂由恋慕而行交会。婆悉吒!其时，其他人见彼行交会，或
    者投泥，或者提灰，或者投牛粪而言：‘灭矣!污秽者!灭矣!污秽者!众人何可
    对他人作如是事?’正如今日，当某些地方尚有追放新娘，或投泥、投灰、投牛粪。
    众人只是顺从过去之惯例而不知其本义矣。
    一七  婆悉吒！于其时认为不道德者，今认为是道德;婆悉吒!其时，行交会之人，
    于一月或二月之间，不许准入村镇。婆悉吒!其时，彼等人，因其不道德而招致激
    烈非难，彼众人为隐蔽其不道德而入小屋。婆悉吒!由此，或怠惰之性质者，如是
    思惟：‘呜呼……何故自劳苦，晚上为晚餐，早上为早餐而持来米谷耶?晚餐及早
    餐份之米，一次运来者如何?’婆悉吒!于此处，彼等将早晚餐之米，充分地一次
    持运。其时，其他者近至彼前，近至已，如是言彼等曰：‘来，友！往收集米。’
    ‘友!不必了。我已一次运来了早晚餐之米了。’婆悉吒!于此处，彼等仿彼者之
    例而一次搬运二日份之米，曰：‘确实如是为妙。’婆悉吒!其时，其他之人来此
 90 人之处，来已而言：‘来!友:往收集米，’‘友！不必了，我已将二日份之米一次
    搬来。’婆悉吒!于此处，彼等仿彼之例，一次将四日份之米搬来，曰：‘确实如
    是为妙。’……[乃至]……一次将八日份之米搬来，曰：‘确实如是为妙。’然，
    婆悉吒!其时，此等之人开始食蓄积之米。如是成为糠包混淆米，壳包混淆米，收
    获之后，不再生，可看到破碎口，米之株割而成束也。
        二七 起世因本经                                     八三

        长部经典三                                          八四
    一八  婆悉吒!其时，彼等之人集合，集合而后恸哭，曰：‘呜呼!恶法于众人之
    间出现，诸友!不管如何，我等于过去，是意所成，以喜为食，自放光明，飞行虚
    空，[此状态]长久之间继续不失光辉。或经过相当长时之后，此对于我等，甘美之
    地味，周偏水中；具色、具香、具味。我等以手掬甘美之地味而开始食此。由手掬
    甘美之地味而开始食此，我等则消失自已之光；由消失自己之光而日月出现，由日
 91 月之出现而星宿出现；由星宿之出现而显昼夜；由显昼夜之分而现月、半月；由现
    月、半月而现年及季节之分。食甘美之地味，以此为食粮，以此为滋养，[此状态]
    长久继续之间，于我等恶不善法出现，则甘美之地味消失。由甘美之地味消失而地
    饼出现，具色、具香、具味也、我等开始食地饼;我等食此，以此为食粮，以此为
    滋养，[此状态]长久继续之间，于我等恶不善法出现而地饼消失。地饼消失而蔓草
    出现，具色、具香、具味也。于我等开始食蔓草。我等食此，以此为食粮，以此为
    滋养，[此状态]长久继续之间；于我等恶不善法出现时，蔓草消失。由蔓草之消失
    而不耕作之熟米出现，无糠、无壳、纯粹而有佳香，肌身滑，晚上以此为晚餐，持
    回家者，至早上再生长而熟。早上以此为早餐，持回家者，至晚上再生而熟，不见
    有切痕。我等食不耕作之熟米，以此为食粮，以此为滋养，[此状态]长久继续之间，
    于我等恶不善法出现，糠包滑米，壳包滑米，株割之后，不再生长，切痕出现，米
    之株割成束。今我等欲分稻田，欲造界限。’
 92     婆悉吒!其时，其有情分割稻田，造作界限。
    一九  婆悉吒!其时，或贪欲性质者，守自己之领域，更夺他人之领域而享受之。
    人人捉捕彼，捉捕已，如是曰：‘呜呼!汝身行恶事，为何守自己之领域，更夺他
    人之领域而享受。然，汝不应再作如是事。’婆悉吒!彼人答言：‘唯然!’婆悉
    吒!彼再度……乃至……彼二度守自己之领域，更夺他人之领域而享受。人人捉捕
    彼，捉捕后……乃至……或者以手打、或者以土块打、或者以杖打之。婆悉吒!如
    是开始，窃盗显现，非难显现，妄语显现，刑罚亦显现矣。
    二0  婆悉吒!然，此等之人集合，集合已，恸哭曰：‘呜呼!恶法将出现于众人
    之间；不管如何，窃盗将出现，非难将出现，妄语将出现，刑罚将出现也。于今，
    我等或选任一人，其人对于我等，该怒之时则怒，该非难之时则非难，该驱逐之时
    则驱逐。我等又对其人供与一定之米粮。’
        二七 起世因本经                                     八五

        长部经典三                                          八六
 93     婆悉吒!其时，此等之人于众多之人中，更美丽，容貌更优秀，更和蔼，至更
    有人气者之处，言彼人曰：‘然，汝于该怒者则怒，该非难者则非难，该驱逐者则
    驱逐。我等可以米分期供给汝。’婆悉吒!彼人答应彼等：‘宜然’，便于该怒时则
    怒，于该非难时则非难，该驱逐时则驱逐。彼等便以米分期供给彼。
    二一  婆悉吒!摩诃三摩多是‘依全民选出者’之意；于是‘摩诃三摩多’则被称
    作第一之惯用语；婆悉吒!刹帝利是‘农场主’之意；于是刹帝利则被称作第二之
    惯用语；婆悉吒!王是‘依法令他人喜悦’之意：于是‘王’则被称作第三之惯用
    语；婆悉吒!如是，此刹帝利是依往昔初生之辞句而应用其名，此实由彼等之人而
    生起，非依其他者也。于彼相应之类，而非不相应；彼依法而不依非法故;婆悉吒!
    不管如何，法于此世、于他世，法是人类最胜者也。
    二二  婆悉吒!彼等之人，有某些人如次思惟：‘实是恶汉将出现于众人之间。窃
    盗将出现，非难将出现，妄语将出现，刑罚将出现，驱逐将出现也。然，我等应除
 94 掉恶不善法。’而彼等除掉恶不善法；婆罗门是‘除掉恶不善法’之意。于是‘婆
    罗门’则被称作第一之惯用语；彼等住于森林，作木叶之家，于木叶之家而思念：
    于彼燃烧之炭火消失、烟绝，杵被舍弃；晚上为晚餐，早上为早餐，往市、村、镇
    求食物;彼等获得食物之时，再回归阿兰若处木叶之家，以拟作静虑。人人见此，
    曰：‘此等之人，住阿兰若处，作木叶之家，于木叶之家静思。彼等燃火消失、烟
    绝，杵亦被舍弃。晚上为晚餐，早上为早餐，往市、村、镇求食物。彼等获得食物，
    再回归阿兰若处木叶之小屋拟作静虑。’静思者是‘静虑’之意。婆悉吒!于是‘静
    虑者’则被称作第二之惯用语。
    二三  然，婆悉吒!此等人中之某些人，不能于阿兰若处木叶之小屋继续静思而移
    居村、镇之郊外作圣典。人人见此，曰：‘彼等之人，不堪于阿兰若处木叶小屋作
    静思而下来村、镇之郊外作圣典，彼等不静思’。婆悉吒!学习者是‘彼等不静思’
 95 之意；于是，‘学习者’则被称作第三之惯用语。婆悉吒!如是尔来，婆罗门是依往
    昔初生之辞句而应用之名。此实由彼等之人而生起，非依其他者也。于彼等相应之
    类，而非不相应也;彼依法而不依非法故。婆悉吒!不管如何，法于此世、于他世，
    法是人类最胜者也。
    二四  然，婆悉吒!彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠
        二七 起世因本经                                     八七

        长部经典三                                          八八
    舍是‘行结婚生活，从事种种事业者口之意，由此，吠舍成为惯用语；婆悉吒!吠
    舍是依往昔初生之辞句而应用之名；此实由此等之人而生起，非依其他者也；于彼
    等相应之类而非不相应也；彼依法而不依非法故。婆悉吒!不管如何，法于此世，
    于他世，法是人类最胜者也。
    二五  婆悉吒!彼等人中之残余者，皆为狩猎者；婆悉吒！首陀罗是‘以狩猎为业，
    又以杂事为业’之意；由此，首陀罗成为惯用语；婆悉吒!首陀罗是……乃至……
    不依非法故。婆悉吒!不管如何，法于此世，于他世，法是人类最胜者也。
    二六  今，婆悉吒!某时，有些一刹帝利轻蔑自己之法，由家出而入无家之生活，
    言：‘我是出家者’。有一些婆罗门，轻蔑自己之法，由家出而入无家之生活，言：
 96 ‘我是出家者’。有一些吠舍亦轻蔑自己之法，由家出而入无家之生活，言：‘我是
    出家者’。有一些首陀罗轻蔑自己之法，由家出而入无家之生活，言：‘我是出家
    者’。婆悉吒！由此等四种姓，出现出家沙门之团体，其名实由彼等而起，非由其他；
    于彼等相应而非不相应者；依法而不依非法故；婆悉吒!不管如何，法于此世，于
    他世，法是人类最胜者也。
    二七  婆悉吒!有刹帝利于身口意行恶行，有邪见、邪见解，采取此行为之结果，
    身体坏灭命终后，再生于恶生、恶趣、险难处、地狱。有婆罗门……[乃至]……
    有吠舍……[乃至]……有首陀罗……[乃至]……命终之后，再生于恶生、恶趣、
    险难处、地狱。
    二八  复次，婆悉吒!有刹帝利，于身口意行正行，有正见、正见解，采取此行为
    之结果，身体坏灭命终后，再生于善趣、天界。有婆罗门……[乃至]……有吠舍
    ……[乃至]……有首陀罗……[乃至]……命终之后，再生于善趣、天界。
    二九  婆悉吒!有刹帝利于身口意行[善恶]二行，有混合之见，混合之见解，采
 97 取此行为之结果，身体坏灭，命终之后，受乐、苦两受。有婆罗门……[乃至]……
    有吠舍……[乃至]……有首陀罗……[乃至]……命终之后，受乐、苦两受。
    三0  又，婆悉吒!刹帝利之某者，防护身口意，修七觉支，于现世成就涅槃。有
    婆罗门……[乃至]……有吠舍……[乃至]……有首陀罗……乃至……于现世成
    就涅槃。
    三一 婆悉吒!不管如何，此等四姓之任何人，为比丘、成为阿罗汉，灭尽诸漏者，
        二七 起世因本经                                     八九

        长部经典三                                          九0
    应作3已作，舍负重担，得无再生之位者，灭尽有缚者，有完全智者，为解脱者，
    此人，于此等之中，称为最上者。依法而不依非法故。不管如何，婆悉吒!法于此
    世、于他世，法是人类最胜者也。
    三二  婆悉吒！次句之偈乃由常童子梵天所说：
                  以重家系等人中
                  刹帝利族为最胜
                  明行完全具足者
                  于人天为第一人
        婆悉吒！然，此句，由彼常童子梵天所善歌唱，非恶歌，是善告而非恶告，是
 98 有甚深之利益而非无利益，我爱诵之，婆悉吒！我亦歌之：
                  以重家系等人中
                  刹帝利族为最胜
                  明行完全具足者
                  于人天为第一人
    世尊如是说已，婆悉吒与婆罗堕，心欢喜、踊跃世尊之所说。

    注1 对于经题之agganna，于巴利圣典出版协会之巴英辞典，分解为agga+nna于志鲁达斯之
        辞典，把agganna分解为agra+jna，同样由此而想，虽为recognised as primitive
        phmeval,jna非受伤之意。勿论，agganna是aggam+ja||aggan+ja依于类化作用，成
        为agaanna为‘最初生’之形容词?或该译为‘原人’。或想更妥当者于大事(Mahavas
        tu I.P1.340)有类同agrinya语。例如anya anna,bhan yabhanna，agrinya等于aganna
        该是不会错吧！
      2 地饼(pappataka)或言‘地膏’。牛乳与米混煮而作如圆子之食物，巴利圣典协会之巴英辞
        典为‘芽’‘瘤’树节上之芽’等，但不采用此。
      3 此上原本缺vusitava‘梵行己立’一句。

        二七 起世因本经                                     九一


(北)五 小缘经

小缘经

（五）第二分初小缘经第一
如是我闻。一时。佛在舍卫国清信园林
--------------------------------------------------------------------------------36.3
鹿母讲堂。与大比丘众千二百五十人俱
尔时。有二婆罗门以坚固信往诣佛所。出
家为道。一名婆悉吒。二名婆罗堕。尔时。
世尊于静室出。在讲堂上彷徉经行。时。婆
悉吒见佛经行。即寻速疾诣婆罗堕。而语
之言。汝知不耶。如来今者出于静室。堂上经
行。我等可共诣世尊所。傥闻如来有所言
说。时。婆罗堕闻其语已。即共诣世尊所。头
面礼足。随佛经行。尔时。世尊告婆悉吒曰。
汝等二人出婆罗门种。以信坚固于我法
中出家修道耶。答曰。如是。佛言。婆罗门。今
在我法中出家为道。诸婆罗门得无嫌责
汝耶。答曰。唯然。蒙佛大恩。出家修道。实自
为彼诸婆罗门所见嫌责。佛言。彼以何事
而嫌责汝。寻白佛言。彼言。我婆罗门种最
为第一。余者卑劣。我种清白。余者黑冥。我婆
罗门种出自梵天。从梵口生。于现法中得
清净解。后亦清净。汝等何故舍清净种。入
彼瞿昙异法中耶。世尊。彼见我于佛法中
出家修道。以如此言而呵责我。佛告婆悉
吒。汝观诸人愚冥无识犹如禽兽。虚假自
称。婆罗门种最为第一。余者卑劣。我种清白。
余者黑冥。我婆罗门种出自梵天。从梵口
生。现得清净。后亦清净。婆悉吒。今我无上
正真道中不须种姓。不恃吾我憍慢之心。
俗法须此。我法不尔。若有沙门．婆罗门。自
恃种姓。怀憍慢心。于我法中终不得成
无上证也。若能舍离种姓。除憍慢心。则于
我法中得成道证。堪受正法。人恶下流。
--------------------------------------------------------------------------------37.1
我法不尔。佛告婆悉吒。有四姓种。善恶
居之。智者所举。智者所责。何谓为四。一
者刹利种。二者婆罗门种。三者居士种。四
者首陀罗种。婆悉吒。汝听刹利种中有杀
生者。有盗窃者。有淫乱者。有欺妄者。有两
舌者。有恶口者。有绮语者。有悭贪者。有嫉
妒者。有邪见者。婆罗门种．居士种．首陀罗种
亦皆如是。杂十恶行。婆悉吒。夫不善行有不
善报。为黑冥行则有黑冥报。若使此报独
在刹利．居士．首陀罗种。不在婆罗门种者。
则婆罗门种应得自言。我婆罗门种最为第
一。余者卑劣。我种清白。余者黑冥。我婆罗门
种出自梵天。从梵口生。现得清净。后亦
清净。若使行不善行有不善报。为黑冥行
有黑冥报。必在婆罗门种．刹利．居士．首陀
罗种者。则婆罗门不得独称。我种清净。最
为第一。婆悉吒。若刹利种中有不杀者。有不
盗．不淫．不妄语．不两舌．不恶口．不绮语．不悭贪．
不嫉妒．不邪见。婆罗门种．居士．首陀罗种亦
皆如是。同修十善。夫行善法必有善报。行
清白行必有白报。若使此报独在婆罗门。
不在刹利．居士．首陀罗者。则婆罗门种应
得自言。我种清净。最为第一。若使四姓同有
此报者。则婆罗门不得独称。我种清净。最为
第一。佛告婆悉吒。今者现见婆罗门种。嫁娶
产生。与世无异。而作诈称。我是梵种。从梵
口生。现得清净。后亦清净。婆悉吒。汝今当
知。今我弟子。种姓不同。所出各异。于我法
中出家修道。若有人问。汝谁种姓。当答彼
--------------------------------------------------------------------------------37.2
言。我是沙门释种子也。亦可自称。我是婆
罗门种。亲从口生。从法化生。现得清净。后
亦清净。所以者何。大梵名者即如来号。如来
为世间眼。法为世间智。为世间法。为世
间梵。为世间法轮。为世间甘露。为世间法
主。婆悉吒。若刹利种中有笃信于佛．如来．
至真．等正觉。十号具足。笃信于法。信如来
法。微妙清净。现可修行。说无时节。示泥洹
要。智者所知。非是凡愚所能及教。笃信于
僧。性善质直。道果成就。眷属成就。佛真弟子
法法成就。所谓众者。戒众成就。定众．慧众．解
脱众．解脱知见众成就。向须陀洹．得须陀洹。
向斯陀含．得斯陀含．向阿那含．得阿那含。向
阿罗汉．得阿罗汉。四双八辈。是为如来弟子
众也。可敬可尊。为世福田。应受人供。笃
信于戒。圣戒具足。无有缺漏。无诸瑕隙。
亦无点污。智者所称。具足善寂。婆悉吒。
诸婆罗门种．居士．首陀罗种亦应如是笃信
于佛。信法．信众。成就圣戒。婆悉吒。刹利种
中亦有供养罗汉。恭敬礼拜者。婆罗门．居士．
首陀罗亦皆供养罗汉。恭敬礼拜。佛告婆悉
吒。今我亲族释种亦奉波斯匿王。宗事礼
敬。波斯匿王复来供养礼敬于我。彼不念
言。沙门瞿昙出于豪族。我姓卑下。沙门瞿
昙出大财富．大威德家。我生下穷鄙陋小家
故。致供养礼敬如来也。波斯匿王于法观
法。明识真伪。故生净信。致敬如来耳。婆悉
吒。今当为汝说四姓本缘。天地始终。劫尽
坏时。众生命终皆生光音天。自然化生。以
--------------------------------------------------------------------------------37.3
念为食。光明自照。神足飞空。其后此地尽变
为水。无不周遍。当于尔时。无复日月星辰。
亦无昼夜年月岁数。唯有大冥。其后此水变
成大地。光音诸天福尽命终。来生此间。虽
来生此。犹以念食。神足飞空。身光自照。于
此住久。各自称言。众生。众生。其后此地甘
泉涌出。状如酥蜜。彼初来天性轻易者。
见此泉已。默自念言。此为何物。可试尝
之。即内指泉中。而试尝之。如是再三。转觉
其美。便以手抄自恣食之。如是乐着。遂无
厌足。其余众生复效食之。如是再三。复觉
其美。食之不已。其身转粗。肌肉坚[革*卬]。失
天妙色。无复神足。履地而行。身光转灭。天
地大冥。婆悉吒。当知天地常法。大冥之后。
必有日月星像现于虚空。然后方有昼
夜晦明．日月岁数。尔时。众生但食地味。久住
世间。其食多者。颜色粗丑。其食少者。色犹悦
泽。好丑端正。于是始有。其端正者。生憍慢
心。轻丑陋者。其丑陋者。生嫉恶心。憎端正
者。众生于是各共忿诤。是时甘泉自然枯涸。
其后此地生自然地肥。色味具足。香洁可食。
是时众生复取食之。久住世间。其食多者。颜
色粗丑。其食少者。色犹悦泽。其端正者。生憍
慢心。轻丑陋者。其丑陋者。生嫉恶心。憎端
正者。众生于是各共诤讼。是时地肥遂不复
生。其后此地复生粗厚地肥。亦香美可食。不
如前者。是时众生复取食之。久住世间。其
食多者。色转粗丑。其食少者。色犹悦泽。端正
丑陋。迭相是非。遂生诤讼。地肥于是遂不复
--------------------------------------------------------------------------------38.1
生。其后此地生自然粳米。无有糠[米*会]。色味
具足。香洁可食。是时众生复取食之。久住
于世。便有男女。互共相视。渐有情欲。转相
亲近。其余众生见已。语言。汝所为非。汝所为
非。即排摈驱遣出于人外。过三月已。然后
还归。佛告婆悉吒。昔所非者。今以为是。时。
彼众生习于非法。极情恣欲。无有时节。以
惭愧故。遂造屋舍。世间于是始有房舍。玩
习非法。淫欲转增。便有胞胎。因不净生。世
间胞胎始于是也。时。彼众生食自然粳米。
随取随生。无可穷尽。时。彼众生有懈惰者。
默自念言。朝食朝取。暮食暮取。于我劳勤。今
欲并取。以终一日。即寻并取。于后等侣唤共
取米。其人答曰。我已并取。以供一日。汝欲
取者。自可随意。彼人复自念言。此人黠慧。能
先储积。我今亦欲积粮。以供三日。其人即
储三日余粮。有余众生复来语言。可共取
米。答言。吾已先积三日余粮。汝欲取者可
往自取。彼人复念。此人黠慧。先积余粮。以供
三日。吾当效彼。积粮以供五日。即便往取
时。彼众生竞储积已。粳米荒秽。转生糠[米*会]。刈
已不生。时。彼众生见此不悦。遂成忧迷。各
自念言。我本初生。以念为食。神足飞空。身光
自照。于世久住。其后此地甘泉涌出。状如
酥蜜。香美可食。我等时共食之。食之转久。
其食多者。颜色粗丑。其食少者。色犹悦泽。由
是食故。使我等颜色有异。众生于是各怀
是非。迭相憎嫉。是时甘泉自然枯竭。其后此
地生自然地肥。色味具足。香美可食。时我曹
--------------------------------------------------------------------------------38.2
等复取食之。其食多者。颜色粗丑。其食少者。
颜色悦泽。众生于是复怀是非。迭相憎嫉。
是时地肥遂不复生。其后复生粗厚地肥。亦
香美可食。时我曹等复取食之。多食色粗。少
食色悦。复生是非。共相憎嫉。是时地肥遂
不复现。更生自然粳米。无有糠[米*会]。时我曹
等复取食之。久住于世。其懈怠者。竞共储积。
由是粳米荒秽。转生糠[米*会]。刈已不生。今当
如何。复自相谓言。当共分地。别立[巾*票]帜。即
寻分地。别立[巾*票]帜。婆悉吒。犹此因缘。始
有田地名生。彼时众生别封田地。各立疆畔。
渐生盗心。窃他禾稼。其余众生见已。语言。
汝所为非。汝所为非。自有田地。而取他物。
自今已后。勿复尔也。其彼众生犹盗不已。
其余众生复重呵责而犹不已。便以手加
之。告诸人言。此人自有田稼。而盗他物。
其人复告。此人打我。时。彼众人见二人诤
已。愁忧不悦。懊恼而言。众生转恶。世间乃
有此不善。生秽恶不净。此是生．老．病．死之
原。烦恼苦报堕三恶道。由有田地致
此诤讼。今者宁可立一人为主以治理
之。可护者护。可责者责。众共减米。以供给
之。使理诤讼。时。彼众中自选一人。形体长
大。颜貌端正。有威德者。而语之言。汝今为
我等作平等主。应护者护。应责者责。应遣
者遣。当共集米。以相供给。时。彼一人闻众
人言。即与为主。断理诤讼。众人即共集米
供给。时。彼一人复以善言慰劳众人。众人
闻已。皆大欢喜。皆共称言。善哉。大王。善哉。大
--------------------------------------------------------------------------------38.3
王。于是。世间便有王名。以正法治民。故名
刹利。于是世间始有刹利名生。时。彼众中
独有一人作如是念。家为大患。家为毒刺。
我今宁可舍此居家。独在山林。闲静修道。
即舍居家。入于山林。寂默思惟。至时持器
入村乞食。众人见已。皆乐供养。欢喜称赞。善
哉。此人能舍家居。独处山林。静默修道。舍
离众恶。于是。世间始有婆罗门名生。彼婆罗
门中有不乐闲静坐禅思惟者。便入人间。
诵习为业。又自称言。我是不禅人。于是。世
人称不禅婆罗门。由入人间故。名为人间
婆罗门。于是。世间有婆罗门种。彼众生中
有人好营居业。多积财宝。因是众人名为
居士。彼众生中有多机巧。多所造作。于是
世间始有首陀罗工巧之名。婆悉吒。今此世
间有四种名。第五有沙门众名。所以然者。
婆悉吒。刹利众中。或时有人自厌己法。剃
除须发。而披法服。于是始有沙门名生。
婆罗门种．居士种．首陀罗种。或时有人自厌
己法。剃除须发。法服修道。名为沙门。婆悉
吒。刹利种中。身行不善。口行不善。意行不
善身坏命终。必受苦报。婆罗门种．居士种．首
陀罗种。身行不善。口行不善。意行不善。身
坏命终。必受苦报。婆悉吒。刹利种中。有身行
善。口．意行善。身坏命终。必受乐报。婆罗门．居
士．首陀罗种中。身行善。口．意行善。身坏命终。
必受乐报。婆悉吒。刹利众中。身行二种。
口．意行二种。身坏命终。受苦乐报。婆罗门种．
居士种．首陀罗种。身行二种。口．意行二种。身
--------------------------------------------------------------------------------39.1
坏命终。受苦乐报。婆悉吒。刹利种中。有剃
除须发。法服修道。修七觉意。道成不久。所
以者何。彼族姓子法服出家。修无上梵行。
于现法中自身作证。生死已尽。梵行已立。所
作已办。不复受有。婆罗门．居士．首陀罗种中。
有剃除须发。法服修道。修七觉意。道成不
久。所以者何。彼族姓子法服出家。修无上梵
行。于现法中自身作证。生死已尽。梵行已
立。所作已办。不复受有。婆悉吒。此四种中
皆出明行成就罗汉。于五种中为最第一
佛告婆悉吒。梵天王颂曰
  生中刹利胜　　能舍种姓去
  明行成就者　　世间最第一
佛告婆悉吒。此梵善说。非不善说。此梵善受。
非不善受。我时即印可其言。所以者何。今
我如来．至真亦说是义
  生中刹利胜　　能舍种姓去
  明行成就者　　世间最第一
尔时。世尊说此法已。婆悉吒．婆罗堕无漏心
解脱。闻佛所说。欢喜奉行

--------------------------------------------------------------------------------

小缘经


(北)一五四 婆罗婆堂经

婆罗婆堂经

（一五四）梵志品婆罗婆堂经第三(第四分
别诵)
我闻如是。一时。佛游舍卫国。在东园鹿子
母堂。尔时。有二人婆私吒及婆罗婆梵志
族。剃除须发。着袈裟衣。至信．舍家．无家．学
道。诸梵志见已。极诃责数。甚急至苦。而语
之曰。梵志种胜。余者不如。梵志种白。余者皆
黑。梵志得清净。非梵志不得清净。梵志梵
天子。从彼口生。梵梵所化。汝等舍胜从不
如。舍白从黑。彼秃沙门为黑所缚。断种无
子。是故汝等所作大恶。极犯大过。尔时。世尊
则于晡时从燕坐起。堂上来下。于堂影
中露地经行。为诸比丘说甚深微妙法。尊
者婆私吒遥见世尊则于晡时从燕坐起。
堂上来下。于堂影中露地经行。为诸比丘
说甚深微妙法。尊者婆私吒见已。语曰。贤者
婆罗婆。当知世尊则于晡时从燕坐起。堂
上来下。于堂影中露地经行。为诸比丘说
甚深微妙法。贤者婆罗婆。可共诣佛。或能
因此从佛闻法。于是。婆私吒及婆罗婆即
诣佛所。稽首作礼。从后经行。世尊回顾。告
彼二人。婆私吒。汝等二梵志舍梵志族。剃
除须发。着袈裟衣。至信．舍家．无家．学道。诸梵
志见已。不大责数耶。彼即答曰。唯然。世
尊。诸梵志见已。极诃责数。甚急至苦。世尊问
曰。婆私吒。诸梵志见已。云何极诃责数。甚
--------------------------------------------------------------------------------673.3
急至苦耶。答曰。世尊。诸梵志见我等已。而
作是说。梵志种胜。余者不如。梵志种白。余者
皆黑。梵志得清净。非梵志不得清净。梵志
梵天子。从彼口生。梵梵所化。汝等舍胜从
不如。舍白从黑。彼秃沙门为黑所缚。断种
无子。是故汝等所作大恶。极犯大过。世尊。诸
梵志见我等已。如是极诃责数。甚急至苦
世尊告曰。婆私吒。彼诸梵志所说至恶。极
自无赖。所以者何。谓彼愚痴。不善晓解。不
识良田。不能自知。作如是说。我等梵志是
梵天子。从彼口生。梵梵所化。所以者何。婆
私吒。我此无上明．行．作证。不说生胜。不说
种姓。不说憍慢。彼可我意。不可我意。因
坐因水。所学经书。婆私吒。若有婚姻者。彼
应说生。应说种姓。应说憍慢。彼可我意。
不可我意。因坐因水。所学经书。婆私吒。若
有计生．计姓．计慢者。彼极远离于我无上
明．行．作证。婆私吒。说生．说姓．说慢。彼可我
意。不可我意。因坐因水。所学经书者。于
我无上明．行．作证别。复次。婆私吒。谓有三
种。令非一切人人共诤。杂善不善法。彼则为
圣所称不称。云何为三。刹利种．梵志种．居士
种。婆私吒。于意云何。刹利杀生。不与取．行邪
淫．妄言乃至邪见。居士亦然。非梵志耶。答
曰。世尊。刹利亦可杀生．不与取．行邪淫．妄言。
乃至邪见。梵志．居士亦复如是。世尊问曰。婆
私吒。于意云何。梵志离杀．断杀．不与取．行
邪淫．妄言。乃至离邪见。得正见。刹利．居士
为不然耶。答曰。世尊。梵志亦可离杀．断
--------------------------------------------------------------------------------674.1
杀．不与取．行邪淫．妄言。乃至离邪见得正
见。刹利．居士亦复如是。世尊问曰。婆私吒。
于意云何。若有无量恶不善法。是刹利．居士
所行。非梵志耶。若有无量善法。是梵志所
行。非刹利．居士耶。答曰。世尊。若有无量
恶不善法。彼刹利．居士亦可行。梵志亦
复如是。若有无量善法。彼梵志亦可行。刹
利．居士亦复如是。婆私吒。若有无量恶不善
法。一向刹利．居士行。非梵志者。若有无量
善法。一向梵志行。非刹利．居士者。彼诸梵志
可作是说。我等梵志是梵天子。从彼口生。
梵梵所化。所以者何。婆私吒。见梵志女始
婚姻时。婚姻已后。见怀妊身时。怀妊身
已后。见产生时。或童男。或童女。婆私吒。如
是诸梵志亦如世法。随产道生。然彼妄言
[言*(一/(人*人)/工)]谤梵天而作是说。我等梵志是梵天子。
从彼口生。梵梵所化。婆私吒。若族姓子．若
干种姓．若干种名。舍若干族。剃除须发。着
袈裟衣。至信．舍家．无家。从我学道。应作是
说。我等梵志是梵天子。从彼口生。梵梵所
化。所以者何。婆私吒。彼族姓子入我正法．
律中。受我正法．律。得至彼岸。断疑度惑。
无有犹豫。于世尊法得无所畏。是故彼应
作是说。我等梵志是梵天子。从彼口生。梵
梵所化。婆私吒。彼梵天者。是说如来．无所著．
等正觉。梵是如来。冷是如来。无烦无热。不
离如者。是如来也。婆私吒。于意云何。诸释
下意爱敬至重。供养奉事于波斯匿拘娑
罗王耶。彼则答曰。如是。世尊。世尊问曰。婆
--------------------------------------------------------------------------------674.2
私吒。于意云何。若诸释下意爱敬至重。供
养奉事于波斯匿拘娑罗王。如是波斯匿拘
娑罗王则于我身下意爱敬至重。供养奉事
我耶。答世尊曰。诸释下意爱敬至重。供
养奉事于波斯匿拘娑罗王者。此无奇特。
若波斯匿拘娑罗王下意爱敬至重。供养奉
事于世尊者。此甚奇特。世尊告曰。婆私吒。
波斯匿拘娑罗王不如是意。而于我身下
意爱敬至重。供养奉事于我。沙门瞿昙种族
极高。我种族下。沙门瞿昙财宝甚多。我财宝
少。沙门瞿昙形色至妙。我色不妙。沙门瞿昙
有大威神。我威神小。沙门瞿昙有善智慧。
我有恶智。婆私吒。但波斯匿拘娑罗王爱
敬于法。至重供养。为奉事故。而于我身下
意爱敬至重。供养奉事于我。尔时。世尊告比
丘曰。婆私吒。有时此世皆悉败坏。此世坏
时。若有众生生晃昱天。彼于其中妙色意
生。一切支节诸根具足。以喜为食。自身光
明。升于虚空。净色久住。婆私吒。有时此大
地满其中水。彼大水上以风吹搅。结构为
精。合聚和合。犹如熟酪。以抨抨乳。结构
为精。合聚和合。如是。婆私吒。有时此大
地满其中水。彼大水上以风吹搅。结构为
精。合聚和合。从是生地味。有色香味。云何
为色。犹如生酥及熟酥色。云何为味。如
蜜丸味。婆私吒。有时此世还复成时。若有
众生生晃昱天。寿尽．业尽．福尽命终。生此为
人。生此间已。妙色意生。一切支节诸根具
足。以喜为食。自身光明。升于虚空。净色久
--------------------------------------------------------------------------------674.3
住。婆私吒。尔时。世中无有日月。亦无星宿。
无有昼夜。无月．半月。无时无岁。婆私吒。
当尔之时。无父无母。无男无女。又无大
家。复无奴婢。唯等众生。于是。有一众生贪
餮不廉。便作是念。云何地味。我宁可以指
抄此地味尝。彼时。众生便以指抄此地味
尝。如是。众生既知地味。复欲得食。彼时。众
生复作是念。何故以指食此地味。用自疲
劳。我今宁可以手撮此地味食之。彼时。众
生便以手撮此地味食。于彼众生中复有
众生。见彼众生各以手撮此地味食。便作
是念。此实为善。此实为快。我等宁可亦以
手撮此地味食。时。彼众生即以手撮此地
味食。若彼众生以手撮此地味食已。如是
如是。身生转厚．转重．转坚。若彼本时有清净
色。于是便灭。自然生闇。婆私吒。世间之法。
自然有是。若生闇者。必生日月。生日月已。
便生星宿。生星宿已。便成昼夜。成昼夜已。
便有月．半月。有时．有岁。彼食地味。住世
久远。婆私吒。若有众生食地味多者。便生
恶色。食地味少者。便有妙色。从是知色有
胜有如。因色胜如故。众生众生共相轻慢
言。我色胜。汝色不如。因色胜如而生轻慢
及恶法故。地味便灭。地味灭已。彼众生等便
共聚集。极悲啼泣而作是语。奈何地味。奈何
地味。犹如今人含消美物。不说本字。虽受
持而不知义。此说观义亦复如是。婆私吒。
地味灭后。彼众生生地肥。有色香味。云何
为色。犹如生酥及熟酥色。云何为味。如
--------------------------------------------------------------------------------675.1
蜜丸味。彼食此地肥。住世久远。婆私吒。若
有众生食地肥多者。便生恶色。食地
肥少者。便有妙色。从是知色有胜有如。
因色胜如故。众生众生共相轻慢言。我色胜。
汝色不如。因色胜如而生轻慢及恶法故。
地肥便灭。地肥灭已。彼众生等便共聚集。
极悲啼泣而作是语。奈何地肥。奈何地肥。
犹如今人为他所啧。不说本字。虽受持
而不知义。此说观义亦复如是。婆私吒。地
肥灭后。彼众生生婆罗。有色香味。云何为
色。犹加昙华色。云何为味。如淖蜜丸味。
彼食此婆罗。住世久远。婆私吒。若有众生
食婆罗多者。便生恶色。食婆罗少者。便有
妙色。从是知色有胜有如。因色胜如故。众
生众生共相轻慢言。我色胜。汝色不如。因色
胜如而生轻慢及恶法故。婆罗便灭。婆罗灭
已。彼众生等便共聚集。极悲啼泣而作是语。
奈何婆罗。奈何婆罗。犹如今人苦法所触。
不说本字。虽受持而不知义。此说观义亦
复如是。婆私吒。婆罗灭后。彼众生生自然粳
米。白净无皮。亦无有[麸-夫+广][蒿/木]。长四寸。朝刈
暮生。暮刈朝生。熟有盐味。无有生气。众生
食此自然粳米。如彼众生食此自然粳米
已。彼众生等便生若干形。或有众生而生
男形。或有众生而生女形。若彼众生生男
女形者。彼相见已。便作是语。恶众生生。恶众
生生。婆私吒。恶众生生者。谓说妇人也。若
彼众生生于男形及女形者。彼众生等则更
相伺。更相伺已。眼更相视。更相视已。则更相
--------------------------------------------------------------------------------675.2
染。更相染已。便有烦热。有烦热已。便相爱
着。相爱着已。便行于欲。若见行欲时。便以
木石。或以杖块而打掷之。便作是语。咄。
弊恶众生作非法事。云何众生共作是耶。
犹如今人迎新妇时。则以襆华散。或以
华鬘垂。作如是言。新妇安隐。新妇安隐。本
所可憎。今所可爱。婆私吒。若有众生恶
不净法。憎恶羞耻。怀惭愧者。彼便离众一
日．二日。至六．七日。半月．一月。乃至一岁。婆私
吒。若有众生欲得行此不净行者。彼便作
家而作是说。此中作恶。此中作恶。婆私吒。
是谓初因初缘世中起家法。旧第一智。如法
非不如法。如法人尊。于中有一事懒惰
众生。便作是念。我今何为日日常取自然
粳米。我宁可并取一日食直耶。彼便并
取一日食米。于是。有一众生语彼众生曰。
众生。汝来共行取米耶。彼则答曰。我已并
取。汝自取去。彼众生闻已。便作是念。此实
为善。此实为快。我亦宁可并取明日所
食米耶。彼便并取明日米来。复有一众
生语彼众生曰。众生。汝来共行取米耶。彼
则答曰。我已并取明日米来。汝自取去。彼
众生闻已。便作是念。此实为善。此实为快。
我今宁可并取七日食米来耶。时。彼众
生即便并取七日米来。如彼众生自然粳
米极取积聚。彼宿粳米便生皮[麸-夫+黄]。刈至七
日亦生皮[麸-夫+黄]。随所刈处。即不复生。于
是。彼众生便共聚集。极悲啼泣。作如是语。我
等生恶不善之法。谓我曹等储畜宿米。所以
--------------------------------------------------------------------------------675.3
者何。我等本有妙色意生。一切支节诸根具
足。以喜为食。自身光明。升于虚空。净色久
住。我等生地味。有色香味。云何为色。犹如
生酥及熟酥色。云何为味。如蜜丸味。我
等食地味。住世久远。我等若食地味多者。
便生恶色。食地味少者。彼有妙色。从是
知色有胜有如。因色胜如故。我等各各共
相轻慢言。我色胜。汝色不如。因色胜如而
生轻慢及恶法故。地味便灭。地味灭后。我等
生地肥。有色香味。云何为色。犹如生酥
及熟酥色。云何为味。如蜜丸味。我等食地
肥。住世久远。我等若食地肥多者。便生
恶色。食地肥少者。便有妙色。从是知色
有胜有如。因色胜如故。我等各各共相轻
慢言。我色胜。汝色不如。因色胜如而生轻
慢及恶法故。地肥便灭。地肥灭后。我等生
婆罗。有色香味。云何为色。犹加昙华色。
云何为味。如淖蜜丸味。我等食婆罗。住世
久远。我等若食婆罗多者。便生恶色。食婆
罗少者。便有妙色。从是知色有胜有如。因
色胜如故。我等各各共相轻慢言。我色胜。汝
色不如。因色胜如而生轻慢及恶法故。婆
罗便灭。婆罗灭后。我等生自然粳米。白净无
皮。亦无有[麸-夫+黄][蒿/木]。长四寸。朝刈暮生。暮刈
朝生。熟有盐味。无有生气。我等食彼自然
粳米。如我等自然粳米。极取积聚。彼宿粳
米便生皮[麸-夫+黄]。刈至七日。亦生皮[麸-夫+黄]。随
所刈处。即不复生。我等宁可造作田种。立
标牓耶。于是。众生等造作田种。竖立标
--------------------------------------------------------------------------------676.1
牓。于中有一众生自有稻谷。而入他田
窃取他稻。其主见已。便作是语。咄。咄。弊恶众
生。云何作是。汝自有稻。而入他田窃取
他稻。汝今可去。后莫复作。然彼众生复至
再三窃取他稻。其主亦至再三见已。便以
拳叉牵诣众所。语彼众曰。此一众生自有
稻谷。而入我田窃取我稻。然彼一众生亦
语众曰。此一众生以拳叉我牵来诣众。于
是。彼诸众生共聚集会。极悲啼泣而作是语。
我等生恶不善之法。谓守田也。所以者何。因
守田故。便共诤讼。有失有尽。有相道说。有
拳相叉。我等宁可于其众中举一端正形
色。极妙最第一者。立为田主。若可诃者。当
令彼诃。若可摈者。当令彼摈。若我曹等
所得稻谷。当以如法输送与彼。于是。彼众
生中。若有端正形色。极妙最第一者。众便
共举。立为田主。若可诃者。彼便诃啧。若可
摈者。彼便摈弃。若有稻者。便以如法输
送与彼是田主。是田主谓之刹利也。令如
法乐众生。守护行戒是王。是王谓之王
也。婆私吒。是谓初因初缘世中刹利种。旧第
一智。如法非不如法。如法人尊。于是。彼异
众生以守为病。以守为痈。以守为箭刺。
便弃舍守。依于无事。作草叶屋而学禅也。
彼从无事。朝朝平旦入村邑王城而行乞
食。彼多众生见便施与。恭敬尊重。而作是语。
此异众生以守为病。以守为痈。以守为
箭刺。便弃舍守。依于无事。作草叶屋而学
禅也。此诸尊舍害．恶不善法是梵志。是梵
--------------------------------------------------------------------------------676.2
志谓之梵志也。彼众生学禅不得禅。学苦
行不得苦行。学远离不得远离。学一心
不得一心。学精进不得精进。便舍无事。
还村邑王城。作四柱屋。造立经书。彼多众
生见如是已。便不复施与．恭敬．尊重。而作
是语。此异众生本以守为病。以守为痈。以
守为箭刺。便弃舍守。依于无事。作草叶屋。
而学于禅不能得禅。学苦行不得苦行。
学远离不得远离。学一心不得一心。学
精进不得精进。便舍无事。还村邑王城。
作四柱屋。造立经书。此诸尊等更学博闻。
不复学禅是博闻。是博闻谓之博闻。婆私
吒。是谓初因初缘世中有梵志种。旧第一智。
如法非不如法。如法人尊。于是。彼异众生各
各诣诸方而作田业。是各各诸方而作田
业。是各各诸方而作田业。谓之鞞舍。婆私
吒。是谓初因初缘世中有鞞舍种。旧第一智。
如法非不如法。如法人尊。婆私吒。世中起
此三种姓已。便知有第四沙门种也。云何
世中有此三种姓已。便知有第四沙门种
耶。于刹利族族姓之子。能自诃啧恶不善
法。自厌憎恶恶不善法。剃除须发。着袈裟
衣。至信．舍家．无家．学道。而作是念。我当作
沙门行于梵行。便作沙门行于梵行。如是
梵志种族．鞞舍种族族姓之子。亦自诃啧
恶不善法。自厌憎恶恶不善法。剃除须发。
着袈裟衣。至信．舍家．无家．学道。亦作是念。
我当作沙门行于梵行。便作沙门行于梵
行。婆私吒。如是世中起此三种姓已。便知
--------------------------------------------------------------------------------676.3
有第四沙门种也。婆私吒。我今广说此三
种姓。云何广有此三种耶。刹利种族族姓
之子身行不善法。口．意行不善法。彼身坏
命终。一向受苦。如是梵志种族．鞞舍种族族
姓之子身行不善法。口．意行不善法。彼
身坏命终。一向受苦。婆私吒。刹利种族族姓
之子身行善法。口．意行善法。彼身坏命终。
一向受乐。如是梵志种族．鞞舍种族族姓之
子身行善法。口．意行善法。彼身坏命终。一向
受乐。婆私吒。刹利种族族姓之子身行二
行及与护行。口．意行二行及与护行。彼身坏
命终。受于苦乐。如是梵志种族．鞞舍种族族
姓之子身行二行及与护行。口．意行二行
及与护行。彼身坏命终。受于苦乐。婆私吒。
刹利种族族姓之子。修七觉法。善思善观。彼
如是知．如是见。欲漏心解脱。有漏．无明漏
心解脱。解脱已。便知解脱。生已尽。梵行已立。
所作已办。不更受有。知如真。如是。梵志种
族．鞞舍种族族姓之子修七觉法。善思善观。
彼如是知．如是见。欲漏心解脱。有漏．无明
漏心解脱。解脱已。便知解脱。生已尽。梵行已
立。所作已办。不更受有。知如真。婆私吒。如
是此三种广分别也。梵天帝主说此偈曰
  刹利二足尊　　谓有种族姓
  求学明及行　　彼为天人称
婆私吒。梵天帝主善说此偈。非不善也。善
歌讽诵。非不善也。善咏语言。非不善也。谓
如是说
  刹利二足尊　　谓有种族姓
--------------------------------------------------------------------------------677.1
  求学明及行　　彼为天人称
所以者何。我亦如是说
  刹利二足尊　　谓有种族姓
  求学明及行　　彼为天人称
佛说如是。尊者婆私吒．婆罗婆等。及诸比丘
闻佛所说。欢喜奉行
婆罗婆堂经第三竟(五千六十八字)

婆罗婆堂经


(北)佛说白衣金幢二婆罗门缘起经

佛说白衣金幢二婆罗门缘起经

佛说白衣金幢二婆罗门缘起经
卷上

        西天译经三藏朝奉大夫试光禄卿传
        法大师赐紫沙门臣施护等奉　诏译
如是我闻。一时世尊。在舍卫国故废园林鹿
母堂中。是时彼处。有白衣金幢二婆罗门。
去佛近住。乐求出家。成苾刍相
尔时世尊。日后分时。自房而出。诣鹿母堂。
旋复经行。时白衣婆罗门。见佛世尊诣鹿母
堂旋复经行已。即谓金幢婆罗门言。金幢。
世间嬉戏。诸所乐法悉是悉戏论。我虽所作。
竟无其实。若身若心。旋生懈倦。以其身心
有懈倦故。即起失念。此失念因。即是无常。
是不坚牢。是不究竟。是散坏法。汝今不应
如是修作戏乐法者。谓即施设事火之法。金
幢婆罗门言。汝云何知。白衣答言。我从尊
者瞿昙所闻。而彼瞿昙。有大辩才。善知是
义。彼所说言。事火之法。谓从古仙之所传
习。乃至所有事火法教。彼亦皆知。彼有一类
--------------------------------------------------------------------------------216.3
仙人。于沙门婆罗门所。起过失意。故作火
事。其过失者。谓互相憎嫉。伺求其短。由此
互起过失因故。而诸有情。寿命灭没。又复
有情。于别界中。寿命尽已。而来生此。若能
清净。舍家出家。若行增修。真实相应。正
善作意。如其色心。入三摩地。随等引心。即
能记念。彼宿住事。是等有情。不乐互相憎
嫉伺短。由不起彼过失因故。是即常住。是
即坚牢。是即究竟。是不散坏法。若复有情。
互相伺短。由彼互起过失因故。是即无常。
是不坚牢。是不究竟。是散坏法。是故诸婆
罗门。不应如是修作。勿起过失意。施设事
火法。金幢。汝可知不此佛世尊。日后分时。
自房而出。诣鹿母堂。旋复经行。汝今可能
同。我往诣佛世尊所。头面礼足。佛经行时。
随从经行。彼佛世尊。必为我等。随宜说法。
时金幢婆罗门言。善哉我往
尔时白衣金幢二婆罗门。互言议已。同诣佛
所。到已俱时头面礼足。随佛经行
尔时世尊。告白衣金幢二婆罗门言。汝等当
知。诸婆罗门。自谓了达三明。名称上族。种
姓清净。从事火天胜族中生。父净母净。善
生善种。乃至七世。父母尊高。种族殊胜。无
罪无谤。是等皆因种姓净故。又谓洞达明了
五种记论。一本母法等究竟三明。二诸物定
名。三该吒婆那。四文字章句。五戏笑妙言。
是等记论。诸围陀典。本师婆罗门。悉善了
知。白衣诸婆罗门。于三明中。岂无轻毁凌辱
及讥谤邪。白衣金幢二婆罗门。俱白佛言。
--------------------------------------------------------------------------------217.1
世尊。诸婆罗门。于三明中。云何得无轻毁
凌辱及诸讥谤。而婆罗门。三明典中。作如
是言。诸婆罗门。如是清净。是真婆罗门。是
梵王子。清净口生。梵王种类。梵王所化。梵
王所授。是故诸婆罗门。如是清净。是真婆
罗门。世尊。而我白衣金幢。亦以眷属所缠。
不得解脱。减失善法。增长恶法。世尊此亦是
为我婆罗门三明典中轻毁凌辱讥谤等事。
佛告白衣金幢二婆罗门言。汝等当知。诸婆
罗门。于三明中。所招轻毁及讥谤者。为以婆
罗门有如是言。诸婆罗门。如是清净。是真婆
罗门是梵王子。清净口生。梵王种类。梵王
所化。梵王所授。是故诸婆罗门。如是清净。
是真婆罗门。白衣。彼诸婆罗门。虽作是说。
返为破坏。劣弱自身而复损失。彼婆罗门。
所破坏者。为以不实起诸执着。返于正法
而生诃厌。由是即起互相诤论。何以故。白
衣。或有婆罗门。谓所生时。时分别异。胎中
亦异。执彼所见。生时异故。乃为清净。而诸婆
罗门。亦同如是清净所生。是故作如是言。诸
婆罗门。是梵王子。清净口生。梵王种类。梵
王所化。梵王所授。是故诸婆罗门。如是清
净。是真婆罗门。白衣。当知有四种类。即为
四族。何等为四。所谓刹帝利族。婆罗门族。
毗舍族。首陀族。白衣。于是四族中。造黑业
者。感黑业报。非胜所作。智者诃厌。死堕恶
趣。又四族中。有造白业者。感白业报。是胜
所作。智者称赞。死生天趣。白衣。云何黑业。
所谓杀生偷盗邪染妄言绮语两舌恶口贪
--------------------------------------------------------------------------------217.2
嗔邪见。此是黑业。云何白业。谓不杀生不
偷盗不邪染不妄言不绮语不两舌不恶口不
贪不嗔正见。是此白业
复次白衣。汝勿起是意。谓杀生等。此诸黑
业。感黑业报。非胜所作。智者诃厌。彼刹帝
利毗舍首陀。诸族类中。皆有是事。而婆罗
门。独无是事。白衣金幢二婆罗门白佛言。世
尊。云何作此说。是事不然。若造黑业者。感
黑业报。诸刹帝利婆罗门毗舍首陀。皆有是
事。而婆罗门。何独无邪
佛言。白衣。汝又勿起是意。谓诸黑业。婆罗
门无。余三族有。此说即为三明典中相应之
语。以婆罗门是梵王子。清净口生。梵王种
类。梵王所化。梵王所授。本生清净。故是真
婆罗门
白衣。汝又勿起是意。若四族中皆有黑业。
此说即为三明典中不相应语。复次白衣。汝
勿起是意。谓不杀生等。此诸白业。感白业
报。是胜所作。智者称赞。彼刹帝利毗舍首
陀。诸族类中。皆无是事。而婆罗门。独有是
事。白衣金幢二婆罗门白佛言。世尊。云何
作此说。是事不然。若造白业者。感白业报。
诸刹帝利婆罗门毗舍首陀。皆有是事。而婆
罗门。何独有邪
佛言。白衣。汝又勿起是意。谓诸白业。婆罗
门有。余三族无。此说即为三明典中相应之
语。以婆罗门是梵王子。清净口生。梵王种
类。梵王所化。梵王所授。本生清净。故是真
婆罗门
--------------------------------------------------------------------------------217.3
白衣。汝又勿起是意。若四族中。皆有白业。
此说即为三明典中不相应语。复次白衣。汝
勿起是意。谓刹帝利毗舍首陀。诸族类中。
造杀生等诸黑业故。身坏命终。堕于地狱。
而婆罗门。独无是事。白衣金幢二婆罗门白
佛言。世尊。云何作此说。是事不然。诸刹帝
利婆罗门毗舍首陀。造黑业者。身坏命终皆
堕地狱。而婆罗门。何独无邪
佛言。白衣。汝又勿起是意。谓造黑业。堕于
地狱。婆罗门无。余三族有。此说即为三明
典中相应之语。以婆罗门是梵王子。清净口
生。梵王种类。梵王所化。梵王所授。本生清
净。故是真婆罗门
白衣。汝又勿起是意。若四族中。有黑业故。皆
堕地狱。此说即为三明典中不相应语
复次白衣。汝勿起是意。谓造不杀生等诸白
业故。身坏命终。生于天趣。彼刹帝利毗舍首
陀。皆无是事。而婆罗门。独有是事。白衣金幢
二婆罗门白佛言。世尊。云何作此说。是事不
然。诸刹帝利婆罗门毗舍首陀。造白业者。
身坏命终。皆生天趣。而婆罗门。何独有邪。
佛言。白衣。汝又勿起是意。谓造白业生于
天趣。婆罗门有。余三族无。此说即为三明典
中相应之语。以婆罗门是梵王子。清净口生。
梵王种类。梵王所化。梵王所授。本生清净。
故是真婆罗门
白衣。汝又勿起是意。若四族中。有白业故。
皆生天趣。此说即为三明典中不相应语。复
次白衣。我向所说。是等法中。若善若不善
--------------------------------------------------------------------------------218.1
若黑若白。若有罪若无罪。若净分若染分。
若胜若劣。若宽若狭。如是诸法。随应转时。
诸婆罗门。一向坚执。我说是人真实痴者。
以自识心。而为知解。白衣。又诸婆罗门。或
起种姓言论。或族氏言论。或自教言论。又
起是意。他人所应。为我设座。汲水献供。前
起承迎。合掌问讯。我即不应。于其他人。作
如是事。起是意者。我说是人不见正法
复次白衣。或有沙门。或婆罗门。计着种姓
族氏言论。或复计着自教言论者。我说此为
非真出离沙门。非真出离婆罗门。白衣。或
有沙门。或婆罗门。不计着彼种姓言论。亦
不计着族氏言论。又不计着自教言论。我说
此为真得出离正了知者沙门婆罗门
复次白衣。彼憍萨罗主胜军大王。见释种子
沙门瞿昙。从释族中。舍家出家。彼胜军王。
于其释子。欢喜慰安。恭敬礼拜前起承迎。
合掌问讯。白衣。彼憍萨罗主胜军大王。于
佛如来。欢喜慰安。恭敬礼拜。前起承迎。合
掌问讯者。其王不以沙门瞿昙是高胜族。王
亦不起。高胜族意。不以沙门瞿昙相好端严。
王亦不起相好之意。不以沙门瞿昙有大名
称。王亦不起名称之意。由此应知。法尔如
是。白衣。是法本来。最上最大。最极高胜。
如是正见。诸法本母。是即增上。毕竟归趣。
复次白衣。若人于我。安住正信。是人即得
坚固增长。根本出生。不坏净信。何以故。谓
若沙门。若婆罗门。若天魔梵。三界一切。悉
是我子。皆同一法。而无差别。正法口生。同
--------------------------------------------------------------------------------218.2
一法种。从法所化。是真法子。白衣。或有问
言。汝等一切。各各父母。种姓族氏。何故弃
舍。返作是言。我等皆是。沙门释子。白衣当
知。法尔如是。是法本来。最上最大。最极高
胜。如是正见。诸法本母。是即增上。毕竟归
趣
佛说白衣金幢二婆罗门缘起经卷上

佛说白衣金幢二婆罗门缘起经
卷中

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫沙门臣施护等奉　诏译
复次白衣。过极久远。此界坏时。当界有情。
还复往生光音天中。过极久远。此界成时。
别界有情。光音天殁。而来生此。是诸有情。
各有身光。清净皎洁腾空而行。随欲能往。适
悦快乐。如意自在。以彼有情身有光故。世
界尔时。日月光明悉不出现。以其日月光不
现故。星亦不现。星不现故。宿亦不现。宿不
现故。亦不分别昼夜殊异。以其不分昼夜异
故。年月日时。亦无差别。亦复不分男女形
相。尔时有情。法尔自然。身光互照
复次白衣。彼时大地大水涌现。色如酥乳。
味如甘蔗。又或如蜜。香美细妙。为人所食。
资益诸根。其名地味。时一有情。于是地味。
极生爱乐。举以指端。用尝其味。余诸有情。
见已亦然。起希欲想。亦以指端。举尝其味。
随生爱乐。尔时有情。既于地味。极生爱乐。
--------------------------------------------------------------------------------218.3
而为所食。资养支体。由多食已。诸有情身。
渐觉坚实。旋复粗重。以粗重故。不能腾空。
随欲而往。身光隐没。身光没故。尔时大地。
皆悉冥暗。世间乃有日月出现。日月现故。
星宿亦现。始分昼夜。既分昼夜。即有年月
日时差别
复次白衣。彼时有情。初食地味。其味久时。
为世资养。以彼有情贪食多者。色相瘦弱。若
食少者。色相充实。时充实者。见瘦弱者。不
知其故。乃作是言。汝是瘦弱者。我是充实者。
由此乃起憍慢之想。以是缘故。地味隐没。
尔时有情。见彼地味既隐没已。咸唱是言。
苦哉苦哉。今此地味。何故隐没
复次白衣。地味既没。地饼复生。色如餐那迦。
味如甘蔗。又或如蜜。香美细妙。为人所食。
彼时有情。次食地饼。久为资养。以彼有情
贪食多者。色相瘦弱。若食少者。色相充实。
时充实者。见瘦弱者。不知其故。乃作是言。
汝是瘦弱者。我是充实者。由此乃起憍慢之
想。以是缘故。地饼隐没。尔时有情。见彼地
饼既隐没已。咸唱是言。苦哉苦哉。今此地
饼。何故隐没
复次白衣。地饼既没。林藤复生。如迦笼[口*缚]
迦枝有四种色。味如甘蔗。又或如蜜。香美
细妙。为人所食。彼时有情。后食林藤。久为
资养。以彼有情贪食多者。色相瘦弱。若食少
者。色相充实。时充实者。见瘦弱者。不知其
故。乃作是言。汝是瘦弱者。我是充实者。由
此乃起憍慢之想。以是缘故。林藤隐没。尔
--------------------------------------------------------------------------------219.1
时有情。见彼林藤既隐没已。咸唱是言。苦
哉苦哉。今此林藤。何故隐没。白衣。如今时
人。或有苦法。当触恼时。亦唱是言。苦哉苦
哉
复次白衣。林藤既没。香稻复生。而此香稻。
无糠无秕。妙香可爱。依时成熟。旦时刈已。
暮时还生。暮时刈已。旦时还生。取已旋活。
中无间绝。旦暮二时。取其香稻。但为资养。
不知本因。彼时有情。而竞贪食。以是缘故。身
转粗重。乃有男女二相差别。由此有情互起
憎爱。以憎爱故。互相毁谤。又复渐起互相染
着。此染着因。为过失本。又诸有情。由毁谤
故。乃以杖木瓦石。互相打击。于是世间乃
生非法及不正行。白衣。如今世人。以其童
女。饰以众华。严诸妙服。求其异姓而用妻
之。设此非法以为正法。然于其义。都不能
知。彼时有情。亦复如是。过去正法今为非
法。过去律仪为非律仪。如是渐生诸非法行。
由起非法行故。渐生逼迫。减失厌离。旋增
懈堕。或于一日二日三日乃至一月。不住家
中。不营家业。游行旷野。覆藏过非。时有一
人。性懒惰故。不能依时。往取香稻。乃作是
念。我今何故受斯苦恼。旦时旦时去取香稻。
暮时暮时还复往取。我今若能一日一往。并
取旦暮二时香稻。岂非善邪。作是念已。即
往并取二时香稻。复次白衣。时别一人来相
谓言。汝今同我往取香稻。懒惰者言。汝怛
自往。我已取来旦暮二时所食香稻。时来唤
者乃作是念。日取二时所食香稻。既为善者。
--------------------------------------------------------------------------------219.2
我今何不一往并取二日三日所食香稻。作
是念已即往并取。复次白衣。时又一人来相
谓言。汝今同我往取香稻。前人答言。汝但自
往。我已取来二日三日所食香稻。其人尔时。
乃作是念。一往并取二日三日所食香稻。既
为善者。我今何不一往并取四日五日所食
香稻。作是念已。即往并取
复次白衣。初取香稻。无糠无秕香美妙好。一
懒惰者。而为因故。其后渐次。展转多取。乃
为贮积。充已受用。尔时香稻渐生糠秕。旦
时刈已暮时不生。暮时刈已旦时不生。不复
还活。不知其因。彼诸有情。即共集会。互相
议言。我等初时。各有身光腾空而行。快乐
自在。以身光故。日月星宿。光明不现。亦不
分别昼夜殊异。年月日时亦无差别。亦复不
分男女形相。法尔有情身光互照。是时大地
大水涌现。色如酥乳。味如甘蔗。又或如蜜。
香美细妙。为人所食。资益诸根。其名地味。
时一有情。见极生爱。举以指端。用尝其味。
余诸有情。见已亦然。皆尝其味。咸生爱乐。
我等尔时。用为所食。资养支体。于是地味。
贪食既多。我等身支。渐觉粗重。以是缘故。
不能腾空随欲而往。身光隐没。由是世界皆
悉冥暗。尔时乃有日月星宿。光明出现。始
分昼夜。年月日时。亦有差别。是时地味。我
等所食。久为资养。贪食多者。色相瘦弱。若
食少者。色相充实。时充实者。见瘦弱者。起
憍慢想。以是缘故。地味隐没。地饼复生。甘
美细妙。色香具足。我等所食。久为资养。贪
--------------------------------------------------------------------------------219.3
食多者。色相瘦弱。若食少者。色相充实。时
充实者。见瘦弱者。起憍慢想。以是缘故。地
饼隐没。林藤复生。甘美细妙。色香具足。我
等所食。久为资养。贪食多者。色相瘦弱。若
食少者。色相充实。时充实者。见瘦弱者。起
憍慢想。以是缘故。林藤隐没。香稻复生。尔
时香稻。无糠无秕。妙香可爱。旦时刈已暮
时还生。暮时刈已旦时还生。我等所食。
但为资养。不知本因。贪食既多。滓秽旋碍。
尔时乃有男女相异。后起憎爱。互相毁谤。
又复渐生互相染着。此染着因。为过失本。
我等尔时。互毁谤故。杖木瓦石。互相打击。
于是世间。乃生非法。起非法故。渐生逼迫。
减失厌离。旋增懈惰。一日二日乃至一月。
不住家中。不营家业。游行旷野。覆藏过非。
时有一人。性懒惰故。不能依时往取香稻。
乃作是念。我今何故受斯苦恼。旦时旦时去
取香稻。暮时暮时还复往取。我今宜应一日
一往并取旦暮二时香稻。作是念已。即往并
取。时别一人。来相谓言。汝今同我。往取香
稻。懒惰者言。汝但自往。我已取来二时香
稻。其人尔时。乃作是念。二时香稻取为善
者。我今一往。当取二日三日香稻。作是念
已。即往并取。时又一人。来相谓言。汝今同
我。往取香稻。前人答言。汝但自往。我已取
来三日香稻。其人尔时。乃作是念。三日香
稻取为善者。我今一往。当取四日五日香稻。
作是念已即往并取。汝等当知。初取香稻。
无糠无秕。后渐多取。以为贮积。尔时香稻。
--------------------------------------------------------------------------------220.1
渐生糠秕。旦时刈已暮时不生。暮时刈已旦
时不生。不复还活。不知其因。我等今时。宜应
普以一切地界。均布分擘。各为齐限。此是汝
地界。此是我地界。彼诸人众。互相议已。即
分地界。立为齐限
佛言。白衣。尔时人众。分地界已。时有一人。
往取香稻。艰难所得。即作是念。我今云何
能得所食。云何令我养活其命。我今自分香
稻。将尽他界。虽有然彼不许。我今须往盗
其少分。作是念已。以己香稻。密固护之。
即往他界。窃取香稻。其主见已。告盗人言。
咄汝盗人。何故来此。窃我香稻。盗人答言。
我不如是。不曾取汝界中香稻
复次前人。于第二时。往取香稻。亦复难得。
又生前念。我今云何能得所食。云何令我养
活其命。我今自分香稻。将尽他界。虽有然
彼不许。我今须往盗其少分。作是念已。以
己香稻密固护之。即往他界。窃取香稻。其
主复见。于第二时。还来盗已。又复告言。咄
汝盗人。何故复来。窃我香稻。盗人答言。我
不如是。不曾取汝界中香稻
佛说白衣金幢二婆罗门缘起经卷中

佛说白衣金幢二婆罗门缘起经
卷下

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫沙门臣施护等奉　诏译
复次白衣。前人又于第三时中。往取香稻。
--------------------------------------------------------------------------------220.2
亦复难得。乃作是念。我今云何能得所食。云
何令我养活其命。我今自分香稻。将尽他界。
虽有然彼不许。我今于三盗其少分。作是念
已。以己香稻。密固护之。即于他界。而兴
盗窃。其主见彼于三来此兴盗窃已。心生嗔
恚。复作是言。咄汝盗人。何故于三来此盗
窃。即捉双手。举杖以打。盗人被打。叫呼啼
泣。世间尔时。乃生非法。诸不正行。由此而
兴。杖捶之名。是初建立。因彼偷盗。乃生嗔
恚苦恼等事。是为非法。非法生故。不正行兴。
由此乃有三不善法。首初建立。所谓偷盗妄
言杖捶
复次白衣。尔时人众。见是事已。又复集会。
共相议言。我等初时。身有光明。随欲自在。
以身光故。日月星宿。悉不出现。不分昼夜。
年月日时。亦无差别。尔时大地大水涌现。
其名地味。我等食之。久为资养。乃至最后。
我等自起不善法故。地味隐没。地饼复生。
取以食之。久为资养。乃至最后。我等自起
不善法故。地饼隐没。林藤复生。取以食之。
久为资养。乃至最后。我等自起不善法故。
林藤隐没。香稻复生。无糠无秕。取以食之。
久为资养。乃至最后。我等自起不善法故。彼
香稻中乃生糠秕。旦时刈已暮时不生。暮时
刈已旦时不生。不复还活。不知其因。我等尔
时。即以香稻。均分地界。分地界已。时有一人。
往取香稻。艰难而得。乃于他界。而兴盗窃。其
主见已。告盗人言。咄汝盗人。何故来此。而
为盗窃。盗人答言。我不如是。不曾窃汝界
--------------------------------------------------------------------------------220.3
中香稻。复次前人。第二第三。窃取香稻。
亦复如是。其主见已。乃生嗔恚。复作是言。
咄汝盗人。何故于三来此盗窃。即捉双手。
举杖以打。盗人被打。叫呼啼泣。世间尔时。
乃生非法。诸不正行。杖埵之名。由此而兴。
三不善法。最初建立。所谓偷盗妄言杖捶。
我等今时。宜共选择色相具足有大威德大
智慧者。立为田主。我等诸人。自界香稻。各
各当分。一分与彼。是人平正。应调制者。即
调制之。应摄受者。即摄受之。善护地方及
护人众。我等应当各各承禀。时诸人众参议
成已。即共选择色相具足有大威德大智慧
者。立为田主。而作主宰。众皆承禀
佛言。白衣。尔时田主。众许立故。由是名为
众许田主。此田主名。最初堕于文字数中。
又于地界。善作守护。为主宰故。名刹帝利。
此刹帝利名。第二堕于文字数中。又能于众
善出和合慰安语故。名慰安者。此慰安者即
名为王。此王之名。第三堕于文字数中。此
时世间。初始建立。刹帝利境界。白衣当知。
若此若彼。诸有情类。若同若异。若法若非
法。虽有差别。法尔自然。最上最胜。最极高
大。见如是法。如是法生。增上归趣
复次白衣。彼时众中。后有一人。见不实法。
逼迫减失。旋生厌离。弃在家法。乃于旷野
寂静之处。构立草庵。系心一处。修禅寂止。
至日暮时。为饮食故。入聚落中。又至旦时。
为饮食故。还入聚落。余诸人众。见是人已。
乃起思念。今此人者。见不实法。逼迫减失。
--------------------------------------------------------------------------------221.1
旋生厌离。弃在家法。乃于旷野寂静之处。
构立草庵。系心一处。修禅寂止。此乃名为
修禅行者。后又立名愦闹之者。后又立名修
禅愦闹者。后又立名作教授者。后又立名造
不善业者
复次白衣。彼时众中。又一类人。初修禅已。
后复还起作意思惟。止聚落中。设其场界。
聚以学徒。教授典章。余诸人众。见是人已。
互相谓言。此一类人。初于旷野。修禅寂止。
后复还起作意思惟。止聚落中。设其场界。
聚以学徒。教授典章。此乃不名为修禅者。
是时立名为教授者。又名多说婆罗门。此婆
罗门名。最初堕于文字数中。由是世间。乃
有婆罗门一类境界。白衣当知。若此若彼。诸
有情类。若同若异。若法若非法。虽有差别。
法尔自然。最上最胜。最极高大。见如是法。
如是法生。增上归趣
复次白衣。彼时众中。又一类人。广布田种。
施作农事。养活其命。以彼营作田种事故。
名为毗舍。此毗舍名。最初堕于文字数中。
山是世间。乃有毗舍一类境界。白衣当知。
若此若彼。诸有情类。若同若异。若法若非
法。虽有差别。法尔自然。最上最胜。最极高
大。见如是法。如是法生。增上归趣
复次白衣。彼时众中。又一类人。巧伪渐生。
营杂恶事。名为首陀。此首陀名。最初堕于
文字数中。由是世间。乃有首陀一类境界。
白衣当知。若此若彼。诸有情类。若同若异。
若法若非法。虽有差别。法尔自然。最上最
--------------------------------------------------------------------------------221.2
胜。最极高大。见如是法。如是法生。增上归
趣
复次白衣。彼刹帝利族中。有出离者。厌恶逼
迫。生老病死。忧悲苦恼。艰危灾患故。舍
家出家。即我沙门。最初得名此沙门者。刹
帝利族中。如是修作已。彼婆罗门毗舍首陀
亦复如是。若能厌恶逼迫。生老病死。忧悲
苦恼。艰危灾患故。舍家出家。悉为沙门。而
无差别。由此世间。乃有沙门一类境界。最
初建立。白衣当知。若此若彼。诸有情类。若
同若异。若法若非法。虽有差别。法尔自然。
最上最胜。最极高大。见如是法。如是法生。
增上归趣
佛言。白衣。由是次第。有五类境界。首初于
此世间建立。所谓刹帝利境界。婆罗门境界。
毗舍境界。首陀境界。沙门境界。于此五中。
而沙门者。最尊最上。广大名称。无复过上。
白衣。譬如高峰。极为高峻。或有群牛。周行
彼峰。一切能往。欲奔其顶。竟不能到。而彼
峰顶。法尔自然。最上最大。最极高显。彼五
境界。亦复如是。而沙门境界。法尔自然。于
诸世间。最上最大。最极高显。无复有上
复次白衣。彼刹帝利族中。有造身不善业及
彼语意不善业已。起邪见者。身坏命终堕于
恶趣。地狱中生。而婆罗门毗舍首陀。诸族
亦然。有造身不善业及彼语意不善业已。起
邪见者。身坏命终。堕于恶趣。地狱中生。沙
门亦然。有造身不善业及彼语意不善业已。
起邪见者。身坏命终。堕于恶趣。地狱中生。
--------------------------------------------------------------------------------221.3
复次白衣。彼刹帝利族中。有造身杂业及彼
语意诸杂业已。起杂见者。身坏命终。生于
人中。而婆罗门毗舍首陀。及彼沙门。诸类
亦然。有造身杂业及彼语意诸杂业已。起杂
见者。身坏命终。生于人中
复次白衣。彼刹帝利族中。有造身善业及彼
语意诸善业已。身坏命终。生于天界。而婆
罗门毗舍首陀。及彼沙门。诸类亦然。有造
身善业及彼语意诸善业已。身坏命终。生于
天界
复次白衣。彼刹帝利。修身语意诸善业已。
而起正见。于四念处。安住正心。如理修习七
觉支已。自能证悟彼涅槃界。而婆罗门毗舍
首陀。及彼沙门。诸类亦然。修身语意诸善
业已。而起正见。于四念处。安住正心。如理
修习七觉支已。自能证悟彼涅槃界
复次白衣。彼最初时。大梵天王。说伽陀曰
  刹帝利族人中尊　　种姓真实复清净
  三明诸行悉周圆　　为人天中胜尊者
白衣。彼大梵天王所说伽陀。深为善说。为
善歌咏。此语诚实。非妄说者。何以故。我亦
宣说。刹帝利族。为人中尊。种姓真实。又复
清净。三明诸行。皆悉圆满。于人天中。是尊
胜者
尔时白衣金幢二婆罗门。合掌恭敬。前白佛
言。世尊。我等昔时愚痴。所覆不自开晓。譬
如伛者。复如痴者。又如冥暗。一切所向。不
能通达。我等今日。蒙佛世尊教示义分别
显说。豁然醒悟。如伛者得伸。痴者开导冥暗
--------------------------------------------------------------------------------222.1
得炬。今日已往。誓归依佛。归依正法。归依
僧伽。近事世尊。乃至尽寿。奉持佛法。如护
身命。常具惭愧。悲愍有情。下至蝼蚁。起护
念想。我今随佛出家。受具足戒
尔时世尊。告苾刍众言。诸苾刍。今此白衣
金幢二婆罗门。归佛出家。汝诸苾刍。当为
彼等受具足戒。时诸苾刍。如佛教敕。即为
彼等受具足戒。白衣金幢二婆罗门。于刹那
间。成苾刍相。戒行具足
是时尊者白衣金幢二苾刍。专注一境。离诸
散乱。清净身心。趣求正理。即得天眼宿住
漏尽三明。具三明已。是正知者。闻所说法。
得大利益
佛说白衣金幢二婆罗门缘起经卷下

佛说白衣金幢二婆罗门缘起经


(南)二八 自欢喜经

                                    二八 自欢喜经
      本经相当于漠译之长阿含卷第一八之自欢喜经(大正藏一)，及信佛功德经(大正藏一
      八)。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于
      那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊
      之等正觅，(对世尊之)胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，
      并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之
      人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住
      论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自已之了解；世尊认可此，
      而付嘱舍利弗宣说之。

        长部经典三                                          九二
 99             二八 自欢喜经
        如是我闻。
    一  尔时，世尊住那烂陀之波波利庵婆林。其时，长老舍利弗，诣世尊之处。诣已、
    礼拜世尊，退坐一面。坐一面已，长老舍利弗，如是白世尊曰：
        ‘世尊!我今信奉1世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾
    有比世尊更殊胜之[证得]。
        ‘善哉！善哉!舍利弗！汝今言：‘世尊!我今信奉世尊之胜智，无论过去、未
    来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之[证得]。’此言公然宣示，一向
    受持，如狮子吼。舍利弗!汝[之宣示]是否对过去世之应供、等正觉者，由汝之
    心，了解彼等世尊之心中如是念，谓：‘过去彼世尊之戒如是……法如是……般若
100 如是……住如是……解脱如是。’’
        ‘不然，世尊！’
        ‘然，舍利弗！是否对未来世之应供、等正觉者，由汝之心，了解彼等世尊之心
    中如是念，谓：‘未来彼世尊之戒如是……法如是……般若如是……住如是……解
    脱如是。’’
        ‘不然，世尊!是否对现在之我，应供、等正觉者，由汝之心，了解世尊之心中
    如是念，谓：‘现在世尊之戒如是……法如是……般若如是……住如是……解脱如
    是。’’
        ‘不然，世尊!’
        ‘然者，舍利弗!汝对过去、未来、现在之应供、等正觉者，无有他心智?舍利
    弗！汝何故言：‘世尊！信奉世尊之胜解智，无论过去、未来，现在之沙门、婆罗
    门皆未曾比世尊更殊胜之[证得。]’而此言公然宣示，一向受持‘如狮子吼耶?’
    二  ‘世尊！我实对过去、未来、现在之应供、等正觉者，虽无有他心智，但我已了
101 知总相之法2：世尊!犹如国王有边境之域邑，城廓坚固，城寨坚固，唯有一门。
    于此处有经验丰富，聪慧、贤明之守门者，禁止不熟识者，唯熟识者始容许[出入]；
    彼次第巡察环绕全城之城道，不见任何城墙之裂缝、城壁之缺口能令如猫之小动物
        二八 自欢喜经                                       九三

        长部经典三                                          九四
    可以出入，彼认为不论任何粗大之有情，凡是出入此城，皆唯通过此门。世尊!我
    唯了知总相之法亦如是。世尊!彼过去世之应供、等正觉者皆依[总相之法]断尽
    五盖，依般若抑制心随烦恼3，如实修四念处、修习七觉支，通达而成就无上究竟
    之等正觉。世尊!未来世之应供、等正觉者亦依[总相之法]断尽五盖，依般若抑
    制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊!
    现世之应供、等正觉者亦依[总相之法]断尽五盖，依般若抑制心随烦恼，如实修
    四念处、修习七觉支，通达而成就无上究竟之等正觉也。
102     世尊！我曾为听法，诣世尊之处。其时，世尊为转微妙甚深之法，宣示黑、白
    [法]之对立；世尊!世尊如是为我转微妙甚深之法，宣示黑、白[法]之对立。
    如是，我次第于其法，俱得胜智，于诸法中得安住一法，归命4信奉大师，世尊是
    等正觉者，法是依世尊之善说，僧是[世尊]之善建立也。
    三  又世尊!世尊对于诸善法之说法，此是无上之法。于此，诸善法者，即谓：四
    念处、四正勤、四神足、五根、五力、七觉支、八支圣道。世尊!比丘于此[诸善
    法]，断尽有漏而得无漏、心解脱、慧解脱已，于现前之诸法，成自胜智，究竟而安
    住。世尊！于诸善法中，此是无上，彼世尊究竟证如此等，如是彼世尊证此诸善法
    为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
    四  复次，世尊！世尊对于施设入处[十二处]之说法，此是无上之法也。于此，
    [入处者]即谓：六之内、外[处]：眼与色、耳与声、鼻与香、舌与味、身与触、
    意与法也。世尊!施设此入处，为最上也;彼世尊究竟证如此等;彼世尊究竟证如
103 而施设诸入处为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。．
    五  复次，世尊!世尊对于入胎之说法，此是无上之法：世尊!此即四种之入胎：
    世尊！此中某些人无知而入母胎中，又无知而住母胎内，无知而出母胎外，此为第
    一之入胎也。世尊!此中复有某些人，正知而入母胎中，无知而住母胎内，无知而
    出母胎外，此为第二之入胎也。世尊!此中更有某些人，正如而入母胎中，正知而
    住母胎内，但无知而出母胎外，此为第三之入胎也。世尊!此中更有某些人，正如
    而入母胎中，正如而住母胎内，正如而出母胎外，此为第四之入胎也。世尊!关于
    入胎，此是无上之法。
    六  复次，世尊!世尊对于记心5种类之说法，此是无上之法。世尊!此记心有四
        二八 自欢喜经                                       九五

        长部经典三                                          九六
    种类：有某一类6人，依占相观察[他人之心]，谓：‘汝之意如是;汝之意有如是：
    汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第一记心之种类;
    复次，世尊！此中有某一类人，不依点相记心，闻若人、若非人、若天神之音声，
    观察[他心]谓：‘汝之意如是；汝之意有如是;汝之心有此状态。’彼若多次观
    察，确实如是，更无错误。此为第二记心之种类;复次，世尊!此中有某一类人，
104 不依占相记心，亦不闻若人、若非人、若天神之音声，观察[他心]，而依寻、依伺，
    又依闻寻7扩大活动之音声，观察[他心]，谓：‘汝之意如是;汝之意有如是；汝
    之意有此状态。’彼若多次观察，确实如是，更无错误。此为第三记心之种类;复
    次，世尊!此中有某一类人，实不依占相察[他心]；亦不依闻若人、若非人、若天
    神之音声观察；亦不依寻、不依伺，亦不依闻寻之活动观察，而依心而入无寻无伺
    三昧，于心中能认知他心，谓：‘此尊者决定之意行如是，尊者此心之后所起之心
    如是。’彼若多次观察，确实如是，更无错误。此为第四记心之种类。世尊！此关
    于记心之种类、是无上之法。
    七  复次，世尊!世尊对于见等至如是之说法，此是无上之法。此有四种见等至：
    世尊!此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到
    达心三昧;如是于定心省察此身[下]至足蹠之皮，[上]至头发之端，以皮肤为限，
    全身[包]满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋肉、骨、
    髓、肾、心脏、肝、肋膜、脾、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、
    油、痰唾、鼻涕、骨液、尿等。此为第一之见等至。
105     复次，世尊!此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作
    意、如是到达心三昧;如是于定心省察此身[下]至足蹠之皮，[上]至头发之端，
    以皮肤为限，全身[包]满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、
    肉、筋、骨、髓、肾、心脏、肝、肋、膜、脾、肺、肠、隔膜、胃、粪、胆汁、痰、
    脓、血、汗、脂肪、泪、油、痰唾、鼻涕、骨液、尿等，更超越之外皮、血、肉而
    观察骸骨。此为第二之见等至。
        复次，世尊！此中有一类之沙门、婆罗门……乃至……更超越人之外皮、血、
    肉、而观察骸骨。复观人意识流，相续不断、住于此世及他世。此为第三之见等至。
        复次，世尊!有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉而
        二八 自欢喜经                                       九七

        长部经典三                                          九八
    观察骸骨;复观人意识之流，相续不断，不住此世亦不住他世。此为第四之见等至。
    世尊说此诸见等至，是无上之法。
    八  复次，世尊!世尊对人施设而说法，此是无上之法。世尊!此有七种之人[施
    设]，谓：俱解脱、慧解脱、身证、见至、信胜解、随法行、随信行。世尊!此人之
    施设，是无上之法。
106 九  复次，世尊！世尊对于诸精勤8而说法，此是无上之法。世尊！此即七觉支，
    谓：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。世尊!
    世尊说此精勤之法，是无上之法。
    一0  复次，世尊!世尊对行道之说法，此是无上之法。世尊!此四种之行道，是:
    苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达。世尊!此中所谓苦
    行道迟通达者，世尊!此有困难，亦为愚钝故，依此三义，被称为鄙陋者。世尊!
    此中所谓苦行道速通达者，世尊!此有困难故，被称为鄙陋者。世尊!此中所谓乐
    行道迟通达者，世尊!此为愚钝故，被称为鄙陋者。世尊!此中所谓乐行道速通达
    者，世尊!是易乐、亦有利根故，依此二义，被称为优异殊胜者。世尊!关于行道，
    此是无上之法。
    一一  复次、世尊!世尊对言正行之说法，此是无上之法。世尊!此中有一类人，
    不语含虚诳语之语言，亦不为粗恶语，不为离间语9，不寻觅诤论之胜，为如贤人
    与贤人10、意义甚深、且语适时之言语。世尊!说此言正行，是无上之法。
    一二  复次，世尊!世尊对人之戒正行之说法，此是无上之法，世尊!此中有一类
    人，正直，而有信用：不作诈欺师，亦不作背信者，不为占相师，亦不作以利贪利
107 者，为五根门之善监视者，食持节量，行作平静，常持警醒，精进不舍，不动而住，
    修定11，言答明快，有理性而不溺于感情，善忆念而用心周到。世尊!此人于戒之
    正行，此是无上之法。
    一三  复次，世尊！世尊对教诫法之说法，此是无上之法。世尊!此有四种之教诫。
    世尊依独自之如理作意、如是知他人：‘此人如是，教诫如是之行而实践，由三结
    之断尽，而成为预流，得无退堕之法，决定得趣入等正觉。’世尊!世尊依独自之
    如理作意，如是知他人：‘此人如是，教诫如是之行而实践;由三结之断尽，由贪、
    嗔、痴之灭尽，成为一来者，彼今正一次还来此世，作苦之边际(灭尽苦蕴)。’世
        二八 自欢喜经                                       九九

        长部经典三                                          一00
    尊!世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由
    五下分结之断尽，成为不还者12，于其处直入涅桨，决不再生来此世。’世尊!世
    尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由断尽有
    漏，到达于现法自证知，正得具足无漏心解脱、慧解脱而住。’世尊!说此教诫法，
    此是无上之法。
108 一四  世尊!世尊对他人解脱智之说法，此是无上之法。世尊!世尊依独自如理作
    意，如是知他人：‘此人如是由三结之断尽，成为预流，得无退堕之法，决定趣入
    等正觉。’世尊!世尊依独自之如理作意，如是知他人：‘此人如是由三结之断尽，
    亦灭尽贪、嗔、痴，成为一来者，彼正唯今一次还来此世，以尽苦之边际。’世尊!
    世尊依独自之如理作意，如是知他人：‘此人如是由断灭五下分结，成为不还者，
    于其处直入涅乐，决不再生来此世。’世尊!世尊依独自之如理作意，如是知他人：
    ‘此人如是由有漏之断尽，到达于现法自证知、作证已，得无漏心解脱、慧解脱而
    住。’世尊!世尊对他人解脱智之说法，此是无上之法。
    一五  复次，世尊!世尊对诸常住论之说法，此是无上之法。世尊!此是三种之常
    住论。世尊!此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，
    其心入三昧时，忆念如是种种之宿住，入如是种类之心三昧，即忆念一生、二生、
    三生、四生、五生、乃至十生、二十生、三十生、四十生、五十生、乃至百生、千
    生、百千生、多百生、多千生、多百千生[间之宿住。]而‘于其处，我有如是名、
109 属如是之种族、如是姓、如是饮食、如是苦乐之经验，有如是寿量，由彼处殁而生
    某处，于其处优有如是名、属如是种族、如是姓、如是饮食、如是经验苦乐、有如
    是寿量。又于彼处殁、而生来此处。’如是忆念其事情、境遇及种种之宿住，而彼
    如是言：‘我于过去世，不知世界之成立及破坏13：于未来世，亦不知世界之破坏
    或将成立，但我与世界是常住、无所生，如山顶常住立不动之石柱。而且彼等有情、
    出生死去，流转轮回，但[我14与世界]是常住存在。’此是第一之常住论。复次、
    世尊!此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心
    入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一成坏、二成坏、二成
    坏、四成坏、五成坏、十成坏、二十成坏[劫间之宿住]，而‘于其处，我有如是名、
    属如是种族、如是姓、如是经验苦乐、有如是之寿量，于彼处殁而生于其处，于其
        二八 自欢喜经                                       一0一

        长部经典三                                          一0二
    处复有如是名、属如是之种族、如是姓、如是饮食、如是经验苦乐、有如是之寿量。
    又于彼处殁而于此处受生。’忆念如是之事情、境遇及种种之宿住。彼如是言：‘我
110 于过去世，实知世界之破坏15、又世界之成立；我于未来世，正如世界当破坏又当
    成立;而且我与世界常住、无所生、如山顶常住立不动之石柱。而且彼等有情，出
    生死去，流转轮回，但[我与世界]是常住存在。’此是第二之常住论。复次，世
    尊!此中有一类之沙门、婆罗门，依热诚……乃至……心入三昧时，忆念种种宿住，
    入如是种类之心三昧，即忆念十成坏、二十成坏、三十成坏、四十成坏[间之宿住]，
    而‘于其处，我有如是名……[乃至]……又于彼处殁，于此处受生。’如是忆念
    其事情、境遇及宿住，彼如是言：‘于过去世，我实知世界之破坏，又世界之再成
    立，又于未来世，我知世界当破坏，又世界之再成立，而且我与世界是常住，无所
    生，如山顶常住立不动之石柱。而彼等有情，出生死去，流转轮回，而我与世界是
    常住存在。’此是第三之常住论。世尊!对此诸常住论之说法，是无上之法。
    一六  复次，世尊!世尊对宿住随念智之说法，此是无上之法。世界中有一类之沙
    门、婆罗门，依热诚、精勤、修定、不放逸、正作意、心入三昧时，忆念种种之宿
    住，入如是种类之心三昧，即忆念一生、二生、三生、四生、互生、十生、二十生、
    三十生、四十生、五十生、百生、千生、百千生、数坏劫、数成劫、数成坏劫[之
    宿住]。而‘于其处，我有如是名，属如是种族、如是姓、如是饮食、如是经验苦乐，
    有如是寿量，由彼处殁而生某处，于其处又有如是名……[乃至]……又由彼处殁，
111 于此处受生。’如是忆念其事情、境遇及种种宿住。世尊!又有诸天无有能力计算
    彼等之寿量，又具思不及彼等生前生活之任何持相：或有色、或无色、或有想、或
    无想，或非想非非想，凡如是其事情，境遇及种种宿住之忆念。世尊!世尊对此宿
    住随念智之说法，是无上之法。
    一七  复次，世尊!世尊对有情死生智之说法，此是无上之法。世尊!此中有一类
    之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，依清净
    超人之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、
    富贵、优美、丑恶、幸福与不幸福。心入此类之三昧者，且谓：‘尊者!实诸有情
    由具足身恶行，由具足语恶行，由具足意恶行，诽谤圣者，具足邪见，依邪见而造
    业，彼等身坏死后，当再生于恶生、恶趣、险难处、地狱。尊者!又诸有情由具足
        二八 自欢喜经                                       一0三

        长部经典三                                          一0四
    身妙行，由具足语、意之妙行，不诽谤圣者、具足正见，又依此正见作[善]业，
112 彼等身坏死后，生于善趣、天界。依如是超人清净之天眼，观察诸有情，了知诸有
    情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。
    世尊!此有情死生智之说法，是无上之法。
    一八  复次、世尊!世尊对种种神通之说法，此是无上之法。世尊!于此有二种神
    通：此中有漏、有依称为‘非圣’之神通;世尊!又无漏、无依称为‘圣’之神通。
    世尊!缘何，有漏有依称为‘非圣’之神通耶?世尊!此中有一类之沙门、婆罗门，
    依热诚、精勤、修定、不放逸、正作意、其心入三昧时，现如次种种之神通，即或
    一[身]变为多[身]，或多[身]变为一身; [身]或显、或隐，通墙过壁、穿过
    石山等通行无碍，犹如于空间;出没大地，犹如于水；行于水上不沈，犹如于地上；
    结跏趺坐于空中，犹如有翼之飞鸟;如日月之如是大威力大德，以手把捉、扪摸，
    以身达梵天界。世尊!此有漏有依，称为‘非圣’之神通。世尊!缘何，此无漏无
    依，称为‘圣’之神通耶?世尊!此中有比丘，如于厌逆时，若愿意成不厌逆想者，
    即顿时于不厌逆想而住;如于不厌逆时，若愿成厌逆想者，即顿时于厌逆想而住，
113 或于厌逆之事物不厌逆时，若愿意于不厌逆想而住者，即顿时住于不厌逆想;或于
    厌逆、不厌逆，若愿于厌逆想而住者，即顿时住于厌逆想；或除去厌逆、不厌逆想，
    愿意于舍之正念智而住者，即顿时得住于舍之正念智。世尊!此无漏无依，称为‘圣’
    之神通也。
        世尊！于种种之神通中，此[无漏、依]为无上之法。世尊对此，究竟证知无
    余，其他之任何沙门、婆罗门皆未有比世尊更殊胜之证知。
    一九16  凡有笃信之善男子，依奋斗之持续、不拔之毅力，依人之力、人之精进、
    人之劳力、人之忍耐可得，世尊已逮得此。世尊!世尊非从事于耽着世间爱乐之享
    受及世俗、卑劣非义相应之事;亦不从事于自苦其身之苦行，于非望无义相应之事。
    世尊是为得四禅及明晰之智现法乐住，圆满所得，自由获得，得之无苦难17。
        世尊!若有对我如是问：‘友，舍利弗!于过去世对此等正觉，其他之沙门、
    婆罗门曾有比世尊之证智更殊胜者耶?’世尊!对如是之质问，我答：‘不然也’。
    复有更问：‘友，舍利弗!于未来世，对此等正觉，其他之沙门、婆罗门曾有比世
    尊之证智更殊胜者耶?世尊！对如是之质问我答：‘不然也’。复有更问：‘友，舍
        二八 自欢喜经                                       一0五

        长部经典三                                          一0六
114 利弗!于现世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶?
    世尊!对如是之质问，我答：‘不然也’。世尊!复有如是问：‘友，舍利弗!于过
    去世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶?’对如是质问，我
    答：‘如是也’。复问：‘友，舍利弗!于未来世，对此等正觉，其他之沙门、婆罗
    门曾有与世尊同等者耶?’世尊!对如是之质问，我答：‘如是也’。复问：‘友，
    舍利弗!于现在世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶?’世
    尊!对如是之质问，我答：‘不然也’。
        世尊!若复有对我作如是问：‘长老舍利弗何故，对一者18承认两另一者不承
115 认耶?’世尊!对如是之质问，我如是说示：‘我于世尊之面前，亲听闻、亲受教，
    尊师言于过去世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，
    亲听闻、亲受教，尊师言于未来世，对等正觉，有与我全同之应供、等正觉者。又
    我于世尊之面前，亲听闻、亲受教，尊师言于一世界，同时有二人应供、等正觉者
    之出现，实不可能有此机会、亦不可得期待也。’世尊!对如是之质问，我作如是
    说示，是否正语世尊之所说?或犯误谬以诬谤世尊耶?又对于法19得顺法之说示
    耶?又于法，通说、顺说而非述虚伪耶?’
        ‘舍利弗!实对如是之质问，汝如是之说示，正语我之所说，又无过误以诬谤我，
    对于法，得顺法之说示，又于法，通说、顺说而非说虚伪。’
    二0 如是闻世尊之所说，长老优陀夷，白世尊言：‘奇哉，世尊!未曾有哉，世尊！
    如来依少欲、知足、谨严之行事；于如来有如是之威神力、如是大威德，亦如常不
    宣扬自己。世尊!若于异学之游行者，只于诸法中，见出自己唯一之法，彼等则高
    举法幢而宣扬。奇哉，世尊!未曾有哉，世尊!如来依少欲、知足、谨严之行事;
    于如来有如是之威神力、大威德，亦如常不宣扬自己。
        ‘优陀夷!汝心善见：‘如来依少欲、知足、谨严之行事，于如来有如是之威神
    力、大威德，亦如常不宣扬自己。’优陀夷!若异学之游行者，只于诸法中，见出
    自己唯一之法，彼等则高举法幢而宣扬。汝心善见：‘如来依少欲、知足、谨严之
    行事；于如来有如是威神力、大威德，亦如常不宣扬自己。’’
116 二一  于此，世尊告长老舍利弗：‘是故，舍利弗!汝对此法之分别，宜向诸比丘、
    比丘尼、优婆塞、优婆夷宣说。然者，虽对如来有疑惑、犹豫之愚痴者，若闻此分
        二八 自欢喜经                                       一0七

        长部经典三                                          一0八
    别之法，则当消灭对如来怀有之疑惑、犹豫。’
        实如是，长老舍利弗于世尊之面前，宣示[确信]欢喜，是故，记说此经，名
    为自欢喜经20。

    注1 信(Pasanno)原来差不多是愉快、明快之意，但此语与Bhagavanti(Bhagavant之于
        格)结合时，就有信仰上之意，亦含有满足知之意义故，补以如是悟得而译。
      2 总相之法(dhammanvayo)，在此，是通一切法类集之意。
      3 心随烦恼(cetaso upakkilesa) 意思是随于心之恼乱之事;应解为诸烦恼之总称。
      4 ‘归命’Pasidim是语源pssada同，为于格时，以宗教信仰之意义，而翻为归命。
      5 记心(adesana)依新译之译语例，北传汉译于‘自欢喜经译为观察。故由此两译而混用
        之。若取其意而言，亦宜称为读心术。
      6 一类(ekacco)是一人，或某人亦同样。
      7 寻之扩大活动(vitokko-vipphara)于SKT.为vitarkavisphara,vi sphara是振动之义，
        为想事物则如所谓天籁响，可解为依寻、伺、寻之扩大活动之声，觉音以此为随眠等之声，
        意未必明了。
      8 精勤(padhana)劳力之义，一般此语于三十七菩提分法中之四正勤之正勤(sammappad-
        hana)被熟语化，相当于梵文之正断或正勤samyakprahana，然，于此处实说七觉支，
        所谓现修所断之断的意义吧!
      9 离间语(pesuniyam)原本有pesuniyam是错误。
     10 如贤人与贤人manta manta,manta是mantar(贤人)之Nominative，有用为如贤人，
         如圣者、如思索家之状态，今从惯用法。
     11 修定jnayi原本为nayi从暹罗和注释。
     12 不还一般为anagamin而于此唯有Opapatiko(化生)，化生则相当于梵文Upapadukah意
        为无父母而生，不依父母而生，取否定方面，特别想用于此之此字，依前后之文势，意译
        为不还。
     13 ‘知世界破坏……’原本有janami samvatti va loko vivattiva ti而没有na,‘知世界之
        破坏又成立。’异本附有na，又此类之三昧，关于世界之成坏，无忆起什么，故可为不知，
        不唯如此，言世界之未来时，其次如本经所示，看为不知于未世界成立又破坏，其对比上，
        二八 自欢喜经                                       一0九

        长部经典三                                          一一0
        于此加入na，为najanami较适当。
     14 ‘我与世界……是常住’是atthi(tveva)sasati-Saman补以我和世界之主格而译之。atthi虽
        依Stede方可用为第三人称之复数，故思惟前后之文势时，想补为我和世界之主格为确
        当。
     15 世界之破坏(Csamvatti)是世界展开之收拾，应看为离散孚N，决非消灭之意，对此，
        世界之成立(vivatti)是展开、形成之意。
     16 一九 原本为二0，是错误，以下之号码顺增一。
     17 无苦忧(akasira-labhi)非难行苦行而得之意。
     18 一者(ekaccam)，于此谓过去未来，有与佛同等之等正觉，现在则无有，认为过去和未
        来者为一，对此现在者亦为一。因过去或未来之沙门、婆罗门与佛正同等者;然是指过去
        佛和未来佛。
     19 对于法之顺法(dhammassa canudhammam)者，意是法随其法之法，当看为正说之法
        与解其法之豫备法之意。觉音谓：法者，是出世间和世间之经，即九分教之意义。
     20 自欢喜经(sampasadaniya)于汉译(北传)翻为自清净经，而缅甸本，在此处之经题为
        Sampasadaniya,Sampasadaniya是sampasada义务分词，又未来分词之语尾附加
        aniya‘引导于欢喜，’或有‘当为清净’之意。Sampasadaniya于Sampasadana附伽tadd-
        hita语尾iya者，则‘令欢喜’，或‘有成为欢喜’之意。
        二八 自欢喜经                                       一一一


(北)十八 自欢喜经

自欢喜经

（一八）佛说长阿含第二分自欢喜经第十四
如是我闻。一时。佛在那难陀城波波利庵
婆林。与大比丘众千二百五十人俱。时。长老
舍利弗于闲静处。默自念言。我心决定知过
去．未来．现在沙门．婆罗门智慧．神足．功德力。
无有与如来．无所著．等正觉等者。时。舍利
弗从静室起。往至世尊所。头面礼足。在一面
--------------------------------------------------------------------------------76.3
坐。白佛言。向于静室。默自思念。过去．未来．
现在沙门．婆罗门智慧．神足．功德．道力。无有
与如来．无所著．等正觉等者。佛告舍利弗。
善哉。善哉。汝能于佛前说如是语。一向受持。
正师子吼。余沙门．婆罗门无及汝者。云何。舍
利弗。汝能知过去诸佛心中所念。彼佛有如
是戒．如是法．如是智慧．如是解脱．如是解
脱堂不。对曰。不知。云何。舍利弗。汝能知当
来诸佛心中所念。有如是戒．如是法．如是
智慧．如是解脱．如是解脱堂不。答曰。不知
云何。舍利弗。如我今如来．至真．等正觉心中
所念。如是戒．如是法．如是智．如是解脱．如
是解脱堂。汝能知不。答曰。不知。又告舍利
弗。过去．未来．现在如来．至真．等正觉心中所
念。汝不能知。何故决定作是念。因何事生
是念。一向坚持而师子吼。余沙门．婆罗门若
闻汝言。我决定知过去．未来．现在沙门．婆罗
门智慧．神足．功德．道力。无有与如来．无所著．
等正觉等者。当不信汝言。舍利弗白佛言。
我于过去．未来．现在诸佛心中所念。我不能
知。佛总相法我则能知。如来为我说法。转
高转妙。说黑．白法。缘．无缘法。照．无照法。如
来所说。转高转妙。我闻法已。知一一法。于法
究竟。信如来．至真．等正觉。信如来法善可
分别。信如来众苦灭成就。诸善法中。此为
最上。世尊智慧无余。神通无余。诸世间所有
沙门．婆罗门无有能与如来等者。况欲出
其上。世尊说法复有上者。谓制法。制法者。
谓四念处．四正勤．四神足．四禅．五根．五力．七觉
--------------------------------------------------------------------------------77.1
意．八贤圣道。是为无上制。智慧无余。神通无
余。诸世间所有沙门．婆罗门皆无有与如
来等者。况欲出其上者。世尊说法又有上
者。谓制诸入。诸入者。谓眼色．耳声．鼻香．舌
味．身触．意法。如过去如来．至真．等正觉亦制
此入。所谓眼色。乃至意法。正使未来如来．至
真．等正觉亦制此入。所谓眼色。乃至意法。今
我如来．至真．等正觉亦制此入。所谓眼色。乃
至意法。此法无上。无能过者。智慧无余。神通
无余。诸世间沙门．婆罗门无能与如来等
者。况欲出其上。世尊说法又有上者。谓识
入胎。入胎者。一谓乱入胎．乱住．乱出。二者不
乱入．乱住．乱出。三者不乱入．不乱住而乱出。四
者不乱入．不乱住．不乱出。彼不乱入．不乱住．
不乱出者。入胎之上。此法无上。智慧无余。神
通无余。诸世间沙门．婆罗门无能与如来
等者。况欲出其上。如来说法复有上者。所
谓道也。所谓道者。诸沙门．婆罗门以种种方
便。入定慧意三昧。随三昧心修念觉意。依
欲．依离．依灭尽．依出要法。精进．喜．猗．定．舍
觉意。依欲．依离．依灭尽．依出要。此法最上。
智慧无余。神通无余。诸世间沙门．婆罗门无
能与如来等者。况欲出其上。如来说法复
有上者。所谓为灭。灭者。谓苦灭迟得。二俱
卑陋。苦灭速得。唯苦卑陋。乐灭迟得。唯迟卑
陋。乐灭速得然不广普。以不广普。故名卑
陋。如今如来乐灭速得。而复广普。乃至天
人见神变化。舍利弗白佛言。世尊所说微
妙第一。下至女人。亦能受持。尽有漏成无
--------------------------------------------------------------------------------77.2
漏。心解脱．慧解脱。于现法中自身作证。生
死已尽。梵行已立。所作已办。不受后有。是
为如来说无上灭。此法无上。智慧无余。神通
无余。诸世间沙门．婆罗门无能与如来等
者。况欲出其上。如来说法复有上者。谓言
清净。言清净者。世尊于诸沙门．婆罗门。不
说无益虚妄之言。言不求胜。亦不朋党。所
言柔和。不失时节。言不虚发。是为言清
净。此法无上。智慧无余。神通无余。诸世间
沙门．婆罗门无有与如来等者。况欲出其
上。如来说法复有上者。谓见定。彼见定者。
谓有沙门．婆罗门种种方便。入定意三昧。
随三昧心。观头至足。观足至头。皮肤内外。
但有不净发．毛．爪甲。肝．肺．肠．胃．脾．肾五
脏。汗．肪．髓．脑．屎．尿．涕．澡．泪。臭不净。无一可
贪。是初见定。诸沙门．婆罗门种种方便。入定
意三昧。随三昧心。除去皮肉外诸不净。唯
观白骨及与牙齿。是为二见定。诸沙门．婆罗
门种种方便。入定意三昧。随三昧心。除去
皮肉外诸不净及白骨。唯观心识在何处
住。为在今世。为在后世。今世不断。后世不
断。今世不解脱。后世不解脱。是为三见定。诸
沙门．婆罗门种种方便。入定意三昧。随三昧
心。除去皮肉外诸不净及除白骨。复重观
识。识在后世。不在今世。今世断。后世不断。
今世解脱。后世不解脱。是为四见定。诸有沙
门．婆罗门种种方便。入定意三昧。随三昧心。
除去皮肉外诸不净及除白骨。复重观识。
不在今世。不在后世。二俱断。二俱解脱。是
--------------------------------------------------------------------------------77.3
为五见定。此法无上。智慧无余。神通无余。
诸世间沙门．婆罗门无与如来等者。况欲
出其上。如来说法复有上者。谓说常法。常
法者。诸沙门．婆罗门种种方便。入定意三昧。
随三昧心。忆识世间二十成劫败劫。彼作
是言。世间常存。此为真实。余者虚妄。所以者
何。由我忆识。故知有此成劫败劫。其余过
去我所不知。未来成败我亦不知。此人朝
暮以无智说言。世间常存。唯此为实。余者
为虚。是为初常法。诸沙门．婆罗门种种方
便。入定意三昧。随三昧心。忆识四十成劫
败劫。彼作是言。此世间常。此为真实。余者
虚妄。所以者何。以我忆识故知成劫败劫。
我复能过是。知过去成劫败劫。我不知
未来劫之成败。此说知始。不说知终。此人
朝暮以无智说言。世间常存。唯此真实。余者
虚妄。此是二常法。诸沙门．婆罗门种种方便。
入定意三昧。随三昧心。忆识八十成劫败劫。
彼言。此世间常。余者虚妄。所以者何。以我
忆识故知有成劫败劫。复过是知过去成
劫败劫。未来劫之成败我亦悉知。此人朝暮
以无智说言。世间常存。唯此为实。余者虚
妄。是为三常存法。此法无上。智慧无余。神通
无余。诸世间沙门．婆罗门无有能与如来
等者。况欲出其上。如来说法复有上者。谓
观察。观察者。谓有沙门．婆罗门以想观察。
他心尔趣。此心尔趣。彼心作是想时。或虚或
实。是为一观察。诸沙门．婆罗门不以想观
察。或闻诸天及非人语。而语彼言。汝心如
--------------------------------------------------------------------------------78.1
是。汝心如是。此亦或实或虚。是二观察。或
有沙门．婆罗门不以想观察。亦不闻诸天
及非人语。自观己身。又听他言。语彼人言。
汝心如是。汝心如是。此亦有实有虚。是为
三观察。或有沙门．婆罗门不以想观察。亦
不闻诸天及非人语。又不自观．观他。除觉．
观已。得定意三昧。观察他心。而语彼言。汝
心如是。汝心如是。如是观察则为真实。是
为四观察。此法无上。智慧无余。神通无余。诸
世间沙门．婆罗门无有与如来等者。况欲
出其上。如来说法复有上者。所谓教诫。教
诫者。或时有人不违教诫。尽有漏成无
漏。心解脱．智慧解脱。于现法中自身作证。
生死已尽。梵行已立。所作已办。不复受有。是
为初教诫。或时有人不违教诫。尽五下
结。于彼灭度。不还此世。是为二教诫。或
时有人不违教诫。三结尽。薄淫．怒．痴。得
斯陀含。还至此世而取灭度。是为三教诫。
或时有人不违教诫。三结尽。得须陀洹。
极七往返。必成道果。不堕恶趣。是为四教
诫。此法无上。智慧无余。神通无余。诸世间
沙门．婆罗门无有与如来等者。况欲出其
上。如来说法复有上者。为他说法。使戒清
净。戒清净者。有诸沙门．婆罗门所语至诚。
无有两舌。常自敬肃。捐除睡眠。不怀邪谄。
口不妄言。不为世人记于吉凶。不自称说
从他所得以示于人。更求他利。坐禅修智。
辩才无碍。专念不乱。精勤不怠。此法无上。
智慧无余。神通无余。诸世间沙门．婆罗门无
--------------------------------------------------------------------------------78.2
有与如来等者。况欲出其上。如来说法复
有上者。谓解脱智。谓解脱智者。世尊由他
因缘内自思惟言。此人是须陀洹。此是斯陀
含。此是阿那含。此是阿罗汉。此法无上。智慧
无余。神通无余。诸世间沙门．婆罗门无有
与如来等者。况欲出其上。如来说法复有
上者。谓自识宿命智证。诸沙门．婆罗门种种
方便。入定意三昧。随三昧心。自忆往昔无
数世事。一生．二生。乃至百千生成劫败劫。如
是无数我于某处生。名字如是。种．姓如是。
寿命如是。饮食如是。苦乐如是。从此生彼。
从彼生此。若干种相。自忆宿命无数劫事。
昼夜常念本所经历。此是色。此是无色。此是
想。此是无想。此是非无想。尽忆尽知。此法无
上。智慧无余。神通无余。诸世间沙门．婆罗门
无与如来等者。况欲出其上。如来说法复
有上者。谓天眼智。天眼智者。诸沙门．婆罗
门种种方便。入定意三昧。随三昧心。观诸
众生。死者．生者。善色。恶色。善趣。恶趣。若好．若
丑。随其所行。尽见尽知。或有众生。成就身
恶行．口恶行．意恶行。诽谤贤圣。信邪倒见。
身坏命终。堕三恶道。或有众生。身行善．口
言善．意念善。不谤贤圣。见正信行。身坏命
终。生天人中。以天眼净。观诸众生。如实知
见。此法无上。智慧无余。神通无余。诸世间沙
门．婆罗门无与如来等者。况欲出其上。如
来说法复有上者。谓神足证。神足证者。诸
沙门．婆罗门以种种方便。入定意三昧。随
三昧心。作无数神力。能变一身为无数身。
--------------------------------------------------------------------------------78.3
以无数身合为一身。石壁无碍。于虚空中
结加趺坐。犹如飞鸟。出入于地。犹如在
水。履水如地。身出烟火。如火积燃。以
手扪日月。立至梵天。若沙门．婆罗门称是
神足者。当报彼言。有此神足。非为不有。
此神足者。卑贱下劣。凡夫所行。非是贤圣
之所修习。若比丘于诸世间爱色不染。舍
离此已。如所应行。斯乃名为贤圣神足。于
无喜色。亦不憎恶。舍离此已。如所应行。
斯乃名曰贤圣神足。于诸世间爱色．不爱色。
二俱舍已。修平等护。专念不忘。斯乃名曰贤
圣神足。犹如世尊精进勇猛。有大智慧。有
知．有觉。得第一觉。故名等觉。世尊今亦不
乐于欲。不乐卑贱凡夫所习。亦不劳勤受
诸苦恼。世尊若欲除弊恶法。有觉．有观。离
生喜．乐。游于初禅。如是便能除弊恶法。有
觉．有观。离生喜．乐。游于初禅。二禅．三禅．四禅。亦
复如是。精进勇猛。有大智慧。有知．有觉。得
第一觉。故名等觉。佛告舍利弗。若有外道
异学来问汝言。过去沙门．婆罗门与沙门
瞿昙等不。汝当云何答。彼复问言。未来沙
门．婆罗门与沙门瞿昙等不。汝当云何答。
彼复问言现在沙门．婆罗门与沙门瞿昙
等不。汝当云何答。时。舍利弗白佛言。设有
是问。过去沙门．婆罗门与佛等不。当答言。
有。设问。未来沙门．婆罗门瞿昙等不。当答
言。有。设问。现在沙门．婆罗门与佛等不。当
答言。无。佛告舍利弗。彼外道梵志或复问
言。汝何故或言有或言无。汝当云何答。舍
--------------------------------------------------------------------------------79.1
利弗言。我当报彼。过去三耶三佛与如来
等。未来三耶三佛与如来等。我躬从佛闻。
欲使现在有三耶三佛与如来等者。无有
是处。世尊。我如所闻。依法顺法。作如是
答。将无答耶。佛言。如是答。依法顺法。不违
也。所以然者。过去三耶三佛与我等。未来
三耶三佛与我等。欲使现在有二佛出世。
无有是处。尔时。尊者郁陀夷在世尊后
执扇扇佛。佛告之曰。郁陀夷。汝当观世尊
少欲知足。今我有大神力。有大威德。而少
欲知足。不乐在欲。郁陀夷。若余沙门．婆罗
门于此法中能勤苦得一法者。彼便当竖
幡。告四远言。如来今者少欲知足。今观如
来少欲知足。如来有大神力。有大威德。不
用在欲。尔时。尊者郁陀夷正衣服。偏露右
肩。右膝着地。叉手白佛言。甚奇。世尊。少
有少欲知足如世尊者。世尊有大神力。有
大威德。不用在欲。若复有余沙门．婆罗门
于此法中能勤苦得一法者。便能竖幡。告
四远言。世尊今者少欲知足。舍利弗。当为
诸比丘．比丘尼．优婆塞．优婆夷数说此法。彼
若于佛．法．僧。于道有疑者。闻说此法。无
复疑网。尔时。世尊告舍利弗。汝当为诸比
丘．比丘尼．优婆塞．优婆夷数说此法。所以者
何。彼于佛．法．僧。于道有疑者。闻汝所说。
当得开解。对曰。唯然。世尊。时。舍利弗即便
数数为诸比丘．比丘尼．优婆塞．优婆夷说法。
以自清净故。故名清净经。尔时。舍利弗闻
佛所说。欢喜奉行
--------------------------------------------------------------------------------79.2

自欢喜经


(北)佛说信佛功德经

佛说信佛功德经

佛说信佛功德经

        西天译经三藏朝奉大夫试光禄卿
        明教大师臣法贤奉　诏译
如是我闻。一时佛在阿拏迦城庵罗园中。
与大众俱。尔时尊者舍利弗。食时着衣持钵。
入阿拏迦城。于其城中。次第乞已。复还
本处。收衣洗足。敷座而食。饭食讫已。往
诣佛所。头面礼足。于一面立。合掌向佛。而
作是言。世尊。我今于佛深起信心。何以故。
谓佛神通最胜无比。所有过现未来沙门婆
罗门等。尚无有能知佛神通。况复过者。岂
能证于无上菩提
佛言。善哉善哉。舍利弗。汝能善说。甚深广
义。汝当受持于大众中作师子吼。广为宣
说。舍利弗复白佛言。世尊。我今于佛所起
信心。乃为过去未来现在无有能者。亦无沙
门婆罗门等。知于佛通过于佛者。岂能证于
无上菩提
--------------------------------------------------------------------------------255.2
佛告舍利弗。于意云何。所有三世诸佛如来
应供正等正觉。具清净戒智慧解脱神通妙
行。我以通力皆悉了知。彼诸如来应供正等
正觉亦复如是。知我所有具清净戒智慧解
脱神通妙行。舍利弗。汝勿谓今释迦牟尼佛
独具此通。舍利弗言。不也世尊。我不作是
言。唯佛具此神通。我知三世如来应供正等
正觉。清净戒法智慧解脱神通妙行皆悉同
等。佛言。舍利弗。如是如是。所有三世诸佛如
来正等正觉。皆悉具此神通等法。汝但为彼
众生。宣布如是甚深之法。一心受持。于大
众中。作师子吼。而为广说。舍利弗白佛言。
世尊。我佛宣说广大甚深最胜妙法。乃至善
不善业。及诸缘生法。我皆如实一一了知。
了一法已复修一法。修一法已复灭一法。灭
一法已复证一法。是故我今于佛起信。是真
正等正觉
佛告舍利弗。汝今往问余人。过去世中。可有
沙门婆罗门而能了知真实通力等过佛者。
乃至成佛菩提。汝当往问彼作何答
复次舍利弗。汝复往彼问于余人。未来世中
可有沙门婆罗门与佛等者。乃至成佛菩提。
汝当往问。彼作何答
复次舍利弗。汝可往彼复问于余人。现在世
中可有沙门婆罗门与佛等者。乃至成佛菩
提
复次舍利弗。又复往彼问于余人。所有过去
未来现在世中。沙门婆罗门等归依何人。汝
当往问。彼作何答
--------------------------------------------------------------------------------255.3
尔时舍利弗白佛言。世尊。是义不然。我从
佛闻。记念受持。无有二佛并出于世。唯佛
世尊是真正等正觉。是正遍知者。具足最
上神通之力。世尊。我不见有沙门婆罗门而
能知此通力。况复过于佛者。乃至成佛菩
提
尔时舍利弗复白佛言。我见世尊有种种最
胜之法。最胜法者。谓佛世尊当说法时。所
得善利。佛悉能知。若有沙门婆罗门等。住
于山野树下冢间。及在空舍。入三摩地。断
诸烦恼。修习圆满。增益善法。正心记念。又
彼沙门婆罗门等。断诸恶法。而修善法。乃
至证得果位。如是等法。佛悉能知。是即名
为佛最胜法。无有沙门婆罗门知此通力过
于佛者。乃至成佛菩提
复次我佛世尊具最胜法。谓佛世尊善能分
别十二处法。及能为他广大宣说。无有沙门
婆罗门能了知此十二处法。及能分别十二
处者。所谓眼处色处。耳处声处。鼻处香处。舌
处味处。身处触处。意处法处。如是等法。唯佛
世尊。悉能了知。是即名为佛最胜法。无有
沙门婆罗门等过于佛者。乃至成佛菩提
复次我佛世尊有最胜法。谓佛世尊善能了
知补特伽罗法理。及为他说。无有沙门婆
罗门等知如是法。及为他说补特伽罗法者。
而身七种。所谓随信行。随法行。信解。见至。
身证。慧解脱。俱解脱。如是七种补特伽罗
最上之法。唯佛世尊悉能了知。是即名为
佛最胜法
--------------------------------------------------------------------------------256.1
复次我佛世尊有最胜法。谓佛世尊出真实
语无有虚妄。亦无绮语而不两舌。所出言
辞是真大利。是最胜法。有因有缘。能于大
众中。出微妙音说甚深义。如是最上真实之
法。唯佛世尊悉能了知。是即名为佛最胜
法
复次我佛世尊有最胜法。谓佛世尊以三摩
钵底。观有漏身不净可恶。所谓身分上下。
发毛爪齿。皮肉筋骨。如是等种种不净之物。
充满其身。佛悉能知。是不究竟。是可厌离。
此名第一三摩钵底
复次世尊。若有沙门婆罗门等。于身上下所
有皮肉骨髓诸臭秽等有漏不净。能以智慧
如实观者。是为第二三摩钵底
复次世尊。若有沙门。以智慧观有漏身。尽
此一世而不究竟。若能如是观者。是为第三
三摩钵底
复次世尊。若有沙门。能以智慧观有漏身。今
世不究竟。乃至后世亦不究竟。若能如是观
者。是为第四三摩钵底
复次世尊。若有沙门。能以智慧。如前观察有
漏之身。今世后世。皆不究竟。乃至后后世
亦不究竟。不净可恶。若能如是观者。是为
第五三摩钵底
复次世尊。如是有漏不净。不究竟法。唯佛
世尊。以清净天眼过于肉眼。悉见众生生灭
好丑善趣恶趣。乃至生于天界。皆如实知。是
即名为佛最胜法
复次我佛世尊有最上胜法。谓世尊说法时。
--------------------------------------------------------------------------------256.2
若有沙门婆罗门归向听受。求寂静者。彼皆
依止七觉分。七觉分者。谓择法觉分。精进
觉分。喜觉分。轻安觉分。舍觉分。念觉分。
定觉分。如是七法。唯佛世尊悉能了知。是即
名为佛最胜法
复次我佛世尊有最胜法。谓善分别四正勤
法。四正勤者。谓已作恶令断。未作恶令止。
已作善令增长。未作善令发生。如是等法。于
天上人间。广大宣说。而作利益。是即名为
佛最胜法
复次我佛世尊有最胜法。谓佛世尊能以正
智现大神通。其神通者。谓从一现多。摄多为
一。或现空无所有。或现城隍山石随身而去。
或现从地以手扪摸虚空乃至梵界。或现履
水如地。或现空中跏趺而坐。或现行相。譬
如日月行于虚空。如是神通。若有沙门婆罗
门等。见此通力。生不信者。我说彼等皆是
愚迷凡夫。彼非圣者。彼不具通。不求正觉。
亦不乐求寂静涅槃。而此通力。是即名为佛
最胜法
复次世尊。世间所欲。喜色善色等。有所求
者。如来为彼众生。随根而行。是即名为如
来神通
复次世尊。世间所有喜不喜色。善不善色。
彼二俱离舍而不住。善知宿命。是即名为如
来神通
复次世尊。色中见色是即名为如来神通
复次世尊。内无色想见诸外色。是即名为如
来神通
--------------------------------------------------------------------------------256.3
复次世尊。身善解脱证得行住。是即名为
如来神通
复次世尊。空无边处决定证得。是即名为如
来神通
复次世尊。识无边处决定证得。是即名为如
来神通
复次世尊。无所有处决定证得。是即名为如
来神通
复次世尊。非想非非想处决定证得。是即名
为如来神通
复次世尊。了知受想受想灭已。是即名为如
来神通。如是等最胜神通境界。唯佛世尊悉
能了知。是即名为佛神通力
复次我佛世尊有最胜法。谓沙门婆罗门等。
所有过去一生多生所作因缘果报思念等
事。乃至寿量。我于俱胝岁数而不能知。唯
佛世尊。知彼沙门婆罗门于过去时中处处
所止。或色界中。或无色界中。或有想处。或
无想处。或非有想非无想处。彼种种所作
因缘果报等事。悉能了知。是即名为佛最胜
法
复次我佛世尊有最胜法。谓世尊说法时。
皆如实说。或有沙门婆罗门等。以愚痴故。
生彼此意。起疑惑心。谓佛说法。皆以事相
言说。所说之法。三世同说。若近若远。及
心意法。亦如是说。彼所说法。皆不如实。
作是疑者。佛悉能知。是则名为佛最胜
法
复次我佛世尊说法时。若有沙门婆罗门自
--------------------------------------------------------------------------------257.1
不生疑。后闻人言。佛所说法皆不如实。闻
是言已。便复起疑。亦谓世尊以事相言说。
起是谤者。佛亦能知。是即名为佛最胜法。
复次我佛世尊说法时。若沙门婆罗门等。
本不生疑。不谓世尊事相言说。后闻人言。
随彼生疑。而复告语他人。令他亦生疑惑。
由疑惑故。生彼此意。作如是言。此事如前。
皆非真实。此是众生种种异心。佛于如是。
皆悉了知。是即名为佛最胜法
复次我佛世尊。见有沙门在三摩地无疑无
说。佛悉能知彼之行愿。又复或见沙门从定
而出。佛亦能知。彼所有事及有疑惑故彼
出定。如是疑惑佛皆决了。是即名为佛最
胜法
复次我佛世尊有最胜法。谓佛世尊善能了
知诸不究竟法。若有沙门婆罗门。在于山
中。住等引心。以自通力。知二十增减劫事。
彼作是念。我于过去世中。所有增减劫事。
我悉能知。世尊彼沙门婆罗门。而于未来及
今现在增减等事。而不能知。唯佛世尊具知
三世增减等事。是名了知第一不究竟法
复次世尊。若有沙门婆罗门等。止于深山。
住等引心。以自通力。知四十增减劫事。彼
作是念。未来世中。所有增减。我已悉知。世
尊彼沙门婆罗门。而不知彼过去现在增减
劫事。唯佛世尊。具知三世。是名了知第
二不究竟法
复次世尊。若有沙门婆罗门等。在于深山。
住等引心。以自通力。知八十增减劫事。彼
--------------------------------------------------------------------------------257.2
作是念。所有过去未来增减等事。我悉能
知。世尊彼沙门婆罗门。唯今现世所有边
际。而不能知。唯佛世尊一一了知三世边
际。是即名为了知第三不究竟法。如是世尊
以清净天眼过于肉眼。悉见众生生灭之法。
乃至生于天界。是即名为佛最胜法
复次我佛世尊有最胜法。谓佛世尊以调伏
法。了知诸补特伽罗心所乐法。从应为说
是补特伽罗。既了知已。如理修行。断三烦恼。
不久证于须陀洹果。逆生死流。七往天上。七
来人间。尽苦边际。如是世尊皆悉了知。又
复世尊。知彼补特伽罗意乐之法。如理修行。
断三烦恼。及断贪嗔痴。不久证于斯陀含果。
一来人间。尽苦边际。如是世尊悉皆了知。又
复世尊。善知补特伽罗意乐之法。如理修行。
断五烦恼及随烦恼。不久证于阿那含果。
如是世尊悉皆了知。又复世尊。善知补特伽
罗。如理修行。非久漏尽。证解脱法。我生
已尽梵行已立。所作已办。不受后有。如是
等法。世尊一一皆悉了知。是即名为佛最胜
法
复次我佛世尊有最胜法。谓佛世尊善能了
知四种胎藏。一者不知入胎。亦复不知住出。
二者有知入胎。不知住出。三者有知入住。
不知出胎。四者有入住出皆悉了知。如是
四种。知有差别。唯佛世尊。一一了知。是
即名为佛最胜法
复次我佛世尊有最胜法。谓佛世尊。善能了
知诸补特伽罗。随所断障而证圣果。如是等
--------------------------------------------------------------------------------257.3
法。佛悉了知。是即名为佛最胜法
复次我佛世尊有最胜法。谓佛世尊。了知有
人已具信根。戒行清净。智慧具足。真实无
妄。无我无懈。无诸幻惑。亦无散乱。亦不贪
欲。不以邪道引示众生。常行正念。如是等
法。唯佛世尊。悉能了知。是即名为佛最胜
法
尔时舍利弗复白佛言。世尊。世间所有愚
痴凡夫。贪诸欲乐。劳苦己身。求无义利。诸
佛如来。于此不然。唯乐利他。非求自乐。善
了心法。见法寂静。住安乐句。无欲无苦。得
四禅定。是故世尊。若有上根善男子等。
当如是见。当如是闻。当如是觉。当如是知。
是即名为真上根者
尔时会中。有一尊者。名曰龙护。手执宝拂。
侍立佛侧。时尊者龙护白佛言。世尊。我见
诸邪外道尼干子等。于佛世尊。先不起信。
唯于邪道。竞说胜能。是故我今建立表刹
宣示于世。咸使闻知佛胜功德。于佛世尊。是
大丈夫。最尊最上。无有等者
尔时世尊告尊者龙护言。汝莫作是说。莫宣
示他人佛胜功德。我今不欲如是称扬。于是
尊者龙护赞世尊言。善哉善哉。是真正等正
觉
尔时佛告尊者舍利弗。汝当善以如是正法。
广为苾刍苾刍尼。优婆塞优婆夷。及诸沙门
婆罗门。流布宣说。乃至诸魔外道尼干子等。
所有邪见不信佛者。闻此正法。令起深信。
归向于佛。而生正见。了知正法。又复告言。
--------------------------------------------------------------------------------258.1
汝舍利弗。应当如是流布宣说
尔时世尊谓尊者舍利弗。言已。默然而住。于
是尊者舍利弗。承佛威力。说是法已。礼佛
而退。时诸会众。得闻正法。欢喜作礼。信受
奉行
佛说信佛功德经

佛说信佛功德经


(南)二九 清净经

                                     二九 清净经
      本经相当于汉译长阿含卷第一七之清净经(大正藏一)。世尊住缅只之庵罗林时，新比丘
      周陀由波婆城阿难之处来，奉告尼干子之死后，其学徒间之分裂、斗争、固执排他主张
      之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。
      先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形;其次说清净梵行
      之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之
      四念处。

        长部经典三                                          一一二
117             二九 清净经
        如是我闻。
    一  尔时，世尊与释迦族人暂住于缅只若人之庵罗林中。其时，尼干子于波婆[城]
    命终，彼命终时，尼干子则分成二派，生起争议、斗争、相斗而互相以锐舌交锋而
    住。言：‘汝不知此之律、法，我知此之律、法；汝何能知此之律、法耶?’汝是依
    邪行，我是从正行。’我言与[理]相应，汝之言与[理]不相应。’应去于前汝
    说于后，应说于后而云于前。’‘汝之言论反反覆覆而无熟虑。’汝之言论堕于负处。’
118 ‘如果可以者，放弃汝自己之言论，使汝自己解脱!’尼干子之徒中，想行杀戮。尼
    干子之在家弟子等，对尼干子生起厌恶、坏情绪、反对，其状态，如非正说、误说、
    非导[出离]、非至寂静、非依正觉者所说之法、律，又如不得为依止处之破塔。
    二  时，沙弥周陀于波婆安居已，[彼]于舍尔村，诣具寿阿难之处，诣已，礼拜具
    寿阿难，却坐一面，坐于一面之沙弥周陀向具寿阿难言：
        ‘大德!尼干子今于波婆[城]命终，彼命终后，尼干分为二派……又如不得为
    依止处之破塔。’
        如是言时，具寿阿难如是言沙弥周陀曰：‘友，周陀!此值得白世尊之话。友，
    周陀曰我等诣世尊之处，诣已，以此事奉白世尊。’
        沙弥周陀答应具寿阿难：‘然，大德。’
    三  于此，具寿阿难与沙弥周陀诣世尊前之处，诣已，礼拜世尊，却坐一面。坐于
    一面之具寿阿难如是白世尊言：
119     ‘世尊!此沙弥周陀如是言：‘尼干子今于波婆[城]命终，彼命终后，尼干分
    为二派……如不得为依止处之破塔。’
        [世尊：]‘周陀!实如是，此非正说，是错误之说，非导[出离]，非令至
    寂静，非由等正觉所说之法、律也。
    四  周陀!于此，世有导师而非正觉者。法非正说，令错误，非导[出离]，非令至
    寂静，非由正觉者之所说。而且其弟子于此[恶]法中，不成就法随法行而住，不
    真正成就，不随法行，逸脱其法。若入向彼等如是言：‘友!此是汝之善得，此是
    汝之善利。汝之师非等正觉者，法非正说，令错误，非导[出离]，非令至寂静，非
        二九 清净经                                         一一三

        长部经典三                                          一一四
    由等正觉者之所说。而且汝于其法，不成就法随法行前住，非真正成就，不随法行，
    逸脱其法。’周陀!如是，其师于此被侮蔑，其法于此被侮蔑，其弟子于此受称赞。
    周陀!若有人如是对其弟子言：‘尊者!凡汝师所说示之法，汝如是行之!’则劝
    导者，受劝与者及受劝导而如实奉行者，此等皆生非福。何以故?不论如何!周陀!
    此之法、律，非是正说，令错误，非导[出离]非令至寂静，非由等正觉者之所说
    也。
    五  复次，周陀!于此，世有导师而非等正觉者，法非正说，令错误，非导[出离]，
    非令至寂静，非由等正觉者之所说。而且其弟子于此[恶]法中，成就法随法而住，
    真正成就，随法行，以行其法。某人向彼如是言：‘友!此非汝之善得，此非汝之
120 利益；汝之师非等正觉者，法非正说，令错误，非导[出离]，非令至寂静，非由等
    正觉者之所说。而且汝于其[恶]法，成就法随法而住，真正成就，随法行，以行
    其法。’如是，周陀!于此其师被侮蔑，其法被侮蔑，其弟子亦如是受侮蔑。周陀!
    若有人如斯对弟子言：‘尊者!趣向正理者，将成就正理。’则称赞者，受称赞者
    及受称赞而努力精进者，此等一切皆生非福也。何以故?不论如何?周陀!此法、
    律，非正说，令错误，非导[出离]，非令至寂静，非等正觉者之所说也。
    六  复次，周陀!于此，世有导师是等正觉者。法是正说、善说，导[出离]，令至
    寂静，由等正觉者之所说也。而且其弟子于彼[善]法，非成就法随法行而住，非
    真正成就，非随法行，逸脱其法。有某人向彼如是言：‘友!此非汝之善得，非汝
    之善利。汝之师是等正觉者，法是正说、善说，导[出离]，令至寂静，由等正觉者
    之所说也。而且汝于其[善]法，非成就法随法行而住，非真正成就，非随法行，
    逸脱其法。’如是，周陀!于此，师被称赞，于此，法被称赞，而且弟子于此被侮
    蔑。周陀!若有人如斯对弟子言…‘尊者!如师所说示之法，汝应成就之。’则劝
    导者，受劝导者及受劝导而如是奉行者，其等皆生福。何以故，不论如何，周陀!
    此法是正说、善说，导[出离]，令至寂静，由等正觉者之所说也。
121 七  复次，周陀！世有导师是等正觉者。法是正说、善说，导(出离)，令至寂静，
    由等正觉者之所说也。而且于其[善]法之弟子，成就法随法而住，真正成就，有
    随法行，以行其法。有某人同彼如是言：‘友!此是汝之善得，此是汝之利益。汝
    之师是应供、等正觉者。法是正说、善说，导[出离]，令至寂静，由等正觉者之所
        二九 清净经                                         一一五

        长部经典三                                          一一六
    说也。而且汝于其法，成就法随法行前住，真正成就，有随法行，以行其法。’如
    是，周陀!师于此受称赞，法于此受称赞，弟子于此受称赞。周陀！若有人如斯对
    弟子言：‘尊者趋向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力
    精进者，彼等更生多福。何以故?不论如何，周陀!此法、律，是正说、善说，导
    [出离]，令至寂静，由等正觉者之所说也。
    八  复次，周陀!于此导师是应供、等正觉者出现于世。而且对于法是正说、善说，
    导[出离]令至寂静，由等正觉者之所说也。然而其弟子非善知妙法，未成就纯粹
122 圆满，彼等之导师灭度时，未得明了一切句身，未有不可思议之梵行，不能于人中
    说示。周陀!如是导师灭度时，于弟子有忧苦也。何以故?不论如何：‘我等之导
    师是应供、等正觉者出现于世，对于法是正说、善说，导[出离]，令至寂静，由等
    正觉者之所说也。然而，我等不善如妙法，未成就纯粹圆满，彼等之导师灭度时，
    既未得明了一切句身，有不可思议之梵行，而于人中说示。’周陀!如是之导师灭
    度时，于弟子有忧苦。
    九  复次，周陀!于此，导师是应供、等正觉者出现于世。法是正说、善说，导[出
    离]，令至寂静，由等正觉者之所说也。而且彼之弟子善如妙法，又成就纯粹圆满，
    彼等之导师灭度时，既得明了一切句身，有不可思议之梵行，能于人中说示。周陀!
    如是，导师之灭度时，弟子无忧苦。何以故?不论如何：‘我等之导师是应供、等
    正觉者出现于世。法是正说、善说，导[出离]，令至寂静，由等正觉者之所说也。
    而且我等善如妙法，成就纯粹圆满，我等之导师灭度时，已得明了一切句身，有不
123 可思议之梵行，能于人中说示。’周陀!如是，导师之灭度，于弟子无忧苦。
    一0   周陀!若具备此等支之梵行者：此导师虽是耆宿，出家行道已久，已达晚年
    之老境而非长老；如是，彼非依此梵行支而圆满成就。然，周陀!具备此等支之梵
    行者，而且导师是耆宿，出家修道已久，已达晚年老境之长老者，如是，则成就圆
    满此等支之梵行。
    一一  周陀!若具备此等支之梵行。而且导师是耆宿，出家修道已久，达晚年老境
    之长老也。然而彼之长老弟子比丘，非到达完全者、学行者、无畏者、涅槃，实不
    堪宣示妙法；不能以法制伏已生之异论，不能说示不可思议之法，如是，此非成就
    圆满其等支之梵行。
        二九 清净经                                         一一七

        长部经典三                                          一一八
    一二  复次，周陀!若具备此等支之梵行；而且导师是耆宿，出家修道已久，已达
    晚年老境之长老;而彼之长老弟子比丘[已达……]……乃至……
        彼之中年弟子比丘(非达……)……乃至……
        彼之中年弟子比丘(已达……)……乃至……
        彼之新弟子比丘(非达……)……乃至……
        彼之新弟子比丘(已达……)……乃至……
        彼之长老弟子比丘尼(非达……)……乃至……
        彼之长老弟子比丘尼(已达……)……乃至……
        彼之中年弟子比丘尼(非达……)……乃至……
        彼之中年弟子比丘尼(已达……)……乃至……
124     彼之新弟子比丘尼(非达……)……乃至……
        彼之新弟子比丘尼(已达……)……乃至……
        彼之优婆塞白衣在家弟子之梵行者(……不能……)……乃至……
        彼之优婆塞白衣在家弟子之梵行者(……能……)……乃至……
        彼之优婆塞白衣在家弟子之受欲者(……不能……)……乃至……
        彼之优婆塞白衣在家弟子之受欲者(……能……)……乃至……
        彼之优婆夷白衣在家弟子之梵行者(……不能……)……乃至……
        彼之优婆夷白衣在家弟子之梵行者(……能……)……乃至……
        彼之优婆夷白衣在家弟子之受欲者(……不能……)……乃至……
        彼之优婆夷白衣在家弟子之受欲者(……能……)……乃至……
        然，于彼无梵行、无丰富、无繁荣、无名声广布……而，于彼有梵行、有丰富、
    有繁荣、有名声广布……于人人之中善实说;但非达最胜之利养、称扬。如是，此
    非成就圆满其等支之梵行。
    一三  复次，周陀!有具此等支之梵行者，导师是耆宿，出家修道已久，已达晚年
    老境之长老，而且彼之长老弟子比丘到达完全者、学行者……乃至……说不可思议
    之妙法，
        且彼之中年弟子比丘……
        且彼之新弟子比丘……
        二九 清净经                                         一一九

        长部经典三                                          一二0
        且彼之长老弟子比丘尼……
        且彼之中年弟子比丘尼……
l25     且彼之新弟子比丘尼……
        且彼之优婆塞白衣在家弟子之梵行者……
        且彼之优婆塞白衣在家弟子之受欲者……
        且彼之优婆夷白衣在家弟子之梵行者……
        且彼之优婆夷白衣在家弟子之受欲者……
        且于彼有梵行、有丰富、有繁荣、名声广布，乃至于人人之中善宣说，到达最
    胜之利养、称誉。如是成就圆满此等支之梵行。
    一四  然，周陀!我今是应供、等正觉者为世之导师而出现；且法是正说、善说，
    导[出离]，令至寂静，由等正觉者之所说。而且我弟子善知妙法，成就纯粹圆满，
    已得明了一切句身，有不可思议之梵行，能于人中实说，周陀!我今为长老、耆宿，
    出家修道已久，达晚年老境之导师。
    一五  复次，周陀!我今有到达完全者，学行者、无畏者、涅槃之长老弟子比丘，
    实是宣说妙法，若有生起异论者，能以法制伏之，制伏已而说不可思议之法。然而，
    周陀！我今有……中年弟子比丘。又周陀！
        我今有……新弟子比丘。又周陀!
        我今有……长老弟子比丘尼。又周陀!
        我今有……中年弟子比丘尼。又周陀!
        我今有……新弟子比丘尼。又周陀！
        我今有……优婆塞白衣在家弟子之梵行者。又周陀!
        我今有……优婆塞白衣在家弟子之受欲者。又周陀!
        我今有……优婆夷白衣在家弟子之梵行者。又周陀!
126     我今有……优优夷白衣在家弟子之受欲者。又周陀!于我有梵行，有丰富，有
    繁荣，有名声广布，乃至善说于人人之中。
    一六  然，周陀!今虽诸导师出现于世，但不见其他一导师，如我得如是最胜利养、
    名誉。周陀!而且今僧伽或宗派众团出现于世，周陀!不见其他一僧伽，如我比丘
    僧伽得如是最胜利养、名誉。周陀!凡正说之时：‘具足一切相、一切相成就圆满，
        二九 清净经                                         一二一

        长部经典三                                          一二二
    无灭、无增、纯粹圆满之梵行，已明显善说示。’此谓正说：‘具足一切相……乃
    至……已明显善说示。’周陀!郁头蓝弗曾作如是言：‘视而不见。’如何是视而
    不见耶?虽见彼剃刀善磨之面而不见其刃也。周陀!此云：‘视而不见。’周陀!
    依此郁头蓝弗所说之事，是凡夫卑劣、非圣、无义相应，以就剃刃而言也。周陀，
    正说时，云：‘视而不见，’应去正说是：‘视而不见。’如何为视而不见耶?如
    是具足一切相，一切相成就圆满，无减、无增，纯粹圆满之梵行，已明显善说示。
    实若彼想此应除去，如是思惟：‘如斯会更清净。’则是不见。若彼想此应增加而思
    惟：‘如此会更清净，’则不见，是谓：‘视而不见’也。然，周陀!正说之时，谓：
127 ‘具足一切相……乃至……之梵行，已明显善说示。此正说应谓：‘具足一切相，
    一切相成就圆满，不减、不增，纯粹圆满之梵行，已明显善说示。’
    一七  周陀，是故于此，由我证偏知法，对汝等开示。于此处，即一切者共来，共
    会集，以义理对义理，以字句对字句，应宣说、等调、不诤也。此梵行则永远久住：
    乃为众人之利益、众人之安乐、慈愍世间、人天之义利、利益、安乐也。周陀!如
    何法是由我证偏知而宣说?于此，即一切者其来，来会集，以义理对义理，以字句
    对字句，应宣说、等诵、不诤，即此梵行永远久住，乃为众人之利益、众人之安乐、
    慈愍世间、人天之利义、利益、安乐者，即：四念处、四正勤、四神足、五根、五
128 力、七觉支，八支圣道也。周陀!此法是依我之知解而说：于此即一切者共来，一
    切者共会集，义理对义理，字句对字句，应宣说、等诵、不诤。即此梵行永远久住，
    乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐也。
    一八  周陀!汝应当学斯M合、喜欢、不诤者。有其他之之同梵行者，于僧伽中说
    法，若汝等判断：‘此具寿，于义理实是误解，于字句实是误说’时，不应赞成，
    不应诤论。不应赞成、不应诤论，汝等应如是对彼云：‘友!对此义理，由其字句?
    或此字句?与何相应耶?或对此字句，是其义理?或此义理?与何者相应耶?’于
    彼若如斯云：‘友!对此义理，由其字句始为相应，对此文句，由其义理始相应’
    者，不应排斥彼，亦不应拒否。不应排斥彼，不应拒否；其义理及其字句，应小心
    善示知之。
    一九  复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理
129 虽实误解，但对字句是正述’时，不应赞成，不应诤论；不赞成、不诤论而汝等应
        二九 清净经                                         一二三

        长部经典三                                          一二四
    如是对彼云：‘友!对此字句，是其义理?或此义理?与何者相应耶?’彼若如斯
    云：‘友!对此字句，是由其义理始为相应’者，不应排斥彼、不应拒否；不排斥、
    不拒否而其义理，应小心善示知之。
    二0   复次，周陀!有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理
    虽实正解，对字句是误述’时，其不应赞成，不应诤论；不赞成、不诤论而如是对
    彼云：‘友!对此义理，是其字句?或此字句?与何者相应耶?’彼若如是一的：‘友!
    对此义理，其字句，比此更相应也。’不应排斥彼，不应拒否；不排斥、不拒否而
    对其字句，应小心善示知之。
    二一  复次，周陀!若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解
    义理，正述字句’时，应言：‘善哉!’而赞成、喜欢。对彼言：‘善哉!’而赞
    成、欢喜，应如是对彼言：‘友!如我具寿，如是通达义理、字句，得见此同梵行
    者，乃我等之利益，我等之利得也。’
130 二二  周陀!我非唯为制伏现法之有漏而对汝等说法1；周陀!亦非唯为坏灭现世之
    有漏而对汝等说法;周陀!我是为令制伏现法之有漏、坏灭来世之有漏而对汝等说
    法也。然，于此，周陀!我为汝等所制之衣，实为防汝等之寒、防汝等之暑，为防
    虻、蚊、风、热、蛇虫之所触，而且覆裈裆，我为汝等制立之托钵，实为令安住汝
    等之身体，为防伤害，为养活，为修梵行：‘如是，我灭除故痛，令新痛不生，又
    我之生活无过且安稳。’我为汝制立居住，实为防寒、防暑、防虻、蚊、风、热、
    蛇虫之所触，而且消除时节之厄，为好闲居、独坐也。我为汝等制立疾病之资具、
    药品、资粮，实为防苦恼、痛之生起，为令离苦也。
    二三  复次，周陀!有此事;外道之普行者如是言：‘释子沙门专心于安乐行而住。’
    周陀!外道普行者如是言时，应如斯答彼：‘友!何者为安乐行耶?安乐行亦有多
    种多样。’周陀!于此，有四安乐行，卑劣、凡夫、非圣、非义相应，非导远离，
    非导离欲，非导于灭，非导于寂静，非导于智，非导于正觉，非导涅槃也。四者何
    耶?周陀!于此，或愚痴者，自喜乐杀害有情，此为第一安乐行。复次，周陀!于
131 此，有自喜乐取不与物者，此为第二安乐行。复次，周陀!于此，自喜乐为妄语者，
    此为第三安乐行。复次，周陀!于此，满足、具足、耽着于五欲乐者，此为第四安
    乐行也。周陀!此等四安乐行，是卑劣、凡夫、非圣、非义相应，非导远离，非导
        二九 清净经                                         一二五

        长部经典三                                          一二六
    离欲，非导于灭，非导于寂静，非导于智，非导正觉，非道涅槃也。
    二四  复次，有此事;外道普行者如是言：‘释子沙门，专心于此等四安乐行而住!
    应回答彼等：‘非然！’彼等以非正语、非然、非事实诽谤汝也。周陀!于此，有
    四种安乐行，必导远离，导离欲，导于灭，导于寂静，导于智，导于正觉，导于涅
    槃也。四种者何耶?周陀!于此，有比丘离诸欲，离不善法，有寻有伺，而由离生
    喜乐，达初禅而住，此为第一安乐行。复次，周陀!有比丘灭寻伺，内心安静，得
    心一境相，无寻无伺，由定生喜乐，达第二禅而住，此为第二安乐行。复次，周陀！
    比丘脱喜……乃至……为第三安乐行。复次，周陀!比丘舍离乐……乃至……此为
132 第四安乐行也。周陀！此等四种安乐行，必导于远离、离欲、灭、寂静、智、正觉、
    涅槃也。
        复次，周陀！有此事，外道普行者如是言：‘释子沙门专心于此等四种安乐行
    而住?’应回答彼等：‘然!’彼等以语正语，不以非然、非事实之诽谤。
    二五  复次，周陀!有此事，外道普行者如是言:‘又，友!专心于此等四种安乐
    行而住者，可期行如何之果[报]、如何之利益耶?’外道普行者如是言，应如是回
    答彼：‘友!专心于此等四种安乐行前住者，可期待四果、四利益。四种者何耶?
    友!因克断三结之比丘成为预流、不堕恶处，决定向正觉，此为第一果、第一利益。
    又，友!克断三结之比丘成为一来，消灭贪、嗔、痴，唯一度来此世间作苦之边际，
    此为第二果、第二利益。又，友…克断五下分结之比丘成为化生，于彼处般涅槃，
    更不由其处再还世间，此为第三果、第三利益。又，友!比丘漏尽，无漏心解脱、
    慧解脱，于现法中自知解、实证而住，此为第四果、第四利益也。友!专心于此等
    四种安乐行而住者，可期待此四果、四利益。’
133 二六  复次，周陀!有此事，外道普行者如是言：‘释子沙门不住法而住。’周陀!
    外道普行者如是言者，应如是回答彼：‘依彼知者、见者、阿罗汉、等正觉者、世
    尊，说声闻法，令知消尽命数。友!犹如因陀罗柱及如铁柱善依据深根底而不震不
    动。友！如是，依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽
    命数。友!彼阿罗汉诸漏已尽、[梵行]已立、所作已辨、舍负重担、获利、尽有之
    结使、正智解脱之比丘，得成九事。友！漏尽之比丘，不可能故意夺生物之生命；
    漏尽之比丘，不可能以盗心取不与之物；漏尽比丘，不可能行邪淫;漏尽比丘，不
        二九 清净经                                         一二七

        长部经典三                                          一二八
    可能以正如语妄语；漏尽比丘，不可能如前在俗时，蓄财富享受欲乐;漏尽比丘，
    不可能行欲道：漏尽比丘，不可能行嗔道;漏尽比丘，不可能行痴道;漏尽比丘，
    不可能行怖畏道。友!彼阿罗汉诸漏已尽、[梵行]已立、所作已办、舍负重担、获
    利、尽有之结使，正智解脱之比丘，不可能行此九事。’
134 二七  复次，周陀!有此事，外道普行者如是言：‘沙门瞿昙令知关于过去无涯之
    智见;然而不令知关于未来无涯之智见，其究竟如何?其究竟如何?’彼外道普行
    者以无智所扰之智见，认为不应不令知无智所扰之智见;此犹如愚者之无知。周陀!
    世尊对过去有随念智，彼凡限于随愿意之忆念。有关于未来世尊是生起菩提生智：
    ‘此为最后生，今后无再生也。’
    二八  周陀!对于过去，若虚妄、不真实、非义利相应者，如来不说也。周陀!对
    于过去，若真实，于义利相应者，如来知是时而答彼问。周陀!对于未来，若虚妄、
    不真实、非义利相应者，如来不说也。周陀!对于未来，若真实、于义利相应者，
    如来如是时，略述回答彼问。周陀！对于现在，若虚妄、不真实、非义利相应者，
135 如来不说也。周陀!对于现在，若真实、而非义利相应者，如来亦不说也。周陀!
    对于现在，若真实、于义利相应者，如来知是时而回答彼问。如是，周陀!于过去、
    未来、现在之法，如来是时语者、实语者、义语者、法语者、律语者，故名为如来。
    二九  周陀!含括天、魔、梵之世界及沙门、婆罗门、众生、天、人之见闻觉知、
    未达、依意思惟彼等之一切，如来现正觉，故名为如来。周陀！如来于夜分正觉无
    上等正觉，于夜分无余涅槃界般涅槃。于此二之间，说语教示，一切真实而无其他，
    故名为如来。周陀!如来之所说如其所行，如其所行而如其所说。如是行如所说，
    说如所行，故名为如来。含括天、魔、梵之世界及沙门、婆罗门、众生、天、人[之
    世界]，如来征服之而不被征服。一切物之见者、调御者，故名为如来。
    三0  复次，周陀!有此事，外道普行者，如是言：‘友!如来死后存在耶?而此
136 为真实，其他为虚伪耶?’周陀！外道普行者如是问，应如斯答彼：‘友!世尊不
    说：‘如来死后存在，唯此为真实，其他为虚伪。’’
        复次，周陀!有此事，外道普行者而如是言：‘友！如来死后不存在，而唯此
    为真实，其他为虚伪耶?’周陀!外道普行者如是云，应如斯答彼：‘友!又世尊
    不说：‘如来死后不存在，唯此为真实，其他为虚伪。’
        二九 清净经                                         一二九

        长部经典三                                          一三0
        复次，周陀!有此事，外道普行者而如是言：‘友!如来死后存在又不存在……
    乃至……如来死后非存在又非不存在耶?而唯此为真实，其他为虚伪耶?’周陀!
    外道普行者如是云，应如斯答彼：‘友!世尊不说：‘如来死后非存在，又非不存在。
    唯此为真实，其他为虚伪。’’
    三一  复次，周陀!有此事，外道普者而如是言：‘何故，沙门瞿昙不说耶?’周
    陀!外道普行者如是云，应如斯答彼：‘友!不论如何，于此义利不相应，于法不
    相应，非根本梵行，非导远离，非导离贪，非导于灭，非导寂静，非导于智，非导
    正觉，非导涅槃。故如来不说也。’
    三二  复次，周陀!有此事，外道普行者而如是言：‘友!沙门瞿昙以何为说耶?’
    周陀!外道普行者如是云，应如斯答彼：‘友!世尊说：‘此是苦。’友!世尊说：
    ‘此是苦之集。’友!世尊说：‘此是苦之灭。’友!世尊说：‘此是导苦灭之道也。’
137 三三  复次，周陀!有此事，外道普行者而如是言：‘友!沙门瞿昙何故说此耶?’
    周陀!外道普行者如是云，应如斯答彼：‘友!此实于义利相应，于法相应，是根
    本梵行，决定导远离、离贪、灭、寂静、智、正觉、涅槃也。是故世尊宣说此也。’
    三四  周陀!凡有关此等过去见解之依处，其当说者，我已对汝等宣说。而对汝等
    不该说者，我将如何2说耶?周陀!凡有关此等未来见解之依处，其当说者，我已
    对汝等宣说，而对汝等不该说者，我将如何说耶?
        周陀!如何关于此等过去见解之依处，其当说者，我已对汝等宣说耶?3
        周陀!某沙门、婆罗门有斯说、有斯见：‘我及世间是常。唯此为真实，其他
    是虚伪。’
        复次，周陀!某沙门、婆罗门有所说、有斯见：
        ‘我及世间是无常……乃至……
        我及世间是亦常亦无常……乃至……
        我及世间是非常非无常……乃至……
        我及世间是自造……乃至……
        我及世间是他造……乃至……
        我及世间是亦自造亦他造……乃至……
138     我及世间是非自造亦非他造，乃忽然而生，唯此为真实，其他是虚伪。’
        二九 清净经                                         一三一

        长部经典三                                          一三二
        ‘乐与苦是常。
        乐与苦是无常。
        乐与苦是亦常亦无常。
        乐与苦是非常非无常。
        乐与苦是自造。
        乐与苦是他造。
        乐与苦是亦自造亦他造。
        乐与苦是非自造非他造，忽然而生。唯此为真实，其他是虚伪。’
    三五  于是，周陀!彼沙门、婆罗门有所说、有斯见：‘我及世间是常住，唯此为
    真实，其他是虚伪。’我至彼等处而如是言：‘友!汝言我及世间是常住是事实耶?’
    凡彼等如是言：‘唯此为真实，其他是虚伪。’此，我不认许。何以故，周陀!世
    间有一类有情之异想者，周陀!于智我不见有与我相等者，何况有比我更优胜者乎?
    我于此事有增上智，即我为最胜者也。
    三六  周陀!彼沙门、婆罗门有斯说、有斯见：
        ‘我及世间是无常。
        我及世间是亦常亦无常。
        我及世间是非常非无常。
        我及世间是自造。
        我及世间是他造。
        我及世间是亦自造亦他造。
        我及世间是非自造非他造，忽然而生也。
l39     乐与苦是常住。
        乐与苦是无常。
        乐与苦是亦常亦无常。
        乐与苦是非常非无常。
        乐与苦是自造。
        乐与苦是他造。
        乐与苦是亦自造亦他造。
        二九 清净经                                         一三三

        长部经典三                                          一三四
        乐与苦是非自造非他造，乃忽然而生。唯此为真实，其他是虚伪。’
        我至彼等处如是言：‘友!汝云乐与苦是非自造非他造，乃忽然而生是事实乎?
    而彼等如斯言：‘唯此为真实，其他为虚伪。’此，我不认许。何以故，周陀!世
    间有一类有情之异想者，于智我不见有与我相等者，何况有比我更优胜者乎?而且
    我于此事有增上智，即我为最胜者也。于是，周陀!凡有关过去见解之依处，其当
    说者，我已对汝等宣说；而对汝等不该说者，我将如何说耶?
    三七  周陀!凡有关未来见解之低处，其当说者，已对汝等宣说；而对汝等不该说者，
    我将如何说耶?
        周陀!某沙门、婆罗门有所说、有所见：‘我是有色而死后为无病，唯此为真
    实，其他是虚伪。’
        复次，周陀!某沙门、婆罗门有斯说、有斯见：
        ‘我是无色……
        我是亦有色亦无色……
        我是非有色非无色……
140     我是有想……
        我是无想……
        我是非有想非无想……
        我将被消灭、破坏，死后不存在，唯此为真实，其他是处伪。’
    三八  于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我是有色而死后为无病，
    唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友!汝云我是有色而死后为
    无病，是事实乎?’于彼等如是言：‘唯此是真实，其他为虚伪。’此，我不认许。
    何以故，周陀!我于智不见有与我相等者，何况有比我更优胜者乎?而且周陀!我
    对于此事有增上智，即我为最胜也。
    三九  于此，周陀!彼沙门、婆罗门，有所说、有斯见：
        ‘我是无色……乃至……
        我是亦有色亦无色……乃至……
        我是非有色非无色……乃至……
        我是有想……
        二九 清净经                                         一三五

        长部经典三                                          一三六
        我是无想……
        我是非有想非无想……
        我将被消灭、破坏，死后不存在，唯此是真实，其他为虚伪。’
        我至彼等处，如是言：‘友!汝云我将被消灭、破坏，死后不存在，是事实耶?’
    周陀!彼等云：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！凡
    世间有一类有情之异想，周陀!我于知不见有与我相等者，何况有比我更优胜者乎?
    而且我于此事有增上智，即我为最胜者也。周陀!凡有关未来见解之依处，其当说
    者，已对汝等宣说，而对汝等不该说者，我将如何说耶?
    四0   周陀!为舍有关此等过去见解之低处及有关未来见解之依处，为令知超越如
    是，我说示四念处。四[念处]者何耶?周陀!于此，有比丘于身观身而住，热诚
    而有正念正知，以断世间之贪、忧。于受……于心……于法观身而住，热诚而有正
    念正知，以断世间之贪、忧。周陀!为舍有关此等过去见解之依处及有关未来见解
141 之处，为令知超越如是，我说示此等之四念处。’
    四一  其时，具寿宇拔越那立于世尊之后，以扇为世尊煽风，而且具寿宇拔越那，
    如次白世尊：
        ‘稀有哉!世尊！未曾有哉!世尊!世尊!此法门实是清净也；世尊!此法门
    实甚清净。世尊!应何名此法门耶?’
        ‘然者，宇拔越那!此法门名为清净，汝当受持之。’
        世尊如是言已，具寿宇拔越那闻世尊之所说，欢喜、[受持]。

    注1 原本为navam，于暹罗本有na vo从此而译之。
      2 如何云云，于原本kim no aham……应订正为而读。
      3 原本于次有‘对汝等不该说’一句，今依异本除去此句，下于第三七节之初处亦然。

        二九 清净经                                       一三七


(北)十七 清净经

清净经

（一七）第二分清净经第十三
如是我闻。一时。佛在迦维罗卫国缅只优婆
塞林中。与大比丘千二百五十人俱。时。有沙
弥周那在波波国。夏安居已。执持衣钵。
渐诣迦维罗卫缅祇园中。至阿难所。头面礼
足。于一面立。白阿难言。波波城内有尼干
子。命终未久。其诸弟子分为二分。各共诤讼。
面相毁骂。无复上下。迭相求短。竞其知见。
我能知是。汝不能知。我行真正。汝为邪见。
以前着后。以后着前。颠倒错乱。无有法
则。我所为妙。汝所言非。汝有所疑。当咨问
我。大德阿难。时。彼国人民事尼乾者。闻诤
讼已。生厌患心。阿难语周那沙弥曰。我等
有言欲启世尊。今共汝往。宣启此事。若世
尊有所戒敕。当共奉行。尔时。沙弥周那闻
阿难语已。即共诣世尊。头面礼足。在一面
立。尔时。阿难白世尊曰。此沙弥周那在波
波国夏安居已。执持衣钵。渐来至此。礼我
--------------------------------------------------------------------------------73.1
足。语我言。波波国有尼干子。命终未久。其
诸弟子分为二分。各共诤讼。面相毁骂。无复
上下。迭相求短。竞其知见。我能知是。汝不
能知。我行真正。汝为邪见。以前着后。以后
着前。颠倒错乱。无有法则。我所言是。汝所
言非。汝有所疑。当咨问我。时。彼国人民
事尼乾者。闻诤讼已。生厌患心。世尊告
周那沙弥曰。如是。周那。彼非法中不足听
闻。此非三耶三佛所说。犹如朽塔难可污
色。彼虽有师。尽怀邪见。虽复有法。尽不真
正。不足听采。不能出要。非是三耶三佛所
说。犹如故塔不可污也。彼诸弟子有不
顺其法。舍彼异见。行于正见。周那。若有人
来语彼弟子。诸贤。汝师法正。当于中行。何
以舍离。其彼弟子信其言者。则二俱失道。
获无量罪。所以者何。彼虽有法。然不真正
故。周那。若师不邪见。其法真正。善可听采。
能得出要。三耶三佛所说。譬如新塔易可
污色。然诸弟子于此法中。不能勤修。不
能成就。舍平等道。入于邪见。若有人来语
彼弟子。诸贤。汝师法正。当于中行。何以舍
离。入于邪见。其彼弟子信其言者。则二俱
见真正。获无量福。所以者何。其法真正。佛
告周那。彼虽有师。然怀邪见。虽复有法。尽
不真正。不足听采。不能出要。非三耶三
佛所说。犹如朽塔不可污色。彼诸弟子法
法成就。随顺其行。起诸邪见。周那。若有人
来语其弟子言。汝师法正。汝所行是。今所
修行勤苦如是。应于现法成就道果。彼诸
--------------------------------------------------------------------------------73.2
弟子信受其言者。则二俱失道。获无量罪。
所以者何。以法不真正故。周那。若师不邪
见。其法真正。善可听采。能得出要。三耶三
佛所说。譬如新塔易为污色。又其弟子法
法成就。随顺修行而生正见。若有人来语
其弟子言。汝师法正。汝所行是。今所修行
勤苦如是。应于现法成就道果。彼诸弟子
信受其言。二俱正见。获无量福。所以者何。
法真正故。周那。或有导师出世。使弟子生
忧。或有导师出世。使弟子无忧。云何导师
出世。使弟子生忧。周那。导师新出世间。成
道未久。其法具足。梵行清净。如实真要而不
布现。然彼导师速取灭度。其诸弟子不得
修行。皆愁忧言。师初出世。成道未久。其法清
净。梵行具足。如实真要。竟不布现。而今导师
便速灭度。我等弟子不得修行。是为导师
出世。弟子愁忧。云何导师出世。弟子不忧。
谓导师出世。其法清净。梵行具足。如实真要
而广流布。然后导师方取灭度。其诸弟子皆
得修行。不怀忧言。师初出世。成道未久。其
法清净。梵行具足。如实真要而不布现。而
今导师便速灭度。使我弟子不得修行。如
是。周那。导师出世。弟子无忧。佛告周那。此
支成就梵行。谓导师出世。出家未久。名闻
未广。是谓梵行支不具足。周那。导师出世。
出家既久。名闻广远。是谓梵行支具足满。
周那。导师出世。出家既久。名闻亦广。而诸弟
子未受训诲。未具梵行。未至安处。未获
己利。未能受法分布演说。有异论起不
--------------------------------------------------------------------------------73.3
能如法而往灭之。未能变化成神通证。是
为梵行支不具足。周那。导师出世。出家
既久。名闻亦广。而诸弟子尽受教训。梵行具
足。至安隐处。已获己利。又能受法分别演
说。有异论起能如法灭。变化具足成神通
证。是为梵行支具足满。周那。导师出世。出
家亦久。名闻亦广。诸比丘尼未受训诲。未
至安处。未获己利。未能受法分布演说。
有异论起不能以法如实除灭。未能变化
成神通证。是为梵行支未具足。周那。导师
出世。出家亦久。名闻亦广。诸比丘尼尽受教
训。梵行具足。至安隐处。已获己利。复能受
法分别演说。有异论起能如法灭。变化具
足成神通证。是为梵行支具足满。周那。诸
优婆塞．优婆夷广修梵行。乃至变化具足成
神通证。亦复如是。周那。若导师不在世。无
有名闻。利养损减。则梵行支不具足满。若
导师在世。名闻利养。皆悉具足。无有损减。则
梵行支为具足满。若导师在世。名闻利养。
皆悉具足。而诸比丘名闻利养。不能具足。是
为梵行支不具足。若导师在世。名闻利养。
具足无损。诸比丘众亦复具足。则梵行支
为具足满。比丘尼众亦复如是。周那。我出
家久。名闻广远。我诸比丘已受教诫。到安
隐处。自获己利。复能受法为人说法。有
异论起能如法灭。变化具足成神通证。诸
比丘．比丘尼．优婆塞．优婆夷皆亦如是。周那。
我以广流布梵行。乃至变化具足成神通证。
周那。一切世间所有导师。不见有得名闻
--------------------------------------------------------------------------------74.1
利养如我如来．至真．等正觉者也。周那。诸
世间所有徒众。不见有名闻利养如我众
也。周那。若欲正说者。当言见不可见。云
何见不可见。一切梵行清净具足。宣示布现。
是名见不可见。尔时。世尊告诸比丘。郁
头蓝子在大众中而作是说。有见不见。云
何名见不见。如刀可见。刃不可见。诸比丘。
彼子乃引凡夫无识之言以为譬喻。如是。
周那。若欲正说者。当言见不见。云何见
不见。汝当正欲说言。一切梵行清净具足。
宣示流布。是不可见。周那。彼相续法不具
足而可得。不相续法具足而不可得。周那。
诸法中梵行。酪酥中醍醐。尔时。世尊告诸
比丘。我于是法躬自作证。谓四念处．四神
足．四意断．四禅．五根．五力．七觉意．贤圣八道。
汝等尽共和合。勿生诤讼。同一师受。同一水
乳。于如来正法。当自炽然。快得安乐。得
安乐已。若有比丘说法中有作是言。彼所
说句不正。义理不正。比丘闻已。不可言是。
不可言非。当语彼比丘言。云何。诸贤。我
句如是。汝句如是。我义如是。汝义如是。何
者为胜。何者为负。若彼比丘报言。我句如是。
我义如是。汝句如是。汝义如是。汝句亦胜。
汝义亦胜彼比丘说此。亦不得非。亦不得
是。当谏彼比丘。当呵当止。当共推求。如
是尽共和合。勿生诤讼。同一受同一师同一
乳。于如来正法。当自炽然。快得安乐。得安
乐已。若有比丘说法。中有比丘作是言。
彼所说句不正。义正。比丘闻已。不可言是。
--------------------------------------------------------------------------------74.2
不可言非。当语彼比丘言。云何。比丘。我
句如是。汝句如是。何者为是。何者为非。若
彼比丘报言。我句如是。汝句如是。汝句亦胜。
彼比丘说此。亦不得言是。不得言非。当
谏彼比丘。当呵当止。当共推求。如是尽共
和合。勿生诤讼。同一师受。同一水乳。于如来
正法。当自炽然。快得安乐。得安乐已。若有
比丘说法。中有比丘作是言。彼所说句正。
义不正。比丘闻已。不可言是。不可言非。
当语彼比丘言。云何。比丘。我义如是。汝义
如是。何者为是。何者为非。若彼报言。我义
如是。汝义如是。汝义而胜。彼比丘说此已。
亦不得言是。亦不得言非。当谏彼比丘。
当呵当止。当共推求。如是比丘尽共和合。
勿生诤讼。同一师受。同一水乳。于如来正
法。当自炽然。快得安乐。得安乐已。若有比
丘说法。中有比丘作如是言。彼所说句正。
义正。比丘闻已。不得言非。当称赞彼言。
汝所言是。汝所言是。是故。比丘。于十二部经
自身作证。当广流布。一曰贯经。二曰祇夜经。
三曰受记经。四曰偈经。五曰法句经。六曰相
应经。七曰本缘经。八曰天本经。九曰广经。十
曰未曾有经。十一曰譬喻经。十二曰大教经。
当善受持。称量观察。广演分布。诸比丘。我
所制衣。若冢间衣。若长者衣．粗贱衣。此衣足
障寒暑．蚊虻。足蔽四体。诸比丘。我所制食。
若乞食。若居士食。此食自足。若身苦恼。众患
切已。恐遂至死。故听此食。知足而已。诸比
丘。我所制住处。若在树下。若在露地。若在
--------------------------------------------------------------------------------74.3
房内。若楼阁上。若在窟内。若在种种住处。
此处自足。为障寒暑．风雨．蚊虻。下至闲静
懈息之处。诸比丘。我所制药。若大小便。酥
油蜜．黑石蜜。此药自足。若身生苦恼。众患切
已。恐遂至死。故听此药。佛言。或有外道梵
志来作是语。沙门释子以众乐自娱。若有
此言。当如是报。汝等莫作此言。谓沙门释
子以众乐自娱。所以者何。有乐自娱。如来
呵责。有乐自娱。如来称誉。若外道梵志问言。
何乐自娱。瞿昙呵责。设有此语。汝等当报。
五欲功德。可爱可乐。人所贪着。云何为五。
眼知色。可爱可乐。人所贪着。耳闻声．鼻
知香．舌知味．身知触。可爱可乐。人所贪
着。诸贤。犹是五欲缘生喜乐。此是如来．至
真．等正觉之所呵责也。犹如有人故杀众
生。自以为乐。此是如来．至真．等正觉之所呵
责。犹如有人私窃偷盗。自以为乐。此为如
来之所呵责。犹如有人犯于梵行。自以为
乐。此是如来之所呵责。犹如有人故作妄
语。自以为乐。此是如来之所呵责。犹如有
人放荡自恣。此是如来之所呵责。犹如有
人行外苦行。非是如来所说正行。自以为
乐。此是如来之所呵责。诸比丘。呵责五欲
功德。人所贪着。云何为五。眼知色。可爱
可乐。人所贪着。耳闻声．鼻知香．舌知味．身
知触。可爱可乐。人所贪着。如此诸乐。沙门
释子无如此乐。犹如有人故杀众生。以此
为乐。沙门释子无如此乐。犹如有人公为
盗贼。自以为乐。沙门释子无如是乐。犹如
--------------------------------------------------------------------------------75.1
有人犯于梵行。自以为乐。沙门释子无如
是乐。犹如有人故作妄语。自以为乐。沙门
释子无如是乐。犹如有人放荡自恣。自以
为乐。沙门释子无如是乐。犹如有人行外
苦行。自以为乐。沙门释子无如是乐。若外
道梵志作如是问。何乐自娱。沙门瞿昙之
所称誉。诸比丘。彼若有此言。汝等当答彼
言。诸贤。有五欲功德。可爱可乐。人所贪着。
云何为五。眼知色。乃至意知法。可爱可
乐。人所贪着。诸贤。五欲因缘生乐。当速除
灭。犹如有人故杀众生。自以为乐。有如
此乐。应速除灭。犹如有人公为盗贼。自以
为乐。有如此乐。应速除灭。犹如有人犯
于梵行。自以为乐。有如此乐。应速除灭。犹
如有人故为妄语。自以为乐。有如此乐。
应速除灭。犹如有人放荡自恣。自以为乐。
有如此乐。应速除灭。犹如有人行外苦
行。自以为乐。有如是乐。应速除灭。犹如
有人去离贪欲。无复恶法。有觉．有观。离生
喜．乐。入初禅。如是乐者。佛所称誉。犹如有
人灭于觉．观。内喜．一心。无觉．无观。定生喜．乐。
入第二禅。如是乐者。佛所称誉。犹如有人
除喜入舍。自知身乐。贤圣所求。护念一心。
入第三禅。如是乐者。佛所称誉。乐尽苦尽。
忧．喜先灭。不苦不乐。护念清净。入第四禅。
如是乐者。佛所称誉。若有外道梵志作如
是问。汝等于此乐中求几果功德。应答彼
言。此乐当有七果功德。云何为七。于现法
中。得成道证。正使不成。临命终时。当成
--------------------------------------------------------------------------------75.2
道证。若临命终复不成者。当尽五下结。中
间般涅槃．生彼般涅槃．行般涅槃．无行般涅
槃．上流阿迦尼吒般涅槃。诸贤。是为此乐
有七功德。诸贤。若比丘在学地欲上。求
安隐处。未除五盖。云何为五。贪欲盖．嗔恚
盖．睡眠盖．掉戏盖．疑盖。彼学比丘方欲上
求。求安隐处。未灭五盖。于四念处不能
精勤。于七觉意不能勤修。欲得上人法．贤
圣智慧增盛。求欲知欲见者。无有是处。
诸贤。学地比丘欲上求。求安隐处。能灭五
盖。贪欲盖．嗔恚盖．睡眠盖．掉戏盖．疑盖。于四
意处又能精勤。于七觉意如实修行。欲
得上人法．贤圣智慧增上。求欲知欲见者。
则有是处。诸贤。若有比丘漏尽阿罗汉。所
作已办。舍于重担。自获己利。尽诸有结使。
正智解脱。不为九事。云何为九。一者不杀。二
者不盗。三者不淫。四者不妄语。五者不舍道。
六者不随欲。七者不随恚。八者不随怖。九者
不随痴。诸贤。是为漏尽阿罗汉所作已办。舍
于重担。自获己利。尽诸有结。正智得解。远
离九事。或有外道梵志作是说言。沙门释
子有不住法。应报彼言。诸贤。莫作是说。
沙门释子有不住法。所以者何。沙门释子。其
法常住。不可动转。譬如门阃常住不动。沙
门释子亦复如是。其法常住。无有移动。或
有外道梵志作是说言。沙门瞿昙尽知过
去世事。不知未来事。彼比丘．彼异学梵志
智异。智观亦异。所言虚妄。如来于彼过去事。
若在目前。无不知见。于未来世。生于道
--------------------------------------------------------------------------------75.3
智。过去世事虚妄不实。不足喜乐。无所利
益。佛则不记。或过去事有实。无可喜乐。无
所利益。佛亦不记。若过去事有实．可乐。而
无利益。佛亦不记。若过去事有实．可乐。有
所利益。如来尽知然后记之。未来．现在。亦复
如是。如来于过去．未来．现在。应时语．实语．义
语．利语．法语．律语。无有虚也。佛于初夜成
最正觉。及末后夜。于其中间有所言说。尽
皆如实。故名如来。复次。如来所说如事。事
如所说。故名如来。以何等义。名等正觉。
佛所知见．所灭．所觉。佛尽觉知。故名等
正觉。或有外道梵志作如是说。世间常存。
唯此为实。余者虚妄。或复说言。此世无常。
唯此为实。余者虚妄。或复有言。世间有常
无常。唯此为实。余者虚妄。或复有言。此
世间非有常非无常。唯此为实。余者虚妄。或
复有言。此世间有边。唯此为实。余者为虚
妄。或复有言。世间无边。唯此为实。余者
虚妄。或复有言。世间有边无边。唯此为实。
余者虚妄。或复有言。世间非有边非无
边。唯此为实。余者虚妄。或复有言。是命
是身。此实余虚。或复有言。非命非身。此实
余虚。或复有言。命异身异。此实余虚。或复
有言。非异命非异身。此实余虚。或复有言。
如来终。此实余虚。或复有言。如来不终。此
实余虚。或复有言。如来终不终。此实余虚。或
复有言。如来非终非不终。此实余虚。诸有
此见。名本生本见。今为汝记。谓。此世常
存。乃至如来非终非不终。唯此为实。余者虚
--------------------------------------------------------------------------------76.1
妄。是为本见本生。为汝记之。所谓未见
未生者。我亦记之。何者未见未生。我所记
者。色是我。从想有终。此实余虚。无色是我。
从想有终。亦有色亦无色是我。从想有终。
非有色非无色是我。从想有终。我有边。我
无边。我有边无边。我非有边非无边。从想
有终。我有乐。从想有终。我无乐。从想有
终。我有苦乐。从想有终。我无苦乐。从想有
终。一想是我。从想有终。种种想是我。从想
有终。少想是我。从想有终。无量想是我。从
想有终。此实余虚。是为邪见本见本生。我
之所记。或有沙门．婆罗门有如是论．有
如是见。此世常存。此实余虚。乃至无量想是
我。此实余虚。彼沙门．婆罗门复作如是说．
如是见。此实。余者虚妄。当报彼言。汝实作
此论。云何此世常存。此实余虚耶。如此语
者。佛所不许。所以者何。此诸见中各有结
使。我以理推。诸沙门．婆罗门中。无与我等
者。况欲出过。此诸邪见但有言耳。不中共
论。乃至无量想是我。亦复如是。或有沙门．
婆罗门作是说。此世间自造。复有沙门．婆
罗门言。此世间他造。或复有言。自造他造。
或复有言。非自造非他造。忽然而有。彼沙
门．婆罗门言世间自造者。是沙门．婆罗门
皆因触因缘。若离触因而能说者。无有是
处。所以者何。由六入身故生触。由触故生
受。由受故生爱。由爱故生取。由取故生
有。由有故生生。由生故有老．死．忧．悲．苦恼。
大患阴集。若无六入则无触。无触则无受。
--------------------------------------------------------------------------------76.2
无受则无爱。无爱则无取。无取则无有。
无有则无生。无生则无老．死．忧．悲．苦恼。大
患阴集。又言此世间他造。又言此世间自造
他造。又言此世间非自造非他造。忽然而
有。亦复如是。因触而有。无触则无。佛告诸
比丘。若欲灭此诸邪恶见者。于四念处当
修三行。云何比丘灭此诸恶。于四念处当
修三行。比丘谓内身身观。精勤不懈。忆念
不忘。除世贪忧。外身身观。精勤不懈。忆念
不忘。除世贪忧。内外身身观。忆念不忘。除
世贪忧。受．意．法观。亦复如是。是为灭众恶
法。于四念处。三种修行。有八解脱。云何为
八。色观色。初解脱。内有色想。外观色。二解
脱。净解脱。三解脱。度色想灭有对想。住空
处。四解脱。舍空处。住识处。五解脱。舍识
处。住不用处。六解脱。舍不用处。住有想无
想处。七解脱。灭尽定。八解脱。尔时。阿难在世
尊后执扇扇佛。即偏露右肩。右膝着地。
叉手白佛言。甚奇。世尊。此法清净。微妙第一。
当云何名。云何奉持。佛告阿难。此经名为
清净。汝当清净持之。尔时。阿难闻佛所说。
欢喜奉行

--------------------------------------------------------------------------------

清净经


(南)三十 三十二相经

                                     三十 三十二相经
      本经相当于汉译中阿含第五九之三十二相经(大正藏二)，是说佛之身相为三十二相。
      然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份
      是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二
      相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所
      然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛
      于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三
      相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关
      系，是本经所说之特色吧！

        长部经典三                                          一三八
142            三0 三十二相经
          第一 诵品
        如是我闻。
    一  尔时，世尊住舍卫城[外]祇树给孤独园。尔时，世尊告诸比丘曰：‘诸比丘！’
    彼诸比丘以此奉曰：‘世尊’，世尊如次言：
        ‘诸比丘!于大人有三十二大人相；具足此之大人趣处，决定有二而无其他。若
    居在家者，成为转轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即
    轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝也。彼有千以上之王子，
    皆勇健而雄猛，善摧伏敌军。彼[转轮王]于此大地以至海边，不用刑杖、刀具，
    唯依正法善征服统治。然者，若彼[大人]由俗家而出家为无家者，除去此世间所
    有之障覆，将成为阿罗汉、等正觉者。
143 二  诸比丘!而大人之此等三十二大人相：具足此之大人趣处，[决定]有其二而无
    其他。若居俗家者，当成为转轮王……乃至……彼若由俗家而出家为无家者。除去
    此世间之障覆，将成为阿罗汉、等正觉者：者为何耶?
        诸比丘！大人[其]足平实安立。大人[其]足平实安立，诸比丘!此[即]
    为大人之大人相也。(一)
        诸比丘!而且大人之两足蹠生二轮：有千辐、有辋、有毂，具足一切形相，其
    等1 [一一]之间，区分整然明了，大人之……乃至……诸比丘!此为大人之大人
    相。(二)
        诸比丘！而且大人[其]足跟广长……乃至……(三)
        诸指长……乃至……(四)
        手足柔软……乃至……(五)
        手足有网鳗……乃至……(六)
        是踝高……乃至……(七)
          如伊泥延鹿……乃至(八)
        正立，掌可触膝而 之……乃至……(九)
        (阴茎)被覆藏(如马阴藏)……乃至……(十)
        三0 三十二相经                                      一三九

        长部经典三                                          一四0
        色如黄金，有似黄金之皮肤……乃至……(十一)
        皮肤细滑，为细滑之皮肤，尘垢不污身上……乃至……(十二)
144     一一毛是由一毛孔生……乃至……(十三)
        身毛上靡而生，绀青成为安阇那色2如耳珰弯而右旋……乃至……(十四)
        身肢直如梵天……乃至……(十五)
        有七个隆满处……乃至……(十六)
        上躯如狮子……乃至……(十七)
        两肩间充满……乃至……(十八)
        身围如尼拘律树，是彼身之高度，彼两手左右平伸之长度即是其身之高度……
    乃至……(十九)
        两肩相等圆满……乃至……(二0)
        有最上之味觉……乃至……(二一)
        颔如狮子……乃至……(二二)
        有四十齿……乃至……(二三)
        齿齐平……乃至……(二四)
        于齿无间隙……乃至……(二五)
        牙齿纯白……乃至……(二六)
        广长舌……乃至……(二七)
        有梵音3如迦陵频伽之音……乃至……(二八)
        眼绀碧……乃至……(二九)
        眼睫如牝牛……乃至……(三0)
        眉间生白毫毛而柔软似兜罗绵。大人之眉间生自毫毛而柔软似兜罗绵，诸比丘!
    此即为大人之大人相。(三一)
145     诸比丘!而且大人于头上有肉髻。诸比丘!大人头上有肉髻，此即为大人之大
    人相也。(三二)
    三  诸比丘!于大人有如是三十一一之大人相。具足此之大人趣处，决定有二而无其
    他；若居俗家成为轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即：
    轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝。彼有千以上之王子，
        三0 三十二相经                                      一四一

        长部经典三                                          一四二
    皆勇健而雄猛，善摧伏敌军。彼[转轮王]于此大地以至海边，不用刑杖、刀兵，
    唯依正法而善征服统治。然者，若彼[大人]由俗家而出家为无家者，除去此世间
    所有之障覆，将成为阿罗汉、等正觉者。
        诸比丘！大人[有]此等三十二之大人相，外道之诸贤亦善忆持此;然，彼等
    不知：‘此乃依业所成而获得此相’也。
    四  诸比丘!如来于前世，其昔日生存处及生来人间，于诸善法坚固受持不动。于
    身、口、意之三善行，行布施、持守戒律，于行布萨，对父母、亲族、沙门、婆罗
    门行虔敬，对族之长老行恭敬，于其他如是优胜之诸善法亦然。彼遂行、积蓄、积
146 聚、增大此业，于身坏命终后，再生于善趣天界。彼在彼处，有十事胜越其他诸天，
    即：天界之寿命、美貌、安乐、名声、威力、姿态、音声、熏香、好味、天触也。
    彼于彼处命终，生来此世间，获得此大人相。[谓：]足安平立，足平踏地4、由地举
    足平，其蹠完全平正触地。
    五  彼具足此相，若居在家，成为转轮王之正法王，征服四海，安定其国土，具足
    七宝，七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵宝也。彼
    有千以上之王子，智勇健而雄猛，善摧伏敌军。彼[轮王]于此地以至大海边，无
    顽凶、无恶者、无碍者，繁荣丰饶，安稳而扰乱者，不用刑杖、刀兵，唯依正法统
    治。成为[轮]王有何得耶?人类之任何怨敌，任何仇敌，皆无能胜彼。成为[轮]
    王，有如是得。
        然者，彼若由俗家出家为无家者，除去此世间一切障覆，成为阿罗汉、等正觉
    者。成为佛陀有何得耶?内外之[任何]怨敌、仇敌，或贪、嗔、痴，或沙门、婆
147 罗门、天人、魔、梵天[等]及于此世界之任何人，皆不能胜彼。成为佛陀，有如
    是得。’
        世尊说斯义。
    六  对此，如是言：
                  语谛行善行     守身摄诸根
                  而三业清净     持戒行布萨
                  施无害有情     心乐不粗暴
                  如是坚受持     一切皆遂行
        三0 三十二相经                                      一四三

        长部经典三                                          一四四
                  彼依此等业     上升于天界
                  享受安戏乐     于彼处命终
                  再来此世界     平蹠之两足
                  善持触大地5    来占相者群
                  明解其身相     平蹠安立者
                  无能动摇彼     在家或出家
                  其相斯义明     在家勉防敌
                  其他所有敌     克打尽推破
                  彼业果报致     无何敢抗者
                  倘若如是人     成为出家者
                  心乐愿出离     如斯出离者
                  人中为最尊     不再入母胎
                  如是最上人     实是彼常法
148 七 ‘诸比丘!如来于前世，其昔日之生存处及生来人间，为众人之安乐，以除惊惶、
    恐怖，正立守护、卫防，次第行布施。彼遂行、积蓄、积聚、增大此等业，身坏命
    终后，再生善趣天界……乃至……彼于彼处命终，来生此世间，得此大人相。[谓：]
    两足蹠生二轮，有千辐、有辋、有毂，具足一切形相，其等[一一]之间，区分整
    然明了。
    八  彼具足此相，若居俗家，成为转轮王……乃至……成为[轮]王，有何得耶?
    有众多围绕者，彼有婆罗门、居士、市民、村人、主财者、司政官、卫兵、顾问官、
    廷臣、副王、富豪、王子等众多围绕者。成为[轮]王，有如是得。
        然者，彼若由俗家，出家为无家者，除去此世间所有之障覆，成为阿罗汉、等
    正觉者。成为佛陀有何得耶?有众多之围绕者。于彼有比丘、比丘尼、优婆塞、优
    婆夷、天人、阿修罗、龙蛇、乾闼婆等众多之围绕者。成为佛陀有如是得。’
        世尊说斯义。
    九  对此，如是言：
                  往昔之以前     无数之彼生
                  生来此人间     为家赍安乐
        三0 三十二相经                                      一四五

        长部经典三                                          一四六
                  除去惊恐怖     精勤防守护
l49               彼依此等业     上升于天界
                  享受安戏乐     于彼处命终
                  再来此世界     两蹠有二轮
                  辋等辐一千     来占相者群
                  明解其身相     以见王子相
                  具足百功德     彼被众围绕
                  催伏破怨敌     如是足有轮
                  具足等辋毂     倘若如是人
                  居于在家者     令转此轮宝
                  统治此大地     时彼率随从
                  生于刹帝利     彼大之名声
                  其等俱奉侍     倘若如是人
                  离俗出家者     心乐愿出离
                  天上与人间     乃至阿修罗
                  帝释及罗刹     龙蛇乾闼婆
                  飞禽与走兽     天上与人间
                  无有等此者     彼有大名声
                  受彼等奉侍
    一0  ‘诸比丘!如来于前世，其昔日之生存处及生来人间，舍离杀害有情，不用刀
    剑、刑杖而爱悯、怜愍利益一切生物。彼遂行、积蓄、积聚、增大此业，身坏命终
    后，再生于善趣天界……乃至……彼于彼处命终，来生此世间，得此三种大人相。
    [谓：]跟长广、诸指长、身肢直如焚天。
150 一一  彼具足此等之相，若居在家者，成为转轮王……乃至……成为(轮)王，有
    何得耶?长寿久住。长保寿命，只要生存中，人类之任何怨敌、仇敌皆不可能夺其
    生命。成为[轮]王有如是得……乃至……。成为佛陀有何得耶?长寿久住。长保
    寿命，只要存命中，人类之任何怨敌、仇敌及任何之沙门、婆罗门、天人、魔、梵
    天等于此世界，皆不可能夺其生命，成为佛陀有如是得。’
        三0 三十二相经                                      一四七

        长部经典二一                                        一四八
        世尊说斯义。
    一二  对此，如是言：
                  惧怖惊惶知     自己之死灭
                  不凶暴押杀     其他诸有情
                  此善升天上     享其善业报
                  于彼处命终     再生来此世
                  获得三种相     足跟宽广长6
                  身肢善正直     清净若梵天
                  腕间美幼嫩     形状甚端正
                  指亦甚柔软     而又甚纤长
l51               具足此三种     殊胜大人相
                  王子寿长存     其相永示现
                  若彼居在家     长久存生活
                  倘若出俗家     更长存生活
                  若修神通力     以及禅定力
                  如是之特相     得其寿长久
    一三  ‘诸比丘!如来于前世，其昔日之生存处及生来人间，施与美味种种之食物：
    硬食、软食、尝味、舐食及种种饮物。彼遂行、积蓄、积聚、增大此业，身坏命终
    后，再生于天界……乃至……彼于彼处命终，生来此世间，得此大人相。[谓：]有
    七隆满处，[即：]两手隆满、两足隆满、两肩隆满、项隆满。
    一四  彼具足此相，若居在家，成为转轮王……乃至……。成为[轮]王有何得耶?
    享受美味种种之食物：硬食、软食、尝味、只食及种种饮物。成为[轮]王有如是
    得……乃至……。成为佛陀有何得耶?受美味种种之食物：硬食、软食、尝味、舐
    食及种种饮物，成为佛陀有如是得。’
152     世尊说斯义。
    一五  对此，如是言：
                  硬食与软食     尝味及舐食
                  最上之味食     此等物施人
        三0 三十二相经                                      一四九

        长部经典三                                          一五0
                  遂行此善行     彼长乐天界
                  再来生此世     得七之隆满
                  手足且幼嫩     观相诸贤言
                ‘得受硬软食     以及种种味
                  住放在家者     其义甚难明
                  出家之得受     硬软味等食
                  以断在家缚     获得最高位’
    一六  ‘诸比丘!如来于前世，其昔日之生存处及生来人间，以四摄事摄受人，即：
    布施、爱语、利行、同事也。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生
    善趣天界。彼于彼处命终，生来此世间，得此二种大人相。[谓：]手足之柔软及于
    手足有网缦也。
153 一七  彼具足此等之相，若居在家，成为转轮王……乃至……。成为[轮]王有何
    得耶?善摄受随从者。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、
    顾问官、廷臣、副王、富豪、王子等皆为彼所拟。成为[轮]王有如是得……乃至
    ……。成为佛陀有何得耶?善摄受随从者。比丘、比丘尼、优婆塞、优婆夷、天人、
    人类、阿修罗、龙蛇、乾闼婆等皆为彼所摄，成为佛陀有如是得。’
        世尊说斯义。
    一八 对此，如是言：
                 布施与利行     爱语及同事
                 他作与自行     善摄受彼等
                 不轻于功德     而上升天界
                 彼于彼处殁     再来生此世
                 手足之柔软     并有网缦相
                 年轻幼王子     则得相如是
                 光辉极美妙     人人顾不厌
                 彼之随从者7    甚实善从顺
                 住此大地上     最优善摄人8
                 愿求为爱语     利益与安乐
        三0 三十二相经                                      一五一

        长部经典二一                                        一五二
                 彼行诸作为     完成诸功德
                 舍离诸爱欲     及一切财富
                 而成为胜者     为众说诸法
                 不疑彼言教9    而生净信仰
                 听闻种种法     依法随法行
    一九 ‘诸比丘!如来于前世，其昔日之生存处及生来人间，为无数人说有义有法之
    语言，对此，无数人得明了，济利诸有情而为法施者。彼遂行、积蓄……乃至……
    彼于彼处殁，生来此世间，得此二种大人相[谓：]足踝高，身毛上靡而生也。
    二0  彼具足此等相，若居在家，成为转轮王……乃至……。成为(轮)王有何得
    耶?彼于爱乐财物者中，为最优、最胜、第一者及最上殊胜者。成为[轮]王有如
    是得……乃至……。成为佛陀有何得耶?彼于一切有情中，为最优、最胜第一者及
    最上殊胜者，成为佛陀有如是得。’
        世尊说斯义。
    二一  对此，如是言：
155               说有义法语     无数人得解
                  济一切有情     利益与安乐
                  不吝行法施     此行彼遂行
                  到达其善趣     于彼甚幸福
                  来生此世间     得此二种相
                  看为善具足     最上殊胜福
                  身毛向上生     目成为靡状10
                  足踝善安住     皮肤伸盖覆
                  肌肉及筋血     其上色耀辉
                  若居于在家     乐财物者中
                  斯人最殊胜     无有胜彼者
                  于阎浮堤中     征行法镇治
                  若为出家者     一切有情中
156               彼为最高者     无人能胜彼
        三0 三十二相经                                      一五三

        长部经典三                                          一五四
                  彼于此世间     诸德服一切
    二二  ‘诸比丘!如来于前世，其昔日生存处及生来此人间，慎重教技术、世学等行
    业：‘人人如何依我，速学、速了知、速前进、长久不疲倦?’彼遂行、积蓄……
    乃至……。彼于彼处殁，生来此世间，得此大人相，[谓：]胫如伊泥延鹿。
    二三  彼具足此相。若居在家者，成为转轮王。成为[轮]王有何得耶?此等凡于
    王所适意者，王所乐、王所好、王所欢喜者皆迅速而得。成为[轮]王有如是得……
    乃至……。成为佛陀有何得耶?此等凡沙门所乐，沙门所好、沙门所欢喜者皆迅速
    而得。成为佛陀有如是得。’
        世尊说斯义。
    二四  对此，如是言：
                  于种种技术     世学及行业
l57               使人于如何     迅速得理解
                  教速长不倦     赍乐成就行
                  得美安立胫     正成圆缩状
                  顺次卷上行     身毛整上靡
                  皮肤腻细滑     胫如伊泥鹿
                  众语斯男人     而于此世间
                  成就速事相     毛之一一生
                  如其所冀望     如果居俗家
                  得速成此世     如是若出家
                  望求于远离     一向心乐离
                  适宜随心者     适意为基源
                  最高出离者     现见其成就
    二五  ‘诸比丘!如来于前世，其昔日生存处及生来此世间，行往某沙门、婆罗门之
    处而询问：‘卿!以阿为善?以阿为不善?以阿为有罪，以阿云无罪?何者为可从?
    何者不可从?又何者我可行，将有长利安乐耶?’彼遂行、积蓄……乃至……彼于
    彼处殁，生来此世间，得此大人相。[谓]：彼皮肤细滑。因皮肤之细滑，尘垢不污
    身。
        三0 三十二相经                                      一五五

        长部经典三                                          一五六
158 二六  彼具足此相，若居在家，成为转轮王……乃至……。成为[轮]王有何得耶?
    有大智慧，受欲财物者，无有一能与彼平肩齐立，何况有越过彼者乎?成为[转]
    王有如是得……乃至……。成为佛陀有何得耶?有大智慧，即：广智慧、敏智慧、
    聪智慧、锐智慧、彻智慧也。一切之有情、无有一能与彼平肩齐立，何况有越过彼
    者乎?成为佛陀有如是得。’
        世尊说斯义。
    二七  对此，如是言：
                  往昔之前世     几何之彼生
                  为求正智识     往诣出家者
                  质问冀明解     知义之差别
                  其明鲜倾听     获得此业报
                  则是此智慧     生来此世间
                  肌理细皮肤     占推出生相
                  诸贤者解明     确知微细义
                  是人不出家     令转其轮宝
                  统治大地上     义教义执持
                  不见能比彼     何况有胜者
159               是人若出家     望求于远离
                  一向心乐离     最高之智慧
                  获得无上慧     菩提到达者
    二八  ‘诸比丘!如来于前世，其往昔生存处及生来人间，[心]充满无嗔、无恼[之
    心]：被多言[谤]时，不忿怒、心不扰、不乱、不顽固；不现出忿怒、嗔恚、不满
    之颜色，是施与精致敷物、柔软衣类及纤细之麻、木绵、绢类之人。彼以此业……
    乃至……。彼于彼处殁，生来此世间，得此大人相。[谓]：色如黄金，有似黄金之
    皮肤。
    二九  彼具足此相，若居在家，成为转轮王：成为[轮]有何得耶?得精致敷物、
    柔软衣类及纤细之麻、木绵、绢类;成为[轮]王有如是得……乃至……。成为佛
    陀有何得耶?得精致敷物、柔软衣类及纤细之麻、木绵、绢类也。成为佛陀有如是
        三O 三十二相经                                      一五七

    长部经典三                                          一五八
    得。’
        世尊说斯义。
    三0   对此，如是言：
                  彼立无嗔行     更施与精致
                  柔触肤布物     更于前世时
                  确盛行布施     如天雨大地
160               遂行此偏施     于此命终后
                  再生于天上     如是得果报
                  生来此世间     其体似黄金
                  犹如帝释天     强健又美优
                  不望为出家     住俗成家主
                  彼统御大地     而得精致布
                  殊胜优美衣     甚多而纤细
                  善触感皮肤     彼若赴非家
                  彼得殊胜衣     最上之披物
                  其持此等业     而受此果报
                  业为果消失     无有如是处
    三一  ‘诸比丘!如来于前世，其往昔生存处及生来人间，使长久迷失归途，久不相
161 见之亲戚、朋友、知己、同辈等，得重逢伴归；即：子与母、母与子，子与父、父
    与子，兄弟与兄弟，姊妹与兄弟、兄弟与姊妹等重逢伴归之介助自乐。彼遂行此业
    ……乃至……彼于彼处殁，生来此世间，得此大人相。[谓：]布覆阴藏[阳茎如马
    阴]。
    三二  彼具足此相，若居在家，成为转轮王；成为转轮王有何得耶?得多子；彼实
    有千以上之王子，强健勇猛，善推伏敌军。成为[轮]王有如是得……乃至……。
    成为佛陀有何得耶?得多子;其弟子数千以上，强健雄猛，善摧伏敌军。成为佛陀
    有如是得。’
        世尊说斯义。
    三三  对此，如是言：
        三O 三十二相经                                      一五九

        长部经典三                                          一六0
                  过去之前世    几度之彼生
                  长久迷方向    长远不相逢
                  亲戚与知己    使得相伴归
                  自乐为此事    介助令重逢
                  彼得此等业    往生彼天上
                  享受戏喜乐    彼于彼处殁
                  再生来此世    布覆彼阴藏
                  如是彼多子    自生其子等
162               数有千以上    强健与雄猛
                  能使怨敌苦    若居在家者
                  语爱好之语    使之生欢喜
                  威仪而出家    更有甚多子
                  所有弟子等    依教而奉行
                  不论于在家    或者于出家
                  显现此之相    实示其意义
          第二 诵品
    一  ‘诸比丘!如来于前世，其往昔生存处及生来人间，是善思虑、观察大众群者。
    知人知自己，了知人间之差别，对此：‘彼者相应此，彼者相应此也。’行观人间
    之差别。云彼行此业……乃至……彼于彼处殁，生来此世间，得此二大人相。[谓：]
    身围如尼拘律树，正身直立，两手掌能触摩两膝也。
163 二  彼具足此相；若居在家，成为转轮王……乃至……。成为[轮]王有何得耶?
    得大富也：有大富、有多财、多金银、多财物、多金钱、有谷物、丰富充满库藏，
    成为[轮]王有如是得……乃至……。成为佛陀有何得耶?得大富也：有多财，彼
    之财富是信、戒、惭、愧、施与、智慧也。成为佛陀有如是得。’
        世尊说斯义。
    三  对此，如是言：
                  观察大众群     是量是查察
                  思惟其差别   ‘彼者是相应’
        三0 三十二相经                                      一六一

        长部经典三                                          一六二
                  往昔前世时     行观人分别
                  实得彼正立     两手可触膝
                  其身之周围     圆大如律树
                  善为此等业     而特此果报
                  于诸种占相     观察多情知
                  此等诸贤人     明解而记别
                ‘若居在家者     应得多受用
164               年轻此王子     得有此世间
                  世俗之娱乐     若彼居在家
                  具足众多物     若舍此世间
                  世俗诸娱乐     决定获得彼
                  无上之最高     最善之财物’
    四  ‘诸比丘!如来于前世，其往昔生存处及生来人间，冀望众多人得利益、安稳、
    至乐，[而思惟]：‘彼等依我如何得信增长、多闻、施与、正法、智慧之增长耶?
    金钱、谷物、耕田、宅地、四足、二足之家畜之增长耶?妻子、奴仆、亲戚、朋友、
    眷属之增益耶?’彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……
    乃至……彼于彼处殁，生来此世间，得此三大人相。[谓：]上身如狮子;两肩间之
    充实；两肩圆度相等也。
165 五  彼具足此等之相，若居在家，成为转轮王。成为[轮]王有何得耶?得无减退：
    金钱、谷物、耕田、宅地、三足、四足之家畜、妻子、奴仆、亲戚、朋友、眷属亦
    无减退--成就一切而无减退。成为[轮]王有如是得……乃至……。成为佛陀有
    何得耶?得无减退：于信、于戒、于多闻、施与、智慧皆无减退--成就一切而无
    减退。成为佛陀如是得。’
        世尊说斯义。
    六  对此，如是言：
                  信戒与多闻     智慧施正法
                  有众多善事     金钱及谷物
                  耕地与宅地     妻子与家畜
        三0 三十二相经                                      一六三

        长部经典三                                          一六四
                  亲戚友眷属     使勇健美貌
                  冀其他众人     可得无减退
                  成就更利乐     彼上身安住
                  犹如王狮子     两肩相等圆
                  充实两肩间     前世之遂行
                  不灭业为基11   示现前诸相
                  在家有财谷     金钱与妻子
                  家畜类增益     若为出家者
                  得无上菩提     无减退法性12
166 七  ‘诸比丘!如来于前世，其往昔生存处及生来人间，不用手、石、杖、刀伤害有
    情，彼遂行积蓄、积聚增大此业；身坏命终后，再生善趣天界……乃至……彼于彼
    处殁，生来此世间，得此大人相。[谓：]有最上之味觉：于咽喉13皆尖锐味感官以
    传滋味。
    八  彼具足此相，若居在家，成为转轮王。成为[轮]王有何得耶?得无病也。消
    化器官具足均衡之消化功能，[体温]不过冷亦不过热。成为[轮]王有如是得……
    乃至……。成为佛陀有何得耶?得无病也。消化器官具足均衡之消化功能，[体温]
    不过冷不过热，适宜、精勤、无搅乱。成为佛陀有如是得。’
        世尊说斯义。
    九  对此，如是言：
                  不以手杖石     刀剑或绳缚
                  胁迫鏖杀生     亦无以恼害
                  彼到其善趣     享受乐果报
167               生来此世间     成就味感官
                  安住于咽喉     有最上味觉
                  而且明贤者     注意深诸人
                  以作如是云   ‘此人具安乐
                  在家或出家     其显斯相义’
    一0  ‘诸比丘！如来……乃至……生来此人间，不偏不斜视14，亦瞵盼瞻望，如是
        三0 三十二相经                                      一六五

        长部经典三                                          一六六
    以直心、慈眼视诸有情。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣
    天界……乃至……。彼于彼处殁，生来此世间，得此二大人相。[谓：]眼绀碧;眼
    睫如牝牛。
    一一  彼具足此等相，若居在家，成为转轮王。成为[轮]王有何得耶?诸人所爱
168 视也。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、
    富豪、王子所受且欢喜。成为[轮]王有如是得……乃至……。成为佛陀有何得耶?
    诸人所爱视也。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、干
    闼婆所受且欢喜。成为佛陀有如是得。’
        世尊说斯义。
    一二  对此，如是言：
                  不邪不斜视     不瞵盼瞻望
                  如是以直心     慈眼视有情
                  彼到其善趣     享受彼业报
                  于彼唯有乐     再生来此世
                  眼睫如牝牛     明见绀碧眼
                  多优胜行者     善巧为占相
                  穿视眼细微     未曾错误人
                  喜彼为爱见     在家被喜爱
                  受众所亲爱     出家成沙门
169               忧悲之灭者     为众所受敬
    一三  ‘诸比丘!如来……乃至……生来人间，是诸善法之先行者，[即]于身、口、
    意之三业：行布施，守戒律，行布萨、敬爱父母，虔敬沙门、婆罗门，恭敬同族之
    长老，如是于其他殊胜诸善法亦然，为善行者中之上首。彼遂行、积蓄、积聚增大
    此业;身坏命终后，再生于善趣天氶K…乃至……。彼于彼处殁，生来此世间，得
    此大人相，(谓：)于头有肉髻。
    一四  彼具足此相，若居在家，成为转轮王：成为[轮]王有何得耶?有多扈从：
    是婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富
    豪、王子也。成为[轮]有如是得……乃至……。成为佛陀有何得耶?有多扈从：
        三0 三十二相经                                      一六七

        长部经典三                                          一六八
    即比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛
    陀有如是得。’
        世尊说斯义。
    一五  对此，如是言：
                  正行于诸法     喜乐先行者
                  有甚多扈从     生天享德果
170               彼受善果终     生来此世间
                  具足头肉髻     占相者忆持
                  明解而记述   ‘彼是善先行
                  诸人赍奉彼     其往昔亦然
                  若生刹帝利     而为地上主
                  得诸之奉事     然若彼男子
                  如是离俗家     当明解诸法
                  而行其正行     彼对多扈从
                  宣示彼教说     彼心乐功德’
    一六  ‘诸比丘!如来……乃至……生来人间，远离妄语、语真实、不离真实、信得
    应得、不欺凌世间任何人。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处
    殁、生来此世间，得此二大人相，[谓：]一一毛由一一毛孔生;眉间生白毫毛似兜
    罗绵。
    一七  彼具足此相，若居在家，成为转轮王：成为[轮]王有何得耶?有甚多人，
171 来集彼之处，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾
    问官、廷臣、副王、富豪、王子也。成为[轮]王有如是得……乃至……。成为佛
    陀有何得耶?有甚多人，来集彼之处，即：比丘、比丘尼、优婆塞、优婆夷、天人、
    人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。’
        世尊说斯义。
    一八  对此，如是言：
                  于前生之世     追求真实者
                  避离虚妄言     不言于两舌
        三0 三十二相经                                      一六九

        长部经典三                                          一七0
                  对世任何人     不行伪欺凌
                  事事依真实     以乐如实语
                  眉间生白毫     柔似兜罗绵
                  整齐白辉耀     一孔生一毛
                  一一立体上15   众多占相者
                  占其出生相     解明其相言
                ‘白毫与身毛     斯得其正处
                  是人若在家     众集顺从彼
                  依其前世因     遂行得此报
                  出家身无物     成无上寂静
                  现证成等觉     众集来顺从’
    一九  ‘诸比丘!如来于前世……乃至……生来人间，舍离间语，不言离间语；于此
172 处闻，不于彼处说而离间彼等，亦不彼处闻，不于此处说而破此等之和合；如是使
    不和者和合，使和合者更紧密，喜悦和合，爱乐和合，语令和合之言。彼遂行、积
    蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来
    此世间，得此二大人相，[谓：]有四十齿及齿无间隙。
    二0  彼具足此等相，若居在家，成为转轮王，成为[轮]王有何得耶?会众无不
    和，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷
    臣、副王、富豪、王子等无不和也……乃至……。成为佛陀有何得耶?会众无不和，
    即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等互无不
    和也。成为佛陀有如是得。’
        世尊说斯义。
    二一  对此，如是言：
                  毁訾语破合     增大于诤论
                  以及增破坏     斗争事不作
                  使之结和合     破坏语不说
173               唯语破者和     除争具结合
                  彼生于善趣     以享彼业果
        三O 三十二相经                                      一七一

        长部经典三                                          一七二
                  再生来此世     于齿无间隙
                  而齿有四十     极为坚固着
                  若生刹帝利     成为地上主
                  而彼之会众     安稳无恼害
                  沙门离尘垢     绕彼者不离
    二二  ‘诸比丘!如来……乃至……生来人间，舍粗恶语，不语粗恶语，其言无过失：
    乐耳、悦心、可爱、高雅，为众人所爱好，为众人所欢喜’’以语如是言。彼遂行、
    积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生
    来此世间，得此二大人相，[谓]广长舌及梵音之迦陵频伽声音。
    二三  彼具足此等相，若居在家，成为转轮王，成为[轮]王有何得耶?其言说易
    接受，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、
    廷臣、副王、富豪、王子等亦善接受也;成为[轮]王有如是得……乃至……。成
174 为佛陀有何得耶?其言说易接受，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、
    阿修罗、龙蛇、乾闼婆等亦善接受，成为佛陀有如是得。’
        世尊说新义。
    二四  对此，如是言：
                  恶口恼害争     令人不合苦
                  激强粗恶语16   如是语不说
                  语亲切柔和     令人心喜乐
                  彼出悦耳语     闻者意恬喜
                  正行其等业     享此福德果
                  彼享福业终     生来此世间
                  得梵音广舌     所言人易受
                  若居在家者     成就知所语
175               彼若人出家     人人持彼言
                  语于众多人     人人互传述
    二五  ‘诸比丘!如来于前世，其往昔生存处及生来人间，舍离绮语，不语绮语；于
    适时语、语事实、语有义、语法、语律、语宝藏语、具语有时、有理、有节度之义。
        三O 三十二相经                                      一七三

        长部经典三一七四
    彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼
    处殁，生来此世间，得此大人相，[谓：]颊如狮子颔。
    二六  彼具足此相，若居在家，成为转轮王：成为[轮]王有何得耶?于人间任何
    怨敌、仇敌皆不能克胜彼;成为[轮]王有如是得……乃至……。成为佛陀有何得
    耶?内外之怨敌、仇敌：贪欲、嗔恚、愚痴、或沙门、婆罗门、天人、魔、梵天及
    此世界之任何[事物]皆不能克胜彼;成为佛陀有如是得。’
        世尊说斯义。
    二七  对此，如是言：
                  彼排除无益     粗恶与绮语
                  这述人有利     恬悦安乐言
176               于此世命终     再生于天界
                  得其善业果     由其处命终
                  再生来此世     得有二对足17
                  如兽最胜颊     成难克之王
                  人主统人间     具足大威力
                  忉利天都城18   殊胜亦知彼
                  似彼天帝释     胜于诸天人
                  阿修乾闼婆     帝释与罗刹
                  乃至彼诸天     无有能胜彼
                  斯人居在家19   以得如是性
                  至四方四维
    二八  ‘诸比丘!如来于前世，其往昔生存处及生来人间，舍邪命，以正法为营生：
    远离欺斗秤、伪币20、假量、赠贿、欺瞒、诈欺、不诚、斩切、杀戮、绳缚、剽掠、
177 夺取、强暴。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁，生来此世
    间，得此二大人相，[谓：]齿齐平及齿牙纯白。’
    二九  ‘彼具足此等相，若居在家，成为转轮王之正法王;征服四海，安定国土，具
    足七宝。其七宝者即：转宝、象宝、马宝、珠宝、女宝、居士宝、第七是主兵(将
    军)宝也。实有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼[轮]王于此大地
        三0 三十二相经                                      一七五

        长部经典三                                          一七六
    以至海边，不用刑杖、刀具，唯以正法统治，即无顽凶，无恶无障碍，繁荣丰饶、
    安稳而无扰乱。成为[轮]王有何得耶?彼有清净之随从者，即：婆罗门、居士、
    市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、王子也;成为
    [轮]王有如是得。
    三0  然者，彼人由俗家而出家为无家者，除去此世间所有之障覆，成为阿罗汉、
    等正觉者。成为佛陀有何得耶?彼有清净之随从者，即：比丘、比丘尼、优婆塞、
    优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也;成为佛陀有如是得。’
        世尊说斯义。
    三一  对此，如是言：
                  舍去邪命活     正净以营生
                  排除无有益     而行益利事
                  令众得安乐     因为行此业
                  贤善人称赞     彼生于天界
                  享受此乐果     忉利天都城
l78               殊胜亦知彼     彼得于其处
                  具足喜戏乐     彼于彼处殁21
                  受生此人间     而遂其果报22
                  口生齿齐平     齿牙甚纯白
                  占相人群来     解述贤彼敬
                  二生齿齐平23   纯白光辉耀
                  如是之人王     清净人随从
                  统治大地上     彼镇安国土
179               人民利安乐     然彼若出家
                  离恶为沙门     静镇诸烦恼
                  去除覆障业     离去恼疲劳
                  视此世他世     在家出家者
                  受彼之教诫     难责诸恶事
                  灭除其不净     清净人绕彼
        三0 三十二相经                                      一七七

        长部经典三                                          一七八
                  心垢心障过     烦恼垢尽除

    注1 其等一一间之区分(suvibhatt-antara)‘其间之区分’之字也。Mahapadana-s.不见其他
        Pali语系，故加注。
      2 安阇那(anjana)眼围之化妆料。
      3 原本梵音和迦陵频伽音，各别而出，为三十二相。Mahapadana-s等为一相，从此而译。
      4 Brahmayu,不见于Mahapadana等，故加注。
      5 善持者(sundhara)字义不明，想是由Su-dhara来的吧!(大地言为dharani)
      6 广长云云，于原本有vipula-digha-panika,此时panika应读为paphi
      7 其随从者云云，于原本bhavati parijanassa vo vidheyeyyo．(对随从者，实随从也。)
        意义不通，今佛音Buddhaghosa读为bhavati parijano assa vovidheyyo,
      8 此之，于原本虽有mahimam注云mahim-imam。
      9 教言者，(vacanappaukara)其义不明。
     10 身毛向上生靡状云云，原本虽为ubbham uppadta-lomavasaso依暹罗本，应读为ubham
        uppatitalomava assa。
     11 基相之前兆。原虽有pubba-nimittamassatam应读为pubba-nimittam assitam.
     12 无减退，原本有asahana应读为aparihana。
     13 uddhaggassa rasa-haraniyo givaya jata honti samabhivahiniyo不见于其他经，故
        加注，其意义甚不明了。补以喉头有味觉神经善味觉，在传中有言：味中得上味，咽中二
        处律液流出(智度论卷八十八因果经卷一)，佛舌清净故，令诸饮食变成上味(大婆沙卷
        百七十七)等亦有，参照大毗婆沙论卷百七十七(大正藏二七、八八八c)、大若般卷三百
        八十一(大正藏六、九六七c)，大智度论卷四(大正藏、二五、九0C-九一a)，Burnouf，
        Lotus，11．pp．566．7．
     14 斜视，原本虽有Visa citam应依暹罗本读为visavi。
     15 一一云云，原本为ekeka-lamupacit-ahgava ahu，ahgava之义不明，此处之意，解成
         anga-vant。
     16 激强云云，字义为‘语激强粗恶语。’
     17 二对之足，dvidu-gama，四足即兽类之意。
        三0 三十二相经                                      一七九

        长部经典三                                          一八0
     18 忉利天，于原本有tidiva意义为tavatimsa-deva，
     19 唯此偈和其不同，不语有关出家，多少要注意，何故，不明也。
     20 伪币(kamsakuta)伪造货币，以欺诈。
     21 死殁，原本虽有caviya应读为cavitva。
     22 而，原本为na由别本读为puna。
     23 二生dija之义不明。


(北)五九 三十二相经

三十二相经

（五九）中阿含王相应品三十二相经第二
(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。诸比丘于中食后集坐讲堂。共
论此事。诸贤。甚奇。甚特。大人成就三十
二相。必有二处真谛不虚。若在家者。必为
--------------------------------------------------------------------------------493.2
转轮王。聪明智慧。有四种军。整御天下。由
己自在。如法法王成就七宝。彼七宝者。轮
宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是
为七。千子具足。颜貌端正。勇猛无畏。能伏
他众。彼必统领此一切地乃至大海。不以刀
杖。以法教令。令得安乐。若剃除须发。着袈
裟衣。至信．舍家．无家．学道者。必得如来．无所
着．等正觉。名称流布。周闻十方。尔时。世尊在
于燕坐。以净天耳出过于人。闻诸比丘于
中食后集坐讲堂。共论此事。诸贤。甚奇。甚
特。大人成就三十二相。必有二处真谛不虚。
若在家者。必为转轮王。聪明智慧。有四种
军。整御天下。由己自在。如法法王成就七
宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士
宝．主兵臣宝。是为七。千子具足。颜貌端正。勇
猛无畏。能伏他众。彼必统领此一切地乃至
大海。不以刀杖。以法教令。令得安乐。若剃
除须发。着袈裟衣。至信．舍家．无家．学道者。必
得如来．无所著．等正觉。名称流布。周闻十方
世尊闻已。则于晡时从燕坐起。往诣讲堂
比丘众前敷座而坐。问诸比丘。汝等今日共
论何事集坐讲堂。时。诸比丘白曰。世尊。我
等今日集坐讲堂共论此事。诸贤。甚奇。甚
特。大人成就三十二相。必有二处真谛不虚。
若在家者。必为转轮王。聪明智慧。有四种
军。整御天下。由己自在。如法法王成就七
宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士
宝．主兵臣宝。是为七。千子具足。颜貌端正。勇
猛无畏。能伏他众。彼必统领此一切地乃至
--------------------------------------------------------------------------------493.3
大海。不以刀杖。以法教令。令得安乐。若
剃除须发。着袈裟衣。至信．舍家．无家．学道
者。必得如来．无所著．等正觉。名称流布。周闻
十方。世尊。我等共论如此事故集坐讲堂
于是。世尊告曰。比丘。汝等欲得从如来闻
三十二相耶。谓大人所成。必有二处真谛
不虚。若在家者。必为转轮王。聪明智慧。有
四种军。整御天下。由己自在。如法法王成
就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．
居士宝．主兵臣宝。是为七。千子具足。颜貌
端正。勇猛无畏。能伏他众。彼必统领此一切
地乃至大海。不以刀杖。以法教令。令得安
乐。若剃除须发。着袈裟衣。至信．舍家．无家．
学道者。必得如来．无所著．等正觉。名称流布。
周闻十方。时。诸比丘闻已。白曰。世尊。今正
是时。善逝。今正是时。若世尊为诸比丘说
三十二相者。诸比丘闻已当善受持。世尊告
曰。诸比丘。谛听。谛听。善思念之。吾当为汝
广分别说。时。诸比丘受教而听。佛言。大人足
安平立。是谓大人大人之相。复次。大人足下
生轮。轮有千辐。一切具足。是谓大人大人
之相。复次。大人足指纤长。是谓大人大人之
相。复次。大人足周正直。是谓大人大人之相。
复次。大人足跟踝后两边平满。是谓大人大
人之相。复次。大人足两踝佣。是谓大人大人
之相。复次。大人身毛上向。是谓大人大人之
相。复次。大人手足网缦。犹如雁王。是谓大人
大人之相。复次。大人手足极妙柔弱软敷。犹
兜罗华。是谓大人大人之相。复次。大人肌皮
--------------------------------------------------------------------------------494.1
软细。尘水不着。是谓大人大人之相。复次。大
人一一毛。一一毛者。身一孔一毛生。色若
绀青。如螺右旋。是谓大人大人之相。复次。
大人鹿[跳-兆+专]肠。犹如鹿王。是谓大人大人之
相。复次。大人阴马藏。犹良马王。是谓大人大
人之相。复次。大人身形圆好。犹如尼拘
类树。上下圆相称。是谓大人大人之相。复次。
大人身不阿曲。身不曲者。平立申手以摩
其膝。是谓大人大人之相。复次。大人身黄金
色。如紫磨金。是谓大人大人之相。复次。大人
身七处满。七处满者。两手．两足．两肩及颈。是
谓大人大人之相。复次。大人其上身大。犹如
师子。是谓大人大人之相。复次。大人师子颊
车。是谓大人大人之相。复次。大人脊背平直。
是谓大人大人之相。复次。大人两肩上连。通
颈平满。是谓大人大人之相。复次。大人四十
齿牙．平齿．不疏齿．白齿．通味第一味。是谓大
人大人之相。复次。大人梵音可爱。其声犹如
加罗毗伽。是谓大人大人之相。复次。大人广
长舌。广长舌者。舌从口出遍覆其面。是谓
大人大人之相。复次。大人承泪处满。犹如牛
王。是谓大人大人之相。复次。大人眼色
绀青。是谓大人大人之相。复次。大人顶有肉
髻。团圆相称。发螺右旋。是谓大人大人之
相。复次。大人眉间生毛。洁白右萦。是谓大
人大人之相。诸比丘。大人成就此三十二
相。必有二处真谛不虚。若在家者。必为转
轮王。聪明智慧。有四种军。整御天下。由己
自在。如法法王成就七宝。彼七宝者。轮宝．象
--------------------------------------------------------------------------------494.2
宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为
七。千子具足。颜貌端正。勇猛无畏。能伏他
众。彼必统领此一切地乃至大海。不以刀
杖。以法教令。令得安乐。若剃除发须。着袈
裟衣。至信．舍家．无家．学道者。必得如来．无所
着．等正觉。名称流布。周闻十方。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
三十二相经第二竟(千六百八字)

三十二相经


(南)三一 教授尸迦罗越经

                                  三一 教授尸迦罗越经
      本经相当于汉译长阿含卷第一六之善生经(大正藏一)、中阿含卷第三三之善生经(大正
      藏二六)，尸迦罗越六方礼经(大正藏一)，及善经(大正藏一七)。世尊往王舍城外之
      栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说
      法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业
      之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友?
      如何是善友?更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二
      分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心
      之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，
      配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对
      子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。

180             三一  教授尸伽罗越经

        如是我闻。
    一  尔时，世尊住王舍[城]竹林栗鼠养饵处。于此时，居士子尸伽罗越晨早起床，
    出王舍[城]，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各
    方礼拜。
    二  尔时，世尊于晨早，着内衣、持外衣及钵，入王舍城行乞。世尊见居士子尸伽
    罗越晨早起床，出王舍[城]，至郊外沐浴净衣，合掌向东方、南方、西方、北方、
    下方、上方之各方礼拜。见居士子尸伽罗越已，如是曰：
181     ‘居士子!汝何故晨早起床，出王舍[城]，沐浴净衣，合掌向东方[南方]……
    乃至……上方之各方礼拜耶?’
        ‘世尊！我父之将死时，向我言：‘亲爱者!汝须礼拜诸方。’世尊!如是，尊
    重、珍敬、敬信、奉载我父之言而晨早起床，出王舍(城)，沐浴净衣，合掌向东方
    ……乃至……上方之各方礼拜也。’
        三一 教授尸伽罗越经                                 一八一

        长部经典三                                          一八二
        ‘居士子!于圣者之律，如是不成为礼拜六方。’
        ‘然，世尊!于圣者之律，应如何礼拜六方耶?善哉，世尊!于圣者之律，教示
    我礼拜六方之法。’
        ‘然，居士子！谛听善思念之，我当说。’
        居士子尸伽罗越应诺世尊：‘唯然，世尊。’世尊如是说：
    三  ‘居士子!于圣弟子要舍离四种业垢，依四种理由不作恶业，又不习散失钱财之
    六种原因，彼如是脱离十四种之罪恶，保护六方，彼为克胜[现在、未来]两世而
    修善业，彼由征服此世、彼世，彼于身坏死后，当生于善趣天界。
        依彼令舍离之四种业垢者何耶?居士子！杀生是业垢、不与取是业垢、于肉欲
    之邪行是业垢、虚诳语是业垢也。彼舍离四种业垢即此也。’
        世尊如是说。
    四  善逝如斯说已，大师更如是曰：
182               杀生不与取
                  又言虚诳语
                  及近他人妻
                  贤者不赞赏
    五  ‘如何人由四种理由作恶业耶?依贪欲行非道故，彼作恶业、依嗔恚行非道故，
    彼作恶业、依愚痴行非道故，彼作恶业、依恐怖行非道故，彼作恶业也。是故，居
    士子！圣弟子决不依贪欲行非道，不依嗔恚行非道，不依愚痴行非道，不依恐怖行
    非道。彼不以此等四种理由作恶业也。’
        世尊如是说。
    六  善逝如所说已，大师更如是曰：
                  由贪欲嗔恚     恐怖与愚痴
                  若犯此法者     皆如月黑分
                  彼名声减退     由贪欲嗔恚
                  恐怖及愚痴     不犯此法者
                  皆如月白分     彼名声增广
    七  ‘不散失钱财之六种原因者何耶?嗜耽酒类之放逸，居士子！实是散财之原因;
        三一 教授尸伽罗越经                                 一八三

        长部经典三                                          一八四
    耽着于非时游乐街衢，是散财之原因;入于[舞蹈之]观览处，是散财之原因;耽
    着于赌博逸乐，是散财之原因;结交恶友，是散财之原因;耽着于懒惰，是散财之
    原因。
    八  居士子!由嗜耽于酒类之放逸，实能生此等六[种]过患：于现资财之损失、
183 增加斗争、成疾病之巢窟、损伤名誉、现露阴物、第六是使智力减退。居士子!此
    等六[种]过患，是因嗜耽酒类之放逸而生也。
    九  居士子!耽着于非时游乐街衢，实能生此等六[种]过患：彼不守护、防御自
    已；亦不守护、防御彼之子、妻；亦不守护、防御彼之财产；又于恶事怀疑念;向
    彼生起不实之议言；甚至为家苦所包围也。居士子!此等六[种]过患，实是耽着
    于非时游乐街衢而生也。
    一0  居士子!入于[舞蹈之]观览处，实能生此等六[种]过患：[即寻求]何
    处有舞蹈?何处有歌唱?何处有音乐?何处讲谈?何处有手铃乐?何处有大鼓乐
    耶?居士子！此等六[种]过患，实由入于[舞蹈之]观览处而生也。
    一一  居士子!耽着于赌博逸乐，实能生此等六[种]过患：对胜者生怨、又输者
    于心有悲[忧赢得之失]、有现在资财之失、入于法庭[彼之]语无效力、为朋友同
    事所轻侮、婚姻被拒绝，被谓赌汉不能[娶]妻。居士子！此等六[种]过患，实
    由于耽着赌博之逸乐而生也。
    一二  居士子!结交恶友，实能生此等六[种]过患：狡猾者、乱行者、大豪酒者、
    诈伪者、欺瞒者、粗暴者，此等是彼之朋友、是彼之伴侣。居士子!此等六[种]
184 过患，实由结交恶友而生也。
    一三  居士子!耽着于懒惰，实能生此等六[种]过患：过寒而不为业、过暑而不
    为业、过晚而不为业、过早而不为业、我甚饿而不为业、我甚渴而不为业。彼于如
    是事业多设口实故，向于未生之富不生，已生之富损失也。居士子！此等六[种]
    过患，实由耽着于懒惰而生也。’
        世尊如是说。
    一四  善逝如斯说已，大师更如是曰：
                  有成好饮友
                  友中之亲友
        三一 教授尸伽罗越经                                 一八五

        长部经典三                                          一八六
                  于时必要生
                  友始成朋友
                  日升又寝床
                  狎近人妻女
                  从事于斗争
                  耽着无益事
                  又结交恶友
                  从事于悭贪
                  此等六种事
                  导人于破灭
                  恶伴与恶友
                  进行恶行人
                  此彼之两世
                  必至于破灭
                  骰子与女人
                  舞蹈酒及歌
                  白昼之就眠
                  非时行街衢
                  此等六种事
                  导人至破灭
                  游骰子饮酒
                  通他命妻女
185               交贱非交贤
                  缺如月黑分
                  无财无一物
                  嗜饮入酒肆
                  债沈如沉水
                  速亡己家门
        三一 教授尸伽罗越经                                 一八七

        长部经典三                                          一八八
                  嗜耽白昼眠
                  至夜始思起
                  常耽于泥醉
                  无能停住家
                  甚寒及甚热
                  而为甚迟至
                  等闲如是业
                  虚度年青人
                  利益尽流去
                  不虑寒或热
                  及微若小草
                  是人所应作
                  决无逸幸福
    一五  ‘居士子!当知此等四种，是敌而似友：当知持去任何物，是敌而似友；当知
    言说为主者，是敌而做友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似
    友。
186 一六  居士子!实依四理由，当知持去任何物，是敌而似友：彼不择何物而持去；
    与小而彼愿得大；依畏怖而行业务；为己利而从事。居士子!此等四理由，当知持
    去任何物，是敌而似友。
    一七  居士子!依四理由，当知言说为主者，是敌而似友：彼对过去之事假装友谊;
    对未来之事假装友谊；言无意义之娇娆;于现前应为之事彼示为时不宜。居士子!
    此等四理由，当知言说为主者，是敌而似友。
    一八  居士子!依四理由，实当知甘言者，是敌而似友：彼容认恶事；不容认善事;
    其面前赞美；其背后毁嗤。居士子!依此等四理由，当知甘言者，是敌而似友。
    一九  居士子!依四理由，实当知游荡伙伴，是敌而似友：彼为嗜耽诸酒类等放逸
    时之伙伴;非时游玩街衢之伙伴;入[舞蹈]观览处之伙伴;耽着于赌博之伙伴。
    居士子!依此等四理由，当知游荡之伙伴，是敌而似友。’
        世尊如是说。
        三一 教授尸伽罗越经                                 一八九

        长部经典三                                          一九0
    二0   善逝如斯说已，大师更如是曰：
                  何物皆取友
                  言说为主友
                  甘言之伴侣
                  游荡之伙伴
                  此等四是敌
                  贤者当了知
                  如道存恐怖
                  此等宜远避
187 二一 ‘居士子!当知此四友，是善心人：当知能互相援助之友，是善心人；当知能
    共苦乐之友，是善心人；当知能告善利之友，是善心人；当如有怜愍之友，是善心
    人。
    二二  居士子!当知依四理由，能互相援助之友，是善心人：彼能防护友之放逸：
    友之酩酊时，能守护其财；在怖畏时，能庇护；于应所作之时，付与二倍之财物。
    居士子！当知依此等四理由，能互相援助之友，是善心人。
    二三  居士子!实当知依四理由，能共苦乐之友，是善心人：彼能告自己之秘密;
    隐藏他人之秘密;彼在穷苦时，不舍他；为他之利益，能舍其生命而起之。居士子！
    当知依此四理由，能共苦乐之友，是善心人。
    二四  居士子！当知依四理由，能告知善利之友，是善心人：彼能防止罪恶；能使
    之行善事；能使闻未闻者;能教向天之道。居士子!当知依此四理由，能告知善利
    之友，是善心人。
    二五  居士子！当知依四理由，有怜愍之友，是善心人：不喜其衰微、欢喜其隆盛、
    能防止毁嗤之人、能褒奖称赞之人。居士子!当知依此等四理由，有怜愍之友，是
    善心人。’
        世尊如是说。
    二六  善逝如所说已，大师更如是曰：
188               能援助之友
                  共苦乐之友
        三一 教授尸伽罗越经                                 一九一

        长部经典三                                          一九二
                  告善利之友
                  有怜愍之友
                  实此等四友
                  贤者当了知
                  此等尽真心
                  如母之实子
                  具戒之贤者
                  如山火燃辉
                  劝如蜂集物
                  彼财自积集
                  如蚁巢积高
                  如是财物集
                  堪为良家主
                  四分其财物
                  如是彼结友
                  自享一分财
                  二分营事业
                  第四分蓄积
                  以备困乏时
    二七 ‘居士子!圣弟子如何要护六方耶?居士子!当知是此六方：当知东方是父
189 母;当知南方是师长；当知西方是妻女；当知北方是朋友；当知下方是奴仆佣人；
    当知上方是沙门、婆罗门。
    二八  居士子!依五理由，子应奉侍东方之父母：‘受养育之我应奉养双亲;应为
    双亲作业务;应继续家系;应继续[祖先]之遗产；又对诸祖灵，应时呈奉供物。’
    居士子!依此等五理由，爱子奉侍之东方父母，当爱护子：远离罪恶、令行善事、
    令练习技能、为迎适当之妻、以应时宜，让督家务。居士子！依此等五理由，爱子
    奉侍之东方父母，当爱护子也。如是东方受保护，安稳而无怖畏。
    二九  居士子!依五理由，弟子应奉侍南方之师长：行起立礼、随侍近事、乐闻从
        三一 教授尸伽罗越经                                 一九三

        长部经典三                                          一九四
    顺、虔诚奉侍、恭敬领受学艺。居士子!实依此五理由，受门弟子奉侍之南方师长，
    亦应依五理由爱护门弟子：对彼等以善训练之法训练之、善保护者当令保护之、凡
190 学艺应令熟习、称扬于朋友知人之间、于诸方作守护[弟子]。居士子!依此等五理
    由，受门弟子奉侍之南方师长，依此等五理由，爱护门弟子。如是南方受保护，安
    稳而无怖畏。
    三0  居士子!依五理由，夫婿应奉侍西方之妻女：依敬意、依礼仪、依不邪行、
    依与主权、提供装饰品。居士子!依此等五理由，受夫婿奉侍之西方妻女应依五理
    由，爱护夫婿：妻女应善整理业务、亲切待遇婢仆、贞淑、保护财物、对所应为之
    事，巧妙而勤勉为之。居士子!依此等五理由，受夫婿奉侍之西方妻女应依此等五
    理由，爱护夫婿。如是西方受爱护，安稳而无怖畏。
    三一  居士子!依五理由，族姓子应奉侍北方之朋友：依布施、依爱语、依利行、
    依同事、依不欺诳。居士子!依此等五理由，受族姓子奉侍之北方朋友应依五理由，
    爱护族姓子：防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍
    弃、尊重其他之同族。居士子!依此等五理由，受族姓子奉侍之北方朋友应依此等
    五理由，爱护族姓子。如是北方受爱护，安稳而无怖畏。
191 三二  居士子!依五理由，尊主人应奉侍下方之奴仆佣人：应依奴仆佣人之能力，
    分配工作、给与食物及薪金、病时看顾、分与珍味之食、适时休息。居士子！依此
    等五理由，受尊主奉侍之下方奴仆佣人应依五理由，爱护尊主人：彼等应[比主人]
    早起、后寝、唯受所与之物、善为其业务、称赞[彼等主人]之名誉。居士子！依
    此等五理由，受尊主人奉侍之下方奴仆佣人应依此等五理由，爱护尊主人。如是彼
    受爱护之下方，安稳而无怖畏。
    三二  居士子！依五理由，族姓子应奉侍上方之沙门、婆罗门：依亲切之身业、亲
    切之语业、亲切之意业、不闭门户、供与食物。居士子!依此等五理由，受族姓子
    奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善
    心而爱之、教其未闻、已闻者令正净、教示趣天之道。居士子!依此等五理由，受
    族姓子奉侍之上方沙门、婆罗门应依此等六理由，爱护族姓子。如是受爱护之上方，
    安稳而怖畏。’
        世尊如是说。
        三一 教授尸伽罗越经                                 一九五

        长部经典三                                          一九六
    三四  善逝如斯说已，大师更如是曰：
                  父母是东方
                  师长是南方
192
        妻女是西方
                  朋友是北方
                  奴仆是下方
                  沙门婆罗门
                  是等为上方
                  一族堪能主
                  应拜此诸方
                  有学戒具足
                  上品且才智
                  谦让而柔顺
                  如是得名誉
                  勇健不懈怠
                  不幸处不动
                  不破行仪贤
                  如是得名誉
                  能摄众爱友
                  宽广而不吝
                  导师化导师
                  乃至顺导师
                  得如是名誉
                  布施及爱语
                  利行于世人
                  诸法为同事
                  到处如应供
                  实于此世间
        三一 教授尸伽罗越经                                 一九七

        长部经典三                                          一九八
                  摄持此等事
                  如于辖车轮
                  无此等摄持
                  母应不得子
                  尊敬或供养
                  父于子亦然
                  诸贤摄此等
                  正偏观察故
                  彼等成伟大
193               至得此赏赞
    三五  如是说已，居士子尸伽罗越，对世尊如次言：
        ‘胜哉，世尊!胜哉，世尊!世尊!恰如扶起倒者，使隐覆者显露，示迷者以道，
    如黑暗揭来油灯，使：‘有眼者见诸色。’如是依世尊，以种种方法，宣示法。大
    德!我归依世尊，归依法及僧伽。愿世尊摄受我。从今日以后，乃至命终，归依为
    优婆塞。’
        三一 教授尸伽罗越经                                 一九九


(北)十六 善生经

善生经

（一六）佛说长阿含第二分善生经第十二
如是我闻。一时。佛在罗阅只耆阇崛山中。
与大比丘众千二百五十人俱。尔时。世尊时
到着衣持钵。入城乞食。时。罗阅只城内有
长者子。名曰善生清旦出城。诣园游观。初
沐浴讫。举身皆湿。向诸方礼。东．西．南．北．上．下
诸方。皆悉周遍。尔时。世尊见长者善生诣
园游观。初沐浴讫。举身皆湿。向诸方礼。世尊
见已。即诣其所。告善生言。汝以何缘。清旦
出城。于园林中。举身皆湿。向诸方礼。尔时。
善生白佛言。我父临命终时。遗敕我言。汝
--------------------------------------------------------------------------------70.2
欲礼者。当先礼东方．南方．西方．北方．上方．
下方。我奉承父教不敢违背。故澡浴讫。先
叉手东面。向东方礼。南．西．北方。上．下诸方。皆
悉周遍。尔时。世尊告善生曰。长者子。有此
方名耳。非为不有。然我贤圣法中。非礼
此六方以为恭敬。善生白佛言。唯愿世尊善
为我说贤圣法中礼六方法。佛告长者子。
谛听。谛听。善思念之。当为汝说。善生对曰。
唯然。愿乐欲闻。佛告善生。若长者．长者子
知四结业不于四处而作恶行。又复能知
六损财业。是谓。善生。长者．长者子离四恶
行。礼敬六方。今世亦善。后获善报。今世根
基。后世根基。于现法中。智者所称。获世一
果。身坏命终。生天．善处。善生。当知四结行
者。一者杀生。二者盗窃。三者淫逸。四者妄
语。是四结行。云何为四处。一者欲。二者恚。
三者怖。四者痴。若长者．长者子于此四处而
作恶者。则有损耗。佛说是已。复作颂曰
  欲嗔及怖痴　　有此四法者
  名誉日损减　　如月向于晦
佛告善生。若长者．长者子于此四处不为
恶者。则有增益。尔时。世尊重作颂曰
  于欲恚怖痴　　不为恶行者
  名誉日增广　　如月向上满
佛告善生。六损财业者。一者耽湎于酒。二
者博戏。三者放荡。四者迷于伎乐。五者恶友
相得。六者懈堕。是为六损财业。善生。若长
者．长者子解知四结行。不于四处而为恶
行。复知六损财业。是为。善生。于四处得
--------------------------------------------------------------------------------70.3
离。供养六方。今善后善。今世根基。后世根基。
于现法中。智者所誉。获世一果。身坏命终。
生天．善处。善生。当知饮酒有六失。一者失
财。二者生病。三者斗诤。四者恶名流布。五者
恚怒暴生。六者智慧日损。善生。若彼长者．长
者子饮酒不已。其家产业日日损减。善生。博
戏有六失。云何为六。一者财产日耗。二者
虽胜生怨。三者智者所责。四者人不敬信。
五者为人疏外。六者生盗窃心。善生。是为
博戏六失。若长者．长者子博戏不已。其家产
业日日损减。放荡有六失。一者不自护身。
二者不护财货。三者不护子孙。四者常自
惊惧。五者诸苦恶法常自缠身。六者喜生
虚妄。是为放荡六失。若长者．长者子放荡不
已。其家财产日日损减。善生。迷于伎乐复
有六失。一者求歌。二者求舞。三者求琴
瑟。四者波内早。五者多罗槃。六者首呵那。
是为伎乐六失。若长者．长者子伎乐不已。其
家财产日日损减。恶友相得复有六失。一者
方便生欺。二者好喜屏处。三者诱他家人。
四者图谋他物。五者财利自向。六者好发他
过。是为恶友六失。若长者．长者子习恶友
不已。其家财产日日损减。懈堕有六失。一
者富乐不肯作务。二者贫穷不肯勤修。三者
寒时不肯勤修。四者热时不肯勤修．五者时
早不肯勤修。六者时晚不肯勤修。是为懈
堕六失。若长者．长者子懈堕不已。其家财业
日日损减。佛说是已。复作颂曰
  迷惑于酒者　　还有酒伴党
--------------------------------------------------------------------------------71.1
  财产正集聚　　随己复散尽
  饮酒无节度　　常喜歌舞戏
  昼出游他家　　因此自陷隧
  随恶友不改　　诽谤出家人
  邪见世所嗤　　行秽人所黜
  好恶着外色　　但论胜负事
  亲要无返复　　行秽人所黜
  为酒所荒迷　　贫穷不自量
  轻财好奢用　　破家致祸患
  掷博群饮酒　　共伺他淫女
  玩习卑鄙行　　如月向于晦
  行恶能受恶　　与恶友同事
  今世及后世　　终始无所获
  昼则好睡眠　　夜觉多悕望
  独昏无善友　　不能修家务
  朝夕不肯作　　寒暑复懈堕
  所为事不究　　亦复毁成功
  若不计寒暑　　朝夕勤修务
  事业无不成　　至终无忧患
佛告善生。有四怨如亲。汝当觉知。何谓
为四。一者畏伏。二者美言。三者敬顺。四者
恶友。佛告善生。畏伏有四事。云何为四。一
者先与后夺。二者与少望多。三者畏故强
亲。四者为利故亲。是为畏伏四事。佛告善
生。美言亲复有四事。云何为四。一者善恶
斯顺。二者有难舍离。三者外有善来密止
之。四者见有危事便排济之。是为美言
亲四事。敬顺亲复有四事。云何为四。一者
先诳。二者后诳。三者现诳。四者见有小过
--------------------------------------------------------------------------------71.2
便加杖之。是为敬顺亲四事。恶友亲复有
四事。云何为四。一者饮酒时为友。二者博
戏时为友。三者淫逸时为友。四者歌舞时
为友。是为恶友亲四事。世尊说此已。复作
颂曰
  畏伏而强亲　　美言亲亦尔
  敬顺虚诳亲　　恶友为恶亲
  此亲不可恃　　智者当觉知
  宜速远离之　　如避于崄道
佛告善生。有四亲可亲。多所饶益。为人
救护。云何为四。一者止非。二者慈愍。三者
利人。四者同事。是为四亲可亲。多所饶
益。为人救护。当亲近之。善生。彼止非有
四事。多所饶益。为人救护。云何为四。一者
见人为恶则能遮止。二者示人正直。三者
慈心愍念。四者示人天路。是为四止非。多
所饶益。为人救护。复次。慈愍有四事。一者
见利代喜。二者见恶代忧。三者称誉人德。
四者见人说恶便能抑制。是为四慈愍。多
所饶益。为人救护。利益有四。云何为四。一
者护彼不令放逸。二者护彼放逸失财。三
者护彼使不恐怖。四者屏相教诫。是为四
利人。多所饶益。为人救护。同事有四。云何
为四。一者为彼不惜身命。二者为彼不
惜财宝。三者为彼济其恐怖。四者为彼屏
相教诫。是为四同事。多所饶益。为人救
护。世尊说是已。复作颂曰
  制非防恶亲　　慈愍在他亲
  利人益彼亲　　同事齐己亲
--------------------------------------------------------------------------------71.3
  此亲乃可亲　　智者所附近
  亲中无等亲　　如慈母亲子
  若欲亲可亲　　当亲坚固亲
  亲者戒具足　　如火光照人
佛告善生。当知六方。云何为六方。父母为
东方。师长为南方。妻妇为西方。亲党为北
方。僮仆为下方。沙门．婆罗门．诸高行者为上
方。善生。夫为人子。当以五事敬顺父母。
云何为五。一者供奉能使无乏。二者凡有
所为先白父母。三者父母所为恭顺不逆。
四者父母正令不敢违背。五者不断父母所
为正业。善生。夫为人子。当以此五事敬顺
父母。父母复以五事敬亲其子。云何为
五。一者制子不听为恶。二者指授示其善
处。三者慈爱入骨彻髓。四者为子求善婚
娶。五者随时供给所须。善生。子于父母敬
顺恭奉。则彼方安隐。无有忧畏。善生。弟子
敬奉师长复有五事。云何为五。一者给侍
所须。二者礼敬供养。三者尊重戴仰。四者师
有教敕敬顺无违。五者从师闻法善持不
忘。善生。夫为弟子当以此五法敬事师长。
师长复以五事敬视弟子。云何为五。一者
顺法调御。二者诲其未闻。三者随其所问
令善解义。四者示其善友。五者尽以所
知诲授不吝。善生。弟子于师长敬顺恭奉。
则彼方安隐。无有忧畏。善生。夫之敬妻亦
有五事。云何为五。一者相待以礼。二者威
严不媟。三者衣食随时。四者庄严以时。五
者委付家内。善生。夫以此五事敬待于妻。
--------------------------------------------------------------------------------72.1
妻复以五事恭敬于夫。云何为五。一者先
起。二者后坐。三者和言。四者敬顺。五者先意
承旨。善生。是为夫之于妻敬待。如是则
彼方安隐。无有忧畏。善生。夫为人者。当以
五事亲敬亲族。云何为五。一者给施。二者
善言。三者利益。四者同利。五者不欺。善生。
是为五事亲敬亲族。亲族亦以五事亲敬
于人。云何为五。一者护放逸。二者护放逸
失财。三者护恐怖者。四者屏相教诫。五者
常相称叹。善生。如是敬视亲族。则彼方安
隐。无有忧畏。善生。主于僮使以五事教
授。云何为五。一者随能使役。二者饮食随
时。三者赐劳随时。四者病与医药。五者纵
其休假。善生。是为五事教授僮使。僮使
复以五事奉事其主。云何为五。一者早起。
二者为事周密。三者不与不取。四者作务
以次。五者称扬主名。是为主待僮使。则彼
方安隐。无有忧畏。善生。檀越当以五事供
奉沙门．婆罗门。云何为五。一者身行慈。二
者口行慈。三者意行慈。四者以时施。五者
门不制止。善生。若檀越以此五事供奉沙
门．婆罗门。沙门．婆罗门当复以六事而教
授之。云何为六。一者防护不令为恶。二者
指授善处。三者教怀善心。四者使未闻者
闻。五者已闻能使善解。六者开示天路。善
生。如是檀越恭奉沙门．婆罗门。则彼方安隐。
无有忧畏。世尊说已。重说偈曰
  父母为东方　　师长名南方
  妻妇为西方　　亲族为北方
--------------------------------------------------------------------------------72.2
  僮仆为下方　　沙门为上方
  诸有长者子　　礼敬于诸方
  敬顺不失时　　死皆得生天
  惠施及软言　　利人多所益
  同利等彼己　　所有与人共
  此四多负荷　　任重如车轮
  世间无此四　　则无有孝养
  此法在世间　　智者所撰择
  行则获大果　　名称远流布
  严饰于床座　　供设上饮食
  供给所当得　　名称远流布
  亲旧不相遗　　示以利益事
  上下常和同　　于此得善誉
  先当习伎艺　　然后获财业
  财业既已具　　宜当自守护
  出财未至奢　　当撰择前人
  欺诳抵突者　　宁乞未举与
  积财从小起　　如蜂集众花
  财宝日滋息　　至终无损耗
  一食知止足　　二修业勿怠
  三当先储积　　以拟于空乏
  四耕田商贾　　泽地而置牧
  五当起塔庙　　六立僧房舍
  在家勤六业　　善修勿失时
  如是修业者　　则家无损减
  财宝日滋长　　如海吞众流
尔时。善生白世尊言。甚善。世尊。实过本望。
踰我父教。能使覆者得仰。闭者得开。迷
者得悟。冥室燃灯。有目得视。如来所说。亦
--------------------------------------------------------------------------------72.3
复如是。以无数方便。开悟愚冥。现清白
法。所以者何。佛为如来．至真．等正觉。故能
开示。为世明导。今我归依佛．归依法．归依
僧。唯愿世尊听我于正法中为忧婆塞。
自今日始。尽形寿不杀．不盗．不淫．不欺．
不饮酒。尔时。善生闻佛所说。欢喜奉行
佛说长阿含经卷第十一

善生经


(北)一三五 善生经

善生经

（一三五）中阿含大品善生经第十九(第三
念诵)
我闻如是。一时。佛游王舍城。在饶虾蟆林
尔时。善生居士子。父临终时。因六方故。遗敕
其子。善教善诃曰。善生。我命终后。汝当叉手
向六方礼。东方若有众生者。我尽恭敬．供
养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦
当恭敬．供养．礼事我。如是南方．西方．北方．下
方．上方。若有众生者。我尽恭敬．供养．礼事
彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．
供养．礼事我。善生居士子闻父教已。白父
曰。唯。当如尊敕。于是。善生居士子。父命终
后。平旦沐浴。着新刍磨衣。手执生拘舍叶。
往至水边。叉手向六方礼。东方若有众生
者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼
事彼已。彼亦当恭敬．供养．礼事我。如是
南方．西方．北方．下方．上方。若有众生者。我尽
恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼
已。彼亦当恭敬．供养．礼事我。彼时。世尊过夜
平旦。着衣持钵。入王舍城而行乞食。世尊
入王舍城乞食时。遥见善生居士子平旦沐
浴。着新刍磨衣。手执生拘舍叶。往至水边。
叉手向六方礼。东方若有众生者。我尽恭敬．
供养．礼事彼。我尽恭敬．供养．礼事彼已。彼
--------------------------------------------------------------------------------639.1
亦当恭敬．供养．礼事我。如是南方．西方．北方．
下方．上方。若有众生者。我尽恭敬．供养．礼事
彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．
供养．礼事我。世尊见已。往至善生居士子
所。问曰。居士子。受何沙门．梵志教。教汝
恭敬．供养．礼事。平旦沐浴。着新刍磨衣。手
执生拘舍叶。往至水边。叉手向六方礼。东
方若有众生者。我尽恭敬．供养．礼事彼。我
尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．
礼事我。如是南方．西方．北方．下方．上方。若
有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．
供养．礼事彼已。彼亦当恭敬．供养．礼事我
耶。善生居士子答曰。世尊。我不受余沙门．
梵志教也。世尊。我父临命终时。因六方故。
遗敕于我。善教善诃曰。善生。我命终后。汝
当叉手向六方礼。东方若有众生者。我尽
恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼
已。彼亦当恭敬．供养．礼事我。如是南方．西
方．北方．下方．上方。若有众生者。我尽恭敬．供
养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦
当恭敬．供养．礼事我。世尊。我受父遗教。恭
敬．供养．礼事故。平旦沐浴。着新刍磨衣。手
执生拘舍叶。往至水边。叉手向六方礼。东
方若有众生者。我尽恭敬．供养．礼事彼。我尽
恭敬。供养．礼事彼已。彼亦当恭敬．供养．礼
事我。如是南方．西方．北方．下方．上方。若有众
生者。我尽恭敬．供养．礼事彼。我尽恭敬．供
养．礼事彼已。彼亦当恭敬．供养．礼事我。世
尊闻已。告曰。居士子。我说有六方。不说无
--------------------------------------------------------------------------------639.2
也。居士子。若有人善别六方。离四方恶不
善业垢。彼于现法可敬可重。身坏命终。必
至善处。上生天中。居士子。众生有四种业．
四种秽。云何为四。居士子。杀生者。是众生业
种．秽种。不与取．邪淫．妄言者。是众生业种．秽
种。于是。世尊说此颂曰
  杀生不与取　　邪淫犯他妻
  所言不真实　　慧者不称誉
居士子。人因四事故。便得多罪。云何为四。
行欲．行恚．行怖．行痴。于是。世尊说此颂曰
  欲恚怖及痴　　行恶非法行
  彼必灭名称　　如月向尽没
居士子。人因四事故。便得多福。云何为四。
不行欲．不行恚．不行怖．不行痴。于是。世
尊说此颂曰
  断欲无恚怖　　无痴行法行
  彼名称普闻　　如月渐盛满
居士子。求财物者。当知有六非道。云何为
六。一曰种种戏求财物者为非道。二曰非时
行求财物者为非道。三曰饮酒放逸求财
物者为非道。四曰亲近恶知识求财物者
为非道。五曰常喜妓乐求财物者为非
道。六曰懒惰求财物者为非道。居士子。若
人种种戏者。当知有六灾患。云何为六。一
者负则生怨。二者失则生耻。三者负则眠
不安。四者令怨家怀喜。五者使宗亲怀忧。
六者在众所说人不信用。居士子。人博戏
者。不经营作事。作事不营。则功业不成。未
得财物。则不能得。本有财物。便转消耗。居士
--------------------------------------------------------------------------------639.3
子。人非时行者。当知有六灾患。云何为六。
一者不自护。二者不护财物。三者不护妻
子。四者为人所疑。五者多生苦患。六者为
人所谤。居士子。人非时行者。不经营作事。
作事不营。则功业不成。未得财物。则不能
得。本有财物。便转消耗。居士子。若人饮酒放
逸者。当知有六灾患。一者现财物失。二者
多有疾患。三者增诸斗诤。四者隐藏发露。五
者不称不护。六者灭慧生痴。居士子。人饮
酒放逸者。不经营作事。作事不营。则功业不
成。未得财物。则不能得。本有财物。便转消
耗。居士子。若人亲近恶知识者。当知有六
灾患。云何为六。一者亲近贼。二者亲近欺
诳。三者亲近狂醉。四者亲近放恣。五者逐
会嬉戏。六者以此为亲友。以此为伴侣。居
士子。若人亲近恶知识者。不经营作事。作
事不营。则功业不成。未得财物。则不能得。
本有财物。便转消耗。居士子。若人喜伎乐
者。当知有六灾患。云何为六。一者喜闻
歌。二者喜见舞。三者喜往作乐。四者
喜见弄铃。五者喜拍两手。六者喜大聚会。
居士子。若人喜伎乐者。不经营作事。作
事不营。则功业不成。未得财物。则不能得。
本有财物。便转消耗。居士子。若有懒惰者。
当知有六灾患。云何为六。一者大早不作
业。二者大晚不作业。三者大寒不作业。四者
大热不作业。五者大饱不作业。六者大饥不
作业。居士子。若人懒惰者不经营作事。作事
不营则功业不成。未得财物则不能得。本
--------------------------------------------------------------------------------640.1
有财物便转消耗。于是世尊说此颂曰
  种种戏逐色　　嗜酒喜作乐
  亲近恶知识　　懒惰不作业
  放恣不自护　　此处坏败人
  行来不防护　　邪淫犯他妻
  心中常结怨　　求愿无有利
  饮酒念女色　　此处坏败人
  重作不善行　　佷戾不受教
  骂沙门梵志　　颠倒有邪见
  凶暴行黑业　　此处坏败人
  自乏无财物　　饮酒失衣被
  负债如涌泉　　彼必坏门族
  数往至酒炉　　亲近恶朋友
  应得财不得　　是伴党为乐
  多有恶朋友　　常随不善伴
  今世及后世　　二俱得败坏
  人习恶转减　　习善转兴盛
  习胜者转增　　是故当习胜
  习升则得升　　常逮智慧升
  转获清净戒　　及与微妙上
  昼则喜眠卧　　夜则好游行
  放逸常饮酒　　居家不得成
  大寒及大热　　谓有懒惰人
  至竟不成业　　终不获财利
  若寒及大热　　不计犹如草
  若人作是业　　彼终不失乐
居士子。有四不亲而似亲。云何为四。一者
知事非亲似如亲。二者面前爱言非亲似如
亲。三者言语非亲似如亲。四者恶趣伴非亲
--------------------------------------------------------------------------------640.2
似如亲。士子。因四事故。知事非亲似如
亲。云何为四。一者以知事夺财。二者以少
取多。三者或以恐怖。四者或为利狎习。于
是世尊说此颂曰
  人以知为事　　言语至柔软
  怖为利狎习　　知非亲如亲
  常当远离彼　　如道有恐怖
居士子。因四事故。面前爱言非亲似如亲。
云何为四。一者制妙事。二者教作恶。三者
面前称誉。四者背说其恶。于是世尊说此
颂曰
  若制妙善法　　教作恶不善
  对面前称誉　　背后说其恶
  若知妙及恶　　亦复觉二说
  是亲不可亲　　知彼人如是
  常当远离彼　　如道有恐怖
居士子。因四事故言语非亲似如亲。云何
为四。一者认过去事。二者必辩当来事。三
者虚不真说。四者现事必灭。我当作不作
认说。于是世尊说此颂曰
  认过及未来　　虚论现灭事
  当作不作说　　知非亲如亲
  常当远离彼　　如道有恐怖
居士子。因四事故。恶趣伴非亲似如亲。云
何为四。一者教种种戏。二者教非时行。三
者教令饮酒。四者教亲近恶知识。于是世
尊说此颂曰
  教若干种戏　　饮酒犯他妻
  习下不习胜　　彼灭如月尽
--------------------------------------------------------------------------------640.3
  常当远离彼　　如道有恐怖
居士子。善亲当知有四种。云何为四。一者
同苦乐。当知是善亲。二者愍念。当知是善
亲。三者求利。当知是善亲。四者饶益。当知
是善亲。居士子。因四事故同苦乐。当知是
善亲。云何为四。一者为彼舍己。二者为彼
舍财。三者为彼舍妻子。四者所说堪忍。于
是世尊说此颂曰
  舍欲财妻子　　所说能堪忍
  知亲同苦乐　　慧者当狎习
居士子。因四事故愍念。当知是善亲。云何
为四。一者教妙法。二者制恶法。三者面前
称说。四者却怨家。于是世尊说此颂曰
  教妙善制恶　　面称却怨家
  知善亲愍念　　慧者当狎习
居士子。因四事故求利。当知是善亲。云何
为四。一者密事发露。二者密不覆藏。三者
得利为喜。四者不得利不忧。于是世尊
说此颂曰
  密事露不藏　　利喜无不忧
  知善亲求利　　慧者当狎习
居士子。因四事故饶益。当知是善亲。云何
为四。一者知财物尽。二者知财物尽已便
给与物。三者见放逸教诃。四者常以愍念。
于是世尊说此颂曰
  知财尽与物　　放逸教愍念
  知善亲饶益　　慧者当狎习
居士子。圣法律中有六方。东方．南方．西方．北
方．下方．上方。居士子。如东方者。如是子观
--------------------------------------------------------------------------------641.1
父母。子当以五事奉敬供养父母。云何
为五。一者增益财物。二者备办众事。三者
所欲则奉。四者自恣不违。五者所有私物尽
以奉上。子以此五事奉敬供养父母。父母
亦以五事善念其子。云何为五。一者爱念
儿子。二者供给无乏。三者令子不负债。四
者婚娶称可。五者父母可意所有财物尽以
付子。父母以此五事善念其子。居士子。如
是东方二俱分别。居士子。圣法律中东方者。
谓子父母也。居士子。若慈孝父母者。必有
增益则无衰耗。居士子。如南方者。如是弟
子观师。弟子当以五事恭敬供养于师。
云何为五。一者善恭顺。二者善承事。三者速
起。四者所作业善。五者能奉敬师。弟子以
此五事恭敬供养于师。师亦以五事善念
弟子。云何为五。一者教技术。二者速教。三
者尽教所知。四者安处善方。五者付嘱善
知识。师以此五事善念弟子。居士子。如是
南方二俱分别。居士子。圣法律中南方者。谓
弟子师也。居士子。若人慈顺于师者。必有
增益则无衰耗。居士子。如西方者如。是夫
观妻子。夫当以五事爱敬供给妻子。云
何为五。一者怜念妻子。二者不轻慢。三者
为作璎珞严具。四者于家中得自在。五者
念妻亲亲。夫以此五事爱敬供给妻子。妻
子当以十三事善敬顺夫。云何十三。一者
重爱敬夫。二者重供养夫。三者善念其夫。
四者摄持作业。五者善摄眷属。六者前以
瞻侍。七者后以爱行。八者言以诚实。九者
--------------------------------------------------------------------------------641.2
不禁制门。十者见来赞善。十一者敷设床
待。十二者施设净美丰饶饮食。十三者供养
沙门梵志。妻子以此十三事善敬顺夫。居
士子。如是西方二俱分别。居士子。圣法律中
西方者。谓夫妻子也。居士子。若人慈愍妻
子者。必有增益则无衰耗。居士子。如北
方者。如是大家观奴婢使人。大家当以五
事愍念给恤奴婢使人。云何为五。一者随
其力而作业。二者随时食之。三者随时饮
之。四者及日休息。五者病给汤药。大家以此
五事愍念给恤奴婢使人。奴婢使人当以
九事善奉大家。云何为九。一者随时作业。
二者专心作业。三者一切作业。四者前以瞻
侍。五者后以爱行。六者言以诚实。七者急时
不远离。八者行他方时则便赞叹。九者称
大家庶几。奴婢使人以此九事善奉大家。
居士子。如是北方二俱分别。居士子。圣法
律中北方者。谓大家奴婢使人也。居士子。若
有人慈愍奴婢使人者。必有增益则无衰
耗。居士子。如下方者。如是亲友观亲友臣。
亲友当以五事爱敬供给亲友臣。云何为
五。一者爱敬。二者不轻慢。三者不欺诳。四者
施与珍宝。五者拯念亲友臣。亲友以此五
事爱敬供给亲友臣。亲友臣亦以五事善
念亲友。云何为五。一者知财物尽。二者知
财物尽已供给财物。三者见放逸教诃。四
者爱念。五者急时可归依。亲友臣以此五
事善念亲友。居士子。如是下方二俱分别。
居士子。圣法律中下方者。谓亲友亲友臣也。
--------------------------------------------------------------------------------641.3
居士子。若人慈愍亲友臣者。必有增益则
无衰耗。居士子。如上方者。如是施主观沙
门梵志。施主当以五事尊敬供养沙门梵
志。云何为五。一者不禁制门。二者见来赞
善。三者敷设床待。四者施设净美丰饶饮
食。五者拥护如法。施主以此五事尊敬供养
沙门梵志。沙门梵志亦以五事善念施主。
云何为五。一者教信行信念信。二者教禁
戒。三者教博闻。四者教布施。五者教慧行
慧立慧。沙门梵志以此五事善念施主。居
士子。如是上方二俱分别。居士子。圣法律中
上方者。谓施主沙门梵志也。居士子。若人尊
奉沙门梵志者。必有增益则无衰耗。居士
子。有四摄事。云何为四。一者惠施。二者爱
言。三者行利。四者等利。于是世尊说此颂
曰
  惠施及爱言　　常为他行利
  众生等同利　　名称普远至
  此则摄持世　　犹如御车人
  若无摄持者　　母不因其子
  得供养恭敬　　父因子亦然
  若有此法摄　　故得大福祐
  照远犹日光　　速利翻捷疾
  不粗说聪明　　如是得名称
  定获无功高　　速利翻捷疾
  成就信尸赖　　如是得名称
  常起不懒惰　　喜施人饮食
  将去调御正　　如是得名称
  亲友臣同恤　　爱乐有齐限
--------------------------------------------------------------------------------642.1
  谓摄在亲中　　殊妙如师子
  初当学技术　　于后求财物
  后求财物已　　分别作四分
  一分作饮食　　一分作田业
  一分举藏置　　急时赴所须
  耕作商人给　　一分出息利
  第五为取妇　　第六作屋宅
  家若具六事　　不增快得乐
  彼必饶钱财　　如海中水流
  彼如是求财　　犹如蜂采花
  长夜求钱财　　当自受快乐
  出财莫令远　　亦勿令普漫
  不可以财与　　凶暴及豪强
  东方为父母　　南方为师尊
  西方为妻子　　北方为奴婢
  下方亲友臣　　上沙门梵志
  愿礼此诸方　　二俱得大称
  礼此诸方已　　施主得生天
佛说如是。善生居士子闻佛所说。欢喜奉
行
善生经第十九竟(四千二百五十五字)

善生经


(北)佛说尸迦罗越六方礼经

佛说尸迦罗越六方礼经

佛说尸迦罗越六方礼经

        后汉安息国三藏安世高译
佛在王舍国鸡山中。时有长者子。名尸迦罗
越。早起严头。洗浴著文衣。东向四拜。南向
四拜。西向四拜。北向四拜。向天四拜。向地
四拜。佛入国分卫遥见之。往到其家问之。
何为六向拜。此应何法。尸迦罗越言。父在
时教我六向拜。不知何应。今父丧亡。不敢
于后违之。佛言。父教汝使六向拜。不以身
拜。尸迦罗越便长跪言。愿佛为我解此六向
拜意。佛言。听之内着心中。其有长者黠人
能持四戒不犯者。今世为人所敬。后世生天
上。一者不杀诸群生。二者不盗。三者不爱
他人妇女。四者不妄言两舌。心欲贪淫恚怒
愚痴自制勿听。不能制此四意者。恶名日
闻。如月尽时光明稍冥。能自制恶意者。如
月初生其光稍明。至十五日盛满时也
佛言。复有六事。钱财日耗减。一者喜饮酒。
--------------------------------------------------------------------------------251.1
二者喜博掩。三者喜早卧晚起。四者喜请客。
亦欲令人请之。五者喜与恶知识相随。六
者憍慢轻人。犯上头四恶。复行是六事。妨其
善行。亦不得忧治生。钱财日耗减。六向拜当
何益乎
佛言。恶知识有四辈。一者内有怨心。外强
为知识。二者于人前好言语。背后说言恶。
三者有急时。于人前愁苦。背后欢喜。四者外
如亲厚。内兴怨谋。善知识亦有四辈。一者
外如怨家。内有厚意。二者于人前直谏。于
外说人善。三者病瘦县官为其征彸忧解
之。四者见人贫贱不弃捐。当念求方便欲
富之。恶知识复有四辈。一者难谏晓教之作善
故与恶者相随。二者教之莫与喜酒人为伴
故。与嗜酒人相随。三者教之自守益更多事。
四者教之与贤者为友故与博掩子为厚。善
知识亦有四辈。一者见人贫穷。卒乏令治
生。二者不与人诤计挍。三者日往消息之。
四者坐起当相念。善知识复有四辈。一者
为吏所捕。将归藏匿之。于后解决之。二者
有病瘦。将归养视之。三者知识死亡。棺敛
视之。四者知识已死。复念其家。善知识复
有四辈。一者欲斗止之。二者欲随恶知识谏
止之。三者不欲治生劝令治生。四者不喜经
道。教令信喜之。恶知识复有四辈。一者小
侵之便大怒。二者有急倩使之不肯行。三者
见人有急时避人走。四者见人死亡弃不视。
佛言。择其善者从之。恶者远离之。我与善
知识相随。自致成佛
--------------------------------------------------------------------------------251.2
佛言。东向拜者。谓子事父母。当有五事。一
者当念治生。二者早起敕令奴婢。时作饭
食。三者不益父母忧。四者当念父母恩。五者
父母疾病。当恐惧求医师治之。父母视子亦
有五事。一者当念令去恶就善。二者当教计
书疏。三者当教持经戒。四者当早与娶妇。
五者家中所有当给与之
南向拜者。谓弟子事师。当有五事。一者当
敬难之。二者当念其恩。三者所教随之。四
者思念不厌。五者当从后称誉之。师教弟子
亦有五事。一者当令疾知。二者当令胜他人
弟子。三者欲令知不忘。四者诸疑难悉为解
说之。五者欲令弟子智慧胜师
西向拜者。谓妇事夫。有五事。一者夫从外来。
当起迎之。二者夫出不在。当炊蒸扫除待
之。三者不得有淫心于外夫。骂言不得还骂
作色。四者当用夫教诫。所有什物不得藏
匿。五者夫休息盖藏乃得卧。夫视妇亦有
五事。一者出入当敬于妇。二者饭食之。以
时节与衣被。三者当给与金银珠玑。四者家
中所有多少。悉用付之。五者不得于外邪畜
传御
北向拜者。谓人视亲属朋友。当有五事。
一者见之作罪恶。私往于屏处。谏晓呵止之。
二者小有急。当奔趣救护之。三者有私语。
不得为他人说。四者当相敬难。五者所有
好物。当多少分与之
向地拜者。谓大夫视奴客婢使。亦有五事。一
者当以时饭食与衣被。二者病瘦当为呼医
--------------------------------------------------------------------------------251.3
治之。三者不得妄挝捶之。四者有私财物。不
得夺之。五者分付之物当使平等。奴客婢
使事大夫亦有五事。一者当早起勿令大夫
呼。二者所当作自用心为之。三者当爱惜
大夫物。不得弃捐乞丐人。四者大夫出入当
送迎之。五者当称誉大夫善。不得说其恶
向天拜者。谓人事沙门道士。当用五事。一者
以善心向之。二者择好言与语。三者以身敬
之。四者当恋慕之。五者沙门道士人中之雄。
当恭敬承事问度世之事。沙门道士当以六
意视凡民。一者教之布施。不得自悭贪。二
者教之持戒。不得自犯色。三者教之忍辱。
不得自恚怒。四者教之精进。不得自懈慢。
五者教人一心。不得自放意。六者教人黠
慧。不得自愚痴。沙门道士教人去恶为善。开
示正道。恩大于父母。如是行之。为知汝父
在时六向拜之教也。何忧不富乎。尸迦罗越
即受五戒。作礼而去
佛说呗偈
  鸡鸣当早起　　被衣来下床
  澡漱令心净　　两手奉花香
  佛尊过诸天　　鬼神不能当
  低头绕塔寺　　叉手礼十方
  贤者不精进　　譬如树无根
  根断枝叶落　　何时当复连
  采华着日中　　能有几时鲜
  放心自纵意　　命过复何言
  人当虑非常　　对来无有期
  犯过不自觉　　命过为自欺
--------------------------------------------------------------------------------252.1
  今当入泥犁　　何时有出期
  贤者受佛语　　持戒慎勿疑
  佛如好华树　　无不爱乐者
  处处人民闻　　一切皆欢喜
  令我得佛时　　愿使如法王
  过度诸生死　　无不解脱者
  戒德可恃怙　　福报常随己
  现法为人长　　终远三恶道
  戒慎除恐畏　　福德三界尊
  鬼神邪毒害　　不犯有戒人
  堕俗生世苦　　命速如电光
  老病死时至　　对来无豪强
  无亲可恃怙　　无处可隐藏
  天福尚有尽　　人命岂久长
  父母家室居　　譬如寄客人
  宿命寿以尽　　舍故当受新
  各追所作行　　无际如车轮
  起灭从罪福　　生死十二因
  现身游免乱　　济育一切人
  慈伤坠众邪　　流没于深渊
  勉进以六度　　修行致自然
  是故稽首礼　　归命天中天
  人身既难得　　得人复嗜欲
  食淫于意识　　痛想无厌足
  豫种后世栽　　欢喜诣地狱
  六情幸完具　　何为自困辱
  一切能正心　　三世神吉祥
  不与八难贪　　随行生十方
  所生趣精进　　六度为桥梁
--------------------------------------------------------------------------------252.2
  广劝无极慧　　一切蒙神光
佛说尸迦罗越六方礼经

佛说尸迦罗越六方礼经


(南)三二 阿吒曩胝经

                                     三二 阿吒曩胝经
      本经无相当汉译之经，(但可参考毗沙门天王经(大正藏一二四五))。于Hoernle:Manu-
      script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文Atanatiya
      Sutra之断片。世尊往灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛
      如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿
      吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经
      之所述。

        长部经典三                                          二00
194             三二 阿吒曩胝经
        如是我闻。
    一  尔时，世尊住王舍(城)灵鹫山，时，四大[天]王，以众多之夜叉军、众多
    之乾闼婆军、众多之鸠槃荼军、众多之那伽军守护、警护、保障四方已，于深夜，
    殊妙容光偏照灵鹫出，来诣世尊之处，敬礼世尊，却坐一面，彼夜叉等亦敬礼世尊，
    却坐一面，或向世尊问讯，却坐一面，或与世尊交谈感铭之语后，却坐一面，或向
    世尊合掌，却坐一面，或告自己姓名，却坐一面，或默然坐于一面。
    二  坐于一面之毗沙门大[天]王白世尊言：‘圣尊!有高位之夜叉未信仰世尊；有
195 高位之夜叉实信仰世尊：圣尊!有中位之夜叉未信仰世尊：圣尊!有中位之夜叉，
    实信仰世尊；圣尊!有下位之夜叉未信仰世尊；圣尊!有下位之夜叉，实信仰世
    尊!然者，圣尊!夜叉既有未信仰世尊，其何因耶?圣尊!世尊为断杀生而说法;
    为断不与取而说法；为断欲邪行而说法；为断妄语而说法，为断放逸根之饮酒而说
    法。然，圣尊!夜叉既不断杀生、不断不与取、不断欲邪行、不断妄语、不断放逸
    根之饮酒。[此]于彼等为不欢喜、不愉快事也。
        圣尊!世尊之弟子众取用深林之茂树、闲静而音少响少、无人1烟、无人迹、
    堪作卧、适于静思之坐卧处。住此处之上位夜叉，有不信仰世尊之语者，圣尊!为
    彼等之发信仰心，愿世尊纳受阿吒曩胝之守护经，此为比丘、比丘尼、优婆塞、优
    婆夷之保护、守护、安全、安乐住也。’
        世尊默然而认许。
    三  时，毗沙门大[天]王知世尊之认许，其时，唱阿吒曩胝之守护经：‘
                  明眼而光辉
                  归命毗婆尸
                  慈愍诸有情
                  归命尸弃佛
                  洗除诸烦恼
                  如是苦行者
                  归命毗舍浮
        三二 阿吒曩胝经                                     二0一

        长部经典三                                          二0二
196               碎破魔王军
                  归命拘楼孙
                  已得安全之
                  婆罗门归命
                  拘那含牟尼
                  解脱一切方
                  归命迦叶佛
                  灭除一切苦
                  而宣说此法
                  光辉之释子
                  归命鸯耆罗2
                  除灭世烦恼
                  当作如实观
                  不用于两舌3
                  伟大不知畏
                  为人天利益
                  具足明与行
                  归命瞿昙佛
                  伟大无怖畏
                  阿帝提之子
                  大轮太阳升
                  若彼之升者
                  夜暗影消没
                  若彼之升时
                  呼称之为昼
                  其处是深湖
                  于海水积聚
                  如是人当知
        三二 阿吒曩胝经                                     二0三

        长部经典三                                          二0四
                ‘于海水积聚’
                  人人之称呼
197               由此彼‘东方’
                  有誉大天王
                  统守于此方
                  乾闼婆之主
                  名提头赖吒
                  乾闼婆侍护
                  以娱歌舞乐
                  彼有甚多儿
                  我闻彼同名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝归人中尊
                  汝归人中胜
                  汝以巧观众
                  非人汝亦拜
                  不闻我常处
                  然者如是言
                ‘礼胜者瞿昙
                  礼胜者瞿昙
                  具足明及行
                  敬礼瞿昙佛’
    五            死者用两舌4
        三二 阿吒曩胝经                                     二0五

        长部胫典三                                          二0六
                  讲述阴言者

                残忍杀生者
                  盗贼欺瞒辈
198               人人之称呼
                  由此彼‘南方’
                  高誉大天王
                  统守于此方
                  鸠槃荼鬼主
                  名为毗楼勒
                  护侍鸠槃荼
                  以娱歌舞乐
                  彼有甚多子
                  我闻同一名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝为人中尊
                  汝为人中胜
                  汝以巧观察
                  非人吾拜汝
                  我等常常闻
                  如是之言说
                ‘礼胜者瞿昙
                  礼胜者瞿昙
                  具足明及行
        三二 阿吒曩胝经                                     二0七

        长部经典三                                          二0八
                  敬礼瞿昙佛’
                  阿帝提之子
                  大轮太阳没
                  若彼之没落
                  昼光辉消失
                  太阳沈失时
                  呼称为暗夜
                  其处是深湖
                  于海水积聚
                  如是人当知
                ‘于海水积聚’
                  人人称呼此
                  由此彼‘西方’
199               有誉大天王
                  统守于此方
                  那伽鬼之主
                  名毗楼博叉
                  护侍那伽鬼
                  以娱歌舞乐
                  彼有甚多子
                  我闻彼同名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝为人中尊
        三二 阿吒曩胝经                                     二0九

        长部经典三                                          二一0
                  汝为人中胜
                  汝以巧观察
                  非人吾拜汝
                  我等常常闻
                  如是之言说
                ‘礼胜者瞿昙
                  礼胜者瞿昙
                  具足明及行
                  敬礼瞿昙佛’
                  快乐北拘卢
                  于此见殊美
                  障大须弥山
                  人人无我意
                  无系着心生
                  我等无植种
                  亦无携犁事
                  人人无须耕
                  可食成熟米
                  无糠无籸清
                  稻米实香好
200               置于石灶炊5
                  熟炊而为食
                  无牝牛只蹄6
                  巡游一一处
                  无牝牛只蹄
                  巡游一一处
                  为女子乘物
                  巡游一一处
        三二 阿吒曩胝经                                     二一一

        长部经典三                                          二一二
                  为男子乘物
                  巡游一一处
                  为童女乘物
                  巡游一一处
                  为童男乘物
                  巡游一一处
                  彼等事此王
                  骑乘行诸向
                  象马之乘物
                  天上之乘物
                  宫殿驾誉高
                  随侍于大王
                  彼天王都城
                  化作于空中
                  阿他那他城
                  拘尸那他城
                  婆拘尸那他
                  那他布利耶
                  婆拘尸那他
201               而是于‘北方’
                  是伽毗越他
                  于西奢郎迦
                  那越那越提
                  安吧罗以及
                  安吧罗越提
                  阿罗伽万他
                  有名等王都
                  尊俱尾罗天7
        三二 阿吒曩胝经                                     二一三

        长部经典三                                          二一四
                  称呼伊娑那
                  是故俱尾罗
                  称为毗沙门
                  一一访说明
                  他吒罗达罗8
                  及他吒他罗
                  奥阇尸提奢
                  达多奢尸及
                  须罗罗奢与
                  阿利达礼尔
                  湖名达那尼

                 起云雨落来
                  诸夜叉会集
                  坐于此堂名
                  婆伽罗越提
                  于彼有果树
                  不断结果实
                  诸鸟群来集
                  孔雀苍鹭鸣
                  美妙拘耆罗
                  于此耆婆鸟
                  唭嘺唭嘺鸣
                  由此其他鸟
                ‘唭嘺心欢举’
                  区屈达迦与
202               区利罗伽与
                  普加沙达伽
                  皆于森林内
        三二 阿吒曩胝经                                     二一五

        长部经典三                                          二一六
                  此闻能言鸟
                  九宫鸟之声
                  亦闻杖少年
                  彼俱尾罗池
                  常时不断美
                  斯人称呼此
                  由此彼‘北方’
                  统守于此方
                  有誉大天王
                  夜叉鬼之主
                  名为毗沙门
                  夜叉鬼侍彼
                  以娱歌舞乐
                  彼有甚多子
                  我闻同一名
                  九十又一儿
                  大力因陀罗
                  彼等见世尊
                  日种之佛陀
                  由遥远归命
                  伟大无怖畏
                  汝为人中尊
                  汝为人中胜
                  汝以巧观察
                  非人吾拜汝
                  我等常常闻
                  如是之言说
                ‘礼胜者瞿昙
        三二 阿吒曩胝经                                     二一七

        长部经典三                                          二一八
                  礼胜者瞿昙
                  具足明及行
                  敬礼瞿昙佛’
203 八  圣尊!此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之保护、守
    护、安全、安乐住也。圣尊!比丘、比丘尼、优婆塞、优婆夷之中，不论何人善习、
    善学、善记忆此阿吒曩胝之守护经，甚或非人夜叉，或夜叉女，或夜叉男子，或夜
    叉女儿，或夜叉大臣，或夜叉眷属，或夜叉佣人，或乾闼婆，或乾闼婆女……乃至
    ……或鸠槃荼，或鸠槃荼女……乃至……或那伽，或那伽女……乃至……以恶心随
    比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者。圣
    尊!彼非人夜叉于我之村邑聚落，不获恭敬尊重;圣尊!彼非人于我都城之阿罗伽
    万达，不得土地住所;圣尊!彼非人不得参加我夜叉等之集会;圣尊!彼诸非人
    等，亦无有与彼嫁娶;圣尊!而且诸非人等，以其身等之言语饱骂彼；圣尊！诸非
    人等，以空钵9被[彼]头;圣尊!诸非人等，以碎彼头为七分。
    九  圣尊!非人有凶恶、凶猛、恐怖者，彼等不顾诸大王，不顾诸天王之大臣，不
204 顾诸大天王之陪臣；圣尊!然，此非人反叛诸天王。圣尊!犹如摩揭陀王之领土有
    大盗，此等不顾摩揭陀王、不顾摩揭陀王之大臣、不顾摩陀王之陪臣。如此等之大
    盗，反叛摩揭陀王。如是，圣尊!非人有凶恶、凶猛、恐怖者，此等不顾诸天王，
    不顾诸大[天]王之大臣，不顾诸大[天]王之陪臣：圣尊!此等之非人称反叛诸
    大[天]王。圣尊!不论任何非人夜叉，或夜叉女……乃至……以恶心，随比丘或
    比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者，应呼叫此
    等之夜叉、大夜叉、军师、大军帅：‘此夜叉捉住、侵、恼害我等不放。’
    一0  如何[呼叫]夜叉、大夜叉、军师、大军帅耶?
                因达、苏摩、越鲁那及
                婆罗睹越阇、婆阇婆提、
                奢达那、加摩涉达及
                经鲁康睹、尼康睹、
                婆那达、奥婆万尼及
                天王御者之摩达利、
        三二 阿吒曩胝经                                     二一九

        长部经典三                                          二二0
                奢达阇那乾闼婆及
                那罗、洗尼沙婆王、
                沙达义罗、醯摩婆多及
                芬那加、伽罗提耶、俱罗、
205             尸郁伽、无奢利达及
                益沙尔达、优康达罗、
                伍吧罗、须吧启达及
                虚利、礼提、曼提耶、
                般阇罗旃陀、阿罗越伽、
                吧周那、须摩那、须无加、
                达提无加、摩尼、摩尼阇罗、提迦、
                以上共势立沙加。
        呼叫此等夜叉、大夜叉、军帅、大军帅，云：‘此夜捉住、侵、恼害[我等]
    不放。’
    一一  圣尊!此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之守护、
    安全、安乐住也。
        圣尊！然，我等告别！于我等事繁多忙。’

   ‘今、诸大[天]王，随汝等之意欲。’
206 于此，四大天王起座，敬礼世尊，行右绕礼，消失于其处，彼夜叉等亦起座，
    或敬礼世尊，行右绕礼，消失于其处；或与共相会释，交谈可感铭之语后，消失于
    其处;或向世尊合掌已，消失于其处;或默然消失于其处。
    一二  于是，其夜过后，世尊告诸比丘曰：
        ‘诸比丘！昨夜，四大[天]王，众多之夜叉军……
                    明眼有光辉
                    归命毗婆尸
                    怜愍诸有情
                    归命尸弃佛
                    [参照三以下之偈]……
        三二 阿吒曩胝经                                     二二一

        长部经典三                                          二二二
        ‘圣尊!此阿吒曩胝之守护经……或默然消失于其处。
    一三  诸比丘!学习阿吒曩胝之守护经，熟[念]阿吒曩胝之守护经，奉持阿吒曩
    胝之守护经。诸比丘！此阿吒曩胝之守护经有利益，此为比丘、丘比尼、优婆塞、
    优婆夷之守护、安全、安乐住也。’
        世尊如是说已，彼等诸比丘，欢喜世尊之所说。

    注1 人烟(依日文为人之味)vijanavata分解为vi+jana+vata。
      2 鸯耆罗Sumahgsla-vilasini于(Siamese edition,vol.iii.p.193由肢节anga发出光明rasmi
        故称为安义罗沙[注]，此本由俗解。Anguiras出于吠陀时代圣仙之名，以此如为佛之一
        称呼。
      3 此二三行之文法，虽和原文不尽相同，但其意义相信是相同的，依注释书补译之，但依注
        释书：‘不用两舌’乃至归敬瞿昙佛的人，谓应归命之。
      4 死者及用两舌者、阴口锐利者、杀生者、窃盗者，诈欺人等，习惯上牵出城之南门，或附
        于荼毗，斩首、或鞭打。于‘中阿含’四卷波罗牢经有‘又复见王收捕罪人，反缚两手，
        打鼓唱令出南城门’之文，尤同经说出北城门拉出罪人，于堑腰而弃着。
      5 置于石灶而炊(tunddikire pacitvana)中阿含世记经须于郁单口品：‘其上常有自然釜
        鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不动人功。’中阿含第十二
        卷于鞞婆陵耆经：‘大王!我便受郁单曰法，即于箩釜中，取羹饭而去。’于Sumahgala
        Vilasini p.196 说明，釜置无烟炭火而炊，此称‘光石’以此石据三个釜置其上炊，云由
        石发光，米自然煮。
      6 只谛[之乘物] 有一归拟如马形。
      7 圣尊(marisa)是喜语(piyavacana)敬语(garuvacana)等等，唯现於呼格，多用于
        天人称呼佛或佛弟子，甚少用于佛叫天人或佛弟子Rhys Davids是dearsir。之译。
      8 称此yakkhanatthika为夜叉大臣，于注有十二支，于此唯举十支或八支。
        殊(副)Vessavapa名词是如试由Visana来理解，想不可能的事Veessavana(梵vais'ravap
        a)是因ri+savapa之变化来的，而savana之语根是su(梵sru) 正是‘多闻广闻’之意
        思吧！s'ru(正确是sru)有漏出渗出之意，然而从此Vessavana来解还是有困难。
      9 以空钵Sumapgala-Vilasini(P.201)似比丘所用钵之青铜钵，被于头首上，以铁杵叩其
        三二 阿吒曩胝经                                     二二三

        长部经典三                                          二二四
        中央，是一种处罚法，如此注是正确者Rhys Davids译为They would bend down his
        head like an empty bowl就不适正。


(南)三三 等诵经

                                       三三 等诵经
      本经相当于汉译长阿含卷第九之众集经(大正藏一)，及大集法门经(大正藏一二)，于
      Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文
      Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本
      经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五
      十、五法二十五、六法二十二、七法十四、八法十一、九法大、十法六之法数标准为十
      段二百二十九法，有部六足论之随一的集异门足论(大正藏一五三六)，不外是以有部的
      立场来注释本经。

207             三三 等诵经
          第一 诵品
        如是我闻。
    一  尔时，世尊与五百大比丘众俱，游行于未罗族之间，次第游行至名为波婆之末
    罗族都城，于彼处住名为纯陀铁工匠1之庵罗树园。
    二  此时，恰好波婆末罗族等，新建名为郁婆达迦2讲堂完成不久，沙门、婆罗门
    乃至任何人皆未曾往此。
        波婆之末罗族等闻：‘世尊与五百大比丘众俱，游行末罗族间而至波婆，于彼处
    住名为纯陀铁工匠之庵罗树园。’
        尔时，彼婆罗族等，便诣世尊之处，诣已，敬礼世尊，却坐一面。坐一面已，
    波婆之末罗族等，白世尊言：
208     ‘世尊!波婆之末罗族等，新建名为郁婆达迦讲堂完成不久，沙门、婆罗门及他
    任何人皆未曾往此。唯愿世尊，世尊为最初之受用此。世尊之最初受用此者，于后，
        三三 等诵经                                         二二五

        长部经典三                                          二二六
    波婆之末罗族等，将永远得利益安乐。’
        世尊默然而允许。
    三  尔时，波婆之末罗族等，知世尊承诺已，从座而起，敬礼世尊，行右绕礼，而
    回彼讲堂。回来以后便于讲堂铺敷物，铺敷物已，设甚多座，放置水瓶，高挂油灯
    已再诣世尊之处。诣已，敬礼世尊，立于一面。立于一面之波婆末罗族等，白世尊言：
        ‘世尊!讲堂于一面已铺设敷物，设置诸座，放置水瓶，挂油灯。世尊!世尊若
    为时宜，即请赴之。’
    四  尔时，世尊着下衣，持上衣及钵，与比丘众俱，诣往讲堂。诣已，洗足而入讲
209 堂，3依中央柱向东而坐。诸比丘众亦各洗足而入讲堂，依西壁向东而坐于世尊之
    后 波婆之末罗族等亦各洗足而入讲堂，依东壁向西，面世尊而坐。尔时，世尊至
    夜之深更，为波婆之末罗族等说法，教诫彼等而令感奋、喜悦、庆慰而离去。
        ‘宇阇达等!夜至深更矣，汝等想是时宜当回去！’
        ‘诚然，世尊！’彼波婆之末罗族等，依世尊之[教诲]，从座而起，敬礼世尊，
    行右绕体而离去。
    五  尔时，世尊于末罗族等离去不久，偏见寂静默然之诸比丘众，而告尊者舍利弗曰：
        ‘舍利弗!我诸比丘众已达远离惛沈、睡眠，舍利弗!当奋起心志4，为此诸比
    丘众说法，我因背痛，今将少卧5休息。’
        尊者舍利弗，则应诺世尊：‘诚然，世尊!’
        如是，世尊从僧伽胝衣叠为四叠，置于右胁下，恰如狮子之卧而卧--(一)足
    叠于[他]足之上，有具念、正知，[自]为起想6。
210 六  尔时，恰尼干子死于波婆不久，而因其死，尼干诸徒分裂为二派，互相相斗、
    相诤，而渐卷入门诤，交系锐利舌锋而住。谓：‘汝不知此法、律，我如此。[将来]
    汝如何亦不可能知耶!’‘汝行邪行，我行正行!’，‘我言与理相应，汝言与理不相
    应!’，‘汝当言于前而言于后，当言于后而言于前!’，‘汝不精细思虑，立既被颠
    覆；’汝虽立言论，但堕于负处!’‘为脱汝之说而巡游[学习]，若能者既自解之!
        如是，尼干子之徒众间行杀戮。然，彼尼干子之诸在家白衣弟子等，对尼干子
        三三 等诵经                                         二二七

        长部经典三                                          二二八
    皆厌忌、讥慊7、遗去已，其状态恰如非正说、误说，非导[出离]，非令至寂静，
    非正等觉者所说之法、律；又如不得为依持处之破塔。
    七  尔时，尊者舍利弗告诸比丘曰：
        ‘友!尼干子最近死于波婆邑；而其死后，尼干徒分裂为二派……乃至……如不
    得为依处之跛塔。友!于所询，彼非正说、误说，非导[出离]，非令至寂静，如是
    非依正等觉者之所说法、律。然者，友!我等是世尊之法，是正说、善说，引导[出
    离]，令至寂静，依正等觉者之所说也。[故]我等之一切，今其结集之，当不令纷
    诤。盖令此梵行永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之
    义利8、利益、安乐也。
211     友!然者，云何为我等之佛法?彼是正说、善说，引导[出离]，令至寂静，依
    正等觉者之所说也。[故]我等之一切，令其结集之，当不令之纷诤。盖令此梵行之
    永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之利义、利益、安
    乐也8。
        友!正知者、正见者、应供者、等正觉者之世尊，实开示一法。[故]我等之一
    切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安
    乐，慈愍世间，为诸天、人之义利、利益、安乐也。
    八  一法者何耶?
        一切之有情依食而住，一切之有情依行9而住。友!如是，正知者、正见者、
    应供者、正等觉者之世尊，实开示一法；[故]我等之一切，今其结集，当不令之
212 纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐、慈愍世间，为诸天、
    人之利义、利益、安乐也。
    九  友!正知者、正见者、应供者、正等觉者之世尊，开示二法。[故]于此我等之
    一切，其结集之……乃至……为诸天、人之利义、利益、安乐也。
        二法者何耶?
        一 名与色。
        二 无明与有爱。
        三 有见与无有见。
        四 无惭与无愧。
        三三 等诵经                                         二二九

        长部经典三                                          二三O
        五 惭与愧。
        六 恶言与恶友。
        七 善言与善友。
        八 入罪善巧与出罪善巧。
        九 等至善巧与依等至起善巧。
        一O 界善巧与作意善巧。
        一一 处善巧与缘起善巧。
        一二 处善巧与非处善巧。
        一三 质直与柔和。
        一四 堪忍与可乐。
        一五 和顺与供养。
        一六 无害与清净。
        一七 失念与不正知。
        一八 念与正知。
        一九 不护根门与不计食量。
        二O 能护根门与知食量。
        二一 思惟力与修习力。
        二二 念力与定力。
        二三 止与观。
        二四 止相与精勤相。
        二五 精勤与专念。
        二六 戒成就与见成就。
        二七 戒衰耗与见衰耗。
214     二八 戒清净与见清净。
        二九 见清净与依见精勤。
        三O  厌可厌处与为生厌之正精勤。
        三一 于善法不喜足与于精勤10不遮止。
        三二 明11与解脱。
        三三 等诵经                                         二三一

        长部经典三                                          二三二
        三三 尽智与无生智。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正说此二法。[故]于此等
    之一切，今其结集……乃至……为诸天、人之利义、利益、安乐。
    一O   友!彼正知者、正见者、应供者、正等觉者之世尊，实开示三法。[故]于此，
    我等之一切，今其结集之……乃至……为诸天、人之义利、利益、安乐。
        三法者何耶?
        一 三不善根：贪不善根、嗔不善根、痴不善根。
        二 三善根：无贪善根、无嗔善根、无痴善根。
        三 三恶行：身恶行、诸恶行、意恶行。
215     四 三善行：身善行、语义行、意善行。
        五 三不善寻：欲寻、恚寻、害寻。
        六 三善寻：出离寻、无恚寻、无害寻。
        七 三不善寻：欲思、恚思、害思。
        八 三善思：出离思、无恚思、无害思。
        九 三不善想：欲想、恚想、害想。
        一O  三善想：出离想、无恚想、无害想。
        一一 三不善界：欲界、恚界、害界。
        一二 三善界:出离界、无恚界、无害界。
        一三 复三界：欲界、色界 无色界。
        一四 复三界:色界、无色界、灭界。
        一五 复三界：劣界、中界、胜界。
216     一六 三爱:欲爱、有爱、无有爱。
        一七 复三爱：欲爱、色爱、无色爱。
        一八 复三爱：色爱、无色爱、灭爱。
        一九 三结:有身见、疑、戒禁取。
        二O  三漏：欲漏、有漏、无明漏。
        二一 三有:欲有、色有、无色有。
        二二 三求：欲求、有求、禁行求。
        三三 等诵经                                         二三三

        长部经典三                                          二三四
        二三 三慢：‘我胜’慢、‘我等’慢、‘我劣’慢。
        二四 三时：过去时、未来时、现在时。
        二五 三边：有身边、有身集边、有身灭边。
        二六 三受：乐受、苦受、非苦非乐受。
        二七 三苦性：苦苦性、行苦性、坏苦性。
217     二八 三聚：邪定聚、正定聚、不定聚。
        二九 三疑，关于过去时之疑：犹豫，不得决意12，难平意，关于未来时之疑
    ……乃至…．关于现在时之疑……[乃至]……。
        三O 如来三不护：友!如来有清净之身行，如来无护藏‘令他人不知’之身
    恶行；友!如来有清净之语行，如来无护藏‘令他人不知’之语恶行;如来有清净
    之意行，如来无护藏‘令他人不知’之意恶行。
        三一 三障：贪障、嗔障、痴障。
        三二 三火：贪火、嗔火、痴火。
        三三 复三火：供养火、居士火、惠施火。
        三四 三种色聚：有见有对色、无色有对色、无见无对色。
        三五 三行：福行、非福行、不动行。
218     三六 三人：学人、无学人、非学非无学人。
        三七 三长老：生长老、法长老、认定之长老。
        三八 三福业事：施行福业事、戒行福业行、修行福业事。
        三九 三举罪事：依见、闻、疑。
        四O 三欲生：友!有诸有情，有受现前之欲，于现前之欲有自在力，犹如人
    及一分天并一分险难处者。此为第一欲生；友!有诸有情，有受[自]化作欲，彼
    等于[自]盛化作，于欲有自在力，犹如化乐天，此为第二欲生，友!有诸有情，
    有受他化作欲，彼等于他化作欲，有自在力，犹如他化自在天，此为第三欲生。
        四一 三乐生：友!有诸有情，于所修习13起禅定乐而住，犹如梵众天，此为
    第一乐生；友!有诸友情，于乐令偏润、偏满、充满、偏溢，彼等便时常发感激之
    语，曰：‘彼为乐!彼为乐!’犹如光音天，此为第二乐生，友!有诸有情，于乐
219 令犹偏润、偏满、充满、偏益，彼等如是满足已，而感受乐，犹如偏净天，此为第
        三三 等诵经                                         二三五

        长部经典三                                          二三六
    三乐生。
        四二 三慧：学慧、无学慧、非学非无学慧。
        四三 复三慧：思所成慧、闻所成慧、修所成慧。
        四四 三仗：闻仗、离仗、慧仗。
        四五 三根：未知当知根、已知根、具知根。
        四六 三眼：肉眼、天眼、慧眼。
        四七 三学：增上戒学、增上心学、增上慧学。
        四八 三修：身修、心修、慧修。
        四九 三无上：见无上、行无上、解脱无上。
        五O  三定：有寻有伺定、无寻唯伺定、无寻无伺定。
        五一 复三定：空定、无相定、无愿定。
        五二 三清净：身清净、语清净、意清净。
220     五三 三寂默：身寂默、语寂默、意寂默。
        五四 三善巧：增益善巧、损益善巧、方便善巧。
        五五 三憍：无病憍、年壮憍、活命憍。
        五六 三增上：我增上、世增上、法增上。
        五七 三论事：关于过去时，如为此言说：‘于过去时有如是’；关于未来时，
    如为此言说：‘于未来时当如是’；关于现在时，如为此言说：‘于现在时有如是’。
        五八 三明：于过去随念所住智明，对诸有情之死生智明，对诸漏灭尽智明。
        五九 三住：天住、梵住、圣住。
        六O  三神变：神通神变、知他心神变、教诫神变。
        友!彼正知者、正见者、应供者、正等觉者之世尊、实开示如是诸三法。故……
    乃至……为诸天、人之义利、利益、安乐。
221 一一 友!彼正知者、正见者、应供者、正等觉者之世尊、实开示四法、[故]于此，
    我等之一切，今其结集之……乃至……为诸天、人之利义、利益、安乐。
        四[法]者何耶?
        一  四念处：友!于此有比丘，于身随观身而住，精勤而有正知[正]念，断
    世间之贪、忧，于受……于心……于法随观法而住，精勤有正知与[正]念，断世
        三三 等诵经                                         二三七

        长部经典三                                          二三八
    间之贪、忧。
        二  四正勤：友!于此有比丘，未生诸恶不善法令不生，而起愿欲、精进、发
    勤、策心、持心；已生之诸恶不善法当断，而起愿欲、精进、发勤、策心、持心；
    未生之诸善法令生，而起愿欲、精进、发勤、策心、持心；已生之诸善法令住不失、
    倍增、广大、修习、圆满、欲起、发勤、策心、持心。
        三  四神足：友!于此有比丘，修欲三昧地勤行成就神足，修心三昧地勤行成
222 就神足；修精进三昧地勤行成就神足；思惟三昧地勤行成就神足。
        四  四静虑：友!于此有比丘，离欲．离诸不善法，有寻有伺，由离生喜、乐，
    成就初静虑而住，灭寻与伺，内心归于稳静，得心一境性，[如是]无寻无思，三昧
    地所生之喜、乐，成就第二静虑而住；离喜为舍住者，具念，有正知，由身觉受乐，
    诸圣者称为：‘舍、具念、乐住者’，成就第三静虑而住；断乐，断苦，乃至灭所有
    之喜、忧，无苦无乐，舍念清净，成就第四静虑而住。
        五  四修定：有修定，若修习、多所作者，能导现法乐住；友!修定，若修习、
    多所作者，能导获得知、见；友!修定，若修习、多所作者，能导诸漏之灭尽。友!
    修定，若修习、多所作者，云何能导现法乐住?友!于此有比丘，由离欲、离诸不
    善法，成就初静虑而住……乃至……第二静虑……乃至……第三静虑……乃至……
    成就第四静虑而住。友!此修定，若修习、多所作者，能导现法乐住也。友!修定，
223 若修习、多所作者，云何能导知、见之获得?友!于此有比丘，作意光明想，专作
    日想，观夜如昼，观昼如夜，如是明彻、澄亮之心，修光明晖耀之心。友!此修定，
    若修习、多所作者，能导智、见之获得也。友!修定，修习、多所作者，云何能导
    正念、正知?友!于此有比丘，了知受之生起，了知住，了知灭，了知想之……[乃
    至]……寻之……[乃至]……友!此修定，若修习、多所作者，能导[正]念、
    正知也。友!修定，修习、多所作者，云何能导诸漏之灭尽?友!于此有比丘，于
    五取蕴，观生、灭而住。谓：此是色，此是色之集，此是色之灭;此是受……[乃
    至]……此是想……乃至……此是行……乃至……此是识，此是识之集，此是识之
    灭也。友!此修定，修习、多所作者，能导诸漏之灭也。
        六  四无量：友!于此有比丘，慈俱行之心，偏满一一方而住，如是第二、第
    三、第四[方亦然]。如是偏满上、下、横、一切处、一切方、一切之一世界，慈俱
        三三 等诵经                                         二三九

        长部经典三                                          二四O
224 行之广大、大广博、无量、无怨、无忧之心而住。悲俱行之心……乃至……喜俱行
    之心……乃至……舍俱行之心……乃至……。
        七  四无色：友!于此有比丘!超越一切之色想，灭有对想，无作意种种想，
    为‘虚空是无限’，成就空无边处而住;超越空无边处，为‘识是无边’成就识无边
    而住；超越一切识无边，为‘无所有’，成就无所有处而住;超越无所有处，成就非
    想非非想处而住。
        八  四依：友!于此有比丘，思惟一[法]而受用;思惟一[法]而忍受;思
    惟一[法]而远避;思惟一[法]而遣除。
        九  四圣种：友!于此有比丘，随所得之衣服而喜足，且赞叹随所得衣服之喜
    足，衣服之因缘故，无陷不当、不应[之方法]，若不得衣服亦无懊恼;虽得不染着、
    不迷闷、无罪过而见过患，受用出要之慧;更为随所得衣服之喜足，不自慢、不凌
225 蔑他人；如是有善巧、精勤、正知、正念之比丘，友!名为古往以来第一圣种住者。
    复次，友!有比丘，随所得饮食而喜足，且赞叹随所得饮食之喜足，饮食之因缘故，
    无陷不当、不应[之方法]，若不得饮食亦无懊恼；虽得不染着、不迷闷、无罪过而
    见过患，受用出要之慧；更为随所得饮食之喜足、不自慢、不凌蔑他人；复之，友!
    有比丘!随所得房舍而喜足……乃至……复次，友!有比丘，乐断、爱断，乐修、
    爱修。而彼为乐断、爱断、乐修、爱修，不自慢，不凌蔑他人，如是有善巧，精勤、
    正知、正念之比丘，友，名为古往以来第一圣种住。
        一O   四勤：律仪勤、断勤、修勤、随护勤。律仪勤者何耶?友!于此有比丘，
226 以眼见色已，不取相、不取随相；如是，若不制御眼根而住者，当于贪、忧、罪、
    不善之诸法随起，能入其制御，入于护眼根、眼根之制御：耳之闻声已……乃至……
    鼻之臭香已……舌之尝味已……身之觉触已……意之识法已，不取相，不取随相……
    [乃至]……。友!此谓律仪勤。断勤者何耶?友!于此有比丘，不忍容已生之欲
    寻，断、灭、远离、令无有，不忍容已生之恚寻……不忍容已生之害寻……诸已生
    之恶不善法……[乃至]……友!此谓断勤。修勤者何耶?友!于此有比丘，修念
    等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也。修择法等觉支，此离之
    依……乃至……修精进觉支……修喜等觉支……修轻安等觉支……修定等觉支……
    修舍等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也，友!此谓修断。随
        三三 等诵经                                         二四一

        长部经典三                                          二四二
    护勤者何耶?友!于此有比丘，随护已生善之定相，[谓：]骨想、虫啖、青瘀想、
    败坏想、胀膨想也，友!此谓随护勤。
        一一  四智：法智、类智、他心智、世俗智也。
227     一二  复四智：苦智、集智、灭智、道智也。
        一三  四预流向支：亲近善士、听受正法、如理作意、法随法行也。
        一四  四预流果支，友!于此有圣弟子，于佛陀成就信不动14、即：如是彼佛
    陀是应供者、正等觉者、明行足者、善逝者、世间解者、无上师、调御丈夫者、天
    人师、佛、世尊也。于法成就信不动，即：世尊善说之法，现见而超越时，言近观
    而能知见，引导、唯智者亲所谅知也，于僧伽成就信不动，即、世尊之圣弟子僧伽，
    具足妙行，具足质直行，具足如理行，具足正行，所谓四双八辈，世尊之圣弟子僧
    伽，应恭敬、尊重、布施、合掌礼拜、是世间之无上福田。成就圣所爱之戒，此非
    所坏，无败秽、非所渎、无所损、自在、智者所赞叹、无染污，导于定。
        一五  四沙门果：预流果、一来果、不还果、阿罗汉果也。
228     一六  四界：地界、水界、火界、风界也。
        一七  四食：段食、若粗、若细也，第二解[食，]第三意思[食]，第四识食
    也。
        一八  四识住：缘色而竖立识，以色为境，以色为依，以喜为座，增长、增益、
    增广。友!缘受……友!缘想……友!缘行前竖立识，以行为境，以行为依，以喜
    为座，增长、增益、增广。
        一九  四不行处行：贪不行处行，嗔不行处行，痴不行处行，怖不行处行也。
        二O   四爱生：友!因衣服而于比丘爱生;友!因饮食而于比丘爱生;友!因
    房舍而于比丘爱生：友!更因有无有而于比丘爱生。
        二一  四行：苦迟通行、苦速通行、乐迟通行、乐速通行。
229     二二  复四行：不堪忍行、堪忍行、调伏行、寂静行。

   二三  四法足：无贪法足、无恚法足、正念法足、正定法足也。
        二四  四法受：友!有法受，于现苦当来亦苦报;友!有法受，于现苦当来有
    乐报;友!有法受，于现乐当来有苦报：友!有法受，于现乐当来亦有乐报。
        二五  四法蕴：戒蕴、定蕴、慧蕴、解脱蕴也。
        三三 等诵经                                         二四三

        长部经典三                                          二四四
        二六  四力：勤力、念力、定力、慧力也。
        二七  四处：慧处、谛处、舍处、止息处也。
        二八  四记问：一向记问，分别记问，反结记问，应舍记问也。
230     二九  四业：友!有业，黑而有黑报;友!有业，白而有白报;友!有业，黑
    白而有黑白报：友!有业，非黑非白而有非黑非白之报，转向业之断尽。
        三0   四应证法：宿住[之事]，应依念而证;死生[之事]，应依眼而证；八
    解脱，应依身而证：漏尽，应依慧而证。
        三一  四瀑流：欲瀑流、有瀑流、见瀑流、无明瀑流也。
        三二  四轭：欲轭、有轭、见轭、无明轭也。
        三三  四离轭：由欲轭之离轭、由有轭之离轭、由见轭之离轭、由无明远之离
    轭也。
        三四  四系：贪身系、恚身系、戒禁取身系、此实执身系也。
        三五  四取：欲取、见取、戒禁取、我语取也。
        三六  四生：卵生、胎生、湿生、化生也。
231     三七  四入胎：友!有一类不正知而入母胎中，不正知住母胎中，不正知从母
    胎出，此为第一入胎；友!复次，有一类正知而入母胎，不正知而住母胎中，不正
    知而从母胎出，此为第二入胎：友!复次，有一类正知而入母胎，正知而住母胎中，
    不正知而从母胎出，此为第三入胎；友!复次，有一类正知而入母胎，正知而住母
    胎中，正知而从母胎出，此为第四入胎。
        三八  四自体得：友!有自体得，自思所作用而非他思；友!有自体得，他思
    所作用而非已思：友!有自体得，自思与他思俱作用；友!有自体得，自思与他思
    俱非作用。
        三九  四施净：友!有施、施者净，于受者非[净]；友!于受者净，施者非
232 [净]：友!有施、施者、受者俱非净；友!有施、施者及受者俱净。
        四O   四摄事：布施、爱语、利行、同事。
        四一  四非圣言：虚诳语、离间语、粗恶语、杂秽语。
        四二  四圣言：离虚诳语、离离间语、离粗恶语，离杂秽语也。
        四三  复四非圣语：不见言见、不闻言闻、不觉言觉、不识言识也。
        三三 等诵经                                         二四五

        长部经典三                                          二四六
        四四  复四圣语：不见言不见、不闻言不闻、不觉言不觉、不识言不识也。
        四五  复四非圣言：见言不见、闻言不闻、觉言不觉、识言不识也。
        四六  复四圣言：见言见、闻言闻、觉言觉、识言识也。
        四七  四人：友!有一类人令自苦、勤自苦：友!有一类人令他苦、勤他苦；
    友!有一类人令自苦、勤自苦又令他苦、勤他苦：友!非令自苦、非勤他苦、又非
233 令他苦、非勤他苦，彼不令自苦，不令他苦前于现在世断欲、灭尽、清凉、觉受乐、
    自为圣性而住。
        四八  复四人：友!有一类人，有自利行而非他利[行]：友!有一类人，有利
    他行而非自利行：有一类人，非自利行亦非利他行；友!有一类人，有自利行亦有
    利他行。
        四九  复四人：于闇赴闇、于闇赴明、于明赴闇、于明赴明。
        五O   复四人：不动沙门、赤莲华沙门、白莲华沙门、妙软沙门。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之四法。[故]
    ……乃至……当为诸天、人之义利、利益、安乐。

          第二 诵品
    一  ‘友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示五法。[故]……
    乃至……为诸天、人之利义、利益、安乐。
        五法者何耶?
        一  五蕴：色蕴、受蕴、想蕴、行蕴、识蕴也。
234     二  五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。
        三  五欲功德：眼所识之色是可爱、可喜、可乐、可意而能令赍欲，又能令染
    着；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可爱、可喜、可
    乐、可意而能令赍欲，又能令染着。
        四  五趣：地狱、畜生、饿鬼、人、天也。
        五  五悭：住处悭、家悭、利得悭、色悭、法悭。
        六  五盖：欲贪盖、嗔恚盖、惛沉睡眠盖、掉举恶作盖、疑盖。
        七  五下分结．有身见、疑、戒禁取、欲贪、嗔恚。
        八  五上分结：色贪、无色贪、慢、掉举、无明。
        三三 等诵经                                         二四七

        长部经典三                                          二四八
        九  五学处：离杀生、离不与取、离欲邪行、离虚诳语、离窣罗15迷丽耶16、
    末陀17等诸放逸处18。
        一O   五不能处：友!漏尽之比丘，不可能故意断生者之命；漏尽比丘，不可
    能以盗心不与而取；漏尽比丘，不可能行淫欲法;漏尽比丘，不可能正知而说虚诳
    语：漏尽比丘，不可能以爱欲意受用所蓄积--犹如前在家时。
        一一  五损失：亲属损失、财损失、病损失、戒损失、见损失。友!诸有情因
    其亲属损失、财损失、病损失、身坏命终之后，不生于无幸处、恶处、险难处、地
    狱；友!诸有情因其戒损失、见损失，身坏命终之后，生于无幸处、恶处、险难处、
    地狱。
        一二  五成就：亲属成就、财成就、无病成就、戒成就、见成就。友!诸有情
    因其亲属成就、财成就、无病成就，身坏命终之后，不生于善趣、天界：友!诸有
    情因戒成就、见成就、身坏命终之后，生于善趣、天界。
236     一三  恶戒、犯戒者之五患：友!恶戒、犯戒者因!放逸而大损失财富，此为
    恶戒、犯戒者之第一患；复次，友!恶戒、犯戒者，恶名流布，此是恶戒、犯戒者
    之第二患：复次，友!恶戒、犯戒者，若近此等任何诸众，[即：]刹帝利众，婆罗
    门众，居士众，沙门众等，无不得怖畏、意安19，此为恶戒、犯戒者之第三患：复
    次，友!恶戒、犯戒者，于迷乱而命终，此为恶戒、犯戒者之第四患；复次，友!
    恶戒、犯戒者，身坏命终之后，生于无幸处、险难处、地狱，此为恶戒、犯戒者之
    第五患。
        一四  具戒、持戒者之五功德：友!具戒、持戒者，因不放逸，得大财富聚，
    此为具戒、持戒者之第一功德。复次，友!具戒、持戒者，善名流布，此为具戒、
    持戒者之第二功德。复次。友!具戒、持戒者，亲近任何诸众：刹帝利众，婆罗门
    众，居士众，沙门众等，皆得离怖畏，得安心，此是具戒、持戒者之第三功德。复
    次，友!具戒、持戒者，正念而命终，此为具戒、持戒者之第四功德。复次，友!
    具戒、持戒者，身怀命终之后，生于善趣，天界，此为具戒、持戒者之第五功德。
        一五  友!叱责比丘欲叱责他人时，于内心现前五法，应可以叱责他人：‘我
    于应时语，非时不语。’‘我应语实，不语不实。’‘我应语柔和之语，不语粗语。’
237 ‘我应以慈心语，不怀嗔恚语。’友!叱责比丘欲叱责他人时，应于内心现前此等
        三三 等诵经                                         二四九

        长部经典三                                          二五O
    五法而叱责他。
        一六  五勤支：友!于此有比丘，有信，信如来之正觉，谓：如是彼世尊是应
    供、正等觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、觉者、世尊，
    为无病、无疾，成就体温平均之消化力，不过冷不失热，得中庸堪精进，无谄无诳，
    及于有智之同梵行者之前，如实自显现；为断不善法，为成就善法。专念精进而住，
    有力有势，常于诸善法中，系轭而[住]：具慧，应趣生灭观成就慧，此是圣正决择，
    趣苦之尽。
        一七  五净居：无烦、无热、善现、善见、阿迦腻吒[天]也。
        一八  五不还：谓：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流趣
    阿迦尼吒也。
238     一九  五七芜20：友!于此有比丘，于[大]师有疑、有危惧、不能胜解、不
    能心安净：友!若有比丘，如是于大师有疑、有危惧、不能胜解、不能心安净者，
    彼心虽热勤、专念、堪忍、精勤而不能向于趣向；如是心之热勤、专念、堪忍、精
    勤而不向趣向者，此为第一之心芜。复次，友!于此有比丘，于法有疑，有危惧．．
    乃至……[此为第二之心芜：复次，友!于此有比丘，]于僧伽有疑……[此为第
    三之心芜；复次，友!于此有比丘，]于学处有疑……[此为第四之心芜，复次，
    友!于此有比丘，]于同梵行者之间，有恚心、有不喜心、有心之动、生芜心；友!
    若有比丘!于同梵行者之间，有恚心、有不喜心、有心之动、有生芜心者，彼之心
    虽热勤、专念、堪忍、精勤而不向趣向也。如是其心之热勤、专念、堪忍、精勤而
    不向趣向者，此为第五之心芜。
        二O  五心缚：友!于此有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、
    不离热恼B不离渴爱；友!若有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、
    不热恼、不离渴爱者，彼心虽热勤、专念、堪忍、精勤而不向趣向。而其心如是[热
    勤、专念、堪忍、精勤而不向趣向者，此为第一之心缚：复次，友!于此有比丘，
    于身不离贪……乃至……此第二之心缚。复次，友!于此有比丘，于色不离贪．．
    乃至……此为第三之心缚：[复次]，友!于此有比丘，唯取食胃之所欲，享受胜乐、
    触乐、眠乐而住，．…[此为第四之心缚；]复次，友!于此有比丘，有类祈愿诸
239 天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类，’友!有比
        三三 等诵经                                         二五一

        长部经典三                                          二五二
    丘如是一类以祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或
    天之类’，如是比丘之心虽热勤、专念、堪忍、精勤而不向趣向，而且其心如是热勤、
    专心、堪忍、精勤而不向趣向者，此为第五之心缚。
        二一  五根：眼根、耳根、鼻根、舌根、身根。
        二二  复五根：乐根、苦根、喜根、忧根、舍根。
        二三  复五根：信根、精进根、念根、定根、慧根。
        二四  五出离界：友!比丘于此虽思惟欲时，其心不趣入于欲，不信乐、不安
    住、不被牵引21，而且思惟由此之舍离时，则，其心能趣入舍离、信乐、安住、受
240 牵引；则，彼如是之心，由欲善离、善修、善起、善解脱、善离系。然，凡为缘欲
    所生之诸漏、损害、热恼，由此皆脱离，彼断无[由]受为受，此名为由欲而出离；
    复次，友!于此比丘思惟嗔时，其心不趣入嗔……[乃至]……是名为由嗔出离；
    复次，友!比丘于此，思惟害时，心不趣入害……[乃至]……是名为由害出离；
    复次，友!于此比丘，思惟色时，其心不趣入于色……[乃至]……此名为由色出
    离；复次，友!比丘于此，思惟有身时，其心不趣入有身，不信乐不安住，不被牵
    引，而且思惟时由此舍离，则，其心能趣入舍离、信乐、安住、受引导；则，彼如
    是之心由欲善离、善修、善起、善解脱、善离系、如是凡缘为有身之诸漏、损害、
241 热恼，由此皆脱离，彼绝无[由]受为受。此名为由有身之出离。
        二五  五解脱处：友!于此[大]师，又有随一之应尊重之同梵行者而为比丘
    说法，友!斯[大]师，或有随一之应尊重之同梵行者而为比丘说法，从其所说，
    彼于其法觉知义、觉知法；而且觉知斯义、觉知法者生欣心，有欣心者而生喜[心]；
    有喜心者，身归稳静；身归稳静则有乐受，有乐者心定，此为第一解脱处。复次，
    友![大]师，或有随一应尊重之同梵行者，非为比丘说法，而且如所闻，如所忆
    持，详细为他人说法。友!有比丘如斯所闻、如所忆持，详细为他人说法，从其所
    说，彼于其法，觉知义、觉知法……[乃至]……此为第二解脱处。复次，友![大]
    师，或有随一同梵行者，非为比丘说法，且如所闻，如所忆持，详细亦非为他人说
    法，而如所闻、如所忆持、详细读诵法，友!有比丘如斯所闻，如所忆持，详细读
    诵法，从其读诵，彼于其法，觉知义、觉知法……[乃至]……此名为第三解脱处。
242 复次，友![大]师，或有随一之同梵行者，非为比丘说法，如所闻、如所忆持、
        三三 等诵经                                         二五三

        长部经典三                                          二五四
    非详细为他人说法；而且如所闻、如所忆持，亦非详细读诵法，而如所闻、如所忆
    持，于心随寻、随伺、随观法；友!有比丘如斯所闻、如所忆持，于心随寻、随伺、
    于意观察法，依于此等，彼于法觉知义、觉知法……[乃至]……此名为第四解脱
    处。复次，友![大]师，或有随一应尊重之同梵行者，非为比丘说法，如所闻、
    如所忆持，亦非详细为他人说法；如所闻如所忆持，亦非详细读诵法；而且如所闻、
    如所忆持，亦非于心随寻、随伺、于意观察法；而能以慧，善取随一之定相22，善
    作意、善持念、善通达。友!有比丘如期能以慧，善取随一之定相、善作意、善持
    念、善通达，而依此等，彼于法觉知义、觉知法。而且如是觉知义、觉知法者生欣
    [心]，有欣心者则生喜[心]，有喜心者身归稳静，身归稳静者有乐受，有乐受者
    心定，此为第五解脱处。
243     二六  五解脱成熟想：无常想、无常苦想、苦无我想、断想、离贪想也。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等五法。[故]
    ……[乃至]……。
    二  友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之六法．．
    [乃至]……。
       六法者何耶?
       一  六内处：眼处、耳处、鼻处、舌处、身处、意处。
       二  六外处：色处、声处、香处、味处、触处、法处。
       三  六识身：眼识、耳识、鼻识、舌识、身识、意识。
       四  六触身：眼触、耳触、鼻触、舌触、身触、意触。
244    五  六受身：眼所生之受、身所生之受、鼻触所生之受、舌触所生之受、身触
    所生之受、意触所生之受。
       六  六想身：色想、声想、香想、味想、触想、法想。
       七  六思身：色思、声思、香思、味思、触思、法思。
       八  六变身：色爱、声爱、香爱、味爱、触爱、法爱。
       九  六不恭敬：友!于此有比丘，不恭敬、不随顺于[大]师而住；不恭敬、
    不随顺于法而住；不恭敬、不随顺于僧伽而住；不恭敬、不随顺于学处而住；不恭
    敬、不随顺于交友而住。
        三三 等诵经                                         二五五

        长部经典三                                          二五六
       一O  六恭敬：友!于此有比丘，有恭敬、随顺于[大]师而住；于法……[乃
    至]……于僧伽……[乃至]……于学处……[乃至]……于不放逸……[乃至]
    ……于交友……[乃至]……。
       一一  六喜近伺：以眼见色已，赍喜近伺色；以耳闻声已……以鼻闻香已……
    以舌尝味已……以身触触已……以意识法已而赍喜近伺法。
245    一二  六忧近伺：以眼见色已，赍忧近伺色；以[耳闻声已……以鼻闻声已……
    以鼻臭香己……以舌尝味已……以身触触已……]以意识法已，赍忧近伺法。
       一三  六舍近伺：以眼见色已，赍舍近伺色；以耳闻声已……以鼻臭香已……
    以舌尝味已……以身触触已……以意识法已、赍舍近伺法。
       一四  六和敬法：友!于此有比丘，于同梵行者间，于正于负，兴起慈身业；
    如是之和敬法，能赍爱、赍恭敬，能导摄受、无诤、和合、一趣也。复次，友!于
    此有比丘……[乃至]……兴起慈语业……[乃至]。复次，友!于此有比丘……[乃
    至]……兴起慈意业……[乃至]……。复次，友!于此有比丘!如法之所得，如
    法之所获，至所受于钵中；至所获得，与同梵行者俱，若相俱受用者则不止，不相
    伴受用者则不止；如是之和敬法，能赍爱、赍恭敬……[乃至]……。复次，友!
    于此有比丘，彼于此诸戒之无坏、无断、无杂、无瑕而解脱，智者所称赞、无秽、
246 导于定，如是于诸戒间，与诸同梵行者，相随于正于负，平等受持而住。如是之和
    敬法……[乃至]……。复次，友!于此有比丘，彼之此见、神圣、导引、能善诱
    此等所有之正尽苦。于如是之诸见，与同梵行者，相随于正于负，平等修学而住。
    如是之和敬法，能赍爱、赍恭敬，能摄受、无诤、和合、导于一趣。
       一五  六诤根：于此有比丘而有忿、有恨：友!比丘如是有忿、有恨，不尊重、
    不随顺于[大]师而住；不尊重、不随顺随于法而住；不恭敬、不随顺于僧伽而住，
    于学处亦无圆满究竟。友!若有比丘，如是不恭敬、不随顺[大]师而住；于法……
    [乃至]……于僧伽……[乃至]……于学处亦无圆满究竟者，则于僧伽兴起斗争，
    有人兴起如是斗争者，赍众多之不利，赍众多之非乐，赍众多之非义，赍人、天不
    和与痛苦。友!汝等如是周偏观察于内外之诤根!友!而且汝等，为断如斯之恶谛
    根而精勤；友!若汝等如是无周偏观察内外之诤根者，友!其时汝等则不到达除却
    将来之恶诤根。彼恶诤根之断乃如是；彼恶诤根将来不能除却亦如是。复次，友!
        三三 等诵经                                         二五七

        长部经典三                                          二五八
    于此有比丘，有覆、有恼……。[复次，友!于此有比丘]有嫉、有悭……(复次、
    友!于此有比丘)有诳、有谄……[复次、友!于此有比丘]有恶 望、邪见……。
247 [复次，友!于此有比丘]自取着所见，坚守不舍弃。友!比丘之如是自取着所见，
    坚守不舍弃者，不尊重、不随顺于[大]师而住；于法……[乃至]……于僧伽……
    乃至……于学处亦无圆满究竟。友!于此有比丘如是不尊重、不随顺于[大]师……
    [乃至]……于学处亦无圆满究竟者，于僧伽会兴起斗诤。友!有人如是兴起斗诤
    者，应赍众多之不利，赍众多之非乐23，赍众多之非义，赍人、天之不利与痛苦；
    友!汝等如是于内外应周偏观察其诤根；而且汝等为断其恶诤根而精勤；友!汝等
    如是于内外无周偏观察其诤根者，友!其时，汝等将不能到达除却将来之诤根。彼
    静根之断乃如是，彼诤根之将来不能除却亦如是。
       一六  六界：地界、水界、火界、风界、空界、识界。
248    一七  六出离界：友!于此有比丘作如是言：‘我修习慈心解脱，多所作、为
    所乘、为所因，行、数修、令善精勤；而且我尚有嗔恚、缠缚而住。’人应告彼言：
    ‘勿[为]如是，尊者!勿作如是言、勿咎责世尊，咎责世尊者最不善，想世尊不
    作如是说。’友!无处亦无所容，凡修习慈心解脱、多所作、为所乘，为所因，行、
    数修、善精勤、尚于其时，心为嗔恚所缠缚者，无如是处。友!慈心解脱，既不外
    于出离嗔恚也。复次，友!于此有比丘，作如是言：‘我修习悲心解脱……[乃至]
    ……而我心尚有害[心]缠缚而住’……[乃至]……友!悲心解脱，即不外于出
249 离害心。复次，友!于此有比丘，作如是言：‘我修喜心解脱……[乃至]……而
    我心尚有不乐所缠缚而住’……[乃至]……友!喜心解脱，即不外于出离不乐。
    复出，友!于此有比丘，作如是言：‘我修习舍心解脱……[乃至]……而我心尚
    有贪所缠缚而住’……[乃至]……友!舍心解脱，即不外于出离贪。复次，友!
    于此有比丘，作如是言：‘我修习无相心解脱……[乃至]……而我心尚有随相识’
    [乃至]……友!无相心解脱，即不外于出离一切相。复次，友!于此有比丘，
250 作如是言：‘我远离有我[见]，因此我无周偏观见，而我心尚有疑、狐疑箭所缠缚
    而住’，人应告彼言：‘勿为如是，尊者!不应作如是言，勿咎责世尊，咎责世尊者
    最不善，想世尊不作如是言’。友!无处无所容。凡远离‘有我’见，不周偏观见‘我
    乃此也’，而尚有心疑、狐疑之箭所缠缚者，无如是处。友!远离‘有我’之慢，此
        三三 等诵经                                         二五九

        长部经典三                                          二六O
    即不外于出离疑、狐疑之箭。

       一八  六无上：见无上、闻无上、利得无上、我无上、行无上、忆念无上也。
       一九  六随念处：念佛、念法、念僧、念戒、念施、念天。
       二O   六恒住：友!于此有比丘，以眼见色已而不喜、又不忧、舍[心]而住，
    有念有正知：以耳闻声已……以鼻臭香已……以舌尝味已……以身触所触已……以
    意识法已而不喜、又不忧、舍[心]而住，有念有正知也。
251    二一  六生类：友!于此有一类之沙门是黑生类而生黑法；友!于此有一类之
    沙门是黑生类而生白法；友!于此有一类沙门是黑生类而生非黑非白之涅槃；友!
    于此有一类之沙门是白生类而生白法；友!于此有一类沙门是白生类而生黑法；
    友!于此有一类沙门是白生类而生非黑非白之涅槃。
       二二  六决择分想：无常想、无常苦想、苦非我想、断想、离贪想、灭想也。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正实开示此六法。故……
    [乃至]……。
    三  友!……[乃至]……世尊正实开示诸七法，故……[乃至]……。
        七法者何耶?
        一  七财：信财、戒财、惭财、愧财、闻财、施财、慧财也。
252     二  七觉支：念等觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、
    舍觉支也。
        三  七定具：正见、正思、正语、正业、正命、正精进、正念也。
        四  七非正法：友!于此有比丘、不信、无惭、无愧、少闻、懈怠、多忘、无
    慧也。
        五  七正法：友!于此有比丘、有信、有惭、有愧、多闻、勤精进、念现前、
    具慧也。
        六  七善士法：友!于此有比丘、知法、知义、知自己、知量、知时、知众、
    知人也。
        七  七殊妙事：友!于此有比丘，于热求受持学处，于当来勿离渴望受持学处；
    于观察法……[乃至]……于调伏 望……[乃至]……于闲居……[乃至]
    于勤精进……[乃至]……于具念明察……[乃至]……于热求有见解，于当来渴
        三三 等诵经                                         二六一

        长部经典三                                          二六二
    望勿离见解。
253     八  七想：无常想、无我想、不净想、患想、断想、离贪想、灭想也。
        九  七力：信力、精进力、惭力、愧力、念力、定力、慧力也。
        一O  七识住：友!有诸有情，具种种身，备种种想；犹如诸人及一类天、一
    类险难处者，此为第一识住；友!有诸有情，具种种身，备一种想，犹如梵众天之
    最初生时，此为第二识住；友!有诸有情，具一种身，备种种想，犹如光音天，此
    为第三识住；友!有诸友情，具一种身，备一种想，犹如遍净天，此为第四识住；
    友!有诸有情，超越一切种之色想，灭有对想，不作意种种想，‘虚空是无边也’，
    成就空无边处，此为第五识住；友!有诸有情，超一切空无边处，‘识是无边也’，
    成就识无边处，此为第六识住；友!有诸有情，超越一切识无边处，‘无所有’，成
    就无所有处，此为第七识住。
254     一一  七应供人：俱分解脱、慧解脱、身证、见至、信解脱、随法行、随信行
    也。
        一二  七随眼：欲贪睡眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无
    明随眠也。
        一三  七结：爱结、嗔结、见结、疑结、慢结、有贪结、无明结也。
        一四  七止诤：能止、或能治所起之诤讼：当与现前毗奈耶、当与忆念毗奈耶、
    当与不痴毗奈耶、当依自认而行、多数决[法]、求其罪处[法]、草覆地[法]也。
        友!……[乃至]……世尊开示此等诸七法。[故]……[乃至]……。
          第三 诵品
    三  友!……[乃至]……世尊正开示诸八法，故……[乃至]……。
        八法者何耶?
        一  八邪：邪见、邪思、邪语、邪业、邪命、邪精进、邪念、邪定也。
255     二  八正：正见、正思、正语、正业、正命、正精进、正念、正定也。
        三  八应供人：预流、成就预流果应证位，一来、成就一来果应证位，不还、
    成就不还果应证位，阿罗汉，成就阿罗汉[果应证位]24也。
        四  八懈怠事：友!于此有比丘，有应作之事，即为念：‘我有应作之事业，
    而且我身依作其事业而疲惫，今无宁卧息!’彼便卧息，不为得未得，不为至未至，
        三三 等诵经                                         二六三

        长部经典三                                          二六四
    不为证未证，不为勤精进，此为第一懈怠事：复次，友!于有比丘，已作事业，乃
    为念：‘我已作事业，而且我身依作其事业而疲惫，今无宁卧息!’彼便卧息而……
    乃至……此为第二懈怠事，复次，友!于此有比丘，应行道路，乃为念：‘我应行
    道路，而且我身依行其道路而疲惫，今无宁卧息!’彼便卧息而……此为第三懈怠
    事；复次，友!于此有比丘，已行道路，乃为念：‘我已行道路，而我身依行其道
    路而疲惫，今无宁卧息!’彼便卧息……[乃至]……此为第四懈怠事；复次，友!
    于此有比丘，或行某村、镇行乞，于十二分25不得好恶之食，乃为念：‘我或往某
256 村、镇行乞，十二分不得好恶之食，而且我身疲惫而不堪于事业，今无宁卧息!’
    彼便卧息……[乃至]……此是第五懈怠事；复次，友!于此有比丘，或往某村、
    镇行乞，受十二好恶之食，乃为念：‘我或往村、镇行乞，受十二分好恶之食，而
    我身疲惫而无堪于事业，今无宁卧息!’彼便卧息……[乃至]……此等第六懈怠
    事；复次，有比丘，有起少疾，乃为念：‘我有起少疾，卧息较好，今无宁卧息!’
    彼便卧息……[乃至]……此为第七懈怠事；复次，友!于此有比丘，病愈、疾治
    不久，乃为念：‘我病愈、疾治不久，而我身力弱，不适于事业，今无宁卧息!’
    彼便卧息，不得未得，不至未至，不证未证，不为勤精进，此为第八懈怠事。
        五  八精进事：友!于此有比丘，有应作之事业，乃为念：‘我有应作之事业，
    而我作事业之时，不容易思惟诸佛之教法，今无宁为得未得，为至未至，为证未证，
    应勤精进!’彼便为得未得，为至未至，为证未证，令勤精进，此为第一精进事：
257 复次，友!于此有比丘，已作事业，乃为念：‘我已作事业，而我作事业之时，不
    能思惟诸佛之教法，今无宁为得未得……[乃至]……此为第二精进事；复次，友!
    于此有比丘，当行道路，乃为念：‘我应行道路，而且我于行道路之时，不容易思
    惟诸佛之教法，今无宁为得未得……[乃至]……此为第三精进事；复次，友!于
    此有比丘，已行道路，乃为念：‘我已行道路，而且我于行道路之时、不能思惟诸
    佛之教法，今无宁为得未得……[乃至]……此为第四精进事；复次，友!于此有
    比丘，或往某村、镇行乞，得十二分好恶之食，乃为念：‘我往某村、镇行乞，得
    十二分好恶之食，而且我身轻堪为事业，今无宁为得未得……[乃至]……此为第
    五精进事；复次，友!于此有比丘，或往某村、镇行乞，受十二分好恶之食，乃为
    念：‘我往某村、镇行乞，受十二分好恶之食，且我身力具，堪能事业，今无宁为
        三三 等诵经                                         二六五

        长部经典三                                          二六六
    得未得……[乃至]……此为第六精进事；复次，友!于此有比丘，起少疾，乃为
    念：‘我起少疾，而我疾虽增盛，亦无所惧，今无宁为得未得……[乃至]……此
258 为第七精进事；复次，友!于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾
    治不久，而我病虽有再发之可能，亦无所惧，今无宁为得未得……[乃至]……此
    为第八精进事。
        六  八施事：行近施、因布畏而施、‘彼曾施我’而施、‘彼将施我’而施、‘施
    是善’而施、‘我炊彼未炊者不得与施物’而施、‘我行此施时善名流布’而行施、
    为心之庄严为心之资助而行施。
        七  八施生：于此有一类人惠施于若沙门、若婆罗门，谓：饮食，衣服、车乘、
    华鬘、薰香、床坐、房舍、灯明等。彼希望其惠施有所[果报]，谓：彼见刹帝利、
    婆罗门、乃至居士等族，充满五欲功德，具足供御，彼所为念：‘愿我身坏命终之
    后，得受生于利帝利、婆罗门，乃至居士等豪族。’彼决定其心，令安住其心，以
259 修其心，而为其心解脱于下者26，无修胜处，转向其生处27，如是我亦名具戒者而
    非恶戒者，友!而具戒者之心愿，清净而常成就；复次，友!于此有一类人，惠施
    于若沙门、若婆罗门，谓：饮食……[乃至]……而彼有所闻：四大王众天长寿、
    美貌、饶多其乐，彼乃所为念：‘愿我身坏命终之后生于……[乃至]……。复次，
    友!于此有一类人惠施于若沙门、若婆罗门，谓：……[乃至]……而彼有所闻：
    三十三天……[复次，友!……而彼有所闻：]夜摩天……[复次，友!……而彼
    所闻：靓史多天……[复次，友!……而彼有所闻：]……乐变化天……[复次，
    友!……而彼有所闻：]他化自在天……一乃至]……复次，友!于此有一类人，
    惠施于若沙门、若婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床坐、房
    舍、灯明等。彼希望其施有所果报，而有所闻：梵众天长寿、美貌、饶多其乐。彼
    乃所为念：‘愿我身坏命终之后，得受生于梵众天。’彼决定其心，令安住其心，
260 以修其心，而其心如是解脱于下者，无修胜处，转向其生处，如是我亦名具戒者，
    而非恶戒者，名为离贪者，而非具贪者。友!而且具戒者离贪者之心愿28，清净而
    常成就。
        八  八众：利帝利众、婆罗门众、居士众、沙门众、四大王众、三十三天众、
    魔众、梵众也。
        三三 等诵经                                         二六七

        长部经典三                                          二六八
        九  八世法：得、不得、名声、恶声、诽谤、称誉、乐、苦也。
        一0   八胜处：有人于内有色想，于外见些少好恶之诸色，而且[对此诸色]
    得胜自在力已，即如是念：‘我是见、知。’此为第一胜处；有人于内有色想，于
    外见无量好恶之诸色，而[对等之诸色]，得胜自在力已，即如是念：‘我是见、知。’
    此为第二胜处；有人于内无色想，于外见些少好恶之诸色，而[对此等之诸色]，得
    胜自在力已，即如是念：‘我是见、知。’此为第三胜处；有人于内无色想，于外
    见好恶之诸色，而[对此等之诸色]，得胜自在力已，即如是念：‘我是见、知。’
    此为第四胜处；有人于内无色想，于外见青、青色、青泽、青光之诸色，犹如青、
    青色、青泽、青光之鸟莫迦花，或青、青色、青泽、青光，两面柔滑如波罗奈衣，
261 如是有人于内有色想，于外见青、青色、青泽、青光之色，而[对此等之诸色]，得
    胜自在力已，即如是念：‘我是见、知。’此为第五胜处；有人于内无色想，于外
    见黄、黄色、黄泽、黄光之诸色，犹如黄、黄泽、黄光之羯尼迦华，而[对此等之
    诸色]，得胜自在力已，即如是念：‘我是见、知。’此为第六胜处；有人于内无色
    想，于外见赤、赤色、赤择、赤光之诸色，犹如赤、赤色、赤泽、赤光之槃豆时缚
    迦花，或赤、赤色、赤泽、赤光之两面柔滑如波罗奈衣，如是有人于内无色想，于
    见赤、赤色、赤泽、赤光之诸色，而[对此等之诸色，]得胜自在力已，即如是念：
    ‘我是见、知。’此为第七胜处；有人于内无色想，于外见白、白色、白泽、白光
    之诸色，犹如白、白色、白泽、白光之鸟沙斯星，或白、白色、白泽、白光之两面
    柔滑之彼罗奈衣。如是有人于内无色想，于外见白、白色、白泽、白光之诸色，而
    对此等[之诸色]，得胜自在力已，即如是念：‘我是见、知。’此为第八胜处。
262     一一  八解脱：有色而观诸色29，此为第一解脱;有人于内无色想，于外观诸
    色，此为第二解脱；有‘清净’等胜解，此为第三解脱：超一切色想，灭有对想，
    不作意种种想，‘空是无边!’成就空无处而住，此为第四解脱;超一切无所有处，
    ‘识是无边!’成就识无边处而住，此为第五解脱：超一切识无边处，‘无所有!’
    成就无所有处而住，此为第六解脱；超一切无所有处，成就非想非非想处而住，此
    为第七解脱；超一切非想非非想处，成就想受灭而住，此为第八解脱也。
        友!彼正知者、正见者、应供者、正等觉者之世尊，正开示如是之八法，[是故]
    ……[乃至]……。
        三三 等诵经                                         二六九

        长部经典三                                          二七O
    二  友!彼正知者、正见者、应供者、正等觉者之世尊，正开示九法。[是故]
    [乃至]……。
       九法者何耶?
       一  九害心事：‘彼对我作不饶益，’而结害心：‘彼对我作非义，’而结害
    心：‘彼当对我作不饶益，’而结害心；‘彼曾对我所受、可意者行不饶益，’而
    结害心：‘彼曾对我所不受、不快者作饶益，’而结害心：‘彼将对我所不受、不
    快者作饶益，’而结害心。……[乃至]……[‘彼我曾于我所不受、不快者]作饶
    益，’而结害心；……[‘彼将对我所不受、不快者]作饶益，’而结害心。
263     二  九害心调伏：‘彼曾对作不饶益，而如何有如是耶?’[应反省]调伏害心：
    ‘彼今对我作不饶益，而如何有如是耶?’[应反省]调伏害心；‘彼对我当作不饶
    益，而如何有如是耶?’[应反省]调伏害心：‘彼曾对我所受、可意者作不饶益，
    而如何有如是耶?’[应反省]调伏害心；‘彼今当对我所受、可意者作不饶益，而
    如何有如是耶?’[应反省]调伏害心；[乃至]……‘彼曾对我所不受、不快者作
    饶益，而如何有如是耶?’[应反省]调伏害心；……[彼今对我所不爱、不快者]
    作饶益，而如何有如是耶?’[应反省]调伏害心；[‘彼当对我所不受、不快者]
    作饶益，而如何有如是耶?’[应反省]调伏害心。
        三  九有情居：友!有诸有情，有种种身及种种想，犹如诸人、一部分诸天、
    一部分之险难处者，此为第一有情居；友!有诸有情，有种种身及一种想，犹如梵
    众天之最初生时者，此为第二有情居；友!有诸有情，有一种身及种种想，犹如诸
    光音天，此为第三有情居；友!有诸有情，有一种身及一种想，犹如诸偏净天，此
    为第四有情居F友!有诸有情，无想亦无别受30，犹如诸无想有情天，此为第五有
    情居；友!有诸有情，超一切色想，灭有对想，不作意种种想，‘虚空是无边也!’
    成就空无边处，此为第六有情居；友!有诸有情，超一切空无边处，‘识是无边也上
    成就识无边处，此为第七有情居；友!有诸有情，超一切识无边处，‘成无所有，’
    成就无所有处，此为第八有情居；友!有诸有情，超无所有处，成就非想非非想处，
    此为第九有情居。
264 四  梵行住之不时不节：友!于此有如来出现于世，是阿罗汉、正等觉者也：
    又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。[然而]彼人[恰]
        三三等诵经                                          二七一

        长部经典三                                          二七二
    生于地狱时，此为第一梵住之不时不节；复次，友!于此有如来出现于世，是阿罗
    汉、正等觉者也，又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。
    [然而]彼人[恰]生于畜生趣时，此为第二梵行住之不时不节也。……乃至……
    [恰]生于饿鬼趣时……。生于阿修罗众中……乃至……生于长寿天众中……乃至
    ……恰受生于边地31，于此蛮族、无智者之间，于彼处无比丘、比丘尼、优婆塞、
    优婆夷之行。……[乃至]……虽受生于中国，而自有邪见，有颠倒见，谓：无布
    施、无供养32、无烧施33、无善行、恶行之异熟果报，无此世，无彼世，无母、无
265 父，无化生之有情，于世诸沙门、婆罗门之正至34、正行35，于此世彼世皆无自证
    智，作证已之宣说，此为第七梵行住之不时不节；复次，……[乃至]……虽受生
    于中国，自持恶慧、愚痴、聋哑而不能了知善说、恶说之义理，……[乃至]
    复次，友!如来，阿罗汉、正等觉者不出现于世，对于法之顺寂静、顺般涅般、导
    引等觉，善逝之无所开示亦无宣说，而自已具慧，不愚痴、非聋哑、得理解善说、
    恶说之义理，此为第九梵行住之不时不节。
        五  九次第住：于此有比丘，离欲、离诸恶不善法，有寻有伺，由离生喜、乐
    成就初静虑而住。……[乃至]……第二静虑……第三静虑……成就第四静虑而住，
    超一切想，灭诸有对想，无作意种种想，‘虚空定无边!’成就空无边处而住；超一
266 切空无边处，‘识是无边也!’成就识无边处而住．超一切识无边处，‘成无所有!’
    成就无所有处而住；超一切无所有处，成就非想非非想处而住；超一切非想非非想
    处，成就想受灭而住。
        六  九次第灭：成就初静虑者，欲想已灭；成就第二静虑者寻、伺已灭;成就
    第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭;
    成就识无边处者，空无边处想已灭;成就无所有处者，识无边处想已灭;成就非想
    非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。
        ‘友!彼正智者、正见者、应供者、正等觉者之世尊，如是正开示诸九法。[故]
    ……[乃至]……。
    三  友!彼正智者、正见者、应供者、正等觉者之世尊，正开示诸十法。[故]
    [乃至]……。
       十[法]者何耶?
        三三 等诵经                                         二七三

        长部经典三                                          二七四
       一  十依因法：友!于此有比丘，具戒而能护顺解脱律仪而住，所行、乞食、
    具足、见微罪亦怖畏，于诸学处，受持而学，友!如是有比丘，具戒而能护顺解脱
267 律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，此是依因法：
    复次，友!有比丘多闻而持闻、积集闻、诸法之初善、中善、后善、义、文具足，
    一向圆满而开示清净之梵行，多闻、持、唱诵积集、专意观察、依见善通达如是类
    之诸法，友!有如是比丘多闻……乃至……依见善通达如是类之诸法，此是依因法；
    复次，友!有比丘为善友、善伴、善伴党，友!如是，有比丘为善友、善伴、善伴
    党，此是依因法；复次，友!有比丘是善言者，而具足、堪忍善言之因法，善易意
    解诸教法，友!如是，有比丘是善言者……乃至……善易意解诸教法，此是依因法；
    复次，友!有比丘是为同梵行者种种之所作业，彼于此等，作此，有精巧、精勤、
    成就此，具足一切方便及思虑，友!如是，有比丘……乃至……具足一切方便及思
    虑，此是依因法；复次，友!有比丘具法欲，于喜谈36、胜法37、胜律有大欢喜，
    友!如是，有比丘……乃至……有大欢喜，此是依因法；复次，友!有比丘随[所
268 与]之衣服、饮食、床座、病为缘而喜足医药，资具，友!如是，有比丘……乃至
    ……喜足医药、资具，此是依因法；复次，友!有比丘，勤精进而住，为断诸不善
    法，为成就诸善法，有势力，有精勤，于诸善法常不废忍持，友!如是，有比丘……
    乃至……常不废忍持，此是依因法;复次；友!有比丘，具念而能具足最上念，于
    远所作及远所说，俱善忆念性、随念性，友!如是，有比丘……乃至……随念性，
    此是依因法；复次，友!有比丘，具慧而顺生灭[之意解]，圣而顺择，具足趣于正
    尽苦之慧，友!如是，有比丘，具慧而顺生灭[之意解]，圣而顺决择，具足趣正尽
    苦之慧，此是依因法。
        二  十偏处：有人想地偏，上、下、横无二无量也;有人想水偏……有人想火
    偏……有人想风偏……有人想青偏……有人想黄偏……有人想赤偏……有人想白偏
    ……有人想空偏……有人想识偏而上、下、横，无二、无量也。
269     三  十不善业道：断生命、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽
    语、贪欲、嗔恚、邪见。
        四  十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗
    恶语、离杂秽语、离贪欲、离嗔恚、离邪见。
        三三 等诵经                                         二七五

        长部经典三                                          二七六
        五  十圣居：友!于此有比丘，断五支，具足六支，有一护，有四依，舍自谛，
    求之断尽，于思无浊，身行寂静，心善解脱，慧善解脱也。然者，友!有比丘断五
    支者何耶?友!于此比丘渐变欲，断嗔恚，断惛沈、睡眠，断掉举、恶作，断疑，
    友!此是比丘之断五支；然者，友!有比丘具足六支者何耶?友!于此有比丘，以
    眼见色已，不喜不忧而住于舍，有念、有正知也；以耳闻声已……以鼻臭香已……
    以舌尝味已……以身触所触已……以意识法已，不喜、不忧而住于舍，有念、有正
    知，友!此是比丘之具足六支；然者，友!有比丘有一护者何耶?友!于此有比丘，
270 具足念[善]所护之心，友!此是比丘之一护；然者，友!比丘有四依者何耶?友!
    于此有比丘，熟思而追求一法，熟思而忍受一法，熟思而遣除一法，熟思而远避一
    法，友!此是比丘之有四依；然者，友!比丘舍自谛者何耶?友!于此有比丘，诸
    沙门、婆罗门，诸杂于自各有谛，彼舍、弃、除、吐遣、放舍、断、远离其一切，
    友!此是比丘之舍自谛；然者，友!比丘之求断尽者何耶?友!于此有比丘，断欲
    求，断有求，寂止梵行求，友!此是比丘之求断尽；然者；友!比丘于思无浊者何
    耶?友!于此有比丘，断欲思，断恚思，断害思，友!此是比丘于思无浊；然者，
    友!比丘身行寂静者何耶?友!于此有比丘，断乐，断苦，灭于前所有之喜、忧而
    无苦、无乐、舍念清净具足第四静虑而住，友!此是比丘之身行寂静；然者，友!
    比丘心善解脱者何耶?友!于此有比丘，由贪心解脱，由嗔心解脱，由痴心解脱，
    友!此是比丘心善解脱；然者，友!比丘有慧善解脱者何耶?友!于此有比丘了知
    ‘我已断贪，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，’了知‘我
    已断嗔，恰如断根、截头之多罗树下令趣于无有，令当来为不生之法，’了知‘我已
271 断痴，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，’友!此是比丘
    之慧善解脱。
        六  十无学：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之
    正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。
    友!于正知者、正见者、应供者、正等觉者之世尊，如是正宣示诸十法。于此[故]
    我等，结集其一切，又不能不令不混诤：为此梵行之永续久住、众多之利益、众多
    之安乐、对世间之慈愍也。为诸天、人之义利、利益、安乐也。’
    四  尔时，世尊起立，告尊者舍利弗：‘善哉!善哉!舍利弗!善哉!舍利弗!汝为
        三三 等诵经                                         二七七

        长部经典三                                          二七八
    诸比丘，说等诵教法。’
        尊者舍利弗，如是说：‘大师是允许，’如是彼等诸比丘，[闻]尊者舍利弗之所
    说，而欢喜、随喜也。
    注1  铁工匠Kammaraputta之子，此乃生来就为铁工匠之意，其意即铁匠家之子，故唯如此译
         之。
      2 郁婆达迦Ubbhataka此字又作Ubbhatthaka，直立之意，从佛音注，由其高耸立而得名。
      3 依nissaya有二义，一是‘持’，二是‘……近’之意义中Rhys Davids氏是一，Neumann
        氏是取二之意，无乃二之为是。
      4 起志者patibhatu意思是：‘于汝之心……起’，今如是译之。
      5 横卧tam aham ayamissami原意为伸背。
      6 作起想(utthanasannam manasikaritva)于集异门足论，作当起想，即卧时，同时之
        意识已想起来，非心之偷安，无不是其念正知以明佛心情。
      7 讥慊(visatta-rupa)唯缅甸本之二，于遏罗之印刷本有载，其他版本皆缺。
      8 义利(attha)一语，有意义、利益之二义也。
      9 行在集异门足论释为命根jivitindriya=寿。
      10 精勤原文有padhana以上二九以来之精勤字，皆此字之译，而此字玄奘译为断，今作‘于
         精勤不遮上’‘于断不遮上。’又(译为四正断或四五勤，同字之异译。参照本经四法之下)，
         斯字，不管怎样是勤之意义，其勤不是断恶不善法之勤，今一同字屡作pahana (skt.pra
         hana断)又如上译为断。
      11 明云云Rhys Davids,The higher knowledge and emancipation;Neumann,Wissen
         und Erlosung.集异门足论二十二六与此同字，本来之意，是上之无明之反对面，关于万
         法之真相，佛教之教理，明即知见及依此为解脱之意，于集异门足论，例无学之三明(参
         照本经三法中)解为心解脱、慧解脱及无为解脱，择灭涅槃之三解脱。
      12 不得快意原语na adhimuccati，于汉译作为不善解脱等字。
      13 盛在原文反覆记述为化作，暂如此译之。
      14 不动之信(avecca-ppasada)，avecca是梵文之avetya其avetya是ava+i+tya即深理
         解，证之意pasada(skt.prasada)是信之意思。
        三三 等诵经                                         二七九

        长部经典三                                          二八O
      15 窣罗(sura)法蕴足论诸律，及其之委解未必一致，今依法蕴足论之解释：‘主麦为主，
         投入诸药物，酝酿而合成的。’
      16 迷丽耶(meraya)同上，诸根、茎、叶、花、果等和诸药物合成酝酿为酒。
      17 末陀同上，葡萄酒及其他或上面之窣罗、迷丽耶等。
      18 诸放逸处，(Pamadatthana)如法蕴足论，此诸放逸处，是上三种酒之外，且释依其酒
         惹起诸醉余之放逸，以原意似少有出入，想是此三酒之结语。
      19 ‘意不安’原本mahko-bhuto，于诸辞典有manku-bhuto(discontented,troubled,con-
         fused)今从此译之。
      20 五心芜(panca cetokhila)(Rhys Davids,5 Spiritual barrenness; Neumann,5
         Herzbeklemmungen)汉二译无，集异门足论是五心栽。
      21 不被牵引，原本写na vimuccati，以从佛音注nadhimuccati(=is not drawn to)。
      22 定相annataram samadhi-nimittam(Rhys Davids,some given clue to concentration)
         引导禅观，诸对象心象，即后说之十编处，不净观等cf.Points of Controvercy by Mrs.
         Rhys Davids,p.388。
      23 众多等，缅甸印刷本无此一句，上亦然。
      24 应证位成就人，依别本补入。
      25 得十二分(yavadattham paripurim)如文，‘十分如所愿’。
      26 下者，谓五欲。
      27 生处(uppatti)意为所愿之生处。
      28 具戒离贪者之心愿，今巴利圣典协会本之文，若依其文而译者：‘具戒者之心愿是离贪
         性’，从诸传本之异记，为与上已揭之文相应，今如是译之。
      29 有色等，又可译为‘有色……’
      30 别受appatisamvedino于集异门足论卷一九，记为别想。
      31 边地(paccantimesu janapadesu)此中古来解为欲界四大洲之一，想北俱卢洲亦含括在
         内，盖同洲无苦受，乐着而离染道。
      32 供养(yittham)中阿含八难经‘斋’。
      33 烧施(hutam)中阿含八难经‘咒说’，烧施是于婆罗门教，酪等投于火中，谓烧而供奉等。
      34 正至(somaggata)于八难经有‘往至真人之善趣。’
        三三 等诵经                                         二八一

        长部经典三                                          二八二
      35 正行(samma-Patipanna)八难经‘善法善向’。
      36 喜谈(piyasamudaharo)若依佛音注，自谈人之法，喜于倾听，对他又由此而谈法，令
         喜闻也。
      37 胜法(abhidhamma)，如所周知，音译为阿毗昙，阿毗达磨，字义如今之译，意为卓越
         之法。


(北)九 众集经

众集经

（九）佛说长阿含第二分众集经第五
如是我闻。一时。佛于末罗游行。与千二百
五十比丘俱。渐至波婆城阇头庵婆园
尔时。世尊以十五日月满时。于露地坐。诸
--------------------------------------------------------------------------------49.3
比丘僧前后围绕。世尊于夜多说法已。告
舍利弗言。今者四方诸比丘集。皆共精勤。
捐除睡眠。吾患背痛。欲暂止息。汝今可为
诸比丘说法。对曰。唯然。当如圣教。尔时。世
尊即四牒僧伽梨。偃右胁如师子。累足
而卧。时。舍利弗告诸比丘。今此波婆城有
尼干子命终未久。其后弟子分为二部。
常共诤讼相求长短。迭相骂詈。各相是非。我
知此法。汝不知此。汝在邪见。我在正法。
言语错乱。无有前后。自称己言。以为真正。
我所言胜。汝所言负。我今能为谈论之主。
汝有所问。可来问我。诸比丘。时。国人民奉
尼乾者。厌患此辈斗讼之声。皆由其法不
真正故。法不真正无由出要。譬如杇塔
不可复圬此非三耶三佛所说。诸比丘。
唯我释迦无上尊法。最为真正可得出要。
譬如新塔易可严饰。此是三耶三佛之所
说也。诸比丘。我等今者。宜集法．律。以防诤
讼。使梵行久立。多所饶益。天．人获安。诸比
丘。如来说一正法。一切众生皆仰食存。如
来所说复有一法。一切众生皆由行往。是
为一法如来所说。当共集之。以防诤讼。使
梵行久立。多为饶益。天．人获安。诸比丘。如
来说二正法。一名。二色。复有二法。一痴。二
爱。复有二法。有见．无见。复有二法。一无惭。
二无愧。复有二法。一有惭。二有愧。复有二
法。一尽智。二无生智。复有二法。二因二缘生
于欲爱。一者净妙色。二者不思惟。复有二法。
二因二缘生于嗔恚。一者怨憎。二者不思惟。
--------------------------------------------------------------------------------50.1
复有二法。二因二缘生于邪见。一者从他
闻。二者邪思惟。复有二法。二因二缘生于
正见。一者从他闻。二者正思惟。复有二法。二
因二缘。一者学解脱。二者无学解脱。复有
二法。二因二缘。一者有为界。二者无为界。诸
比丘。是为如来所说。当共撰集以防诤讼。
使梵行久立。多所饶益。天．人获安。诸比丘。
如来说三正法。谓三不善根。一者贪欲。二者
嗔恚。三者愚痴。复有三法。谓三善根。一者不
贪。二者不恚。三者不痴。复有三法。谓三不
善行。一者不善身行。二者不善口行。三者
不善意行。复有三法。谓三不善行。身不善
行．口不善行．意不善行。复有三法。谓三恶行。
身恶行．口恶行．意恶行。复有三法。谓三善行。
身善行．口善行．意善行。复有三法。谓三不善
想。欲想．嗔想．害想。复有三法。谓三善想。无
欲想．无嗔想．无害想。复有三法。谓三不善思。
欲思．恚思．害思。复有三法。谓三善思。无欲思．
无恚思．无害思。复有三法。谓三福业。施业．平
等业．思惟业。复有三法。谓三受。乐受．苦受．不
苦不乐受。复有三法。谓三爱。欲爱．有爱．无
有爱。复有三法。谓三有漏。欲漏．有漏．无明
漏。复有三法。谓三火。欲火．恚火．愚痴火。复
有三法。谓三求。欲求．有求．梵行求。复有三
法。谓三增盛。我增盛．世增盛．法增盛。复有三
法。谓三界。欲界．恚界．害界。复有三法。谓三
界。出离界．无恚界．无害界。复有三法。谓三
界。色界．无色界．尽界。复有三法。谓三聚。戒
聚．定聚．慧聚。复有三法。谓三戒。增盛戒．增盛
--------------------------------------------------------------------------------50.2
意．增盛慧。复有三法。谓三三昧。空三昧．无
愿三昧．无相三昧。复有三法。谓三相。止息相．
精勤相．舍相。复有三法。谓三明。自识宿命智
明．天眼智明．漏尽智明。复有三法。谓三变
化。一者神足变化。二者知他心随意说法。三
者教诫。复有三法。谓三欲生本。一者由现
欲生人天。二者由化欲生化自在天。三者
由他化欲生他化自在天。复有三法。谓三
乐生。一者众生自然成办。生欢乐心。如梵光
音天初始生时。二者有众生以念为乐。自
唱善哉。如光音天。三者得止息乐。如遍净
天。复有三法。谓三苦。行苦．苦苦．变易苦。复
有三法。谓三根。未知欲知根．知根．知已根。
复有三法。谓三堂。贤圣堂．天堂．梵堂。复有
三法。谓三发。见发．闻发．疑发。复有三法。谓
三论。过去有如此事。有如是论。未来有
如此事。有如是论。现在有如此事。有如
是论。复有三法。谓三聚。正定聚．邪定聚．不定
聚。复有三法。谓三忧。身忧．口忧．意忧。复有
三法。谓三长老。年耆长老．法长老．作长老。复
有三法。谓三眼。肉眼．天眼．慧眼。诸比丘。是
为如来所说正法。当共撰集。以防诤讼。使
梵行久立。多所饶益。天．人获安。诸比丘。如
来说四正法。谓口四恶行。一者妄语。二者两
舌。三者恶口。四者绮语。复有四法。谓口四
善行。一者实语。二者软语。三者不绮语。四者
不两舌。复有四法。谓四不圣语。不见言见。
不闻言闻。不觉言觉。不知言知。复有四法。
谓四圣语。见则言见。闻则言闻。觉则言觉。
--------------------------------------------------------------------------------50.3
知则言知。复有四法。谓四种食。抟食．触食．
念食．识食。复有四法。谓四受。有现作苦行
后受苦报。有现作苦行后受乐报。有现作乐
行后受苦报。有现作乐行后受乐报。复有四
法。谓四受。欲受．我受．戒受．见受。复有四法。
谓四缚。贪欲身缚．嗔恚身缚．戒盗身缚．我见
身缚。复有四法。谓四刺。欲刺．恚刺．见刺．慢
刺。复有四法。谓四生。卵生．胎生．湿生．化生。
复有四法。谓四念处。于是。比丘内身身观。
精勤不懈。忆念不忘。舍世贪忧。外身身观。
精勤不懈。忆念不忘。舍世贪忧。内外身身
观。精勤不懈。忆念不忘。舍世贪忧。受．意．法
观。亦复如是。复有四法。谓四意断。于是。比
丘未起恶法。方便使不起。已起恶法。方便
使灭。未起善法。方便使起。已起善法。方便思
惟。使其增广。复有四法。谓四神足。于是。比
丘思惟欲定灭行成就。精进定．意定．思惟定。
亦复如是。复有四法。谓四禅。于是。比丘除
欲．恶不善法。有觉．有观。离生喜．乐。入于初
禅。灭有觉．观。内信．一心。无觉．无观。定生喜．乐。
入第二禅。离喜修舍．念．进。自知身乐。诸圣
所求。忆念．舍．乐。入第三禅。离苦．乐行。先灭
忧．喜。不苦不乐．舍．念．清净。入第四禅。复有
四法。谓四梵堂。一慈．二悲．三喜．四舍。复有四
法。谓四无色定。于是。比丘越一切色想。
先尽嗔恚想。不念异想。思惟无量空处。
舍空处已入识处。舍识处已入不用处。
舍不用处已入有想无想处。复有四法。谓
四法足。不贪法足．不嗔法足．正念法足．正
--------------------------------------------------------------------------------51.1
定法足。复有四法。谓四贤圣族。于是。比丘
衣服知足。得好不喜。遇恶不忧。不染不着。
知所禁忌。知出要路。于此法中精勤不
懈。成办其事。无阙无减。亦能教人成办此
事。是为第一知足住贤圣族。从本至今。未
常恼乱。诸天．魔．梵．沙门．婆罗门．天及世间人。
无能毁骂。饭食．床卧具．病瘦医药。皆悉
知足。亦复如是。复有四法。谓四摄法。惠施．爱
语．利人．等利。复有四法。谓四须陀洹支。
比丘于佛得无坏信。于法．于僧．于戒得无
坏信。复有四法。谓四受证。见色受证．身受
灭证．念宿命证．知漏尽证。复有四法。谓四
道。苦迟得．苦速得．乐迟得．乐速得。复有四
法。谓四圣谛。苦圣谛．苦集圣谛．苦灭圣谛．
苦出要圣谛。复有四法。谓四沙门果。须陀洹
果．斯陀含果．阿那含果．阿罗汉果。复有四法。
谓四处。实处．施处．智处．止息处。复有四法。
谓四智。法智．未知智．等智．知他人心智。复
有四法。谓四辩才。法辩．义辩．词辩．应辩。复
有四法。谓四识住处。色识住．缘色．住色。与
爱俱增长。受．想．行识中亦如是住。复有四
法。谓四扼。欲扼．有扼．见扼．无明扼。复
有四法。谓四无扼。无欲扼．无有扼．无见
扼．无无明扼。复有四法。谓四净。戒净．心净．
见净．度疑净。复有四法。谓四知。可受知受．
可行知行．可乐知乐．可舍知舍。复有四
法。谓四威仪。可行知行．可住知住．可坐
知坐．可卧知卧。复有四法。谓四思惟。少
思惟．广思惟．无量思惟．无所有思惟。复有
--------------------------------------------------------------------------------51.2
四法。谓四记论。决定记论。分别记论．诘问记
论．止住记论。复有四法。谓佛四不护法。如
来身行清净。无有阙漏。可自防护。口行清
净．意行清净．命行清净。亦复如是。是为如
来所说正法。当共撰集。以防诤讼。使梵行
久立。多所饶益。天．人获安。又。诸比丘。如来
说五正法。谓五入。眼色．耳声．鼻香．舌味．身触。
复有五法。谓五受阴。色受阴。受．想．行．识受
阴。复有五法。谓五盖。贪欲盖．嗔恚盖．睡眠盖．
掉戏盖．疑盖。复有五法。谓五下结。身见结．
戒盗结．疑结．贪欲结．嗔恚结。复有五法。谓五
上结。色爱．无色爱．无明．慢．掉。复有五法。谓
五根。信根．精进根．念根．定根．慧根。复有五法。
谓五力。信力．精进力．念力．定力．慧力。复有五
法。谓灭尽枝。一者比丘信佛．如来．至真．等
正觉。十号俱具。二者比丘无病。身常安稳。
三者质直无有谀谄。能如是者。如来则示
涅槃径路。四者自专其心。使不错乱。昔所
讽诵。忆持不忘。五者善于观察法之起灭。
以贤圣行。尽于苦本。复有五法。谓五发。非
时发．虚发．非义发．虚言发．无慈发。复有五法。
谓五善发。时发．实发．义发．和言发．慈心发。复
有五法。谓五憎嫉。住处憎嫉．檀越憎嫉．利养
憎嫉．色憎嫉．法憎嫉。复有五法。谓五趣解
脱。一者身不净想。二者食不净想。三者一切
行无常想。四者一切世间不可乐想。五者死
想。复有五法。谓五出要界。一者比丘于欲
不乐．不动。亦不亲近。但念出要。乐于远离。
亲近不怠。其心调柔。出要离欲。彼所因欲起
--------------------------------------------------------------------------------51.3
诸漏缠。亦尽舍灭而得解脱。是为欲出要。
嗔恚出要．嫉妒出要．色出要．身见出要。亦复
如是。复有五法。谓五喜解脱入。若比丘精
勤不懈。乐闲静处。专念一心。未解得解。未
尽得尽。未安得安。何谓五。于是。比丘闻如
来说法。或闻梵行者说。或闻师长说法。思
惟观察。分别法义。心得欢喜。得欢喜已。得
法爱。得法爱已。身心安隐。身心安隐已。则
得禅定。得禅定已。得实知见。是为初解脱
入。于是。比丘闻法喜已。受持讽诵。亦复欢
喜。为他人说。亦复欢喜。思惟分别。亦复欢
喜。于法得定。亦复如是。复有五法。谓五人。
中般涅槃．生般涅槃．无行般涅槃．有行般涅
槃．上流阿迦尼吒。诸比丘。是为如来所说
正法。当共撰集。以防诤讼。使梵行久立。多
所饶益。天．人获安。又。诸比丘。如来说六正
法。谓内六入。眼入．耳入．鼻入．舌入．身入．意入。
复有六法。谓外六入。色入．声入．香入．味入．触
入．法入。复有六法。谓六识身。眼识身。耳．鼻．
舌．身．意识身。复有六法。谓六触身。眼触身。
耳．鼻．舌．身．意触身。复有六法。谓六受身。眼受
身。耳．鼻．舌．身．意受身。复有六法。谓六想身。
色想．声想．香想．味想．触想．法想。复有六法。
谓六思身。色思．声思．香思．味思．触思．法思。
复有六法。谓六爱身。色爱身。声．香．味．触．法爱
身。复有六法。六净本。若比丘好嗔不舍。
不敬如来。亦不敬法。亦不敬众。于戒穿
漏。染污不净。好于众中多生诤讼。人所憎
恶。娆乱净众。天．人不安。诸比丘。汝等当自
--------------------------------------------------------------------------------52.1
内观。设有嗔恨。如彼娆乱者。当集和合
众。广设方便。拔此诤本。汝等又当专念自
观。若结恨已灭。当更方便。遮止其心。勿复
使起。诸比丘。佷戾不谛．悭吝嫉妒．巧伪虚
妄．自因己见．谬受不舍．迷于邪见．与边
见俱。亦复如是。复有六法。谓六界。地界．火
界．水界．风界．空界．识界。复有六法。谓六察行。
眼察色。耳声．鼻香．舌味．身触．意察法。复有
六法。谓六出要界。若比丘作是言。我修慈
心。更生嗔恚。余比丘语言。汝勿作此言。勿
谤如来。如来不作是说。欲使修慈解脱。
更生嗔恚想。无有是处。佛言。除嗔恚已。然
后得慈。若比丘言。我行悲解脱。生憎嫉心。
行喜解脱。生忧恼心。行舍解脱。生憎爱心。
行无我行。生狐疑心。行无想行。生众乱想。
亦复如是。复有六法。谓六无上。见无上．闻无
上．利养无上．戒无上．恭敬无上．忆念无上。复
有六法。谓六思念。佛念．法念．僧念．戒念．施念．
天念。是为如来所说正法。当共撰集。以防诤
讼。使梵行久立。多所饶益。天．人获安。诸比
丘。如来说七正法。谓七非法。无信．无惭．无愧．
少闻．懈怠．多忘．无智。复有七法。谓七正法。有
信．有惭．有愧．多闻．精进．总持．多智。复有七法。
谓七识住。或有众生。若干种身。若干种想。天
及人是。是初识住。或有众生。若干种身而一
想者。梵光音天最初生时是。是二识住。或有
众生。一身若干种想。光音天是。是三识住。或
有众生。一身一想。遍净天是。是四识住。或
有众生。空处住．识处住．不用处住。复有七
--------------------------------------------------------------------------------52.2
法。谓七勤法。一者比丘勤于戒行。二者勤
灭贪欲。三者勤破邪见。四者勤于多闻。五
者勤于精进。六者勤于正念。七者勤于禅
定。复有七法。谓七想。不净想．食不净想．一
切世间不可乐想。无想．无常想．无常苦想．
苦无我想。复有七法。谓七三昧具。正见．正思．
正语．正业．正命．正方便．正念。复有七法。谓七
觉意。念觉意．法觉意．精进觉意．喜觉意．猗觉
意．定觉意．护觉意。是为如来所说正法。当共
撰集。以防诤讼。使梵行久立。多所饶益。天．
人获安。诸比丘。如来说八正法。谓世八法。
利．衰．毁．誉．称．讥．苦．乐。复有八法。谓八解脱。色
观色。一解脱。内无色想观外色。二解脱。净解脱。
三解脱。度色想灭嗔恚想住空处解脱。四解
脱。度空处住识处。五解脱。度识处住不用处。
六解脱。度不用处住有想无想处。七解脱。度
有想无想处住想知灭。八解脱。复有八法。谓
八圣道。正见．正志．正语．正业．正命．正方便．正
念．正定。复有八法。谓八人。须陀洹向．须陀洹．
斯陀含向．斯陀含．阿那含向．阿那含．阿罗汉
向．阿罗汉。是为如来所说正法。当共撰集。
以防诤讼。使梵行久立。多所饶益。天．人获
安。诸比丘。如来说九正法。所谓九众生居。
或有众生。若干种身。若干种想。天及人是。是
初众生居。复有众生。若干种身而一想者。梵
光音天最初生时是。是二众生居。复有众生。
一身若干种想。光音天是。是三众生居。复有
众生。一身一想。遍净天是。是四众生居。复
有众生。无想无所觉知。无想天是。是五众生
--------------------------------------------------------------------------------52.3
居。复有众生。空处住。是六众生居。复有众
生。识处住。是七众生居。复有众生。不用处
住。是八众生居。复有众生。住有想无想处。
是九众生居。是为如来所说正法。当共撰集。
以防诤讼。使梵行久立。多所饶益。天．人获
安。诸比丘。如来说十正法。所谓十无学法。
无学正见．正思．正语．正业．正命．正念．正方便．正
定．正智．正解脱。是为如来所说正法。当共撰
集。以防诤讼。使梵行久立。多所饶益。天．人
获安。尔时。世尊印可舍利弗所说。时。诸比丘
闻舍利弗所说。欢喜奉行
佛说长阿含经卷第八

众集经


(北)佛说大集法门经

佛说大集法门经

佛说大集法门经卷上

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫臣施护奉　诏译
如是我闻。一时世尊。游行至彼末利城中。
与苾刍众。而共集会。时彼城中。有一净信
优婆塞。亦名末利。于其城内。新造一舍。种
种严饰。清净宽广。是舍先未曾有。沙门婆
罗门等。安止其中。时末利优婆塞。闻佛世
尊与苾刍众游行至此。心生欢喜。即诣佛
所。到已头面礼世尊足。礼已合掌。退住一面。
白佛言。世尊。我是优婆塞。名曰末利。我
于世尊。心生净信。我此城中。新造一舍。清
净宽广。是舍先未曾有。沙门婆罗门等。安
止其中。我今请佛及苾刍众于我舍住。愿
佛世尊。悲愍我故。受我所请
尔时世尊。默然而受。时末利优婆塞。知佛
默然受所请已。即时头面礼世尊足。右绕三
匝。出离佛会。还彼舍中。重复严饰。遍诸舍
宇。悉以香水。散洒其地。内外一切。普令清
净。时末利优婆塞。如是严净所造舍已。还
诣佛所。到已重复礼世尊足。前白佛言。世
尊。先所造舍。悉以香水。散洒其地。内外清
净。愿佛世尊及苾刍众。往彼舍住。今正是
时
尔时世尊与大苾刍众等。恭敬围绕。往彼末
利优婆塞所造新舍。到彼舍已。佛先洗足。
--------------------------------------------------------------------------------227.1
乃入其舍。入已周匝。普遍观察。佛即于舍
中间。安详而坐。诸苾刍众。亦各洗足。次
第而入。礼佛足已。于佛后面。次第而坐。末
利优婆塞。后入其舍。礼世尊足。合掌恭敬。
普遍顶礼诸苾刍乃于佛前。一面而坐。尔时
世尊。种种慰谕彼末利优婆塞已。即为如
应宣说法要。示教利喜。时末利优婆塞。闻
法欢喜。心生净信。如是世尊。为彼优婆塞。
如应说法。示教利喜。而过多夜。佛即告言。
末利。过是夜已。当自知时
是时末利优婆塞。闻佛言已。即从坐起。礼
世尊足。合掌恭敬。普遍顶礼诸苾刍众。绕
佛三匝。出离佛会
尔时世尊。见彼末利优婆塞离会未久。即
告尊者舍利子言。我此声闻苾刍。已离睡眠。
皆是离尘清净大众。若诸苾刍乐说法者。即
当随应而自宣说。随所利益。不应止息。时
尊者舍利子。受教而住
尔时世尊。即以僧伽梨衣等为四[执/衣]。处师子
床右胁着地吉祥安隐。累足而卧。佛卧未久。
尔时异处。有外道尼乾陀惹提子等。于声
闻苾刍。而生轻谤。欲作破坏。欲兴斗诤。出
非法语。种种毁呰。作如是言。我所知法。彼
声闻人。不能了知。彼所有法。我如实知。邪
行是汝。正行是我。有利益是我。无利益是
汝。汝所说法。前言纵是。后言即非。后言或
是。前言还非。而不能作大师子吼说法利益
时尼乾陀惹提子等。欲兴广大斗诤因缘。发
如是等毁呰语时。各各相视。面目惨恶。复
--------------------------------------------------------------------------------227.2
作是言。诸声闻苾刍色相威仪。而不寂静。不
能离贪。未得解脱。不能见法不能善知彼出
离道。不能证彼所向圣果。彼所习法。非正等
正觉所说。发如是等毁呰语言兴斗诤事
尔时尊者舍利子。知是事已。即自思念。如
来大师。宴卧未久。不应以是因缘而白世尊。
作是念已。告诸苾刍言。汝等当知。异处有
诸外道尼乾陀惹提子等。于声闻苾刍。而
生轻谤。欲作破坏。欲兴斗诤。出非法语。种
种毁呰。彼作是言。我所知法。诸声闻人。不
能了知。彼所有法。我如实知。邪行是汝。正
行是我。有利益是我。无利益是汝。汝所说
法。前言纵是。后言即非。后言或是。前言还
非。而不能作大师子吼说法利益。诸苾刍。彼
尼乾陀惹提子等。欲兴广大斗诤因缘。发如
是等毁呰语时。各各相视。面目惨恶。复作是
言。诸声闻苾刍。色相威仪。而不寂静。不能离
贪。未得解脱。不能见法。不能善知彼出离道。
不能证彼所向圣果。彼所习法。非正等正
觉所说。发如是等毁呰语言。兴斗诤事。诸苾
淫。汝今当知。我等诸声闻大众。皆是离尘清
净心者。现证诸法。善能了知诸出离道。各各
已得所证圣果。我等声闻。所修习法。一一
皆是如来大师应供正等正觉。亲所宣说一
一真实。而无虚妄。诸苾刍。当知佛所宣说。
谓契经祇夜记别伽陀本事本生缘起方广希
法。如是等法。佛悲愍心。广为众生。如理宣
说而令众生。如说修习。行诸梵行。利益安
乐天人世间
--------------------------------------------------------------------------------227.3
复次诸苾刍。当知一法。是佛所说谓一切众
生。皆依食住。此为一法。如是等法。佛悲愍
心。广为众生。如理宣说。而令众生。如说修
习。行诸梵行。利益安乐天人世间
复次二法是佛所说。谓一名二色。如是等法。
佛悲愍心。广为众生如理宣说。而令众生如
说修习。行诸梵行。利益安乐天人世间
复次三业是佛所说。谓一者身业。二者语业。
三者意业。即此三业。复有二种。一善。二不
善。何等为善。谓身业善行。语业善行。意业
善行。何名不善。谓身业不善行。语业不善
行。意业不善行
复次三不善思惟。是佛所说。谓欲思惟。嗔
思惟。害思惟
复次三善思惟。是佛所说。谓离欲思惟。无嗔
思惟。不害思惟
复次三不善根。是佛所说。谓贪不善根。嗔
不善根。痴不善根
复次三善根。是佛所说。谓无贪善根。无嗔善
根。无痴善根
复次三漏。是佛所说。谓欲漏有漏无明漏
复次三求。是佛所说。谓欲求有求梵行求
复次三爱。是佛所说。谓欲爱色爱无色
爱
复次三界。是佛所说。谓欲界色界无色界
复次三不善界。是佛所说。谓染欲界。嗔恚
界。损害界
复次三善界。是佛所说。谓无欲界。无嗔界。
不害界
--------------------------------------------------------------------------------228.1
复次三有。是佛所说。谓欲有色有无色有
复次三聚。是佛所说。谓邪定聚正定聚不定
聚
复次三受。是佛所说。谓乐受苦受非苦乐
受
复次三苦。是佛所说。谓轮回苦苦苦坏苦
复次三种欲生。是佛所说。谓现处欲欲生。
化乐欲欲生。他化自在欲欲生
复次三种乐生。是佛所说。谓有众生生。生
已受乐。如人中一类。是名第一乐生。复有
众生。长受喜乐。此乐广大。适悦庆快。如光
音天。是名第二乐生。复有众生。乃至尽寿
受快乐足。如遍净天。是名第三乐生
复次三种福事成就慧行。是佛所说。谓布施
庄严成就慧行。持戒庄严成就慧行。禅定庄
严成就慧行
复次三三摩地。是佛所说。谓有寻有伺三摩
地。无寻唯伺三摩地。无寻无伺三摩地
复有三三摩地。是佛所说。谓空解脱三摩地
无愿解脱三摩地。无相解脱三摩地
复次三住。是佛所说。谓天住梵住圣住
复次三根。是佛所说。谓未知当知根。已知
根。具知根
复次三增上。是佛所说。谓世增上。法增上。
我增上
复次三佛。是佛所说。谓过去诸佛。未来诸
佛。现在诸佛
复次三言说事。是佛所说。谓过去言说事。未
来言说事。现在言说事
--------------------------------------------------------------------------------228.2
复次三眼。是佛所说。谓肉眼天眼慧眼
复次三明。是佛所说。谓宿命智明。众生生
灭智明。漏尽智明
复次三通。是佛所说。谓神境通。说法通。教
诫通
复次三不净。是佛所说。谓身不净。语不净。
心不净
复次三净。是佛所说。谓身净语净心净
复次三学。是佛所说。谓戒学定学慧学
复次三品。是佛所说。谓戒品定品慧品
复次三火。是佛所说。谓贪火嗔火痴火
复次三分位。是佛所说。谓生分位。成分位。
法分位。如是等法。佛悲愍心。广为众生。如
理宣说。而令众生如说修习。行诸梵行。利
益安乐天人世间
复次四念处观。是佛所说。谓观身不净。无
生起想。调伏无明。离烦恼受。观受是苦。观
心生灭。善观诸法。亦复如是
复次四正断。是佛所说。谓已生诸不善法。发
勤精进。摄心志念。皆悉断除。未生诸不善
法。发勤精进。摄心志念。防令不起。未生诸
善法。发勤精进。摄心志念。而令生起。已生
诸善法。发勤精进。摄心志念。而令一切增
长圆满。此名四正断
复次四神足。是佛所说。谓欲三摩地。断行
具足神足。精进三摩地。断行具足神足。心
三摩地。断行具足神足。慧三摩地。断行具足
神足
复次四禅定。是佛所说。谓若苾刍。已能离
--------------------------------------------------------------------------------228.3
诸欲不善法。有寻有伺。此名第一离生喜乐
定。若复苾刍。止息寻伺。内心清净。安住一
想。无寻无伺。此名第二定生喜乐定。若复
苾刍。不贪于喜。住于舍行。身得轻安妙乐。
此名第三离喜妙乐定。若复苾刍。断除乐想。
亦无苦想。无悦意。无恼意。无苦无乐。此名
第四舍念清净定。如是等名为四禅定
复次四无量。是佛所说。谓若苾刍。发起慈
心。先于东方行慈。南西北方。四维上下。亦
然行慈。而彼慈心。于一切处。一切世界。
一切种类广大无量。而无边际。亦无分限。
此名慈无量。悲喜舍三。亦复如是。此等名
为四无量
复次四无色定。是佛所说。谓若苾刍。离一
切色。无对无碍。而无作意。观无边空。此观
行相。名空无边处定。复离空处。而非所观。
但观无边识。此观行相。名识无边处定。复
离识处。而非所观。但观一切。皆无所有此
观行相。名无所有处定。复离无所有处行相。
名为非想非非想处定。如是名为四无色定
复次四智。是佛所说。谓法智无生智。等智
他心智
复次四安住。是佛所说。谓一切行安住。舍
行安住。寂静行安住。慧行安住
复次四圣谛。是佛所说。谓苦圣谛。苦集圣
谛。苦灭圣谛。苦灭往向圣谛
复次四种布施清净。是佛所说。谓有布施。
施者清净。非受者。或有布施。受者清净。非
施者。或有布施。亦非施者亦非受者。谓所
--------------------------------------------------------------------------------229.1
施清净或有布施。施者受者二俱清净
复次四生。是佛所说。谓胎生卵生湿生化生
复次四种母胎事。是佛所说。谓有能了知入
母胎事。住母胎事。出母胎事。此名第一母
胎事。有能了知入母胎事住母胎事。不能了
知出母胎事。此名第二母胎事有能了知入
母胎事。不能了知住母胎事。出母胎事。此
名第三母胎事。有不能了知入母胎事。住母
胎事出母胎事此名第四母胎事。如是等名
为四种母胎事
复次四识住。是佛所说。谓色生色缘色住。喜
行广大增长。是识所住。受生受缘受住。喜行
广大增长。是识所住想生想缘想住。喜行广
大增长。是识所住。行生行缘行住。喜行广大
增长。是识所住。如是等名为四识住
复次四法句。是佛所说。谓神通法句。离恚
法句。平等法句。平等三摩地法句
复次四娑摩那曩法。是佛所说。谓若现在乐。
此为苦报。若现在苦。此为苦报。若现在苦。
此为乐报。若现在乐。此为乐报。此名四娑
摩那曩法
复次四向。是佛所说。谓无忍忍调伏寂静
复次四神通道。是佛所说。谓苦迟缓神通。
苦速疾神通。乐迟缓神通。乐速疾神通
复次四预流身。是佛所说。谓有一类预流。
于佛如来信心不坏。不毁沙门婆罗门天
人魔梵。了知世法。有一类预流。心得清净。
证得佛法。正见正行。各各了知自所修法。
有一类预流。心生喜乐。见在家者及彼出家
--------------------------------------------------------------------------------229.2
持净戒者。心生尊敬。有一类预流。自修净
戒。具足不坏。智慧明利。善相寂静。如是等
名为四预流身
复次四沙门果。是佛所说。谓须陀洹果。斯
陀含果。阿那含果。阿罗汉果
复次四取。是佛所说。谓欲取。见取。戒禁取。
我语取
复次四三摩地想。是佛所说。谓有见法得乐
行转。此为三摩地想。有知见转。此为三摩
地想。有慧分别转。此为三摩地想。有身得漏
尽转。此为三摩地想
复次四力。是佛所说。谓慧力。精进力。无碍
力。摄力
复次四补特伽罗。是佛所说。有补特伽罗。
谓我能修行。我持戒。我如法相应。非他能修
行。非他持戒。非他如法相应。有补特伽罗。
谓他能修行。他持戒。他如法相应。非我能修
行。非我持戒。非我如法相应。有补特伽罗。
谓我能修行。他亦能修行。我持戒他亦持戒
我如法相应。他亦如法相应。有补特伽罗。
谓我不能修行。他亦不能修行。我不持戒。
他亦不持戒。我不如法相应。他亦不如法相
应。如是等名为四补特伽罗
复次四随众事。是佛所说。谓与众同一住处。
与众同一饮食。与众同一忏悔。与众同一受用
复次四大轮。是佛所说。谓善说妙法。依止
正士。愿心平等。修先慧行
复次四摄法。是佛所说。谓布施。爱语。利行。
同事
--------------------------------------------------------------------------------229.3
复次四无碍解。是佛所说。谓义无碍解。法
无碍解。乐说无碍解。辩才无碍解
复次四烦恼。是佛所说。谓欲烦恼。有烦恼。
见烦恼。无明烦恼
复次四行。是佛所说。谓欲行。有行。见行。
无明行
复次四身聚。是佛所说。谓无明身聚。嗔身
聚。戒禁取身聚。一切着身聚
复次四爱生。是佛所说。谓有苾刍。因彼衣
服而生爱心。爱心起故。即生取着。有苾刍。
因彼饮食。而生爱心。爱心起故。即生取着。
有苾刍。因坐卧具。而生爱心。爱心起故。即
生取着。有苾刍。因诸受用。而生爱心。爱心
起故。即生取着。此名四爱生
复次四食。是佛所说。谓段食。触食。思食。识
食
复次四不护。是佛所说。谓如来不护身业。
身离诸过。如来不护语业。语离诸过。如来不
护意业。意离诸过。如来不护寿命。命无损减
复次四颠倒。是佛所说。谓无常谓常。是故
生起想颠倒心颠倒见颠倒。以苦谓乐。是故
生起想心见倒。无我谓我。是故生起想心见
倒。不净谓净。是故生起想心见倒。如是等
名为四颠倒
复次四恶语言。是佛所说。谓妄言。绮语两
舌。恶口
复次四善语言。是佛所说。谓如实语。质直
语。不两舌语。依法语
复次四非阿曳啰行。是佛所说。谓不见言见。
--------------------------------------------------------------------------------230.1
不闻言闻。失念言记念。不知言知
复次四阿曳啰行。是佛所说。谓实见言见。实
闻言闻。不失念言记念。实知言知
复次四记。是佛所说。谓一向记。分别记。返
问记。默然记。如是等法。佛悲愍心。广为众
生。如理宣说。而令众生如说修习。行诸梵
行。利益安乐天人世间
佛说大集法门经卷上

佛说大集法门经卷下

        西天译经三藏朝奉大夫试光禄
        卿传法大师赐紫臣施护奉　诏译
复次诸苾刍。当知五取蕴。是佛所说。谓色
取蕴。受取蕴。想取蕴。行取蕴。识取蕴
复次五欲。是佛所说。谓眼见于色。心喜乐
欲。以乐欲心取着色尘。耳闻于声。鼻嗅于
香。舌了于味。身觉于触。亦复如是
复次五障。是佛所说。谓乐欲障。嗔恚障。睡
眠障。恶作障。疑惑障
复次五种烦恼分结。是佛所说。谓乐欲烦恼
分结。嗔恚烦恼分结。有身见烦恼分结。戒
禁取烦恼分结。疑惑烦恼分结
复次五悭。是佛所说。谓饮食悭。善事悭。利
养悭。色相悭。法悭
复次五受根。是佛所说。谓乐受根。苦受根。
喜受根。忧受根。舍受根
复次五胜根。是佛所说。谓信根。精进根。念
根。定根。慧根
--------------------------------------------------------------------------------230.2
复次五力。是佛所说。谓信力。精进力。念力。
定力。慧力
复次五学力。是佛所说。谓信学力。精进学
力。念学力。定学力。慧学力
复次五出离界。是佛所说。谓有苾刍具多闻
者。不能见苦。其心容受。未能离欲。随诸欲
境。起所欲心。不退不没。未能解脱。即以此
缘。后复能观所有欲境。起离欲心。欲心退
没。爱乐解脱。善作正行。得心解脱。解脱心
起。乃能远离不相应法。住无欲心。以是义
故。由欲为缘。引生无漏。有苾刍具多闻者。
不能见苦。其心容受。未能离嗔。于违碍境。
起嗔恚心。不退不没。未能解脱。即以此缘。
后复能观诸违碍境。起离嗔心。嗔心退没。
爱乐解脱。善作正行。得心解脱。解脱心起。
乃能远离不相应法。住无嗔心。以是义故。
由嗔为缘。引生无漏。有苾刍具多闻者。不
能见苦。其心容受。未能离害。于不可意境。
而起害心。不退不没。未能解脱。即以此缘。
后复能观诸不可意境。起不害心。害心退没。
爱乐解脱。善作正行。得心解脱。解脱心起。
乃能远离不相应法。住不害心。以是义故。
由害为缘。引生无漏。有苾刍具多闻者。不
能见苦。其心容受。未离色相。于诸色境。
起着色心。不退不没。未能解脱。即以此缘。
后复能观彼色境界。起离色心。色心退没。
爱乐解脱。善作正行。得心解脱。解脱心起。
乃能远离不相应法。住离色心。以是义故。
由色为缘。引生无漏。有苾刍具多闻者。不
--------------------------------------------------------------------------------230.3
能见苦。执著有身。未离身相。而于有身。起
实有想不退不没。未能解脱。即以此缘。后复
能观有身当灭。起身灭想。执心退没。爱乐
解脱。善作正行。得心解脱。解脱心起。乃能
远离不相应法。住身灭想。以是义故。有身为
缘。引生无漏。如是等名为五出离界
复次五解脱处。是佛所说。谓有苾刍于说
法师所亲近承事。尊重恭敬。修习梵行。暂
无止息。随其亲近承事即得利益。若时闻师
宣说正法。心生喜乐。起重法想。随生彼心。
未能广大听受记念。但于其中。能知一法。
随知一法。即解一义。若不解其义。即不能
于法而生喜心。是故解了其义。心生欢喜。
以心喜故。身得轻安。由身轻安。即乐受相
应。由乐受故。心住三摩呬多。住彼心故。
能如实知。复如实观。如实观故。即离尘离
贪。得解脱智。解脱智起。即得我生已尽。梵
行已立。所作已办。不受后有。有苾刍。于说
法师所。亲近承事。尊重恭敬。修习梵行。暂
无止息。随其亲近承事。即得闻法。随其所
闻。心生喜乐。起重法想。随生彼心。能于
其中。广大听受。广大记念。随知诸法。即解
诸义。若不解诸义。即不能于法而生喜心。
是故解了诸义。心生欢喜。以喜心故。身得
轻安。由身轻安。即乐受相应。由乐受故。心
住三摩呬多。住彼心故。能如实知。复如实
观。如实观故。即离尘离贪。得解脱智。解脱
智起。即得我生已尽。梵行已立。所作已办。
不受后有。有苾刍。于说法师所。亲近承
--------------------------------------------------------------------------------231.1
事。尊重恭敬修习梵行。暂无止息。随其亲
近承事。即得闻法。随其所闻。心生喜乐。起
重法想。随生彼心。而能广大听受记念。复
能一一如实解了诸义。广为他人分别演说。
若不解诸义。即不能于法而生喜心。是故
解了诸义。心生欢喜。以心喜故。身得轻安。
由身轻安。即乐受相应。以乐受故。心住三
摩呬多。住彼心故。能如实知。复如实观。如实
观故。即离尘离贪。得解脱智。解脱智起。即得
我生已尽。梵行已立。所作已办。不受后有。有
苾刍于说法师所。亲近承事。尊重恭敬。修
习梵行。暂无止息。随其亲近承事。即得闻法。
随其所闻。心生喜乐。起重法想。随生彼心。
而能广大听受记念。复能心住一境。不退不
没。于所闻法。随寻随伺。发生正慧。随起
寻伺。即于诸法。一一了知。随知诸法。即
解诸义。广为他人分别演说。若不解诸义。
即不能于法而生喜心。是故解了诸义。心生
欢喜。以心喜故。身得轻安。由身轻安。即乐
受相应。以乐受故。心住三摩呬多。住彼心
故。能如实知。复如实观。如实观故。即离尘
离贪。得解脱智。解脱智起。即得我生已尽。
梵行已立。所作已办。不受后有。有苾刍。于
说法师所。亲近承事。尊重恭敬。修习梵行。
暂无止息。随其亲近承事。即得闻法。随其
所闻。心生喜乐。起重法想。随生彼心。而能
广大听受记念。心住一境。不退不没。于所
闻法。随寻随伺。发生正慧。已复能于彼别
三摩地门。善住摄心。随所住心。转复增胜。
--------------------------------------------------------------------------------231.2
即于诸法。一一了知。随知诸法。即解诸义。
广为他人分别演说。若不解诸义。即不能
于法而生喜心。是故解了诸义。心生欢喜。
以心喜故。身得轻安。由身轻安。即乐受相
应。以乐受故。心住三摩呬多。住彼心故。能
如实知。复如实观。如实观故。即离尘离贪。
得解脱智。解脱智起。即得我生已尽。梵行
已立。所作已办。不受后有。如是等名为五
解脱处
复次五趣。是佛所说。谓地狱。饿鬼。畜生。人
天
复次五净居。是佛所说。谓无烦。无热。善见。
善现。色究竟
复次五士夫入法。是佛所说。谓中入。生入。
有行入。无行入。上流入。此名五士夫入法。
如是等法。佛悲愍心。广为众生。如理宣说。
而令众生如说修习。行诸梵行。利益安乐天
人世间
复次内六处。是佛所说。谓眼处。耳处。鼻处。
舌处。身处。意处
复次外六处。是佛所说。谓色处。声处。香处。
味处。触处。法处
复次六识。是佛所说。谓眼识。耳识。鼻识。
舌识。身识。意识
复次六触。是佛所说。谓眼触。耳触。鼻触。
舌触。身触。意触
复次六受。是佛所说。谓眼触为缘所生诸受。
耳触为缘所生诸受。鼻触为缘所生诸受。舌
触为缘所生诸受。身触为缘所生诸受。意触
--------------------------------------------------------------------------------231.3
为缘所生诸受
复次六想。是佛所说。谓色想。声想。香想。
味想。触想。法想
复次六爱。是佛所说。谓色爱。声爱。香爱。
味爱。触爱。法爱
复次六悦意处。是佛所说。谓见可爱色。是
悦意处。闻可爱声。是悦意处。嗅可爱香。是
悦意处。了可爱味。是悦意处。觉可爱触。是
悦意处。分别善法。是悦意处
复次六不悦意处。是佛所说。谓见不可爱色。
是不悦意处。闻不可爱声。是不悦意处。嗅
不可爱香。是不悦意处。了不可爱味。是不
悦意处。觉不可爱触。是不悦意处。分别不
善法。是不悦意处
复次六舍行。是佛所说。谓见色行是色舍处。
闻声行是声舍处。嗅香行是香舍处。了味行
是味舍处。觉触行是触舍处。知法行是法舍
处
复次六念。是佛所说。谓念佛。念法。念僧。
念戒。念施。念天
复次六行。是佛所说。谓见行。闻行。利益行。
学行。分别行。念行
复次六离尘法。是佛所说。谓若苾刍。现住
身业行慈。从初修习所有梵行。坚固不坏。
有苾刍。现住语业行慈。从初修习所有梵行。
坚固不坏。有苾刍。现住意业行慈。从初修
习所有梵行。坚固不坏。有苾刍。如法受利。
如法乞食。随有所得如法而食。任持自行。
远离非法。从初修习所有梵行。坚固不坏。
--------------------------------------------------------------------------------232.1
有苾刍。修净戒行。不毁不缺。离诸过失。增
益善力。随诸所行。戒行具足。从初修习所
有梵行。坚固不坏。有苾刍。不着身见。作出
离想。求断苦尽。随诸所行。不住诸见。从初
修习所有梵行。坚固不坏。如是等名为六离
尘法
复次六种斗诤根本。是佛所说。谓有一类补
特伽罗。自乐作罪。又乐亲近彼作罪人。常
欲他人爱敬于己。有一类补特伽罗。自乐
作罪。又乐亲近彼作罪人。常欲他人爱敬
于己。又复不尊敬佛。不尊敬法。不能观法。
有一类补特伽罗。自乐作罪。又乐亲近彼作
罪人。常欲他人爱敬于己。又复乐欲与僧斗
诤。有一类补特伽罗。具有谄诳悭嫉覆等诸
随烦恼。及身见邪见边见见取不能远离。有
一类补特伽罗。具身见等起颠倒心。又复
不尊敬佛。不尊敬法。不能观法。有一类补特
伽罗。具身见等。起颠倒心。又复常乐与僧
斗诤。如是等名为六种斗诤根本
复次六种对治出离界。是佛所说。谓有苾刍。
作如是言。我修慈心解脱观。随所作事。皆
如实知。发起精进慈心对治。我于嗔心。而
悉能尽。为由如是慈心解脱观故。所有嗔心。
无处容受。而但观彼慈心现前。是故嗔心不
于是处有所生起。何以故。由彼慈心出离
因故。有苾刍。作如是言。我修悲心解脱观。
随所作事。皆如实知。发起精进悲心对治。
我于害心。而悉能尽。为由如是悲心解脱
观故。所有害心。无处容受。而但观彼悲心
--------------------------------------------------------------------------------232.2
现前。是故害心不于是处有所生起。何以
故。由彼悲心出离因故。有苾刍。作如是言。
我修喜心解脱观。随所作事。皆如实知。发起
精进喜心对治。我于不喜心。而悉能尽。为
由如是喜心解脱观故。所有不喜心。无处容
受。而但观彼喜心现前。是故不喜心不于
是处有所生起。何以故。由彼喜心出离因故。
有苾刍。作如是言。我修舍心解脱观。随所
作事。皆如实知。发起精进舍心对治。我于
欲贪之心。而悉能尽。为由如是舍心解脱观
故。所有欲贪之心。无处容受。而但观彼舍
心现前。是故欲贪之心。不于是处有所生
起。何以故。由彼舍心出离因故。有苾刍。作
如是言。我修无相心解脱观。随所作事。皆如
实知。发起精进无相心对治。我于取相之
心。而悉能尽。为由如是无相心解脱观故。所
有取相之心。无处容受。而但观彼无相心现
前。是故取相之心。不于是处有所生起。何
以故。由彼无相心出离因故。有苾刍。作如
是言。我修决定行。以决定法对治。我于疑
惑之心。而悉能尽。为由如是决定行故。所
有疑惑之心。无处容受。而但观彼决定心现
前。是故疑惑之心。不于是处有所生起。何
以故。由彼决定心出离因故。如是等名为六
种对治出离界。如是等法。佛悲愍心。广为
众生。如理宣说。而令众生如说修习。行诸
梵行。利益安乐天人世间
复次七觉支。是佛所说。谓念觉支。择法觉
支。精进觉支。喜觉支。轻安觉支。定觉支。
--------------------------------------------------------------------------------232.3
舍觉支
复次七三摩地缘。是佛所说。谓正观察。正筹
量。正言说。正施作。正活命。正勇猛。正念住。
复次七解脱行想。是佛所说。谓不净想。死
想。饮食不贪想。一切世间不可乐想。无常
想。无常苦想。苦无边想
复次七力。是佛所说。谓信力。念力。无畏力。
精进力。忍力。定力。慧力
复次七种补特伽罗。是佛所说。谓心解脱。
俱解脱。慧解脱。身证。信解脱。法行。信
行
复次七识住。是佛所说。谓种种身种种想。即
欲界人天。是识所住。种种身一想。谓初禅
天。是识所住。一身种种想。谓二禅天。是识
所住。一身一想。谓三禅天。是识所住。空无
边处天。是识所住。识无边处天。是识所住。
无所有处天。是识所住。此名七识住。如是
等法。佛悲愍心。广为众生。如理宣说。而令
众生如说修习。行诸梵行。利益安乐天人世
间
复次八解脱。是佛所说。谓内有色想观外色
解脱。内无色想观外色解脱。净解脱具足住。
空无边处解脱。识无边处解脱。无所有处解
脱。非想非非想处解脱。想受灭解脱
复次八胜处。是佛所说。谓内有色想观外色
少。作是观时。起胜知见。是为胜处。内有色想
观外色多。作是观时。起胜知见。是为胜处。
内无色想观外色少。作是观时。起胜知见。
是为胜处。内无色想观外色多。作是观时。
--------------------------------------------------------------------------------233.1
起胜知见。是为胜处。内无色想观外色青。
所谓观如乌摩华。及青色衣。于二分青中。
皆是青显青现青光。广多清净。作是观时。
起胜知见。是为胜处。内无色想观外色黄。
所谓观如讫哩瑟拏阿迦罗华。及黄色衣。于
二分黄中。皆是黄显黄现黄光。广多清净。作
是观时。起胜知见。是为胜处。内无色想观外
色赤。所谓观如满度[口*尔][口*缚]迦华。及赤色衣。
于二分赤中。皆是赤显赤现赤光。广多清
净。作是观时。起胜知见。是为胜处。内无色
想观外色白。所谓观如白色华。及白色衣。
于二分白中。皆是白显白现白光。广多清
净。作是观时。起胜知见。是为胜处。如是等
名为八胜处
复次八种世法。是佛所说。谓利衰毁誉称讥
苦乐
复次八正道。是佛所说。谓正见。正思惟。正
语。正业。正命。正精进。正念。正定。此名八
正道。如是等法。佛悲愍心。广为众生。如理
宣说。而令众生如说修习。行诸梵行。利益安
乐天人世间
复次九众生居。是佛所说。谓种种身种种想。
即欲界人天。是众生居。种种身一想。谓初
禅天。是众生居。一身种种想。谓二禅天。是
众生居。一身一想。谓三禅天。是众生居。
空无边处天。是众生居。识无边处天。是众
生居。无所有处天。是众生居。非想非非想
处天。是众生居。及无想天。是众生居。此名
九众生居。如是等法。佛悲愍心。广为众生。
--------------------------------------------------------------------------------233.2
如理宣说。而令众生如说修习。行诸梵行。
利益安乐天人世间
复次十具足行。是佛所说。谓不坏正见。不坏
正思惟。不坏正语。不坏正业。不坏正命。不
坏正精进。不坏正忍。不坏正定。不坏正解
脱。不坏正智。此名十具足行。如是等法。
佛悲愍心。广为众生。如理宣说。而令众生如
说修习。行诸梵行。利益安乐天人世间
尔时世尊知尊者舍利子为诸苾刍如应说法
已。佛即从其宴卧安详而起。告尊者舍利子
言。善哉善哉。舍利子。如汝所说。是佛所说。
此法名为大集法门。后末世中。能与众生。
作大利益。于后末世。我诸苾刍修梵行者。
应当于此大集法门。受持读诵。宣通流布。
又舍利子。后末世中。若人得此大集法门
受持者。是人于未来诸佛法中。为净信善
男子。于佛教法。深生爱乐。广大开晓。心
大欢喜。尔时诸苾刍闻佛称赞此大集法门
已。欢喜信受。礼佛而退
佛说大集法门经卷下

佛说大集法门经


(南)三四 十上经

                                       三四 十上经
      本经相当于汉译长阿含卷第十之十上经(大正藏一)，及长阿含十报法经(大正藏一三)，
      本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于
      各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，
      含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

272            三四 十上经
          第一 诵品
        如是我闻。
    一  尔时，世尊与五百大比丘众俱，住瞻婆伽伽池侧。
        于此，尊者舍利弗告诸比丘曰：‘友!诸比丘!’彼等诸比丘答尊者舍利弗：
    ‘友!’
        尊者舍利弗如是曰：
                ‘十上法我当说
                  为涅槃之逮得
                  为作苦之边际
                  一切系解脱法
    二  友!一法是应多所作，一法是应当修，一法是应偏知，一法是应断，一法是舍
    分，一法是胜分，一法是难解，一法是应胜知，一法是应作证。
        三四 十上经                                         二八三

        长部经典三                                          二八四
        一  云何一法应多所作? [谓：]于诸善法中不放逸，此一法是应多所作。
        二  云何一法是应当修? [谓：]可意俱行之身念，此一法是应当修。
        三  云何一法是应偏知?[谓：]有漏有取之解，此一法是应令偏知。
273     四  云何一法是应断?[谓：]有我之慢，此一法是应令断。
        五  云何一法是舍分?[谓：]不正思惟，此一法是有舍分。
        六  云何一法是胜分? [谓：]正思惟，此一法是胜分。
        七  云何一法是难解?[谓：]无间心定，此一法是难解。
        八  云何一法是应令生?[谓：]不动之智，此一法是应令生。
        九  云何一法是应胜知?[谓：]一切有情是依食而住，此一法是应胜知。
        一O   云何一法是应作证?[谓：]不动心解脱，此一法是应作证。
        此等之十法，是实、真、如是而非不如是，不依他1，平等，是如来所等觉也。
    三  二法是应多所作，二法是应当修，二法是应偏知，二法是应断，二法是有舍分，
    二法是有胜分，二法是难解，二法是应胜知，二法是应作证。
        一  云何二法是应多所作?[谓：]念与正知，此等二法是应多所作。
        二  云何二法是应当修?[谓：]止与观，此等二法是应当修。
        三  云何二法是应偏知?[谓：]名与色，此等二法是应偏知。
274     四  云何二法是应断?[谓：]无明与有爱，此等二法是应断。
        五  云何二法是舍分?[谓：]恶言与恶友，此等二法是有舍分。
        六  云何二法是胜分?[谓：]善言与善友，此等二法是有胜分。
        七  云何二法是难解?[谓：]诸有情染因及缘，与诸有情之清净因及缘，此
    等二法是难解。
        八  云何二法是应令生?[谓：]尽智与无生智，此等二法是应令生。
        九  云何二法是应胜知?[谓：]二界，即无界与无为界，此等二法是应胜知。
        一O   云何二法是应作证?[谓：]明与解，此等二法是应作证。
        此等二十之诸法，是实、真、如是而非不如是，无依他，平等，是如来所等觉
    也。
    四  三法是应多所作，三法是应当修……乃至……三法是应作证。
        一  云何三法是应多所作?[谓：]与善士交友，正法之听闻，法随法行。此
        三四 十上经                                         二八五

        长部经典三                                          二八六
    等三法是应多所作。
        二  云何三法是应当修，[谓：]三定。即：有寻有伺定，无寻唯伺定，无寻无
    伺定。此等之三法是应当修。
275     三  云何三法是应偏知?[谓：]三受。即：乐受，苦受，不苦不乐受。此等
    三法是应偏知。
        四  云何三法是应断?[谓：]三爱。即：欲爱，有爱，无有爱。此等三法是
    应断。
        五  云何三法是有舍分?[谓：]三不善根。贪不善根，嗔不善根，痴不善根。
    此等三法是舍分。
        六  云何三法是胜分?[谓：]三善根。即：无贪善根，无嗔善根，无痴善根。
    此等三法是胜分。
        七  云何三法是难解?[谓：]三出离界。即出离欲界，出离色界，出离无色
    界，而彼有、有为、有缘、缘生者，由此出离、灭。此等三法是难解。
        八  云何三法是应令生?[谓：]三智。即：过去智，未来智，现在智也，此
    等三法是应令生。
        九  云何三法是应胜知?[谓：]三界。即：欲界，色界，无色界，此等三法
    应胜知。
        一O   云何三法是应作证?[谓：]三明。即：随念宿世智明，对诸有情之生
    死智明，对诸漏尽之智明。此等三法是应作证。
276     此等三十之诸法，是实、真、如是而非不如是，不依他，平等，是如来所等觉
    也。
    五  四法是应多所作，四法是应当修……乃至……四法是应作证。
        一  云何四法是应多所作?[谓：]四轮。即：住于中国，亲近善士，有自正
    愿，及于宿有所作福。此等四法是应多所作。
        二  云何四法是应当修?[谓：]四念处。即：友!于此有比丘，于身随观身
    而住，精勤而有正知、正念，以断世间之贪、爱，……于受……于心……于法随观
    法而住，精勤而有正知、正念，以断世间之贪、忧。此等四法是应当修。
        三  云何四法是应偏知?[谓：]四食。即若粗若细之段食，第二是触[食]，
        三四 十上经                                         二八七

        长部经典三                                          二八八
    第三是意思[食]，第四是识[食]。此等四法是应偏知。
        四  云何四法是应断?[谓：]四瀑流。即：欲瀑流，有瀑流，见瀑流，无明
    瀑流。此等四法是应断。
        五  云何四法是有舍分?[谓：]四轭。欲轭，有轭，见轭，无明轭也。此等
    四法是舍分。
        六  云何四法是有胜分?[谓：]四离轭。欲扼之离轭，有辄之离轭，见轭之
    离轭，无明辄之离轭。此等四法是有胜分。
277     七  云何四法是难解?[谓：]四定。即：舍分定，止分定，胜分定，决择分
    定。此等四法是难解。
        八  云何四法是应令生?[谓：]四智。即法智，类智，他心智，世俗智。此
    等四法是应令生。
        九  云何四法是应胜知? [谓：]四圣谛。即：苦圣谛，苦集圣谛，苦灭圣谛，
    趣苦灭道圣谛。此等四法是应胜知。
        一O   云何四法应作证? [谓：]四沙门果。即：预流果，一来果，不还果，
    阿罗汉果。此等四法是应作证。
        此等四十之诸法，是实、真、如是而非不如是，一依他、平等，是如来所等觉。
    六  五法是应多所作，五法是应当修……乃至……五法是应作证。
        一  云何五法是多所作?[谓：]五勤支。即：友!于此有比丘，具信而……
    此等五法是应多所作[参照等上经第二诵品一、一六节]。
278     二  云何五法是应当修?[谓：]五正定支。喜偏满，乐偏满，心偏满，光明
    偏满，相观察。此等五法是应当修。
        三  云何五法是应偏知?[谓：]五取蕴。即：色取蕴，受取蕴，想取蕴，行
    取蕴，识取蕴。此等五法是应偏知。
        四  云何五法是应断?[谓：]五盖。即：欲贪盖，嗔恚盖，睡眠、惛沈盖，
    掉举、恶作盖，疑盖。此等五法是应断。
        五  云何五法是有舍分?(谓：]五心芜。即：友!于此有比丘，于大师有疑
    ……此等五法是有舍分[参照等诵经、第二诵品一、一九节]。
        六  云何五法有胜分? [谓：]即：信根，精进根，念根，定根，慧根。此等
        三四 十上经                                         二八九

        长部经典三                                          二九O
    五法是有胜分。
        七  云何五法是难解? [谓：]五出离界。即：友!于此有比丘，虽思惟欲时，
    其心不趣入于欲……此等五法是难解。[参照等上诵经、第二诵品一-二四节]。
279     八  云何五法应令生?[谓：]五正定智。即：‘彼定于现乐而于当来亦复有
    乐异熟’智之自生，‘彼定是圣、是出世’智之自生，‘彼定是唯贤善士夫所随行’
    智之自生，‘彼定是清凉殊妙、获寂静、轃心一趣而非有行，非违戾，非有碍’智之
    自生，‘我正是以正念入此定’、‘我正念而出此定’智之自生。此等五法是应令生。
        九  云何五法应胜知? [谓：]五解胜处。即：友!于此有比丘，(大)师或有
    随一尊重之同梵行者，而为说法……此等五法是应胜知[参照等诵经、第二诵品一、
    二五节]。
        一O   云何五法是应作证? [谓：]五法蕴。即：戒蕴，定蕴，慧蕴，解脱蕴，
    解脱知见蕴。此等五法是应作证。
        此等五十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
    七  六法是应多所作，六法是应当修……[乃至]……六法是应作证。
        一  云何六法是应多所作?[谓：]六和敬法。即：友!于此有比丘，于同梵
280 行者间，于正于负兴起慈身业……此等六法是应多所作。[参照等诵经第二诵品二、
    一四节]。
        二  云何六法是应当修?[谓：]六随念处。即：佛随念，法随念，僧伽随念，
    戒随念，施随念，天随念。此等六法是应当修。
        三  云何六法是应偏知?[谓：]内六处。即：眼处，其处，鼻处，舌处，身
    处，意处，此等六法是应偏知。
        四  云何六法是应断?(谓：]六变身。即：色爱，声爱，香爱，味爱，触爱，
    法爱。此等六法是应断。
        五  云何六法是有舍分? [谓:]六不恭敬。即：友!于此有比丘，于大师不恭敬、
    不恭顺而住，于法……此等六法是有舍分。[参照等诵经、第二诵品二、九节]。
        六  云何六法是有胜分?[谓：]六恭敬。即：友!于此有比丘，于大师有恭
    敬、恭顺而住，于法……此等六法是有胜分[参照等诵经、第二诵品、二、一O节]。
        七  云何六法是难解?[谓：]六出离界。即：友!于此有比丘，是如是言：
        三四 十上经                                         二九一

        长部经典三                                          二九二
    ‘我修习慈心解脱，多所作、所乘及作……此等六法是难解[参照等诵经第二诵品
    二、一七节]。
281     八  云何六法是应令生?[谓：]六恒住。即：友!于此有比丘，眼见色已而
    不喜又不忧，舍心而住，有念、有正知;耳闻声已……此等六法应令生[参照等诵
    经、第二诵品、二、二O节]。
        九  云何六法是应胜知?[谓：]六无上支，即：见无上，闻无上，利无上，
    戒无上，行无上，忆念无上。此等六法是应胜知。
        一O   云何六法是应作证?[谓：]六通。即：友!于此有比丘，行无量神变
    ……乃至……虽至梵众天，身亦转自在力，以清净超人之天耳界，其闻天、人之或
    远或近之声，依自心谅知其他诸有情、其他诸人之心，[谓：]有贪心为有贪心……
    乃至……不解脱心为不解脱，随念[自之]无量宿住，谓：一生、二生……乃至……。
    随念如是诸相、诸征2知自已之无量宿住；以清净超人之天眼界……乃至……谅知
    如其业受报诸有情，于现法中，自胜知、作证、成就诸漏尽、无漏心解脱、慧解脱
    而住。此等六法是应作证。
        此等六十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉
    也。
282 八  七法应多所作，七法应当修……乃至……七法应作证。
        一  云何七法应多所作? [谓：]七财。即信财，戒财，惭财，愧财，闻财，
    施财，慧财。此等七法应多所作。
        二  云何七法应当修? [谓：]七觉支。即：念等觉支，择法等觉支，精进等
    觉支，喜等觉支，轻安等觉支，定等觉支，舍等觉支。此等七法是应当修。
        三  云何七法是应偏知?[谓：]七识住。即：友!于此有诸有情，具种种身，
    具种种想……此等七法是应偏知[参照等诵经第二诵品，三、一O节]。
        四  云何七法应断?[谓：]七睡眠。即：欲贪随眠，嗔随眠，见随眠，疑随
    眠，慢随眠，有贪随眠，无明随眠。此等七法是应断。
        五  云何七法有舍分?[谓：]七非正法。即：友!于此有比丘，不信，无惭，
    无愧，少闻，懈怠，多忘，无慧。此等七法是有舍分。
        六  云何七法是有胜分? [谓：]七正法。即：友!于此有比丘，有信，有惭，
        三四 十上经                                         二九三

        长部经典三                                          二九四
    有愧，多闻，勤精进，念现前，具慧。此等七法是有胜分。
283     七  云何七法是难解?[谓：]七善士法。即：友!于此有比丘，知法，知义，
    知自己，知量，知时，知众，知人。此等七法是难解。
        八  云何七法应令生? [谓：]七想。即：无常想，无我想，不净想，过患想，
    断想，离贪想，灭想。此等七法是应令生。
        九  云何七法应胜知?[谓：]七殊妙事。即：友!于此有比丘，于热求护持
    学处，于当来亦……此等七法是应胜知[参照等诵经、第二诵品、三、七节]。
        一O   云何七法是应作证?[谓:]七漏尽力。即：友!于此有比丘，于如实
    正慧，正观一切行是无常，友!如是漏尽比丘，以如实正慧，正观一切行无常者，
    此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏之尽’而自知诸漏之尽。复次，
    友!漏尽比丘，以如实正慧，观诸欲喻[炎燃]之炭聚。而……[乃至]……复次，
    友!漏尽比丘，其心，由一切漏处之诸法趣于离、倾于离、向于离、目的于离、喜
284 出离，为远离性……[乃至]……复次，友!漏尽比丘修四念处，善修。而……[乃
    至]……复次，友!漏尽比丘修五根，善修……[乃至]……复次，友!漏尽比丘
    修八圣道，善修。而如此漏尽比丘修八圣道之善修者，此乃漏尽比丘之力，漏尽比
    丘得此力已：‘我诸漏尽’而自知诸漏之尽。此等七法是应作证。
        此等七十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉
    也。’
          第二 诵品
    一  ‘八法是应多所作，八法是应当修……乃至……八法是应作证。
        一  云何八法是应多所作?[谓：]有八因、八缘，根本梵行之慧，未得而获
    得，得已而倍增、令广大、增修而令至圆满。[谓：]友!亲近[大]师或随一尊重
    之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然，此为第一因、第一缘，
285 是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，亲
    近彼[大]师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦
    然。并时时谓彼等之处求教疑义，求教疑义：‘尊者此云何?’‘云何为此义?’而
    对彼，彼等诸尊者，蔽者除弃所蔽，闭者除弃所闭，且于无量疑处之诸法，能断之。
    此为第二因、第二缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修
        三四 十上经                                         二九五

        长部经典三                                          二九六
    而令至圆满。复次，闻彼法已，成就二寂静，谓：身寂静及心寂静，此为第三因、
    第三缘……。复次，友!于此有比丘，具戒能守护别解脱律仪：所行3乞食具足，
    于微小罪能见怖畏，于诸学处能受持修学。此为第四因、第四缘……乃至……。复
    次，友!有比丘多闻，能持所闻、积聚所闻，若诸法之初善、中善、终善而有义，
    具[文字之]相，宣说纯粹圆满清净之梵行，多闻受持如是之诸法，依语而搜集，
    以意而观察，依见能通达，此为第五因、第五缘……乃至……。复次，友!有比丘
    勤
286 精进而住，为断诸不善法，成就诸善法故，有势力、有精勤、于诸善法，忍耐不舍，
    此为第六因、第六缘……乃至……。复次，友!有比丘具念而具足最上之念明，俱
    能忆念、随念久远之所作、久远之所说，此为第七因、第七缘……乃至……。复次，
    友!有比丘能于五取蕴观察生灭而住，谓：‘色是如是，’‘色之集是如是，’‘色
    之灭是如是，’‘受是如是，’……‘想是如是，’……‘行是如是，’……‘识是
    如是，’……‘识之集是如是，’‘识之灭是如是，’此为第八因、第八缘，是根本
    梵行之慧未得而获得，已得而倍增、令广大、增修而令至圆满。此等八法是应多所
    作也。
        二  云何八法应当修? [谓：]八圣道支。即：正见，正思，正语，正业，正
    命，正精进，正念，正定。此等八法是应当修。
        三  云何八法是应偏知?[谓：]八世法。即：得，不得，名声，恶名声，识，
    称誉，乐，苦也。此等八法是应偏知。
287     四  云何八法是应断? [谓：]八邪。即：邪见，邪思，邪语，邪业，邪命，
    邪精进，邪念，邪定也。此等八法是应断。
        五  云何八法是有舍分?[谓：]八懈怠事。即：友!于此有比丘，有应作之
    事业……。此等八法是有舍分[参照等诵经第三诵品一、四节]。
        六  云何八法是有胜分?[谓：]八精进事。即：友!于此有比丘，有应作之
    事业……。此等八法是有舍分[参照等诵经第三诵品一、五节]。
        七  云何八法是难解?[谓：]梵行住之八不时不节。即：……[乃至]……。
    此等之八法是难解[参照等诵经第三诵品二、四节梵行住之不时不节中除第四阿修
    罗众中之生]。
        三四 十上经                                         二九七

        长部经典三                                          二九八
        八  五何是八法应令生? [谓：]八大人觉。即：此法是少欲者所有，此法非
    是多欲者所有；此法是喜足者所有，此法非是不喜足者所有；此法是独居者所有，
    此法非是乐众居者所有；此法是勤精进者何所有，此法非是懈怠者所有；此法是现
    念者所有，此法非是多忘者所有；此法是定者所有，此法非是不定者所有；此法是
    具慧者所有，此法是无慧者所有；此法是乐离戏论者、喜离戏论者所有，此法非是
    乐戏论者、喜戏论者所有。此等八法是应令生。
        九  五何八法是应胜知? [谓：]八胜处。即：……此等八法是应胜知[参照
    等诵经第三诵品一、一O节]。
288     一O   云何八法是应作证?[谓：]八解脱。即：……此八法是应作证[参照
    等诵经第三诵品一、一O节]。
        此等八十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉
    也。
    二  九法应多所作，九法应当修……乃至……九法应作证。
        一  云何九法应多所作? [谓：]九正思惟根法。即：正思惟者欣生，有欣者
    喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知、见如色，知、见
    如实已而[起]厌，厌已而离欲，由离欲而解脱。此等九法是应多所作。
        二  云何九法应当修? [谓：]九清净勤支。即：戒清净清净勤支，心清净清
    净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行知见
    清净清净勤支，知、见清净清净勤支，慧清净清净勤支，解脱清净清净勤支。此等
    九法是应当修。
        三  云何九法是应偏知?[谓：]九有情居。即：……此等九法是应正偏知[参
    照等诵经第三诵品二、三节]。
289     四  云何九法是应断?[谓：]九爱根法。即：缘爱而有求，缘求而有得，缘
    得而有分别，缘分别而有欲贪，缘欲贪而有取者，缘取着而有执持，缘执持而有悭，
    缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语
    等无量罪、不善法。此等九法是应断。
        五  云何九法是有舍分?[谓：]九害心事。即：……此等九法是有舍分[参
    照等诵经第三诵品二、一节]。
        三四 十上经                                         二九九

        长部经典三                                          三00
        六  云何九法是有胜分? [谓：]九害心调伏。即：……此等九法有胜分[参
    照等诵经第三诵品二、四节]。
        七  云何九法是难解? [谓：]九种种。即：缘种种界而生种种触，缘种种触
    而生种种受，缘种种受而生种种想，缘种种想而生种种思，缘种种思而生种种欲，
    缘种种欲而生种种热，缘种种热而生种种求，缘种种求而生种种得。此等九法是难
    解。
290     八  云何九法是应令生?[谓：]九想。即：不净想，死想，食厌忌想，一切
    世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想他。此等九法是应
    令生。
        九  云何九法应胜知?[谓：]九次第住。即：……此等九法应胜知[参照等
    诵经第三诵品二、五节]。
        一O   云何九法应作证?[谓：]九次第灭。即：……此等九法应作证[参照
    等诵经第三诵品二、六节]。
        此等九十之诸法，是实、真、如是而非不如是、不依他、平等、是如来所等觉
    也。
    三  十法是应多所作，十法是应当修，十法是应偏知，十法是应断，十法是有舍分，
    十法是有胜分，十法是难解，十法是应令生，十法是应胜知，十法是应作证。
        一  云何十法是应多所作? [谓：]十依因法。即：此等十法应多所作[参照
    等诵经第三诵品、三、一节]。
        二  云何十法应当修?[谓：]十编处。即：……此等十法应当修[参照等诵
    经第三诵品、三、二节]。
        三  云何十法是应偏知?[谓：]十处。即：眼处，色处，耳处，声处，鼻处，
    香处，舌处，味处，身处，触处。此等十法是应偏知。
        四  云何十法是应断?[谓：]十邪。即：邪见，邪思，邪语，邪业，邪命，
    邪精进，邪念，邪定，邪智，邪解脱。此等十法是应断。
        五  云何十法是有舍分?[谓：]十不善业道。即：……此等十法是有舍分[参
    照等诵经第三诵品三、三节]。
291     六  云何十法是有胜分?[谓：]十善业道。即：……此等十法是有胜分[参
        三四 十上经                                         三O一

        长部经典三                                          三0二
    照等诵经第三诵品三、四节]。
        七  云何十法是难解? [谓：]十圣居。即：……此等十法是难解[参照等诵
    经第三诵品三、五节]。
        八  云何十法是应令生?[谓：]即：不净想，死想，食厌忌想，一切世间不
    乐想，无常想，无常者苦想，苦者非我想，断想，离贪想，灭想。此等十法是应令
    生。
        九  云何十法是应胜知?[谓：]十尽事。即：由正见而灭尽邪见，而且凡缘
    邪见者，无量罪、不善法生，其等亦由彼而灭尽，又缘正见，无量之善法，趣向于
    修之圆满；由正思而灭尽邪思……由正语而灭尽邪语……由正业而灭尽邪业……由
    正命而灭尽邪命……由正精进而灭尽邪精进……由正念而灭尽邪念……由正定而灭
    尽邪定……由正智而灭尽邪智……由正解脱灭尽邪解脱，而且凡缘邪解脱者，无量
    罪、不善法生，其等亦曲彼而灭尽，又缘正见，无量善法，趣向于修之圆满。此等
    十法是应胜知。
292     一O   云何十法是应作证?[谓：]十无学法。即：……此等十法是应作证[参
    照等诵经第三诵品三、六节]。
        此等一百法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。’
        尊者舍利弗如是说已，欢喜之彼等诸比丘，赞叹尊者舍利弗之所说。
                  得断一切苦
                  得伏一切乐
                  获不死安稳
                  唯依大法王

    注1 依他等(anannatha)或译为‘不变异’。
      2 诸征(sa-uddesm=with explanation)集异门足论同上，译‘言说’。现在是示说结果标
        征之意而译之。
      3 所行(acara-gocara)玄奘常译为规则所行。
        三四 十上经                                         三O三


(北)十 十上经

十上经

（一○）第二分十上经第六
如是我闻。一时。佛游鸯伽国。与大比丘众
千二百五十人俱。诣瞻婆城。止宿伽伽
池侧。以十五日月满时。世尊在露地坐。大
众围绕。竟夜说法。告舍利弗。今者四方诸
比丘集。皆各精勤。捐除眠睡。欲闻说法。
吾患背痛。欲少止息。卿今可为诸比丘说
法。时。舍利弗受佛教已。尔时世尊即四牒
僧伽梨。偃右胁卧如师子。累足而卧。尔时。
耆年舍利弗告诸比丘。今我说法。上中下言。
皆悉真正。义味具足。梵行清净。汝等谛听。善
思念之。当为汝说。时。诸比丘受教而听。舍
利弗告诸比丘。有十上法。除众结缚。得至
--------------------------------------------------------------------------------53.1
泥洹。尽于苦际。又能具足五百五十法。今
当分别。汝等善听。诸比丘。有一成法．一修
法．一觉法．一灭法．一退法．一增法．一难解
法．一生法．一知法．一证法。云何一成法。谓
于诸善法能不放逸。云何一修法。谓常自
念身。云何一觉法。谓有漏触。云何一灭法。
谓是我慢。云何一退法。谓不恶露观。云何
一增法。谓恶露观。云何一难解法。谓无间
定。云何一生法。谓有漏解脱。云何一知法。谓
诸众生皆仰食存。云何一证法。谓无碍心解
脱。又有二成法．二修法．二觉法．二灭法．二
退法．二增法．二难解法．二生法．二知法．二
证法。云何二成法。谓知惭．知愧。云何二修
法。谓止与观。云何二觉法。谓名与色。云何
二灭法。谓无明．爱。云何二退法。谓毁戒．破见。
云何二增法。戒具．见具。云何二难解法。有因
有缘。众生生垢。有因有缘。众生得净。云何
二生法。尽智．无生智。云何二知法。谓是处．非
处。云何二证法。谓明与解脱。又有三成法．
三修法．三觉法．三灭法．三退法．三增法．三
难解法．三生法．三知法．三证法。云何三成
法。一者亲近善友。二者耳闻法音。三者法
法成就。云何三修法。谓三三昧。空三昧．无
相三昧．无作三昧。云何三觉法。谓三受。苦
受．乐受．不苦不乐受。云何三灭法。谓三爱。欲
爱．有爱．无有爱。云何三退法。谓三不善根。贪
不善根．恚不善根．痴不善根。云何三增法。谓
三善根。无贪善根．无恚善根．无痴善根。云何
三难解法。谓三难解。贤圣难解．闻法难解．如
--------------------------------------------------------------------------------53.2
来难解。云何三生法。谓三相。息止相．精进
相．舍离相。云何三知法。谓三出要界。欲出
要至色界。色界出要至无色界。舍离一切
诸有为法。彼名为尽。云何三证法。谓三明。
宿命智．天眼智．漏尽智。诸比丘。是为三十法。
如实无虚。如来知已。平等说法。复有四成
法．四修法．四觉法．四灭法．四退法．四增法．
四难解法．四生法．四知法．四证法。云何四
成法。谓四轮法。一者住中国。二者近善
友。三者自谨慎。四者宿植善本。云何四修
法。谓四念处。比丘内身身观。精勤不懈。忆念
不忘。舍世贪忧。外身身观。精勤不懈。忆念
不忘。舍世贪忧。内外身身观。精勤不懈。忆
念不忘。舍世贪忧。受．意．法观。亦复如是。云
何四觉法。谓四食。抟食．触食．念食．识食。云何
四灭法。谓四受。欲受．我受．戒受．见受。云何
四退法。谓四扼。欲扼．有扼．见扼．无明
扼。云何四增法。谓四无扼。无欲扼．无有
扼．无见扼．无无明扼。云何四难解法。谓有
四圣谛。苦谛．集谛．灭谛．道谛。云何四生法。
谓四智。法智．未知智．等智．知他心智。云何
四知法。谓四辩才。法辩．义辩．辞辩．应辩。云
何四证法。谓四沙门果。须陀洹果．斯陀含果．
阿那含果．阿罗汉果。诸比丘。是为四十法。如
实无空。如来知已。平等说法。复有五成法．
五修法．五觉法．五灭法．五退法．五增法．
五难解法．五生法．五知法．五证法。云何五
成法。谓五灭尽枝。一者信佛．如来．至真。十
号具足。二者无病。身常安隐。三者质直无有
--------------------------------------------------------------------------------53.3
谀谄。直趣如来涅槃径路。四者专心不乱。
讽诵不忘。五者善于观察法之起灭。以贤
圣行尽于苦本。云何五修法。谓五根。信根．
精进根．念根．定根．慧根。云何五觉法。谓五受
阴。色受阴。受．想．行．识受阴。云何五灭法。谓五
盖。贪欲盖．嗔恚盖．眠睡盖．掉戏盖．疑盖。云
何五退法。谓五心碍结。一者比丘疑佛。疑
佛已。则不亲近。不亲近已。则不恭敬。是为
初心碍结。又比丘于法．于众．于戒。有穿漏
行．不真正行．为污染行。不亲近戒。亦不
恭敬。是为四心碍结。又复比丘于梵行人
生恶向心。心不喜乐。以粗恶言而毁骂
之。是为五心碍结。云何五增法。谓五喜本。
一悦．二念．三猗．四乐．五定。云何五难解法。谓
五解脱入。若比丘精勤不懈。乐闲静处。专
念一心。未解得解。未尽得尽。未安得安。
何谓五。若比丘闻佛说法。或闻梵行者说。
或闻师长说。思惟观察。分别法义。心得欢
喜。得欢喜已。便得法爱。得法爱已。身心安
隐。身心安隐已。则得禅定。得禅定已。得如
实智。是为初解脱入。于是。比丘闻法欢喜。
受持讽诵。亦复欢喜。为他人说。亦复欢喜。思
惟分别。亦复欢喜。于法得定。亦复如是。云
何五生法。谓贤圣五智定。一者修三昧现乐
后乐。生内外智。二者贤圣无爱。生内外智。
三者诸佛贤圣之所修行。生内外智。四者猗
寂灭相。独而无侣。而生内外智。五者于三
昧一心入．一心起。生内外智。云何五知法。谓
五出要界。一者比丘于欲不乐．不念。亦不亲
--------------------------------------------------------------------------------54.1
近。但念出要。乐于远离。亲近不怠。其心调
柔。出要离欲。因欲起漏亦尽舍灭。而得解脱。
是为欲出要。嗔恚出要．嫉妒出要．色出要．
身见出要。亦复如是。云何五证法。谓五无学
聚。无学戒聚．定聚．慧聚．解脱聚．解脱知见聚。
是为五十法。如实无虚。如来知已。平等说
法。复有六成法．六修法．六觉法．六灭法．
六退法．六增法．六难解法．六生法．六知法．
六证法。云何六成法。谓六重法。若有比丘
修六重法。可敬可重。和合于众。无有诤
讼。独行无杂。云何六。于是。比丘身常行慈。
敬梵行者。住仁爱心。名曰重法。可敬可重。
和合于众。无有诤讼。独行无杂。复次。比丘
口慈．意慈。以法得养及钵中余。与人共之。
不怀彼此。复次。比丘圣所行戒。不犯不毁。
无有染污。智者所称。善具足持。成就定意。
复次。比丘成就贤圣出要。平等尽苦。正见及
诸梵行。是名重法。可敬可重。和合于众。无
有诤讼。独行不杂。云何六修法。谓六念。念
佛．念法．念僧．念戒．念施．念天。云何六觉法。谓
六内入。眼入．耳入．鼻入．舌入．身入．意入。云何
六灭法。谓六爱。色爱．声爱．香爱。味．触．法爱。
云何六退法。谓六不敬法。不敬佛．不敬法．
不敬僧．不敬戒．不敬定．不敬父母。云
何六增法。谓六敬法。敬佛．敬法．敬僧．法戒．
敬定．敬父母。云何六难解法。谓六无上。见无
上．闻无上．利养无上．戒无上．恭敬无上．念
无上。云何六生法。谓六等法。于是。比丘眼
见色无忧无喜。住舍专念。耳声．鼻香．舌味．身
--------------------------------------------------------------------------------54.2
触．意法。不喜不忧。住舍专念。云何六知法。谓
六出要界。若比丘作是言。我修慈心。更生
嗔恚。余比丘言。汝勿作此言。勿谤如来。
如来不作是说。欲使修慈解脱更生嗔
恚者。无有是处。佛言。除嗔恚已。然后得
慈。若比丘言。我行悲解脱。生憎嫉心。行喜
解脱。生忧恼心。行舍解脱。生憎爱心。行无
我行。生狐疑心。行无想行。生众乱想。亦复
如是。云何六证法。谓六神通。一者神足通证。
二者天耳通证。三者知他心通证。四者宿命
通证。五者天眼通证。六者漏尽通证。是为
六十法。诸比丘。如实无虚。如来知已。平等说
法。复有七成法．七修法．七觉法．七灭法．七
退法．七增法．七难解法．七生法．七知法．七
证法。云何七成法。谓七财。信财．戒财．惭财．
愧财．闻财．施财．慧财。为七财。云何七修法。
谓七觉意。于是。比丘修念觉意。依无欲．依
寂灭．依远离。修法．修精进．修喜．修猗．修
定．修舍。依无欲．依寂灭．依远离。云何七觉
法。谓七识住处。若有众生。若干种身。若干种
想。天及人是。是初识住。复有众生。若干种
身而一想者。梵光音天最初生时是。是二识
住。复有众生。一身若干种想。光音天是。是
三识住。复有众生。一身一想。遍净天是。是四
识住。或有众生。空处住。是五识住。或识处
住。是六识住。或不用处住。是七识住。云何七
灭法。谓七使法。欲爱使．有爱使．见使．慢使．嗔
恚使．无明使．疑使。云何七退法。谓七非法。
是比丘无信．无惭．无愧．少闻．懈堕．多忘．无智。
--------------------------------------------------------------------------------54.3
云何七增法。谓七正法。于是。比丘有信．有
惭．有愧．多闻．不懈堕．强记．有智。云何七难解
法。谓七正善法。于是。比丘好义．好法．好知时．
好知足．好自摄．好集众．好分别人。云何七生
法。谓七想。不净想．食不净想．一切世间不可
乐想．死想．无常想．无常苦想．苦无我想。云
何七知法。谓七勤。勤于戒行．勤灭贪欲．勤
破邪见．勤于多闻．勤于精进．勤于正念．勤
于禅定。云何七证法。谓七漏尽力。于是。漏
尽比丘于一切诸苦．集．灭．味．过．出要。如实知
见。观欲如火坑。亦如刀剑。知欲见欲。不
贪于欲。心不住欲。漏尽比丘逆顺观察。如
实觉知。如实见已。世间贪嫉．恶不善法不漏
不起。修四念处。多修多行。五根．五力．七觉意．
贤圣八道。多修多行。诸比丘。是为七十法。
如实不虚。如来知已。平等说法。复有八成
法．八修法．八觉法．八灭法．八退法．八增法．
八难解法．八生法．八知法．八证法。云何八
成法。谓八因缘。不得梵行而得智。得梵
行已智增多。云何为八。于是。比丘依世尊
住。或依师长。或依智慧梵行者住。生惭愧
心。有爱有敬。是谓初因缘。未得梵行而得
智。得梵行已智增多。复次。依世尊住。随时
请问。此法云何。义何所趣。时。诸尊长即为开
演甚深义理。是为二因缘。既闻法已。身心乐
静。是为三因缘。既乐静已。不为遮道无益杂
论。彼到众中。或自说法。或请他说。犹复不
舍贤圣默然。是为四因缘。多闻广博。守持
不忘。诸法深奥。上中下善。义味谛诚。梵行
--------------------------------------------------------------------------------55.1
具足。闻已入心。见不流动。是为五因缘。修
习精勤。灭恶增善。勉力堪任。不舍斯法。是
为六因缘。有以智慧知起灭法。贤圣所趣。
能尽苦际。是为七因缘。观五受阴。生相．灭
相。此色．色集．色灭。此受．想．行．识。识集．识灭。
是为八因缘。未得梵行而有智。得梵行已
智增多。云何八修法。谓贤圣八道。正见．正志．
正语．正业．正命．正方便．正念．正定。云何八觉
法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。云何八灭
法。谓八邪。邪见．邪思．邪语．邪业．邪命．邪方便．
邪念．邪定。云何八退法。谓八懈怠法。何谓八
懈怠。比丘乞食不得食。便作是念。我于
今日下村乞食不得。身体疲极。不能堪任
坐禅．经行。今宜卧息。懈怠比丘即便卧息。
不肯精勤未得欲得．未获欲获．未证欲证。
是为初懈怠。懈怠比丘得食既足。复作是
念。我朝入村乞食。得食过足。身体沉重。不
能堪任坐禅．经行。今宜寝息。懈怠比丘即
便寝息。不能精勤未得欲得．未获欲获．未
证欲证。懈怠比丘设少执事。便作是念。我今
日执事。身体疲极。不能堪任坐禅．经行。今
宜寝息。懈怠比丘即便寝息。懈怠比丘设欲
执事。便作是念。明当执事。必有疲极。今者
不得坐禅．经行。当豫卧息。懈怠比丘即便
卧息。懈怠比丘设少行来。便作是念。我朝行
来。身体疲极。不能堪任坐禅．经行。我今宜
当卧息。懈怠比丘即便卧息。懈怠比丘设欲
少行。便作是念。我明当行。必有疲极。今者
不得坐禅．经行。当豫寝息。懈怠比丘即寻
--------------------------------------------------------------------------------55.2
寝息。不能精勤未得欲得．未获欲获．未证
欲证。是为六懈怠比丘。设遇小患。便作
是念。我得重病。困笃羸瘦。不能堪任坐禅．
经行。当须寝息。懈怠比丘即寻寝息。不能
精勤未得欲得．未获欲获．未证欲证。懈怠比
丘所患已差。复作是念。我病差未久。身体
羸瘦。不能堪任坐禅．经行。宜自寝息。懈
怠比丘即寻寝息。不能精勤未得欲得．未获
欲获．未证欲证。云何八增法。谓八不怠。云
何八精进。比丘入村乞食。不得食还。即作
是念。我身体轻便。少于睡眠。宜可精进坐
禅．经行。未得者得。未获者获。未证者证。于
是。比丘即便精进。是为初精进比丘。乞食得
足。便作是念。我今入村。乞食饱满。气力充足。
宜勤精进坐禅．经行。未得者得。未获者获。未
证者证。于是。比丘即寻精进。精进比丘设有
执事。便作是念。我向执事。废我行道。今宜
精进坐禅．经行。未得者得。未获者获。未证者
证。于是。比丘即寻精进。精进比丘设欲执
事。便作是念。明当执事。废我行道。今宜精
进坐禅．经行。未得者得。未获者获。未证者证。
于是。比丘即便精进。精进比丘设有行来。便
作是念。我朝行来。废我行道。今宜精进坐
禅．经行。未得者得。未获者获。未证者证。于是。
比丘即寻精进。精进比丘设欲行来。便作是
念。我明当行。废我行道。今宜精进坐禅．经
行。未得者得。未获者获。未证者证。于是比丘
即便精进。精进比丘设遇患时。便作是念。
我得重病或能命终。今宜精进。未得者得。未
--------------------------------------------------------------------------------55.3
获者获。未证者证。于是比丘即便精进。精进
比丘患得小差。复作是念。我病初差。或更
增动。废我行道。今宜精进坐禅．经行。未得者
得。未获者获。未证者证。于是。比丘即便精进
坐禅．经行。是为八。云何八难解法。谓八不闲
妨修梵行。云何八。如来．至真出现于世。说
微妙法。寂灭无为。向菩提道。有人生地狱
中。是为不闲处。不得修梵行。如来．至真出现
于世。说微妙法。寂灭无为。向菩提道。而有
众生在畜生中．饿鬼中．长寿天中．边地无识。
无佛法处。是为不闲处。不得修梵行。如来．至
真．等正觉出现于世。说微妙法。寂灭无为。
向菩提道。或有众生生于中国。而有邪见。
怀颠倒心。恶行成就。必入地狱。是为不闲
处。不得修梵行。如来．至真．等正觉出现于世。
说微妙法。寂灭无为。向菩提道。或有众生
生于中国。聋．盲．喑．哑不得闻法。修行梵行。
是为不闲。如来．至真．等正觉不出世间。无
有能说微妙法。寂灭无为。向菩提道。而有
众生生于中国。彼诸根具足。堪受圣教。而
不值佛。不得修行梵行。是为八不闲。云何
八生法。谓八大人觉。道当少欲。多欲非道。道
当知足。无厌非道。道当闲静。乐众非道。道
当自守。戏笑非道。道当精进。懈怠非道。道
当专念。多忘非道。道当定意。乱意非道。道
当智慧。愚痴非道。云何八知法。谓八除入。
内有色想。观外色少。若好若丑。常观常念。是
为初除入。内有色想。观外色无量。若好若丑。
常观常念。是为二除入。内无色想。外观色少。
--------------------------------------------------------------------------------56.1
若好若丑。常观常念。是为三除入。内无色想。
外观色无量。若好若丑。常观常念。是为四除
入。内无色想。外观色青。青色．青光．青见。譬
如青莲华。亦如青波罗奈衣。纯一青色．
青光．青见。作如是想。常观常念。是为五除
入。内无色想。外观色黄。黄色．黄光．黄见。譬
如黄华．黄波罗奈衣。黄色．黄光．黄见。常念常
观。作如是想。是为六除入。内无色想。观外
色赤。赤色．赤光．赤见。譬如赤华．赤波罗奈
衣。纯一赤色．赤光．赤见。常观常念。作如是想。
是为七除入。内无色想。外观色白。白色．白
光．白见。譬如白华．白波罗奈衣。纯一白色．白
光．白见。常观常念。作如是想。是为八除入
云何八证法。谓八解脱。色观色。一解脱。内
有色想。观外色。二解脱。净解脱。三解脱。度
色想。灭嗔恚想。住空处。四解脱。度空处。
住识处。五解脱。度识处。住不用处。六解脱。
度不用处。住有想无想处。七解脱。度有想
无想处。住想知灭。八解脱。诸比丘。是为八
十法。如实无虚。如来知已。平等说法。复有九
成法．九修法．九觉法．九灭法．九退法．九增
法．九难解法．九生法．九知法．九证法。云何
九成法。谓九净灭枝。法戒净灭枝．心净灭
枝．见净灭枝．度疑净灭枝．分别净灭枝．
道净灭枝．除净灭枝．无欲净灭枝．解脱
净灭枝。云何九修法。谓九喜本。一喜。二爱。三
悦。四乐。五定。六如实知。七除舍。八无欲。九解
脱。云何九觉法。谓九众生居。或有众生。若
干种身若干种想。天及人是。是初众生居。或
--------------------------------------------------------------------------------56.2
有众生。若干种身而一想者。梵光音天最初
生时是。是二众生居。或有众生。一身若干
种想。光音天是。是三众生居。或有众生。一身
一想。遍净天是。是四众生居。或有众生。无
想无所觉知。无想天是。是五众生居。复有众
生。空处住。是六众生居。复有众生。识处住。
是七众生居。复有众生。不用处住。是八众生
居。复有众生。住有想无想处。是九众生居。云
何九灭法。谓九爱本。因爱有求。因求有利。
因利有用。因用有欲。因欲有着。因著有
嫉。因嫉有守。因守有护。云何九退法。谓九
恼法。有人已侵恼我。今侵恼我。当侵恼
我。我所爱者。已侵恼。今侵恼。当侵恼。我所
憎者。已爱敬。今爱敬。当爱敬。云何九增法。谓
无恼。彼已侵我。我恼何益。已不生恼。今不
生恼。当不生恼。我所爱者。彼已侵恼。我恼
何益。已不生恼。今不生恼。当不生恼。我
所憎者。彼已爱敬。我恼何益。已不生恼。今
不生恼。当不生恼。云何九难解法。谓九梵
行。若比丘有信而不持戒。则梵行不具。
比丘有信．有戒．则梵行具足。若比丘有信．有
戒而不多闻。则梵行不具。比丘有信．有戒．
有多闻．则梵行具足。若比丘有信．有戒．有
多闻。不能说法。则梵行不具。比丘有信．有
戒．有多闻。能说法。则梵行具足。若比丘有信．
有戒．有多闻。能说法。不能养众。则梵行不
具。若比丘有信．有戒．有多闻。能说法．能养
众。则梵行具足。若比丘有信．有戒．有多闻。能
说法．能养众．不能于大众中广演法言。则
--------------------------------------------------------------------------------56.3
梵行不具。若比丘有信．有戒．有多闻。能说法．
能养众．能于大众广演法言。则梵行具足。
若比丘有信．有戒．有多闻。能说法．能养众．能
在大众广演法言。而不得四禅。则梵行不
具。若比丘有信．有戒．有多闻。能说法．能养
众．能于大众广演法言。又得四禅。则梵行
具足。若比丘有信．有戒．多闻。能说法．能养
众．在大众中广演法言。又得四禅。不于
八解脱逆顺游行。则梵行不具。有比丘有
信．有戒．有多闻。能说法．能养众．于大众中
广演法言。具足四禅。于八解脱逆顺游行。
则梵行具足。若比丘有信．有戒．有多闻。能说
法．能养众．在大众中广演法言。得四禅。
于八解脱逆顺游行。然不能尽有漏成无
漏。心解脱．智慧解脱。于现法中自身作证。
生死已尽。梵行已立。所作已办。更不受有。则
梵行不具。若比丘有信．有戒．有多闻。能说法．
能养众．能在大众广演法言。成就四禅。
于八解脱逆顺游行。舍有漏成无漏。心解
脱．智慧解脱。于现法中自身作证。生死已尽。
梵行已立。所作已办。更不受有。则梵行具
足。云何九生法。谓九想。不净想．观食想．一
切世间不可乐想．死想．无常想．无常苦想．苦
无我想．尽想．无欲想。云何九知法。谓九异
法。生果异．因果异。生触异．因触异。生受异．
因受异。生想异．因想异。生集异．因集异。生欲
异．因欲异。生利异．因利异。生求异．因求异。生
烦恼异．因烦恼异。云何九证法。谓九尽。
若入初禅。则声刺灭。入第二禅。则觉观刺
--------------------------------------------------------------------------------57.1
灭。入第三禅。则喜刺灭。入第四禅。则出入
息刺灭。入空处。则色想刺灭。入识处。则空
想刺灭。入不用处。则识想刺灭。入有想无
想处。则不用想刺灭。入灭尽定。则想受刺
灭。诸比丘。是为九十法。如实不虚。如
来知已。平等说法。复有十成法．十修法．十
觉法．十灭法．十退法．十增法．十难解法．十
生法．十知法．十证法。云何十成法。谓十
救法。一者比丘二百五十戒具。威仪亦具。
见有小罪。生大怖畏。平等学戒。心无倾
邪。二者得善知识。三者言语中正。多所
含受。四者好求善法。分布不吝。五者诸梵
行人有所施设。辄往佐助。不以为劳。难
为能为。亦教人为。六者多闻。闻便能持。未
曾有忘。七者精进。灭不善法。增长善法。
八者常自专念。无有他想。忆本善行。若
在目前。九者智慧成就。观法生灭。以贤圣
律而断苦本。十者乐于闲居。专念思惟。于
禅中间无有调戏。云何十修法。谓十正
行。正见．正思．正语．正业．正命．正方便．正念．正
定．正解脱．正知。云何十觉法。谓十色入。眼
入．耳入．鼻入．舌入．身入．色入．声入．香入．味入．触
入。云何十灭法。谓十邪行。邪见．邪思．邪语．邪
业．邪命．邪方便．邪念．邪定．邪解脱．邪智。云何
十退法。谓十不善行迹。身杀．盗．淫。口两舌．恶
骂．妄言．绮语。意贪取．嫉妒．邪见。云何十增法。
谓十善行。身不杀．盗．淫。口不两舌．恶骂．妄
言．绮语。意不贪取．嫉妒．邪见。云何十难解法。
谓十贤圣居。一者比丘除灭五枝。二者成就
--------------------------------------------------------------------------------57.2
六枝。三者舍一。四者依四。五者灭异谛。六者
胜妙求。七者无浊想。八者身行已立。九者
心解脱。十者慧解脱。云何十生法。谓十称誉
处。若比丘自得信已。为他人说。亦复称叹
诸得信者。自持戒已。为他人说。亦复称叹
诸持戒者。自少欲已。为他人说。亦复称叹
诸少欲者。自知足已。为他人说。亦复称叹
诸知足者。自乐闲静。为他人说。亦复称叹
乐闲静者。自多闻已。为他人说。亦复称叹
诸多闻者。自精进已。为他人说。亦复称叹
诸精进者。自专念已。为他人说。亦复称叹
诸专念者。自得禅定。为他人说。亦复称叹
得禅定者。自得智慧。为他人说。亦复称叹
得智慧者。云何十知法。谓十灭法。正见之人
能灭邪见。诸缘邪见。起无数恶。亦尽除灭。
诸因正见。生无数善。尽得成就正思．正语．
正业．正命．正方便．正念．正定．正解脱．正智。正
智之人能灭邪智。诸因邪智。起无数恶。悉
皆除灭。诸因正智。起无数善法。尽得成就。
云何十证法。谓十无学法。无学正见．正思．正
语．正业．正命．正方便．正念．正定．正解脱．正智。
诸比丘。是为百法。如实无虚。如来知已。平
等说法。尔时。舍利弗佛所印可。诸比丘闻
舍利弗所说。欢喜奉行

--------------------------------------------------------------------------------

十上经


(北)长阿含十报法经

长阿含十报法经

长阿含十报法经卷上

        后汉安息国三藏安世高译
闻如是。佛在舍卫国祇树给孤独园。是时
贤者舍利曰。请诸比丘听说法。上亦好中
亦好竟亦好。有慧有巧最具净除至竟说行
听。从一增至十法。听向意着意。听说如言。
--------------------------------------------------------------------------------233.3
诸比丘从贤者舍利曰。请愿欲闻。舍利曰。便
说从一增起至十法。皆聚成无为。从苦得要
出。一切恼灭
第一一法。行者竟无为但守行
第二一法。可思惟意不离身
第三一法。可识世间粗细
第四一法。可弃憍慢
第五一法。可着意本观
第六一法。多作本观
第七一法。难受不中止定
第八一法。可成令意止
第九一法。当知一切人在食
第十一法。当证令意莫疑
是行者十法。是不非是不异。有谛如有不惑
不倒。是如有持慧意观
第一两法。行者竟无为当有意亦当念
第二两法。可增行止亦观
第三两法。当知名字
第四两法。可舍痴亦世间爱
第五两法。当除不愧不惭
第六两法。难定两法不当尔尔
第七两法。当知当不尔尔
第八两法。可求尽点。不复生点
第九两法。可识人本何因缘在世间得苦。亦
当知何因缘得度世
第十两法。当自证慧亦解脱。是为行者二十
法。是不非是不异。有证如有不惑不倒。是
知有持慧意观
第一三法。行者竟无为事慧者。亦闻法经。
--------------------------------------------------------------------------------234.1
亦当观本
第二三法。当思惟。欲念。定不欲但念。亦不
欲亦不念
第三三法。可识。欲有。色有。不色有
第四三法。可舍。欲爱。色爱。不色爱
第五三法。可舍。本三恶。贪欲恶。嗔恚恶。愚
痴恶
第六三法。可增。无有贪欲本。无有嗔恚本。
无有愚痴本
第七三法。难受。相定相。定止相。定起相
第八三法。可作。三活向。空。不愿。不想
第九三法。可识。三痛。乐痛。亦不乐亦不苦
痛
第十三法。自证慧不复学。从本来。亦往生。尔
无所应除。是为行者三十法。是不非是不异。
有谛如有不惑不倒。是如是有持慧意观
第一四法。行者竟无为天人轮。好郡居。依
慧人。自直愿。宿命有本
第二四法。增行。四意止。自观身观内外身观。
莫离意知着意。离世间痴恼。痛痒意法亦如
观身法
第三四法。可识。四饭。搏饭。乐饭。念饭。识饭
第四四法。可舍。四[虫*养]。欲[虫*养]。意生是[虫*养]。戒
愿[虫*养]。受身[虫*养]
第五四法。可减。四失。戒失。意是失。行失。
业失
第六四法。可增。四成。戒成。意是成。行成。
业成
第七四法。难知。四谛。苦谛。习谛。尽谛。受
--------------------------------------------------------------------------------234.2
灭苦谛
第八四法。令有四黠。苦黠。习黠。尽黠。
道黠
第九四法。可识。四相识。少识。多识。无有量
无所有不用识知多知无有量知无所有不用
智知
第十四法。自证。一法身当知。二法意当知。
三法眼当知。四法慧当知。是为行者四十法。
是不非是不异。有谛如有不惑不倒。是如
是有持慧意观
第一五法。行者竟无为。五种断意。何等五。
道弟子有道信有根着本。无有能坏者。忍辱
亦仙人。若天若魔若梵。亦余世间耶。亦无
有匿无有态。真直如有身行。意着道慧同行。
身亦少病安善。如应持腹行。身不大寒不大
热。无有恚时和令消饮食啖。令身安调。发
精进行。有瞻精进方便。坚得好法。意不舍
方便。宁肌筋骨血干。尽精进不得中止。要
当得所行。行慧从起灭慧得道者。要不厌行
直灭苦。是五种断意
第二五法。可增行德者。五种定。行道弟子。
是身自守得喜乐。浇渍身行。可身一切无有
一处不到喜乐。从自守乐。譬慧浴者。亦慧
浴弟子。弟子持器。若杅若釜。澡豆水渍。已
渍和使澡豆着腻。内外着腻不复散。从渍腻
故。道行者亦如是。是身自守爱生乐。渍和
相近相着。身一切无有不着。从自守喜乐。
道弟子。是五种定。是上头行
亦有道弟子。是身已定喜乐。浇渍身行。可
--------------------------------------------------------------------------------234.3
身一处无有不到从定喜乐。譬阪头泉水池。
亦不从上来。亦不从东。亦不从南。亦不从
西。亦不从北。但从泉多水润生遍泉水。为泉
浇渍。无有一处不到水冷水。道弟子行如是。
是身定喜乐。浇渍身行。可遍身一切无有不
到。从定喜乐。道弟子是五种定。是为第二行。
亦有道弟子。是身不着爱着乐。相连至到相
促相。可遍一切身到不喜乐。譬如莲华水中
生水中长。至根至茎至叶。一切从冷水遍浇
渍遍行。道弟子身亦如是。从无有爱乐浇渍。
可一切身遍从无有爱乐。道弟子。是五种定。
是为第三行
亦有道弟子。是身净意。已除受行成行。身
中无有一处不到从净意除意。譬如四姓亦
四姓子。白[叠*毛]若八丈九丈。人头足遍裹身遍。
无有不到从白[叠*毛]净[叠*毛]。如是道弟子。是身净
意除意已有行。一切身无有不到已覆净意
除意。道弟子。是五种定。是为第四行
亦有道弟子。受身观谛。已熟念熟居熟受。
譬如住人观坐人。坐人观卧人。道弟子行如
是。受行相思惟熟受。以熟受熟念熟事熟受。
道弟子是五种定。是为第五行
第三五法。当知五种。一为色受种。二为痛受
种。三为想受种。四为行受种。五为识受种
第四五法。当舍五盖。一为爱欲盖。二为嗔恚
盖。三为睡眠盖。四为戏乐盖。五为悔疑盖
第五五法。可当咸。五心意钉。若学者不信
道。疑不下不可不受。如是心意一钉为未舍。
不受道法教诫故。亦如有学者在道散名闻
--------------------------------------------------------------------------------235.1
慧者同学者。持恶口向喙勤意离娆侵。若有
道名闻者慧者同学者。持恶口向喙勤意离
娆侵。如是是为五心意钉未舍
第六五法。当增道。五根。一为信根。二为精
进根。三为意根。四为定根。五为慧根
第七五法。难受。五行得要出。若道弟子熟受
道。不念爱欲。意不着欲意。不可欲。意不止
欲。意不度欲。意缩意恶意不起。意不用意。
却意秽不用恶。譬如鸡毛亦筋。入火便缩皱
不得申。如是见道弟子。行坚意不念爱欲。
便不用爱欲。便不可爱欲。意不堕爱欲。意
便缩。意便缩意不起。便出念道。欲行已出。意
生意坚意不意出意解意不缩意不恶意起
意无所碍无所用。意安隐为意行故熟行故
若复生从爱欲因缘结恼忧。念为已从是解止
不着得离。不复从是因缘痛痒行。如是行者。
从欲得度。嗔恚不嗔恚。侵不侵。色不色。若
道弟子。坚意不复念身。已坚意不念身。便不
欲身不可身不住身。意不堕爱欲便恶意起。
譬道弟子。如鸡毛筋。入火便缩便皱不得
申。道弟子亦如是。已见坚不复念身。意不可
身。意不着身。意不度意。缩意恶意不起。自
守生止恶。可恶念无为。欲度身念度。身为无
为。意劝意可。意止意度。意不缩意不恶。意便
申念无所碍无所用。意隐止从行熟行故
若从身因缘。生罪恼忧。缘生罪恼忧已。从
是解止不着度。不复从是因缘更痛。道弟子
如是。从身得要出
第八五法。令生起道。五慧定。道德者无所
--------------------------------------------------------------------------------235.2
着无所供从。是一慧内自生
是定恒人不能致。慧者可。如是二慧内起生。
是定从一向致得猗得道行。如是三慧内起
生
是定见致乐行受亦好。如是四慧内起生。是
定从是定自在坐自在起。如是五慧内起生
第九五法。当知五解脱。若学者道说经从道
闻。亦慧人说从慧人闻。亦同学者闻。已如说
闻知法义行。已解法便解义。已解义便受。已
受便喜。已喜身乐。已乐便意定。定意如有知
如有见。已如知见便却不用。已不用便不着。
已不着如便得解脱。是行者一解脱
已行者得住未正意。得正意未定意。得定意
未解结。得解结未得无为。便致无为。或时佛
亦不说经。慧者同学者亦不说经。但如闻如
受竟便自讽读。是行者二解脱
或时佛亦不说经。慧者同学者亦不说经。但
如闻法如受法。具说学者。是行者三解脱
或时佛不说经。学者但如闻如受法。独一处
计念。若如闻如受法。具讽读便如应解如法
解。是行者四解脱
或时不如闻不如受。亦不计念。但从行取一
定相熟受熟念熟。行已受定相熟受熟念熟
行熟。随便如法。便如应解。便如法解。已如应
解。已如法解。便可生已可生便哀生。已哀生
便身乐。便身知乐。已乐意便止。便如有知有
见便悔。已悔便不欲。已不欲便得解脱。行
者五解脱。若道行者。得是止得是行。意未得
止便止。意未定便定。结未尽便尽。未得度
--------------------------------------------------------------------------------235.3
世无为便得度世无为
第十五法自证知。一不学阴。二不学戒。三
不学定。四不学慧。五不学度世解脱。是学
者五十法。是不非是不异。有谛如有不惑不
倒。是如有持慧意观
第一六法者。竟无为。不共取重。等身行止在
佛慧同学者。是法不共取重。从是得爱。从
是得敬。可意已得爱。已得敬行。聚合不诤
讼。一向行定致忍。等口言等心行所有戒行。
不犯不穿不缓不藏不失。为有道者可具足
行。如是辈行戒者。我亦戒者。当应比共慧
者同学者。所求道要厌者。但行直灭苦。如
是辈我亦如是辈。应比共慧者同学者。是法
不共取重。亦若所有利法致从法得。一切所
得在随器中。如是利当为同学。共无有独匿。
是法不共取重。为从是爱得敬得可意。已得
爱已得敬已得可意。已得行得合得聚。不诤
不讼。一心行定。从是致忍
第二六法。护行六共居。眼见色亦不喜亦不
恶。但观行意正知。耳鼻口身意法观亦不喜
亦不嗔但观止意不忘
第三六法。可识。六内入。眼内入。耳鼻口身
意内入
第四六法。可舍。六爱。眼更爱。耳鼻口身意
更爱
第五六法。可减。六不恭敬。一为不恭敬佛。
二为不恭敬法。三为不恭敬同学者。四为不
恭敬戒。五为恶口。六为恶知识
第六六法。可增。六恭敬。一为恭敬佛。二为
--------------------------------------------------------------------------------236.1
恭敬法。三为恭敬同学者。四为恭敬戒。五
为好口。六为善知识
第七六法。难受。六行度世。若有言。我有等意
定心。已行已有。复言。我意中嗔恚未解。便可
报言。莫说是。何以故。无有是。已等心定意
已行已作已有。宁当有嗔恚耶。无有是。何
以故。有等心定意。为除嗔恚故
二为若行者言。我有慈意定心。已作已行已
有。但有杀意不除。可报。不如言。何以故。已
慈心定意已行已作已有。宁当有杀意耶。
无有是。何以故。已有慈意定心。为无有杀
意
三为若学者。我有喜心等定意。已行已作已
有。但意不止不可报言。莫说是。何以故。无
有是。已有等意定心。已行已增已有。宁不
定不可耶。无有是。何以故。等意定心。为除
不可不定故
四为若学者言。我有观定意。已行已作已有。
但爱欲嗔恚未除。可报言。莫说是。何以故。
已有观定意。便无有爱欲嗔恚
五为若行者言。我无有疑。但意不能。可报
言。莫说是。何以故。解要无有疑故
六为若行者言。已得定意已足。但意往念识。
可报。不如言。无有是。亦不应是念。得定意无
所念已足。复意行念识无有是。何以故。意
已得度者。不应复念
第八六法。当令有六念。一为念佛。二为念
法。三为念同学者。四为念戒。五为念与。六
为念天
--------------------------------------------------------------------------------236.2
第九六法。当知。六无有量。一为见无有量。
二为闻无有量。三为利无有量。四为戒无有
量。五为事无有量。六为念无有量
第十六法。证自知。六知。一神足。二彻听。三
知人意。四知本从来。五知往生何所。六知结
尽。是行者六十法。是不非是不异。有谛如
有不惑不倒。是如有持慧意观
第一七法。行者竟无为。七宝。一为信宝。二
为戒宝。三为愧宝。四为惭宝。五为闻宝。六
为施宝。七为慧宝
第二七法。可行。七觉意。一为意觉意。二为
分别法觉意。三为精进觉意。四为可觉意。
五为猗觉意。六为定觉意。七为护觉意
第三七法。当知。七有。一为不可有。二为畜
生有。三为饿鬼有。四为人有。五为天有。六
为行有。七为中有
第四七法。可舍。七结。一为爱欲结。二为不
可结。三为乐有结。四为自憍慢结。五为邪
结。六为痴结。七为疑结
第五七法。可减恶人七法。一为不信。二为
无有愧。三为无有惭。四为无有精进。五为
忘意。六为不定意。七为无有慧
第六七法。增慧。七慧者法。一为信。二为愧。
三为惭。四为发精进。五为守意。六为定。七
为慧
第七七法。难受知。七识止处。有色身异身异
相。譬如或人中或天上。是为一识止处
有色若干身一想。譬如天上天。名为梵。上头
有。是为二识止处
--------------------------------------------------------------------------------236.3
有在色处。一身一想。譬如天名为自明。是为
三识止处
有无有色处行者。一切从色度灭恚念无有
量行止。譬如天名为空。是为四识止处
有无有色处行者。一切从空得度行识无有
量止。譬如天名为识。是为五识止处
有不在色行者。无有想亦不离想。譬如天名
为无有想。是为七识止处
第八七法。行令有定意。一为直见。二为直
念。三为直语。四为直法。五为直业。六为直
方便。七为直意
第九七法。当知。七现恩。一为若道行者。意在
佛信入道根生住无有能坏。若沙门若婆罗
门若天若魔若梵亦余世间行者。二为持戒
守律摄戒。出入成畏死罪。持戒学戒。三为有
好知识。有好同居。有好自归。四为独居不二
共牵行牵身牵意。五为持精进行。坚精进行。
不舍道法方便。六为意计。宁身肌筋骨血干
坏。但当所应行者发精进。七为有瞻者坚行
者。不舍方便者。道法行应得。已未得精进不
得中止。守意行最意持行自久行久说意不
忘。七为念慧行知生灭得慧意。是为七现恩
第十七法。当令有证。一有法。二有解。三知
时。四知足。五知身。六知众。七知人前后。是
行者七十法。是不非是不异。有谛如有不惑
不倒。是知有持慧意观
长阿含十报法经卷上

长阿含十报法经卷下

        后汉安息国三藏安世高译
第一八法。行者为增本行未得慧法八因缘。
何等八。一为若行者依受教诫行。亦依慧
者同学者。是本行。未得慧便得慧。是为一法
因缘
已依佛亦余慧者同学者。得时时闻微法经。
是增本行。不得本慧便得本慧。是为二法因
缘已闻法。却身却意。从是本行因缘。不得慧
便得慧。是为三法因缘
已闻法。精进行。从是增本行。不得慧便得
慧。是为四法因缘
守意行尽力自久作久说欲念得念。是增行。
不得慧便得慧。是为五法因缘
受语亦如受法行。是增行。不得慧便得慧。是
为六法因缘乐法乐行数说经。是增行。不得
慧便得慧。是为七法因缘
知五阴增减见行。若是色若是色习。若从是
色得灭。是痛痒思想生死识。是识是从是识
得度。是增本行。未得慧便得慧。是为八法因
缘
第二八法。可行得道者。八种道。一为直见。
二为直念。三为直语。四为直法。五为直业。
六为直方便。七为直意。八为直定
第三八法。当知八世间法。一为利。二为不利。
三为名闻。四为不名闻。五为论议。六为称
誉。七为乐。八为不乐
第四八法可舍。一为不直见。二为不直念。
--------------------------------------------------------------------------------237.2
三为不直语。四为不直法。五为不直业。六
为不直方便。七为不直意。八为不直定
第五八法。可减。八瞢瞢不精进道。行者。若在
郡在县在聚亦余处。依行清朝起。着衣持应
器。入郡县求食。意计当得多可意啖食。已行
不得多可啖食。便念今日自不得多可意啖
食。身羸不能坐。当倾卧便倾卧。不复求度世
方便。未得当得。未解当解。当自知不自知。
是为一瞢瞢种不精进道
行者。若在郡在县在聚亦余处。依行清朝起。
着衣持应器。入郡县求食。意计。当多可意
啖食。自得多可啖食。自意念我为朝得多可
啖食。便自念朝得多可啖食。为我身重。不能
行不能坐。令我倾卧。便卧。无有度世方便。
所应得不得。所应解无解。所应自知不自
知。是为二瞢瞢种
或有时行者。或时应出行道。便意生我为应
出行道。我不能出行道。不能受教诫行。令
我倾卧。不复求度世方便。当得未得。当解
未解。当自知未自知。是为三瞢瞢种
或时行者。昼日行道。意计朝行道来。念身
羸不能坐行。令我倾卧。便倾卧。无有度世方
便。当得不得。当解不解。当自知证不自知
证。是为四瞢瞢种
或时行者。应好行。便计我应好行。我不能
行。不能奉受教诫。令我须臾间倾卧。便倾
卧。不求度世方便。应及者不及。应解者不
解。应自知证不自知证。是为五瞢瞢种
或时行者计。我朝以行道。已身羸不能坐。
--------------------------------------------------------------------------------237.3
令我倾卧。已倾卧。不求度世方便。应得不
得。应解不解。应自知证不自知证。是为六瞢
瞢种
或时行者。已得病苦。便念我已苦得病。身
羸不能行不能坐。令我倾卧。便倾卧。无有度
世方便。当得不得。当解不解。当自知证不
自知证。是为七瞢瞢种
或时行者。适从病起。不久便念。我为适从
病起。身羸不能行坐。令我倾卧。便倾卧。不
求度世方便。当得不得。当解不解。当自知
证不自知证。是为八瞢瞢种
第六八法。行增道。八精进方便道。行者。若在
郡在县在聚亦余处。依行清朝起。着衣持应
器。入郡县求食。意计。当得多可啖食。不得
多可啖食。自意计。我朝不得多可啖食。身
轻能行坐。令我作方便。未得令得。未解令
解。未自知令自知。是为一精进方便
或时行者。若在郡在县在聚亦余处。依行清
朝起。着衣持应器。入郡县求食。意计。当得
多可啖食。便得多可啖食。便念已。朝得多
可啖食。身有力能前坐行。令我求方便。未
得当得。未解当解。未自知当自知。是为
二精进方便
或时行者。当出行意生。我为应出。身不能
行。亦不能受教诫行。令我教敕求方便。为
自作道方便。未得者致得。未解者致解。未
自知致自知。是为三精进方便
或时行者。已行道生。我已行道来。不能自
行道。不能奉事教诫。令我开所犯。令有方
--------------------------------------------------------------------------------238.1
便。未得当得。未解当解。未自知当自知。是
为四精进方便
或时行者。应行便念。我不能作行成教。或
令我居前求方便。便前行方便。末得当得。
未解当解。未自知当。自知。是为五精进方
便
或时行者。尽行便念。我已尽行。不能复行。
成教诫。令我能得闭所犯。便求方便。所犯
闭。未得当得。未解当解。未自知当自知。是
为六精进方便
或时行者。身有病苦极。便念我有病苦极。有
时从是病死。念我须臾间求方便行。未得当
得。未解当解。未自知当自知。是为七精进方
便
或时行者。适从病起不久便念。身适从病起
畏恐病复来。今我居前求方便行。便居前求
方便行。未得得未解解。未自知自知。是为
八精进方便
第七八法难受八解脱。或时行者。内想色
外观色。若少好丑所色。自在知自在见。意
想亦如有。是为一解脱
或时行道者。内思色外见色。是为二解脱
或时行着。净解脱身知受行。是为三解脱
一切度色灭恚若干念不念无有要空受空
行。是为四解脱
一切度空无有要识受行一切度识无所识有
不用受行。是为五解脱
一切度无所有不用无有想亦非无有想受
行。是为六解脱
--------------------------------------------------------------------------------238.2
一切度无有想亦不无有想行。是为七解脱
灭想思身知受行。是为八解脱
第八八法。合有八大人念。何等为八
一为念道法。少欲者非多欲者
二为道法。足者不足者。无有道法
三为道法。受行者不受行者。无有道法
四为道法。精进者不精进者。无有道法
五为道法。守意者不守意者。无有道法
六为道法。定意者不定意者。无有道法
七为道法。智慧者不智慧者。无有道法
八为道法。无有家乐无有家不乐。共居有家
乐。共居无有道法。是为八大人念
第九八法。当知八法。知为何等。内想色外
见色少端正不端正得摄色知自在亦自在见
意念计。是为一自在
内念色外见色。见色不啻在所行自在知自
在见。如是想。是为二自在
内无有色想外见色少端正不端正所色在所
行自在知自在见。如是想。是为三自在
内不念色外见色。不啻端正不端正所色
在所行自在知自在见。如是想是为四自在。
内念色想外见色青青色青明青见。譬如华
名为郁者。青青色青明青见。如是内色想外
见色。青青色青明青见。如是想。是为五自在
内知色想外见色。黄黄色黄明黄见。譬如
加尼华。最明色衣黄黄色黄明黄见。如是
内色想外见色。黄黄色黄明黄见。如是想。是
为六自在
内色想外见色。赤赤色赤明赤见。譬如绛色
--------------------------------------------------------------------------------238.3
华。亦最色绛衣。赤赤色赤明赤见。如是行
者。内色想外见色。赤赤色赤明赤见。如是色
在所行自在知自在见。如是想。是为七自在。
内色想外见色。白白色白明白见。譬如明星
亦最成白衣。白白色白明白见。如是行者。
内色想外见色。白白色白明白见。如是色在
所行自在知自在见。有如是想。是为八自在。
第十八法。时知当自知。八无有着行者。力
无所著行者爱欲见。譬如火如是见知如是
见见。令爱欲念爱往使慧意不复着不著者。
是为一力
四意止行已足无所著者。是为二力
四意断行已足。是为三力
四禅足行已具足。是为四力
五根行已足。是为五力
五力行已足。是为六力
七觉意行已足。是为七力
八行行已足。是为八力。是为行者八十法是
不非是不异有谛。如有不惑不倒。是如有持
慧意观
第一九法行者。多行九意喜。何等为九。一
为闻法喜。二为念喜。三为喜喜。四为乐喜。
五为受猗喜。六为安喜。七为定喜。八为止
喜。九为离喜
第二九法。精进致净。何等为九。一为精进
度致净。二为意度致净。三为见度致净。四
为疑度致净。五为道道致净。六为慧见如净。
七为见慧爱断度致净。八为断种。九为度世。
第三九法。当知九神止处。何等为九。有色
--------------------------------------------------------------------------------239.1
象神止处。若干身若干想非一。譬名为人亦
一辈天。是为一神止处
有色神止处。若干身非一一想。譬天名为梵
意命上头致。是为二神止处
有色神止处。一身若干想。譬天名为乐明。
是为三神止处
有色神止处。一身一想。譬天名为遍净。是为
四神止处
有色神止处。不受想不更想。譬天名为无有
想。是为五神明止处
有无有色神止处。一切度色灭恚不可不念。
若干身无有量空受行。譬天名为空慧。是为
六神明止处
有不色神止处。一切竟度空无有量识慧行
意止。譬天名为识慧行。是为七神明止处
有不在色神止处。一切从识慧竟度无所有
慧受行度。譬天名为无所念慧。是为八神明
止处
有无有色神止处。一切从无所欲慧竟度无
有思想亦不得离思想受竟止。譬天名为无
有思想亦不离思想。是为九神明止处
第四九法当拔九结。何等为九。爱欲为一
结。嗔恚为二结。憍慢为三结。痴为四结。邪
见为五结。疑为六结。贪为七结。嫉为八结。
悭为九结
第五九法。当灭九恼本。何等为九。若行者
有欲施恶施。令不安施令侵亦念余恶。若行
者向念。是从是生恼。是为一恼
若行者。已有作恶。已施恶已不安。已侵亦
--------------------------------------------------------------------------------239.2
余恶已施若行者向念。是从是生恼。是为二
恼
若行者。后复欲施恶欲施令不安欲施侵欲
施余恶。若行者向念。是从是生恼。是为三恼。
若行者有亲厚有欲施行者亲厚恶欲施恶欲
施不安欲施侵欲余恶。若行者向念。是从是
复生恼。是为四恼
若行者。有亲厚有者。已施恶已施不安已施
侵已施余恶。若行者向念。是从是生恼。是
为五恼
若行者。有亲厚后复欲施行者。亲厚恶欲施
不安欲施侵欲施余恶。若行者向念。是从是
生恼。是为六恼
若行者。有恐不相便有者助行者。恐不相便。
欲施安欲解侵不欲令有余恶。若行者向念
不可。是从是生恼。是为七恼
若行者有恐不相便有者欲助行者。不相便
已施安已解侵。不欲令有余恶。若行者向念
不可。是生从是生恼。是为八恼
若行者有恐不相便有者为行者。恐不相便
已助已安已解侵亦余恶。若行者向念不可。
是令不相便者令安。从是生恼。是为九恼
第六九法。当思惟除九意恼。何等九。或时
行者。是为我令亡。令我他有。令我无有乐。
令我不安隐。已施我恶。持是恶恼意向。若
行者向念是。是为一
或时行者。是为我令我亡令我有他。令我无
有乐。令我不安隐。见作我恶持是恶恼意向。
若行者向念是。是为二
--------------------------------------------------------------------------------239.3
或时行者。是为我令亡令我有他。令我无有
乐。令我不安隐。会作我恶。持是恶恼意向。
若行者向念是。是为三
或时行者。有时是意生所我有亲厚令亡令
有他令无有乐。令不安隐。已施恶持是恶恼
意向。若行者向念是。是为四
或时行者。有时是意生所。我有亲厚。令亡
令有他。令无有乐。令不安隐。为见作恶。持
是恶恼意向。若行者向念是。是为五
或时行者。有时是意生所我有亲厚。令亡令
有他。令无有乐。令不安隐。为会作恶。持是
恶恼意向。若行者向念是。是为六
或有时行者。有是意生所。我不相便所。我
念恶念。令不安隐。念令不吉。为令我怨有
利令安令乐令安隐。已作持是恼意向。若行
者向念是。是为七
或有时行者。有是意生所。我不相便所。我
念恶念。令不安隐。念令不吉为令我怨有利
令安令乐令安隐。见作持见恼意向。若行
者向念是。是为八
或有时行者。有是意生所。我不相便所。我
念恶念。令不安隐。念令不吉。为令我怨有
利令安令乐令安隐。欲作持是恼意向。若行
者向念是。是为九
第七九法。难受九依住。何等九。若行者得
信依住。能舍恶受好。是为一依住。若行者
意着行舍不欲行。是为二依住。若行者起精
进舍不起精进。是为三依住。若行者闲处自
守舍不守。是为四依住。若行者能堪依住。
--------------------------------------------------------------------------------240.1
如是依得住已得正校计。是为五依住。若行
者舍一法。是为六依住。已舍一法便晓一法。
是为七依住。已晓一法便受一法。是为八依
住。已受一法便行一法。是为九依住
第八九法。起包九次定。何等九。意止初禅
为一定。从一次二禅竟为二定。从二次三禅
竟为三定。从三次四禅竟为四定。从四次禅
竟空定为五定。从空次竟度识为六定。从识
次竟度无有欲为七定。从无有欲次竟度无
有思想为八定。从无有思想次竟度灭为九
定。第九九法。当知九不应时人不得行第九
行不满。何等为九。一或时人在地狱。罪未竟
不令应得道
二或时在畜生。罪未竟不令应得道
三或时在饿鬼。罪未竟不令应得道
四或时在长寿天。福未竟不令应得道
五或时在不知法义处。无有说者。不能得受。
不令应得道
六或时在聋不能闻不能受。不令应得道
七或时在喑不能受。不能讽说。不令应得道
八或时在闻不能受。不令应得道
九或时未得明者。无有开意说经。不令应得
道
第十九法。自证知无灭。何等为九。一灭名
字苦。二灭六入。三更受灭。四痛灭。五爱灭。
六受灭。七有求灭。八生灭。九老死灭。是为
行者九十法。是不非是不异。有谛如有不惑
不倒。是如有持慧意观
第一十法。多增道能守法者。有救法者。何
--------------------------------------------------------------------------------240.2
等为十。一者若有道弟子从如来受。随信本
生立。无有能坏者。若沙门。若婆罗门。若天
若魔若梵。亦余世间
二等净戒行摄守律。能晓行处随畏见罪见
如教诫学
三为有慧知识。有慧相随。有慧相致
四为独坐思惟。行牵两制。制身制意
五为受精进行。有瞻有力。尽行不舍方便
净法
六为意守居最意微妙随为远所作所说能念
能得意。
七为慧行。从生灭慧。随得道者。要却无有
疑。但作令坏苦灭
八为受好语。如好法言随行
九为喜闻法。喜闻法行。但乐数说法
十为所有同学者。共事能作精进身助。是为
十救法。从后缚束信戒慧独坐思惟。行者
精进意慧。受好言欲说经。身事如等不止。
是名为救
第二十法。可作十种直。何等为直。一为直
见。行者便邪见行得消。亦从邪见因缘非一。
若干弊恶行生能得消。亦从直见因缘非一。
若干好法致从行具行
二为直思惟计。消邪计。亦从邪计因缘非一。
若干弊恶行生能得消。亦从直思惟计因缘
非一。若干好法致从行具行
三为直言消邪言。亦从邪言因缘非一。若干
弊恶行生能得消。亦从直言因缘非一。若干
好法致从行具行
--------------------------------------------------------------------------------240.3
四为直行消邪行。亦从邪行因缘非一。若干
弊恶行生能得消。亦从直行因缘非一。若干
好法致从行具行
五为直业消邪业。亦从邪业因缘非一。若干
弊恶行生能得消。亦从直业因缘非一。若干
好法致从行具行
六为直方便消邪方便。亦从邪方便因缘非
一。若干弊恶行生能得消。亦从直方便因缘
非一。若干好法致从行具行
七为直念消邪念。亦从邪念因缘非一。若
干弊恶行生能得消。亦从直念因缘非一。若
干好法致从行具行
八为直定消邪定。亦从邪定因缘非一。若干
弊恶行生能得消。亦从直定因缘非一。若干
好法致从行具行
九为直度消邪度。亦从邪度因缘非一。若干
弊恶行生能得消。亦从直度因缘非一。若干
好法致从行具行
十为直慧消邪慧。亦从邪慧因缘非一。若干
弊恶行生能得消。亦从直慧因缘非一。若干
好法得足具行
第三十法。当了知十内外色入。何等为十
一为眼入。二为色入。三为耳入。四为声
入。五为鼻入。六为香入。七为舌入。八为味
入。九为身入。十为粗细入
第四十法。可舍十内外盖。何等为十。一为内
欲盖。二为外欲盖。具足从是无有慧。亦无
有解。亦不致无为度世
三为恚。四为恚。相设恚是亦盖。设恚相是
--------------------------------------------------------------------------------241.1
亦盖。具足从是不致慧。亦不致解。亦不致
无为度世
五为睡。六为暝。设睡是亦盖。设暝是亦盖。
具足从是不致慧。亦不致解。亦不致无为度
世。七为恼。八为疑。设恼是亦盖。设疑是亦
盖。具足从是不致慧。亦不致解。亦不致无
为度世。九为或净法中疑。十为或恶法中疑。
设净法中疑是亦盖。设恶法中疑是亦盖。具
足从是不致慧。亦不致解。亦不致无为度世。
第五十法。可令减十事。恶行何等为十。一
为杀。二为盗。三为犯色。四为两舌。五为妄
语。六为粗语。七为绮语。八为痴。九为嗔。
十为邪意
第六十法。行令多十净行。何等为十。一为
离杀从杀止。二为离盗从盗止。三为离色从
色止。四为离两舌从两舌止。五为离妄语从
妄语止。六为离粗语从粗语止。七为离绮语
从绮语止。八为离痴从痴止。九为离嗔从嗔
止。十为离邪意从邪意止
第七十法。难受了十德道居。何等为十。一
为已舍五种。二为六正道德。三为守一。四
为依四。五为自解不复待解。六为已舍求。
七为所求已清净。八为身行已止。九为口语
已行止。十为意行已止。意最度慧最度行具
足。名为最人
第八十法。令竟十普定。何等为十。一为在
比丘为地普上下遍不二无有量
二为在行者比丘为水普上下遍不二无有量
三为在行者比丘为火普上下遍不二无有量
--------------------------------------------------------------------------------241.2
四为在行者比丘为风普上下遍不二无有量
五为在行者比丘为青普上下遍不二无有量
六为在行者比丘为黄普上下遍不二无有量
七为在行者比丘为赤普上下遍不二无有量
八为在行者比丘为白普上下遍不二无有量
九为在行者比丘为空普上下遍不二无有量
十为在行者比丘为识普上下遍不二无有
量
佛十力。何谓为十力。一者佛为处处如有
知当尔不尔处不处如有知从慧行得自知。
是为一力
二者佛为过去未来现在行罪处本种殃如有
知。是为二力
三者佛为一切在处受行如有知自更慧行
得知是。是为三力
四者佛为弃解定行亦定知从是缚亦知从是
解亦知从是起如有有知。是为四力
五者佛为如心愿他家他人如有知。是为五
力
六者佛为杂种无有量种天下行如是有知。
是为六力
七者佛为他家他根具不具如有知。是为七
力
八者佛为无有量分别本上头至更自念如有
知。是为八力
九者佛为天眼已净过度人间见人往来死生
如有知。是为九力
十者佛为已缚结尽无有使缚结。意已解脱
从慧为行脱见法自慧证。更知受止尽生竟
--------------------------------------------------------------------------------241.3
行所行已足。不复往来世间已度世如有知。
是为十力
第九十法。自证知十足学不复学。何等为
十。一为直见。已足不复学直见
二者直思惟计已足不复学直思惟计
三者直言已足不复学直言
四者直行已足不复学直行
五者直业已足不复学直业
六者直方便已足不复学直方便
七者直念已足不复学直念。
八者直定已足不复学直定
九者直得度世已足不复学直得度世
十者直慧已足不复学直慧。是为学行者百
法。法百说是不非是不异。有谛如有不感不
倒。是如有持慧意观
所上说学者听说法。上说亦净。中说亦净。
已竟要说亦净。有利有好足具净竟行已见。
是名为十报法。如应是上说为是故说。舍利
曰已说竟。诸受着心蒙恩
长阿含十报法经卷下

十报法经


(北)十一 增一经

增一经

（一一）佛说长阿含第二分增一经第七
如是我闻。一时。佛在舍卫国祇树给孤独园。
与大比丘众千二百五十人俱。尔时。世尊告
诸比丘。我与汝等说微妙法。上中下言。皆
悉真正。义味清净。梵行具足。谓一增法也。汝
--------------------------------------------------------------------------------57.3
等谛听。善思念之。当为汝说。时。诸比丘受
教而听。佛告比丘。一增法者。谓一成法．一
修法．一觉法．一灭法．一证法。云何一成法。
谓不舍善法。云何一修法。谓常自念身。云
何一觉法。谓有漏触。云何一灭法。谓有我慢。
云何一证法。谓无碍心解脱。又有二成法．
二修法．二觉法．二灭法．二证法。云何二成
法。谓知惭．知愧。云何二修法。谓止与观。云
何二觉法。谓名与色。云何二灭法。谓无明．有
爱。云何二证法。谓明与解脱。又有三成法．
三修法．三觉法．三灭法．三证法。云何三成
法。一者亲近善友。二者耳闻法音。三法法
成就。云何三修法。谓三三昧。空三昧．无想
三昧．无作三昧。云何三觉法。谓三受。苦受．乐
受．不苦不乐受。云何三灭法。谓三爱。欲爱．有
爱．无有爱。云何三证法。谓三明。宿命智．天眼
智．漏尽智。又有四成法．四修法．四觉法．四
灭法．四证法。云何四成法。一者住中国。二
者近善友。三者自谨慎。四者宿殖善本。云
何四修法。住四念处。比丘内身身观。精勤
不懈。忆念不忘。舍世贪忧。外身身观。精勤
不懈。忆念不忘。舍世贪忧。内外身身观。精
勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦
复如是。云何四觉法。谓四食。抟食．触食．念食．
识食。云何四灭法。谓四受。欲受．我受．戒受．见
受。云何四证法。谓四沙门果。须陀洹果．斯陀
含果．阿那含果．阿罗汉果。又有五成法．五
修法．五觉法．五灭法．五证法。云何五成法。
谓五灭尽支。一者信佛．如来．至真。十号具
--------------------------------------------------------------------------------58.1
足。二者无病。身常安隐。三者质直无有谀
谄。真趣如来涅槃径路。四者专心不乱。讽
诵不忘。五者善于观察法之起灭。以贤圣
行尽于苦本。云何五修法。谓五根。信根．精
进根．念根．定根．慧根。云何五觉法。谓五受阴。
色受阴。受．想．行．识受阴。云何五灭法。谓五盖。
贪欲盖．嗔恚盖．睡眠盖．掉戏盖．疑盖。云何五
证法。谓五无学聚。无学戒聚．无学定聚．慧聚．
解脱聚．解脱知见聚。复有六成法．六修法．
六觉法．六灭法．六证法。云何六成法。谓六
重法。若有比丘修六重法。可敬可重。和
合于众。无有诤讼。独行无杂。云何六。于是。
比丘身常行慈及修梵行。住仁爱心。名曰
重法。可敬可重。和合于众。无有诤讼。独行
无杂。复次。比丘口慈．意慈。以己供养及钵中
余。与人共之。不怀彼此。复次。比丘圣所行
戒。不犯不毁。无有染污。智者所称。善具足
持戒。成就贤圣出要。平等尽苦。正见及诸
梵行。是名重法。可敬可重。和合于众。无
有诤讼。独行不杂。云何六修法。谓六念。佛念．
法念．僧念．戒念．施念．天念。云何六觉法。谓六内
入。眼入．耳入．鼻入．舌入．身入．意入。云何六灭
法。谓六爱。色爱．声爱。香．味．触．法爱。云何六证
法。谓六神通。一者神足通证。二者天耳通证。
三者知他心通证。四者宿命通证。五者天眼
通证。六者漏尽通证。复有七成法．七修法．
七觉法．七灭法．七证法。云何七成法。谓七
财。信财．戒财．惭财．愧财．闻财．施财．惠财。是
为七财。云何七修法。谓七觉意。于是。比丘
--------------------------------------------------------------------------------58.2
修念觉意。依无欲．依寂灭．依远离。修法．
修精进．修喜．修猗．修定．修舍。依无欲．
依寂灭．依远离。云何七觉法。谓七识住处。
若有众生。若干种身若干种想。天及人。此是
初识住。复有众生。若干种身而一想者。梵光
音天最初生时是。是二识住。复有众生。一身
若干种想。光音天是。是三识住。复有众生。
一身一想。遍净天是。是四识住处。复有众
生。空处住。是五识住。或识处住。是六识住。
或不用处。是七识住。云何七灭法。谓七使法。
欲爱使．有爱使．见使．慢使．嗔恚使．无明使．疑
使。云何七证法。为七漏尽力。于是。漏尽
比丘于一切诸苦．集．灭．味．过．出要。如实知
见。观欲如火坑。亦如刀剑。知欲见欲。不
贪于欲。心不住欲于中复善观察。如实得
知。如实见已。世间贪淫．恶不善法不起不
漏。修四念处。多修多行。五根．五力．七觉意．贤
圣八道。多修多行。复有八成法．八修法．八
觉法．八灭法．八证法。云何八成法。谓八因
缘。未得梵行而得智。得梵行已智增多。
云何为八。如是比丘依世尊住。或依师长。
或依智慧梵行者住。生惭愧心。有爱有敬。
是为初因缘。未得梵行而得智。得梵行
已智增多。复次。依世尊住。随时请问。此法云
何义．何所趣。尊长即为开演深义。是为二
因缘。既闻法已。身心乐静。是为三因缘。不
为遮道无益杂论。彼到众中。或自说法。或
请他说。犹复不舍贤圣默然。是为四因缘。
多闻广博。守持不忘。诸法深奥。上中下善。
--------------------------------------------------------------------------------58.3
义味诚谛。梵行具足。闻已入心。见不流动。是
为五因缘。修习精勤。灭不善行。善行日增。勉
力堪任。不舍斯法。是为六因缘。又以智慧
知起灭法。圣贤所趣能尽苦际。是为七因
缘。又观五受阴。生想．灭想。此色。色集．色灭。
此受．想．行．识。识集．识灭。是为八因缘。未得梵
行而有智。已得梵行智增多。云何八修法。
谓贤圣八道。正见．正志．正语．正业．正命．正方便．
正念．正定。云何八觉法。谓世八法。利．衰．毁．誉．
称．讥．苦．乐。云何八灭法。谓八邪。邪见．邪志．邪
语．邪业．邪命．邪方便．邪念．邪定。云何八证法。谓
八解脱。色观色。一解脱。内有色想。外观色。
二解脱。净解脱。三解脱。度色想。灭嗔恚想。住
空处。四解脱。度空处。住识处。五解脱。度识
处。住不用处。六解脱。度不用处。住有想无
想处。七解脱。度有想无想处。住想知灭。八解
脱。复有九成法．九修法．九觉法．九灭法．九
证法。云何九成法。谓九净灭枝。法戒净灭
枝．心净灭枝．见净灭枝．度疑净灭枝．分
别净灭枝．道净灭枝．除净灭枝．无欲净
灭枝．解脱净灭枝。云何九修法。谓九喜本。
一喜。二爱。三悦。四乐。五定。六如实知。七除舍。八
无欲。九解脱。云何九觉法。谓九众生居。或有
众生。若干种身若干种想。天及人是。是初
众生居。或有众生。若干种身而一想者。梵光
音天最初生时是。是二众生居。或有众生。一
身若干种想。光音天是。是三众生居。或有众
生。一身一想。遍净天是。是四众生居。无想
无所觉知。无想天是。是五众生居。复有众
--------------------------------------------------------------------------------59.1
生。空处住。是六众生居。复有众生。识处住。
是七众生居。复有众生。不用处住。是八众生
居。复有众生。住有想无想处。是九众生居
云何九灭法。谓九爱本。因爱有求。因求有
利。因利有用。因用有欲。因欲有着。因着
有嫉。因嫉有守。因守有护。云何九证法。
谓九尽。若入初禅。则声刺灭。入第二禅。则
觉观刺灭。入第三禅。则喜刺灭。入第四
禅。则出入息刺灭。入空处。则色想刺灭。入
识处。则空想刺灭。入不用处。则识想刺灭。
入有想无想处。则不用想刺灭。入灭尽定。
则想受刺灭。复有十成法．十修法．十觉
法．十灭法．十证法。云何十成法。谓十救法。
一者比丘二百五十戒具。威仪亦具。见有小
罪。生大怖畏。平等学戒。心无倾邪。二者得
善知识。三者言语中正。多所堪忍。四者好
求善法。分布不吝。五者诸梵行人有所施
设。辄往佐助。不以为劳。难为能为。亦教人
为。六者多闻。闻便能持。未曾有忘。七者精
勤。灭不善法。增长善法。八者常自专念。无
有他想。忆本善行。如在目前。九者智慧成
就。观法生灭。以贤圣律断于苦本。十者乐
于闲居。专念思惟。于禅中间无有调戏
云何十修法。谓十正行。正见．正志．正语．正业．
正命．正方便．正念．正定．正解脱．正智。云何十
觉法。谓十色入。眼入．耳入．鼻入．舌入．身入．色
入．声入．香入．味入．触入。云何十灭法。谓十邪
行。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定．
邪解脱．邪智。云何十证法。谓十无学法。无
--------------------------------------------------------------------------------59.2
学正见．正志．正语．正业．正命．正方便．正念．正
定．正解脱．正智。诸比丘。此名一增法。我今
为汝等说如是法。吾为如来．为诸弟子
所应作者。皆已备悉。慈愍殷勤。训诲汝等。
汝等亦宜勤奉行之。诸比丘。当在闲居树
下空处。精勤坐禅。勿自放恣。今不勉力。后
悔何益。此是我教。勤受持之。尔时。诸比丘
闻佛所说。欢喜奉行。
佛说长阿含经卷第九

增一经


(北)十二 三聚经

三聚经

（一二）第二分三聚经第八
如是我闻。一时。佛在舍卫国祇树给孤独园。
与大比丘众千二百五十人俱。尔时。世尊告
诸比丘。我与汝等说微妙法。义味清净。梵
行具足。谓三聚法。汝等谛听。思惟念之。当
为汝说。时。诸比丘受教而听。佛告比丘。三
法聚者。一法趣恶趣。一法趣善趣。一法
趣涅槃。云何一法趣于恶趣。谓无仁慈。怀
毒害心。是谓一法将向恶趣。云何一法趣
于善趣。谓不以恶心加于众生。是为一
法将向善趣。云何一法趣于涅槃。谓能精勤。
修身念处。是为一法将向涅槃。复有二法
趣向恶趣。复有二法趣向善趣。复有二法
趣向涅槃。云何二法趣向恶趣。一谓毁戒。
二谓破见。云何二法趣向善趣。一谓戒具。二
谓见具。云何二法趣向涅槃。一谓为止。二
--------------------------------------------------------------------------------59.3
谓为观。复有三法趣向恶趣。三法向善趣。
三法向涅槃。云何三法向恶趣。谓三不善
根。贪不善根．恚不善根．痴不善根。云何三法
向善趣。谓三善根。无贪善根．无恚善根．无痴
善根。云何三法趣向涅槃。谓三三昧。空三昧．
无相三昧．无作三昧。又有四法趣向恶趣。四
法向善趣。四法向涅槃。云何四法向恶趣。
谓爱语．恚语．怖语．痴语。云何四法向善趣。谓
不爱语．不恚语．不怖语．不痴语。云何四法向
涅槃。谓四念处。身念处．受念处．意念处．法念
处。复有五法向恶趣。五法向善趣。五法向
涅槃。云何五法向恶趣。谓破五戒。杀．盗．淫
逸．妄语．饮酒。云何五法向善趣。谓持五戒。
不杀．不盗．不淫．不欺．不饮酒。云何五法趣向
涅槃。谓五根。信根．精进根．念根．定根．慧根。又
有六法向恶趣。六法向善趣。六法向涅槃。
云何六法向恶趣。谓六不敬。不敬佛．不敬
法．不敬僧．不敬戒．不敬定．不敬父母。云
何六法向善趣。谓六敬法。敬佛．敬法．敬僧．
敬戒．敬定．敬父母。云何六法向涅槃。谓六
思念。念佛．念法．念僧．念戒．念施．念天。又有七
法向恶趣。七法向善趣。七法向涅槃。云何
七法向恶趣。谓杀生．不与取．淫逸．妄语．两舌．
恶口．绮语。云何七法向善趣。谓不杀生．不盗．
不淫．不欺．不两舌．不恶口．不绮语。云何七法
向涅槃。谓七觉意。念觉意．择法觉意．精进
觉意．猗觉意．定觉意．喜觉意．舍觉意。又有八
法向恶趣。八法向善趣。八法向涅槃。云何
八法向恶趣。谓八邪行。邪见．邪志．邪语．邪业．
--------------------------------------------------------------------------------60.1
邪命．邪方便．邪念．邪定。云何八法向善趣。谓
世正见．正志．正语．正业．正命．正方便．正念．正
定。云何八法向涅槃。谓八贤圣道。正见．正志．
正语．正业．正命．正方便．正念．正定。又有九法
向恶趣。九法向善趣。九法向涅槃。云何九
法向恶趣。谓九恼。有人已侵恼我。今侵恼
我。当侵恼我。我所爱者。已侵恼。今侵恼。当
侵恼。我所憎者。已爱敬。今爱敬。当爱敬。云
何九法向善趣。谓九无恼。彼已侵我。我恼何
益。已不生恼。今不生恼。当不生恼。我所
爱者。彼已侵恼。我恼何益。已不生恼。今不
生恼。当不生恼。我所憎者。彼已爱敬。我恼
何益。已不生恼。当不生恼。今不生恼。云
何九法向涅槃。谓九善法。一喜。二爱。三悦。四
乐。五定。六实知。七除舍。八无欲。九解脱。又有十
法向恶趣。十法向善趣。十法向涅槃。云何
十法向恶趣。谓十不善。身杀．盗．淫。口两舌．
恶骂．妄言．绮语。意贪取．嫉妒．邪见。云何十法
向善趣。谓十善行。身不杀．盗．淫。口不两舌．
恶骂．妄言．绮语。意不贪取．嫉妒．邪见。云何十
法向涅槃。谓十直道。正见．正志．正语．正业．正
命．正方便．正念．正定．正解脱．正智。诸比丘。如
是十法。得至涅槃。是名三聚微妙正法。我
为如来．为众弟子所应作者。无不周备。
忧念汝等。故演经道。汝等亦宜自忧其身。
当处闲居．树下思惟。勿为懈怠。今不勉力。
后悔无益。诸比丘闻佛所说。欢喜奉行。

--------------------------------------------------------------------------------

三聚经


世记经

佛说长阿含经卷第十八
    后秦弘始年佛陀耶舍共竺佛念译
    （三○）第四分
    世记经阎浮提州品第一
    如是我闻
    一时。佛在舍卫国祇树给孤独园俱利窟中。与大比丘众千二百五十人俱
    时。众比丘于食后集讲堂上议言。诸贤。未曾有也。今此天地何由而败。何由而成。众生所居国土云何
    尔时。世尊于闲静处天耳彻听。闻诸比丘于食后集讲堂上议如此言。尔时世尊于静窟起。诣讲堂坐。知而故问。问诸比丘。向者所议。议何等事
    诸比丘白佛言。我等于食后集法讲堂议言。诸贤。未曾有也。今是天地何由而败。何由而成。众生所居国土云何。我等集堂议如是事
    佛告诸比丘言。善哉。善哉。凡出家者应行二法。一贤圣默然。二讲论法语。汝等集在讲堂。亦应如此贤圣默然．讲论法语。诸比丘。汝等欲闻如来记天地成败．众生所居国邑不耶
    时。诸比丘白佛言。唯然。世尊。今正是时。愿乐欲闻。世尊说已。当奉持之
    佛言。比丘。谛听。谛听。善思念之。当为汝说
    佛告诸比丘。如一日月周行四天下。光明所照。如是千世界。千世界中有千日月．千须弥山王．四千天下．四千大天下．四千海水．四千大海．四千龙．四千大龙．四千金翅鸟．四千大金翅鸟．四千恶道．四千大恶道．四千王．四千大王．七千大树．八千大泥犁．十千大山．千阎罗王．千四天王．千忉利天千焰摩天．千兜率天．千化自在天．千他化自在天．千梵天。是为小千世界。如一小千世界。尔所小千千世界。是为中千世界。如一中千世界。尔所中千千世界。是为三千大千世界。如是世界周匝成败。众生所居名一佛刹
    佛告比丘。今此大地深十六万八千由旬。其边无际。地止于水。水深三千三十由旬。其边无际。水止于风。风深六千四十由旬。其边无际。比丘。其大海水深八万四千由旬。其边无际。须弥山王入海水中八万四千由旬。出海水上高八万四千由旬。下根连地。多固地分。其山直上。无有阿曲。生种种树。树出众香。香遍山林。多诸贤圣。大神妙天之所居止。其山下基纯有金沙。其山四面有四埵出。高七百由旬。杂色间厕。七宝所成。四埵斜低。曲临海上
    须弥山王有七宝阶道。其下阶道广六十由旬。挟道两边有七重宝墙．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。水精墙琉璃门。琉璃墙水精门。赤珠墙马瑙门。马瑙墙赤珠门。车[(王*巨)/木]墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车[(王*巨)/木]栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车[(王*巨)/木]罗网悬众宝铃。其金树者金根金枝银叶华实。其银树者银根银枝金叶华实。其水精树水精根枝琉璃华叶。其琉璃树琉璃根枝水精华叶。其赤珠树赤珠根枝马瑙华叶。其马瑙树者马瑙根枝赤珠华叶。车[(王*巨)/木]树者车[(王*巨)/木]根桄众宝华叶
    其七重墙。墙有四门。门有栏楯。七重墙上皆有楼阁台观。周匝围绕有园观浴池。生众宝华叶。宝树行列。花果繁茂。香风四起。悦可人心。凫雁鸳鸯。异类奇鸟。无数千种。相和而鸣。又须弥山王中级阶道广四十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如下阶。上级阶道广二十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如中阶
    佛告比丘。其下阶道有鬼神住。名曰伽楼罗足。其中阶道有鬼神住。名曰持鬘。其上阶道有鬼神住。名曰喜乐。其四捶高四万二千由旬。四天大王所居宫殿。有七重宝城．栏楯七重．罗网七重．行树七重。诸宝铃乃至无数众鸟相和而鸣。亦复如是。须弥山顶有三十三天宫。宝城七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。又复如是。过三十三天由旬一倍有焰摩天宫。过焰摩天宫由旬一倍有兜率天宫。过兜率天宫由旬一倍有化自在天宫。过化自在天宫由旬一倍有他化自在天宫。过他化自在天宫由旬一倍有梵加夷天宫
    于他化自在天．梵加夷天中间。有摩天宫。纵广六千由旬。宫墙七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦复如是。过梵伽夷天宫由旬一倍有光音天宫。过光音天由旬一倍有遍净天宫。过遍净天由旬一倍有果实天宫。过果实天由旬一倍有无想天宫。过无想天由旬一倍有无造天宫。过无造天由旬一倍有无热天宫。过无热天由旬一倍有善见天宫。过善见天由旬一倍有大善见天宫。过大善见天由旬一倍有色究竟天宫。过色究竟天上有空处智天．识处智天．无所有处智天．有想无想处智天。齐此名众生边际．众生世界。一切众生生．老．病．死．受阴．受有。齐此不过
    佛告比丘。须弥山北有天下。名郁单曰。其土正方。纵广一万由旬。人面亦方。像彼地形。须弥山东有天下。名弗于逮。其土正圆。纵广九千由旬。人面亦圆。像彼地形。须弥山西有天下。名俱耶尼。其土形如半月。纵广八千由旬。人面亦尔。像彼地形。须弥山南有天下。名阎浮提。其土南狭北广。纵广七千由旬。人面亦尔。像此地形。须弥山北面天金所成。光照北方。须弥山东面天银所成。光照东方。须弥山西面天水精所成。光照西方。须弥山南面天琉璃所成。光照南方
    郁单曰有大树王。名庵婆罗。围七由旬。高百由旬。枝叶四布五十由旬。弗于逮有大树王。名伽蓝浮。围七由旬。高百由旬。枝叶四布五十由旬。俱耶尼有大树王。名曰斤提。围七由旬。高百由旬。枝叶四布五十由旬。又其树下有石牛幢。高一由旬。阎浮提有大树王。名曰阎浮提。围七由旬。高百由旬。枝叶四布五十由旬。金翅鸟王及龙王树名俱利睒婆罗。围七由旬。高百由旬。枝叶四布五十由旬。阿修罗王有树。名善画。围七由旬。高百由旬。枝叶四布五十由旬。忉利天有树。名曰昼度。围七由旬。高百由旬。枝叶四布五十由旬
    须弥山边有山。名伽陀罗。高四万二千由旬。纵广四万二千由旬。其边广远。杂色间厕。七宝所成。其山去须弥山八万四千由旬。其间纯生优钵罗花．钵头摩花．俱物头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香亦充遍。去佉陀罗山不远有山。名伊沙陀罗。高二万一千由旬。纵广二万一千由旬。其边广远。杂色间厕。七宝所成。去佉陀罗山四万二千由旬。其间纯生优钵罗花．钵头摩花．俱勿头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香气充遍。去伊沙陀罗山不远有山。名树巨陀罗。高万二千由旬。纵广万二千由旬。其边广远。杂色间厕。七宝所成。去伊沙陀罗山二万一千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去树巨陀罗山不远有山。名善见。高六千由旬。纵广六千由旬。其边广远。杂色间厕。七宝所成。去树巨陀罗山万二千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍
    去善见山不远有山。名马食上。高三千由旬。纵广三千由旬。其边广远。杂色间厕。七宝所成。去善见山六千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去马食山不远有山。名尼民陀罗。高千二百由旬。纵广千二百由旬。其边广远。杂色间厕。七宝所成。去马食山三千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去尼民陀罗山不远有山。名调伏。高六百由旬。纵广六百由旬。其边广远。杂色间厕。七宝所成。去尼民陀罗山千二百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香香气充遍。去调伏山不远有山。名金刚围。高三百由旬。纵广三百由旬。其边广远。杂色间厕。七宝所成。去调伏山六百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍
    去大金刚山不远有大海水。海水北岸有大树王。名曰阎浮。围七由旬。高百由旬。枝叶四布五十由旬。其边空地复有丛林。名庵婆罗。纵广五十由旬。复有丛林名曰阎婆。纵广五十由旬。复有丛林名曰娑罗。纵广五十由旬。复有丛林名曰多罗。纵广五十由旬。复有丛林名曰那多罗。纵广五十由旬。复有丛林名曰为男。纵广五十由旬。复有丛林名曰为女。纵广五十由旬。复有丛林名曰男女。纵广五十由旬。复有丛林名曰散那。纵广五十由旬。复有丛林名曰栴檀。纵广五十由旬。复有丛林名曰佉詶罗。纵广五十由旬。复有丛林名曰波[木*奈]婆罗。纵广五十由旬。复有丛林名曰毗罗。纵广五十由旬。复有丛林名曰香[木*奈]。纵广五十由旬。复有丛林名曰为梨。纵广五十由旬。复有丛林名曰安石留。纵广五十由旬。复有丛林名曰为甘。纵广五十由旬。复有丛林名呵梨勒。纵广五十由旬。复有丛林名毗醯勒。纵广五十由旬。复有丛林名阿摩勒。纵广五十由旬。复有丛林名阿摩犁。纵广五十由旬。复有丛林名[木*奈]。纵广五十由旬。复有丛林名甘蔗。纵广五十由旬。复有丛林名苇。纵广五十由旬。复有丛林名竹。纵广五十由旬。复有丛林名舍罗。纵广五十由旬。复有丛林名舍罗业。纵广五十由旬。复有丛林名木瓜。纵广五十由旬。复有丛林名大木瓜。纵广五十由旬。复有丛林名解脱华。纵广五十由旬。复有丛林名瞻婆。纵广五十由旬。复有丛林名婆罗罗。纵广五十由旬。复有丛林名修摩那。纵广五十由旬。复有丛林名婆师。纵广五十由旬。复有丛林名多罗梨。纵广五十由旬。复有丛林名伽耶。纵广五十由旬。复有丛林名葡萄。纵广五十由旬
    过是地空。其空地中复有花池。纵广五十由旬。复有钵头摩池．俱物头池．分陀利池。毒蛇满中。各纵广五十由旬。过是地空。其空地中有大海水。名郁禅那。此水下有转轮圣王道。广十二由旬。挟道两边有七重墙．七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。阎浮提地转轮圣王出于世时。水自然去。其道平现。去海不远有山。名郁禅。其山端严。树木繁茂。花果炽盛。众香芬馥。异类禽兽靡所不有。去郁禅山不远有山。名金壁。中有八万岩窟。八万象王止此窟中。其身纯白。头有杂色。口有六牙。齿间金填。过金壁山已。有山名雪山。纵广五百由旬。深五百由旬。东西入海。雪山中间有宝山。高二十由旬
    雪山埵出高百由旬。其山顶上有阿耨达池。纵广五十由旬。其水清冷。澄净无秽。七宝砌垒．七重栏楯．七重罗网．七重行树。种种异色。七宝合成。其栏楯者。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车[(王*巨)/木]栏众宝所成。金网银铃。银网金铃。琉璃网水精铃。水精网琉璃铃。车[(王*巨)/木]网七宝所成。金多罗树金根金枝银叶银果。银多罗树银根银枝金叶金果。水精树水精根枝琉璃花果。赤珠树赤珠根枝马瑙叶马瑙花果。车[(王*巨)/木]树车[(王*巨)/木]根枝众宝花果
    阿耨达池侧皆有园观浴池。众花积聚。种种树叶。花果繁茂。种种香风。芬馥四布。种种异类。诸鸟哀鸣相和。阿耨达池底。金沙充满。其池四边皆有梯陛。金桄银陛。银桄金陛。琉璃桄水精陛。水精桄琉璃陛。赤珠桄马瑙陛。马瑙桄赤珠陛。车[(王*巨)/木]桄众宝陛。绕池周匝皆有栏楯。生四种花。青．黄．赤．白。杂色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。阿耨达池东有恒伽河。从牛口出。从五百河入于东海。阿耨达池南有新头河。从师子口出。从五百河入于南海。阿耨达池西有婆叉河。从马口出。从五百河入于西海。阿耨达池北有斯陀河。从象口中出。从五百河入于北海。阿耨达宫中有五柱堂。阿耨达龙王恒于中止
    佛言。何故名为阿耨达。阿耨达其义云何。此阎浮提所有龙王尽有三患。唯阿耨达龙无有三患。云何为三。一者举阎浮提所有诸龙。皆被热风．热沙着身。烧其皮肉。及烧骨髓以为苦恼。唯阿耨达龙无有此患。二者举阎浮提所有龙宫。恶风暴起。吹其宫内。失宝饰衣。龙身自现以为苦恼。唯阿耨达龙王无如是患。三者举阎浮提所有龙王。各在宫中相娱乐时。金翅大鸟入宫搏撮或始生方便。欲取龙食。诸龙怖惧。常怀热恼。唯阿耨达龙无如此患。若金翅鸟生念欲住。即便命终。故名阿耨达(阿耨达秦言无恼热)
    佛告比丘。雪山右面有城。名毗舍离。其城北有七黑山。七黑山北有香山。其山常有歌唱伎乐音乐之声。山有二窟。一名为昼。二名善昼。天七宝成。柔濡香洁。犹如天衣。妙音乾闼婆王从五百乾闼婆在其中止。昼．善昼窟北有娑罗树王。名曰善住。有八千树王围绕四面。善住树王下有象王。亦名善住。止此树下。身体纯白。七处平住。力能飞行。其头赤色。杂色毛间。六牙纤[月*庸]。金为间填。有八千象围绕随从。其八千树王下八千象。亦复如是
    善住树王北有大浴池。名摩陀延。纵广五十由旬。有八千浴池周匝围绕。其水清凉。无有尘秽。以七宝堑周匝砌垒绕。池有七重栏楯．七重罗网．七重行树。皆七宝成。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车[(王*巨)/木]栏众宝桄。其金罗网下垂银铃。其银罗网下垂金铃。水精罗网垂琉璃铃。琉璃罗网垂水精铃。赤珠罗网垂马瑙铃。马瑙罗网垂赤珠铃。砗[(王*巨)/木]罗网垂众宝铃。其金树者金根金枝银叶花实。其银树者银根银枝金叶花实。水精树者水精根枝琉璃花实。琉璃树者琉璃根枝水精花实。赤珠树者赤珠根枝马瑙花实。马瑙树者马瑙根枝赤珠花实。砗[(王*巨)/木]树者车[(王*巨)/木]根枝众宝花实
    又其池底金沙布散。绕池周匝有七宝阶道。金陛银蹬。银陛金蹬。水精陛琉璃蹬。琉璃陛水精蹬。赤珠陛马瑙蹬。马瑙陛赤珠蹬。车[(王*巨)/木]陛众宝蹬。挟陛两边有宝栏楯。又其池中生四种华。青．黄．赤．白。众色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。绕池四面有众园观．丛林．浴池。生种种花。树木清凉。花果丰盛。无数众鸟相和而鸣。亦复如是。善住象王念欲游戏。入池浴时。即念八千象王。时。八千象王复自念言。善住象王今以念我。我等宜往至象王所。于是。众象即往前立
    时。善住象王从八千象至摩陀延池。其诸象中有为王持盖者。有执宝扇扇象王者。中有作倡伎乐前导从者。时。善住象王入池洗浴。作倡伎乐。共相娱乐。或有象为王洗鼻者。或有洗口．洗头．洗牙．洗耳．洗腹．洗背．洗尾．洗足者。中有拔华根洗之与王食者。中有取四种花散王上者。尔时。善住象王洗浴．饮食。共相娱乐已。即出岸上。向善住树立。其八千象然后各自入池洗浴．饮食。共相娱乐。讫已还出。至象王所
    时。象王从八千象前后导从。至善住树王所。中有持盖覆象王者。有执宝扇扇象王者。中有作倡伎乐在前导者。时。善住象王诣树王已。坐卧行步随意所游。余八千象各自在树下。坐卧行步随意所游。其树林中有围八寻者。有围九寻至十寻．十五寻者。唯善住象王婆罗树王围十六寻。其八千婆罗树枝叶堕落时。清风远吹置于林外。又八千象大小便时。诸夜叉鬼除之林外
    佛告比丘。善住象王有大神力。功德如是。虽为畜生。受福如是。

    佛说长阿含第四分世记经郁单曰品第二
    佛告比丘。郁单曰天下多有诸山。其彼山侧有诸园观浴池。生众杂花。树木清凉。花果丰茂。无数众鸟相和而鸣。又其山中多众流水。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生濡草。槃萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。以足踏地。地凹四寸。举足还复。地平如掌。无有高下
    比丘。彼郁单曰土四面有四阿耨达池。各纵广百由旬。其水澄清。无有垢秽。以七宝堑厕砌其边。乃至无数众鸟相和悲鸣。与摩陀延池严饰无异。彼四大池各出四大河。广十由旬。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。又彼土地无有沟涧．坑坎．荆棘．株杌。亦无蚊虻．蚖蛇．蜂蝎．虎豹．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。尘秽不起。如油涂地。无有游尘。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下
    其土常有自然粳米。不种自生。无有糠糩。如白花聚。犹忉利天食。众味具足。其土常有自然釜鍑。有摩尼珠。名曰焰光。置于鍑下。饭熟光灭。不假樵火。不劳人功。其土有树。名曰曲躬。叶叶相次。天雨不漏。彼诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。自然香出。其树或高六十里。或五十．四十。极小高五里。皆花果繁茂。其果熟时。皮壳自裂。自然香出
    复有衣树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种衣。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种衣。复有庄严树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种严身之具。其树或高六十里．五十．四十里。极小高五里。皆花果繁茂。出种种严身之具。复有花鬘树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种鬘。树或高六十里．五十．四十里。极小高五里。亦皆花果繁茂。出种种鬘。复有器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种器。复有果树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种果。树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种果。复有乐器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种乐器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种乐器
    其土有池。名曰善见。纵广百由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。绕池四面有七重栏楯．七重罗网．七重行树。乃至无数众鸟相和而鸣。亦复如是。其善见池北有树。名庵婆罗。周围七里。上高百里。枝叶四布遍五十里。其善见池东出善道河。广一由旬。其水徐流。无有洄澓。种种杂花覆蔽水上。挟岸两边树木繁茂。枝条柔弱。花果炽盛。地生濡草。槃萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。足踏地时。地凹四寸。举足还复。地平如掌。无有高下
    又其河中有众宝船。彼方人民欲入中洗浴游戏时。脱衣岸上。乘船中流。游戏娱乐讫已。度水遇衣便着。先出先着。后出后着。不求本衣。次至香树。树为曲躬。其人手取种种杂香。以自涂身。次到衣树。树为曲躬。其人手取种种杂衣。随意所著。次到庄严树。树为曲躬。其人手取种种庄严。以自严饰。次到鬘树。树为曲躬。其人手取种种杂鬘。以着头上。次到器树。树为曲躬。其人手取种种宝器。取宝器已。次到果树。树为曲躬。其人手取种种美果。或啖食者。或口含者。或漉汁饮者。次到乐器树。树为曲躬。其人手取种种乐器。调弦鼓之。并以妙声和弦。而行诣于园林。随意娱乐。或一日．二日至于七日。然后复去。无有定处
    善见池南出妙体河。善见池西出妙味河。善见池北出光影河。亦复如是。善见池东有园林名善见。纵广百由旬。绕园四边有七重栏楯．七重罗网．七重行树。杂色间厕。七宝所成。其园四面有四大门。周匝栏楯。皆七宝成。园内清净。无有荆棘。其地平正。无有沟涧．坑坎．陵阜。亦无蚊虻．蝇蚤虱．蚖蛇．蜂蝎．虎狼．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。无有尘秽。如油涂地。游尘不起。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。盘萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。足蹈地时。地凹四寸。举足还复
    其园常生自然粳米。无有糠糩。如白花聚。众味具足。如忉利天食。其园常有自然釜鍑。有摩尼珠。名曰焰光。置于鍑下。饭熟光灭。不假樵火。不劳人功。其园有树。名曰曲躬。叶叶相次。天雨不漏。使诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种香。树有高六十里．五十．四十。至高五里。花果繁茂。出种种香。乃至乐器树。亦复如是
    其土人民至彼园中游戏娱乐。一日．二日。至于七日。其善见园无人守护。随意游戏。然后复去。善见池南有园林。名大善见。善见池西有园林。名曰娱乐。善见池北有园林。名曰等花。亦复如是。其土中夜．后夜。阿耨达龙王数数随时起清净云。周遍世界而降甘雨。如构牛顷。以八味水润泽普洽。水不留停。地无泥淖。犹如鬘师以水洒华。使不萎枯。润泽鲜明。时。彼土于中夜后无有云翳。空中清明。海出凉风。清净柔和。微吹人身。举体快乐。其土丰饶。人民炽盛。设须食时。以自然粳米着于釜中。以焰光珠置于釜下。饭自然熟。珠光自灭。诸有来者。自恣食之。其主不起。饭终不尽。若其主起。饭则尽赐。其饭鲜洁。如白花聚。其味具足。如忉利天食。彼食此饭。无有众病。气力充足。颜色和悦。无有衰耗
    又其上人身体相类。形貌同等。不可分别。其貌少壮。如阎浮提二十许人。其人口齿平正洁白。密致无间。发绀青色。无有尘垢。发垂八指。齐眉而止。不长不短。若其土人起欲心时。则熟视女人而舍之去。彼女随后往诣园林。若彼女人是彼男子父亲．母亲骨肉中表不应行欲者。树不曲荫。各自散去。若非父亲．母亲骨肉中表应行欲者。树则曲躬。回荫其身。随意娱乐。一日．二日。或至七日。尔乃散去。彼人怀姙。七日．八日便产。随生男女。置于四衢大交道头。舍之而去。诸有行人经过其边。出指令嗽。指出甘乳。充适儿身。过七日已。其儿长成与彼人等。男向男众。女向女众
    彼人命终。不相哭泣。庄严死尸。置四衢道。舍之而去。有鸟名忧慰禅伽。接彼死尸置于他方。又其土人。大小便时。地即为开。便利讫已。地还自合。其土人民无所系恋。亦无畜积。寿命常定。死尽生天。彼人何故寿命常定。其人前世修十善行。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等
    复次。杀生者堕恶趣。不杀者生善趣。如是窃盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。堕恶趣中。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见者。则生善趣。若有不杀。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。复次。悭吝贪取。不能施惠。死堕恶道。开心不吝。能为施惠者。则生善处。有人施沙门．婆罗门。及施贫穷乞儿．疮病．困苦者。给其衣服．饭食．乘舆．花鬘．涂香．床[木*翕]．房舍。又造立塔庙。灯烛供养。其人身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。何故称郁单曰为胜。其土人民不受十善。举动自然与十善合。身坏命终。生天善处。是故彼人得称为胜郁单曰。郁单曰者。其义云何。于三天下。其土最上最胜。故名郁单曰(郁单曰秦言最上)

    佛说长阿含第四分世记经转轮圣王品第三
    佛告比丘。世间有转轮圣王。成就七宝。有四神德。云何转轮圣王成就七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六居士宝。七主兵宝。云何转轮圣王金轮宝成就。若转轮圣王出阎浮提地。刹利水浇头种。以十五日月满时。沐浴香汤。上高殿上。与婇女众共相娱乐。天金轮宝忽现在前。轮有千辐。其光色具足。天金所成。天匠所造。非世所有。轮径丈四。转轮圣王见已。默自念言。我曾从先宿诸旧闻如是语。若刹利王水浇头种。以十五日月满时。沐浴香汤。升法殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝
    时。转轮王即召四兵。向金轮宝。偏露右臂。右膝着地。以右手摩扪金轮语言。汝向东方。如法而转。勿违常则。轮即东转。时。转轮王即将四兵随其后行。金轮宝前有四神导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来诣王所。拜首白言。善哉。大王。今此东方土地丰乐。多诸珍宝。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王于此治政。我等当给使左右承受所。当时。转轮王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治化。勿使偏枉。无令国内有非法行。身不杀生。教人不杀生．偷盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见之人。此即名为我之所治
    时。诸小王闻是教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小王比。此阎浮提所有名曰土沃野丰。多出珍宝。林水清净。平广之处。轮则周行。封尽图度东西十二由旬。南北十由旬。天神于中夜造城墎。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。造此城已。金轮宝复于其城中。图度封地东西四由旬。南北二由旬。天神于中夜造宫殿。宫墙七重。七宝所成。乃至无数众鸟相和而鸣。亦复如是。造宫殿已。时金轮宝在宫殿上虚空中住。完具而不动转。转轮圣王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就
    云何白象宝成就。转轮圣王清旦于正殿上坐。自然象宝忽现在前。其毛纯白。七处平住。力能飞行。其首杂色。六牙纤[月*庸]。真金间填。时。王见已念言。此象贤良。若善调者可中御乘。即试调习。诸能悉备。时。转轮王欲自试象。即乘其上。清旦出城。周行四海。食时以还。时。转轮王踊跃而言。此白象宝真为我瑞。我今真为转轮圣王。是为象宝成就
    云何转轮圣王绀马宝成就。时。转轮圣王清旦在正殿上坐。自然马宝忽现在前。绀青色。朱鬃尾。头颈如象。力能飞行。时。王见已念言。此马贤良。若善调者。可中御乘。即试调习。诸能悉备。时。转轮圣王欲自试马宝。即乘其上。清旦出城。周行四海。食时已还。时。转轮王踊跃而言。此绀马宝真为我瑞。我今真为转轮圣王。是为绀马宝成就
    云何神珠宝成就。时。转轮圣王于清旦在正殿上坐。自然神珠忽现在前。质色清彻。无有瑕秽。时。王见已言。此珠妙好。若有光明。可照宫内。时。转轮王欲试此珠。即召四兵。以此宝珠置高幢上。于夜冥中。赍幢出城。其珠光明照一由旬。现城中人皆起作务。谓为是昼。时。转轮圣王踊跃而言。今此神珠真为我瑞。我今真为转轮圣王。是为神珠宝成就
    云何玉女宝成就。时。玉女宝忽然出现。颜色溶溶。面貌端正。不长不短。不粗不细。不白不黑。不刚不柔。冬则身温。夏则身凉。举身毛孔出栴檀香。口出优钵罗花香。言语柔濡。举动安详。先起后坐。不失宜则。时。转轮圣王见已无著。心不暂念。况复亲近。时。转轮圣王见已。踊跃而言。此玉女宝真为我瑞。我今真为转轮圣王。是为玉女宝成就
    云何居士宝成就。时。居士丈夫忽然自出。宝藏自然财富无量。居士宿福。眼能彻视地中伏藏。有主无主皆悉见知。其有主者能为拥护。其无主者取给王用。时。居士宝往白王言。大王。有所给与。不足为忧。我自能办。转轮圣王欲试居士宝。即敕严船于水游戏。告居士曰。我须金宝。汝速与我。居士报曰。大王小待。须至岸上。王寻逼言。我今须用。正尔得来。时。居士宝被王严敕。即于船上长跪。以右手内着水中。水中宝瓶随手而出。如虫缘树。彼居士宝亦复如是。内手水中。宝缘手出。充满船上。而白王言。向须宝用。为须几许。时。转轮圣王语居士言。止。止。吾无所须。向相试耳。汝今便为供养我已。时。居士闻王语已。寻以宝物还没水中。时。转轮圣王踊跃而言。此居士宝真为我瑞。我今真为转轮圣王。是为居士宝成就
    云何主兵宝成就。时。主兵宝忽然出现。智谋雄猛。英略独决。即诣王所白言。大王。有所讨罚。不足为忧。我自能办。时。转轮圣王欲试主兵宝。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。主兵宝闻王语已。即令四兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。转轮圣王见已。踊跃而言。此主兵宝真为我瑞。我今真为转轮圣王。是为转轮圣王七宝成就。谓四神德。一者长寿不夭无能及者。二者身强无患无能及者。三者颜貌端正无能及者。四者宝藏盈溢无能及者。是为转轮圣王成就七宝及四功德
    时。转轮圣王久乃命驾出游后园。寻告御者。汝当善御而行。所以然者。吾欲谛观国土人民安乐无患。时。国人民路次观者。复语侍人。汝且徐行。吾欲谛观圣王威颜。时。转轮圣王慈育民物如父爱子。国民慕王如子仰父。所有珍琦尽以贡王。愿垂纳受。在意所与。时王报曰。且止。诸人。吾自有宝。汝可自用
    转轮圣王治此阎浮提时。其地平正。无有荆棘．坑坎．堆阜。亦无蚊虻．蜂蝎．蝇蚤．蛇蚖．恶虫。石沙．瓦砾自然沉没。金银宝玉现于地上。四时和调。不寒不热。其地柔濡。无有尘秽。如油涂地。洁净光泽。无有尘秽。转轮圣王治于世时。地亦如是。地出流泉。清净无竭。生柔濡草。冬夏常青。树木繁茂。花果炽盛。地生濡草。色如孔翠。香若婆师。濡如天衣。足蹈地时。地凹四寸。举足还复。无空缺处。自然粳米无有糠糩。众味具足。时有香树。花果茂盛。其果熟时。果自然裂。出自然香。香气馥熏。复有衣树。花果茂盛。其果熟时。皮壳自裂。出种种衣。复有庄严树。花果炽盛。其果熟时。皮壳自裂。出种种庄严具。复有鬘树。花果茂盛。其果熟时。皮壳自裂。出种种鬘。复有器树。花果茂盛。其果熟时。皮壳自裂。出种种器。复有果树。花果茂盛。其果熟时。皮壳自裂。出种种果。复有乐器树。花果茂盛。其果熟时。皮壳自裂。出众乐器
    转轮圣王治于世时。阿耨达龙王于中夜后起大密云。弥满世界而降大雨。如构牛顷。雨八味水。润泽周普。地无停水。亦无泥洹。润泽沾洽。生长草木。犹如鬘师水洒花鬘。使花鲜泽。令不萎枯。时雨润泽。亦复如是。又时于中夜后。空中清明。净无云曀。海出凉风。清净调柔。触身生乐。圣王治时。此阎浮提五谷丰贱。人民炽盛。财宝丰饶。无所匮乏
    当时。转轮圣王以正治国。无有阿抂。修十善行。尔时诸人民亦修正见。具十善行。其王久久。身生重患。而取命终。时犹如乐人。食如小过。身小不适。而便命终。生梵天上。时玉女宝．居士宝．主兵宝及国土民作倡伎乐。葬圣王身。其王玉女宝．居士宝．主兵宝．国内士民。以香汤洗浴王身。以劫贝缠五百张叠。次如缠之。奉举王身。置金棺里。以香油灌置铁椁里。复以木椁重衣其外。积众香薪重衣其上。而耶维之。于四衢道头起七宝塔。纵广一由旬。杂色参间。以七宝成。其塔四面各有一门。周匝栏楯。以七宝成。其塔四面空地纵广五由旬。园墙七重．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车[(王*巨)/木]墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车[(王*巨)/木]栏众宝桄。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车[(王*巨)/木]罗网悬众宝铃。其金树者银叶花实。其银树者金叶花实。其琉璃树水精花叶。水精树琉璃花叶。赤珠树者马瑙花叶。马瑙树赤珠花叶。车[(王*巨)/木]树众宝花叶。其四园墙复有四门。周匝栏楯。又其墙上皆有楼阁宝台。其墙四面有树木园林．流泉浴池。生种种花。树木繁茂。花果炽盛。众香芬馥。异鸟哀鸣。其塔成已。玉女宝．居士宝．典兵宝．举国士民皆来供养此塔。施诸穷乏。须食与食。须衣与衣。象马宝乘。给众所须。随意所与。转轮圣王威神功德。其事如是

    佛说长阿含经卷第十八

    佛说长阿含经卷第十九
    后秦弘始年佛陀耶舍共竺佛念译
    第四分世记经地狱品第四
    佛告比丘。此四天下有八千天下围绕其外。复有大海水周匝围绕八千天下。复有大金刚山绕大海水。金刚山外复有第二大金刚山。二山中间窈窈冥冥。日月神天有大威力。不能以光照及于彼。彼有八大地狱。其一地狱有十六小地狱。第一大地狱名想。第二名黑绳。第三名堆压。第四名叫唤。第五名大叫唤。第六名烧炙。第七名大烧炙。第八名无间。其想地狱有十六小狱。小狱纵广五百由旬。第一小狱名曰黑沙。二名沸屎。三名五百丁。四名饥。五名渴。六名一铜釜。七名多铜釜。八名石磨。九名脓血。十名量火。十一名灰河。十二名铁丸。十三名釿斧。十四名豺狼。十五名剑树。十六名寒冰
    云何名想地狱。其中众生手生铁爪。其爪长利。迭相嗔忿。怀毒害想。以爪相[国*瓜]。应手肉堕。想为已死。冷风来吹。皮肉还生。寻活起立。自想言。我今已活。余众生言。我想汝活。以是想故。名想地狱
    复次。想地狱其中众生怀毒害想。共相触娆。手执自然刀剑。刀剑锋利。迭相斫刺。[利-禾+皮]剥脔割。身碎在地。想谓为死。冷风来吹。皮肉更生。寻活起立。彼自想言。我今已活。余众生言。我想汝活。以此因缘故。名想地狱
    复次。想地狱其中众生怀毒害想。迭相触娆。手执刀剑。刀剑锋利。共相斫刺。[利-禾+皮]剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以此因缘故。名想地狱
    复次。想地狱其中众生怀毒害想。迭相触娆。手执油影刀。其刀锋利。更相斫刺。[利-禾+皮]剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘。名为想地狱
    复次。想地狱其中众生怀毒害想。迭相触娆。手执小刀。其刀锋利。更相斫刺。[利-禾+皮]剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘故。名想地狱
    其中众生久受罪已。出想地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到黑沙地狱。时。有热风暴起。吹热黑沙。来着其身。举体尽黑。犹如黑云。热沙烧皮。尽肉彻骨。罪人身中有黑焰起。绕身回旋。还入身内。受诸苦恼。烧炙燋烂。以罪因缘。受此苦报。其罪未毕。故使不死
    于此久受苦已。出黑沙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到沸屎地狱。其地狱中有沸屎铁丸自然满前。驱迫罪人使抱铁丸。烧其身手。至其头面。无不周遍。复使探撮。举着口中。烧其唇舌。从咽至腹。通彻下过。无不燋烂。有铁[口*(隹/乃)]虫。唼食皮肉。彻骨达髓。苦毒辛酸。忧恼无量。以罪未毕。犹复不死
    于沸屎地狱久受苦已。出沸屎地狱。慞惶驰走。求自救护。到铁钉地狱。到已。狱卒扑之令堕。偃热铁上。舒展其身。以钉钉手．钉足．钉心。周遍身体。尽五百钉。苦毒辛酸。号啕呻吟。余罪未毕。犹复不死
    久受苦已。出铁钉地狱。慞惶驰走。求自救护。到饥饿地狱。狱卒来问。汝等来此。欲何所求。报言。我饿。狱卒即捉扑热铁上。舒展其身。以铁钩钩口使开。以热铁丸着其口中。燋其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死
    久受苦已。出饥地狱。慞惶驰走。求自救护。到渴地狱。狱卒问言。汝等来此。欲何所求。报言。我渴。狱卒即捉扑热铁上。舒展其身。以热铁钩钩口使开。消铜灌口。烧其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死
    久受苦已。出渴地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到一铜鍑地狱。狱卒怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。身体烂熟。譬如煮豆。随汤涌沸。上下回转。中外烂坏。罪人在鍑。随汤上下。亦复如是。号啕悲叫。万毒普至。余罪未尽。故复不死
    久受苦已。出一铜鍑地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至多铜鍑地狱。多铜鍑地狱纵广五百由旬。狱鬼怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。举身烂坏。譬如煮豆。随汤涌沸。上下回转。中外皆烂。罪人在鍑。亦复如是。随汤上下。从口至底。从底至口。或手足现。或腰腹现。或头面现。狱卒以铁钩钩取置余鍑中。号啕悲叫。苦毒辛酸。余罪未毕。故使不死
    久受苦已。出多铜鍑地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至石磨地狱。石磨地狱纵广五百由旬。狱卒大怒。捉彼罪人扑热石上。舒展手足。以大热石压其身上。回转揩磨。骨肉糜碎。脓血流出。苦毒切痛。悲号辛酸。余罪未尽。故使不死
    久受苦已。出石磨地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至脓血地狱。脓血地狱纵广五百由旬。其地狱中有自然脓血。热沸涌出。罪人于中东西驰走。脓血沸热汤。其身体手足头面皆悉烂坏。又取脓血而自食之。汤其唇舌。从咽至腹。通彻下过。无不烂坏。苦毒辛酸。众痛难忍。余罪未毕。故使不死
    久受苦已。乃出脓血地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至量火地狱。量火地狱纵广五百由旬。其地狱中有大火聚。自然在前。其火焰炽。狱卒嗔怒驰迫罪人。手执铁斗。使量火聚。彼量火时。烧其手足。遍诸身体。苦毒热痛。呻吟号哭。余罪未毕。故使不死
    久受苦已。乃出量火地狱。慞惶驰走。自求救护。宿对所牵。不觉忽到灰河地狱。灰河地狱纵广五百由旬。深五百由旬。灰汤涌沸。恶气熢[火*孛]。回波相搏。声响可畏。从底至上。铁刺纵广锋长八寸。其河岸边生长刀剑。其边皆有狱卒狐狼。又其岸上有剑树林。枝叶花实皆是刀剑。锋刃八寸。罪人入河。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死
    久受苦已。乃出灰河地狱至彼岸上。岸上利剑割刺身体。手足伤坏。尔时。狱卒问罪人言。汝等来此。欲何所求。罪人报言。我等饥饿。狱卒即捉罪人扑热铁上。舒展身体。以铁钩僻口。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。复有豺狼。牙齿长利。来啮罪人。生食其肉。于是。罪人为灰河所煮。利刺所刺。洋铜灌口。豺狼所食已。即便[马*奔]驰走上剑树。上剑树时。剑刃下向。下剑树时。剑刃上向。手攀手绝。足蹬足绝。剑刃刺身。中外通彻。皮肉堕落。脓血流出。遂有白骨筋脉相连。时。剑树上有铁[口*(隹/乃)]鸟。啄头骨坏。唼食其脑。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。还复来入灰河狱中。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。唯有白骨浮漂于外。冷风来吹。肌肉还复。寻便起立。慞惶驰走。求自救护。宿对所牵。不觉忽至铁丸地狱。铁丸地狱纵广五百由旬。罪人入已。有热铁丸自然在前。狱鬼驱捉。手足烂坏。举身火然。苦痛悲号。万毒并至。余罪未毕。故使不死
    久受苦已。乃至出铁丸地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至釿斧地狱。釿斧地狱纵广五百由旬。彼入狱已狱卒嗔怒捉此罪人扑热铁上。以热铁釿斧破其手足．耳鼻．身体。苦毒辛酸。悲号叫唤。余罪未尽。犹复不死
    久受罪已。出釿斧地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至豺狼地狱。豺狼地狱纵广五百由旬。罪人入已。有群豺狼竞来[齿*卢]掣。[齿*齐]啮拖抴。肉堕伤骨。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死
    久受苦已。乃出豺狼地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至剑树地狱。剑树地狱纵广五百由旬。罪人入彼剑树林中。有大暴风起吹。剑树叶堕其身上。着手手绝。着足足绝。身体头面无不伤坏。有铁[口*(隹/乃)]鸟立其头上。啄其两目。苦痛万端。悲号酸毒。余罪未毕。故使不死
    久受苦已。乃出剑树地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至寒冰地狱。寒冰地狱纵广五百由旬。罪人入已。有大寒风来吹其身。举体冻瘃。皮肉堕落。苦毒辛酸。悲号叫唤。然后命终
    佛告比丘。黑绳大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。从黑绳地狱至寒冰地狱。何故名为黑绳地狱。其诸狱卒捉彼罪人扑热铁上。舒展其身。以热铁绳絣之使直。以热铁斧逐绳道斫。絣彼罪人。作百千段。犹如工匠以绳絣木。利斧随斫。作百千段。治彼罪人。亦复如是。苦毒辛酸。不可称计。余罪未毕。故使不死。是名为黑绳地狱
    复次。黑绳地狱狱卒捉彼罪人扑热铁上。舒展其身。以铁绳絣。以锯锯之。犹如工匠以绳絣木。以锯锯之。治彼罪人。亦复如是。苦痛辛酸。不可称计。余罪未毕。故使不死。是故名为黑绳地狱
    复次。黑绳地狱捉彼罪人扑热铁上。舒展其身。以热铁绳置其身上。烧皮彻肉。燋骨沸髓。苦毒辛酸。痛不可计。余罪未毕。故使不死。故名黑绳地狱
    复次。黑绳地狱狱卒悬热铁绳交横无数。驱迫罪人。使行绳间。恶风暴起。吹诸铁绳。历落其身。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳
    复次。黑绳狱卒以热铁绳衣驱罪人被之。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳。其彼罪人久受苦已。乃出黑绳地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是
    佛告比丘。堆压大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为堆压地狱。其地狱中有大石山。两两相对。罪人入中。山自然合。堆压其身。骨肉糜碎。山还故处。犹如以木掷木。弹却还离。治彼罪人。亦复如是。苦毒万端。不可称计。余罪未毕。故使不死。是故名曰堆压地狱
    复次。堆压地狱有大铁象。举身火然。哮呼而来。蹴蹹罪人。宛转其上。身体糜碎。脓血流出。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。故名堆压
    复次。堆压地狱其中狱卒捉诸罪人置于磨石中。以磨磨之。骨肉糜碎。脓血流出。苦毒辛酸。不可称计。其罪未毕。故使不死。故名堆压
    复次。堆压狱卒捉彼罪人卧大石上。以大石压。骨肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压
    复次。堆压狱卒取彼罪人卧铁臼中。以铁杵捣从足至头。皮肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压。其彼罪人久受苦已。乃出堆压地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是
    佛告比丘。叫唤大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为叫唤地狱。其诸狱卒捉彼罪人掷大镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名叫唤地狱
    复次。叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。苦切辛酸。余罪未毕。故使不死。故名叫唤
    复次。叫唤地狱其诸狱卒取彼罪人置大铁鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤
    复次。叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤地狱
    复次。叫唤地狱其诸狱卒取彼罪人掷大[金*敖]上。反覆煎熬。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤。久受苦已。乃出叫唤地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃至终
    佛告比丘。大叫唤地狱有十六小狱。周匝围绕。何故名为大叫唤地狱。其诸狱卒取彼罪人着大铁釜中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱
    复次。大叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦切辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱
    复次。大叫唤狱卒取彼罪人置铁镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦毒辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱
    复次。大叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。故名大叫唤
    复次。大叫唤地狱其诸狱卒取彼罪人掷大[金*敖]上。反覆煎熬。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤。久受苦已。乃出大叫唤地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终
    佛告比丘。烧炙大地狱有十六小狱。周匝围绕。何故名为烧炙。大地狱。尔时。狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱
    复次。烧炙地狱其诸狱卒将彼罪人入铁室内。其室火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱
    复次。烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱
    复次。烧炙地狱其诸狱卒取彼罪人掷着大铁陶中。其陶火燃。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱
    复次。烧炙地狱其诸狱卒取彼罪人掷大[金*敖]上。其[金*敖]火然。中外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。乃出烧炙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是
    佛告比丘。大烧炙地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名大烧炙地狱。其诸狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱
    复次。大烧炙地狱其诸狱卒将诸罪人入铁室中。其室火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱
    复次。大烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名曰大烧炙地狱
    复次。大烧炙地狱其诸狱卒取彼罪人着大铁陶中。其陶火然。内外俱赤。烧炙罪人。重大烧炙。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱
    复次。大烧炙地狱中自然有大火坑。火焰炽盛。其坑两岸有大火山。其诸狱卒捉彼罪人贯铁叉上。竖着火中。烧炙其身。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。然后乃出大烧炙地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是
    佛告比丘。无间大地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名无间地狱。其诸狱卒捉彼罪人剥其皮。从足至顶。即以其皮缠罪人身。着火车轮。疾驾火车。辗热铁地。周行往返。身体碎烂。皮肉堕落。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱
    复次。无间大地狱有大铁城。其城四面有大火起。东焰至西。西焰至东。南焰至北。北焰至南。上焰至下。下焰至上。焰炽回遑。无间空处。罪人在中。东西驰走。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱
    复次。无间大地狱中有铁城。火起洞然。罪人在中。火焰燎身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱
    复次。大无间地狱罪人在中。久乃门开。其诸罪人[马*奔]走往趣。彼当走时。身诸肢节。皆火焰出。犹如力士执大草炬逆风而走。其焰炽然。罪人走时。亦复如是。走欲至门。门自然闭。罪人[跳-兆+匍][跳-兆+匋]。伏热铁地。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱
    复次。无间地狱其中罪人。举目所见。但见恶色。耳有所闻。但闻恶声。鼻有所闻。但闻臭恶。身有所触。但触苦痛。意有所念。但念恶法。又其罪人弹指之顷。无不苦时。故名无间地狱。其中众生久受苦已。从无间出。慞惶驰走。求自救护。宿对所牵。不觉忽到黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是
    尔时。世尊即说颂曰
身为不善业 口意亦不善
斯堕想地狱 怖惧衣毛竖
恶意向父母 佛及诸声闻
则堕黑绳狱 苦痛不可称
但造三恶业 不修三善行
堕堆压地狱 苦痛不可称
嗔恚怀毒害 杀生血污手
造诸杂恶行 堕叫唤地狱
常习众邪见 为爱网所覆
造此卑陋行 堕大叫唤狱
常为烧炙行 烧炙诸众生
堕烧炙地狱 长夜受烧炙
舍于善果业 善果清净道
为众弊恶行 堕大烧炙狱
为极重罪行 必生恶趣业
堕无间地狱 受罪不可称
想及黑绳狱 堆压二叫唤
烧炙大烧炙 无间为第八
此八大地狱 洞然火光色
斯由宿恶殃 小狱有十六
    佛告比丘。彼二大金刚山间有大风起。名为增佉。若使此风来至此四天下及八千天下者。吹此大地及诸名山须弥山王去地十里。或至百里。飞扬空中。皆悉糜碎。譬如壮士。手把轻糠散于空中。彼大风力。若使来者。吹此天下。亦复如是。由有二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致
    又彼二山间风。焰炽猛热。若使彼风来至此四天下者。其中众生．山河．江海．草木．丛林皆当燋枯。犹如盛夏断生濡草。置于日中。寻时萎枯。彼风如是。若使来至此世界。热气烧炙。亦复如是。由此二金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致
    又彼二山间风。臭处不净。腥秽酷烈。若使来至此天下者。熏此众生皆当失目。由此二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致
    又彼二山中间复有十地狱。一名厚云。二名无云。三名呵呵。四名奈何。五名羊鸣。六名须干提。七名优钵罗。八名拘物头。九名分陀利。十名钵头摩。云何厚云地狱。其狱罪人自然生身。譬如厚云。故名厚云。云何名曰无云。其彼狱中受罪众生。自然生身。犹如段肉。故名无云。云何名呵呵。其地狱中受罪众生。苦痛切身。皆称呵呵。故名呵呵。云何名奈何。其地狱中受罪众生。苦痛酸切。无所归依。皆称奈何。故名奈何。云何名羊鸣。其地狱中受罪众生。苦痛切身。欲举声语。舌不能转。直如羊鸣。故名羊鸣。云何名须干提。其地狱中举狱皆黑。如须干提华色。故名须干提。云何名优钵罗。其地狱中举狱皆青。如优钵罗华。故名优钵罗。云何名俱物头。其地狱中举狱皆红。如俱物头华色。故名俱物头。云何名分陀利。其地狱中举狱皆白。如分陀利华色。故名分陀利。云何名钵头摩。其地狱中举狱皆赤。如钵头摩华色。故名钵头摩
    佛告比丘。喻如有篅受六十四斛。满中胡麻。有人百岁持一麻去。如是至尽。厚云地狱受罪未竟。如二十厚云地狱寿与一无云地狱寿等。如二十无云地狱寿与一呵呵地狱寿等。如二十呵呵地狱寿与一奈何地狱寿等。如二十奈何地狱寿与一羊鸣地狱寿等。如二十羊鸣地狱寿与一须干提地狱寿等。如二十须干提地狱寿与一优钵罗地狱寿等。如二十优钵罗地狱寿与一拘物头地狱寿等。如二十拘物头地狱寿与一分陀利地狱寿等。如二十分陀利地狱寿与一钵头摩地狱寿等。如二十钵头摩地狱寿。名一中劫。如二十中劫。名一大劫。钵头摩地狱中火焰热炽盛。罪人去火一百由旬。火已烧炙。去六十由旬。两耳已聋。无所闻知。去五十由旬。两目已盲。无所复见。瞿波梨比丘已怀恶心。谤舍利弗．目犍连。身坏命终。堕此钵头摩地狱中
    尔时。梵王说此偈言
夫士之生 斧在口中
所以斩身 由其恶口
应毁者誉 应誉者毁
口为恶业 身受其罪
技术取财 其过薄少
毁谤贤圣 其罪甚重
百千无云寿 四十一云寿
谤圣受斯殃 由心口为恶
    佛告比丘。彼梵天说如是偈。为真正言。佛所印可。所以者何。我今如来．至真．等正觉亦说此义
夫士之生 斧在口中
所以斩身 由其恶言
应毁者誉 应誉者毁
口为恶业 身受其罪
技术取财 其过薄少
毁谤贤圣 其罪甚重
百千无云寿 四十一云寿
谤圣受斯殃 由心口为恶
    佛告比丘。阎浮提南大金刚山内。有阎罗王宫。王所治处纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。乃至无数众鸟相和悲鸣。亦复如是。然彼阎罗王昼夜三时。有大铜镬自然在前。若镬出宫内。王见畏怖。舍出宫外。若镬出宫外。王见畏怖。舍入宫内。有大狱卒。捉阎罗王卧热铁上。以铁钩擗口使开。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。受罪讫已。复与诸婇女共相娱乐。彼诸大臣同受福者。亦复如是
    佛告比丘。有三使者。云何为三。一者老。二者病。三者死。有众生身行恶。口言恶。心念恶。身坏命终。堕地狱中。狱卒将此罪人诣阎罗王所。到已。白言。此是天使所召也。唯愿大王善问其辞。王问罪人言。汝不见初使耶。罪人报言。我不见也。王复告曰。汝在人中时颇见老人头白齿落。目视蒙蒙。皮缓肌[月*曷]。偻脊柱杖。呻吟而行。身体战掉。气力衰微。见此人不。罪人言。见。王复告曰。汝何不自念。我亦如是。彼人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自有恶。汝今自受
    时。阎罗王以第一天使问罪人已。复以第二天使问罪人言。云何汝不见第二天使耶。对曰。不见。王又问言。汝本为人时。颇见人疾病困笃。卧着床褥。屎尿臭处。身卧其上。不能起居。饮食须人。百节酸疼。流泪呻吟。不能言语。汝见是不。答曰。见。王又报言。汝何不自念。如此病苦。我亦当尔。罪人报言。我时放逸。不自觉知。王又语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝过。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受
    时。阎罗王以第二天使问罪人已。复以第三天使问罪人言。云何汝不见第三天使耶。答言。不见。王又问言。汝本为人时。颇见人死。身坏命终。诸根永灭。身体挺直。犹如枯木。捐弃冢间。鸟兽所食。或衣棺椁。或以火烧。汝见是不。罪人报曰。实见。王又报言。汝何不自念。我亦当死。与彼无异。罪人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。汝今受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受。时。阎罗王以三天使具诘问已。即付狱卒。时。彼狱卒即将罪人诣大地狱。其大地狱纵广百由旬。下深百由旬
    尔时。世尊即说偈言
四方有四门 巷陌皆相当
以铁为狱墙 上覆铁罗网
以铁为下地 自然火焰出
纵广百由旬 安住不倾动
黑焰熢[火*孛]起 赫烈难可睹
小狱有十六 火炽由行恶
    佛告比丘。时。阎罗王自生念言。世间众生迷惑无识。身为恶行。口．意为恶。其后命终。少有不受此苦。世间众生若能改恶。修身．口．意为善行者。命终受乐。如彼天神。我若命终生人中者。若遇如来。当于正法中剃除须发。服三法衣。出家修道。以清净信修净梵行。所作已办。断除生死。于现法中自身作证。不受后有
    尔时。世尊以偈颂曰
虽见天使者 而犹为放逸
其人常怀忧 生于卑贱处
若有智慧人 见于天使者
亲近贤圣法 而不为放逸
见受生恐畏 由生老病死
无受则解脱 生老病死尽
彼得安隐处 现在得无为
已渡诸忧畏 决定般涅槃

    佛说长阿含第四分世记经龙鸟品第五
    佛告比丘。有四种龙。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。有四种金翅鸟。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。大海水底有娑竭龙王宫。纵广八万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝严饰。皆七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山王与佉陀罗山。二山中间有难陀．婆难陀二龙王宫。各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是
    大海北岸有一大树。名究罗睒摩罗。龙王．金翅鸟共有此树。其树下围七由旬。高百由旬。枝叶四布五十由旬。此大树东有卵生龙王宫．卵生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其究罗睒摩罗树南有胎生龙王宫．胎生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是
    究罗睒摩罗树西有湿生龙宫．湿生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。究罗睒摩罗树北有化生龙王宫．化生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是
    若卵生金翅鸟欲搏食龙时。从究罗睒摩罗树东枝飞下。以翅搏大海水。海水两搏二百由旬。取卵生龙食之。随意自在。而不能取胎生．湿生．化生诸龙
    若胎生金翅鸟欲搏食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。若胎生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。而不能取湿生．化生诸龙食也
    湿生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。湿生金翅鸟欲食胎生龙时。于树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。自在随意。湿生金翅鸟欲食湿生龙时。于树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。自在随意。而不能取化生龙食
    化生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。化生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。化生金翅鸟欲食湿生龙时。从树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。化生金翅鸟欲食化生龙时。从树北枝飞下。以翅搏大海水。海水两披千六百由旬。取化生龙食之。随意自在。是为金翅鸟所食诸龙
    复有大龙。金翅鸟所不能得。何者是。娑竭龙王．难陀龙王．跋难陀龙王．伊那婆罗龙王．提头赖吒龙王．善见龙王．阿卢龙王．伽拘罗龙王．伽毗罗龙王．阿波罗龙王．伽[少/兔]龙王．瞿伽[少/兔]龙王．阿耨达龙王．善住龙王．优睒伽波头龙王．得叉伽龙王。此诸大龙王皆不为金翅鸟之所搏食。其有诸龙在近彼住者。亦不为金翅鸟之所搏食。
    佛告比丘。若有众生奉持龙戒。心意向龙。具龙法者。即生龙中。若有众生奉持金翅鸟戒。心向金翅鸟。具其法者。便生金翅鸟中。或有众生持兔枭戒者。心向兔枭。具其法者。堕兔枭中。若有众生奉持狗戒。或持牛戒。或持鹿戒。或持痖戒。或持摩尼婆陀戒。或持火戒。或持月戒。或持日戒。或持水戒。或持供养火戒。或持苦行秽污法。彼作是念。我持此痖法．摩尼婆陀法．火法．日月法．水法．供养火法．诸苦行法。我持此功德。欲以生天。此是邪见
    佛言。我说此邪见人必趣二处。若生地狱。有堕四生。或有沙门．婆罗门有如是论．如是见。我．世间有常。此实余虚。我及世间无常。此实余虚。我及世间有常无常。此实余虚。我及世间非有常非无常。此实余虚。我．世有边。此实余虚。我．世无边。此实余虚。我．世有边无边。此实余虚。我．世非有边非无边。此实余虚。是命是身。此实余虚。是命异身异。此实余虚。非有命非无命。此实余虚。无命无身。此实余虚。或有人言。有如是他死。此实余虚。有言。无如是他死。此实余虚。或言。有如是无如是他死。此实余虚
    又言。非有非无如是他死。此实余虚
    彼沙门．婆罗门若作如是论．如是见者。言世是常。此实余虚者。彼于行有我见．命见．身见．世间见。是故彼作是言。我．世间有常。彼言无常者。于行有我见．命见．身见．世间见。是故彼言。我．世间无常。彼言有常无常者。彼行于有我见．命见．身见．世间见。故言。世间有常无常。彼言非有常非无常者。于行有我见．命见．身见．世间见。故言。我．世间非有常非无常
    彼言我．世间有边者。于行有我见．命见．身见．世间见。言。命有边。身有边。世间有边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故彼言。我有边。彼言我．世间无边者。于行有我见．命见．身见．世间见。言。命无边。身无边。世间无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是言。我．世间无边。彼作是言。此世间有边无边。彼于行有我见．命见．身见．世间见。命有边无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我有边无边。彼作是言。我．世间非有边非无边。于行有我见．命见．身见．世间见。命身非有边非无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我非有边非无边
    彼言是命是身者。于此身有命见。于余身有命见。是故言。是命是身。言命异身异者。于此身有命见。于余身无命见。是故言。命异身异。彼言身命非有非无者。于此身无命见。于余身有命见。是故言。非有非无。彼言无身命者。此身无命见。余身无命见。是故言。无命无身。彼言有如是他死者。其人见今有命。后更有身．命游行。是故言。有如是他死。无如是他死者。彼言今世有命。后世无命。是故言。无如是他死。有如是他死无如是他死者。彼言今世命断灭。后世命游行。是故言。有如是他命无如是他命。非有非无如是他死者。彼言今身．命断灭。后身．命断灭。是故言。非有非无如是他死
    尔时。世尊告诸比丘言。乃往过去有王名镜面。时。集生盲人聚在一处。而告之曰。汝等生盲。宁识象不。对曰。大王。我不识．不知。王复告言。汝等欲知彼形类不。对曰。欲知。时。王即敕侍者。使将象来。令众盲子手自扪象。中有摸象得鼻者。王言此是象。或有摸象得其牙者。或有摸象得其耳者。或有摸象得其头者。或有摸象得其背者。或有摸象得其腹者。或有摸象得其[月*坒]者。或有摸象得其膊者。或有摸象得其迹者。或有摸象得其尾者。王皆语言。此是象也
    时。镜面王即却彼象。问盲子言。象何等类。其诸盲子。得象鼻者。言象如曲辕。得象牙者。言象如杵。得象耳者。言象如箕。得象头者。言象如鼎。得象背者。言象如丘阜。得象腹者。言象如壁。得象[月*坒]者。言象如树。得象膊者。言象如柱。得象迹者。言象如臼。得象尾者。言象如絙。各各共诤。互相是非。此言如是。彼言不尔。云云不已。遂至斗诤。时。王见此。欢喜大笑
    尔时。镜面王即说颂曰
诸盲人群集 于此竞诤讼
象身本一体 异相生是非
    佛告比丘。诸外道异学亦复如是。不知苦谛。不知习谛．尽谛．道谛。各生异见。互相是非。谓己为是。便起诤讼。若有沙门．婆罗门能如实知苦圣谛．苦习圣谛．苦灭圣谛．苦出要谛。彼自思惟。相共和合。同一受。同一师。同一水乳。炽然佛法。安乐久住
    尔时。世尊而说偈言
若人不知苦 不知苦所起
亦复不知苦 所可灭尽处
亦复不能知 灭于苦集道
失于心解脱 慧解脱亦失
不能究苦本 生老病死源
苦能谛知苦 知苦所起因
亦能知彼苦 所可灭尽处
又能善分别 灭苦集圣道
则得心解脱 慧解脱亦然
斯人能究竟 苦阴之根本
尽生老病死 受有之根原
    诸比丘。是故汝等当勤方便思惟苦圣谛．苦集圣谛．苦灭圣谛．苦出要谛

    佛说长阿含经卷第十九

    佛说长阿含经卷第二十
    后秦弘始年佛陀耶舍共竺佛念译
    （七）第四分世记经阿须伦品第六
    佛告比丘。须弥山北大海水底有罗呵阿须伦城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高三千由旬。广二千由旬。其城门高一千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是。其阿须伦王所治小城。当大城中。名轮输摩跋吒。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。城高三千由旬。广二千由旬。其城门高二千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是
    于其城内别立议堂。名曰七尸利沙。堂墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。议堂下基纯以车[(王*巨)/木]。其柱梁纯以七宝。其堂中柱围千由旬。高万由旬。当此柱下有正法座。纵广七百由旬。雕文刻镂。七宝所成。堂有四户。周匝栏楯。阶亭七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至众鸟相和而鸣。亦复如是。其议堂北有阿须伦宫殿。纵广万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂东有一园林。名曰娑罗。纵广万由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂南有一园林。名曰极妙。纵广万由旬如娑罗园。其议堂西有一园林。名曰睒摩。纵广万由旬亦如娑罗园林。其议堂北有一园林。名曰乐林。纵广万由旬亦如娑罗园林
    娑罗．极妙二园中间生昼度树。下围七由旬。高百由旬。枝叶四布五十由旬。树墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。又其睒摩．乐林二园中间有跋难陀池。其水清凉。无有垢秽。宝堑七重。周匝砌厕。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。于其池中生四种华。华叶纵广一由旬。香气流布亦一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。无数众鸟相和而鸣。又其池边有七重阶亭。门墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是
    其阿须伦王臣下宫殿。有纵广万由旬者。有九千．八千。极小宫殿至千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其小阿须伦宫殿有纵广千由旬．九百．八百。极小宫殿至百由旬。皆宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是
    其议堂北有七宝阶道入于宫中。复有阶道趣娑罗园。复有阶道趣极妙园。复有阶道趣睒摩园。复有阶道趣乐林园。复有阶道趣昼度树。复有阶道趣跋难陀池。复有阶道趣大臣宫殿。复有阶道趣小阿须伦宫殿。若阿须伦王欲诣娑罗园游观时。即念毗摩质多阿须伦王。毗摩质多阿须伦王复自念言。罗呵阿须伦王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵阿须伦王前。于一面立。时。阿须伦王复念波罗呵阿须伦王。波罗呵阿须伦王复自念言。王今念我。即自庄严驾乘宝车。无数大众侍从围绕。诣我罗呵王前。于一面立
    时。阿须伦王复念睒摩罗阿须伦王。睒摩罗阿须伦王复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念大臣阿须伦。大臣阿须伦复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念小阿须伦。小阿须伦复自念言。今王念我。即自庄严。与诸大众诣罗呵王前。于一面立
    时。罗呵王身着宝衣。驾乘宝车。与无数大众前后围绕。诣娑罗林中。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。罗呵王入此园已。共相娱乐。一日．二日。乃至七日。娱乐讫已。便还本宫。其后游观极妙园林．睒摩园林．乐园林。亦复如是。时。罗呵王常有五大阿须伦侍卫左右。一名提持。二名雄力。三名武夷。四名头首。五名摧伏。此五大阿须伦常侍卫左右。其罗呵王宫殿在大海水下。海水在上。四风所持。一名住风。二名持风。三名不动。四者坚固。持大海水。悬处虚空。犹如浮云。去阿须伦宫一万由旬终不堕落。阿须伦王福报．功德．威神如是

    佛说长阿含第四分世记经四天王品第七
    佛告比丘。须弥山王东千由旬提头赖吒天王城。名贤上。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山南千由旬有毗楼勒天王城。名善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山西千由旬有毗楼婆叉天王城。名周罗善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山北千由旬有毗沙门天王。王有三城。一名可畏。二名天敬。三名众归。各各纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是
    众归城北有园林。名伽毗延头。纵广四千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。园城中间有池名那邻尼。纵广四十由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。中生莲花。青．黄．赤．白．杂色。光照半由旬。其香芬薰闻半由旬。又其花根大如车毂。其汁流出。色白如乳。味甘如蜜。乃至无数众鸟相和悲鸣。亦复如是
    除日月宫殿。诸四天王宫殿纵广四十由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有四十由旬．二十由旬。极小纵广五由旬。从众归城有宝阶道至贤上城。复有阶道至善见城。复有阶道至周罗善见城。复有阶道至可畏城．天敬城。复有阶道至伽毗延头园。复有阶道至那邻尼池。复有阶道至四天王大臣宫殿
    若毗沙门天王欲诣伽毗延头园游观时。即念提头赖天王。提头赖天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数干沓和神前后围绕。诣毗沙门天王前。于一面立。时。毗沙门王复念毗楼勒天王。毗楼勒天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数究槃荼神前后围绕。诣毗沙门天王前。于一面立。毗沙门王复念毗楼婆叉。毗楼婆叉复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数龙神前后围绕。诣毗沙门王前。于一面立。毗沙门王复念四天王大臣。四天王大臣复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数诸天前后导从。诣毗沙门天王前。于一面立
    时。毗沙门天王即自庄严。着宝饰衣。驾乘宝车。与无数百千天神诣伽毗延头园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。王在园共相娱乐。一日．二日。乃至七日。游观讫已。还归本宫。毗沙门王常有五大鬼神侍卫左右。一名般阇楼。二名檀陀罗。三名醯摩跋陀。四名提偈罗。五名修逸路摩。此五鬼神常随侍卫。毗沙门王福报．功德．威神如是。

    佛说长阿含第四分世记经忉利天品第八
    佛告比丘。须弥山王顶上有三十三天城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。上广六十由旬。城门高六十由旬。广三十由旬。相去五百由旬有一门。其一一门有五百鬼神守侍卫护三十三天。金城银门。银城金门。乃至无数众鸟相和悲鸣。亦复如是。其大城内复有小城。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。广六十由旬。城门相去五百由旬。高六十由旬。广三十由旬。一一城门有五百鬼神侍卫门侧。守护三十三天。金城银门。银城金门。水精城琉璃门。琉璃城水精门。赤珠城马瑙门。马瑙城赤珠门。车[(王*巨)/木]城众宝门
    其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车[(王*巨)/木]栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车[(王*巨)/木]罗网悬众宝铃。其金树者。金根金枝银叶花实。其银树者。银根银枝金叶花实。其水精树。水精根枝琉璃花叶。其琉璃树。琉璃根枝水精花叶。其赤珠树。赤珠根枝马瑙花叶。马瑙树者。马瑙根枝赤珠花叶。车[(王*巨)/木]树者。车[(王*巨)/木]根枝众宝花叶
    其七重城。城有四门。门有栏楯。七重城上皆有楼阁台观周匝围绕。有园林浴池。生众宝花。杂色参间。宝树行列。华果繁茂。香风四起。悦可人心。凫雁．鸳鸯．异类奇鸟。无数千种。相和而鸣。其小城外中间有伊罗钵龙宫。纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其善见城内有善法堂。纵广百由旬。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。其堂下基纯以真金。上覆琉璃。其堂中柱围十由旬。高百由旬。当其柱下敷天帝御座。纵广一由旬。杂色间厕。以七宝成。其座柔软。软若天衣。夹座两边左右十六座
    堂有四门。周匝栏楯。以七宝成。其堂阶道纵广五百由旬。门郭七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。善见堂北有帝释宫殿。纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。善见堂东有园林。名曰粗涩。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣。亦复如是。粗涩园中有二石垛。天金校饰。一名贤。二名善贤。纵广各五十由旬。其石柔软。软若天衣
    善见宫南有园林。名曰画乐。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园内有二石垛。七宝所成。一名昼。二名善昼。各纵广五十由旬。其垛柔软。软若天衣。善见堂西有园林。名杂。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名善见。二名顺善见。天金校饰。七宝所成。各纵广五十由旬。其垛柔软。软若天衣。善见堂北有园林。名曰大喜。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名喜。二名大喜。车[(王*巨)/木]校饰。纵广五十由旬。其垛柔软。软若天衣
    其粗涩园．画乐园中间有难陀池。纵广百由旬。其水清澄。无有垢秽。七重宝堑周匝砌厕。栏楯七重．七重罗网．七重行树。周匝校饰。以七宝成。其池四面有四梯陛。周匝栏楯间以七宝。乃至无数众鸟相和而鸣。亦复如是。又其池中生四种花。青．黄．赤．白．红缥杂色间厕。其一花叶荫一由旬。香气芬熏闻一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。其池四面复有园林。其杂园林．大喜园林二园中间有树名昼度。围七由旬。高百由旬。枝叶四布五十由旬。树外空亭纵广五百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是
    其余忉利天宫殿纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有纵广九百．八百。极小百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。乃至无数众鸟相和而鸣。亦复如是。诸小天宫纵广百由旬。有九十．八十。极小至十二由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝围绕。以七宝成。乃至无数众鸟相和而鸣。亦复如是
    善见堂北有二阶道至帝释宫殿。善见堂东有二阶道至粗涩园。复有阶道至画乐园观。复有阶道至杂园中。复有阶道至大喜园。复有阶道至大喜池。复有阶道至昼度树。复有阶道至三十三天宫。复有阶道至诸天宫。复有阶道至伊罗钵龙王宫。若天帝释欲粗涩园中游观时。即念三十三天臣。三十三天臣即自念言。今帝释念我。即自庄严驾乘宝车。与无数众前后围绕至帝释前。于一面立。帝释复念其余诸天。诸天念言。今帝释念我。即自庄严。与诸天众相随至帝释前。于一面立。帝释复念伊罗钵龙王。伊罗钵龙王复自念言。今帝释念我。龙王即自变身出三十三头。一一头有六牙。一一牙有七浴池。一．一浴池有七大莲华。一一莲花有一百叶。一一花叶有七玉女。鼓乐弦歌。抃舞其上。时。彼龙王作此化已。诣帝释前。于一面立
    时。释提桓因着众宝饰。璎珞其身。坐伊罗钵龙王第一顶上。其次两边各有十六天王。在龙顶上次第而坐。时。天帝释与无数诸天眷属围绕诣粗涩园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。众花积聚。花至于膝。时。天帝释于贤．善贤二石垛上随意而坐。三十三王各次第坐。复有诸天不得侍从见彼园观。不得入园五欲娱乐。所以者何。斯由本行功德不同。复有诸天得见园林而不得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得见．得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得入．得见。五欲娱乐。所以者何。斯由本行功德同故
    游戏园中。五欲自娱。一日．二日。至于七日。相娱乐已。各自还宫。彼天帝释游观画乐园．杂园．大喜园时。亦复如是。何故名之为粗涩园。入此园时。身体粗涩。何故名为画乐园。入此园时。身体自然有种种画色以为娱乐。何故名为杂园。常以月八日．十四日．十五日。除阿须伦女。放诸婇女与诸天子杂错游戏。是故名为杂园。何故名为大喜园。入此园时。娱乐欢乐。故名大喜。何故名为善法堂。于此堂上思惟妙法。受清净乐。故名善法堂。何故名为昼度树。此树有神。名曰漫陀。常作伎乐以自娱乐。故名昼度。又彼大树枝条四布。花叶繁茂如大宝云。故名昼度
    释提桓因左右常有十大天子随从侍卫。何等为十。一者名因陀罗。二名瞿夷。三名毗楼。四名毗楼婆提。五名陀罗。六名婆罗。七名耆婆。八名灵醯嵬。九名物罗。十名难头。释提桓因有大神力。威德如是。阎浮提人所贵水花。优钵罗花．钵头摩花．拘物头花．分陀利花．须干头花。柔软香洁。其陆生花。解脱花．薝卜花．婆罗陀花．须曼周那花．婆师花．童女花。拘耶尼．郁单曰．弗于逮．龙宫．金翅鸟宫水陆诸花。亦复如是。阿须伦宫水中生花。优钵罗花．钵头摩花．拘物头花．分陀利花。柔软香洁。陆生花。殊好花．频浮花．大频浮花．伽伽利花．大伽伽利花．曼陀罗花．大曼陀罗花。四天王．三十三天．焰摩天．兜率天．化自在天．他化自在天所贵水陆诸花。亦复如是
    天有十法。何等为十。一者飞去无限数。二者飞来无限数。三者去无碍。四者来无碍。五者天身无有皮肤．骨体．筋脉．血肉。六者身无不净大小便利。七者身无疲极。八者天女不产。九者天目不眴。十者身随意色。好青则青。好黄则黄。赤．白众色。随意而现。此是诸天十法。人有七色。云何为七。有人金色。有人火色。有人青色。有人黄色。有人赤色。有人黑色。有人魔色。诸天．阿须伦有七色。亦复如是
    诸比丘。萤火之明不如灯烛。灯烛之明不如炬火。炬火之明不如积火积火之明不如四天王宫殿．城墎．璎珞．衣服．身色光明。四天王宫殿．城墎．璎珞．衣服．身色光明不如三十三天光明。三十三天光明不如焰摩天光明。焰摩天光明不如兜率天光明。兜率天光明不如化自在天光明。化自在天光明不如他化自在天光明。他化自在天光明不如梵迦夷天宫殿．衣服身色光明。梵迦夷天宫殿．衣服．身色光明不如光念天光明。光念天光明不如遍净天光明。遍净天光明不如果实天光明。果实天光明不如无想天光明。无想天光明不如无造天。无造天光明不如无热天。无热天光明不如善见天。善见天光明不如大善天。大善天光明不如色究竟天。色究竟天光明不如地自在天。地自在天光明不如佛光明。从萤火光至佛光明。合集尔所光明。不如苦谛光明。集谛．灭谛．道谛光明。是故。诸比丘。欲求光明者。当求苦谛．集谛．灭谛．道谛光明。当作是修行
    阎浮提人身长三肘半。衣长七肘。广三肘半。瞿耶尼．弗于逮人身亦三肘半。衣长七肘。广三肘半。郁单曰人身长七肘。衣长十四肘。广七肘。衣重一两。阿须伦身长一由旬。衣长二由旬。广一由旬。衣重六铢。四天王身长半由旬。衣长一由旬。广半由旬。衣重半两。忉利天身长一由旬。衣长二由旬。广一由旬。衣重六铢。焰摩天身长二由旬。衣长四由旬。广二由旬。衣重三铢。兜率天身长四由旬。衣长八由旬。广四由旬。衣重一铢半。化自在天身长八由旬。衣长十六由旬。广八由旬。衣重一铢。他化自在天身长十六由旬。衣长三十二由旬。广十六由旬。衣重半铢。自上诸天。各随其身而着衣服
    阎浮提人寿命百岁。少出多减。拘耶尼人寿命二百岁。少出多减。弗于逮人寿三百岁。少出多减。郁单曰人尽寿千岁。无有增减。饿鬼寿七万岁。少出多减。龙．金翅鸟寿一劫。或有减者。阿须伦寿天千岁。少出多减。四天王寿天五百岁。少出多减。忉利天寿天千岁。少出多减。焰摩天寿天二千岁。少出多减。兜率天寿天四千岁。少出多减。化自在天寿天八千岁。少出多减。他化自在天寿天万六千岁。少出多减。梵迦夷天寿命一劫。或有减者。光音天寿命二劫。或有减者。遍净天寿命三劫。或有减者。果实天寿命四劫。或有减者。无想天寿命五百劫。或有减者。无造天寿命千劫。或有减者。无热天寿命二千劫。或有减者。善见天寿命三千劫。或有减者。大善见天寿命四千劫。或有减者。色究竟天寿命五千劫。或有减者。空处天寿命万劫。或有减者。识处天寿命二万一千劫。或有减者。不用处天寿命四万二千劫。或有减者。有想无想天寿命八万四千劫。或有减者。齐此为众生。齐此为寿命。齐此为世界。齐此名为生．老．病．死往来所趣。界．入聚也。
    佛告比丘。一切众生以四食存。何谓为四。抟．细滑食为第一。触食为第二。念食为第三。识食为第四。彼彼众生所食不同。阎浮提人种种饭．麨面．鱼肉以为抟食。衣服．洗浴为细滑食。拘耶尼．弗于逮人亦食种种饭麨面．鱼肉以为抟食。衣服．洗浴为细滑食。郁单曰人唯食自然粳米。天味具足以为抟食。衣服．洗浴为细滑食。龙．金翅鸟食鼋鼍．鱼鳖以为抟食。洗浴．衣服为细滑食。阿须伦食净抟食以为抟食。洗浴．衣服为细滑食。四天王．忉利天．焰摩天．兜率天．化自在天．他化自在天食净抟食以为抟食。洗浴．衣服为细滑食。自上诸天以禅定喜乐为食。何等众生触食。卵生众生触食。何等众生念食。有众生因念食得存。诸根增长。寿命不绝。是为念食。何等识食。地狱众生及无色天。是名识食
    阎浮提人以金银．珍宝．谷帛．奴仆治生贩卖以自生活。拘耶尼人以牛羊．珠宝市易生活。弗于逮人以谷帛．珠玑市易自活。郁单曰人无有市易治生自活。阎浮提人有婚姻往来．男娶女嫁。拘耶尼人．弗于逮人亦有婚姻．男娶女嫁。郁单曰人无有婚姻．男女嫁娶。龙．金翅鸟．阿须伦亦有婚姻．男女嫁娶。四天王．忉利天。乃至他化自在天亦有婚姻．男娶女嫁。自上诸天无复男女。阎浮提人男女交会。身身相触以成阴阳。拘耶尼．弗于逮．郁单曰人亦身身相触以成阴阳。龙．金翅鸟亦身身相触以成阴阳。阿须伦身身相近。以气成阴阳。四天王．忉利天亦复如是。焰摩天相近以成阴阳。兜率天执手成阴阳。化自在天熟视成阴阳。他化自在天暂视成阴阳。自上诸天无复淫欲
    若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕畜生中。此后识灭。畜生初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕饿鬼中。此后识灭。饿鬼初识生。因识有名色。因名色有六入。或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。因名色有六入
    或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。因名色有六入。彼天初生。如此人间一．二岁儿。自然化现。在天膝上坐。彼天即言。此是我子。由行报故。自然智生。即自念言。我由何行。今生此间。即复自念。我昔于人间身行善。口言善。意念善。由此行故。今得生天。我设于此命终。复生人间者。当净身．口．意。倍复精勤。修诸善行。儿生未久便自觉饥。当其儿前有自然宝器。盛天百味自然净食。若福多者饭色为白。其福中者饭色为青。其福下者饭色为赤。彼儿以手探饭着口中。食自然消化。如酥投火。彼儿食讫。方自觉渴。有自然宝器盛甘露浆。其福多者浆色为白。其福中者浆色为青。其福下者浆色为赤。其儿取彼浆饮。浆自消化。如酥投火
    彼儿饮食已讫。身体长大。与余天等。即入浴池沐浴澡洗。以自娱乐。自娱乐已。还出浴池。诣香树下。香树曲躬。手取众香。以自涂身。复诣劫贝衣树。树为曲躬。取种种衣。着其身上。复诣庄严树。树为曲躬。取种种庄严。以自严身。复诣鬘树。树为曲躬。取鬘贯首。复诣器树。树为曲躬。即取宝器。复诣果树。树为曲躬。取自然果。或食或含。或漉汁而饮。复诣乐器树。树为曲躬。取天乐器。以清妙声和弦而歌。向诸园林。彼见无数天女鼓乐弦歌。语笑相向。其天游观。遂生染着。视东忘西。视西忘东。其初生时。知自念言。我由何行。今得生此。当其游处观时。尽忘此念。于是便有婇女侍从
    若有众生身行善。口言善。意念善。身坏命终。生忉利天。此后识灭。彼初识生。因识有名色。因名色有六入。彼天初生。如阎浮提二．三岁儿。自然化现。在天膝上。彼天即言。此是我男。此是我女。亦复如是。或有众生身．口．意善。身坏命终。生[火*(采-木+(〡*日))]摩天。其天初生。如阎浮提三．四岁儿。或有众生身．口．意善。身坏命终。生兜率天。其天初生。如此世间四．五岁儿。或有众生身．口．意善。身坏命终。生化自在天。其天初生。如此世间五．六岁儿。或有众生身．口．意善。身坏命终。生他化自在天。其天初生。如此世间六．七岁儿。亦复如是
    佛告比丘。半月三斋云何为三。月八日斋．十四日斋．十五日斋。是为三斋。何故于月八日斋。常以月八日。四天王告使者言。汝等案行世间。观视万民。知有孝顺父母．敬顺沙门．婆罗门．宗事长老．斋戒布施．济诸穷乏者不。尔时。使者闻王教已。遍案行天下。知有孝顺父母．宗事沙门．婆罗门．恭顺长老．持戒守斋．布施穷乏者。具观察已。见诸世间不孝父母．不敬师长．不修斋戒．不济穷乏者。还白王言。天王。世间孝顺父母．敬事师长．净修斋戒．施诸穷乏者。甚少。甚少。尔时。四天王闻已。愁忧不悦。答言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。若使者见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。则还白天王言。世间有人孝顺父母．敬事师长．勤修斋戒．施诸穷乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间乃能有孝顺父母。敬事师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众
    何故于十四日斋。十四日斋时。四天王告太子言。汝当案行天下。观察万民。知有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。太子受王教已。即案行天下。观察万民。知有孝顺父母．宗事师长．勤修斋戒．布施贫乏者。具观察已。见诸世间有不孝顺父母．不敬师长．不修斋戒．不施贫乏者。还白王言。天王。世间孝顺父母．敬顺师长．净修斋戒．济诸贫乏者。甚少。甚少。四天王闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不济穷乏。减损诸天众。增益阿须伦众。太子若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。即还白王言。天王。世间有人孝顺父母．敬顺师长．勤修斋戒．施诸贫乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间能有孝事父母。宗敬师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众。是故十四日斋
    何故于十五日斋。十五日斋时。四天王躬身自下。案行天下。观察万民。世间宁有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。见世间人多不孝父母。不事师长。不勤斋戒。不施贫乏。时。四天王诣善法殿。白帝释言。大王。当知世间众生多不孝父母。不敬师长。不修斋戒。不施贫乏。帝释及忉利诸天闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不敬师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。四天王若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。还诣善法堂。白帝释言。世人有孝顺父母．敬事师长．勤修斋戒布施贫乏者。帝释及忉利诸天闻是语已。皆大欢喜。唱言。善哉。世间乃有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。增益诸天众。减损阿须伦众。是故十五日斋戒。是故有三斋。尔时。帝释欲使诸天倍生欢喜。即说偈言
常以月八日 十四十五日
受化修斋戒 其人与我同
    佛告比丘。帝释说此偈。非为善受。非为善说。我所不可。所以者何。彼天帝释淫．怒．痴未尽。未脱生．老．病．死．忧．悲．苦恼。我说其人未离苦本。若我比丘漏尽阿罗汉。所作已办。舍于重担。自获己利。尽诸有结。平等解脱。如此比丘应说此偈
常以月八日 十四十五日
受化修斋戒 其人与我同
    佛告比丘。彼比丘说此偈者。乃名善受。乃名善说。我所印可。所以者何。彼比丘淫．怒．痴尽已。脱生．老．病．死．忧．悲．苦恼。我说其人离于苦本
    佛告比丘。一切人民所居舍宅。皆有鬼神。无有空者。一切街巷四衢道中。屠儿市肆及丘冢间。皆有鬼神。无有空者。凡诸鬼神皆随所依。即以为名。依人名人。依村名村。依城名城。依国名国。依土名土。依山名山。依河名河
    佛告比丘。一切树木极小如车轴者。皆有鬼神依止。无有空者。一切男子．女人初始生时。皆有鬼神随逐拥护。若其死时。彼守护鬼摄其精气。其人则死
    佛告比丘。设有外道梵志问言。诸贤。若一切男女初始生时。皆有鬼神随逐守护。其欲死时。彼守护鬼神摄其精气。其人则死者。今人何故有为鬼神所触娆者。有不为鬼神所触娆者。设有此问汝等应答彼言。世人为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃至有一神护耳。譬如群牛．群羊。若百若千一人守牧。彼亦如是。为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃有一神护耳。若有人修行善法。见正信行。具十善业。如是一人有百千神护。譬如国王。国王．大臣有百千人卫护一人。彼亦如是。修行善法。具十善业。如是一人有百千神护。以是缘故。世人有为鬼神所触娆者。有不为鬼神所触娆者
    佛告比丘。阎浮提人有三事胜拘耶尼人。何等为三。一者勇猛强记。能造业行。二者勇猛强记。勤修梵行。三者勇猛强记。佛出其土。以此三事胜拘耶尼。拘耶尼人有三事胜阎浮提。何等为三。一者多牛。二者多羊。三者多珠玉。以此三事胜阎浮提。阎浮提有三事胜弗于逮。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜弗于逮。弗于逮有三事胜阎浮提。何等为三。一者其土极广。二者其土极大。三者其土极妙。以此三事胜阎浮提
    阎浮提有三事胜郁单曰。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜郁单曰。郁单曰复有三事胜阎浮提。何等为三。一者无所系属。二者无有我。三者寿定千岁。以此三事胜阎浮提。阎浮提人亦以上三事胜饿鬼趣。饿鬼趣有三事胜阎浮提。何等为三。一者长寿。二者身大。三者他作自受。以此三事胜阎浮提。阎浮提人亦以上三事胜龙．金翅鸟。龙．金翅鸟复有三事胜阎浮提。何等为三。一者长寿。二者身大。三者宫殿。以此三事胜阎浮提
    阎浮提以上三事胜阿须伦。阿须伦复有三事胜阎浮提。何等为三。一者宫殿高广。二者宫殿庄严。三者宫殿清净。以此三事胜阎浮提。阎浮提人以此三事胜四天王。四天王复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐。以此三事胜阎浮提。阎浮提人亦以上三事胜忉利天．焰摩天．兜率天．化自在天．他化自在天。此诸天复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐
    佛告比丘。欲界众生有十二种。何等为十二。一者地狱。二者畜生。三者饿鬼。四者人。五者阿须伦。六者四天王。七者忉利天。八者焰摩天。九者兜率天。十者化自在天。十一者他化自在天。十二者魔天。色界众生有二十二种。一者梵身天。二者梵辅天。三者梵众天。四者大梵天。五者光天。六者少光天。七者无量光天。八者光音天。九者净天。十者少净天。十一者无量净天。十二者遍净天。十三者严饰天。十四者小严饰天。十五者无量严饰天。十六者严饰果实天。十七者无想天。十八者无造天。十九者无热天。二十者善见天。二十一者大善见天。二十二者阿迦尼吒天。无色界众生有四种。何等为四。一者空智天。二者识智天。三者无所有智天。四者有想无想智天
    佛告比丘。有四大天神。何等为四。一者地神。二者水神。三者风神。四者火神。昔者。地神生恶见言。地中无水．火．风。时。我知此地神所念。即往语言。汝当生念言。地中无水．火．风耶。地神报言。地中实无水．火．风也。我时语言。汝勿生此念。谓地中无水．火．风。所以者何。地中有水．火．风。但地大多故。地大得名
    佛告比丘。我时为彼地神次第说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。我时知其心净。柔软欢喜。无有阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。尔时。地神即于座上远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。见法决定。不堕恶趣。不向余道。成就无畏。而白我言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷
    佛告比丘。昔者。水神生恶见言。水中无地．火．风。时。地神知彼水神心生此见。往语水神言。汝实起此见。言水中无地．火．风耶。答曰。实尔。地神语言。汝勿起此见。谓水中无地．火．风。所以者何。水中有地．火．风。但水大多故。水大得名。时。地神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。时。地神知彼水神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼水神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。得法眼净。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白地神言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷
    佛告比丘。昔者。火神生恶见言。火中无地．水．风。时。地神．水神知彼火神心生此见。共语火神言。汝实起此见耶。答曰。实尔。二神语言。汝勿起此见。所以者何。火中有地．水．风。但火大多故。火大得名耳。时。二神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。二神知彼火神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼火神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白二神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷
    佛告比丘。昔者。风神生恶见言。风中无地．水．火。地．水．火神知彼风神生此恶见。往语之言。汝实起此见耶。答曰。实尔。三神语言。汝勿起此见。所以者何。风中有地．水．火。但风大多故。风大得名耳。时。三神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。三神知彼风神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集．苦灭．苦出要谛。演布开示。时。彼风神即远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。逮得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白三神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。愿听我于正法中为优婆夷。慈心一切。不娆众生
    佛告比丘。云有四种。云何为四。一者白色。二者黑色。三者赤色。四者红色。其白色者地大偏多。其黑色者水大偏多。其赤色者火大偏多。其红色者风大偏多。其云去地或十里．二十里．三十里。至四十四千里。除劫初后时云上至光音天。电有四种。云何为四。东方电名身光。南方电名难毁。西方电名流炎。北方电名定明。以何缘故。虚空云中有此电光。有时身光与难毁相触。有时身光与流炎相触。有时身光与定明相触。有时难毁与流炎相触。有时难毁与定明相触。有时流炎与定明相触。以是缘故。虚空云中有电光起。复有何缘。虚空云有雷声起。虚空中有时地大与水大相触。有时地大与火大相触。有时地大与风大相触。有时水大与火大相触。有时水大与风大相触。以是缘故。虚空云中有雷声起
    相师占雨有五因缘不可定知。使占者迷惑。云何为五。一者云有雷电。占谓当雨。以火大多故。烧云不雨。是为占师初迷惑缘。二者云有雷电。占谓当雨。有大风起。吹云四散。入诸山间。以此缘故。相师迷惑。三者云有雷电。占谓当雨。时大阿须伦接揽浮云。置大海中。以此因缘。相师迷惑。四者云有雷电。占谓当雨。而云师．雨师放逸淫乱。竟不降雨。以此因缘。相师迷惑。五者云有雷电。占谓当雨。而世间众庶非法放逸。行不净行。悭贪嫉妒。所见颠倒。故使天不降雨。以此因缘。相师迷惑。是为五因缘。相师占雨不可定知

    佛说长阿含经卷第二十

    佛说长阿含经卷第二十一
    后秦弘始年佛陀耶舍共竺佛念译
    （三○）第四分世记经三灾品第九
    佛告比丘。有四事长久。无量无限。不可以日月岁数而称计也。云何为四。一者世间灾渐起。坏此世时。中间长久。无量无限。不可以日月岁数而称计也。二者此世间坏已。中间空旷。无有世间。长久逈远。不可以日月岁数而称计也。三者天地初起。向欲成时。中间长久。不可以日月岁数而称计也。四者天地成已。久住不坏。不可以日月岁数而称计也。是为四事长久。无量无限。不可以日月岁数而计量也
    佛告比丘。世有三灾。云何为三。一者火灾。二者水灾。三者风灾。有三灾上际。云何为三。一者光音天。二者遍净天。三者果实天。若火灾起时。至光音天。光音天为际。若水灾起时。至遍净天。遍净天为际。若风灾起时。至果实天。果实天为际。云何为火灾。火灾始欲起时。此世间人皆行正法。正见不倒。修十善行。行此法时。有人得第二禅者。即踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无觉．无观第二禅乐。第二禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。唯愿为我说无觉．无观第二禅道。时。空中人闻其语已。即为说无觉．无观第二禅道。此世间人闻彼说已。即修无觉无观第二禅道。身坏命终。生光音天
    是时。地狱众生罪毕命终。来生人间。复修无觉．无观第二禅。身坏命终。生光音天。畜生．饿鬼．阿须伦．四天王．忉利天．炎天．兜率天．化自在天．他化自在天．梵天众生命终。来生人间。修无觉．无观第二禅。身坏命终。生光音天。由此因缘地狱道尽。畜生．饿鬼．阿须伦乃至梵天皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天王尽。忉利天王尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。然后人尽。无有遗余。人尽无余已。此世败坏。乃成为灾。其后天不降雨。百谷草木自然枯死。
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有二日出。二日出已。令此世间所有小河．汱浍．渠流皆悉干竭
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有三日出。三日出已。此诸大水。恒河．耶婆那河．婆罗河．阿夷罗婆提河．阿摩怯河．辛陀河．故舍河皆悉干竭。无有遗余
    以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。安日道中。缘此世间有四日出。四日出已。此诸世间所有泉源．渊池。善见大池．阿耨大池．四方陀延池．优钵罗池．拘物头池．分陀利池．离池。纵广五十由旬皆尽干竭
    以是故知。一切无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。使令两披。取日宫殿。置于须弥山半。安日道中。缘此世间有五日出。五日出已。大海水稍减百由旬。至七百由旬。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。是时。大海稍尽。余有七百由旬．六百由旬．五百由旬．四百由旬乃至百由旬在。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。时。大海水稍稍减尽。至七由旬．六由旬．五由旬。乃至一由旬在
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患当求度世解脱之道。其后海水稍尽。至七多罗树．六多罗树。乃至一多罗树
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水转浅七人．六人．五人．四人．三人．二人．一人。至腰．至膝。至于[跳-兆+尃]．踝
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水犹如春雨后。亦如牛迹中水。遂至涸尽。不渍人指
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。深八万四千由旬。令着两岸飃。取日宫殿。置于须弥山半。安日道中。缘此世间有六日出。六日出已。其四天下及八万天下诸山．大山．须弥山王皆烟起燋燃。犹如陶家初然陶时。六日出时亦复如是
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。八万四千由旬。令着两岸飘。取日宫殿。置于须弥山半。安日道中。缘此世间有七日出。七日出已。此四天下及八万天下诸山．大山．须弥山王皆悉洞然。犹如陶家然[穴/土/黾]焰起。七日出时亦复如是
    佛告比丘。以此当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下及八万天下诸山．须弥山皆悉洞然。一时。四天王宫．忉利天宫．炎摩天宫．兜率天．化自在天．他化自在天．梵天宫亦皆洞然
    佛告比丘。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为法甚可厌患。当求度世解脱之道。此四天下。乃至梵天火洞然已。风吹火焰至光音天。其彼初生天子见此火焰。皆生怖畏言。咄。此何物。先生诸天语后生天言。勿怖畏也。彼火曾来。齐此而止。以念前火光。故名光念天。此四天下。乃至梵天火洞然已。须弥山王渐渐颓落。百由旬．二百由旬。至七百由旬
    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下乃至梵天火洞然已。其后大地及须弥山尽无灰烬。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其此大地火烧尽已。地下水尽。水下风尽。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道
    佛告比丘。火灾起时。天不复雨。百谷草木自然枯死。谁当信者。独有见者。自当知耶。如是乃至地下水尽。水下风尽。谁当信者。独有见者。自当知耶。是为火灾。云何火劫还复。其后久久。有大黑云在虚空中。至光音天。周遍降雨。渧如车轮。如是无数百千岁雨。其水渐长。高无数百千由旬。乃至光音天
    时。有四大风起。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减百千由旬。无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有梵迦夷天宫。其水转减至无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹波离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有他化自在天宫
    其水转减至无数千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有他化自在天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有兜率天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。由此因缘有炎摩天宫。其水转减至无数百千由旬。水上有沫。深六十万八千由旬。其边无际。譬如此间。穴泉流水。水上有沫。彼亦如是
    以何因缘有须弥山。有乱风起。吹此水沫造须弥山。高六十万八千由旬。纵广八万四千由旬。四宝所成。金．银．水精．琉璃。以何因缘有四阿须伦宫殿。其后乱风吹大海水吹大水沫。于须弥山四面起大宫殿。纵广各八万由旬。自然变成七宝宫殿。复何因缘有四天王宫殿。其后乱风吹大海水沫。于须弥山半四万二千由旬。自然变成七宝宫殿。以是故名为四天王宫殿。以何因缘有忉利天宫殿。其后乱风吹大水沫。于须弥山上自然变成七宝宫殿。复以何缘有伽陀罗山。其后乱风吹大水沫。去须弥山不远。自然化成宝山。下根入地四万二千由旬。纵广四万二千由旬。其边无际。杂色间厕。七宝所成。以是缘故有伽陀罗山
    复以何缘有伊沙山。其后乱风吹大水沫。去伽陀罗山不远。自然变成伊沙山。高二万一千由旬。纵广二万一千由旬。其边无际。杂色参间。七宝所成。以是缘故有伊沙山。其后乱风吹大水沫。去伊沙山不远。自然变成树辰陀罗山。高万二千由旬。纵广万二千由旬。其边无际。杂色参间。七宝所成。以是因缘有树辰陀罗山。其后乱风吹大水沫。去树辰陀罗山不远。自然变成阿般泥楼山。高六千由旬。纵广六千由旬。其边无际。杂色参间。七宝所成。以是缘故有阿般尼楼山
    其后乱风吹大水沫。去阿般尼楼山不远。自然变成弥邻陀罗山。高三千由旬。纵广三千由旬。其边无际。杂色参间。七宝所成。以是因缘有尼邻陀罗山。其后乱风吹大水沫。去尼邻陀罗山不远。自然变成比尼陀山。高千二百由旬。纵广千二百由旬。其边无际。杂色参间。七宝所成。以是缘故有比尼陀山。其后乱风吹大水沫。去比尼陀山不远。自然变成金刚轮山。高三百由旬。纵广三百由旬。其边无际。杂色参间。七宝所成。以是因缘有金刚轮山。何故有月．有七日宫殿。其后乱风吹大水沫。自然变成一月宫殿．七日宫殿。杂色参间。七宝所成。为黑风所吹还到本处。以是因缘有日．月宫殿
    其后乱风吹大水沫。自然变成四天下及八万天下。以是因缘有四天下及八万天下。其后乱风吹大水沫。在四天下及八万天下。自然变成大金刚轮山。高十六万八千由旬。纵广十六万八千由旬。其边无限。金刚坚固。不可毁坏。以是因缘有大金刚轮山。其后久久。有自然云遍满空中。周遍大雨。渧如车轮。其水弥漫。没四天下。与须弥山等。其后乱风吹地为大坑。涧水尽入中。因此为海。以是因缘有四大海水。海水碱苦有三因缘。何等为三。一者有自然云遍满虚空。至光音天。周遍降雨。洗濯天宫。涤荡天下。从梵迦夷天宫．他化自在天宫。下至炎摩天宫．四天下．八万天下．诸山．大山．须弥山王皆洗濯涤荡。其中诸处有秽恶碱苦诸不净汁。下流入海。合为一味。故海水碱。二者昔有大仙人禁咒海水。长使碱苦。人不得饮。是故碱苦。三者彼大海水杂众生居。其身长大。或百由旬．二百由旬。至七百由旬。呼哈吐纳。大小便中。故海水碱。是为火灾
    佛告比丘。云何为水灾。水灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行已。时。有人得无喜第三禅者。踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无喜第三禅乐。无喜第三禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。愿为我说是无喜第三禅道。时。空中人闻此语已。即为演说无喜第三禅道。此世间人闻其说已。即修第三禅道。身坏命终。生遍净天
    尔时。地狱众生罪毕命终。来生人间。复修第三禅道。身坏命终。生遍净天。畜生．饿鬼．阿须轮．四天王．忉利天．炎摩天．兜率天．化自在天．他化自在天．梵天．光音天众生命终。来生人间。修第三禅道。身坏命终。生遍净天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至光音天趣皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天尽。忉利天尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。光音天尽。光音天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾
    其后久久。有大黑云暴起。上至遍净天。周遍大雨。纯雨热水。其水沸涌。煎熬天上。诸天宫殿皆悉消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。光音天宫亦复如是。以此可知。一切行无常。为变易法。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道
    其后此雨复浸梵迦夷天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。梵迦夷宫亦复如是。其后此雨复浸他化自在天．化自在天．兜率天．炎摩天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。彼诸天宫亦复如是。其后此雨复浸四天下及八万天下诸山．大山．须弥山王。煎熬消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。彼亦如是。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此水煎熬大地。尽无余已。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道
    佛告比丘。遍净天宫煎熬消尽。谁当信者。独有见者。乃能知耳。梵迦夷宫煎熬消尽。乃至地下水尽。水下风尽。谁当信者。独有见者。乃当知耳。是为水灾
    云何水灾还复。其后久久。有大黑云充满虚空。至遍净天。周遍降雨。渧如车轮。如是无数百千万岁。其水渐长。至遍净天。有四大风。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减无数百千由旬。四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成光音天宫。七宝校饰。由此因缘有光音天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成梵迦夷天宫。七宝校饰。如是乃至海水一味碱苦。亦如火灾复时。是为水灾
    佛告比丘。云何为风灾。风灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行时。时有人得清净护念第四禅。于虚空中住圣人道．天道．梵道。高声唱言。诸贤。护念清净第四禅乐。护念清净第四禅乐。时。此世人闻其声已。仰语彼言。善哉。善哉。愿为我说护念清净第四禅道。时。空中人闻此语已。即为说第四禅道。此世间人闻其说已。即修第四禅道。身坏命终。生果实天
    尔时。地狱众生罪毕命终。来生人间。复修第四禅。身坏命终。生果实天。畜生．饿鬼．阿须伦．四天王乃至遍净天众生命终。来生人间。修第四禅。身坏命终。生果实天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至遍净天趣皆尽。尔时。地狱先尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。如是展转至遍净天尽。遍净天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾。其后久久。有大风起。名曰大僧伽。乃至果实天。其风四布。吹遍净天宫．光音天宫。使宫宫相拍。碎若粉尘。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道
    其后此风吹梵迦夷天宫．他化自在天宫。宫宫相拍。碎如粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此风吹化自在天宫．兜率天宫．炎摩天宫。宫宫相拍。碎若粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。彼宫如是碎尽无余。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道
    其后此风吹四天下及八万天下。诸山．大山．须弥山王置于虚空。高百千由旬。山山相拍。碎若粉尘。犹如力士手执轻糠散于空中。彼四天下．须弥诸山碎尽分散。亦复如是。以是可知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后风吹大地尽。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道
    佛告比丘。遍净天宫．光音天宫。宫宫相拍。碎若粉尘。谁当信者。独有见者。乃能知耳。如是乃至地下水尽。水下风尽。谁能信者。独有见者。乃能信耳。是为风灾。云何风灾还复。其后久久。有大黑云周遍虚空。至果实天。而降大雨。渧如车轮。霖雨无数百千万岁。其水渐长。至果实天。时。有四风持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水渐渐稍减无数百千由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成遍净天宫。杂色参间。七宝所成。以此因缘有遍净天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成光音天宫。杂色参间。七宝所成。乃至海水一味碱苦。亦如火灾复时。是为风灾。是为三灾。是为三复

    佛说长阿含第四分世记经战斗品第十
    佛告比丘。昔者。诸天与阿须伦共斗。时。释提桓因命忉利诸天而告之曰。汝等今往与彼共战。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各自庄严。时。毗摩质多罗阿须伦命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严
    于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。时。忉利诸天捉阿须伦王。以五系系缚。将诣善法堂所。示天帝释。时。阿须伦王见天上快乐。生慕乐心。即自念言。此处殊胜。即可居止。用复还归阿须伦宫为。发此念时。五系即得解。五乐在前。若阿须伦生念欲还诣本宫殿。五系还缚。五乐自去。时。阿须伦所被系缚。转更牢固。魔所系缚复过于是。计吾我人为魔所缚。不计吾我人魔缚得解。爱我为缚。爱爱为缚。我当有为缚。我当无为缚。有色为缚。无色为缚。有色无色为缚。我有想为缚。无想为缚。有想无想为缚。我为大患．为痈．为刺。是故。贤圣弟子知我为大患．为痈．为刺。舍吾我想。修无我行。观彼我为重担．为放逸．为有。当有我是有为。当有无我是有为。有色是有为。无色是有为。有色无色是有为。有想是有为。无想是有为。有想无想是有为。有为为大患．为刺．为疮。是故。贤圣弟子知有为为大患．为刺．为疮故。舍有为。为无为行
    佛告比丘。昔者。诸天子与阿须伦共斗。时。释提桓因命忉利天而告之曰。汝等今往与阿须伦共斗。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各即自庄严。时。毗摩质多阿须伦复命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严。于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。忉利诸天捉阿须伦。以五系系缚。将诣善法堂所。示天帝释。彷徉游善法堂上。阿须伦王遥见帝释。于五系中恶口骂詈。时。天帝侍者于天帝前。即说偈言
天帝何恐怖 自现己劣弱
须质面毁呰 默听其恶言
    时。天帝释即复以偈答侍者曰
彼亦无大力 我亦不恐畏
如何大智士 与彼无智诤
    尔时。侍者复作偈颂白帝释言
今不折愚者 恐后转难忍
宜加以杖捶 使愚自改过
    时。天帝释复作偈颂答侍者曰
我常言智者 不应与愚诤
愚骂而智默 即为信胜彼
    尔时。侍者复作偈颂白帝释言
天王所以默 恐损智者行
而彼愚騃人 谓王怀怖畏
愚不自忖量 谓可与王敌
没死来触突 欲王如牛退
    时。天帝释复作偈颂答侍者曰
彼愚无知见 谓我怀恐怖
我观第一义 忍默为最上
恶中之恶者 于嗔复生嗔
能于嗔不嗔 为战中最上
夫人有二缘 为己亦为他
众人诤有讼 不报者为胜
夫人有二缘 为己亦为他
见无诤讼者 乃谓为愚騃
若人有大力 能忍无力者
此力为第一 于忍中最上
愚自谓有力 此力非为力
如法忍力者 此力不可沮
    佛告比丘。尔时。天帝释岂异人乎。勿造斯观。时。天帝释即我身是也。我于尔时。修习忍辱。不行卒暴。常亦称赞能忍辱者。若有智之人欲弘吾道者。当修忍默。勿怀忿诤
    佛告比丘。昔者。忉利诸天与阿须伦共斗。时。释提桓因语质多阿须伦言。卿等何为严饰兵仗。怀怒害心。共战诤为。今当共汝讲论道义。知有胜负。彼质多阿须伦语帝释言。正使舍诸兵仗。止于诤讼论义者。谁知胜负。帝释教言。但共论议。今汝众中．我天众中。自有智慧知胜负者。时。阿须伦语帝释言。汝先说偈。帝释报言。汝是旧天。汝应先说。尔时。质多阿须伦即为帝释而作颂曰
今不折愚者 恐后转难忍
宜加以杖捶 使愚自改过
    时。阿须伦说此偈已。阿须伦众即大欢喜。高声称善。唯诸天众默然无言。时。阿须伦王语帝释言。汝次说偈。尔时。帝释即为阿须伦而说偈言
我常言智者 不应与愚诤
愚骂而智默 即为胜彼愚
    时。天帝释说此偈已。忉利诸天皆大欢喜。举声称善。时。阿须伦众默然无言。尔时。天帝语阿须伦言。汝次说偈。时。阿须伦复说偈言
天王所以默 恐损智者行
而彼愚騃人 谓王怀怖畏
愚不自忖量 谓可与王敌
没死来触突 欲王如牛退
    时。阿须伦王说此偈已。阿须伦众踊跃欢喜。举声称善。时。忉利天众默然无言。时。阿须伦王语帝释言。汝次说偈。时。天帝释为阿须伦而说偈言
彼愚无知见 谓我怀恐畏
我观第一义 忍默为最上
恶中之恶者 于嗔复生嗔
能于嗔不嗔 为战中最胜
夫人有二缘 为己亦为他
众人为诤讼 不报者为胜
夫人有二缘 为己亦为他
见无诤讼者 不谓为愚騃
若人有大力 能忍无力者
此力为第一 于忍中最上
愚自谓有力 此力非为力
如法忍力者 此力不可沮
    释提桓因说此偈已。忉利天众踊跃欢喜。举声称善。阿须伦众默然无言。时。天众．阿须伦众各小退却。自相谓言。阿须伦王所说偈颂。有所触犯。起刀剑仇。生斗讼根。长诸怨结。树三有本。天帝释所说偈者。无所触娆。不起刀剑。不生斗讼。不长怨结。绝三有本。天帝所说为善。阿须伦所说不善。诸天为胜。阿须伦负
    佛告比丘。尔时。释提桓因岂异人乎。勿造斯观。所以者何。即我身是。我于尔时。以柔濡言。胜阿须伦众
    佛告比丘。昔者。诸天复与阿须伦共斗。时。阿须伦胜。诸天不如。时。释提桓因乘千辐宝车怖惧而走。中路见晱婆罗树上有一巢。巢有两子。即以偈颂告御者言。颂曰
此树有二鸟 汝当回车避
正使贼害我 勿伤二鸟命
    尔时。御者闻帝释偈已。寻便住车回避鸟。尔时。车头向阿须伦。阿须伦众遥见宝车回向。其军即相谓言。今天帝释乘千辐宝车回向我众。必欲还斗。不可当也。阿须伦众即便退散。诸天得胜。阿须伦退
    佛告比丘。尔时。帝释者岂异人乎。勿造斯观。所以者何。即我身是也。我于尔时。于诸众生起慈愍心。诸比丘。汝等于我法中出家修道。宜起慈心。哀愍黎庶
    佛告比丘。昔者。诸天与阿须伦共斗。尔时。诸天得胜。阿须伦退。时。天帝释战胜还宫。更造一堂。名曰最胜。东西长百由旬。南北广六十由旬。其堂百间。间间有七交露台。一一台上有七玉女。一一玉女有七使人。释提桓因亦不忧供给。诸玉女衣被．饮食．庄严之具。随本所造。自受其福。以战胜阿须伦。因欢喜心而造此堂。故名最胜堂。又千世界中所有堂观无及此堂。故名最胜
    佛告比丘。昔者。阿须伦自生念言。我有大威德。神力不少。而忉利天．日月诸天常在虚空。于我顶上游行自在。今我宁可取彼日月以为耳珰。自在游行耶。时。阿须伦王嗔恚炽盛。即念捶打阿须伦。捶打阿须伦即复念言。今阿须伦王念我。我等当速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。于一面立。时。王复念舍摩梨阿须伦。舍摩梨阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。在一面立
    时。王复念毗摩质多阿须伦。毗摩质多阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。在一面立。时。王复念大臣阿须伦。大臣阿须伦即自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。于一面立。时。王复念诸小阿须伦。诸小阿须伦复自念言。今王念我。我等宜速庄严。即自庄严。备具兵仗。与无数众相随。往诣王前。于一面立。时。罗呵阿须伦王即自庄严。身着宝铠。驾乘宝车。与无数百千阿须伦众兵仗严事。前后围绕出其境界。欲往与诸天共斗
    尔时。难陀龙王．跋难陀龙王以身缠绕须弥山七匝。震动山谷。薄布微云。渧渧稍雨。以尾打大海水。海水波涌。至须弥山顶。时。忉利天即生念言。今薄云微布。渧渧稍雨。海水波涌。乃来至此。将是阿须伦欲来战斗。故有此异瑞耳
    尔时。海中诸龙兵众无数巨亿。皆持戈鉾．弓矢．刀剑。重被宝铠。器仗严整。逆与阿须伦共战。若龙众胜时。即逐阿须伦入其宫殿。若龙众退。龙不还宫。即[马*奔]趣伽楼罗鬼神所。而告之曰。阿须伦众欲与诸天共战。我往逆斗。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。时。诸鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。与诸龙众共阿须伦斗。得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走[马*奔]持华鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战
    诸持华鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走[马*奔]常乐鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。与我并力。共彼战斗。时。诸常乐鬼神闻是语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走[马*奔]四天王。而告之曰。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战
    时。四天王闻此语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦共斗。若得胜时。即逐阿须伦入其宫殿。若不如者。四天王即诣善法讲堂。白天帝释及忉利诸天言。阿须伦欲与诸天共斗。今忉利诸天当自庄严。备诸兵仗。众共并力。往共彼战。时。天帝释命一侍天而告之曰。汝持我声往告焰摩天．兜率天．化自在天．他化自在天子言。阿须伦与无数众欲来战斗。今者诸天当自庄严。备诸兵仗。助我斗战。时。彼侍天受帝教已。即诣焰摩天。乃至他化自在天。持天帝释声而告之曰。彼阿须伦无数众来战斗。今者诸天当自庄严。备诸兵仗。助我战斗
    时。焰摩天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众前后围绕。在须弥山东面住。时。兜率天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众围绕。在须弥山南面住。时。化自在天子闻此语已。亦严兵众。在须弥山西面住。时。他化自在天子闻此语已。亦严兵众。在须弥山北住
    时。天帝释即念三十三天忉利天。三十三天忉利天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣天帝释前。于一面立。时。天帝释复念余忉利诸天。余忉利诸天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣帝释前。于一面立。时。帝释复念妙匠鬼神。妙匠鬼神即自念言。今帝释念我。我宜速庄严。即敕左右备诸兵仗。驾乘宝车。无数千众前后围绕。诣帝释前立。时。帝释复念善住龙王。善住龙王即自念言。今天帝释念我。我今宜往。即诣帝释前立
    时。帝释即自庄严。备诸兵仗。身被宝铠。乘善住龙王顶上。与无数诸天鬼神前后围绕。自出天宫与阿须伦往斗。所谓严兵仗．刀剑．鉾矟．弓矢．[登*斤]釿．斧．旋轮．罥索。兵仗铠器。以七宝成。复以锋刃加阿须伦身。其身不伤。但刃触而已。阿须伦众执持七宝刀剑．鉾矟．弓矢．[登*斤]釿．钺斧．旋轮．罥索。以锋刃加诸天身。但触而已。不能伤损。如是欲行诸天共阿须伦斗。欲因欲是

    佛说长阿含经卷第二十一

    佛说长阿含经卷第二十二
    后秦弘始年佛陀耶舍共竺佛念译
    第四分世记经三中劫品第十一
    佛告比丘。有三中劫。何等为三。一名刀兵劫。二名谷贵劫。三名疾疫劫。云何为刀兵劫。此世间人本寿四万岁。其后稍减寿二万岁。其后复减寿万岁。转寿千岁。转寿五百岁。转寿三百岁．二百岁。如今人寿于百岁少出多减。其后人寿稍减。当寿十岁。是时女人生五月行嫁。时。世间所有美味。酥油．蜜．石蜜．黑石蜜。诸有美味皆悉自然消灭。五谷不生。唯有稊稗。是时。有上服锦绫．缯绢．劫贝．刍摩皆无复有。唯有粗织草衣。尔时。此地纯生荆棘．蚊虻．蜂螫．蚖蛇．毒虫。金银．琉璃．七宝珠玉自然没地。唯有石沙秽恶充满。是时。众生但增十恶。不复闻有十善之名。乃无善名。况有行善者。尔时。人有不孝父母。不敬师长。能为恶者。则得供养。人所敬待。如今人孝顺父母。敬事师长。能为善者。则得供养。人所敬待。彼人为恶。便得供养。亦复如是。时人命终堕畜生中。犹如今人得生天上。时人相见怀毒害心。但欲相杀。犹如猎师见彼群鹿。但欲杀之。无一善念。其人如是。但欲相杀。无一善念。尔时。此地沟涧．溪谷．山陵．塠阜。无一平地。时人来恐怖惶惧。衣毛为竖
    时。七日中有刀剑劫起。时人手执草木．瓦石。皆变成刀剑。刀剑锋利。所拟皆断。展转相害。其中有黠慧者见刀兵相害。恐怖逃避。入山林．坑涧无人之处。七日藏避。心口自言。我不害人。人勿害我。其人于七日中。食草木根。以自存活。过七日已。还出山林。时。有一人得共相见。欢喜而言。今见生人。今见生人。犹如父母与一子别。久乃相见。欢喜踊跃。不能自胜。彼亦如是。欢喜踊跃。不能自胜。是时。人民于七日中。哭泣相向。复于七日中。共相娱乐。欢喜庆贺。时人身坏命终。皆堕地狱中。所以者何。斯由其人常怀嗔怒。害心相向。无慈仁故。是为刀兵劫
    佛告比丘。云何为饥饿劫。尔时。人民多行非法。邪见颠倒。为十恶业。以行恶故。天不降雨。百草枯死。五谷不成。但有茎秆。云何为饥饿。尔时。人民收扫田里．街巷．道陌．粪土遗谷。以自存活。是为饥饿。复次。饥饿时。其人于街巷．市里．屠杀之处及丘冢间。拾诸骸骨。煮汁饮之。以此自存。是为白骨饥饿。复次。饥饿劫时。所种五谷尽变成草木。时人取华煮汁而饮。复次。饥饿时。草木华落。覆在土下。时人掘地取华煮食。以是自存。是为草木饥饿。尔时。众生身坏命终。堕饿鬼中。所以者何。斯由其人于饥饿劫中。常怀悭贪。无施惠心。不肯分割。不念厄人故也。是为饥饿劫
    佛告比丘。云何为疾疫劫。尔时。世人修行正法。正见。不颠倒见。具十善行。他方世界有鬼神来。此间鬼神放逸淫乱。不能护人。他方鬼神侵娆此世间人。挝打捶杖。接其精气。使人心乱。驱逼将去。犹如国王敕诸将帅有所守护。余方有贼寇来侵娆。此放逸之人劫于村国。此亦如是。他方世界有鬼神来。取此间人。挝打捶杖。接其精气。驱逼将去
    佛告比丘。正使此间鬼神不放逸淫乱。他方世界有大力鬼神来。此间鬼神畏怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。譬如国王．若王大臣。遣诸将帅守卫人民。将帅清慎。无有放逸。他方有强猛将帅人。兵众多来破村城。掠夺人物。彼亦如是。正使此间鬼神不敢放逸。他方世界有大力鬼神来。此间鬼神恐怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。时。疾疫劫中人民身坏命终。皆生天上。所以者何。斯由时人慈心相向。展转相问。汝病差不。身安隐不。以此因缘得生天上。是故名为疾疫劫。是为三中劫也

    佛说长阿含第四分世记经世本缘品第十二
    佛告比丘。火灾过已。此世天地还欲成时。有余众生福尽．行尽．命尽。于光音天命终。生空梵处。于彼生染着心。爱乐彼处。愿余众生共生彼处。发此念已。有余众生福．行．命尽。于光音天身坏命终。生空梵处。时。先生梵天即自念言。我是梵王大梵天王。无造我者。我自然有无所承受。于千世界最得自在。善诸义趣。富有丰饶。能造化万物。我即是一切众生父母。其后来诸梵复自念言。彼先梵天即是梵王大梵天王。彼自然有。无造彼者。于千世界最尊第一。无所承受。善诸义趣。富有丰饶。能造万物。是众生父母。我从彼有。彼梵天王颜貌容状常如童子。是故梵王名曰童子
    或有是时。此世还成世间。众生多有生光音天者。自然化生。欢喜为食。身光自照。神足飞空。安乐无碍。寿命长久。其后此世变成大水。周遍弥满。当于尔时。天下大闇。无有日月．星辰．昼夜。亦无岁月．四时之数。其后此世还欲变时。有余众生福尽．行尽．命尽。从光音天命终。来生此间。皆悉化生。欢喜为食。身光自照。神足飞空。安乐无碍。久住此间。尔时。无有男女．尊卑．上下。亦无异名。众共生世。故名众生
    是时。此地有自然地味出。凝停于地。犹如醍醐。地味出时。亦复如是。犹如生酥。味甜如蜜。其后众生以手试尝知为何味。初尝觉好。遂生味着。如是展转尝之不已。遂生贪着。便以手掬。渐成抟食。抟食不已。余众生见。复效食之。食之不已。时。此众生身体粗涩。光明转灭。无复神足。不能飞行。尔时。未有日月。众生光灭。是时。天地大闇。如前无异。其后久久。有大暴风吹大海水。深八万四千由旬。使令两披飘。取日宫殿。着须弥山半。安日道中。东出西没。周旋天下
    第二日宫从东出西没。时众生有言。是即昨日也。或言。非昨也。第三日宫绕须弥山。东出西没。彼时众生言。定是一日。日者。义言是前明因。是故名为日。日有二义。一曰住常度。二曰宫殿。宫殿四方远见故圆。寒温和适。天金所成。颇梨间厕。二分天金。纯真无杂。外内清彻。光明远照。一分颇梨。纯真无杂。外内清彻。光明远照。日宫纵广五十一由旬。宫墙及地薄如梓柏
    宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车[(王*巨)/木]墙众宝门。众宝墙车[(王*巨)/木]门。又其栏楯。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。众宝栏车[(王*巨)/木]桄。车[(王*巨)/木]栏众宝桄。金网银铃。银网金铃。水精网琉璃铃。琉璃网水精铃。赤珠网马瑙铃。马瑙网赤珠铃。车[(王*巨)/木]网众宝铃。众宝网车[(王*巨)/木]铃。其金树者银叶华实。银树者金叶华实。琉璃树者水精华实。水精树者琉璃华实。赤珠树者马瑙华实。马瑙树者赤珠华实。车[(王*巨)/木]树者众宝华实。众宝树者车[(王*巨)/木]华实。宫墙四门。门有七阶。周匝栏楯。楼阁台观．园林浴池。次第相比。生众宝华。行行相当。种种果树。华叶杂色。树香芬馥。周流四远。杂类众鸟相和而鸣
    其日宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。日天子所止正殿。纯金所造。高十六由旬。殿有四门。周匝栏楯。日天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。日天子自身放光照于金殿。金殿光照于日宫。日宫光出照四天下。日天子寿天五百岁。子孙相承。无有间异。其宫不坏。终于一劫。日宫行时。其日天子无有行意。言我行住常以五欲自相娱乐。日宫行时。无数百千诸大天神在前导从。欢乐无倦。好乐捷疾。因是日天子名为捷疾
    日天子身出千光。五百光下照。五百光傍照。斯由宿业功德。故有此千光。是故日天子名为千光。宿业功德云何。或有一人供养沙门．婆罗门。济诸穷乏。施以饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随其所须。不逆人意。供养持戒诸贤圣人。由彼种种无数法喜光明因缘。善心欢喜。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以此因缘。身坏命终。为日天子。得日宫殿。有千光明。故言善业得千光明
    复以何等故。名为宿业光明。或有人不杀生。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取。不嗔恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池。清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜爱乐。彼十善者。善心欢喜。亦复如是。其人身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业光明
    复以何缘名千光明。或有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业千光明。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优波摩。日宫殿六月南行。日行三十里。极南不过阎浮提。日北行亦复如是
    以何缘故日光炎热。有十因缘。何等为十。一者须弥山外有佉陀罗山。高四万二千由旬。顶广四万二千由旬。其边无量。七宝所成。日光照山。触而生热。是为一缘日光。炎热。二者佉陀罗山表有伊沙陀山。高二万一千由旬。纵广二万一千由旬。周匝无量。七宝所成。日光照山。触而生热。是为二缘日光炎热
    三者伊沙陀山表有树提陀罗山。上高万二千由旬。纵广万二千由旬。周匝无量。七宝所成。日光照山。触而生热。是为三缘日光炎热。四者去树提陀罗山表有山名善见。高六千由旬。纵广六千由旬。周匝无量。七宝所成。日光照山。触而生热。是为四缘日光炎热。五者善见山表有马祀山。高三千由旬。纵广三千由旬。周匝无量。七宝所成。日光照山。触而生热。是为五缘日光炎热。六者去马祀山表有尼弥陀罗山。高千二百由旬。纵广千二百由旬。周匝无量。七宝所成。日光照山。触而生热。是为六缘日光炎热
    七者去尼弥陀罗山表有调伏山。高六百由旬。纵广六百由旬。周匝无量。七宝所成。日光照山。触而生热。是为七缘日光炎热。八者调伏山表有金刚轮山。高三百由旬。纵广三百由旬。周匝无量。七宝所成。日光照山。触而生热。是为八缘日光炎热。复次。上万由旬有天宫殿。名为星宿。琉璃所成。日光照彼。触而生热。是为九缘日光炎热。复次。日宫殿光照于大地。触而生热。是为十缘日光炎热。尔时。世尊以偈颂曰
以此十因缘 日名为千光
光明炎炽热 佛日之所说
    佛告比丘。何故冬日宫殿寒而不可近。有光而冷。有十三缘。虽光而冷。云何为十三。一者须弥山．佉陀罗山中间有水。广八万四千由旬。周匝无量。其水生杂华。优钵罗华．拘勿头．钵头摩．分陀利．须干提华。日光所照。触而生冷。是为一缘日光为冷。二者佉陀罗山．伊沙陀罗山中间有水。广四万二千由旬。纵广四万二千由旬。周匝无量。有水生诸杂华。日光所照。触而生冷。是为二缘日光为冷
    三者伊沙陀罗山去树提陀罗山中间有水。广二万一千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为三缘日光为冷。四者善见山．树提山中间有水。广万二千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为四缘日光为冷。五者善见山．马祀山中间有水。广六千由旬。生诸杂华。日光所照。触而生冷。是为五缘日光为冷。六者马祀山．尼弥陀罗山中间有水。广千二百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为六缘日光为冷。尼弥陀罗山．调伏山中间有水。广六百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为七缘日光为冷。调伏山．金刚轮山中间有水。广三百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为八缘日光为冷
    复次。此阎浮利地大海江河。日光所照。触而生冷。是为九缘日光为冷。阎浮提地河少。拘耶尼地水多。日光所照。触而生冷。是为十缘日光为冷。拘耶尼河少。弗于逮水多。日光所照。触而生冷。是为十一缘日光为冷。弗于逮河少。郁单曰河多。日光所照。触而生冷。是为十二缘日光为冷。复次。日宫殿光照大海水。日光所照。触而生冷。是为十三缘日光为冷。佛时颂曰
以此十三缘 日名为千光
其光明清冷 佛日之所说
    佛告比丘。月宫殿有时损质盈亏。光明损减。是故月宫名之为损。月有二义。一曰住常度。二曰宫殿。四方远见故圆。寒温和适。天银．琉璃所成。二分天银。纯真无杂。内外清彻。光明远照。一分琉璃。纯真无杂。外内清彻。光明远照。月宫殿纵广四十九由旬。宫墙及地薄如梓柏。宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣
    其月宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。月天子所止正殿。琉璃所造。高十六由旬。殿有四门。周匝栏楯。月天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。月天子身放光明。照琉璃殿。琉璃殿光照于月宫。月宫光出照四天下。月天子寿天五百岁。子孙相承。无有异系。其宫不坏。终于一劫。月宫行时。其月天子无有行意。言我行住常以五欲自相娱乐。月宫行时。无数百千诸大天神常在前导。好乐无倦。好乐捷疾。因是月天名为捷疾
    月天子身出千光明。五百光下照。五百光傍照。斯由宿业功德故有此光明。是故月天子名曰千光。宿业功德云何。世间有人供养沙门．婆罗门。施诸穷乏饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随意所须。不逆人意。供养持戒诸贤圣人。犹是种种无数法喜。善心光明。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以是因缘。身坏命终。为月天子。月宫殿有千光明。故言善业得千光明
    复以何业得千光明。世间有人不杀。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取．嗔恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜快乐。彼行十善者。善心欢喜。亦复如是。其人身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光
    复以何因缘得千光明。世间有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优婆摩。若日宫殿六月南行。日行三十里。极南不过阎浮提。是时。月宫殿半岁南行。不过阎浮提。月北行亦复如是
    以何缘故月宫殿小小损减。有三因缘故月宫殿小小损减。一者月出于维。是为一缘故月损减。复次。月宫殿内有诸大臣身着青服。随次而上。住处则青。是故月减。是为二缘月日日减。复次。日宫有六十光。光照于月宫。映使不现。是故所映之处月则损减。是为三缘月光损减
    复以何缘月光渐满。复有三因缘使月光渐满。何等为三。一者月向正方。是故月光满。二者月宫诸臣尽着青衣。彼月天子以十五日处中而坐。共相娱乐。光明遍照。遏诸天光。故光普满。犹如众灯烛中燃大炬火。遏诸灯明。彼月天子亦复如是。以十五日在天众中。遏绝众明。其光独照。亦复如是。是为二因缘。三者日天子虽有六十光照于月宫。十五日时月天子能以光明逆照。使不掩翳。是为三因缘月宫团满无有损减。复以何缘月有黑影。以阎浮树影在于月中。故月有影
    佛告比丘。心当如月。清凉无热。至檀越家。专念不乱。复以何缘有诸江河。因日月有热。因热有炙。因炙有汗。因汗成江河。故世间有江河。有何因缘世间有五种子。有大乱风。从不败世界吹种子来生此国。一者根子。二者茎子。三者节子。四者虚中子。五者子子。是为五子。以此因缘。世间有五种子出。此阎浮提日中时。弗于逮日没。拘耶尼日出。郁单曰夜半。拘耶尼日中。阎浮提日没。郁单曰日出。弗于逮夜半。郁单曰日中。拘耶尼日没。弗于逮日出。阎浮提夜半。若弗于逮日中。郁单曰日没。阎浮提日出。拘耶尼夜半。阎浮提东方。弗于逮为西方。阎浮提为西方。拘耶尼为东方。拘耶尼为西方。郁单曰为东方。郁单曰为西方。弗于逮为东方
    所以阎浮提名阎浮者。下有金山。高三十由旬。因阎浮树生。故得名为阎浮金。阎浮树其果如蕈。其味如蜜。树有五大孤。四面四孤。上有一孤。其东孤孤果乾闼和所食。其南孤者七国人所食。一曰拘楼国．二曰拘罗婆．三名毗提．四名善毗提．五名漫陀．六名婆罗．七名婆梨。其西孤果海虫所食。其北孤果者禽兽所食。其上孤果者星宿天所食。七大国北有七大黑山。一曰裸土。二曰白鹤。三曰守宫。四者仙山。五者高山。六者禅山。七者土山。此七黑山上有七婆罗门仙人。此七仙人住处。一名善帝。二名善光。三名守宫。四名仙人。五者护宫。六者伽那那。七者增益
    佛告比丘。劫初众生食地味已。久住于世。其食多者颜色粗悴。其食少者颜色光润。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地味消竭。又地皮生。状如薄饼。色味香洁。尔时。众生聚集一处。懊恼悲泣。椎胸而言。咄哉为祸。今者地味初不复现。犹如今人得盛美味。称言美善。后复失之以为忧恼。彼亦如是忧恼悔恨。后食地皮。渐得其味。其食多者颜色粗悴。其食少者颜色润泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地皮消竭
    其后复有地肤出。转更粗厚。色如天华。软若天衣。其味如蜜。时。诸众生复取共食。久住于世。食之多者颜色转损。食甚少者颜色光泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地肤消竭。其后复有自然粳米。无有糠糩。不加调和。备众美味。尔时。众生聚集而言。咄哉为祸。今者地肤忽不复现。犹如今人遭祸逢难称言。苦哉。尔时。众生亦复如是懊恼悲叹
    其后众生便共取粳米食之。其身粗丑。有男女形。互相瞻视。遂生欲想。共在屏处为不净行。余众生见言。咄此为非。云何众生共生有如此事。彼行不净男子者。见他呵责。即自悔过言。我所为非。即身投地。其彼女人见其男子以身投地。悔过不起。女人即便送食。余众生见。问女人言。汝持此食。欲以与谁。答曰。彼悔过众生堕不善行者。我送食与之。因此言故。世间便有不善夫主之名。以送饭与夫。因名之为妻
    其后众生遂为淫逸。不善法增。为自障蔽。遂造屋舍。以此因缘故。始有舍名。其后众生淫逸转增。遂成夫妻。有余众生寿．行．福尽。从光音天命终。来生此间。在母胎中。因此世间有处胎名。尔时。先造瞻婆城。次造伽尸婆罗捺城。其次造王舍城。日出时造。即日出时成。以此因缘。世间便有城郭．郡邑王所治名
    尔时。众生初食自然粳米时。朝收暮熟。暮收朝熟。收后复生。无有茎秆。时。有众生默自念言。日日收获。疲劳我为。今当并取以供数日。即时并获。积数日粮。余人于后语此人言。今可相与共取粳米。此人答曰。我已先积。不须更取。汝欲取者。自随意去。后人复自念言。前者能取二日余粮。我岂不能取三日粮耶。此人即积三日余粮。复有余人语言。共取粮去来。此人答曰。我已取三日余粮。汝欲取者。自随汝意。此人念言。彼人能取三日粮。我岂不能取五日粮耶。取五日粮已。时众生竞积余粮故。是时粳米便生糠糩。收已不生。有枯秆现
    尔时。众生集在一处。懊恼悲泣。拍胸而言。咄此为哉。自悼责言。我等本皆化生。以念为食。身光自照。神足飞空。安乐无碍。其后地味始生。色味具足。时我等食此地味。久住于世。其食多者颜色转粗。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地味消灭。更生地皮。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地皮消灭。更生地肤。转更粗厚。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地肤灭。更生自然粳米。色香味具。我等时复共取食之。朝获暮熟。暮获朝熟。收以随生。无有载收。由我尔时竞共积聚故。便生糠糩。收已不生。现有根秆。我等今者宁可共封田宅。以分[强-弓+田]畔
    时。即共分田以异[强-弓+田]畔。计有彼我。其后遂自藏己米。盗他田谷。余众生见已。语言。汝所为非。汝所为非。云何自藏己物。盗他财物。即呵责言。汝后勿复为盗。如是不已。犹复为盗。余人复呵言。汝所为非。何故不休。即便以手杖打。将诣众中。告众人言。此人自藏粳米。盗他田谷。盗者复言。彼人打我。众人闻已。懊恼涕泣。拊胸而言。世间转恶。乃是恶法生耶。遂生忧结热恼苦报。此是生．老．病．死之原。坠堕恶趣。有田宅[强-弓+田]畔别异。故生诤讼。以致怨仇。无能决者。我等今者宁可立一平等主。善护人民。赏善罚恶。我等众人各共减割以供给之
    时。彼众中有一人形质长大。容貌端正。甚有威德。众人语言。我等今欲立汝为主。善护人民。赏善罚恶。当共减割以相供给。其人闻之。即受为主。应赏者赏。应罚者罚。于是始有民主之名。初民主有子。名曰珍宝。珍宝有子。名曰好味。好味有子。名曰静斋。静斋有子。名曰顶生。顶生有子。名曰善行。善行有子。名曰宅行。宅行有子。名曰妙味。妙味有子。名曰味帝。味帝有子。名曰水仙。水仙有子。名曰百智。百智有子。名曰嗜欲。嗜欲有子。名曰善欲。善欲有子。名曰断结。断结有子。名曰大断结。大断结有子。名曰宝藏。宝藏有子。名曰大宝藏。大宝藏有子。名曰善见。善见有子。名曰大善见。大善见有子。名曰无忧。无忧有子。名曰洲渚。洲渚有子。名曰殖生。殖生有子。名曰山岳。山岳有子。名曰神天。神天有子。名曰遣力。遣力有子。名曰牢车。牢车有子。名曰十车。十车有子。名曰百车。百车有子。名曰牢弓。牢弓有子。名曰百弓。百弓有子。名曰养牧。养牧有子。名曰善思
    从善思已来有十族。转轮圣王相续不绝。一名伽[少/兔]粗。二名多罗婆。三名阿叶摩。四名持施。五名伽楞伽。六名瞻婆。七名拘罗婆。八者般阇罗。九者弥私罗。十者声摩。伽[少/兔]粗王有五转轮圣王。多罗婆王有五转轮圣王。阿叶摩王有七转轮圣王。持施王有七转轮圣王。伽楞伽王有九转轮圣王。瞻婆王有十四转轮圣王。拘婆罗王有三十一转轮圣王。般阇罗王有三十二转轮圣王。弥私罗王有八万四千转轮圣王。声摩王有百一转轮圣王。最后有王。名大善生从
    声摩王有子。名乌罗婆。乌罗婆有子。名渠罗婆。渠罗婆有子。名尼求罗。尼求罗有子。名师子颊。师子颊有子。名曰白净王。白净王有子。名菩萨。菩萨有子。名罗睺罗。由此本缘有刹利名。尔时。有一众生作是念言。世间所有家属万物皆为刺棘痈疮。今宜舍离。入山行道。静处思惟。时。即远离家刺。入山静处。树下思惟。日日出山。入村乞食。村人见已。加敬供养。众共称善。此人乃能舍离家累。入山求道。以其能离恶不善法。因是称曰为婆罗门
    婆罗门众中有不能行禅者。便出山林。游于人间。自言。我不能坐禅。因是名曰无禅婆罗门。经过下村。为不善法。施行毒法。因是相生。遂便名毒。由此因缘。世间有婆罗门种。彼众生中习种种业以自营生。因是故世间有居士种。彼众生中习诸技艺以自生活。因是世间有首陀罗种。世间先有此释种出已。然后有沙门种。刹利种中有人自思惟。世间恩爱污秽不净。何足贪着也。于是舍家。剃除须发。法服求道。我是沙门。我是沙门。婆罗门种．居士种．首陀罗种众中有人自思惟。世间恩爱污秽不净。何足贪着。于是舍家。剃除须发。法服求道。我是沙门。我是沙门
    若刹利众中。有身行不善。口行不善。意行不善。行不善已。身坏命终。一向受苦。或婆罗门．居士．首陀罗。身行不善。口行不善。意行不善。彼行不善已。身坏命终。一向受苦。刹利种身行善。口行善。意念善。身坏命终。一向受乐。婆罗门．居士．首陀罗身行善。口行善。意等念善身坏命终。一向受乐。刹利种身中有二种行。口．意有二种行。彼身．意行二种已。身坏命终。受苦乐报。婆罗门．居士．首陀罗身二种行。口．意二种行。彼身．意行二种行已。身坏命终。受苦乐报
    刹利众中剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中自身作证。我生死已尽。梵行已立。所作已办。更不受后有。婆罗门．居士．首陀罗剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中作证。我生死已尽。梵行已立。更不受后有。此四种中。出明行成。得阿罗汉为最第一。是时。梵天说是偈言
刹利生为最 能集诸种姓
明行成具足 天人中为最
    佛告诸比丘。彼梵天说此偈为善说。非不善说。善受。非不善受。我所印可。所以者何。我今如来．至真．等正觉亦说此偈
刹利生为最 能集诸种姓
明行成具足 天人中为最
    尔时。诸比丘闻佛所说。欢喜奉行
    长阿含具足。归命一切智。一切众安乐。众生处无为。我亦在其例

    佛说长阿含经卷第二十二