封面

佛法真实的面貌
佛使比丘 著
中华佛典宝库制作 2007年10月


目录


译者序

    佛法真实的面貌

    佛使比丘著
    喇达那傩陀比丘译

    译者序

    东南亚一带的华人有一大部分是佛教徒，但是在这一大群的佛教徒之中只有少数人真正明白佛教之正确教理。很多华人佛教徒把传统的风俗信仰，甚至一些迷信，混合在佛教的教导和实行内，以致于好多人误以为佛教是一种属于神明主义的宗教，而佛陀和阿罗汉们，皆有特别的灵通或法力，能降龙伏虎或飞天钻地，再者，随著时间的消逝，佛教也逐渐失去了本来的面目，因为它是在特定的历史和文化环境中发展起来的。很多佛教徒创设了一些仪式，把它们归为佛教重要的一部份，使得信徒只注重念经拜佛，而忽略了佛教的要旨。思想倾向理性的人，也因此对佛教失去了信心，不再尝试对佛教作一个真正的了解。

    为了宣扬正确的佛教，泰国著名的现代高僧—因陀罗邦育法师或佛使法师（BUDDHADA SA）—在自创的宣木园寺内钻研三藏教典，力倡奉行正确的佛教。法师所宣扬之佛法均被编成书本，多达数百部。

    佛教的经典多数是由古文译成的，义理深奥并难懂，故有些翻译者把它们译成比较通俗的书籍，以适应佛学研究者之需求。本文所译‘人类手册’乃佛使法师早期所宣说之佛法，原本为泰文，亦有英文译本。今有一位热心于佛教之传播，并从事慈善事业的信女—素帕旺丝娜女士（SUPAR VONGSENA），—觉得佛使法师之书籍甚少被译成中文，而英文译本倒不缺乏，故她特求译者把‘人类手册’译成中文，并慷慨的自愿负责所有的印书费用。素帕女士的一位好友—信森勤卡哇匿女士（MAJOR SINSERM LEKHAV ANICH）—亦捐赠一笔款项，资助一部份之印书费。信森女士曾担任泰国妇女狮子会（LIONESS CLUB OF THAILAND）之主席，目前兼任菩达塔萨基金会（BUDDHADASA FOUNDATION）之副主席，而素帕女士乃上述两会之重要委员。两位女士因受到佛法的薰陶，故热爱从事慈善事务。她们的要求使译者深感惭愧，因才学疏浅，无意接受此重任，却又因她们的恳求，只好答应显丑。译者缺乏充份之佛学知识，攸须依赖参考书方能勉强翻译，倘若错误百出，只祈求诸贤者见谅，并予指正。

    除了素帕和信森两位女善士，尚有一位目前正在英国留学的大学生—埃尔柏德琶拉威·旺吉乐彩先生（Albert Pharvi Vongchirchai）—诚意捐赠两千泰币。此外，本译文之能完成，亦得力于泰国的中文日报（即星暹日报）之协助。译者特此一并致谢，并祈望诸资助及赞助者，皆能获得无上智慧与功德。

    佛历二五三四年雨季 喇达纳傩陀序于北省胶林陋寺


第一章 浅说

    如果我们打开近代任何一本有关于宗教来源的书籍，我们将发现一个共同点，那就是所有的著者都执有共同的想法：他们一致同意及认为宗教之出现于世间，是因为人之恐惧心所促成。在人类还未开化之前，那些在森林或山洞里生存的原始人，对他们所不能了解和控制之大自然现象深感害怕。在暴风雨之夜，那闪电及震耳的雷声，使他们感到极度的恐惧。大自然的变动不但使人震惊，并令人深深地感觉到自己的渺小无力，因此，促使原始人们自然而然的对自然界的现象，展示或表现最诚恳的谦虚、降服或尊重与敬畏。他们各依照自己认为最妥当的方式，而显示敬畏之心。

    后来当人类的知识和了解力，跟著时间的转流而有所发展时，那惧怕自然界现象的心态，也变成另一种的恐惧，即害怕比暴风雨更难于了解的现象。那些以敬畏自然界现象—鬼和神为基础的宗教—也跟著被视为缺乏理性和无稽之信仰；而人的惧畏也进一步的经过演变，被精练成为一种深怕痛苦的心理状态—怕那种非任何物质所能减缓的精神上之痛苦。人开始害怕生、老、病、死那与生俱来的痛苦，以及那从欲望、愤怒和愚蠢中所产生的失望和绝望的痛苦，还有各种形式的痛苦，和一些无论多少钱财和权力都不能消除的痛苦。

    很久以前的印度—一个充满了探究人生真理的思想家之国家，有许多学者和修行人，舍弃了那崇拜神鬼的邪道，而转过来认真的探求征服生、老、病、死之妙法，和灭绝贪、嗔、痴之妙道。这该是一件比登天还难之事，可是人到底是万物之灵！从释迦太子坚强的探求真理中产生了佛教—一种以最高深的洞察力和智慧为基础的宗教，也是能熄灭欲望、断除无明，征服生、老、病、死的一门宗教。

    人之寻求真理和创出了宗教，都是出于内心的惧怕—害怕生活上所避免不了的烦恼和痛苦之纠缠—所以人凭著人类特有的智慧，尽量想法子以便摆脱痛苦，而获得一个永久的解脱。佛教的出发点，就是以寻找解脱之法为主要的目的。佛陀发挥最高的智慧，思考世间众生的问题，了悟一切缘起和断除无明的真理，并启示人类如何绝对征服苦障的一种实用之道法，也就是我们所称之‘佛法’。

    佛教的意义是‘觉悟者之教导’。佛陀是一位觉悟缘起的原理以及透彻理解生命真谛的人，而也又能照那真理，很适当的处理生活上的一切事物。他以自己所证的法性为根据，很巧妙的应众生的根机而施教化。佛法的高妙处，是在于其合乎实际的实用性。

    人生充满了痛苦。世人各有各的苦，而痛苦的深度当然是因人而异的。世上没有不曾受过痛苦煎熬和折磨的人，除非他是一位白痴。婴儿在肚子饿的时候会哭叫，那是因为挨不了饥饿的痛苦而哭叫。大一点的孩子，得不到自己想要的东西，会跺著脚大声嚷嚷，或赖皮地滚在地上又哭又喊，那是一种‘求不得之苦’。而成人们又跟孩子们有多大的差别呢？当我们得不到自己想获得的东西，我们不也是同样的苦恼？我们的内心不也像孩子似的大哭大叫？当我们不得不和心爱的人分别时，我们岂不尝到了那别离之苦？当我们爱著另一个人，而不被他（她）所爱，那种失意岂非一种苦？学生也有学生的苦：应付考试之苦、毕业了找不到一份理想职业之苦。负债人因无法还债而深感痛苦；有钱人因怕失去钱财，也是同样的感到痛苦。总之，人的一生都逃避不了这形影相随的各式各样的苦。既然人生多苦，活著又有什么意义呢？死了不是比活著还好得多？因此好多悲观的人因感到绝望，居然不顾一切的自杀，以死为解决痛苦的方法。那当然是一种愚蠢的作法，可是世上却有很多聪明人，往往选择愚蠢之径而走极端，因为他们的心有所执著，看不开、放不下、痛不欲生，人生悲剧也就因此而发生了。

    人终日忙忙碌碌，只为了解决生活上所必遭遇到的问题。可是即使生活的基本问题解决了，人还是会不满足，会彷徨、会觉得空虚。为什么呢？既然身已有了安顿处，为何心却不能安顿下来呢？那浮沉不定的心，该往何处归依呢？

    佛陀为安顿人那颗彷徨不安、忽喜忽悲的无明心，找到了一个落实之处。他运用最高的智慧去思考大地众生的问题，寻求摆脱痛苦之妙方，终于觉悟了宇宙世间的真理，而为自己解除苦的束缚，但因发起悲心，不忍见众生受苦，因而开始说法济度众生。

    佛教是一种以智慧、科学理性等知识为根据的宗教，它的最终目的，是消灭痛苦和烦恼的根源。当佛陀了悟成道时，曾在菩提树下自语：‘大地众生皆有如来智慧德相，但以妄想执著，不能证得。’意思是说，一切众生都有佛性，都能成佛，但甚少人能证得正果，这是因为被无明障蔽了佛性。

    释迦摆脱了无明，创出了佛教。真正的佛法，指示我们如何为人，如何才能从凡人的身份而成佛。可是，目前的佛教已有了不正常的发展趋向，导致人们误解了佛教。为了顺众所好，一些僧人往往有意的引导信徒步入歧途。那些可怜的信徒们，却以为自己所学到的就是佛门妙法！

    在一般人的观念中，都以为念经拜佛，或在佛像前供花及香水佳果，就是修行佛法。有很多佛教徒极喜爱念经，每日每夜都念，虽然念了许多的经，却丝毫不懂得自己念的经含有什么意思，只懂得盲目地念，好似那能重覆或模仿人言的鹦鹉一样，盲目地重覆不知其意的人言。如此盲目地念经又有何用处？佛陀何尝要我们盲目的礼拜和念一些自己不知所云的经呢？他教人不要轻信任何导言，甚至连他自己的教导也包括在内，他教人应该从生活的经验中，去体会和他所教我们的佛法，是否为真正的真理。佛陀并不教我们盲目的礼拜佛像或背诵经文。他认为一切仪式是愚痴、诙谐和不合理的。他否认天神乃万物创造者的学说，也否认那个时代的印度人所迷信和崇拜的众天神。佛陀曾如此说：‘知识、技能和才干有助于成功和利益，并且是正确美好的吉祥之兆，而无关于宇宙行星之移动。’一个人一旦真正懂得佛法，了解佛法，他必能从中获得有利于己的启示和感应，远胜那些专凭占星术而做种种愚事的人。佛陀反对迷信，因为它是使智慧闭塞的愚痴，能使人是非不辨和事理不明。举个例子来说，有些人认为某些河的河水是神圣的，能洗掉世人的罪恶，像那印度的恒河，每年都有很多的兴都教徒在河内洗澡，因为他们认为那恒河的水是神圣的。如果那所谓圣河的水真的那么神圣，能够把一个人的身心洗得纯净毫无污染，那么那些在圣河里生存的龟、蟹、鱼、虾，该早就被圣河的水，洗掉它们的罪恶了罢？它们真的只凭圣河的水，就能摆脱一切的污染和痛苦吗？如果，人能够以供物或祭品、拜佛和念经，消除本身所有的烦恼和痛苦，那么世间将无痛苦的人了！因为任何人都能供奉祭品，任何人都能学会拜佛念经。但是，无论供奉多少的祭品、拜几百千次的佛、念几千万遍的经文，痛苦还是照旧存在，问题还是解决不了。因此很明显的，那些迷信的人，所采取的解除烦恼的方法根本无效，消除不了烦恼，摆脱不了痛苦的纠缠。许多僧人因想扬名得利，便顺世人所好，创出了复杂的仪式，改变了佛教的真面目，而愚痴的人，却被那些复杂和繁琐的仪式迷住了，以为那才是真正的佛教。很多僧人利用宣扬佛教为借口，而建设寺庙、设办大道场，以及主持繁琐庄严的宗教仪式，给佛教装上了虚假的兴盛外表，可是自己却暗地里从中获利，积聚了很大的财富。僧伽是由人做的，有怎么样的人就会有怎么样的僧伽。本来落发出家的人，应该是清心寡欲的，可是目前的佛教僧团，却有好多缺乏诚心诚意的人落发为僧，置身于寺内而心思却还迷恋俗家，又特地花一段时间，学会了诵经供法、主持仪式，为人办一些法事，接受一些施品钱财，而心也越变越贪婪，养成营私肥己的恶习，或是争权夺利，心地比一些俗人更低劣和卑鄙。如果一个人出家为僧是出于自私的动机，那么，他将是一位品质低劣，而又自私自利的僧人，毫无益于社会，因为他缺乏崇高的理想，只想采取狡猾和奸诈的手段，无耻的诈骗世人，暗地里积聚钱财。有些僧人以看相算命为‘职业’，专骗取无知和愚蠢者的金钱，并特意引导那些人，深陷于迷信和占卜这一类的玩意儿，违犯了佛教之宗旨。佛陀是一位提倡正见，即正确知见的导师。他反对迷信，使人认清世间万有之实相，认清整个世界或宇宙不偏不斜之真面目。他揭发万象本来如此的现实意义，为迷失的人指示正途，引导他们归正，不必依赖迷信或外来的力量，只凭自己的正确心意去明白宇宙之真相，自己努力变化改革，以跨入醒悟及解脱的正轨，而得涅槃之乐。因此，人如想获得那出世解脱的涅槃之乐，先必须认清万物存在的事实真相和本质，也就是洞察诸法实相，看透人生的无常、无我、苦和空性，进而革除种种的执著，使自己的道德人格和素质更加健全。一些不懂得佛理的人，往往以为佛陀所说的无常、无我、苦和空性是消极的思想，那是因为他们根本不清楚佛理的意义，而误解了佛家思想。

    世上有好多人，根本不了解佛教的宗旨和修行法，以致于敬畏的顶礼膜拜一些跟佛教毫无关系的神像和种种圣物。正派的佛教并不提倡仪式或咒术，也没有‘念制’咒水和驱鬼逐怪那一类玩意。佛教并非一种充满了神奇或神秘性的宗教，但是有很多人却喜欢把佛教神秘化，把佛陀当作‘有求必应’的那些神看待，丝毫不懂得作为一位佛教徒，应该如何实行佛陀的教理。佛法是依道理和洞察能力为基本原则，它不需求幻想或假设，它很合乎理性的主张，人是应该依照自己所拥有的智慧或洞察的启示而行事，不可轻信人言。如果有人来对我们说某一些事，我们不应该毫无疑问的相信他，应该听了之后，再考虑他所说的话是虚是实。考虑了之后，如果深觉得那话有理，可先暂时接受，再寻找办法证明他的话是否属实。佛陀要我们很清醒的活著，有理智地行事。然而有很多人是感情重于理智，喜欢神秘性和感应性，把自己的信仰神秘化了！但这种神秘性、神通性或种种的神迹，最终还是经不起科学和理性理论之考验，终被头脑清醒的理性者，归为荒谬之信仰。但一些教徒为了维护或传播自己的信仰，毫无理智地抗击，并以激烈的言辞煽动别的信徒，使他们也成为宗教的极端份子；又有一些政治家意图政治上的利益，借用宗教的名称，无耻的煽动百姓们，以求达到自己的目的。极端份子对宗教的狂热，是一种缺乏理智的热心，那狂热能像野火一般，热烈的燃烧和蔓延于群众之间，致使他们疯狂似的失去了理智，做出一些亏理和残酷的事。如此的信仰方式，对世界的和平有何用处呢？为了宗教而互相残杀，那么，信仰宗教者把宗教的教理抛到那儿去了呢？

    佛教当然也有其属于神话的一部，因为教徒往往为了显示佛陀的完美和伟大，而为佛陀的生活史增加了不少的神话。但是佛陀本身却是理智上的冷静和清醒之象征。他所宣说的佛法与极端脱离，不偏向左边或右方，只往中间的正直之光明大道而进展。就因为佛教富有理智性质，所以佛教徒不搞宗教战争，就是受到别人的攻击和侵略，也不和侵犯者打战对抗，由此可见，佛教是提倡理智、智慧以及和平的一种宗教。就因为佛教是那么的反对暴力，所以当外来的势力，开始侵犯佛教盛行的印度时，佛教也跟随统治者的败退，而终于完全的退出了印度。

    宗教是含有很多方面的一种信仰学说。从一个角度看去，我们可能觉得它原来有某一个固定的形相；但从另一个角度看去，却又觉得它有另一种不同的形相。很多人从错误的角度探视宗教，甚至佛教也不例外，经常被人误解了。人各以各的眼光探视佛教，而各有各的思想见解。通常，我们自然而然会对自己的意见和想法，存有某一个程度的信心，如探究佛教的结论，刚好合乎或不异于我们自己的看法或想法，那么那些结论对我们来说，即相等于真理。就因如此，某一个人所相信的真理，并不一定也是别人所相信的真理。一个人往往凭自己对‘真理’所持有的意见，而否定一切超过自己的智力、学问和理解力所能了解的理论，但那理论却又恰好是名符其实的真理。虽然表面上，他可能跟随和顺从别人所认为是真理的思想和概念，可是他本身知道那并不是他所觉到的真理。不过，人对真理的看法，可能经过时间的流转和智力、学问以及理解力的随日增进，而有所改变和发展，直到后来，他终于能通达人生的根本真理，明白了生命的真谛。

    世上任何一种的宗教经典，大都免不了被后代的学者或教徒们增加自己的观念，而弄出了许多形式的经典，佛教的三藏经典也不例外。佛灭后的信徒或学者们，为三藏经典增添当时所盛行的观念和神秘色彩，如不是为了加强信徒们的信仰心，那么就是出于对宗教的极度热心。最令感到遗憾的是，很多人误把自己民族的风俗习惯和仪式典礼当作佛教。许多信徒喜爱在佛像前，供上盘盘的甜品佳果，为奉献佛陀‘圣灵’之意，其实这种行为或作法，根本不合于佛教的基本教义。但是，却有很多人固执的认为，那样敬拜及在佛像前敬献甜品佳果，是正确的修行表现，并且还如此这般的教导别的信徒们，要他们严格的遵守一些繁琐的仪式。如今此一类的仪式及礼节越变越多，也越繁杂，而纯真的佛理及其宗旨完全被掩蔽了！举一个例子来说，在泰国有一种盛行的风俗，那就是年龄一到二十岁以上的男子，大多数都必须落发出家，在寺里度过一段时期的出家生活。在出家的一、两天前，亲人和朋友除了被请来参观出家典礼以外，还被主人邀请一起大吃大喝，甚至吃喝到醉倒而不醒人事。大家大吃大喝，吵吵闹闹，那位新出家的男子，可能只在寺里住了没几天，当了为时极短的出家人而尽快还俗。还俗的他，可能比以前更讨厌寺庙里的僧团生活，因为在他出家的那段日子，他根本学不到什么佛法，只懂得念诵一些连他本身都不明白其意义的经文。在佛陀的时代，人们并没有为出家这种事，而大吃大喝及狂欢烂醉。当时的人如想出家，只需请求父母的允许即可。一到允许便舍弃了家皈依佛陀，成为一位僧伽。有些人出了家，再也没有回家探访家人，不过，那是很少有的事情。

    在泰国，很多繁杂混乱的仪式和典礼，被认为是佛教的一部份。在一些佛教徒的传统观念中，认为所有的仪式典礼，或念经和拜佛，就是佛教或佛法的修行。世人愚痴，根本没想到有些仪式和典礼，是多么的无意义及浪费金钱，甚至还连累了别人，但是无知的教徒们，就是这样的在无意义的追逐中，欺骗了自己，迷失了方向。人心复杂，本来很单纯的事，往往被人弄到繁琐和复杂。因此佛教也被复杂化了！这变质了的‘新’佛教，已经被扩展到几乎可以说是到达了‘国际性’的程度，而佛法—那曾经是最卓越和至上的教理，已被那些毫无崇高意义的仪式和典礼，过度装饰而被弄到糢糊不清，甚至还被很多的佛教徒误解了，这岂不是非常的可惜？又有许多不诚实的出家人，把佛教‘商业化’了！他们绞尽脑汁，尽量想法子以各种形式赚取身外物。有些僧人以兴建寺庙、佛像或佛塔为借口，从在家人所捐赠的钱中，暗地里窃取一笔可观的数目归为己有，根本没有以佛陀成道后的生活方式为榜样。

    佛陀并不重视物质上的享受，但他很贤明的知道，人是应该调和生活上的种种基本需要，例如吃和睡这两件事，是要办到恰好适当，因为饮食和睡眠的调和，是维持生命的基本条件。佛陀不贪吃，也不贪睡。他不偏爱国王的供养，也不因须吃三个月的马麦而有所抱怨，无论是在树下住宿或是卧于冢间，他皆能安然入眠。佛陀更不私存钱财或迷恋名利。他不以神通惑众，不提倡迷信，只以冷静的理智分析他的理论，而使人信服。

    佛陀在世的时代，大多数的比丘都勤于修行，僧质还是很高。佛灭后僧品变杂，僧质也随著时间的流转及历史的演变有所变化。目前一些佛教国家的僧质，有逐渐降低的倾向。虽然一些得道高僧，尽量挽救和提高僧人素质，但还不能达到令人满意的程度。有些僧人把佛教当为一门学问，只顾研究教理而不实践法道；又有一些僧人，只注重禅定之修行而忽略了教理；甚至，还有一些僧人对禅定不感兴趣，对教理也懒得去研究，只想在僧团中讨个好吃懒做，自由自在的生活。僧伽之腐败会影响整个佛教的发展，因为世人把僧伽看做佛教的维护者或领导人，如僧伽缺乏良好的素质，毫无出家人之心地与作风，世人必对僧众感到失望而失去了信心，甚至感到无比的嫌恶，紧接著，是对佛教也失去了兴趣。

    佛陀在世时，众比丘在雨季的第四个月缝制迦絺那衣（KATHINA）。如缝好了只得一件袈裟，那么众比丘们会集合商量，把那缝好了的袈裟，赠送给一位他们认为品格、德行和素质极高的比丘，或是送给一位刚好缺乏袈裟的比丘，而那比丘并不一定是拥有最高辈份的僧伽。佛陀的原意是要使所有的比丘，能避免产生自高自大的态度。在缝制袈裟的那一日，众比丘们不论辈份之高低，都必须同心合力地帮助剪布、缝布，以及煮沸某种树的主干，取用那汁液为染布的颜料。大家都会忙于工作，因为缝制袈裟的整个过程，是必须靠合作力才能完成的一项工作，这也是佛陀所期望的团结之表现。当时，缝制袈裟是僧伽们的事，跟在家人没有任何关系。但是，现在的僧人用不著自己缝制袈裟了，守夏后，一些善男信女会把迦絺那衣送到寺里来。目前泰国人布施迦絺那衣，已和当初有些离谱了。在举行布施迦絺那衣的那一天，有大吃大喝的场面，而整个仪式和典礼的重点，不在于那袈裟，而是在于那些善男信女们捐赠给寺院的那一笔款项。

    佛教不正常的发展趋向，可比喻为一种毒瘤。此毒瘤正在成长、扩展和蔓延，致使佛教难于步入康庄大道，它以好几百样式的形态显相，多的几乎不能一一指出。它是一种极危险和有害的滋长，因为，它能渐渐地覆盖和隐蔽佛法高尚和奥妙之特质，把整个正确的佛教损形毁相了！其结果之一，是思想的分裂，见解不一致，进而促使很多大的或微不足道的宗派产生。有一种支派，甚至借用印度教所崇拜的配偶女神湿婆，公然及过份的提倡性欲，以性欲为解脱痛苦之妙方。

    我们必须能清醒的辨别和认清，什么才是真正的佛教？千万不可愚蠢的执著或迷昧空洞的外表，而忽略了那充实的内在；不要迷昧繁琐庄严的仪式或典礼，致使眼里失去了佛教真正的目标。佛家的修行，是以身三善业（不杀生、不偷盗、不邪淫）和口四善业（不两告、不妄语、不恶口、不绮语）为净化本身行为的基础，紧接著是心意的净化，由此净化，我们将能循序地通达洞察能力和正见。不要顺从别人之意，而把虚假之歪见当为佛理，勿忘了佛陀本身，尚不要人迷信他的话或教理，他要人应用自己的思想和理性，从实际的生活经验中，考虑、反省和检讨他所说的理论或宣扬的佛法，是否为正确的真理。

    佛灭后，佛教的毒瘤一直不断的四处扩张蔓延，直到这个时代，那毒瘤已到达相当大的肿胀状况。一些信仰其他宗教的人，乘机排斥佛教的毒瘤，并指出及认为那可耻的瘤，是真正的佛教。这是多么的不合理和不公平！因为一些佛教徒对佛教的曲解，和表现错误的崇拜或修行行为，只不过是佛教中难看的赘肉，对佛教有兴趣的人，无论是为了普渡众生，或是为本身的益处，应该认辨佛教之毒瘤而舍之，只吸取纯粹的佛法精髓，不可大意的接受一些毫无意义的颜色花样，而让佛教染上了它根本不需要的色彩。

    不过，真正的佛教是有其多方面的特性，此特性亦是一个很可能被误解的事实。如从道德哲理这方面看去，佛教就是一种只关于道德的宗教，如教理提到功德与恶业、善好及邪恶，还有诚实、感恩、和谐等的德行。三藏经典亦充满了有关道德之教导，很多初学佛者，因从此角度来研究，而被佛法吸引和薰陶。

    另外比较深奥的一面，是佛教被视为真理的一面—一种深藏在外表下，而常人不易发觉到的真理。若能觉察到此真理，可促使人以智慧洞察和体会到大地万物之‘空’性，明白‘诸法无我’和‘诸行无常’之含义，并能领悟到痛苦之本质和完全消除痛苦的必要，最终激起寻找灭苦之方的尝试。

    把佛教当为宗教看待，会令人觉得佛教是一种以戒、定、慧为基础的修行体系。修行者如能掌握此三无漏学，直到圆满的地步，他将获得烦恼之解脱，不再沉沦于苦海。

    佛教还被视为一种心理学。这观点早已被提出于三藏经的第三章。现代心理学的学者们，承认佛教心理学是一门含有极大兴趣和惊奇性质之学问来源，它比现代的心理学，更加详细和深奥。在现代的社会和经济体制下，人的生活变成单调又紧张，虽然很多人拼命追求娱乐，但是还不能够消除内心的空虚和彷徨。佛洛伊德是一位举世闻名的心理分析学家，但是他对人类的潜意识、性本能、自我本能及自我毁灭的驱力之分析，并不能灭绝人类的心理或精神疾病，虽然他所提出的学说，即精神分析（PSYCHOANALYSIS），对心理学的影响是空前的。佛洛伊德并不能为人类的痛苦对症下药，可是，佛陀却清楚地指出人类痛苦的问题所在，并指明解决之道就是‘入正道’，而正道之终点是涅槃之乐。身体上的疾病是医学能治疗的，但心理上的病症，却必须依靠正确而又适当的真理才能消除。因此，佛陀提倡培养有价值的心理素质，例如自我控制或约束，以及反省或自我分析与检讨。

    佛教的另一方面相等于哲学。哲学理论可以从合理的逻辑证据中领悟，却不能以形态来表现或试验。它与科学相反，科学是一门以肉眼和实体的试验及证明，或甚至以直观（INTUTION）的‘内眼’观察而产生的知识。高深奥妙的佛理，例如‘空论’，的确是那还未通达真理的人，应该深入试探的哲理，而科学是领悟了真理的人（例如阿罗汉），所可研究的一门学问。佛教的多方面教义，特别是那四圣谛，是带有科学性质的，因为它们都经得起种种的考验、观照和证明。对佛学有兴趣的须记住，佛教的缘起说，在科学上是有其立足之地的。佛教不似一般学说，听了好似意义严谨，实际上是含混不清的理论。佛陀不教人沉迷于幻想，而要人脚踏实地面对现实。因此佛教哲理是清晰、实际而又合理性的现实主义。

    又有一些人把佛教看为一种文化。其实，宗教本来就是整个文化的一部份。它触及了人类心灵最深之感情。我们从一个民族信仰宗教的态度，多多少少可以看出他们的文化水准。任何一位对文化极重视的人，会发现到佛教性质的文化，在很多方面和别种文化有共同点，甚至比别的文化还要高妙得多，这是因为佛教特别注重智慧的培养和发展。一个缺乏智慧的宗教，或智慧性质不很高的宗教，是不能升华其信仰者的文化水准的。

    在这些不同方面的佛教性质之中，只有一方面，是真正的佛教徒所应该注重的，那就是把佛教当作宗教的那一方面。把佛教归为一种宗教信仰，比把它当作普通的道德教理还要实用得多；也比把佛教当作深奥却不实际的真理还要合理些；并胜于把佛教当作一门充满了抽象性质的哲学—一种能促使人乐意推测及争论的目标，但却无助于消除欲望的哲理；当然，也比只把它当作文化的一部份，还有用处得多。宗教一旦缺乏实际性的用处，那就等于学问上的玄说妙谈而已，如想从中获得解脱烦恼之法，那将会是徒然的尝试，只得个空花水月。

    最低限度，每一个人都应该把佛教归为一门艺术，一种生活的艺术。换句话说，佛教，也可以说是人类生存所该有的技巧和能力，因为这种特殊的生存技能，有助于生活上不可少的调和。一个真正懂得生活艺术的人，会过著一种可作为模范和值得赞美的生活方式。他能够随缘顺性地生活著，得意之时并不忘修行，失意之际也不沮丧，因为单凭佛法的观点，他知道，一切本来如此。

    如何才能过著佛法美化的艺术性质之生活呢？答案之关键在于戒、定、慧的修行。首先培养道德的净化，遵守戒律，由戒再生定。定就是定学，即正念或正定。正定的修行是一种精神集中训练，一心专注，意净心定，那么心就可齐备的负起任务。从这净化及正定的心，甚多的智慧和清晰的洞察力，必定显示和扩充，致使修行者能透视诸法实相，不为世间万有所迷惑，也不再受到任何痛苦的束缚。我们花了太多的钱，浪费了太多的时间，在追求生活上的‘艺术’和生活上的享受。其实，佛法美化的生活艺术，是用不著花费那么多的金钱，生命的真谛和佛法美化的一切，均可在我们周围的环境中发现到。

    西方人对以佛法作为生活艺术发生极大的兴趣，谈论这一方面也比其他方来得多。很明显的，西方人被佛教的合理性质所吸引，因为佛教是那么的民主、公平、独立自主，及酷爱和平，并且又富有慈悲。如果一个人能通达佛教的精髓，并能以它为生活上的指南，那么，他将会体验到一种精神上的喜悦，又能消除情绪之底落和迷幻，还能驱散一切畏惧的心理感觉，例如：害怕彻底舍弃心理的欲望，将会使生活太平淡、枯躁无味和厌烦，或者害怕完全的解脱及消除欲望，将令人感到消极，而对生活的一切都提不起劲来。事实上，一个依著佛家的生活艺术来组织自己生活的人，就是置身于万物之上的胜者。他不陷身为物质之奴，精神上他又能独力自主，不受那从眼、耳、鼻、舌、身和心任何一方所涉入的事物控制或束缚。由此可见，人之能取胜万事万物，的确是人生最大乐事。

    一个对佛法已有偏爱的人，会因受到佛法的薰陶，而从中得到无穷的调剂和乐趣。佛法可算是一种不可缺乏的调剂品，虽然一个身心还被欲望控制的人，的确会一直追求眼、耳、鼻、舌和身种种方面的滋养，并会四处追寻这些官感上的享受，依照自己本性所好而选择能满足欲望的事物，但是，深潜在他心中的另一份本性，并不需求那种滋养。那是他心内的一种属于自由或纯洁性质的成份，它渴求精神上的滋养所能激发的快乐和欣喜，那是始于德行之纯净所促成的喜悦，也是完全开悟的人所拥有的满足感之来源。那开悟者内心的宁静，已达到那种欲望所不能侵扰的地步，因为他已洞见诸法实相，对一切事物都毫无祈求。他用不著整天东奔西跑，，为满足自己的欲望而忙碌—好似佛陀比喻为‘夜里冒烟，日间火烧’的人一样坐立不安，日日夜夜的忙碌著。

    这‘夜里冒烟’，是指那些在夜间难入眠的人，因受烦恼的苦缠而睡不著觉。一个烦恼的人，整夜把手放在额上，一直计划该这么做，那么办，计划著如何赚钱，如何迅速地成为富翁，或是如何才能获得那些自己所向往的种种事物。他就是那样的计划著、绞尽脑汁的想著，一直想到那脑袋‘冒了烟’，而心还是不能安顿下来，他只有整晚在床上躺著，一直到天明。清早起身后，他会顺从那整晚薰陶著自己，但却被暂时抑制的‘烟’之欲意而东奔西跑。这匆忙和紧张的劳碌，佛称之为‘日间之火’，是心境还未涉入宁静状态的象征，也是心境缺乏精神之滋养。这种情况，是一种所谓‘渴望’之染著，所引发出来的病理上之饥渴症状。整整的一个夜晚，‘病者’抑制那烟和热气，一旦到了黎明，那烟和热气即变成火，在他心内整日的焚烧著，使他日夜不安。如果，一个人在他整整的一生中，都必须抑制那热烟和烈火的话，生活还有什么乐趣呢？从一出世到最后一次的呼吸为止，他一直忍受著终生的痛苦和折磨，只因为他缺乏那能替他熄烟灭火的佛家智慧。这种病态，要以佛陀的教法对症下药，才能医治得好。

    不同根性的人，对佛法的领悟和体会是有差别的，但那只是枝末上微不足道的差别而已，佛法的本质并无改变。同样的教理，佛陀常以不同的表达方法教化不同的人，这使他的教法充满了灵活的性质，及多姿多采的风格。众生皆有不同的根性，而佛陀从不刻板地应众生的根性，教导、指引及说服和度引愚痴的众生。佛陀从在鹿野苑对憍陈如等五比丘初转法轮，直到最后，在拘尸那拉向须跋陀罗作最后一次的宣说为止，从三十五岁直到八十岁，说了整整四十五年的佛法。

    佛在世说法的时代，还未有系统性的教理整理。佛灭后，才有弟子因恐异说邪见渗入佛法，而聚集众比丘，举行结集，由阿难和优波离分别述佛所说，如经众比丘公认与佛所说的无异，即录于贝叶，成为正式的佛教典籍。

    我们可以从经典和书籍，获取很多关于佛教的知识，但是若要领悟到佛教之精髓，学佛者须从日常生活的现象生灭中，去发现及体会‘真理性质’，还必须懂得引用佛法，来处理生活上的种种问题。理论是需要实际行动来证明的，而实际行动却以理论为根据。学佛者如能两者合一，佛教的实用性，就不难被觉察了！


第二章 妄执

    感情重于理智的人，是典型的妄执者，普遍来说，一般人都有多多少少的执著或妄执倾向，虽然妄执事物的结果，是烦恼或痛苦，但人还是情不自禁的妄执各种事物而招受苦果。到底人类应该怎么办，才能远离或完全摆脱那能激发苦恼的万事万物之纠缠呢？解决问题的关键，在于我们能否寻出致使我们对事物的欲求和妄执的原因。一旦知道了原因，我们将处于能完全消除妄执的地步。佛家教理，认为执著可分为四大不同的种类：

    （一）欲取（KAMMPANANA）

    这是一种对美丽或诱人之事物所持有的妄执，或是我们对那能令人喜爱及满意的事物，自然而然所产生的妄执。那事物包括一切颜色、形状、声音、香气、美味、能激起舒适触觉的物件、心理上的肖像以及脑海里所存有的幻想。我们会依著天性，在这六种感觉物体中寻找快乐、迷惑和悦感。

    人一生下来，就开始领受这六种感官上愉快和舒服的感觉，并且不迟疑的紧执著它们。随著时间的流逝，那执持愈久愈坚，好像深入土壤的树根，越久越难除掉。人对感官上种种快感之妄执，相等于初学吸毒而开始上瘾的人一般，日夜离不了那毒品所激发的快感。这的确是一项大问题，它能彻底的毁灭我们。人会情不自禁的妄执著他们所谓的‘快乐’，但最后所得到的并不是快乐，而是无穷的苦恼，或甚至自己的毁灭。因此，我们必须对激发感官上种种感觉之物体，做进一步的了解，以便能采取适当之态度对治。事实上，人所做的每一件事，都以感官上的感受为其根底。无论是爱、怒、憎、妒、谋杀和自杀，这些感情上的激变和行为上的举动，都免不了以刺激感官的物体，为其基本激变的原因。如果我们深索推动人类努力工作或办任何事情的力量，我们将发现那是欲望的推动—想获得某一种事物的欲望。因此人们尽力奋斗、尽力读书和拼命的赚钱，赚到了钱，却又尽量用钱去买物质和精神上的享受和快乐—以五颜六色的事物、悦身的声音、芬芳的香气、可口的食物、以及能触发舒服感的东西为追求的目标。甚至，为了想上天堂而行善，也是因为行善者以为天堂有消耗不尽的五欲享受。总之，世间的苦恼，是以‘欲’为主要根据的。

    感官享受之危险性，在于人对它有执著的倾向，故佛陀认为人类坚执著感官上的欲望，是最主要的妄执。这的确是一件世界大问题，无论世界将如何的演变，甚至毁灭，关键必定在于这欲取。因此我们有必要检讨本身，并尝试的探出，到底我们是以什么形式妄执著感官欲望。以及坚执到什么地步，还有，我们是否有能力舍弃它。以世俗的看法，坚执著感官上的快乐，是一项顶好之事，它有助于家庭之爱，激发人的勤劳和活力，以便用于寻求财物和名誉等等。但如从精神上的观点看去，它就是涉入痛苦和折磨的秘密之道。因此，我们必须醒悟到它所激发的快乐是短暂的，而痛苦的时间比快乐还要长久。如果人想减轻或消除痛苦的话，就应该放弃欲取。

    （二）见取（DITTHUPADANA）

    见取，是对某些观念和想法的固执。只要我们稍微的反省一下，这类执著是不难觉察和认清的。自从我们呱呱坠地出生在这个世界上，我们一直接受和吸收一些指导和训练，久而久之，形成了我们目前所拥有的思想观念。在此所提到的观念，是指那些被人所执持而不肯放弃的观念。执持著自己的想法或观念，本来是一件相当自然的行为，通常是不受人咒骂或抗拒的，但此种执持之危险性，却不逊于别的妄执。有时候，我们预先坚执的意见和观念，可能会被事实毁掉，就因为这个理由，我们必须时常改善我们的观念和想法，促使它们逐渐成为比较正确、良好和崇高的思想。由虚假的想法，变成更接近真理的观念，最终成为包含四圣真谛的正见。

    固执的思想和偏见有其不同之来源，但大多数是跟风俗习惯、传统仪式和宗教教理有牵连关系。旧时代中国人的封建思想，就是一个好的例子。有时候，我们误把自己的无知和愚蠢作为思想的根据，在缺乏知识的情况下，扩展及形成我们对事物的个人想法或观念。举个例子来说，由于我们的无知，所以我们误以为万物是有实体和常性，并以为它们是值得争取和追求及坚执的。一旦我们对某种事物有了固定的看法，很少人喜欢来一个后来的自我认错。虽然我们有时候，可能真正醒悟到自己的错误，却因为种种的理由而不想接受事实。这固执的态度，是阻碍进步的一个障碍物，致使我们不能为更好的方面而做改变，也使我们不能变更或修改虚假的宗教信念，和为时甚久的信仰。对于思想天真或单纯的人来讲，这可能会是一项问题。虽然，他们可能后来觉察到那学说教理的不实际，但是他们却拒绝改变，因为那些信仰观念是祖宗们世代传下来的。或者，如果他们并不真的兴趣于改变和提升生活上的精神境界，他们可能随便扫拂掉任何反对他们的老思想之一切辩论，而又简单的说那是他们经常执持的信仰观点，谁也改不了，并且没有更改的必要。因此，妄执不正是一种危险的染著，如学佛者诚心于自我改革，那就应该尽量消除对思想观念的妄执。

    （三）戒禁取（SILABBATUPADA-NA）

    戒是戒止恶行，如杀、盗、淫、妄之恶行，禁是禁止饮酒、赌博、吸毒此一类恶劣之嗜好。世人有持五戒、八戒、十戒和比丘们的二百二十七戒，本来持戒是一件好事。为何反说是不对的呢？问题的关键在于所执持的戒律，并非五戒、八戒、十戒或比丘戒，而是特异之不正戒、例如在印度有人以持苦行为戒，身无衣蔽体，夜里卧荆，甚至食草饮尿，以为如此苦行能修得涅槃之果。其实，这般修法并无利于解脱和离苦，只能归为愚蠢的外道罢了。

    在泰国，外道之存在也是相当的普遍。泰国人的风俗和信仰之多，并不少于别的国家。有些人对护身符、驱邪符、圆寂高僧之骨灰所制成的小佛像，以及一些神秘的仪式，抱有极大的信心和执著。有些人相信鬼神或甚至奇异大树。这一类的信仰是绝对不合理，但是，人却好似特别酷爱不合理性的风俗信仰，并很容易的执持著早已确立的信仰方式。因为他们向来那样做，所以无论如何他们都拒绝改变。很多人自认为是佛教徒，但却沉迷于外道之信仰，因而有两方面信仰的混杂，甚至出家的僧侣，也跟一般人一样的糊涂，偏向外道邪行。那些以信奉上帝、天使和神圣物体为教理的宗教，特别易于倾向这荒谬的思想信念。身为佛教徒的我们，根本没有理由像他们一般妄执邪见，也没有理由不完全摆脱这一类不合理及荒谬的迷信。

    妄执不正的禁戒，例如持牛戒而食草（印度的一种外道），是知见上的迷惑，且违反佛教基本教理，根本无助于修行脱离生死轮回之道。在学习修行佛法的任何一方面，如修者不省悟到学佛之目的，不觉察到其基本理由，那么所获得的结果，一定是愚蠢及幼稚的推测，把整个佛教归为巫术—一种不可思议的巫术。故我们发现到一些人受戒或修行佛法，只为了符合及跟随世世代代所流传下来的风俗仪式和生活信仰方式，而心内却对佛教真谛毫无所知，或者是一知半解。看到别人跪著、拜著和念著一些含糊不清的咒语，自己也照样的跪著、拜著和念著，久而久之就变成了一种习惯，心理也开始执持著那习惯，直到它在心底里生了根，再也不易于改革。这就是所谓的妄执戒禁取见。

    如果一个持五戒、八戒、十戒或无论多少戒的人，以为持了戒，能使自己成为一位有法力或超自然的圣人，那么，他的确是被误导了的可怜虫！佛陀从不提倡邪术，更不鼓励迷信，他只注重智慧的运用。学佛者如无法体会佛陀的原意，而只想在虚妄中讨生活，那只得个‘骗人又骗己’的结果，最后是依然在苦海中沉没。

    因此，我们必须非常谨慎。佛法奥妙无比，学佛者在实践法道之前，应该在思想和理解上齐备良好的基础，并且要有毁灭欲望的坚意。不然，一切将归为愚蠢的表现和行为。

    （四）我语取（ATTAVADUPADANA）

    这是人对‘我’的妄执，以为‘我’是有‘自我性’，而不能领会到‘我’只不过是一个假相的事实，是一个四大五蕴所构成的假相。四大一旦败坏，五蕴即离散，那个‘我’也立刻消失去。人对‘我’的妄执，是一种普遍及严重的错误，但这错误有时被隐藏得太好了，致使我们不容易发现到它。众生无知，经常在无我的事实中妄执著一个‘我’。这是人的天性，也是其他天性之根源，例如寻食的天性、避险的天性、生产或传种的天性，以及其他好多好多的天性，都是出于人之以为真的有一个‘实我’的存在。一个生灵，一旦能警觉到或者是深信其‘自我性’的存在，它将会自然而然的想避免死亡而寻找食物来滋养驱体，寻找安全感以及传种。由此可见，那于无‘我’法中深信有‘我’的信念，是世上众生所妄执的幻相，如果不是那样的话，它们不能继续生存下去。但是这个对‘我’的妄执，亦是激发苦恼之根源。佛说：‘世间万有，如被执著，即是痛苦或痛苦之源。’但是，这妄执也是生活的出发点，它是人活动之推动力，因为我们每一个人无论是做什么，都先以我自己为主，先为这个‘我’而打算，或者是为那个‘我的....’而计画著，为‘我’的利益、前途、损失、名声等等著想。无论我们做什么事，都会以‘我的’喜、怒、哀、乐、得、失、生、死为主要的动机，并且总免不了会有多多少少自私自利的倾向和表现。一切都为了这个‘我’，才造了好多的善与恶业。因此，我们不得不尽量抑制这对‘我’妄执的倾向，不该任之纵情奔放，而达到几乎不能控制的地步。

    如果一个人心存有四大妄执，生活会失调，甚至走向极端之途径。人生的问题并非一死所能解决，因烦恼而自杀是一种懦弱的表现，逃避问题根本不是解决问题的佳法。唯有面对现实，认清世间万事万物的本质，改造自己烦恼和污染的身心，才能使人离苦得乐。

    事实上，佛陀并没有否定万物之存在。万事万物的存在，的确是摆在我们眼前的事实。但因为它们是被各种不同的因缘所主宰，缘合即生，缘散则灭，因此佛陀说它们缺乏永恒性质，实无实质可求，故一切将归空。但是，我们却盲目的忙于找寻实质，以使自己感到比较充实或满足，结果我们只是往牛角尖钻，越钻越使智慧闭塞，障蔽真如法性，失陷于烦恼之网，并且还把整个世界搞乱了！种族歧视、政治纠纷、经济剥削、社会制度崩溃、恐怖主义、教育失败、战争、贫困、饥荒....那有一样不是人为的呢？甚至自然界的被污染和毁坏，也是人的杰作。为什么糟到这种程度呢？因为我们人类，都是无可救药的自私自利，因为我们几乎每一个人，都妄执著一个‘我’为主，以‘我’为生活活动的出发点，以‘我’为先受益的的主要中心，以‘我’为....。


第三章 三学（三无漏学）

    此章，我们将研究一门清除妄执的修行法。此修行法是以三种实用的修行阶段为基础，即戒、定、慧三学，又称为三无漏学，因为如依此法而修，可达到不漏失于烦恼之境界。

    第一阶段是道德上的戒律。简单的说，道德就是妥当的行为表现—一种符合于大众所公认的标准行为，并不为任何人或自己带来痛苦或烦恼。戒律有在家的五戒、八戒、八关斋戒，出家的小沙弥和沙弥尼的十戒，以及比丘的二百二十七戒。戒是护持身心和语言，并以安祥、清净、方便、自由及摆脱最基本的恶行为目标。奉行戒律有助于人格健全的培养，并能净化内心，抑制恶念，使持戒者受益不浅，又有益于社会人群，因为如果人人持戒，弃恶行善。则社会安祥，岂非人间净土？

    三学的第二阶段是定力或‘三摩提’（SAMADHI）的修行。什么是定？毫无疑问的，大多数的人，总以为‘定’是一种完全止静的心境，不移不动的，好似一段树桐或一块石头，但这并非一定’的真正意义。佛陀把‘定’解释为‘适合于工作或处于适合工作（KA MMANIYA）的情况’。修禅定也就是修定学，修者集中精神，一心专注，不使思想和精神向外驰散，这种精神不纷乱的情况，是非常适合于工作的。

    三无漏学的第三阶段是慧增上学，也就是洞察能力的修练。‘洞察’，即是看得清清楚楚。通常，我们不能够看透万物的本质，我们大多数的人执持著自己原有的想法，或顺随大众之意见，因此，我们所看到的根本不是真理。就因为这个理由，佛家的修行，包括了洞察能力之修练，其宗旨是要使人对于宇宙真相有真正的认识，也就是明白一切存在的事实，是本来如此—‘法尔如是’。

    以宗教文字的应用说，‘明白’和‘洞察’这两个名词是绝不相同的。‘明’，是多少都要依赖推论之过程和合理性的思考，才能促成的一种情况。‘洞察’比‘明白’还要详细些，能洞察即是能深探、检验、观照及毫无保留的‘看透’种种事物之一种情况。所以，洞察就是看见事物的真面目，是以中立和平无私及无个人主观和私见混合的观念来观照的。因此佛家的‘洞察力’，有异于学术圈子里所应用之学术理解力。佛家的洞察必是直觉的洞见，清晰和即刻。如要洞见事物之真面目，最根本的方法，还是对事物的本质作彻底的探索，学术上的分析，只能使我们明白万事万物的无常、苦和无自我性，却不能使我们真正的体会这三特性之实质，也不能使我们识破妄执之无助于觉悟和解脱。就好像瞎子摸象似的，一个瞎子到象鼻，以为象是长的；另一个摸到尾巴，致使他以为那尾巴就是象；每个瞎子皆有所得，但却没有一个能得知象的真正形相是怎样的。同样的理由，那些学者或专家们，只研究到事物的外表，或另外一面，每个人可能皆有各的成绩和理论，可是所得的概念，只是学术上的推论而已，并不代表正确的真理，因为学者们，只是尝试以学识上的理解方法来明白事物，并非以学佛者的洞察能力，去认清和体会诸法实相。

    学佛者应该对他四周围的一切，包括迷惑人的现象，以慧眼观察，而不是用肉眼，然后再以理智思惟，那么，他将领悟到法尔如是之意义。如能洞察，人亦能即刻转迷为悟，不再沉沦苦海。但是，有洞察能力的人，实在是太少了！

    道德的护持，只是简单的初步修行，它能使我们安份守己的生活，以及保持内心的平衡，它亦能为通往修定学之道，所谓‘由戒生定’，就是这个意思。一个人如果心不定，必难办事，就是办了也未必办得好，因为精神无法统一集中。

    精神集中的修练，是为了培养控制心思意识之能力，以便用它来作各式各样的任务。道德是身、口、意的净化，定是心意的专注无漏，也是修习精神统一集中和坚守戒律的报果。

    人一缺乏所应有的定力，无论他是怎样的苦干，工作效率都会降低。就因为这个理由，佛把定力归为成功的人之特点。如想获得世俗生活上的成功或精神上的充实，正定是不可缺乏的一个重要因素。以一个学生为例，如果缺乏定力，他怎能解决那份苦脑的算术习题呢？那跟作算术习题有牵连关系的定力或集中力，是一种自然定力，一种还未被充份发展的定力，而其升华并非天然因素所能启发的。如果定学被修到圆满的阶段，修行者将获益不浅，他将会懂得如何控制心思意识，而拥有常人所没有的能力。当然道德的圆满和美化，是一个平常人的能力所能办到的事，但单单遵守道德或美化，是不能使人完全了解这宇宙人生的，只有从戒而生定，由定而生的‘洞察’，才能使人认清万物之实相。能修得极深的定学，是一种超常人之能力，佛陀却不允许比丘们显示于大众常人之前，因有被误解之虞。

    欲想修定学或禅定的人，必须做少许的牺牲，必须忍受一些不同程度的苦处，而勤于修习和实行，直到修得自己的能力所能及的某一个程度的定学。正定是有助于工作效率的，因此有定力的人，在工作方面将获得比一般人较好的工作成绩。由此可见，‘定’是有其重要性，不可忽略了它，不要以为修定是一件愚蠢和赶不上时代之事，相反的，它是我们每一个人都该修习的一门功夫，特别是在目前这个旋转的太快，以致于将要发出火而燃烧起来的世界。这个时代比佛陀在世的那个时代，更加需要定学，因为，今日我们所居住的娑婆世界，是五浊具备之恶世，世人愚痴而妄执恶见，是非不辨，甚至不信因果法则，造出种种深重罪业及伤天害理之事，而造恶业者，包罗了社会各阶级的人，从无名小卒到大名顶顶的富翁，甚至知识份子、国家领袖和宗教极端份子或领导人，全都以自私之心，造出千万种罪恶，把整个世界搞得纷乱不宁，如不能抑止，世界必至灭亡之日。因此，人类所需要的是冷静和清醒的头脑、宁定的心，以及最圆满的真理，以转迷为悟，救人救世，创造人间净土，转娑婆为极乐。人以心为主，心不定，人亦无力办好事，所以人有必要修定学。修定并非只属于善男信女们的事，也不是只属于僧人们的事，而是每个人所应该注意和学习之事。

    现在，让我们来检验正定的修习和洞察能力的培养有何关系。佛说心定则能洞见万物真相，意思是说如果心能宁静和稳定，人就可看出万物之实相。心一专注，精神也统一集中，不向外奔散，人如处于这种境界，无论办什么事都会成就，无论观察什么事物都能观察得清楚。令人感到奇怪的是，问题的答案，往往早就存在于想解决问题者的心内，只要他越急于解决那问题，答案越不容易浮现于他的脑海中，因为当时他的心境，正处于一种不适合解决问题之状态。人心越急，定力越散，精神越不能集中专注，如何解决得了问题？如果一个人正准备办任何伤脑筋的事务，而他具有足够的正定力，能一心专注，那么，工作上种种问题的解决方法，会自然的在他心中亮相，心定的当下，答案立刻涉落于心境。但如解决之法还未能浮现，尚有一个办法有助于彻底检验整个问题的真相，那就是‘专注反省’的修行，也就是洞察能力的修习。佛陀因洞见因缘法则，而觉察到万事万物之实质。那觉悟是在佛降魔后（克服情欲与威势的心理过程），把全副精神统一集中起来，运用无上智慧，思考和反省宇宙世界及大地众生的问题所获得的佳果。佛陀曾细述觉悟之过程，其主要意义是：一旦心已专注，它即处于适合思考问题之状况。

    当一个人的内心有了安顿的感觉，生活也会有充实感。内心平静，思想清晰，智慧必有所增。佛曾指出，正定是洞见诸法实相不可少的因素，而洞见能力，也是正定缺乏不了的协助因素，特别是在修习较为精深的定境时，修行者必须拥有极佳之洞察能力，以便能明了心境的特性。因此一个人拥有越高的洞察能力，他的精神专注力也会越深厚。同样的，精神专注力的增进，亦能激起洞察能力之增进。

    ‘洞察’意含清晰之视觉，因其效果是醒悟，并使人对妄执的事物心冷意淡、失去兴趣而终于开始斩断妄执。如果一个人有了洞察能力，却还妄执著自己所曾迷恋的事物，并疯狂似的追求，那么，他的洞察力是有问题的，根本不能归为佛家的洞察。真正的洞察能力是能把万事万物照得明明白白、清清楚楚，并能使人看透事物的实相，放弃对它们所产生的妄执。所谓‘放弃’，并非把曾经迷恋过的事物、弄毁、抛弃，或烧成灰烬；也不是一个人跑到森林里去住，过著隐士的生活；更不是为了解决这苦闷的生命而自杀。

    一位洞察了诸法实相的人，能随缘顺性度日，他内心有戒、定、慧的观照而无所染著。从表面上看，他是一如往常的待人接物，但是内心的感觉已有差异。他的心已自由和自主，不再失陷为万事万物之奴隶。这是能洞察之益处，佛称之为‘解脱’，即从奴隶之身份和处境逃出来，而获得自由。事实上，我们不仅是心所迷恋的事物之奴隶，我们也同时是心所厌恶的事物之奴隶。我们无法摆脱对它们所存有的厌恶感，正如我们无法舍弃心里所喜爱的事物。我们为那一切事物而被激起种种不同的情绪，因为它们控制著我们的心思，我们受它们的主宰，因此，‘物质的奴隶’是指一个人对喜爱和不喜爱的反应。不过，只要我们懂得持戒和修定，就可以免于物役，因为持戒能激发定，而从定又生慧，所以戒、定、慧是生活上缺少不了的调和剂。佛陀曾如此简单的总结：洞察是能净化我们之道法。他并不指定道德或定学是净化之‘法具’，但他却认定‘能洞见万事万物的智慧’，能使我们从事物的紧缠中解放出来。

    三无漏学中的增上慧学，是佛家的洞察能力所激发的真正智慧—一种以完全毁灭妄执（四取）、摆脱事物之诱惑和束缚而促成的智慧。四大妄执把我们绑住了，而‘洞察’是能够斩断束缚物，以及把我们释放出来的一把利刀。

    这戒、定、慧三学的修行能否经得起实际的考验和挑战呢？它们是否以正确的原则为根据呢？假设别的宗教之真正宗旨，也是以解决人类的烦恼为主，那么，三学根本不与别的宗教理相冲突。佛陀的教导从不跟别的宗教发生冲突，而他的教导，还有一些特质是别的宗教所缺乏的，最特别的是它包含了洞察之修行。它解放心思，致使心能自主不受任何事物的操纵，包括上帝、神和鬼。除了佛教以外，世上没有任何一种宗教，乐于提倡其信徒们的绝对自主和自我依赖。这就是佛教的特征。

    佛教是一种宇宙性的宗教。它是能适应不同根性、不同年纪、不同时代的一种宗教。世界各角落的人都有共同的问题：如何才能摆脱痛苦的纠缠？众生各有各的苦，佛陀就是为了寻找解决众生之苦的方法才出家的，所以他觉悟后所宣说的佛法，是为众生而说的法，佛教也就因此被归为宇宙性质的宗教。


第四章 宇宙万有的三特性

    宇宙森罗万物皆有三种共同特性，佛教称之为三性（三法印），即（一）无常性，（二）苦性，（三）无我性。

    诸法因缘生，这是永久不变的定律。大至世界小至微生菌，都须依著因缘的互相关系作用，才能够生起。人也有依赖种种因缘和合的必要，世上没有任何一个人，能够离群而生存，就是隐士也还必须别人或别的事物的助力才能活著。他可能在隐居之处自耕自食，可是他所种的谷和菜，是要依赖著阳光、水和土壤种种因缘的和合才能滋长，而成为他的粮食。由此可见，隐士必须依靠五谷菜类这些因缘才能生存，而五谷菜类却又一定要靠著阳光、水、土等因缘才能滋长，因缘又要依靠因缘，这般的互相依靠再推广开去，就不难看出是会牵涉到另外更多的因缘，而世间万有，都是如此直接或间接的相依共存。但缘起万物既然有生的开始，也必有灭的结局，因为大地万物皆无永恒性质，并且一直不停地演变。春夏时分，百花怒放；秋末冬临，叶落花凋。人之身躯也逃不了生、老、病、死的变化，俗语说：‘人无千日好，花无百日红。’那里有长命不死的人呢？故此人生充满了无常，就以人‘心’为例：心是生命的本质，却非固定实体，它只不过是色、受、想、行、识这五蕴的聚合，而形成的思惟境况。心的普遍现象是念生又念灭，念灭了又重新生念，变化多端，刹那不住，我们怎能执它为常呢？

    在佛陀之前，早已有人作‘无常’之说，但却不够深奥及圆满，故还不能使人公认为绝对的真理。可是佛陀却能深究宇宙人生实相，并看透过去、现在和未来的生灭相续，又省悟到缘起万有，必随因缘之离散而消灭，因此，他觉悟到万事万物之缺乏永恒性，故宣说‘诸行无常’此一法印。

    早期的导师，亦曾开示过关于人生多苦的道理，但却不能彻底将真理性质完全揭示于众，也不能圆满地指示引发痛苦之正确原因，以及彻底灭苦之法。

    众生因愚痴，故迷惑恶见，往往误以邪为正、以恶为善、是非不辨、事理不明，而做出种种伤天害理之事，又因自己的造业，终必招受烦恼和痛苦的折磨。

    人因有贪婪之心而难于知足，对事物不停地追求，甚至不择手段，只为获得心所渴求之事物。虽然，世上有很多人并不是不晓得万物无永恒性，但是欲望时常战胜理智，所以只好随心所欲，放任的追求心所爱之事物。

    何谓诸法无我？佛陀以慧眼观察，得知宇宙人生万有都是由因缘和合而生的，同时也由因缘分离而驰散。例如人的身体是四大元素，即地、水、风、火的合和而构成的。身体的骨、肉、牙齿、指甲、皮和各种硬的身体器官，是属于‘地’这个元素；血液、口水、脓水、泪水是归为‘水’元素；呼吸、气息是‘风’的元素，而温暖的体温是‘火’的元素。由此四大元素的和合，维持人体的存在。一旦四大失调，人就会生病，如果四大过度的失调，也就是病势的转重，最终导至死亡，人一死，四大元素也随著散灭。温暖的躯体失去了温度，即火性灭了；血液、口水、尿水及一切液体也涸结，即水根已坏；人死呼吸马上停止，风大也消失得无影无踪；至于那有骨肉的身躯，也会开始腐化乃至消散。由此可见，四大元素最终是完全的离散了，而随著四大的消散，那激发精神作用的五蕴，即色、受、想、行和识也会同样的消失，因为五蕴是必依赖著四大的和合，才能在那有生命的躯体产生作用。经曰：‘四大本空、五蕴非有。’人是没有一个‘实体’，而只有一个假相。因此佛陀宣说诸法无我，只因为世人误以为‘我’是有自性或主体，才对‘我’有所妄执。

    世人必须培养洞察诸法实相的能力，才能省悟到万事万物的无常、苦和无我性质。觉悟到世间万有之三大特性，定会揭发一项事实：世上无一事物是值得我们去争取的；换句话说，世上没有任何一件事物，是我们所该执著的。人是因为有了执著，才想去争取的。

    法性的启示和理性思想是绝对不同的。一个人如想只凭理性思考洞察佛法的话，他必会失望的。理性的推想只适合于科学的研究，如要了解人生，就必依靠佛法的启示。一个人能否领悟到法性，完全在于洞察能力的有无。这自然性质的洞察能力，是一种内在的顿悟。例如，我们粗心大意做了一件错事，但是心里并不知情，一直到那所造的恶业激起了果报，使我们莫明其妙地尝尽了苦果，这才不得不反省及检讨自己的行为，和整个问题及烦恼的过程，在深深地探索问题之根源后，使我们顿悟到自己原来是做错了某一件事，才触发了这意想不到的麻烦。这就是佛家的智慧，这是法的观照。如果我们能够时常观照，从生活的经验中去领会法的实相，我们就可算是有‘洞察力’的人了！这洞察能力如修到圆满的程度，能使人洞见宇宙人生真相，明白人生真理和做人的意义，并进一步的使人远离万物的束缚，获得真正的自由。如果有人整日高声诵念‘诸行无常、人生多苦、诸法无我’，或者无时不刻地思索这宇宙万有之三特性，但却未能真正的醒悟—不能舍弃对五欲的追求，不能斩断妄执—那么，这个人就是还未修到能洞察宇宙真相之慧眼。

    佛教的中观学派（MYDYMIKA），有一个名词包含了无常、无我之义，那就是‘循雅达’（SUNYTA），其意义即是‘空’。佛说宇宙万有，无不是因缘之和合而成，但也无不随著因缘之离散而灭。所以因缘所生之有为法（万物），以四大五蕴和合所构成的人体为例，一旦因缘分散，必定也随之消散。佛说宇宙万有，全是因缘相关的存在，例如，五谷的成长是需要依赖土壤、水和阳光的助缘，才能变成人可收割的五谷；人类的生存，也须依靠五谷、阳光、空气、水、家庭、国家种种方面的的助缘才能维持，而度过为时不太久的一生。由此可见，因缘又须依靠因缘，人生只不过是因缘相关的存在而已，又因一切缘生性空，故此毫无实性可求，佛陀因此宣说缘起性空之法则。

    事实上，佛陀并不否认生活上物质的需要，但是，他要我们以清醒的头脑寻求自己所该拥有的事物，不可对它们所妄执，以避免招惹无穷的烦恼。在目前这个世界，没有人可以缺乏物质而生存，因为有些事物是人所缺少不了的。一个人可能必须拥有一些财物、妻子、儿子、屋子、花园、草场、药品等等。在生活的途径上，一个人免不了会在某一个时候成为一位胜者，或是一个失败的人，或成为一位有身份的要人，或只是寂寂无闻的小卒，无论是什么样的一个人，只要我们不妄执自己的身份，痛苦就不会产生。一个拥有重要身份的人，如妄执自己的身份，他可能会因为害怕失去那身份而苦恼；或者他可能因为那重要的身份而傲漫自大和极无礼，不能与人和谐共存，处处碰到问题，并受到别人的批评、攻击、绝交，或甚至给他狠狠一顿拳脚的教训。他对自己身份的妄执，只有使他尝到苦头的份儿，为他带来不少的烦恼和痛苦。同样的，一个无名小卒，也可能因为执著自己低微的身份，而深感痛苦。

    人的欲望，是早在儿童时代就已存在的一种天性，那欲望会随著人的成长而扩展。欲望被实现之际，会有短暂的快乐和满意，但不久那满足的心理状况，会被更强烈的欲望所取代，如未能如愿以偿的话，人会挣扎和尝试，直至达到目的。但不久新的欲望又会产生，心又开始动荡及不满现状，而整个挣扎和尝试争取的过程又会重复，就像一个因果循环的轮子，正在不停的转动著：业—果—业—果。这是因缘与果报的轮回，不是生命流转于生死轮回之道的轮回。首先是欲望的产生，然后是推动欲望的业力，最后是业之果报；紧跟著又是另一个新的欲望之产生和再次的造业，最后又是另一个报果，然后又有另外一个新的欲望....佛陀把这欲望的生生灭灭，称为旋转的生死轮回之轮子，因为它就是那样的被人无止无息地推动著、转动著；而人的生、老、病、死、悲欢离合以及种种的痛苦，也随著轮子一圈又一圈地转，生生灭灭，灭灭生生。只要是众生还被欲望所操纵，无论是乞丐或是百万富翁，是学生或教师、是小偷或警察、是国王或平民，都会被这可怕的轮子缠住而陷身于痛苦中。世上有太多的人忙著推动这轮子，一圈又一圈的顺轮回之道而转，这可悲之情况，只有实践佛法方能得救。

    总之，我们很容易的发现痛苦是被欲望所激发的。欲望可分为三类：（一）色欲，即追求身体器官上和物质上的享受，这包括形象上、听觉上、嗅觉上和味道上的种种快感。（二）贪欲，即对事物过份的追求，得到了却又不知足，因而烦恼。（三）解脱欲，即想从某一种处境或身份摆脱出来。举个例子来说，一个人可能并不想成为一位教师，但因找不到适合自己的工作，只好执起教鞭成为一名教员，但心里还是急于摆脱教师的身份和处境。

    任何人都可觉察到每当欲望一浮现，痛苦也必定会产生。有时候，我们被欲望驱使而做出一些亏理的事，事后却感到懊悔或心中不安；但是如果那所做的事，最后对自己带来好处，我们可能会感到欣喜，而且又可能因为那利益的缘故，受之鼓舞而继续地做亏理之事。私人的利益，冲昏了我们本来清醒的头脑，驱走了我们的良心，使我们心甘情愿的成为自私和贪婪的俘虏和奴隶，为我们的人格增加了卑鄙的成份。总之，我们大多数是顺著心里的欲望而造业的。所造的业当然有好也有坏，恶人造恶业，因为他的心只往罪恶那一方面想；但是‘因果到头终有报，只争来早与来迟’，所以恶人一做了恶因，终于免不了会受恶报。至于那心里只想行善的好人，也免不了会有他自己的烦恼，这是因为他过去所种的恶因如今已成熟，须先尝苦果，而目前所做的善因，须等到将来善缘熟了，才能尝到善果或好报。总之，好人与恶人都逃不了果报，因为人所造的善恶业，都必依著因果定律而招受善恶果报。做了恶业的人，不要以为再做些善事，就可以把那应得之罪抵销过去，那是不可能的，因为因果是不会消灭，除非自己没有造业。如果因果的种子一被播种，只要遇到适当的因缘状况，那种子就会滋长成树而开花结果，这果就是所谓的果报。虽然善行并不能抵销恶业之罪，但多做好事能使恶缘逐渐灭少而善缘增多，久而久之，恶缘被善缘阻碍，使恶果不能再完全生长成熟。由此可知，人的业报亦可由恶转善。行善，有助于增加内心的快乐与安宁，何苦要造作恶业呢？

    人的痛苦，亦有轻重之差别。有些痛苦，轻微到常人难于觉察它们的存在。一般的善行是不能够消除痛苦的，我们必须做超过一般的善行。例如修行佛门中之妙法，并以法观照生活上的一切事物。对于自己心中所渴望或欲求之事物，应该先做预先的考虑；如果得来了，它会不会连苦恼也一起带来呢？试想一想，没有家庭的人，很向往家庭的生活，但有了妻子儿女，能使人感到轻松爽快和自由自在吗？或只为人带来各式各样的重责？有了很高的地位和官衔，是否有助心灵上的安宁和安全感呢？或是它只有为人带来更重的义务？如我们能以清醒的头脑来看待这类事物，确然无疑的，我们会发现到，它们时常为我们带来更重的负担与责任，为我们增加了不少的麻烦。但在某些情况下，我们却又拒绝不了这些事物对我们的诱惑，而在得到了某一样事物之后，我们又会提心吊胆的怕它被别人夺去。或许经过一段日子，我们可能会反省到它是否刚好符合于我们的理想、对我们是否真的有益处；换句话说，我们开始对它的价值怀疑起来了。

    万物是必定依著因缘的转换而有所变化，那是一种自然的定律。万事万物是无常的，我们却一直尝试使世间万有，顺随我们的意志而产生或发展，我们越搞越糟，不但把整个世界搞乱了，并损害了大自然的原来面目。自然界有其定律，一旦我们违反了它，它必也损害我们。无论科学和医学是如何的发达，人还是必须面对生、老、病和死的事实，而这事实，亦是自然界的定律。

    佛法的薰陶能使欲望止步，进而被能洞见诸法实相的智慧取代，人生观也将随之而变。就以‘吃’这事为一个例子。有一些在家人认为‘吃’是人生第一大享受，并说‘能吃即是福’，有些人甚至认为自己是为‘吃’，才生存在这个世界的。当然，这些人的吃喝嗜好和习惯，一定有异于那般只为生存而吃的人之吃喝习惯。两种人的吃喝行为和举动一定不相同，而当正在吃喝之际，他们的感觉也一定会有差别的，吃喝完的结果也会不相同。但是如果那好吃或贪吃的人，有机会受到佛法的薰陶、得到佛法的启示，他会很快的发现到自己对‘吃’的贪婪，并不逊于一只猪；他会开始觉得他的确是一位‘吃’的极端者，并非实践中庸之道的人。久而久之，他会为自己贪吃行为和举动感到羞耻，但最重要的是，他已领悟到妄执‘吃’，使他感到痛苦，因为当他想吃而不能吃时，他会感到无比的难过和烦恼。除此以外，吃的太多会使他的健康有问题—他可能因为吃了太多的淀粉和脂肪而发胖。总之，他不必等医生来警告他贪吃的害处，只要能依著佛法的观照，就能省悟到自己对吃的偏重有违中庸之道，并有违通往安详的涅槃大道。

    佛陀和众阿罗汉是已熄灭欲望的人，他们并不对‘吃’这一件事有任何染著，但是他们明白吃喝是维时生命的重要因素，所以他们只做适当的吃喝，而依然能和常人一样的作事，其至比常人作得更好、更多。到底是什么力量使他们如此呢？其实，并无别的外来力量，他们只是凭洞察能力所激发的智慧而作事，而我们常人却是以欲望为主要动机而作事，当然所得的成绩或结果，也和他们的有别。我们会不断的受到痛苦和烦恼的主宰，他们却自由自在，毫无束缚。他们根本没有任何的染著，因此别人能从他们的善行中受惠得益，是那无私的悲心，致使他们传授真理给愚痴的世人。

    如果我们想跟从佛陀和阿罗汉们的足迹而行，那么，我们应该训练自已依著法性的启示而分辨是非。如你是一位学生，那么学习如何分别对与错、好和坏，以及认清读书就是你应该做的事。如你已有一门职业，那么学习如何辨别对和错、好和坏，并尝试满意现状，把那份职业，当作最适合于自己及有益于大众的一门最好之职业。认真地担任你的任务，应用洞察能力所供给你的冷静、清醒和耐心，好好的做。

    妥当的行为，将使我们从开始到结尾都能离险避难。例如我们拥有地产和财物，并不需要为它们极度的伤脑筋，因为社会上的法律会保证我们的拥有权，它们不会从我们的指缝中溜走或失去。就算有人把它们抢去，我们还可以凭法律进行抗拒，用不著怒火冲天，做出一些愚蠢的事。当然我们有责任看管我们的财产，但是如果那财产真的不幸被别人占有了，我们也用不著悲愤，因为悲哀和愤怒根本起不了什么作用，帮不了什么忙。尽量保持内心的平静，时常反省万物的无常性和无我性，提醒自己对万有妄执的徒然，并省悟到我们根本不能永远占有著它们的事实。就像秦朝的秦始皇妄想长生不老，于是遣徐福到海外求仙，但徐福却一去不回头，那里有能令人长生不老的仙药呢？秦始皇的愿望，终究只落得一场空。


第五章 诸法实相

    宗教的含义，远比道德要广阔得多。道德，是关于人类的思想和行为之谨慎和妥当；基本上，世界各国的道德观念大同小异。宗教是较为深奥的修行制度；而不同的宗教所提倡的修行方法，也有很大的差异。

    道德教我们成为良好的人，依著社会所该有的法律和宗旨而生存，并且不为自己找麻烦或侵扰别人的生活。不管一个人如何的严守道德，他可能还是不能远离生、老、病和死之痛苦，以及摆脱种种欲望之压力。道德行为的修养，虽然对品格的陶冶有实际作用，不过它还不能断除欲望、恶念和迷惑，因此还不能解除痛苦。佛教比道德还要前进一些，它以彻底断除无明和苦恼为主要宗旨，换句话说，佛教是消灭一切痛苦的良药。

    佛教是一种以引发学术知识和实际修行法为宗旨的体系。它以有组织的方式，实际明了宇宙真相或世间之万有。

    静静地检讨自己罢！想想你是否明白了生活上一切事物？纵然你能够了解到自己是怎么样的一个人，或生命是什么，工作、责任、生活、金钱、财产、荣誉和声望是什么，但是，你敢承认自己真正的了解那些事物了吗？

    如果我们真的有了正见，我们将不会有不合理的表现。如果我们能够经常很有理性的作事，无可否定的，我们将不会受到痛苦的主宰。但凭事实而论，我们还是破不了无明，对万物的本质还有所无知，致使我们多少会不依理性待人接物，而最终得尝苦果。佛法的修行，是为了使我们认清事物的真面目（诸法实相），使我们能转迷为悟而离苦得乐。世人常迷而不悟，不能领会缘生性空、缘起无我之理，故对一切有所执著，而轮回于生死之道。唯有洞见诸法实相，才能使我们由迷转悟，了知世间万物之生灭相续，大至世界，小至微尘，都时时刻刻变化中，生生灭灭。人生真相，就是如此的无始无终而又相续不断，生了又灭，灭了再生；那万物并无实体，一切都是因缘的和合而生的，因此，必随著因缘之离散而消灭。就以人的身躯作为例子罢！佛说人体是由四大（即地、水、火和风）的和合而构成的假相，这四大再与色、受、想、行和识五蕴结合，而造出我们这具有精神作用的躯体。一旦四大失调，根身必坏，如达到严重之地步，生命甚至会断止，四大五蕴亦终归空。因此，我们这五蕴四大和合的身躯，是属于一个‘虚有的我’或‘假我’，那里有永久不朽的‘我’呢？因此，能洞见诸法实相及解脱痛苦的智慧，是佛教独有的，它是一种能使人悟理见性、照破无明、从而截断生死之根源的智慧。

    世人的现实生活，由生到死都充满著各种各样的苦。佛陀在三十五岁那年（公元五八八年），在金刚座（割草童子在菩提树下所铺的草座）上静坐了七日夜之后，终于觉悟了一切真理，通达四禅境界。在那夜半之刻，他遂视了前生的经验，思考大地众生的生死：他降伏了感官之欲求，斩断烦恼根本，终于在黎明之际，洞见诸法实相，揭破了宇宙万有的真面目，成为大觉世尊。成道后，佛陀首先在野鹿苑向憍陈如等五人宣说四圣谛，揭示了人生四种正确的真理。

    第一圣谛是苦谛，指出了人生多苦的真理。人的整个生命是苦的过程，有生、老、病和死之苦；有爱、憎、聚、离、贫和富之苦。这种种的苦，可归为身心的苦或物质和精神上的苦。饥而无饭可充腹，寒而无衣可护体，夜来卧于陋屋破床，病倒无钱买药，这都是物质上的缺乏所引起的苦。欲望萌生却求而不得，或是得了又失所引生的失望，是属于精神上的苦。

    第二圣谛是集谛，即一切苦恼的原因。贪、嗔、痴等都是制造诸苦之原因。人或因贪、或因嗔、或因痴而做出违反道德、法律之恶事，终而自尝恶果。因此，‘苦’以‘集’为因；痛苦是欲望的集起所造成的。

    第三圣谛是灭谛，即对世间苦恼束缚的解脱。若能除灭苦脑，即能步向涅槃之道，而烦恼的除灭，必先离欲。多数人不晓得或根本不能觉察到所谓的涅槃之乐，是无论在任何一个时候或地方，都可体验到的。因此，他们对灭除欲望毫无兴趣，更何况是涅槃之乐！

    第四圣谛被称为道谛，是通达涅槃的途径。佛说人人都能成佛，但世人因无明烦恼障蔽了佛性而不得成佛，也不能领悟到灭欲之道法，并且还不能醒悟八正道就是我们生活的立足点—一种我们所该勤于实践的道法。我们往往对四圣谛抱著一种可怕的无知表现—漠不关心和不感趣的态度，而这四圣谛，却是人类所该有的知识中，最好及最有价值的一门知识。

    四圣谛给人很多启示，我们能从四圣谛中明白宇宙人生的真相，是永恒？或是无常？是虚空？或是实有？是苦或是乐？是真？抑或是假？我们还得到一个启示：如果我们玩弄欲望之火花，那火花将点燃苦恼之火，无情的灼伤我们。但是，我们往往还是固执地玩弄著火，直到那痛苦之火把我们烧焦了为止。这岂不是愚痴吗？

    我们的生活行动，能归为合理性的实在太稀少了！只有那些也同样被欲望控制的人，才会觉得我们的行为是合理的。就因为我们太纵欲了，所以这个以人类为主的世界，充满了亿万种的问题和烦恼。世人为了争取利益，总是不择手段的互相残杀，不能和平相处和生存，可是，几乎每一个人的口头上，都挂著「和平’的标语，在广场上、街道上大叫大喊。政治家们在堂皇的会议厅，为‘和平’开了数不尽的‘和平会议’，但战争还是依旧进行著，而无罪的老百姓，包括老人、妇女和天真的小孩子，都在战争的烟火里遭到悲惨的结局。痛苦随著战争的烟火弥漫著，是人类的愚蠢，使人们拥抱了痛苦而舍弃快乐。

    有一个偈子，可以代表佛教的精髓—亦即阿沙其（又名马胜比丘）遇到舍利弗时所说的话。那时舍利弗还未出家，他请求马胜比丘用最少的字来解释佛教之精髓，马胜比丘即回答：‘诸法因缘生，亦从因缘灭，我佛大沙门，常作如是说。’马胜比丘的概述极为适当，诸法是依因缘的和合而产生，也依因缘的离散而消灭。此偈明显的指示，世间并无常住不变的个体，无一样事物是永恒性的，只有那因缘和合而产生的假相，而那假相却又依因缘的迁流而变化发展。万象只不过是因缘聚合之产品，整个世界也只是自然界中，相续不断之推动力的流行变化而已。旧的灭了，新的又生，如此相续地生灭起伏。‘因缘生万法’，这是佛教中极重要的理论。‘因’是事物的本源，依著「缘’的动力而生果报。我们过去的造作是‘因’，到现在即成为果，人生就是如此依著因缘果报的定律而发展著、存在著。万物的迁流鸿变很难令人满意，例如，一个美丽的女人，会为自己的美丽而感到欣喜和自豪，但日子一久，那年轻漂亮的外表，会随著时间的流逝而有所变化—从一个青春美丽的少女，渐渐变成一个白发苍苍的老太婆—如果那个女人是一位妄执外表的人，她会满意那人老珠黄的容貌吗？无论她满意与否，她的身体和面貌，必定受到因缘变化的主宰而跟著改变。众生都会体验到种种的变化，有一些变化可能会使自己感到兴奋，也有些变化，却会令人苦恼。人因受因缘演变及因果定律的主宰，而失去了选择的自由。宇宙的一切时时刻刻在变化，只要我们能对宇宙及人生真相有恰当的了解，我们还是能够凭著自己的力量，自由自主的避免苦恼。

    现在，让我们来检视释迦太子出家成为苦行者的目的。是什么理由促使他成一位比丘呢？在他的说法中，曾有一次很明显的指出，他是为了寻求‘什么是真善（kusala）’这项问题的答案。释迦引用了‘古萨拉’这个名词，意思是善美或良好，在此它有‘圆满和正确的知识’之含义。释迦特别想明了痛苦是什么？什么是激发痛苦的原因？怎么才能算是摆脱了痛苦？什么方法才能引导众生脱离痛苦而奔往自由的解脱大道？佛教的宗旨，即是开示人生的真相，以使知识达到最圆满及完美的境界。人如能修得最圆满和真确的知识，方可算是到达了智力之极峰。

    佛陀指出森罗万物的无常、苦和无我这三大特性，如对这三特性一无所知，亦相等于不懂得佛教是什么。万物缺乏永恒性，有生必有死，从生到死必经过种种的演变，有成长，有衰老，有病痛，而最后必有死亡。众生不能保持长生不老的状态，万物也缺乏永恒性质—不能不毁不损而永久的维持原状。巨大的岩石会有化成微小沙粒的那一日；千年老龟，也有必死的那一刻；甚至那火热的太阳，有谁敢担保它不会熄灭呢？世间的事物就是那样的无常，那样的缺乏自我性，但是人却拼命的想在这无常和无我中，寻求一个永恒的自我，以便使自己感到充实。人如对那无常及无我的事物有所执著，必会招受痛苦和烦恼的纠缠。人所妄执的一切事物，比火更危险。当烈火狂烧之际，最少我们的双眼能看到那火，而不致于盲目地向火焰行去，但那些吸引著我们的事物，却是肉眼所看不到的火—能够灼伤我们的火。妄执的结果，使我们自愿的去捧满掌的火—那能从眼、耳、鼻、舌、及意根涉入人心之火—它将在人的内心燃烧起来，致使人坐立不安、焦虑、紧张、激动或是情绪低落。

    由此可见，洞见诸法实相是一件极重要之事。我们必须依著佛法的启示，来处理或适应世间一切事物，以避免生活上的失调。在经典内尚有一项重要之教理，它只有简短的三句—诸恶莫作，众善奉行，自净其意—这是修行之主要条律。我们既知万物的真相，便应该以合理和谨慎的态度来处理。我们不可放弃社会上已存有的道德观念，并且要舍弃过份之欲求和妄执，此即‘诸恶莫作’。另一方面，一个人必须行善，去实行那些智贤者所持的善业，此即‘众善奉行’，离恶行善，是道德上简单的两个阶段。第三阶段‘自净其意’指引我们完全的净化心意，排除污染物—即不洁之杂念。心无杂念是一种清静的境界，而心境的自由，是必须从看透诸法实相、破除无明中滋长出来的。只要一个人的心尚存无明，他必会愚钝的继续妄执著一切自己喜爱或不喜爱的东西。只要他的心还被种种事物动摇著，他就不能算是一个自由的人。以普通现象来讲，我们人类是被两种心态所主宰：爱和憎（相称于精神或心理的愉快和不愉快之感觉）。如心偏向‘爱’这一方，我们会疯狂的妄执著自已所爱的事物；如心偏向‘憎’那一面，我们又会想尽办法，拼命的舍弃那心所厌恶之事物。终于，我们失陷于情绪之网中，成为情绪的俘虏和奴隶，失去了本身所该有的自由。这是因为我们对万物、情绪及整个人生，尚缺乏正确与清晰的认识。问题在于我们根本还没有对这宇宙人生的本质，作根本探索及了解。因此，我们摆脱不了一切事物的专制主宰，我们被迷惑了！在物质上，我们有很伟大的成就，但是在精神上，我们留下了很大的空白。欲念的放纵，使我们迷失了自己，任由自己在黑暗中纵情的奔跑著，甚至摔了好几次的大跤而爬不起来，造成一失足成千古恨的局面。

    在日常的生活中，我们随时随处都可发现到法的真相、透视事物的本质，可是到底我们还是忽略过去了！因此，我们根本就没法子净化那颗纷乱、彷徨和空虚的心。人心越彷徨，妄执的倾向越偏重，而佛教最崇高之教导，就是排除一切的执著。

    世间的宗教，大多数只要我们避免罪恶而强调善行，甚至‘善好’的另一个名称—即上帝—也要我们执著他。佛教排斥所有的执著。一般来讲，对善行的执持是正当的行为和修行，不过，无论行善者如何勤于行善，他还是不能真正的开悟。在修行的初步阶段，修行者只是避免恶行；在较高的另一个阶段，他尽力的行善；但在最高的那个阶段，他能把自己的心意，解浮于善与恶的主宰之上。不过多数的行善者，均还未能达到最高的修行阶段，虽然他已尽心做善事，但那并不代表他不会遭遇到任何痛苦。每当一个罪恶者正领受自己该尝的恶报之际，一个行善的人，也可能同样的正在忍受著他自己造作的苦。神也有神的苦，甚至梵天大神、罗贺摩也会尝到那属于大天神之苦。只有那能截断根本烦恼而跨越那所谓‘善’之境界，成为大觉悟者的人（即阿罗汉），才能完全摆脱痛苦。能觉悟与否，在于我们自己能否修习通达真理的步骤。佛教的教理其实极为简单，只是，人却必须亲自体验过那复杂和混乱的人生过程，方能领悟到佛教的启示和真理。如果我们能够尝试以佛教的苦谛（人生多苦的真理），观察世间一切事物以及它们的变化和结局，我们将会发现佛陀对人生的解剖，是正确而合理的。如能依据此方法学佛，则那没读过书的樵夫，也能够通达佛家重要思想，而一个拥有好几张文凭的学者，虽然深究佛典，但如不以佛家观点探视事物，终不能觉悟法性。虽然他终日在佛典上下功夫，却未能掌握佛教之根本，故无法体会到佛法的启示，就算他掌握到了根本，如不懂得把理论与实际的修行相融，他还是不能灵活地认清和适应生活上的种种需要，更不用谈到引度众生了。

    天资较高或是思想灵活人，应该能够探索和检验事物，直到看透了它们的真面目和它们所能激起的痛苦，然后再细心观察和观照，那痛苦是如何侵袭人心，如何操纵著人心。这是探索法性极好的一种方法。毫无疑问的，这比刻板的从三藏经典中去苦习好得多，因为佛陀的本意，是要我们经过自己的实践来领略佛教真谛。单从语文及文学观点深究经典，并非了解佛法之正确途径。三藏经典中虽然充满了关于诸法实相的解释，但那些阅典或听释道法的人，都似鹦鹉或八哥一般的，听了之后，又照样地重覆他们所能记住的东西，而本身却无法灵活的领会法性的启示，因此内心的无明结，还是不能解开。与其死记经典内的词句，不如把书放下，自己静静地反省、观察四周围的一切—生活的波浪，自己内心的苦恼和种种激起烦恼和痛苦的原因—如此时时刻刻的观照和反省，才能从现实生活与经验中，去体会痛苦的本质和一切法的实相。

    虽然，可能有人从来不曾看过或是听过三藏经典，但是，如果他能详细地检讨或反省每一次痛苦的产生，是如何的‘灼伤’或‘烧焦’了他的心，他会自然而然的领悟到经典内的重要教义，即使他对经典的内容根本一无所知，他也可能比那些真正研读三藏经典的人，更正确的了解佛法。那些研读经典的人，可能只是每天抚摸著经典，却踫触不到字的含义。

    我们一生出来，就有个‘我’或‘自我’的假相。我们每日每夜都以这‘自我’为主，却对‘它’毫无所知，更不能适当的处理关于这‘自我’的问题，因为我们尚缺乏精神上的充实。翻遍了三藏经典及哲学书籍，并未能使我们认清自己。那深藏于经内的深奥教理，是极难明白的，那么如何才能通达真理呢？如何才能认清法性的真相呢？其实并不困难。首先必须认清自身的本质，识破那组成身心的五蕴四大之因缘，并尝试从生活中吸收人生的知识：看那生命的轮子，是怎样以欲望为推动力，不停不绝地转动著。推动著人的欲求又化为业，而业果再滋养新的欲望，使轮子又重新地转一个大圆圈，依旧是那么不停不绝地转著、推动著人的欲求。人生，就陷于业力的轮回，生生死死，死死生生，沉沦于无边的苦海。迷惑而无知的人沉醉于梦境，醒来时，方知是一场幻梦，一切归空，只剩下无尽的缺憾和痛苦。


第六章 我们所妄执之事物

    我们妄执著什么事物呢？我们掌握著什么呢？毫无疑问的，我们妄执著这整个世界。我们争夺陆地—为自己国家之领土完整而与别的国家打战；我们争夺深藏在地里的矿物和石油；我们也把海洋瓜分，争夺海洋内的生物和矿物。总之，我们毫无远虑的妄执著「世界’上的一切事物。从佛教的观点来说，‘世界’这个名词，含有广阔的意义，它不仅包括飞禽走兽、人类、天神或地狱的冤块恶鬼、夜叉，或任何一界的生灵，它还包含了一切现象的聚合和存在。人如想明了这整个世界，是一件相当困难的事，因为世界的某些境界，是被隐蔽著。我们最多只能对最外层的境界感到熟悉—那跟人类智质相称的境界，因此，佛教揭发及教导有关世界的各种境界。佛陀把世界分为物质和精神二类，又进一步的把精神的境界分为四种，此即构成命根之五种成份，佛称之为‘五蕴’。由这五蕴的结合，才促成了众生那具有精神作用的躯体假相。在观察这世界万有中，我们将专注于众生—特别是人类—因为问题的产生，多数是出于人类本身，而这世界又是以人类为主的。

    人之身心，是五蕴四大的聚合处。大是指地、水、风、火这四大元素。人的骨节、肉体、牙齿和指甲之类硬物是属于地大，血液、汗水、鼻涕、眼泪、口水、尿水都归为水大，呼吸气息即是风大，而体温即火大。佛说此四大是构成人体之元素。四大如果失调人就会生病，严重的失调，必导致根身之损坏而致死亡，四大元素也跟著消散，如经曰：‘四大本空也。’

    五蕴就是色、受、想、行和识这五个蕴。色蕴是属于物质的，又称为色法，其余的四蕴都归为精神性质，叫做心法。色蕴包括了地、水、风、火四大和合所构成的一切物质，包括人之躯体在内。‘受’含有领纳之义，包括了身体感官接触外物而引起的种种感觉。我们每天都必须经验到各种的感受或情绪的演变，因此佛陀指出，‘受’是人的精神成份之一。

    想蕴即思想或构想，包括想像、认识与辨别事物或一切感受的功能作用，使人能够直接的感觉到善恶憎爱等境，或辨别出一个物体是黑色或是白色、是长的或是短的、是人或是兽。

    行蕴是精神成份之活动意志，也就是一般所谓的业力。欲想办一些事、说一些话，有好的意念，也有坏的想像，无论是什么，全都靠著人的行动而化为善恶业，再结成善恶果。

    最后是识蕴，它的功能是了别或觉察某种事物的存在。识是六根（即眼、耳、鼻、舌、身、意）触对六尘（色、声、香、味、触、法）所产生的反应；换句话说，识是一种能觉察到事物存在的知觉。

    这五蕴是四取（四大妄执）的隐藏处，亦是我们妄执事物的工具。一个人可能随顺自己的无知，盲目地妄执他自以为有‘自我性’的事物。举个例子来说，一个男孩子粗心大意的踫著一扇门而弄伤了自己，因此觉得必须用脚踢一踢那扇门，以消除内心的怒气和身体的痛楚。换句话说，他正在执著单纯的物体—那只不过是几片板所钉成的门—因此，他把那木板当作一个有‘自我性’的物体而踢之出气。这是最简单又极可笑的一种执著。当一个人对自己的身体感到又沮丧又愤怒而敲打著自己的头时，那种行为，也是一种极可怜又愚蠢的执著。他把身体的一部份当作一个‘我’而拿它来出气，像他这般的出气又有什么用处呢？根本消除不了痛苦，也解决不了问题，是不是？

    除了那有形相的身体以外，尚有一种最有可能被妄执的东西，那就是愉快、痛苦或无喜无哀的感觉。自古以来，几乎每一个人都妄执感觉为一个‘我’，因为没有人不会不喜欢愉快和刺激的感觉，特别是触觉上的悦感。无知掩蔽了一切，使人盲目的追寻著一切能激发兴奋、刺激和快乐的事物。无知使人沉迷于器官上的享受，而妄执五欲乐（财、色、名、食、睡），人们误以为那些事物是有实体性质，于是为了它们争斗。得到了，就占有著，享完了，又重新去争取。有些被妄执的事物，并非能令人快乐喜悦，反令人沮丧和悲哀。例如一个人可能因为妄执著自己的生命而贪生怕死，他整日研究的是如何保持身体的健康，希望终生无病，能活到百岁高龄，如果必死的话，也求能毫无痛楚的、静静地永入长眠。

    这般的妄执，不只是幼稚和徒然，并且还可能让人变成神经质—对卫生、饮食、睡眠、疾病以及生活上的一切，都抱著怀疑心和警觉及提防的态度。妄执生命者，深以为生命是一样有‘自我性’的东西，以为真有一个实实在在的固体。他不能觉悟到生命只不过是由四大五蕴和合所构成的假相，因此他热爱著生命，却爱得不对法，本想得到快乐，却惹来一窝的烦恼，因为他是那样的敏感和警觉，那样无知的提心吊胆，只要身体一有小毛病，就小题大作的找名医治疗，以为自己的末曰将来临似的。像他那样的‘热爱’生命，不知人生还有什么乐趣呢？

    从精神和心理方面来说，妄执著愉快和不愉快之感觉，就是一种痛苦之源，因为它使人永远陷于不安定之状态。误以世法为乐的人，须牢记‘乐极生悲’这句话；深感人生是空虚、毫无意义及多愁善感的人，也该时时刻刻提醒自己：‘快乐是在自己的手里。’

    快乐能使人心飘浮（甚至得意忘形而乐极生悲），而不快乐却使人心缩陷下去。得与失，快乐与悲哀，都归为精神上的纷乱和不稳定；它们使心不止不息地旋转者、晕眩的变化著。试想晕眩的境界有何乐可取？因此，妄执著愉快和不愉快的感受，是自投烦恼之罗网，自找苦吃罢了！佛陀曾提醒修行人必须对五蕴—尤其是‘受蕴’—作正确的了解，当时的修行者很多能成功地摆脱妄执，且把五蕴当为值得研究的一门学问。

    受蕴是五蕴中，较容易使我们妄执的一蕴，因为，它是我们挣扎和活动的主要动机。我们勤于读书和工作，只因为我们想赚更多的钱，然后可以买一切心中所喜欢的事物，包括最基本的粮食、衣服、药品、房屋，甚至还用钱买性欲上的享受。我们消耗那么多的物质，只为了满足眼、耳、鼻、舌、身和心的享受。人就是那样盲目地以所有的资源、钱财、体力和精神，‘投资’在这‘受蕴’的种种感受。如果不是为了那六根所能激发的富有刺激性之享受，人是不会把体力和脑力‘投资’在读书和工作方面的。在现在这个世界，学生们读书，不仅是为了寻求知识学问，还为了毕业之后能依靠一两张文凭找份工作做，赚一些钱来养活自己，并且应用那所赚到的钱，购买生活上的种种享受。由此可见，‘受蕴’并非一件芝麻小事。它能使人的生活出轨，缺乏理性及调和。故如能了解其性质，必有助于控制它，并使我们提升心境，比以往更加有效率的做事。社会上任何一群人所产生的问题，往往都以‘快感’或‘受’为根据。当我们仔细分析国家与国家的冲突，或两个互相反对的政治集团，我们会发现双方都是被‘受蕴’操纵著。从表面上观察，一场战争的发生，是因为各持各的政治理想主义，不能相让而打起仗来，但以实际上的观点而论，战争的动机，还不是因为对五欲有所期望？而五欲的享受，不正好是五蕴中的受蕴吗？燃起战火的两方面，都预测或看到自己所能获得的各种利益，并为自己的利益作种种的打算。政治上的主义，只不过是一种保护色，或者如果我们以最善意的看法判断，那政治主义也只能算是次要目的。所有争斗之最深固的根据，是人对种种愉快的感受之降服。能明了受蕴，也就能明白致使我们成为欲望、罪恶和痛苦的奴隶之主要原因。

    如果这是人的处境或状况，那天神们也比人类好不了多少。虽然，他们可能以为自己的愉快感受，比人类的还要好或是优雅，并且比人类的‘受’还容易约束，但他们也还是同样的顺从愉快感受，而且比人类更甚。

    世间有三大界：欲界、色界和无色界。欲界住的是人，以粗重的俗欲为生存的基本生活方式。在欲界的六欲天上，那五欲之追求转变微薄，变成微妙的细欲。这细欲是精神上的静思默涉定境。在色界的四天，粗俗的意念已消失，只剩下迷恋禅悦和形色之心欲。到了无色界的四天，那贪爱美丽形色之欲，也被化为沉醉于禅悦的境界。但是这种禅悦并不是永恒的快乐，因为，它还必受定力的主宰。定心一弱，心即不稳定，烦恼立生起。故此天神们也还不能摆脱痛苦的境界。天堂也有生死轮回，而天堂之乐并非永恒之乐，只有出世涅槃之乐才是真正的、永恒的超然之乐。

    想蕴，也是容易被人妄执为有‘自我’的一蕴。一般人均有灵魂之偏说，他们认为当我们睡觉的时候，那所谓的‘灵魂’会从身体内离去，身躯就等于一段木桐，不能发起感官上的作用。一旦‘灵魂’又回到身躯之内，知觉立刻重显。很多人都持著天真的观念，认为‘想蕴’就是一个‘自我’，但佛陀否认‘想’为‘自我’的说法，他认为‘想’只不过是器官上的感觉和记忆罢了，只要身体继续一如往常的发生各种作用，想蕴仍然会存在，一旦身体工作效能受阻碍，想蕴就会变化，或停止其特有之思虑辨别作用。就因为这个缘故，真正的佛教徒，拒绝把想蕴归为有‘自我性’的元素—虽然大多数人都以‘想’为‘自我’。

    人也有可能对种种的意志活动（行蕴）有所执著。例如决心要做这件事或那件事，下决心必定获取这件事物或那作事物，全部都是心理上的意志活动，这意志活动有好也有坏。这也是一种强烈的‘自我性’之显示，无论做什么事、想什么事，人总是会为这个‘我’而设想。近代一位哲学家就以一项天真的哲理，为他的基本理论，他说：‘我思故我在。’甚至在目前这个科学发达的时代，还有一些哲学家承袭著好几千年前关于‘我’之哲学概念。他们把能启发思想的种种因数和条件（例如健全的脑、触觉等），当作一个‘自我’，佛陀却拒绝以‘受’或‘想’为一个‘自我’的看法，他也否定意识内的思想成份是一个‘自我’，因为那以思想亮相的种种活动，只不过是一种单纯的自然现象。思想是先前一些不同的事件，互相演变而产生的结果。它只是组成‘个人’的成份之一，根本没有包含一个‘我’或‘自我’的意义。

    五蕴本是缘生性空的，但人对这一点感到难于了解。我们对有骨肉的身躯较为熟悉，但对精神方面几乎一无所知。佛说人之身躯，为四大和合及五蕴相聚而构成的虚相。当思想能力发起作用，我们即刻肯定必有一个实质的‘人’，在人体内担任激发思想的功能。我们相信在人体内，必有一个叫做‘灵魂’的物体，作为身躯的主人，但佛完全否认这类东西的存在。当我们把人体分析为五蕴（五种精神成份）时，我们会觉察到五蕴是性空而非有的，因为一旦四大不调和乃至根身毁坏时，因大即离散而五蕴亦消失，再也不能发起任何作用。既然构成人身的四大五蕴皆性空，那来的一个有实质的‘我’呢？

    五蕴的最后一蕴是识蕴。‘识’是能警觉及辨别六根所激发的种种感官上之感觉。人的眼、耳、鼻、舌、身、心，能了别与色、声、香、味、触、法个别相应而产生的感觉。六根和六识的关系可分为三阶段。在眼识这方面，人可依识蕴而清楚的觉察到眼根所看到的物体之形相，是人？或是飞禽走兽？是长的还是短的？是黑或是白？这了别能力是一种天性，但有些人坚持，那是从心里进进出出的‘灵魂’所发起的功能，具有正见的佛教徒，则把它看为自然现象。如果一个物体跟一只神经组织完整的眼睛接触到了，人就看到了那件物体，视觉即刻形成。一切都是自然现象，一切都是自然界的因缘和合和相应而构成的觉。因缘消散，幻觉幻相亦灭。

    当我们把有生命的躯体，分解出它的各种成份后，我们会发现任何一个成份，都没有‘自我性’。因此，我们可以完全拒绝那虚假的自我主义，并能断定众生非一个‘自我’，也无一个‘自我’。一个能够停止妄执事物的人，他再也不迷恋或厌恶那些事物，亦即是领悟到万事万物之空性的人。理性的思想和推测，能使人相信无自我的理义，但其结果只不过是一个信念而已，并不具有那能斩断妄执的洞察智慧。因此，我们该以三无漏学为研究及思考五蕴的基础，才能洞见诸法实相而舍弃妄执。这般修行佛法，必能促使真正的智慧显现而消除无明，随著无明的消失，一切执持，甚至一出世以来就开始积聚的妄执，也会被完全的除掉。因此，佛陀强调关于五蕴的教理，甚于其他教理。

    为何我们不能觉察五蕴之实状呢？当我们一出世，我们对事物毫无所知，我们所获取的知识，那是别人所教给的。他们的教法，只有使我们以为世间万物都有一个‘自我’（分别执）。我们对‘自我’的执著有一部份是出于天性的（俱生执），出世不久，人就开始懂得执著一个‘我’，或是‘我的....’，随著光阴的流逝，这执著越变越强烈。在语言方面，我们采用‘我’、‘你’、‘他’这些字，这些代名词只有更加的稳定了‘自我’的观念。我们说：‘这位是Ｘ先生，那位是Ｙ先生。他是Ａ先生的儿子和Ｂ先生的孙子。这位是某某人的丈夫，那位是某某人的妻子....。’这种讲话的方式，只助于鉴定别人为一个个的‘自我’。结果，我们没有一个觉察到自己已经执持著那个‘自我’，这执著一天又一天的增强著。妄执‘自我’是自私自利的根源。如果我们有洞见的能力，我们会发现，‘自我性’实在是一种虚有的幻想，而且对‘Ａ先生、Ｂ先生、高等、下等、畜生、人类、穷人、富人’妄执也会失去作用。我们会发现这些名词，只不过是人所创出来为方便表达心意的一种语文上的‘工具’罢了。看透了这一点，即等于撕掉社会的假面具。如果我们分析与检省所有构成Ａ先生的身心之成份，我们会发现，Ａ先生只不过是四大和五蕴的和合罢了。这是较为聪明的观事待物之法，这样做，可以避免被世间似真而其实是假的理论迷惑，而失去了前往解脱之方向。

    佛说一切缘起性空，这‘性空’或‘空无自性’，并不是说还有一种‘空’的境界，而是表示万象的本性，是不生不减的空性。虽然万象是会生会灭的，但这生灭中，尚有不生不灭的一种‘空性’；佛陀本身，就是在豁然觉悟一切真理时，洞察了那不生不灭之空性。但是，我们也不可妄执著这空性，否则我们也将依旧陷身于轮回之道。


第七章 洞察之自然修行法

    此章我们将观察‘定’（精神的统一集中）是如何自然而然的产生，以及它如何从有组织的锻练中产生。无论它是怎样产生，其最终结果是大同小异的：即精神的集中及适宜专注反省。有一件事应该特别注意：以自然形式产生的定力，通常是足够及适合反省和洞察的作用，而从组织性质的修习中所产生的定力，通常是超过所能应用的程度。再者，修定者可能会被那过份进展的精神专注力，激发起错误的满意或悦感。当精神正充份集中专注之际，修定者可能体验到那种能令人满意的安宁和极乐之感，他甚至可能开始抱持著那愉快之感觉，或以为那就是道果。以自然形式浮现的精神专注，是较为理想的一种正定。

    三藏经典内亦有提到那些自然修得道果的人，他们都是自然的觉悟得道，他们的定力或精神专注力，也是一种‘自然产品’。有一些修行人是在佛陀眼前觉悟得道，而有些却是在后代的导师们面前悟道得果。这些人并不深入森林勤勉的打坐修禅定。

    很明显的，最早通达阿罗汉果的憍陈如等五比丘，并不依靠有系统的修习而成道；他们只听了佛陀首次为众生所说的佛法，就证了阿罗汉果。另外还有一千隐士，听完了佛陀论火道后，即刻成为阿罗汉。从这些事例，我们得知那些阿罗汉们的洞察能力，是自然而然的产生或显现的。这显示自然的定力，可以自依其力而产生，特别是当一个人，正在努力的尝试了解某一项问题之际，那所浮现的洞察力，只要是已被确立，一定是相当的深厚和稳定。这现象是自动或自然发生的，就好像当我们开始做算术习题的时候，精神会开始集中和专注起来。同样的，当我们刚开枪击的时候，在举起枪对准目标的那一刻，心神必会自动地专注和稳定。天然定力就是这样自动地产生。我们常常忽视了它，因为它是那样的毫无神奇诱力，那样的太过于平常，平常到我们根本不会去想到它，正如在空气里存在的氧气一样，对人类是那么重要，却又那么平常、那么无形无色，虽然我们每分每秒都呼吸著它，但是我们几乎或根本觉察不到它的存在，但在生死关头，又不得不依靠它。我们就是这样大意的以同样的态度，忽视了正定之重要性。如果缺乏适当的精神专注，我们根本不能把种种任务办好，也不能成就无上智慧，更不能通达道果而获得永恒的解脱，进入阿罗汉界，静享涅槃之乐；虽然它是大多数人都可拥有和培养的一种能力，但对它稍微注意的人实在是太少了！多数人对它不感兴趣，有些只知其名而不知其实，更多的人甚至还不知道正定是什么，而略有所知的人，却以为那只是出家人的玩意儿！

    现在，让我们来研究统一集中的种种境界之本质。第一个阶段是喜悦（PTTI），也就是心理的快乐或精神上的安宁。如何才能涉入这喜悦之领域呢？首先，学佛者须明白，佛陀教人不要去幻想追求未来的果，而强调人应该多造现在的善业。他要我们常发菩提心，行善德，上求佛道，下化众生。行善业的方法之一是布施（DANA）。布施之义是帮助别人，例如给他们物质上的帮助，叫做财施；或教导别人，使他们增加知识与智慧，叫做法施；第三种布施是无畏施，即助人消除各种恐惧。帮助别人，能使人得到快乐，受了恩惠的人，当然多数会尊重布施的人，因为人到底是有感情的动物。这样的联络感情有益于双方。在目前这个世界上，大多数人只知求快乐，丝毫不顾别人的痛苦。如果人人都能行善布施，让不幸或生活缺乏种种物质的人获得一些快乐，那将是人生中一大好事。别人得乐，自己眼看著他们离苦得乐，心中必生起无限欣慰和喜悦之感。因此，布施是一种基本的善行，也是快乐的泉源。一心助人而达到不计自己的利害时，正是布施的至高境界。

    在那道德的界限内，语言和行动的端正和妥当，能增进喜悦之感。不过这需要相当的精神专注力，时刻观照自己待人接物之态度。语言端正的表现，是不恶口骂人，不搬弄是非，不挑拨他人的感情，也不花言巧语，出言戏弄。语言的妥当，是懂得依著情况而说应该说的话。例如有人遭受不幸的灾难，心地善良懂得善用语言的人，会以慈悲温柔及安慰的话，去劝慰不幸者，使他深感安慰和感激，并对劝导者产生极好之感情；听者舒服，劝者也会高兴，这岂不是一件大好事？

    通常人的心境，是相当难于控制或处理的。它一直不间断地跟外界事物相应和纠缠，而激发起种种的思想和感觉，最后甚至被那些思想和感觉操纵者。人心是容易烦躁和不宁静的，但是如果精神上的喜悦一被触发和稳定，心内的平静和安稳，必定会照样的有所增进。然后，再深一步的修习，使内心的稳定达到美好的程度，其结果是达成心神统一集中。心境既然已平静、稳定、柔韧、轻松，那么，人亦可引用它执行任何工作，特别是欲望的消除。

    所谓心的平静或寂静，并非心陷于石头的状态—坚硬及毫无感觉。相反的在那寂静中，心再进一步自我调整的往前跨，直到适合于反省和观照，最后再涉入慧观中，而终于证入法性。

    世人以为入深定，好似石头雕像一般的静止不动，甚至误以为是快要证正果前的现象。实际上，那有如石头一般僵硬的打坐入深定，是不能激发任何奥妙的智慧，因为深入禅定的心，起不了反省作用，它处于一种不知不觉的状态，根本不能引发洞察能力。因此，修行者须先回到比较浅的入定程度，然后应用那精神专注之功能，实践反省之径。用不著僵硬地打坐，期望能入深定，与其那样做，不如以冷静和平衡的心境为目标，因为这心境，能适应人的一切任务或活动。如修行者能以这平调的心境为目标，并且能成功的涉入此类心境，他必能修得佛家无上智慧，洞察世间诸法实相。他的洞察能力，是属于天然性质的，跟那些在佛陀旁听了佛法，而豁然开悟的人所拥有的洞察能力一般无二。这洞察力，是把思想引入正确轨道之主要因素。洞察能力的产生过程，并不牵涉仪式或神迹，也就是说洞察能力是不能够即刻浮现的—一个人是不可能即刻成为阿罗汉。跨涉知识的第一步，可能随时实现，不过，这还是要看心神专注的深浅程度而定，并且还必须顾及到那所产生的洞察能力，是否是正确的洞察能力，因为一个人可能以不对的方法来修行，或者是也吸收了太多的不正见，而影响了洞察能力的真伪。但无论那正确的洞察能力是怎样的浮现，它必有一些特点，例如：它可能是特别的清晰和深奥。如果所吸收到的知识是正确的，不但跟事实互相符合，也跟佛法符合，那么它会顺时势和机缘而发展，直到最后成为观照世间万有的正知识。如洞察能力的发展很有限，只能教化一个人成为圣者，接近涅槃但还未证果，或者如果那洞察能力，还是不能把俗人转变成圣贤，那么，它可能只把他变成一位有高尚思想的人，或一个拥有良好品格的常人。如果处境适合，而修行者已有相当的人格，则他尚有成为阿罗汉的可能。这一切都必依实际情况而定。但是无论如何，只要是心境内有天然的统一集中力，这所谓的洞察能力一定会浮现，并且不与现实脱节。就因为身为佛教徒的我们，曾经听过、想过、研究过这个世界，研究过五蕴和世间一切现象，期望总有一天能明白宇宙万有之真相，所以，我们从冷静和精神专注的情况所获得的知识，无论如何是不会导致错误的。

    ‘洞察诸法实相’这句话的意义，就是洞见宇宙人生是本来如此的事实。换句话说，所谓‘洞见诸法实相’，就是看见宇宙的真面目。洞见的结果是醒悟，而醒悟到的是什么呢？即了解妄执一切事物的枉然。世间万有都是无永恒性、无自我性，并能激起无穷无尽的痛苦，因此，为了避免跌入遗憾、懊悔、失望和痛苦之网，我们必须舍弃我、法之妄执，过著清心寡欲，不争不执的生活。但无论如何，还是必须依靠物质来维持生命，人还是有‘寻求’和‘成为’的必要，例如寻求食物、衣服、住宿和药品等，以及成为人父、人母、儿女、医生等。主要的问题，是出于人永不知足的心，对五欲往往过份的追求，终于导致沮丧、烦扰、忧虑、失望和悲愤种种痛苦的感觉。因此，我们必须时常警觉的护卫自己的心境，以避免它被妄执占有。一个有相当洞察能力的人，是不会被钱财、地位、身份和名望冲昏了头。他不会自高自大，也不会怨天尤人，更不会自我可怜。他会尽责的做事，对任何事物都毫无染者，也不自寻烦恼。如果他无意的发了一笔大财，也不会兴奋到难于入眼或得意忘形。反过来说，如果他突然破产了，陷于困境，他既不会沮丧消沉，也不会借酒消愁，更不会痛不欲生。他会很清醒的负起责任，重新努力的改造逆境。

    佛陀和众阿罗汉是彻底地摆脱了欲望，虽然没有了欲望，他们还是能够很热心工作，并且比我们任何一位还要作得多。他们并不需要以欲望为工作的推动力。没有了欲望，不是等于什么都放弃了吗？不是的。事实上，证道得正果的人，还是和常人一样的要吃饭，要睡觉，要有穿的和住的，以及其余生活上的需要。但他们懂得以智慧了别、分析或鉴别什么是值得和应该做的事，什么是不应该或不值得做的事，他们也能明白，什么是他们应拥有的东西，什么是他们不该拥有的东西。再者，他们还有一样多数人缺乏的大慈大悲之心。由这了解别人的能力和慈悲推动他们，使他们四处宣扬佛门善法，救苦救难，也使他们毫无怨言的担起日常任务，例如早上出去托钵，如果化到一些食物，那是极好的事，如果化不到，也无所谓。当他们发生热病时，他们自己懂得如何处理和治疗。但是如果那高热不退，病势转危的话，他们会提醒自己，死亡是一件很自然的事情，没有什么可畏的。在他们的眼里，生和死是同样的意义。他们不为生而欣喜，也不为死而悲哀。如果一个人想摆脱生死之苦，这就是他应该尝试抱有的心态和观法。

    须知身体根本不需要有一个为‘我’的主人。了别的功能本身，就致使身体依著原有的天然之基本生存能力，而维持著生命的延长，直到根身毁坏之时。佛陀本身就是一个很好的例子，他以无上智慧了别世间万有，并以大慈大悲的心救渡众生，他本身却过著最朴素和毫无染著的生活。那些阿罗汉们，也是同样的以纯净和无私的心济世。心有所染著的人，只做有益于自己的事，因为他们每做一件事，都以自私为动机。一个心胸狭窄、自私自利的人，往往误把恶当善，所以即使自己的行为不如法，也会以为是绝对的行为表现出，或是一种天经地义之事，心里从来没有为别人设想。世界之扰乱不安，就是人的自私心所造成的恶业恶果，因此，我们应该学习佛理，时时观照，从日常生活的一切，去体会佛法之实际与奥妙，使自已觉而不迷，明白缘生性空之理、缘起无我之义，才能斩断妄执，不再造恶业，不再失陷于生死轮回之道。如果我们必须跟世间杂事有所牵涉，那么，我们就该以洞见万有的智慧，来处理那些事情。把一切事物都看得透彻，不争不执，心境一定会平静和舒爽。无论我们如何牵涉于世间的事物，我们都用不著惧怕会连累到自己，因为，我们已离‘迷’得悟。

    愚昧的人，如果听到‘世间没有任何事物值得争取’的教法，必会感到岂有此理，难于相信。但醒悟的人听了，只有衷心的感到此话确实有理，且因之鼓励而更加有信心。随著心境的升华，他能逐渐地摆脱事物之束缚，而成为它们的主人。他不以欲望为动机，也不盲目的纵欲。人之不满现状，是因为人有太多或太高的期望，一旦不能如愿以偿，便深感遗憾和痛苦。失望的打击能使人失去理智，甚至不能自己走向极端。无论结果是成功或失败，其主要动机，都是为了满足那被宠惯了的欲望。

    每一个佛教徒学佛的目的，都是为离苦得乐，而得乐之法，在于人对世间实相，是否有真正的了解。要了解世间万有实相，就必须依赖洞察能力所激起的智慧，把万事万物都照得清清楚楚，使人能洞见万有之本质，而对一切事物有正确的了解。无论我们所欲求的事物，是那一种的世俗利益—例如钱财、地位、名声，或是来世利益，或是大众的利益，佛道之果，涅槃—唯一使它们实现的办法，是以洞察能力和正确的知识，来进行寻求的任务。人是依著智慧才能进步和发展的。在经典内曾经提到，人是能够从洞见诸法而净化自己的，除了这个方法之外，再也没有别的途径。通往自由解脱之大道的关键，在于是否拥有洞察能力。在世俗语言之惯用法，我们依著自己的性别、职业和身份，口称自己为某君或女士，或依著身份而自称自身为主人、仆人、上等人、下等人....。其实，这只不过是一种假设罢了，或是一种方便的了别之法，千万不可执著那假设的身份。如果我们真的信以为真，那么，我们将会跟那些脸上被泥土掩盖的蟋蟀一般紊乱，互相乱撞乱咬，直到死去为止。当我们的脸被‘尘土’掩蔽著，或是当我们面对各种不正见时，我们也会像那可怜的蟋蟀一样的迷惑和错乱，甚至做一些在普通情况下无人敢做之事，例如杀人放火。因此，我们不可盲目地执著自己在社会上所占有的身份，和那些似是而非的世间‘真理’，它们只不过是人们在社会上，为了方便而采用的假设罢了。

    那么，我们应该以怎样的态度，来对待和处理那些生活上所缺乏不了的金钱和财物呢？我们应该把它们当作一种假设来看待—一种无实质可求的身外物—才能使我们省悟到，那含有妄执之意的说话方式，是多么的无意义。例如‘这是Ａ先生的地，那是Ｂ先生的别墅；这是某某人的....，那是某某人的....。’社会上的法律，能照顾我们的拥有权，用不著我们妄执著那个‘我的’、‘你的’、‘他的’的观念。我们应该只为了方便才拥有一切事物；同时，我们必须是一切事物的主人，不能放任它们操纵著我们。我们必须置身于万事万物之上，以它们为奴。但是，如果心一倾向执著，我们就逐渐变成它们的奴隶。情势就是这样容易反转过来，因此，我们不得不谨慎小心，以正确的态度和心思，来看待和处理万事万物，才能奠定我们身为主人的地位或身份。如果我们稍微大意的话，失陷于烦恼的罗网，是一件很有可能发生的事。若然，我们将被折磨而感到无限痛苦。

    当我们真正洞见人生之虚幻不实，我们会开始逐渐地放弃徒然的妄执（NIB-BIDA），身心也随著自由起来，不再受事物的束缚，因为，我们开始醒悟到那妄执的心理是多么的愚蠢。然后一种自然的缓和（VIRAGA）亦开始自动的涌入，软化及打开了各种妄执的紧结，有如一条被打紧了结的绳子，刚被解了结似的。或好像一匹深色布被浸在退色药水里，那匹布的颜色渐渐褪化在水里，而布也渐渐地褪色，直到成为白色或近乎白色的布。佛称妄执的退化、松开和消失为‘解放’（VIMUTTI）。它是一个极为重要的阶段。虽然，它并非最后的阶段，但它是步往彻底解放最重要的一步。

    解放了的心境，是纯净而毫无污染。心的净化（VISUDDI）能使心境平和和冷静。佛称这种平和和冷静为‘安宁’（SANTI），相等于涅槃。

    涅槃曾被译为‘没有折磨工具的存在’。另一个译义是‘彻底的熄灭’。因此，涅槃有两个很重要的意义，这两个译义的并合，指示了一种完全摆脱痛苦的情况。除了这两个译义之外，尚有别的译法，例如‘痛苦的消灭’，‘污染的彻底消除’或‘痛苦中止之状况’。虽然很多不同的派系都采用涅槃这名词，但是其义却因各派系而异，有些派系甚至把涅槃译为‘完全的溶化于肉欲’。佛陀把涅槃译为‘一种从洞见世间万有实相而斩断妄执，以及摆脱了束缚、折磨和痛苦的情况中，而生出来的自由’。换句话说，涅槃就是摆脱了妄执和一切痛苦，而获得真正的大解脱之情况。佛说世人误以世法为乐，而世法皆无永恒性，无时不演变有何可乐？唯有修集世间善因，省悟万有之无常、无我性，认清宇宙实况，面对现实，努力净化身心，排除烦恼杂念，证入涅槃妙境，方可算是真正的解脱之乐。

    心境升华而涉入涅槃之后，人应该懂得以那无私之精神，为社会服务，替众生解除痛苦，消难消灾，使众人都能涉入那无争无执境地。佛陀指明善恶业的推动力，是出于各人的内心，因此，各人都可以从自己的内心去改造。心是培养完美和健全人格之重要关键。只要人心一向善，人人都奉行五戒、八戒、或十戒，身、语、意无时不存善、行善，内心定会被净化，如此则不难于了悟缘起，斩断无明罗网而使佛性显现。如每人皆能如此奉行众善，这娑婆世界定会变成极乐世界，始不负佛之本意！


第八章 七净化

    —‘毗钵舍那’的四个阶段及圆满知识的九步骤

    （一）摆脱错误的观念
    （二）摆脱疑虑
    （三）了别正道的知识和观察
    （四）通往正道的整个进展之知识和观察：

    1、缘起说
    2、退化或分解的知识
    3、惧畏之警觉
    4、警觉到危险性
    5、醒悟
    6、欲求自由
    7、为逃避而挣扎
    8、镇定
    9、齐备领悟四圣谛法

    能摆脱错误的见解是一种净化，也可以说是一种解脱—从所有的邪见摆脱出来，而获得的大解脱。那邪见包括了很多缺乏理性的信念，例如对巫术的迷信和崇拜，或者误以为人生短暂，应该尽量追求五欲的享受，或以为自己必有一个‘自我’，不能省悟到那身躯，只不过是四大的和合而组成的，反以为还有一个叫做‘灵魂’的东西，能从身体进进出出，却不晓得那只不过是五蕴之聚集，而发起精神和心理上的功能罢了。心存邪见的人，往往有迷信巫术或圣迹的倾向，因此，他们害怕一切自己认为是神秘和不可思议的事物。为了镇压这畏意，人发明了种种的仪式来驱逐魔鬼，而无知的迷信者妄执著那些仪式，深以为是世间妙法。无可疑问的，这是一种错误的观念和信仰。能舍弃这类邪见和错误的见解，就是一种净化，也此是涉入‘毗钵舍那’功夫的第一个阶段。

    摆脱疑虑是反省的功能，人如果对种种激发或促成事物的存在和毁灭的原因，做深深反省，其结果必是清晰充分的了解，特别是在还没反省之前，心内早已没有妄执邪见的存在，我们可以详细的观察那无知、欲念、妄执和业力等，是怎样的产生和互相牵连演变，以致构成凡人的身心。如此的观察，能使我们明白‘此有故彼有，此生故彼生，此无故彼无，此灭故彼灭’这缘起说的意义，并助我们消除所有的误解或疑虑。

    在修行‘毗钵舍那’正定之系统中，导师们指出大约二十至三十多种修行者会碰到的疑虑，所有的疑虑，都是属于对‘自我’的存在所发生的怀疑。例如怀疑在目前这一刻，‘自我’是否真的存在，以及过去的自我，是否真的曾经存在，或者怀疑在未来的‘自我’会不会继续存在，如还存在的话，那么，它将以什么形式而存在著？唯一解除这些疑虑的办法，是让修行者醒悟到诸法无我之法印。当怀疑障碍一消失，‘毗钵舍那’的第二阶段也完成了。随著疑虑的解除，那了别正道或邪道的知识会此刻浮现，但在它还未浮现之前，修行者可能会遇到一些障碍，不过那是任何人在修‘毗钵舍那’的过程中，通常都会碰到的现象。当心境正处于一种深的专注状态之际，有一些陌生和奇异的现象很可能现起，致使修行者感到敬畏。例如一种令人惊异而生动的光华，可能会出现于修行者‘心眼’（肉眼是闭著的）。如果修行者大意的话，他会以为自己已修得了‘毗钵舍那’正定的‘定果’，他会恭贺自己说：‘这是一种超自然的境界，这对我来讲已足够！’但是他不知道那现象，就是一种边径或一条行不通的狭道。另一种可能产生的幻境，是一种‘喜悦’和‘满足’的感觉会不断地流溢于心内，直到致使专注的心神失去反省作用为止，但是修行者可能还沾沾自喜，以为自己正体验一种不可描述的禅悦，他甚至以为那就是涅槃的境界！这般的误解，只有通往涅槃之途径被堵塞，如果修行者再想往前进，那已是不可能的事，因为他已碰到阻挡智慧的绊脚石；更有甚者，就是那能洞察身心本质的能力，可能误导修行人涉入一种自我满意的境界，使他误以为自己在禅定方面，已获得了相当可观的成就，并致使他变成过份的自信。有时候，他可能利用所修得的精神定力，使自己的身体能直直的、僵硬的坐著，其结果是反使精神定力只专注于身体的僵坐姿态，而失去反省的警觉。虽然如此修行是徒然的，但是很多修行者通常都不介意，反而认为它是一种超自然的能力，甚至把它当作禅果来看待。

    另一种极容易发生之情况，是一种修行者从来没有体验过的入神状态的快感。这入神状态会激起身心迷醉的极悦，所有的问题，至此也会暂时消失，而使修行者误以为自己已修得了解脱之道。毫无疑问的，这误解是项重要阻碍。不过修行者终会发现自己的错误，因为随著时间的流逝，那入神迷醉之状况会退化，修行者会从那迷醉中‘醒’过来；醒著的情况适合反省作用，修行者必能透过反省，而觉察到自己的错误。

    还有一种阻碍，是跟信心有关系的。修行者在修行以前所缺乏的坚强信心会开始生起，并稳固于心内（例如对三宝的信心，或是对自己创发的理论所抱有的信心），使人意想不到的是，修行者会对佛教产生过份浓厚的满意之感，甚至达到极端的程度。由于感性的成份太重，修行者不会为任何好意的指导所动，倒以为自己已修得道果。以上所略述的错觉、幻境和误解，都是修行‘毗钵舍那’的人容易遇到难关。在最初的阶段，修行者可能会以为那些幻境是禅境，一旦他能冲破难关，他会毫无犹疑的即刻斩断那虚幻的罗网，步向正途。这有关正道或邪道的知识是修‘毗钵舍那’的第三阶段。

    在修行者尚未把握有关正道的主要知识前，他必须时时刻刻的警觉著，护持身心，以避免陷入边径。一且他认清了正确的修行途径，其余所该知晓的修行秘诀，会自动地顺势发展。到那时，修行人的心境会一步一步的进展著，升华著，同时使他能够清楚的了解事物的本质而放弃一切执著，从此，就能够活泼和洒脱的应付生活上的一切。有了正确的了解，修行者也可算是齐备了领悟四圣谛的条件，因为他已从修行的进展过程中，获得了一些净化。这是修‘毗钵舍那’正定的第四阶段。佛灭后的一些导师们，把其余的进展过程分为九个步骤。

    第一个步骤是：

    1、‘毗钵舍那’开始正确的发展著，而修行者已彻底细察生、老、病和死之现象，此时，修行者必须把精神集中，专注的思考缘起缘灭之理论，领悟到世间所有现象的迁流变化，相续不断的生生灭灭，又起又伏，好像海面上那灿烂耀眼的反光，又像海浪般于一刹那间形成，却又于一刹那间破灭。这就是‘缘起生万法，缘散法即散’的定律（UDAYABBAYANUPASSANA-NANA）。修行者专注的、持久的反省诸法实相，直到完全清楚的领悟到缘起说之义，洞见诸法而深信于法性，最后甚至能放弃一切妄执。这是沿道进展的知识和观察之第一步骤。

    2、如果修行者在同一个时候，把因缘之和合和离散这两项合起来观察，他可能无法很清楚的领悟其义，不如把它们分开来分别的观察，要来得容易。在此阶段，可把其中一项置于一边，即先把‘万法因缘生’放在一处，只专心观察‘离散’。这样的作法能使他洞见离散和腐化的过程，最后他将开始发觉到‘腐化’和‘离散’。对缘起缘灭有所反省，也就是对万物的腐化和离散有所了解（BHANGANUPASSANA-NANA），这是沿道进展的第二步骤。

    3、接下来的第三阶段，是畏意之产生。修行者一旦对腐化和离散，有了相当的了解之后，一种惧畏的心理会随之而生。所有存在的现象，无论是在欲界、色界、或无色界，都被视为可怕的事物，因为他们都逃不了腐化和离散的事实。久而久之，那畏意会被另一种真正的恐惧所取代。这是修行者的警觉心理在作怪，它使修行者除了恐惧以外，再也看不到什么。他对一切都感到恐惧，就好像它们是毒药，或是能致命的武器，或是一群凶猛的强盗，分布在这三界内。这对世间存在的现象所产生的惧畏之警觉（BHAYATUATTHANA-NANA），是修行的第三步骤。

    4、紧接下来的是另一种警觉—修行者会警觉到万物皆有隐藏的危险性质。他会感觉到跟万物有所牵涉是危险的。它们有如充满了猛兽的森林，极不安全而且必须提防这种‘危险’的警觉以及提防（ADINAVAN-UPASSANA-NANA），是第四步骤。

    5、当修行者把万物都视为具有危险性质，则醒悟会立刻被激起—世界所有的东西，都像一间被大火烧光了的屋子，没剩下什么，只有灰烬或是空洞的躯体，根本不吸引人—修行者会对一切万物失去了迷恋心。这种醒悟（NIBBIDANUPAS-SANAA-NANA），是修定的第五步骤。

    6、随著醒悟的生起，另一种想摆脱万物纠缠的感觉也会跟著浮现，换句话说，修行者想‘冲破’一切纠缠和束缚，以便得到一种真正的自由。那对自由的需求是很强烈的，好似一只在蛇的口里拼命挣扎的青蛙一样，或者像跌入陷阱的小鹿拼命乱撞和挣扎，渴望能重回到自由的怀抱里。这想摆脱苦恼的欲想，是修行的第六步骤。

    7、修行者想逃避的意志如已坚定，紧接著是寻找逃避的途径。虽然人也是自然界的一种存在现象，但是他有逃出自然界的存在现象之环绕的必要，特别是在他仔细的反省之后。因为他已醒悟到妄执世间一切事物是危险的、可怕的，它只能带来无穷无尽的痛苦；他也发现到那些欲望，就是把他缚住的铁链。他不得不寻找软化欲望的方法，一旦欲望被软化，他会即刻完全的毁灭它，而投奔自由大道。

    有一个譬喻：有一个人走到他捕鱼之处，从捕鱼的网内抓出一条蛇来，但他却以为是鱼，有人告诉他那是蛇，他并不相信。直到他遇到一个很有智慧和慈悲心的老师，那老师指引教导他，他终于发觉他所抓到的是一条蛇。然后他因为感到害怕而寻找杀蛇之法。他紧抓住那蛇的‘颈子’，把蛇高举过他的头顶，一圈圈的转著那条蛇，直到它感到无比的晕眩和衰弱而终于跌下来死去。那蛇就好比人的欲望，在最初的阶段，人把蛇当鱼看待，意即人把自己的欲望，当成一样值得追求或获得的事物，一旦醒悟到那欲望是有害于己，因根本不值得追求，才顿时醒悟到那欲望原来也跟毒蛇一样，能毁灭自己，因此，不得不寻找方法毁灭它。

    如果，一个人没办法减低聚集的欲望，那么日子一久，他更加无法消除它们。欲望之力量，远超过可用于毁灭它的贫乏之知识。因此，我们有增进和发展知识的必要，以减轻欲望所引起的痛苦。我们必须时时观照，并省悟无常和无我之实理，因为唯有这样的反省，才有助于斩除滋养欲望的营养输入，使欲望一日又一日的减少。我们有必要建设自己崇高的品格，才能斩除那好似高山的欲望—虽然我们比那高山要矮得多。我们面对欲望的情况，就好像一只小鼠面对著必须杀死一双老虎之重责；当然那老鼠必须以机智战胜大老虎（例如采用各式各样的用具和技能来对付那只大老虎，直到它筋疲力尽为止，这样比尝试直接跟老虎相斗要要好得多。）这渴求逃避之路，是修行进展的第七步骤。

    8、欲望的衰退，必使修行者渐远离和放弃一切染著及妄执。紧接著修行者必须培养正解，也就是尝试涉入‘空性’的一个阶段。在这个阶段，修行者会领悟缘起性空和假相幻用之义，既然有为法和无为法毕竟空，那有一事物值得妄执呢？明白了万有之空性而又能时常省悟和观照，将使修行者的心境超脱于欲望之上，不为一切事物所动。这种洞见事物真相之境况（SANKHARU-PEKHA-NANA），是第八步骤。

    9、不为任何存在现象所左右的心境，已具备了悟入四圣真谛（SACCANU-LOMIKA-NANA）的条件。在第九个步骤，修行者已准备斩断缚人于深深苦海之铁链。从铁链的束缚中摆脱出来的修行者，再也不是拼命追求五欲享受的凡夫，他已把自己的心境提高，而达至圣贤崇高境界。

    这按步修行正定的方法，不但能促成心境的升华，而且还能指引修行者涉入最高的境界—涅槃。


第九章 解脱前后的境界

    ‘毗钵舍那’是一种精神的训练。它以提升心境，直到一切痛苦无法侵扰的境界为目的。修行者在涉入那种境界之际，心已无所执著，世间事物，再也无法使他盲目地迷恋或厌恶，他的心境已跨越世俗状况，进入了超世的境界。

    为了要明白这超世境界，我们必须先明白跟它相反的‘世俗境界’（LOKIYA-BHUMI）。在这世俗境界内，万事万物控制了人类的心。世俗境界又可分为三类：（一）欲界；（二）色界；（三）无色界。这三界总起来一共有二十八天，每一天都住有饮食起居、生活习惯、精神嗜好之倾向以及寿命相异的天人。我们所住的这一界是欲界，即以粗重的欲望为生活方式。欲界的梵文是KAMAVACARA-BHUMI，其义是心尚满意于世俗的各种享乐之境界。在欲界的六欲天上，人对俗欲的嗜爱会转微薄；到了色界的十八梵天，那粗重的俗欲，会被一种光明的形色和禅悦所取代，这禅悦是以光明形色为专注的对象而显现的。从色界（RUPAVACA-BHUMI）再上去无色界（ARUPAVACARA-BHUMI）的四天，一切光明形色被迷醉于禅悦之境界所取代。但是这种迷醉于禅悦的快乐是短暂的，因为随著定力的衰退，痛苦还是照旧能侵入。

    一个俗人，能依定力的强弱，在任何时候落入这三界的任何一界。这并不是不可能的事，在佛陀时代的印度，出家寻找宁静和安乐的人，可随处在森林里发现。他们住宿林中，修行不同阶段的禅定，但目前的印度，已很少有这一类的人了。

    在超世境界生存的人，可分为四阶段的道与果，即初果‘须陀洹’（SOTA-PANNAA160），华译为‘预流’，意思是准备入圣果之位；二果‘斯陀含’（SKIDAGANI），华译为‘一来’意思是死后升到天上去做一世的天人，然后再重回到人间投生一次。三果‘阿那含’（ANAG AMI），其义是‘无还’，即不再来人间受生死。第四果是阿罗汉（ARAHANT），中文译为完全美好的人，或已解脱生死的人。这四种崇高的人所置身的境界，是‘超世’之境界，‘超世’之义，就是‘高高地在世界之上面’，这是指心的‘超世’，并非身体。唯一辨别‘超世境界’的四种界限，是尝试觉察正在被除掉的各种不同的精神杂质。佛陀把这些杂质分为十种，称为‘结’（SAMYOJANA）。人类以及一切众生，都被系缚在这个世界，如能斩断这些结而超脱出来，他将获得心境的自由，亦即达到超世的境界。

    在这十种系缚我们的结中，第一种是‘自我’的信念（SAKKAYA-DITTHI），亦即误把‘身’与‘心’当作‘自我’。通常，任何一个人是不会注意到身与心的本质，而毫不考虑的把‘身’和‘心’拼合起来，当作‘自我’。‘自我’的信念，是属于天性，每一个人都以为‘我’，就是一个拥有‘自我’的‘我’，从来没有人对这个‘我’或‘自我’的存在发生过怀疑，在佛陀悟道之前，也没有人能把这个‘我’看得透彻。当然，‘自我’的观念，就是生活的推动力，不过很遗憾的，它也是自私自利的出发点或根源。佛把它比喻成十个脚镣的第一条脚镣，也是我们应该斩断的脚镣。

    第二个结是疑虑。它是使人犹疑不决的因素，甚至它使人怀疑佛门的修行，是否真的能导致解脱和自由，或自己是否真的有能力达到最高境界；它也使人怀疑修行是否真的对人有益，或佛陀是否真的存在、是否真的觉悟、是否真正成功地从痛苦中解脱，而得到解放，或是怀疑佛陀的教法和修行法，是否真的能使人摆脱痛苦，以及怀疑僧侣们，是否真的能够修得解脱之道而远离痛苦。

    这些疑虑的根源，是无知。在水里活著的鱼，如果听到关于陆地生活的事情，一定不会相信那是真的，最多只肯相信一部分。我们在五欲的享受里沉溺太久了，因而对它已习惯，就好像鱼之习惯于水，而难以相信或想像陆地的生活。因此，如果有人向我们提到‘超官感’或‘超世’境界，我们往往不能明白，即使有一部分听懂了，也还会感到犹疑。

    第三个结是迷信（SILABBATAPRAMASA）。有些人不但误解了某种仪式或传统习俗的真正目的，且毫不知情的妄执著，最显明的例子，是对巫术的迷信，其中，甚至不乏佛教徒。他们误把希望寄托在巫术，期待著不可思议的邪力或魔力来庇护他们。当然那是缺乏理性的信仰。其次，奉行律（五戒等等）或执持美德的真正目的，是消除欲望和培养美好的人格，但是如果我们以为受了戒，并且严格的遵守戒律，能使我们来世重生于天界为天人的话，那就无异于把受戒修行当作一种迷信，而违反了佛教的宗旨。佛教徒的持戒，是为了消除身、口、意的造作恶业，进而将三业之净化，作为发展智慧和正定的根据，其目的绝非重生于天堂。在某些佛教国家里，往往由于教徒的误解，而影响了佛教的纯正性，其所表现的行为，是很愚蠢的—例如跪著诚心诚意的拜一棵大树—这就是迷信。

    当一个人能够完全舍弃‘自我’的信念、疑虑和迷信，即是修到了第一果—‘须陀洹’。其实人要摆脱‘自我’的妄执、迷和不正确的疑虑、自己正在妄执著「自我’，以及自己的某些信念是荒胶的迷信。已经摆脱了这三样错误观念或信仰的人，被称为‘入溪流者’，意即涉入那流往涅槃之溪的人。他所修到的是直向涅槃而奔流的‘小溪’。这条溪是直往涅槃而流的，好似一条河的水正流入大海。虽然它必须要花一段时间才能到达目的地，但是一颗已开始流入溪口的心，必定会成功的达至涅槃。

    在超世境界的第二阶段，那‘入溪流’的人，已斩断了将众生系于轮回的十结中之首要三结，即身见结、疑结和戒禁取结；他能够减少一些欲望，直到心境能再向上升华，并跟五欲只稀少的牵涉。修到这阶段的修行人，死后生到天界，做一世天上的人，然后再重生到我们这个世界来一次，就再也不来欲界受生死了。二果梵语‘斯陀含’，又称‘一来’。

    在第三阶段，妄执完全消失，没有一丝遗迹留下。第一果位的‘预流’者和第二果位的‘一来’者，还未能彻底斩断那一丝的感官欲念，但第三果位的‘阿那舍’（或称‘不还’者）已能成功的完全斩断它。修到此第三果位的人，不必再来人间受生死，因此称为‘不还’。不还即是斩断了感官之恶念（第四结嗔结）和欲念（第五结欲贪结）的境界。

    第六个结（即色贪结），是贪爱光明形色的一种欲望。前三种果位的人，还不能放弃光明形色和禅悦，只有在最后的阶段，即阿罗汉果位，才能成功的舍弃禅悦。深厚的禅悦，有一种能使人迷醉的感觉，可形容为涅槃之前的情况，虽然它跟涅槃尚有差异，但多多少少有相同之味。当一个人完全的入定时，欲望是静止的，但并没有完全‘蒸发’掉，一旦定力退化衰弱，欲望还会再浮现。然而，只要是欲望处于静止之情况，心即是空的、清晰和自由的，因此，这情况也可能成为一种执著的对象。

    第七个结是一种稀薄的欲想—想获得以无形相专注物体所激发的一种禅悦。这跟第六结有相似之处，但还比它较为稀薄和清晰。集中精神来专注无形相（ARUPA-RAGA）—例如空、空性—会激起极令人迷醉的禅悦，这比专注有形相之物体所产生的效应更深奥，但结果是使人开始执著这境界。佛称第七结为无色贪结。

    第八个结（慢结），是用‘高等’或‘下等’这类观念来束缚人类。它使人以自己的身份来跟别人的身份相比，而激起自大或自卑感。它令人这样想：‘我没有像他那样的好’或‘我跟他同样的好’，要不就是‘我比他好得多’。只要是这种想法还余留在心境，真正的安宁是不会实现的。

    第九个结（掉举结）是纷乱，就是精神动荡不安，不能集中专注，缺乏安宁和冷静。当某些令人感兴趣的东西出现于眼前，这种情绪的波动会发生。

    第十，即最后的一结，是无知或无明结，这包括了各种还未提到的欲望。‘无知’是指一种缺乏知识的情况；而在此所提到的‘知识’，就是真正的、正确的知识。世上没有人能够全无一点知识而生存的有意义，但是如果那知识是假的，它的价值也就等于零。那拥有假知识的人，会相对的拥有令他痛苦的问题。有许多人患著持久性或慢性的无知或假知识之病。无知使人错以为痛苦即是快乐，也使人不能了别真正激发痛苦的原因，以致于他们断续的错怪那些鬼、灵魂、神甚至上帝，误把自己的痛苦，当做是这些鬼、灵魂、神—或上帝带给他们的坏运或责罚。佛陀把无知放在十结的最后一结。一个成了阿罗汉的人，即是已经斩断十结而证入涅槃境界的人。

    涅槃，是一种不能以任何方法来描述的特殊状况或境界。它是世俗境况的反面，也就是说，它在每一方面都与世俗境界相反。涅槃不创造，也不被创造，因为它是所有创造的终止。涅槃是完整的自由境界，不受地狱之火焚烧，不受折磨，系缚，降伏，也不成为奴隶。涅槃不受空间和时间的控制，它是佛教的目的地，也是实行佛法的最后佳果。

    在本书的前几章，我们已经按步的解释佛教之宗旨。我们把它以一种含有实用性的组织制度展示，并指明它是为了揭发万物本质而创的一门无上知识。实际上，万事万物是无常、无自我性，并能使人痛苦的，但是人仍旧被它们吸引著，盲目地追求、争取和妄执著。这疯狂般的争取和妄执，只是因为我们的无知曲解了事实。佛教的修行是以戒律、定心和智慧为基础，亦即斩断妄执的工具。我们妄执的是五蕴，如果我们能把缘起性空的真理弄个一清二楚，我们会自动的放弃妄执。我们所应该做的，就是过著那正确适当的生活（SAMMA VIHAREYYUMA），以使我们的生活，时时刻刻都充满了快乐。这种正确的生活，能抑制思想，不让它分散，使精神能专注而让智慧浮现。随著智慧的浮现，我们会醒悟而想挣扎、放松、摆脱，最后进入完整的涅槃大道。如果我们想快速的获得成绩或结果，那么我们可以借用‘毗钵舍那’禅定修行法，以协助洞察世间诸法实相，以此方法，我们必能斩断束缚我们的铁链，获得自由的大解放。

    这一段很短的译说，从开始到结尾，不但包括了正确的理则，且包含了实际的行持。整个译说是以涅槃为终点，就如佛陀所说的：‘万佛以涅槃为极乐。’因此，我们真的应该修习佛法，要不然，我们如何自称佛教徒呢？


后记

上一页 目录 全书完

后记

    在守雨期间，尽量想把书翻译好，
    不料又患了重疾，故不得不入医院治疗。
    出院后，听觉已失去了一大半，不禁深深体会到人生的无常。
    佛陀是真的看透了人生，
    他不隐瞒的把世间真相告诉我们，
    而他本身在觉悟后，对万事万物所采取的态度，是冷静和清醒的。
    他要我们以清醒的头脑和冷静的态度，
    好好地活著，不为世间一切事物忽喜忽忧。
    他并不主张悲观和消极，也不鼓励积极和乐观。
    病愈后的我，
    曾为那失去的听觉感到闷闷不乐，
    但一反省到佛陀教导，
    顿然醒悟到人生无常之理，
    心也就因此安定下来，不再为这件事而伤脑筋了。
    把书译完之后，心里明白自己并未翻译得很好，但是，我相信心怀大量的请读者，
    会原谅一个缺乏充足的学问和经验的出家人。

    佛法给了我很正确的启示—人生是一种尝试，
    尝试从一切不满意或痛苦的状况中超脱出来。
    我自己也正在努力地尝试著，
    但我并不期望成功，或预测可能有的失败。
    我只是尽一个出家人的责任，去尝试体会和领悟生命的真谛。
    今天我还活著，
    那么，我就应该好好的利用今天，
    认清自己，认清这个五花八门的世界；
    昨天已过去了，而明天又是那样不可期。
    因此，我必须把握著那属于‘现在’的每一分、每一秒，
    因为处于‘现在’之后，是已逝去的过去
    而摆在‘现在’之前的，是难于断定的未来。
    佛陀并不赞同任何人妄执著过去、现在和未来，
    他只要我们依著佛法的观点，谨慎而自然的与万物一同生存著。

    读者们，
    你是否把握了‘现在’？抑或埋藏自我于‘过去’？
    或者只为了未来而活著、计划著？
    在泰南胶林小荒寺译完这本书的那一夜，
    南中国海的季候风，
    吹来了一场大雨，
    我依窗而坐，仿佛听到了东北省的寒风，正在呼啸著、猛刮著。
    我想起了东北那寂静的小村庄。
    那充满了虫鸣和冷露的寒夜，也想起了那云雾蒙蒙的普龙山
    和山上那属于远古的荒野，
    我又仿佛看到了那座自己曾住过的陋寺小茅舍，
    我开始觉得告别南方胶林的时刻已到了！
    东北省的荒野，正等待著我重入它的怀抱里。
    别了，老橡树！别了，碧绿的稻田！别了！小荒寺！

    比丘 喇达纳傩陀 一九九一年十二月九日

上一页 目录 全书完