封面

做个喜悦的人——念处新论
[台湾]苟嘉陵


目 录

一、佛法的目的是什么
二、四念处可使烦恼止息吗？
三、为何四念处可使烦恼止息
四、身、受、心、法——四个察觉的对象
五、人人皆可一试的方法
六、放下包袱的过程——苦、集、灭、道
七、以“苦谛”为核心的原始佛教
八、无忧无悔地活在当下
九、做个喜悦的人——四念处修行的初步目标
十、中道的人生观——缘起法则之体现
十一、不要轻易地作价值评判——法念处修行的诀要
十二、今日修行之二边——神秘主义与玄学
十三、形式、修行与唯心论
十四、修行与形式主义
十五、方便与究竟


序和前言

    其次要感谢在菩提道上曾亲自教导过我的老师，包括显明法师，仁俊法师，沈家桢博士，南怀瑾老师，扬文宝居士，李恒钺教授，及其他所有曾直接间接教授过我善法的诸善人士。我如有任何能利益众生之处，皆为他们的教诲。
    本书的写作过程，经历过不少与佛法有兴趣者的讨论，使我能由许多不同的角度思索四念处的修行，故我要在次感谢他们。尤其是纽约市"维摩诘书屋"的主人翁仁明居士，诚实地给了我许多意见。而他独自努力经营的佛教书屋，无疑地对我及许多人提供了很多的助益。另外也要感谢美国佛教会及佛教青年会所有曾和我共同研究佛法的朋友，因为他们才使我对法的体认更为深广。
    当初我之所以回开始提笔写本书，是因为在纽约的世界佛教青年会会长吴本达居士的再三敦促。要不是他，这本书至少会晚五年才问世。吴会长乐闻善法，默默的做了不少支持善法的工作。对本书的支持，只是其中之一。故我在此特别地对吴本达、吴惠铃夫妇致谢。
    最后要谢谢当初接引我的二位善知识——俞正先生与朱彦润女士。要不是他们二位的爱心与耐心，今天的我恐怕仍不知"今夕何夕"。我想今天我能出版一本书，是因为在人生的旅途上，我总能遇到慈悲智慧的人。

    《念处今论》序一
    释宏印

    信仰佛教，修学佛法；对于当今的每一位佛教徒而言，它所面临的问题，真是千头万绪。除了学佛者本身的人生经历及生命抉择种种层次的难题外，更困难更迷惑的是，当今佛教宗派繁多，法门多样。佛教历史悠久，时空演变广泛而辽阔，佛法的延续，因缘无常，条件组合，承传相续和合而无我，可能由量变而渐渐演化到质变。
    对一位不是专业环境专业研究的普通佛教徒，面对如此庞大博杂的"历史佛教"，要他透过学术研究、文献考证，从南北传、大小乘、显密之间、禅净关系等等有关教义、教史、教制作广泛理解，而后有系统有次第的抉择佛法的了义不了义，是究竟或方便，这样的研究理解佛学佛法，对广大多数的佛友而言，显然是缓不及急的。
    另有一些佛教徒，认为佛法的可贵处，在于生命体验的修持，学术文字，说食不饱，舍闻思的胜"解"，单刀直入，专务专"修"，于是急证速成的法门，又风靡教界，一时之间，既身成佛，次第证果，又随处可闻。如此邪正难分，佛魔难明，其专修速成而走火入魔，误己误人，害家害国，因修行而误入歧途，执迷难舍，显然也是病急乱投医。
    对于佛法的修学，我向来主张，尊重学术界研究的业绩，在此基石上，再次的修持与体验。所谓解行并重，相辅相成，相得益彰。笔者今年春，应纽约佛教会之邀，赴美宏法，得以认识嘉陵居士，相处数日，相知俞深，知道嘉陵居士，在多年对佛教做广泛的研究后，近日更以"原始佛教"为深入讨论，尤其以《阿含经》的"四念处"修行"方法，嘉陵仁者于此再三至意焉！其研究理解及修持体验，真可说是解行双资，教证两得；而其悲心愿力，不忍正法衰，不忍友情苦，又是性情中人，古道热肠，充分流露于其文字三昧中！笔者接获其书稿，一字一行，通篇细读，为之喜欢，为止惊叹，为止共鸣，真是领略到法喜道乐。
    嘉陵居士的《念处今论》，开宗明义，指出佛法的目的------世间忧悲苦恼的止息，又透过历史文献的厘清，回归原始佛典《阿含经》的核心思想---------缘起论。把握四圣谛，融通八正道，又直接依四念处而切入，推陈出新，回应当代人生活环境及生命苦恼处，亲身贴切，深入浅出，举例易懂。对于佛法因不断演变而形成的神秘主义及玄学化，以及修行偏取唯心论或流于形式的种种流弊，剖析深刻言之有物，切中时弊。其书中所言，虽片言只语，确足以发人深省，吟咏再三。
    我明确的相信，此书的发行，对于目前世界佛教徒，因修学佛法而引起的障碍与困惑，将提供一条清楚的实践之道及修学次第。读者诸君宜细心品尝，破疑起信，亲身体证，冷暖自知，当信我的所言不虚，是真语者，是实语者，是如是语者也。
    1992年12月初欲台湾嘉义 海印精社`

    《念处今论》序二
    沈家桢

    作者苟嘉陵是一位电脑专家，在纽约一家极大的股票交易公司担任电脑部门的一组主管。
    十凡年前我在纽约大觉寺第一次遇见他及他的夫人，那时他们还没有孩子。他给我的印象是一位思想敏捷，中英文根基都好，为人诚实，不说空话的年轻人。可是那时我觉得他心中似乎有相当多的烦恼及困扰。他还没有汽车，一趟大觉寺来回，差不多要三个小时，所以没有机会常见到他，也没有机会细谈，只是心中常有一种说不出的关怀。
    几年之后，有一次仍旧在大学寺，我忽然觉得他容光焕发，举止轻松，态度自在，谈吐有力，打听之下，方才知道他这几年来对"四念处"下的实际功夫，而深深体验到了这个佛陀所提倡的法门的殊胜有益。
    1986年他被会员分选为美国佛教会的董事，也许是最年轻的一员，之后，我们遇见的机会增加，他也开始为大众讲解心得，极热心地参加了他居住区的世界佛教青年会，积极地负起实际领导责任。
    三个月前，他要我替他看一看他所写的一本书稿，我得老实讲，当时我看了他的题目《念处今论》，我并不感到多大兴趣，因为我觉得佛陀亲证的真理，是不应该因时代的演变而有今古之分；而且今之谓念，50年后岂不是又被称为古？所以《今论》也许会强调作者的主观见解。容易失去中道而有偏差。
    可是我细心地读完他的全稿，方才觉得这本书极有它出版问世的价值。我的理由是：
    一、本书的内容，十分广泛，涉及题目很多，可以说纯粹是作者自己的经验体会，有他自己的立场，极少人云亦云的地方。而且并不是因为要想出版一本书而写这本书，而是有想纠正。他觉得这个时代的佛教，太忽略了当年佛陀所教导的四念处这个法门。而他凭着自己亲身体验到这个法门的好处，发心要唤醒有志于弘扬佛法的大德们重视这个法门，也鼓励修行人要以这个法门作修行的骨干。
    二、作者强调佛陀所教的目的是"烦恼的止息"，并不意味着只是个人烦恼的止息，而是所有有情"烦恼的止息"。换句话说：佛陀的教诲中本就包含了所谓大乘、最上乘的教义，因此根本不应该有所谓大乘小乘等等之分。作者对佛灭度后二千年来若干文字上的记载、立义、分派等颇有不予苟同的立场，有几处也许有较偏激的批评。我觉得读者必须要了解作者想强力纠正忽略四念处法门的苦心，正如作者自己说，他了解当年提倡大乘教义的大德们想纠正当时的流弊的苦心一样。
    三、读者应注意，作者此文原是针对佛法修行人而写，正如当年佛陀教导的对象是比丘们--专门修行的人。读者切勿误会作者的意思，是说佛法除了四念处之外，别无其他修法。事实上，读者如能细读全文，特别是最后几章，作者极善巧地指出，所有现代最为大众接受的禅净密及南传佛教，其教法中都包含了部分的或整体的身、受、心、法四念处的教法。事实上如果对一位没有受过现代化教育的老年人，与其要他勉强学四念处，还不如让他烧支香，念句佛，为未来世可以有根基学四念处而种个因。
    四、作者在文中一再强调缘起法则，因果因缘及中道，并且指出这些都是四念处的核心。这是作者的独到的心得，希望读者特别注意。
    我相信任何人若能细读这本书，发掘与他最相应的论点，都会得到好处，因为这本书的包涵面极广。如果是决心专事修行的，则可能得到的益处更大。

    自序
    这是一本有企图心的佛法论述，希望能有效地达到以下的三个目的：
    一、提出一个适合现代人的修行方法，而不带有任何宗派或宗教色彩。使现代一般人均能由此自我锻炼，而有效地得到佛法的利益。
    二、彻底地反省并检讨目前种种有偏差的修行知见与心态，使人们能直接见到真正佛教修行的核心，而知道如何在法门众多的佛教文化中走出自己的修行路。
    三、以一个符合佛法精神并能适应时代的修行理念为基础，使佛教能逐渐走出宗派分歧与团体林立之局面，而终究能发挥整体的力量，为众生谋福祉。
    佛法实在是人类文化的一个珍宝，能有效地解决许多现代人的问题。如何深入地知法、见法，而使这一个伟大的文化能在充满紧张与压力的现代人生活中展现生命力，使现代人感受到法喜，使人类更知道"何去何从"，实在该是今天每一个佛教徒的责任。
    众生烦恼无涯故，法亦无涯；法与烦恼皆无自性，本来空寂。愿度一切众生故，我学无尽；众生不空我亦不空，世世常随。
    愿以此自撰之对句和法界一切有请共勉！

    1993年1月4日 苟嘉陵于纽约市

    前言
    人类的存在，往往是有着许多苦痛的。这并不是一个宗教传播者为了传教而作的灰色悲观论调，而是一个事实。
    讲到人生中的苦，当然就会提到佛所说的生、老、病、死。
    许多人一听到佛教讲的生、老、病、死，就以为佛教是悲观消极的，专注意人生中的负面。实际上人生里这些痛苦的存在，只是一个事实。佛教人以平常心去面对这些人生中的事实，并透过修行去超越因这些事实而造成的痛苦。而人类如果不能超越并克服这些痛苦，就往往会做出一些伤害自己或他人的事。
    另外就是人类的好斗与好战，为了扩张自我而不顾一切的残暴面。曾有历史学者说综观人类的历史，可以说是没有一天没有站争。尤有甚者是有些头脑不清的"思想家"鼓吹斗争的哲学，以为争战是人类"进步"过程中的必然阶段。本世纪的两次世界打战，皆肇因于一个或两个民族觉得自己是优秀的强者，而想要征服其他的民族。于是几十万人就侵入他国的领土，杀烧掳掠，无所不为。甚至有一个民族彻底认为另一个民族是邪恶的，而想大规模有计划地把该民族完全铲除掉。
    我希望大家不要以为这些事都已"过去"了，以为目前的人类并不存在这些问题。我们人类有一个特点，就是"好了伤疤忘了痛"。事实上这些事距今都不及百年，许多当年受过苦的人至今犹在。我们人类如果不能好好地反省过去并改善自己，很有可能过去的苦痛仍会不断地再来，只是大家都不知道会在何时何地而已。
    撇开历史上的陈迹不谈，如果仅就人类目前的现况而言，情况实在也好不到那里去。现代文明带给人类的东西，除了隐形眼镜、试管婴儿等"方便"外，同时也带给了现代人更多的近视眼与不孕症。讲求竞争与效率的资本主义社会，除了使人类的"生产力"提高外，同时也使人类时时觉得自己只是市场上一件待价而沽的商品，且随时皆有被另一件更好的商品取而代之的危险。于是发生了许多的并发症，焦虑、紧张只是其中的一面，最糟的是人类最基本的精神文明及道德价值意识逐渐破产。越来越多的人相信人生就是一场输赢的游戏，其中没有对与错，善与恶。你只要赢了，你就是对的。因为道德或信仰而输了的人，只是一群傻子，不合适生活在这20世纪的文明里。
    事实上，人的不安及空虚感在急剧地升高。美国人想尽一切方法区阻止贩毒，却没有办法阻止人们吸毒。世界各地的自杀率及伤害案皆显著地在升高。许多人籍着虐待他人来得到"满足"，其中不少受害者竟是儿童。人们试着用一切方法来宣泄胸中的苦闷，用一切刺激来派遣不安，却只能暂时缓和以下苦闷的程度，而无法有效地使自己体会到生命中本来有的喜悦安和。就象市场上的头痛药一样，每一种都可使人暂时不头痛了，却没有任何一种可以使人今后永不头痛。聪明的人类在尝试使自己比较愉快时，往往变的无力而笨拙，不知如何才是快乐之道。
    这就是这本书的目的——希望人们能通过先哲的智慧及由其中而生的修行方法，使我们加深对我们自己的了解与锻炼，找出人性中之病根而加以根治。提高人性，解决人类的问题。
    提升人性的方法有许多，当今世界上的各大宗教皆以在发挥其影响力而做了许多贡献。我并不觉得佛教是人类"唯一"的希望，但我觉得佛教提出一个非常重要的信息，就是人类问题的解决必须要透过人类自身的智慧。而本书所要讨论的主题，就是人类的先哲之一——佛陀所提出的提升人类智慧的方法。
    念处，就是释迦牟尼佛所教的修行方法——四念处。
    在2500多年前的印度，有一个小国的太子，名叫悉达多。因为目睹人类及生物界中种种互相迫害的行为，及生命本身具有的生、老、病、死等苦痛，决定出家学道，希望能找到一种方法来解除众生的苦恼。经过6年的学习、探索及自我实验，他终于悟出了宇宙人生的真谛，并因此而知道人类到底当如何认知及自我训练，方能彻底的由一切牢笼中解放出来，在当时及后来由许多人实验后，证明为非常有效、真实不虚，故佛教徒尊称他为"觉者"（觉悟出人生真谛的人），也就是梵语的"佛陀"（BUDDHA ，简称佛）。佛弟子把他的言教开示，作整理及集结，就有了"佛经"。在佛经中记载了许多佛所说过的话及佛所经过的事。在佛说过的话语中，包含了许多他所体悟到的道理，其中最主要的基础就是"缘起法则"。而他所提出的修行方法，最主要的就是八正道。四念处是八正道中的修行方法之一。
    所谓"四念处"，其实就是四个修行中观察觉照的对象，分别是身体、感受、心的一般状态及心中的思想观念。佛要修行人在这四个地方（身、受、心、法），均能对现象的起落观照清楚而不染着，就是四念处的修行。
    我们往往有高远的理想及复杂的思想，却没有能力让一些简单的事情付诸实现。也许就是因为这个原因，才会有人类能登陆月球及造原子弹，却不能免于贫穷及战争的威胁的现象。四念处修行方法最大的特色，就是它要修行人时时直视自己的生命，看清自己真的是在做什么。使人类真的"见到"自己在做什么，我觉得这是解决人类问题所迫切需要的。以这一点而言，佛所提出的四念处修行方法，是尤其弥足珍贵的。
    有理想而不能实现，最主要是因为能力不够。以佛法的观点而言，人类有两项基本潜在的能力，是应该被锻炼而发挥出来的。一项是认清真相的智慧；另一项就是关怀他人，愿为他人服务的爱心——也就是慈悲。在佛法中，智慧及爱心均是一种"能力"，是可被修行人经过自我的反省及训练而具备的东西，是人人皆可达到的。人不需要相信一个宇宙中至高无上的存在，也不需要和另一个身外的存在或境界相结合，就可以达到具有智慧及爱心两种能力的人格。也唯有当人类的智慧及爱心皆成熟到了一个程度后，人类的问题才能得到真正的解决。故当佛陀用其智慧在深入观人类的苦难时，他所采取的态度是非常合理而科学的。他认为除了人类自身能努力去反省并锻炼自己，而提升自己的智慧及慈悲外，并没有第二条真正实际可行的路。这就是佛在两千多年前给世人的教诲。
    佛法真正的可贵，在于其实际。实际的话不一定那么美丽动听，但却可行。在两千多年后的今天，每当我阅读佛说过的话，仍会如此深刻地被佛的智慧及慈悲感动，深深地觉得他才是真正的革命家。因为他所面对的，是人类的人格及心灵。
    故以我看来，佛法是济世之学，佛教则是能发挥人类潜在能力的宗教。而八正道及贯穿其全体的四念处修行法门，就是一个非常实际可行，且可提升人性的自我锻炼法。
    鉴于此一法门为佛所开示修行的主要方法之一，但由于佛法流传久远，又和许多不同的文化相融合，于今此一主要法门已逐渐为人忽略及淡忘，故近年来我专门从事此一法门之研究与探讨。
    研究与实验的结果，发现此一法门不但是原始佛教中修行的主要方法体系，其修行的理论更是佛所开示的"缘起"、"空"、"中道"等教理密不可分。由于对"四念处"的探讨，我发现了佛所开示的理（即理论，如缘起、空、如幻等）与事（即修行）的一体性。我发现修行如果忽略了四念处，本来一体的"理"与"事"就容易分开，令修行人走上歧路。偏重理者走上"空"的理论研究但在修行上不知如何应用；结果形成佛法的"玄学化"。而偏重事者容易走上"定"的修行，但不知"定"了以后要如何，在生活中又如何；结果往往形成佛学中的"神秘主义"，以种种定境为解脱。至于"理"上高谈"空"及"缘起"，而"事"上只重修定却不修四念处，就成为理论是一套而实际又是另一套，两个连不上。勉强连上了却不得力，总觉得有些障碍。
    说四念处是佛教中主要修行方法之一，不但不过分，反而仍嫌不足。凡读过《念处经》的人都知道。四念处不只是一个方法，而且是一个包含极广的体系。就连不净观及修定的数息观等，皆包含在四念处的体系中。他详细的说明了佛法修行人在日常生活中修行的方法、态度、层次等一切细节。我可以肯定的说，佛在世时，佛及佛的诸大弟子（如大迦叶、舍利佛、目楗连等），在日常生活中主要的修行内容就是四念处。在当时"修行"和"四念处"几乎可以说是同义词。
    象这样一个重要的修行体系如果被佛法修行人所忽略，无疑地佛法的原始精神就逐渐凋敝了。佛法流传了两千多年，方便善巧地引进了许多其他文化中的东西，使更多人能有机会接触真正的佛法，这固然是佛教慈悲的表现；但在慈悲与方便之间，更重要的是不是忠实地保留存佛法原始的精神与内容呢？如果佛教根本已不再保留有原始的精神与内容，所谓的"慈悲"与"方便"是否仍能成立呢？
    我无意批判任何佛教中的宗派或法门，因为一切的法都是"缘起"的，任何宗派的形成一定有其历史上的原因与其"时代意义"。文化皆因能兼容并蓄而成其大，佛法当然也不例外。但我以为兼容并蓄的同时，必须要能保留这一文化的精髓方能名其为"方便"，否则就不是方便而是"变质"了。佛法的"玄学化"与"神秘主义"色彩的介入，逐渐地使一个本来非常平实且能在日常生活中被应用的东西变了质，结果使世界上大多数人都对佛法有了不正确的印象。"玄学化"的结果是使许多人觉得佛理是一种高不可测，又不着边际的东西。"空"、"不二"的理论虽然"也有道理"，但总令大多数的人觉得无法用于生活，且和生活没有直接关系。而"神秘主义"的加入，则形成了佛法世俗话的另一面，其影响是使"知识分子"觉得是一种迷信或"多神崇拜"；而置身于神秘主义中的修行人，因缺乏佛法中的基本正见（正确的见解），大都不知如何用功。结果修行虽然努力，但皆徒劳无功。
    "玄学化"与"神秘主义"，是今日佛法中的"二边"（即两个极端）。生于今世的佛法修行人，想要完全不落此二边，真是难之又难。因为人是"环境"的动物，而"玄学化"与"神秘主义"，已在佛灭度两千年后的今天成形且成熟了。人在传统之中，必然会受到传统的影响。
    难虽然难，却不代表完全不可能。佛法中没有"完全不可能"的事情。一百年累积的枯柴，一把火就能烧掉了。两千年形成的谬见，明眼人一语就能道破。难只难在修行人有没有一个"直心"，能不能虚心，耐心地学习及自我实验。
    一般来说传统的中国佛教徒所了解的四念处，均是以"观身不净，观受是苦，观心无常，观法无我"为主的。而事实上这种观法是四念处经过流变以后，被重新包装与定位后的产物，根本不能代表原来的四念处。这种流变使得本来一个非常活泼且在理论上十分深刻的修行方法，变的呆板而有教条主义色彩，自然也就使此法门变的肤浅而极具遁世倾向。故重新扭转这一个看法，使读者能直接了解佛教中的四念处，是本书的目的之一。本书将以南传佛教巴利藏的《念处经》为主要依据，作为介绍及讨论的基础。
    虽然以南传的经典作为主要依据，但本书所欲介绍的四念处修行方法，仍会有一些地方和今日南传佛教所教授的有所不同。一方面是因为我本身是中国佛教徒，故大乘佛教的精神自然会影响到我对原始佛教的认识。但另一方面最主要的是当我越深入四念处的修行，就越觉得今天大家透过《阿含经》及巴利藏所了解到的"原始佛教"，实在是颇有浓厚的"厌离"及出世的色彩的，而四念处本身却并非必然如此。我觉得大家如因为历史上文化环境造成的原因而忽略了四念处，实在非常可惜。而且因为"方便"而忽略了"究竟"，根本就是本末倒置的不正常的现象，是值得为有志于研究佛教现代化的修行者深刻思索的。故我写此书的另一个目的，是提出一个以当今人类的现况为着眼点，而适合现代人修行的四念处。它的理论和精神仍是依据《念处经》，但在整体的修行心态上而言，的确是很和今天的南传佛教有一些不同的。
    总而言之，我以为对四念处的忽略及讨论之不够精到、完整，是佛法衰落的主要原因之一。而佛法对全人类来说，却是有着许多无可替代的珍贵价值的。佛法提出几个简单而直接但又非常深刻的智慧理念，直指人类之病，又提出了解决的实际方法。故我以为一个更光明的人类未来，实在是颇需要这一个古老的人类智慧之学的复兴。我不敢以佛法的复兴者自居，但佛法的复兴却是我及许多佛法修行者深切的期望。我谨希望能以自己的有限的所知，引起大家对四念处的重视及研究的兴趣。故写此一专论，以《念处今论》名之，希望能对佛所开示之"念处"修行方法，作一系列现代化的由潜入深之介绍。


一、佛法的目的是什么

    修行者如果没有弄清楚修行的目的是什么，则他的修行很可能永远不会成功。这就好像一个人在一个大城市中行走，行走的人虽有脚有力气，可以到城市中许多地方去，但他如不知道自己想去哪里，虽有脚可行也是徒然。修行者虽学过不少法门，如静坐、念咒、读经等，但如不知道修行的目的是什么，正如有脚却不知往何处去的人一样，虽然学过，也是徒然。所以，把修学的目的弄清楚，是学佛法的第一要务。
    近代有一些知识分子，也许因颇受西方近代哲学的影响，往往抱着一种“反目的论”的想法，以为“目的”是世俗的，甚至是功利的，于是采取一种“漫无目的”的人生态度，对一切事都不计划，对未来也不关心，而以人生旅途的“流浪者”自许。近代曾流行于西方的“嬉皮文化”就颇有这种“反目的”的色彩，许多人还颇以佛教中的禅行者或中国道家哲学的信仰者自居。其实佛教的哲学哪里是如此？道家的哲学又岂只如此肤浅？佛法事实上是非常实用的人生哲学，是完全不含“反目的论”的思想的。只是人们总是会用一些古文化来作自己行为的注脚，为自己的“目的”找理由，结果佛教及其宗派之一的禅宗就被许多人阐释成另外一种面貌了。其所造成的错误结果，往往今佛教徒感到啼笑皆非。
    佛法的目的是烦恼的止息，也就是人世间忧悲苦恼的止息。这是一个既符合原始佛教的精神，同时也是适用于现代人的最简单而直接的答案。换句话说，佛法的目的是非常“入世的”，因为它积极地关怀人世间的苦痛。同时也是自利与利他的，因为佛法关怀的对象是“苦痛”，却毋论那个苦痛出于自己或他人。尽管在佛法实行的程序上，自利与利他有先后的次序（即必先自利后方有能力利他），但佛法整体的目的是一样的，即烦恼的止息。
    有人认为佛法的目的是“成佛”，成佛后再“度众生”。这个想法是在一般人心中颇流行的思想，但这个答案不够直接、明白，尤其是对一般连什么是“佛”都不太了解的“非佛教徒”而言，成佛是一个含义不明的目的；而且在态度上而言，“成佛”多少让人有一些“贪”的联想。许多知识分子的直接反应就是“我为什么要成佛？”或“做人真有那么不好吗？”佛从来没有在经里告诉他的弟子：“你们要学我，要变得像我一样，成一个佛。”相反地，佛潇洒地在世上说法说了45年，连一个字都不执著，更何况是“佛”？连“佛”的观念都不执著，更何况是“成佛”的观念，或是要修行人“成佛”了？故“烦恼的止息”要较“成佛”更适合作为佛法的目的。
    至于“度众生”，表面上看似乎较成佛合适，其实不然。如果成佛会给人一个贪的感觉，“度众生”至少是利他的，不应有这个缺点。但“度众生”是一个很笼统的佛教语句。有人会问：“什么是度？”许多佛教徒会回答：“度到彼岸。”当别人再问“什么是彼岸”时，佛教徒的回答就众说纷纭了。有人说是西方极乐净土，有人说是“涅槃”，又有人说是“不生不灭”的“法身”。其结果是回答并没有满足问题，却引起更多的问题。当然如果发问者愿意打破砂锅问到底一直研究下去，也许他会找到答案。但毕竟有如此耐心及好奇心的人究竟是少数。佛教徒与其两难大多数的人耐心及好奇心不够，还不如两难自己没有对一个问题给予一个“方便”且直接而有力的回答来得实际。
    另一个佛教中较通俗的回答是“了生死”。不用我多说，相信大家一定会感觉这是一个比“成佛”及“度众生”更容易引起争议及更带有“神秘主义”色彩的回答。用这个来回答佛法的目的，犯了层次上的错误。“了生死”的确是佛法中解脱道的终极结果，但在那个层次以前用“了生死”作为目的，在态度上有基本的错误，因为一般人并不明白什么是“了生死”。用一个不被明白的东西作为目的是危险的，而且会造成损害。通常的误解是以为“了生死”就是“不再存在了”，结果造成世人对佛教的“灰色印象”，以为佛教是一种“彻底的自我毁灭”。这个损害是极大的。
    事实上佛教中的“了生死”是彻底看见了并无实有的生死可了。生死现象和世间其它现象一样，是缘起的，是没有“真实性”的，只是整体流转的一部分。人因为对自我的执著，故为生死现象所迷惑，以为“真的死了”、“真的生了”，在“生死”中哭哭啼啼，苦痛不已。佛看出了这一个现象的“缘起性”及“不真实性”，故在生死中得自在，不再为生死现象所迷惑，故谓之“了生死”。但这一个见解，不是三言两语能讲清楚的，更不适宜作为对一个问题的一般性的回答。如有人用“了生死”作佛法目的一般性的回答，就好像用爱因斯坦的相对论回答一个幼稚园小朋友一个天真的问题一样，是无意义且不切实际的。
    我再三地强调“态度”的重要性，是希望大家不要以为态度上一点点的偏差或缺点没有那么重要。事实上非常重要。“态度”有问题就意味着“见解”的问题、“修行”的问题乃至整个“文化”的问题，而整个文化的内涵及精神就表现在存在于此文化中人的态度上。人的见解可以学来、听来，但态度就牵涉到一个人整个的生命。无论是知性或感性层面的东西，都会表现在一个人各种的态度上。我们几乎可以说态度就代表了一个人，它是一个活生生且无所遁形的东西；一个小小的态度就可以看出一个人很深的思想及人生观。故我一开始就提出现代学佛法者两个基本的障碍，一个是佛理上的“玄学化”，一个是态度上的“神秘主义”，就是希望大家能在一切处随时思考我们在基本态度上的缺失。
    当有人问我们什么是佛法的目的时，我们在回答的同时，不妨自我检讨一下，我们所给的答案有没有“玄学化”及“神秘主义”的倾向。如果我们的回答很平实，令人更了解了一些事实，至少我们可放心没有犯下态度上的错或制造了更多的问题。但如别人听了我们的回答或和我们讨论之后，变得更迷惑或问题更多了，则很有可能我们在回答问题时，在思想上有玄学化的倾向，或态度上有神秘主义的色彩。这是很值得现代学佛人深思的。
    尤其在修行的时候，修行人的每一个心念事实上皆和他修行的目的有直接关系。人们在许多事上的努力，往往皆只是当初一个念头的深化和扩大。怀抱着神秘的目的而修行的人，其修行所得到的结果，自然就都是一些神秘的现象。故我以为在最起始处把佛法及修行的目的弄清楚，实在是极端重要的；而且是一点点的偏差都不能有，一旦有了，就一定会在某一个层次的修行上表现出来而构成问题。
    事实上欲解决这一个问题，最有效的方法就是修“四念处”。简而言之，四念处是一套佛所发明的方法体系，能使修行人对自己及自己存在的环境更为了解。一个四念处修得好的人，会对自己生活中的各种态度了解知道得很清楚。那一个念头，那一句话背后到底有没有“玄学化”的思想或“神秘主义”的心态作推动力，会在“心念处”及“法念处”的觉照中了解得清清楚楚。


二、四念处可使烦恼止息吗？

    既然我们已知道了佛法的目的是烦恼的止息，接下来我们自然会问：“四念处可让烦恼止息吗？”“有没有其它方法可一样地使烦恼止息，而不一定要用四念处呢？”
    在尝试回答这两个问题之前，我们不妨看看佛经中佛对这个问题的回答。佛在《念处经》（SATIPATTHANA-SUTTA）的一开始就说：
    比丘们！如修行人欲洁净众生，超越忧悲苦恼，行正道而证涅槃，这是唯一的途径，也就是四念处。
    接下来佛就开始详细陈述什么是四念处。
    但此处佛对此法一开始的说明已回答了我们两个问题：（一）四念处可使烦恼止息；（二）而且是“唯一”的方法。如果说佛说的一个法门可使烦恼止息，这并不念人吃惊，佛法的目的本来就是如此。但如说此法门是“唯一”超越忧悲苦恼的方法，就十分教人吃惊了。因为佛在世说法45年，所说的法门非常之多。难道其它的法门并不能达到涅槃，超越忧悲苦恼？如果是，那佛又何必要说那些法门呢？
    我无意在此引起任何佛法中宗派或学派间的论争，但我以为“求真”是佛法的基本精神。把事情弄清楚是最重要的事。如果佛真的是如此说的，就算他说错了，我们仍必须站在“忠于原著”的研究立场上，忠实地表达他的思想。如果这句话不是佛说的，就算这句话的确是真理，我们也不该硬给它戴上“佛所说”的帽子，混淆视听。佛法虽不仅是“考据”之学，但考据可提供非常有力的资料给学习者作为参考。如果这句话的确是佛所说，是由最早的佛经一代又一代流传下来的，那我们就该进一步研究及实验佛为何会如此说。我们并不一定要无条件接受佛经中的一切，但弄清楚佛到底是如何说的（也就是佛法中所谓的“闻慧”），显然是研究的第一步；因它至少提供了进一步研究思索（也就是“思慧”）的方向，及再进一步自我实验（即“修慧”）的基础。
    闻、思、修三个阶段，是佛陀提出令一个人智慧增长的方法，在佛教中称为“三慧学”。佛认为一个人如果要有智慧，光是一天到晚在家打坐或玄想是没有用的。人应该敞开心灵倾听智者的言语，然后再用心地思维，最后必须透过修行及实践，才能得到真正的智慧。儒家也有类似的想法，像论语中讲的“吾尝终日以思，无益。不如学也”，及“学而不思则罔，思而不学则殆”，就是明显的例子。
    我并非佛学的学者，仅能提供学者研究的资料给读者作参考。《念处经》（SATIPATTHANA-SUTTA）是在“佛教界”及“佛学界”普遍被公认是佛所说，而且是最早被记载在贝叶上的原始巴利经文之一。佛法流传久远，又和许多其它文化相融合，故许多学者曾站在学术研究的立场批评某些佛经并非佛所说。
    但《念处经》的“原始性”是从未被任何教界或学界的学者所怀疑过的。如果有人怀疑经中讲的“四念处是止息忧悲苦恼的唯一方法”，认为有可能是代代相传时产生的舛误，这个怀疑是可以被理解的。但如有人怀疑整个人《念处经》的真实性，就很难理解了。因为根据整个佛教文化二千多年来无数学者及修行人的研究，大家皆同意此经是佛所说，并为最原始的经文之一。
    至于“四念处”是否是“唯一”的方法，当然有可能是代代相传的舛误。但我曾参考过不同的翻译版本，皆是直接由巴利文翻成英文或日文的，也有再间接翻成中文的。所有的翻译皆肯定四念处的“唯一性”。我可以肯定地说，若在考据可能的范围之内，所能找到最早的巴利经文的佐证，的确是支持如此说法的。至于这句话是否真正的如此，则有待修行人去实验，在“证德”上亲证一番，然后可知真假。我的工作只是把所知的事实提出来，供大家参考研究。
    事实上站在修行者的立场，四念处是不是“唯一”的方法并不是极端重要。重要的是四念处的确是佛所说的方法，但普遍地被修行人所忽略。佛不只在《念处经》中提到四念处，几乎一切主要的大乘经中皆提到“念处”。因为“四念处”是“三十七道品”中的一部分，而三十七道品是大乘修行的主要品目之一，所不同的只是在原始巴利文的经中，四念处自己是一个体系，而把其它许多佛所说的法门纳入其范围内（详情可参考《念处经》的法念处部分）。而后来发展出来的体系（如三十七道品），仍然用旧的内容，只是把四念处归为其中一部分罢了。但无论有何不同，四念处是大小乘各宗派皆公认为佛所说的重要法门，应是不争的事实。
    至于为什么四念处会在佛教的发展过程中被“重新定位”或在今天被普遍忽略，这是一个复杂的“佛教史”的问题。对历史有兴趣的读者可去研读“佛教史”或“佛教思想史”去找答案。它无疑地和部派佛教的发展及大乘佛教的兴起有密切的关系。历史研究并非我的主题，我想做的是由佛理的研究及实际的修行上为此法门作重新的整理及介绍，使读者能在此古老的人类文化遗产中找到修行的精髓，并看出为何在两千多年后的今天，它仍能解决许多人类的问题。
    我自身曾用此法门作自我实验，切身地发现了此法门的价值及其光彩。从修此法门以来，我的人生变得开朗愉快多了，也比过去较不容易发脾气。洞察力尤其变得敏锐，能比过去更快地了解状况而把握事情的要点。在忙碌的工作环境中依旧能感受到一种心中的自在轻松，而且会很自然地愿意参与群体，关心周遭的人。我虽不敢以修行的成就者自居，但我愿毫不迟疑地为此法门作见证：“四念处的确是佛法修行的精髓，其体包含极广，但其实行处却非常实在而精微。它的确能减轻及消除人世间的忧悲苦恼，使一个人的人生更光明、幸福及快乐。我已成功地修行四念处到一个程度，能看出此法门为何是佛法理论具体的实践，并知道此法门是佛法解脱道（即止息忧悲苦恼的方法）中不可缺少的必修课程。修行人如未能掌握念处法门中的中道修行法，最多只能使烦恼暂时压制，不能彻底解决问题。只有在彻底了悟佛所说的缘起法后，并实际地用四念处在生活中修行，才可彻底解决人生中的苦恼。
    读者毋须在此接受我的看法或佛经中的陈述。我希望读者做的是用心地读完此《念处今论》，然后用它去自己实验看看。只有经过修行者的实行及验证，佛法的精髓才能显露。但在实行之前，必需在“闻慧”上下足功夫，得到足够的资料并加以了解、消化。
    有些人也许会站在“纯大乘”的立场，认为四念处是“小乘”的东西，不是佛法的核心，不值得花那么多时间研究。不可否认的，《念处经》是南传经典之一，而且至今仍是南传佛法的主要修行系统。但如说北传的系统中没有四念处，就完全错了。我们前面已提过四念处是三十七道品中之四品，几乎出现在所有主要的大乘经典中。如说大乘经中没有详述此法门，故此法门不重要，也是不正确的。《大般若经》是典型且公认的大乘经典，至今仍有梵文及藏文、中文的版本，其中就有一整章对四念处的介绍。只是一般的“大乘学人”很少人读过整本的《大般若经》，而不知有此章的存在罢了。
    学法者首重直心。我恳切地希望读者能放下一切门户之见、“大小乘见”，以一个直心来读此《念处今论》。若我没有讲得透彻、深入，是我学法不精，当自检讨缺失。但若读者诸君仅是站在某一个传统立场来读此论，而硬要把某一个时期的佛法安上一个“究竟”或“不究竟”的帽子，就失去了我花时间写此论的意义了。我虽专门研究原始佛教，但从来就没有以原始佛教或佛教任何一时期的教说是“究竟了义说”的想法；我也从不认为自己是佛法的证悟者或成就者。我只是因有缘亲近了许多善知识及研究了巴利佛典，并看出了自己过去许多学法心态及知见上的谬误，故希望能使其他有志于佛法修行的人有机会一起研究，而不要再在这些错误里打转。我如在本论中批评了什么，与其说是批评了当今佛教文化的整体，倒不如说是批评了过去的自我来得恰当。知道什么说什么，一直是我研究佛法的精神。我相信真正的佛法是不怕批评的，我不惜批判及否定过去的自我，也欢迎并感谢一切他人给我的批评。因为重要的并不是争一个“谁是谁非”，而是我们到底有没有弄清楚真正佛法的内涵是什么？在《念处今论》中，我对当今所谓修行心态的批评将是彻底而全面的，因为我相信四念处的修行正是一个人对自己生命彻底而全面性的反省。人若没有彻底而深刻的见到自己的缺点、偏差及不足，讲什么“修行”总是薄弱的。而佛法的弘扬者若没有彻底而深刻地见到佛教文化中存在的偏差与谬见，谈什么弘法或复兴也只是说说罢了！我并不怕说错话，因为我深知自己的浅薄与不足。如见解上有偏差当然是有可能的，但作为一个佛教徒，更重要的是在知道自己的偏差后，能有自我反省、调整与改进的能力。


三、为何四念处可使烦恼止息

    为何四念处可使烦恼止息？在知道佛的确认为四念处是止息苦恼的方法后，我们自然会问这一个问题。
    佛经中有句话说：“有因有缘世间集，有因有缘世间灭。”这说明了世间任何现象的起灭，均是有原因的。烦恼也是一样，其升起和消灭，也皆有其原因。四念处之所以能有效地令苦恼止息，是因为它能直接地帮助修行人认知到自己身心上苦恼产生的原因。修行人在见到了苦恼的原因后，就能对症下药地直接在苦因上下手，使苦恼产生转变。而在转变的过程中，四念处也能发挥监督评验者的功能，使修行人了知转变是否达到了预期的成效。如没有，则可再回头去重新分析苦因及自己所用的方法，继续再做调整与实验。
    在苦因上下手，真的就能使烦恼止息吗？相信许多人会颇怀疑地问这一个问题。
    要谈这个问题，首先我们必须先谈一谈佛发现的“缘起法则”（简称缘起）。简而言之，“缘起”就是佛所最初发现宇宙人生现象中的一个通则——即一切现象之所以会形成，一定是由种种“缘”聚在一起而形成的。这就是缘起法则，它是一切佛法的基础。佛法之所以和其他宗教或学问有所不同，也是因为这个缘起法则。佛教中一切的思想理论及体系，皆为此一理论的再延伸及再发挥。
    “缘起法则”的再延伸有许多理论及法则。像“因果法则”（包括善有善报，恶有恶报之理论），一切法（现象）之“无常性”，一切法之“无我性”，及一切法之“空性”等，皆是缘起之延伸。
    因果法则是佛教在世俗层面上最重要的理论，它合乎缘起法及事实，且对人的行为有正面而直接的深远影响。它之所以合乎缘起，是因为它几乎只是缘起的另一个加上“时间因素”的重新叙述。缘起是：“任何现象皆是由缘而形成的。”而因果律是：“任何果皆是由因而决定的。”所不同的只是后者加上了一个“因”与“果”间的时间先后顺序而已。
    如站在修行的立场讲因果律，就是“一分耕耘，一分收获。”一个人在修行上下了几分功夫，就会有几分成果。理论上了解几分，修行上就仅能证悟几分。这些因与果间的关系，是普遍存在的。故修四念处者若没有佛法中正确的见解，深入地了解“缘起”及由此而引申的修行方法论，所谓修行也仅是皮毛罢了！故在介绍四念处的技巧之前，必须先把其理论的基础打好。
    因果律是合乎事实与缘起法则的，也是佛教最基本的内容。如果有人用任何原因否定因果律的话，就是否定了缘起法，也等于否定了佛教。这是不能为任何佛教徒或佛法研究者所能接受的。近代有部分人士批评因果律，引用一些“空宗”、“不二”的理论说因果律“不究竟”，这是很荒谬的。
    另外如一切法（现象）的“无常性”、“无我性”及“空性”等理论，也都是缘起法则的自然引申。因为一切现象皆是“缘起”——即由众多因缘所形成的，故一切现象必然会随其“形成因缘”之转变更替而转变，故现象本身当然是没有“恒久性”的，这就是一切法的“无常性”。也正因为现象不能离开形成它的因缘而“独自存在”，故任何现象皆没有一个可自我独自存在的实体，这就是一切法的“无我性”。在观念上我们可对一切现象命名，用“标签”来代表它们，但并不代表真正地“绝对”存在着的那一个东西，因为“那一个东西”只是“一些因缘”加上一个我们给它的“标签”，这就是一切法的“空性”。
    以上所述仅是简单地介绍“缘起”及一些由其引申而在佛法中常见的法则，其目的是让读者在尝试了解为何四念处是缘起法则的具体实践之前，对缘起法则本身有一些基本认识。
    既然基本上知道了缘起法，我们不禁要问：“这又和我们的人生有何关系呢？”
    许多人觉得佛所发现的这一个法则和人生没有直接关系。不但没有，一些和缘起相关的法则（如“空”及“无我”的理论），经过某些人的阐释，反而让人更迷惑，或令人更怀疑佛法理论的正面性及积极性。这显然是佛法宏扬者的缺失，是非常可惜的。我个人以为部分宏法者的玄学化倾向及心态，要为这些迷惑负责任。
    事实上缘起法和人生的关系非常简单而直接，即人生中的苦恼，也是和其它现象一样，是缘起的。因为苦恼是缘起的，故它一定也是可转变的——即具有无常性。佛正因为彻底看出了人生中烦恼的缘起如幻性，故能确知修行的价值，知道如何认知及实践才是有效益的修行。所以缘起法为修法的目的，也就是忧悲苦恼的止息，提出了理论基础，也同时说明了佛法的光明面及积极性。以佛法的眼光来看，世上没有解决不了的问题，也没有转变不了的苦痛。一切的问题和苦痛都不能离开形成它的“因缘”而独立存在，故问题和苦痛是没有自己独立实体的，是满足“无我性”的。同时因为没有实体，故也是“空”的。“空”并不意味否定苦恼现象存在的“阿Q精神”或“鸵鸟心态”。相反地，它意味着所有可能的希望，因为它令身陷苦恼中的人真正地看出了这个苦恼可被转变的可能性。
    如何转变？必须修行，必须努力。修行的努力不懈，在佛法中称作“精进”。
    至于如何修呢？佛教中的答案非常肯定而直接：“修四念处”。
    在《杂阿含经》卷二十四，第六○七中，有佛对诸比丘的开示：
    尔时世尊告诸比丘：有一乘道，净诸众生，令越忧虑，灭恼苦，得如实法，所谓四念处。何等为四？身身观念处、受、心、法法观念处。
    也许对一般未接触过佛法的人而言，“修行”是一个相当具有神秘色彩的字眼，其实它的含义很简单，就是一个人对自我的训练与锻炼，及对自己身口意行为的修正。人光是看出了苦恼的“空性”及其可转变的可能性，并不代表苦恼就不存在了，还必须经过学习消除苦恼的方法及实地自我实验、锻炼的过程，苦恼才会减轻及消除。
    缘起法则不仅是提出了苦恼的“空性”及可转变性等理论，它同时也提出了“方法”。这个方法简而言之，就是要在形成苦恼的“因缘”上下手。
    这是一个自然延伸的结论。因为我们前面已介绍现象是缘起的，是不能离开其缘而独立存在的。只要其形成的“缘”改变，原告的现象就必然改变。故欲改变苦恼，根据缘起法则，就必须找出形成苦恼的缘，然后再使其转变。一旦苦恼之缘转变，苦恼自然就会变。不仅是会变，想不变也不行。只是变得“较好”还是变得“更苦”，就要看在烦恼之缘上的转变工夫是否适当了。
    四念处就是帮助我们“找出苦恼之缘”及“使其适当转变”的方法。
    这两件事说起来容易，事实上整个佛法就仅是这两件事。前一项在佛法中称作“智慧”，又叫做“般若”（梵语PRAJNA之中称），其目的及作用就是找出苦恼之缘。找出来之后把它的性质，作用等看清楚，研究透彻，然后再用一套合理有效的方法使其适当转变，就是“修行”。
    四念处可同时锻炼人的智慧与心的活动能力，因为它同时具有二种基本力量，一是“洞察力”，二是“离执力”。没有洞察力的人，心的状态是迷糊的，看不出事情的真相，怎么样“修”也掌握不到事情的要点；没有离执力的人，就像一个能坐而言却不能起而行的文弱书生，空有一肚墨水，却不能把自己的理想付诸实现。
    整个四念处，其体系虽然庞大，但其原则是提高一个人的洞察力与离执力。四念处修得好的人，自觉能力很高，一定对自我及自我的缺点、个性等，了解得很清楚，故他一定也会对自己苦恼的原因有所了解。若了解不够深入，可透过“闻慧”的工夫，听听佛及对佛法了知的人怎么说。听了以后自己再思维（即思慧的工夫），再透过四念处自我省察，终究反反覆覆能把自己“苦恼之缘”看个清楚明白。
    看明白了，才知道在何处“修”，该怎么“修”，这就是修行的缘起法则。若没有看明白，修也只是“瞎修”；只是存着侥幸的心理试试，终究不能确定自己在做什么。
    此处是修学佛法非常重要的一点，也是大多数修行人无法进步的原因。
    三、为何四念处可使烦恼止息 （4）
    事实上真依佛教的理则看来，哪里有真的什么“过去”。过去是由现在看才是过去，在“当时”每一个过去皆是现在。正是因为修行人在那些当时没有好好把握那个时候的现在，故现在的情形才是如此。如果一个人还不知道把握当下的现在，反而嗟叹一切皆已决定好了，再努力也一样，以佛法看就称有这种见解的人为“邪见”者。
    故若有人问我什么样的人才有正见，我则往往会说能乐观进取，努力不懈的人有正见，能了解“现在”的价值的人有正见，能看出修行的意义的人有正见，倒不一定是那能讲什么空不空的人才有正见。人如果能把什么不二、空、无相等道理讲得天花乱坠，却不能知道修行的珍贵意义，以我看来就是不能由佛法的根本理论——缘起——上了解人生的表现，根本就谈不上什么解脱道。其所谈的东西正如小孩子在沙滩上堆的城堡一样，是由思维造出来的，往往一个风浪打来就解体了。
    说了半天，只是提出一个事实：“智慧”——看出事实的真相——的价值是无法被任何其他东西所取代的。它是佛法的核心，是修行的基础和依据。修行人一定要用自己的“觉性”去认识自我的苦恼及其原因，修行才有可能“开始”。而四念处的目的之一就是在锻炼自己的“洞察力”，使一个人更了解自我。
    如用前面“救火”的例子作比喻，只能用佛学语句回答问题却不能知道自己的苦恼及其原因者，就好像一个只是知道“水能灭火”或“沙能灭火”等原理者一样，虽知道理论仍用不上。而前面所提的所谓谦虚有德者，正如人虽然知道水能灭火之理论，但进了屋后只是一直地对自己承认“是的！屋子是着火了！屋子是着火了！”但却不去看看什么地方着火了进而加以扑灭一样。只是一味地对自己说：“是的！我业障深重。是的！我业障深重。”光说及承认又有何用？
    故四念处之洞察力与离执力，虽可在作用上被归纳为二，但却并不代表它本身有先后或内外分开的两个程序。洞察与离执在四念处的整体上说，两者是一体的，即任何一个念头如果有了四念处的“观照了知”，它本身就有洞察与离执的两种作用。只是修起来因各人根性的不同，有人的洞察力较强，而有人就离执力较强。
    若打个比方说，就好像一个刻意若门窗全部严密地关起来，房间内就会是一片漆黑。此时想看房间内家具的形状、颜色或墙上挂的东西，就十分困难。此时所能看见的就是“黑暗”。人如果想在房内走动，是很不方便的。此时若有人打开了一扇窗，房间内登时就明亮起来了。房内的摆设、墙上的布置马上就变得清清楚楚。至于房内原有的“黑暗”，并不需要你去“除”它，只要光明一出现，它自然就没有了。并不是它跑到哪里去了才没有，而是“黑暗”本身原来就并没有实体，只是因为其它的因缘方构成黑暗的现象。四念处的“智慧”也一样，只要它一出现，原先的烦恼执著自然就没有了。并非修行人故意要去用一个力量离开它才没有，而是因为烦恼本身本来就没有实体，人若执著得厉害是因为“慧光”没有显现。只要智慧一显现，自然就对事情的真相看得清楚（洞察力明澈），同时自然也就会放松、放下，自在（离执力的作用）。
    要使这两种力在四念处的修行上马上充分发挥作用，当然不是一天两天的事，但了解此法门具有此两种力，是非常重要的，且可帮助修行人揣摩修行的诀要。
    四念处主要修行的重点是非常“科学的”，即欲解除苦恼必需随顺着形成苦恼的“缘”去下工夫。这其中包括找出什么是“苦”，找出什么是“苦”，找出什么是“苦之因缘”，了解及认识“苦之因缘及其性质”，进而在日常生活的四念处中练习自我离执力，转变那些形成苦的因缘。
    这就好像一栋房子失火了，有人用水或沙去救火一样。其人进了房内，一定要用眼睛看，找出什么地方有火，再用水或沙去止住火势，才能达到灭火的目的。苦其人连看也不看，只是一味地用水乱泼，则水很快就用完了，而火却越烧越大。故“看出来”（即找出问题及其原因）是绝对必须的，是救火的开始，也是修行的开始。
    念要能活用，不能念死书。学佛法也是要能运用，并不是“科学应考”。人若会讲缘起，但不会找出自己苦恼的“缘”的话，纵能把整本佛经倒背如流，又有何用？
    “看出”一件事和“接受”一件事是截然不同的两件事。佛要我们看出自己的苦恼和苦恼的原因，却并未要我们无条件地接受任何事情。“看出”一个事实是“智慧”，其价值是无法为任何其他东西所取代的。只是一味地“接受”他人的意见，哪怕是再好再对的意见，都不能算是跨出了止息苦恼的第一步。
    最怕的是许多人念过许多类似基督教《教理问答》之类的佛书，能作出许多“止息忧悲苦恼”之类的回答。你问他众生为何有苦，他能讲出一大堆佛学语句，又是无明，又是贪瞋痴，又是“二边”等等，对答如流，但其人对这些事和自己有无关系却不甚了了。他认为自己已懂得佛法，差的仅是“修”了。于是终日念经持咒，到最后一无所成，这一点也不奇怪，因为他连自己有何苦恼都弄不清，当然不可能看到自己的“无明”、自己的“念瞋痴”或自己的“二边”。连看到都没有看到，还谈什么修？修什么？终日忙了半天，连自己在做什么都不知道。高谈“了生死”、“解脱道”，只是在做梦罢了。
    各位不要以为我在危言耸听，故作惊人之语，我讲的正是今日许多学佛人的真实情况。我以为如看《教理问答》的人不能藉书中的内容增进对自我的省察和了解，还不如不看。
    智慧不仅不能为接受知识所取代，也不能为“德行”、“谦虚”所取代。有一等人不但会说佛法的知识，其德行也是非常好，一点贡高我慢都没有。见人就说自己“业障深重”，处处都说自己什么都不懂，这种人当然要比我慢心高的人好多了。但他如只是有一种谦虚的心态成了习惯，却并没有真正看到自己什么地方“业障深重”，为何“业障深重”，这人只是一个“谦虚成性”的人，和自己苦恼的止息没有直接的关系。无法解决自己苦恼的人，纵是谦虚有德，仍无法帮助其他的人解除苦恼。
    “业障思想”事实上后来在许多人的了解中形成了一种有偏差的缘起思想，和“宿命论”相似，而成为修行上的障碍。所谓有偏差，就是当修行人在观察生命的时候，只见到了其中部分的缘起性，而完全忽略了其他的部分。通常有这一种想法的人，总觉得佛教既然讲缘起，故生命中一切的事均是缘起而有因果性的。就对人生抱着一种表面上颇为豁达，但事实上却非常消极的人生态度，以为生命的一切均早已被一样看不见但却非常实在而又无以回避的东西决定了。不少佛教徒就说这一样东西叫作“业力”，而非佛教徒就说这是命运。这一种思想发展到极致时会成为百分之百的宿命论，以为一个人无论做什么或想什么，事实皆是枉然。你是修行也好，不修行也好，努力也好，不努力也好，其结果都是一样。
    我时常说这一种思想就好像一个只有一只眼睛、一只手和一只脚的人。因为这种心态只是往生命中的过去看，开口闭口就说“宿缘”、前世，却不看未来。因为只往过去看，故当然觉得现在种种均为过去所决定。但未来种种是不是也同样地将由过去再加上一段时间的未来而决定呢？而那一段时间尚未发生，是将会因为我们的努力而有不同的。我们如果只是一味地往过去看，会变得不够积极而造成一种无力的心态，就好像一个人只有一只手一只脚一样，做什么事皆是半调子，也做不了太多的事。事实上是他的生命能力已完全被他有偏差的“宿世缘起观”所决定了。他只有一只眼睛，只往过去看，故他永远体会不到“现在”的价值。他不知道把握现在，只是让时间一秒一秒、一年一年地流逝掉，让其成为“过去”。然后再在“现在”摇头叹息说：“一切都早已注定了。”


四、身、受、心、法——四个察觉的对象

    佛法既然讲的是缘起法则，佛教自然就是一个很有理性精神的宗教，对一切事都讲原因。佛法不会很粗糙地把一件事称作罪恶、邪恶，也不会把一个人随便地称为罪人。如果这个世界上有罪恶与苦痛，以佛来看，皆是有原因的。我们应该把其中的原因找出来，然后加以改善，而不是只站在一个道德或宗教尺度的立场去批判、谴责什么。以佛法来看，未了解一些和我们很接近的事及因未了解那些事实而造作的一些行为，是佛所发现众生未能止息烦恼的原因。
    那些事实虽然离我们很“近”，但我们因为习惯及文化等种种原因，大多不会自己主动去正视进而了解他们。会主动去正视并了解他们的人很少，而佛就是其中之一。对大多数人而言，我们需要人“提醒”，才能察觉到那些事实的存在或其存在的可能性。这就是为什么对绝大多数学法者而言，读佛经是一门必修课程的原因了。读佛经并不表示读的人必须完全相信或接受经中的内容。佛经的作用只是像一面镜子，可提醒我们，并帮助我们看清那些“很近的事实”。根据佛教传统，佛教中佛说的话被称为佛的“言教”，也有人称为“圣教量”，是应该为学法者尊重并研读的。
    尊重和研读佛的言教，是学法者基本的态度及功课，但光是尊重和研究仍然不够。佛讲了这么多话，进而解决问题。如学法者只是充分了解了佛说法的内容，但并没有把它当一面镜子去看清自己，则虽是“了解”，仍等于不了解一样没有用。
    这也就是为什么我会以为四念处的忽略是佛法衰落的重要原因了。因为已在整个原始佛教的修行体系里扮演的是一个修行人“眼目”之角色，也就是大乘佛教中讲的“慧眼”。它提供了一个实际而有系统的方法，使修行人能更深刻地认识自己。能认识及了解自己了，所谓修行才有意义，不落空谈。否则所谓修行总是只停留在像是中小学生每天早上在操场上作体操的阶段，“看一动作一动”。像这样要讲什么修行的生命力，总是很薄弱的。
    佛法并不是一种在理论上单独存在的东西。虽然它的理论的确是一相当完整的体系，且在世间学问的立足点上，可自成一家，但佛法原始的目的却并非如此。佛法理论的原始目的是和修行一体的，即任何一个理论一定和一种修行的方法或态度相关。离开修行，一个体系完备且能自圆其说的佛法，并没有其存在的意义。如有人把修行和理论分开，这样的修行不会有什么结果，因为已在心态上把佛法理论“独立化”了。
    一般来说，现代大多具有一些知见的佛教徒，都有这一个障碍。我反复推陈这一道理，实在是因为把理和事分开，的确是大多数学法者不能进步的原因。这一个障碍未除，佛法是怎么样也修不起来的。
    例如有人以为佛教讲苦、空、无常，于是就在心中兴起一种“世事皆空，一切皆终归于磨灭”的感叹。在人际间不与人争，但做一切事也不积极努力，以为这就是佛教的人生观。事实上这只是一种消极的灰色思想，和佛教讲的“解脱”、“空”、“无常”等理论了无关系。这种人大都为世上的“不如意者”，对自己的境遇不满意，但又无可奈何。无可奈何之下，就采取一种“逃避”的人生态度。表面上你学得他很虔诚，很精进修行，一天到晚不是念佛就是打坐的，但事实上他只是在“逃避自我”罢了。当他在做那些事情的时候，“专心”可使其暂时忘却人生中的苦恼，故相对地也就比较“快乐”。越快乐他就越起劲，乐此不疲。但事实上他毕竟只是个人生中的逃避者，他没有真的了解佛教讲的“空”、“无常”等理论，也没有用这些理论去看清自己和自己的问题，进而改善或解决。他一点也不能算精进，他只是一个用佛教理论为自己的行为找藉口的人罢了。
    这只是把理和事分开的一个较极端的例子。其他的例子很多，不胜枚举。
    佛法从不鼓励修行人作一个逃避者。人生及人生的问题，是无法用逃避得到解决的。佛要修行人用“四念处”的方法去正视人生，面对自己。佛教导众生正视人生的方法很有系统，分为四个地方：
    （一）身体（身）；
    （二）感受（受）；
    （三）心的整体状态（心）；
    （四）心中的思想及观念（法）。
    这也就是本书所要讲的主题——四念处。
    虽然层次有四，但修行的原则是一样的——即观察到与该层次相关的事实。修行的目的也是一样的——即由该层次直接观察苦（问题）及苦因，进而帮助苦的止息。
    在这里值得一提的是学人不可以为佛把人生或人生的问题分为四种，分别有其苦及苦恼。人生及人生的问题皆是一整合体，只是当它表现在“相”上，用人的感官去分别，就有了种种层面及层次，就好像同一座山，分别由东南西北不同的方向看去，会各有不同的面貌。而艺术家及地质学家，就算由同一方向看，它们所看到的山也很可能不尽相同。但山仍是同一座山，应是大家皆了解的事实。同样的道理，“人生中的问题”也是一个整合体，只是当我们由不同的角度看去，会有不同的面貌罢了！故我们不可以为身有身的问题、心有心的问题，或用一切的分类法去分辨，以为佛讲的这些系统可像生物学家用解剖刀一般，把“人生”一分为二或三或四，然后分别对治之。如此想就是误解了佛的意思了。人生是一，分别后方有二有三有四。分别或分类自然有其作用及目的，但分别者不可忽略了那些只是自己的分别，否则就会为自己所设立的分别所惑，反而忘了当初分别的意义了。
    要讲这个道理的目的，是使修四念处者虽在身、受、心、法等相上观察用功，但能远离“执相”的缺失。修佛法要不离相，但也不即相。虽对身体、感受、思想、观念等现象察得清楚，看得明白，但要能对这些清楚、明白不沾染执著才行，否则就是“处处留情”。一面解脱，又一面自我束缚，就不是四念处修行的真义了！
    知道了以上的道理后，我们可就身、受、心、法的次第，对此法门分别略述之。
    “身念处”包含了我们身体的一切触觉、冷暖觉、松紧度、姿势、行进速度、行动内容等等。凡是和身体有关的现象，皆是“身念处”的修行及观察对象。如当我们的身体痒时，则该知痒了、那里痒、有多痒等；当不痒时，也该知不痒了。又如我们在站立时，亦当知身体的姿势为站立，行进时则知其在行进，坐车时则知其在坐车，阅读时则知其在阅读。总之，语默动静一定都有其姿势及速度，我们则当对其情状一一了知。
    这种“了知”并不代表当对自己说“我在站立”或“我在行进”。了知就仅是了知，也不需要说我了知了，说多了反成障碍。
    《念处经》中有佛对身念处如下的教示：
    另外，比丘们！当一个比丘在行进时，知道他在行进。站立时，亦知道他在站立。坐时知道在坐，卧时亦知道在卧。他知道自己的身体正在做什么。另外，比丘们！一个比丘无论是在往前行或往后行，是在向前看或向旁看，是在弯曲或伸展肢体，是在着衣或是持钵，是在吃、喝、嚼或尝味，是在大小便利，是在行进、站立、坐、卧、语、默，在所有的这些行动上，他皆当充分明了觉知。他当如此地对身体的行动明了觉知。
    “受念处”包括我们心中一切时中的感受、感觉。如有观愉的感受，则当知有欢愉的感受。如心中有不愉快的感受，则亦当知有不愉快的感受。不只是了知其存在，还当对那些感受的强度、起落等，皆一一了知。就连既不苦也不乐的“中性”感受，亦当了知那中性的感受。其他的一切不可名状种种不同的感受，只要是“感受”，我们皆应当下了知。这就是受念处的大要。
    佛在《杂阿含经》中有如下的开示：
    佛告阿难：“善哉！善哉！应如是学四念处，善系心住，知前后升降。”
    由此可知佛要修行人在修行四念处时，不只是对时间上任何一个点的切面要了知，还当对生命整体动态的线及面亦同样了知。能做到这样，才有可能知“前后升降”。
    “心念处”指的是除了感受及思想、观念外，修行人心的整体状态。粗略来说包括修行人心的：
    （一）集中散乱度：是处于集中专一的状态还是散乱纷飞的状态。
    （二）明朗昏沉度：是神清气爽，一片清明，还是昏昏欲睡。
    （三）轻安紧张度：是很轻松安详还是在紧张之中。
    （四）贪欲度：包括各种各样的贪，各有其不同的心之状态，且大都会影响到身体。在身体上表现出来，亦成为身念处的观察范围。
    （五）瞋恚度：亦有不同程度的瞋，包括较轻的不悦到较重的大发脾气。
    （六）慈悲度：由没有慈悲到友善，由友善到体贴关怀，到没有私心纯利他的慈悲。
    这只是略说，就有以上几种。修行人当在任何时地（除了睡觉），皆对自己心中的集中度，明朗度、轻安度、贪欲度、瞋恚度及慈悲度等清楚明白。这就是心念处的概说。
    佛亦在《念处经》中有如下的开示：
    诸比丘！一个比丘当如何观察于心？
    在此，诸比丘！一个比丘当明了觉知心中是否有欲，是否无欲；是否有瞋，是否无瞋；是否有痴，是否无痴；是否内敛，是否外驰；是否纯熟于修行，是否未纯熟于修行；是否有上，是否无上，是否集中，是否不集中；是否解脱，是否不解脱。
    “法念处”的范围包括修行人精神世界中所有的“思想”及“观念”。这包括了修行人所了解及记忆的文字、语言、礼俗、规范、知识等，及他日常生活中一切的思考运作。这是一个包含极广的东西。整个的人类文明及文化皆属于法念处的范围；因为文明及文化皆是由人类在精神世界中“想”出来的，建立起来的。由心中想出来及建立起来的东西，就是四念处中法念处所讲的“法”。
    法念处与心念处的不同，在于心指的是一个“整体”状态，而法指的是一个“个别”的东西。法在心之中，就好像赏在舞台上一样。心有心的整体状态，就好像舞台上有灯光的明暗、布景的强弱等等。而“法”是在心中来去运作，有不同台词及角色的“演员”。演员可多可少，可作不同的结合而产生不同的场景。“法”正是这样，可多可少，亦可作不同的结合而有不同的心之架构及体系。
    人的心有多复杂，法念处的修行就有多复杂。人的心若很单纯简单，法念处也就很单纯简单，故它不是一种有自己固定内容的东西。但它的原则是固定的，即修行人当对自己心中的一切的“思想”、“观念”及其运作状况了知清楚。法念处是四念处中比较难通达的部分，也最接近佛法理论的核心。修行人在此需要相当的“慧根”方能如实把握此法门的要旨。佛法中较高层次所讲的“中观”、“不二”等修行理论，皆和法念处有关。
    这就是佛所开示众生在日常生活中去作“自我觉照”的四个地方。这四个地方（四念处）有修行人难易次第的不同，故佛慈悲地把它分而为四，其目的是使修行人有下手处，而分类本身也有使我们更能察觉现象及其细节情状的作用。
    例如人往往有情绪上的高低起伏，却没有充分看清那只是自己情绪上的高低起伏。没有看清之下，就容易起“执著”造成伤害。有人把脾气发在无辜的人身上，有人受不了心头剧烈的郁闷而自我麻醉或甚至自杀。依四念处的修行法看，这就是因为人没有把“受念处”修好，充分看清那只是自己的一个“感受”。人往往不自觉地把一东西扩大，使自己深陷其中而不能自拔。许多一时作出激烈行为的人，事后皆颇后悔地看清了自己当时只是深陷于一种情绪中。以佛教的修行看来，所谓“修行”是不能靠事后才看出的。修四念处当养成一种习惯，要事事在当时就看出来，当时就不为它所惑才行。
    一个感情丰富的人，生活中往往有许多感受。有感受和充分看清自己有那个感受，是截然不同的两件事。修四念处并不是要我们对任何事有感受或没有感受，而是当任何感受发生的时候，我们该充分察觉那一种感受发生了。充分察觉并不只是意味着知道其存在，除了知道其存在外，还必须对和那一个感受相关的一切可观察到的事实充分了知。例如那一个感受的强度是强还是弱？是强则我们该了知那是强，是弱则我们该了知那是弱。再如那一个感受是长还是短？是长则我们该知道是长，是短则我们当知是短。如那个感受已灭去，则我们当知它已灭去。
    故四念处所谓的“观照”，并不只是知性上的知道其存在而已。如果一定要说它是“知道”，则这个知道是一个有“持续性”的了知，是一条线而不仅是一个点。
    常有人会问：“知道又怎么样呢？”答案很简单：知道或察觉本身，就有“离执”（远离执著）的作用。而佛教中所谓的“执著”，正是佛所发现众生苦恼的主要原因之一。
    对初学佛法者而言，“执著”是一个需要解释的佛学语句。它是一个含义较广的词，其意义是“于事实不了知，却坚执不放。”和我们一般所谓对理想或爱情的执著，并不完全一样。在一般人的了解来说，人有自己的理想而不肯放弃，在任何困难的情形下皆不屈不挠，坚守原则到底，这可被称为执著。但在佛法里，这却不一定是执著。佛法里讲的执著，一定意味着“于事实不充分了知”。不了知却用了许多力气，坚执不放，把自己或别人弄得很“累”，就是执著。依佛法来看，一个人若充分知道自己在做什么，对自己的理想了知且坚守不放弃，我们称这种现象为“精进”，而不称作“执著”。
    但话说回来，大多数的人们是不是皆充分知道自己在做什么呢？这是一个问题。我不想在此对此问题讨论太多。总之，在原则上说，佛法的执著一定意味着：（一）无明（于真相不了知）；（二）用力（心力或身力，以坚执为相）。
    例如有人明知吸烟有害，却嗜于吸烟，想戒却总不开始，以致对身体造成损害。在这个现象里，我们可以看见一个人对烟草及由吸烟造成的感觉的一种“执著”。这个人虽然知道烟草有害健康，但他仍对某些真相没有充分了知。他主要没有了知的，是他本人在内心一股对吸烟及吸烟那种感觉很强的“贪著力量”，那个力量就是执著。人虽然知道尼古丁有害，但是这个“知道”仍不能解决问题。佛法认为真正的问题不在尼古丁，而在吸烟者本身对尼古丁的“执著”。
    吸烟者如欲戒烟，一定要能见到自己的那个“执著”，才算是成功地掌握了四念处在此处修行的要点，而且不只仅是蜻蜓点水式的见到。要能使那个观照的力量持续不断地对执著本身作用下去，才是四念处修行的旨要。真正的修行人，是有着坚强决断的大勇猛力的，不达到苦的止息，绝不终止。
    相对说来，看清因执著而造成的现象（如嗜烟）较容易，但看清执著本身就较难。就好像有风在吹，看到因风卷起的尘埃（即风沙）较容易。但若没有尘埃，就不容易看到风。必须用皮肤去感觉才会知道有风。执著也一样，像一阵风。眼睛只能看到因执著而起的“尘埃”（即现象），而执著本身用眼睛是看不到的。众生必须用自己的“慧眼”，也就是四念处所用的“觉性”，才能知道其存在及情状。
    修行人必先看见执著，才有修行的下手处，否则用功大多白费力气。这就好像有人背了一样重物，觉得很累。他一定要看出自己很累是因为背上背了一样东西，才知道如何把它放下，得到轻松。否则任他在心里作任何的观想，口中作任何声音，手脚作任何姿势，皆没办法减轻负担。佛教中主要讲的智慧，并不是一样很玄的事，只不过是用自己的慧眼去看出自己很累的原因（如背上的重物），然后放下得到自在罢了。


五、人人皆可一试的方法

    所谓人人皆可一试，就是无论一个人懂不懂佛法的理论；无论一个人是何种文化背景、职业，甚至聪明才智等，皆可以用此方法自我实验，使自己的人生更喜悦、轻松、自在。
    也许有人会说：“一切众生皆有佛性。”故不分年龄、文化等，皆可修习佛法，但难道连不懂佛法理论的人也能修吗？
    不懂佛法的人可以修身念处的基础法，只是他的修行因为未了解佛法的理论核心，仅能减轻苦恼到一个程度，而无法完全止息。佛法中有一些修习的方法，苦未能了解理论或未经老师指导，是不可以自己擅自一试的。因有若干可能发生的危险性。学习者若仅是自我摸索，有可能走上歧途，或因方法不当而伤害身体。
    但四念处不容易令人走上歧途，也不会伤害身体，因为它的原则是要人提高自己身体及心智的“自觉性”。它要修习的人在日常生活当中观察自己身体、感受、内心及思想等方面所发生的一切现象，但不为一切现象迷惑而自在地生活着。无论是显著的或不显著的，因修行人的意志而发生或不因修行人的意志而发生的，内外一切和修行者有关的现象，佛皆经我们觉察到，且对其性质、程度了知清楚。
    正因为四念处的原则是提高一个人的“自觉度”及“观察敏锐度”，故并没有什么危险性。因为人的自觉性越高，其生活中的危险性反而越小。例如有人行路时常精神涣散，心不在焉，发生车祸的可能性就很高。但其人如修了四念处，则行路时的“自觉性”提高了，心不在焉的不良习惯就可改善，危险性反而降低了。通常人可能面临的一些人为因素而造成的危险，大半皆是因为头脑不清楚或心灵敏锐度太低而产生的，而四念处正好提高人的敏锐度及使人头脑清楚。
    事实上人生中有所谓人的“自觉度”，只是一个事实，并不需要冠上佛学或任何学术宗教的帽子。无论佛有没有说法，无论有没有说四念处，这件事皆是普遍存在的事实。也正因为四念处法门所依止的是人人本来皆有的“自觉力”，故它是一个不分宗教、种族、文化及宗派的自我训练提升法，而不只是一个专属于佛教徒、东方人或某一特定地域人们的东西。
    有人的自觉能力较高，过着较中庸、自在的生活，比较不会为人生中种种事物迷惑而苦恼。相对地，有人就较“迷糊”，自觉度低，常常弄不清自己在做什么，而使自身陷入种种苦恼中。
    甚至同一个人，其自觉能力往往也会随不同的“缘”而有所不同。有人在事业上头脑清楚，表现杰出，但在感情上却一团糟。有人平常很冷静，待人接物皆中节，但一遇到某一特殊的“事”或某一型态的“人”就六神无主，不知道自己在做什么了。这些正是佛教中所谓“众生相” 的另一面。
    “身念处”是四念处中的第一个当为修行人去做观察觉照的地方，也是一般而言整体念处法门的基础。修行人如能在身念处上把一个“觉照”的修行个性养成，则整体的身、受、心、法上的觉照就能逐渐纯熟深入，而达到解脱道令行者喜悦、轻安、自在的目的。故今天南传佛教国家的修行人会如此偏重身念处的修行，是很可以让人理解的。
    因为身念处观照的是修行人最容易察觉的身体，故它成为一个直接而实际的入手处，不会使初学者觉得空泛而不可捉摸。而当一个修行人由身念处入手而养成了纯熟的修行个性后，整个四念处的体系又能很自然地引导修行人去做更进一步生命中其它层面的洞察（感受、心的整体及思想、观念），而不会使修行只停留在一个层次及形式上。这一点的殊胜，在形式主义及神秘思想的修行盛行的今天，是尤其重要及可贵的。
    身念处最重要的原则，就是要修行人养成一种随时随地了知自己身体上状况的习惯，供养不断地观照觉知而逐渐克服自己生命中的种种贪忧，而使自己的身心越来越轻松安定，柔软明澈。
    “放松”是修四念处时最重要的态度，也是一种口诀。事实上学四念处最主要的就是要学会放松。能身心皆宽松自在的人，才和解脱道相应，也才能深入到四念处修行的核心。故修行人当在一切情形下皆试着保持身心的轻松，至少要使身体上没有太多的紧张。
    放松是一种能力，而且是一种可被训练的能力。四念处之念力深厚的人，身体自然时时皆在轻松安定的状态里。
    造成紧张的原因很多，通常均不外乎“贪”及人对自我的执著。当人的生命中有着对某种东西强烈的企求心的时候，身体上就会有一种紧张。而一个人若非常在乎自我的表现，也有可能会造成紧张。
    身体上的紧张是和心理上的紧张是一体的，人往往会不自觉地受许多观念影响而造成紧张。例如传统道德观念较重的人，碰到一些新与旧的文化冲突问题时，有人就会变得较紧张。对两性关系较保守的人，讲到一些和性有关的问题，也可能会变得较为紧张。而许多修习禅定的人都曾表示，当他们在打坐时，只要心里一想到自己是否已进入禅定，马上就会造成紧张而无法进入。
    通常人只要有一点不安或执著，就一定会在身体上表示出来。只是我们一般人因为未修身念处，故对这一个事实了知得不够敏锐。事实上人在生气时会面红耳赤且呼吸急促，已是由最初的一点点变化而逐渐演进到最后阶段的现象了。一般人都要到这最后的阶段才会察觉到身体起变化了，以佛法看来就称为没有念力或念力不深。身念处的修行是要修行人在自己身体有一点点变化时，就要敏锐地察觉到，并能因为察觉到而使自己的身心克服一切的贪忧烦恼，而不再受其推动奴役。故身念处处较深的人，不会脸红脖子粗地大发脾气，也不会有情绪上的大起大落。倒不是修行人要刻意地去压抑什么，使自己没有喜怒哀乐，而是因为对念力深的人而言，烦恼方起一丝就察觉到了，故不会任由贪瞋的力量在自己的身心上恣意肆虐而作用着。故与烦恼相应的“业风”虽然在吹，但与解脱相应如春阳一般的“念力”也一面在照。此时修行人虽也一样地感受到喜怒哀乐等情绪，但其实际上的情形，和一般未修行的人在喜怒哀乐中夹杂着苦恼的情形，是有着很大不同的。没有修行的人，身心原就有相当程度的烦恼，只要碰到一点的刺激，就会激起颇大的反应。就好像一个没有包扎好的伤口，是非常“敏感”的，稍有一点和外界的接触，就会异常疼痛。故凡是脾气很大的人，或稍有一点不顺心就不如意而不愉快的人，以佛法来看正是一个未修行、不和谐的心灵；同时也是一个人心的“无力”表现。
    身念处修得好的人，身体有一个必然的现象，就是“柔软”。通常人如果烦恼很重，身体的行动也会受到影响，就是佛典中所说的“粗重”。粗重的行动，不只是容易造成一些伤害（例如时常碰撞到他人或东西，或常被文件割伤手指），对情形比较厉害的人而言，粗重本身就是一种不轻安，同时也就是一种苦。例如有人呼吸的声音很大，或一讲话就很大声，讲得很累，汗流满面，事实上以佛法看来，就是人未收敛身心而表现出烦恼粗重的现象。皆是该在身念处的修行中被觉照而超越的。
    故修身念处的目标，就是要克服自己身体上的紧张与粗重。使修行人的身体越来越柔软、轻安，使修行人整个的身心越来越灵敏、和谐。对初修学的人而言，要能有效地用念力去对身体作整体性的觉察观照，也许仍相当一种局部性的“定点循环式观照法”，使初学者能有效地契入此法门，并能较快地就达到一种轻安，体会到法喜。
    所谓“定点”，就是修行人在自己身体上选择几个固定的点，作观照觉知的对象。一般来说可用颈背、双肩、双臀及双腿作循环式的观照。先把觉知放在一个地方，去充分体会那一个地方的情形。如果那个地方有紧张的情形，则我们当了知其为紧张，有不安的情形，亦当了知其为不安。要用绵密的觉知去不断地“照”那个地方，而不要作意去地去改变什么。只要能“无作无愿”地去照，紧张及不安自然就会减轻。一旦减轻了，就把觉知移到下一个点上，去观照那一个地方的紧张及不安。如果一个地方并没有紧张不安的情形，则我们就可自然地再把觉知移到再下个地方去。此时要注意的是我们当敏锐地培养自己一种洞察力，而能很快地知道自己身体某一个地方的情形。当在很短的时间内能确知紧张在该部分是否存在，如存在，则当能确知情形及程度。如此才能知道自己是否当转移定点了，或完全没有需要停留在一个定点上。若完全不知道一个定点实际的情形，则这种循环式观照法是起不了太大作用的。有时一个地方明明没有紧张不安，但修行人却硬要观出一个紧张不安来，这样就和四念处的宽松、轻安的原则背道而驰了。
    能如此往复循环地在几个定点上去作“观照——放松”的觉知，修行人整个身心就能安定下来了。再粗重的烦躁与不安皆能化解为轻松安和，它的功效和作用往往是极巨大的。只要我们能掌握其“如实观”的要点，而能适当地把握转移定点的时间，通常不需要三五分钟，就能体会到一种轻松。故对忙碌紧张的现代人而言，这一种定点式的循环观照，尤其是一帖喜悦的清凉剂，能在繁忙的现代生活中给人一个纾解及休息。
    另一个也是随时皆可修习，且律己就能使修行人放松而达到一种轻安的身念处修习法，就是安那般那法（ANAPANASATI）。其原则是要我们把觉知放在自己出入的呼吸上，使自己对发生在身上的最明显的变化——呼吸，能了知清楚。修行人不需要去“调”自己的呼吸，使它柔和或细长。修行人当做的是完全地接受自己的呼吸，使它在四念处的觉照下自然而不经作意地转变，而且要娴熟地使自己能出入此法门的觉照，而不影响身的姿势及心的状态，能如此自在地拿起及放下，没有一点滞碍，才能掌握此法门的要点。否则一修此法门，身心就不由自主地一紧，刚好和身念处的原则相反，修行就很难得力了！
    《念处经》中佛有对此法如下的教示：
    于此诸比丘，当一个比丘在森林中，至一树下或空旷处坐下，双腿盘起，背脊挺直，令身心之觉知升起。
    当他在作入息时，他保持着充分的觉知；而当他在作出息时，亦同样保持充分的觉知，吸入一口长息，他了知“我正吸入一口长息”；呼出一口长息，他亦了知“我正呼出一口长息”。吸入一口短息，他了知“我正嘛入一口短息”；呼出一口短息，他亦了知“我正呼出一口短息”。
    另外在《增一阿含经》的安般品》中，也有佛对此法门的开示。读者亦可阅读参考。
    原始佛教中讲的安那般那法，是要修行人以传统静坐的方式来修持的。我发现修行人只要能把握住此法的修学要领，事实上在一切姿势下皆可行此法到一个程度，而得到身心的放松。故我鼓励修行人除了静坐时可以行此法外，其它如从车时、站立时、排除时，皆可自在地入此觉照出入息的身念处修行法。它往往可和身体的“定点式循环观照法”交互运用，而非常有效地使修行人的身心放松，达到轻安。故我称此二种身念处的基础法为现代人修习四念处的“二大入道要诀”。修行人如能实在地在生活中纯熟修习此二大要诀，不但身心会起极大的变化，也会使自己的念力增长而有能力去修习更深层次的觉照。故我鼓励修行者在此二大要诀上多下工夫，务必要把这一个身念处的基础打好才行。能纯熟了，就可说是堪为法器了，再谈下去才不是空谈。否则总是在理是一套而事又是一套的圈圈里，想要深入心念处及法念处，总是不大实际的。
    修习身念处时另一项要点就是修行者当能随时控制自己的行动速度。他不会因周遭环境的纷扰混乱而乱了自己的脚步；相反地，他会因情况而确知自己要选择什么速度行动，而不疾不除地去做。一个纯熟于修行的人，在人群中很明显地有一种不同的气质。一个人在行进时有没有修身念处，光是看他的脚步就可看出来。那是一种收敛身心，“走路就是走路”的气质。
    所谓修行个性的养成，由身念处下手，是简单而有力的。我个人时常会经由“走路”去修身念处，往往有颇大的效益。当我的心绪比较纷乱时，我就会特别放慢脚步，看看自己能不能把生命的步伐也调慢而趋向单纯，统一。当我的心比较昏沉时，我就会加快脚步，加大步幅，但仍不断觉照地走，看自己能不能走出昏沉的心之世界，而让自己沐浴在明朗的觉观里。走久了之后，就会发现佛经中讲的修行方法——经行——实在是妙趣无穷，而四念处的修行方法，只要俯了诀窍，就能使日常生活中许多简单的事皆成为妙不可言。若能掌握身念处放松、觉照、“当下”的精神，就真是举足下足均是道，行住坐卧皆如如。故对我而言，每天上下班二十分钟的走路，就是修四念处的大好时光。
    总而言之，身念处基础法的修行，其主要目的是提高一个人身心的“自觉度”，其原则是使修行人的身体放松进而轻安，灵敏而且柔软。增进修行人生命的喜悦与安祥。
    自觉力每一个人都有。生活中任何简单的事情，都需要粗浅的自觉力。虽然各人有不同的人生观及价值观，在行为及思想上有不同的表现，但其人一定有相当的自觉能力则是肯定的——即他会“知道”自己在做什么、想什么，至少到一个程度。一个完全没有自我察觉能力的人并不是正常人。精神症患者或植物人是两个可能的例子。
    这一样东西（自觉力）虽然每一个人都有，但它很少被人类拿来研究，这是很可惜的。我在研究过佛法对此一问题的探讨后，对人类文化对此一人生中重要课题的忽视程度，感到非常吃惊。
    各位想想看，几千年来人类文化中有多少杰出的人士，对宇宙中各种现象的了解作了多少孜孜不懈的研究！其成果不可说不可说。举例来说，凡念过基础经济学的人都知道，经济学家为了解释人类的经济现象与行为创立了许多理论及模型来使复杂的现象纳入系统，使人能更了解经济现象的过去与现在，并对未来作评估及预测。几乎所有的社会科学及心理学，其目的皆是在分析整理人类行为现象本身，使我们对我们自身更为了解，而能为一个更幸福的人类未来而努力。
    但奇怪的是当人类在尝试了解自我的时候，对一件和自己很近且很重要的东西——即自我的“觉性”——不去研究，却只对一些较远的事物孜孜不倦地探讨不已。
    我并非主张知识、学问没有价值。我要指出的是当人类在分析现象时，很显然地忽略了一些很近、很直接，也很重要的部分，却几乎把全部的精力集中在一些较远，较抽象的现象上。如此发展的结果，是我们根据“不完整”的资料研究，自然得到了不是最有效，且对人类并非最有利的研究结果。
    佛就是发现了这一个对人类而言很基本的事实，并对这一事实加以研究、了解的人。
    常听人说，人对和自己越拉近的人或事越习以为常，视为当然而不加以注意。这句话一点也不假。佛发现众生习惯地睁眼见色，张耳闻声，对较远的“声色”等等很有兴趣，却对自己精神世界中种种很“近”的现象看不清楚。佛指出的就是众生俯拾即是却没有注意的“自觉力”。从某一个角度来说，众生皆是“远视眼患者”。远的东西看得很清楚，全力地研究它，却对近的东西看不清，而被佛称作“迷人”。
    较明显的例子就是现代工商社会中许多面临众多压力的工作者，他们的生活节奏是颇急促的。许多人觉得自己永远在“赶”，不停地“赶”——总是有数不清的人要见，地方要去，飞机要搭……当他们在一个地方，心却老是想到下一个地方，甚至“下下个地方”。总而言之，他们心中总是有一些“东西”。那些东西一般来说都不是离他们很“近”的。而真正离他们很近的东西，像皱着的眉头、迅速的谈吐或急促的呼吸，他们却很少注意或视而不见。
    身念处的基础法的修习，正是锻炼修行人基础自觉力的方法，让修行人养成一种随时随地了知自己身心当下情形的习惯，也能把修行人粗重的烦恼调伏，使其身心皆变得较柔软而有“能力”，能为更进一步四念的修行作准备。


六、放下包袱的过程——苦、集、灭、道

    前几章我们提到佛法只是用自己的慧眼去看出令自己很“累”的原因，然后把它“放下”，得到轻松。此章我们要详述佛对这一个“放下包袱”过程的描述，也就是原始佛教中所谓的“四圣谛”——苦，苦集，苦灭，苦灭道。简称苦、集、灭、道。
    文化的传递要借助文字，但文字会随着文化的演进而有新的意义。这可能也是佛教逐渐失去原始面貌的原因之一。当初非常通俗的语句，在今天可能已成为“文言文”而不令人觉得亲切了。四圣谛的翻译——苦、集、灭、道——也一样。不经过一番说明，学习者难免会望文生义而产生误解。其实它的含义非常简单，就是一个放下包袱的过程。
    “苦”，就是背包袱的人觉得很累了。人若不觉得“累”，不觉得苦恼，永远不会想到要把包袱放下。故觉得很累或发现自己有苦恼，是修行的开始。“集”是一旦发现自己很累而欲得到轻松，就必须要去了解是哪些原因集合在一起而令自己如此，才有可能使其改变。故“集”就是苦因。
    这是一个符合缘起思想，也符合科学精神的人生态度。有缘起观素养的人，不会对人生中的问题感到无可奈何或绝望。相反地，懂得缘起的人会知道自己觉得苦恼，一定是有原因的。进而会去用自己的“觉力”和“慧眼”去分析事情，看清事实。以背包袱作例子，人若看出自己很累是因为（一）有一个很重的包袱，及（二）自己在背着它，不肯放下，就是了解了四圣谛的“集谛”。
    光是知道苦的原因仍然不够，还不能轻松自在。还必须用一定的方法（道谛），针对原因去“对症下药”，才有可能使苦恼止息（灭谛）。在背包袱的例子中，自在的方法很简单，就是把包袱由背上放下。放下了就不累了，这就是佛法。也就是四圣谛苦、集、灭、道简单的真义。
    仅是用背包袱的例子，佛法似乎很简单。事实上也是很简单，难只难在我们看不见生命中自己大大小小、各式各样的“包袱”。看不见，就放不下，放不下，就会一直很累，无以解脱。若想要能看见自己各种的“包袱”，只有好好修四念处，训练自己的“自觉力”。人一旦把四念处修行了，在慧光朗照之中，能把自己生命中各种“执著”看得一清二楚。看清楚了，修行有了目标，就可以开始用佛说的方法去减轻进而消除执著，也能知道自己修了一段时间后，到底有没有效果，有没有进步。若没有用慧眼去看清自己的执著及其情况，所谓“修行”，只是在打混仗罢了。
    我们在前章提过所谓众生的执著，并作初步的介绍。在本章我们要进一步说明执著和四念处修行的关系，并用四圣谛（苦、集、灭、道）的模型来详细描述。
    （一）四念处和“苦谛”的关系：
    苦谛就是修行人觉得自己的人生中有苦恼，需要改善。这一觉得自己需要改善，就是修行的起点。
    有人觉得自己活得很愉快，并不需要太多改善。如果一个人真的十分愉悦自在，没有烦恼，那他的确并不十分需要佛法或四念处。我们也不应该把一个理论或方法强加在他的身上，使其接受。
    但问题是就我们所知的范围，大多数的人都在人生中有烦恼而不得自在。较不严重者可能常觉得生活压力沉重；或常觉得焦虑，没有安全感、紧张等。严重的人可能酗酒、吸毒或做出伤害他人之事，这些都是现代人生活中常有的现象。
    有人苦于没有稳定安裕的经济生活。有人则为一些人际关系所苦，不能享受一个满足的感情生活、两性关系或温暖的亲子关系。
    有人莫名其妙地觉得“失落”；有人觉得孤独，没有可倾诉的伴侣。
    有人陷于人与人间竞争的漩涡，终日与人勾心斗角或处于嫉妒、怨恨中。
    有人拥有许多东西，但总觉得不满足，不知道如何享有自己已拥有的，而在永远追求自己没有的。有人有了一些东西，满足是满足了，但总怕自己会失去它们而终日惶惶不安，不知所之。
    有人无法面对自我，需要不断使自己“忙碌”来分散注意力。有人却只敢和自我相处，无法和他人沟通思想或情感。
    有人贪婪、自私，对他人的苦痛完全视而不见。
    有人对自己没有自信心，总觉得自己能力不够而有挫折感。而有人明明没有突出的能力或表现，却骄傲十足，不把他人放在眼里。
    这些只是所谓众生烦恼中比较突出的例子。若要详述，真是说也说不完。简而言之，事实是每一个人或多或少都有一些人生的苦恼，只是有的人自觉力较高，知道自己的情形；而有一些人则较迷糊，在苦恼中而不自觉。
    知道自己的情形，问题就简单了，至少可开始做进一步的修行。但人若真的很“迷”而对自己的问题不知不觉，该如何是好呢？
    这就要讲四念处和“苦谛”的关系了。
    人在苦中而不觉苦，是因为对四念处（身、受、心、法）中的第二项）——即“受念处”——没有修好而充分了知的缘故。
    这就是我们一般讲的“钝”，或感觉不敏锐，佛法修得好的人，感觉是十分敏锐的。敏锐意味着对事情的状况了知清楚而不糊涂。
    佛在《念处经》中对“受念处”有清楚的说明：
    比丘当如何在生活中观察感受？在此，比丘们！当一个比丘感受到一个适意的感受，他了知：“我体验了一个适意的感觉”；当他感受了一个难受的感觉，他了知：“我体验了一个难受的感觉”；当他感受到一个既不适意亦不难受的感觉，他亦了知：“我体验了一个既不适意亦不难受的感觉。”
    故知佛要比丘们在生活中对一切感受，哪怕是既不苦也不乐的感受，都要“如实了知”。能很快地，就在当下地了知自己的感受，就是敏锐。了知了，修行就有了对象，也就可以开始了。
    人苦感受不敏锐，对自己的感受不清楚，通常有两个原因。一个是“昏沉”。许多原因皆可造成昏沉，睡眠不足仅是其中之一。其他如饮食过量，沉迷于酒精、药物或感官的刺激，皆有可能造成昏沉。另一个原因是“散乱”。当人的思绪混乱纷飞，无法集中的时候，也会造成感觉的不敏锐，令当事人不明了自己的感受而糊糊涂涂地无法见到修行的对象。修行人若有这一个障碍，应该多修定。有恒心地去做静坐，念佛或持咒的修行，使自己不再一天到晚妄想纷飞，而能真切地看到自己生命中的感受。
    事实上，简而言之，人只要有一些作为一个人的真性情，都不会在此真感受上有太多问题。一天到晚在昏沉中的人并不多，但时时在散乱状态中的人就很多了。尤其是现代人生活忙碌，每天透过传播媒体接收的东西很多。许多人在这五光十色的现代生活中，已逐渐失去了作为一个“真人”的品质了。这是非常可悲的！佛法不怕众生的烦恼重，再深重的烦恼佛法都有办法化解。但佛法没有办法化解的，是连自己到底是如何情形都完全不知道的人。这种人就是所谓“冥顽不灵”，连一点真性情都没有的人。这种人不能修道，因为其心不直。《维摩诘经》中有所谓“直心是道场”，就是此义。儒家中也有类似的说法。智慧是不分国界、文化和种族的。孔子曾说：“群居终日，言不及义，难矣哉！”讲的是较轻的情形。至于“巧言令色，鲜矣仁！”就说得很重了。用现代话来讲，就是说若有人一天到晚只知道东家长西家短地说个没完，但没有一句“真话”，这种人要什么成就，很难。现代许多人一天到晚好像很忙，但忙来忙去也不知道自己忙些什么，正是同样的情形。这就是散乱，是修学的障碍。此障不除，人还不够真，不能见到自己真正的感受、真正的情形，修行无法开始。至于人若只知道矫揉作态，取悦于人，以达到自己的目的，则和真性情更是背道而驰。这种人想用一切方法来修解脱道，减轻自己的苦恼，都是白费力气。因为其心不直，不直的心灵能障慧眼，四念处是怎么样也修不起来的。
    常有人觉得佛家讲“苦谛”，就认定佛教是消极、灰色的宗教。这种看法当然是因为对佛教了解不够深入而造成的。佛教对世间事所持的态度，应是既不悲观，也不乐观，而是“实际”的。佛法并不以为世间及人生必然是苦的，佛法只是认为“人间有苦”。看出问题，并承认问题的存在，是佛教徒的基本立场。佛教徒从来都不是杞人忧天式的忧虑者，而硬要无事生事地去把无数的苦加在人的思想观念里。但同时更实际地，是佛教徒也不会自我陶醉式地去言过其实地歌颂世间的一切，“粉饰太平”。大家想一想，人类如果真的是“没问题”的，人性如果真的并没有侵略、攻击、扩张等残暴的一面，两次世界大战会爆发吗？会有那么多生命受到如此惨烈的摧残吗？而在人类不打仗的同时，每天又有多少人因人间的迫害发生，造成数不清的杀人案、强暴案及伤害呢？故佛教会讲“苦”，讲修行，完全是站在实际的立场来讲的，和许多人以为的消极灰色的人生观，是了不相关的。
    （二）四念处和“集谛”的关系：
    修行人察觉自己有苦恼后，进而去观察令自己苦恼的因，去找出是哪些因缘集合在一起使苦恼产生，就是“集谛”。
    佛法并不否认外在因素是令我们苦恼的因之一，只是我们大致仅见到外在因素，而忽略了苦恼的主因——即我们苦恼的内在因素——执著。
    例如不少人时常以为自己有苦恼只是因为没有拥有一些东西，如财富、名誉、地位等。但更常见的是当人一旦得到了自己想要的东西后，他体验到的快乐往往仅是在一瞬间，当那一瞬间过去后，他马上就想要另一样东西了，或想使自己对同一样东西得到更多。于是这个人大部分的时间不是在享受自己已拥有的，而是在苦苦地追求自己所没有的东西。他真正“快乐”的时光只是几个短暂的一刻，而他也一直以为自己之所以不够快乐，只是因为尚未获得一样自己想要的东西。
    这就是执著；同时也就是“无明”，即对真相未如实了知，而他未如实了知的正是自己的执著。他一直以为不快乐的原因是因为未落得那些外在的东西，而事实上真正主要的原因只是自己的执著。执著本身没有形相，肉眼看不见，要用清净慧眼才看得见。虽然用肉眼看不见，但它一旦表现在世间相上，就成为受苦的众生。
    故四念处和集谛的关系，在于修行的人在知道自己有苦恼后，当进一步用自己的觉性去深入观察苦因。一定要看出那些是自己的执著后，观察才算成功，进一步的工夫才可开始。在上面的例子中，就是当事人一定要看出自己之所以不够愉快，不仅是因为未得到一些东西，同时也是因为自己很执著地以为那些东西才会令自己更快乐，并执著地在用力去“抓”它们。看出来了，他就有机会从这一个困境中走出来。否则这一个不断重复的苦恼将不断地上演，直到他有一天抓不动了为止。
    另外必须一提的是欲使自己解除苦恼，该做的是不执著，而不是相上的不工作，不赚钱或不努力。有人学佛法学了一段时间，就以为人世间一切的努力都是执著，而抱着一种混日子的心理，做任何事都不认真，马虎苟且。事实上这种想法只是一种“懒人的哲学”，和真正佛教中所讲的不执著仍是差得很远的。
    佛法讲的“不执著”，是一种心的自由，同时也是一种修行人身心的能力。真正自由而不执著的人，可以闲得下来过着闲云野鹤的生活，但同时也是可以投入工作，承担事情的。一个人若一天到晚只想轻松混日子，稍有事情就苦不堪言，以佛法看，这一种心态恰好就是执著。而其人所执著的就是轻松，也就是一种“懒”的心态。
    同样的一件事情，有人可以做得很自在，有人就会做得很苦恼，很“执著”。执著虽然会表现在相上，但问题是在执著本身，而不在那些相。人一旦不执著了，相可能会有改变。但光是在相上用功，是没有用的。只在相上用功的结果，是执著仍在，它仍会在另一个地方浮出来苦恼众生。故常有人问欲修行该不该这样，该不该那样；怎样算执著，怎样不算执著。事实上这些问题应该由发问者自己回答，而且只有由自己回答这些问题，才真正对修行有帮助。正如我们一再强调的，修行人如看不清哪些是自己的执著，哪些不是，其他人就算告诉他答案，对他的解脱又有何益？修行、解脱都是无法由他人代做的。每人的执著也都不尽相同。如果在相上可以定出来怎样是执著，怎样是解脱，佛当初早就定了，我们也不用修四念处去训练自觉力，去自我深入地了解、观照了。只要照本宣科地一条一条照着做就好了，做完了，也就“解脱”了，岂不简单？问题就在众生的执著不是那么回事儿！光是在相上用功，虽有作用，但效果不大，而且没有碰到问题的根本。问题的根本在执著，而不在相。
    修行人若尚未见到自己大大小小的执著，则对四圣谛的集谛仍未修好。当加深四念处的修行，使自己用慧眼看到执著方可。
    因为执著在一般状况下会表现在相上，故修四念处者可在身念处及受念处上下基本的工夫。例如当人贪的执著很重时，他的身体上一定会有变化。一定会影响到肌肉、神经或腺体。瞋的执著也一样，通常人在生气时皆会呼吸变急，心跳加快，肌肉紧张。而任何的执著皆会造成感受上的刺激或不适感。故由身念处及受念处上下手，是培养自觉力进而进一步察觉自己执著的好方法。当然，光是“身”和“受”仍然不够。我们提过执著不只是相，故修行人当进一步去观察“心”，去看执著本身。
    四念处所谓的念力，在于其绵绵密密持续不断的观照力量。它不是一种搏斗，也不是一种压抑，而是一种冷眼旁观式的“看”。来的不管是贪，不管是瞋，修行人当做的是把身心放松，自然舒坦地去看它。它是变了也好，没变也好，缓和了也好，加强了也好，修行人只是不慌不乱地看它。看它能怎样？真看清它了，再重的烦恼也会消散，再强的执著也会放下。问题就在修行人到底有没有真的能放松身心，接受一切而又看清一切。
    “看清执著”并不是件容易的事。但在集谛的范围内，修行者至少应“看出执著”，知道其存在及强度。能完全看清执著及其原因的人，才能彻底止息固执执著而生的苦恼。若不能完全看清，但是看清部分，则仅可使此苦恼减轻。减轻的程度则和看清的程度成正比。
    （三）四念处和“灭谛”的关系：
    “灭”就是苦恼止息了，问题彻底解决了。
    和苦谛中所说明的一样，人只要有自觉力和直心，就会知道自己是否仍有苦恼，或是否已用修行解除了苦恼。“灭”和“苦”是一体的两面；执著就有苦，不执著就不苦。故四念处和“灭谛”的关系和其与“苦谛”的关系差不多。我们不用再详细重述。主要的就是敏锐的自觉力和平直的真性情。
    用四念处的觉照力能灭除烦恼，对许多人而言的确是匪夷所思的。但事实却的确如此，修行人也只有在如实地实验过后，才能充分了解为什么。人通常不能降伏烦恼，大都是因为在基本的认知和态度上有问题。人通常皆是烦恼的“逃避者”，一旦觉得不舒服了就去找一些刺激来分散注意力，如吃一顿或者看场电影，使烦恼“过去”。佛法中四念处的修行态度却刚好相反，它认为人生中的烦恼是不能靠分散注意力来解决的，你越是躲它，它越来找你。也正因为人老是习惯性地去作种种“娱乐”来分散注意力，故人生中的苦恼总是没有彻底地得到解决。事实上这就是一种形式的轮回。
    故我们往往可在佛经中反复地见到佛要修行人“克服忧恼”，或“超越忧悲苦恼”，事实上讲的就是这一种佛教中正视烦恼的四念处修行态度。不要躲它，反而要趋上前去，用修行人大无畏的“大雄”精神去看它，照它。而奇怪的是所谓烦恼这种东西，反而是禁不起看的。你越不怕它，它反而越怕你。你越不去看它，它就越嚣张、实在。你越去看它，它反而是“假”得很，虚幻不实。
    另外值得一提的是修行人不可忘却“灭”是苦灭，即不执著后烦恼的止息。这是一个相对于“苦”的东西，并非一绝对的存在。修行人不可把灭谛想象成一种类似宗教家所讲的绝对境界，以为是一有实体而可绝对依靠的东西。“绝对境界”的想法不符合佛所发现的缘起法则。人如有这种想法，会产生新的执著。故修行的目的是苦灭。苦灭了就好了，不用再去执著自己是不是已进入了一种境界或存在。去执著“我在哪里”或“我是什么”均是“我见”的延伸，不可取，是烦恼因。修行人当用四念处中的“法念处”去察觉自己是否有这些观念上的执著。否则前苦是灭了，但新苦又起，终日怀疑自己到底是否已成佛或“进入涅槃”，而惶惶不已。如此一来，修行就不是在解决问题，而是在制造问题了。
    （四）四念处和“道谛”的关系：
    “道”就是路，也就是解除苦恼的方法。
    在佛教里，道谛很清楚地被佛指出是八正道。也就是所谓正见、正思维、正业、正语、正命、正定、正念及正精进的八条通向解脱之道。
    在此我们可简单地谈谈八正道的内容。
    正见，就是正确的见解。修行人如能够依据缘起法则而知道有因果，并因之而知道修行的意义，就可说是有正见。原始佛教中尤其注重修行，故把正见清楚地定义为人对修行灭苦的过程——四谛——的了解。故有了正见的人，一定会去修行。
    正思维，就是正确的动机与目的。人虽有了正确的见解，但往往不能在生活中贯彻始终。故需要时时省察自己，随时看看自己在用什么心。是合乎四谛之原则的心，还是不是？
    正业，就是纯正有益的行为。这包括身、口、意的一切所作。当修行人的行为是向解脱道与四谛的原则相应，就是正确的行为。于此佛为修行人指出五种和四谛不相应的行为，要修行人远离。就是杀生、偷盗、邪淫、妄语和饮酒。
    正语，就是正直有益的言语。修行人如果不能说正直有益的言语，就该保持沉默，不要乱说话。佛并特别指出几种不正的言语，要修行人远离。就是不诚实的话（妄语），无意义的话（绮语），搬弄是非的话（两舌）及不友善的话（恶口）。
    正命，就是正当的谋生方法。凡是有害于众生的谋生方法，佛比要修行人远离。例如抢劫、偷盗、行骗；贩毒、贩卖军火、屠宰动物等，皆为有害众生的行业。人若作这些行业，身心皆无法安定，也无法在四谛中灭若而达到喜悦、轻安。
    正定，就是正确的心之集中统一。佛法肯定烦恼的止息需要相当的身心能力。一个散乱的心是软弱无力的，无法克服苦恼。故佛要修行人在有了正见及正业的基础后，去修“安那般那法”，也就是“出入息法”，使自己的心集中而明澈。
    正念，就是身、受、心、法之四念处。佛要修行人在日常生活中对自己生命中之四个地方去作观照觉知。要对身心上一切现象的起伏均明朗照见而不执著。由此而直观诸法，体会一切法的无我性与空寂性，因此而智慧增长，克服烦恼，直向解脱之道。
    正精进，就是正确的努力修行。使自己学会的过去所不会的修行方法，并使自己已会的方法能更为纯熟深入。此处的修行，指的是八正道中之任何一项及其它合于四谛的善法。
    很明显地，正念是八正道之一，也就是佛所说的四念处。下面我却以四念处为立足点，分析八正道的其它七项和正念有何关系。
    正业（和解脱道相应的正当行为）、正语（正直有益的言语）和正命（不伤害众生的谋生方法），在佛法中属于“三学”（戒、定、慧）中戒学的范畴。佛在此处清楚地为尚在学习解脱道中的修行人指出行为的规范，提出什么样的行为在“学地”中是一定和解脱道相违背的。四念处和戒学的关系在于修行人的自觉力一旦提高，就能较早地发现自己要犯戒了而及早防范，如此就减低犯戒的频率及强度。“犯戒”行为的产生，由最初的一念到最后的行为完成，中间有数不清的心念。大多数的人皆觉得是因为自己的意志力不够，故会受不住业力的推动。故对许多人而言，所谓“修行”就是锻炼自己的意志力，使自己能“降伏”烦恼。以四念处的原则来看，会觉得这种态度虽然没错，但不够完全，也不够深入。最主要的就是没有把力量用在省力的地方。通常一个心念刚出现，它的力量并不会太大，而且常常是不明显而未定方向的。四念处的修行者当在此时敏锐地察觉到这一个情形，而能使这一个心念没有机会在自己的心田上“招兵买马”而“坐大”。等到它一旦聚集了力量而明确地有了一个方向和势能，此时想要收拾它就费力了，也就较令修行人难受。
    对于念力较高者而言，烦恼方起一丝就观照到了；“业风”还来不及形成势力就已被修行人的觉照力及中道修行的解脱离执力看破。此时的修行，已是未作意守戒而自然守戒，修行的重点已不在是不是守戒，而在较细的烦恼了。中道修行是四念处较深的部分，我们会另辟章节探讨。此处所要说明的是四念处能令学者的“戒学”增上（即有进步），并进一步超越戒学的范围，不执著于戒却自然不犯。
    “正定”和“正念”，在八正道中属于“定学”的范围。定学事实上是不十分充分的翻译，因正念已不仅是“定”。比较正确的翻译该是心的训练，或直接翻成修行。
    “定”（即打坐等令心集中的方法）的技巧和方法在佛出世前就存在了，并已被当时的瑜伽修行者探讨到了极点。佛在未开悟证果以前，亦曾跟随这些瑜伽行者学过定，但他发现这些均不是真正苦恼的止息。佛最后开悟证果，是因为悟出了缘起法则。因为他修过定，心的训练已非常纯熟，早已不为世欲所束缚，故一旦开悟（即在知性的层次上完全想通了缘起的道理）后，到解脱（苦恼的完全止息）之间仅是一瞬。但对一般未如佛陀这样彻底体悟缘起法则的人而言，一种能帮助定（离执力），同时也能增益慧（洞察力）的修行方法，就成为非常重要且必需的。
    佛在证果后，对一般人的修行所提出的“创见”就是“正念”——四念处。他发现原先的修定，虽然对他的成就有帮助，但不是直接到达止息烦恼之途的大道。未彻底悟出缘起法的修行人，容易在定中为由心所生的种种境界所迷惑，而未察觉到自己的“迷”。故他提出由缘起而衍生的修行法——四念处，其主题并不是要修行人达到任何心地境界。
    在佛未证悟以前所谓的“修行”，几乎全都是在往“达到一种心地境界”的目标努力。修行人一切的所做，皆是以是否能有助于达到那一种清净崇高的境界为着眼点。这一种修行，原则上就是训练心的集中与统一，巴利文翻成中文就是三摩地（SANADHI）。佛在证悟后彻底地体认了三摩地并非解脱，只是解脱的助缘之一。三摩地之所以有助于解脱烦恼，是因为娴熟于三摩地训练的人，心的离执力较强，不再为世间的欲望所束缚。但三摩地的修行本身，是不具有任何洞察力的。没有洞察力，就不能彻底体认一切事物的真相及缘起性，当然也就谈不上真正的解脱道。故佛在证果后看他所知道的三摩地行者，是舍弃了世欲但又迷上了心的境界的人。中国憨山大师所谓的“红尘白浪两茫茫”，讲的就是同样的道理。
    故佛又提出了另外一种同时具有洞察力及离执力的修行，就是四念处，其中以“洞察力的心之训练”（VIPASSANA）也就是大乘佛法所谓“止观”中的“观”作为主体。其整体的修行精神与态度，是和以三摩地的训练为主体的修行有着颇大的差异。三摩地的修行鼓励人达到一种心之境界，而四念处的修行是要修行人在生活中能随时随地地看破、放下、解除烦恼而达到轻安。在生活的每一念中，佛皆要修行人作自我觉察的工夫，看出自我及一切法（现象）的“缘起性”，而不执着。既不“抓”什么，亦不“推”什么。虽然不抓不推，却对一切法的来去相清楚明白。让一切“缘”来去自如，却不为诸缘所惑。能念不执著，体解念念当下的自在，就自然和解脱道直接相应。这就是佛所提出的中道修行。佛在当时证果后，把这个方法分类、引申，就成了一套有次第、有系统的四念处修行体系。我曾在体悟出中道修行的诀窍后写过一联对句：
    看它浮起心知是妄，因缘和合生灭法。
    不用除它它自来去，宛然一片好风光。
    各位可用来和前文对照参考。
    故“正定”和“正念”虽然有关系，但它们在基本的方法和修行态度上，是有著很大的不同的。学者必须弄清楚有何不同，修行才有效果。若人修定修得好，一旦了解缘起及四念处，会进步得非常快，但若没有缘起及四念处的了解，仅是有定是无法止息烦恼的。这一点已被佛和许多人亲自证明了。
    事实上，佛后来在《念处经》中，已把修定的“数息观”包括在身念处中。要修行人在打坐呼吸时，充分了知当时的种种情状而不为任何境界所惑。
    故我们可以肯定地说，“定学”中佛所提倡的主要内容就是“四念处”。它包括了定，但并不仅是定。佛教发展到了后期，又起回过去只是修定却不修四念处的情形，事实上是退步的现象，也是不合乎原始佛教中定学的基本精神的。四念处的体系虽大，但以缘起的理论及中道的修行为核心。而中道的修行，正是缘起观的具体实践。
    最后，我们讲到“慧学”（即正见、正思维）和四念处的关系。
    “正见”是正确的见解，亦是修行人在了解缘起法则后在知性上的自然引申。人对缘起法则理解得越深，则正见就会越稳固。在原始佛教中，正见的内容被定义得非常清楚——即对四谛（苦、集、灭、道）的了解。
    四谛是一个理论，但讲的却是修行的过程。它指出缘起法则之所以和人生有关，是因为人生和人生中的问题（苦）皆是缘起的。而其中很重要的一个“缘”就是人类的执著（集）。看出那些执著，并用一些方法（道）使自己不再如此执著，人生中苦恼的问题就解决（灭）了。这就是缘起观的应用实例。
    故四谛直接地说明了理论（缘起法则）和实际人生间的关系，并把修行之所以能成立的理论基础设定了，而这个基础事实上就是缘起法则。
    若离开四谛谈缘起，易走上纯理论的学术研究，而使理论由实际的人生及人生问题中抽离开来。抽离的结果是使理论离开人生而“学术化”或“玄学化”。
    学术化亦有学术化的价值。学者只要是抱着“求真”的研究精神，终是对人类文化有贡献的，但“玄学化”就不然，它并没有对人类既有的文化资料分析整理，像学术一样地扩展人类知识的领域。佛法的玄学化事实上和神秘主义一样，皆是依附于那神秘而不可知的，只是神秘主义诉求的是人类感性层次的宗教情绪，而玄学化诉求的是人类知性层次的另一种抽象架构罢了！
    一切架构出来的东西，无论再完整，再复杂，依缘起观来看皆是“有为法”——即依缘而生之物。只要是有为法，就没有任何绝对的意义。佛讲的理论是灭苦的方法，只有在相对于“苦”之下，才有意义。离开“苦”，任你把缘起和“空”讲得天花乱坠，均不是佛陀说法的本怀。
    但在佛教发展二千多年的历史沿革中，佛法的“玄学化”已成了其中颇具影响力的声音。其结果是使人觉得佛法是一样“深不可测”的东西，不切实际。我以为若欲佛法复兴，非老老实实地重新研究原始佛教中的“四圣谛”，和当时佛弟子主要的修行内容——四念处不可，否则修行人无论如何一定会受种种“传统”的影响，而在修行态度上有所偏差而不自觉。人是文化的动物。人只要犹有“烦恼余习”，就不能像佛陀等解脱者一般地超越其存在的时代。过去是因为资讯不发达，许多原始的典籍及参考资料不完全，故修行人没有选择。但今天资讯非常发达，佛法修行人若仍以为这些东西不十分重要，不需研究，我以为此等人实在已执著到了极点，已不够资格被称作“修行人”了！司马迁所谓的“哀莫大于心死”，正是此种心态恰当的写照。这佛人不怕有烦恼、有业障；怕的只是自己已失去了追求真相的意志！
    我并不排斥任何佛教中的宗派。但在资讯发达、原始资料俱备的今天，学佛人至少应对原始佛教中的理论（以四谛为主体）和实践（以八正道及其中的四念处为主）有基本的素养。四谛、四念处的次第和体系，有其无法取代的价值。简简单单的几个字，却贯穿了佛法理论和修行的整体，而且可深可浅，不会有令修行人产生其它更多“幻想”及执著的弊病。它不但是不可改，同时也是修解脱道，不可或缺、无可替代的。并不是因为它是佛说的故如此，而是人生真相的确如此！
    讲了这许多，我主要在指出“正见”和四念处有密不可分的关系。因正见主要是要学人了解“缘起法则”及苦、集、灭、道之“四谛”。而了解了四谛后，且和整个灭苦的过程息息相关。详情我们已在本章作了介绍。
    慧学的另外一项是“正思维”。主要内容是要修行人时时省察自己一切行为语言的动机，看看自己“安的是什么心”，做这一切是为了什么。很显然的，这是日常生活中自我省察的工夫，当然和四念处有关。不但有关，还可以明确地归属为“心念处”及“法念处”的范围。
    八正道的最后一项——正精进，是通于八正道中任何一项的，当然也该被应用于四念处。其主要内涵是要修行人无论在戒定慧任何项目中，皆努力修行，不达到苦恼的止息，绝不中止。
    以上我们已概略地介绍了佛法中修行解脱道的过程——四圣谛，及其与四念处的关系。


七、以“苦谛”为核心的原始佛教

    整个原始佛教的理论，事实上是以“苦谛”为核心的。以苦谛为核心，即以人生中的种种问题为核心；同时也显示了佛法不离人生的慈悲人世情怀。
    若以理论整体来看，整个的四谛（苦、苦集、苦灭、苦灭道）均离不开苦谛。“集谛”是对“苦谛”进一步的分析和了解，目的是在找出苦因。“灭谛”是苦恼的消除和止息，即是苦灭，而“道谛”是达到苦灭的方法。可见所谓苦、集、灭、道四谛，均是围绕着人生中的“苦恼”而建立的。
    佛最早之所以要建立这一修行的理论，并以苦谛为核心，是有深义的。当时的印度，流行着信仰大梵天的婆罗门教。婆罗门教徒认为现世的人生是短暂而充满苦恼的，人生的意义在修行，其目的是死后能与大梵天相结合，回归到永不死亡的宇宙本体之中。故当时整个的印度，流行着厌世的思想和人生观。人们不重视今生眼前的事物，而把注意力集中于一个未可知的“来世”。整个所谓修行的心态，是要离开此处到另外一个地方去。
    佛当时开悟证果后，发现这一种思想和心态是不合乎事实且没有益处的。因为一切法均是缘起的，故一个“永不灭亡”的宇宙本体不但是人类的想象，且不合乎事实。人类之所以要到那一个永不死亡的地方去，只是因为对死亡的未知和恐惧而产生的不安全感造成的。相对地说，也就是因为人对生命现象的执著。
    佛因为了解了缘起法则，看穿了人类的执著，故深深知道苦欲真正解除这一对死亡的不安和恐惧，一定要直接对此执著本身下工夫才行。若不直接在执著上修行精进，反而创造一些美丽却不合乎事实的心的架构让人去相信，问题是永远不会真正解决的。
    我们可由世间宗教的一个共通现象，观察出佛对此问题深彻的智慧。那就是所有宗教性的仪式或修行，它一定需要一次又一次地“重复”实行，才能有效。一旦不实行了，则原先的问题又故态复萌。以佛法的观点来看，这就是因为没有彻底止息苦恼、解决问题的缘故。一个人若真正知道上帝会占胜魔鬼，或死后一定有“永生”，他是不需要一天到晚对自己或别人诉说这些“事实”的。当他有需要一天到晚向别人重复诉说这件事时，这只说明了他自己对此事并不能百分之百的确定。
    我并非批评所有信仰宗教者皆是如此。同样的一件事，有人是因慈悲而做，有人是不得不如此做，而有人甚至是因贪心而做。人心是一样非常复杂的东西，只有当事人及当事人非常拉近者，才有可能充分了解一个行为真正的意义。我在此只是提出一个宗教行为中普遍存在的现象供大家思考、研究。
    正因为当时印度人的思想是十足“宗教性”的，而佛又看出了其中之弊，故佛所提出的“缘起思想”在当时是具有革命性及十足反传统性的。佛驳斥了当时婆罗门宗教家所主张有永恒的梵天“大我”的说法，也驳斥了任何宗教中皆有的“小我不灭”的“灵魂论”说法，认为这些思想均是不合乎事实与缘起法则的，其根源是人类对死亡现象的恐惧。人类只有在用自己的智慧充分看清了自己内心的恐惧、不安后，才能使此问题得以解决。故佛提出了一个修行程序的描述——苦（问题）、集（问题发生的原因）、灭（问题的解决）、道（问题解决的方法）。
    这一个修行的方法论，在当时是反宗教，也是反传统的。在20世纪的今天，我们仍然觉得他的理论非常合理而科学。他主张问题的解决当以问题本身为核心，去面对它，分析它，然后解决它。当人类有所谓“生死大苦”的时候，第一步该作的是承认及知晓那一个“苦”的存在，而不是接受或创造一些自己所不知，但具有“抚慰性”的理论。这就是所谓的“直心是道场”，也就是四谛的开始——“苦谛”。
    这一开始的不同，就有着本质上的不同，以后的修行，就都是两码子事了，所得的结果自然也皆不同。
    以苦谛为核心的原始佛教修行，是要修行人用四念处的觉照力去直接洞穿人生中的苦恼。当烦恼来的时候，修行人当以勇猛无畏的精进力“迎上前去”，把它看个仔细。对初修行行者而言，要能马上就把烦恼看穿并不受其束缚，并非十分容易的。但修行人如果能有正确的见解而知道修四念处的原则是要“迎上前去”，并能逐渐养成一种无畏的“迎上前去”的修行心态，则他的“念处力”就会逐渐增长。时日一久，自然就会纯熟。
    但若修行人并不了解这一个“迎上前去”的修行原则，并没有养成不畏烦恼，面对烦恼的习惯，则他的念力就很难增长了。一般来说，以宗教及信仰为立足点而建立的修行方法，最大的弱点也就在这里。修行人会变成把大部分的注意力放在一个信仰对象，一个“境界”、一个价值体系或一个形式上，而没有直接把注意力放在自己人生中的事实（苦恼）上。一个人如果真地相信自己生命中的一切皆是上帝的意旨，他当然就不会努力地去观察体认自己生命中的事实了。因为凡人想要了解上帝，只是一个妄想罢了。而一个佛教徒如果也把生命中的一切皆视为“佛性”、“真如”、“妙有”，他对生命中的苦及苦因的观察也同样地会变得较为薄弱。其原因应是不难了解的。
    佛性论及真如思想均是后期大乘佛教中的一面，其最起始的精神事实上并没有不合乎缘起法则。佛性论主张一切众生均有成佛的可能性，直接地肯定了生命和修行的价值，其精神是和一切法无自性的“空宗”思想相符合的。真如思想则把世间的一切均等观为平等的“妙真如性”，刚好可对治部派佛教后期把世间视为“不净”的厌世思想，和佛法四念处正视及接受人生的态度亦相吻合。但这些菩萨们以时代思想利益众生的教法，经过几百年历史的演变，已逐渐失去了其本来面目了，结果反而成了佛法后来宗教化与神秘化的主因之一，也成了不少修行人执取的对象，反而失去了当初立教的精神了。
    真理之前没有妥协。我愿意尊敬世上一切的宗教家及他们所行的善事，但我不能不指出佛法的本质并不是宗教。
    宗教家的心态和佛法在本质上是两回事，和佛法的方法论在四谛之始就大异其趣。法中有所谓“发心不正，果招纡曲”，正是对此问题的如实写照。
    苦谛意味着对问题的“认知”，即知道其存在。既能知道其存在，当然也能知道其不存在。“苦的不存在”正是佛法的目的，也就是“灭谛”。故一切修行皆绕着一个“苦”字走。这同时也说明了佛法的实际性，即一切修行皆不离人生的问题。
    但时至今日，四谛已不再是佛教中修行理论的主要课题了。目前我们所知的佛教，尤其是北传的系统，仅能说是仍知道有四谛这个教法，但并没有拿它作为拿它作为修行上理论的主要依据。而很可以理解地，今日许多人的修行，因为未如实了解佛法的方法论——四谛——的缘故，也就在基本态度上有了偏差。
    最显著的例子，就是许多人一心一意修行的目的，是要使自己“成为什么”，或“到哪里去”。这并不只是一个理论上或文字上的争论，而是一个佛法修行中最基本的态度问题。不单是态度问题，我们甚至可以更明确地说这属于“八正道”中“正思”的修行范围。当一个人修行的目的是使自己的苦恼解除，我们可说他的目的是合乎佛法的，他的“思”是正确的，而他的修行（如有正确的见解和方法）可被称为“解脱道”。当有人修解脱道到了一个程度，有了心得，觉得自己有能力用自己对解脱道的了解帮助他人，而欲使他人也能如自己一般地解除苦恼，我们也可说他的目的是合乎佛法的，也是“正思”；而他的修行则是解脱道的扩大——“菩萨道”。但如有人修行的目的是使自己用一些方法，经历一些时间，然后“成为什么”或“到什么地方去”，就不能说是“正思”，也不能说他有“正见”。在佛尚未成佛之前，世人并不知道有“佛”这个名词，也不存在着自己是否已“成佛”的问题或观念。若忽然有人成了“佛”，就千般思量、百般思索，想使自己也成为那个样子。如此一来，佛的出世对此人来说不但没有解决问题，反而制造了一个新的问题。对不对？若有人把自己原有的人生问题全然不顾，而把注意力完全集中在这一新的问题上，你能说这人是明智的吗？问题若是依缘起法则来看，旧的问题有旧的问题的因缘，而新的问题又有另外一些因缘。旧的问题若不由那些因缘上着手，是永远得不到解决的。“问题”是无法离开“形成问题的因缘”而谈解脱，以佛法来看，是未到圣教的痴人。在以“苦谛”为中心的“四圣谛”被普遍忽略的今天，我以为一般修行的人（当然包括我在内）或多或少都是有一点“痴”的！
    人大都有这一类的想法：“如果有一天我怎么样了，那一切就都没有问题了。”许多人都觉得自己大多数人生的问题皆是因为金钱不够。但事实证明，大半因中了彩券而忽然成巨富的人，人生中的问题不但没有得到大部分的解决，许多人的情况反而变得更糟。几乎所有的宗教家，政治运动皆如此。回教徒认为世界之所以不太平，是因为全世界的人没有都信回教。天主教、基督教在本质上也都一样。
    事实上这一类型想法的本身，以缘起法则来看就是“痴”，就是没有“正见”。人类的问题有人类问题的“因”，除非在那些因上下手，否则人类的问题是不会因人类皆信仰了一个宗教，或接受了一个政治体制而有所改变的。大至全人类，小至个人，皆是如此，这就是佛会依缘起法则而讲四谛的真义了。不在因上下手，而坚持“一旦怎样”问题就全部迎刃而解者，不但不了解缘起，而且是偏执。
    故过去有人问我：“人一旦成佛后，是不是自然就无复贪瞋痴，不执著了呢？”我就告诉他佛虽然的确是如此，但他的这种想法有缺点，并不十分符合缘起观的思想。因为并不是实在有一样东西被称作“佛”或“佛果”，而是当众生完全不再苦恼，而且使他人也能同样地解除苦恼的能力达到圆满的时候，我们对那种情况及处于那种情况的众生，给予一个识别的名称罢了！故我告诉他，我以为“人若有一天不执著了，就成佛了”，是比较合乎缘起的修行看法。
    人为万物之灵，是所有科学上已知的生物中唯一会对现象“命名”的生物。但同时，人类也是唯一会被“名相”所迷惑的生物！东方哲学家反复推陈“名”的问题，实在是良有以也！老子也有“名可名，非常名”的看法，应和佛学中讲的“名”，在义理上是颇为相通的。
    我反复强调以“苦谛”为中心的四圣谛的价值和重要性，实在是因为我深知一旦修行理论不再强调四谛，在修行态度上产生的影响是深远而全面的，而且是“质”上的转变，不仅仅只限于“量”。
    过去的修行人，修行的目的是“渡忧悲苦恼海”，也就是苦恼的止息。这个修行的是很实在的。小的苦恼有小的苦恼的止息，大的苦恼有大的苦恼的止息。无论大小，修行人只要有一个直心，至少都知道自己在做什么。时至今日，修行的目的已是五花八门，又是“成佛”，又是“证果”的。令人兴奋不已。但今日学佛的人又有几个人证果了呢？更不要说成佛了。如此的现象，无疑地说明了佛教是衰落了。但在衰落的同时，佛法的研究者与修行人，是不是该检讨自己的见解与态度，看看有没有基本上的缺失与偏差呢？还是只是附和传统。人云亦云地作学究式地感叹，说这一切只是因为现在是“末法时代”呢？
    我敢肯定地说，凡是抱着这一种把一切佛教衰落现象都归于“末法时代”见解的人，就是没有“正见”，未如实了解所谓缘起法则的真义！佛说末法时代，并不意味着真有一个“时代”叫末法时代：一旦到了那一个时代，就“鸡也不生蛋了”似地，修地忽然变得比登天还难了。是因为一个时代的修行人普遍地在修行见解上有偏差，修行方法上有错误，所以才把这一个时代叫作“末法时代”。并不是因为现在是末法时代，故修行人才有偏差！以为真有“末法时代”，故修行人不当也不敢在佛法上有所证悟者，真是说佛为佛迷，说生死为生死迷，说末法时代为末法时代迷的大痴人！还在此“兢兢业业”地以为自己是老实的修行人，护持如来家业！我敢说就是因为有这种人，我们的时代才被称作“末法时代”！对不对？
    修行者不求成佛，不求证果，但求自己及众生苦恼的止息。若苦恼尚未止息，则当自我反省，看看是不是见解上或方法上有所偏差而改进之。不知改进而仅是一味地怪“时代”不好，以为自己“生不逢辰”，这种人是毁法者而不是护法者，更不要说什么菩萨道或负荷如来家业了。
    我本章主要是在指出目前学佛人修行态度上的一个通病——离开问题谈解脱。中国人谈玄说理的本事，举世无匹。始于魏晋南北朝，至宋明而达到颠峰。说是说得高妙，谈是谈得圆满，但一旦离开人生现实的问题而自成一体系或一学派，就成了纯为思想而思想的“玄学”了。以佛法观之，此是“执著”，不是解脱；虽然“谈的”是解脱。我以为整个中国文化近代问题的核心，就在于知识分子受科举取士制度的影响，把思想及文化抽离于现实人生而单独存在了。其结果是文化丧失了“自省力”，也失去了“自我调节力”去适应内外环境的变迁，结果中国人近百年来所经历过的痛苦是不可言喻的……我以为站在佛法四圣谛的观点来看，中国知识分子唯有在痛定思痛之余，诚实地作文化反思的努力，找出那些是“病因”，进而用方法去改正之，化解之。否则这个文化仍然有病，过去的苦痛仍有可能再来。
    我今天讨论的重点是佛法，而不是中国文化近代思想史，故我们没有必要用太多篇幅来谈中国文化的问题。但我要请读者诸君留意的，是“文化”同样是缘起的，是和其他人类活动互依而互动的。所谓佛教文化，是无法自外于其他人类文化而单独存在的。中国文化已和佛教文化相结合而共同发展了一千多年，是一个不争的事实。佛教文化影响了中国人及中国人的思想，而中国人更是佛教文化近千年来发展的主要推动者之一。故如果近代中国文化中有什么“质”上的问题，它也一样必定会影响到中国的佛教文化。而在中国近代知识分子身上所能找到的一些“通病”，也很有可能可在近代中国的佛法修行人身上，找到类似的痕迹。平心而论，我以为离开人间的苦痛而谈解脱、开悟，乃至“到另一个地方去”，就是这一个整个近代中国文化之病，在其佛教文化面上的表现。清末民初的儒家能诗能文，高谈心性，但对社会上普遍存在的问题视而不见，听而不闻，故被人讥为“腐儒”。作为一个现代的佛法修行人及佛教文化的传承者，我们如果仍没有自我检讨及反省的能力，看出近代佛教文化中已有的缺失及基本态度上的偏差而改正之，我们将只是佛教史上的笑柄罢了！再谈什么“菩萨道”，只是使来者笑得更厉害罢了！菩萨不为佛缚，不为法缚，不为僧缚，智慧深广如海，一定有充分的文化意识而能见到当时的文化之病，一定有慈悲心及方便善巧力，而能向修行人指出什么是这个时代的“执著”，什么是个人的“执著”，而令修行人智慧增长，帮助自己或他人解决人生中的问题。历代的大菩萨皆是如此，圣龙树就是一个例子。事实上他的论述在当时是具有革命性及震撼力的，其目的是“破邪见”，指出当时佛法修行人普遍在思想及见解上的谬误。指出他人的谬误并不是件很令人愉快的事，但历代的菩萨皆如此，本着直心，宁威不假。这种能看穿时代弊病的智慧及愿为时代眼目之慈悲，又岂是为时代所缚，为传统所缚的苦恼众生所能臆测的。


八、无忧无悔地活在当下

    忽略了四念处在佛法修行上所易引起的一些流弊，其主要的缺点就是失去了佛教中“止息人生苦恼”的基本精神，而成为为了思想而思想的玄学，或为了佛教而佛教的宗教了。“纯思想”的态度形成了佛法与生活脱节，结果虽然能自成一完备之体系，但因抽离了现实之人生，高谈缘及空只能形成佛法的“玄学化”，而非佛教的本来面目，结果形成修行人不重视理论，几乎全都在“定”或“信”形成的神秘主义心态中；而讲究理论的人，则不少人颇有“遁世”的心态，因“空”而对人生抱着根本上“灰色”的人生见解，以为一切的作为皆毕竟是枉然。
    事实上，佛法的本来面目哪里是如此？当初修四念处，以四谛为方法论而证果的阿罗汉们，个个皆是喜悦自在，无忧无悔的。他们念念清明地活在当下，却不执于所谓“念念”之连续相。连丝毫的执著都没有（包括身体、感受、心之整体及思想观念等层面），当然也不会梦想着自己已成为什么或将到哪里去。对一切由心所生的东西皆了知得很清楚，当然不会为任何境界或思想体系所迷惑的，远离神秘主义的引人境界与思维上的密见稠林，不执于一切相而游于一切相之间。那种自在和愉悦，是陷于神秘主义和玄想中的修行人所想像不到的。
    “活在当下”是四念处修行的要诀之一。学习者当体会这其中的神韵，而不只是依义生解。
    人为什么会“不在当下”，是一个复杂而有趣的问题，而且往往并不是因为人是否聪明、有能力，或受过高等教育等，而决定他是否有活在当下的个性。几乎一切职业、年龄、教育程度及智商的人，皆一样有可能会因种种原因，而有不在当下的倾向。
    我自从修四念处以来，曾于上下班的时间特别地去观察纽约市“上班族”的面部表情，看看有几个人像是“活在当下”，结果却是相当的少。许多人在赶路或坐车时，皆很明显地在想心事，表情凝重。有人甚至皱着眉头，不知道在担心什么。又有些人不一定是在想某一件事，但他们整体的精神状态，会让人觉得他们存在于另一个遥远的地方，飘飘荡荡地。另外有些人总是要找一些事做，来分散注意力。如有人总是浑身是劲似地，不住地摇头摆尾，作跳舞状；也有人像是不能够仅停留在一节车厢似地，总是在作车厢间的“旅行”。总而言之，越看越会令人觉得实在很少有人是活在清楚明白的当下，是在享受眼前的风光。同时，我也就越能体会佛陀当初创立教法深刻的智慧与慈悲，觉得他所以会提出这样一个“活在当下”的修行方法，实在是深解人性的。
    人往往会把自己保护在有重重防卫墙的内心世界里，而不肯出来面对真实的人生及世界。事实上许多“创造行为”的产生，就是想要在自己心中创立一个自己想要存在的理想世界，而不愿生活在真实的世界里。另外像有人老是会把自己弄得“很忙”，连一刻闲暇的时间都没有，或一有空闲就会打电话找人聊天，一聊就是几小时，事实上都是一种形式的不在当下。换句话说，也就是一种形式的“逃避自我”。四念处的修行人当在一切时中培养自己一种活在当下的修行个性，去深观自己的行为及身心，由自己的内心世界中走出来。人若不能走出自己的心之牢笼，谈什么修行、解脱，总是不着边际的。无论那个心之世界谈的是禅定也好，是佛法也好，以四念处的观点而言，牢笼就是牢笼。生存在佛法的心之牢笼中，和生存在学问艺术的心之牢笼中，皆一样是自我囚禁的受苦者，是不能体会到佛法中风清月白的自在无碍的！
    活在当下意味着无忧无悔。对未来会发生什么不去作无谓的想象与担心，所以无忧。对过去已发生的事也不作无谓的思维与计较得失，所以无悔。人能无忧无悔地活在当下，喜悦而不为一切由心所生的东西所束缚，就是当时修道成就者的写照了。
    这件事说来简单，但实行起来就没有那么容易；而且修行人若没有掌握这其中的神韵，通常皆易走入一些极端。要把这些弄清楚，就必须较深入地了解四念处的内涵与精神。
    人通常对未来多少都有一些忧虑的，这中间包括自己及家庭未来的生活，及社会国家的前途等。人应当努力工作，赚取自己的衣、食，这是当然的事。但工作的同时，“忧虑”是不是必然会随工作及谋生而并存的现象呢？这就是佛法所要讨论的课题了。
    佛法所提供的答案是否定的。修行有成者，能喜悦自在地做许多事，甚至十分努力及忙碌地做许多事，但却没有忧虑或压力沉重的感觉。以正见观之，忙碌是由缘所生的事，那些缘在“近”来说大多是外来的。但忧虑及压力的产生，除了那些外来之缘外，最主要的缘仍是自己内在的执著，是因为当事人没有把四念处修好，充分看清外缘与内缘的分际，故为境所转却不了知。一旦了知（透过身念处，心念处及受念处），才知道真正使自己苦恼者不光是生活、工作或老板，最主要的还是“自己”。紧张或心情沉重地做事情，不但于事无补，反而容易把事情弄糟。只有用冷静的头脑去分析判断情况，作出决定后再专注地投入工作，才能把事情做好。而专注地投入工作，活在当下，正是四念处修行的范围。
    另外如有人老是想在一个时间做两件事，也是一种没有活在当下。其实这也是一种“苦”。过去曾有一位照顾小孩的管家告诉我她带小孩子的经验，认为她如果很专注地看顾小孩，心中不去想其他的事情，就不会觉得容易疲劳。但如果她老是想一面看小孩也一面写信、看报或打电话，就很容易疲劳，而她却不知道为什么。我就说佛教中的四念处修行理论也有同样的看法。人如果能专注地投入一件工作，就算这个工作是很繁琐的，只要他能活在当下，就皆能在其中体会到一种喜悦。但如果他无法专注地投入工作，不管是因为没有兴趣或无法专心，只要他不能活在当下，就算是简单轻松的工作也会令人觉得度日如年的。
    有人以为“活在当下”意味着对未来的不思考、不计划，这是对修行的误解。修行是要人对未来不忧虑，不是不计划。人如果根据自己及环境目前的情形作分析及整理，并对未来种种作预测及计划，这正是“活在当下”。因为他是根据“现在”的种种评估未来，他采取的态度是实际的，他的头脑是清楚的。就算他评估错了，那只是因为他的聪明不够或资料不全等因素。预测及评估本身并非执著。
    但若有人不是根据自己及环境目前实际的情形去想象未来，而是在作一种纯粹由心所生的空想，想像自己“如果是那个样子”该多好！或者如果不是那个样子就糟了！这样就容易产生执著，忧悲苦恼也会由此而生。
    佛曾在《一切漏经》（书目六）中指出人如果不智地作意思维他不当作意思维之事，忧悲苦恼就会滋生或增长。这些不智的思维包括：
    我在过去存在，还是不存在？
    过去我曾是谁？我曾怎么样？后来我又曾如何？
    我于未来将存在，还是将不存在？
    未来我会是谁？我会怎么样？然后我又会成为什么？变得怎么样？
    如果老是想自己会成为什么，变得怎么样，他就不是“活在当下”了，而是把自己凭空想象在一个未来不可知，但却如梦一般的世界里。这个梦的世界虽然美丽，但它是一吹就散，一碰就破的。人如果老是希望待在一个梦里，会精神恍惚、神不守舍，而且紧张、神经质，容易疲劳而且健忘。这种人是不实际的幻想者，能“说故事”但头脑不清。许多有文学及艺术倾向的人都有这一面的性格，常常觉得忧愁、沮丧，心情像天空的浮云一般，时晴时阴，不可捉摸控制。执著较严重者甚至可能自杀。但可惜的是他们中很少有人知道为什么自己有杰出的天赋，却无法摆脱心中那一股莫名其妙的哀愁。有人甚至自嘲地认为那是艺术家不可避免的“悲剧命运”。
    其实问题非常简单——这人没有“活在当下”，不活在当下而活在另一个自我创立的世界里，无论那个世界有多美、多好，过这种生活的人毕竟是痛苦的。依佛法的理论看来道理很明显；因为那个世界“不真”的缘故，不真则处处和现实的世界及人生相冲突。如何跨越这一个梦与现实的鸿沟，很少人能处理得很圆满。而要用自己的“心力”去维持一个不真的世界，本质上就是一件很累的事。故执著地活在假想的世界而不活在当下的人，想要不忧恐怕也很难的！
    故佛教修行讲的“如实观”，其实就是一种活在当下而看清事实的修行个性。我们往往因为种种执著，而对许多人或事存有偏见。结果是虽和一个人相处了很久，但却并不了解他。我们往往把人想成我们“以为”或希望的样子。事实上这就是没有活在当下，而是在把自己保护在种种自以为是的见解里。这和活在艺术梦境里，是一样的！
    我并不以为文学或艺术的本质是痛苦的，正如我并不认为人生的本质是痛苦的一样。如有人坚决地认为艺术的本质是痛苦的，我以为这就是因为不了解缘起法则而产生的“自性见”（以为事物有一个不变的本质）的现象，也是对人生真相不够深刻的看法。基于这种看法而引发出来的人生观是不成熟、偏激，且具有潜伏的危险性的。不可不论的，历代不少杰出的艺术家，远如三岛由纪夫、海明威，近如台湾的作家三毛，皆走上了自我结束的不归路。这就难怪有许多人会对文学及艺术有如此的见解及印象了。
    依四念处及缘起的理论看来，艺术的行为到底会不会构成痛苦，要看行为者是不是在很执著地创造一个心的世界。任何作意创造及维持，以佛法来看当然是苦的。但真正熟透了的艺术境界，却并不一定是坚决地要“创造”什么。真正彻悟了的艺术家，胸中并无一物，也不坚持世界应该如何。他只是在欣赏与体会生命中内与外的一切，并把自己体验到的痛苦与喜悦表达出来而已。真正的艺术家并不复杂，他们的心往往像小孩般地纯净无邪。他们“活在当下”，是一群与世界和谐了的人们。中国近代的大画家齐白石与西方泰斗米罗（MIRO），皆在他们的艺术生命中展现了单纯、和谐与童稚的一面，我个人觉得他们的生命一点都不是那么痛苦的，反而是如此的丰富，开阔与厚实。
    活在过去而不在当下者，和活在未来者一样，皆是痛苦的。活在当下并不代表对过去的事皆不记得。四念处的修行者不但对过去的事记得，而且比一般人记得更清楚。因为他充分地活在当下的缘故，故一般不大为人注意的日常生活细节，他反而印象深刻。“记得过去”和“活在过去”，是完全不同的两回事。记得过去只是暂时地忆起过去的情景，而活在过去就是死抓着过去不放，不肯回来。
    人过去有生命中光辉的一页，固然是件美事。但若因此而产生执著，一天到晚迷迷糊糊地不在当下，在追忆中讨生活，就比没有辉煌过去的人还不如了。
    人都是自己迷自己，过去的事都已经过去了，偶然想起也不无乐趣。但若一天到晚沉迷于旧日的光辉里，而无视于眼前的风光，这种“痛苦”，恐怕不是亲自尝过个中滋味者所能想象的。
    最明显的例子就是一些过去曾大红大紫过的“偶像级”演艺人员。有的人当自己的“颠峰期”过去后，仍能颇怡然自得地投入其他的事业，开展自己生命中新的一页。有的人就不行，终日皆在和自己过去的相处及影迷的来信为伍，不肯走出那一个美丽光灿的岁月；但也极少参加一些新的活动或社交，因为不敢以自己目前的年纪或容貌见人。每当我在报章上读到了这一类的报导，都会感叹不己，觉得许多的明星反而是被他们的影迷害了。但再仔细想想，仍觉得不对。不是有许多其他更受欢迎的明星，在同样的情形下，却很能活在当下而接受自己当时的生命，创造出另一番新局面吗？像美国演员保罗纽曼，过去的风光真是光彩夺目，红极一时。他就比较不会为影迷的掌声所惑，而能在人生的舞台上扮演不同的角色。他自资开了个食品工厂，出产许多诸如果汁、果酱之类的产品，而且用自己的名字和形象作商标。结果产品大赚其钱，因为纽曼的形象甚具吸引力。他把工厂大半的净收入都捐给慈善机构，自己却仍颇自得其乐，十分敬业努力。以四念处的修行立场看，这就是活在当下而能展现生命力的表现。
    的确，活在当下是一个人生命力的自然展现。当一个人能由自己种种的“心之世界”中走出来，不忧不惧地面对并观察真正的自我及人生时，他一定会是个有“能力”而能饶益这个世界的人。他不一定能成大功，立大业，但他一定能善巧地把自己潜在的能力发挥出来，利益自己及他人，这就是儒家所谓的“惟至诚者能尽其性”了。人能够“尽其性”而发挥自己的能力饶益众生，才是个快乐的人。佛就是一个最活生生的例子。他在世说法四十五年，直到八十岁的晚年，就连在临死前的几小时，他仍在问弟子们有没有修行上的问题。这种就连最后一滴生命力都适当地利用而不随便浪费的行为，真是智慧与慈悲皆到达圆满的人格展现。面对人类这样一位伟大的导师所留下的言教与身教，如果还有人以为佛教是遁世的哲学，就实在是太没有“活在当下”了！没有活在当下而活在自己的内心世界中的人，所见的世界永远都只是自己那一套东西的反射。所见到的人与事，也都只是自我人格的再延伸而已。故没有活在当下的人，不会有真正纯粹的感情，也不会真正地被什么东西感动。这种人的人生，事实上是非常可怜的。
    孔子讲的“仁者，人也”，及“人而不仁，如礼何？人而不仁，如乐何？”事实上就是在讲人生中的这一个事实。儒家讲的道理及佛家讲的道理，哪里有什么复杂巧妙？不过就是在讲人生里一个平直的事实罢了。只是佛教讲的道理，在修行上会更实际，更接近人生。像四念处讲的活在当下，就是最明显直接的例子。
    真能活在当下的人，感情的流露往往是很自然，很直接的。而越是简单、直接的感情，往往就越纯粹而具有感动人的力量。佛教中讲的修行，是一个人生命中智性与感性整体的提升，也是一个人“尽其性”的人格完成。故真正的修行人，哪里只是一天到晚板着说教的严肃面孔？相反地，我反而觉得许多让我钦敬的大修行者都是至情至性的人，有笑容，也有眼泪。而他们的哭与笑却都具有令人向上与向善的感人力量。
    其中一件至今仍令我回忆深刻的事情，发生在几年前美佛会庄严寺的佛学夏令营结业式。那一年好像是庄严寺办的第一届佛学夏令营，显明法师任方丈还没有多久。沈家桢居士、李祖鹄居士等人都忙了好几天，为其三天的夏令营才算圆满结束。在结业式的末尾，有人请沈老居士上台和学员讲几句话。我记得沈老踏着他一贯的步伐走上讲台，脸上是大家所熟悉的亲切慈和的笑容。他俯视着台下经过三天学业的学员们，再看看刚落成没有多久的斋堂及观音殿。大家都觉得他一定很高兴，于是都静下来没有讲话，等着他开口。
    等了良久，他都没有说话。有人开始替他捏一把冷汗了，想他可能忘了要说什么。我知道这当然是很不可能的，但也不知道到底是什么原因他不说话。正当大家在猜测的时候，我忽然发现沈老在哭。他脸上仍然有笑，但他的确是在哭。哭得没有声音，但晶莹的泪珠早已夺眶而出了。他想说话，但说得很不流利。没有讲几句，他就下台了。
    也许主其事者觉得总该有人为学员说些话，于是又请显公法师上台。没想到显公一上台，哭得比沈老还厉害。等都没等就掉下了眼泪，把眼镜摘了下来，边哭边说，但说得也是结结巴巴，没有什么章法。大意就是要大家好好地学，不要辜负大好时光。
    台下有许多人十分不解，但当时我内心中的感动真是不可言喻。沈老和显老当时都已是七十多岁的人了，显老尤其身体不好，有糖尿病。他们都为佛法及众生奔走了大半辈子，也都是今世辩才无碍的大善知识。当时的我颇觉得自己已十分了解沈老及显老讲演的要点了，但这次他们二老这一哭，真是令我发现自己实在仍是差得十万八千里。当时的我对佛法只是了解罢了，哪里有见过真正修行人的至情至性，及菩萨行者的伟大人格？当天台下的学员们每个人都因不同的因缘而能参加这一次佛学夏令营。有人已是老参学了，但也有不少人是初次才闻佛法的。他们中有多少的人会因这三天的因缘而见到人世间这一条离苦得乐的大道？善因虽是种下去了，但要多久才能开花结果？如今这一别，下次要能再在菩提道上相逢，真不知是何年何世了！面对这样的一种情况，真可说是“悲欣交集”。对一位真有慈悲心的菩萨而言，台下的这一批学子就好像是自己的子女将要远行一样。但如果他们仍没有足够的福德资粮，而父母也知道他们在回家以前会在外受种种苦，临别前会流出眼泪，是很自然的。我想沈老和显老都仍有千言万语要对学员们讲，但他们知道是不可能的了。即使辩才智慧如他们，也会碰到这样一种情形。于是他们就哭了。沈老的眼泪中有多少菩萨的柔软慈祥，而显老的眼泪中又有多少菩萨愿度一切众生的悲愿切切？他们的哭让我人格苏醒了，也令我见到了自己将要走的修行路。对我而言，这真是一个名符其实的结业式呢！
    后来我去研究佛教的四念处修行，发现了真能活在当下的人，才会有真正的情感。我们一般凡夫的喜怒哀乐，往往是自己心中一套价值体系的反射，而不是一种赤裸裸不假思索的真情。别人顺了我们的意了，我们就喜；不顺我们的意，我们就悲。我们的悲喜是如此现实地被这一切外缘所界定甚至决定了。而事实上我们的哭不是真哭，笑也不是真笑。我们只是像个面包师傅手中的面团一样，软得很。别人要把我们捏成什么，我们就是什么。简而言之，我们因为没有修行而很软弱，我们不是个自由的人，我们深陷在自我高筑的城堡里，守着那一个实在什么都不是的家当，却自以为自己很富有。其实我们连人生最基本的哭和笑都没有！如此地“颠倒”，而被诸佛菩萨称为“可怜悯者”，真是实至而名归的！
    要一个深陷于自己内心世界中的人能站出来接受真实的人生，除了他本人必须要能看出自己深陷于其中的事实，及有走出自己象牙塔的意愿外，最重要的是他必须要有一种坚强的意志力。这是一种做任何事都必须具备的“心之能力”，也就是四念处所谓的离执力。修行人如果决心或意志力不够，往往就会明知自己应该怎么样，却办不到。心有余而力不足，以传统佛教的语句来形容，就是心力“怯懦”。
    要克服这一个“无力”的心之障碍，最直接有效的方法就是去修定，去锻炼自己心的意志力。
    心力的锻炼，是一项在目前人类文化中被忽略了的东西。现代人往往花了许多时间去做有氧舞蹈，或去健身房练哑铃来强健自己的肌肉。也有人花了不少时间去阅读了许多书籍，使自己饱学多闻而具备许多知识。但很少人知道我们的“心”也是一样需要被锻炼的。一个钢琴家如果一段时间不弹钢琴，许多曲子就生疏了，许多指法的细节也就记不清了。我们的心也是一样的，不去用它，不去锻炼它，它就会沉睡在一个地方而变得软弱无力。现代人往往有数不尽的酗酒问题、吸毒问题、心理问题等等。动不动就要去找心理医生，好像有一段时间没看心理医生，日子就过不下去了似地。以我修行过四念处后的观点看来，会觉得现代人只是被宠坏了罢了。事实上人们哪有那么多的问题？大多数人只是心的锻炼不够罢了。因为没有锻炼，故当然是软弱无力的，稍有一点情绪上的波动就受不了，好像整个人都要崩溃了似地，于是就拼命去做心理分析，一定要找到一个幼儿时期的“创伤”才肯罢休。事实上以我看来，美国人这种动不动就要做心理治疗的行为模式，和过去信仰坚定时期动不动就要去教堂做忏悔的行为模式，并没有什么不同，皆是心力脆弱的表现。所不同的只是宗教体系中的传教士有“上帝”可依靠，虽然听了那么多世人的忏悔，只要他自己仍笃信上帝，一般来说仍不会有太大的问题。而现代的心理分析师就没有那么轻松了，他们许多人并不相信上帝，又帮别人作了如此多的心理分析与“治疗”。除非是心力较强的人，一般来说都会感受到相当的压力而难以纾解。故现代的心理医学从业人员，是工作压力及焦虑颇沉重的一群。他们中有的人会对东方哲学或东方神秘学有兴趣，以我看是很能理解的。但问题是也许受到西方文化及心理学的专业训练所影响，当他们在尝试去了解东方哲学时，往往会用一些复杂的“分析”、“归纳”等方法来理解，结果往往把东方哲学弄得很复杂。很复杂倒并不一定构成问题，问题是到底有没有解决他们的问题？以我看只解决到了一个程度。就拿佛法来说罢，事实上大多数的美国人只要能去修定，使自己的心力变得比较强韧，许多问题就都解决了。过去我在美国佛教会的庄严寺举办的英语四念处研习班时，就觉得许多美国人有把我视为心理治疗师的倾向。我除了向他们表示四念处要一个人作自己的治疗师外，也清楚地指出他们真正需要的是心的锻炼，并鼓励他们去作每天定时性的打坐，持咒或念佛。我甚至向他们表示念什么佛并不重要，重要的是有没有念。只要有念，就能达到锻炼的效果。哪怕你念是“万福玛莉亚”（HOLY MARY），在佛教的修行中都会有效。最怕的是修行人以为佛教讲的是智慧与解脱，自己只要了解就好了，不需要去念这些愚夫愚妇的玩意儿。于是就自以为自己已十分解脱自在了，结果是稍有一点挫折就受不了，到最后自己都觉奇怪。其实一点也不奇怪，心的训练是现实得不得了的东西。一个人有几分的自我训练，就有几分的心之能力，是一点都假不了的。一个人平常不去修行，心力自然就是软弱黯昧的。只是因平时皆在顺境之中，故没有什么感觉。但人生毕竟是有顺有逆的，并不见得事事皆如意的，一旦一点点不顺心的情况到来，就受不了。现代人之所以需要那么多的“娱乐”来令自己觉得快乐，以我看只显示了现代人心灵的脆弱罢了。正因为心力怯弱，故无法忍受一点点的寂寞或不快，心头稍觉得烦闷就打开电视，或放音乐来听，以排遣不快。事实上以佛教的修行理论看来，这样做虽暂时觉得较舒服，但同时也使自己的心变得更脆弱了。人总是借娱乐来分散注意力，也会使自己的智慧变得更为浅薄而逐渐失去观察真相的洞察力。故真正的修行人，是不会一天到晚使自己黏在这些“怡情遣兴”的娱乐上的。修行人的本色是要能活在当下，接受生命。无论生命中出现的是欢愉也好，是不快也好，是喜悦也好，是无聊也好，修行人皆当敞开生命来接纳它、包含它。能接纳寂寞，而不逃避寂寞，能以一颗平常心和寂寞相处，才会四念处的修行相应，也才能使自己的“道心”更坚强茁壮。
    修定本身虽并不就是佛法目的的完成，但它是一个有力且不可或缺的助缘。由散乱心所生出之智慧，像是风中摇曳的烛光，忽明忽灭，很难充分地发挥洞察与离执的效力。我自己本身就有过亲切的体验，可举出来供大家参考。
    几年前在大觉寺，我经历过一次学法过程中的突破，而其中一个很重要的助缘就是修定。那时由中国来了一位法师，在大觉寺举行灌顶，传的是密宗中的净土法门。灌顶后约有十人每晚均在大觉寺共修，专心一志地持念密咒。经过约二十天后，师兄弟们均修成了。沈家桢居士就自动提出要连续六周主讲白教的“大手印愿文”。这六周的闻法受教，可以说是改变了我的一生。愿文把大乘佛教的心要皆浓缩在一页的文字中。透过大成就者的“文字般若”和沈老轻松自在的讲述，使我体会到了一种法喜。而且不是因修法或读经才有法喜，而是坐在办公室里自然就由心中涌出的喜悦。六周后我知道一种新的生命已在我身上长成了，而且我也开始知道这世上真有一种东西，叫作“法眼”。
    后来我回想这件事的前因后果，发现这前二十天的修定，是使我对佛法有所突破的有力助缘。如没有这二十天的修行而使自己的心变得敏锐有力，今天的我对佛法极可能仍只停留在“知解”的层次，而不能亲自体会到法味。
    故修定是一个人训练自己心的力量的方法，且能直接有效的提升四念处修行中的离执力。一个人如果只修四念处而不修定，通常较常遇到的困难就是慧力（洞察力）是增长了，但整体的心之意志力仍然不够；烦恼的确是减轻了，但仍不能使自己的身心调伏而产生向解脱道的巨大转变。故通常由念处法门下手者，最后一定会发现仍需要增益自己的离执力而去修定。至于由“定”下手，最后会不会发现自己仍需要修四念处，就很难说了。因为由四念处本具之洞察力去发现自己仍需要增益离执力，是十分自然的。但由修定而生的离执力是否能看出自己仍需要其他的东西，就会随不同的根器及因缘而有不同了。大半是要靠外在的因缘，修行人才会发现自己原来仍缺少另一种心之训练。换句话说，如果没有佛出世，今天的印度修行人极可能仍会在四禅八字的圈圈中打转，而不知道有直观身、受、心、法的这一个四念处修行法。由此我们也就更能了解为什么佛教徒会如此珍视佛及佛说过的话了。真正了解佛的教法的人，倒不一定会对佛陀有什么权威崇拜的心理。但他会深刻地了知佛的出世及说法，在世间到底是有如何珍贵的一种殊胜意义，而自然地会对佛及佛经有一种无上的敬仰。
    修定的原则有三，就是放松、集中与有恒。修的时候不要想太多，要能把什么初禅二禅，十地贤圣的思想通通放下。放不下，心中就会老是担心自己目前的情形而造成紧张。不能放松就无法集中，也就无法得到心之锻炼的效果。要把一切的企图心都放下，连想放松、想集中的念头都没有才行。平时研究理论，可以有很多思考，而修定时却不可再去想它。无论是静坐或持咒、念佛，方法要很简单而不可太复杂，太复杂反而不能集中。最好要能发挥四念处活在当下的原则，简单到念就只是念，却连“佛”的观念都没有。打坐就只是在“呼吸”，什么开悟解脱，成道证果，想都别去想它。能这样，修定就会很轻松，也会令人感到法喜，修行人也自然就会有恒地做下去。
    能每天花二十到三十分钟去修定，持之以恒，是会对修行人整体的生命有很大影响的，也会对四念处的念力之提升有大助益。故我希望修行人能有恒心地如实去做，去训练自己的心之能力。有了定力并不就是解脱，但没有定力是绝对无法解脱的。当初的佛陀及大阿罗汉，对禅定力都是极娴熟的，能在极短的时间出入禅定，自在而没有阻碍。一般来说比起藏密及南传的传统，中国佛教徒在这一方面是比较弱的。中国人擅思想及论理，但在禅定力上比较弱。我不希望大家以为能在日常生活中修四念处就够了，而忽略心力锻炼的重要。我虽然对传统佛教中的若干心态有所批评，希望大家不要因修定而走入神秘主义，但这绝不代表我认为修定不重要，相反地，我反而认为非常重要。解脱道若真讲到终极，定与慧根本就是一体而不可分的。而一个真正解脱自在的心灵，也一定是一个有“能力”的心灵，而能自由地收放自己的身心。
    目前的中国佛教界往往会有一旦有人有一点定境，就会成为极大的吸引力的现象。其人则往往自称已登佛境，动辄聚众数万人，声势浩大。而传统的佛教界就马上和其划清界线，要信徒能辨邪正。事实上这种事情无论是在西藏或是在南传佛教国家，都是很难发生的。我认为这只是暴露了一般中国佛教徒的禅定力不够而已，所以才会有人有一点定境就大惊小怪。如果一般正信的佛教徒都能有一点正定的体验，就不会有如此的现象了。故我以为传统佛教该做的，是加强信徒的禅定训练，这才是治本之道。能有正见当然是最重要的，但八正道中正见和正定并不是互相冲突的，而是该和四念处及其它五项同时并进的。我觉得在这一点上，我们中国佛教是应该好好检讨的。
    要不是因为来美国而接触到其他佛教文化的传统，我不会有以上的见解。我觉得中国的文化传统中，往往有颇强烈的“辨邪正”、“明大义”的价值取向，要去清楚明白地分辨哪个是嫡，哪个是庶。我却觉得若真依缘起的法则来看，能学到别人的长处才是最重要的事。就算藏密有缺点或有不如法的地方，但别人的禅定训练很有系统及步骤，却是一个事实。中国佛教徒如果不知道吸收别人的长处，却只是说别人是不正的旁支别系，这实在是文化沙文主义的态度，是不可取的。我很希望传统的中国佛教徒能走向自己的圈圈，多去了解其他佛教文化的东西。能见到别人的长处，才是有智慧。能吸收别人的长处，才是菩萨道的柔软。
    四念处讲究的活在当下，不仅仅是一个修行的方法而已。它也是一个生活的态度。它蕴涵的思想牵涉到一个人整个的生命和人生观。而佛法真正的理论与实践，也必然是和修行人整个生命密不可分的。故修四念处而欲在佛法上精进的人，应当多下闻慧及思慧的工夫。务必要把佛所说的缘起法则及相关的引早理论弄清楚才行。弄清楚了，四念处修起来就能把握要点，拿捏得体。否则仅是抓住了一些“技巧”，虽然也会对每一个人有帮助，但毕竟无法达到佛法真正的目的。
    例如我们说修四念处要活在当下。能了解四谛及缘起者，就知道这意味着对过去及未来的“不执著”，但这并不代表现在是可执著的。人若因修四念处而“执著于当下”，其结果是和执著于过去未来一样的。至于如何算执著，如何算不执著，只有在理论上充分了解缘起及四谛者才能了知。就算不能完全了知，修行有效的程度会和了知的程度成正比。了知了还不够，还要能用四念处当下观照并克服自己的执著，这样修行才能有效地“离执”而止息苦恼。否则说一法执一法，以苦换苦，前苦虽灭，新苦又起。这样的修行，是永无了期的。
    我之所以要讲这些，一方面是个人过去修行中的体验，另一方面是近来有和四念处很接近，且类似“活在当下”的修行法则，这是很可喜的现象。但因为并没有直接以佛所开示的四念处为修行的体系，故我以为有用原始佛说的方法加以补充的必要。当然佛教中有所谓“法门无量”，因机因时而施教，更是大乘佛教慈悲的表现。但我以为作为一个佛法的研究者，对圣教量的尊重似乎也很重要。佛之所以要建立一个教法，一定有其深彻的智慧。如果一件事佛没有讲到，那当然无可厚非，学者也只有用佛讲过的其它法则来引申。但如这件事佛有讲到，则我以为无论如何至少我们是该把佛说的意见用来作参考的。文化的开展固然要靠创新，但创新又必须以对过去文化的了解及认识为基础，方得以展开。而且在时间上认识过去的同时，最好也能在空间上吸收并了解其他地域及文化环境的东西，以供自己的摸索及实验作参考。佛法过去在中国大盛的时候是在盛唐，那时候的学者吸收并参考其他文化中之经验的开放精神，是远超过其他时代的。玄奘法师的西行学法，就是最有名的例子。这种谦冲的学习精神，为古老的华厦文化不断地注入新的生命力，也为当时的佛教文化开创了一个新局面。
    毫无疑问地，今日的佛教是需要一个现代化的整理及提出的。再好的内涵，若不能顺应时代，而以合乎当代的精神与方法被提出，很快就会被人们遗忘的。故以我对佛教的了解看来，会觉得所谓的“大乘佛教”，正是一个能不断认识时代，并作自我反省与调节的佛教传统。故大乘所特别着重的，就是慈悲与方便。佛法应以众生及众生的苦恼为重点，而不是以一套自己想要别人接受的东西为着重点，故能“慈悲”地去了解时代及众生，作自我调整，以一个“方便”的形式去让众生的苦痛减轻。故我以为大乘本身就当是一个不断现代化的过程。而我个人经过不断的观察、实验与省思后，觉得佛教现代化的基础，必须是一个简明有力的现代化的修行。我谨此提出佛说的四念处法门给大家作参考，希望能给有志于佛教现代化的研究者些许帮助。我的意见是佛教可以革新；事实上佛教也革新过许多次了。但无论如何革新，它最原始的方法论——四圣谛，和最原始的中道修行法——四念处，是不能被忽略或取代的。一旦被忽略或取代，则一定会在佛法的开展上产生流弊。


九、做个喜悦的人——四念处修行的初步目标

    佛教是喜悦的宗教，而佛教徒则是世上欢喜的男人与女人。
    一般来说当宗教家在区分世人的时候，往往用颇强烈的二分法把世人分为好人与恶人，善人与“罪人”等等。佛教中虽也有类似的分类法，但那是依随顺世俗的思想而说的。以佛法来看，世上并没有一个真正绝对邪恶的人。人之所以会犯罪或伤害他人，往往是因为内心的不和谐与不喜悦而造成的。人因为无知与固执，才使自己成为没有喜悦的人。也正因为人的内心没有喜悦，才会产生世间许多无谓的斗争，及人对环境及生态的不关心及冷漠等现象。故佛法真正的目的，是要使人感受到生命的喜悦。依佛法看来，世间许多复杂的战争问题、环境保护问题、毒品问题及儿童虐待问题等，其背后真正的问题，只是人类内心的不喜悦与不和谐而已。而欲真正解决人类的这些问题，以佛法看也只有一条途径，即使世间的人们皆成为喜悦安祥的人，体会到生命中的和平与快乐。也只有当人们真正地对自己的生命感到喜悦时，世间才有真正的和平安乐。否则世间的争斗、迫害及苦难以佛法看势必是会一遍又一遍地再来的。因为争斗及苦难的因——即世人内心中的烦恼与不喜悦——仍然存在的缘故。
    四念处修行方法最大的好处，就在于它能直接有效地使修行人体味到修行及生命的喜悦，使人在忙乱中能平静下来，紧张的悑 肌肉亦得到放松、纾解。这对生命忙碌紧张的现代人来说，是尤其珍贵的。
    我自从修习四念处以来，所得到最大的好处就是心情开朗，时常在愉悦的心境里。偶尔有不愉快，也能很快地觉察到而知道要“放下”。不会再如过去般地让忧恼占据心头太久。长久如此地修习，生命的空间自然变得开阔了，也能在简单的生活中体会到生命本身具有的妙趣！
    事实上人只要修了最基础的身念处观照法，能去察觉自己呼吸的出入起伏，就可体会到相当的喜悦了。这一个察觉自己呼吸的方法，叫作安那般那法。
    事实上一个人能轻松安适地呼吸，是一种能力。没有修过此法的人很难领略到在一口呼吸间，我们的念头及思绪会纷飞复杂到什么程度。人就是因为太复杂，念头太多了，才会自己苦自己却不自觉。真地修了安那般那法，就能开始领略到四念处法门的神韵了——呼吸就只是呼吸。人能做到呼吸就只是呼吸，其他的也就好办了。工作就仅是工作，不会再去想上周末的事了。修行人此时就开始有了一种修道人的“风骨”，不会再如从前般地在一切时中皆会为境风所吹而乱了脚根，也能开始有初步的法喜道乐了。
    修此法时，修行人当暂时把这一切的事都放下，把注意力放在自己的鼻尖下，去观察发生在自己身体上最明显而且最容易观察的现象——呼吸。
    当我们的呼吸是短而粗时，则我们当知是短而粗；而当我们的呼吸是细而长，我们也当知其是细而长。修行人不当故意地去调自己的呼吸，使它变得细而长。修行人当做的只是察觉，能不加意见地一直察觉下去，短而粗的呼吸自然就变得细而长，若不能不加意见而老是“想要”如何，则短而粗的呼吸就老是短而粗，改变不了。这就是此法修行的诀要。
    这一样简单且人人皆能作的事，一旦修纯熟了，修行人整个的修行生命就会变得愉悦多了。修行人的气质也会有显著的不同。此时去研究“中道”及“不落两边”等修行理论，就变得很实际了。
    在佛教中佛最初所讲的远离二边及中道，是直接和修行人的喜悦相关的。佛最初所说的二边，是耽着世欲及苦行。以修行的立志而言，人的每一个念头皆有可能是在“耽着世欲”或是在作“苦行”。这是两个方向相反的“向量”，一个是贪，另一个就是瞋。只是一般人因对自己内心世界的觉察力不够，故对自己的耽著及苦行并不了知。因为不了知，就没有办法真的见到自己之所以不能喜悦的原因，修行也就无法得力。而事实上佛已把修行的要点讲得很清楚了——要修行人远离二边。既不要贪着地抓什么，也不要厌离地丢什么。人能“亲”得下来，于一切内外诸法皆不取不舍，活在当下而任运自在，法喜自然就会由心中涌出。而这个喜悦之所以产生，却并不是因为修行人做了什么或了解了什么。相反地，反而是因为修行人不做什么（不贪着亦不厌离），那一种喜悦才油然而生。故我们若讲解脱道中道修行的较深处，就一定会讲到“无作”、“无相”、“无愿”等教法。
    一般人对这些修行法门最大的误解，就是以为“无作”及“无愿”意味着“不行动”或什么事都不想做，其实真正的解脱知见哪里是如此？一个人若什么事都不想做。这不但不是无愿，反而是最大的愿——即愿什么事都不做。以这种见解去了解佛教的解脱道，是必然会走上“懒人哲学”的道路的。
    佛法讲的“无作”，是针对修行人每一个心及身的行动上，皆可能存在的抓或推，贪或瞋等“二边”而讲的。修行人能见到这些，并能放下了，那一种喜悦是挡都挡不住的。也才会知道所谓的中道行，才是宽广平直的大道。自己过去所走的，都是一些弯弯曲曲的“羊肠小道”。若人不能见到这一个人生中有所谓“二边”的事实，则所谓修行仍未能拿到要点，整个的修行人格仍“闲”不下来。仍是在“想怎么样”、“要怎么样”。以狂心制狂心，以妄想止妄想，终究是劳顿的。
    所谓“踏破铁鞋无笕处，得来全不费工夫”，就是此义。我们因为习惯于“想怎么样”、“要怎么样”的行为模式，故一讲到“修行”，马上不自觉地就会问：“要怎么样？”但毕竟解脱道的重点却不是要一个人怎么样。它只是要人看看自己的“二边”——是不是在贪或瞋 ，取或舍了。如果是，放下！如此而已！否则这个活计是作不完的，用到许多人以为佛法也是世上许多的“真理游戏”之一，以为人只要悟得了一个“真理”，或得到了一个“真理”，然后就解脱自在了！事实上这一种想法及心态本身，就是一种执取，在二边之中。以这种心态修行，是会徒增劳顿的。
    故佛陀当初会以“筏”比喻佛法，就是要在这最根本的修行心态上令修行人照见己非，让修行人深刻地体认自己在“抓”一样东西。若看见了，那真是“狂心稍歇”，喜于当下，整个人自然就会逐渐清净明澈。故佛法中若要看一个修行人是不是已安住于正法而不退转，是决定于他的“慧”——也就是到底有没有看出自己生命中的事实。
    一般人所想象的真理，是一样有着“终极性”及“本质性”的东西，以为一旦发现，或了解这一样东西，就一切都解决了。人生之所以有问题，只是因为尚在未了解那一样东西。对许多人而言，他们眼中所谓“人的活动”，无论是宗教的、艺术的、文学的或思想的，都只是一个“追求真理”的过程。故我们可见到世上所谓的文学家、音乐家、舞蹈家甚至科学家，许多都自命是“真理的追寻者”。
    这种思想以佛法看犯了一个先天上的错误，就是在未经求证前已假设了一个终极的究竟“真理”的存在了。多少人终其一生的心力在摸索、追寻，不外就是在找这样东西，许多人甚至不惜一切的代价要求得“真理”。他们中有的人有谦虚的品性，觉得自己仍离目标很远，仍努力不懈地在追寻。可是有些人就很执著，也很傲慢，自以为自己知道真理，可做世上一切价值观念的设定者，而不把其它一切“未解真理者”放在眼里。历史上许多为了传教而发动战争者，就是这种以真理的代言人自居的例子。另外如近代的种族主义以为自己是“强者”，而以消灭他族为目的，多少也是这一种心态的产物。
    人是最会为自己的行为找理由的。要消灭别人的宗教有理由，要消灭别人的种族也有理由。当初回教徒传教杀了多少异教徒？近代的希特勒又残杀了多少无辜的犹太人？而整个的纳粹哲学又是以近代狂哲尼采的“超人哲学”为理想模型的。面对这些活生生的人类历史，面对这人类这些自相残杀的疯狂行为，今天如果有人告诉你他所了知的一样东西或理论是“真理”，是人类幸福终极的依归，你能不心怀戒惧地至少对他所讲的东西存疑吗？
    也许就是因为这个原因，经历过这一切的20世纪现代人是格外冷漠。
    佛法智慧的哲学对人类这种“追求真理”行为模式的批评，是深刻而彻底的。佛陀根本就不和世人争论哪个才是真理，或哪个真理较好。佛陀所发现的缘起观根本就彻底指出人类会有这一种追求绝对“真理”的思想，本身就是愚昧的，有偏差的，不合乎事实的。佛陀发现世上一切的东西皆是因缘所生的，皆只是流转的一部分。在这不断流转的生灭相中，哪一样东西是“终极”的呢？哪一样东西又是现象背后的“本质”呢？
    如果有，那也仅是人们希望有罢了。是“人”在以为有一个东西是终极的，是一切背后真正的本质。是人在用眼睛及其它感官接触现象时，才有了生灭的观念。若没有人在用自己的感官（眼、耳、鼻、舌、身、意）去分别一切，为一切现象“命名”，一切现象也只是它们本来的那个样子。既不是青的，也不是白的。既不是美的，也不是丑的。既非终极，也非短暂。
    佛发现了这个道理，从此不再为这一切由心所生的名言（思想、概念）所迷惑，也就是彻底体认了现象是现象，名言是名言。能清楚地看清一切，接纳一切，而不在其中使自己如凡夫般地卷入，故我们尊称佛为“如来”。如来就是能真正接受一切的人，而且他的接受是现象的“本来面目”（如所从来），而不是如凡夫般地在意识层面被“处理”过了的结果。
    凡夫的问题，就在于虽然他的生活是彻头彻尾的在意识层面被处理过了的东西，但他自己却不知道。不知道却会“认真”、执著，就产生了痛苦。不同的人有不同的痛苦，但其迷于自己由心所生的东西，而执著于其中，却是相同的。有人苦于爱情的不如意；有人苦于生命的短促；有人苦于崇高的理想不能行于世；也有人苦于追求不到自己以为有的“真理”。
    以佛来看，世上的人有如此多的苦，实在皆是因为世人“贪心”而在“二边”挣扎，不能接受一切，也不能超越一切的缘故。只有把四念处修好，能看出自己的心态及行为模式了，所谓修行及超越才有一个落脚点。
    深深了解缘起法则的人，内心不会有追求一样宇宙中终极事物的渴望。一切皆是缘起的，“终极”也是一样。但若终极亦为缘生，实在就已不是终极了！佛教徒的喜悦，从来都不建立在任何假想的终极事物之存在上；也同样不建立在任何假想事物的不存在上。对能深入佛法修行的人而言，这个世界是有“真理”也好，没“真理”也好；人是有灵魂也好，没有灵魂也好；修行是有果位也好，没有果位也好；他的法喜道乐均是不会改变的。因为他的修行从来都不建立在任何假想或假设上，他只是如实地透过身、受、心、法去直观自己的执著。能见到了执著，放下了执著，他当下就是个喜悦的人了。能日日皆如此，他的生命自然“日日皆是好日”。
    追求终极的东西是一种人类的行为模式，其中主要的原动力仍是人本身对生命的不安。人老是觉得生命是不够真实的、危脆的、稍纵即逝的。但若把一些“观念”由世界中建立起来，如时间、空间、质量、灵魂及“终极真理”等等，这个世界就变得实在多了，有安全感多了，人的生命也就变得真实多了。这就好像房间里若空无一物，往往就令人感觉枯燥无味而“不安”；若放下一些家具、沙发及摆设，马上就让人觉得亲切舒适多了。
    这个比喻虽有程度上的距离，但在实质上的确是和人生真相颇接近的。佛法并不反对消除不安，但人类在解除人生的不安时，做的往往仅是一些“堆积”的工作，或是在更换其所堆积物。就好像虽然换了新家具了，暂时觉得很好。可是过了一阵子又觉得索然无味，此时就要添购一些新的东西，让那一个满足的程度维持下去。可是毕竟一个房间的空间是很有限的，不可能一直能容纳新的东西，而不把旧的东西更换。于是当堆积到了一个饱和点时，人就会把房间来个大翻新，做个家具的总更换，于是又开始觉得“满足”了。
    这就是人生中不少人生活的真相，只是有人更换的是家具，有人更换的是人生中其他的东西。近代人越来越“开放”，离婚率也越来越高。事实以佛法的观点来看，这只是人类不安的表现罢了。只是过去有较多外在的束缚，使得这个不安无以用更换配偶的方式纾解。而现在束缚较小了，人就会用一切可用的方法去使自己得到像更换一次家具式的“满足”。
    如果这个方法真能使人的不安消除了，则佛法也不见得会反对。但问题就是并没有。借着外在因素的更换使自己得到满足的作法，最大的缺点就是不能持久。因为当事人真正得到的不是喜悦，而是刺激及新鲜感。人如果仅是在不断地创造刺激及新鲜感，以佛法来看，这不但是不安，不喜于人生的表现，同时也必然是苦恼的。
    当初和佛在一起修行的比丘们，过的生活真是极简单极纯粹的。哪里像现代人这样有如此多的刺激？他们一天只吃一餐饭，晚上只睡短短的几个钟头，其他的时间就是打坐、听讲，及修四念处了。他们对生命生命的要求很少，可是他们的人生却是满足而充实的。他们不需要那么多不同“种类”的东西存在于自己的人生里。可是他们对生命中已经有的东西，却能善加品味而体会到无尽的喜悦。简单到像是一口呼吸，对他们而言都能是愉快的泉源！
    忙碌的现代人追求快乐的方法与心态，以佛法的观点来看是完全错误的！人们总是想尽办法使自己有更多的选择，以为有更多选择而能到更多不同的地方去度假，穿更多不同的衣服，吃更多不同的食物，甚至更换更多的性伴侣，才是人生中的快乐。以佛法看来，事实上却正是因为一个人老是要这么多的选择，才是真正令他不快乐的原因。现代人往往在日常的工作及生活中累积许多压力及不愉快，于是过了一段时间就要到一个“很远”的地方去度假。好像若不够远，就丢不掉这些不愉快似的。但事实上这些不愉快却像是“讨债鬼”似地，任你跑得再远也躲不掉。人若不能在日常生活中作努力，使情况改善，所谓烦恼真是如影随形一般，任你有更多的“选择”，皆是没有用的。因为烦恼有烦恼的因，不在因上下手，而去做一些其他的事，只是逃避罢了！
    当今整个世界所谓的经济繁荣，是建筑在不断消费的概念上的。我们存在的世界不断地鼓励人们购买东西，人们也习惯性地不断购买，不断地让“新东西”进入我们的世界。而我们真正所得到的是什么呢？是满足，还是繁荣呢？还是一次又一次不一样但也都一样的刺激呢？
    刺激有许多形式。新的家具、新的汽车、新的房子是刺激，新的朋友、情人或婚姻伴侣也是。新的书籍、电影是刺激，新的思想、哲学也是，对不对？
    让我们再仔细体味一下我们的人生吧！仔细地，诚实地，让我们问问自己：“我们真的是个满足的，喜悦的人吗？”
    这就是佛法的开始了！当一个人彻底地发现自己并不存在在喜悦自在里，而仅是在不断地需要被刺激时，那一个深刻的觉醒，就是佛法中讲的苦谛（四圣谛苦、苦集、苦灭、苦灭道之首）的觉醒了。他会开始更深刻地去思索人生，了解人生，而不再仅是一个不断地需要刺激的人了。
    事实上人生里这一个情形古今皆然，只是今日尤甚。故我以为若有人批评佛法及四念处的理论只适用于过去，而现代人已不再需要这一套老东西，正是不了解佛法的表现。现代人不但需要，而且需要得比古代人还厉害。因为现代人生活中所得到的刺激，要比古代人多十倍，乃至二十、三十倍的缘故！
    若以佛法中较深的理论而言，刺激本身并不一定是不好的，不清净的。所谓“色不迷人人自迷”，对不对？但话又说回来，今日的现代人处在这众多的刺激当中，能不迷，不执著，随时“放得下”的又有几人呢？事实上大多数的人不但迷，而且迷得厉害呢。
    迷得厉害，执著得厉害，当然就是“苦”的。故现代人比古代人更需要了解佛法，修四念处，该不是我“卖瓜说瓜甜”的一面之词罢！
    不断地借着“刺激”及“得到什么”来换取快乐，是世上大多数人的人生观及“快乐哲学”。以佛法看这却是一条只有苦的不归路，不但不能真的令人快乐，反而正因为它才令人不快乐。修行人若不能藉四念处的修行而彻底地看出了自己的“追逐心”，而知道正是因为“这个”自己才如此地苦与不安，则所谓“修行”仍是在这条只有苦的不归路上。佛教中有句老生常谈，所谓“苦海无边”，讲的就是这个意思。
    虽是苦海无边，却并不代表人生必然就是一条注定苦到底的路。这条“不归路”是对不肯回头的人说的。也正因为不肯回头，所以才无边。对看出了人生中这一个事实的人来说，只要一回头就是岸了。
    而佛法中的喜悦，也只属于那些肯“回头”的人。不然总是在追一样东西，想成佛，想“开悟”、“证果”，总是在红尘与白浪中打滚。而毕竟一个追逐是不能靠另一个追逐得到止息的。修行人也只有在见到了自己的追逐心后，能“停”下来，才可得到休息。
    四念处中另外一样可令我们体会到喜悦的修行方法，就是“心念处”中的“慈悲观照法”（METTA - MEDITATION），也被称为“慈心观”。修行人如能如实地修习此法门，会成为一个心中充满对自己、他人及环境的关爱的人。而心中有爱的人，是常常在喜悦中的。
    一个事事皆以自我为中心的人，心中往往没有喜悦。并不是因为有一个上帝或一个菩萨在主管人世间的喜乐，而是一个对自我很执著的心之状态，自然就缺少喜悦。这是一个非常明显而重要的事实，却往往为许多人所忽略。
    现今讲求竞争及效率的工商社会，往往鼓励人使自己有作一个“强者”的个性，结果是塑造了不少精明能干的管理者及办事效率很高的人。在高度竞争的环境下，不少人逐渐塑造了一种处处皆以自我为中心的个性。其结果是这些能干有效率的人，心中缺少一种“喜悦”。故我以为对现代人而言，去修习心念处的慈悲观照法，是非常重要的。在许多情形下甚至要比修安那般那法更为重要，因为它直接提供了现代人最需要的东西，也就是心中的爱。
    心中没有爱的人，生命是枯索而无味的。一个人就算拥有了世上全部的财富或知识，他的心中若没有爱，又有什么用？
    “爱”不只是一个心的状态而已，它也是一种“能力”，一般人老以为爱是一种神秘，来无影去无踪的东西，是“可遇而不可求”的。当它来找你时，你就很快乐，而当它离你而去时，你就很难过。以佛法来看，这是一种不合乎事实且不正确的见解。有这种想法的人对“爱”存有不如实的幻想，容易在人生中成为自己幻想的奴隶。而最大的坏处，就是会使当事人忽略了爱是一种能力，而且是一种可被培养的能力之事实。有这种见解的人会一直被动地被自己生命中的一些“感觉”所拨弄，而不知道去在心中长养自己的爱。结果是自己失去了爱的能力，心中没有喜悦，而在感情上受到一点挫折，就很难承受打击。
    佛法的修行人应该努力地去修行，去长养自己的爱心及慈悲心，使自己成为一个有爱的能力及慈悲的人格的人。有爱的心灵，是一个和谐愉悦的世界，一切的善法及善功德，也都是由有爱的心灵中生长出来。故四念处的修行人当随时明白地了知自己心中有没有爱。去修心念处。若没有，当深刻地照见没有的原因，而能克服那些原因，使爱心在自己心中升起。
    佛在《慈爱经》（METTA - SUTTA）中曾说过：
    “愿一切众生皆能快乐而远离不安，愿他们的心满适意。”
    “恰如一个母亲会不顾自己的生命去保护自己的独生子，一个修行人当修习自己的无量爱心去爱一切众生。”
    “让你无尽的爱心充满整个的世界——上方、下方及中间——而没有任何阻碍，没有任何仇恨，没有任何敌意。”
    “无论是行住坐卧，只要没有睡着，修行人应当保持这一个有爱心的觉知。这就是在此生中修行的最高境界。”
    故在修“慈悲观照法”时，修行人当检视自己心的状态，看看自己的心中有没有对众生的关爱。如果没有，则当让爱心由心中升起。如果有，则当让其加强、加深。能如此规律性地使爱充满自己的身心，修行人逐渐就会成为一个有慈悲心的人了，也自然就会有喜悦由心中升起。
    通常一个较有防御性人格的人，比较不容易把心胸敞开来，令爱心流露出来。比较自私，以自我为中心的人。也比较难令爱自心中升起。此时修行人可试着借由“行动”去克服自己的障碍。如个性内向害羞的人，可试着主动去接触他人。较以自我为中心的人，也可主动地为他人做一些事，或帮人解决困难。在开始的时候，是比较困难的，但只要修行人肯精进不懈地坚持下去，再难的情况皆是可以克服的。其最主要的原则就是借着身及心的修习，使自己成为一个有爱的人格的人。
    以佛法缘起的理论而言，人的生命是有着很大的可塑性的。一个没有爱心的人如果老是去修慈悲观并帮助他人，时日一久他的人格就自然转变了。这就是佛法讲的“空”及无自性的道理。而且如果真的这样地去做使自己成为慈悲的人，真正得到最大利益的就是他自己。只是一般人都以为这只是道德家所唱的一种高调，而不知这是一个活生生的事实。
    也许有人以为这样一种纯粹由心去作观想的观照法，太勉强而不够自然，不是一种纯粹由自心所生的一种自发性的慈悲。但让我们想想，这世界上有哪一件事是完全自然的，完全是“自发性”的呢？事实上对犹未断除“我执”的凡夫而言，他的生命中根本就不可能有完全纯粹而无杂染的慈悲的。但这并不代表凡夫就没有爱，也不代表凡夫就不能用爱来作修行的方式。正因为凡夫的心中没有纯粹无私的爱，故他才更需要去做好事利益他人并修慈悲观，使自己的人格转变。而越是精进去作慈悲修行的人，才有可能越接近纯粹无私的爱。以为“慈悲观”不够自然或“利他行”不够自然，而不去修的人，以佛法的立场而言，不过是人在为自己找理由罢了！
    中国儒家的修身，在这个问题是也有相同看法。所谓“我欲仁，斯仁至矣”就是。这件事全看你要不要去做，你要去做，终究会是个有仁德，有爱心的人。这和佛家讲的慈悲观，可说在思想上是同出一辙的。
    修慈悲观的人，当避免走入唯心论的思想胡同，以为自己只要闭起眼睛观想就好了。闭起眼睛观想自己的爱心充满整个世界，固然是修慈悲观照法的方法之一，但修行人不可忘了一切方法最终的目的是使自己具有爱的能力及人格。当一个人有了爱的人格之后，他会去为众生服务，只是自然。故凡是没有去为他人服务而只是一天到晚在房间里观想的人，慈悲观的修行乃未完全。故我建议修慈悲观的人，当同时去从事利益众生的事，才能避免唯心论的流弊。 而由菩萨道利生行愿的实践去修行的人，则当避免走入形式主义功德思想的偏差，以为只要做了事就好了，而生出一种觉得其他的修行都只是纸上谈兵的傲慢。当配合上四念处的修行而加深如实观的智慧，使自己能有虽入一切法界而不染着的自在力。否则总是在转法纶时会被卷入人世间的恩恩怨怨而有滞碍。同时也当修心念处及慈悲观，去坚固自己爱的人格，使自己真的有一种爱的内涵。修行人能真的有一种爱的内涵，而能和众生一起哭一起笑，方谈得上菩萨道。也正因为心中有对众生的爱，故佛菩萨的面相总是欢喜的、笑的，让人有一种易于亲近的感觉。
    佛教徒过去往往给人一种动不动就说自己“业障深重”的印象，对世事也往往动不动就说“无常”、“空”而摇头叹息。这个态度事实上是颇不合乎修行人当有的气质的！修行人当然应该精进，但更该“如实”。该真的看出自己的缺点而加以改进，而不该仅是“不断地忏悔”，或“作出”一个悔罪的心态。不断忏悔的心态是偏向悲哀的、追悔的，这是不健康的。真正修行人给人的印象该是喜悦的，生命中充满对人生及修行的欢喜！这才是佛教徒该给人的印象，也是修行人真正由修行得到利益的写照。我以为建立一个现代佛教徒光明的、喜悦的人生态度与内涵，是佛教现代化中非常重要的一环。修行人真要能在生命中有喜悦的气质与内涵，虽不是一件一蹴可及的事，但也绝不是一件不可能的玄想。它是一个实际且可被验证的目标，该是所有修四念处者努力的方向。我虽不反对传统佛教中的“成佛”、“证果”等修行目标，但我坚决以为佛法弘扬者不能订出较易为人所了解及实际的修行目标，是佛法不能有力展开的主要原因。故我在此再度地向所有修四念处的同修提出：“做一个喜悦的人！”这就是我们修行的初步目标。它也许不是崇高伟大的，但它是落实的，不是空谈。修行人也唯有具有了这一个涵养之后，其它的种种方有一个落脚点，否则只是高谈心性或钻研禅定，而想不落入玄学或神秘主义的窠臼，可以说是十分不可能的！
    各位不要以为喜悦的涵养既然不高远伟大，就一定是一件很容易的事情。其实不然。修行人如没有相当的“洞察力”与“离执力”，想要喜悦也是喜不起来的。
    洞察力能助人看清自己的执著，而离执力则能让人在看清后“放下”，得到轻松自在。
    若以前面所说的真理追求者为例，则其人一定要能返观自照地看出自己一直在追逐一样自以为有的东西，并坚固地执著于其中，才能逐渐离开这些执著而得到轻松。以佛法来看，世间的真理追求者是绝不会因得到了一个“真理”而喜悦满足的。相反地，他必须要“看出”自己一直在很执著地追求，而且是彻底地看出，才能得到满足。故人若没有生命中的洞察力，真的知道了自己在做什么，是永远安不了心的。他得到的永远只是“刺激”，而不是生命中本有的平和与安详。他一遍又一遍地在追，在“得到”，在“满足”；但也一遍又一遍地在“失去”，在“失望”。
    人往往需要反复的自我肯定与他人的掌声。大多数的人也一直以为这正是人生中的意义，值得追求。我们的文化，也是一直鼓励这一种价值观的，即所谓的“实现自我”。但很少人去深入地洞察这一种价值观的缺点与负面的影响。
    人能在生命中作一个积极进取的人，当然是好的。但当一切的重点是放在“自我实现”时，就有了一个缺点：即“实现”及“完成”本身只是一个过程，而且当一个目标完全是以“自我”为中心时，这一个心之行为本身就蕴藏着一种苦。当价值观的重点是放在一个定点式的“过程”上时，“实现者”及“成就者”会发现自己所得到的快乐往往不能持久。于是他们需要一次又一次的自我实现与成就，才可维持满足。但毕竟这一种价值观本身就是有缺陷的。人若没有洞察力而看出这一个诡局，往往会自苦不已。不是怀疑自己的品质与能力，就是追着这一个时代的巨轮奔跑不已。但毕竟这一个追逐巨轮的队伍是劳累困苦的，因为这个巨轮不肯停下来稍作休息。而它之所以停不下来的原因，又正是因为追逐它的人“不肯”。
    这就是佛法中的“轮回”了。读者诸君！您觉得自己是这个劳顿队伍中的一员吗？如果是，我请您马上修四念处，用洞察力去看出这一个心之诡局。若看得出，将来您尽管去开公司，立事业，您终究不会是这劳苦队伍中的一员。若看不出，还当在身、受、心、法及六根门头仔细体会，否则终究跳不出这轮回苦海。您就算天天读经，拜佛，若没有凶到自己的“追逐心”及“自我实现心”，终究仍是以劳碌换劳碌，与佛法毫无关系。一定要修四念处，了解自己，认为自己，真的知道了自己在做什么才行。
    我们目前所处的时代，也许因为受到西方“个人主义”思潮的影响，往往非常鼓励“实现自我”的人生哲学。当这种哲学再表现到和其密切相关的资本主义社会中时，就造成一种强调“竞争”及“击败对手”的人生态度。事实上这种思想无论以佛家或儒家的哲学来看，均是很肤浅的。若以佛法缘起观的法则看，一个社会最大的福利不在其组成分子间的竞争，而在于其彼此间的合作及相互关爱。目前人类经济生活发展的方向，可以说是十分不符合缘起法则的。作为一个佛法修行人，应该在这一个充满着竞争的大环境中，尽量发挥自己的力量去提倡“合作的哲学”，并对同业表现关怀。佛教徒间也应当尽量修正自己的“宗派意识”，而能以一个平等心去和所有的佛教徒沟通、合作。人要能见到并克服了自己的“竞争性”，而使自己有“合作性”及服务意识，才是佛教修行的起点，也才是喜悦的起点。
    本章主要的目的是提出修四念处者的第一个修行的目标——喜悦。希望各位皆能如实地了解缘起，行中道，透过四念处的洞察力与离执力，在今生就做个欢喜的人！


十、中道的人生观——缘起法则之体现

    “中道”是四念处修行系统的核心，也是一切佛法修行的核心。在前面的章节中，我们已介绍了缘起法则及其一些引申法则。如“空”、“无常”、“无我”等，也提到了修行中放下包袱的过程——“苦”、“苦集”、“苦灭”、“苦灭道”的四圣谛，及四念处的初步探讨，和四念处与四圣谛、八正道的关系等。在了解了这些佛法中较基本的理论与方法后，我们便可进一步地研究四念处的核心——“中道”了。
    能了解中道，四念处的修行才能“拿捏得体”，恰到好处，不会太过，也不会不及。修行是一个人生命中长远的学习过程。修行人一定要能在程度上拿捏得体，才能踏实地走这段长远的路。否则一定会有一遇挫折就不能再进步，或“一曝十寒”的缺点。
    中道的修行态度，讲起来非常简单，但事实上它是整个缘起观哲学的体现。修行人在彻底了悟缘起法则后，自然地就会有中道的人生观。而且人生中事无大小，都有所谓“中道”。当它表现在修行上，就成了所谓中道的修行。
    在直接介绍什么是中道的修行方法之前，我们不妨先研究一下中道的理论。因为所谓的中道修行，并不仅是一个技巧或方法，我们任何一个起心动念，举手投足，都有所谓“中道”。
    和中道相对的，在佛法中称为“二边”。二边就是两个相对立的“极端”的意思。整个修行的过程，佛皆要修行人“远离二边”，取“中道”而行。这就是中道修行的简述。
    但什么是“二边”呢？怎样是极端，怎样又不是呢？什么人有资格决定它呢？每个人的“边”是不是皆一样呢？它是不是一样可被一条条列下来的东西，像戒条一样地被人去遵守呢？这些都是常被问到的问题。而要回答这些问题，就要由“缘起”讨论起。
    人生是缘起的，我们所认知到的世界也是缘起的。我们在第三章《为什么四念处可使烦恼止息》中，提过缘起法则的积极面——即由于人生中的“苦”亦是缘起的，故它必然是满足“无常性”与“无我性”的，而具有可转变的可能性。如我们再进一步对人生及人生中之问题的“缘起性”深入思索，则我们就会了解佛所开示的中道。
    缘起法则固然意味着一切现象均不是恒久的（无常的），均不是本然就如此的（空的），但同时，它也意味着这一切现象必会，也“只会”随着形成它的因缘之转变而转变。
    比如说某人因为缺乏运动，饮食不调或睡眠不足而健康情况不佳。我们可以说此不健康的现象并非本来就是如此的，或用佛学语句来说它是满足“空性”的，而对健康的复原抱着乐观的态度。我们也可以说人的健康现象的确是有起有落的，也是满足佛法中讲的“无常性”的。但让我们想想：“如果此人不去纠正自己生活上使自己不健康的习惯，重新去做运动，调节饮食或睡眠，他的健康情形会自动好转吗？”
    不会的。无论一切现象再“无常”，再“空”，不健康就是不健康。当事人如不能在造成其不健康的缘上努力，使自己具备健康之缘，他的健康只会恶化。任何佛法的理论或医学的理论都无法改变这个事实。如果有人认为离开这些“不健康之缘”而有其他的方法可以扭转现象，我认为这就是迷信，就是神秘主义的思想，也就是不了解缘起法则。
    故缘起法则可说是一样非常“现实”的东西，因为它讲的就是现实现象本身。当一切因缘具足的时候，你一定要那个现象不发生也很难。但若有一个因缘不够，你就是用尽力气，绞尽脑汁，也没有办法令一件条件不够的事发生。
    故讲中道就要讲智慧。由智慧去认清事实后再决定方法、程序、步骤及程度。以缘起法则而言，人不管要达成任何目的，解决任何问题，均须讲究方法、程序、步骤及程度。佛法是有“科学性”的宗教，而不只是一种假想；也是一个极实际的人生态度。因为任何一个身或心的行动均来自对现实的观察与了解，也因为一切均不离开现实，故佛教当然应是太虚大师及印顺法师所提倡的“人生佛教”及“人间佛教”，而不是遁世的山林主义思想或玄学。
    人如果没有智慧而不能看出事情的真相，所做的事及所说的话就不能把握要点，也就容易落入对事情不但无益反而有害的“二边”之中。而越是有智慧的人就会对真相看得越深，越全面，讲的话及作的决定就会在程度上拿捏得更为适当。故真正懂缘起中道的人，会觉得佛法是一种生活的艺术，做任何事都会觉得有空间，有余地而又有妙趣。
    故中道就是在对缘起法则有如此进一步的体认后而产生的思想。它并不是与现实相妥协，也不是没有目标与立场，而是在充分认识与了解现实后，用自己的智慧所作对为达到终极目标最有效益的决定。
    懂得中道的人，有理想而不是理想说义者。他们对现实有主张、有看法，但同时也能够接受现实。他不会为了急于达到自己的理想而做出极端的事，因为他对他所主张的理想了解深入而不存幻想。他会确切知道哪些才是使理想实现之“缘”而去努力，而不会为表面上之荣枯所动。俑知中道是有智慧，而能行中道才是真正的成熟。世上有许多的“急进主义者”，有自己在政治上、学术上或社会改革上的主张。他们的主张许多都是很有道理的，但他们中许多人为了达到自己的主张而不惜牺牲他人的利益甚至生命。以佛法看这就是没有智慧，不懂缘起及中道的表现。人不能行中道，也必然就是不成熟，也就是佛法中讲的“执著”。
    中道……成为不仅是一种理论及态度，可供人在作决策时参考应用。它甚至变成在修行中和修行者每一个心念都有关系的一种修行理论与法则。而修行人的修行，几乎无论在各层次及层面上都有所谓“中道行”。
    懂得中道的人一定能“接受自己”。而修行人也只有在能充分接受自己、了解自己之后，才谈得上如何去修正自己的行为。人不能接受自己，是没有智慧，不了解缘起法则的表现，也必然会是修行的障碍。能接受自己的人，脚跟才站得稳，修行才能落实而不仅是幻想。
    能接受自己并不代表就满足于现实，但它至少代表着不逃避，不自欺，也代表了修行人能面对自己缺点的坦诚的人格及勇气。
    人生是“缘起”的，佛一语已把人生的实相道出来了。如斯的人生是由种种“因缘”所生的。无论你喜不喜欢它，能不能接受它，它都是那个样子。因缘所生的东西虽然是“空”的，没有自我恒常不变之体与性质，但同时它也是一样最现实的东西。它会随着形成它的因缘之改变而改变，但它是不会因你喜不喜欢，接不接受而改变的。故你若不接受自我与现实，对现实抱着不切实际的“不接受”或“不往来”的态度，无论你是抱着屈原式的“举世皆醉我独醒”的想法，或陶渊明式的“心远地自偏”的隐士心态，你毕竟只是个人生旅途上的失意者。因为你没有能像佛陀一样地去正视人生、了解人生、接受人生、改善人生，你只是自命清流地表达了你的不满，责怪你的环境。但以缘起观来看，人只会“责怪环境”正是“我见”（以自我为中心的看法与态度）深重的表现。真正有智慧的人会知道“自己”正是环境的一部分，而且自己和环境是相依相存的。人无法离开文化及环境单独存在，每一个人的生命中皆有环境留下的影响与色彩，而环境也是众人不同的“所作”而在时间及空间的坐标上所形成的“转化体”。当一个人在责怪环境时，以佛法的缘起观的角度看来，他真正责怪的正是自己。真正有中道人生观素养的人，不会觉得世界之所以会成为现状，是完全和自己无关的。他会深切地了解自己正是所谓“存在”现象的一部分，而去做自己那一分的努力，使世界更趋向于一个更好、更和谐的境界。而且无论目前的情形有多糟，他的看法和态度都是如此。
    菩萨道就是这样。它从来都不是一种很激烈的情感，故真正的菩萨道在世界上从来都不“热闹”。但行菩萨道的人因为深解世间实相，知道这件事情无论你如何说皆是如此，故他对世间及众生所作的种种事情就像那涓涓细流般从不间断。他从不会“放弃”众生。因为在缘起流转相中，并找不到一个或多个“众生”可放弃。虽不放弃，但也不黏着。因为既无可弃者，自然就亦无可着者。在无弃无着中，就有菩萨道中所谓的“中道”。菩萨游于世间，以清净慧深观缘起及诸法实相，于世间种种深切了知，行于其所当行，或立或破，均不着“二边”，处中道而行。
    能接受自我的人，才能真正地改善自我。否则一动心念去作修行的努力，就容易走入极端（二边）。不是走入贡高我慢的一边，就是走入自我责罚的一边。但无论走的是哪一边，比不切实际，也难有真正的进展。
    傲慢是一个人不能接受自我的表现。这句话听起来好像没什么道理，仔细想想却一点也不假。人如果能真的了解自己，接受自己，是不会有傲慢的态度的。只有对自己不满意且不能接受的人，才有需要采取一种高高在上的态度来强壮自己，装饰自己。使自己或他人相信自己事实上是另一个样子，而不是自己所不能接受的现状。
    但毕竟现实是无可粉饿，无以伪装的。缘起的东西只会因缘而变，是不会因你是不是装出一个样子而变的。故傲慢的人毕竟仍是痛苦的。无论你是不是真的很有才华，很富有或很“美”，只要你有傲慢的态度，就一定有苦痛。并不是因你造了“傲慢业”，将来才会苦，而是现在就苦。因为傲慢本身就是不能接受自我，而又很强烈地执著于他人对自己的看法的表现。故有必要作成那个样子。傲慢的本身就是一种强烈的执著，而我们知道有执著就有苦。
    这世界上有成就，有才华的人很多，而他们当中不傲慢且是谦虚有礼者也很多。因为这些人真实地了解自己，不存不实的幻想而真正地接受自己。
    贡高我慢是“我见”的延伸，是不合乎事实的见解与态度，是执著，也必然会是苦因与障解脱道因。但一个人若一天到晚像部分基督教徒般地责罚自己，说自己是“罪人”，作种种自我责罚的事，一样是执著，是苦因与障解脱因。而且此二种心态皆是一个人不能接受自我、了解自我的表现。人如果了解自我，就自然会知道自己的缺点、弱点，也会了解自己的“有限性”而远离傲慢的想法。而真正深解缘起的人，见到自己的缺点，就只是“见到”了那些缺点，而不会很强烈地去认定那就是“我的”缺点而懊恼不已。不懊恼就能接受事实，切实地努力去发送那些缺点，而不会做无益的自我苛责。
    平心而论，近代佛教界中颇为流行的“忏悔思想”，我以为是颇不合乎中道的。它流入修行中“自我苛责”的一边，形成障道因而令处于其中的修行人无以自觉。其中最突出的现象是修行人动辄自称“罪障深重”而表现出一种虔诚宗教徒的忏悔心态。人愿意承认自己的缺失，固然是好，事实上这也就是修行的起点。但此承认若并非建立在认知上，而只是成了一种习惯性的“忏悔态度”，就不是真由生命中发出的一种改过向善的决心，而是像唱戏一般地有样学样式的造作了。忏悔若不建立在智慧上，由修行人切身地看清了自己的“错”及错在哪里，再多的眼泪和誓言也只是徒然。诸位看那唱戏的，入起戏来不一样是声泪俱下地令人感动吗？但毕竟他只是在唱戏罢了。佛法是一个人在生命中“自发性”的一种觉醒、一种体悟。人一定要自己真的见到了“喔！原来我一直是如此”，或“噢！这就是我的执著”，才可真的开始修行，改善自己。否则仅像个戏班子的学徒一般，终日背些“台词”，说自己又是众生，又是罪障地，有何用？到头来“佛头佛脑”的，偏就是没有见到佛祖的真肝胆与直肚肠，反而变得连做个“真人”的品质都没有了。
    故我以为修行人欲老实修行，态度上就要合乎中道。一方面不可贡高我慢，动辄称自己又是“成佛”了，“开悟”了，“证果”了等等；而另一方面也不可妄自菲薄，以为自己又是罪障深重，又是罪苦众生的。行中道者佛相尚且不着，更何况是众生相？要能佛与众生皆不着，才是“中道”。否则不是“我慢”就是“我贱”，永远在二边之中挣扎。这样的修行，是没有什么实益的。
    人都是这样，放着好端端的康庄大道不走，却一定要走到极端的“边道”中才甘心。故佛称众生为颠倒梦想的迷人。诸位仔细想想，佛教界是不是有许多这两种人？人有修行修了一阵子，忽然就“有所突破”式地对人宣称自己已成了什么佛了，或证了第几果了，甚至给自己一个什么“上师”、“金刚”之类封号。从此就佛模佛样地认为自己吃的是佛饭，讲的是佛语，举手投足皆煞有介事地流出“佛光”普照三界。而另一种人就“乖”得真是到了家，一开口就是自己什么都不懂，什么都没证地，说自己只是个可怜的“缚地凡夫”，罪障深重苦恼无边，唯一当作的就仅是“忏悔”了。
    事实上这两种人皆是不了解缘起，不知中道且不能行中道的表现。
    行中道者不亢不卑，有智慧而明白自己与环境实际的情形。不作无来由的非份之想。而若有所行则皆中节。深解一切法的缘起性，故无论得任何境界皆不生实有之想而不黏着。不着则无有“我慢”之过失。虽不执著境界实有，但对自己实际的修行情形亦了知得很清楚，而不会在任何情形下皆作“自我毁谤”之的妄语，说自己什么都不懂。如此也就远离了“我贱”的过失。能在态度上远离此二边，修行才会有进步。修行者所采取的立场才是合理的，如实的。而所谓修行，也只是在合理如实的情况下，才不会落入空谈。
    也正因为中道修行采取的是“如实”的实际立场，故每一个人的“中道”及“二边”也并不一定完全一样。因为每个人可能有不同的教育及文化背景，每人的经历、习性种种也都可能有所不同，故在深观缘起时，每人所面对的组合成自我的“缘”也都可能不尽相同。故佛所讲的“自依止、法依止、莫异依止”，实在是修行人中道行的最佳描述。这一件事实在是只有靠自己才能成就的，靠不了他人。因为自己的种种只有自己才最清楚，也只有用智慧看清了自己的执著及习性后，修行人才能知道以自身目前的情况来说，什么才是二边，什么才是中道。
    大乘佛法中讲的“一切法皆空”的思想，就是这个道理。另外如“法本无法”或“法无定法”的说法，也是同样的理趣。其主要的思想就是在说佛法中讲的理论或方法，实在不是一样可死板地被套在任何情形下的东西。佛讲的理论是一些通则及原理，而如何恰到好处地去运用这些通则和原理，只有靠各人自己的智慧。
    故佛法的本质是智慧，其作用是看出事情的真相。也只有在看出真相，了解真相后，修行人才有可能采取合理的态度，替自己订出短期及长期的修行目标而努力精进。
    故同样的一件事情，在甲来说是合乎中道的，很有可能在乙来说就是二边。事实上没有可能，也没有必要去订一条放诸四海皆准的中道。因为中道是相对于不同之缘而有的，却并非一条固定在那里大家皆一定要走的路。佛法中若有定得出来的东西，那就是“戒律”。但毕竟戒条在一般人粗浅的了解中只是世间人与人相处所必须遵守的一些法则。人若没有智慧，就算守好了所有的条文，仍无法行中道而在佛法中进步。这并不是说戒条不重要。佛说戒学是戒定慧三学之基础，当然很重要，但若修行人没有在佛说的缘起法则上下功夫，并透过四念处的修行去如实观察自我，他无论如何是无法掌握佛法中中道修行的精神的。而没有中道的素养，我敢说修行人对佛法是无法深入的。
    以上所说仅是中道之一面。指出中道重智慧而不走极端，了解现实而不亢不卑。而事实上人生中几乎所有的事都直接和中道有关。
    例如作为一个人，每人皆有自己对人或事物直接的喜好或嫌恶。喜好是一边，执著了就成爱染。嫌恶又是一边，执著了就成瞋恨。修行人能用四念处见到自己心中喜好与嫌恶的情形而不执著，使喜好来时就仅是喜好，嫌恶来时就仅是嫌恶，而于其中不执著，不被这些缘起之行相所转动，于爱憎两边得自在，就是此处的中道了。另外值得一提的是许多人以为佛法中讲到“离爱染”，就认为佛教主张“禁欲主义”。事实上这个想法是错误的，而且正是不明中道的表现。
    佛法的基本的立场是认为人生中只要有“执著”就有苦，而执著可发生在人生现象的任何层面。人有可能对食物执著，也有可能对思想执著。只要执著了就有苦。问题是在“执著”本身，而不是食物、思想等对象。
    故修行的要点是明白了苦的缘起性，用四念处去充分了解自我与自我的执著，再用中道的态度为自己订出短期及长期合理的修行目标，逐渐减轻自己的执著（离爱染），最后就能达到解脱道的目的——苦的止息。这是一个智慧与修行并重的过程，而且在程序上是实际而合理的。
    苦有人对法的了解不够深广如实，仅抓住了其中片面的文义，就会产生较极端的看法。禁欲主义就是其中一例。
    佛教中一般的禁欲主义，皆有神秘主义的色彩，且不合乎中道。其主要的心态是认为在欲望的禁绝中能使人具有一种神秘的能力或性质，使自己和“法界”中存在的“清净不灭流”相结合。人一旦能禁欲，就马上变得不一样而且清净了。事实上这一种想法是婆罗门教“梵天思想”和“苦行思想”相结合的产物，在佛法中皆被视为“不正见”。
    古婆罗门教徒在尚未修行前就接受了“梵天”大我恒常不灭的思想，而一生修行的目标就是要和那一样东西相结合。佛发现了缘起，知道人的问题是“执著”而不是能不能和某一样绝对而神秘的东西相结合。故以佛来看，那些抱着此等梵天思想而修行的人是很值得同情的。他们不知苦与苦因，无法用真正的解脱道去修行，而只能自立一境在心中，以为那就是涅槃，就是解脱。但事实上是白费力气，而且在某些情况下反而加深了执著。如有的婆罗门教为了祭祀梵天，就大开杀戒地屠宰牛羊。以佛法观之，就称此种不明解脱与解脱因的行为为“非因计因”的愚行。
    但今天如我们重新反省，佛教界中是不是也存在着类似“梵天思想”的思想呢？严格说来，凡是幻想着一种宇宙中实有的境界或存在，以为那是清净的，而目前此处是不清净的，然后想用一种方法使自己能和那一个清净的存在相结合，事实上就是婆罗门教梵天思想的翻版，是神秘主义的产物，也是“非因计因”的不正见。修行人只有勤修四念处中的“法念处”，去看出自己心中那一个神秘思想的“结”，而不再怀着这一种不正确的且不符缘起观的思想，才能修解脱道。否则自己修了半天佛法，事实上却是个“非因计因”的外道，就真是笑话了。
    佛法中给这种想在“禁欲”中得到实际利益的想法一个名称，叫做“戒禁取”，“取”就是执取的意思。戒禁取的思想不符合缘起，也不符合中道。修行者当远离“执著于欲望”与“戒禁取”的二边，才能行中道。
    自古以来许多人都抱着“自我受苦”可以净化心灵的想法，故做出许多让自己很苦的事情。以为这样做是清净的、神圣的。这个想法在古印度很流行。在今天虽没有那么多人行苦行，但它仍然是佛教中颇为流行的想法。只是现代的人吃不了那么多苦，做不出那么多自苦的事罢了。但问题是只要人仍有这种想法在，就表示了他仍未了解缘起法，仍未能掌握中道。大家想一想，现在的佛教徒是不是多少都有一点“吃苦就是偿业”的思想？这个思想和过去印度人的苦行有很大的差别吗？当时的那些人都是些文化素养很高的宗教家，他们也有他们的一套业报思想。他们也都认为自己的所行是有实益的，可抵消业报的。如果当时佛已指出了他们的苦行是无意义的，今天的学佛人如果还有吃苦就是偿业的思想，难道就是对的吗？
    事实上这种思想并不符合缘起法则，也不符合因果律。因果律讲的是“善有善报，恶有恶报”，却并没有“苦有乐报”或“苦有消业报”。依缘起正见来看，人苦了解四谛，修中道行，种下了解脱因，才会有解脱之乐。而当“业障”来时，要能善巧地用智慧及中道的态度去解决问题，才有可能“消业”。否则光是靠吃苦，种下的只是“吃苦因”，修行人很有可能会一直吃苦下去而永无了期！
    若深一层来说，禁欲主义本身就是一种“激进主义”，为了达到一种自以为是的目的而不择手段。在极端的情形下它也就是一种“暴力主义”，只是受其害者是自己而不是别人。
    但我们若进一步再问：“受害的真的不是别人吗？”则我们又会发现往往并不尽然。“禁欲者”往往会有“傲慢”及“不够温柔”的性格，而对于自己周遭的人造成直接或间接的伤害。
    我所说的“禁欲主义”与“禁欲者”，指的并非是独身主义或出家人。我指的是一种想在极短期内使自己由“有欲望”转为“无欲望”的急进心态。这一种心态本身就是未了解缘起法则的产物，当然也就不能行中道。不能行中道则不能不能落实修行。结果不是对自己过于“失望”，就是对自己过于“肯定”。皆成为二边而为障解脱因。
    佛法的中道不主张禁欲，也不主张纵欲，而是在认清了执著是苦的根源后，用智慧对欲望采取一种合理的态度与立场。因缘所生的东西，不是光靠一些“想法”或“情绪”就能改变的。你如果真的能想要没有欲望就没有欲望，那大家何必还要修行呢？问题是欲望及喜怒哀乐种种，事实上就是一个人的人生。人生是一样想没有就可没有，说不存在就不存在的东西吗？如果不是，那这些构成人生的“缘”也一样，不是想没有就可没有，说不存在就不存在的。出家人有人戒行守得好，过着无染着的生活而仍然生活得很愉悦，没有傲慢，心地慈悲柔软。但人能有这种体验及境界，也不是一天两天就能达到的，而是靠由因缘所生的“善根”、“慧根”及今世的修行。我们学佛人见到这种能离欲无染又自在无碍的修行人，当然应生恭敬仰慕之心。但当学的是人家的“因地所行”，而不仅是现在呈现在目前的表相。否则人家说什么你也说什么，人家做什么你也做什么，事实上只是学到了修行人的一些皮毛，有文而无质。用中国人较尖刻的成语“沐猴而冠”来形容，是一点也不过分的。
    中道修行如讲得再实际一点，就是“老实”。你今天是怎样的情形就是怎样，要能完全地明白、承认、接受。“接受”并不代表自满或不知长进。相反地，人在能完全认清及接受自己之后，才能真正地长进，这才是老实修行。想要用“禁欲”或种种其他形式使自己马上“清净”或“直登佛地”的心态，是贪心，也是执著。
    另外有些人智慧较高，并不存有种种以上所列的态度或偏激的想法。但由于“道心殷切”，往往很“猛烈”地修法，希望能有所突破。人有向上心固然是好事，学佛法也的确需要精进。但问题就在精进得不得法。一般人所想的精进不外打坐、念佛、读经、参禅等等。这些虽然也都很好，也都是能使修行人进步的助缘，但大家不可忘了这些只是“助缘”而已。这些方法本身，是没有任何一样必然可令人开悟或解脱的。它们都只是一些有帮助的方法，而能不能帮得上忙，仍是要靠各人自己的智慧。佛法中讲的智慧，主要的就是了解自己及自己在思想上、情感上的各种执著。了解了就能行中道，知道在自己是“如此”的情形下，如何修行才是合理的、有效的，也就能订出切实的修行目标。修行人若没有了解佛法中智慧的作用最主要在了解自己，而以为猛烈地做那些事（打坐、持咒等）就是精进，就犯了“以客为主”的毛病，仍未了解四谛，当然也就行不了中道了。
    另外像有些人卷入一些佛学教理的争辩，去研究如“十地菩萨在量后成佛一刹那是仍有业力还是没有”、“在家人到底有没有可能证涅槃”之类的问题，事实上这些都是不合乎中道修行的表现，也都不是老实修行。老实修行的人只知道自己是已登地或未登地。若未登地就已在和人辩论十地的情形，你说这人不是好辩是什么？我学佛至今从未见地知中道者卷入这种论争。学佛不是不能问问题，但修行人不妨自问：“我问的这个问题真的和我的修行有关吗？”如果没有，那你就是在做一样不切实际，不合乎中道的事了！
    学佛人高谈心性玄理而不能把修行落实在生活之中，是佛法衰微的原因之一。我欲再强调一点的，就是我认为中道之所以不能被普遍地了解及应用，和四念处法门的被忽略有密切的关系。因为基于以上的探讨，各位应该能了解所谓的中道是建立在修行人的智慧上的。一定要能用智慧看清自己的情形，才能知道对自己目前而言，什么是二边，什么是中道。而四念处透过身、受、心、法的观照察觉，正是使一个人直接了解自我的方法。四念处一旦被忽略了，正是“以客为主”。修行人会变得不能行中道，而在修行时有一种无力感 ，是一点也不奇怪的。
    中道的人生态度，不仅包含接受自己，也包含“接受别人”。如能接受自己是解脱道的起点，那么接受别人就是菩萨道的起点了。
    接受别人并不是一件那么容易的事。真正的包容与接受，除了要有认清真相的智慧，还需要有真情流露的慈悲。一般人对人的感情，往往不能智慧与情感皆充分地同时存在。当一个人对另外一个人好得不得了的时候，往往就会完全对对方的缺点视而不见。“情人眼里出西施”及“癞痢头的儿子是自己的好”，就是两种最常见的例子。相反地，当一个人真的有洞察力而能深知人性的贪婪与卑劣面后，许多人就成了厌恶人类的隐士，无法再和这个世界上的人共处，而走上明哲保身的避世道路了。所谓菩萨道的难，也就难在这里。真的菩萨有智慧而能深达人性的善恶面，却不为善恶二相所动摇。直见一切众生的贪瞋痴，却犹在心中起“难忍大悲”，愿在红尘之中打滚。接受且包容一切，从劫至劫，无怨无悔。这种智慧与情感皆已升华且汇归为一体的无二境界，实在是鲜能为一般人所了解的。
    一般人往往在爱自己周遭人的同时，也对周遭的人有许多要求与意见。有要求与意见并不一定就是不好。但许多较有“侵略性”或“主宰性”性格的人，就会对他人有许多不切实际或超出当事人可能范围的要求，或让对方感受到负担的意见。这样就不好了。就不是行中道。
    能行中道的人不会把不必要的负担加在自己身上；同样地，他也不会把它加在其他人身上。他能看出自己的有限性而不对自己作无理的要求，也会推己及人地了解别人的有限性。而不对别人作无理的要求。他懂得关心，鼓励别人，但他也会了解一个心灵就是一个世界的道理，而去了解及尊重那一个世界中的每一个“缘”。所谓“一花一世界，一叶一如来”。以缘起观的看法，能了解别人就是尊重别人的表现。你能够了解一个心灵，才能真正看出其中的问题而提供帮助。才能知道如何做才是那一个生命的二边与中道。没有这一个了解，所谓的帮助也只能到一个程度而已。
    故真正的“菩萨”应是有耐心倾听别人的人，有诚意了解别人的人，而不是只是想把一套思想蜮行为模式加在别人身上使其接受。不分青红皂白只希望把所有的人都变成佛教徒的，是有“侵略性”性格的人，是“我执”学生的表现。谈不上中道，更遑论菩萨道了！
    能接受中道的人，除了能接受自己与他人外，还能接受世界及世界所有的一切。他既不是个悲观主义者，也不是个乐观主义者。他是个关心世界，了解世界，具有爱心及热心的中道实践者。他一定是个负责任的人，因为他深知缘起实相及因果律，而知道不负责任真正的后果。他一定是个参与者，而不是旁观者；是个入世者而不是个隐士。他在任何恶劣的情况下均了解缘起无自性的道理，而不会以眼前的情况为实有而抱着悲观、绝望的态度。但他也深知自己及世人若不努力去为人类创造一个更幸福的未来，这个世界是不会自动变得更好的，故他也不是对事事都“乐观”而把一切都像若干基督徒般地“交付给主”或命运，简而言之，他只是个实际的人。而对人生中无数的起落，他喜悦地接受一切而参与一切，这就是中道。
    希望诸位不要以为本章讲的这些事不是佛法，或以为和修行没有关系，事实上这些才是佛法。修行若不懂这些，佛法根本修不起来，更不要说深入了。佛法流传了二千多年，已和许多文化相结合而形成多元化的面貌及传统。其中不少传统是颇不合乎缘起中道的。我大略地提出了其中两个极端——神秘主义与玄学化——供大家参考。希望大家能和我一同反省，看看这两个东西在20世纪的今天是不是已成为佛教中的“二边”。
    这个看法并非出于佛经或论典，而是我个人修学的浅见。当初佛在世的时候，修行人的心态及整个修行的文化环境，和现在是有着很大差别的。当时许多现有的教派尚未成立，佛教也尚未和中国及其他文化相融和。故以整体的修行环境而言，当时的“二边”和现在的“二边”可以说并不完全相同。举例来说，当时有无数的人修苦行，苦行就成了当时佛所说的二边之一。而今天的佛教已发展出了大乘诸教派，而中国文化及中国人的性格已成了大乘佛教中相当可观的影响力。中国文化一向是有温柔敦厚的传统的，中国人也早已经历过儒家中庸及王道文化的洗礼，而早已有了不走极端的性格。故当佛法传到中国时，中国人把它和自己本有的文化相融和，而给予再发挥和再整理。当整个大乘文化成熟时，修行环境及修行心态已和当初佛在世时有很大的不同。
    故我以为今天讲“中道”，若真要讲得深入，就一定会有和原始佛教不一样的地方。倒不是为了标新立异，自成一家而讲得不一样，而实在是因为中道所依的现实环境不一样的缘故。讲得不完全一样并没有关系，世界上也没有两个人的思想是完全一样的。我们该做的是用佛所发现一切无碍及深观缘起的智慧，去了解时代，认清在当代佛教中存在的二边，并在认清后能远离此二边，如实地行中道，才是在20世纪的今天弘扬佛法的大着眼处。我所言，也许有未臻完全之处，但我认为大家应往此一“找寻时代之中道”的方向努力。


十一、不要轻易地作价值评判——法念处修行的诀要

    不要轻易地评判任何人及任何事，是科学及做学问的基本精神，同时也是修四念处的基本精神。也许有人会觉得我讲得太过了，或认为我把佛法及世间法混为一谈。事实上，此点的确是我自己的见解。但我认为它不但符合缘起法则修行的要义，而且的确是修四念处时非常重要的态度。故仍不揣浅陋地把它指出来，希望对大家的修行有所帮助。
    四念处修行的指导原则是如实观。佛要修行人如实地在身、受、心、法四个地方观察种种起落的现象。一样东西若升起了，则修行人当知它升起了；若落下去了，则修行人当知它落下去了。能清楚明白地知道一切身、受、心、法等现象的起落而不执著，就是四念处修行的真义了。
    既然如此，那为什么又要说不要轻易作价值评判呢？这和如实观又有何关系呢？
    有很密切的关系。因为人一旦在作价值评判，他已经不在“如实”观了。
    我们在前面身念处的章节中提过修四念处最主要的原则是要学会“放松”，也就是因为这个相同的道理。当一个人对某件事有颇强的一种价值评判倾向时，只要他一碰到那件事，身心自然就会紧张起来，而去做一种“排拒”动作。这个动作不只是会造成身心上的一种紧张而形成疲劳，最主要的缺点是它使修行人不能如实地认知这个东西的性质和真面目，而使其智慧不能增长。以法念处的原则看来，修行人只有在轻松柔软的身心状态下，让该来的来，该去的去，才有可能充分了知万法的“本来面目”。否则一个念头才刚出头，就把它压下去，其真正的结果是修行人从没有真的了解这个念头是什么。这样子的修行，永远像是在打仗一样，既费力又紧张，而且不能深入到佛法中智慧之学的核心。故佛法中虽也有道德家及宗教家所喜欢的那一面，但毕竟佛法真正的核心——智慧——是“不共世间”的，其原因也就在此。因为佛法主张若真欲解决人世间的这些问题，光是靠高尚的道德律或纯洁的宗教情操，是不够的。佛老早就指出了这样一个体认，也就是《金刚经》中的“一切有为法，如梦幻泡影”。凡是建立出来的东西，终归是为因缘所设定的。用一个因缘设定的东西来打击另一个因缘设定的东西，终究无法体认到佛所发现的那种生命中的喜悦安定。以佛法看，修行人只有用一种“接受生命”的态度，让这有生有灭的东西起落来去。放松身心，立定脚根，仔细看清楚，才有可能会加深对自己一切行为背后真正动机的了解。人若无法放松身心而真的对自己有所了解，法念处的修行是连开始都无法开始的。就好像在一个高压政治的社会环境中，大部分的老百姓皆无法知道社会中许多事情的真相一样，因为新闻及传播媒体皆为统治者所控制，而警察人员又非常有力地在控制人民的活动。对一切事物有强烈价值评判倾向的人，事实上正是自己的秘密警察，一个言论才刚出来就派兵把它消灭掉。这样会使自己成为“无知的老百姓”，不是很自然合理？
    事实上大多数人都是价值观的“被设定者”（即由他人或外在文化等而主导他的价值取向），而不是设定者。我们不自觉地由小到大，经由教育、双亲、社会等等，而接受或认同了许多的价值观念。这其中包括了一个人对家庭的看法，对国家民族的看法，对金钱的观念，对爱情及两性关系的看法等等。
    一个人本身的性向及经验，当然也是影响他价值观的决定因素之一。但对大多数人而言，这些因素正如由外而来的因素一样，是在他不充分了知的过程中而影响了他，“塑造”了他的。如仅就他们的影响和作用而言，我们几乎可以不用去区分那些是来自内，那些是来自外的。
    我并没有意图要大家放弃或否定任何价值观，也不在尝试建立任何价值观。我所欲指出的，是人若尚未充分了知自己的精神世界中有哪些价值观，也尚未了知是哪些“缘”（因素）而使那些价值观产生的话，以佛法的理论而言，这人仍在“迷”中。若很精进地修行，他最多只能做一个很能控制及约束自己的人。他有可能修养很好，不会乱发脾气，但毕竟他仍还没有沾到佛法中真正所谓解脱道的边。他若修过四念处，也仅是在身念处、受念处及心念处的范围内，而尚未触及到法念处。因为修行人要能真地见到自己的思想、观念，实在是较难的。但毕竟法念处是佛法中较深但不可省略的部分。修行人若没有见到自己生命中大大小小的价值观念及因那些观念而生的执著，修行仍不算完全。他只能当问题“来”的时候用一套方法去“解决”它，或使问题“过去”，但他无法真正见到是因为自己那些深藏在心中的思想、观念，而使这个问题得以产生，故同样的问题会一遍又一遍地再来。修持好的人能使问题不构成太大的影响力，也算是相当地自在了。但因仍不能看出问题真正的原因，故不能使它不再为。这样不能算是达到了佛法真正的目的——苦恼的止息，也就是他仍在受所谓的生死海浪潮的影响，仍然在“轮回”。
    真正达到目的——也就是佛法中所谓彼岸——的慧解脱阿罗汉们，是真正地能令烦恼永不复起的了。并不是他们的力量特别大，能压得住烦恼，打得破执著。他们从来不压什么，不打什么，只是凡夫才压压打打。他们只是彻底地了知了自己生命中的一切，而且对自己的“一切见解”都了知了的人。知道其“缘”而看得穿。能把这一切都彻底了知的人，才能使烦恼不复再起，也只有真能用智慧看出“无可欲”者的人，才能真正不再作欲望的奴隶。否则无论你如何说世欲是可厌的，诸行是无常的，把它想成“空”也好，想成“白骨”也好，所谓的世欲仍是会来找你的。因为你只是在和它搏斗，而未真正看清它的真面目。真的在自己生命中看到无常律的人，才能解脱生命中由“常见”所生的束缚。否则说无常，写无常，想无常，不过是在做一些“价值评判”罢了。是在把生命说成一个样子或想成一个样子，这和四念处中所谓的“如实观”是有很大差距的。
    生命不是一样该去被评价的东西，而是该去被体会的。先别忙着去批评生命，硬要把它说成一个样子。可以参考别人的意见，但更重要的是要认清哪些是别人的意见，哪些是自己的意见。修行人若自己都搞不清哪些是别人的意见，哪些是自己的意见，所谓“修行”只不过是在“演戏”罢了！不够真！不真的修行是很难深刻而起作用的。
    这一点是我对今天所谓修行心态最根本的批评，也就是大多数人的修行不够真。大多数的修行人都学了很多东西，知道了许多别人的意见。但大多都搞不清哪些是别人的意见，哪些是自己的。并没有真的在生命之中见到无常律，见到无我律，而只是听过、读过。许多人不但都以为自己知道这些，而且了解，但这些东西本来就不是复杂的东西，也不是很难了解的。只是大多人都只是了解而已，却并没有真正见到生命的现象是无常的、无我的。这样是不会有佛法真正由慧所生的法喜道乐的。故今天大家都知道很多，把佛法弄得很复杂，但奇怪的是有法喜道乐解脱体验的人却很少。这样奇特的现象，大家能不承认是因为佛教整体的发展忽略了四圣谛及四念处吗？
    现代人的心思往往复杂得不得了，想什么问题都想得通。但要现代人去看看人生里一些最简单的真相，却往往是莫名其妙的困难，最明显的例子就是人总是会死亡的事实。
    我们存在的文化中是存有对死亡的“禁忌”的。大家都知道它，但都不去讲它，不去想它。一般人的人生观是：“如果有人问我，我当然知道自己有一天是会死亡的。但当那一天还没有来到之前，让我尽情地去享受人生，不要去想那些事情。让我们做一个生命中的勇者，不要去为一件尚未发生的事而使今天的我不愉快！”
    以人类文化一般的观点看来，这种人生观是很健康的。当局者至少有一种多做“正面思考”的积极心态，去想一些愉快的事，而使自己的人生比较快乐。但以佛法的观点看来，这一种心态却必然隐藏着潜在的忧苦。
    其中最主要的原因就是当局者没有能和谐地和生命中一个明显的事实——死亡——相处，而接受它，故会故意地不去谈它，想它。以佛法来看，这种心态里有一种生命中的“紧张”，也有一个恐惧，就好像一个受过某种感情创伤的人，会对某件事很敏感，别人稍稍提到那件事，他就受不了一样。真正勇敢的人，哪里会有什么禁忌？只要一提到死亡就避开来的人，以佛法来看不但不是乐观鄠的表现，反而正是因为这个原因才会有忧悲苦恼。也正是因为这个原因，人才会一天到晚如此疯狂地做那么多事而闲不下来，不在当下。许多人最怕的就是和自己单独相处，而事实上只是怕和念处今论相处罢了。而不能和生命中最基本的真相和谐相处的人，当然不可能有佛教中所谓“如实观”的生活态度。此种人的生命中始终会有一股胸中的“闷气”，郁郁而无以纾解，是完全可以理解的。
    故佛教中有时会有一些教法，就是要用当头棒喝的一种方式，去故意突破这些人的禁忌。越是不爱看、不爱讲的事情，就偏偏拿到面前来看、来讲。四念处中的“白骨观”就属于这一类的教法。《念处经》中也有一段文字是专门讲白骨观的，其主要目的就是让修行人看出自己有哪些执著及禁忌。真能看出来了，就会知道自己为什么会老是不在当下，而知道什么是“接受人生”的如实观了。修行人能在这一念之间看出了自己生命中的事实，能接受死亡，接受生命，就是开悟了。从此再也不会把自己弄得如此之累，而只是在逃离一个事实罢了。
    人往往绞尽脑汁，费尽心血，想要使一样东西“不朽”。中国的万里长城、埃及的金字塔，哪一样不是“想逃离生命中之事实”的产物？而哪一样又不是夹杂着几十万人的鲜血与眼泪？
    事实上仔细想想，这只是两个突出的例子罢了。几千年来的人类文明，其中又有多少是出于真正理性而利他的慈悲心，而又有多少只是疯狂的人类想向自己证明自己的“不朽”的产物呢？而毕竟这一个想要逃离的事实的努力，只是一个妄想。它本身不是一种不安，蕴藏着苦。而人类却不断地从劫至劫想要逃离这一个事实，逃离当下，创造了更多的苦与更多的不安，也感受到更多的不安与更多的苦。故佛在彻底洞见了人类行为的本质后，会悲悯地说世间是“纯大苦聚”，实在是良有以也！
    故“白骨观”（也就是不净观）的修法，其原则就是要唤醒人类去正视生命中的事实——即人的生命是和世间其它东西的生命中的事实——即人的生命是和世间其它东西的生命一样，均是短暂的。修行人能有了这样一个如实的觉知，他的生命才算是苏醒了。能彻底地接受了这一个事实，才不会有那许多妄想，老是要逃离舍弃什么。而奇怪的是当一个人能真的和谐地和这些生命中简单的事实相处时，他不但一点都不是个悲观灰色的人，反而会在生命中升起一种“觉醒”，格局和眼界反而更开阔，也更能真地享受世间的美景。这一种结果，是世间一般有逃离事实与当下倾向的人们所想象不到的。
    修白骨观时，心中不当有任何神秘的想法，或以为这是一种“秘法”，有不可思议的功力。修行人当本着一种平常心，去观察人生中每一秒都在发生的事实——死亡。《念处经》中有要比丘去仔细观察人死亡后身体逐渐分化消散的情形，不外就是要修行人较深刻地有这一个“人及万物总是有分散的时候”的觉知，并不是要佛教要悲观地去扩大人生的负面，事实上佛只是要人做个更改的人罢了。我们往往有一千一万的理由会心情不愉快，总觉得世界对不起我们。以佛法的哲学看来，这是不够更改的表现。事实上生命是无常的，人只要还能有健康的身体，就已是非常幸福了，哪里还有那么多理由及时间去不愉快呢？人之所以会不愉快，只是因为没有生命中的事实——“无常”——的觉知，故把一切都视为当然而不知感激。对真正的修行人而言，人的生命往往就在旦夕与呼吸之间。故前一口气呼出去，后一口气还能再吸进来，就已是很值得喜悦的事了。生命中一切的事情都是许多因缘聚在一起才能发生的，是一个非常奥妙而难得的组合，也是很不容易的。故真的见到无常律的人不但不会悲观，反而是个特别懂得珍惜生命，把握现在，而有“惜缘”个性的人。一个真正懂得惜缘的人，是不会有那么多不满足与不愉快的。而白骨观的专利法，不外就是能使修行人有这一个生命中事实的觉知，而能有更合理的人生观罢了。
    故四念处中所有的这些观法，包括“白骨观”在内，全部都只是要提升修行人对生命现象如实观察的能力，而不是在作一种否定式的价值评判，硬要把人生想成另一种样子。
    今天一般的学佛人是有很强的价值评判倾向的。动不动就说“四大皆空”，一副万事皆休的心态，还以为自己是正道。事实上这是不符合四念处中“如实观”的态度的。你就算讲的话和佛经中讲的一模一样，如果不是你修行生命中自己的体验，有什么用？修行人该做的是透过四念处去做自我生命的观察，自己去看看生命到底是不是无常的、无我的。如自己也看出来了，当下就能有佛法的法喜道乐，再小的体会也是真的修行。否则修行总是“假”的，不过是把别人的话再整理或提出罢了。也许就是因为太多的人尝试用一套自己的体系去说明佛法，才把佛法搞成今天的样子。但佛法真的有那么复杂吗？有那么神秘吗？依我看，佛法的复杂化及体系的庞大化，并不是好现象。太复杂、太玄妙的东西往往使人抓不到重点，花了许多精神与力气，却仍觉得在五里雾中。佛法固然有其深刻及不可思议的一面，但却并不代表它在一切层次皆是如此的。一个正常的学习过程该是层次分明，有次第可循 ，而不应是要不就是什么都不知道，而一旦知道了就是“一通百通”。这样的现象不是科学的学习过程，也不应是佛法的学习过程，而是有浓厚的神秘主义色彩的。佛教本身不应鼓励这样的一种学习的过程与心态，而该鼓励一种更如实，更层次分明的学习方法。要学习者一生都觉得自己是什么都未证，什么都不懂的“缚地凡夫”，依我看不但是对谦退的德行过度膨胀的结果，也是一种“泛道德主义”。而最主要的缺点是它不“如实”。不如实的东西是禁不住考验的，也是很难有生命力的。也难怪控许多佛法学习者最后会有“不忍于法”的表现，动辄宣称自己又是证了这个“果”，得了那个“通”了的。这固然是那么人不忍于法，不安于生命的表现，但一般来说佛教没有实际地提供一个修行的次第，让修行人明确地知道自己修行进步的情形，却是造成这种现象的最主要原因。这也就是为何我会反复强调一点——佛教真正的问题，不在外道的兴盛，而在佛教自己本身。教内所提倡的修行如果是如实的、次第分明的，的确让学习者有法喜道乐的，就不会有那么多的外道声势如此之盛。而目前之所以会有外道兴盛的现象，正说明了所谓传统佛教本身是有缺点的，不够有力的。
    而欲使佛教恢复生命力，我以为就一定要使学习者有明确的次第可循，真的有法喜道乐才行。而依四念处的修行理趣来讲，要产生法喜道乐，修行最重要的原则是必须要如实。
    “如实”讲起来容易，做起来往往就有障碍。最主要的是修行人当如实地“见”到自己生命中的种种，然后再调整自己身、口、意的行为。而所谓“见”到，却不一定指的就是佛法中颇为深奥的空、无我、无自性等法则。修行人在见到这些较高层次的理则之前，他一定会先见到自己身、口、意上的缺点及偏执的。就好像一个视力正常的人，在见到“远山含笑”之前，一定会先见到较近的“小桥流水人家”。若只能看到远的东西，却看不见近的，则此人的视力一定有偏差。同样的道理，修行人若能见到空及无我等道理，却对自己的毛病见不到，你能说他的“智慧”没有偏差吗？我以为不但有偏差，甚至可以说他根本就没有智慧。因为智慧的功用是见到事实。能讲“空”理的人如见不到自己生命中的缺点，他的了解只能说是一种心中的“投影作用”，而不是真的在生命中观察到空理。最多只能说这人的脑筋较好，想象力强，但不能说他有智慧。
    真有智慧的人并不一定能想出许多道理，在心中作种种复杂的，“投影作用”或“系统分析”。他只是如实地知道了自己在做什么。复杂的人往往建立了庞大的功业，但却并不了解自己真正的动机是什么。而智慧的不同点就在此。它并不一定是复杂的，但它能令人对自己人生中大大小小的运作皆如实了知。有一句中国话说“智者知人”，以佛法来看的确讲得对。但在知人之前，更重要的是“知我”——了解自己。
    凡是不了解自己而在讲空、无常、无我等道理的，以我看就是佛法玄学化的表现了。而任何如实描述生命的文学、电影、美术或戏剧，只要它们能帮助人类对自己的了解，虽然没有直接讲“空”、“无我”等道理，以我看就是佛法了。
    作为一个佛法修行人，当然该加深自己的四念处觉照力，去深观一切法的无我性与空性。凡是直观自己的生命而见到一点点和“空”、“无常”、“无我”等理论相应的事实，哪怕只是一点点，他一定当下就会有喜悦由心中涌出的。这是一个萝卜一个坑，一点都假不了的事实。难只难在修行人只在心中想空、想无常、想无我，却没有见空、见无常、见无我。严格说来，一个人不去不存预设地如实直观生命，而把一套东西硬加在生命上，就是在作一种价值评判了。他是在把世界或生命想成说成——空的、无常的、无我的、无自性的，乃至缘起的。他的这个“心之行为”不是由生命中自然展现的，而是学来的、听来的、看来的。事实上这是违反原始佛教中四念处“如实观”的原则的。修行人若不能不存成见地如实观察生命修四念处，则他的“慧力”是不会增进的。因为他不在观察，而在批判，不在看事实，而在尝试解释什么。不在如实地接受生命，却把生命想成一个样子。
    真理是不能靠“涂抹”及“反复”而达到的。《金刚经》中说，若人说如来有所说法，就是谤佛，是一点也不假的。修行人如果抓住佛所说的一句话，以为这就是真的，就是空间的东西，这种心态却正是佛讲《金刚经》时所要纠正的。佛的意思是说他讲的东西没有一样是有实体的，故他“实无”所说。他若说了什么，也只是用来帮助修行人更了解自己及自己的执著罢了，并没有一个绝对的意义。而候选人若以为佛说的法有一绝对的意义，就是把佛的意思曲解了。
    至于为何佛要讲这些“实无所说”、“说什么即非什么”的道理呢？这就和本意所欲阐述的主题——不要轻易作价值评判——有关系了。
    佛所发现众生烦恼的主因——执著，是可能以一切事物为对象而产生的。这其中包括了感性层面的种种，如人对感情、感觉的执著等等。同时，它也包括了知性层面的执著。
    感性层面的执著好察觉，四念处修起来（主要为身、受及心三念处）也比较容易。但知性层面的执著相对地比较难观察，四念处在此处修起来（就是法念处）就没有像前面三项那么容易了。
    人对“法”的执著，也就是人对自己见解及观念的执著。它是一切执著“背后”真正的执著，亦即所有的执著若追根到底，一定会发现到一个“见解”上的执著。这也就是为什么佛会把众生一切的烦恼执著最后归为一样东西——痴，也就是无明——的原因。
    许多人类的思想家都有这个想法，认为世界上一切纷争冲突背后真正的原因，是因为人类有不同的见解与思想。而所有战争的背后，都有一些双方见解上的不同作真正的推动力。
    事实上这一个思想是颇深刻，而且和佛学中讲的理则颇相似的。只是化学对事情看得更深，能洞穿人类的一切贪瞋行为背后真正的本源——无明。
    简单地说， 个人如果对该见到的事实见不到，就是无明。就好像一间屋内若没有光线，就看不见屋内的情形。例如一个好发脾气的人，老是在事后才见到自己脾气很坏。以佛法看这就是无明。因为他没有能用四念处的修行在当时就看出自己真实的情形。这是一个较浅显“无明”的例子。
    而如果要讲到无明的甚深处，就会讲以人的我法二执及“自性见”等佛学中较深的理论。我不想在本章中对这些理论作太多发挥。在本章中我主要想讨论的，是人对见解的执著，尤其是因见解而生的价值观念，及讨论若未能由这些价值观念中超脱出来，会对四念处的修行产生什么样的影响。
    感性层次的执著像一阵“风”，是可强可弱、可广可狭的，它是一个“情执”。但这阵风是朝什么方向吹，却是被知性层次的执著，即一些“见解”所决定的。我们可把人对见解的执著称作“法执”或“见执”。
    天下没有没有方向的风，风若没有了方向就不是风了。同样的，天下也没有没有“对象”的情执，就好像谈恋爱一定要有对象。就算是“自恋”也是有对象的，而对象就是自我。决定情执的对象的东西，就是“见”。
    修四念处若没有看出这一个层次，还不能算深入。未看出生命中这一个事实的人，讲什么“不二法门”都只是玄学罢了！
    人若能了知了这个道理，就会知道法念处的作用及重要性了。能依此再修行，所生的慧才实在，不会只是华丽的心之架构。
    天下没有无缘无故而吹的风，也没有无缘无故而起的情。我佛说因缘，岂是空谈？修行人一定要能在“法念处”上看出自己一切情执的因，才算彻底地断了“见惑”。从此修行才算是“顺水行舟归有期”。否则总是拿不到要领。打打杀杀、哭哭笑笑的，总是捕风捉影汉，用的是三界的“有为工夫”。要谈真正的佛法，还是差得很远的！
    人的心灵像一个战场，各种不同的声音及力量在人的心里交战作用着。古代虽也有学术思想，但量没有那么多，而且思想流通工具（如书籍、杂志、录影等）也没有如今日那么便利发达。今日可以说是个知识爆炸、思想泛滥的时代。各种不同的“主义”及价值观在“思想市场”上销售着，作为一个读书人，他所面临的情景真可以说是旷古未有的。而一个人若没有一个颇为平衡的人格或坚实的文化涵养作为心灵的基石，想入此“思想大海”而不为其困惑，真是很难的。这一点也就是为什么我会认为四念处的修行对现代人尤其重要的原因了。因为现代人实在是在思想上颇为迷惑的，虽然在他们周遭的“声音”很多。
    那些不同的声音也都在建立着不同的价值观。过去许多古老文化的传统价值观已逐渐分崩离析。它们体系上的基础已逐渐为新科学领域的扩展所动摇。古老的教条及建筑在那些教条上的价值观及行为法则，已越来越缺少说服力，也越来越不吸引人了。而要现代受过文艺复洗礼后具有理性和科学素养的人，毫无任何条件地就接受一个宇宙中至高无上，至真至善的主宰，也势必是会愈来愈困难的。今天许多较有思想的知识分子，他们心灵的最深处是颇为彷徨不安的。他们面临到了一个人类文化发展的十字路口。他们怀疑旧的东西，但新的东西又太多。许多人已正如佛陀在当年所说的——陷入思想的森林（密见稠林）中了。
    陷入密见稠林是有潜在的危险性的，在某些状况下会造成对自己及他人的伤害。而走出此思想森林的唯一方法，就是充分看清这一个自己由心所生的森林，及自己迷执于其间而不肯离去的事实。也就是本章所欲陈述的主题——法念处了。
    过去未修习四念处以前，我容易在一种状况下感受到一种颇强烈的苦闷，就是当我站在一边，而见到远处有一群人在热闹地进行某一件事的时候。因为是在远处，故我总不知道他们真正在做什么。但也正因为不知道，故他们的“热闹”总是会提醒我人类存在的卑微、无奈与无意义。在大学时代我接触到了卡夫卡的小说，觉得他说了一些这个我自己都不大明白的感觉。于是我买了卡夫卡英译的全集，成了他的读者。但毕竟忧苦仍是忧苦，并没有因为另一个人有类似感觉而有不同。
    后来修了佛法，尤其是法念处，我才越来越看清了为什么自己会有这种感觉，而逐渐传诵了这一种忧苦，其中最主要的原因是一种觉得自己和环境“对立”的思想。而和自己比起来，环境是有着无限大力量的。故卡夫卡小说中的主人翁永远皆在和一个无限大的神秘权威对抗，觉得生命是彻底无奈而凄凉的。
    我庆幸自己比卡夫卡有福气，得闻因缘法，圣教量，而能修法念处，走出了自己心灵的阴影。今天的我如果见到远处有人喧闹，我有可能会往前观看，也有可能会仍走我的路。但过去的忧苦是已如昨日云烟，早已不知去向了！
    法念处的原则，讲起来很简单，就是看清自己内心中一切层次及层面的思想、观念，及自己对那些思想观念的执著。其要领是看清“事实”，而不是马上去对他们肯定或否定。自己若已去对它们肯定或否定了，就要看清自己已在肯定及否定，而同时也要看出是什么“思想”是这一个肯定或否定背后的困，这就又是法念处了。
    能看出自己一切行为背后真正的“因”，并不是件容易的事。但毕竟这是佛法所讲的“慧学”的范围。佛法中所讲的“慧”，并不一定是如许多人所想象般地高远复杂的，但它的作用却是可以被我们确定的——即看出事实。修行人一定要能充分地看出了自己身、口、意行为真正的“因”及事实，才能真的不为客尘烦恼所惑而“见自己本来面目”。也正因为如此，我们就可更真切地看出为何《维摩诘经》中会有“直心是道场”的教理了。一个人若没有所谓的真性情，直肚肠，至此真就成了“牵肠挂肚”的了，百思而不得其解。但毕竟佛法中所谓“见自己本来面目”，根本就不是靠思辨得办的。它是一种浑然忘我（没有先定好一套价值体系）的“直观”，不须要说什么想什么。要说什么，想什么时，早已不是最起始的本来面目了。
    现代人的生活太复杂，已很少人能享有过去时代那种纯粹简单的生活了。较严重的情形乃至有许多人有所谓“精神分裂”、“人格分裂”的症状或倾向。如何由这种纷乱复杂中把人性本有的单纯与安宁唤醒，该是今天所有从事佛教文化工作者的共同目标。我的看法是该由四念处的修行下手，用此法门的洞察力与离执力去了解自我及一切。把自己内在世界的情形看清楚，才有可能得到安宁与解脱。切不可又创造了一套更复杂的体系，强加在本已十分纷乱、紧张的现代人心灵上。这样是会使本来的紧张变得更紧张，本来的纷乱变得更纷乱，就失去了佛法慈悲利生的本怀了。
    我并非反对一切“教条”或道德律，也不是在强调佛法的“戒”不重要。但当我在研究适合现代人修行方法时，每会觉得现代人的心灵实在是颇紧张、沉闷且脆弱的。现代人所面对的，是经过产业革命后一个特殊的社会结构。经济讲求效率、竞争。于是“人”就更突出地变成了市场上的商品；“商业”也几乎无孔不入地渗进了现代人生活的许多层面。许多人皆觉得对一个一般的小市民而言，所谓的“生活”，就是经过了一辈子的工作与努力后缴完了房子的全部贷款。人类的生存价值到底在哪里？所有这一切由小到大被灌输的道德伦理思想，仍然很有意义吗？许多现代人均自然地有这样一个疑惑。凡是读过剧作家阿瑟·密勒（ARTHURMILLER）的剧本《推销员之死》（DEATH OF A SALESMAN）的人，一定皆能颇强烈地感受到这一个普遍存在的现代中产阶级失落感。故我以为苦对现代人讲佛法，强调一套一成不变的宗教或道德价值体系，而希望它能有效地解决现代人的问题，是颇不契机且不切实际的。如果现代人需要的是这样一套东西，今天世界整体的传统宗教文化就不会逐渐在走下坡，西方世界也就不会有这么多的人在开始研究东方哲学了。我个人以为佛教在今日人类文化发展情势下，实在是一个很重要的珍宝。它的本质不含有僵化的教条主义色彩，也不建立在任何非理性的假设之上。如果今天的人类需要一个新的思想与行为法则，佛教实在是最有希望能有力地提出一套东西的宗教。站在佛法四念处的修行立场而言，我以为佛教应先有力地发挥其轻安、喜悦的教法，以解除现代人的焦虑不安，然后再深入地讲其他，才是佛教修行现代化的善巧表现。
    不要轻易地作价值评判，在修四念处时最主要的是要修行人不要轻易地“评判自我”。要反省自我、观察自我，这是每一个念头上最重要也最基本的修行态度。当一个人在做一个“法官”的时候，他往往是在用一套法则来“判定”哪个是对，哪个是错，哪个是好人，哪个是坏人。当修行人的心态是法官的心态时，他整个的人是紧张的。他是在拥护一套东西，或防守一套东西。任何现象对他而言只有两种意义——即是对他那一套价值体系有利的，或有害的。这样的态度，是很难如实地见到事情的真相的。
    见不到事实就不能深入地去修四念处的“如实观”。结果会形成修行人虽能在四谛的流程上“知苦”，但对“苦集”（即苦之因）了解地不够扎实深入，最后当然就会在修道上有所偏差，而不能如实地达到苦灭的目的了。
    更何况对较执著的人而言，自我的价值评判本身，就可能是一件压力颇大的事。结果造成学得越多，就束缚越多，到最后甚至变成动辄得咎，站也不对，坐也不对。这样的修行，会令当事人最后“退心”，我是一点也不觉得奇怪的！
    修学佛法应该是一个愉快的过程。并不是我一定要刻意地去支持这一个看法，而是事实本然就是如此。凡是读过佛教中部分《阿含经》的人都会知道，当时证极果的阿罗汉们，个个都是容光焕发，处处散发着喜悦从容的气质的。不只他们是如此，就是未证极果而稍于法有所体悟的人，也都是愉悦的。而今天修行有法喜的人较少，我坚决地认为是不能只怪时代是“末法时代”的。要找出原因，认识原因，才是佛所开示“四谛”的真义，也才是缘起观的真精神。


十二、今日修行之二边——神秘主义与玄学

    我希望大家不要以为我指的神秘主义或玄学，是在指某一宗派、某一道场，或某—个人。我指的是当今佛教文化中普遭存在的一种现象。他们所形成的思想与态度，有可能出现在任何宗派、任何道场、任何个人的活动与修行中。而且所谓“文化”，它的影响力是具体而微的。人只要是和此文化有关，就或多或少都会有此文化中的一些思想和心态。
    所谓神秘主义，我已在前面章节中大概提过。它是一种“心态”，而不是一种思想。虽然不是一种思想，但并不意谓着有神秘主义倾向的人皆只是一群迷信者而没有思想。相反地，许多有此倾向的人反而特别有思想。在人类文化发展的过程中，不仅是宗教往往有神秘倾向，其他诸如文学、哲学、
    艺术，甚至近代的科学，其中都有杰出的宗匠有神秘主义的倾向。一个人有没有这种倾向，给人的感觉往往是很直接的，会明显地表现在他的生活与作晶里。近代艺术中如表现主义大师曼曲(MUNCH)的作品，就颇强烈地有神秘主义的色彩。文学中如爱伦坡；霍桑、卡夫卡，皆很明显地在作品中流露出神秘主义的精神。故一个人是不是有此倾向，往往并不是和他的聪明才智或创造力直接相关的。许多对文学有颇深入研究的人，皆认为神秘主义甚至是文学中的一个主要推动力。而许多文学大师虽不是神秘主义的代言人，但皆在其人格及作品的一面展露出神秘倾向。像莎翁剧作中的 (仲夏夜之梦)及<暴风雨)就是典型的例子。
    简而言之，神秘主义心态意味着一个心灵对人生及宇宙中种种不可了知现象的一种回应。它并不一定是“迷惑”的；但它是一种“未定”的心之状态。它不知不觉地架构了一个未被充分了知的心之世界，而使自己能游于其中。而未被充分了知的东西，往往就是有吸引力的，也是“神秘”的。
    神秘主义的心态并不一定是完全不好的。有的宗教家或社会改革者用神秘主义作诉求，其目的是帮助他人，也做了许多善事。我们不能一竿子打翻一船人地一定要指责或批评他们。但站在佛法弘扬者的立场，我们不能鼓励神秘主义。因为佛法讲的智慧，是要修行人如实地看出人生的真相进而了解灭苦之道。以佛法的立场看；神秘主义的心态并不是“恶”，但是“障解脱道因”。因为修行人一旦精神陷入神秘主义之中，慧眼就被遮障了，人也会变得较不灵活而失去了敏锐的观察力。此时想要他去观察苦因及自己的种种执著，是很难的。神秘的东西像醇酒，是迷人也是醉人的。人一旦习惯性地游于其中，就像一个很轻松解除武装了的醉汉，他的确是哲时处于一种“较不痛苦”的境界里的。但他也是醉的，步履不稳的，不知道自己会往何处去。
    人之所以会陷于神秘主义心态中，是一件很奇特并很复杂的事。至今人类学家及行为学家仍在研究阶段，尚未能提出一种公认科学的解释。站在佛法修行者的立场，我以为是有必要去用智慧看出其原因的，否则就无法离开因这些原因而生的偏执去行中道。
    我以为神秘主义之所以会形成，其最基本的原因仍是因对世间最“神秘”的现象——死亡的恐惧。人因为执著于生命，但对生命现象的真实情形却不了解，遂对“死亡”产生了种种幻想，而兴起
    一种恐惧不安的感觉，而且这种感觉会随着年岁的增长而与日俱增。人间种种欲乐虽暂时能淡化这种哀愁，但同时它们也加深了人类对生命现象的执著，也就更加深了哀愁。这就是所谓“凡夫的悲剧”。
    人在苦之已极的情形下，就会无条件地投入一个神秘的美好存在，使自己得到安慰。故有位哲学家认为不是上帝创造了人，而是人创造了上帝。这种体认虽不是一件可在科学上被证明的事，但其中所蕴含的深刻智慧，是不难被有智者所了解的。
    另外如人本身在生命中的“不安”及不能接受自我，也是形成其走入神秘主义的原因之一。人一旦幻想自己已进入一种超然物外的神秘存在，就能暂时地浑然忘我而得到一种解脱。
    最后一项原因，就是人类的贪欲心。人往往有数不尽的希望，对生命有无限的要求需索。但当欲望不能满足，或不能确定有一天会满足时，就容易走入神秘主义，使自己得到一个无来由的“保证”——有一天自己的希望是会达到的。
    又有些人总觉得现实生活太无味、无趣，总想弄出一些神奇的事才比较刺激。故一天到晚谈的都是些神秘的事。这种人事实上也屑于贪欲的一型，不能满足于现实而作幻想式的白日梦。
    对于以上三种造成神秘主义心态的原因，我对第一种是抱着较同情的态度的。人在没有由缘起去深观五蕴①而看破生死以前， “那个苦”总是有的。有的人根性较开朗，不去想太多，故这件尚未发生的事对他的影响不会太大。但有人想的就较多，老是不能摆脱死亡的阴影，结果的确是颇痛苦的。这种人会投入神秘主义；减轻自己的负担，是可以理解的。
    虽然可以理解，但我绝不鼓励佛法的修行人这样做。因为佛法中有解除这种苦痛的方法——即所谓的“看破生死”，或“了生脱死”。佛法中所提供的理论及方法，虽不是一天两天就能成功的，但它是一样实际可行的东西，而不只是一个神秘的梦。在真正的佛法仍在世上的时候，修行人不去努力精进，使自己真的彻悟缘起，不着生死相而得自在，却紧抱着一样自己想象出来的梦境不放、以为很安全，不再怕“死亡”。这种现象实在是不可取的，是佛法衰落的现象。其他人无缘得遇佛法也就罢了，不可强求。但学佛人若不知精进，反而一天到
    ① 五蕴；指色，受、想、行、识．佛指出人为此五样东西的组合体，故没有实体。
    晚迷迷糊糊地活在神秘梦中睡“生死大觉”，真是麻木已极!修行人若仍未能看破生死，则应该赶紧努力，亲近善知识，务必要能将这众生皆粘于其上的生死幻网“看破”才好。诸位能做到这样，菩萨道才不是空谈。否则这生死幻网一收一放，昨天才立了誓愿，今天又不知哪里去了。连什么是众生”都不了解，还谈什么“度”?只不过是些不切实际也不着边际的呓语罢了!
    讲了这许多，大意就是我虽不反对“宗教”对人类所提供之安慰，但我认为学佛人当勤修四念处，至少要保持一个清醒的头脑i不可为神秘境界所迷，为美丽的幻境所转。当难行能行，难忍能忍，努力如法精进。佛法为世间眼目，要靠大家的努力才能常明。苦众生也只有用慧眼照见生死实相，才得以真正令苦止息。学佛人就算今生不得悟，亦当于此不得悟中得不得悟之自在。见一分执著放一分，见九分执著放九分，而不作非分“非缘”之想。切不可人云亦云有样学样地跟人乱钻乱动，陷于神秘主义之中还不自觉；不知道自己在做什么，还要说自己学的是佛法，真的成了如入宝山空手回的笑柄了!
    另外如有任何人因：“不安”而走入神秘主义，
    事实上也是颇值得同情的。众生因缺少智慧，却又执著于“自我”的观念，遂产生种种不安的行为。当执著较严重的时候，那种不安也就成了一种苦。事实上也许因“不安”而走入神秘主义的人，比因“生死苦”而走入者反而要更多，更普遍。因为它不是一件尚未发生的事，而是—个现在的事实。
    造成人的不安有许多不同的原因，但其中一项最大的原因仍是人自身的“我执”。了解缘起者知道一切皆是因缘所生，有怎么样的因就有怎样的果，就不会在这流转现象中强烈地去认定这就是“我”，或这就是“我的”缺陷一他会如实地见到哪些是缺点，哪些是执着，而心平气和地接受、反省、改进。人若一旦强烈地在流转现象中立一个“人我”的分际而执著其中，就往往会不能接受事实而引起不安。如老是怀疑自己很丑而不敢见人或照相，或者是觉得自己很笨而不敢在人前表达自己的想法。这些都是“不安”及“我执”强的表现。当用四念处当下照见自己身体上的紧张(身念处修行)、心里的不安(心念处修行)及因此不安而生的那种感受(受念处修行)。照见了还不够，还要能用四念处的离执力去放下那些执著，使自己当下就能由不安中解脱出来。若要溯本追源，修行人则
    当在自己的思想观念上作进一步：的观照(即法念处的修行)，去找出是哪些观念使自己产生了这些执著。如能用四念处的洞察力看出来了，知道是因自己很强地抓着一些“美丑”、“染净”、“人我”的观念而自苦，则从此就可“大安心，’了。美丑原自心生，各人心有不同。人若执著于“美”，而不能在美中亦见到“丑”，就要流浪生死受苦。修行人若不受美丑相的束缚，心得自在；则能在世间的平凡中见到神奇，无味中见到生趣。此时心中所体会到的“美”，又岂是为“相对相”所束缚的凡夫所能了解的!
    消除不安，真正有效的仍是缘起正见和四念处的修行。光是靠一些心中想出来的神秘境界去自我陶醉，情况虽暂时会变好，但终非究竟解决之道。佛教徒当努力修行，使自己成为一个轻松安和的人，再以自己为例子，使其他人也能由不安转为安和。若不能使自己轻松安和，反而学他人陷于一种精神的神秘主义中，则是佛法逐步沦亡的表现。凡我同修，能不深自警醒吗?
    至于最后一种神秘主义的因——贪欲心，则更等而下之，不是修行人该有的表现了。修行要有耐心与恒心，今天不成则明天再试，明天不成则后天该向善知请益去作自我调整。切不可一旦不成，就自己迷自己地去幻想什么神通，什么“元神出窍”诸事，终日迷于其中而不自觉。这样就会如过去南怀瑾老师所说的成了“神经”，而不是神通了！
    谈到这里，我们必须澄清一下修行人对“神通”的中道态度与看法。
    我并非反对神通，也不否定佛菩萨的神通，但今日修行人普遍地为神秘主义所迷却是一个不可否认的事实。故我以为有必要提醒大家佛法重智慧与德性的特质，而对神通采取“中道”的态度。
    所谓中道，就是不取不舍。不执著于神通，不为它所迷惑，但同时也不否定它，不排斥它。真正有缘起正见的人，能了解一切法的缘起性，而对一切法不会产生“有自性”，离开“缘”而仍能知一切、见一切、入一切的想法。缘生的东西均是有限的，不是在任何情形下皆如此的。修行人若明了这一点，则不会为自己的任何能力所迷，也不会为任何他人的能力所迷，而能用缘起正观一切。能如此，则远离了“取”的一边。知道就算有所谓“神通”，也不是“绝对如此的”、“自性如此的”。既是缘起如幻的，则和其他叫“非神通”一样地不可执
    著。一旦执著了则一定是苦因，障解脱遭因。
    虽不执著，但也不排斥，并不一定要把它打倒。缘生如幻的东西，执取是偏执，厌恶也是偏执。睁眼见色，张耳闻声。声色本身岂有好丑染净?只是人们心有执著，自己妄生分别而自苦。若有人欲不睁眼不见色而得解脱是愚痴，则欲除掉自己或他人的“神通”才算解脱者，一样也是愚痴。若人能用智慧照见了神通的如幻性，不取不舍而行中道，才是修行人应有的态度与立场。
    今天有许多人用自己的；“神通”作吸引他人的方法而弘扬佛法，我以为这一点是不值得鼓励，且有待商榷的。我们且抛开这些入神通的真实性不谈，仅就事论事地讨论这件事。：我以为就算此人的神通是“真的”，用神通作号召仍十分不妥。原因很简单，因为神通易助长正见不深者神秘主义的心态及向有神通者权威崇拜的心理，而形成修学上的障解脱因。人因为见他人有“神通”而心生钦羡，遂欲修学而和他一样，·是不正确的学法动机，在佛教中被称为“不正思”；会使得修学者在心态上不去作自我的省察，发现自己的缺点，而仅是在一心；冀求一种神秘能力。如此则是以贫欲心学佛法，其修学的结果不是“有神通”就是“无神通”。此种人无法碰到解脱道的边是很可以想见的。而未真正的了解解脱道者，谈菩萨道也是空洞的。你用一切的手段去吸引众生，但却不知道如何教他们用正确的方法去行灭苦之道，则已失去了用方便法门吸引众生的目的了。此时的“方便”已不能成其“方便”，而成为主题了。于是你神通我也神通，你出窍我也出窍，大家不是在弘扬佛法，而成了在演“封神榜”了!
    佛法从来不用神通为主题、也从不以得神通为目的，是可被我们确定的一佛法真正强调的，是“六通”中的“漏尽通”。即一个修行人在彻底断尽贪嗅痴一切烦恼后，无复再有一切执著的“阿罗汉”境界。这个“通”才是真的佛法中的神通。修行人要能具慧眼，看穿一切而不为一切所缚，才是真的“大雄”。否则任你能上天入地，呼风唤雨，知古道今，仍只是六道中事，有为境界，不为圣者称叹，只为凡夫所迷。<金刚经)中所云“一切贤圣皆以无为法而有差别”，也就是在阐明这个道理。希望各位同修能善自用心，今后千万不要再迷于这些稀奇古怪之事。好好修四念处，活在当下，不要再使自己陷于神秘幻境。大家只要好好地深入缘起，日常生活中一心一境地行四念处，我包你时节
    成熟时自然心光发明照十方刹。到那时候与诸佛菩萨同一鼻孔出气，三界六道皆是你度生遭场。佛与众生等，烦恼亦与菩提等，通与不通皆只是小儿之戏。诸佛菩萨和十方魔王在你面前现一切大神通变化相，也迷不了你。显密教一切的上师本尊皆为你“灌顶”，你也笑眯眯地为他们灌顶。那时你才算真有了“神通”，不再在生死海中为自心幻境所迷。否则真是见佛为佛迷，见魔为魔迷。别人只要一称自己是什么“金刚”、什么“上师”，又是从雪山来的，又是哪里来的，你就六神无主了，马上陷入了神秘幻境中而无以自拔；其实色不迷人人自迷，你自己若心不迷，不贪他的“神通”，他就算能移山倒海又奈你何?修行人以正眼观之，他能移山倒海我也是自我观照修四念处，他不能移山倒海我也是自我规照皆四念处。我的执著要靠我自己去看破放下，关他何事?他就算是真的“金刚上师”，最多只能帮助我去看出我的执著。至于放不放下，就全在我自己了！
    若有人不教你用自己的智慧去自我省察，纠正
    自己的缺点，放下自己的执著，反而教你一天到晚
    恭敬他、服侍他、供养他，告诉你这样做有“不可：
    思议”的神秘功德。我敢直言不讳地告诉你：“这
    个人不是善知识，是个败坏正法的蛀虫！”无论是显教密教，出家人或在家人，皆是如此!这人就算能拿出一切“文件”证明自己是从释迦佛代代传下来的正宗，并得到当代一切法王的印证与印可． 只要他教的不是要行者用智慧去自我观照省察，自我调整，我的看法均不会改变。
    真正的佛法是平平常常的道理，它有其深刻的理论但绝不神秘。并不是现在才如此，而是一向都是如此。因为人本身的执着与愚痴，才把一样从来不神秘的东西弄得很神秘。凡我同修，务必要勇猛精进， 自净慧目，用四念处的离执力使自己由神秘枷锁中走出来。否则一天到晚在白日梦中打滚，他说得越玄，你抓得越紧．长此下去能不“成魔眷属”而入邪道，也是很难的。
    今日所谓用神通吸引徒众的外道如此之多，且其信徒如此之众，我以为正是佛教本身有缺点造成的现象。佛教本身如果很完善而没有问题，能令学习者安于正法，喜于正法，则是不会有如此多的外道打着佛法旗号的现象的。大家仔细想想对不对?如果有理，则“佛教”本身是不是该痛定思痛地做彻底的自我反省与检讨呢?还是只是抱着“汉贼不两立”的态度去和外道划清界线呢?
    区分出哪个是正，哪个是邪，当然是很重要的。但如批评别人不正，要有自己的立足点。今日所谓“正统”的佛教之所以无法有力地批评外道，正是因为自己在立足点上不够正，不够稳固的原故。
    随便举个例子，就拿本章所讨论的神秘主义来说吧！我们如果说神秘主义是障解脱道因，易形成权威主义的心理而不可取，故大家不要去信仰“非正统”的附佛法外道。但我们如果平心想想：“神秘主义与权威主义难道不存在于传统的佛教中吗?”则我以为传统的佛教是很难站得住脚的。如果事实上是大家都用神秘作吸引信众的手段，为什么你的神秘主义就是正宗、而他的就是邪魔外道呢?如果说你拜的是菩萨，场所是有出家人主持的寺庙，故是正不是邪。但今天我们已可以见到有所谓大外道者亦出家，亦建寺，拜的亦是菩萨。如此一来，为什么你的寺庙就是正，而他的就是邪呢他当初出家亦是请正统的出家人为他剃度呀！
    至于讲到权威主义的学习心态，山头主义的组织表现，传统佛教就更没有话说了。中国人不只是宗教如此，学术、政治、商业皆如此，一向都是有权威主义心态的，山头主义也只不过是事实。一个佛教团体中，通常一定都有一个无上的权威。而整个团体的运作和活动，也皆以该权威为中心。一旦这个权威不能活动了，则整个团体也就摇摇欲坠，这个问题实在不仅是佛教中的问题，：而是整个中国文化的问题。但今天我们若检讨佛教内的缺失，我以为彻底反省权威主义心态对学法者构成的影响，实在是当务之急。
    权威主义在学习佛法的过程中，所产生最大的问题是它鼓励学法者“接受”他人思想的心态，而不鼓励其发问与怀疑。它鼓励学习者作“闻慧”的功夫，却在进一步的“思慧”上形成障碍。结果使得学习者缺乏自由思考的能力，成了一个“图书馆馆长”，储存了许多资料在自己的脑海里。但毕竟学法者若没有自己站起来问问自己这些资料到底是不是真的如此，是不是真的有用，而亲自去思考它们，抉择其重要性、适用性而纳入自己实际修行的天地，资料仍只是资料。是不会自动发挥其作用而令修行人进步的。故在传统式的权威主义学习心态下，较多的学习者大多是在做图书馆馆长的工作，吧资料整理、建档、归档。讨论时则拿出来念念，盒完仍归档。天资较佳者则储存的资料较多，而且找资料时较快，也较能找到较多的相关资料。但无
    论找得再多再快，他所说的话永远是在“佛怎么说”、“祖师怎么说”的模式中，而从没有自己真正的见解。你若问他怎么没有自己的见解，他反说有自己的见解是“所知障”，是“我执”深的表现再不然就说些什么“妙高山头不许商量”之类的话，摆出一副“武林高手”的神秘姿态。像这些佛教界中流行的思想和心态，事实上都是神秘主义、玄学、权威主义的产物，不是佛教本来的面目。当今的修行人，唯有好好地修四念处，在自己的每一个念头上去看自己的那些心态，然后对其不再执着，也就是所谓的看破、放下，也就是我们一再强调的“放下包袱的过程”——苦、集、苦灭、苦灭道，然后修行才算修行，才如实。否则一定仍在当今流行的这些心态中打转，尚未开始修-行还不知遭，还自以为自己是正宗、正道呢!
    闭关自守的心态，也是中国人性格的一部分。关起门来称王，谁不会?结果形成佛教界一山又一山的山头，每一个山头都觉得自己最高。而每一山中都有“山大王”，各领徒众，占据一方。结果形成佛教中教团与教团间甚少往来，大家皆有颇重的门户之见与宗派意识，也就不能彼此切磋学习，交换心得。佛教这样发展下去，不形成一滩死水也实在是奇迹了!
    讲来讲去，谈了佛教中许多的问题。但我主要的目的，仍是在讲四念处的修行。大家不要以为这些事和修行没有关系。事实上修行人若不能自觉而走出这些神秘主义与权威主义的圈圈，他的修行是不能深入的。不能体会解脱道的精神，也就不能发挥菩萨道的旨趣。有神秘主义的心态者、修出来的东西总是神秘的。一天到晚不是见到这就是见到那，一辈子都在“活见鬼”而不自知；若不能自己发现自己的心态，你给他讲所有的佛经都是没用的。他听进去的也仅就是经中“精彩”的神通变化部分。我就是把四念处的技巧从身到受一直到法念处都说尽了，他修出来的仍是身上的神通，受上的神通乃至法上的神通。故人若不自悟自觉，实在是一点办法也没有的。
    神秘主义较明显，一般人应皆感受得到。而玄学的存在及其影响力，就只有对佛学理论及其发展过程有较深入之认识者方能见到。简而言之，就是当学理只是为了学理而存在，或是为了“回答问题”而存在时，它就会开始走上玄学化的道路；而失去了佛教实践的意义了。心的架构本身是抽象的，它可以复杂到无穷尽。但若它失去了四念处中
    洞察力与离执力的功能，佛法就已不是佛法，而成为纯粹的心之架构了。当然，它也就能成为执着的对象而形成障解脱道因。佛法的理论，从来就不是为了要能圆满地说明或解释这个世界的。这个世界从不需要说明与解释，而是执相凡夫才需要说明解释。一个人若发现自己有修行的需要，他就修行了，并不需要了解这个世界到底是有的还是没有的之后方可修行。人在修行到一个程度后，对一些问题会有一些较过去更深入的看法，但修行的整体并不是建立在这些看法上。修行应该建筑在人对人生苦恼的认知与了解上厂也就是四谛中的“知苦”与“知苦集”上。
    现代许多颇有知见的佛教徒，能很圆融地把佛学中的一些理论发挥得很好，这固然是好，但佛法的重点应在实践，而且一切的理论皆一定要在实践上有其作用才行。离开实践谈理论，不论理论讲得再圆满，毕竟是不着边际的。
    现代人研究佛法，·往往讲了许多佛法的“世界观”、 “宇宙观”等等，或研究论证六道的有无“轮回”的真实性等。我不敢妄议这些研究没有意义。一个相信六道轮回的人，至少在行为上不会有太大的偏差，而对不当做的事知所戒惧。但我要指出的是人不需要了解佛教的宇宙观也能修行，甚至不需要接受六道、轮回，也能修行。六道、轮回等观念，并不是在眼前能完全看到的事，也不是我们一般人生命中直接接触得到的。一个人的修行如果必须建筑在这些观念上，他的修行是不坚固的，禁不起试炼的。而这些观念的接受与否，也都不是佛法的主题。
    当我们听到一个观念，或在书上看到一个观念，或在自己心中兴起一个观念，则我们当知这是一个“观念”，这就是“法念处”的修行。如实观诸法，于中不取亦不离。这就是佛法的主题。人能如实地看见观念是观念，不多加什么，亦不减少什么，就不会去辩解须弥山的有无，或六道、佛土、地狱，乃至众生的有无了。佛经上讲的就是佛经上讲的，佛经上没讲的就是佛经上没讲的：我知道的就是我知道的，我体验过的就是我体验过的。修行人能一根肠子通到底的知道实际的情形是如何，许多争论不休的问题就皆可迎刃而解了。佛陀当初之所以会不厌其烦地对学人开示眼、耳、鼻、舌、身、意等六根，及色、声、香、味、触、法等六尘的道理，就是要修行人不要忘了——这个世界只是我们根尘相对所浮现的影像。在此暂时显现的影像
    中想要“得到”什么或“证明”什么，根本就是颠倒梦想。佛法根本就不是一件那么复杂的事情，要了解了那么多的名相方能体会。真正的修行人只要能了解自己生命中最简单直接的事情，也就是，“看只是看”、“听只是听”、“想只是想”，能用四念处见到了这些最简单不过的事，当下就能远尘离垢得法眼净。如实观事实；亦了知那只是“事实”。
    能对事实和自己的所见皆不执取，就能逐渐深入佛法的“般若慧”而明了什么是“不二”了。入“不二法门”者，深知观念就只是观念，名言就只是名言。能清楚地看清了一个东西的“自相”，就能看见了它的“边”和有限性。如果同时也能深刻地了知一切法的“共相”——也就是其由缘所生而无有自性的道理，我们的心就“自由”了，生命也就开始会透着法的芳香。此时一切世间的纷乱吵嚷，皆在诉说着诸佛妙智慧海法性空寂的美妙音乐，而我们正是这无言的法界交响诗中的一个音符。每一个音符皆无所从来，亦无所去，每一个众生亦原原本本就是如来。修行人若能亲切地有这样一种体验，法念处的修行就算是有要领了。此时哪里还会去执著什么大小与权实，原始与末后?一切法本无始终，是执相凡夫妄生分别，佛菩萨才会随顺众生地“作小儿言语”。我们凡夫于此未深刻了知，反而引经据典说古论今。讲来讲去；凡夫的字典里只有二个词——“我相”与“法相”。而所谓的“三界”与“六道”，就是围着这二个东西一年到头刮不尽吹不完的“风”。佛法的修行不能靠众生的取相、执相。要靠修行人以慧眼观世间。深解缘起法者，于生灭相中不起有无二见。见生是生，见灭是灭，随顺法性而不起生灭之自性见。见一切相(包括思想、观念)皆如<维摩诘经)中之天花乱舞（1），而于诸花不取不离。能如此才能见须弥是名须弥，自在无碍。否则可有得辩了！但你就算使全世界的人都相信须弥山是真的有或假的有，这仍与你与众生的解脱了不相干，对不对?
    佛法能不能在世间站得住脚，一向不是靠能不能用当代流行的思想或学理来阐释的，而是靠佛教徒本身能不能深刻地知法、见法，并如实地行法以提升生命。如果能够，用一切世间的学问来阐释它，都不会有问题。而如果不能，任你把佛法分析得和所有现代科学皆扯上关系，它毕竟仍是薄弱的。自己站不起来，当然也就没有生命力。（1）《维摩诘所说经》中有天女散花的描述，以花比喻一切法。人若对法有所执取，则花就如磁石一般地附于身，挥之不去。
    四念处讲究的佛法修行，是活生生的活在当下，活泼而洋溢着澎湃的生命力。修行人除了能有如实现诸法的智慧，及使自己及别人感受到喜悦的人格外，最重要的是佛法的修行人有一种“生命的能力”，使修行人的生命不仅是一些理论再加上—些感情。
    一个人到底有没有慈悲的人格．是一件无论这不是对众生有爱心，也是十目所见、十手所指的事实。
    尤其在今天资讯发达的世界文化舞台上．佛教徒尤其应该展现出佛教文化中有爱心的人格内涵。让世上的人们感受到一种并不是因为什么哲学或什么宗教。而自然由人性中流露出来　的爱，去滋润干渴枯寂的现代人的心灵。也只有这样，才是在20世纪的今天弘法的“方便”。　　由一个慈悲的人格中流露出来的爱，和由一个理由或一套思想中流露出来的东西，是完全不同的。一个人当然可以因为惧怕“六道轮回”而去做很多善事，但奇怪的是只是因为这些“教理”而生的行为，往往没有感动人的力量，不具感染性。没有中国传统中所谓“君子之德风”的道德力量。　　我曾在电视上看见德瑞莎修女在非洲难民营中拥抱一个病中儿童的片段录影，觉得非常感动。她看到该名儿童的时候，很本能地就张开双手奔向前去，要去抱他。而这名儿童也好像很自然地被一种吸力吸住了似地，自动地就由他人的怀里迎向修女。两人拥抱了几秒钟，镜头就转到别处去了。整个的几秒钟里，修女皆是背对着镜头。也许她并不知道有人在摄影。但在短短的几秒钟里，我感受到了一种人性中极光辉的东西。修女的奔向前去是如此地快速而自然，没有一点思索……我发现自己无法用言语去形容那一种感受。那是一种爱，一种慈悲的人格。每次我在电视上看到这个镜头，皆会深深地被修女的人格感动，也令我哉觉得自己的生命被唤醒了，只因为那几秒钟的拥抱。
    真正的爱是很直接的，真正的修行也是。四念处的修行简单来说就是要人直接地去面对自己的人格，提升自己的人格，而不是因为一些看不见也摸不着的假想，而应该或不得不采取的行为模式。
    许多佛教徒在研究佛理的过程中，往往有颇浓的宗派意识或学派意识，只要其他人有一点点和自己的见解不一样，就把其斥为“外道”，或动不动就说别人“不究竟”。而事实上在佛教发展两千多年的历史中，宗派与宗派间的对立，也是比比皆是。这就难怪许多学佛人会有这样一种性格。以我看来，这种现象就是佛法玄学化的表现了。
    喜欢作纯抽象思考的人，每每是极执著的人也最容易和“异己”对立。一旦知道了一点道理就以为自己了不得，而不把别人放在眼里。事实上这一种人哪里真的见到了人生中的事实?真的见到诸法实相的人不会觉得自己和别人有那么不同，更不要说会有一种高高在上的态度了，而越是深入四念处直观人生的修行者，应该更会觉得自己只不过是世上芸芸众生中之一而已。我以为这一点，是很值得修行人反省的。
    “教内”往往有数不清的“空有之争”、“究竟之辩”。动辄数十万言地讨论一个论点，觉得自己是不得不为真理辩争。而事实上是“教外”者完全都不知道这些人在讲些什么，也看不懂。这一种现象的存在，能不承认就是把佛法理论抽高于生活的玄学化现象吗?佛教徒及佛法的宏扬者如不能走出这一个抽象的牢笼，在20世纪末的今天谈宏法，总是“抽象”的。
    我觉得整体的佛教修行，该直接探讨更多实际人生中的事，面不应该再去讲太多的纯理论。应该让更多的非佛教徒觉得佛法讲的东西是和他的人生有直接关系的，而不是另一个“星球”上的东西。应该是更落实，而不是更抽象。
    这就是我对所谓佛法玄学化的浅述。


十三、形式、修行与唯心论

    人是形式的动物，文化则是内涵透过形式表现在外的连续相。一道菜是一个形式，一种文体也是：一种风俗是形式，一个特定的行为模式也是。而无论是一道菜或一种风俗，只要连续地出现在现象界一段时间，它就构成一个“文化”或“次文化”，同时也就是一个内涵的全部或部分展现。
    所谓“一个内涵”或“一个文化”，只是相对应于一个形式的方便说法。而事实上“质”上的东西①是无法分割或单独存在的。例如我们说“非洲文化”，只是一个相对干某个形式(“非洲”为一地理的形式)的方便说法，来表示和一个地域范畴相关的内涵。事实上那个内涵本身是无所谓非洲的或亚洲的，原始的或精炼的。它只是它。只是若不透过形式，我们很难表达思想。故人类透过各种形式来表达思想及内涵，就有了所谓的文化。
    人类无法离开形式而单独存在，而人类存在的本身也是内在的形式表现。
    修行要凭藉形式，正如人无法离开形式而存在一样。故佛在世时曾多次地呵责自毁肢体而欲修道者为愚人；也反复地提出“人身难得”的思想，向修行人指出修行必须仰仗有形的“人身”。正因为佛陀早巳证得实相，早已悟出了“性相不二”的道理，并彻底地看出了部分修行人以为离开“相”而别有“性”的谬见，故佛把这一种思想清楚地指为偏激的二边之一——常见。明白地对学人开示这一种思想是不正确的，不会有利益的，也不会成功地令修行人达到目的。以为现实人生中的东西为不净，而欲脱离或舍弃这些，为佛在世时印度本土颇为流行的思想。当时的印度人对整个“人类存有”的形式是颇为不耐而厌倦的。他们想摆脱掉形式，排除掉形体。这种心态颇能为当时人的一种宇宙观——欲界、色界、无色界——表现出来。他们认为真正最高级的存在是连“形式”都没有的，乃至到 一种“无所有处”及”非思非非思处”②
    佛陀在证果后，清楚地看出了当时印度人的迷粪梦。但为了要随顺众生的根性，故佛也慈悲地讲这些当时印度人朝思暮想的东西。但讲来讲去，佛仍没有离开一个开悟的世间导师的立场。他屡次向学人表示，无论你修到再高层次的“定”，“色界”也好，“无色界”也好，凡是“三界”(欲界、色界、无色界)中的东西，就是因缘所生的，也就是所谓的“有为法”，皆是不安稳，不可依靠的。无论是大小乘经，这一个佛说的基本立场均没有改变 (金刚经)中所说的“一切有为法，如梦幻泡影”，及(法华经)中的“三界无安，犹如火宅”，就是最好的例证③。
    佛最主要欲向修行人指出的，并不是在三界之外别有一“第四界”或第五界”，才是真正最究竟、最高级的存在。佛是在彻底地对当时修行人的这一种想要摆脱掉“形式”的思想作批评，指出这一种想法为什么不合乎缘起法则，及由其而衍生出之修行为什么不合乎中道。
    想要完全摆脱掉形式的思想，事实上颇为普遍地存在于许多的宗教与形上学体系里。这种思想简而言之就是“厌世”的思想，其根源是人对生命及世间的不满足，乃至失望甚至绝望。人一旦有了这一种思想，整个的生命和人格就变成“不在当下”了。会成天满脑子都是那一个不在世间的存在。他就算能把身念处修好，做到语默动静都觉察到自己的身体和动作，但你若仔细地观察他整个的人，会发现他真正的人是在“另一个地方”。他也吃饭，也说话，也会笑，也走路，但整个的人格里有一种“恍惚”的气质，眼睛里有一种异样的光彩。仿佛在说：“这一切都无所谓，只是暂时的。重要的是……”
    这一种人并不会真正地关心世上的什么事情。他并不“存在”在这个世间。你要他去“选举投票”或去参加公共听证会，是完全没有意义的。他也不会去参与环境保护、支持民权、爱护动物等活动。他如果去参加了，也只是因为那些活动支持他的厌世形上学思想。故修四念处为什么一定要修到法念处的层次，在此就十分清楚了。当时和佛同时代的那些修行人，不少人的身念处、受念处及心念处可以说都修得很好了，差的就是没看出自己生命深处的厌世思想。故舍利佛一听到有人提到“因缘法”，马上就证果，原因就在这里。因为毕竟佛法讲的是一个人生命彻骨彻髓全面的觉醒。佛陀也正因为这个全面的觉醒，才被人尊称为“正等正觉”。
    讲到“性”与“相”的层次，已算是佛教中较深的部分了。但仍是在讲缉起，并没有离开佛教最基本的理则。大乘佛教所讲的“性相不二”，如果用本章中所称的形式与内涵来解释，：就是形式虽是内涵的展现，而内涵也同时是由形式所界定。
    一般讲形式是内涵的展现，大部分的佛教徒皆能接受，因为这很符合较传统的佛教思想。最简单的例子就是当人内心中不愉快或愉快时，脸上自然就会有不悦或欢愉的表情。但当我们反过来又说内涵是形式所界定时，许多人就觉得矛盾，觉得不合理。但事实上佛教中缘起观的看法及思想正是如此。事实上无论是“业果律”或业报思想，均是建筑在内涵由形式所界定的前提上的。一切的修行及精进，也均是在确定了人的行为(形式)是会对他本身的人格及心灵(内涵)产生巨大的影响之后：才被悟道者提出的。
    世间一切相对待的东西都是“相依”而有的，离开了其相对的东西，那样东西本身并不能单独存在而仍有其意义。就好像“有”要相对于“无”才能是有，“善”要相对于“恶”才是善一样。形式要依内涵而有，而内涵也要依形式才能成其为内涵，否则容易形成一种“唯心主义”的思想，以为一切“相”上的东西都是由“性”上而生起的，而真正存在的本质是一个真常的“心”或能生万法“性”。这样就成了一种“单向缘起”的思想了。即相由性生，但性却为一种本自就有的存在，如此就和佛陀本来的缘起观法则大异其趣了。
    和佛说不一样，倒并不一定是有问题。问题是一旦在最根本的理论基础上有违缘起法则，就一定会构成一种修行上的障爵。而且也一定会在整体的佛教发展方向上，造成偏差。
    唯心论思想发展到后期产生最大的流弊，就是造成修行人不注重生活与世间的一切。大家满脑子都是一些“镜花水月”的思想，以为眼前的这一切都只是过眼云烟，不重要也不用太认真。真正重要的是一样看不见但也摸不着的“性”。于是一天到晚都在修这一样“性”，以为这样才是有智慧。事实上这一种思想哪里是佛陀说法的本怀?不过是末代佛法玄学化的产物罢了!
    不重生活与生活中的一切而谈修行，谈的不是修行而是玄想。修行是一样再实际不过的东西了，它直接的对象就是生活和生命。不重生活的修行是不会有任何效益的，因为修行所当“修”的正是生活中自己一切大大小小的行为。修四念处者不当在自己心中存有一种唯心主义的思想，以为真正重要的只是一个“内在”，而一切外在的形式皆无足轻重。如修行人有这个倾向，则当在“法念处”的观照下，见到自己有这种思想及因这种思想而兴起的行为与价值观。见到了就要知非即离，不再为这一文化中的障碍所迷惑；当如实地在生命中观察自己身语意行为的偏差及过失，不断地调整自己，纠正自己，才不愧是一个修行人。否则无论你能把“二谛”④说得如何圆满，“体相用”讲得如何高妙只要那个唯心主义的思想仍然存在，你整个的修行人格仍然是“迷”的；是在抓一个“性”。严格说来，这种行为是不能算得上修行的。
    唯心论的思想加上“修行”，会得到遁世的人生态度，不但合理而且自然。我曾见到有人批评一般传统的佛教团体皆不重组织，而不少的传统佛教徒皆虔诚却没有组织能力。我以为这个看法正确但仍不够深入，因为仍没有看出这个现象的根由在哪里。唯心论的思想逐渐透过文字及体系而深入到佛教文化的内层，才是造成佛教徒缺乏组织能力的真正原因。讲到这里，就又回归到本章的主题之一——形式界定内涵了。但足具反讽性的，是此一被形式界定的内涵——唯心主义的思想，刚好讲的是它本身并不被其他东西所界定。
    真由四念处修行下手，直观世间与人生的佛法修行人，一定会是个有群体意识的参与者，而具有关心群体及环境的“政治人格”。中国文化发展到了后期，几乎已有了颇浓厚的“反政治倾向”，许多人都觉得政治是黑暗的、不净的；而把参与政治看为流俗之事。不少佛教徒更是一天到晚谈心说性，哪会去关心国家的前途与社会问题?以缘起及四谛的观点而盲，一个政治环境中的知识分子，如许多人皆有这种想法，正是该社会不和谐与无力的病态现象，长久下去是一定会出问题的。只有当这个社会的人皆能修“社会的四念处”；面能去关心这个社会的问题时，情况才有可能好转。故当有人问我如何修四念处而能“解脱”时，我则往往会问他是否关心政治、环境维护等人类切身的问题。有人觉得我在开玩笑，其实一点也不。修四念处者，尤其是在家人，如果连自己存在环境的政治及卫生情况都不关心，还要去讲什么直观人生的洞察力与臂爱的人格，岂不好笑?修行人只要对这些很近的事实漠视而满脑子都是解脱开悟的思想，以我看就是在玄学与唯心论的人格中了。以这种心态要谈佛教的四念处修行，恐怕是不大实际的!
    今天我们研究佛教现代化的修行，如没有在根本处见到许多现象与问题真正的根，则是怎么样也无法改变什么的。大家仔细想想唯心论的思想，是不是已影响了许多修行人的性格、行为、价值观与思考模式?在佛教界愈久，我愈能体认佛教真正的问题已不只是一个个人修行或理解的问题了，而是一个整个的文化层次的问题。当这个文化的内涵存在着这样一种思想时，修行人会有这些“特质”，只属自然。这也就又是本章所讲的“内涵会影响形式”了。”
    不只佛教是如此，整体的中国文化近数百年的发展，我以为皆是如此。道家最后讲究修性修命；当然已是唯心论思想的直接代言人，而儒家经过宋明理学家的阐释与附会后，所发展出来的思想又岂不是有浓厚的唯心色彩⑤儒释道如皆走了样，成为唯心论的信徒，你能说中国没生病，中国人不受害吗?只是这一种“害”是杀人不见血的!思想文化上的偏差往往杀人于无形，而且大多数人皆感觉不到，这就是知识分子的责任了。先儒有“士不可不弘毅，任重而道远”的想法，其气度是何等的恢宏，而其襟怀又是何等地入世而具人道主义的精神。我以为用这一句话点醒修行人唯心论与不重视现实的迷梦，实属恰当。尤其是中国的菩萨道行者们，更应以这种勇于承担的使命感自勉。否则连人间的儒者都比不上，还要谈什么菩萨洞察三界的智慧与慈悲，就离题太远了。
    中国近代的太虚大师和印顺法师，就是因为看穿了佛教发展到了后期产生的偏差和流弊，故提出了“人生佛教”和“人间佛教”的理念；要修行人正视人生，用智慧与慈悲去解决人间的问题，解除众生的苦难。我个人以为佛教徒不能有力地发挥洞察力与离执力，是二位大师的理想尚未能充分实现的原因。而唯心论的思想和人格若不能被修行人看穿并克服，人间佛教的精神是怎样也不能在佛教徒的生命中展现的。而四念处的修行则可使人看出自己的厌世与唯心论思想，使人间佛教的理想早日实现。
    故我坚决以为修行不能离开形式，而且要重视形式。修行人当活在当下而走出唯心论思想的偏差，去正视并改善人间的问题。当能在生活中修行，在人间各行各业的岗位上发挥智慧的光和慈悲的热，去善尽自己的责任，为众生服务。对佛陀开示的教理和修行法门要研究、实验及尊重。有人一听到四谛、八正道、七觉支和四念处，就站在—个颇“玄妙”的立场说这些都仅是“形式”，也就是“枝节“；面佛法真正的核心是“不离一心”的，是“不立文字”的，是“不可言说的”，是“一法通则一切法皆通”的，以为自己懂的才是真正的高等佛法。我建议有这种思想的人放下一切既有的见解．仔细去教典中体会这些佛立的“形式”的真精神，我学法至今，虽谈不上什么成就，就从没有发现任何理论或法门可取代四谛、八正道、七觉支及四念处的。但今日的佛教徒持以上见解的却不在少数说唯心思想存在于佛教而造成了修行人不重形式的苟简心理，应不仅是我个人的见解吧!
    修行人只要一旦有了这一种思想，就一定落“常见”，在迷梦中而不自觉。唯心论的思想早已落伍了，只不过是一个伟大的古文化变质后陈腐的余绪罢了!读书人若没有时代意识，讲得好听是书生，讲得不好听是书虫。在20世纪资讯发达的今天研究佛法，修行人如仍不晓得原始教典的重要性，而能虚心地去体认四谛、八正道的内涵与深度，反而为传统中种种的神秘主义及唯心论的思想听惑，真可说是枉为现代人。

    注：
    ① (论语)有“文胜质则史，质胜文则野，文质彬彬，然后君子”之句。
    ②即“无色界”中之“空无边处”、“识无边处’、“无所有处”及“非想非想处”。
    ③见《法华经．譬喻品第三》，有“三界无安”，犹如火宅，众苦充满璃，甚可怖畏”之偈。
    ④即“胜义谛”及“世俗谛”．又称“真谛”、“俗谛”。
    ⑤陆象一有“宇宙便是吾心，吾心便是宇宙”之说法．王阳明有“天地万物，俱在我良知之发用流行中，何尝有一物超于良知以外”之想法。


十四、修行与形式主义

    在前章中我们讨论过了“唯心论”及因其影响而造成的一些不重形式的性格及修行心态。通常这一种心态一旦形成，往往就会造成人们一种“不在当下”，甚至“不在世间”的个性。身体虽在此处，但心总是在一个遥远微妙的地方。但无论“那个地方”是多么微妙的，以四谛及四念处的修行立场看，均是障道因。修行人皆当看清、远离。
    也许正因为“部派佛教”后来的发展有越来越往“内”的唯心趋势，使修行人越来越不重世间，故一群有见识的宗教改革家才会提出了重新肯定世间的“大乘思想”。并提出以“六度”(六度：即布施度、持戒度、忍辱度、精进度、禅定度、智慧度，“度”为度到彼岸之义。)等和生活直接相应的理念为主题的修行，使修行人能逐渐远离褊狭的唯心论修行的缺失，而能把注意力放在当下的世间。如果我的假想是正确的，则近代不少站在“原始佛教”立场而完全否定了“大乘佛教”的人，就该重新思索大乘思想的本质及其和原始佛教的关系了。
    我相信当初大乘思想的倡导者们，是因为见到佛教整体的发展已越来越远离了佛教的基本精神，才出来作佛教复兴的工作的。从许多地方可以看出当时那些复兴工作者用心的良苦。重新把修行由唯心思想带回世间，也只是其中的一面。故以我对佛法的了解看来，不但不会觉得大乘思想是对原始佛教的反动，反而觉得大乘在本质上是很接近原始佛教的，只是后来因为发展的年代久远；所谓“大乘”也逐渐变质了。像当初大乘思想所批判的唯心思想，也又重新回到了大乘之中。但如果有人看到了大乘后期的现象，就全盘否定了大乘，就和有人用部派佛教后期的现象否定了原始佛教一样，是不公平也是不正确的。
    我之所以要讲这些，是希望大家在研究佛教及修学四念处时，能彻底地摆脱宗派与门户之见的束缚，直观人生而不再在古老的问题上打转。对一切佛教的问题均是可以反省、讨论及研究的，但没有必要再去“打倒大乘”或“打倒小乘”了。凡是修学四念处者，均应有“如实观”的修行素养，而能远离一切的“大小乘见”。事实上平心而论，今天又有哪一个宗派，哪一个团体能完全代表当初的大乘呢?而又有哪一个国家，哪—个地域的佛教徒敢说他们所传承的佛法就是最原始的佛教呢?在两千年后的今天，如果还有人在攻击“大乘”或“小乘”，以我看不但是史识不足的表现，反而更让人觉得是“过时”甚至“过气”了。
    本章我想要研究的，并非佛教史上大小乘对立的问题。我的主题是接着前章唯心论的探讨后，希望能进一步地再探讨修行中对“性”与“相”的另一个偏执——也就是对“形式”的偏执，并分析其对修行的影响。
    四念处的修行，精神上该是合乎中道的，既不偏重内涵，也不流于形式。偏重内涵的修行，容易有唯心论的倾向，其缺点和影响我们已在前章中讨论过了；而偏重形式的修行心态，不可否认的也已在佛教发展的后期形成了。我希望在本章中能分析并批评流于“形式主义”的修行，进一步让大家更深入地了解四念处修行的旨要。
    我在前章中曾指出人是形式的动物，而修行也不能离开形式，故“形式”当然是重要的。从修行人的身体、环境，到整个的教法，都是其修行生命中不可或缺的形式。但同时修行人也不可忘的，就是形式固然重要，但修行绝不“只是形式”。
    《金刚经》中佛所说的四句偈“若以色见我，以音声求我，是人行邪道，不能见如来”，正是经典中对“形式主义”的修行最有力的批评。近代已有若干新兴的佛教宗派在强调某一种“声音”，甚至某一种音波的震动，就包含了全部的佛法。于是把所有的精神皆耗在发出那一种声音上。这正是形式主义的修行发展到了极至的表现。而通常这一类型的形式主义修行思想，大半皆有极浓的神秘倾向。
    当然，一般的佛教徒还不至于如此偏激地以为某一种“音波”就真的能贯穿佛教的整体。但程度上没有如此之甚而本质上很接近的思想，是不是也存在于传统佛教中呢?以我看不但有，而且还不只一端呢!
    最明显的就是一种流于形式的“功德思想”，普遍地存在于传统佛教中而成为修行人很本能的一种心态，使得许多人以为“某一件事”或“某一种行为”就必然是菩的，或有“功德”的。于是对这
    些有功德思想心态的人而言，人生就像是算一本“功德录”上的总帐。这种人的修行会成为斤斤计较的“执相”，而不能发挥佛法中不离形式但也不即形式的中道，是很可以理解的。
    这种思想表现在修行上，就造成一种以“业”为主要对象的修行观念。不少修行人修行的主要内容就是“消业”。这种态度最严重的缺点就是不够直接。因为不直接，也就不够有力。四谛讲的修行态度，是以人生中之烦恼一也就是“苦”——为直接对象的，而不是以任何思想或概念。故四谛修行的方法论鼓励人用洞察力去直观苦及苦因，而不鼓励人直接去观察“业”。“业”并不是存在，但它是一个较“苦”更抽象的东西，而且更概念化。修行人可以很直接地观察“身”及“心”上的苦，但要人观察身及心上的“业”，就仿佛隔了一层什么，没有那么直接。故修行人若以四念处去观照身及心的一个“苦”，他是可以很明确地知道那个苦的升起及落下的种种情形，而清楚地知道修行在每一个状况下自己当如何拿捏。但要修行人借着拜佛、念佛或唱念而“消业”，就没有那么直接了，也很少有人能明确地知道自己是否真的消业了，或至少消到了什么程度。大多数人皆是先采取了一种类似基督教徒“我是罪人”的思想，认为自己业障深重．然后再用许多方法来消它。但到底消了没有，却缺乏一个有力的修行生命中的体验来验证它。结果是许多人梢了一辈子的“业”，却没有能改掉自己的一些不良习惯。以此而说，这是因为佛教整体地忽略了直观人生的四谛及四念处，却用了一些比较偏重抽象观念及形式的修行而造成的现象，我以为是一点也不为过的。
    事实上形式如果离开了内涵，还能在整个因果流转的过程中有多少作用，是不难想象的。同样的一个布施的行为，有人做了是慈悲，而有人做了就可能是贪图名利。布施者如果没有四念处自我观照的工夫，而深知自己到底是在“做什么”，布施了一辈子仍可能是一十极自私的人。这个道理不用我多说，相信大家应皆能了解。
    常有人问我：“修佛法是不是一定要吃素呢?”或“我每天是不是都要打坐?该打多久?如果太忙有一天不打有没有关系呢?”
    面对这一类的问题，我往往不知道该如何回答。并不是因为问题’太难”，而是因为当我再三地面对形式主义思想所形成的问题时．会觉得如果真要回答，就必须要指出这种思想本身就是有问题
    的。但通常问的人都没有耐心坐下来自我反省，修“法念处”。他们要的只是一个明确的答案，希望我能马上说“是”或“不是”，“该做”或“不该做”然后就能使他们达成一个事先想好的目的。而我又不愿意像哄小孩一样地给人一块“糖”，让他吃去故当问者和答者双方的目的不同时，问答本身似乎就是十分荒谬的。 ’
    通常问这类问题的人，皆有一种至少近似“功德思想”的倾向，以为只要自己能符合一种“形式”，就会得到一种利益。其实传统佛教中讲的“吃素”，是和慈悲的内涵一体的。修行人如不能怀着“不忍众生苦”的悲心，光是初一十五地算日子，好像小学生为老师才交作业一样。这样流于形式的吃素，仍然有功德吗?而打坐也只是自己的自修，并不是在对佛菩萨交差，否则无论你“打多久”，只不过是在赶紧做完一件每天都必须做的事罢了!
    人每天都有许多必须做的事，像吃饭、睡觉、工作等。现代人尤其忙碌，常感觉时间不够用。如果所谓佛法的修行真的是能像“订一个作息表”般地每天做完交差了事；当初佛陀不早就订了吗?何必还要说了这许多道理，再要修行人去透过身、受、心、法地做四念处的观照呢?问题就在修行并不仅是形式，因为生命本身并不仅是形式。众生的烦恼毕竟是有探、浅、内、外等层次的，故修行必然也是有深有浅，有内有外的。修行人如果只知道抱住一套形式或一个作息表、一个理论或一个法门，而不去体会这一个形式的内涵时，这就是所谓的“执相”修行。而这一种修行会成为“入诲算沙”式地徒劳无功，是不难了解的。
    现代人每每迷信于知识与力量；以为任何事皆可凭借着“上了一种课”或接受了某位专家的意见而得到解决。我在和许多学法者交谈时，均发现他们希望能在佛法里得到一样东西或技巧，而使他们在高度竞争的社会中成为更具竞争能力的人，而使他们“成功”，或赚更多的钱。当他们发现我并不认为佛法可以给他们这样东西时，不少人就觉得十分失望。
    故以我来看现代人的思想与行为模式，会觉得大多数人的思想的确是倾向“唯物”的，总是以为得到了一种东西，或自己具有一种性质，就能达到一切的目的。不少人学静坐的心态皆是：“我的生命中有不安，静不下来，故我要去学打坐，使我有这种能静下来的能力。”的确，无论是静坐或四念处，皆是可以使人静下来的，至少到一个程度。但你就算用一种方法真的“静”下来了，却并没有增长自己的智慧而看出自己真正不安的原因，就算一时静下来了，又如何呢?凡是了解缘起法则的人都会知道，生命是再现实不过的东西子!修行人如果不能真的如法精进，面使自己有了智慧及慈悲的人格，再有效的瑜伽技巧皆只能使人安于一时。但终究一个人的人格是无以逃避的东西；再强的“定力”皆有消散的时候。于是一等那个力量消散了，是不是生命又马上回到原来的不安中了呢?故对于汲汲于修定或入定的人，我每每会告诉他们我的看法，告诉他们“定”应是一个人人格的安定。一个有成热、安定、不贪个性的人，比较容易和禅定相应，否则就算入了定，也等于一种逃避。更何况要一个“不定”的心灵去入定，根本就是很困难的。也许就是因为这个原因，禅定的修行法才会逐渐没落而为一些念佛或念咒的法门所取代。以我来看，许多人在研究禅定时所着重的地方，根本就不是真正的要点。往往花了许多时间在身体的姿势、呼吸的速度或观想的对象上，而事实上却很少人去反省自己是否是个有不安或贪的性格的人。这样的修定，当然是很薄弱的。而者是以为离开自己的生命和人格，别有一样东西叫作“定”的人，当然就会永远尝试在“入定”，也永远在被一个莫名的力量阻挡。而事实上那个力量就是自己。
    故我从不给人订一个修行时间表，要人一天打多久坐，念多少咒。但我会告诉人打坐及念咒皆能提高人的“心之能力”，使人能更增益对自己的了解，而逐渐趋向一个更成熟、喜悦、和谐的人格。
    故修行不是在这已经忙得不可开交的现代人生活中，再加上一件“必须做的事”。修行人如果把这件事看成一件必须“完成”的事，以四念处的修行来看，他就是在忙上加忙，也就是中国禅宗所谓的“头上安头”了。世人大多觉得自己真的“完成”了什么， “成就”了什么；四念处的修行却并不是要你去完成什么，成就什么，而是当你在很认真地觉得自己“完成”了什么时，当在当下马上就“洞察”到，并能“离执”。
    希望大家不要以为我是在批评因果律或业果思想。我在本论的第三章介绍缘起观的部分，已说明了因果律是佛教的基本法则，合乎事实与缘起，是不该为佛教徒以为是“不究竟”的。我所欲批评的是一种只重形式的修行心态。当这一种心态存在时，修行人会只重事相而不问存心，使得修行成为“有文而无质”。当然，人只要做的事是“好事”，总比做坏事强，但佛法毕竟不只是如此的。以缘起法则的观点看来，当事人的行为是否有存“好心”，往往比是否成就了一桩事更重要。一个心很善的人，会成为世间长期的正面影响力，其实质上的作用，很可能会比一时一件轰轰烈烈的善事来得更大的。
    故在这里就更可以看出佛教中八正道及四念处整体一贯的价值与精神了。八正道中讲“正思惟”，强调的正是形式与内涵中的内涵；而“正业”、“正语”等强调的，就是相上的形式了。八正道涵蕴了内涵与形式，不会偏重“性”，也不会偏重“相”，而一切所作皆以“正见”为先导。能“正精进”又不会流于偏激，而能掌握“中道”，其整体的实行又用四念处贯穿其全体。佛教中讲的这一套东西，真可用儒者的语句说它是“极精微而道中庸”。以此而尊释迦牟尼佛是大澈大悟的觉者，实在是实至而名归的!
    事实上整个人类文化的兴亡消长皆是如此的。一个国家如果上上下下皆只重排场与形式，不讲实质，历史不断地告诉我们这就是其衰亡的先兆了。一个没有内涵而徒有形式的东西并不合乎自然法则，硬要它延续下去也是不可能的。
    佛教的发展也是一样的；它如果越来越走上形式主义的道路而逐渐失去了其纯粹深刻的内涵时，其衰亡凋敝也自然可以想见的。
    若真要讲形式主义心态的修行，功德思想只是其中一个较肤浅的层面。事实上修行人若未能深刻地在法念处上见到自己形式主义的修行心态，无论如何是无法体会到佛教中圣弟子的超迈豁达的。
    我在纽约开四念处研习班时，最常被问到的一个问题就是： “然后呢?”事实上这三个字对我而言，正是形式主义修行心态的缩写。我则往往会反问发问者：“你说呢?”有的人就能在这一个反问下“灵光一闪”，见到了自己内心的种种；有的人就一头雾水，百思而不得其解。
    其实四念处中道的行持精神，和大乘空宗讲的“一法不立”的精神，并无二致。所谓“修行”，并不是一条在那里已被铺好现成的路。真正佛教的修行，是要修行人能有大丈夫的开创精神，走—条自己的路。缘起法则讲的各人有各人不尽相同的个性、习惯与执著，故每个人的修行该用什么方法，用到什么程度，该如何调整自己等一切细节，当然也会不尽相同。修行人如不能有这一种缘起观的认识与中道素养，而能用洞察力走出自己的路，所谓“修行”总是软弱无力的。总是在不断地问别人：“然后呢?”希望别人告诉自己该如何或不该如何。这种心理说穿了就是一种依赖心态老实讲是和真正的佛法修行精神大异其趣的。
    所谓走出自己的路，并不—定意味着一定要和别人不一样。修行人如果心中存有一种“一定要和别人不一样”的想法，我反而觉得他并没有能体会佛教修行中卓尔超俗的精神，当然也就没有走出自己的路。真正体解四念处中道精神的人，会深知自己实际的情形而确知自己在做什么。他不会一定要和什么一样，也不会一定要和别人不一样。他只是直观自己的生命，知道自己在做什么，并走一条自己当走的修行路而已!
    我觉得修行人若在心中存有一种钦羡“果位”的思想，而以这些尚未被了解、体证的东西作为自己修行的目标，其实也是一种偏于形式的修行心态，是不合乎佛教修行精神的。
    一个真地越接近初果、二果等果位的修行人，他本身对所谓“果位”的观念。是一定会越来越淡的。他会知道自己修行进展的情形，但也同时会越来越深刻地了解任何果位的“缘起如幻性”与“不可得性。故真正修道证果的人，不过就是个平平常常，行为合情合理的人!而修道人也正因为能安于平凡及生活的平淡，才和所谓“凡夫”有所不同。弘扬佛法者若不能有这一个体认，反而尽量去强调自己的果位，或坚持认为果位的确认才是弘法的重点，则会造成许多人不正确的学佛动机——在未修行以前就先立一个不明的目的在心中，希望借着“修行”而达到。这种“方便”是否能成立，是当为所有的佛法弘扬者深思的。
    修行证果的人，历代都有。但历代证果的人都能以平常心看待果位，不会特意地去肯定它或否定它，更不要说去辩论了I最主要的是依缘起法来说，众生的苦有其自己的因缘，是不会因为你有没有证果，或他们相不相信你证果而有不同的!弘法者若不去帮助众生看清自己的执著，反而去强调“果位”，真依佛教的修行原则来看；是说不通的!
    我的意思当然不是否定佛教中“果位”的存在。任何现象的成长均有过程，佛教的修行当然也不例外。但当这些“果位”不断地被提出及暗示后，修行人就容易不自觉地有禅宗所谓“心外求法”的倾向，以为是在自己的身心之外别有一条解脱之道。在修行人格上说采，这种心态本身的偏差
    就是障道因，也是形式主义思想的体现，是当为佛法的修行人在法念处的观照上了知并远离的。
    我尤其希望现代新兴的学佛团体，能更深入地思索什么才是佛法修行真正的态度与内涵，而走出这些传统思想的格局，真地开创出一个现代入学佛的新天地。
    所以四念处的修行主要讲的活在“当下”，就是这样一种不依形式不依空，不依佛陀不依果的卓然修行心态。它并不主张一点一滴地告诉修行人要怎么样。修行人如果一定要别人告诉他要怎么样，以四念处的立场而言，则当告诉他该深刻地见到自己有这一种执著，老以为有一个佛果可成，有一个地方可去。若见不到，谈修行总是捕风捉影汉。见到了，放下了，从此就真是天高任鸟飞，海阔任鱼跃，千山万山，尽是自家风景一否则一切万法，哪一样不是形式，哪一样又不碍眼?才起一念要怎么样，早巳被它罗网拘去。任你打的是成佛的算盘也好，登地证果的算盘也好，总是数不清的心之罗网。心生故种种法生。心若不生，法本如如。修法念处者，若能在此处见万法的来去相而不迎不拒，就能悟出禅宗所谓的“本来面目”了。此时是见山不是山，才道不是却又是；观佛与魔等，等与不等总是痴!修行人若能在法念处上得此风光，就会知道原始佛教真正的精神，实在是与大乘的不二法门并无二致!而欲去说它并无二致，又早已是闲言剩语了。
    谈到这里，相信读者诸君中一定有不少人已对“四念处是否是真正止息忧悲苦恼的唯一方法”的问题，已经有了答案。如果有任何其它方法，只要讲的是本质相同的理论与实践，把它叫作任何名字，并不会影响其利益众生的效力。而“四念处”的理论及方法——即若欲解除苦恼必须在苦因上下手，用洞察力去深观苦因，再以中道的原则去离执——却的的确确是唯一的“不二法门”。因为由缘起法则的基础我们应已可很清楚地知道，不由苦因上下手而欲解除苦恼，是不可能的。
    形式主义的思想在人生中另一个层面的表现，就是“风水思想”。这种思想虽不被传统佛教的正统所认可，但不可否认地；许多自命正统的佛教徒皆有极探的风水思想。这一个相关系数到底有多高，目前尚未见到有人真正去研究统计过。但以我个人的观察，这种思想相当普遍地存在于许多佛教徒的人生中，应是一个事实。
    这种思想说穿了就是一种投机心理，本质上和功德思想并没有什么不同，皆是想透过一种“形式”而使行为者得到一种利益。只是“作功德”的人至少还做了一些好事。或多或少还是对他人有所帮助的，而只是想透过“风水”的改变就得到利益的人，事实上就更自私了。老是打着“挂一个风铃”或“摆一个鱼缸”就能改变事业、爱情甚至命运的妄想。世间一般人没有正知见，未闻贤圣法，会有这种想法是很可怜悯的。如佛教徒还存有这种想法，就更加地是莫名其妙了。因为佛教中已很清楚地讲过“缘起”的道理了，大乘佛教中也很明白地定义了“性相不二”的理论基础，使修行人能更明了内涵与形式的关系，而能远离“执性”或“执相”的偏差而行中道。是佛教徒如果还一天到晚事事看黄历、讲风水，在形式上作活计，就真可说是完全不知道自己在干什么了。
    人一旦有一种以为一旦“形式”上能符合某种条件，于是一种“神妙的事”就会发生了的想法，事实上他整个人的修行人格就有偏差了。这是一种想要走捷径而不劳而获的心理，基本上是一种贪心。而且这种想法是有“唯物”色彩的，和前章所讲的“唯心论”的修行心态皆是有偏差的极端，是不可取的。其主因是修行人的智慧不够深广，没有能用“法念处”看出自己的偏执。人没能察觉自己的偏执而生活在自以为是的极端之中，事实上是很可怜的。近代有如此多的人会一天到晚勤于研究所谓风水命理方面的东西，以我看不过是众生不安于生命的表现罢了!不知道在自己的人格深处反省，反而”非因计因”地去“种花种草”。凡我同修，能有佛法中正见素养的人，实在应负起时代中为世间眼目的责任，破除迷信与形式主义修行的偏执。
    总而言之，行四念处者要行中道，既不唯心，也不唯物。既不迷于本质。也不执于表相。孔于讲的“文胜质则史，质胜文则野，文质彬彬，然后君子”①，应是儒释两家几乎不谋而合的思想了，也的确都是智者睿智的人生态度。信哉斯言!凡我同修，可不警策乎?

① 此句为《论语》中儒家对相同命题的探讨。孔子虽未用佛家的“性”与“相”作探讨的对象。但其“质”与“文”所涵蕴的意义。同样亦是针对内涵与形式的。


十五、方便与究竟

上一页 目录 全书完

十五、方便与究竟

    相信许多读者看本论到此，一定会感到讶异地问：“四念处真的是如此吗?为什么和我过去所了解的不一样呢?”
    过去传统佛教中所讲的四念处，一直都是以“观身不净，观受是苦，观心无常，观法无我”为主题的。而事实上这四句的含义，并不能涵盖整体的四念处修行法门，也不能表达它的主要精神。
    我曾在本书的第二章中，一开始就指出事实上此法门已在佛教发展两千多年的历史沿革中被重新“定位”，甚至被更换了内容。不只是包装改变，连基本的精神也被改变了。以至于许多佛教徒皆没有太多机会去了解真正的四念处是什么。我之所以会研究此法门，是因为在纽约的大觉寺读了英译的巴利佛典的缘故。发现此法门原来是原始佛教中修行的主要体系，内涵真是极广大极深刻。而一般的佛教徒却对它了解甚少，故开始去找资料并作自我的修行与实验。修行至今，我可以确定此法门的确是佛法中解脱道的核心。故开始写此(念处今论)。走笔至此，可说是告一段落了。
    事实上我后来回过头来找{念处经)的中文翻译，发现古今皆有版本。《大念处经》在《佛教大藏经》 (即《民国增修大藏经》，又名《普慧大藏控》)第八十五册中，有江炼百先生的重译。该册为全册的《南传大藏经》，《大念处经》为其《长部经典》中的第二十二章。此译文体较文言，一般现代人较难于其中深入其义。近代有另外一个翻译版本，是顾法严先生翻自英文的(原始佛典选译)，用的是口语化的白话文，较便利现代学习者的参考。
    过去“观身不净”等四句，虽也是四念处法门修行系统中的一部分，但毕竟未能代表它最根本的精神，反而是较偏重一种倾向“价值评判”的修行心态。不是直观诸法的真实情形，而是把一种“已设定好的结果”硬投射在诸现象上。这种态度在根本旨趣上，事实上已和四念处直观人生的精神大异其趣了。
    关于基本上的这一点；我已在本论的第十一章《不要轻易作价值评判》中有详细的讨论，读者诸君可对照参考。学四念处如没有了解这一点，就仍会在此法门“变质”后的范围内打转，而不能掌握其精神。希望大家能仔细思惟，务必走出这一个圈圈才好。
    学原始佛教有人觉得很难。我以为并不是因为它很复杂故难，而是田为它流传的年代更为久远，许多资料到了学习者手中，皆已走了样，变了质了。四念处法门的被重新包装与定位．就是一个最突显的例子。
    另外值得注意的，就是无论是汉译的《阿含经》，或南传的巴利藏，都不一定是百分之百完全正确的“原始佛说”。只能说它们在教界及学界已发现的范围内，应是最“接近”原始佛说的。关于这一点近代不少学者已作了不少研究 （见吕激所著《印度佛学思想概论》，及日人水野泓元所著之(厦始佛教》。）。我以为这一点的了解是极端重要的，否则研究者容易为佛经的权威性所惑，或为经中的“方便权宜”所转，而不能把握真正佛教的要点。大家不要忘了在真正的原始佛教时期，原是没有任何文字经典的。是后来数百年之后才有人把佛说的话记在贝叶上，故今天无论是阿含藏或巴利藏，如果有学者认为其部分的内容含有后来“部派佛教”的色彩，我认为是可以想见的。
    虽然如此， (阿含经)及巴利圣典仍是我们所能找到的最接近原始佛说的资料，应是佛教徒教理上主要的研究对象。我基本上所要指出的，是希望大家能有“理性”的学习个性，不要以为佛经就是不能怀疑的。孟子曾说过：“尽信书，不如无书。‘就是最好的例证。我敢说凡是不敢怀疑佛经中义理的真伪者，对佛法的研究不会有太大的成就。佛一直都是鼓励他的学生怀疑及发问的。佛法也只有经历过彻底的怀疑及明辨实验的过程后，才有可能在修行人的生命中生根。一个修行人如果只懂得念一句做一句，讲一动做一动，以这种态度去“当兵”倒是满合适的，要谈佛法的修行，可以说是门都没有。
    我认为佛教的修行，应该重振整体的“信、解、行、证”的精神，非用“行”后的“证”去印证经中的文义不行。否则“经”和“人”总是两码子事，遥相阻隔。而想要不透过“证”就使佛法的力量得以展露，几乎可以说是不可能的。
    今天的佛教徒一讲到“证”，不少人马上就本能反应地退避三舍，简直以为这是一件非常错误的事。事实上这种现象是不正常的，并非佛教发展健康的表现。
    我并不是鼓励大家一定要去证什么“果”，或登第几“地”地以圣人自居。我想要问的是：“佛教中的“证’，难道除了这些果位、阶次外，就没有其他东西了吗?’我在前章中曾颇强烈地批评“形式主义”的修行，认为这不是佛教兴盛的现象。过分地重视“果位”，也同样是形式主义心态的表现。当一本佛教的论述大部分都在讲“第几果”。“第几地”时，我以为就是有偏差的。而当一个文化讲了许多这些“果位”及其现象．却不希望也不鼓励有人达到这些果位，这个问题就更大了。
    我希望大家仔纫想想这是不是事实。如果是，那是不是就更有必要由实际生活的内涵上去界定佛法的“证”，使它更实际而和人生直接相关呢?
    例如修行人能不能去除自己的不良习惯，就是一件活生生的修行，和“定”、“慧”皆有关，对不对?其他如一个人是否合群，是否关心自己周遭的人，乃至于他是否有充分的谋生及应世能力，皆是修行的一部分。四念处尤其强调生活化的烙行，一切时、地、事皆是修行的处所或对象。以此而言，佛教中的“证”就更该是一个包罗万象且并不局限于“果位”的东西了。同时也可以是很平实，很生活化的。
    讲了半天，我的意思就是希望大家能落实修行，由日常生活的“证”中去体验佛经中的描述，而不仅永远是在读颂、恭敬；顶戴。第一步可先试着修修身念处的放松，在日常生活中灵活地配合二大入道要诀——“安那般那法”与“定点循环观照法”的反复修习，看看能不能使身心作到初步的轻安?再藉着修定来加强自己的离执力、并由“慈悲观照法”的修习和“利他行”的实践，看看自己能不能走出以自我为中心的牢笼，作一个有爱心和喜悦的人格的人?再由“无忧无悔地活在当下”为原则，去在日常生活中深化身、受、心、法的洞察与离执，去更深入地了解自己，找出自己的缺失和执著，再去调整自己身语意的行为。能如此精进地不断觉观再觉观，离执再离执，最后终究能体会到佛教中讲的解脱自在的法味。那个时候再讲菩萨道，就很切实了，不会再只是一些浪漫的誓言和说空说有的思辨了。
    大乘菩萨道的精神，无疑地是伟大开阔的，主张站在慈悲的立场去恒顺众生，作一切方便性的调整。但弘法者必须注意的，是“方便”事实上是比“究竟”更困难的，而且很难在历史的沿革中一直不变地维持一个方便立教精神。因为时代是不断地在变的。大乘既然主张慈悲地顺应时代，就不可能—直守住一个“方便”的传统而不变。故以我看来，弘扬菩萨道是要比弘扬解脱道更难的。菩萨除了要了解佛法，还要能了解时代的问题与思潮；要守得住正法的立场，又要能使众生愿意接近。故以我对菩萨道的了解看来；会觉得菩萨道是解脱道在法界中的深化和扩大，使更多的众生皆能解除忧悲苦恼。故菩萨道和解脱道，实在并不存在着什么方便与究竟的冲突。
    事实上，不透过修行人生命中的体证，讲什么“方便”与“究竟”都是没有意义的。再究竟的义理，若不能是修行人生命中活生生的体验，会和方便有很大的差别吗?而没有体证的方便，事实上根本就已失去了立场，早已就不能被称作“方便”了。近代不少学佛人，仍对传统颇为执著地站在大小乘对立的立场，研究原始佛教或大乘佛教。较常见的现象就是大乘学人称“小乘”的教说为不究竟。而研究原始教典者就说大乘是后来经过质变的“方便道”，不够纯粹。以我看来这两种看法均是“不究竟”的，未能了解佛法中方便与究竟的真义。
    我虽然研究的是原始教典，但在感情与生命的深处，我反而觉得自己是很“大乘”的。因为大乘最基本的精神，就是主张佛法该“恒顺众生”地不断作自我调整及方便性的改变，使法的影响面能扩大。只是发展到了后期，许多法的宏扬者本身已不能掌握最原始的佛法内涵了。于是“方便”就喧宾夺主地成为主题，而使佛法逐渐失去了其基本精神与立场。
    但“方便”本身有错吗?不少宏扬原始佛教者，大肆抨击大乘中的种种“方便”，说就是这些东西使佛教变质面衰败。我以为这种看法虽不是全无道理，但至少犯了一个错误，就是“法”本身是不会犯错的。真正使“方便’成为好的还是不好的，仍然在“人”。当初的大乘宏扬者成功地认识了他们的时代，井做了在那个时代该做的事，说了在那个时代该说的话。后来如果因为时代中种种环境因素的改变，而使原来的“方便”已不再适用，那只是因为后来的人没有能用智慧去深观时代，而提出合乎当代的“方便”。光是责怪前人及前人所提出的东西，是没有用的。不切实际，也不是深明缘起法则者该有的态度。
    故我奉劝所有宏扬佛教者，应把眼光放远，深入地去了解自己存在的时代。再提出这个时代真正需要的“方便”，去解决现代人切身韵问题。切不可再把全副注意力放在批判大乘不究竟的方便教上。放着眼前人类的问题不去研究，反而尽量去和“古人”打仗。这种心态，绝非佛教中四谛所阐明的真精神。
    更何况今天尚存的传统大乘中的方便道，并没有逾越了其“方便”的立场，而宣称自己是“究竟”。净土宗就是最明显的例子。一直到今天典型的净土宗信徒仍是一本“老实念佛”的家风，从来就不认为自己是“证果”或“解脱”了。他们一直都存着自己是缚地凡夫的心境，觉得自己是“业重”的人，故有需要精进修行。而事实上许多道场真正肯发心承担事情的人，几乎大都是净土宗的信徒。宏扬原始佛教或其他宗派的人见到这种情形，如不知道自己好好反省检讨，反而批评净土宗“不究竟”，就真是进退失据了，因为净土宗从来都没说自己是“究竟”的。佛法不兴盛，是佛教徒整体的责任，那里是净土宗的错?今天还幸亏有净土宗的存在，使中国的佛教多少还保存了一点力量。大家想一想对不对?
    事实上我根本就以为反对“方便道”的思想，本身就是不合乎原始佛教精神的。我以为整个的《阿含经》及巴利藏中所倡导的教法和思想，许多皆是“方便法门”，并非最直接的教法。佛当时所面对的印度本土文化，本身就是有极浓的遁世主义思想及形上学色彩的。佛所面临的宏法问题，绝不会比后来阐扬大乘的诸菩萨少。如何用一个方便善巧的方法，使当时汲汲于“解脱于世间”的印度人真的在正法中得到法益，就是当时佛陀所碰到的实际情形，故在整个的原始教典中，处处的确皆是透着“解脱”、“出世间”，甚至“厌离”的精神的。以大乘佛法的观点看来，当然会令人感到这是“不究竟”的，仍是落于狭隘的，偏向厌世的一边。但真正懂中道及当时印度文化实际情形的人，自然就会了解当时佛会对这一群人讲这些话，真是极慈悲、极智慧的方便善巧菩萨道行者的表现。佛顺着当时人所憧憬的那些东西，：建立于一套真能使人“解脱于苦海”的理论和方法。所说及所行，真可说是恰到好处，自在无碍。
    故以我的见解来看，所谓的“大乘”和原始佛教，本质上并没有什么不同，皆有其“究竟”和“方便”，只是因时代不同，故“方便”的地方和着重点不一样罢了!故我以为任何的宗派或传统，若站在某一个时空的立场批评其他的传统“不究竟”，就是不合乎缘起法则，也就是不能知中道、行中道的表现。大乘行者批评“小乘”不究竟，在佛教中早就是一个传统了。我建议有这种思想的人多读佛教思想史，多去了解那一个时代实际的情形，然后才会知道如何去对待原始佛教，去了解它真正的理论架构和修行法则。否则光是站在—个立场而给另一个时代的文化扣上顶帽子，说它“不究竟”，这种态度在20世纪的今天委实是落伍已极了。持着这种态度而读原始教典或修四念处，会有什么成果是不难想见的。我也希望研究原始佛教者亦同样地能多研究大乘的起源，而不要意气地以为凡是和《阿含经》不合的，就皆是不纯粹的“外道”。部派佛教的发展，当时若没有产生问题，就不会有宗教改革者出来组织大乘了。今天宏扬原始佛教的人，如不能见到当时部派佛教的弊病，光是说大乘“不纯正”，实在是极愚痴的，犯了因果不分的错误。我研究原始佛教至今，深探觉得宏法者如不能深刻体认到大乘的起源，而只是一味地希望把目前的佛教带回到过去的某一个时期，实在纯粹是“书生之见”。而这种想法本身就是不了解缘起法则的表现；不合乎中道，也是不会成功的。
    真要复兴佛教，除了要能“温故”，还要能“知新”。了解过去是必须的，但同样重要的是要能了解现在。不能了解现在、探入现代人的种种问题，而只是一天到晚在关心“能不能证果”，或“是不是和过去某一个时期的佛教相符合”，事实上就已经不合乎佛教缘起法则的精神了，也不合乎大乘佛教慈悲自在的方便旨趣。
    故我以为佛法不怕“变”，怕只怕宏扬者对其真正的内涵认识不够清楚，体证不够深刻。而对佛法的体认，光是靠书本是不够的。原始佛教的主要修行系统——四念处，自然就是弘法者的主要修行依据了。
    四念处的修行，对我实在是影响极深的。如果没有四念处，我今日对佛教整体的看法，会是完全不一样的。我以为像这样一个人类文化的珍宝，如一直被埋没或误解，实属不当。故就自己所知所见，提出整理和介绍，并提出一些文化层次的看法。
    讲四念处会讲到文化、思想等层面，是自然且必要的。不只是因为“法念处’的“法”包含了思想与文化，实在是因为人类本身是文化的动物，而文化活动自然地会是人类活动的一部分。故四念处修行到了一个层次，修行人会更深入地看清文化环境中的种种，也因之而更能了解自己身、口、意的种种，亦属自然。我们在本论中，探讨了不少佛教文化中既存的事实，分析了他们对修行的影响。这其中包括了佛教中的形上学传统，神秘教心态，权威主义的学习传统，带价值评判意识的修观，唯心主义的修行与形式主义的思想等等。它们每一样都曾是我修行生命中的一部分。而今天对我而言，它们皆已是“蜕去的皮”，早已在四念处的修行路上被舍弃了。
    但以我今日修行的所见来看，这些思想和传统皆仍是许多修行者的障碍。他们仍在受种种形式或神秘境所束缚着。有的人迷于神通，有的人迷于“大师”的权威，有的迷于形式，而有的人却迷于佛法。
    每一个时代有每一个时代不尽相同的问题和思想，故每一个时代的“理障”也不见得都会一样。以佛教缘起观的思想和四谛的修行理论看来，修行人如不能用智慧去看出自己的烦恼之“缘”，及存在于自己生命及文化环境中的障碍，所谓修行是不切实际的，当然也不会成功。故我至少用了四分之一的篇幅来分析当前佛教文化中存在的一些理障，使得大家在修行之前，能对我们的文化环境有较探的认识，也会对自己的一些行为及学法心态，有更深入的了解。
    也正因为我的着眼点是现代人的修行，故没有把太多佛教文化中的“骨董”丢出来让大家欣赏，只用了现代人一般皆能了解的语句作一些介绍和分析。其目的就是希望大家能掌握佛教中简单但深刻的内涵与精神，用四念处直观人生，而不要为太多人类文化中的包袱所困。
    也正因为如此，经我所整理及再提出的佛教四念处，会比较具有时代性，故以“今论”名之，希望身处于20世纪的现代人，能因之而普遇地得到佛法中平实但真切的智慧。深刻地了解自己及世界，进而为人类的未来谋福祉。

    参考书目
    一、《念处经》：中文可参考南传中译《大藏经》(《民国增修丈藏经》第八十五册)长部经典第二十二《大念处经》，及中部经典第十《念处经》。
    英文可参考：
    (A)SATIPATTHANA SUTTA(MAJJHL- MA NIKAYA，NUMBER10)
    (B)MAHA—SATIPATTHANA SUTTA (DIGHA NIKAYA,NUMBER22)
    二、见 THE LARGE　SUTIA ON PERFECT WISDOM)OM(TRANSLATOR： ED— WARD CONZE)；CHAPTERl6，PAGEl53三、见《杂阿含经》卷二，笫五十三。四，见《杂阿含经》卷二十四，第六一五。五、见《增一阿含经》卷第七，《安般品》第十七之一。
    六、<一切漏经》：可参考南传中译《大藏经》中部经典第二。

上一页 目录 全书完