清净道论导读

清净道论导读-- 涅槃的北二高

  • 前言。
  • 序论。

    第一部份：戒学

    • 第一章：戒学。
      • 第一节：戒学的一般教导。
      • 第二节：头陀行。
    第二部分：定学
    • 第二章：定学的一般教导。
      • 第一节：定学的基础知识。
      • 第二节：修定的注意事项。
      • 第三节：修定的共通方法。
        • 第一项：修行至初禅的三阶段。
        • 第二项：四种禅。
    • 第三章：修行四十种业处的方法。
      • 第一节：十遍。
      • 第二节：十不净。
      • 第三节：十随念。
      • 第四节：四无量心
      • 第五节：一食厌想。
      • 第六节：一界差别
      • 第七节：四无色。
      • 第八节：结语。
    • 第四章：修定的功德。
      • 第一项：修定的五种功德。
      • 第二项：神通。
    第三部分：慧学
    • 第五章：慧学的一般教导。
    • 第六章：五蕴─慧地之一。
      • 第一节：色蕴。
      • 第二节：识蕴。
        • 第一项：解释八十九心。
        • 第二项：八十九心的不同分类。
        • 第三项：八十九心的十四作用。
        • 第四项：心路历程。
      • 第三节：受蕴想蕴行蕴。
        • 第一项：解释五十二心所。
        • 第二项：心与心所的相应。
      • 第四节：余论。
    • 第七章：处界根谛缘起─慧地之二。
      • 第一节：处。
      • 第二节：界。
      • 第三节：根。
      • 第四节：谛
      • 第五节：缘起。
    • 第八章：修观的五清净。
      • 第一节：修止与修观的不同。
      • 第二节：见清净。
      • 第三节：度疑清净。
      • 第四节：道非道智见清净
        • 第一项：引论
        • 第二项：思维三相
        • 第三项：生灭随观智
      • 第五节：行道智见清净。
      • 第六节：智见清净。
      • 第七节：修智慧的功德。
  • 结论。

    附表

    • 表一：本书解释<<清净道论>>的结构。
    • 表二：八十九心的分类表。
    • 表三：八十九心的十四作用。
    • 表四：五十二心所的分类表。
    • 表五：三学七清净十六阶智的对照表。


序 论

清净道论导读--序论[Introduction to the Path of Purification(Visuddhimagga)]

１：<<清净道论>>全书是为了回答下面的问题：

内结与外结，人被结绑住，瞿昙我问汝，谁当解此结？

‘结’是贪爱的意思，绑住人们的东西。爱有物质方向和内心方面，六根引
发的烦恼都是结。结犹如苦行者纠缠的头发，很难打开。所以，如何打开生
死轮回的网结呢？

２：全书的回答可以表达如下：

住戒有慧人，修习心与慧，有勤智比丘，彼当解此结。

‘住戒’是戒学，‘修心’是定学，‘修慧’是慧学，这三学就是本论的全
部内容。

３：本论名为‘清净道’，就是导至涅槃的道路。‘清净’是已净化垢秽的
涅槃，‘道’是到达涅槃的方便。本论就是以戒定慧三学来导引清净道。三
学可以从九个不同角度解释。

3.1：三增上学，戒是增上戒学，定是增上心学，慧是增上慧学。
3.2：三种善教，戒是阐明初善，定是阐明中善，慧是阐明究竟善。

3.3：成就究竟解脱的原因，戒是三明的原因，定是六神通的原因，慧是四
无碍解的原因。

3.4：避二边而行中道，戒是避免欲乐的极端行为，定是避免自我折磨的极
端行为，慧是中道正行。

3.5：超越三界的方法，戒是超越恶趣的方法，定是超越欲界的方法，慧是
超越一切轮回的方法。

3.6：三种断烦恼的层次，戒是以各种善来对治各种烦恼，定是镇伏压住烦
恼，慧是断尽烦恼。

3.7：三种对治的方法，戒是诸惑违犯的对治，定是缠的对治，慧是随眠的
对治。

3.8：三种杂染的净化，戒是恶行杂染的净化，定是爱杂染的净化，慧是恶
见杂染的净化。

3.9：得到圣果的原因，戒是初果二果的原因，定是三果的原因，慧是四果
阿罗汉的原因。只有初果二果的人圆满戒，三果的人才圆满定，证阿罗汉称
为慧圆满。

４：<<清净道论>>全书的结构可以三学或七清净来划分。

4.1：依三学分为三部分，戒学、定学、慧学。论中以树为喻，解释整体‘
清净道’。戒学的持戒与定学的修心是树根，而戒又为定的基础，没有树根
将没有树。慧学须先听闻思维智慧所要了知的真理(蕴、处、界、根、谛、
缘起)，这犹如种树的大地，没有大地泥土的树就会枯死。修习智慧就是修
毗婆舍那观，修毗婆舍那观就像树干，树干是透过树根攀稳深入泥土中，在
泥土中摄取养分；修观就是清净道的骨干，它的必要对象是‘五蕴无常苦无
我’的大地，然而这是以戒定为根基。清净道的目的地就是涅槃，犹如树的
果实。总之，‘清净道’就像大树，壮健的骨干透过清净有力的根深入大地
吸取养分，成熟丰美的果实。

图一：树的比较(图待补)

4.2：<<清净道论>>就是七种清净的七阶段。一：戒清净就是戒学，二：心
清净就是定学，其余五清净就是修慧的骨干，三：见清净、四：度疑清净、
五：道非道智见清净、六：行道智见清净、七：智见清净，它们是观察五蕴
无常苦无我。可见，七清净是对三学的修行次第进一步的说明。前六阶段都
只是世间的，第七阶段才是出世间的圣道与圣果。

５：本书如何安排解释<<清净道论>>？可整理成表一。全论有一个纲要的<
序论>，二十三章的正文，简洁的结论；本书也有一个<序论>，九章的正文
，结论。戒学包含全论的第一、二章，属于第一部分；戒学也是本书的第一
部分，在第一章中解释。定学包含全论的第三章到第十三章，属于第二部分
；定学也是本书的第二部分，在第二、三、四章中解释。慧学包含全论的第
十四章到第二十三章，属于第三部分；慧学在本书也是第三部分，在第五到
八章中解释。全论的最后有结论；本书也于最后总结说明。

表一：本书解释<<清净道论>>的结构

七清净 | <<清净道论>> | 本书
 | 序论 | 序论
一：戒清净 | 戒学(第一、二章) | 第一章
二：心清净 | 定学(第三至十三章) | 第二至四章
三：见清净 四：度疑清净 五：道非道智见清净 六：行道智见清净 七：智见清净 | 慧学： (慧地：第十四至十七章) 慧体与果： (第十八章至二十三章) | 第五至七章 第八章
 | 结论 | 结论(十六阶智)


第一章：戒学

清净道论导读--第一部份：戒学[Purification of Virtue(Morality) of the Path of Purification(Visuddhimagga)]

清净道论导读--第一章：戒学[Purification of Virtue(Morality) of the Path of Purification(Visuddhimagga)]

   ＜导论＞开始提到，走完‘清净道’必须是‘住戒有慧人，修习心与慧
’。戒学教导如何‘住戒’，是清净道最初步的根基。本章第一节通论戒学
，第二节讨论头陀行。

第一节：戒学的一般教导

  <<清净道论>>以七个问题通说戒学。第一：什么是戒？第二：什么是戒的
语义？第三：什么是戒的特点、功能、生起、依因？第四：什么是戒的利益
？第五：戒有几种？第六：什么是戒的杂染？第七：什么是戒的净化？

第一：什么是戒？(１)思戒是遵守身业口业的戒。(２)心所戒是遵守意业的
戒。(３)律仪戒是别解脱戒(比丘比丘尼戒)、保护六根的律仪、智律仪、忍
耐的律仪、精进的律仪。(４)不犯戒是身口不犯戒。

第二：什么是戒的语义？戒就是戒行。分就两方面来说，正持身口意业而不
杂乱，确持而建立一切善法的基础。

第三：什么是戒的特点、功能、生起、依因？戒的特点是正持三业和确持善
法。功能是摧毁恶行。生起是身口意业清净。依因(立足处)是惭愧心，有羞
耻心。

第四：什么是戒的利益？持戒会得大财富，善名远播，有尊严，命终时意识
清楚不昏昧，死后生到好地方。持戒的人受到大众喜爱和尊敬！

第五：戒有几种？可分成五重解释。

１：以一种解释的就是自我调整。

２：以二种解释有七项。(1)作持是应该作的事，止持是不应该作的事。(2)
等正行是身口业的正行，初步的梵行是进一步的道梵行。(3)离戒是离杀生
等，不离戒是其余的思等。(4)有条件的戒是祈求生天或清净，无条件的戒
是出世间戒。(5)暂时的戒是一段时限内持守的戒，终身戒是一辈子奉持的
戒。(6)有限制的戒是为求利养、出名、亲戚赞美、身体健康、长寿而犯戒
，无限制的戒是即使没有利养等还是持戒。(案：此条巴利文本解释不尽恰
当)(7)：世间戒是会轮回的戒，出世间戒是不再轮回的戒。

３：分成三种的有五项。(1)下中上三等。下等为求生命享受而持戒，中等
为求自己解脱，上等为一切众生解脱。(2)三种增上。我增上是为了自重而
受持，世间增上是尊重世间，法增上是为了恭敬法。(3)执取、不执取、安
息。执取戒是以爱见而执取，不执取戒是与圣道相应与持戒，安息戒是与圣
果相应的戒。(4)有疑、不清净、清净。有疑是不清楚是否违犯戒而生疑，不
清净是犯了罪而不忏悔，清净戒是圆具不犯或如法忏悔所犯。(5)非学非无
学、学、无学。非学非无学是世俗人的戒，学是与七种学人(四圣道与前三
果)相应的戒，无学戒是与阿罗汉果相应的戒。

４：分成四种的有四项。(1)退、住、胜进、决择。退分是违返戒，住分是
以戒自满而不进求修定，胜进分是为求修定而持戒，决择分是进求解脱。(2)
比丘、比丘尼、未具足、居士。比丘戒是比丘应受持的戒，比丘尼戒是比丘
尼应持守的戒，未具足是沙弥、沙弥尼戒，居士戒是在家男女的戒。(3)自
然、传统、超俗、宿因。自然戒是自然而不犯戒，传统戒是种族、地方、宗
教等各自规定的戒，超俗戒是超越一般世俗人的戒，宿因戒是前世的习气而
持戒。(4)别解脱律仪、根律仪、活命遍净、资具依止。别解脱律仪是保护
言行的戒，行为端正，不到易招染烦恼的处所，微细的罪过也见到怖畏；换
言之，它维持出家人的水准，是以信而成就的。根律仪是保护六根的戒，确
保眼、耳、鼻、舌、身、意正知外境，而不被牵引随逐。换言之，它可以遮
防邪念，是以正念而成就的。活命遍净戒是以正当方法获得生活必需品(食
、衣、住、医药)的戒，它是依精进而成就的。资具依止戒是正当使用生活
必需品的戒，它是以智慧成就的。这项解释，<<清净道论>>有深刻的阐释
。

５：分成五种解释的有两项。(1)有限制遍净、无限制遍净、圆满遍净、无
执取遍净、安息遍净。有限制遍净戒是指未受贝足戒者受持有限制的戒，无
限制遍净戒是受持一切戒，圆满遍净戒是未悟道的善良人尽全力持戒，无执
取遍净戒是有学人的戒，安息遍净戒是阿罗汉的戒。(2)断、离、思、律仪
、不犯。

第六：什么是戒的杂染？毁犯破损戒就是杂染。

第七：什么是戒的净化？善持不犯就是清净。常思维破戒的过患与具戒的功
德，有助成就净戒。

结语：持戒之后，就跑在涅槃的高速公路上。过程如下：
持戒　→→　律仪行　→→　不后悔　→→　愉悦　→→　欢喜　→→
轻安　→→　快乐　→→　定　→→　如实知见　→→　舍离　→→
离欲　→→　解脱　→→　解脱知见　→→　涅槃。

第二节：头陀行

１：头陀 (Dhuta) 行。头陀的字义是抖落，头陀行也就是抖落烦恼的方法
，有助于简单地生活，少欲知足，但不是佛陀制定的戒。

２：佛陀对头陀行的态度。佛陀未制定头陀行作为修道应遵守的戒，但他的
态度是开放的，准许修行者适宜地自由选用。头陀行者不可强迫他人也持用
头陀行，更不应该自我标榜。佛陀开导的修行是中道，不是头陀苦行，也不
是纵欲的乐行。他甚至指出头陀苦行会障碍修行的提升。

３：头陀行进入教团的原因。因为佛陀时代，苦行的风气很盛，有些苦行者
来佛陀的座下出家，仍习惯于苦行的修法，所以佛陀随众自由持守苦行。因
此，虽准许大家自由受持，但绝不准许强迫别人接受。例如提婆达多要求佛
陀制定五种苦行的戒，(1)住森林，(2)住树下，(3)只准托钵，(4)只穿捡回来
的破衣服，(5)吃全素。佛陀拒绝他的要求，但准许自由选用。

４：头陀行的内容。完整的头陀行有十三项，修行者可以随适宜而选择部分
。(1)粪扫衣，只穿路边、坟墓、垃圾堆捡回来的衣服。(2)三衣，只穿出家
人的三衣(重复衣、上衣、下衣)。(3)常乞食，一定要托钵。(4)次第乞食，挨
家挨户乞食。(5)一座食，在同一座位上食用。(6)一钵食，用同一钵。(7)食
后不食，食后不再食用其它食物。(8)阿兰若住，住在森林。(9)树下住，住
在树下。(10)露地住，住在没有遮盖的地方。(11)冢间住，住在坟墓。(12)随
处住，随别人所给的处所而住。(13)常坐不卧，不躺下去，俗称不倒单。


第二部分：定学

清净道论导读--第二部分：定学[Concentration(Purification of Consciousness(Citta-Visuddha) of the Path of Purification(Visuddhimagga)]

清净道论导读--定学的一般教导[General Teaching of Concentration(Purification of Consciousness(Citta-Visuddha) of the Path of Purification(Visuddhimagga)]

第二部分：定学

１：定学在清净道的地位。＜序论＞的开头提到：‘住戒有慧人，修习心与
慧’。戒学己教导‘住戒’，这里的定学教授‘修习心’的方法。修定必须
以持戒为基础。持戒，调理适切良善的人际关系与端直庄重的行为，排除了
外在重显的烦扰。以此为基石才可能进一步修成定学，成就柔软安乐的身心
，作为修习智慧的资粮。

２：定学的八个问题。<<清净道论>>以八个问题说明定学。第一：什么是
定？第二：什么是定的语义？第三：什么是定的特点、功能、生起、依因？
第四：定有几种？第五：什么是定的杂染？第六：什么是定的净化？第七：
怎样修习？第八：修定有什么功德？比较戒学，定学增加了‘第七：怎样修
习？’这是定学最重要的部分，详细教导初习者各种修定的方法，是本论的
一大优点，占定学最大的篇幅。

３：本书对定学的章节安排。第二章是定学的一般教导，第一节将解答前六
个问题，乃定学的基础知识。第七个问题的解答依次分成七个重点，前六个
重点是修定的准备事项，属于第二节；重点七就是定的‘修习法’，第三节
将教导修定的共通方法。第三章分别说明修定的四十业处(四十种修定的法
门)的各别，这是第七个问题的剩余部分。第四章说明修定的功德，也就是
回答第八个问题。

第二章：定学的一般教导

    本章的第一节是定学的基础知识，将解答定学的前六个问题。第二节是
修定的准备事项，解答第七个问题的前六重点。第三节是定学的共通方法，
乃第七个问题的第七重点的通论部分。

第一节：定学的基础知识

    <<清净道论>>关于修定的前六个问题说明了定学的基础知识。
第一：什么是定？定就是善心聚于一境的特性。也就是一心不乱，而不是恶
心或散乱的状态。

第二：什么是定的语义？善巧保持心与心所(附属于心的五十二种状态，慧
学将解释)在同一对象上，使心不杂乱。

第三：什么是定的特点、功能、生起、依因。特点是不散乱，功能是消除散
乱，生起是消除散乱后的不摇动，乐是定的依因。

第四：定有几种？可分五重解释。
１：以一种解释的就是不散乱。

２：以二种解释的有四项。(1)近行定是修习行至接近定的状态，安止定是
已到达定。(2)世间定是三界内的善心聚于一境，出世间定是超越善心而与
圣道相应。(3)有喜是定中伴随着喜，无喜是定中没有喜。(4)有乐是定中伴
随着乐，有舍是定中伴随着舍。

３：以三种几释的有四项。(1)下是初得到定，中是达到某种程度，上是已
善巧发展。(2)有寻有伺是有寻找又有伺察，无寻唯伺是已无寻找只剩伺察
，无寻无伺是既无寻找又无伺察了。(3)有喜是定中伴随着喜，有乐是定中
伴随着乐，有舍是定中伴随着舍。(4)小是近行定，中是色界无色界的善心
一境，无量是与圣道相应的定。

４：以四种解释的有六项。(1)苦行道迟通达是修定的过程苦且通达观慢，苦
行道速通达是修定的过程苦而通达观快，乐行道迟通达是修定的过程乐而通
达观慢，乐行道速通达是修定的过程乐且通达观快。苦乐或快慢取决于渴爱
、无明、烦恼的轻重及六根的利钝。(2)小定小所缘、小定无量所缘、无量
定小所缘、无量定无量所缘。小定是不熟悉定且不能进展，小所缘是所缘不
能改变也不能进步，无量定是可以进展的定，无量所缘是所缘可以自由改变
又可进步。(3)初禅是镇伏了五种盖住禅定的障碍而得到初禅的五种成分(寻
、伺、喜、乐、定)，二禅是离寻伺唯有喜乐定，三禅是乐与定，四禅是定
与舍的感受。(4)退分是生起定的障碍，住分是住于定，胜进分是定的增长
，决择分是进求解脱。(5)欲界定是欲界的近行定，色界定是色界的善心一
境，无色界定是无色界的善心一境，离系定是出世间的定。(6)欲定是强力
的愿心得到的定，勤定是精进得到的定，心定是强的心力得到的定，观定是
强力观想得到的定。

５：以五种解释的有一项。初禅是寻伺喜乐定，二禅是伺喜乐定，三禅是喜
乐定，四禅是乐定，五禅是定舍。(本论对色界禅仍以四禅为主作解释)

第五：什么是定的杂染？杂染是退分。

第六：什么是定的净化？净化是胜进分。

第二节：修定的注意事项

    这节开始解答‘第七：怎样修习定的方法？’修定的方法依次分成七个
重点，本节提示前六点，就是修定的各种注意事项。

１：破除十种障碍修定的因缘。这些障碍使人没时间修定或不能专心禅修，
初学者应当避免。

1.1：住所。有三种人住所会形成修定的障碍，热心从事修建等事，好积存
物品，或以任何原因而贪着于住所的人。

1.2：家。管家是累的事，每天忙着布施好几个菩萨。
1.3：供养。忙着应付信徒、接受供养的人，忙着度众生，应该避开信众。

1.4：学众。忙于教授学众佛法，好为人师，以致没时间禅修，应该离开学
众，放生。

1.5：盖道场。忙于盖道场，以致没时间修行，不应因此而荒废道业。
1.6：旅行。忙着朝山朝圣，穿梭于道场法会之间，此该避免。

1.7：看护法友或父母的病。照顾师父、道友、徒弟，或父母的病，这是不
能推托的义务，但病愈之后即应破除障碍。

1.8：生病。为病所苦。
1.9：读书。研究经典，迷於戏论，练习当鹦鹉。
1. 10：神通。执着于神通会障碍解脱。

２：亲近禅师(教授禅的善友)。禅修是实际的体验，不只是文字知识，修禅
而没有善知识指导，常是迷路或盲修瞎练。

2. 1：可教授禅修的善友最好兼具六个优点。可爱，值得尊敬，循循善诱，
善于倾听，能作甚深论说，不作无用的引导。

2.2：善友的优先顺序。阿罗汉、阿那含、斯陀含、须陀洹、得禅的凡夫、
善持三藏者、善持二藏者、善持一藏者、精通一部及其注释而又知自我反省
的人。这些人是以佛陀的教法为准量，以传承正法为依皈，不会自我标榜，
自创品牌。

2.3：如何亲近善知识。亲近如法的善知识是为了修行求法，应先具备两种
态度，抱着贡献自己给佛或阿阇梨的心态、怀着欢喜心。到了善知识驻锡的
道场，应善巧服侍善知识，善知识经验丰富、观察敏锐，待其问：‘为什么
来这里？’再告诉来的目的。若至十天善知识仍未申问，则应自行请法。

３：认识自己性格的方法。修定是为了集聚善心于一处，透过调伏自己粗强
的烦恼，或强化既有的优点，身心才可能初步安住下来。认识性格倾向，选
择适当的方法，调整个性上明显的负面情绪，或活化善良的面向。这里先来
认识自己的性格倾向。

3.1：性格的种类。人的性格倾向有六类，贪、嗔、痴、信、觉、寻，可分
成三对。贪心的人对于善行有信心，所以贪与信是一对。嗔心的人对于善行
觉察清楚，所以嗔与觉是一对。痴是混乱而不能确立，而寻乃寻求而不能确
立，因此是一对。

3.2：造成性格的原因。根本性格是长期造成的，它的差异取决于过去业，
结生心的作业是决定因。

3.3：辨别性格的方法。性格表现为外在的行为与心态，有五种辨别性格的
方法。

(1)：姿势，例如贪心的人走路优美有序，嗔心的心走路急促，痴心的心走
路散乱。(2)：做事情，例如贪心的人做事系统有序，嗔心的人做事快速，
痴心的心做事笨拙混乱。(3)：食，例如贪心的人喜欢吃甜美的食物，细尝
慢食；嗔心的人喜欢吃酸辣的东西，满口快食；痴心的人没有一定嗜好，散
乱其心不知如何下箸。(4)：见，例如贪心的人即使见细小的喜悦事物亦惊
愕而久视不息，有大过错亦不计较；嗔心的人若见细小的不如意亦感不悦，
见小过亦生嗔恨；痴心的人常依他人的意见，无智取舍辨别。(5)心理状态
的生起。性格贪的人常生起如下的心态，谄、诳、恶欲、大欲、不知足、淫
欲炽盛、轻佻。嗔心的人常有念、恨、覆、恼、嫉、悭。痴心的人则有昏沉
、睡眠、掉举、恶作、疑、执取、固执。信愿强的人则有施舍、欲见圣者、
欲闻正法、多喜悦、不诳、不谄、信于可信乐的事。觉心强的人则有和霭、
可为善友、饮食知量、正念正知、努力不眠、为雨绸缪。寻求的人常有多言
、乐众、不喜为善而努力、心不确定。

3.4：如何辨别自己的性格。上述的五种方法可以辨人的性格，敏锐的人，
透过自我观察，渐渐地可以确定性格，调整行为与心态。亲近善友，请法修
禅，能力具足的善友可以看清个性的症状，对症下药，提供禅修的方法。确
实服用，必可药到病除。

４：选择适当的修行法门。<<清净道论>>提出四十业处(修行的对象)，作为
修习世间定的法门。所谓‘业处’，依文解义就是‘工作的处所’
(Working-place)；就实际修定而言，是指心的作业所焦聚的对象。另外，也
可以称为‘所缘’，就是修心的对象。业处或所缘都是禅修的术语，乃修心
的对象，不同于一般的认识论所讨论的认识对象。

4.1：业处的内容有四十种，它们的名称有十遍(地遍、水遍、火遍、风遍、
青遍、黄遍、赤遍、白遍、光明遍、限定虚空遍)，十不净(膨胀相、青瘀相
、脓烂相、断坏相、食残相、散乱相、斩斫离散相、血涂相、虫聚相、骸骨
相)，十随念(佛随念、法随念、僧随念、戒随念、施随念、天随念、死随念
、身至念、念呼吸、寂止随念，四梵住(慈、悲、喜、舍)，四无色(空无边处
、识无边处、无所有处、非想非非想处)，一想(食厌想)，一差别(四界差别)
。第三章会教导四十种法门的各别修法。

4.2：性格与四十业处的顺适关系。修定旨在调适心绪达到安住，重于对治
性格偏差，或增长潜在的善心。贪行者适合十不净及身随念。嗔行者适合四
梵住及青黄赤白的遍处。痴行者与寻行者适合入出息随念。信行者适合前六
随念。觉行者适合死随念、寂止随念、四界差别、食厌想。其余六种遍处与
四无色适合一切性格的人。虽有上述的顺适关系，修成任何一种法门都可镇
伏盖障。

５：适当的住处。禅修要选择适当的住处作为助缘，不是一开始便来个‘不
执着就好’。可以与教授的禅师共住是最恰当的，若不行，得另选适当的住
处。

5.1：不适合修定的住所有十八种。(1)大的道场常有人事的纷扰。(2)新道场
有很多新的工作。(3)古寺常须整修。(4)路旁的道场日夜常有客人来访。(5)
泉边的道场常有人们来汲水。(6)：有菜叶的精舍常有人们来摘取。(7)有花
的地方人们来采花。(8)果树的地方人们来采果子。(9)有名的道场常有朝圣
的信众。(10)近于城市常是声色交杂。(11)近于薪林常有人们伐材。(12)近田
的精舍常有农事。(13)有不和合者共住的道场常有诤斗的事情。(14)市集附
近。(15)不信佛法的边地。(16)国界处易有战事。(17)常有异性或非人的地方
。(18)不得善友的道场是大过失。从今日看来，经忏道场、事业型道场、公
寓式道场等都是不适合修定的住处。

5.2：适当的处所须具备五种条件，离乞食地远近适中，日间不愦闹而夜间
安详，无蚊蛇或强风烈日，食衣住医药无缺，有善友可解答修行的问题。

６：破除小障碍。住在适当的寺院中，得要进一步断除细小的障碍。剪除长
发及爪毛，补缀旧衣，洗净污秽的衣服，钵生垢则应烧煮，以及清洁床椅。

第三节：修定的共通方法

    问题七：怎样修习定？前六个重点己于上节说明，这节开始教导重点七
：定的修习法。本节先说明修定的共通方法，四十业处的各别修法待第三章
进行。在定学中的修法只教导降伏烦恼的世间定，慧学才开示导至彻底解脱
的出世间定。

    定的经验超越世间欲乐的享受，它有渐次安住与喜乐的进阶过程和净化
提升的方法。本节的第一项提示修行至初禅的三阶段，行者就不会迷失；第
二项说明四种禅的规定，为求实用，只详说初禅。

第一项：修行至初禅的三阶段

1：修准备相直到取相成就。

 1.1：制作准备相。已了知修止的注意事项，初下手习止，依性格确认适合
的业处作为修行对象，准备制作好所选定的业处，这就是准备相。有的业处
不须制作特别的准备相，如念息法直接置心于鼻端念息即是准备相。须制作
业处的方法依不同对像而有不同的方式，以修地遍为例，地遍的制作有诸多
注意事项。地遍有两种，自然之地是非人为的地、自然的地，如耕地；以自
然之地作为对象，这只适合前世曾于地遍生起禅定的人。人为之地是人造的
地，一般人修定宜用人为之地。制作人为的地遍宜用河泥的颜色，不适合用
青、黄、赤、白之泥的混合。它的大小约直径二十公分的圆状。它的位置可
以是固定的，每次取地遍的相就须到固定的地方；移动的准备相可以随身携
带，方便取相。

 1.2：修准备相，修习的方法就是置心于准备相上，反覆将注意力集中在制
作好的准备相上。刚开始调心相当不容易，就如调伏醉像，须耐心，精诚以
进，不断地忆念外在的对象，百次，千次，努力不懈。以修地遍为例，念取
对像前先将身体与地遍调整为适当的位置，以舒服方便取相为宜。取相时眼
睛张开不宜太大或太小，开起来看了之后就自然闭上，试看看外在的对象能
否现于眼前。如此开与合，反覆忆取对象，百次，乃至千次，直到闭眼时，
外在的相也来现于心中，就像是开眼的状态，这时才是取相成就。取相的过
程，可以配合数数开合眼睛而默念‘地．地．地...’，以助成取相，这类
似念呼吸之初可以数息。

 图三：取相(图待补)

 1.3：取相成就，直到闭眼时其相状现于心，犹如开眼时，这时已有初步的
安住与轻柔。

2：修取相直到似相成就。

2.1：修取相。取相成就之后，安坐修习，专心致志，数数思维专注取相，
修习再修习。太掉举、动摇时，宜放松放缓，太低沉、不明显时，宜集中专
注。渐离掉举与惛沉，越来对取相越亲切，觉得好玩，为伊消得人憔悴也有
兴味，取相渐次趋于清净、明显、柔软，不须用力造作、轻安，镇伏五盖时
就是似相成就。

2.2：似相成就，就是近行定。似相时，对象极其清净、明显、柔软，镇伏
五盖，以近行定等持其心。取相与似相的区别，前者的相犹有模糊还不明净
，后者犹如明镜、出云翳的满月，极其清净实百千倍于取相。

3：修似相直到安止定成就。修似相的方法就是如何保护似相，成就安止定
就是初禅。从近行定达到安止定，有三类的修行方法。

3.1：调整七种适不适合的生活事项。(1)住所，选择定境易生起的地方。(2)
容易托钵的地方。(3)避免三十二种无用的谈论，例如政治事务，品评男女
，世俗的学说等；适度地谈论有助于解脱的知见，少欲、知足、远离烦恼、
不执着、精进、戒、定、慧、解脱、解脱知见，这十事也是修行的次第。(4)
接近持戒有德的人。(5)食物，有的人以甜为适合，有的以酸为适合。(6)气
候，有的人适合冷，有的人适合热，食物与气候因人而有不同的适合。(7)
姿势，有些人适合经行，或以住、坐、卧为适宜。

3.2：调心为主的十种安止善巧。(1)：令事物清净，净化自己的身体，洁净
生活用具与住所。(2)使五根平衡发展。五根(信、精进、念、定、慧)的偏重
发展，心就不易安住平等相续，所以五根的均衡发展有助生起安止定。(3)
于相善巧，熟悉各种生起、发展、保护所缘的技巧。(4)惛沉时当策励心，
可以用择法、精进、喜觉支来活化心。修择法觉支的方法，如远离恶慧的人
、亲近有慧的人、观察蕴处缘起等。修精进觉支的方法，如思维恶趣的怖畏
、思维解脱的功德、思维随佛而行不能懈怠、思维正法的伟大、作光明想、
远离懒惰的人、亲近精进的人、观察四正勤。修喜觉支的方法，修佛、法、
僧、戒、施、天、寂止随念，亲近慈爱的人。(5)掉举时当抑制心，可修轻
安、定、舍觉支来降伏心。修轻安的方法，如受用悦意的食物、受用舒适的
气候、选择轻松的姿势、用中庸的加行、远离暴恶的人、亲近身轻安的人。
修定觉支的方法，如适时抑制、适时策励、不干涉平等的正行、远离无定之
人、亲近有定之人、观察禅与解脱。修舍觉支的方法，如中庸对待有情、中
庸的对于诸行、远离爱着的人、亲近平等心的人。(6)不乐修定时如何喜悦
心，可以观察八苦而使心惊醒，或念三宝的功德。(7)功用均等时当行舍心
，如马夫对于平均进行的马，只任其自由奔跑。(8)远离无等持的人。(9)亲
近等持的人。(10)专心致志于定。

3.3：精进平等是成就安止定的总原则。修定以平等正行努力修定，远离惛
沈与掉举。犹如外科医师的实习生，惛沉迟钝的人不敢动刀，一事无成；伶
俐掉举的人急速下刀，造成伤害；修行者当如远离沉掉的医生，适切用刀，
正中要害。

    <<清净道论>>教授修成安止定的方法非常丰富，生动，切用。但于修
成似相的阶段提示较少，或可依这里的三类方法来助成。

第二项：四种禅

１：初禅。

1.1：近行定与安止定的差异。上述三类保护似相的方法，从近行定修行到
定止定，不只镇伏五盖，且具足五种支分(寻、伺、喜、乐、定，参见下面
对初禅的规定)。这时的心相并不是实相，只是定心相应的境界，切莫误以
为开悟之类。近行定与安止定的区别，前者的禅支不稳固，犹如幼儿学走路
，屡屡跌倒在地上，后者就如有力的人，可以持续稳固地站立。四十种业处
有十种只能达到近行定，不得定止定，它的内容是八随念(十随念中除了身
至念与念呼吸)、食厌想、四界差别。

1.2：初禅的规定，就是离开五盖且具备五种支分。五盖是欲贪(五欲的贪求)
、嗔恨、昏沉(昏昧)与睡眠(欲睡)、掉举(浮躁不安稳)与恶作(后悔所作的恶
行)、疑(怀疑)，详见不善心所(第六章第四节)。初禅的五支是寻、伺、喜、
乐、定。寻是寻求，心专注击触于所缘，它可以镇伏五盖的惛沉与睡眠；伺
是伺察，心继续深细考察，它可以镇伏五盖的疑。初禅的寻与伺没有渴望求
知的冲动，不是豁然开解的恣意，它是依于澄净与安住。寻伺的差别，寻就
如击钟之初的响，伺犹如钟的余韵。寻又如鸟振翅上飞，伺如下降的平滑。
喜是喜悦欢喜所缘，可以细分为五阶段，小喜身上的毫毛竖立，毛孔都感到
欢喜；刹那喜犹如电光刹那刹那而起；继起喜犹如海岸的波浪，于身上数数
现起而消逝；踊跃喜是很强的，全身踊动；遍满喜遍身内外欢喜，犹如吹胀
的气泡。遍满喜成就才是成就初禅的特点，喜可以镇伏五盖的嗔。乐是愉悦
安乐，遍满喜成就后引发身心轻安，成就身心两种乐，安详地享受喜才是乐
，它可以镇伏五盖的掉举与恶作。初禅的喜与乐不是豪爽的快感、不是酣畅
的舒适，它是平静清凉。喜乐的差别，喜是行蕴，乐属受蕴；喜是对于所缘
的满足，乐是享受获得的滋味；喜犹如沙漠困乏的旅人见到了林水，乐如受
用水。定是安住于一境，可以镇伏欲贪；它是禅支的主要特点，但是成就初
禅必须余四支均衡兼用。

２：二禅是寻伺止息，内净心专一故，无寻无伺，定生喜乐，第二禅具足住
。自在熟悉初禅才能修习二禅，否则骤修二禅反而会退失初禅。

３：三禅是离喜的妙乐，而住于舍、念与正知，成就舍念乐住，第三禅具足
住。

４：四禅是由断乐及由断苦，并先已灭喜忧故，不苦不乐故，舍念清净，第
四禅具足住。


第三章：修行四十种业处的方法

清净道论导读--第三章：修行四十种业处的方法[The Mothods of Practising 40 Subjects of concentration of the Path of Purification(Visuddhimagga)]

第三章：修行四十种业处的方法

    上一章已总说修世间定的注意事项与修行方法，本章说明各种业处的不
同修法，回答完第七个问题。

第一节：十遍

    ‘遍’是遍满的意思，十遍被称为遍是因为这十种对像达到似相时无限
地扩延遍入于一切处。它的内容是１：地遍，２：水遍，３：火遍，４：风
遍，５：青遍，６：黄遍，７：赤遍，８：白遍，９：光明遍，１０：限定
虚空遍。十遍的修行原则与要领都相同，所异者是各遍的准备相不同。

１：地遍。

1.1：准遍相。地遍的制作有诸多注意事项。地遍有两种，自然之地是非人
为的地、自然的地，如耕地；以自然之地作为对象，这只适合前世曾于地遍
生起禅定的人。人为之地是人造的地，一般人修定宜用人为之地。制作人为
的地遍宜用河泥的颜色，不适合用青、黄、赤、白之泥的混合。它的大小约
直径二十公分的圆状，圆形较适合眼睛取相。它的位置可以是固定的，每次
取地遍的相就须到固定的地方；移动的准备相可以随身携带，方便取相。修
习的方法就是置心于对像上，数数将心拉回来对象上。

1.2：修准备相就是开始取相。刚开始调心的阶段是最辛苦的，须精诚以进
。取相前先将身体与地遍调整为适当的位置，以舒服方便取相为宜。取相时
眼睛张开不宜太大或太小，开起来看了之后就自然闭上，试看看外在的对象
能否现于眼前。如此开与合，反覆忆取对象，百次，乃至千次，直到闭眼时
，外在的相也来现于心中，如同开眼时所见，这时才是取相成就。取相的过
程，可以配合数数开合眼睛而默念‘地．地．地...’，以助成取相，这类似
修念息法之初可以数息。1.3：修取相达到似相，成就似相就是近行定。取
相回来之后，安坐修习，专心致志，数数思维专注取相，渐次变成极清净、
明显、柔软，犹如明镜、出云翳的满月，镇伏五盖，这时就成就近行定。似
相比起取相清净柔软，超过百千倍。    1.4：修似相成就安止定，保护似
相有三类方法，从近行定达到安止定(详见第二章第三节)。

    以上的四阶段都是造作有为的，想念忆念为主的活动。观想成就可以遍
一切处，往返没有边际，开一色为恒沙，能成就善柔悦人的定，作为修智慧
的资粮。但修十遍都不是如实正观，正观是观察如实的身心，不是在假想的
世界上下功夫。

２：水遍。水遍的人为之遍是以清净的水来制作遍处，不取青黄等有颜色的
水。自然之遍如池、湖、大海等。其余的修法同于地遍。十种遍都有自然之
遍与人为之遍，以下只介绍人为之遍的不同制作方式。

３：火遍。先准备好一块保丽龙或布等，在中间开一个直径二十公分的圆形
，升火之后，将保丽龙放于面前，采适当的距离，透过圆洞取相。取相的时
候不适宜注意热的感觉，也不宜注意它的烟，只取它的火相。一边忆取一边
默念‘火．火．火...’。

４：风遍。修习风遍取风相的方法，可对被风吹动的叶端、树梢取相。也可
以由观察吹到身体的风，若吹电风扇或冷气不应注意冷的感觉，只注意风相
。

５：青遍。修青遍的人可以把取花或布等的青相，也可以用彩色笔制作青遍
，自由携带以利取相。

６：黄遍。修习黄遍的人，可以对花取相，也可以用彩色笔制作黄遍，以利
取相。

７：赤遍。把取赤遍可对花取赤相，当然也可以自己彩缯制作，再取赤相。

８：白遍。修白遍的人可以取白莲花的白相，也可以取月亮圆明的净白相。
月圆观想是修定的好方法，修习成就唯见明朗，任运相应，妙得很。但不是
修慧，不能解脱，更不可能成佛。

９：光明遍。把取光明遍的人可以对壁孔的光明取相，或以灯光照映在墙上
来取相。

１０：限定虚空遍。把取虚空遍可在壁隙的虚空相。

    修十遍是典型的假想观，想蕴为主的作用。先制作准备相，就如同观想
佛相的方法，必须先有个佛像的样子可看。取相的阶段就如忆念想取佛像的
部位，修成似相，乃至安止定则佛相安立，自在现前。有的进一步想像佛的
说法开示，慈悲加持，无边美妙的佛世界都在观想中现起。也有进一步想念
佛无所从来，我亦无所至，体认是心作佛，是心是佛。真的，诸佛相好都是
从心想生。更有进一步肯认我就是佛，这更是慢心的强化了。这些都是安乐
柔软的定心观想的世界，无限美好，执着于上就成为修习智慧的障碍。
 图四：观想佛相

第二节：十不净

    十不净是死尸败坏过程的十种不净相，修十不净观就是以死尸恶臭厌恶
的特点来对治贪欲，特别是淫欲。它的内容是１：膨胀相，２：青瘀相，３
：脓烂相，４：断坏相，５：食残相，６：散乱相，７：斩斫离散相，８：
血涂相，９：虫聚相，１０：骸骨相。

１：膨胀相，人死之后渐渐地胀大，就像吹满风的皮囊。修膨胀相的方法除
了修定的共通方法之外，有五个的特点须注意。

1.1：膨胀相的对像应该是同性，不是异性。应注意去处的安全问题，出发
前往取相之前应告知同参道友。前往的路上应避免在逆风的方向或下风处，
也可以带口罩以隔离死尸的恶臭。

1.2：四方诸相的考察。到达地点之后，宜先观察地形与风向，选择适合取
相的位置。

1.3：取相的方法，应先注意尸体的颜色，形状，尸体的相关位置，从不同
角度观察。接着选择最易取相的部位开始修行取相，就像时下观想佛像的方
法，选择相应的部份入手。默念‘厌恶的膨胀相’，数数开合眼睛忆取，直
到取相成就。

1.4：观察往来的路，这是预防忘失取相时，可以再到该处取相。

1.5：达到安止定的过程。膨胀相的把取不容易，修膨胀相可以成就禅支，
进为进修毗钵舍那观的资粮，以成就解脱，所以当如穷人获得宝珠般的珍惜
，善加运用，精进修习。取相的显现是坏形的、可怕的、恐怖的景象。似相
的特点则如四肢五体肥满的人，随其所欲吃饱睡卧的样子。获得似相的同时
，因不再注意外欲而舍于外欲，次第降伏五盖。待安止定的生起，具足喜乐
等禅支。

   图五：膨胀相

    其余九种不净相的修法同于膨胀相，差别的只是尸体的变化不一样。

２：青瘀相。尸体的颜色改变，肉的隆起处是红色，脓的积聚处是白色，其
它多为青色。定心成就的青瘀相，随所观想而现前明住，但见自心，就像唯
识所现。修成不净观，就是如此的妙。

３：脓烂相。尸体烂掉破了的地方，流脓，流出青紫金黄黑色的血水，像补
汤一样！

４：断坏相。就如解剖开来。

５：食残相。动物来吃剩下的样子。

６：散乱相。尸体散开，头、手等各为一处。

７：斩斫离散相。咬乱离散的样子。

８：血涂相。流出的血涂肢体上。

９：虫聚相。长满了虫，虫在开party。

 图六：虫聚相

１０：骨相。剩下的骨骸，Original Person。修白骨观成就也有白骨流光的
生理现像，这是禅定的净妙相，执受它，就会障碍进一步修智慧的因缘。

    修不净观可以对治贪欲，十种不同的不净各有所对治。膨胀相显示身体
的变形，适合对治贪身材的人。青瘀相显示皮肤的坏色，适合对治贪着肤色
的人。脓烂相显示身体的恶臭，适合对治喜欢化装品香味的人。断坏相显示
身体的孔隙，适合对治贪着身材健壮的人。食残相显示丰满部分的破坏，适
合贪着脸脥、胸部、臀部的人。散乱相显示肢体的散乱，适合对治玩弄肢体
之美的人。斩斫离散相显示身体的破坏变易，适合对治贪着身体完美的人。
血涂相显示血的涂抹恶状，适合对治好打扮的人。虫聚相显示身体为虫所聚
有，适合对治贪于身为我所的人。骸骨相显示身体的骨头，适合对治贪于牙
齿亮的人。

第三节：十随念

    十随念的内容是１：佛随念，２：法随念，３：僧随念，
                  ４：戒随念，５：施随念，６：天随念，
                  ７：死随念，８：身至念，９：出入息念，
                １０：寂止随念。

        随念(Anusati，Recollection)是跟随所指向的对像而数数起念，
    第八、九的念(Sati，Mindfulness)则重于正念所缘。

１：佛随念的意思是跟随所忆念的佛功德而起念。修行的方法是一边默念
(或吟唱)佛的九种名号，一边思维名号所内含的功德。透过持续随念佛功德
的方法而修定，不是只念佛的名字，不是念佛的形相。佛的九种胜德洪名是
‘阿罗汉、等正觉、明行具足、善行、世间解、无上调御丈夫、天人师、佛
、世尊’。各德号的内容如下。

1.1：阿罗汉是断尽一切烦恼贼、值得供养。

2.2：等正觉是圆满地觉悟，应该知道的已经知道、应该修行的已经修行、
应该断除的已经断除。

1.3：明行具足是具备三明与十五种行，三明是宿命明、他心明、漏尽明，
十五种行是戒律仪、防护六根、饮食知节量、勤修觉悟瑜伽、信、惭、愧、
多闻、精进、念、慧、色界四种禅。

1.4：善行是世尊的行为遍净没有污点，就是圣道。

1.5：世间解是了知在生灭的世间中之灭苦道。

1.6：无上调御丈夫是超越一切应受调伏驾御的众生；分开来说，无上是指
佛的德行超越一切，调御丈夫是指佛能善巧调御一切应受调御的众生。

1.7：天人师是教诲天人而导至解脱，就像商队的首领引导队员度过险难处
。

1.8：佛就觉，自觉觉他。

1.9：世尊就是世界中最值得尊敬的人。

    修佛随念就是透过佛的德号随念佛陀的功德，心只倾向佛功德，正直安
住，不被贪嗔痴所绑住，成就佛随念。成就佛随念的人，有诸多功德，懂得
敬重师长，得至于广大的信、念、慧、福，多喜悦，无有恐布，能忍苦，来
生得善处。

    佛随念是透过随念佛功德而修定，属于升天的善法，不是修智慧的方法
。以随念佛功德为主，称念佛名的目的是帮助随念佛功德，犹如念息法先修
数息。称念佛名而不深切了知佛功德，就不是佛随念。

２：法随念的意思是随念法的六项功德。修习法随念是默念(或吟唱)‘法是
世尊善说、自见、无时的、来见的、引导的、智者各自证知的’。

2.1：法是世尊善说教人解脱的。

2.2：自见。法是出世间的圣者离贪嗔痴时自见的；法是圣者修证时见到的
，不是因信而解脱。

2.3：无时的。法是随时可修可证的，其结果没有时限。

2.4:来见的。法是纯净的，真的存在的，值得邀人来看。如说：‘来，见证
法’。

2.5：引导的，值得以法引导生活，直到解脱，即使头上着火也都专注于法
上。

2.6：智者各自证知的，一切敏捷的智者，都自知修道证果证灭，不能享受
佛陀的加持。

３：僧随念的修法是默念(或吟唱)圣弟子功德，‘世尊的声闻众是善行道的
，世尊的声闻众是正直行道的，世尊的声闻众是真理行道的，世尊的声闻众
是正当行道的，即四双八辈的声闻众，是值得供养者，值得供奉者，值得布
施者，值得合掌者，为世间无上的福田’。不是恶行道，不是纵欲或苦行的
，不是违离涅槃道的，是四道与四果的八种人，值得供养礼敬的人，世间上
最佳的幸福的种植增长处。

４：戒随念的修法是默念(或吟唱)自己持戒的功德，即‘哈哈！我的戒实无
毁、无戳穿、无污点、无杂染、自在、智者所赞、无所触、令起于定’。在
家人随念自己圆满持守在家戒的功德，出家人随念自己圆满持守出家戒的功
德。戒，实为佛弟子的真正财产！

５：施随念是随念自己欢喜布施的功德，默念(或吟唱)‘我实在是有受利，
我实善得，我于悭垢所缠的世人中，离悭垢心而住，是放舍者，净手者，喜
舍与者，有求必应者，喜分施者’。欢喜与人广结善缘，不是一毛不拔的人
。

６：天随念是念自己具有信、戒、闻、施、慧，那时心不被贪嗔痴所缠，死
后得生天。

    这六随念特别适合信愿强的人，引发增长向于清净和功德的信愿，由此
而得定。

７：死随念是随念‘死将来临’或‘死，死’。修死随念的‘死’是指有情
生命的结束，不是指植物或无生物的死，也不是指断苦阿罗汉的诸行刹那灭
。念死的修法是默念‘死将来临’或‘死，死’。不适合念喜爱者的死，因
为会难过；不适合念不喜欢的人，因为会高兴；不适合念不关心的人，因为
没感觉；不宜念自己的死，因为会害怕。另有八种修念死的方法，如念健康
终至于病；如念名人、有钱的人、强壮的人、乃至佛都会死，我也终将会死
；念自己是虫的老板，有八十种虫吃身体的肉、喝身体的血、在身内大小便
，身体被虫占领，扰乱到死。勤修念死的人常不放逸，不贪著名利资具，乃
至可以熟练无常想，随着亦得生起苦想及无我想。

８：身至念是默念读颂身体的三十二个不净的部分。初修者必须次第读颂，
不过急、不过缓，再次第超越读颂而仅作意不净的部位。默念的次第如下。
 图七：身至念

8.1：顺逆读颂头发等五部分，顺读‘头发、肤毛、指甲、牙齿、皮肤’，
逆颂‘皮肤、牙齿、指甲、肤毛、头发’。

8.2：加入肌肉等五种，顺读‘肌肉、筋腱、骨、骨髓、肾脏’，逆颂‘肾
脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲、肤毛、头发’。

8.3：加心脏等五种，顺读‘心脏、肝脏、肋膜、脾脏、肺脏’，逆颂‘肺
脏、脾脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿
、指甲、肤毛、头发’。

8.4：加入肠等五种，顺读‘肠、肠间膜、胃中物、粪便、脑’，逆颂：‘
脑、粪便、胃中物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、肾脏、
骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲、肤毛、头发’。

8.5：加入胆汁等六种，顺读‘胆汁、痰、脓、血、汗、脂肪’，逆颂：‘
脂肪、汗、血、脓、痰、胆汁、脑、粪便、胃中物、肠间膜、肠、肺脏、脾
脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲
、肤毛、头发’。

8.6：加入眼泪等六种，顺读‘眼泪、膏、口水、鼻涕、关节滑液、尿’，
逆颂：‘尿、关节滑液、鼻涕、口水、膏、眼泪、脂肪、汗、血、脓、痰、
胆汁、脑、粪便、胃中物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、
肾脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲、肤毛、头发’，共三十
二种。依上述的次第反覆默念读颂，百回，乃至千回，直至纯熟，心不散乱
，各个部分了如指掌，一目了然。
    思维三十二个部位不净的方式。这三十二个部分若离开身体，就产生不
净，令人厌恶的感觉。例如秀丽的头发看似迷人，但掉下来的话就令人讨厌
，掉到饭里就觉得脏，烧的时候恶臭，汗垢都从发根流出来。

９：出入息念。修出入息念是透观察呼吸的出与入而禅修，将注意力自然地
置于鼻端。从开始注意呼吸，直至完全解脱，共有十六个过程
(传统上称为十六特胜)。

(1)出息长时知道出息长，入息长时知道入息长；不能出息时不知道出息，
不能入息时不知道入息。

(2)出息短时知道出息短，入息短时知道入息短。观察呼吸有长有短。

(3)学习觉知出息的整个过程，学习觉知入息的整个过程。知道呼吸在身体
旅行。

(4)学习平静安住整个呼吸的出息，学习平静安住整个呼吸的入息。旅行累
了，身体与呼吸休息，平静下来。

(5)觉知喜。休息之后快乐舒服起来。
(6)觉知乐。更快乐，安享余年。
(7)觉知心行。呼吸中，心攀缘制造各种东西。
(8)觉知安息心行。心不攀缘不制造，躺下来了。
(9)觉知心。发现心的各种样子，贪、嗔、痴等。
(10)令心喜悦。鼓励心，令心欢愉。
(11)令心等持。心定下来。
(12)令心解脱。放弃心的各种样子，想的、制造的、攀缘的等等。
(13)观无常。看一切都是改变的，无常的，呼吸也是无常的。
(14)观离欲。离开心的各种状态。
(15)观灭。心中风了。
(16)观舍遣。不执着了，丢掉一切垃圾。

  图八：出入息念

   十六个过程是以四个一组，共有四组，这就是身、受、心、法的四念处
。出入息念也可以开展为修智慧的毗婆舍那观。四十个修世间定的业处，只
有出入息念与四界差别观可以直接开展为修慧的业处。

１０：寂止随念。默念思维寂灭一切苦的涅槃之功德。了知离欲最胜，破除
渴爱，摧毁轮回，寂灭爱染。

第四节：四无量心

    四无量心，依原文的语译是‘四梵住’，通俗的称呼则为‘四无量心’
，内容为慈悲喜舍四种无限的心量。

１：慈的修习。慈就是慈爱友善，与人为友的态度。修慈无量心先思维嗔恨
的过患是烧毁一切功德，忍辱是强军。实修慈心定有如下的观想过程。

1.1：最初，先对自己修慈，默念思维‘我想快乐、不受苦’或‘保持我自
己无怨、无害、无恼、有乐’；避免对六种人修慈，不爱的人、极爱的人、
无关系的人、敌人、死人。

1.2：对值得敬爱的人修慈，引发强化自己的慈心。如对可敬爱的师长，随
念他们令人喜爱的爱语，慈祥教导，身教言教，戒德定德慧德。

1.3：对一切人修慈，次第对自己、值得敬爱的人、极爱的人、无关系的人
、怨敌，乃至无限量地遍满一切。

1.4：但是，对宿仇修慈时还会引发嗔心，须先回来安住在慈心，再对怨敌
修慈。若仍无法柔软慈爱怨敌，可作如下的思维。只有笨的人才因为他人的
忿怒而生气；我又不是他的奴隶，何必因为别人的忿怒而影响心情；若对敌
人忿怒，只是造成二度伤害。或只看敌人的优点，避其缺点。或反问自己，
我是对他的头发生气吗？对其牙、爪、毛生气吗？乃至是对其五蕴生气吗？
事实上，没有可生气的对象。

1.5：修平等慈，破除对自己、值得敬爱的人、无关心的人、敌人的界限，
平等修慈，即使强盗来杀，亦愿舍身为众。
    修慈的功德种种功德，安眠，安乐而寤，不作恶梦、作吉祥的梦，受人
敬爱，受非人敬爱，诸天守护，不受火烧或中毒或刀伤，迅速得定，容颜光
彩，临命终不昏，死后生于梵天。

 图九：嗔行人修慈心的结果

２：悲的修习。悲是同情心，心态上愿意帮忙他人离苦。其余的方法类似于
修慈。

３：喜的修习。喜是分享快乐，赞叹他人的功德。其余的方法类似于修慈。

４：舍的修习。修舍就是修放下，如如不动。其余的方法类似于修慈。

第五节：一食厌想

    佛陀开示：‘一切众生皆依食而住’。众生的活命有四种食，第一种食
是吃饭维护身体，第二种食是接触外境而滋养感受，第三种食是作意的欲念
使众生在有为的三界内结生，第四种食是识取结生刹那的名与色(即是心与
身)。

    这四种食都有贪求，造成苦，实在是令人讨厌的事。修食厌想是对治贪
吃的人，只修第一种食的厌想。修行的方式，数数观想与吃有关的事情，本
身不净或伴随著令人讨厌的事。为了吃，制造不少垃圾，害了不少众生；为
了一口之食要赶时间上班，辛苦工作，作牛作马；吃的时候，口水包着食物
，反覆嚼拌；进入食道后，食物混着胆汁、痰、脓等分泌物；吃下的食物贮
藏在胃中，犹如置于几十年未洗的粪桶；置于胃中待消化的食物就是腐烂的
饭菜，垃圾堆中的各种死尸；消化的食物变成粪而充塞肠子，水份变成尿而
积满膀胱；消化了的食物长成头发、肤毛、爪、牙等不净物，有些则变成癣
等皮肤，咳嗽的痰；排泄出来的东西成眼垢、耳垢、大小便；一口进去九孔
跑出来；吃的食候，大家开心地一起吃，拉的时候，独自捏着鼻子歪着脸自
个儿拉，好不容易装满了，又要拉出来真是一件累人的事；吃的东西涂在手
上，即使再三地洗也觉得脏，这些东西以齿垢、眼垢、耳垢等而涂在齿、眼
、耳。

    如是数数思维，就可对治贪着美味。熟知贪味，而遍知五欲。

 图十：食厌想

第六节：一界差别

        修界差别观是观察组合身体的四种成份。它的修法有两层。

１：利根的人直接观察四大的特性，地界是坚固、粗硬的，水界是流动、凝
结的，火界是暖热、遍熟的，风界是浮动、支持的。

２：无法直接观察四大的人，须观察身体内分属四大的四十二个部分。属于
地界有二十个部分：头发、肤毛、指甲、牙齿、皮肤，肌肉、筋腱、骨、骨
髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物、粪便、
脑。属于水界的有十二部分：胆汁、痰、脓、血、汗、脂肪、眼泪、膏、口
水、鼻涕、关节滑液、尿。火界的有四个部分：以火界而热、老、燃烧、消
化。风界有六个部分：上行风如打嗝、下行风如排气、腹外风如肠子外肚子
内的风、腹内风如肠子内的风、肢体循环风如手脚的气通、入出息风即是呼
吸。

    分析观察四大，数数修习，观察分析仅是界，而非有情非寿者的身，灭
除有情想，远离恐怖、苦乐，不于善恶取舍，通达智慧。界差别的方法，分
析观察四大，可以开展为修观。

第七节：四无色

    以上的三十六种修定的方法，最高都只能到达微妙清净的色界定，藉由
禅支的超越而升进。四无色定才是超越色界的各种险难，它们是空无边处，
识无边处，无所有处，非想非非想处。四无色界定是因对像的不同而区分，
禅支都是同于第五禅的舍、定。它们都是由观想所成的状态，修法是超越较
粗的对象到较细的对象。

１：空无边处。希望修空无边处的人已于色界的四禅自在，看见色界的缺失
：由色于身的缘故，才须要吃、才有生病，有打有杀，吵闹诤论，充满恐怖
危险的事情；然而在无色界全无这些事。他是依于‘为厌离、为离贪、为灭
色而行道’。修行者依前九种遍所生起的第四禅，以‘虚空！虚空！’作意
，仅观虚空而住，‘超越一切色想灭有对想，思维“无边虚空”，空无边处
具足而住’。

２：识无边处。欲修识无边处的人，已于空无边处自在，看见了空无边处的
过患：空无边处定依然近于色界禅的种种缺失，不及识无边处寂静。修行者
作意‘识、识’，‘超越一切空无边处，思维“识无边”，识无边处具足住
’。

３：无所有处。修无所有处的人，于识无边处自在，看见了识无边处的过患
：识无边处定依然近于空无边处，不及无所有处的寂静。修行者作意观察‘
无，无’或‘远离，远离’，‘超越 一切识无边处，思维“无所有”，无所
有处具足而住’。

４：非想非非想处。欲修非想非非想处的人，已于无所有处自在，看见了无
所有处的过患：无所有处依然近于识无边处，不及非想非非想处的寂静。修
行以无所有为所缘而起‘寂静’作意，‘超越无所有处，非想非非想处具足
而住’。

第八节：结语

１：定学在整体清净道的地位。曾试着修定的人都会同意，修定必须持守净
戒，有和善的人际关系为基础。成就定只是世间的功德，切莫因为或浅或深
的定境而自得自乐，迷失方向。进一步修观，成就智慧才能解除烦恼，这将
于慧学教导。

２：四十种业处与定的关系。这四十种方法都可以修成近行定，三十种可以
达到安止定，不得安止定的十种是前七种随念、第十种随念、食厌想、四界
差别。只有四种可以达到无色界定，即是四无色。

３：业处与止观之关系。

3.1:这四十种方法中三十八种纯为修止(奢摩他)的方法，只可以成就定，十
遍，十不净，九种随念(除了第九出入息念)，四无量心，四无色，食厌想。
这三十八种业处所成就的定境都是观想所成的。它是在修定，因为是集中心
于所观想的对象上；它不是修观，因为不是正观如实存在的名色的变化生灭
。

3.2：由于修定的妙善与各种超越常情的经验，易于误认修止为修慧，这是
古今共有的。例如，修十遍成就，得定时，一色遍一切处，往返没有边际；
有误认为是如实观的色不生、色不灭。又如属于白遍的月轮观，有误认为是
自性清净心。又像十不净的青瘀相成就，境随心转，境由心现，有误认为就
是如实的世界。十不净的白骨相，定境成就，转为净想，观想白骨流光；有
进一步误认为自身庄严清净，或生起净土的妙相，误认定境观想的理想世界
为佛身、净土。又如，修佛随念而不知以随念佛功德为主，重于称名，着实
可惜。即使以观佛相的观想念佛，其方法同于修十遍的观想，成就的定境也
都是观想而成；有误认为是真佛现前，甚而说自心是佛，再推为我就是佛则
是慢心的表现。不知定学，竟误以为就是解脱，甚而自以为是佛，那就太离
谱了。这些人，就像迷乐于清净道旁的美丽田野，赞叹土地上的花果之甘甜
、佛像之庄严雄伟，有的还沾沾自喜。弃舍定境的美妙，修观断除身心的苦
，则如看到真正目标的人，继续走向涅槃城。

3.3:其余二种可开展为修毗钵舍那观。四界差别是修观的业处，可以灭除我
想。出入息念修的十六特胜，前四特胜(第一种四法)有七妙门的阶段，观察
开始的后四阶段属于修观。第五至十二特胜(第二、三种四法)可转为修观，
第十三至十六(第四种四法)纯依修观。

４：修止如何转为修观？修观不是在假想定境上任运定境。在假想的对象上
下功夫都只是想蕴的强化，是自心的作用，唯只是心识的显现。转成修观有
两个必要条件。

(1)运作方法的改变。观是分析、抉择、切入事物真相的方式；而修止是以
心来忆念想念业处，藉所想取的特定内容来集中心，心的集中则更强化观想
的清晰明净，渐至于定。

(2)业处的转变。修观的对像是如实存在的诸法，五蕴按它们自己的样子如
实生灭，只是观察而不是观察者。修定的所缘是心力观想的内容。例如念息
法，安住明了呼吸，这是修定。转而修观，观察息的各种样相，息就是四大
的聚合变化，息没有固定相。


第四章：修定的功德

清净道论导读--第四章：修定的功德[The Benefits of Practising Samaadhi-Meditationof the Path of Purification(Visuddhimagga)]

本章回答定学的第八个问题：修定有什么功德？

第一项：修定的五种功德

    修定的功德有五种。

１：当下快乐。

２：进一步修毗婆舍那观的基础。

３：修神通的基础。

４：死后可以生于天上。

５：修灭尽定的基础。

第二项：神通

    成就定有些神通会伴随产生，有些神通须进一步修习。因定而起的神通
只有五种，不包含漏尽通(尽除烦恼，属于慧学)。特别须要注意，修定而进
一步追求神通常会造成修慧的障碍。

    五种神通如下。

１：神变通能身体变化无碍，变一身为多身，显身或隐身等。也就是身体以
各种面貌形态出现。有十种神变：

(1)决意神变，　　　(2)变化神变，
(3)意所成神变，　　(4)智遍满神变，
(5)定遍满神变，　　(6)圣神变，
(7)业报生神变，　　(8)具福神变，
(9)咒术所成神变，　(10)彼彼处正加行缘成神变。

２：天耳通以清净且超越一般人肉耳的能力，听到远近的动物、人、天等的
一切声音。

３：他心通能知道其他众生的心念。

４：宿命通能知道众生的前生过去，作了什么，从那里来。

５：天眼通以超人的清净天眼看见有情来生随善恶业而生善趣恶趣。


第三部分：慧学

清净道论导读--第三部分：慧学[Pannaa(Purification of Knowledge(Pannaa-Visuddha) of the Path of Purification(Visuddhimagga)]

清净道论导读--慧学的一般教导[General Teaching of Pannaa(Purification of Knowledge(Pannaa-Visuddha) of the Path of Purification(Visuddhimagga)]

第三部分：慧学

１：慧学在清净道的地位。<序论>中提到，解除烦恼结的‘住戒有慧人，
修习心与慧’。‘住戒’已于第一部分解释，‘修心’已于第二部分解释，
这里解释‘修慧’，将完整地教导慧学。以戒定为根基，慧学指导修毗婆舍
那观，成就智慧，究竟解脱。

２：慧学的六个问题。慧学将解答六个问题。一：什么是慧？二：什么是慧
的语义？三：什么是慧的特点、功能、生起、依因？四：慧有几种？五：当
如何修习？六：什么是修慧的功德？比起定学，少了杂染与清净的问题，因
为智慧是完全清净的，所以没有杂染或清净的问题。

３：本书对慧学的章节安排。前四个问题是慧学的一般教导，属于第五章。
第五个问题是慧学的核心。修习智慧就是七清净的后五清净，也就是三：见
清净、四：度疑清净、五：道非道智见清净、六：行道智见清净、七：智见
清净。三：见清净就是观察名与色(世间心与身)，四：度疑清净就是观察名
与色的因果缘起，五：道非道智见清净就是思维观察名与色的无常苦无我，
六：行道智见清净就是观察名与色的生灭直到舍离名色，七：智见清净就是
现观四谛，生起圣道与圣果。换句话说，修慧五清净的阶段必须先认识蕴、
缘起、圣谛等。因此，如何修习智慧的问题可以分成两大重点。第一个重点
必要的基础知识，认识蕴、缘起、圣谛等，这就是论中所谓的‘慧地’(如
同大树的土地)，也可以说是闻思真理的阶段，我们将于第六、七章学习。
第二个重点就是修习五清净，这就是论中所谓的‘慧体’(如同大树的骨干)
，就是修证真理的阶段，我们将于第八章修习。第六个问题：什么是修慧的
功德？修慧的功德犹如果实，我们将于第八章最后一节。

第五章：慧学的一般教导

    慧学的一般教导解答慧学的前四个问题。

第一：什么是慧？简单地说，慧是与善心相应的观智。

第二：什么是慧的语义？以了知之义为慧。慧的了知不同于想的知及识的知
，虽然这三者都有知的成份。想的知只是想知对象‘是青是黄’，不可能通
达‘无常、苦、无我’的特点。识的知则进一步知道。‘无常、苦、无我’
的特点，但不能获得出世间的道现前。慧的了知则能更进一步努力获得圣道
的现前。这三种知就像三种人。天真的小孩看货币只知道它的颜色与形状，
就如同想知；乡下人进一步知货币的利用价值，就如同识知；银行家更进一
步知道它的真假，各种样子，就如同慧知。

第三：什么是慧的特点、功能、生起、依因？慧的特点是通达诸法的自性，
功能是摧毁那覆盖诸法自性的痴暗，生起则为无痴，依因是依于定。

第四：慧有几种？可以分成四种。

１：以一种解释的就是通达诸法的自性。

２：以两种解释的有五项。(1)世间慧是与世间道相应，出世间慧是与出世
间道相应。(2)有漏慧是与烦恼相应的慧，无漏慧是不与烦恼相应的慧。(3)
名差别慧是修婆毗舍那那的行者观察名(受想行识蕴)的差别，色差别是观察
色蕴的诸差别。(4)喜俱慧是喜俱而且与智相应的心，舍俱慧是舍俱而且与
智相应的心。(5)见地慧是初道的慧，修地慧是其余三道的慧。

３：以三种解释的有四项。(1)思所成慧是由于自己的思惟所成就的慧，闻
所成慧是听闻他人教导而获得的慧，修所成慧是达到安止定的慧。(2)小所
缘慧是缘欲界修观的慧，大所缘慧是缘色无色界修观的慧，这两者是世间的
；第三是出世间的，无量所缘慧是缘涅槃而起的慧。(3)入来善巧慧是断不
利的和生起有利的，离去善巧慧是断其有利的和生起不利的，方便善巧慧是
于一切时、处的方便慧。(4)内住慧是观察自己的诸蕴，外住慧是观察他人
的诸蕴或身外的色，内外住慧是兼修前二者的观慧。

４：以四种解释的有二项。(1)四谛智，苦谛智是缘苦谛而生起的智，苦集
智是缘苦的集起而生起的智，苦灭智是缘苦的寂灭而生起的智，苦灭道智是
缘灭苦之道而起的智。(2)四无碍解，义无碍解是义的智，法无碍解是法的
智，词无碍解是法的词的智，辩无碍解是诸智的智。


第六章：五蕴─慧地之一

清净道论导读--第六章：五蕴─慧地之一[Five Aggregates of the Path of Purification(Visuddhimagga)]

第六章：五蕴─慧地之一

１：回答慧学的第五个问题的章节安排。慧学的第五个问题是如何修习智慧
？第一个重点是学习智慧所要深入的大地，它的内容就是五蕴、十二处、十
八界、二十二根、十二缘起、四谛。第二个重点就是五清净的修观次第。就
修观的实际需要来看，先详细地学习五蕴是最基本的，其余的处、界、根、
缘起、谛都是在蕴的基础之上作解释或加入不同的内容。所以，我们在第六
章先详细说明五蕴，第七章解释其余的。第八章教导修观的五次第，回答慧
学的第五个问题。

２：五蕴是什么？蕴就是一堆一堆的聚合，五蕴就是五堆不同的聚合，它们
是色蕴、受蕴、想蕴、行蕴、识蕴。色蕴就是一切物质及物质的特性，包含
四大种及二十四个所造色。受蕴就是一切感受，想蕴就是一切想知，行蕴就
是一切造作，这三蕴就是五十二心所法。识蕴就是一切识知，包含八十一世
间心与八种出世间心。这五蕴就包含一切胜义真实的法，其余的存在都由之
组合。了解五蕴就是了解身心与世间，是悟入真理的开始。

3：慧地的内容极丰富，就是通常所谓的教理，佛教的真理。<<清净道论>>
详细地分析论究，开显胜义的法，我们得耐心地学习。本书尽可能以白话，
作简要的解释。更系统详细的说明留待<<摄阿毗达摩义论>>。

第一节：色蕴

    色乃被冷热所破坏的东要，色蕴包含物质及物质的特性，进一步分析可
区别为四大种和二十四所造色。

１：四大。四大就是地水火风，它们是色蕴的基本特点。地界就是坚固、粗
硬的特点，水界是流动、凝结的特点，火界是暖热、遍熟的特点，风界是浮
动、支持的特点。虽然四大各有特点，但任一个的生起必然依缘于其余三个
，任一个的现起就是它在四种特点中的显著、突出、现起。

２：二十四个所造色。所造色就是四大聚合成的色法，所以说，四大是能造
色，四大聚合成的是所造色。这二十四个所造色是四大的基本衍生色。

(1)眼睛能接触颜色。
(2)耳朵能接触声音。
(3)鼻子能嗅触香气。
(4)舌能接触味道。
(5)身能接触于所触，遍于身体之中有执受色的一切地方。
(6)颜色能刺激眼。
(7)声音能刺激耳。
(8)香能扑鼻。
(9)味道能刺激舌。
(10)女根是表现女性特点的机能，显现为女性的相貌、行动、气质等。
(11)男根是表现男性特点的机能，显现为男性的相貌、行为、气质等。
(12)命根是维持生命现象的机能，生命力。
(13)心所依处是在心藏之内的血液，心依之而活动。
(14)身表是由身而表示自己的意志，它是身的动转之因。
(15)语表是由于语音而表明意志，它的现起就是语音之因。

(16)虚空界能划分色的边际界限，四大种不接触的状态或孔隙的状态；有了
虚空界的划分界限，我们才产生‘上、下、左、右’等空间区别。

(17)色轻快性可以除去色的粗重，现起为轻快。
(18)色柔软性可以除去色的坚硬。
(19)色适业性使身体随顺适合工作。
(20)色积聚性能积聚成色的特点。
(21)色相续使色随顺结合不断灭。
(22)色老性可以成熟色。
(23)色无常性有色的坏灭的特点。
(24)段食是滋养素，可以支持身体。

    在四界差别观(第三章第六节)中，以四界差别，观察人体的四十二部分
与现象，那主要是从人体的部分来区别。本节的二十四个所造色则着眼于人
的各种主要机能(如眼等)及色蕴的一般现象(如色老性)等。

第二节：识蕴

    识蕴包含八十九种心，这个部份非常重要。八十九心有十四种作用，十
四种作用的不同路径可以指明各种境界的心路历程，乃上座部教理的心藏地
带。由之，可以对人作最彻底的观察。

第一项：解释八十九心

八十九心，<<清净道论>>是依善心、不善心、无记心分成三类，可以整理成
表二。以下我们先耐心地依表一分类的编号逐次解释。

    表二：八十九心的分类表(NOTE：待补)

１：善心有二十一个(1-21)，它们的生起是无贪、无嗔、无痴，能造善业而
感善果。分成四类，欲界八个、色界五个、无色界五个、出世间四个。

1.1：欲界善心八个(1-8)。(1)喜俱智相应无行，有欢喜、正见应为善、没有
行(内不犹豫、外不受他人鼓舞)。‘行’在这里是专指受自己考虑或受他人
鼓舞的制约。没有行是指不受条件制约、当下就做，有行则是受条件制约、
内自考虑或外受鼓舞。(2)喜俱智相应有行，有行是指为善时自己犹豫或受
他人鼓舞，例如孩子父母鼓励才布施。(3)喜俱智不相应无行，智不相应例
如小孩看到父母行善而模仿行善、并不是自己正见当行善。(4)喜俱智不相
应有行。上来的四个善心都与喜俱，善心的强度是依次递减。接下来(5)到(8)
的四个善心都是舍俱，强度也是依次递减。舍俱是伴随舍心，例如不得所施
之物和受施之人，或者没有其它欢喜的原因。(5)舍俱智相应无行，(6)舍俱
智相应有行，(7)舍俱智不相应无行，(8)舍俱智不相应有行。这八个心发生
在世俗人和前三果的圣者，会有欲界善的异熟心(42-49)。阿罗汉不再造作有
异熟果报的业，即是唯作业而没有受报，他有八个欲界的唯作心(73-80)。

1.2：色界善心有五个(9-13)，就是色界的五个禅心，已除粗硬的色，变成净
妙的色。(9)寻、伺、喜、乐、定相应初禅，五禅支参见第二章第三节对初
禅的规定。(10)伺、喜、乐、定相应第二禅。(11)喜、乐、定相应第三禅。
(12)乐、定相应第四禅。(13)舍、定相应第五禅。相应地有五个色界的异熟
心(57-61)，五个唯作心(81-85)。

1.3：无色界善心有四个(14-17)。(14)空无边处禅。(15)识无边处。(16)无所
有处禅。(17)非想非非想处禅。这四个心都超越了色界，乃因定心的不同对
象而区分；它们都与第五禅相同地俱有舍、定的禅支。有四个无色界的异熟
心(62-65)，四个唯作心(86-89)。

1.4：出世间善心四个(18-21)。(18)初道。(19)第二道。(20)第三道。(21)第四
道。(1)到(17)的善心属于世间善，这四个属于出世间善，就四道智。相应的
出世间异熟果是(66)初果到(69)第四果，就是四果智。这四个道智和四个果
智就是八个出世间心，乃智见清净(第七清净)的内容，前六清净都是世间心
。

２：不善心有十二个(22-33)，都是属于欲界，超过欲界的心就超越不善心。
不善心依三不善根分成三类，能造恶业而感恶果。

2.1：贪根有八个(22-29)。(22)喜俱邪见相应无行，有欢喜心、邪见相应(如
：认为于诸欲中无过失，认为淫欲非障道法)、无行而享受贪欲。(23)喜俱邪
见相应有行。(24)喜俱邪见不相应无行。(25)喜俱邪见不相应有行。这四个
不善心都与喜俱，其不善的强度依次递减。(26)舍俱邪见相应无行，(27)舍
俱邪见相应有行，(28)舍俱邪见不相应无行。(29)舍俱邪见不相应有行。

2.2：嗔根有二个(30-31)。(30)忧俱嗔恚相应无行。(31)忧俱嗔恚相应有行。
忧是心的苦受，不是身受的苦。嗔心虽与邪见不同时相应而起，但于较前的
心有邪见相应。

2.3：痴根有二个(32-33)。(32)舍俱疑相应，疑是怀疑不确定。(33)舍俱掉举
相应，掉举是不休息扰动不安心。

３：无记心有五十六个(34-89)，不记别为善心或不善心，分为异熟无记与唯
作无记。

3.1：异熟心有三十六个(34-69)，它们是无记心(不记别为善或不善)而‘异’
于善心与不善心，又是善心或不善心必然引发成‘熟’的，所以称为异熟心
。相对而言，善心与不善心是主动的，异熟心是被动的。它们分成四类，欲
界二十三个、色界五个、无色界四个、出世间四个。

3.1.1：欲界异熟有二十三个(34-56)，相应于善和不善心分成善和不善异熟。

3.1.1.1：善异熟有十六个(34-49)，乃善心所引发的异熟心，分成无因和有因
的。

无因的善异熟有八个(34-41)，无因是指不含三不善根(贪、嗔、痴)和三善根
(无贪、无嗔、无痴)。(34)舍俱眼识。(35)舍俱耳识。(36)舍俱鼻识。(37)舍
俱舌识。(38)乐俱身识。前五识的功能分别是看、听、嗅、尝、触，前四识
的对像在识影响弱，故舍俱，身识的触强故为乐。(39)舍俱领受作用意界，
前五识的认识作用之后，领受前五识所认识的对像。(40)喜俱推度作用意识
界。(41)舍俱推度作用意识界。这两个心推度前五识所认识的对像及领受心
所领受的对像。

有因的善异熟有八个(42-49)，有因是与无贪或无嗔或无痴相应。(42)喜俱智
相应无行。(43)喜俱智相应有行。(44)喜俱智不相应无行。(45)喜俱智不相应
有行。(46)舍俱智相应无行。(47)舍俱智相应有行。(48)舍俱智相应无行。
(49)舍俱智不相应有行。这八个就是八个欲界善心(1-8)的异熟心。
3.1.1.2：不善异熟有七个(50-56)，乃不善心所引发的异熟心，它们也是无因
的(不伴随贪嗔痴)。(50)舍俱眼识。(51)舍俱耳识。(52)舍俱鼻识。(53)舍俱
舌识。(54)苦俱身识。(55)舍俱领受作用意界。(56)舍俱推度作用意识界。
3.1.2：色界异熟有五个(57-61)。(57)初禅。(58)第二禅。(59)第三禅。(60)第
四禅。(61)第五禅。这五个是五个色界善心(9-13)的异熟心。
3.1.3：无色界异熟有四个(62-65)。(62)空无边处。(63)识无边处。(64)无所有
处。(65)非想非非想处。这四个是四个的无色界善心(14-17)的异熟心。
3.1.4：出世间异熟有四个(66-69)。(66)初果。(67)第二果。(68)第三果。(69)
第四果。这四个是四个出世间善心(18-21)的异熟心，这八个心就是四道智与
四果智，都是以涅槃为所缘，即是第七清净(智见清净)的阶段。

   这三十六个异熟心，有因的善的异熟心二十一个(42-49，57-69)，就是分
别相应于二十一个善心(1-21)的果。无因的有十五个，无因是指不含三善根
(无贪无嗔无痴)，三不善根(贪嗔痴)。八个是无因的善的异熟(34-41)，七个
是无因的不善的异熟(50-56)。无因的还有三个欲界唯作心(70-72)。

3.2：唯作有二十个(70-89)，唯作乃非善心、非不善的、非异熟，只有作用
而不再感果。有余依涅槃(已断尽烦恼但还有五蕴身)的阿罗汉在三界的活动
就只是这二十个唯作心。

3.2.1：欲界唯作有十一个(70-80)。

3.2.1.1：无因的三个(70-72)。(70)舍俱意界，转向外在对像的作用，它发生
于外在对像已刺击五官而五识未作用前，引转心向于对像，<<摄阿毗达摩
义论>>直接称为舍俱五门转向心。(71)舍俱意识界有二种活动状况。一是意
门转向心，引转意识向于对像；二是属于五门转向的过程，在推度心之后进
行确定、定义、决定对像的作用。(72)喜俱意识界，阿罗汉(含佛、独觉)向
欲界对像微笑的心。阿罗汉也以(73)到(75)的欲界唯作心向对像微笑。

3.2.1.2：有因的八个(73-80)。(73)喜俱智相应无行。(74)喜俱智相应有行。
(75)喜俱智不相
应无行。(76)喜俱智不相应有行。(77)舍俱智相应无行。(78)舍俱智相应有行
。(79)舍俱智
相应无行，(80)舍俱智不相应有行。这八个唯作心，相对于欲界善心(1-8)和
欲界善的异熟
心(43-49)。

3.2.2：色界唯作有五个(81-85)。(81)初禅。(82)第二禅。(83)第三禅。(84)第
四禅。(85)第五禅。这五个唯作心相对于的色界善心(9-13)和色界异熟心(57-
61)。

3.2.3：无色界唯作有四个(86-89)。(86)空无边处。(87)识无边处。(88)无所有
处。(89)非想非非想处。这四个唯作心相对于无色界善心(14-17)和无色界异
熟心(62-65)。

第二项：八十九心的不同分类

八十九心可以作不同的分类说明，以助认识它们的特点。修见清净的不
同方法就基于这里的基础知识。

１：八十九心与一百二十一心。四道心(18-21)与四果心(69-69)共有八心，若
将这八心分属于五禅，则有四十出世间心。八十一世间心加上八世间心成八
十九心，加上四十出世间心成一百二十一心。这两种方式<<清净道论>>都
有提到，但以前者为主，以下我们作说明都是按八十九心。

２：世间与出世间。世间心共八十一种，分属三界，欲界心五十四个，色界
心十五个，无色界心十二个；出世间心共八个，四道心和的四果心。这就是
<<摄阿毗达摩义论>>的分类顺序。见清净修名色分别智，世间心属于名。
第三清净到第六清净都是以名色为直接对像；出世间心则为第七清净的阶段
。

３：七识界。十二处和十八界可基于此作进一步的说明。眼识界有二心，善
异熟(34)和不善异熟(50)。耳识界有二心，善异熟(35)和不善异熟(51)。鼻识
界有二心，善异熟(36)和不善异熟(52)。舌识界有二心，善异熟(37)和不善异
熟(53)。身识界有二心，善异熟(38)和不善异熟(54)。意界有三心，善异熟的
舍俱领受作用意界(39)、不善异熟的舍俱领受作用意界(55)、唯作的舍俱意
界(70)。意识界有七十六心，分成三类，无因意识界的五心为善异熟二心
(40-41)、不善异熟(56)、唯作心二心(71-72)，不善的十二心(22-33)，其余五
十九个为善净心；若简分为二，世间心六十八个，出世间心八个。

４：主动、被动、唯作。善心(1-21)与不善心(22-33)都是属于主动的，能造现
在业并招感未来果。无记中的异熟心(34-69)是被动的，乃过去的业所招感而
成熟的。无记中的唯作心(70-89)是中性的，既非主动又非被动，唯只是心的
作用却不再招感未来的果，佛、独觉、阿罗汉的世间心都属于此。

５：由受区分，这就是<<清净道论>>解释受蕴的部分。受是遍相应相随于
一切心的心所，论中以受和一百二十一心的相应关系区分之。受就是感受，
可分三受：苦、乐、不苦不乐；也可分为五受，将三受的苦分为身的苦与心
的忧、乐分为身的乐与心的喜、不苦不乐就是舍。与乐受相应的一心，乐俱
身识(38)。与苦受相应的一心，苦俱身识(54)。与喜受相应的六十二心，欲
界的共十八个，四欲界善(1-4)、四欲界善的有因异熟(42-45)、４欲界善的无
因异熟(40)、四有因唯作(73-76)、一无因唯作(72)、四不善(22-25)；色界的
是除了第五禅之外的十二个四善心(9-12)，四异熟心(57-60)、四唯作心(81-
84)；第五禅与无色界都没有喜受；出世间的三十二个，出世间的八心分别
属于前四禅，共三十二个。忧受的二心(30-(31)。其余五十五心为舍受。

６：无因有因。无因是指不含三善根(无贪无嗔无痴)，三不善根(贪嗔痴)，共
十八个。八个是无因的善的异熟(34-41)，都是舍俱或乐俱或喜俱；七个无因
的不善的异熟(50-56)是舍俱或苦俱；三个欲界唯作心(70-72)，也是舍俱或喜
俱。其余就是有因的。

第三项：八十九心的十四作用

    八十九心有十四种作用，换言之，八十九心可分属于十四作用。它们的
关系可以整理成表三。以下依表三的次第解释十四作用，各作用有那些心，
参见表三。

表三：八十九心的十四作用(NOTE：待补)

［１］　结生：连结新生与前生。

［２］　有分：结生心入胎息灭之后，接着即是有分。有分识如同生命流，
        保持个体生命的相续。

［３］　转向：

          当对像击触六根，有分受到波动，波动灭后犹如有分断绝，接着
          转向于对像，这就是转向。有五门转向和意门转向。这是认识过
          程的开始，认识过程包括3-13这十一种作用。

［４］　见、
［５］　闻、
［６］　嗅、
［７］　尝、
［８］　触：前五识作用经验到感觉与料。

［９］　领受：领受前五识感觉到的对像。
［１０］推度：推度所领受的境，调察、推论、度量之。

［１１］确定：

          确定所推度的境，确定、定义、决定之。9-11这三种作用只发生
          于五门转向的路径上，不发生于意门转向的路径上。3-11这八种
          作用都是由无因心的活动，也就是这阶段还没有决定善恶，只有
          苦乐等感受。下一种速行作用就开始决定善恶。

［１２］速行：

          心快速地行于前一对象上。

          五门转向的路径，速行心有二十九心，心包括八个欲界善心(1-8)
          、十二个欲界不善心(22-23)、九欲界唯作心(72-80)。

          意门转向的路径，不经历4-11的八种作用。若属欲界的意门转向，
          接着就是同于五门转向的二十九欲界心的速行作用。若属种性心，
          色界的有十心，五善(9-13)和五唯作(81-85)；无色界的有八心，
          四善(14-17)和四唯作(86-89)；出世间的有八心，四道心(18-21)
          和四果心(66-69)。

［１３］彼所缘：

          在速行之后，也就是注明速行的对像。彼所缘是认识过程的结束，
          之后又回到转向作用，开始另一次的认识过程。

［１４］死：

          一生的有分结束，就是一般的死亡。在彼所缘之后，如果又回到新
          一次的认识过程，过去有分、有分波动，…就不是死。从死之后再
          结生，有分，…死。有情就是以这十四种作用在三界中轮回不断。
          只有阿罗汉在死心灭时，即出离三界。

    十四种作用的四到八是五识作用，若识为一作用，则成十阶段。中国传
统佛教有所谓‘上座部立九心轮’，就是对十四作用的误称。

第四项：心路历程

        心路历程就是心识活动的路线，这是真理与实践的核心。

１：八十九心的作用可以进一步说明不同的心识活动路线。其中，转向、五
识、领受、推度、确定、速行、彼所缘是路心，这些作用就是不同心识活动
过程的作用。若再加前面的有分则共有八个。它们的不同路线依六根而转起
六路，眼门路、耳门路、鼻门路、舌门路、身门路、意门路。六路可以分成
两类，五识心的五门路线和意门转向的路线。意门路线有欲界、色界、无色
界、出世间的路线。由上述的不同路线，说明各种不同境界的实际过程，对
于佛法的解行极有价值。

２：八十九心有五十二种相应助伴的心所(第三节说明)，心与心所构成全幅
的心。不同的心有不同的心所助伴而起，不同的心路历程就有不同的心与心
所递次结伴而起。心依触对的外境而有不同的心路历程，这就是世界的现实
存在和变动历程，是历程，也是实况。再从善恶心业报与作用来看，这就是
价值世界的因果环节，不同价值的业果了然于胸。结合观之，既是真相，也
是价值，修行解脱是何其真切。

3：结生心与死心可以了知三界轮回的实况。阿罗汉的死心则是对三界最后
的微笑。

第三节：受蕴、想蕴、行蕴

    受、想、行三蕴就是心所法，‘心所’的字面意思就是心所有的，或属
于心的。心由心所的帮助而完成认知，八十九种不同的心各有它相伴的心所
，依心的善恶等而有不同的善恶心所。心不能离心所而独立活动，心所也不
能离心而独立活动。它们之间的主从关系犹如国王与待从。

      <<清净道论>>对受蕴、想蕴、行蕴的解释，它是以识蕴为主来，依八
十九心为线索来分别解释三蕴与心法相应。但，这种方式解释心所法不易了
解，为了易学易用，以下我们先依<<摄阿毗达摩义论>>的组识编号，依次
解释五十二种心所法。最后则说明心与心所相应。

第一项：解释五十二心所

五十二种心所法可整理成表四，以下依次解释。

表四：五十二心所的分类表

 | 遍一切心 | 共某些心
同他心所 13个(1-13) | (1)触 (2)受 (3)想 (4)思(5)心一境性 (6)命根 (7)作意 | (8)寻(9)伺(10)胜解(11)精进(12)喜(13)欲
不善心所 14个(14-27) | (14)痴(15)无惭(16)无愧(17)掉举 | (18)贪(19)恶见(20)慢(21)嗔(22)嫉(23)悭 (24)恶作 (25)昏沉(26)睡眠 (27)疑
善净心所 25个(28-52) | (28)信(29)念(30)惭(31)愧(32)无贪(33)无嗔 (34)中舍(35)身轻安(36)心轻安(37)身轻快性 (38)心轻快性(39)身柔软性(40)心柔软性 (41)身适业性(42)心适业性(43)身练达性 (44)心练达性(45)身端直性(46)心端直性 | (47)正语 (48)正业 (49)正命 (50)悲 (51)喜 (52)慧

１：同他心所共十三个(1-13)。同他心所是指心所本身没有决定的善恶属性
，随其余相伴的心所来决定善恶。可分成两类。

1.1：遍一切心的心所有七个(1-7)，是一切心都必须俱有的心所，完成最基
本的认知作用。

(1)触，就是接触，心由接触的心所而触接到对像。
(2)受，就是感受，包含整个受蕴，心感受经验到对像。
(3)想，就是想知，包含整个想蕴，心忆念想取对像。
(4)思，就是意志活动，统摄相应的心所而集中到对像上。
(5)心一境性，就是心集中在对像上，好人坏人都有心一境性，但发展到
    初禅的心一境性则是善心相伴的。依<<清净道论>>则称为定。
(6)命根，就是维持心理现像的机能，犹如色法的命根是维持物质现像的机能。
(7)作意，就是引心指向对像。

1.2：共某些心的心所有六个(8-13)，它们的善恶亦由其余的助伴心所决定，
但只是相应于某些心，不是遍相应一切心。

(8)寻，就是寻找，引心寻思对像，而作意则是引心指心对像，所以作意须
    遍一切心。
(9)伺，就是伺察，继续深细考察对像。
(10)胜解，就是确认信解对像，不再动摇犹豫。
(11)精进，就是勇健努力。
(12)喜，就是喜悦欢喜，使心觉得有兴趣，可以发展为禅的支分。
(13)欲，就是希望去做，如希望修行的善法欲，不是专指恶法的贪求。

２：不善心所有十四个(14-27)，它们的特性是不善的，伴随着不善心。也可
以分成两类。

2.1：遍一切不善心的有四个(14-17)，乃十二个不善心都必须俱有的。

(14)痴，就是愚痴无知，心的暗味，乃一切不善的根本。
(15)无惭，就是对恶行不感羞耻。
(16)无愧，就是不怕恶行的结果，无惭无愧都有造作恶行的功能。
(17)掉举，就是浮躁不安稳的心态。

 图十一：遍不善心的四种心所（待补）

2.2：共某些不善心的有十个(18-27)，只伴随某些不善心。

(18)贪，就是渴求爱着对像，乃不善的第一个根。
(19)恶见，就是错误的见解、信念、诠释，痴则着重于不了知对像的暗味
    心态。
(20)慢，就是自我标榜、令心高举。
(21)嗔，就是嗔恨，包含所有排斥、生气等心态，乃不善的第二个根。
(22)嫉，就是嫉妒，见不得别人好。
(23)悭，就是吝啬，不分享自己的好处。嫉与悭都是与嗔同伴。
(24)恶作，就是忧悔所作的恶行。
(25)昏沉，就是昏昧低沉，不堪努力工作的状态。
(26)睡眠，就是想睡、昏昏欲睡的样子。
(27)疑，就是怀疑、不确定、犹豫不决。

３：善净心所有二十五个(28-52)，它们是伴随善净心而起。
也可以分成两类。

3.1：共善净心所有十九个(28-46)，是共一切善净心。

(28)信，就是净信，由信任而净化的状态，如信任正觉真理的佛而净化内心。
(29)念，就是注意念住当下的对象，不是记忆、回忆过去的事。
(30)惭，就是心里羞耻恶行，
(31)愧，就是会害怕恶行的结果，所谓内惭外愧，它们是无惭无愧的相反。
(32)无贪，即不贪，乃贪的相反，有布施等积极的善行。
(33)无嗔，即不嗔，乃嗔的相反，有慈祥友善的德行。
(34)中舍，即不偏颇的平等态度，平衡心与心所，避免太过与不及。

(35)到(46)共十二个，依身与心分成六对，这里的‘身’是指心所的总合，
心就是泛指八十九种心。

(35)身轻安、
(36)心轻安，身心的轻安，消伏心所与心的不安、烦躁，乃掉举与恶作的相反。
(37)身轻快性、
(38)心轻快性，身心的轻快，消伏心所与心的粗重，乃是昏沉与睡眠的相反。
(39)身柔软性、
(40)心柔软性，身心的柔软，消伏心所与心的顽强紧绷，乃邪见与慢的相反。
(41)身适业性、
(42)心适业性，身心的适业，消伏不适业而成为堪能作善业，如能于可信乐事中
    取得信乐。
(43)身练达性、
(44)心练达性，身心的练达，消伏心所与心的不健全态度而成为熟练通达。
(45)身端直性、
(46)心端直性，身心的端直，消伏心所与心的屈曲折绕，成为端庄正直。

(37)至(42)可与所造色的(17)轻快性、(18)柔软性、(19)适业性合看。

3.2：共某些善心的有六个(47-52)，最后六个善心所不全共同伴随善心而起
，只伴随部分的善心。

(47)正语、
(48)正业、
(49)正命，这三个是离心所，<<清净道论>>称为离语恶行、离身恶行、
离邪命，就是远离恶作的心所。

正语是离语恶行，正业是离身恶行，如杀、盗、淫，正命是离邪命，如贩卖
毒品或武器人口、饲养待宰的动物等。

(50)悲、
(51)喜，即四无量心的两个。

悲是同情他人的苦，止息害就是悲的成就，转成悲伤是违反悲心。喜是随
喜别人的成就，相反于嫉。慈与无嗔(33)、舍与中舍(34)有关，所以不再独
立地置于无量心的心所。

(52)慧根，如实正知对像的机能，乃无痴，是痴的相反。

第二项：心与心所的相应

1：心与心所相应。心与心所的相应关系有四点。

(1)同生，指心与心所同时生起。
(2)同灭，就是心与心所同时灭去。而心虽也与色法同生，但大部分色法
    不同灭(色法持续较久才灭去)。

(3)同所缘，就是心与心所有共同的所缘，而色法的身表与语表虽也与心
    同生同灭，但色法则没有所缘。

(4)同所依，就是心与心所有都依色法为基而起。

２：心所与心的全幅展开。上来用善不善来说明心所，似乎全着重在伦理的
意涵。事实上，心所可以作多重说明。例如，贪和嗔都是不善心所，这是着
重在伦理学上的说法；若从心理学上说明，贪则是依恋爱着对像的心态，嗔
则为排斥反抗的心态，各有其心理现像；还有认识论的向度，贪嗔伴随着心
的认知活动，心就不能如实正知对像。对于心所的解释，南传佛教应用四种
界说的方式(特点、功能、现起、原因，这些是下定义的工具)详细说明心所
，不偏限于伦理的向度，华语系的学习者常受儒家尚伦理的要求而特重伦理
式的说明。再就修毗婆舍那观而言，如实观察对像的状态与生灭，是就对像
的样相全幅地通达，不只是语言诠释的各面向。相同地，心分为善、不善、
无记，也可以全幅展开，通达心的样相。心与心所相应的千变万化，整个内
心世界就全部打开了。对像刺激心，而有不同心路历程的相续流转，这就是
人生世界的全幅展开。而它们的共同实相就是无常的生灭变化，通达无常、
苦、无我，不执一法，就是解脱。

第四节：余论

１：五蕴可以简单地分成两类，世间法和出世间法。世间法包含色蕴的二十
八法，受想行三蕴的五十二心所法，识蕴的八十一世间心，这些心所与心法
统称为‘名’(倾向于对像，心法都是倾向于色法、认取对像、执取对像)；
出世间法包含识蕴的八出世间心。五蕴直接作为毗婆舍那观的业处是属于第
三清净(见清净)。见清净是观察确知世间只有名与色，没有真实的人或有情
。人或有情只是语言的施设，用来代表五蕴聚合起来的人。本章只是在义理
的层面确认世间只有名色，而没有真实的有情。修见清净，就可观察体验世
间唯有名色，破除有情想、我想。

２：<<清净道论>>的五蕴与阿含经的五蕴之关系。阿含经的五蕴都只是世
间法，不包含出世间法，亦即不包含八种出世间心。所以说，<<清净道论
>>是方便地以五蕴来包含一切世间与出世间法。

３：<<清净道论>>的五蕴与<<摄阿毗达摩义论>>的四种胜义法的关系。前
者的色蕴就是后者的色法，前者的受想行三蕴就是后者的五十二心所法，前
者的识蕴的八十九心就是后者的心法。<<摄阿毗达摩义论>>的第四种胜义
法就是涅槃，涅槃就是识蕴的八种出世间心(四道心与四果心)所证，道智与
果智是不离涅槃，涅槃亦不离圣智。依世间之认识与对像的关系，方便地区
分为能证的圣智与所证的涅槃，而事实上为同一。<<摄阿毗达摩义论>>另
立涅槃，解释一些相关的问题。换言之，<<清净道论>>的五蕴就包含<<摄
毗达摩义论>>的四种的胜义法。

４：蕴与处界的关系。这里先简单地说明，下一章会详细说明处界。十二处
的法处与十八界的法界都包含涅槃，这是五蕴未直接提到的。五蕴中有一个
属于色、四个属于心，可说是重于心的解释。十二处有十个半是色法、一个
半属于心，可说是重于色的解释。十八界有十个半是色法、七个半是心法，
可说是详于心法的解释。修见清净可分别从蕴处界的角度入手，观察它们的
名与色，成就名色分别智，而不涉及其中的出世间法。


第七章：处、界、根、谛、缘起─慧地之二]

第七章：处、界、根、谛、缘起─慧地之二[The Second Foundamentation of Pannaa of the Path of Purification(Visuddhimagga)]

第七章：处界根谛缘起─慧地之二

     处、界、根、谛、缘起这五项都是对蕴的不同解释，或略作补充。以
下分节略作说明。

第一节：处

  １：处的内容。处就是生长的地方。共十二处，它们是
(1)眼处、(2)色界、(3)耳处、(4)声处、(5)鼻处、(6)香处、
(7)舌处、(8)味处、(9)身处、(10)触处、(11)意处、(12)法处。

可以分成六对，前者是认识的机构，后者是认识的对像，这十二处就是六
识生长起来的地方，前者与后者的和合识就生长起来。内六处犹如六种动
物，六外处就像它们的活动场所。内六处如无人的村落，因为没有常乐我
净的状态，外六处如强盗，因为它们有害内六处。

  ２：十二处与五蕴的关系。(1)到(10)都是属于色蕴，其余的十八种色法
属于法处。(1)(3)(5)(7)(9)就是眼等五根，五种认识的机能；
(2)(4)(6)(8)(10)就是五根所对的外境。(11)意处就是识蕴的八十九心，
(12)法处有心所法(受蕴想蕴行蕴)、涅槃和其余的色法。可见十二处的内容
与五蕴完全相同，只是将涅槃独立地提出。

３：十二处与见清净的关系。第三清净是见清净，分别名色的智。若从以十
二处来观察，也可以修见清净。

第二节：界

１：界就是保持自己，而有界分的意思，十八界就是十八种各有界域的界别
。它们的内容是：

(1)眼界、(2)色界、(3)眼识界、
(4)耳界、(5)声界、(6)耳识界、
(7)鼻界、(8)香界、(9)鼻识界、
(10)舌界、(11)味界、(12)舌识界、
(13)身界、(14)触界、(15)身识界、
(16)意界、(17)法界、(18)意识界。

以三个为一组，依根、缘境、发识，三和合，这是依认识关系而成立的；十
八界分成六组。眼界如同鼓的面，色界如同鼓槌，眼识界如同鼓鼓声；眼界
又可喻如甘庶，色界如同榨汁机，眼识界就如甘庶汁。

２：十八界与五蕴的关系。(1)眼界、(2)色界、(4)耳界、(5)声界、(7)舌界、
(8)香界、(10)舌界、(11)味界、(13)身界、(14)触界、(17)法界，共十一界，
内容如十一处。意处的内容开为七识界，就是眼识界、耳识界、鼻识界、舌
识界、身识界、意界、意识界。这七识界就包含识蕴的八十九心。眼识界有
二心，善异熟(34)和不善异熟(50)。耳识界有二心，善异熟(35)和不善异熟
(51)。鼻识界有二心，善异熟(36)和不善异熟(52)。舌识界有二心，善异熟
(37)和不善异熟(53)。身识界有二心，善异熟(38)和不善异熟(54)。意界有三
心，善异熟的舍俱领受作用意界(39)、不善异熟的舍俱领受作用意界(55)、
唯作的舍俱意界(70)。意识界有七十六心，分成三类，无因意识界的五心为
善异熟(40)和(41)、不善异熟(56)、唯作心(71)和(72)，不善的十二心为
(22)到(33)，其余五十九个为善净心；若简分为二，世间心的六十八个，
出世间的八个。

第三节：根

根是机能，指导的力量。有二十二根：
(1)眼根、(2)耳根、(3)鼻根、(4)舌根、(5)身根、(6)意根、
(7)女根、(8)男根、
(9)命根、
(10)乐根、(11)苦根、(12)喜根、(13)忧根、(14)舍根、
(15)信根、(16)精进根、(17)念根、(18)定根、(19)慧根、
(20)未知当知根、
(21)已知根、
(22)具知根。

(1)到(6)是六种认识机能；(7)(8)决定两性的不同，这八者都依(9)命根而
维持，这前九个都属于色蕴。(10)到(14)是五受，(10)是身的乐、(11)是身
的苦、(12)是心的喜、(13)是心的忧苦、(14)是不苦不乐的舍，它们展现在
轮回之中的感受，换言之，五受都是苦。(15)到(19)就是三十七道品的五根
，由之行道，引导到苦的寂灭，属于五十二心所。由五根的作用而生起圣道
，(20)未知当知根断除初果当断的三结(身见、疑、戒禁取)，现观四圣谛。
(21)已知根是有学圣者的修道。(22)具知根是寂灭一切烦恼，完成四谛智的
作用。最后三根属于出世间，不外于八十九心的八出世间心，前十九根主要
是属世间的。它们并不能摄尽五蕴的全部内容，可见不适合作为见清净的业
处。这二十二根简单地说明轮回的过程和寂灭，接着就可以说四圣谛。

第四节：谛

    谛就是真实，圣者通达的真实就是圣谛，四圣谛就是苦圣谛、集圣谛、
灭圣谛、道圣谛。苦谛如沉重的担子，集谛如背负重担，灭谛如释重负，道
谛如放下重担的方法；苦谛如病，集谛如病因，灭谛如病愈，道谛如药。
苦圣谛指明世间的不圆满，可厌恶，有十二苦。

(1)生是苦，生下来就是颠倒生，大哭。

图十二：生是苦

(2)老是苦，变老变丑，全身都不灵了。
(3)死是苦，生下来就得死，死时离去一切又不知将到何方，黑暗恐布无所
适。

(4)愁是苦，愁如毒箭刺心，又如红热的铁丸。
(5)悲是苦，悲伤哭泣，心情烦扰。
(6)苦是苦，身体病痛，身受逼迫。
(7)忧是苦，忧是心的苦，心受逼恼，哭号，捶胸，大闹，上吊，自焚。

(8)恼是苦，过度心痛，呻吟，此恨绵绵无绝期。愁如弱火闷烧，就像在闷
烧锅中；悲如烈火烧滚，就像压力锅中喷出来的热气；恼如红铁烧烤，就像
烤箱中的内干。

(9)怨憎会是苦，冤家路窄。
(10)爱别离是苦，人有悲欢离合，天长地久有时尽。
(11)求不得苦，得不到老大哥关爱的眼神，爱钱但钱不爱我，爱人但人不爱
我。

(12)总说五取蕴是苦，取着在五蕴就苦不了。

    集圣谛是苦之集起的圣谛，生起苦果的原因，就是渴爱。渴爱能取再有
，再受苦果，不得解脱。渴爱有三种，欲爱是陷于欲望的泥沼，有爱是染着
在色界无色界的乐，无有爱是否定一切的虚无主义。

    灭圣谛是苦之灭的圣谛，寂灭苦的圣谛，就是涅槃。它烧掉一切苦果的
根，烧掉一切渴爱，一切烦恼的止息。

    道圣谛是苦灭之道的圣谛，导至苦灭的道路，涅槃的高速公路，就是八
正道。内容是正见，正思维，正语，正业，正命，正精进，正念，正定。

第五节：缘起

    缘起就是此故彼的因果关系，十二缘起是十二个环节依缘而起的因果关
系。具体而言，什么是缘起？无明缘行，行缘识，识缘名色，名色缘六入，
六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老、死、忧、
悲、苦、恼、总说五蕴炽燃。

    十二缘起中有十二缘生的法，它们都是无常的。

(1)无明就是没有明，不清楚，不知道四圣谛。
(2)行就是造作，有身行语行意行。
(3)识是认识。
(4)名色。
(5)六入就是眼等内六根。
(6)触是根、尘、识三和合的触。
(7)受是感受。
(8)爱是贪爱。
(9)取是执取。
(10)有是生成。
(11)生是五蕴。
(12)老死苦等。

    十二缘起可以有不同的面向。从惑业苦的连结来说，惑是无明、爱、取
，业是有、行，苦是识、名色、六入、触、受。从三世的二重因果有二十行
相，五个是过去因：无明、行、爱、取、有，五个是现在果：识、名色、六
入、触、受，五个是现在因：爱、取、有、无明、行，五个是未来果：识、
名色、六入、触、受。透过三世二重因果，可以确知唯有因果(业报)而没有
作业的人和承受的人(作者受者)。由因果的连结舍离断见，由因果的差异舍
离断见。

    这一节在义理的层次上理解缘起，确信唯有名色的因果而没有作者与受
者。待第四清净(度疑清净)，则教导如何观察实证名色的因果缘起，断除三
世之疑、断除作者受者见。修行的层次上亲证缘起的生灭，破除一异、常断
等邪见，有它在清净道的生起过程。初下手就来个缘起的不生不灭，这是不
行的。


第八章：修观的五清净[Five kinds of Visuddhi of Develope Samaadhi(Purification of Consciousness(Citta-Visuddha) of the Path of Purification(Visuddhimagga)]

第八章：修观的五清净

    本章回答第五个问题：如何修习智慧？修智慧就是修毗婆舍那观。毗婆
舍那观的树干，须依于戒定的树根，植入蕴处界根谛缘起的大地。观的大地
就是观的业处，它们是如实存在的蕴处界等，不同于修定时假想观想起来的
对像。

    本章的最后一节回答第六个问题：修慧有什么功德？

第一节：修止与修观的不同

1：特性不同。止的特点是不扰动，观的特点是洞析真相。修止的特性是定
，修观的特性是智慧。

2：方法不同。修方的止法是数数集中在同一对像，导心渐向于安乐、一境
。修观的方法是观察、分析、抉择对像的样子。

3：业处不同。如定学所示，修定有四十个业处，有三十八个纯属于修定，
它们都是忆念假想业处的方式来强化集中心；而出入息念和四界差别可直接
开展为修观。修观的业处就是如实存在的法，如慧地对五蕴等的分析说明。
修观时，即使在某一对像内修观，该对像的组成也不断地变化，换言之，修
观的业处就是五蕴的聚散变化。

4：目的不同。修止的目的是成就定，善心聚于一境。修观的目的是成就慧
，超越三界的善不善。

5：修止与修观的次第。一般而言，初修止与观，修止与修观有先后的必然
次第。但也有特殊利根的人(可能是修集诸多波罗蜜或前世有经验)直接先修
观，其修观成就得刹那定，定力同于近行定。

6：修止转到修观必须从修止所假想的对像离开，转成观察五蕴的变化。例
如修地遍的人，不是在地遍的定境中想像其往复无际。也不是在观想起来的
佛相上想像它的庄严妙相。而是先放舍离开地遍、佛相，改成观察经验现实
存在的身心。烦恼是存于现实存在的身心上，不在美妙的遍境、庄严的佛相
。解脱是解脱于烦恼，不是想像定乐的美妙庄严。

第二节：见清净

１：见清净就是观察名色。第三清净的见清净，开始修行毗婆舍那观，观察
清楚名和色的样子，深入其内，解剖分析，就像拿着高倍放大镜微观，如实
知见名与色。名就是倾向，它的功能是攀缘色、依缘于色，内容是除了八种
出世间心之外的一切心与心所法；色就是恼坏，会来骚扰心，本身会变坏。
修观察第一阶段的成就即是名色分别智。

    有些人讲起观察世间，练达人情事故，洞明政经变化，乃至究大自然、
宇宙。但是试着静下来观察呼吸，不是妄想就是昏昏欲睡，再怎么猛醒用力
也感觉不到呼吸的存在。修观察，就得先看看自己身心的样子。

２：观察名色的方法。

2.1：从‘名’出发的方法。已修习成就安止定的奢摩他行者(Samathayanika)
，欲修见清净，改成毗婆舍那观的方式来观察业处，不再以安住于一境的方
式修止。它欲先确定‘名’，就观察寻伺喜乐一境的诸禅支及与禅支相应的
受想等心所法。它们的特性就是倾向于对像、面向对像，这就确定‘名’。
他欲观察‘色’，就如在家里看到蛇(喻为名)之后，开始找蛇住的洞(喻为名
的依处，就是色)。观察名而遍求名的依处，就是心的所依处(二十四所造色
的第十三个)，持续观察，把握心的所依处的四大种和二十四种所造色。确
知一切色的特性就是恼坏。

2.2：从‘色’出发的方法。纯毗婆舍那观的行者(Suddhavipassanayanika)，
没有修成奢摩他的行者)或奢摩他的行者，它以四界差别的方法观察色，任
何一个色法都有地水火风的特性，不断地生起与变化。藉由四大差别的简单
方法确定色法，进而由认识之门确定七识界的八十一世间心，还有各种一起
现出的心所法，由之而确定‘名’。

2.3：其它的方式可以详细观察分析十八界、十二处、五蕴，或只是简单地
确定名与色。

３：现起非色的方法。  图十三：现起非色的方法

3.1：现起非色当精进观察色。观察非色的法(亦即是名)的现起并不容易，
因其微细、变化非常快。但修行者不当放弃，当更精进，对色更加注意，修
习再修习，分解、抉择、确定色。当他这样子地观察，次第澄清色法、解开
色法，色法变得极清净之时，非色的名也随之明了。例如有眼的人，在不干
净的镜子前看不到自己的相，但他不应丢弃镜子，而应勤拂拭、数数擦拭镜
子，擦干净之时，就自然看到他的相。

3.2：现起非色的方法。由触入手观察，现起非色的方法，观行者于发中乃
至于出入息中，以地界有凝固之相等的方法而把握四界，最初觉察到由四大
的冲击而现起触，与触相应的受为受蕴，想为想蕴，与触一起现起的思为行
蕴，心为识蕴。如是由触而现起非色。亦可由受入手观察，现起非色，或由
识入手。

3.3：初下手修观，现起名并不容易，即使现起色也得方法正确。不适合一
开始就来个观心、观念头；也不是自以为什么都不想就是没有邪妄分别，已
经是无想或无心了；更不是初下手就修个什么诸法不生不灭。这些人就好像
初学游泳就想学跳水，初学跳高就想学撑竿跳。

４：确定名色而没有我见。由五蕴、十二处、十八界确定世间的一切法只是
名与色，就如以剑劈开竹子而分为二。因此，确知唯有名色，没有人、天等
有情。世间的一切就只是名色的各种聚集与变化，并没有真实的有情。人天
等有情只是语言施设的概念，方便世间的沟通使用。就如同车子只是各种零
件的组合，并没有真正的车子。人是什么？作第一义的真实观察，只是名色
的组合，并没有‘我’。

而执著有情想，认为自己有灭就堕于断见，认为不灭就堕于常见。因此，确
定唯有名色，而没有人、我，不堕于常见或断见。这就是如实见。

５：名色的相依关系。名色相互依待而生存，名支持色，色支持名；名倒色
就倒，色倒名就倒。就好像两束芦相依相立，相离相倒。另方面名与色是不
相杂的，名中无色，色中无名。就好像击鼓而发声之时，鼓不是声，声不是
鼓，鼓与声不相杂。总之，名色既是相互依缘而起而不离，名色又是不相杂
的，它们是不离不即的。

 图十四：名色的关系

第三节：度疑清净

１：什么是度疑清净？第三清净的见清净是观察名色，确认唯有名色而没有
我；第四清净的度疑清净进一步观察名色的因缘，确认唯有名色的业果而没
有作者受者，超越三世因果的疑惑。修行人希望了知名色的因缘，就如医生
找寻病人的病因，或如看到迷路的小孩就想到‘这是谁的小孩’而找孩子的
父母。

２：确定名色的因缘的方法。

2.1：第一种方法。修行者不管用什么方法，都可以先思维名色必有它的因
缘。

名色不能是无因的，因为名色若是无因的，则一切时代的各种人完全相同，
没有原因可以区别。名色也不是以天的创造为原因，因为见清净已确定唯有
名色而没有天。然而，什么是它们的因缘呢？先把握色身的缘，此身怀于母
体中，置于胃直肠之间，前是腹膜，后是背椎，旁边围着肠与肠间膜，极其
狭小，自己也觉得恶臭污秽，正如虫长在腐坏的鱼中或在烂掉的死尸中。这
样子生的色身，无明、爱、取、业是它的生因，食物是支持它的缘，这五法
就是色身的因缘。而名的缘，眼根缘色境而生起眼识。如是观察而确定名色
的因缘，进一步观察过去世的名色是由缘而生起，未来世的名色也是由缘而
生起，就可以断除三世的十六疑。用任何方法确名色的因缘，都可以越度的
这十六种疑惑，而达到清净。这十六疑有前际的五种，(1)我于过去世存在
吗？(2)我于过去世不存在吗？(3)我于过去世是什么？(4)我于过去世怎么活
？(5)我于过去世从什么变成什么？关于后际的五疑，(6)我于未来世存在吗
？(7)我于未来世不存在吗？(8)我于未来世将是什么？(9)我于未来世将怎摩
活？(10)我于未来世从什么变成什么？现在的六疑，(11)我是存在的吗？(12)
我是不存在的吗？(13)我是什么？(14)我怎样活？(15)我从何处来？(16)我将
到何处？

2.2：第二种方法，观察名的共缘与不共缘，观察色的四种缘。先观名的共
缘，眼等六根与色等六境是名生起的共缘；不共缘，善不善业是异熟的缘，
有分是唯作的缘。色的四种缘是业、心、时节、食。这种方法当然也可以越
度十六疑而清净。

2.3：第三种方法，逆观十二缘起。

2.4：第四种方法，顺观十二缘起。

2.5：第五种方法，从三世的二重因果观察缘起，它们有二十行相，五个是
过去因，五个是过去因：无明、行、爱、取、有，五个是现在果：识、名色
、六入、触、受，五个是现在因：爱、取、有、无明、行，五个是未来果：
识、名色、六入、触、受。

３：确定唯有因与果而没有作者与受者。修度疑清净，广说可以断疑与邪见
。

3.1：超越十六种疑。

3.2：破除作者与受者。对于一切有情，认识到只是因果的连续而转起名色
，有作业而没有作者，有果报而没有承受者。至于‘作者’‘受者’，只是
世俗的语言概念，而没有它自己的真实。

3.3：确认因果的相续而不常一，破除常见；变异而非完全断灭，破除
断见。因果是连结而不是常一，过去的业缘造成现在果，而过去业已灭；现
在果作为未来因又造成未来果，而未来因已灭。它们之间有着连结，但因与
果并不是同一。例如灯焰相传，前一火焰传为后一火焰，但前焰已灭；后一
火焰传为后后的火焰，但后一火焰已灭。火焰相续但不常一。另方面，后果
虽己不是前业，但不离前业而有后果。犹如后焰已不是前焰，但不离前焰而
有后焰。缘起法确然只业果生灭相续，而业果又是不一且不异、不常且不断
。不一且不异、不常且不断，这些都是破除一、异、常、断的邪见，不是另
有不一不异、不常不断的世界。缘起的因果法，生灭相续而又不常不断，修
度疑清净而实证，不只是理论的辩说。善于辩说缘起的妙义，而不知历阶而
修缘起，就好像很会说话的鹦鹉。学习佛法而专好妙谈高深的玄义，或仰叹
不可思议的佛境界，就好像只会数人家宝，永远不会变成自己的，也不知道
自己现在有什么。

图十五：灯火相传

3.4：度疑清净也断除八种疑(八种对佛、法、僧、学、前际、后际、前后际
、此缘性缘生法的疑)，镇伏六十二种邪见。

４：法住智。

4.1：度疑清净确知一切世间法的因果安立，就是确知法的安住、站立，也
就是法住智。得法住智决定必入圣域，但本身还不是圣智。

4.2：从法住智到涅槃智。从法住智必然到达圣智，就是证入出世间的八种
心，换言之，法住智必入涅槃智，接下来的三清净就是过程。从法住智到涅
槃智也就是从世间有为生灭的因果法悟入出世间无为的涅槃。

第四节：道非道智见清净

第一项：引论

１：本节概要。第四清净的度疑清净之后修道非道智见清净。修道非道智见
清净有两个步骤，先思维名与色的无常、苦、无我，用这三相遍思维审察一
切法，通达十八随观的部分，以上属于本节的第二项。步骤二属于本节的第
三项，修生灭随观智，初修生灭随观很容易生起十种观的杂染，必须审察破
除之，破除后就确定道谛。生起十种观的染即是‘非道’，破除之而决定正
道即是‘道’，看清楚知道了道和非道，所以说道非道智见清净。

２：三种世间的遍知。三种世间的遍知是知遍知、审察遍知、断遍知。知遍
知是直接知道诸法的自相，例如通达色是恼坏相、名是倾向，名与色的因果
相，知遍知始1于名色分别智到把握名色的缘的智。审察遍知是知道诸法的
共相，例如通达名色是无常，就是道非道智见清净。断遍知的特点就是舍离
断除烦恼，如舍断常乐我净等想，始于坏随观及各种其后的世间观智。

第二项：思维三相

１：思维诸行的三相。以无常、苦、无我的三相思维名与色，这三相就是印
别一切法的三法印。无常是过去、现在、未来的诸行都会灭尽。苦是无常令
生布畏，诸行无常、生灭逼恼布畏。无我是一切无实，所以无我，没有我、
作者、受者、自在者等。思维的方式是思维色、受、想、行、识是无常、有
为、缘生、灭尽法、衰灭法、离贪法、灭法。

２：各种方法。论里也非常有层次地提示各种思维三相的方法。

2.1：先指明圣典中关于思维三相的文句。

2.2：以五蕴的无常苦无我来思维。如果上述的简略方法还不能成就三相的
思维，应修九种方法，使五根(信、精进、念、定、慧)平衡锐利，(1)只观诸
行的灭尽，(2)细心地观灭，(3)持续地观灭，(4)适切地观灭，(5)修定，(6)照
顾七觉支的平衡作用，(7)不偏于身或命，(8)以出离的力量克服身与命之中
的痛苦，(9)不于中途停止。也就是说，五根锐利是修观的主力。事实上，
平衡发展三十七道品，恰当好处地运用，这是通于修观的五清净。详细的促
进法，可参考保护似相成就安止定的三类方法(本书第二章第三节)。

2.3：分开来修色的思维法和非色的思维法。

2.4：如果还不能成就三相的思维，再提起三相，分别以七种方法思维色的
三相、非色的三相。

３：思维三相通达部分的十八观智。十八种大观是出世间智的作用才完成就
的，思维三相只通达其中的八个。(1)修无常随观断常相，亦通达(11)无相随
观而断一切相；修(2)苦随观断乐想，亦通达(12)无愿随观而断愿欲；修(3)无
我随观断我想，亦通达(13)空随观而断住着。(15)如实智见在度疑清净已成
就，(14)修增上慧法则是通于一切观智。

第三项：生灭随观智

    以三相思维一切法之后，开始修生灭随观智，因为是初修，所以才有十
种观的染，破除之，即是上道。行道智见清净的阶段修生灭随观智则是成熟
的。

１：生灭随观智的方法。生灭随观智是正观现前的名色的生起相、生、起、
新为‘生’，变易相、灭尽、破坏为‘灭’。完全安住观察于当下的生与灭
，直下地经验生与灭，而不只是思维的审察。了解到，名色的生起之前没有
未生起的名色，生时没有来处，灭时没有去处，已灭的没有任何聚集。例如
奏琵琶时产生的声音，声音生起之前尚未聚集，生时无所从来，灭时没有去
处，已灭的不住于任何地方。只是琵琶、弦、及人的适当操作的因缘，其未
有而生，既有而灭。修生灭随观智的行者，知诸法未生者生，已生者灭，新
新现生，当下当下安住，时时灭去。它们的现起不是真实的，就像小孩友吹
泡泡，如作梦、如幻境、泡沫、影子，昙花一现，一闪即过，一触即近。

２：十种观的染。初步修生灭随观智，诸行的即生即灭，持续精进修习，会
现起很多美妙的境界，它们乃属十种观的杂染。若放弃业处，懈怠的行者，
行邪道的人，都不会生起这十种观，圣者则已超越了。执着这十观的染若就
是‘非道’，放弃之就是‘道’。十种观的杂染如下， (1)光明，由观的力
量看到光，误以为开悟。享受光明之乐就是非道，放弃它就是正道。(2)智
，由于观察名色，凡事迅速看得清楚，智慧锐利，行事果断。(3)喜，观而
生起五喜，全身的细胞都喜悦。(4)轻安，观的轻安，身心无病、沉重、坚
硬、不安，身心轻快、柔软、明净、正直。(5)乐，观的乐，全身流遍贯通
极胜妙的乐。(6)胜解，由观的力量而胜妙确解身心，得到极强的信乐。(7)
策励，平衡勇猛善柔的精进。(8)现起，念念专注，善住善安立于业处，如
如不动，如山稳坐大地。(9)舍，诸行都舍，就像手碰到热铁丸立刻放下。
(10)欲，执着于观的光明等，而微妙安乐住着。若观行者执十种染为我的，
则生起邪见。执为可爱，则生起慢执。享受光明等乐，则生起爱执。

３：如何破除这些观的染？就是观察它们是无常、苦、无我。由此远离‘非
道’，走上正‘道’，证得道非道知见清净。

４：以世间智确定三谛。见清净观察名色，确定苦谛。度疑清净观察名色的
业果，确定集谛。道非道智见清净，远离非道上的染，走上正道，确定道谛
。

第五节：行道智见清净

    第五清净是道非道智见清净，已舍离非道，走上正道。进一步的第六清
净是行道智见清净，以八种观智在行道上远离一切，进而以第九的随顺智随
顺于菩提分法。行道智见清净就包含八种观智和第九的随顺智。

１：生灭随观智。上一节的生灭随观智是弱的、未成熟的，这阶段是强的、
已成熟的。再次修习是为了使无常、苦、无我的三相清楚显了。然而，为什
三相不能现起呢？因为不注意观照五蕴的生灭，被相续的假相所覆盖，故不
现起无常相。因为不注意观照生灭的苦迫，稍有不适即改变姿势，就不能注
意到苦相的现起。因不注意观照种种的界差别，为坚实所覆盖，就不现起无
我相。

２：坏随观智。观察无常苦无我的三相已经非常锐利，诸行轻快速速现起，
犹如未生、未住，就已灭去。坏随观就是观察诸行唯是灭尽、衰灭、破坏。
如同看脆弱的器皿一下子就粉粹了。修坏随观智可以成就八种功德，(1)断
除有见，(2)不执着生命，(3)持续如理用功修行，(4)获取生命必需品的方法
清净(就是戒品中的活命遍净)，(5)不再忧虑、担心，(6)远离恐怖，(7)忍辱
与柔和，(8)超越乐与不乐。

３：怖畏现起智。观察过去的诸行已灭，现在的诸行正灭，未来的诸行也将
如是灭去。对于一切有情的正在坏去起大怖畏，正如胆怯而贪求快乐生活的
人，看到毒蛇猛兽。又如，母亲有三个儿子犯了砍头罪，跟他们一起到刑场
，大儿子被砍头之后，正看着二儿子将被砍头。诸行灭去的布畏犹如母亲看
见二儿子的头必将被砍下。

４：过患随观智。看到一切处所都充满危险，没有避难处。三界就像火坑，
身体的四大种就像毒蛇，五蕴像举剑的杀人魔，一切行如箭、如针、如病，
无喜无乐，只是一大堆过患险难的现起。又如走到将崩落的断崖边，一切都
是险难，毛骨悚然。

５：厌离随观智。看到三界像焚化炉，令人讨厌，一心只想离开。就像天鹅
，不下脏乱的水池，只喜欢干净的水池。上来三智的意义是相同的，怖畏现
起智是见一切诸行的怖畏，过患随观智是见诸行生起过患，厌离随观智是对
诸行起厌离。

６：欲解脱智。一点也不执着世间，唯愿解脱出离一切行。好像不会游泳的
人落水，落网的鱼，陷于泥沼的大象，一心只想解脱。

 图十六：大象陷于泥沼

７：审察随观智。欲从坏灭苦难的三界火宅中解脱出来，为使解脱力干净俐
落，再以审察随观智把握三相。一切诸行是无常的，暂时的，坏灭的；屡屡
逼迫，令人苦恼，是苦根，是苦果，是过患，是险难，唯只是苦；不可爱的
，可厌的，可恶的，丑陋的，充满不净的；不自主，不自由，没有我可主宰
。好像渔夫捉住一条蛇，高兴地误以为捉住一条鱼，看到蛇头上的三根花纹
，知道是毒蛇。快快捉住蛇的尾端，速速甩三圈，用力丢开。再观三相就像
看到蛇头上的三条花纹，速速甩开毒蛇。

８：行舍智。

8.1：行舍智与前二智有相同的意义，此智舍离的力量最强，是舍离诸行的
智，于诸行成为无关心的中立，不执着它们为我或我所。它的修法是以种种
方法把握诸行空，我空我所空。

8.2：由行舍智而生起三解脱门。随观无常而生起无相解脱门，随观苦而生
起无愿解脱门，随观无我而生起空解脱门。

９：随顺智：是随顺于前八观智的作用，又随顺于后的三十七菩提分法。随
顺智能除去覆盖谛理的烦恼，心不住、不着于一切行，接着生起以涅槃为所
缘的种姓智。它的过程就像行者想藉由河旁大树上的绳子渡河，他快跑过来
，捉住绳子，荡到对岸，手乃持绳子站在彼岸上。手捉住绳子，犹如随顺智
，手持绳子站在彼岸上就如种姓智。

１０：解脱开悟的过程。前五清净已确定走上解脱的正道，行道智见清净以
九种观智走到世间的尽头，智见清净才开始登上出世间。行道智见清净的前
二观是以无常为主，三到五是以苦观为主，六到八是以无我观为主。第八的
行舍智则是以无常苦无我的空智照亮三解脱门，随顺智则进入三解脱门(捉
度到彼岸的绳子)，下一节的种姓智则攀住度绳站上彼岸，智见清道的道智
则是弃舍世间的绳子走上彼岸。这就是解脱开悟的历程。

 图十七：解脱的过程

第六节：智见清净

    智见清净是开始以涅槃为所缘，所以称为智见清净。

１：种姓智是超越凡夫种姓入于圣者种姓的智，它继随顺智之后，开始以涅
槃为所缘，但不能去那覆盖谛理的黑暗，犹如已站在河的彼岸而手还捉住捉
住绳子。所以是在凡夫与圣者的交界，因此既非属于世间的行道智见清净，
亦非属于智见清净。但仍不是道智本身，属于观之流吊在绳子，手持绳子站
在彼岸上。

2：四道智。

2.1：初道智。

2.1.1：初道智就是须陀洹道智。须陀洹的字义就是入流，须陀洹智就是入于
圣流的。

种姓智已缘涅槃但不能摧毁贪着轮回的苦，初道智就是既缘涅槃又离一切诸
行的苦。初道智无间断地直接给与的果即是初果智。初道智己断三结，破生
死根本的我见，断戒禁取(执取一些无意义的戒或禁忌)，断疑(对三宝的疑)
。成就初果的圣者最多只经七番在人天的轮回，必然灭尽于苦。入流的圣者
必然灭尽苦，就像树根己断，不能再吸取养分，只剩过去业所造成的苦，终
将枯死。果智之后可以返照智作五项观察，(1)由此道得来的道智，(2)曾获
的功德的果智，(3)以之为所缘的涅槃，(4)已断舍的烦恼，(5)未断舍的烦恼
。

2.1.2：解脱证果的过程。始于行舍智，经随顺智、种姓智的过程，悟入道智
，证果智，行返照智，这是解脱开悟的过程，四道智都共同经过。但阿罗汉
的返照智不观察未断的烦恼。

2.2：二道智就是斯陀含道智。斯陀含的字义就是一来，证斯陀含智的证者
最多经一往来人天的轮回，就灭尽苦。修二道智的方法同于初道智，观诸行
无常苦无我，修行舍智，经随顺智种姓智，之后生起斯陀含道，无间证得二
果智。二道智即薄贪欲与嗔恚，一往人天即灭尽于苦。

2.3：三道智就是阿那含智。阿那含的字义就是不来，证阿那含智即是不再
来欲界，已是离欲上升于色无色界。修三道智的方法同于初道智的过程，三
道智无间地证得三果智。三道智断欲贪与嗔慧，灭尽五下分结(身见、戒禁
取、疑、欲贪、嗔)。

2.4：四道智就是阿罗汉智。阿罗汉的意思就是灭烦恼贼，证阿罗智即是灭
尽一切烦恼。修阿罗汉智的方法同于初道智，四道智无间地证得四果智，己
灭五上分结(色贪、无色贪、慢、掉举、无明)。最后的死心向世间微笑，即
不再于三世界受生，所以说是不生，也就不灭于世间，换言之是入于不生不
灭的涅槃。

3：四道智的威力。四道智除了上述共经的解脱过程，也共有四种威力。

3.1：圆满三十七菩提分，而随顺智只是随顺菩提分。三十七菩提分是四念
处、四正勤、四神足、五根、五力、七觉支、八正道。

3.2：止观等持。四道智都是止观均等，止是以灭为所缘而不散乱，观也是
以灭为所缘而离烦恼与诸蕴，也就是定慧均等。而修世间定的阶段，止的力
量强；修无常随观等的阶段，观的力量强。

3.3：四道智各断其应断的诸法。

3.4：现观四圣谛。四道智生起的刹那即同时现观四圣谛，知苦、断集、证
灭、修道，如灯火的同一刹那有四种作用，燃烧灯蕊、破除黑暗、发光、
消油。

第七节：修智慧的功德

    修智慧真是无量功德，永远说不完。略说大要有四点。

１：摧破种种烦恼。第三清净到第六清净都还是以世间慧破烦恼，圣道摧破
烦恼则是超越世间的，如光热的日轮照破黑暗。

２：尝受圣果之味。圣者以涅槃乐为果味，各圣道的圣者各尝圣果之乐。圣
果之乐是无上乐，不安者安，甜如蜜，如甘露的滋润。

３：可能入于灭尽定。灭尽定是灭尽心及心所法。只有四禅八定的三果及四
果圣者可以入灭尽定。

４：成就应受供养等。应受供养，应受合掌礼


结 论

清净道论导读--结论[Conclusion of the Path of Purification(Visuddhimagga)]

结 论

1：<序论>提出一组问答。问题是请教佛陀如何解开‘结’，如说：

   内结与外结，人被结绑住，瞿昙我问汝，谁当解此结？

全书已完美地解答。如说：

    住戒有慧人，修习心与慧，有勤智比丘，彼当解此结。

指出戒定慧筑成的清净道，指引修行者直到目标，这条便捷的康庄大道，既
是通达涅槃的唯一之道，也是涅槃的高速公路。

2：全书的内容可以整理成表五。

表五：三学七清净十六阶智的对照表

三学 | 七清净 | 十六阶智
戒学(喻如树根) | 一：戒清净 |
定学(喻如树根) | 二：心清净 |
慧学：蕴、处、 界、根、谛、 缘起 (喻如土地) 修观 (喻如树干) | 三：见清净 四：度疑清净 五：道非道智见清净 六：行道智见清净 介于六与七中间 七：智见清净 | １：名色分别智 ２：知名色的缘 （法住智） ３：三法印智 ４：弱的生灭随观智 ４：成熟的生灭随观智 ５：坏随观智 ６：怖畏现起智 ７：过患随观智 ８：厌离随观智 ９：欲解脱智 １０：审察随观智 １１：行舍智 １２：随顺智 １３：种姓智 １４：道智 １５：果智 １６：返照智


                 引言(FOR 清净道论导读)

  本书又名为涅槃的北二高，是先由护法法师口述讲解清净道论
后又由法师以及陈水渊师兄再做文字上的整理而成，清净道论是
南传佛教最重要的论著之一，由五世纪的觉音尊者造，也是一本
相当理想的禅修参考书籍，佛法修行上的百科全书，无奈因缘和
合不巧，至使台湾近年方有此书的中译本，而此书的译者叶均老
先生因采逐句直译的方式，所以也令不少人生畏疏离以致错过，
末学有感于此论对禅修的俾益甚多，故和法师联络并获法师允许
，让"清净道论导读"一书放上网路，以供各位网友能方便认识清
净道论一书.并共同体会"法"的滋味．
  唯一可惜的是，清净道论导读一书上的插图，因受陷于末学时
间以及能力不足，只好忍痛删略，这点还望各位网友原谅．

      祝  福慧双修

                         清净道论导读(一)

                          <<前     言>>

    台湾现今的修行风尚极其昌盛，海外的华语系教区也有繁荣的景象．今日
华人英姿焕发，正以豪爽有力的姿态活耀在世界舞台上．修行方法五花八门，
有够热闹，这就是台湾创新的生命力．这些现象中：有些古不依今的，古说今
唱的，有的自创品牌，有的自创宗派，有的制造新佛，还有超越佛陀的．读者
享受自由选择，但也面临选择的迷惑，特别是宗教乱象不断，也让空虚的人们
犹豫不前．禅修，活现了生命的自在，多么迷人，但却又那令人不解．
    朋友们，尝尝真理的滋味吧．<<清净道论>> 是古今公认的禅修宝典，佛法
的百科全书．作者的原意就是为了铺陈清净的生活之道，破除真理的迷障，在
渐次升进的历程指引修行．它以戒定慧三学总摄一切佛法，也以三学的阶梯带
领修行，指明各环节的关卡，破除各环节的障碍．〞来，看看法〞，来验证一
下〞清净道〞，走看看，特别是今日台湾的佛教已成华语系的心脏，试试原味
的佛法吧．
    <<清净道论>>的作者是觉音尊者，约五世纪人，遍注经律论，奠定南传佛
教（上座部）的方向与内容．<<清净道论>>就是他注解三藏的核心，最深动，
最具体系的杰作．学习<<清净道论>>可通达佛法，清楚禅修的各种技巧，修止
修观的分际与升进，可以破除修习止观的障碍．既可选定适合自己个性的修行
法门，也懂得如何选择，亲近禅师，它也可以当作禅师的教学手册．禅修，而
没有受用<<清净道论>>之类的修行教导，真是可惜．戒学的部份未提示教团运
作的原理，觉音尊者或许另有安排，但对有心建力清净教团的人可说是美中不
足．
    本书的写作原则，力求简明清晰．不涉入该论百科全书式得征引，讨论．
以明确的纲骨，带领血肉，方变大家品尝精髓．为易于通览阅读，尽可能的不
放入任何外文，不另作注，适度地现代诠释．对于古今的禅修法门，也在相关
脉络胳厘其分际．<<清净道论>>已有叶均的中译本，嘉惠中文世界，本书也有
引用，但译文质仆，加以<<清净道论>>本文叙述繁杂，非常不易读．我们就分
层次，以论题的方式，逐项解释，并编号依序说明，请读者循线贯穿，慢慢地
沿路拾宝．有些段落若觉陌生，可以先略过．体认戒学与定学的要义之后，就
可进入〞修定的注意事项〞（第二章第二节）
    撰写本书，再次体认法的尊贵与超越．怀着修智慧波罗密的喜悦，引介本
论与国人分享，感谢提供意见，协助校稿的法友，助印的善友，更感谢杜婷婷
小姐为本书插图．愿以此书献给台湾人，与广大的华人分享殊胜的佛法．

                          清净道论导读(二)
                           <<序     论>>

１：<<清净道论>>全书是为了回达下面的问题：
    内结与外结，人被结绑住，瞿昙我问汝，谁当解此结？
‘结’是贪爱的意思，绑着人们的东西．爱有物质方面和内心方面，六根引发
的烦恼都是结．结犹如苦行者纠缠的头发，很难打开．所以，如何打开生死轮
回的网结呢？

２：全书的回答可以表达如下：
    住戒有慧人，修习心与慧，有勤智比丘，彼当解此结．
‘住戒’是戒学，‘修心’是定学，‘修慧’是慧学，这三学就是本论的全部
内容．

３：本论名为‘清净道’，就是导至涅槃的道路．‘清净’是已净化的垢秽的
涅槃，‘道’是到达涅槃的方便．本论就是以戒定慧三学来导引至清净道．三
学可以从九个不同的角度解释．

３．１：三增上学，戒是增上戒学，定是增上心学，慧是增上慧学．

３．２：三种善教，戒是阐明初善，定是阐明中善，慧是阐明究竟善．

３．３：成就究竟解脱的原因，戒是三明的原因，定是六神通的原因，慧是四
        无碍解的原因．

３．４：避二边行而行中道，戒是避免欲乐的极端行为，定是避免自我折磨的
极端行为，慧是中道正行．

３．５：超越三界的方法，戒是超越恶趣的方法，定是超越欲界的方法，慧是
超越一切轮回的方法．

３．６：三种断烦恼的层次，戒是以各种善来对治各种烦恼，定是镇伏压住烦
恼，慧是断尽烦恼．

３．７：三种对治的方法，戒是诸惑违犯的对治，定是缠的对治，慧是随眠的
对治．

３．８：三种杂染的净化，戒是恶行杂染的净化，定是爱杂染的净化，慧是恶
见杂染的净化．

３．９：得到圣果的原因，戒是初果二果的原因，定是三果的原因，慧是四果
阿罗汉的原因．只有初果二果的人圆满戒，三果的人才圆满定，证阿罗汉则为
圆满慧．

４：<<清净道论>>全书的结构可以三学或七清净来划分．

４．１：依三学分为三部份，戒学、定学、慧学．论中以树为喻，解释整体‘
清净道’．戒学的持戒与定学的修心是术跟，而戒又为定的基础，没有树根将
没有树，慧学须先听闻思惟智慧所要了知的真理（蕴，处，界，根，缔，缘起）
，这犹如种树的大地，没有大地泥土的树，树就会枯死．修习智慧就是修毗婆舍
那观，修毗婆舍那观犹如树干，树干是透过树根攀稳深入泥土中，在泥土中摄取
养分；修观就是清净道的骨干，它的必要对象是‘五蕴、无常、苦、无我’的大
地，然而这是以戒定为根基．清净道的目的地就是涅槃，犹如树的果实．总之，
‘清净道，就像大树，壮健的骨干透过清净有力的根深入大地吸取养份，成熟丰
美的果实．

４．２：<<清净道论>>就是七种清净的七个阶段．一：戒清净就是戒学，二：定
清净就是定学，其于五清净就是修慧的骨干，即，三：见清净、四：度疑清净、
五：道非道智见清净、六：行道智见清净、七：智见清净，它们是观察五蕴、无
常、苦、无我．可见，七清净是对三学的修行次第进一步的说明．前六阶段都只
是世间的，第七阶段才是出世间的圣道与圣果．

５：本书如何安排解释<<清净道论>>？可整理成表一．全论有一个纲要的<序论>
，二十三章的正文，简洁的结论；本书也有一个<序论>，九章的正文，结论．戒
学包含全论的第一、第二章，属于第一部分；戒学也是本书的第一部份，在第一
章中解释．定学包含全论的第三到第十三章，属于第二部份；定学也是本书的第
二部分，在第二、第三、第四章中解释．慧学包含全论的第十四章到第二十三章
，属于第三部份；慧学在本书也是第三部份，在第五到八章中解释．全论的最后
有结论；本书也于最后总结说明．

表一：本书解释<<清净道论>>的结构

┌─────────┬──────────┬─────────┐
│七清净    　 　　 │　<<清净道论>>　　　│  本   书　　　 　│
├─────────┼──────────┼─────────┤
│           　　　 │  序   论  　　　　 │  序   论 　　　　│
├─────────┼──────────┼─────────┤
│一：心清净 　　　 │戒学（第一、第二章）│　第一章　　　　　│
├─────────┼──────────┼─────────┤
│二：心清净  　　　│定学（第三至十三章）│第二至四章　　　　│
├─────────┼──────────┼─────────┤
│　　　　　　　　　│慧学（慧地：第十四章│第五至七章　　　　│
│　　　　　　　　　│　　　至十七章）　　│　　　　　　　　　│
│　　　　　　　　　│　　　　　　　　　　│　　　　　　　　　│
│三：度疑清净　　　│　　　慧体与果：第十│第八章　　　　　　│
│四：度疑清净　　　│　　　八章至二十三章│　　　　　　　　　│
│五：道非道智见清净│　　　　　　　　　　│　　　　　　　　　│
│六：行道智见清净　│　　　　　　　　　　│　　　　　　　　　│
│七：智见清净　　　│　　　　　　　　　　│　　　　　　　　　│
├─────────┼──────────┼─────────┤
│　　　　　　　　　│　　结论　　　　　　│结论（十六阶段智）│
└─────────┴──────────┴─────────┘

                       清净道论导读（三）
                        第一章：戒学

    <导论>开始提到，走到“清净道”必须是“住戒有慧人，修习心与慧”。戒
学教导如何“住戒”，是清净道最初步的根基。本章第一节通论戒学，第二节讨
论头陀行。

  第一节：戒学的一般教导

    <<清净道论>>以七个问题通说戒学。第一：什么是戒？第二：什么是戒的语
义？第三：什么是戒的特点，功能，生起（展现），依因（近因）？第四：什么
是戒的利益？第五：戒有几种？第六：什么是戒的杂染？第七：什么是戒的净化
？
第一：什么是戒？（1）思戒是遵守身口业的戒。（2）心所戒是遵守意业的戒。
（3）律仪戒是别解脱戒（比丘比丘尼戒），保护六根的律仪，智律仪，忍耐的律
仪，智律仪，精进的律仪。（4）不犯戒是身口不犯戒。
第二：什么是戒的语意？戒就是戒行。分就两方面来说，正持身口意业而不杂乱
，确持而建立一切善法的基础。

第三：什么是戒的特点，功能，生起，依因？戒的特点是正持三业和确持善法。
功能是摧毁恶行。生起是身口意清净。依因（立足处）是惭愧心，有羞耻心。

第四：什么是戒的利益？持戒会得大财富，善名远播。有尊严。临命终时意识不
昏昧，死后升到好地方。持戒的人受到大众喜爱和尊敬！

第五：戒有几种？可分成五重解释。

1：以一种解释就是自我调整。

2：以二种解释有七项。（1）作持是应该作的事，止持是不应作的事。（2）等正
行是身口业的正行，初梵行是道梵行的初步。?（3）离戒是离杀生等等行为，不
离戒是其余等等行为。（4）有条件的戒祈求生天或清净，无条件的戒是出世间戒
。（5）暂时的戒是一段时限内持守的戒，终身的戒是一辈子奉持的戒。（6）有
限制的戒是为求利养，出名，亲戚称赞，身体健康，长寿而犯戒，无限制的戒是
即使没有利养还是持戒。（案：此条巴利文本解释不尽恰当。有限制的戒应该是
为求利养等等而持戒。）（7）世间戒是会轮回的戒，出世间戒是不再轮回的戒。

3：分成三种的有五项。（1）下中上三等。下等为求生命生命享受而持戒，中等
是为求自己解脱，上等是为求一切众生解脱。（2）三种增上。我增上是为求自重
而受持，世间增上是尊重世间，法增上是为了恭敬法。（3）执取，不执取，安息
。执取戒以爱见而执取。不执取戒与圣道相应而持戒，安息戒是与圣果相应的戒。

（4）有疑，不清净，清净。有疑是不清楚是否违犯戒的生疑，不清净是犯了罪而不
忏悔，清净戒是圆具不犯或如法忏悔所犯。（5）非学非无学，学，无学。非学非无
学是世俗人的戒，学是与阿罗汉相应的戒。

4：分成四种的有四项。（1）退，住，胜进，决择。退分是违反戒，住分是以戒自满
而不进求修定。胜进分是为求修定而持戒。决择是进求解脱。（2）比丘，比丘尼，
未具足，居士。比丘戒是比丘应受持的戒，比丘尼戒是比丘尼应受持的戒，未具族是
沙弥，沙弥尼戒，居士戒是在家男女的戒。（3）自然，种族，超俗，宿因。自然戒是
自然而不犯戒，传统戒是种族，地方，宗教等各自规定的戒，超俗戒是超越一般世俗
人的戒，宿因戒是前世的习气而持戒。（4）别解脱律仪，根律仪，活命遍净，资具依
止。别解脱律仪保护言行的戒，行为端正，不到易招染烦恼的处所，微细的罪过也见
到怖畏；换言之，它维持出家人的水准，是以信而成就的。跟律仪戒是保护六根的戒，
确保眼，耳，鼻，舌，身，意正知外境，而不被牵引随逐。换言之，他可以遮房邪念，
是以正念而成就的。活命遍戒是以正当方法获得生活必须品（食，衣，住，医药）的戒
，他是依精进而成就的。资具依止借是正当使用生活必需品的戒，它是以智慧成就的。
这项解释，<<清净道论>>有深刻的阐释。

5:分成五种解释的有两项。（1）有限制遍净，无限制遍净，圆满遍净，无执取遍净，
安息遍净。有限制遍净是指未受具足戒者受持有限制的戒，无限制遍净解是受持一切戒
，圆满遍净戒是指未悟道的善良人尽全力持戒，无执取遍净戒是有学人的戒，安息戒是
指阿罗汉的戒。（2）断，离，思，律仪，不犯。

第六：什么是戒的杂染？毁犯破损戒就是杂染。

第七：什么是戒的净化？善持不犯就是清净。常思维破戒的过患与具戒的功德，有助成
就净戒。

结语：持戒之后，就跑在涅槃的高速公路上。过程如下：持戒->律仪行->不后悔->愉悦
->欢喜->轻安->快乐->定->如实知见->舍离->离欲->解脱->解脱知见->涅槃。

  第二节：头陀行

1：头陀（Dhuta）行。头陀的字意是抖落，头陀行也就是抖落烦恼的方法。有助于简单
地生活，少欲知足，但不是佛陀制定的戒。

2:佛陀对头陀行的态度。佛陀为制定头陀行作为修道应遵守的戒，但他的态度是开放的
，准许修行者适宜地自由选用。头陀行者不可强迫他人也持用头陀行，更不应该自我标
榜。佛陀开导的修行是中道。不是头陀苦行，也不是纵欲的乐行。他甚至指出头陀苦行
会障碍修行的提升。

3:头陀行进入教团的原因。因为佛陀时代，苦行的风气很盛，有些苦行者来佛陀的座下
出家，仍习惯于苦行的修法，所以佛陀随重自由持守苦行。因此，虽准许大家自由受持
，但绝不准许强迫别人接受。例如提婆达多要求佛陀制定五种苦行的戒，（1）住森林
（2）住树下，（3）只准托钵，（4）只穿捡回来的破衣服，（5）吃全素。佛陀拒绝他
的要求，但所许自由选用。

4:头陀行的内容。完整的头陀行有十三项，修行者可以随适宜而选择部份。（1）粪扫衣
，只穿路边，坟墓，垃圾堆捡回来的衣服。（2）三衣：只穿出家人的三衣（重复衣，上
衣，下衣）。（3）常乞食，一定要托钵。（4）次第乞食，挨家挨户乞食。（5）一座食
，在同一座位上食用。（6）一钵食，用同一钵。（7）食后不食，食后不再食用其他食
物。（8）阿兰若住，住在森林。（9）树下住，住在树下。（10）露地住，住在没有遮
盖的地方。（11）冢间住，住在坟墓。（12）随处住，随别人所给的处所而住。（13）
常坐不卧。不躺下去，俗称不倒单。

                          清净道论导读（四）
                         第二部份定学:  定学

１：定学在清净道的地位。<序论>的开头提到：‘住戒有慧人，修习心与慧’。戒
学已经教导‘住戒’，这里的定学教导‘修习心’的方法。修定必须以持戒为基础
持戒，调理适切的良善的人际关系与端直庄重的行为，排除了外在粗重明显的烦扰
。以此为基石才可能进一步的成就定学，成就柔软安乐的身心，作为修习智慧的资
粮。

２：定学的八各问题。<<清净道论>>以八个问题说明定学。第一：什么是定？第二
：什么是定的语义？第三：什么是定的特点、功能、生起、依因？第四：定有几种
？第五：什么是定的杂染？第六：什么是定的净化？第七：怎样休息？第八：修定
有什么功德？比较戒学，定学增加了‘第七：怎样修习？’这是定学最重要的部份
，详细教导初习者各种修定的方法，是本论的一大优点，占定学最大的篇幅。

３：本书对定学的章节安排。第二章是定学的一般教导，第一节将解答前六个问题
，乃定学的基础知识。第七各问题的解答依次分成七个重点，前六个重点是修定的
准备事项，重点七是定的‘修习法’，第三节将教导修订的共通方法。第三章分别
说明修定的四十个业处（四十种修定的法门）的各别，这是第七各问题的剩余部份
。第四章说明修定的功德，也就是回答第八个问题。

                          清净道论导读（五）
                        第二章：定学的一般教导

１：定学在清净道的地位。<序论>的开头提到：‘住戒有慧人，修习心与慧’。戒
本章的第一节是定学的基础知识，将解答定学的前六个问题。第二节是修定的准备
事项，解答第七个问题的前六重点。第三节是定学的共通方法，乃第七个问题的第
七重点通论部份。

  第一节：定学的基础知识

    <<清净道论>>关于修定的前六个问题说明了定学的基础知识。
第一：什么是定？定是善心聚于一境的特性。也就是说一心不乱，而不是恶心或散
乱的状态。

第二：什么是定的语义？善巧保持心与心所（附属于心的五十二种状态，慧学将解
释）在同一对象上，使心不杂乱。

第三：什么是定的特点、生起、依因？特点是不散乱，功能是消除散乱，生起是消
除散乱后的不摇动，乐是定的依因。

第四：定有几种？可分五重解释。
１：以一种解释的就是不散乱

２：以二种解释的有四项。（１）近行定是修习行至接近定的状态，安止定是已到
达定。（２）世间定是三界内的善心聚于一境，出世间定是超越善心而与圣道相应
。（３）有喜是定中伴随着喜，无喜是定中没有喜。（４）有乐是定中伴随着乐，
有舍是定中伴随着舍。

３：以三种解释的有四项。（１）下是初得到定，中是达到某种程度，上是已达到
善巧发展。（２）有寻有伺是有寻找又有伺察，无寻唯伺是已无寻找只剩伺察，无
寻无伺是既无寻找又无伺察了。（３）有喜是定中伴随着喜，有乐是定中伴随着乐
，有舍是定中伴随着舍。（４）小是近行定，中是色界无色界的善心一境，无量是
与圣道相应的定。

４：以四种解释的有六项。（１）苦行道迟通达是修定的过程苦且通达观慢，苦行
道速通达是修定的过程苦而通达观快，乐行道迟通达是修定的过程乐而通达观慢，
乐行道速通达是修定的过程快乐且通达观快。苦乐与快慢取决于渴爱、无名、烦恼
的轻重及六根的利钝。（２）小定小所缘，小定无量所缘，无量定小所缘，无量定
无量所缘。小定是不熟悉定且不能发展，小所缘是所缘不能改变也不能进步，无量
定是可以进展的定，无量所缘是所缘可以改变又可进步。（３）初禅是镇伏五种盖
住禅定的障碍而得到初禅的五种成份（寻，伺，喜，乐，定），二禅是离寻伺唯有
喜乐定，三禅是乐与定，四禅是定与舍的感受。（４）退分是生起定的障碍，住分
是住于定，胜进分是定的增长，抉择分是进求解脱。（５）欲界定是欲界的近行定
，色界定是色界的善心一境，无色界定是无色界的善心一境，离系定是出世间的定
。（６）欲定是强力的愿心得到的定，勤定是强力观想得到的定。

５：什么是定的杂染？杂染是退分。

６：什么是定的净化？净化是胜进分。

                        清净道论导读(六)
                      第二节:修定的注意事项

这节开始解答‘第七:怎样修定?’修定的方法依次分成七个重点
，本节提示前六点，就是修定的各种注意事项。

1：破除十种障碍修定的因缘。这些障碍会使人没时间修定或不能专
心禅修，初学者应该避免。

1. 1:住所。有三种人住所会形成修定得障碍，热心从事修建等事，
好积存物品，或以任何原因而贪着于住所得人。

1.2:家。管家是累的事，每天忙着布施好几个菩萨。

1. 3:供养。忙着应付信徒，忙着度众生，接受供养，应避开信众。

1. 4:学众。忙于教授佛法，好为人师，以致没时间禅修，应该离开学
众，放生。

1. 5:盖道场。忙于盖道场，以致没时间修行，不应因此而荒废道业。

1. 6:旅行。忙着朝山朝圣，穿梭于道场法会之间，此该避免。

1. 7:看护法友或父母的病。照顾师父，道友，徒弟，或父母的病，这

是不能推托的义务，但病愈之后即应破除障碍。

1. 8:生病。为病所苦。

1. 9：读书。研究经典，迷於戏论，练习当鹦鹉。

1. 10：神通。执着于神通会障碍解脱。

2:亲近禅师（教授禅的善友）。禅修是实际的体验，不只是文字知识，
修禅而没有善知识指导，常是迷路或盲修瞎恋。

2. 1：可教授禅修的善友最好兼具有六个优点。可爱，值得尊敬，循
循善诱，善于倾听，能做甚深论说，不作无用的引导。

2. 2:善友的修先顺序。阿罗汉、阿那含、斯陀含、须陀洹，得禅的凡
夫，善持三藏者，善持一藏者，精通一部及其注释而又自知自我反省
的人。这些人是以佛陀的教法为准量，以传承正法为依归，不会自我
标榜，自创品牌。

2. 3:如何亲近善知识。亲近如法的善知识是为了修行求法，应先具备两
种态度，抱着贡献自己给佛陀或阿者梨的心态、怀着欢喜心。道了善知
识驻锡的道场，应善巧服侍善知识，善知识经验丰富，观察敏锐，待其
问：‘为什么来这里？’再告诉来的目的，若至十天善知识仍未发问，
则应自行请法。

3:认识自己性格的方法。修定是为了聚集善心于一处，透过调伏自己粗强
的烦恼，或强化既有的优点，身心才可能初步安住下来。认识性格倾向，
选择适当的方法，调整个性上明显的负面情绪，或活化善良的面向。这里
先来认识自己的性格倾向。

3. 1:造成性格的原因。人的性格倾向有六类，贪、嗔、痴、信、觉寻，可
分成三对。贪心的人对于善行有信心，所以贪与信是一对。嗔心的人对于
善行觉察清楚，所以贪与觉是一对。痴是混乱而不能确立，而寻乃寻求而
不能确立，因此是一对。

3.2:造成性格的原因。根本性格是长期造成的，它的差异取决于过去
业，结生心的作业是决定因。

4. 3:辨别性格的方法。性格表现为外在的行为与心态，有五种辨别性格
的方法。
（1）：姿势，例如贪心的人走路优美有序，嗔心的人走路急促，痴心的人
走路散乱。（2）：做事情，例如贪心的人做事系统有序，嗔心的人做事快速
，痴心的人做事笨拙混乱。（3）：食，例如贪心的人喜欢吃甜美的食物，细
尝慢食；嗔心的人喜欢吃酸辣的食物，满口快食；痴心的人没有一定的嗜好
，散乱其心不知如何下箸。（4）：见，例如贪心的人即使见细小的喜悦事物亦
惊愕而久视不息，有大过错亦不计较；嗔心的人若见细小的不如意亦感不悦，
见小过亦生嗔恨；（5）心理状态的生起。性格贪的人常生起如下的心态，谄、
诳、恶欲、大欲、不知足、淫欲至盛、轻佻。嗔心的人常有，念、恨、覆、恼、
妒、悭。痴心的人则有昏沉，睡眠、掉举、恶作、疑、执取、固执。信愿强的人
则有施舍、欲见圣者、欲闻正法、多喜悦、不诳、不谄、信于可信乐的事。觉心
强的人则有和蔼、可为善友、饮食知量、正念正知、努力不眠、未雨绸缪。寻求
的人常有多言、乐众、不喜为善努力、心不确定。

3.4:如何辨别自己的性格。上述的五种方法可以辨别别人的性格，敏锐的人，透
过自我观察，渐渐地可以确定性格，调整行为与心态。亲近善友，请法修禅，能
力具足的善友可以看清个性的症状，对症下药，提供禅修的方法。确实服用，必
可药道病除。

4:选择适当的修行法门。<<清净道论>>提出四十业处（修行的对象），作为修习
世间定的法门。所谓‘业处’，依文解义就是‘工作的处所’（Working-place? ;
就实际修定而言，是指心的作业所焦聚的对象。业处或所缘都是禅修的术语，
乃修心的对象，不同于一般的认识论所讨论的认识对象。
4. 1:业处的内容有四十种，他们的名称有十遍（地遍、水遍、火遍、风遍、
青遍、黄遍、赤遍、白遍、光明遍、限定虚空遍）十不净（膨胀相、青淤相、脓烂相
、断坏相、食残相、散乱相、斩"石斤"离散相、血涂相、虫聚相、骇骨相），十随念?
（佛随念、法随念、僧随念、戒随念、施随念、天随念、死随念、身至念、念呼吸、
寂止随念），四梵住（慈、悲、喜、舍），四无色（空无边处、识无边处、无所有处
、非想非非想处），一想（食厌想），一差别（四界差别）。第三章会教导四十种法
门的各别修法。
4. 2:性格与四十业处的顺适关系。修定旨在调适心绪达到安住，重对治性格或增长
潜在的善心。贪行者适合十不净及身随念。嗔行者适合四梵住及青黄赤白的遍处。痴
行者与寻行者适合入出息随念，觉行者适合死随念、寂止随念、四界差别、食厌想。
其余六种遍处与四无色适合一切性格的人。虽有上述的顺适关系，修成任何依种法们
都可镇伏盖障。

5:适当的住处。禅修要选择适当的住处作为助缘，不是一开始便来个‘不执着就好’
。可以与教授的禅师共住是最恰当的，若不行，得另选适当的住处。

5.1:不适当的修定的住所有十八种（1）大的道场常有人事的纷扰。（2）新道场有很
多新的工作。（3）古寺常需整修。（4）路旁的道场日夜有客人来访。（5）泉边的
道场常有人们来汲水。（6）有菜叶的精舍常有人们来摘取。（7）有花的道场常有人
们来采花。（8）有果树的地方人们来采果子。（9）有名的道场常有朝圣的信众。
（10）近于城市常是声色交杂。（11）近于薪林常有人们伐材。（12）近田的精舍
常有农事。（13）有不和合者共住的道场常有诤斗的事情。（14）市集附近。（15）
不信佛法的边地。（16）国界处易有战事。（17）常有异性或非人的地方。（18）不
得善友的道场是大过失。从今日看来，经忏道场、事业型道场、公寓式道场等都是不
适合修定的住处。

5.2:适当的处所需具备五种条件，离乞食第远近适中，日间不愦闹而夜间安静，无
蚊蛇或强风烈日，食衣住医药无缺，有善友可解答修行的问题。

6:破除小障碍。住在适当的寺院中，得进一步断除细小的障碍。剪除长法及爪毛，补
缀旧衣，洗净污秽的衣服，钵生垢则应烧煮，以及清洁床椅。

                          清净道论导读(七)
                       第三节：修定的共通方法

    问题七：怎样修习定？前六个重点己于上节说明，这节开始教导重点七
：定的修习法。本节先说明修定的共通方法，四十业处的各别修法待第三章
进行。在定学中的修法只教导降伏烦恼的世间定，慧学才开示导至彻底解脱
的出世间定。

    定的经验超越世间欲乐的享受，它有渐次安住与喜乐的进阶过程和净化
提升的方法。本节的第一项提示修行至初禅的三阶段，行者就不会迷失；第
二项说明四种禅的规定，为求实用，只详说初禅。

                 第一项：修行至初禅的三阶段

1：修准备相直到取相成就。

 1.1：制作准备相。已了知修止的注意事项，初下手习止，依性格确认适合
的业处作为修行对象，准备制作好所选定的业处，这就是准备相。有的业处
不须制作特别的准备相，如念息法直接置心于鼻端念息即是准备相。须制作
业处的方法依不同对像而有不同的方式，以修地遍为例，地遍的制作有诸多
注意事项。地遍有两种，自然之地是非人为的地、自然的地，如耕地；以自
然之地作为对象，这只适合前世曾于地遍生起禅定的人。人为之地是人造的
地，一般人修定宜用人为之地。制作人为的地遍宜用河泥的颜色，不适合用
青、黄、赤、白之泥的混合。它的大小约直径二十公分的圆状。它的位置可
以是固定的，每次取地遍的相就须到固定的地方；移动的准备相可以随身携
带，方便取相。

 1.2：修准备相，修习的方法就是置心于准备相上，反覆将注意力集中在制
作好的准备相上。刚开始调心相当不容易，就如调伏醉像，须耐心，精诚以
进，不断地忆念外在的对象，百次，千次，努力不懈。以修地遍为例，念取
对像前先将身体与地遍调整为适当的位置，以舒服方便取相为宜。取相时眼
睛张开不宜太大或太小，开起来看了之后就自然闭上，试看看外在的对象能
否现于眼前。如此开与合，反覆忆取对象，百次，乃至千次，直到闭眼时，
外在的相也来现于心中，就像是开眼的状态，这时才是取相成就。取相的过
程，可以配合数数开合眼睛而默念‘地．地．地...’，以助成取相，这类
似念呼吸之初可以数息。

 图三：取相(图待补)

 1.3：取相成就，直到闭眼时其相状现于心，犹如开眼时，这时已有初步的
安住与轻柔。

2：修取相直到似相成就。

2.1：修取相。取相成就之后，安坐修习，专心致志，数数思维专注取相，
修习再修习。太掉举、动摇时，宜放松放缓，太低沉、不明显时，宜集中专
注。渐离掉举与惛沉，越来对取相越亲切，觉得好玩，为伊消得人憔悴也有
兴味，取相渐次趋于清净、明显、柔软，不须用力造作、轻安，镇伏五盖时
就是似相成就。

2.2：似相成就，就是近行定。似相时，对象极其清净、明显、柔软，镇伏
五盖，以近行定等持其心。取相与似相的区别，前者的相犹有模糊还不明净
，后者犹如明镜、出云翳的满月，极其清净实百千倍于取相。

3：修似相直到安止定成就。修似相的方法就是如何保护似相，成就安止定
就是初禅。从近行定达到安止定，有三类的修行方法。

3.1：调整七种适不适合的生活事项。(1)住所，选择定境易生起的地方。(2)
容易托钵的地方。(3)避免三十二种无用的谈论，例如政治事务，品评男女
，世俗的学说等；适度地谈论有助于解脱的知见，少欲、知足、远离烦恼、
不执着、精进、戒、定、慧、解脱、解脱知见，这十事也是修行的次第。(4)
接近持戒有德的人。(5)食物，有的人以甜为适合，有的以酸为适合。(6)气
候，有的人适合冷，有的人适合热，食物与气候因人而有不同的适合。(7)
姿势，有些人适合经行，或以住、坐、卧为适宜。

3.2：调心为主的十种安止善巧。(1)：令事物清净，净化自己的身体，洁净
生活用具与住所。(2)使五根平衡发展。五根(信、精进、念、定、慧)的偏重
发展，心就不易安住平等相续，所以五根的均衡发展有助生起安止定。(3)
于相善巧，熟悉各种生起、发展、保护所缘的技巧。(4)惛沉时当策励心，
可以用择法、精进、喜觉支来活化心。修择法觉支的方法，如远离恶慧的人
、亲近有慧的人、观察蕴处缘起等。修精进觉支的方法，如思维恶趣的怖畏
、思维解脱的功德、思维随佛而行不能懈怠、思维正法的伟大、作光明想、
远离懒惰的人、亲近精进的人、观察四正勤。修喜觉支的方法，修佛、法、
僧、戒、施、天、寂止随念，亲近慈爱的人。(5)掉举时当抑制心，可修轻
安、定、舍觉支来降伏心。修轻安的方法，如受用悦意的食物、受用舒适的
气候、选择轻松的姿势、用中庸的加行、远离暴恶的人、亲近身轻安的人。
修定觉支的方法，如适时抑制、适时策励、不干涉平等的正行、远离无定之
人、亲近有定之人、观察禅与解脱。修舍觉支的方法，如中庸对待有情、中
庸的对于诸行、远离爱着的人、亲近平等心的人。(6)不乐修定时如何喜悦
心，可以观察八苦而使心惊醒，或念三宝的功德。(7)功用均等时当行舍心
，如马夫对于平均进行的马，只任其自由奔跑。(8)远离无等持的人。(9)亲
近等持的人。(10)专心致志于定。

3.3：精进平等是成就安止定的总原则。修定以平等正行努力修定，远离惛
沈与掉举。犹如外科医师的实习生，惛沉迟钝的人不敢动刀，一事无成；伶
俐掉举的人急速下刀，造成伤害；修行者当如远离沉掉的医生，适切用刀，
正中要害。

    <<清净道论>>教授修成安止定的方法非常丰富，生动，切用。但于修
成似相的阶段提示较少，或可依这里的三类方法来助成。

                        清净道论导读（八）
                         第二项：四种禅

１：初禅。1.1：近行定与安止定的差异。上述三类保护似相的方法，
从近行定修行到定止定，不只镇伏五盖，且具足五种支分(寻、伺、喜
、乐、定，参见下面对初禅的规定)。这时的心相并不是实相，只是定
心相应的境界，切莫误以为开悟之类。近行定与安止定的区别，前者
的禅支不稳固，犹如幼儿学走路，屡屡跌倒在地上，后者就如有力的
人，可以持续稳固地站立。四十种业处有十种只能达到近行定，不得
定止定，它的内容是八随念(十随念中除了身至念与念呼吸)、食厌想
、四界差别。
1. 2：初禅的规定，就是离开五盖且具备五种支分。五盖是欲贪(五
欲的贪)、嗔恨、昏沉(昏昧)与睡眠(欲睡)、掉举(浮躁不安稳)与恶作(
后悔所作的恶行)、疑(怀疑)，详见不善心所(第六章第四节)。初禅的
五支是寻、伺、喜、乐、定。寻是寻求，心专注击触于所缘，它可以
镇伏五盖的惛沉与睡眠；伺是伺察，心继续深细考察，它可以镇伏五
盖的疑。初禅的寻与伺没有渴望求知的冲动，不是豁然开解的恣意，
它是依于澄净与安住。寻伺的差别，寻就如击钟之初的响，伺犹如钟
的余韵。寻又如鸟振翅上飞，伺如下降的平滑。喜是喜悦欢喜所缘，
可以细分为五阶段，小喜身上的毫毛竖立，毛孔都感到欢喜；刹那喜
犹如电光刹那刹那而起；继起喜犹如海岸的波浪，于身上数数现起而
消逝；踊跃喜是很强的，全身踊动；遍满喜遍身内外欢喜，犹如吹胀
的气泡。遍满喜成就才是成就初禅的特点，喜可以镇伏五盖的嗔。乐
是愉悦安乐，遍满喜成就后引发身心轻安，成就身心两种乐，安详地
享受喜才是乐，它可以镇伏五盖的掉举与恶作。初禅的喜与乐不是豪
爽的快感、不是酣畅的舒适，它是平静清凉。喜乐的差别，喜是行蕴，
乐属受蕴；喜是对于所缘的满足，乐是享受获得的滋味；喜犹如沙漠
困乏的旅人见到了林水，乐如受用水。定是安住于一境，可以镇伏欲
贪；它是禅支的主要特点，但是成就初禅必须余四支均衡兼用。
２：二禅是寻伺止息，内净心专一故，无寻无伺，定生喜乐，第二禅
具足住。自在熟悉初禅才能修习二禅，否则骤修二禅反而会退失初禅
。
３：三禅是离喜的妙乐，而住于舍、念与正知，成就舍念乐住，第三禅
具足住。
４：四禅是由断乐及由断苦，并先已灭喜忧故，不苦不乐故，舍念清净
，第四禅具足住。

                        清净道论导读（九）
                   第三章：修行四十种业处的方法

    上一章已总说修世间定的注意事项与修行方法，本章说明各种业处的不
同修法，回答完第七个问题。

                         第一节：十遍

    ‘遍’是遍满的意思，十遍被称为遍是因为这十种对像达到似相时无限
地扩延遍入于一切处。它的内容是１：地遍，２：水遍，３：火遍，４：风
遍，５：青遍，６：黄遍，７：赤遍，８：白遍，９：光明遍，１０：限定
虚空遍。十遍的修行原则与要领都相同，所异者是各遍的准备相不同。

１：地遍。

1.1：准遍相。地遍的制作有诸多注意事项。地遍有两种，自然之地是非人
为的地、自然的地，如耕地；以自然之地作为对象，这只适合前世曾于地遍
生起禅定的人。人为之地是人造的地，一般人修定宜用人为之地。制作人为
的地遍宜用河泥的颜色，不适合用青、黄、赤、白之泥的混合。它的大小约
直径二十公分的圆状，圆形较适合眼睛取相。它的位置可以是固定的，每次
取地遍的相就须到固定的地方；移动的准备相可以随身携带，方便取相。修
习的方法就是置心于对像上，数数将心拉回来对象上。

1.2：修准备相就是开始取相。刚开始调心的阶段是最辛苦的，须精诚以进
。取相前先将身体与地遍调整为适当的位置，以舒服方便取相为宜。取相时
眼睛张开不宜太大或太小，开起来看了之后就自然闭上，试看看外在的对象
能否现于眼前。如此开与合，反覆忆取对象，百次，乃至千次，直到闭眼时
，外在的相也来现于心中，如同开眼时所见，这时才是取相成就。取相的过
程，可以配合数数开合眼睛而默念‘地．地．地...’，以助成取相，这类似
修念息法之初可以数息。1.3：修取相达到似相，成就似相就是近行定。取
相回来之后，安坐修习，专心致志，数数思维专注取相，渐次变成极清净、
明显、柔软，犹如明镜、出云翳的满月，镇伏五盖，这时就成就近行定。似
相比起取相清净柔软，超过百千倍。    1.4：修似相成就安止定，保护似
相有三类方法，从近行定达到安止定(详见第二章第三节)。

    以上的四阶段都是造作有为的，想念忆念为主的活动。观想成就可以遍
一切处，往返没有边际，开一色为恒沙，能成就善柔悦人的定，作为修智慧
的资粮。但修十遍都不是如实正观，正观是观察如实的身心，不是在假想的
世界上下功夫。

２：水遍。水遍的人为之遍是以清净的水来制作遍处，不取青黄等有颜色的
水。自然之遍如池、湖、大海等。其余的修法同于地遍。十种遍都有自然之
遍与人为之遍，以下只介绍人为之遍的不同制作方式。

３：火遍。先准备好一块保丽龙或布等，在中间开一个直径二十公分的圆形
，升火之后，将保丽龙放于面前，采适当的距离，透过圆洞取相。取相的时
候不适宜注意热的感觉，也不宜注意它的烟，只取它的火相。一边忆取一边
默念‘火．火．火...’。

４：风遍。修习风遍取风相的方法，可对被风吹动的叶端、树梢取相。也可
以由观察吹到身体的风，若吹电风扇或冷气不应注意冷的感觉，只注意风相
。

５：青遍。修青遍的人可以把取花或布等的青相，也可以用彩色笔制作青遍
，自由携带以利取相。

６：黄遍。修习黄遍的人，可以对花取相，也可以用彩色笔制作黄遍，以利
取相。

７：赤遍。把取赤遍可对花取赤相，当然也可以自己彩缯制作，再取赤相。

８：白遍。修白遍的人可以取白莲花的白相，也可以取月亮圆明的净白相。
月圆观想是修定的好方法，修习成就唯见明朗，任运相应，妙得很。但不是
修慧，不能解脱，更不可能成佛。

９：光明遍。把取光明遍的人可以对壁孔的光明取相，或以灯光照映在墙上
来取相。

１０：限定虚空遍。把取虚空遍可在壁隙的虚空相。

    修十遍是典型的假想观，想蕴为主的作用。先制作准备相，就如同观想
佛相的方法，必须先有个佛像的样子可看。取相的阶段就如忆念想取佛像的
部位，修成似相，乃至安止定则佛相安立，自在现前。有的进一步想像佛的
说法开示，慈悲加持，无边美妙的佛世界都在观想中现起。也有进一步想念
佛无所从来，我亦无所至，体认是心作佛，是心是佛。真的，诸佛相好都是
从心想生。更有进一步肯认我就是佛，这更是慢心的强化了。这些都是安乐
柔软的定心观想的世界，无限美好，执着于上就成为修习智慧的障碍。
 图四：观想佛相

                       清净道论导读（十）
                        第二节：十不净

    十不净是死尸败坏过程的十种不净相，修十不净观就是以死尸恶臭厌恶
的特点来对治贪欲，特别是淫欲。它的内容是１：膨胀相，２：青瘀相，３
：脓烂相，４：断坏相，５：食残相，６：散乱相，７：斩斫离散相，８：
血涂相，９：虫聚相，１０：骸骨相。

１：膨胀相，人死之后渐渐地胀大，就像吹满风的皮囊。修膨胀相的方法除
了修定的共通方法之外，有五个的特点须注意。

1.1：膨胀相的对像应该是同性，不是异性。应注意去处的安全问题，出发
前往取相之前应告知同参道友。前往的路上应避免在逆风的方向或下风处，
也可以带口罩以隔离死尸的恶臭。

1.2：四方诸相的考察。到达地点之后，宜先观察地形与风向，选择适合取
相的位置。

1.3：取相的方法，应先注意尸体的颜色，形状，尸体的相关位置，从不同
角度观察。接着选择最易取相的部位开始修行取相，就像时下观想佛像的方
法，选择相应的部份入手。默念‘厌恶的膨胀相’，数数开合眼睛忆取，直
到取相成就。

1.4：观察往来的路，这是预防忘失取相时，可以再到该处取相。

1.5：达到安止定的过程。膨胀相的把取不容易，修膨胀相可以成就禅支，
进为进修毗钵舍那观的资粮，以成就解脱，所以当如穷人获得宝珠般的珍惜
，善加运用，精进修习。取相的显现是坏形的、可怕的、恐怖的景象。似相
的特点则如四肢五体肥满的人，随其所欲吃饱睡卧的样子。获得似相的同时
，因不再注意外欲而舍于外欲，次第降伏五盖。待安止定的生起，具足喜乐
等禅支。

   图五：膨胀相

    其余九种不净相的修法同于膨胀相，差别的只是尸体的变化不一样。

２：青瘀相。尸体的颜色改变，肉的隆起处是红色，脓的积聚处是白色，其
它多为青色。定心成就的青瘀相，随所观想而现前明住，但见自心，就像唯
识所现。修成不净观，就是如此的妙。

３：脓烂相。尸体烂掉破了的地方，流脓，流出青紫金黄黑色的血水，像补
汤一样！

４：断坏相。就如解剖开来。

５：食残相。动物来吃剩下的样子。

６：散乱相。尸体散开，头、手等各为一处。

７：斩斫离散相。咬乱离散的样子。

８：血涂相。流出的血涂肢体上。

９：虫聚相。长满了虫，虫在开party。

 图六：虫聚相

１０：骨相。剩下的骨骸，Original Person。修白骨观成就也有白骨流光的
生理现像，这是禅定的净妙相，执受它，就会障碍进一步修智慧的因缘。

    修不净观可以对治贪欲，十种不同的不净各有所对治。膨胀相显示身体
的变形，适合对治贪身材的人。青瘀相显示皮肤的坏色，适合对治贪着肤色
的人。脓烂相显示身体的恶臭，适合对治喜欢化装品香味的人。断坏相显示
身体的孔隙，适合对治贪着身材健壮的人。食残相显示丰满部分的破坏，适
合贪着脸脥、胸部、臀部的人。散乱相显示肢体的散乱，适合对治玩弄肢体
之美的人。斩斫离散相显示身体的破坏变易，适合对治贪着身体完美的人。
血涂相显示血的涂抹恶状，适合对治好打扮的人。虫聚相显示身体为虫所聚
有，适合对治贪于身为我所的人。骸骨相显示身体的骨头，适合对治贪于牙
齿亮的人。

                        清净道论导读（十一）
                          第三节：十随念

    十随念的内容是１：佛随念，２：法随念，３：僧随念，
                  ４：戒随念，５：施随念，６：天随念，
                  ７：死随念，８：身至念，９：出入息念，
                １０：寂止随念。

        随念(Anusati，Recollection)是跟随所指向的对像而数数起念，
    第八、九的念(Sati，Mindfulness)则重于正念所缘。

１：佛随念的意思是跟随所忆念的佛功德而起念。修行的方法是一边默念
(或吟唱)佛的九种名号，一边思维名号所内含的功德。透过持续随念佛功德
的方法而修定，不是只念佛的名字，不是念佛的形相。佛的九种胜德洪名是
‘阿罗汉、等正觉、明行具足、善行、世间解、无上调御丈夫、天人师、佛
、世尊’。各德号的内容如下。

1.1：阿罗汉是断尽一切烦恼贼、值得供养。

2.2：等正觉是圆满地觉悟，应该知道的已经知道、应该修行的已经修行、
应该断除的已经断除。

1.3：明行具足是具备三明与十五种行，三明是宿命明、他心明、漏尽明，
十五种行是戒律仪、防护六根、饮食知节量、勤修觉悟瑜伽、信、惭、愧、
多闻、精进、念、慧、色界四种禅。

1.4：善行是世尊的行为遍净没有污点，就是圣道。

1.5：世间解是了知在生灭的世间中之灭苦道。

1.6：无上调御丈夫是超越一切应受调伏驾御的众生；分开来说，无上是指
佛的德行超越一切，调御丈夫是指佛能善巧调御一切应受调御的众生。

1.7：天人师是教诲天人而导至解脱，就像商队的首领引导队员度过险难处
。

1.8：佛就觉，自觉觉他。

1.9：世尊就是世界中最值得尊敬的人。

    修佛随念就是透过佛的德号随念佛陀的功德，心只倾向佛功德，正直安
住，不被贪嗔痴所绑住，成就佛随念。成就佛随念的人，有诸多功德，懂得
敬重师长，得至于广大的信、念、慧、福，多喜悦，无有恐布，能忍苦，来
生得善处。

    佛随念是透过随念佛功德而修定，属于升天的善法，不是修智慧的方法
。以随念佛功德为主，称念佛名的目的是帮助随念佛功德，犹如念息法先修
数息。称念佛名而不深切了知佛功德，就不是佛随念。

２：法随念的意思是随念法的六项功德。修习法随念是默念(或吟唱)‘法是
世尊善说、自见、无时的、来见的、引导的、智者各自证知的’。

2.1：法是世尊善说教人解脱的。

2.2：自见。法是出世间的圣者离贪嗔痴时自见的；法是圣者修证时见到的
，不是因信而解脱。

2.3：无时的。法是随时可修可证的，其结果没有时限。

2.4:来见的。法是纯净的，真的存在的，值得邀人来看。如说：‘来，见证
法’。

2.5：引导的，值得以法引导生活，直到解脱，即使头上着火也都专注于法
上。

2.6：智者各自证知的，一切敏捷的智者，都自知修道证果证灭，不能享受
佛陀的加持。

３：僧随念的修法是默念(或吟唱)圣弟子功德，‘世尊的声闻众是善行道的
，世尊的声闻众是正直行道的，世尊的声闻众是真理行道的，世尊的声闻众
是正当行道的，即四双八辈的声闻众，是值得供养者，值得供奉者，值得布
施者，值得合掌者，为世间无上的福田’。不是恶行道，不是纵欲或苦行的
，不是违离涅槃道的，是四道与四果的八种人，值得供养礼敬的人，世间上
最佳的幸福的种植增长处。

４：戒随念的修法是默念(或吟唱)自己持戒的功德，即‘哈哈！我的戒实无
毁、无戳穿、无污点、无杂染、自在、智者所赞、无所触、令起于定’。在
家人随念自己圆满持守在家戒的功德，出家人随念自己圆满持守出家戒的功
德。戒，实为佛弟子的真正财产！

５：施随念是随念自己欢喜布施的功德，默念(或吟唱)‘我实在是有受利，
我实善得，我于悭垢所缠的世人中，离悭垢心而住，是放舍者，净手者，喜
舍与者，有求必应者，喜分施者’。欢喜与人广结善缘，不是一毛不拔的人
。

６：天随念是念自己具有信、戒、闻、施、慧，那时心不被贪嗔痴所缠，死
后得生天。

    这六随念特别适合信愿强的人，引发增长向于清净和功德的信愿，由此
而得定。

７：死随念是随念‘死将来临’或‘死，死’。修死随念的‘死’是指有情
生命的结束，不是指植物或无生物的死，也不是指断苦阿罗汉的诸行刹那灭
。念死的修法是默念‘死将来临’或‘死，死’。不适合念喜爱者的死，因
为会难过；不适合念不喜欢的人，因为会高兴；不适合念不关心的人，因为
没感觉；不宜念自己的死，因为会害怕。另有八种修念死的方法，如念健康
终至于病；如念名人、有钱的人、强壮的人、乃至佛都会死，我也终将会死
；念自己是虫的老板，有八十种虫吃身体的肉、喝身体的血、在身内大小便
，身体被虫占领，扰乱到死。勤修念死的人常不放逸，不贪著名利资具，乃
至可以熟练无常想，随着亦得生起苦想及无我想。

８：身至念是默念读颂身体的三十二个不净的部分。初修者必须次第读颂，
不过急、不过缓，再次第超越读颂而仅作意不净的部位。默念的次第如下。
 图七：身至念

8.1：顺逆读颂头发等五部分，顺读‘头发、肤毛、指甲、牙齿、皮肤’，
逆颂‘皮肤、牙齿、指甲、肤毛、头发’。

8.2：加入肌肉等五种，顺读‘肌肉、筋腱、骨、骨髓、肾脏’，逆颂‘肾
脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲、肤毛、头发’。

8.3：加心脏等五种，顺读‘心脏、肝脏、肋膜、脾脏、肺脏’，逆颂‘肺
脏、脾脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿
、指甲、肤毛、头发’。

8.4：加入肠等五种，顺读‘肠、肠间膜、胃中物、粪便、脑’，逆颂：‘
脑、粪便、胃中物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、肾脏、
骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲、肤毛、头发’。

8.5：加入胆汁等六种，顺读‘胆汁、痰、脓、血、汗、脂肪’，逆颂：‘
脂肪、汗、血、脓、痰、胆汁、脑、粪便、胃中物、肠间膜、肠、肺脏、脾
脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲
、肤毛、头发’。

8.6：加入眼泪等六种，顺读‘眼泪、膏、口水、鼻涕、关节滑液、尿’，
逆颂：‘尿、关节滑液、鼻涕、口水、膏、眼泪、脂肪、汗、血、脓、痰、
胆汁、脑、粪便、胃中物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、
肾脏、骨髓、骨、筋腱、肌肉、皮肤、牙齿、指甲、肤毛、头发’，共三十
二种。依上述的次第反覆默念读颂，百回，乃至千回，直至纯熟，心不散乱
，各个部分了如指掌，一目了然。
    思维三十二个部位不净的方式。这三十二个部分若离开身体，就产生不
净，令人厌恶的感觉。例如秀丽的头发看似迷人，但掉下来的话就令人讨厌
，掉到饭里就觉得脏，烧的时候恶臭，汗垢都从发根流出来。

９：出入息念。修出入息念是透观察呼吸的出与入而禅修，将注意力自然地
置于鼻端。从开始注意呼吸，直至完全解脱，共有十六个过程
(传统上称为十六特胜)。

(1)出息长时知道出息长，入息长时知道入息长；不能出息时不知道出息，
不能入息时不知道入息。

(2)出息短时知道出息短，入息短时知道入息短。观察呼吸有长有短。

(3)学习觉知出息的整个过程，学习觉知入息的整个过程。知道呼吸在身体
旅行。

(4)学习平静安住整个呼吸的出息，学习平静安住整个呼吸的入息。旅行累
了，身体与呼吸休息，平静下来。

(5)觉知喜。休息之后快乐舒服起来。
(6)觉知乐。更快乐，安享余年。
(7)觉知心行。呼吸中，心攀缘制造各种东西。
(8)觉知安息心行。心不攀缘不制造，躺下来了。
(9)觉知心。发现心的各种样子，贪、嗔、痴等。
(10)令心喜悦。鼓励心，令心欢愉。
(11)令心等持。心定下来。
(12)令心解脱。放弃心的各种样子，想的、制造的、攀缘的等等。
(13)观无常。看一切都是改变的，无常的，呼吸也是无常的。
(14)观离欲。离开心的各种状态。
(15)观灭。心中风了。
(16)观舍遣。不执着了，丢掉一切垃圾。

  图八：出入息念

   十六个过程是以四个一组，共有四组，这就是身、受、心、法的四念处
。出入息念也可以开展为修智慧的毗婆舍那观。四十个修世间定的业处，只
有出入息念与四界差别观可以直接开展为修慧的业处。

１０：寂止随念。默念思维寂灭一切苦的涅槃之功德。了知离欲最胜，破除
渴爱，摧毁轮回，寂灭爱染。

                        清净道论导读（十二）
                         第四节：四无量心

    四无量心，依原文的语译是‘四梵住’，通俗的称呼则为‘四无量心’
，内容为慈悲喜舍四种无限的心量。

１：慈的修习。慈就是慈爱友善，与人为友的态度。修慈无量心先思维嗔恨
的过患是烧毁一切功德，忍辱是强军。实修慈心定有如下的观想过程。

1.1：最初，先对自己修慈，默念思维‘我想快乐、不受苦’或‘保持我自
己无怨、无害、无恼、有乐’；避免对六种人修慈，不爱的人、极爱的人、
无关系的人、敌人、死人。

1.2：对值得敬爱的人修慈，引发强化自己的慈心。如对可敬爱的师长，随
念他们令人喜爱的爱语，慈祥教导，身教言教，戒德定德慧德。

1.3：对一切人修慈，次第对自己、值得敬爱的人、极爱的人、无关系的人
、怨敌，乃至无限量地遍满一切。

1.4：但是，对宿仇修慈时还会引发嗔心，须先回来安住在慈心，再对怨敌
修慈。若仍无法柔软慈爱怨敌，可作如下的思维。只有笨的人才因为他人的
忿怒而生气；我又不是他的奴隶，何必因为别人的忿怒而影响心情；若对敌
人忿怒，只是造成二度伤害。或只看敌人的优点，避其缺点。或反问自己，
我是对他的头发生气吗？对其牙、爪、毛生气吗？乃至是对其五蕴生气吗？
事实上，没有可生气的对象。

1.5：修平等慈，破除对自己、值得敬爱的人、无关心的人、敌人的界限，
平等修慈，即使强盗来杀，亦愿舍身为众。
    修慈的功德种种功德，安眠，安乐而寤，不作恶梦、作吉祥的梦，受人
敬爱，受非人敬爱，诸天守护，不受火烧或中毒或刀伤，迅速得定，容颜光
彩，临命终不昏，死后生于梵天。

 图九：嗔行人修慈心的结果

２：悲的修习。悲是同情心，心态上愿意帮忙他人离苦。其余的方法类似于
修慈。

３：喜的修习。喜是分享快乐，赞叹他人的功德。其余的方法类似于修慈。

４：舍的修习。修舍就是修放下，如如不动。其余的方法类似于修慈。

                       清净道论导读（十三）
                        第五节：一食厌想

    佛陀开示：‘一切众生皆依食而住’。众生的活命有四种食，第一种食
是吃饭维护身体，第二种食是接触外境而滋养感受，第三种食是作意的欲念
使众生在有为的三界内结生，第四种食是识取结生刹那的名与色(即是心与
身)。

    这四种食都有贪求，造成苦，实在是令人讨厌的事。修食厌想是对治贪
吃的人，只修第一种食的厌想。修行的方式，数数观想与吃有关的事情，本
身不净或伴随著令人讨厌的事。为了吃，制造不少垃圾，害了不少众生；为
了一口之食要赶时间上班，辛苦工作，作牛作马；吃的时候，口水包着食物
，反覆嚼拌；进入食道后，食物混着胆汁、痰、脓等分泌物；吃下的食物贮
藏在胃中，犹如置于几十年未洗的粪桶；置于胃中待消化的食物就是腐烂的
饭菜，垃圾堆中的各种死尸；消化的食物变成粪而充塞肠子，水份变成尿而
积满膀胱；消化了的食物长成头发、肤毛、爪、牙等不净物，有些则变成癣
等皮肤，咳嗽的痰；排泄出来的东西成眼垢、耳垢、大小便；一口进去九孔
跑出来；吃的食候，大家开心地一起吃，拉的时候，独自捏着鼻子歪着脸自
个儿拉，好不容易装满了，又要拉出来真是一件累人的事；吃的东西涂在手
上，即使再三地洗也觉得脏，这些东西以齿垢、眼垢、耳垢等而涂在齿、眼
、耳。

    如是数数思维，就可对治贪着美味。熟知贪味，而遍知五欲。

                       清净道论导读（十四）
                        第六节：一界差别

        修界差别观是观察组合身体的四种成份。它的修法有两层。

１：利根的人直接观察四大的特性，地界是坚固、粗硬的，水界是流动、凝
结的，火界是暖热、遍熟的，风界是浮动、支持的。

２：无法直接观察四大的人，须观察身体内分属四大的四十二个部分。属于
地界有二十个部分：头发、肤毛、指甲、牙齿、皮肤，肌肉、筋腱、骨、骨
髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物、粪便、
脑。属于水界的有十二部分：胆汁、痰、脓、血、汗、脂肪、眼泪、膏、口
水、鼻涕、关节滑液、尿。火界的有四个部分：以火界而热、老、燃烧、消
化。风界有六个部分：上行风如打嗝、下行风如排气、腹外风如肠子外肚子
内的风、腹内风如肠子内的风、肢体循环风如手脚的气通、入出息风即是呼
吸。

    分析观察四大，数数修习，观察分析仅是界，而非有情非寿者的身，灭
除有情想，远离恐怖、苦乐，不于善恶取舍，通达智慧。界差别的方法，分
析观察四大，可以开展为修观。

                      清净道论导读（十五）
                       第七节：四无色

    以上的三十六种修定的方法，最高都只能到达微妙清净的色界定，藉由
禅支的超越而升进。四无色定才是超越色界的各种险难，它们是空无边处，
识无边处，无所有处，非想非非想处。四无色界定是因对像的不同而区分，
禅支都是同于第五禅的舍、定。它们都是由观想所成的状态，修法是超越较
粗的对象到较细的对象。

１：空无边处。希望修空无边处的人已于色界的四禅自在，看见色界的缺失
：由色于身的缘故，才须要吃、才有生病，有打有杀，吵闹诤论，充满恐怖
危险的事情；然而在无色界全无这些事。他是依于‘为厌离、为离贪、为灭
色而行道’。修行者依前九种遍所生起的第四禅，以‘虚空！虚空！’作意
，仅观虚空而住，‘超越一切色想灭有对想，思维“无边虚空”，空无边处
具足而住’。

２：识无边处。欲修识无边处的人，已于空无边处自在，看见了空无边处的
过患：空无边处定依然近于色界禅的种种缺失，不及识无边处寂静。修行者
作意‘识、识’，‘超越一切空无边处，思维“识无边”，识无边处具足住
’。

３：无所有处。修无所有处的人，于识无边处自在，看见了识无边处的过患
：识无边处定依然近于空无边处，不及无所有处的寂静。修行者作意观察‘
无，无’或‘远离，远离’，‘超越 一切识无边处，思维“无所有”，无所
有处具足而住’。

４：非想非非想处。欲修非想非非想处的人，已于无所有处自在，看见了无
所有处的过患：无所有处依然近于识无边处，不及非想非非想处的寂静。修
行以无所有为所缘而起‘寂静’作意，‘超越无所有处，非想非非想处具足
而住’。

                     清净道论导读（十六）
                        第八节：结语

１：定学在整体清净道的地位。曾试着修定的人都会同意，修定必须持守净
戒，有和善的人际关系为基础。成就定只是世间的功德，切莫因为或浅或深
的定境而自得自乐，迷失方向。进一步修观，成就智慧才能解除烦恼，这将
于慧学教导。

２：四十种业处与定的关系。这四十种方法都可以修成近行定，三十种可以
达到安止定，不得安止定的十种是前七种随念、第十种随念、食厌想、四界
差别。只有四种可以达到无色界定，即是四无色。

３：业处与止观之关系。

3.1:这四十种方法中三十八种纯为修止(奢摩他)的方法，只可以成就定，十
遍，十不净，九种随念(除了第九出入息念)，四无量心，四无色，食厌想。
这三十八种业处所成就的定境都是观想所成的。它是在修定，因为是集中心
于所观想的对象上；它不是修观，因为不是正观如实存在的名色的变化生灭
。

3.2：由于修定的妙善与各种超越常情的经验，易于误认修止为修慧，这是
古今共有的。例如，修十遍成就，得定时，一色遍一切处，往返没有边际；
有误认为是如实观的色不生、色不灭。又如属于白遍的月轮观，有误认为是
自性清净心。又像十不净的青瘀相成就，境随心转，境由心现，有误认为就
是如实的世界。十不净的白骨相，定境成就，转为净想，观想白骨流光；有
进一步误认为自身庄严清净，或生起净土的妙相，误认定境观想的理想世界
为佛身、净土。又如，修佛随念而不知以随念佛功德为主，重于称名，着实
可惜。即使以观佛相的观想念佛，其方法同于修十遍的观想，成就的定境也
都是观想而成；有误认为是真佛现前，甚而说自心是佛，再推为我就是佛则
是慢心的表现。不知定学，竟误以为就是解脱，甚而自以为是佛，那就太离
谱了。这些人，就像迷乐于清净道旁的美丽田野，赞叹土地上的花果之甘甜
、佛像之庄严雄伟，有的还沾沾自喜。弃舍定境的美妙，修观断除身心的苦
，则如看到真正目标的人，继续走向涅槃城。

3.3:其余二种可开展为修毗钵舍那观。四界差别是修观的业处，可以灭除我
想。出入息念修的十六特胜，前四特胜(第一种四法)有七妙门的阶段，观察
开始的后四阶段属于修观。第五至十二特胜(第二、三种四法)可转为修观，
第十三至十六(第四种四法)纯依修观。

４：修止如何转为修观？修观不是在假想定境上任运定境。在假想的对象上
下功夫都只是想蕴的强化，是自心的作用，唯只是心识的显现。转成修观有
两个必要条件。

(1)运作方法的改变。观是分析、抉择、切入事物真相的方式；而修止是以
心来忆念想念业处，藉所想取的特定内容来集中心，心的集中则更强化观想
的清晰明净，渐至于定。

(2)业处的转变。修观的对像是如实存在的诸法，五蕴按它们自己的样子如
实生灭，只是观察而不是观察者。修定的所缘是心力观想的内容。例如念息
法，安住明了呼吸，这是修定。转而修观，观察息的各种样相，息就是四大
的聚合变化，息没有固定相。

                     清净道论导读（十七）
                      第四章：修定的功德
[The Benefits of Practisiing
Samaadhi-Meditationof the Path of Purification(Visuddhimagga)]

    本章回答定学的第八个问题：修定有什么功德？

             第一项：修定的五种功德

    修定的功德有五种。

１：当下快乐。

２：进一步修毗婆舍那观的基础。

３：修神通的基础。

４：死后可以生于天上。

５：修灭尽定的基础。

                     第二项：神通

    成就定有些神通会伴随产生，有些神通须进一步修习。因定而起的神通
只有五种，不包含漏尽通(尽除烦恼，属于慧学)。特别须要注意，修定而进
一步追求神通常会造成修慧的障碍。

    五种神通如下。

１：神变通能身体变化无碍，变一身为多身，显身或隐身等。也就是身体以
各种面貌形态出现。有十种神变：

(1)决意神变，　　　(2)变化神变，
(3)意所成神变，　　(4)智遍满神变，
(5)定遍满神变，　　(6)圣神变，
(7)业报生神变，　　(8)具福神变，
(9)咒术所成神变，　(10)彼彼处正加行缘成神变。

２：天耳通以清净且超越一般人肉耳的能力，听到远近的动物、人、天等的
一切声音。

３：他心通能知道其他众生的心念。

４：宿命通能知道众生的前生过去，作了什么，从那里来。

５：天眼通以超人的清净天眼看见有情来生随善恶业而生善趣恶趣。

                       清净道论导读（十八）
                    清净道论导读--第三部分：

  慧学[Pannaa(Purification of Knowledge (Pannaa-Visuddha) of the Path of
                    Purification(Visuddhimagga)]

                  清净道论导读--慧学的一般教导
            [General Teaching of Pannaa(Purification of
               Kowledge(Pannaa-Visuddha) of the Path of
                  Purification(Visuddhimagga)]

                     第三部分：慧学

１：慧学在清净道的地位。<序论>中提到，解除烦恼结的‘住戒有慧人，
修习心与慧’。‘住戒’已于第一部分解释，‘修心’已于第二部分解释，
这里解释‘修慧’，将完整地教导慧学。以戒定为根基，慧学指导修毗婆舍
那观，成就智慧，究竟解脱。

２：慧学的六个问题。慧学将解答六个问题。一：什么是慧？二：什么是慧
的语义？三：什么是慧的特点、功能、生起、依因？四：慧有几种？五：当
如何修习？六：什么是修慧的功德？比起定学，少了杂染与清净的问题，因
为智慧是完全清净的，所以没有杂染或清净的问题。

３：本书对慧学的章节安排。前四个问题是慧学的一般教导，属于第五章。
第五个问题是慧学的核心。修习智慧就是七清净的后五清净，也就是三：见
清净、四：度疑清净、五：道非道智见清净、六：行道智见清净、七：智见
清净。三：见清净就是观察名与色(世间心与身)，四：度疑清净就是观察名
与色的因果缘起，五：道非道智见清净就是思维观察名与色的无常苦无我，
六：行道智见清净就是观察名与色的生灭直到舍离名色，七：智见清净就是
现观四谛，生起圣道与圣果。换句话说，修慧五清净的阶段必须先认识蕴、
缘起、圣谛等。因此，如何修习智慧的问题可以分成两大重点。第一个重点
必要的基础知识，认识蕴、缘起、圣谛等，这就是论中所谓的‘慧地’(如
同大树的土地)，也可以说是闻思真理的阶段，我们将于第六、七章学习。
第二个重点就是修习五清净，这就是论中所谓的‘慧体’(如同大树的骨干)
，就是修证真理的阶段，我们将于第八章修习。第六个问题：什么是修慧的
功德？修慧的功德犹如果实，我们将于第八章最后一节。

                        清净道论导读（十九）
                      第六章：五蕴─慧地之一

      [Five Aggregates of the Path ofPurification(Visuddhimagga)]

１：回答慧学的第五个问题的章节安排。慧学的第五个问题是如何修习智慧
？第一个重点是学习智慧所要深入的大地，它的内容就是五蕴、十二处、十
八界、二十二根、十二缘起、四谛。第二个重点就是五清净的修观次第。就
修观的实际需要来看，先详细地学习五蕴是最基本的，其余的处、界、根、
缘起、谛都是在蕴的基础之上作解释或加入不同的内容。所以，我们在第六
章先详细说明五蕴，第七章解释其余的。第八章教导修观的五次第，回答慧
学的第五个问题。

２：五蕴是什么？蕴就是一堆一堆的聚合，五蕴就是五堆不同的聚合，它们
是色蕴、受蕴、想蕴、行蕴、识蕴。色蕴就是一切物质及物质的特性，包含
四大种及二十四个所造色。受蕴就是一切感受，想蕴就是一切想知，行蕴就
是一切造作，这三蕴就是五十二心所法。识蕴就是一切识知，包含八十一世
间心与八种出世间心。这五蕴就包含一切胜义真实的法，其余的存在都由之
组合。了解五蕴就是了解身心与世间，是悟入真理的开始。

3：慧地的内容极丰富，就是通常所谓的教理，佛教的真理。<<清净道论>>
详细地分析论究，开显胜义的法，我们得耐心地学习。本书尽可能以白话，
作简要的解释。更系统详细的说明留待<<摄阿毗达摩义论>>。

                       清净道论导读（二十）
                          第一节：色蕴

    色乃被冷热所破坏的东要，色蕴包含物质及物质的特性，进一步分析可
区别为四大种和二十四所造色。

１：四大。四大就是地水火风，它们是色蕴的基本特点。地界就是坚固、粗
硬的特点，水界是流动、凝结的特点，火界是暖热、遍熟的特点，风界是浮
动、支持的特点。虽然四大各有特点，但任一个的生起必然依缘于其余三个
，任一个的现起就是它在四种特点中的显著、突出、现起。

２：二十四个所造色。所造色就是四大聚合成的色法，所以说，四大是能造
色，四大聚合成的是所造色。这二十四个所造色是四大的基本衍生色。

(1)眼睛能接触颜色。
(2)耳朵能接触声音。
(3)鼻子能嗅触香气。
(4)舌能接触味道。
(5)身能接触于所触，遍于身体之中有执受色的一切地方。
(6)颜色能刺激眼。
(7)声音能刺激耳。
(8)香能扑鼻。
(9)味道能刺激舌。
(10)女根是表现女性特点的机能，显现为女性的相貌、行动、气质等。
(11)男根是表现男性特点的机能，显现为男性的相貌、行为、气质等。
(12)命根是维持生命现象的机能，生命力。
(13)心所依处是在心藏之内的血液，心依之而活动。
(14)身表是由身而表示自己的意志，它是身的动转之因。
(15)语表是由于语音而表明意志，它的现起就是语音之因。

(16)虚空界能划分色的边际界限，四大种不接触的状态或孔隙的状态；有了
虚空界的划分界限，我们才产生‘上、下、左、右’等空间区别。

(17)色轻快性可以除去色的粗重，现起为轻快。
(18)色柔软性可以除去色的坚硬。
(19)色适业性使身体随顺适合工作。
(20)色积聚性能积聚成色的特点。
(21)色相续使色随顺结合不断灭。
(22)色老性可以成熟色。
(23)色无常性有色的坏灭的特点。
(24)段食是滋养素，可以支持身体。

    在四界差别观(第三章第六节)中，以四界差别，观察人体的四十二部分
与现象，那主要是从人体的部分来区别。本节的二十四个所造色则着眼于人
的各种主要机能(如眼等)及色蕴的一般现象(如色老性)等。

                       清净道论导读（二十一）
                           第二节：识蕴

    识蕴包含八十九种心，这个部份非常重要。八十九心有十四种作用，十
四种作用的不同路径可以指明各种境界的心路历程，乃上座部教理的心藏地
带。由之，可以对人作最彻底的观察。

                        第一项：解释八十九心

八十九心，<<清净道论>>是依善心、不善心、无记心分成三类，可以整理成
表二。以下我们先耐心地依表一分类的编号逐次解释。

    表二：八十九心的分类表(NOTE：待补)

１：善心有二十一个(1-21)，它们的生起是无贪、无嗔、无痴，能造善业而
感善果。分成四类，欲界八个、色界五个、无色界五个、出世间四个。

1.1：欲界善心八个(1-8)。(1)喜俱智相应无行，有欢喜、正见应为善、没有
行(内不犹豫、外不受他人鼓舞)。‘行’在这里是专指受自己考虑或受他人
鼓舞的制约。没有行是指不受条件制约、当下就做，有行则是受条件制约、
内自考虑或外受鼓舞。(2)喜俱智相应有行，有行是指为善时自己犹豫或受
他人鼓舞，例如孩子父母鼓励才布施。(3)喜俱智不相应无行，智不相应例
如小孩看到父母行善而模仿行善、并不是自己正见当行善。(4)喜俱智不相
应有行。上来的四个善心都与喜俱，善心的强度是依次递减。接下来(5)到(8)
的四个善心都是舍俱，强度也是依次递减。舍俱是伴随舍心，例如不得所施
之物和受施之人，或者没有其它欢喜的原因。(5)舍俱智相应无行，(6)舍俱
智相应有行，(7)舍俱智不相应无行，(8)舍俱智不相应有行。这八个心发生
在世俗人和前三果的圣者，会有欲界善的异熟心(42-49)。阿罗汉不再造作有
异熟果报的业，即是唯作业而没有受报，他有八个欲界的唯作心(73-80)。

1.2：色界善心有五个(9-13)，就是色界的五个禅心，已除粗硬的色，变成净
妙的色。(9)寻、伺、喜、乐、定相应初禅，五禅支参见第二章第三节对初
禅的规定。(10)伺、喜、乐、定相应第二禅。(11)喜、乐、定相应第三禅。
(12)乐、定相应第四禅。(13)舍、定相应第五禅。相应地有五个色界的异熟
心(57-61)，五个唯作心(81-85)。

1.3：无色界善心有四个(14-17)。(14)空无边处禅。(15)识无边处。(16)无所
有处禅。(17)非想非非想处禅。这四个心都超越了色界，乃因定心的不同对
象而区分；它们都与第五禅相同地俱有舍、定的禅支。有四个无色界的异熟
心(62-65)，四个唯作心(86-89)。

1.4：出世间善心四个(18-21)。(18)初道。(19)第二道。(20)第三道。(21)第四
道。(1)到(17)的善心属于世间善，这四个属于出世间善，就四道智。相应的
出世间异熟果是(66)初果到(69)第四果，就是四果智。这四个道智和四个果
智就是八个出世间心，乃智见清净(第七清净)的内容，前六清净都是世间心
。

２：不善心有十二个(22-33)，都是属于欲界，超过欲界的心就超越不善心。
不善心依三不善根分成三类，能造恶业而感恶果。

2.1：贪根有八个(22-29)。(22)喜俱邪见相应无行，有欢喜心、邪见相应(如
：认为于诸欲中无过失，认为淫欲非障道法)、无行而享受贪欲。(23)喜俱邪
见相应有行。(24)喜俱邪见不相应无行。(25)喜俱邪见不相应有行。这四个
不善心都与喜俱，其不善的强度依次递减。(26)舍俱邪见相应无行，(27)舍
俱邪见相应有行，(28)舍俱邪见不相应无行。(29)舍俱邪见不相应有行。

2.2：嗔根有二个(30-31)。(30)忧俱嗔恚相应无行。(31)忧俱嗔恚相应有行。
忧是心的苦受，不是身受的苦。嗔心虽与邪见不同时相应而起，但于较前的
心有邪见相应。

2.3：痴根有二个(32-33)。(32)舍俱疑相应，疑是怀疑不确定。(33)舍俱掉举
相应，掉举是不休息扰动不安心。

３：无记心有五十六个(34-89)，不记别为善心或不善心，分为异熟无记与唯
作无记。

3.1：异熟心有三十六个(34-69)，它们是无记心(不记别为善或不善)而‘异’
于善心与不善心，又是善心或不善心必然引发成‘熟’的，所以称为异熟心
。相对而言，善心与不善心是主动的，异熟心是被动的。它们分成四类，欲
界二十三个、色界五个、无色界四个、出世间四个。

3.1.1：欲界异熟有二十三个(34-56)，相应于善和不善心分成善和不善异熟。

3.1.1.1：善异熟有十六个(34-49)，乃善心所引发的异熟心，分成无因和有因
的。

无因的善异熟有八个(34-41)，无因是指不含三不善根(贪、嗔、痴)和三善根
(无贪、无嗔、无痴)。(34)舍俱眼识。(35)舍俱耳识。(36)舍俱鼻识。(37)舍
俱舌识。(38)乐俱身识。前五识的功能分别是看、听、嗅、尝、触，前四识
的对像在识影响弱，故舍俱，身识的触强故为乐。(39)舍俱领受作用意界，
前五识的认识作用之后，领受前五识所认识的对像。(40)喜俱推度作用意识
界。(41)舍俱推度作用意识界。这两个心推度前五识所认识的对像及领受心
所领受的对像。

有因的善异熟有八个(42-49)，有因是与无贪或无嗔或无痴相应。(42)喜俱智
相应无行。(43)喜俱智相应有行。(44)喜俱智不相应无行。(45)喜俱智不相应
有行。(46)舍俱智相应无行。(47)舍俱智相应有行。(48)舍俱智相应无行。
(49)舍俱智不相应有行。这八个就是八个欲界善心(1-8)的异熟心。
3.1.1.2：不善异熟有七个(50-56)，乃不善心所引发的异熟心，它们也是无因
的(不伴随贪嗔痴)。(50)舍俱眼识。(51)舍俱耳识。(52)舍俱鼻识。(53)舍俱
舌识。(54)苦俱身识。(55)舍俱领受作用意界。(56)舍俱推度作用意识界。
3.1.2：色界异熟有五个(57-61)。(57)初禅。(58)第二禅。(59)第三禅。(60)第
四禅。(61)第五禅。这五个是五个色界善心(9-13)的异熟心。
3.1.3：无色界异熟有四个(62-65)。(62)空无边处。(63)识无边处。(64)无所有
处。(65)非想非非想处。这四个是四个的无色界善心(14-17)的异熟心。
3.1.4：出世间异熟有四个(66-69)。(66)初果。(67)第二果。(68)第三果。(69)
第四果。这四个是四个出世间善心(18-21)的异熟心，这八个心就是四道智与
四果智，都是以涅槃为所缘，即是第七清净(智见清净)的阶段。

   这三十六个异熟心，有因的善的异熟心二十一个(42-49，57-69)，就是分
别相应于二十一个善心(1-21)的果。无因的有十五个，无因是指不含三善根
(无贪无嗔无痴)，三不善根(贪嗔痴)。八个是无因的善的异熟(34-41)，七个
是无因的不善的异熟(50-56)。无因的还有三个欲界唯作心(70-72)。

3.2：唯作有二十个(70-89)，唯作乃非善心、非不善的、非异熟，只有作用
而不再感果。有余依涅槃(已断尽烦恼但还有五蕴身)的阿罗汉在三界的活动
就只是这二十个唯作心。

3.2.1：欲界唯作有十一个(70-80)。

3.2.1.1：无因的三个(70-72)。(70)舍俱意界，转向外在对像的作用，它发生
于外在对像已刺击五官而五识未作用前，引转心向于对像，<<摄阿毗达摩
义论>>直接称为舍俱五门转向心。(71)舍俱意识界有二种活动状况。一是意
门转向心，引转意识向于对像；二是属于五门转向的过程，在推度心之后进
行确定、定义、决定对像的作用。(72)喜俱意识界，阿罗汉(含佛、独觉)向
欲界对像微笑的心。阿罗汉也以(73)到(75)的欲界唯作心向对像微笑。

3.2.1.2：有因的八个(73-80)。(73)喜俱智相应无行。(74)喜俱智相应有行。
(75)喜俱智不相
应无行。(76)喜俱智不相应有行。(77)舍俱智相应无行。(78)舍俱智相应有行
。(79)舍俱智
相应无行，(80)舍俱智不相应有行。这八个唯作心，相对于欲界善心(1-8)和
欲界善的异熟
心(43-49)。

3.2.2：色界唯作有五个(81-85)。(81)初禅。(82)第二禅。(83)第三禅。(84)第
四禅。(85)第五禅。这五个唯作心相对于的色界善心(9-13)和色界异熟心(57-
61)。

3.2.3：无色界唯作有四个(86-89)。(86)空无边处。(87)识无边处。(88)无所有
处。(89)非想非非想处。这四个唯作心相对于无色界善心(14-17)和无色界异
熟心(62-65)。

                     清净道论导读（二十二）
                   第二项：八十九心的不同分类

八十九心可以作不同的分类说明，以助认识它们的特点。修见清净的不
同方法就基于这里的基础知识。

１：八十九心与一百二十一心。四道心(18-21)与四果心(69-69)共有八心，若
将这八心分属于五禅，则有四十出世间心。八十一世间心加上八世间心成八
十九心，加上四十出世间心成一百二十一心。这两种方式<<清净道论>>都
有提到，但以前者为主，以下我们作说明都是按八十九心。

２：世间与出世间。世间心共八十一种，分属三界，欲界心五十四个，色界
心十五个，无色界心十二个；出世间心共八个，四道心和的四果心。这就是
<<摄阿毗达摩义论>>的分类顺序。见清净修名色分别智，世间心属于名。
第三清净到第六清净都是以名色为直接对像；出世间心则为第七清净的阶段
。

３：七识界。十二处和十八界可基于此作进一步的说明。眼识界有二心，善
异熟(34)和不善异熟(50)。耳识界有二心，善异熟(35)和不善异熟(51)。鼻识
界有二心，善异熟(36)和不善异熟(52)。舌识界有二心，善异熟(37)和不善异
熟(53)。身识界有二心，善异熟(38)和不善异熟(54)。意界有三心，善异熟的
舍俱领受作用意界(39)、不善异熟的舍俱领受作用意界(55)、唯作的舍俱意
界(70)。意识界有七十六心，分成三类，无因意识界的五心为善异熟二心
(40-41)、不善异熟(56)、唯作心二心(71-72)，不善的十二心(22-33)，其余五
十九个为善净心；若简分为二，世间心六十八个，出世间心八个。

４：主动、被动、唯作。善心(1-21)与不善心(22-33)都是属于主动的，能造现
在业并招感未来果。无记中的异熟心(34-69)是被动的，乃过去的业所招感而
成熟的。无记中的唯作心(70-89)是中性的，既非主动又非被动，唯只是心的
作用却不再招感未来的果，佛、独觉、阿罗汉的世间心都属于此。

５：由受区分，这就是<<清净道论>>解释受蕴的部分。受是遍相应相随于
一切心的心所，论中以受和一百二十一心的相应关系区分之。受就是感受，
可分三受：苦、乐、不苦不乐；也可分为五受，将三受的苦分为身的苦与心
的忧、乐分为身的乐与心的喜、不苦不乐就是舍。与乐受相应的一心，乐俱
身识(38)。与苦受相应的一心，苦俱身识(54)。与喜受相应的六十二心，欲
界的共十八个，四欲界善(1-4)、四欲界善的有因异熟(42-45)、４欲界善的无
因异熟(40)、四有因唯作(73-76)、一无因唯作(72)、四不善(22-25)；色界的
是除了第五禅之外的十二个四善心(9-12)，四异熟心(57-60)、四唯作心(81-
84)；第五禅与无色界都没有喜受；出世间的三十二个，出世间的八心分别
属于前四禅，共三十二个。忧受的二心(30-(31)。其余五十五心为舍受。

６：无因有因。无因是指不含三善根(无贪无嗔无痴)，三不善根(贪嗔痴)，共
十八个。八个是无因的善的异熟(34-41)，都是舍俱或乐俱或喜俱；七个无因
的不善的异熟(50-56)是舍俱或苦俱；三个欲界唯作心(70-72)，也是舍俱或喜
俱。其余就是有因的。

                       清净道论导读（二十三）
                    第三项：八十九心的十四作用

    八十九心有十四种作用，换言之，八十九心可分属于十四作用。它们的
关系可以整理成表三。以下依表三的次第解释十四作用，各作用有那些心，
参见表三。

表三：八十九心的十四作用(NOTE：待补)

［１］　结生：连结新生与前生。

［２］　有分：结生心入胎息灭之后，接着即是有分。有分识如同生命流，
        保持个体生命的相续。

［３］　转向：

          当对像击触六根，有分受到波动，波动灭后犹如有分断绝，接着
          转向于对像，这就是转向。有五门转向和意门转向。这是认识过
          程的开始，认识过程包括3-13这十一种作用。

［４］　见、
［５］　闻、
［６］　嗅、
［７］　尝、
［８］　触：前五识作用经验到感觉与料。

［９］　领受：领受前五识感觉到的对像。
［１０］推度：推度所领受的境，调察、推论、度量之。

［１１］确定：

          确定所推度的境，确定、定义、决定之。9-11这三种作用只发生
          于五门转向的路径上，不发生于意门转向的路径上。3-11这八种
          作用都是由无因心的活动，也就是这阶段还没有决定善恶，只有
          苦乐等感受。下一种速行作用就开始决定善恶。

［１２］速行：

          心快速地行于前一对象上。

          五门转向的路径，速行心有二十九心，心包括八个欲界善心(1-8)
          、十二个欲界不善心(22-23)、九欲界唯作心(72-80)。

          意门转向的路径，不经历4-11的八种作用。若属欲界的意门转向，
          接着就是同于五门转向的二十九欲界心的速行作用。若属种性心，
          色界的有十心，五善(9-13)和五唯作(81-85)；无色界的有八心，
          四善(14-17)和四唯作(86-89)；出世间的有八心，四道心(18-21)
          和四果心(66-69)。

［１３］彼所缘：

          在速行之后，也就是注明速行的对像。彼所缘是认识过程的结束，
          之后又回到转向作用，开始另一次的认识过程。

［１４］死：

          一生的有分结束，就是一般的死亡。在彼所缘之后，如果又回到新
          一次的认识过程，过去有分、有分波动，…就不是死。从死之后再
          结生，有分，…死。有情就是以这十四种作用在三界中轮回不断。
          只有阿罗汉在死心灭时，即出离三界。

    十四种作用的四到八是五识作用，若识为一作用，则成十阶段。中国传
统佛教有所谓‘上座部立九心轮’，就是对十四作用的误称。

                      第四项：心路历程

        心路历程就是心识活动的路线，这是真理与实践的核心。

１：八十九心的作用可以进一步说明不同的心识活动路线。其中，转向、五
识、领受、推度、确定、速行、彼所缘是路心，这些作用就是不同心识活动
过程的作用。若再加前面的有分则共有八个。它们的不同路线依六根而转起
六路，眼门路、耳门路、鼻门路、舌门路、身门路、意门路。六路可以分成
两类，五识心的五门路线和意门转向的路线。意门路线有欲界、色界、无色
界、出世间的路线。由上述的不同路线，说明各种不同境界的实际过程，对
于佛法的解行极有价值。

２：八十九心有五十二种相应助伴的心所(第三节说明)，心与心所构成全幅
的心。不同的心有不同的心所助伴而起，不同的心路历程就有不同的心与心
所递次结伴而起。心依触对的外境而有不同的心路历程，这就是世界的现实
存在和变动历程，是历程，也是实况。再从善恶心业报与作用来看，这就是
价值世界的因果环节，不同价值的业果了然于胸。结合观之，既是真相，也
是价值，修行解脱是何其真切。

3：结生心与死心可以了知三界轮回的实况。阿罗汉的死心则是对三界最后
的微笑。

                     清净道论导读（二十四）
                    第三节：受蕴、想蕴、行蕴

    受、想、行三蕴就是心所法，‘心所’的字面意思就是心所有的，或属
于心的。心由心所的帮助而完成认知，八十九种不同的心各有它相伴的心所
，依心的善恶等而有不同的善恶心所。心不能离心所而独立活动，心所也不
能离心而独立活动。它们之间的主从关系犹如国王与待从。

      <<清净道论>>对受蕴、想蕴、行蕴的解释，它是以识蕴为主来，依八
十九心为线索来分别解释三蕴与心法相应。但，这种方式解释心所法不易了
解，为了易学易用，以下我们先依<<摄阿毗达摩义论>>的组识编号，依次
解释五十二种心所法。最后则说明心与心所相应。


序 论

    清净道论　　　　　　觉音造
                        叶均译

  南无婆伽梵·阿罗汉·三藐三菩陀

    序

    论经中这样说。
        住戒有慧人，修习心与慧，
        有勤智比丘，彼当解此结。
    为什么要这样说呢？据说：世尊在舍卫城时，于夜分中，来一天子，为除自
己的疑惑，提出这样的问题：
        内结与外结，人为结缚结，
        瞿昙我问汝，谁当解此结？这问题的大意是：‘结’是缔结，与爱网同
义。因为上下于色等所缘境界而屡屡生起爱着，犹如竹丛中的竹枝纠缠而称为枝
网，故名为结。因为对于自物他物，或于自身他身，或于内处及外处而生爱着，
故说‘内结与外结’。以如是生起爱着，故说‘人为结缚结’。譬如竹丛为枝结
所缠，一切有情为爱网所缠结，这便是人被结缠、缠缚、缔结的意思。由于这个
结的问题，所以‘瞿昙我问汝’。瞿昙是称呼世尊的姓。‘谁当解此结’，是问
谁能解此缠缚于三界之内的坚牢之结。
    天子这样问了之后，那位于诸法中得无碍智行者、天中之天、帝释中之胜帝
释、梵天中之胜梵天、证四无畏、具十力、得无障智及慧眼的世尊，为答此义而
说此偈：
        住戒有慧人，修习心与慧，
        有勤智比丘，彼当解此结。
    大仙（佛）所说之偈的戒等种种义，
    现在我要如实的解释：
    对于那在胜者（世尊）教中已得难得的出家，
    不得如实而知包摄戒等安稳正直的清净道，
    虽然欲求清净而精进，
    可是不得到达清净的瑜伽者；
    我今依照大寺住者所示的理法，
    为说能使他们喜悦极净抉择的清净道。
    是故一切欲求清净者，
    应当谛听我的恭敬说。此中：‘清净’，是除了一切垢秽而究竟清净的涅槃。
到达清净的道路为清净道。‘道’，是至彼的方便。这便是我现在要解说的清净
道。
    有些地方，清净道只是毗钵舍那（观）的意思。所谓：
        一切行无常，若以慧观见，
        得厌离于苦，此乃清净道。
    有些地方，则作禅与慧的意思。所谓：
        禅慧兼有者，彼实近涅槃。
    有些地方，则为业等的意思。所谓：
        业与明及正法，戒与最上活命，
        人依此等清净，不由姓与财净。
    有些地方，则为戒等的意思。所谓：
         一切戒圆具，有慧善等持，
         精进勤勇者，渡难渡暴流。　　、
    有些地方，是念住等的意思。所谓：‘诸比丘，有情的清净……作证涅槃的
一乘之道，即四念住’。四正勤等亦然。
    但在这里，佛陀解答天子的问题，是以戒等的意义来显示的。现在来略释本
论最初的颂意：
    ‘住戒’，即安住于戒中。这里指圆满（受持）戒律的人而称为住戒者，所
以圆满戒律便是住戒的意义。‘人’是有情。‘有慧人’，是由业生三因结生的
慧，为有慧者。‘修习心与慧’，是修习三摩地（定）和毗钵舍那（观）的意思。
这里是用‘心’字来显示三摩地，以‘慧’字而名毗钵舍那。‘有勤’，是有精
进的人。因为精进可以烧尽一切烦恼，故称为热（勤），具此热力的人称为有勤。
‘有智’，智名为慧，即具有那智慧的意思。这句（有智的智）是指含藏慧。在
解答问题的这个颂文里，曾有三次说到慧：第一（有慧人的慧）为生慧（生来的
慧），第二（修习心与慧的慧）为观慧，第三（有勤智的智）是主导一切所作的
含藏慧。见轮回而生怖畏者为‘比丘’。‘彼当解此结’，‘彼’，是具备此戒
及由心字所显示的三摩地与三种慧和勤等六法的比丘。譬如一人立于大地上，举
起最利的刀而斩除大竹丛一样，他则站于戒地上，以精进力策励于含藏慧之手，
举起由定石磨得很利的观慧之剑，而解除斩断及摧毁使他自己（的诸蕴）相续沉
沦的一切爱结。他在修（四沙门）道的刹那叫做解结；在证（四沙门）果的刹那，
他便是天界和人界最上应供的解结者。所以世尊说：
        住戒有慧人，修习心与慧，
        有勤智比丘，彼当解此结。
    颂中所说‘有慧人’的慧，不是现在所能造作的，那是由宿世业力所成就的。
‘有勤’，是说常作精勤的人。‘有智’，是有正智的行者。‘心慧’，即止观。
这便是说有勤智的比丘，既持戒而又修止观的意思。当知在这一颂，世尊是用戒
定慧三门显示清净道的。
    进一层说，这颂也是阐明三学，三种善教，为三明等的近依（强因），避二
边（极端）而行中道，超越恶趣等的方便，以三相而断烦恼，违犯等的对治，三
杂染的净化，以及为须陀洹等的原因。怎样阐明的呢？
    一、（三学）　这里的戒是阐明增上戒学；定是增上心学；慧是增上慧学。
    二、（三种善教）　戒是阐明初善；所谓：‘何为初善法？即是极净戒’，
又如‘诸恶莫作’等语，都是说明以戒教为首的；复次得无后悔之德故为善。定
则阐明中善；如‘众善奉行’等语，是说明定教为中；又得有神变等德故为善。
慧是阐明后善教；如‘自净其意，是诸佛教’等语，是说明以慧为最上及最后；
又因那慧对于好恶的事物视为平等故为善。所谓：
        譬如坚石山，不为风所动，
        毁誉不能动， 智者亦如是。
    三、（为三明等的近依）　戒是阐明为三明的近依（强因），因为只有依于
戒的成就而得通达三明的。定是阐明为六神通的近依，因为只有依于定的成就而
得六神通的。慧是阐明为无碍解的近依，因为只有依于慧的成就而得达四无碍解，
不是由于别的原固所成就的。
    四、（避二边而行中道）　戒是阐明回避称为沉溺欲乐的极端行为。定是阐
明回避称为自苦的极端行为。慧是阐明行于中道之教。
    五、（超越恶趣等的方便）　戒是阐明超越恶趣的方便。定是超越欲界的方
便。慧是超越一切有的方便。
    六、（以三相而断烦恼）　戒是阐明以彼分断而断烦恼，定是以镇伏断而断
烦恼，慧是以正断而断烦恼。
    七、（违犯等的对治）　戒是诸惑违犯的对治。定是缠的对治，慧是随眠的
对治。
    八、（三杂染的净化）　戒是阐明恶行杂染的净化。定是爱杂染的净化。慧
是恶见杂染的净化。
    九、（为须陀洹等的原因）　戒是阐明为须陀洹果及斯陀含果的原因。定是
阿那含果的原因。慧是阿罗汉果的原因。用为证得须陀洹的人称为戒圆满者，斯
陀含果亦然。证阿那含果的称为定圆满者。证阿罗汉果的称为慧圆满者。
    因为这样，故说此颂也是阐明三学、三种善教、为三明等的近依、避二边而
行中道、超越恶趣等的方便，以三相而断烦恼、违犯等的对治，三杂染的净化，
以及为须陀洹等的原因的九类并其他像这样的三德。
        这是序论。

序 论


第一　说戒品

第一　说戒品

    虽以如是包摄诸德的戒定慧三门而显示清净道，但太简略，为了饶益一切
(众生)是不够的，所以再加详细叙述。这里先设些关于戒的问题：
    一、什么是戒?
    二、什么是戒的语义?
    三、什么是戒的相、味、现起、足处?
    四、什么是戒的功德?
    五、戒有几种?
    六、什么是戒的杂染?
    七、什么是净化?解答如下：
        一、什么是戒
    什么是戒?即离杀生等或实行于义务行者的思(意志)等之法。《无碍解道》
说：‘什么是戒?即思戒，心所戒，律仪戒，不犯戒’。
    此中：完成不杀等或完成义务行者的思名为‘思戒’。离杀生等的离名为
‘心所戒’。其次舍杀生等的七业道之思名为‘思戒、。‘舍贪欲而离贪心住’
等所表现的无贪、无嗔、正见之法名为‘心所戒’。
    ‘律仪戒’，当知有五种律仪：即别解脱律仪，念律仪，智律仪，忍律仪，
精进律仪。这里‘圆满具足别解脱律仪’，是说关于别解脱律仪。‘防护眼根，
成就眼根律仪’，是‘念律仪’。
    世尊对阿耆多说：
        世界一切的瀑流，
        念是他们的防御。
        我说诸流的防护，
        他们当以慧来遮。这是‘智律仪’；关于正当的使用资具等也包括在这
里面。其次‘对寒暑忍耐’等的表述为‘忍律仪’。‘不容生起欲寻’等的表述
为‘精进律仪’；活命遍净戒也是包括在这里面的。上面这五种律仪，以及怖畏
罪恶的善男子离其所遭的恶事，一切都是律仪戒。
    ‘不犯戒’，即受持戒律之人的身口等不违犯于戒。
    这里解答关于什么是戒的问题。
    其他的问题：
        二、什么是戒的语义
    戒为戒行的意思。为什么称为戒行?即正持——以身业等善持戒律而不杂乱
的意思；或确持——保持一切善法的意思。此二义实力通晓文字法者所允许的。
然而也有人解释戒为头义及清凉等义的。
        三、什么是戒的相、味、现起、足处
        (相)戒虽有多种，唯戒行为相。
          犹如种种色，可见性为相。
    譬如青黄等色，虽有种种区别，而色处的特相总不出于可见性。同样的，戒
虽有思等的种种区别，总不出于以正持身业等及保持善法的戒行为相，所以说戒
之相为戒行。
        (味)推毁诸恶戒，具足诸善德，
          作用成就义，　　是即名为味。
    此戒能摧毁诸恶戒，是以作用之义为味；其次具诸无罪之德，是以成就之义
为味。然在相等之义的味，只可说作用或成就为味(不是食味等的味)。
    (现起、足处)
        智者说净为现起，
        解释惭愧为足处。
    所谓‘身净、语净、意净’，这是说净为此戒的现起。因为由净性的显现而
取为状态故。智者曾说惭与愧为戒的足处。足处是近因的意思；因为有惭愧才能
产生及存续戒律，如果没有惭愧便不能产生及存续戒律。
    当知这是戒的相、味、现起、足处。
        四、什么是戒的功德
    什么是戒的功德?如获得无后悔等的种种功德。经中说：‘阿难，一切善戒
具有无后悔的目的和功德’。又说：‘诸居士，持戒者的具戒，得此五种功德。
云何五种?诸居士，具戒的持戒者，因不放逸，得大财聚，这是持戒者具戒的第
一功德。复次诸居士，具戒的持戒者，得扬善名，这是持戒者具戒的第二功德。
复次诸居士，具戒的持戒者，无论亲近一切团体大众、刹帝利众、婆罗门众、居
士众、或沙门众，在接近之时，得无怖畏羞惭，这是持戒者具戒的第三功德。复
次诸居士，具戒的持戒者，临命终时，得不昏昧，这是持戒者具戒的第四功德。
复次诸居士，具戒的持戒者，此身坏死之后，得生善趣天界，这是持戒者具戒的
第五功德’。
    又如‘诸比丘！若有比丘，愿为诸同梵行者所喜爱、欢悦、尊重、礼敬，彼
当圆满一切戒’。这都是说始于喜爱欢悦等而终于漏尽的诸戒的功德。
    这便是无后悔等种种戒的功德，更有：
        佛教给与善男子的住处，
        除了戒，更无别的了，
        戒德的份量，谁能说得尽呢?
        众生的垢秽，
        不是恒河、夜摩那河、沙罗婆河，
        亦非沙罗伐底河、阿羯罗伐底河，
        也不是摩西河、摩诃奈地河的流水，
        所能洗得清净的，
        唯有戒水能净有情的尘垢。
        不是带来有雨之云的凉风。
        亦非黄色的旃檀、首饰的明珠，
        也不是明月照射柔和的光辉，
        能使此世众生热恼的安宁，
        唯有善护圣戒能使热恼究竟的清凉。
        戒香不但顺风送，也得逆风熏，
        那里还能找到这样的香呢?
        为升天的阶梯，人涅槃的城门，
        那里还有别的可以比拟戒的呢?
        国王虽然盛饰摩尼珠，
        不如行者以戒庄严的光辉。
        戒能摧毁自责等的怖畏，
        具戒常生名望和笑颜。
        戒为诸德的恨本，一切罪恶的破坏者，
        当知这是略说诸戒的功德。
        五、戒有几种
    现在来解答戒有几种的问题：
    (一)先依一切戒自己的戒相为一种。
    (二)(1)依作持、止持有二种，(2)如是依等正行、初梵行，(3)
离、不离，(4)依止、不依止，(5)时限、终身，(6)有限制、无限制，
(7)世间及出世间有二种。
     (三)(1)依下、中、上有三种，(2)如是依我增上、世间增上、法增
上，(3)执取、不执取、安息，(4)清净、不清净、疑惑，(5)学、无学
及非学非无学等有三种。
    (四)(1)依退分、住分、胜分、抉择分有四种，(2)如是依比丘、比
丘尼、未具足、在家戒，(3)自然、惯行、法性、前因戒，(4)别解脱律仪、
根律仪、活命遍净、资具依止戒等有四种。
    (五)(1)依制限遍净戒等有五种；这在《无碍解道》里说过：‘五种戒，
即制限遍净戒、无制限遍净戒、圆满遍净戒、无执取遍净戒、安息遍净戒’。
(2)如是依断、离、思、律仪、不犯等有五种。此中：
    (一)(一法)关于一种分类的意义，已如前说易知。
    (二)(二法)关于二种分类的：(1)(作持、止持)世尊说‘此事应作’！
这样制定给与照行的学处，便是‘作持’(戒)；又说‘此事不应作’！那样禁
止不作的便是‘止持’(戒)。其语义如下：具戒者行于此中，为圆满戒而动作
是作持；以此(止持戒)而遵守于禁止的是止持。又作持由信而起的精进所成就，
止持由信所成就。这是作持、止持二种。
    (2)(等正行、初梵行)第二种二法：‘等正行’，为最上的行为。等正
行即等正行戒，或等正行是制定关于应行的等正行戒。这除了活命第八的戒外，
其他的都是同义语。‘初梵行’是说为道梵行的初步。活命第八即是此戒的同义
语，因为是修行者最初必须清净的部分，故说为道的初步。如说‘首先他的身业、
语业和活命已极清净’。或者说微细的学处为等正行戒；其余的为初梵行戒。或
以两种毗崩伽中所包摄的戒为初梵行，犍度品所包摄的义务为等正行。由于等正
行的成就而初梵行戒才能成就。故说‘诸比丘！若彼比丘不得等正行法的圆满而
能得初梵行法的圆满者，实无是处’。这是等正行、初梵行二种。
    (3)(离、不离)于第三种二法中，离杀生等为‘离戒’；其余的思等为
‘不离戒’。这是离、不离二种。
    (4)(依止、不依止)于第四种二法中，依有爱依、见依二种。如说：
‘由于此戒，我将生天或生于某天’，为了成就这种目的而持戒的名为‘爱依止’；
如果他想‘依此戒而得净’，具此(以此为)净之见而持戒的为‘见依止’。其
次出世间戒及可作出世间的因缘的世风戒为‘不依止’。这是依止、不依止二种。
    (5)(时限、终身)于第五种二法中，限定一段时间受持的为‘时限(戒)、
尽其生命受持的为‘终身(戒)’。这是时限、终身二种。
    (6)(有限制、无限制)于第六种二法中，有利养、名誉、亲戚、肢体、
生命的条件限制的，名为‘有限制(戒)’；相反的为‘无限制(戒)’。在
《无碍解道》也说：‘什么为有限制?即为利养限制戒，为名誉限制戒，为亲戚
限制戒，为肢体限制戒，为生命限制戒。什么是为利养限制戒?世间有人为利养
因，为利养缘，为利养故，违犯其受持的学处，这是为禾利养限制戒’。余者类
推可知。对于无限制戒也有解答：‘什么是不为利养限制戒?世间有人为利养因，
为利养缘，为利养故，甚至不生违犯其所受持的学处的心，何况违犯?这是不为
利养限制戒’。余者类推可知。这是有限制、无限制二种。
    (7)(世间、出世间)在第七种二法：一切有漏戒为‘世间戒’；无漏戒
为‘出世间戒’。此中：世间戒能使有(生命)的殊胜，亦为出离三有的资粮。
所谓：‘毗奈那意在律仪，律仪意在无后悔，无后悔意在愉悦，愉悦意在于喜，
喜意在轻安，轻安意在于乐，乐意在于定，定意在如实知见，如实知见意在厌离，
厌离意在离欲，离欲意在解脱，解脱意在解脱知见，解脱知见意在无取涅槃。为
此而说律，为此而讨论，为此而亲近学习，为此而谛听，即是为此无执取心的解
脱’。出世间戒能使出离于有漏，并为观察智的基地。
    这是世间、出世间二种。
    (三)(三法)于三法中：(1)(下、中、上)先说第一种三法：如果山
下等的欲、心、精进、观(四神足)所建立的戒为‘下’；由中等的欲等所建立
的为‘中’；由殊胜的欲等所建立的为‘上’。为求名誉而受持的为U；为求福
果而受持的为中；但依‘此是应作’的圣性而受持的为上。或想‘我是具戒者，
其他的比丘都是恶戒者、恶法者’，有这种自举轻他的染污者为下；无此染污者
为中：出世间戒为上。或者以爱为出发点，为求生命享受而持戒者为下；为求自
己解脱而持戒者为中；为求一切众生解脱而受持的波罗蜜戒为上。这是下中上三
种。
    (2)(我增上、世间增上、法增上)于第二种三法中：为求弃舍自己不适
当的，为自尊自重而受持的为‘我增上’(戒)。欲求避免世问的批评，欲为世
间尊重及尊重世间而受持的为‘世间增上’(戒)。为求恭敬大法、为尊重法而
受持的为‘法增上(戒)’。这是我增上等三种。
    (3)(执取、不执取、安息)于第三种三法中：如前二种法中所说的依止，
因他以爱见而执取，故名‘执取(戒)’，若为良善凡夫之道的资粮，并与诸有
学道相应的为‘不执取(戒)’。若与诸有学果及无学果相应的为‘安息(戒)’。
这是执取等三种。
    (4)(清净、不清净、有疑)于第四种三法中：诸戒完具不犯罪者，或犯
了罪而更忏悔者为‘清净(戒)’。犯了罪不忏悔的为‘不清净(戒)’。对于
犯罪的事物(对像)，犯的那种罪，是否有犯罪的行为而生疑惑者的戒为‘有疑
戒’。是故诸瑜伽者(修行者)应该净化其不清净的戒，不对有疑惑的事物而采
取行动，并应除其疑惑。这样他将得到安乐。这是清净等三种。
    (5)(学、无学、非学非无学)于第五种三法中：与四圣道及三沙门果相
应的戒为‘学(戒)’。与阿罗汉果相应的戒为‘无学(戒)’。其余的为‘非
学非无学(戒)’。这是学等三种。
    但在《无碍解道》里把世间众生的天性也说为戒。例如说：这是乐戒(乐观
性)，这是苦戒(悲观性)，这是争论戒(好争论的)，这是庄严戒(好装饰的)
等。因此在那里说‘有三种戒，即善戒、不善戒、无记戒’，把善等也作为三种
戒说。当知像那里所举的‘不善’，与本论所讲的戒相等的意义是没有一种可以
相合的，所以本论不取。
    是故当依上述的方法而知三种戒。
    (四)(四法)于四法中：(1)(退分、住分、胜分、抉择分)第一种四
法：
        亲近恶戒者不与持戒的为友，
        无知者不见犯事的过咎，
        充满邪思惟，诸根不防护，
        此人必然生起‘退分戒’。
        悦于此世有戒的成就，
        对于业处(定境)无意而精勤，
        以戒自满，更不向上而努力，
        这是比丘的‘住分戒’成就。
        圆满了戒，更加为定而努力，
        这是比丘的‘胜分戒’成就。
        不以戒满足，更为厌离而努力，
        这是比丘‘抉择分戒’的成就。
    这是退分等四种。
    (2)(比丘、比丘尼、未具足、在家)于第二种四法中：制定关于比丘的
学处，或者为比丘尼所制定的学处亦应为比丘所守护的戒为‘比丘戒’。制定关
于比丘尼的学处，或者为诸比丘所制定的学处亦应为比丘尼所守护的戒为‘比丘
尼戒’。沙弥、沙弥尼的十戒为‘未具足戒’。优婆塞、优婆夷的常戒五学处，
若可能时增为十学处，依布萨支为八学处，此为‘在家戒’。这是比丘戒等四种。
    (3)(自然、惯行、法性、宿因)如北俱卢洲的人们自然而然不会违犯的
为‘自然戒’。种族、地方、宗教等各自规定其奉持的条例为‘惯行戒’。‘阿
难，自从菩萨入母胎之后，那菩萨的母亲，对于男子便不起爱欲之念，是为法性’，
这样说菩萨母亲的戒为‘法性戒’。其次如大迦叶等清净有情及菩萨在世世生生
的戒为‘宿因戒’。这是自然等四种。
    (4)(第四种四法的说明)(别解脱律仪、根律仪、活命遍净、资具依止)
于第四种四法中，世尊说：‘此比丘，以别解脱律仪防护而住，正行与行处具足，
对于微细的罪过亦见其怖畏，受持学习诸学处’这样说的戒为‘别解脱律仪戒’。
    其次：‘彼人眼见色已，不取于相，不取细相。因为他的眼根若不防护而住，
则为贪、忧、诸恶、不善法所侵入，故彼防护而行道，保护眼根，作眼根律仪。
如是耳闻声已……鼻嗅香已、舌尝味已、身触所触已，意知法已，不取于相………
乃至意根律仪’，这样说的为‘根律仪戒’。
    其次，舍离由于违犯为活命之因而制定的六种学处(所起的邪命)以及(离
弃)由诡诈、虚谈、现相、嗔骂示相、以利求利等恶法所起的邪命，为‘活命遍
净戒’。
    ‘如理抉择，为防寒冷应用衣服’的表现，是说清净抉择而后应用四种资具，
故名‘资具依止戒’。
    现在对这第四种四法的句子次第解释如下：
    (1)别解脱律仪戒
    ‘此’，即于此佛教中。
    ‘比丘’，因为能见轮回的怖畏，或为穿着截割破布等的意思，所以他得这
样的通称，即以别解脱律仪防护由信出家的善男子。
    ‘以别解脱律仪防护’，这里的别解脱律仪即是学处戒。因为守护者得以解
脱及离恶趣等苦，故名‘别解脱’。律仪即防护，是依身语的不犯为名。别解脱
自己便是律仪，所以名为‘别解脱律仪’。以别解脱律仪而防护，为‘以别解脱
律仪防护’。‘防护’是保持及具备的意思。‘住’为行止之意。
    ‘正行与行处具足’等意义，当知在圣典中已有叙述。即所谓：‘正行与行
处具足，先说正行，有不正行与正行。什么是不正行?由于身的违犯、语的违犯，
身语的违犯，是名不正行。亦可说一切的恶戒为不正行。兹或有人，(为了生活
的某种目的)以竹布施、以叶布施，或以花、果、盥洗的粉及齿木等布施，或说
谄谀语，或说豆汤语，或以抚爱(抚爱他人的孩子)，或为走使传讯，或以种种
为佛陀所唾弃的不正当的生活手段以营求其生活，都称为不正行。什么是正行?
身不违犯，语不违犯，身语不违犯，是名正行。亦可说一切的戒律仪为正行，兹
或有人，不以竹布施，不以叶、花、果、盥洗之粉及齿木等布施，或不说谄谀语，
不说豆汤语，不为走使传讯，不以种种为佛陀所唾弃的不正当的生活手段以营求
其生活，都称为正行。
    次说行处，亦有行处与非行处。什么是非行处?兹或有人，行于淫女处，或
行于寡妇、成年处女、黄门(阴阳男女及宦官)、比丘尼及酒肆之处，或与国王、
大臣、外道及外道的弟子等俗人作不适当的交际而住，或与那些对于比丘、比丘
尼、优婆塞、优婆夷无信仰、无欢喜、不供泉水(如无水之井不能供给所需)、
骂詈谗谤、不欲他们得利益、不欲其适意、不欲其有瑜伽安稳的俗人相依亲近往
来者，名非行处。什么是行处，兹或有人，不行于淫女处……’不行于酒肆之处，
不与国王……外道的弟子等俗人作不适当的交际而住，或与那些对于比丘……优
婆夷有信仰、欢喜、能供泉水(可以满足需求的)、爱袈裟的光辉、喜比丘等出
入、欲比丘等得利益……欲其有瑜伽安稳的俗人相依亲近往来者，名为行处。能
够具足、正具足、达、正达、成就、正成就、圆满这样的正行和行处，所以称为
‘正行与行处具足’。
    其次当知正行与行处具足也可这样说：即不正行有身语二种。
    什么是身不正行?兹或有人，在僧众中，不思尊敬长老比丘，挥开他们冲进
去立，冲进去坐，在前面立，在前面坐，在高座坐，用衣缠头而坐，站立说话，
挥手说话，诸长老比丘没有穿履经行，他却穿履经行，长老在低经行处经行，他
在高经行处经行，长老在普通的地上经行，他在经行处经行，或者侵害长老的位
置而立，侵占其座位而坐，又拒绝新学比丘于座位之外，在向火的房中不咨询长
老比丘而自添薪火，关闭门户，在水浴场上亦冲开长老比丘行下去，先下去，冲
进去沐浴，先沐浴，冲上来，先上来，进入村落人家，冲进长老比丘而行，在前
行，超越长老比丘的前面去行，有家庭主妇和少女们坐在那里的秘密隐藏的内室，
他突然闯入，触摸小孩子的头，是名身不正行。
    什么是语不正行?兹或有人，在僧众中，不思尊敬长老比丘，不咨询而自说
法，解答问题，诵波罗提木义戒，站立说话，挥手说话，进入村落人家对妇人或
少女们这样说，某名某姓门下有些什么?有粥吗?有饭吗?有硬食吗?我们有什
么喝的呢?有什么吃的呢?有什么吞啖的呢?有什么东西送给我们吗?像这样的
拉杂空谈，名为语不正行。
    其次当知和上面相反的为正行。如有比丘，尊敬顺从长上，具有惭愧、整齐
庄严的穿着(内衣和外衣)、正当的前进、后退、前视、旁视及屈伸其肢体、眼
睛下砚、威仪具足，掩护六根门头，饮食知量，常事醒觉，具备正念正知，少欲
知足，常勤精进，对于诸等正行完全诚意恭敬尊重而住，是名正行。如是当知先
为正行。
    其次行处：有近依行处，守护行处，近缚行处三种。
    什么是近依行处?具足十论事之德的善友为近依行处。因为依他可以闻所未
闻、已闻的更明白，解决疑惑，矫正意见，安息其心，或者跟他学习可以增信，
亦得增长戒、闻、舍、慧，故称近依行处。
    什么是守护行处?兹有比丘，进入村落行于道上，收缩眼界仅见眼前一寻之
地，善加防护而行，不见象(兵)，不见马(兵)、车(兵)、步(兵)、妇女、
男人，不看上，不看下，不视四方和四维而行，是名守护行处。
    什么是近缚行处?便是约束其心于四念住中。世尊说：‘诸比丘！什么是比
丘行处，什么是你们的世袭传承?便是四念住’。是名近缚行处。
    这样的正行和行处具足圆满，故说‘正行与行处具足’。‘对于微细的罪过
亦见其怖畏’，便是对于无意而犯的众学法及生起不善心等的微细罪过，亦能见
其怖畏。‘受持与学习诸学处’，便是对于任何应当学习的学处都正持学习。
    这里，‘以别解脱律仪防护’，是依于人而决定为说别解脱律仪的。其次
‘正行与行处具足’等的一切，都是关于如何圆成行道者的戒，当知是为示行道
而说的。
    (Ⅱ)根律仪戒
    继前文之后又说：‘彼人眼见色已……’等等，是显示根律仪戒。
    ‘彼人’，是指坚持别解脱律仪戒的比丘。
    ‘眼见色已’，是由于有见色能力的眼识而见色已的意思。然而古人说：
‘无心故眼不能见色，无眼故心亦不能见色：当(眼)门与所缘(之境)相接的
时候，由于以眼净色为依止(而起)的心才能见色’。这种说法好像真的为见的
原因论，正如有人(说射箭)说‘我以弓射’一样。是故以眼识见色已便是这里
的正确意义。
    ‘不取于相’，便是对于男女相，净相(可悦相)等而能生起烦恼的一切事
相不取着，而止于他真实所见的。
    ‘不取细相’，便是对于能使烦恼显现而得通名为细相的手、足、微笑、大
笑、语、视等种种相不生取着，他仅见其所见的真实部分，犹如住在支提山的大
帝须长老一样。
    据说：长老从支提山来阿努罗陀补罗乞食，有一位良家妇女和她的丈夫争吵
了以后，装饰得像天女一样美丽，早晨从阿努罗陀补罗城内出来向她的娘家走去，
在中途碰见了长老，生颠倒心，向他大笑。当时长老想：‘这是什么’?于是向
她一看(看见了她的笑口的牙齿)，便对她的牙骨部分作不净想，证得阿罗汉果。
于是他说：
        看见了她的齿骨，
        随念于以前所修的不净之想，
        长老就站在那里，
        证得了阿罗汉果。
    这时，她的丈夫亦从同一路上追寻而来，看见了长老问道：‘尊者，你看见
什么妇女吗’?长老说：
        我不知道是男是女，
        向这路上走去，
        但见一堆骨聚，
        行于这平平的大路。
    ‘因为他的眼根若不防护’，是说因为不以念之窗防护眼根及关闭眼门的人，
便为贪等法所侵入所系缚。‘彼防护而行道’，是说以念窗关闭他的眼根而行道。
若能如是行道者，即名‘保护眼根，作眼根律仪’。
    仅在眼根中，实无任何律仪或不律仪可说，在眼净色所依亦无有念或忘念生
起。当所缘之色现于眼前之时，经过有分(识)二次生灭之后，便起了唯作意界
的转向作用，经过一生灭之后，便有眼识的见的作用，自此有异熟意界的领受作
用，其次有异熟无因意识界的推度作用，其次有唯作无因意识界的确定作用，经
过一生灭之后，便起速行的作用了。这里在有分，转向(乃至确定)等的任何作
用阶段都没有律仪或不律仪可说。但在速行的刹那，如果生起恶戒，或忘念、无
智、无忍、懈怠，便为不律仪，如是发生而说他为眼根不律仪。
    何以故?因为那时眼门没有守护了，则有分与转向等的路线亦无守护。譬如
城市的四门若无守护，虽然城内的家门、仓库、内室等善加守护，但城中的一切
财货实无保障，因诸盗贼可从城门而入市内恣其所欲而作故。同样的，如果在速
行的阶段起了恶戒等，则那时成为不律仪，眼门便无守护，于是有分及转向等的
路线亦无守护了。若在速行时生起戒等，则眼门有了守护，于是有分及转向等的
路线也有了守护。譬如城门若能善加守护，虽然城里的家门没有守护，但市内的
一切财货亦善能保障，因为城门紧闭没有盗贼可以进去了。同样的，若在速行的
阶段生起戒等，则眼门有所守护，于是有分及转向等的路线也有守护了。故在速
行的刹那而生起律仪，名为眼根律仪。
    ‘耳闻声已’等其义亦尔。
    如是当知业已略说以口避取着色等烦恼随缚相为特相的根律仪戒。
      (Ⅲ)活命遍净戒
    今于根律仪戒之后而说活命遍净戒。‘为活命之因而制定的六种学处’如下：
‘(一)恶欲者，为欲所败者，为活命因及活命原由，实无所得而说得上人法，
犯(第四)波罗夷罪。(二)为活命因及活命原由而作媒介者，犯(第五)僧残
罪。(三)为活命因而如是公开的说：“住在某精舍中的那位比丘是阿罗汉”，
犯偷兰遮罪(舍堕)。(四)为活命因及活命原由，无病比丘，为了自己而用意
令作美味而食者，犯(第三十九)单堕罪。(五)为活命因及活命原由，无病比
丘尼，为了自己而用意令作美味而食者，犯(第三)悔过罪。(六)为活命因及
活命原由，无病，但为了自己而用意令作汤或饭而食者，犯恶作罪’。这便是制
定的六学处。
    ‘诡诈’等，在圣典中这样解释：‘什么是诡诈?即为利养、恭敬、名誉所
执着的恶欲者、为欲所败者，所谓以拒绝资具，或以迂回之说，或以威仪的装束，
做作，矫饰，颦眉，蹙额，诡诈，虚伪，欺诈，是名诡诈。
    什么是虚谈?即为利养、恭敬、名誉所执着的恶欲者、为欲所败者，对于他
人无问虚谈、虚谈、极虚谈、赞虚谈、极赞虚谈、缠络语、极缠络语、举说、极
举说、随爱语、谄谀语、豆汤语、养育状，是名虚谈。
    什么是现相?即为利养、恭敬、名誉所执着的恶欲者、为欲所败者，对于他
人示相、示相业、暗示、暗示业、迂回谈、曲折说，是名现相。
    什么是嗔骂示相?即为利养、恭敬、名誉所执着的恶欲者、为欲所败者，对
于他人怒骂、侮蔑、呵责、冷语、极冷语、嘲笑、极嘲笑、恶口、极恶口、恶宣
传、阴口，是名嗔骂示相。
    什么是以利求利?即为利养、恭敬、名誉所执着的恶欲者、及为欲所败者，
将此处所得之物拿到彼处，或将彼处所得之物拿到此处，如是以(甲)物而希求、
贪求、遍求、希望、贪望、遍望于(乙)物，是名以利求利’。
    当知这些圣典的文句亦有如下的意义。先释关于诡诈的一节：‘利养恭敬名
誉所执著者’，是执着希求于利养恭敬及名誉的意思。‘恶欲者’，是无道德而
欲示其有道德者。‘为欲所败者’，是为欲所击败而被征服的意思。此后的拒绝
资具、迂回之说、假肃威仪的三种诡诈之事，因为是来自《大义释》，所以现在
来显示此三事也用所谓拒绝资具等开始而加以说明。
    兹有欲以衣服等作布施者，他(比丘)的心里虽然很想那些东西，但因本于
他的恶欲而加以拒绝，等到知道了诸居上业已笃信自己，并且他们屡屡这样说：
‘啊！尊者少欲，不欲接受我们的任何东西，如果他能接受一点什么，实为我们
的极大功德’，于是用种种方法去表示为了怜悯他们的愿望而接受他拿来的上等
的衣服等物。此后便使居士们惊喜，甚至用车辆运东西来供养了。当知是名拒绝
资具诡诈事。即如《大义释》中说：‘什么称为拒绝资具诡诈事?今有居士，邀
请比丘，以衣服、饮食、住所、医药作供养，然彼恶欲者，为欲所败者，因为欲
求更多的衣服……等，所以拒绝接受他们所施的衣服、饮食、住所及医药，而且
这样说：“沙门为什么要用高价衣服?最适合干沙门的是从坟墓、垃圾堆或店前
拾集所弃的碎布来作僧伽梨衣穿。沙门为什么要用上等的饮食?最适合于沙门的
是以行乞一团之食来维持其生命。沙门为什么要用上等的住所?最适合于沙门的
是在树下或露地而住。沙门为什么要用高贵的医药?最适合于沙门的是用牛的尿
或一片诃梨勒果作药品”于是他便穿粗糙的衣服，吃粗糙的饮
食，受用粗糙的住
所，受用粗糙的医药。使居士们知道了他这样说：“此沙门是少欲知足者，隐居
者，不与众杂住者，勤精进者，头陀行者”。如是他们便常常邀请而供以衣服等
受用之物。他便这样说：“具信善男子，三事现前，必生多福，即有信现前，有
所施之物现前，有应施之人现前，具信善男子必生多福。你们便是有信者，并有
所施之物在此，又有我是受者。如果我不接受你们的，你们便无福德了。然而我
实不需此等东西，但为怜悯你们，只好收受了”。此后则许多衣服、饮食、住所、
医药也都收受了。谁是这样颦眉、蹙额、诡诈、虚伪、欺诈的，便是称为拒绝资
具的诡诈事’。
    恶欲者为欲表示自己证得上人法，用种种的说法而令人惊喜，称为迂回之谈
的诡诈事。即所谓：‘什么称为迂回之谈的诡诈事?今有恶欲者、为欲所败者，
欲求人们恭敬，假依圣人的法语作如是说：“穿这样衣服的沙门，则为一大有能
力者。用这样的钵、铜碗、水瓶、滤水囊、钥、带、履等的沙门为一大有能力者。
有这样的和尚，阿阇黎，同一和尚同一阿阇黎的朋友、知己、同伴的沙门，为一
大有能力者。住这样的精舍、半边屋(仅盖半边的)、台观(筑于高处而方形的)、
大厦(一种长而有上层房室的大厦)、石窟(自然的)、洞穴(人造而有门的)、
小屋、重阁、望楼(可瞭望的)、圆屋(多角形的)、长屋(仅有一堂一门的长
屋)、集会所、假屋(临时盖的房屋或礼堂等)、树下，则彼沙门实为一大有能
力者”。或者此等为恶所染者，屡屡颦蹙、大事欺诈、饶舌不已，故意说些甚深、
秘密、微妙、隐微、出世间、空相应的议论，然后连接他的议论而假以口头恭敬
于人说：“这样的沙门，实已得住禅定”。像这样颦眉、蹙额、诡诈、虚伪、欺
诈的，便称为迂回之谈的诡诈事’。
    其次恶欲者为求恭敬，假以威仪令人惊异，便是假肃威仪诡诈事。即所谓：
‘什么称为威仪诡诈事?今有恶欲者、为欲所败者，为求恭敬，并以为如此做法
可能获得人们的恭敬，便假肃行、住、坐、卧，好像有深切愿求(圣果)似的行、
住、坐、卧，又好像深入三昧似的行、立、坐、卧，或者故意在人们看见的地方
修禅定，像这样作威仪的装束，做作、矫饰、颦眉、蹙额、诡诈、虚伪、欺诈，
便称为威仪诡诈事’。
    这里的‘称为拒绝资具’，是所谓拒绝资具或者仅以名为拒绝资具的意思。
‘迂回之说’是用近乎说法的意思。‘威仪’即四威仪(行住坐卧)。‘装束’
是预先的布置或尊重的布置。‘做作’是形式的布置。‘矫饰’是加以完善布置
(装模作样)而令人喜乐的状态。‘颦眉’、为了表示他是高度的精勤而故作颦
眉之状及收缩其嘴脸。常作颦蹙的状态为‘蹙额’。‘诡诈’为欺骗。诡诈的制
造为‘虚伪’。作诡诈的状态为‘欺诈’。
    对于‘虚谈’的解释：‘无问虚谈’，例如他看见了俗人来到精舍，便如是
先作空谈：‘你为什么目的到这里来?邀请比丘吗?如果这样，你先回去，我将
取钵随后而来’；或作自我介绍说：‘我名帝须，国王信仰我，某某等大臣也很
信仰我’，像这样的自说即为无问虚谈。‘虚谈’是被人询问之后而说象前面这
些话。深恐居士们有恶感，屡屡让他们有说话机会而作巧妙的虚谈为‘极虚谈’。
如说‘大富者、大船主、大施主’等抬举的虚谈为‘赞虚谈’。由各方面来作抬
举的虚谈为‘极赞虚谈’。‘缠络语’，如说：‘优婆塞啊！上年此时，你曾作
尝新的布施，现在你为什么不作供施呢’?用这样的话重重的缠而裹之，直至他
这样的回答：‘尊者，我们要供施的，不过未得机会而已’。或者见人手拿甘蔗，
便问道：‘优婆塞啊！这甘蔗从哪里拿来的’?‘尊者，从甘蔗田里拿来的’。
‘那甘蔗是甜的吗’?‘尊者，这要尝了之后才能知道的’。‘然而叫你把甘蔗
送给我，这话是不合于比丘说的’。用这种纠缠的话去裹住所欲推辞的人，名为
缠络语。从各方面重重应用缠络语为‘极缠络语’。如说：‘这家人只知道我，
如果他们有所布施之物，只有给我的’，像这样抬举的表示为‘举说’。特罗根
达利迦故事亦可在这里解说。从各方面常作抬举之说为‘极举说’。‘随爱语’，
为不顾是否契合于理或契合于法，只是说些令人喜爱的话。‘谄谀’是卑下的行
动，说话时总是把自己放得极低的地位。‘豆汤语’，意为象豆汤一样，譬如煮
过的绿豆，有些是不可能煮熟的，其余的则熟了，同样的，他说的话，有一部分
是真的，其余的却是虚妄的，这样的人称为豆汤者，他的状态就像豆汤一样。
‘养育状’，意为养育的状态，他好像家庭的乳母，用腰或背而抱负。其养育的
行为是养育业，其养育的状态为养育状。
    关于‘现相’一节的解释：‘示相’是用身口的动作而促使别人生起以资具
供养之想。譬如看见来人手持饮食，便问道：‘你得了些什么可吃的吗’?以此
等暗示的动作而希求所需的为‘示相业’。‘暗示’，是说些与布施资具有关的
话。‘暗示业’，好像他看见放犊牛的牧童问道：‘这些犊子是母牛的乳犊，还
是吸薄酪的犊’?‘尊者，它们还是乳犊啦’！‘唔！恐怕不是吧?如果它们是
乳犊，则比丘亦可获得其母牛之乳的’，由于这些暗示的动作促使牧重们归告其
父母而供以
牛乳。‘迂回谈’，是相近之说。这里当举一位与一人家很亲近的比
丘故事以示此意。据说：一位和某人家很亲近的比丘，欲求饭食而进入他的家中
坐着。主妇看见了他不欲给以饭食而故意地说：‘一点米也没有了啊’！但她装
着要借米的样子跑到邻家去了。于是这比丘便入内室去看看，在门角里发现了一
些甘蔗，瓮中有砂糖，篮中有一块盐干鱼，缸中有米，瓶中有酪，他见了之后依
然跑出来坐于原处。未几，主妇回来说：‘没有借得米啦’！比丘说：’优婆夷，
今天我曾见一预兆，知道不能获得午餐的’。‘尊者，怎样的’?‘我曾见一条
像那门角里的甘蔗一样的蛇，为了要打它，找了一块像那瓮中的砂糖一样的石头，
当打它时，那蛇鼓胀其颈恰如篮中的盐干鱼一样，张口欲去咬那块石头而暴露的
牙齿恰如那缸中的米一样，由于它的愤怒而流出的毒液正如那瓶中的乳酪一样’。
她想：‘实在无法欺瞒这秃头了’！于是便给他甘蔗、煮饭、烧鱼并给以糖及酪
等的一切。作此等相近之说而欲有所得的为‘迂口谈’。‘曲折说’，老是曲曲
折折的槃绕而说，直至获得他所需求的为止。
    对于‘嗔骂示相’一节的解释：‘怒骂’即以十种怒骂事而怒骂。‘侮蔑’
即说轻蔑侮辱的话。‘呵责’为举人的过失而叫他‘不信者、不信乐者’等语。
‘冷语’，如说‘不要在这里说这话’等的冷语。从各方面举出根据及理由而冷
言之为‘极冷语’。或者看见不肯布施的人说‘施主呀！’等的冷言为‘冷语’。
若说‘大施主呀！’等的极冷之言为‘极冷语’。‘什么是此人的生命?他是食
种子者’，如是讥笑于人为‘嘲笑’。‘你说此人不肯布施吗?他时常能送给你
一句“没有”的’，如此极度讥讽人家为‘极嘲笑’。公开骂人为吝啬者或无可
赞美者是‘恶口’。从各方面而恶口者为‘极恶口’。‘恶宣传’，他以为“别
人将会恐怖我的恶批评而布施我的”，于是从家至家，从村至村，从地方至地方
的从事恶宣传。‘阴口’，意为当面给以甜言蜜语，背后则恶意诋毁，犹如不见
其面时，便吃他的背肉，故名阴口。此等名为‘嗔骂示相’，因为他刮去别人的
善德，像用一竹片刮去身上所涂的膏药一样，或如捣碎各种香料而求取香味，他
以捣碎他人的善德而求取利益，故名嗔骂示相。
    对于‘以利求利’一节的解释：‘求’是追寻之意。‘从此处所得之物’，
意为从此户人家所得的东西。‘彼处’，指那户人家而言。‘希求’为欲求。
‘贪求’为追求。‘遍求’为再再追求。这里当提及某一比丘的故事：他从最初
的人家获得所施的食物，分送给这里那里的人家的孩子们，终于获得了乳粥而去。
希望，即希求等的同义语，如是则希求为‘希望’，贪求为‘贪望’，遍求为
‘遍望’。
    这便是诡诈等的意义。
    现在来说‘等恶法’：这里的‘等’字，即‘或有沙门、婆罗门、彼等食信
施食，依然用下贱的伎俩而生活于不正的生活中，如相手、占卜预兆、谈天地变
易、占萝、看相、占鼠咬破布、火供、匙的献供’等，如《梵网经》中所包摄的
种种恶法。
    如是由于违犯为活命之因而制定的六学处(的生活)及以诡诈、虚谈、现相，
嗔骂示相、以利求利等诸恶法所维持的生活为邪命，若能离此诸种邪命，即名活
命遍净戒。
    再来解释(活命遍净的)语义：依此来生活为‘活命’。那是什么?即努力
寻求于资具。‘遍净’为遍达干净性。遍净的生活为‘活命遍净’。
    (Ⅳ)资具依止戒
    此后(如理抉择，受用衣服，仅为防护寒热，防护虻、蚊、风、炎、爬行类
之触，仅为遮蔽羞部。如理抉择，受用团食，不为嬉戏，不为骄慢，不为装饰，
不为庄严，仅为此身住续维持，为止害，为助梵行，如是思惟：‘我乃以此令灭
旧受(之苦)，不起新受(之苦)；我将存命、无过、安住’。如理抉择，受用
床座，仅为防护寒热，防护虻、蚊、风、炎、爬行类之触，仅为避免季候之危，
而好独坐(禅思)之乐。如理抉择，受用医药资具，仅为防护生病恼受，而至究
竟无苦而已。是说资具依止戒。
    (一、衣服)‘如理抉择’，是知道以方便之道去抉择、善知观察之意。这
里所提示的‘为防寒冷’等的观察，便是如理抉择。‘衣服’是指内衣等的任何
一种。‘仅’是表示区限目的之辞，修行者使用衣服的目的，仅限于防护寒冷等，
别无他意。‘寒’是由自身内界的扰乱(内四大不调)或由外界气候变化所起的
任何一种寒冷。‘防护’。即防止，意为除去寒冷而使身体不生疾病；因为寒冷
侵害其身，则内心散乱，不能如理精勤，故世尊听许使用衣服以防护寒冷。这种
说法亦可通用下面各句(此后只说明其不同之处)。‘热’为人热，如森林着火
等所生的热。‘蛇蚊风炎爬行类之触’。这里的‘虻’是啮蝇和盲蝇。‘蚊’即
蚊子。‘风’是有尘及无尘等类的风。‘炎’是阳光的炎热。‘爬行类’即蛇等
匍匐而行的长虫。‘触’有啮触及接触二种。若披衣而坐者则不受此等之害，在
这种情形下，故为防护彼等而受用衣服。
    其次更提‘仅’字，是再决定区限使用衣服的目的。遮蔽羞部是使用衣服的
决定目的，其他的目的是有时间性的。‘羞部’是他们(男女)的隐秘之处，因
为暴露此等部分，则扰乱及破坏于羞耻，以其能
乱羞耻，故名羞部。其羞部的遮
蔽为遮蔽羞部，有些地方亦作遮蔽于羞部。
    (二、食物)‘团食’即指各种食物。由于彼比丘的行乞而一团一团的落在
钵内的各种食物为团食，或一团团的降落故为团食，即指从各处所受的施食。
‘不为嬉戏’，不像乡村的孩子那样专为嬉戏游玩。‘不为骄慢’，不像拳师和
力士等那样为的骄态，亦即不为勇力的骄态及强壮的骄态。‘不为装饰’，不像
宫女、妓女等为的需要装饰，需要其肢体的丰满艳丽。‘不为庄严’，不像优人
舞女那样为着皮肤的色泽光润美丽。进一层说，‘不为嬉戏’，是舍断痴的近因。
‘不为骄慢’，是舍断嗔的近因。‘不为装饰，不为庄严’，是舍断贪欲的近因。
又‘不为嬉戏，不为骄慢，是阻止生起自己的结缠。‘不为装饰，不为庄严’，
是阻止他人的结缠生起。这四句亦可说为弃舍沉溺于欲乐及不如理的行道。
    更提‘仅’字之意已如前说。‘此身’，即此四大种(地水火风)所成的色
身。‘住续’，是使其继续存在之意。‘维持’是不断的活动或长时存续之意。
因彼(比丘)受用食物以住续及维持其身体，犹如老屋之主(以支柱)支持其屋，
或如车主涂油于车轴一样，并非为嬉戏，为骄慢，为装饰，为庄严的。且住续与
命根同义，所以为此身住续维持，亦可以说为使此身的命根继续存在。‘为止害’，
这里的‘害’是为饥饿所恼害。比丘受用食物以除饥饿，犹如敷药于疮伤之处和
对治寒暑等一样。‘为助梵行’，是为助益全佛教的梵行及道的梵行。于是行道
者之受用食物，是为惜助体力而勤修于三学(戒定慧)，以渡有的沙漠；或者为
了勤修梵行而受用食物，犹如为渡沙漠(绝粮)的人而食其子之肉，如渡河者以
筏，渡海者用船一样。
    ‘我乃以此令灭旧受，不起新受’，是说他这样想：‘我现在受用这种食物，
为令除灭旧受的饥饿之苦，并不由于无限的食下去而生起新的苦受，不像食之过
多而借助他人之手拉他起立，食之鼓腹以致不能穿衣，食之过多而跌卧在那里，
食之充满至颈能为乌鸦啄取，食至呕吐而犹食的任何一种婆罗门那样、我实如病
者用药一样’。或者现在因不适当及无限量的饮食所生起的苦痛是由于宿业之缘，
故称‘旧受’；我今以适当及适量之食，灭彼旧受之缘，而除旧受之苦。由于现
在作不适当受用所积聚的业，将产生未来的新受之苦，故名‘新受’；我今以适
当的受用，则新受的根本不再生起，而新受的苦痛也不生了。当知这也是这里的
意思。以上二句是显示采取适当的受用，舍断沉溺于苦行，不离于法乐。
    ‘我将存命’，是他在受用食物之时作如是想：以有益适量的受用，则无断
绝命根及破坏威仪的危险，所以我的身体将依食物而生存，犹如长病之人而受用
医药一样。
    ‘无过，安住’，由于避去不适当的遍求领取及食用故‘无过’；由于适量
的食用故‘安住’。或无因不适当及无限量的食缘而发生的不愉快、欲睡、呵欠
伸腰、为识者所呵责等的过失为‘无过’；由于适当适量的食缘而增长其身力为
‘安住’。或者避免随其意欲而食之满腹，或弃横卧之乐、展转侧卧之乐，睡眠
之乐等为‘无过’；由于少食四五口(不过饱)，使四威仪相应而行道为‘安住’。
故我受用食物。正如这样说：
        少食四五口，汝即当饮水，
        勤修习比丘，实足以安住。这(存命、无过、安住三句)是说明中道为
(食的)根本目的。
    (三、床座)‘床座’，即卧所与坐处。无论在精舍或半边檐的盖屋中所卧
的地方为卧所；无论什么座席为坐处。把它们合成一起而说为床座。‘为避季候
之危，而好独坐(禅思)之乐’，以气候而有危险故为季候之危。为除去气候的
危险及好独坐(禅思)的快乐，当以受用床座而得消除能使身体害病心地散乱的
不适当的气候，故说为除季候之危及好独坐(禅思)之乐。虽然为避季候之危，
即指除去寒冷等而言，但前面衣服的受用，是以遮蔽羞部为主要目的，为防寒暑
等仅为某些时间而已，可是受用床座是以避免季候的危险为主要目的。季候之意
已如前说。危险有显明和隐匿的二种：狮子猛虎等为显明的危险，贪嗔等为隐匿
的危险。若无守护(如住树下等而有显危)及见不适当的色等(有隐险)，则未
免危害，而彼比丘既知如是观察而受用床座，此乃如理抉择……为避季候之危而
受用。
    (四、医药)‘医药’(病者的资具药品)，这里的资具是治病之义，亦即
与适合同义。由医生的工作所配合的为药。病人的资具即药，故病者的资具药，
即指医生所配合的任何适用于病人的油蜜砂糖等而言。其次品字，在‘以七种城
市的戒备而善防护’等的意义中，则作防备说。又在
        ‘此车有戒的庄严，
        有定的轴勤的轮’等的意义中，则作庄严说。又在‘出家者当集此等生
活的资具等的意义中，则作必需品说。在本文中，当取必需品和防备之义。以病
者所需的药为防备生命，因为是保护其生命不给以生病灭亡的机会之故。同时以
必需品得能长期生活，故说为防备。如是以病者所需的药和防备品，说为病者的
资具药品。病者的资具药品(医药)即指医生为病者所配合的任何适用的油蜜砂
糖等而防备其生命者。
    ‘生’为生长或发生之意。‘病恼’，恼是四界的变动(四大不调)，因为
从界的变化而生起疥癞发肿脓包等，故称病恼。‘受’是苦受，即不善异熟受，
而为病恼受。‘至究竟无苦’，即至究竟不苦，是为直至断除一切病苦(而受用
医药)之意。
    如是简要的如理抉择受用资具的特相，即为资具依止戒。其(资具依止的)
语义如次：因为人类的来去活动是依赖于受用衣服等，故名资具。依止于资具，
故称资具依止。
    (杂论四遍净戒)
    (一、别解脱律仪戒的成就)如是在四种戒中的别解脱律仪，须依于信而成
就。由信而成，因为制定学处是超越于声闻之权限的，如佛曾拒绝其弟子(关于
制戒)的请求，可为这里的例证。所以全部佛制的学处必须由信而受持，甚至不
顾其生命而善成就之。即所谓：
        如鸡鸡鸟护卵，牦牛爱尾，
        如人爱子，保护他的独眼。
        非常的谨慎与尊重，
        护戒也是这样的。
    他处又说：‘大王啊！我为声闻制定的学处，我的声闻弟子们纵有生命之危
亦不犯’。在这里，当知在森林中为盗贼所捆缚的故事：据说在(雪山边的)摩
诃跋多尼森林中，有一长老为盗贼用黑藤缚住，放倒地上，那长老便倒在那里七
天，增长他的毗钵舍那(观)，得证阿那含果，并在那里命终，得生梵天。
    另一位在铜牒洲的长老，为盗贼用蔓草缚住，放倒地上，恰遇林火烧来，未
断蔓草时，便起毗钵舍那，得证等首阿罗汉果而入涅槃。后来长部诵者无畏长老
和五百比丘来到这里看见了，才把他的身体荼毗(火葬)了，并建塔庙供养。所
以另一位具信的善男子说：
        宁失身命，要使别解脱清净，
        不破世界主所制的戒律仪。
    (二、根律仪戒的成就)正如别解脱律仪的依于信，而根律仪则依于念而成
就。依念而成，因为由于念的坚定，则诸根不为贪欲等所侵袭。故说：‘诸比丘！
宁为燃烧热烈辉焰的铁棒而触其眼根，亦不于眼所识的诸色而执取其(男女净等
的)细相’，这是说善须忆念燃烧的教理，而善成就其根律仪戒，以不忘念去制
止依于眼门等所起的(速行)识对于色等境界而执取于(男女等净)相，为贪欲
所侵袭。然而(根律仪戒)若不如是成就，则别解脱律仪戒亦不能长时存在，犹
如没有留意筑以栅围的谷田(将为畜等所侵害)一样。又如敞开大门的村落，随
时可为盗贼所袭，若无根律仪戒，则亦随时可为烦恼贼所害。亦如不善盖的屋为
雨漏所侵，而他的心则为贪欲所侵入，所以这样说：
        对于色声味香触，
        当护你的一切根。
        若对色等门开而不护，
        譬如盗劫村落而为害。
        譬如恶盖屋，必为雨漏侵，
        如是不修心，将为贪欲侵。
    假使根律仪戒成就，则别解脱律仪戒亦能长时受持，犹如善筑栅围的谷田一
样。又如善护大门的村落，则不为盗贼所劫，而他亦不为烦恼贼所害。亦如善盖
的屋，不为雨漏所侵，而他的心则不为贪欲所侵入。所以这样说：
        对于色声味香触，
        当护你的一切根。
        若对色等门闭而善护，
        譬如盗贼无害于村落。
        譬如善盖屋，不为雨漏侵，
        如是善修心，不为贪欲侵，
    这是最殊胜的教法。心是这样迅速的奔驰，所以必须以不净作意而断已起的
贪欲，使根律仪成就。犹如新出家的婆耆舍长老一样。据说新出家的婆耆舍长老，
正在行乞之际，看见了一位妇人，生起贪欲之心。于是他对阿难长老说：
        我为贪欲燃烧了，
        我的心整个地烧起来了。
        瞿昙啊，哀愍我吧！
        为说良善的消灭法。阿难长老答道：
        你的心烧，因为想的颠倒，
        应该舍弃和贪欲相关的净相，
        当于不净善定一境而修心，
        见诸行的无常苦无我，
        消灭你的大贪欲，
        切莫再再的燃烧了！(婆耆舍)长老即除去贪欲而行乞。其次比丘应当
完成其根律仪戒，犹如住在乔罗达格大窟的心护长老及住在拘罗格大寺的大友长
老。
    据说：在乔罗达格大窟中有七佛出家的绘画，非常精美。一次，有很多比丘
参观此窟，见了绘画说：‘尊者，这画很精美’。长老说：‘诸师！我住此窟已
六十多年，尚不知有此画，今天由诸具眼者所说，才得知道’。这是说长老虽在
这里住这么久，但从未张开眼睛而望窟上。据说在大窟的入口处，有一株大龙树，
他亦一向未曾仰首上望，但每年见其花瓣落于地上，而藉知其开花而已。当时国
王慕长老之德，曾三度遣使请他入宫受供养，但都遭拒绝了。于是国王便令王城
内乳哺小儿的小妇们的乳房都捆缚起来，。加以盖印封锁。他说：‘直待长老来
此，一切乳儿才得吸乳’。长老因怜悯乳儿，遂来大村。国王闻此消息，便对其
臣子说：‘去请长老人宫，我要从他受三皈五戒’。长老入宫，国王礼拜和供养
之后说：‘尊者！今天很忙，没有机会，我将于明天受戒’。并取长老的钵，和
王后共同略送一程，然后拜别。但当国王或王后礼拜时，他同样的说：‘祝大王
幸福’！这样过了七天，其他的比丘问长老道：‘尊者，你在国王礼拜时说，祝
大王幸福，为什么王后礼拜时也说同样的句子’?长老答道：‘我并没有分别谁
是国王，谁是王后’。过了七天，国王想道：‘何必使长老住在这里受苦
呢’?
便让他回去。长老回到乔罗达格大窟后，夜间在经行处经行，那住在大龙树的天
神执一火炬站于一边，使他的业处(定境)极净而明显。长老心生喜悦，想道：
‘怎么我的业处今天这样异常的明显’?过了中夜之后，全山震动，便证阿罗汉
果。是故欲求利益的其他善男子亦当如是：
        勿奔放其眼目，
        如森林的猕猴，
        如彷徨的野鹿，
        如惊骇的幼儿。
        放下你的两眼，
        但见一寻之地：
        勿作象森林的猿猴，
        那样不定的心的奴隶。
    大友长老的母亲，一次身上发生毒肿，便对她的女儿出家的比丘尼说：‘你
去将我的病状告诉你的哥哥，要他拿些药来’。她即往告其兄。长老对她说：
‘我实不知如何采集药根，也不知如何制药；然而我将告诉你一种药：便是我从
出家以来，从未以贪心看异性之色而破坏我的诸根律仪。你将我的实语告诉母亲，
并祝她迅速病愈。你现在去对母亲优婆夷这样说，同时按摩她的身体’。她回去
照样的说了此意。便在那一刹那间，优婆夷的毒肿如泡沫一样地消失了，她的心
中无限喜悦，流露这样的话：‘如果正等觉者在世的话，必定会用他的网纹之手
触摩像我的儿子这样的比丘的头顶’。是故：
        今于圣教出家的善男子，
        当如大友长老的住于根律仪。
    (三、活命遍净戒的成就)如根律仪的依于念，而活命遍净戒当依精进而成
就。依精进而成，因为善于励力精进者，能舍邪命故。所以精进于行乞等的正求，
得以断除不适合的邪求，受用于遍净的资具，得以违避不遍净，如避毒蛇一样，
这样便得成就活命遍净戒。
    没有受持头陀支的人，从僧伽与僧集或从俗人由于信乐他的说法等的德而得
来的资具，则称为遍净的。由于行乞等而得来的为极清净。若受持头陀支的人，
由行乞及由于(俗人)信乐他的常行头陀之德或随顺于头陀支的定法而得来的资
具，则称为遍净的。若为治病，获得了腐烂的诃黎勒果及四种甘药(酥、蜜、油、
砂糖)，但他这样想：‘让其他同梵行者受用这四种甘药’，他于是仅食诃黎勒
果片，这样的人，是适合于受持头陀支的。他实名为最上雅利安种族的比丘。其
次关于衣服等资具，对于遍净活命者，若用示相暗示及迂回之说而求衣食，是不
适合的，然而不持头陀行者，若为住处而用示相暗示及迂回之说，是适合的。
    为住处而示相，例如他在准备一块土地，在家人见而问道：‘尊者！做什么?
谁使你这样做’?答道：‘谁也没有呀’！像这样的其他形式，名为示相业。暗
示，如同优婆塞道：‘你住在什么地方’?‘尊者！高阁啦’。‘优婆塞，比丘
不能住高阁吗’?像这样的活，为暗示业。若说：‘这里比丘的住处实在太狭小
了’，像此等的话为迂回之说。
    对于医药方面，一切示相等也是适合的。然而取得的药品，治病痊愈之后，
是否仍可服用?据律师说，这是如来许可的，故可以用。经师说，虽不犯罪，但
扰乱活命，故断言不可以用。虽为世尊所允许，但他也不作示相暗示及迂回之说
等的表示。由于少欲之德等，纵有生命之危，亦仅受用得自示相等以外的资具，
这种人称为最严肃的生活者，如舍利弗长老。
    据说：一次舍利弗和大目犍连长老同住在一个森林中，修远离行。有一天，
他忽然腹痛，非常剧烈。晚上大目犍连长老来访，见尊者卧病，探得病原之后，
问道：‘道友！你以前是怎样治愈的’?答道：‘我在家时，母亲用酥蜜砂糖等
混合纯粹的乳粥给我吃了便好’。‘道友！如果你或我有福的话，明天可能获得
此粥的’。此时一位寄居于经行处末端的树上的天神，听到了他们的谈话，想道：
‘明天我将使尊者获得此粥’。他即刻跑到长老的檀越的家里，进入他的长子身
内，使其病痛，对那些集合的家人说着治疗的方法(附于长子身内的天神而托他
的口说的)：‘如果明天你们准备某种乳粥供养长老，我将离去你的长子之身’。
他们说：‘纵使你不说，我们也是常常供养长老的’。第二天，他们已准备好粥，
大目犍连长老早晨去对舍利弗长老说：‘道友！你在这里等着，直至我去乞食回
来’。当他进入村落时，那家人看到了，即刻向前接过长老的钵，盛满如前所说
的乳粥供养他。长老即表示要走了。可是他们要求长老在那里吃了，然后再装满
一钵给他带回去供养舍利弗长老。他回来后，把粥授给舍利弗说：‘道友！请吃
粥吧’。长老看了说：‘很如意的粥，但不知你怎样获得的’?经他思惟之后而
知此粥的来由说：‘道友目犍连，拿去吧，我不应受用此粥’。目犍连长老并没
有想‘他竟不吃像我这样的人替他拿来的粥’，听了他的话，即刻拿着钵的边缘
把粥倒在一边。当粥倒在地上时，长老的病也好了。以后四十五年间，亦未再生
此病。于是他对目犍连说：’道友！纵使把我的脏腑痛出肚子来在地上跳动，也
不应该吃那种由于我的语言所表示而得来的粥’。并喜说此颂：
        我若吃了由我的语言表示所得的蜜粥，
        便是污蔑了我的活命戒，
        纵使我的脏腑拼出于肚外，
        宁舍身命也不破活命戒。
        除邪求，我的心多么自在，
        我决不作为佛呵弃的邪求。
    食芒果(庵罗果)的鸡跋罗准跋住者大帝须长?悛漪G事，亦可在这里说。总
而言之：
        由信出家的聪慧的行者，
        莫起邪求之心保持活命的清净。
    (四、资具依止戒的成就)如活命遍净戒由精进而成就，资具依止戒当依智
慧而成就。因为有慧者能见资具的过失与功德，故说由慧成就。是故舍离资具的
贪求，依正当的方法而获得的资具，唯有以慧如法观察而受用，方得成就此戒。
    这里有获得资具时及受用时的两种观察，当收受衣服等的时候，依界(差别
想)或依厌(想)的观察，然后用之则无过。在受用时亦然。于受用中合论有四
种用法：即盗受用，借受用，嗣受用及主受用。
    (1)着破戒之人居然于僧众中坐而受用者，名为‘盗受用’。
    (2)具戒者若不观察而受用，则名‘借受用’。是故每次受用衣服时须作
观察，每食一口饭时亦得观察。如在受用时未及观察，则于食前(午前)、食后
(午后)、初夜、中夜、后夜当作之。如至黎明尚无观察，便犯于借受用。在每
次受用床座时亦当观察。在受用医药时，则具足念缘即可。纵使于领取时业已作
念，若于受用时不作念，亦属于违犯。然于领取时虽未作念，若于受用时作念则
不犯。
    有四种清净法：即说示净、律仪净、遍求净及观察净。此中：说示净为别解
脱律仪戒，因为由(佛的)说示而清净，故名说示净。律仪净为根律仪戒，因为
由于‘我不再如是作’的决心而律仪清净，故名律仪净。遍求净为活命遍净戒，
彼以正当的方法而获得资具，能舍于邪求而遍求清净，故名遍求净。观察净为资
具依止戒，因为以前述之法观察而得清净，故名观察净。如果他们在收受时未作
念，而在应用时作念，亦为不犯。
    (3)七有学的资具受用，为‘嗣受用’。因为他们是世尊的儿子，所以是
父亲所属的资具的嗣受者而用其资具。然而他们毕竟是受用世尊的资具，还是受
用在家信众的资具呢?虽为信施之物，但由世尊所听许，所以是世尊的所有物。
故知为受用世尊的资具。这里可以《法嗣经》为例证。
    (4)漏尽者的受用为‘主受用’，因为他们业已超越爱的奴役成为主而受
用。
    在此等受用中，主受用与嗣受用则适宜于一切(凡圣)。借受用则不适合。
盗受用更不必说了。然而具戒者的观察受用，因对治借受用故成为非借受用，属
于嗣受用。以具戒者具备诸戒学，故得名为有学者。在这些受用中以主受用为最
上。是故希求于主受用的比丘，当依上述的观察方法而观察受用，以成就于资具
依止戒。如是作者为作其所应作者。故如是说：
        胜慧声闻已闻善逝所说法，
        对于团食精舍与床座，
        除去僧伽黎衣的尘垢的水，
        必须深深的观察而受用。
        是故对于团食精舍与床座，
        除去僧伽黎衣的尘垢的水，
        比丘切勿染着此等法，
        犹如露珠不着于荷叶。
        由他之助而得布施的时候，
        对于硬食软食及诸味，
        应常观察而知量，
        犹如涂药治疮伤。
        如渡沙漠食子肉。
        亦如注油于车轴。
        但为维持于生命，
        如是取食莫染着。
    为成就资具依止戒的(僧护长老的)外甥僧护沙弥的故事，亦当在这里叙述，
他以正当的观察而受用是这样的：
        我食沙利冷米粥，和尚对我说：
        ‘沙弥，勿无制限烧你的舌头’！
        我闻和尚之语心寒栗，
        即于座上证得阿罗汉。
        我的思惟圆满犹如十五的夜月、
        诸漏已尽，自此更无后有了。
        是故那些欲求苦的灭尽者，
        亦应如理观察受用一切的资具。这是别解脱律仪戒等四种。
    上面为杂论四遍净戒。
    (五)(五法)于五种分中：(1．制限遍净，无制限遍净，圆满遍净，无
执取遍净，安息遍净)第一须知未具足戒等五种义；即如《无碍解道》中说：
‘(1)　什么是制限遍净戒?未具足者受持有制限的学处，为制限遍净戒。
(2)什么是无制限遍净戒?已具足者受持无制限的学处，为无制限遍净戒。
(3)什么是圆满遍净戒?与善法相应的善良凡夫，有学以前的(三学)圆具者，
不顾身命及舍身命而受持学处者(的受持学处)，为圆满遍净戒。(4)什么是
无执取遍净戒?七有学(的学处)，为无执取遍净戒，(5)什么是安息遍净戒?
如来的声闻弟子漏尽者，缘觉、如来、阿罗汉、等正觉者的学处，为安息遍净戒’。

    (1)此中，未具足戒，因在数目上有限制，故为‘制限遍净戒’。
    (2)已具足者的戒：
        九千俱胝又一百八十俱胝，
        五百万又三万六千。
        正觉者说此等的防护戒，
        于律藏中依然是以略门显示戒学的。依此数目，虽仍有限制，但以无限
而受持，亦不为利养名誉亲属肢体生命的条件所限制，所以说‘无制限遍净戒’。
犹如食芒果的鸡跋罗准跋住者大帝须长老的戒。那长老说：
        因爱肢体舍于财，
        为护生命舍于肢；
        依法而作思惟者，
        当舍一切财命肢。这位善人如是随念不合，甚至有生命之危的时候亦不
犯学处，依这种无制限的遍净戒，他在优婆塞的背上，便得阿罗汉果。所谓：
        ‘不是你的?鬙击P亲友，
        因你具戒故他这样做’，
        我生寒栗而作如理的正观，
        便在他的背上证得阿罗汉。
    (3)善人之戒，自从圆具以后，即如善净的明珠及善加锻炼了的黄金一样
而极清净，连一心的尘垢也没有生起，实为得证阿罗汉的近因，故名‘圆满遍净
戒’，犹如大僧护长老和他的外甥僧护长老的戒一样。
    据说：大僧护长老，年逾六十(法腊)，卧于临死的床上，比丘众同他证得
出世间法没有?他说：‘我没有证得出世间法’。于是他的一位少年比丘侍者说：
‘尊者！四方十二由旬之内的人，为了你的涅柔，都来集合于此，如果你也和普
通的凡夫一样命终，则未免要使信众失悔的’。‘道友！我因欲于未来得见弥勒
世尊，所以未作毗钵舍那(观)，然而众望如是，清助我坐起，给我以作观的机
会’。长老坐定之后，侍者便出房去。当在他刚出来的刹那，长老便证阿罗汉果，
并以弹指通知他。僧众即集合而对他说：‘尊者！在此临终之时得证出世间法，
实为难作已作’。‘诸道友！这不算难作之事，我将告诉你真实难作的：我自出
家以来，未曾作无念无智之业’。
    他的外甥(僧护)，在五十岁(法腊)的时候，亦曾以类似之事而证阿罗汉
果。
        若人既少闻，诸戒不正持，
        闻戒两俱无，　因此被人呵。
        若人虽少闻，　诸戒善正持，
        因戒为人赞，　闻则未成就。
        若人有多闻，　诸戒不正持，
        缺戒为人呵，　闻亦无成就。
        若人有多闻，　诸戒善正持，
        戒与闻双修，　因此为人赞。
        多闻持法者，　有慧佛弟子，
        品如阎浮金，　谁得诽辱之?
        彼为婆罗门，　诸无所称赞。
    (4)有学的戒不执着于恶见，或凡夫的不著有贪之戒，故名‘无执取遍净
戒’。如富家之子帝须长老的戒一样。长老即依如是之戒而证得阿罗汉的，他对
怨敌说：
        ‘我今告知汝，断我一双足，
        若有贪之死，我实惭且恶’。
        我如是思惟，如理而正观，
        至于黎明时，得证阿罗汉。
    有一位重病而不能用自己的手吃饭的长老，卧于自己的粪尿中。一位青年见
了叹气说；‘啊！多么命苦呀’！大长老对他说：‘朋友！我若死于今时，无疑
的，可享天福。然而坏了戒而得天福，实无异于舍了比丘学处而得俗家的生活，
所以我愿与戒共死’。他在卧于原处对他的病而作正观，获得阿罗汉果，对比丘
众而说此偈：
        我患于重疾，为病所苦恼，
        此身速萎悴，如花置热土。
        非美以为美，不净思为净。
        满身污秽物，不见谓色净。
        臭恶不净身，病摧痛可厌。
        放逸昏迷者，善趣道自弃。
    (5)阿罗汉等的戒，因一切的热恼安息清净，故名‘安息遍净戒’。以上
为制限遍净等五种。
    (2．断、离、思、律仪、不犯)就第二种五法中，当知杀生的舍断等义。
即如《无碍解道》中说：‘五戒，为杀生的(1)舍断戒，(2)离戒，(3)
思戒，(4)律仪戒，(5)不犯戒。不与取的……邪淫的……妄语的……两舌
的，恶口的，绮语的，贪欲的，嗔恚的，邪见的，以出离对爱欲的，以无嗔对嗔
恚的，以光明想对惛沉睡眠的，以不散乱对掉举的，以法差别对疑的，以智慧对
无明的，以喜悦对不乐的，以初禅对诸盖的，以二禅对寻伺的，以三禅对喜的，
以四禅对苦乐的，以空无边处定对色想——有对想——种种想的，以识无边处定
对空无边处想的，以无所有处定对识无边处想的，以非想非非想处定对无所有处
想的，以无常观对常想的，以苦观对乐想的，以无我观对我想的，以厌恶观对喜
爱的，以离贪观对贪的，以灭观对集的，以舍观对取的，以尽观对厚聚想的，以
哀观对行作的，以变易观对恒常的，以无相观对相的，以无愿观对愿的，以空观
对我执的，以增上慧法观对取坚固执的，以如实知见对痴暗执的，以过患观对爱
着的，以抉择观对无抉择的，以还灭观对结合执的，以须陀洹道对见与(见)一
处的烦恼的，以斯陀含道对粗烦恼的，以阿那含道对微细俱烦恼的，以阿罗汉道
对一切烦恼的(1)舍断戒，(2)离，(3)思，(4)律仪及(5)不犯戒。
如是等戒，是令心至无懊悔，至喜悦，至喜，至轻安，至乐，习行，修习，多作，
庄严，具备(定的资粮)，眷属(根本因)，圆满，一向厌离，离贪，灭，寂静，
神通，正觉，乃至涅槃’。
    这里的‘舍断’，除了上述的杀生等的不发生之外，更无他法可说。杀生等
的舍断而住于善法，为确持之义，又不使其动摇，为正持义，此实合于前面所说
的确持正持的戒行之义，故名为戒。
    关于其他的四法，即杀生等的‘离’，彼等的‘律仪’，与此(离及律仪)
两者相应的‘思’及不犯杀生等的‘不犯’，都是依心的转起自性而说的。彼等
的戒的意义已如前说。这便是舍断戒等的五种。
      以上对于什么是戒，什么是戒的语义，什么是戒的相味现起及足处，什么
是戒的功德及戒有几种等的问题，业已解答完毕。
        六、什么是戒的杂染
        七、什么是戒的净化
    其次当说‘什么是戒的杂染?什么是戒的净化’?毁坏等性为杂染，不毁坏
等性为净化。
      (杂染)于毁坏等性，包摄(一)为利养名誉等因而破戒及(二)与七种
淫相应者。
    (一)若于七罪聚之首或末而破坏学处者，如割断衣襟一样，他的戒名为
‘毁坏’。若破其中部学处，如衣断中部，名‘切断’戒。若次第而破二三学处
的，如于背部或腹部生起了黑红等各异颜色的某种有体色的牛一样，名‘斑点’
戒。若于这里那里间杂而破学处的，如于体上这里那里带有各异的点点滴滴的彩
色的牛一样，名‘杂色’戒。这是先说因利养等而破的毁坏等性。
    (二)次说与七种淫相应的。即如世尊说：‘(1)婆罗门！若有沙门或婆
罗门自誓为正梵行者，实未与妇人交接，然而允许妇人为之涂油、擦身、沐浴、
按摩、心生爱乐希求而至满足。婆罗门！此亦为梵行之毁坏、切断、斑点与杂色。
婆罗门，是名行不净梵行，与淫相应故，我说不能解脱生老死……不能解脱苦。
(2)复次婆罗门！若有沙门或婆罗门自誓为正梵行者、实未与妇人交接，亦不
许妇人为之涂油……然而与妇人嬉笑游戏，心生爱乐……我说不能解脱苦。(3)
复次婆罗门！若有沙门……实未与妇人交接，不许妇人为之涂油……亦不与妇人
嬉笑游戏，然而以自己之目眺望妇人之目，心生爱乐……我说不能解脱苦。(4)
复次婆罗门！若有沙门……实未与妇人交接……亦不以目相眺，然闻隔壁妇人之
笑语歌泣之声，心生爱乐……我说不能解脱苦，(5)复次婆罗门！若有沙门……
实未与妇人交接……不以目相眺，亦不喜闻其……泣声，然而追忆过去曾与妇人
相笑相语游玩时，心生爱乐……我说不能解脱苦。(6)复次婆罗门！若有沙门……
实未与妇人交接……亦不追忆过去曾与妇人相笑相语游玩，然而彼见长者或长者
子具备享受于五种欲时，心生爱乐……我说不能解脱苦。(7)复次婆罗门！若
有沙门……实未与妇人交接…亦不喜见长者或长者子……之享受，然而愿成天众
而修梵行，谓“我以此戒或头陀苦行及梵行将成天人”，于是心生喜乐希求而至
满足。婆罗门！此亦为梵行之毁坏、切断、斑点与杂色’。
    这便是毁坏等性所摄的为利养等因而破的及与七种淫相应的。
    (净化)其次不毁坏等性，包摄于(1)不毁坏一切学处，(2)对于已破
而可以忏悔的戒则忏悔之，(3)不与七种淫相应的，(4)忿、恨、覆、恼、
嫉、悭、谄 、诳、强情、激情、慢、过慢、骄、放逸等恶法的不生，(5)少欲
知足减损烦恼等德的生起，而且不为利养等因而破戒，或因放逸而破者已得忏悔，
或者不为七种淫相应及忿恨等恶法所害者，都名不毁坏、不切断、不斑点、不杂
色。因彼等(戒)能得无束缚的状态故称自由，为识者所赞叹故称识者所赞，以
不执取于爱见故称不执取，能助成近行定或安止定故称定的助成者。是故不毁坏
等性为诸戒的净化。
    其次当以二种行相成就净化：(1)见破戒的过患，(2)见具戒的功德。
    (一、破戒的过患)此中：‘诸比丘！恶戒者的破戒，有此等五种过患’，
当知这是依于经而显示破戒的过患的。
    恶戒者，因恶戒不为天人所喜悦，不受同梵行者所教导，闻恶戒者被呵责时
而苦感，闻具戒者被赞叹时而失悔，同时破戒者亦如穿粗麻衣一样的丑恶。若人
随于恶戒者的意见而行，他必长时受诸恶趣之苦。恶戒者虽受所施之物，然对于
施者实少有价值而得大善果。他如多年的粪坑难使清净，亦如火葬的火把同为僧
俗所弃。虽名为比丘实非比丘，如驴随于牛群而行。如大众之敌常受恐怖。如死
尸实无共住的价值。虽有多闻之德，但亦不受同梵行者所敬，如婆罗门不敬墓火
一样。不能证得胜位，如盲者不能见色。亦无望于正法，如旃陀罗的童子无望于
王位。他虽思惟是乐，其实是苦，如《火聚喻》中所说的受苦者一样。即是说因
为恶戒者的心染着于五欲的受用及受礼拜恭敬等的乐味，甚至仅仅追忆其过去亦
能使心生热恼而受口吐热血的剧苦的程度，所以能见一切行相业报的世尊说(火
聚喻)：
    ‘“诸比丘！你们看见那堆燃烧光辉的大火聚吗”?“看见的，世尊”。
“诸比丘！如果抱着那堆燃烧光辉的大火聚而坐或卧，或者抱着手足柔软的刹帝
利少女或婆罗门少女及长者的少女而坐或卧，你们觉得那一种较好”?“世尊！
当然是抱着刹帝利的少女……而坐或卧较好，抱着……大火聚而卧多么苦痛啊”！
“诸比丘！我今告知你们，如果一位恶戒的，恶法的，不净而有疑惑行为的，有
隐蔽之业的，非沙门而装沙门的，非梵行者而装梵行的，内心腐败流落诸漏生诸
垢秽的，他实抱着……大火聚而坐或卧比较好。何以故?诸比丘！他虽然因抱大
火聚之缘而死去，或受等于死的苦痛，然而他身坏后，不会堕落苦处恶趣恶界与
地狱。诸比丘！同样的，如果恶戒者……生诸垢秽者抱着刹帝利少女……而卧，
因此他便长时无利而受苦，身坏后，堕苦处恶趣恶界与地狱”’。
    在《火聚喻》中业已显示受用有关女人的五欲的受苦，尚有相似的说法：
      ‘诸比丘！若有强力男子，用坚固的发绳绞缠比丘的两胫而引擦，先破其
皮，次切深皮，再切其肉，肉切而后切腱，腱切而后切骨，直至伤害其髓而止；
或者受刹帝利大家、或婆罗门大家及长者大家的礼敬之乐，你们觉得那一种较好?……
诸比丘！若有强力男
子，用锐利而油光的刀，刺入比丘的胸，或者受刹帝利大家
婆罗门大家及长者大家的合掌之乐，你们觉得那一种较好?……诸比丘！若有强
力男子，用热烈燃烧而光辉的铁板，包卷比丘之身，或者受用刹帝利婆罗门长者
大家信施的衣服，你们觉得那一种较好?……诸比丘！若有强力男子，用热烈燃
烧而光辉的铁叉，叉开他的口，继以热烈燃烧而光辉的铁丸投其口中，烧掉他的
唇口舌喉胃肠及肠膜而后从下部出去，或者受用刹帝利婆罗门长者大家信施的饮
食，你们觉得那一样较好?诸比丘！若有强力男子，执他的头和躯干，使坐或卧
于热铁燃烧而光辉的铁椅或铁床，或者受用刹帝利婆罗门长者大家信施的床椅，
你们觉得那一种较好?……诸比丘！若有强力男子，执之而颠倒其首足，投入热
烈燃烧炽盛的大铁釜中，使他在釜里时沉时浮或左或右的煎沸，或者受用刹帝利
婆罗门长者大家信施的精舍，你们觉得那一种较好’?
    这些发绳、利刀、铁板、铁丸、铁床、铁椅、大铁釜的譬喻，是显示恶戒者
受用礼敬、合掌、衣服、饮食、床、椅、精舍等之苦。是故。
        沉溺于欲乐，破戒有何乐?
        结果无穷苦，过于抱火聚。
        虽受礼敬乐，破戒有何乐?
        彼因此受苦，过于引绳锯。
        受信众合掌，无戒有何乐?
        彼因此受苦，过于利刀刺。
        不自调御者，受用衣何乐?
        久受地狱苦，火焰铁板触。
        无戒受美食，毒如哈罗哈，
        因此于长夜，吞咽热铁丸。
        无戒用床座，虽苦思为乐，
        热铁椅与床，恼苦无穷极。
        信施寺中住，破戒有何乐?
        因此彼当住，热红大铁釜。
        世间导师呵：‘破戒如粪土，
        具恶有疑行，有漏而内腐’。
        不御非沙门，但穿沙门服，
        善根自掘害，此生实卑恶。
        如欲庄严者，厌离粪与尸。
        寂静具戒者，弃彼命何如?
        不离诸怖畏，却离诸证乐，
        紧闭人天门，登临地狱道。
        破戒者破戒，具足诸罪恶，
        悲愍者所愍，舍彼复谁属?如是观察，便是见破戒的过患。
    (二、具戒的功德)与上述相反的，为见具戒的功德。如次当知：
        净戒无垢者，彼为人信乐，
        受持衣与钵，出家而有果。
        净戒比丘心，如暗不侵日，
        自责等怖畏，无从而潜入。
        比丘戒成就，苦行林光耀，
        犹如盛满月，高悬虚空照。
        具戒之比丘，身香亦可喜，
        甚至诸天悦；戒香何须说?
        一切诸香中，戒香最为胜，
        此香熏十方，而无有障碍。
        奉侍具戒者，作少而果大，
        故以彼为器，供养与恭敬。
        具戒于今世，不为诸漏害，
        他世诸苦根，因缘亦断绝。
        不论人间福，以及诸天福，
        具戒者有愿，实非难得事。
        诸戒成就者，彼心常追逐：
        无上涅槃德，究竟寂静乐。
        诸乐根本戒，此中多行相，
        种种诸功德，智者应辨别。
    若能如是辨别则意志倾向于戒的成就而畏于破戒了。是故应见前述破戒的过
患及具戒的功德，以一切恭敬而严净诸戒。
    在‘住戒有慧人’的偈颂中，以戒定慧三门显示清净之道，至此先已解说戒
门。
        为诸善人所喜悦而造的清净道论，完成了第一品，定名
        为戒的解释。

第一　说戒品


第二　说头陀支品

第二　说头陀支品

    今以少欲知足等德而净化如前所说的戒，为了成就那些功德，故持戒的瑜伽
者(修行者)亦宜受持头陀支。如是则他的少欲、知足、减损(烦恼)、远离、
还灭、勤精进、善育等的功德水，洗除戒的垢秽而极清净，以及其务(头陀法)
亦得成就。这样无害于戒及务(头陀)之德而遍净一切正行者，则得住立于古人
的三圣种以及得证第四修习乐的圣种，是故我今开始说头陀支。
    为那些舍离世间染着不惜身命而欲勤得随顺行(毗钵舍那)的善男子，世尊
听许他们受持十三头陀支。即(一)粪扫衣支，(二)三衣支，(三)常乞食支，
(四)次第乞食支，(五)一座食支，(六)一钵食支，(七)时后不食支，
(八)阿练若住支，(九)树下住支，(十)露地住支，(十一)冢间住支，
(十二)随处住支，(十三)常坐不卧支。这里：
        语义与相等，受持及规定，
        区别并破坏，及彼之功德，
        并于善三法，头陀等分别，
        以及总与别，悉应知抉择。
    (十三头陀支的语义)先说‘语义’：(一)置于道路墓冢垃圾堆等任何尘
土之上的，并在(比丘的)穿着的意义上正如尘堆在他们的身上，故名粪扫衣
(尘堆衣)；或者被视如尘土一样可厌的状态为粪扫衣——这是指到达可厌的状
态而说的。如是在粪扫衣的语原上说，有着粪扫衣的意思。有着(粪扫衣)的习
惯者为粪扫衣者。粪扫衣者的支分为‘粪扫衣支’。支分为原因。故知(支分)
与(粪扫衣者的原因)由于受持(的思)而成粪扫衣者是同义的。
    (二)与前类似的解释，僧伽梨(重复衣)，郁多罗僧(上衣)，安陀会
(下衣)，称为三衣，有着持三衣的习惯者为三衣者。三衣者的支分为‘三衣支’。
    (三)称为施食的团食落下为乞食，即他人所施的团食集于钵中的意思。到
各户人家去求食者为乞食者；或誓愿行乞团食者为乞食者。行即是走。乞食者即
乞食的人。他的支分为‘常乞食支’。
    (四)切断为分割，离切断为不断，即不分割之意。与不断共为有不断，即
随每家不分割之意。有不断行乞的习惯者为次第行乞者。次第乞食者即次第行乞
的人。他的支分为‘次第乞食支’。
    (五)仅在一座而食为一座食。有此习惯者为一座食者。他的支分为‘一座
食支’。
    (六)因拒绝第二槃而仅用一钵中的食物为钵食。在得一钵之食时而作钵食
之想，有此一钵食的习惯者为一钵食者。他的支分为‘一钵食支’。
    (七)‘客罗’是个无变化词——遮止的意思。吃完了以后所得的食物名为
后食。食此后食的为食后食。食后食时而作后食想，有食后食的习惯者名为后食
者。不后食者名为客罗后食者(时后不食者)，这是依受持时后不食拒绝余食而
得名的。依照义疏说：‘客罗’是一种鸟名，它若用嘴去啄一枚果子不幸而掉了
的话。便不再食别的果子。这比丘亦如此鸟，故名时后不食者。他的支分为‘时
后不食支’。
    (八)有住阿练若的习惯者为阿练若住者。他的支分为‘阿练若住支’。
    (九)住于树下为树下往。有那种习惯者为树下住者。树下住者的支分为
‘树下住支’。(十)‘露地住支’，(十一)‘冢间住支’，类推可知。
    (十二)任何已敷的，即如所敷而住，这与最初指定床座说‘这是属于你受
用的’是一个意义。有如其所敷(的床座)而住的习惯者为随处住者。他的支分
为‘随处住支’。
    (十三)拒绝卧下而有常坐的习惯者为常坐者。他的支分为‘常坐不卧支’。
    其次一切头陀支，因彼等的受持而除去(头陀)烦恼，故除去(烦恼)的比
丘的支分(为头陀支)，或因除去烦恼故头陀得名为智，此等的支分而称‘头陀
支’。又他们是除遣其敌对者(烦恼)的头陀及行道的支分故称‘头陀支’。如
是当先抉择此等头陀支的意义。
    (头陀支的相、味、现起、足处)受持的思为一切头陀支的相(特征)。义
疏中这样说：‘受持者为人，以心心所法而受持，受持的思为头陀支，彼所拒绝
者为事(对像)’。破除一切贪欲为味(作用)。无贪欲的状态为现起(现状)。
少欲等的圣法为足处(近因)。如是当知以相等抉择。
    (头陀支的受持、规定、区别、破坏、功德)于受持及规定等五种之中，一
切头陀支的受持，世尊在世时，当由世尊听许而受持。世尊灭后，则由大声闻的
听许而受持。彼若无时，则由漏尽者……阿那含……斯陀含……须陀洹……三藏
师……二藏师……一藏师……一合诵师(尼迦耶师＝一部师)……一阿含师…义
疏师。彼若无时，则由持头陀支者。彼若无时，则往塔庙，扫净而后蹲踞下来，
如对正觉者说，听其受持。然而但由自己个人受持亦可——这里当以支提山两位
兄弟长老中的大兄为少欲而自受持头陀支的故事为例。这仅是通论(总论十三支
的受持等)。现在再就每支的受持，规定，区别，破坏，功德而各别的解说：
        一、粪扫衣支
    (受持)先说粪扫衣支：于‘我今禁止用在家者所施的衣服，我今受持粪扫
衣支’的二语中，用任何一语即得受持。这是第一粪扫衣支的受持。
    (规定)如是受持头陀支者，于冢间的(布)、店前的(布)、路上布、垃
圾布、胞胎布、沐浴布、浴津布、往
还布、烧残布、牛啮(布)、白蚁啮(布)、
鼠啮(布)、端破(布)、缘破(布)、置旗、塔衣。沙门衣、灌顶(衣)、神
变所作衣、旅者(衣)、风散(衣)、天授(衣)、海滨(衣)等的衣布中，可
取任何种类，撕掉之后，舍其腐朽部分，取其强纫部分洗刷干净而作为衣，然后
弃俗人所施之衣而受用(此等粪扫衣)。
    这里的‘冢间的(布)’是抛弃于冢间的。‘店前的(布)’是抛弃于店门
之前的。‘路上布’是希求福德者从窗口抛弃于路上的布。‘垃圾布’是弃置于
垃圾堆的布。‘胞胎布’是用以揩拭胎垢之后而丢掉的。据说：帝须大臣之母，
曾用价值百金的布令拭胎垢而后弃于多罗维利路中，想道：‘将为粪扫衣者拾去
的’。后为比丘们拾去作为补缀之用。‘沐浴布’是调伏恶魔者将病人从头至足
沐浴之后，认为这是不样之布而弃掉的。‘浴津布’即弃于浴场的布。‘往还布’
是人们前往坟墓回来而经洗浴之后所丢掉的。‘烧残布’是烧掉一部分而为人们
所弃的。‘牛啮布’……等的意义自易明了，此等布也是人们所弃的。‘置旗’
是乘船的人树立一旗于岸而后上船的，等他开船而去至于不能看见的距离，便可
取得此旗。或者树立于战场上的旗，至两军撤去之后，亦可取得。‘塔衣’是围
盖于蚁塔之上而作供祠的。‘沙门衣’是比丘所有的。‘灌顶衣’是丢在国王灌
顶之处的衣。‘神变所作衣’即沸言‘来，比丘’的衣。‘旅者衣’是落在道中
的衣——这或许是所有主不慎失落的，所以必须等待一段时间，然后取之。‘风
散衣’是被风吹到远方而落下来的，这种不能辨别其所有主的时候是可取的。
‘天授衣’如诸天授与阿那律陀长老的衣一样。‘海滨衣’是由海浪推到岸上来
的。
    若作‘我等施与僧伽’之说而施与的，或者由于行乞而得的布，下为粪扫衣。
若给与比丘(的衣)是根据最上僧腊而施的，或者给与全住处共用的衣，亦不为
粪扫衣。如非直接而取的可算粪扫衣。若由施者将衣置于另一比丘的足下而施，
由彼比丘置于粪扫衣者的手中，则从一方面说为净物。又(从施者)置于比丘的
手中而施，由彼(比丘)再置于粪扫衣者的足下，亦算从一方面说为净物。若置
于彼比丘的足下而施，再由他以同样的方式置于粪扫衣者的足下，则从两方面说
都为净物。如果施者置于比丘的手中，再由他放到粪扫衣者的手中而施者，则名
不殊胜衣。粪扫衣者当知这种粪扫衣的差别而受用之。这是(粪扫衣支的)规定。
    (区别)其次有上中下三种粪扫衣者：仅取冢间之布为上；若取曾作‘出家
者将拾此布’之念而舍的布为中；受取置于他的足下的为下。
    (破坏)任何粪扫衣者，若由他自己的希望或甘受俗人所施的刹那，便为破
坏了头陀支。这是(粪扫衣支的)破坏。
    (功德)次说功德：适合于‘出家依粪扫衣’之语的依行道的情况，住立于
第一圣种(衣服知足)，无守护(衣服)之苦，得不依他的自由生活，无盗贼的
怖畏，无受用的爱着，适合沙门的衣具，为世尊所赞的‘少价易得而无过’的资
具，令人信乐，得成少欲等之果，增长正行，为后人的模范。
        为降魔军的行者着的粪扫衣，
        如穿铠甲闪耀战场的刹帝利。
        世尊亦舍迦尸绸布而着粪扫衣，
        还有那个不宜穿?
        比丘善忆自己的宣言，
        喜穿适合瑜伽行者的粪扫衣。
    这是对于粪扫衣支的受持、规定、区别、破坏、功德的解释。
        二、三衣支

    (受持)其次三衣支，于‘我今禁止第四衣，我今受持三衣支’的二语之中，
用任何一语即得受持。
    (规定)三衣者获得衣布之后，自己不善做或不能剪裁，亦不能获得专门指
导的人，或者未得针等任何工具，则可贮藏(至获得条件时为止)，并不因此贮
藏而犯过。然而自从染时之后，便不宜贮藏了，(如贮藏)便名头陀支之贼。这
是规定。
    (区别)三衣者亦有三种区别：一为上者，他在染衣的时候，先染下衣(安
陀会)或上衣(郁多罗僧)，染了一种着在身上之后，再染另一种。着了下衣而
搭上衣之后，当染重衣(僧伽梨)。然而(在染衣时)重衣是不宜着的。这是就
往在村边者而说，如果是阿练若住者，则二衣(上下衣)同时洗染亦可(因无人
见其裸体)。然而他必须就近坐在看见任何人时而可即刻取得袈裟搭在身上的地
方。次为中者，可在染衣房中暂时着染衣者所公用的袈裟从事染衣。后为下者，
可以暂时穿搭同辈比丘的衣从事染衣。即暂缠那里的敷布亦可，但他时不宜取用。
同辈比丘的衣一时一时的受用亦可。受特三衣头陀支者，亦得许可有第四种肩袈
裟，然而它的宽度仅限于一张手，长度为三肘。
    (破坏)此等(上中下)三者，若受用第四衣时，便算破坏头陀支。
    (功德)次说功德，三衣的比丘对于掩护身体的衣服常生满足，衣服随身如
鸟带翼飞行，很少需要注意衣服，无贮藏衣服之累，生活轻便，舍余衣之贪，虽
然许可多衣而他却作适量的应用，过减损烦恼的生活，得少欲等之果。成就此等
种种功德。
        瑜伽智者不爱余衣不收藏，
        受持三衣体会知足的乐味。
        瑜伽者有衣如鸟的有翼，
        欲求安乐当乐于衣制。
    这是对于三衣支的受持、规定、区别、破坏、功德的解释。
        三、常乞食支
    (受持)于‘我今禁止余分之食，我今受持常乞食支’的二语之中，用任何
一语即得受持常乞食支。
    (规定)常乞食者，对于僧伽食，指定食，招待食，行筹食，月分食，布萨
食，初日食，来者(客)食，出发者食，病者食，看病者食，精舍食，(村)前
(家)食，时分食等十四种食不能接受。如果不是用‘请取僧伽食’等的说法，
而易之用‘僧伽在我家中取施食、大德亦可取施食’的说法而施，则他可以接受。
由僧伽行筹而给他的非食(非饭食的药物)或精舍内所炊之食亦可接受。这是规
定。
    (区别)其区别亦有三种：此中上者，行乞时在他的前面与后面有人送与施
食，他也接受，或者行近施家的门外而立的时候，施家取其钵时也给他，盛满施
食再送回他亦接受，然而那一天如果要他坐在自己的住所等待施食则不取。中者，
如果要他那一天坐在自己的住所而领施食，他也接受，不过第二天再如是便不接
受。下者，则明天又明天的施食也接受。然中下二者未得无依自由之乐，而上者
得之。
    据说：有一次某村中正在讲《圣种经》，一位上者对其他二位(中下者)说：
‘贤者！让我们去听法吧’?其中的一位答道：‘大德！我因为昨天被一人请坐
在住处等他今天的施食所约束啦’！另一位亦说：‘我昨天亦已答应人家明天的
施食了’！于是他俩便失掉闻法的机会。但那上者则于早晨出去乞食之后，便去
领受法味之乐：
    (破坏)这三种人，如果接受了僧伽食等余分之食的刹那，便算破坏了头陀
支。这是破坏。
    (功德)这是功德：适合于‘出家依于团食’之语的(四)依行道的情况，
住立于第二圣种(食物知足)，得不依他的独立生活，为世尊所赞的‘少价易得
而无过’的资具，除怠惰，生活清净，圆满众学的行道，不为他养，饶益他人，
舍骄慢，除灭味的贪爱，不犯众食，相续食及作持的学处，随顺少欲等的生活，
增长正当的行道，怜悯后生者(为他们的先例)。
        团食知足不依他生活，
        行者除去食欲四方的自由。
        舍弃怠惰活命的清净，
        善慧莫轻乞食行。
        常行乞食比丘自支非他养，
        不著名利而受诸天的景仰。
    这是常乞食支的受持、规定、区别、破坏、功德的解释。
        四、次第乞食支
    (受持)次第乞食支，于‘我今禁止贪欲行(乞)，我今受持次第乞食支’
的二语之中，用任何一语即得受持。
    (规定)次第乞食者，当先站在乡村的门口观察村内是否有什么危险。如见
道路上或村中有危险，则可舍离彼处而往他处乞食。如果在那些人家的门口或在
道中或于村内都未得到任何东西，则可作非村之想而离之他去。然而若从那里获
得任何食物，则不宜离彼而他往。同时次第乞食者亦宜较早进入村落，因为若遇
不安之处可能有充分时间离开那里而往他处乞食。如果施者在他的精舍内供食或
者在他乞食的途中有人拿了他的钵而盛以食物给他亦可。然而在他出去乞食之时，
若已行近村庄，则必须入村乞食，不得逾越。无论在那里仅得一点食物或全无所
得，他都应该依照乡村的次第行乞。这是他的规定。
    (区别)次第乞食者也有三种区别：此中上者，无论在他未达家门之前送食
给他，或已离开家门之后送食给他，或者他已从乞食回到寺内的食堂再供他食物，
他都不受。然而若已行近家门，有人向他取钵，应该授与。实行这种头陀支，实
无他人能与大迦叶长老相等者，然在那样的情形下，他也给与他的钵的。中者，
则在乞食时未达家门前，或已离开家门后，甚至已回到住所的食堂内，如有人送
食给他，也接受下来，若已行近家门也授与他的钵，然而他那一天决不坐在精舍
内许人送供给他。就这点说是和常乞食的上者相似。下者，则亦于一日坐在精舍
内而允受送供。
    (破坏)如是三者，若起贪欲行，便算破坏他的头陀支。
    (功德)次说功德：(信施的)家常常是新的，犹如月亮，对(檀越)家无
悭，平等的怜悯，无(檀越)家亲近之累，不喜招待，不望人家献食，随顺少欲
等的生活。
        次第乞食的比丘，
        如月而施家常新，
        无悭一切平等的爱悯，
        也无施家亲近的烦神。
        智者为求行于大地的自由，
        舍他的贪欲，
        收他的眼睛。
        前见一寻的次第乞食行。
    这是次第乞食支的受持、规定、区别、破坏，功德的解释。
        五、一座食支
    (受持)一座食支，亦于‘我今禁止多座食，我今受持一座食’的二语之中，
用任何一语即得受持。
    (规定)其次一座食者，在食堂中，因为他不能坐长老的座位，所以必须预
先观察，觉得这里是合于我的座位方才坐下。如果在他的食事未终之时，而他的
阿奢黎或邬波驮耶(和尚)来，可以起立去作他(弟子)的义务。三藏小无畏长
老说：‘应当保护其座位或食物，故此人的食事未终，可以去作他的义务，但不
应再食’。这是规定。
    (区别)其次亦有三种区别：此中的上者，对于食物无论是多是少，只要他
的手业已触取那食物，他便不得再取别的食物了。如果俗人这样想：‘长老什么
东西都没有吃啦’！于是拿酥等给他，作药食则可，但非普通?鼓哄C中者，则直
至他的钵中的饭还未吃完可取别的，故名食所限制者。下者，则直至未从座起，
可以尽量的吃，因为直至他取水洗钵之时而得受食，故名水所限制者，或因直至
他起立之时而得受食，故名座所限制者。
    (破坏)这三种人，如吃了多座之食的刹那，便算破坏了头陀支，这是破坏。
    (功德)次为功德：少病，少恼，轻快，强健，安乐住，不犯残余食之过，
除味爱，随顺少欲等的生活。
        一座食者不会因食而病恼，
        不贪美味不妨自己的事业。
        为安住清净烦恼之乐的原因，
        净意行者当喜这样的一座食。
    这是一座食支的受持、规定、区别、破坏、功德的解释。
        六、一钵食支
    (受持)一钵食支，亦于‘我今禁止第二容器，我今受持一钵食支’的二语
之中，用任何一语即得受持。
    (规定)一钵食者，饮粥的时候，亦得各种调味于容器中，则他应该先食调
味或者先饮粥。如果把调味也放到粥里去，则未免有些腐鱼之类会坏了粥的，因
粥不坏才可以食，这是关于这种调味品说的。假使是不会坏粥的蜜和砂糖等，则
可放到粥里去。生的菜叶，他应该用手拿着吃，或者放到钵里去。因为他已禁止
了第二容器，即任何树叶(作容器)也不可以用的。这是规定。
    (区别)其区别亦有三种：此中上者，除了吃甘蔗之外，别的任何(不能吃
的)榨物也不可弃(于别的容器)的。对于团食、鱼、肉、饼子等亦不可分裂而
食。中者，可用一只手分裂而食，所以称他为手瑜伽者。下者，则称他为钵瑜伽
者，因为任何放到钵内的，他都可以用手或牙齿分裂而食。
    (破坏)这三种人，若用第二容器的刹那，便算破坏了头陀支。这是破坏。
    (功德)次为功德：除去种种的味爱，舍弃贪多钵之食欲，知食的定量，无
携带各种容器的麻烦，不散乱于食事，随顺少欲等的生活。
        眼观自己的钵不乱于多器，
        食行善者巧把爱味的根掘。
        显然可见知足的喜悦，
        一钵食者之食谁能食！
    这是一钵食支的受待、规定、区别、破坏、功德的解释。
                六、时后不食支
    (受持)时后不食支，亦于‘我今禁止残余食，我今受持时后不食支’的二
语之中，用任何一语即得受持。
    (规定)时后不食支者，已经吃足之后，则不宜更令作食而食。这是规定。
    (区别)其次亦有三种区别：此中上者，在食第一食时而拒绝他食，故食第
一食后便不食第二食。中者，则食完(钵内)所有的食。下者，则可食至从座起
立为止。
    (破坏)这三种人，若已食完之后，更令作食而食的刹那，便算破坏了头陀
支。
    (功德)次为功德：不犯残余食之过，无贪食满腹之病，不贮食物，不再求，
随顺少欲等的生活。
        智者没有遍求也无贮藏的麻烦，
        时后不食的瑜伽者舍离满腹的贪婪。
        瑜伽欲求舍过奉行这样的头陀支，
        增长知足等德而为善逝的赞扬。
    这是时后不食支的受持、规定、区别、破坏、功德的解释。
        八、阿练若住支
    (受持)阿练若住支，亦于‘我今禁止村内的住所，我今受持阿练若住支’
的二语之中，用任何一语即得受持。
    (规定)阿练若住者，离去村内的住所，须于黎明之前到达阿练若。
    这里包括村的边界而称为‘村内的住所’。无论一屋或多屋，有墙围或无墙
围，有人住或无人住，乃至曾经为商侣住过四个月以上的地方都得名为‘村’。
犹如阿努罗陀补罗有二帝柱的有墙围的村落，由一中等强力的男子，站在帝柱之
内所掷出的石子所落之处，得名‘村的边界’。据律师的意见：如有青年欲示他
的力量，伸出腕臂投掷石子，其所掷石所落之所亦得包括于村边的范围。但据经
师的意见：是指为驱乌所投之石所落之处而言。如果没有墙围的村庄，在最末的
房屋，若有一妇人站在屋门口自盂中弃水，那水所落之处为屋的边界。再以上述
的方法从那屋界所掷的石子所落之处为村。再从那里所掷的石子所落之处为村的
边界。
    次说阿练若，根据律教说：‘除了村和村的边界外，其他的一切处都为阿练
若’。若据阿毗达磨论师的说法：’于帝柱之外，一切都为阿练若’。然而据经
师解说关于阿练若的范围：‘至少要有五百弓的距离才名阿练若’C这里特别的
确定，须用教师的弓，若有墙围的村，自帝柱量起，没有墙围的村，则从第一个
石子所落之处量起，直至精舍的墙围为止。依律的注解说：如果没有墙围的寺院，
则应以第一座住处——或食堂或常集会所或菩提树或塔庙等，离精舍最远的为测
量的界限。然据中部的义疏解释：测量的界限，亦如村庄一样，应于精舍村庄两
者之间，都留下一掷石之地，作为边界的范围。这是阿练若的范围。
    如果乡村相近，站在精舍内可能听到村内人们的声音的话，若真的为山河等
的自然环境所隔绝而不能取直道而行的，则可取通常的自然之道，如果是用渡船
等相通的路，则五百弓的测量，应取此等的直径。若取了五百弓绕道的距离以成
就其头陀支，而又填塞各处的近村之道，则为头陀支之贼。
    如果住阿练若的比丘的邬波驮耶与阿奢黎有病，在阿练若中不得安适，则送
他到乡村的住处而且随从待候他；但必须于黎明
之前及时离村去阿练若，以成其
头陀支。然而在他应离村落之时，若病人的疾病转笃，则他应尽其侍候的责任，
不应顾虑其头陀支的清净。这是规定。
    (区别)其次区别亦有三种：此中上者，当于一切晨曦降临之时，都在阿练
若中。中者，得于四个月的雨季中住在村落住处。下者，则冬季亦可住在那里。
    (破坏)这三种人，若于一定的时间从阿练若来村落的精舍听人说法，虽遇
晨曦的降临，不算破坏头陀支；若听完了法回去阿练若，虽仅行至中途便破晓，
也不算破了头陀支。如果说法者起座之后，而他想道：‘稍微寝息之后，我们再
走’，这样的睡去而至破晓，便算破坏了头陀支。这是关于破坏的。
    (功德)次说功德：若住在阿练若的比丘常作阿练若想，则未得的定能得，
已得的能护持，正如导师也欢喜地说：‘那伽多！我非常欢喜那比丘住在阿练若’。
在边鄙寂静住处的住者，他的心不会给不适的色等境界所扰乱。离诸怖畏。舍离
生命的爱着。得尝远离的乐味。亦适宜于粪扫衣等。
        欢喜远离独居边鄙的住所，
        森林住者也为佛主所喜乐。
        独住阿练若的行者得安乐，
        诸天帝释不知这样的意乐。
        他穿粪扫衣如着鲜明的盔甲，
        赴练若战场武装其余的头陀。
        不久便得降服魔王及魔军，
        是故智者当喜住于阿练若。
    这是阿练若住支的受持、规定、区别、破坏、功德的解释。
        九、树下住支
    (受持)树下住支，亦于‘我今禁止在盖屋之下而住，我今受持树下住支’
的二语之中，用任何一语即得受持。(规定)其次树下住者，应该避开下面这些
树：两国交界处的树，塔庙的树，有脂汁的树，果树，蝙蝠所住的树，空洞的树，
生长在精舍中心处的树。他应选择在寺院边隅之处的树而住。这是规定。
    (区别)其区别亦有三种：此中的上者，不能选择自己好乐的树，不能叫他
人清除树下，只可用他自己的足，清除落叶而住。中者，可令来到树下的人为他
清除。下者，则可叫寺内作杂务的俗人或沙弥去清扫、铺平、撒沙，围以墙垣及
安立门户而住。然而若遇大日子，则树下住者应离原处而至其他比较隐秘的地方
而坐。
    (破坏)这三种人，若于盖屋之内作住处的刹那，便算破坏了头陀支。然而
据增支部的诵者说：如果他明知自己在盖屋中而让晨曦的降临为破坏。这是破坏。
    (功德)次说功德：适合于‘出家依于树下的住所’之语的四依行道的情况。
为世尊所赞的‘少价易得而无过’的资具。由于常常得见树叶的转变易于生起无
常之想。没有对住所的悭吝及乐于造作的活动。与诸大人共住，随顺于少欲等的
生活。
        最胜佛陀所赞的远离者的住处，
        有什么地方可与树下比拟的呢?
        善净行者住于远离的树下，
        那是天人护持除去悭吝的住所。
        看见树叶深红青绿黄色而降落，
        除去常住的想念。
        具眼之人不轻远离的树下，
        那是佛的传承乐于修习的住所。
    这是树下住支的受持、规定、区别、破坏、功德的解释。
        十、露地住支
    (受持)露地住支，亦于‘我今禁止盖屋和树下住，我今受持露地住支’的
二语之中，用任何一语即得受持。
    (规定)露地住者，若为听法为布萨可入布萨堂。假使进去之后下雨，在下
雨时不出来，雨停止了应该出来。可得进入食堂火室作他的义务，或为服待长老
比丘吃饭，学习和教授，亦可进入屋中，或将杂乱的放在外面的床椅等取之入内
亦可。若为年老的比丘拿东西行于道中，碰到下雨之时，可以进入途中的小屋。
如果没有替年长者拿什么东西，不可急趋于小屋避雨，须以平常自然的步骤行入，
住至雨止的时候应即离去。这是规定。前面的树下住者亦可通用此法。
    (区别)其区别亦有三种：此中上者，不得依于树山或屋而住，只可在露地
中用衣作小幕而住。中者，依近树山或屋，不进入里面可住。下者，则没有加盖
的自然山坡，树枝所盖的小庵，麦粉(糊)的布，看守田地的人所弃的临时的小
屋等都可以住。
    (破坏)这三种人，若从露地的住处进入屋内或树下而住的刹那，便算破坏
了头陀支。据增支部的诵者说：如他知道自己是在彼处(屋中或树下)而至破晓
的为破坏。这是破坏。
    (功德)次说功德：舍住所的障碍，除惛沉睡眠，符合于‘比丘无著无家而
住如鹿游行’的赞叹，无诸执着，四方自在，随顺于少欲等的生活。
        露地而住适于无家易得的生活，
        比丘心无所著如鹿的自在，
        空中散布宝珠一样的星星，
        照耀着如灯光一般的明月，
        惛沉睡眠的除灭，
        乐于禅定的修习。
        不久便知远离的乐味，
        智者当喜于露地而住。
    这是露地住支的受持、规定、区别、破坏、功德的解释。
              十一、冢间住支
    (受持)冢间住支，亦于‘我今禁止住于非冢墓处，我今受持冢间住支’的
二语之中，用任何一语即得受持。
    (规定)当人们建设村庄时议决，确定一块地作冢墓，冢墓住者不应在此处
住，因为那里尚未荼毗死尸，还不能说是冢墓。如果经过茶毗之后，纵使弃置十
二年未曾再茶毗．亦得为冢墓。
然而冢墓的住者，不应该在那里建造经行处小庵
等，或设床座及预备饮水食物，乃至为说法而住亦不可。这是一重大的头陀支，
为了避免发生危险，事前应该通知寺内的僧伽长老及地方政府的官吏，然后不放
逸而住。他在经行时，当开半眼视于墓上。当去冢墓之时，应该避去大道，从侧
道而行。在白天内，他应注意确知冢间一切对象的位置，如是则夜间不致为那些
景象所恐惧。若诸非人于夜间游行尖叫，不应用任何东西去打他们。不可一日不
去冢墓。据增支部的诵者说：如在冢间度过中夜，可于后夜回来。为诸非人所爱
好的胡麻粉、豆(杂)饭、鱼、肉、牛乳、油、砂糖等的软食和硬食，不宜食。
不要入檀越之冢。这是规定。
    (区别)其区别亦有三种：此中上者，当在常烧常有死尸及常有号泣之处而
住。中者，于上述的三种之中有一种即可。下者，住在如前述的冢墓形相(荼毗
后十二年未再荼毗的)亦可。
    (破坏)这三种人，若不住于冢墓之处，便算破坏了头陀支。增支部的诵者
说：这是指不去冢墓之日而说的。这是破坏。
    (功德)次说功德：得念于死，住不放逸，通达不净相，除去欲贪，常见身
的自性，多起(无常苦无我的)悚惧，舍无病之骄等，克服怖畏，为非人所敬重，
随顺少欲等的生活。
        冢间住者由于常起念死的力量，
        睡眠之时也无放逸的过失，
        因为数数观死尸，
        征服了心中的贪欲。
        以大悚惧，渐至无骄的境地，
        为求寂静而作正当的努力；
        当以倾向涅槃的心，
        去行那具有种种功德的冢间住支。
    这是冢间住支的受持、规定、区别、破坏、功德的解释。
        十二、随处住支
    (受持)随处住支，亦于‘我今禁止住所的贪欲，我今受持随处住支’的二
语之中，用任何一语即得受持。
    (规定)随处住者，对于别人向他说‘这是给你的’授与的住所，他接受了
便生满足之想，不另作其他住所。这是规定。
    (区别)其区别亦有三种：此中的上者，对于给他的住所，不宜询问是远或
近，有否非人和蛇等的恼乱，热或冷?中者，可以询问，但不得自己先去视察。
下者，则可先去视察，如不合意，另取他处亦可)
    (破坏)这三种人，如果生起住所的贪欲，便算破坏了头陀支。这是破坏。
    (功德)遵守对于所得当生满足的教诫，希求同梵行者的利益，舍弃劣与胜
的分别，无合意不合意的观念，关闭了随处贪欲之门，随顺少欲等的生活。
        所得知足随处而住的行者，
        即卧草敷也无分别的安乐。
        不着最上的住所，得下劣的也不怒，
        常悯同梵行的新学的利乐。
        这是圣人所行，也为牟尼牛王的赞叹，
        所以智者常行随处住的乐。
    这是随处住支的受持、规定、区别、破坏、功德的解释。
            十三、常坐不卧支
    (受持)常坐不卧支，亦于‘我今禁止于卧，我今受持常坐不卧支’的二语
之中，用任何一语即得受持。
    (规定)常坐不卧者，于夜的三时(初夜，中夜，后夜)之中，当有一时起
来经行。于四威仪中，只不宜卧。这是规定。
    (区别)其区别亦有三种：此中上者，不可用凭靠的东西，也不可以布垫或
绷布为蹲坐。中者，于此三者之中可用任何一种。下者，则可用凭靠的东西，或
以布垫为蹲坐，以及用绷布、枕头、五肢椅、七肢椅都可。四足及背后凭靠的部
分称为五肢椅。五肢再加两臂所凭的两边，称为七肢椅。据说此椅是人们为粪无
畏长老作的；这长老证得阿那含果后而般涅槃。
    (破坏)这三种人，如接受床席而卧时，便破坏了头陀支。这是破坏。
    (功德)次说功德：他的心断了所谓‘耽于横卧之乐，转卧之乐，睡眠之乐
而住’的结缚。适合一切业处的修习。令人信乐的威仪。随顺勤精进。正行增长。
        结跏跌坐正身的行者，
        动乱了魔的心。
        比丘舍离横卧睡眠之乐，
        精进常坐光耀苦行之林。
        行此得证出世的喜乐，
        智者当勤常坐的苦行。
    这是常坐不卧支的受持、规定、区别、破坏、功德的解释。
    现在再来解释此颂：
        并于善三法，头陀等分别，
        以及总与别，悉应知抉择。
    (头陀等的善三法)此中的善三法，依有学，凡夫，漏尽者的一切头陀支，
有善与无记、但无不善的头陀支。或有人说：根据‘有恶欲为欲所败而住阿练若
者’的语句，则也有不善的头陀支。对他的答覆是这样的：我们并不否认有以不
善之心而住阿练若的。任何住于阿练若的人便是阿练若住者，他们可能有恶欲的
或少欲的。然而因为受持于此等头陀支而得除去(头陀)烦恼，故除去烦恼的比
丘的支分为头陀支；或因除去烦恼故头陀得名为智，此等的支分而称为头陀支；
又它们是除遣其敌对者(烦恼)的头陀及行道的支分故称头陀支。实无任何支分
以不善而称头陀的；不然，则我们应该说有不能除去任何东西的不善的头陀支！
不善既不能除去衣服的贪等，也不是行道的支分。故可断言：决无不善的头陀支。
如果有人主张有离善等三法(只是概念)的头陀支，则无头陀支实义的存在；如
不存在(只是概念)，那未，它以除遣些什么故名头陀支呢?同时他们也
违反了
‘受持头陀支之行’的语句。所以不取他们的说法。
    这是先对善三法的解释。
    (头陀等的分别)头陀的分别：(1)头陀当知，(2)头陀说当知，(3)
头陀法当知，(4)头陀支当知，(5)何人适合于头陀支的修行当知。
    (1)头陀——是除遣烦恼的人，或为除遣烦恼的法。
    (2)头陀说——这里有是头陀非头陀说，非头陀是头陀说，非头陀非头陀
说，是头陀是头陀说。如果有人，他自己以头陀支而除烦恼，但不以头陀支训诫
和教授别人，犹如薄拘罗长老，故为是头陀非头陀说；即所谓：‘薄拘罗尊者，
是头陀(者)而非头陀说(者)’。若人自己不以头陀支除烦恼，仅以头陀支训
诫教授他人的，犹如优波难陀长老，故为非头陀是头陀说；即所谓：‘释子优波
难陀尊者，非头陀(者)是头陀说(者)’。两种都没有，犹如兰留陀夷长老，
故为非头陀非头陀说；即所谓：‘兰留陀夷尊者，非头陀(者)非头陀说(者)’。
两种都圆满，如法将(舍利弗)，故为是头陀是头陀说，即所谓：‘舍利弗是头
陀(者)是头陀说(者)’。
    (3)头陀法当知——头陀支的思所附属的少欲、知足、减损(烦恼)、远
离、求德等五法，从‘依少欲’等的语句，故知为头陀法。此中的少欲、知足附
属于无贪中，减损、远离附属于无贪及无痴的二法中，求德即是智。以无贪而得
除去所禁止的诸事之中的贪，以无痴而得除去所禁止的诸事之中覆蔽过患的痴。
又以无贪得以除去于听许受用的事物中所起的沉溺欲乐，以无痴得以除去由受持
严肃的头陀行所起的沉溺苦行。是故当知此等诸法为头陀法。
    (4)头陀支当知——十三头陀支当知：即粪扫衣支……乃至常坐不卧支。
此等的相等意义已如前述。
    (5)何人适合于头陀支的修行当知——即为贪行者及痴行者。何以故?固
为受持头陀支是一种苦的行道及严肃的生活，依苦的行道得止于贪，依严肃的生
活得除放逸者的痴。然而受持阿练若住支和树下住支亦适合于嗔行者，因为不和
别人接触而住可以止嗔。
    这是头陀等分别的解释。
    (头陀支的总与别)次说总与别：(1)总而言之，此等头陀支可分为三首
要支及五单独支为八支。此中的次第乞食支、一座食支、露地住支等为三首要支。
因为守住次第乞食支的人，则常乞食支亦得遵守，守住一座食支的人，而一钵食
支及时后不食支也善能遵守了，守住露地住支的人，对于树下住支及随处住支还
有什么可以当守的呢?此三首要支加阿练若住支、粪扫衣支、三衣支、常坐不卧
支、及冢间住支等的五单独支为八。又以关于衣服的有二，关于饮食的有五，关
于住所的有五，关于精进的有一。如是为四。此中的常坐不卧支是关于精进的，
余者易知。再以依止为二：属于资具依止的有十二，属于精进依止的有一。更以
应习不应习亦为二：如果他习行头陀支，对于他的业处(定境)有所增长的，则
应习；假使习行者对于业处是减退的，则不应习。然而对于无论习行或不习行亦
得增长其业处而无减退的人，但是为了怜悯后生者，亦应习行，其次对于无论习
行或不习行亦不增长其业处的人，为了培植未来的善根，亦应习行。如是依照应
习与不应习为二种。但就一切的思而论，则仅为一种——即一种受持头陀支的思。
据义疏(大疏)说：‘他们说有思即为头陀支’。
    (2)各别而言：则为比丘有十三，比丘尼有八，沙弥有十二，式叉摩那及
沙弥尼有七，优婆塞及优婆夷有二，共为四十二。若于露地中而有冢墓可以成就
阿练若住支的话，则一个比丘可于同一时期受持一切头陀支了。对于比丘尼，阿
练若住支及时后不食支是由于学处所禁止的；露地住支，树下住支与冢间住支的
三支，实行的确很难，而且比丘尼不应离开第二女姓而独住的；在这样的情形下
也很难获得同志，纵使获得亦未免合众同住之烦，这样亦难成就她受持此等头陀
支的目的；如是除了不可能受持的五支之外，当知为比丘尼的只有八支。如前述
的十三支中，除去三衣支，其他的是沙弥的十二支。(在比丘尼的八支中除三衣
支)其他的当知为式又摩那及沙弥尼的七支。
    这是总与别的解释。
    在‘住戒有慧人’的偈颂中，以戒定慧三门显示清净之道，为了成就以少欲
知足等德而净化如前所述的各种的戒，至此已作应当受持头陀支的论说。
        为善人所喜悦而造的清净道论，完成了第二品，
        定名为头陀支的解释。

第二　说头陀支品


第三　说取业处品

第三　说取业处品

    既以遵守此等头陀支成就少欲知足等之德而住立于此等清净戒中的人，当自
        住戒有慧人
        修习心与慧的语句中依于‘心’的要目而修习三摩地(定)，然而显示
于这个偈中的定却如此简略，去认识其意义尚且不易，何况修习?所以必须详示
定的修习法，这里先提出一些问题：
    一、什么是定?
    二、什么是定的语义?
    三、什么是定的相、味、现起、足处?
    四、定有几种?
    五、什么是定的杂染?
    六、什么是净化?
    七、怎样修习?
    八、修定有什么功德?解答如下：
        一、什么是定
    定是什么?定有多种。如果一开头便作详细的解答，不但不能达到其说明的
目的，反使更陷于混乱。为了这种关系，我仅说：善心一境性为定。
        二、什么是定的语义
    什么是定的语义?以等持之义为定。为什么名为等持呢?即对一所缘而平等
的平正的保持与安置其心与心所；是故以那法的威力而使心及心所平等平正不散
乱不杂乱的住于一所缘中，便是等持。
        三、什么是定的相、味、现起、足处
    什么是定的相、味、现起、足处?这里的定是以不散乱为(特)相，以消灭
散乱为味(作用)，以不散动为现起(现状)，依照‘乐者之心而善等持’的语
句，故知乐为定的足处(近因)。
        四、定有几种
    定有几种?(一)先以不散乱的特相为一种。
    (二)(1)以近行、安止为二种；(2)以世间、出世间；(3)以有喜、
无喜；(4)以乐俱、舍俱为二种。
    (三)(1)以下、中、上为三种；(2)以有寻、有伺等；(3)以喜俱
等；(4)以小、大、无量为三种。
    (四)(1)以苦行道迟通达等为四种，(2)以小小所缘等；(3)以四
禅支；(4)以退分等；(5)以欲界等；(6)以优越等为四种。
    (五)于五法中以五禅支为五种。
    (一)(一法)此中的一种分的意义自易明了。
    (二)(二法)于四种分中：　(1)(近行、安止)由六随念处与死念、
止息随念、食厌想及四界差别等所得的心一境性，以及于安止定前分的一境性为
‘近行定’。据‘初禅的遍作(准备)，依无间缘为初禅的缘’等的语句，而知
遍作的无间以后的一境性为‘安止定’。如是依近行与安止为二种。
    (2)(世间、出世间)第二种二法中；三界内的善心一境性为‘世间定’。
与圣道相应的一境性为‘出世间定’。如是依世间与出世间为二种。
    (3)(有喜、无喜)第三种二法中：于四种法中的初二禅及五种法中的初
三禅的一境性为‘有喜定’。于其余二禅的一境性为‘无喜定’。而近行定则或
为有喜，或为无喜。如是依有喜与无喜为二种。
    (4)(乐俱、舍俱)第四种二法中：于四种法中的初三禅及五种法中的初
四禅的一境性为‘乐俱定’。其余的为‘舍俱定’。而近行定则或为乐俱、或为
舍俱。如是依乐俱与舍俱为二种。
    (三)(三法)于四种中：(1)(下、中、上)第一种三法：刚才获得
(的定)为‘下’；不甚善修习(的定)为‘中’；甚善修习而自在者(的定)
为‘上’。如是依下、中、上为三种。
    (2)(有寻有伺、无寻唯伺、无寻无伺)于第二种三法中：初禅定与近行
定共为‘有寻有伺’。于五种法中的第二禅定为’无寻唯伺’。如果他仅见寻的
过患而不见伺的过患，但求舍断于寻而超越于初禅者，他则获得无寻唯伺定。有
此差别，故这样说。于四种法中的第二等及五种法中的第三等的上三禅的一境性
为‘无寻无伺定’。如是依有寻有伺等为三种。
    (3)(喜俱、乐俱、舍俱)第三种三法：于四种法中的初二禅及五种法中
的初三禅的一境性为‘喜俱定’。于彼等四种法及五种法的第三及第四禅的一境
性为‘乐俱定’。其余的为‘舍俱定’。而近行定则为喜俱乐俱或为舍俱。如是
依喜俱等为三种。
    (4)(小、大、无量)第四种三法：于近行地的一境性为‘小定’。色界
及无色界的善一境性为‘大定’。与圣道相应的一境性为‘无量定’。如是依小
大无量为三种。
    (四)(四法)六种之中：(1)(苦行道迟通达、苦行道速通达、乐行道
迟通达、乐行道速通达)于第一种四法：即为定的‘苦行道迟通达、苦行道速通
达、乐行道迟通达、乐行道速通达。自最初的入定直至各禅的近行生起，(中间)
继续(从事于)定的修习而称为‘行道’。再从近行以后直至安止所起的慧称为
‘通达’。这种行道对于有些人是苦的——因诸盖等的障碍法的现行故为苦难；
亦即修行不乐的意思。或对有些人没有障碍是乐的。通达亦对有些人是迟的——
钝的不得速起的；或者对有些人是速的——不钝的而得速起的。
      其次再依(Ⅰ)适不适。(Ⅱ)破除障碍等的前行及(Ⅲ)安止善巧来解
释：(Ⅰ)若人不适当的习行，对于他则为苦行道而迟通达；对于适当的习行者，
则为乐行道而速通达。其次若人于前分中不适当的习行，而在后分却适当的习行；
或于前分已适当的习行，而在后分却无适当的习行，对于他便成为混杂了(苦行
道而速通达，乐行道而迟通达)。(Ⅱ)若人未曾成就破除障碍等的前行便勤事
修习者，则为苦行道；相反的为乐行道。(Ⅲ)对于安止
善巧未曾成就者为迟通
达，成就者为速通达。再依(Ⅳ)爱与无明及(Ⅴ)止与观的熟习等的区别亦当
知道。即是(Ⅳ)被爱所克服者为苦行道，不被克服者为乐行道。被无明所克服
者为迟通达，不被克服者为速通达。(Ⅴ)若人于止未作熟习的，对于他则为苦
行道，对止熟习者，则为乐行道。若对于观不熟习者，则他为迟通达，熟习者，
则为速通达。(Ⅵ)更依烦恼与根的区别亦当知道：即烦恼强而且钝根者为苦行
道与迟通达，利根者为速通达；烦恼弱与钝根者为乐行道与迟通达，利根者为速
通达。
    在这些行道与通达之中，自为他是由于苦的行道与迟的通达而得证于定，所
以说他的定为苦行道迟通达。其他三种亦同此法可知。如是依苦行道迟通达等为
四种。
    (2)(小小所缘、小无量所缘、无量小所缘、无量无量所缘)于第二种四
法中：即为定的小小所缘，小无量所缘，无量小所缘及无量无量所缘。此中对于
那定不熟习，而不能为到达上禅之缘者，这是‘小定’，若于所缘没有什么增长
而起的(定)，这是‘小所缘’(定)。如果那定是善加修习而能为修上禅之缘
的，这是’无量’(定)。若于所缘有增长而起的(定)，这是‘无量所缘’
(定)。次依上述之相而加以配合，当知为混合定的解释法(小无量所缘及无量
无量所缘)。如是依小小所缘等为四种。
    (3)(初禅、第二禅、第三禅、第四禅)于第三种四法中，由于镇伏诸盖
为有寻、伺、喜、乐、定五支的初禅。自(初禅)以后，止息了寻与伺而成为三
支的第二(禅)。此后离了喜而成为二支的第三(禅)。再自彼后舍断了乐而成
为定与舍受俱的二支的第四(禅)。如是依此等四禅之支而有四定。如是依四禅
支为四种。
    (4)(退分、住分、胜进分、抉择分)第四种四法，为定的退分、住分、
胜进分与抉择分。此中由于障碍的现行为定的‘退分’(定)，由于彼随法念’’
的住立为‘住分’定，由于到达更胜的(定)为‘胜进分’(定)，由于与厌离
俱的想和作意的现行为‘抉择分’(定)。即所谓：‘得初禅者，与欲俱的想和
作意的现行，为退分的慧。被随法念的住立，为住分的慧。与无寻俱的想和作意
的现行，为胜进分的慧。与厌离俱的想和作意的现行，为与离欲俱的抉择分的慧’。
像这样与慧相应的而有四定。如是依退分等为四种。
    (5)(欲界、色界、无色界、离系)第五种四法：即欲界定、色界定、无
色界定及离系定，如是为四种定。此中一切近行的一境性为欲界定。而色界等
(色界、无色界、出世界)的善心一境性为其他三者(色界定、无色界定、离系
定)。如是依欲界等为四种。
    (6)(欲、勤、心、观)于第六种四法中：即‘比丘若以愿欲增上而得定、
得心一境性的，称为欲定。比丘若以精进增上而得定、得心一境性的，称为精进
定。比丘若以心增上而得定、得心一境性的，称为心定。比丘若以观增上而得定、
得心一境性的，称为观定’。如是依于增上的为四种。
    (五)(五法)(初禅、第二禅、第三禅、第四禅、第五禅)于五法中，犹
如前述的(第三种)四法之中，这里仅以超越于寻为第二禅，以超越寻与伺为第
三禅，如是(将四法中的第二)分为二种，当知便成五禅。依彼等(五禅)的支
而有五定。如是依五禅支而为五种。
        五、什么是定的杂染
        六、什么是净化
    其次什么是杂染?什么是净化?关于这个问题已在《分别论》中解答。在那
里面说：‘杂染是退分法；净化是胜进分法’。此中：‘得初禅者与欲俱的想及
作意的现行，为退分之慧’，当知这是显示退分法的。又‘与无寻俱的想及作意
的现行，为胜进分之慧’，当知这是表示胜进分法的。
        七、怎样修习
    其次，应怎样修习?对此问题，当先依‘世间、出世间二种’说，但于此
(二者)中，与圣道相应的定(出世间定)的修习法，将包括于慧的修习法中叙
述。因为修慧的时候当然亦修习于彼(圣道相应定)了。所以关于彼(出世间定)
的修习，在这里没有各别叙述的必要。
    次说‘世间’(定)：即以前述的方法而净戒及已住立于遍净戒中的(比丘)，
(一)破除那十种障碍之中的障碍，(二)亲近教授业处的善友，(三)顺适于
自己的性行，(四)于四十业处之中执取何种的业处，(五)舍离不适合于修定
的精舍而住于适合的精舍，(六)破除细障，(七)不离一切修习法而修习。这
是略说(世间定的修习法)。
    再加以详细的解释：
    (一)(破除十种障碍)先就‘破除那十种障碍之中的障碍’而说，即所谓：
        住所家利养。
        众与业第五，
        旅行亲戚病，
        读书神变十。这些是十种障碍的名字。此中的所谓住所——即为住所的
障碍。其他的所谓家等亦以同样的方法解说。
    (Ⅰ)‘住所’——是指一个内室，或私房，亦可指整个僧伽兰而说。这并
非说对一切人都是障碍的。诸比丘中，如有热心从事于修建等事，或者积贮很多
物品的，或以任何原因而对住所有所期望并且于心有所系缚的，对于这样的人则
住所成为障碍。对于其他的则不然。这里有个故事。
    据说：有两位善男子，离开了阿霓罗陀补罗城，渐渐地到达塔园寺出了家。
在他们当?丑A有一位是学通了两本(比丘戒及比丘尼戒)的，满了五岁(法腊)
及作自恣的仪式之后，便迁去巴基那肯达罗极，而另一位则单独住在那里了。迁
去巴基那肯达罗极的那位，已在那里住了很久，并且成为长老了，他想：‘这里
非常适合安禅，顶好是能告诉我的朋友’。于是他便离开那里而渐渐地进入塔园
寺。他的同年的长老看见了他进来，便向前迎接，取了他的衣钵而尽待客的义务。
作客的长老进入他的住所之后想道：‘现在我的朋友可能会供给我一些酥油和砂
糖及其他的饮料，因为他在本城已经住了很久了’。可是那晚上没有得到什么，
而第二天早晨又想：‘如今侍者们可能会拿来一些粥和其他的硬食吧’。然而又
不见动静，更想‘没有赠送食物的人，恐要入村而供给我们吧’。于是早晨便和
他的朋友共同入村。他们同路而行，仅得一匙之粥，回来同坐于食堂中喝了。那
作客的长老又想：‘不一定是常常只得施粥，恐于食时会施给一些美味的’。然
于食时同去行乞，亦仅有所得，吃了之后说：‘大德！怎样的，一切日子都是这
样的吗’?‘是的，道友’。‘大德！巴基那肯达罗极很安乐，我们到那里去吧’。
那长老即刻从城的南门出来，向陶师村的道路走去。那位客比丘说，‘大德！怎
么走到这条路上来的’?‘道友！你不是赞叹巴基那肯达罗极好吗’?‘大德！
你在这里住了那样长的时间，难道一点别的用具也没有吗’?‘是的，道友！床
和椅是属于僧伽的，那平常都是处理好了放在那里，别的什么也没有’。‘然而
大德，我的手杖。油筒及鞋袋尚在那里啦’！‘道友！你仅仅住了一‘夜，便有
那些东西放在那里’?‘是的！大德’。于是那客比丘信心喜悦，礼拜了那长老
说：‘大德！像你这样的人，一切处都得作阿练若住。塔园寺是四佛的遗物贮藏
处，于铜殿闻法既甚容易，又得见大塔寺，见诸长老，实在等于佛世一样。所以
你当住在这里’，第二天他拿了衣钵独自回去。
    对于这样的人，住处是不成为障碍的。
    (Ⅱ)‘家’(家族的意思)——指亲戚的家，或外护的家。‘外护之家幸
福，我亦幸福’，若依此等说法而和他们相亲相结而住者，甚至若无他们作伴，
即到附近的寺院听法也不去的，对于这样的人则为障碍。对于有些人，则父母也
不成为障碍的。犹如住在哥伦陀寺中的长老的外甥——一年轻的比丘一样。
    据说：为了修学，他(年轻比丘)已到罗哈纳(在锡兰岛的东南部)去了。
长老的妹妹是个优婆夷，她常常向长老询问她的儿子的消息。有一天长老想：
‘我去把年轻的比丘领来’，于是便向罗哈纳那方面走去。那少年也想‘我已经
在这里住了很久，现在当去看看和尚(邬波驮耶)和优婆夷(他的母亲)’，于
是他便离开罗哈纳向这边走来。他们刚好在大河之岸相会。他在某一株树下向长
老作了应作的义务。长老问道：‘你到什么地方去’?他把来意回答了。长老道：
‘你来得真好，优婆夷也常常在问你的消息，我也原是为着此事而来的。你回去
故乡，我便住在这里过雨季了’。长老把他送走了。当他入寺(哥伦陀)的那天，
恰巧是雨季安居之日。他便在他父亲所作的僧房安居了。第二天，他的父亲来到
寺中问道：‘尊者！谁得我作的住所’?他听得是一少年客僧，便到他的面前礼
拜了之后说：‘尊者！在我作的僧房安居的人，当有某些义务的’。‘是些什么
优婆塞’?‘即在三月雨季内，仅在我的家中取其施食，到自恣日后而离去时，
应通知我’。他便默然允许了。优婆塞回家后，也告诉他的妻子说：‘一位作客
的尊者，在我们所作的住处安居，我们应该好生恭敬侍奉’。优婆夷也说‘善哉’
而允许了，并且准备美味的硬食和软食等。到了食时，他便去双亲的家，但没有
任何人认得他。他这样三个月在那里受用饮食，直至雨季终时来告诉他们说：
‘我要去了’。他的双亲说：‘尊者！明天去吧’。于是第二天请他在家里吃了
饭，装满了油筒并且送给他一块砂糖及九肘长的衣布才说：‘尊师可去了’。他
说了祝福的话之后，便向罗哈纳方面走去，他的和尚也于自恣日后向他相对的路
上走回来，所以他们恰巧又在从前相遇的地方会面，照样在一株树下，他为长老
作了应作的义务。长者问他道：‘可爱的！你看见优婆夷没有’?‘是的，尊者’，
他把一切消息都告诉了他，并且用那油涂长老的足，以砂糖作饮料给他喝，连那
段衣布也送给了长老，然后说道：‘尊者！罗哈纳实在是比较适合于我的’，并
且拜别而去。长老也就动身回到他自己的寺院来，并于第二天进入哥伦陀村落。
而优婆夷也时刻仁立而眺望于道上，且常作如是想：‘现在我兄将领回我的儿子
来了’。然而她一见长老单独而来便着急地想：‘我的儿子恐怕死了?长老独自
回来啦’！马上俯伏于长老的足下号泣悲伤起来。长老想：‘这一定是少欲的少
年，没有示知其自己的真相而去’。他即安慰了她，告诉她一切经过的情形，并
自钵袋之中取出那衣布来给她看。优婆夷生大信乐，即朝着儿子行去的方面俯伏
礼拜而说道：‘像我的儿子这样的比丘，我想实在是以身证于世尊所说的《传车
经》中的行道，《难罗伽》的行道，《多伐但伽》的行道，以及《大圣种》所示
的于四种资具知足者及乐于修习的行道。他
甚至在自己生母的家中吃了三个月的
饭，也不说我是你的儿子，你是我的母亲的话。啊！实为希有之人’！
    这样的人，对于自己的父母尚旦不为障碍，何况其他的外护之家。
    (Ⅲ)‘利养’——是四种资具。这些怎么会成障碍的呢?因为有福的比丘
所到之处，人们供给他甚多的资具。于是他便得对他们说祝颂随喜之法，不得机
会去作他的沙门之法了。自清早至初夜，不断的应接各方人士。更于早晨有些多
求的乞食比丘来说：‘大德！某优婆塞、优婆夷，某大臣、某大臣女很希望拜见
大德’。他便说：‘贤者，拿了我的衣钵吧’。常常作这样的准备和忙碌，所以
资具便成为他的障碍了。他应当离开大众单独行于那些没有人知道他的地方，这
样则可以破除障碍。
    (Ⅳ)‘众’——是经学众或论学众。他因为要教授他们或质问他们，致使
不得机会去行沙门之法，所以众是他的障碍。他应该这样的破除：如果那些比丘
众已经学得了多数，只剩少数未学，则须教完少数之后，即入阿练若而住。如果
他只学了少数，还有多数未学的，当在一由旬以内而不超过一由旬以上的区域去
找另一位教师(众诵者)对他说：‘尊者！请摄受教授他们’。如果不能这样，
则对他们说：‘诸贤者！我现在有一件重要事情，你们当到你们所喜欢的地方去’，
当这样舍于众而行其自己的沙门的事业。
    (Ⅴ)‘业’为新造作(修建)之事。他必须知道工匠等从事造作的材料是
否获得了，又须监督他们是不是在工作，这一切都是障碍。他也应当这样的破断：
如果只有少许未作的，便完成了它；依然还有大部分的话，如果是属于僧伽的修
建事业，则交付于憎伽或僧伽负责的比丘。如果是属于自己的，则交付为自己负
责的人，若不得这样，当将自己的所有施与僧伽而去。
    (Ⅵ)‘旅行’——是行于道路中。如有任何地方的人希望从他出家，或者
应当获得任何的资具，如果不得彼等则不可能(从他处而)接受，纵于此时进入
阿练若而行沙门之法，亦难断旅行之心的，所以他应该去作了那事，然后专心从
事于沙门之法。
    (Ⅶ)‘亲戚’——于寺院中则为阿阇梨、和尚、门人(阿阇梨的弟子)、
徒弟(和尚的弟子)、同一和尚者(同学)、与同一阿阇梨者(师兄弟)；于家
中则为父母、兄弟等。他们有病便是他的障碍。所以他应该看护他们，使其痊愈
之后，再断除障碍，此中自己的和尚生病，如果不能急速治愈，则甚至终其生命
亦得看护。对于自己出家的阿阇梨，受具足戒的阿阇梨，徒弟，授具足的门人，
从自己出家的门人，门人，同一和尚者，也是同样的。还有自己的依止阿阇梨、
教授阿阇梨，依止门人，教授门人，同一阿阇梨者，直至其依止和教授未终之期
间应该看护。以后如果可能，亦得看护他们的病。对于自己的父母应如对于和尚
一样。纵使他们获得了王位，若只希望自己的儿于看护，他应该照作。如果他们
没有药料，应将自己所有的给他们。如果自己没有，应以行乞而募给他们。对于
兄弟姊妹则应将他们自己所有的药调合起来给他们。如果他们没有，则应将自己
所有的暂时借给他们，等他们获得之后可取回来，但如果他们不得，则不可要他
们还的。对于姊妹的丈夫，因非直系的亲属，则不可直接替他作药及授给他，但
可间接的给他的姊妹说：‘给你的丈夫吧’。对兄弟的妻子亦然。然而他们的儿
子可算为亲属，替他们作药也可以的。
    (Ⅷ)‘病’——即任何的疾病，因苦恼故为障碍。所以必须服药去病。如
果他服药一连几天亦无见效，则应作：‘我不是你的奴隶和雇佣者，为了养你使
我沉沦于无终的轮回之苦’，这样的呵责自身而作沙门之法。
    (Ⅸ)‘读书’——为圣典的研究。对于常常从事于诵习之人则为障碍，余
者不然。犹如这些故事所说的：
    据说：一位中部的诵者勒梵长老前去亲近一位住在马拉耶的勒梵长老，请教
业处(定境)。长老问：‘贤者！你对于圣典学得怎样’?‘尊者！我是精通
《中部》的’。‘贤者！中部不易研究，你诵习了根本五十经，再来诵中分五十
经，诵完那分又得诵后分五十，那末，你还有作业处的时间吗’?‘尊者！我亲
近你，获得了业处之后，即不看经典了’。他修了业处十九年，未曾从事诵习，
在第二十年中，便证得阿罗汉果，后来他对为诵习而来的比丘们说：‘诸贤者！
我已二十年没有看经了，但我仍能通晓，便开始吧’。从头至尾，竟无一字疑惑。
    又一位住在迦罗利耶山的龙长老业已放弃经本十八年，一但为诸比丘说《界
论》(南传的七论之一)，他们和住在村中的长老顺次校对，亦无一个问题错误。
    更有一位住在大寺的三藏小无畏长老，在他未曾学得义疏的时候想道：‘我
现在要在五部(学者)众中解说三藏’，并令击金鼓。比丘众说：‘他的解说是
从那些阿阇梨学得的?只能许他解说从他自己的阿阇梨所学得的，异说则不许’。
他自己的和尚(亲教师)当他前来侍奉之时问道：‘贤者，你令击鼓的吗’?
‘是的，尊者’。‘为什么原故’?‘尊者！我要解说圣典’。‘无畏贤者，诸
阿阇梨对这一句是怎样解说的’?‘尊者！如是如是’。长老用‘哦’否决了他
的说法。于是他重新说某师某师是如是说的，作了三遍解说，长老都用‘哦’
而
否决了，然后对他说：‘贤者！你第一种解说是符合于诸阿阇梨的论法，因为你
不是从阿阇梨之口学得的，所以你不可能像阿阇梨那样坚定的说。你当自己先去
从阿阇梨听闻学习’。‘尊者，我到什么地方去呢’?‘在大河那面的罗哈纳地
方的多拉檀罗山寺内，住着一位精通一切圣典的大法护长老，你去亲近他’。
‘好的，尊者’。于是他便拜别了长老和五百比丘共到大法护长老处，礼拜过后
坐在一边。长老问：‘你们来做什么’?‘尊者！前来闻法的’。‘无畏贤者，
关于长部及中部，我是常受询问而讨论的，对于其他的，则已三十年不见了。所
以你当于每天夜里到我这里来先诵给我听。白天里我当对你们解说’。‘好的，
尊者’。他照说的做了。在僧房的入口处，曾建一临时假屋，以供村人们每天前
来听法。长老每天对他们讲说夜间所诵的，这样次第讲完了的时候，他却跑到无
畏长老之前而坐在地面的一张席上说道：‘贤者！请你对我讲业处吧’！‘尊者！
说什么?我们不是从你闻法的吗?我能对你说些什么你所不知道的呢’?长老对
他说：‘贤者！证者之道是在讲学的另一面的’。据说无畏长老那时已证须陀洹
果。他给(大法护长老)说了业处之后便回来，不料当他在铜殿说法之际，便听
说大法护长老业已般涅槃，他听了这个消息之后说：‘贤者！把我的衣拿来吧’，
他穿了衣又说：‘贤者！我们的阿阇梨大法护长老证阿罗汉道是至当的。贤者！
我们的阿阇梨是正直之人。他曾在自己学法的弟子前坐于席上说：“教我业处”。
贤者！长老的阿罗汉道是至当的’。
    对于这样的人，则读书不成为障碍。
    (Ⅹ)‘神变’——是指凡夫的神变。那神变如仰卧的小孩儿，又如小稻，
实难保护，以少许便得破坏。对于毗钵舍那(观)而神变为障碍，于三摩地(定)
则不然，因由得定而得神变之故。所以希求得观之人当除神变的障碍，对于其他
的(希求得定的人)则除其余的(九种障碍)。
        先详论障碍已竟。
    (二)‘亲近教授业处的善友’——这里又分为二种业处：即一切处业处及
应用业处。
    (1)(一切处业处)对于比丘僧伽等作慈念和死念的，称为一切处业处；
但有人说连不净想也是的。修习业处的比丘，最先当限定其范围，对于同一境界
之内的比丘僧伽这样的修习慈念：‘愿他们幸福而无恼害’。其次对诸同一境界
内的天人，次对附近的首领人物，再对那里的人民及为一切有情而修慈。因他对
诸比丘憎伽修慈，得使同住者生起柔和之心，所以他们便成为他的幸福同住者，
因对同一境界之内的天人修慈，故使柔和了心的天人能以如法的保护而善作守护。
对诸村邻的首领人物修慈，则使柔和了心的首脑能以如法的保护而善护其所需之
物。对诸人民修慈，则能使人民生起信乐之心，不会轻视他的行动。对一切有情
修慈，则在一切处行，皆无妨害。次说死念，即是由‘我是必然会死的’想念而
断除其邪求，更加增长警惕之心，不迷恋他的生活。其次如果通达不净想者，即
对于诸天的所缘境界，也不会由贪欲而夺去他的心。因为(慈与死念及不净想)
有这样多的利益，所以当于一切处希求，其目的便是勤修瑜伽的业处，故名为
‘一切处业处’。
    (2)(应用业处)因为在四十业处之中，对于任何适合他自己的性行的，
应该常常的应用(修习)，并为次第向上的修业的足处(近因)，所以名为‘应
用业处’。能够给与这两种业处的人名为教授业处者，兹当亲近那样教授业处的
善友。即所谓：
        可爱而可敬重者，
        善语而堪教他者，
        能作甚深论说者，
        非道不作怂恿者。
    像这样具足德行的，专为他人利益的，站在增进向上一边的为善友。若依
‘阿难！有生的有情来亲近像我这样的善友，则从生而得解脱’等的语句，则等
正觉者实为具足一切行相的善友，所以佛在世时，亲近世尊而学业处，是最好的
学习。在佛般涅槃后，则应亲近八十大声闻中的住世者而学习。如果他们也不在
世时，则欲求学习业处者，当亲近依此(业处)而得四种与五种禅及以禅为足处
(近因)而增大于观得达漏尽的漏尽者。
    然而漏尽者，难道他自己对你表示‘我是漏尽者’的吗?这如何说呢?如果
他知道了有业处的行者是会表示的，如马护长老，岂非一例，一位开始业处的比
丘，他知道了：‘此人是作业处者’，即以皮革片敷设于空中，坐在其上对他说
业处。
    所以若能获得漏尽者当然是很好的，如果不得，则于阿那含、斯陀含、须陀
洹、得禅的凡夫、三藏持者、二藏持者、一藏持者等人之中，顺次的亲近。如果
一藏持者也不可得时，则当亲近精通一部及其义疏而又知羞耻者。这样的圣典持
者是保护系统及维持传统而继承阿阇梨之意的阿阇梨，不是他自己的意见。所以
古代长老再三的说：‘知耻者保护(佛教)，知耻者保护’，如前面所说的漏尽
者是以他自己所证得之道而对学人说的。而多闻者则曾亲近各各阿阇梨学习询问
研究而得通晓，审察有关业处的经理，考虑适不适合于学人，他的说示业处，诚
如大象指示大道而行于密林之处一样。所以应当去亲近这样教授业处的善友，对
他实行大小的各种义务而学习业处。
    若能于同一寺中获得这样的善友当然很
好，如不可得，则应前往那善友的住
处。然而不应洗足、涂油于足、穿鞋履、持伞、令人拿油筒与砂糖等及带诸弟子
而行，他应该完全作诸参访者的事宜，由自己拿衣钵，在旅途之中进入任何地方
的精舍都应作他大小的义务，仅带一点轻贱的必需品，以最简肃的生活而行。当
他进人目的地的精舍的路上，应叫人准备齿木带入。同时他不宜先入其他的僧房
而作这样想：‘让我休息一下，洗足涂油等，然后去见阿阇梨’。何以故?如果
他在那里遭遇阿阇梨的反对者，则他们问得他的来意之后，未免对阿阇梨加以诽
谤，而且说：‘如果你去亲近他一定会堕落的’，很可能使他生起后悔而回去的。
所以说他问得阿阇梨的住处后，应该直接到那里去。如果阿阇梨比他年少，向他
迎取衣钵之时，不宜接受。如果阿阇梨比他年长，则应趋前礼拜而后站在一边，
若向他说：‘贤者！放下衣钵吧’，他宜放下。又说：‘饮水吧’。如欲饮当饮。
若云：‘洗足吧’，那未，不宜即去洗足。因为如果那是阿阇梨取来的水是不适
宜于他的。如果再说：‘贤者！洗吧，此水不是我汲来的，是别人取来的’，这
样他应到精舍的一边，如屋檐下的空地或露地处——阿阇梨所不能看见的地方坐
下来洗足。如果阿阇梨取油瓶给他时，应站起来用两手恭敬地接来。如果不接受，
则阿阇梨未免误解：‘今后与此比丘共住恐有麻烦’。但接受之后，最初不宜涂
足；因为如果此油是阿阇梨自己用以涂肢体的，则他涂足未免不适合，所以他应
先涂头，其次涂身。如果他说：‘贤者！这是一切通用的油，你亦可涂足’，他
即可以少许涂头而后涂足。用过之后他应该说：‘尊者！油瓶放在这里’，如果
阿阎梨来接受时应该给他。即在来寺的那天若如是说：‘尊者！请对我说业处吧，，
这是不适合的。自第二天起，如果阿阇梨原有侍者的，应向他请求而代替他服侍
阿阇梨，若求之不得，则一遇有机会便为服务。当服务时，他应该与阿阇梨大、
小、中三种齿木，并准备冷和热的两种洗脸水及沐浴的水。如果一连三日，阿阇
梨都是应用那一样，则以后常应供给同样的。如果他随便应用的，则获得什么便
供给什么。为什么说的这样多呢?因为世尊在《犍度》中已经说过：‘比丘！门
人对阿阇梨应作正务。其正务如次：早晨起来，脱去鞋履，上衣偏袒一肩，给与
齿木及洗脸水，敷设座位。如果有粥。当洗除器皿而奉供之’。像此等正务都应
该作的。以此等正务而成就师心欢喜，晚上去礼拜时，师说‘去吧’，即应回去
自己的房内，在任何时候如果师问：‘为什么来这里’?则应告以来由。假使接
受了他的服务，但从不问他的话，则经过十天或半月之后，于一天中，纵使命去
之时也不去，却乘机而告以来意；或于一个非作事的时候进去见他，他必问：
‘来做什么’?此时即告来意。如果他说：‘你早晨来’，则应于早晨去。如在
指定的时间，学人遇有胆汁病，或腹痛，或消化力弱而不能消化食物，或有任何
其他的病障碍，则应如实告知阿阇梨，请求一个适合自己的时间而去亲近学习。
假使时间不适当，纵使说了业处也不能专心记忆的。
    详说‘亲近教授业处的善友’已竟。
    (三)‘顺适自己的性行’：(1)(性行的区别)性行有六种，即贪行、
嗔行、痴行、信行、觉行、寻行。或有人说，由于贪等三种的组合另成四种，同
样的由信等的组合亦别成四种，如是以此八种和前六种合为十四种。若依这种说
法，则贪等和信等的组合也可成为多种的。是故当知仅略为六种性行。性行和本
性增性是同一意义。依彼等性行而成为六种人，即贪行者、嗔行者、痴行者、信
行者、觉行者、寻行者。
    此中贪行者若起善业时则信力强，以信近于贪德故。譬如于不善中贪是极柔
润而不粗的、如是于善中信亦柔润而不粗的。贪为事物的爱求，如是信为求于戒
等之德。贪为不舍于不利的，如是信为不舍于有利的。是故信行者为贪行者的同
分。
    其次嗔行者若起善业之时则慧力强，因慧近于嗔德故。譬如嗔于不善法中为
不润不着所缘，而慧则于善法中不润不着所缘。又嗔仅为寻求不实的过失，而慧
则寻求实在的过失。嗔以回避有情之态度为用，慧以回避诸行之态度为用。是故
觉行者为嗔行者的同分。
    其次痴行者为令生起未生的善法而精进时，则常有甚多障碍的诸寻生起，以
寻近于痴相故。譬如痴乃混乱而不能确立，而寻则有各种的寻求而不能确立。痴
因不能洞察所缘故动摇，而寻则以轻快思惟故动摇。是故寻行者为痴行者的同分。
    有人说由于爱、慢、见而另成三种性行。然而爱即是贪，慢亦与贪相应的，
所以这两种可以不必例于贪之外的。依痴为因而成见，故见行即为随痴行而起的。
    此等性行以何为因，当如何而知此人为贪行者，此人为嗔等中的何等行者?
对于何等性行的人而适合于何等?
    (Ⅰ)(性行的原因)兹先就他人所说的前三种(贪嗔痴)性行是以宿作为
因及依界与病素为因来说：(Ｉ)据说因宿世的美好加行与多作净业，或从天上
死后而生此世者，成为贪行者。因宿世多作斩、杀、缚、怨等的行为，或从地狱
及龙界死后而生此世者成为嗔行者。因宿世多饮酒及缺乏多闻与问究，或由畜界
死后而生此界者成为痴行者。这是他们的宿作的原因说。

    (Ⅱ)因地界和水界二界重的人，成为痴行者。其他二界(火界风界)重的，
成为嗔行者。若一切平等者则成贪行者。
    (Ⅲ)于诸病素之中，痰增长成贪行者，风增长成痴行者，或者以痰增长为
痴行者，风增长为贪行者。这是他们的界与病素的原因说。
      然而宿世的美好加行及多作净业者，或由天上死后而生此世者，并不是一
切都成贪行者或其他的嗔行者与痴行者的。同样的依上述的方法对于界亦无增长
的肯定说法。致于在病素中则仅说贪痴二种；而且又前后自相矛盾。他们对于信
等性行则一种原因也没有说。所以这些都非确定之说。
      次依各义疏师的意见作决定之说，即根据优娑昙结顿中作如是说：‘此等
有情依宿因决定而有贪增盛，嗔增盛，痴增盛，无贪增盛，无嗔增盛及无痴增盛。
若人在作业的刹那贪强而无贪弱，无嗔与无痴强而嗔痴弱，则他的弱的无贪不能
征服于贪，但强的无嗔与无痴得能征服于嗔及痴；是故由于他的业而取的结生，
便成为贪着而乐天性的，但无忿有慧而又有如金刚一样的智。若人在他作业的刹
那贪与嗔强而无贪与无嗔弱，但无痴强而痴弱，则他依前说的方法而成为贪着而
忿怒的，但有慧亦有如金刚一样的智——如施无畏长老。若人在作业的刹那贪与
无嗔及痴强而其他的都弱，则他依前说的方法而成为贪着与愚钝及乐天性的，但
无有忿，如拔拘罗长老。若人在作业的刹那贪嗔痴三者都强，无贪等都弱。则他
依前说的方法而成为贪着、嗔恚而又愚痴的。若人在作业的刹那无贪与嗔痴强而
其他的都弱，则他依前述之法而成为无贪着而少烦恼，纵见诸天所缘之境亦不为
动，但是嗔恚而又钝慧的。若人在作业的刹那无贪与无嗔及痴强而其他的俱弱，
则他依前述之法而成为无贪着、无嗔恚而乐天性的，但是愚钝的。若人在作业的
刹那无贪与嗔及无痴强而其他的俱弱，则他依前述之法成为无贪着而有慧，但有
嗔而忿的。若人在作业的刹那无贪无嗔无痴三者都强而贪等俱弱，则他依上述之
法而成为无贪无嗔而有慧者——如大僧护长老’。
    在这里所说的贪著者即贪行者。嗔与钝者即为嗔及痴行者。慧者即觉行者。
无贪着无嗔而本来具有信乐之性故为信行者。或以随无痴之业而生者为觉行者，
如是随强信之业而生者为信行者，随欲寻等之业而生者为寻行者。随贪等混合之
业而生者为混行者。
    如是当知于贪等之中随于何种业而结生者为性行之因。
    (3)　(性行的辨知法)其次关于如何而知此人为贪行者等，当以此法辨
知：
        威仪与作业，
        而食及见等，
        于法之现起，
        辨知于诸行。
    (Ⅰ)从‘威仪’中看，贪行者是用自然的步骤及优美的走法而行的，徐徐
的放下他的足，平正的踏下，平正的举起，他的足迹是曲起的(中央不着地)。
嗔行者以足尖象掘地而行，他的足急促的踏下，急促的举起，而他的足迹是尾长
的(后跟展长)。痴行者则以混乱的步法而行，他的足象惊愕者的踏下，亦象惊
愕者的举起，而他的足迹是急速压下的(前后都展长)。这如摩根提那经的记事
说：
        染著者的足迹曲起，
        嗔恚者的足迹尾长，
        愚昧者的足迹急压，
        断惑者的足迹如斯。
    对于站立的姿势，则贪行者是以令人喜悦而优美的姿态，嗔行者以顽固的姿
态，痴行者则为混乱的姿态，对于坐的姿势也是一样。其次贪行者不急的平坦地
布置床座，慢慢地卧下，以令人喜悦的姿态并置其手足而睡；若叫他起来时，则
紧急地起来，如有怀疑的慢慢地答覆。嗔行者则急促地这里那里把床座布置一下，
即投身作蹙眉状而卧；若叫他起来之时则紧急地起来，如怒者而答覆。痴行者则
不善计划的布置床座，大多身体散乱覆面而卧；若叫他起来时，则作‘唔’声而
迟缓地起来。其次信行者等，因为是贪行者等的同分，故彼等也和贪行者等同样
的威仪。如是先以威仪辨知诸行。
    (Ⅱ)‘作业’——于扫地等作业中，贪行者不急的善取扫帚，不散乱地上
的沙，像撒布信度梵罗花一样的清洁而平坦的扫地。嗔行者则紧张地取扫帚，两
边急捷的溅起沙粒，以粗浊的声音不清洁不平坦的扫。痴行者则无精神的取扫帚，
回旋散乱不清洁不平坦的扫。如于扫地，如是于其他一切洗衣染衣等作业也是一
样。贪行者对于浣衣等则巧妙优美平等而留意地作。嗔行者则粗顽不平等地作。
痴行者则笨拙混乱不平等而无注意的作。着衣亦然；贪行者的着衣是不急不缓令
人欢喜而圆满的。嗔行者是紧张而不圆满的。痴行者是缓慢而紊乱的。其次信行
者等是彼等的同分，故依此类推可知。如是依作业而辨知诸行。
    (Ⅲ)‘食’——贪行者是欢喜脂肪及甘美之食，食时，则作成不大过一口
的圆团。细尝各种滋味而不急迫的食，若得任何美味则生喜悦。嗔行者是喜欢粗
酸之食，食时，作满口之团，不细尝滋味而紧急地食，若得任何不美之食则生嗔
怒。痴行者是没有一定嗜好的，食时，作不圆的小团，残食投入食器中，常污其
口，散乱其心思惟彼此而食。其他信行者等因与彼等同分，故依此类推可知。如
是依食而辨知诸行。
    (Ⅳ)‘见’——贪行者若见细小的喜悦事物、亦生惊愕而久视不息，纵有
小德亦生执着，但实有大过亦不计取，甚至离去
时，亦作留恋回顾不舍而去。嗔
行者若见细小的不如意事物，亦如倦者而不久视，纵见小过亦生嗔恼，而实有德
亦不计取，在离去时，作欲离而毫无顾恋而去。痴行者所见任何事物都是依他人
的意见的，闻别人呵责他人，他也呵责，闻人赞叹，他也赞叹，自己却无智力取
舍辨别的。闻于声等亦然。其次信行者等是彼等的同分，故依此类推可知。如是
依见而辨知诸行。
    (Ⅴ)‘法之现起’——对于贪行者常有如是等法生起，即谄、诳、慢、恶
欲、大欲、不知足、淫欲炽盛、轻佻等。对于嗔行者则有忿、恨、覆、恼、嫉、
悭等法。对于痴行者则有惛沉、睡眠、掉举、恶作、疑、执取、固执等法。对于
信行者则有施舍、欲见圣者、欲闻正法、多喜悦、不诳、不谄，信于可信乐之事
等法。对于觉行者则有和霭、可为善友、饮食知量、念正知、努力不眠、忧俱于
可优俱之事、有优俱者的如理精勤等法。对于寻行者则常有多言、乐众、不喜为
善而努力、心不确定、夜熏(思惟)、日燃(实行)、及追求彼此等法生起。如
是依法之现起而辨知诸行。
    然而这种性行的辨知法，都不是圣典或义疏所叙述的，仅依阿阇梨的意见而
说，所以不当绝对的坚信。因为对于贪行者所说的威仪等，如果嗔行者等成为不
放逸住者亦可行的。对于一个杂行的人，则有多种行相，而威仪等不会现起的。
其次对于诸义疏中所说的性行的辨知法，当为确信。义疏曾说：‘获得他心智的
阿阇梨，既知弟子的性行为说适当的业处；其他的阿阇梨则当向弟子问知其性行’。
是故当以他心智或向他人问知——此人为贪行者或此人为嗔等的何种性行者。
    (4)(性行者的适不适)——何种性行者适合于何种，兹先就“贪行者’
说：他的住处布置于任何不净的栏杆的地上，自然的山窟、草舍、柴庵等，散遍
尘垢，充满蝙蝠，朽腐崩溃，过高或过低，荒芜危惧，不净不平之道，其床椅亦
充满臭虫，恶形丑色，一见而生厌恶的，像此等是适当的。衣服则破角，垂结挂
丝，褴褛如面饼似的——粗如大麻布，污秽，沉重，难于穿着，这是适当的。钵
亦很丑，土钵或曾镶钉诸钉的破铁钵，既重而状又恶，如头盖骨一样的可厌，这
是适当的。其行乞的道路则以不适意，不近于村落及不平坦者为适当的。其行乞
的村落，那里的人们对他好像没有看见似的走着，甚至连一家也得不到饮食而出
来，有人偶然看见说：‘来，尊者’，令入大众的休息所内给以粥饭，他们去时
也如关牛于牛栏中一样的不望一下而去，那样的为适当。给侍饮食者亦以奴婢或
佣人，形貌丑恶，衣着污秽，臭气厌恶，以轻蔑的姿态象抛弃一样的给与粥饭者
为适当。粥饭和硬食亦以粗糙坏色的稷黍米屑等所炊的、腐酥、酸粥、老菜叶之
汤等。无论何种，都只以充饥即可。他的威仪则以立或经行为适当。于所缘之境，
当于青等色遍之中取其不净之色。这是关于贪行者所适当的。
    ‘嗔行者’的住所，勿过高，勿过低，具备树荫和水，用好的隔壁柱子和阶
梯，善饰以花环藤饰及种种绘画的辉耀，平滑柔软的地面，犹如梵宫一样的用各
种彩花云布善为严饰天盖)善为布置有清净悦意配备的床椅，处处撒布以芳香的
华香，一见而生喜悦者为适当。他的住处的道路则脱离一切危险，清净平坦及施
以庄严设备者为宜。他的住处的用具，为除去蝎与臭虫及蛇鼠等的寄生故不宜多，
只有一床一椅为宜。他的衣服亦宜以优美的支那绸、苏摩罗绸、丝布、细棉布、
细麻布等做成轻便的单衣或双衣，并染以适用于沙门的优等颜色。其钵的形状当
如水中之泡，犹如宝石一样的善加磨擦而除垢，以适合于沙门而极清净颜色的铁
制的钵为宜。其行乞的道路则以脱离危险平坦而喜悦的及离乡村不过远不过近者
为宜。行乞的村庄亦以那里的人们想道，‘圣者就要来了’，于是便在洒扫得干
干净净的地方布置好座位，前往欢迎，接过他的钵，引之入家，请他就坐于已敷
的座上，亲手恭敬地奉以斋饭，如是者为适当。他的给侍者，美丽可爱，浴净涂
油，有熏香华香等的芳香，各种彩色洁净悦意的衣服及带以装饰品，恭敬地侍奉，
这样的人为适当。粥饭硬食则具有色香美味及养分而可悦的，一切均以优胜而随
其所愿者为宜。他的威仪则以卧或坐为宜。其所缘则对于青等色遍中，以任何极
净之色为宜。这是适于嗔行者的。
    ‘痴行者’的住处以面向四方没有障碍而坐在那里能见四方空敞者为宜。其
威仪则以经行为适当。他的所缘之境象小米筛或茶盆那样大是不适宜的，因为狭
小的空间会更使他愚昧，所以用广大之遍为宜。其余的如对嗔行者所说的同样，
这是适于痴行者的。
    ‘信行者’则一切对嗔行者所说的都同样的适宜。于所缘境中则以六随念处
为宜。
    ‘觉行者’的住处，对于这些是没有不适合的。
    ‘寻行者’的住处，面向四方的空处，若坐在那里能见美丽的园林池塘和村
镇地方的连续及青山等是不适当的，因为那是寻恩散乱之缘。是故应于象腹山麻
恒达窟那样深奥而洞面又为森林所蔽的住所居住。他的所缘不宜广大，因为那是
寻思散乱之缘，故以小的为宜。余者如同贪行者所说的一样。这是适合于寻行者
的。
    对于‘随顺自己的性行’，上面已用性行的区别、原因、辨知法、适不适等
分类详述，但对于随
顺性行的业处尚未有详细分析，然而在其次就要详论的(四十业处)母句之中自
当明了。
    (四)(四十业处)‘于四十业处中执取何种的业处’一句中有此等解说：
(1)依名称的解释，(2)依近行与安止的导入，(3)依禅的区别，(4)
依次第超越，(5)依增不增，(6)依所缘，(7)依地，(8)依执取，
(9)依缘，(10)依性行的顺适，今即先以此等十种行相而抉择业处：
    (1)‘依名称的解释’：是就‘四十业处中’而说的。那里的四十业处，
即是：十遍、十不净、十随念、四梵住、四无色、一想、一差别。
    此中的地遍、水遍、火遍、风遍、青遍、黄遍、赤遍、白遍、光明遍、限定
虚空遍为十遍。
    膨胀相、青瘀相、脓烂相、断坏相、食残相、散乱相、斩斫离散相、血涂相、
虫聚相、骸骨相为十不净。
    佛随念、法随念、僧随念、戒随念、舍随念、天随念、死随念、身随念、入
出息随念、寂静随念为十随念。
    慈、悲、喜、舍为四梵住。
    空无边处、识无边处、无所有处、非想非非想处为四无色。
        食厌想为一想。
        四界差别为一差别。
        当知这是依名称的解释而抉择业处。
    (2)‘依近行与安止的导入’——于四十业处之中除了身随念与入出息随
念之外，其余的八随念及食厌想并四界差别的十种业处为近行的导入，其他的
(三十业处)为安止的导入。如是依近行与安止的导入而抉择业处。
    (3)‘依禅的区别’——于安止的导入的三十业处中，入出息随念及十遍
是属于四种禅的(初禅至第四禅)。身随念及十不净是属于初禅的。初三种梵住
是属于三种禅的(初禅至第三禅)。第四梵住及四无色是属于第四禅的。如是依
禅的区别而抉择业处。
    (4)‘依超越’——为支的超越和所缘的超越二种超越。那里属于三种
(初三梵住)及四种禅(入出息随念、十遍)的一切业处都是支的超越，因为于
彼等同一所缘境中超越了寻伺等的禅支。便证得第二禅等之故；第四梵住亦同样
——即于同一慈等所缘而超越了喜，便得证彼第四梵住。其次于四无色中为所缘
的超越。于前九遍中超越了任何所缘，便证得空无边处。超越了虚空等，便证得
识无边处等。于其余的业处则无超越。如是依超越而抉择业处。
    (5)‘依增不增’——于此等四十业处之中，唯十遍当增大。由于遍的扩
大空间，则于所限的范围内可以天耳界闻声，以天眼见色，以他心智而知其他有
情的心。其次身随念与诸不净想则不宜增大。何以故?由于范围的限制及不成功
德故。彼等(的增大及)范围的限制将于修习法中明了的说。若对于彼等的增大，
则只有尸聚的增大，实无任何功德增大。在苏波迦的问答中如是说：‘世尊！于
色想明显，而骨想则不明显’。在那里因为遍的相增大，故说‘色想明显’，于
不净相不增大，故说‘骨想不明显’。其次说‘我只有骨想扩大于整个大地’，
是依得(骨想)者所显现的状态而说的。譬如在法阿输迦时代，有迦陵频伽鸟，
于房内四方壁上的镜中，看见自己的影像，便以为四方都有迦陵频伽，而发优美
的声音。长老亦然，由于骨想，得于四方而见所现之相，并想：‘白骨充满于整
个大地’。如果这样，岂非与‘于诸不净禅有无量所缘’之说相矛盾吗?当知这
并不相违的，或者有人于膨胀之尸或于大骸骨中取相，或者有人于小(不净物)
中取相，依于此法，则对一人为小所缘禅，一人为无量所缘禅。或者他在增大不
净相时，因不见其过患故增大，由此而说无量所缘。因诸不净相不成为功德，故
不当增大。与此不净相类似的余者，亦不宜增大。何以故?此中如果对入出息之
相而增大者，则只有风聚增大而已，而且范围是有限的，有如是多种过患及范围
有限，故不宜增大，诸梵住以有情为所缘，若于此等相增大，则仅为有情聚增大
而已，有何利益?故彼等梵住相亦不宜增大。‘与慧心俱，向一方扩展’等的说
法，是根据相的执取而说的。对于一住所二住所等的有情及渐次执取一方的有情
而修习者，说为一方遍满，并非说相增大，于四梵住实无相似相，可为此瑜伽者
之所增大，四梵住的小，无量所缘，当知也是依执取而说的。于无色诸所缘中
(空无边处的所缘)，虚空只是因为除去于遍故(不宜增大)，且彼虚空亦当只
以排除于遍而得作意。除此(虚空)之外是没有什么可增大的。(识无边处的所
缘)识为自性法故，实无自性法可能增大的。(无所有处的所缘)是为排除于识
——即为识的无有故(不宜增大)。非想非非想处的所缘因为是自性之法，故不
能增大。其他的(佛随念等十业处)为非相(故不得增大)。只有相似相应当增
大。佛随念等不是相似相所缘，所以不当增大。如是依增不增抉择业处。
    (6)‘依所缘’——于此等四十业处中，十遍，十不净，入出息随念及身
随念的二十二种为相似相所缘，其余十八业处为非相似相所缘。在十随念中除了
入出息随念及身随念之外，其余的八种随念，食厌想，四界差别，识无边处及非
想非非想处的十二种为自性法所缘。十遍，十不净，入出息随念及身随念的二十
二种为相所缘，其余的(四梵住及空无边处与无所有处)六种为不可说所缘。脓
烂想，血涂想，虫聚想，入出息随念，?藿M，火遍，风遍及光明遍中的太阳等圆
光所缘，此八种为动摇所缘——然彼等的动摇所缘仅在似相的前分。在似相的阶
段，便成为固定而不动了。其余的则为不动摇所缘。如是依所缘而抉择业处。
    (7)‘依地’——这里十不净，身随念及食厌想十二种，于诸天中是不会
现起的。彼等十二及入出息随念，这十三种于梵天中不现起。于无色有，除了四
无色，别的不会现起。于人界中则一切都得现起。如是依地而抉择业处。
    (8)‘依执取’——依于见、触及闻而执取当知抉择。此中除了风遍，其
余九遍及十不净的十九种，是由于见执取的——于(似相)前分先以眼见彼等之
相而执取之义，身随念中的皮等五法(发毛爪齿皮)由于见、其余的(二十七法)
由于闻而执取，如是身随念当由于见及闻而执取。入出息随念由于触，风遍由于
见与触，其余的十八种由于闻而执取。其次(第四)舍梵住及四无色(的五种)，
对于初学者不宜执取；应取其余的三十五种。如是依执取而抉择业处。
    (9)‘依缘’——于此等业处中，除了空遍，其余九遍为无色定之缘。十
遍亦为诸神通之缘。彼前三梵住为第四梵住之缘。下下的无色定为上上的无色定
之缘。非想非非想处为灭尽定之缘。又一切(遍)为乐住与观及有的成就之缘。
如是依缘而抉择业处。
    (10)‘依性行的顺适’——这里性行的顺适当知抉择。即对于贪行者以
十不净及身随念的十一种业处为适合。嗔行者以四梵住及四色遍为适合，痴行者
与寻行者以一入出息随念业处为适合。信行者以前六随念。觉行者以死念、止息
随念、四界差别及食厌想四种。其余六遍与四无色则适于一切行者，又于诸遍之
中，小所缘适于寻行者，而无量所缘适于痴行者。如是当知依性行的顺适而抉择
业处。此等一切是根据正对治与极适当而说的。实无此等善法的修习而不镇伏于
贪等或不利益于信等的。如《弥醯经》说)‘应数数修习四种法：为除于贪当修
不净，为除嗔恚当修于慈，为断于寻当修入出息念，为绝灭于我慢当修无常想’。
《罗喉罗经》亦说：‘罗喉罗，修习于慈的修习’等，依此为一人而说七业处：
所以不宜只在文句上固执，应于一切处求其真义。
    以上的‘执取于业处’即是业处论的抉择。对于‘执取’一句的意义说明：
即如瑜伽者‘亲近教授业处的善友’那句所表现的；亲近善友，即(1)献自己
与佛世尊或阿阇梨及(Ⅱ)具足意乐具足胜解而请教业处。
    此中：(Ｉ)当如是供献自己于佛世尊说：‘世尊！我今舍自身与你’。若
不如是而舍者，住在边鄙的住处，一旦恐怖的所缘现前，则不可能阻止，而回至
村落与俗人交杂，堕于邪求，陷于祸害了。对于自舍者，则纵有恐怖的所缘现前
亦不起恐怖的。‘贤者！你以前不是曾舍自身于佛陀了吗’?他作如是观察而生
喜悦。譬如一人有一匹上等的迦舍迦的布，放在那里给老鼠或蚂蚁啮了，他便心
生优愁！假使他把此布施与无衣的比丘，在剪裁成一块一块的时候，他却见之而
心生喜悦。如是应知同于此例，舍与阿阇梨，亦作此说：‘尊者！我今把自身供
献与你’，如果不如是舍弃自身，则成为不能责备的、顽固的、不听劝告的，或
不咨询阿阇梨随自己所欲要到那里就去那里，这样的人则阿阇梨不予以财施或法
施，亦难学得奥秘的典籍。他既不得此二种施，于佛教中亦难得住立，不久将陷
于破戒或在家的生活了。舍弃自身者，决非不能呵责的，决非随意所行的，是顺
从的，依照于阿阇梨而生活的。他则获得阿阇梨的财法二施，于佛教中得至于增
进广大。犹如小乞食帝须长老的弟子一样。据说有三位比丘来亲近他，其中一人
说：‘尊者！如果你说为了你起见，跳百仞的悬岩我也努力为之’。第二位说：
‘尊者！如果你说为了你起见，将自身从脚跟起磨擦于石上，使全部成为残废，
我亦努力为之’。第三位说：‘如果你说为了你起见，停止出入而至命终，我亦
努力为之’。长老想：‘此等比丘实为材器’，即为说业处。他们三人依他的教
训都证得阿罗汉果。这是舍施自己的功德。所以说‘舍施自身与佛世尊或阿阇梨’。
    (Ⅱ)关于‘具足意乐，具足胜解’，是说瑜伽者当以无贪等六种行相具足
意乐。如是具足意乐得证三菩提(等正菩提，辟支菩提。声闻菩提)；所谓‘有
六种意乐菩萨茼傿迡ㄕ釆禲F即无贪意乐诸菩萨而见于贪之过，无嗔意乐诸菩萨
而见于嗔之过，无痴意乐诸菩萨而见于痴之过，出家意乐诸菩萨而见居家之过，
远离意乐诸菩萨而见集众之过，出离诸菩萨而见一切有趣之过’。无论过去未来
及现在的须陀洹，斯陀含，阿那含，漏尽者，辟支佛，等正觉者，他们都是依此
等六种行相而各自得证胜位的。是故当知依此六种行相而具足意乐。其次当以胜
解而具足胜解；即以定的胜解定的尊重定的趋向及涅槃的胜解涅槃的尊重涅槃的
趋向之义。
    如是具足意乐及胜解而请求教授业处的学人，如有他心智的阿阇梨，当以此
智观察其心行而知其性行；余者则应以此等方法问知其性行：‘什么是你的性行?
你常常现行的是什么法?你以什么作意而觉安乐?你的心倾向于何种业处’?如
是知道了，然后当适合其性行而对他说业处。在说的时候，当以三种方法来说：
对于自然业处已有把握者，经一
二次坐谈而试其所学，当即授以业处；对于住在
近边的，则每次来问的刹那，都当对他说；如果希望学了之后便往他处去的，则
应对他不宜过略或过详的说。譬如于地遍中，应说：四遍的过失，遍的作法，作
(遍)者的修习法，二种相，二种定，七种适不适，十种安止善巧，精进的平等，
安止的规定，当以此等九种行相而说。对于其余的业处亦当那样适当的说。彼等
一切将于修习的规定中详细的说。
    当阿阇梨说业处时，瑜伽者应当谛听而取于相。所谓‘执取于相’即‘此为
前句，此为后句，此为义理，此为其意旨，此为譬喻’等的行相一一忆持于心的
意思。如是恭敬谛听执取于相者而得善学业处。唯有依彼(业处)而得成就胜位，
实非他者。这是说明‘执取’之义。
    上面是对于：‘亲近善友，适合于自己的性行，于四十业处之中执取何种的
业处’等句一切行相的详细解释。
        为诸善人所喜悦而造的清净道论，于论定的修习中，成就
        第三品，定名为执取业处的解释。

第三　说取业处品


第四 说地遍品

第四  说地遍品

    (五)现在再来解说：‘为修习于定，舍弃不适合的精舍，而住于适合的精
舍’，这里是说若与教授业处的阿舍梨同住一寺，如果那里是安乐的，则应住其
处而善净业处；假使那里不安，则应迁到一迦乌多或半由旬或一由旬以内的其他
任何处所去住。因为这样，如果对于业处的任何一点发生了疑问或忘记了的时
候，他可以早晨起来做完了寺内的义务之后，沿途乞食而行，饭食已竟，再往阿
舍梨的住所，那一天可以亲近阿舍梨问清关于业处的问题，第二天早晨，拜别了
阿舍梨，沿路照样乞食而行，这样，则不致于疲劳而能回到自己的住处。若在一
由旬之内亦不得安适的住处，则于阿舍梨之处对于业处中一切困难之处都应解决
清楚，再三熟思业处，虽然远一点，为了修定，亦宜舍离不适的精舍而至较远的
适当的精舍去住。
    (1)(不适于修定的精舍)什么名为‘不适当’呢?即于十八过失中具备
任何种类者。这是十八过失：大的，新的，古的，路旁的，有泉，有叶，有花，
有果，为人渴仰处，近于城市，近于薪林，近田，有不和合者居住，近贸易场，
近边疆，近国界，不妥当者，不得善友者。于此十八种过失中具有任何过失者，
即名为不适当的精舍，而不宜住。何以故?
    (Ⅰ)‘大的精舍’，那里有很多不等意见者集合；彼等互相违背不作义
务，如菩提树下的周围等亦不扫除，不预备饮水及用的水。在那里如果此比丘这
样想：‘我今当去附近村中行乞了’，当他拿了衣钵出寺之时，若见未作的义
务，或水缸中无水，则此时应作此等义务及预备饮水等；若怠于义务而不作，则
犯恶作(突吉罗)之罪；作之，则将错过时间。过时入村，所施的食物完了，能
够得些什么?即在房内入禅之时，诸沙弥及年青比丘的暄声以及大众的作业，亦
使其心散乱；如果一切义务都有人作，并无其他扰乱之事，像此等大寺则亦可
住。
    (Ⅱ)‘新精舍’，有甚多新的工作，如不参加工作，则其他比丘会出怨
言。如果别的比丘们能作此说：‘尊者自由行沙门法，我等当作一切新事’，这
样的新精舍则亦可住。
    (Ⅲ)‘古寺’，有很多修理之事，甚至连自己的坐卧之处若不修理，别人
亦出怨言。然从事修理又将间断业处。
    (Ⅳ)在于大‘路旁的’精舍，日夜有客僧来集，若于非时而来者，则须给
以自己的床座，而自己当于树下或石上而住宿。翌日亦尔，则无业处的机会了。
若无此等客僧搅扰者亦可住。
    (Ⅴ)‘泉’即石的井泉。为汲饮水，将有许多人集合在那里。又住在城市
里为王家亲近的长老的弟子们，为了染衣到这里来，询问关于用具木槽(染衣之
具)等，必须指示他们在某处某处。如是则常常忙碌了。
    (Ⅵ)如果有各种‘菜叶’的精舍，若在那里执取业处而于日间的住处打
坐，则采菜的妇女走近采集菜叶及歌唱，以各样的声调而扰乱障碍于业处。
    (Ⅶ)如有各种花丛而盛开诸‘花’之寺，则那里亦同样的有害。
    (Ⅷ)如有各种芒果、阎浮、巴纳萨等果实之寺，有希望采果者来求，不给
他则彼等忿怒或以力取。又晚间在寺的中心经行之际，若见彼等如是而对他们
说：‘诸优婆塞！你们为什么这样’?则他们将存心怒骂，或扰乱他而使其不能
安住于此。
    (Ⅸ)如果在南山，像腹，支提山，结旦罗山等‘为人所渴仰’的山窟精舍
之中而住，则他们想：‘这是阿罗汉’！如是敬重而欲往礼拜者自四方来集，使
他不得安适，如果那里对他是觉得很适当的话，则白天当往他处，而夜间可在此
住。
    (Ⅹ)‘近于城市’则有异样的所缘现行。即诸取水的婢女以水瓮相摩擦而
行，(比丘)欲通过时亦不让道；又诸有权势者亦在寺中张其天幕而坐等。
    (ⅩⅠ)‘近于薪林’之处，那里有各种薪树和木材，诸采薪妇女亦如前面
所说采野菜的妇女一样作诸不快之事。又人们想：‘寺中有树，我等可以伐它造
屋’，便来采伐。如在晚间从禅堂出来在寺中经行之时，看见他们说：‘诸优婆
塞！你们为什么这样做’?于是他们便任意恶骂，存心捣乱使其不能安住于此。
    (ⅩⅡ)其次‘近田’的精合，四方都围着田，人们在寺中堆稻、打谷、晒
干，并作其他甚多不适之事。又若有大财产的寺院，为寺院耕作的家属，阻止他
人放牛，又不准他家应用灌溉的贮水池，于是人们取其谷穗而来示于寺僧说：
‘看吧！这是你们寺院农家所作的’。由于彼此的理由而诉讼，则须出入于国王
或大臣的阁门。这种有大财产的寺院亦包摄于‘近田’之内。
    (ⅩⅢ)‘有不和合者居住’的精舍，那里住着互相仇视不和的比丘，从事
斗争，如果劝阻他们说：‘尊者，不要这样做’。他们可能反而说道：‘自从这
个粪扫衣者来了之后，使我们堕落了’！
    (ⅩⅣ)无论近水的‘贸易场’或近陆的‘贸易场’，那里通常有自船上或
商队等来人说：‘借一个地方’，‘给我一点水’，‘给我一点盐’等的种种扰
乱不安之事。
    (ⅩⅤ)‘近边疆’的精舍，那里的人们对于佛法没有信仰。
    (ⅩⅥ)‘近国界’的精合，则常有国王的畏惧。一边的国王想：‘那里不
服从我的命令’便攻击之；另一方的国王又想：‘那里不服从我的命令’亦攻击
之。在那里居住的比丘，有时在这个王所征服之处
行走，有时又在那个王所征服
之处行走。有时未免使人怀疑：‘这是间谍’，令受意外的祸害。
    (ⅩⅦ)‘不妥当者’，即异性之色等的所缘聚集，或为非人栖止之所，都
为不妥当的精舍。据说：
    一位住在阿练若的长老，有一次，一位夜叉女站在他的草庵之门歌唱。他出
来站在门口时，她却跑到经行处上面去歌唱。等长老来到经行处时，她又站到百
仞的悬崖之上去歌唱，此时长老即回来。然而那女子亦急速追来对他说：‘尊
者，我曾经吃过像你这样的人不只是一个或两个了’。，
    (ⅩⅧ)‘不得善友’的精舍，是说不可能获得善友──如阿舍梨或与阿舍
梨同等者、和尚或与和尚同等者的地方。不得善友是大过失。
    于此等十八种过失中，具有任何种类的，当知便是不适当的精舍。在义疏中
亦曾这样说：
        大寺与新寺，
        古寺及路旁，
        有泉菜花果，
        为人渴仰者，
        近城与林田，
        或住不和者，
        近于贸易场，
        或边疆国界，
        不妥之住处，
        不得善友者，
        此等十八处，
        智者知之已，
        自应远离之，
        如避险恶道。
    (2)(住于适当的精合)具备自行乞的乡村不过远不过近等五支的精舍，
称为适当。即如世尊说‘诸比丘，什么是具备五支的住所?(Ⅰ)其住所(离行
乞的乡村)不过远不过近而相宜于往返者，(Ⅱ)日间不馈闹而夜间又无声音
者，(Ⅲ)无虻、蚊、风、热及蛇触者，(Ⅳ)对于住所中的住者，容易获得衣
服、饮食、床座及医药者。(Ⅴ)在住所中有多闻、通达阿含、持法、持律及持
论母等的比丘长老居住，时时可以亲近询问：“此为何?此为何义?”获得彼等
能为解释其所不解者，阐明其所不明者，对于诸法中的疑惑之处得以除疑者。诸
比丘，即如是具备五支的住所’。
    这便是对于‘为修习禅定舍离不适当的精舍而住于适当的精舍’一句的详细
解释。
    (六)‘破除细障’──住在适当的寺院中，对于细小障碍，亦得断除。即
剪除长发及爪毛，补缀旧衣及洗染污秽的衣服。钵如生垢则应烧煮。以及清洁其
床椅等。这是详述破除细障。
    (七)(修习法)兹释‘不离一切修习法而修习’，今先详述地遍亦得用以
说明一切业处的。即如是断除细障的比丘，饭食已竟，除去食后的昏睡(略事休
息)，安坐于寂静之处而取于人为的或自然的地相。即如古义疏中说：
    (1)(地遍修习法)‘学习地遍者，取于人为的或自然的地相，其地须有
限而非无限的，有际而非无际的，有周而非无周的，有边而非无边的，如米筛或
米升那样大。彼即作善取，善忆持，善坚定于彼相。彼既作善取，善忆持，善坚
定于彼相已，见于相之功德，作珍宝想，于心尊重。喜爱，集结其心于所缘之
相：“我今以此行道，诚将脱离老死”。于是彼离诸欲……具证初禅’。
    (自然之地)若人于过去世曾于佛教中或于出家的仙人处而出家，曾于地遍
中生起四种与五种禅的，像这样具有宿世福因的人，则于自然之地──如耕地打
谷场等处而得现起于相。犹如曼罗迦长老一样。
    据说：尊者一天看见耕地，即现起与彼耕地一样大的相。他增长了彼相，得
五种禅，依于此禅而建立毗钵舍那(观)证阿罗汉果。
    (Ⅰ)(四遍过失)(人为之地)若无如是过去世的经验者，则不应违背于
亲近阿舍梨时所学习的业处的规定，应该除去四遍的过失而作遍。即以青、黄、
赤、白的混合为四遍的过失。是故不宜取青等之色的土，应以恒河(河之通名非
专指印度之恒河)之泥及如黎明之色的土作遍。
    (Ⅱ)(遍的作法)不应在寺院的中央为沙弥等行走之处作遍，当在寺院的
边隅隐蔽之处，或山窟或茅庵中而作可移动的或固定的。
    可移动的是在四根棒所组合的中间缚上一块布片或皮革、或席片，再用除去
草根石子沙粒而善加揉捏了的泥涂到那上面，当作如前所说的筛和升那样大而圆
形的。在其遍作(准备)之时，当放在地上观看。
    固定的是先打诸桩于地中，然后以蔓草标织起来，作成莲蓬那样的圆形。
    如果适合作遍的泥上不够，可于下面放一点别的泥，再于上面涂以极清净的
黎明色的泥，当作一张手又四指的直径的圆形。这便是说关于米筛或米升那样大
的。
    ‘有限而非无限’等是依遍的划定而说的。如是依上面所说之量而划定后，
若以木掌拍之则会现起异样之色，故不宜取用，应以石掌磨之，作成鼓面一样的
平坦。
    (Ⅲ)(修习法)先将其处所扫除，然后去沐浴回来，在离遍的圆相(曼陀
罗)二肘半以内之处，敷设一把高一张手又四指而有好垫子的椅子而坐。因为如
果坐得过远则遍不显现，过近则知识其遍的过患之处。若坐得过高必须垂首而
视，过低则未免膝痛。故依上述之法而坐。再依‘欲味甚少’等句而观察诸欲之
过，对于离欲及超越一切苦的方便出要(禅)而生希求，随念于佛法僧之德而生
喜悦想：‘此乃一切诸佛，辟支佛，声闻所实行的出要之道’，对此行道而生尊
重想：‘诚然以此行道，我将享受远离之乐’，发精进心，当开中庸之两眼取相
修习。若眼睛张得太大则未免疲劳，而且曼陀罗(圆相)过于明显，则其相不能
现起，如果开得太小，而曼陀罗不明了，心亦惛沉，如是则相亦难现起。是故如
见镜中的像，当开中庸的两眼而取于相修习。不要观察曼陀罗的色泽，亦勿于
(地的)特相(坚硬)作意。但不离色而把依止(的地)与色作一起，更进而置
心于(地的)假说法(概念)作意。于巴脱唯，摩希，墨地尼，婆弥，梵素昙，
梵松达兰等地的诸名之中，好乐那一个，当即顺适而称念之。然而‘巴脱唯’是
比较普通之名，故当取其普通：‘巴脱唯，巴脱唯(地、地)……’而修习。应
当有时开眼而视，有时闭眼而置于心。直至取相未曾现起，则百度、千度，乃至
更多，当以同样的方法修习。
    (Ⅳ)(二种相)如是修习，直至闭眼而置于心，真相亦来现于心中犹如开
眼之时相同，此时名为‘取相’生起。
    他的取相生起之后，则不必坐在彼处，可进入他自己的住处坐而修习。为了
避免洗足等的麻烦，当如意预备他的一层底的鞋履及手杖。如果他的幼稚的定，
因为什么不适合的原故而消逝了，当即穿鞋执其手杖，再去那里(遍的地方)而
取其相回来，安坐修习，数数专注思维。如是修习，诸盖次第镇伏，止息烦恼，
以近行定等持于心，则‘似相’生起。
    前面的‘取相’和这里的‘似相’的差别如次：即于取相中得知遍的过失
(如指印等)而似相则摧破取相而出，犹如从袋子里面取出明镜，如洗得很干净
的贝壳，如出云翳的满月，如在乌云面前的鹤，显现得极其清净，实百倍千倍于
(取相)。那似相无色亦无形，如果有色有形，则为眼所识，粗而触发于(生住
灭或无常苦无我)三相。似相实不如是，只是一位得定者所显现的行相，是从想
而生的。自从似相生起之后，即镇伏他的诸盖及止息其烦恼，以近行定而等待其
心。
    (Ⅴ)(二种定)二种定即近行定与安止定．以二种行相等持于心：于近行
地或于获得地，这里‘于近行地’则以舍断诸盖而等持于心，‘于获得地’(安
止地)则以诸支现前(而等待于心)。这二种定有如下的种种作用：于近行定，
诸支是不强固的，因为诸支未生强力之故。譬如幼孩，引他站立而屡屡跌倒在
地，如是于近行生起时，他的心有时以相为所缘有时堕于有分。于安止定则诸支
强固，因为有强力之故。譬如有力之人，从坐而起，可以整天的站立，如安止定
生起之时，则他的心一时断绝有分，整夜整日亦可持续，因以善的速行次第(相
续)作用。
    (Ⅳ)(七种适不适)与近行定共同生起的似相，他的生起是很困难的。若
能于同一跏趺坐禅之时而增长(似)相得达于安止定，是很好的；如不可能，则
他应以不放逸而护其相，犹如保护怀有转轮王的母胎相似。即如这样的说：
        对于似相的守护者
        是不会退失已得(的近行定)的，
        若不这样的守护，
        则失去他的所得。
    这是守护的方法：
        住所、行境与谈话，
        人及食物并时节，
        以及威仪有七种，
        应避此等不适者。
        应用适当的七种。
        这样的行道者，不久便得安止定。
    (1)‘住所’──若住在那里未得虫起之相而不生起，或已生起而又亡
失，未得显现之念而不显现，未得等持之心而不等持，这些是不适的。如在那里
相能生起而得坚固，念能显现，以及心得等持之处，则为适当住所；犹如住在龙
山而精勤的帝须长老的住所一样。所以在一座有很多房间的寺院，每一住所先住
三天，如果能使其心专一的住处，当在那里住。适当的住所，如铜碟洲(即锡兰
岛)的小龙洞，住在那里而取业处的，便有五百比丘证得阿罗汉果；曾在别处获
得须陀洹等圣地，更在那里证得阿罗汉的实在无数。其他如结但罗山精舍也是一
样。
    (2)‘行境’为行乞的村落，从他的住处往北或往南都不过远，仅一俱卢
舍半，容易获得足够所施的食物之处为适当；相反者为不适当。
    (3)‘谈话’──属于三十二种无用的谈论的为不适；因为会使他的似相
消逝了的。若依十论事而谈者为适当，但亦应该适度而说。
    (4)‘人’──不作无用谈论之人，具足戒等之德者，因他能使未得等持
之心而得等持，或已得等持之心而得坚固，这是适当的。多事身体及作无用谈论
之人为不适当。他实如以泥水放到清水之中而使其污浊，亦如住在俱多山的少年
比丘失去他的三摩钵地一芊A对于相则不必说了。
    (5)‘食物’──有人以甘的为适合，有的以酸的为适合。
    (6)‘时节’──有人适于冷，有的适于热。所以对于食物或时节的受用
以安适为主，若能使未得等持之心而得等待，已得等持之心更得坚固，这样的食
物和时节为适当，余者为不适当。
    (7)‘四威仪’──有些人以经行为适合，或者以卧、立、坐等的任何一
种为适合。所以亦如住处一样，他应先以三天的试验，如果那一种威仪能使未得
等持之心而得等持，已得等持之心而更得坚固的为适当，余者为不适。
    这七种不适当的应该弃去，而受用其适当者，若能这样行道，常常受用于相
之人，则不久之后，便可获得安止定。
    (Ⅶ)(十种安止善巧)如果这样行道的人依然不得安止定，则他应该成就
一种安止巧善。这便是他的方法──当以十种行相而求安止善巧：(1)令事物
清净，(2)使诸根平等而行道，?]3)于相善巧，(4)当策励于心之时，即
策励于心，(5)当抑制于心之时，即抑制于心，(6)当喜悦于心之时，即喜
悦于心，(7)当舍心之时，即舍于心，(8)远离无等持的人，(9)亲近等
持的人，(10)倾心于彼(等持)。
    (1)‘令事物清净’──便是使内外的事物清净。如果他的发、爪、毛长
了，或者身涂汗垢之时，则于内身的事物不清洁不干净。假使他的衣服破旧肮
脏，充满臭气，或者住处污秽的时候，则外界的事物不清洁不干净。如果内外的
事物不清洁时，则于生起的诸心与心所中的智也不清净；正如依于不清净的灯盏
灯芯和油而生起的灯焰之光的不净相似。若以不净的智而思惟于诸行，则诸行也
不明了的，勤行于业处之人，其业处也不增进广大的。然而如果内外的事物清
洁，则于所生起的诸心心所中的智亦清洁干净；犹如依于极清净的灯盏灯芯和油
而生起的灯焰之光的清净相似。若以极净的智思惟诸行，则对诸行很明了，勤行
于业处之人，其业处也得增进广大的。
    (2)‘使诸根平等而行道’，是说使信等诸根的力量平均。如果他的信根
力强，别的力弱，则对于精进根的策励作用，念根的专注作用，定根的不散乱作
用，慧根的知见作用便不可能实行。所以由于观察诸法自性或作意之时而生起了
强信，便应以不作意而合弃了它，跋迦离长老的故事可以为例。
    若仅有精进根力强，则信根的胜解作用以及其他的各种作用不能实行。所以
应以轻安等的修习而舍弃了它。这里亦可以苏纳长老的故事为例。如是在别的诸
根中，若对一根太强，当知他根的作用便不行了。这里特别的要赞叹信与慧及定
与精进的平等。假使只有信强而慧弱，则成为迷信，而信于不当情之事；若慧强
而信弱，则未免倾向于奸邪，犹如从毒药而引生的难治的病相似；以两者均等，
才能信其当信之事。若定强而精进弱，则倾向于定的怠情，而怠情增长；若精进
强而定弱，则倾向于精进的掉举，故掉举增长。唯有定与精进相应，才不得陷于
怠惰；精进与定相应，才不得陷于掉举。所以应使两者均等；以两者的均等可得
安止定。然而对于修定业之人，信力强亦适合，如果信赖彼可证得安止定。于定
慧中，对于修定业者一境性强亦可，如是他可证得安止定；对于修观业者，慧力
强亦可，如是他可获得通达(无常、苦、无我)相。如果定慧两者均等则可获得
安止定。唯念力强，对于一切都可以。因为以念可以保护由于信、精进、慧的倾
向于掉举而陷于掉举及由于定的倾向于怠惰而陷于怠惰的心。所以念是好像合予
一切菜味的盐和香料相似；亦如综理一切事物的大臣处理一切政务相似，可以希
求一切的。故义疏说：‘世尊说，念能应用于一切处。何以故?心常以念为依
止，以念守护其现状，以及无念则不能策励抑制于心’。
    (3)‘于相善巧’(有三种)，即是地遍等的心一境性的相未能成就者使
其成就善巧，已成就于相的修习善巧，已得修习于相的守护善巧，这便是于相善
巧的意义。
    (4)什么是‘当策励于心之时即策励于心’呢?由于他极缓的精进等而心
惛沉之时，他便不应修习轻安等三觉支，而应修习择法等三觉支。即如世尊说：
    ‘诸比丘，譬如有人，想用小火来燃烧，他在那小火上面放些湿的草，湿的
牛粪，湿的柴，用水气来吹，又放上一些尘土，诸比丘，你们以为那人可以在这
小火上燃烧吗’?‘实在不可能的，世尊’。‘诸比丘，正如这样，心惛沉时，
修习轻安觉支是不合时的，修习定觉支是不合时的，修习舍觉支是不合时的。何
以故?诸比丘，心惛沉时，以此等法是很难现起的。诸比丘，若心惛沉之时，修
习择法觉支是合时的，修习精进觉支是合时的，修习喜觉支是合时的。何以故?
诸比丘，心惛沉时，以此等法是容易现起的，诸比丘，譬如有人，想用小火来燃
烧，他在那小火上放了些很干燥的草，牛粪，柴，以口吹凤，又不放上尘土，诸
比丘，你们以为此人能以小火燃烧吗’?‘是的，世尊’。
    这里当依(择法觉支等)各自(所得)的原因，而知择法觉支等的修行即如
这样说：
    ‘诸比丘，有善不善法，有罪无罪法，劣法与胜法，黑白分法。常常于此等
法如理作意，这便是使未生的择法觉支生起的原因，或为已生的择法觉支令其增
长、广大、修习而至于圆满。’
    ‘诸比丘，又有发勤界，出离尊，勇猛界，常常于此等法如理作意，这便是
使未生的精进觉支生起的原因，或为已生的精进觉支令其增长、广大、修习而至
于圆满。
    ‘诸比丘，又有喜觉支的生起法。常于此法如理作意，这便是使未生的喜觉
支生起的原因，或为已生的喜觉支令其增长、广大、修习而至于圆满’。
    在前面的引文中，若由于通达其自性(特殊相)和(三种)共相而起作意，
即名为‘于善等如理作意’。由于发勤等的生起而起作意，即名为‘于发勤界等
如理作意’。那里的‘发勤界’是说精进的开始。‘出离界’是出离于懒惰而比
发勤界更强了。‘勇猛界’是步步向胜处迈进而比出离界更强的意思。又‘喜觉
支的生起法’实即是喜的名称，亦即于它的生起而作意，名为‘如理作意’。
    (择法觉支生起的七缘)其次又有七法为择法觉支的生起：(一)多询问，
(二)清洁事物，?]三)诸根平等而行道，(四)远离恶慧的人，(五)亲近有
慧的人，(六)观察深智的所行境界，(七)专注于彼(慧或择法觉支)。
    (精进觉支生起的十一缘)有十一法为精进觉支的生起：(一)观察恶趣等
的怖畏，(二)见于依精进而得证世间出世间的殊胜功德，(三)如是观察道
路：我当依于佛、辟支佛、大声闻所行的道路而行，并且那是不可能以懒惰去行
的，(四)受人饮食的供养当恩布施之人以此而得大福果，(五)应这样观察大
师(佛)的伟大；我师是勤精进的赞叹者，同时他的教理是不可否认的，并且对
于我们有很多利益，只有以恭敬的行道而为恭敬，实无有他，(六)应这样观察
其遗产的伟大：应领受我们的正法的大遗产──这也不是懒惰所能领受的，
(七)以光明想而作意，变换威仪及露地住而习行等，除去其惛沉和睡眠，
(八)远离懒惰之人，(九)亲近勤于精进的人，(十)观察四正勤，(十一)
专注于精进觉支。
    (喜觉支生起的十一缘)有十一法为喜觉支的生起：(一)佛随念，(二)
法随念，(三)僧随念，(四)戒随念，(五)舍随念，(六)天随念，(七)
止息随念，(八)远离粗恶的人，(九)亲近慈爱的人，(十)观察于信乐的经
典，(十一)专注于喜觉支。
    于此等行相及此等诸法的生起，名为择法觉支等的修习。这便是‘当策励于
心之时即策励于心’。
    (5)什么是‘当抑制于心之时即抑制于心’?由于他的过度精进等而心生
掉举之时，则应不修择法觉支等三种，而修习于轻安觉支等三种。即如世尊这样
说：‘诸比丘，譬如有人，想消灭大火聚，他于大火之上放些干草……乃至不撒
尘上，诸比丘，你们以为那人能够消灭大火聚吗’?‘不可能的，世尊’。‘诸
比丘，正如这样，当他的心掉举之时，修习择法觉支是不合时的，修习精迸觉支
……喜觉支是不合时的。何以故?诸比丘，掉举之心，用此等法来止息它是非常
困难的。诸比丘，心若掉举之时，修习轻安觉支是合时的，修习定觉支是合时
的，修习舍觉支是合时的。何以故?诸比丘，掉举之心，用此等法来止息它是很
容易的，诸比丘，譬如有人，要消灭大火聚，他在那上面放了湿的草……撤上了
尘土；诸比丘，你们以为那人能够消灭大火聚吗’?‘是的，世尊’。
    在那里亦应知道，依于各自所得的原因，修习轻安觉支等。即如世尊这样
说：
    ‘诸比丘，有身轻安，有心轻安，若能于此常常如理作意，这便是使未生的
轻安觉支生起的原因，或者为已生的轻安觉支而令增长、广大、修习而至于圆
满’。
    ‘诸比丘，有奢摩他(止)相，有不乱相。若能于此常常如理作意，这便是
使未生的定觉支生起的原因，或者为已生的定觉支而令增长、广大、修习而至于
圆满’。
    ‘诸比丘，有舍觉支的生起法。常于此法如理作意，这便是使未生的舍觉支
而生起的原因，或者为已生的舍觉支而令增长、广大、修习而至于圆满’。
    在上面的引文中于此三句(轻安，定，舍‘如理作意’)，即于它们(轻安
等)的生起而作意，便是观察他以前曾经生起的轻安等的行相。‘奢摩他相’和
奢摩他是个同义语。‘不乱相’即不散乱的意思。
    (轻安觉支生起的七缘)其次有七法为轻安觉支的生起：(一)受用殊胜的
食物，(二)受用安乐的气候，(三)受用安乐的威仪，(四)用中庸的加行，
(五)远离暴恶的人，(六)亲近于身轻安的人，(七)专注于轻安觉支。
    (定觉支生起的十一缘)有十一法为定觉支的生起(一)清洁事物，(二)
于相善巧，(三)诸根平等而行道，(四)适时抑制于心(五)适时策励于心，
(六)用信和悚俱使无兴趣之心而生喜悦，(七)对于正行而不干涉，  (八)
远离于无定之人，(九)亲近有定的人，(十)观察禅与解脱，(十一)专注于
定觉支。
    (舍觉支生起的五缘)有五法为舍觉支的生起：(一)中庸的对待有情，
(二)中庸的对于诸行，(三)远离对于有情和诸行爱着的人，(四)亲近对于
有情和诸行中庸的人，(五)专注于舍觉支。
    若以此等行相于此等诸法而得生起者，名为轻安觉支等的修习。这便是‘当
抑制于心之时即抑制于心’。
    (6)什么是‘当喜悦于心之时即喜悦于心’呢?由于他的慧的加行太弱或
者由于未证止的乐而心无乐趣，他此时便当以观察八种悚惧之事而警觉之。八种
悚惧之事，便是生、老、病、死四种，以及恶趣之苦第五，由于过去的轮回苦。
未来的轮回苦及由于现在的求食之苦。(心生悚惧之后)以佛法僧的随念而生起
他的信乐。这样便是‘当喜悦于心之时即喜悦于心’。
    (7)什么是‘当舍心之时即舍于心’呢?当他这样的行道，他的不惛沉，
不掉举，非无乐趣，对于所缘的功用均等，行于奢摩他(止)的道路，此时则不
必作策励抑制及令喜悦的努力。犹如马夫对于平均进行的马一样。这便是‘当舍
心之时即舍于心’的意思。
    (8)‘远离无等持的人’，──即远舍于不曾增进出离之道，操作甚多事
务而散乱于心的人。
    (9)‘亲近等持的人’，──即时时亲近行于出离之道而得于定的人。
    (10)‘倾心于波’──即倾心于定，尊重于定，趋于定，向于定，赴于
定的意思。
    这
便是十种安止善巧成就。
    (Ⅷ)(精进平等)
        能像这样──
        安止善巧的成就者，
        得相的时候，
        安止定生起。
        如果这样行道的人，
        而安止定却不生起，
        贤者亦宜精进，
        不应放弃瑜伽。
        放弃了精进的人，
        即获得一些些──
        殊胜的境地
        亦无此理。
        是故贤者──
        观察心作的行相。
        以平等的精进，
        数数而努力。
        贤者须策励──
        少少消沉意，
        遮止于心的过于勤劳，
        使其继续平等而努力。
        譬如为人赞叹的蜜蜂等，
        对于花粉、荷叶、蛛丝、帆船和油筒的行动；
        中庸的努力者意向于相而行道，
        从惛沉、掉举一切的解脱。
    对于后面这个颂意的解释：
    譬如过于伶俐的蜜蜂，知道了某树的花开得正盛之时，便很迅速的飞去，结
果超过了那树，等到再飞回来而到达那里的时候，则花粉已经完了。另一种不伶
俐的蜜蜂，迟缓的飞去，到达之后，花粉也完了。然而伶俐的蜜蜂，以中庸的速
度飞去，很容易地到达了花聚，遂其所欲采取花粉而酿蜜，并得尝于蜜味。
    又如外科医生的弟子们，置荷叶于水槃中，实习其开刀的工作，一个过于伶
俐的，急速下刀，结果使荷叶破裂为二片或者沉下水里。另一个不伶俐的，惟恐
荷叶破裂了或落到水里，于是用刀去触一触也不可能。然而伶俐者，用中庸的作
法下刀荷叶而显示他的技巧，于是实际的工作于各处获得利益。
    又如一国王宣布：‘如果有人能够拿来四寻长的蛛丝，当给以四千金’。于
是一位太伶俐了的人，急速的把蛛丝牵引而来，结果这里那里的断绝了。另一位
不伶俐的，惟恐蛛丝断了，则用手去一触亦不可能。然而伶俐之人用不急不缓的
适中手法，以一端卷于杖上，拿到国王处，获得了奖赏。
    又如过于伶俐了的船长，在大风时，扬其满帆，竟被飘至异境去了。另一位
不伶俐的，在微风时，亦下其帆，则他的船永久停滞在那里。然而伶俐者，在微
风时扬满帆，大风时扬半帆，随其所欲到达了目的地。
    又如老师对他的弟子们说：‘谁能灌油筒中，不散于外者，当得赏品’。一
位过于伶俐而贪赏品的，急速灌油，而散于外。另一位不伶俐的，惟恐散于外，
连去灌注也不可能。然而伶俐者，以平正的手法，巧妙地注入油筒，得到了赏
品。
    正如这样，一个比丘，相的生起时，想道：‘我今将迅速到达安止定’，便
作勇猛精进，因为他的心过于精勤，反而陷于掉举，不能得入安止定。另一位见
到了过于精进者的过失之后想道：‘现在我何必求安止定呢’?便合弃精进，他
的心过于惛沉，自精进而陷于懒惰，他也是不能证安止定的。如果他甚至少少有
一点惛沉和掉举之心，亦须脱离其惛沉和掉举的状态，以中庸的努力，趋向于
相，他使得证安止定。应该像那样的修习。这便是关于此颂所说的意义：
        譬如为人赞叹的蜜蜂等，
        对于花粉、荷叶、蛛丝、帆船和油筒的行动；
        中庸的努力者意向于相而行道，
        从惛沉、掉举一切的解脱。
    (Ⅸ)(安止定的规定)他这样的意向于相而行道：他想‘我今将成安止定
了’，便间断了有分心，以念于‘地、地’的勤修，以同样的地遍为所缘，而生
起意门转向心。此后对于同样的所缘境上，速行了四或五的速行心。在那些速行
心的最后的一念为色界心；余者都是欲界的，但有较强于自然心的寻、伺、喜、
乐、心一境性的。又为安止的准备工作故亦名为遍作，譬如乡村等的附近称为近
村或近城，正如这样的近于安止或行近于安止，故亦称为近行；又以前是随顺于
遍作，以后则随顺于安止，故亦名为随顺。这里的(三或四的欲界心中的)最后
的一个，因为征服了小种姓(欲界的)而修习于大种姓(色界的)，故又名为种
姓。再叙述其不重复的(即不兼备众名，而一念假定一名的)：此中，第一为预
作，第二为近行，第三为随顺，第四为种姓。或以第一为近行，第二为随顺，第
三为种姓，第四或第五为安止心。即于第四或第五而入安止。这是依于速行的四
心或五心的速通达与迟通达而言。此后则速行谢落，再成为有分的时间了。
    阿毗达磨师(论师)乔达答长老说：‘前前诸善法为后后诸善法的习行缘，
依据此种经中的习行缘来说，则后后诸善法的力量更强，所以在第六与第七的速
行心也得有安止定的’。然而在义疏中却排斥他说：‘这是长老一己的意见’。
    其实只在第四和第五成安止定，此后的速行便成谢落了，因为他已近于有分
之故。如果深思此说，实在无可否认。譬如有人奔向于峭壁，虽欲站住于峭壁之
端，也不可能立止他的脚跟，必堕于悬崖了，如是在第六或第七的速行心，因近
于有分，不可能成安止定。是故当知只有在第四或第五的速行心成为安止定。
    其次，此安止定仅一刹那心而已。因为时间之长短限制，有七处不同：即于
最初的安止，世间的神通，四道，道以后的果，色无色有的有分禅(无想定及灭
尽定)，为灭尽定之缘的非有想非无想处，以及出灭尽定者所证的果定。此中道
以后的果是不会有三刹那心以上的。为灭尽定之缘的非有想非?L想处是不会有二
刹那心以上的。于色、无色界的有分(无想定及灭尽定)是没有限量的。其余诸
处都只有一刹那心而已。在安止定仅一刹那之后，便落于有分了。自此又为观察
于禅的转向心而断绝了有分以后便成为禅的观察。
    (四种禅的修习法)1．(初禅)此上的修行者，唯有‘已离诸欲，离诸不
善法，有寻有伺，离生喜乐，初禅具足住’，如是他已证得合离五支，具备五
支，具三种善，成就十相的地遍的初禅。
    (初掸的舍断支)那里的‘已离诸欲’是说已经离欲，无欲及舍弃诸欲。那
‘已’字，是决定之义。因这决定义，说明初禅与诸欲的相对立。虽然得初禅
时，诸欲可能不存在(二者不同时，似乎不能说相对立)但初禅之获证，只有从
断除诸欲而来(故二者仍可说是相对立)。当这样地‘已离诸欲’，要如何去证
明决定义呢?答道：如象黑暗之处，决定无灯光；这样诸欲现前则初禅决定不生
起，因为诸欲与禅实为对立故。又如舍离此岸才能得达彼岸，只有已舍诸欲才能
得证初禅。是故为决定之义。
    或者有人要问：‘为什么那个(已字)只放在前句，而不放在后句?难道不
离诸不善法亦能初禅具足住吗’?不应作如是想。因离诸欲，故于前句说。因为
此禅是超越于欲界及对治于贪欲而出离诸欲的；即所谓：‘诸欲的出离谓出
离’。对于后句正如‘诸比丘。唯此为第一沙门，此为第二沙门’，此‘唯’字
亦可应用于后句。然而不离诸欲外而称为诸盖的不善法，而禅那具足住也是不可
能的；所以对于这两句亦可作‘已离诸欲，已离诸不善法’来解说。又这两句中
的‘离’字，虽然可以用来包摄于彼分离等和心离等的一切‘离’，但这里是指
身离、心离、镇伏离三种。
    (身离)关于‘欲’的一句，《义释》中说：‘什么是事欲，即可爱之色’
等，是说事欲；于《义释》及《分别论》说：‘欲欲、贪欲、欲贪欲、思惟欲、
贪欲、恩惟贪欲，此等名为欲’。这是说烦恼欲，包摄此等一切欲。像这样说：
‘已离诸欲’于事欲之义亦甚为适当，那就是说‘身离’。
    (心离)‘离诸不善法’，是离烦恼欲或离一切不善的意思，这便是说‘心
离’。
    (身离＝事欲离，心离＝烦恼欲离)前句的离诸事欲是说明欲乐的舍离，第
二句离诸烦恼欲是说明取着出离之乐。如是事欲和烦恼欲的舍离二句，当知亦可
以第一句为杂染之事的舍断，以第二句为杂染的合断，第一句为贪性之因的舍
离，第二句为愚性之因的舍离，第一句为不杀等的加行清净，第二句为意乐净化
的说明。
    (镇伏离＝烦恼欲离)先依此等说法，’诸欲’是就诸欲中的事欲方面说
的。次就烦恼欲方面说，欲与贪等这样各种不同的欲欲都是欲的意思。虽然那欲
是属于不善方面的，但依《分别论》中说：‘什么是欲?即欲、欲’等因为是禅
的反对者，所以一一分别而说。或者因离于烦恼欲故说前句，因离于不善故说后
句。
    又因为有种种欲，所以不说单数的欲，而说多数的‘诸欲’，虽然其他诸法
亦存于不善性，但依照《分别论》中，‘什么是不善?即欲欲(嗔恚、惛沉睡
眠、掉举恶作、疑)’等的说法，乃表示以五盖为禅支所对治的，故说五盖为不
善。因为五盖是禅支的反对者，所以说只有禅支是他们(五盖)的对治者、破坏
者及杀灭者。即如《彼多迦》中说：‘三昧对治欲欲，喜对治嗔恚，寻对治惛沉
睡眠，乐对治掉举恶作，伺对治疑’。
    如是这里的‘已离诸欲’是说欲欲的镇伏离，‘离诸不善法’一句是说五盖
的镇伏离。但为避免重复，则第一句是欲欲(盖)的镇伏离，第二句是其余四盖
的镇伏离，又第一是三种不善根中对五种欲境的贪的镇伏离，第二是对诸九恼事
等境的嗔和痴的镇伏离。或者就暴流等诸法说：第一句为欲流、欲轭、欲漏、欲
取、贪身系、欲贪结的镇伏离，第二句为其余的暴流、轭、漏、取、系、结的镇
伏离。又第一句为爱及与爱相应诸法的镇伏离，第二句为无明及与无明相应诸法
的镇伏离；亦可以说第一句是与贪相应的八心生起的镇伏离，第二句是其余四不
善心生起的镇伏离。
    这便是对‘已离诸欲与离诸不善法’的意义的解释。
    (初禅的相应支)上面已示初禅的舍断支，现在再示初禅的相应支，即说那
里的‘有寻有伺’等。
    (寻)寻是寻求，即思考的意思。以专`其心于所缘为相。令心接触、击触
于所缘为味(作用)；盖指瑜伽行者以寻接触，以寻击触于所缘而言。引导其心
于所缘为现起(现状)。
    (伺)伺是伺察，即深深考察的意思。以数数思维于所缘为相。与俱生法随
行于所缘为味。令心继续(于所缘)为现起。
    (寻与伺的区别)虽然寻与伺没有什么分离的，然以粗义与先行义，犹如击
钟，最初置心于境为寻。以细义与数数思惟性，犹如钟的余韵，令心继续为伺。
    这里有振动的为寻，即心的初生之时的颤动状态，如欲起飞于空中的鸟的振
翼，又如蜜蜂的心为香气所引向下降于莲花相似。恬静的状态为伺，即心的不很
颤动的状态，犹如上飞空中的鸟的伸展两翼，又如向下降于莲花的蜜蜂蹒跚于莲
花上相似。
    在《二法集义疏》中说：‘犹如在空中飞行的大鸟，用两翼取风而后使其两
翼平静而行，以专心行于所缘境中为寻(专注一境)。如鸟为了取风而动它的两
翼而行，用心继续思惟为伺’。这对所缘的继续作用而说是适当的。致于这两种
的差异在初禅和二禅之中当可明了。
    又如生锈的铜器，用一只手来坚持它，用另一只手拿粉油和毛刷来摩擦它，
‘寻’如坚持的手，‘伺’如摩擦的手。亦如陶工以击旋轮而作器皿，‘寻’如
压紧的手，‘伺’如旋转于这里那里的手。又如(用圆规)画圆圈者，专注的寻
犹如(圆规)止住在中间的尖端，继续思惟的伺犹如旋转于外面的尖端。
    犹如有花和果同时存在的树一样，与寻及伺同时存在的禅，故说有寻有伺。
《分别论》中所说的‘具有此寻与此伺’等，是依于人而设教的，当知这里的意
义也和那里同样。
    ‘离生’──离去为离，即离去五盖的意思。或以脱离为离，脱离了五盖与
禅相应法聚之义。从脱离而生或于脱离五盖之时而生，故名离生。
    ‘喜乐’，欢喜为‘喜’。彼以喜爱为相。身心喜悦为味，或充满喜悦为
味。雀跃为现起。喜有五种：小喜、刹那喜、继起喜、踊跃喜、遍满喜。
    这里的‘小喜’只能使身上的毫毛竖立。‘刹那喜’犹如电光刹那刹那而
起。‘继起喜’犹如海岸的波浪，于身上数数现起而消逝。‘踊跃喜’是很强
的，踊跃其身，可能到达跃入空中的程度。
    即如住在波奈跋利迦的大帝须长老，在一个月圆日的晚上，走到塔庙的庭院
中，望见月光，向着大塔寺那方面想道：‘这时候，实为四众(比丘、比丘尼、
优婆塞，优婆夷)礼拜大塔庙的时候’，因见于自然的所缘，对于佛陀所缘而起
踊跃喜，犹如击美丽的球于石灰等所作的地上，跃入空中，到达大塔庙的庭院而
站立在那里。
    又如在结利根达迦精舍附近的跋多迦罗迦村中的一位良家的女子，由于现起
强力的佛陀所缘，跃入空中。据说：那女子的父母，一天晚上要到寺院去闻法，
对她说：‘女儿啊！你已怀妊，这时候是不能出去的，我们前去闻法，替你祝福
吧’。她虽然想去，但不能拒绝双亲的话，留在家里，独立于庭前，在月色之
下，远望结利根达迦精舍内耸立于空中的塔尖，看见供养于塔的油灯，四众以花
香供养及右绕于塔。并且听见比丘僧的念诵之声，于是那女想道：‘那些去到塔
寺的人，在这样的塔园中步行，获得听闻这样的妙法，是何等幸福’！于是她望
见那(灯光庄严)犹如真珠所聚的塔寺而生起了踊跃喜。她便跃入空中，在她的
父母到达之前，即从空中降落于塔园中，礼拜塔庙已站在那里听法。她的父母到
了之后问道：‘女儿啊！你从什么路来的’?她说：‘是从空中来的，不是从路
上来的’。‘女儿啊！诸漏尽者才能游行空中，你是怎么来的呢’?她说：‘我
站在月色之下，望见塔庙，生起佛陀所缘强力的喜，不知道自己是站的还是坐
的，由取于彼相，便跃入空中而降落在塔园之中了’。所以说踊跃喜可得到达跃
入空中的程度。
    ‘遍满喜’生起之时，展至全身，犹如吹胀了的气泡，亦如给水流冲入的山
窟似的充满。
    如果五种喜到了成熟之时，则身轻安及心轻安二种轻安成就。轻安到了成熟
之时，则身心二种乐成就。乐成熟时，则刹那定，近行定，安止定三种三摩地成
就。于此五种喜中，安止定的根本增长而与定相应者为遍满喜。当知在这里说的
‘喜’即遍满喜的意思。
    (乐)可乐的为乐即善能吞没或掘除身心的苦恼为乐。彼以愉悦为相。诸相
应法的增长为味(作用)。助益诸相应法为现起(现状)。
    (喜与乐的差别)虽然喜与乐两种是不相离的，但是对于乐的所缘而获得满
足为喜，去享受获得了的滋味为乐。有喜必有乐；有乐不必有喜。喜为行蕴所
摄，乐为受蕴所摄。犹如在沙漠中困疲了的人，见闻于林水之时为喜；进入林荫
之中受用于水之时为乐。于某时为喜某时为乐，当知如是清楚的辨说。
    这是禅的喜和禅的乐或于此禅中有喜乐，故名为此禅的喜乐。或以喜与乐为
喜乐，犹如法与律而称法律，此禅的离生喜乐，或于此禅中的故言离生喜乐。如
禅一样，喜乐亦由离而生。而初禅有此喜乐，故仅说一句‘离生喜乐’即可。依
《分别论》中说：‘此乐与此喜俱’等当知也是同样的意义。
    ‘初禅’将在以后解说。
    ‘具足’是说行近与证得之义；或者具足是成就之义。在《分别论》中说：
‘具足……是初禅的得、获得，达、到达、触作证，具足’，当知即是此义。
    ‘住’即如前面所说的具有禅那者，以适当的威仪而住，成就自身的动作、
行动、护持、生活、生计、行为、住。即《分别论》中说：‘住是动作、行动、
护持、生活、生计、行为、住，故言为住’。
    (舍离五支、具备五支)其次说‘舍离五支，具备五支’。此中由于舍断爱
欲、嗔恚、惛沉睡眠、掉举恶作、疑等五盖，当知为‘舍离五支’。如果未能舍
断此等，则禅那不得生起，故说此等为禅的舍断支。虽在得禅的刹那，其他的不
善法亦应舍断，但此等法是的特别障碍。即因爱欲贪着于种种境而心不能等持于
一境，或者心为爱欲所征服而不能舍断欲界而行道。由于嗔恚冲击于所缘而心不
能无障碍。为惛沉睡眠所征服则心不适于作业。为掉举恶作所征服则心不宁静而
散乱。为疑所害，则不能行道而证于禅。因此等为特殊的禅障，故说舍断支。
    其次寻令心专注所缘，而伺继续思惟，由于寻伺心不散乱而成就加行，由于
加行的成就而生喜的喜悦以及乐的增长。由于这些专注，继续，喜悦，增长的助
益一境性，则使与其他的相应法俱的此心，得于同一所缘中保持平等正直。是故
当知寻、伺、喜、乐、心一境性的五支生起，名为五支具备。当此五支生起之
时，即名为禅的生起，所以说此等五支是他的五具备支。是故此等具备支不可指
为其他的禅。譬如仅限于支为名的四支军，五支乐，八支道等，如是当知亦仅限
于此等支而名为五支或五支具备。
    这五支虽在近行的刹那也有──因五支在近行比自然心强，但初禅安止定
(的五支)比近行更强，所以能得色界相。即于安止定，由于寻的生起，以极清
净的行相而专注其心于所缘，伺的生起而继续思惟，喜乐的生起而遍满全身，故
言‘他的离生喜乐是没有不充满全身的’。心一境性的生起而善触于所缘，犹如
上面的盖置于下面的匣相似。这就是安止定的五支和其他近行等五支的不同处。
    这里的心一境性虽未在‘有寻有伺’的句子里提及，但在《分别论》中说：
‘初禅是寻伺喜乐心一境性’，如是说心一境性为初禅支。这为世尊自己所简略
了的意义，而他又在《分别论》中说明。
    (三种善与十相成就)其次在‘三种善与十相成就’的句子中，即初、中、
后为三种善，如是须知由三种善而有十相成就。
    如圣典中说：(三种善)初禅的行道清净为初，舍的随增为中，喜悦为后。
    (十相成就)‘初禅的行道清净为初’，这初相有几种?初相有三种：
(1)心从给缚而得清净；(2)心清净故得于中奢摩他相而行道，(3)由于
行道而心得跳入初禅。像这样的心从结缚而得清净，心清净故得于中奢摩他相而
行道，由于行道而心得跳入初禅，是初禅的行道清净为初──此等为初三相，故
说此为初禅初善的三相成就。
    ‘初禅的舍随增为中’，中相有几种?中相有三：即(1)清净心舍置，
(2)奢摩他行道心舍置，(3)一性之显现心舍置。像这样的清净心舍置，奢
摩他行道心舍置，一性之显现心舍置，是初禅的舍随增为中──此等为中三相，
故说此为初禅中善的三相成就。
    ‘初禅的喜悦为后’，后相有几种?后相有四：(1)以初禅所生诸法互不
驾凌义为喜悦，(2)以诸根一味(作用)义为喜悦，(3)以适当的精进乘义
为喜悦，(4)以数数习行义为喜悦。这是初禅的喜悦为后──此等即后四相。
故说此为初禅后善的四相成就。
    有人(指无畏山住者)说：‘“行道清净”是有资粮的近行(为安止定的助
因)，“舍随增”是安止，“喜悦”是观察’。圣典中说：‘心至专一而入行道
清净，是舍随增与由智喜悦’，是故行道清净是仅在安止中生起的以中舍的作用
为‘舍随增’，以诸法互不驾凌等成就──即以清白之智的作用成就为‘喜
悦’。详说如何?
    (行道清净)(1)称为五盖的烦恼群是禅的结缚，当在安止生起的时候，
其心从彼结缚而得清净。(2)因清净故离于障碍，得于中奢摩他相而行道。中
奢摩他相即平等的安止定。在安止定以前的(种姓)心由一相续而转变进行于如
性(即安止的状态)，名为中奢摩他相行道。(3)由于这样行道进行于如性，
名为跳人初禅。如是先在以前的(种姓)心中存在的(三)行相成就，在于初禅
生起的刹那而显现，故知为行道清净。
    (舍随增)(1)如是清净了的禅心，不须再清净，不必于清净中作努力，
故名清净心舍置。(2)由于已达奢摩他的状态，不再于奢摩他行道，不于等持
中作努力，故名奢摩他行道心舍置。(3)因以奢摩他行道，已不与烦恼结合，
而一性的显现，不再于一性的显现中作努力，故名一性的显现心舍置。如是当知
以中余的作用为舍随憎。
    (喜悦)其次如是舍随增时(1)于禅心中生起了称为定慧的双运法，是互
不驾凌的作用(行相)。(2)因信等(五)根解脱种种的烦恼，是解脱味一味
的作用(行相)。(3)瑜伽行者进行于禅──即互不驾凌与一味随顺的精进乘
(行相)。(4)他的禅心的修行于灭去的刹那作用的行相，此等一切行相的成
就，是在以智见杂染之过及净化之德以后而如是喜悦清净与洁白。是故当知由于
诸法互不驾凌等的成就一一即清白之智的作用成就为喜悦；
    于此(修习心)由于舍而智明了，故说智的作用为喜悦而称为后，即所谓：
‘以善舍置于心策励，于是从舍有慧而慧根增长，由于舍而心从种种烦恼得以解
脱，于是从解脱有慧而慧根增长。因解脱故彼等(信、慧、精进、定等)诸法成
为一味(作用)，于是从一味之义为修习(而有慧而慧根增长)’。
    ‘证得地遍的禅’──依照数目的次第故为‘初’；于最初生起故为初。因
为思惟所缘或烧尽其敌对的(五盖)故为‘禅’。以地的曼陀罗(圆轮)为一切
之义而称‘地遍’。依于地的曼陀罗所得的相及依于此相所得的禅也是地遍。当
知这里是以后者之义为‘地遍的禅’。依于后者而称‘证得地遍的初禅’。
    (初禅的进展(1)行相的把握)如是证得初禅时的瑜伽行者，应该如射发
的人及厨子一样的把握行相。譬如为了射头发工作的善巧的弓箭手射发的情形，
那时对于站足与弓弧及弦矢的行相须有把握：‘我这样的站，这样的拿弓弧，这
样的拉弦
，这样的取矢及射发’；自此以后，他便用那些同样的步骤而成就不失
败的射发。瑜伽者也是这样：‘我吃这样的食物，亲近这样的人，在这样的住
所，用这样的威仪，在此时内而得证此(初禅)’，应该把握这些饮食等的适当
行相。如是当他的(初禅)消失之时，则于那些成就的行相而令(初禅)再生
起。或于不甚熟练的(初禅)而数数熟练，可得安止。
    又如善巧的厨师，伺其主人，观察那些是他最喜欢吃的，此后便献以那样的
食物，获得(主人的)奖赏。瑜伽者亦然，把握其曾证初禅时候的食物的行相，
屡屡成就而得安止。所以他如射发者及厨师的把握行相。世尊曾这样说：
    ‘诸比丘，譬如贤慧伶俐而善巧的厨师，奉献国王或大臣以种种美味，有时
酸，有时苦，有时辣、甘、涩、碱、淡等。诸比丘，那贤慧伶俐而善巧的厨师，
观察他自己的主人的行相：“今天这样菜是合于我主人的口味，或取这样，或多
拿这样，或曾赞叹这样；又今天我的主人欢喜酸味，或曾取酸味，或多拿酸味，
或曾赞叹酸味……又曾赞叹淡味等”。诸比丘，这贤慧伶俐而善巧的厨师便获得
他的衣服、钱物及奖赏。何以故?诸比丘，因为那贤慧伶俐而善巧的厨师能够把
握其主人的相故。诸比丘，如是若有贤慧伶俐而善巧的比丘于身观身住……于受
观受住……于心观心住……于诸法中观法住热心正知念、调伏世间的贪和忧。于
诸法中观法住，则得等持其心，舍断随烦恼，把握他的相。诸比丘，彼贤慧伶俐
而善巧的比丘，得住于现法乐，得念及正知。何以故?诸比丘，固彼贤慧伶俐而
善巧的比丘能够把握其自心的相故’。
    (初禅的进展(2)障碍法的净化)由于把取于相及再于彼等行相成就者，
则仅为安止定(一刹那)的成就，不是长久的，若能善净于定的障碍法，则得长
久继续。这便是说不以观察欲的过失等而善镇伏于爱欲，不以身轻安而善作静止
于身的粗重，不以勤界作意等而善除去惛沉睡眠，不以奢摩他相的作意等而善除
掉举恶作，对于其他定的障碍法亦不善清净，比丘若这样的入定，则如蜂入不净
的窝，亦如国王入不净的花园一般，他很快的就会出来的(出定)，如果善净定
的障碍诸法而入定，则如蜂入善净的窝，亦如王入善净的花园一般，他可以终日
安于定中了。所以古人说：
        当以远离喜悦的心，
        除去欲中之欲，
        除去嗔恚掉举睡眠和第五之疑；
        犹如王行净园，乐在初禅之中。
     (初禅的进展(3)似相的增大)所以欲求熟练(安止定)的人，必须清净
诸障碍法而入定，必须以广大心修习及增大既得的似相。似相的增大有二地──
近行地及安止地。即已达近行的亦得增大似相，或已达安止的，于此二处的一处
中必须增大。所以说：他必须增大既得的似相。
      其增大的方法如次；瑜伽行者增大其似相，不要象(陶工)作钵、做饼
子、煮饭、蔓萝及湿布(污点)的增大；当如农夫的耕田，先用犁划一界限，然
后在其所划的范围内耕之，或者如比丘的结成戒坛，先观察各种界帜，然后结
成，如是对于他的已得之相，应该用意次第区划为一指、二指、三指、四指的
量，然后依照其区划而增大。不应于没有区划的增大。自此以后则以划定一张
手、一肘、一庭院、一屋、一寺的界限及一村、一城、一县、一国土、一海的界
限而增大，或者划定轮围山乃至更大的界限而增大。譬如天鹅的幼雏，生成两翼
之后，便少许少许向上作练习飞行，次第以至飞近于日月，如是比丘亦依子上述
的方法区划其相，增大至轮围山的境界，或者更加增大。当他的相增大的地方－
－其地的高低、河流的难渡、山岳的崎岖，犹如百钉所钉的牛皮一样。所以初学
者于增大之相而得证初禅后，应该常常入定，不可常常观察；如果常常观察，则
禅支成为粗而弱。如果他的禅支像这样的粗弱，则无向上努力的机缘；假使他于
初禅尚未精练，即求努力于多多观察，这样连初禅都要退失，那里还能够证得二
禅呢?故世尊说：
      ‘诸比丘，譬如山中的牛，愚昧而不知适当之处，无有善巧而登崎岖的
山，且这样想道：“我去以前未曾去过的地方，吃未曾吃过的草，饮未曾饮过的
水，是比较好的”。它未曾站稳前足，便举起后足，于是它永远也不会到达那以
前未曾到过的地方，吃未曾吃过的草及饮未曾饮过的水了。甚至它曾经这样思念
过：“我去以前未曾去过的地方较好……乃至饮水”，其实连这个地方亦难安全
的转来。何以故?诸比丘，因为那山中的牛，愚昧而不知适当之处，无有善巧而
登崎岖的山故。’
    ‘诸比丘，若有如是比丘，愚昧而不知适当之处，无有善巧，离诸欲……初
禅具足住。但他对于其相不再再习行，不多多修习，未能站稳脚跟，他便这样
想：“我于寻伺止息……第二禅具足住比较好”，他实不能寻伺止息，二禅具足
住。他亦已经思念过的：“我离诸欲……初禅具足住较好”，其实他连离诸欲…
…而初禅具足住也不可能了。诸比丘，这叫做比丘两者俱失，两者都退。诸比
丘，譬如那山中的牛，愚昧而不知适当之处，无有善巧而登崎岖的山一样’。
    (初禅的进展(4)五自在)所以他应该于同样的初禅中，用五个行相，自
在修行。五种自在，为转向自在、入定自在、在定自在、出定
自在，及观察自
在。遂其所欲的地方，遂其所欲的时间，遂其所欲好长的时间中，转向于初禅，
即无迟滞的转向，为转向自在，遂其所欲的地方……入初禅定，即无迟滞的入
定，为入定自在，余者当可类推。五自在之义解说如次：
    从初禅出定，最初转向于寻者，先断了有分而生起转向以后，于同样的寻所
缘而速行了四或五的速行心)此后生起二有分。再于伺所缘而生起转向心，又如
上述的方法而起速行心。如是能够于(寻伺喜乐心一境性)五禅支中连续遣送其
心，便是他的转向心成就。这种自在达到了顶点时，从世尊的双重神变中可得见
到。又于(舍利弗等)其他的人作这样神变时亦得见到。比以上的转向自在更迅
速是没有的。
    其次如大目犍连尊者降伏难陀，优波难陀龙王一样迅速入定，名为入定自
在。
    能够于一弹指或十弹指的时间住在定中，名为在定自在。能以同样的速度出
定，名为出定自在。为表示(在定自在及出定自在)这两种佛护长老的故事是很
适合的：
    尊者圆具后，戒腊八岁时，是来看护铁罗跋脱拉寺的摩诃罗哈纳瞿多长老的
三万具有神通人中的一个。一只金翅鸟王想道：‘等看护长老的龙王出来供粥给
他的时候，我当捕它来吃’，所以它一看龙王之时，即自空中跳下，当时尊者即
刻化作一山，取龙王之臂潜入山中。金翅鸟王仅一击于山而去。所以大长老说，
‘诸位，如果护长老不在这里，我们未免要被人轻蔑了’。
    观察自在同于转向自在所说。即在那里的转向心以后而易以观察的诸速行
心。
    2．(第二禅)于此等五自在中曾修行自在，并自熟练的初禅出定，觉得此
定是近于敌对的五盖，因寻与伺粗，故禅支弱，见此过失已，于第二禅寂静作
意，取消了对于初禅的希求，为证第二禅，当作瑜伽行。从初禅出定之时，因他
的念与正知的观察禅支，寻与伺粗起，喜、乐、心一境性寂静现起。此时为了舍
断他的粗支而获得寂静支，他于同一的相下‘地、地’的数数作意，当他想：
‘现在要生起第二禅了’，断了有分，即于那同样的地遍为所缘，生起意门的转
惭心。自此以后，即对同样的所缘速行了四或五的速行心。在那些速行心中的最
后一个是色界的第二禅心，其余的如已述的欲界。
    以上这样的修行者：‘寻伺止息故，内净心专一故，无寻无伺，定生喜乐，
第二禅具足住’。他如是合离二支，具备三支，三种善及十相成就，证得地遍的
第二禅。
    这里的‘寻伺止息故’是寻与伺二种的止息和超越之故，即在第二禅的刹那
不现前的意思。虽然一切初禅法在第二禅中已不存在──即是说初禅中的触等和
这里是不同的──但为了说明由于超越了粗支而从初禅得证其他的二禅等，所以
说，‘寻伺止息故’。
    ‘内’──这里是自己之内的意思。但《分别论》中仅此一说：‘内的，个
人的’。故自己之内义，即于自己而生──于自己相续发生的意义。
    ‘净’──为净信。与净相应的禅为净禅，犹如有青色的衣叫青衣。或以二
禅具备此净──因为止息了寻伺的动摇而心得于净，故名为净。若依第二义的分
别，当知此句应作‘净的心’这样连结，若依前义的分别，则‘心’应与‘专
一’连结。
    那里的(心专一的)意义解释：一与上升为‘专一’，不为寻伺的上升，故
最上最胜为‘专一’之义。最胜是说在世间为唯一的意思。或说离了寻伺独一无
伴亦可。或能引起诸相应法为‘上升’，这是现起义。最胜之义的一与上升的
‘专一’是三摩地(定)的同义语。如此专一的修习与增长故名第二禅为专一。
这专一是心的专一，不是有情和生命的专一，所以说‘心专一’。
    在初禅岂不是也有此‘信’和‘专一’而名为定，为什么仅(在第二禅)而
称为‘净心专一’呢?答道：因为初禅为寻伺所扰乱，犹如给波浪所动乱的水，
不是很净的，所以初禅虽也有信，但不名为‘净’。因不很净，则三摩地亦不甚
明了，所以亦不名为专一。在二禅中已无寻伺的障碍而得强信生起的机会。得与
强信作伴，则三摩地亦得明了，故知仅于二禅作这样说。在《分别论》中亦只这
样说：‘净即信、信仰、信赖、净信，心专一即心的住立……正定’是。依照
《分别论》的说法与此义是不会矛盾的，实与别处相符的。
    ‘无寻无伺’──依修习而舍断故，或于此二禅中没有了寻，或二禅的寻已
经没有了为‘无寻’。亦可以同样的方法说‘无伺’。《分别论》中这样说：此
寻与此伺的寂止、静止、止息、息没、湮没、熄灭、破灭、干枯、干灭与终息。
故称为‘无寻无伺。
    那么，在前面一句‘寻伺的止息’便已成就此义，为什么再说‘无寻无伺’
呢?答道：虽在那里已成无寻无伺义，然这里与寻伺的止息是不同的。上面不是
已经说过：‘为了说明超越粗支之故，而自初禅得证其他的二禅等，所以说寻伺
止息故’，而且这是由于寻伺的止息而净，不是止息烦恼的染污而净，因寻伺的
止息而得专一，不是象近行禅的舍断五盖而起，亦不如初禅的诸支现前之故。这
是说明净与专一之因的话。因为那寻伺的止息而得第二禅无寻无伺，不是象第三
和第四禅，也不如眼识等，亦非本无寻伺之故，是仅对寻伺止息的说明，不是寻
伺已经没有的说明，仅对寻伺之无的说明)故有其次的‘无寻无伺’?宏y。是故
已说前句又说后句。‘定生’，即从初禅，或从(与第二禅)相应的定而生的意
思。虽然在初禅也是从相应定而生，但只有此(第二禅)定值得说为定，因不为
寻伺所动乱，极安定与甚净，所以只为此(第二禅)的赞叹而说为‘定生’。
    ‘喜、乐’──已如(初禅)所说。
    ‘第二’──依照数目的次第为第二，在于第二生起故为第二。于此第二
(禅)人定亦为第二。
      其次说‘二支舍离，三支具备’。当知寻与伺的舍断为二支舍离。在初禅
近行的刹那舍断诸盖，不是这里的寻伺(舍断)。在安止的刹那，即离彼等(寻
伺)而此二禅生起，所以彼等称为二禅的舍断支。
    ‘喜、乐、心一境性’这三者的生起，名为‘三支具备’。故于《分别论》
中说：‘第二禅是净、喜、乐、心一境性’，这是为表示附随于禅的(诸支)而
说的。除开净支之外，其余三支，都是依于通达禅思之相的。所以说：‘在那时
候是怎样的三支禅?即喜、乐、心一境性’是。其余的如初禅所说。
    3．‘(第三禅)如是证得第二禅对，已于如前所述的五行相中而习行自
在，从熟练的第二禅出定，学得此定依然是近于敌对的寻与伺，仍有喜心的激
动，故称他的喜为粗，因为喜粗，故支亦弱，见此二禅的过失已，于第三禅寂静
作意，取消了对二禅的希求，为了证得第三禅，为修瑜伽行，当自第二禅出定
时，因他的念与正知的观察禅支而喜粗起，乐与一境性寂静现起。此时为了舍断
粗支及为获得寂静支，他于同一的相‘地、地’的数数作意，当他想：‘现在要
生起第三禅了’，断了有分，即于那同样的地遍作所缘，生起意门的转向心。自
此以后，即于同样的所缘速行了四或五的速行心。在那些速行心中的最后一个是
色界的第三禅心，余者已如前说为欲界心。
    以上的修行者：‘与由离喜故，而住于舍、念与正知及乐以身受──诸圣者
说：‘成就舍念乐住”──为第三禅具足住’。如是他一支舍离，二支具足，有
三种善，十相成就，证得地遍的第三禅。
    ‘由离喜故’──犹如上述以厌恶于喜或超越于喜名为离。其间的一个
‘与’字，乃连结的意思。一、可以连结于‘止息’之句；二、或可连结于‘寻
伺的止息’之句。这里(离喜)若与‘止息’连结，则当作如是解释：‘离喜之
故而更止息于喜故’，依此种解释，离是厌寓之义。是故当知喜的厌离之故便是
止息之故的意思。如果连结于‘寻伺的止息’，则当作‘喜的舍离之故，更加寻
伺的止息之故·的解释。依这样解释，舍离即超越义。故知这是喜的超越与寻伺
的止息之义。
    实际，此等寻伺于第二禅中便已止息，这里仅说明第三禅的方便之道及为赞
叹而已。当说寻伺止息之故的时候，即得认清：寻伺的止息实在是此禅的方便之
道。譬如在第三圣道(阿那含向)本不是舍断的然亦说‘舍断身见等五下分结
故’，当知如是而说舍断是赞叹的，是为了努力证得(第三圣道)者的鼓励的；
如是此(第三禅)早非止息的，但为赞叹亦说是寻伺的止息。这便是说。喜的超
越故与寻伺的止息故’之义。
    ‘住于舍’──见其生起故为舍。即平等而见，不偏见是见义。由于他具备
清明充份和坚强的舍故名具有第三禅者为住于舍。舍有十种：即六支舍、梵住
舍、觉支舍、精进舍、行舍、受舍、观舍、中舍、禅舍、遍净舍。
    (1)‘兹有漏尽比丘，眼见色无喜亦无忧，住于舍、念、正知’，如是说
则为于(眼耳鼻舌身意)人门中的六种善恶所缘现前之’时，漏尽者的遍净本性
舍离行相为舍，是名‘六支舍’。
    (2)‘与舍俱的心，遍满一方而住’，如是说则为对于诸有情的中正行相
为舍，是名‘梵住舍’。
    (3)‘以远离修习舍觉支’，如是说则为对俱生法的中立行相为舍，是
名’觉支舍’。
    (4)‘时时于舍相作意’，如是说则为称不过急不过缓的精进为舍，是名
‘精进舍’。
    (5)‘有几多行舍于定生起?有几多行舍于观生起?有八行舍于定生起，
有十行舍于观生起’，如是说则称对诸盖等的考虑沉思安静而中立为舍，是名
‘行舍’。
    (6)‘在与舍俱的欲界善心生起之时’，如是说则称不苦不乐为舍，是名
‘受舍’。
    (7)‘舍其现存的与已成的而他获得舍’，如是说则称关于考察的中立为
舍，是名‘观舍’。
    (8)‘或者无论于欲等中’，如是说则称对诸俱生法的平等效力为舍，是
名‘中舍’。
    (9)‘住于舍’，如是说则称对最上乐亦不生偏向为舍，是名‘禅舍’。
    (10)‘由于舍而念遍净为第四禅’，如是说则称遍净一切障碍亦不从事
于止息障碍为舍，是名‘遍净舍’。
    此中的六支舍、梵住舍、觉支舍、中舍、禅舍、遍净舍的意义为一，便是中
舍。然依照其各别的位置而有差别：譬如虽然是同一有情，但有少年、青年、长
老、将军、国王等的差别，故于彼等之中的六支合处，不是觉支舍等之处，而觉
支舍处当知亦非六支舍等之处。
    正如此等同一性质的意义，如是行舍与观舍之义也是同性，即根据彼等的慧
的功用差别而分为二。譬如有人拿了一根象羊足般的棒(如叉类)，去探寻夜间
进入屋内的蛇，并已看见那蛇横卧于谷仓中，再去考察：‘是否是蛇’?等到看
见了三‘万’字的花纹
便无疑惑了，于是对于‘是蛇非蛇’的分别便不关心了；
同样的，精勤作观者，以观智见得(无常、苦、无我)三相之时，对于诸行无常
等的分别便不关心了，是名‘观舍’。又譬如那人已用象羊足的棒紧捕了蛇，并
已在想‘我今如何不伤于蛇及自己又不为蛇啮而放了蛇’。当探寻释放的方法
时，对于捕便不关心了；如是因见无常等三相之故，而见三界犹如火宅，则对于
诸行的取着便不关心了，是名行合舍。当观舍成就之时，行舍亦即成就。称此等
诸行的分别与取着的中立(无关心的)作用而分为二。
    精进舍与受舍是互相差别以及其余的意义也是不同的。于此等诸舍之中，禅
舍是这里的意义。舍以中立为相，不偏为味(作用)，不经营为现起(现状)，
离喜为足处(近因)。
    (问)岂非其他的意义也是中舍吗?而且在初禅二禅之中也有中舍，故亦应
在那里作‘住于舍’这样说，但为什么不如是说呢?(答)因为那里的作用不明
显故，即是说那里的舍对于征服寻等的作用不明显故。在此(第三禅)的舍已经
不被寻伺喜等所征服，产生了很明显的作用，犹如高举的头一样，所以如是说。
    ‘住于舍’这一句至此已经解释完毕。
    在‘念与正知’一句中，忆念为念，正当的知为正知。这是指人所具有的念
与正知而言。此中念以忆念为相，不忘失为味，守护为现起。正知以不痴为相，
推度为味，选择为现起。
    虽在前面的诸禅之中亦有念与正知──如果失念者及不正知者，即近行定也
不能成就，何况安止定──然而彼等诸禅粗故，犹如行于地上的人，禅心的进行
是乐的，那里的念与正知的作用不明。由于舍断于粗而成此禅的细，譬如人的航
运于剑波海，其禅心的进行必须把握于念及正知的作用，所以这样说。
    更有什么说念与正知的理由呢?譬如正在哺乳的犊子，将它从母牛分开，但
你不看守它的时候，它必定会再跑近母牛去；如是这第三禅的乐虽从喜分离，如
果不以念与正知去守护它，则必然又跑进于喜及于喜相应。或者诸有情是恋着于
乐，而此三禅之乐是极其微妙，实无有乐而过于此，必须由于念与正知的威力才
不至恋于此乐，实无他法。为了表示这特殊的意义，故仅于第三禅说念与正知。
    ‘乐以身受’──虽然具足第三禅之人没有受乐的意欲，但有与名身(心心
所法)相应的乐(受)；或者由于他的色身曾受与名身相应的乐而起的最胜之色
的影响，所以从禅定出后亦受于乐，表示此义故说‘乐以身受’。
    ‘诸圣者说：成就舍念乐住’，是因为此禅，由于此禅而佛陀等诸圣者宣
说、示知、立说、开显、分别、明了、说明及赞叹于具足第三禅的人的意思，他
们怎样说呢?即‘成就舍念乐住’。那文句当知是与‘第三禅具足住’连结的。
为什么彼诸圣者要赞叹他呢?因为值得赞叹故。即因那人达到最上微妙之乐的三
禅而能‘舍’不为那乐所牵引，能以防止喜的生起而显现的念而‘念’彼以名身
而受诸圣所好诸圣习用而无杂染的乐，所以值得赞叹。因为值得赞叹，故诸圣者
如是赞叹其德说：‘成就舍念乐住’。
    ‘第三’──依照数目的次第居于第三；或于第三而入定故为第三。
    次说‘一支舍离，二支具备’，此中以舍离于喜为一支舍离。犹如第二禅的
寻与伺在于安止的刹那舍断，面喜亦在第三禅的安止刹那舍离，故说喜是第三禅
的舍断支。
    次以‘乐与心一境性’二者的生起为二支具备。所以《分别论》说：‘(第
三)禅即是舍、念、正知、乐与心一境性’，这是以曲折的方法去表示禅那所附
属的各支。若直论证达禅思之相的支数，则除开舍、念及正知，而仅有这两支，
即所谓：‘在什么时候有二支禅?即乐与心一境性’是。
    余者犹如初禅所说。
    4．(第四禅)如是证得了第三禅时，同于上述的对于五种行相业已习行自
在，从熟练的第三禅出定，觉得此定依然是近于敌对的喜，因此三禅中仍有乐为
心受用，故称那(乐)为粗，因为乐粗，故支亦弱，见此三禅的过失已，于第四
禅寂静作意，放弃了对第三禅的希求，为了证得第四禅，当修瑜伽行。自三禅出
定对，因他的念与正知的观察于禅支，名为喜心所的乐粗起，舍受与心一境性寂
静现起，此时为了舍断粗支及为获得寂静支，于同样的相上‘地地……’的数数
作意，当他想：‘现在第四禅要生起了，便断了有分，即于那同样的地遍作所
缘，生起意门的转向心，自此以后，即于同样的所缘起了四或五的速行心。在那
些速行心的最后一个是色界第四禅：心，余者已如前述为欲界心。但有其次的差
别：(第三禅的)乐受不能作(第四禅的)不苦不乐受的习行缘之缘，于第四禅
必须生起不苦不乐受，是故彼等(速行心)是与舍受相应的，因与舍受相应，故
于此(第四禅的近行定)亦得舍离于喜。
    上面的修行者，‘由断乐及由断苦故，并先已灭喜忧故，不苦不乐故，舍念
清净，弟四禅具足住’。如是一支舍断，二支具备，有三种善，十相成就，证得
地遍的第四禅。
    此中‘由断乐及断苦故’，即断了身的乐及身的苦。‘先已’是在那以前已
灭，不是在第四禅的刹那。‘灭喜忧故’即是指心的乐与心的苦二者先已灭故、
断故而说的。
    然而那些(乐苦喜忧)是什么时候断的呢?即是于四种禅的近行刹那。那喜
是在第四禅近行刹那断的，苦忧乐是在第一第二第三(禅)的近行刹那中次第即
断，但《分别论》的根分别中，表示诸根的顺序，仅作乐苦喜忧的舍断这样说。
    如果这苦忧等是在那样的近行中而舍断，那么：‘生起苦根，何处灭尽?诸
比丘，兹有比丘，离于诸欲……初禅具足──即生起苦根于彼初禅灭尽。生起忧
根……乐根……喜根，何处灭尽?诸比丘，兹有比丘，舍断于乐故……第四禅具
足住──即生起喜根于彼第四禅灭尽’。依此经文为什么仅说于诸禅(的安止
定)中灭尽呢?
    (答)这是完全灭了的缘故。即彼等在初禅等的安止定中完全灭了，不是仅
灭而已，在近行刹那中只是灭，不是全灭。(未达安止定)而在种种转向的初禅
近行中，虽灭苦根，若遇为蚊虻等所啮或为不安的住所所痛苦，则苦根可能现起
的，但在安止定内则不然；或者于近行中虽然亦灭，但非善灭苦根，因为不是由
他的对治法(乐)所破灭之故。然而在安止定中，由于喜的遍满，全身沉于乐
中，以充满于乐之身则善灭苦根，因为是由他的对治法所破灭之故。其次在(未
达安止定)有种种转向的第二禅的近行中，虽然舍断忧根，但因寻伺之缘而遇身
的疲劳及心的苦恼之时，则忧根可能生起，若无寻伺则不生起，优根生起之时，
必有寻伺。在二禅的近行中是不断寻伺的，所以那里可能有忧根生起，但在二禅
的安止中则不然，因为已断忧根生起之缘故。次于第三禅的近行中，虽然舍断乐
根，但由喜所起的胜色遍满之身，乐根可能生起的，第三禅的安止定则不然，因
在第三禅中对于乐之缘的喜业已灭尽故。于第四禅的近行中，虽然舍断喜根，但
仍近(于喜根)故，因为未曾以证安止定的舍而正越(喜根)，故喜根是可能生
起的，但第四禅(的安止)中则决不生起喜根。是故说‘生起苦根于此(初禅)
灭尽’及采用彼彼(二禅至四禅)(灭)’尽’之说。
    (问)若像这样的在彼彼诸禅的近行中舍断此等诸受，为什么要在这里总合
的说出?(答)为了容易了解之故。因为这里的‘不苦不乐’即是说不苦不乐
受，深微难知，不易了解。譬如用了种种方法向此向彼亦不能去捕捉的凶悍的
牛；牧者为了易于捕捉，把整群的牛都集合到牛栏里去，然后一一的放出，等此
(凶悍的牛)亦依次出来时，他便喊道：‘捉住它’！这便捉住了。世尊亦然，
为令易于了解，把一切受总合的说出，即是总合的指示诸受之后而说非乐非苦非
喜非忧，此即不苦不乐受，于是便甚容易了解。
    其次当知也是为了指示不苦不乐的心解脱之缘而如是说。即是乐与苦等的舍
断为不苦不乐的心解脱之缘。即所谓：‘贤者，依四种为入不苦不乐的心解脱之
缘。贤者，兹有比丘舍于乐故(舍于苦故，先已灭喜与忧故，以不苦不乐舍念清
净故)，第四禅具足住。贤者，这便是四种为人不苦不乐的心解脱之缘’。
    或如身见等是在他处舍断的，但为了赞叹第三道(阿那含向)亦在那里说
舍；如是为了赞叹第四禅，所以彼等亦在这里说。
    或以缘的破灭而示第四禅中的极其远离于贪嗔，故于此处说。即于此等之
中：乐为喜的缘，喜为贪的缘，嗔为忧的缘，忧为嗔的缘，由于乐等的破灭，则
四禅的贪嗔与缘俱灭，故为极远离。
      ‘不苦不乐’──无苦为不苦，无乐为不乐，以此(不苦不乐之语)是表
示此中的乐与苦的对治法的第三受，不只是说苦与乐的不存在而已。第三受即指
不苦不乐的舍而言。以反对可意与不可意的经验为相，中立为味(作用)，不明
显(的态度)为现起(现状)，乐的灭为足处(近因)。
      ‘舍念清净’──即由舍而生的念的清净。在此禅中念极清净，而此念的
清净是因舍所致，非由其他；故说‘舍念清净’。《分别论》说：‘此念由于此
舍而清净、遍净、洁白，故说舍念清净’，当知使念清净的舍，是中立之义，这
里不仅是念清净。其实一切与念相应之法亦清净。但只以念的题目(包含一切相
应法)而说。
      虽然此舍在下面的三禅中也存在，譬如日间虽亦存在的新月，但为日间的
阳光所夺及不得其喜悦与自己有益而同类的夜，所以不清净不洁白，如是此中舍
之新月为寻等敌对法的势力所夺及不得其同分的舍受之夜，虽然存在，但在初等
三禅中不得清净。因彼等(三禅中的舍)不清净，故俱生的念等亦不清净。S如
日间不明净的新月一样。所以在彼等下禅中，连一种也不能说是‘舍念清净’
的。可是在此(四禅中)业已不为寻等敌对法的势力所夺又获得了同分的舍受的
夜，故此中舍的新月极其清净。因舍清净故，犹如洁净了的月光，则俱生的念等
亦得清净洁白。是故当知只有此第四禅称为‘舍念清净’。
    第四──照数目的次第为第四；或以人定在第四为第四。
    次说‘一支舍离，二支具备’。当知舍于喜为一支舍离；同时那喜是在同一
过程中的前面的诸速行心中便断了，所以说喜是第四禅的舍断支。舍受与心一境
性的二支生起为二支具备。余者如初禅中说。
    兹已先说四种禅的修习法。
    (五种禅)(第二禅)其次希望于五种禅生起的人，自熟练的初禅出定，觉
得此定是近于敌对的五盖，因寻粗故禅支亦弱，见此(初禅的)过失已，于第二
禅寂静作意，取消了对于初禅的希求，为证第二禅，当作瑜伽行。自?哜I出定之
时，因他的念与正知的观察禅支，仅有寻粗起，而伺等则寂静(现起)。此时为
了舍断他的粗支而获得寂静支，他于同一的相上‘地地’的数数作意，即如前述
而第二禅生起。此第二禅仅以寻为舍断支，而伺等四种为具备支。余者如前述。
    (第三禅)如是证得第二禅时，已于前述的五行相中习行自在，并自熟练的
第二禅出定，觉得此定依然是近于敌对的寻，因伺粗故禅支亦弱，见此第二禅的
过失已，于第三禅寂静作意，取消了第二禅的希求，为证第三禅，当修瑜伽行。
自第二禅出定之时，因他的念与正知的观察禅支，仅有伺粗起，而喜等则寂静
(现起)。此时为了舍断粗支，为了获得寂静支，于同一相上(地地)的数数作
意，即如前述而第三禅生起。此第三禅只以伺为舍断支，犹如四种法中的第二
禅，以喜等三种为具备支，余者如前说。
    这便是将四种法中的第二种，分为五种法中的第二及第三两种。于是四种法
中的第三禅成为五种法中的第四禅。第四禅成为第五禅(四种法的初禅即为五种
法的初禅)。
    为诸善人所喜悦而造的清净道论，于论定的修习中，成就
    第四品，定名为地遍的解释。

第四 说地遍品


第五　说余遍品

第五　说余遍品

    (2)水  遍
    在地遍之后，现在详论水遍，犹如地遍，希望修习水遍之人，当安坐而把取
水相。(把取水相)有人为的及自然的一切应当辨别。于此水遍的说明，亦可如
是应用于火遍等一切处，以后连(人为及自然)这一点也不再说了，唯说其特殊
差别之处。
    此水遍亦有曾于过去世有修习经验的具福者，则可于池、沼、盐湖、大海等
自然之水而生起于相。犹如拘罗尸浮长老。
    据说：尊者舍弃了他所受的恭敬利养，欲住远离之处，于锡兰的大港乘船去
阎浮洲(即印度)，在航行中眺望大海之际，即现起了与大海相似的遍相。
    若无前世的经验者，除去四种遍的过失，不取青黄赤白及其他任何有色的
水，当以净布接取只有空中而未落地的雨水，或其他与此同样清净无浊的水，装
满至钵口或瓮口之后，拿去放在已如前述的精舍的南隅或隐秘的假屋之处，然后
安坐下来，不应观察其颜色，亦不应于其特相作意。应以整个无差别的水与色而
置心于假想法(概念)上，于安婆，乌达根，梵黎，萨利楞等的水的名称中。仅
取其最普通的名称‘水、水’(阿波、阿波)的修习。如是修习，使得次第生起
如前所述的二相(取相与似相)。
    此中‘取相’的生起如动摇，如果水是和水沫及水泡混成一起，则生取的
(取相)也是同样的，便会见得遍的过患。‘似相’现起微动，如置于空中的宝
珠扇及宝石所制的圆镜一样。由于似相的显现，则彼行者得证前述的近行禅四种
与五种的安止禅。
    (3)火  遍
    希望修习火遍的人，当把取火相。此中若以有经验而具福者，可把取其自然
的火相，如见灯火、灶火、烧钵的火及林火得任何的火焰都得生起于相。如心护
长老：有一天尊者闻法，进入布萨堂而见灯火之际，即生起于相。其他没有经验
者必须作遍。其作法如次：劈开一种有脂质的硬木晒干之后，作成小片小片，跑
到适当的树下或假屋之内，像烧体那样的把它堆靠起来，点上火，再拿一块席子
或皮革或布，穿一个一张手又四指大的孔放在前面，然后如前述(不过高不过
低)的坐下来，不对下面的草薪或上面的烟火作意，仅把取于中间(孔之间)的
盛旺的火相，不应观察青或黄等的颜色；亦不宜对热等的特相作意。置心于火与
色等整个的假想法(概念)上，即于根哈梵答尼，迦答唯陀，诃多萨那等火的名
称中，取其比较普通的‘火、火’(德瞿、德瞿)而修习。如是修习、他便能次
第生起如前述的二相。
    此中‘取相’的显现，其火焰如破裂而射落。对于把取自然(之火)者则见
遍的过患，即火炬的破片或炭块或灰及烟等的显现。‘似相’则不动，犹如放在
空中的赤毛毯，如金扇及如金柱的显现。由于似相的显现，修行者即能获得如前
所述的近行禅及四种与五种的安止禅。
    (4)风  遍
    希望修习风遍的人，当把取风相。可由眼见或身触去把取。即如诸义疏中
说：‘把取风遍者，取于风相，即观察甘蔗的叶端为风所动摇，或观察竹端树梢
及头发的尾端为风所动摇，或者观察其身体为风所触，所以他看见与头相等(同
人一样高)的甘蔗、竹子、树，或者长有四指长的密发的男子头发为风吹动之
时，即寄以此念：‘此风吹于此处’；或者风从窗牖壁隙进入而吹到身上任何部
分之时，即寄念彼处、于梵多、麻罗多、阿尼罗等风的名称中，取其比较普通的
‘风、风’(梵瑜、梵瑜)而修习。
    这里‘取相’显现是动摇的，如从灶上才拿下的粥所升的热汽一样。‘似
相’则静止不动，余如前述。
    (5)青  遍
    以后：‘把取青遍者，即把取于花，或布，或于布颜色的青相’，依此语，
对于已有经验的具福者无论见到那样青色的花丛，奉供之处的花席，或青布及宝
石等，都可生起于相，对于其他无经验者，则采诸青莲花与结黎根尼迦(早荣)
等花，不见其花蕊及花茎，仅以花瓣放到浅槃或平篮内，填满至其口而散布开
来，或以青色的布结成一束而填满它，在诸(盘篮的)口的周围结成如鼓面一
样。或以青铜、青叶、青染料等任何一种有色的东西，犹如地遍中说，作为可以
携带的或仅于壁而作遍的曼陀罗，外边用一种不同的颜色而区划之。自此如地遍
所说的方法即起‘青、青’(尼楞、尼楞)的作意。
    这里在‘取相’中，能够显现遍的过患，即如显现花蕊、花茎及花瓣等的间
隙。‘似相’显现则脱离遍的曼陀罗，犹如在空中的室珠扇。余如前述。
    (6)黄  遍
    黄遍亦同样，即如此说：‘把取黄遍之人，对于花或布或有颜色的东西，而
取其黄相’。故于此中，若有过去经验而具福者，则看见任何这样黄色的花丛、
花席及黄布与有颜色的东西，都能生起其相。如心护长老。据说：这位尊者在制
多罗山时，看见人家用巴登伽花散布在供座上作供养，由此一见，便生起与彼供
座一样大的相。其他无经验者，用迦尼迦罗花等或黄布及有颜色的东西，如青遍
中所说的作遍已，然后‘黄、黄’(贝多根、贝多根)的作意，余者相同。
    (7)赤  遍
    赤遍亦同样，即如此说，‘把取赤遍之人对于花或布或有颜色的东西而取其
赤相’。故于此中，若有过去经验而具福者，则看见任何这样赤色的槃陀祗梵迦
等的花丛或花席，或赤色的布及宝石与有颜色的东西，都能生
起其相。其他无经
验者，则用舍那苏曼那，槃陀祗梵迦，罗多柯伦达迦等花，或以赤布及有颜色的
东西，如青遍中所说的作遍已，然后起‘赤、赤’(罗希多根、罗希多根)的作
意。余者同样。
    (8)白  遍
    白遍亦然：‘把取白遍者，对于白色的花或布或有颜色的东西而取其白
相’，若有过去经验而具福者，则看见任何这样白色的花丛，或梵悉迦、苏曼那
等的花席，或白莲的花聚，或白布及有颜色的东西，都能生起于相。或于锡的曼
陀罗(圆轮)、银的曼陀罗、月的曼陀罗等亦能生起于相。若无经验者，则如前
述的用白花或白布及有颜色的东西，如青遍所说的方法作遍已，然后起‘白、
白’(恶达多、恶达多)的作意。余者亦同样。
    (9)光 明 遍
    于光明遍中说：‘把取光明遍的人，对于壁隙或键孔或窗牖之间而取光明
相’，若过去有经验而具福者，则看见任何透过壁隙的日光或月光照到壁上或地
上所现的曼陀罗(圆轮)，或透过枝叶茂密的树林的空隙和茂密的树枝所造的假
屋而照到地上所现的曼陀罗，都能生起于相。其他无经验者，亦得于上述的光明
的曼陀罗作‘光、光’(恶跋沙、恶跋沙)或‘光明、光明’(阿罗迦、阿罗
迦)的修习。如果不可能对那样的光明修习，则于瓮中点一灯封闭它的口，再把
瓮凿个孔，放在那里把孔向到壁上。这样从瓮孔中透出的灯光照到壁上便成为曼
陀罗，然后对它作‘光明、光明’的修习。这灯光比上述的光还可以持久。
    这里的‘取相’是与壁上或地上所现的曼陀罗一样的。‘似相’则如很厚而
净洁的光明积聚一样。余者同样。
    (10)限定虚空遍
    限定虚空遍亦然：‘把取虚空遍的人，即于壁隙或键孔或窗牖之间而取虚空
相’。若过去有经验而具福者，看见任何壁孔等都能生起于相。其他无经验者，
则于盖得很密的假屋的壁或任何皮革席子，穿一个(直径)一张手即四指大的
孔，仅于那种壁孔等的孔而作‘虚空、虚空’(阿迦沙、阿迦沙)的修习。
    这里的‘取相’即同那以壁等为边际的孔一样，如欲增大亦不能增大的。
‘似相’则仅有虚空曼陀罗显现，如欲增大即可增大。余者与地遍中所说的一
样。

    杂论十遍
    见一切法的十力者，
    说此为色界四种──五种禅因的十遍。
    既知十遍和它们的修法，
    亦宜更知它们的杂论。
    在十遍中，依于‘地遍’能以一成为多等，或于空中，或于水中，变化作
地，以足行走其上及作坐立等，或以少及无量的方法而获得(第一第二)胜处，
有此等的成就。
    依于‘水遍’，能出没于地中，降下雨水，变化江海等，震功大地山岳楼阁
等，有此等成就。
    依于‘火遍’，能出烟和燃烧，能降炭雨，以火灭火，欲燃则燃，为了要以
天眼见东西而作诸光明，般涅槃之时能以火界荼毗其身体，有此等成就。
    依于‘风遍’，能速行如风，能降风雨，有此等成就。
    依于‘青遍’，能变化青色，作诸黑暗，依于妙色及丑色的方法而获得(第
三)胜处，证净解脱，有此等成就。
    依于‘黄遍’，能变化黄色，点石成金，依前述(妙色丑色)的方法而获得
(第四)胜处，证净解脱，有此等成就。
    依于‘赤遍’，能变化赤色，依前述的方法获得(第五)胜处，证净解脱，
有此等成就。
    依于‘白遍’，能变化白色，离诸惛沉睡眠，消灭黑暗，为了要以天眼看东
西而作诸光明，有此等成就。
    依于‘光明遍’，能变化辉煌之色，离诸惛沉睡眠，消灭黑暗，为了要以天
眼看东西而作诸光明，有此等成就。
    依于‘虚空遍’，能开显于隐蔽，在大地中及山岳中亦能变化虚空，作诸
(行住坐卧的)威仪，可于墙垣上自由步行，有此等成就。
    一切遍都得有上、下、横、无二、无量各种。即如此说：‘有人于地遍作
上、下、横、无二、无量想’等。此中‘上’即上向于天空。‘下’即下向于地
面。‘横’即区划了的田园的周围。即是说或者有人仅向上增大于遍，有人向
下，有人向周围，犹如希望以夭眼见色而(向自己所欲的方向)扩展光明一样，
依他们各各不同的目的而扩展，所以说上、下与横。‘无二’即指这一遍而不至
于他遍说的。譬如有人入于水中，则各方面都是水，更无他物，如是于地遍中只
有地遍，更无他遍的成份。于一切遍都是这样。‘无量’是依遍的无限量的扩展
而说的。由于心的遍满于遍而遍满于一切，没有这是遍的初，遍的中等限量。
    如说：‘那些具足业障，具足烦恼障，具足异熟障，无信、无愿、恶慧，不
能入决定正性的善法的有情’，像这样的人们，甚至一人而修习一遍也不能成
就。
    ‘具足业障’是具有无间业的。‘具足烦恼障’是决定邪见者，两性者(阴
阳人)，黄门(半择迦)。‘具足异熟障’是由无因、二因而结生者。‘无信’
即对佛(法僧)等没有信的。‘无愿’即对非敌对法及圣道而无有愿。‘恶慧’
即无世间、出世间的正见。‘不能入决定正性的善法’是不能入于善法中而称为
决定，称为正性的圣道的意思。像这样的人不但在遍中，就是在一切业处之中一
个也不能修习成就的。所以必须由于离诸异熟障的善男子，遥远地回避了业障与
烦恼障，闻正法而亲近善人增长其信，愿与智慧，勤行业处瑜伽。
        为诸善
人所喜悦而造的清净道论，于论定的修习中，成就
        第五品，定名为余遍的解释。

第五　说余遍品


第六 说不净业处品

第六  说不净业处品

    在遍之后，再指示膨胀相、青瘀相、脓烂相、断坏相、食残相、散乱相、斩
斫离散相、血涂相、虫聚相、骸骨相，十种无意识者(死者)的不净。
    (十不净的语义)(1)在命终之后渐渐地膨大，犹如吹满风的皮囊，所以
叫膨胀。膨胀即‘膨胀相’，或以厌恶的膨胀为‘膨胀相’。即与膨胀的尸体是
同义语。
    (2)破坏了的青色为青瘀。青瘀即‘青瘀相’，或以厌恶的青瘀为‘青瘀
相’。在那肉的隆起处是红色的，脓所积聚处则白色，其他多处则青色，在青的
地方如为青衣所缠，和这样的尸体是同义语。
    (3)在诸破坏之处流出脓来叫脓烂。脓烂即‘脓烂相’，或以厌恶的脓烂
为‘脓烂相’，和这样的尸体是同义语。
    (4)解剖为二而未离开的为断坏。断坏即‘断坏相’，或以厌恶的断坏为
‘断坏相’。即与从中央剖开的尸体是同义语。
    (5)这里那里各各为犬和野干所食啖叫做食残。食残即‘食残相’，或以
厌恶的食残为‘食残相’。像这样的尸体是同义语。
    (6)种种离散为散乱。散乱即‘散乱相’，或以厌恶的散乱为‘散乱
相’。即一处是手，另一处是脚，又一处是头，这里那里散乱着的尸体是同义
语。
    (7)由斩斫而与上述同样散乱的为‘斩斫离散相’。像乌鸦的足迹，于肢
体中以刀斩斫而如前述散乱的尸体是同义语。
    (8)流出的血散布在这里那里为‘血涂相’。即为流出的血所涂的尸体是
同义语。
    (9)诸蛆虫为虫。为虫所散布叫’虫聚’。即充满于虫的尸体是同义语。
    (10)骨即‘骨相’，或以厌恶的骨为‘骨相’。即与骸骨是同义语。
     其次，此等(十不净)也是依此膨胀等生起的诸相的名字，又是于此诸相
中证得诸禅的名称。
    (修习法)(一)(膨胀相的修习法)瑜伽者若欲于膨胀之身生起膨胀之相
而修称为膨胀之禅的，应该如地遍中所说的方法去亲近阿舍梨而把取业处。那些
对瑜伽者说业处的人，对于(1)为取不净相而前行的处所，(2)四方诸相的
考察，(3)以十一种法取相，(4)观察(至墓场等)往返的道路，(5)乃
至最后的安止规定，都应该说。那些瑜伽者亦应善学一切，到前面所说的住处，
遍求膨胀相而住。
    (1)(为取不净相而前行的处所)如是修不净者，若听见人家说，在某某
村口、林口、道路、山脚、树下，或冢墓间有膨胀的尸体丢在那里的时候，不要
像在不妥当的渡头而即跳去。为什么呢?因为不净的尸体可能有野兽光顾或非人
觊觎，若往那里走，则有生命的危险。或者所走的路要经过村口、浴场与田边，
那里可能发现异性之色，甚至那尸体便是异性──即男子以女体为异性，女子以
男体为异性。如果异性之体是新近才死的，可能生起净想，所以对于他的梵行也
是障碍。如果他能够这样的自觉：‘这对于我是不足轻重的’，那么他便可去。
    在出发的时候，应该告诉僧伽的长老或其他通达的比丘。何以故?假使他在
冢墓之间，为非人、狮子虎豹等的形色和声音等不顺的所缘所威胁而肢体战栗，
或食物不消化而呕吐，或其他意外的病发生时，则寺内的长老比丘既能善护其衣
钵，亦将派遣青年比丘及沙弥去看护那比丘。还有些盗贼认为‘冢墓是一个不被
人怀疑的地方’，故在已盗和未盗的时候，往往在那里集合，或者给人们追逐的
盗贼，跑进比丘的地方，把赃物丢在那里逃走了。追的人来到这里便说：‘我们
被盗的东西和贼都找到了’！即捕此比丘及伤害他。此时则僧伽长老即可阻止他
们说：‘莫伤害他，他行前曾经对我说过，是来这里行道的’，人们既得了解，
便可安全了。这便是行前要先告知的利益。所以欲见不净相者，依照前述的方法
告知比丘之后，应如刹帝利到灌顶的地方去，又如祭祀者到祭坛去一样的生起喜
悦心而行，既生喜悦心后，当依诸义疏所说的方法去行。即所谓：
    ‘摄取膨胀不净相者，置念不忘，内摄诸根，意不外向，观察往返的路，不
与他人作伴单独而行。在弃有膨胀不净之相的地方，那里并有岩石、蚁塔、树、
灌木、蔓草等相及所缘，对于所有的相及所缘既作注意之后，再观察其膨胀不净
相的自性、状态。即是对于颜色、性别、形状、方位、空间、界限、关节、孔
隙、凹部、凸部与周围等相，他得深深的习取，善能把握，善能确定，他对于那
些相既善习取、把握及确定之后，置念不忘，内摄诸根，意不外向，观察往返的
路，不与他人作伴单独而行。他经行时当于不净相作意而经行，坐时亦当于不净
相作意而打坐。
    对于考察四方诸相有什么作用?有什么功德?考察四方诸相有不迷惑的作
用，有不迷惑的功德。以十一种法取相有什么作用?有什么功德?以十一种法取
相是为了令心与不净相密切的连结，有密切连结的功德。观察往来的路有什么作
用?有什么功德?观察往来的路是为了给与(业处的)正当路线，有给与正路的
功德。
    他见不净相的功德之后，作珍宝想，起恭敬而生喜爱置心于所缘中：“诚然
依此行道，我将脱离生死”，因彼离欲……得于初禅具足住。他证得色界的初
禅，得天住及由修行所成的福业之事’。
    如果他只为调心而去墓场看尸体的，则应鸣钟集众同行。若以业处为首要之
目的，则应不舍其(念佛等的)根本业处，于彼作意，为了避免冢间的犬等的危
险，须拿手杖或棍，坚住(于念佛等的根本业处)，作念不忘，内摄第六意及诸
根令不外向，无双单独而行。从寺院出来的时候当注意观察：‘我是从某方，某
门出来的’。此后行路之时，当观察那道路‘这路是向东方走的，或向南、西、
北方，或向四维’。又‘这里向左折，这里向右走，在什么道路的地方有岩石、
蚁塔、树林、灌木、蔓草’等，在路上都应一一确定，趋向于(不净)相处而
行。不要逆风而行，因逆风则尸体的臭气扑鼻，令脑昏乱，或使呕吐，而生后
悔：‘为什么我要来这样的尸体之处’！所以应避逆风而顺风行。如果途中有
山，或削壁、岩石、篱笆、荆棘、流水、沼池，不可能顺风而行，则用衣角扪鼻
而行，这是他的行的方法。
    (2)(四方诸相的考察)这里走去的人，不应即刻去看不净相，须先确定
方位；因为所站的一方，若对于所缘不明显，则心亦不适于工作；所以应该避免
那一方。如果所立之处对于所缘很明显的，则心亦适于工作，故应站在那里。对
于逆风和顺风都应避免，站于逆风者未免为尸体的臭气所恼而散乱于心；站在顺
风者，如果那里有非人居留，则未免触怒他们而致灾害。所以应该稍微避开而在
不很多的顺风处站立。如是注意站立，亦不应离尸体过远与过近或在正头方及正
足方站立，因为站得过远对于所缘不明显，过近则生恐怖。若站在正头方或正足
方，则对一切不净相难得平等的认识。所以不过远过近而视，当在尸体的中部适
当的地方站立。
    如是站立之人，‘那里并有岩石……蔓藤等相’，当依此说考察四方诸相。
其考察的方法如次：若在不净相的周围看见有石头，应该确定这石头的高、低、
大、小、赤、黑、白、长及圆等。此后应该观察：‘在这个地方是这个石头，这
边是不净相；这边是不净相，这里是石头’。如见蚁塔，亦应确定其高、低、
大、小、赤、黑、白、长与圆等。此后应该观察：‘在这个地方是这个蚁塔，这
边是不净相’。如见树，则应确定它是阿说他(即菩提树)，或榕树，或无花果
树，或迦毗他伽树，及它的高、低、大、小、黑、白等。此后应该观察：‘在这
个地方是这棵树，这边是不净相’。如见灌木，则应确定它是醒提，或迦罗曼
陀，或迦那维罗，或鼓轮达伽及它的高、低、大、小等。此后应该观察：‘在这
个地方是这样的灌木，这边是不净相’。如见蔓藤，应确定它是罗婆(葫芦瓜)
或俱槃提(南瓜)或沙麻、或黑葛、或臭藤。此后应该观察：‘在这个地方是这
样的蔓藤，这边是不净相；这边是不净相，这里是蔓藤’。这便包摄‘与相俱
作，与所缘俱作’的意义。再三的确定名为‘与相俱作’，这是石头这是不净
相，这是不净相这是石头，往往这样双双连结确定，名为‘与所缘俱作’。
    如是与相俱及与所缘俱作已，其次确定‘自性的状态’，即是说当时不净相
的自性状态──不与他共的独特的膨胀的状态作意。膨胀是膀义，即以这样的自
性与作用而确定之义。
    (3)(以十一种法取相)如是确定之后，次说‘以色、以相、以形、以
方、以处、以界限’六法取相，怎样取呢?( Ⅰ )‘以色’，即瑜珈行者当确
定这尸体是黑的，或白的，或金黄的皮肤的色。(Ⅱ)‘以相’，并不是说确定
其女相或男相，当确定这尸体是青年、中年或老年的。(Ⅲ)‘以形’，是只依
膨胀的形而确定这是他的头形，这是他的颈形，这是手形，这是腹形，这是脐
形，这是腰形，这是股形，这是胫形，这是足形。(Ⅳ)‘以方’，即确定这尸
体的两方，从脐以下为下方，脐以上为上方；或者确定我是站在这一方，而不净
相则在那一方。(Ⅴ)‘以处’，当确定手在此处，足在此处，头在此处，中部
身体在此处；或者确定我是站在此处，而不净相则在彼处。(Ⅳ)‘以界限’当
确定这尸体下以足掌，上以发顶，横以皮肤为界，在其界限之内观察三十二分充
满污秽的尸体，或者确定这是他的手界，这是足界，这是头界，这是中部身体的
界限。
    或者取得全体的任何部份，即以彼处为膨胀的界限。男子对于女体(尸)，
女子对于男体(尸)是不适宜的。在异性的尸体不能生起(不净相的所缘)，只
是扰乱的缘而已，如中部义疏中说：‘虽系腐烂的女人亦能夺去男子的心’。所
以当对同性的尸体以此六法取相。
    其次如已亲近过去诸佛，曾习业处，行头陀支，思惟(地水火风的)大种，
把握(无常、苦、无我)诸行，观察(缘起的)名色，除有情想，行沙门法，熏
习其(善的)熏习，修其所修，得(解脱)种子，具上智而少烦恼的善男子，见
其所见的尸体处，即得显现似相。如果不能如是显现，则以此六法取相而得显
现。假使这样依然不能显现，那么，他们必须再以关节、孔隙、凹部，凸处、周
围五法取相。
    此中(Ⅶ)‘以关节’，是一百八十关节。然而在膨胀的相上怎么能够确定
一百八十关节呢?所以他应观察右手的三关节，左手的三关节，右足的三关节，
左足的三关节，头颈一关节及腰一关节的十四大关节。(Ⅷ)‘以孔隙’，即应
观察手胁之间，足与足间，腹的中间及耳孔的孔隙。对于闭眼的状态，开眼的状
态，或闭口开口的状态亦宜观察。(Ⅸ)‘以凹部’，即
应观尸体的凹处，如眼
窝、口腔及喉底等；或者观察我站在低处，而尸体在高处。(Ｘ)‘以凸处’，
当观尸体的高处，如膝、胸、或额等；或者观察我站在高处，而尸体在低处。
(ⅩⅠ)‘以周围’，当观察尸体周围的一切。以智行于全尸体，那一处显现明
了的，即置心于彼处：‘膨胀相、膨胀相’而念。如果这样也不能显现，则应置
心于(上半身)直至腹端最膨胀之处：‘膨胀相、膨胀相’作念。
    今对‘善取彼相’等作如是的抉择：诸瑜伽者对于这尸体当依前述的取相法
而善取相，专心置念，如是数数善作把握与确定。离尸体不过远不过近之处站立
或坐，开眼观看而取相。心念‘厌恶的膨胀相、厌恶的膨胀相’，乃至百回千回
的开眼观看，闭眼专思。行者当如是数数取相而至善取。什么时候为善取呢?即
在开眼见相闭眼而思相亦同样的显现之时，名为善取。他如是取相而得善取善把
握而善观察已，如在那里(冢墓)修习到最后仍不能得证(初禅)，则他回来之
时亦如前说的方法单独无伴，于同样的不净业处上作意，置念专注，内摄诸根，
意不外向，回到他自己的住所。当他从冢墓出来而在回转的途中，应如是观察：
‘我是从此路出来的，此路向东走，或向西、南、北走，或向四维走，此处向左
转，此处向右折，在这里有石头，这里有蚁塔，这里有树，这里有灌木，这里有
蔓藤’。如是观察归途而回来后，在经行时亦宜在结合于不净相而经行，即是应
该向不净相那方面的地点经行的意思。坐禅的时候亦宜布置与不净相结合的坐
处。如果在那方面有深坑，或悬崖、树木、墙围、泥沼等，不可能向那方面去经
行，而坐席也不可能布置在那样的地点，所以他只得在望不见那方的不适合之处
经行和打坐，然而他的心也应该倾向于那方面。
    现在说‘观察四方诸相依什么’等的质问及‘为了不迷乱’等答覆的意义：
如在(夜等的)非时往膨胀相的地方观察四方诸相，为取相而开眼观看时，即死
尸好像起立，好像扑过来，好像追来等现起，他见到那样恐怖的所缘，心起迷乱
犹如狂人，怖畏昏迷，毛骨竖立。在圣典中分别三十八所缘里面，没有其他那一
种所缘像这样恐怖的。所以这不净业处名为弃阇禅那者。何以故?因为于此业处
中太恐怖故。所以瑜伽者必须坚持其念：‘死尸决不会起立而追的，如果在那尸
体旁边的石头或蔓藤能追来，尸体才可能追来，如果那石头或蔓藤不能追来，而
尸体亦不能追来。这是由你自己的想生想成。今天你的业处显现了。比丘，莫恐
怖吧’！于是除去畏惧而生欢笑，当置其心于相中。如是得证于超胜的境地。所
以如是说：‘观察四方诸相是为了不迷乱故’。
    次以十一种法取相成就令心与业处密切的连结：即是由于他的开眼观看之
缘，而得生起取相，由于置念于取相而得生起似相；置意于似相而成就安止定；
在安止定中增大于毗钵舍那(观)而得证阿罗汉。所以说：‘以十一种法相是为
了令心与不净相密切的连结’。
    (4)(观察往来的路)‘观察往来的路是为了给与(业处的)正当路
线’，即是观察去的路及回来的路，因此而得给与业处的正当的路线的意思。假
使这比丘取了业处回来时，在途中碰到了什么人问他：‘尊师，今天是什么日
子’?或问是那一天，或提出什么问题，或作问候的时候，他是不应该以为自己
是行业处之人而默然地走过去的。他必须说是什么日子及答覆其问题。如果他不
知道，他说：‘我不知道’，并得作如法的问候。因为这样做，对于他所取得而
尚幼稚的不净相就要消失了。虽然消失，但也得答覆其所问的日子。若不知其所
问，当说：‘我不知道’。若知道则应简单的说。问候也是必需的。如见作客的
比丘，应向客僧问候。其他如塔庙庭院的义务，菩提树园的义务，布萨堂的义
务，食堂、火房、阿阇黎与和尚、客僧、发足者的义务等，如在《犍度》中的一
切义务都应操作。然而作了那些事情，他的幼稚的不净相也消失了。虽然他希望
‘我再去取相’，但此时的尸体已为非人或野兽所占，故不可能再去冢墓，或者
不净相业已消逝，因为膨胀相放了一两天，已经转成了青瘀等的状态。在一切业
处之中像这样难得的业处是没有的，所以那失去了不净相的比丘，当在夜住处或
日住处中坐下：‘我是从这扇门出寺，向某方面的道路走去，在某处向左转，某
处向右折，某地方有石头，某处有蚁塔、树、灌木、蔓藤，我在那条路步行时，
在某处得见不净相，在那里向那方面站着，如此如此考察四方诸相，如是取得不
净相之后，由某方从冢墓出来，由这样的路作如是如是的回来，在此处坐’，应
如是在坐处中结跏跌坐，考察其往来的路。由于他这样的考察，则不净相依法显
现明了，如在目前，再得依照以前所行的业处的过程行道。所以说：‘观察往来
的路是为了给与业处的正当路线’。
    (5)(安止的规定)对于‘见彼功德之后，作珍宝想，起恭敬而生喜爱，
置心于所缘中’的句子，是说置意于厌恶的膨胀相中，得生禅那，以禅那为足处
(近因)而增长毗钵舍那(观)者，便得见此‘诚然依此行道，我将脱离生死’
的功德。譬如一贫穷人，获得了很名贵的珠宝，便作‘我已获得其实难得的’，
起珍宝想，生尊重心，极其爱好而加保护；此人亦然?G‘我已获得此难得的业
处，如那穷人的名贵的珠宝。因为修习四界业处的人，可取他自己的四大，安般
(出入息)业处者，可取他自己的鼻息，遍业处者，可以作遍而随意修习，如是
其他的业处也都是容易得的。唯有此(膨胀相)持续一二天后，便变成了青瘀等
的状态，实在没有像这样难得的’，故应起珍宝想，生尊敬心，爱好的保护彼
相，在夜住所或日住所中，应该数数的把心密切地连结到‘厌恶的膨胀相、厌恶
的膨胀相’上面去，应该对那相再三考虑、作意与思惟。能这样做，则他的似相
生起。
    关于(取相与似相)二相的各别作用：即‘取相’的显现是坏形的、可怕
的、恐怖的景象。然而‘似相’则如四肢五体肥满的人随其所欲吃饱了睡卧的样
子。在获得似相的同时，因对外欲不作意之故而得镇伏舍于爱欲。因舍于随贪而
他的嗔恚亦舍，犹如血除而浓亦除。同样的由于勤精进故舍断惛沉睡眠。因无追
悔而作寂静法的精勤，舍断掉举恶作。因得殊胜的现前，故对指示行道的导师
(佛)，对行道及行道的果而得除疑。如是舍除了五盖，同时于似相中以心的攀
缘为相的寻生起，成为相续思维作用的伺，获得殊胜的证悟之缘故喜，由喜意而
生轻安，因轻安而生乐，由乐而生心定，故因乐而成心一境性的五禅支现前。如
是初禅的影像的近行禅亦在那一刹那生起。此后得证初禅的安止及五自在的一
切，如地遍中所说。
    (其余的九不净)以后的青瘀等相，也是依那‘为取膨胀不净相的人，专置
其念、无双单独前往’等同样的说法，从起初出发前往、取相等一切都用那‘为
取青瘀不净相的人……’，‘为取脓烂不净相的人……’，如是依照前述的同样
方法，应知抉择在什么地方当改换‘膨胀’的句子。其次说他们的差别之处：
    (二)(青瘀相)对于青瘀相，当起‘厌恶的青瘀相、厌恶的青瘀相’的持
续作意。在‘取相’是显现斑点的色，而‘似相’则显现满是(青瘀色)的。
    (三)(脓烂相)对于脓烂相，当起‘厌恶的脓烂相、厌恶的脓烂相’的持
续作意。在‘取相’是显现好像(脓的流出)，而‘似相’则显现不动而静止
的。
    (四)(断坏相)断坏相在战场上，或盗贼槃踞的森林中，或国王令斩盗贼
的冢墓间，或狮子、老虎啮人的阿练若间，可得此相。若去这样的地方，如果落
在各方的断坏相能够一眼见到的，那是最好，如不可能见到，不应用自己的手去
触，因为亲手去触未免成为太亲切了，所以应令寺役或沙弥或其他什么人(把各
自一方的断坏相)聚集在一处。如果不得那样的人去做，则应由自己用手杖或棍
子把断片堆放一处排列，中间相隔一指的断缝。这样放好之后，即起‘厌恶的断
坏相、厌恶的断坏相’的持续作意。这里的‘取相’是显现中间斩断似的，而
‘似相’则显现圆满的。
    (五)(食残相)于食残相，即起‘厌恶的食残相、厌恶的食残相’的持续
作意。在‘取相’时是显现这里那里被取食了的样子，而‘似相’则显现圆满
的。
    (六)(散乱相)于散乱相，即用断坏相中所说的同样方法，令他人或自己
把它们安排成一指的隔离，然后起‘厌恶的散乱相、厌恶的散乱相’的持续作
意。在‘取相’时是显现通常明了的隔离，而‘似相’则圆满的显现。
    (七)(斩斫离散相)斩斫离散相，亦能在断坏相中所说的那样的地方获
得，去到那里以后，如前所说的同样方法令他人或自己把它们安排一指的隔离，
然后起‘厌恶的斩斫离散相、厌恶的斩斫离散相’的持续作意。在‘取相’时，
是显现可以认识的被斩斫的伤口似的，而‘似相’则圆满的显现。
    (八)(血涂相)血涂相，在战场等处的受伤者，手足被斫的疮口或疖包等
伤口流血的时候可以获得。看见那血相后，即起‘厌恶的血涂相、厌恶的血涂
相’的持续作意。在‘取相’时，显现象风飘的红旗的动摇的相状，而‘似相’
则显现静止的。
    (九)(虫聚相)虫聚相即是过了二三天之后的臭尸的九个疮口涌出虫堆的
时候。亦可在狗子、野干、人、黄牛、水牛、象、马、蟒蛇等的尸体上发现聚虫
像一堆米饭似的。无论对于那些的那一处，即起‘厌恶的虫聚相、厌恶的虫聚
相’的持续作意。犹如小乞食者帝须长老对黑长池中的象的尸体而现起此相一
样。在。取相’中是显现象动摇似的，而‘似相v则如一块静止的米饭的显现。
    (十)(骸骨相)对于骸骨相，即依照‘如果看见抛弃在坟墓附有血肉而结
以筋及骨节连锁着的尸体’等的种种说法。所以他依前面所说的同样方法从住处
出来及前往目的地，对周围的石头等作共相共所缘而念：‘这骸骨’及观察其自
性的状态，依色等十一种行相而习取于相。(1)如果于色中而见白色者，则不
会现起(厌恶相)，因为掺杂了白遍，于是应该只以厌恶心而见骸骨。(2)在
这里的持相是指手等，故应观察手、足、头、腹、腕、腰、大腿、小腿等相。
(3)须观察长、短、圆、方、小、大等的形状。(4)观察方位及(5)处
所，已如前说。(6)观察骸骨周围的界限，对于那一部份骸骨显现得明了的时
候，即取那一部直至证得安止定。(7、8)次当观察那样那样的骸骨的凹处凸
处及凹部凸部；于其所立之处亦当作‘我在低处骨在高处或我在高处骨在低处’
的观
察。(9)次当观察两骨衔接之处的关节。(10)观察骨与骨间的有孔无
孔。(11)以他的智行于一切处后，当知‘在这里是这样的骨’，如是观察于
周围。假使于此等相中依然不能显现的时候，则应置心于额骨上。正如在此骸骨
相所应用的这十一法取相，在以前的虫聚相等亦得以此作适宜的观察。于此骸骨
业处，无论对全副连锁的骸骨或对一骨都得成就。所以在那些骸骨里面无论对那
一部份，当以十一法取相而起：‘厌恶的骸骨相、厌恶的骸骨相’的持续作意。
这里的‘取相’和‘似相’，据义疏说是相同的。但对于一骨说是适合的。然而
若对连锁的骸骨，则在‘取相’中是能认明孔隙的，在‘似相’中乃显现圆满
的。即于一骨亦得于‘取相’为恐怖，而‘似相’则应导人近行定而生喜悦。在
这种场合对于在义疏中所说的(取相和似相同样)，那是容许我们作如上的各别
说法的。如在义疏中先说‘于四梵住及十不净中是没有似相的。于四梵住中其界
线的混合为相，于十不净中作正当的辨别而见厌恶的时候为相’，但于后面又说
‘这是取相和似相二种相’。所以说‘取相’是显现各异的恐怖等。如果经过思
考之后，则我这里的说法是适合的，同时摩诃帝须长老由于看见齿骨而显现全女
子的身体为骨聚等的故事，可引为这里的例子。

    杂论十不净
    这些为一一禅那之因的不净，
    是那千眼帝释称赞的净德的十力者的演说。
    既已知道了它们和他们修习的方法，
    关于它们的杂论更应作进一步的认识。
    在这些(十不净)里面证得任何一种禅那的人，因为彻底镇伏了贪，故如离
欲者(阿罗汉)的不贪行者。虽然已经说了各种不净的区别，亦应知道(一)依
尸体的自性转变的区别及(二)依贪行者的区别。
    (一)当尸体成为厌恶状态的时候，即转变为膨胀相的自性或青瘀等任何其
他的自性。如果能够获得任何的厌恶相，即在那里作‘厌恶的膨胀相，厌恶的青
瘀相’的取于不净相，故知依尸体的(不净)自性转变而说十种不净的区别。
    (二)依贪行的差别说，即是由于膨胀相的显示其尸体的坏形，故适合于贪
行的人。由于青瘀相的显示其坏色的皮肤，故适合于贪身色的人。由于脓烂相的
显示其与身色连络的恶臭的状态，故适合贪于由花香等的装饰而生的身香的人。
由于断坏相的显示其中间的孔隙，故适合贪于身体坚厚的人。由于食残相的显示
有肉的丰满部份的破坏，故适宜贪于乳房等身体的肉的部份的人。由于散乱相的
显示四肢五体的散乱，故适宜贪于四肢五体的玩弄之美的人。由于斩斫离散相的
显示其整个身体的破坏变易，故适宜贪于身体完整的人。由于血涂相的显示血的
涂抹的厌恶状态，故适宜贪于装饰成美丽的人。由于虫聚相的显示普通都有的身
体的无故的蛆虫，故适宜贪于身为我所有的人。由于骸骨相的显示身体的骨头的
厌恶，故适宜于贪完整的牙齿的人。如是当知依照贪行者的区别而说十种不净的
差别。
    次于十种不净之中，譬如在水不静止而急流的河中，由于舵的力量可以停止
船只，若无有舵想止住它是不可能的；如是因所缘的力量弱，由于寻的力量，止
住于心而成专一，若无有寻想止住他是不可能的；所以在十不净中只能获初禅，
不能得第二禅等(第二禅等无寻故)。
    (于厌恶的所缘怎么会生喜悦呢?)虽然于此厌恶的不净所缘中，因为他见
到‘诚然依此行道，我将脱离生死’的功德，并舍弃五盖的热恼，所以生起喜
悦。譬如消除粪秽的人，虽在粪秽聚中工作，因为见到我将获得更多的雇金的利
益，亦生欢喜心；又如严重病苦的人，虽给以呕吐及下泻的疹治，也欢喜的。
    虽有十种不净但其特相只是一个；即是十种的不净，恶臭的厌恶的状态为特
相。这种不净相不只依于尸体而起，犹如住在支提山的摩诃帝须长老的看见齿
骨，又如僧护长老的侍者沙弥看见坐在象背上的国王一样，亦可在生人的身上生
起的。诚然尸体和生人的身体是同样不净的，但因生人的身体给外部的装饰所遮
蔽，不认识它的不净相罢了。本来这个身体是三百多根的骨聚，一百八十关节的
结合，九百腱的连结，九百块肉所涂，湿的人皮(内皮)所包，外为表皮所遮，
无数大小的孔隙如油壶一样的上下漏流不净，虫聚的寄生处，诸病的住处，一切
苦法的根据地，九个疮口如溃破了的老脓包一样的常流不净──即由眼出眼眵，
两耳孔出耳垢，两鼻孔出鼻涕，口出食物津液痰血，两下门出大小便──，九万
九千的毛孔出不净的汗汁，为苍蝇的缠绕。假使他的身体不注意用齿木刷牙、洗
脸、沐浴、穿衣等，或者如生来一样的蓬头散发去从村至村的游行，则于国王、
清除粪秽者、旃陀罗等之间是同一厌恶之身，没有什么差异的。这里国王或旃陀
罗的身体，其不净、恶臭、及厌恶是没有不同的。只是在此身上用齿木和洗脸等
清除其齿垢等，用各色的衣服遮蔽其羞部，涂以各种颜色的涂料，饰以花等各种
装饰品，然后执取‘我’，或‘我的’，如是作成其形式而得其地位。
    因为此身给外部的装饰所遮蔽，不知道他的如实相的不净相，所以男子喜爱
女人，女人喜爱男人。依第一义说实无少许值得喜爱之处。的确，不论发、毛、
爪、齿、唾、涕、大便、小便等那一部份，若从身体落下之后，叫
人用手去一触
也不愿意，都是觉得那是憎嫌，厌恶的。其实遗留在身体的部份和落在外面的是
同样厌恶的，只因他为无明的黑暗所笼罩，自生贪染，执取其身体为喜、爱、
常、乐、我而已。如果这样执取的人，正如昏迷了的老野干一样：一天它看见未
曾落花的甄叔迦树，便自想道：‘这是肉块’！所以说：
        譬如林中的野干，
        看见了开花的甄叔迦，
        它想道：‘我巳得到了肉树’，
        急急的向前奔跳；
        贪婪的野干，
        尝尝缤纷的落花，
        执着说：‘这地上的不是肉，
        挂在那树上的才是啦’。
        有智慧的人，
        不但不执落掉的部份，
        留在身上的，
        也视为同样的不净。
        昏迷的愚人，
        执此身为净，
        由此而作恶，
        苦恼不解脱。
        所以有智慧的人，
        在死人、或活人的身上，
        除去净性之想，
        当见污秽之身的自性。
    即是这样说：
        此身像粪一样的臭，
        象尸一样的不净，
        为愚夫所喜爱，
        为具眼者所呵弃。
        这个臭秽之身，
        那知是个湿皮囊，
        有九门的大疮伤，
        常有不净的奔放。
        若把此身的内部
        翻过外面来，
        就要拿根棒，
        把乌鸦和大赶开。
是故有善德的比丘，无论在生人的身上或死人的身上，认识了不净的行相，即取
那相作为业处，直至证得安止定。
        为诸善人所喜悦而造的清净道论，在论定的修习中完成
        了第六品，定名为不净业处的解释。

第六 说不净业处品


第七　说六随念品

      第七　说六随念品

    在不净业处之后，再举十随念。数数起念，故为‘随念’；又于
应该发生的地方而发生，故正信而出家的善男子的随适而念为‘随
念’。
    (十随念的语义)(一)所起的随念与佛有关的为‘佛随念’。以
佛德为所缘是念的同义语。(二)所起的随念与法有关的为‘法随
念’。以善说等法的德为所缘是念的同义语。(三)所起的随念有关
与僧的为‘僧随念’。以善行道等僧德为所缘是念的同义语。(四)
所起的随念与戒有关的为‘戒随念’。以我不毁等的戒德为所缘是
念的同义语。(五)所起的随念与舍有关的为‘舍随念’。以施舍等
的舍德为所缘是念的同义语。(六)所起的随念与天有关的为‘天
随念’。以天为例证的自己的信等的德为所缘是念的同义语。(七)
所起的随念与死有关的为‘死随念’。以断绝命根为所缘是念的同
义语。(八)念到发等色身的，或者念到身上的为‘身至’。‘身至’
加‘念’依文法应读短音的‘身至念’，但这里不读短音而说长音的
‘身至念’。以发等身部的相为所缘是念的同义语。(九)所起的
念与安般(出入息)有关的为‘安般念’。以入息出息相为所缘是念
的同义语。(十)所起的随念与寂止有关的为‘寂止随念’。以一
切苦的止息为所缘是念的同义语。

                  (一)佛随念

    于此十随念中，先说为欲修习佛随念而证信具足的瑜伽行者，
当于适当的住所独居静处禅思‘彼世尊亦即是阿罗汉，等正觉
者，明行具足者，善逝，世间解，无上士，调御丈夫，天人师，佛，世
尊’，应该如是随念于佛世尊的功德。其随念的方法是：‘那世尊亦
即是阿罗汉，亦即是等正觉者……亦即是世尊’这样的随念，次说
世尊有这样那样种种名称的原由：
    (一)(阿罗汉)(1)远离故，(2)破贼故，(3)破辐故，(4)应受资
具等故，(5)无秘密之恶故，先依此等理由而随念于世尊阿罗汉。
    (1)他已经远离一切烦恼，即是说对烦恼已经站得很远了，已
由于道而完全断了一切烦恼和习气，所以说‘远离故’为阿罗汉。
        不具烦恼，
        说他为远离，
        无诸过恶，
        称我主为阿罗汉。
    (2)以道而破诸烦恼之贼，所以说‘破贼故’为阿罗汉。
        我主以般若之剑，
        斩杀了
        那称为贪等的烦恼之贼，
        所以叫他为阿罗汉。
    (3)以无明与有爱作成的毂，由福行等所成的辐，老与死的
辋，贯以诸漏集成的轴，连接于三有的车的这个无始以来展转轮回
的车轮，世尊于菩提树下，以精进的两足，站在戒的地上，以信的
手，执业尽智的斧，破一切辐，所以说‘破辐故’为阿罗汉。或者轮
回的轮是说无始以来的轮回流转，因为无明是根本故为毂，老死是
最后故为辋，其余十法是以无明为根本，以老死为周边故为辐。
    (说十二支)对于苦等四谛的无智为无明，欲界的无明为欲界
诸行的缘，色界的无明为色界诸行的缘，无色界的无明为无色界
诸行的缘。欲界的诸行为欲界结生识的缘，余者(色界无色界的
诸行)亦同样的(为色无色界结生识的缘)。欲界的给生识为欲界
名色的缘。色界亦然。(无色界的结生识)但为无色界的名的缘。
欲界的名色为欲界六入的缘，色界的名色为色界的(眼耳意)三入
的缘，无色界的名为无色界的(意)一入的缘。欲界的六入为欲界
六种触的缘，色界的三入为色界的(眼耳意)三触的缘，无色界的一
意入为无色界的一意触的缘，欲界的六触为欲界的六受的缘，色界
的三触为那里的三受的缘，无色界的一触为一受的缘。欲界的六
受为欲界的六爱身的缘，色界的三受为三爱身的缘，无色界的一受
为无色界一爱身的缘，各种爱为各种取的缘，而取等为有等的缘。
何以故?兹有二人想：‘我要享受诸欲’，以此欲取为缘，身行恶行，
口行恶行，意行恶行，恶行满足，便生恶趣。这里他的生的因的业
为业有，由业而生的五蕴为生有。五蕴的生为生，蕴的成熟为老，
蕴的破坏为死。又有一人想：‘我要享受天福’，同样的(以身语意)
行诸善行，善行满足，便得生(六欲)天。这里他的生的因的业为业
有，以下同前所说。又有一人想：‘我要享受梵天的福’，以此欲
取为缘，修习慈、悲、喜、舍、修习圆满，便生梵天。这里他的生的因
的业为业有，其他的同前。另有一人想，‘我要享受无色界的福’，
于是修习空无边处等无色定，修习圆满，便得生于彼等诸处。这里
他的生的因的业为业有，由业而生的四蕴为生有。四蕴的生为生，
四蕴的成熟为老，四蕴的破坏为死。其余诸根本取(见取，戒禁取，
我语取)亦以同样的解说。
    (法住智)‘如是这无明是因，行是因的生起，把握这两者的
因与生起的缘的慧是‘法住智’。过去世和未来世亦以无明为因，行
为因的生起，把握这两者的因与生起的慧是‘法住智’。其他各句
亦当以同样的方法解说。
    (四类)于此十二支之中，无明与行为一类，识，名色，六入，触
与受为一类；爱，取与有为一类；生与老死为一类。这里前一类为
过去世，中间二类为现在，生与老死的后一类为未来。
    (三世二十行相)在十二支中，当你说无明与行的时候，则也包
括了爱、取、有、三支的意思?A所以这五法为过去的业转，识(名色、
六入、触、受)等五法为现在的异熟转。当你说爱、取、有的时候，则
亦包括无明与行，所以这五法为现在的业转，生与老死一句即表示
识等，故此五法为未来的异熟转。这便是依十二支行相而成为二
十种。
    (三连接)十二支中的行与识之间是一个连接，受与爱之间是
一个，有与生之间是一个。
    世尊‘对于这四类三世二十行相及三连接的缘起的一切行
相都能知见了悟。智是知的意思，慧是理解的意思。所以说：“把握
于缘的慧为法住智”’。世尊以此法住智如实而知彼等(十二支)法，
于彼等中厌、离、离欲而解脱，破离断绝如上述的轮回车轮的辐。所
以说：‘破辐故’为阿罗汉。
        我们的世间主，
        用他的智剑，
        破了轮回车轮的辐，
        所以叫他阿罗汉。
    (4)因为他是最胜应供的人，所以才值得领受衣服等资具及
其他的供养。故世尊现世时，任何有权威的天人都不愿在他处作
供养的。即如梵天娑婆主曾以量如须弥山的宝环供养世尊，又如
频毗娑罗王、侨萨罗王等的天与人也尽力供养。甚至对于般涅
槃之后的世尊。如阿育大王曾费了九十六俱胝(九万万六千万)的
财产，于全阎浮洲造了八万四千的塔寺，其他的供养更不必说了。
所以说‘值得受资具等故’为阿罗汉。
        一切资具和其他的供养，
        唯有世间主才值得领受，
        阿罗汉的名义，
        世间的胜利者才得相符。
    (5)犹如世间上自以为智的愚者，深怕不名誉而秘密行恶，但
彼(世尊)决不会做这样的事，所以说‘不密行恶故’为阿罗汉。
        于诸恶业中，
        无秘密可说。
        因无秘密故，
        称为阿罗汉。
    再综合的说：
        因为牟尼的远离，
        杀了一切烦恼的贼，
        破了轮回车轮的辐，
        应受资具等的供养，
        又无秘密的行恶，
        所以称他阿罗汉。
    (二)(等正觉者)由于自己正觉一切法，故称‘等正觉者’。
即是说他是一切法的正觉者，应该通达的诸法业已通达觉悟，应该
遍知的诸(苦)法业已遍知，应断的诸(集)法业已断绝，应证的诸
(灭)法业已证得，应修的诸(道)法业已修习。所以说：
        应知的我已知，
        应修的我已修，
        应断的我已断，
        所以婆罗门呀，我是觉者。
    亦即眼是苦谛，由于他的根本原因而生起的过去的爱为集
谛，(苦与集)两者的不存在为灭谛，知灭的行道为道谛，如是举其
四谛的每一句，亦得由自己正觉一切法。于耳、鼻、舌、身、意(内六
处)也是同样的。如是对色等的(外)六处，眼识等的六识身，眼触
等的六触，眼触等所生的六受，色想等的六想，色思等的六思，色爱
等的六爱身，色寻等的六寻，色伺等的六伺，色蕴等的五蕴，十遍，
十随念，膨胀想等十不净想，发等三十二行相，十二处，十八界，欲
有等的九有，初禅等的四禅，修慈等的四无量，四无色定，逆观
老死等的缘起支，顺观无明等的缘起支，亦当以同样的方法解说。
这里举一句来说：‘老死是苦谛，生为集谛，两者的出离为灭谛，知
灭的行道为道谛，如是举其一’句都由自己正觉、顺觉、逆觉一切
法。所以说：‘由于自己正觉一切法为等正觉者’。
    (三)(明行具足者)因为明与行具足，故为明行具足者。这
里的‘明’是三明、或八明，三明当知如《怖骇经》中所说；八明，
即如《阿摩昼经》中所说的观智及意所成神变加以六神通为八
明。‘行’即戒律仪，防护诸根之门，食物知量，努力醒觉，(信、惭、
愧、多闻、精进、念、慧)的七种妙法，色界四种禅，当知共为十五法。
因为依此十五法行，圣弟子得行于不死的方向，所以说‘行’。即所
谓：‘摩河男(大名)，兹有圣弟子具戒’等，一切如在中分五十经
中所说。世尊对于这些明与行都已具足，所以称为‘明行具足者’。
    由于明的具足，而世尊的一切智圆满，由于行的具足，而他的
大悲圆满。他以一切智而知一切有情的利与不利，以大悲而令有
情避去不利而促进有利之事。因为世尊是明行具足者，所以他的
弟子得以善行正道，不像缺乏明行者的弟子们所作苦行等的恶行。
    (四)(善逝)善净行故，善妙处行故，正行故，正语故为‘善
逝’。
    行亦名为逝。便是说世尊的行是善净，遍净而没有污点的。是
什么行呢?便是圣道。世尊唯以此圣道而向安隐的方所没有执着
的行，所以说：‘善净故为善逝’。
    善妙处行——即在不死的涅槃中行，所以亦说‘善妙处行，故
为善逝’。
    由于各种的行，已经断了的烦恼不会再转来的为正行。即如
《大义疏》所说：‘在须陀洹道所断的烦恼，而那些烦恼便不会再转
来，故为善逝……在阿罗汉道所断的烦恼，而那些烦恼便不会转来
的，故为善逝’。或者说：自从在燃灯佛的足下获得授记以来，直
至在菩提座上而成正觉，总共完成了三十波罗蜜的正行而给与
一切世间的利益与快乐，不作常见，断见，欲乐，苦行等的极端行
为，故为正行。所以说‘正行故为善逝’。
  他又是正语的，即是说在适当的场合而说妥当的话，所以说
‘正语故为善逝”。这里有经为例：‘如来知道那些是不实不真
无
有利益的活，且为他人不喜而不适意的，如来便不说那样的话。
如来又知道那些是实是真但无利益的话，且为他人不喜而不适意
的，如来也不说那样的话。如来知道那些是实是真而给与利益的
话；但为他人所不喜不适意的，如来知道时节因缘成熟才说那样
的话。如来知道那些不实不真无有利益的话，但为他人所喜与适
意的，如来亦不说那样的话。又如来知道那些是实是真但无利益
的话，然为他人所喜及适意的，如来也不说那样的话，如来知道
那些是实是真而给与利益的话，又为他人所喜欢及适意的，如来知
道那是适当的时候，才说那样的话’。当知这是‘正语故为善逝’。
  (五)(世间解)完全了解世间，故为‘世间解’。即世尊依自性，
依集因，依灭，依灭的方便而普遍了知通达于世间。即如所说：
‘贤者，我决不说由于步行而能知能见得达那世界的边际不生不老
不死不亡不再生起的地方。贤者，我亦不说不能得到世间的边际
苦痛的尽终。然而贤者，我却宣示即在这有想有意而仅一寻的身
体之内的世间与世间的集因世间的灭及至世间之灭的道。
        决非步行
        得达世间的终点，
        亦非不可能到达
        世间的边缘、苦痛的解脱。
        所以只有那善慧的世间解
        住梵行而行于世间的终点，
        寂静者既然知道了世间的边缘，
        不更希求于此世间，他世间’。
    又有三世间：行世间，有情世间，空间世间。
    此中说的‘一世间：即一切有情依食而住’的地方，当知为
‘行世间’。说到‘世间常住或非常住’的地方为‘有情世间’。
        ‘日月的运行，
        光明所照的地方，
        这样一千倍的世间，
        是你的威力所及’。
    在这里是说的‘空间世间’。那样的三世间，世尊完全了解。
    (1)(行世间)即是那里的‘一世间，是一切有情依食而
住。二世间，是名与色。三世间，是三受。四世间，是四食。五世
间，是五取蕴。六世间，是六内处。七世间，是七识住。八世间，是
八世间法。九世间，是九有情居。十世间，是十处。十二世间，是
十二处。十八世间，是十八界’。这些‘行世间’，世尊完全了解。
      (2)(有情世间)其次他知道一切有情的意欲，知其随眠，知其
习性，知其胜解，及知诸有情的少垢，多垢，利根，钝根，善的行相，
恶的行相，易教化的，难教化的，有能力的，无能力的。他对所有的
‘有情世间’亦完全知解。
    (3)(空间世间)如对有情世间一样，亦知空间世间。便是他
知道一轮围世界的纵横各有一百二十万三千四百五十由旬，其周
围则为：
        一切周围有三百六十万
        又一万三百五十的由旬。
此中。
        说大地的厚数，
        有二十四万由旬。
支持大地的水：
        安立于风中的水，
        有四十八万由旬的深度。
水的支持者：
        上升于虚空的风，
        有九十万
        又六万由旬。
        世间的建立成功。
在世间的安立中：
        诸山最高的苏迷卢，
        深入大海的部分
        与超出水面的相同，
        各有八万四千由旬。

        又有瑜健达罗，伊沙驮罗，
        竭地洛迦，苏达舍那，
        尼民达罗，毗那但迦，
        胺湿羯拿等的大山；

        它们的入海和高出水面，
        自那苏迷卢的数量
        次第一半一半的低下来，
        上面还有种种天宝的庄严。

        在苏迷卢的外面，
        围绕着七重大山，
        为四大天王的住所，
        又栖息着诸天与夜叉。

        雪山之高，
        五百由旬，
        三千由旬的纵横，
        严以八万四千的奇峰。

        一株称为奈迦的阎浮树，
        它的身干的周围十五由旬，
        周围干枝的长度五十由旬，
        伸展的直径和高度
        同样的一百由旬。
        阎浮洲便因那树的巨大而得名。
    和阎浮树一样大的树有：阿修罗的基脱罗巴答利树，迦楼罗的
胜跋利树，西俱耶尼洲(西牛货洲)的迦藤跋树，北俱卢洲的劫波
树，东毗提诃洲(东胜身洲)的西利娑树，三十三天(忉利天)的巴利
却答迦树。所以古人说：
        巴答利树，胜跋利树，阎浮树，
        诸天的巴利却答迦树，
        迦藤跋树，劫波树，
        以及第七的西利娑树。

        轮围山。
        围住全世界，
        深入海底和超出水面的相同，
        各有八万二千由旬。
    在世界之中的月轮，四十九由旬，日轮五十由旬。三十三天
一方由旬，阿修罗天，阿鼻大地狱，阎浮洲也一样大。西俱耶尼
洲七千由旬，东毗提诃洲也一样大。北俱卢洲八千由旬。一一大
洲各有五百小岛围绕着。这样的一切为一轮围山，于一个世界之
内。在世界与世界的中间是地狱。如是有无限的轮围山，无限的
世界，世尊以他无限的佛智都能了解通达。因为他这样完全了解
空间世间，所以说‘遍知世间为世间解’。
    (六)(无上士)因为他自己的德更无超胜之人，故以无过于他
之上者为‘无上士’。即是他的戒德为一切世间最胜，而定、慧、解
脱及解脱智见之德亦然。亦即是说，他的戒德是无有相等的，与无
等者相等的，无
比的，无对敌的……乃至解脱知见之德亦然，即所
谓：‘我实不见于天界，魔界……乃至天人众可以比较我的戒德
圆满的’。又如《最上信乐经》等及‘我实无有师’等颂的详细
解说。
    (七)(调御丈夫)他能御其应调御的丈夫为‘调御丈夫’，调御
即调伏的意思。应调御的丈夫是说未调御而当调御的畜生丈夫、
人类丈夫及非人类的丈夫。即如世尊曾经调伏阿钵罗(无苗)龙
王，周罗达罗(小腹)龙王，摩诃达罗(大腹)龙玉，阿伽西柯(火
焰)龙玉，陀摩西柯(烟焰)龙王，阿罗梵楼龙王及达那波罗(财
护)象等的畜生，令他们无毒而皈依住戒，又以种种的调御方
便而调伏萨遮尼干子，庵跋吒学童，波伽罗娑帝，沙那滕达
(种德婆罗门)，俱答滕答等的人类，及阿罗婆迦夜叉，苏吉罗
曼(针毛)夜叉，客勒罗曼(粗毛)夜叉，帝释天王等的非人。又
如‘鸡尸，我以柔调伏诸丈夫，亦以刚调伏及以柔与刚而调伏’
等的经文亦可引例于此。
    世尊对于戒清净之人等，初禅等，须陀洹等已经调御的人，亦
为说向上之道的行道而更调御之。
    或者以‘无上士调御丈夫’为一句的意义。因为世尊的调御一
切丈夫，能使于一跏跌坐趋向八方而不执着，所以说‘无上士调御
丈夫’。如‘诸比丘，当调御的象由调象师调御可走一方’等的经
文可以引例于此。
    (八)(天人师)以现世，来世及第一义谛而适应的教诲，故为
‘师’。又如‘商队’故为‘师’。世尊如商队的首领。譬如商队的首
领引导诸商队度过沙漠的难处，度过盗贼的危险地带，度过野兽的
恶劣处所，度过饥饿的困难，度过无水的难处，如是令度种种难处
得达安稳的地方；世尊为师！为商队之主，令诸有情度诸难所，度
生的难所等的意义，可为这里的解释。
    ‘天人’即天与人。这仅限于最超胜的诸天及最有才能的人而
说。然世尊亦能教诲诸畜生故为师。他们因闻世尊说法为成就道
果的近依因，由于这有力的因缘成就，在第二生或第三生便有证得
道果之分。例如蛙天子等。
    据说：一次世尊在伽伽罗池畔为瞻波市的住民说法，当时有
一只青蛙正在听取世尊的声相，不料一位牧牛的人无意地把他的
杖拄在青蛙的头上及凭杖而立。青蛙即在那时命终，以闻法功德
而生三十三天的十二由旬的黄金官中。它好像从梦中醒来一样，
看见那里的一群夭女围绕着自己，‘喂！我也生到这里吗?我曾做
些什么善业呢’?这样审察之后，除了听取世尊的声相以外，没有
看见别的德业。所以他即刻与他的宫殿同来世尊的地方，以头礼
足。世尊知而问道：
        有神变可赞的光辉，
        带着优美的颜色，
        照耀一切的方向，
        是谁礼我的两足?
(答)：
        我的前生呀！
        是水栖动物的青蛙，
        听你说法的时候，
        给牧牛的人杀了啊！
世尊对他说法已，有八万四千的生物获得法现观。蛙天子亦得须
陀洹果，微笑而去。
      (九)(佛)以他的解脱究竟智业已觉悟一切所应知的，故为
‘佛’。或者以自己觉悟四谛，亦令其他有情觉悟，以此等理由故称
为‘佛’。
    又曾示知此义：‘觉谛故为佛，令人觉故为佛’，这样的说法，在
一切义疏及《无碍解道》的解说相同。
    (十)(世尊)这是与德之最胜，一切有情之最上，尊敬之师是
同义语，所以古人说：
        世尊，是说他最胜，
        世尊，是说他最上，
        那值得尊敬的师，
        才称他世尊。
    或有四种名：即依位的，依特相的，依原因的，随意而起的。
‘随意起’，是说依世间的名言随意取名的。如说犊子，应调御的
牛(青年牛)、耕牛(成年牛)，此等是证位为名的。如说有杖的，有
伞的，有冠的(孔雀)，有手的(象)此等是依特相为名的。如说三明
者，六通者等，是依原因为名的。如说多幸运者，多财者等，并未考
虑此等的字义而起的，这便是随意而起的名。而此世尊的名是依
据原因的，所以说此名不是摩诃摩耶夫人，不是净饭大王，不是八
万亲戚所作，也不是帝释、睹史多等的殊胜诸天所作。法将(舍利
弗)曾这样说：‘世尊这个名字不是母亲作的……是解脱之后
得的，此乃诸佛世尊在菩提树下证得一切知智之时共同获得的名
称’。而此世尊之名是依诸功德的原因，为说明此等功德而说此颂：
        具足一切的祥瑞，
        受用适当的住所与法宝，
        具诸功德分，
        分别种种的道果，及破了烦恼，
        值得尊重而吉祥，
        修习了种种的修法，
        到达了有的边方，
        故得世尊的称号。
以上各句的意义，当知以《义释》中所说的方法来解释。这里更
以别的方法来说明：
        具足吉祥，破(了恶)，
        万德相应，而分别，
        修习，而不在有中徘徊，
        故名为世尊。
在这里应用增加一个字母和更换字母等的语源学的特相，并采取
萨陀那耶或比沙陀罗的文法之故，所以虽然说他具有生起世间
出世间之乐而得达彼岸的施戒等的吉祥之德，本应说为‘具吉祥’
的，但说他为‘世尊’。
      其次他已破了贪、嗔、痴、颠倒作意，无惭、无愧、忿、恨、覆、恼、
嫉、悭、谄(诈)、诳、强情(顽迷)、激情(急躁)、慢、过慢、骄、放逸
、
爱、无明、三不善根、三恶业、(爱等三)杂染、(贪等三)垢、欲等三)
不正想、(欲等三)寻、(爱见慢三)戏论、(常乐我净)四种颠倒、(欲、
有、见、无明四)漏、(贪、嗔、戒禁取、见取四)系、(欲、有、见、无明
四)暴流及四轭、(欲、嗔、痴、恐怖四)恶趣、(四资具的)爱取、(欲、
见、戒禁、我见四)取、五种心的荒秽(疑佛、疑法、疑僧、疑学处、
抱怨同梵行者)、五缚(欲缚、身缚、色缚、恣意食睡、求天界而行梵
行)、五盖、(色等五)欢喜、六种诤根、六爱身、七随眠、八邪性(与八
正道相反的)、九爱根、十不善业道、六十二见、百八爱行类、一切的
不安、热恼、百千的烦恼。或者略而言之破了烦恼、蕴、行、天子、死
的五魔；所以虽然因他已经破了此等一切危险，本应说为‘破坏
的’，但是说他为‘世尊’。故如是说：
        破了贪，破了嗔，
        破了痴而无漏，
        破了一切的恶法，
        故名为世尊。
    以‘具吉祥’是说明他的百福特相的色身成就，以‘破恶’是说
明他的法身成就。如是(具吉样与破恶)是说明为世人及巧智人之
所尊敬，为在家及出家者之所亲近，能令亲近他的人除去身心的痛
苦，为财施及法施的饶益者，及说明可与世间与出世间的快乐。
    其次于世间的自在、法、名声、福严、欲、精勤的六法而应用‘有
德’之语。于世尊的自心中有最胜的‘自在’，或者有变小变大等(八
自在)为世间所称许的一切行相圆满。‘法’是世间法。有通达三
界证得如实之德而极遍净的‘名声’。佛的色身，一切相好圆满的
四肢五体，能令热心的人眼见而心生欢喜为‘福严’。佛的一切自
利利他的希求，悉能随其所欲而完成，故称遂欲成就为‘欲’。成为
一切世间所尊敬的原因的正精进，称为‘精勤’。所以以此等‘诸德
相应’——亦即是他有德之义而称‘世尊’。
      其次以善等的差异分别一切法，或分别蕴、处、界、谛、根、缘
起等善法，或以逼恼、有为、热恼、变易之义而分别苦圣谛，以增
进、因缘、结缚、障碍之义而分别集谛，以出离、远离、无为、不死之
义而分别灭谛，以引出、因、见、增上之义而分别道谛。‘分别’即分
别开示演说的意思。所以虽应说‘分别的’，但是说‘世尊’。
      其次佛陀修习、习行、多作天住、梵住、圣住，身、心与执着的远
离，空、无愿、无相三解脱，及其他一切世间出世间的上人法，所以
应说‘修习的’，但是说‘世尊’。
      其次佛陀曾经舍离于三有中而称为爱的旅行，所以本应说‘有
中舍离旅行者’，但现在取有的
婆字，取旅行的伽字，取舍离的梵
字，再将阿变成长音的阿，故称‘世尊’。
正如世间中本应说‘女子隐处的花环
’，但是说‘金腰带’。
    (佛随念的修法及功德等)‘依照此等理由而世尊为阿罗
汉’……乃至‘依此等理由为世尊’，(瑜伽者)像这样的随念佛陀之
德，此时则无被贪所缠之心，无被嗔所缠之心，及无被痴所缠之心，
他的心是只缘如来而正直的。因他这样没有了贪等所缠，故镇伏
五盖，因向于业处，故他的心正直，而起寻伺倾于佛德；佛德的随寻
随伺而喜生起，有喜意者由于喜的足处(近因)而轻安，不安的身心
而得安息；不安的得安，则亦得生起身心二乐；有乐者以佛德为所
缘而得心定(心一境性)；在这样次第的一刹那中生起了五禅
支。因为佛德甚深或因倾向于种种佛德的随念，故不证安止
定，只得近行之禅。此禅是依于随念佛德而生起，故称佛随念。
其次勤于佛随念的比丘，尊敬于师，顺从于师，得至于信广大、
念广大、慧广大及福广大，并得多喜悦，克服怖畏恐惧，而安忍于苦
痛，及得与师共住之想，且因他的身中常存佛德随念，所以他的身
体亦如塔庙一样的值得供养，又因他的心向佛地，纵有关于犯罪的
对像现前，而他亦能如见师而生惭愧。他虽然不通达上位(近行以
上)，但来世亦得善趣。
        真实的善慧者，
        应对于如是
        有大威力的佛随念，
        常作不放逸之行。
    先详论佛随念一门。

                      (二)法随念

    希望修习法随念的人，亦宜独居静处禅思：‘法是世尊(一)
善说，(二)自见，(三)无时的，(四)来见的，(五)引导的，(六)智者
各自证知的’，这样的教法或九种出世间法的功德应当随念。
    (一)‘善说’这一句是收摄教法(及出世间法)的，其他(五句)
仅摄于出世间法。
    先就教法说：(1)初中后善之故，(2)说明有义有文完全圆满遍
净的梵行之故为‘善说’。
    (1)(初中后善)世尊虽仅说一偈，也是全部善美的法，所以那
偈的第一句为初善，第二第三句为中善，未句为后善。如果只有一
个连结的经，则以因缘(序分)为初善，结语(流通分)为后善，其余
的(正宗分)为中善。若有许多连结的经，则以第一连结为初善，最
后的连结为后善，其余的为中善。亦以因缘生起的事由为初善，为
顺适诸弟子而说不颠倒之义及因与喻相应的为中善，令诸听众闻
而生信的及结语为后善。全部教法自己的要义的戒为初善，(止、
观、道、果为中善，涅槃为后善。或者以戒与定为初善，止观与道
为中善，果与涅槃为后善。(又于三宝中)
佛的善觉性为初善，法
的善法性为中善，僧的善行道性为后善。又闻佛法，如法行道，
得证等正菩提为初善，证辟支菩提为中善，证声闻菩提为后善。又
闻此法而得镇伏五盖，故亦以闻而得善为初善，行道之时取得止
观之乐，故亦以行道得善为中善，如法行道及完成行道之果时，取
得那一如的状态，故亦以取得行道之果的善为后善，这是依教法的
初中后善，故为‘善说’。
    (2)(有义有文等)世尊说的法是说明教梵行与道梵行用种
种的方法说其教法，适合于义成就故‘有义’，文成就故‘有文’。略
说、释明、开显、分别、阐示、叙述，是义与句的结合，故‘有义’，教法
的字、句、文、文相、词(语原)解释的成就，故‘有文’。教法的甚深
之义及甚深的通达为‘有义’，甚深的教法及甚深的演说为‘有文’。
得达义无碍解与辩说无碍解故为‘有义’，得达法无碍解及词无碍
解故为‘有文’。是智者所知，为考察者所欣喜故‘有义’，可信故，
为世间的人所欣喜故‘有文’。教法有甚深的意义，故‘有义’，有显
明之句故‘有文’。一切圆满无可复加，故‘完全圆满’。已无过失
无可复除，故‘遍净’。
    亦可由行道而得证明，故‘有义’。由教法而得明白圣教，故
‘有文’。有戒(定、慧、解脱、解脱知见)等五法蕴相应故‘完全圆
满’。没有(见慢等)随烦恼故，度脱轮回之苦故，无世间的欲望故
‘遍净’。
    如是即‘说明有义有文完全圆满遍净的梵行’为‘善说’。
    (3)或者以教法是无颠倒之义，故善与说
为善说。譬如其他外道的法义是颠倒的，实非障碍
法而他说为障碍，实非出离法而他亦说为出离法，所以他们所说的
是恶说法。世尊的法义是不会这样颠倒的，不会超越违背‘此等法
是障碍，此等是出离法’等所说之法的。
    如是先就教法为善说。
    次就‘出世间法’而说适合于涅槃的行道，及适合于行道的涅
槃，故为善说。即所谓：‘世尊对诸声闻善示通达涅粱的行道，其
涅槃与行道是符合的。譬如恒河的水和那牟耶河的水相会合流
一样，世尊对诸声闻善示通达涅槃的行道，其涅槃和行道也是这样
合流的’。
    此中(1)圣道是不采取二极端而从中道的，说此中道故为善
说。(2)诸沙门果是止息烦恼，说此烦恼的止息故为善说。(3)涅
槃的自性是常恒、不死、安全所、皈依处等，说常恒等的自性故为善
说。如是依出世间法亦为善说。
    (二)‘自见’这里先于圣道自己的相续而令无贪，故由圣者
自见为‘自见’。即所谓：‘婆罗门，为贪染战胜而夺去其心的，则
思恼害自己，亦思恼害他人，及思恼害两者，同时心亦苦受忧受。
若舍贪时，则不思恼害自己，亦不思恼害他人，并不思恼害两者，心
亦不会有苦受忧受，婆罗门，这便是自见之法。’
      其次依证得(四向四果及涅槃)九种出世间法的人，他们不是
依照别人的信而行，而是各各依其观察智自见的，故为‘自见’。
      或以值得赞叹的见为见；依见而征服烦恼，故为‘见’。此中
(1)于圣道依相应正见而征服烦恼，(2)于圣果依原因正见，及(3)
于涅槃依所缘正见而征服一切烦恼。故譬如以车战胜敌人的为车
兵，如是因见九种出世间法而征服烦恼，故为‘见’。
      或者即以见为见义，因值得见故为‘见’，即依修习现观及作证
现观而见出世间法，击退轮回的怖畏。譬如衣服值得着故着，如
是(出世间法)值得见故‘见’。
    (三)关于(学人)给与自己的果位之时为无时，无时即为‘无
时的’。
    不是要经过五天七天的时间，(圣道)才给圣果的，就是说在自
己发生之后便得与果之意。或者要经过长时期方能给与自己的果，
故为有时的。那是什么?即世间的善法。(出世善法)即在圣道之
后而给与自己的果，故没有时间的为‘无时的’。所以(这无时的
话)是专指圣道(给与圣果)说的。
    (四)‘这是来见之法’，因为值得这样说来看的话，故为‘来
见’。为什么(出世法)值得这样说法呢?的确存在故，遍净故。
    譬如空拳之内，虽说有金钱或黄金，但叫人来看是不可能的。
何以故?的确不存在故。虽有存在之物，如屎尿等，而说这是很可
爱的，但欲为令人心喜悦，叫他来看是不可能的。并且当以草或叶
来遮蔽(屎尿)。何以故?不净故。这九种出世间法是本来存在的，
犹如空中出了云翳的圆满的月轮，亦如放在黄布上的宝石一样
的清净；所以说存在故，遍净故，值得说来看的话的为‘来见’。
    (五)当引进故为‘引导的’。其义的抉择如次：
    引近为引导。即火烧自己的衣或头亦可置之不理，而值得以
修定引导出世法于自心中，为引导的。这是说从事于有为的出世
间法(四向与四果)。若是无为的涅槃则值得以自心引进为引导
的——即值得取证之义。或者以圣道为引导者，因为导至涅槃故。
以果与涅槃为引导者，因引其取证故。引导者即引导的。
    (六)‘智者各自证知’即一切敏智(提头即悟)等的智者，
当各各自知：‘我修道，我证果，我证灭’。因为弟子是不能依赖和
尚所修之道而断除他的烦恼的，不能享受他的和尚的果定之乐，不
能作证和尚所证的涅槃。所以出世法是不应如看别人的头饰一样，
当于自己的心中见。这是指智?怐犒篜狾蚖﹛F不是愚者的境界。
    (法随念的修习法与功德等)此法为善说。何以故?自见故；又
因无时之故为自见；可说来见之故为无时，以及引导之故为来见。
瑜咖者如是随念善说等类的达摩之德，那时则无被贪所缠之心，不
被嗔所缠，亦不被痴所缠；而他的心是只缘达摩而正直的。并如前
(佛随念)所述的同样方法而镇伏了五盖，及于同一刹那中生起了
五禅支。因为达摩之德甚深，或因倾向于种种德的随念，故不证安
止定，只得近行之禅。此禅是依于随念达摩的德而生起的，故称法
随念。
    其次勤于法随念的比丘想：‘演说如是引导的法及具足此等德
支的师，除了世尊之外，我实在过去世未见，现在世亦未得见’，因
他如是见于达摩之德，便尊敬于师，顺从于师，尊重恭敬于法，得至
于广大的信等，并成多喜悦，征服怖畏恐惧而得安忍于苦痛，又得
与法同住之想，且因他的身中常存法德随念，所以他的身体亦如塔
庙一样的值得供养，又因他的心向证于无上之法，纵有关于犯罪的
对像现前，而他亦能随念于法的善法性，生起惭愧。他虽然不通达
上位，但来世亦得善趣。
        真实的善慧青，
        应对于如是
        有大威力的法随念，
        常作不放逸之行。
    这是详论法随念一门。

              (三)僧随念

      若欲修习僧随念的人，当独居静处，随念如是圣僧伽的功德：
‘世尊的声闻众是善行道的，世尊的声闻众是正直行道的，世尊的
声闻众是真理行道的，世尊的声闻众是正当行道的，即四双八辈的
世尊的声闻众，是可供养者，可供奉者，可施者，可合掌者，为世间
无上的福田’。
    此中‘善行道’是善与行道
的结合，即指正道，不退之道，随顺之道，无敌之道的行道而
言。恭敬地听闻世尊的训示教诫，故为‘声闻”。声闻之众
为‘声闻众’，便是有同等的戒和见，而集体生活的声闻团的意
义。其次那正道亦说是正直、不曲、不弯、非不正及圣与真理，因顺
当故名正当，是故那行道的圣众，亦说为正直行道，真理行道，正当
行道。此中在圣道之中的人，因他们具足正行道故为善行道；在圣
果中的人，因为由于正道而证得其当证的，这是依照关于过去的行
道为‘善行道’。又依世尊善说的法与律而行道故，依可靠之道而
行道故，为‘善行道’。不取两种极端依于中道而行道故，舍弃了身
语意的弯曲及不正等的过失行道故，为‘正直行道’。‘真理’即涅
槃，为涅槃而行道，故为‘真理行道’。因值得作正当行道的行道，
故为‘正当行道’。
    ‘即’是即为此等之意。‘四双’，依双数来说，即证得初(须陀
洹)道者及证得(须陀恒)果者为一双，像这样共有四双。‘八辈’是
依单人来说，即证得初(须陀洹)道者为一，初果者为一，像这样共
有八人。在此句中说人或补特伽罗
同是一义，这里的人是指被教化者而说。‘世尊的声闻众’，即
依此等双数的四双人，或依单独的八辈补特伽罗为世尊的声闻众。
    ‘可供养者’等，当取来供献的是供品，亦即当从远方拿来
布施具戒者之物的意思，又与(饮食、衣服、卧具、医药)四资具是同
义语。因为(声闻众受此供品)能令施者得大果报，故以值得去接
受那些供品为‘可供养者’。或者值得将一切所有物从远方拿来此
处供献为可供献的，或者亦说值得为帝释等所供养，故为可供献
的，像诸婆罗门称火为可供献者，因为他们觉得如是供祭，可以得
大果报。如果是因供献者(施者)获得大果为可供献者，则唯有僧
伽为可供献者；因为供献僧伽能成大果故。即所谓：
        若人一百年，
        事火于林中，
        不如须臾间，
        供养修己者，
        彼如是供养，
        胜祭祠百年。
这一句在其他部派(即说一切有部)用‘可供献者’，
此部(上座部)用‘可供养者’，这两句的意义是一样
的，不过文句稍有一点不同而已。这便是’可供养者’的意义。
    ‘可供奉者’，从四方八面而来的亲爱悦意的亲戚朋友，为
了表示敬意而准备殷勤待客的所施之物为供奉物，那样为诸客人
所设置之物是适合布施与僧伽的，而僧伽领受它也相宜。实无尊
客如僧伽，因为僧伽仅在一佛期间可见，而且纯一无杂，具备令
人敬爱的(戒等)诸法故。所以说供奉物适合于布施给他们，及他
们亦相宜去领受供奉之物为‘可供奉者’。在别部(说一切有部)的
圣典亦用‘可奉献者’，那便是说僧伽值得先供，故
以最先当拿来奉献僧伽为’可奉献者’，或以最先值得奉献为‘可奉
献者’。所以那个字和上座部所说的‘可供奉者’是
同义的。
    ‘可施者’是指相信有他世而施于当施而说。值得施，或由
施有利，即由清净之施令得大果，故为‘可施者’。
    值得受彼一切世人流行以两手放在头上的合掌，为‘可合掌
者’。
    ‘世间无上的福田’，是一切世间无比的福的增长处。譬如
国王或大臣的谷或麦的增长处，称为国王的谷田或国王的麦田，如
是僧伽为一切世间的诸福增长处，因依僧伽，而一切世间的利益安
乐等诸福增长，故僧伽是‘世间无上的福田’。
    (僧随念的修法与功德)如是随念善行道等的僧德，那时则无
被贪所缠之心，无嗔所缠及无被痴所缠之心；而他的心是只缘僧伽
而正直的。并如
前(佛随念)所述的同样方法而镇伏了五盖，及于
同一刹那中生起了五禅支。因为僧伽之德甚深，又因倾向于种种
僧德的随念，故不证安止定，只得近行之禅，此禅是依于随念僧德
而生起的，故称’僧随念’。
    其次勤于僧随念的比丘，尊敬及顺从于僧伽，得至于广大的信
等，并成多喜悦，征服怖畏恐惧，而得安忍于苦痛，又得与僧伽同住
之想，且因他的身中常存僧随念，所以他的身体亦如集合僧众的布
萨堂一样的值得供养，又因他的心向证于僧德，纵有关于犯罪的对
象现前，而他亦如面见僧伽，生起惭愧。他虽然不通达上位，但来
世亦得善趣。
        真实的善慧者，
        应对于如是
        有大威力的僧随念，
        常作不放逸之行。
        这是详论僧随念一门。

                  (四)戒随念

    欲修戒随念的人，独居静处，当以如是不毁等之德而随念于自
己的戒；即‘哈哈！我的戒实无毁、无穿、无点、无杂、自在、
智者所赞、无所触、令起于定’。
    在家人随念在家戒，出家人随念出家戒，无论在家戒或出家
戒，在他们的戒的起初或末了，一条也不破，犹如不破边的衣服，那
样的戒，因无毁故名‘无毁’。
    如果他们的戒，在中央不破一条，犹如没有戳穿的衣服，那样
的戒，因无穿故名‘无穿’。
    他们的戒也无次第的破二或三条，犹如黑或赤等任何体色的
好牛，不在她的背上或腹部发现长圆等形的异色，那样的戒，因无
斑点，故名‘无点’。
    他们的戒，不在中间的这里那里破了几条，像涂以各种颜色的
斑点的母牛，因无杂色故名‘无杂’。
    若以无差别而总说一切戒，则不为七种淫相应法与忿恨等
的恶法所毁害，故名无毁、无穿、无点、无杂。
    他们的戒，因脱离了爱等的支配而成自由的状态，故为‘自
在’。为佛陀等的智者所赞叹，故为‘智者所赞’。不为爱与见
等所触，或不可能为任何人所责难说：‘这是你于诸戒中的过失’，
所以说‘无所触’。能令近行定与安止定，或道定与果定生起，故名
‘令起于定’。
    (戒随念的修法及功德)如是以不毁等的德而随念于自己的
戒，那时则无被贪所缠之心，无嗔及无痴所缠之心，而他的心是只
缘于戒而正直的。关于戒亦如前述的同样方法而镇伏了五盖，及
于同一刹那中生起了五禅支。因为戒德甚深，又因倾向于种种戒
德的随念，故不证安止定，只得近行之禅。此禅是依于随念戒德而
生起的，故称‘戒随念’。
    其次勤于戒随念的比丘，尊敬顺从于戒学，与具戒者同样的生
活，殷勤不放逸，无自责等的怖畏，少量之过亦无见畏，得至于广大
的信等，成多喜悦，虽不通达上位，但来世亦得善趣。
        真实的善慧者，
        应对于如是
        有大威力的戒随念，
        常作不放逸之行。
    这是详论戒随念一门。

              (五)舍随念

    欲修舍随念的人，当倾心于施舍的天性，及常常慷慨的颁与所
施之物。或者初修的人，先如是发愿受持：‘从此以后，若有受者，
如果未曾给他最少一口的所施之物，我决不食’，于是从那天起，即
于德胜的受者之中，依其能力给与所施之物，取彼施舍之相，独居
静处禅思：‘我实有利，我实善得，我于悭垢所缠的世人中，离垢
悭心而住，是放舍者，净手者，喜舍与者，有求必应者，喜分施者’，
如是以离垢悭等德而随念于自己的舍。
    此中‘我实有利’是说对我实在有利，例如：‘给他人的寿，
则天人的寿而他有分’，又如：‘爱施者为众人敬爱’；更如：
‘爱施者，得达善人(菩萨等)之法’，像此等表示，都是佛陀赞叹施
者的利益，即是说我必得彼等利益之分的意思。
    ‘我实善得’是说我已得遇佛教又得人身，那实在是我的善
得！何以故?因‘我于悭垢所缠的世人中……是喜分施者’。此中
‘悭垢所缠’是为悭垢征服之意。‘世人中’即是说依(自业)而
生的有情。所以即于不忍将自己所得的与他人共有为特相的，或
能污秽自心的光辉的黑业之一的悭垢所战胜的有情之中的意思。
    ‘离垢悭’即其他的贪嗔等垢及悭的脱离为离垢悭。‘以心
住’即成为上述的心而住的意思。在经中亦提及证得须陀洹的
释氏摩诃男(大名)曾经询问关于依止住的方法，在佛陀指示依止
住的问题曾说：‘我住家’(家主)。那里是说我征服(烦恼家)而住
的意思。
    ‘放舍者’是施舍者。‘净手者’是手的清净者。是指他常常洗
手，以自己的手恭敬地给以所施之物而说。‘喜舍与者’即放弃，分
散，遍舍之意。他喜欢常常实行舍与，故说喜舍与者。‘有求必应
者’是他人有求之物，便给他，即应于求的意思。亦可读作供应，即
以供献相应之义。‘喜分施者’为喜施与分。即‘我施与’及‘我
自己当食的也分给他’，二者都欢喜的。如是为随念之意。
    (舍随念的修法及功德)如是以离垢悭等的德而随念于自己的
戒，那时则无被贪所缠之心，无嗔及无痴所缠的心，而他的心是只
缘于舍而正直的。关于舍亦如前述的同样方法而镇伏了五盖，及
于同一刹那中生起了五禅支。因为舍德甚深，又因倾向于种种舍
德的随念，故不证安止定，只得近行之禅。此禅是依于随念舍德而
生起的，故称‘舍随念’。
    其次勤于舍随念的比丘，心甚倾向于舍，无贪的意向，随顺慈
心，自知如何行，得多喜悦。虽不通达上位，但来世亦得善趣。
        真实的善慧者，
        应对于如是
        有大威力的舍随念，
        常作不放逸之行。
    这是详论舍随念一门。

              (六)天随念

    欲修天随念者，当具有依圣道而生的信等之德。独居静处禅
恩：‘有四大王天，有三十三天，焰摩天，兜率天，化乐天，他化自
在天，梵众天，有以上的天；彼等诸天，因具备那样的信，故死后
得生彼处。我也具有这样的信。彼等诸天因具备那样的戒……那
样的闻……那样的舍……乃至具备那样的慧，故自人界死后得生
彼处。我也具有这样的慧’。如是以诸天为例证，而随念于自己的
信等之德。
      亦如经中说：‘摩诃男，圣弟子随念于自己及彼等诸天的信、
戒、闻、舍及慧的时候，那时则无被贪所缠之心’。这样说，当知亦
是以经文为例证而说明诸天与自己有同等的信等之德。在义疏中
更坚决他说：‘以诸天为例证而随念于自己的德’。
      (天随念的修法及功德)是故预先随念于诸天的德，然后随念
他自己所有的信等之德，那时则无被贪所缠之心，无嗔及无痴所缠
之心，那时他的心是只缘诸天而正直的。并以前(佛随念所说)的
同样方法镇伏了五盖，及于同一刹那中生起了五禅支。因为信等
之德甚深，又因倾向于种种天德的随念，故不证安止定，只得近行
之禅。此禅因为是随念于诸天之德及自己的信等之德，故称‘天随
念’。
    其次勤于天随念的比丘，为诸天所爱乐，更加证得广大的信
等，成多喜悦而住。虽不通达上位，但来世亦得善趣。
        真实的善慧者，
        应对于如是
        有大威力的天随念，
        常作不放逸之行。
    这是详论天随念一门。

                         杂　　论

    再详论此等(六随念)，在‘那时他的心是只缘如来而正直’
等语，及‘摩诃男，圣弟子的心正直而得义受，得法受，得法伴悦，悦
者而得生喜’等语。
    这里依‘彼世尊亦即是阿罗汉’等义而生满足，是说关于‘得义
受’。依‘圣典’而生满足，是说关于‘得法受’。依于两者，当知是
说‘得法伴悦’。
    在天随念中，说他的‘心缘诸天’，即是说他先以心缘诸天，或
者以心缘于得生诸天而与诸天同等的自己的德。
    其次此等六随念是圣弟子的成就，因为依于彼等而得明了佛
法僧的德，且他们具有不毁等德的戒，离诸垢悭的舍，及与有大威
力的诸天同等的信等之德。
    《摩诃男经》是因为请问须陀洹的依止住所的问题，而世尊为
了指示须陀洹的依止住所而详说这六随念的。
    在《贪求经》中亦说：‘诸比丘，兹有圣弟子，随念如来：世尊
亦即是阿罗汉……那时心成正直，出离超脱于贪求。诸比丘，什么
是贪求?与五种欲是同义语。诸比丘，兹有有情以此(由佛随念所
得的近行禅)为所缘而得清净’，这是为圣弟子说依于随念而心得
清净，更证得第一义的清净。
    又在摩诃迦旃延所说的《障碍机会经》中说：‘贤者，真希
有！贤者，实未曾有！那知者、见者、阿罗汉、等正觉者的世尊，承认
在障碍中(在家)的有情亦有清净(超越悲恼、消灭优苦、得真理)
及证涅槃的机会一即此六随念处。什么是六?贤者，兹有圣弟
子随念于如来……如是或有有情而得清净’，这是仅为圣弟子说证
得第一义清净法住的机会。
    在《布萨经》中亦说：‘毗舍祛，怎样行圣布萨?毗舍祛，当
从事清净其随染污的心。毗舍祛，怎样从事清洁其随染污的心呢?
毗舍祛，即随念于如来’，这是仅对受持布萨的圣弟子，显示以清净
心而随念业处，得成布萨的大果。
    在(增支部的)第十一集中，因问：‘尊师，我们住于各种不同
的生活，当以何种的生活而住’?为了指示圣弟子的生活方式故这
样说：‘摩诃男，有信者是成功的，但非无信者，勤精进者是成功的
…常忆念者…禅定者…有慧者，摩诃男，是成功的，但非无意者。摩
诃男，你应该住立于这五法中，更当修习六法。摩诃男，你应随念
如来，世尊亦即是阿罗汉……佛、世尊’。
    在此等诸经中虽然是为圣弟子说，但具有清净的戒等之德的
凡夫亦应作意随念，由于随念佛陀等的功德，则随念者的心欣净，
以欣净的心力，即得镇伏诸盖，成大和悦，可修毗钵舍那(观)，而证
阿罗汉。例如住在迦多根达迦罗的颇率特梵长老。据说：有一天尊
者看见了魔所化作的佛相，他想：‘这个具足贪嗔痴的假相，尚有如
此庄严，那离了一切贪嗔痴的世尊，怎不更庄严光辉呢’?于是以佛
陀为所缘而获得了喜悦，增长了他的毗钵舍那观，得证阿罗汉果。

        为诸善人所喜悦而造的清净道论，在论定的修习中完成
        了第七品，定名为六随念的解释。

第七　说六随念品


          第八　说随念业处品

          （七）念　死

    在六随念之后，再说念死的修习。
    （念死的意义）‘死’——是一个有情的命根的断绝。诸阿罗汉
断除轮回之苦，称为‘正断死’。诸行的刹那灭，称为‘刹那死’。树
的死，金属的死等，称为‘通俗死’（大家通称死）。这些死不是
这里的意思。此处是指‘时死’‘非时死’两种。
    ‘时死’——由于福尽，或寿尽，或两者俱尽所发生。‘非时
死’——（生存）业为‘断业’所毁。
    虽有令寿命存续的（食等之）缘存在，但因令其结生的业的成
熟故死，称为‘因福尽而死’。
    如现时的（阎浮提洲）人，不具（诸天的）趣，（劫初人的）时，（北
俱卢洲人的）食等，仅尽百岁的寿量便死，名为‘由寿尽而死’。
    如度使魔及迦蓝浮王等，由于可令死没的业，即在那时那
地断绝其生命的延续，或者由于宿业关系，用刀剑等的方法断其生
命延续而取死者，即名‘非时死’。
    如上述的一切（时、非时死）即为命根的断绝所摄。如是忆念
称为命根断绝的死，为‘念死’。
    （念死的修法之一）欲修念死的人，独居静处，当起‘死将来
临’，‘命根将断’，或‘死，死’的如理作意。如果念喜爱者的死，如
生母念爱子之死则生悲；若念憎恶者的死，如怨敌念他的仇人之死
则生欢喜，若念全无关心者的死，如烧尸者见死骸则不起感动；若
念自己的死，如畏怯者见屠杀者之举剑则起战栗，以上的一切都是
不如理作意，因为不起忆念感动及智的。所以在各处见了被杀或
死的有情，思虑他们过去曾是知名之士的死而生忆念感动及智之
后，当起‘死将来临’等的方法作意。这样作意为起如理作意——即
起方便作意之义。如是作意之时，有人即得镇伏诸盖，住于念死的
所缘，生起得证近行定的业处。
    （念死的修法之二）象上面的修习，如果依然不能现起业处之
人，则另有八种修法：（一）以杀戮者追近，（二）以兴盛衰落，（三）以
比较，（四）以身多共同者，（五）以寿命无力，（六）以无相故，（七）以
生命时间的限制，（八）以刹那短促等八种行相而念于死。
    （一）‘以杀戮者追近’——犹如杀戮者追近。即譬如追近的
杀戮者想道：‘我要斩此人的头’，并举剑放到他的头颈的周围一
样，念死的追近亦当如是。何以故？死乃与生俱来及取生命故。譬
如菌芽以头带尘而出，有情则取老死而生。有情的结生心生起之
后即至老衰，如从山顶落下的石头，与此相应蕴共同坏灭。如是
刹那死是与生俱来，生者必死，故这里的意义（断绝命根）的死也
是与生俱来的。是故有情从生时以来，即如升起的太阳，必向西
行，其所行之处，一点也不退转的；或如河川的急流，必持运一切
（落下的草木之叶等）继续流下，一点也不退转的，如是趋向于死，
一点也不退转。故说道：
        从开始的那一夜，
        小儿迸住了母胎，
        如云起而行，
        一去不复回。
    如是向死而行者，犹如小川被烈日蒸发而枯涸，如树上的果
实，随夜间的水来湿蒂而早晨脱落，如锤打上器而毁坏，如日用露
珠而消散，近于死亦然。故说道：
        昼夜的过去，
        生命的消灭，
        人寿的减少，
        如小川的流水。

        如成熟的果实，
        怕早晨的脱落，
        生的人，
        常有死的惧怕。

        人们的生命，
        如陶师所造的上器，
        不论大小烧未烧，
        最后终至于毁灭。

        犹如草尖的朝露，
        太阳上升而消灭，
        人们的寿命亦然。
        母亲勿阻我（出家）！
    如是与生俱来的死，犹如举剑的杀戮者，已经把剑放到他的颈
上，必取其生命不会停止的。是故与生俱来及取其生命故，如举剑
的杀戮者，为死的追近，当这样以杀戮者的追近而念于死。
    （二）‘以兴盛衰落’——直至他的光荣不为衰落所败为兴盛。
更无光荣能够战胜衰落而继续存在故衰落。即所谓：
        征服了整个的大地，
        施了一百俱低的具福者，
        到了临终的时候，
        只得半个庵摩罗果的权力。
        便是那个同样的身体，
        到了福尽的时候，
        也要去见死的面，
        无忧王到了忧的境地。
同时一切的健康终至于病，一切的青春终至于老，一切的生命终至
于死，一切世间的大众必随生，为老所占，为病所侵，为死所袭。所
以说：
        譬如高耸入云的大石山，
        周围展转，研碎四方，
        老死对于众生类：
        刹帝利与婆罗门，
        吠舍，首陀，旃陀罗与波孤沙，
        一切都粉碎，谁也不能逃。
        老死的境域，没有象车步兵用武的地方，
        或以咒语战术及财贿，也无可能战胜他。
    如是深知生命的兴盛，终至于死的衰落，以‘兴盛的衰落’而念
于死。
    （三）‘以比较’——以他人比较自己。即以七种行相作比较而
念于死：（１）以大名，（２）以大福，（３）以大力，（４）以大神变，（５）以大
慧（６）以辟支佛，（７）以等正觉。
    （１）怎样比较呢？对于有大名声，大眷属，大财富及多牲骑等，
如摩诃三摩多王，曼陀多王，大善见王，坚辐王，尼弥
王等，无疑的都已为死所侵袭，像我这样的人怎么不为所侵呢？
        摩诃三摩多等大名的大王，
        他们都已为死所制服，
        如我这等人，
        更有何言说。
如是先以大名声比较而念死。
    （２）怎样以大福比较呢？
        殊提，阇提罗，郁伽，
        文茶，与富兰那迦，
        他们都是世间的大名大福者，
        一切都己死，
        如我这等人，
        更有何言说。
如是以大福比较而念死。
    （３）怎样以大力比较呢？
        婆薮提婆，婆罗提婆，
        毗曼塞那，优提体罗，
        迦那罗，比耶檀曼罗，
        此等世间知名的大力士，
        都已为死所征服；
        他们也得死，
        如我这等人，
        更有何言说。
如是以大力比较而念死。
    （４）怎样以大神变比较呢？
        第二上首弟子，神通第一的（目犍连），
        用他的足趾，便得震动毗阇延多的宫殿。
        亦如糜鹿进入狮子口，
        带着神通进入恐怖的死的口里，
        如我这等人，
        更有何言说。
如是以大神变比较而念死。
    （５）怎样以大慧比较？
        除了世主之外，
        他人的慧不及舍利弗的十六分之一，
        这样大慧的第一上首弟子，
        也为死征服，
        如我这等人，
        更有何言说。
如是以大慧比较而念死。
    （６）怎样以辟支佛比较呢？他以自己的智与精进力，破了一
切烦恼之贼，而得独觉——麟角喻独生者，亦不能脱离于死，我怎
么能脱呢？
        观察各种原因的大仙。
        以智力而得漏尽的独生者，
        以独行独住的麟角喻者，
        他们也不得超越于死，
        如我这等人，
        更有何言说。
如是以辟支佛比较而念死。
    （７）怎样以等正觉者比较呢？彼世尊饰以八十种好及三十二
相庄严的色身，一切种类清净的戒蕴等德宝成就的法身，大名，大
福，大力，大神变，大慧都达到顶点，无等，无等等，无比无双的
阿罗汉等正觉者，如大火聚给雨水降下而消灭，他也给死雨降下而
即座寂灭。
        这样有大威力的大仙，
        那死力也无耻无畏的逼来。
        无耻无畏，
        粉碎一切，
        像我这样的有情，
        怎不为死所战胜？
如是比较等正觉者而念死。
    以这样共同的死，拿那些具有大名等及其他的人与自己比较，
像那些殊胜的有情一样，念我也要死的则生起得达近行定的业处。
当如是自他比较而念死。
    （四）‘以身多共同者’——此身是许多人共同的，是八十种虫
聚所共同的。于此等虫聚中，依外皮而住的则啖外皮，依内皮而住
的则啖内皮，依肉而住的则啖肉，依腱而住的则啖腱，依骨而住的
则啖骨，依髓而住的则啖髓。它们即在那住所中生而老而死及屙
屎放尿，身体是它们的生家、病室、坟墓、厕所与尿桶。此身为彼等
虫聚扰乱而至于死。如彼八十种虫聚，在身体的内部尚有共同的
数百种病，外部则有蛇蝎等的死缘。譬如建立在四街通道的鹄的，
来自四方八面的矢剑枪石等都落于此。此身亦然，为一切灾难的
鹄的。此身为诸灾难所袭必至于死。所以世尊说：
    ‘诸比丘！兹有比丘，日去夜来之时，作是思惟：“我实有甚多
死的缘，蛇啮我，蝎啮我，百足虫啮我，它们都足以使我命终，所以
都是我的危碍”。或者“我颠踬跌倒，饮食于身中腐败，胆汁的扰
乱，痰的扰乱，剑风的扰乱，它们都足以使我命终，所以都是我的危
碍”’。
    如是‘以身多共同者’而念死。
    （五）‘以寿命无力’——此寿的无力名为无力。因有情的命，
（１）须出入息的关系，（２）威仪的关系，（３）冷热的关系，　（４）大种的
关系，（５）食物的关系。
    （１）此命须得出入息的平衡而存续。如果呼出的鼻息不进入
的时候，或者吸入的不出来时，便名为死。
    （２）获得四威仪的平衡而命能存续。如果任何一种威仪过分
了，则寿行断绝。
    （３）获得冷热的平衡而命能存续。如为过冷或过热的征服则
失命。
    （４）获得（地水火风四）大种的平衡而命能存续。如果地界及
水界等任何一种的扰乱，则强壮的人亦成身体僵硬，或痢疾而身体
湿污，或受大热之苦，或关节败坏而至命终。
    （５）获得适当的段食时而命存续。不得食者便至命终。
当如是‘以寿命无力’而念死。
    （六）‘以无相故’——是因为无确定，无限定的意思。所以有
情的：
        命、病、时与身倒处，
        以及趣等的五种，
        在这生命的界内，
        那是无相无知的。
    （１）‘命’——不能作‘必定生存这样长的时期，更无过之’的
确定，故为无相。有情在羯罗蓝时可死，在额部昙，闭
尸，键南，入胎后一个月，两个月，三个月，四个月，五个月，乃至十
个月时亦可死，从母贻出产时可死，以后乃至在百岁以内或以外都
要死的。
    （２）‘病’——‘有情必以此病而死，不以他病’、实不能如是确
定，故为无相。因为有情以眼病可死，以耳病等任何病亦可死的。
    （３）‘时’——‘有情必以此时死，不以他时’，实不能如是确定，
故为无相。因为有情在午前可死，在正午等任何一时亦可死的。
    （４）‘身倒处’——谓‘死者的身体当于此处倒，不在他处’，实
不能如是确定，故为无相。一个生在村内的人，其身体可倒在村
外，生在村外者可倒在村内，或者陆生者的身体可倒在水中，水生
者倒在陆上等等的多种可能。
    （５）‘趣’——‘有情自彼处死当生于此’，实不能如是确定，故
为无相。因为自天界死者，可生于人中，自人界死者亦可生于天等
任何一界中，如是旋转于五趣界（地狱、饿鬼，畜生，人间，天上）中，
犹如牵机械的牛相似。
    （七）‘以生命时间的限制’——现在人的生命的时间是很有
限的。如果长寿者，亦不过百岁上下。所以世尊说：‘诸比丘，人
寿短促，不久便至来世。故当作善，当行梵行。生者决无不死。诸
比丘，彼长寿者，百岁上下而已……’。
        人寿甚短促，
        善人时轻蔑；
        如行救头燃；
        无有死不来。
    又说：‘诸比丘！往苦有师名阿罗迦’，一切亦在以七种譬喻
庄严的经中详说。
    又说：‘诸比丘！若有比丘如是念死修习；“呜呼！我命实
在一日一夜之间，我必忆念世尊教法，我实多有所作”。诸比丘！若
有比丘如是念死修习：“呜呼！我命实在一日之间，我必忆念世尊
教法，我实多有所作”。诸比丘！若有比丘如是念死修习：“呜呼！
我命实在一顿饭食之间，我必忆念世尊教法，我实多有所作”。诸比
丘！若有比丘如是念死修习：“呜呼！我命实在咀嚼吞下四五团饭
食之间，我必忆念世尊教法，我实多有所作”。诸比丘！此等称为
住于放逸比丘，迟缓的修习为漏尽而念死。诸比丘！若有比丘，如
是念死修习：“呜呼！我命实在咀嚼吞下一团饭食之间，我必忆念
世尊教法，我实多有所作”。诸比丘！若有比丘如是念死修习：“呜
呼！我命实在一呼吸或入出息之间，我必忆念世尊教法，我实多有
所作”。诸比丘！此等称为住于不放逸比丘，敏捷的修习为漏尽而
念死’。
    如是咀嚼四五团饭食之间的短促寿命的时间尚不可靠，当这
样的‘以生命的限制’而念死。
    （八）‘以刹那短促’——有情的刹那寿命，是依第一义极短的
只起一心之间而已。犹如车轮转动之时，只以一辋的部分转动，停
止时亦只一辋部分停止，如是有情的寿命只是一心刹那，那心消灭
之时，即名有情灭。即所谓：‘过去心刹那（的有情）已生存，非
现在生存，非未来生存。未来心刹那（的有情）非已生存，非现在生
存，是未来生存。现在心刹那（的有情）非已生存，是现在生存，非
未来生存’。
        命与自体及音乐（受）
        都只一心的相应，
        刹那迅速的存续。
        死者或存者，
        诸蕴灭相等，
        一去不再生。
        以（心）未生故不生，
        依现存（心）而生存，
        由心灭故世间灭，
        此依第一义施设。
    如是‘以刹那的短促’而念死。
    念此八种之中任何一种行相的人，以数数作意，而得修习其
心，住念于死的所缘，镇伏于五盖，而得现起禅支。因为死的所缘
的自往法故，及悚惧故，不得安止定，只证近行之禅。
    出世间禅及第二第四无色禅，由于自性法的殊胜修习得证于
安止。即因为依清净修习的次第故得证出世间安止，由于所缘的
超越修习故得证无色安止。因为在那里（无色禅）证安止禅的只有
一所缘的超越。然而此（念死）中（清净修习及所缘的超越）两者都
没有。所以（念死）只能证得近行之禅。
    因为此禅是由于念死之力而生起，故称‘念死’。
    （念死的功德）勤修念死的比丘，是常不放逸的，对一切有得不
爱乐想，舍弃命的爱者，是呵斥罪恶者，不多贮藏，对于资具离诸悭
垢，得至熟练于他的无常之想，随着亦得现起苦想及无我想。
    不修习念死的有情，死的时候未免陷于恐怖昏昧，如突然地遭
遇猛兽，夜叉，蟒蛇，盗贼，及杀戮者相似，如是（修习）则不陷于（恐
怖昏昧）而得无畏无昏昧而命终。他于现世纵使不证不死（的涅
槃），来世亦得到达善趣。
        真实的善慧者，
        应对于如是，
        有大威力的念死，
        常作不放逸之行。
    这是详论念死一门。

                    （八）身至念

    今说除了佛陀出世之时以前未曾流行的及非一切外学的境界
的‘身至念处’，世尊曾于诸经之中以种种的方法这样的赞叹：
‘诸比丘！兹有一法，修习多作，助成大悚惧，助成大利益，助成大瑜
伽安稳，助成大念正知，助成智见的获得，助成现法乐住，助成（三）
明、（八）解脱、及（沙门）果的证得。一法云何？身至念……。诸
比丘，受用身至念者，受用不死（的涅槃）。诸比丘，不受用身至：
念者，不受用不死（的涅槃）。诸比丘！由受用身至念者而受用不
死，由不受用（身至念）者（不受用不死），舍者……不舍者……失
者……不失者……由开始身至念者而得开始不死’，又云：‘诸
比丘！身至念云何修习？云何多作，有大果，有大功德？诸比丘！兹
有比丘至阿练若’等，依此等（一）安般（出入息）节，（二）威仪节，
（三）四正知节，（四）厌恶作意节，（五）界作意节，（六至十四）九种
墓节等的十四节的指示，来解释彼（身至念）的修习。
    此（十四节）中，（二）威仪节，（三）四正知节，及（五）界作意节
的三节依观说，（六至十四）九种墓节依（第二十一品的九）观智中
的（第四）过患随观（智）说。又此（九墓节）已在膨胀相等定的修习
的（第六品之十）不净的解释中说明。其次就（一）安般节与（四）厌
恶作意节的二种定来说。然而这两种之中的安般节则另有念安般
单独的业处说明。如云：‘复次，诸比丘！比丘于此足（足＋庶）以上，发
的顶端以下及以皮肤为周围的身体，观察充满种种的不净：即此身
有发，毛……尿’。如是以骨髓包摄于脑，为厌恶作意而说的三十
二行相业处，便是这‘身至念’的意义。
    释此（身至念）的修习（法），先释（上面的）圣典（文句）：
    （释身至念的圣典文句）‘此身’是这四大种所成的污秽之身。
‘足（足＋庶）以上’是从足（足＋庶）以上。‘发的顶端以下’是从发的尖端下面
起。‘以皮肤为周围’是周围以皮肤为界限。‘观察充满种种的不
净’是观见此身充满着种种发等的不净。如何观察？即观‘此身有
发……乃至……尿’。
    在彼（此身有发……乃至……尿的文）中，‘有’是存在义。‘此’
是指从足（足＋庶）以上，发的顶端以下，以皮肤为周围而充满种种的不净
而说的，‘身’即身体。因身体是不净的积聚故，是厌恶的发身等
（的生处）以及眼病等的数百种病的生处，故称为身。‘发毛’即指发
等的三十二种。
    上文中的‘此身有发’，亦应作‘此身有毛’这样的连贯各句。
因以种种行相考察这足（足＋庶）以上发顶以下皮肤以内的一寻的身躯之
中，实不见有任何珍珠或摩尼（宝石）、琉璃、沉香郁金香、龙脑香、
香粉等一微尘的净性，但见极臭厌恶不美观的种种发毛等臭的不
净。是故说：‘此身有发，毛……乃至……尿’。
    这是依文理的解释。
    （身至念的修法）其次欲修（身至念）业处的初学善男子，当如
前面（第三品）所说的亲近善友，而习业处。那善友亦应对学者说
‘七种把持善巧’及教以‘十种作意善巧’。
    （１）（七种把持善巧）此中当如是教他（Ⅰ）以语，（Ⅱ）以意，
（Ⅲ）以色，（Ⅳ）以形，（Ⅴ）以方位，（Ⅵ）以处所，（Ⅶ）以界限的七种
把持的善巧。
    （Ⅰ）于此等恶作意业处中，纵使他是三藏（持）者，但作意时，
亦应第一‘以语’读诵。或者有人亦能于读诵时得以明白业处，例
如去亲近住在（锡兰中部）马拉耶的大天长老的两位长老相似。
    传说：那两人（向大天）长老请教业处，长老教他们在四个月内
读诵圣典（所说的）三十二种（身）。他们虽然是精通二三部（尼迦
耶）的人，但亦依法善巧的在四个月中读诵三十二种身，直至证得
须陀洹果。
      所以教授业处的阿阇梨当对弟子说：‘第一以语读诵’。那读诵
者当先分发皮的五种来顺逆的读诵。即顺读：‘发、毛、爪、齿、皮’以
后，再逆诵：‘皮、齿、爪、毛、发’。此后又顺读肾的五种：‘肉、腱、骨、
骨髓、肾脏’，再逆诵：‘肾脏、骨髓、骨、腱、肉、皮、齿、爪、毛、发’。自
此又读肺的五种：‘心脏、肝脏、肋膜、脾脏、肺脏’，再逆诵：‘肺脏、
脾脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、腱、肉、皮、齿、爪、毛、发’。
此后又诵脑的五种：‘肠、肠间膜、胃中物、粪、脑’，再逆诵：‘脑、粪、
胃中物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、
腱、肉、皮、齿、爪、毛、发’。此后又诵脂肪的六种：‘胆汁、痰、脓、血、
汗、脂肪’，再逆诵：‘脂肪、汗、血、脓、痰、胆汁、脑、粪、胃中物、肠间
膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、腱、肉、皮、齿、
爪、毛、发’。此后又诵尿的六种：‘泪、膏、唾、涕、关节滑液、尿’，再
逆诵：‘尿、关节滑液、涕、唾、膏、泪、脂肪、汗、血、脓、痰、胆汁、脑、
粪、胃中物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、肾脏、骨髓、
骨、腱、肉、皮、齿、爪、毛、发’。
    当这样的百回、千回、百千回的以语读诵。因为以语读诵（身至
念）业处的经典而纯熟，则心不至于这里那里的散乱，（身的三十
二）部分亦得明白，了如指掌，亦如围栅行列的明显。
    （Ⅱ）犹如‘以语’，同样的亦当‘以意’读诵（即默诵）。以语读
诵是为以意读诵之缘；以意读诵是为通达（特）相之缘。
    （Ⅲ）‘以色’——是应当确定发等之色。
    （Ⅳ）‘以形’——即当确定它们（发等）的形。
    （Ⅴ）‘以方位’——于此身中，自脐以上为上方，（脐）以下为
下方。故（三十二分中的）此分是在此方——当如是确定方位。
    （Ⅵ）‘以处所’——这一部分是在此处——当如是各各确定
其处所。
    （Ⅶ）‘以界限’——有自分界限与他分界限两种界限。此中每
一部分的下、上、横的界限，当知如是的‘自分界限’；发不是毛，毛
不是发，当知如是分别‘他分界限’。
    如是教授七种把持善巧者，亦应教授他们知道这（身至念）业
处，在某经中是以厌恶说的，在某经中是以界说的。即此（身至念
业处）于大念处（经）中是以厌恶说的；于大象迹喻（经）、大教
诫罗候罗（经）及界分别（经）中是以界说的。但在身至念经
中则以关于那（三十二分中每分的）色的显现者而分别四禅的。此
中以界说的是毗钵舍那（观）的业处，以厌恶说的是奢摩他（止）的
业处。于此（厌恶作意节）中是奢摩他（止）业处的意义。
    （２）（十种作意善巧）这样教过了七种把持善巧之后，当再教
（Ⅰ）以次第，（Ⅱ）以不过急，（Ⅲ）以不过缓，（Ⅳ）以除去散乱，（Ⅴ）
以假名的超越，（Ⅵ）以次第撤去，（Ⅶ）以安止，（Ⅷ－Ｘ）以三经典
的十种作意善巧。
    （Ⅰ）‘以次第’——于此（三十二分身），自读诵以后，当次第
的作意，不要跳一个的作意。如果跳一个的作意，则如无技巧的
人，登三十二级的阶梯，以跳一步而登，结果身体疲劳而失败，不
能完全登达，如是他（于三十二分中跳级作意者）亦不能以完全
的修习而得应得的意乐，唯有其心疲劳而失败，不能完成其修
习。
    （Ⅱ）以次第作意者亦应‘不过急’作意。若过急作意者，虽然
他或许可得完成其业处的终点，但（对业处）不明了，不得至于殊胜
（之位）；譬如有人行三由旬的道路，不观察其当进与当避（之道），
即以速度的往返百回，虽然到达终点（亦不知是终点），但是应问而
后行（才知终点）是故不宜过急。
    （Ⅲ）如不过急，亦宜‘不过缓’（作意），若过缓作意者，则不能
到达业处的终点，而证胜（位）之缘；譬如欲于当日行三由旬之道的
人，若于途中的树、山、池等处处耽搁，则不能到达终点。
    （Ⅳ）‘以除去散乱’——当除去即放弃业处而散乱于外部的
种种所缘之心。若不除去（散乱）则忆念外部散乱之时，而消失其业
处；譬如有人行于仅有一足宽的削壁之道，不察其放足（之处），但
左盼右顾，错乱其步法，则自百仞的削壁落下来了。是故应除去散
乱而作意。
    （Ⅴ）‘以假名的超越’——即超越了发毛等的假名（概念），置
心于厌恶中，譬如大旱之时，有人在林中发现了泉水，即在那里结
以多罗树叶等作标帜，（初则）依那标帜而来沐浴及饮，但是因为常
常来而到了其行迹明显之时，则不需要那标帜，在任何希望之时，
即可来浴与饮；如是在初分，以发毛等的假名作意者，到了获得厌
恶明了之时，则当超越发毛等的假名，专置其心于厌恶之中。
    （Ⅵ）‘以次第撤去’——应撤去那些不（于心中）现起的部分，
为次第撤去作意。即初学者于发作意，又撤去（发的）作意而至最
后的尿的部分而止；于尿作意，又撤去（尿的）作意而至最初的发的
部分而止。在他的数数作意中，有些部分（于心中）现起，有些则不
现起。当于那些现起的部分中先作（意）业。如果二分同时现起之
时，亦必有一分现起比较好的，如是当于那现起的部分数数作意，
而生起安止定。
    这是个有关的譬喻；即譬如要捕捉住在三十二株多罗树所形
成的多罗林中的猕猴的猎师，最初以弓矢射穿那猕猴所居的多罗
树叶及作呼喊之声，此时那猕猴便顺次于多罗树上一一的跳去而
至最后的多罗树；猎师亦追至那里行其同样的方法，而彼（猕猴）又
以同样的方法逃回最初的多罗树。如是由于各处屡起喊声，令彼
（猕猴）数数次第奔跳，终于停止一多罗树上，坚持那中央最嫩的多
罗叶，纵使（弓矢）射去之时它也不起了。当知这（与三十二分身的
次第撤去）是相似的。
    这譬喻（与次第撤去）对照如次：即三十二株多罗树的多罗林，
为此身的三十二部分。心如猕猴，瑜伽行者如猎师。瑜伽行者的心
环行于三十二部分的身中的所缘，如猕猴住于三十二株多罗树的
多罗林。瑜伽行者开始于发的作意，顺次行去及置心于最后的部
分，如猎师最初以弓矢射穿那（猕猴）所居的多罗树叶及作呼喊之
声的时候，而猕猴顺次于多罗树上一一跳去而至最后的多罗树。再
回来（至最初部分及最初的多罗树）的方法也是同样的。数数作
意，则有些（部分于心中）现起，舍其未曾现起的（部分），而对现
起的（部分）行遍作（准备定），如猕猴再再继续于喊声所发之处的
上面起（而他遁）。最后于二（部分）现起时，于现起较好的（部分）
数数作意，而生起安止，如（猕猴）来至一多罗树而止，坚持其中央
最嫩的多罗树叶，虽射之亦不起了。
    更有一譬喻：譬如一乞食的比丘，住在三十二家的村落附近，
他于第一家获得了二（家）分的饮食，便超越了其他的一家，第二天
（于第一家）获得三分，便超越了其他的两家，第三天于最初（之家）
获得了满钵，便（不行乞他家）回至坐堂（住坐所）食之。当知这亦
（与三十二分身的作意）相似。三十二种（部分）如三十二家的村落。
瑜伽行者如乞食者。瑜伽者于三十二种（部分）遍作（准备定）如彼
（乞食者）的住于村落的附近。数数作意，舍弃其未现起的（部分）
于各各现起的（部分）中，及于二部分中（现起较好的）遍作，如于第
一家获得了二（家）分的饮食，便超越了其他的一家，第二天（于第
一家）获得三分，便超越了其他的两家。于彼二（部分）中的现起较
好的，数数作意而生起安止，如第三天于最初（之家）获得了满钵，
便回至坐堂（住坐所）坐而食之。
    （Ⅶ）‘以安止’——（三十二部分中）（于令生）安止（定）的部
分（作意）当知即于发等的各各部分而坐起安止（定），为（安止定）
的意义。
    （Ⅷ－Ⅹ）‘以三经典’——即增上心，清凉，觉支善巧等三经，
当知精进与定的结合，是这（三经）的意义。
    （Ⅷ）此中：‘诸比丘！勤策增上心的比丘，当于三相时时
作意：即时时于定相作意，时时于策励相作意，及时时于舍相作
意。诸比丘！勤策增上心的比丘，如果专于定相作意，则心趋懈
怠。诸比丘！勤策增上心的比丘，如果专于策励相作意，则心趋掉
举。诸比丘！勤策增上心的比丘，如果专于舍相作意，则他的心不
为漏尽而正等持。诸比丘！然而勤策增上心的比丘，时时于定相、
策励相及舍相作意，则他的心成为柔软，适合作业与清净，及不会
破坏为漏尽而正等持’。
    ‘诸比丘！亦如金匠或金匠的弟子造炉，既造炉已，于炉口点
火，既于炉口点火已，以火钳挟金投入炉口，时时吹风，时时洒水，
时时放舍。诸比丘！如果金匠或金匠的弟子专一对金吹风，则金将
烧掉；诸比丘！如果金匠或金匠的弟子专一对金洒水，则金将冷却；
诸比丘！如果金匠或金匠的弟子专一对金放舍，则金不至正当的
纯熟。诸比丘！然而金匠或金匠的弟子，对金时时吹风，时时洒
水，时时放舍，则金成为柔软，适合作业，净洁及不会破坏而成正当
的作用——如欲用金制作金带、耳环、颈饰、金蔓等的种种装饰品，
都得完成他的目的’。
    ‘诸比丘！如是勤策增上心的比丘……乃至……为漏尽而正等
持。而彼（比丘）为了以通（智）证知而倾心于通（智）证知之法，若
有（宿因等的）原因，得以现证彼法’——当知此经是‘增上心’。
    （Ⅸ）‘诸比丘！具足六法的比丘，得证无上清凉。云何为
六？诸比丘！兹有比丘，心当抑制之时，即抑制其心；心当策励之
时，即策励其心；心当喜悦之时，即喜悦其心；心当放舍之时，即放
舍其心；倾心于胜（道与果），及乐于涅槃。诸比丘！具足此六法的
比丘，得证无上清凉’——当知此经是‘清凉’。
    （Ｘ）‘觉支善巧’——‘如是诸比丘，若心消沉之时，不宜修
习轻安觉支’——此等已在（第四品）论安止善巧中说明。
    曾经善学七种把持善巧及深深地确定了十种作意善巧，即瑜
伽者当以二善巧善取业处。
    如果（瑜伽者）与阿阇梨（师）安住一寺，则不必（一时）详细请
教，（确定业处后）当以策励业处得进步已，从此次第的向上请教。
若欲住在他处的，则当依照上述的（七种把持善巧及十种作意善
巧）规定详细学习，再三翻覆（读诵），了解一切困难之处，如于（第
四品）地遍的解释中所说的方法，舍离不适当的住所，而住适当的
精舍，断除小障碍，当于厌恶作意中遍作（准备定）。
    （３）（取三十二分身之相与厌恶性）（遍）作者当先取发等入
相。怎样取呢？拔出一二根头发置于掌上，当先确定其色。在
剃发处看发亦可。或于水钵或于粥钵中看（所落之发）亦可。见黑
（发）时，当思惟‘黑’，见白时，思惟‘白’，（黑白）相间之时，则从多
数的思惟。犹如于发，见一切‘皮等五种’亦宜如是取相。
    如是取相已，当确定一切（三十二）部分中的色、形、方位、处所
与界限，及确定色、形、香、所依与处所五种的厌恶性。关于这一切
部分的确定法次第叙述如下：
    （Ⅰ）（发）先就发的自然之色是黑的，像木（木＋患）子的‘色’。‘形’
则长圆如称杆之形。‘方位’——生在（身的）上方。‘处所’——两
侧以耳朵边，前以额际，后面以项为限；封盖头颅的湿皮为发的处
所。‘界限’——如谷芒插入封盖头颅的皮中而住的发，下以（发）
根自己的面积，上以虚空，横以（诸发）相互（之间）为限，决无二根
头发（长）在一处的，这是（发的）‘自分的界限’；发非毛，毛非发，如
是不与其他（发以外）的三十一部分混同，而发为单独的一部分，这
是（发的）‘他分的界限’。这是发的色等的确定。
    其次确定（此发的）色等五种的厌恶：即依发的色是厌恶的，依
形，依香，依所依，依处所也是厌恶的。如在一钵心爱的粥或一钵饭
中，虽然只见少许象头发的色的东西，也会厌恶他说：‘这里混杂着
头发，快拿开’，如是依发之‘色’是厌恶的。如在夜间吃饭的人，若
触着象阿迦的纤维与曼迦羯的纤维的头发之形，亦同样的厌恶，如
是依‘形’是厌恶的。如果不使用涂油与花香等，头发之香是极厌
恶的；若（把头发）投入火中，（那气味）就更讨厌了。依发的色与形，
或许不很厌恶，但依‘香’是实在厌恶的。
    譬如小孩子的粪的颜色象郁金色，其形亦如郁金块；又如弃于
粪秽聚中而膨胀了的黑狗的尸体，色如多罗的熟果，其形滚转则如
所弃的小鼓之形，而（犬）牙亦如素馨的蓓蕾。依这两种的色与形
看，或许不很厌恶，若依其香则厌恶了。同样的，此发之色与形或
许不甚厌恶，但依其香则厌恶了。
    譬如在村中流出污物的不净之处而生的野菜，为城市的人厌
恶而不食，同样的，这头发是依于脓、血、尿、屎、胆汁、痰等所流之
处而生，故亦厌恶，这是（发）的‘所依’的厌恶。此发生于三十一部
分的积聚中，犹如生于粪堆之上的菌，亦如生于冢墓与粪秽等处的
野菜，又如生于沟中的莲花与睡莲等的花，于不净处生，故甚厌恶。
是故它们（发）的‘处所’是厌恶的。
    犹如于发，应如是确定一切部分的色、形、香、所依、处所的五
种厌恶性。亦应确定一切部分各各的色、形、方位、处所与界限（的
五种）。
    （２）（毛）毛的自然的‘色’，不像发那样纯粹黑色，却成黑褐
色。‘形’——尾端下垂，如多罗树根的形状。‘方位’——生在（脐
的上下）两方。‘处所’——除了生发的部分及手掌足（足＋庶）之外，生在
其他大部分盖覆身体的皮肤上。‘界限’——生入盖覆身体的皮肤
之内一虮下以（毛）根自己的面积，上以虚空，横以（诸毛）相互
之间为限，没有二毛生在一处的。这是（毛的）‘自分的界限’。‘他
分的界限’与发相似。
    （３）（爪）——有二十枚名爪。它们都是白‘色’。‘形’如鱼鳞。
‘方位’——足的爪在下方，手的爪在上方，如是生在两方。‘处所’
——生在指（趾）端的背上。‘界限’——两方以（左右）指端的肉，内
以指背的肉，外与顶以虚空，横以（诸爪）相互之间为限，没有二爪长
在一处的。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （４）‘齿’——齿长得完全的人，有三十二个齿骨。他们的‘色’
也是白的。‘形’——有种种的形状，先就它们的下一排来说，在中
间的四齿，好像次第插在一团粘土之上的葫芦瓜的子的形状；在它
们（四个）两边的每一个有一根及一尖端，如曼莉迦（素馨的一种）
的蓓蕾之形；此外的一个（小臼齿）有一根二尖端，如车的支柱之形；
再外边的二枚（小臼齿和大臼齿）有二根三尖端；更外边的二枚（大
臼齿）有四根四尖端。上面的一排也是同样的。‘方位’——生在上
方。‘处所’——在（上下）二颚骨中。‘界限’——下以在颚骨中的
（齿）根自己的面积，上以虚空，横以（诸齿）相互为界，二齿长在一处
是没有的。这是它们的‘自分的界限’。‘他分的界限’与发相似。
    （５）（皮）——盖覆全身的皮。在上（层）的黑色、青色或深褐
色、黄色等色的为肤（外面的薄皮），若把那全身的外皮共聚起来不
过如枣核之量。皮的本‘色’是白的，这（皮的）白色，若为火伤或打
击等而脱去外皮之时则更明显了。‘形’——略而言之，与身形同；
详言之：则足趾的皮如蚕茧之形；足背的皮如皮靴套足之形；胫的
皮如以多罗树叶包裹食物之形；股的皮如装满米的长袋之形；臀的
皮如装满水的滤水囊之形；背的皮如铺张在板上的皮革之形；腹的
皮如铺张在琵琶的空穴的盖膜之形；胸的皮略如四角形；两臂的皮
如套入箭筒的皮革之形；手背的皮如剃刀鞘之形或（木＋节）袋之形；手指
的皮如钥袋之形；颈的皮如包颈布之形；面的皮如有大小孔的昆虫
的窝的形状；头皮如钵袋之形。
    取于皮的瑜伽行者，当输送他的智于从上唇开始的上方的面
部，最先当确定盖覆面部的皮肤。其次（确定）额骨的皮肤。其次譬
如伸手于放在袋内的钵与袋之间，输送他的智于头骨及头皮之间，
分离其皮与骨的结合状态，而确定其头皮。其次（确定）肩的皮。其
次以顺与逆（确定）右手的皮。次以同样的方法（确定）左手的皮。次
则（确定）背的皮。次以顺与逆（确定）右足的皮。次以同样的方法
（确定）左足的皮。以后次第的确定生殖器官、腹、胸、颈的皮。在颈
皮之后，确定下颚的皮，最后（输送他的智）到达下唇而（确定）完
结。如是次第取了粗（皮）的人，对于细（皮）亦得明白。‘方位’——
生于（上下）二方。‘处所’——盖覆全身。‘界限’——下面（里面）
以骨的面积，上面（外面）以虚空为限。这是它的‘自分的界限’，而
‘他分的界限’与发相似。
    （６）‘肉’有九百肉片。一切的颜‘色’都是赤的，与甄叔迦花
相似。‘形’——胫的肉团象多罗的叶包食物之形；股（大腿）的肉
象研石之形；臀部的肉象灶的后边之形；背的肉象多罗果汁所作
的糖板之形，两边的肋肉象仓库的（壁）孔涂以薄薄的粘土之形；乳
房的肉象投在地上的粘土团之形；两臂的肉像两只剥了皮的大鼠
之形。如是取了粗（肉）的人，对于细（肉）亦得明白。‘方位’——
生在（上下）二方。‘处所’——包住三百多骨。‘界限’——下面
（里面）以附着骨聚的面积，上（外面）以皮肤，横以相互（的肉）为
限。这是它的‘自分的界限’，而‘他分的界限’与发相似。
    （７）‘腱’有九百的腱。‘色’——一切都是白的。‘形’——有
种种形。于此（腱）中：从颈的上部开始，有五根大腱联络身体向前
面下走，有五根向（身的）后面，五根向右，五根向左。联络右手的，
亦于手的前面有五，后面有五。联络左手的亦同样。联络右足的，
亦于足的前面有五，后面有五。联络左足的亦同样：如是支持身体
的有六十根大腱联络身体而向下走的。它们亦名为筋，一切如百
合的球茎之形。其他散在各处的（腱）较细的如绳之形，更细的
如臭蔓之形，又细的如琵琶之弦的形，又细的如粗线之形。手背
与足背的腱如鸟足之形。头的腱如小儿的头缠（帽子）。背的腱如
展在日光之下的湿网之形。其他附着四肢五体各处的腱如网衣穿
在身上的形状。‘方位’——生在（上下）二方。‘处所’——附结于
全身的骨。‘界限’——下以三百骨之上的面积，上以皮肉接触之
处，横以相互（之腱）为界。这是它的‘自分的界限’，而‘他分的界
限’与发相似。
    （８）‘骨’——是除了三十二颗齿骨之外，其他的六十四根手
骨，六十四根足骨，六十四根筋肉依止的软骨，二根踵骨，每一足各
有二根的踝骨，各有二根胫骨（胫骨与腓骨），各有一膝盖骨，各一
大腿骨，二臀骨（肠骨），十八根脊椎骨，二十四根肋骨，十四根胸骨
（肋软骨），一心骨（胸骨），二锁骨，二肩（胛）骨，二臂骨（上膊骨），
各二前膊骨（挠骨与尺骨），七颈骨（颈椎），二胯骨，一鼻骨（鼻腔），
二眼骨（眼窝），二耳骨（听腔），一额骨（前头骨），一头骨（后头骨），
九头盖骨（颅顶骨、颞□骨等），即如是的大约三百骨。它们一切的
‘色’都是白的。‘形’——有种种形。其中足趾的骨（趾骨）的前端
象迦多迦（马钱子）的种子之形，（自前端）以后的中节的骨象巴纳
萨（波罗蜜）的种子之形：元节骨如小鼓（一种面大腰小的手鼓）之
形。足背的骨（跪骨）如被压碎的百合的球根聚之形。踵的骨（附
骨）如单核子的多罗果子。踝的骨如（两个以线）系往来游戏的球
形。胫骨附着于踝骨之处如剥去了皮的圣提（枣椰树？）木的顶上
嫩的部分的形状。小胫骨（腓骨）如小弓的弧形；大的（胫骨）如干
了的蛇背之形。膝盖骨如缺灭了一部分的水泡形。而胫骨附着（于
膝盖骨）之处，其尖端如牛角形。大腿骨如没有削平的斧钺的柄的
形状，而彼（大腿骨）依附于臀骨之处如游戏的球形。而臀骨依附于
（腿骨）之处如切去前端的大波那伽（铁力木）果的形状。两个臀骨
的连成一起如陶师（造土器）的灶形；若分开来一个则如铁匠的锤
的革纽之形。在（脊椎骨的）尾端的尾闾骨（及荐骨）如倒捕的蛇头
之形，有七处的大小孔，从脊椎骨的内部（看）重叠而上如头巾槃
绕之形；自外部（看）如一列的环形。在彼等（脊椎）之间处处有
二三棘状。如锯齿形在二十四根肋骨之中，不完全的（四根）如不
完全的镰刀，其完全的（二十根）如完全的镰刀形；全部的（肋
骨）则如白鸡的展翼状。十四根胸骨（肋软骨）如古老的战车的框
架的形状。心骨（胸骨）如杓的头形。锁骨如小铜斧的柄形。肩
（胛）骨如用缺了一部分的锡兰的锄头形。臂骨（上膊骨）如镜柄之
形。前臂骨（挠骨与尺骨）如一对多罗树的球茎之形。连珠骨（腕
骨）如头巾的槃绕之形。手背骨（掌骨）如被压碎的百合的球茎聚
之形。在手指骨中，其元节骨如小鼓之形；中节骨如未完全的巴纳
萨的种子形；前端的节骨如迦多迦（马钱子）的种子之形。七个颈骨
如以棍贯成一串切为圆圈的竹笋的形状。下颚骨如铁匠的铁锤的
革纽之形；上颚骨如削（甘蔗的）皮的小刀之形。眼窝与鼻腔的骨如
已取去果肉的嫩的多罗的核子形。额骨（前头骨）如倒置的贝壳的
杯的形状。耳根骨（听腔）如剃匠的剃刀鞘之形。在前额及听腔之上
的缠头巾之处的骨，如一个充满（乳酪的瓮）的皱缩的乳酪的膜的
形状。（后）头骨如椰于切了倾斜的口的形状。头盖骨如缝纫起来
的破葫芦的形状，‘方位’——在上下二方。‘处所’——概言之在
全身；分别而言，则头骨在颈骨之上，颈骨在脊椎骨之上，脊椎骨在
臀骨之上，臀骨在腿骨之上，腿骨在膝骨之上，膝骨在胫骨之上，胫
骨在踝骨之上，踝骨在足背骨之上。‘界限’——内以骨髓，外以肉，
两端以相互（之骨）为界。这是它们的‘自分的界限’。‘他分的界
限’与发相似。
    （９）‘骨髓’——是在各种骨的内部的髓。其‘色’是白的。‘形’
——在种种大骨之内的（髓），如放入竹筒中蒸了的大笋的形状，在
各种小骨之内的（髓），如放人竹棍的节中蒸了的细笋的形状。‘方
位’——生在上下二方。‘处所’——在各种骨的内部。‘界限’——
以各种骨的内部的面积为限。这是它的‘自分的界限’。‘他分的
界限’与发相似。
    （１０）‘肾脏’——是连结一处的两个肉团。它的‘色’为淡红
色，如巴利跋陀迦（珊瑚树）的种子之色。‘形’——如小孩子所玩的
一双球形，或如结在一个蒂上的两只芒果之形。‘方位’——处于
上方。‘处所’——从喉底由一根出发，下行少许，分为二支的粗筋
连结（肾脏），并围于心脏肉而住。‘界限’——以肾脏及肾脏的（边
际）部分为限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （１１）‘心脏’——即肉心。其‘色’红如莲的花瓣的背面之色。
‘形’——如除去外部的花瓣而倒置的莲蕾之形。外部光滑，内如
丝瓜的内部。智慧者的（心脏）略开少许（如莲花），无意者的（心
脏）仅如（莲花的）蕾。而（心脏）内空可放一波那伽（铁力木）的种
子，在那里有半掌握的血，意界及意识界依彼而活动。贪行者的（心
脏）是红的，嗔行者的是黑色，痴行者的如洗肉的水的颜色，寻行者
如野豌豆的汁的颜色，信行者的如迦尼迦罗（一种开花的树）花
的色（黄色），慧行者的（心脏）犹如洁白清净无暇而琢磨了的宝贵
的摩尼珠的光辉。‘方位’——生在上方。‘处所’——在于两乳之
间的身内。‘界限’——以心脏及心脏的边际为限。这是它的‘自分
的界限’。‘他分的界限’与发相似。
    （１２）‘肝脏’是一对的肉膜。其颜‘色’赤色，淡赤色，不甚浓
赤色，如白莲的花瓣的背部之色。‘形’——根上是一，到了顶端分
为一双（左右二叶）如俱毗兰罗（乌木？）的叶形。愚痴者（的肝脏）
仅一片叶，而智者（的肝脏）则成二或三的小叶。‘方位’——生在
上位。‘处所’——寄在二乳房的内部的右侧。‘界限’——肝脏以
肝脏的（边际）部分为限。这是它的‘自分的界限’。‘他分的界限’
与发相似。
    （１３）‘肋膜’是分为覆蔽（膜）与不覆蔽（膜）的两种盖覆肉。两
者的‘色’都是白的，如陀拘罗的布片之色。‘形’——即它自己所
占的处所之形。‘方位’——覆蔽肋膜在上方，余者生在二方。‘处
所’——覆蔽肋膜盖覆心脏及肾脏，不覆蔽肋膜则于全身的皮肤之
下盖覆于筋肉。’界限’——下以筋肉，上以皮肤，横以肋膜的部分
为限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （１４）‘脾脏’是象舌状的胃的肉。它的‘色’是青的，如尼均提
花的颜色。‘形’——有七指（七寸）大，如黑犊的舌形。‘方位’——
寄于上方。‘处所’——在心脏的左侧，寄于胃膜的上侧。如果它被
打击出来时，有情的命便尽了。‘界限’——以脾脏的（边际）部分为
限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （１５）‘肺脏’——是分为三十二片肉的肺肉。它的‘色’赤色，
如未甚熟的无花果的颜色。‘形’——如一厚片没有切平的饼的：形
状。如果（身体）内部因无饮食之时而发生业生的火热伤害（肺脏）
之故，则如食干草团的无味无生气的。‘方位’——生于上方。‘处
所’——在两乳之间的身体的内部，盖覆及悬挂于心脏及肝脏的上
方。‘界限’——以肺脏的（边际）部分为限。这是它的‘自分的界
限’。‘他分的界限’与发相似。
    （１６）‘肠’（这里指消化管食道及胃肠等的全体）即男子有三
十二手（尺），妇人有二十八手（尺），及有二十八处曲折的内脏。它
的‘色’白色，如白糖之色。‘形’——象切了头而槃绕于血槽之中的
蛇的形状。‘方位’——生在二方。‘处所’上自喉底，下连于大便道，
故在于喉底及大便道为边端的身体的内部。‘界限’——以肠的（边
际）部分为限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （１７）‘肠间膜’是结于肠的曲折之处。它的‘色’是白的，如白
睡莲的根的颜色。‘形’——亦如白睡莲的根形。‘方位’——生在二
方。‘处所’——如用锄与斧作事等的人牵引（锄斧等）器具的时候，
以器具的绳（结住）器具的板相似，又如拭足的垫子，于诸圆轮之间
以线缝之（令不脱离），（肠间膜）是结住肠的曲折之处令不脱离于
一边，在二十一个肠的曲折处之间。‘界限’——以肠间膜的（边缘）
部分为限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （１８）‘胃中物’是胃中一切吃的饮的嚼的尝的东西。它们的
‘色’即如吃下的食物之色。‘形’——如洒水囊装了米而没有结紧
的形状。‘方位’——据于上方。‘处所’——在胃中。
    所谓胃，是犹如压紧湿布的两方而中央生起气泡相似的内脏
膜，外滑，而内则可说如腐烂的肉包，如污秽的巴梵罗迦的花，
亦如腐烂了的巴纳萨果的皮的内部。在（胃）中，有蛆虫、如蚯蚓
虫、如多罗形虫、针口虫、如布丝虫与绦虫等三十二种的虫聚在
蠢动，当没有饮食的时候，它的跳动叫唤，侵害心脏之肉，当饮食
之时，它们张口向上，把最初吞下的二三口（食物），很快的便争夺
去了。胃实为它们的生家、便所、病室与坟墓。这胃里面，又譬如
旃陀罗的村庄门口的污水池，在暑热之时，倾盆大雨，因水而氾滥
出来的尿、粪、皮、骨、腱等的碎片及唾、涕、血等的种种污物，落于
（池）中集合，混杂泥水，过了两三天之后，便生蛆虫，更由日光的热
力蒸曛，起了一个又一个的水泡和气泡，变成了青黑色，极臭而极
厌恶；这时（那些污物）即走近去一看也无价值，何况去嗅或去尝
呢？同样的，种种的饮食，用牙齿的杵来粉碎了它，用舌的手来搅
转它，混杂以唾液，在那一刹那，便已失去了原来的色香及美味等，
然后如织者的浆，如犬的吐泻之物，落下（胃中）混杂以胆汁、痰与
风等，以及胃中的消化热的煮蒸，杂以虫聚，起了一个又一个的水
泡及气泡，成为极污极臭而极厌恶的状态；那样的（胃中物），即闻
之而对饮食亦有不快之感，何况以慧眼观察。又落下（胃中）的饮
食被分为五分：一分给生物（虫聚）吃了，一分给胃中的消化热烧
了，一分成尿，一分成粪，一分成液体即增长血肉等。
    ‘界限’——以胃膜及胃中物的部分为限。这是它的‘自分的
界限’。‘他分的界限’与发相似。
    （１９）‘粪’即大便。它的‘色’大部是吞下的食物之色。‘形’——
是粪的处所之形。‘方位’——在于下方。‘处所’——在熟脏（结肠
的Ｓ状部及直肠）中。
    ‘熟脏’的位置在脐之下及脊椎的根（荐骨及尾闾骨）之间，是
肠的最后部分，高约八指（约八寸）如竹笋相似。犹如下雨于高地
之上，而水下流于低地储蓄；如是饮食落到胃中，以胃的泡沸的消
化热煮烧，如以磨石研碎而变软物，然后经肠管而下，如压入竹节
中的黄色的粘上，积集于（熟脏）中。
    ‘界限’——以熟脏膜及粪的部分为限。这是它的‘自分的界
限’。‘他分的界限’与发相似。
    （２０）‘脑’是在头盖腔内的髓聚。它的‘色’是白的，如蛇菌团
的颜色，亦可说如未成于酪的状态而腐败了的牛乳之色。‘形’——
即如脑的处所之形。‘方位’——居于上方。‘处所’——在四缝合线
所接合的头盖腔之内，如结合的四个麦粉团放在那里相似。‘界
限’——以头盖里面及脑髓的部分为限。这是它的‘自分的界限’。
‘他分的界限’与发相似。
    （２１）‘胆汁’有停滞胆汁及流动胆汁两种胆汁。此中停滞胆汁
的‘色’，如浓的末头迦的油色；流动胆汁，如萎了的阿拘利花之色。
‘形’——两者都和它们的处所同形。‘方位’——停滞胆汁生于上
方；余者生于二方。‘处所’——流动胆汁除了发、毛、齿、爪（等）的无
肉之处及坚硬干燥的皮肤之外，弥漫于其他的全身，犹如油滴（弥
漫）于水上相似；如果（流动胆汁）激动之时，则两眼变黄而动摇，以
及四肢战动。停滞胆汁，寄于心脏及肺之间，依于肝的肉，储藏于象
丝瓜的囊的胆囊中；如果（停滞胆汁）激动之时，则有情发狂，生颠
倒心，弃舍惭愧，作不应作，说不当说，思不应思。‘界限’——以胆
汁的部分为限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （２２）‘痰’身体的内部约有一钵的痰。它的‘色’是白的，如那
伽跋罗的叶的汁色。‘形’——如它的处所之形。‘方位’——生在上
方。‘处所’——在胃膜之中，当吞下食物之时，譬如水面上的苔及
水草，丢下一根木头或一块石子之时，则分裂为二，但展开而又合
为一，如是食物吞下（胃中）之时，裂（痰）为二，但展开而又合为一；
于（痰）衰弱之时，则胃发生了如成熟了的脓庖坏了的鸡蛋极厌恶
的坏尸一样的臭，亦从那里上升有臭气的呃，连口也臭得如坏尸一
样。那样将使人对他说：‘走开些！你吐出很臭的气’。如果痰厚
厚的增加，则如厕所的盖板相似，而得防止胃的内部的污秽之物的
臭气。‘界限’——以痰的部分为限。这是它的‘自分的界限’。‘他
分的界限’与发相似。
    （２３）‘脓’是依坏了的血而起的脓。它的‘色’如萎了的黄叶之
色，于尸体内（的脓）如坏了的浓粥的泡沫之色。‘形’——像它的处
的形。‘方位’——生于二方。‘处所’——在那里积集便在那里，没
有一定的处所可说；在身上那些给树桩所击或棘或火焰等所伤的
部分，血被停止在那里而化了脓，或者生成了脓疤或疮等，（脓）便
在那些地方。‘界限’——以脓的部分为限。这是它的‘自分的界
限’。‘他分的界限’与发相似。
    （２４）‘血’有积聚血和循环血两种血。此中积聚血的‘色’如煮
了的浓的虫漆汁的色；循环血则如清的虫漆汁的色。‘形’——两者
都如其所在的处所之形。‘方位’——积聚血生在上方，余者生在两
方。‘处所’——循环血，除了发、毛、齿、爪等无肉之处及坚固干燥
的皮肤之外，随于静脉网而遍在全身；积聚血约有一钵之量，装
满肝脏所在处的下方，在心脏、肾脏、肺脏的上方，一点一点的
滴流下去而滋润于肾脏、心脏、肝脏及肺脏。如果肾脏及心脏等
不得（血）滋润之时，则有情成为渴了。‘界限’——以血的部分为
限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （２５）‘汗’是由毛孔渗出的水界（液体）。它的‘色’象清的胡
麻油的色。‘形’——如汗的处所之形。‘方位’——居于二方。‘处
所’——汗的处所是没有固定的，不像血的常在。如果因为火的热
力、太阳的热力、气候的变化等而身体发热之时，则自一切的发与
毛孔流出（汗）来，犹如一束从水里拔起来而没有切平的莲的须根
及白睡莲的茎相似（滴下水来）。是故（汗的）形亦得依发与毛的孔
而知。取于汗的瑜伽者可对充满于发及毛的孔的汗而作忆念。‘界
限’——以汗的部分为界。这是它的‘自分的界限’。‘他分的界限’
与发相似。
    （２６）‘脂肪’是凝固的脂膏。它的‘色’如分裂了的郁金之色。
‘形’——先就肥大的身体说，在皮肤与筋肉之间，如郁金色的（纤
细的）陀拘罗的布片之形；瘦小的身体则附着在他的胫肉、腿肉、脊
椎附近的背肉，胃的周围之肉等处，像折成二重三重的郁金色的陀
拘罗的布片之形。‘方位’——生于二方。‘处所’——遍满肥大者的
全身，附着于瘦小者的胫肉等处。虽称为肪，但也是非常厌恶的，
所以（人们）不拿（脂肪）作涂头的油，也不用作鼻油的。‘界限’——
下以肉，上以皮肤，横以脂肪的部分为限。这是它的‘自分的界限’。
‘他分的界限’与发相似。
    （２７）‘泪’是从眼中渗出的水界（液体）。它的‘色’如清的胡麻
的油的色。‘形’——如它的处所形。‘方位’——生在上方。‘处
所’——在眼孔中。然而这泪并不是象胆汁在胆囊中那样常积集
于眼孔之中的。当有情心生欢喜而大笑之时，或生悲哀而哭泣之
时，或吃了特殊的食物之时，或因烟及灰尘等侵入眼中之时，则
（泪）与喜、悲或特殊的食物及气候等共同生起而盈满眶或渗出眼
孔之外。取于泪的瑜伽者当取充满于眼孔的泪。‘界限’——以泪
的部分为限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    （２８）‘膏’——是溶解的脂膏。它的‘色’如椰子油的色；亦可
说象撒布于粥上面的油的颜色。‘形’——如在沐浴之时，脂膏之滴
撒布于清净的水上浮动的形态。‘方位’——生于二方。‘处所’——
大多在手掌、手背、足（足＋庶）、足背、鼻孔、额与肩等之处。然而膏在这
些地方，并非常是液状的；当火热、太阳热、气候的变化，（体内地水
火风四）界的变化之时，而在此（掌）等之处也变化了，此时则如
沐浴之时的脂膏之滴撒布于水面上相似，在各处浮出膏来。‘界
限’——以膏的部分为限。这是它的‘自分的界限’。‘他分的界限，
与发相似。
    （２９）‘唾’是在口内混以泡沫的水界（液体）；它的‘色’白如泡
沫色。‘形’——如其处所之形，亦可说如泡沫形。‘方位’——生于
上方。‘处所’——自两颊边下流于舌上。然而此（唾）并非常积聚
在舌上的；当有情看见或忆想某种食物之时，或把任何热、苦、辛、
碱、酸等味放到舌上之时，或者心脏（对某特殊食物）厌倦及对任何
种类而生厌恶之时，则唾生自两颊之侧而下流止于舌上。在舌端
的唾是淡的，在舌根的是浓的。把磨了的米或饭或任何其他硬食
放到口里的时候，犹如在河堤的沙中掘的小穴，不断的渗出水来，
（唾）亦不尽的流来而得滋润（食物）。‘界限’——以唾的部分为限。
这是它的‘自分的界限’。‘他分的界限’与发相似。
    （３０）‘涕’——是从脑上流来的不净。它的‘色’如嫩的多罗
果（椰子果）内心的髓（肉）的颜色。‘形’一如其处所之形。‘方
位’——生在上方。‘处所’——充满在鼻孔之内。然而涕亦不是常
积聚在鼻孔内的；譬如有人用荷叶包凝乳，在下面用针刺穿一小
孔，凝乳的澄液便从小孔流落于外。如是当有情哭泣之时，或因特
殊的饮食及气候的变化而内界发生动乱（四大不调）之时，则从头
中的脑变成一种象腐败了的痰状的东西流下经过口盖的上部的开
孔流入及充满于鼻孔，或流出（鼻孔）之外。取于涕的瑜伽者，当取
充满在鼻孔的涕。‘界限’——以涕的部分为限。这是它的‘自分的
界限’。‘他分的界限’与发相似。
    （３１）‘关节滑液’——是身体的关节内部的滑的污秽的东西。
它的‘色，像迦尼迦罗的材脂之色。‘形’如它的处所之形。‘方
位’——生于二方。‘处所’——在一百八十的关节之内，行滑润骨
节的工作。如果（关节的滑液）少者，则起立，坐下，行走，转身，屈身
与伸直之时，它的骨都作‘格答格答’之声，如弹指声；他纵使一二
由旬的道路，亦因风界激动而觉四肢疼痛。然而（关节滑液）多者，
则于起坐等时，他的骨不会作‘格答格答’之声，虽走长路，亦不会
激动风界及不觉四肢疼痛。‘界限’——以关节滑液的部分为限。这
是它的‘自分的界限’。‘他分的界限’与发相似。
    （３２）‘尿’——它的‘色’如曼率豆的碱质性的汁的颜色。
‘形’——如倒置的水瓮内部流出来的水的形状。‘方位’——生于
下方。‘处所’——在膀胱的内部。‘膀胱’即小便袋。譬如投入污池
而无口的罗梵那瓮，而污水进入（瓮中），然而看不出（瓮水）所人
之道，同样的从身体进入（膀胱中）的尿，也看不出它的所入之道，
但放出之道是明白的，当（膀胱之中）的尿充满之时，有情便说：‘我
要小便’而忙于小便了。‘界限’——以膀胱的内部及尿的部分为
限。这是它的‘自分的界限’。‘他分的界限’与发相似。
    如是于发等部分中，确定了他们的色、形、方位、处所、界限之
后，依（前说的）次第，不过急等（十种作意善巧）的方法，以色、形、
香、所依、处所的五种而作‘厌恶！厌恶！’的忆念者，最后则超越
（发等的）假名（而修习），譬如有眼的人，看见有三十二种颜色的花
而结在一根线上的花蔓，一切的花是不分何始何终的同时显现，如
是作‘此身有发毛’等的观身之人，对于彼等（三十二分）的一切法
亦不分何始何终的显现。所以在（前面的）作意善巧论中说：‘初
学者于发作意，去（彼于发）作意已，至最后的尿的部分而止’。如
果（瑜伽者）对（自身之）外部（的其他的身体）专注作意，以及如是
于（他人的）一切部分都明了之时，则对游行的人与畜等（于瑜伽者
的眼中）舍了有情的行相，只是现起一堆（三十二）部分的积聚而
已；若（见）彼等（人或畜）吞下饮食之时，亦仅现起如投（食物）于
（三十二）部分的积聚之中相似。（于三十二分）以次第撤去等而作
‘厌恶！厌恶！’的次第忆念者，得以次第生起安止定。那里依发等
的色、形、方位、处所、界限而得现起‘取相’；依（发等的色、形、香、
所依、处所五种的）一切行相的厌恶（考察）而得现起‘似相’。那
（似相）的修习者，依照如（十）不净业处中所说的方法而得生起初
禅的安止（定）。彼（安止）若人于（三十二身份的）一部分明白了，
于一部分中证得安止，不再修习其他的瑜伽者，则他仅生起一（安
止定）。若人（于三十二身份中）多分明白了，或于一（部分）而证
（安止）禅，更于其他部分而修瑜伽者，则他得依部分的数目而生起
初禅定，犹如摩罗迦长者相似。
      据说：那尊者（摩罗迦）握住长部师无畏长老的手说：‘朋友无
畏！先研究这个问题：摩罗迦长老于三十二分中得三十二的初禅，
如果他夜入一禅，日入一禅，则以半月余而得成就；若每日入一禅，
则以月余而得成就’。
    如是此（身至念）业处虽依初禅而成，但是由于忆念（三十二分
的）色、形等之力而成，故称为‘身至念’（业处）。
    （身至念的功德）精勤于身至念（业处）的比丘，是战胜不乐与
乐的，不是为不乐及乐所战胜的。他是常常征服生起的不乐而住。
他是战胜怖畏恐惧的，不是为怖畏恐惧所战胜的。他是常常征服
生起的怖畏恐惧而住。他是‘忍辱者，能忍寒、热……乃至能忍
夺取其生命之苦’。依发等的色一类（青、黄、赤、白之遍），得证四
禅，而达六通。
        真实的善慧者，
        应对于如是
        有大威力的身至念，
        常作不放逸之行。
    这是详论身至念一门。

              （九）安般念

    今者：‘诸比丘！此安般念——三摩地修习与多作时，实为
寂静，殊胜，纯粹与乐住，对已生的恶不善法即能消灭与寂止’——
世尊这样赞叹之后又说：‘然而诸比丘，云何修习安般念三摩地？
云何多作，实为寂静、殊胜、不杂与乐住及已生的恶不善法即能消
灭与寂止？诸比丘！兹有比丘，去阿练若，或去树下，或去空闲处，
结跏趺坐，正直其身，置念面前，而彼（比丘）或念入息，或念出息。
（一）出息长时，知“我出息长”，或者入息长时，知，我入息
长”。（二）出息短时，知“我出息短”，或者入息短时，知“我入息短”。
（三）“觉知全身我出息”及“觉知全身我入息”彼如是学。（四）“安
息身行我出息”及“安息身行我入息”彼如是学。（五）觉知喜……
（六）觉知乐……（七）觉知心行……（八）觉知安息心行……（九）觉
知心……（十）令心喜悦……（十一）令心等持……（十二）令心解
脱……（十三）观无常……（十四）观离欲……（十五）观灭……（十
六）“观舍遣我出息”及“观舍遣我入息”彼如是学’。如是有十六事
而显示安般念业处。以下来（解释）那（安般业处）的修习法。只就
那圣典（的文句）来解释，说完了便一切完具，所以这里先来解释圣
典（的文句）：
    （释安般念的圣典文句）‘然而诸比丘，云何修习安般念三摩
地’？先于此句中：‘云何’——是为了要详细解答安般念三摩地的
修习的种种方面的征问。‘然而诸比丘，修习安般念三摩地’——是
对于所征问的种种方面的指示。‘云何多作…乃至…寂止’也是同
样的。
    此中‘修习’是生起，或增长。
    ‘安般念三摩地’——即与执持念出入息相应的定，或念于出
入息的定，为安般念三摩地。
    ‘多作’是数数而作。
    ‘实为寂静殊胜’是必寂静必殊胜，这两者的‘必’当知为决定
之语。何以故？譬如不净业处，只是由于通达（于禅之时）而寂静
殊胜，因（不净业处的）所缘粗故及所缘厌恶故，依（不净业处的）所
缘决非寂静非殊胜的，但此（安般念业处）则不如是以任何法门不
寂静或不殊胜的，即是依‘所缘的寂静性’之故是寂静、寂止、寂灭
的，依称为通达（禅）支的寂静性之故也是（寂静、寂止、寂灭）的，依
‘所缘所殊胜性’之故是殊胜的，（修习）无满足的，依（称为通达）
‘（禅）支的殊胜性’之故也是（殊胜而无满足）的。是故说彼（安般
念业处）‘实为寂静殊胜’。
    ‘纯粹与乐住’——此定之中无夹杂之物故为纯粹，不渗杂，不
间杂，单独，不共。（安般念）不是由于遍作（准备定）及近行（定）而
得寂静，即从最初入定以来本来就寂静殊胜之义。然亦有人（指北
寺住者）说‘纯粹是无渗杂势力本来美妙’。如是这纯粹（的安般
念）每于证得安止定的刹那而获得身心之乐，故知为‘乐住’。
    ‘屡屡生起’是屡屡未曾镇伏。
    ‘恶’即罪恶。
    ‘不善法’——是不善巧（无明）所生法。
    ‘即能消灭’——仅以刹那，即令消灭，即令镇伏。‘寂止’——
是非常寂静，或者（于安般念）的顺抉择分之故以次第圣道的增进，
而言（诸恶不善法的）断灭，安息。
    其次对以上的文的略释如下：‘诸比丘，以何方法，以何行相，
以何规定修习安般念三摩地！以何方法多作（安般念定），寂静（安
般念定），…乃至…恶不善法寂止’。现在再来详说其（解答之）义，
而说‘兹有比丘’等。
    ‘诸比丘，兹有比丘’——诸比丘，是于佛教中的比丘。这里的
‘兹’之一语，即显示生起一切种类的安般念三摩地之人的所依之
（佛）教，并示他（异）教不具于此（安般念定）。即所谓：‘诸比
丘，兹有（第一）沙门……乃至……（第四沙门），于其他教派，实无
此等沙门’。依这样说，故说为佛教中的比丘。
    ‘去阿练若……或去空闲处’——这是举以示明那（比丘）的修
习安般念三摩地的适当的住所。因为这比丘的心长时追求于色等
所缘，无意趋向于安般念三摩地所缘，犹如恶牛驾车，只走邪道。譬
如牧者，要调伏一只饮了恶母牛的乳而长大的恶犊，（先令犊）隔离
于母牛，在一边打下了一大柱子，用绳把它系在那柱上，它的犊虽
种种挣扎，亦不能逃遁，终于只近柱边或坐或卧。同样的，此比丘
欲调御其长时贪着色等所缘的邪恶之心，先离开色等所缘，入阿练
若，或树下，或空闲处，在那里的出入息的柱，以念的绳而系于心。
如是他的心虽亦种种挣扎于以前所习惯的所缘，但不能切断念的
绳而逃遁，终于只在近行（定）与安止（定）的所缘的附近（出入息）
而坐及卧。所以古人说：
        欲调御的世人，
        以犊系于柱上，
        以念于所缘，
        坚固的系住自己的心。
    如是那样的住所对于他的修习是适当的。所以说：‘举以示明
那（比丘）的修习安般念三摩地的适当的住所’。
    或者于种种业处之中，此最上，得证一切知佛，辟支佛。佛的声
闻弟子等的胜位及至现法乐住的足处（近因）的安般念业处，不舍
男女象马等声所骚扰的村庄（住所）则不易修习——因声为禅的荆
棘（障碍）故——在非村的阿练若中，瑜伽行者取此（安般念）业处
已，于安般念而生起四禅，以此作基础，思惟诸行，而证最胜的阿罗
汉果，便容易了。所以世尊示彼以适当的住所说：‘去阿练若’等。
    世尊如宅地学的（工程）师。譬如那宅地学的（工程）师，看了
（适合建）城市的地，善加考察之后，便教以‘建城于此处’，到了安
全地完成城市之时，便得王家的甚大尊敬。彼（世尊）考察了瑜伽
行者的适当的住所之后，便教以‘当于此业处中精勤’，此后以此业
处而精勤的瑜伽行者证得阿罗汉果时，（世尊）便受（瑜伽行者的）
大尊敬说：‘彼世尊实为等正觉者’！
    又说、比丘如豹。譬如大豹王，依阿练若中的草、丛、森林、丛山
而埋伏，以捕野牛、麋鹿、野猪等的兽类；同样的，于阿练若中精勤
业处的比丘，渐次而取须陀洹，斯陀含，阿那含，阿罗汉道及圣果。
所以古人说：
        如豹埋伏，捕诸兽类，
        佛子亦尔，勤瑜伽观，
        入阿练若，取最上果。
    是故为示彼（比丘）的（修习的）努力相应之地的阿练若住所，
而世尊说：‘去阿练若’等。
    此中‘去阿练若’，即：‘阿练若，出（村的）帝柱（界标）之外，
都是阿练若’及‘阿练若的住所至少（离村）五百弓’，即于如是所说
的相状的阿练若中，去任何能得远离之乐的阿练若。
    ‘去树下’即行近于树。
    ‘去空闲处’，即去空闲寂静之处。这里除了阿练若及树下之
外，去其他的七种住所，亦可说为去空闲处。
    如是（世尊）既已对他（比丘）指示了随顺三季（寒暑雨），随顺
三界（三种体质——痰风胆汁）及随顺六种行（六种性格——贪行、
嗔行、痴行、信行、寻行、觉行）而适合于安般念的修习的住所。又
指示不落于昏沉及掉举的寂静的威仪，故说（结跏趺）‘坐’。因为指
示他的坐禅坚固，维持出入息的舒适及取所缘的方便，故说‘结跏
趺’等。
    ‘跏跌’即完全槃腿而坐。‘结’即槃的意思。
    ‘正直其身’——是上半身置之端正，使十八脊椎骨之端与端
成为整列。这样坐的人，则皮肤，筋肉、腱不致于歪屈。不会生起
因骨等歪屈而刹那刹那生起的苦痛。彼等（苦痛）不生之时，则心
得专一，不退失业处，且得增长而至圆满。
    ‘置念面前’——即置念于业处的面前。或者‘遍’——为遍持
之义，‘面前’——为出离之义，‘念’——为（心）现起之义；故名为
‘念面前’。当知这是依无碍解（道）所说之义。综前句之略义为
‘遍持出离而念’。
    ‘彼念出息，或念入息’——即彼比丘这样的坐好及现起如是
的念之后，不舍彼念，而念出息或念入息，彼比丘则说为念行者。
    现在要知以什么方法（而比丘）为念行者，为示那种方法而（世
尊）说‘出息长时’等。在《无碍解道》中作如是说：‘彼念出息或念
入息’，同时对同句如是分别：‘以三十二种方法为念行者：即
（１）依长出息不散乱了知心一境性者而念现起，使用此念及此智
（他）为念行者。（２）依长入息……乃至……（三一）依舍遣观出息，
（三二）舍遣观入息不散乱了知心一境性者而念现起，使用此念与
此智（他）为念行者’。
    （安般念的十六事）此中（一）‘出息长’即维持长的出息。‘出
息’是外出的息，‘入息’是内入的息——这是
根据毗奈耶义疏说的。然而诸经的义疏则所说相反
。在此（两说）中。一切的胎儿从母胎出
来之时，最初是内部的息先外出，然后外面的气带着微尘而进入内
部，（更外出）触口盖后而灭（故依律的义疏说为正当），当如是先知
以上的出入息（之义）。其次当知那（出入息的）长短是依时间的。
譬如展于空间的水或沙，而说长水长沙，或短水短沙，如是一片片
的出入息，在象与蛇的身中，徐徐地充满他们长度的肉体，又徐徐
出去，所以说长（的出入息）；急速地充满犬兔等的短度的肉体，又
速速地出去，所以说短（的出入息）。在人类之中，有的出息与入息，
依照时间长如象与蛇等，有的则短如犬兔等，所以对于他们（的出
入息）是依时间的，长时间的出与入为长（出入息），短时间的出与
入为短（出入息）。
    此中，这比丘以九种方法的长出息与入息，而将‘知我长出息
（长）入息’。如是了知者，当知即以一法修习身观念处成就。即如
无碍解道所说：
    ‘云何彼于长出息时，知“我出息长”，长入息时，知“我入息
长”？（１）长出息于长时出息。（２）长入息于长时入息。（３）长出息
入息于长时出息入息。长出息入息于长时出息入息者（于彼）生起
（善）欲。（４）由于欲而比以前更微细的长出息于长时出息。（５）由
于欲而比以前更微细的长入息……乃至……（６）长出息入息于长
时出息入息。由于欲而比以前更微细的长出息入息于长时出息入
息者生起喜悦。（７）由于喜悦而比以前更微细的长出息于长时出
息。（８）由于喜悦而比以前更微细的长入息……乃至……（９）长出
息入息于长时出息入息。由于喜悦而比以前更微细的长出息入息
于长时出息入息者，（他的）心从出息入息而转去，而生起舍。以此
等九种方法（彼）于长出息入息的身与现起的念及观的智——身为
现起而非念，念为现起与念——（彼）以那念及那智而观身。所以说
“于身修习身观念处”’。
    （二）对于‘短’的句也是同样的。但有其次的不同：即那里说
‘长出息于长时出息’，如是在这里则说‘短出息于短时出息’。是
故以短字直至最后的‘故言于身修习身观念处’而代替前者（的长
字即可）。如是当知此（瑜伽者）依长时及短时以此等各九种方法
而了知于出息入息，‘长出息时知我出息长……乃至……短入息时
知我入息短’对于如是了知者：
        比丘的鼻端，
        起了长的和短的
        出息与入息，
        这样有四种。
    （三）‘学我将知一切身出息……入息’——即我于全出息身
的初中后为令觉知明白其出息而学；我于全入息身的初中后为令
觉知明白其入息而学。如是为令（出入息的一切身）觉知及明白者，
以智相应心出息与入息，故说‘我学出息与入息’。因为有的比丘
对于片片展于（体内）的出息身或入息身的初则明白，然非中后；
他只能取其初，而对中后则觉疲倦。有的则对于中的明白，然非
中后，或者对于后的明白，然非初中；他只能取其后，对于初中则
觉疲倦。或者对于（初中后）一切都明白，他亦能取一切，不对任何
而觉疲倦。为了指示以那样的修习，故（世尊）说：‘学我知一切身
出息…乃至…入息’。
    在前句中的‘学’字是努力精勤之意。如他那样的律仪为增上
戒学。如他那样的定为增上心学。如他那样的慧为增上慧学。以
上的三学的所缘，以念，以作意而学，而习，而修，而多作，便是这里
的语义。
    至此的文句中，那前面的（一二修习）法，专门是出息及入息
的，并无其他的任何东西；然而此后（自三以下的修习）便于令智生
起等作瑜伽行，所以在（一二）的地方只是‘知我出息，知我入息’，
正如依现在时的圣典所说，以后为示令智生起等的行相而说‘知我
一切身出息’等，当知是依未来时的语法而叙述圣典的。
    （四）‘学我念安息身行出息……乃至……入息’——是学对
于粗的身行念安息，极安息、消灭、寂止、而我出息入息。
    如是（出入息——即身行的）粗细与安息当知如下：即如这比
丘以前未修出入息之时，则他的身心不安而粗。身心粗而不寂静
时，则出入息亦粗，成为更有力的，甚至不能以鼻（出入息），须以口
出息入息。如果他的身心已修（出入息）时，则身心寂静，寂止。他
的（身心）寂静之时，所起的出息入息很微细，到了有无（出入息）亦
难辨别的状态。
    譬如有人从山上跑下，或将重负从头上卸下而立时，他的出入
息是粗的，甚至不能以鼻（出入息），要用口出息入息。如果他除去
疲劳，洗了澡，喝了水，以湿布当胸，卧于凉荫之下时，则他的出息
入息很微细，到了有无（出入息）亦难辨别的状态。同样的，这比丘
以前未修出入息之时……乃至难辨的状态。
    何以故？因为他以前未修（出入息）时，没有作过‘我令诸粗的
身行次第安息’的思惟、念虑、作意、观察。然而既修（出入息）时，
则有（我令诸粗的身行次第安息的思惟念虑作意观察）。故从他的
未修（出入息）时而至已修之时，身行使成微细了。故古人说：
        身心热恼的时候，
        起了很粗的（出入息），
        身（心）没有热恼的时候，
        起的很微细。
    然而持（出入息）时的（出入息）亦粗，初禅的近行（定）之时的
细；那时的也粗，而初禅（安止定）的细；在初禅及二禅的近行之时
的粗，在二禅（安止）之时的细；在二禅及三禅近行之时的粗，在第
三禅（安止）之时的细；在三禅及四禅近行之时的粗，在第四禅（安
止）之时的最细，而至不起（出入息）——这是先依长部师及杂部师
的意见。然而中部师则说在初禅（安止）之时的（出入息）粗，在二
禅的近行之时的（出入息）细，如是主张自下下的禅（安止定）而至
上上的近行之时而愈细，然而依（长部师杂部师及中部师）他们一
切的意见都是在未持（出入息）之时起身行，已持之时而安息；在持
（出入息）时起身行，在初禅的近行之时（而安息）……乃至……在
四禅的近行之时起身行，在第四禅（安止）之时安息。这是依奢摩他
（止）之时的（身行的）方法。
    次于毗钵舍那（观）之际，未执持（何物）时所起的身行（即出入
息）粗，在执持（地水火风四）大种之时（所起的身行）细；那（执持大
种之时的）亦粗，在执持所造色之时（所起的身行）细；但彼亦粗，而
在执持（大种所造色的）一切色时的细；但彼亦粗，而在执持无色之
时的细，然彼亦粗；而在执持色无色之时的细；但彼亦粗，而在执持
缘起之时的细；然彼亦粗，而在见缘起共名色之时的细；但彼亦粗，
在（诸行无常苦无我等）相所缘观之时的细；然于（相所缘）弱观之
时（的身行）亦粗，而在强观之时（所起的身行）为细。于此（毗钵舍
那）中，与前（奢摩他）所说的方法同，前前的（毗钵舍那的身行）以
后后的（毗钵舍那的身行）而止息。当如是而知以上的（身行的）粗
细及安息。
    在《无碍解道》中，关于他们的意义，其问答如下：
    ‘（问）云何（比丘）学我令安息身行出息及学我（令安息身行）
入息？什么是身行？
    （答）长出息……（长入息……短出息……短入息……知一切
身出息……知一切身）入息身的，与此等（出入息的）诸法身有关系
的身行。为那身行的安息、灭、寂止而学（安般念）。……此等身行
如身的前屈、侧屈、全屈、后屈、转动、颤动、摇动、震动等：（粗的）身
行我令安息出息而学之，（如此等粗的）身行我令安息入息而学之。
此等身行如身的不前屈，不侧屈，不全屈，不后屈，不转动，不颤动，
不摇动，不震动等寂静微细的身行我令安息出息入息而学。
    （问）若如以上所说，（比丘）而学我令安息身行出息，而学我令
安息身行入息，然而那时（微细的身行亦令安息）岂非不起（出入息
的）风（所缘与心），不起出息和入息，不起安般念，不起安般念定，
以及智者亦无对彼（安般念）定的入定与出定。
    （答）着如以上所说，（比丘）而学我令安息身行出息，及学我令
安息身行入息，然而那时得起（出入息的）风（所缘与心），得起出息
入息，得起安般念，得起安般念定，以及智者亦得对彼（安般念）定
入定与出定。
    （问）以什么譬喻得以说明？
    （答）譬如敲金属（器）的时候，初起粗音；（闻音者）因为善取善
作意善省察于粗音之相，故在粗音灭了之后，犹起细音；因为善
取善作意善省察于细音之相，故在细音灭了之后，犹起细音之相
所缘及心。同样的（比丘）初起粗的出息入息，因为善取善作意善
省察于粗的出息入息之相，故在粗的出息入息灭了之后，犹起细的
出息入息；因为善取善作意善省察的细的出息入息之相，故在细的
出息入息灭了之后，犹有细的出息入息之相所缘及心不至于散乱。
如是则那时得起（出入息的）风（所缘及心），得起出息入息，得起安
般念，得起安般念定，以及智者亦得对彼（安般念）定入定与出定。
为令安息身行（比丘）于出入息之身与现起之念及观之智——身为
现起而非念，念为现起及念——（彼）以那念那智而观身；所以说于
身修习观身念处’。
    以上（的四法）是先以（身受心法的四念处中的）观身（念处）而
说的（十六法的）第一四法的次第的解说。
    （第一四法的修法）这（第一）四法是依初学者的（观身念处的
奢摩他）业处说的，然而其他（第二第三第四）的三种四法是依（于
第一四法）已得禅那者的观受、心、法（念处的毗钵舍那业处）说的。
是故欲以为四禅的足处（近因）的安般（念业处）及毗钵舍那（观）与
四无碍解共而得证阿罗汉果的初学善男子，应依前（地遍的说明
中）所说的方法而作遍净戒律等的一切所作，亦如（地遍的修习中）
所说的亲近阿阇梨，受持五节的（安般念）业处。这便是五节：（１）
受持，（２）遍问，（３）现起，（４）安止，（５）相。此中（１）受持——是学
习业处。（２）遍问——是遍问业处。（３）现起——现起业处（之相）。
（４）安止——业处的安止。（５）相——业处的特相。如是当知是说
应该省察业处的相及业处的自性。
    如是受持五节业处的人，自己不至于疲倦，亦不令阿阇梨恼
乱。故应求教少分，多时诵习，如是学得了五节业处之后，亲近阿
阇梨而住，或在如前（地遍的修习）所说的其他（的适当）的住所而
住，断诸小障碍，食事既毕，除去食后的懒睡（略事休息）安坐下来，
忆念三宝的功德、令心喜悦，受持阿阇梨的所教，一句也不会忘失，
于此安般念业处而作意。
    这是作意的规定：数，随逐，触，安住，观察，还灭，遍净，及彼等
的各别观。此中（１）数——算（出入息）。（２）随逐——为随行。（３）
触——为触处。（４）安住——为安止。（５）观察——为毗钵舍那
（观）。（６）还灭——为道。（７）遍净——为果。彼等的各别观——
为观察。
    （１）（数）于此（作意的规定）中初学的善男子第一以数于此
（安般念）业处而作意。数（出入息）时不宜止于五以下，不取至十以
上，中间亦不应脱数。因为如止在五以下，则在迫窄的空间内未免
心生苦恼，犹如彼押在迫窄的牛舍之内的牛群相似。若超过十数
以上，则心生起仅依止于数（仅取出入息的数目作意）。若中间脱
数，则发生‘我是否已达业处的顶点’而紊乱其心。所以应该避去
这些过失而数（出入息）。数（出入息）时，最初应该慢慢的数，如量
谷之人的数相似。即量谷者充满一筒（量谷的器具）便说‘一’而倒
出，更在充装时若见任何污物取而弃之，口中仍言‘一、一’。对于
‘二、二’等也是同样。如是此（瑜伽）者于彼现起的出息入息中即
取彼（息）而作‘一、一’等，这样观察其所起（之息），数至于‘十、
十’。如是数出与数入的（瑜伽）者，便得明了出息和入息；于是那
时，他得放弃象量谷者之数的慢慢地数，而取如牧牛者的数的
快快地数。即熟练的牧牛者，取些小石子放在衣角内，手拿绳与
鞭，早晨前往牛舍，打了牛的背，坐在门栏的柱头上，对于从（牛舍
的）门口出来每头牛，都‘一、二’的投以石子而数。因为在三时的
（初中后）一夜苦居于迫窄的空间内的牛群，（从牛舍）出来时，互
相拥挤，急速地一群一群的出来。他便‘三、四、五’乃至‘十’而急
速地数。如是此（瑜伽）者亦用以上（急速）的方法来数，他对出息
入息既得明了，便快快地数数而行。自此以后，他既了知（出入息的
快快地）数数而行，不执持（出入息于身体之）内与外，每等（出入
息）到达其（出入之）门而执持：‘一、二、三、四、五’；‘一、二、三、四、
五、六’；‘一、二、三、四、五、六、七’……乃至……‘八’…‘九’…
‘十’的快快地而数。以数连结于业处，由于数的力量，而心得以专
注，譬如由于舵的支持之力，而得停舟于激流之中。这样快快而数
的人，其业处如连续而不间断的现起。他既知‘（业处）连续不间断
而起’，不取（身体的）内与外之息，仅如前述的方法快快而数（其到
达鼻孔之息）因为如果他的心与入息共入内部，则（心于内部）将成
为如被息所击或如充满脂肪相似；如果他的心与出息共同出外，则
心将散乱于外面的种种所缘。只于（息的）所触之处（即鼻孔）而置
念修习者，而得（安般念业处的）修习成就。所以说：‘不取内与外
之息，仅如前述的方法快快而数’。
    然而需要好长的时间来数（出入息）呢？直至不数（出入息）亦
能（自然）住立其念于出息入息的所缘为止。因为数的目的只是断
绝散乱于外面的寻（杂念）而住立其念于出息入息的所缘。如是既
已以数而作意，次当以‘随逐’而作意。
    （２）（随逐）随逐即放弃了数以念随行于不断的出息入息，然
亦不是随行于（出入息的）初中后的。即外出的息以脐为初，以心脏
为中，以鼻端为后；内入的息以鼻端为初，以心脏为中，以脐为后，
若随行于此等（出入息的初中后），则彼（瑜伽者）的心散乱而至热
恼及动乱。即所谓：‘以念随行于出息的初中后者，由于他的
内心散乱，则身与心皆成热恼、动乱而颤动。以念随行于入息的初
中后者，由于散乱于外的心，而身与心皆成热恼、动乱而颤动’。是
故以‘随逐’作意者，不应以（出入息的）初中后作意，但以‘触’及
‘安住’而作意。
    （３）（触）触与安住是不能各别的作意象数与随逐的（作意）那
样，即于（出入息的）所触之处而数（出入息）者，以数与触（同时）
而作意。即于彼（所触之）处而放弃了数，以念随行于彼等（出入
息），以安止而安住其心者，而名为随逐与触及安住而作意。
    当知这种意义，曾在诸义疏中说跛者及门卫的譬喻，并在《无
碍解道》中所说的锯的譬喻。
    这是‘跛者的譬喻’——譬如一跛者，与妻子玩秋千，他推动
秋千之后，在那秋千的柱之下而坐，见那一来一去的秋千的（坐）
板的两端及中间，不是从事去看其两端及中间的。如是比丘置念
于所缘业处的柱（即鼻端）下，牵动出息入息，对于（鼻端等）相
以念而坐，以念随行于一来一去（的出入息）于所触之处的出息入
息的初中后，安住其心于彼处而见（出入息的初中后），但不是从事
去见彼等（出入息的初中后）的，这是跛者的譬喻。
      其次门卫的譬喻——譬如门卫对城市之内与外的人并不调
查：‘你是谁？从何处来？到何处去？手内拿的什么’？因为这（对
城内城外的人的调查）不是他的责任，他只查询到达城门的人，如
是这比丘对于内入的息及外出的息，不是他的（思惟）责任，只对到
达（出入息的）门口（鼻端）的（出入息）是他（思惟）的责任。这是门
卫的譬喻。
    次为锯的譬喻——这是最先当知的，即所谓：
        相（鼻端）与出息及入息，不是一心的所缘，
        不知其三法，不得（安般）的修习。
        相与出息及入息，不是一心的所缘，
        若知此三法，便得（安般的）修习。
    怎样是此等三法非一心的所缘？（怎样）为不是不知此等的三
法？（怎样）是心不至于散乱？（怎样）而知精勤？（怎样）而成加
行？（怎样）而证殊胜？
    譬如（伐倒）置于平地上的树木，那人用锯去截断它，他只起念
（注意）在触木的锯齿，不于来去的锯齿而作意，但不是不知其来去
的锯齿，亦知截的精勤，与成就（截的）加行及得殊胜（的制品）。如
是（出入息的）近结相（即鼻端或上唇）如倒在平地的树木。出入息
如锯齿，而比丘仅于鼻端或口相起念而坐，不于来去的出息入息而
作意，但不是不知其来去的出入息，亦知（安般念的）精勤与成就其
加行，及得其殊胜，即譬如那人仅起念（注意）于触木的锯齿，不于
来去的锯齿而作意，但不是不知其来去的锯齿，亦知精勤与成就
加行，及得殊胜。
    ‘精勤’是什么精勤呢？即是使精进者的身心适合于工作的精
勤。是什么加行呢？即舍断精进者的随烦恼，而寂止于寻的加行。
什么殊胜呢？即舍断精进者的（烦恼）结而灭随眠的殊胜。如是此
等三法非一心的所缘，不是不知此等三法，而心不至散乱，亦知精
勤与成就加行，及得殊胜。
        彼人若成就，善修安般念，
        次第而行者，如佛陀所说：
        彼照耀此世，如月出云翳。
        这是锯的譬喻。
    （４）（安住）其次当如此（瑜伽者）只不依于来去（的出入息）而
作意为目的。于此（安般念）业处而作意的人们，有的不久便得生
起（似）相及称为安止（定）的其余（寻伺等）诸禅支，为‘安住’成就。

然而有的人则自从以数（出入息）而作意以来，因次第的息灭了粗
的出入息，得以寂止身的不安而成身心的轻安，如身体跃入空中的
状态。譬如身体热恼者，坐于床上或椅上时，则床椅弯曲而作轧轧
之声，及使所敷之物而成折皱，如果身无热恼者所坐的床椅，则不
弯曲及不作轧轧之声，而所敷之物亦得折皱，却如充满兜罗绵（即
木绵）的床椅相似。何以故？固无热恼之身而轻安故。同样的，自
从以数（出入息）而作意以来，因次第的息灭了粗的出入息，得以寂
止身的不安，而成身心的轻安，如身体跃人空中相似。他的粗的出
入息灭了的时候，而起细的出入息的相所缘之心。（细的出入息的
相）灭时，则次第而起更微细的相所缘之心。
    怎样（的状态）？譬如有人，以大铜桴而敲金属之器，由一击而
起大音，则他亦起粗音所缘之心，粗音灭了之后，而起细音的相所
缘（之心），而此灭时，则次第而起更微细之音的相所缘（之心）当知
如是，又如前面所说的，‘譬如敲金属（器）时’等等。
    对于其他的诸业处（之相）愈向上（修习）而愈明了，但此（业处
之相）则不然。此（安般念业处之相）则愈向上修习而至于更微细，
甚至于不现起。着到了（出入息）不现之时，彼比丘不宜从座而起拂
除（其所坐的）皮革片（之尘）而去。怎么办呢？即不应起如是想：
‘我去问阿阇梨’或‘现在已失去了我的业处’。因为乱了他的威仪
而去，只成为新新的业处。是故只应坐于（原处）而于（出入息的）
所触之处取回（业处之相）。
    取回（业处之相）的方法如下：即彼比丘既知业处不现，便应如
是考察：‘这出息入息在何处有？在何处无？’或‘谁有？谁无’？即
如是考察：‘在母胎中的（胎儿）无（出入息），潜入水中的人无，如是
无想天人，死者，第四禅的入定者，生居于色及无色界者，入灭尽定
者（无出入息）’，既知如此，他便责问他自己：‘智者，你不是在母胎
之内，不是潜水者，非无想者，非死者，不是入第四禅定者，不是生
居色无色界者，不是入灭尽定者，你当然是有出息入息的，只因你
的智慧迟钝，故不能执持（出入息）而已’。此时他便置心于（出入
息的）自然的所触（之处）而起作意。即（出入息）于长鼻者的鼻孔
起触，于短鼻者的上唇（起触）。是故那比丘即以‘（出入息）于此处
触’而安置（其心）于相（即触处）。即以这种意义而考察，如世尊
说：‘诸比丘！我不说忘念及不正知之人是安般念的修习者’。
虽然任何业处都只是念者及正知者而成就，但干此（安般念）以外
的（业处）作意者是明了的。然而这重要而难修的安般念业处，只
是佛、辟支佛、佛子等大人物的作意境地，不是低的有情所能习得
的。对于（安般念）作意，则愈加寂静而微细，故于此（修习）必须有
强念与强慧。
    譬如缝细妙的衣服时，针要细，穿针孔的更要细，如是修习（安
般念）业处之时象缝细妙之衣，像针的念，及如穿针孔的（与念）相
应的慧必须坚强。
    其次具足了此念与慧的比丘，对于出入息（之相）不应向自然
的触处（鼻孔或上唇）以外去希求。
    譬如农夫，耕田之后，卸去轭牛，放到草地上，（自己）坐于树荫
之下休息，此时他的牛便很快的进入森林去了。如果是伶俐的农
夫，想再捕他的牛来耕田，不必尾行它们的足迹而彷徨于森林中，
但拿了绳和鞭，直接跑到它们集合的浴场而坐或卧。于是他的牛
游行（吃草）至日中，都集到它们的浴场，浴了及饮了水之后便上来
站着，此时（农夫）看见了之后，便系之以绳，击之以鞭，牵来驾轭再
耕。同样的，比丘之于出入息（之相）不向自然的触处以外去希求，
但取其念绳及慧鞭，而置其心于自然的触处而起作意。他这样作
意，不久之后，那些出息入息便再现起，如诸牛之集合于浴场相似。
此后那比丘便系之以念绳而轭之于（自然的触）处，更系之以慧鞭，
于（安般念）业处数数而精勤。
    如是精勤，不久便现起（取相与似）相。而彼相（的现起）并非
一切都同样的，有一部分人说，有人于现起（之相）而生乐触，如于
兜罗绵，如于迦巴率绵及如于微风中。其次是依诸义疏的抉择说。
即有人的（相现起）如星色，如摩尾珠，如珍珠；或者（现起）而成粗
触如绵子，如树心（所作）的针；有的如长腰带，如花环，如烟焰；有
的现起扩展如蛛丝，如云翳，如莲华，如车轮，如月轮，及如日轮。而
此（似相），正如一群比丘，诵了经而坐的时候，一比丘问道：‘你们
对于此经现起像什么’？一人答道：‘在我现起象从大山流下的河
流’；另一人答道：‘在我像一排森林’；又一人答道：‘在我像一株枝
叶茂盛满结果实而荫凉的树’。他们只于一经，因各人的想不同，
而现起种种（的经相）。如是仅于一种业处，由于（各修习者的）想
不同，而现起种种（安般念业处的相）。因为此（相）是从想生，以想
为因，以想为根源；故知由不同之想而现起种种（之相）。
    于此（修习）之处，一为出息所缘心，一为入息所缘心，一为相
（鼻端或上唇）所缘心，（三者）是不同的，若无此三法者，则他的业
处不得安止定，也不得近行定；然而具有此三法者，则他的业处可
得近行定及安止定。即如所说：
        相与出息及入息，不是一心的所缘，
        不知此三法，不得修习：
        相与出息及入息，不是一心所缘，
        若知此三法，便得修习。
    ‘如是现起（似）相之时，那比丘当去告诉阿阇梨：‘尊师，我现
起这样（的境界）’。然而阿阇梨不应对他说：‘这是似相’或‘这非似
相’，但说：‘贤者！（修习者）是这样的，你应该数数的作意’；因为
若说是似相，未免使他终止了（修习），若说非似相，则未免使他失
望。所以（阿阎梨）两者都不说，只勉励他去作意。——这是依长
部师的意见；但中部师则说应该对他说：‘贤者！这是似相，善人，
汝应于业处而数数作意’。
      （当似相现起之时）彼（比丘）应安住其心于似相。如是自从（似
相现起）以后，他便依安住而修习，即如古人说：
        于相安住心，离种种行相，
        于出息入息，智者系自心。
    如是他的似相现起之后，便镇伏了他的五盖，寂止其烦恼，现
起其念，以近行定而等持其心。
    而彼（比丘）不于（似）相的（如绵如星等）色而作意，亦不观察
（粗等的）特相，但避去住所等的七种不适合的，而以七种适合的善
加保护（其似相），如刹帝科的皇后（保护其）转轮王的胎儿及农夫
的（保护其）稻麦之穗相似。
    他既如是保护（其似相）以数数作意而令（似相）增长，当成就
十种安止善巧，而从事于平等的精进。如是精勤的（比丘），依照地
遍所说的次序，得于似相所缘而生起四种禅及五种禅。
    （５）（观察）（６）（还灭）（７）（遍净）如是于此（安般念业处）而得
四种禅及五种禅的比丘，以‘观察’及‘还灭’增长了他的业处，欲得
‘遍净’，于同样的禅，通达了五种自在，确定了名色，而建立毗
钵舍那（观）。
    怎样（修习）？他从三摩钵底（定）出来，而观业生身及心为出
息入息之集（因）。譬如铁匠的风箱吹火之时，由于风箱及人的适
当的精进之缘而得生风，如是由于身与心之缘而起出息入息。从
此他便确定了出入息及身为色，井确定心及（心）的相应诸法为
无色。
    以上为略说（名色的确定）；详论名色的确定将在以后（第十八
品）分明（——以上见清净）。如是确定了名色之后，（而此比丘）遍
求（名色的）缘（起）；遍求的他，得见了那（缘起）也除了关于三世名
色进行的疑惑（——以上为度疑清净）。除了疑，他以（色）聚的思惟
而提起了（无常、苦、无我的）相，断了在生灭随观以前生起的无
明等十种观的随烦恼，确定了解脱随烦恼的行道智为道（——
以上为道非道智见清净）。舍了生（随观），获得了坏随观，以后依坏
随观于呈现衰灭的一切诸行中而得厌离、离欲、解脱（——以上为
行道智见清净），依次得四圣道，成阿罗汉果，而达最后的十九种观
察智，成为包括诸天的世界的最上应施者（——以上为智见清
净）。
    以上以‘数’为最初，以‘分别观’为最后而（说明）安般念三摩
地的修习完毕。这是一切行相的第一四法的解说。
    在其余的三种四法，因无各别的业处修习法，故仅以逐句解释
的方法而示彼等（三种四法）之义。
    第二种四法：
    （五）‘知喜’——为喜的觉知，为（喜的）明白，‘而学我将出息
入息’。此中从两方面而知喜：一从所缘，二从不痴。
    如何‘从所缘’而知喜？（比丘）于有喜的二禅（初禅与第二禅）
入定，在他入定的刹那获得的禅（喜），是为从所缘而知喜，因从所
缘而知故。
    如何‘从不痴’（而知喜）？（比丘）于有喜的二禅入定以后而出
定思惟那与禅相应的喜‘是可灭的’‘是衰坏的’，在他的毗钵舍那
（观）的刹那而通达（喜的）特相，是为从不痴而知喜。即如《无碍解
道》所说：
    ‘了知以长出息而专心不乱者则念现起，由于那念及那智而知
喜。了知以长入息……以短出息……以短入息……以知一切身出
息入息……以安息身行出息入息而专心不乱者则念现起，由于那
念及那智而知喜。念虑者而知喜，知者，见者，观察者，心坚决者，以
信而信解者，勤精进者，念现起者，心等持者，以慧了知者，当通达
（而通达者），当遍知（而遍知者），当舍断（而舍断者），当修习（而修
习者），当作证而作证者而知喜。是为知喜’。
    以此同样的方法亦知其余诸句之义。以下只述其不同之处。
    （六）当知即于（第一第二第三的）三禅用‘知乐’，于（七）（第
一至第四的）四禅用‘知心行’。‘心行’——是受想二蕴。那‘知乐’
之句是为表观的境地，《无碍解道》说：‘乐——即身乐与心（乐）
的二乐’。（八）‘安息心行’——即粗的心行安息，消灭之义。欲知
其详，即如于说明（安息）身行句的同样方法。
    然而于此（第二四法）中，于（五）‘喜’之句是以喜的首目而说
（相应）受的，于（六）‘乐’之句是依自性受说，于（七）（八）‘心行’
之句即‘想与受心所。此（二）法与心连结，为心行’之语，故‘想’为
想应受。如是当知是依（四念处中第二的）受随观（念处）的方法而
说此（第二）四法。
    第三种四法：
    （九）当知亦依（初禅至第四的）四禅而‘知心’。
    （十）‘令心喜悦’——即令心悦、喜悦、笑、欢笑，‘而学我将出
息入息’。此中以两方面而生喜悦：一定，二观。
    如何以‘定’（而生喜悦）？（比丘）于有喜的二禅（初禅与二禅）
入定，当他入定的刹那，由于（与禅）相应的喜而喜悦其心。如何以
‘观’（而生喜悦）？（比丘）既于有喜的二禅入定而出定之后，思惟即
与禅相应的喜是可灭的，是衰坏的，当他这样观的刹那，便以与禅
相应的喜为所缘而喜悦其心。
    这样行道之人，故说‘为学令心喜悦我将出息入息’。
    （十一）‘令心等待’——（１）以初禅等令心等持等置于所缘之
中；（２）或者既于彼等诸禅入定而出定之后，他观与禅相应的心是
可灭的可衰坏的，当他在观的刹那，由于通达（无常等）相，生起了刹
那的心一境性，由于生起了这样的刹那的心一境性，亦令其心等待
等置于所缘之中。（如是等持者）故说‘为学令心等持我将出息入
息’。
    （十二）‘令心解脱’——（１）以初禅令心脱离解脱于五盖，以
第二禅（令心脱离解脱于）寻伺，以第三禅（解脱）于喜，以第四禅令
心脱离解脱于苦与乐；（２）或者（比丘）既于彼等诸禅入定而出定之
后，思惟那与禅相应的心是可灭的可衰坏的，当他在这样观的刹
那，以无常观令心脱离解脱于常想，以苦观（令心解脱）于乐想，以
无我观（令心解脱）于我想，以厌离观（令心解脱）于喜爱，以离欲
（令心解脱）于欲，以灭观（令心解脱）于集，以舍遣观令心脱离解脱
于执持，出息与入息。所以说‘为学令心解脱我将出息入息’。如是
当知是依（四念处中第三的）心随观（念处）而说此（第三的）四法。
    第四种四法：
    （十三）‘观无常’——在此句中，当先知无常，知无常性，知无
常观，知观无常者。这里的‘无常’即五蕴。何以故？因（五蕴的）
自性生、灭、变易之故。‘无常性’——即彼等（五蕴）的生、灭、变易，
或（五蕴的）生已又无；即（彼等五蕴）不停止于（生）的状态而以刹
那灭而灭的意思。‘无常观’——即于无常性的色等而观无常。‘观
无常者’——即具有那无常观的人。故如是（观无常）而出息入息
者，此为‘学观无常我将出息入息’。
    （十四）‘观离欲’——在此句中，有灭尽离欲与究竟离欲的二
种离欲。‘灭尽离欲’是诸行的刹那坏灭；‘究竟离欲’是涅槃。‘观离
欲’是观彼两种而起毗钵舍那（观）与道的。具足观彼二种（离欲）
而出息入息者，为‘学观离欲我将出息入息’。
    （十五）‘观灭’一句也是同样的。
    （十六）‘舍遣观’的句中，也有遍舍舍遣及跳入舍遣两种舍
遣、舍遣即是观，故名含遣观。然而毗钵舍那（观）以部分而遍舍诸
蕴及诸行的烦恼（——以上为遍舍舍遣），以见有为的过失及倾向
（与有为）相反的涅槃而跳入之（——以上为跳入舍遣），故说遍舍
舍遣及跳入舍遣。次于道以部分而遍舍诸蕴及诸行的烦恼（——以
上为遍舍舍遣），以所缘而跳入涅槃（以上为跳入舍遣），故说遍舍
舍遣及跳入舍遣。而两者（观智与道智）是随其前起的智而观，故
亦名随观。具足观彼二种舍遣而出息入息者，为‘学舍遣观我将出
息入息’。
    此第四的四法是只依纯粹的毗钵舍那（观）说的；然而前三种
（四法）是依奢摩他（止）与毗钵舍那（观）说的。如是当知依四种四
法有十六事修习安般念。
    （安般念定的功德）依此十六事而修安般念有大果实有大功
德。
    （１）关于此（安般念）而有‘诸比丘，于此安般念三摩地修
习多作是寂静殊胜’等语，故依寂静的状态等而（安般念定）有大
功德。
    （２）亦依能断于寻故（有大功德）。即于此（安般念定）寂静，殊
胜，不杂，乐住之故，断绝了依定的障碍的寻而驱驰在这里那里的
心，令心趋向于安般的所缘。所以说：‘为断寻而修安般念’。
    （３）为完成明（即道）与解脱（即果）的根本，故知此定有大功
德。即如世尊说：‘诸比丘！修习而多作安般念则得完成四念
处，修习而多作四念处则得完成七觉支，修习而多作七觉支则得完
成明与解脱’。
    （４）亦得知道最后（命终时）的出息入息，故知此定有大功德。
即如世尊说：‘罗侯罗！如是修习多作安般念之时，你必知最后
的出息入息之灭，不是不知的’。
    依那（出入息之）灭有三种最后（的出入息）：即有的最后，禅的
最后，死的最后，（１）于诸有之中的欲有起出息入息，于色无色有
中不起，故彼等（出息入息）为（欲）‘有的最后’。（２）于诸禅之中前
三禅起（出入息），于第四禅不起，故彼等（出入息）为（前三）‘禅的
最后’。（３）在死心之前起了十六心之后，（出入息）与死心共灭，是
名‘死的最后’（的出入息）。而此死的最后即此最后（的出入息）之
义。
    于此（安般念）业处精勤的比丘，因为善能把握安般的所缘，故
在死心之前的十六心生起的刹那，思虑（安般的）生而知彼等（安
般）的生，思虑（安般的）住而知彼等的住，思虑（安般的）灭而知彼
等的灭。
    然而若修习（安般念业处）以外的其他业处而证阿罗汉的比
丘，或能知其寿命的期间，或者不知。如果是修习此十六事的安般
念而证得阿罗汉的比丘，则必定知其寿命的期间。他既得知‘我的寿
命只能维持这样长，更无多的了’，能够自己作其自然的（沐浴剪发
等）身体之事及穿着衣服等的工作，然后闭起眼睛。犹如住在各得
山寺的帝须长老、住在摩诃伽楞羯耶寺的大帝须长老、住在天子大
园的乞食者帝须长老及住在羯但罗山寺的两兄弟长老相似。
    这里但举一个故事为例：据说那两兄弟长老中的一个，在一个
月圆的布萨日，诵了波罗提木叉（戒）之后，从诸比丘去他自己的住
所，站在经行处看了月光之后，察觉了他自己的寿命，便对诸比丘
说：‘你们以前曾经看过些怎样般涅槃的比丘’？有的说：‘我们曾
见坐座而般涅槃的’；或者说：‘我们曾见于空中结跏趺坐（而般涅
槃）’。长老说：‘我现在要叫你们看在经行时般涅槃了’，继之他便
在经行处划一根线说：‘我从经行处的这一端去那一端，转来到达
这线上将般涅槃了’。当他在经行处上去那一端而转来，以一足踏
到那线上时，即般涅槃。
        真实的善慧者，
        应对于如是——
        有大威力的安般念，
        常作不放逸之行。
    这是详论安般念一门。

    （十）寂止随念

    在安般念之后，提示寂止随念，若欲修习者，居于静处禅思，
随念如是称为一切苦寂止的涅槃之德，即：‘诸比丘！法只是有
为或无为，于彼等诸法中，离欲称为最胜，即骄的粉碎，渴的调伏，
阿赖耶（执着）的破灭，轮回的摧碎，爱的除去，离欲、灭、与涅槃’。
    （圣典的文句）此中，‘只’是限止之辞。‘法’是自性之意。‘有
为或无为’即诸缘和合而生（是有为）或非（诸缘和合）生（为无为）。
‘于彼等诸法中离欲称为最胜’即于彼等有力及无为诸法中离欲称
为最胜——名为最高，最上。
    这里的‘离欲’不仅是无欲而已，而‘即骄的粉碎……乃至涅
槃’即彼获得骄的粉碎等诸名的无为法为离欲。因彼（无为法）已
至一切慢骄、人骄等的骄而成为非骄无骄及灭亡的境地，故说‘骄
的粉碎’。亦因已至一切欲的渴调伏与消灭，故说‘渴的调伏’。因为
已至五种欲的执着（阿赖耶）的碎灭，故说‘阿赖耶的破灭’。因为已
至断灭三界的轮回。故名‘轮回的摧碎’。因为已至一切爱的除灭、
离欲、及灭，故名‘爱的除去，离欲，灭’。因为此（无为法）是超脱出
离重重结缠于四生、五趣、七识住、九有情居而得通名为‘梵那’的
爱，故名为‘涅槃’。
    世尊亦在其他的诸经中说：‘诸比丘！我对你们说无为……
诸比丘！我对你们说谛……彼岸……极难见，不老、不变、无戏
论、不死、平安、安稳、未曾有、无灾、无恼、清净、洲渚、安全处及洞
窟’等的寂止之德，亦当依此等（德）而随念。
    （寂止随念的修法）如是依骄的粉碎等德而作寂止随念（的瑜
伽）者，那时则无为欲所缠之心，无嗔（所缠之心），无痴所缠之心。
然而那时他的心却成正直等。关于寂止亦如于佛随念等所说的同
样方法在镇伏五盖的刹那生起了诸禅支。因为寂止之德甚深，或
因他倾心随念种种德，故不达安止定，仅得近行之禅。固彼（近行
禅）是由于随念寂止之德而生起，故称为寂止随念。
    如六随念，而此（寂止随念）亦仅圣弟子所证得；然而尊重寂止
的凡夫亦应作意。即仅以闻亦于寂止而生信乐之心。
    （寂止随念的功德）其次精勤于寂止随念的比丘，得以安乐而
眠，安乐而寤，诸根寂静，及意寂静，具足惭愧与信乐，倾向于殊胜
（的涅槃）为诸同梵行者所尊重恭敬。纵不通达上位，来世亦得善趣。
        真实的善慧者，
        应对于如是——
        有大威力的寂止随念，
        常作不放逸之行。
    这是详论寂止随念一门。

        为诸善人所喜悦而造的清净道论，在论定的修习中
        完成了第八品，定名为随念业处的解释。


第九 说梵住品

        第九  说梵住品

        (一)慈的修习

    在随念业处之后所提示的慈悲喜舍四梵住中，先说欲修慈的
初学瑜伽行者，断了(十种的)障碍，受持了业处，食事既毕，除去食
后的懒睡，在远离的地方善敷座位，安坐下来，最先当观察嗔恚的
过患及忍辱的功德。
    (观察嗔恚之过及忍辱之德)何以故?因为修此(慈梵住)当断
嗔恚而证忍辱，未曾有不见过失而能断及不知功德而能证得的；是
故应见‘贤者！若为嗔恚所战胜，(为嗔恚)而夺取其心者，则杀
害生物’等经中所说的嗔恚的过患；亦应知：
        ‘诸佛说——
        忍辱是最高的苦行，
        容忍是最上的涅槃’。
        ‘具有忍力的强军，
        我说他是婆罗门’。
        ‘忍辱无有胜’
等所说的忍辱的功德。
    (初学者当避免的慈的所缘)(瑜伽者)如是见其过患而为离于
嗔恚心及知其功德而为与忍辱(心)相应，当勤修于慈。勤修(于
慈)者应先了知‘对此等人最初不应修慈，对此等人则绝对不应修
慈’的人的差别。即是此慈最初对(1)不爱的人，(2)极爱的朋友，
(3)中间人(无关者)，(4)敌人等的四种人不应修习：(5)不应专对
异性修习，(6)绝对不应对死者修习。为什么最初不应对不爱等人
修习呢?(1)因为(初学者)若把不爱者置于爱处是会疲倦的；(2)若
把最爱的朋友置于无关系者之处是会疲倦的，因为对彼(极爱者)
甚至现起少许的痛苦，也会使(修习者)呈现悲泣的状态；(3)若把
无关系的人置于尊重敬爱之处也会疲倦的；(4)若对敌人随念则起
忿怒。所以最初不应对不爱等人修习。
    (不可对他修慈的人)(5)如果专对异性(修习)，则修习者未免
生贪欲。
    据说：有一位大臣之子，一次问一位和自家亲切的长老道：‘尊
师！当对谁修慈’?长老答道：‘对爱的人’。那(大臣子)以为自己的
妻子是爱人，便对那女修慈(而生贪欲)要入她的房内，(于门外)叩
壁终夜。
    是故不应专对异性修慈。(6)如对死者修慈，绝对不能得证安
止定与近行定。
    据说：有一少年比丘，开始对自己的阿阇梨修慈，但他的慈不
能现起。于是去问大长老道：‘尊师！我对于慈的禅定是很熟练的，
但今不能入此慈定，不知是什么原故’?长老说：‘贤者！你当寻求
(慈的所缘)相’。当寻求时，他知道了阿阇梨已死，再对他人行慈，
乃能安止于定。
    是故决不应对死者修慈。
    (1)  (对自己修慈)最初须对自己‘我欲乐、不苦’或‘保持我自
己无怨、无害、无恼、有乐’这样的屡屡修习。
    (问)如果这样(先对自己修慈)，那么，《分别论》说：‘诸比
丘！如何比丘以具慈心遍满一方而住?即如看见一个可爱可喜的
人而起于慈，同样的对一切有情以慈遍满’：同时，《无碍解道》亦
说：‘如何以五种行相无限制的遍满慈心解脱?即使一切有情保持
自己无怨、无害、无恼、有乐，使一切生物，一切生类，一切人，一切
动物保持自己无怨、无害、无恼、有乐’等；并且《慈经》中说：‘使
切有情有乐、安稳、幸福’等，这些经论中都未说对自己修慈，岂
不与此矛盾?
    (答)彼此不矛盾的。
    (问)何以故?
    (答)彼诸经论是依安止(定)说，这样是以(自己)为证人说的。
然而纵使百年或千年以‘我欲乐’等的方法对自己修慈，他也不会
得安止(定)的。修习‘我欲乐’，即是说‘我欲乐、厌苦、欲生、欲不
死，其他的有情也是同样的’，这样以自己作证人，亦欲与其他一切
有情的利益和快乐。世尊亦曾指示这个道理：
        以心遍察一切的方向，
        不见有比自己的可爱；
        他人都是爱他自己的，
        爱自己的不要害他人。
    (2)(对可爱者修慈)所以为作证人第一以慈遍满自己之后，
为了容易起慈，对自己可爱可喜尊重恭敬的阿阇梨或与阿阇梨相
等的人，和尚或与和尚相等的人，随念他们有令人起可爱可喜之念
的爱语等，及令人起尊重恭敬之念的戒，闻等，然后用‘令此善人有
乐无苦’等的方法修慈。对于这一类人是容易成就安止(定)的。
    (3)  (对一切人修慈)这比丘并不以此为满足，犹欲破除(自己、
爱的人、极爱的人、无关系者、怨敌等的)界限，以后便对极爱的朋
友(修慈)，自极爱的朋友而对无关系者(修慈)，自无关系者而对
怨敌修慈，修慈者已于爱者、极爱者、无关者、怨敌等各部分令心
柔软而适合于工作之后，当取其他。如果完全没有怨敌之人，或
者因天赋大人性格不会对害他的敌人而生怨敌之想的人，则他不
必作‘对于无关系的人我的慈心业已适合工作，今当对怨敌而起慈
心’的努力。当知‘自无关系者而对怨敌修慈’是对有怨敌的人说
的。
    (4)(对怨敌修慈)(1)如果对怨敌而起慈心，随念曾受敌人之
害市生嗔恨之时，则他应该对以前的(爱者、极爱者、无关者)任何
的人数数而入慈定，出定之后，再屡屡对敌人行慈，除去嗔恨。
    (2)如果这样精进的人依然不能灭嗔，则应：
        数数为断嗔恨而努力，
        随念锯等譬喻的教训。
而彼(为断嗔恨而努力者)亦以此法而劝诫自己：‘喂！忿的人！世
尊不是说：诸比丘！纵有恶盗用两柄的锯而切断他的四肢五
体，那时他若起嗔意，而他不是我教的实行者’；又说：
        ‘对于忿者即还之以忿者，
        他的恶尤过于那忿的人；
        对于忿者而不还以忿者，
        他能战胜那难胜的战争。

        若知他人怒，
        具念寂静者，
        对于自与他，
        两者都有利’。
又说：‘诸比丘！此七法为敌人所欲，为敌人所作，是男或女而
生忿怒的。什么是七法?诸比丘！(一)兹有敌人这样希望他的仇敌：
“唉！真的令他貌丑吧”！为什么这样?诸比丘！敌人是不欢喜他的仇
敌美丽的。诸比丘！这个忿怒的人是给忿所战胜、给忿所征服了。虽
然他仍善加沐浴，善加涂香，剪剃须发及着清白的衣服，但他是丑
陋的是给忿所征服的。诸比丘！这是第一法为敌人所欲，为敌人所
作，是男或女而生忿怒的。(二)复次：诸比丘！敌人这样的希望他的
仇敌：“唉！真的令他受苦吧”！……(三)“真的不令他多财吧”！……
(四)。真的不令他享乐吧”！……(五)“真的不令他有名声吧”！
……(六)“真的不令他有朋友吧”！……乃至(七)“唉！真的令他身
坏死后不生善趣天界吧”！为什么这样?诸比丘！敌人是不欢喜
他的仇敌去善趣的。诸比丘！这忿怒的人，给忿所战胜，给忿所征
服，便以身行恶，以语行恶，以意行恶，为忿所征服者由于身语意的
行恶，他的身坏死后，即生到苦界、恶趣、堕处、地狱’；又说：
‘诸比丘！譬如火葬所用的薪，烧了两端，中间烧残而沾粪秽的部
分，既不拿至村落应用为薪，亦不于林中应用为薪……诸比丘！我
说此人也与这譬喻同样。你现在这样的忿怒，将成不是世尊之教
的实行者，成为以忿怒而还忿怒的恶人而不能战胜难胜的战争了。
敌人所行之法你现在自己行于自己。你同火葬所用的薪的譬喻一
样(无用)了’！
    (3)象以上这样精勤瑜伽的人，若能除灭嗔恨便很好：若不能
灭，则随念那人的寂静遍净之法而取信乐，随念彼法，折伏嗔怒。即
(一)有的人只是身正行而寂静，因寂静故一切人都知道他所行的
大小的工作。但他的语正行及意正行则不寂静。彼(瑜伽者对此人)
不思念他的(语正行及意正行)二种，但念其身正行的寂静。(二)
有的人只是语正行而寂静，一切人都知道他的寂静——即他有天
赋的殷勤待人的亲切语欢乐语，可喜的清朗语、感人语，以优美的
声调说法及以完全的词句说法。然而他的身正行及意正行则不寂
静，(瑜伽行者)不思念他的彼等二种，但念他的语正行寂静。(三)
有的人只有意正行寂静，因寂静故一切人都知道他在塔庙礼拜等。
如果没有寂静的心，则他礼拜塔庙或菩提树或长老之时不会恭敬
的，在听法座上听法之时也会散乱其心或坐在那里打瞌睡的，然而
心寂静者则能(对塔庙等)诚信恭敬的礼拜，由身或语显示其信受
及求法之心而倾耳谛听佛法。如是意正行寂静者，或者身与语正
行不寂静，(瑜伽者对他)不思念那两种，但念他的意正行寂静。
(四)有的人于此等(身语意)三种(正行)法中，一种寂静也没有，对
这样的人(瑜伽者)应念‘此人现在虽在人间，但过数日后，他便要
堕八大地狱及十六小地狱了’而起悲心。因有悲心亦得止其
嗔怒。(五)有的人于这三法都寂静，则对他的三法中可听(瑜伽者
的)愿望而随念那一种，对这样的人修慈是没有什么困难的。为
了明白上述之义，(佛说)：‘贤者！此等五种折伏嗔怒之法，若
比丘生嗔之时，当一切折伏’，详说在(增部)第五集中的《折伏嗔怒
经》。
    (4)如果这样精勤，他依然生嗔，则应如是的教诫自己：
        如果是仇敌给予你自身的苦恼，
        为什么非他力你要自心受苦呢?
        既然离了悲颜哭泣的恩深骨肉，
        为什么不舍有大害的忿怒仇敌?
        断绝你所护持诸戒之根的忿怒，
        你爱它！谁个像你这样的愚昧?
        你忿怒别个造卑劣的业，
        为什么自己要这样做呢?
        要你生嗔，别人对你作诸不快的事情，
        难道你偏要生嗔而满足他人的快意?
        你忿怒别个，不知道他有苦没有苦，
        但你自己此刻已受忿怒苦恼的滋味。
        如果敌人的忿怒是增长不利的恶道，
        为什么你也忿怒而跟着他们去学习?
        敌人是因你而作不爱的嗔，
        你应该断嗔，为什么不必要的恼乱?
        使你不快的五蕴之法是刹那的，
        他们已灭去，现在你对谁个忿?
        这里并无那个令你苦恼的人，
        你自己是苦因，为什么忿怒他人?
    (5)如果他这样教诫自己，依然不能息灭嗔恨，则当观察自己
和他人的自作业。于此(二种)中，先观自己自作业：‘喂！你为
什么对他忿怒?因此嗔恚之业，岂非将使你至于不利吗?你为自作
业，受作业分(受业的嗣)，业的生，业的眷属，业的坚固你将作
业而受那业的嗣，而且现在由于你的(嗔所起的)业，你既不得等正
觉，亦不能得辟支菩提。声闻地、梵天、帝释、转轮王、王侯等的任
何地位，但此业将把你从佛教开除出去，成为受残食的(畜生)等，
并将生到地狱等的大苦处。你作此(嗔恚之业)，正如以双手去取
刚才出焰的炭火或粪而欲打他人，只是先烧了自己或受了恶臭’。
这样观察了自己的自作业，也这样的观察他人的自作业：‘为
什么他要对你忿怒?此(嗔恚之业)岂非使他至于不利吗?盖此尊者
为自作业，受作业分……，他将作业而受那业的嗣，而且现在由于
他的业，既不得等正觉，亦不得辟支菩提、声闻地、梵天、帝释、转轮
王、王侯等的任何地位，但此业将把他从佛教开除出去，成为受残
食的(畜生)等，并将生到地狱等的大苦处。他的所作，正如站在逆
风之处欲向他人扬尘相似，只有自己受尘’。即如世尊说：
        若犯无邪者，清净无染者，
        罪恶向愚人，如逆风扬尘。
    (6)如果他这样观察自作业依然不能息灭嗔恨，则应忆念导
师(世尊)宿世所行之德。即这样的观察：‘喂！你这出家者！你的导
师在未成正觉之前为未成正觉的菩萨，岂非为完成诸波罗蜜曾于
四阿僧祗及十万劫之间在各处为杀害的仇敌所杀害之时而不起嗔
怒吗’?即：
    (一)如具戒王的本生故事：因为(具戒王的)恶大臣嗔恨
王后，(跑到敌国去)引来敌王，占领了他的王国三百由旬，但他为
防自己的臣子起来反抗不许他们去拿武器。于是和他的臣下一千
人(都为敌王所捕)于墓场上挖了一土坑深至头颈而被埋下，但他
的心中亦不生嗔，结果为了要来吃尸体的野干挖去泥土，加以人力
(出坑)而全性命，再由夜叉的神力助他到达自己的宫殿，看见敌王
睡在自己的床上，不但不生嗔，而且互相发誓作朋友，并说：
        ‘人必抱着希望，贤者莫自厌弃，
        正如我见自己，得以遂愿而成’。
    (二)如忍辱主义者的本生故事：愚痴的迦尸王问道：‘你
是什么主义的人’?答道：‘我是忍辱主义者’。即令笞之以棘鞭，然
后截断其手足，但他不生少许嗔恨。
    (三)已经长大了的出家人这样做不算得很希奇，然而小护法
的本生故事还是一个仰卧的婴儿便说：
        王呀！
        当继承统此大地的护法，
        截了涂以旃檀之香的手腕，
        断我的气息。
当他的母亲悲哭时，名为大威势的父王，令截他的手足如切竹
笋相似，仍未以此为满足，更发命令：‘斩他的头首’！这时他想‘这
正是你抑制自心的时候了。喂！护法！现在对于命令斩你的首的父
亲，斩首的人，悲哭的母亲以及自己的四人之中，应以平等之心’，
他这样决意，不示一点嗔恨的样子。
    (四)这样人间所作的事犹不希奇，然而生于畜生界中而名为
六牙象王，给毒箭射穿肚脐之时，对于那加害于他的猎师亦不起嗔
心。即所谓：
        中了大箭的象，
        没有嗔心的对猎师说：
        ‘朋友！为什么要射我?
        又是谁来叫你射我的?’
它这样说了之后，猎师答道：‘因为迦尸王后要你的牙，所以叫我来
射的，尊者’！它为了满她的愿，便折下自己的放着六色的光辉而美
丽的牙给他。
    (五)(菩萨)为大猿时，由自己从悬崖下救出的人作如是
想：
        猿如林中其他可食的野兽，
        杀它来吃正可救我的饥饿，
        吃个满足再来拿走它的肉，
        作为旅途的资粮以渡沙漠。
当他想了之后举石来打碎它的头颅之时，它以泪盈满眶之眼而望
着那人说：
        我的尊客圣者啊！
        你不要这样做吧！
        你难道是长寿的吗?
        妨碍别个是应该的吗！
但它不对那人生嗔，亦不思自己的痛苦，那人亦得到达安全地带。
    (六)(菩萨)生为菩利达多龙王，因为遵守布萨的戒条，卧
于蚁塔的顶上之时，全身曾被洒以象劫火相似的猛烈的药，然后
把它放进笼中，拿到全阎浮洲各处令它玩耍，对那样的婆罗门也不
起少许嗔恨之意。所谓：
        以手把我挤压入笼中，
        我只怕破戒而不生嗔。
    (七)(菩萨)生为瞻波龙王为捕蛇者恼乱之时，亦不起丝
毫嗔恨之意。所谓：
        我在遵行布萨之法的时候，
        捕蛇者把我捉到王门去游戏。
        他的心思想念青黄和赤色，
        我便随着他的心思而转变。
        我实可变陆为水而水为陆，
        若一怒便叫他刹那变成末。
        我若为心使，便要把戒破，
        破戒的人不成最上的佛果。
    (八)(菩萨)生为护螺龙王，曾给人以利刃刺穿八处，更以
棘蔓穿诸伤口，以坚固的绳穿过鼻于，由十六位乡人之子用杠抬
走，身拖地面，受大痛苦，虽然只要以怒目相视，则一切乡人之子便
得皆成灰烬，但他闭其眼目，不生少许嗔怒。即所谓：
        ‘阿蓝罗呀！
        十四十五我常守布萨，
        十六位村人的儿子，
        拿来绳和坚强的钩索。
        残忍的人割了我的鼻，
        贯以绳子把我拖了去；
        此等苦痛我忍受，
        不违布萨不嗔怒’。
    不但以上这些，更于其他养母的本生故事等，(菩萨)做了
种种希有之事。既有这证得一切知者及具有天人世间中无可比拟
的忍辱之德的世尊导师为你的证人，现在你起嗔恨是极不相应不
适当的。
    (7)如果这样观察导师宿世所行之德，依然长时为烦恼驱使，
不能息灭嗔恨，则应观察无始以来的轮回。即所谓：‘诸比丘！
难得有有情不是往昔的母亲，不是往昔的父亲，不是往昔的兄弟，
姊妹及子女的’。于是便能对那(敌)人生起这样的心：这人实在曾
成我过去世的母亲，我在她的胎内住过十月，(出生后)如拿黄旃檀
一样的拿开我屎尿涕唾等不生厌恶，抱我于胸怀及负之以腰的养
育我；亦曾成为我的父亲，旅行山羊的(小)道及崎岖的路为我而经
商，冒生命之险而进入两军对峙的战场，乘船出于大海，以及经历
其他一切的困苦，为的只念‘抚养此子’而以种种的方法蓄财来养
育我；亦曾成为(我过去世的)兄弟姊妹子女，对我做了各种的助
益。所以我对此人而起恶意，是不相应的。
    (8)如果这样依然不能息灭嗔心，则应如是观察其次的慈的
功德：‘喂！你这出家者！世尊不是说过吗’?‘诸比丘！修习多作实
行确立熟习善勤精修于慈心解脱，当得十一种功德。什么是十一?
即安眠，安寤，不见恶梦，为人爱敬，为非人爱敬，诸天守护，不为火
烧或中毒或刀伤，心得迅速等持，颜色光彩，临终不昏迷，不通达上
位而得梵天界’，如果你不息灭嗔心，则汝不能获得此等功德。
    (9)若这样亦不能息灭(嗔心)，则应作界的分析：即‘喂！你这
出家者！你对此人忿怒时，忿的什么?对他头发忿怒吗?或对毛，对
爪……乃至对尿忿怒呢?或于发等之中对地界忿怒吗?对水界、火
界及风界忿怒吗?或者因为五蕴、十二处、十八界的和合而称此尊
者为某某的名字，在此(蕴处界)等之中你对色蕴忿吗?或对受、想、
行、识蕴而忿呢?或者你对眼处而忿，对色处而忿……乃至对意处
而忿，对法处而忿?或者你是对眼界而忿，对色界，对眼识界……乃
至对意界，对法界，对意识界而忿呢’?如果这样对界的分析，则如
置芥子于针峰，绘图画于虚空，他的忿怒实无可置之处。
    (10)如果不能这样对界的分析的人，当行分施——即把自己
所有的东西施与他人，亦受他人所有的东西。如果他人成为生活
困难而需要我不受用的资具，当施以自己的所有的东西。若这样
做，则自己对那人的嗔恨便会息灭；而他人甚至自往世以来(对我)
所怀的忿怒也会在那一刹那消灭。例如：
    一位乞食的长老，曾经三度被逐出(南锡兰的)羯但罗山寺的
住所，(一天对大长老)说道：‘尊者！此钵是我的母亲——优婆
夷给我，值八两金价，是正当得来的，愿尊师为令大优婆夷得福(而
受此钵)’，即以所得之钵施与大长老(他的憎恨亦即息灭)。
    这种施实在有很大的威力。所以说：
        ‘布施调御未调御的人，
        布施成就一切的利益；
        若以布施说爱语，
        便得举首和低头’。
    这样对敌人止息了嗔恨的人，当如对爱的人，极爱的朋友，或
非憎非爱的中立者一样的对那敌人而起慈心。
    (5)(修平等慈)他这样数数行慈，对于自己，爱的人，非憎非
爱的中立者，敌人这四种人中，当以平等之心破除界限。这便是他
(破除界限)的特相：譬如(瑜伽者)与爱的人，非憎非爱的中立者，
敌人连自己为第四人，坐在一处之时，诸盗贼来说：‘尊者！请你给
我一位比丘’。(瑜伽者)间：’为什么’?答：‘要杀了他，取喉咙的血
来献供，。此时如果比丘这样：‘捕某某’便不算破除界限；假使他
想：‘捕我吧，不要捕其他三人’，也不算破除界限。何以故?因为他
(于四人中)欲以一人被捕，欲于此人不利，而于其他三人有利。如
果他于四人之中不愿见一人与盗贼，对自己及其他三人起平等之
心则为破除界限。所以古德说：
        若于自己、爱者、中立者、不爱者的四人中，
        而对他们的生命利益之心有差别的时候，
        不能说他是希求得慈及于慈善巧的人。
        若破除四者的界限，
        以慈心遍满一切天人世界而平等，
        则大胜于前者而为不见有界限的比丘。
    如是破除界限的同时，而此比丘亦得(破除界限的)相与近行
(定)。破除界限时，而于彼相修习多作者，依地遍所说的同样方
法，即不难证得安止(定)。以同样的方法证得舍五支具五支具足
三善十相与慈俱的初禅。证得(初禅)时，同样而于彼相修习多作
者，则得次第证于四种禅的第二第三禅及五种禅的第二第三第四
禅。彼以初禅等的任何一种‘与慈俱心，对一方遍满而住。同
样的第二、第三、第四。如是上、下、横、一切处，一切看作自己，具
一切(有情)，世间，广大，无量，无怨，无憎，与慈俱心遍满而住’。依
初禅等而证安止(定)的人而得完成此等心的变化。
    (释慈定的圣典文句)‘慈俱’——即具有慈。‘心’——以心。
‘一方’——这是说于一方最初把待一个有情及于一方遍满(一切)
的有情。‘遍满’——接触之后而为所缘，‘住’——维持从事于梵
住的威仪住。
    ‘同样的第二’——如于东方等方之中的任何一方(慈心)既已
遍满而住，以后同样的于第二、第三及第四方的意思。
    ‘上’——即以同样的方法于上方(慈心遍满而住)。‘下
横’——下方与横方亦然。‘下’——在下方。‘横’——在四维。
    如是展转遣送具慈之心于一切方中，正如在跑马场中跑马相
似。以上这样一方一方的把取而显示有限制的慈的遍满。
    其次‘一切处’等是为示无限制(的慈的遍满)而说。
    此中‘一切处’——一切处所。‘一切看作自己’——于一切下、
中、上、朋友、怨敌、非亲非怨的中立等类之人都看作自己一样；即
是说不作‘这是其他有情’的区别而视同自己一样，或者说‘一切看
作自己’是以全部的心而不遗留一点在外。
    ‘具一切有情’——是具有一切有情，与一切有情相应之义。
    ‘世间’——为有情世间。
    其次为示‘广’等的同义语故于此处重新提及‘与慈俱’；或者
不像于有限制(的慈)的遍满中再说‘同样的’和‘如是’之语，故于
此处重新说’与慈俱心’；或者说与慈心是结语之辞。
    ‘广’——因(慈心)遍满故为广。依地(色界)故比(慈定)为
‘大’。以精练及以无量有情为所缘故为‘无量’。舍了憎的敌故为
‘无怨’。舍了忧及无苦故说‘无憎’。
    以上是以‘与慈俱心’等而说(慈梵住的)变化之义。
    (种种的慈心解脱)因为这样变化是心证安止(定)的人而得成
就，如《无碍解道》中说： ‘(1)以五种行相无限制的遍满慈心而
解脱；(2)以七种行相有限制的遍满慈心而解脱；(3)以十种行相十
方遍满慈心而解脱’，当知这种变化也是心证安止而得成就的。
    (1)‘(一)愿一切有情无怨、无憎、无恼、而自有乐，(二)愿
一切有息者，(三)一切生物，(四)一切人(补伽罗)，(五)一切肉体
所有者无怨(无憎无恼)而自有乐’、当知这是‘以五种行相无限制
的遍满慈心而解脱’。
      (2)‘(一)愿一切女人无怨(无憎无恼)而自有乐，(二)愿
一切男子，(三)一切圣者，(四)一切非圣者，(五)一切天，(六)一
切人，(七)一切堕(恶道)者无怨(无憎无恼而自有乐)’，当知这是
‘以七种行相有限制的遍满慈心而解脱’。
    (3)‘(一)愿一切东方的有情无怨(无憎无恼)而自有
乐。(二)愿一切西方的(三)一切北方的(四)一切南方的(五)一切
东(南)隅的(六)一切西(北)隅的(七)一切(东)北隅的(八)一切
(西)南隅的(九)一切下方的(十)一切上方的有情无怨(无憎无恼)
而自有乐。(一)愿东方的一切有息者、生物、人、肉体所有者无怨
(无憎无恼而自有乐)。……乃至(一)愿东方的一切女人，一切男
子，圣者，非圣者，天人，堕(恶道)者无怨(无憎无恼而自有乐)。
(二)愿西方的(三)北方的(四)南方的(五)东隅的(六)西隅的(七)
北隅的(八)南隅的(九)下方的(十)上方的一切女人(一切男子，圣
者，非圣者，天人)堕恶道者无怨无憎无恼而自有乐’。当知这是‘以
十种行相十方遍满慈心而解脱’。
    在上面的引文中，‘一切’——是包括无余的意思。
    ‘有情’——因为他们对于色等五蕴以欲与贪而执着(ｓａｔｔａ)
极执着(ｖｉｓａｔｔａ)故为有情(ｓａｔｔＡ)。即如世尊说：‘罗陀
(Ｒａｄｌｉａ)！对于色，那欲，那贪，那喜，那爱，于彼执着极执着，故名
有情。对受，对想，对行，对识，那欲那贪那喜那爱，于彼执着极执
着，故名有情’。然此(有情的)术语，随于一般通俗的用法，亦得应
用离贪的人，譬如一种用蔑做的扇子，通常也称它为多罗扇(贝叶
扇)。其次文法家主张不要考虑(有情的)语义，这只是一个名字而
已。但要考虑语义的人则主张有情(ｓａｔｔａ)是从‘力’(ｓａｔｖａ)演变
出来的。
    ‘有息者’——由于息的作用，即依于出息与入息而得生存的
意思。
    自主而存在的为‘生物’——即由发生及出生而存在的意义。
    ‘补伽罗’(ｐｕｇｇａｌａ)——由于地狱之义的‘补’(ｐｕｎ)及堕于
彼处(地狱)之义的‘伽罗’(ｇａｌａｎｔｉ)而成为补伽罗(人)。
    肉体即身体或五蕴，因为依彼(五蕴所成的肉体)而成为一生
物的假名(概念)，所以包括于肉体中称为‘内体所有者’。‘所
有’——即限止包括之义。
    正如有情一语相似，其他的(生物等语)亦仅取其普通流行之
意，当知此等一切都是一切有情的异名同义之字。虽然亦有其他
的‘一切生者，一切寿者’等的一切有情的同义异名之语，但这里只
取(有情、有息者、生物、人、肉体所有者)五种比较显著的，说为‘以
五种行相无限制的遍满慈心而解脱，。
    其次有人对‘有情，有息者’等语，意谓不仅是名称而已，但亦
主张其意义的差别，即是与‘无限制的遍满’(之语)相违的。是故
不应取其(差别之)义，于五种行相之中，不论依那一种无限制的遍
满慈心。
    于此(五种行相无限制的遍满慈心)中，(一)‘愿一切有情无
怨’为一安止定；(二)‘愿(一切有情)无憎’为一安止定，‘无憎，为
无嗔恚之义，(三)‘愿(一切有情)无恼’为一安止定，‘无恼’为无苦
之义；(四)‘愿(一切有情)自己有乐’为一安止定。于此等(四)句中，
亦当于那一句较显明的，便依那一句遍满于慈。于此五种行相中，每
一种有四安止定。则依(五种行相)遍满之慈，共有二十安止定。
    其次有限制的遍满之慈，对七种行相各各有四，则共有二十八
(安止定)。
    于前(有限制的遍满文)中，‘女人、男子’是依性别而说的。‘圣
者、非圣者’是依圣人及凡夫说的。‘天人、堕恶道者，是依其生而
说的。
    次于十方遍满(慈心而解脱)，依‘东方的一切有情’等(的五行
相遍满)之法，一一方各有二十，则(十方)共有二百(安止定)．次
依‘东方的一切女人’等(的七种行相遍满)之法，一一方各有二十
八，则(十方)共有二百八十(安止定)。如是(二百加二百八十)合
为四百八十安止定。
    此等一切在《无碍解道》亦说：共有五百二十八安止定(以五行
相无限制的遍满之慈有二十安止定，以七行相有限制的遍满之慈
有二十八安止定，以十方遍满的慈心而解脱有四百八十安止定)。
    (修慈的功德)于此等(五百二十八)安止定中，不论依那一种
修习慈心而解脱的瑜伽行者，便能获得前面所说的‘安眠’等的十
一种功德。即：
    (一)‘安眠’——即不像他人那样辗转反侧及作鼾声的睡得
不安，却能安眠，其入眠如入定相似。
    (二)‘安寤’——没有他人那样呻吟，欠伸，辗转反侧的不安
而寤的现象，犹如开的莲花，安乐不变而寤。
    (三)‘不见恶梦’——能见吉祥之梦，如礼塔庙，作供养及闻
法等。不像别人梦见自己为盗贼所围，为野兽所追及坠于悬崖等。
    (四)‘为人爱敬’——为人喜悦，如挂在胸前的珠饰，如头饰
及花鬘相似。
    (五)‘为非人爱敬’——如为人爱敬一样亦为非人爱敬，如毗
舍佉长老相似。
    据说：在波吒嫠子城(华氏城)有一位富翁，他住在那里的时
候，听说铜碟洲(即锡兰)饰以塔庙的花鬘，有袈裟辉煌，在那国土
中，到处可以随意或坐或卧，气候适宜，住所适宜，人民适宜，听法
适宜，此等一切都很容易获得。于是他便把自己的财产授与妻子，
只取一两金系于衣角之内，离开家庭，到了海岸去等船，在那里住
了一个月。因为他有经商的善巧，从这里买货，又向他处卖掉，作
合法的买卖，仅于一月之间，便积金千两。后来渐渐地来到了(锡
兰首都阿褥兰陀补罗的)大寺，并求出家。正当领导他到出家的坛
场准备出家之时，他便让腰带之内的千金之袋落地。长老问：‘这
是什么’?答：‘尊师！是千两金’。‘优婆塞！出家之后是不能蓄钱的：
现在你当应用它’。他想：‘来到毗舍佉出家之处的人们，不要让他
们空手回去吧’。即解开钱袋，在戒坛的庭院分散了(千金)，然后
出家及受具足戒。他已有五岁(戒腊)，通晓二部母论(比丘戒本及
比丘尼戒本)，(在第五雨季安居完毕)自恣之后，习取了适合于自
己的业处(定境)，即出处游历，准备于每一寺院居留四个月，作平
等住而住，他的游历是这样的：
        在林间的长老毗舍祛，
        观自己之德而哮吼说：
        自从受了具足戒，
        直至来到于此地，
        中间全无过失，
        啊！这是你最大的胜利！
他去羯但罗山寺的时候，遇到歧路，正站着想道：‘是这条路呢还是
那条路’?住在该山的山神伸手指示说：‘是这条路’。他既到了羯
但罗山寺并且住了四个月，晚上，睡卧之时想道：‘早晨我要到别处
去了’。在经行处上边的摩尼罗树的树神便坐在阶级上哭泣。长老
问：‘你是谁’?‘尊师！我是摩尼罗树神’。‘为什么哭’?‘尊师！因为
你要去了’。‘我住在这里对你们有什么好处’?‘尊师！你住在这里，
诸非人得以互相慈爱；现在你走了，则他们会争斗及说粗恶之语’。
长老说：‘若我住在这里，使你们相安而住，那是好的’。于是在那
里再住了四月，又起他去之心。天神亦同样的悲泣。他如是在那
里继续的住，以及般涅槃在那里。
    如是住于慈的比丘，亦为非人所爱敬。
    (六)、诸天守护’——为诸天之所守护，如父母保护儿子
一样。
    (七)‘不为火烧或中毒或刀伤’——对于住于慈者的身体不
为火烧如郁多罗优婆夷’’，不中毒如杂部师的小尸婆长老，不为
刀伤如僧揭笈沙弥。
    关于‘不能伤害他的身体’，这里亦说一母牛的故事为例：
    据说一只母牛正在站立着给犊子哺乳之时，一位猎人想：’我
今刺它’，即手拿长枪瞄准的射去。不料枪触其身之时竟成卷曲(无
伤其身)如多罗叶(贝叶)相似。这并非由于近行定或安止定的力
量，只是由于坚强的爱犊之心所致。
    这是慈的大威力。
    (八)‘心得迅速等持’——住于慈者，心得迅速等持，不是退
钝的。
    (九)‘颜色光彩’——他的颜色光彩，如欲离蒂而落熟了的多
罗果相似。
    (十)‘临终不昏迷’——住于慈者，没有昏迷而死的，必能不
昏迷加入眠一样的命终。
      (十一)‘不通达上位’——慈定不能证得阿罗汉的上位，然而
死后生于梵天犹如睡醒一般。
    这是详论慈的修习。

        (二)悲的修习

    希望修悲的人，当观察无悲的过患及有悲的功德而开始修悲。
开始(修悲)者不应最初对爱的人等开始，因为(初学者)对爱的人
当然是爱者，极爱的朋友当然是极爱之友，中立者当然是中立者，
不爱者当然为不爱者，怨敌当然是怨敌。对于异性及死者则永远
不是(悲的)对象。
    在《分别论》中说：‘比丘！云何与悲俱心一方遍满而住?譬
如见一人遭遇逆境恶运而起悲愍，如是对一切有情而悲遍满’。是
故最先若见任何可怜、丑恶、境遇极难、逆境、恶运、穷人、饥饿常带
乞食之碗在前者，生在孤独堂中者，手足常集蛆虫者及作呻吟之声
者，当生悲愍之想：‘此等有情实在困苦！他们必须摆脱这些苦厄
才好’。
    如果不能获得这样的人，则当对现在幸福而作恶的人比作受
死刑者而生悲。云何?譬如一个连脏物一概被捕的盗贼，国玉命
令处以死刑，王臣即绑了他，送他到刑场的途中在每一十字街口给
以一百鞭挞。但人人给他硬食、软食、花鬘、香水、涂油、并?酱(嚼
物)。虽然他此时食用这些东西，好像幸福而有许多受用品一
样的前去刑场，但决没有人想：‘他实在幸福而得大受用’。相反的
会怜愍那人道：‘这个可怜者要被斩杀了?他的每一踏步，都是挨
近他的死’。以悲为业处的比丘，亦应对现在幸福的人作如是的悲
愍：‘这个可怜者，虽然很幸福而受用财富，但是他的(心口意)三
门，连一门善业也没有，现在他就要在恶趣受无限的痛苦与忧悲
了’，既对此人生起悲愍之后，当以同样的方法对其他爱的人，中立
者，怨敌而顺次的生起悲愍。
    如果那瑜伽者象前面(修慈)所说一样的对怨敌生起嗔恨，则
应该用修慈中所说的同样方法而寂灭其嗔恨。又对于此世行善者，
若见或闻其遭遇眷属破坏生病及失财等任何灾难，而对他生起悲
愍，纵无此等之失，亦不能逃避轮口之苦，故亦当对此点而生悲愍
说：‘彼实苦痛’！既如是生悲之后，当依(于慈)同样的方法破坏对
自己、爱者、中立者、及怨敌的四人之间的界限，对被(破坏界限的)
相数数修习多作，以慈中所说的同样方法由(四种禅的初)三禅及
(五种禅中的)四禅而增长其安止定。
    然而增部的义疏说，最初当悲愍敌人，对敌人而令其心柔软之
后，再悲愍逆境者、爱者以及自己，这才是顺序。可是这种顺序是
不合于(前面所引《分别论》中)‘逆境恶运’的圣典之文的，所以这
里只应依前述的次序开始修习，破坏其界限，增长安止定。
    以后其他的变化，即以五种行相无限制的遍满，以七种行相有
限制的遍满，及以十种行相十方遍满。亦当依慈的同样方法而知
有‘安眠’等(十一种悲的)功德。
    这是详论悲的修习。

        (三)喜的修习

    开始修喜的人，亦不应对爱的人等开始。因为爱者当然是爱
者，故不是喜的足处(近因)至于中立者与怨敌更不必说了。异性
与死者则绝对不是(喜梵住的)对象。
    但极爱的朋友为(喜梵住的)足处。即义疏中所说的最喜的密
友。因为他是先笑而后说话的人，所以最初应对他而遍满喜；或者
见到或闻到可爱的人充满幸福而喜悦，亦应喜悦他说：‘这有情实
在喜悦，多么好啊！多么愉快啊’！关于此义即如《分别论》中说：
‘云何比丘以喜俱心遍满一方而住?譬如见一可爱可意之人而生
喜悦，如是对一切有情而遍满喜’。
    如果他的密友或可爱的人，过去非常幸福，但现在已遭遇逆境
恶运，则应忆念其过去的幸福状态，把取‘他过去有大财富，大眷属
而常喜悦’的行相而生喜。或者念他‘将来更得成功，而坐象肩马
背及乘金轿旅行’而取其未来的喜的行相而生喜。
    如果象前面(修慈)所说一样的对怨敌生起嗔恨，亦用修慈中
所说的同样方法而寂灭了他的嗔，再对(爱者、中立者、怨敌的)三
人及自己四者之间以平等心破除界限，而对彼相数数修习多作，以
初三禅或四禅而增长其安止定。
    以后其他的变化，即以五种行相无限制的遍满，以七种行相有
限制的遍满，及以十种行相十方遍满，亦当依慈的同样方法而知
有‘安眠’等十一功德。
    这是详论喜的修习。

        (四)舍的修习

    希望修习于舍的修习者，由于慈等已经获得了下三禅或四禅，
并已从熟练了的第三禅(或五种禅中的第四禅)出定，及见前面(慈
悲喜三者)的过患——由于’愿彼等幸福’等而对有情与爱著作意
相应故，嗔恨与爱着接近故，喜相应粗故——又见舍的功德——自
性寂静故，当舍之成为自然的中立者而生起舍。此后再对爱的人
等而修舍。即所谓：‘云何比丘以舍俱心遍满一方而住?譬如见
一非可意非不可意之人而成为舍，如是对一切有情以舍遍满’。是
故依上述之法先对中立者而生起舍，如是对爱者，对密友及怨敌而
起舍。如是对(爱者密友怨敌)三者与自己之间，以一切中立而破
除界限，对那相数数修习而多作。
    已作如是行者，得如地遍中所说的方法而生起第四禅。那未，
在地遍中生起第三禅的人，能否生起这第四禅呢?这是不可能生
起的。何以故?(遍业处及舍业处的)所缘异故。然而于慈等生起
第三禅的人则得生起这第四禅，因为所缘同故。
    关于其他的变化及所得的功德，如修慈中所说一样。
    这是详论舍的修习。

        杂论四梵住

        既知最上梵(佛)所说的四梵住，
        亦应更知此等(四梵住)的杂沦。
    (慈悲喜舍的语义)就此等慈悲喜舍的语义，先当说爱而为
‘慈’，即慈爱之义。或者对友人的态度及关于友谊的行动故名为
‘慈’。他人苦时，令诸善人的心震动(同情)为‘悲’；或者拔除杀
灭他人之苦为‘悲’，或者‘悲’乃散布于苦者以遍满而扩展之。
‘喜’——即对所有之人而喜，或自己喜悦，或仅喜悦之意。弃舍
‘愿彼等无怨’等的(慈等三者的)所作而至于中立的状态，是‘舍’
的意思。
    (慈悲喜舍的相、味、现起、足处、成就、失败)次于(慈悲喜舍
的)相等，先说‘慈’以维持有情的利益行相为相。取来有情的利益
为味(作用)，恼害的调伏为现起(现状)，见有情的可爱为足处(近
因)，嗔恚的止息为(慈的)成就，产生爱着为(慈的)失败。
    ‘悲’以拔除有情之苦的行相为相，不堪忍他人之苦为味，不害
为现起，见为苦所迫者的无所依估为足处，害的止息为(悲的)成
就，生忧则为(悲者)失败。
    ‘喜’——以喜悦为相，无嫉为味，不乐的破坏为现起，见有情
的成功为足处，不乐的止息是它的成就，发生(世俗的)笑则为它的
失败。
    ‘舍’一一对有情而维持其中立的态度为相，以平等而视有情
为味，嗔恨与爱着的止息为现起，‘诸有情的业为自己的所有，他们
随业力而成幸福，或解脱痛苦，或既得的成功而不退失’——如是
见业为所有为足处，嗔恚与爱着的止息是它的成就，发生了世俗的
无智的舍是它的失败。
    (修四梵住的目的)获得毗钵舍那之乐及有的成就(善趣)为此
等四梵住的共同目的；破除嗔恚等为(四梵住的)不共(各别)的目
的。即破除嗔恚为慈的目的，其余的(悲喜舍)以破除害、不乐及贪
为目的。亦即所谓：‘朋友，瞑患的出离，即慈心解脱……。朋
友，害的出离，即悲心解脱……。朋友，不乐的出离，即喜心解
脱……。朋友，贪的出离，即舍心解脱’。
    (四梵住之敌)于此(四梵住)中各各有近与远二种敌。即：‘慈
梵住’，(1)以贪为近敌，因其性质(与慈)同类故，好像行近其人的
仇敌相似。那(贪)是很容易得有机会侵袭的，所以应该好生保护
于慈。(2)嗔恚是远敌，(与慈的)性质不同故，好像一人之敌藏于
深山里面相似。是故当以无恐怖(于嗔恚)而行慈。若人行慈而同
时起嗔怒是不可能的。
    ‘悲梵住’，(1)‘未得愿望的好乐的爱的悦意的适意的与世
向品质相应的眼所识之色，而忆念其未得(而起忧)，或者忆念过
去已得的而今已成过去消灭及变易的而起忧，此等忧名为世俗的
忧’，像此等所说的世俗的忧为(悲梵住的)近敌，因见失败(与悲)
同类故。(2)害是远敌，(与悲的)性质不同故。是故当以无恐怖而
行悲愍。若行悲愍而同时以手等去加害是不可能的。
    ‘喜梵住’，(1)：‘所得愿望的好乐的爱的悦意的适意的与
世间品质相应的眼所识之色，忆念其所得(而起喜)，或者忆念过去
已得的而今已成过去消灭及变易的而起喜，此等喜名为世俗的
喜’，像此等所说的世俗的喜为(喜梵住的)近敌，因见成功为同类
故。  (2)不乐是远敌，(与喜的)性质不同故。是故当无恐怖而修喜。
若修喜而同时对诸边远的住处或对(止观等)殊胜的善法而抱不满
是不可能的。
    ‘舍梵住’，(1)：‘愚者、痴者、凡夫、未能制胜(烦恼)者、未
胜异熟者、不见(恶法的)过患者无闻的凡夫，以眼见色而起舍，这
样的舍是不能超越于色的，故名为世俗的舍’，像这样所说的世俗
的无智的舍是(舍梵住的)近敌，因为不能辨别过失与功德而视同
类故。(2)贪与嗔是远敌，因性质不同故。是故当无恐怖而行舍。
若行舍而同时贪求及嗔害是不可能的。
    (四梵住的初中后)于此等(四梵住)中，以欲行之愿为初，镇伏
(五)盖等为中，安止定为后。
    (增长四梵住的所缘)依假法的一有情或多数有情为(四梵住
的)所缘。获得近行定或安止定的时候而增长所缘。其增长所缘
的次序如下：譬如善巧的农夫先把所耕的田地划一界限而耕之，如
是先以一住所为界限，对此(一住所之)内的有情，以‘愿此住所之
内的有情无怨’等的方法而修慈。于此一处令心柔软而适合于工
作之后，再以二住所为界限。此后次第以三以四、五、六、七、八、
九、十、(住所)以一街、半村、一村、一县、一国、一方乃至扩大至一
轮围界，或者更过之，对于其中的有情而修慈。如是悲等亦同样。
这是增长四梵住的所缘的次序。
    (四梵住的等流关系)例如无色定是十遍定的等流(果)，非想
非非想处是(色界及下三无色)定的等流(果)，果定是毗钵舍那
(观)的等流(果)，灭尽定是止观的等流(果)。如是于四梵住中的
舍梵住是前三梵住的等流(果)。譬如(建屋)不安往子不架栋梁，
而于空中放置椽桷是不可能的，是故缺乏前(三者之)中的第三禅
去修第四禅是不可能的。
    (关于四梵住的四个问题)这里有几个问题：(1)为什么此等慈
悲喜舍名为梵住?(2)为什么(梵住)有四?(3)此等(四梵住)的次
序如何?(4)为什么在阿毗达磨之中称(梵住)为无量?
    (1)答道：先依最胜之义及无过失而了解梵住之意。即此等
住是以正当的行道而对诸有情故为最胜。譬如诸梵天以无过失之
心而住、与此等(四梵住)相应的瑜伽者则等于诸梵天而住，所以
说依最胜之义及无过失而称为‘梵住’。
    其次对于‘为什么(梵住)有四’等的问题答覆如下：
        依清净道等而有四，
        依利益等的行相有这样的次序。
        对无量之境而起，
        故有无量。
    (2)即于此等(四梵住)中，慈为多嗔恚者的(清净道)，悲为多
害者的(清净道)，喜为多不乐者的(清净道)，舍为多贪者的清净
道。是故对诸有情有四种(清净如理的)作意：(一)取来(他人的)利
益，(二)拔除(他人的)不利，(三)喜悦(他人的)幸福，(四)以无关
心。譬如母亲对于幼儿、病者、青年、自能谋生者的四位儿子。(一)
对幼儿希望其成长，(二)对病者希望其病的痊愈，(三)对青年希望
其永久保持青年的幸福，(四)对于自谋生活者则没有什么关心。以
无量而住者，亦应以慈等而对一切有情，是故依清净道而有四无量
(住)。
    (3)欲修习此等四(梵住)者，(一)第一须以维持利益的行相
对诸有情而行(慈)；且慈有维持他人的利益的特相。(二)其次若
见若闻若思希望获得利益的有情为苦所逼恼，当起拔除他们的苦
恼(而对他们行悲)；且悲有拔除他人的苦恼的行相为特相。(三)
如是(修习者)若见希望得利益及希望拔除苦恼的彼等(有情)而获
得成功，当以喜悦他们的幸福(而对他们行喜)；且喜有喜悦(他人
幸福)的特相。(四)此后更无所作故当以称为舍置的中立态度而行
(舍)；且舍有维持中立的行相的特相。是故说依利益等的行相而
第一为慈、其次为悲、为喜、为舍，是他们的次序。
      (4)其次此等一切(四梵住)是对无量之境而起，因为无量的
有情是此等(四梵住)的境界。甚至就一，有情说，亦不采取‘仅对一
部分身而修慈等’的这样限量，须以遍满全身而起(慈等)。是故说
道：
        ‘依清净道等而有四，
        依利益等的行相有这样的次序。
        对无量之境而起，
        故有无量’。
    (四梵住与色界诸禅的关系)如是无量之境虽然为此等(四梵
住)的同一特相，但前面三(梵住)仅属于(四种禅中的前)三禅及
(五种禅中的前)四禅。何以故?彼等与喜相应故。怎么与喜相
应呢?因为出离了自忧等而起的嗔恚等之故，而后者(舍梵住)则
仅属于其余的一禅(第四禅或第五禅)。何以故?与舍受相应故；因
为(舍梵住)是对诸有情以中文的行相而起，所以梵住舍若无舍受
则不起。
    或者有人间道：世尊在(增部)第八集中关于四无量是以无区
别而说的；‘比丘！汝当修习这有寻有伺定，亦应修无寻唯伺
(定)，修无寻无伺(定)，修有喜(定)，修无喜(定)，修乐俱(定)及修
舍俱(定)’——所以四无量应属于四种禅及五种禅(的一切)。
    (答)他不应作如是说。如果像他这样说，那么，身随观(身念
处)等亦应属于四种禅及五种禅?然而连受随观等(后三)亦全无
初禅，更不必说第二禅等了。切莫只取字句之影而诽谤世尊！佛
语甚深，常亲近阿阇梨而习取其真意。当知这才是那经中的真意，
因为那比丘这样的请求世尊说法：‘尊师！如果世尊为我略说法要，
则幸甚矣！我闻了世尊之法后，当独离愦闹不放逸热心自勤精进
而住’，然而此比丘以前已经闻法，但仍然住在那里不去实行沙门
之法，是故世尊呵责他说：‘兹有痴人，只是请我(说法)，我说了法，
他却只想随从我(不去修行)’！然而又因为他具有得阿罗汉的近
依(强因))所以世尊叉教诫他说：‘然而比丘，当如是说：我要集
中而善建立我的内心，使已生的恶不善法不在心内取着，比丘！你
应该这样的学’。这只是教诫他以自己的内心(一刹那的)一境性
的(初步的)根本定而说。
      此后则指示不要仅以此(初步的根本定)而生满足，当增长那
定说：‘比丘！你的内心既己集中而善建立，使已生的恶不善法
不在心内取着，那么，比丘！此后你应这样学：我要修习多作常作
实地作确立熟练善修慈心解脱，比丘！你应这样学’！这是对他说
以慈的修习，继之又说：‘比丘！自从由你修习多作如是之定，
故此后比丘，汝应修习这有寻有伺的根本定……乃至亦修舍俱
定’。它的意思是这样的：‘比丘！如是以慈修习此根本定之时，你
不仅以此根本定为满足，亦于其他的(地遍等)所缘修习有寻有伺
等定而获至四种及五种禅’。这样说了之后，再指示他以悲等其余
的梵住为先导而于其他的(地遍等)所缘修习四种禅及五种禅说：
‘比丘！因你如是修习多作此定，故比丘，其次你当这样学：我
以悲心解脱’等等。
    如是指示了以慈等为先导而修习四种及五种禅，再指示以身
随观等为先导说：‘比丘！因你修习多作此定，故比丘！其次
你当这样学：我了身观身住等’，又说，‘比丘！你要修习此定
而善修习已，此后比丘！则你行于何处必得安乐行，立于何处必得
安乐立，坐于何处必得安乐坐，卧于何处必得安乐卧’，这样以阿罗
汉果的顶点而结束其说法。
    是故慈等(的前三梵住)仅属于(前)三禅及(前)四禅，而舍梵
住仅属其余的一禅。
    这在阿毗达摩(《法聚论》的心生品等)中亦同样解说。
    (四梵住所达的最高处)如是依照(前)三禅及四禅并依照其余
的一禅而成立为二种的四梵住，当知根据其最高的清净(解脱)等
是有互相不同的特殊的威力的。即如郁金布经中依照此等(四梵
住)的最高的清净(解脱)等而区别的说：‘诸比丘！(1)我说慈
心解脱以清净(解脱)为最上：诸比丘！(2)我说悲心解脱以空无边
处为最上……诸比丘！(3)我说喜心解脱以识无边处为最上……诸
比丘！(4)我说舍心解脱以无所有处为最大’。
    为什么此等(四梵住)要这样说呢?因为是它们的近依(强因)
之故。即：
    (1)慈住者是不厌恶有情的。当他(对有情)熟练不厌恶，而专
注其心于不厌恶的青等的遍净之色时则他的心进入那(遍净色)中
而无困难了。如是则慈为清净解脱的近依(强因)，更无过上，所以
说(慈)以清净解脱为最上。
    (2)悲住者，是对于为杖所击等的色相而观有情之苦生起悲
愍的，故能善知色的危险。当他熟悉了色的危险，离去任何地遍
等，而专注其心于出离了色的虚空之时，则他的心进入那(虚空)而
无困难了。·如是则悲为空无边处的近依，更无过上，所以说(悲)以
空无边处为最上。
    (3)喜住者，固为随观由于各种可喜的原因而生喜悦的有情
的识而生起喜，所以他的心是非常的理解于识的。当他次第的超
越空无边处而专注其心于虚空境相的识的时候，则他的心很容易
的进入那识了。
    如是喜为识无边处的近依，更无过上，所以说(喜)以识无边处
为最上。
    (4)舍住者，因为没有思虑‘愿有情乐，或愿其解脱痛苦，或愿
其不脱离所得的幸福及因为于胜义中解脱昔与乐等的执取、所以
他的心(于胜义中)是不存在着执取之苦的。当他的心熟练了自胜
义中解脱(苦乐等的)执取及自胜义中不存在着执取之苦而次第的
超越识无边处专注其心于胜义中的无有识的自性存在之时，则他，
的心不难进入于无识了。如是则舍为无所有处的近依，更无过上，
所以说(舍)以无所有处为最上。
    (四梵住为十波罗蜜等一切善法的圆满者)如是既依净(解脱)
为最上等而知此等(四梵住)的威力，更应知道此等(四梵住)是布
施等一切善法的圆满者。即：(一)为求有情的利益，(二)不堪有情
的痛苦，(三)希望有情持续其殊胜的幸福，(四)及对一切有情以无
偏无倚而起平等之心的摩诃萨(大士)。(一)不作‘此人应施，此人
不应施’的分别而行为一切有情的快乐之因的‘布施’“，(二)为避免
加害彼等(一切有情)而‘持戒’，(三)为圆满戒律而行‘出离’，(四)
为了不愚痴于有情的有益无益而净其‘慧’，(五)为了有情的利益
安乐而常勤‘精进’，(六)以获得最上的精进与勇猛而对有情的违
犯行‘忍’，(七)对于‘我要给你这些，我要替你做’的允许决不破约
(即‘谛’＝真实)，(八)为彼等(有情)的利益安乐而作不变动的‘决
意’，(九)对诸有情以不变动之‘慈’而施以恩惠，(十)由于‘舍’而
不希望酬报。他(菩萨)如是完成了十波罗蜜乃至十力、四无
畏、六不共智、十八佛法等一切善法亦得圆满。所以此等
(四梵住)是布施等一切善法的圆满者。
        为诸善人所喜悦而造的清净道论，在论定的修习中完成
        了第九品，定名为梵住的解释。

第九 说梵住品


第十 说无色品

第十 说无色品

（一）空无边处业处

    （空无边处业处的修法）在四梵住之后，提示四无色（定）之中，先说希望
修习空无边处的人这样的考察：‘由于有色之故，才见得有取杖、取刀剑，吵嘴
辩驳净论；然而在无色界中则全无此等事情’，他依于‘为厌离、为离贪、为灭
色而行道’的说法，见此业生色中有取杖等的过患及眼耳之病等的数千病患，为
了要超越那种过患，除了有限制的虚空遍之外，以其余的地等九遍中的任何一遍
而生起第四禅。他虽然已用色界的第四禅而超越了业生色，但是那遍的色也是
（与业生色）类似的，所以连那（遍的色）亦欲超越。
    何以故？譬如一个怕蛇的人，在林中为蛇所追逐，急速而逃，但在其所逃之
处看到（象蛇皮的）花纹的多罗叶或藤或绳或裂地的裂痕，亦生怖畏而战栗，所
以连那种（相像的东西）也不愿见，又譬如一位和加害他的敌人共住在一村的
人，为敌人的杀缚与放火烧房等所恼乱，因此便去他村而住，但在那里看到（与
敌）相似的面容、声音及行动的人，亦生恐怖而战栗，所以也不愿见他。
    这譬喻与前说的结合如下：比丘以其所缘而具有业生色的时候，如那人为蛇
或为敌所恼乱的时候。比丘以色界的第四禅而超越业生色之时，如那人的急速而
逃及向他村而行。比丘考察遍的色也类似于彼（业生色），故亦欲超越那遍的
色，如那人于所逃之处及他村看见有花纹的多罗叶等及与敌人相似的人亦生恐怖
而战栗，故亦不愿见他们。
    又被野猪所袭的狗及怕鬼的人的譬喻，亦可引例于此处。
    如是那比丘因厌离于第四禅的所缘的遍的色，且欲超越它，曾于（转向、入
定、在定、出定、观察等的）五行相而得自在。从熟练了的色界第四禅出定之
后，看见那禅有这样的过患：‘在那第四禅中是以我所厌离的色为所缘’，‘这
第四禅与喜之敌相近故’，‘这（第四禅）较粗于（无色禅的）寂静解脱故’。
    然而论（第四禅的）支是没有粗的，因为如色（界第四禅所具）的二支
（舍，一境性），在无色（禅）也同样的（具此二支）。
    他看见这样的过患之后，并盼望除去它，即于空无边处的寂静无边而作意，
扩大他的遍至于轮围（世界）的范围或者遂其所欲的远大，以那（扩大了的）遍
所触的空间而‘虚空！虚空！’或‘虚空无边’的这样作意，而除去那遍。然而
所谓除去，并不是象卷席子，也不是象从锅子里拿出烧饼一样，只是对于那遍不
念虑不作意不观察而已。（即是说对于那遍）不念虑不作意不观察而专以那遍所
触的空间‘虚空！虚空！’这样的作意名为遍的除去。除去遍时，不是增加，也
不是减少，光是对遍的不作意及于‘虚空！虚空！’而作意而名为除去。只是明
了除去遍的虚空。‘除去遍的虚空’或‘遍所触的空间’或‘离遍的虚空’都是
同样的。他对那除去遍的虚空之相作‘虚空！虚空！’的数数念虑思惟。由于他
这样数数念虑思惟，镇伏他的五盖，住于念，以近行而等持其心。他于那（虚
空）相数数修习而多作。他如是数数念虑而作意时，如色界心之（安止）于地遍
等（所缘），而空无边处心则安止于虚空（所缘）。于此（空无边）处，亦（如
第四禅）以前分的三或四速行为欲界心并且是与舍相应的，其第四或第五（速
行）为无色界心。
    其余的地遍中所说的同样，但以下这些是其差别：即如是生起无色界心之时
的比丘，譬如观瞻以青布或黄或赤或白等任何的布所系缚住的车门或袋或瓮等的
口的人，忽给疾风或任何人除去了布的时候，则他当见虚空，同样的，先以禅眼
而观遍的曼陀罗而住，次以‘虚空！虚空！’的遍作（准备）而作意急急地除去
那（曼陀罗）相时，则仅观虚空而住了。
    对于这样的修行者，即如所说：’超越一切色想灭有对想，种种想不作意，
（思）“无边虚空”，空无边处具足而住’。
    （释空无边处业处的圣典文句）此中‘一切’是一切行相，或一切无余之
义。
    ‘色想’——是以想的首目而说色界禅及它的所缘。于‘有色者见色’等句
则亦名色界禅为色：于‘见外面的美丑之色’等句则说色界禅的所缘（为色）。
所以此处关于色的想为色想，及‘以想的首目而说色界禅’的（色想）是同义
语。（此色界禅）即色即想故色想，即指色是它的名而说。当知地遍等类及它的
所缘是同义语。
    ‘超越’——是由于离贪及灭。这怎么说呢？即依（五种禅各有）善、异
熟、唯作（三种）而称为十五种禅的色想及依地遍等称为九种（十遍中除了限制
虚空遍）所缘的此等色想以一切的方法或无余的离贪及灭故——即因为（此等色
想的）离贪及因为灭的缘故，所以空无边处具足而住。若不超越一切色想，那空
无边处具足而住是不可能的。
    关于此（超越之）意，因为贪于所缘者是不能有想的超越，若超越了想的时
候则超越所缘，所以不说所缘的超越，而在《分别论》中只说想的超越，即：
‘此中什么是色想？于色界定入定者的（善想），或生（色界）者的（异熟
想），或现法乐住者的（唯作）想、想念、已想念，是名色想。因为这色想的超
越之故，所以说“一切色想超越故”’。因为此等（无色）定是由于超越所缘而
得，不像初禅等（色界定）可在同一所缘中而得，所以亦用超越所缘而解释此
意。
    ‘灭有对想’——由于眼等事物（感官）对于色等所缘而生想为有对想。与
色想等是同义语，即所谓：‘此中什么是有对想？即色想，声想，香想，味想，
触想——是名有对想’。善异熟的（色声香味触）五（有对想）及不善异熟的五
（有对想）的此等一切十有对想的灭、舍断、不起、不存续，故说（灭有对
想）。
    可是此等有对想在入于初禅等定的人也是没有的——因为在入定之时不会由
五（根）门而起其心故。（为什么只在这里说灭呢？）然而这正如已在他处舍断
的苦乐却在第四禅中说（舍断），亦如有身见等（在须陀洹道即已舍断）却在第
三道（阿那含道）中说（舍断），当知为了鼓励于此（空无边处）禅中而起精勤
以及由于赞叹此禅，故于此（空无边处禅）而说此等之语（灭有对想）。或者说
虽然入色界定者也无彼等有对想，但非因为舍断而无——因为色界的修习是不生
起离色贪的，而是色及有对想维持关系的；然而这空无边处定的修习是由于离色
贪而生起的，所以可说彼等有对想在此空无边处定是舍断的，不但只可以说，实
可断然接受。因为在此（空无边处）以前未曾舍断彼等（有对想），故世尊说：
‘声是人初禅定者的刺’。此空无边处业已舍断有对想，故说入无色定者不动及
寂静解脱。如阿罗罗与迦罗摩入无色定时，有五百辆车经过他的近旁，也不见及
不闻其声。
    ‘种种想不作意故’——对种种境而起的想，或种种的想。这种种想的意义
在《分别论》中作这样的分别：‘什么是种种想？即未入定者及具意界者或具意
识界者的想，想念，已想念，故名种种想’，即未入定者的意界——意识界所摄
的想，生起于色声等类种种不同自性的境上（故名种种想）。其次有八欲界善
想，十二不善想，十一欲界善异熟想，二不善异熟想，十一欲界唯作想，如是有
四十四种想，其种种自性互相不同，故名种种想。
    种种想皆不作意故——不念虑故、不思考故、不观察故——即是说不念虑、
不思考、不观察于彼等（种种想）故。
    因此（色想、有对想、种种想）中，前面的色想及有对想，由于空无边处禅
所生的（无色）有中便不存在，更不必说在于这（无色）有中具足此（空无边
处）禅而住的时候了。因超越及灭于彼等（色想及有对想），故说彼等二者的无
有。其次于种种想中，八欲界善想，九唯作想，十不善想这二十七想则依然存在
于（空无边处）禅所生的（无色）有中，是故说‘种种想不作意故’。盖具此禅
而于彼（空无边）处住者，是因为彼等（种种想）不作意故具足此禅而住，若干
彼等（种种想）作意者，则不得入（空无边处）定。
    （关于这三句的）简而说之：则‘超越色想’一句是指一切色界法的舍断而
言，‘灭有对想，不作意种种想故’二句是指一切欲界的心，心所的舍断与不作
意而说的。
    ‘虚空无边’——因不知这虚空的生的边际或灭的边际故‘无边’。‘虚
空’是说除去了遍（而现）的虚空。当知此处的无边亦因作意的无边。故《分别
论》说：‘他于那虚空中，置心专注，无边遍满，所以说虚空无边’。
    ‘空无边处具足而住’——在此句中，没有它的边际故‘无边’。虚空的无
有边际为虚空无边，而虚空无边即空无边。即此空无边是它的相应法的（空无边
处）禅的住处，故以住处之义为空无边处，犹如诸天的住处为天处。
    ‘具足而住’——是获得了空无边处的成就，以适合于空无边处定的威仪住
而住。
    这是详论空无边处业处。

（二）识无边处业处

    （识无边处业处的修法）欲求修习识无边处（业处）者，曾以五种行相于空
无边处定修习自在，他看见了空无边处有这样的过患：‘此（空无边处）定依然
近于色界禅之敌，不及识无边处的寂静’，欲求离去空无边处，于识无边处的寂
静作意，便对那遍满虚空而起的识：‘识、识’的数数念虑，作意，观察与思
惟。但不是‘无边、无边’这样的作意。
    他这样的运用其心于那（识）相之中，镇伏了五盖，安立于念，以近行定等
持其心。他对于彼相数数修习而多作。当他如是行的时候，便得安止他的识无边
处心于那遍满于虚空的识，如对虚空而安止空无边处心相似。至于安止的方法如
于空无边处所说的同样。
    固此而说这（修行的）人为：‘超越一切空无边处，（思惟）“识无边”，
识无边处具足而住’。
    （释识无边处业处的圣典文句）此中‘一切’已如前述。
    ‘超越空无边处’——此句如前面（空无边处）所说的方法，以（空无边
处）禅及（空无边处的）所缘为空无边处。依前面所说的空无边是所缘，因为它
是初无色禅的所缘，故以住所之义为处，像诸天的住所为天处，故名空无边处；
又空无边是（空无边处）禅的生起之因，则以产生之处的意义为处，故名空无边
处。譬如剑蒲阇是马的（产）处等等。如是由于他不起及不作意于（空无边处）
禅与所缘，故得超越于二者，（换言之）即他具足此识无边处而住，是故把此
（禅与所缘）二者作为一起而说‘超越空无边处’。
    ‘识无边’——是说他对‘虚空无边’如是遍满而起的识，而这样‘识无
边！识无边！’的作意。或者以作意为无边。因以虚空为所缘的识，为全部的作
意，而彼比丘作意‘（识）无边’。
    正如《分别论》说：‘识无边，是他作意那遍满虚空的识为无边遍满，所以
说识无边’，这句中的‘识’字是用作对格的意义解释。诸义疏师对于此义作这
样的解释：‘无边遍满，即是说他作意那遍满虚空的识’。
    ‘识无边处具足而住’——此句中：没有他的边际故为无边际。无边际即无
边。本来识加无边的合为‘识的无边’，但现在说‘识无边’，就通俗的用法。
那识无边是它的相应法的（识无边处）禅的住处，故以住所之义为识无边处，犹
如诸天的住处为天处。余者如前所说。
    这是详论识无边业处。

（三）无所有处业处

    （无所有处业处的修法）欲求修习无所有处（业处）者，曾以五种行相于识
无边处定修习自在，他看见了识无边处有这样的过患：‘此（识无边处）定依然
近于空无边处之敌，不及无所有处的寂静’，欲求离去（识无边处），于无所有
处的寂静作意，便作意那为识无边处的所缘的空无边处的识的无，空及远离。如
何（作意呢）？即不作意于识，却对‘无，无’，或‘空，空’，或‘远离，远
离’的数数念虑、作意、观察与思惟。
    他这样的运用其心于那相中，镇伏了五盖，安立于念，以近行定等持其心。
他对于彼相数数修习而多作。当他这样行的时候，便得安止他的无所有处心于那
遍满于虚空而起的广大的识的空、远离、及无等（所缘），如对遍满虚空的广大
的识而安止识无边处（心）相似。
    至于安止的方法当知已如前说。但这些是它的差别：当他的安止心生起之
时，譬如一人，看见了为些事情而集会于园堂等处的比丘众，便到别的地方去，
在比丘们终结了集会之事离座而去之后，此人又来（园堂处），站在门口，再看
那集会之处，只见空，只见（人已）离去，此时他并不这样想：‘那些比丘都已
命终或去诸方了’，但见此处空、离去、及无有。同样的，这比丘以前是用识无
边处的禅眼而见依虚空而起的识而住，后来由于‘无、无’等的遍作（准备）的
作意而消除那识的时候，则他见被称为（识的）离去的无而住。
    因此而说这（修行的）人为：‘超越一切识无边处，（思惟）“无所有”，
无所有处具足而住’。
    （释无所有处业处的圣典文句）此中‘一切’如前所述。
    ‘识无边处’——此句亦以前述的方法，以（识无边处）禅及所缘为识无边
空处。依前面所说的识无边是所缘，因为它是第二无色禅的所缘，故以住处之义
为处而名识无边处，如诸天的住处为天处，又识无边是（识无边处）禅的生起之
因，则以产生之处的。意义为处，故名识无边处，如说剑蒲阇是马的（产）处等
等。如是由于他不起及不作意于（识无边处）禅及所缘，故得‘超越’于二者，
（换言之）即他具足此无所有处而住，是故把此（禅与所缘）两者作为一起而说
‘超越识无边处’。
    ‘无所有’——是说他‘无！无’！‘空！空’！‘远离！远离’！这样的
作意。正如《分别论》所说：‘无所有，是令那（空无边处）识的无有，令成非
有，令其消灭，见无所有，故名无所有’。虽然似乎是说灭尽识的思惟，但此义
是这样的：即不念虑不作意不观察那（空无边处的）识，单是作意那（识的）无
的自性、空的自性及远离的自性，而说为无有、非有及消灭，实无他义。
    （无所有处具足而住）在此句中，没有任何东西故无所有，是说连一点残余
也没有。无任何的有为无所有，和离去空无边处的识是一同义语。那无所有是
（无所有处）禅的住处，故以住处之义为空无边处，如诸天的住处为天处。余者
如前述。
    这是详论无所有业处。

（四）非想非非想处业处

    （非想非非想处业处的修法）欲求修习非想非非想处（业处）者，曾以五种
行相于无所有处定修习自在，他以为：‘此（无所有处）定依然近于识无边处之
敌，不及非想非非想处的寂静’，或者以为‘想是病，想是疖，想是箭，而此非
想非非想是寂静，是胜妙’，他看见无所有处有这样的过患并见上面（非想非非
想处）的功德，欲求离去无所有处，于非想非非想处寂静作意，便对以无（所
有）为所缘而起的无所有处定‘寂静，寂静’的数数念虑、作意、观察与思惟。
    他这样的数数用意于那（无所有处定的）相中，镇伏了五盖，安立于念，以
近行定等持其心，他于此相数数修习多作。当他如是行时，便得安止他的非想非
非想处心于那称为四蕴的无所有处定，如对识的离去而安止无所有处心相似。至
于安止的方法当知已如前说。
    因此而说这（修行的）人为：‘超越无所有处，非想非非想处具足而住’。
    （释非想非非想处业处的圣典文句）此中‘一切’已如前述。
    ‘超越无所有处’——此句依前述之法，以（无所有处）禅及所缘为无所有
处。依前面所说的无所有是所缘，因为它是第三无色禅的所缘，故以住处之义为
处，名为无所有处，像诸天的住处为天处；又无所有是（无所有处）禅的生起之
因，则以产生的意义为处，故名无所有处，  如说剑蒲阇是马的（产）处等等。
如是由于他不起及不作意于此（无所有处）禅及所缘，故得‘超越’于二者，
（换言之）即他具足此非想非非想处而住，是故把此（禅与所缘）两者作为一起
而说‘超越无所有处’。’
    ‘非想非非想处’一语，称此禅为非想非非想，是因为实有那样的想的存在
之故。为了先示那行道者的想，《分别论》提示为‘非想非非想的人’，并说
‘他对那无所有处寂静作意，及修习残余的行定，所以说为非想非非想的人’。
    前面引文中的‘寂静作意’，是（作意）这（无所有处）定实为寂静；即以
无所有为所缘而安立，因有这样寂静的所缘，故作意那（无所有处）为寂静。如
果作意为寂静，怎么能够超越它呢？因为他不欲再入定故。即他虽然作意那（无
所有处）为寂静，但他没有‘我要于此（无所有定）转向，我要入定，我要在
定，我要出定，我要观察’等的思惟、念虑及作意。何以故？因为非想非非想比
较无所有处，更寂静更胜妙之故。
    譬如一大威势的国王，乘大象之背而巡行于都城中的街道上，看见雕刻象牙
等的技工，紧着一衣，另以一布缠于头上，四肢沾满象牙的粉，制造各种象牙等
的工艺品，井对他们的技艺感觉满意地说：‘诸位呀！此等技师能制造这样的工
艺品，多么技巧啊’！但他不会这样想：‘啊！如果我成为这样的技工，我将放
弃我的王位’。何以故？因为光辉的王位有更大的功德之故。同样的，此瑜伽者
虽对这（无所有处）定而作意为寂静，但他不会这样的思惟、念虑与作意：‘我
要于此定转向入定，在定，出定及我要观察’等。
    如前面所述的瑜伽者，因对无所有处定作意为寂静，得达那最细妙的安止定
的想（即非想非非想），即以那样的想而名为非想非非想者，并称他为修习残余
的行定。‘残余的行定’便是到达究竟细微的状态的行的第四无色定。
    现在为示到达了这样的想而称为非想非非想处的意义说：‘非想非非想处是
非想非非想处入定者的（善的心、心所法），或生者的（异熟的心、心所法），
或现法乐住者的（唯作的）心、心所法’。在这里，是指（入定者、生者、现法
乐住者）三者之中的入定者的心、心所法的意义。
    次说（非想非非想处的）语义：因为没有粗的想而有细妙的想，故不是与其
他的相应之法共的禅的想亦非无想，故言‘非想非非想；而非想非非想是属于意
处及法处的处，故名‘非想非非想处’。或者此（非想非非想处的）想不能有利
想的作用故‘非想’，因有残余的诸行的细妙的状态的存在故‘非非想’，是名
‘非想非非想’。非想非非想是那其余诸法的住处之义而为‘处’，故名‘非想
非非想处’。不仅这（非想非非想处的）想是这样的，但那受亦为非受非非受，
心亦为非心非非心，而触亦为非触非非触，当知那说法是由想而代表其余的诸相
应法的。
    这个意思可以用涂钵的油等的譬喻来辨明：据说一位沙弥用油涂了钵而放在
那里，到了饮粥的时候，长老对那沙弥说：‘拿钵来’！他说：‘钵内有油，尊
师’。‘那么，沙弥，拿油来，把它倒在油筒里面去’。沙弥说：‘可是没有
油，尊师’。在这个譬喻，因为钵中涂着油不适用于盛粥之义故说‘有油’，然
而又没有油可以倒入油筒故说‘无油’，如是而此（非想非非想处之）想不能有
利想的作用故‘非想’，因有残余的诸行的细妙状态的存在故‘非非想’。
    然而什么是想的作用？即想念所缘及（其所缘）成为观境之后（而对那境）
生起厌离。譬如温水中的火界（热）不能行燃烧的作用，而此（非想非非想）不
能行敏捷的想念作用，此想亦不能如在其他诸定，对那成为观境之后（的境）生
起厌离。事实若对其余，（色受等）诸蕴不作思惟的比丘，对此非想非非想处蕴
既思惟而又厌离是不可能的。但尊者舍利弗可以那样做，或者与生俱来而有观及
有大慧如舍利弗的人则有可能；然而他（舍利弗）也是用‘如是此等诸法实非有
而后生，生已而后灭’这样的总体思惟才可能这样做，并非依各别法观而生的。
这是此定细妙的状态。
    此义正如涂钵的油的譬如，可用道路的水的譬喻来辨明：据说一位行路而走
在长老前面的沙弥，看见少许的水说道：‘有水！尊师，脱掉你的鞋子吧’。长
老说：‘有水吗？那末，拿我的浴衣来，我要沐浴’。沙弥却说：‘没有水，尊
师’。在这个譬喻中，是仅足以湿鞋之义为‘有水’，然不能作为沐浴之用故言
‘无水’。如是它（非想非非想）不能行敏捷之想的作用故名‘非想’，因有残
余的诸行的细妙的状态的存在故为‘非非想’。
    不但可用此等譬喻，亦可应用其他的适当的譬喻来辨明此义。
    ‘具足而住’己如前述。
    这是详论非想非非想处业处。

杂论

        无等伦的主（世尊），
        已说四种的无色，
        既然知道了那些，
        更当认识其杂论。
        由于超越所缘而成无色定的四种，
        然而慧者却不希望超越此等定的支。
    （超越所缘）此四无色定中，因色相的超越而成初（无色定），因虚空的超
越而成第二（无色定），因超越于虚空而起的识而成第三（无色定），因超越于
虚空而起的识的除去故成第四（无色定）。如是当知因为超越一切的所缘，故成
为此等四种无色定。
    （后后更胜妙于前前）其次关于贤者并不希望超越此等定的支。即不像于色
界定，而于此等（无色界定）没有支的超越，因于此等（无色界定）都只有舍与
心一境性的二禅支。虽然如此：
        但各各较后的更胜妙，
        须知层楼衣服的譬喻。
    即譬如有四层的大楼，在最下层虽可得有天的歌舞、音乐、芳香、花曼、饮
食、卧具、衣服等胜妙的五种欲（色声香味触），但在第二层（的五欲）可得较
胜于下层，第三层更胜，第四层可得一切最胜妙。虽然这四层大搂，依层楼是没
有什么差别，但依五种欲的成就而言差别，即愈上层而次第比较下层为愈加胜
妙。
    又譬如由一位妇人纺的粗的、软的、更软的及最软的丝而制成四斤、三斤、
二斤、一斤的四种衣服，其长度与宽度都是相同的。虽然就那四种衣服的相等的
长度和宽度说，是没有什么差别，但根据其触肌的舒服，细软的状态及高贵的价
值，则愈后者次第的比较前者愈为胜妙。
    如是虽然这四无色定中都只有舍与心一境性的二支，但依照其修习的差别则
彼等（四无色定）的支成为一层胜一层，故知后后次第而较为胜妙。
    此等（四无色定）有这样次第的比较胜妙：
        一人紧握不净的草蓬，
        另外一人靠着他而立，
        一人不以靠近而在外，
        另一人又靠着他而立。
        正如这样的四个人，
        慧者当知四（无色定）的次第。
    关于此颂的意义如次：在一个不净的地方有一座小草蓬。有一个人来到此
地，厌嫌那里的不净，以两手搭挂于草蓬，好像贴紧在那里而立。此时另有一人
来，靠着那贴紧于小草蓬的人而立。又一人来想道：‘那贴紧草蓬的人，这靠近
他的人，两者所站之处都很坏，诚然草蓬倒时则他们亦倒，我现在站在外面’。
于是他便不靠近那前人所靠之处而站在外面。另有一人来想道：‘那贴紧草蓬的
人及靠近他的人，两者都不安全，那站在外面的人很好’，他便靠近那人而立。
    在前面的譬喻中：当知那除去了遍的虚空，如在不净之处的小草蓬。因厌恶
色相而以虚空为所缘的空无边处，如厌恶不净而贴紧草蓬的人。依那以虚空为所
缘的空无边处而起的识无边处，如那依靠贴紧草蓬的人而立的人。不以空无边处
为所缘，却以那（空无边处的识的）无为所缘的无所有处，如思念那两人的不安
全而不靠近贴紧草蓬的人而站在外面的人。在称为识的无的外部而立的无所有处
而起的非想非非想处，如思念那贴紧小草蓬的及靠近他而立的不安全，并思那站
在外面的为好的站处而靠近他而立的人。
    （非想非非想处以无所有处为所缘的理由）然有这样的意思：
        这（非想非非想）以那（无所有处）为所缘，
        因为没有其他（所缘）的缘故。
        譬如人民虽见国王的过恶，
        但为了生活也只得来用他。
即此非想非非想处用那无所有处为它的所缘，虽然知道那（无所有）定有着近于
识无边处之敌的这样的过患，但因为没有别的所缘之故。这好像什么？譬如人民
虽然知道国王的过恶，但为了他们的生活亦得用他为王。即譬如一位具身语意的
粗恶的行为而支配着全国的暴君，人民虽然知道他的粗恶的行为，但不能于他处
获得生活，故为生活只得依靠他。同样的，这非想非非想处，虽见那（无所有处
的）过失，但不得其他适当的所缘，故以无所有处为他的所缘。
    同时（非想非非想处）也是这样的：
        譬如登长梯者而握该梯的横木，
        又如登山顶者紧望该山的山峰，
        更如攀石山者靠着他自己的足膝，
        此人则依这（无所有处）禅而生起。
        为诸善人所喜悦而造的清净道论，在论定的修习中完成
        了第十品’定名为无色的解释。

第十 说无色品


第十一 说定品

第十一  说定品

(一)食厌想的修习

    今在无色之后，再来解释前面所提示的‘一想’的食厌想的修习。
    (食厌想的语义)这里的‘食’是取来的意思。有段食、触食、意思食、识
食的四种。然而这四种中，是谁取来什么?即(一)段食取来以滋养素为第八的
八种元素，(二)触食取来(苦乐舍的)三受，(三)意思食取来于(欲、色、
无色的)三有中结生，(四)识食取来于结生刹那的名色。
    在此四食中，段食有贪求的怖畏，触食有接触(所缘)的怖畏，意思食有
(诸有的)生的怖畏，识食有结生的怖畏。关于它们的怖畏，以(自己)儿子的
肉的譬喻而说明段食，以坏皮肤的牛的譬喻而说明触食，以火坑的譬喻说明意思
食，以剑戟的譬喻而说明识食。
    在此等四食之中，只是吃的、饮的、咬的、尝的等类的段食是这里的食的意
义。由于对此食而取厌恶的态度所起的想为‘食厌想’。
    (食厌想的修法)欲求修习食厌想的人，(向阿阇黎)习取了业处之后，当
对所学一句也不忘失，独居静处，对那吃的、饮的、咬的、尝的等类的段食，以
十种行相而作厌恶的观察。即(一)以行乞，(二)以遍求，(三)以受用，
(四)以分泌，(五)以贮藏处，(六)以未消化，(七)以消化，(八)以
果，(九)以排泄，(十)以涂于此等中。
    (一)‘以行乞’是在这有大威力的佛教中出家的人，终夜读诵佛语，或行
沙门法，早晨起床之后，做过了塔园及菩提树园的义务(扫除)，叫人准备好饮
水及沐浴的用水，洒扫僧房，调整身体，登上禅座，思惟业处二三十回，起来之
后，拿了衣钵，舍离了无人愦闹而有远离之乐具备树荫和水的清净清凉的地域的
苦行之林，不观其圣远离之乐，为了获得饮食而行向村落，犹如野干之趋向于弃
尸的坟墓相似。像这样的行乞者，自从下床或下椅之后，即踏上散满从足落下的
尘及家蜥蜴的粪等的敷地的东西。此后则须见屋前面有时为老鼠及蝙蝠的粪等所
沾污之故而比内室更厌恶。而后又须见楼上有时为鸺鹨及鸠的粪等所涂之故而比
楼下更厌恶。而后又得见各僧房(的庭院)时时由风而吹来的落叶及枯草，由于
有病的沙弥的大小便，及因为雨季时候的泥水所污，比较楼下更厌恶。又见精舍
外的道路比僧房(的庭院)更厌恶。他次第的礼拜了菩提树及塔庙之后，站在那
里思惟(今天到何处去行乞)，便不注意了那象真珠所积集的塔庙，像一束孔雀
的尾羽一样美丽的菩提树以及具有天宫的庄严的住所，为了获得饮食，他必须去
行乞，把这样喜乐之处留在背后，自精舍出来之后，他步行于村落的路上，必须
见诸树桩与荆棘之道及为大水冲坏了的不平之道。那时他穿了内衣如包疖相似，
捆了腰带如扎绷带相似，缠了外衣如包骸骨相似，取出钵来如拿出药罐相似。他
到达了村口之时，又要见象尸、马尸、黄牛尸、水牛尸、人的尸、蛇的尸及狗尸
等。不但要看，那些坏尸的臭气扑鼻，亦得忍受。此后站在村门口时，为了避免
恶象及恶马等的危险，又要眺望村内的道路。上面所说始于敷地的东西而至于各
种臭尸等的厌恶的事物，为了饮食他必须踏、必须看、必须嗅。他必须这样依行
乞而观察(食的)厌恶：‘喂！多么可厌的食啊’！
    (二)如何‘以遍求’而观察?既然这样的忍受行乞的厌恶，他进入了村
落，缠着僧伽梨衣(袈裟)，必须步行于村落的道路，像普通的乞丐一样的用手
拿着钵一家一家的次第乞食。如果在村中碰到下雨的时候，他必须置足于泥泞，
其所蹈之处，往往至于胫肉之上；此时他必须以一手拿钵，而以另一手提其衣
襟。如果炎热之时，他必须以满身带着由狂风吹起的尘埃和草末而行。既至各家
的门前，他必须看见或涉过那满是蛆虫苍蝇而混杂着洗鱼、洗肉、洗米的水及唾
涕与犬豕的粪等的污秽池塘及泥沼。有时从那里起飞的苍蝇，停歇于他的僧伽梨
衣和钵及头上。比丘进入人家乞食时，有的人给他，有的人不给他。给他的时
候，又有的人把昨天所煮的饭、旧的糖饼及坏了的乳酥菜蔬等给他；不给他的时
候，有的人说：‘希望别一家，尊师’；有的人则粗恶地说：‘滚出去，秃
头’！他这样象乞丐一样的行于村落中乞食之后，又必须回来。如是从进入村落
以至归来，为了获得饮食，对于泥水等的厌恶事物，他必须踏过，必须看，必须
忍受。所以他必须这样的依遍求而观察食的厌恶：‘喂！多么可厌的食啊！’
    (三)如何‘以受用’而观察?这样遍求了食物的比丘，在村外的一个适意
的地方安坐下来之后，在他未曾伸手入钵取饭之时，若看见有尊敬的比丘或知耻
的人，亦得招待他们吃，如果已伸手入钵欲取食时，则又耻于对那人说：‘请你
吃吧’！当他伸手捏拌饭食时，往往出汗而从五指流下把干硬的食物而湿润为柔
软。等到由捏拌而失去了原来的美净而作成一团放入口里之时，又得以下面的牙
齿作臼用，以上面的牙齿作杵用，以舌头作手用。放进了口里的食物，好像放在
大盂中的犬食，以齿杵捣过了，又以舌头去拌转，混以舌尖上的清淡的唾水，并
混以舌中所出浓唾及杨枝所不及擦去的齿垢。到了这一刹那，那嚼碎及混杂而失
去了色香之美的食物，实已到达了最厌恶的状态，正如狗子吐泻在狗盂中的东西
相似。像这样的状态，因眼睛没有看
见，所以吞下去了。应依这样的受用而观食
的厌恶。
    (四)如何‘以分泌’观察?这样把食物吃进体内之后，便成为非常的厌恶
了，因为佛、辟支佛、及转轮王只有在胆汁、痰、脓、血的四种分泌中的任何一
种分泌，而其他福薄的人则有四种分泌，所以如果胆汁多的人，则他吃下的食物
好像混杂了浓厚的蜜树油一样的极其厌恶，如果痰多的人，则他的所食之物好像
混杂了那伽婆罗的叶汁，如果脓多的人，则他的所食之物好像混杂了腐烂了的酥
乳，如果血过多的人，他的所食之物则成为好像混杂了染色一样的可厌。他必须
这样的依分泌而观察食的可厌。
    (五)如何‘以贮藏处’而观察?食物混合了这四种分泌中的任何一种的分
泌物而进入了胃中，这不是把它贮藏在金器中，也不是贮藏在宝珠及银所作的器
皿中。如果吃了十岁饮食的孩子，则他的食物的贮藏处好像十年未洗的粪桶。如
果吃了二十、三十、四十、五十、六十、七十、八十、九十，乃至吃了一百岁的
人，则他的食物的贮藏处好像一百年未洗的粪桶。他必须这样的依贮藏处而观察
食的可厌。
    (六)如何‘以未消化’而观察?那吃下去的食物，贮藏在那样的地方，直
至未曾消化的期间，停在前面所说的极黑暗犹如带着各种臭尸的气味的风的通路
而极臭极可厌恶的处所(胃)，把今天、昨天、前天所吃的一切饮食集在一起，
盖着痰的膜，由身火的热力煮烧，生起了涎沫气泡，现起极其可厌的状态，正如
旱热之时，由于意外的密云骤雨，把草、叶、坏席片、蛇尸、狗尸、人尸等都集
中到旃陀罗村门前的池塘中，由于太阳的热力所熏，生存着许多的涎沫气泡一
样。他应该这样的依未消化而观察食的可厌。
    (七)如何‘以消化’而观察?那食物由于身火的热力既然消化了的时候，
不是变成象用金银等原料所作的金银等器的状态，但升起了涎沫气泡，如放在磨
石上磨碎了的黄泥而塞进管子里一样的变成了粪而充塞于熟脏(直肠)，一部分
变成了尿而充塞于膀胱。他应该这样的依消化而观察食的可厌。
    (八)如何‘以果’而观察?如果饮食得以适当的消化，其结果产生了发、
毛、爪、齿等的种种污垢；假使不能获得适当的消化，便会产生轮癣、疥癣、天
花、癞病、瘟疫、肺痨、咳嗽、痢疾等的数百种病。这便是食的结果。所以他应
该这样的依果而观察食的可厌。
    (九)如何‘以排泄’而观察?吞下食物之时由一门而入，排泄之时，则由
眼睛出眼垢，由耳朵出耳垢等的多门而排泄。吃的时候和许多眷属们共同的吃，
排泄的时候，则成为大小便等，由一个人单独的排泄出去。第一天他吃得快快乐
乐欢欢喜喜的，第二天他排泄时，则捏其鼻，歪其脸，而心生厌恶。在第一天虽
然对食物染着贪爱迷恋地吃了下去，但过了一夜到第二天，他便不贪憎恶而厌嫌
的排了出去。所以古人说：
        珍美的食物、饮物、硬食、软食，
        一门而入，九门而出。
        珍美的食物、饮物、硬食、软食，
        与诸亲朋会食，一人潜伏排出。
        珍美的食物、饮物、硬食、软食，
        食时欢喜，排时厌弃。
        珍美的食物、饮物、硬食、软食，
        过了一夜，便成臭物。
他应该这样的依排泄而观察食的可厌。
    (十)如何‘以涂’而观察?即在食时，而此饮食涂于手、唇、舌、颚等。
因为给食物所涂而手等便成厌恶，纵使洗去了它们，但为了除去臭气，还要再三
再四的洗。譬如煮饭的时候，那满上来的糠与米屑米皮等涂于镬口镬边及镬盖
等，同样的，吃下的饭，由于全身的身火所煮沸(消化)而满出的，以齿垢涂于
牙齿，以眼垢、耳垢、涕、尿、粪等涂于眼、耳、鼻、大小便道等，由于彼等所
涂的此等诸门，虽然天天的洗，也不会清净悦乐的。在这些里面，有时你洗了一
处，还要用水来洗手，有时洗了一处，虽然二三次的用牛粪粘土和香粉等洗了
手，但依然是厌恶的。所以他应如是依涂而观察食的可厌。
    这样以十种行相而观察思惟食的可厌的比丘，以厌恶的行相而得明了段食。
他再对那(厌恶的段食之)相数数修习而多作。他这样做，便镇伏了五盖。由于
段食的自性法(本质)及深奥之故，不达安止定，只以近行定等持其心。由于习
取厌恶的行相而得明了此(段食的可厌)相，所以称此业处为‘食厌想’。
    (食厌想的功德)于此食厌想而精勤的比丘，则退缩回转他的贪味之心。譬
如欲渡沙漠的人，离去憍心而吃自己的儿子之肉，他只是为了要度脱苦海而取饮
食。因为遍知段食之故，则他不难于遍知五欲之贪。由于他遍知了五欲，亦得遍
知于色蕴。由于未消化等的厌恶的行相，他的身至念(业处)的修习亦得完成。
他是行于不净想的随顺的行道。依此(食厌想的)行道，现世他虽然不能得达不
死(涅槃)而终，但来世必至善趣。
    这是详论食厌想。

(二)四界差别的修习

    今在食厌想之后，来解释前所提示的‘一差别’的四界差别的修习。
    (四界差别的语义)这里的‘差别’是以辨别而确定之义。四界的差别为
‘四界差别’。界的作意，界的业处与四界差别(三者)是同一意义。
    (四界差别的经典)来叙述这四界差别，经中有略与详二种：略的如‘大念
处’经所述；详的如‘大象迹喻
’经‘罗侯罗教诫’经及‘界分别’经所述。
    (1)(大念处经说)那里说‘诸比丘！譬如精练的屠牛者或屠牛者的弟
子，杀了牛，坐于四衢大道，把它割截成一片一片的。诸比丘！比丘也这样的观
察此身如其所处，如其所置，从界而观：于此身中，有地界、水界、火界、风
界’，在大念处经中是为有利慧而修界业处的人这样简略他说的。
    此文的全意如下：譬如善巧的屠牛者或帮他工作的弟子，杀了牛，分剖之
后，坐于称为通达四方的大路的中心处的四街大道，把它的肉割截成一片一片。
同样的，比丘观此依四威仪的任何行相而住为‘如其所处’，或因如其所处即为
‘如其所置’的身，依界而如是观察：‘于此身中有地界乃至风界’。这毕竟作
如何说?譬如屠牛者的饲牛，牵牛至屠场，捆好它放于屠场上，杀其牛，见牛的
被杀而死，直至未曾割截它的肉成为一片一片之时，他的‘牛’的想还没有消
失；但到了割截了它的肉(成为碎片)而坐下来的时候，便消失了‘牛’的想，
产生了‘肉’的想，他决不会这样想：‘我卖牛，此人来买牛’，可是他想：
‘我卖肉，此人来买肉’。同样的，比丘以前为愚痴凡夫时，在家时及初出家
时，直至未作分析这具体之身如其所处如其所置及未曾依界而观察之时，他的
‘有情’‘人’‘补特伽罗’的想未曾消失。但他从界而观察之时，则消失了有
情之想，并依于界而建立其心。所以世尊说：‘诸比丘！譬如精练的屠牛者或…
…乃至坐；同样的，比丘……乃至风界’。
    (2)(大象迹喻经说)次于大象迹喻经中说：‘诸贤！什么是“内地
界”?那内自身的坚的，固体的，所执持的，即发、毛(爪、齿、皮、肉、腱、
骨、骨髓、肾、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃中物)粪，或
任何其他在内自身的坚的，固体的，所执持的；诸贤！是名内地界’。‘诸贤！
什么是“内水界”?那内自身的水，似水的(液体)所执持的，即胆汁(痰、
脓、血、汗、脂、泪、膏、唾、涕、关节滑液)尿，或任何其他内自身的水，似
水的，所执持的；诸贤！是名内水界’。‘诸贤！什么是“内火界”?那内自身
的火，似火的(热)，所执持的，即以它而热，以它而衰老，以它而燃烧，及以
它而使食的饮的嚼的尝的得以消化的，或任何其他内自身的火，如火的，所执持
的；诸贤！是名内火界’。‘诸贤！什么是“内风界”?那内自身的风，似风的
(气体)，所执持的，即上行风，下行风，腹外风，腹内风，肢体循环的风，入
息，出息，或任何其他内自身的风，似风的，所执持的；诸贤！是名内风界’。
这是对不甚利慧而修界业处的人详细叙述的，还有在罗侯罗教诫经及界分别经也
这样详述的。
    下面来解释(大象迹喻经中)一些不明了的句子：
    先说‘内的自身的’，这两者与‘自己的’为一同义语。‘自己’即于自己
中生而属于自己的相续的意思。譬如世间中谈论关于妇人的，称为‘妇女的
(论)’，因在自己之内而生起故称‘内的’，因为是自己的缘而起故称‘自身
的’。
    ‘坚的’是硬的。‘固体的’是粗触的。此中第一句是说它的特相，第二句
是说它的形相。因为地界是以坚为特相，却以粗触为形相，故说是固体的。‘执
持’是坚执，即如是坚执——执着我与我所之义。‘即’是无变化的附属词，即
说明那是什么的意思。为了指示什么是地界，故说是‘发毛’等。当知加上
‘脑’，共以二十种行相解说地界。‘或任何其他’是说包摄于其余(水、火、
风界)三部分之中的地界。
    以流动的状态而到达各处故为‘水’。在于由业而起等的各种水中故为‘水
态’(液体)。那是什么?即水界的粘结的特相。
    猛利故为‘火’。在于前述的诸火之中故为‘火态’。那是什么?即火界的
暖热的特相。‘以它(而热)’即由于火界的激动而此身发热，如由于一日的疟
疾等而发热。‘以它而老’即由于它而此身衰老，成为根坏力竭皮皱发白等的状
态。‘以它燃烧’即由于火界的激动而烧此身，那被烧者哀叫著「我烧！我
烧！’并希冀涂以经过百次清洗的酥而混以牛乳和旃檀，并希多罗扇的风，‘以
它而使食的饮的嚼的尝的得以消化’即由于它而使食的饭等，饮的饮料等，嚼的
麦粉所作的硬食等及尝的芒果蜜砂糖等得以消化——由(消化)液等的作用而分
化(食物)之义。这里前面的(热、老、燃烧)三火界是(业、心、食、时节
的)四等起，最后的(消化——火界)只是业等起。
    吹动故为‘风’。在前面所述的诸风之中故为‘风态’(气体)。那是什
么?即(风界的)支持的特相。‘上行风’——是起呕吐、打呃等的上升的风。
‘下行风’——是排泄大小便等的下降的风。‘腹外风’——是肠外的风。‘腹
内风’——是肠内的风。‘肢体循环风’——是经过静脉网而循环于全身的肢体
及屈伸等而生的风。‘入息’——是入内的鼻风。‘出息’——是出外的鼻风。
此中前五种(风界)是(业、心、食、时节)四等起，入息出息只是心等起。在
(水火风界的)一切处都用‘任何其他’之句，是说水界等已摄于其余的三部分
中。
    如是详述四界的四十二种行相，即在地界中有二十种，水界中十二种，火界
中四种，风界中六种。这是对经文的解释。

    (四界差别的修法)至于修习的方法：(一)利慧的比丘，若依‘发是地
界，毛是地界’这样的详细而取，则未免感到太迟缓，故只依‘坚硬相的是地
界，粘结相的是水界，遍熟相的是火界，支持相的是风界’这样的作意，他的业
处便得明了。(二)不很利慧的人，若如前者的作意，则(他的业处)成黑暗而
不明显，所以要依前述的详细方法作意才得明了。怎么呢?譬如两位比丘在念诵
许多重复的经典，那利慧的比丘，只一回两回详述其重复之处，以后便(省略重
复之处)只诵其首尾而已。那不很利慧的人这样说道：‘此人怎么诵的！连上下
的嘴唇都不接触一下。像这样诵，那一天才会精通经典’?他自己则完全详诵所
有重复之处。那利慧的人说：‘此人怎样诵的！好像不让它终结似的，像这样
诵，那一天才会诵完经典呢’?同样的，利慧者若依发等而详细取界，则未免感
到太迟缓。所以只以‘坚硬相是地界’等的简略方法而作意，他的业处便得明
了。那不利慧者若这样作意，则成黑暗而不明显。所以他要依发等详细作意而得
明了。
    (利慧者的修法之一)是故先说欲修业处的利慧者，独居静处，念虑于自己
的全色身：‘于此身中，坚性或固性的是地界，粘结性或流动性的是水界，遍熟
性或暖热性的是火界，支持性或浮动性的是风界’。他这样简略地取了诸界，当
数数地念虑作意及观察‘地界、水界’的仅是界而非有情非寿者的身。这样精
进，不久之后，取得照界差别慧，生起他的——以自性法为所缘的未达安止只是
近行的——定。
    (利慧者的修法之二)或者为示四大种而非有情，如法将(舍利弗)所说的
四部分‘因骨因腱因肉因皮包围空间而称为色’。于它们(四部分)之间，用智
手来一一分别。以前面‘坚性或固性的是地’等的同样方法而取了诸界，当数数
地念虑作意及观察‘地界、水界’的仅是界而非有情非寿者的身这样精进，不久
之后，取得照界差别慧，生起他的——以自性法为所缘的未达安止只是近行的—
—定。
    这是略说四界差别的修法。
    (不很利慧者的修法)其次详述，当知如是四界差别的修法。即欲修习此业
处而不甚利慧的瑜伽者，亲近阿阇黎，详细地习取了四十二种的界，住于如前面
所说的适当的住所，作了一切应作的义务，独居静处，用这样的四种方法修习业
处：(一)以简略其机构，(二)以分别其机构，(三)以简略其相，(四)以
分别其相。
    1．(以简略其机构而修习)如何‘以简略其机构’而修习呢?兹有比丘，
确定二十部分之中的坚固行相为地界；确定十二部分之中而称为水的液体的粘结
行相为水界；确定四部分之中遍熟的火为火界；确定六部分之中的支持行相为风
界。这样确定，则那比丘的四界而成明了。他这样的数数地念虑作意，如前所述
的使得生起他的近行定。
    2．(以分别其机构而修习)如果这样修习，他的业处仍未成就者，当‘以
分别其机构’而修习。如何修?而彼比丘，第一不忘失三十二分身中所说的一切
善巧——如身至念业处的解释中所说的七种学习善巧及十种作意善巧，然后当顺
逆的诵习皮的五种等，一切都依那里所述的规定而行。
    但有这样的差异：那里是以色、形、方位、处所及界限而作意于发等，以厌
恶而置其心，这里则以界(而置其心)。是故以色等五种的作意于发等之后，当
维持这样的作意：
    (Ⅰ)(地界二十部分的作意)(1)‘发’——生于封盖头颅的皮肤上。
譬如‘公多草’长于蚁塔的顶上，蚁塔的顶不知道：‘公多草生于我上’，公多
草亦不知道：‘我生于蚁塔的顶上’，同样的，封盖头颅的皮肤不知道：‘发生
于我上’，发亦不知：‘我生于封盖头颅的皮肤上’。因此两者没有互相思念与
观察。此发在此身上是单独部分，无思，无记，空，非有情，坚固的地界。
    (2)‘毛’——生于盖覆身体的皮肤上。譬如草木长于无人的村落，无人
的村落不知道：‘草木长于我上’，草木亦不知道：‘我生于无人的村落上’，
同样的，盖覆身体的皮肤不知道：‘毛生于我上’，毛亦不知：‘我生于盖覆身
体的皮肤上’。因此两者没有互相思念及观察。此毛在此身上是单独部分，无
思，无记，空，非有情，坚固的地界。
    (3)‘爪’——生于指端上，譬如儿童用棒掷蜜果的核子作游戏，棒不知
道：‘蜜果的核子放于我上’，蜜果的核子亦不知道：‘我放于棒上’；同样
的，指不知道：‘爪生于我的指端上’，爪亦不知道：‘我生于指端上’。因此
两者没有互相思念与观察。此爪在此身上是单独部分，无思，无记，空，非有
情，坚固的地界。
    (4)‘齿’——生于颚骨上。譬如建筑家把石柱置于础石之上，用一种水
泥结合它们，础石不知道：‘石柱置于我上’，石柱亦不知道：‘我在础石之
上’，同样的，颚骨不知道：‘齿生于我上’，齿亦不知：‘我生于颚骨之
上’。因为这两者没有互相思念及观察。这齿在此身上是单独部分，无思，无
记，空，非有情，坚固的地界。
    (5)‘皮’——包于全身。譬如湿的牛皮而包大琴，大琴不知道：‘以湿
的牛皮包住我’，湿牛皮亦不知道：‘我包住大琴’，同样的，身不知道：‘我
为皮所包’，皮亦不知：‘身为我所包’，因为这两者?S有互相的思念和观察。
这皮在此身上是单独部分，无思，无记，空，非有情，坚固的地界。
    (6)‘肉’——附于骨聚上。譬如以厚厚的粘土涂于墙上，墙不知道：
‘我为粘土所涂’，粘土亦不知道：‘墙为我所涂’；同样的，骨聚不知道：
‘我为几百片肉所涂’，肉亦不知：‘骨聚为我所涂’。因为这两者没有互相的
思念和观察。这肉在身上是单独部分，无思，无记，空，非有情，坚固的地界。
    (7)‘腱’——联结于身体内部的骨。譬如用藤联结于栅木，栅木不知
道：‘以藤联结我们’，藤亦不知：‘以我们联结栅木’；同样的，骨不知道：
‘以腱联结我们’，腱亦不知：‘以我们联结于骨’。因为这两者没有互相的思
念和观察。这腱在此身中是单独部分，无思，无记，空，非有情，坚固的地界。
    (8)于诸‘骨’中，踵骨支持踝骨，踝骨支持胫骨，胫骨支持大腿骨，大
腿骨支持臀骨(肠骨)，臀骨支持脊椎骨，脊椎骨支持颈骨(颈椎)，颈骨支持
头骨，头骨在颈骨上，颈骨在脊椎上，脊椎在臀骨上，臀骨在大腿骨上，大腿骨
在胫骨上，胫骨在踝骨上，踝骨在踵骨上。譬如砖瓦、木材、牛粪重重堆积之
时，下面的不知：‘我等支持上面的’，上面的亦不知：‘我等放在下面的上
面’；同样的，踵骨不知‘我支持踝骨’，踝骨不知‘我支持胫骨’，胫骨不知
‘我支持大腿骨’，大腿骨不知‘我支持臀骨’，臀骨不知‘我支持脊椎骨’，
脊椎骨不知‘我支持颈骨’，颈骨不知‘我支持头骨’，头骨不知‘我在颈骨
上’，颈骨不知‘我在脊椎骨上’，脊椎骨不知‘我在臀骨上’，臀骨不知‘我
在大腿骨上’，大腿骨不知‘我在胫骨上’，胫骨不知‘我在踝骨上’，踝骨不
知‘我在踵骨上’。因为此等诸法没有互相的思念和观察。这骨在此身中是单独
部分，无思，无记，空，非有情，坚固的地界。
    (9)‘骨髓’——在于各种骨的内部。譬如蒸了的竹笋放入竹筒中，竹筒
不知‘笋等放在我等之中’，笋亦不知‘我等放在竹筒中’；同样的，骨不知
‘髓在我等之中’，髓亦不知‘我在骨中’。因为这两者没有互相的思念和观
察。这骨髓在此身中是单独部分，无思，无记，空，非有情，坚固的地界。
    (10)‘肾脏’——从喉底由一根出发，下行少许，分为两支的粗筋连结
(肾脏)，并围于心脏肉而住。譬如连结于一茎的两只芒果，果茎不知‘由我连
结两只芒果’，两芒果亦不知‘我由茎结’，同样的，粗筋不知‘由我连结肾
脏’，肾脏亦不知‘我由粗筋连结’。因为这两者没有互相的思念和观察。这肾
脏在此身中是单独部分，无思，无记，空，非有情，坚固的地界。
    (11)‘心脏’——依止于身内以胸骨所作的匣的中央。譬如依止于古车
的匣内而放肉片，古车的匣内不知‘肉片依我而住’，肉片亦不知‘我依古车的
匣内而住’；同样的，胸骨所作的匣内不知‘心脏依我而住’，心脏亦不知‘我
依胸骨之匣而住’。因为这两者没有互相的思念和观察。这心脏在此身中是单独
部分，无思，无记，空，非有情，坚固的地界。
    (12)‘肝脏’——依止于身体之内的两乳房的内部的右侧。譬如粘在油
炸镬里面的一双肉团，油炸镬的里面不知道‘一双肉团粘在我内’，一双肉团亦
不知‘我粘在油炸镬内’；同样的，乳房内部的右侧不知‘肝脏依我而住’，肝
脏亦不知‘我依乳房内部的右侧而住’。因为此两者没有互相的思念和观察。这
肝脏在此身内是单独部分，无思，无记，空，非有情，坚固的地界。
    (13)‘肋膜’——覆蔽肋膜围于心脏及肾脏而住；不覆蔽肋膜则包于全
身的皮肤之下的筋肉而住。譬如缠于绷带之内的肉，肉不知‘我为绷带所缠’，
绷带亦不知’以我缠肉’；同样的，肾脏心脏及全身的肉不知道‘我为肋膜所
覆’，肋膜亦不知‘以我覆肾脏心脏及全身的肉’。因为此等没有互相的思念和
观察。这肋膜在此身内是单独部分，无思，无记，空，非有情，坚固的地界。
    (14)‘脾脏’——在心脏的左侧，依止于胃膜的上侧而住。譬如依止米
仓的上侧而住的牛粪团，米仓的上侧不知‘牛粪团依止我住’，牛粪团亦不知
‘我依米仓的上侧而住’；同样的，胃膜的上侧不知‘脾脏依止我住’，脾脏亦
不知‘我依胃膜的上侧而住’。因为这两者没有洵菄澈銎孺M观察。这脾脏在此
身中是单独部分，无思，无记，空，非有情，坚固的地界。
    (15)‘肺脏’——在两乳之间的身体的内部，盖覆及悬挂于心脏与肝脏
之上。譬如悬挂于古米仓内部的鸟巢，古米仓的内部不知‘鸟巢悬于我内’，鸟
巢亦不知‘我悬于古米仓的内部’；同样的，身体的内部不知‘肺脏悬于我
内’，肺亦不知‘我悬于这样的身体内部’。因为此等两者没有互相的思念和观
察。这肺在此身内是单独部分，无思，无记，空，非有情，坚固的地界。
    (16)‘肠’——住在以喉底、及大便道(肛门)为边端的身体的内部。
譬如槃绕于血桶之内而斩了头的蛇尸，血桶不知‘蛇尸在我中’，蛇尸亦不知
‘我在血桶中’；同样的，身体的内部不知‘肠在我中’，肠亦不知‘我在身体
的内部’。因为这两者没有互相的思念和观察。这肠在此身内是单独部分，无
思，无记，空，非有情，坚固的地界
。
    (17)‘肠间膜’——在肠之间，结住肠的二十一个曲折之处。譬如布绳
所作的足拭(拭足的垫子)，以线缝住其圆轮之间，布绳的足拭的圆轮不知‘线
缝住我’，线亦不知‘我缝住布绳的足拭的圆轮’；同样的，肠不知‘肠间膜结
住我’，肠间膜亦不知‘我结住肠’。因为此等两者没有互相的思念和观察。这
肠间膜在此身内是单独部分，无思，无记，空，非有情，坚固的地界。
    (18)‘胃中物’——是在胃中吃的饮的嚼的尝的东西。譬如狗子呕吐于
犬盂中的东西，犬盂不知‘狗子的呕吐物在我中’，狗子的呕吐物亦不知‘我在
犬盂中’，同样的，胃不知‘胃物在我中’，胃物亦不知‘我在胃中’。因为这
两者没有互相的思念和观察。这胃中物是此身内的单独部分，无思，无记，空，
非有情，坚固的地界。
    (19)‘粪’——在肠的尾端约长八指犹如竹筒而称为熟脏(直肠)的里
面。譬如压入竹筒之中的柔软的黄土，竹筒不知‘黄土在我中’，黄土亦不知
‘我在竹筒中’；同样的，熟脏不知‘粪在我中’，粪亦不知‘我在熟脏中’。
因为这两者没有互相的思念和观察。这粪在此身中是单独部分，无思，无记，
空，非有情，坚固的地界。
    (20)‘脑’——在头盖腔内。譬如装在古葫芦器中的粉团，葫芦器不知
‘粉团在我中’，粉团亦不知‘我在葫芦器中’；同样的，头盖腔内不知‘脑在
我中’，脑亦不知‘我在头盖腔内’。因为这两者没有互相的思念和观察。这脑
在此身内是单独部分，无思，无记，空，非有情，坚固的地界。
    (Ⅱ)(水界十二部分的作意)(1)‘胆汁’之中的流动胆汁，与命根结
合，遍满于全身；停滞胆汁则储于胆囊之内。譬如遍满了油的炸饼，炸饼不知
‘油遍满于我’，油亦不知‘我遍满于炸饼’，同样的，身体不知‘流动胆汁遍
满于我’，流动胆汁亦不知‘我遍满于全身’。又如丝瓜的囊满装雨水，丝瓜的
囊不知‘雨水在我中’，雨水亦不知‘我在丝瓜的囊中’；同样的，胆囊不知
‘停滞胆汁在我中’，停滞胆汁亦不知‘我在胆囊中’。因为此等没有互相的思
念和观察。这胆汁在此身中是单独部分，无思，无记，空，非有情，液态及粘结
行相的水界。
    (2)‘痰’——约有一杯的份量，在胃膜中。譬如污水池的面上生起了水
泡膜，污水池不知‘水泡膜生于我上’，水泡膜亦不知‘我在污水池上’；同样
的，胃膜不知‘痰在我中’，痰亦不知‘我在胃膜中’。因为此等没有互相的思
念和观察。这痰在此身中是单独部分，无思，无记，空，非有情，液态及粘结行
相的水界。
    (3)‘脓’——没有固定的处所，在身上那些为树桩、荆刺、打击、火焰
等所伤的部分，血被停滞在那里而化为脓，或者生了脓包和疮等，脓便在那些地
方。譬如树木的为斧所伤之处而流出树脂，那树的伤处不知‘树脂在我们的地
方’，树脂亦不知‘我在树的伤处’；同样的，身上为树桩荆棘等所伤之处不知
‘脓在我等之处’，脓亦不知‘我在彼等之处’。因为此等没有互相的思念和观
察。这脓在此身中是单独部分，无思，无记，空，非有情，液态及粘结行相的水
界。
    (4)在‘血’中的循环血，犹如胆汁而遍满于全身；积聚血充满于肝脏所
在之处的下方，约有一杯之量，而在滋润于肾脏、心脏、肝脏及肺脏。关于循环
血，犹如流动胆汁中所说明的。其他的(积聚血)，譬如漏的钵，降下雨水时，
润湿了下面的土块的碎片等，土块的碎片等不知‘我等为水所润’，水亦不知
‘我润土块的碎片等’；同样的，肝脏所在之处的下方或肾脏等不知‘血在我
中’或‘血在润于我等’，血亦不知‘我充满于肝脏的下方及在润于肾脏等’。
因为此等没有互相的思念和观察。这血在此身中是单独部分，无思，无记，空，
非有情，液态及粘结行相的水界。
    (5)‘汗’——在火热等的时候，充满于发毛等的孔隙及流出来。譬如一
束从水里拔起来的莲的须根及白睡莲的茎，莲等的束的孔隙不知‘由我等流
水’，由莲等的束的孔隙所流出的水亦不知‘我由莲等的束的孔隙所流出’；同
样的，发毛等的孔隙不知‘由我等出汗’，汗亦不知‘我由发毛等的孔隙而
出’。因为此等没有互相的思念和观察。这汗在此身中是单独部分，无思，无
记，空，非有情，液态及粘结行相的水界。
    (6)‘脂肪’——凝固的脂膏，遍满于肥者的全身，依止于瘦者的胫肉等
处。譬如覆以郁金色的布片的肉块，肉块不知‘郁金色的布片依于我’，郁金色
的布片亦不知‘我依于肉块’；同样的，在全身或胫等的肉不知‘脂肪依于
我’，脂肪亦不知‘我依于全身或胫等的肉’。因为此等没有互相的思念和观
察。这脂肪在此身中是单独部分，无思，无记，空，非有情，液态及粘结行相的
水界。
    (7)‘泪’——生起之时，充满于眼窝或渗出眼窝之外。譬如嫩的多罗果
的核子的孔内充满了水，嫩的多罗果核的孔不知‘水在我中’，在嫩的多罗果核
的孔内的水亦不知‘我在嫩的多罗果核的孔内’；同样的，眼窝不知‘泪在我
中’，泪亦不知‘我在眼窝中’。因为此等没有互相的思念和观察，这泪在此身
中是单独部分，无思，无记，空，非有情，液态及粘结行相的水界。
    (8)‘膏’——在火热等
的时候，在手掌、手背、足跖、足背、鼻孔、额
及肩等地方溶解的脂膏。譬如倒油于饭的泡沫上，饭的泡沫不知‘油散布于我
上’，油亦不知‘我散布于饭的泡沫上’，同样的，手掌等处不知‘膏散布于我
等上’，膏亦不知‘我散布于手掌等处’。因为此等没有互相的思念和观察。这
膏在此身中是单独部分，无思，无记，空，非有情，液态及粘结行相的水界。
    (9)‘唾’——由于某种生唾之缘，从两颊之侧流下而止于舌面上。譬如
在河岸的井，不间断的渗出水来，井面不知‘水在我中’，水亦不知‘我在井面
中’；同样的，舌面不知‘从而颊之侧流下的唾而止于我上’，唾亦不知‘我从
而颊之侧流下而止于舌面上’。因为此等法没有互相的思念和观察。这唾在此身
中是单独部分，无思，无记，空，非有情，液态及粘结行相的水界。
    (10)‘涕’——生起之时，充满于鼻孔，或流出(鼻外)。譬如牡蛎壳
充满腐败的凝乳，牡蛎壳不知‘腐败的凝乳在我中’，腐败的凝乳亦不知‘我在
牡蛎壳中’；同样的，鼻孔不知‘涕在我中’，涕亦不知‘我在鼻孔中’。因为
此等法没有互相的思念及观察。这涕在此身中是单独部分，无思，无记，空，非
有情，液态及粘结行相的水界。
    (11)‘关节滑液’——在一百八十的关节中，行滑润骨节的作用。譬如
注油于车轴，车轴不知‘油滑润我’，油亦不知‘我滑润车轴’；同样的，一百
八十的关节不知‘骨节滑液在滑润于我等’，骨节滑液亦不知‘我在滑润于一百
八十的关节’。因为此等法没有互相的思念和观察。这关节滑液在此身中是单独
部分，无思，无记，空，非有情，液态及粘结行相的水界。
    (12)‘尿’——在膀胱的内部。譬如投入污池而口向下的罗梵那瓮，罗
梵那瓮不知‘污水在我中’，污水亦不知‘我在罗梵那瓮中’；同样的，膀胱不
知‘尿在我中’，尿亦不知‘我在膀胱中’。因为此等法没有互相的思念和观
察。这尿在此身中是单独部分，无思，无记，空，非有情，液态及粘结行相的水
界。
    (Ⅲ)(火界四部分的作意)既已如是于发等而起作意，次当于火风而起如
是的作意：
    (1)以它而热。这在此身中是单独部分，无思，无记，空，非有情，以遍
熟为行相的火界。
    (2)以它而老。
    (3)以它而燃烧。
    (4)以它而吃的饮的嚼的尝的得以适当的消化。这在此身中是单独部分，
无思，无记，空，非有情，以遍熟为行相的火界。
    (Ⅳ)(风界六部分的作意)其次对风的部分如是作意：
    (1)于上行风而知晓其上行，
    (2)于下行风知晓其下行，
    (3)于腹外风知晓其腹外，
    (4)于腹内风知晓其腹内，
    (5)于肢体循环风知晓其肢体循环，
    (6)于入息出息知晓其入息出息之后，他当作意上行风于此身内是单独部
分，无思，无记，空，非有情，而以支持为行相的风界。如是下行风，腹外风，
腹内风，肢体循环风，乃至入息出息风，在此身内是单独部分，无思，无记，
空，非有情，而以支持为行相的风界。
    他起这样的作意，则他的诸界而成明了。因他对彼等诸界数数的念虑和作
意，使得生起如前所说的近行定。
    3．(以简略其相而修习)如果这样修习，他的业处依然未能成就，则他应
‘以简略其相’而修习。如何修呢?
    (1)于二十部分之中，确定其坚固相为地界，此(二十部)中的粘结相为
水界，遍熟相为火界，支持相为风界。
    (2)于十二部分中，确定其粘结相为水界；此(十二部)中的遍熟相为火
界，支持相为风界。
    (3)于四部分中，确定其遍熟相为人界，与彼难分别的支持相为风界，坚
固相为地界，粘结相为水界。
    (4)于六部分中，确定其支持相为风界；而此中的坚固相为地界，粘结相
为水界，遍熟相为火界。这样的确定，他的诸界便得明了。因对彼等诸界数数念
虑与作意，便得生起如前所说的近行定。
    4．(以分别其相而修习)如果这样修习，他的业处依然未能成就，则他应
‘以分别其相’而修习。如何修呢?即以如前面所说的方法，习取了发等之后，
确定发中的坚固相为地界，此(发)中的粘结相为水界，遍熟相为火界，支持相
为风界。如是于一切(三十二)部分中，一一部分都应作四界差别。这样的确
定，他的诸界便得明了。于彼等四界数数念虑与作意，便得生起如前所述的近行
定。
    (十三行相的修法)其次亦当以此等行相而于诸界作意：(一)以语义，
(二)以聚，(三)以细末，(四)以相等，(五)以等起，(六)以一与多，
(七)以分别不分别，(八)以同分异分，(九)以内外差别，(十)以摄，
(十一)以缘，(十二)以不思念，(十三)缘之分别。此中：
    (一)‘以语义：’而作意：广布故为地。流动故，可干故，或增大故为
水。热故为火。动故为风。总括的(作意)：保持自相故，领受苦故为界。当如
是以别与总的语义而(于四界)作意。
    (二)‘以聚’——曾以发毛等的二十种显示地界，及以胆汁与痰等的十二
种显示水界。故此中是：
        色、香、味、食素及四界八法聚合，成为发的名言，分析了
        它们，
        便无发的名言。

所以‘发’——只是八法的
聚合，‘毛’等亦然。其次此(三十二身份)中，由
业等起的部分，加命根和(男女)性共为十法聚。但由于增盛之故，称为地界、
水界等。如是以聚而作意。
    (三)‘以细末’——在此身中，取其中等的(身)量计算，若粉碎为极微
与细尘，则地界有一陀那的份量，此等(地界)由半(陀那)份量的水界摄受
(结合)，由火界作保护，由风界来支持，故不致于离散及毁灭。因(地界)不
离散不毁灭，故形成男性女性之别，呈现小、大、长、短、坚、固等的状态。次
于此(身)中，液态的粘结相的水界，依地而住，以火保护，以风支持，才不致
滴漏流散，因不滴漏及流散，故渐渐呈示肥满的状态。于此(身)中，能令饮食
消化，有暖相及热性的火界，依地而住，摄之以水，由风支持，遍热于此身，取
来此身的美丽，并且由火而遍熟，故此身不呈现于腐败。于此(身)中，弥漫于
四肢五体，以运动及支持为特相的风界，依地而住，摄之以水，由火保护，支持
此身。由于(以支持为特相的)风界的支持，故此身不倒而能直立，由于其他的
(以运动为特相的)风界激动，故能表示于行住坐卧的四威仪，能屈，能伸，手
足能动。如是以男女等的状态而诳惑愚人的，是如幻之物的四界的机巧作用。如
是此界当以细末而作意。
    (四)‘以相等’——地界有什么相(特征)?有什么味(作用)?有什么
现起(现状)?既如是念四界已，当以相等这样作意：‘地界’有坚性的相，住
立的味，领受的现起。‘水界’有流动的相，增大的味，摄受的现起。‘火界’
有热性的相，遍熟的味，给与柔软的现起。‘风界’有支持的相，转动的味，引
发的现起。
    (五)‘以等起’——为了详细指示地界等，而示这发等四十二部分：这里
面的胃中物、粪、脓、尿的四部分，只由时节(自然现象)的等起；泪、汗、
唾、涕的四部分，由时节与心的等起；使饮食等遍熟(消化)的火，只由业的等
起；出息入息，只由心的等起；其余的一切(部分)由(时、心、业、食)四种
的等起。如是此界当以等起而作意。
    (六)‘以一与多’——一切的界，依照他们的相等，故有多性——即地界
的相、味、现起及水界等的(相味现起的)差异。虽然依相等及依业的等起等有
多性，但是此等依色、大种、界、法及无常等则为一。一切的界都不能超越于恼
坏(变坏)之相故为‘色’，因有大的现前等的理由故为‘大种’。
    ‘以大的现前等’——此等界之所以称为大种，因有此等理由：即大的现前
故，如大幻者之故，当大供养故，有大变异故，大故生存故。此中：
    ‘大的现前故’——因为此等(大种)在于无执受(无生物)的相续及有执
受(有生物)的相续中而大现前。‘于无执受的相续’：
        二十万又四万的由旬，
        这大地有这样的厚数。
    依此等法而彼等的大现前，已如‘佛随念的解释’中说，‘于有执受的相
续’：依鱼、龟、天、邪神等的身体而大现前。即如此等说：‘诸比丘！在大海
中，有一百由旬长的身体’。
    ‘如大幻者之故’——因此等(大种)，譬如幻师，能把本非宝珠的水而示
作宝珠，本非黄金的石块而示作黄金；又如他自己本非夜叉亦非夜叉女，能现为
夜叉及夜叉女的姿态。如是(大种)自己非青，能现青的所造色，非黄、非赤、
非自而能现(黄赤)白的所造色。所以说如幻师的大幻者之故为大种。
    亦譬如那样的夜叉的大种，既不能发现在他所占的任何人的内部，亦不能发
现在那人的外部，但不是不依凭那人而存在；此等(大种)亦不能发现它们互相
的在内或在外，但不是不相依而存在。因有这不可思议的关系和理由，如那类似
的夜叉的大种，故为大种。
    又譬如称为夜叉女的大种，化为悦意的形色媚态，而盖覆其自己的恐怖的形
相，迷惑有情；此等(大种)亦然，于男女的身体，以悦意的肤色，以自己悦意
的四肢五体和形相，用悦意的手指足趾及眉毛的媚态，盖覆自己的坚性等的自性
之相，迷惑愚人，不容许得见自己的自性。如假冒的夜叉女的大种等，故为大
种。
    ‘当大供养故’，因为要以大资具维持故。即此等(大种)每天都要供给大
量的饮食和衣服等而存在，故为大种，或者因大供养而存在，故为大种。
    ‘有大变异故’，因为此等(大种)于无执受(无生物)及有执受(有生
物)中而有大变异故。此中的无执受，在劫尽之时，其变异之大而成明了；有执
受则在界的动摇(四大不调)之时而成明了。即所谓：
        劫火燃烧世间的时候，
        从地而起的火焰，上至于梵天。
        世间为怒水亡沉的时候，
        消灭了百千俱胝的一轮回界。
        世间为怒风界所亡的时候，
        消灭了百千俱胝的一轮回界。
        犹如给木口(毒蛇)所啮，身成僵硬，
        地界激怒之身，亦如为木口所啮的那样。
        犹如给臭口(毒蛇)所啮，身成腐烂，
        水界激怒之身，亦如为臭口所啮的那样。
        犹如给火口(毒蛇)所啮，身成燃烧，
        火界激怒之身，亦如为火口所啮的那样。
        犹如给刀口(毒蛇)所啮，身被切断，
        风界激怒之身，亦如为刀口所啮的那样。
如是有大变异的存在故为大种。
    ‘大故存在故’，因为此等(大种)应该以大努力而存在，所以大故存在故
为大种。
    如是此等一切界，以大的现前等的理由为大种。
    因为能持自相故，领受苦故，亦即不能超越一切界的相故为‘界’。由于保
持自相，及保持自己于适当的刹那故为‘法’。以坏灭之义为‘无常’。以怖畏
之义为‘苦’。所以说一切(四界)依于色、大种、界、法、无常等则为一。如
是此界当以一与多而作意。
    (七)‘以分别不分别’，在此等四界俱起时，若于每界的最低的纯八法等
聚中，则无部分的分别，但依(四界的)相则有分别。如是以分别不分别而作
意。
    (八)‘以同分异分’，此等四界虽无上面所说的分别，但前二界(地水)
重故为同分，同样的后二界(火风)轻故(为同分)，前二界与后二界，后二界
与前二界为异分。如是以同分异分而作意。
    (九)‘以内外差别’，内四界是(眼耳鼻舌身意的六)识事(身语的二)
表，及(女男命的三)根的所依，有四威仪，及自(业心时食)四的等起。外四
界则与上述的相反。如是以内外差别而作意。
    (十)‘以摄’，由业等起的地界与由业等起的其他(三界)为同一摄，因
为它们的等起无异故。同样的，由心等而等起的(地界)与由心等而等起的其他
(三界)为同一摄。如是以摄而作意。
    (十一)‘以缘’，此地界，以水摄之，以火保护，以风支持，是(水火
风)三大种的住处及缘。水界，以地而住，以火保护，以水支持，是(地火风)
三大种的结着及缘。火界，以地而住，以水摄之，以风支持，是(地水风)三大
种的遍熟及缘。风界，以地而住，以水摄之，以火遍熟，是(地水火)三大种的
支持及缘。如是以缘而作意。
    (十二)‘以不思念’，地界不知：‘我是地’或‘我是其余三大种的住处
及缘’；其余的三界亦不知：‘地界是我们的住处及缘’。其余的一切可以类
推。如是以不思念而作意。
    (十三)‘以缘的分别’，四界有业、心、食、时的四缘。此中由业等起的
界，只以业为缘，非以心等为缘。由心等而等起的界，亦只以心等为缘，而非其
他。业为业等起的界的生缘，据经说是其余诸界的近依缘(强因)。心为心等起
的界的生缘，是余界的后生缘、有缘及不离缘。食为食等起的界的生缘，是余界
的食缘、有缘、及不离缘。时节为时等起的界的生缘，是余界的有缘及不离缘。
    业等起的大种为业等起的诸大种之缘，亦为心等的等起的(诸大种之缘)。
如是心等起，食等起，乃至时等起的大种为时等起的诸大种之缘，亦为业等的等
起的(诸大种之缘)。
    此中，由业等起的地界为业等起的其他(水火风三界)的缘——是依照俱
生、相互、依止、有及不离缘及依住处，但非依生缘。亦为其他(时、心、食)
三(等起的)相续的诸大种之缘——是依照依止、有及不离缘，但非依住处，亦
非依生缘。
    由业等起的水界，为其他(业等起的地火风)三界的缘——是依照俱生等缘
及依结着，但非依生缘。亦为其他(时、心、食)三(等起)相续(的诸大种)
之缘——是依照依止，有及不离缘，但非依结着，亦非依生缘。
    由业等起的火界，为其他(业等起的地水风)三界的缘——是依照俱生等缘
及依遍熟，但非依生缘。亦为其他(时、心、食)三(等起)相续(的诸大种)
之缘——是依照依止、有、及不离缘，但非依遍熟，亦非依生缘。
    由业等起的风界，为其他(业等起的地水火)三界的缘——是依照俱生等缘
及依支持，但非依生缘。亦为其他(时、心、食)三(等起)相续(的诸大种)
之缘——是依照依止、有、及不离缘，但非依支持，亦非依生缘。
    关于心、食、时等起的地界等，以此类推之。
    如是由于俱生等的缘的力量而起的此等四界之中：
        以一界为缘而起三界有四种，
        以三界为缘而起一界有四种，
        以二界为缘而起二界有六种。
    即是说以地界等的一一界为缘而起其他的各各三界，如是故以一界为缘而起
三界有四种。同样的地界等的一一界以其他的各各三界为缘而起，如是故以三界
为缘而起一界有四种。其次以前二(地水界)为缘而起后二(火风界)，以后二
(火风)为缘而起前二(地水)，以第一第三(地火)为缘而起第二第四(水
风)，以第二第四为缘而起第一第三，以第一第四(地风)为缘而起第二第三
(水火)，以第二第三为缘而起第一第四，如是故以二界为缘而起二界有六种。
    在彼等四界中，地界是举步往返等时候的压足之缘。由水界随伴的地界，是
立足之缘。由地界随伴的水界，是下足之缘。由风界随伴的火界，是举足之缘。
由火界随伴的风界，是运足向前或向左右之缘。如是以缘的分别而作意。
    如是以语义等(的十三行相)而作意者，由一一门而得明了四界。于彼四界
数数念虑作意者，依前述的同样方法而得生起近行定，因为这(近行定)是由于
四界差别的智力而生起，故称为四界差别。
   (四界差别的功德)勤于四界差别的比丘，洞察空性，灭有情想。因他灭了
有情之想，不会去分别猛兽、夜叉、罗刹等，克服恐怖，克制不乐与乐，不于善
恶取舍，成大慧者，得至究竟不死(的涅槃)或来世而至善趣。
        有慧的瑜伽者，

当常修习——
        这有大威力的四界差别，
        那也是胜师子的游戏。
    这是修习四界差别的解释。
    (论修定的结语)为了详示修定的方法，前面曾经提出这些问题：‘什么是
定?什么是定的语义’等。在那些问题中，(第七)‘怎样修习’的一句，曾以
各方面的意义解释完毕。
    在这里(的定)包括两种，即近行定与安止定。此中于(除了身至念及安般
念的八随念而加食厌想及四界差别的)十业处中(的一境性)及于安止定的前分
心的一境性为近行定；于其余的(三十)业处中的心一境性为安止定。因为修习
了彼等(四十)业处，亦即是修习了这(安止定和近行定的)两种，所以说‘怎
样修习’的一句，曾以各方面的意义解释完毕。

八、修定有什么功德

    其次对于所说的‘修定有什么功德’的问题，有现法乐住等五种修定的功
德。即：
    (一)(现法乐住)诸漏尽阿罗汉既已入定，念‘我以一境心于一日中乐
住’而修定，由于他们修习安止定，故得现法乐住的功德。所以世尊说‘周那?
此等于圣者之律，不名为损减(烦恼)，此等于圣者之律，称为现法乐住’。
    (二)(毗钵舍那)有学、凡夫，从定而出，修习：‘我将以彼定心向观
察’，因为修习安止定是毗钵舍那(观)的足处(近因)，亦因为修习近行定而
于(烦恼)障碍中有(得利的)机会，故得毗钵舍那的功德。所以世尊说：‘诸
比丘！汝应修定，诸比丘！得定的比丘如实而知’。
    (三)  (神通)其次曾生八等至，入于为神通基础的禅那，出定之后，希
求及产生所谓‘一成为多’的神通的人，他有获得神通的理由，因为修习安止定
是神通的足处，故得神通的功德。所以世尊说：‘他倾心于彼彼神通作证法，具
有理由，必能成就于神通作证之法’。
    (四)(胜有)‘不舍禅那，我等将生于梵天’——那些这样希求生于梵天
的人，或者虽无希求而不舍于凡夫定的人，修安止定必取胜有，而得胜有的功
德。所以世尊说：‘曾少修初禅的人生于何处?生为梵众天的伴侣’等。修近行
定，必得欲界善趣的胜有。
    (五)(灭尽定)诸圣者既已生起八等至，入灭尽定，如是修习：‘于七日
间无心，于现法证灭尽涅槃我等乐住’，彼等修安止定而得灭尽定的功德。所以
说：‘以十六智行及以九定行得自在慧而成灭尽定之智’。
    如是现法乐住等是修定的五种功德。
        是故智者，
        对于这样——
        多有功德能净烦恼之垢的禅定，
        当作不放逸之行。
    以上是说明以‘有慧人住戒’一偈中的戒定慧三门面示清净之道中的定门。
        为诸善人所喜悦而造的清净道论，完成了第十一品，定名
        为定的解释。

第十一 说定品


第十二　说神变品

第十二　说神变品

    兹因于地遍等得证第四禅的瑜伽者，当修瑜伽，成就所说的‘修定而有神通
的功德’的世间的诸神通，由于他修习这样的定而得证功德及更成坚固，且他既
得具足那证得功德而成坚固的定的修习，则甚易成就于慧的修习，所以现在开始
先论神通。即如世尊对证得第四禅的善男子，为示修定的功德及为了要说更微细
的法，曾说(一)神变、(二)天耳界智、(三)他心智、(四)宿住随念智、
(五)有情死生智的五种世间的神通。用这样的表示法：‘当他的心如是得达等
持遍净洁白无垢离诸随烦恼柔软适于工作住立不动之时，则他引导其心倾向于神
变。他得享受于种种的神变：即如一身而成多身等’。

一、神变论

    (以十四行相调心)此中：欲求‘一身而成多身’等神变行动的初学瑜伽
者，于(地水火风青黄赤)而至白遍的八遍中，各各生起八种等至之后，当以此
等十四行相调伏其心：(一)以顺遍，(二)以逆遍，(三)以顺逆遍，(四)
以顺禅，(五)以逆禅，(六)以顺逆禅，(七)以跳禅，(八)以跳遍，
(九)以跳禅与遍，(十)以超支，(十一)以超所缘，(十二)以超支与所
缘，(十三)以支的确定，(十四)以所缘的确定。
    怎么为‘顺遍’?乃至怎么为‘所缘的确定’呢?
    (一)兹有比丘，先于地遍入禅，次于水遍入禅，如是顺次于八遍中百回千
回的入禅，故名‘顺遍’。
    (二)从白遍开始，与前同样的逆次入定，故名‘逆遍’。
    (三)从地遍开始而至白遍，从白遍开始而至地遍，如是以顺、以逆数数入
定，故名‘顺逆遍’。
    (四)从初禅开始顺次而至非想非非想处，如是数数入定，故名‘顺禅’。
    (五)从非想非非想处开始逆次而至初禅，数数入定，故名‘逆禅’。
    (六)从初禅开始而至非想非非想处，从非想非非想处开始而至初禅，如是
以顺以逆数数入定，故名‘顺逆禅’。
    (七)于地遍中入初禅定已，次于同样的地遍而入第三禅定，自此除去地遍
而入空无边处定，而后入无所有处定，如是不跳遍而仅于中间跳过一禅，故名
‘跳禅’。同样的对于水遍等的基本定，当可类推而知。
    (八)于地遍中入初禅定已，次于火遍中再入初禅定，后于青遍及于赤遍中
亦然，像这样的不跳禅，仅于中间跳过一遍，故名‘跳遍’。
    (九)于地遍中入初禅定已，次于火遍入第三禅定，而后除青遍而入空无边
处定，后自赤遍而入无所有处定，像这样的跳过禅及遍，故名‘跳禅与遍’。
    (十)于地遍中入初禅定已，亦于彼地遍而入其他(二禅三禅四禅)的定，
故名‘超支’。
    (十一)于地遍中入初禅定已，次于水遍乃至白遍亦同入初禅定，如是于一
切遍中只入一禅定，故名‘超所缘’。
    (十二)于地遍中入初禅定已，次于水遍入第二禅，于火遍入第三禅，于风
遍入第四禅，除去青遍而入空无边处定，自黄遍而入识无边处定，自赤遍而入无
所有处定，自白遍而入非想非非想处定，如是一一地超越支与所缘，故名‘超支
与所缘’。
    (十三)于初禅确定五支，第二禅三支，第三禅二支，同样的第四禅，空无
边处，乃至非想非非想处(亦为二支)，只是这样的确定禅支，故名‘支的确
定’。
    (十四)同样的确定这是地遍，水遍，乃至白遍，如是只确定所缘，故名
‘所缘的确定’。
    然亦有人主张：‘支与所缘的确定’的，但在义疏中未曾述及，当然不成为
修习之门。
    若以此等十四行相，不能调伏其心，则于预修的初学瑜伽行者，实无成就神
变之理。即为初学者得遍的遍作(准备定)亦困难，于百人千人之中，或有一人
能得。作了遍的准备定者，生起(似)相难，于百人千人之中，或有一人能得。
生起了似相得以增大，而证安止定难，于百人千人中，或有一人能得。证得安止
者，以十四行相调伏其心难，于百人千人中，或有一人能得。即以十四行相调伏
其心者，得神变亦难，于百人千人中，或有一人能得。得神变者，即刻现起神变
难，于百人千人中，或有一人能得即刻现起神变。即如：
    在三万具有神变的人来到长老芒果山看摩诃罗哈纳瞿多长老的病，其中仅有
八岁法腊的(佛)护长老相似。关于他的威力已如地遍中说。(摩河罗哈纳瞿
多)长老看见了他的威力说道：‘诸君！如果(佛)护不在这里的话，则我们都
要被责难不能保护龙王了。所以当行净除(烦恼)垢秽，自执(神变的)武器而
行’。彼等三万比丘，遵守长老的教训，都得成为即刻现起神变的人。
    虽得即刻现起神变，但救护他人难，于百人千人中或有一人。犹如运物至山
供养时恶魔骤降火雨，一长老即于空中，化作大地防止火雨。
    但是曾于宿作有力的修行，如佛，辟支佛及诸大声闻等，则可不必经过上述
的次第修习，当证得阿罗汉果时，可得成就神变的行动及其他的(四)无碍解等
的功德。
    所以当如金匠，欲作某些装饰品，以吹火等动作令金柔软，然后作装饰品；
亦如陶师，欲作某种陶器，捏诸粘土而令柔软然后作诸陶器；初学者亦然，以此
十四行相调伏其心，以欲为主，以心为主，以精进为主及以观慧为主而入定，以
转向等的五自在，令心柔软适于工作，修诸神变之行。然而若具宿世之因的人，
亦可仅于诸变而?袉舰|禅得诸自在。
    (神变修行的方法及引经的解释)世尊曾经指示神变修行的方法说：‘彼如
是心得等持，清净洁白无秽离诸随烦恼柔软适于作业安住不动时，引导其心倾向
于神变，及证得种种神变。即以一(身)为多(身)，多(身)为一(身)，显
身，隐身，穿壁，穿墙，穿山无有障碍，如行空中，出没地上如在水中，涉水不
沉如履地上，趺坐空中而复经行如鸟附翼，日之与月有大神力有大威德手能扪
之，虽梵天界身能到达’。
    依上面的圣典文句解释而抉择神变之论。此中：
    ‘彼’——是彼证得第四禅的瑜伽者。‘如是’——是指次第证得此第四
禅。即是说次第的证得初禅等乃至第四禅。‘等持’——是以第四禅而等持。
‘心’——是色界的心。
    ‘清净’等的文句中，以舍念而清净故为‘清净’。因清净故即为‘洁自’
——光洁之义。
    由于破了乐等诸缘而离贪等之秽故为‘无秽’。无秽故‘离随烦恼’。即彼
心不为秽之染污。
    心善修习，故为‘柔软’。即心得自在之义。因以自在活动故说心得柔软。
因柔软故‘适于作业’——即可作业及合于作业之义。因为只有柔软之心才适于
作业，犹如经过炉火的黄金相似。这(柔软和适于作业)二者都是依于心善修习
之故，即所谓：‘诸比丘！我实未见有其他一法，像心这样的修习多作而成柔软
适于作业的’。
    安立于此等清净性等故为‘安住’。由于安住故‘不动’——即不摇无动之
义。或者自己以柔软及适于作业的状态而自在安住故‘安住’；以信等摄护其心
故‘不动’，因为以信摄护之心不得为不信所动；以精进摄护之心不得为懈怠所
动；以念摄护之心不得为放逸所动；以定摄护之心不得为掉举所动，以慧摄护之
心不得为无明所动；以(智)光摄护之心不得为烦恼的黑暗所动。以此六法摄护
成为不动。如是具备这(等持、清净、洁白、无秽、离随烦恼、柔软、适于作
业、安住不动)八支的心，则适合于以作证神通的诸法而证诸神通了。
    亦可以另一种方法解说：即以第四禅定而‘等持’；以远离诸盖而‘清
净’；以超越寻伺等而‘洁白’；以没有为得禅的障碍的恶欲之行故‘无秽’；
以离诸贪欲等心的随烦恼故‘离随烦恼’。而此(无秽及离随烦恼)两者，当知
在《无秽经》及《布喻经》中说由于获得自在故‘柔软’。由于近于神足的状态
故‘适于作业’。以完成修习而近于微妙的状态故‘安住不动’。如成不动即是
安住之义。如是具备这八支的心，则为(神通的)基础及足处(直接的原因)而
适合于以作证神通的诸法而证诸神通。
    ‘引导其心倾向于神变’，此中以成就为‘神变’，即指成功之义及获得之
义而说。因为由于完成及获得而称为成就。即所谓‘有愿望者而成就他的愿
望’。成就出离故为神变，因抗拒了敌对。成就阿罗汉道故为神变，因抗拒了敌
对。
    另一种解释：神变之意的成就，与方便成就是同义语。因为方便成就而产生
效果，故为(所愿)成就。即所谓：‘质多居士是具有戒与善法的，如果他希望
未来世为转轮王，可随愿而成。因为具戒者的心愿清净故’。
    另一种解释：以诸有情的成就为‘神变’。成就，即是说成长而证上位的意
思。
    (十种神变)彼有十种。即所谓‘神变有十种神变’。更进一层的说：‘什
么是十种神变?(一)决意神变，(二)变化神变，(三)意所成神变，(四)
智遍满神变，(五)定遍满神变，(六)圣神变，(七)业报生神变，(八)具
福神变、(九)咒术所成神变，(十)彼彼处正加行缘成神变’。此中：
    (一)(决意神变)本来是一(身)而意念多(身)，或意念百(身)，千
(身)及百千(身)，以智决意我成多(身)。如是分别而显示的神变，是由于
决意而成就的，故名‘决意神变’。
    (二)(变化神变)他隐去本来的形态而显现童子的形态，或现为龙……乃
至种种军队的形态，像这样所说的神变，是隐去本来的形态而变化起来的，故名
‘变化神变’。
    (三)(意所成神变)‘兹有比丘，即从此身，化作另一个由意所成的有色
之身’，像这样所说的神变，是由自己的内身而起另一个的意所成之身，故名
‘意所成神变’。
    (四)(智遍满神变)在生起(阿罗汉道)智以前或以后或于同一刹那之间
所起智力的殊胜妙用，名为‘智遍满神变’。即如这样说：由于无常观成舍断常
想，故为智遍满神变……乃至于阿罗汉道成舍断一切烦恼，故为智遍满神变。例
如(1)尊者薄拘罗的智遍满神变；(2)尊者僧结笈的智遍满神变；(3)尊
者婆多波罗的智遍满神变。此中：
    (1)尊者薄拘罗幼年时，于某一吉日．在河中替他沐浴，由于乳母的不
慎，使他落在河流中。一条鱼把他吞下去了。此鱼游到波罗奈城附近的渡头，为
渔人所捕，并且卖给一长者的妻子。那妇人对此鱼起爱好心，说道：‘我自己来
煮’。当她剖开鱼时，忽见一幼儿在鱼腹中俨如金像，生大欢喜道：‘我得一
子’！这位受最后有者的尊者薄拘罗，在鱼腹中能得无恙，因为他自身当得生起
阿罗汉道智的力量之故，为‘智遍满神变’。其故事(此处略说)自当详论。
    (2)其次僧结笈长老当在母胎之时，他的母亲便死了，当用叉贯穿她的尸
体放到薪堆去烧
的时候，因叉触及胎儿的眼窝而出哭声，于是人们说：‘胎儿尚
生存’！便取尸而剖其腹，出幼儿给与他的祖母。他由祖母养育成年而出家，得
证与四无碍解共的阿罗汉果。这样子火葬堆中而得无恙，因与上述(尊者薄拘
罗)同样的理由，是尊者僧结复的‘智遍满神变’。
    (3)婆多波罗的父亲是王舍城的贫穷者。他为取薪而驱车至森林，集了薪
束之后，晚上回到城门附近，当他卸下了牛的轭的时候，不料他的牛便闯入城内
去了，他即令小儿坐于车足旁，自己入城去追牛。当他欲出城时，却已关了城
门。城外有猛兽夜叉的横行，但小儿终夜在那里而得无恙。因与上述同样，名为
他的‘智遍满神变’。故事当另详述之。
    (五)(定遍满神变)在生起(初禅等)定以前或以后或于同一刹那之间所
起的定力的殊胜妙用，名为‘定遍满神变’。即如这样说：由于初禅而得舍断五
盖之故……乃至由于非想非非想处定而得舍断无所有处想之故，为定遍满神变。
例如(1)尊者舍利弗的定遍满神变，(2)尊者僧祇婆的，(3)尊者羯那憍
陈如的，(4)郁多罗优婆夷的，(5)差摩婆帝优婆夷的定遍满神变。
    (1)尊者舍利弗和大目犍连同住在迎布德迦精舍，新剃了头发，于月夜中
露地而坐，有一凶恶夜叉，不听他的夜叉友的劝阻，给予舍利弗当头一击，声如
雷鸣。此时长老，即于夜叉所击之时，安止于三摩钵底(定)中，虽被一击，亦
无任何痛恼。这是由于尊者的‘定遍满神变’。这故事从《自说经》中来。
    (2)僧祇婆长老入灭尽定，给牧牛的人们看见，以为他死了，便聚集草薪
及牛粪等点火燃烧。然而甚至不能焚去长老的衣的一丝。这因为是依于他的
(九)次第定而起奢摩他(止)的力量之故，为定遍满神变。故事来自经中。
    (3)羯那憍陈如长老，原是常常入禅定的。有一天夜里，他正坐在阿练若
中入定，有五百盗贼盗了财物而去，他们想：‘如今已无随后来追我们的人
了’，并欲休息一回，看见长老以为是树桩，把所盗之物都放在他的顶上。他们
休息之后动身而去，当取下了最初他们所置的财物时，长老亦因入定的时限而出
定。他们看见长老动起来的形态不觉恐怖而号叫。长老说：‘诸优婆塞，你们不
要怕！我是比丘’。他们便来礼拜对长老而生净信并出家，证得了无碍解共的阿
罗汉果。这里以五百束财物的积重亦无痛恼，是长老的‘定遍满神变’。
    (4)郁多罗优婆夷是富兰那迦长者的女儿，因为尸利摩妓女对她起了嫉妒
心，用一锅煮开的油灌到她的头上。郁多罗即在那一刹那入慈定。那热油竟如水
滴自莲叶上滚落下去一样。这是她的定遍满神变。故事自当详述(今略)。
    (5)差摩婆帝是优填王的王后。摩健提婆罗门欲谋以自己的女儿为王后，
令藏一毒蛇于琵琶中，然后对国王说：‘大王呀！差摩婆帝要谋杀陛下，曾藏一
毒蛇于琵琶中’。王见毒蛇而大怒道：‘我必杀了差摩婆帝’！即拿了他的弓及
浸了毒箭。差摩婆帝和她的五百侍女同对国王修慈。国王既不能放箭亦不能把它
放下，只是战栗地站着。王后说：‘大王，你疲倦了吗’?‘是的，我疲倦
了’。‘那么你放下弓吧’。箭即落于国王的足下。于是王后教诫道：‘大王，
勿害无恶之人’！
    (六)(圣神变)于厌恶等的事物作不厌恶想而住等为圣神变。即所谓：
‘什么为圣神变?兹有比丘，着欲“我要于厌恶的事物中作不厌恶想而住”，即
能于彼作不厌恶想而住……乃至于彼舍、念、正知而住’。这只是心得自在的圣
者才有可能，故名‘圣神变’。即是说圣神变是具足漏尽的比丘，对厌恶不悦的
事物，以遍满慈心或以作意为界而作不厌恶想而住。对不厌恶喜悦的事物，以遍
满不净或作意为无常而作厌恶想而住。同样的，对厌恶不厌恶的事物，亦以遍满
慈心或作意为界而作不厌恶想而住；对不厌恶厌恶的事物，亦以遍满不净或作意
无常而作厌恶想而住。其次如说‘他以眼见色而不生喜悦’等而起六分舍，对厌
恶及不厌恶两种都避去而以舍、念及正知而住。即如无碍解道如是分别其义说：
‘怎样对厌恶作不厌恶想而住?对不喜悦的事物以遍满慈心或念于界而住’等。
这只是心得自在的圣者才有可能，故名‘圣神变’。
    (七)(业报生神变)如鸟等能于空中飞行，名为‘业报生神变’。即所
谓：‘什么是业报生神变?即一切鸟类，一切天神，一部分人类及一部分堕恶趣
者，是名业报生神变’。此中一切鸟类的飞行于空中，是没有禅那或毗钵舍那
(观)的关系。同样的，一切天神及劫初的一部分人类亦能飞行。还有如毕陵伽
母夜叉女、郁多罗母(夜叉女)、补沙蜜多(夜叉女)、昙摩崛多(夜叉女)与
一部分堕恶趣者，亦能于空中飞行，故为‘业报生神变’。
    (八)(具福神变)如转轮王等能于空中飞行，名为‘具福神变’。即所
谓：‘什么是具福神变?如转轮王，能够统领他的(象马车步)四军乃至马卒牛
卒等于空中飞行。(1)如殊提居士的具福神变。(2)阇提罗居士的具福神
变。(3)瞿师多居士的具福神变。(4)文荼居士的具福神变。(5)五大福
者的具福神变’。略而言之，即具有福因而至成熟之时的妙用，为具福神变。此
中：
    (1)殊提居士破了大地，涌出来宝珠的宫殿及
六十四株劫波树(如意
树)，这是他的‘具福神变’。(2)阇提罗居士生起八十肘高的黄金山(是他
的具福神变)。(3)瞿师多居士曾于七处被杀，都得无恙，是他的具福神变。
(4)文荼居士仅于一锄之处，出现了七宝所制的山羊，是他的具福神变。
(5)‘五大福者’，即名为文荼长者，他的妻子旃陀波陀曼悉利，他的儿子达
能吉耶，他的媳妇苏曼那特唯及他的工人富楼那。在他们里面：长者洗他的头，
望空中时，降下一万二千五百仓库，充满赤米。他的妻子只取一难利的饭，供全
阎浮洲的住民也吃不完。他的儿子取一千袋的货币，散给全阎浮洲的生民，而钱
币不尽。他的媳妇仅取一桶谷，施以全阎浮洲的住民，而谷也不尽。他的工人只
用一犁，可耕左右七行，一次共耕十四行。这都是他们的具福神变。
    (九)(咒术所成神变)咒术师等飞行空中等，为咒术所成神变。所谓：
‘什么是咒术所成神变?即咒术师念了咒语，于空中飞行，亦于虚空现起象
(军)……乃至现起种种的军队’。
    (十)(彼彼处正加行缘成神变)由于某种正加行，而得某种业的成就，故
名‘彼彼处正加行缘成神变’。即所谓：‘由出离而成舍断爱欲，故为彼彼处正
加行缘成神变……乃至由阿罗汉道而成舍断一切烦恼，故为彼彼处正加行缘成神
变’。这里是说明正加行为行道，叙述圣典的文句与前面(定遍满神变)的圣典
相似。但在义疏中则作如是解说：由于作诸车形阵(轮形阵、莲花阵的军阵)等
等，任何的工巧业，任何的医业，学习三吠陀，学习三藏，乃至作耕耘播种等的
种种业而生妙用，为彼彼处正加行缘成神变。
    于此等十种神变之中，(在长部沙门果经的)‘神变’一句是说决意神变。
但于此处(本书)亦应论及变化神变及意所成神变。

(一)决意神变

    ‘于神变’——于各类神变或于各种神变。‘引导其心倾向’——即如前述
(以十四种调心等)的比丘，他的心已得神通的基础之时，为了证得神变，即引
导此曾作神变的准备的心离去遍的所缘，而向于神变。‘倾向’——即倾向于应
得的神变。‘他’——即是这引导其心的比丘。‘种种’——为多种多类。‘神
变’——为神变类。‘证得’——是经验接触作证完成之义。
    (1)(一身成多身神变)现在为示种种的变化，故世尊说：‘曾以一身’
等。此中：‘以一身’——在现神变之前原来是一身的。‘为多身’——即欲就
近于许多人经行、或欲读诵、或欲请问而成百身千身。
    然而如何得此神变?即具足神变的四地、四足、八句、十六根本、以智决意
(而得神变)。此中：
    ‘四地’——当知为四禅。即如法将(舍利弗)说：‘什么是神变的四地?
即初禅离生地，二禅喜乐地，三禅舍乐地，四禅不苦不乐地。因这神变的四地，
令得神变、证神变、变作诸神变、生诸神变的功德、神变的自在及神变的无
畏’。
    这里的前三禅之人，由于遍满喜及遍满乐而入乐想及轻想，成为轻乐及适于
工作的身而获得神变，所以因此前三禅而至于获得神变之故，为(获得神变的)
资粮地。但第四禅是获得神变的基本地。
    ‘四足’——即四神足。所谓：‘什么是神变的四足?兹有比丘，(一)修
习欲三摩地勤行具备神足，(二)修习精进(三摩地勤行具备神足)，(三)修
习心(三摩地勤行具备神足)，(四)修习观三摩地勤行具备神足。由于此等神
变的四足，令得神变……乃至神变的无畏’。
    在上面的引文中：‘欲三摩地’是以欲为因或以欲为主的定，即以欲作其所
欲为主而得定是一同义语。精勤之行为‘勤行’，即成为四作用的正勤精进是一
同义语。‘具备’即具欲定与勤行。‘神足’是以另一门的成就之义，或因有情
由此成功繁荣而至上位之义，故得神变的名称——即与神通心相应的欲定勤行之
足的其余的心心所法所聚之义。即所谓：‘神足即如是的受蕴(想蕴、行蕴)识
蕴’。或以能行故为足，即到达(神变)之义。神变的足为神足，与欲等是同义
语。所谓：‘诸比丘！若有比丘，于欲依止，得三摩地，得心一境性，是名欲
定。他勤行于未生诸恶而令不生……是名勤行。诸比丘！此欲，此欲三摩地及此
勤行，是名欲三摩地勤行具备神足’。如是其余的(精进、心、观)神足之义可
知。
    ‘八句’——即欲等八句。所谓：‘什么是神变的八句?诸比丘！若有比
丘，(一～二)于欲依止，得定，得心一境性，欲非是定，定非是欲，欲定相
异。若有比丘，(三～四)于精进依止……若有比丘，(五～六)于心依止……
若有比丘，(七～八)于观依止，得定，得心一境性，观非是定，定非是观，观
定相异。于此等神变的八句而得神变……乃至神变的无畏’。此处欲是欲生神
变，与定结合而得神变。精进等句亦同样。是故当知说此八句。
    ‘十六根本’——是以十六行相而心不动。所谓：‘神变有几种根本?有十
六种根本：(一)以不向下心于懈怠不动故不动，(二)以不向上心于掉举不动
故不动，(三)以不染着心于贪不动放不动，(四)以不抗拒心于嗔不动故不
动，(五)以不依止心于见不动故不动，(六)以不结缚心于欲贪不动故不动，
(七)以离脱心于爱贪不动故不动，(八)以不相应心于烦恼不动故不动，
(九)以离
界限心于烦恼的界限不动故不动，(十)以一境性心于种种性的烦恼
不动故不动，(十一)以信摄护心于不信不动故不动，(十二)以精进摄护心于
懈怠不动故不动，(十三)以念摄护心于放逸不动故不动，(十四)以定摄护心
于掉举不动故不动，(十五)以慧摄护心于无明不动故不动，(十六)以光明心
于无明黑暗不动故不动。有此等神变的十六根本而得神变……乃至神变的无
畏’。
    虽然此(不动之)义于前面的‘如是于心等持’等句中已得成就(那里是指
得第四禅者说)，但现在为示初禅等(前三禅)是神变的地、足、句、根本，所
以再说(不动)。前者是来自经中，后者是依《无碍解道》中说的。如是为了两
者的不惑乱，所以再说。
    ‘以智决意’——比丘业已成就此等神变的地、足、句、根本诸法(前三
禅)，入于神通的基础禅(第四禅)，出定之后，若欲成百身，念‘我成百身，
我成百身’而作准备定已，再入神通的基础定，出定后，而决意，由决意之心便
成百身。于千身处亦同样。
    如果这样而未成(神变)，再作准备定，再入禅定而出定后，即当决意。正
如相应部(杂部)的义疏说：‘当一回二回入定’。基础禅(第四禅)心有似相
所缘，遍作(前三禅)心有百身所缘或千身所缘。而此等(百千身)是依具体
的，不是依概念的。决意心亦同样的有百身所缘或千身所缘。彼(决意心)如前
面(第四品地遍的解释)所说的安止心，于种姓心之后仅一刹那而生起，是属于
色界第四禅。即如《无碍解道》说：‘本来是一身而念多身。念百身千身或百千
身已，以智决意“我成多身”，即成多身。譬如尊者周利槃陀迹’。
    这引文中的‘念’是依遍作(准备)说的。‘念已以智决意’是依神通智说
的。是故他念多身，然后于遍作心之末而入定，出定之后，更念‘我成多身’，
自此起了三或四的前分心之后，仅以生起一刹那的神通智而决意——以决定而得
名为决意。如是当知这里的意义。
    次说‘譬如尊者周利槃陀迦’，是举示多身的实例。其故事说明如下：
    据说，他们两兄弟因为是生于路边，所以得名为槃陀迦。他们之中的哥哥摩
诃槃陀迦(大路边)，出家之后，曾证得了具有无碍解的阿罗汉果。他证阿罗汉
后，遂令其弟周利槃陀迦(小路边)出家，教以此偈：
        俱迦难陀紫金莲，
        清早开花几芳鲜，
        鸯耆罗娑(即佛)光普照。
        犹如红日照空间。
然而他用了四个月工夫也不能念熟此偈，于是(摩阿槃陀迦)长老对他说：‘你
不能入教’，即逐他于精舍之外。当时长老是一位监食者(典座)。耆婆(医
王)来对长老说：‘尊师，明天请世尊带领五百比丘到我的家里应供’，长老
说：‘除了周利槃陀迦之外，其余的都得听许’。周利槃陀迦站在寺门外悲泣。
世尊以天眼看见了，即走近他说：‘为什么事悲泣’?他便告以始末之事。世尊
说：‘不能读诵者，不是不能入教的。比丘，不要哭’！便携其臂进入精舍，并
以神变化作一块小白布给他说：‘比丘，现在抹拭此布，并念“去尘、去
尘”’。他便这样做，不料那布却变成黑色了。他想道：‘这净白的布原无过
失，污秽了布是自己的过失’，令他智察五蕴，增长毗钵舍那(观)，于随顺
(心)而达种姓心。这时世尊对他说此光明偈：
        贪尘不名为微尘，
        尘为贪的同义语，
        彼等智者舍了尘，
        得于离尘教中住。

        嗔尘不名为微尘，
        尘为嗔的同义语，
        彼等智者舍了尘，
        得于离尘教中住。

        痴尘不名为微尘，
        尘为痴的同义语，
        彼等智者舍了尘，
        得于离尘教中住。
在说完此偈之后，他便获得了四无碍解与六神通为伴的九出世间法(四向四果及
涅槃)。
    在第二天，导师(佛)与比丘众赴耆婆家。食前的供水已毕，当供粥时，世
尊以自己的手遮钵。耆婆问：‘何以故，尊师’?‘因为寺内还有一位比丘’。
耆婆即遣一人道：‘去！速请那位上人来’。世尊在出寺之时曾说此偈：
        周利槃陀迦，自化作千身。
        庵婆林间坐，直至来请时。
那人去了之后，看见满园的袈裟辉煌，回来说‘尊师，满园都是比丘，我不知道
是那一位上人’?世尊对他说：‘你去，看见最初的一位，便拉住他的衣角说，
导师要你去’。他又去，拉住长老的衣角。其他一切变化之身，便立刻消失了。
长老道：‘你先去吧’！他做了洗脸及大小便等事，并早在那人之前到达坐于为
他所设的座上了。与此有关，所以说‘譬如尊者周利槃陀迦’。
    此处所化的多身与能化的神变者是相似的，因为没有决定(各别的)化作之
故。即于立坐或语默等的态度中，神变者怎样行，那(被化作者)也怎样行。如
果神变者希望(其所变化者的)作不同的形态：有些是青年、有些中年、有些老
年，或者有些长发的、半秃发的、全剃了的、斑白发的，半红衣的、黄衣的，或
者诵句、说法、咏唱、质问、返答、染衣、缝衣、洗濯等；或者希望化作其他各
各种类，则由彼(神变者)自基础禅出定已，用‘这些比丘为青年’等的方法而
遍作(准备)，再入定而出定，便当决意。与决意心共，便如其所欲而作各各种
类。
    (2)(多身成一身神变)上面的方法亦可用于‘多身而成一身’等。其不
同之处如下：由此比丘化作多身已，更思‘我成一身经行，我读诵，我质问’；
或者此少欲者想：‘此寺只有少数比丘，如果有人来看到说：“那里来的这些相
似的比丘，这当然是长老的神力”，于是他们会知道我(是神变者)’，由于他
希望于(此未达预定神变的期限)中便成为一身，故入基础禅而出定已，以‘我
成一身’而遍作(准备)之后，再入定而出定，当决意‘我成一身’。与决意心
共，便成一身。如果不这样做，则到了预定的期限而自成一身。
    ‘显与隐’——即作显现及作隐匿之义。关于此义，正如《无碍解道》中
说：‘显，即无任何东西盖覆、无遮蔽、开显、明了。隐，即被什么东西盖覆、
遮蔽、关、闭’。
    (3)(显现神变)此(显与隐)中，具神变者，欲求显现，令黑暗为光
明，令遮蔽为开朗，或令不见为可见。他怎样做呢?即此人(神变者)希望自己
或他人，虽然遮蔽着或站在远处亦可得见，于是他从基础禅出定已，忆念‘此黑
暗之处将成光明’、或‘此遮蔽将成开朗’，或‘此不可见的将成可见’而遍作
(准备)、更以前述的同样方法而决意。与决意共、便成如他的决意。他人站在
远处可见，如果他希望自己亦可见。
    然而谁曾行过这种神变?即由世尊。因世尊受小善贤女之请，乘毗首揭磨所
化作的五百座高楼，从舍卫城出发，到距离七由旬以外的娑鸡帝城的时候，他决
意那娑鸡帝城的住民得见舍卫城的住民，舍卫城的住民得见娑鸡帝城的住民。他
于市的中间下降，破大地为二分，直至阿鼻(地狱)，并开虚空为二分，直至梵
天界，使他们都看见。此义亦得以世尊自三十天下降来解释：
    据说世尊曾作双神变，使八万四千生类解除结缚。他念‘过去诸佛行过双神
变后至于何处’?并知至三十三天。于是世尊以一足踏于地面，置另一足于持双
山，又拔其前足踏到须弥山顶，于崩陀根跋罗宝石上作雨季安居，对聚集在那里
的一万轮围界的诸天，最初讲说阿毗达摩。当乞食的时候，他便化作另一化佛在
那里对他们说法。而世尊则嚼龙蔓的齿木，到阿褥达池洗了脸，往北俱卢洲去乞
食，又到阿褥达池之畔来吃。舍利弗长老到那里去礼拜世尊。世尊授长老以纲要
说：‘今天我对诸天说这么多的法’。他这样连续的说了三个月的阿毗达磨，听
法者有八亿诸天获得法现观。当世尊在三十三天现双神变的时候，(地上)聚集
了十二由旬长的群众，作帐篷而住说：‘直至见到世尊之后才去’。他们都由小
给孤独长者供给一切资具。群众为了要知道世尊究在何处，请求阿那律陀长老探
望。长老增大光明，以无眼看见世尊在那里安居雨季，并告诉他们。他们为了要
瞻礼世尊，又求大目键连长老去请。长老即于群众中潜入大地，贯穿须弥山，于
如来足下之地出现，顶礼世尊说：‘尊师，阎浮提洲的住民欲见世尊，顶礼佛
足’。世尊问：‘目犍连，你的兄长法将(舍利弗)在什么地方’?‘尊师，他
在僧伽施市’。‘目健连，要看我的人，叫他们明天到僧伽施市来。因为明天是
满月大自恣的布萨日，我要下行于僧伽施市’。‘唯然世尊’。长老拜过了十力
(世尊)，从原路回到群众的身边。长老在去与来时，都决意让群众看得到他。
这是大目犍连长老初行显现神变。他回来将此消息告诉他们之后说：‘你们不要
以为僧伽施市太远，明天早餐后出发去那里’。
    世尊对帝释天王说：‘大王，明天我要回到人间了’。天王命令毗首羯磨
道：‘朋友，世尊欲于明日去人间，你当造阶三行，一以黄金造，一以白银造，
一以宝珠造’。他便依命建造。第二天世尊站在须弥山顶，眺望东方世界。多千
的轮回世界，忽然开朗，如一广场。如是见西方、北方及南方，亦如见东方的一
样开朗。他见下至阿鼻地狱，上至阿迦腻吒(色究竟)天。他们说那一天实为世
间的开显日。人能见天，天亦见人。并不是说人向上望，诸天向下望，一切都是
对面相见的。世尊由中央的宝珠所造之阶下来，六欲诸天在左侧的金阶，净居天
与大梵天在右侧的银阶。帝释天王替他拿衣钵，大梵天拿三由旬大的白伞，须夜
摩天持牦牛尾的拂，健闼婆之子五顶持三伽乌多大的毗罗梵崩陀的琴，奏乐以供
如来。那一天看见世尊的人，实无一人不希望成佛的。这便是世尊行显现神变。
    还有在铜碟洲，住在多楞迦罗的法授长老，坐在帝须大精舍的塔园，对诸比
丘讲《纯真经》：‘诸比丘！具备三法(守护根门，于食知量，警寤精勤)的比
丘，行纯真道者’，并以扇下指，直至阿鼻地狱成一广场，以扇上指，直至梵天
界成一广场。长老警告以地狱的怖畏及导以诸天之乐，对他们说法。闻法者，有
的得须陀洹，有的得斯陀含、阿那含及阿罗汉。
    (4)(隐匿神变)欲隐匿者，使光明为黑暗，使无遮蔽成遮蔽，使可见的
成为不可见。怎样呢?即神变者欲求自己或他人，虽无遮蔽或近在身边亦使不
见，他从基础禅出定已，念‘此光明之处将成黑暗’，或‘此无蔽处将成遮蔽’
或‘此可见而成不可见’，遍作(准备)已，当依前述之法而决意。与决意心
共，使得成就他所决意的。使站近的他人不能见，如欲自身不见，亦得不见。
    然而谁曾行过这神变?即世尊。世尊曾使?鹢M坐得很近的那舍善男子，他的
父亲亦不能见他。
    又世尊出迎自一百二十由旬来访的大幼宾那王，使他得住阿那含果，及令他
的一千臣子得住须陀洹果之后，他的夫人阿那娇和一千侍女亦于此时追踪而来，
虽坐于国王附近，但使他们不见国王与从臣，故她问道：‘尊师，你看见国王
吗’?世尊说：‘你寻国王为胜，或寻自己为胜’?‘尊师，实寻自己为胜’。
世尊便对坐在那里的她(及国王)说了同样的法。她和他的一千侍女得住须陀洹
果，诸臣于得阿那含果，国王得阿罗汉果。
    又摩哂陀长老，初来铜碟洲(锡兰)之日，曾使国王不能见他及与他同来的
人，行此隐匿神变。
    一切明显的神变，名显现神变；一切不明显的神变，名隐匿神变。此中，于
明显的神变，则神变与神变者都显示，这可以双神变来说明。即如：‘如来行双
神变，非声闻所有，如来能于上身现火聚，而于下身现流水’，如是(神变与神
变者)两者都显示。于不明显的神变，则仅显示神变，不显示神变者；这可以
《摩诃迦经》及《梵天请经》来说明。在那里尊者摩诃迦与世尊，仅显示神变，
不显示神变者，即所谓：‘坐在一边的质多居士对摩诃迦说：“尊者，如果摩诃
迦上人对我现上人法的神变，实为幸福”！“那末，居士，你于廊前铺设郁多罗
僧(上衣)，上面放些草聚吧”。“唯然尊师”。质多居士答应了摩诃迦之后，
即于廊前铺设郁多罗僧，放上草聚。尊者摩诃迦进入精舍，关上了门，而现如是
的神变：从钥孔及门闩的孔隙发出火焰，烧了草聚，但不烧郁多罗僧’。
    又所谓：‘诸比丘！我行这样的神变，使梵天、梵众及梵众眷属，可闻我声
而不见我身，我今隐身而说此偈：
        我见于有生恐怖，
        亦见求有求无有，
        我已于诸任何有，
        不迎不乐不执着。’
    (5)(不障碍神变)‘穿壁、穿墙、穿山、无有障碍，如行空中’，此中
‘穿壁’为透壁——即透过壁的那一边。他句亦同样。‘壁’——与屋的壁是同
义语。‘墙’——是家、寺、村落等周围的墙。‘山’——是土山或石山。‘无
碍’——即无障。‘如空中’——好像在空中。
    欲这样无碍而行者，入虚空遍定而出定已，念壁或墙或须弥及轮围等的任何
山而遍作(准备)，当决意‘成虚空’，便成虚空。欲下降或欲上升者便有坑，
欲穿透而行者便有洞。他便可从那里无碍而行。关于此事，三藏小无畏长老说：
‘道友，为什么要入虚空遍定?如果那样，若欲化作象马者，不是也要入象马等
遍定吗?于诸遍中遍作(准备)，已得八等至自在，岂非已够条件遂其所欲而行
神变了吗’?诸比丘说：‘尊师，在圣典中只述虚空遍，所以必须这样说’！圣
典之文如下：‘本来已得虚空遍者，而念穿壁穿墙穿山，念已以智决意：“成为
虚空”，便成虚空，穿壁穿墙穿山，无碍而行，正如普通的人，没有任何东西的
遮隔，所行无碍，而此神变者，心得自在，穿壁穿墙穿山，无有障碍，如行空
中’。
    若比丘业已决意，于所行途中，又现起山或树，不是再要入定而决意吗?无
妨的。再入定而决意，正如取得邬波驮耶(和尚)的听许依止一样。因此比丘业
已决定成为虚空，故有虚空，由于他先前的决意之力，于途中又现起任何山或树
或气候所成的，实无此理。如果由别的神变者所化作的，则初化作的力强，其他
的必须经下面或上面而行。
    (6)(地中出没神变)于‘地中出没’的句中，‘出’为出现，‘没’为
潜没。出与没故名出没。欲求如是行者入水遍定而出定已，限定‘于此处之地而
成为水’而遍作(准备)，当依所说而决意，与决意共，彼所限定之地便成为
水，而他即在彼处出没。有关的圣典如下：‘本已获得水遍定者，念于地，念已
以智决定：“成为水”，便成为水。而他即于地中出没。譬如普通无神变的人在
水中出没一样，如是此神变者，心得自在，于地中出没，如在水中’。
    他不仅得于地中出没而已，如他希望沐浴饮水洗脸洗衣等，彼亦可作。不但
化地为水而已，如欲作酥油蜜糖水等，念‘这些成为这样，这些成为那样’，遍
作(准备)之后而决意，使得成为他所决意的。如从那里取出置于器皿中，则所
化的酥俨然是酥，油俨然是油，水俨然是水。如他希望那里面湿便为湿，希望不
湿便不湿。只是对于他而那地成为水，对于别人则依然是地。人们依然在那上面
步行，驱车而行及耕耘等。然而如果他希望亦为他们而化为水，便成为水。过了
神变的期限之后，除了本来在瓮中及池内等的水之外，其余所限定的地方依然成
为地。
    (7)(水上不沉神变)于‘水上不沉’的句中，如果涉水而过会沉没的名
为沉，相反的为‘不沉’。欲求如是行者，入地遍定而出定已，限定‘这一处水
而成为地’而遍作(准备)之后，当依所说决意，与决意共，即把那限定的水变
为地，他便在那上面行走。有关的圣典如下：‘本已获得地遍定者，念于水，念
已以智决意：“成为地”，便成为地，他即行于那水上而不沉。譬如普通没有神
变的人，行于地上不沉一样，如是那神变者，心得自在，行于水上不沉，如在地
上’。
    他不仅得于水上行走而已，如欲于水上作种种威仪，他亦能作。不但能把水
作为地，如果欲变为宝珠、黄?驉B山、树等物，他依前述之法而念而决意，便成
其所决意的。只对于他而变那水为地，对于他人则依然是水、鱼龟及水鸦(鹈
鹄)等仍在那里面如意游泳。然而如果他希望亦为他人而化为地，便能化作。过
了神变的期限之后，依然成为水。
    (8)(飞行神变)‘给跏经行’即以结跏而行。
    ‘如鸟附翼’即如有翼之鸟。欲求如是而行者，于地遍入定之后而出定，如
欲以坐而行，则限定结跏的座位那样大的处所而遍作(准备)，然后当依前说而
决意；若欲以卧而行，是床的面积；若欲步行，是道路的面积。如是限定了适合
的处所，如前所说而决意：‘成为地’，与决意共，便成为地。有关的圣典如
下：‘于空中结跏经行，如乌之附翼。本已获得地遍定者，念于空，念已以智决
意“成为地”，便成为地，他于虚空之中作行住坐卧。譬如本无神变的人，在地
上作行往坐卧一样，如是此神变者，心得自在，于虚空之中作行住坐卧’。
    欲于空中而行的比丘，亦须获得天眼。何以故?在他的飞行途中，为了去观
看因时节等所起的山与树等，或由龙与金翅鸟等的嫉妒而造的。他看见了这些之
后，应该怎样?于基础禅入定之后而出定，念‘成为空’而遍作(准备)，然后
决意。(三藏小无畏)长老说：‘道友，何必再入定?他的心岂非已得等持?若
他决意“这里那里成为空”，便得成空’。虽然他这样说，但应依穿壁神变所说
的方法而行道。同时为了要在适当的处所下降，神变者亦须获得天眼。如果他在
浴场及村门口等不适当之处下降，则为许多人所见。所以当以天眼见之，避去不
适当之处而于适当的地方下降。
    (9)(手触日月神变)‘手能触拭有大神力有大威德的日月’的句中：日
月运行于四万二千由旬的上方，故‘有大神力’；一刹那间，光照三洲，故‘有
大威德’。或者因为它们运行于上方及光照，故有大神力，有大神力故有大威
德。‘触’即扪握，或触其一部分。‘拭’如遍拭镜面相似。而他的神变是由神
通的基础禅所成；此处没有入遍定的决定。即如《无碍解道》所说：‘手能触拭
有大神力有大威德的日月，此神变者，心得自在，……念于日月，念已以智决
意：“来近我手”，即近于手。他或坐或卧，都能以手接触拂拭于日月。譬如原
无神变的人，得能接触拂拭任何近手之物，如是此神变者……能以手拭日月’。
    如果他希望行近日月而接触之，即可行而接触。假使他只坐或卧于此处而欲
触摸日月，则决意‘来近我手’，由于决意之力，即如多罗果从果蒂脱落相似，
来近在手上可以触摸，或者增大其手去触摸。然而增大的手是原来的或非原来
的?即依原来的增大为非原来的。但三藏小龙长老说：‘诸君！原来的难道不能
大能小的吗?如比丘从钥孔等处出来时，岂非是原来的小?如大目键连长老成大
身时，岂非原来的大’?
    据说：有一次给孤独居士听了世尊说法之后说：‘尊师！明天请带五百比
丘，到我的家里来受供’，他这样请过之后便回去了。世尊听许了之后，度过了
那一天的残日及夜分，早起时，观察一万世界。此时有一名难陀优波难陀龙王映
入他的智眼内，世尊想道：‘这龙王映入我的智限，是否具有皈依三宝的因
缘’?他察知那原是一个不信三宝的邪见者。又想道：‘谁能使他脱离邪见’?
他知道大目健连长老可以去教化他。到了天亮，做了洗脸嗽口等身体的工作之
后，对尊者阿难陀说：‘阿难陀，去叫五百比丘，说如来要到天上去旅行’。
    这一天，诸龙已经预备了为难陀优波难陀的宴会。他(龙王)坐在天宝的座
上，有持天的白伞者、三种舞女及诸龙众围绕着，望着装在天器之内的各种饮
食。那时世尊，使龙王看见他和五百比丘经过他的宫殿之上，向三十三天界行
去。此时，难陀优波难陀便起了这样的恶见：‘真的，这些秃头沙门，次第的经
过我的上方世界，出入于三十三天界，自今以后，不许他们走在我的上面，散布
他的足尘’，便起来跑到须弥山之麓，舍了他的真相，槃绕须弥山七匝，展开他
的头在上面，又把头从上而向下，遮住三十三天，令不能见。当时尊者护国对世
尊说：‘尊师，从前我站在这里，可以看见须弥山，看见须弥山腰，看见三十三
天，看见最胜官，看见最胜宫上面的旗。尊师，何因何缘，现在却不能见须弥山
……乃至不能见最胜宫上面的旗’?‘护国，因为难陀优波难陀龙王对你们发怒
了，他槃绕了须弥山七匝，以他的头遮住上面，而成黑暗’。‘那末，尊师，让
我去降伏他吧’?世尊没有允许。于是尊者拔提，尊者罗侯罗及一切比丘，都次
第的起而请求，但世尊都没有允许。最后，大目犍连长老说：‘尊师，让我去降
伏他吧’。世尊听许道：‘目犍连，去降伏他’。长老舍了自己的本相，化成龙
王之形，槃绕须弥山十四匝，把自己的头放在他的头之上，把他和须弥山一起捆
紧在里面。龙王即吐烟。长老说，‘不只是你的身体有烟，我也有的’，亦吐
烟。龙王的烟不能恼乱长老，但长老的烟却能恼乱龙王。于是龙王放火。长老亦
放火说：‘不只是你的身体有火，我也有的’。龙王的火焰不能热恼长老，但长
老的火焰却使龙王热恼。龙王想：‘此人能捆我和须弥山，又吐烟，又放火’，
便问道：‘你是谁’?‘难陀，我是目犍连’。‘
尊师，请现你的比丘相吧’。
长老舍了火龙之身而成小身，从龙王的右边耳孔而入，从左边耳孔而出，从左边
耳孔而入，从右边耳孔而出；又从右边鼻孔而入，从左边鼻孔而出，从左边鼻孔
而入，从右边鼻孔而出。于是龙王张口，长老便从他的口入其腹中，自东至西自
西至东的经行。世尊说：‘目犍连，目犍连，你应该当心！此龙有大神变’。长
老说：‘尊师，我已修习多作及作为车乘作基础实行熟练而善精勤于四神足，尊
师，随便难陀优波难陀对我怎样，我将降伏一百一千及百千象难陀优波难陀这样
的龙王’。龙王想道：‘他进去时，我没有看见，等他出来时，我要把他放在牙
齿之间咬死他’，说道：‘尊师，出来吧，不要在我的腹内往来经行恼乱我’。
长老便出来，站在外面。龙王看见了说：‘这就是他’！马上自鼻喷气。长老即
入第四禅定，龙的鼻气竟不能动他一毫毛。据说其余的比丘，都可能行目犍连起
初所行的一切神变，但遇到这样的情形，如是迅速寂止入定则不可能。所以世尊
不听许他们去降伏龙王。龙王想：‘我的鼻气竟不能动这沙门一毫毛，沙门实在
有大神变’。长老又舍其细小身体，化为金翅鸟，鼓其翼风来追逐龙王。龙王舍
其大龙之身，化为童子之形，礼拜长老之足道：‘尊师，我现在皈依你了’。长
老说：‘难陀，导师来了，我们同去’。他降伏了龙王，使令无毒，捉到世尊的
地方来。龙王顶礼世尊说：‘尊师，我今皈依尊师’。世尊说：‘龙王，祝你幸
福’！世尊与诸比丘众即来给孤独的家里。给孤独问道：‘尊师，怎么来得这样
迟’?‘因为目犍连与难陀优波难陀作战’。‘尊师，谁胜谁败’?‘目犍连
胜，难陀败’。给孤独说：‘尊师，听许于七日间继续受我供食，使我得于七日
之间恭敬长老’，便于七日间，对于以佛陀为首的五百比丘，作大恭敬。
    上面降伏难陀优波难陀之事，即是目犍连的大身，所以说：‘如大目犍连长
老成大身时，岂非原来的大’。虽然他这样说，但诸比丘说：‘依止原来的而增
大为非原来的’。此处当以后说为妥。
    有这样的神变者，不但只能触摸日月，如果他希望，亦可作足台放脚，作椅
子坐，作床睡，或作长枕依凭。
    如是一神变者及另一神变者，乃至许多百千比丘同时而行神变，各各都能成
就。日月亦得照常运行与发亮。譬如盛满了水的一千只碗，月轮同时映现于一切
碗中，但月的运行和光亮依然如故，这神变也是这样。
    (10)(身自在神变)‘至于梵界’，是以梵(天)界为限。‘身得自在
到达’，是自己能够自在以身到达于梵天界。依圣典可知其义。圣典如下：‘至
梵天界，身得自在到达。如果心得自在的神变者，欲至梵界，他决意远处而成为
近，便成为近。他决意近处而成为远，便成为远。他决意多成为少，便成为少。
他决意少成为多，便成为多。’他以天眼见梵天之色；以天耳闻梵天之声；以他
心智知梵天之心。如果心得自在的神变者，欲以可见之身而去梵界，他以身变易
其心，以身决定其心。以身变易了心及以身决定了心之后，他入于乐想与轻想，
便以可见之身而去梵界。如果心得自在的神变者，欲以不可见之身而去梵界，他
以心变易其身，以心决定其身，以心变易了身及以心决定了身之后，他入于乐想
与轻想，便以不可见之身而去梵界。他在梵天之前，化作有四肢五体诸根完具的
意所成的色身。如果神变者(在人间)步行，他所化作之身也在彼处(梵界)步
行。若神变者立……坐……卧，被化作者亦在彼处……卧。若神变者出烟……发
火……说法……问……答，被化作者亦在彼处……答。若神变者与梵天对立、谈
论、会话、被化作者亦在彼处与梵天对立、谈论、会话。总之，神变者(在人
间)怎样行，被化作者也怎样行’。在上面的引文中：‘他决意远处而成为
近’，即从入基础禅而出定之后，他念远处的天界或梵界‘成为近’，念已遍作
(准备)，再入定后，以智决意：‘成为近’！便成为近。其他的句子也同样。
    谁曾令远而为近?世尊。即世尊行了双神变后而去天界时，曾缩近持双山与
须弥山，从地面出发，一足踏在持双山上，另一足便置于须弥山顶。
    还有别的人吗?有大目犍连长老。即长老吃了早餐，与十二由旬长的群众，
从舍卫城出发，缩近僧伽施市三十由旬的道路，即刻到达那里。
    还有铜碟洲的小海长老。据说：正在饥懂时期，一天早晨来了七百比丘。长
老想道：‘这样的大比丘众，到什么地方去乞食呢’?他知道在全铜碟洲中实无
可去的地方，只有在对岸(印度)的华氏城。于是令诸比丘着衣持钵而后说：
‘道友，我们去乞食吧’。他便缩近其地而至华氏城。诸比丘问：‘尊师，这是
什么城市’，‘道友，是华氏城’。‘尊师，华氏城多么远啊’！‘道友，大耆
宿的长老，缩远方而为近’。‘尊师，那里是大洋’?‘道友，在路上不是经过
一条青水沟吗?’‘然而尊师，大洋多么大呀’！‘道友，大耆宿的长老，令大
为小’。
    同样的，帝须达多长老亦曾这样做。他一天傍晚沐浴之后，穿了上衣，起了
欲礼大菩提树之心，即得缩近(在印度摩竭陀国的大菩提树)。
    谁曾使近处成为远?世尊。即世尊使鸯瞿利摩罗与自己的尺咫之间而成为
远。
    谁曾使多而为少?大迦叶长老。据说在王舍城一个祭星的节日，有五百童
女，拿了月饼去祭星，虽然看见了佛陀，但没有供养他任何东西。然而她们看见
了后来的长老说：‘我们的长老来了，把饼子供养他’，便拿了一切饼子走近长
老，长老取出他的钵，使她们所有的饼子，恰恰只装了一钵。当长老来的时候，
世尊已在前面坐着等他。长老拿出饼来供养世尊。
    其次在伊利率长者的故事中，大目犍连长老曾令少而为多。在迦伽跋利耶的
故事中，世尊亦然。
    据说：大迦叶长老，入(灭尽)定，过七日后(出定)，欲使贫者得益，便
去立在迦伽跋利耶贫者的门前。他的妻子看见了长老，便把原为丈夫所煮的无盐
而酸的粥，倒在长老的钵中。长老拿了它放在世尊的手中。世尊决意使大比丘众
满足。如是仅取来一钵之粥，能使一切大众都得饱满。过了七日之后，迦伽跋利
耶亦成为富翁长者。
    不但能令少成为多，如果神变者希望把甜的成为不甜，不甜的成为甜，一切
亦得随愿而成。即如摩河阿那律长老，看见许多比丘，乞食之后，仅得干食，坐
在(锡兰的)竞伽河岸来吃。长老决意把竞伽的河水变为醍醐，并示诸沙弥去
取。他们用小碗取来给比丘众。一切比丘都当甜的醍醐美味吃。
    ‘以天眼’等，即在此人间，增大光明，而见梵天之色。亦在人间，闻梵天
的语言之声，并知其心。
    ‘以身变易其心’——以业生身之力而变易其心，即取基础禅心置于身内，
令心随于身，慢慢地行，因身行是缓慢的。
    ‘入于乐想与轻想’，是入于以基础禅为所缘的神变心俱生的乐想与轻想。
‘入’即进入、触、达成之意。‘乐想’，即与舍相应之想，因舍而寂静故说为
乐。并且此想，业已解脱了五盖及寻等的障敌，故为‘轻想’。因他入于(乐想
及轻想)，所以他的业生身亦如兜罗绵一样的轻快，他便如是以可见之身而去梵
界，好像风吹兜罗绵一样的轻快。
    这样去梵界的人，如果他希望步行，依地遍(定)而化一道于虚空，由步行
至梵天。若希望飞行，依风遍(定)而决意起风，乘风而上梵天，如兜罗绵相
似。此处则只以欲去为主要条件。因有欲去之时，他便如是决意，由决意之力而
投之，其可见之身而上梵界，如射手放箭一样。
    ‘以心而变易其身’，是取其身而置于心，令随于心，速速地行，因心行是
急速的。‘入于乐想与轻想’，是入于以色身为所缘的神变心俱生的乐想与轻
想。余者如前述可知。此处只是心行为主。
    然而如是以不可见之身而行者，是在他的决意心生起的刹那而行?或在住的
刹那，或在灭的刹那而行呢?(诸义疏师中的)一长老说：‘他在三刹那共同中
而行’。然而他自己行呢?或遣其所化的?可以随意而行。但此处是说他自己
行。
    ‘意所成’，由于决意而化作，故为意所成。‘诸根完具’，是就眼耳等的
形态说。然而所化的色身是没有净色根的。
    ‘如果神变者经行，则所化的亦在彼处经行’等，是指一切声闻所化的说。
假使是佛陀所化的，则依世尊的所行而行。但依照世尊的意欲亦能作其他的事
情。然而这里，神变者虽然在这人间，能以天眼见(梵天之)色，以天耳闻其
声，以他心智而知其心，但依然未得由身而自在的。同时他虽在此界，能与梵天
对立，谈论与会话，亦非由身而自在的。虽然他决意令远而为近等，亦非由身而
自在的。他虽以可见或不可见之身而去梵天，亦非由身而自在的。但他计划‘在
梵天之前变化色身’等的说法，是由身而得自在的。至于这里的其余的(天眼乃
至远近神变等)，是为示身自在神变的前分神变而说的。上面为‘决意神变’。
    下面是‘变化神变’及‘意所成神变’(与决意神变)不同的地方。

(二)变化神变

    先说行变化神变的人，于童子等的形状中，他希望那一种，便应决意那一
种，即所谓：‘他舍了本来的面目而现童于的形状，或现龙形，或现金翅鸟形、
阿修罗形、帝释形、天形、梵天形、海形、山形、狮子形、虎形、豹形，或现象
兵、马兵、车兵、步兵，及现种种的军队’。要这样决意的人，他从于地遍等中
无论以那一种为所缘的神通基础禅出定，当念自己如童子的形状，念已而遍作
(准备)之后，再入定而出定，即决意‘我成这样的童子’，与决意心共，便成
童子，如提婆达多。其他各句也是同样的方法。对于‘亦现象兵’等，是指现自
己以外的象兵等而说，所以这里不应作‘我成象兵’的决意，应作‘将成象兵’
的决意。其他马兵等的地方也是一样。上面是‘变化神变’。

(三)意所成神变

    欲作意所成神变的人，从基础禅出定之后，先念(自己的业生)身，依前述
之法而决意‘将成空洞’，便(于自身)成空洞。于是念他的内部的(意所成)
身而遍作(准备定)，依前述之法而决意‘在他的内部而成他身’(便成他
身)。他即可取出(意所成身)，如从蔓吉草中抽出芦苇，如从剑鞘引剑，如蛇
蜕皮一样。所以说：‘兹有比丘，从此身而化作有四肢五体诸根完具的意所成的
有色的他身。譬如有人，从蔓吉草中抽出芦苇，他这样的思考：这是蔓吉，这是
芦苇，蔓吉是一样东西，芦苇是另一样东西，然而芦苇是从蔓吉抽出的’。这里
如芦苇等与蔓吉等相似，为示意所成色(身)与神变者相似，故说此譬喻。这是
‘意所成神变’。

        为善人所喜悦而造的清净道论，完成了第十二品，定名为
        神变的解释。

第十二　说神变品


第十三 说神通品

第十三  说神通品

二、天耳界论

    现在来解释天耳界，在这以后当有三种神通。对于‘他如是等持其心’等的
经典文句，如前所说。此后只是解释其差别之处。
    彼以清净超人的天耳界，闻天人两者及闻远近之声。
    这经文中的‘以天耳界’，和天的相似，故为‘天’。因为诸天之所以获得
净耳界，是由于行善业而生——没有胆汁痰血等的障碍，及解脱了随烦恼，所以
虽然很远的所缘亦能领受。而此比丘，由于精进修习的力量，产生象天耳界的智
耳界，所以说和天的相似故为‘天’。又因依天住而得，自己亦依止天住，故为
‘天’。因为行耳界的工作，犹如耳界，故为‘耳界’。所以说‘以天耳界’。
因为遍净及离随烦恼，故为‘清净’。‘超人的’，是超过人的境界，即超越人
的肉耳所闻的。‘闻两者之声’，即闻二者之声，什么是二?即‘天与人’，是
指天的声和人的声而说。当知此句是说特殊部分的声。‘远与近’，即如他方世
界的远处的声音，乃至近处寄生于自身的生物的声音，都可以听到。当知此句是
指无限的一切声音说。
    怎样会生起天耳界的呢?瑜伽比丘，入了神通的基础禅，出定之后，以遍作
(准备)定心，最先当念由自然(肉)耳听到的远处森林中的狮子等的粗声，其
次如精舍之内的钟声、鼓声、螺声、沙弥及青年比丘的高声读诵之声，如‘尊师
怎样’、‘诸师怎样’等的普通谈话声、鸟声、风声、足声、沸水的叽嘟叽嘟
声、太阳晒干了的多罗叶声、蚂蚁声，如是从最粗的开始次第而念微细之声，他
应意念东方的诸声的声相，意念西方、北方、南方、下方、上方、东隅、西隅，
北隅、南隅的诸声的声相，当这样意念粗细诸声的声相。那些声音，虽然他的原
来的心也明了，但他的遍作定心更明了。他如是于诸声相作意，‘现在天耳界要
生起了’，他于诸声之中无论以那一种为所缘，生起意门转向心，在那灭时，速
行四或五的速行心，那些(速行心)的前面三或四而名遍作、近行、随顺、种姓
的是欲界心，第四或第五是安止心，属于色界的第四禅。此中，与彼安止心共同
生起的智，便是天耳界。
    此后便落入智耳之中，为了加强它，他应该限定一指之地想道：‘我将在这
个范围之内闻声’，然后扩大其范围。此后他增加限定为二指、四指、八指、一
张手、一肘、内室、前庭、殿堂、僧房、僧伽兰、邻村、一县等乃至一轮围界、
或者更多。如是证得神通的人，虽然不再入基础禅，但亦可以神通智而闻由于基
础禅的所缘所触的范围之内所起的音声。能够这样听闻的人，直至梵天界，虽然
是螺贝大鼓小鼓等的一团杂乱之声，但如果要辨别它，他便能辨别：‘这是螺
声，这是鼓声’等。
    天耳界论毕。

三、他心智论

    (‘彼如是心得等持……安住不动时，引导其心倾向于他心智。彼以己心，
悉知其他有情及其他补特伽罗之心：
        有贪心而知有贪心，
        离贪心而知离贪心，
        有嗔心而知有嗔心，
        离嗔心而知离嗔心，
        有痴心而知有痴心，
        离痴心而知离痴心，
        沉寂心而知沉寂心，
        散乱心而知散乱心，
        广大心而知广大心，
        不广大心而知不广大心，
        有上心而知有上心，
        无上心而知无上心，
        等持心而知等持心，
        不等持心而知不等持心，
        解脱心而知解脱心，
        不解脱心而知不解脱心’)。
    在论他心智中的‘他心智’(心差别智)，此中的‘差别’是了解，确定之
义。心的了解为‘心差别’，心差别而且以智故说‘心差别智’(他心智)。
‘其他有情’是除了自己之外的其他有情。‘其他补特伽罗’和前句同义，只由
于教化及说法的方便而说不同的字而已。‘以己心……心’即以己心而知他心。
‘悉’即确定。‘知’即知有贪等各各种类。
    然而这智是怎样生起的呢?即以天眼而成就的，那天眼于他心智的遍作(准
备)。所以比丘，扩大其光明，以天眼而见他人依附于心脏的血液的色，寻求他
的心。因为心欢喜时，则血红如熟了的榕树果，若心忧悲时，则血黑如熟了的阎
浮果，若心舍时，则血清如麻油。于是他观看了他人的心脏的血色，分析‘这种
色是从喜根等起的、这种色是从忧根等起的、这种色是从舍根等起的’，寻求他
人的心，加强他的他心智。当他这样获得了强有力之时，则不必见心脏的血色，
亦能从心至心的展转次第了知一切欲界心、色界心及无色界心。义疏中说：‘如
果欲知无色界中的他人之心，见谁的心脏血色、见谁的根的变化呢?实在没有谁
(的心脏及根可见)的。当知神通者的境界，只要他念虑三界中任何一处的心，
便能知道十六种心。此(见心脏之)说，是依未证神通的初学者说的’。
    其次‘有贪心’等的句子中，当知与贪俱的八种心是‘有贪心’。其余的
(三界及出世间的)四地的善及无记心是‘离贪心’。然而二种忧心及疑与掉举
二心等的四心，则不包摄于这(有贪心、离贪心)二法中。但有些长老也包摄此
等(四心于二法之中)的。
    二种忧心名‘有嗔心’。其他四地的一切善及无记心是‘离嗔心’。其他的
十不善心，则不包摄于这(有嗔心、离嗔心)二法中。但有些长老也包摄此等
(十
不善心于二法中)的。
    ‘有痴、离痴’的句子中，依严密各别的说，与疑及掉举俱的二心是‘有痴
心’；因为痴是生于一切的不善心中，即十二种的不善心中也都有痴心的。其余
的是‘离痴心’。
    随从着惛沉、睡眠的心是‘沉寂心’，随从着掉举的心是‘散乱心’。
    色界、无色界的心是‘广大心’，余者是‘不广大心’。
    一切(欲、色、无色)三地的心是‘有上心’，出世间心是‘无上心’。
    证近行定的心及证安止定的心是‘等持心’，不证此二定的心是‘不等持
心’。
    证得彼分(解脱)、镇伏(解脱)、正断(解脱)、安息(解脱)、远离解
脱的心是‘解脱心’，不证得这五种解脱的心是‘不解脱心’。
    获得他心智的比丘，则了知一切种类的心，即‘有贪心而知有贪心……乃至
不解脱心而知不解脱心’。
    他心智论毕。

四、宿住随念智论

    (彼如是心得等持……安住不动时，引导其心倾向于宿住随念智。彼于种种
的宿住随念，即一生、二生、三生、四生、五主、十生、二十生、三十生、四十
生、五十生、百生、千生、百千生、许多坏劫、许多成劫、许多坏成劫。‘我于
某处，有如是名，如是种姓，如是容貌，食如是食物，受如是苦乐，有如是寿
量。我从彼处死，生于某处，我亦于彼处，有如是名，如是种姓，如是容貌，食
如是食，受如是苦乐，有如是寿量。我从彼处死，来生于此界’，如是忆念种种
宿住的形相种姓)。
    在宿住随念智论中，‘宿住随念智’——因为那智是关于忆念宿住的。‘宿
住’——是宿世过去生中曾住的五蕴。曾住——是曾经居住经验于自己的五蕴相
续中生灭，或者为曾住的诸法。曾住——以所缘境及经验而曾住，即以自己的识
认识分别，或由他人的识认识——如在断路者(佛)的忆念之中等等，彼等(断
路者的随念)只是诸佛所得的。‘宿住随念’——以此念而忆念宿住的，为宿住
随念。‘智’——是与念相应的智。‘向于宿住随念智’——是为了证得宿住随
念智而说。‘种种’——是许多种类；或以各种行相而说明的意思。‘宿住’—
—直自过去有生以来在各处的诸蕴相续。‘随念’——是依于五蕴次第或以死及
结生而忆念。
    (六种人的宿住随念)于此宿住有六种人随念：即异教徒、普通的声闻、大
声闻、上首声闻、辟支佛、佛。此中：异教徒只能忆念四十劫，更没有多的。何
以故?因为他们的慧弱——他们不能分析名与色故是慧弱。普通的声闻可以忆念
百劫、千劫，因为他们的慧强之故。八十大声闻可以忆念十万劫。(舍利弗、目
犍连)二上首声闻可以忆念一阿僧祇劫又十万劫。辟支佛可以忆念二阿僧祇劫又
十万劫。然而上面这些人的智力都是有限的。唯有佛陀的智力是无限的。
    异教徒只能依于五蕴次第的忆念，他们不能离开次第而以死及结生的忆念；
他们正如盲者，不能得达其所欲之处；譬如盲人不离手杖而行，他们亦不能离五
蕴的次第而念。普通的声闻，可依五蕴次第的忆念，亦可以死及结生而忆念。八
十大声闻也是同样。二上首声闻，则完全不依五蕴次第的，他们见一人的死而知
其结生，又见另一人的死而知其结生，如是只依死与结生而行(宿住随念)。辟
支佛亦然。然而诸佛，既不依五蕴而次第，亦不依死及结生而行，无论他欲念于
何处，则于许多千万劫中的前前后后，都得明了。所以虽然是许多的千万劫，好
象该省略的经文相似，随便他们要忆念什么地方，即能忆念那些地方，犹如狮子
的跳跃相似。譬如精炼了能射头发的射手——如萨罗绷伽的放箭，中间不会给树
木藤蔓所阻，必中标的，如是彼等诸佛而行其智，不会给中间的诸生所阻，必不
失败，而能捉摸其所欲之处。
    在此等宿住随念的有情中，异教徒的宿住的智力现起仅如萤火之光，普通的
声闻则如灯光，大声闻的如火炬，上首声闻的如灿烂的晨星，辟支佛的如月光，
而诸佛所起的智见则如千光庄严的秋天的日轮。外道的宿住随念如盲者依于他们
的杖端而行，普通的声闻的则如过独木桥，诸大声闻的如走过人行桥，上首声闻
的如走过车桥，辟支佛的如履人行大道，而诸佛的宿住随念则如行于车行大道。
    然而在(本书)此品所说的是声闻的宿住随念的意思。所以说‘随念’是依
于五蕴次第或以死及结生而忆念。是故欲如是忆念的初学比丘，自乞食回来及食
后，独居静处，次第的入诸四禅定，并自神通的基础禅出定，忆念自己完了一切
工作之后曾坐于此座。如是应顺次的忆念其整天整夜所行的事情，即回溯其敷
座，进入自己的卧座所内，收拾他的衣钵，食时，从村中回来时，在村内乞食之
时，入村乞食时，出寺之时，在塔庙及菩提树的庭园礼拜之时，洗钵时，取钵
时，自取钵时至洗脸时的一切所行，早晨的一切所行，后夜的行作，乃至初夜的
一切行作。上面这些虽然普通的人的心也明了，但遍作(准备)的定心则极其明
了。如果在这些事情里面有任何不明了的，则应更入基础禅，出定之后再忆念。
这样他便成为象点灯时候一样的明显。如是顺次的回忆其第二日、第三、第四、
第五日的行作。在十日间，半月间，一月间，乃至一年间的一切行作。以这样的
方法而念十年二十年乃至在此生的自己的结生的人，他当忆念在前生的死的刹那
所行
的名色。智者比丘，只要在第一次，便能离去给生而取前生的死的刹那的名
色为所缘。前生的名色既已无余的坏灭，而生起了其他的(名色)，所以那(前
生的)处所是阻障如黑暗的、劣慧之人是非常难见的。然而他们(劣慧者)不应
说‘我离去结生而取前生的死的刹那所行的名色为所缘是不可能的’而断绝他的
忆念。他们应该数数入基础禅，再再出定而忆念那(前生的)处所。譬如强人，
为了要取造宫殿所需的栋梁而伐大树，只砍下枝叶，便坏了斧口的锋刃，不能再
伐大树，但他并不放弃工作，跑到铁匠的屋内，把斧头整理锐利之后，回来再
伐；若再坏了，亦同样的再修再伐。他这样伐时，已伐的部分不必再伐，只伐其
未伐的部分，不久之后，便伐倒大树了。同样的，这样努力的比丘，从基础禅出
定，以前已能忆念的不必再念，只忆念结生，不久之后，便能离去结生，以前生
的死的刹那所行的名色为所缘了。此义亦可用樵夫及理发师的譬喻来说明。
    在这里，从最后而坐于现在的座起溯至于现世的结生为所缘而起的智，不名
为宿住智，只是遍作(准备)定智而已。也有人说这是过去分智，然而他把它当
作色界的是不适当的(因为遍作定智是欲界的定)。然此比丘，当他越过了结生
而以前生的死的刹那所行的名色为所缘时，则生起意门转向心，那心灭时，以彼
同样的名色为所缘而速行了四或五的速行心。此中如前所说的前面的(三或四速
行心)名为遍作(近行、随顺、种姓)等的是欲界心。最后的(一速行)是属于
色界第四禅的安止心。这时和他的安止心共同生起的智，便是宿住随念智。与此
智相应而念，为‘彼于种种的宿住随念，即一生、二生……乃至忆念一切宿住的
形象详情’。
    在上面的引文中：‘一生’——是从生开始以死为终属于一生的一期五蕴相
续。‘二生’等同样。‘许多坏劫’等句中，减动为‘坏劫’，增劫为‘成
劫’。此中坏劫亦包摄坏住劫，因坏住劫以坏劫为出发点之故。成劫摄成住劫。
像这样说，则包摄此等诸劫，即所谓：‘诸比丘！有此等四阿增奇劫。云何为
四?坏、坏住、成、成住’。
    (世间的破坏)这里有三种坏：水坏、火坏、风坏，这是三种坏的界限：
(第二禅的)光音天，(第三禅的)遍净天，(第四禅的)广果天。这便是说，
为劫火所毁时，光音天以下都给火烧了，为劫水所毁时，遍净天以下都给水淹没
了；为劫风所毁时，广果天以下都给风灭了。详细的说，则常常说此三种坏为一
佛刹上消灭。佛的刹土有三种：诞生刹土、威令刹土、境界刹土。此中，‘诞生
刹土’——是如来入胎等时所震动的一万轮围世间。‘威令刹土’——是百千俱
胝的轮围世间，是他的宝经、蕴护咒、幢顶护咒、稻竿护咒、孔雀护咒等的护咒
威力所能保护的。‘境界刹土’——是无边无量的世间。或说‘以愿望为限’，
这便是说，如来所愿望之处都能知道。如是在这三种佛的刹土中，(坏劫是)一
威令刹上的灭亡，在它灭亡时，则诞生刹土亦必灭亡。因为它们灭亡必同时灭
亡，成立亦必同时成立之故。其灭亡与成立，当知如下：

(一)为人所坏

    当为劫火毁灭之时，是初起了劫灭的大云，于百千俱胝的轮围世间下了一阵
大雨，人们觉得满足喜悦，都取出他们的一切种子来播。可是谷类生长到了可以
给牛吃的程度时，虽然(雷)如驴鸣，但一滴雨也不下。从此时起，雨便完全停
止了。关于此事，世尊说：‘诸比丘！到了那时，有许多年，许多的百年，许多
的千年，许多的百千年，天不下雨’。依雨水生活的有情命终生于梵天界，依诸
花果生活的天神亦然。这样经过了很长的时间，这里那里的水便成涸竭。这样次
第的鱼和龟死了，亦生于梵天界。地狱的有情亦然。也有人说，‘地狱的有情，
由第七个太阳出现时灭亡’。
    ‘不修禅则不生梵天界。此等有情，有的被饥饿所恼，有的不能证得禅定，
他们怎么得生梵界’?于天界获得禅那(而生梵界)。即在那时候，有欲界天
人，名罗伽毗由赫，知道百千年后，世间将成劫灭，于是披头散发，哭着以手而
拭眼泪，着红衣，作奇形怪状，行于人行道上，而作如是哀诉：‘诸君！诸君！
自今而后百千年将为劫灭，这世间要灭了，大海要涸竭了，这大地与须弥山王要
烧尽而亡灭了，直至梵界的世间要灭亡了。诸君！你们快修慈啊！诸君修悲修
喜、修舍啊！你们孝养父母，尊敬家长啊’！他们听了这话，大部人类及地居
天，生恐惧心，成互相柔软心，行慈等福，而生(欲)天界，在那里食诸天的净
食，于风遍而遍作(准备定)，获得了禅定。(大恶趣的)其他的有情，则因顺
后受业(他世受业)而生天界。因为在轮回流转的有情是没有无有顺后受业的。
他们亦在那里获得禅定。如是由于在(欲)天界获得禅那，故一切(欲界有情)
得生于梵天界。
    自从断雨以后，经过很长的时间，便出现了第二个太阳。对此世尊亦曾说
过：‘诸比丘！到了那时……’。详在七日经中。这第二太阳出现时，便没有昼
与夜的分别了。一日升，一日没，世界不断地变着阳光的热力。普通的太阳是日
天子所居，这劫灭的太阳是没有(日天子)的。普通的太阳运行时，空中有云雾
流动，劫灭的太阳运行时，则无云雾，太虚无垢，犹如镜面。此时除了五大河
之
外，其它小河的水都干了。
    此后再经过一长时期，第三个太阳出现，因它出现，故五大河也干了。此后
又经过一长时期，第四个太阳出现，因它出现，故五大河的源泉——在云山中的
狮子崖池，鹅崖池，钝角池，造车池，无热恼池，六牙池，郭公池等的七大湖也
干了。此后又经过一长时期，第五个太阳出现，因它的出现，故次第以至大海，
连一点滋润指节的水也没有了。此后又经过长时期，第六个太阳出现，因它的出
现，故整个的轮围界变戌一团烟，由烟吸去了一切的水份。如是乃至百千俱低的
轮围界也是同样。
    从此又经过一长时期，第七个太阳出现，由于它的出现，故整个的轮围界乃
至百千俱胝的轮围界，共成一团火焰，如有一百由旬高的种种须弥山峰，此时都
要破碎而消失在空中。火焰继续上升，漫延到四大王天，那里的黄金宫、宝宫、
珠宫等都被烧掉。再毁了三十三天。如是漫延到初禅地，把那里的(梵众、梵
辅、大梵)三梵天界烧掉，直至光音天为止。如果尚有一微尘的物质存在，此火
亦不停息。等到一切的诸行都已灭尽时，此火才如烧酥油的火焰不留余灰的息
灭。此时下方的虚空与上方的虚空同成一大黑暗。
    这样经过了一长时期，然后起了大云，初下细雨，次第的下了如莲茎、如
杖、如杵、如多罗树干等一样大的水柱，直至充满了百千俱胝的轮围界中一切业
被烧掉了的地方，大雨才停止。在那水的下面起了风而吹过水，令水凝成一团圆
形，如荷叶上面的水珠相似。怎么能把那样大的水聚凝成一团的呢?因为给以孔
隙之故——即那水让风吹进各处的孔隙。那水由风而结集及凝成一团而退缩时，
便渐渐地向下低落。在水的渐渐低落之时，落到梵天界的地方便出现梵天界；落
到上面的(空居的)四欲界天的地方便出现了那些天界。再落到地(居天及四人
洲)处之时，便起了强烈的风，那风停止了水不让再流动，好像在闭了口的水瓮
里面的水相似。在那甘的水退缩时，(水的)上面生起了地味，这地味具有颜色
及芳香美味，犹如不冲水的乳糜上面的膜相似。
    这时那先生于(第二禅的)梵界中的光音天的有情，因为寿终或福尽，从那
里死了而生于此。他们以自己的光明在空中飞行，如在起世因本经中所说，因为
他们欲尝地味，为贪爱所制伏，便开始吃它一口，因此便失掉自己的光明，成为
黑暗。他们见黑暗而起恐怖，此后便有五十由旬大的日轮出现，令他们消灭恐怖
而生勇气。他们看见了日轮，非常满足而喜悦他说：‘我们获得了光明，它的出
现，灭除我们恐怖的人的恐怖令生勇气，所以它为太阳’，便给以太阳之名。当
太阳于日间发光之后而落下时，他们又生恐怖说：‘我们得到了的光明，现在也
失掉了’！他们又想：‘如果我们获得另一光明是多么幸福啊’！这时好像知道
他们的心相似，便出现了那四十九由旬大的月轮。他们看到了，更加欢喜满足的
说：‘这好像是知道我们的希望而出现的，所以为月’，便给以月的名称。如是
在日月出现之时，各种明星亦出现。从此以后，便能分别昼与夜，及渐渐地辨别
一月、半月、季节及年等。当日月出现之日，亦即出现了须弥山、轮围山及雪
山，它们是在孟春月的月圆日同时出现的。怎样的呢?譬如煮稷饭时，一时起了
种种的泡，有的高，有的低，有的平，(而此大地的)高处为山，低处为海，平
坦之处则为洲。
    在那些吃了地昧的有情，渐渐地有些长得美丽，有些长得丑陋，那些美貌的
人往往轻蔑丑陋的。由于他们的轻蔑之缘，消失了地味，出现了另一种地果；由
于他们依然如故，所以地果也消失了，出现另一种甘美的藤叫槃陀罗多。以同样
的理由，这也失去了，又出现一种不是耕种的熟米——那是无皮无糠清净芳香的
白米实。此后便出现器皿，他们把米放在器皿中，置于石上，能起自然的火焰来
煮它。那种饭如须摩那花(素馨)，不需汤菜等调味，他们希望吃那样的味，即
得那种味。因为他们吃了这种粗食，所以此后便产生小便和大便了。
    此时为了他们的排泄(大小便)，而破出疮口(大小便道)，男的出现男
性，女的亦出现女性。女对男，男对女长时的注视相思。经过他们长时的注视相
恋之缘，生起爱欲的热恼，于是便行淫欲之法。后来因为他们常作非法享受，为
诸智者所谴责，为了覆蔽他们的非法，便建立他们的家。他们住在家中，渐渐地
仿效某些怠惰的有情而作(米的)贮藏。以后米便包有糠壳之谷，获谷之处便不
再生长。于是他们集聚悲叹，如《起世因本经》说：‘诸君！于有情中实已流行
恶法。我们过去原是意生的’。
    此后他们建立了(各人所有物的)界限，以后却发生有人盗取他人所有的东
西。他们第二次呵斥他。可是第三次便用手、用石头、用棍等来打他了。发生了
这样的偷盗、谴责、妄语、棍击等的事件之后，他们相集会议思考：‘如果我们
在我们里面来选举一位公正的人——执行贬黜其当贬黜的，呵责其当呵责的，摈
除其当摈除的，岂不是好，但我们每人都给他一部分米’。在这样决议的人群之
中，一位是贤劫(释迦)世尊在那时还是菩萨，在当时的群众中，他算是最美最
有大力及具有智慧能力而足以劝导及抑止他们的人。他们便去请求他当选(为
主)。因为他是大众选举出来的，所以?晱L为‘大众选的’(Ｍａｈａｓａｍｍ
ａｔｏ)，又因他是刹土之主，故称他为‘刹帝利’(Ｋｈａｔｔｉｙｏ)，又
因为他依法平等公正为众人所喜，故称他为‘王’(Ｒａｊａ)，于是使以这三
个名字称呼他。那世间中希有的地位，菩萨是第一个就位的人，他们这样选他为
第一人之后，便成立刹帝利的眷属。以后更渐次的成立婆罗门等的种姓。
    这里从劫灭的大云现起时而至劫火的熄灭为一阿僧祇，名为坏劫。从劫火熄
灭之时而至充满百千俱胝的轮围界的大云成就为第二阿僧祇，名为坏住劫。自大
云成就之时而至日月的出现为第三阿僧祇，名为成劫。自日月出现之时而至再起
劫灭的大云为第四阿僧祇，名为成住劫。这四阿僧祇为一大劫。当如是先知为火
所灭及其成立。

(二)为水所坏

    其次世间为水所灭之时，先起劫灭的大云与前面所说相同；其不同之处如
下：如前面的起了第二太阳之时，但这里则为起了劫灭的碱质性的水的大云。它
初下细雨，渐次的下了大水流，充满了整个的百千俱肠的轮围界。给那碱质性的
水所触的大地山狱等都溶解掉。那水的各方面是由风支持的。从大地起而至第二
禅地都给水所淹没。那(第二禅的少光、无量光、光音的)三梵界亦被溶解，直
至遍净天为止。如果尚有最微细的物质存在，那水即不停止，要把一切的物质完
全消灭了以后，此水才停止而散失。这时下面的虚空和上面的虚空同成一大黑
暗，余者皆如前述。但这里是以(第二禅的)光音梵天界为最初出现的世界。从
遍净天死了的有情来生于光音天等处。
    这里从劫灭的大云现起时而至劫灭的水的息灭为一阿僧祇。从水的息灭至大
云成就为第二阿僧祇。从大云成就至……乃至此等四阿僧祇为一大劫。如是当知
为水所灭及其成立。

(三)为风所坏

    其次世间为风所灭之对，先起劫灭的大云与前同样。但这是它的不同之处：
如前面的起了第二太阳时，这里则为起了劫灭的风。它起初吹起粗的尘，以后则
吹起软尘，细沙，粗沙，石子，大石，乃至象重阁一样大的岩石及生在不平之处
的大树等。它们从大地而去虚空，便不再落下来，在空中粉碎为微尘而成为没有
了。那时再从大地的下方起了大风，翻转大地并颠覆了它把它吹上空中。大地破
坏成一部分一部分的，如一百由旬大的、二百、三百、四百、乃至五百由旬大
的，都给疾风吹走，在空中粉碎为微尘而成为没有了。于是风吹轮围山及须弥山
并把它们掷在空中，使它们互相冲击，破碎为微尘而消灭掉。像这样的消灭了地
居天的宫殿与空居天的宫殿及整个的六欲天界之后，乃至消灭了百千俱胝的轮围
界。此时则轮围山与轮围山，雪山与雪山，须弥山与须弥山相碰，碎为微尘而消
灭。此风从大地而破坏至第三禅，消灭了那里的(少净、无量净、遍净)三梵天
界，直至(第四禅的)广果天为止。此风消灭了一切物质之后，它自己也息灭
了。于是下方的虚空和上方的虚空同成为一大黑暗，余者如前所说。但这里是以
遍净梵天界为最初出现的世界。从广果天死了的有情而生于遍净天等处。
    这里从劫灭的大云现起时而至劫灭的风的息灭为第一阿僧祇。从风的息灭而
至大云的成就为第二阿僧祇……乃至此等四阿僧祇为一大劫。如是当知为风所灭
及其成立。
    (世间毁灭的原由)什么是世间这样毁灭的原由?因不善根之故。即不善根
增盛之时，世间这样的毁灭。而彼世间如果贪增盛时，则为火所灭，若嗔增盛
时，则为水所灭——但有人说，嗔增盛时为火所灭，贪增盛时为水所灭，若痴增
盛时，则为风所灭。这样的灭亡，是连续地先为七次的火所毁灭，第八次则为水
灭，再经七次的火灭，第八次又为水灭，这样每个第八次是水灭，经过了七次的
水灭之后，再为七次的火所毁灭。上面一共是经过六十三劫。到了这(第六十
四)次本来是为水所灭的，可是它停止了，却为得了机会的风取而代之，毁灭了
世间，破碎了寿满六十四劫的遍净天。
    于劫忆念的比丘，虽于宿住随念，也于此等劫中，忆念‘许多坏劫，许多成
劫，许多坏成劫’。怎样忆念呢?即以‘我于某处’等的方法。此中：‘我于某
处’——是我于坏劫，或我于某生、某胎、某趣、某识住、某有情居，或某有情
众的意思。‘有如是名’——即帝须(Ｔｉｓｓａ)或弗沙(Ｐｈｕｓｓａ)之
W。‘有如是姓’——是姓迦旃延或迦叶。这是依于忆念他自己的过去生的名与
姓而说。如果他欲忆念于过去生时自己的容貌的美丑，或粗妙饮食的生活状态，
或苦乐的多寡，或短命长寿的状况，亦能忆念，所以说‘如是容貌……如是寿
量’。此中：‘如是容貌’——是白色或褐色。‘如是食物’——是米肉饭或自
然的果实等的食物。‘受如是苦乐’——是享受各种身心或有欲无欲等的苦乐。
‘如是寿量’——是说我有一百岁的寿量，或八万四千劫的寿量。
    ‘我于彼处死生于某处’——是我从那生、胎、趣、识住、有情居，有情众
而死，更生于某生、胎、趣、识住、有情居、有情众之中的意思。‘我亦于彼
处’——是我在于那生、胎、趣、识住、有情居、有情众的意思。‘有如是名’
等与前面所说相同。可是‘我于某处’的句子是说他次第回忆过去世的随意的忆
念。‘从彼处死’是转回来的观察，所以’生于此?氶v的句子是表示‘生于某
处’一句关于生起此生的前一生的他的生处。‘我亦于彼处’等，是指忆念于他
的现在生以前的生处的名与姓等而说。所以‘我从彼处死，来生于此界’是说我
从现世以前的生处死了，而生于此人界的某刹帝利家或婆罗门的家中。‘如是’
——即此的意思。‘形相种姓’——以名与姓为种姓，以容貌等为形相。以名与
姓是指有情帝须、迦叶的种姓，以容貌是指褐色白色的各种差别，所以说以名姓
为种姓，以余者为形相。‘忆念种种宿住’的意义是明白的。
    宿住随念智论已毕。

五、死生智论

    (彼如是心得等持……安住不动时，引导其心倾向于死生智。彼以超人的清
净天眼，见诸有情死时生时，知诸有情随于业趣，贵贱美丑，幸与不幸。即所谓
‘诸贤！此等有情，具身恶行，具语恶行，具意恶行，诽谤诸圣，怀诸邪见，行
邪见业。彼等身坏死后，生于苦界，恶趣，堕处，地狱。或者诸贤，此等有情，
身具善行，语具善行，意具善行，不谤诸圣，心怀正见，行正见业。彼等身坏死
后，生于善趣天界’。如是彼以超人的清净天眼，见诸有情死时生时，知诸有情
随所造业，贵贱美丑，善趣恶趣)。
    在论有情的死生智中：‘死生智’——是死与生的智；即由于此智而知有情
的死和生，那便是因为天眼智的意思。‘引导其心倾向’——是引导及倾向他的
遍作(准备)心。‘彼’——即曾倾向他的心的比丘。其次于‘天眼’等句中：
和天的相似，故为‘天(的)’。因为诸天之所以获得天的净眼，是由于行善业
而生——没有胆汁痰血等的障碍，及解脱了随烦恼，所以虽然很远的所缘亦能领
受。而此比丘，由于精进修习的力量，产生象天的净眼的智眼，所以说和天的类
似故为‘天’。又因依天住而得，自己亦依止天住故为‘天’。又因把握光明而
有大光辉故为‘天’。又因能见壁等的那一边的色(物质)而成广大故为
‘天’。当知这是依于一切声论的解释。以见义故为‘眼’，又因为行眼的工作
如眼故为‘眼’。由于见死与生为见清净之因故为‘清净’。那些只见死而不见
生的，是执断见的；那些只见生而不见死的，是执新有情出现见的；那些见死与
生两种的，是超越了前面两种恶见的，所以说他的见为见清净之因。佛子是见死
与生两种的。所以说由于见死与生为见清净之因故为‘清净’。超过了人所认识
的境界而见色，故为‘超人的’，或者超过肉眼所见故为‘超人的’。是故‘彼
以超人的清净天眼，见诸有情’，是犹如以人的肉眼(见)，(而以天眼)见诸
有情。
    ‘死时生时’——那死的刹那和生的刹那是不可能以天眼见的，这里是说那
些临终即将死了的人为‘死时’，那些已取结生而完成其生的人为‘生时’的意
义。即指见这样的死时和生时的有情。‘贱’——是下贱的生活家庭财产等而为
人所轻贱侮蔑的，因为与痴的等流相应故。‘贵’——恰恰与前者相反的，因为
与不痴的等流相应故。‘美’——是有美好悦意的容貌的，因为与不嗔的等流相
应故。‘丑’——是不美好不悦意的容貌的，因为与嗔的等流相应故；亦即非妙
色及丑色之意。‘幸’——是在善趣的，或者丰富而有大财的，因为与不贪的等
流相应故。‘不幸’——是在恶趣的，或者贫穷而缺乏饮食的，因为与贪的等流
相应故。‘随于业趣’——由他所积造的业而生的。
    在上面的引文中：那‘死时’等的前面的句子是说天眼的作用，这后面(知
诸有情随于业趣)的句子是说随业趣智的作用。这是(天眼及随业趣智的)次第
的生起法：兹有比丘，向下方的地狱扩大光明，见诸有情于地狱受大苦痛，此见
是天眼的作用。他这样想：‘此等有情行了什么业而受这样大的痛苦呢’?而他
知道他们‘造如是业而受苦’，则他生起了以业为所缘的智；同样的，他向上方
的天界扩大光明，见诸有情在欢喜林，杂合林，粗涩林等处受大幸福，此见也是
天眼的作用。他这样想：‘此等有情行了什么业而受这样的幸福呢’?而他知道
他们‘造如是业’，则他生起了以业为所缘的智，这名为随业趣智。此智没有
(与天眼智)各别的遍作(准备定)，如是未来分智也是同样(没有与天眼智各
别的遍作)，固为这二种智都是以天眼为基础，必与天眼共同而成的。
    ‘身恶行’等，恶的行，或因烦恼染污故，为u恶行’。由于身体的恶行，
或者从身体而起的恶行(为身恶行)。其余的(口恶行及意恶行)也是一样。
‘具’——即足备。
    ‘诽谤诸圣’——是说起陷害的欲望，以极端的恶事或以损毁他们的德来诽
谤、骂詈、嘲笑于佛，辟支佛，佛的声闻弟子等诸圣者，乃至在家的须陀洹。此
中：若说‘这些人毫无沙门法，而非沙门’，是以极端的恶事诽谤。若说‘这些
人无禅、无解脱、无道、无果’等，是以损毁他们的德的诽谤。无论他是故意的
诽谤，或无知的诽谤，两者都是诽谤圣者。(谤诸圣者)业重如无间(业)，是
生天的障碍及得道的障碍，然而这是可以忏悔的。为明了起见当知下面的故事：
    据说，有一次，二位长老和一青年比丘在一村中乞食，他们在第一家获得一
匙的热粥。这时长老正因腹内的风而痛。他想：‘此粥与我有益，不要等它冷
了，我便把它喝下去’。他便坐于一根人家运来放在那里准备作门
柱的树干上喝
了它。另一青年比丘则讨厌他说：‘这位老师饿得这个样子，实在叫我们可
耻’！长老往村中乞食回到寺里之后，对那青年比丘说：‘贤者！你于教中有何
建树’?‘尊师！我是须陀洹’。‘然而贤者，你不要为更高的道努力吧’！
‘尊师！什么缘故’?‘因为你诽谤漏尽者’。他便向那长老求忏悔，而他的谤
业亦得到宽恕。
    因此无论什么人诽谤圣者，都应该去向他求忏悔，如果他自己是(比被谤的
圣者)年长的，则应蹲坐说：‘我曾说尊者这样这样的话，请许我忏悔’！如果
他自己是年轻的，则应向他礼拜而后蹲坐及合掌说：‘尊师！我曾说尊师这样这
样的话，请许我忏悔’！如果被谤者已离开到别地方去，则他应自己去或遣门弟
子等前去向圣者求忏悔。如果不可能自己去或遣门弟子等去，则应去他自己所住
的寺内的比丘之前求忏悔，如果那些比丘比自己年轻，以蹲坐法，如果比自己年
长，则以对所说的年长的方法而行忏悔说：‘尊师，我曾说某某尊者这样这样的
话，愿彼尊者许我忏悔’。虽无那本人的听许忏悔，但他也应该这样作。如果那
圣者是一云水比丘，不知他的住处，也不知他往那里去，则他应去一智者比丘之
前说：‘尊师！我曾说某某尊者这样这样的话，我往往忆念念此事而后悔，我当
怎样’?他将答道：‘你不必忧虑，那长老会许你忏悔的；你当安心’。于是他
应向那圣者所行的方向合掌说：‘请许我忏悔’。如果那圣者已般涅槃，则他应
去那般涅槃的床的地方，或者前去墓所而行忏悔。他这样做了之后，便不会有生
天的障碍及得道的障碍，他的谤业获得了宽恕。
    ‘怀诸邪见’——是见颠倒的人。‘行邪见业’——因邪见而行种种恶业的
人，也是那些怂恿别人在邪见的根本中而行身业等的人。这里虽然以前面的‘语
恶行’一语而得包摄‘诽谤圣者’，以‘意恶行’一语而得包摄‘邪见’，但更
述此等(诽谤圣者及邪见)二语，当知是为了表示此二大罪之故。因为诽谤圣者
是和无间业相似，故为大罪。即所谓：‘舍利弗，譬如戒具足定具足及慧具足的
比丘，即于现世而证圆满(阿罗汉果)。舍利弗，同样的，我也说：如果不舍那
(诽谤圣者之)语，不舍那(诽谤圣者之)心，不舍那(诽谤圣者之)见，则如
被(狱卒)取之而投地狱者一样的必投于地狱’。并且更无有罪大于邪见。即所
谓：‘诸比丘！我实未见其他一法有如邪见这样大的罪。诸比丘！邪见是最大的
罪恶’。
    ‘身坏’——是舍去有执受(有情)的五蕴。‘死后’——即死后而取新生
的五蕴之时；或者‘身坏’是命根的断绝，‘死后’是死了心以后。‘苦界’等
几个字都是地狱的异名。因为地狱无得天与解脱的因缘及缺乏福德之故，或因不
受诸乐之故为‘苦界’。因为是苦的趣——即苦的依处故为‘恶趣’；或由多嗔
及恶业而生的趣为‘恶趣’。因为作恶者不愿意而堕的地方故为‘堕处’；或因
灭亡之人破坏了四肢五体而堕于此处故为‘堕处’。因为这里是毫无快乐利益可
说的，故为‘地狱’。或以苦界一语说为畜界，因为畜界不是善趣故为苦界，又
因有大威势故龙王等亦生其中故非恶趣。以恶趣一语说为饿鬼界，因为他不是善
趣及生于苦趣，故为苦界及恶趣，但不是堕趣，因为不如阿修罗的堕趣之故。以
堕趣一语说为阿修罗，因依上面所说之义，他为苦界及恶趣，并且因为弃了幸福
而堕其处故为堕趣。以地狱一语说为阿鼻地狱等的种种地狱。‘生’——是接近
及生于彼处之义。
    和上面所说的相反的方面当知为白分(善的方面)。但这是差别之处：此中
以善趣一语包摄人趣，以天则仅摄天趣。此中善的趣故名‘善趣’。在色等境界
中是善是最上故为‘天’。以‘善趣及天的’一切都是破坏毁灭之义故为
‘界’。这是语义。
    ‘以天眼’等是一切的结语。如是以天眼见是这里的略义。
    想这样以天眼见的初学善男子，应作以遍为所缘及神通的基础禅，并以一切
行相引导适合(于天眼智)，于火遍、白遍、光明遍的三遍之中，取其任何一遍
而令接近(于天眼智)；即令此遍为近行禅的所缘之境，增大它及放置它。然而
这不是说在那里生起安止禅的意思，如果生起安止禅，则此遍便成为基础禅的依
止，而不是为遍作(准备定)的依止了。于此等三遍之中，以光明遍为最胜，所
以他应以光明遍或以其他二遍的任何一种为所缘；当依遍的解释中所说的方法而
生起，并在于近行地上而扩大它；此遍的扩大的方法，当知亦如在遍的解释中所
说。而且只应在那扩大的范围之内而见色。当他见色时，则他的遍作的机会便过
去了。自此他的光明也消失了，在光明消失之时，亦不能见色。此时他便再入基
础禅，出定之后，更遍满光明，像这样次第的练习，便得增强其光明。在他限定
‘此处有光明’的地方，光明便存在于此中，如果他终日地坐在那里见色，即得
终日而见色。这譬如有人用草的火炬来行夜路相似。
    据说一人用草的火炬来行夜路，当他的草的火炬灭了，则不见道路的高低。
他把草的火炬向地上轻轻地一敲而再燃起来。那再燃的火炬所放的光明比以前的
光明更大。如是再灭而再燃，太阳便出来了。当太阳升起时，则不需火炬而弃了
它，可终日而行。
    此中遍作(准备)时的遍的光明，如
火炬的光明，当他见色时而超过了遍作
的机会及光明消失时而不能见色，如灭了火炬而不见道路的高低。再入定，如敲
火炬。再遍作而遍满更强的光明，如再燃的火炬的光明比以前的光明更大。在他
限定之处所存在的强光，如太阳上升。弃了小光明而以强力的光明得以终日见
色，如弃了火炬可终日而行。
    在这里，当那比丘的肉眼所不能见的在腹内的，在心脏的，在地面底下的，
在壁山墙的那一边的，在其他的轮围界的物质(色)，出现于智眼之前的时候，
犹如肉眼所见的一样，当知此时便是生起天眼了。这里面只有天眼能见，而没有
前分诸心的。然而那天眼却是凡夫的危险。何以故?如果那凡夫决意‘在某处某
处有光明’，即能贯穿于那些地中、海中、山中而生起光明，他看见那里的恐怖
的夜叉罗刹等的形色而生起怖畏，则散乱了他的心及惑乱了他的禅那。是故他于
见色之时，当起不放逸之心。
    这里是天眼的次第生起法：即以前面所说的(肉眼所见的)色为所缘，生起
了意门转向心，又灭了之后，以彼同样的色为所缘，起了四或五的速行等，一切
当知已如前说。这里亦以前分诸心有寻有伺的为欲界心，以最后的完成目的的心
为第四禅的色界的心，和它同时生起的智，名为‘诸有情的死生智’及‘天眼
智’。
    死生智论已毕。

杂论五神通

        主(世尊)是五蕴的知者，
        已说那样的五神通，
        既然明白了那些，
        更应知道这样的杂论。
    即于此等五神通之中，称为死生智的天眼，还有他的两种相联的智——名未
来分智及随业趣智。故此等二神变及五神通曾说为七神通智。
    现在为了不惑乱而说彼等的所缘的差别：
        大仙曾说四种的所缘三法，
        当于此中说明有七种神通智的存在。
这谒颂的意思是：大仙曾说四种的所缘三法。什么是四?即小所缘三法，道所缘
三法，过去所缘三法，内所缘三法。于此(七智)中：

(一)神变智的所缘

    神变智是依于小、大、过去、未来、现在、内及外的所缘等的七所缘而进行
的。如何(进行)?(1)当那比丘令身依止于心并欲以不可见之身而行，以心
力来转变他的身，安置其身于大心(神变心)之时，便得以身为所缘，因为以色
身为所缘，所以是(神变智的)‘小所缘’。(2)当令其心依止于身并欲以可
见之身而行，以身力转变其心，安置他的基础禅心于色身之时，便得以心为所
缘，因为以大心(色界禅心)为所缘，所以是(神变智的)‘大所缘’。(3)
因为他以过去曾灭的(基础禅)心为所缘，所以是(神变智的)‘过去所缘’。
(4)如在安置大界(佛的舍利)中的摩诃迦叶长老所决定于未来的是‘未来所
缘’。
    据说，在安置佛的舍利时，摩诃迦叶长老作这样的决定：‘在未来的二百十
八年间(直至阿育王出现)，这些香不失，这些花不萎，以及这些灯不灭’，一
切都成为那样。
    又如马护长老曾经看见在婆多尼耶住所的比丘众吃干食，便这样决定：‘在
每天午前，把这井内的泉水变成酪之味’，果然在午前吸的井水便是酪味，午后
则为普通的水。
    (5)当他令身依止于心及以不可见之身而行的时候，是(神变智的)‘现
在所缘’。(6)当他以身力转变他的心，或以心力转变他的身的时候，或者把
他自己变为童子等的形态的时候，固为以他自己的身心为所缘，所以是(神变智
的)‘内所缘’。(7)当他化作外部的象、马等的时候，是(神变智的)‘外
所缘’。当如是先知神变智的进行是依于七所缘的。

(二)天耳界智的所缘

    天耳界智是依于小、现在、内、外的所缘等的四所缘而进行的。如何(进
行)?(1)因为那(天耳界智)是以声为所缘，声是有限的，所以是(天耳界
智的)‘小所缘’。(2)因为是依于现存的声为所缘而进行，所以是它的‘现
在所缘’。(3)当他听自己的腹内的声音的时候，是它的‘内所缘’。(4)
闻他人之声的时候为‘外所缘’。如是当知天耳界智的进行是依于四所缘的。

(三)他心智的所缘

    他心智是依于小、大、无量、道、过去、未来、现在、外的所缘等的八所缘
而进行的。怎样(进行)呢?(1)知道在欲界的他人的心的时候，是它的‘小
所缘’。(2)知道色界无色界的心的时候，是它的‘大所缘’。(3)知道果
时为‘无量所缘’。然而这里，凡夫是不知须陀洹的心的，须陀洹亦不知斯陀含
之心，乃至(阿那含)不知阿罗汉之心，可是阿罗汉则知一切的心。即证得较高
的人可以知道较低的人的心，应该了解这一个特点。(4)以道心为所缘时，是
‘道所缘’。(5)知道过去七日间及(6)未来七日间的他人的心时，是‘过
去所缘’及‘未来所缘’。
    (7)什么是他心智的‘现在所缘’?现在有三种：刹那现在，相续现在，
一期现在。关于这些的(一)得至生，住，灭(的三心刹那)的是‘刹那现
在’。(二)包摄一或二相续时间的是‘相续现在’。即如一个曾在黑暗中坐的
人，去到光明之处，他不会即刻明了所缘的，到了明了所缘的中间，当知是一或
二相续的时间。一个在光明的地方出行的人，初入内室，也不会迅速明了于色
的，到了明了于色的中间，当知是一或二相续的时间。如站在远处的人，看见
浣
衣者的手(以棍打衣)的一上一下及见敲钟击鼓的动作，也不会即刻闻其声，等
到听到那声音的中间，当知亦为一或二相续的时间。这是《中部》诵者的说法。
然而《增支部》诵者则说色相续及非色相续为二相续，如涉水而去者，那水上所
起的波纹趋向岸边不即静止；从旅行回来的人，他的身上的热不即消退；从日光
底下而来入室的人，不即离去黑暗；在室内忆念业处(定境)的人，于日间开窗
而望，不即停止他的目眩；这便是色相续。二或三速行的时间为非色相续。他们
说这两种为相续现在。(三)限于一生的期间为‘一期现在’。关于此意，曾在
《贤善一夜经》中说：‘诸君！意与法二种为现在。于此现在，而识为欲贪结
缚，因为欲贪结缚之故，而识喜于现在。因欢喜于彼，故被吸引于现在诸法’。
这三现在中，相续现在，于义疏中说；一期现在，于经中说。
    也有人(指无畏山的住者)说，这里面的刹那现在心是他心智的所缘。什么
道理呢?因为神变者与其他的人是在同一刹那中生起那心的。这是他们的譬喻：
譬如一手握的花掷上虚空，则花与花梗与梗必然相碰，当他忆念许多群众的心说
‘我要知他人的心’的时候，则必定会在生的刹那或住的刹那或灭的刹那由(他
自己的)一心而知另一人的心。然而这种主张是义疏所破斥的：‘纵使有人忆念
百年千年，而那念的心和知的心两者也不会同时的，因为转向(念的心)和速行
(知的心)的处所及所缘的状态都是不同的，有了这些过失，所以他们的主张不
妥’。
    当知应以相续现在及一期现在为他心智的所缘。此中自那现存的速行的经过
(路)或前或后的二三速行的经过(路)的时间是他人的心，那一切名相续现
在，《增支部》的义疏说：‘一期现在只依速行时说’这是善说。那里的说明如
下：‘神变者欲知他人的心而忆念，以那转向的刹那现在心为所缘之后，并且同
灭了。自此起了四或五的速行心。这最后的速行是神变心，其他的三或四的速行
是欲界心。那一切(的速行心)，都是以那灭了的(转向)心为所缘，没有各别
的所缘，是依一期为现在所缘之故。虽然于同一所缘，但只有神变心而知他人的
心，不是别的心(转向心及欲界的速行心等)，正如于眼门，只有眼识而见色，
并非其他’。
    如是这他心智是以相续现在及一期现在的现在为所缘。或者因为相续现在亦
摄入于一期现在中，所以只依一期现在的现在为那他心智的所缘。(8)以他人
的心为所缘，所以是它的‘外所缘’。如是当知他心智的进行是依于八所缘的。

(四)宿住随念智的所缘

    宿住智是依于小、大、无量、道、过去、内、外、不可说所缘的八所缘而进
行的。怎样(进行)呢?(1)这宿住智随念于欲界的五蕴之时，是它的‘小所
缘’。(2)随念于色界无色界的诸蕴之时，是它的‘大所缘’。(3)随念于
过去的自己的和他人的修道及证果之时，是它的‘无量所缘’。(4)仅随念于
修道之时，是它的‘道所缘’。(5)依此宿命智决定的是它的‘过去所缘’。
    这里虽然他心智及随业趣智也有过去所缘，可是他心智只能以七日以内的过
去心为所缘，而且这他心智亦不知其他诸蕴(色受想行)及与(五)蕴相关的
(名姓等)；又(前面所说的他心智的道所缘)因为是与道相应的心为所缘，故
以绮丽的文词而说道所缘。其次随业趣智亦只以过去的思(即业)为它的缘。然
而宿住智则没有任何过去的诸蕴及与诸蕴相关的(名姓等)不是它的所缘的；而
它对于过去的蕴及与蕴有关的诸法，正如一切智一样。当知这是它们(他心智，
随业趣智，宿住智)的差别。上面是义疏的说法。
    可是《发趣论》则说：‘善蕴是神变智、他心智、宿命随念智、随业趣智及
未来分智的所缘’，所以其他的四蕴也是他心智及随业趣智的所缘。不过这里的
随业趣智是以善及不善的诸蕴为所缘。
    (6)(宿命智)随念于自己的诸蕴之时，是它的‘内所缘’。(7)随念
于他人的诸蕴之时，是它的‘外所缘’。(8)例如忆念‘过去有毗婆尸世尊，
他的母亲是槃头摩帝，父亲是槃头摩’等，他以这样的方法随念于名、姓、地与
相等之时，是它的‘不可说所缘’。当然这里的名与姓是和蕴连结及世俗而成的
文义，不是文字的本身。因为文包摄于声处，所以是有限的(小所缘)。即所
谓：‘词无碍解有小所缘’。这是我们所同意的见解。如是当知宿住智的进行是
依于八所缘的。

(五)天眼智的所缘

    天眼智是依于小、现在、内及外所缘的四所缘而进行的。怎样(进行呢)?
(1)那天眼智以色为所缘，因为色是有限的，所以是它的‘小所缘’。(2)
于现存的色而进行，所以是它的‘现在所缘’。(3)见自己的腹内的色时，是
它的‘内所缘’。(4)见他人的色时，是它的‘外所缘’。如是当知天眼智的
进行是依于四所缘的。

(六)未来分智的所缘

    未来分智是依于小、大、无量、道、未来、内、外及不可说所缘的八所缘而
进行的。怎样呢?(1)那未来分智知道‘此人未来将生于欲界’时，是它的
‘小所缘’。(2)知道‘此人将生于色界或无色界’时，是它的‘大所缘’。
(3)知道‘他将修道和证果’时，是它的‘无量所缘’。(4)只知道‘他将
修道’时
，是它的‘道所缘’。(5)依它的常规是决定有它的‘未来所缘
的’。
    这里虽然他心智也有未来所缘，可是他心智只能以七日以内的未来心为所
缘，并且它亦不知其他的诸蕴(色受想行)或与诸蕴相关的(名姓等)。而这未
来分智和前面所说的宿住智一样，则没有任何在未来的不是它的所缘的。(6)
知道‘我将生于某处’时，是它的‘内所缘’。(7)知道‘某人将生于某处’
时，是它的‘外所缘’。(8)知道‘有弥勒世尊将出现于未来，须梵摩婆罗门
将是他的父亲，梵摩婆帝婆罗门女将是他的母亲等’，像这样的知道名姓等的时
候，依宿住智所说的方法，是它的‘不可说所缘’。如是当知未来分智的进行是
依于八所缘的。

(七)随业趣智的所缘

    随业趣智是依于小、大、过去、内及外所缘的五所缘而进行的。怎样呢?
(1)那随业趣智知道欲界的业时，是它的‘小所缘’。(2)知道色界及无色
界的业时，是它的‘大所缘’。  (3)知道过去时，是它的‘过去所缘’。
(4)知道自己的业时，是它的‘内所缘’。(5)知道他人的业时是它的‘外
所缘’。如是当知随业趣智的进行是依于五所缘的。在这里，关于说内所缘及外
所缘，当有时知内有时知外之时，亦说是‘内外所缘’。
        为善人所喜悦而造的清净道论，完成了第十三品，定名
        为神通的解释。

第十三 说神通品


第十四　说蕴品

第十四　说蕴品

慧的总说

    现在，这比丘，进一层的完满了修定，并由神通而证得了(定的)功德，既
已修习完成在解释
        有慧人住戒
        修习心与慧
的偈颂中于‘心’的名目之下的定的一切行相，此后即应修慧。然而那‘慧’
(在偈中)却说得这样简单，认识尚且不易，何况修习?是故为了详示修法，先
提出这些问题：
    一、什么是慧?
    二、什么是慧的语义?
    三、什么是慧的相、味、现起、足处?
    四、慧有几种?
    五、当如何修习?
    六、什么是修慧的功德?
解答如下。

一、什么是慧

    慧有多种多样。如果一开头便去说明一切来作详细的解答，不但不能达到其
说明的目的，反使更陷于混乱。为了这种关系，所以我在这里只说‘与善心相应
的观智’为慧。

二、什么是慧的语义

    以了知之义为慧。这了知是什么?是和想知及识知的行相有别的各种知。即
想、识、慧虽然都是以知为性，可是，想--只能想知所缘‘是青是黄’，不可
能通达‘是无常是苦是无我’的特相；识--既知所缘‘是青是黄’，亦得通达
特相，但不可能努力获得道的现前；慧--则既知前述的(青黄等)所缘，亦得
通达特相，并能努力获得道的现前。
    例如一位天真的小孩，一位乡村的人，一位银行家。当三人看见一堆放在柜
台上的货币，那天真的小孩，只知道货币的色彩长短方圆，却不知它是人们认为
可以利用受用的价值：那乡村的人，既知色彩等状，亦知它是人们认为可以利用
受用的价值，但不知是真是假及半真半假的差别；那银行家，则知一切行相，因
为他知道，所以无论看货币的色，闻其敲打之声，嗅其气，尝其味，及以手拿其
轻重，都能知道；并且晓得那是在某村某市某城或在某山某河岸及由某某造币师
所铸造。
    由这个例子当知(想识慧的区别)如是，因为想，只知于所缘所表现的青等
的行相，所以如天真的小孩所看见的货币。因为识，既知青等的所缘的行相，亦
得通达特相，所以如乡村的人所看见的货币。因为慧，既知青等的所缘的行相及
通达特相之后，更能获得道的现前，所以如银行家所看见的货币。是故当知和想
知及识知的行相有别的各种知，是这里的了知。有关于此，所以说：‘以了知之
义为慧’。
    有想与识之处，不一定会有此慧的存在。可是有慧存在时，则不和想及识分
别，因为它们那样微细难见，实在不得作这样的分别：‘这是想，这是识，这是
慧’，所以尊者那伽斯那(即那先或龙军)说‘大王，世尊曾为难为之事’。
‘尊师那伽斯那，什么是世尊为所难为之事’?‘大王，世尊曾为难为之事，即
他对于一所缘而起的非色的心与心所法作这样的分别说：这是触，这是受，这是
想，这是思，这是心’。

三、什么是慧的相、味、现起、足处?

    这‘慧’以通达语法的自性为(特)相，以摧破覆蔽诸法自性的痴暗为味
(作用)，以无痴为现起(现状)，因为这样说‘等持(入定)之人而得如实知
见’，所以定是(慧的)足处(近因--直接因)。

四、慧有几种?

    (一)先以通达诸法自性的相为一种。
    (二)(1)以世间与出世间为二种。(2)同样的以有漏及无漏等，
(3)以名与色的差别观，(4)以喜俱及舍俱，(5)以见地及修地为二种。
    (三)(1)以思、闻、修所成为三种。(2)同样的以小、大、无量的所
缘，(3)以(善的)入来，(恶的)离去及方便的善巧，(4)以内住等为三
种。
    (四)(1)依于四谛的智为四种。(2)依四无碍解为四种。
    (一)(一法)这里面的第一种分类的意义是明了的。
    (二)(二法)于二种分类中：(1)(世间慧、出世间慧)与世间的道相
应的慧为‘世间慧’。与出世间的道相应的慧为‘出世间慧’。如是以世间出世
间为二种。
    (2)(有漏慧、无漏慧)在第二的二法中，以有诸漏为所缘的慧为‘有漏
慧’，无彼等所缘的慧为‘无漏慧’，此等(有漏慧无漏慧)的意义也是世间出
世间慧。亦可以同样的说：与漏相应的慧为有漏慧，与漏不相应的慧为无漏慧。
如是以有漏无漏为二种。
    (3)(名差别慧、色差别慧)在第三的二法中，欲修毗钵舍那(观)的
人，依于四种非色蕴差别的慧为‘名差别慧’。依于色蕴的差别的慧为‘色差别
慧’。如是依于名与色的差别的慧为二种。
    (4)(喜俱慧、舍俱慧)在第四的二法中，于欲界的二善心及于五种禅中
前四禅的十六道心中的慧为‘喜俱’。于欲界的二善心及于第五禅的四道心中的
慧为‘舍俱’。如是依喜俱舍俱为二种。
    (5)(见地慧、修地慧)在第五的二法中，第一(须陀洹)道的慧为‘见
地慧’。其他的(斯陀含、阿那含、阿罗汉)三道的慧为‘修地慧’。如是依见
修之地为二种。
    (三)(三法)于三法中：(1)(思、闻、修所成慧)在第一的三法，不
闻他教而获得的慧--因为是由于自己的思惟而成，所以是‘思所成(慧)’。
闻他教而获得的慧--因为由闻而成，所以是‘闻所成(慧)’。无论依那一种
修习而成及证安止的慧，是‘修所成(慧)’。即如这样说：‘此中：什么是思
所成慧，即于从事瑜伽的事业之时，或于从事瑜伽的工巧(技术)之时，或于从
事瑜伽的学术之
时的业自性慧或谛随顺慧--如色是无常，受……想……行……
识是无常等这样的随顺的忍、见、意欲、觉慧、见解、法虑忍(都是慧的别名)
--不闻他教而获得，故名为思所成慧。……乃至闻他教而获得，故名为闻所成
慧。入定者的一切慧都是修所成慧’。
    (2)(小所缘慧、大所缘慧、无量所缘慧)在第二的三法中：缘于欲界法
而起的慧为‘小所缘慧’。缘于色、无色界法而起的慧为‘大所缘慧’。这两种
是世间的毗钵舍那(观)。缘于涅槃而起的慧为‘无量所缘慧’。这是出世间的
毗钵舍那。如是依小、大、无量所缘为三种。
    (3)(入来善巧慧、离去善巧慧、方便善巧慧)在第三的三法中：入来是
增长的意思。固为断其不利的及生起有利的，所以有两方面。有那样的善巧，是
‘入来善巧’。即所谓：‘这里，什么是入来善巧?于此等诸法作意者，未生的
诸不善法令不生，已生的诸不善法令断。或于此等诸法作意者，未生的诸善法令
生，已生的诸善法使其增长，广大，增修而达圆满。在这里面的慧、了知……乃
至无痴、择法、正见、是名入来善巧’。其次离去是不增长的意思，那也有两方
面：即断其有利的及生起不利的。有那样的善巧，是‘离去善巧’。即所谓：
‘这里什么是离去善巧?于此等诸法作意者，未生的诸善法不生等等’。其次在
一切处，于诸法的成因的方便中所即刻而起即座而生的善巧，为‘方便善巧’。
所谓：‘一切处的方便慧为方便善巧’。如是依入来，离去，方便善巧为三种。
    (4)(内住慧、外住慧、内外住慧)在第四的三法中：取自己的诸蕴来勤
修的观慧，是‘内住慧’。取他人的诸蕴或取与根不相连的外色(物质)来勤修
的观慧，是‘外住慧’。取(内外)二者来勤修的观慧，是‘内外住慧’。如是
依内住等为三种。
    (四)(四法)在四法中：(1)(四谛智)在第一的四法中：缘苦谛而起
的智为‘苦智’。缘苦集而起的智为‘苦集智’。缘苦灭而起的智为‘苦灭
智’。缘苦灭道而起的智为‘苦灭道智’。如是依于四谛智而有四种。
    (2)(四无碍解)在第二的四法中：四无碍解，即于义等来区别的四智。
即如这样说‘对于义的智为义无碍解。对于法的智为法无碍解。对于法的词的智
为词无碍解。对于诸智的智为辩无碍解’。这里的‘义’--略说与‘因的果’
是同义语。因为因的果是从于因而得到达，故名为义。若区别的说，当知任何从
缘所生的，涅槃，所说之义，异熟，唯作等的五法为义。那观察于义者之区别于
义的智，为‘义无碍解’。‘法’--略说与‘缘’是同义语；因为缘能处置、
能起、或使得达种种效果，故名为法。若区别的说，当知任何生果及它的因，圣
道，说的善，不善等的五法为法。那观察于法者之区别于法的智，为‘法无碍
解’。这意义在阿毗达磨中曾以这样的方法显示分别：‘于苦的智是义无碍解。
于苦集的智是法无碍解。于苦灭的智是义无碍解。于苦灭道的智是法无碍解。于
因的智是法无碍解。于因之果的智是义无碍解。在于彼等已生、已成、已发生、
已起、已生起、已现前的诸法中的智是义无碍解。从彼等诸法而此等诸法已生、
已成、已发生、已起、已现前，于彼等诸法中的智是法无碍解。……于老死的智
是义无碍解。于老死的集的智是法无碍解……乃至于行灭的智是义无碍解。于行
灭之道的智是法无碍解……兹有比丘知法--修多罗，祗夜……乃至毗陀罗--
是名法无碍解。对于所说之(法的)义，他知解“这是所说之(法的)义”，是
名义无碍解……什么诸法是善?在欲界善心生起之时……乃至此等诸法是善。于
此等诸法的智是法无碍解。于彼等异熟的智是义无碍解’等。那里‘于法的词的
智’一句中：即在于此义和法中的自性词(自然的文法)，不变的用语，在用它
来叙说及讲述的时候，听到那所叙所说及所讲的，能于被称为法的词的自性词-
-摩竭陀语，一切有情的根本语--作如是区别‘这是自性词，这是非自性词’
的智，是‘词无碍解’；即是说获得词无碍解的人，听到‘派素(触)，唯达难
(受)’等语，知道‘这是自性词’；听到‘派沙，唯达那’等语，知道‘这是
非自性词’。‘于诸智中的智’--即以一切智为所缘而观察者的以智为所缘的
智，或于如上述的(义法词无碍解)三智中依它们的(所缘之)境及作用等的详
细方法的智，是‘辩无碍解’的意义。
    此等四无碍解分为有学地及无学地二处。此中上首弟子及(八十)大声闻的
(无碍解)是属于无学地的区域；如阿难长老，质多居士，昙弥迦优婆塞，优婆
离居士，久寿多罗优婆夷等的(无碍解)是属于有学地的区域。如是区分为二地
的此等(四无碍解)，是依于证、教、闻、问及宿行五种行相而得明净的。这里
的‘证’--是证得阿罗汉果。‘教’--是研究佛语。‘闻’--是恭求闻
法。‘问’--是抉择圣典及义疏中的难句和义句的议论。‘宿行’--曾于过
去诸佛的教内往复勤修，直至随顺种姓附近及为毗钵舍那(观)的修行。
    他人说：
        宿行博学与方言，
        圣教遍问与证得，
        亲近良师及善友，
        是为无碍解之缘。
此中：‘宿行’--如前述。‘博学’--是精通各种学问和工巧(艺术)。
‘方言’--即精通一百零一种地方的语言，特别是善巧于摩竭陀语。‘圣教’
--至少亦得研究譬喻品的佛语。‘遍问’--甚至为抉择一偈之义而问。‘证
得’--是证得须陀洹果……乃至阿罗汉果。‘良师’--即亲近多闻智慧的诸
师。‘善友’--即获得那样(多闻智慧)的朋友。这里，诸佛与辟支佛是依于
宿行及证得而成就无碍解的。诸声闻则依此等一切的原因(而得无碍解的)。
    为得无碍解不修特殊的业趣修习。但诸有学在证得有学果的解脱之后，诸无
学在证得无学果的解脱之后而获得无碍解。犹如诸如来的十力(唯证佛果而成
就)相似，诸圣者的无碍解唯证圣果而得成就。有关于这样的无碍解，所以说依
四无碍解而有四种。

五、当如何修习

    这里(一)蕴，(二)处，(三)果，(四)根，(五)谛，(六)缘起等
种种法是慧的地。(一)戒清净，(二)心清净的二种清净是慧的根。(一)见
清净，(二)度疑清净，(三)道非道智见清净，(四)行道智见清净，(五)
智见清净的五种清净是慧的体。是故应以学习遍问而熟知于(慧的)地的诸法，
而成就(慧的)根的二种清净之后及为完成(慧的)体的五清净而修慧。这是略
说(慧的修习)。次当广说。

慧地之一--五蕴的解释

    先说‘(一)蕴(二)处(三)界(四)根(五)谛(六)缘起等的种种诸
法是慧的地’：这里的‘蕴’即五蕴：(一)色蕴，(二)受蕴，(三)想蕴，
(四)行蕴，(五)识蕴。

(一)色　蕴

    此中，有任何寒冷等坏相之法，当知一切总括为‘色蕴’。虽然此色依坏相
说只有一种，但因为(大)种及所造的区别，所以有二种。此中的‘大种色’，
即地界、水界、火界、风界的四种。它们的相、味及现起，已在‘四界差别’中
说过；而说它们的足处(直接因)，则它们都以(自己以外的)其余三界为足
处。‘所造色’有二十四种：(一)眼、(二)耳、(三)鼻、(四)舌、
(五)身、(六)色、(七)声、(八)香、(九)味、(十)女根、(十一)
男根、(十二)命根、(十三)心所依处、(十四)身表、(十五)语表、(十
六)虚空界、(十六)色轻快住、(十八)色柔软性、(十九)色适业性、(二
十)色积集、(二十一)色相续、(二十二)色老性、(二十三)色无常性、
(二十四)段食。
    (1)(释二十四所造色)此中：(一)‘眼’--以应与色接触的种净为
(特)相，或以欲见因缘的业等起的种净为(特)相。以牵引(眼识)于色中为
味(作用)。以保持眼识为现起(现状)。以欲见因缘的业而生的(四大)种为
足处(直接因)。
    (二)‘耳’--以应与声接触的种净为相，或以欲闻因缘的业等起的种净
为相。以牵引(耳识)于声中为味。以保持耳识为现起。以欲闻因缘的业而生的
(四大)种为足处。
    (三)‘鼻’--以应与香接触的种净为相，或以欲嗅因缘的业等起的种净
为相。以牵引(鼻识)于香中为味，以保持鼻识为现起。以欲嗅因缘的业而生的
(四大)种为足处。
    (四)‘舌’--以应与味接触的种净为相，或以欲尝因缘的业等起的种净
为相。以牵引(舌识)于味中为味，以保持舌识为现起。以欲尝因缘的业而生的
(四大)种为足处。
    (五)‘身’--以应与所触接触的种净为相，或以欲触因缘的业等起的种
净为相。以牵引(身识)于所触中为味。以保持身识为现起，以欲触因缘的业而
生的(四大)种为足处。
    然而有人(指大众部)说：眼是火的成分多的诸大种的净(根)。耳、鼻、
舌(次第的)是风、地、水的成分多的诸大种的净(根)。身是一切(大种平
均)的净(根)。其他的人又说：眼是火的成分多的(诸大种的净根)，耳、
鼻、舌、身(次第的)是虚空、风、水、地的成分多的(大种的净根)。那么，
应该反问他们说：‘请拿经典来为证’！自然他们是找不到那样的经的。但有人
将指出他们的这样的理由：‘因为助以火等的德的色等而见故’。那么，再反问
他们说：‘谁说那色等是火等之德’?于诸大种中实不可能作那样的简别说：
‘那大种有那样的德，这大种有这样的德’。此时他们又说：‘正如你们所主张
的地等有支持等的功能，因为是在各种元素(物质形成的色聚)中的某大种的成
分较多的缘故，如是于火等成分较多的元素中而见色等的成分较多之故，你应该
同意这‘色等是彼(火)等的德’的主张。这样当再反驳他们说：‘(你说香是
属于地、色是属火)那么，如果那地(界)的成分多的绵的香是胜过水(界)的
成分多的香水的香的话，如果那冷水的色彩是减少于火(界)的成分较多的热水
的色彩的话，则我们承认你的主张；可是这两种都不可能发生，所以你必须放弃
(眼等的差别是)此等所依的大种的差别的说法。例如下一色聚的大种虽无差
别，但大种的色与味等则互相各别，如是差别，虽无别的原因，但说眼净等(相
异)’。然而那眼耳等怎么会互相的不同?只有业是它们的差别的原因。因为业
的差别，所以有此等(眼、耳等)的差别，并非因大种的差别之故。即如古人
说：‘如果大种有差别时，则无净(根)生起，因为净(根的大种)是相等而非
相异’。由于业的差别之故，所以于此等(眼等)的差别中，眼与耳的取境在不
必到达于境时，?]为它们的识起于不依附于自己的所依的境(声色)中之故；
鼻、舌和身的取境在到达于境时，因为它们的识起于依附于自己的所依的境中之
故。
    其次于这(眼等五种之)中的‘眼(根)’，世人称呼那象青莲的花瓣而围
以黑睫毛及呈有黑白色的圆球为眼，即在于那全体的眼(球)而围以白圆圈之内
的黑眼珠的中央前面--那站在面前的人的身体形像所映现的地方，它遍满眼
膜，好像渗透了油的七个绵膜(灯芯)，由四界的保持(地)粘结(水)成熟
(火)动摇(风)四种作用的资助，好像刹帝利王族的孩子由四位保姆的抱、
浴、着饰、打扇的四种工作所保护，由时节(寒暑等的自然现象)，心和食所支
持，由寿所保护，由色香味等所随从，不过于虱的头那么大，它恰好是眼识等处
的所依和门(是认识的入口)。正如法将(舍利弗)说：
        由于眼净，    随观诸色，
        既小而细，    如虱之头。
    ‘耳(根)’--在全体的耳腔之内，即在那掩有薄薄的黄毛犹如指套的形
状的地方，由前面所说的四界的资助，由时节、心和食的支持，由寿所保护，由
色等所随从，它恰好是耳识等处的所依与门。
    ‘鼻(根)’--在全体的鼻孔之内那如山羊足的形状的地方，它的资助、
支持、保护、随从，已如前述，它恰好是鼻识等处的所依和门。
    ‘舌(根)’--在全体的舌的中央的上部，即在那象莲的花瓣的前部的形
状的地方，它的资助、支持、保护、随从，已如前述，它恰好是舌识等的所依和
门。
    ‘身(根)’--存在于身体之中有执受色(有神经的部分)的一切处，如
油脂遍在绵布中相似，成为如前面所述的资助、支持、保护、及随从的对象，它
恰好是身识等的所依和门。
    正如蛇、鳄、鸟、狗、野干之对于蚁塔、水、虚空、村落、墓场，各各有它
自己的境域，而这些眼等之对于色等亦各有它们自己的境域。
    于诸根以外的其他的色等之中：(六)‘色’--有刺眼的特相。有为眼识
之境的味(作用)。以它存在的范围为现起(现状)。以四大种为足处(直接
因)。如色的解说亦可应用其他的一切所造色；以下仅说它们的不同之处。这色
依青黄等有多种。
    (七)‘声’--有刺耳的特相。有为耳识之境的味。以它存在的范围为现
起。此声依大鼓小鼓等有多种。
    (八)‘香’--有扑鼻的特相。有为鼻识之境的味。以它存在的范围为现
起。它有根香及木髓之香等多种。
    (九)‘味’--有刺舌的特相。有为舌识之境的味。以它存在的范围为现
起。它有根味及甘味等多种。
    (十)‘女根’--有女性的特相。有显示是女的味。是女的性、相貌、行
为、动作的原因为现起。
    (十一)‘男根’--有男性的特相。有显示是男的味。是男的性、相貌、
行为、动作的原因为现起。而此(男女根)二者亦遍在全身，犹如身净(根)。
然而不得说是‘在身净所在之处’或‘在身净不在之处’。男女根没有混杂之
处，犹如色与味等相似。
    (十二)‘命根’--有守护俱生色的特相。有使它们(俱生色)前进的
味。使他们的维持为现起。以应存续的大种为足处。虽然(命根)有守护(俱生
色)的特相等，但必须有俱生色的刹那它才能守护，正如水的保护莲华相似。虽
然它们各有它们自己的生起之缘，然而(命根)保护(它们)，正如保姆的保护
孩子相似，(命根)自己当与进行之法结合而进行，正如船长和船相似。它不能
在(俱生色)破坏了以后而自己进行，因为没有了使它进行之法存在的缘故。它
不能存在于(俱生色的)破坏的刹那，因为它自己也破坏的缘故，正如油尽的灯
芯，不能保持灯焰一样。因为(命根)已在上述(的俱生色)的刹那完成了它的
工作，当知这并不是说它没有守护及令其进行和存续的能力。
    (十三)‘心所依处’--有为意界及意识界依止的特相。有保持彼等二界
的味。以运行彼等为现起。它在心脏之中，依止血液而存在，如在‘论身至念’
中已说。由四大种的保持等的作用所资助，由时节及心和食所支持，由寿所守
护，恰好为意界意识界及与它们相应的诸法的所依处。
    (十四)‘身表’--是由于从心等起的风界所转起的往(还屈伸)等，以
俱生色身的支援保持和动的缘的变化行相，有表示自己的意志的味。为身的动转
之因是现起。从心弘_的风界是足处。而此(身表)因为由于身的动转而表明意
志之故，并且它自己亦称为身动转，因为由身而表(意志)之故，是名身表。当
知往(还屈伸)等的转起，是困为身表的动及时节生等(的诸色)与心生的诸色
亦结合而动之故。
    (十五)‘语表’--是由于从心等起的地界中的有执受色(唇喉等)的击
触之缘而转起种种语的变化的行相。有表示自己的意志的味。为语音之因是现
起。以从心等起的地界(唇喉等)为足处。而此(语表)因为由于语音而表明意
志之故，并且它自己亦称为语音，因为由语而表(意志)之故，是名语表。譬如
看见在森林之中，高悬于竿头之上的牛头骨等的水的标帜，便知道‘这里有
水’，如是把握身的动转及语音而知身表和语表。
    (十六)‘虚空界’--有与色划定界限的特相。有显示色的边际的功用
(味)。以色的界限为现状(现起)；或以(四大种)不接触的状态及孔隙
的状
态为现状。以区划了的色为近因(足处)。因为由这(虚空界)区划了色，我们
才起了‘这是上这是下这是横度’的概念。
    (十七)‘色轻快性’--有不迟钝的特相。有除去诸色的重性的功用。以
(色的)轻快转起为现状。以轻快的色为近因。
    (十八)‘色柔软性’--有不坚固的特相。有除去色的坚硬性的功用。以
不反对(色的)一切作业为现状。以柔软的色为近因。
    (十九)‘色适业性’--有使身体的作业随顺适合工作性的特相。有除去
不适合于作业的功用。以不弱力的状态为现状。以适业的色为近因。
    此等(色轻快性、色柔软性、色适业性)三种并不互相舍弃的。虽然如是，
当知亦有这样的差别：譬如无病的健康者，那色的轻快性、不迟钝、种种轻快迅
速的转起，是从反对令色迟钝的界的动乱的缘所等起的，这样的色的变化为‘色
轻快性’。其次如善鞣的皮革，那色的柔软性，能于一切种种的作业中得以自由
柔顺，是从反对令色硬化的界的动乱的缘所等起，这样的色的变化为‘色柔软
性’。其次如善炼的黄金，那色的适业性，随顺于身体的种种作业是从反对令诸
身体的作业不随顺的界的动乱的缘所等起的，这样的色的变化为‘色适业性’。
    (二十)‘色积集’--有积聚的特相。有从诸色的前分而令出现(现在)
的功用。以引导为现状，或以(色的)圆满为现状。以积集的色为近因。
    (二十一)‘色相续’--有(色的)转起的特相。有随顺结合的功用。以
不断为现状。以令随顺结合的色为近因。
    这(色积集和色相续)二者与‘生色’为同义语，然而(生的)行相有多种
之故，所以依照化导方面而略举积集和相续的要目。因为不是义有多种之故，所
以只就此等的句来详为解说：‘(色等诸)处的积聚，是色积集，那色的积集，
是色的相续’。但在义疏中说：‘积聚是生起，积集是增长，相续是转起’。并
且举一譬喻说：‘犹如在河岸旁边掘一穴，水涌上来的时候为积聚--生起，水
充满时如聚集--增长，水溢出时如相续--转起’。说了譬喻之后又说：‘这
是怎么说的呢?以处而说积聚，以积聚而说为处’。是故诸色在最初生起的为积
聚；在他们以后生起的其他--因为他们的生起是以增长的行相而现起，故说
‘积集’；在此等之后而生起而再再生起的其他--因为他们的生起是以随顺结
合的行相而现起，故说‘相续’。
    (二十二)‘色老性’--有色的成熟的特相。有引导(色的坏灭)的功
用。犹如陈谷，虽然不离色的自性，但已去新性是它的现状。以曾经成熟了的色
为近因。如牙齿的脱落等，是显示齿等的变化，所以说这(色老性)是‘显
老’。非色法的老，名为‘隐老’；那隐老则没有这表面的变化。在地、水、
山、月、太阳等的老(亦无可见的变化)，名为‘无间老’。
    (二十三)‘色无常性’--有(色的)坏灭的特相。有(色的)沉没的作
用。以(色的)灭尽为现状。以受坏灭的色为近因。
    (二十四)‘段食’--有滋养素的特相。有取色(与食者)的作用。以支
持身体为现状。以作成一团团当取而食的食物为近因。而此段食与维持有情的营
养素是一同义语。
    上面所说的色都是来自圣典的。然而义疏中还说有力色、成色、生色、病
色，并有人(无畏山住者)更说眠色。提示了这些其他的色之后，再引‘确实
的，你是牟尼正觉者，你已没有了诸盖’等的句子，否定了‘眠色’。在别的诸
色中：‘病色’则包摄于(色)老性及无常性中，‘生色’则包摄于积集和相续
中，‘成色’则包摄于水界中，‘力色’则包摄于风界中。所以在此等色中，结
论则一种也不能各别的存在。
    上面的二十四种所造色，并前面已说的四大种，合为二十八种色，不少也不
多。
    (2)(色的一法乃至五法)(一法)这一切色依一种说：即是(一)非
因，(二)无因，(三)与因不相应的，(四)有缘的，(五)世间的，(六)
有漏的。
    (二法)依二种说：即是(一)内与外，(二)粗和细，(三)远和近，
(四)完与不完，(五)净色及非净色，(六)根与非根，(七)有执受与非执
受。在这里面：(一)眼、耳、鼻、舌、身等五种，因为是依于自己的身体而转
起之故为‘内’；其余的(二十三种)由于外故为‘外’。(二)眼等九种和
(四界中)除了水界以外的三界的十二种，由接触而取故为‘粗’；其他的因为
相反故为‘细’。(三)那细的色甚难察知其自性故为‘远’；其余的容易察知
其自性故为‘近’。(四)四界及眼等十三种井段食的十八种色，因为超越区
划，变化，相，性，而得把握自往故为‘完(色)’；其余的相反故为‘不完
(色)’。(五)眼等五种而取色等之缘，犹如镜面一样的明净故为‘净色’；
其他的与此相反，故为‘非净色’。(六)五净色及女根(男根、命根)等三种
共以增上之义而为‘根’；余者相反故为‘非根’。(七)在后面要说的业生
色，由业所执受故为‘有执受’，余者相反故为‘非执受’。
    (三法)更于一切色，依有见及业生等的三法为三种。此中：(一)(十三
种)粗色中的色，为‘有见有对’，余者为‘无见有对’；一切细色则为‘无见
无对’。如是先依有见等的三法为三种。(二)次依业生等的
三法为三种，即从
业而生的色为‘业生’；从别的缘生的色为‘非业生’；不从任何而生的为‘非
业生非非业生’。(三)从心而生的为‘心生’；从别的缘生的为‘非心生’；
不从任何而生的为‘非心生非非心生’。(四)从食而生的为‘食生’；从别的
缘生的为‘非食生’；不从任何而生的为‘非食生非非食生’。(五)从时节而
生的为‘时生’；从别的缘生的为‘非时生’；不从任何而生的为‘非时生非非
时生’。如是依业生等三法为三种。
    (四法)更就(色的)见等，色色等，依处等的四法为四种。此中：(一)
色处是所见之境，故为可‘见’的；声处是所闻之境，故为可‘闻’的；香、
味、触处是要等接触之后而取的根的境，故为可‘觉’的；其他的是识的境，故
为可‘识’的。(二)次以(十八种)完色名‘色色’，虚空界名‘区划色’；
身表乃至适业性等(五种)名为‘变化色’；生(积集、相续)、老、坏(无常
性)(的四种)名为‘相色’。如是依色色等的四法为四种。(三)次以心(所
依处)色名为‘是所依处非门’；(身、语)二表名为‘是门非所依处’；净色
名为‘是所依处是门’；余者名为‘非所依处非门’。如是依所依处的四法为四
种。
    (五法)其次就(色的)一生、二生、三生、四生、无处生等的区别为五
种。此中：只从业生的及只从心生的，名为从‘一生’；这里以根色及心所依处
是只从业生的，以(身、语)二表是只从心生的。其次从心及时节而生的名为从
‘二生’；只有声处是。其次从时节、心、食的三法所生的名为从‘三生’；只
有轻快性(柔软性、适业性)等三种。其次从业(时节、心、食)等四法所生的
名为从‘四生’；这除了相色(四种)之外其他的都是。其次相色为‘无处生’
(不从任何处生)。何以故?没有生起的生起之故，即以生起的则只有其他的成
熟(老)与坏灭(无常)二种了。例如‘色处、声处、香处、味处、触处、虚空
界、水界、色轻快性、色柔软性、色适业性、色积集、色相续、段食，此等诸法
从心等起’，在此等文中，承认生(色积集、色相续)从何处而生，当知是指那
色生的诸缘所表示其作用威力的刹那而说(为生)之故。
    这是先为详论色蕴一门。

(二)识　　蕴

    在其他的四蕴，把一切有觉受相的总括为受蕴，把一切有想念相的总括为想
蕴，把一切有行作相的总括为行蕴，把一切有识知相的总括为识蕴。此中如果能
够知解识蕴，则其他的三蕴便很容易知解了。所以最初先来解说识蕴。
    这里说‘一切有识知相的总括为识蕴’，怎么是有识知相的为识呢?即所
谓：‘朋友，识知识知，故名为识’。‘识’和心、意之义为一。而此识的自性
与识知相也是一种。不过依其类别而有善、恶、无记的三种。此中：
    (1)(八十九心)一(善心)，善(心)依于地的差别故有欲界、色界、
无色界、出世间的四种。此中：
    (一)(欲界善心)欲界(善心)因有喜、舍、智、行的差别故有八种：即
所谓(1)喜俱智相应无行，(2)(喜俱智相应)有行，(3)(喜俱)智不
相应(无行)，(4)(喜俱智不相应有行)，(5)舍俱智相应无行，(6)
(舍俱智相应)有行，(7)(舍俱)智不相应(无行)，(8)(舍俱智不相
应)有行。即(1)当他获得了所施的东西及受施的人，或由其他的可喜之因，
而心生大欢喜(喜俱)，第一便起‘应施’等的正见(智相应)，不犹豫，没有
他人的怂恿(无行)，而行施等的福德，那时他的心是‘喜俱智相应无行’。
(2)当如上面同样的理由而心生大欢喜(喜俱)，先起正见(智相应)，虽然
亦行不很慷慨的施舍，但有犹豫或由他人的怂恿而行(有行)，那时他的心是
‘(喜俱智相应)有行’。在这个意义上，‘行’，和依于自己或他人而转起的
前加行，是同义语。(3)如幼童由于看见亲属(父母等)布施等的习惯，当看
见诸比丘时，心生欢喜，便把手上所有的东西布施给比丘，或作礼拜，那时则为
生起第三(喜俱智不相应无行)心。(4)其次由于亲属的怂恿说：‘你去布施
吧！你去礼拜吧’！这样才去行的，那时则为生起第四(喜俱智不相应有行)
心。(5～8)其次不得所施的东西及受施的人，或者缺乏其他的欢喜之因，没
有前面所说的四种欢喜，那时则为生起其余四种舍俱的心。如是由于喜、舍、
智、行的差别之故，当知有八种欲界善心。
    (二)(色界善心)其次色界善心，因为与禅支相应的各别而有五种；即所
谓：(9)与寻、伺、喜、乐、定相应的为第一，(10)以超寻为第二，(1
1)更超伺为第三，(12)更离喜为第四，(13)以灭去乐而与舍、定相应
的为第五。
    (三)(无色界善心)无色界善心，因为与四无色相应而有四种；即如(前
面四无色业处中)所说，(14)与空无边处禅相应的为第一，(15～17)
与识无边处等相应的为弟二、第三、第四。
    (四)(出世间善心)出世间善心，因为与(18．须陀洹，19．斯陀
含、20．阿那含、21．阿罗汉)四道相应而为四种。如是先说善的识只有二
十一种。
    二(不善心)，其次不善心，依地只有欲界一种。依根则有贪根、嗔根、痴
根三种。此中：
    (一)(贪根)贪根因依喜、舍、邪见、行的差别而有八种：即所谓：(2
2)喜俱邪见相应无行，(23)(喜俱邪见相应)有行，(24)(喜俱)邪
见不相应(无行)，(25)(喜俱邪见不相应有行)，(26)舍俱邪见相应
无行，(27)(舍俱邪见相应)有行，(28)(舍俱)邪见不相应(无
行)，(29)(舍俱邪见不相应有行)。即(22)先起这样的邪见说：‘于
诸欲中无有过失’等(邪见相应)，起大欢喜之心(喜俱)，以自性的锐利及不
由他人所怂恿的心(无行)，享受诸欲，或于见(闻、觉)的吉样等视为真实，
这时则为第一不善心生起。(23)若以迟钝及由于他人所怂恿的心(有行)而
作时，则为第二(不善心)。(24)如果先无邪见(邪见不相应)，只起欢喜
心(喜俱)，以自性的锐利及不由他人所怂恿的心(无行)，行淫，贪图他人的
利益，或盗取他人的财物，这时为第三(不善心)。(25)若以迟钝及由他人
所怂恿的心(有行)而作时，为第四(不善心)。(26～29)如果由于不得
欲境或者缺乏其他的欢喜之因，而无前面所说的四种欢喜之时，则为其他四种舍
俱的(不善心)生起。如是由于喜、舍、邪见、行的差别之故，当知有八种贪
根。
    (二)(嗔根)其次嗔根(的不善心)有二种：(30)忧俱嗔恚相应无
行，及(31)(忧俱嗔恚相应)有行。当知它们是在于行杀生等的时候而转起
的锐利和迟钝的心。
    (三)(痴根)与痴相应的(不善心)有二种：(32)舍俱疑相应，及
(33)(舍俱)掉举相应。当知它们是由于不决定及散乱之时而转起的。如是
不善的识有十二种。
    三(无记心)，无记心，依其类别，故有异熟及唯作二种。
    (甲)(异熟无记心)此中异熟，依地而有四种，即欲界、色界、无色界、
出世界。
    (一)(欲界异熟)此中欲界有善异熟及不善异熟二种。善异熟又分无因及
有因二种。
    (无因善异熟)此中，没有无贪等(相应)的因的异熟为无因，有八种，即
(34)眼识，(35)耳识，(36)鼻识，(37)舌识，(38)身识，
(39)有领受作用的意界，及(40～41)有推度等作用的二意识界。
    此中：(34)‘眼识’，有识知依止于眼(现于眼前)的色的特相。有单
以色为所缘的功用(味)。以色的现前状态为现状(现起)。离去以色为所缘的
唯作意界为直接因(足处)。(35～38)‘耳、鼻、舌、身识’，有识知依
止于耳等(与耳等相接)的声等的特相。有只以声等为所缘的功用。以声等的现
前状态为现状。离去以声为所缘等的唯作意界为直接因。(39)(有领受作用
的)‘意界’，有于眼识等之后而识知色等的特相。有领受色等的作用。以彼相
同的(领受)状态为现状。离去眼识等为直接因。(40～41)‘有推度等作
用的二种意识界’，有识知于无因异熟的六所缘的特相。有推度等的作用。以彼
相同的(推度等)状态为现状。以心所依处为直接因。因为与喜、舍相应，及有
二处、五处(作用)的差别之故，所以它有二种各别；即于此等(二者)之中，
一(40)，是因为专于好的所缘而转起为自性之故，所以成为喜相应的，并且
因为是由于推度及彼所缘(的二作用)于(眼等的)五门的速行的末后而转起之
故，所以有二处(作用)。一(41)，是因为于好的中所缘(舍)而转起为自
性之故，所以成为舍相应的，并且因为是由于推度、彼所缘、结生、有分及死而
转起之故，所以有五处(的作用)。
    这八种无因异熟识，因为有定与不定的所缘，故有二种；又依舍、乐、喜的
差别，故为三种。即此中前五识，因为次第的对于色等而转起，故为定所缘；余
者(三种)为不定所缘。然而此中意界是对色等的五种而转起，二意识界则对六
种(所缘)而转起。其次在此八种中的身识是与乐相应；有二处作用的意识界
(40)是与喜相应；余者则与舍相应。如是先说善异熟无因的八种。
    (有因善异熟)其次有因(异熟心)，是与无贪等因相应的异熟。这和欲界
的善心同名，依喜等的差别，故有八种(即42．喜俱智相应无行，43．喜俱
智相应有行，44．喜俱智不相应无行，45．喜俱智不相应有行，46．舍俱
智相应无行，47．舍俱智相应有行，48．舍俱智不相应无行，49．舍俱智
不相应有行)，但此(有因异熟心)不是象善心那样以布施等方法对于六所缘而
转起的，因为这是以结生、有分、死及彼所缘(的四作用)对于小法(欲界)所
摄的六所缘而转起的。于此(八心)中的有行、无行的状态，当知是由于原因而
来。对于相应的诸法，虽然(在八善心与八异熟心之间)没有什么差别，而异熟
心却如映在镜中的面相，没有潜在的力用，善心则如(自己的)面而有潜在的力
用。
    (不善异熟)不善异熟都是无因的。这有七种，即(50)眼识，(51)
耳识，(52)鼻识，(53)舌识，(54)身识，(55)有领受作用的意
界，(56)有推度等五处作用的意识界。它们的相等，当知与善无因异熟中所
说的同样。可是善异熟心是只取好的及好的中所缘，而此等(不善异熟心)则只
取不好的及不好的中所缘(舍)。那些善异熟，由于舍、乐、喜的?t别故为三
种，而此等不善异熟则由于苦及舍为二种。即这里的身识是与苦俱的，余者是舍
俱的。而此等(不善异熟心)中，那舍俱心是劣钝的，是不很锐利如苦俱心；在
其他的(善无因异熟心)中，那舍俱心是劣如乐俱心不很锐利的。如是此等七种
不善异熟及前面的十六种善异熟，是二十三种欲界的异熟识。
    (二)(色界异熟)其次色界的异熟心，和色界的善心同名，有(57～6
1)(初禅乃至第五禅的)五种。然而善心是由于等至(定)在速行的过程中而
转起的；而此异熟心是在生于色界由结生、有分、死(的三作用而转起的)。
    (三)(无色界异熟)如色界的异熟心相似，而这无色界的异熟心，亦与无
色界的善心同名，有(62～65)(空无边处乃至非想非非想处)四种。它们
(善与异熟)的转起的差别，亦如色界中所说。
    (四)(出世间异熟)出世间异熟心，因为是四道相应心的果，所以有(6
6～69)(须陀洹果乃至阿罗汉果)四种。它们是由(圣)道的过程及由果定
二种而转起的。
    如是于四地中，共有三十六种异熟识。
    (乙)(唯作无记心)其次唯作，依地的差别，有欲界、色界、无色界三
种。
    (一)(欲界唯作)此中，欲界有二种：无因与有因。
    (无因唯作)此中，没有无贪等之因的唯作为无因。依意界及意识界的差别
故有二种。此中，(70)‘意界’是有识知于眼识等的前行的色等的特相。有
转向的作用。以色等现前的状态为现状。以断去有分为直接因。它只是与舍相应
的。其次‘意识界’有共(凡圣共通)不共(唯在阿罗汉)二种。此中，(7
1)‘共’的与舍俱的无因唯作，有识知(色声等)六所缘的特相。依其作用，
则于五(根)门及意门中有确定、转向的作用。以同样的(确定及转向的)状态
为现状。以离去无因异熟意识界及有分(心)的任何一种为直接因。(72)
‘不共’的与喜俱的无因唯作，有识知六所缘的特相。依作用，则有诸阿罗汉对
诸丑恶的事物(如骨锁、饿鬼的恣态等)生笑的作用。以同样的(生笑)状态为
现状。一定以心所依处为直接因。如是欲界唯作无因心有三种。
    (有因唯作)其次有因，依喜等的差别，如欲界的善心，有八种(即73．
喜俱智相应无行，74．喜俱智相应有行，75．喜俱智不相应无行，76·喜
俱智不相应有行，77．舍俱智相应无行，78．舍俱智相应有行，79·舍俱
智不相应无行，80．舍俱智不相应有行)。但善心只是在有学及凡夫生起，而
此(唯作心)则只在阿罗汉生起，这是它们的差别处。如是先说欲界的唯作心有
十一种。
    (色界及无色界唯作)色界(唯作心)及无色界(唯作心)，如善心(同名
的)有五种(81～85)及四种(86～89)。但这(唯作心)只是在阿罗
汉生起的，这是和善心不同之处。如是于一切三界有二十种的唯作识。
    上面有二十一种善心，十二不善心，三十六异熟心，二十唯作心，一共有八
十九种识。
    (2)(八十九心的十四作用)此等(八十九心)依十四种行相而转起，即
(一)结生，(二)有分，(三)转向，(四)见，(五)闻，(六)嗅，
(七)尝，(八)触，(九)领受，(十)推度，(十一)确定，(十二)速
行，(十三)彼所缘，(十四)死。怎样的呢?即：
    (一)(结生)由于八种欲界的善心(1～8)的潜力，而有情生于(六
欲)天及人类之中的时候，便(转起)八种有因的欲界异熟(42～49)(而
结生)；以及堕于人类之中的半择迦等的人，而(转起)力弱的二因的善异熟与
舍俱的无因异熟意识界(41)而结生，这是他们(在前世的)临终之时所现起
的业，业相及趣相，不论以那一种为所缘而发生的，这是(由欲界的善心之力)
转起九异熟心而结生。其次由于色界(9～13)，无色界(14～17)的善
心之力，(有情)生于色，无色界的时候，便转起九种色及无色界异熟(57～
65)(而结生)，这是他们(在前世的)临终之时所现起的业及业相，不论以
那一种为所缘而发生的。其次由于不善心之力，(有情)生于恶趣之时，便转起
一种不善异熟无因意识界(56)，这是他们(在前世的)临终之时所现起的
业、业相、趣相，不论以那一种为所缘而发生的。如是当知这里酗Q九种异熟识
是依结生(的作用)而转起的。
    (二)(有分)当结生识(在怀孕时)息灭之时，即刻随着那(十九异熟识
中的)任何一种业的异熟的结生识，并于那(结生识的)同样的所缘，起了(与
结生识)类似的有分识(潜意识)。如是连续同样的再再生起无数的有分识(生
命流)，如河流相似，甚至在无梦的酣睡之中，直至有别的心生起而来转变它。
如是当知依有分(作用)而起彼等(十九)识。
    (三)(转向)其次有分这样相续转起之时，若诸有情的(眼等)诸根获得
了取其所缘的机会，那时如果是色现于眼前，则眼净(眼根)击触于色缘。由于
击触之力，而有分(潜意识)波动；继之于有分息灭之时，即于那同样的色所
缘，生起好像是有分的断绝而行转向(唤起认识的注意)作用的唯作意界(7
0)。于耳门等也是同样的。如果六种所缘现于意门之时，在有分的波动之后，
生起好像是有分的?_绝而行转向作用的舍俱无因唯作意识界(71)。如是当知
由转向作用而起的唯作识。
    (四～八)(见、闻、嗅、尝、触)其次在转向之后，于眼门生起以眼净
(眼根)为所依而行见的作用的眼识(34～50)，于耳门等生起行闻等作用
的耳、鼻、舌、身识(35～38，51～54)。在此等识中，如果对好的及
好的中境而起的为善异熟(34～38)；如对不好的及不好的中境而起的为不
善异熟(50～54)。如是当知依见、闻、嗅、尝、触(的作用)而起十异熟
识。
    (九)(领受)其次依照此等说法：‘即在眼识界的生起和息灭之后，生起
心、意、意思……乃至……是相当的意界’，所以即在眼识等之后，领受它们的
境(认识的对象)，即是说在善异熟(的前五识)之后而起善异熟(的意界)
(39)，在不善异熟(的前五识)之后而起不善异熟的意界(55)。如是当
知依领受(的作用)而起二异熟识。
    (十)(推度)其次依照此等的说法：‘即在意界的生起和息灭之后，生起
心、意、意思……乃至……是相当的意识界’，所以即是对意界所领受的境加以
推度，即是说在不善异熟的意界之后而起不善异熟(意识界)(56)，在善异
熟(意界)之后对好的所缘而起喜俱的(善异熟无因意识界)(40)，对好的
中所缘而起舍俱的善异熟无因意识界(41)。如是当知依推度(作用)而起三
异熟识。
    (十一)(确定)其次即在推度之后，于那同样的境上而起确定的舍俱唯作
无因意识界(41)。如是当知依确定(作用)只起一唯作识。
    (十二)(速行)其次在确定之后，如果色等所缘是强大的，即于那确定的
同一境上，无论由八欲界善(1～8)或十二不善(22～33)或其他的九欲
界唯作(72～80)中的那一种，速行了六或七的速行。这是先就(眼等)五
门的方法说；其次于意门，则在意门转向之后，以同样的方法而起此等(二十九
心的速行)。如果是从种性心之后(而起的速行)，则从色界的五善(9～1
3)，五唯作(81～85)，从无色界的四善(14～17)，四唯作(86
～89)及从出世间的四道心(18～21)，四果心(66～69)之中，获
得它们的缘而起速行。如是当知依速行(作用)而起五十五的善、不善、唯作，
及异熟的识。
    (十三)(彼所缘)其次如果于五门是极大(的色等所缘)，及于意门是明
了的所缘，则于速行之后--即于欲界的速行之末由于好的所缘等及宿业的速行
心等而获得各种缘，即以那些缘，于八种有因的欲界异熟(42～49)及三种
异熟无因的意识界(40、41、56)之中，起了一种异熟识，它是随着速行
心而对于有分的所缘以外的另一所缘而速行二回或一回的(异熟识)，好像暂时
随着逆流而行的船的流水一样。这便是说，因为那异熟识本来可对有分的所缘而
起，可是它却以速行的所缘为自己的所缘而起，所以称它为‘彼所缘’。如是当
知由于彼所缘(的作用)而起十一异熟识。
    (十四)(死)其次在彼所缘之后，必再起有分。于有分断时，再起转向
等。如是在心的相续中，获得了缘，便于有分之后生起转向，于转向之后生起见
等，这样由于心的一定的法则，再再生起，直至于一有(一生)中的有分灭尽为
止。那一生(有)之中最后的有分，因为是从生(有)而灭，故称为‘死’。所
以这死心也(和结生及有分的识一样)只有十九种。如是当知由于死(的作用)
而起十九异熟识。
    其次从死之后再结生，从结生之后再有分，如是于三有、(五)趣、(七
识)住、(九有情)居中轮回的诸有情而起不断的相续的心。只有那些于轮回中
证得阿罗汉果的人，在他的死心灭时而识即灭。
    这是详论识蕴一门。

(三)受　　蕴

    现在再说：‘一切有觉受相的总括为受蕴’，有觉受相的即为‘受’，所
谓：‘朋友，觉受觉受，故名为受’。这受的自性与觉受相虽为一种，然依类别
而有善、不善、无记三种。此中：‘欲界因有喜、舍、智、行的差别故有八种’
等，与前面所说的同样方法，和善识相应的受为善，和不善识相应的受为不善，
与无记识相应的受为无记。
    此中：与善异熟身识(38)相应的受为‘乐’，与不善异熟(身识)(5
4)(相应的受)为‘苦’。与此等六十二识相应的受为‘喜’，即：欲界的四
善(1～4)、四有因异熟(42～45)、一无因异熟(40)、四有因唯作
(73～76)、一无因唯作(72)、四不善(22～25)，色界的除了第
五禅识的其他四善(9～12)、四异熟(57～60)、四唯作(81～8
4)，及出世间的识是没有无禅的，所以八种出世间心各有五禅而成为四十心，
除去各各的第五禅八种，其他的三十二种的善及异熟(共六十二识)。与二不善
(30、31)相应的受为‘忧’。与其余的五十五识相应的受为‘舍’。
    此中，‘乐’(受)--有享受可意的可触的(境)的特相；有使相应的
(心，心所法)增长的作用(味)；以身受乐为现状(现起)；以身根为近因
(足处)。‘苦’(受)--有受不可意的可触的(境)的特相；有使相应的
(心，心所法)的消沉的作用；以身的苦恼为现状；以身根为近因。‘喜’
(受)
--有享受可意的所缘的特相；有以各种方法受用可意的行相的作用；以
心的愉快为现状；以轻安为近因。‘忧’(受)--有受不可意的所缘的特相；
有以各种方法受用不可意的行相的作用；以心的苦恼为现状；只以心所依处为近
因。‘舍’(受)--有中(不苦不乐)受的特相；有使相应的(心、心所法)
不增长不消沉的作用；以寂静的状态为现状；以离喜之心为近因。
    这是详论受蕴门。

(四)想　　蕴

    现在再说：‘一切有想念相的总括为想蕴’，这里亦以想念相即为‘想’，
所谓：‘朋友，想念想念，故名为想’。此想念的自性及想念相虽为一种，然依
类别则有三：即善、不善、及无记。此中，与善识相应的(想)为善，与不善识
相应的想为不善，与无记识相应的想为无记。没有任何识是不与想相应的，所以
那识的区别，便是想的区别。此想与识虽以同样的区别，然而就相等来说，则一
切想都自有想念的特相；有给以再起想念之缘的相说‘这就是它’的作用，如木
匠等(想起)木料等；依所取之相而住着于心为现状，如盲人见象相似；以现前
之境为近因，如小鹿看见草人而起‘是人’之想相似。
    这是详论想蕴门。

(五)行　蕴

    其次再说：‘一切有行作相的总括为行蕴’，这里的有行作相便是有聚合相
的意思。那是什么呢?便是行。所谓：‘诸比丘！造作诸行(组成复合物)，故
名为行’。彼等诸行有行作的特相；有发动组合的作用，以忙碌为现状，以其余
三蕴为近因。如是依相等虽为一种，然依类别，有善、不善、无记三种。此中，
与善识相应的行为善，与不善识相应的行为不善，与无记识相应的行为无记。
    (1)(与诸善心相应的行)这里先说与欲界第一善识相应的三十六种：即
决定依自身生起的二十六，不论何法的四种，及不决定生起的五种。此中，
        1．触、2．思、3．寻、4．伺、5．喜、6．精进、7．命、8．
        定、9．信、10．念、11．惭、12．愧、13．无贪、14．无
        嗔、15．无痴、16．身轻安、17．心轻安、18．身轻快性、1
        9．心轻快性、20．身柔软性、21．心柔软性、22．身适业性、
        23．心适业性、24．身练达性、25．心练达性、26．身正直
        性、27．心正直性，
    此等是决定依自身生起的二十七种。
        28．欲、29．胜解、30．作意、31．中舍性，
    此等是不论何法的四种。
        32．悲、33．喜、34．离身恶行、35．离语恶行、36．离邪
命，
    此等是不决定的五种。因为他们(不定心所)是有时偶然生起的，而且生起
之时亦不一起生起的。此中，
    (1)因为触故为‘触’。它有触的特相；有触击的作用；以集合为现状；
以现于诸识之门的境为近因。它虽然不是色法，但由触于所缘而起；如眼之于
色，如耳之于声，虽非直接(如肉体的)冲击到一边，然促使心与所缘的触击而
联合。依它自己所显示的原因是(根境识)三法的集合而称为触之故，所以说以
集合为现状。因为它是由于适当注意的识，依于根及于现前的境而生起的，所以
说以现于诸识之门的境为近因。因为它是受的依处，所以当知触如脱皮之牛。
    (2)意志活动故为‘思’，统领(与自己相应之法)的意思。它是意志的
特相；有发动组合的作用；以指导为现状，犹如大木匠及其上首弟子能令自他的
工作完成。显然的，此思是在于思维紧急的业务等，令相应的(心、心所)共同
努力而起的。
    (3～5)‘寻、伺、喜’--应该说的，都已在地遍的解释中说明初禅的
地方说过。
    (6)勇猛为‘精进’。它有努力的特相；有支持俱生(的心、心所)的作
用；以不沉落的状态为现状；由于此等说法：‘怖畏(无常等)的人，作如理的
精进’，故以怖畏为近因，或以会起精勤的故事为近因。当知正勤为一切成功的
根本。
    (7)依此而(相应诸法得)活故，或他自己活故，或仅为生命故为
‘命’。关于相等已于前面色法的命根中说过。不过那里是色法的命，这里则为
非色法的命的一点差别而已。
    (8)对于所缘持心平等，或正持，或心的等持故为‘定’。它有不散或不
乱的特相；有统一俱生(心、心所)的作用，如水之于洗澡粉相似；以寂止为现
状：以殊胜的乐为近因。当知于定中的心的静止，正如在无风之处的灯焰的静止
一样。
    (9)依此而(人)信故，或他自己信故或只是信故为‘信’。它有信或信
任的特相。有净信的作用，如能净水的摩尼宝珠；或有跳跃(从不信至信)的作
用，如渡瀑流相似。以不玷污为现状，或以信解为现状。以起信之事为近因，或
以听闻正法等的须陀洹支为近因。当知信如手、财产，及种子。
    (10)依此而(相应诸法)忆念故，或他自己忆念故，或只是忆念故为
‘念’。它有不使流去或不忘失的作用。以守护或向境的状态为现状。以坚固之
想或身等念处为近因。当知念能坚住于所缘故为门柱，因为看护眼门等故如门
卫。
    (11～12)惭厌身的恶行等故为‘惭’，与‘耻’是一同义语。愧惧身
的恶行等故为‘愧’，与‘怖恶’是一同义语。此中，惭有厌恶于恶的特相，愧
有怖骇的特相。惭有耻作诸恶的作用，愧有怖骇诸恶的作用。此等(惭愧)以上
述的退避诸恶为现状，以尊重自己(为惭的近因)，尊重他人为(愧的)近因。
尊重自己以惭舍恶，如良家的妇女；尊重他人以愧舍恶，如诸淫女。当知这二法
是维护世间的。
    (13～15)依此而人不贪，或自己不贪，或只是不贪故‘无贪’。‘无
嗔、无痴’，依此类推。它们之中：‘无贪’能于所缘有不贪求或不执着的特
相，如水滴之于荷叶相似；有不遍取的作用，如解脱了的比丘相似；以不滞着的
状态为现状，如堕于不净之中的人(不滞着于不净)相似。‘无嗔’有不激怒或
不反对的特相，如随顺的亲友；有调伏嗔害或调伏热恼的作用，犹如栴檀；以温
和的状态为近因，犹如满月。‘无痴’有通达如实性或通达无过的特相，如善巧
的弓手射箭相似；有照境的作用，如灯相似；以不痴迷为现状，如行于森林之中
的善导者。当知这三法是一切善的根本。
    (16～17)身的安息为‘身轻安’。心的安息为‘心轻安’。这里的
‘身’是指受(想行)等的三蕴。把这两种合起来说为身心的轻安。有寂灭身心
的不安的特相；有破除身心不安的作用；以身心的不颤动与清凉的状态为现状；
以身心为近因。当知它们是对治使身心不寂静的掉举等烦恼的。
    (18～，19)身(受想行)的轻快状态为‘身轻快性’。心的轻快状态
为‘心轻快性’。它们有寂灭身心的沉重的状态的特相：有破除身心的沉重状态
的作用；以身心的不粗重为现状；以身心为近因。当知它们是对治使身心成沉重
状态的惛沉及睡眠等的烦恼的。
    (20～21)身(受想行)的柔软状态为‘身柔软性’。心的柔软状态为
‘心柔软性’。它们有寂灭身心的强情的特相；有破除身心的强情状态的作用；
以不抵抗为现状；以身心为近因。当知它们是对治使身心成强情状态的见与慢等
的烦恼的。
    (22～23)身(受想行)的适业状态为‘身适业性’。心的适业状态为
‘心适业性’。它们有寂灭身心的不适业状态的特相；有破除身心的不适业状态
的作用；以身的把握所缘的成功为现状；以身心为近因。当知它们是对治除了
(掉举、惛沉、睡眠、见、慢等)以外而使身心的不适业状态的诸盖的，能于信
乐事中取来信乐，能于利益的行为中而取堪任适当的状态，正如纯金相似。
    (24～25)身(受想行)的熟练状态为‘身练达性’。心的熟练状态为
‘心练达性’。它们有身心健全的特相；有破除身心不健全的作用；以无过失为
现状；以身心为近因。当知它们是对治使身心有过失的不信等的。
    (26～27)身(受想行)的正直状态为‘身正直性’。心的正直状态为
‘心正直性’。它们有身心正直的特相；有破除身心歪曲的作用；以身心的正直
为现状；以身心为近因，当知它们是对治使身心成歪曲状态的谄与诳等的。
    (28)‘欲’与希望去做是一同义语。所以此欲有欲作的特相；有遍求所
缘的作用；希求于所缘为现状；并以希求于所缘为近因。当知此欲之取于所缘，
如伸心手相似。
    (29)‘胜解’等于信解。有确信的特相；有不犹豫的作用；以决定为现
状；以确信之法为近因。当知它于所缘有不动的状态，如因陀罗的柱石(ｉｎｄ
ａｋｈｉｌａ--界标)。
    (30)‘作意’是作法--于意中工作(置所缘于意中)。因为和前面的
意(有分)不同的作意故为作意。这有三种：(一)支持所缘(作意)，(二)
支持路线(心)(作意)，(三)支持速行(作意)。此中：‘支持所缘作意’
--是作所缘于意中。它有导向所缘的特相；有使相应的(心、心所)与所缘结
合的作用；以面向于所缘的状态为现状；以所缘为近因。它是行蕴所摄，因为能
使相应的(心、心所)支持所缘，所以如御车者。‘支持路线作意’--与‘五
门转向’是一同义语。‘支持速行作意’--与‘意门转向’是一同义语。这里
是指前一种，不是后二种的意思。
    (31)‘中舍性’--是对于诸(心、心所)法抱中立的态度。它有心与
心所平衡的特相；有遮止太过与不足的作用，或有断绝偏向的作用；以中庸的状
态为现状。关于它的舍置心与心所的状态，正如御者的舍置平等牵驾的良马相
似。
    (32～33)‘悲’与‘喜’，与梵住的解释中所说的方法一样。只酗@
点不同的是：那里的(悲喜)是属于色界而证达安止(根本定)的，这里是属于
欲界的。有人主张慈与舍亦属于不定心所。然而这是不能接受的；因为依于义
理，无嗔即是慈，中舍即是舍。
    (34～36)离去身的恶行为‘离身恶行’。其他的(离语恶行，离意恶
行)亦是这样。其次从相等来说，此等三者都有对身恶行等的对象不犯的特相-
-即是说不蹂躏的特相；有摆脱身恶行等的对象的作用：以不作(恶行)为现
状，以信、惭、愧、少欲等的德为近因。即是心的不向恶行的状态。
    当知上面的三十六行是和第一欲界善识相应的。与第一善心一样，第二善心
(亦和三十六行相应)，只是由有行而起的一点差别。第三善心，除了无痴之外
和余者(三十五行相应)。第四善心同样(有三十五行相应)，只是由有行而起
的一点差别。如第一善心所说的(诸行)中，除了喜之外，余者(三十五行)是
第五善心相应的。第六善心与第五相同(有三十五行相应)，只是由有行而起的
一点差别。其次第七善心，再除无痴外，和其余的(三十四行相应)。第八善心
亦然(与三十四行相应)，只是由有行而起的一点差别。
    如第一(欲界善心)所说的(诸行)中，除了三种离(恶行)其余的(三十
三行)是与色界第一善心相应的。第二(色界善心)，除去寻(与三十二行相
应)，第三(色界善心)更除去伺(与三十一行相应)，第四(色界善心)更除
去喜(与三十行相应)，第五(色界善心)更除去不定中的悲和喜(与二十八行
相应)。在四无色善心中也是同样(与二十八行相应)，这里只是在无色界的一
点不同而已。
    出世间的善心中，先说在初禅的(四)道识的(相应行)，与第一色界善识
中所说的相同，在第二禅等的(四道识的)种类，与第二色界识等中所说的相
同。但这里没有悲、喜，却决定有离(三恶行)，并且是出世间，只此一点差别
而已。上面是先说善的诸行。
    (2)(与诸不善心相应的行)在不善的诸行之中，先说与贪根中第一不善
心相应的十七行，即决定依自身生起的十三，不论何法的四种。此中：
        1．触、2．思、3．寻、4．伺、5．喜、6．精进、7．命、8．
        定、9．无惭、10．无愧、11．贪、12．痴、13．邪见，
    此等是决定依自身生起的十三种。
        14．欲、15．胜解、16．掉举、17．作意，
    此等是不论何法的四种。此中：
    (9～10)无惭厌之故为‘无惭者’；无惭者的状态为‘无惭’。无愧惧
之故为‘无愧’。此中：无惭有不厌恶身的恶行等的特相，或有无耻的特相。无
愧有不畏缩身恶行等的特相，或以无怖骇为特相。这是略说，若欲详说，当知即
如惭、愧所说的反面。
    (11～12)依此而(相应法)贪故，或自己贪故，或只是贪故为
‘贪’。依此而(相应法)愚痴故，或自己愚痴故，或只是愚痴故为‘痴’。此
中：‘贪’--有把持所缘的特相，如捕猿的粘黏；有粘着的作用，如投于热锅
的肉片；以不施舍为现状，如灯上的油垢；于诸结缚之法认为有乐味为近因。当
知贪能增长爱河而趋向恶趣，犹如急流的河而向大海一样。‘痴’--有心的暗
冥的特相，或以无智力特相；有不通晓或覆蔽所缘的自性的作用；以不正的行为
或暗冥为现状；以不如理作意为近因。当知痴为一切不善的根本。
    (13)依此而(相应法)邪见故，或自己邪见故，或只是邪见故为‘邪
见’。它有不如理的见解的特相；有执着的作用；以邪的见解为现状；以不欲见
诸圣者等为近因。当知邪见是最上的罪恶。
    (16)‘掉举’--是心的浮动状态。有不寂静的特相，犹如给风吹动的
水波；有不稳定的作用，如风扬旗帜；以散动的状态为现状，如投以石而散布的
灰尘；由于心不寂静而起不如理的作意为近因。当知掉举即是心的散乱。其余诸
不善行，当知如前面的善行中所说。只有不善的状态，是因为不善之故为卑劣，
这些是和彼等诸善行的一点差别。当知上面的十七行是与第一不善识相应的。第
二不善心也和第一不善心相似，但这里是有行而起，并有惛沉、睡眠二种不定的
心所(有十九行相应)，只有这一点差别而已。
    此中：心的沉重为‘惛沉’。心的倦睡为‘睡眠’。即说此等是精神萎靡缺
乏勇气不堪努力之意。惛沉与睡眠合为‘惛沉睡眠’。此中：惛沉以不堪努力为
特相；有除去精进的作用；以心的消沉为现状。睡眠以不适业为特相；有闭塞
(其心)的作用；以心的沉滞或眼的昏昏欲睡为现状。这两种都是由不乐及欠伸
等而起不如理的作意为近因。
    第三不善心，如第一不善心所说的诸行中，除一邪见，而有不定的慢，唯此
差别，余者相同(亦有十七行相应)。‘慢’以令心高举为特相；有傲慢的作
用；以欲自标榜为现状；以与见不相应的贪为近因。当知慢如狂人相似。
    第四不善心，如第二所说的诸行中，除一邪见而有不定的慢，唯此差别，余
者相同(有十九行相应)。第五不善心，如第一所说的诸行中，除去一喜，与其
余的(十六行)相应。第六不善心，亦如第五所说，唯一不同的，这里是从有行
而起，并有惛沉、睡眠二不定(有十八行相应)。第七不善心，如第五所说，除
见而存一不定的慢(有十六行相应)。第八不善心，如第六所说的诸行中，除见
而存一不定的慢，余者相同(有十八行相应)。
    其次于嗔根的二不善心中，先说与第一心相应的十八行：即决定依自身生起
的十一，不论何法的四种，及不决定生起的三种。此中：
        1．触、2．思、3．寻、4．伺、5．精进、6．命、7．定、8．
        无惭、9．无愧、10．嗔、11．痴，
    此等是决定依自身生起的十一种。
        12．欲、13．胜解、14．掉举、15．作意，
    此等是不论何法的四种。
        16．嫉、17．悭、18．恶作，
    此等是不决定生起的三种。
    此中：(10)由此而起嗔故，或自嗔故，或即以嗔故为‘嗔’。它有激怒
的特相，如被击的毒蛇；有(怒)涨(全身)的作用，如毒遍(全身的作用)相
似，或有燃烧自己的所依(身体)的作用，如野火相似；以嗔怒为现状，如敌人
获得机会相似;以起嗔害的事物为近因。当知嗔如混了毒的腐尿一样。
    (16)嫉妒作为‘嫉’。它有嫉羡他人的繁荣的特相；有不喜(他人的繁
荣)的作用；以面背(他人的繁荣)为现状；以他人所得的繁荣为近因。当知嫉
是结缚。
    (17)悭吝故为‘悭’。它有隐秘自己已得或当得的利益的特相；有不能
与他人共有他的所得的作用；以收缩或吝啬为现状；以自己的所得为近因。当知
悭是心的丑恶。
    (18)轻蔑其所作为恶所作，此种状态为‘恶作’(悔)。它有后悔的特
相；事后悲悔有已作与未作的作用；以后悔为现状；以作与未作为近因。当知恶
作如奴隶的状态。
    其他诸行，已如前说。上面所说的十八行，是和第一嗔根的心相应的。第二
嗔心亦与第一相同，唯一差别的，这里是从有行而起，并于不定之中存有惛沉及
睡眠(有二十行相应)。
    于痴根的二心中：先说疑相应心(所相应的诸行)：
        1．触、2．思、3．寻、4．伺、5．精进、6．命、7．心止、
        8．无惭、9．无愧、10．痴、11．疑--此等十一种是决依自身
        生起的；12．掉举、13．作意--这两种是不论何法，合有十三行
        相应。
此中：(7)‘心止’只是维持心的静止的弱定。(11)不能治愈其心故为
‘疑’。它有怀疑的特相；有动摇的作用；以不决定或无决定见为现状；由疑而
起不如理的作意为近因。当知疑是行道的障碍。
    其次掉举相应心(所相应的诸行)，如疑相应心中所说的，除去疑，而存其
余的十二行。但这里由于无疑而起胜解。合胜解而成十三行。因有胜解，故可能
成为强定。并且这里的掉举是决依自身生起的，胜解则属于不论何法。当知上面
所说的是不善行。
    (3)(与异熟无记心相应的行)无记的诸行中：先依异熟无记的无因与有
因，别为二种。此中，与无因异熟识相应的行为无因，于无因中，先说与善及不
善异熟的眼识相应的行有五种，即决依自身生起的触、思、命、心止，及不论何
法的作意。与耳、鼻、舌、身识相应的行亦同样。二异熟意界(39、55)
(相应的行)，同前面的五种，再加寻、伺、胜解为八种。但于此中的喜俱心
(40)，更加一喜(有九行相应)。
    其次与有因异熟识相应的行为有因。此中先说与八欲界异熟(42～49)
相应的行，与八欲界善心(1～8)相应的行相似；但这里没有(八欲界善心中
所说的)悲与喜二不定(心所)--因为悲喜是以有情为所缘，故异熟心中是没
有的；并因为欲界异熟心，一向是小所缘的，所以不但没有悲喜，也没有三种离
在异熟心中。如说：‘五学处只是善的’。
    其次与色界、无色界、出世间诸异熟识(57～69)相应的行，等于那些
善识(9～21)相应的行。
    (4)(与唯作无记心相应的行)唯作无记亦依无因、有因，别为二种。此
中，与无因唯作识相应的行为无因。他们与善异熟意界、(39)及二无因意识
界(41、40)相等。但这里的二意识界(71、72)增加精进，由于有精
进，故亦可能成为强定。这便是这里的唯一不同之处。次与有因唯作识相应的行
为有因。此中：先说与八欲界唯作识相应的行，除去三离，余者等于八欲界善心
相应的行。关于色界、无色界的唯作心相应的行，完全等于彼等善识相应的行。
当知上面的是无记行。
    这是详沦行蕴门。

(六)关于五蕴的杂论

    (1)(五蕴的经文解释)上面是先依阿毗达摩中的句的分别法而详论五蕴
门。其次，世尊曾这样的详说诸蕴：‘任何色不论是过去的、未来的、现在的、
或内、或外、或粗、细、劣、胜、远、近的，集结在一起，总名为色蕴。任何受
……任何想……任何行……任何识，不论是过去的、未来的、现在的……乃至总
名为识蕴’。
    上面所引的文句中：‘任何’是遍取无余之意。‘色’是给以限止于超过色
的意义。由于这三字的结合，便成色的包括无余之义。然后开始对此色作过去等
的分别--即此色，有的是过去的，有的是未来的各种差别。受等亦然。
    此中：先说此色，依于世、相续、时、刹那的四种名为‘过去’。‘未来、
现在’也是同样的。
    此中：(一)先就‘世’说，即于一个人的一有的结生之前为过去世；在死
的以后为后世；在两者之间的为现在世。
    (二)依‘相续’说，由于同一时节等起的色及同一食等起的色，虽系前后
持续而起，亦为现在相续；于(现在的)以前所不同的时节及食等起的色为过去
相续；以后的为未来相续。心生的色，则于同一路线、一速行、一三摩钵底等起
的为现在相续；在此以前的为过去相续；以后的为未来相续。业等起的色，依相
续没有过去等的各别；因为那(业等起的色)只是由时节、食及心等起的诸色的
支持者，当随(时节等起的色等的过去等)而知此(业等起的色)的过去等的分
别。
    (三)依‘时’说：即依于一须臾、朝、夕、昼、夜等的时间中相续而起的
色，彼等的时为现在时，从此前面的为未来时，在此后面的为过去时。
    (四)依‘刹那’说：即由于生住灭的三刹那所摄的色为现在；从此前面的
为未来；在后面的为过去。或以有过的因缘作用的色为过去；已尽因的作用而未
尽缘的作用的为现在；
未曾达成(因缘)两种作用的为未来。或者在行其自作用
(地能坚持等)的刹那为现在；从此前面的为未来；在后面的为过去。这里只有
刹那等说是非差别的(正义)，余者(世、相续、时)是差别的(借喻的)。
    ‘内、外’的差别，已如前说。这里也是以个己为内、以他人为外。
    ‘粗、细’之别，已如前说。
    ‘劣、胜’之别，有差别(借喻的)及非差别(正义)二种。此中：比较色
究竟天的色，则善见天的色为劣；而此善见天的色比较善现天则为胜。如是乃至
地狱有情的色，当知从差别而比较胜劣。其次依非差别说，那不善异熟识生起之
处的色为劣，善异熟识生起之处的色为胜。
    ‘远、近’亦如前说。这里亦当依处所比较而知远近。
    ‘集结为一起’，即上面以过去等句各别显示的一切色，以汇集聚起来，成
为称作变坏相的一种状态，总名为‘色蕴’。这便是经文之义。
    依于此说，即指一切的色，于变坏的特相中集聚起来为色蕴，并非于色之外
另有色蕴。
    (受蕴等)与色同样，而受等亦于觉受的特相等集聚起来为受蕴等，并非于
受等之外另有受蕴等。
    其次于过去等的分别，这里亦依相续及刹那等而知有受的过去、未来、现在
的状态。此中：先‘依相续’说即属于一路线、一速行、一等至所摄的受及于一
种境而起的为现在；在以前的为过去，在以后的为未来。次‘依刹那等’说，即
属于(生、住、灭)三刹那所摄的、及在前际后际的中间而行自己的作用的受为
现在；在以前的为过去，在以后的为未来。
    ‘内外’之别，当知亦依个己等而说。
    ‘粗、细’之别，当依种类、自性、人、世间及出世间而知，即如《分别
论》所说‘不善受为粗，善及无记受为细’等的方法。
    (一)先就‘种类’说：不善受，因为是有罪行之因，是烦恼热苦的状态，
是不寂静的习惯，所以比较于善受则为粗；又因为是有造作故，是有(为结果
而)努力故，有取得异熟故，是烦恼热苦的状态及有罪之故，比较异熟无记受则
为粗；只因为是有异熟，是烦恼热苦的状态，是障害及有罪之故，比较唯作无记
受则为粗。其次善受及无记受，恰恰与上述相反，所以比较不善受则为细。又善
与不善二种受，因为有造作，有努力，能取异熟之故，比较二种无记受又为粗。
恰恰与上述相反的二种无记受，比较彼等(善、不善受)则为细。如是先依种类
而知粗细。
    (二)‘依自性’说：苦受、因为无乐、不静、烦扰、恐怖及为他所克胜之
故，比较其他(乐、舍)二受为粗。其他的(乐、舍)二受，因为是乐、是寂
静、是胜、是适意及中庸之故，比较苦受则为细。其次乐与苦的二受，因为不
静，烦扰及明了之故，比较不苦不乐受则为粗。那(不苦、不乐受)恰恰与上述
相反，故比较前二者为细。如是当依自性而知粗细。
    (三)‘依人’说：不入定者的受，因对种种的所缘而散乱，故比较入定者
的受为粗。与此相反的(入定者的受)则为细，如是当依人而知粗细。
    (四)‘依世间及出世间’说：有漏的受为世间。那有漏受，因为是起漏之
因，是为瀑流所流，为轭所轭，为缚所缚，而至取着及杂染之故，是凡夫所共之
故，比较无漏受则为粗。而无漏受与此相反，故比较有漏则为细。如是当依世
间、出世间而知粗细。
    这里以种类及自性等的分别，应该注意避免其(粗细的)混杂。虽然与不善
异熟身识相应的受，依种类说，因无记故为细，但依自性(人、世间、出世间)
等说则为粗。即如这样说：‘无记受为细，苦受为粗。入定者的受为细，不入定
者的受为粗。无漏受为细，有漏受为粗’。亦如苦受所说，而乐受等依种类说虽
为粗，依自住等则为细。因此依种类等没有混杂，当知诸受的粗细不混。即所
谓：无记受依种类说，则比较善与不善为细。可是这里不应作如是自性等的分别
说：‘什么是无记?它是苦受吗?乐受吗?它是入定者的受吗?是不入定者的受
吗?它是有漏受吗?它是无漏受吗’?其他的一切处也是这样。
    更依这样的语句：‘或依彼此的受，互相比较，而知受的粗细’，甚至于不
善等中，嗔俱受，因为如火烧自己的所依(心依处)一样，故比较贪俱受为粗；
而贪俱受则比较为细。于嗔俱受中，亦以决定有者为粗，不决定有者为细。于决
定有者的受中，亦以劫住(生存一劫)者的受为粗，余者为细。于劫住者的受
中，亦以无行的为粗，有行的为细。其次于贪俱的受，与见相应的为粗，余者为
细。于见相应的受中，亦以决定、劫住、无行的为粗，余者为细。总之，不善的
受，能产生许多异熟的为粗，产生少异熟的为细。善的受，则产生少异熟的为
粗，产生许多异熟的为细。
    还有：欲界的善受为粗，色界的为细；无色界的受更细；出世间的受再细。
于欲界的善受，施所成的为粗，戒所成的为细；修所成的更细。于修所成受中，
有二因的为粗，有三因的为细。于三因的受中，有行的粗，无行的细。于色界善
受中，初禅受粗……乃至第五禅受为细。于无色界善受中，空无边处相应受为粗
……乃至非想非非想处受为细。于出世间善受中，须陀洹道相应受为粗……乃至
阿罗汉道相应受为细。同样的，关于各地的异熟，唯作的受，依苦等、不入定者
等、有漏等的方法，与所说的
受中一样。
    依处所说，地狱的苦为粗，畜生界的苦为细……乃至他化自在天的苦为细。
犹如苦受，而乐受亦宜就一切处类推而知。
    依事物说，任何由劣的事物所起的受为粗，由胜的事物所起的受为细。
    次依‘劣、胜’的分别，当知那粗的受为劣，而细的受为胜。
    其次关于‘远、近’之句，在《分别论》曾作此等分别：‘不善受与善及无
记受隔远；不善受与不善受接近’等。是故不善受，因为是不同分，不相合，不
类似，故与善及无记受隔远；同样的，善及无记受与不善受隔远。其他一切类推
可知。不善受，因为是同分，类似，故与不善受接近。
    这是详论受蕴的过去等的分别。
    (2)(关于五蕴的抉择说)对于与诸受相应的想等(三蕴)，亦当以同样
的方法而知。既然知道了这些，更应该：
        为了欲于诸蕴而得种种智，
        一以次第，二差别，
        三不增减，四譬喻，
        五以二种的所见，
        六以如是见者的利益成就，
        智者当知此等正确的抉择。
    此中：(Ⅰ)‘以次第’，有生起的次第，舍断的次第，行道的次第，地的
次第，以及说法的次第等种种的次第。
    此中：
        ‘最初便是羯罗蓝，
        羯罗蓝后頞部昙’。
此等是‘生起的次第’。‘以见舍断法，以修舍断法’，此等是‘舍断的次
第’。‘戒清净……心清净’，此等是‘行道的次第’。‘欲界、色界’，此等
是‘地的次第’。‘四念处，四正勤’或‘施说、戒说’，此等是‘说法的次
第’。
    于此等之中，先说这里不合于生起的次第，因为诸蕴的生起是不能像羯罗蓝
等那样确定前后的。舍断的次第也不合，因为善与无记应不舍断之故。行道的次
第亦不适合，因为不善不可作为行道之故。地的次第亦不适合，因为受等是包摄
于四地之中的。只有说法的次第是适合的。即世尊对不分别五蕴而起我执的应该
化导的人，欲令他们脱离我执，为示(五蕴)积聚的区别，并欲使他们获益及容
易了解起见，故最初对他们说眼等之境而较粗的色蕴。其次说有觉受于好与不好
的色的受，有觉受而有想念之故，次说如是把取于受的境的行相的想。次说由于
想而行作的行。最后说彼受(想行)等所依止及为彼等之主的识。如是当知先依
次第而抉择。
    (Ⅱ)‘以差别’，即依蕴与取蕴的差别。什么是它们的差别呢?‘蕴’是
普通无差别而说的；‘取蕴’，因为是有漏与取着的对象，所以是差别说的。即
所谓：‘诸比丘！我对你们说五蕴及五取蕴，汝当谛听。诸比丘，什么是五蕴?
诸比丘！那任何色，过去、未来、现在……乃至或近的，诸比丘，是名色蕴。那
任何受……乃至那任何识……乃至或近的，诸比丘，是名识蕴。诸比丘，此等名
为五蕴。诸比丘，什么是五取蕴?诸比丘，那任何色……乃至或近的，是有漏
的，取着的，诸比丘，是名色取蕴。那任何受……乃至那任何识，或近的，有漏
的，取着的，诸比丘，是名识取蕴。诸比丘，此等名为五取蕴’。
    在此经中：受等是有无漏的，而色是没有无漏的。然而此色由于聚的意义，
是适合于蕴的意义，故说为蕴；此色由于聚义及有漏之义，则适合于取蕴，故说
为取蕴。可是受等在蕴中说是无漏的，在取蕴中说是有漏的，在这里的取蕴，当
知是‘取着之境的蕴为取蕴’的意义。然而在这里(清净道论)是把此等(蕴、
取蕴)一切总括一起而单说为蕴的。
    (Ⅲ)‘以不增减’，为什么世尊只说五蕴而不多不少呢?(一)一切有为
法依同分而类集为五之故，(二)是我与我所执的对象的最上之故，(三)此五
蕴包摄其他(戒蕴等)之故。(一)于各种的有为法中，依其同分及总括为一起
的方面说：即色依色的同分而集结一起为一蕴，受依受的同分而集结一起为一
蕴，如是想等也一样。所以说‘一切有为法依同分而类集为五之故’。(二)于
我与我所执的对象中以此色等五种为最上，即所谓：‘于现存的色中，由于取色
而住着于色，生起这样的见：“这是我的，我是此，这是我自己”；于现存的受
中……想中……行中……乃至识中，由于取识而住着于识，生起这样的见：“这
是我的，我是此，这是我自己”’。所以说‘是我与我所执的对象的最上之
故’。(三)关于其他所说的戒等的五法蕴，他们都包摄于这行蕴之中。所以
说：‘此五蕴包摄其他(戒蕴等)之故’。如是当知依不增减而抉择。
    (Ⅳ)‘以譬喻’，色取蕴如病院，因为它是象病人的识取蕴的基地(所
依)，门(根)，所缘(境)，有住所的意义之故。受取蕴，因起苦痛之故如
病。想取蕴，因为由于欲想等而起与贪等相应的受，所以譬如病的等起因。行取
蕴，因为是受的病的因缘，所以譬如不适当侍病。如经中说：‘受是为觉受性而
行作’；即是说‘因为行了不善业，积集起来，故成异熟报，生起苦俱的身
识’。识取蕴，因为不脱离于受的病，所以譬如病人。此等五蕴，又如：牢狱、
惩罚、犯罪、惩罚者、服罪者；亦如食器、食物、菜、侍候者、食者。如是当知
以譬喻而抉择。
    (Ⅴ)‘以二种所见’，即以简略及详细的二种见，为这里的抉择。(一)
‘简略’，即如毒蛇喻经中所说的道理，当见举剑的敌人为五取蕴；在重担经所
说的，应见重担；于《说食经》中所说的，应见食者；于阎摩迦经中所说的，应见无
常、苦、无我、有为及杀戮者为五蕴。(二)详细，即应视色如泡沫聚，因为不
能捏成之故。视受如水泡，因有暂时之乐的缘故。视想如阳焰，因为幻象之故。
视行如芭蕉之干，因无真实心髓之故。视识如幻，因为欺诈之故。再特别详细的
说：内部的色，虽极优美，亦当视为不净。视受为苦，因为不离三苦之故。视想
与行为无我，因为它们不能受制之故。视识为无常，因为是生灭之法的缘故。
    (Ⅵ)‘以如是见者的利益成就’--如是以简略与详细二种而见者，成就
利益，而知抉择。即先以简略而见五取蕴如举剑的敌人等，则不为诸蕴所恼害。
次以详细而见色等如泡沫聚等之人，则不会于不真实而见为真实。更就五蕴特别
他说：
    (1)见内色为不净者，则善知段食，能于不净之中而舍断于净的颠倒，超
越于欲流，解除欲的轭，以欲漏而成无漏，破除贪欲身系，不取于欲取。
    (2)见受为苦者，则善知触食，能于苦中而舍断于乐的颠倒，超越于有
流，解除有的轭，以有漏而成无漏，破除嗔恚身系，不取于戒禁取。
    (3)见想、行为无我者，则善知意思食，能于无我中而舍断我的颠倒，超
越于见流，解除见的轭，以见漏而成无漏，破除以此为真实住着的身系，不取于
我语取。
    (4)见识为无常者，则善知识食，能于无常中而舍断于常的颠倒，超越于
无明流，解除无明的轭，以无明漏而成无漏，破除戒禁取的身系，不取于见取。
        因见五蕴是谋杀者，
        它有这样大的功德，
        智者呀！
        当见五蕴是杀戮者。
            为善人所喜悦而造的清净道论，在论慧的修习中，完
            成了第十四品，定名为蕴的解释。

第十四　说蕴品


第十五　说处界品

第十五　说处界品

慧地之二——释十二处

    诸‘处’有十二处，即眼处、色处、耳处、声处、鼻处、香处、舌处、味
处、身处、触处、意处、法处。释此十二处：
        义、相、限量，次第及简详，
        并以所见而知于抉择。
    (一)‘以义’这里先以各别的说：见故为‘眼’，即是它欣享及启示于色
的意思。显示自己故为‘色’，即是一个人的颜色变化而能显示他的心意的意
思。闻故为‘耳’。发音故为‘声’，即发声的意思。嗅故为‘鼻’。开显故为
‘香’，即开陈自己的事的意思，呼(食物而保持他的)命故为‘舌’。有情嗜
爱故为‘味’，即嗜尝于味的意思。是可厌的有漏法的来处故为‘身’，来处即
生起的地方。接触故为‘触’。思考故为‘意’。保持自己的特相故为‘法’。
    其次普通的说(处的意义)：(一)努力故，(二)来的伸展故，(三)长
领导故，当知为‘处’。即(一)于眼及色等的根门、所缘、而心、心所法各各
紧张发奋努力精进其自己的感受等的作用(所以说努力故为处)。(二)此等十
二处能伸展扩大彼等所来的心、心所法，所以说(来的伸展故为处)。(三)直
至那在无始轮回中所起的极长的轮回之苦未得停止，而此等十二处便起领导(而
受轮回之苦)，所以说(长领导故为处)。是以说此等一切(十二处)法，因努
力故，因来的伸展故，因长领导故为‘处’。
    还有(一)以住处之义，(二)以矿山之义，(三)以会合处之义，(四)
以产地之义，(五)以原因之义故为‘处’。即(一)如说世间是自在天处，梵
苏天处等，故说以住处之义为处。(二)如说金处、银处等，故说以矿山之义为
处。(三)如佛教中说：
        ‘悦意之处，诸鸟同栖’。
在这些地方，则以‘会合处’为处。(四)如说‘南路是产牛之处’等，则以
‘产地’为处。(五)如说‘如有处，他必得证明的能力’等，则以‘原因’为
处。(一)因为心、心所法住于眼等之中，依他们而存在之故，所以眼等是心，
心所法的住处。(二)因为心、心所法散布于眼等之中，以他们为依止及以他们
为所缘之故，所以眼等是心，心所法的矿山。(三)眼等是心，心所法的基地
(所依)，认识之门，所缘及集合之处，所以是他们的会合处。(四)因为心、
心所法以眼等为依止，为所缘始能生起，所以是他们的产地。(五)苦无眼等，
亦无心、心所法，所以眼等是他们的原因。如是依住处之义，矿山之义，会合处
之义，产地之义及原因之义等的理由，故说此等法为处。依照上述的意义，眼即
是处，故名眼处……乃至法即是处，故名法处。如是当先以义而知抉择。
    (二)‘以相’，这里亦当以眼等的相而知抉择。他们的相与蕴的解释中所
说的同样。
    (三)‘以限量’，即是说以那样的数量。眼等亦即是法。那末，为什么不
说眼等为法处，却说为十二处呢?因为依据确定六识身生起的门及所缘之故，即
由于确定这六识身的门及所缘的差别故说为十二。因为属于眼识路线所摄的识
身，只有眼处是他的生起之门，色处是他的所缘。其他诸识身和诸处也是同样。
唯第六(意识身)，只有称为有分意的意处的一分是他的生起之门，不共的法处
是他的所缘。这是依据确定六识身的生起之门及所缘，故说十二。如是当知以限
量而抉择。
    (四)‘以次第’，这里也适合应用于前面所说的生起次第。即于六内处中
的眼处，因为以有见有对色为境之故，是明了的，所以最先说。其次因为以无见
有对色为境之故，所以说耳处等。或者由于见优胜、闻优胜、有许多利益之故，
于内处中，先说眼处及耳处，此后再说鼻等三处。意处以五种为活动的范围，故
于最后说。其次根据眼处等的活动范围，所以在内六处之间，次第而说外六处的
色处等。亦因确定识的生起的原因，故说此等十二处的次第。即如世尊说：‘诸
比丘，以眼与色为缘生起眼识……乃至以意与法为缘生起意识’。如是当知这十
二处的次第的抉择。
    (五)‘以简略与详细’，先就简略说：意处及法处的一部分是属于名所
摄，其他的诸处属于色所摄，所以十二处只是名与色而已。其次详细地说：先内
六处中的眼处，依种类只是‘净眼’，但依于(善恶等的业)缘，(地狱乃至天
界的五)趣，(象马或刹帝利等的)部类及(凡圣等的)人的不同，则有无数的
区别。耳处等四种也是同样。意处，同有善、不善、异熟、唯作识的不同，所以
有八十九种或一百二十一种的区别。色、声、香、味处，因(青黄等的)异分及
(善恶等的业)缘等的不同，故有无数的区别。触处，依地界、火界、风界，有
三种区别；若依缘等的不同，则有多数的区别。法处，依受、想、行蕴、细色、
涅槃、(苦乐等的)自性及(眼触所生、耳触所生等的)种种住不同，故有多数
的区别。如是当以简略与详细而知抉择。
    (六)‘以所见’，在这里，一切有为的处，都应视为不来不去。因为他们
(有为处)在生起之前无所从来，在消灭之后亦无所去。诚然它们在生起之前为
不得自性，在消灭之后则完全破坏了自性，唯在前际与后际的中间，与缘给合而
起作用，不能自在控制的，所以说应视(有为处)为不来不去。
    同样的，应视(有为处)为非努力，亦非创作
。因为眼与色等决不会这样思
念：‘呀！好的，我们和合，令识生起’！它们(有为处)亦不会努力从事以
(认识之)门，以基地(所依)，或以所缘，令色生起。只是法性本然，眼与色
等和合之时，而眼识等生起。所以说应视有为处为非努力亦非创作。
    并且应视内六处如无人的乡村，因为没有常、净、乐、我的状态之故；应视
外六处如抢劫村庄的强盗，因为它们有害于内六处之故。即所谓：‘诸比丘！眼
为可意及不可意的色所害’。亦应视内六处如六种动物；视外六处如彼等(六动
物)的活动境界。如是应以所见而知抉择。
    这是先为详论十二处。

慧地之三——释十八界

    其次说‘界’有十八，即眼界、色界、眼识界、耳界、声界、耳识界、鼻
界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身识界、意界、法界、
意识界。释此十八界：
        一以义，二以相等，三以次第，四以限量，五以数，六以缘，
        七以所见而知于抉择。
    此中：(一)‘以义’，即见故为眼，显示自己故为色，眼的识故为眼识。
当以此等方法，而知抉择眼等十八界的各别意义。其次普通说界的意义：(一)
令倾向故，(二)负运故，(三)配给故，(四)因此令向故，(五)此中保持
故为界。即(一)譬如金银等的要素(界)能生金银等，由于世间的诸界决定的
原因，令向于种种的轮回之苦。(二)负即运义，由有情负于界，如运夫的负
重。(三)此等(世间的诸界)只配给苦，不如人意之故。(四)由于此等(诸
界)为因，而有情倾向于轮回之苦。(五)保持即放置义，是说把苦保持于此等
(诸界)之中的意思。如是于眼等的一一法由生而令倾向及负运等的意义，故名
为界。
    又(一)譬如诸外道所说的我，实在是毫无自性的，此等(十八界)则不
然，它们是保持自己的自性的，所以为界。(二)譬如世间种种黄的雄黄及红的
砒石等是岩石的成分，而说为界，如是此等诸界亦如界(成分)，因为此等种种
(界)是智及可知的成分。(三)譬如称为身体的复合体的成分中的脂肪质和血
等，由于特相不同，互相各异，而称为界，如是称为五蕴的身体的成分中的十八
界，亦称为界，因为此等眼等诸界的特相亦互相各异不同之故。(四)界与‘非
命’是一同义语。即如世尊为了欲使断除命想的说法所示：‘比丘！此人是六界
所成’等。所以依照上面所说的方法，眼即是界故为眼界……乃至意识即是界故
为意识界。如是当知先依此等的义而抉择。
    (二)‘以相等’，这里当知以眼等的相等而抉择。他们的相等，与蕴的解
释中所说的一样。
    (三)‘以次第’，这里亦如前面所说的生起次第等之中，以说法的次第为
适宜。那说法的次第，是指确定因果的次序而说，即眼界与色界二种为因，而眼
识界是果。余者亦然。
    (四)‘以限量’，即以数量而说。在各种的经与论中，亦曾说到十八界以
外的其他诸界，如：光明界、净界、空无边处界、识无边处界、无所有处界、非
想非非想处界、想受灭处界、欲界、恚界、害界、出离界、无恚界、无害界、乐
界、苦界、喜界、忧界、舍界、无明界、精进界、勤界、勤勇界、劣界、中界、
胜界、地界、水界、火界、风界、空界、识界、有力界、无为界、多界、种种界
的世间。
    (问)既然这样，为什么不以一切界为限而只以此十八界为限呢?(答)因
为所存的一切界，从自性上说，都可以含摄于此十八界之中的缘故。即‘光明
界’只不过是色界。‘净界’亦与色等有关。何以故?因为它只是一种净的相，
即净相而为净界，那净相是不能离开色等而存在的。或者说，善异熟识的所缘的
色等为净界，所以净界只是色等而已。在‘空无边处界’等之中，那心法则摄意
识界中，余者(心所法)则摄于法界中，其次‘想受灭界’，实无自性；只是
(意识界及法界)二界的灭而已。‘欲界’只是法界；即所谓‘此中欲界怎样?
便是与欲有关的思择、寻求……乃至邪思惟’。或者十八界即欲界；所谓：‘下
自无间地狱起，上至他化自在天止，任何行动于此中及包摄于此中的蕴、界、
处、色、受、想、行、识。是名为欲界’。
    ‘出离界’亦只是法界。依据此说：‘一切善法为出离界’，所以即是意识
界。
    ‘恚界、害界、无恚界、无害界、乐界、苦界、喜界、忧界、舍界、无明
界、精进界、勤界、勤勇界’亦只是法界而已。
    ‘劣界、中界、胜界’只是十八界而已。因为劣的眼等为劣界，中、胜的眼
等为中界及胜界。总而言之：不善之法界及意识界为劣界；世间的善及无记的眼
界等同为中界；出世间的法界及意识界为胜界。
    ‘地界、火界、风界’只是触界而已。‘水界和空界’只是法界。‘识界’
只是眼识等七识界的简略之说。
    十七界及法界的一部分是‘有为界’。‘无为界’则只是法界的另一部分。
    如是存在的一切界，从自性上说，都得含摄于十八界之内，所以只说十八
界；也是为了欲除有人于有知识的自性的识中而起的命想，所以这样说。即因为
有于知识的自性的识中而作命想的有情，世尊为了欲使他们断灭长时所怀的命
想，指明有限识界、耳识界、鼻识界、舌识界、身识界、意界、意识界等多识的
差别，并且它们是依止于眼及色等的缘而起作用，是无常的，所以佛说十八界。
更因为是随顺其所教化的弟子的意乐，所以这样说。又这样不过于简略也不过于
详细的说法，是随顺其所教化的有情的意，所以说明十八。
        世尊以广略的法门而说法，
        他的正法之光照耀的时候，
        其所化有情心中的黑暗，
        便在刹那之间消灭了。
如是当知以限量而抉择。
    (五)‘以数’，先说眼界，据种类，依净眼只有一法数。耳、鼻、舌、
身、色、声、香、味界亦同样，依净耳等亦只有一法数。其次触界，依地、火、
风，有三法数。眼识界，依善与不善的异熟，有二法数。如是耳、鼻、舌、身识
界亦同。其次意界，依五门转向的善与不善的异熟及领受(唯作)，有三法数。
法界，依三无色蕴(受想行)及十六细色并无为界，有二十法数。意识界，依其
余的善、不善、无记的识，有七十六法数。如是当知以数而抉择。
    (六)‘以缘’，先说眼界，给与眼识界以不相应、前生、有、不离、依
止、根缘的六缘为缘。色界给与眼识界以前生、有、不离、所缘缘的四缘为缘。
如是耳界、声界等给与耳识界等为缘亦然。
    其次对于眼识等的五种，则五门转向的意界给与他们以无间、等无间、非
有、离、亲依止的五缘为缘。而彼等前五识亦给与领受意界(以五缘为缘)。同
样的，领受意界给与推度意识界，推度意识界给与确定意识界，确定意识界给与
速行意识界(以五缘为缘)。而速行意识界再给与各各以后的速行意识界以彼等
(无间、等无间、非有、离、亲依止)的五缘及数数修习缘的六缘为缘。这是在
五门作用的方法。
    次于意门，则有分意识界给与(意门)转向意识界，而(意门)转向意识界
给与速行意识界以上面所说的五缘为缘。
    其次法界(受想行——心所法)给与七识界以俱生，相互、依止、相应、
有、不离等的多种缘为缘。而眼界等及一部分的法界(如细色、涅槃等)则给与
一部分的意识界以所缘缘等为缘。对于眼识界等，不只是以眼界及色等为生起之
缘，亦以光明等为缘，所以古师说：‘以眼、色、光明，作意为缘生起眼识；以
耳、声、空间，作意为缘生起耳识；以鼻、香、风，作意为缘生起鼻识；以舌、
味、水，作意为缘生起舌识；以身、触、地，作意为缘生起身识；以有分意、
法，作意为缘生起意识’。这里是略说。对于缘的详细分别，将在缘起的解释中
更明白他说。如是当知(这十八界)以缘而抉择。
    (七)‘以所见’，是说当以所见而知抉择之义。即一切的有为界，无论是
前际后际的都应视为无真实性，没有常、净、乐、我的特性，并且都是依于缘而
相关的作用。
    次就十八界各别而说：当视眼界如鼓面，色界如鼓槌，眼识界如鼓声；又眼
界如镜，色界如面，眼识界如映于镜中的面相；或者眼界如甘蔗与胡麻，色界如
榨机的轮轴，眼识界如甘蔗汁及麻油；或视为眼界如下面的木燧，色界如上面的
木燧，眼识界如所起的火。对于耳界等亦应视为同样。
    其次意界，从生起方面说，应视它是眼识界的先驱及随从者。
    在法界中的受蕴，当视如箭如桩。其中的想蕴及行蕴，则如受了与受的箭桩
的苦痛。或者凡夫的想，因由意欲而生苦痛之故如空拳，或因取于不如实之想，
故如森林之鹿(见假的草人而作人想)。行蕴，由它而投入于结生，故应视如投
人于火坑的人，或因它而为生苦所随，故应视如为官吏所追的盗贼，或因为它是
取来一切不利的蕴的相续之因，故应视如毒树的种子。(而法处所摄的)色，因
为是种种的危险之相，故应视如刀轮。
    对于无为界，则应视为不死、寂静、安隐。何以故?因为是反对取来一切不
利之故。
    意识界，于诸所缘，不能确定，故应视如森林的猿猴；甚难调御，故如野
马；它能落于任何所欲之境，故如投于空中的棍；因它穿了贪嗔等的种种烦恼之
衣，故应视如盛装的舞女。
        为诸善人所喜悦而造的清净道论，在论慧的修习中
        完成了第十五品，定名为处界的解释。

第十五　说处界品


第十六 说根谛品

                第十六  说根谛品

                慧地之四——释二十二根

    其次在界之后，举示二十二根：即眼根、耳根、鼻根、舌根、身
根、意根、女根、男根、命根、乐根、苦根、喜根、忧根、舍根、信根、精
进根、念根、定根、慧根、未知当知根、已知根、具知根。释此二十二
根：
        一以义，二以相等，三次第，
        四以别无别，
        五以作用，六以地，
        我等如是知抉择。
    此中：(一)‘以义’，先说眼等，即如前面所说的见故为眼等
的方法。但最后的三(无漏根)中：第一，在修习的前分，由于‘我
将知道未知的不死之道或四谛法’这样的行道者所生起故，且有根
的意义，故说‘未知当知根’。第二，已知(四谛)故，且有根的意义，
故说‘已知根’。第三，是全知者——即完成四谛智的作用者及漏
尽者所生起故，且有根的意义，故说‘具知根’。
    然而什么是彼等(二十二根)的根的意义?(一)因陀(主)(业)
的表相之义为根义；(二)因陀(世尊)所教示之义为根义；(三)因
陀(世尊)所见之义为根义；(四)因陀(业)所生起之义为根义；
(五)因陀(世尊)所习用之义为根义。这一切义都适合。即以世
尊、等正觉者是最上自在者之故为‘因陀’。又因为没有任何人能
主于业故以善及不善的业为‘因陀’。
    是故于此(二十二根)中，先说(一)由业而生的诸根，所以说
‘因陀的表相之义’及(四)‘因陀所生起之义’为根义。其次(二)此
等一切(二十二根)是由世尊如实而说明，及(三)正觉之故，所
以说‘因陀所教示之义’及‘因陀所见之义’为根义。(五)因为有些
根由世尊——牟尼因陀作为境习用，有些作为修习用，故说‘因陀
所习用之义为根义’。
    又此等之所以说为根，是(六)因为称为增上(有力)的自在之
义。即眼识等的生起，是眼等的成就之力(增上)，若此等(成就之
力)锐利时，彼等(眼识等亦起)锐利，此等迟钝时，彼等亦迟钝。这
是先以义而抉择。
    (二)‘以相等’，是以相、味、现起、足处而知抉择眼等之义。而
彼等(二十二根)的相等，已于蕴的解释中说。即最后的慧根(及
三无漏根)等的四种是无痴之义。余者都已在那(蕴的解释)中而
述他们的真实状态。
    (三)‘以次第’，这里也是(前面所说的各种次第中的)说法次
第。
      由于善知内法而证得圣地之故，所以先说摄属于身体的眼根
等。
      其次，为示那与身体有关系之法而被称为男或女，故此后说女
根、男根。其次为了知道(那男女的身体)二者是与命根结合而生
存，故此后说命根。
    为了知道直至命根的存在，而此等觉受亦不灭，并且一切觉受
都是苦的，故此后说乐根等。
    为了指示‘为灭彼等苦当修此等法’的行道，故此后说信等。
    为了指示行道不是徒然无益的，由于那(信等的)行道，最初便
得此法现于自己之前，故此后说未知当知根。因为这是那未知当
知根所产生的果，并应于彼根之后即刻修习此根，故继之说此已知
根。为了知道由于修习前面的根而后得证于此根，证得此根之时，
便是更无所作了，故在最后说此最上安乐的具知根。这是诸根的
次第。
    (四)‘以别无别’，在此等诸根之中，只是命根有分别：即是色
命根及非色根二种。余者无别，如是当以别无别而知抉择。
    (五)‘以作用’，什么是诸根的作用?先依这样的语句‘眼
界，由于根缘的意义，是眼识界及其相应诸法的缘’，这是由于根源
所成就的作用，又依照自己的锐利及迟钝等的状态，而使眼识等法
的锐利及迟钝等亦受自己的行相的影响(作用)——这是眼根的作
用。耳、鼻、舌、身根的作用亦然。其次意根的作用是把俱生的诸
(心所)法置于自己的势力之下。
    命根的作用是保护俱生的(色、心、心所)诸法。女根和男根的
作用是处置男女的形状、相貌、态度及行动的方式。
    乐、苦、喜、忧根的作用，是克服俱生的(心、心所)诸法，并使获
得如同自己的粗显的行相。舍根的作用，则使获得寂静、胜、中庸
的行相。
    信等的(五根的作用)是克服其反对的(不信等)，并使其相应
的(心、心所)诸法获得信乐等行相的状态。未知当知根的作用，是
断除(身见、疑、戒禁取的)三结，并使其相应的(心、心所法)趋向于
如是的舍断。已知根的作用，是减少及舍断欲贪与嗔恚等；并使其
俱生的(心、心所法)亦受自己的影响。具知根的作用，是舍断对一
切作用的热望，及使其相应的(心、心所法)趋向于不死(涅槃)。这
是当以作用而知抉择。
    (六)‘以地’，于此(二十二根)中：眼、耳、鼻、舌、身、女、男、
乐、苦、忧根，只是欲界的。意根、命根、舍根、信、精进、念、定、慧根
包摄于(三界及出世间的)四地。喜根，包摄于欲界，色界，出世间
的三地。其余的三(无漏根)是出世间的。如是以地当知抉择。然
        常惧无常的比丘，
        住于根律仪，
        善知于诸根，
        终至于苦灭。
    这是详论三十二根。

              慧地之五——释四谛

    在根之后而说‘谛’，即苦圣谛、苦之集圣谛、苦之灭圣谛、苦灭
之道圣谛的四圣谛。释此四圣谛：
        一以分别，二分解，以及三以相等别，
        四以义，五以义的要略，六以不增减，
        七以次第，八以生等的决定，九以智作用，
        十以区别内容，十一以譬喻，十二以四法，
        十三以空，十四以一种等，十五以同分与异分，
        智者当于教法的次第而知于抉择。
    此中：(一)‘以分别’——分别苦等，各各有四种的如实，非不
如实、非不如是之义，于苦等现观之人当这样显现观察。即所谓：
‘苦是逼迫义、有为义、热恼义、变易义……’，此等四种是苦的
如实非不如实非不如是之义。‘集是堆积义、因缘义、结缚义、障碍
义……。灭是出离义、远离义、无为义、不死义……。道是出义、因
义、见义、增上(力)义……’，此等四种是道的如实非不如实非不
如是之义。又如说‘苦是逼迫义、有为义、热恼义、变易义、现观
义’等。如是当依各有四义的分别而知苦等。这是先以分别决
择。
    (二)(以分解)’以分解及相等各别’的句子中，先‘以分解’说：
‘堕肯’(苦)——‘堕’的音是表示厌恶的意思，如人说厌恶的儿子
为‘堕补多’(恶子)。其次‘肯’的音是空的意思，如说虚空为‘肯’。
而此第一苦谛，因为是许多危难的住处，所以是厌恶；又因为缺乏
那愚人所思惟的常、净、乐、我之性，所以是空。是以厌恶故，空故，
名为‘堕肯’(苦)。
    其次(集)，‘三’的音，如用在‘三曼格摩、三妹等’(来集、集结)
的诸字中，是表示集合的意思，‘邬’的音，如用在‘邬本能、邬地等’
(生起、上升)诸字中，是表示生起之意。‘阿耶’的音，是表示原因
之意。而此第二集谛是表示和其他的缘集合之时为生起苦的原
因。如是因为集合而为生起苦的原因，所以说是‘苦之集’。
    其次第三的灭谛(呢罗达)，‘呢’的音，是非有之意。‘罗达’的
音，是表示牢狱之意，即是没有一切趣的苦之故，所以这里(灭谛)
是说没有称为轮回牢狱之苦的逼迫，或者说到达(此灭)之时，便没
有称为轮回牢狱之苦的逼迫了。又因为是苦的对治之故，所以说
是‘苦之灭’。或者因为是苦的不生起与消灭之缘，所以说‘苦之
灭’。
    其次第四的道谛，因为是以苦之灭为所缘为目的而前进故得
证于苦之灭，并且(此第四谛)是得至于苦灭之道，所以说为‘导至
苦灭之道’。
    此等四谛之所以称为圣谛，因为是佛陀等的圣人所通达之故。
即所谓：‘诸比丘！有此等四圣谛。什么是它们?……乃至……诸
比丘，此等是四圣谛’。它们是圣人所通达故名为圣谛。
    又是圣人之谛故为圣谛。即所谓：‘诸比丘！于天世间
中……乃至……于天及人世间中，如来是圣者。故名圣谛。
    或因正觉此等而成圣位，故名圣谛。即所谓：‘诸比丘！因
为如实正觉此等四圣谛，故名如来是阿罗汉等正觉者及圣者’。
    又因圣即谛故名圣谛。圣——是如实，非不如实，真实不虚之
义。即所谓：‘诸比丘！此等四谛是如实，非不如实，非不如是，
故名圣谛’。如是当以分解而知抉择。
    (三)怎样‘以相等的区别’?于此四谛之中，苦谛，有苦难的
特相，有热恼的作用(味)，以继续进行为现状(现起)。集谛，有生
起的特相，有不断绝的作用，以障碍为现状。灭谛，有寂静的特相，
有不死的作用，以无相为现状。道谛，有出离的特相，有断烦恼的
作用，(从烦恼)出来为现状。又四谛次第的以发生(苦)，使其发生
(集)，停止(灭)，使其停止(道)为特相；亦次第的以有为(苦)、渴爱
(集)、无为(灭)、(智)见(道)为特相。如是当以相等的区别而知决
择。
    (四)(以义)在‘以义及义的要略’的句子中，先‘以义’说：什
么是谛的意义?对于以慧眼而善观察的人，则知这不是如幻的变
化，不是如阳焰的虚伪，不是如异教所说的我的不可得性。然而由
于如实，非不如实及非不如是性，并以苦难、生起、寂静、出离的方
法，这是圣者之智的境界。是以当知如实，非不如实及非不如是性
是谛的意义，正如火的相及世间的自然性相似。即所谓‘诸比
丘！此苦，是如实，非虚，非不如是等’。还有：
        无苦非逼迫，无逼迫非苦，
        决以逼迫性，而说此为谛。
        苦是集所成，从彼而非他，
        决定苦之因——爱着以为谛。
        去灭无寂静，寂静灭所成，
        决以寂静性，而说此为谛。
        无道无出离，出离由于道，
        如实出离性，故说此为谛。
        是故诸智者，于此苦等四，
        不变真实性，总说义为谛。
    如是当以义而知抉择。
    (五)如何‘以义的要略’?这个谛字，见有多种意义，例如：
    (1)‘谛语不嗔恚’
此等是说语真实的意。
    (2)‘沙门、婆罗门住立于谛’，
此等是说离(妄)谛的意思。
    (3)‘彼等善于议论说法者，为何以种种法说谛’，
此等是见解谛理的意义。
    (4)‘谛唯有一无第二’，
此等是说第一义谛——涅槃及道的意义。
    (5)‘四圣谛的善有好多’?
此等是说圣谛之意。这里也是适合于圣谛的意义。如是当以义的
要略而知抉择。
    (六)‘以不增减’：为什么只说四圣谛不少也不多呢?因为没
有别的谛存在及不能删去任何一谛
之故。即是说不能增加其他一
谛于此等之上，也不能于此等四谛之中删去一个。即所谓：‘诸
比丘！兹有沙门或婆罗门，来作这样的主张：“此非苦圣谛，另有苦
圣谛，我要除去这个苦圣谛，宣布另一苦圣谛”，这是不可能的事’。
又所谓：‘诸比丘！无论是沙门或婆罗门，这样说：“这不是沙门
瞿昙所说的第一苦圣谛，我要否认这第一苦圣谛，宣布另一第一苦
圣谛”，这也是不可能的’。又世尊说(轮回的)发生之时，同时亦说
明其原因；在说(轮回的)停止之时，同时亦说明其停止的方法。如
是说其发生及停止并此二者之因，故结论只有四种；或以应知
(苦)、应断(集)、应证(灭)、应修(道)；或以爱事(处)、爱、爱之灭、
爱灭之方便；或以阿赖那(执着)、喜阿赖那、破阿赖那、破阿赖那之
方便，而说为四。如是应以不增减而知抉择。
    (七)‘以次第’，这里也是说法的次第。于此等四谛之中：因
为是粗、是一切有情所共同的，所以最初说容易知解的苦圣谛。为
了指示他的因，故继之说集谛。为知因灭故果灭，所以此后说灭
谛。为示证灭的方便，故最后说道谛。
    或者为使系缚于有乐之乐的有情而生畏惧之想，故最初说苦。
为示那苦不是无作而自来，也不是由自在天所化作等，而是从因而
生的，所以继之说集。为了对那些畏惧为有因的苦所逼迫，并有希
求出离于苦之意的人，指示由出离而生的安乐，故说灭。为令彼等
得证于灭，故最后说导达于灭之道。如是当以次第而知抉择。
    (八)‘以生等的决定’，即在四圣谛的解释中，世尊解释诸圣
谛，曾说生等诸法，所以这里当以生等的决定而知四谛的抉择。一、
释苦有十二法：‘(1)生是苦、(2)老是苦、(3)死是苦、(4)愁、
(5)悲、(6)苦，(7)忧、(8)恼是苦、(9)怨憎会是苦、(10)爱别
离是苦、(11)求不得是苦，(12)略说五取蕴是苦’。二、释集，有
三法：‘此爱能取再有(生)，与喜贪俱，处处而求欢乐，即所谓(1)
欲爱、(2)有爱、(3)无有爱’。三、释灭，只一涅槃法而依如是之
义：‘即彼前述之爱的(消灭)无余离贪、灭、舍离、放弃、解脱、无
执着(无阿赖耶)’。四、释道，有八法：‘何者是导至苦灭之道圣
谛?即八支圣道。所谓(1)正见……乃至……(8)正定’。
    1．释苦
    (1)(生是苦)这‘生’字亦有多义。例如：(一)‘一生、二生’，
是说有(生)的意思；(二)‘毗舍佉，有沙门生(种)名尼犍陀’，是
作部类之意；(三)‘生为二蕴所摄’，是作有为相之意，(四)‘于
母胎中，初心生起，初识现前，由此名为他的生’，是作结生的意
思；(五)‘阿难！菩萨正在生’是作出生之意；(六)‘关于他们
生说(系统说)是无可轻视无可责难的’是作家族之意；(七)‘姊
姊！从那时起，我便以圣生而生’，是作圣戒的意思。这里的生，
是指胎生者自结生(入胎)之后直至从母胎出来所进行的诸蕴而
说，至于其他的生(湿生、化生)，当知是只依结生蕴说的，这不过
是一些散漫的说法。
      直接他说，即生于各处的有情的诸蕴最初的呈现名为生。而此
生有于各种生命最初出生的特相；有回返(诸蕴)的作用；从过去生
而生起此生为现状，或以种种苦为现状。
      生为什么是苦?因为是许多苦的基础的缘故。苦有许多：所
谓苦苦、坏苦、行苦、隐苦、显苦、间接苦、直接苦。
    此中：身心的苦受，因为自性及名称都是苦的，故说‘苦苦’。
乐受，因为是由变坏而苦的生起之因，故说‘坏苦’。舍受及其余三
地的诸行，因有生灭的逼迫，故说‘行苦’。如耳痛、齿痛、贪的热
恼、嗔的热恼等的身心的病痛，因为要询问才能知道，并且此等病
痛的袭击是不明了的，所以叫‘隐苦’，又名不明之苦。如因三十二
种刑罚所起的苦痛，不必询问而知，并且此等苦痛的袭击是明显
的，所以叫‘显苦’，又称明了之音。除了苦苦之外，其余的苦都是
根据于(《分别论》中的)谛分别。其次生等的一切，因为是种种
苦的基地，故为‘间接苦’，而苦苦则名为‘直接苦’。
    世尊曾于《贤愚经》等用譬喻说明：因为此‘生’是地狱之苦
的基地，及虽生于善趣人间而由于入胎等类之苦的基地，所以(说
生)是苦。
    此中，(一)由于入胎等类的苦：有情生时，不是生于青莲、红
莲、白莲之中，但是生于母胎中，在生脏(胃)之下，熟脏(直肠)之
上、粘膜和脊椎的中间、极其狭窄黑暗、充满着种种的臭气、最恶臭
而极厌恶的地方，正如生在腐鱼、烂乳、污池等之中的蛆虫相似。他
生于那样的地方，十个月中，备尝种种苦，肢体不能自由屈伸，由于
母胎发生的热，他好像是被煮的一袋莱及被蒸的一团麦饼。这是
说由于入胎之苦。
    (二)当母亲突然颠踬、步行、坐下、起立、旋转之时，则那胎儿
受种种苦，如在醉酒者的手中的小羊，如在玩蛇者的手中的小蛇，
忽然给他牵前、拖后、引上、压下等。又母亲饮冷水时，他如堕于八
寒地狱，母亲吃热粥或食物之时，如落下火雨相似，母亲吃碱酸的
东西，如受以斧伤身而又洒以盐水相似，备尝诸苦。这是由于怀胎
之苦。
    (三)如果母亲妊娠不正常，则胎儿在母亲的亲朋密友亦不宜
看的
处所，而受割切等手术的痛苦。这是由于堕胎之苦。
    (四)在母亲生产之时，胎儿受苦，由于业生之风倒转，如堕地
狱，然后向于可怖的产道，从极狭窄的产门而出，如从键孔拉出大
龙，或如地狱有情为雨山研成粉碎相似。这是由于分娩之苦。
    (五)初生的如嫩芽的身体，以手取之而浴而洗及以布拭等的
时候，如受针刺及剃刀割裂之苦一样。这是由于从母胎出外之苦。
    (六)从此以后，于维持生活中，有犯自杀的，有誓行裸体及从
事曝于烈日之下或火烧的，有因忿怒而绝食的，有缢颈的，受种种
苦。这是由于自己所起的苦。
    (七)其次受别人谋杀捆缚等的苦。这是由于他人所起的苦。
    如是此生是一切苦的基地。所以这样说：
        如果你不生到地狱里面去，
        怎么会受那里火烧等难堪的痛苦呢?
        所以牟尼说：
        这里的生是苦。
        在畜生里
        要受鞭杖棍棒等许多的痛苦，
        难道不生到那里也会有吗?
        所以那里的生是苦。
        在饿鬼里
        便有机渴热风的种种苦，
        不生在那里是没有苦的，
        所以牟尼说那生是苦。
        在那黑暗极冷的世间中的阿修罗，
        是多么苦啊！
        不生在那里便不会有那样的苦的，
        所以说此生是苦。
        有情久住在那如粪的地狱的母胎中，
        一旦出来便受可怕的痛苦，
        不生在那里是不会有苦的，
        所以此生是苦。
        更何必多说，
        何处何时不有苦?
        然而离了生是绝对不会有苦的，
        所以大仙说生是第一苦。
            ——先以生的决定说——
    (2)‘老是苦’，老有二种，即有为相，及包摄于一有的诸蕴在
相续中而变老的——如齿落等。这里是后者的意思。此老以蕴的
成熟为特相；有令近于死的作用；以失去青春为现状。此老因为是
行苦及苦的基地，所以是苦。由于四肢五体的弛缓，诸根变丑、失
去青春、损减力量、丧失念与觉、及为他人轻蔑等许多的缘，生起身
心的苫，所以老是它的基地。故如是说：
        肢体的弛缓、诸根的变化，
        青春的丧失，力量的消亡，
        失去念等而受妻儿的责呵，
        由于这些以及愚昧的缘故，
        而人获得了身和意的痛苦，
        这都是以老为因故它是苦。
            ——这是依老的决定说——
    (3)‘死是苦’，死有两种：一是关于所说‘老死为二蕴所
摄’的有为相；一是关于所说‘常畏于死’的包摄于一有(生)的
命根的相续的断绝。这里是后者之意。又以生为缘的死、横死、自
然死，寿尽死，福尽死也是这里的死的名字。死有死亡的特相，有
别离的作用，以失去现在的趣为现状。因为此死是苦的基地，故知
是苦。所以这样说。
        愚者看见了他的恶业等的相的成熟，
        善者不忍离去他的可爱的事物，
        同样是临终之人的意的痛苦。
        断了关节的连络，刺到要害的未摩，
        这都是难堪难治的身生的痛苦。
        因为死是苦所依，故说它是苦。
            ——这是对于死的决定说——
    (4)其次于愁等之中的‘愁’，是丧失了亲戚等事的人的心的
热恼。虽然它的意义与忧一样，但它有心中炎热的特相，有令心燃
烧的作用，以忧愁为现状。因为愁是苦苦及苦的所依故是苦。所
以这样说：
        愁如毒箭而刺有情的心，
        亦如赤热的铁丸而燃烧。
        因愁而起病老死等种种苦，
        故说愁是苦。
            ——这是依愁的决定说——
    (5)‘悲’——是丧失亲戚等事的人的心的号泣。它有哀哭的
特相，有叙述功德和过失的作用，以烦乱为现状，因为悲是行苦的
状态及苦的所依故是苦。所以说：
        为愁箭所伤的人的悲哭，
        干了喉唇口盖实难受，
        比起愁来苦更甚，
        所以世尊说是苦。
            ——这是依悲的决定说——
    (6)‘苦’——是身的苦。身的逼迫是它的特相，使无慧的人
起忧是它的作用，身的病痛是它的现状。因为它是苦苦及使意苦
故为苦。所以说：
        逼迫于身更生意的苦，
        所以特别说此苦。
            ——这是就苦的决定说——
    (7)‘忧’——是意的苦。心的逼恼是它的特相，烦扰于心是
它的作用，意的病痛是它的现状，因为它是苦苦及令身苦故为苦。
陷于心苦的人，往往散发哭泣，捶胸，翻复地滚前滚后，足向上而
倒，引刀自杀，服毒，以绳缢颈，以火烧等，受种种苦。所以说。
        逼恼于心令起身的逼迫，
        所以离忧之人说忧苦。
              ——这是依忧的决定说——
    (8)‘恼’——是丧失亲戚等事的人由于过度的心痛而产生的
过失。也有人说这不过是行蕴所摄的一种(心所)法而已。心的燃
烧是它的特相，呻吟是它的作用，憔悴是它的现状。因为它是行苦
的状态、令心烧燃及身形憔悴故为苦。所以这样说：
        因为此恼令心的燃烧及身形的憔悴，
        生起极大的痛苦，所以说为苦。
          ——这是恼的决定说——
    在此(愁悲恼之)中，‘愁’是如以弱火而烧釜中的东西。‘悲’
皇如以烈火而烧的东西满出镬的外面来。‘恼’则犹如不能外出留
在釜内而被烧干了的东西相似。
    (9)‘怨憎会’——是和不适意的有情及事物相会。与不合意
的相会是它的特相，有令心苦恼的作用，不幸的状态是它的现
状。因为它是苦的基地故为苦。所以如是说：
        见到怨憎是心中第一的痛苦，
        从此而生身的苦。
        因为它是心身二苦的所依，
        所以大仙说怨憎会是苦。
          ——这是怨憎会的决定说——
    (10)‘爱别离’——是和适意的有情及事物别离的意思。与可
爱的事物别离是它的特相，有生愁的作用，不幸是它的现状。因为
它是愁苦的所依故为苦。所以这样说：
        因为亲戚财产的别离，
        愚者深受愁箭的刺激，
        所以说此爱别离是苦。
            ——这是爱别离的决定说——
    (11)‘求不得’，如说：‘呀！如果我们不生多么好啊’！象
于此等的事物中欲求而不能得，故说‘求不得苦’。对于不能得的
事物而希求是它的特相，有遍求的作用，不得其所求是它的现状。
固为它是苦的所依故为苦。所以这样说：
          因为希求那些而不得的缘故，
          有情生起了烦扰的痛苦。
          对那不得的事物的希求是苦之因，
          所以胜者说此所求而不得是苦。
              ——这是求不得的决定说——
      (12)‘略说五取蕴是苦’，关于此：
          如如不动者说生是苦痛的起源，
          以及未说的一切苦，除了五蕴不生存。
          所以大仙为示苦痛的终灭，
          略说此等五取蕴是苦。
      即此五取蕴为生等的种种痛苦所逼迫，正如火之烧薪，武
器之射标的，虻蚊等之集于牛身，收获者之刈于田地，乡间的劫掠
者之抢于村落；又生等之生于五取蕴，亦如草和蔓等之生于地上，
花、果、嫩叶之生于树上一样。‘生’是五取蕴的最初的苦，‘老’是
它的中间的苦，‘死’是它的最后的苦。‘愁’是如被至死的苦所袭
击的燃烧之苦。‘悲’是不堪于前面的苦的人的悲泣之苦。‘苦’是称
为界的动摇(四大不调)而与不如意的触所相应者的身的病苦。
‘忧’是由于身病的影响于诸凡夫生起心的病苦。‘恼’是由于愁等
的增长而生起憔悴呻吟者的心的燃烧的苦。‘求不得’是不得如意
的人的不能完成其所希求的苦。如是以种种的方法来考察，则知
五取蕴是苦。如果把苦一一来指示，则经多劫也说不完。正如取
一滴水而代表全大海的水滴的味一样，世尊为了指示一切苦而简
略于五取蕴中，所以说‘略说五取蕴是苦’。
            ——这是五取蕴的决定说——
                以上先依苦的解释法。
    2．释集
    其次于集的解释中：‘此爱’——即此渴爱。‘能取再
有’——令其再有为取再有，即是它的性质是再有的，故为能取再
有。伴着喜和贪，故为‘与喜贪俱’。爱的意义和喜贪相同，是作为
一起说的。‘处处而求欢乐’——即于个人所生的这里那里而求乐
的意思。‘所谓’——是不变之词，它是含有‘那是什么’的意思。
‘欲爱、有爱、无有爱’将于‘缘起的解释’中说明。然而应知这
里是以此三种同生苦谛之义，而一起说为苦集圣谛的。
    3．释苦之灭
    在解释苦之灭，即以集之灭中的‘即彼之爱’等的方法来说，为
什么这样说?因为集灭则苦灭，即是由于集之灭而灭苦，更无他
法。所以世尊说：
        不伤深固根，虽伐树还生。
        爱随眠不断，苦生亦复尔。
    ‘因为这样由于集之灭而灭苦，所以世尊说苦灭而示以集灭。而
诸如来的行动是等于狮子，他们在使其灭苦而示苦之灭，是注重
于因而非从于果。然诸外道的行动则等于狗子，他们在使其灭
苦而示苦之灭，教以勤修苦行等但注重于果的问题而不从于因。如
是应先知道其说教的意旨关于苦之灭是由于集之灭。这是‘即彼
之爱’的意义，即彼前面所说的‘能取再有’而以欲爱等分别的爱。
    ‘离贪’说为道，因为说：‘离贪故解脱’。由离贪而灭为‘离
贪灭’。完全的断灭了随眠，故无余及离贪灭为‘无余离贪灭’。或
者说离贪是舍断，是故无余的离贪是无余的灭。如是当知这里的
语句的接续，依它的意义，则此等一切与涅槃是一同义语。依第一
义说苦灭圣谛便是涅槃。因为到达了涅槃之时则爱离而且灭，所
以说涅槃为离贪与灭。因为到达了涅槃时则是爱的舍等，及于彼
(涅槃)处而于五欲的执着中即一执着也没有，所以又名为‘舍离、
放弃、解脱、无执着’。
    此‘灭’有寂静的特相；有不死的作用，或令得乐的作用；无相、
或无障碍是它的现状。
    (问)是否没有涅槃，犹如兔角而不可得的呢?(答)不然，由于
方便而得之故，因为那涅槃是由于称为适当的行道的方便而得，犹
如以他心智得知他人的出世间心相似，所以不应说‘不可得故无
有’。亦不应说因为愚人及凡夫的不得故无涅槃。更不应说没有
涅槃。何以故?终于不成为行道的徒然无益之故；即是说，苦无涅
槃，则导以正见而摄于戒等三学中的正当的行道终于成为徒然无
益的了，然此行道，因得涅槃之故，不是徒然无益的。(问)(能得涅
槃故)行道终非徒然无益，是不是因得(五蕴)非有之故?(答)不
然，虽然过去
未来的(五蕴)非有，但非证涅槃。(问)那么，彼等(现
在的五蕴)非有应是涅槃?(答)不然，现在的五蕴非有是不可能
的，如果非有(诸蕴)，则不成为现在的状态了；又(如果现在的五蕴
非有是涅槃)未免有依止于现在的诸蕴的道的刹那而生起有余涅
槃界的过失。(问)在那时(道的刹那)，诸烦恼的不现在(现起)(说
为涅槃)应无过失?(答)不然(有过失的)，因为圣道成为无用之
故，如果这样(说烦恼不现起为涅槃)，在圣道的刹那以前也有无烦
恼的，圣道不是成为无用了吗?所以这是不合理的。
      (问)依照‘朋友，那是贪等的尽’等的句子，则(贪等的)尽
应是涅槃，(答)不然，阿罗汉也只是(贪等的)尽，因为曾以同样的
句子说：‘朋友，那是贪等的尽’等。并且(如果说尽是涅槃)涅槃会
成为暂时的过失之故(因为尽是暂时的)。如果这样(尽是涅槃)，
则涅槃等于暂时的有为相，那又何必依正精进去证得它；因为
有为相故则(涅槃)包摄于有为中，包摄于有为之故为贪等之火所
烧，烧故成为苦了！(问)因为尽了(烦恼)以后便不再起之故，此
(尽)为涅槃应无过失?(答)不然，因为没有这样的尽之故，纵使
有，也未免有如前面所说的过失之故；并且圣道亦可认为涅渠的状
态，因为圣道而尽诸烦恼，故名为尽，圣道以后便不再起过失故。其
次就广义说，这是称为不生及灭的尽的(涅槃的)亲依之故，成了它
的亲依，以接近而说(涅槃)为尽。(问)为什么不直接的说(涅槃
的)本质呢?(答)因为极微细之故。因为太微细，亦曾影响世尊不
大热心去说，并且这是由圣眼才能见证的。又此涅槃是具有道者
才能获得之故为不共。又无前际之故而非新生。(问)既于有
圣道时而有涅槃，岂非新生?(答)不然，这是不能由道而生的。
只是由道而得证而不是由道而生的，所以这不是新生。非新生故
无老死，既非新生及无老死故(涅槃)是常。(问)(外道的)微(自
性、神我、时)等的常性，是否如得涅槃的常性一样?(答)不然，因为
(彼等的常)无有因故。(问)是否因为涅槃常故，而彼(微)等是常?
(答)不然，因为因相不得故。(问)(微等)是否如涅槃非有生起等
故为常?(答)不然，因为微等不是成就之故。依照上述的道理的
自性，故只有涅槃是常；因为超越于色的自性，故涅槃非色。诸佛
等的究竟涅槃无有差别，故究竟是一。
    由于人的修习而得涅槃时，他的烦恼业已寂静尚有余依(即身
体的诸蕴)在故，与余依共同命名为‘有余依(涅槃)’。由于他除
去集因，舍断业果，于最后心以后便不再生起诸蕴，并且已生的诸
蕴亦灭之故，无有余依；这里是依照无有余依之故而命名为‘无余
依(涅槃)’。由于坚强的努力的结果及由殊胜之智而证得之故，是
一切知者所说之故，是第一义的自性之故，所以涅槃不是不存在
的。即所谓：‘诸比丘！这是不生、不成、无作、无为’。
    这是解释苦之灭的抉择论。
    4．释导至苦灭之道
    其次于解释导至苦灭之道的八(正道)法，虽然曾于蕴的解释
中说明此义，但这里将为说明彼等于一刹那而起的差别。即简略
地说：
    (一)为通达四谛而行道的瑜伽者的——以涅槃为所缘而能断
绝无明之根的慧眼为‘正见’；正的见是它的特相，如界的显明是它
的作用，破除无明的黑暗是它的现状。(二)具有如上述的见(的瑜
伽)者的——与正见相应而破除邪思惟之心的决定于涅槃为‘正思
惟’；正心的决定是它的特相，令心安止是它的作用，断除邪思惟是
它的现状。(三)有如上述的见及思惟(的瑜伽)者的与彼(正见正
思惟)相应而断绝语的恶行的离于邪语为‘正语’；和合语是它的特
相，离(邪语)是它的作用，舍断邪语是它的现状。(四)有如上述的
离(邪语的瑜伽)者的与彼(正语)相应而正断邪业的离于杀生等为
‘正业’；(离杀生等的)等起是它的特相，离(邪业)是它的作用，舍
断邪业是它的现状。(五)他(瑜伽者)的——彼等正语、正业的清
净，与彼(正语正业)相应，断除诡诈等——离于邪命为‘正命’；洁
白是它的特相，维持正当的生活是它的作用，舍断邪命是它的现
状。(六)那住立于称为正语、正业、正命的戒地(的瑜伽)者的——
随顺于彼(正语正业正命)，与彼相应，正断懈怠的勤精进为‘正精
进’；策励是它的特相，未起的不善而令不起是它的作用，舍断邪精
进是它的现状。(七)那如是的精进者的——与彼(正精进)相应，
除去邪念的心不忘失为‘正念’；注意是它的特相，不忘失是它的
作用，舍断邪念是它的现状。(八)如是以无上的念而守护其心者
的——与彼(正念)相应，除灭邪定的心一境性为‘正定’；不散乱是
它的特相，等持是它的作用，舍断邪定是它现状。
        这是导至苦灭之道的解释法。
        如是当知这四谛中的生等的抉择。
    (九)‘以智作用’——当知即以谛智的作用的抉择。谛智有随
觉智及通达智二种。此中：‘随觉智’是世间的，由于随闻等而对
于灭、道(的所缘)而起的。‘通达智’是出世间的，以灭为所缘的作
用而通达四谛的。即所谓：‘诸比丘！见苦者，亦见苦之集，亦见
苦之灭，亦见导至苦灭之道’等一切当知。
而此(出世间的智)作用
将于智见清净(的解释)中说听。但于这里的世间智中，‘苦智’，
由于克胜缠(烦恼)而能遮止起有身见；‘集智’能遮止断见；‘灭智’，
能遮止常见；‘道智’，能遮止无作见。或者‘苦智’能遮止对于果的
异计——于没有常、净、乐、我之性的诸蕴之中而计为常、净、乐、我
之性；‘集智’能遮止对于因的异计——于非因而起为因之想，以为
是由于自在天、初因、时、自然等而起世间；‘灭智’能遮止对于灭
的异计——于无色界及世界之顶而执为理想境界(涅槃)；‘道
智’能遮止对于方便的异计——耽溺于欲乐及苦行等的不清净之
道而执为清净之道。所以这样说：
        世间和世间的生因，
        世间之灭的幸福和它的方便之道，
        未知真谛时，
        人是痴迷的。
            ——如是当知以智作用的抉择——
    (十)‘以内含的区别’即除了爱及诸无漏法，其余的一切法都
包含于苦谛之内。三十六种爱行则包含于集谛之内。灭谛则纯
一无杂。于道谛中：(一)属于正见部门的有观神足、慧根、慧力、
择法觉支；(二)由于正思惟所表示的有出离寻等的三种；(三)
于正语所表示的有四种语的善行；(四)于正业所表示的有三种
身的善行；(五)属于正命部门的是少欲知足；又此等一切的正
语、正业、正命是圣所爱的戒故，及圣所爱的戒是由于信的手而持
故，依彼等(戒)的存在而有(信的)存在之故，亦含信根、信力及欲
神足；(六)于正精进所表示的是四种正勤、精进神足、精进根、
精进力及精进觉支；(七)于正念的表示的是四种念处、念根、念
力、念觉支；(八)以正定的表示而包含有寻有伺等的三定、心定
(心神足)、定根、定力、及喜觉支、轻安觉支、定觉支、舍觉支。
        如是当知内含于此四谛中的区别的抉择。
    (十一)‘以譬喻’：苦谛如重担，集谛如负重担，灭谛如放下重
担，道谛如放下重担的方法。或苦谛如病，集谛如病之因、灭谛如
病愈，道谛如药。或苦谛如饥馑，集谛如旱灾，灭谛如丰收，道谛如
时雨。又以怨恨、怨恨的根源、怨恨的断绝、断绝怨恨的方法，怖
畏、怖畏的根源、无怖畏及其到达的方法；此岸、急流、彼岸及其到
达的努力。当知四谛也适合于此等譬喻。
            ——一如是应知以譬喻的抉择——
    (十二)‘以四法(四句分别)’：(一)是苦而非圣谛，(二)是圣
谛而非苦，(三)是苦亦是圣谛，(四)非苦亦非圣谛。
    此中：(一)与道相应的诸(心、心所)法及沙门果，依照‘无常
者是苦’的句子，因为是行苦之故为苦，而非圣谛。(二)灭是圣
谛而非苦。其他的(集道)二谛可说为苦，因为无常之故，但不是因
为世尊的梵行所领解的如实的苦谛之义，(三)除了爱之外，其五
取蕴则依一切的行相都是苦也是圣谛。(四)与道相应的诸法及诸
沙门果，苦依世尊的梵行所领解的如实的谛理则非苦亦非圣谛。如
是集等亦得依此类推。这里当知是以四法的抉择。
    (十三)(以空)‘以空及以一种等’的一句中，先说‘以空’：一
切四谛，依第一义说，因无受(苦)者，作(烦恼)者、入灭者及行(道)
者之故，当知(四谛)是空。所以这样说：
        有苦而无什么受苦者，
        有作而无作者的存在，
        有灭而无入灭者，
        有道却无行者的存在。
    或者
        前面的苦集二种是常恒、净、乐、我的空，
        不死之灭是我的空，
        道是常、净、我的空，
        于此四谛之中的是空。
或者(苦集道)三者是灭空、灭是其余三者空。或者因(集、道)是果
(苦灭)的空，因为集中无有苦故，道中无有灭故。不像自性论者
(数论派)所说的自性，果不是含于因中的。果(苦灭)是因(集道)
的空，因为苦与集、灭与道不结合之故。不像合论者(胜论派)所说
的二微等，因不是与因的果结合的。所以这样说：
        三者是灭空，灭是三者空，
        因是果的空，果亦是因空。
            ——如是当知先以空的抉择说——
    (十四)‘以一种等’：此四谛中，一切的‘苦’，依其现起之性为
一种。依名与色为二种。依欲、色、无色界的生起各别为三种。依
四食为四种。依五取蕴的差别为五种。
      ‘集’亦依其现起之性为一种。由于邪见的相应与不相应为二
种。依欲爱、有爱、无有爱为三种。由四果道所断故为四种。由于
色欢喜等的不同为五种。由于六爱身的不同为六种。
      ‘灭’亦依无为界为一种。依于经说的有余依及无余依的差别
为二种。由于三有的寂灭故为三种。由于四圣道而证故为四种。
由于五欢喜(色声香味触的五欲)的寂灭故为五种。由于六爱身的
灭尽的各别为六种。
      ‘道’亦依其修习为一种。依止、观之别或依见、修之别为二
种。依(戒、定、慧)三蕴之别为三种。因为此道有(八)部分之故，
可以三蕴而包摄，犹如都市包摄于国内。即所谓：‘朋友，毗舍
祛，不是以八支圣道而包摄三蕴。朋友，毗舍佉，以三蕴而包摄八
支圣道。朋友，毗舍佉，正语、正业、正命的三法包摄于戒蕴中。正
精进、正念、正定的三法包摄于定蕴中。正见、正思惟的二法包摄
于慧蕴中’。
    此中的正语等三种
只是戒，所以因同种而包摄于戒蕴。在圣
典中的‘戒蕴中’虽以位格来说明，然而应依作格之义。其次
于正精进等的三种之中，以定自己的法性是不能专注所缘而安止
(入定)的，当它获得精进完成其策励的作用及念的完成其不忘的
作用之时的帮助，便得安止。
    这里有一个相当的譬喻：即如有朋友三人，为了祭祀共同进
入园中，一人看见了盛开的瞻波伽花，虽然举手去采，但不可
能。另一人便屈他的背给他站，他虽然站在他的背上，但因动摇亦
不能取得花。此时第三者又供给他的肩，于是他站在一人的背上，
握住另，一人的肩，随其所欲而采了花，用以严饰而享受祭祀。当知
这譬喻是这样的：三友同入园中，如正精进等三法同时而生。盛
开的瞻波伽如所缘。举手去摘而不可能，加以定的自己的法性不
能专注所缘而安止。屈背给他站的朋友如精进。另一位站着而供
给他的肩的朋友如念。于是他站在一人的背上握住另一人的肩随
其所欲而采了花，如获得了精进完成其策励的作用及念的完成其
不忘的作用之时的帮助的定，得以专注所缘而安止。
    是故这里的定是依其同种而包摄于定蕴中，精进及念则依其
作用而包摄于定蕴中。于正见、正思惟之中，慧的自己的法性是不
能决定所缘为无常、苦及无我的，但获得寻(正思惟)的时时冲击所
缘的帮助之时而得决定，何以故?譬如一银行家，置钱币于手中，
虽欲视察其全部，但眼面是不能翻转(钱币)的，只能以指节去翻转
它而得视察它的各部分。如是以慧自己的法性是不可能决定所缘
为无常等，只有由那以专注(所缘)为相而有接触(所缘)作用的
寻(正思惟)的资助，如冲击如翻转及取而与之(的所缘)才能决定。
是故正见是依同种而包摄于慧蕴中，正思惟则依(资助的)工作而
包摄于慧蕴中。如是以此等三蕴而摄(八正)道。所以说‘由于三
蕴的差别而有三种’。依须陀洹道等有四种。
    又一切四谛，由于真如及可知之故为一种。依世问、出世间，
或依有为、无为之故为二种。由于见断，修断、及由见与修不可断
之故为三种。由于遍知(舍断、作证、修习)等的差别之故有四种。
        如是当知由于一种等的差别而抉择。
    (十五)‘以同分、异分’：一切四谛都是不违真如故、我空故、
难通达故，所以互相为同分。即所谓：‘“阿难！你的意思怎样?
一人从远处而把箭射过细小的键孔，每发都不失败，或者一人以破
裂为百分的发尖而射穿发尖，那一种比较困难比较难得呢”?“如
是尊师，那以破裂为百分的发而射穿发尖，实为困难，实为难得”。
“阿难！贯穿其最难贯穿的，还算是那些如实通达这是苦……乃至
如实通达这是导至苦灭之道”’。
    (四谛的)自相各别故为异分。前(苦集)二种都因难思、甚
深、世间、有漏之故为同分。但果与因有别，及应遍知与舍断的差
别之故为异分。后(灭道)二种都因甚深、难思、出世间、无漏之故
为同分。但因境(所缘)与有境(有所缘)之别，及应作证与修习之
别故为异分。第一第三同指为果故为同分，但是有为及无为之故
为异分。第二第四同指为因故为同分，因为一是善一是不善故为
异分。第一第四因有为故为同分，但世间和出世间各别故为异
分，第二第三是非学非无学故为同分，但是有所缘与无所缘故为
异分。
        如是智者当以品类与方法，
        认识四圣谛的同分和异分。
            为善人所喜悦而造的清净道论，在论慧的
            修习中完成了第十六品，定名为根谛的解释。

第十六 说根谛品


第十七　说慧地品

第十七　说慧地品

慧地之六——释缘起

    如前面所说的‘蕴处界根谛缘起等种种法是慧地’的慧地诸法之中，只留下
缘起及包摄于‘等’字之中的缘生法了，所以现在当来说明它们。
    此中当先知道无明等法是‘缘起’。即如世尊说：‘诸比丘，什么是缘起?
无明缘行、行缘识、识缘名色、名色缘六处、六处缘触、触缘受、受缘爱、爱缘
取、取缘有、有缘生、由生之缘而发生老、死、愁、悲、苦、忧、恼，如是这是
一切苦蕴的集(生起)。诸比丘，是名缘起’。其次当知老死等为‘缘生法’即
如世尊说：‘诸比丘，什么是缘生法?诸比丘，老死是无常、有为、缘生、尽
法、衰法、离贪法、灭法。诸比丘，生……乃至……有、取、爱、受、触、六
处、名色、识、行……诸比丘，无明是无常、有为、缘生、尽法、衰法、离贪
法、灭法。诸比丘，是名缘生法’。

(一)缘起的语义之一

    这是(缘起和缘生法的)简略的解释：‘缘起’是缘的法。‘缘生法’是由
那些缘所生的法。怎么能够了解这些呢?当知依照世尊的语言，即如世尊在指示
缘起与缘生法的经中说：‘诸比丘，什么是缘起?诸比丘，以生为缘有老死，无
论诸佛如来出世或不出世，而此(缘起的)界(自性)住立，是法住性、是法不
变性、是此缘性。如来于此现正觉，现观；现正觉、现观之后，讲它、说它、施
设、确定、开显、分别及显示它，而说“汝等当见”！诸比丘，以生为缘有老
死，诸比丘，以有为缘有生……乃至……以无明为缘有行，无论如来出世……乃
至……分别显示，而说“汝等当见”！诸比丘，以无明为缘有行。诸比丘，这里
的是如性、不违自性、不他性、是此缘性。诸比丘，是名缘起’。如是依佛所示
的缘起，与如性等是同义语，所以说缘的法为缘起。
    是故当知‘缘起’是以老死等诸法的缘为特相，有与苦结合的作用，邪道
(轮回)是它的现状，这(缘起)由于这样不少不多的缘而发生那样的法，故说
‘如性’；因为诸缘和合之时，虽一须臾，想不从此而发生诸法是不可能的。所
以说‘不违如性’。不能由其他诸法的(生起之)缘而生起别的法，所以说‘不
他性’；是上面所述的此等老死等的缘之故，或为它们的缘的聚合之故，说为
‘此缘性’。而此(此缘性的)语义是这样：是此等(老死等)的缘为此缘，此
缘即为此缘性；或以此缘的聚合为此缘性。而此(缘起的语)相则应于文法中求
之。
    有人不顾外道(数论)所遍计的自性、神我等的原因，却说缘正生起为缘
起，如是只以生起为缘起。他这种说法是不恰当的！何以故?(1)无有经说
故，(2)与经相违故，(3)缺乏甚深之理故，(4)破坏语法故。
    (1)没有什么经中说只以生起为缘起的。
    (2)那主张只以生起为缘起的人、与部分住的经相违故，怎么相违呢?国
为依据世尊所说的‘尔时世尊，于初夜分对缘起顺逆地作意’等语之故，则缘起
作意是最初的正觉住的部分住——即是彼世尊的一部分住。所谓：‘诸比丘，我
以那最初正觉的住法而住，以那部分住而住’。是故那时的世尊是见缘相而住，
不是仅见生起而住的。他又说，‘那我作如是了解：有的是以邪见之缘的觉受，
有的是以正见之缘的觉受，有的是以邪思惟之缘的觉受’等等。如是那主张只以
生起为缘起的人，是违反于部分住的经中的意思的，同时亦与《迦旃延经》相
违。即如迦旃延经中说：‘迦旃延，世间的集(因)，以正慧如实而见者，对于
他是不会以为世间是非有性的’。因为顺的缘起是世间的生起之缘故为世间的集
(因)，是为断除断见而说的；但说只是生起则不然，因为只见生起是不会断除
断见的；只有由于见缘的相续才能断它，因为有缘相续之时而果亦不断之故。如
是那主张只以生起为缘起的人是与迦旃延经相违的。
    (3)‘缺乏甚深之理故’，即如世尊说：‘阿难，这缘起甚深、甚深’！
有四种而名甚深，后面当说。这种甚深之理在仅仅生起中是不会存在的，即是古
人赞说这缘起有四种道理(四句分别)而庄严，而此四法是不会存在于仅仅生起
之中的。所以说因为缺乏甚深之理，故不是仅以生起为缘起。
    (4)‘破坏语法故’，这里的‘缘’(ｐａｔｉｃｃａ)(由于缘)字是
结合于过去时(ｐｕｂｂａｋａｌｅ)，对于同一主词而完成其意义(与动词起
字的作用相同)。例如：‘由于眼与诸色的缘而起(ｕｐｐａｊｊａｔｉ)眼
识’。如果这里与动名词的‘起’(ｕｐｐａｄａ)结合，则因为缺乏(两个动
词)同一主词之故，便破坏了语法，还能够完成些什么意义呢?所以说因为破坏
语法之故，不可仅以生起为缘起。
    这里更有以为(缘起一语)可与动词‘成’(ｈｏｔｉ)字结合，而成为
‘缘起成’(ｐｉｔｉｃｃａｓｍｕｐｐａｄｏ　ｈｏｔｉ)，这也是不合理
的！何以故?因为不可能这样结合的，并且(如果这样结合)会成为生起的生起
的错误。即如：‘诸比丘，我为汝等说缘起。诸比丘，什么是缘起?……乃至…
…诸比丘，是名缘起’。在这些句子中，没有用一个‘成’字来结合的，并非是
生起的。如果是那样结合，则应有一个生起的生起?
    又有人想道：‘此缘的状态为此缘性。这状态便是无明等的行相，是行等现
前之因?C而此状态在于行的变化中即名缘起’。他这种说法也是不合理的！何以
故?因为已说无明为因之故。即如世尊说：‘是故阿难，只有生是老死的因、是
它的因缘、是它的集、是它的缘……乃至……只有无明是行的……缘’。如是佛
陀只说无明等是因、不是说它们的变化(是因)。是故当知缘起便是缘的法，唯
此说为正说。

(二)缘起的语义之二

    其次关于缘起，由于文字的遮蔽(错误)，而说它只是生起，对于此语应采
取下面这样的意义，而除去其(错误的)想念。即如世尊说：
        于彼从缘而起的法聚，
        说此缘起一语有二义，
        是故说它的缘为缘起，
        这是用果之语而说的。
    (智者)主张即于从此缘性转起的法聚中而说缘起一语有二种意思：(1)
此缘起，因为了解它有助于利益和幸福，故智者值得去领解(ｐａｃｃｅｔｕ
ｍ)，是名为‘缘’(ｐａｔｉｃｃａ)，生起之时，是俱(ｓａｈａ)(生起
ｕｐｐａｊｊａｔｉ)而非单独，是正(ｓａｍｍａ)生起(ｕｐｐａｊｊａｔ
ｉ)而非无因，是名为‘起’(ｓａｍｕｐｐａｄｏ)。如是缘与起故为‘缘
起’(ｐａｔｉｃｃａ－ｓａｍｕｐｐａｄｏ)。(2)其次是俱生起故为
‘起’。诸缘的和合而不是拒绝(诸缘的和合)故为‘缘’。如是缘与起故为
‘缘起’。因为此等因聚是彼等(果)的缘故为‘彼缘’，是彼等的缘故此是
因。譬如世间的糖块是痰的缘，便叫它痰糖块；又如教法中说，乐的缘是诸佛的
出世，所以说：‘诸佛出世乐’。故知这缘起是用果的语言而说(因)的。
    (3)或者说：
        由此因聚向于果，故说为‘缘’。
        因聚生起俱生法，故说为‘起’。
    即是那使行等现前而以无明等——因的名目而说的因聚，因为由此而产生共
同(一定)的成果的意义，以不缺乏的意义，及由此诸和合支(因聚)的互相趋
向于果之义，故说为‘缘’。因为它们(因聚)生起共同互相不可分离的法，故
说为‘起’。如是缘与起故为‘缘起’。
    (4)还有别的说法：
        由此缘性的互相为缘，
        平等俱时的生起诸法，牟尼如是说缘起。
    即因为那些以无明等名目而说的诸缘中的缘，生起行等的法，如果它们不互
相为缘及互相缺乏之时，(诸法)是不可能生起的，故为缘。由于缘性的生起诸
法，是以平等而非各各参差，是以俱时而非前后(故为起)。那随顺义理言说善
巧的牟尼如是说此缘起之义。(世尊)曾作如是说，
        以前句说常等的非有，
        以后句说断等的破灭，
        以此两句说明正的道。
    ‘以前句’——即以说明缘的和合的‘缘’的一句，因为存在的诸法是依于
缘的和合而生起，故(缘的一句)是说明常论、无因论、(自性、微、时等的)
异因论及自在天论等类的‘常等的非有’；因为是由于缘的和合、那里是由于常
等或无因等的呢?‘以后句’——即以说明诸法生起的‘起’的一句，由于缘的
和合而得诸法的生起，所以是破灭断论、非有论及无作论等，故(以起的一句)
‘说明断等的破灭’，因为由于前前的缘而数数生起后后的法，怎么是断、非有
或无作的呢?‘以此两句’——是以缘与起的全句——由于那样那样的缘的和合
相续不断而有那些那些的法生起，说明中道，即舍弃‘作者与受者是一，或作者
与受者是异’的(邪论)，不着于世人所用的语言，亦不超越世俗的名称，这是
‘说明正道’。上面是先说缘起的语义。

(三)各缘起支的解释

    其次世尊演说缘起，曾于经典中用‘由无明的缘而有行’等的方法说，要解
说它的意义的人，应去入于分别论者的会众。不诽谤诸阿阇梨，不放弃自宗的意
义，不攀他宗的意义，不违于经，随顺于律，见大法教，了解于法，把握其义，
再三思虑及以其他的各种方法来解说其意义。解释缘起之义，自然困难，即如古
人说：
        谛、有情、结生、缘相的四法，
        难见极难说。
所以除了精通及证得经典之义的人之外，去解释缘起之义实在不易，这样考虑了
之后：
        现在我想解释此缘相，
        如入大海而无立足处，
        然此教法严饰着种种的说法，
        并有存在着不断的古师之道。
        我依此二来释缘起义，
        希望你们等持心来听。
古N的阿阇梨亦曾这样说：
        谁人乐我而听者，
        获得前后(永久的)胜法：
        获得前后的胜法，
        到达了死王不见的境地。
    (1)(无明缘行)先就‘无明缘行’等的句子说：
        (Ⅰ)以说法的差别，
        (Ⅱ)以义，
        (Ⅲ)以相等，
        (Ⅳ)以一种等，
        (Ⅴ)以缘起支的差别。

    如是当知抉择说。
    此中：(Ⅰ)‘以说法的差别’，世尊有四种缘起的说法，犹如四位采蔓的
人相似，从最初或从中间开始而至于最后，及从最后或从中间开始而至于最初。
即(1)譬如四位采蔓的人中一人先看见蔓的根，他便割断根，一切都拉来，取
而使用；世尊亦这样从最初开始而至最后说缘起：‘诸比丘，无明缘行……乃至
……生缘老死’。(2)譬如彼等四人之中，一人先看见蔓的中部，他便割断中
部，只拉其上部，取而使用。世尊亦这样从中间开?l而至最后说：‘对于他的受
而欢喜而欢迎而耽著者生起喜，那于受中的喜是取。以取为缘的是有。以有为缘
的是生’。(3)譬如四人中的一人，先看见蔓的尾端，便执其尾端，从尾至
根，取其全部而使用。世尊亦这样从最后而至最初说缘起：‘我说生缘老死。诸
比丘，是否生缘老死，你们的意思怎样?尊师，生缘老死，我们的意思是生缘老
死。我说有缘生……乃至……无明缘行。诸比丘，是否无明缘行，你们的意思怎
样?尊师，无明缘行，我们的意思是无明缘行’。(4)在这些人里面的一人，
先看见蔓的中部，他便割断中部，向下而至于根，取而使用。世尊亦这样从中开
始而至最后说：‘诸比丘，此等四食，是什么因缘?是什么集?是什么生因?是
什么原因?此等四食以渴爱为因缘，以渴爱为集，以渴爱为生因，以渴爱为原
因。渴爱是什么因缘?…受…触…六处…名色…识…行是什么因缘?……行以无
明为因缘……乃至……行以无明为原因’。
    为什么他要这样说?因为缘起的完善及他(世尊)自己到达说法的微妙之
故。即缘起的确是完善的，由(四种说法的)任何一种都得通达正道。因为世尊
以无畏及四无碍相应并到达四种甚深的状态，故为到达说法的微妙，因他到达说
法的微妙，所以才能以种种的方法而说法。
    特别是：(1)他从最初开始的顺说，因为他观察其所化的人(弟于们)迷
昧于(诸法)进行的原因的分别，为示各各以自己的原因而进行，为其生起的次
第，所以他曾这样说。(3)他从最后开始的逆说，因为他以此等方法而见世人
陷于苦恼：‘这世人实在陷于苦恼！有生、有老、有死、有死灭、有再生’等，
为示从他在(成道的)前分所通达(的缘起)而自证的老死等苦的原因。所以这
样说。(4)从中间开始而至最初的说法，是为了从确定食的因缘而回溯到过去
世，再示从过去世以来的因果次第，所以这样说。(2)从中间开始而至最后的
说法，是为了指示那未来世的因即于现在世起始的未来世的状态。
    于此等说法中，为了对于迷惑了转起的原因的所化之人，提示各各由于自己
的原因而进行及其生起的次第，而说从最初开始的顺的说法，当知这里便是这一
种。
    为什么于此(顺缘起)中最先说无明?这无明是否无因而为世间的根本因犹
如自性论者(数论派)的自性呢?不是无因的，因力‘由于漏集故有无明之
集’，所以说为无明的原因。
    那末，有以(无明)为根本的原因的说法怎么说的呢?于轮转说(无明)成
为首，即世尊于轮转说中曾说(无明及有爱)二法为首，第一是无明(为首)，
即所谓：‘诸比丘，因为不知无明的前际，所以说“无明以前不存在，从此以后
而发生”。诸比丘，虽然这样说，但应知道由此(漏)缘有无明’。第二是有爱
(为首)，即所谓：‘诸比丘，因为不知有爱的前际，所以说“有爱以前不存
在，从此以后而发生”。诸比丘，虽然这样说，但应知道由此(受)缘而有有
爱’。
    然而世尊于轮转说中，为什么以此二法为首?因为它们是至善趣及恶趣的业
的特别原因之故，即(一)无明是至恶趣的业的特别原因，何以故?因为给无明
所克制的凡夫，而造杀生等种种至恶趣的业，那是有烦恼的热苦而无乐味，并且
会堕恶趣而对自己是不利的；譬如因为给火所烧为棍所打而逼使力竭的屠牛，饮
了热水一样，那是痛苦而无乐味，并对自己是不利的。(二)有爱是至善趣的业
的特别原因。何以故?因为给有爱克制的凡夫，为了去烦恼之热而有乐，及为至
于善趣而除自己的恶趣之苦，而行离杀生等种种至善趣的业；譬如上述的屠牛，
因爱冷水有清凉之乐，并且为了除去自己的疲乏，而饮冷水一样。
    在轮转说的开头的此等(无明及有爱的二)法中，有时世尊说一法为根本。
即所谓：‘诸比丘，以无明为亲因而有行，以行为亲因而有识’等。又说：‘诸
比丘，于令其取着的诸法中而视为乐的住者，则爱增长，以爱为缘而有取’等。
有时亦说两者为根本，即所谓：‘诸比丘，有无明盖及爱相应的愚夫，得成如是
之身，此身与外的名色为二种，由此二缘有触与六处，以此等触，愚者有苦受乐
受’等。于此等的说法中：‘以无明为缘而有行’，这样以无明一法为根本的说
法，当知为此处之意。
            ——如是当知先以说法的差别的抉择——

    (Ⅱ)‘以义’，即以无明等句之义。即所谓：
    (无明)(1)以不应成就的身恶行等名为不当有——不应得的意思，那不
当有而有，故为无明。(2)相反的，身善行等名为当有，那当有而不有，故为
无明。(3)因为对于蕴的聚义，处的努力义，界的空义，根的增上义，谛的如
实义，都不知故为无明。(4)不知以逼恼等而说苦等四种之义，故为无明。
(5)于无始的轮回，令诸有情徘徊于一切胎，趣、有、识住、有情居之中，故
为无明。(6)奔走于第一义不存在的男女等之中，而不奔走于第一义存在的蕴
等之中，故为无明。(7)障蔽眼识等的所依、所缘及缘起。缘生法等之故为无
明。
    (缘)果从彼缘而来故为‘缘’。‘从缘’，是非无及不拒绝之义。‘来’
即生起及进行之义，又缘的意义为资助之义。无明即缘为‘光明之缘’；所以说
‘由无明之缘’(而有行)。
    (行
)，行作有为故为‘行’。行有二种：(一)‘由无明之缘而有行’的
行；(二)由于说行的语句而来的行。此中：(一)福行、非福行、不动行三
种，及身行、语行、心行三种的此等六种为‘由无明之缘而有行’的行；它们都
只是世间的善及不善的思而已。(二)由于说行的语句而来的行有四种：(1)
有为行，(2)曾行作行，(3)在行作的行，(4)加行的行。此中：
    (1)在‘诸行无常’等句，是说一切有缘的法，名‘有为行’。(2)在
义疏中说业所生的(欲、色、无色界)三地的色法及非色法，为‘曾行作行’；
这亦包摄于‘诸行无常’的句子中，但其各别叙述的来处则不清楚。(3)三地
的善与不善的思，名为‘在行作的行’。它的来处，见于‘诸比丘，这在无明中
的人，在行作福行’等句。(4)由于身心的精进，名‘加行的行’，它来自
‘直至车轮行作之时，停止车轴都固定’等句。
    不只是此等方法而已：并有其他由行字而来的方法，如‘朋友，毗舍怯，那
于想受灭入定的比丘，先是语行灭，其次身行，其次心行灭’等。然而此等一切
行，没有不包摄于有为行里面的。
    其次于‘行缘识’等句之中，亦如上述的方法。还没有说明的如下：识知故
为‘识’。倾向故为‘名’。可坏故为‘色’。来者伸展及扩大的引导故为
‘处’。觉受故为‘受’。渴故为‘爱’。取着故为‘取’。成有及使有故为
‘有’。生的故为‘生’。老的为‘老’。(人)以此而死故为‘死’。忧愁的
为‘愁’。悲痛的为‘悲’。苦痛为苦；或依破坏于生住二种故为‘苦’。不快
意的状态为‘忧’。深忧为‘恼’。‘发生’即生起。‘发生’一字，并非只与
愁等诸字结合，当知是和一切句结合的，不然的话，说‘由无明缘而行’，而行
做什么呢?则不清楚；如有‘发生’来结合之时，则无明即是缘为无明缘，所以
形成‘由无明缘而行发生’，则确定其缘与缘生的意思了。其他各句也是同样。
‘如是’即指刚才所说的方法，便是说无明等是原因，而不是自在天等所化作。
‘这’是如上所说的。‘一切’是不杂或全体之义。‘苦蕴的’是苦聚的，不是
有情的，不是乐净等的。‘集’即生。‘是’即成为。
            ——如是当知以义的抉择——

    (Ⅲ)‘以相等’，即以无明等的相等，所谓：‘无明’有无明的特相，有
蒙昧的作用(味)，有障蔽的现状(现起)，以漏为近因(足处)。‘行’有行
作的特相，有奋勉的作用，思是它的现状，无明是它的近因。‘识’有识知的特
相，有先行的作用，结生是它的现状，以行为近因，或以所依及所缘为近因。
‘名’有倾向的特相，有(与识)相应的作用，不分别是它的现状，以识为近
因。‘色’有毁坏的特相，有散布的作用，无记是它的现状，以识为近因。‘六
处’有努力的特相，有见等的作用，(识的)所依及(识的)门是它的现状，以
名色为近因。‘触’有接触的特相，有冲击的作用，结合是它的现状，以六处为
近因。‘受’有领纳的特相，有受用境味的作用，苦乐是它的现状，以触为近
因。‘爱’有因的特相，有欢喜的作用，不满足是它的现状，以受为近因。
‘取’有执取的特相，有不放的作用，强烈的爱及恶见是它的现状，以爱为近
因。‘有’业和业果是它的特相，令存在及生存是它的作用，善、不善、无记是
它的现状，取是它的近因。‘生’等的相等，当知如谛的解释中所说。
            ——如是当知以相等的抉择——

    (Ⅳ)‘以一种等’，此中：‘无明’——因无智、无见、痴等之性，故为
一种。因不行道、邪行道之故为二种；或依有行、无行之故为二种。三受相应故
为三种。四谛不通达故为四种。隐蔽五趣的过恶故为五种。于(六)门(六)所
缘(而起)故；亦于一切非色法中故为六种。
    ‘行’——在有漏异熟法的法等之性故为一种。善、不善故有二种；亦依
大、小、劣、中、邪、正、定、不定故有二种。依(三)福行等之性故为三种。
依(胎、卵、湿、化的)四胎而起故为四种。导至五趣故为五种。
    ‘识’——依世间(有漏)异熟等性故为一种。依有因、无因故为二种。是
三有所摄故，三受相应故，又无因、二因、三因故为三种。(四)胎、(五)趣
故为四种及五种。
    ‘名色’——于识为依止故、以业为缘故为一种。有所缘及无所缘故为二
种。因有过去(现在、未来)等故为三种。依(四)胎、(五)趣故为四种及五
种。
    ‘六处’——是(心、心所的)发生、会合之处故为一种。是种净及识等之
故为二种。有到达于境、不到达于境及非二之故为三种。因为包摄于(四)胎及
(五)趣之故为四种及五种。关于‘触’等的一种等，亦可以此同样的方法类推
而知。
            ——如是当知以一种等的抉择——

    (Ⅴ)‘以缘起支的差别’——在此(缘起支)中，愁等是为示有轮的不断
而说的，因为给老死所袭击的愚人而发生了愁等。即所谓：‘诸比丘，无闻的凡
夫，接触身的苦受、愁烦悲痛、捶胸哭泣、陷于蒙昧’。直至愁等进行之时，而
彼无明进行，再由无明之缘而有行，如是成为有轮相续。所以愁等即与老死作为
一起，仅成十二缘起支。如是当知以缘起支的差别的抉择。然而这里只是略说其
差
别而已。详说如次：
    ‘无明’——依于经说，是对于苦等的四谛处无智。依照阿毗达磨说，是对
于前际等及四谛的八处无智，即所谓：‘此中，什么是无明?是对于苦无智……
乃至……对于苦灭之道无智，对于前际无智，对于后际无智，对于前后际无智，
对于此缘性及缘生法无智’。此中，虽然是除了出世间的(灭道)二谛，于其他
的诸处为所缘而生起无明，但这里是以障蔽之意为无明。即因为这(无智的)生
起是由于障蔽了苦谛，不得通达(苦谛的)如实自然之相。如是关于集、灭、
道，称为前际的过去的五蕴，称为后际的未来的五蕴，称为前后际的两者，亦是
同样，乃至由于障蔽了称为此缘性缘生法的此缘性(缘起)及缘生法，不得通达
这是无明，这是行的(缘起及缘生法的)如实自然之相，所以说是‘对于苦无智
……乃至……对于此缘性及缘生法无智’。
    ‘行’——即前面曾经略说的福等三种及身行等三种的六种。这里再详说：
(一)‘福行’，有十三种思：即依于进行施戒等所起的八种欲界善思及依于进
行修习所起的五种色界善思。(二)‘非福行’，即依于进行杀生等所起的十二
种不善思。(三)‘不动行’，即依于进行修习所起的四种无色界善思。如是这
(福行等)三行共有二十九种思。在其余的三种之中：(四)由于身的思为‘身
行’。(五)由于语的思为‘语行’。(六)由于意的思为‘心行’。这三法是
为示在造业的刹那，为福等三种转起之门而说的。因为八种欲界的善思及十二种
不善思的正二十思，在身表等起之后而由身门转起的，名为‘身行’。彼等(同
样的二十思)在语表等起之后而由语门转起的，名为‘语行’。可是在此(二十
思之)中，那神通的思因为是属于另一种东西，不能作为(行缘识的结生)识之
缘，所以是不包含在内的。与神通思一样，悼举思亦不包含于此，所以那(掉举
思)亦应除去为识之缘。但此等一切思(连神通思及悼举思在内)都是由无明之
缘而生(的行)。其次一切二十九思，在(身语)二表不等起，而从意门生起的
为‘心行’。如是因此(身行等)三法而入(福行等)三法之故，由于此义，当
知即以福行等是由于无明的缘性的。
    或者有人发问：如何得知此等行是由无明之缘而成?
    (答)因为有无明之时而有行故，即对于苦等不断称为无明的无智之人，他
对于苦乃至前际等，由于无智，把轮回之苦作为乐想，开始作此(苦之)因的
(福行等的)三种行。又对于集，由于无智，开始作此苦的因及爱的工具的行，
却思惟为乐之因。又对于灭、道，由于无智，把不是苦的灭的(梵天等的)胜趣
作为苦灭之想，把不是苦灭之道的祭祀、苦行等作为苦灭之道想，欲求苦之灭，
开始以祭祀、苦行等而作三种行。又因为彼无智者对于四谛的无明不断之故，特
别是对于那些混着生老病死等许多危险而都称为福果的苦，不知是苦，为了获得
它(福果)，开始作身语心行等的福行，正如为求天女者而跳悬崖一样，又因为
他不见那虽然认为是乐的福果，但在终了之时，生大热恼的坏苦性及不乐性，于
是开始实行那为福果之缘的前面所述的(祭祀苦行等的)福行，这好像灯蛾的扑
灯，亦如贪图蜜滴之人，涂蜜于刀口而舔之。又于业报中受用诸欲而不见其过失
者，由于作为乐想及为烦恼所克服，而作(身语心)三门转起的非福行，这好像
愚人的玩粪，亦如求死者的服毒相似。又于无色之报中，不知其为行苦及坏苦，
由于常等的颠倒，而作称为心行的不动行，这好像是迷了方向的人，行向恶鬼的
城市的道路一样。如是故说无明有故行有，不是无(无明)有(而行有)，所以
应知此等行是由于无明之缘而生。即所谓：‘诸比丘，无知者，有无明者，造作
福行，造作非福行，造作不动行。诸比丘，如果比丘的无明断除，则明生起，因
为他离去无明而明生起，故不造作福行’。
    或有人问道：我们已经领解无明是行的缘，但更要问：对于那一种行以及怎
样为缘呢?(答)即如世尊说这样的二十四缘：‘因缘、所缘缘、增上缘、无间
缘、等无间缘、俱生缘、相互缘、依止缘、亲依止缘、前生缘、后生缘、数数修
习缘、业缘、异熟缘、食缘、根缘、禅缘、道缘、相应缘、不相应缘、有缘、无
有缘、离去缘、不离去缘’。
    (1．释二十四缘)(一)(因缘)以之为因，又以为缘名为‘因缘’。即
成为因故为缘——是说依于因的状态而为缘。于前缘缘等也是同样的意思。此
(因缘)中：‘因’与(一)论式的部分(二)原因(三)根，是一同义语。即
(一)于论式的部分，如宗、因(喻、合、结)等的地方，是世间说之为
‘因’。(二)在佛教中所说‘诸法从因生’等处，是说原因为因。(三)在
‘三种善因三种不善因’等处是说(善不善)根为因，这里正是‘根’的意思。
‘缘’的语义是这样：‘以缘故从此而行’为缘——即不除去它而(一法)进行
之意。(何以故?)凡是某法不除去另一法而住或生起的，则说那(后)法为
(前)法的缘。但以相说，缘有资助的特相；凡是某法助成另一法的存在或生
起，则说那(前)法为(后)法的缘。如缘、因、原因、因缘、生起、发源等，
都是异文同义之字。这里是以根义为‘因’，以资助之义为‘缘’，故略说即以
根之义的资助法为‘因缘’。
    诸阿阇梨的意见：则以为它(因缘)对于善等是善等之性的成就者，犹如对
于稻等的稻的种子等，对珠光等的珠的色泽等。
    如果这样说(因缘是成就善等之性者)。(1)则于那(因缘)等起的诸色
便不成为因缘性；(何以故?)因为它(因缘)不成就彼等(色)的善等之性
故。然而亦非不是因缘，因为曾作如是说：‘因是对于因相应的诸法及彼等起的
诸色，由于因缘而为缘’故，于诸无因心的无有(因)，是为成立它的无记性。
(2)又那有因心，是由于如理作意等的关系而成善性，不是由于相应因的关系
而成。如果说于相应因中是由自性便有善等之性，那末，于诸相应法中依因的关
系的无贪，亦应是善或无记；因为两者(善与无记)都有之故。于是应于诸相应
法中，于如是诸因中，而求善等之性。然而如果不以善等之性的成就来解释此因
的根义，而取完成善安住的状态，则没有什么矛盾；因为获得了因缘的诸法，好
象长成了深固的根的树而善安住之故，那无因的(诸法)，则如胡麻芽等的水草
而不善安住之故。如是以根的意义的资助以完成善安往的状态的资助法，当知为
因缘。
    (二)(所缘缘)于此(因缘之)后的其他(二十三缘)中：由于所缘为助
成法，故为‘所缘缘’。论中曾举‘色处对于眼识界’为始，乃至结论以‘凡是
以此等诸法为缘，而彼等诸法——即诸心、心所法生起，则此等诸法对于彼等诸
法，由所缘缘为缘’为终，故不论何法莫非为所缘缘。譬如力弱之人，凭于杖或
绳而得起来站立，如是诸心、心所法亦以色等所缘为缘而得生起及住。是故所缘
诸法对于一切心、心所法、应知为所缘缘。
    (三)(增上缘)依于主要义而助成之法，为‘增上缘’。它依俱生及所缘
有二种。此中：(一)依照‘欲增上对于欲相应诸法及彼等起的诸色，由增上缘
为缘’等的语句看，故知称为欲、精进、心、观的四法为‘俱生增上缘’。但不
是(这四法)一起(为增上缘)的。因为以欲为首以欲为主而心转起之时，则唯
以欲为增上，而非其他的几种。余者(精进、心、观)亦同此理。(二)其次若
以某法为主而使非色法(心及心所法)转起的，则某法为彼等(非色法)的‘所
缘增上’。所以说：‘凡以某等法为主而彼等法——心及心所法生起，则某等法
对于此等法，由增上缘为缘’。
    (四)(无间缘)(五)(等无间缘)由于无间而助成之法为‘无间缘’，
由于等无间而助成之法为‘等无间缘’。对于此二种缘，虽有多种解说，但其要
义如下：即于眼识之后必为意界，意界之后必为意识界等，这是心的规则，必依
于前前之心而成立，不是由于别的，所以若于各自之后而能够无间的使适当的心
生起的法，为无间缘。故说：‘无间缘，是眼识界及其相应诸(心所)法，对于
意界及其相应诸(心所)法，由无间缘为缘’。
    无间缘即是等无间缘。譬如积集和相续、增语和词的二法，只是名称的各
别，不是意义的不同。
    诸阿阇梨的意思，则以世的无间性为无间缘，以时的无间性为等无间缘。但
此说与‘从灭尽(定)出定者的非想非非想处善，对于果定，是由于等无间缘而
为缘’等的文句相违。这里他们(诸阿阇梨)又说：‘(非想非非想处善的)诸
法等起性的能力尚未消失，因为由于修习之力的阻止，故令诸法于等无间不生
起’，这正是没有时无间性存在的证明。在这里由于修习之力而无时无间，亦即
是我们的主张。因为没有时无间，所以不应说等无间性。因为‘依时无间为等无
间缘’是他们的主张，所以(我们)不执着他们的说法，应该知道这里只是名称
的各别，不是意义的不同。何以故?因于此中无有间断，故为无间；因为无形而
全无间，故为等无间。
    (六)(俱生缘)(一法)生起之时，依俱生性(对于他法)而助成之法，
为‘俱生缘’。如对于光的灯相似。由于非色蕴等有六种：即所谓‘(1)四非
色蕴相互由俱生缘为缘，(2)四大种相互(由俱生缘为缘)，(3)入胎的刹
那名与色相互(由俱生缘为缘)，(4)心、心所法于心等起的诸色相互(由俱
生缘为缘)，(5)四大种对于诸所造色相互(由俱生缘为缘)，(6)诸有色
法(心所依处)对于诸非有色法(心与心所)，有时由俱生缘为缘，有时(对于
无色界的心，心所法等)非由俱生缘为缘’。这里(的诸有色法)正指心所依处
(心脏)而说的。
    (七)(相互缘)以相互生起与支持性质而助成之法，为‘相互缘’。如三
根杖的相互支持相似。此依非色蕴等有三种：即所谓：‘(1)四非色蕴由相互
缘为缘，(2)四大种(由相互缘为缘)，(3)入胎刹那的名与色由相互缘为
缘’。
    (八)(依止缘)依于作住处及依止的方式而助成之法，为‘依止缘’。如
大地、布帛对于树木及绘画等。如说‘四非色蕴相互由依止缘为缘’，如是当知
依照俱生缘中所说的同样方法(亦有六种)，不过这里在第六部分应作这样的分
另：即‘眼处对于眼识界(及彼相应的心所法)……乃至耳、鼻、舌、身处对于
(耳、鼻、舌)身识界及彼相应诸(心所)法，由依止缘为缘。凡依止于某色
(心脏)而意界及意识界得以生起，则那色对于意界、意识界及彼等相应诸(心
所)法，由依止缘为缘’。
    (九)(亲依止缘)‘亲依止缘’，这里先就如下的语义来说：因为依彼而
起故，为了自己的成果而他依止而不违拒，故为‘依止’。譬如强烈的痛恼为激
恼，如是强力的依止为‘亲依止’——即与强力的原因是一同义语。故知以强有
力的原因而助成之法为‘亲依止缘’。有所缘亲依止、无间亲依止及本性亲依止
的三种。此中：
    (1)‘所缘亲依止’先就所缘亲依止与所缘增上似乎没有什么差别而分别
说：‘行布施，受持戒律，行布萨业，尊重其事而行观察。尊重过去的善行而观
察，从禅那出定尊重禅那而行观察。诸有学者，尊重种姓而行观察，尊重清白
(心)而行观察。诸有学者，从道(定)出，尊重其道而行观察’等。然而此
中：因尊重某所缘而心、心所法生起。则彼所缘决定于彼等(心、心所法)诸所
缘之中是强有力的所缘。如是但以应所尊重之义为所缘增上，以强有力的原因之
义为所缘亲依止，当知这是它们的差别。
    (2)‘无间亲依止’亦曾与无间缘一起作没有什么差别的方法而分别说：
‘前前诸善蕴对于后后诸善蕴，由亲依止缘为缘’等。但在(二十四缘的)论母
的概论中，对无间缘的说法是：‘眼识界及彼相应诸(心所)法，对于意界及彼
相应诸(心所)法，由无间缘为缘’等。对亲依止(缘)的说法，则为‘前前诸
善法，对于后后诸善法，由亲依止缘为缘’等。所以来自概论的文句是有差别
的，可是在意义上亦唯同一而已。虽然如是，当知在各自之后无间而有适当之心
生起的可能性，故为无间性，在后心生起之时，是由于前心的强力性，故为无间
亲依止性。譬如在因缘等中，即无任何法，而心亦得生起，但没有无间心，则心
决不生起，是故此(无间心)为强有力的缘。如是由各自之后无间的生起适当之
心的为无间缘，由强有力的原因的为无间亲依止缘，当知这是它们的差别。
    (3)其次‘本性亲依止’，本性的亲依止为本性亲依止。于自己的相续中
生起的信戒等或习惯的时节食物等，名为‘本性’。或者由于自然的亲依止为本
性亲依止。其意义是和所缘(亲依止)及无间(亲依止)不混杂的。当知它有这
样种种不同的分别法：‘本性亲依止，是以信为亲依止而行布施，受持戒律，行
布萨业，生起禅那，生起毗钵舍那(观)，生起道，生起神通，生起三摩钵底
(定)。以戒、闻、施舍、慧为亲依止而行布施……乃至生起三摩钵底。则信、
戒、闻、舍、慧之对于信、戒、闻、舍、慧，由亲依止缘为缘’。如是由于此等
信等的本性及以强有力的原因之义的亲依止，故为本性亲依止。
    (十)(前生缘)由于先生起而进行助成之法，为‘前生缘’。这由于五门
的所依及所缘并心所依而有十一种，即所谓：‘眼处对于眼识界及彼相应诸(心
所)法、由前生缘为缘。耳、鼻、舌、身处，色、声、香、味、触处，对于(耳
鼻舌身识界、眼耳鼻舌)身识界及彼相应诸(心所)法，由前主缘为缘。色、
声、香、味、触处，对于意界(及彼相应诸心所法，由前生缘为缘)。因为意界
及意识界依止于彼色(心所依处)而转起，所以那色之对于意界及彼相应诸(心
所)法，由前生缘为缘；对于意识界及彼相应诸(心所)法，则有时由前生缘为
缘，有时不由前生缘为缘’。
    (十一)(后生缘)对于前生的色法以支持之义而助成的非色法，为后生
缘。如对于小鹫儿的身体而依求食之思相似。所谓：‘后生的心及心所法对于前
生的此身，由后生缘为缘’。
    (十二)(数数习行缘)依照数数习行的意义，对于(在自己之后而来的)
无间(法)的熟练及强力性而有资助的法，为数数习行缘。如于典籍等的预习。
这由于善、不善、唯作的速行而有三种。即所谓：‘前前诸善法，对于后后诸善
法，由数数习行缘为缘。前前诸不善法……乃至诸唯作无记法，对于后后诸唯作
无记法，由数数习行缘为缘’。
    (十三)(业缘)称为心的加行而以作用性的助成之法为业缘。这由于许多
刹那的善与不善的思、及俱生的一切思，有二种。即所谓：‘善及不善业，对于
异熟诸蕴及业果诸色，由业缘为缘。俱生的思，对于相应诸(心、心所)法及彼
等起诸色，由业缘为缘’。
    (十四)(异熟缘)由于无精勤的寂静性，对于无精勤的寂静性而助成的异
熟法，为异熟缘。它在(五门) 转起之时，是彼(异熟识)等起诸色的缘，在结
生之时，是业果诸色的缘，在一切时，是(与异熟)相应诸法的缘。即所谓：
‘异熟无记的一蕴，对于(其他的)三(异熟无记)蕴及心等起诸色，由异熟缘
为缘……乃至在结生刹那异熟无记的一蕴，对于三蕴及业果诸色……三蕴对于其
他的一蕴……二蕴对于其他的二蕴及业果诸色，由异熟缘为缘。(异熟识的)诸
蕴对于(心)所依，由异熟缘为缘’。
    (十五)(食缘)对于色与非色，依支持之义而助成的四食、为食缘。即所
谓：‘段食对于此身，由食缘为缘。(触、意思、识的)诸非色的(三)食，对
于诸相应的(心、心所)法及彼等起诸色，由食缘为缘’。又在(发趣论的)问
分中说：‘在结生刹那的诸异熟无记食，对于相应诸蕴及诸业果色，由食缘为
缘’。
    (十六)(根缘)除去女根男根，依增上的意义而助成的其余二十根，为根
缘。此中：眼
根等(五根)只对非色法为缘，余者(十五根)对诸色与非色
(法)为缘。即所谓：‘眼根对于眼识界(及彼相应诸心所法)……乃至耳、
鼻、舌、身根对于(耳、鼻、舌)身识界及彼相应诸法，由根缘为缘。色命根对
于诸业果色，由根缘为缘。非色的诸根对于相应诸(心、心所)法及彼等起诸
色，由根缘为缘’。又在问分中说：‘在结生刹那的异熟无记根对于相应诸蕴及
业果诸色，由根缘为缘’。
    (十七)(禅缘)依审虑的意义而有资助的，除去于二种五识中的乐受与苦
受的二(身识)，一切有善(不善、无记)等各别的七禅支，为禅缘。即所谓：
‘诸禅支对于与禅相应的诸(心、心所)法及彼等起诸色，由禅缘为缘’。又在
问分中说：‘在结生刹那的异熟无记的诸禅支对于相应的诸蕴及业果诸色，由禅
缘为缘’。
    (十八)(道缘)于任何处依导引之义而资助的，有善(不善、无记)等各
别的十二支，为道缘。即所谓：‘诸道支对于相应的诸(心、心所)法及彼等起
诸色，由道缘为缘’。又在问分中说：‘在结生刹那的异熟无记的诸道支对于相
应的诸蕴及业果诸色，由道缘为缘’。当知此等禅缘及道缘二种，在无因的二种
五识心中是不可得的。
    (十九)(相应缘)依于所谓同一所依、同一所缘、同时生、同时灭的相应
状态而资助的非色法，为相应缘，即所谓：‘四非色蕴相互由相应缘为缘’。
    (二十)(不相应缘)不依同一所依等的状态而资助的，为不相应缘，有色
的诸法对于非色的诸(心、心所)法(为缘)，非色的诸(心、心所)法对于有
色的(诸法为缘)。此有俱生、后生、前生三种。即所谓：‘俱生的诸善蕴对于
心等起诸色，由不相应缘为缘。后生的诸善蕴对于前生的此身，由不相应缘为
缘’。于无记句的俱生(不相应缘)的分别亦说：‘在结生刹那的异熟无记诸蕴
对于业果诸色，由不相应缘为缘。诸(非色)蕴对于所依(色)，所依(色)对
于诸(非色)蕴，由不相应缘为缘’。又前生(不相应缘)依眼根等所依当知。
即所谓：‘前生的眼处对于(后生的)眼识……乃至(前生的)身处对于(后生
的)身识、由不相应缘为缘。(前生的心)所依对于(后生的)异熟无记及唯作
无记诸蕴……(前生的心)所依对于(后生的)善的诸蕴……乃至(前生的心)
所依对于(后生的)不善的诸蕴、由不相应缘为缘’。
    (二十一)(有缘)由现在相及由有的状态，对于同样(状态的)法，依支
持义而助成之法，为有缘。这(有缘)曾以非色蕴、大种、名色、心心所、大
种、处、所依等七种论母来说。即所谓：‘(1)四非色蕴相互由有缘。(2)
四大种(相互亦然)，(3)在入胎刹那的名色相互……(4)心、心所法对于
心等起诸色……(5)诸大种对于诸所造色……(6)眼处对于眼识界(及彼相
应诸心所法)……乃至身处……色处……触处对于身识界及彼相应诸(心所)法
由有缘为缘。色处……乃至触处对于意界及彼相应诸(心所)法(由有缘为
缘)。(7)凡依止于某色(心所依处)而意界及意识界得起作用，则彼色之对
于意界与意识界及彼相应诸(心所)法，由有缘为缘’。其次在问分中亦曾以俱
生、前生、后生、食、根(的五种)来说。先于俱生，以‘一蕴对于其他三蕴及
心等起诸色，由有缘为缘’等的方法解说。次于前生，由于前生的眼等的方法而
说。次于后生中，则以对于前生的此身是由于后生的心与心所法为缘等解说。又
于食及根中，则作如是解说：段食对于此身，由有缘为缘；色命根对于业果诸
色，由有缘为缘。
    (二十二)(非有缘)对于在自己之后无间生起的非色诸法，给以转起的机
会而资助的等无间灭的非色法，为非有缘，即所谓：‘等无间灭的诸心、心所法
对于现在的诸心、心所法，由非有缘为缘’。
    (二十三)(离去缘)即彼等(前非有缘的非色法)由于离去而助成故，为
离去缘。即所谓：‘等无间离去的心、心所法对于现在的诸心、心所法，由于离
去缘为缘’。
    (二十四)(下离去缘)即诸有缘法，应知依不离去的状态而助成之故，为
不离去缘。然而这里，是依于说法的微妙或为化导其所化(的弟子)，故(于有
缘、非有缘之外)再说此(离去缘及不离去缘)二法。正如已说无因(及有因)
等二法，更说因不相应(及因相应)等的二法。
    (2．无明与行的缘的关系)如是在此等二十四缘中，这无明
        对于福行为二种缘，
        对于其他(的非福行)为多种缘，
        对于后者(的不动行)只为一种缘。
    此中：‘对于福行为二种缘’，即依所缘缘及亲依止缘为二种缘。即彼(无
明)，在(良善凡夫)思惟无明为‘尽灭法，衰灭法’的时候，则对于欲界诸福
行，由所缘缘为缘；以神通心(他心智)而知有痴心的时候，对于色界(诸福行
由所缘缘为缘)。其次对于为超越无明而完成施等的欲界的福业之事者及(为超
越无明)而生起色界禅者的二种人，则(无明)由亲依止缘为缘；同样的，对于
为无明所痴迷故，希求欲有、色有的幸福而行彼等(欲界色界的)福行者(则无
明亦由亲依止缘为缘)。
    ‘对于其他(的非福行)为多种缘’，即(无明)对于非福行为多种的缘。
怎么样呢?若依无明为缘而生
起贪等之时，则由增上缘(为缘)；若尊重(无
明)而欣赏之时，由所缘增上缘及所缘亲依止缘为缘；对于为无明所迷惑不见其
过失而行杀生等人，则由亲依止缘为缘；对于(不善的)第二速行等，则由无间
缘、等无间缘、无间亲依止缘、数数习行缘、非有缘、离去缘(为缘)；对于任
何等的不善行者，则以因缘、俱生缘、相互缘、依止缘、相应缘、有缘、不离去
缘(为缘)。如是成为多种的缘。
    ‘对于后者(的不动行)只为一种缘’：即(无明)对于不动行只由亲依止
缘的一种为缘。而此(无明)的亲依止缘的状态，当知在福行中所说的相同。
    有人问道：‘怎么?只是无明一种为行的缘，还是另有其他为(行的)缘
呢?这里如果只有(无明)一种(为行的缘)，则陷于一因说；若更有别的缘，
则说明‘由无明之缘而有行’的一种原因为不适合了?(答)这不是不适合的，
何以故?
        不是从一因而生一果或多果，
        亦非从多因而只生一果，
        然而说一因果是有意义的。
    在此世间，不是从一因而生一果或多果，亦非从多因而只生一果。但是由于
多因而成多果。如从气候、土地、种子及水等的种种因，我们看见生起具有色、
香、味等而称为芽的果。然而这里说‘由无明缘而有行，由行缘而有识’的一因
一果，是具有意义及目的的，即世尊的微妙说法为适应其所化的弟子有些依主要
故，有些依明了故，有些依不(与他)共故，所以说一因一果。如说‘由触缘而
有受’的一因一果，是依(因果的)主要之故，触是受的主要原因，因为受依于
触而确定之故。受是触的主要之果，因为触依于受而确定之故。如说‘病由痰等
起’，是依明了的一因之故，因为这里明了的是痰，而不是业等。如说‘诸比
丘，任何诸不善法，都以不如理作意为根本(因)’，是依不(与他)共的一因
说，因为不如理作意是不善的不(与其他善等所)共，而所依及所缘等是(其他
善等所)共的。
    虽然在行的原因中也有其他的所依、所缘及俱生法等存在，但依‘视为乐者
而爱增长’及‘由于无明之集而为漏之集’等语，虽存有其他的爱等的原因，而
无明为行的主要原因之故。又依‘诸比丘，无知而有无明者，行作福行’之语。
则(无明为行的因)甚明了故，且不(与他)共故，所以说此无明为行的因。如
是以上面所说明的一因一果(的目的)，当知亦是说明(其他)一切(缘起支)
的一因一果的目的。
    兹有反问者：‘如果这样，那一向取不善的果而且有过恶的无明，却为福行
及不动行之缘，省能妥当?决无尼婆的种子能生甘蔗之理’?(答)怎么不妥
当，即于世间之中：
        相违、不相违、似同与不同，
        都是诸法的缘的成就。
        然而它们不只是异熟。
    于世间中，诸法由于处所、自性、作用等的相违及不相违的缘而成就，即细
前心之对于后心是处所相违的缘，以前的工巧等的学习对于后起的工巧等的行为
(是处所相违的缘)。业之列于色是自性相违的缘、牛乳等对于酪等(是自往相
违的缘)。光明之对于眼识等是作用相违的缘。砂糖等对于酒等(是作用相违的
缘)。其次眼与色等对于眼识等是处所不相违的缘。前面的速行等对于后面的速
行等是自性不相违及作用不相违的缘。正如缘的相违与不相违的成就，而似同与
不同亦然。即所渭时节、食物等的似同之色，为(似同的)色的缘，稻的种子等
为稻的果实的缘。不同的色亦为非色的缘，及非色亦为色的缘。牛毛、羊毛、
角、酪、胡麻、麦粉等为吉祥草、香草等的缘。然诸法以彼等相违、不相违、似
同、不同的诸(法)为缘，但此等诸法不只是彼等诸法的异熟。如是这无明，虽
依异熟，一向是取不善的果，并依自性虽是罪恶的，应知对于此等一切福(非
福、不动)行等，依适宜的处所、作用及自性的相违与不相违缘及似同与不同
缘，则可能为缘。
    那(无明)缘的状态，即以此等方法说：因彼不断对于苦等无智而称为无明
的人，他对于苦乃至前际等，由于无智，把轮回的痛苦作为乐想，而开始作那轮
回之因的(福、非福、不动的)三种行等。
    其次是另一种的解说：
        对于死生轮回和诸行的相，
        对于缘生之法的迷妄者。
        因为他作福与非福及不动的三种行，
        故此无明是那三种行的缘。
    (问)然而那对于此等(轮回等)迷妄的人，他怎么会行这三种行的呢?
(答)(1)先说对于死而迷妄者，他常常不以为死——即是诸蕴破坏的意思，
却妄计是‘有情死，而此有情转移到另一个身体去’等。(2)对于生而迷妄
者，他不以为生——即是诸蕴现前的意思，却妄计是‘有情生，而有情出现于新
的身体’等。(3)对于轮回而迷妄者，他不以为轮回的意义是这样说的：
        诸蕴和界、处的相续，
        不断的进行名轮回。
可是他却妄计‘这有情从此世界去其他的世界，从他界而来此界’等。(4)对
于诸行的相而迷妄者，他不以为(色受等)诸行的自性相，即(无常无我等的)
同相，却妄计诸行是‘我、我所、常、乐、净’等。(5)对诸缘生法而迷妄
者，不以为由无明等而转起行等，却妄计是‘我知或我不知’，‘我作或令
作’，‘我于结生中生起’，‘微、自在等，?H羯逻蓝等的状态而形成他(自
我)的身体，令具诸根，他(自我)具诸根而触而受而爱而取而激励，他更于后
有而生存’。或妄计‘一切有情是由于命运及偶然的事态而转变’。因为他为无
明所迷，而作如是妄计，譬如盲人，行于地上，而行于是道非道高低平坦凹凸之
处，同样的，他(亦无知)而作福行非福行及不动行，所以这样说：
        譬如生盲之人而无别的领导者，
        有时行于正道、有时行于邪道上，
        那无他人领导而在轮回流转的愚者，
        有时作福行、有时亦作非福行。
        如果他知道了法而现观于四谛，
        那时则无明寂灭而得涅槃的寂静。
            ──以上是详论无明缘行一句──

    (2)(行缘识)在‘行缘识’一句中：‘识’即眼识等的六种。此中：眼
识有善异熟及不善异熟二种，如是耳、鼻、舌、身识也是同样的。意识有二十二
种，即善，不善异熟的二意界，无因(异熟)的三意识界，八有因异熟欲界心，
五色界(异熟心)及四无色界(异熟心)。如是此等六识，一共是包摄三十二种
世间(有漏)异熟识。那出世间的心是不应作为轮回论的，所以不包摄在内。
    (问)如何得知如上所述的识是由于行的缘而生的呢?(答)这可由没有积
业则无异熟(之报)去了解，因为(此识)是异熟，若无积业之时，异熟是不会
生起的。如果(无业亦能)生起的活，则一切有憎都能生起这异熟识了。然而决
不会这样生起的，是故当知此识是由于行的缘而起的。
    ((Ⅰ)行与识的关系)然而由什么行的缘而起什么识呢?先说(1)由欲
界的福行之缘而生善异熟的眼等五识，意识中的一意界与二无因意识界及八欲界
异熟的十六种，即所渭：‘因作而积欲界的善业，故生起(善)异熟的眼识。
耳、鼻、舌、身识亦然……乃至生起异熟意界……生起喜俱意识界……生起合俱
意识界……喜俱智相应(无行)……喜俱智相应有行……喜俱智不相应(无行)
……喜俱智不相应有行……舍俱智相应(无行)……舍俱智相应有行……舍俱智
不相应(无行)……合俱智不相应有行(的意识界生起)’。
    (2)其次由色界的福行之缘而生五色界异熟。即所谓：‘因作而积色界善
业，故离诸欲……异熟初禅……乃至第五禅具足住’。如是由福行之缘而有二十
一种识(即欲界十六，色界五种)。
    (3)其次由非福行之缘而生不善异熟的眼识等五种与一意界及一意识界的
七种识。即所谓：‘因作而积不善业，故生(不善)异熟的眼识……生起耳、
鼻、舌、身识……(不善)异熟的意界……(不善)异熟的意识界’。
    (4)其次由不动行的缘而生四无色异熟的四种识。即所谓：‘因作而积无
色界的善业之故，超越一切色想……空无边处想俱(异熟识)……识无边处……
无所有处……非想非非想处想俱(异熟识)及舍断乐与苦之故……第四禅具足
住’。
    ((Ⅱ)异熟识的转起及结生的活动)既然这样知道了由行的缘而有此识，
其次应知此识有这样的活动：即此一切识是依转起及结生二种而活动。此中：
(前)二种五识、二意界及喜俱无因意识界的十三种，只于五蕴有(欲界及色
界)中转起而活动，其他的十九种，则于三有(欲、色、无色)中适宜转起及于
结生而活动。怎样的呢?
    先说善异熟的眼识等五种，由现于从善异热或不善异熟而生——并随于业而
根已成熟的人的眼等之前的好与中好的色等所缘为缘，依止于眼净(眼根)等，
实行其见、闻、嗅、尝，触等的作用。不善异熟的五(识)亦然，不过此等只有
不好与不中好的所缘不同而已。此等十(识)是有一定的(认识之)门、所缘、
所依、处所及有一定的作用的。从此于善异熟的眼识等之后的意界，即于彼等
(眼识等)的所缘为缘，依止于心所依，而实行领受的作用。如是于不善异熟的
(前五识之)后的不善异熟(的意界)亦然。此二(意界)是无一定的门及所
缘，而有一定的所依及处所并有一定的作用。其次喜俱无因(异熟的)意识界，
于善异熟意界之后，即以彼(意界)的所缘为缘，依止于心所依，而实行推度的
作用，(此喜俱无因意识界)若于六门的强有力的所缘，于欲界诸有情多起贪相
应的速行之末，断有分的路线，即对于速行(心)所取的所缘，由彼所缘(作
用)而转起一回或二回──这是根据中部义疏的说法。然依阿毗达磨的义疏，则
于彼所缘(作用)有二回心转。此心有‘彼所缘’及‘有分顶’的二名。(此
心)无一定的门及所缘，有一定的所依，并无一定的处所及作用。如是先说十三
(心)于五蕴有中转起而活动。
    其他的十九种的任何一种不能说不适合于自己的结生而活动。但于转起，先
说善、不善异熟的二无因意识界，(1)于五门的善、不善异熟意界之后行推度
作用，(2)于六门亦如前面所说的方法而行彼所缘作用，(3)由它们自己给
与结生以来，如无断绝有分的心生起之时，行有分作用，(4)于(生活的)最
后而行死作用，如是实行四种作用，有一定的所依，无一定的门、所缘、处所及
作用。八欲界有因(异熟)心，(1)如前所说的方法于六门而行彼所缘作用，
(2)由它们自己给与结生以来，如无断绝有分的心生起之时，而行有分作用，
(3)于最后而行死作用，如是实行三种作用，有一定的所依，无一定的门、所
缘、处所及作用。五色界(异熟心)及四无色(界异熟心) ，(1)由它们自己
给与结生以来，如无断绝有分的心生起之时，而行有分作用，(2)于最后而行
死作用，如是实行二种作用。于此等之中，色界(心)有一定的所依、门及所
缘，都无一定的处所及作用，其余的(无色界心)有一定的所依、一定的所缘，
而无一定的处所及作用。如是先说三十二种识由行之缘于转起而活动。这里，彼
等诸行之对于识，是依业缘及亲依止缘为缘。
    ((Ⅲ)三界诸趣的业与结生)其次关于‘其他的十九种的任何一种不能说
不适合于自己的结生而活动’的一句，未免太简略而难知，所以再对此语详为指
示：(1)有多少结生?(2)有多少结生心?(3)以何心而于何处结生?
(4)结生心的所缘怎样?
    (1)连无想(有情)的结生共有二十结生。(2)如上面所说的有十九种
结生心。(3)在此(十九心)中，以不善异熟的无因意识界，是在恶趣中结
生。以善异熟(的无因意识界)，是在人界中的生盲者，生而聋者，生而精神错
乱者，生而哑者及非男非女(阴阳人)等中结生。以八有因欲界异熟(心)，是
在欲界诸天及人中的具福者之中结生。以五色界异熟(心)，是在有色梵界中结
生。以四无色界异熟(心)，是在无色界中结生。以何心于何处结生，此(结
生)心即适合结生。(4)略说(结生心的所缘)，结生心有过去、现在、不可
说的三种所缘；而无想(有情的)结生则无所缘。此中：于识无边处及非想非非
想处结生心的所缘为过去。十欲界(结生心)的所缘为过去或现在。其他的(结
生心的所缘)为不可说。如是对于三所缘而转起的结生，是在(以)过去所缘或
不可说所缘(为所缘)的死心之后而转起的，决无死心是以现在所缘(为所缘)
的。是故应知如何于(过去、不可说的)二所缘中以任何所缘(为所缘)的死心
之后而转起于(过去、现在、不可说的)三所缘中以任何所缘(为所缘)的结生
心于善趣及恶趣中而转起行相。例如：
    (1．于欲界善趣而有恶业者的结生)先说在欲界善趣而有恶业之人，依据
‘临终之时他的恶业悬于他前’等语，当他卧在临终的床上，依他生前所积的恶
业或恶业之相，即来现于他的意门之前。由于那(恶业或业相之)缘的生起，即
在以彼所缘为终的速行的路线之后，以有分之境为所缘而生起死心。在(死心)
灭时，即以那现(于意门的)业或业相为缘而生起由于未断烦恼之力的倾向及为
恶趣所摄的结生心。这是即在以过去所缘(为缘)的死心之后而转起以过去所缘
(为缘)的结生。另一种人，在临终之时，由于上述之类的业，而地狱等的火焰
之色等的恶趣相来现于意门之前。于是在生起二回有分而灭之时，有三种路线心
生起：即以彼(恶趣相)所缘为缘而起一(刹那的)转向心，并且因近于死而速
力迟钝之故，只起五(刹那的)速行心及二(刹那的)彼所缘心。此后即以有分
之境为所缘而起一死心。至此则已经过十一心刹那。此时他在五心刹那的残余之
寿于彼同样的所缘生起结生心。这是在以过去所缘(为缘)的死心之后而转起以
现在所缘(为缘)的结生。
    另一种人，于临终之时，有以贪等为因的恶劣所缘来现于五门中的任何一门
之前。他在顺次的生起，于确定作用之末，因近于死而速力迟钝之故，只生起五
(刹那的)速行心及二(刹那的)彼所缘心。此后即以有分之境为所缘而生起一
(刹那的)死心。至此业已经过十五心刹那：即二有分、一转向、一见(作
用)、一领受、一推度、一确定、五速行、二彼所缘及一死心。此时在一心刹那
的残余之寿于彼同样的所缘生起结生心。这也是在以过去所缘(为缘)的死心之
后，而转起以现在所缘(为缘)的结生。
    上面是先说在以过去所缘(为缘)的善趣死心之后而以过去或现在所缘(为
缘)的结生心于恶趣中转起的行相。
    (2．于恶趣而有善业者的结生)在恶趣而积有非恶业者，依照前述的方
法，他的非恶业或(非恶)业的相来现于意门，所以(在前面所说的)黑分之处
而(在这里)易之以白分之外，当知其他的方法和前面相同。这是在以过去为所
缘的恶趣死心之后而以过去或现在所缘(为缘)的结生心于善趣中转起的行相。
    (3．于欲界善趣而有善业者的结生)其次在善趣而积有非恶业的人，依据
‘临终之时他的善业悬于他前’等语，当他卧于临终的床上，依他生前所积的非
恶业或(非恶)业的相，即来现于他的意门之前——这(非恶业或业相)是只指
(现于)积有欲界的非恶业的人而说；如果(生前)积有大业(上二界的禅定)
的人，则只有业相来现。由于那(非恶业或业相的)缘的生起，即在以彼所缘为
最后或仅于速行的路线之后，以有分之境为所缘而生起死心，在(死心)灭时，
即以那(于临终)来现的业或业相为缘而生起由于未断烦恼之力的倾向及为善趣
所摄的结生心。这是在以过去为所缘的死心之后而转起以过去所缘或以不可说所
缘(为缘)的结生。
    另一种人，在临终之时，由于欲界的非恶业，那在人界而称为母胎的形相，
或于天界而称为游苑、宫殿、劫波树等形相的善趣之相，来现于意门
之前。在他
的死心之后，如在恶趣相中所示的程序相同的生起结生心。这是在以过去所缘
(为缘)的死心之后而转起以现在所缘(为缘)的结生。
    另一种人，在临终之时，他的亲属拿一些东西到他的五门之前，加以花环、
幢幡等色的所缘，或以闻法及供养的音乐等声的所缘，或以香的烟及熏香等香的
所缘，对他说：‘亲爱的，这些供佛的供品，是替你作供养的，你应心生喜
乐’；或以蜜及砂糖等味的所缘，对他说：‘亲爱的，这些东西是替你作布施
的，你尝尝吧’；或以支那的绸布及苏摩罗的绸布等触的所缘，对他说：‘亲爱
的，这是替你作布施的东西，你触摸此物啊’。对于此等现在他的面前的色等所
缘，次第的生起确定作用之后，因近于死而速力迟钝之故，只生起五(刹那的)
速行及二(刹那的)彼所缘。此后即以有分之境为所缘生起一(刹那的)死心，
于彼心后，对于一心刹那住的同样的所缘而生起结生心。这也是在以过去所缘
(为缘)的死心之后，而转起以现在所缘(为缘的结生)。
    (4．从色界的结生)其他一种由于地遍禅等而获得大界(色界定)及住在
(色界)善趣者，在临终之时，有欲界的善业、(善)业相、(善)趣相的任何
一种，或地遍等相，或大心(上二界心)来现于意门；或有生起于善的因的殊胜
所缘来现于眼及耳的任何一种之前，在他的次第生起确定作用之后，因近于死而
速力迟钝之故，只生起三(刹那的)速行。因为在大趣者(上二界的有情)是没
有彼所缘的。所以在速行之后，即以有分之境为所缘而生起一死心。此后便生起
以所现起属于欲界及大界(上二界)的任何善趣的诸所缘之中的任何所缘(为所
缘)的结生心。这是在以不可说所缘(为缘)的(色界)善趣的死心之后而转起
以过去、现在或不可说诸所缘的
任何一种为所缘的结生。
    (5．从无色界的结生)在无色的死心之后的结生，应该照此类推而知。这
是在以过去或不可说所缘的善趣的死心之后而(转起)以过去不可说、现在所缘
的结生转起的行相。
    (6．于恶趣而有恶业者的结生)其次在恶趣而有恶业者，依照前述的方
法，有(恶)业、(恶)业相、或(恶)趣相来现于意门，或者有生起不善之因
的所缘来现于五门之前。如是在他的次第转起死心之后，便生起以属于恶趣的彼
等所缘的任何一种为所缘的结生心。这是在以过去所缘的恶趣的死心之后而(转
起)以过去或现在所缘的结生转起的行相。
    ((Ⅳ)结生识与诸色法的关系)以上曾以十九种识的结生而说明其活动。
并且此等识是这样的：
        其活动于结生依业有二种，
        若依混合等的差别则有二种与多种。
即此十九种异熟识在结生中活动，由于业有二种。各自的生业，由多刹那的业缘
及亲依止缘是它的(异熟识的)缘。即所谓：‘善与不善的业，依亲依止缘，是
异熟的缘’。如是活动，当知由它(异熟)的混合的差别，则有二种与多种。即
此(异熟)由于结生虽只一种，但依与色的混合及不混合的差别，故有二种；依
欲有、色有、无色有的差别，故有三种；依卵生、胎生、湿生、化生，有四种：
依(五)趣有五种；依(七)识住有七种；依(八)有情居有八种。此中：
        性的混合有二种，其中有性又二种。
        若与初说的相共，至少有二三十法。
    ‘性的混合有二种’——此(十九结生识之)中，除开无色有(的结生)，
与色混合所生起的结生识，则有有性和无性的两种：因为它在色有中是没有所谓
女根及男根的性生起的，并在欲有中，除开生成半择迦(无性者的)，是有性的
生起的。
    ‘其中有性又二种’——此(前二种)中的有性，又因是具女性或男性的任
何一种生起的，所以有二种。
    ‘若与初说的相共，至少有二三十法’——在(与色)混合及不混合的二者
中，若与初种的色混合的结生识，则与此(结生识)相共的，至少亦有所依(十
法)及身十法的二种十法或所依、身、性十法的三种十法共同生起，因为此色是
更不能减少这些成分了的。于卵生、胎生的二种胎中所生起如是最少分的色，犹
如用一根最微细的羊毫所沾引出来的乳酪那样大的数量，此即名为羯罗蓝的生
起。于此(结生之)中，当知由于趣的差别而可能有怎样的生的差别；于此等
(的差别)即是这样：
        地狱与除了地(居天)的诸天
        没有前面的三生，
        (人、畜、饿鬼的)三趣
        则具有四生。
    此中：‘与诸天’的‘与’字，即于地狱与除了地(居天)的诸天，应知并
包摄一种烧渴饿鬼，都没有前面的(胎、卵、湿)三生；因为他们只有化生的。
而于其余名为畜生、饿鬼及人的三趣，并于上面所除去的地居天，则有四种生。
        于有色界中三十九种色，
        于胜者、湿生及化生
        则有七十种的色，
        或于劣者三十色。
    先说于化生的有色的诸梵天(色界天)，依照眼、耳、(心)所依的十法及
命的九法的四聚，则有三十九种色与结生识共同生起。除却有色的梵天，于其他
的湿生、化生的胜者，依眼、耳、鼻、舌、身、所依、性的十法，有七十色；这
些色是常在诸天的。
    此中：色、香、味、食素及(地、水、火、风)四界，加净眼及命的十色
量、色聚，?W为眼十法，其他的亦应推知。
    其次于劣者的生盲、生聋、无鼻、非男(非女)者，则生起依舌、身、所依
的十法的三十法。如是于胜者及劣者之间，当知适宜的分别。
        已知如是，更有：
        以蕴、所缘、趣、因、受、喜、寻、伺，
        而知死(心)与结生(心)的别与差别的不同。
    即(无色)混合及不混合，有二种结生，及于(结生之)前的死，意即由此
等之蕴有别无别的不同之义。怎样的呢?即有时于四蕴的无色界的死之后，亦以
四蕴为所缘的结生是(与死心的所缘)无差别的，有时于非大趣(欲界)以外
(蕴)为所缘(的死之后)而以大趣(无色)的内(蕴)为所缘(结生)。这两
种是先于无色地(结生)的方法。有时于四蕴的无色的死之后，以欲界的五蕴而
结生。有时于五蕴的欲界的死或色界的死之后，而以四蕴的无色界(结生)。如
是于过去为所缘的死之后而(转起)以现在为所缘的结生。有的于善趣死后，或
于恶趣结生。于无因心的死之后，以有因心结生。于二因心的死后，以三因心结
生。于舍俱心的死后，以喜俱心结生。于无喜心的死后，以有喜心结生。于无寻
心的死后，以有寻心结生。于无伺心的死后，以有伺心结生。于无寻无伺心的死
后，以有寻有伺心结生。当以如是等的相对而成适当的组合。
        只是得缘之法
        而起他有，
        这不是从过去有的转生，
        亦非从彼而无因。
    即此只是获得了缘的色与非色之法的生起，名为’生起他有’。不是有情、
亦非是命。然亦不是从过去有而转生于此，亦非从彼(过去有)无因而显现于此
的。
    这种意思，我们将以明显的人类的死与结生的次第来说明。即于过去有，无
论是由于自然或以手段而迫近于死的人，他难受那刀剑的集合而切断一切四肢五
体的关节连络的难堪的临死之苦，身体渐成憔悴，犹如多罗(棕榈)的青叶曝晒
于烈日之下一样，眼等诸根的消灭，及身根、意根、命根而存在于心所依之时，
在这一刹那而依止于残留的心所依的识，便转行于重、数习、近死、宿作的诸业
的任何一种获得了残余的(无明等的)缘而称为行的业，或于现起的业相、趣相
之境。如是转起的识，因为未断渴爱与无明，故渴爱使它倾向于由无明障蔽了利
害的(恶趣等)境，及俱生的诸行投它于此境。彼识于相续中，由于渴爱所倾
向，由于诸行所投，放弃于前依止。譬如有人悬于结缚于此岸的树上的绳而越过
水道，无论他喜乐或不喜乐，由业而等起后依止，及由所缘(缘)等的缘而转
起。此处因为前面的识的死亡故名为死，而后面的识于他有结生故名为结生。然
而此识不是即从前有而来于此，亦非从前有毫无业、行、倾向于境等之因而现前
的。
        兹以因声等譬喻，
        因为相续连接，
        不一亦不异。
    此识不是从前有而来于此，却由属于过去有的诸因而生起。正如回声、灯
光、印章、映像等法的譬喻。即如回声、灯光、印章、影等是由于声等之音，不
移于他处，此心亦然。所以这里说：
    ‘因为相续连接，不一亦不异’。
即于相续连接中，若决定是一，则不能从牛乳而成为酪，若决定是异，则无酪是
依于牛乳的了。一切因与生起的关系都是这样。如果那样(决定是一是异)，则
一切世间的语言都将割断，那是不成的。所以这里当取不决定是一或是异。
    这里或有人(问)道：‘如果(从前生至今生)这样无转生而现前，那么属
于那人身体的蕴即已灭亡，而为果之缘的业又不转移至果，难道这是别人的果?
及能另从他因而有此果?并无(业果的)受用者，此果给与谁?所以此说不
妥’！回答如下：
        于相续中而有果，
        此果不是其他的，
        亦非从他因而有。
        以播种义得成就。
    即于一相续中而生果，因为不可能说决定是一是异之故，所以说‘不是其他
的，亦非从他因而有’。这可‘以播种之义而得成就’——即如以行作而种下芒
果的种子，而此种子在(发芽成长的)相续中，因获得了缘，他日生起(和种子
同样的)特殊之果，这不是其他种子的果，亦非由于别的行作之缘而生起。又非
就是那些种子或行作本身到达于果处，(此识之因果)应知如是配合。
    亦应知此义亦如在幼年时勤习学术、技艺、医药等，而在他日长大成人之时
给与效果。
    关于‘无受用者，此果给与谁’的问题则这样：
        果之生起故，
        世说受用者；
        如因生果实，
        世说树结果。
    譬如只称为树的一部分之法的树果的生起，被称为树结果或已结果，同样
的，由于只称为天、人的蕴的一部分而被称为受用之物的苦乐之果的生起，而说
天或人受乐或苦。所以这里实无说有任何受用者的必要。
    (问)：‘如果这样，是彼等诸行存在为果之缘，抑不存在?若存在(而为
果之缘)，则应于彼等(诸行)转起的刹那而有它们的异熟?若不存在(而为果
之缘)，则得在(诸行)转起之前及以后常能感果’?对他的答覆如下：
        因为行作故它们为缘，
        但它们不是常常感果的。
        这里应知保证等的譬喻。
    即因诸行的行作故为自果之缘，并非由存在或不存在故(为自果之缘)。所
谓：‘因行作欲界的善业及积集?妞G，生起异熟的眼识’等。(诸行)即适应于
自果之缘以后，由于异熟已熟之故，不再感果。为了辨知此义，当知保证者等的
譬喻。即如在世间，为了达到某种目的而作保证者。他买东西、或借钱，他的事
业推行是为达到目的之缘，并非事业的存在或不存在。到了达到目的之后，亦无
保证了。何以故?目的已达之故。如是诸行的行作故为自果之缘，且于适应自果
之后，便不再感果了。
    以上是说明由于行的转起为与色混合及不混合二种结生识的缘。
    ((Ⅴ)行与识的缘的关系)现在为除对于此等一切三十二异熟识的迷惑：
        于诸有等之中的结生与转起，
        应知此等诸行怎样为异熟识的缘。
    此中，三有、四生、五趣、七识住、九有情居为‘诸有等’。意即于此等的
诸有等之中的结生和转起，当知此等诸行是异熟识的缘，及怎样为缘。
    此中：(1．福行与结生)先于福行，而欲界的八思差别的福行，通常说对
于欲有的善趣中的九异熟的结生，依多刹那的业缘及亲依止缘的二种为缘。而色
界的五善思差别的福行，只于色有的五结生(依多刹那的业缘及亲依止缘的二种
为缘)。
    (2．福行的转起)如上述的欲界的(八福行)，于欲有的善趣中，除舍俱
无因意识界，对于七小异熟识，不于结生只于转起而依前述的(业缘及亲依止
缘)二种为缘。彼同样的(福行)，对于色有的五异熟识，不于结生只于转起为
同样的(二种)缘。次于欲有的恶趣，则对于八小异熟识，不于结生只于转起为
同样的(二种)缘。
    这里在地狱中，如大目犍连长老的旅行地狱之时，和那样的可喜的所缘会
合，则彼(福行)是(识的)所缘。其次有大神变的畜生及饿鬼，亦得有可喜的
所缘。而此(福行)于欲有的善趣，对于十六善异熟识，则同于转起及结生为
(二种)缘，通常说福行，于色有中，对于十异熟识，亦同于转起及结生为缘。
    (3．非福行与结生及转起)有十二不善思的差别的非福行，对于欲有中的
恶趣的一(无因异熟意)识，不于转起只于结生为(二种)缘。(此非福行)对
于(除上述的一识的)六(不善异熟识)，不于结生只于转起为缘。对于(恶趣
的)七不善异熟识，则于转起及结生为缘。次于欲有，对于善趣的此等七(不善
异熟识)，不于结生但于转起为缘。次于色有，对于四异熟识，不于结生，但于
转起为缘。而此(非福行)亦于欲界，由于见不喜之色及闻不喜之声为缘。于梵
天界，则无不喜的色等。于欲界中的天界也是同样。
    (4．不动行与结生及转起)其次不动行，于无色有，对于四异熟识，于转
起及结生为同样的二种缘。
    如是先于诸有由结生及转起而此等诸行为彼(异熟识)之缘，如何为缘，当
知如上。于胎等中，亦以同样的方法可知。
    其次再说明自最初以来的概要：即于此等(福、非福、不动的三)行中，
(1)福行，于(欲、色)二有中给以结生之后而生起自己的异熟。同样的，于
卵生等的四生，于天人的二趣，于异身异想(如人类)，异身一想(如梵众天初
生)，一身异想(如光音天)，一身一想(如遍净天)的囚识住，及只于——因
为在无想有情居而此(福行)只是色的造作(故除)——四有情居而给以结生之
后生起自己的异熟。是故这(福行)于此等的二有、四生、二趣、四识住及四有
情居中，对于二十一(善)异熟识之于结生及转起，依上述的(业缘及亲依止
缘)为缘。
    (2)非福行，于一欲有，于四生，于其余的(地狱、饿鬼、畜生)三趣，
于异身一想的一识住，于同样的一有情居，由结生而给与异熟；所以这(非福
行)于一有、四生、三趣、一识住及一有情居，对于七(不善)异熟之于结生及
转起，依前述的(二种)为缘。
    (3)不动行，只于一无色有，于一化生，于一天趣，于空无边处等的三识
住，于空无边处等的四有情居，由结生而给与异熟；所以这(不动行)于一有、
一生、一趣、三识住及四有情居，对于四(无色界的)异熟之于结生及转起，依
于如前所述的为缘。如是：
        于诸有等之中的结生与转起，
        应知此等诸行怎样为异熟识的缘。
            ——这是详论‘行缘识’的一句——

    (3)(识缘名色)关于‘识缘名色’的一句：
    (Ⅰ)以名色的分别，
    (Ⅱ)以于有等的转起，
    (Ⅲ)以摄，
    (Ⅳ)以缘的方法而知抉择。
    (Ⅰ)‘以名色的分别’：这里的‘名’，因为倾向于所缘，所以是受等的
三蕴。‘色’，即四大种及四大种所造色；彼等的分别，已如蕴的解释中所说。
如是先以名色的分别而知抉择。
    (Ⅱ)‘以于有等的转起’：此中，‘名’则转起于一切有、生、趣、识住
及除去(无想有情)一有情居的其余的(八)有情居中。‘色’则转起于二有、
四生、五趣、前四识住及(前)五有情居中。此名色在如是转起之时，因为
(1)无性(无男女性)的胎生者及卵生者在结生的刹那，而所依及身十法的二
色相续要目与三种非色蕴现前，所以详言之，即色色(这里指所依十法及身十
法)的二十法及三种非色蕴的此等二十三法，当知是以识为缘(而生起)的‘名
色’。如果除去重复的一相续要目的九种色法则为十四法。
    (2)加入有性的性十法则为三十三法(现前)。如果除去重复的二相续要
目的十八色法，则为十五法。
    (3)因为在化生的有情中，于梵众天等的结生的刹那，而眼、耳、所依的
十法及命根的九法的四色相续要目与三非色蕴现前，所以详言之，即色色的三十
九法及三非色蕴的此等四十二法，当知是以识为缘(而生起)的名色。如果除去
重复的三相续要目的二十七法，则为十五法。
    (4)其次于欲有，因为其余的化生者、湿生者或有性而具(内六)处者在
结生的刹那，而(眼、耳、鼻、舌、身、所依、性的)七色相续要目及三非色蕴
现前，所以详言之，即色色的七十法及三非色蕴的此等七十三法，当知是以识为
缘(而生起)的名色，如果除去重复的六色相续要目的五十四法，则为十九法；
这是指胜者而说。
    (5)但依劣者，减去其缺乏的色相续要目，其简与详，当知予结生以识为
缘的名色的数目。
    (6)于无色(有的结生)者，只有三非色蕴(现前)。
    (7)于无想(有的结生)者，只有色的命根九法(现前)。以上是先于结
生的方法。
    (8)其次于转起，于一切有色转起的地方，于结生心存续的刹那，即有与
结生心共同转起的时节(寒暑等)及由时节等起的单纯八法现前。但结生心不能
等起色，因为由所依的柔弱而彼(结生心自)柔弱故不能令色等起，譬如跌落悬
崖之人不能为(助)他人之缘一样。自结生心之后的最初的有分开始，而由心等
起的单纯八法现前。
    (9)于声现前之时，在结生之后由转起的时节及心(转起)的声九法现
前。
    (10)致于依段食而活命的那些胎生的有情，由于此等之语：
        他的母亲所食的食物和饮料，
        维持住在母胎的胎儿的生命。
即由于母亲所吃的食物消散于身体之时(由食等起的单纯八法现前)。
    (11)于诸化生(的有情)，则在(结生后)吞下最初由自己口中所生唾
液之时，由食等起的单纯八法现前。
    这由食等起的单纯八法，并于胜处由时节及心等起的二(声)的九法，有二
十六种，如前所说于一一刹那有三回生(住灭)而由业等起的(眼、耳、鼻、
舌、身、所依、性十法)有七十种，合为九十六种色并加三非色蕴，统计九十九
法(现前)。或者因为声是不定的，只在有的时候现前，所以除去这二种声，当
知此等九十七法，对于一切有情的发生，是以识为缘(而生起)的名色。即彼等
(有情)无论在睡眠、在放逸、在食、在饮、于昼于夜，而此等(九十七法或八
十一法)是以识为缘而转起的。彼等的识缘的状态，我们将在以后解释。
    然而这里的业生色，虽系最初建立于有、生、趣、(识)住及有情居中，若
无由(时节、心、食)三等起的色来支持，它是不可能持续的。而三等起色若无
业生色的支持，亦不可能(持续)。譬如芦束，虽为风吹，因由四方而得站立，
亦如破船，虽为怒涛所击，因于大海之中获得了避风之处(故得不动)。而此等
(四等起色)由于互相支持，故能不倒而持续，一年二年乃至百年，直至彼等有
情的寿终或福尽而得转起。这是于有等的(名色的)转起当知抉择。
    (Ⅲ)‘以摄’，于无色(有)的转起、结生，并于五蕴有(欲界及色界)
的转起，只是以识为缘而有名。于无想(有)的一切处及于五蕴有的转起，只是
以识为缘而有色。于五蕴有的一切处，则是以识为缘而(生起)名色。这一切的
名、色、名色，如是由各自特质的一分，统摄为‘名色’一语，而说‘识缘名
色’应知。
    (问)于无想(有)因无有识(说识缘名色)岂能妥当?(答)非不妥当。
即所谓：
        识为名色因，而彼有二种：
        异熟非异熟，是故为妥适。
即为名色之因的识有异熟及非异熟的两种。因为于无想有情的色是由业等起的，
它是由于以五蕴有转起的(业)行作识为缘的；同样的，(此色)是在五蕴有转
起善等之心的刹那而由业等起的，所以说是妥当的。如是当知以摄的抉择。
    (Ⅳ)‘以缘的方法’，即：
        异熟识是名的九种缘，
        是所依色的九种，
        也是其他的色的八种缘。
        行作识是色的一种缘，
        其他的识——
        是其他的(名色的)适合的缘。
    即(1)结生或其他的异熟识，对于那些在结生或于转起而称为异熟的名无
论是与色混合或不混合的由俱生、相互、依止、相应、异熟、食、根、有、不离
去缘的九种为缘。(2)于结生(的异熟识)对于所依色，由俱生、相互、依
止、异熟、食、根、不相应、有、不离去缘的九种为缘。(3)除了所依色，对
于其他的色，即于上面的九(缘)中除去一相互缘，由其余的八缘为缘。(4)
其次行作识对于无想有情的色，或对于五蕴有的业生色，依于经的方法由一亲依
止缘为缘。(5)其他的从最初有分开始的一切识，当知是它是那些名色的适当
的缘。如欲详细指示缘的方法，则应详述全部的《发趣论》，我们不便在这里引
述。
    或有人问：如何得知于结生的名色是以识为缘的呢?(答)依经典及合理之
故。即于经典之中，以‘诸法随心转’等的种种方法，便成就对于受等是以识为
缘的。次以合理：
        由已见的心生之色，
        证明未见的色以识为缘。
    即于心中欣喜或不欣喜之时，而见生起(与心)相合的色(如面有喜色及不
悦之色等)。如是由已见的色而推知未见的色，即当以可见的心生之色而推知不
可见的结生色是以识为缘的。对于业等起的(色)，亦如心等起的色，是以识为
缘的，此说来自《发趣论》。如是‘以缘’而知抉择。
            ——这是详论‘识缘名色’一句——

    (4)(名色缘六处)关于‘名色缘六处’的一句，
        三蕴为名，
        大种、所依等为色。
        此等综合的名色，
        是那同样的六处之缘。
    即彼六处之缘的名色中，受等的三蕴为’名’。‘色’即属于自身相续的四
大种、六所依及命根，如是当知‘大种、所依等为色’。那名、色及名色所综合
的‘名色’，当知是第六处及六处所综合的‘六处’之缘。何以故?因为于无色
(有)中，此名只是为第六处的缘，不是他处的缘，即如《分别论》说：‘第六
处以名为缘’。
    或有人问：如何得知名色为六处之缘?(答)因名色存在之时而(六处)存
在故。即此名此色存在之时而有彼彼之处，非因其他。这种‘此有故彼有’(的
意义)，将于(下面)论缘的方法中说明。是故：
        在于结生或转起，彼为彼之缘，
        并以何法而为缘，智者应知之。
此义之解释如下：
    ((Ⅰ)名缘)(于无色的结生与转起)
        于无色(有)的结生和转起，
        最少，名是七种和六种的缘。
    怎样的呢?先说于(无色有的)结生，此名对于第六处，至少由俱生、相
互、依止、相应、异熟、有、不离去缘的七种为缘。但有些(名)则由因缘，有
些亦由食缘，如是亦由其他的缘为缘。当知如是由最多和最少的数目为缘。
    次于(无色有的)转起，异熟(名)亦由如前所述的(俱生等七种缘)为
缘。其余的(非异熟名)至少亦以如前所述的七缘之中而除去异熟缘的六缘为
缘。但有些(名)则由因缘，有些亦由食缘，如是亦由其他的缘为缘。当知这样
由最多和最少的数目为缘。
    (于五蕴有的结生)
        名于他有的结生，
        对于第六处是同样的。
        对于其他的(五处)，
        由六种为缘。
    即于无色有之外的其他的五蕴有(的结生)，那与心所依为伴的异熟名，对
于第六处，至少由七种缘为缘，如于无色有中所说。对于其他的眼等五处，那与
四大种为伴的(名)，由俱生、依止、异熟、不相应、有、不离去缘的六种为
缘。但有些则由因缘，有些亦由食缘，如是亦由其他的缘为缘。当知这样由最多
和最少的数目为缘。
    (于五蕴有的转起)
        于转起，异熟为异熟的缘是同样的，
        非异熟为非异熟的第六处的六种缘。
    即于五蕴有的转起，亦如于结生所说，而异熟的名对于异熟的第六处，至少
由七种缘为缘。而非异熟的(名)对于非异熟的第六处，至少由除去那七种之中
的异熟缘的六种为缘。这里最多和最少的数目如前可知。
        于同样的五蕴有，
        异熟是其他的五处的四种缘。
        非异熟也与此说同样的。
    即于彼处(五蕴有)的转起，依净眼等所依的其他的异熟名，对于其余的眼
处等的五处，由后生、不相应、有、不离去缘的四种为缘。非异熟(对于眼等的
五处)亦如异熟所说的一样。是故种种的善等(心、心所)对于彼等(眼等五
处)，当知由四种缘为缘。如是当知先说名于结生或转起，是彼等何处的缘，及
如何而为缘。
    ((Ⅱ)色缘)
        这里的色于无色有
        不成为任何一处的缘。
        色于五蕴有的结生，
        所依为第六(处)的六种缘，
        大种对于五处
        总说为四种缘。
    即色于(五蕴有的)结生，所依色对于第六意处，由俱生、相互、依止、不
相应、有、不离去缘的六种为缘。其次四大种于(五蕴有的)结生与转起，就任
何生起的处，总而言之，对于眼处等五，由俱生、依止、有、不离去缘的四种为
缘。
        命与食在于(结生及)转起，
        是此等(五处)的三种缘，
        此等(五处)是第六处的六种缘，
        所依是它的五种缘。
    其次于(五蕴有的)结生及转起，那色的命对于眼等的五(处)，由有、不
离去、根缘的三种为缘。食则由有、不离去、食缘的三种为缘。如以食而生活的
有情的食物循环于他们的身体，则此食只是于转起的缘，不是于结生的。
    其次此等眼处等五，对于称为眼、耳、鼻、舌、身识的第六意处，但于转起
不于结生，由依止、前生、根、不相应、有、不离去缘的六种为缘。如是当知色
于结生或转起，是彼等何处的缘及如何而为缘。
    ((Ⅲ)名色缘)
        名色二种是何处的缘，
        智者应知于一切处是怎样的缘。
    即所谓先于五蕴有的结生，称为三蕴及所依色的名色，对于第六处，由俱
生、相互、依止、异熟、相应、不相应、有、不离去缘等为缘。这只是说其要
点；因为依此方法可以推知一切，所以这里便不详示了。
            ——这是详论‘名色缘六处’一句——

    (5)(六处缘触)关于‘六处缘触’一句：
        略说触有眼触等的六种，
        详说他们则有如识的三十二。
    即于‘六处缘触’(的句中)，略说触有眼触、耳触、鼻触、舌触、身触
、
意触的此等六种。详说则有眼触等五种善异熟、五种不善异熟的十种及与二十二
世间异熟相应的二十二种，如是一切正如‘行缘识’所说的三十二种一样。其次
为此三十二种之缘的六处中：
        智者对于六处的主张：
        和第六处相共的眼等内六处与外六处。
    此中，先说那些人指出：因为这是有执受(身心)的转起论，只是属于自己
相续中的缘及缘所起的，依据经典所说：‘以第六处为缘而有触’，则是在无色
有的第六处及包摄一切在其他(欲有色有)的六处而为触的缘，即取(第六处
的)一部分的自性而含(六处的)一分，所以主张是‘和第六处相共的眼等内六
处’。这便是说第六处与六处共称为六处。
    其次那些人只指出缘生(果)是属于(自己的)一相续的，而缘则属于不同
的相续的，只以那样的处是触的缘，所以主张包括于一切处和第六(处)相共的
内(眼处等)及外色处等为六处。这便是说以第六处与(内)六处及(外)六处
一起合称为六处。
    这里有人问：不能从一切处而生一触，亦不能从一处而生一切触，然而这
‘六处缘触’是从单数说的，是什么缘故?对他的答覆如下：那是真的，从一切
不能生一，从一亦不能生一切，但从多(处)而生一(触)。譬如眼触是从眼
处、色处，称为眼识的意处及其他相应的法处而生的，如是亦可适当的应用于一
切处。所以说：
        如如者(世尊)以单数之语而说法，
        指示一触是从多处而生的。
    ‘以单数之语而说法’，即是如如者以‘六处缘触’的单数之语而说法，以
示从多处而成一触之义。其次于诸处之中。
        于五是六种的缘，
        其后之一是九种的缘，
        外六于适当而发生，
        如是辨别它(意触)的缘。
    这里的解释如下：(1)先说眼处等五(处)对于眼触等的五种触，由依
止、前生、根、不相应、有、不离去缘的六种为缘。(2)此后的一异熟意处对
于各种的异熟意触，由俱生、相互、依止、异熟、食、根、相应、有、不离去缘
的九种为缘。(3)于外(处)中：色处对于眼触，由所缘、前生、有、不离去
缘的四种为缘；声处等对于耳触等也是同样的。(4)其次彼等(现在的色等五
处)及法处(所摄的色)对于意触亦同样的(由四种为缘)。(5)(非现在的
色等五处及法处对于意触)只由所缘缘为缘。所以说‘外六于适当而发生，如是
辨别它(意触)的缘’。
            ——这是详论‘六处缘触’一句——

    (6)(触缘受)在‘触缘受’的句中：
        依于门，故说受只有限触所生等六种，
        由于区别则它们有八十九。
    在《分别论》中解释此句说：‘眼触所生的受、耳、鼻、舌、身、意触所生
的受’，这样是依于门，故只说六种受。其次由于区别，因它们是和八十九心相
应的，所以说有八十九。
        在这些受里面，
        这里是说与异熟心相应的三十二受的意思。
        此中，于五门(此触)是五(受)的八种缘，
        此触是其余的一种缘，
        于意门中也是同样的。
    这里，(1)眼触等的触，于五门中，对于以净眼等为所依的五受，由俱
生、相互、依止、异熟、食、相应、有、不离去缘的八种为缘。(2)其次这眼
触等的触，于一一门，对于由领受、推度、彼所缘(作用)而转起其余的欲界诸
异熟受，只由亲依止缘一种为缘。(3)‘于意门中也是同样的’，即于意门，
那称为俱生意触的触，对于由彼所缘而转起的欲界诸异熟受，也是由同样的八种
缘为缘。(此俱生意触)对于由结生、有分及死而转起的三地的异熟受亦然(由
八种为缘)。(4)其次意门转向(心)相应的意触，于意门，对于由彼所缘而
转起的欲界诸受，由亲依止缘的一种为缘。
            ——这是详论‘触缘受’的一句——

    (7)(受缘爱)在‘受缘爱’的句中：
        这里的爱，由色爱等的差别有六种，
        由于转起的行相，一一有三种。
    于此句中，如《分别论》中说：由所缘而得名的(渴爱)，有色爱、声爱、
香爱、味爱、触爱、法爱，譬如说长者子、婆罗门子，此子是从父而得名的。在
彼等渴爱中，从一一渴爱而转起的行相，有欲爱、有爱及无有爱的三种。即色爱
转起以欲乐而享受现于眼的视线之前的色所缘之时，名为‘欲爱’；当它与认为
所缘，‘是恒是常’的常见共同转起之时，名为‘有爱’——与常见作伴的贪而
名有爱；当它与认为所缘‘是断是灭’的断见共同转起之时，名为‘无有爱’—
—与断见作伴的贪而名无有爱。于声爱等的方法也是同样的。如是则此等(六
爱)而成十八渴爱。彼(爱)于内色等十八及外(色等)十八而成三十六。如是
过去三十六，未来三十六，现在三十六，故成一百零八的渴爱。其次略而言之，
彼(爱)依色等所缘而为六，依欲爱等则只有三爱而已。因为此等有情，如爱
(自己的亲生)子，由于爱子而尊敬(此于的)保姆，因爱由色等所缘而生起的
受；由于爱受而给以色等所缘的尊敬，如给与画家、音乐家、制香者、厨师、织
者及供给药品的医生的最大的尊敬一样。是故应知由此等一切受缘而有爱。
        因为这里是一异熟的乐受的意思，
        故此(乐受)是爱的一种?t。
‘一种’即是只由亲依止为缘。或因：
        苦者求乐、乐者求更多的乐，
        舍则寂静，所以说是乐。
        因为三受是渴爱的缘，
        大仙便说受缘爱。
        受缘爱，若无随眠则不成，
        是故此爱不存于梵行已立的婆罗门。
            ——这是详论‘受缘爱’一句——

    (8)(爱缘取)关于‘爱缘取’一句：
        对于四种取，以义而分别，
        以法之广略，依次序辨别。
    取的辨别如下：‘四种取’，即欲取、见取、戒禁取、我语取。
    ((Ⅰ)以义分别)这是它们的意义的分别：即执取称为事(对像)的欲，
故为‘欲取’。欲即是取，故为欲取。取(ｕｐａｄａｎａｍ)是坚执之意。因
为这(取字的)‘邬波’(ｕｐａ)一音含有坚的意义，如在恼(ｕｐａｙａｓ
ａ)及接近(ｕｐａ－ｋａｔｔｈａ)等字之中一样。同样的，见即是取，故为
‘见取’或执取于见故为见取。即于‘我与世间是常’等，以后见取于前见。同
样的，执取戒禁故为‘戒禁取’，或戒禁即是取故为禁取。因为执着为净，故牛
戒、牛禁等的自身即是取。同样的，(人们)以此而语故为‘语’。(人们)以
此而取着故为‘取’。语什么或取什么呢?即自取自己的语为‘我语取’。或
(人们)以此而取我语是我故为我语取。这是先就它们(四取)的意义的分别。
    ((Ⅱ)以法的广略)其次依法的广略，先说欲取：‘此中什么是欲取?即
对于诸欲的欲欲、欲贪、欲欢喜、欲渴爱、欲粘、欲热恼、欲迷、欲缚、是名欲
取’，这是来自经典的略说坚持的渴爱。坚持的渴爱，即是由前面的渴爱的亲因
缘而强化了的后面的渴爱。也有人说：‘末达境的希求为渴爱，如盗贼在黑暗中
伸出他的手相似，已达境的取为(欲)取，如彼(盗贼)已取东西。少欲知足是
彼等(欲取)的相对法。同时它们(欲取)是遍求及守护之苦的根本’。关于其
余的三取，略说只是见而已。其次详细地说：渴爱之强烈的为欲取，亦如前面的
色(爱)等中所说，有一百零八种。十事邪见为见取，即所谓：‘此中见取如
何?一、无布施，二、无供养，三、无祭祀，四、无善行恶行诸业的果报，五、
无此世，六、无他世，七、无母，八、无父，九、无化生有情，十、于世间中无
有依正直行道而于此世他世自证及(为世人)说法(的沙门、婆罗门)，这样的
见……乃至颠倒执着，名为见取’。其执取由戒禁而清净的为戒禁取；即所谓：
‘此中戒禁取如何?……由戒而净，由禁而净，由戒禁而净的这样的见……乃至
颠倒执着，名为戒禁取’。二十事有身见为我语取；即所谓：‘此中我语取如
何?兹有无闻凡夫……于善人法不能调顺，(一)视色是我，((二)视我有
色，(三)视色在我中，(四)视我在色中，(五～八)视受是我……(九～十
二)想是我……(十三～十六)行……(十六～二十)视识是我，我有识，识在
我中，我在识中，这样的见)……乃至颠倒执着，名为我语取’。这是(四取)
法的广略。
    ((Ⅲ)依次序)其次依它们的次序，有三种：(一)生起的次序，(二)
舍断的次序，(三)说法的次序。此中：(一)因为于无始的轮回没有最初的起
源，所以不能直接的说诸烦恼生起的次序，只能间接的于一有之中大概来说，我
执(我语取)是常与断的住着(见取)的先导。自此执‘我为常’者为使我清净
而起戒禁取。执‘我为断’而不顾他世者则起欲取。如是最初为我语取，次为见
取，戒禁取及欲取，这便是此等(四取)于一有中的生起的次序。(二)此(四
取之)中，见取等(三种)因为是在须陀洹道所断，所以是最先舍断的，而欲取
因为是在阿罗汉道所断，所以为后断，这便是它们舍断的次序。(三)此(四
取)中的欲取，因为是大境及明了之故在最先说。即彼(欲取)是与八(贪)心
相应的故为大境。其他的(三种)是与四(嗔、痴)心相应的故为小境。大概人
们都是乐阿赖那(五取蕴)的，所以欲取为明了，余者则不然。或以欲取者，为
了得欲，往往举行祭典，而彼(祭典)是他(欲取者)的见取，所以此(欲取
之)后为见取。这(见取)分为戒禁取及我语取的二种。于此二者之中，戒禁取
是粗的，因为见牛的所作及狗的所作易知之故而先说，我语取微细，故于后说。
这是它们(四取)的说法的次序。
        渴爱为此中第一(欲取)的一种缘，
        它为其他(三取)的七种或八种缘。
    这便是说，于此四取中，渴爱对于第一欲取，只由亲依止的一种为缘；因为
(欲取)是在于渴爱所欢喜的诸境之中而生起之故。而(渴爱)对于其他的三
取，则由俱生、相互、依止、相应、有、不离去、因缘的七种为缘或加亲依止缘
的八种为缘。然而它(渴爱)若由亲依止为(三取的)缘之时，那(爱与取)不
是俱生的。
            ——这是详论‘爱缘取’一句——

    (9)(取缘有)在取缘有的一句中：
    以义、以法、以有用、以区分、以摄、以什么为什么之缘，当知抉择。
    此中，(Ⅰ)‘以义’——有故为有，此(有)分为业有及生有二种。即所
谓：‘什么是二种有?是业有、生有’。此中，业即是有大业有，同样的生即是
有为生有。并且这里是生起有故为有。其次，譬如因为是乐的原因故说‘诸佛出
世乐’，如是应知业是有的原因，故由其果而说有。如是当知先以义而抉择。
    (Ⅱ)‘以法’——首先略说‘业有’，便是称为思及与思相应的贪欲等的
业的诸法。即所谓：‘此中，什么是业有?即属于小地或大地的福行、非福行、
不动行，名为业有。亦即至一切有的业为业有’。此中：福行是十三思，非福行
是十二思，不动行是四思。如是‘属于小地或大地’的一句是只说彼等思的异熟
的强弱。而‘至一切有的业’的一句是说与思相应的贪欲等。
    其次略说‘生有’，便是由业所生的诸蕴，差别有九种。即所谓：‘此中，
什么是生有?即欲有，色有，无色有，想有，无想有，非想非非想有，一蕴有，
四蕴有，五蕴有，是名生有’。此中：称为欲的有为‘欲有’。‘色有，无色
有’等也是同样。有想者的有、或于此有中有想，故为‘想有’。相反的为‘无
想有’。因为没有粗的想而有细的想(为非想非非想)，故于此有而有非想非非
想为‘非想非非想有’。此有充满着一色蕴、或有一蕴于此有，故为‘一蕴
有’。‘四蕴有、五蕴有’也是同样的。此中：欲有为五取蕴，色有亦然。无色
有为四(取蕴)。想有为四、五(取蕴)。无想有为一取蕴。非想非非想有为四
取蕴。一蕴有等是依取蕴的一、四、五蕴。如是当知以(取的)法而抉择。
    (Ⅲ)‘以有用’——于此有中的解释正如在前面的行的解释中所说的福行
等一样，虽然如是，但前面是说由过去的业而成此世的结生之缘，这里是说由现
在的业而为未来的结生之缘，所以重复的说是有作用的。或者前面的解释是说思
为行，如说：‘此中，什么是福行?即是欲界(色界)的善思……’；但这里根
据‘至一切有的业’的语句，是也说与思相应的诸法。又前面是说行只是为识之
缘的业；这里亦说生起无想有的业。又何必说得这么多呢?在‘无明缘行’一句
中曾说福行等的善与不善法，在这里的‘取缘有’，因为包摄了生有，所以说
善、不善及无记法。是故一切处的重说都是有意思的。如是当知以有用而抉择。
    (Ⅳ)(以区分)‘以区分和摄’，即是‘取缘有’的区分和包摄。
    即由欲取的缘所造而生欲有的业为‘业有’；由此而生的诸蕴为‘生有’。
于色、无色有亦然。如是由欲取之缘而有二欲有(业有与生有)，在这里并包含
了想有及五蕴有。(由欲取之缘)有二色有，这里亦包含了想有、无想有、一蕴
有及五蕴有。(由欲取之缘)有二无色有，这里也包含想有、非想非非想有及四
蕴有。这样连包含在内的共为六有。由其他的取的缘，亦如由欲取之缘而有六有
及包含的(诸有)一样。如是由取之缘的区分为二十四有及包含的(诸有)在
内。
    (Ⅴ)其次‘以摄’，即合业有与生有为一及所包含的(诸有)是由欲取之
缘而起的一欲有，同样的(由欲取之缘而起一)色、无色有，而成三有。同样的
由其余的(三)取之缘(各有三有)。如是连所包含的(诸有)是从取之缘而起
的十二有。
    但总括的说，由取之缘而至于欲有的业为业有，由此而生的蕴为生有。于
色、无色有亦然。如是由取之缘而起二欲有、二色有、二无色有及所包含的(诸
有)，这是依另一种方法而摄为六有。或者不依业有及生有的区分，则连所包含
的在内只有欲有等的三有。如果也不依欲有等的区分，则只成业有及生有的二
有。若更不依业与生的区分，则‘取缘有’的有只成一有了。如是当知以取缘有
的区分及包摄而抉择。
    (Ⅵ)‘以什么为什么的缘’，即以什么取为什么(有)的缘而应知抉择的
意思。这里什么是什么的缘呢?即任何(取)为任何(有)的缘。那凡夫如狂
人，他不伺察这是适当，这是不适当，只有任何的取希求任何的有而行任何的
业。是故有人说：由于戒禁取不成为色及无色有，这是不应接受的。这里应取由
一切(取)而成一切(有)的意思。
    即如有人由于闻或由于见，想道：‘这些欲，是在人界、刹帝利、大家族及
于六欲天界中满足的’，为了获得彼等(诸欲)，并给听了非正法的欺骗，思惟
‘由此业而得诸欲’，便由欲取而行身恶行等。由于他的恶行，结果生于恶趣。
或者为现世的诸欲及护持其已得者，由欲取而行身恶行等，由于他的恶行，结果
生于恶趣。这里他的生因之业为业有，从业而生的诸蕴为生有；而想有及五蕴有
亦包含在内。
    另一种由于听闻正法而增智者，思惟‘由此业而得诸欲’，更由欲取而行身
善行等，由于他的善行，结果生于诸(欲界)天或人中。这里他的生因之业为业
有，由业而生的诸蕴为生有，而想有及五蕴有亦包含在内。上面的(二例)是说
欲取为欲有及所包含各种区别(的诸有)的缘。
    另一种人，由于听闻或遍计‘于色、无色有中成就(比欲有)更多的欲’，
便由欲取而生起色、无色定，由于定力而生色、无色的梵天界中。这里他的生因
之业为业有，由业而生的诸蕴为生有，而想有、非想非非想有、一蕴有、四蕴有
及五蕴有亦包含在内。这是说欲取为色无色有及所包含的种种区别(的诸有)的
缘。
    另一种人，以为‘此我在成就欲界的有(善趣)或于色无色有的任何一处时
便断绝、全断’，如是由取断见，而行至彼之业。他的业为业有，由业而生的诸
蕴为?穻部A而无想有等亦包含在内。这是说见取为欲、色、无色三有及所包含的
种种(有)的缘。
    另一种人，以为‘此我在成就欲界的有(善趣)或于色、无色有的任何一处
时便是离热恼者及乐者(幸福者)’，由我语取而行至彼之业。他的业为业有，
由彼(业)而生的诸蕴为生有，而想有等亦包含在内。这是说我语取为三有及所
包含的种种(有)的缘。
    另一种人，以为‘圆满此戒禁者，得于成就欲界的有(善趣)或于色、无色
有的任何一处时便完成他的乐’，由戒禁取而行至彼之业。他的业是业有，由彼
而生的诸蕴为生有，而想有等亦包含在内。这是说戒禁取为三有及所包含的种种
(有)的缘。如是当知‘以什么为什么的缘’而抉择。
    其次，什么取为什么有的缘的方法怎样?
        取之对于色无色有由亲依止缘为缘，
        对于欲有由俱生缘等为缘。
    即此四种取，对于色无色有及对于属于欲有的业有中之善业与生有，只由亲
依止缘一种为缘。对于欲有中与自己相应的不善业有，由俱生、相互、依止、相
应、有、不离去、因缘之差别的‘俱生缘的’(七缘)为缘。又对于(欲有中与
自己)相应的(不善业有)，只由亲依止缘为缘。
            ——这是详论‘取缘有’一句——

    (10)(有缘生、生缘老死等)在‘有缘生’等之中，生等的抉择。当知
已如‘谛的解释’中所说。但在这里的‘有’，是业有的意思，因为它(业有)
是生的缘，而非生有。此(有对于生)由业缘及亲依止缘二缘为缘。
    有人问：‘如何得知有是生的缘’?
    (答)：虽然外缘相等，但见(于生)有劣与胜等的差别之故。即父、母、
白(精子)赤(卵子)、食物等的外缘虽然相等，纵使双生子亦见有劣与胜的差
别。那种差别不是无因的，因为不是于一切时而一切人都有的。除了业有实无他
因，因为在彼所生的有情的内相续中没有别的原因，所以只是业有为(差别之)
因。因为业是有情的劣与胜等的差别之因，故世尊说：‘这是业分别了有情的劣
与胜’，是故当知‘有是生的缘’。
    因为无生之时，则无老死及愁等诸法；然而有生之时，即有老死并有与受老
死苦法逼恼的愚人有关于老死的(愁等诸法)，或有与受(老死以外的)彼等苦
法逼恼的人无关(于老死)的愁等诸法，故知此生为老死及愁等之缘。而此(主
对于老死等)只由亲依止缘一种为缘。
            ——这是详论‘有缘生’等——

(四)十二缘起的杂论

    (1)(十二缘起的特质)因为此(十二缘起)中，愁等在最后说，所以
‘无明缘行’在有轮的最初说：
        无明是由愁等而成就，
        有轮而不知其始，
        没有作者和受者，
        十二种的性空故为空。
当知这是在常相续而转起的。然而这里：如何为‘无明由愁等而成就’?如何为
‘有轮而不知其始’?如何为‘没有作者和受者’?如何为‘十二种的性空故为
空’?
    (Ⅰ)(无明由愁等而成就)因为愁、(苦)、忧、恼与无明是不相离的；
悲是在于痴者之故；所以只于彼等(愁悲等)成就，而无明成就。即所谓：‘由
漏集故有无明集’。同时亦由漏集故有此等的愁等。何以故?(一)当与事欲不
相应之时，则愁以欲漏为集(因)。即所谓：
        若以欲为乘，及欲增长者，
        失却彼诸欲，苦恼如箭刺。
即所谓‘愁自欲生’。(二)此等一切(愁等)以见漏为集。即所谓：‘那些有
“我是色，色是我的”观念而住者，由于色的不定变易而生起愁、悲、苦、忧、
恼’。(三)(愁等)如以见漏为集，如是亦以有漏为集。即所谓：‘彼等诸
天，虽然长寿、美丽、多乐、长时住于高大的宫殿，但他们听了如来的说法，亦
生起怖畏、战栗、悚惧’，即如诸天见到了五前兆(五衰相)为死的怖畏所战
栗。(四)(愁等)如以有漏为集，如是亦以无明漏为集。即所谓：‘诸比丘，
此愚者于现世而受三种的苦与忧’。
    如是因由漏集而有此等(愁等)诸法，放此等(愁等)成就之时，而成为无
明之因的诸漏；诸漏成就之时，由于缘有而(果)有，故无明(果)亦必成就。
如是当知这里先说‘无明由愁等而成就’。
    (Ⅱ)(有轮而不知其始)其次，如是于缘有故果有而无明成就之时，再
‘由无明为缘而有行，由行为缘而有识’，如是因果相续无有终期。是故由于因
果的连结而转起的十二支的有轮，是不知其成就之始的。(问)如果这样，岂非
与‘无明缘行’的(无明)为始之说相矛盾吗?
    (答)不是(无明)为始之说，这是作最要之法说。即于(业、烦恼、异
熟)三种轮转无明为最要。由于执着无明而其余的烦恼轮转及业等障碍于愚者，
正如由于捕捉蛇首而其余的蛇身卷于腕臂一样。而断除无明之时，则彼等(其余
的烦恼及业等)亦得解脱，正如斩了蛇首亦得解脱卷住腕臂(的蛇身)一样。即
所谓：‘由于无明的无余故离贪及灭而行灭’等。如是执着无明而有缚，放弃无
明而成解脱，这是说那无明为(缘起支中的)最要之法，而非作起始之说。如是
当知此‘有轮而不知其始’。
    (Ⅲ)(没有作者和受者)这(有轮)是由于无明等的因而转起行等之故，
所以与(无明等)以外的所谓‘梵天、大梵天、最胜者、创造者’的如是遍计为

轮回的作者的梵天等是毫无关系的，或与所谓‘我的我是说者、是受者’的如是
遍计我是苦乐的受者是毫无关系的。如是当知‘没有作者和受者’。
    (Ⅳ)(十二种的性空故为空)此无明，因为是生灭法故恒常性空；因为是
染污及可染污故净性空，因为是生灭烦恼故乐性空；因为是依于缘而进行故自在
的我性空。行等诸支的说法亦然。或者说无明非我，非我的，非在我中，亦非我
有。行等诸支亦然。是故应知‘十二种的性空故此有轮是空’。
    (2)(三世两重因果)
    (Ⅰ)(二种有轮的三时)如是已知，则应更知：
        有轮的根本是无明与渴爱，
        过去等是它的三时，
        依照十二支中的自性，
        分为二、八、二的诸支。
    当知无明及渴爱二法是有轮的根本。这有轮有二种：因为从前际而得来，故
无明是根本而受为最后；从后际的相续，故渴爱是根本而老死为最后。此中前者
是依见行者说，后者是依爱行者说；因为见行者的无明(是轮回的引导者)及爱
行者的渴爱是轮回的引导者。成为除断见而说第一(有轮)，因为由于果的生起
而显示诸因非断之故；为除常见而说第二(有轮)，因为显示其生起之法而成老
死之故。或为胎生者而说前者，因为说明依次转起之故。为化生者而说后者，因
为显示一时生起之故。过去、现在、未来是它(有轮)的三时。在圣典中，从它
们的自性说：无明与行二支为过去时，以有为最后的识等八支为现在时，生及老
死二支为未来时，
    (Ⅱ)(三连结及四摄类)更应知道：
        这有轮而有以因及果与因为首的三连结，
        有四分摄及二十行相的辐，
        有三轮转，
        辗转不息。
    此中：行与结生识之间为一因果的连结，受与爱之间为一果因的连结，有与
生之间为一因果的连结，如是当知‘有以因及果与因为首的三连绪’。
    其次依三连结的初后而差别为四摄类：即无明与行为一摄；识、名色、六
处、触、受为第二摄；爱、取、有为第三摄；生、老死为第四摄，如是当知这有
轮的‘四分摄’。
    (Ⅲ)(二十行相的辐)
        过去有五因，今世有五果，
        今世有五因，未来有五果。
    当知以此等二十行相的辐为‘二十行相的辐’。此中：‘过去有五因’，亦
不过是说无明与行的二种而已。但因为无知者而渴爱，渴爱者而取，以取为缘而
有，故(于无明及行中)亦包摄了爱、取、有。所以说：‘于以前的业有，痴即
无明，努力为行，欲求为渴爱，接近为取，思即是有。如是此等于以前的业有的
五法，是今世结生的缘’。
    这里的‘于以前的业有’，是在以前的业有，意即在过去生时所作的业有。
‘痴即无明’，即那时对于苦等的痴，并为痴所痴迷而行业，便是无明。‘努力
为行’，即彼行业者以前所起的思(意志)——即如生起‘我将布施’之心，乃
至一月、一年而准备其所施之物者的思。到了把所施之物置于受者的手中的人的
思，便名为(业)有。或者于一(意门)转起的六速行中的思，名为努力的行。
于第七(速行的思)为有。或者任何思都名为有，而相应的思为努力之行。‘欲
求为渴爱’，即彼行业者对于生有之果的欲求和希求名为渴爱。‘接近为取’，
是业有之缘——即如‘我作此行，将于某处而受诸欲或断灭’等的转起、接近、
执、执取，是名为取。‘思即是有’，是说在努力之后的思为(业)有。当知如
是之义。
    ‘今世有五果’，即如圣典所说的从识至受的五种。即所谓：‘此世的结生
为识，入胎为名色，净色为处，去触为触，曾受为受。如是此等于此世的生有的
五法，是以宿作的业为缘’。此中：‘结生识’——此识之所以称为结生，因为
是连结于他(过去)有而生起之故。‘入胎为名色’——那来入于母贻之中的色
与非色诸法，加入来似的，是为名色。‘净色为处’——是指限等的五处而说。
‘去触为触’——去触所缘而生起触，是名为触。‘曾受为受’——与结生识，
或与以六处为缘的触共同生起的异熟受，是名为受。此义应知。
    ‘今世有五因’，是渴爱等；即来自圣典所说的爱、取、有。说有之时，则
包含了它的前分(行)或与它相应的行。说爱与取之时，则包含了与它们相应的
(无明)或愚痴者以彼而行业的无明。如是则有(爱、取、有、行、无明的)五
因。所以说：‘因为此世成熟了的处，痴即无明，努力为行，欲求为渴爱，接近
为取，思即是有。如是此等于今世业有的五法，是未来的结生之缘’。此中：
‘此世成熟了的处’——是显示于成熟了的(内六)处的作业之时的痴迷。余者
易知。
    ‘未来有五果’，是识等的五种，它们是用生的一语来说的。老死亦即彼等
(识等)的老死。所以说：‘未来的结生识，入胎为名色，净色为处，去触为
触，曾受为受。如是此等五法于未来的生有，是以此世所作之业为缘的’。这是
二十行相的辐。
    (Ⅳ)(三轮转)其次‘有三轮转，辗转不息’，此(缘起支)中：行与有
为业轮转。无明、渴爱，取为烦恼轮转。识、名色、六处、触、受为异熟轮转。
这有轮以此等三种轮转为三轮转。因为直至烦恼轮转未断，则无间断之缘，故为
‘不息’；再再回转，故为‘辗转’。
    (3)(缘起的决定说)?p是辗转的有轮：
        以谛的发生，以作用，以遮止，以譬喻，
        以甚深，以法理的差别，当适宜而知。
    此中：(Ⅰ)(以谛的发生)因为善、不善业，依据于谛分别所说的总体的
集谛，故知于‘无明缘行’(等句)，以无明为缘而有行，是由第二谛发生第二
谛。由行而生识，是由第二谛发生第一谛。由识而生名色乃至异熟之受，是由第
一谛发生第一谛。由受而生渴爱，是由第一谛发生第二谛。由渴爱而生取，是由
第二谛发生第二谛。由取而生有，是由第二谛发生第一和第二谛。由有而有生，
是由第二谛发生第一谛。由生而有老死，是由第一谛发生第一谛。如是当先适宜
而知(此有轮)由谛的发生。
    (Ⅱ)(以作用)此(缘起支)中：无明使有情对于事物的痴迷，并为行的
现前之缘。行则造作有为，并为识的现前之缘。识则认识事物，并为名色之缘。
名色则互相支持，并为六处之缘。六处则于自境转起，并为触的缘。触则去接触
所缘，并为受的缘。受则尝于所缘之味，并为渴爱之缘。爱则染着于可染着的诸
法，并为取的缘。取则取其可取的诸法，并为有的缘。有则散于种种的趣中，并
为生的缘。生则生起诸蕴，并且由于彼等(诸蕴)的生而转起故为老死之缘。老
死则主持诸蕴的成熟与破坏，且为愁等的住处(原因)故为他有的现前之缘。是
故当适宜而知于一切句都转起二种的作用。
    (Ⅲ)(以遮止)此中：‘无明缘行’是遮止有作者的见。‘行缘识’是遮
止有自我转生的见。‘识缘名色’是遮止因为见事物的区别而遍计自我的浓厚之
想。‘名色缘六处’等是遮止我见……乃至识、触、觉受、渴爱、取、有、生、
老死等亦然。是故当适宜而知这有轮是遮止邪见的。
    (Ⅳ)(以譬喻)于此(有轮)之中，无明如盲者，因为不见诸法的自相及
共相之故；以无明为缘的行如盲者的颠踬；以行为缘的识如颠踬者的跌倒；以识
为缘的名色如跌倒者(被击伤)所现的肿物；以名色为缘的六处如肿物所成将破
裂的脓疤；以六处为缘的触如脓疤的触击；以触为缘的受如触击的痛苦；以受为
缘的渴爱如热望痛苦的治愈；以渴爱为缘的取如以热望治愈而取不适当的药；以
取为缘的有如涂以不适当的药；以有为缘的生如因为涂了不适当的药而肿物起了
变化；以生为缘的老死如肿物的破裂。
    或者，无明以不行道及邪行道的状态而迷惑有情，如白内障对于两眼相似。
为无明所迷惑的愚人以能取再有的行包裹自己，如蚕作茧自缠自缚。由行取来的
识而得住于诸趣，如由首相扶持的王于(得住)于王位。因为遍计生起之相，而
识于结生中生起多种的名色，如幻师之现幻相。于名色中存在的六处而至增长广
大，如存在于沃土的丛林(而至增长广大)。由于处的击触而生触，如从燧木的
摩擦而生火。由触无所触而现起受，如为火触者而现起伤。由于(苦乐受的)受
者而渴爱增长，如饮盐水者而增渴。渴爱者热望于诸有，如渴者热望于水。而彼
(热望)是他的取，由(四)取而自取于有，如鱼贪味而上钩。有了有则生，如
有了种子则发芽。生者必有老死，如生的树必倒。是故当以适宜的譬喻而知有
轮。
    (Ｖ)(以甚深的差别)其次关于以义、以法、以说法、以通达(而说明这
缘起的)甚深性，世尊说：‘阿难，此缘起甚深，具甚深相’，故应以适宜的甚
深的差别而知有轮。
    (义甚深)此中：无生无老死，不是从生以外的其他而有(老死)，而此
(老死)是从生而来的。如是这以生为缘而生起之义难知，故此老死以生为缘而
生成生起之义甚深。同样的，生以有为缘……乃至行以无明为缘而生成生起之义
甚深。是故这有轮义甚深是先说‘义甚深’。这里是以因的果而名为义。即所谓
‘关于因之果的智为义无碍解’。
    (法甚深)其次以什么行相及什么位置的无明，为什么行的缘，实难觉知，
故无明为行的缘的意义甚深。同样的，行……乃至生为老死的缘的意义甚深。是
故这有轮的法甚深。这是说‘法甚深’。这里是以因为法。即所谓：‘对于因的
智为法无碍解’。
    (说法甚深)其次这缘起，因为是由种种的原因而转起种种的说法，故亦甚
深。除了一切知的智以外的智而不得住(不能说缘起法)。而这(缘起)，在有
些经中顺说，有些逆说，有的顺逆说，有的从中间开始或顺说或f说，有的作三
连结及四种略说，有的作二连结及三种略说，有的作一连结及二种略说，是故这
有轮的说法甚深。这是‘说法甚深’。
    (通达甚深)其次此(缘起)中：这无明等的自性，是由于通达无明等的自
相(的智)而正通达，因此甚难洞察故甚深。所以这有轮的通达甚深。因为无明
的无智无见及谛不通达之义甚深；行的行作、造作、有贪及离贪之义甚深；识的
空性、不作为、不转生及结生现前之义甚深；名色的同时生起、各别(互不相
应)、不各别倾向(名)及恼坏(色)之义甚深；六处的增上、世间、门、田及
具境之义甚深；触的接触、击触、会合及集合之义甚深；受的尝所缘之味、苦、
乐、中庸(舍)、无命者及所受之义甚深；渴爱的欢喜、缚着、如流水、如蔓、
如河、爱海及难充满之义甚深；取的取着、把持、住着、执取及难度越之义甚
深；有的造作、行作、投之于生、趣、(识)住及(有情)
居之义甚深；生的
生、入胎、出胎、生起及现前之义甚深；老死的灭尽、衰灭、破坏及变易之义甚
深。是为此(缘起的)‘通达甚深’。
    (Ⅵ)(以理法的差别)于此(缘起)，有同一之理、差别之理、不作为之
理、如是法性之理的四种义理，是故‘以理法的差别’适宜而知有轮。
    (同一之理)此中：象‘无明缘行、行缘识’，并如由种子的发芽等的状态
而成树木的状态，相续不断名为‘同一之理’。正见者，由于觉知因果的连结相
续不断，故舍断见；邪见者，因解因果的连结而转起相续不断以为是同一的，故
取常见。
    (差别之理)无明等的各各自相差别为‘差别之理’。正见者，因见(事
物)常常有新的生起，故断除常见。邪见者，于似乎有多种相续的一相续中，认
为差别法，故取断见。
    (不作为之理)于无明，没有‘诸行由我生起’的作为于诸行，没有‘识由
我等生起’的作为，此等名为‘不作为之理’。正见者，因觉知无有作者，故断
除我见。邪见者，因不解无明等虽无作为，但依自性而决定成为因性，所以他取
无作见。
    (如是法性之理)只由无明等的原因而成行等，如从牛乳等而成酪等，不是
由其他(而成)是名‘如是法性之理’。正见者，因觉知随顺于缘而有果，故断
除无因见及无作见。邪见者，因不知随顺于缘而起果，以为可从任何事物而生任
何事物，故取无因见为决定论。是故于此有轮：
        以谛的发生，以作用，以遮止，以譬喻，
        以甚深，以法理的差别，当适宜而知。
因此(有轮)非常的深故甚难究竟，而种种法理的密林实难通过。甚至在殊胜的
定石上磨利了的智剑亦难击破有轮，如雷电之轮而常摧碎于人的轮回的怖畏，即
在梦中也没有谁能超越的。
    世尊这样说：‘阿难，这缘起法甚深，具甚深相。阿难，因此人类对于此法
不知不觉，故如一束缠结的丝，如俱罗鸟巢的线球，如们义草及波罗波草，不得
出离于苦界、恶趣、堕处、轮回’。是故当为自己及他人的利益和安乐而行道，
而舍弃其他的工作。
        于甚深的种种的缘相，
        智者当知得彻底而常念精进。
            为善人所喜悦而造的清净道论，在论慧的修习中完
            成了第十七品，定名为慧地的解释。

第十七　说慧地品


第十八 说见清净品

                第十八  说见清净品

        慧体之一——见清净

    现在再说那前面已经说过的：‘既以学习及遍问而熟知(慧
的)地的诸法之后，当完成二种是(慧的)根的清净：即戒清净与心
清净’。此中：‘戒清净’，即极清净的别解脱律仪等四种戒，业已在
‘戒的解释’中详细地说；而‘心清净’，即与近行(定)相共的等
至，这也曾于以心为题目的‘定的解释’中以一切行相而详细
地说过了。是故应知那些详说过了的方法。其次那里说：‘见清
净、度疑清净、道非道智见清净、行道智见清净、智见清净的五清净
是(慧的)体’。此中：如实而见名色为‘见清净’。

                (一)名色的观察

    (1)(简略的方法)先说为欲完成(见清净)的奢摩他(止)行者，
当从除了非想非非想处之外的其余的色及无色界禅的任何一种
禅出定，以相、味(作用)等而把握寻等诸禅支及与它相应的诸法。
有了把握之后，则应确定它们以倾向之义而为‘名’，因为面向于一
切所缘之故。譬如有人看见了蛇在屋中，便追逐它而发现它的洞，
如是此瑜伽行者，遍观此名而作遍求：‘此名是依止什么而起的
呢’?便见其所依的心色(心的所依处)。自此他便把握了心色的所
依的大种及以大种为依的其他的所造色的色。他确知一切(色)都
是恼坏之故为‘色’。于是他简略地确知名色，即有倾向之相的为
名，有恼坏之相的为色。
   (2)(四界的差别法)其次那纯毗钵舍那(观)的行者或奢摩他
的行者，即以在四界差别(的解释)中所说的诸界的把握门中的
任何一门而简略或详细的把握四界。此时，当他在由于如实的自
作用(味)及自相上而明了的诸界之中，先于业等起的发，而知有
(地水火风)四界、色、香、味、食素、命、身净的身十法的十色。于
同样的(发)中，因有性的存在，亦有性十法的十色。又于发中，亦
有由食等起的而以食素为第八(的八法)，及由时节等起的和心等
起的(以食素为第八的各八法)共二十四色(和前面的身十法及性
十法合为四十四色)。如是于(三十二身份之中由业、食、时节、心
的)四等起的二十四部分，各各(部分)有四十四色。其次在由
于时节及心等起的汗、泪、唾、涕的此等四种之中，各各有二种以食
素为第八的十六色。在由于时节等起的胃物、粪、脓、尿的此等四
种之中，则各各只有由时节等起而以食素为第八的八色。这是先
于三十二行相中(把握色法)的方法。
    其次明白了这三十二行相之时，则亦明了其他的十种行
相。此中，先说明了在食物等的消化中由业生的火的部分，有以
食素为第八(的八法)及命的九色。同样的，在由心生的出息入息的
(风界的)部分，亦有以食素为第八(的八法)及声的九色。再明了
在四处起的其他的八(部分)中，各各有命九法及三种以食素为第
八的三十三色。
    他(修习者)这样详细地由四十二行相而明了此等大种及
所造色的种类之时，更由所依及(认识之)门而明白了眼十法等及
心所依十法的六十色。
    他把此等一切(色)以恼坏之相而作为一以观‘色’。他这样把
握了色，再由(认识之)门而明了非色法。即二种(前)五识。三意
界及六十八意识界的八十一世间心。与此等(八十一)心俱生的心
所，总说有触、受、想、思、命、心止、作意的此等七种。对于出世间
心，既非纯毗钵舍那行者亦非奢摩他行者所能把握的，因为未得证
达之故。他把一切的非色法以倾向之相而作为一以观‘名’。如是
有人以四界差别门而详细地确知名色。
    (3)(十八界的观察法)另一种人则以十八界(而确知名色)。怎
样的呢?兹有比丘如是忆念诸界：‘于此身体，有眼界……乃至意识
界’，而他不取世人所想念饰以黑白球而在眼窝之中结以腱筋及有
广长的肉团为眼，却依蕴的解释的所造色中所说的眼净而确知
为眼界。亦不确定(眼净)以外的其他的五十三色为眼界，即为眼
净所依的(地水火风)四界及其所属的色、香、味、食素的四色与保
护(眼净)的命根的九种俱生色，在彼(眼中)的身十法、性十法的二
十业生色，由食等起(心等起、时节等起)等的三种以食素为第八的
二十四无执受色(非业等起的)，如是为其他的五十三色。于耳界
等亦然。但于身界为(除了眼十法等的)其余的四十三色。然而也
有人说，(于身界)由时节及心等起(的色)各各加一声为九色，如是
共有四十五色。这样此等(眼等的)五净及它们的境的色、声、香、
味、触五种的十色为十界。其余诸色为法界。依止于眼及以色为
缘而转起的心为眼识界。如是二种(前)五识为五识界，三意界心
为一意界，六十八意识界心为意识界，如是一切八十一世间心为七
识界。与彼(诸识)相应的触等为法界。于是此(十八界)中，有十
界半为‘名’；有七界半为‘色’。如是有人由十八界而确知名色。
    (4)(十二处的观察法)另一种人以十二处(确定名色)。怎样的
呢?即如在眼界所说的方法，除了五十三色，他只以眼净而确定为
眼处。同样的，以耳、鼻、舌、身界所说的方法而确定耳、鼻、舌、身
处。为它们的境的(色等)五法为色、声、香、味、触处。世间的七识
界为意处。与它相应的触等及其余的色为法处。如是此(十
二处)
中，十处半为‘色’，一处半为‘名’。这样有人由十二处而确知名色。
    (5)(五蕴的观察法)另一种人以更简单的蕴而确定(名色)。怎
样的呢?即于此身中，由四等起的(地水火风)四界，及以彼为依止
的色、香、味、食素、眼净等的五净、所依色、(男女)性、命根、及由
(时节、心)二等起的声，此等十六色是可得专精的完色及色色。
而身表、语表、虚空界、色轻快性、柔软性、适业性、积集、相续、老
性、无常性的此等十色是相(色)、变化(色)及区划(色)，而非完
色及色色。因为此色的相，变化与区分之故而称为色。如是此等
一切的二十七色为色蕴。与八十一世间心共同生起的受为受蕴。与
彼相应的想为想蕴。行为行蕴。识为识蕴。这样色蕴为‘色’，四
非色蕴为‘名’。如是有些比丘由五蕴而确知名色。
      (6)(简单的观察法)另一种人，则以最简单的方法而确定名
色。他以为一切色，即是四大种及四大种所造色，如是简略地于此
身体而把握于‘色’，同样的，他把握意处及法处的一部分为‘名’，
即此是名，此是色，是为名色。

                (二)现起非色法的方法

     如果那瑜伽者以诸门(观察法)把握了色，而后去把握非色，然
因微细、非色不能现起，但他不可放弃重任(修行)，必须把色数数
思惟、作意、把握、确定。当他对于色次第澄清、去结、而极清净之
时，则以彼(色)为所缘的非色法亦自明了。
    譬如有眼的人，对不净的镜而看他的面相，然不见相，但他并
不以为‘不能见相’而丢了镜，却数数摩擦，当他把镜擦得非常干净
之时，而他的相亦自明了。又如需要油的人、把胡麻粉放到桶内，
洒了水，经一二次的压榨，然不出油，但他并不丢掉胡麻粉，却加以
热水数数压榨，这样，他便压出清明的油来。亦如想把水澄清的
人，拿了迦答迦的子，把手伸人水缸之内，经一二次的摩擦，水
仍不能澄清，但他并不丢掉迦答迦的子，却数数摩擦，这样则污泥
沉落而水自清。
      如是这比丘既不放弃他的重负，而对于色数数思惟、作意、把
握、确定。当他对于色次第澄清、去结、而极清净之时，则他的障碍
的烦恼沉落，如无浊泥之水，心得清净，对于以彼(色)为缘的非色
法亦自得明了。
    此义亦可用其他的甘蔗(榨糖)、盗贼(的拷打成招)、牛(的调
御)、酪(作醍醐)及(烹)鱼等的譬喻来说明。
    其次对于这样把握了极清净的色(的瑜伽)者，则由触、受、或
识的三种行相而现起非色法。怎样的呢?
    (1)(由触现起非色法)先说有人，以‘地界有凝固之相’等的
方法而把握诸界的，最初现起冲击的触，与彼相应的受为受蕴，想
为想蕴，与触俱的思为行蕴，心为识蕴。同样的，于发中，以地界有
凝固的相……乃至于入息出息，以地界有凝固的相(等的方法而把
握诸界者)，而最初现起冲击的触，与彼相应的受为受蕴……乃至
心为识蕴。如是由触而现起非色法。
    (2)(由受现起非色法)有人以地界有凝固之相的，现起享受
彼所缘(地界)之味的受为受蕴，与彼相应的想为想蕴，与彼相应的
触及思为行蕴，与彼相应的心为识蕴。同样的，于发中，以地界有
凝固之相……乃至于入息出息，以地界有凝固之相者，现起享受彼
所缘之味的受为受蕴……乃至与彼相应的心为识蕴。如是由受而
现起非色法。
    (3)(由识现起非色法)有人以地界有凝固之相的，而现起知
识所缘(地界)的识为识蕴，与彼相应的受为受蕴，想为想蕴，触与
思为行蕴。同样的，于发中，以地界有凝固之相……乃至于入息
出息，以地界有凝固之相者，现起知识所缘的识为识蕴，与彼相应
的受为受蕴，想为想蕴，触与思为行蕴。如是由识而现起非色法。
    兹当说明：于发等的四十二界的部分中的各各四界，则以同样
的方便，即于业等起的发，以地界有凝固之相等的方法，而于其他
的眼界等的色的把握之门，则以完全不同的方法。因为对于如是
把握了极清净的色的人，由三种行相而得明了于非色法，所以只有
由把握清净之色者而能作把握非色的努力，实无其他之人。如果
现起一色法或二色法之时，便舍色而取非色，则将退失业处，如于
地遍修习的解释中所说的山顶之牝牛相似；若以把握极清净的
色而作把握非色的努力者，则得使业处增长广大。他这样由触等
所现起的四种非色蕴而确定为‘名’，为彼等(非色法)的所缘的四
大种及四大种所造色而确定为‘色’。
    他这样把十八界、十二处、五蕴一切的(欲，色、无色的)三地之
法而确定为名与色二种，正如以剑劈开箱子或破裂多罗树干以为
二相似，于是他获得结论：除了名色之外，更无其他的有情、补特伽
罗、天或梵天等。

                (三)依经典及譬喻而确定名色

    他既然以如实自性而确定了名色，为了更舍有情及补特伽罗
等的世间之想，为了超越对有情的痴迷，为了置其心于无有痴迷之
地，依诸经典，确定‘只是名色，而无有情及补特迦罗’，并以比喻而
确定(名色)。即如这样说：
        譬如部分的结集说为车，
        有了诸蕴而成有情的假名。
    他处说：‘贤者，譬如因为以木材为缘，以蔓为缘，以泥为
缘，以草为缘，围盖空处，故名为屋，如是诸贤
，以骨为缘，以腱为
缘，以肉为缘，以皮为缘，围盖空处，故名为色’，他处又说：
        仅为苦之生，苦住与苦灭，
        除苦无有生，除苦亦无灭。
    如此曾有数百经，但说名色，而无有情及补特伽罗。是故譬如
车轴、车轮、车厢、车辕等部分集成一形之时，说它为车，依第一义
说，于一一一部分去观察之时，则无有车；亦如木材等的造屋材料，围
盖空间而成一形之时，而名为屋，于第一义中，则无有屋；又如手
指、拇指等形成一相，而说为拳，譬如胴、弦等名为琵琶，像、马等名
为军队，城墙、房屋、城门等名为城市，干、枝、叶等形成一相之时，
而名为树，于第二义中，一一观察之时，则无有树，如是仅于五取蕴
存在之时而名有情及补特伽罗，于第一义中，观察一一法，则无执
著者的所谓‘我’或‘我是’的有情，只是第一义的名色而已。作如
是观者的见名为如实之见。
    其次如果舍此如实之见而执有‘有情’者，则认为(自己)有灭
或不灭。认为不灭者则堕常见，认为灭者，则堕断见。何以故?因
为没有为彼(有情)出生的其他之法象从乳出酪那样的，所以那执
‘有情为常’者名为滞着，执‘有情为断’者名曰过度。
    世尊说：‘诸比丘，为二种恶见缠缚的天人，或者滞着，或者
过度。唯具(正)眼者而见(真实)。诸比丘，如何为或者滞着?诸比
丘，即乐于有，喜于有及悦于有的天人。若对他们说有之灭的法时，
则心不踊跃、不欢欣、不安住、不信解。诸比丘，是为或者滞着。诸
比丘，如何为或者过度?即有人为有所逼恼而觉羞惭厌恶、欢喜无
有，以为此我于身坏死后，是断、是灭，死后更无存续，故为寂静、胜
妙、真实。诸比丘，是名或者过度。诸比丘，如何为具(正)眼者而
见?诸比丘，兹有比丘，见五蕴如实，既见五蕴如实，便为它们的厌
离、离贪与灭而行道。诸比丘，是为具眼者而见’。
    所以譬如木偶，是空、无命、无力，但由于木与线的结合而行而
止，看来似乎有力、会动；如是当知此名与色，是空、无命、无力，但
由于相互的结合而行而止，看来似乎有力、会动。古人说：
        实际只是名与色，
        没有人和有情的存在；
        空如造作的木偶，
        一团苦，如草木。
    而此(名色)不但如木偶，亦应以其他的芦束等的譬喻来说
明。即譬如二芦束，互相依止而立，此一为另一的支持，一束倒
时，另一亦倒；如是于五蕴有中，名色互相依止而生存，此一为另一
的支持，由于死，此一倒时，另一亦倒。古人说：
        名色一双是互相依止的，
        一破坏时则两缘都破坏了。
    譬如由于以棍击鼓而发声之时，鼓是一物，而声是另一种，鼓
与声是不相混杂的，于鼓无声，于声无鼓。如是依于称为所依、(认
识之)门的所缘的色而起名时，色是一物，名是另一种，名与色是不
相混杂的，于名无色，于色无名；更如依鼓为缘而发声，依色为缘而
起名。古人说：
        以触为第五的(识、受、想、思、触)不从于眼生，
        不从色生，亦不从(眼、色)两者之间而生。
        有为诸法由因缘而生，
        譬如由于击鼓而发音。
        以触为第五的不从于耳生，
        不从声生，亦不从两者之间而生……。
        以触为第五的不从于鼻生，
        不从香生，亦不从两者之间而生……。
        以触为第五的不从于舌生，
        不从味生，亦不从两者之间而生……。
        以触为第五的不从于身生，
        不从所触生，亦不从而者之间而生……。
        有为诸法不从所依色而生，
        亦非从诸法处而出生。
        有为诸法从因缘而生，
        譬如由于击鼓而发音。
    于此(名色)中，名是无力，不能由自己的力量转起，不食、
不饮、不说、不作(行住坐卧的)威仪。色亦无力，不能由自己的力
量而转起，不欲食、不欲饮、不欲说、不欲作威仪。但色依于名而转
起，名依于色而转起。由于名的欲食、欲饮、欲言、欲作威仪之时，
而色食之、饮之、言之、作诸威仪。
    其次再引用这譬喻而说明此义：譬如生盲者和跛子，欲去他
方。生盲者对跛子说：‘我能以两足行其所行，但无眼睛以见高低’。
跛子对生盲者说：‘我能以眼睛见其所见，但无足以向前向后’。生
盲者非常满意，即负跛子于自己的背上。跛者乘于盲者的背上指
导他说‘离左边走右边，离右边走左边’。这里生盲者无力，不能依
自己的力量单独而行，而跛子亦无力，不能依自己的力量单独而
行。但他们互相依止，则非不能步行。
    如是名亦无力，不能依自己的力量生起，而行其种种的工作；
色亦无力，不能依自己的力量生起，而行其种种的工作。但它们互
相依止，则不能不生起或转起。所以这样说：
        不能由自己的力量而生，
        不能由自己的力量而住，
        有为诸法自己的力弱，
        依于他法的力量而生。
        从他缘生及从其他的所缘而起，
        此等(有为)是从所缘缘及其他的诸法而生。
        譬如人在海洋依于船，
        如是名身转起依于色。
        譬如船行海中依于人，
        如是色身转起依于名。
        人船相依行海中，
        如是名色共相依。
    如是以种种的方法而确定名色者，克服了有情之想，立于无痴
之地如实而见名色，当知为见清净。确定名色及行的辨别，也是见
清净的同义语。
            为诸善人所喜悦而造的清净道论，在论慧的修习中
            完成了第十八品，定名为见清净的解释。

第十八 说见清净品


第十九 说度疑清净品

                第十九  说度疑清净品

                慧体之二——度疑清净

    以把握名色之缘，而越度了关于(过去、现在、未来)三世的疑
惑所建立的智，名为‘度疑清净’。希望完成它(度疑清净)的比丘，
如是忆念而求名色的因缘，犹如名医，见疾病而求其起因相似，或
如具有怜悯之心的人，看见了仰卧路上的天真的小孩，想念‘这是
谁的孩子’而求其父母一样。

                (一)把握名色之缘一

    他最初这样观察：‘因为于一切处、一切时、一切人，这(名色)
都是一如的状态，故此名色不是无因的；也不是以自在天等为因，
因为没有名色之外的自在天等之故。有些人说自在天等即是名色，
据他们，则称为名色的自在天等便成为无因的状态。于是这名色
必有他的因缘的。然而什么是它的因缘呢’?
    (1)(把握色身之缘)他如是忆念名色的因缘，而先这样的把搔
色身的因缘：‘此身生时，不是生于青莲、红莲、白莲、睡莲之间，亦
非生于宝石及珍珠等之间，但生于生脏(胃)及熟脏(直肠)之间，在
腹膜之后，背椎之前，围着肠与肠间膜，自己亦觉厌恶臭秽而极狭
窄之处，正如蛆虫生于腐鱼、烂尸、腐乳、污池、泥塘等相似。对于
这样而生的色身，那无明、爱、取、业等的四法，因为是生它的故为
因，那食物因为是支持它的故为缘，这五法便是色身的因缘。在它
们之中，无明等三之对于此身，是亲依止缘，故如儿子的母亲，业是
生缘，如儿子的父亲，食物是支持者，如儿子的乳母’。
    (2)(把握名身之缘)如是把握了色身之缘，更以‘由眼与色
的缘而生起眼识’等的方法把握名色之缘。
    (舍三世的十六疑)他以如是之缘而见名色的转起之后，亦如
于现在，而观察于过去世由缘而转起，于未来世亦将由缘而转起。
他如是观察关于所说的前际的五疑：‘(一)我于过去世存在吗?
(二)我于过去世不存在吗?(三)我于过去世是什么?(四)我于过
去世是怎样(的状态)?(五)我于过去世从什么至什么’?关于所
说后际的五疑：‘(一)我于未来世存在吗?(二)我于未来世不存
在吗?(三)我于未来世将是什么?(四)我于未来世将是怎样(的
状态)?(五)我于未来世将从什么至什么’?关于所说的现在的六
疑：‘其次关于现在世的疑惑：(一)我是存在的吗?(二)我是不
存在的吗?(三)我是什么?(四)我是怎样(的状态)?(五)而此有
情(我)从何处而来?(六)他将至何处去’?他断此一切的疑。

              (二)把握名色之缘二

    另一(瑜伽者)，以共、不共而观二种名的缘，以业等而观四种
色的缘。(名的缘)即名的缘有共与不共二种。此中：眼等的六门
及色等的六所缘为名的‘共缘’，因为善等差别的一切行相都是从
彼等(六门及六所缘)而起之故。作意等为(名的)‘不共缘’，因为
如理作意及听闻正法等只是善的(缘)，相反的为不善的(缘)，业等
为异熟的(缘)，有分等为唯作的(缘)。(色的缘)其次色的缘为业、
心、时节及食的四种。此中：过去的‘业’为业等起色的缘，生起的
‘心’为心等起色之缘，‘时节及食’为时节及食等起色于存续刹那
的缘。
    有人是如上面所说的这样把握名色之缘。他既然以如是之缘
而见名色的转起，亦如现在，而观过去世依这样的缘而转起，于未
来世亦以这样的缘而转起。如是观察，他使舍弃了如前所述的关
于三世的疑惑。

              (三)把握名色之缘三

    其他的(瑜伽者)，既见此等称为名色的诸行而老，老而衰，衰
而坏，便以这样的逆的缘起而把握名色之缘：即此诸行的老死是
由于有生之时而有，生是由于有有之时，有是由于有取之时，取是
由于有爱之时，爱是由于有受之时，受是由于有触之时，触是由于
有六处之时，六处是由于有名色之时，名色是由于有识之时，识是
由于有行之时，行是由于有无明之时。他如是观察而断了如前所
说的关于三世的疑惑。

                (四)把握名色之缘四

    其他的(瑜伽者)，则以‘由无明之缘而有行’等已如前述的顺
的缘起而把握名色之缘。他亦断了如上所说的疑惑。

                (五)把握名色之缘五

    其他的(瑜伽者)，以业轮转及异熟轮转而把握名色之缘，便是
这样的：‘于过去的业有，痴为无明，造作为行，欲求为渴爱，接近
为取，思为有。此等于过去业有的五法，为此世的结生之缘。于此
世的结生为识，入胎为名色，净(色)为处，曾触为触，曾受为受。此
等于此世生有的五法，是宿作之业的缘(的果)。从此世成熟的(内
六)处(所生)的痴为无明……乃至思为有。此等于此世业有的五
法，是未来的结生之缘’。
    (业轮转)此中有现法受(业)、次生受(业)、后后受(业)及既有
业(无机会受果的业)的四种业。于一速行的过程中的七(速行)
心，善或不善的第一速行思名为‘现法受业’。此业是即于此身(现
世)给与异熟的。如果它不能这样给与异熟的为既有业，由于过去
无业异熟，未来将无业异熟，现在无业异熟的三种，故名‘既有业’。
其次达到目的的第七速行思名为‘次生受业’；因为此业是于(现
世)以后之身而给与异熟的。如果它不能这样，则?恍W面所说的名
为‘既有业’。于(第一及第七速行思)两者之间的五速行思名为
‘后后受业’；因为此业是于(次生以后的)未来之身得有机会之时
才给与异熟的。直至有轮回转起之时，这(五速行思)是没有‘既行
业’的。
    更有重(业)、多(业)、近(业)、已作业的四种业，此中：无论是
善或不善，在重与轻之中，如弑母等之业或大(上二界)业的‘重
业’，则最初成熟(受报)。同样的，于(次数的)多与少之中，那‘多
(数的)’善性的或不善性的(业)先成熟。于临终之时所忆念的业
名为‘近业’；即近于死者能去忆念并以此业而生的。其次除了此
等三种业之外而得数数行作的业为‘已作业’，是在没有那三种业
之时而引起结生的。
    更有令生业、支持业、妨害业、破坏业(的四种)。此中：‘令生
业’是善与不善并于结生及转起令生色与非色的异熟蕴之业。而
‘支持业’是不能生异熟，但支持、持续由于其他的业给与结生之时
而生的异熟中所生起的苦乐。‘妨害业’是妨害障碍及不予持续由
于其他的业给与结生之时而生的异熟中所生起的苦乐。‘破坏业’
自己虽亦是善或不善，但破坏其他力弱的业及排斥它的异熟，而作
为自己的异熟生起的机会。
    于此十二种业中的业及异熟的差别，唯有不与诸声闻所共的
诸佛所具的业及异熟之智而得明了其如实的自性。其次毗钵舍那
的行者能知业与异熟的差别的一部分。是故略示这(十二业之)门
以说明业的差别。
    如是这十二种业是包含于业轮转之中，有人即以这业轮转及
异熟轮转而把握名色之缘。他既这样依业轮转及异熟轮转而见名
色是由于缘而转起的，犹如现在，亦以业轮转及异熟轮转而观于过
去世由缘而起，并以业轮转及异熟轮转而观于未来世由缘而起。如
是业与业的异熟，业轮转与异熟轮转，业转起与异熟转起，业相续
与异熟相续，所作与所作的果，他这样的观察：
        从业起异熟，异熟业为因，
        从业而再有，世间起如是。
    如是观察的人，则完全断除关于前际的所谓‘我于过去世存在
的吗’的此等的一切十六种疑惑。于一切的有、生、趣、(识)住、(有
情)居中，他认识了只是由于因果的连续而转起名色。他见到于原
因之外无作者，于异熟的转起之外没有异熟的受者。他以正慧而
见得很清楚：说有原因之时为‘作者’，有异熟的转起之时为‘受
者’，这不过是智者依于世俗的概念的言说而已。古人说：
        没有业的作者，也无异熟的受者，
        只是诸法的转起；这是正确的见解。
        这样的业和异熟有因而转起，
        犹如种子和树等，不知其前际。
        于未来的轮回亦不知他们的不起，
        不知此意而诸外道的见解不自在。
        他们执著有情之想而有常见与断见，
        执诸六十二见而使他们的意见自相违。
        他们为自己的见缚所缚，被爱流冲去了，
        被渴爱之流冲去了，自己的痛苦不解脱。
        佛的弟子比丘而以自己的通智知此义，
        通达甚深微妙的空与缘。
        异熟之中无有业，业中亦不存异熟，
        两者互相都是空，可是离了业无果。
        譬如太阳、宝珠、牛粪之中无有火，
        亦非从彼等之外而有，但以此等资料而生火。
        如是异熟不在于业中，亦非在于业之外，
        业亦不是存于异熟中；
        果中无有业，业中亦无果，
        但因由于取业而生果。
        没有天与梵天为轮回的作者，
        但由因、缘而诸法的转起。
    如是以业轮转及异熟轮转而把握名色之缘，及断除对于三世
的疑惑者，以死与结生而知一切过去未来及现在的诸法。这是他
的遍知之智。

                  (六)遍知智——法住智

    他这样的了解：于过去由业缘而生的诸蕴，已在彼处而灭；由
于过去的业缘而于此有生起别的诸蕴；但没有一法是从过去有而
来于此有的。于此有由于业缘而生的诸蕴将灭，于再有(来世)别
的(诸蕴)将生；自此有亦无一法将去于再有。
      譬如讽诵，不是从阿贽梨之口而入于弟子之口，但不能说不是
由于他的讽诵之缘，而于弟子之口起了讽诵。又如(病者的)使者
所饮的咒水并未入于病者的腹中，但不能说不是由于此缘而得治
病。亦如对镜化妆他的面，并未施于镜中的面像，但不能说不是
由于此缘而得知其化妆。(譬如从灯点灯)并非从这一盏灯芯上的
灯焰跑走另一盏的灯芯上面去，但不能说不是由于此缘而生那一
灯芯的灯焰。如是没有任何一法是从过去有而转移至此有，亦不
从此有而转移至再有的，但不能说不是由于过去有的蕴、处、界之
缘而生此世(的蕴处界)，或由此世的蕴、处、界之缘而生再有的蕴、
处、界的。
        譬如意界之后的眼识，
        不自彼处来，但在彼后生，
        同样的，结生之时是由心相续而起，
        前心破坏了，后心继之生。
        他们没有中间者，也无有间断，
        没有一物是从死心来，但生于结生。
    如是以死及结生而知一切法者，曾经增加了以一切行相而把
握名色之缘的智，善断十六种的疑惑。不但如此，并且断了‘关于
疑师’等的八种疑惑及镇伏了六十二种恶见。如是应知以种种
的方法而把
握名色之缘及越度了关于三世的疑惑所建立的智为
‘度疑清净’，同时‘法住智’、‘如实智’、‘正见’也是这度疑清净的
同义语。即所谓：‘由无明之缘而有行为缘生。这两者都是缘生，
把握此缘的智为法住智’。
    ‘忆念无常者，于何等法如实知见?如何成为正见?从何而
善见一切诸行为无常?断何等的疑惑?忆念苦及无我者，于何等
法如实知见?……乃至断何等的疑惑?忆念无常者，于相如实知
见，因此而言正见。如是由彼而善见一切诸行为无常，断除对于彼
等的疑惑。忆念苦者，于转起如实知见。忆念无我者，于相及转起
如实知见，因此名为正见。如是由彼而善见一切诸法为无我，断除
对于彼等的疑惑。而如实智，正见，度疑的此等三法是异义异文，
或为一义而异文?而如实智、正见、度疑的此等三法是一义而异
文’。
    由此(如实之)智而具观者，于佛教中名为得入息者(圣果)、得
建立者(圣道)、决定至者及小须陀洹。
        是故为欲越度疑惑的比丘，
        应该常念与把握一切名色之缘。

            为善人所喜悦而造的清净道论，在论慧的修习中，完
            成了第十九品，定名为度疑清净的解释。

第十九 说度疑清净品


第二十 说道非道智见清净品

    第二十  说道非道智见清净品

          慧体之三——道非道智见清净

    ‘这是道，这是非道’，像这样知道了道与非道所建立的智为
‘道非道智见清净’。
    欲求完成那(道非道智见清净)的人，先应以称为聚的思惟
的方法观而行瑜伽。何以故?因为初观者于光明等的发生之时
而发生道非道智之故。因为于光明等发生之时而有道非道智，而
聚的思惟是初步的观，所以这(道非道智)在度疑(清净)之后来显
示。更因于审察遍知进行之时而生起道非道智，及审察遍知是在
知遍知之后。是故欲求完成这道非道智见清净的人，先应以聚的
思惟而行瑜伽。

                    三遍知

    这是关于它们的决定之说：世间的遍知有三种：即知遍知、审
察遍知、断遍知。关于它们的曾有这样的说法：‘知通之慧以已
知之义为智，遍知之慧以审察之义为智，断的慧以遍舍之义为智’。
此中：‘色以恼坏为相，受以所受为相’，以这样的观察彼等诸法的
各别自相而起的慧，名为‘知遍知’。‘色是无常，受是无常’，以此
等方法来处置彼等诸法的共相而转起以相为所缘的观慧，名为‘审
察遍知’。其次对于彼等(色受等)的诸法，以舍断常想等而转起以
相为所缘的观慧，名为‘断遍知’。
    此中：自诸行(名色)的辨别而至于缘的把握为知遍知的范围，
因为此间是以通达诸法的各别自相为主。其次从聚的思惟而至于
生灭随观为审查遍知的范围；因为此间是以通达诸法的共相为
主。从坏随观开始，此后为断遍知的范围；因为自此以后，于无
常随观者则断常想，于苦随观者则断乐想……乃至于无我随观者
则断我想，厌离者断喜，离贪者断贪，灭者断集，舍遣者断取。这是
以能令舍断常等的七随观为主。如是于此等三遍知之中，由于成
就诸行的辨别及对于缘的把握，故此瑜伽者得证于知遍知，及当证
于其他的(二遍知)。所以说：‘于审察遍知进行之时而生起道非
道智、及审察遍知是在知遍知之后。是故欲求完成这道非道智见
清净的人，先应以聚的思惟而行瑜伽’。

            (一)关于聚的思惟的圣典

    这是圣典中有关的文句：‘如何节略过去未来及现在的诸法
而确定的慧为思惟之智?即无论什么色，于过去未来现在，或
内……乃至或远或近的，确定一切色无常，为一思惟。确定是苦，
为一思惟。确定是无我为一思惟。无论什么受……乃至无论什么
识……乃至确定无我，为一思惟。眼……乃至过去未来现在的老
死，确定无常，为一思椎。确定苦、无我，为一思惟。过去未来现在的
色，依灭尽之义，为无常，依怖畏之义为苦，依不实之义，为无我，这样
节略而确定的慧为思惟智)受…识…眼……乃至老死……为思惟
智。过去未来现在的色，是无常、有为、缘生、灭尽法、衰灭法、离贪
法、灭法，这样节略而确定的慧为思惟智。受…识…限…过去未来
现在的老死是无常、有为……乃至灭法，这样节略而确定的慧为思
惟智。生缘老死，无生则无老死，这样节略而确定的慧为思惟智。
于过去世，未来世，亦是生缘老死，无生则无老死，这样节略而确定
的慧为思惟智。有缘生……乃至无明缘行，无无明则无行，这样节
略而确定的慧为思惟智。于过去世，未来世，亦是无明缘行，无无
明则无行，这样节略而确定的慧为思惟智，以知之义为智，以知
解之义为慧，故说以节略过去未来现在的诸法而确定的慧为思惟
智’。
    在此圣典的文中，以‘眼……乃至老死’的省略之文，当知包括
此等法聚：即与(认识之)门及所缘共同于门转起的诸法、五蕴、六
门、六所缘、六识、六触、六受、六想、六思、六爱、六寻，六伺，六界，
十遍、三十二分(身)、十二处、十八界、二十二根、三界、九有、四禅、
四无量、四无色定、十二缘起支。
    这曾于知通的解释中说：‘诸比丘，一切应知通。诸比丘，什
么是一切应知通?诸比丘，眼应知通。色…眼识…眼触，由眼触之
缘所生起的受，或苦或乐或不苦不乐应知通。耳…乃至由意触之
缘所生起的受，或苦或乐或不苦不乐应知通。色…识…眼…意…
色…法…眼识…意识…眼触…意触，由眼触之缘所生的受，由意所
生的受，色想…法想，色思…法思，色爱…法爱，色寻…法寻，色
伺…法伺，地界…识界，地遍…识遍，发……乃至脑，眼处…法处，
眼界…意识界，眼根…具知根，欲界，色界，无色界，欲有，色有，无
色有，想有，无想有，非想非非想有，一蕴有，四蕴有，五蕴有，初
柞…第四禅，慈心解脱…舍心解脱，空无边处定…非想非非想处
定，无明应知通……乃至老死应知通’。这在彼(知通的解释)都是
详说的，但在这里一切都是用省略之文略说的。
    因为于省略的文中所含的出世间法，不能拿来于此处思惟之
故，所以不摄取于此章之中。即于拿来思惟的法，对他是明了的，容
易把握的，他应于此等法开始思惟。

              (二)以五蕴无常等的思惟

    (1)(各各思惟的十一种)此中，这是以蕴开始修行的规定：
‘任何色……乃至确定一切色是无常，为一思惟，确定是苦是无我，
为一思惟’。于此文中，这比丘先把这不确定而说的‘任何色’，分别
为十一部分：即过去的三法及四内等二法而‘确定一切色无
常’，这即是思惟无常。怎样的呢?当如下面所说的。即所谓：
‘过去、未来、现在的色，以灭尽之义为无常’。是故他这样思惟，
这里所说的‘过去的色’，是因为必在过去灭尽，而非来到此有的，
故以灭尽之义为无常。那‘未来的色’则于后有(来世)将生，亦必
将于彼处(来世)灭尽，不从彼而去至他有，故以灭尽之义为无常。
那‘现在的色’，亦必于此处灭尽，不从此而去至来世，故以灭尽之
义为无常。那‘内色’，亦必于内灭尽，不至于外的状态，故以灭尽
之义为无常。那‘外色’……乃至‘粗’、‘细’、‘劣’、‘胜’、‘远’、‘近
色’，亦必于彼处灭尽，不至于远的状态，故以灭尽之义为无常。像
这样的思惟一切‘以灭尽之义为无常’是一思惟，而区别有十一
种。
    一切‘以怖畏之义为苦’，以怖畏之义即有怖畏的人，因为无常
令生怖畏，如于《师子喻经》所说使诸天怖畏相似。如是思惟这一
切‘以怖畏之义为苦’为一思惟，而区别亦有十一种。于苦亦然，一
切‘以不实之义为无我’。以不实之义——是说没有象‘我’、‘住
者’、‘作者’、‘受者’、‘自在者’的此等偏计的实在之我。因为无常
的便是苦，及不能避免自己的无常性或生灭的逼恼，那里还有他的
作者等之性呢?所以说：‘诸比丘，若此色是我，则此色不至于
有病’等。如是思惟‘这一切以不实之义为无我’为一思惟，其区别
有十一种。
    受等也是同样的。
    其次无常则决定是有为等类。所以为示无常的同义之意或为
示以各种行相进行忆念，而圣典中又说：‘过去、未来、现在的
色，是无常，是有为，是缘生，是灭尽法，是衰灭法，是离贪法，是灭
法’。于受等亦然。
    (2)(以四十行相思惟五蕴)为了巩固彼(瑜伽者)于五蕴的无
常、苦及无我的思淮，而世尊说：‘以怎样的四十行相而获得随
顺忍?以怎样的四十行相入于正决定?’其分别的方法是这样的：
‘他观五蕴是无常、苦、病、痈、箭、恶、疾、敌、毁、难、祸、怖畏、灾
患、动、坏、不恒、非保护所、非避难所、非归依处、无、虚、空、无我、
患、变易法、不实、恶之根、杀戮者、不利、有漏、有为、魔食、生法、老
法、病法、死法、愁法、悲法、恼法、杂染法’，以此等四十行相而观五
蕴无常者，‘获得随顺忍’；而观五蕴之灭是涅槃者，‘入于正决定’，
世尊以此等分别随顺智的方法，以(四十行相的)区别而说无常等
的思惟，亦即以此而思惟此等五蕴。怎样思惟呢?
    即彼(瑜伽者)思惟一一蕴：(1)‘是无常’——因为其结果不
是常的，而是初后(生灭)之故，(2)‘是苦’——因为给生灭所逼恼，
是苦的基地。(3)‘是病’——因为由于缘而得维持，是病的根本。
(4)‘是痈’——因为与苦痛相应，常流烦恼之不净，由生老死的膨
胀，成熟，及破坏之故，(5)‘是箭’一因生逼恼，刺击于内，甚难
取出之故。(6)‘是恶’——因为是可呵责，使无增益，为恶的基地
之故。(7)‘是疾’——因为不生独立性，是疾病的直接之因。(8)
‘是敌’——因为无自由，受支配之故。(9)‘是毁’——因为被病老
死所毁坏之故，(10)‘是难’——因为招来种种的不幸之故。(11)
‘是祸’——因为招来意外的广大的不利，是一切灾祸的基础，(12)
‘是怖畏’——因为是一切怖畏的矿藏，是称为苦之寂灭的最上入
息(圣果)的对抗之故。(13)‘是灾患’——因为给种种的不利所追
随，为过恶所牵制，如不值得忍受的危险之故。(14)‘是动’——因
为被病老死及利等的世间法所动摇之故，(15)‘是坏’——因为被
手段及自然的破坏所迫近之故。(16)‘是不恒’——因为这是可能
落于一切地位的，没有坚定性之故，(17)‘是非保护所’——因无救
护，不得安隐之故。(18)‘是非避难所’——因为不值得去隐藏，不
能对避难者尽避难的工作之故。(19)‘是非归依处’——因为不能
对依止者遣去怖畏之故。(20)‘是无’——因为无有如遍计的常净、
乐、我的状态之故。(21)‘是虚’——亦如无，或者少故为虚，如于
世间说少为空虚。(22)‘是空’——因无有主、住者、作者、受者、决
意者之故。(23)‘是无我’——因为非自非主等之故。(24)‘是
患’——因起(轮回之)苦，是苦的灾患之故；或者因为进行至于悲惨
故为灾患——与悲惨之人是一同义语，诸蕴亦如悲惨者，因为象悲
惨者的悲惨，故为灾患。(25)‘是变易法’——因为由于老死二种的
自然的变易之故。(26)‘是不实’——因为力弱，如树壳的易于破坏
之故。(27)‘是恶之根’——因为是恶的原因之故。(28)‘是杀戮者’
——因为如朋友之面的敌人，破坏友谊之故。(29)‘是不利’——
因无吉利，从非吉利(爱见)而生之故。(30)‘是有漏’——因为是
漏的直接之因，(31)‘是有为’——因为是因缘所作。(32)‘是魔
食’——因为是死魔及烦恼魔的食物。(33～36)‘是生、老、病、死
法’——因为有自然的生老病死之故。(37～39)‘是愁、悲、恼法’
——因为是愁悲恼之因。(40)‘是杂染法’——因为是爱、见、恶、
行、杂染的境法之故。如是以这样所说的(四十行相的)区别及以
无常等的思惟而思惟。
      此(四十行相之)中，是无常、毁、动、坏、不恒、变易法、不实、不
利、有为、死法，于一一蕴，各有这十种思惟，成为五十‘无常随观’。
是敌、无、虚、空、无我、于一一蕴，各有这五种思惟，成为二十五
‘无我随观’。其余的苦、病等，于一一蕴，各有这二十五思惟，成为
一百二十五‘苦随观’。以此无常等的二百种思惟而思惟于五蕴者，
则他强化了称为方法观的无常、苦、无我的思惟。先于此(道非道智
见清净之)中随于圣典所说的方法之后而作开始思惟的规定。

                (三)色与非色的思惟法

    (1)(以九行相而使诸根锐利)如果他虽以这样的方法观而行
瑜伽，但依然不能成就方法观者，则应以九行相而使诸根锐利，以
观次第生起的诸行的灭尽。于此(灭尽观)中：(一)以恭专的(修习)
工作而成就之，(二)以时常的工作而成就之，(三)以适当的工作
而成就之，(四)以取定之相而成就之，(五)以顺适的觉支而成就
之，(六)不偏于身，(七)不偏于命，(八)于此中以出离(精进)克
服(苦痛)，(九)以不于中途而中止，既以所说的九行相而使诸根
锐利，当依地遍的解释中所说的方法，避去七种不适当的，习行
七种适当的，有时思惟于色，有时思惟于非色。
      (2)(色的思惟法)思惟于色，当观色的生起；即此色是由业等
的四行相而生起。此中：
      (Ⅰ)(业等起色)一切有情的色的生起之时，最初是从业生起
的。先说胎生的有情于结生的刹那，那称为所依、身、性十法的三
十色，是由三相续生起的；而彼等(三十色)是在结生心的生的刹
那；如在生的刹那，亦在住的刹那及灭的刹那。此(名色)中，而色
则迟钝的灭及沉重的转起；而心则迅速的灭及轻快的转起。所以
说：‘诸比丘，我不见有其他的一法像这样轻快的转起的，诸比
丘，此即是心’。因为色的(一回)存续之间，是有分心的十六回生
灭。而心的生的刹那和住的刹那及灭的刹那是一样(长)的。然而
色的生与灭的刹那是轻快的，和彼等(心的生灭的刹那)一样，可是
往的刹那则较大，要存续到十六心的生灭。第二有分的生起，是依
止于结生心的生的刹那所生而到达住位及成为前生(缘)的(心)所
依，而第三有分的生起，是依止于和(第二有分)共生而到达住位及
成为前生(缘)的(心)所依。直至在生活的期间，当知是以这样的
方法而转起。
    其次于临终的人，则只依于到达住位及成为前生(缘)的一
(心)所依而生起十六心。在结生心的生的刹那所生的色，则与结生
心以后的第十六心共同而灭。在(结生心的)住的刹那所生的色，则
与第十七心的生的刹那共同而灭。在(结生心的)灭的刹那所生的
色，则到达第十七心的住的刹那而灭。直至有(轮回的)转起，便像
这样的进行着。
    对于化生的有情，也是同样的依七相续而转起七十色。
    于此(业生色的转起中)，当知有业、业等起、业缘、业缘心等
起、业缘食等起、业缘时节等起的区别。此中：(一)‘业’——是善、
不善的思。(二)‘业等起’——是异熟蕴及眼十法等的正七十色。
(三)‘业缘’——与前面的(业等起)相同，因为业是业等起的支持
之缘。(四)‘业缘心等起’——是从异熟心等起的色。(五)‘业缘食
等起’——是于业等起中到达了住位的食素而等起其他的以食素
为第八(的色)。而此(其他)的食素到达了住位，又等起其他(以食
素为第八的色)，如是有四或五结合而转起。(六)‘业缘时节等
起’——是业生的火界到达了住位而等起时节等起的以食素为第
八(的色)，而此时节(火界到达了住位又等起)其他以食素为第八
(的色)，如是亦有四或五结合而转起。当知这是先说业生色的生起。
    (Ⅱ)(心等起色)于心生中，当知亦有心、心等起、心缘、心缘
食等起、心缘时节等起的区别。此中：
        (一)‘心’——是八十九心。
        三十二、二十六、十九、十六心，
        是色、威仪及表的令生者与不令生者。
     即是欲界的八善(1～8)，十二不善(22～33)，除去意界的十
(欲界的)唯作(71～80)，从善及唯作的二神通心，共三十二心，是
生起色、(四)威仪及(身语二)表满C除去异熟的其余的十色界心
(9～13、81～85)、八无色界心(14～17、86～89)、八出世间心(18～
21、66～69)，共二十六心，是生起色与威仪的，但不生表。于欲界
的有分心(41～49，56)、色界的五有分心(57～61)、三意界(39，55，
70)、一异熟无因喜俱意识界(40)，共十九心，是生起色的，但不生
起威仪与表。二种(前)五识(34～38，50～54)，一切有情的结生
心、漏尽者的死心、四无色界的异熟(62～65)，共十六心，是不生起
色与威仪及表的。此(诸心之)中，其生色是不在住的刹那或灭的
刹那的。因为此时的心的力量弱，但在生的刹那的心的力量强，所
以(此心)只在那(生的刹那之)时依止前生的(心)所依而等起色。
    (二)‘心等起’——是三种(受想行)非色蕴及声九法、身表、
语表、虚空界、(色)轻快性、柔软性、适业性、积集、相续等的十六种
色。
    (三)‘心缘’——是由(业、心、食、时节的)四等起色，如说：
‘后生的心、心所法是前生的此身的缘’。
    (四)‘心缘食等起’——是于心等起的色中而到达了往位的
食素等起其他以食素为第八的(色)，如是有二或三结合而转起。
    (五)‘心缘时节等起’——是心等起的时节(火界)到达了住
位而等起其他以食素为第八的(色)，如是有二或三结合而转起。当
知这是心生色的生起。
    (Ⅲ)(食等起色)于食生中：当知亦有食、食等起、食缘、食缘食
等起、食缘时节等起的区别。此中：(一)‘食’——即段食。(二)‘食
等起’——是由于获得了有执受的业生色的缘及曾建立而到达了
往位的食素所等起以食素为第八的(色)、虚空界、(色)轻快性、柔
软性、适业性、积集、相续等的十四种色。(三)‘食缘’——是从四
等起的色，如说：‘段食对于此身，由食缘为缘’。(四)‘食缘食
等起’——是于食等起的色中而到达了住位的食素等起其他以食
素为第八的(色)。而此食素又等起其他的，如是有十或十二回结
合而转起。在一日所食的食物，得能支持(身体七天)。而诸天的
食素则能支持一月二月。母亲所食的食物亦得周遍胎儿的身体而
等起于色。即涂于身上的食物亦得等起于色。业生食是说有执受
(属于身体)之食，而它到达了住位而等起于色。而此食素亦复等
起其他的(色)，如是有四或五结合而转起。(五)‘食缘时节等起’
——是食等起的火界到达了住位而等起时节等起以食素为第八的
(色)。这里此食之对于食等起的色是依令生者为缘。对于其他的
(业、心、时节等起色)，则由依止、食、有、不离去缘为缘。当知这是
食生色的生起。
    (Ⅳ)(时节等起色)于时节生，亦有时节、时节等起、时节缘、时
节缘时节等起、时节缘食等起的区别。此中：(一)‘时节’——即由
(业、心、食、时节)四种等起的火界，有暑与寒的两种时节。(二)‘时
节等起’——是由四种的时节获得了有执受(身体之中)的缘而到
达了住位所等起于身内的色；这(由时节等起的色)有声九法、虚空
界、(色)轻快性、柔软住、适业性、积集、相续等的十五种。(三)‘时
节缘’——即时节对于由四种等起的色是转起及灭亡的缘。(四)
‘时节缘时节等起’——是时节等起的火界到达了住位而等起其他
以食素为第八的(色)。而此(食素第八之)中的时节又等起其他的
如是这时节等起(色)长时在无执受的部分(非情物)中转起。(五)
‘时节缘食等起’——即时节等起的食素到达了往位而等起其他的、
以食素为第八的(色)，此中的食素又生起其他的，如是有十或十二
回结合而转起。这里，时节对于时节等起(色)是依令生者为缘，对
于其他的(业、心、食等起色)则由依止、有、不离去缘为缘。如是当
知时节生色的生起。
    这样观色的生起之人，为‘于时而思惟于色’。
    (3)(非色的思惟法)正如思惟于色(而观)色的(生起)，同样
的，思惟非色亦应观非色的生起。而此(非色)只依八十一世间心
的生起说。即：
    (于结生)此非色的生起，由于过去生的行业而于(此生的)结
生有十九种不同的心生起。其生起之相，当知如‘缘起的解释’
中所说。这(非色)自结生心之后则以有分(而转起)，于临终之时
则以死心(而转起)。此(十九心)中的欲界心，若于六门中的强力
的所缘时，则以彼所缘心(而转起)。
    (于转起)其次于转起(进行)，因为眼不损坏，诸色来现于视线
之前，故眼识依止于光明及因作意与诸相应的法共同生起，即干净
眼的住的刹那，到达了住位的色而冲击于眼。于此(色的)冲击之
时，有二回有分生起而灭。自此即于彼同样的(色)所缘生起唯作
意界而完成转向的作用。此后便生起见彼同样的色的善异熟或不
善异熟的眼识。此后生起异熟意界而领受彼同样的色。此后生起
异熟无因意识界而推度彼同样的色。此后生起唯作无因舍俱意识
界而确定彼同样的色。此后便于欲界的善、不善、唯作诸心中之一
或舍俱无因心，生起五或七(刹那)的速行。此后于欲界的有情，则
于十一彼所缘心中，生起适应于速行的任何的彼所缘。于其他的
(耳鼻等)诸门亦然。其次于意生起大心(上二界心)。如是当知于
六门中的色的生起。
    这是观非色的生起者于时而思惟非色。

                    (四)提起三相

    如是有的(瑜伽者)，于有时思惟于色，于有时思惟非色而提起
(无常、苦、无我的)三相，于次第行道而完成修慧。
    其他的(瑜伽者)，则以色的七法及非色的七法而提起三相思
惟诸行。
    (1)(以色的七法)此中：(Ⅰ)以取舍，(Ⅱ)以年龄的增长而消
灭，(Ⅲ)以食所成，(Ⅳ)以时节所成，(Ⅴ)以业生，(Ⅵ)以心等起，
(Ⅶ)以法性色，以此等(七)行相而提起(三相)思惟，为‘以色的七
法提起思惟’。所以古师说：
        以取舍，以年龄的增长而消灭，
        以食，以时节，以业，
        以心，以法性之色，
        以此详细的七种而观(色)。
    (Ⅰ)(以取舍)这里的‘取’是结生。‘舍’是死，而此瑜伽行
者，以此等的取舍，
(从生至死)限定一百年，提起于诸行之中的三
相。怎样的呢?即于此生之中的一切诸行都是无常。何以故?因
为是生灭转起、变易、暂时及与常相反之故。诸行生起，到达住位，
于住位中必成老衰，到达老位，必成坏灭，因为(生、老、灭的)常常
逼恼，难堪，是苦之基。与乐相反之故为苦。诸行生起，欲使勿至
住位，至住位欲使勿老，至老位欲使勿坏，对于这样的三处的任何
一种都是不得自在的，由于他们的空无自在之相，所以空、无主、不
自在，与我相反之故为无我。
   (Ⅱ)(以年龄的增长而消灭)如是既以取舍而区限于一百年，
于色而提起三相之后，更以年龄的增长而消灭以提起色的三相。此
中’年龄的增长而消灭’即是由于年龄的增长的色的消灭，依此而
提起三相之义。怎样的呢?
   (一)即彼(瑜伽者)于此一百年而区限为初龄、中龄、后龄的
三龄。此中最初的三十三年为初龄，其次的三十四年为中龄，其后
的三十三年为后龄。如是区划了三个年龄，而这样的提起三相：‘在
初龄转起的色，不至于中龄，必在那初龄而灭，所以无常，无常故
苦，苦故无我。在中龄转起的色，不至于后龄，必在那中龄而灭，故
亦无常、苦、无我。在后龄的三十年间所转起的色，是不可能到达
于死后的，所以无常、苦、无我’。
   (二)如是以初龄等的年龄的增长而消灭提起了三相之后，更
以钝十年、戏十年、美色十年、力十年、慧十年、退十年、前倾十年、
曲十年、蒙昧十年、卧十年的此等十个十年的年龄的增长而消灭提
起三相。
    在此十个十年之中，(一)有一百年寿命的人的初十年，因为
那时他是鲁钝不定的孩子，故为‘钝十年’。(二)此后的十年，因
为他大部是嬉戏的，故为‘戏十年’。(三)其次的十年，因为他的
美色之处业已丰满广大，故为‘美色十年’。(四)其次的十年，因为
他的力气业已盛大，故为‘力十年’。(五)其次的十年，因为善能建
立确定了他的慧，甚至天赋劣慧之人，此时亦得发达一些，故为‘慧
十年’。(六)其次的十年，因为此时他的嬉戏兴趣、美色、力、慧都
减缩了，故为‘退十年’。(七)其次的十年，因为此时他的身体已向
前倾了，故为‘前倾十年’。(八)其次的十年，因为此时他的身体弯
曲了如犁铲相似，故为‘曲十年’，(九)其次的十年，因为此时他是
蒙昧健忘，对于他的所作片刻便忘记了的，故为‘蒙昧千年’，(十)
其次的十年，因为百岁的人，卧的时间多，故为‘卧十年’。
    如是这瑜伽者以此等十个十年的年龄的增长而消灭以提起三
相，他便以如下的观察而提起三相：‘在第一十年中转起的色，不能
到达第二的十年，必于那第一的十年而灭，故(此色)为无常、苦、无
我。在第二个十年中转起的色……乃至于第九的色，不能到达第
十的十年，必于彼处而灭，于第十的十年中转起的色，不能到达再
有(来世)，必于此世而灭，故为无常、苦、无我’。
    (三)如是既以十年的年龄的增长而消灭以提起三相之后，更
把这一百年分作五年的二十部分，以年龄的增长而消灭来提起三
相。怎样的呢?即作如下的观察：‘在第一五年中转起的色，不能
到达第二的五年，必于彼处而灭。于第二的五年中转起的色……
乃至在第十九的五年中转起的色，不能到达第二十的五年，必于彼
处而灭。在第二十的五年中转起的色，不能至于死后，所以是无
常、苦、无我’。
    (四)如是既以二十部分的年龄的增长而消灭以提起三相，再
分作二十五部分，以四年四年(的年龄的增长而消灭)而提起(三相)。
    (五)其次再以三年三年而分作三十三部分。
    (六)以二年二年分作五十部分。
    (七)以一年)年分作一百部分。
    (八)其次更于每一年分为三部分，即雨季、冬季、夏季的三
季，以各季而提起这年龄的增长而消灭的色中的三相。怎样的呢?
即‘于雨季四个月中转起的色，不能到达冬季，必于彼处而灭。于
冬季转起的色，不能到达夏季，必于彼处而灭。更于夏季转起的
色，不能到达雨季，必于彼处而灭。所以是无常、苦、无我’。
    (九)既已如是提起，更于一年而分为六部分，即‘于雨季二个
月转起的色，必于彼处而灭，不能到达秋季。于秋季转起的色，不
能到冬季……于冬季转起的色，不能到达冷季……于冷季转起的
色，不能到达春季……于春季转起的色，不能到达夏季……更于夏
季转起的色，必于彼处而灭，不能到达雨季，所以是无常、苦、无
我’。如是以年龄的增长而消灭提起色中的三相。
    (十)既已如是提起，更以(一个月的)黑、白二分而提起三相：
即‘于黑分转起的色，不能到达白分，于白分转起的色不能到达黑
分，必于彼处而灭，故是无常、苦、无我’。
    (十一)以昼夜提起三相：‘于夜间转起的色，不能到达昼间，
必于彼处而灭，于昼间转起的色，不能到达夜间，必于彼处而灭，所
以是无常、苦、无我’。
    (十二)此后分一昼夜为早晨等六部分而以提起三相：‘于早
晨转起的色，不能到达日中。于日中转起的色，不能至夕，夕间转
起的色不能至初夜，初夜转起的色不能至中夜，中夜转起的色不
能至后夜，必于彼处而灭。更于后夜转起的色不能至早晨，必于彼
处而灭。所以是无常、苦、无我’。
    (十三)既已如是提起，更于彼同样之色，以往、返、前视、侧
视、屈、伸而提起三相：‘往时转起的色不能到达返时，必于彼处而
灭，于返时转起的色不至于前视，于前视转起之色不至于侧视，于
侧视转起之色不至于屈时，于屈时转起之色不至于伸时，必于彼处
而灭。所以是无常、苦、无我’。
    (十四)此后更于一步而分举足、向前、伸足、下足、置足、踏地
的六部分。
    此中：‘举足’——是把足从地举起。‘向前’——是把足举向
前面。‘伸足’——是看看是否有木桩、棘、蛇等任何东西而把足避
去这里那里。‘下足’——是把足放下来。‘置足’——是置足于地
面。‘踏地’——是另足再举之时，把这一足踏紧于地。此中举足之
时，则地水二界劣而钝，而其他的(火风)二界优而强。于向前及伸
足亦然。于下足之时，则火风二界劣而钝，其他的二界优而强。于
置足及踏地亦然。
    如是分成了六部分，依彼等的年龄的增长而消灭的色以提起
三相。怎样的呢?即他作这样的观察：‘于举足时转起的诸界及所
造色等一切诸法，不能到达向前，必于彼处(举足)而灭。所以是无
常、苦、无我。于向前转起的色不至于伸足，于伸足转起的不至于
下足，于下足转起的不至于置足，于置足转起的不至于踏地，必于
彼处而灭。如是于此处(于六部分中的任何部分)生起的(色)不能
到达其他的部分，即于此处一节节、一连结一连结、一分分的破坏
了诸行，正如放在锅内炒的胡麻子而作答答之声的(破坏了)一样。
所以(此色)是无常、苦、无我’。如是观诸行节节破坏者的思惟于
色是很微细的。
    关于这微细的(思惟的)譬喻如下：如一位使用惯了木柴和蒿
等火把的乡下人，从未见过油灯的，一旦进城来，看见店内辉煌的
灯火，向一人道：‘朋友，这样美丽的是什么’?此人回答他说：‘这
有什么美丽?不过是灯火而已。由于油尽及灯芯尽，则此(灯的)去
路将不可得而见了’。另一人(第三者)对他(指第二者)说：‘此说
尚属粗浅。因为这灯芯次第的燃烧三分之每一分的灯焰都不能到
达其他的部分便灭了的’。另有一人对他(指第三者)说：‘此说亦属
粗浅。因为灯焰是灭于这(灯芯的)每一指长之间，每半指之间，每
一线之处，每一丝之处，都不能到达另一丝的’。然而除了一丝丝
却不可能得见有灯焰的。
    此(譬喻)中：一人之智在‘由于油尽及灯芯尽，则此灯的去路
将不可得而见了’，是譬如瑜伽者以取舍(从生至死)限定一百年的
色中而提起三相。一人之智在‘这灯芯的三分之每一分的灯焰都
不能到达其他的部分便灭了的’，是譬如瑜伽者于区划一百年为三
分的年龄的增长而消灭的色中而提起三相。一人之智在‘灯焰是
灭于这(灯芯的)每一指长之间，不能到达其他的部分’，是譬如瑜
伽者于区限十年、五年、三年、二年、一年的色中而提起三相。一人
之智在‘灯焰是灭于每半指之间，不能到达其他的部分’，是譬如瑜
伽者以季节而分一年为三分及六分，于所限的四个月及二个月的
色中而提起三相。一人之智在‘灯焰是灭于一线之处，不能到达其
他的部分’，是譬如瑜伽者于所区划的黑分、白分及昼夜，并于所分
划一昼夜为六分的早晨等的色中而提起三相。一人之智在‘灯焰
是灭于一丝丝之处，不能到达其他的部分’，是譬如瑜伽者于所区
划的往还等及举足等的一一部分的色中而提起三相。
   (Ⅲ)(以食所成)他既然以这样的种种行相于年龄的增长而
消灭的色中而提起三相之后，再分析那同样的色，作为食所成等的
四部分，于一一部分而提起三相。此中：他对于食所成色是以饥饿
与饱满而得明了。即于饥饿之时所等起的色是萎疲的，其恶色恶
形，好像烧过了的木桩及如藏伏于炭篓之中的乌鸦一样。于饱满
之时所等起的色是肥满软润及快触的。那瑜伽者把握此色如是而
于彼处提起三相：‘于饥饿之时转起的色，必于此处而灭，不能到达
饱满之时，于饱满之时转起的色，必于此处而灭，不能到达饥饿之
时。所以是无常、苦、无我’。
    (Ⅳ)(以时节所成)对于时节所成色是以寒及热而得明了，即
于热时等起的色是萎疲丑恶的，于寒时等起的色是肥满软润及快
触的。那瑜伽者把握此色如是而于彼处提起三相：‘于热时转起的
色，必于此处而灭，不能到达寒时，于寒时转起的色必于此处而灭，
不能到达热时，所以是无常、苦、无我’。
    (Ⅴ)(以业生)对于业生色以六处门而得明了。即于眼门由
眼、身、性十法而有三十业生色，并有支持它们的时节、心、食等起
的(以食素为第八的)二十四，共计五十四色。于耳、鼻、舌门亦然。
于身门中，则由身、性十法及由时节等起等(的二十四)共有四十四
色。于意门中，则由心所依、身、性十法及时节等起等(的二十四)
共有五十四色。那瑜伽者把握此一切色而于彼处提起三相：‘于眼
门转起的色，必于此处而灭，不至耳门。于耳门转起的色不至鼻
门，于鼻门转起的色不至舌门，于舌门转起的色不至身门，于身门
转起的色，必于此处而灭，不至意门。所以是无常、苦、无我’。
    (Ⅵ)(以心等起)对于心等起色，以喜忧而得明了。即于喜时
生起之色是润软丰满与快触的。于优时生起的色是
萎疲丑恶的。
那瑜伽者把握此色而于彼处提起三相：‘于喜时转起的色，必于此
处而灭，不至忧时。于忧时转起的色，必于此处而灭，不至喜时。所
以是无常、苦、无我’。
    如是把握了心等起色，并于彼处提起三相的瑜伽者，则明此义：
        生命与身体，苦受与乐受，
        只是一心相应，刹那迅速而灭。
        纵使存续了八万四千小劫的诸夭，
        也不得二心生存于一起。
        此世的死者或生者的诸蕴，
        一旦灭去不转生是同样的。
        那些已坏与未来当坏的诸蕴，
        以及中间正灭的诸蕴的坏相无差异。
        心不生而无生，由心现起而生存，
        心灭而世间灭，这是第一义的施设。
        已坏之法不是去贮藏起来的，
        也不是有于未来积聚的，
        即是那些现在存续的诸蕴，
        如置芥子于针峰。
        坏灭预定了现生的诸法，
        存续的可灭之法与前灭之法而不杂。
        不知它们所从来，坏了不见何所去，
        犹如空中的电光，须臾而生灭。
    (Ⅶ)(以法性色)如是于食所成色等提起三相之后，更于法性
色提起三相。‘法性色’——是在外界与根无关的色，自成劫以来
所生起的铁、铜、锡、铝、金、银、珍珠、摩尼珠、琉璃、螺贝、宝石、珊
瑚、红玉、玛瑙、土地、岩石、山、草、木、蔓等。例如阿恕迦树的嫩
芽，最初是淡红色，过了两三天成深红色，再过两三天为暗红色，此
后如嫩芽色，如叶色，成绿叶色，成青叶色。从青叶之时以后，相续
其同样之色约至一年的光景成为黄叶，并自叶柄而脱落。那瑜咖
者把握了它而于彼处提起三相：‘于淡红色之时转起的色，不至于
深红色之时必灭，于深红色之时转起的色不至于暗红色之时，于暗
红色之时转起的色不至于如嫩芽色之时，于如嫩芽色时转起的色
不至于如叶色之时，于如叶色时转起的色不至于绿色之时，于绿叶
色时转起的色不至于青叶色之时，于青叶时转起的色不至于黄叶
之时，于黄叶时转起的色不至于自叶柄脱落之时而必灭。所以是
无常、苦、无我’。他以这样的方法而思惟一切的法性之色。
    如是先以色七法提起三相思惟诸行。
    (2)(以非色七法)其次是说‘以非色七法’，这些是有关的论
题：(Ⅰ)以聚，(Ⅱ)以双，(Ⅲ)以刹那，(Ⅳ)以次第，(Ⅴ)以除
见，(Ⅵ)以去慢，(Ⅶ)以破欲。
    (Ⅰ)此中：‘以聚’，是以触为第五之法(识、受、想、恩、触)。如
何以聚而思惟呢?兹有比丘作这样的观察：‘此等在思惟发是无常、
苦、无我之时而生起的以触为第五之法，在思惟毛……乃至脑是无
常、苦、无我之时而生起的以触为第五之法，彼等一切都不能到达
其他的状态，由一节节一分分的灭亡，正如投于热釜之内的胡麻子
作答答之声而破坏了的一样；所以是无常、苦、无我’。这是先依清
净说中的方法。但于圣种说中的说法，是于前面所说的色七法的
七处中而思惟‘色是无常苦无我’所转起之心，再以次一(刹那)心
思惟彼心是无常苦无我，是名以聚思惟。此说(较前说)更妥。是
故以同样的方法而分别其他的(六法)。
    (Ⅱ)‘以双’，兹有比丘，思惟取舍色(从生至死的色)是无常
苦无我，再以另一心思惟彼心亦是无常苦无我。思惟年龄的增长
而消灭之色、食所成色、时节所成色、业生色、心等起色、法性色是
无常苦无我，再以另一心思惟彼心是无常苦无我，是名以双思惟。
    (Ⅲ)‘以刹那’，兹有比丘，思惟取舍色是无常苦无我，彼第一
心以第二，第二以第三，第三以第四，第四以第五心思惟各各是无
常苦无我。思惟年龄的增长而消灭的色，食所成色，时节所成色，
业生色，心等起色，法性色是无常苦无我，彼第一心以第二心，第二
以第三，第三以第四，第四以第五心思惟各各是无常苦无我。如是
以把握了色的心以后的四心思惟，是名以刹那思惟。
    (Ⅳ)‘以次第’，思惟取舍色是无常苦无我，彼第一心以第二
心，第二以第三，第三以第四……乃至第十以第十一心思惟各各是
无常苦无我。思惟年龄的增长而消灭的色，食所成色，时节所成
色，业生色，心等起色，法性色是无常苦无我，彼第一心以第二心，
第二以第三……乃至第十以第十一心思惟各各是无常苦无我，如
是以次第观亦可于整天去思惟。然而到了第十心的思惟，他对于
色的业处及非色的业处已经熟练，是故曾(于圣种说中)说，此时他
应止于第十心。如是思惟，名为以次第思惟。
    (Ⅴ)‘以除见’，(Ⅵ)‘以去慢’，(Ⅶ)‘以破欲’，这三种没有各
别的思惟法。他把握了前面所说的色及这里所说的非色。观彼(色
非色)者，除色与非色之外，不见有其他的有情。不见了有情之后，
便除去有情之想。由于除去有情之想的心而把握诸行者，则见不
生起。见不生起之时，名为除见。由于除见之心而把握诸行者，则
慢不生起。慢不生起之时，名为去慢。由于去慢之心而把握诸行
者，则爱不生起，爱不生起之时，是名破欲。这是先依清净说中的
说法。
    其次于圣种说中，在‘除见、去慢、破欲’的论题之后而示这样
的方法：即若这样见解‘我将作观’，‘我的观(毗钵舍那)’，则他不
成为除见。只是领解‘诸行而观、
而思惟、而确定、而把握、而分别
诸行’者而得除见。如果作‘我将善观’、‘我将愉快地观’的见解，
则他不成去慢。只有领解‘诸行而观、而思惟、而确定、而把握、而
分别诸行’者而得去慢。如果以为‘我能作观’而享毗钵舍那之乐
者，则不成破欲，只有领解‘诸行而观、而思惟、而确定、而把握、而
分别诸行’者而得破欲。‘如果诸行是我，则我是可以了解的，但是
无我而误认为我，所以彼等(诸行)是依不自在之义为无我，依成已
而无之义为无常，由生灭所逼恼之义为苦’，作这样领解的人名为
除见。‘如果诸行是常，则常是可以了解的，但是无常而误认为常，
所以彼等(诸行)是依成已而无之义为无常，由生灭所逼恼之义为
苦，以不自在之义为无我’，这样领解者名为去慢。‘如果诸行是
乐，则乐是可以了解的，但是苦而误认为乐，所以彼等(诸行)是由
生灭所逼恼之义为苦，以成已而无之义为无常，以不自在之义为无
我’，这样领解者名为破欲。如是见诸行无我者名为除见，见诸行
无常者名为去慢，见诸行苦者名为破欲。如是这(三种)观各各有
其自己的立场。
    如是以非色七法提起三相思惟诸行。
    至此他已通达色的业处及非色的业处了，

                  (五)十八大观

    他既这样通达色与非色的业处，更应于坏随观后，以断遍知而
得一切行相的十八大观，这里先说通达它们(十八大观)的一部分
之人的舍断其相反的诸法。十八大观意即无常随观等的慧。此中：
(1)修无常随观者断常想，(2)修苦随观者断乐想，(3)修无我随
观者断我想，(4)修厌离随观者断欢喜想，(5)修离贪随观者断
贪，(6)修灭随观者断集，(7)修舍遣随观者断取，(8)修灭尽随
观者断坚厚想，(9)修衰灭随观者断增盛，(10)修变易随观者断
恒常想，(11)修无相随观看断相，(12)修无愿随观者断愿，(13)
修空随观者断住着，(14)修增上慧法观者断执取为实的住着，(15)
修如实智见者断痴昧的住着，(16)修过患随观者断执着，(17)修
省察随观者断不省察，(18)修还灭随观者断结缚住着。
    因为他既以此无常等的三相而见诸行，所以是通达了这十八
大观中的‘无常随观、苦随观、无我随观’(的三种)。因为曾说无常
随观与无相随观的二法是一义而异文的，同样的，苦随观与无愿随
观的二法是一义而异文的)无我随观及空随观的二法是一义而异
文的，是故他亦通达了这些(无相、无愿、空随观三种)。其次一
切观都是增上慧法观。如实智见则摄于度疑清净之中。如是这
两种(增上慧法观、如实智见)亦已通达。于其余的(十)随观智中，
有的已通达，有的未通达，它们将于后面来说明。关于已经通达
了的所以这样说：‘他既这样通达色与非色的业处，更应于坏随观
后，以断遍知而得一切行相的十八大观，这里先说通达它们(十八
随观)的一部分之人舍断其相反的诸法’。

                  (六)生灭随观智

    他如是舍断了与无常随观等相反的常想等，得清净智而到达
了思惟智的彼岸(终点)，为了证得于思惟智之后所说的‘现在
诸法的变易随观慧是生灭随观之智’的生灭随观而开始其瑜伽。其
开始之时，先从简单的下手。即如这样的圣典之文：‘如何是现
在诸法的变易随观慧为生灭随观之智?生色为现在，此(生色的)
生起相为生，变易相为灭，随观即智。生受……想……行……
识……生眼……生有为现在，它的生起相为生，变易相为灭，随观
即智’。他依据这圣典的论法，正观生之名色的生起相、生、起、新
行相为生，变易相、灭尽、破坏为灭。他这样的了解，‘这名色的生
起之前，没有未生起的(名色的)聚或集，其生起时不从任何的聚或
集而来，灭时没有到任何方维而去，已灭的没有于一处聚、集、或贮
藏。譬如奏琵琶时生起的音声，生起之前未尚积集，生起之时亦非
从任何积集而来，灭时不到任何方维而去，已灭的不在任何处积
集，只是由琵琶、弦及人的适当的努力之缘，其未有(之音)而
生，既有而灭，如是一切色与非色之法，未有者而生，既有者而
灭’。
    (1)(五蕴的生灭观——五十相)既已如是简单地忆念生灭，
他更于这生灭智的分别：‘由无明集而有色集，以缘集之义而观
色蕴之生。由爱集……由业集……由食集而有色集，以缘集之义而
观色蕴之生。见生起之相者亦见色蕴之生。见色蕴之生者而见此
等五相。由无明灭而色灭，以缘灭之义而观色蕴之灭。由爱
灭……由业灭……由食灭而色灭，以缘灭之义而观色蕴之灭。见
变易之相者亦见色蕴之灭。见色蕴之灭者亦见此等五相’。
    相似的说：‘由无明集而有受集，以缘集之义而观受蕴之
主。由爱集……由业集……由触集而有受集，以缘集之义而观受蕴
之生。见生起之相者亦见受蕴之生。见受蕴之生者而见此等五相。
由无明灭……由爱灭……由业灭……由触灭而受灭，以缘灭之义
而观受蕴之灭。见变易之相者亦见受蕴之灭。见受蕴之灭者而见
此等五相’。
    犹如受蕴，对于想、行、识三蕴也是同样。但有这一点不同：即
(于受蕴的)触的地方，于识蕴中则易为‘由名色集……由名色灭’。
如是每一蕴的生灭观有十种，则说(五蕴)
有五十相。以此等(诸相)
‘如是为色的生，如是为色的灭，如是生色，如是灭色’，以(生灭的)
缘及以刹那而详细的作意。
    (2)(以缘及刹那的生灭观)如是作意‘诚然以前未有而生、既
有而灭’，则他的智更加明净了。如是以缘及刹那二种而观生灭，则
他得以明了谛与缘起的种种理和相。
    (Ⅰ)(四谛之理)即他所观的‘由无明集而有蕴集，由无明灭而
蕴灭’，这是他的以缘的生灭观。其次见生起之相，变易之相者而
见诸蕴之生灭，这是他的以刹那的生灭观。即在生起的刹那为生
起之相，在破坏的刹那为变易之相。如是以缘及刹那二种而观生
灭者，以缘而观生，因为觉了生(因)，故得明了‘集谛’。以刹那而
观生，因为觉了生苦，故得明了‘苦谛’。以缘而观灭，因为觉了缘
不生起则具缘者(果)不生起，故得明了‘灭谛’。以刹那而观灭，因
为觉了死苦，故得明了‘苦谛’。他的生灭观是世间之道，能除关于
(此道的)痴昧，故得明了‘道谛’。
    (Ⅱ)(缘起等的种种理与相)以缘而观生，因为觉了‘此有故彼
有’，所以他能明了‘顺的缘起’。以缘而观灭，因为觉了‘此灭故彼
灭’，所以能得明了‘逆的缘起’。其次以刹那而观生灭，因为觉了
有为相，故得明了‘缘生的诸法’，由于有生灭的是有为及缘生法。
以缘而观生，因为觉了因果的结合相续不断，故得明了(因果的)
‘同一之理’，进一步而他舍于断见。以刹那而观生，因为觉了新新
的生起，故得明了(因果的)‘差别之理’；进一步而他舍于常见。以
缘而观生灭，因为觉了诸法的不自在，故得明了‘非造作之理’，进
一步而他舍于我见。其次以缘而观生，因为觉了依于缘而有果的
生起，故得明了‘如是法性之理’，进一步而他断于无作见。以缘而
观生，由于觉了诸法非自作而是由缘的关系而起的，故得明了‘无
我相’。以刹那而观生灭，由于觉了既有而无及前际后际的差别，
故得明了‘无常相’。(以刹那而观生灭)由于觉了生灭的逼恼，故
得明了‘苦相’。(以刹那而观生灭)由于觉了生灭的区限，故得明
了‘自性相’。在(明了)自性相时，由于觉了于生的刹那无灭及于
灭的刹那无生，故亦明了‘有为相的暂时性’。
    对于这样明了诸谛及缘起的种种理相的瑜伽者，则知此等诸
法，未生者生，已生者灭，这样常新的现起诸行。不但是常新而已，
即它们的现起也是暂时的，如日出之时的露珠，如水上泡，如以棍
划水的裂痕，如置芥子于针峰，如电光相似；同时它们的现起不是
真实的，如幻、阳焰、梦境、旋火轮、乾闼婆城(蜃楼)、泡沫、芭蕉等。
至此他便通达了易灭之法的生及生者的灭的此等正五十相，证得
了名为‘生灭随观’的初步的观智，因为证此(生灭随观智)故称他
为初观者。

                (六)十种观的染

    其次以此初步的观法而开始作观者，会生起十种观的染。此种
观的染，对于已得通达的圣弟子行邪道者，放弃了业处者及懈怠者
是不会生起的，只是对于正行道如理加行而作初观的善男子才会
生起。什么是十种染?即(1)光明)(2)智，(3)喜，(4)轻安，(5)
乐，(6)胜解，(7)策励，(8)现起，(9)舍，(10)欲。如这样的
说：‘如何是于法的掉举而异执其意?即于无常作意者的生起光
明，他便忆念光明以为‘光明是法’。从此而起散乱为掉举。为此
掉举而异执其意者，则不能如实了知所现起的(法)是无常……是
苦，不能如实了知所现起的法是无我。如是于无常作意者的生起
智……喜……轻安……乐……胜解……策励……舍……生起欲，
他便忆念欲以为‘欲是法’。从此而起散乱为掉举。为此掉举而异
执其意者，则不能如实了知所现起的法是无常……是苦，不能如实
了知所现起的法是无我’。
    (1)此中的‘光明’即是由观(而起)的光明。这光明生起之时，
瑜伽行者想：‘我今生起这种以前未曾生起过的光明，我实在得圣
道、圣果了’！如是非道而执为道，非果而执为果。执非道为道非
果为果者，是则名为他的观道落于邪途。他便放弃了自己的根本
业处而只坐享光明之乐了。然这光明，对于有的比丘，只生起照于
结咖跌坐之处，有的则照室内，有的照至室外，有的照至整个精舍，
有的照一拘卢舍(一由旬的四分之一)，有的半由旬，有的一由旬，
二由旬，三由旬……乃至有的照到从地面而至阿迦腻吒(色究竟)
梵天的一世间。但在世尊所生起的则照一万个世界。这里有个关
于光明不同的故事：
    据说，在结但罗山，有两位长老坐于一座有二重墙的屋内。这
一天是黑(月)分的布萨日，四方盖着密云，又是夜分，实具四支黑
暗之夜。此时一长老说：‘尊师，我今能见那塔庙院中的师子座
(供花的)上面的五色之花’，另一人对他说：‘朋友，你所说的有什
么希奇，我今能见大海中一由旬之处的鱼鳖’。
    然而这种观的染大多是在得止观的人生起的，因为以定而镇
伏其烦恼的不现行，他便起‘我是阿罗汉’之心，如住在优吉梵利伽
的摩诃那伽长老，如住在汉伽拿伽的摩诃达多长老，如住在结但罗
山上的尼迦宾那迦巴檀那伽罗屋内的周罗须摩那长老相似。
    这里但说一个故事：据说，一位住在多楞伽罗为大比丘众的教
授曾
得无碍解的大漏尽者，名为昙摩陈那长老。有一天，他坐在自
已的日间的住处，想念‘住在优吉梵利伽的我们的阿舍梨摩何那伽
长老是否完成其沙门的业务’?但看见他仍然是个凡夫，并知‘我
若不往(彼处)一行，则他将以凡夫而命终’，于是便以神变飞行空
中，在日间的住处坐着的长老身旁下来，顶礼及行过弟子的义务之
后，退坐一边。那长老问道：‘昙摩陈那啊！你怎么来于非时’?答
道：‘尊师，我是来问些问题的’。‘那未，你问吧，我将把我所知的
告诉你’。他便问了一千个问题，那长老都一一对答无滞，于是他
说：‘尊师，我师之智甚利，你是什么时候证得此(无碍解之)法的’?
答道：‘朋友，在六十年前了’。‘尊师，你能行(神变)定吗’?‘朋友，
此非难事’！‘尊师，即请化一条象吧’。那长老便化了一条净白之
象。‘尊师，现在再令此象竖其耳，伸其尾，置其鼻于口，作恐怖的
鸣吼之声，向尊师奔腾而来’。长老这样做时，不料看到此象的来
势恐怖，便开始起立而逃！此时这漏尽的长老便伸手而执住他的
衣角说：‘尊师，漏尽者还有怖畏的吗’?此时他才知道自己依然是
凡夫，便蹲踞于此漏尽者的足下说：‘朋友昙摩陈那，请救护我’！
‘尊师，我原为援助你而来，请勿忧虑’。便说业处(禅定的对象)。
那长老把握了业处，上经行处，仅行至第三步，便征得了最上的阿
罗汉果。据说这长老是个嗔行者。那样的比丘是战栗于光明的。
    (2)‘智’——是观智。即彼(瑜伽者)思惟色与非色之法，生
起无穷速率、锐利、勇健的明净之智，如因陀罗的金刚一样。
    (3)‘喜’——是观的喜。即于此时，在他生起小喜、刹那喜、
继起(如波浪)喜、踊跃喜、遍满喜的五种喜而充满于全身。
    (4)‘轻安’——是观的轻安。即于此时，坐于他的夜住处或
日间住处，而身心无不安、无沉重、无坚硬、无不适业、无病、无屈
曲，但他的身心是轻安、轻快、柔软、适业、明净与正直。他以此等
的轻安等而把握身心，则此时享诸非世人之喜，即所谓：
        比丘入屏处，彼之心寂静，
        审观于正法，得受超人喜。
        若人常正念：诸蕴之生灭，
        获得喜与乐。知彼得不死。
    如是于他生起与轻快性等相应的轻安，成就超人之喜。
    (5)‘乐’——是观的乐。即于此时，于他生起流通于全身的
极胜妙之乐。
    (6)‘胜解’——即信。因他生起与观相应及对于他的心与心
所极其信乐而强有力的信。
    (7)‘策励’——即精进。因他生起与观相应不松弛不过劲而
善猛励的精进。
    (8)‘现起’——即念。因他生起与观相应善现善住善安立而
不动如山王(雪山)的念。当他忆念专注作意审观之处，即能进入
彼处，现起他的念，如于天眼者之现起其他的世间相似。
    (9)‘舍’——即观舍与转向舍。因为他于此时生起对于一切
诸行而成中立的强有力的‘观舍’，并于意门(生起)‘转向舍’。即
他注意任何之处，而此(转向舍)都有勇健锐利的作用，如因陀罗的
金刚及如热铁丸之投于叶袋一样。
    (10)‘欲’——是观的欲。即是生起微细而具凝静之相的欲，
对于这样以光明等为严饰的观而作执着。这是不可能执此欲以为
染的。如于光明一样，而于此等(其余的九种)中任何一种生起之
时，瑜伽者想道：‘我今生起这种以前未曾生起过的智……喜……
轻安……乐，胜解，策励，现起，舍，乃至我今生起未曾生起过的欲，
我实在得圣道、圣果了’！如果非道而执为道，非果而执为果，执非
道为道非果为果者，是则名为他的观道落于邪途。他便放弃了自
己的根本业处而只坐享欲乐了。
    于此(观染之)中，因为光明等是染的基础，故说为染，并非不
善之意。然而欲则是染亦为染的基础。据此等基础则唯有十，但
依于执则成三十。怎样的呢?因以执我的光明生起者为见执。执
可爱的光明生起者为慢执。享受光明之乐者为爱执。如是于光明
中依见、慢、爱而有三执。余者亦然，所以依于执则恰恰成为三十
染。因为对于此等无善巧无经验，故瑜伽者为光明等所动摇与扰
乱，而观光明等的一一‘是我的，是我自己，是我’。所以古人说：
        心被光明智与喜，
        轻安乐胜解策励，
        现起观舍转向舍，
        以及为欲而震动。
    如果(对此等染)是有善巧、聪慧、经验、觉慧的瑜伽者，则光明
等生起之时，能够以慧来这样的分析与审观：‘于我生起光明，这不
过是无常、有为、缘生、灭尽法、衰灭法、离贪法及灭法而已’，或作
如是思念：‘如果光明是我，那我是可以了解的，然而是执无我以为
我。所以依不自在之义为无我，以既有而无之义为无常，以生灭逼
恼之义为苦’，一切详细的方法已在非色的七法中说。如于光
明，余者亦然。他既如是审观，则正观光明为‘非是我的，非我自
己，非是我’。正观智……乃至欲为‘非是我的，非我自己，非是我’。
如是正观者，则不为光明等所动摇与扰乱。所以古人说：
        于此等十处，以慧抉择者，
        善巧法掉举，不至于散乱。
他这样不至于散乱，解除恰恰三十种染的缚，而确定道与非道是这
样的：‘光明等法不是道，解脱于染而行于正道的观智?偎D’。像‘这
是道，这是非道’这样而知道与非道所建立的智，当知为道非道智
见清净。
    (确定三谛)至此则他业已确定了三谛。怎样的呢?先于见清
净，他曾以确定名色而确定了‘苦谛’；次于度疑清净曾以把握于缘
而确定了‘集谛’；更于此道非道智见清净以决断正道而确定了‘道
谛’。如是先以世间之智而确定三谛。

        为善人所喜悦而造的清净道论，在说慧的修习中完
        成了第二十品，定名为道非道智见清净的解释。

第二十 说道非道智见清净品


第二十一 说行道智见清净品

    第二十一    说行道智见清净品

          慧体之四--行道智见清净、

    其次以八智而到达顶点的观及第九谛随顺智，是名‘行道智见
清净’。此中：八智--即解脱于染而行正道及称为观的(一)生灭
随观智，(二)坏随观智，(三)怖畏现起智，(四)过患随观智，(五)厌
离随观智，(六)欲解脱智，(七)审察随观智，(八)行舍智。第九谛
随顺智与随观是一同义语。是故为欲成就于此(行道智见清净)
者，当从解脱于染的生灭(随观)智开始，于此(九)智而行瑜伽。

                  (一)生灭随观智

    问：为什么还要于生灭(随观)智而行瑜伽(因于前面的道非道
智见清净已修生灭随观智)?(答)为观察于相之故。因于前面(的
道非道智见清净)，生灭智为十染所染，不能依如实的自往而观察
于三相，但这里则得解脱于染，所以为了观察于相再(于主灭随观
而)行瑜伽。
      然而因为不忆念什么及为什么所覆蔽而不现起三相的呢?因
不忆念生灭，为相续所覆蔽，故不现起无常相。因不忆念数数之逼
恼，为四威仪所覆蔽，故不现起苦相。因不忆念种种界的分别，为
坚实所覆蔽，故不现起无我相。然而把握生灭破除相续之时，则
依如实的自性而现起无常相。忆念数数之逼恼除去四威仪之时，
则依如实的自性而现起苦相。分别种种界除去坚实之时，则依如
实的自性而现起无我相。
    这里当知三相的分别：即无常、无常相，苦、苦相，无我、无我
相。此中：无常意为五蕴。何以故?生灭变易或有已而无之故。生
灭变易为无常相，或有已而无是相的变化。其次依据‘无常即
苦’之语，故即彼五蕴是苦。何以故?数数逼恼之故。数数逼恼相
为苦相。再依‘苦即无我’之语，故即彼五蕴是无我。何以故?不
自在之故。不自在相为无我相。
    瑜伽者对此一切，以解脱于染行于正道而称为观的‘生灭随观
智’依如实的自相而审观。

                  (二)坏随观智

    既已如是审观，再再思虑推度色与非色之法‘是无常，是苦，是
无我’，则它的智成为锐利，而诸行便轻快地现起了。当智成锐利
而诸行轻快地现起之时，他不到达于生，或住，或转起，或(诸行之)
相，但于灭尽、衰灭、破坏及灭而建立其念(智)。他观诸行‘如是生
已如是灭’，即于此处生起名为‘坏随观智’的观智。关于此说如
下：
    ‘如何是审察所缘的所谓坏随观之慧为观智?即是以色为
所缘的心的生起而破坏。他随观彼审察所缘的心的破坏。随观又
是怎样的随观?即随观这是无常而非常。随观这是苦而非乐。随
观这是无我而非我。是厌离而非欢喜，离贪而非染贪，灭而非集，
舍而非取。随观无常而断常想。随观是苦而断乐想，随观无我断
我想……厌离断欢喜…离贪断贪…灭断集…舍断取。以受为所
缘……以想为所缘……以行为所缘……以识为所缘……以眼为所
缘……乃至以老死为所缘的心的生起而破坏……舍断取。
        事的转移，慧的还灭，以及转向之力，
        这些是审察的(坏随)观。
        依(现在)所缘，确定两者(过去未来)是一，以及
        于灭胜解，这是衰灭相观。
        审察所缘，随观破坏，
        空的现起，是增上慧观。
        善巧于三随观及四观的人，
        因为善巧于三现起，所以不为种种的见所动摇。
这是以知之义为智，以了解之义为慧，所以审察所缘的所谓坏随观
的慧为观智’。
      此(引文)中：‘审察所缘’--是曾审察任何的所缘，即曾知、
见(所缘)灭尽衰灭之义。‘坏随观慧’--即彼随观于曾经审察所
缘的灭尽衰灭而生起的智的破坏的慧，是名观智。‘如何’--是为
解说而设的疑问。为了指示那是怎样的，便说‘以色为所缘的’等
等。
      此中：以色为缘的心的生起而破坏’--即此心以色为所缘
而生起及破坏，或者是于色所缘的状态中的心的生起及破坏。‘审
察所缘’--即曾审察所缘曾知曾见灭尽衰灭之义。‘随观彼心的
破坏’--即以什么心而视彼所缘为灭尽衰灭的，他再以另一心随
观彼心的破坏的意思。所以古人说：‘知与智二者都观’。‘随
观’--是随顺观，即以种种相再再而观之义。所以说‘随观又是
怎样的随观?随观无常’等。
      此中：因为坏是无常性的极点，所以作坏随观的瑜伽者‘随观’
一切行‘是无常而非常’。于是无常的故是苦，苦的故是无我，同样
的他‘随观这是苦而非乐，随观这是无我而非我’。其次那无常、
苦、无我的，当不欢喜它，那不当欢喜的当不染着它，所以顺应于坏
随观，他‘厌离’那见为无常、苦、无我的诸行‘而不欢喜，使离贪而
不染贪’。
      他既如是无有染着，先以世间智而使‘灭’贪‘而非集’，即不使
集之义。或者他既如是离贪，已见诸行，对于那未见的亦以类智而
使灭不使集。他仅于灭作意，即仅观灭而不观集之义。
    如是行道，他便‘舍而非取’。这是怎样说的呢，此无常等的
随观，因以部分遍舍与蕴及行相共的诸烦恼，并且因见有为的过患
而倾向跃入于相反的涅槃，所以名为遍舍舍及跃入舍。是故具此
(观慧)的比丘，遍舍了所说的诸烦恼及跃入于涅槃。不取依此而
生的烦恼及不取于不见过患的有为的所缘，所以说‘舍而非取’。
    现在为示?L以此等智而断的什么法，所以说‘随观无常而断常
相’等。
    此中：‘欢喜’--是有喜的渴爱。余者即如所说可知。
    其次在偈颂中：‘事的转移’--是已见色的破坏，再见那曾见
坏的心的坏，如是从前面的事(色)而转移到其他的事(心)。‘慧的
还灭’--即曾舍断于生而住于灭。‘及转向之力’--是已见色的
坏之后，再为去见那以坏为所缘的心的坏的转向的能力。‘是审察
的观’--是曾审察所缘的坏随观。
    ‘依所缘确定两者是一’--意即依眼前所见的所缘，比类于
此(现在的所缘)同样的，于过去的行已坏，于未来的当坏，如是确
定两者是同一自性的。所以古人这样说：
        对于现生有清净观的人，
        依此而知过去与未来。
        (三世的)一切行都是坏的，
        犹如日出之时的露滴。
‘于灭胜解’--意即曾经确定(过去未来)两者是一，于此称为坏
的灭而胜解，尊重它，倾向它。‘这是衰灭相观’--是说这(样的确
定)便是衰灭相观。
    ‘审察所缘’--是曾知前面的色等所缘。‘随观破坏’--是
曾见那所缘的坏，而后随观以彼为所缘的心的坏。‘空的现起--
他这样的随观破坏，只是诸行的破坏，彼等(诸行)的破坏为死，(诸
行之外)实无他物，故得成就现起(诸行的)空。所以古人说：
        诸蕴是灭，更无别的，
        诸蕴的破坏而说为死。
        不放逸者见它们的灭尽，
        好像金刚如理的钻宝石。
    ‘是增上慧观’--即彼审察所缘的，随观破坏的及现起空的，
名为增上慧观。
    ‘善巧于三随观者’--即精练于无常随观等三种的比丘。‘于
四观’--即于厌离等的四观。‘因为善巧于三现起’--是因为善
巧于灭尽，衰灭，空的三种的现起。‘不为种种的见所动摇’--
是不为常见等的种种见所动摇。
    他既如是不动摇，起这样的忆念：‘未灭的在灭，未破坏的在破
坏’，舍弃诸行的生，住，转起之相，唯观破坏，如脆弱的器皿的破
坏，如微尘的散布，如炒胡麻子一样。譬如明眼之人，站在池畔或
河岸，看见大雨落于水面，生起了大水泡，很快的破坏了，他观一切
诸行的破坏也是这样。世尊曾说有关于这样的瑜伽行者：
        ‘视如水上浮沤，视如海市蜃楼，
        若人观世如是，死王不得见他’。
    这样屡观一切诸行继续地破坏，则得增强他的伴着八种功德
的坏随观智。这是八种功德：(1)断除有见，(2)遍舍命的欲，(3)
常常如理加行，(4)活命的清净，(5)除去过劳，(6)离去怖畏，
(7)获得忍辱与柔和，(8)超脱乐与不乐。所以古人说：
        牟尼为得不死法，
        已见此最上八德，
        于坏随观屡思惟，
        如救衣服与头燃。

          --坏随观智已毕--

                (三)怖畏现起智

    如是修习多作以一切诸行的灭尽，衰灭，破坏及灭为所缘的坏
随观的瑜伽者，于一切的有、生、趣、(识)住、有情居的在破坏的诸
行，起大怖畏。正如胆怯而欲求快乐生活的人，对于狮子，虎，豹，
熊，鬣狗，夜叉，罗刹，恶牛，恶犬，流液时期的恶象，可怕的毒蛇，雷
电，战场，坟墓，燃烧的火坑等(起大怖畏)。如是他观‘过去的诸行
已灭，现在的(诸行)正灭。于未来生起的诸行亦将如是而灭’，即
于此处生起‘怖畏现起智’。
    有个这样的譬喻：有一位妇人的三个儿子犯了王法。国王下
令把他们斩头。她也跟着儿子来到刑场。当时她的长子的头已被
斩掉。并已开始斩其次子。她看见了长子的头已斩，便放弃对幼
子的爱着，知道‘此子亦必同他们一样’。这里瑜伽者之见过去的
诸行已灭，如妇人之见长子的头已斩；见现在的(诸行)正灭；如见
正斩次子的头；见未来的(诸行之)灭，而知‘于未来生起的诸行亦
将破坏’，如对幼子放弃爱着。而知‘此子亦必同他们一样’。作如
是观者，即于彼处生起怖畏现起智。
    另一个譬喻：如一位专产生而即死的儿子的妇人，她已生了十
子。其中有九位已死，一位正抱在手中而死。还有一位在胎中。她
见九子已死，第十位正在死、便放弃对胎儿的爱着，知道‘这胎儿亦
必同他们一样’。这里瑜伽者之观过去的诸行已灭，如妇人之念九
子已死；观现在的(诸行)正灭，如见抱着的(第十子)正死；观未来
的(诸行之)灭，如放弃对胎儿的爱着。作如是观者，即于此刹那生
起怖畏现起智。
    然而这怖畏现起智自己是怖畏或非怖畏?这是非怖畏的，因
为这只是审观‘过去的诸行已灭，现在的(诸行)正灭，未来的(诸
行)当灭’，所以如明眼者的看见于城门的三个火坑，他自己则不怖
畏；因为他只是审知‘那些落于这里面的人，备受许多的苦痛’。亦
如明眼者看见佉地罗(硬木所制)的尖桩，铁的尖桩，金的尖桩的三
种尖桩次第的排列的时候，他自己并不怖畏，因为他唯审知‘那些
落于这些尖桩之上的人，备受许多的痛苦’。如是而此怖畏现起智
自己是不怖畏的。因为这只是审观于如三火坑及如三个尖桩的三
有中；‘过去的诸行已灭，现在的(诸行)正灭，未来的(诸行)当灭’。
因于此智，现起于一切有、生、趣、(识)住；(有情)居中陷于不幸而
具怖畏的诸行的怖畏，所以说‘怖畏现起智’。
    这是圣典中关于他的(诸行的)怖畏现起的文句：‘对于忆念
无常者现起什么怖畏?对于忆念苦……无我者现起什么怖畏?对
于忆念无常者现起相的怖畏，对于忆念苦者现起转起的怖畏。对
于忆念无我者现起相与转起的怖畏’。
    此中：‘相’--即行的相。与过去、未来、现在的诸行是同义
语。即忆念无常者唯见诸行的死。所以说于彼现起相的怖畏。
    ‘转起’--即色与非色有的转起。忆念苦者，唯见虽思为乐
的数数的逼恼的转起。所以说于彼现起转起的怖畏。忆念无我
者，则见两者(相及转起)，如空无人烟的村落，如阳焰乾闼婆城(蜃
楼)等，‘无，虚，空，无主，无导者’，所以说于彼现起相及转起两者
的怖畏。
              --怖畏现起智毕--

                   (四)过患随观智

    多作修习此怖畏现起智的瑜伽者，了知于一切有、生、趣、(识)
住、有情居中，无避难所，无救护处，无归趣，无皈依所：于一切有、
生、趣、(识)住、有情居的诸行之中，甚至对于一行亦无希求无执着。
三有如充满没有火焰的炭火的火坑，四大种如极毒的毒蛇，五蕴
如举剑的杀戮者，六内处如空村，六外处如劫村落的盗贼，七识住
及九有情居加以十一种火燃烧炽然，一切诸行如痈、疾、箭、痛、
病，无喜无乐，是一堆大过患的现起。怎样的呢?譬如对于一位希望
生活安乐而胆小的人，如虽有美丽的外表而肉有猛兽的森林，如有
豹子的洞窟，如有捕人的(鳄)及罗刹的河水，如举剑的敌人，如有
毒的食物，如有盗贼的道路，如燃烧的炭火，如对阵的战场。譬如这
(胆小的)人来到此等有猛兽的森林等，则毛骨悚立，仅见全面的过
患，如是这瑜伽者由于坏随观，于现起怖畏的一切诸行中，完全无
喜无乐，但见过患。如是见者，是名过患智的生起。下面是有关于
此的说法：
    ‘如何怖畏现起之慧成为过患之智?生起是怖畏，这样的怖
畏现起之慧成为过患之智。转起是怖畏……相是怖畏……造作是
怖畏……结生是怖畏……趣是怖畏……发生是怖畏……起是怖
畏……生是怖畏……老是怖畏……病是怖畏……死是怖畏……愁
是怖畏……悲是怖畏……恼是怖畏，这样的怖畏现起之慧成为过
患之智。
    不生起是安稳，为寂静之道智。不转起……乃至无恼是安稳，
为寂静之道智。
    生起是怖畏，不生起是安稳，为寂静之道智；转起……乃至恼
是怖畏，无恼是安稳，为寂静之道智。
    生起是苦，这样的怖畏现起之慧成为过患之智；转起……乃至
恼是苦，这样的怖畏现起之慧成为过患之智。
    不生起是乐，为寂静之道智：不转起……乃至无恼是乐，为寂
静之道智。
    生起是苦，不生起是乐，为寂静之道智；转起……乃至恼是苦，
无恼是乐，为寂静之道智。
    生起是欲乐，这样的怖畏现起之慧成为过患之智；转起……乃
至恼是欲乐，这样的怖畏现起之慧成为过患之智。
    不生起是无欲乐，为寂静之道智；不转起……乃至无恼是无欲
乐，为寂静之道智。
    生起是欲乐，不生起是无欲乐，为寂静之道智；转起……乃至
恼是欲乐，无恼无欲乐，为寂静之道智。
    生起是行，这样的怖畏现起之慧成为过患之智；转起……乃至
恼是行，这样的怖畏现起之慧成为过患之智。

    不生起是涅槃，为寂静之道智；不转起……乃至无恼是涅槃，
为寂静之道智。生起是行，不生起是涅槃，为寂静之道智；转起……
乃至恼是行，无恼是涅槃，为寂静之道智。
        生起、转起、相、造作与结生，
        观此为苦，是过患的智。
        不生起，不转起，无相，不造作与不结生，
        观此为乐，是寂静的道智。
        于五处生起过患的智，
        于五处生起寂静的道智。
        他知解了这十智。
        因为善巧于二智，故于诸见不动摇。
以知之义为智，以领解之义为慧；所以说于怖畏现起之慧成为过患
之智’。
      此中：‘生起’--是以过去的业为缘而于此世生起。‘转
起’--即已如是生起的转起。‘相’--即一切行的相。‘造
作’--是为未来结生之因的业。‘结生’--是未来的生起。
‘趣’--是彼结生所趣之处。‘发生’--是诸蕴的发生。‘起’--
是‘入定者或生起者’这样所说的异熟的转起。‘生’--’是为老
死之缘及以有为缘的生。‘老死’等之义则易明了。
      这里生起等的五种(生起、转起、相、造作、结生)是指为过患智
的基础而说的。余者则与彼等是同义语。即发生及生的二种与生
起及结生是同义语。趣及起的二种与转起是同义语。老等与相是
同义语。所以说：
        生起、转起、相、造作与结生，
        观此为苦，是过患的智。
        于五处生起过患的智。
    ‘不生起是安稳，为寂静之道智’等；是为示与过患智所相反的
智而说。或者是为由怖畏现起智曾见过患而心有恐怖的人生起这
样的安心：‘亦有无怖畏，安稳，无过患的’。或者因为已善确立生
起等的怖畏者的心倾向于那相反的(不生起等)。所以为示由怖畏
现起智而成就过患智者的功德，作如是说。
    此中，那怖畏的决定是苦的，那苦的是欲乐的--因为不能脱
离轮转的欲乐，世间的欲乐及烦恼的欲乐之故，那欲乐的则唯是
行；所以说：‘生起是苦，这样的于怖畏现起之慧成为过患之智’等。
虽然?o样，但应由于怖畏的相，苦的相，欲乐的相等种种的相的转
起，而知此(智的)种种性。
    ‘知解了十智’--即知解过患智者的知解通达证悟于生起等
的五事及不生起等的五事的十种智。
    ‘善巧于二智’--是善巧于过患智及寂静道智的二种。
    ‘于诸见不动摇’--是对于(外道等所说的)由最极的现法涅
槃等所转起的诸见而不动摇。余者之义易明。

            --过患随观智毕--

                  (五)厌离随观智

    他这样的观一切诸行的过患，则厌离背弃不喜于一切有、生、
趣、识住、有情居中可破坏的诸行。
    譬如喜住于结多古多山麓的金鹅王，是不喜于旃陀罗村口的
不净的水坑，但喜于七大湖；如是这瑜伽鹅王，是不喜于善见其
过患而可破坏的诸行，但喜其具备修习之乐修习之喜的七随观。譬
如兽中之王的狮于是不喜投入黄金的兽槛，但喜于宽广三千由旬
的雪山；如是这瑜伽狮子是不喜于三善趣有，但乐于三随观。譬如
纯白而七处平满以神变飞行的六牙象王是不喜于城市的，但喜
于雪山的六牙池(六牙)森林的；如是这瑜伽象王是不喜于一切
诸行，但喜意向倾心以‘不生起是安稳’等的方法而见寂静之道。

            --厌离随观智毕一

                  (六)欲解脱智
    这(厌离随观智)与前二(怖畏现起智，过患随观智)的意义是
一，所以古师说：‘于一怖畏现起而得三名。曾见一切诸行为怖畏，
故名怖畏现起智；于此等诸行生起过患，故名过患随观；对于此等
诸行生起厌离，故名厌离随观’。于圣典中亦说：‘那怖畏现起之
慧，过患之智，及厌离的此等(三)法义一而文异’。
    其次以此厌离智而厌离背弃不喜(于诸行)的善男子的心，对
于一切有、生、趣、识住、有情居中可破坏的诸行，甚至一行亦不执
着缠缚，唯欲解脱欲出离于一切行。
    譬如什么?譬如落网的鱼，入蛇口的青蛙，投入笼中的野鸡，
落入坚固陷阱的鹿，在使蛇者手中的蛇，陷于大泥沼中的象，在金
翅鸟口中的龙王，入罗侯口中的月，为敌所围的人等，都欲从
彼而解脱而出离。
    如是对于一切诸行离执著者，欲从一切行而解脱者，生起‘欲
解脱智’。

            --欲解脱智毕--

                  (七)审察随观智

      如是欲求解脱于一切有、生、趣、识住、有情居中可破坏的诸
行，为欲从一切行而解脱，再以‘审察随观智’提起及把握彼等诸行
的三相。他对一切诸行，以终于是无常的，暂时的，限于生灭的，坏
灭的，刹那的，动摇的，破坏的，非恒的，变易法的，不实的，非有
的，有为的，死法的种种理由而观‘无常’。以因为是屡屡逼恼的，
是有苦的，是苦之基，是病，是痈，是箭，是恼，是疾，是祸，是怖畏，
是灾患，非救护所，非避难所，非皈依处，是过患，是痛苦之根，是杀
戮者，是有漏，是魔食，是生法，是老法，是病法，是愁法，是悲法，是
恼法，是杂染法等的种种理由而观‘苦’。以因为是非可爱的，是恶

臭的，是可厌的，是可恶的，不值得庄严的，是丑陋的，是弃舍的种
种的理由而观为苦相的随伴的‘不净’。以因为是他，是无，是虚，
是空，无主，不自在，不自由等种种的理由而观‘无我’。如是而观，
则说是他提起三相而把握诸行。
    然而为什么他要如是把握此等诸行?因为是要成就解脱的方
便。这里是一个有关于此的譬喻：
    兹有一人想道：‘我将捕鱼’，便取一捕鱼的筌投入水中，他从
筌口插进他的手，在水中捕住一蛇颈，欢喜道：‘我已捕得一鱼’。他
想：‘我实得一大鱼’，把它拿上来一看，由于看见了(蛇头上的)三
根花纹，知道了这是蛇，便起恐怖而见过患(危险)，并厌其所捕(之
蛇)，欲求脱离。为作解脱的方便，先自尾端解除他的(被缠的)手
然后举臂于头上旋转二三回，把蛇弄弱之后而放掉它说：‘去！恶
蛇’！急上池岸，伫望来路道：‘我实从大蛇之口而解脱’！
    此(譬喻)中：那人捕住蛇颈以为是鱼而生欢喜之时，如这瑜伽
者起初获得自身而生欢喜之时。他从捕鱼的筌口拿出蛇头而见三
根花纹，如瑜伽者的分析(诸蕴的)稠密而见诸行之中的三相。他
起恐怖时，如此(瑜伽者)的怖畏现起智。此后而见过患(危险)，如
过患随观智。厌离所捕，如厌离随观智。欲求于蛇解脱，如欲解脱
智。作解脱的方便，加以审察随观智提起诸行的三相。如那人旋
转了蛇把它弄弱不能转来咬人而善巧的放了，如是这瑜伽者以提
起三相旋转诸行而令力弱，再不能现起常、乐、净、我、的相而善巧
的解脱它们。所以说：‘为成就解脱的方便而如是把握’。
    至此便生起了他的审察智，下面是有关于此的说法：‘忆念
无常者，生起什么审察智?忆念苦……无我者，生起什么审察智?
忆念无常者，生起相审察智。忆念苦者，生起转起审察智。忆念无
我者，生起相与转起审察智’。
    此中：‘相审察’--是以无常相而知行的相‘是非恒与暂时
的’。虽无先知而后起智，但如‘以意与法为缘而起意识’等，是
依惯例而说的。或者是依于(因果)同一之理，把前后作为一而这
样说。当知这种方法亦得适合于其他的二句(转起审察，相与转起
审察)之义。

            --审察随观智毕--

                    (八)行舍智

      (1)(观空)(一行相空与二行相空)他这样以审察随观智而把
握了‘一切诸行是空’之后，再‘以我(空)与我所(空)而把握二空’。
    (四行相空)他既如是不见有我，亦不见有其他任何建立自己
的(苦乐的)资具之后，再把握像这样说的四空：‘(一)我不在任何
处，(二)不在任何人的任何物，(三)(他)不在任何处，(四)任何
人不是我的任何物’。
    怎样的呢?(一)‘我不在任何处’，即他不见有我在任何处。
(二)‘不在任何人的任何物’，即他不见有自己的我属于任何其他
的人的任何物；这意思是说他不以想像而见这(自我)是属于兄弟
位中的兄弟，朋友位中的朋友，或资具位中的资具。在‘我的不在
任何处’的句子中，先除去‘我的’一字，则成(三)‘不在往何
处’--即他不见有他人的我在任何处的意思。现在再把‘我
的’一字拿(到下句)来，则成(四)‘任何人不是我的任何物’--即
他不见有他人的我是我的任何法；即是说他不见这他人的我为自
己之兄弟位中的兄弟，朋友位中的朋友，或资具位中的资具这样属
于任何处的任何法的意思。如是因为他不见于任何处有我，不见
彼(自我)是属于他人的任何法，不见有他人的我，及不见他人的
我是属于自己的任何法，是故他得把握于四空。
      (六行相空)他既这样把握了四空，更以六相而把握于空。怎
样的呢?眼是(一)我，(二)我所，(三)常，(四)恒，(五)常恒，
(六)不变易法的空……意是空……色是空……法是空……眼
识……意……识……眼触……这样直至老死都是同一方法的。
      (八行相空)如是以六相把握了空之后，他更以八相而把握空。
即所谓：‘色是不坚实，无坚实，而离坚实如平常所认为的(一)
常坚实的坚实，(二)恒坚实的坚实，(三)乐坚实的坚实，(四)我
坚实的坚实，(五)常，(六)恒，(七)常恒，(八)不变易法。受……
想……行……识……眼……乃至老死是不坚实，无坚实，而离坚实
如平常所认为的常坚实的坚实，恒坚实的坚实，乐坚实的坚实，我
坚实的坚实，常，恒，常恒，不变易法。譬如芦苇的不坚实无坚实而
离坚实，如伊兰陀(蓖麻)，如优陀婆罗(无花果)，如塞多梵触(树)，
如巴利跋陀迎(树)，如泡沫，如水泡，如阳焰，如芭蕉树干，如幻的
不坚实无坚实而离坚实，如是的色……乃至老死的不坚实无坚实
而离坚实如平常所认为的常坚实的坚实……乃至不变易法’。
      (十行相空)他这样以八相把握了空之后，再以十相而把握
(空)。怎样的呢?即‘观色是(一)无，(二)虚，(三)空，(四)
无我，(五)无主，(六)非随欲所作者，(七)不可得者，(八)不自
在者，(九)是他，(十)是(因果)分别的。观受……识是无……乃
至是分别的’。
      (十二相空)他这样以十相把握了空之后，再以十二相把握
(空)。即所谓：‘色(一)非有情，(二)非寿者，(三)非人，(四)
非摩奴之子(青年)，(五)非女人，(六)非男人，(七)非我，(八)
非我所，(九)非自，(十)非我的，(十一)非他的，(十二)非任
何人；受……乃至识……非任何人’。
      (四十二相空)他这样以十二行相把握了空之后，再以推度遍
知的四十二相把握空。即‘观色是(一)无常，(二)苦，(三)病、
(四)痈，(五)箭，(六)恶，(七)疾，(八)他，(九)毁，(十)难，
(十一)祸，(十二)怖畏，(十三)灾患，(十四)动，(十五)坏，
(十六)不恒，(十六)非保护所，(十八)非避难所，(十九)非皈依
处，(二十)非去皈依法，(二十一)无，(二十二)虚，(二十三)空，
(二十四)无我，(二十五)无乐味，(二十六)过患，(二十七)变易
法，(二十八)不实，(二十九)恶之根，(三十)杀戮者，(三十一)
不利，(三十二)有漏，(三十三)有为，(三十四)魔食，(三十五)
生法，(三十六)老法，(三十六)病法，(三十八)死法，(三十九)
愁悲苦忧恼法，(四十)集，(四十一)灭，(四十二)出离。观受……
乃至识是无常……乃至出离’。所以这样说：‘观色是无常……
乃至出离者，观察世间空。观受……乃至识是无常……乃至出离
者，观察世间空’。
        ‘莫伽罗阇呀！
        常念破除自我的见，
        观察世间的空，可以超越于死。
        这样的观察世间者，
        是不会给那死王看见的’。
      (2)(行舍智的结果)如果是观空而提起三相，把握诸行而舍
断怖畏与欢喜，则对于诸行成为无关心而中立，不执它们为我及我
所，正如与妻子离了婚的人相似：
    譬如一人有一可爱适意的好妻子，他极宠爱她，和她实在片刻
难离。一旦他看见此女和别的男人同立，同坐，或语，或笑，则恼怒
不乐，受大优苦。后来他继续看见此女的过失，便欲放弃她，和她
离异，不再执她是我的了。从此以后，他看见她和任何人作任何
事，也不会恼怒忧苦，绝无关心而中立了。
      如是此(瑜伽者)欲从一切诸行而脱离，以审察随观智而把握
诸行，观见不应执彼为我及我所，舍断了怖畏与喜欲，对一切诸行
成为无关心而中立。如是而知如是而见者，则对
于三有，四生，五
趣，七识住，九有情居，他的心无滞着、萎缩、回转而不伸展，住立于
舍(中庸)或厌恶。譬如水滴之于倾斜的莲叶，无滞着，萎缩，回转
而不伸展；亦如鸡的羽毛或如筋络，投之于火，无滞着、萎缩、回转
而不伸展。如是这(瑜伽者)对于三有，……乃至舍或厌恶。这是
他的行舍智的生起。
    如果彼(行舍智)见寂静的涅槃寂静，则舍一切诸行的转起而
跃人涅槃。若不见涅槃寂静，则再再以诸行为所缘而转起；正如航
海者的方向乌鸦相似：
    譬如航海的商人，带着方向乌鸦上船。当他们的船为风飘流
至异域而不知是否有海岸之时，便放出他们的方向乌鸦。于是那
乌鸦便从桅竿飞入空中，探察一切方维，若见海岸，便向那方面飞
去，如果不见，则屡屡回来而止于桅竿之上。如是，如果行舍智见
寂静的涅槃寂静，则舍一切诸行的转起而跃人涅槃；若不见，则屡
屡以诸行为所缘即转起。
    这(行舍智)(净)如在粉筛上旋转的麦粉，亦如去了子在弹的
棉花，以种种相把握诸行，舍断怖畏和欢喜，于审察诸行中而成中
立，以(无常，苦，无我)三种随观而住。如是而住(的行舍智)，则入
于三种解脱门的状态，及为七圣者的各别之缘。
    (Ⅰ)(三解脱门)因为这(行舍智)是由三种随观而转起，所以
说以(信、定、慧)三根为主而入三种解脱门的状态。即是说以三种
随观为三解脱门。所谓：‘此等三解脱门是引导出离世间的。(即
无相解脱门是)由屡观一切诸行为区限与路向，并以导其心入于无
相界，(无愿解脱门是)对于一切诸行由于意的恐惧，并以导其心人
于无愿界；(空解脱门是)由屡观一切法为他，并以导其心入于空
界。故此等三解脱门是引导出离世间的’。
    此中：‘为区限与路向’，即以生灭为区限与路向。因为在无常
随观区限了‘自生以前无诸行’，再追求它们(诸行)的所趣，则屡观
‘(诸行)灭后无所去，必于此处而消灭’为路向。
    ‘由于意的恐惧’，即是由于心的恐惧。因为由于苦随观，对于
诸行而心惊然。
    ‘屡观(一切法)为他’，即以‘无我、无我所’这样的观无我。
    当知此等三句是依无常随观等而说的。所以跟着那以后的答
问中便这样说：‘忆念无常者，现起诸行为灭尽。忆念苦者，现
起诸行为怖畏。忆念无我者，现起诸行为空’。
    然而此等三随观门的那些解脱是什么?即无相，无愿，空的三
种。即如这样说：‘忆念无常者则胜解多，而获得无相解脱。忆
念苦者则轻安多，而获得无愿解脱。忆念无我者则知多，而获得空
解脱’。
    此中：‘无相解脱’，是以无相之相的涅槃为所缘而转起的圣
道。因此(圣道)于无相界而生起故为无相，从烦恼而解脱故为解
脱。同样的，以无愿之相的涅槃为所缘而转起的(圣道)为‘无愿
(解脱)’。以空之相的涅槃为所缘而转起的(圣道)为‘空(解脱)’。
    其次于阿毗达磨中只说这样的二种解脱：‘当修习导至出
离及灭的出世间之禅时，为除恶见，为得初地，离诸欲，具足无愿及
空的初禅而住’。这(二解脱)是直接关于从观而来说的。因为观
智，虽曾于《无碍解道》中这样说：‘无常随观智，因为脱离常的
住着，故为空解脱；苦随观智，因为脱离乐的住着……无我随观智，
因为脱离我的住着，故为空解脱’。如是由于脱离住着而说空解
脱。‘无常随观智，因为脱离常的相，故为无相解脱；苦随观智，因
为脱离乐相……无我随观智，因为脱离无我相，故为无相解
脱’，如是依于脱离于相，故说无相解脱。‘无常随观智，因为脱
离常的愿，故为无愿解脱；苦随观智，因为脱离乐的愿……无我随
观智，因为脱离我的愿，故为无愿解脱’。如是依于脱离于愿，故说
无愿解脱，然而这(三解脱)因为不是舍断行的相，所以非直接的
无相，但是直接的说空与无愿。对这(二解脱)是由于从(观)而来，
于圣道的刹那而论解脱的。是故当知(于阿毗达磨)只说无愿与空
的二种解脱。

            --这是先说解脱门--

    (Ⅱ)(为七圣者的各别之缘)其次在所说的‘为七圣者的各
别之缘’的文中：即(一)随信行，(二)信解脱，(三)身证，(四)
俱分解脱，(五)随法行，(六)见得，(七)慧解脱，这是先说七圣
者。这行舍智为彼等(七圣者)的各别之缘。
    (一)那忆念无常者是信解多而获得信根的，他于须陀洹道的
刹那为‘随信行’。(二)在其他的七处为‘信解脱’。(三)那忆念
于苦者是轻安多而获得定根的，他于一切处名为‘身证’。(四)
其次得无色定而得最上果(阿罗汉)者，名为‘俱分解脱’。(五)那
忆念无我者是知多而获得慧根的，他于须陀洹道的刹那为‘随法
行’。(六)在六处为‘见得’，(七)在最上果为‘慧解脱’。
    即如这样的说：‘忆念无常者则信根增盛；由于信根的增
盛，而获得须陀洹道；所以说他为随信行’。亦说：‘忆念无常者
则信根增盛，由于信根的增盛而证得须陀洹果；所以说他为信解
脱等’。又说：‘他信故解脱为信解脱。他证最后的触(无色禅)，
故为身证。得最后见，故为见得。信故解脱为信解脱。他先触于
(无色)禅触，而后证灭、涅槃，故为身证。诸行是苦，灭是乐，他这
样以慧而知、见、觉知、作证
及触，故为见得’。在其余的四者之中，
他随行于信，或以信随行而行，故为随信行。同样的，他随行于称
为慧的法，或以法而随行，故为随法行。以无色禅及圣道的两分而
解脱，故为俱分解脱。他知解故解脱，为慧解脱。如是当知这样的
语义。

           --行舍智--

    (3)(行舍智的三名)其次这(行合智)与前面的二智意义是同
一的。所以古师说：‘这行舍智虽为一而得三名：初名欲解脱智，中
名审察随观智，后达顶点而名行舍智)。于圣典中亦曾这样说：
‘如何欲解脱、审察、止住之慧成为行舍之智?对于生起欲脱、审
察、止住之慧为行舍之智。对于转起……相……乃至恼欲脱、审
察、止住之慧为行舍之智。生起是苦……乃至是怖畏……是欲
乐……乃至生起是行……乃至恼是行、欲脱、审察、止住之慧为行
舍之智’。
    此中：欲脱与审察及止住为‘欲脱审察止住(之慧)’。如是于
(修道的)前分以厌离智而厌离者的欲舍于生起等为‘欲脱’。为作
解脱的方便而于中间审察为‘审察’。即已解脱而后舍(中立)为
‘止住’。有关于此的曾作这样说：‘生起是诸行，于彼等诸行而
舍，故为行舍’等。如是此智(三者)是一。
    其次当知于圣典的文中这(三智)唯是一。即如所说：‘那欲
脱与审察随观及行舍的此等三法，是义一而文异’。
    (4)(至出起观)如是证得行舍的善男子的观，是达于顶点而至
出起。‘达顶点观’或‘至出起观’，这只是行舍等的三智之名而已。
因这(观)到达了顶点最上的状态，所以是‘达顶点’。因去至出起，
所以是‘至出起’。因为从住着的事物之外的相(而出起)及从于内
转起的(烦恼蕴)而出起，故说道为出起。去至此(道)为‘至出起
(观)’，即与道结合之意。
    这里为说明‘住着’与‘出起’，有这些论母：(一)于内往着从内
出起，(二)于内住着从外出起，(三)于外住着从外出起，(四)于
外住着从内出起，(五)于色住着从色出起，(六)于色住着从无色
出起，(七)于无色往着从无色出起，(八)于无色住着从色出起，
(九)以一下从五蕴出起，(十)以无常住着从无常出起，(十一)以
无常住着从苦及无我出起，(十二)以苦住着从苦、无常、无我出
起，(十三)以无我住着从无我、无常、苦出起。怎样的呢?
    (一)兹或有人，先住着(其心)于内诸行，往着之后而观彼等
(诸行)。可是但观于内是不会有道的出起的，亦应观于外，所以他
亦观他人的诸蕴及非执受的(与身心无关的)诸行为‘无常、苦、无
我’。他于一时思惟于内，于一时思惟于外，如是思惟，当在思惟于
内之时，他的观与道结合，是名‘于内住着从内出起’。(二)如果在
思惟于外之时，他的观与道结合，是名‘于内住着从外出起’。(三
～四)此法亦可解说‘于外住着从外从内出起’的地方。
    另一种人，(五)先住着(其心)于色，住着之后而观大种色及
所造色为一聚。可是但观于色是不会有道的出起的，亦应观无色，
所以他以彼色为所缘之后，亦观生起‘受、想、行、识为非色’的无
色。他于一时思惟于色，于一时思惟于无色。他如是思惟，当在思
惟于色之时，他的观与道结合，是名‘于色住着从色出起’。(六)如
果在思惟无色之时，他的观与道结合，则名‘于色住着从无色出
起’。(七～八)此法亦可解说‘于非色住着从无色及色出起’的地
方。(九)其次若这样住著「任何集的法一切都是灭的法’，如是出
起之时，则名‘以一下从五蕴而出起’。
    或有人，(十)先以无常思惟诸行。可是只以无常思惟是不会
有出起的，亦应以苦及无我而思惟，所以他亦以苦及无我而思惟。
如是行道者在以无常思惟之时而得出起的，是名‘以无常住着从无
常出起’。(十一)如果在以苦及以无我思惟之时而得出起的，则名
‘以无常住着从苦及从无我出起’。(十二～十三)此法亦可解说
‘以苦及无我住着从余者出起’的地方。
    这里，那以无常住著者，以苦、以无我住著者，在出起之时，若
从无常而得出起的，则此三人胜解多，获得信根，由无相解脱而解
脱，于初道的刹那为随信行，在其他的七处为信解脱。如果从苦而
得出起的，则三人轻安多，获得定根，由无愿解脱而解脱，于一切处
都为身证。但这里若以无色禅为所依处者，则他于最上果为俱分
解脱。如果他们从无我而得出起的，则三人知多，获得慧根，由空
解脱而解脱，于初道的刹那为随法行，在六处为见得，在最上果为
慧解脱。
    (5)(至出起观的譬喻)为了说明与前后之智(怖畏现起智及
种姓智等)相共的至出起观，当知有十二种譬喻。它们的要目如下：
        蝙蝠、黑蛇、屋、牛、夜叉女，
        孩子、饥、渴、冷、热、黑暗、毒。
此等譬喻可以适用于从怖畏现起智开始的任何智。取之适用于这
里(至出起观)之时，则从怖畏现起而至于果智的一切智悉皆明了，
所以当适于此处而说。
    (一)‘蝙蝠’--据说有一只蝙蝠，歇在一株有五枝的蜜
果树上想道：‘我可于这里获得了花或果’，探察了一技，不见有任
何可取的花或果。如于第一枝，这样探寻了第二、第三、第四、第五
枝，亦毫无所见。它想‘此树实在无果，毫无可取之物’，于是放弃
了?鴭韟嗾薵荧R着，便升到上面的树枝，从树枝中伸首上望，飞入
虚空，歇于另一株的树枝上。这里当知瑜伽者如蝙蝠、五取蕴如有
五枝的蜜果树，瑜伽者住着于五蕴如蝙蝠歇于那里，瑜伽者思惟了
色蕴，不见彼处有任何可取之物，再思惟其他的诸蕴，如蝙蝠探寻
了一枝，不见有任何可取之物，再探寻其他的诸枝，瑜伽者于五蕴
中由于见无常相等而生厌离的欲脱等三智，如蝙蝠知道‘此树实在
无果’而放弃了爱着此树一样，瑜伽者的随顺(智)如它的升到上面
的树枝，其种姓智如伸首上望，其道智如飞人虚空，其果智如歇于
其他的果树。
    (二)‘黑蛇’的譬喻，曾于审察智中说过。但在合譬中，这
是其差别之处：种姓智如放蛇，道智如放了之后而仁望其来路，果
智如去站于无怖畏之处。
    (三)‘屋’--据说有一屋主，晚上吃了饭，在上床入眠之时，
屋内起火。他惊醒了，见火而恐怖。他想‘我若在被烧之前逃出去
便好’。于是他四方张望，看见了(有可逃的)路而逃出。急急趋于
安全之处而立。这里，愚昧的凡夫执五蕴为‘我与我所’，如屋主的
食后而上床入眠；他行正道而见(五蕴无常苦无我的)三相(生起)
怖畏现起智，如惊醒之后见火而生恐怖之时；其欲脱智如望逃出的
路；其随顺智如见路；其种姓智如逃出：其道智如急急而行；其果智
如立于安全之处。
    (四)‘牛’--据说有一农夫，于夜分入眠之时，他的牛破了
牛栏而逃。他在清早至牛栏处看，知道它们逃了，便追踪而见国王
之牛。他想‘这是我的牛’而牵了它们。到了天亮时，他才知道‘这
不是我的牛，而是国王的牛’！他便恐怖道：‘在国王的差人未曾把
我当作盗牛者而捕去受刑之前，我必须逃走’，他便舍弃了牛急急
而逃，站于无怖畏之处。这里，愚昧的凡夫执诸蕴为我与我所，加
以国王之牛为我的牛。瑜伽者以三相而知诸蕴为无常苦无我，如
于天亮之时而知为国王之牛。其怖畏现起智如生恐怖之时。其欲
脱(智)如欲舍牛而逃。种姓智如舍弃。道智如逃，果智如逃了之
后而站于无怖畏之处；
      (五)‘夜叉女’--据说一男人与夜叉女同居。她于夜分，想
道：‘此男业已深睡’，便去新尸之墓而食人肉。他想道：‘此女到那
里去’?跟踪而见食人之肉，便知她为非人，怖畏道：‘在她未曾吃
我之前，我应逃走’，便速速逃走，站于安全之处。这里，执诸蕴为
我与我所，如与夜叉女同居。见诸蕴的三相而知无常等的状态，如
见于新墓食人肉而知她是夜叉女。怖畏现起智如怖畏之时。欲脱
智如欲逃。种姓智如离墓。道智如速速而逃。果智如站于无怖畏
处。
      (六)‘孩子’--据说一位溺爱儿子的女人，她坐于楼上，听
到街中有孩子的声音，想道：‘岂非我的儿子被人所害吗’?速速而
去，抱了他人的孩子以为是自己的孩子。到了她认得这是别人的
孩子，愧惧道：‘不要叫别人说我是盗子者’，便东张西望，把孩子放
于原处，再急急上搂而坐。这里，执五蕴为我与我所，如抱他人之
子以为是自己的孩子。以三相而知无我无我所，如认得这是他人
之子。怖畏现起智如愧惧。欲脱智如东张西望。随顺(智)如把孩
子放于原处。种姓智如下来站于街中。道智如上楼。果智如上楼
之后而坐。
      (七～十二)其次‘饥，渴，冷，热，黑暗，毒’等的六种譬喻，是
为示在至出起观者的倾向于出世间法而说的。
      (七)即譬如为‘饥’饿所袭的极饥者之希求于美食，如是这为
轮回辗转所触的瑜伽行者希求于甘露之味的身至念之食。
      (八)譬如喉干的‘渴’者希求加以种种东西的饮料，如是这为
轮回辗转之渴所触的瑜伽行者希求于八支圣道的饮料。
      (九)譬如为‘寒冷’所袭者之希求于热，如是这为轮回辗转的
渴爱之水的寒冷所触的瑜伽行者希求于能烧去烦恼的圣道之火。
      (十)譬如为‘热’所逼的人的希求于寒冷，如是为轮回辗转的
十一种火所热的瑜伽行者希求于能寂灭十一种火的涅槃。
      (十一)譬如在‘黑暗’之中的人希求于光明，如是为无明黑暗
所包围的瑜伽行者希求于修习智光之道。
      (十二)譬如为‘毒’所触之人希求于消毒的药，如是为烦恼毒
所触的瑜伽行者希求于能破烦恼之毒的甘露之药的涅槃。所以如
前面所说：‘如是知如是见者，对于三有……乃雂E有情居，他
的心无滞着，萎缩，回转而不伸展，住立于舍或厌恶。譬如水滴之
于倾斜的莲叶等等’，一切当知如前所说。至此当知名为无滞着行
者，这是有关于他的说法：
        ‘无滞着之行的比丘，
        他不示自己于诸有之中，
        养成于远离之意，
        说那是他的和合(涅槃)’。
      (6)(行舍智的决定)如是这行舍智既决定了瑜伽者的无滞着
行，更决定于圣道的觉支、道支、禅支、行道及解脱的差别。
      (Ⅰ)(决定觉支、道支、禅支的差别)某长老说：是基本禅决
定觉支、道支、禅支的差别；另一长老说：是为观的所缘的诸蕴
决定它们；又一长老说：是个人的意乐决定它们。于他们的诸
说之中，当知只是前分至出起观(行舍智)的决定。这是有关于此
的次第之说：即以观的决定的干观者(无禅那者)的生起之道，与
得定者不以禅为基本的生起之道，以及以初禅为基本和思
惟(基本
禅以外的)复杂诸行的生起之道，都是属于初禅的，于一切(道)都
有七觉支、八道支及五禅支。因为于彼等(生起之道)的前分观曾
与喜俱及舍俱，在出起(道)之时到达了行舍的状态则与喜俱。在
五种禅法中，以第二、第三、第四禅为基本生起的圣道中，次第的有
四支、三支及二支的禅支，但于一切(三种禅中)有七道支。在
第四禅(即以第四禅为基本的道)有六觉支。这(禅支等的)差别
是依基本禅的决定及由观的决定的。因为此等(诸道)的前分观曾
与喜俱及舍俱，在至出起(观)是与喜俱的。其次在以第五禅为基
本生起的道中，只有舍与心一境性的二禅支，及六觉支与七道支。
这(禅支等的)差别也是依(禅与观)二者的决定的。因为此处，于
前分观曾与喜俱或舍俱，在至出起(观)只是与舍俱的。在以无色
禅为基本生起的道，也是同样的。
    如是从基本禅出定，思惟了任何的诸行，于所现的圣道的附近
之处而生起的定是和自己的状态相等的。正如土地之色是和大蜥
蜴的色相等的。
    在第二长老的说法，既从诸定而出定，曾思惟了彼等诸定的诸
法而生道，则(此道)是必与彼等诸定相等的。即与所思惟的定相
等之义。若思惟于欲界的诸法，(此道)亦必属于初禅的。这里，
观的决定应知亦如前述。
    在第三长老的说法，由于各自的意乐，以诸禅为基本，曾思惟
了彼等诸禅的诸法而生道，则(此道)是必与彼等诸禅相等的。如
无基本禅或思惟禅，只是意乐这(同等)是不成的。此义如于《教诫
难陀经》所说。这里，观的决定应知亦如前述。
    如是当知先说行舍智的决定于觉支、道支及禅支。
    (Ⅱ)(决定行道的差别)如果这(行舍智)于起初的镇伏烦恼，
是以苦以加行及以有行而得镇伏的，则名为苦行道，若以相反的名
为乐行道。其次既伏烦恼，观的遍住及道的现前是徐徐而起的，则
名为迟知通，与此相反的为速知通。如是这行舍智在于(道的)来
处给与各自之道的名字，所以道得四名(苦行道迟知通，苦行道速
知通，乐行道迟知通，乐行道速知通)。这行道，对于有的比丘(在
须陀洹乃至阿罗汉的四道)是相异的，对于有的比丘在四道是统一
的。对于诸佛的成就四道，只是乐行道速知通。对于法将(舍利
弗)亦然。但对于大目犍连长老，在初道是乐行道速知通，在上面
的三道则为苦行道迟知通。
    犹如行道，而(欲、精进、心、观的)增上亦然，有的比丘于四道
是相异的，有的于四道是同的。这是行舍智决定行道的差别。
    (Ⅲ)(决定解脱的差别)其次(行舍智的)决定解脱的差别已
如前述。此道亦由五种理由而得名：即(一)以自性，(二)以反对
者，(三)以自德，(四)以所缘，(五)以来由。
    (一)如果行舍(智)是思惟诸行为无常之后(从种姓)而出起，
则(此道)为由无相解脱而解脱。若思惟为苦之后而出起，则为由
无愿解脱而解脱。若思惟为无我之后而出起，则为由空解脱而解
脱。这是以自性而得(道之)名。
    (二)因为这(道)是由于无常随观除了诸行的坚厚(想)，及舍
断常相、恒相、常恒相而来，故为无相。由于苦随观舍断了乐想，干
竭了愿与希求而来，故为无愿。由于无我随观舍断了我、有情、补
特伽罗想，见诸行为(我等之)空，故为空。这是以反对者而得(道
之)名。
    (三)这(道)是由于贪等的空故为空。由于没有色相等或贪
相等故为无相。由于没有贪愿等故为无愿。这是以(此道的)自德
为名。
    (四)这(道)是以空无相无愿的涅槃为所缘，故亦说为空、无
相、无愿。这是以(此道的)所缘为名。
    (五)其次以来由有二种：即观的来由及道的来由。此中：由
观而得来于道，由道而得来于果。即无我随观名为空，由空观而道
为空。无常随观名为无相，由无相随观而道为无相。而此(道为无
相之)名不是得自阿毗达摩的说法，是得于经的说法。因为彼处
(经的说法)说种姓智以无相的涅槃为所缘而名无相，其自己(种姓
智)站于(道的)来处，而给与道的(无相之)名，故说道为无相。由于
道而来的果为无相是合理的。若随观因为对于诸行而干竭了愿而
来，故名无愿，由于无愿观而道为无愿。无愿道的果为无愿。如
是，观给自己之名与道，而道给与果。这是以来由而得名。
    如是这行舍智决定解脱的差别。

            --行舍智毕--

                  (九)随顺智

    那习行修习而多作行舍智的他(瑜伽者)，则胜解与信更为强
有力，善能策励精进，而念善得现起，心善等持，生起更加锐利的行
舍智。‘他现在要生起圣道了’--他的行舍智思惟诸行为无常或
苦或无我而入于有分。在有分之后，于行舍智同样的以诸行为所
缘，是无常，或是苦，或是无我，而生起意门转向(心)。此后，在转
有分而生起的唯作心之后，无间的心相续连结，以同样的诸行为所
缘，生起第一速行心，是名遍作(准备心)。此后亦以彼同样的诸
行为所缘而生起第二速行心，是名近行。此后亦以彼同样的诸行
为所缘而生起第三速行心，是名随顺。这是它们的各别之名。如
果概括的说，则这(遍作、近行、随顺)三种都得名为习行，亦得名为
遍作，近行及随顺。对什么随顺呢?即对前分与后分(而随顺)
。因
此(随顺智)如同(八观智的思惟三相的)作用，故随顺于前面的八
观智，及(随顺于)后面的三十七菩提分法。即此(随顺智)是以无
常相等缘于诸行而转起，故随顺如同此等八智的(思惟三相的)作
用，即如‘生灭(随观)智是见有生灭的诸法的生灭’，‘坏随观智是
见有坏的(诸法的)坏’，‘怖畏现起(智)是于有怖畏的(诸法)现起
怖畏’，‘过患随观(智)是见于有过患(诸法)的过患’，‘厌离智是厌
离可厌的(诸法)’，‘欲解脱智是对于当脱的(诸法)生起解脱之
欲’，‘以审察智审察于当审察的(诸法)’，‘以行舍(智)舍于当舍
的’。并且(随顺智亦随顺)于后面的三十七菩提分法，因为以此行
道(而得其)当得的(道果)之故。
      譬如如法(公正)的国王，坐于裁判所而闻他的(八个)裁判官
的判决，舍其不合法而取公正，便随顺他们的判决而给予同意道：
‘即如是吧’，并且也随顺古代的王法。当知这里亦然：即国王如随
顺智。八个裁判官如八智。古代的王法如三十七菩提分。这里：
国王说‘即如是吧’而随顺其裁判官的判决及王法，如这(随顺智)
是以无常等缘于诸行而生起，故是随顺八智的作用，及(随顺)后面
的三十七菩提分。所以说此为谛随顺智。

              --随顺智毕--

        符合经文
    这随顺智是以诸行为所缘的至出起观的最终。但就全体而
言，则种姓智为至出起观的最终。
      现在为了明白这至出起观，当知与此经文的符合：即此至出起
观，在《六处分别经》中说为‘不彼所成性’(无渴爱)，如说‘诸比
丘，依止于不彼所成性(无渴爱)，到达不彼所成性，兹有一之义及
依止于一之义的舍，断它及超越它’。在《蛇喻经》中说为‘厌离’，
如说‘厌离者离贪，离贪故解脱’。在《须尸摩经》中说为‘法住
智’，如说‘须尸摩，先为法住智，后为涅槃智’。在《布吒波陀经》
中说为‘最高之想’，如说‘布吒波陀，先生起最高之想，而后(生
起)智’。在《十上经》中说为‘遍净胜支’，如说‘行道智见清净
为遍净胜支’。在《无碍解道》中以(欲解脱、审察随观、行舍)三名
而说，如说‘欲解脱(智)，审察随观(智)，行舍(智)的此等三
法，义一而文异’。在《发趣论》中以二名而说，如说‘种姓的随
顺、净白的随顺’。在《传车经》中说为‘行道智见清净’，如说
‘朋友，为行道智见清净而从世尊住梵行吗’?
          大仙以种种之名，
          而说寂静遍净的至出起观。
          欲出极大怖畏的轮回的苦沼，
          智者常于此(观)作瑜伽。

    为善人所喜悦而造的清净道论，在论慧的修习中，完
    成了第二十一品，定名为行道智见清净的解释。

第二十一 说行道智见清净品


第二十二 说智见清净品

    第二十二    说智见清净品

            慧体之五--智见清净

    其次为种姓智。因为这是转入于道之处，既非(属于)行道智
见清净，亦非属于智见清净。但是中间的(就清净道而论)无此名
称。然因入于观之流故称为观。其次在须陀洹道、斯陀含道、阿那
含道、阿罗汉道的四道智为智见清净。

              (一)四道智

    (1)(须陀洹道智)此中，先说由于为欲完成初道智者，实无可
作。因为他所应作的，都曾在以随顺为最后的观生起之时作了。如
是生起随顺智的(瑜伽者)，以彼等(遍作、近行、随顺)三随顺智的
各自之力，消灭了覆蔽谛理的广大黑暗之时，他的心不入、不住、不
信解、不着、不执、不缚于一切行中，但离去、退缩、还转，如从莲叶
的水相似。一切的相所缘及一切的转起所缘呈现都是障碍。
    于一切的相及转起的所缘而呈现都是障碍之时，在他习行了
随顺智之末，生起以无相、不转起、离(有为)行、灭、涅槃为所缘的，
超越凡夫种姓、凡夫名称、凡夫之地的，入于圣者种姓、圣者名称、
圣者之地的，最初转入、最初专念、最初思虑于涅槃所缘的，以无
间、等无间、修习、亲依止、非有、离去的六种缘的状态而实行于道
的、达顶点的、是观的最高的、不再退转的种姓智。这是有关于此
的论说：‘如何自外的出起及于还灭的慧成为种姓智呢?克服生
起故为种姓。克服转起……乃至恼故为种姓……克服外的行之相
故为种姓。入于不生起故为种姓。入于不转起……乃至入于无恼、
灭、涅槃故为种姓。克服生起而入于不生起故为种姓’。如是当知
一切详说。
      这里，虽然是由一转向(作用)于一(速行的)过程中转起，但为
示随顺与种姓对于各别的所缘而转起，正如这样的譬喻：好像一位
要跳过大水沟而站于彼岸的人，快快跑来，握住给悬于水沟此岸的
树枝之上的绳子或杖而跳跃，倾向其身赴于彼岸，到达于彼岸的上
部之时，便放弃它(绳或杖)，仍动摇其身于彼岸，才渐渐地站定。如
是这瑜伽者亦欲住于有、生、趣、(识)住、(有情)居的彼岸涅槃，以
生灭随观等急速而行，以随顺转(心)而把握结悬于自身树枝上的
色绳或受等的任何杖为无常苦无我，不即放弃它，以第一随顺心跳
跃，以第二(随顺心)倾向其意赴于涅槃，如那人倾向其身赴于彼
岸，以第三(随顺心)而成现在将近于当证的涅槃了，如那人到达于
彼岸的上部，由于彼心(第三心)之灭而放弃了那自为的所缘，以种
姓心而证离(有为)行的彼岸涅槃。因为对一(涅槃)所缘是未曾修
习的，所以不即善住，如那人依然动摇其身，此后以道智而得善住。
    此中：随顺(智)能除覆蔽谛理的烦恼黑暗，但不能以涅槃为所
缘；种姓(智)则只能以涅槃为所缘，但不能去那覆蔽谛理的黑暗。
正如这样的譬喻：
      如有明眼之人想道：‘我要观察星相’，于夜分出来，仰观明月。
但为乌云所覆，他不能见月。此时起了一阵大风，吹散浓厚的乌
云，另一阵(风吹)中等的(云)，又一阵(风吹)微薄的云。自此他得
看见明月现于离去云翳的太空，而观察星相。
    此中：三种乌云如覆蔽谛理的粗中细的烦恼黑暗。三阵风如
三随顺智。明眼之人如种姓智。月如涅槃。一一风次第的吹散(三)
乌云，如一一随顺智的除去覆蔽谛理的黑暗。此人于离去云翳的
太空中而见清净的明月，如于除去覆蔽谛理的黑暗之时的种姓智
见于清净的涅槃。譬如三阵风能吹散覆蔽明月的乌云，但不能见
月，如是(三)随顺智能除去覆蔽谛理的黑暗，但不能见涅槃。譬如
那人能见月，但不能除去云翳，如是种姓智得见涅槃，但不能除去
烦恼的黑暗。是故说此(种姓智)为转入于道。然而这(种姓智自
己)虽非转入(于道)，但是它站于转入之处，而给与‘当如是生’这
样的道的想念(印象)之后而灭。而道亦不放弃由此(种姓智)所示
与的想念，无间相续的随从于此(种姓)智，即生起而摧破那未曾摧
破的贪蕴嗔蕴与痴蕴。
    这里是一个譬喻：好像一位弓箭手，叫人放一百个盾于八优萨
婆的距离之处，以布包面，取箭站于轮机之上。另一人转动轮
机，当盾与弓箭手对面之时，即以杖给与暗示。弓箭手不放弃那杖
的暗示，即放箭而射穿一百个盾。这里种姓智如以杖给与暗示。道
智如弓箭手。如弓箭手之不放弃那杖的暗示而射穿一百个盾，是
道智的不放弃由种姓智所示与的想念、以涅槃为所缘、而摧破那未
曾摧破的贪嗔痴蕴。
    此道不仅破贪蕴等，亦得干竭无始轮回展转的苦海，封闭一切
恶趣之门，使七圣财现前，舍断八支邪道，寂灭一切怖畏，导至于
等正觉者的真子，使得其他数百种的功德。如是和给与许多功德
的须陀洹道相应的智，为须陀洹道智。

            --第一智毕--

    (须陀疽果)在此(须陀恒道)智之后，生起其(须陀洹道的)异
熟或二或三(刹那)的(须陀洹)果心。因为这是出世间善的无间(直
接给与)的异熟，所以说：
    ‘他们说那是无间定’及‘因为灭尽诸漏而得的迟钝的无
间定’。
    然而有人说：有一、二、三或四(刹那)的果心。这是不应接受
的。因为在修习随顺智之末而生起种姓智，所以最低限度应有二
随顺心，一(随顺心)是不得为修习之缘的。同时在一速行的过
程
最长的是七心，所以对有些人有二随顺(心)，第三为种姓(心)，第
四为道心，(最后的)三(刹那)为果心。对有些人则有三随顺心，第
四为种姓，第五为道心，(后面的)二(刹那)为果心。因此故说‘生
起或二或三的果心’。
    有人说：有四随顺，第五为种姓，第六为道心，(后)一为果心。
然于第四或第五(圣道)而得安止(入定)，不得过此，因为此后便近
于有分(不能安止)，所以(此说)也是否定的，不应视为真实之说。
    至此是名为须陀洹的第二圣者。纵使他是过于放逸的，经过
七番在天与人中展转轮回之后，便得灭尽于苦(般涅槃)。
    (十九种观察)其次于得果之后，他的心便人于有分。自此既
断有分，为观察于道而起意门转向心。此(心)灭时，次第的(起了)
观察于道的七速行。于是再入有分，同样的为了观察果等而生起
转向等。由于它们的生起，他(一)观察道，(二)观察果，(三)观
察已断的烦恼，(四)观察残余的烦恼，(五)观察涅槃。即他(一)
以‘我实由此道而来’而观道，(二)以‘我曾获得这样的功德’而观
果，(三)以‘我曾舍断此等的烦恼’而观已断的烦恼，(四)以‘此
等是我的残余的烦恼’而观将由上面的三道所断的烦恼，(五)最
后这样观察不死的涅槃：‘我以此法为所缘而通达’，这是须陀恒圣
者的五种观察。这样斯陀含、阿那含亦如须陀洹(各有五种观察)。
其次在阿罗汉则无观察残余的烦恼(故只有四观察)．。如是一切名
为十九种观察；此(数)是最大的限度。因为观察已断(的烦恼)及
残余的烦恼，在诸有学是或有或无的。正如无此观察的摩诃男(大
名)问世尊道：‘于我之内尚有何法未曾舍离，使我时为贪法而占
据我心呢’?应知一切的详细说法。
    (2)(斯陀含道智)如是观察之后，那须陀洹圣弟子，即坐于他
的本座，或于其他的时候，为使轻薄欲贪与嗔恚及为得证第二地而
行瑜伽。他集中了根、力、觉支、以智思惟那区别为色、受、想、行、
识的诸行‘是无常、苦、无我’，反覆思惟，人于观的程序。如是行道
者，依前面所说的方法，于行舍智之未，由一(意门)转向而生起随
顺智及种姓智时，即在种姓之后生起斯陀含道。与彼相应的智为
斯陀含道智。

     --第二智毕--

    (斯陀含果)在此智之后，当知如前所说(有二或三刹那)的果
心。至此名为斯陀含(一来)的第四圣者，他只一次来此世间便得
灭尽于音。此后的观察，亦如前述。
    (3)(阿那含道智)如是观察之后，那斯陀含圣弟子，即坐于他
的本座，或于其他的时候，为断欲贪与嗔恚而无余及为证得第三地
而行瑜伽。他集中了根、力、觉支，以智思惟那诸行‘是无常、苦、无
我’，反覆思惟，进入观的程序。如是行道者，依前述之法，于行舍
智之末，由一(意门)转向而生起随顺智及种姓智时，即在种姓之后
生起阿那含道。与彼相应之智为阿那含道智。

          --第三智毕--

    (阿那含果)在此智之后，当知如前所说(有二或三刹那)的果
心。至此名为阿那含(不还)的第六圣者，即于彼化生之处而般涅
槃，不复还来--依结生而不再来此世间之故。此后的观察亦如
前述。
    (4)(阿罗汉道智)如是观察之后，那阿那含圣弟子，即坐于他
的本座，或于其他的时候，为断色(贪)、无色贪、慢、掉举、无明而无
余及为证得第四地而行瑜伽，他集中了根、力、觉支，以智思惟那
诸行‘是无常、苦、无我’，反覆思惟，进入观的程序。如是行道者，
依前述之法，于行舍智之末，由一(意门)转向而生起随顺智及种
姓智之时，即于种姓之后生起阿罗汉道。与彼相应之智为阿罗汉
道智。

            --第四智毕--

    (阿罗汉果)在此智之后，当知如前所说(有二或三刹那)的果
心。至此名为阿罗汉第八圣者，大漏尽者，具最后身，卸去重担，随
得自己目的，尽诸有结，是以正知解脱，为天及(人)世间的最高应
施者。是故说：‘在须陀恒道、斯陀含道、阿那含道、阿罗汉道的
四道智为智见清净’，这是说关于顺次可得的此等四智。

                  (二)智见清净的威力

    现在是为知这四智的智见清净的威力：
      (1)圆满菩提分的状态，
      (2)出起与力的结合，
      (3)断那应断的诸法，
      (4)于现观之时所说的遍知等的作用，
        此等一切
        都应依它们的自性而知解。
      (1)(圆满三十七菩提分)此中：‘圆满菩提分的状态’，是菩提
分的圆满状态。即四念处、四正勤、四神足、五根、五力、七觉支、
八支圣道的此等三十六法，因为依菩提的支分之义而得名菩提是
在于圣道的一边的，故名为菩提分。在于一边是说在资助的状态
之故。
      (四念处)因为进入彼等所缘而现起故为‘处’。念即是处故为
‘念处’。因于身、受、心、法而把握不净、苦、无常、无我之相，及由
于舍离净、乐、常、我之想而转起，故分为四种；是故名为四念处。
      (四正勤)以此而勤故为‘勤’。美的勤为‘正勤’；或以此而作
正当的勤为‘正勤’；或因无烦恼之丑故为美，因以能生利益安乐之
义而取得殊胜的状态及能作最优的状态故为勤，是名‘正勤’。这
与精进是一同义语。即已生与未生的恶而令断与不生的作用，及
未生与已生的善而令生起与存续的作用，而有四种。是故名为四
正勤。
      (四神足)即以前面所说的成就之义为‘神变’。由于和那(神
变)相应的(而为神变的)先导之义，及由于作为(神变)果的前分之

义，是神变的基本，故为‘神足’。由于那欲等而有四种，故名‘四神
足’。即所谓：‘四神足是欲神足，精进神足，心神足，观神足’，
这些是出世间的。其次世间的，因如此等说法：‘若诸比丘，以欲
为主而得定，得心一境性，是名欲定’，故亦以欲等为主而得(世
间法)。
    (五根、五力)因为克服了不信、懈怠、放逸、散乱、愚痴，故以称
克服的增上之义为‘根’。因为不给不信等所胜，故以不动之义为
‘力’。此两者都依信等而有五种，故说‘五根、五力’。
    (七觉支、八支圣道)念等是觉了有情的支分，故为七觉支。正
见等依出离之义为八道支。所以说‘七觉支、八支圣道’。
    而此等三十七菩提分法，于(圣道的)前分而起世间观时，若以
十四种而把握于身的，是身随观念处。若以九种而把握于受
的，是受随观念处。若以十六种而把握于心的，是心随观念处。
若以五种而把握于法的，是法随观念处。
    (于前分的世间观)当他见到自己未曾生起却于他人生起的
恶，为了令恶不生而作这样的精进：‘此(恶)曾于如是行者而生起，
我将不如是行，我将不生如是的恶’，这是第一正勤。当他见到曾
于自己现行不善，为令断此而精进，是第二(正勤)。为令生起未曾
于自己生起的禅或观而精进者，是第三(正勤)。如是令其屡屡生
起于已生的(禅或观)使其不退者，是第四正勤。
    (于前分的世间观)以欲为主而生善时为欲神足，……乃至离
邪语时为正语。如是(在前分的世间观)于种种心中而得(三十七
菩提分法)。
    然而在此等四(圣道)智生起之时，则于一心中而得(三十七菩
提分法)。在(圣)果的刹那，除了四正勤，而得其余的三十三(菩提
分法)。如是于一心中所得的这些，只以涅槃为所缘的一念由于对
身等而断净想等的作用的效果而说为四念处。只一精进由于令未
生(之恶)不生等的作用的效果而说为四正勤。(除四念处四正勤
外)其他的是没有减与增的。
        并于彼等(三十七菩提分法)之中：
        九为一种，一为二种，以及四、五种，
        八种与九种--如是它们有六种。
    ‘九为一种’--即欲、心、喜、轻安、舍、思惟、语、业、命(之
九)，此等依欲神足等只一种，它们不入于其他的部分。
    ‘一为二种’--即信，依根与力为二种。
    ‘以及四、五种’--即其他的一为四种，一为五种的意思。此
中：一定，依根、力、觉支、道支为四种。一慧，依彼等(根力觉支道
支)四及神足的一部分为五种。
    ‘八种与九种’--是其他的一为八种，一为九种的意思。即
念，依四念处、根、力、觉支、道支为八种。而精进，依四正勤、神足、
、根、力、觉支、道支为九种。如是：
        此等菩提分，有十四的不离(纯无区分的)，
        依部分为七类，却有三十六的分别。
        因为完成自己的作用及于自往而转起，
        彼等一切的发生都是在获得圣道的时候。
如是先于此(智见清净)中当知‘圆满菩提分的状态’。
    (2)(出起与力的结合)(出起)‘出起与力的结合’，是出起及力
的结合。即世间观，因为是以相为所缘及不断于转起之因的集，故
不从于相及转起而出起。而种姓智，因为不断于(转起之)集，故不
从转起而出起，但因以涅槃为所缘，故从相而转起；这只是从一
(相)而转起。所以说：‘从外而转起及回转的智为种姓智’。相
似的说：‘因为从生而回转入于不生故为种姓。从转起而回转
等’--如是应知一切。然此等四(道)智，因以无相为所缘，故从
相而出起；因断于(转起之)集，故从转起而出起，这是从二者而出
起的。所以说：‘如何从二者而出起及回转的慧成为道智?即在
须陀洹道的刹那，由见之义的正见，从邪见而出起，及从随彼(邪
见)的烦恼和蕴而出起；并从外的一切相而出起，所以说从两者而
出起及回转的慧成为道智。由攀着之义的正思惟，从邪思惟……
由把握之义的正语从邪语……由等起之义的正业……由净白之义
的正命……由策励之义的正精进……由现起之义的正念……由不
散乱之义的正定，从邪定而出起，及从随彼(邪定)的烦恼和蕴而出
起，并从外的一切相而出起，所以说从两者而出起及回转的慧成为
道智。
    在斯陀含道的刹那，由见之义的正见……由不散乱之义的正
定，从粗的欲贪结、嗔意结，及从粗的贪随眠、嗔恚随眠而出起……
在阿那含道的刹那，由见之义的正见……由不散乱之义的正定，
从微细的欲贪结，嗔恚结，及从微细的欲贪随眠、嗔恚随眠而出
起……乃至在阿罗汉道的刹那，由见之义的正见……由不散乱之
义的正定，从色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明
随眠而出起；及从随彼转起的烦恼和蕴而出起；并从外的一切相而
出起，所以说从二者而出起及回转的慧成为道智’。
    (力的结合)在修习世间的八等至(定)之时，则止的力为优胜，
修无常随观
等的时候，则观的力(为优胜)。然而在圣道的刹那，彼
等(止观)之法则依互相不超胜之义而一双结合而起，是故在此等
四(道)智是两力结合的。即所谓‘从那与掉举俱的烦恼和蕴而
出起者的心一境性而不散乱的定是以灭为境(所缘)的。从那与无
明俱的烦恼和蕴而出起者的随观之义的观也是以灭为境的。所以
由出起之义，止与观是同一作用的，一双是结合的，互不超胜的。是
故说依出起之义修习止与观一双的结合’。如是当知于此(智见清
净)中的出起与力的结合。
      (3)(断那应断的诸法)‘断那应断的诸法’，是说在此等四(道)
智中，当知以什么智而断什么应断的诸法。即此等(四道智)如理
的断那称为结、烦恼、邪性、世间法、悭、颠倒、系、不应行、漏、暴流、
轭、盖、执取、取、随眠、垢、不善业道、(不善)心生起的诸法。
    此中：‘结’--因为(今世的)诸蕴与(来世的)诸蕴、业与果、
有情与苦的连结，故称色贪等的十法(为结)。即直至有彼等(诸结
的生起)而此等(蕴果苦等)不灭。此中：色贪、无色贪、慢、掉举、无
明等的五种，因为是生于上(二界)的诸蕴等的结，故称上分结；有
身见、疑、戒禁取、欲贪、嗔恚等的五种，因为是生于下(欲界)的诸
蕴等的结，故称下分结。
    ‘烦恼’--即贪、嗔、痴、慢、见、疑、惛沉、掉举、无惭、无愧等
的十法，因为它们自己是杂染及杂染其相应之法的缘故。
    ‘邪性’一因为是于邪而起之故，即邪见、邪思惟、邪语、邪
业、邪命、邪精进、邪念、邪定等的八法，或加邪解脱及邪智为十法。
    ‘世间法’--因为世间的(诸蕴)进行之时，它们是不易止息
之法，即利、不利、名誉、不名誉、乐、苦、毁、赞等的八法。但在这里，
依原因与近行(依附)，以此世间法之语，则含有以利等为基的随贪
以及不利等为基的嗔恚。
    ‘悭’--有住处悭、家族悭、利得悭、法悭、称赞悭的五种。这
些是因为于住处等不愿与他人共有而起的。
    ‘颠倒’--是对于无常、苦、无我、不净的事物而起常、乐、我、
净的想颠倒、心颠倒、见颠倒等的三种。
    ‘系’--因为是名身及色身之系，放有贪欲等四种。即是说：
贪欲身系，嗔恚身系，戒禁取身系，此是谛住着身系。
    ‘不应行’--即由于欲、嗔、痴、怖畏、不应作而作，应作而不
作的语义相同。因为圣者不应以此而行，故说不应行。
    ‘漏’--因为依所缘至于种姓智及依处所至于有顶(非想非
非想处)而漏落故，或依常流之义，如水缸之漏水，因不防护(眼等
之)门而漏故，或者是轮回之苦的漏，故与欲贪、有贪、邪见、无明的
语义是相同的。
    ‘暴流’--因为(上面的欲贪等四法)有拖拉于海洋之义及难
度之义故(亦说暴流)。
    ‘轭’--因为不与所缘分离，不与苦分离，所以与彼等(欲贪
等)的语义是相同的。
    ‘盖’--是心的障、盖、蔽覆之义，有贪欲(嗔恚、惛沉睡眠、掉
举恶作、疑)等的五种。
    ‘执取’--因为这是从超出了自性以及执着其他的不实的自
性之相而起，故与邪见之语同义。
    ‘取’--曾以一切相于‘缘起的解释’中说过，即欲取等
四种。
    ‘随眠’--依强有力之义，有欲贪等七种，即欲贪随眠，嗔恚、
慢、见、疑、有贪及无明随眠。因为它们强有力，屡屡为欲贪等的生
起之因，眠伏(于有情中)故为随眠。
    ‘垢’--有贪、嗔、痴的三种，因为它们自己不净，亦使别的不
净，如泥为油膏所涂相似。
    ‘不善业道’--即是不善业及为恶趣之道的杀生、偷盗、邪
淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见等的十种。
    ‘不善心生起’--是八贪根、二嗔根、二痴根的十二种。
    如是此等(四道智)如理而断彼等的结等。怎样的呢?先说于
十结之中，有身见、疑、戒禁取及令至恶趣的欲贪、嗔恚等的五法是
初智所断。其余的粗的欲贪、嗔恚是第二智所断。细的(欲贪、嗔恚
)是第三智所断。而色贪等五种只是第四智所断。下面虽然不
以‘只’字而作确定，但说彼等(不善)是上位的智所断，当知已由下
位的智破除了彼等令至恶趣的(恶)，(其残余的)是由上位的智所
断。
    于‘烦恼’中：见与疑是初智所断。嗔是第二智所断。贪、痴、
慢、惛沉、掉举、无惭、无愧是第四智所断。
    在‘邪性’中：邪见、妄语、邪业、邪命是初智所断。邪思惟、两
舌、恶口是第三智所断。当知这里是说思为语。绮语、邪精进、
(邪)念、(邪)定、(邪)解脱、(邪)智是第四智所断。
    在‘世间法’中：嗔恚是第三智所断。随贪是第四智所断。有
人说：对于名誉和称赞的随贪是第四智所断。
    ‘悭’，唯是初智所断。
    在‘颠倒’中：以无常为常以无我为我的想、心、见的颠倒，及以
苦为乐以不净为净的见颠倒，是初智所断。以不净为净的想与心
的颠倒，是第三智所断。以苦为乐的想与心的颠倒，是第四智所
断。
    在‘系’中：戒禁取及此是谛住着身系，是初智所断。嗔恚身系
是第三智所断，其余的(贪欲身系)是第四智所断。
    ‘不应行’唯是初智所断。
    ‘在‘漏’中：见漏是初智所断。欲漏是第三智所断。其余的(有
漏，无明漏)是第四智所断。在‘暴流及轭’中亦同于此。
    在‘盖’中：疑盖是初智所断。贪欲、嗔恚、恶作(后悔)的三种
是第三智所断。‘惛沉、睡眠、掉举是第四智所断。
    ‘执取’唯是初智所断。
    于‘取’中：因为一切世间法，以基础欲而说则都是欲，故色、无
色贪亦摄入欲取，所以此欲取是第四智所断。其余的(三种)是初
智所断。
    在‘随眠’中：见与疑随眠是初智所断。欲贪与嗔恚随眠是第
三智所断。馒、有贪及无明随眠是第四智所断。
    于‘垢’中：嗔垢是第三智所断。其余的(贪、痴)是第四智所
断。
    于‘不善业道’中：杀生、偷盗、邪淫、妄语、邪见是初智所断。两
舌、恶口、嗔恚的三种是第三智所断。绮语、贪欲是第四智所断。
    于‘不善心生起’：四种与见相应的及与疑相应的五(心)是初
智所断。二种与嗔相应的是第三智所断。其余的(五种)是第四智
所断。而任何法是由彼智所断的，即是由那智所应断的。所以说：
‘此等四道智如理而断彼等的结等的诸法’。
    然而此等(四智)是断此等诸法的过去与未来呢?还是现在
呢?在这里，如果说是(断)过去与未来的，则精进成为无果的了。
何以故?因无可断之法的缘故。若断现在的，(则同样的精进)亦
成为无果的了，因为当断之法与精进共同存在，而道的修习亦成为
杂染了，或者成为(道的修习)与烦恼不相应的了，实无现在的烦恼
与心不相应的。此非特殊的责难。这曾在圣典中说：‘断烦恼
者，断过去的烦恼；断未来的烦恼，断现在的烦恼’。又说：‘若断过
去的烦恼，则为尽其已尽，灭其已灭，离其已离，没其已没；即是说
断其过去不存在的’，所以否定了说：‘他不断过去的烦恼’。同样
的：‘若断未来的烦恼，则为断其未生的，断其未来的，断其未起
的，断其未曾现前的；即是说断其未来不存在的’，所以也否定了
说：‘他不断未来的烦恼’。同样的，‘若断现在的烦恼，那么，则
贪染者断贪，嗔怒者断嗔，愚痴者断痴，慢者断慢，执取者断邪见，
散乱者断掉举，疑者断疑，(烦恼的)强有力者断随眠，即是说黑白
的诸法双双结合而起，而道的修习亦成为杂染了’。所以否定了一
切说：‘他不断过去的烦恼，不断未来的烦恼，不断现在的烦恼’。但
在问题的终结说：‘然而这样则无修道、无证果、无断烦恼、无现观
法了’。可是认为‘不然，是有修道……乃至有现观法的’。‘像什
么呢’?即这样说：‘譬如未结果的嫩树。如果有人砍断了(此树
的)根，则此树的未曾所生的果，未生者便不生，未发者便不发，未
起者便不起，未现前者便不现前。如是生起为生烦恼的困，生起为
(生烦恼的)缘。既见生起的过患，而心入不生起(的涅槃)。因为
他的心入于不生起，故彼以生起为缘而生的烦恼，未生者便不
生……乃至未现前者便不现前。如是因灭故苦灭。转起为因……
相为因……造作为因……乃至因为他的心入于无作，故彼以造作
为缘而生的烦恼，未生者……乃至未现前者便不现前。如是因灭
故果灭。所以说有修道证，有证果，有断烦恼，有现观法’。
    此说是指什么而说的呢?这是指断得地的烦恼而说的。然而
得地的(烦恼)是过去，是未来，还是现在的呢?它们是得地而生起
的。因为‘生起’有现在、生已离去、作机会、得地等的许多种类。此
中：(一)称为一切具有生、老、坏者，为‘现在生’。(二)已尝所缘
之味而后灭，称为尝已而离去的善、不善、及彼已达生(老坏)等三
而后灭，称为已生而离去的其他的有为法，为‘生已离去生’。(三)
即如所说由他于过去所行的任何业，此业虽是过去，因为已拒绝了
其他的(业的)异熟(报)，造作了自己的异熟的(生起的)机会，并且
这已造作了机会的异熟虽未生起，但如是作了机会之时是必然会
生起的，所以名为‘作机会生’。(四)于诸地中未曾绝根的不善，名
为‘得地生’。
    这里当知地与得地的差别。‘地’--是为观所缘的(欲、色、
无色的)三地为五蕴。‘得地’--是值得于此等诸蕴之中生起的
一种烦恼。因为彼此(烦恼)所得之地，故名‘得地’。然而此‘地’
不是所缘的意思；因为依所缘的意思，是缘于一切过去未来的(诸
蕴)及缘于业已遍知的漏尽者的诸蕴而生起烦恼，正如输罗那长者
的缘于大迦旃延及难陀学童的缘于莲华色(比丘尼)等C如果
说彼(依所缘而起的烦恼)为得地，因为那(所缘)是不能断的，那么
便没有人能断有的根本了。当知得地是依基地(烦恼的生处)的意
思而说的。即任何未曾为观所遍知的诸蕴生起，自从彼等诸蕴生
起以来，便即眠于彼等(诸蕴)之中而为轮转之根的一种烦恼，以未
断于彼(种烦恼)之义名为‘得地’。
    此中：于任何人的诸蕴之中而依未断之义的随眠烦恼，他们
只是以他(自己)的诸蕴为他的烦恼之基，不是属于别人的诸蕴(为
他的烦恼之基)。过去的诸蕴，是过去的诸蕴中未断的随眠烦恼之
基，不是其他(的未来现在的诸蕴为基)。同样的，欲界的诸蕴，是
欲界诸蕴中未断的随眠烦恼之基，不是其他(的色无色界的诸蕴为
基)。于色、无色界也是一样。其次于须陀厦等(的圣者之)中，在
任何圣者的诸蕴中而为轮转的根本的烦恼种，已由此等之道断掉
了，此等圣者的诸蕴，因为不是已断的轮转的根
本的此等烦恼之
基，所以不得称为地。于诸凡夫，因为未断一切的轮转的根本烦
恼，故作善或不善之业；如是由于他的业、烦恼之缘而辗转轮回。然
而不能说‘他的轮转的根本(烦恼)只在色蕴而不在受蕴等，或只在
识蕴而不在色蕴等’。何以故?因为是随眠于无差别的五蕴之中
的缘故。怎样的呢?
    正如在树内的地味等。譬如大树，长于地面，依地味及水味之
缘，而使根、干、大枝、小枝、嫩芽、叶、花、果得以繁荣，招展于虚空，
直至劫未，由于种子的展转而树种相续之时，决不能说那地味等只
在根部不在干等……乃至只在果而不在根等。何以故?因为(地味
等)是无差别的行于一切根等之故。又如有人厌恶某树的花果等，
用一种叫做曼陀伽刺(一种鱼的刺)的毒刺，刺进此树的四方，此树
因被那毒所触，被侵夺了地味和水味，当然不能生育及继续生长
了。
    如是厌恶于诸蕴转起的善男子于自己的相续中而开始修习四
道，正如那人加毒于树的四方。此蕴的相续被四道的毒触所触之
时，因被剥夺了一切轮转根本的烦恼，至身业等一切种类的业成为
唯作的状态，到达了不再生于未来的有，则自然不能发生于他有
(来世)的相续了。只由最后识之灭，如无薪之火，于无取而般涅
槃。如是当知地与得地之差别。
    其次有(一)现行，(二)固执所缘，(三)未镇伏，(四)未绝根
的四种生起。
    此中：(一)‘现行生起’便是现在生起。(二)当所缘来入于眼
等之门，于前分虽未生起的烦恼种，因为固执所缘，于后分必然生
起(烦恼种)所以称为‘固执所缘生起’，犹如在迦尔耶耶村乞食
的大帝须长老，因见异性的姿色而起烦恼种一样。(三)未以任何
止观而镇伏的烦恼种，亦未入于心的相续，因为缺乏生起的遮止之
因，故名‘未镇伏生起’。(四)虽已以止观而镇伏，但因未以圣道而
绝(烦恼种之)根，仍未超脱生起的可能性，故名‘未绝根生起’。正
如获得了八等至的长老，飞行于虚空之时，因为听到了于开花的树
林中采花的妇女的美妙歌声，而起烦恼种一样。这固执所缘，未镇
伏及未绝根生起的三种，当知都包摄于得地中。
    在上面所说的种种生起中，那称为现在、存已离去、作机会及
现行的四种生起，因为那不是由于道所断的，所以不得由任何(道)
智而断。其次称为得地、固执所缘、未镇伏及未绝根的(四种)生
起，因为生起彼等世间出世间之智而灭此等的生起状态，所以此等
一切(的生起)是当(以此智)断的。如是于此(智见清净)中，应知
‘以此(智)断那应断的诸法’。
    (4)(作用)
        于现观之时所说的遍知等的作用，
        此等一切都应依它们的自性而知’。
即是说于谛现观之时，在此等(须陀洹道等的)四智的一一刹那所
说的遍知、舍断、作证、修习等的各各四种作用，而此等(作用)都应
依他们的自性而知。古师说：譬如灯火，在非前非后的同一刹那
而行四种作用--燃烧灯芯，破除黑暗，发光，消油，如是道智亦于
非前非后的同一刹那而现观四谛。即以遍知现观而现观苦，以舍
断现观而现观集，以修习现观而现观道，以作证现观而现观灭。这
是怎么说的呢?因为是以灭为所缘而得成就观见及通达于四谛
的。即所谓：‘诸比丘，见苦者，亦见苦之集，见苦之灭，以及见
苦灭之道’。又说：‘具道者之智，亦即是苦的智，亦即是苦之集
的智，亦即是苦之灭的智，亦即是苦灭之道的智’。
    这里：譬如灯火的燃烧灯芯，是道智的遍知于苦。如(灯火
的)破除黑暗，是(道智的)舍断于集。如(灯火的)发光，是(道智)
由于俱生等的缘而修习称为正思惟等法的道。如(灯火的)消油，
是(道智的)消除烦恼而作证于灭。应知这样的合喻。
    另一说法：譬如日出，非前非后，在出现之时而行四种作
用--照色、破暗、现光、止寒，如是道智……乃至以作证现观而现
观于灭。这里譬如太阳的照色，是道智的遍知于苦。如破暗是舍
断于集。如现光是由于俱生等的缘而修道。如止寒是止息烦恼而
作证于灭。应知这样的合喻。
    又一种说法：譬如渡船，非前非后，于同一刹那而行四种作
用--舍此岸，渡中流，运载货物，到达彼岸。如是道智……乃至
以作证现观而现观于灭。这里譬如渡船的舍此岸，是道智的遍知
于苦；渡中流，是舍断于集；运载货物，是由于俱生等的缘而修道；
到达彼岸，是作证彼岸的涅槃。应知这样的合喻。
    如是在谛现观之时于一刹那依四种作用而转起的智的四
谛依十六行相的如实之义是一时通达的。即所谓：‘如何依如
实之义而四谛一时通达呢?依十六行相的如实之义而四谛是一时
通达的。即(1)逼迫义，(2)有为义，(3)热恼义，(4)变易义，这
是苦的如实之义；(5)增益义，(6)因缘义，(7)结缚义，　(8)障碍
义，这是集的如实之义；(9)出离义，(10)远离义，(11)无为义，
(12)不死义，这是灭的如实之义：(13)出义，(14)因义，(15)见
义，(16)增上义，这是道的如实之义，依此等十六行相的如实之
义，则四谛为一摄。此一摄为一性；那一性由一智而通达，所以说
四谛是一时通达的’。
    或有人问：还是苦等的其他的如病及痈之义，为什么只说四
义呢?H答道：因为由于见其他的(集等之)谛而此等(病痈等)之义得
以明了之故。
    此中：‘什么是苦的智?即由苦缘所生起的慧及知解’，由
此等方法，亦即以一一谛为所缘而说谛智。又依这样的方法：
‘诸比丘，见苦者亦见其集’等，是说以一谛为所缘，亦得完成在其
余诸谛的作用。
    此中：以一一谛为所缘之时，先由于见‘集’，亦得明了于其自
性的‘逼迫’相的苦的‘有为’之义；(何以故?)因为这(苦)是由于增
益相的集所增益、作为及聚集的。又因为道是去烦恼之热而极清
凉的，所以由于见‘道’，而明了它(苦)的‘热恼’之义；正如尊者难
陀，由于见天女而明了孙陀利的不美。其次由于见不变易的
‘灭’，而明了它的‘变易’之义，更不必说了。
      同样的，由于见‘苦’，亦得明了于其自性的‘增益’相的集的
‘因缘’之义；正如因见由于不适的食物所生的病，而明了食物是病
的因缘。由于见离系的‘灭’，亦明了(集的)‘障碍’之义。
      同样的，由于见不远离的‘集’，亦得明了‘出离’相的灭的‘远
离’之义。由于见‘道’，明了(灭的)‘无为’之义；然而此瑜伽者，虽
于无始的轮回而未曾见道，但因为彼(道)是有缘故有为，所以无缘
法(灭)的无为而极其明白。由此见‘苦’，亦明了此(灭的)‘不死’
义。因为苦是毒，而涅槃是不死。
      同样的，由于见‘集’，亦得明了于‘出’相的道的‘因’义，即知
此(集)非(至涅槃之)因，而此(道)是得涅槃之因。由于见‘灭’，亦
明了(道的)‘见’义；正如见极细微之色者，明了其眼睛的明净说：
‘我的眼睛实在明净’。由于见‘苦’，亦明了(道的)‘增上’义，正如
见种种病痛贫穷之人，而明了自在之人的庄严。
      如是因为依于(四谛的)自相而明了每一谛之义，并且由于见
其他的谛而明了其他的各三(谛之义)，所以说于一一谛各有四义。
但在圣道的刹那，此等一切(十六行相)之义，则只由各有四作用的
苦(智)等中的一智而通达。
      其次对那些主张种种现观的人的答覆，曾在阿毗达磨的《论
事》中说。
    现在来说所说的遍知等的四作用。此中：
        遍知有三种，断与证亦尔，
        修习有二种，当知抉择说。
    (Ⅰ)(遍知)‘遍知有三种’--即(一)知遍知，(二)度遍知，
(三)断遍知的三种遍知。此中：
    (一)‘知通之慧是知之义的智’，这样概举了之后，又简略
地说：‘任何被知通之法，即为已知’，更详细地说：‘诸比丘，一
切当知通。诸比丘，什么是一切当知通?诸比丘，即眼是当知通等
等’，是名‘知遍知’。知解名色与缘是它的(知遍知的)不共(独特)
之地。
    (二)‘遍知之慧是度知之义的智’。这样概举了之后，又简
略地说：‘任何被遍知之法，即为度知’，更详细他说：‘诸比丘，
一切当遍知。诸比丘，什么是一切当遍知?诸比丘，即眼是当遍知
等等’，是名‘度遍知’。因为这是由审度‘无常、苦、无我’而转起
的，所以从聚的思惟而至于随顺智，是它的(度遍知的)不共之地。
    (三)‘舍断之慧是遍舍之义的智’，这样概举了之后，又详
细他说：‘任何被舍断之法，即为遍舍’，并且因以这样的方法而转
起的：‘由无常随观而断常想等’，故名‘断遍知’。从坏随观而至于
道智是它的地。在这里，此(断遍知)是(遍知之)意。或者因为知(遍
知)与度遍知是帮助于彼(断遍知)之义，及因为舍断了任何法，必
然是知与度知的，是故当知依于此法而三种遍知都是道智的作用。
    (Ⅱ)(断)断如遍知，亦有三种：即(一)伏断，(二)彼分断，
(三)正断。此中：
    (一)以彼等世间定而伏五盖等的敌对法，如投水瓮于长着水
草的水中而压一部分的水草，是名‘伏断’。但圣典中对于诸盖的
镇伏只说：‘诸盖的伏断，是由修初禅者’；当知是明了故这样
说。因为诸盖在禅的前分或后分是不能迅速压伏于心的；只是寻
等(被压伏)于安止(根本定)的刹那；所以诸盖的镇伏是明了的。
    (二)如在夜分，由燃灯而去暗，如是以彼观的部分的对治的
智支，而断彼等应断之法，是名‘彼分断’。即先以分析名色而断有
身见，以执取于缘而断无因及不等因的疑垢，以聚的思惟而断我及
我所的聚合执，以分别道与非道而断于非道作道想，以见生起而舍
断见，以见衰灭而断常见，以现起怖畏而断于有怖畏起无怖畏想，
以见过患而断享乐之想，以厌离随观而断乐想，以欲脱而断不欲
脱，以审察而断不审察，以舍而断不舍，以随顺而舍违逆于谛之执。
或于十八大观中：(1)以无常随观断常想，(2)以苦随观断乐
想，(3)以无我随观断我想，(4)以厌恶随观断喜，(5)以离贪随
观断贪，(6)以灭随观断集，(7)以舍遣随观断过患，(8)以灭尽
随观断坚厚想，(9)以衰灭随观断造作，(10)以变易随观断恒想，
(11)以无相随观断相，(12)以无愿随观断愿，(13)以空随观断住
着，(14)以增上慧法观断坚实住着，(15)以如实智见断痴昧住
着，(16)以过患随观断执着，(17)以审察随观断不审察，(18)以还
灭断结着。此亦为‘彼分断’。
      此中：以无常随观等的前
七种而断常想等，它们已如‘坏随
观’中所说。
      (8)‘灭尽随观’，即是‘依分离厚想及灭尽之义为无常’这样
而见灭尽者的智，并以此智而断厚想。
      (9)‘衰灭随观’，即如这样说：
      ‘依(现在)所缘而确定(过去未来)两者为一，于灭胜解，是
衰灭随观’。以现前所见的及以推理而见诸行的坏灭，即于那称为
坏灭之灭而胜解，以此(衰灭随观)而断造作。因为若观‘为什么要
造作彼等像这样的衰灭法’之人的心，是不会倾向于造作的。
      (10)‘变易随观’，是超越了依色七法等的区分，而见一些
其他各异变相的转起；或者以老与死二相而见生起的变易。以此
(变易随观)而断恒想。
      (11)‘无相随观’即无常随观。以此而断常相。
      (12)‘无愿随观’即苦随观。以此而断乐愿与乐求。
      (13)‘空随观’即无我随观。以此而断有我的住着。
      (14)‘增上慧法观’，即如这样说：
        ‘审察所缘，于坏随观，
        及空现起，得增上慧。’
这便是知色等所缘及见此所缘(的坏)与彼所缘之心的坏，并以‘诸
行必坏，诸行有死，更无他物’这样的坏灭方法而了解(诸行的)空
性所转起的观；因为此观是作增上慧及诸法的观，故名‘增上慧法
观’。以此观而善见无实常及无实我，故断坚实住着。
    (15)‘如实智见’，即把握缘与名色。以此而断由于‘我于过
去是否存在’等(的疑惑)及‘世问是从自在天所生’等(的邪见)所
转起的痴昧住着。
    (16)‘过患随观’，是由怖畏而现起及见一切有中的过患的
智。以此不见有任何可以执着之物，故断执着。
    (17)‘审察随观’，是解脱的方便的审察智。以此而断不审
察。
    (18)‘还灭随观’，即行舍智及随顺智。这是指此时他(瑜伽
者)的心从一切诸行退缩沉没及还转而说的，如在倾斜的荷叶上的
滴水相似。以此而断结着--即是断欲结等的烦恼住着及烦恼的
转起之义。
    当知这是‘彼分断’的详说。在圣典中则仅这样的略说：‘修
抉择分之定的人，则断恶见的一部分’。
    (三)其次如以雷电之击树，因以道智而断结等诸法不再转
起，这样的断为‘正断’。有关于此的说法：‘这是修习至于灭尽
的出世间之道者的正断’。
    于上面的三种断中，这里，是正断的意思。然而这瑜伽者于前
分的镇伏断及彼分断，是为了助此(正断)之义，故依此法，当知这
三种断都是道智的作用，正如杀了敌王而取其王位的人，则他在
(即位)以前的一切行为，亦都说是王的行为了。
    (Ⅲ)(证)虽然‘证’是分为世间证及出世间证的两种，但于出
世间证有见与修之别，故有三种。此中：
      (一)‘我是初禅的获得者及自在者，我已证得初禅’，像这样
与初禅等的接触，是‘世间证’。‘接触’为曾证，即如‘我已证此’这
样以显明的智触而触。关于此义，曾概举说：‘证之慧是接触之
义的智’，并曾对证的解释说：‘任何已证之法为曾被接触’。然而
(定、道、果等)虽未于自己的相续中生起，但彼等诸法唯由于非他
缘的智而知为证。所以说：‘诸比丘，一切当证。诸比丘，什么
是一切当证?诸比丘，是当证眼等’。又说：‘见色者而证，见
受……乃至见识者而证。见眼、老、死，乃至见属于不死的涅槃者
而证。任何已证的诸法为曾被接触’。
    (二)于初道的刹那见涅槃为‘见证’。
    (三)于其余诸道的刹那(证涅槃)为‘修证’。因此(见证、修
证)二种是这里的意义，所以由见与修而证涅槃当知为此(道)智的
作用。
    (Ⅳ)　(修习)‘修习有二种’，即世间修习及出世间修习的二
种。此中：
    (一)世间的戒定慧的生起及以它们而相续其习惯，为‘世间
修习’。
    (二)出世间的(戒定慧的)生起及以它们而相续其习惯，为
‘出世间修习’。
    在此两种之中，这里是出世间修习的意思。因此四种(道)智
生起出世间的戒等，由于对它们是俱生缘等之性故，并以它们而
(瑜伽者)相续其习惯之故，所以只是出世间修习为此(道智)的作
用。如是：
        ‘于现观之时所说的遍知等的作用，
        此等一切都应依它们的自性而知’。
至此，对于
        ‘有慧人住戒，
        修习心与慧’，
如是为示依其自性而来的慧的修法，业已详说所说的‘完成了
(慧之)根的二种清净之后，当以完成(慧之)体的五种清净而修
习’。并已解答了‘当如何修习’的问题。

            为善人所喜悦而造的清净道论，在论慧的修习中，完
            成了第二十二品，定名为智见清净的解释。

第二十二 说智见清净品


第二十三 说修慧的功德品

    第二十三    说修慧的功德品

              六、修慧有什么功德

    其次我要说‘修慧有什么功德’?修慧实有数百的功德，欲
详说此等功德，纵经长时，也不容易；略而言之，当知有(一)摧破种
种烦恼，(二)尝受圣果之味，(三)可能入于灭定，(四)成就应供
养者等等。此中：

                    (一)摧破种种烦恼

      所说的区别名色而摧破有身见等的种种烦恼，是为世间修慧
的功德。于圣道的刹那摧破结等的种种烦恼，是为出世间修慧的
功德。
          如恐怖的迅雷击于石山，
          如疾风的吹火烧去野林，
          如光热的日轮照破黑暗。
          这样修慧，摧破长时的随缠
          以及给与一切不利的烦恼之网。
          当知这是现世可得的功德。

                    (二)尝受圣果之味

      ‘尝受圣果之味’，是说修慧的功德，不但是摧破烦恼，亦得尝
受圣果之味。‘圣果’即须陀洹果等的沙门果。于二相而尝此(圣
果之)味：(1)于圣道的过程，(2)于果之转起。此中：
    (1)此(圣果的)转起曾示于圣道的过程之中。对于那些说‘只
是断结名为果，更无他法’的人(案达罗派)，当示以此经：‘如何
由加行安息的慧而为果智?即于须陀洹道的刹那，以见之义的正
见，从邪见而出起，从彼(邪见)随转的烦恼和诸蕴而出起，从那外
在的一切相而出起；因为那(邪见的)加行的安息而生起正见，故说
这是道的果’。尚有其他的例证：‘四圣道及四沙门果等的诸法
以无量为所缘’。‘大(上二界)法对无量法依无间缘为缘’等。
    (2)其次为示‘于果定的转起’而提出这些问题：(一)什么是
果定?(二)谁入彼定?(三)谁不入彼定?(四)为什么入定?(五)
是怎样入定?(六)如何在定?(七)如何出定?(八)于果之后是什
么?(九)果在什么之后?此中：
    (一)‘什么是果定’?即彼以灭为所缘的圣果的安止(根本
定)(为果定)。
    (二～三)‘谁入彼定?谁不入彼定’?是一切凡夫不入彼定。
何以故?因为他们未证得(此果定)之故。唯一切圣者入于彼定。何
以故?因为他们已证得(此果定)之故。可是上位(的圣者)不入千
下位(的果定)，因为他们已达于其他的圣者之位，(下位的果定)业
已安息之故。而下位(的圣者)亦不入于上位(的果定)，因未证得
之故。但各各于他们自己的果入定。这是这里的确定之说。
    有人说：须陀洹及斯陀含亦不入定，唯上二位(阿那含及阿罗
汉)入定。他们的理由，是说此等(阿那含及阿罗汉)是定的完成者。
可是凡夫亦得于他们自己获得了的世间定入定，所以这是没有理
由的。然而在这里为什么要考虑有理由无理由?因为圣典中说：
‘什么十种姓法由观生起?为了获得须陀洹道，克胜了生起……转
起……乃至恼……外在的诸行之相，故为种姓。为了证须陀洹果
定……斯陀含道……乃至为阿罗汉果定……为空住定……为无相
住定，克胜生起……乃至外在的诸行之相，故为种姓’。所以一切

的圣者各各于他们自己的果入定，是这里的结论。
    (四)‘为什么入定’?是为了现法乐住。正如王享王乐，天受
天乐，如是圣者道：‘我将享受圣出间之乐’，划定期限，于自己所欲
的刹那入于果定。
    (五)‘怎样入定?如何在定?如何出定’?先说以二相入定。
即不忆念于涅槃以外的所缘及忆念于涅槃。所谓：‘朋友，于无
相心解脱有二缘：即不忆念一切相及忆念无相界’。这是入定的次
序：欲人果定的圣弟子，当至空闲处与寂静处，依生灭等而观诸
行。他的观智的次第转起，在以诸行为所缘的种姓智之后，由入果
定而他的心安止于灭。因为他的心向果定，即在有学亦只生起果
而非生起道的。
    有的人(指无畏山住者)说：‘须陀洹念“我将入于果定”而住观
之后，即成斯陀含，以及斯陀含成阿那含’。对于他们则应这样说，
那么，阿那含将成阿罗汉，阿罗汉将成辟支佛，而辟支佛将成为佛
了！所以决不如是，此说应以(前面所引的十种姓的)圣典而加否
定不可接受。只能这样说：‘有学亦只生起果，非生起道’。如果他
(有学)是证得属于初禅的道，则生起的果也是属于初禅的。如果所
证之道是属于第二等任何之禅，则果也是属于第二等任何之禅的。
这是先说(于果定)入定。
      (六)(如何在定)其次依此说而以三相在定：‘朋友，在无相
心解脱而有三缘：即不忆念一切相，忆念无相界及于事前的行作’。
这里‘事前的行作’，是在入定之前预作(在定的)时限。因为直至未
到他所作的‘我将于某某时出定’的时限，他是在定的。这是说他的
在定。
      (七)(如何出定)其次依此说而以二相出定：‘朋友，从无相
心解脱出定有二缘：即忆念一切相及不忆念无相界’。这样的‘一
切相’，是色相及受想行识之相。虽然他不一定把此等一切作一起
忆念，但摄为一切而说。是故当他忆念于有分的所缘，便从果定而

出定。当知这是他的出定。。
      (八)‘于果之后是什么?果在什么之后’?先说于果之后便于
果或是有分。
      (九)(果在什么之后)即果(1)在道之后，(2)在果之后，(3)在
种姓之后，　(4)在非想非非想处之后。此中：(1)(果)于道的过程中
为‘在道之后’。(2)后后(的果)在前前的‘果之后’，(3)于果定中
的前前(之果)是‘在种姓之后’。这里的‘种姓’，当知即是随顺智。
即如《发趣论》中说：‘阿罗汉的随顺，依无间缘为果定之缘。诸有
学的随顺，依无间缘为果定之缘’，(4)从灭定出定(所得)的果是
在非想非非想处之后。
      此中：除了于道的过程生起的果之外，余者都是由果定转起
的。如是这为(此果)于道的过程或于果定的生起法：
        不安者安，涅槃为所缘，唾弃世间乐，
        是清净寂静最上的沙门果。
        (沙门之果)甜如蜜，
        以有食素净乐可意极可意的甘露而滋润。
        这圣果之乐是无上乐，
        因为是智者修慧的所得，
        所以才能尝此圣果的乐味。
        这是修习毕钵舍那的功德。

                  (三)可能入于灭定

    ‘可能入于灭定’，是说不但得尝圣果之味，当知这修慧的功
德，亦能入于灭定，这里为了分别灭定而提出这些问题：(一)什
么是灭定?(二)谁入彼定?(三)谁不入彼定?(四)于何处入定?
(五)为什么入定?(六)是怎样入定?(七)如何在定?(八)如何出
定?(九)出定者的心是向于什么?，(十)死者和入定者有什么差
别?(十一)灭定是有为或无为、世间或出世间、完成或不完成?
此中：
    (一)‘什么是灭定’?是以次第而灭心及心所法之不转起。
    (二～三)‘谁入彼定?谁不入仪定’?一切凡夫、须陀洹、斯
陀含、干观的阿那含及阿罗汉不入定。获得八等至的阿那含及漏
尽者(阿罗汉)入定。即如所说：‘具二力故，三行安息故，以十六
智行、九定行而得自在的慧，是灭定的智’。而此(灭定的)完成，除
了获得八等至的阿那含及漏尽者之外，余者是没有的。所以只是彼
等(二者)入定，余者不然。
    这里，什么是‘二力’?乃至什么是……‘得自在者’?在这里我
们可以不必说什么，因为都已解释其概举(即上面的引文)中说过。
即所谓：‘二力，即止与观的二力。什么是止力?以出离而得心
一境性及不散乱是止力。以不嗔恚……以光明想……以不散
乱……乃至以舍遣随观的入息……以舍遣随观的出息而得心一境
性及不散乱是止力。止力是什么意义?即以初禅而于诸盖不动故
为止力；以第二禅而于寻伺……乃至以非想非非想处定而于无所
有处想不动故为止力。于掉举、与掉举相共的烦恼及诸蕴不动不
摇不震荡故为止力。这便是止力。
    ‘什么是观力?无常随观是观力；苦随观…无我随观…厌离随
观…离贪随观…灭随观…舍遣随观是观力。对于色无常随观……
对于色舍遣随观是观力。对于受…想…行…识…乃至眼…老死无
常随观…对于老死舍遣随观是观力。以什么意义为观力?以无常随
观而于常想不动故为观力。以苦随观而于乐想不动故…以无我随
观而于我想不动故…以厌离随观于喜不动故…以离贪随观于贪不
动故…以灭随观于集不动故…以舍遣随观于取不动故为观力。于
无明、与无明相共的烦恼及诸蕴不动不摇不震荡故为观力。这便是
观力。
    以三行安息故-- 以什么三行安息的呢?于第二禅入定者
则寻伺的语行天息，于第四禅入定者则入息出息的身行安息。于
想受灭定入定者则想与受的心行安息。即以此等三行的安息之
故。
      以十六智行--是以什么十六智行呢?(1)以无常随观智行，
(2)苦，(3)无我，(4)厌离，(5)离贪，(6)灭，(7)舍遣，(8)以
还灭随观智行，(9)以须陀洹道智行，(10)以须陀洹果定智行，
(11)斯陀含道……乃至(16)以阿罗汉果定智行。即以此等十六智
行。
      以九定行--是以什么九定行呢?(1)以初禅定行，(2)以第
二禅定行……乃至(8)以非想非非想处定行。(9)以为了获得初禅
而有寻、伺、喜、乐、心一境性的(近行定)……乃至以为了获得非想
非非想处定而有寻、伺、喜、乐、心一境性的(近行定)。
      自在--即以(1)转向自在，(2)入定自在，(3)在定自在，
(4)出定自在，(5)观察自在的五自在。(1)遂其所欲之处所欲之
时而得转向于初禅，因为转向无滞故为转向自在，(2)遂其所欲之
处所欲之时得于初禅入定，因为入定无滞故为入定自在，(3)……
在定……(4)……出定……(5)……观察因为观察无滞故为观察
自在。于二禅……乃至遂其所欲之处所欲之时而得转向于非想非
非想处……乃至观察，因为观察无滞故为观察自在。这便是以五
种自在’。
    此中：‘以十六智行’，是依最多的智行而说。在阿那含则只以
十四智行。如果这样，岂非在斯陀含只十二(智行)，而在须陀洹只
十(智行)了吗?不然，因为(在斯陀含及须陀洹)是未断定的障碍
的五种欲贪的；即是说他们未断此贪，故未得止力圆满，当此(止
力)未得圆满，因为力弱，欲入当以(止观)二力而入的灭定是不可
能的。可是在阿那含则已断彼(贪)，所以此(止观二)力是圆满的。
因为力圆满，故可能(入灭定)。所以世尊说：‘从灭定而出定者
的非想非非想处的善，依无间缘为果定之缘’。这是在发趣大论中
只说关于阿那含的从
灭定之出定。
    (四)’于何处入定’?是于五蕴有。何以故?因由次第定生
故。于四蕴有(无色)是没有初禅等生起的，所以在彼处(四蕴有)
不能入(灭)定。亦有人说(予四蕴有)是没有心所依的(故不能入
灭定)。
    (五)‘为什么入定’?因为厌恶诸行的种种生灭转起，想道：
‘即于现世而成无心，我将至于灭的涅槃而住于乐’，这样便入
定了。
    (六)‘如何入定’?即曾行预备的工作，依止观的努力，灭非
想非非想处者，如是入(灭)定。因为以止努力者，则只得非想非非
想处定为止；着只以观努力者，则仅得果定为止。然以止观的努
力，已作预备的行为，而灭非想非非想处者，则他入于(灭)定。这是
略说。
    其次为详说：兹有比丘，欲入灭定，食事已毕，善洗手足，于远
离处，坐于善敷的座上，结跏趺已，持身端正，置念面前，入初禅已，
出定之际，而观诸行为无常苦无我。
    观有三种，即(1)行把握观，(2)果定观，(3)灭定观。此中：
(1)行把握观是或钝或利，然而必为道的近因。(2)果定观当唯是
利，犹如修道。(3)灭定观当不过钝亦不过利。是故他应以不过钝
及不过利的观而观彼等诸行。
    此后入第二禅而出定，这里亦同样的观彼诸行。此后入第三
禅……乃至入识无边处定而出定，这里亦同样的观彼诸行。其次入
无所有处定而出定之后，作这样的四种准备行为：(1)使无损害属
于诸人的资具，(2)僧伽的期待，(3)师(佛)召，(4)寿限。
    (1)‘使无损害属于诸人的资具’，即不是属于这比丘一身的，
是属于众人的衣钵床椅住屋或其他的任何资具。他应决意使此等
资具不受火水风盗及鼠等的损失。其决意的方法如下：‘某某等物，
于此(入定的)七日之内，不为火烧，不为水漂，不为风吹，不为盗贼
所取，不为鼠等所啮’！当他如是决定，则(此等资具)于七日之内
没有什么危险。如果他不作这样的决定，则未免受火等的损失，正
如摩诃那伽长老的事相似：
    据说，这长老入了他母亲优婆夷的村落中乞食。那优婆夷施他
一些粥，并请他在休息所中坐着。这长老便坐下而入灭定。当他在
坐时，这休息所失了火，别的比丘们都各自拿了座具逃走。村人来
集；见此长老说：‘这懒惰的沙门，这懒惰的沙门’！火已烧了(屋的)
盖草及竹木等，并已包围了长老。人们以水瓮取了水，灭了火，除
了灰，净了地，向他散花礼拜。长老在预定之时而出定，看见了他
们说：‘我已被他们发现了’，便升空而去毕云古岛了。
    这是名为‘使无损害属于诸人的资具’。对于属于一已的衣服
座具等是不需要作各别决意的。因为那是必然为定所保护的，如
尊者僧祇婆的事相似。所以说：‘尊者僧祇婆的神变是定遍满
的，尊者舍利弗的神变是定遍满的’。
    (2)‘僧伽的期待’，是僧伽的等待和期望。即直至这比丘来为
止而不行僧伽羯磨的意思。在这里，那期待并非他的(入定比丘的)
预备行为，但顾念期待是他的预备工作，所以他应作这样顾念：‘如
果当我坐于这里在七日之间入于灭定之时，僧伽欲行白羯磨等的
任何羯磨，则不等什么比丘来召我时，我即出定’。先作如是决定而
入定者，则必于那时而出定。若不这样做，在僧伽集合而不见他之
时间道：‘某比丘在那里’?答：‘正在入灭定’。于是遣一比丘道：‘你
去！说僧伽召他’。此时这(使者)比丘去到入定者可以听得声音的
地方站着说：‘朋友，僧伽在等待你’，他便出定。这实在是因为僧
伽的命令如是重大，所以他应预先顾念到它而入定，以能自动而出
定。
    (3)‘师召’，这里亦只顾念师召为他的预备工作。所以他应这
样顾念：‘如果当我坐于这里在七日之间入于灭定之时，或因发生
了某些事故而师(佛)欲制学处(戒)，或因必要而欲说法，则不等什
么比丘来召我时，我即出定’。先作如是决定而入定者，则必于那
时而出定。若不这样做，在僧伽集合而师不见他之时问道：‘某比
丘在那里’?答：‘正在入灭定’。于是遣一比丘道：‘你去！说我召
他’。此时这(使者)比丘去到入定者可以听到音声的地方站着说：
‘师召尊者’，他便出定。这实在因为师召是这样的重大。所以他应
预先顾念而入定，以能自动而出定。
    (4)‘寿限’，是寿命的时限。即此比丘应善巧而知其寿限。他
当顾念自己的寿行‘于七日之间延续或不延续’而后入定。如果他
不顾念于七日之间要灭亡的寿行而入定，而他的灭定是不能抵抗
死的；又因于灭定中是没有死的，得于定的中途而出定。是故他
必须先顾念(此寿限)而后入定。即是说对于余者(三预备行)或可
不顾念，但对于此则必须顾念。
    他这样入无所有处定而出定，作此预备的行为之后而入非想
非非想处定。在那里经过了一或二心(刹那)而成无心，便与灭定
接触。然而为什么不转起二心以上的心呢?由于灭的加行之故。此
比丘以止观二法双双的结合，直至八等至都是次第灭的加行。因为
不是非想非非想处定(的加行)而是灭的加行，故不转起二心以上
的。其次如果那比丘从无所有处定出定，不行这预备工作，入非想
非非想处定，则此后不能成为无心，唯又退转住于无所有处。这里
当说行于未曾行过的道路的
人的譬喻：
    据说一位行于未曾走过的道路的人，在中途来到了一个满水
的峡谷，或者一处在通过深深的泥沼中而被烈日晒得很热的岩石，
因为他的衣服没有穿的适当，所以一下峡谷便怕打湿资具而再来
此岸而立，或者一踏上岩石便因足烫而转来此方而立。正如那人因
为没有穿好衣服，所以一下峡谷或只一踏热石便回来此方而立。如
是瑜咖行者亦因没有做预备工作，所以只入非想非非想处定，便转
来住于无所有处。如果已经来过此路的人，到了这里，穿紧一衣于
身，另一衣拿在手上，便得涉过峡谷，或一踏热石便至彼方。如是这
行了预备工作的比丘，入了非想非非想处定，则此后必得无心接
触灭定而住。
    (七)‘如何在定’?如是入定者，若无中途寿尽，僧伽的期待
及师召，则依此(灭定的)时限而在定。
    (八)‘如何出定’?在阿那含以生起阿那含果(而出定)在阿
罗汉以生起阿罗汉果(而出定)，如是有二种出定。
    (九)‘出定者的心是向于什么’?是向于涅槃，即如这样说：
‘朋友毗舍佉，从想受灭定而出定的比丘的心，向于远离，倾于
远离，赴于远离’。
    (十)‘死者和入定者有什么差别’?此义已在经中说过，所谓
‘朋友，这死者命终者，是他的身行息灭。语行……乃至心行息
灭，寿尽，暖消，诸根破坏。而此入于想受灭定的比丘，亦是他的身
行息灭，语行……乃至心行息灭，可是寿未尽，暖未消，诸根未曾破
坏’。
    (十一)‘灭定是有为或无为’等的问题，这是不该说(灭定)是
有为、无为、世问及出世间的。何以故?因为它的自性非有之故
然而此定是依入定者而说入定，故可以说这是完成的而不是不完
成的。
        因为智者修习了圣慧而入此--
        圣者所行的寂静而称现法涅槃的定。
        所以入此灭定的可能性，
        说是在圣道中慧的功德。

                (四)成就应供养者等等

    ‘成就应供养者等等’，不但是能入灭定，当知成就应供养者等
等，也是这修出世间慧的功德。概而言之：因为他修此(出世间的
道慧)，所以这修慧者是人天世间的应供养者、应奉者、应施者，应
合掌恭敬者、是世间的无上福田。
    其次各别而言，(1)曾修初道慧的：(一)虽以钝观而来的钝
根者，亦名为‘极多七番’，于善趣有经过七次轮回之后而成苦之灭
(般涅槃)。(二)以中等的观而来的中根者，名为‘家家’，于善(趣
之)家经过二或三次流转轮回之后而成苦之灭。(三)以利观而来
的利根者，名为‘一种了’，生于人有一次之后而成苦之灭。(2)修
第二道慧的，名为‘斯陀含’(一来)，经一次来此世间后而成苦之
灭。(3)修第三道慧的，名为‘阿那含’(不还)，他们由于根的不同
有五种而离此世终结，(一)中般涅槃，(二)生般涅槃，(三)无行
般涅槃，(四)有行般涅槃，(五)上流至阿迦腻吒行(色究竟)。
    此中：(一)‘中般涅槃’，即生于任何的净居天中，未达于中寿
而般涅槃的。(二)‘生般涅槃’，是过了中寿而般涅槃的。(三)‘无行
般涅槃’，无行，即不以加行而生于上道(阿罗汉道)的。(四)‘有行
般涅槃’，有行，即以有加行而生于上道的。(五)‘上流至阿迦腻吒
行’，即从其所生之处，流向上方，直至升到阿迦腻吒(色究竟)，在
彼处而般涅槃。
    (4)修第四道慧的，(一)有的成为‘信解脱’，(二)有的成为
‘慧解脱’，(三)有的成为‘俱分解脱’，(四)有的成为‘三明者’，
(五)有的成为‘六神通者’，(六)有的成为‘获得种种无碍解的大
漏尽者’。有关于此(第四道)的曾说：‘在道的刹那，此圣者名为
解结；在果的刹那，他便名为曾解结者，是人天世间的最胜应施者’。
        修此圣慧有这样多的功德，
        智者应该好乐于修习。

    至此，已经解说了在
        有慧人住戒，修习心与慧，
        有勤智比丘，彼当解此结。
的偈颂中以戒定慧三门所示的清净道中的修慧的功德。

          为善人喜悦而造的清净道论，完成第二十三品，定名
          为说修慧的功德。

第二十三 说修慧的功德品


结　　论

        结　　论

        有慧人住戒，修习心与慧，
        有勤智比丘，彼当解此结。
    我提出了此偈之后又说：
        大仙所说之偈的戒等种种义，
        现在我要如实的解释；
        对于那在胜者教中已得而难得的（那些）出家（的人们），
        如果不得如实认识到包摄戒等安稳正直的清净道，
        虽然欲求清净而精进，
        可是不会到达清净的瑜伽者，
        我今依照大寺住者所示的理法，
        为说能使他们喜悦极净抉择的清净道；
        是故一切欲求清净者，
        应当谛听我的恭敬说。
    这些我在前所许的，也都说过了；然而在这里：
        那些戒等诸义的决定说，
        也是根据五部尼迦耶的义疏的理法，
        取自一切所说的决定说，
        可说脱离一切复杂的过失；
        欲求清净而有净慧的瑜伽者，
        应该尊重于此清净道。
        我因受了属于有名的上座（部）
        最胜分别说（部）的大寺住者系
        具有智辨生活严净律行与行道相契的
        并以忍辱柔和慈悲等德庄严其心的
        大德--僧伽波罗的恳请，
        并且为欲正法久住造此论；
        我愿将此一切所得的功德，
        回向一切众生受利乐。
        今以五十又八诵分的圣典（量），
        造完清净道论无障碍。
        并愿一切善巧世人的意欲，
        都得迅速成就无障碍。

            （清净道论毕）

    这是饰以最清净信、觉慧、精进、集诸戒行正直柔软等德，深入
自宗义及其他宗义、具足聪慧、对于三藏及诸义疏等的世尊教法而
有权威的智力、大文法家、文字学者、天赋词章优美的雄辩家、合理
的演说家、优胜的理论者、大诗人、为那些对于饰以六神通及种种
无碍解之德的上人法而有权威觉慧的上座部的明灯的大寺住者的
诸长老系中的庄严者、有广大清净的觉慧、由其尊师授与觉音之名
而称为摩楞陀笈多迦的长老造，定名为清净道论。
        直至那净心者如如者世间的最胜者
        大仙佛陀的名字的住世，
        对于那些欲求出世的善男子，
        此论亦得存续而示净戒的方法。
        由我写成此论的功德，
        以及其他福业所感的来世，
        愿于三十三天而乐于戒德，
        不着五欲证初果；
        愿以最后之身得见世间第一的救主、
        利乐一切有情的弥勒牟尼的牛王，
        听了智者宣示的正法，
        证得最高之果光扬胜者的言教。

        --清净道论毕--

结　　论


前 言

清净道论导读--前言[Preface of the Path of Purification(Visuddhimagga)]

    台湾现今的修行风气极其昌盛，海外的华语系教区也有繁荣的景象。今
日华人英姿勃发，正以豪爽有力的姿态活跃在世界的舞台上。修行方法五花
八门，有够热闹，这就是台湾创新的生命力。有依古不依今的，古说今唱的
，有的自创品牌，有的自创宗派，有的制造新佛，还有超越佛陀的。读者享
受自由选择，但也面临选择的迷惑，特别是宗教乱像不断，也让空虚的人们
犹豫不前。禅修，活现了生命的自在，多么迷人，但又那么令人不解。
朋友们，尝尝真理的滋味吧。<<清净道论>>是古今中外共认的禅修宝
典，佛法的百科全书。作者的原意就是为了铺陈清净的生活之道，破除真理
的迷障，在渐次升进的历程指引修行。它以戒定慧三学总摄一切佛法，也以
三学的阶梯带领修行，指明各环节的关卡，破除各环节的障碍。‘来！看看
法’，来验证一下‘清净道’，走看看。特别是今日台湾的佛教已成华语系
佛教的心脏，试试原味的佛法吧。

      《清净道论》的作者觉音尊者，约五世纪人，遍注经律论，奠定南传
佛教(上座部)的方向与内容。<<清净道论>>就是他注解三藏的核心，最生动
、体系的杰作。学习<<清净道论>>就可通达佛法，清楚禅修的各种技巧，
确认持戒、修止、修观的分际与升进，可以破除修习止观的障碍。既可选定
适合自己个性的修行法门，也懂得如何选择、亲近禅师，它也可以当作禅师
的教学手册。禅修，而没有受用<<清净道论>>之类的修行教导，真是可惜
。戒学的部分未提示教团运作的原理，觉音尊者或许另有安排，但对有心建
立清净教团的人可说是美中不足。

    本书的写作原则，力求简明清晰。不涉入该论百科全书式的征引、讨论
。以明确的纲骨，带领血肉，方便大家品尝精髓。为易于通览阅读，尽可能
不放入任何外文，不另作注，适度地作现代诠释。对于古今的禅修法门，也
在相关脉胳厘清其分际。<<清净道论>>已有叶均的中译本，嘉惠中文世界
，本书也有引用。但译文质朴，加以<<清净道论>>本文的叙述繁杂，非常
不易读。我们就分层次，以论题的方式，逐项解释，并编号依序说明。请读
者循线贯穿，慢慢地延路拾宝。有些段落若觉陌生，可以先略过。体认戒学
与定学的要义之后，就可进入‘修定的注意事项’(第二章第二节’。

    撰写本书，再次体认法的尊贵与超越。怀着修智慧波罗蜜的喜悦，引介
本论与国人分享。感谢提供意见、协助校稿的法友，助印的善友，更感谢杜
婷婷小姐为本书插图。愿以此书献给台湾人，与广大的华人分享殊胜的佛法
。