封面

《生活中的缘起》

（佛使比丘著，香光书乡编译组译，中华佛典宝库根据网上资料制作）


【生活中的缘起】

目次

前言

【学习缘起是佛弟子最重要的事】
缘起甚深
“日常用语”与“法的语言”
缘起的原则

【缘起是佛教的核心】
缘起即是圆满的圣谛
缘起是什么？
为什么要了解缘起？
知道缘起有什么好处？
到底要以什么方法灭苦？怎么去做？

【缘起就在生活中】
缘起的十一种状况
缘起之流的产生──在人们日常生活中的缘起实例
缘起的苦必依于取

【佛陀发现并宣说缘起】
佛陀发现缘起
缘起的五种说法
缘起各支的解释
缘起用语中的有、生
缘起是四圣谛

【以违反缘起法则的方式解释缘起】
缘起中没有自我存在
错误的解释何时产生
错误地解释缘起，使佛教衰灭
解释错误的原因

【评析觉音对缘起的观点】
觉音的谦逊
觉音的背景
世间解
四遍净戒
两种涅槃

【缘起没有贯通三世】
不能以日常用语解释缘起
缘起无法在婴儿的身心中成立
缘起像闪电般生灭
在一天中可能生起好多次的有和生

【缘起的辐射轮】
缘起中的缘起
结论
◎本书段落标题为香光书乡编译组所加


  [生活中的緣起]

前言

    佛说“缘起甚深”，正因其深奥，致使大部分的人无法洞悉因缘法则。二千五百多年前佛陀对阿难的开示，至今依然真实如昔。佛教的核心──缘起，是如此难以理解，因而成为人们严重误解与扭曲佛法的症结。本书中，佛使尊者将这些误解的根源挖掘出来，并将其置于严谨的慧光下细察分析。这些根源虽可回溯到原始佛教时代，然而最早的文献记载，却是在一千五百多年前觉音（Buddhaghosa）的论集中发现的。

    许多上座部的正统教说，可说是建立在觉音解说的基础上，且把觉音对缘起的误解当作标准，因此使真理变得混淆不清。简言之，觉音是从亘贯过去、现在和未来三世的立场来解说缘起。过去世的无明与行（意志性的活动）引生现在世，在现在世中承受过去所作所为的果报。这种过程决定了我们现世的烦恼（爱与取），且不断轮回而导致未来世中的生与苦。佛使尊者仔细检查这种解说，并提出重大疑问：如果佛陀教导无我（anatta），那么自一世转移到另一世的东西是什么？如果苦的因在某一世，而其果却在另一世，那么我们要如何践行在此生此世即可获得利益的方法呢？

    正确地了解缘起非常重要，它会使我们认识到“我”这个观念，是依存于各种不同的因缘条件而生灭，让我们从“有个永存不灭的我”的谬见中解脱出来。根本没有任何“我”的存在，只有“我”的想法在无明所掩蔽的心中相续生起，无明的心被这些相续不断的生起所蒙，而耽迷于以为“有个永存不灭的我”的幻相中。然而，诚如佛使尊者所指出的，佛陀教导缘起是为了帮助我们看穿这些幻相。而贯通三世的缘起说，意味著有某种可从这一世跑到下一世的东西存在，这样就与佛陀的教导恰恰相反，事实上，它反而破坏了佛陀的教导。

    佛使尊者对缘起的解说方式有强力的后盾作为凭借，他避绕各种论集，而直接回到原始巴利经文，探寻资料的源头，并时时著眼于如何使教理切合实用，让真正想于此生此世灭苦的人能够实践。缘起其实是苦的详尽分析，包含苦的生起、止息及灭苦之道。透过对因缘法则的了解，我们可清晰地看见践行之道：专注于当下的触，将可引生智慧并防止苦的生起，因为苦的生起及止息的各种成因均存在于当下。当无明掩蔽了心，苦就生起；而当正念与智慧调伏六根（眼、耳、鼻、舌、身、意）时，苦就止息。这样的缘起是可实际应用的，因为其因与果均存在于我们所可及的今生今世。然而，若像觉音所宣说的，苦的因是存于过去世，那么要在此世解脱痛苦是不可能的，因为它的因不是我们所能掌握的。

    对所有认真的佛教学习者，本书相当重要。一般人对缘起的误解就像躲在壕沟中般难以察觉，本书深入地加以澄清，并引领我们回到巴利经文中亲见佛陀的原始教导。感谢本书译者Steven Schmidt及Sublime Life Mission允许我们再版这本有价值的书。希望本书能厘清关于这个重要教义的混淆，并透过对苦的本质的清楚呈现，帮助所有人解脱痛苦且发现永恒的宁静。

                                    佛法解行中心（The Dhamma Study & Practice Group）


gaya/香光书乡/法音丛书/生活中的缘起：学习缘起是佛弟子最重要的事

  [生活中的緣起]

学习缘起是佛弟子最重要的事

    原本我决定为《法音集》里的《佛说缘起》一书作序并加以解说，但是由于身体状况不佳及其他各种条件不具足而无法完成。然而运气还不错，我所要表达的内容已经在另一本书中了，它可以很圆满地代替我所要写的序文，那本书即是《法音集》第七册【译注一】。我再次修改，以便让读者更容易了解。

    另外想要向各位介绍的是，《法音集》第二册《依缘性》（Idappaccayata）的内容对于要学习缘起（Paticcasamuppada）的人是很有帮助的。因为实际上，两者是一致的，只是解释上有广狭的不同罢了。以下的理由可以说明学习者必须要用本书做为学习缘起的基本原则。

缘起甚深
“日常用语”与“法的语言”
缘起的原则

【译注一】【法音集】第七册为《深深了解佛法真义》（Osaretabbadhamma），《生活中的缘起》即是译自该书的第十一章<实修止息缘起法的原则>，内容倾向对传统缘起教法的批判，佛使比丘于此章中论说缘起并没有贯通三世，可在日常生活中实践。


gaya/香光书乡/法音丛书/生活中的缘起：【学习缘起是佛弟子最重要的事】/缘起甚深

  [生活中的緣起]／【学习缘起是佛弟子最重要的事】

缘起甚深

    缘起是佛教徒必学的重要课题，正如巴利经典《长部》等诵经【译注二】所记载：

    有二种正等觉者所善说的法，是诸比丘所应撰集，以防诤讼，使梵行久立，多所饶益，天人获安：

        一、处善巧（ayatana-kusalata）。
        二、缘起善巧（paticcasamuppadakusalata）。【译注三】

    这段经文告诉我们必须尽力互相帮助以正确了解缘起，这样将能为我们自己与宗教带来利益，也为人、天二道带来安宁。尤其我们佛教徒之间应该努力建立共识，以消除纷争，因为意见分歧会引生践行缘起的问题，我们必须利用任何可能的方法来帮助彼此达成共识。在此所作的阐释，不是企图制造纷争；相反地，是要消除教缘起的老师和学缘起的学生，以及其他想研究缘起的人之间的争执。

    缘起非常深奥，正是佛教的核心或精髓。因为它本身非常深奥，所以必定会引起某些问题，这些问题甚至会反过来危害佛教，致使佛教徒无法从这核心的教法中受益。阿难尊者曾对佛陀表示，缘起看来非常容易而且浅显，当时佛陀答道：

    阿难！别这样说，阿难！别这样说。缘起甚深，具深邃相，众生无法理解，不能明白我所教的，也无法彻底看透缘起，心就会很混乱。就像纠结难解的丝、缠结成球的线、攀生杂乱的文若草及灯心草，不得出离于苦界、恶趣、堕处、轮回。【译注四】

    这段经文告诉我们，不可把缘起当成游戏来玩，而必须投入所有的精神智慧来学习缘起，不可漫不经心。

    至于凡夫只有常见的认知，也就是常常觉得有个“自我”（sassataditthi），因而他会发现缘起非常深奥难以理解，对他们而言，缘起变成一种既深奥又复杂的哲学，好像刚才所说那束纠结的丝一样。这样一来，人们会花许多力气争辩，就像瞎子摸象，因为每个人摸到象的不同部位而产生争执。

    但对阿罗汉而言，缘起就像一种自然的知识，是可被公开印证的科学，或是可放在手中把玩、观看的东西，就算不知道各缘起支的名称都无所谓，他已看清一切事物，不再执取，也不会由于接触任何情境而产生爱、取。他可以不必知道各缘起支的名称，也可能无法很详细地教导别人缘起的内容，甚至无法说明有关它的任何事，但因为阿罗汉已具备了最圆满的正念【译注五】，就能随著缘起还灭的方法而完全灭苦。

    这就是缘起之所以深奥的道理，甚至像佛陀这样的智者，也花了全部的心力才发现它，并建立教法教导一切众生。虽然如此，缘起仍难以理解，所以佛陀觉悟之初，甚至考虑过不要教导众生缘起，因为只有极少数的人能了解这深奥的教法，恐怕会白费心血，但是最后由于大悲的力量，激发佛陀肩负起教导这难懂、深奥真理的艰钜工作，对世间上少数能够理解缘起的人，佛陀满怀慈悲地教导，我们必须体会佛陀为凡夫解说这难懂的缘起，是多么地辛苦啊！

【译注二】请参阅《长部》等诵经（《汉译南传大藏经》第８册，２２８～２３２页），及《长阿含经》众集经（《大正藏》第１册，４９页下－５０页上）。

【译注三】处善巧：以十二处为观察的对象而生起的智慧。缘起善巧：以缘起为观察的对象而生起的智慧。

【译注四】记载于《相应部》因缘篇，因缘相应，树品（10th Sutta, The Tree" Sutta,The Kindred Saying on Cause, Nidana vagga, Samyutta nikaya II, PTS, p.64）。依《汉译南传大藏经》：“阿难！勿作是言。阿难！勿作是言。阿难！此缘起所见甚深而且深远。阿难！因未证此法，由于不知，如是，此如縺索之众生，被肿物所覆之众生，如文若草、灯心草之有情，不脱苦处、恶趣、无乐处之轮回。”（第１４册，110页） 。
    请参阅《长部》大缘经（《佛教大藏经》第８５册，169页）。叶均译，《清净道论》下册，245页，华宇出版社。

【译注五】阿罗汉是彻底圆满觉悟的人，他在每一刹那都能起觉照，念念不中断，六根皆能清净无漏，所以称为圆满的正念。而凡夫只能偶尔生起正念，甚至没有正念，所以并不圆满。


gaya/香光书乡/法音丛书/生活中的缘起：【学习缘起是佛弟子最重要的事】/“日常用语”与“法的语言”

  [生活中的緣起]／【学习缘起是佛弟子最重要的事】

“日常用语”与“法的语言”

    在弘扬缘起教法上，有个奥妙的事实：当佛陀艰辛地弘扬佛教时，必须同时使用两种语言。那就是以“日常用语”教导为常见所惑的人，为他们解说一般道德，因为持常见的人时时有“我”、“我所有”的感觉，而这种执著已根深蒂固地存在他们心中；以“法的语言”来教导那些眼睛只覆盖著微尘的人(指利根的人)，令他们能理解胜义谛（paramatthadhamma），而抛弃长久执持且珍爱的常见，这就是两种语言。

    缘起属于胜义谛，就必须用法的语言来解说，它与道德是完全相对的【译注六】，怎么可能以日常用语解释清楚呢？使用日常用语，不可能论说缘起；而如果用法的语言解说，听众听不懂，就会用日常用语来诠释一切，结果不是无法理解，就是完全误解。这就是教导缘起最根本的困难，也是佛陀刚觉悟时不愿教导的原因。有时即使教导了仍不能理解，就如渔夫之子嗏帝（Sati）比丘的例子，我将会在下面说到这件事。直到现在，我们被教过、讲过甚至讨论过，依然不懂，纵使接受了教导，也无法付诸行动，或愈修愈偏离正轨。

    在宣说道德时，就必须说到有“人”、“众生”、“我”、“如来”，甚至教人造福时，也会说到死后将能获得福报。然而在宣说胜义谛时，并没有所谓的“众生”、“人”、“如来”，只有相互依存所生起的刹那，相续流转，每一支称为“缘生法”（paticcasamuppanna dhamma），当它们被串连成线或成链时就称为缘起。在一一刹那中，即使是此时此刻，其中都不可能有个“我”，因此就没有谁生、谁死，或谁去承受旧有业报的常见，也不是死了就断灭的断见。因为从这一刻起，就没有那个断灭的人，此时此刻也只是胜义谛中道的缘起现象，它和八正道或可运用在道德上的中道，都是并行不悖的。

    在善的因缘未改变之前，一般人的习性会执著于道德，以善行求心安。一旦因缘改变，由于执著而感觉到无常的苦（dukkha）和无我，他会明了道德也不是究竟的皈依处，必须回头寻觅如缘起这种胜义谛，以拔除痛苦的感觉。心逐渐提升到超越“我”、“我所有”、善恶、好坏、苦乐时，就不再有任何痛苦。把缘起教导成有个生生世世流转的自我，不但违反缘起法则，也违反佛陀说法的原则──要让人类彻底止息或超越任何一种自我。因此，缘起不涉及道德，因道德不论在任何情形下都以自我为根本，仍依存于常见中。

    目前，有两种缘起的说法，其一是被歪曲渲染而无法奉行的缘起，这种扭曲的教法已经被教导了一千多年；其二是契入佛陀本怀的缘起，对于根门的触能有所警惕，不让受引生爱，当下就可实践并有所收获。事实上，如果一般人能这样修行，纵使不称它为缘起，也能获得可观的成果。在这两种缘起的说法混淆之际，有心学佛的人必须善加谨慎，以契入佛陀的本意。佛陀所说的缘起本质不是断见──使人不行善、不负责，或如一般喜欢惹是生非而不自爱的人；也不是常见──像是极端份子，陶醉于现在的自我、生生世世的自我，或一切的“我”、“我所有”。缘起并不是如一般人以为的只是浮夸的理论，相反地，它是严谨的修行──当根门的触生起时，有正念来控制受，而不会引生爱、取、有、生──甚至不必使用“缘起”这种太过专门的术语。

    我们必须互相提醒的是，别把佛教的心要──缘起，诠释成万物有灵论，即相信有个自我的灵魂、神识能去投生，或时常附在身体内。在这个原子、太空时代，西方学者都嘲笑、讽刺这种观念，但愿各位能共同认真地挽回泰国佛教的形象，别将日常用语（或以含有常见思想的语言）所教导的道德，掺杂于以法的语言（或以含有究竟正见的语言）所教导的胜义谛──缘起之中。依照缘起法则修行便是如实的中道，经典中说，透过了解缘起的慧力，便能拥有无上正见或出世正见，这种正见不偏向断见或常见【译注七】。缘起安住于有“我”（常见）和非“我”（断见）之间的中道，它的法则是“此有故彼有，此灭故彼灭”，就由于这种原则使佛教不致陷入断见或常见。我们要特别注意，别让缘起教义的教导，演变成非佛所说，甚至成为印度教或婆罗门教的教理。事实上，在持常见的人心中，根本无法建立缘起，因为两者是互相对立的。因此，以常见教导缘起，是在破坏缘起法则，这点我们必须要小心谨慎。

    从原始巴利经典中探究佛陀所宣说的法，我们将能清楚地发现这两种区别：第一部分为道德，是教导还有常见的人；另一部分为胜义谛，为的是要破除常见且不偏向断见。而后，到了论书撰述的时代，产生一种极普遍的偏离现象，就是以常见来讲解胜义谛，甚至缘起也不例外。这些论师一有机会，就将缘起解释成有个自我，有个相同的人死了便去投生，或全部都以物质的角度来解说。譬如地狱就被解释成存在于地底下，是人死后才去的地方，而不是缘起之流中，当下就存在的恐怖地狱，即使是根据缘起而感受到的地狱，我们还是依然将它安置于地下或当成死后的地狱。

    因此，研究缘起就必须以原始巴利经典作为基础，别盲目无知地臣服于论师，或百分之百地屈从于论典，如《清净道论》（Visuddhimagga），我相信《清净道论》的作者和整合所有巴利三藏注释的人是同一位。形成思想的垄断，让人们只能听到一种声音，甚至一致盲目地接受论典。虽然如此，但我们仍必须要以佛陀赐予的《噶拉玛经》【译注八】及《大般涅槃经》中所说“四大教法”的原则【译注九】，来维护和使用我们的自主权，如此我们就可以预防和保护自己不沦为后期偏向常见的书或论典的奴隶。

    如果掌握《噶拉玛经》和“四大教法”，便可严格地依照佛陀所制定的抉择原则去找寻，我们就有本事从层层的垃圾堆中挑选出很多正确的东西。这并不是说所有论典都没有价值，而是必须很严格地依照佛陀所制定的抉择原则，去找寻正确的说法。当代泰国第五代王朝的论师杉马那照（Somdet Phra Maha Samanachao）也指示我们必须要这样研究，甚至巴利论典都不例外，我始终是尊长忠实的思想追随者。依照“四大教法”，凡是不符合“法”与“律”的，就应视为听错、记错、说错、教错了。缘起最主要是在破除常见和断见，所以缘起的教法，若被解释为人在三世中轮回，以“四大教法”来检核，是无法让人接受的。《佛说缘起》这本书将会帮助我们证明这点。

【译注六】道德是一种“有我”的世间善法，仍有主体自我的观念，与缘起灭除主体自我的教义相对立。

【译注七】记载于《相应部》因缘篇，因缘相应，伽拉罗刹利品（The Fifth Sutta, KalaraThe Nobleman, in the Kindred Saying on Cause, Nidana vagga, Samyutta nikaya II,PTS, p.43）。

    依《汉译南传大藏经》：“比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘生而有老死。”（第１４册，７１页）。

【译注八】依《增支部》三集，大品：“汝等勿信风说，勿信传说，勿信臆说，勿信与藏［经］之教［相合］之说，勿信基于寻思者，勿信基于理趣者，勿信熟虑于因相者，虽说是与审虑、忍许之见［相合］亦勿予信、［说者］虽堪能亦勿予信、虽说［此］沙门是我等之师，亦勿予信之。”（《汉译南传大藏经》第１９册，269页），此乃《噶拉玛经》之十大原则。

【译注九】请参阅《大般涅槃经》（《佛教大藏经》第８５册，204～205页）。“四大教法”是指任何说法不论是传说从佛陀那儿亲听亲受的，或从僧团多闻长老，或从众多善知法律或一善知法律的长老听来的都好，应把它与“经”、“律”相比较对照：如果合经依律，便确定“此言是真佛陀所说”；如果离经违律，便可断定“此言确非佛陀所说。”


gaya/香光书乡/法音丛书/生活中的缘起：【学习缘起是佛弟子最重要的事】/缘起的原则

  [生活中的緣起]／【学习缘起是佛弟子最重要的事】

缘起的原则

    以下几点是缘起的原则：

    一、在六根与六尘接触的每一刹那中，若没有解脱的念、智，就会出现有（bhava）和生（jati）。换句话说，在与无明相应的接触中，刹那间就造作出缘起。

    二、在缘起的语言中，没有所谓的“人”、“自我”、“我们”、“他们”可成为受苦的人、灭苦的人，或在轮回中流转的人。

    三、在缘起的语言中，没有所谓的“乐”，只有“苦”和“苦的止息”，因为“乐”是常见的所依【译注十】，所以缘起中不谈“乐”。除非用在日常用语的解说上，才把不苦的状态当成“乐”，如说“涅槃是无上的乐”，以方便契合道德的教诲。

    四、在缘起的语言中没有自我的结生识（patisandhi vinnana）【译注十一】。所以，在缘起里的识（vinnana）只是指六识（六根与六尘相触而生的）。但如果你企图把六识当作为结生识，那也可以，然而如此解释六识本身，将会造成名色、六入、触、受，且又不断地延续到缘起过程中最后的有和生。但佛陀从不将识解释为结生识，因为佛陀的用意是要让我们看清平常感官的六识【译注十二】。所谓结生识只有后期的论著才提到，它们在不知不觉中把常见带进佛教中，并成为佛教中的害虫，慢慢地侵蚀佛教，直到瓦解整个佛教。事实上，我们已有平常感官的识或缘起无明缘行所引生的识，而不需要有结生识。

    五、在缘起的过程内，只有缘生法。也就是说一切现象都要有其他条件的相互依存才能产生，而且也仅仅是刹那生灭，接著便继续辗转相依地衍生出其他现象，这种由各种条件相互依存而产生的现象称为缘起。在此有两个重要的原则，值得我们注意和研究：(一)别产生自我而成为常见的人；(二)别产生与自我相对立的观念，认为什么都没有，这是断见。更正确地说，只要保持中立，即所谓的中道，就不离缘生法。

    六、以业（kamma）的角度来看，缘起显现的是非黑非白业及黑业、白业的灭尽，并把福业、非福业和不动业（anenja）全都当作是“苦”。必须超越这三种业才能够彻底灭苦，这样业才不会成为执著自我或一切常见的所在。

    七、符合“现见”（sanditthika）【译注十三】才是佛教的原则。以一次流转包括三世的方式来诠释缘起，就不是“现见”的原则。缘起的十一种状况【译注十四】都必须不离“现见”，这才是佛说的缘起。

    八、在经典中解说缘起的方式有许多种，譬如：(一)从无明到老死苦──顺说缘起（anuloma）；(二)从老死苦到无明──逆说缘起（patiloma），这顺向与逆向的两种解说中也有缘起的还灭；(三)从根境的接触解说起，直到产生识、触、受等，但不必提到无明；(四)从受开始，相续到苦老死；(五)最后也许是最奇特的说法：生和灭在一次缘起的运行中同时解说，也就是无明缘行，行缘识，识缘名色，直到受缘爱，并反过来说明爱灭即取灭，直到苦灭，这是最奇特的说法。这种说法的涵意似乎是说，即使缘起已发展到爱了，也有可能即刻产生正念而中断了爱的流转，并倒转过来灭除苦。如果我们把经典中各式各样的缘起拿来讨论，那将会让我们更清楚地看到，缘起实在不必涵盖三世。

    九、缘起是刹那的现象，而非恒常。因此所谓的生或死，必须放在一般人日常生活中的缘起流转中说明，也就是如前面第一段所说的，在根境接触时失去正念。我们可以轻易地看到，当贪、嗔、痴等烦恼生起，自我就已经诞生，每一次就是“一生”。如果有谁还喜欢“今生”、“来生”这些名词，就得掌握刹那的生，这样我还可以接受，因为它还能契入真理──当下可以体证并受用。如果要依照日常用语所说的生从母胎所生，就不是缘起的语义，它将阻碍我们对缘起的理解。我们应重视眼前可及的“来生”，只要想克服，就能做到，这比起无法预知投生于何处的“来生”要好得多了！

    十、仅仅在理论上讨论的缘起称为哲学，它没多大用处，大可不必！真正的缘起是一种修行，它可以不让苦产生，亦即当根与境接触时，对六根都保持著醒觉。以这个原则，来守护六根而不产生漏（asava），才是圆满的缘起还灭。即使你不以“缘起”称之，实际上还是同一件事，这种缘起叫做正道（sammapatipada）。【译注十五】

    前面所叙述的一切都可作为测试是否理解真正缘起的准绳，简单地说，真正的缘起是直接灭苦的实际修行。苦之所以生起是因为一旦有烦恼，就会有缘起（从无明到老死）的一次流转。这就好像两回合的生，因为当内根和外尘接触时，产生与无明相应的识，（第一回合的生是指名色的生），相续地识缘名色，名色缘六入。然而在尚未发生之前，识似乎不存在，因为此时识处于休止状态，这种识只在持有常见观念的人中，才称它为结生识。由于触而引生受，相续地就直接产生爱和取的烦恼，继而发展出有和生，就是我与取──执取“我”、“我所有”的生，这就是第二回合的生。如此就得承受生、老、死、愁、悲、苦、忧、恼等的痛苦，简称为五取蕴（pancupadanakkhandha），也就是苦。总而言之，缘起的一次运行含有两回合的生，不必等到进入棺材才有死或再生，以日常用语来解释肉体的生和死，与佛陀所教导的缘起无关。

    很明显地，佛陀教导缘起的用意在于更加彻底灭除我见或灭除自我。单靠一一分析五蕴来看“无我”还不够，才必须看清缘起的现象。每一蕴依“此有故彼有，此灭故彼灭”的因果法则，只在缘起的十一种状况圆满地生起时才出现。这使我们更清楚地看出“无我”、惑（烦恼）、业、异熟（vipaka），或从因到果的整个过程现象都是“无我”。若只听闻“五蕴无我”而不能看清缘起的现象，那也可能会产生可笑的迷惑。就像巴利经典中记载，曾有位比丘对佛陀说：“可敬的佛陀！听说五蕴无我，那么无我所造的业由谁承受呢？”【译注十六】这点足以看出只听闻“五蕴无我”，但对“无我”一知半解的情形。一谈到造业和业报，就认为有个“我”去接受苦或乐的业报，这会造成可笑的情况，然而如果能彻底看清缘起的现象，就不会产生这种疑惑。

    若能彻底看清缘起法则中的刹那现象，就不会像前面典故中所说的，有个自我在运作。即使在缘起之流中，仍然可能出现今生、来世、恶道（地狱、饿鬼、畜生、阿修罗）、人、天神及梵天，甚至佛、法、僧。这皆是由福业、非福业和不动业的造作力（abhisankhara）所驱使。如果其造作力已成功地引发受或生，而心又处于烦恼忧虑如火焚烧的状态，此刻地狱就生起了。有如《相应部》谛相应深险品第三热烦经里，佛陀所称的“大热地狱”（Mahaparlaha）【译注十七】，而在其它地方则称为“六触处所属之地狱”（Chapassayatanika niraya），这才是真实的地狱，比起持有常见的人所相信的那地底下的地狱更为恐怖。同一部经典的下几段里，说明天堂为“六触处所属之天”（Chapassa yatanika deva），这才是真正的天堂，比起持有常见的人所相信那天空之上的天堂更为真实【译注十八】。假如我们的感受或（内心的）苦都充满著恐惧，就是阿修罗（asura）；倘若饥饿得喘不过气来，就是饿鬼（peta）；愚痴就是畜生；苦乐参半，就是人类；享受著各式各样和各种层次的情趣，就是不同层次的天神；若饱尝色定（rupa-jhana）或无色定（arupa-jhana）的乐受和非苦非乐受，就是不同层次的梵天，这比进入棺材后才能经验的境界更为真实。那些误解都是由于对佛教的“化生”（opapatika）持有歪曲的观念所致。

    在缘起还灭中，我们就可发现真实的佛、法、僧是当下可体证的，并只有智者能亲身体证。这比持常见的人所说的三宝更真实，持常见的人所说的三宝只是无心的唱诵而已，毫无意义可言。今生是缘起流转运作当下的一个运行，来生是缘起流转的下一个运行，如此去了解，比持常见的人更真实。在他们看法中，“生”是从母亲子宫中出生，“死”是进入棺材的肉体死，这是日常用语或儿语，而不是佛陀教导缘起的语意。这样正确地去了解缘起才是佛陀教导论说的缘起，而不是后期常见论师们论说的缘起，后期论师论说的缘起是他们自己的创作，并一代传一代授受至今。

    缘起的语言或无上的法语可以帮助我们如实理解事物的真象，这和一般被许多常见所渗染的语言不同。例如正见（sammaditthi）有他方世界；有父、有母；有天堂、有地狱；有业、造业者和受业者；有今生和来世，这都依照著一般人所理解执持的语言来说明。一旦升到中级的正见，做为八正道之一，就不是这么解释，它只指出苦和苦的灭尽而已，且不提也不承认有个受苦者或有个“人”在灭苦，这都被称为正见。至于无上的正见，或如实的出世境界，这在经典中就有更深一层的说明【译注十九】，乃如实看清缘起的知见，既不偏向存在主义（atthita），也不偏向虚无主义（natthita），而是彻底看清且安住在中道，也就是看清“此有故彼有，此灭故彼灭”的缘起之流，其中并没有任何的“我”、“人”，甚至天堂、地狱存在。有了这种程度的知见，称为如实的中道，因为它不会偏向于断见或常见。

    请各位注意，依世俗谛的正见说明有自我，至于胜义谛的正见，则没有自我，那里有个自我呢？这都可称为佛教的正见，不过日常用语是用来教导一般人的道德，法的语言则用来教导那些眼睛只覆盖著微尘的人，让他们了解如实的真理，以便成为圣人，佛陀总是用两种语言来说法。缘起不是伦理道德，而是无上的胜义谛，没有一个主体能在一生又一生之中流转，也没有把缘起的一次运行分段到三世的必要。

    最后我们必须来讨论，以三世轮回解释缘起的目的何在。

    把缘起的一次运行解释为贯通三世，若追溯这种说法的起源有部分很清楚是从觉音的《清净道论》而来，而某些部分不很清楚它的出处，由于就文献的考证，没有比《清净道论》更古老的了，因此我要针对这本论著或作者做一些评论。实际上，我的评论不是指向觉音，而是因为我们必须要以正确的方法互相学习，来奉行佛教或佛陀所教导的缘起，这才是有益的。我们只是不满意与佛陀的旨意不同的解释，因此所谓的评论，实际上并没有什么评论，只是把原始巴利经文中，有关缘起的理论重新拿来研究讨论，以便使每个人都能自己去理解，或看出到底是怎么一回事，而不必相信我或其他任何人。如果因人云亦云而相信，就违反《噶拉玛经》的精神，如果盲目去做违反《噶拉玛经》的事，那么就是个没用的家伙。我们必须要运用“法眼”【译注二十】来做为判断问题的工具。

    假如我真的要来评论觉音的话，那就得这么评论：觉音所著作的《清净道论》只是把已存有的《解脱道论》【译注二十一】加上譬喻故事或注疏、评论，这将会使情况越来越严重。在此我必须要提醒各位注意，爱护佛陀比爱护别人更为重要，我们必须重新注意佛陀时常宣说的缘起，尽管这件事是多么困难，我必须牺牲到底，使佛陀所开示的缘起能真正为众生带来利益，而不像沉睡般无所事事，只是拿来互相争论，没有任何益处。

    由于觉音的论述，无法与佛陀巴利经典如《噶拉玛经》中的原理相印证，因此我──佛使比丘，就必须有如虾蜉撼树，螳臂挡车似的，靠著我的智慧来评论觉音。虽然别人看来会哈哈大笑，但是我对自己所做的事感到法喜充满，因为如此能将正确的理论带进缘起的教育领域中，缘起是佛教的核心，与我在一开始便提到的《长部》等诵经中所解释的一样。

【译注十】因“乐”易引生常见，而“苦”易引生断见。

【译注十一】结生识指连结此生至彼生的主体。

【译注十二】平常感官的六识是未在缘起中流转的识，缘起的识是受到无明缘行所污染的六识，而感官所产生的六识就纯洁如天真的孩子，是一种纯粹觉知的作用。无明相应的识是一种错觉的识，天真孩子的识是一种知觉的识，圣人、佛陀、阿罗汉的识是一种正觉的识，所以识分为三种：错觉的识是无明缘行的识，是一般凡夫受到无明所污染而产生的错觉的六识；知觉的识是纯洁的孩子未受到无明或后天邪知邪见所污染的六识；佛陀正觉的六识，是已经如实了知万物现象的识。

【译注十三】“现见”的原则即是此时此刻可体证的原则。

【译注十四】无明缘行、行缘识、识缘名色、名色缘六入、六入缘触、触缘受、受缘爱、爱缘取、取缘有、有缘生、生缘老死，共有十一种状况。

【译注十五】记载于《相应部》因缘篇，因缘相应，佛陀品第三道迹：“所谓正道迹者何耶？因无明之无余，离贪灭，故行灭，因行灭故识灭，……如斯是全苦蕴之灭。诸比丘！以此谓正道迹。”（《汉译南传大藏经》第１４册，5～6页）。

【译注十六】记载于《相应部》牲度篇，蕴相应，中五十经，第三所食品（On What mustbe Devoured, The Middle Fifty Suttas, The Kindred saying on elements, Khandhavagga, Samyutta nikaya III, PTS, p.88）。

    依《汉译南传大藏经》：“……其时有一比丘，心生思念：‘如是色乃无我，受……想……行……识乃无我，［然］无我所作之业，何者之我应受？’……”（第１５册，150页）。

【译注十七】依《汉译南传大藏经》：“诸比丘！有名大热之地狱。于彼处，眼所见之色，唯见非可爱相、不见可爱相，唯见非可乐相、不见可乐相，唯见非可意相、不见可意相。耳所闻之声……鼻所嗅之香……舌所味之味……身所触之所触……意所知之法，唯知非可爱相、不知可爱相，唯知非可乐相、不知可乐相，唯知非可意相、不知可意相。”（第１８册，352页）。

【译注十八】记载于《相应部》六处篇，第三五十品，提婆陀诃品（ On Devadaha, The Kindred Sayings on The Sixfold Sphere, The Third Fifty Suttas, Sala yatana vagga, Samyutta nikaya IV, PTS, p.81）。

    依《汉译南传大藏经》：“诸比丘！余见名为六触处所属之地狱。于此凡以眼见色，仅见不乐之色，不见乐色；……。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识不乐之法，不识乐法；……诸比丘！汝等为得住梵行之好机。”“诸比丘！余见名为六触处所属之天。于此，凡以眼见色，唯见乐色，不见不乐色；……。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识乐法，不识不乐法；……诸比丘！汝等为得住梵行之好机。”第１６册，１６６页）。

    请参阅《杂阿含经》二一（经《大正藏》第２册，５３页上）。

【译注十九】记载于《相应部》因缘篇，食品（ The Sustenance Suttas, The KindredSayings on Cause, Nidana vagga, Samyutta nikaya II, PTS, p.12-13）。

    依《汉译南传大藏经》：“迦旃延白世尊：‘……大德！正见者何耶？’‘迦旃延！此世间多依止于有与无之两［极端］。迦旃延！依正慧以如实观世间之集者，则此世间为非无者。迦旃延！依正慧以如实观世间之灭者，则此世间为非有者。迦旃延！此世间多为方便所囚、计、取著。圣弟子计使、取著于此心之依处，不囚于‘予是我’，无著、无住，苦生则见生，苦灭则见灭，不惑不疑，无缘他事，是彼智生。迦旃延！如是乃正见。……迦旃延！说‘一切为有’，此乃一极端。说‘一切为无’，此乃第二极端。迦旃延！如来离此等之两端，而依中道说法。”（第１４册，１９页）。

【译注二十】记载于《相应部》因缘篇，现观相应（ The Eighth Sutta, The KindredSayings on Understanding, Nidana vagga, Samyutta nikaya II, PTS p.95）。

    依《汉译南传大藏经》：“诸比丘！如是大利为法现观，如是大利，为得法眼。”（第１４册，19页）。

【译注二十一】《解脱道论》（ Vimuttimagga）收录于《大正藏》第３２册，399～461页，论集部。相传为阿罗汉优波底沙造，梁·扶南三藏僧伽婆罗译。


gaya/香光书乡/法音丛书/生活中的缘起：缘起是佛教的核心

  [生活中的緣起]

缘起是佛教的核心

    对一般人来说，缘起这个名词还是很陌生，但是我们无法用别的字来替换，因此尽力去理解缘起这名词是各位的责任，要不断地去领悟这个名词，直到它能成为一个惯用的字眼。曾经出家或研究过佛学的人可能听过缘起这个词，但是一般在家人可能会感到困惑而不去注意，因此就无法理解佛教中最重要的法。我觉得必须要解释，让它能被接受并成为最平常的一件事。

缘起即是圆满的圣谛
缘起是什么？
为什么要了解缘起？
知道缘起有什么好处？
到底要以什么方法灭苦？怎么去做？


gaya/香光书乡/法音丛书/生活中的缘起：【缘起是佛教的核心】/缘起即是圆满的圣谛

  [生活中的緣起]／【缘起是佛教的核心】

缘起即是圆满的圣谛

    我必须要把它提出来，因为这是佛教的核心。

    一提起佛教的核心，大多数的人会联想到四圣谛。在此希望大家能明白，缘起是最圆满、最究竟的圣谛，所以请称之为“摩诃圣谛”（大圣谛）。缘起是“摩诃圣谛”，是佛教的核心，因此必须先来讨论，一直到能完完全全地了解缘起。

    接著应该要知道的是，这难以理解的缘起几乎时时刻刻存在于每个人的身心之中，然而我们却不知道。这可说是我们自己的过错，而不是“法”的错，因为我们没有去注意，就不知道它几乎时时刻刻存在于我们的身心。接下来就为各位讲解，到底它如何常存于我们的身心呢？

    能理解缘起的人就有本事自己修行，进而止息自己的苦。另一方面，我们必须把它当作是每个人应尽的责任，必须要去了解和帮助别人，让大家都能了解缘起。这是佛陀的心愿，若我们能做到这一点，那么佛陀觉悟缘起才不会徒劳无功。

    就好像四圣谛一样，如果没有人理解，那么佛陀所觉悟的“法”便会徒劳无功，没有任何用处。实际上缘起比四圣谛更重要，它可以说是最圆满、最究竟的圣谛。在此做个结论：我们必须要互相帮助来理解缘起，并把它推广到每个佛教徒身上，这就是为何我们要讨论“摩诃圣谛”──缘起的首要原因。

    为了理解缘起，以下就列举几个问题来作说明：缘起是什么？为什么要了解缘起？知道缘起有什么好处？要依什么方法灭苦？


gaya/香光书乡/法音丛书/生活中的缘起：【缘起是佛教的核心】/缘起是什么？

  [生活中的緣起]／【缘起是佛教的核心】

缘起是什么？

    如果有人问：“缘起是什么？”我们可以回答：缘起很详尽地指出苦的生灭如何发生，它揭示苦的生灭是辗转相依的自然现象，并没有鬼、神、灵物或其他东西能制造苦或灭除苦。缘起是相互依存的自然现象，当各个阶段相依地生起时，苦就随著生起或消失。所谓“缘起”（paticcasamuppada），“缘”（paticca）是指互相依靠，“起”（samuppada）是指同时发生，缘起就是因缘条件辗转相依而生的。

    缘起同时在说明没有“人”、“我”、“众生”的存在或相续轮回，一切只是自然地生、住、灭。如果能明了缘起，就能理解：没有所谓有个自我的“人”、“我”、“众生”。当人们不了解这点，就随著平常已被无明主宰的思想去感觉，那就觉得有“人”、“我”、“众生”。缘起指出：苦如何生灭，以及苦的生灭是因缘条件相互依存而成的，根本不必谈到“人”、“我”、“众生”。

    此外，辗转相依的生灭现象就如闪电般地迅速且剧烈，希望每个人都能好好注意：念头的生起相当迅速强烈，例如生气的产生有如闪电般地迅速剧烈。日常生活中，内心作用如闪电般地出现，而形成苦，这当下就是缘起。如果能看得到，就会觉得实在是太恐怖了；但如果看不到，就好像什么都没有。倘若要问缘起是什么，那可以用很通俗的语言来回答：造成苦的心理作用如闪电般地迅速、强烈，并存在我们的日常生活之中。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起是佛教的核心】/为什么要了解缘起？

  [生活中的緣起]／【缘起是佛教的核心】

为什么要了解缘起？

    第二个问题是：“为什么要了解缘起？”

    为了学习和修行，我们必须要明了缘起。由于现在没有人明了，缘起反而成为邪见。一般人的邪见有如嗏帝比丘一样，嗏帝比丘坚持的观念是：“在轮回中流转和游玩的只有识，而没有别的。”【译注一】这名比丘坚持地说这识有个“人”、“我”、“众生”，在轮回中一生又一生不停地流转游玩，而没有别的。相信“识”是有个“人”、“我”或“众生”，恒在轮回中流转游玩，这是因不了解缘起的本质，而产生的邪见。

    当时比丘们都尽力设法劝谏嗏帝比丘离弃邪见，而嗏帝比丘仍固执邪见，默守自己的主张，比丘们只好禀告佛陀。佛陀就召见嗏帝比丘，询问他说：“你真的有这种观念吗？”嗏帝比丘承认说：“这种识在轮回中流转游玩，而没有别的。”佛陀反问他：“你所谓的识是什么？”他回答：“可敬的佛陀，那一种能说、能感觉，或能承受一切善恶果报的主体，就是识。”

    这是一种非常严重的邪见：识本身能促使我们说话、感觉以及承受日后的一切果报。

    一般人都听不出为何把它当作邪见，因为他们都像嗏帝比丘这样地相信识是常存的，所以习以为常，也就不知道这是邪见。

    这是一种邪见的说法：坚持地认为识是恒常、存有、能自主，而不是缘生法或缘起现象。实际上，识只是一种缘生法，它没有自我，仅是条件相互依存、和合而刹那产生，然后相续地流转，可见识是缘生法。依照缘起，将可了解根本没有自我。

    嗏帝比丘坚持有自我或自我的识能去流转游玩，它不仅存在于当下且延续到来生。这种能说话，能接受各种情境的感受，或承受善恶业报的自我，称为识。

    这是因为人们已普遍存有这种见解，而不知道这是邪见。我们必须把缘起说出来，让大家都能明了“空无自我”的实相──识不是自我。如果说识是存在的话，它也是缘生法，即是条件相互依存而相续衍生的自然现象而已，并非是任何东西的主体。因此我们才必须要知道缘起。

【译注一】记载于《中部》双大品，爱尽大经（Mahatanhasankhaya Sutta, Greater Discourse on the Destruction of Graving, Mahayamaka-vagga, Majjhima-nikaya I, PTS p. 311—324）。

    请参阅爱尽大经《汉译南传大藏经》（第９册，３４６～３６３页），本经是记述啊帝比丘主张，有个自我的识在轮回中流转，并且认为这是佛说，佛陀教诫他，且与诸比丘对谈，以匡正他的误解。

    见《中阿含经》大品第二○一经啊帝经（《大正藏》第１册，７６６～７７０页）。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起是佛教的核心】/知道缘起有什么好处？

  [生活中的緣起]／【缘起是佛教的核心】

知道缘起有什么好处？

    下个问题是：“知道缘起有什么好处？”

    知道缘起的目的是要我们脱离邪见并产生正见，以彻底灭苦。邪见就是误以为有“人”的存在，且会去投生，随著业报而成为（某种众生）。如果还迷惑地认为识是自我，那还是邪见，仍会经历痛苦且无法灭苦。所以必须知道识的本质是什么，那就是明了识是缘生法，识依缘而生起，这样才能够以正见──正确的理解──彻底灭苦，这点在巴利经文有简短的记载：“识是缘生法，即是相依互存而产生的现象，如果没有因缘条件，识无从生起。”【译注二】

    这一点是说明若识真的有个主体，它就能自主地出现，而不必依靠因缘条件，事实上，“识”本身是不能单独存在的，只有在因缘互相依存的情况才能产生。它细微到使我们去思考和感觉，让名色（身心）去做事、说话……等，因此就被误解成在身心里面有个主体，而把它称为识，缘起有助于我们抛弃邪见，彻底灭苦。

【译注二】出处同上经。依《汉译南传大藏经》：“除缘识即不生！”（第９册，３４８页）。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起是佛教的核心】/到底要以什么方法灭苦？怎么去做？

  [生活中的緣起]／【缘起是佛教的核心】

到底要以什么方法灭苦？怎么去做？

    下个问题是：“到底要以什么方法灭苦？”

    答案就如一般原则常提到的：正确地修行，也就是正当的生活或正命。所谓正当的生活，即是能运用智慧来摧毁无明，以知识来破除愚痴的生活，或时常保持了了分明，尤其是当接触外境时都了了分明。希望大家都明白，所谓正命，就是在生活中，特别是在接触外境时，能时时具足圆满的正念。一旦能这样生活，愚痴无明就无法生起，也就有本事驱走无明，只存有智慧或正见，这即是正命──生活在不苦之中。

    缘起的重要主题如下：

    一、如果被问到：缘起是什么？请如此回答：在日常生活中，我们内心的作用如闪电般地出现，而生起苦，那当下就是缘起。

    二、为什么要了解缘起？因为人愚痴而不懂缘起。

    三、知道缘起有什么好处？以便产生正知正见而止息苦。

    四、要以什么方法灭苦？要以正确的方法来修行──遵守缘起的法则，即是别让缘起的流转产生，时常保持了了分明，让它只停留在触。

    总结以上四点就是缘起。


gaya/香光书乡/法音丛书/生活中的缘起：缘起就在生活中

  [生活中的緣起]

缘起就在生活中

缘起的十一种状况
缘起之流的产生──在人们日常生活中的缘起实例
缘起的苦必依于取


gaya/香光书乡/法音丛书/生活中的缘起：【缘起就在生活中】/缘起的十一种状况

  [生活中的緣起]／【缘起就在生活中】

缘起的十一种状况

    现在有一个比上述更严重的问题。目前所教导的缘起未契合且未依据原始巴利经文，原始巴利经文说的和现在传授的是两回事。在巴利经文中，缘起是一组由十一种状况环环相扣而成的锁链，这十一种状况组成缘起一次的轮转，但现今这十一种状况则被解说为贯通三世──过去世、现在世和未来世，如此解说的缘起是无法用来修行的。

    原始巴利经文说，每当我们心中产生烦恼，十一种状况即相依相续地产生缘起的运行。因此它不必被解说为包含三世，甚至一世、一年、一个月或一天的时间。在一眨眼间，一次完整轮转的缘起以及随之而起的苦，可能就已发生并结束了。当缘起被错误地教导时，它就成了没用的东西，仅助长无聊的争论而已。但如果像原始巴利经文中那样正确地解说它，缘起将可提供最大的利益，因为它直接解决我们日常生活中的问题。因此，请注意下面所讨论的事项。

    为了彻底明了，首先要知道缘起的十一种状况：

    一、无明缘行：因以无明为缘，才产生行。
    二、行缘识：因以行为缘，才产生识。
    三、识缘名色：因以识为缘，才产生名色。
    四、名色缘六入：因以名色为缘，才产生六入。
    五、六入缘触：因以六入为缘，才产生触。
    六、触缘受：因以触为缘，才产生受。
    七、受缘爱：因以受为缘，才产生爱。
    八、爱缘取：因以爱为缘，才产生取。
    九、取缘有：因以取为缘，才产生有。
    十、有缘生：因以有为缘，才产生生。
    十一、生缘老病死：因以生为缘，才产生老、病、死、忧、悲、恼、苦，纯大苦聚集。

    由此可看出这十一状况辗转相依的运作。

    当这十一种状况辗转相依，即形成一次完整的缘起流转，如巴利经文所说的，你可以看到十一种状况中间没有任何分割。因此没有必要将前两种状况归为过去世，接著的八种状况归为现在世，其余的归为未来世，而把缘起的一次流转解说为贯通三世轮回。如果一定要这么解释，那要如何掌控缘起并修行灭苦呢？因为缘起己被分割了：“因”在此世，“果”在彼世。所以，目前的缘起教义并未带给我们任何帮助，是由于它被误解和解说成贯通三世轮回的缘故。

    如果各位研读巴利经文，就会发现缘起并不是这样的。它不需要等待三世来完成一次缘起的流转，只要一刹那，一次完整的缘起就可进行，或两、三个刹那便可进行。这视情况而定，不必等待三世，只要一刹那就足够了。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起就在生活中】/缘起之流的产生──在人们日常生活中的缘起实例

  [生活中的緣起]／【缘起就在生活中】

缘起之流的产生──在人们日常生活中的缘起实例

[從眼根而入的緣起實例]

<例一>

    现在，我来举一些日常生活中关于缘起的实例。譬如一个小孩因为洋娃娃坏了而大哭。请先稍微思考一下，然后我再解释缘起是如何产生的。

    一个小孩为了洋娃娃坏掉而大哭。当看见坏的洋娃娃，她的眼睛和这个物体产生接触，这时眼识生起，并且知道洋娃娃坏了。

    当然，这小孩充满著无明，因为她不懂佛法。当她看到洋娃娃坏掉时，内心就充满著无明，无明便产生行，行是一种造作起念的力量，将引生识。在这个例子中，所谓的识即指看见坏了的洋娃娃，并且知道这洋娃娃坏了。此为眼识，因为它依靠眼睛看到坏了的洋娃娃。

    因为小孩不懂佛法，生起无明，没有正念，于是生起一股造作的力量（行），从而产生识，识即以将受苦的方式看待这个洋娃娃的色相。因此眼睛、色相（洋娃娃）和眼识，这三样结合起来称为触。现在小女孩的眼触产生了。更详细地说，由触产生名色，就是这小女孩的身心正准备受苦。

    一般情况下，我们的身心并不处于受苦的状态，需有无明或某种力量的造作，把身心改变为即将受苦的身心。因此，身心也只有在这时才起作用。也就是说，由无明造作出识，识改变身心的状态而产生作用，并使身心准备受苦。

    当身心在这样的状态下时，六入生起，也准备去感受苦，它们并不是处在一般的睡眠状态下【译注一】，所以触正准备去受苦；然后就产生受，就是苦的感受；从这苦受生出追求苦受的欲望──爱；接著因为执著这苦为“我所有”，称为取；相续地产生“我”，称为有；当这“我”的感觉进行到最旺盛时，称为生；接著就产生看到坏了的洋娃娃的苦──哭，这就是所谓的“纯大苦聚集”。

    至于生的意义非常广泛，包括老、死。如果没有无明，就不会生出洋娃娃坏了、死了或类似的想法。如果没有这样的想法，就不会生出任何的苦了，但是现在生出了十足的苦，是因执著「我”和“我的”洋娃娃。当洋娃娃坏了，由无明生出错误的反应，小女孩就哭了。“哭”象征彻底的痛苦，也就是到达缘起的终端。

    大部分的人无法正确了解法的语言或缘起语言中的深奥涵意。他们不相信，每一分每一秒中，“人”不断地出生，身心不断地产生，“六入”也不断地起作用。他们不相信，平时的状态和未出生前是同样的，因为还没有起作用，当有任何自然因缘使它发生作用，这就是生了。以眼睛为例，我们认为它早已存在，早已产生，但就佛法（法的语言）而言，直到眼睛看到物体，它才产生出来。当眼睛看到物体，发生作用，才可以说是眼睛生出来，色相生出来，然后眼识也生出来了，这三者相依相存而产出所谓的触。触缘受、受缘爱，直到完成这一次流转。

    之后，小女孩如果上床睡觉，想起坏掉的洋娃娃，就又哭了。这时是意识的作用，而非眼识。当她想到坏掉的洋娃娃，这个念头是法尘，而后这法尘与心相应，于是便产生意识。她想到洋娃娃，由此造作出（有意识的）身心，并立即转变身心为可以感受痛苦的“六入”，由这“六入”生出感受苦的触，相继产生受、爱、取，最后是苦。就在此时，小女孩又哭了，虽然也许洋娃娃已坏了几天，甚至几星期了。这些相续不断的念头，就称为缘起，它时时存在于我们的日常生活中。

<例二>

    让我们看看另一个例子。假设一名年轻男学生得知考试落榜，他可能当场昏倒在地或晚上在床上偷偷哭泣，这到底怎么回事？原来这学生到放榜处查成绩，看看自己是否通过考试。他用眼睛看榜单，这榜单对他是个有意义的色相，不是单纯的色相，它提供了这名学生想知道的讯息。当他的眼睛一看到榜单上没有他的名字，眼识便产生，并由此生出身心。也就是说他的身心本来处于正常的状态，现在突然改变了，它们现在受到主宰而产生“六入”和将导致痛苦的“触”。

    “六入”在正常状态下并不具痛苦，但当“无明”介入，“六入”即起作用助长身心走向痛苦。然后生出“触”、“受”，直到执著于“我”：“我落榜了！”在看到榜单时，这名学生便昏倒在地──就在看到榜单的那一刹那。这就是缘起中十一种状况的完成，这名学生有个自我，而这个自我失败了（未通过入学考试），因此这个自我经历绝大的痛苦、悲伤和苦难。

    几个小时或甚至两、三天之后，这名学生又想起落榜的事，他可能再度昏倒，同样的症状重覆出现。缘起以同样的方式表现出来，但这次是由心门（意识）而入，当意识生起，受苦痛支配的名色也从而产生。接著产生六入、触、受、爱、取、有等，而趋向苦痛，无明造作整个受苦的过程，最后苦到达最强烈的程度，缘起的生便再度产生：“我落榜了！”

<例三>

    第三个例子是一位年轻女孩见到她的男友与别的女孩走在路上，她立刻感到怒火中烧，刹那间像跌入十层地狱，她实在火大了，这一切都发生在她一看见男友与别的女孩并肩而行的那一刹那。

    这情况是，她的眼睛看到男友和别的女孩在一起的色相，眼识立刻产生。在此之前，这眼识并不存在，只有一个没有作用的识，你也可以说没有识的存在。但是现在，因为这色相、眼根和眼识三者和合，触便产生了，而在前一秒钟，其实并没有触的存在。但是现在，眼睛、色相以及眼识相接而产生了触。

    触产生，并相续引发受、爱、取等。更详细地说，一旦识发生，就把身心转变成另一个身心，这样的身心引发出能感受苦痛的六入──在这个例子里是指眼睛，接著产生苦的受和挣扎不已的爱。而后取──执取“我”：“‘我’……‘我’……‘我’快疯了！‘我’要死了！”这一切都是因眼睛而引起的。

    这就是生，一个痛苦的“我”出生。产生痛苦的自我便是生！或只是存有自我而已，就执取此生而受苦。这是失去“我所有”而引发老、病、死等的苦，是在这年轻女孩心中发展到具足十一种状况的缘起，这个缘起的例子，是透过眼睛而引起的。

[從耳根而入的緣起實例]

    现在我们假设这位年轻女孩是被朋友愚弄。事实上，她的男友并未跟别的女孩在一起，只是有人开她玩笑，说看见她的男友跟别的女孩在一起，而她也信以为真。这是耳触，即声音藉由耳朵传入，因为没有正念，而产生与无明相应的耳识，由识又生出新的名色，也就是她的身心正准备使那会引发痛苦的六入产生。一旦产生完整的触，以及相应此一情况的受（苦受）就会生出，挣扎不已的爱也随之发生，并且引发取，然后产生十足的“我、我所有”的观念，这就是一个充满著痛苦、老、病、死的“我”的诞生。依照缘起，苦痛藉由耳朵而产生。

    同样地，几小时或数天之后，年轻女孩也许又会怀疑男友的真心。没人跟她说些什么，她自己也没有看到什么，但她的心里郤开始怀疑男友是否跟别的女孩在一起。她开始胡思乱想，所以缘起由她的心门进入：法尘碰到她的心，意识就生起，这识造作新的名色，即原本平静、不受苦的身心，已变成将要受苦的名色，并建立起将会受苦的六入、触、受，随受接著而有挣扎不已的爱，进而执取，苦就产生了。这个例子说明，凭借著意识，缘起在年轻女孩的身心运作起来。

    从以上的例子，我们可以看到，当年轻女孩藉由眼睛看到色相，缘起依眼识在她身上运作起来。当她一听到朋友戏弄的话，缘起就依著耳识运作起来。最后，当她全凭自己的意念怀疑时，缘起便藉由意识产生作用了。由此看出，缘起可以依靠不同的六入发展，每一种情况都会产生苦。

    请注意，导致受苦的一次完整缘起，在极短的时间内就可发生了，这就是十一种状况的一个完整缘起。当媳妇看到婆婆面孔的一瞬间，平日压抑著的局促不安便生起了，就在这一瞬间，缘起便藉由十一种状况显示出来。她的眼睛看到色相，眼识于是产生，并把名色改变成准备接受苦的名色，且相续地建立起将要受苦的六入、触、受。因为她不喜欢婆婆的面孔，而后生出挣扎不已的爱，接著相续出现取、有和生──不喜欢婆婆面孔的自我，于是最后便产生苦。

[從舌根而入的緣起實例]

    最后一个例子，不谈某个人或某种情况，我来谈谈一般人。大部分的人在享受佳肴时，都会失去正念，而无明也主宰著身心。请各位明白这点，当在享用美食时，由于美味而失去正念，就混杂了无明。

    一个人在享受美食所生起的念头，就已经是一次完整的缘起了。如前面的例子，当舌头和它的对象（味道）相接，舌识生起，并创造出一个新的名色，由平常的名色转变为可以受苦的名色。而后生出六入，六入能引生触与受，在这种情况下，可以感受苦或乐。

    如果这是美味的，一般人会认为这是乐受，一旦执著美味，便会产生取。而后因为想去保留或持续这种美味，人们会去追求、执著这美味，并且开始为它担忧、烦恼，因此，贪著美味的乐受很快地就变成苦。“味道真好！我很高兴！我真得很高兴！”此时这颗心已成为快乐的奴隶，因为它执著于乐受。

    这是缘起的陷阱，它显示出缘起深奥的一面。如果是一般人一定会认为这是乐；但如果由缘起来说，这都是苦。人们一感到美味的当下，完整的缘起就发生了。

[從意根而入的緣起實例]

    而且还不只这些，当他吃到美食而想到：“这味道好极了！明天我去偷拿一些，那我就有更多可以吃！”在这一刻，这个人就成为（生）小偷了。每当人有偷窃的念头，就已经是个小偷了。所以有人去邻家偷榴椰，吃了之后，发现很好吃，第二天就想要再去偷，这种成为小偷的想法就在心中产生一次的有。同样地，如果有人吃肉，而且决定第二天再去打猎找更多的肉，他就成为（生）猎人，即使他只是迷醉在食物的美味中，就已化生为天神了。或者如果因为味道太好而觉得吃的速度不够快，这个人就成为饿鬼，他永远没有够快的速度吃够多的食物，以满足饥饿感。

    看这个例子，你就会发现，光是咀嚼美味的食物，种种缘起就可能发生了。请小心注意，缘起所说的是关于苦的运转，它能让我们知道由于取的力量而产生苦的完整过程。根据缘起，一定先有取，才会导致苦的生起。如果没有取，即使苦产生了，也不算是缘起所生的苦。

【译注一】在睡眠状态下，六入不起作用。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起就在生活中】/缘起的苦必依于取

  [生活中的緣起]／【缘起就在生活中】

缘起的苦必依于取

    缘起的苦必须依取的助缘才能产生。譬如农夫受风吹日晒，在非常炎热的田园中耕种，但如果不取著：“噢！我好热！”，这种“非常炎热”的感受只不过是自然的苦罢了，而不是缘起的苦【译注二】。如果是缘起的苦，则必须有取，直到有“我”的产生。若农夫变得烦躁，心想：“我是农夫，这是我的业报，所以必须这样汗流浃背地工作。”因而垂头丧气，人一旦这么想，缘起的苦就产生了。

    若感觉到背部的灼热，只是纯粹感觉并知道它灼热，而不去取，就不会进一步发展出“我”，那就不是缘起的苦。请各位好好注意，并分析出这两种苦的不同：如果有取，苦就会完整地生起，这便是缘起的苦了。假如我们的手被利刀割伤，血流如注，若只感觉痛，但不去取，这种只是自然的苦而不是缘起的苦。

    请别弄乱了！缘起的苦必须是从无明、行、识、名色、六入、触、受、爱、取、有、生、老死一次完整的流转，才可称为缘起的苦。

    接下来简要地谈谈缘起之苦的原理。学佛的人可能会明白，六根和具备某种价值或意义的六尘接触时，六尘就变成了无明的所依。例如眼睛瞥一眼看到了树木、石头等等，而没有产生苦，那是因为对我们而言，树木和石头不具价值和意义；但若看到的是老虎、女子，或具备某种意义的事物时，那就与前者不同了。若一只公狗看到一位美女，美女对它并无意义，但换成一名年轻男子看到美女，那美女对他来说就很有意义了。在这个例子中，公狗的“看”与缘起无关，而年轻男子的“看”就与缘起有关了。

    在此我们所谈的是人──能观看的人，不论何时，当眼睛观看时，便会很自然地看到周遭的事物，若所见的事物不具意义，就与缘起无关。也许眼睛所看到的是树木、野草、石头，这些东西在正常情况下，不具任何意义，但也可能看到了钻石、神圣的石头或具有特殊意义的树木等，心就会起来造作而形成缘起。因此我们可以下个结论：六根（眼、耳、鼻、舌、身、意）和六尘（色、声、香、味、触、法）接触时，六尘必须对能观看的人具有意义，于此六尘就成为无明、愚痴、迷惑的所依。只有与这样的根尘接触，才会引生识，并从接触当下所生起的识，相续地发展出行，行就是一种不断起造作的原动力，它将会创造出名色，把观者原本正常的身心瞬间转化成“不正常、发狂”的身心，因此身心即将受苦。

    一旦名色有所改变，眼、耳、鼻、舌、身、意也随之转变成“不正常、疯狂”的六根，相续地引生“疯狂”的触、受、爱、取、有，造成最后的生，所谓生即是完整的“我”的产生，并且由于取，生、老、病、死或各种苦痛就会立刻产生。

    以上是日常生活中的缘起实例，我想这已足够让各位理解缘起了。它是当下完整十一种状况的流转，在一天当中可能就有几十、几百次流转，而我们并不知道。硬要把一次流转贯通到三世──前世、今世、后世，这是不对的，完全不对！

    大家普遍误解缘起，我相信贯通三世的缘起已脱离原始巴利经文的原义了。后面我会把理由说清楚，在此我先总结一下：缘起如闪电般生灭，制造出心中的苦，而且就出现在我们的日常生活中。

【译注二】“自然的苦”是指能清楚地感觉到冷、热等外在自然的刺激，但内心并不执著，所以没有苦感。“缘起的苦”是内心对外界自然的苦产生执著，而生起烦恼。


gaya/香光书乡/法音丛书/生活中的缘起：佛陀发现并宣说缘起

  [生活中的緣起]

佛陀发现并宣说缘起

佛陀发现缘起
缘起的五种说法
缘起各支的解释
缘起用语中的有、生
缘起是四圣谛


gaya/香光书乡/法音丛书/生活中的缘起：【佛陀发现并宣说缘起】/佛陀发现缘起

  [生活中的緣起]／【佛陀发现并宣说缘起】

佛陀发现缘起

    接著要来谈谈缘起说的由来，到底缘起说是怎样形成的？在《相应部》佛陀品中，佛陀谈到他出家后六年中修了种种苦行，最后，才发现我们现在所要讨论的缘起。下面，我将佛说的巴利经文引述出来：

    比丘们！当我还没大彻大悟，仍是一位菩萨时，就意识到一切众生都在生、老、死，死了又再生的苦受中，众生不知道离苦（老死）的方法，那又如何能离苦呢？

    比丘们！我生起了疑问：“为什么会产生老、死？老、死的因缘条件是什么？”比丘们！由于我善巧地训练心灵，无上的智见就从心中出现：

    生缘老死，因为有生才有老死；
    有缘生，因为有有才有生；
    取缘有，因为有取才有有；
    爱缘取，因为有爱才有取；
    受缘爱，因为有受才有爱；
    触缘受，因为有触才有受；
    六入缘触，因为有六入才有触；
    名色缘六入，因为有名色才有六入；
    识缘名色，因为有识才有名色；
    行缘识，因为有行才有识；
    无明缘行，因为有无明才有行。

    过后又以另一种方法重覆地思惟：

    无明缘行，无明为缘才产生行；
    行缘识，行为缘才产生识；
    识缘名色，识为缘才产生名色；
    名色缘六入，名色为缘才产生六入；
    六入缘触，六入为缘才产生触；
    触缘受，触为缘才产生受；
    受缘爱，受为缘才产生爱；
    爱缘取，爱为缘才产生取；
    取缘有，取为缘才产生有；
    有缘生，有为缘才产生生；
    生缘老、病、死，忧悲恼苦，纯大苦聚集。

    比丘们！世人从不曾听过有关纯大苦聚之集的智慧、知见、法眼、光明就在我心中涌现了。【译注一】

    这就是佛陀在觉悟后所发现的缘起，也可说发现苦的锁链，发现苦是由十一种状况产生的。当与外境接触时，若无明成为自己的主人（失去正念），当下就发展出识。请别误解识有个什么永恒的主体，事实上，只是在根、境接触时，才产生识。有了识，相续而迅速地发展出行（造作出新的名色的原动力），这新的名色将会受苦，随之产生助长苦的六入，而发展出含藏著苦的触，相续地发展出促成苦的受，而后便相续地发展出爱、取、有、生（“我”的出生），至此阶段苦便完全具足了。

    就我们所知，在佛教和人类的历史中，佛陀是第一位发现缘起的人，发现缘起后，佛陀就大彻大悟了，这就是经中所记载缘起的起源。

    现在所要谈的，一般人较难以理解，但为了使解说圆满，还是必须拿来讨论，那就是在佛陀觉悟后所说的各种教法中，缘起的十一种状况有五种解说。

【译注一】记载于《相应部》因缘篇，因缘相应，佛陀品（The Buddha Suttas, The Kindred Sayings on Cause, Nidana vagga Samyutta nikaya II, PTS, p.6-7）。请参见《汉译南传大藏经》第14册，6—10页。


gaya/香光书乡/法音丛书/生活中的缘起：【佛陀发现并宣说缘起】/缘起的五种说法

  [生活中的緣起]／【佛陀发现并宣说缘起】

缘起的五种说法

[順說緣起]

    有时佛陀以我们常诵念的方式顺说缘起，从无明直到生老死涵盖所有的十一种状况：无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死，忧悲恼苦，纯大苦聚集，这称为缘起的一次流转。这种从开始而说到最后的缘起，是我们平时最常听闻的缘起，它出现在数百部经典中。

[逆說緣起]

    有时则从最后说到最初，本来是从无明开始直到生、老、死，在此却相反地从苦说起：苦是因为有生，生是因为有有，有是因为有取，取是因为有爱，爱是因为有受，受是因为有触，触是因为有六入，六入是因为有名色，名色是因为有识，识是因为有行，行是因为有无明。这也是缘起的一次流转，但从最后说到最初，称为逆观；如果从最初说起，称为顺观。这两种说法，比较容易记诵。

[從中間開始而至最初說緣起]

    第三种不解说全部的十一种状况，而从中间开始，即四食（段食、触食、思食、识食），以渴爱为助缘。以段食（kabalinkarahara）为例，段食来自爱，爱来自受，受来自触，触来自六入，六入来自名色，名色来自识，识来自行，行来自无明。这是从中间开始说到最初无明的缘起。

[從中間開始而至最後說緣起]

    第四种是从中间开始而至最后的说法，这种说法以受为起源，乐受、苦受、不苦不乐受是先决的因缘条件，相续地产生爱、取、有、生，最后是苦。虽然是缘起的一半，但仍称之为缘起，因它有助于说明苦如何生起。因此，佛陀可以说是依时间、人、事而应机说法。

    觉音的《清净道论》中有个很好的比喻说明为什么有四种缘起的说法：犹如有四位都需要一段藤蔓的人，一人可能从根割断，全部都拉来使用；一人可能从顶端拉起，直到根部取来使用；一人可能从中割断，只拉其下部，取而使用；一人也从中割断，向上而至于顶端，取而使用。【译注二】采蔓而取之使用的方法，随个人的需求而定，每个人采蔓的方法都不尽相同，然而一切都能受用。这就是《清净道论》中用来说明四种缘起的比喻。

[在中間的滅盡]

    但是还有另一种非常不可思议的说法，只记载在某些经典中【译注三】，“集”已发展到一半，也就是到达了爱，然后又倒转回“灭”──爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死灭。这是非常不可思议的，我不知道觉音为什么不提这种解说，只有讲到前面的四种。

    这种说法比较容易令人困惑，无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱。一旦到爱，就立刻中断而逆转，由于爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死灭，纯大苦聚集灭。

    这种说法就好比翻掌一样，因正念生起，在中间阶段发生大逆转，就是流转到了一半，我们醒觉过来，不再随缘起而流转下去。因此在中间阶段生就变成灭，中间的爱灭了，苦就不再生起，这就是缘起中不完整的苦。因为从“集”转变成“灭”，在中间就灭苦了，这也是其中的一种说法。

    若以上述采蔓的比喻来说，就是人从中间抓住藤蔓，将全部都拉来，取而使用。

    以上是佛陀所说缘起的五种说法，是佛陀依众生的根机所作的不同说法。

【译注二】请参考叶均译，《清净道论》下册152页，华宇出版社。
            世尊有四种缘起的说法，犹如四位采蔓的人相似，从最初或从中间开始而至于最后，及从最后或从中间开始而至于最初。即（一）譬如四位采蔓的人中，一人先看见蔓的根，他便割断根，一切都拉来，取而使用；世尊亦这样从最初开始而至最后说缘起：“诸比丘，无明缘行……乃至……生缘老死”。（二）譬如彼等四人之中，一人先看到蔓的中部，他便割断中部，只拉其上部，取而使用。世尊亦这样从中间开始而至最后说：“……以“取”为缘的是有，以有为缘的是生”。（三）譬如四人中的一人，先看见蔓的尾端，便执其尾端，从尾至根，取其全部而使用。世尊亦这样从最后而至最初说缘起：“我说生缘老死……无明缘行”（四）在这些人里面的一人，先看见蔓的中部，他便割断中部，向下而至于根，取而使用。世尊亦这样从中开始而至最初说：“……此等四食以渴爱为因缘，……渴爱是什么因缘？……受……触……六处……行是什么因缘？……行以无明为因缘……乃至……行以无明为原因”。

【译注三】记载于《相应部》因缘篇，因缘相应，家主品。请参见《汉译南传大藏经》第１４册，８５—８７页。


gaya/香光书乡/法音丛书/生活中的缘起：【佛陀发现并宣说缘起】/缘起各支的解释

  [生活中的緣起]／【佛陀发现并宣说缘起】

缘起各支的解释

    现在要详细讨论缘起的每一支，以便使各位正确地了解缘起。能背诵缘起经文的人是非常好的，因为这样会比较容易理解缘起，而对于不会背诵缘起经文的人，我就爱莫能助了，因为今天我已经决定要来解释缘起，至于受益多少，只得因人而异。在此我就从无明支开始，来谈谈有关缘起的特质。

[無明]

    无明是什么？无明即是不知“苦”、不知“集”、不知“灭”、不知“道”，这四种无知称为无明。有了无明则会衍生行（无明缘行）。

[行]

    行是什么？佛说：“比丘们！有三种行──身行、口行、意行。”在巴利经文中佛说的行（sankhara）被诠释为能激起身、口、意的作用。

    但在佛学院却依据《清净道论》解释：行是“福行”（punnabhisankhara）、“非福行”（apunnabhisankhara）及“不动行”（anenjabhisankhara）【译注四】。这两种说法各自相异，但有若干意义重叠之处，需要更详细地说明。

    在此必须先明白，喜欢把缘起诠释为三世轮回的人，大多数会将行解释为福行、非福行及不动行。但是在原始巴利经文中，佛陀说的是身行、口行及意行。有了行则会引生识（行缘识）。

[識]

    识是什么？佛说有六种识：眼识、耳识、鼻识、舌识、身识、意识。

    将缘起解释为三世轮回的人（就连《清净道论》也如此解说），就得把识解释为结生识（patisandhi-vinnana），而导致后期的论著也把识解释成结生识，因为他们不知道要如何用六识来解释三世轮回。连解释的人都相信有来生，所以就会把“识”解释为结生识，如此一来就完全变成两回事，与缘起毫不相干。

    佛陀所说的识是眼识、耳识、鼻识、舌识、身识、意识。但是我们却把识解释为结生识。有了识则会引生名色（识缘名色）。

[名色]

    名色是什么？在巴利经文中很清楚地指出，佛说受、想、行、识四蕴为“名”；“色”是四种大种色（地、水、火、风）和二十四种所造色【译注五】。每个人都教导说：肉、血、体温、呼吸是色体四大，依存于四大而产生的各种特性，如美、丑、男女性的特相等，这四大和四大所造色合称为“色”。有了名色则会引生六入（名色缘六入）。

[六入]

    六入是什么？佛说六入是眼、耳、鼻、舌、身、意。有了六入则会引生触（六入缘触）。

[觸]

    触是什么？佛说有六种触，即是眼、耳、鼻、舌、身、意的触。有了触则会引生受（触缘受）。

[受]

    受是什么？受有六种，就是眼触的受、耳触的受、鼻触的受、舌触的受、身触的受、意触的受。有了受则会引生爱（受缘爱）。

[愛]

    爱是什么？爱有六种：色爱、声爱、香爱、味爱、触爱、法爱。有了爱则会引生取（爱缘取）。

[取]

    取是什么？取有四种：欲取（kamupadana）、见取（ditthupadana）、戒禁取（silabbatupadana）及我语取（attavadupadana）。这我们都已经很熟悉了。有了取则会引生有（取缘有）。

[有]

    有是什么？有分三种：欲有、色有及无色有。有了有则会引生生（有缘生）。

[生]

    生是什么？众生的出生、诸蕴的产生、六入的生起，都称为生。有了生则会引生老死（生缘老死）。

[老死]

    老死是什么？老是发苍苍而齿牙动摇，和任何与老有关的一切，如官能迟钝等。死是诸蕴的离散，身坏气绝。

    造成缘起难以理解的问题在于语言，一般人所用的语言是日常用语，但缘起的意义并不是日常用语的意思。如生的真正意义是自我的出生，那只是一种感觉而已，而不是指从母胎中出生。

    若谈到从母胎出生，一个人生一次便结束了；但另一种出生（自我的出生）则是生了又生，甚至一天中有好多次出生，这即是由取、有──存有“我”的感觉所引生的“生”，一旦有这种出生，就会执著从“母胎出生”的这个身体，因为会担心害怕（身体）出生后（所要面临）的一切，这就是苦。

    一旦有这种出生，就会扩展到担心害怕未来与老、病、死相关的一切。实际上，老、病、死还没到来，我们就先受苦了，因为时常把它视为“我”老、“我”病、“我”死，等到这些症状果真出现时，那就倍加痛苦了。现在我们时常不自觉地害怕死、害怕老，因为我们以为老会变成“我”。

    如果没有“我”，一切老、病、死就不具任何意义了。因此，缘起的一次流转，不论是获得满意、不满意或不知满不满意的东西，只要执著任何一种，就是苦。

【译注四】请参考叶均译，《清净道论》下册162页，华宇出版社。

【译注五】二十四种所造色是：眼、耳、鼻、舌、身、色、声、香、味、女根、男根、命根、心所依处、身表、语表、虚空界、色轻快性、色柔软性、色适业性、色积集、色相续、色老性、色无常性、段食。
            请参考叶均译，《清净道论》下册１２—２２页，华宇出版社。


gaya/香光书乡/法音丛书/生活中的缘起：【佛陀发现并宣说缘起】/缘起用语中的有与生

  [生活中的緣起]／【佛陀发现并宣说缘起】

缘起用语中的有与生

    现在，我们谈到最重要的事，那就是关于缘起用语的涵意。

    这个用语的涵意是从法的语言而来，也就是“见法”的人所使用的语言，而非根据一般不懂佛法的人所使用的日常用语来解释。我已经说明过这两种语言的不同：日常用语是不懂佛法的人在日常生活中所用的语言；而缘起的语言则是法的语言。接下来我会依序说明清楚。

    如果我们以日常用语来说明缘起，就会产生许多混淆不清且无法理解的情况。就以佛陀在菩提树下证悟为例，他的觉悟就在摧毁无明，也就是无明的止息。无明灭则行灭，行灭则识灭，识灭则名色灭。那么为什么佛陀却未死？想想看，佛陀在菩提树下大彻大悟时，无明就止息了，随著无明的止息，则造作的能量──行（sankhara）──也灭了。然而当时佛陀为什么没有死于菩提树下？因为缘起的用语是法的语言，所以“生”和“灭”这两个字不是表示肉体的生或死。

    当这些名词被误解时，一次缘起的流转就被认为与两个生有关：

一是名色的生（父精母血和合），一是来世的生。如果有两个生，那么缘起就被认为是贯通三世：过去世、现在世和未来世，这时一次完整的缘起就被拆散搅乱了，而不符合缘起的说法。可笑的是，虽说有两个“生”，却不敢说两个“死”，因为人们还不了解如何死两次的缘故。

    有和生这两个字，在缘起中并不是指从母亲的子宫生出来，而是指从执取中生出，且发展出“我”的感觉，这才是生。在巴利经典中有清楚的记载可以证明。

    经中记录佛陀的一段话：“于受欢喜者，即取也。”【译注六】意思就是当触使受发生时，无论它是苦受、乐受、不苦不乐受，都有“喜”【译注七】在其中，这就是取。任何“喜”就是取，因为“喜”是执取的所依，有“喜”的地方就一定有执取。

    “喜”指的是著迷或满足。根据佛陀所说，“喜”就是取，当我们满足于某种事物时，就表示我们执著那件事物。在受中一定有“喜”，所以“喜”即是取。因此当我们有了受，当下就有“喜”，也就有取：“有取就有有，有有就有生，有生就有老死，就是苦。”

    这表示有和生来自于受、爱、取，并不需要等到死后投生才产生。有和生随时随地都会发生，在一天之中，不知会发生多少次：一旦存有与无明相应的受，就会产生某种著迷的“喜”，这就是执著，接著发展出当下的有和生。因此当下就有所谓的有和生，一天当中不知产生多少次。

    有和生这两个字必须以法的语言来解释，法的语言就是“见法”的人使用的语言，而不是以日常用语来解释。在日常用语中，必须要等到死后才能再生，再一次出现有和生，也就是说人类肉体只能生一次，然后死去入棺，才有新的有和生。但就法的语言而言，一个人可能在一天中出生好多次，每一次产生“我”、“我所有”，就称为一次的有和生，一个月内可能是数以百计，一年中数以千计，一生中则可能是成千上万的有和生。因此我们必须认识生活中的有和生，每天就有好几回合的有和生。

    我们可以马上看出，缘起是此时此地的事，而不是等死后或贯通三世，才算一次运行。事实上，在一天之内，它将可能运作许多次，每当有受、爱、取，就会产生有和生，而完成一次缘起的流转。缘起不断地在每人每天的生活中运作，就像前面所提的落榜考生，或因男朋友而烦恼的年轻女孩，这些都是日常生活中司空见惯的例子。

    剩下的问题是，我应该如何解释，才能让你们了解在受出现之前，就已具足了无明、行、识、名色、六入和触。

    这并不算困难，罪魁祸首就是受。我们都已经很明白受是怎么回事──它在我们日常生活中不断地发生。但如果你想知道更详细的受，就得往回推溯：受来自触，触来自与境相应的六入（专为该境而造作的六入），六入来自名色（专为该境而造作的名色），名色来自某一识（专为该境而造作的识），识来自行）专为该境而造作的行），行来自无明。无明则为这一轮转的开端，只要去除无明，其余就不会发生，也就是那将要受苦的名色、六入、触、受都不会发生，反而只是无苦的现象。因此只要有无明，就制造出受苦的名色、六入、触和受。

    我再一次强调并且提醒各位，要仔细了解日常用语和法的语言二者之间的不同。生这个字在日常用语中的定义，是从母亲子宫内生出，但在法的语言中，生是指某种事物的生起，它的作用是会产生苦，也就是说以无明为基本原因。就如此刻名色还未生，因为“我”、“我所有”还未发生作用，虽然你坐著，很专心地听经，但并没有产生爱和取，所以缘起尚未发生，只是处于自然的状态罢了。至目前为止，所有我提到的都是为了让各位先了解，缘起使用的是法的语言，它是有特别意义的，不要与日常用语混淆了，否则就会产生误解，尤其是生这个字。

【译注六】记载于《中部》双大品爱尽大经（《汉译南传大藏经》第9册，359页），及《中阿含经》第二○一经后品嗏帝经（《大正藏》第１册，７６７页下～７６８页中）。

【译注七】喜（nandi）意指耽著、欢喜，以贪心耽著于乐受，以嗔心耽著于苦受，以痴心耽著于不苦不乐受。


gaya/香光书乡/法音丛书/生活中的缘起：【佛陀发现并宣说缘起】/缘起是四圣谛

  [生活中的緣起]／【佛陀发现并宣说缘起】

缘起是四圣谛

    我想告诉各位的另一个重点是：缘起其实是更详尽的四圣谛。缘起的流转──无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死，忧悲恼苦，纯大苦聚集──相当于四圣谛的“集”。

    缘起的还灭──无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，纯大苦聚灭──相当于四圣谛的“灭”。

    佛陀在其他地方也以同样的方式说明苦及灭苦的方法（八正道），缘起是更详细说明的四圣谛。它不只是简单地由爱引生苦，而把苦的生起分析为十一种状况来说明，同样地，也用此十一种状况来说明苦的灭，不只简单地说明爱灭，而是无明灭则行灭，行灭则识灭等十一种状况灭尽，这就是详细且广泛的解释。所以，缘起就是四圣谛。


gaya/香光书乡/法音丛书/生活中的缘起：以违反缘起法则的方式解释缘起

  [生活中的緣起]

以违反缘起法则的方式解释缘起

缘起中没有自我存在
错误的解释何时产生
错误地解释缘起，使佛教衰灭
解释错误的原因


gaya/香光书乡/法音丛书/生活中的缘起：【以违反缘起法则的方式解释缘起】/缘起中没有自我存在

  [生活中的緣起]／【以违反缘起法则的方式解释缘起】

缘起中没有自我存在

    现在我们来看看一件极重要的事──被错误解释的缘起既不属于佛教，也没有什么好处，说实在的，它只导致伤害。

    将缘起解释成贯通三世是错误的，绝非依据巴利经文的原则，无论是根据经文的文字或意义来判断，都是错误的。

    如前面所提到的，根据经文，佛陀说缘起是相依相续的，其中并未加入任何东西。缘起始于无明，继续发展直到最后受苦，在其中并没有掺杂任何东西，掺杂任何东西就是违背经文的原则。

    根据佛陀教诲的意义来看，我们很容易就可看出贯通三世的缘起说法是错误的。佛陀教导缘起是为了摧破邪见，破除人们对“我”、“人”、“众生”的执著，所以才说明缘起是辗转相续的十一种状况的连结，其中并没有自我的存在。

    现在有人将缘起解说为同一主体贯通于三世之中：一个人过去世的烦恼，会导致今世某一时刻受业报；而今世的业报又会产生新的烦恼，导致来世受业报。

    当缘起被如此教导，就会演变成有个自我、灵魂、众生或人在轮回流转，就如同渔夫之子嗏帝比丘陷入邪见的例子。佛陀教导缘起，是为了不要让人们存有自我，相反地，我们郤教导有个自我。佛陀已经很清楚地把原理说出来，我们郤偏偏重新创造出有个自我的解释。

    因此，我们要拿“四大教法”（mahapadesa）做为判断的准绳，它告诉我们，若以自我存在的观点解释缘起是错误的，因为佛陀教导“无我”。因此若你能认识到缘起没有自我存在，才是正确的，如果你认为有个自我或缘起贯穿三世，就是错误的，这将会误导大家产生有“我”的观念。如果直接以巴利经文的原则来解释，缘起是辗转相依相续的，别对巴利经文有任何修改，就不会产生自我，这才是正确的。


gaya/香光书乡/法音丛书/生活中的缘起：【以违反缘起法则的方式解释缘起】/错误的解释何时产生

  [生活中的緣起]／【以违反缘起法则的方式解释缘起】

错误的解释何时产生

    好！继续来谈谈，为什么会产生错误的解释？它在何时产生的？

    现今，泰国、缅甸及斯里兰卡都依据《清净道论》这部论著的解说方式来教导缘起，西方学者也完全接受这种延续三世的观念而高谈阔论。简单地说，凡是有佛教徒的地方，都同样教导著延续三世的缘起。我正在努力说明，缘起绝非延续三世，虽然这些与众不同的话也许会引起全世界的反弹，但是我们依然要说明这个错误的解释如何产生，它又是何时开始的。

    很难知道这错误的解释是何时开始的，但错误很容易被发现，因为它违背原始巴利经文，违反缘起要摧毁自我观念的目的，因此可以认定它是错误的。过去的一位泰国僧王桑柯拉（Somdet Phra Sangkharaja）认为错误的解释始自一千年前。他不相信缘起延续三世的说法，而教导人们缘起只是一世的流转，但他并未十分确定，所以这件事情就被搁在一旁，而没有深入探讨，然而他坚持认为，缘起已被错误解说了一千年。我赞成僧王桑柯拉这点看法，但我想再另外说明的是，这个误解可能超过一千年，因为《清净道论》这本论著已流传一千五百年了。

    《清净道论》以三世的观点来解释缘起。觉音在《清净道论》中指出，这本论著依据传统的解释写成，后面我会引用这段觉音所说的话。如果他在一千五百年前撰写《清净道论》，那么这种错误的解释在更早于一千五百年前就必定很流行了！依我看，可能在第三结集，即佛历三百年（西元前二四三年）之后就开始了。所以，这种错误可能已经有二千二百年了，而不是如桑柯拉所说的只是一千年，过后我会交待清楚。

    如果你想知道确切的日期，则需要考古研究的证据，那将是件满困难的事。而我们现在必须知道的是，为什么会有错误的解释？希望各位好好听著，佛陀所教化的原则，是不可能贯通三世的，但为什么会出现贯通三世和有个主体的解释，以致脱离佛陀教法的轨则呢？

    我假设这样的误解可能是在不知不觉中产生的，因为无知与误解，人们就开始猜想、推测法义，他们并没有企图故意作错误的说明。如我们所知的，甚至佛陀都认为缘起甚深难解，佛历三、四百年左右，人们已经不了解根本的教理，他们的思想开始与原始法义产生分歧，分歧愈来愈严重，直到后来完全背离。由此可看出，没有人故意引生错误的见解，而是无知使然啊！

    现在让我们再以另一种方式来看，佛教内部可能有条害虫正在一点一点慢慢地咬噬它【译注一】？可能在佛教中有个叛逆的内奸，故意把佛教的根本原理──缘起，扭曲为印度教或婆罗门教中的常见。佛陀所教导的缘起绝对不主张有一个自我、灵魂、梵我（atma）或其他类似的东西。如果有人把佛教的中心思想──缘起，解释成贯通三世或有个主体，那么他就能成功地同化佛教。

    如果真有这样一个存心不良的人或团体，那就表示他们故意如此解释缘起，制造出让佛教产生“主体”观念的机会，这样婆罗门教就能间接而迅速地并吞佛教。这是我从负面的角度推测的。

    另一种推测是，可能有轻率或愚蠢的人以有限的知识，去解释自己还不能了解的缘起，由于他还不了解，就可能无法察觉错误。不管事实是不是如此，也无论是有意或无意，结果缘起都被扭曲了。

【译注一】佛门常语：“狮子身中虫，自食狮子肉”，是指狮子为森林之王，所向无敌，但自身之虫儿却可以咬啮狮子之肉，直到死亡。比喻唯有佛教教义宣扬的真理，可以震伏世间一切邪见，但却不敌佛门内部不肖份子的侵蚀，甚至灭亡。


gaya/香光书乡/法音丛书/生活中的缘起：【以违反缘起法则的方式解释缘起】/错误地解释缘起，使佛教衰灭

  [生活中的緣起]／【以违反缘起法则的方式解释缘起】

错误地解释缘起，使佛教衰灭

    你知道为什么佛教会在印度消失吗？不同的人会提出不同的解释。例如，因为外敌入侵压迫佛教。但我不认为是这样，我想佛教从印度消失的主因是因为佛教徒错误地解说法义，将佛教的中心思想──缘起，解释为印度教或婆罗门教三世轮回及梵我的思想。我相信，这才是使佛教从印度很快消失的真正原因。当缘起错解为有个主体或自我时，印度的佛教就完全消失了，而且什么都不遗留，只是印度教的附属品罢了。

    错误的解释必定是从一些这类的情况开始，而这事件是不是有意造成的呢？这就难以得知了。婆罗门教为佛教之敌且想并吞佛教是一个事实，因此很可能有人故意要毁灭佛教，我无心诽谤婆罗门教，但是这种推测的可能性很高。佛教并不主张常见，它不说有个“人”、“我”或“众生”，没有“人”在生死轮回中流转。佛教中无“人”、无“众生”，但现在既然把缘起解说成贯通三世，就有个流转其间的“众生”或“人”，这实在是佛教真正的灭亡！

    在《清净道论》以前，没有任何可依据的文献记载结生识是缘起的开端，接著产生新的有，并在果报之后随著烦恼招感来世。这样清楚的文字证据是在一千五百年前，只有在《清净道论》中，才出现三世轮回和结生识的记载。

    如果你要《清净道论》之前的证据，则应该到第三次结集会议上去找。那时某些所谓“假的僧人”被命令离开僧团，而那些“真的僧人”则不必，在筛选过程中，僧人被要求表达对佛法的观念。如果有任何僧人不是“分别论者”【译注二】，未把生命分析为缘生法、蕴、界、六入，而像渔夫之子嗏帝比丘一样，认为有个轮回生死的主体，那么他就会被视为“非分别论者”，而因抱持常见的邪见，被逐出僧团。

    也就是说，在第三次结集时，那些认为有个主体的僧人被去除僧籍，只留下那些不这样认为的僧人。我们由此可知，常见始于二千二百多年前的第三次结集，那时有许多人伪装成佛教僧人，他们认为有个主体或自我，这个事实本身就足以被视为是导致佛教教团以自我来诠释缘起的根本关键。虽然这些僧人被逐出僧团，但很可能仍然有些人（僧团中或僧团外都有）相信有个自我，并以此教导别人。

    总之，我很想说明，在佛历三百年第三次结集之前，基本教义还保持纯正。但从那之后，佛法渐渐倾向主体、自我的观念，而开始变得模糊不清。错误的佛法就从当时开始传播，如各位所知，佛教最后从印度消失了。然而为什么耆那教【译注三】，或更适合称为塞那教（Saina），却没有从印度消失？那是因为它的原始教义从未被改变过。

    佛教的基本教义从主张“无我”转变到有“我”时，佛教便消失了，自我的观念进入佛教当下，佛教随即自然而然地从印度消失。这就是缘起被错解的现象，而文献证据则是由《清净道论》开始。以上我所要说的是，缘起的诠释在何时开始违背佛陀本怀。

【译注二】“分别论者”是指锡兰上座部的大寺派。

【译注三】耆那教（Jaina）印度裸体的苦行主义者。


gaya/香光书乡/法音丛书/生活中的缘起：【以违反缘起法则的方式解释缘起】/解释错误的原因

  [生活中的緣起]／【以违反缘起法则的方式解释缘起】

解释错误的原因

    非恶意地错误解释缘起是由于缺乏智慧的无明所造成的，并不像有些人如狮子身中虫一样故意咬噬佛教。会解释错误是因为只懂日常用语，而不懂法的语言，当我们对胜义谛的理解能力逐渐消失，只能了解世俗谛，而依著世俗谛来阐明缘起，常见便出现了。因此，我们必须清楚地分辨法的语言和日常用语，尤其重要的是所谓的“人”和名色这两个名词。

    如果我们说的是日常用语，即一般人使用的语言，则我们每个人都称呼自己是个“人”，如果我们使用法的语言，就不说是“人”，而说名色或身心。无论你称呼它是“人”或名色，并没有实质的差别。但原来的问题仍然存在：“人”或名色，它多久生灭一次？它如何生灭？

[名色的生滅]

    如果你问这两个问题，有三个不同层次的答案可以回答：

    一、名色在每一刹那间生灭。但这种解释几乎没有人知道或想知道，甚至认为不需要知道。我们的名色、身心在每一刹那间生灭，这是使用阿毗达磨的解释。心生起后就相续地在有分心（bhavanga-citta）之间生、住、灭，而一个生、住、灭的流转，就称为一刹那，它比一眨眼的时间还快。根据这个意思，名色或“人”在每一刹那间生灭，其速度快得无法以嘴巴计算。【译注四】

    名色或“人”在一刹那间生灭，这种解释和电流的高频率解释类似。当电流通过一个连续不断的电路，就产生电击，这些电击可能在一分钟内即有上千个，迅速到无法辨识的程度，就因为它们发生地这么快速，使得灯泡发光而不见闪烁。一念间也是如此快速，当它们迅速而紧密地连续发生，我们就无法感觉它的生灭。我们必须依据详密的心理分析，才能了解名色或“人”其实是在每一念间紧密、连续、迅速地生灭，比电流还要快速。但是这种生灭和缘起没有关系，缘起并非指这种生灭。

    每一念的生灭只是单纯机械化的心理过程，这是多余且繁琐的阿毗达磨知识，与缘起无关。阿毗达磨用来表示生的这个字不是缘起中的生（jati），而是生起（uppada）──意思为“生”或“导致存在”，其流程是生起（uppada）、滞留（thiti）、坏灭（bhanga），或生、住、灭。生起（uppada）和生（jati）相似而不相同。以上是名色或“人”的一种解释：迅速且紧密连续著的生、住、灭。

    二、另一种说法是一般人的解释，就是名色从母亲的子宫出生，在棺材中灭去，它存在的状态可以是八十年或一百年那么长。在这八十年或一百年里，只有一次生灭，即一次生死。根据这第二个有关生灭的解释，“生”和“死”这两个字，在八十年或一百年的时空里，只用过一次。依这种日常用语的解释，名色或“人”在生死之间，存在八十至一百年。依据繁琐的阿毗达磨语言解释，一个人的生和死，迅速到无法计算，但日常用语所说的生和死却长达八十到一百年，让人等不及去算它，算一次生，要等到一百年后，才算一次死。阿毗达磨语言和日常用语反应出两种极端的见解。

    三、现在另有中道的解释方式，它是以我们此刻所关切的缘起语义加以解释。生和死，在缘起语义中，表示某一个受的产生，而后接著爱、取、有、生，这种生灭是来得及计算且可清楚观察到的。当我们心念产生“我”的意识，就产生了一个有和一个生，它是可以计算的，如果有个人很精进，他可在某一天观察、记录有多少个“我”的产生，然后在第二天和第三天，重覆去观察和记录。这种生灭的解释不是迅速到无法计算，也不是仅仅从母亲的子宫生出来，而后在棺材中死去，这是以“我、我所有”来解释名色或“人”的生灭，而每一次“我、我所有”的感觉都由无明所造作。

    这种名色是由无明所造作。无明蕴酿了对“我、我所有”的执著，最后导致苦的生起，这就是一个生和一个死，这种名色的生灭就像前面提到的例子，是大家可以在周遭环境中观察到的。依这样的解释，一天之内就会有许多的生和死。所以，请明白缘起语言的生和死这两个字，有个特别的意思──即“我”的生和死。不要将这个解释和阿毗达磨语言的繁琐解释，或从母亲子宫中出生是“生”，进入棺材是“死”的日常用语解释混淆了，如果对这三种语言混淆不清，就无法确实了解缘起的意义。缘起应以中道的方式解释，它并非迅速紧连到无法计算，也不是分散（或分开）到一生中只有一次生和一次死。缘起是指每一次执著于“我”的生和灭，此外，是要让我们了解这种生和灭是缘生法，只是相互依存的自然现象，“此生故彼生，此灭故彼灭”。

    任何一个所谓的“人”，都只是在某一时间内、某种情况下的缘生法，不要让它成为一个自我、主体、梵我或任何类似的东西。它只是一个辗转相依的自然现象，发生、然后消逝。如果你要称它为“人”也可以，或称它为名色、身心，它们都一起发生，只是个缘生法，由于无明、爱、取，使“我”的意识生起，就造了一个“人”。我们必须杀死这种“人”，除灭这种“人”，果真如此苦便结束了。因为这种“人”是苦的根源，佛陀教导缘起是为了要防护我们生出这种“人”，能够防护也就不苦了。这就是缘起语言中所谓的生和死。

[物質的生滅]

    另外还有一种关于生和灭的解释，那纯粹是一种物质的生灭，我们不认为它有思想或感受，就好像野草的生和灭，这种生灭是另一种情况，它与无明或取无关，不要把它和缘起混淆了。野草有生命，有生也有灭，但与无明、爱、取完全无关，野草的生灭是另一种的生和灭，不要把这些不同的解释混淆在一起。如果我们知道“人”（即缘起的语言所谓的名色）的生和灭，那就够了，我们知道这些不同的意义，是为了要能够辨别它们。但一定要确信，原始巴利经文中佛陀讲述的缘起并没有被分为三世，而是日常生活中的事情，一天中可能发生好多次。

    现在不可能说出谁是第一位以贯通三世解释缘起的人，或何时开始有这样的解释，虽然最早的文献记载于《清净道论》，但可确定的是，在此书之前贯通三世的缘起说就已经存在了。如果你想更详细地知道这种教法，去打开那些教导缘起的佛学院所使用的书籍以及《清净道论》，你就会发现延续三世的缘起解释。一般人所教导的缘起是：无明和行是过去因，即前世的因；识、名色、六入、触和受是今世的果；爱、取、业有（kamma-bhava）是今世的因；最后，生有（uppatti—bhava）以及生、老死就是来生的果，这样便形成了三世。

    再复习一次，我们看到十二支被切割如下：前两支被列为前世，接著在中间的八支被判属今生，最后一或两支则是来世的果，这一系列延续三世。有三个连接点被称为“连结”（sandhi）：其中一个是介于前世和今世的生之间；另一个是在这一生的中间，介于因和果之间；最后一个连结今世和来世的生。然而奇怪的是，这个说法使用“遥远的时间”（attha）这个字来连结三世，所以便产生了遥远的过去世、遥远的现在世和遥远的未来世。但这不符合巴利经文，因为巴利经文从未把现在称为“遥远的时间”，只有过去和未来有“遥远的时间”的记载，即指遥远的前世、遥远的来世，但若指称“现在”就不用attha这个词。然而现今，人们将attha直译成“时间”，用来表示过去、现在和未来三世。

    这十二支是以惑、业、异熟来区分。无明是过去的惑，行是过去的业；识、名色、六入、触和受是现今的业报，爱和取是今世的惑，业有是今生的业，它发展出未来；生有以及生、老、死是来世的业报，就这样解释前世、今世、来世。这就是一次缘起流转贯通三世的说法。想一想吧！

    关于这点，过去有位泰国僧王桑柯拉相信这样的解释已被错误地教导了一千年，但他并不确定该如何正确地解释，据他推测，缘起或许应该只在一世中。我想我是个固执的小孩，因为我坚决支持巴利经文的解释──缘起中一次心理活动的流转就如闪电。当它因为无明力量而起造作，就被称为一个流转或一个轮转，因此在一天之中，缘起就会发生很多很多次。

    将缘起解释成贯通三世是错误的，它不符合原始巴利经文，因为它提出了自我、梵我的错误观念，这是常见。而且伤害最大的是，它没有为任何人带来任何益处或用处。

    将缘起解释成贯通三世是完全没有用处的，因为它不能落实在修行中。不能修行的理由是因在前世，而果在今世，如果因在前世，而果在今世，那能解决什么问题？如果今世的因导致来世的果，除了如痴人说梦空有收获外，又能带给人们什么好处？

    而且，三世的解释不符合“法”的准绳：“直接体验，当下可以得到成果，让大家一起来看，向内观照，智者亲自体证。”它引进常见的灵魂或自我，这是错误的，完全没有益处，无法用来修行，所以放弃这样的知见以及观念，让我们回到原始巴利经文吧！这些经文在文字和意义上才是正确的。

【译注四】参考论师阿耨楼陀造，法舫法师译，《阿毗达摩摄义论》分别摄毗提品第四。《大藏经补编》第７册，８１３–８１６页。


gaya/香光书乡/法音丛书/生活中的缘起：评析觉音对缘起的观点

  [生活中的緣起]

评析觉音对缘起的观点

觉音的谦逊
觉音的背景
世间解
四遍净戒
两种涅槃


gaya/香光书乡/法音丛书/生活中的缘起：【评析觉音对缘起的观点】/觉音的谦逊

  [生活中的緣起]／【评析觉音对缘起的观点】

觉音的谦逊

    现在我就来谈谈前面所提关于觉音的事。

    几乎每位佛教徒都相信觉音是阿罗汉。好好听著！他们都相信觉音是阿罗汉！但我不予采信，我只是看他做什么、说什么，有益的就当作是对，无益的就当作是错。大致上，能看出他是一位很有智慧，（在解释佛法上）贡献很大的人。他对佛法所作的数十及数百种解释，为大众带来很大的益处。但是，我完全不同意他对缘起法义所作的解释，因为他采用梵我的观点，使得缘起法义变成婆罗门教的了。

    我并不是百分之百地相信或服从觉音，因为还有百分之几的成分，我并不同意，我只相信百分之九十至九十五，以一百分来说，我可能只同意百分之九十五，还有百分之四或五，我不同意，例如对缘起的解释。但就事情的重要性来说，单单缘起一项，就足以压倒全局了。

    缘起甚深，不论如何解释都很困难且极为深奥。至今大家都承认缘起甚深，甚至觉音在诠释缘起时，都先自我表白且露出不寻常的谦虚。如果诠释别种佛法时，他就会像狮子一般勇敢。通常觉音在解释什么或写论著时，都会以狮子吼般的语气，或用赞颂老师的偈语为开端。但一讲到缘起，他却是那么谦逊，他的谦逊透露出自己并没有信心，十足地想自我表白以避免错误。他以很动听的诗词来表达自己的谦逊，以下是我引述他自我辩解所写有关缘起的句子：

      解释缘起之义，非常困难，就如古人所说的：
      谛、有情、结生、缘起等四法，
      很难理解、讨论或向别人解说。
      我曾经深思，除了精通及证得经典之义的人之外，
      要想解释缘起，实在不容易，
      现在我想解释缘起，
      就像在大海中找不到立足的地方。
      然而有种种的说法严饰著这教法，
      包括祖师传下而至今仍流传不断的道路。
      我依这二种理由来解释缘起，希望你们能注意听。【译注一】

    这是觉音在解释缘起时所作优美动听的自遁之词，如果解释别的，他会像狮子般勇敢，不会不负责任或有意推卸。他承认缘起甚深，但有胆量来解释是基于二个理由：（一）他认为佛教可以应用各种角度、方式来解说，因此他至少也应对缘起提出某种解说；（二）他认为祖师们已经诠释过缘起，因此也可以引用祖师们的诠释。虽然如此，他还是对自己的作法没信心，缘起像大海一样深，我们根本无法深入抵达海底。因此，虽然觉音以大部头的著作详细地解释缘起，也不能保证能如深入海底般探测到缘起的核心。

    由此我们可以看到，觉音也承认缘起甚深，而且对能否一探究竟或知道缘起的核心并没有信心，当时已有一些古人的诠释，因此他也可能随著自己的喜好而解释缘起。然而他所作的解释涵盖三世轮回：前世的结生识相续到今世，而今世的结生识又将会投生来世。一有了三世轮回的迹象，后期的人就把它更加强烈化、严重化、明显化地发展出来。

    如此以三世解释缘起就产生了问题：今世的烦恼、业──无明、行，在来世形成异熟果。也就是说，当世所造的业，并不能在当世受报。意思是我们无法在这期生命中受报，造业的人无法在这期生命中受报，而必须等到未来某一世。

    如果他使用法的语言，有如我前面所说的生，那就可以在每天的当下受报，完完全全“直接体证，当下可以得到成果，智者亲自体证”。坚持前世的烦恼、业在今世受报，是不可能的！而且若说同一个人存在三世（前世、今世、后世）之中，就会演变成常见和边见（anta-ga-hikaditthi）【译注二】。如此就背离了佛说缘起的用意──为了破除常见和边见。

    这种说法最大的损失就是无法自由自主地控制烦恼、业，因为我们和烦恼、业存在不同的时空中：今世是业报，我们本身是业报，坐在这里也是业报，然而这些业报的起因却是过去世的烦恼与业；而今世的烦恼、业却留到未来世受报，如此我们就无法从行为（业）中受益了，也就是说我们没有立即接受业报的自由。当以这种方式解释缘起时，就表示我们无法在今世做任何事，且在今生得到令人满意的果报。

    今世造业要等到来世受报，那有什么好高兴的？这便是违反佛法的原则──佛陀所善妙宣说的法：

    直接体证(sanditthiko)，
    当下可以得到成果(akaliko)，
    请大家一起来看（ehipassiko），
    向内观照（opanayiko），
    只有智者能亲自体证（paccattam veditabbo）。

    三世的缘起完全违反以上的原则，是由于错误地解释生，因而造成在缘起的一次流转中出现了三世。可别忘了！这就是因使用语言不当而造成的混乱。

【译注一】可参考叶均译，《清净道论》下册第１５１页，华宇出版社。

【译注二】边见是执著片面极端之见解，有常见与断见二种。


gaya/香光书乡/法音丛书/生活中的缘起：【评析觉音对缘起的观点】/觉音的背景

  [生活中的緣起]／【评析觉音对缘起的观点】

觉音的背景

    现在，我想要讨论有关觉音的背景。

    请别误会我是在批评、毁谤或中伤觉音，我只是想透过对他个人历史的观察，来做为理解他诠释缘起的合理基础。觉音从一出生就是婆罗门，他的家世背景是婆罗门，像其他婆罗门一样，他研习过三吠陀【译注三】，具备了婆罗门教的精神，后来才成为佛教的比丘，一千多年来，某些人相信他是阿罗汉。考古学家认为他出生在印度南方，而不是在印度中部摩竭陀国（Magadha，佛陀生活及教化的地区）；有人认为他是孟族人【译注四】，而不像在注释书中所记载的是位中部地区的人。他继承了婆罗门的血统，然后成为佛教中的阿罗汉。如果说觉音可能因疏忽而把佛说的缘起诠释为婆罗门教义，是种合理的假设，但如果是“疏忽”（一时失去正念）的话，那他一定不是阿罗汉（具有圆满正念的觉者）了。我提出这个观点，请有智慧的各位一起来思考。

    在觉音的《清净道论》中，还有其他好几种类似前面所提过的异常解说。三世轮回的缘起只是其一，我们前面讨论过，大家也都明白了。但有些佛教教理在他的诠释下，都变成婆罗门教的教理，尤其是他对“世间”与“世间解”（lokavidu）的解释。

【译注三】吠陀是古印度婆罗门教根本圣典的总称。原义为知识，即婆罗门教基本文献的神圣知识宝库，为与祭祀仪式有密切关联的宗教文献。三吠陀为梨俱吠陀、沙摩吠陀、夜柔吠陀。

【译注四】孟族乃居住在缅甸南部的少数民族。


gaya/香光书乡/法音丛书/生活中的缘起：【评析觉音对缘起的观点】/世间解

  [生活中的緣起]／【评析觉音对缘起的观点】

世间解

    当他诠释佛陀德号──“世间解”时，是依据自古流传下来的婆罗门说法【译注五】，而不是佛陀对“世间”的诠释，佛陀所说的“世间”是：“如来曾开示世间、世间的起因、世间的灭尽，以及到达世间灭尽的修行之道，都存在于结合‘心’、‘想’的活生生的六尺之躯中。”

    这句话的意思是说，在六尺之躯内有著世间、世间的起因、世间的灭尽，以及到达世间灭尽的修行之道──梵行。这一切都存在于活生生的六尺之躯中，而不是在死后，这有生命、能感觉的躯体，已经完全具足一切了。佛陀成为“世间解”是因为他觉悟这种世间，这世间就是四圣谛：世间、世间的起因、世间的灭尽，以及到达世间灭尽的修行之道。

    觉音不这样解释“世间解”，他所做的诠释，在我认为并不是佛教，而是把“世间”解释为“空间世间”，就好像我们听过的《菩禳三界》（The Three Worlds of Pra Ruang）的故事一样【译注六】。他的解释是从古代婆罗门对空间世间的信仰而来：世间是如此宽，是如此长，世界如此大，土地如此厚，水如此深，空气如此稠密，须弥山及七重山如此高，喜马拉雅山如此壮阔，阎浮树如此巨大，还有六棵和阎浮树一样的大树，日轮、月轮及四洲都如此巨大等，这些都不是佛教所说。把佛陀是“世间解”的“世间”，解释为“空间世间”，我绝对不相信！请好好想一想！将“世间”解释为“空间世间”，是婆罗门教的说法，是来自印度人的说法，甚至是佛世之前古印度人的说法。

    解释“有情世间”时，觉音就认为众生具有不同的根器，有的少垢（眼睛覆有微尘），有的多垢（眼睛覆有厚尘），有利根、钝根，有易教化的、难教化的，有的行善，有的则造作恶业等，却没有提到四圣谛的“世间”。

    当解释“行世间”（sankhara）时，觉音却只解释说佛陀所了解的是名色、三受、四食、五取蕴、六入、七识住、八世间法、九有情居、十处、十二处、十八界，同样也没有提到四圣谛──对世间圆满的解释。

    由于以上原因，我判断觉音对佛陀为“世间解”的解释大部分是依据婆罗门教的说法，而有关佛教的解释却很零碎，根本背离佛陀一再亲自宣说的世间的四种意义：“世间、世间的起因、世间的灭尽，以及到达世间灭尽的修行之道，都存在于结合‘心’、‘想’的活生生的六尺之躯中。”“世间”（四圣谛）是佛教的核心，但觉音以自己的方式解说，我认为他的解释不是佛教。

    事实上，缘起就是在解释世间、世间的起因、世间的灭尽，以及到达世间灭尽的修行之道，而它们存在于活生生的六尺之躯内。也就是说，缘起的流转或还灭存在于每个人活生生的六尺之躯内，任何拥有六尺之躯活生生的人，都有缘起的流转和还灭，绝对没有“主体”、“人”、“我”、“众生”。

【译注五】觉音以“行世间”、“有情世间”、“空间世间”三世间，来说明佛陀对世间都能完全了解，而有“世间解”的德号。请参考叶均译，《清净道论》上册，第３１５–３２１页，华宇出版社。

【译注六】《菩禳三界》（The Three Worlds of Phra Ruang）是泰国文学中一本非常有名的著作，出版于苏可泰（Sukhothai）时期，其义理有投生轮回的思想。觉音所描述的有关世间的观点，在这本著作中也被视为理所当然。一般暹罗的传统把苏可泰王国的建立归功于菩禳（Pra Ruang），他是一位神话英雄，足以和亚瑟王(King Arthur)媲美。


gaya/香光书乡/法音丛书/生活中的缘起：【评析觉音对缘起的观点】/四遍净戒

  [生活中的緣起]／【评析觉音对缘起的观点】

四遍净戒

    另外还有其他造成混淆而使人困惑的事情，就以四遍净戒为例（catu parisuddhisla）【译注七】，除了在觉音的《清净道论》之外，这四种戒没有记载在其他书中，他把“根律仪”当成是一种戒，会使学生们难以学习；又把“活命遍净”当成一种戒，那又是另一个问题；然后又把“资具依止”──衣服、食物、床座、医药──当成一种戒，这些诠释使戒的意义变得十分模糊，让学习难有依循的原则。在巴利经文中没有明订这些戒律，只见于觉音的《清净道论》中。

【译注七】四遍净戒即别解脱律仪戒、根律仪戒、活命遍净戒、资具依止戒。请参考叶均译，《清净道论》上册第２５页，华宇出版社。


gaya/香光书乡/法音丛书/生活中的缘起：【评析觉音对缘起的观点】/两种涅槃

  [生活中的緣起]／【评析觉音对缘起的观点】

两种涅槃

    另外如两种涅槃的例子，把“无余依涅槃”（an-upadi-sesa-nibbana）解释为阿罗汉所有已生的诸蕴灭尽，至于还有生命的阿罗汉就解释为“有余依涅槃”（sa-upadi-sesa-nibbana），在《清净道论》中非常强调这点，但不符合巴利三藏中的经文，如《小部》如是语（Itivuttaka，Khuddaka-nikaya）等。【译注八】

    觉音的很多说法我并不同意，对这些事我百分之百不认同，因为有些我还无法理解，有些无法调整自己去适应他的说法。我说了这么多，也许会被那些认为觉音绝对是阿罗汉的人责骂，但我们还是可以悄悄地告诉朋友们：好好地思考判断这些问题吧！不一定要相信我。

【译注八】记载于《小部》如是语经第七界经。依《大藏经补编》：“云何是有余依涅槃界，谓比丘住如是律戒，是漏尽阿罗汉，住尽梵行，所作已办，舍诸重担，证自义巳，尽诸有结，正智解脱。如是比丘，仍受用喜不喜境，受用苦乐，以彼五根未败坏故，五根仍安立故。诸比丘，彼比丘贪灭已，嗔灭已，痴灭已，我说是有余依涅槃界。诸比丘，云何是无余依涅槃界，谓比丘住如是律戒，是漏尽阿罗汉，住尽梵行，所作已办，舍诸重担，证自义巳，尽诸有结，正智解脱，彼比丘于爱漏所生一切诸受，不复喜乐，是（寂灭）清凉者。诸比丘，如是，我名为无余依涅槃界。诸比丘，如是，是二涅槃界。”（第６册，３４３页）


gaya/香光书乡/法音丛书/生活中的缘起：缘起没有贯通三世

  [生活中的緣起]

缘起没有贯通三世

不能以日常用语解释缘起
缘起无法在婴儿的身心中成立
缘起像闪电般生灭
在一天中可能生起好多次的有和生


gaya/香光书乡/法音丛书/生活中的缘起：【缘起没有贯通三世】/不能以日常用语解释缘起

  [生活中的緣起]／【缘起没有贯通三世】

不能以日常用语解释缘起

[日常用語與法的語言中的名色]

    缘起一定没有贯通三世，为什么呢？理由很多：

    第一个理由有关日常用语和法的语言。缘起必然不是日常用语，前面已谈过了。如果缘起是日常用语，那事情将会是这样：佛陀觉悟之后，就必须在菩提树下立刻圆寂。因为当无明灭了，行也灭，识也灭，名色也灭了，他就会在那儿死去，由此可见缘起不是用日常用语来解说的。无明灭则行灭，行灭则识灭，识灭则名色灭，但是佛陀在当时却还没有入灭，仍继续多活了四十五年的时间来教导我们，这表示缘起不是用日常用语来解说的。即使是缘起的流转也一样，无明生则行生，行生则识生，识生则名色生，它也不是日常用语的名色生，因为佛陀宣说，当受生起，而形成欢乐，相续地就引生爱、取、有、生。人的生不是指肉体的生，人的死不是指肉体的死，人依旧是如此，只是他的心中有生、有灭──有“我”的生、有“我”的灭。

    所以，在此所指的名色意味著法的语言中的名色，至于日常用语的名色，即是我们所拥有的这个身心的组合，可说生下来就一直存在，繁琐的阿毗达磨则说，我们的名色在每一刹那都有数不尽的生。但是佛陀的语意，真正法的语言却说每一次的生都来自于无明主宰六根去接触外境，直到止息为止。如果以日常用语来说，缘起的一次运行，就有两次的生，这是无法理解的，于是只得解释成三生三世，这样就变成了常见，这就是用日常用语和法的语言解释缘起的不同之处。

[日常用語與法的語言中的「求生」]

    在此我想要引用一个最好的例子──“求生”（sambhavesi），来说明法的语言和日常用语之间的差别。当我们在回向仪式中洒法水时，将会念一段回向经文：“唯愿所有众生，已生或求生的众生，皆在快乐之中。”这意思是有两种众生：一为已投生的众生，称为“已生”（bhuta）；二为正在寻找投生处的众生，称为“求生”【译注一】，在泰国或其他国家，一般都人云亦云地如此解释。所谓的“已生”即是出生后仍一直活著，像坐在这里的你、我；至于“求生”，则只有神识，没有躯壳，而在空中到处飘浮找寻投生之处，这称为“求生”。

    这完全是日常用语的解释，且是外道而非佛教的说法。因为佛教不主张有个主体的识到处飘浮寻找投生之处，这只存在于有常见观念的人，在佛教中是没有的。所谓的识必须是缘生法，随著当下现起的因缘而生灭，没有随处飘浮的神识，因此日常用语中的“求生”，并非佛教中的“求生”。这是我个人的看法，佛教中的“求生”是法的语言，绝不同于日常用语的“求生”，佛教法的语言中所说的“求生”（未投生），指的是一般凡夫还没有烦恼心──没有爱、取，或执著自我。

    接下来如果没有详细地听，将不能明白，请注意听吧！我们日常生活中偶尔存有爱、取，并执著「我”、“我所有”，这是相当平常的事，但是大部分时间都在静默之中。例如现在坐在这里的你们，是没有“我”的，因为没有贪爱或执取任何东西，这时你没有“我”的错觉，你只是自自然然地坐著听讲，心处于平常和空的状态。但有时强烈的爱、取生起，则会产生焦灼的痛苦。因此，一般人都存有两种状态：在生起爱、取，是个忧心如焚的自我时，这就是“已生”──出生了，然而在平时是“求生”──正等待并准备著投生。这两种众生就是洒法水所回向的对象──已出生的（已生）很愚痴，而尚未出生的（求生）却什么都不知道。

    如果暂时以阿毗达磨的语义来说，就是心不在有分（bhavanga）【译注二】的状态下，心脱离有分而转向（avajjana）【译注三】，这时还没有到达“我”、“我所有”的状况，还未进入缘起的流转，心境处于一种自然平常的空的状态下，这就是“求生”。这是说当人们的思考感觉正常展开时，并没有去贪爱或执取“我”、“我所有”，这就是“求生”的状态。任何人都是“求生”，即是正在等待著「我”、“我所有”的出生，这是非常可怜的“求生”，因为他无论何时都准备著要出生为“我”、“我所有”。

    刚好在失去正念，被无明蒙蔽时，接触外境就产生“我”、“我所有”，这便是更可怜的“已生”，是最值得怜悯的，应该洒法水回向给“已生”和“求生”。但这个生出“我”、“我所有”的“已生”，它将会在瞬间失去力量，也就是一旦有贪、嗔，这种“已生”就出现了，但不到一小时，贪、嗔的力量消失，“已生”就死去了，再次回到“求生”。然后“求生”又正准备著去投生，一会儿又由于爱、嗔、恨、恐惧等而再次产生“我”、“我所有”，而变成“已生”，使得缘起再次流转。缘起的一次流转就是“已生”的一次出生，当“已生”的因缘散灭，便死亡了，而再次成为“求生”。

    这种解释下的“求生”，是可以用来修行、掌握和有所受用的，不同于别人所解释的“求生”──人死后入棺，神识就会离开身体而随处飘泊找寻投生之处。我不认为“求生”是这样解释的，更进一步来说，这种说法与缘起无关，因为无法让我们受用，不仅看不到，也无法理解，而只能听信别人。尤其严重的是，这种“求生”还是属于常见。

    我这种打破传统的思想可以在原始巴利经文找到印证，即是在《相应部》因缘篇食品第一所记载的四食：段食（kabalinkarahara）、触食（phassahara）、思食（mano-sancetanahara）、识食（vinnanahara)。佛陀说四食让投生了的“已生”生存下去，也滋养“求生”。【译注四】

    佛陀在解释四食时，也以比喻说明四食是每个活生生的人每天发生的事，任何一天，我们都是“已生”和“求生”的众生。四食的功能在于维持滋养“求生”，但其特别的作用即是在维持支助“已生”（已经出生的众生）。

    引用这个例子为的是使大家明白：甚至所谓的“已生”和“求生”，依日常用语和法的语言也存有二种意义。更重要的目的是要各位认识，那一种意义对我们修习佛法有直接的助益，且是在我们的掌控之下，只有以法的语言来解释才可以达到以上的功能。看来叫人惊奇的是，每个人在平常没有烦恼时便是“求生”，当有烦恼而产生爱、取就转变成“已生”，所以还没有究竟了脱生死的人，在同一个人身上，一会儿是“求生”，一会儿是“已生”；一会儿又是“求生”，一会儿又是“已生”。

    我们要止息所有的“已生”和“求生”。这就得依缘起正确地修行，不要有自我，别让自我具体地生起，也别让那正在等待著投生的“求生”生起，不要成为“求生”或“已生”，就得完全止息四食。别让四食具有意义及造作的功能，懂得这种缘起才能受用。以上就是以日常用语及法的语言解释“求生”和“已生”。

[法的語言中所謂的「苦」]

    我将要再多举一个有关法的语言的例子──苦。

    苦的意义有好几个层次，无上的法的语言即是指缘起中的苦，在巴利语中的缘起有所谓的苦、苦的起因、苦的灭尽，以及到达苦尽的道路，这就是缘起的流转和缘起的还灭。在这种情形下，苦的定义不同于他处，它有特别的意义，只用在缘起中。苦的生起过程就是无明缘行，行缘识，直到苦的产生，这就是缘起流转中所说的苦的生起。

    有关缘起被定义为邪道的部分，请去看《相应部》佛陀品第三道迹【译注五】。邪道是什么？邪道就是缘起的流转，一产生了就会苦。正道是什么？正道即缘起的还灭，逐渐止息，直到苦完全灭尽，正道是正确的方向，邪道是错误的方向。

    所谓的“苦”，在流转的方向是指苦的产生；在还灭的方向是指苦的止息。这里“苦”的定义不同于他处，因为专指有了取后的苦。因此福业是苦，非福业是苦，不动业也是苦，但要分清楚福行、非福行及不动行。

    在缘起中所谓的行纯然是苦的所依，因为行是到达苦的助缘。福行也会导致苦，但凡夫不知道这点，他们认为福行就必定是乐。事实上，造作福行会产生福业，造作非福行会产生非福业，造作不动行则会产生不动业。这三种行还是有苦，因为行是取的所依，由于取而执著福业、非福业、不动业。因此，缘起中所谓的“苦”，有它特殊的意义。

    非福业是错误的、苦的，较容易理解，然而福业与不动业仍旧是苦，仍是在错误之中，因为它们也是取的所依。有关不动业，其实它偏向福业，但我们不称为福业，而称为“不动性”，不随著福业、非福业而动摇，但还存著自我。

    大家都喜欢把这类“不动”的人称为大梵天（Brahman）【译注六】，他们不染著于福业或非福业，但是还存有自我，虽然心在禅定中而不动摇，依然是取的所依，因为有个自我执著不动行是属于“我”的，这就是苦。因此请认清：所谓的福业或苦已完全互相掺杂而不可分了。

    一般人一说到善就认定是好事或乐事，但从缘起的语言来看，这全都是苦：福业是苦，美好是苦，幸福也是苦，只要仍由造作产生的，而且会相续地造作下去，只要仍在缘生法中就必定是苦。如果我们了解日常用语和法的语言完全相反，并能选择法的语言来理解，就能更轻易地理解缘起。

【译注一】依部派佛教的说法，有情众生的轮回转生，可分为中有、生有、本有、死有四期。“求生”即是中有，又译作中阴，指人自死亡至再次受生期间的识身，是由意所成的化生身，非由精血等外缘所成。因它常希求、寻察次世当生之处，所以名为“求生”。自古以来，人认为中有期间最多七七日（四十九日），于是产生四十九日诵经祈福的习俗。即于人死后，每一个七日必诵经追荐，直至第七个七日即四十九日满中阴为止。世俗以为该期间正是亡魂懵懂茫然的时候，所以在那时为他们祈求冥福。“已生”即是本有，指出生后由少至老，以至寿命将尽，接近死有的全部生命过程。

【译注二】“有分”即未接触对象前，毫无知觉思惟之心。

【译注三】“转向”是根境相接时，有分心为了要见外境，而引起内在的觉用，近于警心令起的作意。

【译注四】依《汉译南传大藏经》：“有此等四食，使有情或众生存住，摄受为生。”（第１４册，１３页）。依《大正藏》：“有四食资益众生，令得住世摄受长养。”（杂阿含经第３７１–３７８经第１５卷，１０１–１０３页）。

【译注五】依《汉译南传大藏经》：“诸比丘！所谓邪道迹者何耶？诸比丘！缘无明而有行，缘行而有识……如斯是全苦蕴之集。诸比丘！以此谓邪道迹。诸比丘！所谓正道迹者何耶？因无明之无余、离贪灭，故行灭，因行灭故识灭……如斯是全苦蕴之灭。诸比丘！以此谓正道迹。”（第１４册，５–６页）。

【译注六】大梵天为梵书时代以来之神格，至奥义书时代，大梵天具有实有、知、妙乐等三种性质，而为唯一常住独存之绝对原理，此一绝对原理与个人结合，产生“梵我一如”之说。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起没有贯通三世】/缘起无法在婴儿的身心中成立

  [生活中的緣起]／【缘起没有贯通三世】

缘起无法在婴儿的身心中成立

    现在谈到稍微难以理解的事，缘起有它特定的意义，即缘起只存在取中，并不指有思想、感觉就全是缘起。因此，缘起法则不适用于子宫中的胎儿。

    为便于记忆，让我这么说好了！缘起法则无法适用于子宫中的胎儿，因为在子宫中的胎儿还没有发展到像无明、爱、取这种明显的感觉。在巴利经文《中部》双大品爱尽大经【译注七】记载从婴儿的诞生一直到缘起的发生，在经中佛陀很清楚地说明，人类的生命是如何形成的。

    佛陀说父母结合，母亲要在排卵期，然后精子与卵子结合，众生才会出生。如果父母不结合，它就没有机会出生了；父母结合，但是母亲不在排卵期，它也无法出生；或父母结合，但父亲的精子无法使卵子受精，也一样不能出生。子宫中的胎儿必须具足三种条件──父母结合、母亲在排卵期及父亲的精子要进入卵子，才有众生出生。

    胎儿在九到十个月之后就出生了，然后逐渐地长大，随著自己的天性，会玩玩具、泥沙、泥土等，这依然在静默之中（指没有贪爱或执取任何东西）。直到稍微长大一点，从眼、耳、鼻、舌、身、意获得乐趣，然后生起喜欢或讨厌，这时缘起才开始发生。

    缘起不可能在子宫中的胎儿或太小的婴儿内发生，必须要等到婴儿懂得去执取，缘起才开始发生。正如巴利经文中，佛陀清楚地说明：“当孩子的眼识看到形色，就会对于所喜爱的产生贪爱，对所不喜爱的产生讨厌，他没有安住在正念中，就是没有智慧。充满著习性，他不明了如实的‘心解脱’和‘慧解脱’。”当知道了这种智慧，就可以彻底止息一切善恶。【译注八】

    请注意听著，我要再说一次，子宫中的胎儿，时间一到就会诞生下来，但那时他还很小，随著天性去玩泥沙、泥土，直到接触五欲──色、声、香、味、触，当看到可爱的事物就贪爱或染著，当看到不可爱的事物就讨厌或憎恶。他们的生活没有正念，也就是没有智慧，不知如何建立起正念，只存有无明，心就轻易地随著所接触的外境而浮动。

    最奇怪的是，孩子不知道这一种如实的“心解脱”、“慧解脱”──能止息一切善恶，这点很有趣，但事实的确如此，即孩子不曾知道“心解脱”和“慧解脱”──让心空掉，放下一切烦恼和情境的方法，孩子完全不懂解脱之道且没有正念。

    这时孩子充满了喜欢、讨厌，追求著受，就这样反反覆覆地生活著，有时苦，有时乐，有时不苦不乐。孩子欢喜并陶醉在这样的感受中，在这种情形下孩子一定会“喜”，对一切受都有“喜”，这就是执取，因为有了取才有有，有有才有生，有生才有老死。

    子宫中的胎儿和刚生下来的婴儿与缘起无关，直到他接触五欲，懂得喜欢、讨厌，缘起才开始流转运作。孩子的心中没有智慧，不知道“心解脱”──超越痛苦和建立正念，由此就进入缘起的流转中。

    一旦孩子追求五欲的感受，有时苦，有时乐，有时不苦不乐，过度沉迷而口中大声地赞美著：“很好，味道很好！”，这是“喜”的欢呼。事情一旦如此，孩子就会被无明所蒙蔽，迷恋、沉醉于这些感觉，而在心中生起“喜”。当看到可爱的事物就会贪染，看到不可爱的事物就会憎恶、远离，生起“喜”便是执取，此时缘起就开始发生。因此缘起必须在孩子长大到某个能认知的程度，五欲满足的意义才能发生，孩子的心通常充满著无明──没有“心解脱”的知见。

    缘起的发生必须具备这种条件，就是婴儿要长大到能认知五欲且没有佛法的智慧。当孩子享有某种受时，会陶醉、沉迷、赞美，这就是“喜”了，喜乐便是执取，缘起就是这样开始的，他虽还没长大到结婚的程度，就可能有这种情形了。所以，当婴儿一懂得五欲的情境时，缘起就开始发生。

    我们对于缘起，曾经有很错误和混乱的理解，现在知道佛陀有这样清楚的说明。正如我上面所说的，孩子也有有和生，能认知的小孩也有新的有和新的生，并不是指母亲诞生的有和生。能认知的小孩可能在每次接触五欲时，有很多的有和生，每天、每月、每年都可能发生，数不清有多少的有和生，而不必等到死后入棺才有新的有和生。这就是在刚生下来不久而能认知的孩子身上，出现的缘起的流转。

    简单地说，缘起的产生是因为没有正念而生起好恶之心，因为不知道如何建立正念，也不知道灭苦的“心解脱”。心中必须有这种因素，缘起才会产生，而其作用就发生在此生、此地、此刻，相续到死时，不知道有几次、几十次、几百次、几千次的缘起。因此，将缘起解释为贯通三世的说法，绝对是错误的。

【译注七】请参阅《汉译南传大藏经》第９册，３５８–３５９页及《佛教大藏经》第８５册，５４９页。

【译注八】请参阅《汉译南传大藏经》第９册，３５９页。依《佛教大藏经》：“彼以眼见色，乐著所好色，憎恶非所好色。身念不坚，住恶劣心，彼不如实知心解脱、慧解脱。”（第８５册，５４９页）。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起没有贯通三世】/缘起像闪电般生灭

  [生活中的緣起]／【缘起没有贯通三世】

缘起像闪电般生灭

    现在进入更为重要的部分。每次缘起的产生，迅速到我们无法察觉，可称之为闪电。闪电极为快速，一瞬间就消失了，就在那么短的时间里，相续的十一种状况或十二支便顺序地发生了，快到我们无法察觉。例如我们一旦生气，就产生苦，只是一刹那间，我们已经在怒火中受苦，如此一次的缘起已经完成了。我们不知道在这一刹那间所有的十一种状况全部依序生灭，从无明开始，行、识、名色、六入、触、受、爱、取、有，直到生，在一刹那间已具足了十一种状况。如我们的眼睛接触到外境的一刹那间，就立刻发生了一次完完整整的爱或嗔，这过程快如闪电，但是这一瞬间，可分析为十一种状况，这才是缘起。

    如前所说，佛陀曾宣说过的世间、世间的起因、世间的灭尽，及到达世间灭尽的道路，在《相应部》因缘篇家主品第四世间【译注九】里，佛陀如是依缘起宣说世间、世间的生起、世间的灭尽和灭尽的方法：

    比丘们！世间如何产生？依靠眼睛和事物相接产生眼识，三者的结合即是触，因为触为缘，才有受；因为受为缘，才有爱；因为爱为缘，才有取；因为取为缘，才有有；因为有为缘，才有生；因为生为缘，才有老病死，纯大苦聚集。比丘们！这就是世间的产生。

    一般所谓缘起的发生，就是佛陀所说的“世间的产生”。苦的产生就是世间的产生，这一切唯有在六入（根）及外境（尘）相接及识的产生时才发生。

    困难在于如何从无明造作行、识、名色及六入中，区分出已有二、三、四种状况相续发生，因为它们的流转比闪电更加迅速，我们最先察觉的是受──苦受、乐受、心情愉快或郁闷。至于世间的灭尽也一样，即是无明灭则行灭，行灭则识灭……等，这是苦的灭尽，世间的产生和世间的灭尽，佛陀是这样解释的。但由于世间的产生和灭尽比闪电更为迅速，如果没有特别详细地注意，将无法理解缘起快如闪电，并具足十一种状况。

【译注九】依《汉译南传大藏经》：“诸比丘！世间之集者，何耶？依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有老死、愁、悲、苦、忧、恼。此乃世间之集。”（第１４册，８７－８８页）。亦可参阅该经《相应部》六处篇，安稳者品，第四世间》（第１６册，１１６页）。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起没有贯通三世】/在一天中可能生起好多次的有和生

  [生活中的緣起]／【缘起没有贯通三世】

在一天中可能生起好多次的有和生

    在此要更详细地澄清有和生。有和生不是说死亡、入棺这件事，而是指在一天中就已经出现了好多次的有和生。

    甚至说只是在口中咀嚼食物，在还没有吞下的短暂时间内，可能就有好几次的有和生。假设在吞下食物之前，需要二分钟或甚至一分钟的咀嚼，在这六十秒中，你们的念头可能已经随著好吃、难吃而反反覆覆地打妄想，或随著美味而沉迷于幻想中，只在这短暂的时间内，直到吞下食物吃另一口之前，就可能生起“我”、“我所有”了，在吃完饭之前，就可能产生了数不尽的有和生。如果你是个很会想、很能感受或外缘太杂的人，那么在一餐还没吃饱之前，就可能生起很多的有和生了。

    关于这点，佛陀在《相应部》因缘篇因缘相应第六树品中这样说：“比丘们！如果在享用段食时，有了贪、喜、爱，就产生了此特定的识，并且在发展增长中。那里有识的安住和增长，那里就一定有名色的投入。”能正确理解这意思吗？它可能深奥到让人无法正确理解。所以，请容我再重覆一次：“比丘们！如果在享用段食时，有了贪、喜、爱，就产生了特定的识，并且在增长中。”【译注十】

    当我们口中咀嚼食物时，如果由于贪、喜而觉得好吃，当下识便已形成且在增长中。这就是说，它微细到在咬碎和吞下之间，就有好多个过程可以产生识，而且又是很多种识：“哦！这个好吃，我要多吃一点，嗯……嗯……好吃！”每一次感觉可口就会产生新的识，每一次都建立起新的名色。

    感觉一会儿这样，一会儿那样，不断地在心中产生，都是识的力量在驱使，名色也因此而改变，并产生作用，在这之前名色是没有作用的，现在它正随著识而产生作用。识生起很多次，就有那么多次名色的生和灭，而这都发生在咀嚼一口饭的时间内。因此佛陀说识在那里生起，在那里名色就投入了，这个例子是指在咀嚼一口食物之间，特定的识就已形成并增长了，就是“在咀嚼一口食物之间”！正在咀嚼食物时，由无明、行、识的造作，就产生种种的名色，因为每一次的咀嚼都不相同，对它的感受也一直在改变。因此，在把一口食物吞进去前，就产生种种名色了。

    接著在巴利经文中，还有更错综复杂的事：“那里有名色的投入（就是在咀嚼一口食物之间）那里就有行的增长。”它使行的造作力一次又一次地产生，越来越强烈，愈来愈多，直到形成了强烈的意业。

    接著：“那里有行的增长，相续地那里就有新的有将产生。”正当坐著吃饭时，那里有行的造作，那里就相续生起新的有。在起身前，那里就生起特定的、新的有了。“那里有新的有产生，相续地那里就有生、老、病、死。”

    这点如果以日常用语来解释，一定会形成来世或未来世。但巴利经文中，佛陀并不是这样说，经文说口中咀嚼食物的当下，若贪、喜和爱生起，就有新的有，而没有说到其他任何事。

    以上所说的即是段食的部分。

    此外，还有触食、意思食及识食三种，它们也在同样的原则下运作。这使我们更加清楚，色法（纯粹食物）的作用就已经是如此迅速了，更何况由内心造作出“名”的粮食──触食、意思食、识食，就更加迅速地建立起新的有和生，这是在读经文时，必须要明白的事实。

    我们在此讨论的原则是，只有在品尝食物产生贪和喜时，也就是对美味感到满足和兴奋时才能生起，一旦没有任何咀嚼，它就不会生起。因此，这一切只有在咀嚼食物，舌头感到味美时，才能生起。贪和喜也只存在于咀嚼食物时，舌头所感受的美味中，舌识依舌根和味道而安住。然后继续增长下去，愈是咀嚼，就有更多识继续发生、增长。

    这是缘起意义中的识。所谓行引生的识，不是结生识，然而由于那些只知道日常用语，并认为有个自我、主体在三世中轮回的人，把识窜改为结生识。我必须再次重覆地说，无论任何识，若在缘起中引生取、有、生的作用，一定会照前面所说的方式作用，若从它连接相续不断引生“我”的角度而言，勉强可称它为结生识。

    希望各位能明白，这种从咀嚼食物而生起贪和喜，并能增长的识是平常的识，而不是一般人所说的结生识。这些缘起而平常的识，会随著缘起造作出有和生，此时此地就有许许多多的有和生了。所使用的“名色的投入”这名词，意思是当口中咀嚼食物而感到好吃时，名色就投入了，并在那时完整地运行它的作用，绝非如一般人所说的名色，要死后入棺，才有新的名色去投生。

    所谓“行的增长”，意思是缘起中的行，它引发身、口、意的作用，使它更加强烈且范围更广。巴利语所谓“行的增长”，是指在咀嚼美食时，行会迅速增长，并引起新的有和生──“我”、“我”、“我”、……持续大量地发生，这就是“行的增长”。

    如此一来，“我”的问题很多，不论是生、老、病、死或其他种种等就很多，并且很苦。所以，佛陀在最后继续这样宣说：“比丘们！那里有生、老、病、死；那里就有忧心、烦恼的问题。”关于生、老、病、死等问题之所以困扰人心，是因为人执著于“我”，也就是认为生、老、病、死为“我所有”。

    生、老、病、死等的问题可能在任何地方、任何事物上发生，佛陀说在那里就充满愁、悲、苦、忧、恼等苦。这意思是说新的“我”的状态，充满著愁、悲、苦、忧、恼。在咀嚼美食还来不及把它吞下去的短暂时间里，就有数不清的有和生，在那里同时存著贪和喜，然后引发行，而成就一次缘起的流转。

【译注十】依《汉译南传大藏经》：“诸比丘！若于抟食，有贪、有喜、有爱，则对其有识之住、有增长。由识之住及增长，而有名色之显现，由有名色之显现，而有诸行之增上，由有诸行之增上，而有未来后有之再生，由有未来后有之再生，而有未来之生、老死。诸比丘！我谓由有未来之生、老死，而有愁、有苦、有恼。”（第１４册，１２０页）。


gaya/香光书乡/法音丛书/生活中的缘起：缘起的辐射轮

  [生活中的緣起]

缘起的辐射轮

缘起中的缘起
结论


gaya/香光书乡/法音丛书/生活中的缘起：【缘起的辐射轮】/缘起中的缘起

  [生活中的緣起]／【缘起的辐射轮】

缘起中的缘起

○ 涅槃←灭尽智←解脱←离贪←厌离←如实知见←三摩地←乐←轻安←喜←悦　←信↖
                                                        苦（癞蛤蟆头头上的宝石）
                                                              谁能发现○就自在了
○ 无明→　行　→识　→名色→六入→　触　　→　受　→爱→ 取 →有→生老→死↗

    修行的根本原则是相当奇特的，我称它为缘起的辐射轮（Radiant Wheel）。它由缘起流转开始，而后进入缘起的还灭。有趣的是，它表现出“苦的功德”。

    佛陀宣说那奇特的灭苦次第。他说：“对于那些智者或如实观者，我会说明有关漏（asava）的止息。对于那些无智者或不如实观者，我不会说明有关漏的止息。”当一个人看到诸蕴生起和灭尽的如实现象，漏就会止息。关于有漏的止息，佛陀说当一个人如实观照或觉悟五取蕴──色、受、想、行、识──的生起和灭尽，漏就止息了。当一个人确实明了这些现象，了解它们如何生起、灭尽的如实现象，就可以说是漏的止息，因为有这些智慧，漏就尽除了。佛陀说他能宣说这个事实，是因为已如实照见且觉悟到这个事实，如果他没有如实照见或觉悟到这个事实，他绝对不会宣说的。

    如果有漏尽除了，就会产生智见，照见心在无漏之中。当解脱出现，尽除有漏的智见就会出现，灭尽智的出现是因为离贪，离贪随厌离而发生，厌离是因究竟智慧──如实知见，如实知见因定而产生，定随乐而产生，乐随轻安而产生，轻安由喜而产生，喜因为悦而产生，悦因为信而产生，信因为苦而产生。

    现在我们来看看缘起：苦是因为有生，生是因为有有，有是因为有取，取是因为有爱，爱是因为有受，受是因为有触，触是因为有六入，六入是因为有名色，名色是因为有识，识是因为有行，行是因为有无明。

    这也就表示，有漏的止息必须依随因缘的次序，如根据上图的顺序，直到信。如果我们对于佛、法、僧有信心，对于修行灭苦有信心，这就称为信。现在，让我们回溯这所有的因缘条件：

    有信则有悦，
    有悦则有喜，
    有喜则有轻安，
    有轻安则有乐，
    有乐则有三摩地，
    有三摩地则有如实知见，
    有如实知见则有厌离，
    有厌离则有离贪，
    有离贪则有解脱，
    而后便能获得灭尽智，直到涅槃。【译注一】

    这就表示说，必须要有信为开端，漏才能止息。

    信必须依附著苦，这一点很奇怪，我想没有多少人听过这样的话，因为苦而产生信念。如果苦不压迫我们，我们就不会奔向佛陀请求庇护，不是吗？我们就像难民一样奔向佛陀，我们对于佛教抱持坚定、真诚的信心，正是因为我们曾经受到苦的压迫。所以在我们的生活中，苦遂成为信念的起因，苦也因此成为一个好东西，就好像奇丑无比的癞蛤蟆额头上的一颗宝石，苦变成一颗宝石，它趋使我们奔向佛陀而产生信。【译注二】

    佛陀说苦从无明、行、识、名色等而来，是信的所依，也就是要我们不必伤心、害怕、退缩，如果我们善用缘起，苦将成为信的基石，信就会助长佛法，让我们逐渐到达漏的止息。用此种角度看待苦，就好像在丑陋无比的癞蛤蟆额头上发现一颗宝石，但是通常人们讨厌或害怕癞蛤蟆、老鼠、千足虫或蠕虫之类的东西，如果他们知道苦是信的助缘，知道苦能发展出信，苦就将成为有用的东西了。

    至此，我们已经谈了许多，我相信把它们全部都记住并不容易，除非复习并仔细研读。无论如何，我将作个简短的总结，说明缘起究竟有何用处。

【译注一】请参阅《相应部》因缘篇，因缘相应，十力品（《汉译南传大藏经》第１４册，３４—３６页。）

【译注二】请参阅《安徒生童话集》<蟾蜍>，故事中叙述一只丑陋的蟾蜍，它头脑里却藏著一颗宝石，它不断地往最善良的地方努力迈进。安徒生以此告诉世人要得到蟾蜍头上的宝石就须从阳光中寻找，但阳光太强，我们无法有那么好的眼力可以看到神所创造一切灿烂美好的事物，假如有一天，我们拥有这种洞悉世上一切事物的眼力，那些过程就能成为一篇美好的神话故事，而我们也都将会是故事中的主角。


gaya/香光书乡/法音丛书/生活中的缘起：【缘起的辐射轮】/结论

  [生活中的緣起]／【缘起的辐射轮】

结论

    总而言之，关于缘起，我们可以说：

    一、当六根接触六境，而产生缘起的流转或还灭时，那么世间、世间的起因、世间的灭尽和走向世间灭尽之道都会发生，所有这些都是在这活生生的六尺之躯内，不在死后。

    二、缘起的各种状况，绝非日常用语所说的延续三生三世，或延续至任何一生、任何一世。甚至按照“缘”的解释，也绝无可能说成延续到来生、来世。

    “缘”这个字的意思是相依相存，它是相续不断地相依相存，有一连串互相依靠的连结。一如譬喻所说的：因为有太阳，就有世界；因为有世界，世界上就有水；因为世界上有水，就有水蒸发；因为有水蒸发，就有云；因为有云，就有雨；因为有雨，就会下雨；因为下雨，路会湿；因为路湿，甲先生滑倒了；因为甲先生滑倒，摔到头了；因为他摔到头，去看医生；因为去看医生，医生就治疗；因为医生治疗他，他就好了。

    你能不能在这一连串的中间任何一处打断？不能。每一步都必须紧密接连著，没有任何空隙可让事物插入，这就是“缘”的意义。缘起就是表示相依相存，并连结而发生，所以它不能被分段为三有或三生，甚至考据字义，也没有理由把它们分段为三有、三生。

    事实上，因为缘起和四圣谛相关，所以没有理由把它的十一种状况拆开。缘起是日常生活中的四圣谛，如果它能贯通三世，那么它就对我们没有什么帮助了，也就无法“直接体证，当下可以得到成果，请大家一起来看，向内观照和智者亲自体证”。

    如果抱持著缘起是延续三世的观念，就好像嗏帝比丘一样，将成为一个持有常见的人。

    如果任何人将缘起分段为三有或三生，缘起便像一个有趣、好玩的研究主题，而不是事实──只是一个关于缘起的有趣研究或辩论罢了。道理愈深奥会愈有趣，但一旦成为无法被践行的理论时，那就毫无价值了。只有原始巴利经文上阐述的正确缘起，才可以被践行和掌握，全部在伸手可及的范围内，也就是说，我们可以实践和处理，而延续三世的缘起就像肿瘤或癌症一样，无药可救了。

    三、每当触发生在一个相当大的孩子（不是子宫中的胎儿，也非牙牙学语的小婴儿）身上，缘起就开始运作了。这个婴儿必须大到能认知一些事情，并且不是因为了了分明或智慧的触，而是因为无明──失去正念的触。外缘和内根的相接而产生识，紧接著产生名色、六入，而后新的名色或六入随著无明产生作用，所有这些都发生在一瞬间，像闪电那么快，如果它很强烈，甚至会让人吓一跳！

    记著，如果触非常强烈，就会有吓一跳的感觉，当我们瞥见某个东西，听到某件事情，或看到某个事件，而感到惊吓或毛发竖立时，那是因为触非常强烈。当行发展出惊吓的识，在这短暂的惊吓感觉中，缘起已经流转许多次了。无明发展出行，行发展出识，识发展出名色，名色发展出六入，直到导致强烈惊吓的触。如果它强烈到让我们吓一跳，这一切必定都会随著缘起的正确顺序，依次发生。

    四、缘起展现出苦、苦的生灭的事实。它并未告诉我们“人”是苦的主人，可带著苦越过生生世世。其实并没有任何“人”成为苦的主人，苦发生时并没有一个受苦的人。请注意！希望大家能了解缘起展现苦的生灭，而不是说有个“人”是生灭的苦的主人。缘起同时也表示详细及实用的因果原则，只有缘起才能展现这种真理。【译注一】

    最后我愿意承认并请大家一起来忏悔，我曾经研读非佛陀本意的缘起，当时我别无选择，因为我还在学习佛学。后来，我当了一年的佛学老师，并以违背缘起真义的教理教导别人，我曾错误地学习和教授贯通三世的缘起。在此，我愿意承认这项错误，并请求忏悔和宽恕。并且我愿意坚定地说，我已花几十年的时间来探讨缘起，发现它其实是在我们的掌握之内，可以运用正念加以实践，并且在触的当下及时预防缘起的流转，这是唯一有益、可实践的缘起。

    如果要问如何实践缘起？唯一的答案是，当接触外境时，要了了分明，不要失去正念，不要让无明产生，而发展出将要受苦的行、识、名色和六入。要时常保持在本来状态【译注二】中或做一个还未投生的“求生”，这样是比较好的，因为那将不会受苦。

    在此祝福各位从现在开始都有正确的智慧，希望你们正确地了解缘起。即使当你在饭厅吃著美食时，要知道有和生可能已生起很多、很多次了。

    这种缘起的解释，很可能导致全世界，不只是泰国佛教徒的大力攻击。因为无论在何处，缘起总是被解释为延续生生世世，从前我只是阐述“空”和评论阿毗达磨，在泰国就受到强烈的批评，像这样解说缘起，我非常确定那将会导致全天下的责备，但因为我身为佛陀的使者，我必须做我该做的事。

    我──佛陀的使者，知道什么是对，什么是错，凡是会伤害佛陀的事，只要我知道，我都必须奋斗对抗到底。因此，我并不害怕任何人会批评我，甚至是整个宇宙都在批评我，我也不怕，更何况是全世界的批评。

    这些就是缘起的解释，包括延续和非延续生生世世，我已说明过它们的不同处。延续生生世世的缘起是没有用处的，而且无法践行，就将它留在那些不认识自己的哲学家们的大声对话中吧！至于可实践的缘起才是佛陀亲身所觉悟和教导的。如果我们接受这种缘起，我们便能止息苦，并且不会与常见或边见混淆，在缘起中没有自我或主体，这才是最圆满、最实用的缘起。

    我想把以上的解说提供给对佛法有兴趣的人，如此一来，他们便可以更详尽正确地学习佛法。

                                          佛历二五二一年（西元一九七八年）浴佛节

【译注一】请参阅《相应部》因缘篇，因缘相应，食品（《汉译南传大藏经》第１４册，１５页）及《相应部》因缘篇，因缘相应，十力品（《汉译南传大藏经》第１４册，第３８页）。

【译注二】指寂静尚无缘起流转产生的状态。