中部经典总说

                    中部经典总说
        善见律毗婆沙，或相当于此之巴利本‘一切善见律注序’等，依古来之传说。长部是唯聚集长量
    之经典，中部是聚集中量之经而得其名。然，聚集于中部之百五十二经，对此一一经之查察，亦有不
    少长文之经，且有较长部所柴还长的。从大体上看来，集不长不短其量中的为中部。
        中部之全体如左分为三篇十五品。
                              ╭  初  品 根本法门品  十经
                              │  第二品 师 子 吼品  十经
              ╭  根本五十经篇┤  第三品 譬 喻 法品  十经
              │              │  第四品 双  大  品  十经
              │              ╰  第五品 双  小  品  十经
              │              ╭  初  品 居  士  品  十经
        一百五│              │  第二品 比  丘  品  十经
    中部      ┤  中分五十经篇┤  第三品 梵  志  品  十经
        十二经│              │  第四品 国  王  品  十经
              │              ╰  第五品 婆 罗 门品  十经
              │              ╭  初  品 天  臂  品  十经
              │              │  第二品 不  断  品  十经
              ╰  后分五十经篇┤  第三品 空      品  十经
                              │  第四品 分  别  品  十二经
                              ╰  第五品 六  处  品  十经

        中部经典总说                                        三四三

        中部经典四                                          三四四
        所谓根本想是从根本法门经开始，最初之五十经；中分即中间之五十经；后分是其余之五十有三
    经。又十五品中，除分别品之十二经外，皆各十经为一品，其品名，亦有其品是取最初之经名(如根
    本法门品，师子吼品，天臂品，不断品，空品。)或取其品之诸经所含之内容(如譬喻法品，分别品，
    六处品。)或取其经说法的对像(如比丘品，出家品。)或以两经为一双而取名的(如双大品，双小
    品。)
        对于一一经名之巴利原语，巴利圣典协会版本与暹罗皇室版本少有不同。其最明显的是第二十六
    经Ariyapariyesana(圣求，)暹罗皇室版本篇Pasarasi(绢索聚。)其名为圣求，是始自欣求二种圣，
    绢索聚者，是取此经最后之悬鹿罠(Pasa)。又相当于中部之北传中阿含经之一一经名，与中部对照，
    两者有一致的，亦有不同的。例如上述中部第二十六经，称为Ariyaparyesana(圣求)、Pasarasi(绢
    索聚)，于中阿含即为罗摩经，是佛陀于罗摩婆罗门(Rammaka-brahmana)之庵室为比丘说法而取
    名的。
        巴利中部与北传汉译中阿含之比较研究，早有崎博士之，The four Buddhist Agamas in
    Chinese。新的有赤沼智善氏之‘汉巴四部四阿含互照录。’又于本藏各卷之目次中，有记述其大概，
    此之详述以省略之。凡巴利本一百五三经之九十八经，相当于中阿含经，其他出现于杂阿含、增一阿
    含、五分律等。崎博士之对照表，已利本有二十四经不明，五经(第四十九、第七十六、第九十二、
    第百四十七)由赤沼氏所对出的。
        中部之原文，于锡兰、缅甸、暹罗等之南方佛教诸国，自古就刻于贝叶而保存下来。于纪元一八
    九四年由暹罗里室以其国字出版，收藏于三藏经中，又于纪元一九三一年，即同国之佛灭年代二四七
    O印，再以新的国字出版，收于三藏中。此先于一九二九年，三藏经典之全注释，由同皇室出版，有
    收藏中部之注释Papahcasudani。伦敦巴利圣典协会，过去有五十三年间之巴利圣典出版事业中，于
    一八八八年~一八九六年，中部原典罗马字化，全三册出版。第一册是由杜连区那氏(VilhelmTrenck．
    ner)、第二册、第三册是由奢马兹氏(RovertChalmerg)校订的，对世界之佛教学界有甚大的页献。
    又纪元一九二二年，前记之Papancasudani亦由同协会出版。同协会之出版本，第九十二经Sela(世
    罗)和第九十八经Vasettha(婆利他)两经，保存于Suttanipata(经集一，故有省略，甚为可惜。
        对于中部的翻译事业，笼伊万(KarlEugenNeumann)之德语译有：Die Re en Gotamo
    Buddho's aus der Mittleren Sammlung。Majjhima-nikaya des Pali kanons'此于纪元一八九六年
    ~一九O二年于德国赖富慈喜出版。于英译有尸罗奢罗比丘(Bhikkhu Silacara)巴利本之根本五十
    经篇，于一九二一年~一九一三年由德国富礼斯鲁出版。
        中部经典总说                                        三四五

        中部经典四                                          三四六
        长部多为对外道之经典，于中部，所谓佛教之教观二门，互相不只详说一切教义，并对当时印度
    社会之状况，亦有详细之描述，有很深的意味。对一一经的内容，已于各卷之目次，有大概的叙述，
    于此省略。中部大部分之经典，为佛陀之所说，其中亦有佛陀弟子之大迦旃延、阿难、舍利弗等，代
    佛陀演述、解释根本教义的。如第百四十一@经Saccavibhanga(谛分别)，佛陀示说四圣谛八正道之大
    佛陀演述、解释根本教义的。如第百四十一经Saccavibhanga(谛分别)，佛陀示说四圣谛八正道之大
    纲，然后令舍利弗解说。阿育大王归依佛法，而派遣传教师于四方，或摩诃提婆大德(Mahadeva thera)
    以赴摩醯娑末陀罗国(Mahimsamapdala)之天使经(Devaduta)，就说中部第百三十经，有四万人
    得法眼，四万人出家，所以中部经自古以来就很有名，而其中置于中部之后面，亦有加新入的。所以
    这些地方与北传汉译中阿含经不一致。
        中部巴利圣典协会版本和暹罗皇室版本之经名的对照表如左，为此之总结语。(巴利圣典协会版
    本)                                                                    (暹罗皇室版本)
       [I]Mulapanpasa(根本五十经篇)Mulapannasaka
        I.Mulapariyaya-vagga(根本法门品)
    1.    Mulaparjyaya(根本法门经)
    2.    Sabbasava(一切漏经) ……………………………………………Sabbasavasamvara
    3.    Dhammadayaya(法嗣经)……………………………………………
    4.    BhayabheraVa(怖骇经)……………………………………………
    5.    Anangana(无秽经)…………………………………………………
    6.    Akankheyya(愿经)…………………………………………………
    7.    Vatthupama(布喻经)………………………………………………
    8.    Sallekha(削减经)…………………………………………………
    9.    Sammaditthi(正见经) ……………………………………………
    10.   Satipatthana(念处经)……………………………………………
       II.Sihanada-vagga(师子吼经)………………………………………
    11.   cula-sihanada(师子吼小经) ……………………………………
    12.   Maha-sihanada(师子吼大经) ……………………………………
    13.   Maha-dukkhakkhanda(苦蕴大经)…………………………………
        中部经典总说                                        三四七

        中部经典四                                          三四八
    14.   Cula-dukkhakkhanda(苦蕴小经)…………………………………
    15.   Anumana(思量经) …………………………………………………
    16.   Cetokhila(心荒野经) ……………………………………………
    17.   Vanapattha(林薮经)………………………………………………
    18.   Madhupindika(蜜丸经)……………………………………………
    19.   Dvedhavitakka(双考经) …………………………………………
    20.   Vitakkasanthana(考想息止经) …………………………………Vitakkasanthana
      III.Opamma-vagga(譬喻法品)…………………………………………
    21.   Kakacupama(锯喻经)………………………………………………
    22.   Alagaddupama(蛇喻终)……………………………………………
    23.   Vammika(蚁垤经) …………………………………………………Vammika
    24.   Rathavinita(传车经) ……………………………………………
    25.   Nivapa(撒饵经)……………………………………………………
    26.   Ariyapariyesana(圣求经) ………………………………………Pasarasi
    27.   Cula-hatthipadopama(象迹喻小经) ……………………………
    28.   Maha-hatthipadopama(象迹喻大经) ……………………………
    29.   Maha-saropama(心材喻大经) ……………………………………
    30.   Cula-saropama(心材喻小经) ……………………………………
       IV.Maha-yamaka-vagga(双大品) ……………………………………
    31.   Cula-gosinga(牛角林小经)………………………………………Cula-gosingasala
    32.   Maha-gosinga(牛角林大经)………………………………………Maha-gosingasala
    33.   Maha-gopalaka(牧牛者大经) ……………………………………Maha-gopala
    34.   Cula-gopalaka(牧牛者小经) ……………………………………Cula-gopala
    35.   Cula-saccaka(萨遮{小经)………………………………………
    36.   Maha-saccaka(萨遮迦大经)………………………………………
    37.   Cula-taphasankhaya(爱尽小经)…………………………………
    38.   Maha-tanhasankhaya(爱尽大经)…………………………………
    39.   Maha-assapura(马邑大经) ………………………………………
        中部经典总说                                        三四九

        中部经典四                                          三五O
    40.   Cula-assapura(马邑小经) ………………………………………
        V.Cula-yamaka-vagga(双小品) ……………………………………
    41.   Saleyyaka(萨罗村婆罗门经) ……………………………………
    42.   Velanjaka(鼙兰若村婆罗门经) …………………………………
    43.   Maha-vedalla(有明大经)…………………………………………
    44.   Cula-vedalla(有明小经)…………………………………………
    45.   Cula-dhammasamadana(得法小经) ………………………………
    46.   Maha-dhammasamadana(得法大经) ………………………………
    47.   Vimamsaka(思察经) ………………………………………………
    48.   Kosambiya(憍赏弥经) ……………………………………………
    49.   Brahmanimantanika(梵天请经) …………………………………
    50.   Maratajjaniya(魔诃责经) ………………………………………
      [II]Majjhimapannasa(中分五十经篇) ………………………………Mulapannasaka
        I.Gahapati-vagga(居士品)…………………………………………
    51.   Kandaraka(干达罗迦经) …………………………………………
    52.   Atthakangara(八城经)……………………………………………
    53.   Sekha(有学经) ……………………………………………………Sekhapatipada
    54.   Potaliya(哺陀利经)………………………………………………
    55.   Jivaka(耆婆经)……………………………………………………
    56.   Upali(优婆离经) …………………………………………………upalivada
    57.   Kukkuravatika(狗禁行者经) ……………………………………Kukkurovada
    58.   Abhayarajakumara(无畏王子经)…………………………………
    59.   BahuVedaniya(多受经)……………………………………………
    60.   Apannaka(无戏论经)……………………………………………
       II.Bhikkhu-vagga(比丘品) …………………………………………
    61.   Ambalatthika-Rahulovada(庵婆檗林教诫罗喉罗经) …………Cula-Rahulovada
    62.   Maha-Rahulovada(教诫罗喉罗大经) ……………………………
        中部经典总说                                        三五一

        中部经典四                                          三五二
    63.   Cula-Malunkya(摩罗迦小经) ……………………………………Cula-Malunkyovada
    64.   Maha-Malunkya(摩罗迦大经) ……………………………………Maha-Malunkyovada
    65.   Bhaddali(跋陀利经)………………………………………………
    66.   Latukikopama(鹑喻经)……………………………………………Ladukikopama
    67.   Catuma(车头聚落经)………………………………………………
    68.   Nalakapana(那罗伽波宁经)………………………………………
    69.   Gulissani(瞿尼师经) ……………………………………………Golissani
    70.   Kitagiri(枳吒山邑经)……………………………………………
      III.Paribbajaka-vagga(普行者品) …………………………………
    71.   Tevijja-Vacchagotta(婆蹉衢多三明经) ………………………Cula-Vacchagotta
    72.   Aggi-Vacchagotta(婆蹉衢多火 (喻) 经)………………………
    73.   Maha-Vacchagotta(婆蹉衢多大经)………………………………
    74.   Dighanakha(长爪经)………………………………………………
    75.   Magandiya(摩犍提经) ……………………………………………Magapdiya
    76.   Sandaka(删陀迦经) ………………………………………………
    77.   Maha-Sakuludayi(善生优陀夷大经) ……………………………
    78.   Samapamandika(沙门文祁子经) …………………………………Samanamundika
    79.   Cula-Sakuludayi(善生优陀夷小经) ……………………………
    80.   Vekhanassa(鼙摩那修经)…………………………………………Vekhanasa
       IV.Raja-vagga(王品)…………………………………………………
    8I.   Ghatikara(陶师经) ………………………………………………Ghatikara
    82.   Ratthapala(赖吒恕罗经)…………………………………………
    83.   Makhadeva(大天奈经) ……………………………………………Maghadeva
    84.   Madhura(摩偷罗) …………………………………………………
    85.   Bodhirajakumara(菩提王子经) …………………………………
    86.   Angulimala(鸯掘摩经)……………………………………………
    87.   Piyajatika(爱生经)………………………………………………
        中部经典总说                                        三五三

        中部经典四                                          三五四
    88.   Bahitika(鼙诃提经)………………………………………………Bahitiya
    89.   Dhammacetiyd(法庄严经)…………………………………………
    90.   Kannakatthala(普棘刺林经) ……………………………………
        V.Brahmana-vagga(婆罗门品)………………………………………
    91.   Brahmayu(梵摩经)…………………………………………………
    92.   Sela(施罗经)………………………………………………………
    93.   Assalayana(阿摄恕经)……………………………………………
    94.   Ghotammukha(瞿哆牟伽经) ………………………………………
    95.   Canki(商伽经) ……………………………………………………
    96.   Esukari(郁瘦歌逻经) ……………………………………………Esukari
    97.   Dhananjani(陀然经)………………………………………………Dhanahnjani
    98.   Vasettha(婆私吒经)………………………………………………
    99.   Subha(须婆经) ……………………………………………………
    100.  Sangarava(伤歌逻经) ……………………………………………sangaraVa
    [III] Uparipannasa(后分五十经篇)……………………………………Uparipannasaka
       I. Devadaha-vagga(天臂品)…………………………………………
    101.  Devadaha(天臂经)…………………………………………………
    102.  Pancattaya(五三经)………………………………………………
    103.  Kinti(如何经) ……………………………………………………
    104.  Samagama(舍弥村经)………………………………………………
    105.  Sunakkhatta(善尾经) ……………………………………………
    106.  ApanjaSappaya(不动利益经) ……………………………………anenjasappaya
    107.  Gapaka-Moggallana(算数家目犍连经) …………………………
    108.  Gopaka-Moggallana(瞿默目犍连经) ……………………………
    109.  Maha-punnama(满月大经)…………………………………………
    110.  Cula-punnama(满月小经)…………………………………………
        中部经典总说                                        三五五

        中部经典四                                          三五六
       II.Anupada-vagga(不断品) …………………………………………
    111.  Anupada(不断经) …………………………………………………
    112.  Chabbisodhana(六净经) …………………………………………Chavisodhana
    113.  Sappurisa(善士经) ………………………………………………
    114.  Sevitabbasevitabba(应习不应习经)……………………………
    115.  Bahudhatuka(多界经) ……………………………………………
    116.  Isigili(仙吞经) …………………………………………………
    117.  Maha-cattarisaka(大四十经)……………………………………
    118.  Anapanasati(入出息念经) ………………………………………
    119.  Kayagatasati(身行念经)…………………………………………
    120.  Samkharuppatti(行生经)…………………………………………Sankharuppatti
      III.Sunnata-vagga(空品) ……………………………………………
    121.  Oula-suhhata(空小经)……………………………………………
    122.  Maha-suhhata(空大经)……………………………………………
    123.  Acchariyabbhutadhamma(希有未曾有法经) ……………………Acchariyabbhutadhamma
    124.  Bakkula(薄拘罗经) ………………………………………………Bakkulattheracchariyabbhuta
    125.  Dantabhumi(调御地经)……………………………………………
    126.  Bhumtja(浮弥经) …………………………………………………
    127.  Anuruddha(阿那律径) ……………………………………………Bakkulattherac
    128.  Upakkilesa(随烦恼经)……………………………………………
    129.  Balapandita(贤愚经) ……………………………………………
    130.  Devaduta(天使经)…………………………………………………
       IV.Vibhanga-vagga(分别品)…………………………………………
    131.  Bhaddekaratta(一夜贤者经) ……………………………………
    132.  Ananda-Bhaddekaratta(阿难一夜贤者经)………………………
    133.  Maha-Kaccana-Bhaddekaratta(大迦旃延一夜贤者经)…………Kaccana-Bhaddekaratta
    134.  Lomasakangiya-Bhaddekaratta(卢夷强耆一夜贤者经) ………Lomasakangiya
        中部经典总说                                        三五七

        中部经典四                                          三五八
    135.  cula-Kammavibhanga(小业分别经)………………………………
    136.  Mana-Kammavibhanga(大业分别经)………………………………
    137.  Salayatanavibhanga(六处分别经)………………………………
    138.  Uddesavibhanga(总说分别经)……………………………………
    139.  Aranavibhanga(无语分别经) ……………………………………
    140.  Dhatuvibhanga(界分别经) ………………………………………
    141.  Saccavibhanga(谛分别经) ………………………………………
    142.  Dakkhinavibhanga(施分别经)……………………………………Lomasakangiya
        V.Salayatana-vagga(六处品)………………………………………
    143.  Anathapindikovada(教给孤独经) ………………………………
    144.  Channovada(教阐陀经)……………………………………………
    145.  Punnovada(教富楼那经) …………………………………………
    146.  Nandakovada(教难陀迦经) ………………………………………
    147.  Cula-Rahulovada(教罗喉罗小经) ………………………………
    148.  Chachakka(六六经) ………………………………………………
    149.  Maha-salayatanika(大六处经) …………………………………Salayatanavibhanga
    150.  Nagaravindeyya(频头城经)………………………………………
    151.  Pindapataparisuddhi(乞食清净经) ……………………………
    152.  Indriyabhavana(根修习经)………………………………………
        中部经典总说                                        三五九


南北传 中阿含经对照
南传 中阿含共 152 经
北传 中阿含共 222 经
南传与北传有 98 经可相对照
南传(有 54 经)与北传(有 125 经)无相互对照经典


(南)一 根本法门经

                                     一 根本法门经
      北传 中阿一0六、想经(大正藏一、五九六页。)乐想经(大正藏一、八五一页。)
      本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种
      之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来
      知喜是苦之根本，灭一切渴爱而成正觉者。

       中部经典
      归命彼世尊        应供等觉者
                   第一篇 根本五十经篇
                初品 根本法门品
              第一  根本法门经
        如是我闻。
        一时，世尊往郁伽罗村幸福林沙罗王树下。尔时，世尊呼诸比丘曰：‘诸比丘！’
    彼等比丘应世尊曰：‘世尊!’世尊乃言曰：‘诸比丘!我为汝等说示一切法之根本
        一 根本法门经                                       一

        中部经典一                                          二
    法门。谛听!善思念之！今将说之。’‘愿乐欲闻！’彼等比丘应诺世尊。世尊曰：
        ‘诸比丘!世间上无闻之凡夫，不承认诸圣者1，不熟知圣者之法，不以圣者之
    法为导，不承认诸真人2，不熟知真人之法，不以真人之法为导;而从地以想地，
    从地以想地而思惟地，思惟于地，即从地思惟‘此地是我所有，’随喜悦地。其为
    云何?我说：‘因彼不熟知[其]故也。’彼从水以想水，从水以想水而思惟水，思
    惟于水，从水而思惟，即思惟‘此水是我所有，’随喜悦水。其为云何?我说：‘因
    彼为不熟知[其]故也。’至于火3、风、生4、者，诸天、生主、梵天、极光天、
  2 偏净天、广果天5、阿毗浮[胜者]、空无边处、识无边处、无所有处、非想非非想
  3 处。所见、所闻、所思、所知、唯一性、种种性、一切，亦如是。关于涅槃6，亦
  4 从涅槃以想涅槃，从涅槃以想涅槃而思惟涅槃，思惟于涅槃，从涅槃而思惟，即思
    惟‘此涅槃是我所有’，随喜悦涅槃。其为云何?我说：‘因彼不熟知[其]故也。’
        诸比丘!复有比丘，有学7而心尚未成就，勤求最上瑜伽寂静。彼从地以知地，
    从地以知地而令彼不思惟地，令不思惟于地，不从地而思惟，即不思惟‘此地是我
    所有，’随不令喜悦地，其为云何?我说：‘因彼熟知[其]故也。’关于水……乃
    至……火……风……生者……诸天……生主……梵天……光音天……偏净天……广
    果天……阿毗浮(胜者)……空无边处……识无边处……无所有处……非想非非想
    处……所见者……所闻者……所思者……所知者……唯一性……种种性……一切，
    亦如是。关于涅槃，亦从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于
    涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随而令彼不喜悦涅槃，其
    为云何?我说：‘因彼熟知[其]故也。’
        诸比丘!复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
    到达彼岸8，断存在之结，正智而得解脱。彼亦从以地知地，从地知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
    我说：‘因彼熟知[其]故也’；关于水……乃至火……乃至涅槃，亦如是。从涅槃
    以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不
    思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何?我说：‘因彼熟知[其]故也。’
        诸比丘!复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
    到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，
        一 根本法门经                                       三

        中部经典一                                          四
    不思惟于地，不从地而思惟，即不思惟‘地是我所有，’随不喜悦地。其为云何?
    乃已灭尽贪欲、脱离贪欲故也。关于水……乃至……火……乃至涅槃，亦如是。从
    涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，
    即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何?乃灭尽贪欲、脱离贪欲故
    也。
        诸比丘!复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
  5 到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有’随不喜悦地。其为云何?
    乃灭尽嗔恚、脱离嗔恚故也。关于水……乃至……火……乃至……涅槃，亦如是。
    从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，
    即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何?乃灭尽嗔恚、脱离嗔恚
    故也。
        诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，
    到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
    乃灭尽愚痴、脱离愚痴故也。关于水……乃至……火……乃至……涅槃，亦如是。
    从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，
    即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何?乃灭尽愚痴，脱离愚痴
    故也。
        诸比丘!又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
  6 我说：‘因如来为熟知[其]故也。’关于水……乃至……火……乃至……涅槃，亦
    如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃
    而思惟，即不思惟‘此涅槃是我所有，]随不喜悦涅槃。其为云何?我说：‘因如来
    熟知[其]故也。’
        诸比丘!又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，
    不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何?
    因[如来]如是知‘喜乃苦之根本，’知‘从存在而有生、而有众生之老死也。’是故，
        一 根本法门经                                       五

        中部经典一                                          六
    诸比丘!于此我说‘如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正
    等正觉也。’关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，
    从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅
    槃是我所有，’随不喜悦涅槃。其为云何?因[如来]如是知‘喜乃苦之根本’知‘从
    存在而有生，而有众生之老死。’是故，于此我说：‘因如来断尽一切渴爱，由离染、
    由灭、由舍、由弃，而证觉无上正等正觉也。’
        世尊如是说已，彼等比丘欢喜世尊所说，信受奉行!


(北)一○六 想经

想经

（一○六）中阿含因品想经第十(第二小土
城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若有沙门．梵志
于地有地想。地即是神。地是神所。神是地
所。彼计地即是神已。便不知地。如是水．火．
风．神．天．生主．梵天．无烦．无热。彼于净有净
想。净即是神。净是神所。神是净所。彼计净即
是神已。便不知净。无量空处．无量识处．无所
有处．非有想非无想处．一．别．若干．见．闻．识．知。
得观意所念．意所思。从此世至彼世。从彼
世至此世。彼于一切有一切想。一切即是
神。一切是神所。神是一切所。彼计一切即
是神已。便不知一切。若有沙门．梵志于地
则知地。地非是神。地非神所。神非地所。彼
不计地即是神已。彼便知地。如是水．火．风．
神．天．生主．梵天．无烦．无热。彼于净则知净。
净非是神。净非神所。神非净所。彼不计净
即是神已。彼便知净。无量空处．无量识处．
无所有处．非有想非无想处．一．别．若干．见．闻．
识．知。得观意所念．意所思。从此世至彼世。
--------------------------------------------------------------------------------596.3
从彼世至此世。彼于一切则知一切。一切
非是神。一切非神所。神非一切所。彼不计
一切即是神已。彼便知一切。我于地则知
地。地非是神。地非神所。神非地所。我不
计地即是神已。我便知地。如是水．火．风．
神．天．生主．梵天．无烦．无热。我于净则知净。
净非是神。净非神所。神非净所。我不计
净即是神已。我便知净。无量空处．无量识
处．无所有处．非有想非无想处．一．别．若干．见．
闻．识．知。得观意所念．意所思。从此世至彼
世。从彼世至此世。我于一切则知一切。
一切非是神。一切非神所。神非一切所。我
不计一切即是神已。我便知一切。佛说
如是。彼诸比丘闻佛所说。欢喜奉行
想经第十竟(五百二十六字)

想经


(北)佛说乐想经

佛说乐想经

佛说乐想经

        西晋月支国三藏竺法护译
闻如是。一时婆伽婆。在舍卫城祇树给孤独
园。彼时世尊告诸比丘。诸有沙门婆罗门。
于地有地想。乐于地计于地为我。彼言地是
我。我说彼未知水火风。天神梵天阿婆天阿
--------------------------------------------------------------------------------851.2
鞞婆天。净有净想。乐于净计净为我。彼言
净是我。我说未知虚空处识处无所有处无
想处。或一或若干。或别见闻知识得观觉行。
今世至后世。后世至今世。彼有此想乐。乐
是计是我。彼尽计是我。我说彼未知。诸有沙
门婆罗门计地为神通不乐于地。不乐于地
不计地为我。彼不言地是我。我说彼已知水
火风。天神梵天阿婆天阿鞞婆天。以净为神
通。不乐净不乐净。不以净是我。我说彼已
知虚空处识处无所有处无想处。或一或若
干。或别闻闻见识知得观觉行。从今世至
后世。从后世至今世。彼尽以神通示不乐亦
不乐。亦不计我。亦不言是我。我说彼以知。
复次我以地为神通。不乐地不乐地。不以
地为我。我不计地。我以知水火风。神天梵
天阿婆天阿鞞婆天。彼神通不以为净。不
以为净不计净为我。我以知此虚空处识处
无所有处无想。或一或若干。或别见闻识
知得观觉行。从今世至后世。从后世至今
世。尽已神通不乐不乐不计为我。我已知此。
佛如是说。彼诸比丘闻世尊所说。欢喜而乐
所因跋渠尽
佛说乐想经

佛说乐想经


(南)二 一切漏经

                                二 一切漏经
      北传 中阿一0、漏尽经(大正藏一、四三一页。)一切流摄守因经(大正藏一、八
      一三页。)增阿三四、六、净诸漏(大正藏二、七四0页。)
      本经，说灭一切漏(烦恼)之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍
      邪见;依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。
第二  一切漏径
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    等比丘应世尊曰：‘世尊!’世尊乃言曰：‘诸比丘!我为汝等说示防护一切漏之法
  7 门。谛听!善思念之!今将说之。’愿乐欲闻!’彼等比丘应诺世尊。世尊曰：‘诸
    比丘!我说由知、由见而有诸漏之尽。非由不知、不见也。诸比丘!以由何知、何
    见而为有诸漏之尽耶?曰：是由知、见有正思念耶?无正思念耶?因有不正思念，
    则未生之诸漏生起，已生之诸漏增长。诸比丘‘因有正思念，则未生之诸漏不生，
    已生之诸漏被舍离。诸比丘!有漏由见而舍离、有漏由防护而舍离、有由用而舍离、
    有由忍耐而舍离、有由回避而舍离、有由遣除而舍离、有由修习而舍离也。
        诸比丘!如何漏由见而舍离耶?曰：世间上无闻之凡夫，不承认诸圣者，不熟
    知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法
    为导，不理解应作意之法，不理解不应作意之法。彼不理解应作意之法，不理解不
        二 一切漏经                                         七

        中部经典一                                          八
    应作意之法，于不应作意之法而作意之，于应作意之法而不作意之。诸比丘!如何
    是不应作意之法而彼作意耶?曰：对于作意者，未生之欲漏[令]生起，已生之欲
    漏[令]增长;未生之有漏[令]生起1，已生之有漏[令]增长;未生之无明漏
    [令]生起，已生之无明漏生起[令]增长者，此等之法乃不应作意之法，而且彼
    [起]作意也。诸比丘!如何是应作意之法，而彼不作意耶?曰：对于作意者，未
    生之欲漏令不生起，已生之欲漏令舍离;未生之有漏令不生起，已生之有漏令舍离;
    未生之无明漏令不生起，已生之无明漏令舍离者，此等之法是应作意之法，而彼不
  8 作意也。若对不应作意之法而作意，应作意之法而不作意者，则未生之漏[令]生
    起，已生之漏[令]增长也。彼如次不正作意也。--我实于过去世存在耶?我实
    于过去世不存在耶?我于过去世是何耶?我于过去世有如何耶?我于过去世是如
    何?而后成为何耶?我实于未来存在耶?我实于未来世不存在耶?我于未来世为何
    耶?我于未来世成不成如何耶?我于未来成何?而后成不成何?--又，若现在时
    自疑--‘我实有存在耶?我实无存在耶?盖我为何耶?盖我如何存在耶?此存在
    乃由何处而来?由何处而逝去者耶?--’对于如是不正之作意者，于六邪见中则
    生起任何一见，即：彼乃真实坐起‘予之有我’之见。或彼真实生起‘予之我无’
    之见。或彼真实生起‘予由我而以想我’之见。或彼真实生起‘予由我而想无我’
    之见。或彼真实生起‘予由无我而以我想’见，复次;彼生如是之邪见：‘予所说
    此我’者，知于彼彼处受善恶业之果报，然而彼以为‘是此予之我。’又，应是常
    住、坚固、常恒、而不变易之法、永久如此存在也。此谓世间之谬见、见之丛林、
    见之难路、见之混浊、见之闷斗、见之结缚。诸比丘!被见结之所缚，而无闻凡夫、
    不得从生、老、死、愁、悲、苦、忧、恼而解脱。是故，此予谓之‘不能脱苦’也。
    诸比丘!多闻而承认诸圣者，熟知圣者之法，善以圣意之法为导，承认诸真人，熟
    知真人之法，善以真人之法为导之圣弟子，是理解应作意之法，理解不应作意之法。
  9 彼以理解应作意之法，理解不应作意之法，理解不应作意之法而不作意之，应作意
    之法而作意。诸比丘土如何是不应作意之法而彼不作意耶?曰：若作意法时，使未
    生之欲漏生起，已生之欲漏增长，若未生之有漏……乃至……无明漏生起，已生之
    有漏……乃至……无明漏令增长者：此等之法乃不应作意之法而彼不作意也。如何
    是应作意之法而彼作意耶?曰：若作意法时，使未生之欲漏不生起，便已生之欲漏
        二 一切漏经                                         九

        中部经典一                                          一0
    舍离，未生之有漏……乃至……无明漏不生起，便已生之有漏……乃至……无明漏
    舍离者：此等之法乃应作意之法而彼作意也。若以不应作意之法而不作意，应作意
    之法而作意，彼使未生之诸漏不生起，已生之诸漏舍离。彼正作意[此是苦也。’
    正作意‘此是苦之集也。’正作意‘此是苦之灭。’正作意‘此是苦灭之道也。’
    作如是思念者，则三结令舍离也。三结者乃身见2、疑3、戒禁取4是也。诸比丘!
    此等谓由见舍离漏也。
        诸比丘!何谓漏是由防护而舍离耶?曰：诸比丘!于此处，比丘由省[察思]
    虑于真正防护眼根而住。诸比丘!若现在，，彼于不防护眼根，便忧戚热恼之诸漏生
    起;若既住于防护眼根，则此等忧戚热恼之诸漏不生起也。又比丘由省虑于真正防
    护耳根而住……乃至……真正于防护鼻根而住……乃至……于防护舌根而住……乃
    至……于防护身根而住……乃至……于防护意根而住。于现在，若彼不防护意根者，
    而使忧戚热恼之诸漏生起;若既于防护意根，则此等忧戚热恼之诸漏不生起也。诸
 10 比丘!于现在，若不防护[诸根]，使忧戚热恼之诸漏生起；若既防护[诸根]，则
    此等忧戚热恼之诸漏不生起也。诸比丘!此等乃谓漏，由防护而舍离也。’
    诸比丘！如何漏是由用而舍离耶?曰：诸比丘!于此处，比丘以省虑而真正以受用
    衣服，即唯为防寒暑，又为防虻、蚊、风、热、蛇之所触，又唯为覆带裆也；又，
    由省虑而真正以受用施食、非为嬉戏、非为肥悦、非为虚饰也。唯为此身之久住、
    保养，防止伤害、为助梵行故也。即：‘我以如是灭故痛，使新痛不生，又使我之
    生涯无过错而安稳。’又，由省虑而真正受用床座，乃唯为防寒、暑，又防虻、蚊、
    风、热、蛇之所触，驱除时节之危险及唯为爱好独坐而[受用之]也。又，由省虑
    而真正受用医药资具，乃唯为防止已生之痛苦及离苦之目的也。是故，若不如是受
    用者，将使忧戚热恼之诸漏生起，既于如是真正受用者，则此等忧戚热恼之诸漏不
    生起也。诸比丘!此等是谓漏，由受用而舍离也。
        诸比丘！如何是漏，由忍耐而舍离耶?曰：诸比丘!于此处，比丘由省虑真正
    忍耐寒、暑、饥、渴、虻、蚊、风、热、蛇之所触，忍耐骂詈、诽谤之言语，至苦
    痛、酷烈、不乐不快，能耐如夺其命之已生诸身[等]痛。诸比丘!若不如是忍耐，
    将使忧戚热恼之诸漏生起;若已如是忍耐，则此等忧戚热恼之诸漏不生起也。诸比
    丘!此等是谓漏由忍耐而舍离也。
        二 一切漏经                                         一一

        中部经典一                                          一二
        诸比丘!如何是漏，由回避而舍离耶?曰：诸比丘!于此处，比丘由省虑真正
 11 回避恶象，回避恶马，回避恶牛、恶狗，回避蛇虺、杌株、荆棘之道，回避沟坑、
    断崖、沼泽。如坐于不适处之座者，于行不适当之处而行者，于交往不适当之恶友
    而交往者，聪明之同行者，将判定此是陷入恶[行]之状态。彼于如是不适当之座，
    于如是不适当之行处，于如是之恶友，由省虑而真正回避之。诸比丘!于现在，若
    不如是回避者。使忧戚热恼之诸漏生起;若已如是回避者，则此等忧戚热恼之诸漏
    不生起也。诸比丘!此等是谓漏，由回避而舍离也。
        诸比丘!如何是漏由遣除而舍离耶?曰：诸比丘!于此处，比丘由省虑真正不
    容受已生之欲念，以此令舍之，除之、远之、绝灭之；不容受已生之嗔念，以此舍
    之、除之、远之、绝灭之；不容受已生之害念，以此令舍之、除之、远之、绝灭之;
    不容受一一生起之恶不善法，以此令舍之、除之、远之、绝灭之。诸比丘!于现在，
    若不遣除此等，使忧戚热恼之诸漏生起;若已如是遣除，则此等忧热恼之诸漏不生
    起也。诸比丘!此等谓漏，由遣除而舍离也。
        诸比丘!如何是漏，由修习而舍离耶?曰：诸比丘!于此处，比丘由省虑真正
    修习念觉支。其由离、由离染、由灭尽而转入于出离也;由省虑真正修习择法觉支
    ……乃至……修习精进觉支……乃至……修习喜觉支……乃至……修习轻安觉支
    ……乃至……修习定觉支……乃至……修习舍觉支，其由离、由离染、由灭尽而转
    入于出离也。诸比丘!于现在：若不如是修习，即令忧戚热恼之诸漏生起;若已如
    是修习，此等忧戚热恼之诸漏则不生起。诸比丘!此等应谓漏，由修习而舍离也。
        诸比丘!若比丘应依见而舍离诸漏者，则依见而令舍离，应依防护而舍离诸漏
    者，则依防护而令舍离，应依受用而舍离诸漏者，则依受用而令舍离，应依忍耐而
 12 舍离诸漏者，则依忍耐而令舍离，应依避离而舍离诸漏者，则依避离而令舍离，应
    依遣除而舍离诸漏者，则依遣除而令舍离A应依修习而舍离诸漏者，则依修习而令
    舍离者，乃谓其比丘是防护一切诸漏者也。已解渴爱，诸结已解，正以现观5慢而
    得苦灭者也。’
        世尊如是说已，彼等比丘欢喜世尊之所说而信受奉行!--
        二 一切漏经                                         一三


(北)一○ 漏尽经

漏尽经

（一○）中阿含七法品漏尽经第十(初一日诵)
我闻如是。一时。佛游拘楼瘦。在剑磨瑟昙
拘楼都邑。尔时。世尊告诸比丘。以知．以见
故诸漏得尽。非不知．非不见也。云何以知．
以见故诸漏得尽耶。有正思惟．不正思惟。
若不正思惟者。未生欲漏而生。已生便增
广。未生有漏．无明漏而生。已生便增广。若正
思惟者。未生欲漏而不生。已生便灭。未生有
漏．无明漏而不生。已生便灭。然凡夫愚人不
得闻正法。不值真知识。不知圣法。不调
御圣法。不知如真法。不正思惟者。未生欲
漏而生。已生便增广。未生有漏．无明漏而生。
已生便增广。正思惟者。未生欲漏而不生。已
生便灭。未生有漏．无明漏而不生。已生便灭。
不知如真法故。不应念法而念。应念法
而不念。以不应念法而念。应念法而不
念故。未生欲漏而生。已生便增广。未生有漏．
--------------------------------------------------------------------------------432.1
无明漏而生。已生便增广。多闻圣弟子得
闻正法。值真知识。调御圣法。知如真法。不
正思惟者。未生欲漏而生。已生便增广。未
生有漏．无明漏而生。已生便增广。正思惟者。
未生欲漏而不生。已生便灭。未生有漏．无明
漏而不生。已生便灭。知如真法已。不应念
法不念。应念法便念。以不应念法不
念。应念法便念故。未生欲漏而不生。已生
便灭。未生有漏．无明漏而不生。已生便灭
也。有七断漏．烦恼．忧戚法。云何为七。有漏
从见断。有漏从护断。有漏从离断。有漏
从用断。有漏从忍断。有漏从除断。有漏
从思惟断。云何有漏从见断耶。凡夫愚人
不得闻正法。不值真知识。不知圣法。不
调御圣法。不知如真法。不正思惟故。便
作是念。我有过去世。我无过去世。我何因
过去世。我云何过去世耶。我有未来世。我
无未来世。我何因未来世。我云何未来世耶。
自疑己身何谓。是云何是耶。今此众生从何
所来。当至何所。本何因有。当何因有。彼作
如是不正思惟。于六见中随其见生而生
真有神。此见生而生真无神。此见生而生神
见神。此见生而生神见非神。此见生而生非
神见神。此见生而生此是神。能语．能知．能作．
教．作起．教起。生彼彼处。受善恶报。定无
所从来。定不有．定不当有。是谓见之弊。为
见所动。见结所系。凡夫愚人以是之故。便
受生．老．病．死苦也。多闻圣弟子得闻正法。
值真知识。调御圣法。知如真法。知苦如真。
--------------------------------------------------------------------------------432.2
知苦习．知苦灭．知苦灭道如真。如是知
如真已。则三结尽。身见．戒取．疑三结尽已。得
须陀洹。不堕恶法。定趣正觉。极受七有。天
上人间七往来已。便得苦际。若不知见者。则
生烦恼．忧戚。知见则不生烦恼．忧戚。是谓
有漏从见断也。云何有漏从护断耶。比丘。
眼见色护眼根者。以正思惟不净观也。不
护眼根者。不正思惟以净观也。若不护者。
则生烦恼．忧戚。护则不生烦恼．忧戚。如是
耳．鼻．舌．身．意知法。护意根者。以正思惟不
净观也。不护意根者。不正思惟以净观也。
若不护者。则生烦恼．忧戚。护则不生烦恼．
忧戚。是谓有漏从护断也。云何有漏从离
断耶。比丘。见恶象则当远离。恶马．恶牛．恶
狗．毒蛇．恶道．沟坑．屏厕．江河．深泉．山岩．恶知
识．恶朋友．恶异道．恶闾里．恶居止。若诸梵行
与其同处。人无疑者而使有疑。比丘者应
当离。恶知识．恶朋友．恶异道．恶闾里．恶居止。
若诸梵行与其同处。人无疑者而使有疑。
尽当远离。若不离者。则生烦恼．忧戚。离则
不生烦恼．忧戚。是谓有漏从离断也。云何
有漏从用断耶。比丘。若用衣服。非为利故。
非以贡高故。非为严饰故。但为蚊虻．风
雨．寒热故。以惭愧故也。若用饮食。非为
利故。非以贡高故。非为肥悦故。但为令
身久住。除烦恼．忧戚故。以行梵行故。欲令
故病断。新病不生故。久住安隐无病故也。若
用居止房舍．床褥．卧具。非为利故。非以贡
高故。非为严饰故。但为疲惓得止息故。
--------------------------------------------------------------------------------432.3
得静坐故也。若用汤药。非为利故。非以
贡高故。非为肥悦故。但为除病恼故。摄
御命根故。安隐无病故。若不用者。则生烦
恼．忧戚。用则不生烦恼．忧戚。是谓有漏从
用断也。云何有漏从忍断耶。比丘。精进断
恶不善。修善法故。常有起想。专心精勤。身
体．皮肉．筋骨．血髓皆令干竭。不舍精进。要
得所求。乃舍精进。比丘。复当堪忍饥渴．
寒热．蚊虻蝇蚤虱。风日所逼。恶声捶杖。亦
能忍之。身遇诸病。极为苦痛。至命欲绝。
诸不可乐。皆能堪忍。若不忍者。则生烦恼．忧
戚。忍则不生烦恼．忧戚。是谓有漏从忍断
也。云何有漏从除断耶。比丘。生欲念不除
断舍离。生恚念．害念不除断舍离。若不除
者。则生烦恼．忧戚。除则不生烦恼．忧戚。是
谓有漏从除断也。云何有漏从思惟断耶。
比丘。思惟初念觉支。依离．依无欲．依于灭
尽。起至出要。法精进喜息定。思惟第七舍
觉支。依离依无欲依于灭尽。趣至出要。若
不思惟者。则生烦恼．忧戚。思惟则不生烦
恼．忧戚。是谓有漏从思惟断也。若使比丘
有漏从见断则以见断。有漏从护断则以
护断。有漏从离断则以离断。有漏从用断
则以用断。有漏从忍断则以忍断。有漏从
除断则以除断。有漏从思惟断则以思惟
断。是谓比丘一切漏尽诸结已解。能以正
智而得苦际。佛说如是。彼诸比丘闻佛所
说。欢喜奉行
漏尽经第十竟(千六百二十一字)

漏尽经


(北)增阿含三四--六经

增阿含三四--六经

（六）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。我当说极妙之法。
初．中．竟善。义理深邃。具足得修梵行。此经
名为净诸漏法。汝等善思念之。比丘对曰。
如是。世尊。是时。诸比丘从佛受教。世尊告
--------------------------------------------------------------------------------740.2
曰。彼云何名为净诸漏法。或有有漏缘见
得断。或有有漏亲近得断。或有有漏远
离得断。或有有漏娱乐得断。或有有漏威
仪得断。或有有漏思惟得断。彼云何有漏
由见得断。于是。凡夫之人不睹圣人。不
顺从如来之法。不能拥护贤圣之法。不
亲近善知识。不与善知识从事。其闻法所
应思惟法者亦不分别。不应思惟者而
思惟之。未生欲漏而生。已生欲漏便增多。未
生有漏而生。已生有漏便增多。未生无明漏
而生。已生无明漏便增多。此法不应思惟
而思惟之。彼云何法应思惟。然不思惟此
法。所言思惟法者。未生欲漏使不生。已生
欲漏而灭之。未生有漏令不生。已生有漏而
灭之。未生无明漏令不生。已生无明漏而
灭之。是谓此法应可思惟而不思惟。所不
应思惟者便思惟之。应思惟者复不思
惟之。未生欲漏而生。已生欲漏而增多。未生
有漏而生。已生有漏而增多。未生无明漏而
生。已生无明漏而增多。彼人作如是思惟。
云何有过去久远。我今当有过去久远。或
复思惟。无过去久远。云何当有过去久远。
为谁有过去久远。云何复有当来久远。我
今当有将来久远。或复言。无将来久远。云
何当有将来久远。为谁有将来久远。云何
有此众生久远。此众生久远为从何来。从
此命终当生何处。彼人起此不祥之念。便
兴六见。展转生耶想。有我见审有此见。
无有我见审兴此见。有我见无我见于
--------------------------------------------------------------------------------740.3
中起审见。又复自观身复兴此见。于己
而不见己。复兴此见。于无我而不见无我。
于中起此见。尔时。彼人复生此邪见。我者
即是今世。亦是后世。常存于世而不朽败。
亦不变易。复不移动。是谓名为邪见之聚。
邪见．灾患．忧．悲．苦．恼。皆由此生而不可疗
治。亦复不能舍。遂增苦本。由是不为沙门
之行．涅槃之道。又复。比丘。贤圣弟子修其
法。不失次叙。善能拥护。与善知识共从事。
彼能分别。不可思惟法亦能知。所可思
惟法亦能知之。彼所不应思惟法亦不思
惟之。所应思惟法而思惟之。彼云何不应
思惟法而不思惟之。于是。诸法未生欲漏
而生。已生欲漏而增多。未生有漏而生。已生
有漏而增多。未生无明漏而生。已生无明漏
而增多。是谓此法不应思惟之。彼何等
法应思惟者而思惟之。于是。诸法未生欲
漏而不生。已生欲漏而灭之。未生有漏而不
生。已生有漏而灭之。未生无明漏而不生。
已生无明漏而灭之。是谓此法应可思惟
之。彼不应思惟者亦不思惟之。可思惟
者便思惟之。彼作如是思惟。便灭三法。云
何为三。身耶．戒盗．疑。设不知．见。则增有
漏之行。设见．闻．念．知者。则不增有漏之行。已
知．已见。有漏便不生。是谓此漏见所断也
彼云何漏恭敬所断。于是。比丘。堪忍饥寒。
勤苦风雨．蚊虻．恶言．骂辱。身生痛脑。极为
烦疼。命垂欲断。便能忍之。若不尔者。便起
苦恼。设复能堪忍者。如是不生。是谓此漏
--------------------------------------------------------------------------------741.1
恭敬所断。彼云何漏亲近所断。于是。比丘。持
心受衣。不兴荣饰。但欲支其形体。欲除
寒热。欲令风雨不加其身。又覆形体不
令外露。又持心随时乞食。不起染着之
心。但欲趣支形体。使故痛得差。新者不
生。守护众行。无所触犯。长夜安隐而修梵
行。久存于世。复持心意亲近床座。亦不
着荣华服饰。但欲除饥寒．风雨．蚊虻之类。
趣支其形。得行道法。又复持心亲近医
药。不生染着之心。于彼医药。但欲使疾病
除愈故。身体得安隐。设不亲近者。则生有
漏之患。若亲近。则无有漏之患。是谓此漏亲
近所断。彼云何有漏远离所断。于是。比丘。
除去乱想。犹如恶象．骆驼．牛．马．虎．狼．狗．蛇蚖．
深坑．危岸．柘棘．峻崖．湿泥。皆当远离之。
莫与恶知识从事。亦复不与恶人相近。
能熟思惟不去心首。设不将护者。则生有
漏。设拥护者。则不生有漏。是谓有漏远离
所断。彼云何有漏娱乐所断。于是。比丘。生
欲想而不舍离。设起嗔恚想。亦不舍离。设
复起疾想。亦不舍离。设不舍离者。则生有
漏。能舍离者。便能不起有漏。是谓此漏
娱乐所断。云何有漏威仪所断。于此。比丘。
若眼见色不起色想。亦不起染污之心。
具足眼根。亦无缺漏而护眼根。若耳闻
声．鼻嗅香．舌知味．身知细滑．意知法。都
不起染污之心。亦不起想着而护意根。若
不摄其威仪。则生有漏。若摄其威仪者。则
无有漏之患。是谓此漏威仪所断。彼何等有
--------------------------------------------------------------------------------741.2
漏思惟所断。于是。比丘。修念觉意。依无欲。
依无污。依灭尽而求出要。修法觉意．精进
觉意．喜觉意．猗觉意．定觉意．护觉意。依无欲．
依无污．依灭尽而求出要。若不修此者。则
生有漏之患。设能修者。则不生有漏之患。
是谓此漏思惟所断。若复。比丘。于比丘中
诸所有漏。见断者便见断之。恭敬断者便
恭敬断之。亲近断者亲近断之。远离断者
远离断之。威仪断者威仪断之。思惟断者
思惟断之。是谓。比丘。具足一切威仪。能断
结．去爱。度于四流。渐渐越苦。是谓。比
丘。除有漏之法。诸佛世尊常所施行慈念
一切有形之类。今已施行。汝等常乐闲居树
下。勤加精进。勿有懈怠。今不勤加者。后悔
无益。此是我之训教。尔时。比丘闻佛所
说。欢喜奉行

增阿含三四--六经


(北)佛说一切流摄守因经

佛说一切流摄守因经

佛说一切流摄守因经

        后汉安息国三藏安世高译
闻如是。一时佛在拘留国留国聚会法议思
惟。是时佛告比丘。比丘应唯然。比丘便从
佛受教。佛便说是。智者见者比丘为得流尽。
不智者不见者流不得尽。何等比丘智者见
者令流得尽。不智不见者流不得尽。但为本
观非本观。非本观者。未有欲便有欲生。已生
欲欲便增生不致。未生有流亦痴流便生。已
生有亦痴便增多不致。痴者比丘。不闻者世
间人。不见慧者。亦不从慧人闻法。亦不从慧
人受教诫。亦不从慧人分别解。便得非本念。
令未生流便生。已生流令增饶不致。未生有
亦痴便生。已生有亦痴便增饶不致。以不
知不解。如有令不可念法便念。可应念法者
便不念。以应念法不念。不应念法者便念。
便爱流生。已爱流生便增多不致。未生爱
流亦痴流便生。已生爱流亦痴流。便增多不
致。闻者比丘道德弟子以见慧者。以从慧者
受教诫。亦从慧者分别解。便是如有知。非本
念者。未生爱流便生。已生爱流便增多不致。
未生爱流亦痴流便生。已生爱流亦痴流。便
增多不致。本念者。未生爱流不生。已生爱
流能舍。未生爱流亦痴流不生。已生爱流亦
--------------------------------------------------------------------------------813.2
痴流能舍。若是如有知便所法不应念便
不念。所应念法便念。以不应念法不念。应
念法者念。令未生爱流不生。已生爱流便
舍解。未生爱流亦痴流不生。已生爱流亦痴
流便舍解。亦有比丘为七流。从是恼生从是
热从是忧。何等为七。有比丘有流从见断。有
流从摄断。有流从避断。有流从更断。有流
从忍断。有流从晓断。有流从行念断。何等
比丘。流从见断。是闻比丘痴不闻者世间人。
不见贤者。亦不从贤者解。亦不从贤者解教
诫。令如是非本念。前世我为有不。前世我为
无有不。前世我为何等。前世我为云何。未来
世我当有不。未来世我当无有不。未来世我
当云何。未来世我云何为。自身争疑有何等
有。是人从何来。当复往至何许。是要当云何。
以如是非本念者。为六处疑生异异结生。庄
有是身。庄无有是身。是为疑生生自计身身
见。如是疑生生自计是身是我身。为是疑生
身生身相见。为是疑生生非身见是身。为是
疑生生计是为是我身。所觉所说所作所更
所举所起。彼彼处处。所作所行善恶受罪。止
不生亦生亦尔
是比丘结令结疑令疑。恶疑不正见跳疑结
疑相着。比丘不闻者世间人。从是苦习有从
是生致。闻者比丘道弟子。是苦如有知。是
习如有知。是尽灭如有知。是苦灭行令灭如
有知。如是知已。如是见便三缚结毕尽。一者
身结。二者疑结。三者行愿结。以是三结尽。便
随道得一不复堕恶处。当得度世。在人间天
--------------------------------------------------------------------------------813.3
上。不过七世已更七世便毕苦。若比丘不知
者不见者所生流。从恼热忧令从见者断。为
是流恼热忧不复有。是名为比丘从见流断。
何等为比丘流从守断。是闻比丘行者。眼见
色。摄眼根自守。行恶露观。念本从所生。比丘
眼根不守摄。行令从恶露观。从念本所生流
恼热忧。以眼根守摄。止便从恶露见本观。便
所流恼热忧便不有。是为比丘流从守断。耳
鼻口身意亦尔
何等为比丘流从避断。是闻比丘行者。所应
从自守。避弊象避弊马避弊牛避弊狗避弊
虺避深坑避蒺[廿/梨]避溪避危避陂池避山避
不安避河避深涧避恶知识避恶伴避恶求避
恶受避恶处避恶卧具所卧具。从贤者疑生。
如是应比丘当避。如是上说不离所生流
恼热忧已得避。令是流恼热忧不复有。是名
为比丘流从避断。何等为比丘流从用断。是
闻比丘行者。从所用被服。不绮故不乐故不
贪故不严事故。但为令是身却蚊蚋风日曝
含毒相更从乱意生亦自守。所食不乐故不
贪故不健故不端正故。但令是身得住行道
故。供养令断故。痛痒新痛痒不复起。令从
是差不随罪得力安隐行。令从所更卧具床
席。不绮故不乐故不贪故不严事故。但令从
是是身以有用剧苦疲惓令得止。亦令从
所乐用乐所用。不绮故不乐故不贪故不严
事故。但为令从是是身以生有痛恼大剧甚
痛不可意。从断令救令解。止若比丘从不用
故。生流恼热忧以从用得止。为所流恼热忧
--------------------------------------------------------------------------------814.1
不复有。是名为诸比丘流从以更得断
何等为比丘流从忍断。是闻比丘行者。发精
进行令断恶法。受清净法行增发胆力。坚精
进方便不舍清净法。方便听令是身肌肉骨
消干坏并髓肪皮。但令所应发精进所得。令
得胆者坚者精进方便者。所求未得精进不
可中止。便行者比丘。能忍寒热饥渴蚊蚋风
日曝令止。含毒从闻不可语言憍慢意以来。
能忍能暇以生有含毒痛恼不可意剧痛能过
止。若比丘从不忍耐所生流热恼忧。令从过
令从是行。不复流恼热忧令得止。是名为比
丘流从忍耐断
何等为比丘流从晓断。是闻诸比丘。比丘已
生欲令不听不过舍晓相却。离已生嗔恚不
听不过舍晓相却。离已生杀欺盗不听不过
舍晓相却离。若诸比丘。不从晓生流恼热忧
已从晓不生。便所流恼热忧令无复有。是名
为诸比丘流从晓断
何等为比丘流从增行断。是闻诸比丘意
比丘意觉有增念行独坐止却猗离恶转法。
分别觉亦如是。精进觉亦如是。喜觉亦如是。
猗觉亦如是。定觉亦如是。观却觉行亦如是。
不听不过舍晓相却。若诸比丘。不行不增所
生流恼热忧已行增。为所流恼热忧不复有
是名为诸比丘流从行增断
若诸比丘。所流应从见断。已从见断。若所流
应从守摄断。已从守摄断。若流因从避断。已
从避断。若流因从用断。已从用断。若流因从
忍过断。已从忍过断。若流因从晓断。已从
--------------------------------------------------------------------------------814.2
晓断。若流因从行增断。已从行增断。是名
为诸比丘一切流摄守因。已坏恶爱从世间。
逮得度世舍缚结得要离苦。佛说是。从是闻
比丘意受喜行得度世竟得道
佛说一切流摄守因经

佛说一切流摄守因经


(南)三 法嗣经

                                    三 法嗣经
      北传 中阿八八、求法经(大正藏一、五六九页。)增阿含九、三法施(大正藏二、
      五八七页。)
      本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者．犹
      在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法;比丘应远离住，
      恶法之舍离住，因此教其应学习八支圣道。(北传中阿含在前部与后部连接处，世尊因
      背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结着。)

        中部经典一                                          一四

                第三 法嗣经
        如是我闻。
        一时，世尊往舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    诸比丘应世尊曰：‘世尊!’。世尊乃言曰：
        ‘诸比丘!汝等应为我法之继承者，勿为财(食)之继承者。我怜憨汝等，愿‘我
    之弟子等为法之继承者，勿为财之继承者。’诸比丘!若汝等为我财之继承者，而
    不为法之继承者，则汝等因此将受他人之指责批评：‘此师之弟子众为财之继承者，
    非为法之继承者。’我也因此将受他人指责批评：‘此师之弟子众为财之继承者，
    而非为法之继承者。]诸比丘!又若汝等为我法之继承者，而不为财之继承者，则
    汝等因此将不受他人之指责批评：‘此师之弟子众乃非为法之继承者!而为财之继
    承者!’我也因此将不受他人之指责批评：‘此师之弟子众非为法之继承者，而为
    财之继承者。’是故，诸比丘!汝等于此应为我法之继承者，勿为财之继承者。我
    怜愍汝等故，愿‘我之弟子等为法之继承者，勿为财之继承者。’
        诸比丘!今于此，予得食、饱食、满足、食已、充分饱满，而若有剩余食物，
 13 应当舍弃之时，有饥渴疲羸之二比丘来，我对彼等即如次言：‘诸比丘!我得食、
    饱食、满足、食已、充分饱满，而我剩余此食，应将舍弃;汝等若饮食者便取食之；
    若汝等不食，我便以此弃于无草之地，或投于无虫之水中。’于此，其中一比丘作
    如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余之
    食，应将舍弃，我等若不食，则世尊将以此弃于无草之地，或投于无虫之水中，而
    世尊如是宣说:诸比丘!汝等应为我法之继承者，勿为财之继承者。’然而，此食
    实为一种财也。我今应不食此残食，以此饥渴疲羸之身，[忍]度过此一昼夜也。’
    彼即不食其[残]食，以其饥渴疲羸之身[忍]度过其一昼夜。而另一比丘又作如
    次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余而将
    舍弃。我等若不食;则世尊将以此弃于无草之地，或投于无虫之水中。我今宁可食
    此食，以治此饥渴疲羸，[安稳]度过此一昼夜也。]彼即以食其食，以治其饥渴疲
    羸，[安稳]度过其一昼夜。诸比丘!彼食其食，虽以治其饥渴疲羸，而[安稳]度
    过其一昼夜。然而，就两者相比，彼我之第一比丘，真[值]尊敬、称赞也。此为
        三 法嗣经                                           一五

        中部经典一                                          一六
    何者?诸比丘!其实在彼比丘，其长久少欲、知足、削减1、易养2、资于精勤故
    也。是故，诸比丘!今汝等应为我法之继承者，勿为财之继承者。我怜愍汝等故，
    愿：‘予之弟子众为我法之继承者，勿为财之继承者。’’世尊如是说。如是说已，
    善逝从座立起，而进入精舍。
 14     世尊进入不久，尊者舍利弗对诸比丘曰：‘诸贤!’彼等比丘应尊者舍利弗曰：
    ‘尊者!’尊者舍利弗乃曰：‘诸贤!大师住于远离时，弟子众不学远离者，为如何
    耶?又，大师住于远离时，弟子众若学远离者，为如何耶?’诸比丘答曰：‘尊者!
    我等于尊者舍利弗之处，为领解此语之意义，由远路而来。今尊者舍利弗能就此语
    明示其意义，实[我等之]荣幸也。(如是，)从闻尊者舍利弗，诸比丘应当受持之。
    舍利弗曰：‘然!谛听，诸贤!善思念之，我将说之。’彼等比丘应诺尊者舍利弗曰：
    ‘然!愿乐欲闻!’尊者舍利弗乃曰：
        ‘诸贤!今大师住于远离时，弟子众不随学远离；大师所说应舍离之法而不舍
    离;浪费散慢，前进于堕落，以远离为重荷而逃避。诸贤!于此处，长老比丘以三
    事呵责之，即：大师住于远离时，弟子众不随学远离，此乃长老比丘被呵责之第一
    事;复次，大师所说应舍离之法而不舍离，此乃长老比丘应被呵责之第二事；又，
    浪费散慢，前进于堕落。以逃避远离为重荷，此乃长老比丘被呵责之第三事;诸贤！
    长老比丘实以此等三事被呵责也。诸贤!于此，中腊比丘亦……乃至……年少比丘
    亦以三事被呵责，即：大师住于远离时，弟子众不随学远离，此乃年少比丘被呵责
    之第一事；又，大师所说应舍离之法而不舍离，此乃年少比丘被呵责之第二事;又，
    浪费散慢，前进于堕落，以逃避远离为重荷，此乃年少比丘被呵责之第三事;诸贤!
    年少比丘实以此等三事被呵责也。诸贤!大师住于远离时，而弟子众不随学远离者，
    实即如是也。
 15     大师住于远离时，弟子众亦随学远离者，为如何耶?诸贤!今大师住于远离时，
    弟子众亦随学远离；大师所说应舍离之法而舍离之;不浪费，不散慢，以逃避堕落
    为重荷，前进于远离;诸贤!于此，长老比丘以三事可受称赞，即：大师住于远离
    时，弟子众随学远离，此长老比丘被称赞之第一事：又，大师所说应舍离之法而舍
    离，此乃长老比丘被称赞之第二事：又，不浪费、不散慢，以逃避堕落为重荷，前
    进于远离，此乃长老比丘被称赞之第三事;诸贤！长老比丘实以此等三事被称赞
        三 法嗣经                                           一七

        中部经典一                                          一八
    也。诸贤!于此，中腊比丘[亦]……乃至……年少比丘亦以三事被称赞。即：大
    师住于远离时，弟子众随学远离，此乃年少比丘被称赞之第一事；大师所说应舍离
    之法而舍离，此乃年少比丘应受称赞之第二事；又，不浪费，不散慢，以逃避堕落
    为重荷，前进于远离，此乃年少比丘被称赞之第三事;诸贤!年少比丘实以此等三
    事被称赞也。诸贤!大师住于远离时，弟子众随学远离者，实即如是也。
        诸贤!于此，贪是恶也，嗔亦恶也;为舍贪、舍嗔有中道，使其净眼生、真智
    生，而导于寂静、超凡智、正觉、涅槃也。诸贤!使彼净眼生、真智生，而导于寂
    静、超凡智、正觉、涅槃之中道者，为如何耶?曰：为八支圣道也，即：正见、正
    思惟、正语、正业、正命、正精进、正念、正定也。诸贤!是于中道令净眼生、而
    导于……涅槃者也。诸贤!于此，忿是恶也，恨是恶也……覆是恶也，恼害是恶也
 16 ……嫉是恶也……悭是恶也……欺瞒是恶也，诳是恶也……迷惑是恶也，性急是恶
    也……慢是恶也，过慢是恶也……憍是恶也3，放逸是恶也;为舍放逸有中道。使
    其净眼生，而导于……涅槃者也。诸贤!使彼净眼土、而导于……涅槃之中道者，
    如何耶?曰：为八支圣道也。即：正见、正思惟、正语、正业、正命、正精进、正
    念、正定也。诸贤!此于彼中道，而使净眼生、真智生，而导于寂静、超凡智、正
    觉、涅槃者也。’
        尊者舍利弗如是说已，彼等比丘欢喜舍利弗之所说而信受奉行。
        三 法嗣经                                           一九


(北)八八 求法经

求法经

（八八）中阿含秽品求法经第二(第二小土城诵)
我闻如是。一时。佛游拘娑罗国。与大比丘
众俱。往诣五娑罗村北尸摄和林中。及诸
名德．上尊长老．大弟子等。谓尊者舍梨子．尊
者大目揵连．尊者大迦叶．尊者大迦旃延．
尊者阿那律陀．尊者丽越．尊者阿难。如是
比余名德．上尊长老．大弟子等。亦在五娑罗
--------------------------------------------------------------------------------570.1
村并皆近佛叶屋边住。尔时。世尊告诸比
丘。汝等当行求法。莫行求饮食。所以者
何。我慈愍弟子故。欲令行求法。不行求
饮食。若汝等行求饮食。不行求法者。汝等
既自恶。我亦无名称。若汝等行求法。不
行求饮食者。汝等既自好。我亦有名称。云
何诸弟子为求饮食故而依佛行。非为求
法。我饱食讫。食事已办。犹有残食。于后有
二比丘来。饥渴力羸。我语彼曰。我饱食讫。
食事已办。犹有残食。汝等欲食者便取食
之。若汝不取者。我便取以泻着净地。或复
泻着无虫水中。彼二比丘。第一比丘便作
是念。世尊食讫。食事已办。犹有残食。若我不
取者。世尊必取泻着净地。或复泻着无虫
水中。我今宁可取而食之。即便取食。彼比
丘取此食已。虽一日一夜乐而得安隐。但
彼比丘因取此食故。不可佛意。所以者何。
彼比丘因取此食故。不得少欲。不知厌
足。不得易养。不得易满。不得知时。不知
节限。不得精进。不得宴坐。不得净行。不
得远离。不得一心。不得精勤。亦不得涅
槃。是以彼比丘因取此食故。不可佛意。是
谓诸弟子为行求饮食故而依佛行。非为
求法。云何诸弟子行求法。不行求饮食。彼
二比丘。第二比丘便作是念。世尊食讫。食事
已办。犹有残食。若我不取者。世尊必取泻
着净地。或复泻着无虫水中。又世尊说食中
之下极者。谓残余食也。我今宁可不取此
食。作是念已。即便不取。彼比丘不取此食
--------------------------------------------------------------------------------570.2
已。虽一日一夜苦而不安隐。但彼比丘因
不取此食故。得可佛意。所以者何。彼比
丘因不取此食故。得少欲。得知足。得易
养。得易满。得知时。得节限。得精进。得宴
坐。得净行。得远离。得一心。得精勤。亦得
涅槃。是以彼比丘因不取此食故。得可
佛意。是谓诸弟子为行求法故而依佛行。
非为求饮食。于是。世尊告诸弟子。若有法．
律尊师乐住远离。上弟子不乐住远离者。彼
法．律不饶益多人。多人不得乐。非为愍
伤世间。亦非为天为人求义及饶益。求安
隐快乐。若有法．律尊师乐住远离。中．下弟子
不乐住远离者。彼法．律不饶益多人。多人
不得乐。非为愍伤世间。亦非为天为人
求义及饶益。求安隐快乐。若有法．律尊师
乐住远离。上弟子亦乐住远离者。彼法．律饶
益多人。多人得乐。为愍伤世间。亦为天为
人求义及饶益。求安隐快乐。若有法．律尊
师乐住远离。中．下弟子亦乐住远离者。彼法．
律饶益多人。多人得乐。为愍伤世间。亦为
天为人求义及饶益。求安隐快乐。是时。尊
者舍梨子亦在众中。彼时。世尊告曰。舍利
子。汝为诸比丘说法如法。我患背痛。今欲
小息。尊者舍利子即受佛教。唯然。世尊。于
是。世尊四叠优多罗僧以敷床上。卷僧伽
梨作枕。右胁而卧。足足相累。作光明想。正
念正智。常念欲起。是时。尊者舍梨子告诸比
丘。诸贤。当知世尊向略说法。若有法．律尊
师乐住远离。上弟子不乐住远离者。彼法．律
--------------------------------------------------------------------------------570.3
不饶益多人。多人不得乐。不为愍伤世
间。亦非为天为人求义及饶益。求安隐快
乐。若有法．律尊师乐住远离。中．下弟子不
乐住远离者。彼法．律不饶益多人。多人不
得乐。不为愍伤世间。亦非为天为人求
义及饶益。求安隐快乐。若有法．律尊师乐住
远离。上弟子亦乐住远离者。彼法．律饶益
多人。多人得乐。为愍伤世间。亦为天为
人求义及饶益。求安隐快乐。若有法．律尊
师乐住远离。中．下弟子亦乐住远离者。彼法．
律饶益多人。多人得乐。为愍伤世间。亦
为天为人求义及饶益。求安隐快乐。然世
尊说此法极略。汝等云何解义。云何广分
别。彼时。众中或有比丘作如是说。尊者舍
梨子。若诸长老上尊自说。我得究竟智。我
生已尽。梵行已立。所作已办。不更受有。知
如真。诸梵行者闻彼比丘自说我得究竟
智。便得欢喜。复有比丘作如是说。尊者舍
梨子。若中．下弟子求愿无上涅槃。诸梵行者
见彼行已。便得欢喜。如是彼比丘而说此
义。不可尊者舍梨子意。尊者舍梨子告彼
比丘。诸贤等。听我为汝说。诸贤。若有法．律
尊师乐住远离。上弟子不乐住远离者。上弟
子有三事可毁。云何为三。尊师乐住远离。
上弟子不学舍离。上弟子以此可毁。尊师
若说可断法。上弟子不断彼法。上弟子以
此可毁。所可受证。上弟子而舍方便。上弟
子以此可毁。若有法．律尊师乐住远离。上
弟子不乐住远离者。上弟子有此三事可
--------------------------------------------------------------------------------571.1
毁。诸贤。若有法．律尊师乐住远离。中．下弟
子不乐住远离者。中．下弟子有三事可毁。
云何为三。尊师乐住远离。中．下弟子不学
舍离。中．下弟子以此可毁。尊师若说可断
法。中．下弟子不断彼法。中．下弟子以此可
毁。所可受证。中．下弟子而舍方便。中．下弟
子以此可毁。若有法．律尊师乐住远离。中．
下弟子不乐住远离者。中．下弟子有此三事
可毁。诸贤。若有法．律尊师乐住远离。上弟
子亦乐住远离者。上弟子有三事可称。云
何为三。尊师乐住远离。上弟子亦学舍离。
上弟子以此可称。尊师若说可断法。上弟
子便断彼法。上弟子以此可称。所可受
证。上弟子精进勤学。不舍方便。上弟子以
此可称。诸贤。若有法．律尊师乐住远离。上
弟子亦乐住远离者。上弟子有此三事可称。
诸贤。若有法．律尊师乐住远离。中．下弟子亦
乐住远离者。中．下弟子有三事可称。云何
为三。尊师乐住远离。中．下弟子亦学舍离。
中．下弟子以此可称。尊师若说可断法。中．
下弟子便断彼法。中．下弟子以此可称。所
可受证。中．下弟子精进勤学。不舍方便。中．
下弟子以此可称。诸贤。若有法．律尊师乐
住远离。中．下弟子亦乐住远离者。中．下弟子
有此三事可称。尊者舍梨子复告诸比丘。
诸贤。有中道能得心住。得定得乐。顺法
次法。得通得觉。亦得涅槃。诸贤。云何有中
道能得心住。得定得乐。顺法次法。得通
得觉。亦得涅槃。诸贤。念欲恶。恶念欲亦恶。
--------------------------------------------------------------------------------571.2
彼断念欲。亦断恶念欲。如是恚．怨结．悭嫉。．
欺诳．谀谄．无惭．无愧．慢．最上慢．贡高．放逸．
豪贵．憎诤。诸贤。贪亦恶。着亦恶。彼断贪。亦
断着。诸贤。是谓中道能得心住。得定得乐。
顺法次法。得通得觉。亦得涅槃。诸贤。复
有中道能得心住。得定得乐。顺法次法。得
通得觉。亦得涅槃。诸贤。云何复有中道能
得心住。得定得乐。顺法次法。得通得觉。亦
得涅槃。谓八支圣道。正见。乃至正定。是为
八。诸贤。是谓复有中道能得心住。得定得
乐。顺法次法。得通得觉。亦得涅槃。于是。
世尊所患即除而得安隐。从卧寤起。结跏
趺坐。叹尊者舍梨子。善哉。善哉。舍梨子为
诸比丘说法如法。舍梨子。汝当复为诸比
丘说法如法。舍梨子。汝当数数为诸比丘
说法如法。尔时。世尊告诸比丘。汝等当共
受法如法。诵习执持。所以者何。此法如法。有
法有义。为梵行本。得通得觉。亦得涅槃。诸
族姓子剃除须发。着袈裟衣。至信．舍家．无
家．学道者。此法如法。当善受持。佛说如是。
尊者舍梨子及诸比丘闻佛所说。欢喜奉行
求法经第二竟(二千二百八十六字)

求法经


(北)增阿含九--三经

增阿含九--三经

（三）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。常当法施。勿习食
施。所以然者。汝等今有果报之祐。使我弟
子恭敬于法。不贪利养。设贪利养者。则
有大过于如来所。何以故。谓众生类不分
别法。毁世尊教。已毁世尊教。后不复得至
涅槃道。我便有耻。所以然者。谓如来弟子
贪着利养。不行于法。不分别法。毁世尊
教。不顺正法。已毁世尊教。复不至涅槃
道。汝今。比丘。当念法施。勿思欲施。便得
称誉。多闻四远。恭敬于法。不贪财物。此
则无有羞耻。所以然者。如来弟子以好
法施。不贪思欲之施。是谓。比丘。当念法施。
勿学财施。汝等比丘。吾说此义为因。何
--------------------------------------------------------------------------------588.1
义而说此缘乎。尔时。诸比丘白世尊曰。唯
愿世尊事事分别。尔时。世尊告诸比丘。昔
有一人请吾供养。然吾尔时有遗余法而
可除弃。有二比丘从远方来。形体困笃。颜
色变易。尔时。我便语彼比丘。作是语。有遗
余法而可除弃。随时须者。便可取之而自
营己。时。一比丘便作是念。世尊今日有遗
余法而可除弃。随时须者。便可取之。设复
我等不取食者。便当以此食舍于净地。
若着水中。然今我等宜取此食。以充虚
乏。加得气力。尔时。彼比丘复作是学。佛亦
作是说。当行法施。莫行思欲之施。所以
然者。施中之上无过财施。然复法施于中
最尊。我今堪任竟日不食。犹得自济。不须
受彼信施之福。尔时。彼比丘便自息意不
取彼施。形体困笃。不自顾命。彼时。第二比丘
复作是念。世尊亦有遗余之法而可除者。
设我等不取食者。便当困笃。今以此食用
充虚乏。加得气力。昼夜安宁。尔时。彼比丘便
取食之。昼夜安隐。气力充足。佛告诸比丘。彼
比丘虽复取彼供养。除去虚乏。气力充足。
不如先前比丘可敬。可贵。甚可尊重。彼
比丘长夜名称远闻。于律知足。易充易满。
诸比丘当学法施。勿学思欲之施。我前所
说者。由此因缘。尔时。世尊说此语已。便从
坐起而去。是时。众多比丘复作是念。向者。世
尊略说其要。竟不广普。便从坐起。入寂静
室。今此众中谁能堪任于此略义而广普演
其义者也。是时。众多比丘复作是念。今尊
--------------------------------------------------------------------------------588.2
者舍利弗。世尊所誉。我当尽共诣彼舍利
弗所。是时。众多比丘便往至尊者舍利弗所。
共相礼拜。在一面坐。在一面坐已。是时。众
多比丘所可从世尊闻事。尽向舍利弗
说之。是时。尊者舍利弗告诸比丘。云何世尊
弟子贪着利养。不修行法。云何世尊弟子
贪修行法。不贪利养。尔时。众多比丘白舍
利弗曰。我等乃从远来。请问其义。得修行
之。尊者舍利弗堪任者。便与我等广演其
义。舍利弗告曰。谛听。谛听。善思念之。吾当
与汝广演其义。尔时。众多比丘对曰。如是
舍利弗告曰。世尊弟子所学寂静念安。声闻
弟子不如是学。世尊吐教所应灭法。而诸
比丘亦不灭之。于中懈怠起诸乱想。所应
为者而不肯行。所不应为者便修行之。尔
时。诸贤长老比丘于三处便有羞耻。云何
为三。世尊常乐寂静之处。尔时声闻不作
是学。长老比丘便有羞耻。世尊教人当灭
此法。然比丘不灭此法。长老比丘便有羞
耻。于中起乱想之念。意不专一。长老比丘
便有羞耻。诸贤当知。中比丘于三处便有
羞耻。云何为三。世尊常乐寂静之处。尔时
声闻不作是学。中比丘便有羞耻。世尊教
人当灭此法。然彼比丘不灭此法。中比丘
便有羞耻。于中起乱想之念。意不专一。中
比丘便有羞耻。诸贤当知。年少比丘于三
处便有羞耻。云何为三。世尊弟子常乐寂
静之处。尔时声闻不作是学。年少比丘便
有羞耻。世尊教人当灭此法。然彼比丘不
--------------------------------------------------------------------------------588.3
灭此法。年少比丘便有羞耻。于中复起乱
想之念。意不专一。年少比丘便有羞耻。是
谓。诸贤。贪着于财。不着于法。诸比丘白舍
利弗曰。云何比丘贪着于法。不着于财。舍
利弗曰。于是。比丘。世尊乐寂静之处。声闻
亦学如来乐寂静之处。世尊所说当灭此
法。诸比丘便灭此法。不懈怠。亦不乱。所
应行者便修行之。所不应行者便不行
之。诸贤当知。长老比丘于三处便有名称。
云何为三。世尊乐寂静之处。声闻亦乐寂静
之处。长老比丘便有名称。世尊教人当灭
此法。尔时比丘便灭此法。长老比丘便有名
称。于中不起乱想之念。意常专一。长老比
丘便有名称。诸贤当知。中比丘于三处便
有名称。云何为三。世尊乐寂静之处。声闻
亦乐寂静之处。中比丘便有名称。世尊教
人当灭此法。尔时比丘便灭此法。中比丘便
有名称。于中不起乱想之念。意常专一。中
比丘便得名称。诸贤当知。年少比丘于三
处便有名称。云何为三。于是。比丘。世尊乐
寂静之处。年少比丘亦乐寂静之处。年少比
丘便有名称。世尊教人当灭此法。尔时比
丘便灭此法。年少比丘便有名称。于中不
起乱想之念。意常专一。年少比丘便有名
称。诸贤当知。贪之为病。甚大灾患。嗔恚亦
然。贪淫．嗔恚灭者。便得处中之道。眼生．智生。
诸缚休息。得至涅槃。悭疾为病。亦复极
重。烦恼烧煮。憍慢亦深。幻伪不真。无惭．无愧。
不能舍离。淫欲败正。慢．增上慢亦复不舍。
--------------------------------------------------------------------------------589.1
此二慢灭。便得处中之道。眼生．智生。诸缚休
息。得至涅槃。比丘白曰。云何。尊者舍利弗。
处中之道。眼生．智生。诸缚休息。得至涅槃。舍
利弗言。诸贤当知。所谓贤圣八品道是。所
谓正见．正治．正语．正行．正命．正方便．正念．正三
昧。是谓。诸贤。处中之道。眼生．智生．诸缚休息。
得至涅槃。尔时。众多比丘闻尊者舍利弗所
说。欢喜奉行

增阿含九--三经


(南)四 怖骇经

                                    四 怖骇经
      北传 增阿二三、一(大正藏二、六六五页。)
      本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏(Janusson
      in)之对谈，彼遂为佛陀之信者。

        中部经典一                                          二0

                第四 怖骇经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，婆罗门生漏诣世尊处，问讯世尊。
    问讯已，坐于一面，坐于一面彼生漏白世尊曰：‘尊者1瞿昙！此等善男子是归依尊
    者瞿昙，从在家而为出家行者。尊者瞿昙是彼等之先行者、彼等之援助者、彼等之
    监督鼓励者。彼众是顺从尊者瞿昙之见者也。’世尊曰：‘然!如是。婆罗门!然!
    如是。彼等善男子是归依我，从在家而为出家行者，我是彼等之先行者、彼等之援
    助者、彼等之监督鼓励者，又彼众是顺从我之见者也。’[婆罗门又曰：]‘尊者瞿
    昙!闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐。闲林想能夺(分
 17 散、迷乱)未得三昧比丘之意念。’[世尊曰：]‘然!如是。婆罗门!然!如是。
    闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺末得三
    昧比丘之意念。’
        婆罗门!我曾在未成正觉仍为菩萨时，如次思念：‘闲林之静居、僻陬之独居，
    甚难忍耐，远离是难为，独住无乐，闲林想能夺末得三昧比丘之意念。’婆罗门!
    彼时，我又生如次思念:‘如何沙门、婆罗门，其身业未清净时，若为闲林之静居、
    僻陬之独居者，彼等因其身业染污未清净，必定招致不善之畏怖惊骇；然!我非身
    业未清净，而为闲林之静居、僻陬之独居者。我之身业实已清净，不!身业清净之
    圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’裟罗门!我自观己身，
    此清净之身业性，愈得确信[喜悦]闲林之居住。于是婆罗门，我又生如次思念：
    ‘如何沙门、婆罗门。口业未清净……乃至……意业末清净……其生活未清净时，
    若为闲林之静居，僻陬之独居者，因其生活染污未清净，彼等必定招致不善之畏怖
    惊骇;然!我非口业乃至生活未清净，而为闲林之静居、僻陬之独居者，我之生活
    实已清净，不!生活清净之圣者，而为闲林之静居、僻陬之独居者中，我实是最上
    首也。’婆罗门!我自观己身，此生活之清净性，愈得确信闲林之居住。于是，我
    又生如次思念：‘如何沙门、婆罗门具贪欲，且具强烈爱欲，若为闲林之静居、僻
    陬之独居者，因其贪欲与强烈爱欲之染污，彼等必定招致不善之畏怖惊骇；然!我
    非具贪欲且具强烈爱欲，而为闲林之静居、僻陬之独居者，我实无贪欲，不!无贪
        四 怖骇经                                           二一

        中部经典一                                          二二
 18 欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门!我自观
    己身之无贪欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆
    罗门有嗔恚且恶意，若为闲林之静居，僻陬之独居者、因其嗔恚、恶意之染污，彼
    等必定招致不善之畏怖惊骇;然!我非有嗔恚与恶意而为闲林之静居、僻陬之独居
    者，我实是住于慈心者，不!慈心之圣者而为闲林之静居、僻陬之独居者中，我实
    是最上首也。’婆罗门!我自观己身之慈心，愈得确信闲林之居住。彼时，我又生
    如次思念：‘如何沙门、婆罗门被缠于惛沉睡眠，若为闲林之静居、僻陬之独居者，
    因其被缠于惛沉睡眠之染污，彼等必定招致不善之畏怖惊骇;然!我非被缠于惛沈
    睡眠而为闲林之静居、僻陬之独居者，我实是离于惛沉睡眠者，不!离于惛沉睡眠
    之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’[婆罗门!]我自观
    己身之离于惛沉睡眠，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、
    婆罗门为掉举且非寂静心，若为闲林之静居、僻陬之独居者，因其掉举、染污非寂
    静之心，彼等必定招致不善之畏怖惊骇;然!我非为掉举、以寂静心而为闲林之静
    居、僻陬之独居者，我实是[离掉举]住于寂静心者，不!寂静心之圣者而为闲林
    之静居、僻陬之独居者中，我实是最上首也。’婆罗门!我自观己身此寂静心性，
    愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有惑、有疑，
    若为闲林之静居、僻陬之独居者，因其惑、疑之染污，彼等必定招致不善之畏怖惊
    骇；然!我实非有惑、有疑而为闲林之静居、僻陬之独居者，我实是超越疑、惑者，
    不!超越疑、惑之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆
 19 罗门我自观己身之超越疑、惑，愈得确信闲林之居住。彼时，我又生如次思念：‘如
    何沙门、婆罗门是自赞毁他，若为闲林之静居、僻陬之独居者，因其自赞毁他之染
    污，彼等必定招致不善之畏怖惊骇：然!我非自诳毁他而为闲之静居、僻陬之独居
    者，我实是不自赞、不毁他者，不!不自赞、不毁他之圣者而为闲林之静居、僻陬
    之独居者中，我实是最上首也。’婆罗门!我自观己身此不自赞、不毁他之性，愈
    得确信闲林之居住。彼时，我又生如次思念:‘如何沙门、婆罗门是战栗畏缩，若
    为闲林之静居、僻陬之独居者，因其战栗畏缩之染污，彼等必定招致不善之畏怖惊
    骇；然!我非战栗畏缩而为闲林之静居、僻陬之独居者;我实是弃(不致)身毛竖
    立者，不!弃身毛竖立之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。
        四 怖骇经                                           二三

        中部经典一                                          二四
    我自观己身之弃身毛竖立，愈得确信闲林之居住。彼时，我又生如次思念：‘如何
    沙门、婆罗门是欲得利益名闻，若为闲林之静居、僻陬之独居者，因其欲得利益名
    闻之染污，彼等必定招致不善之畏怖惊骇;然!我非欲得利益名闻而为闲林之静
    居、僻陬之独居者，我实是少欲者，不!少欲之圣者而为闲林之静居、僻陬之独居
    者中，我实是最上首也。’我自观己身此少欲性，愈得确信闲林之居住。彼时，我
    又生如次思念：‘如何沙门、婆罗门是懈怠不精进，若为闲林之静居、僻陬之独居
    者，因其懈怠不精进之染污，彼等必定招致不善之畏怖惊骇;然!我非懈怠不精进
    而为闲林之静居、僻陬之独居者，我实是发动精进者，不!发动精进之圣者而为闲
    林之静居、僻陬之独居者中，我实是最上首也。]婆罗门!我自观己身此发动精进
    性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是失念不
 20 注意，若为闲林之静居、僻陬之独居者，因其失念不注意之染污，彼等必定招致不
    善之畏怖惊骇;然!我非失念不注意而为闲林之静居、僻陬之独居者，我实是专念
    者，不!专念之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗
    门!我自观己身此事念性，愈得确信闲林之居住。于是，我又生如次思念：‘如何
    沙门、婆罗门是不定、散乱心，若为闲林之静居、僻陬之独居者，因其不定、散乱
    心之染污，彼等必定招致不善之畏怖惊骇;然!我非不定、散乱心而为闲林之静居、
    僻陬之独居者，我实是成就三昧者，不!成就三昧之圣者而为闲林之静居、僻陬之
    独居者中，我实是最上首也。’我自观己身之成就三昧，愈得确信闲林之居住。彼
    时，我又生如次思念：‘如何沙门、婆罗门是愚钝闇昧，若为闲林之静居、僻陬之
    独居者，因其愚钝闇昧之染污，彼等必定招致不善之畏怖惊骇;然!我非愚钝闇昧
    而为闲林之静居、僻陬之独居者，我实是成就智慧者，不!成就智慧之圣者而为闲
    林之静居、僻陬之独居者中，我实是最上首也。’婆罗门!我自额己身之成就智慧，
    愈得确信闲林之居住。
        婆罗门!彼时，我又生如是思念：‘然!我于特定之夜，即半月之[第]十四
    日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛
    竖立之处，不停止设座，然而亦见其畏怖惊骇。’于是，我于其后特定之夜，即半
    月之十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐
 21 怖、身毛竖立之处，不停止设座于其时，我住某处，有野兽靠近、有孔雀打落木片
        四 怖骇经                                           二五

        中部经典一                                           二六
    或风吹动落叶声。其时，我如是思念：‘其畏怖惊骇从此方来也。’彼时，我又生
    如次思念：‘何故我于此，等待希望抑制畏怖耶?不如我如实[于何种姿势]如有
    向我而来之畏怖惊骇，则我如实如是排除其畏怖惊骇。’于是，在我经行时，畏怖
    惊骇之迫来，其时，我只要正在经行，不停止、不生、又不横卧，而[如实地于经
    行]排除彼之畏怖惊骇。婆罗门!又我于站立时，畏怖惊骇之迫来；其时，我只要
    正在站立，不经行、不生、又不横卧，而[如实地于站立]排除其畏怖惊骇。又我
    于端坐时，畏怖惊骇之迫来；其时，我只要正在端坐，不横卧、不站立、又不经行，
    而[如实地于端坐]排除畏怖惊骇。又于我横卧时，畏怖惊骇之迫来；其时，我只
    要正在横卧，不坐、不站立、又不经行，而[如实地于横卧]排除其畏怖惊骇。
        婆罗门!或有沙门、婆罗门以夜为昼而思之，以昼为夜而思之，我说此是彼等
    沙门、婆罗门住于愚痴之故也。而我实是以夜为夜而思之，以昼为昼而思之。婆罗
    门!正当之语者应如是语：‘无愚痴之有情出现于世间，乃为众生之利益，为众生
    之安乐，为怜愍世间，为人天之利益安乐。’其对于我应是真实语也，实际上，我
    才是无愚痴之有情，为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安
    乐，而出现于世间。而且，我发动精进而不怠惰，正念确立而不散乱，身得轻安而
    不激动，心得定而寂静也；我离欲、离(恶)不善之法，有寻、有伺，离生喜乐，
    成就初禅而住。寻、伺已息，内静、心成一向，无寻、无伺，定主喜乐，成就第二
 22 禅而住。不染于喜，舍住(无求)，正念、正智2以身正爱乐，即圣者所谓：‘舍、
    念、乐住，’成就第三禅而住。舍乐、舍苦，先已灭喜、忧，不苦、不乐，而成舍、
    念、清净，成就第四禅而住。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向忆
    3宿命智，如是我忆念种种之宿命。即：‘一生、二生、三生、四生、五生、十生、
    二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、
    种种成坏劫。而于其处，我如是名、如是姓、如是种族、如是食、如是受苦乐、如
    是以命终。于其处死，于彼处生。于彼处为如是名、如是姓、如是种族、如是食、
    如是受苦乐、如是以命终，又于彼处死，而于此处生。’如是我忆念其一一之相及
    详细之状况俱种种之宿命，此是我于夜之初更(初夜)断证得之第一智(宿命智)。
    于此，无智灭而智生，闇灭而明生。其唯对于实住于不放逸、热心、精勤者而显现
        四 怖骇经                                           二七

        中部经典一                                          二八
    也。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向有
    情生死智。即我以清净超人之天眼，见有情之生死。知[有情之]卑贱、高贵、美
    丽、丑陋、幸福、不幸，乃各各随其业也。‘实此等之有情，身为恶行、口为恶行、
    意为恶行、诽谤圣者、抱怀邪见、持邪见业。彼等身坏命终，生于恶生、恶趣、堕
    处5、地狱。又其他此等之有情：身为善行、口为善行、意为善行、不诽谤圣者、
 23 抱怀正见、持正见业，彼等身坏命终，生于善趣、天界。’如是我以清净超人之天
    眼，见有情之生死。知[有情之]卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随
    其业也。婆罗门此是我于夜之第二更(中夜)所证得之第二智(生死智)。于此，无
    智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪忍而得确立不动，我心向漏
    尽智，我如实知：‘此是苦也’、‘此是苦之集也’、‘此是苦之灭也’、‘此是苦灭之
    道也’、‘此等是漏也’、‘是漏之集也’、‘是漏之灭也’、‘是漏灭之道也。’如是知、
    如是见，我由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。得解脱已，
    便知：‘解脱’之智生，如‘[此]生已尽，梵行已立，所作已作，不复受有此存在
    (轮回)之状态也。’婆罗门!此是我于夜之第三更(后夜)所证得之第三智(漏
    尽智)。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而
    显现也。
        婆罗门！或汝生如次之念：‘沙门瞿昙实今日犹不灭贪、嗔、痴，故为闲林之
    静居、僻陬之独居耶?’婆罗门!不应作如是见，我实观二义故，而为闲林之静居，
    僻陬之独居。即：见自现法乐住及慈愍后人也。
        [婆罗门曰:]‘此之后人等乃实依尊者瞿昙等正觉者、应供者如是之慈愍。伟
 24 哉!尊者瞿昙!伟哉!尊者瞿昙!恰如倒者使起，如覆盖者使露现，如迷者教以道，
    如闇中持来油灯，使有眼者见诸色，尊者瞿昙以种种法门说示，我今归依卿瞿昙，
    归依法及僧伽，愿尊者瞿昙容受我之归依，从今以后，终生为优婆塞。’
        四 怖骇经                                           二九


(北)增阿含二三--一经

增阿含二三--一经

（一）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。生漏婆罗门往至世尊所。共相问
讯。在一面坐。尔时。婆罗门白世尊曰。在闲
居穴处。甚为苦哉。独处只步。用心甚难。世尊
告曰。如是。梵志。如汝所言。闲居穴处。甚为
苦哉。独处只步。用心甚难。所以然者。我曩
昔未成佛道时。为菩萨行恒作是念。在
闲静穴处。甚为苦哉。独处只步。用心甚难
婆罗门白佛言。若有族姓子。以信坚固。出
家学道。今沙门瞿昙最为上首。多所饶益。
为彼[廿/朋]类而作奖导。世尊告曰。如是。婆罗
门。如汝所言。诸有族姓子。以信坚固。出家
学道。我最为上首。多所饶益。与彼[廿/朋]类而
--------------------------------------------------------------------------------665.3
作奖导。设彼见我皆起惭愧。诣山泽之中
闲静穴处。我尔时便作是念。诸有沙门．婆
罗门身行不净。亲近闲居无人之处。身行不
净。唐劳其功。不是真行。畏恶不善法。然我
今日身行非为不净。亲近闲居之处。诸有
身行不净。亲近闲静之处者。此非我之所
有。所以然者。我今身行清净。诸阿罗汉身
行清净者。乐闲居穴处。我最为上首。如是。
婆罗门。我自观身所行清净。乐闲居之处。
倍复喜悦。我尔时便作是念。诸有沙门．婆罗
门意行不清净。命不清净。亲近闲居无人
之处。彼虽有此行。犹不真正。恶不善法彼
皆悉备具。此非我有。所以然者。我今所行
身．口．意．命清净。有沙门．婆罗门身．口．意．命清
净。乐在闲居清净之处。彼则我所有。所以
然者。我今所行身．口．意．命清净。诸有阿罗汉
身．口．意．命清净者。乐在闲静之处。我最为
上首。如是。婆罗门。当我身．口．意．命清净。在
闲静之处时。倍增喜悦。尔时。我便作是念。是
谓沙门．婆罗门多所畏惧。处在闲静之处。
尔时便畏惧恶不善法。然我今日永无所
畏。在无人闲静之处。谓诸沙门．婆罗门有
畏惧之心。在闲静处。谓彼非我有。所以
然者。我今永无畏惧。在闲静之处而自游
戏。诸有畏惧之心在闲居者。此非我也。
所以然者。我今以离苦患。不与此同也。
如是。婆罗门。我观此义已。无有恐怖。增于
喜悦。诸有沙门．婆罗门毁彼自誉。虽在闲居
之处。犹有不净之想。然我。梵志。亦非毁他。
--------------------------------------------------------------------------------666.1
复非自誉。诸有自叹复毁他者。此非我有。
所以然者。我今无有慢故。诸贤圣无有慢
者。我最为上首。我观此义已。倍复喜悦。诸
有沙门求于利养。不能自休。然我今日无
有利养之求。所以然者。我今无求于人。亦
同知足。然我知足之中。我最为上首。我观
此义已。倍复欢喜。诸有沙门．婆罗门心怀懈
怠。不勤精进亲近闲静之处。彼非我有。所
以然者。我今有勇猛之心。故中不懈惓。
诸有贤圣勇猛之心者。我最为上首也。我
自观此义已。倍增欢喜。我尔时复作是念。
诸有沙门．婆罗门多诸忘失。居在闲处。虽
有此行。犹有恶不善法。然我今日无有诸
忘失。设复。梵志。有忘失之人者。彼非我有。
诸有贤圣之人不忘失者。我最为上首。我
今观此义已。在闲居处。倍增欢喜。尔时。我
复作是念。诸有沙门．婆罗门意乱不定。彼便
有恶不善法。与恶行共并。然我今日意终
不乱。恒若一心。诸有乱意心不定者。彼非我
有。所以然者。我恒一心。设有贤圣心一定
者。我最为上首。我今观此已。虽居闲静之
处。倍增欢喜。我尔时复作是念。诸有沙门．
婆罗门愚痴闇冥亦如群羊。彼人便有恶
不善法。彼非我有。然我今日恒有智慧。无
有愚痴。处在闲居。设有如此行者。彼是
我有。我今智慧成就。诸有贤圣智慧成就者。
我最为上首。我今观此义已。虽在闲居。倍
增欢喜。我当在闲居之中时。设使树木摧
折．鸟兽驰走。尔时我作是念。此是大畏之
--------------------------------------------------------------------------------666.2
林。尔时复作是念。设使畏怖来者。当求
方便。不复使来。若我经行有畏怖来者。尔
时我亦不坐卧。要除畏怖。然后乃坐。设
我住时有畏怖来者。尔时我亦非经行。亦
复不坐。要使除其畏怖。然后乃坐。设我坐
时有畏怖来者。我不经行。要除畏怖。然
后乃坐。若我卧时有畏怖来者。尔时我亦
非经行。亦复不坐。要使除其畏怖。然
后乃卧。梵志当知。诸有沙门．婆罗门日夜
之中不解道法。我今说彼人极为愚惑。然
我。梵志。日夜之中解于道法。加有勇猛之心。
亦不虚妄。意不错乱。恒若一心。无贪欲
想。有觉．有观。念持喜．乐。游于初禅。是谓。
梵志。是我初心于现法中而自娱乐。若除有
觉．有观。内有欢喜。兼有一心。无觉．无观。
定念喜。游于二禅。是谓。梵志。第二之心于
现法中而得欢乐。我自观知内无念欲。觉
身快乐。诸贤圣所希望。护念欢乐。游于
三禅。是谓。梵志。第三之心。若复苦乐已除。
无复忧喜。无苦无乐。护念清净。游于四禅。
是谓。梵志。第四增上之心。而自觉知游于心
意。当我在闲居之时。有此四增上之心。我
以此三昧之心。清净无瑕秽。亦无结使。得
无所畏。自识宿命无数劫事。尔时。我忆宿命
之事。一生．二生．三生．四生．五生．十生．二十．三
十．四十．五十．百生．千生。成败之劫。皆悉分别。
我曾生彼。字某．名某。食如是之食。受如是
苦乐。从彼终而此间生。死此生彼。因缘本
末。皆悉明了。梵志当知。我初夜时而得初
--------------------------------------------------------------------------------666.3
明。除其无明。无复闇冥。心乐闲居而自觉
知。复以三昧心无瑕秽。亦无结使。心意在
定。得无所畏。复知众生生者．死者。我复以
天眼观众生类。生者．死者。善色．恶色。善趣．恶
趣。若好．若丑。随行善恶。皆悉分别。诸有众
生身行恶。口行恶。意行恶。诽谤贤圣。恒
怀邪见。与邪见相应。身坏命终。生地狱中。
诸有众生身行善行。口修善行。意修善行。
不诽谤贤圣。恒修正见。与正见相应。身
坏命终。生善处天上。复以天眼清净无瑕
秽。观众生类。生者．死者。善色．恶色。善趣．恶趣。
若好．若丑。随其行本。皆悉知之。梵志当知。
若中夜时得第二明。无复闇冥。而自觉知
乐于闲居。我复以三昧心清净无瑕秽。亦
无结使。心意得定。得无所畏。得尽漏心。
亦知此苦如实不虚。当我尔时得此心
时。欲漏．有漏．无明漏心得解脱。以得解脱。
便得解脱智。生死已尽。梵行已立。所作已办。
更不复受胎。如实知之。是谓。梵志。我后
夜时得第三明。无复闇冥。云何。梵志。颇有
此心。如来有欲心．嗔恚心．愚心。未尽在闲
居之处。梵志。莫作是观。所以然者。如来今
日诸漏永除。恒乐闲居。不在人间。然我今
日观此义已。乐闲居之处。云何为二。又
自游闲居之处。兼度众生。不可称计。尔时。
生漏梵志白佛言。以为众生愍度一切。
梵志复白佛言。止。止。世尊。所说过多。犹如
偻者得申。迷者得道。盲者得眼目。在闇
见明。如是。沙门瞿昙无数方便而为说法。
--------------------------------------------------------------------------------667.1
我今归佛．法．众。自今以后受持五戒。不复
杀生。为优婆塞。尔时。生漏梵志闻佛所说。
欢喜奉行

增阿含二三--一经


(南)五 无秽经

                                   五 无秽经
      北传 中阿八七、秽品经(大正藏一、五六六页。)求欲经(大正藏一、八三九页。)
      增阿一七、六、结(大正藏二、六三二页。)
      本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大
      目犍连之对谈。

        中部经典一                                          三0
                第五 无秽径
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，尊者舍利弗告诸比丘曰：‘比丘诸
    贤!’彼等比丘应尊者舍利弗曰：‘尊者!’尊者舍利弗乃曰：
        ‘诸贤!世间有四种人，云何为四?曰：于此处，有人[心]有秽而不如实知‘内
    [心]有秽。’，又有人有秽而如实知‘内有秽。’诸贤!于此处，又有人无秽而不
    如实知‘内无秽。’，又有人无秽而如实知‘内无秽。’诸贤!于此处，若有此秽而
    不如实知‘内有秽’之人，是谓此等二有秽者中之劣者，又有此秽而如实知[内有
 25 秽’之人，是谓此等二有秽者中之优者也。又于此处，若无秽而不如实知‘内无秽’
    之人，是谓此等二无秽者中之劣者。又无秽而如实知‘内无秽’之人，是谓此等二
    无秽者中之优者也。
        如是说已，尊者大目犍连对尊者舍利弗曰：‘尊者舍利弗!以何因、何缘，于此
    等二有秽者中，一称为劣者，而他(另一)者称为优者耶?又以何因、何缘，于此
    等二无秽者中，一称为劣者，而他者称为优者耶?’
        [舍利弗答曰：]‘尊者!于此处，对有秽而不如实知‘内有秽’者，应如次之
    期待，即：彼舍离彼秽，不发愿、不努力、不精勤，而具贪、嗔、痴，有秽、秽污
    心以至命终。恰如从市肆，或打铁店，持来一铜盘，尘垢覆盖，其所有者既不使用
    又不拂拭，而[任其]放置于尘埃中，则其铜盘将愈增受尘垢也。如是，对彼有秽
    而不如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将不发愿、不努
    力、不精勤，而具贪、嗔、痴，具秽、秽污心以至命终。贤者!然，又或彼有秽而
    如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，
    彼无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，
    尘垢覆盖，但其所有者使用之、拂拭之，又不(任其)放置于尘垢中，则其铜盘他
 26 日(多日)后将清净皎洁也。如是虽有秽，对彼有秽而如实知：‘内有秽’者、应
    如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、
    无秽污心以至命终。尊者!又，对彼无秽而不如实知‘内无秽’者，应如次豫想，
    即：将念净相，由彼之念净相，而破其心之贪欲，如是，彼具贪、嗔、痴，具秽、
        五 无秽经                                           三一

        中部经典一                                          三二
    秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者既不使
    用、又不拂拭，而[任其]放置于尘埃中，则铜盘日后将愈增受秽垢。如是，虽对
    彼之无秽而不如实知：‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，
    而破其心之贪欲，彼如是，具贪、嗔、痴，具秽、秽污心以至命终。尊者!又对彼
    之无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，
    而不破其心之贪欲，如是彼，无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市
    肆或打铁店，持来一铜盘，清净皎洁，其所有者使用之、又拂拭之，而不[任其]
 27 放置于尘埃中，如是，彼之铜盘他日实愈清净皎洁。如是，对彼无秽而如实知‘内
    无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心贪欲，如
    是，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者目犍连!以此因、此缘，于
    此等二有秽者中，一称为劣者，而他者称为优者；又以此因、此缘，于此等二无秽
    者中，一称为劣者，而他者称为优者。’
        [大目犍连曰:]‘尊者!虽谓‘秽、秽’者，究竟其‘秽’之名辞是对何而言
    耶?’[舍利弗曰：]‘所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也。
    尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众不知‘我之犯罪。
    然，比丘众对彼比丘，如‘彼犯罪’之事，彼思：‘彼比丘众知我犯罪。’而愤激、
    抱不满。尊者!彼之愤激、不满，及两者皆是秽也。尊者!于此处，有一比丘起如
    次之欲望，即：我虽犯罪，愿比丘众于屏处对我呵责，而不于众中为之。然，比丘
    众，对彼比丘，于众中呵责之，而不于屏处，彼思：‘比丘众于众中呵责我，而不
    于屏处。’而愤激、抱不满。尊者!彼之愤激、不满，两者皆是秽也。尊者!于此
    处，又有一比丘起如次之欲望，即：我虽犯罪，愿同辈人呵责我，而不由非同辈人
    呵责。然，若由非同辈人呵责彼，而不由同辈人呵责，彼思：‘由非同辈人呵责我，
    而不由同辈人呵责者。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽
    也。尊者!于此处，又有一比丘起如次之欲望，即：愿我师因我之质问而对比丘众
 28 说法，而不因其他比丘之质问而说法。然，若师因其他比丘之质问而对比丘众说法，
    不因彼之质问而说法，彼思：‘师因其他比丘之质问而对比丘众说法，不因我之质
    问而说法。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!
    于此处，又有一比丘起如次之欲望，即：愿比丘众扈从我(令我在最前而随从我)
        五 无秽经                                           三三

        中部经典一                                          三四
    至村里行乞，而不扈从其他比丘至村里行乞。然，比丘众扈从其他比丘至村里行乞，
    而不扈从彼至村里行乞者，彼思：‘比丘众扈从其他比丘至村里行乞，而不扈从我
    至村里行乞。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!
    于此处，又有一比丘起如次之欲望，即：愿令我于食堂得第一座、第一澡水、第一
    食，而不令其他比丘于食堂得第一座、第一澡水、第一食。然，若其他比丘于食堂
    得第一座、第一澡水、第一食，而彼于食堂不得第一座、第一澡水、第一食，彼思：
    ‘其他比丘于食堂得第一座、第一澡水、第一食，而我于食堂不得第一座、第一澡
    水、第一食’故，而愤激、抱不满。尊者!彼之愤激、不满，两者皆是秽也。尊者!
    于此处，又有一比丘起如次之欲望，即：愿于食堂食毕，由我说随喜(表示感谢)，
    而非由其他比丘说随喜。然，若于食堂食毕，由其他比丘说随喜，非由彼说随喜，
    彼思：‘于食堂食毕，由其他比丘说随喜，非由我说随喜。’而愤激、抱不满。彼
    之愤激、不满，乃两者皆是秽也。尊者!于此处，又有一比丘起如次之欲望，即：
    愿令我对集于园中之比丘众说法，而不令其他比丘对集于园中之比丘众说法。然，
 29 其他比丘对集于园中之比丘众说法，非由彼说法，彼思：‘其他比丘对集于园中之
    比丘众说法，非由我为之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆
    是秽也。尊者!于此处，又有一比丘起如次之欲望，即：愿令我对集于院中之比丘
    尼……[乃至]……优婆塞……[乃至]……优婆夷说法，而不令其他比丘对集于
    院中之比丘尼……[乃至]……优婆塞……[乃至]……优婆夷说法。然，其他比
    丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由彼说法，彼思：‘其他比丘
    对集于院中之比丘尼……优婆塞、优婆夷说法，非由我为之。’故，而愤激、抱不
    满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!于此处，又有一比丘起如次
    之欲望，即：愿比丘众应对我恭敬、尊重、尊敬及崇拜，而不对其他比丘恭敬、尊
    重、尊敬及崇拜。然，比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、
    尊重、尊敬、崇拜，彼思：‘比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对
    我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者
    皆是秽也。尊者!于此处，又有一比丘起如次之欲望，即：实愿比丘尼……乃至……
    优婆塞……乃至……优婆夷对我恭敬、尊重：尊敬、崇拜，而不对其他比丘恭敬、
    尊重、尊敬、崇拜。然，比丘尼……[乃至]……优婆塞……[乃至]……优婆夷
        五 无秽经                                           三五

        中部经典一                                          三六
    对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：
    ‘比丘尼……[乃至]……优婆塞……[乃至]……优婆夷对其他比丘恭敬、尊重、
    尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者!彼之
    愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿
 30 令我得良好衣服，而不令其他比丘得良好衣服。然，其他比丘得良好衣服，而彼不
    得良好衣服，彼思：‘其他比丘得良好衣服，非由我得之。’而愤激、抱不满。尊
    者!彼之愤激、不满，乃两者皆是秽也。尊者!于此处，又有一比丘起如次之欲望，
    即：愿我得良好施食，乃至良好床座、医药资具，而不令其他比丘得良好施食，乃
    至良好床座、医药资具。然，其他比丘得良好施食……乃至……良好床座、医药资
    具，非由彼得之，彼思：‘其他比丘得良好施食，乃至良好床座、医药资具，非由
    我得之。’而愤激、抱不满。尊者!彼之愤激、不满，乃两者皆是秽也。尊者!所
    云‘秽’者，即是恶、不善、欲行境域之同义语也。
        尊者1！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼
    是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、[着]粪扫衣者、粗服者，
    彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故?以闻、见彼尊者末
    舍离此等恶、不善、欲行之域故也。尊者!譬如，于此处，从市肆或打铁店，持来
    一清净皎洁之铜盘，其所有者盛以蛇尸或狗尸、人尸，以其他铜盘覆盖之，而持到
    市肆。其有人见曰：‘君!其藏何者耶?是如何殊妙之物耶?’即开其盖而观之。
    观已，起恶心、不吉利、厌恶之念;饥者不生食欲、何况饱食者耶?茫然!哑然!
    如是，尊者!任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼
    是闲林住者、僻陬之独住者，又，是乞食者、次第乞食者、[着]粪扫衣者、粗服者，
 31 彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜，何以故?以见、闻彼长老末
    舍离此等恶、不善、欲行之域故也。
        尊者!又。任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚
    落而住、受请食、缠欲服者，被之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故?
    以见、闻彼尊者，已舍离恶、不善、欲行之境域故也。尊者！譬如，于此处，从市
    肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以白净米粥，如种种调味、药味，
    以其他铜盘覆盖之，而持到市肆，其有人见曰：‘君!其藏何者耶?是如何殊妙之
        五 无秽经                                           三七

        中部经典一                                          三八
    物耶?’即开其盖而观之，观已，[不但]不起不好、不吉利、厌恶之念，虽饱满者
    亦生食欲，何况饥者耶?如是，尊者!任何比丘，若彼被见、闻，已舍离此等恶、
    不善、欲行之境域，虽然彼近聚落而住、受请食、缠俗服者，彼之同行者则对彼恭
    敬、尊重、尊敬、崇拜。何以故?以见、闻彼尊者，已舍离此等恶、不善、欲行之
    境域故也。’
        如是说时，尊者大目犍连对尊者舍利弗曰：‘尊者舍利弗!我想起一譬喻。’[舍
    利弗曰：]‘尊者目犍连!其说之。’[尊者大目犍连乃曰：]‘一时，我在王舍城山
    围城2内，时，我晨早着衣，执持衣钵，至王舍城行乞。尔时，造车师之子三弥提
    正在造车辋。其时，原为造车师之弟子，为邪命外道盘陀子(裸身苦行者)立于彼
    前。于此处，原为造车师之弟子邪命外道盘陀子生如次念：呜呼!此造车师之弟子
    三弥提将矫正此车辋之此歪、此弯曲、此缺点，使此车辋成为不歪、不曲、无缺点、
 32 清净、最坚牢也。’而当原为造车师弟子之邪命外道心如是念时，如是，造车师之弟
    子三弥提矫正彼车辋之彼歪、彼弯曲、彼缺点。如是，彼盘陀子欢喜，发如次欢喜
    之言曰：‘其以心知心而矫正之，使不相违也。’如是，又，于此处，有无信之人，
    为生活故，无信心却由在家成为出家行者，为奸诈、诡诈、欺诳，掉举、憍傲，浮
    动、饶舌、杂话者，不防护根门、不知食之节制、懈怠其注意，不念愿(不渴仰)
    真沙门、于学不专精、浪费散慢、前进于堕落，以远离为重荷而逃避、懈怠不精进、
    失念、无思念(神志不清醒)、无定心、散乱心、而无智慧闇昧，对彼等，尊者舍利
    弗是以心知[彼等]心而依此法门矫正便不相违也。又，于此处，有善男子有信心，
    由富贵家成为出家行者，不为奸诈、诡诈、欺诳：掉举、憍傲、浮动、饶舌、杂话
    者，善防护根门、于食有节制、深勤注意、念愿真沙门、学专精、不浪费、散慢、
    以堕落为重荷而逃避、前进于远离、勤勇精进、念确立、有思念、定心专念有智慧
    而无闇昧。彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如[渴得]
    饮，如[饥得]食。真是善哉!使同行者从不善转为善而安立之。尊者!恰如年青
    之青年男女，好装饰，洗头毕，或得青莲华鬘、或雨3生华鬘、或得善4思华鬘，
    以两手取之而如是装饰于头上。如是，尊者!于此处，有善男子，有信心而由在家
    成为出家行者，彼不奸诈……无闇昧，彼等听闻尊者舍利弗所说此法门，必定对其
    语及意详细吟味，如[渴得]饮，如[饥得]食。真是善哉!使同行者从不善转为
        五 无秽经                                           三九

        中部经典一                                          四0
    善而安立之。’实如是，彼等两高德相互善说、相互随喜也。


(北)八七 秽品经

秽品经

（八七）中阿含秽品经第一
我闻如是。一时。佛游婆奇瘦。在鼍山怖林
鹿野园中。尔时。尊者舍梨子告诸比丘。诸贤。
世有四种人。云何为四。或有一人内实有
秽不自知。内有秽不知如真。或有一人内
实有秽自知。内有秽知如真。或有一人内
实无秽不自知。内无秽不知如真。或有
一人内实无秽自知。内无秽知如真。诸贤。
若有一人内实有秽不自知。内有秽不知
如真者。此人于诸人中为最下贱。若有一
人内实有秽自知。内有秽知如真者。此人
于诸人中为最胜也。若有一人内实无秽
不自知。内无秽不知如真者。此人于诸
人中为最下贱。若有一人内实无秽自知。
内无秽知如真者。此人于诸人中为最胜
也。于是。有一比丘即从坐起。偏袒着衣。
叉手向尊者舍梨子。白曰。尊者舍梨子。何
--------------------------------------------------------------------------------566.2
因．何缘说前二人俱有秽。秽污心。一者下贱。
一者最胜。复何因缘说后二人俱无秽。不秽
污心。一者下贱。一者最胜。于是。尊者舍梨子
答彼比丘曰。贤者。若有一人内实有秽
不自知。内有秽不知如真者。当知彼人
不欲断秽。不求方便。不精勤学。彼便有
秽。秽污心命终。彼因有秽。秽污心命终故。
便不贤死。生不善处。所以者何。彼因有秽。
秽污心命终故。贤者。犹如有人或从市肆。
或从铜作家。买铜槃来。尘垢所污。彼持来
已。不数洗尘。不数揩拭。亦不日炙。又着
饶尘处。如是铜槃增受尘垢。贤者。如是若
有一人内实有秽不自知。内有秽不知如
真者。当知彼人不欲断秽。不求方便。不
精勤学。彼便有秽。秽污心命终。彼因有秽。
秽污心命终故。便不贤死。生不善处。所以
者何。彼因有秽。秽污心命终故。贤者。若有
一人我内有秽。我内实有此秽知如真者。
当知彼人欲断此秽。求方便。精勤学。彼便
无秽。不秽污心命终。彼因无秽。不秽污心命
终故。便贤死。生善处。所以者何。彼因无秽。
不秽污心命终故。贤者。犹如有人或从市
肆。或从铜作家。买铜槃来。尘垢所污。彼持
来已。数数洗尘。数数揩拭。数数日炙。不着饶
尘处。如是铜槃便极净洁。贤者。如是若有
一人我内有秽。我内实有此秽知如真者。
当知彼人欲断此秽。求方便。精勤学。彼便
无秽。不秽污心命终。彼因无秽。不秽污心命
终故。便贤死。生善处。所以者何。彼因无秽。
--------------------------------------------------------------------------------566.3
不秽污心命终故。贤者。若有一人我内无
秽。我内实无此秽不知如真者。当知彼人
不护由眼耳所知法。彼因不护由眼耳所
知法故。则为欲心缠。彼便有欲有秽。秽污
心命终。彼因有欲有秽。秽污心命终故。
便不贤死。生不善处。所以者何。彼因有欲
有秽。秽污心命终故。贤者。犹如有人或
从市肆。或从铜作家。买铜槃来。无垢净洁。
彼持来已。不数洗尘。不数揩拭。不数日炙。
着饶尘处。如是铜槃必受尘垢。贤者。如是
若有一人我内无秽。我内实无此秽不知
如真者。当知彼人不护由眼耳所知法。彼
因不护由眼耳所知法故。则为欲心缠。彼
便有欲有秽。秽污心命终。彼因有欲有秽。
秽污心命终故。便不贤死。生不善处。所以
者何。彼因有欲有秽。秽污心命终故。贤者。
若有一人我内无秽。我内实无此秽知如
真者。当知彼人护由眼耳所知法。彼因护
由眼耳所知法故。则不为欲心缠。彼便无
欲无秽。不秽污心命终。彼因无欲无秽。不秽
污心命终故。便贤死。生善处。所以者何。彼
因无欲无秽。不秽污心命终故。贤者。犹如
有人或从市肆。或从铜作家。买铜槃来。无
垢净洁。彼持来已。数数洗磨。数数揩拭。数数
日炙。不着饶尘处。如是铜槃便极净洁。贤
者。如是若有一人我内无秽。我内实无此
秽知如真者。当知彼人护由眼耳所知法。
彼因护由眼耳所知法故。则不为欲心缠。
彼便无欲无秽。不秽污心命终。彼因无欲无
--------------------------------------------------------------------------------567.1
秽。不秽污心命终故。便贤死。生善处。所以
者何。彼因无欲无秽。不秽污心命终故。贤
者。因是缘是。说前二人俱有秽。秽污心。一
者下贱。一者最胜。因是缘是。说后二人俱
无秽秽污心。一者下贱。一者最胜。于是。复
有比丘即从坐起。偏袒着衣。叉手向尊者
舍梨子。白曰。尊者舍梨子。所说秽者。何等为
秽。尊者舍梨子答比丘曰。贤者。无量恶
不善法从欲生。谓之秽。所以者何。或有一
人心生如是欲。我所犯戒。莫令他人知
我犯戒。贤者。或有他人知彼犯戒。彼因他
人知犯戒故。心便生恶。若彼心生恶及心
生欲者。俱是不善。贤者。或有一人心生如
是欲。我所犯戒。当令他人于屏处诃。莫
令在众诃我犯戒。贤者。或有他人于众
中诃。不在屏处。彼因他人在众中诃。不
在屏处故。心便生恶。若彼心生恶及心生
欲者。俱是不善。贤者。或有一人心生如是
欲。我所犯戒。令胜人诃。莫令不如人诃我
犯戒。贤者。或有不如人诃彼犯戒。非是
胜人。彼因不如人诃。非胜人故。心便生恶。
若彼心生恶及心生欲者。俱是不善。贤者。
或有一人心生如是欲。令我在佛前坐。
问世尊法。为诸比丘说。莫令余比丘在
佛前坐。问世尊法。为诸比丘说。贤者。或
有余比丘在佛前坐。问世尊法。为诸比丘
说。彼因余比丘在佛前坐。问世尊法。为诸
比丘说故。心便生恶。若彼心生恶及心生
欲者。俱是不善。贤者。或有一人心生如
--------------------------------------------------------------------------------567.2
是欲。诸比丘入内时。令我最在其前。诸比
丘侍从我将入内。莫令余比丘诸比丘入
内时。最在其前。诸比丘侍从彼将入内。
贤者。或有余比丘诸比丘入内时。最在其
前。诸比丘侍从彼将入内。彼因余比丘诸
比丘入内时。最在其前。诸比丘侍从彼将入
内故。心便生恶。若彼心生恶及心生欲者。
俱是不善。贤者。或有一人心生如是欲。诸
比丘已入内时。令我最在上坐。得第一座．
第一澡水。得第一食。莫令余比丘诸比丘
已入内时。最在上坐。得第一座．第一澡水。
得第一食。贤者。或有余比丘诸比丘已入
内时。最在上坐。得第一座．第一澡水。得第
一食。彼因余比丘诸比丘已入内时。最在上
坐。得第一座．第一澡水。得第一食故。心便
生恶。若彼心生恶及心生欲者。俱是不善
贤者。或有一人心生如是欲。诸比丘食竟。
收摄食器。行澡水已。令我为诸居士说
法。劝发渴仰。成就欢喜。莫令余比丘诸比
丘食竟。收摄食器。行澡水已。为诸居士说
法。劝发渴仰。成就欢喜。贤者。或有余比丘
诸比丘食竟。收摄食器。行澡水已。为诸居
士说法。劝发渴仰。成就欢喜。彼因余比丘诸
比丘食竟。收摄食器。行澡水已。为诸居士
说法。劝发渴仰。成就欢喜故。心便生恶。若
彼心生恶及心生欲者。俱是不善。贤者。或
有一人心生如是欲。诸居士往诣众园时。
令我与共会共集。共坐共论。莫令余比丘
诸居士往诣众园时。与共会共集。共坐共论。
--------------------------------------------------------------------------------567.3
贤者。或有余比丘诸居士往诣众园时。与
共会共集。共坐共论。彼因余比丘诸居士往
诣众园时。与共会共集。共坐共论故。心便
生恶。若彼心生恶及心生欲者。俱是不善
贤者。或有一人心生如是欲。令我为王
者所识。及王大臣．梵志．居士．国中人民所知
重。莫令余比丘为王者所识。及王大臣．梵
志．居士．国中人民所知重。贤者。或有余比
丘为王者所识。及王大臣．梵志．居士．国中人
民所知重。彼因余比丘为王者所识。及王
大臣．梵志．居士．国中人民所知重故。心便生
恶。若彼心生恶及心生欲者。俱是不善。贤
者。或有一人心生如是欲。令我为四众
比丘．比丘尼．优婆塞．优婆私所敬重。莫令余
比丘为四众比丘．比丘尼．优婆塞．优婆私所
敬重。贤者。或有余比丘为四众比丘．比丘
尼．优婆塞．优婆私所敬重。彼因余比丘为四
众比丘．比丘尼．优婆塞．优婆私所敬重故。心
便生恶。若彼心生恶及心生欲者。俱是不
善。贤者。或有一人心生如是欲。令我得
衣被．饮食．床褥．汤药．诸生活具。莫令余比丘
得衣被．饮食．床褥．汤药．诸生活具。贤者。或
有余比丘得衣被．饮食．床褥．汤药．诸生活具。
彼因余比丘得衣被．饮食．床褥．汤药．诸生活
具故。心便生恶。若彼心生恶及心生欲者。
俱是不善。贤者。如是彼人若有诸智梵行
者。不知彼生如是无量恶不善心欲者。如
是彼非沙门沙门想。非智沙门智沙门想。
非正智正智想。非正念正念想。非清净清
--------------------------------------------------------------------------------568.1
净想。贤者。如是彼人若有诸智梵行者。知
彼生如是无量恶不善心欲者。如是彼非
沙门非沙门想。非智沙门非智沙门想。
非正智非正智想。非正念非正念想。非
清净非清净想。贤者。犹如有人或从市
肆。或从铜作家。买铜合槃来。盛满中粪。盖
覆其上便持而去。经过店肆。近众人行。
彼众见已。皆欲得食。意甚爱乐。而不憎恶。
则生净想。彼持去已。住在一处便开示之。
众人见已。皆不欲食。无爱乐意。甚憎恶之。
生不净想。若欲食者则不复用。况其本自
不欲食耶。贤者。如是彼人若有诸智梵行
者。不知彼生如是无量恶不善心欲者。如
是彼非沙门沙门想。非智沙门智沙门想。
非正智正智想。非正念正念想。非清净
清净想。贤者。如是彼人若有诸智梵行者。
知彼生如是无量恶不善心欲者。如是彼
非沙门非沙门想。非智沙门非智沙门
想。非正智非正智想。非正念非正念想。
非清净非清净想。贤者。当知如是人莫
得亲近。莫恭敬礼事。若比丘不应亲近便
亲近。不应恭敬礼事便恭敬礼事者。如是
彼便长夜得无利无义。则不饶益。不安隐
快乐。生苦忧戚。贤者。或有一人心不生
如是欲。我所犯戒。莫令他人知我犯戒。贤
者。或有他人知彼犯戒。彼因他人知犯戒
故。心不生恶。若彼心无恶。心不生欲者。
是二俱善。贤者。或有一人心不生如是欲。
我所犯戒。当令他人于屏处诃。莫令在
--------------------------------------------------------------------------------568.2
众诃我犯戒。贤者。或有他人于众中诃。
不在屏处。彼因在众中诃。不在屏处故。
心不生恶。若彼心无恶。心不生欲者。是二
俱善。贤者。或有一人心不生如是欲。我
所犯戒。令胜人诃。莫令不如人诃我犯戒。
贤者。或有不如人诃彼犯戒。非是胜人。彼
因不如人诃。非胜人故。心不生恶。若彼
心无恶。心不生欲者。是二俱善。贤者。或有
一人心不生如是欲。令我在佛前坐。问
世尊法。为诸比丘说。莫令余比丘在佛前
坐。问世尊法。为诸比丘说。贤者。或有余比
丘在佛前坐。问世尊法。为诸比丘说。彼
因余比丘在佛前坐。问世尊法。为诸比
丘说故。心不生恶。若彼心无恶。心不生
欲者。是二俱善。贤者。或有一人心不生
如是欲。诸比丘入内时。令我最在其前。诸
比丘侍从我将入内。莫令余比丘诸比丘
入内时。最在其前。诸比丘侍从彼将入内。
贤者。或有余比丘诸比丘入内时。最在其
前。诸比丘侍从彼将入内。彼因余比丘
诸比丘入内时。最在其前。诸比丘侍从将入
内故。心不生恶。若彼心无恶。心不生欲
者。是二俱善。贤者。或有一人心不生如
是欲。诸比丘已入内时。令我最在上坐。得
第一座．第一澡水。得第一食。莫令余比丘
诸比丘已入内时。最在上坐。得第一座．第一
澡水。得第一食。贤者。或有余比丘诸比丘
已入内时。最在上坐。得第一座．第一澡水。
得第一食。彼因余比丘诸比丘已入内时。
--------------------------------------------------------------------------------568.3
最在上坐。得第一座．第一澡水。得第一食
故。心不生恶。若彼心无恶。心不生欲者。
是二俱善。贤者。或有一人心不生如是
欲。诸比丘食竟。收摄食器。行澡水已。我为
诸居士说法。劝发渴仰。成就欢喜。莫令余
比丘诸比丘食竟。收摄食器。行澡水已。
为诸居士说法。劝发渴仰。成就欢喜。贤者。
或有余比丘诸比丘食竟。收摄食器。行澡
水已。为诸居士说法。劝发渴仰。成就欢喜。
彼因余比丘诸比丘食竟。收摄食器。行澡
水已。为诸居士说法。劝发渴仰。成就欢喜
故。心不生恶。若彼心无恶。心不生欲者。
是二俱善。贤者。或有一人心不生如是
欲。诸居士往诣众园时。令我与共会共集。
共坐共论。莫令余比丘诸居士往诣众园
时。与共会共集。共坐共论。贤者。或有余比
丘诸居士往诣众园时。与共会共集。共坐共
论。彼因余比丘诸居士往诣众园时。与共
会共集。共坐共论故。心不生恶。若彼心无
恶。心不生欲者。是二俱善。贤者。或有一人
心不生如是欲。令我为王者所识。及王
大臣．梵志．居士．国中人民所知重。莫令余比
丘为王者所识。及王大臣．梵志．居士．国中人
民所知重。贤者。或有余比丘为王者所识。
及王大臣．梵志．居士．国中人民所知重。彼
因余比丘为王者所识。及王大臣．梵志．居士．
国中人民所知重故。心不生恶。若彼心无
恶。心不生欲者。是二俱善。贤者。或有一
人心不生如是欲。令我为四众比丘．比丘
--------------------------------------------------------------------------------569.1
尼．优婆塞．优婆私所敬重。莫令余比丘为
四众比丘．比丘尼．优婆塞．优婆私所敬重。贤
者。或有余比丘为四众比丘．比丘尼．优婆塞．
优婆私所敬重。彼因余比丘为四众比丘．比
丘尼．优婆塞．优婆私所敬重故。心不生恶。
若彼心无恶。心不生欲者。是二俱善。贤者。
或有一人心不生如是欲。令我得衣被．饮
食．床褥．汤药．诸生活具。莫令余比丘得衣被．
饮食．床褥．汤药．诸生活具。贤者。或余比丘得
衣被．饮食．床褥．汤药．诸生活具。彼因余比丘
得衣被．饮食．床褥．汤药．诸生活具故。心不生
恶。若彼心无恶。心不生欲者。是二俱善
贤者。如是彼人若有诸智梵行者。不知彼
生如是无量善心欲者。如是彼沙门非沙
门想。智沙门非智沙门想。正智非正智想。
正念非正念想。清净非清净想。贤者。如是
彼人若有诸智梵行者。知彼生如是无量
善心欲者。如是彼沙门沙门想。智沙门智
沙门想。正智正智想。正念正念想。清净清
净想。贤者。犹如有人或从市肆。或从铜作
家。买铜合槃来。盛满种种净美饮食。盖覆
其上便持而去。经过店肆。近众人行。彼
众见已。皆不欲食。无爱乐意。甚憎恶之。生
不净想。便作是说。即彼粪去。即彼粪去。彼
持去已。住在一处便开示之。众人见已。则
皆欲食。意甚爱乐而不憎恶。则生净想。彼
若本不用食者。见已欲食。况复其本欲得
食耶。贤者。如是彼人若有诸智梵行者。不
知彼生如是无量善心欲者。如是彼沙门
--------------------------------------------------------------------------------569.2
非沙门想。智沙门非智沙门想。正智非正
智想。正念非正念想。清净非清净想。贤者。
如是彼人若有诸智梵行者。知彼生如是
无量善心欲者。如是彼沙门沙门想。智沙
门智沙门想。正智正智想。正念正念想。清
净清净想。贤者。当知如是人应亲近之。
恭敬礼事。若比丘应亲近者便亲近。应恭
敬礼事者便恭敬礼事。如是彼便长夜得利
得义。则得饶益安隐快乐。亦得无苦。无
忧愁戚。尔时。尊者大目揵连在彼众中。于
是。尊者大目揵连白曰。尊者舍利子。我今
欲为此事说喻。听我说耶。尊者舍梨子告
曰。贤者大目揵连。欲说喻者便可说之
尊者大目揵连则便白曰。尊者舍梨子。我忆
一时游王舍城。在岩山中。我于尔时过夜
平旦。着衣持钵。入王舍城而行乞食。诣
旧车师无衣满子家。时。彼比舍更有车师
斫治车轴。是时。旧车师无衣满子往至彼家。
于是。旧车师无衣满子见彼治轴。心生是
念。若彼车师执斧治轴。斫彼彼恶处者。如
是彼轴便当极好。时。彼车师即如旧车师无
衣满子心中所念。便持斧斫彼彼恶处。于
是。旧车师无衣满子极大欢喜。而作是说。
车师子。汝心如是。则知我心。所以者何。以
汝持斧斫治车轴彼彼恶处。如我意故。如
是。尊者舍梨子。若有谀谄．欺诳．嫉妒．无信．
懈怠。无正念正智。无定无慧。其心狂惑。不
护诸根。不修沙门。无所分别。尊者舍梨
子。心为知彼心故。而说此法。尊者舍梨子。
--------------------------------------------------------------------------------569.3
若有人不谀谄。不欺诳。无嫉妒。有信。精进
而无懈怠。有正念正智。修定修慧。心不
狂惑。守护诸根。广修沙门而善分别。彼闻
尊者舍梨子所说法者。犹饥欲得食。渴欲
得饮。口及意也。尊者舍梨子。犹刹利女。梵
志．居士．工师女。端正姝好。极净沐浴。以香涂
身。着明净衣。种种璎珞严饰其容。或复有
人为念彼女。求利及饶益。求安隐快乐。
以青莲华鬘。或薝卜华鬘。或修摩那华鬘。或
婆师华鬘。或阿提牟哆华鬘。持与彼女。
彼女欢喜。两手受之。以严其头。尊者舍梨子。
如是。若有人不谀谄。不欺诳。无妒嫉。有
信。精进而无懈怠。有正念正智。修定修
慧。心不狂惑。守护诸根。广修沙门而善
分别。彼闻尊者舍梨子所说法者。犹饥
欲食。渴欲得饮。口及意也。尊者舍梨子甚
奇。甚特。尊者舍梨子常拔济诸梵行者。令
离不善。安立善处。如是二尊更相称说。从
座起去。尊者舍梨子所说如是。尊者大目
揵连及诸比丘闻尊者舍梨子所说。欢喜奉
行
秽品经第一竟(五千一百九十六字)

秽品经


(北)佛说求欲经

佛说求欲经

佛说求欲经

        西晋沙门法炬译
闻如是。一时婆伽婆。在婆只尸收摩林鼻
量鹿野苑中。彼时尊者舍利弗告诸比丘。诸
贤。世间有四种人现可知。云何为四。此诸
贤。或有人内有求欲。彼内有求欲。不知如
真。此诸贤。或有人内有求欲。彼内有求欲。
知如真。此诸贤。或有人内无求欲。彼内无
求欲。不知如真。此诸贤。或有人。内无求
欲。彼内无求欲。知如真。此诸贤。或彼一人。
内有求欲。彼内有求欲。不知如真者。我说
此人之人最弊恶。此诸贤。或有人内有求欲。
彼内有求欲。知如真者。我说此人之人最胜。
此诸贤。或有人内无求欲。彼内无求欲。不知
如真者。我说此人之人最弊恶。此诸贤。或有
人内无求欲。彼内无求欲。知如真者。我说
此人之人最胜
彼时有异比丘。从座起一向着衣叉手向尊
者舍利弗。白尊者舍利弗曰。云何尊者舍利
弗。何因何缘。此前二种人俱有求欲俱有
着意。说一人弊恶说一人最胜耶。复何因
何缘。此后二种人。俱有无求欲俱有无
着。说一人弊恶说一人最胜耶。此诸贤。或
有一人内有求欲。彼内有求欲。不知如真
--------------------------------------------------------------------------------839.2
者。当知彼亦无乐行。亦无进行亦无精进。
彼住求欲。彼求欲意着命终。彼求欲意着
命终已。亦不善终亦不生善处。何以故。
彼求欲着意终故。犹若诸贤。有人若在贩
肆。若在客作家。若持铜钵来垢秽不净。彼
持来已亦不随时洗拭亦不随时拭。亦不随
时摩。但着尘土中。如是此铜钵。但增上受
垢秽。如是诸贤。或有一人内有求欲。彼
内有求欲。不知如真。当知彼亦不乐行。亦
不进行亦不精进。彼但住求欲。彼内求着意
命终。内求着意命终。已终亦不善亦不生善
处。何以故。彼内求着求欲命终故。此诸贤。
或有人内求欲。彼内求欲。知如真。当知彼
乐行精进。彼求欲止。彼无求欲意。不着命
终。彼无求欲意。不着命终已。终亦善所生
处亦善。何以故。彼无求欲无著意故。犹若
诸贤。有人若贩肆客作家。持铜钵来垢秽不
净。彼持来已随时洗。随时拭。随时摩。不着
尘土中。此铜钵于后时清净白。如是诸贤。或
有人内有求欲。彼内求欲。知如真。当知彼
乐行进行精进。彼求欲断。无有求欲意。不
着命终。彼无有求欲意。不着命终已。终亦善
亦生善处。何以故。彼无求欲。无著意命终故。
此诸贤。或有人内无求欲。彼内无求欲。不
知如真者。当知彼不能护眼耳意法。住彼不
能护眼耳意法已。意有淫欲。彼杂欲杂求
着意命终。彼杂欲杂求着意命终已。终亦不
善生亦不善。何以故。杂欲杂求。意着命终故。
犹若诸贤。有人若贩肆客作家。持清净铜钵
--------------------------------------------------------------------------------839.3
来持来已。亦不随时洗。亦不随时拭。亦不
随时摩。着尘土中。如是此铜钵于后时垢秽
不净。如是诸贤。或有人内无求欲。彼内
无求欲。不知如真。当知彼不能护眼耳意
法。彼不能护眼耳意法已。有淫欲意杂欲
意。杂欲杂求着意命终。彼杂欲杂求着意
命终已。终亦不善生亦不善。何以故。彼杂
欲杂求着意命终故。此诸贤。或有人内无求
欲。彼内无求欲。知如真。当知彼能护眼耳
意法。彼护眼耳意法已亦无欲意。无欲无求
意无著命终。彼无欲无求无著意命终已。终
亦善生亦善。何以故。无求无欲意无著命终
故。犹若诸贤。有人若贩肆客作家。持清净
铜钵来持来已。随时洗。随时拭。随时摩。
不着尘土中。如是此钵增上清净白。如是
诸贤。彼人亦如是。内无求欲。彼内无求欲。
知如真。当知彼能护眼耳意法。彼护眼耳意
法已。无有淫欲。彼无杂欲求无著意命终。
彼无杂欲杂求无著意命终已。终亦善生亦
善。何以故。彼无杂欲无杂求无意着命终
故。是为诸贤所因所缘。命此初二种人求
欲着意。说一人弊恶说一人最胜。是为所因
所缘。此后二种人。内无求欲意无著。说一
人弊恶说一人最胜。彼时有异比丘从座起
一向着衣叉手。向尊者舍利弗。白尊者舍利
弗曰。云何尊者舍利弗。名求欲。求欲者。何
以故。名为求欲。诸贤。以求欲无量诸恶法。
故名为求欲。此诸贤。或有人有求欲生。少
有所犯不令他知。而有所犯。诸贤。可知是
--------------------------------------------------------------------------------840.1
处。彼人所犯。他知此意恚。此诸贤。若彼恚
已。欲有所行。但有不善。此诸贤。或有人少
有求欲生。而有所犯。但私语他不在众中。
是彼所犯。诸贤。可知是处。彼人所犯众中
说。不在独处在众中说。彼意恚。此诸贤。彼
意恚已。欲有所行。但有不善。此诸贤。或有
人有所犯。欲语等已人。不语不等已人有所
犯。诸贤可知是处。谓彼人所犯语不等人。
有所犯语不等人。是彼所犯。是意恚。此诸
贤。彼意恚已。若欲有所行但有不善。此诸贤。
或有人有求欲生。我当坐世尊前。我当问世
尊。为诸比丘说法。不令余比丘在世尊前。
问世尊已为诸比丘说法。诸贤。可知是处。
有余比丘坐世尊前。问世尊已。能为诸比
丘说法。是彼意恚。此诸贤。意恚已欲有所
行但有不善。此诸贤。或有人有求欲生。若比
丘所入处令我在前行。不令余比丘比丘所
入处在前行。诸贤。可知是处。比丘所入处。
异比丘在前行。是比丘所入处。异比丘在前
行。已有异比丘在比丘前行。是意恚。此诸
贤。彼意恚已。欲有所行但有不善。此诸贤。
或有人求欲生。此诸比丘入内已最在前坐。
在前受水在前受抟食。不欲令余比丘诸比
丘入内已前坐前受水前受抟食。诸贤。可知
是处。有异比丘。诸比丘入已最在前坐。前受
水前受抟食。彼异比丘。诸比丘入已在前
坐。前受水前受抟食。是彼意恚。彼意恚已。欲
有所行但有不善。此诸贤。或有求欲生。诸比
丘食已收摄钵器。令为居士说法劝进教授
--------------------------------------------------------------------------------840.2
等。教授等令欢喜。不令余比丘诸比丘食已
收摄钵器。为居士说法劝进教授等。教授等
令欢喜。诸贤。可知是处。有余比丘。诸比丘食
已收摄钵器。至令欢喜。是彼余比丘。诸比丘
食已收摄钵器。至令欢喜。彼意恚已。此诸
贤。欲有所行但有不善。此诸贤。或有人有
求欲生。若居士入园。令我共居士谈论论
语。不令余比丘居士入园共居士谈论论语。
诸贤。可知是处。有异比丘。居士入园已共谈
论论语。是彼余比丘。居士入园已而共谈论
论语。是彼意恚。此诸贤。彼意恚已。彼欲有
所行但有不善。此诸贤。或有人有求欲生。
令王大臣婆罗门居士。非是一人悉令识我。
不欲令余比丘。王大臣婆罗门居士非是一
人。诸贤。可知是处。彼余比丘为王大臣所
识。及婆罗门居士非是一人。是彼余比丘为
王大臣所识。及婆罗门居士非是一人。彼意
恚。此诸贤。彼意恚已。欲有所行但有不善。
此诸贤。或有人有求欲生。令我于四部众比
丘比丘尼优婆塞优婆夷得供养。莫令余比
丘于四部众比丘比丘尼优婆塞优婆夷得
供养。诸贤。可知是处。有余比丘。于四部众比
丘比丘尼优婆塞优婆夷得供养。是彼余比
丘。于四部众比丘比丘尼优婆塞优婆夷得
供养。彼意恚。此诸贤。彼意恚已。欲有所行
但有不善。此诸贤。或有人有求欲生。令我
得衣被床卧病瘦医药。莫令余比丘得衣被
床卧病瘦医药。诸贤。可知是处。余比丘得
衣被床卧病瘦医药。是彼余比丘得衣被床
--------------------------------------------------------------------------------840.3
卧病瘦医药。彼意恚。此诸贤。彼意恚已。欲
有所行但有不善。此诸贤。或有人亦如是有
智慧梵行者。当舍此无量诸恶不善求欲行。
当莫行此。若与非沙门。俱为沙门行。若与
非智慧沙门。俱为智慧沙门。不应求上座而
求上座。无有定而言有定。与不净俱而言有
净。诸贤。如是彼于智慧梵行者。有如此无
量诸恶不善行。知有此行。知与非沙门俱为
非沙门。与非智慧沙门俱知非智慧沙门。俱
不应求上座。如是求上座。无有定知无定。
与不净俱知不净。犹若诸贤。有人若贩肆客
作家。持铜钵来满中不净。复以一钵覆其
上。若持至人聚中。彼多人见已欲食欲得。
不知有不净。若彼聚人持至一处发其器。若
有欲食者。便不欲食。岂复彼持者欲食之。
如是诸贤。有人智慧梵行者。作如此无量诸
恶不善。与非沙门俱为沙门行。与非智慧沙
门俱为智慧沙门。不应求上座而求上座。无
有定言有定。与不净俱而言有净。诸贤。彼
人如是于智慧梵行者。如是无量诸恶不善
法。知有与非沙门俱。是非沙门。与非智慧
沙门俱。是非智慧沙门。不应求上座求上
座。与不定俱是非定。与不净俱是非净。诸
贤。如是彼人当莫亲近。当莫恭敬。当莫承
事。比丘不亲近恭敬者若恭敬者。礼事者若
礼事者。彼于长夜但有失无饶益。苦与恶趣
相应。是故诸贤。如是人当莫亲近。当莫
恭敬礼事。此诸贤。或有人无求欲生有
所犯。不欲令他知而有所犯。诸贤。可知
--------------------------------------------------------------------------------841.1
是处。彼人所犯。若他知有犯。他人知已。
此意无恚。此诸贤。意无恚已。欲有所行但
有善。此诸贤。或有人无求欲生。而有所
犯向他说。不向众有所犯。诸贤。可知是处。
谓彼人所犯。有向众中说。不独向他说。有
所犯向众中说。此意不恚。此诸贤。意不恚
已。欲有所行但有善。此诸贤。或有人无
求欲生。有所犯语等已人。不语非等已人有
所犯。诸贤。可知此处。谓彼人所犯。语非等
已人。不语等已人。有所犯语非等已人。
此意无恚。此诸贤。意不恚已。欲有所行但
有善。此诸贤。或有人无求欲生。我坐世尊
前已问世尊。世尊当为诸比丘说法。不欲令
他比丘坐世尊前问世尊。世尊为诸比丘说
法。诸贤。可知是处。有异比丘在世尊前。世
尊为诸比丘说法。有余比丘在世尊前问世
尊。世尊为诸比丘说法。此意不恚。此诸贤。若
意不恚已。欲有所行但有善。此诸贤。或有
人无求欲生。比丘有所至在前行。行令余比
丘在前在前行。彼余比丘有所至。莫令余比
丘在前行。诸贤。可知是处。有余比丘。诸比
丘有所至在前行。是余比丘比丘。有所至在
前行。彼意无恚。此诸贤。意不恚已。欲有所
行但有善。此诸贤。或有人无求欲生。比丘入
内已。我在前受水受抟食。莫令余比丘比丘
入内已。最在前坐受水受抟食。诸贤。可知是
处。有余比丘。比丘入内已。最在前坐受水
受抟食。此意无恚。此诸贤。意不恚已。欲有
所行但有善。此诸贤。或有人无求欲生。诸
--------------------------------------------------------------------------------841.2
比丘食已。收摄钵器。令我为居士说法教授
劝进等。教授等令欢喜。莫令余比丘诸比丘
食已收摄钵器。为居士说法教授劝进。等教
授等令欢喜。诸贤。可知是处。有余比丘。诸比
丘食已收摄钵器。为居士说法劝进教授。等
教授等令欢喜。此意无恚。诸贤。彼无恚意
已。欲有所行但有善。此诸贤。或有人无求欲
生。居士入园已。我共谈论。莫令余比丘居士
入园已共谈论。诸贤。可知是处。有余比丘。
居士入园已共谈论。余比丘居士入园已共
谈论。此意不恚。此诸贤。彼意无恚已。欲有所
行但有善。此诸贤。或人无求欲生。令王大
臣婆罗门居士非一人所识。莫令余比丘王
大臣婆罗门居士非一人所识。诸贤。可知是
处。有余比丘。王大臣婆罗门居士非一人所
识。有余比丘。为王大臣婆罗门居士非一人
所识。此意无恚。此诸贤。彼意无恚已。欲有所
行但有善。此诸贤。或有人无求欲生。令我于
四部众比丘比丘尼优婆塞优婆夷得供养。
莫令余比丘于四部众比丘比丘尼优婆塞优
婆夷得供养。诸贤。可知是处。有余比丘。于
四部众比丘比丘尼优婆塞优婆夷得供养。
此意无恚。此诸贤。意无恚已。欲有所行但有
善。此诸贤。或有人无求欲生。令我得衣被床
卧病瘦医药。不欲令余比丘得衣被床卧病
瘦医药。诸贤。可知是处余比丘得衣被床卧
病瘦医药。余比丘得衣被床卧病瘦医药。此
意不恚。此诸贤。意不恚已。欲有所行但有善。
诸贤。如是彼人于智慧梵行者。乐无量诸善
--------------------------------------------------------------------------------841.3
法行。若不知共沙门俱而言非沙门。共智慧
沙门俱而言非智慧沙门。共上座俱而言不
上座俱。与定俱而言无定。与净俱而言不净。
如是诸贤。或有人于智慧梵行者。如此无量
诸善行悉当知。与沙门俱当知与沙门俱。与
智慧沙门俱当知与智慧沙门俱。与定俱当
知与定俱。与净俱当知与净俱。犹若诸贤。
有人贩肆客作家。持铜钵来。满中饮食种种
异味。以一钵覆持至人聚中。彼多人见已。
不用食不欲得。知其非。彼作是言。故是前
器故是前器。彼持至多人聚中已而发其器。
彼不欲食者。便欲食之。岂前见者不欲食。
如是诸贤。或有人于智慧梵行者。如是无
量诸善行而不能知。与沙门俱言非沙门。与
智慧沙门俱言不智慧沙门。与上座俱而言
非上座。与定俱而言非定。与净俱而言非净。
如是诸贤。或有人于智慧梵行者。有无量诸
善行。然后知与沙门俱是沙门与智慧沙门
俱是智慧沙门。与上座俱知是上座。与定俱
知是定。与净俱知是净。如是诸贤。此人当恭
敬承事礼事。比丘当亲近。当恭敬若恭敬者。
当承事若承事者。常当应行常应行者。彼于
长夜但有饶益安乐。是故诸贤。如此人者。当
亲近恭敬承事。彼时尊者大目干连亦在众
中会座。于是大目干连语尊者舍利弗曰。
尊者舍利弗。我欲说喻当说不耶。当说汝贤
者目干连。尊者舍利弗。昔时在罗阅只耆
阇崛山。尊者舍利弗。我晨起着衣服。与衣
钵俱诣罗阅只乞食。游罗阅只乞食时。至他
--------------------------------------------------------------------------------842.1
巧师家。我见无念满子。在他巧师家。见在
斫治车轴。彼无念满子。在巧师家作是念
生。此巧师取此轴。斫治是处者如是。此轴
为妨者为得除。彼无念满子在巧师家作是
念生。彼巧师者如彼所念。便以斧斫治车
轴。彼时无念满子即作是言。此巧师为知我
意而取此轴。如其处斫治。如是此轴为增益
无妨。如是尊者舍利弗。谓彼人谀谄幻士。
无信不有信懈怠无精进。意念乱无有定。恶
智意乱诸根不定。于戒行缓不分别沙门行。
而尊者舍利弗。知其所念而为解脱。尊者舍
利弗。谓彼人无谀谄非幻士。有信信乐。行
精进意常定。智慧学于戒恭敬。多分别沙门
行。彼从尊者舍利弗闻说法已。如快饮如快
食。口及意悉受持。犹若尊者舍利弗若刹利
女婆罗门女居士女工师女。沐浴涂香着白
净衣。若有人意念生慈愍。欲有饶益欲令
安隐。若持优钵华鬘占波华鬘。婆师华鬘
阿提摩多华鬘。授与彼已。两手受之自冠其
首。如是尊者舍利弗。或有人无谀谄亦无幻。
亦不不信有信。能行精进意常定。智慧恭敬
学戒学。多分别沙门行。彼从尊者舍利弗闻
法已。如快饮如快食。口及意亦尔。此尊者
舍利弗甚奇。而尊者舍利弗为诸梵行者。除
其不善立于善中。善哉贤者。是为真人。此
各各所说。相乐已从座起各还本处
佛说求欲经

佛说求欲经


(北)增阿含一七--六经

增阿含一七--六经

（六）闻如是。一时。尊者舍利弗．尊者目揵
连在罗阅城迦兰陀竹园所。尔时。舍利弗告
诸比丘。世间有此四人。云何为四。所谓第
一人者与结相随。然内有结而不知。或有
一人与结相随。然内有结如实知之。或有
一人不与结相随。然内无结如实而不知。
或有一人不与结相随。然内无结如实知
之。诸贤当知。第一人者与结相随。然内有
结而不知。此二有结人中。此人最为下贱。
所谓彼第二人与结相随。内有结如实知
--------------------------------------------------------------------------------632.2
之。此人极为妙。彼第三人不与结相随。内
无结如实而不知。此人于二无结人中。此
人最为下贱。所谓彼第四人不与结相随。
内无结如实知之。此人于无结人中最为
第一。诸贤当知。世间有此四人。是时。尊者
目连问舍利弗曰。有何因缘。有结相随人。
一人下贱。一人最妙。复有何因缘。此二无结
人相随。一人下贱。一人最妙。舍利弗对曰。彼
与结相随。内有结如实不知。彼人作是念。
我当作净想。彼便思惟作净想。当作净想
时。便起欲心。以起欲心已。便有贪欲．嗔
恚．痴心而命终。尔时。不求方便。灭此欲
心。便有嗔恚．愚痴之心而命终。目连当知。
犹如有人诣市买得铜器。尘土垢坌。极为
不净。彼人不随时摩抆。不随时净洗。然
彼铜器倍更生垢。极为不净。此第一人亦复
如是。与垢相随。内有结如实不知。彼便作
是念。我当思惟净想。已思惟净想。便生
欲心。已生欲心。则有贪欲．嗔恚．愚痴而命
终。不求方便。灭此欲心。彼第二人与结相
随。内有结如实知。我今可舍净想。思惟
不净想。彼已舍净想。思惟不净想。彼以
思惟不净想。便不生欲心。求方便。不得者
得。不获者获。不及者及。便无贪欲．嗔恚．愚
痴。亦复无结而命终。犹如有人从市中买
得铜器。尘垢所染。彼人随时修治。洗荡使
净。此人亦复如是。与结相随。内有结如实
知之。彼人便舍净想。思惟不净想。彼思惟
不净想。更求方便。不得者得。不获者获。不
--------------------------------------------------------------------------------632.3
作证者教令得证。已无欲心．无嗔恚．愚
痴而命终。是谓。目连。有此二人与结相随。
一人下贱。一人最妙。目连曰。复以何因缘。
使此二人不与结相随。一人下贱。一人最
妙。舍利弗曰。彼第三人不与结相随。内无
结如实而不知。彼便作是思惟。我不求方
便思惟。不得者得。不获者获。不作证者而
作证。彼人有欲心．嗔恚．愚痴所缚而命终。
犹如有人诣市买铜器。尘垢所染。然不随
时洗治。亦不随时修治。此第三人亦复如
是。不与结相随。内无结如实不知。亦不
作是学。我当求方便。灭此诸结。而有贪
欲．嗔恚．愚痴之心而命终。彼第四人不与
结俱。内无结如实知之。彼便作是思惟。
求方便。不得者得。不获者获。不作证者令
作证。彼以无此结而命终。犹如有人诣
市。得好铜器极净洁。复加随时修治。磨洗
其器。尔时。彼器倍复净好。此第四人亦复如
是。不与结相随。内无结如实知之。彼便
作是思惟。求方便。不获者获。不得者得。不
作证者而作证。彼便无结使贪欲．嗔恚．愚
痴。身坏命终。是谓。目连。有此二人不与结
相随。内无结如实知之。一人为上。一人下
贱。是时。尊者目连问舍利弗曰。何以故名
曰结。舍利弗曰。目连当知。恶不善法。起诸
邪见。故名为结。或复有人而作是念。如来
问我义已。然后与诸比丘说法。不问余
比丘义。而如来与比丘说法。或复有是
时。世尊语余比丘而说法。然不语彼比丘。
--------------------------------------------------------------------------------633.1
如来说法。如来不语我与比丘说法。或有
不善。或有贪欲。既有不善。又有贪欲。此二
俱不善。或复有时。比丘作是念。我恒在诸
比丘前而入村乞食。不使余比丘在比丘
前而入村乞食。或有是时。余比丘在前而
入村乞食。不使彼比丘在比丘前而入村
乞食。我不在比丘前而入村乞食。既有不
善。又有贪欲。此二俱不善。目连当知。或复
有是时。比丘作是念。我当在比丘前坐。先
前受水。先前得食。不使余比丘先比丘坐。
先前受水。先前得食。或复有时。余比丘在
比丘前坐。先前受水。先前得食。不使彼比
丘在比丘前坐。先前受水。先前得食。我不
在比丘前坐。先前受水。先前得食。既有不
善。又有贪欲。此二俱不善。或复有时。比丘
作是念。我食已与檀越说法。不使余比丘
食讫与檀越说法。或复有时。余比丘食竟与
檀越说法。不使彼比丘食竟与檀越说
法。不使我食竟与檀越说法。既有不善。又
有贪欲。此二俱不善。或复有时。比丘作是
念。我当至园中。与长者婆罗门说法。不
使余比丘至园中。与长者婆罗门说法。或
复有时。余比丘至园中。与长者婆罗门说
法。不使余比丘至园中。与长者婆罗门说
法。不使我至园中。与长者婆罗门说法。
既有不善。又有贪欲。此二俱不善。或复有
时。比丘作是念。我今犯戒。使诸比丘不知
我犯戒。或复有时。彼比丘犯戒。诸比丘知
此比丘犯戒。既有不善。又有贪欲。此二俱
--------------------------------------------------------------------------------633.2
不善。或复有时。比丘作是念。我今犯戒。不
使余比丘语我言犯戒。或复有时。彼比丘
犯戒。余比丘语言犯戒。既有不善。又有
贪欲。此二俱不善。或复有时。彼比丘作是
念。我今犯戒。使清净比丘告我。不使不
清净比丘告我。或复有时。不清净比丘告彼
比丘言。彼比丘犯戒。既有不善。又有贪欲。
此二俱不善。或复有时。比丘作是念。我今犯
戒。若有比丘告我者。当在屏处。不在大
众之中。或复有时。彼比丘犯戒。在大众中
告语。不在屏处。比丘复作是念。此诸比丘
在大众中告我。不在屏处。既有不善。又
有贪欲。此二俱不善。目连当知。此诸法之
本。兴起此行者。名为结使。目连。复知诸有
四部之众。犯此行者。皆共闻知。虽言我行
阿练若。在闲静之处。正使着五纳衣。恒行
乞食。不择贫富。行不卒暴。往来住止。坐起
动静。言语默然。彼比丘作是念。使比丘．比丘
尼．优婆塞．优婆夷斯诸梵行者。恒来供养我。
彼比丘虽有是念。然四部众亦不随时供
养。所以然者。以彼比丘恶不善行未除故。
见闻念知。犹如有人。一铜器极为清净。复以
不净盛着铜器中。复以余器盖其上。持行
诣国界。众人见已。问彼人曰。君所持者是
何物乎。我等欲得观见。是时。众人素既饥俭。
谓呼。是好饮食。寻发器盖。然是不净皆共
得见。此比丘亦复如是。虽有阿练若行。
随时乞食。着五纳衣。正身正意。系念在前。彼
虽生此念。欲使诸梵行者。随时来供养。然
--------------------------------------------------------------------------------633.3
复诸梵行人。不随时供养。所以然者。以
彼比丘恶不善法结使未尽故。目连当知。诸
有比丘无此恶不善法。结使已尽。见闻念
知。虽在城傍行。犹是持法之人。或受人请。
或受长者供养。彼比丘无此贪欲之想。是时。
四部之众及诸梵行者。皆来供养。所以然者。
以彼比丘行清净故。皆见闻念知。犹如有
人有好铜器。盛好饮食。气味极香。复以物
盖其上。持行诣国界。众人见已。问彼人曰。
此是何物。我等欲得观见。时寻发看。见
是饮食。皆共取食。此亦如是。比丘见闻念
知。虽在城傍行。受长者供养。彼不作是念。
使诸梵行者来供养我。然复诸梵行者。皆
来供养之。所以然者。以彼比丘恶不善行
以除尽故。是故。目连。以此诸行故。名为
结使。是时。尊者大目揵连叹曰。善哉。善哉。舍
利弗。所以然者。我昔游此罗阅城迦兰陀
竹园所。到时着衣持钵。入罗阅城乞食。至
彼车师舍。在门外默然而立。是时。彼工师手
执斧而斫材。是时。更有长老工师有少事
缘。来至此工师舍。是时。彼工师修治材板。
是时。彼老工师而生此念。此小工师斫材如
我意不。我今当观之。是时。彼工师所嫌之
处。彼工师尽取斫之。是时。彼老工师甚怀
欢喜。而作是念。善哉。善哉。卿所斫材尽如
我意。此亦如是。诸有比丘心不柔和。舍沙
门行。心怀奸伪。不从沙门之法。性行粗疏。
不知惭愧。强颜耐辱。为卑贱行。无有勇猛。
或喜多忘失。不忆所行。心意不定。所作错
--------------------------------------------------------------------------------634.1
乱。诸根不定。然今尊者舍利弗观察性行已。
而修治之。诸有族姓子。以信坚固。出家学道。
甚恭敬戒。不舍沙门贤圣之法。无有幻伪。
不行卒暴。心意柔和。言常含笑。不伤人意。
心恒一定。无有是非。诸根不乱。彼闻尊者
舍利弗语已。便自承受。亦不忘失。犹如若
男．若女。端正无双。极自沐浴。着好新衣。用
香涂身。若复有人。复加以优钵华。持用奉
上。彼人得已。即着头上。欢喜踊跃。不能自
胜。此亦如是。若有族姓子。以信坚固。出家
学道。恭敬于戒。不失沙门之法。无有幻
伪。不行卒暴。心意柔和。言常含笑。不伤
人意。心恒一定。无有是非。诸根不乱。彼
从尊者舍利弗闻是语已。甚怀欢喜。不
能自胜。而受其教。如此诸族姓子说此法
教。尔时。诸贤各各闻其所说。欢喜奉行

增阿含一七--六经


(南)六 愿经

                                    六 愿经
      北传 中阿一0五、愿经(大正藏一、五九五页。)
      本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。

 33             第六 愿经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    等比丘应世尊曰：‘世尊!’世尊乃曰：
        ‘诸比丘!汝等1应具足戒、具足戒本。对戒本之守护而令守护之，应具足行及
    行处。畏慎细罪，应受学处而学。诸比丘!若比丘愿:‘令我为同行者、所爱、所
    重、所敬’者。彼则应成就戒、持守内心寂静，不轻禅、具足观行、为住空闲处之
    行者。又，若比丘愿：‘令我得衣、食、床座、医药资具’者。彼则应成就戒、持
    守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我享衣、
    食、床座、医药资具[之施]者，其[施]之行为获大果报、有大功德’者。彼则
    应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我亲族血缘之逝去
    死去者，能以清净欢喜心忆念[我]，令彼等因此而获大果报、有大功德’者。彼则
    应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我快乐，克服不乐，
        六 愿经                                             四一

        中部经典一                                          四二
    不乐不征服我，令我能从此征服任何所生之不乐’者。彼则应成就戒……乃至……
    为住空闲处之行者，又，若比丘愿：‘令我克服怖畏惊骇，而怖畏惊骇不征服我，
    令我能从此征服任何生起之怖畏惊骇’者。彼则应成就戒……乃至……为住空闲处
    之行者。又，若比丘愿：‘令我住于现在乐之四禅，随愿而得者，无难而得者，安
    易而得者]者。[彼]则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：
    ‘令我超越色而成为无色之[状态]，寂静解脱，以此身到达而住’者。[彼]则应
 34 成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以断三结、离堕法、
    决定成为趣正觉之预流者’者。[彼]则应成就戒……乃至……为住空闲处之行者。
    又、若比丘愿：‘令我以断三结，灭贪、嗔、痴，而为一来者，即唯来此世间一次
    而苦尽’者[彼]则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令
    我断五下分结，为化生者，而于彼处2般涅槃3，不再从其处还来此处者(不还者)’
    者。[彼]则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我验证
    种种神通力，即一[身]化多[身]、多[身]化一[身]，或显、或隐，越壁、越
    墙、越山，行之而无碍，犹如行于虚空；出没于地中，犹如[出没]于水中;行于
    水上而不破坏水，犹如行于地上时；于虚空中趺坐而往来，犹如飞鸟；又，以手掌
    抚摸如是大威力、大威德之日月，乃至到达梵天界，以此身而得征服之’者。[彼]
    则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之
    天耳界，于天、人之两[种]声，[无论]其速或近。皆得闻之’者。[彼]则应成
    就戒……乃至……为住空闲处之行者。又，若比丘愿‘令我以心知其他有情、其他
    人之心，即有贪欲心知其有贪欲心，无贪欲心知其无贪欲心，有嗔恚心知其嗔恚心，
    无嗔恚心知其无嗔恚心，愚痴之心知其愚痴之心，无愚痴心知其无愚痴心，或摄心
    知其摄心，散心知其散心，高广心知其高广心，不高广心知其不高广心，有上心知
 35 其有上心，无上心知其无上心，定心知其定心，不定心知其不定心，解脱心知其解
    脱心，不解脱心知其不解脱心’者。[彼]则应成就戒……乃至……为住空闲处之行
    者。又，若比丘愿：‘令我忆念[我]种种之宿命，即一生、二生、三生、四生、
    五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，种种成劫、
    种种坏劫、种种成坏劫，于其处，我如是名、如是姓、如是种族、如是食、如是受
    苦乐、如是命终。于其处死于彼处生，于彼处，[我]如是名、如是姓、如是种族、
        六 愿经                                             四三

        中部经典一                                          四四
    如是食、如是受苦乐，如是命终。又，于彼处死于此处生。如是，我忆念一一相及
    详细状况俱之种种宿命’者。[彼]则应成就戒……乃至……为住空闲处之行者。又，
    若比丘愿：‘令我以清净超人之天眼，见有情之生死，即知[有情之]卑贱、高贵、
    美丽、丑陋、幸福、不幸，乃各随其业也。即实以此等有情身为恶业、口为恶业、
    意为恶业、诽谤圣者、抱怀邪见、持邪见业故。彼等身坏命终，生于恶生、恶趣、
    堕处、地狱；又，以其他此等之有情身为善行、口为善行、意为善行、不诽谤圣者、
    抱怀正见、持正见业故。彼等身坏命终，生于善趣、天界。如是，我以清净超人之
    天眼，见有情之生死，如[有情之]卑贱、高贵、美丽、丑陋、幸福、不幸，乃各
    随其业’者。(彼)则应成就戒……乃至……为住空闲处之行者。又，若比丘愿:‘令
    我诸漏灭尽、得无漏之心解脱、慧解脱、于现法自达、自作证成就而住’者。(彼)
 36 则应成就戒、守持内心寂静、不轻禅、具足观行、为住空闲处之行者。‘诸比丘!汝
    等应具足戒、具足戒本、对戒本之守护而守护之、应具足行及行处、畏慎细罪、受
    学处而学。’凡是(以上)所说，皆是关于此而说也。’
        世尊如是说已，彼等比丘欢喜世尊所说而信受奉行。


(北)一○五 愿经

愿经

（一○五）中阿含因品愿经第九(第二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。有一比丘在远离独任。闲居静处。
宴坐思惟。心作是念。世尊慰劳共我语言。为
我说法。得具足戒而不废禅。成就观行于
空静处。于是。比丘作是念已。则于晡时
从宴坐起。往诣佛所。世尊遥见彼比丘来。
因彼比丘故。告诸比丘。汝等当愿世尊慰
劳共我语言。为我说法。得具足戒而不废
禅。成就观行于空静处。比丘。当愿我有亲
族。令彼因我身坏命终。必升善处。乃生天
上。得具足戒而不废禅。成就观行于空静
处。比丘。当愿诸施我衣被．饮食．床榻．汤药．诸
生活具。令彼此施有大功德。有大光明。获
大果报。得具足戒而不废禅。成就观行于
空静处。比丘。当愿我能忍饥渴．寒热．蚊虻．
蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸
疾。极为苦痛。至命欲绝。诸不可乐。皆能堪
耐。得具足戒而不废禅。成就观行于空静
--------------------------------------------------------------------------------596.1
处。比丘。当愿我堪耐不乐。若生不乐。心终
不着。得具足戒而不废禅。成就观行于空
静处。比丘。当愿我堪耐恐怖。若生恐怖。心
终不着。得具足戒而不废禅。成就观行于
空静处。比丘。当愿我若生三恶不善之念
欲念．恚念．害念。为此三恶不善之念。心终不
着。得具足戒而不废禅。成就观行于空静
处。比丘。当愿我离欲．离恶不善之法。至得
第四禅成就游。得具足戒而不废禅。成就
观行于空静处。比丘。当愿我三结已尽。得
须陀洹。不堕恶法。定趣正觉。极受七有。天
上人间七往来已。便得苦边。得具足戒而
不废禅。成就观行于空静处。比丘。当愿我
三结已尽。淫．怒．痴薄。得一往来天上人间。一
往来已。便得苦边。得具足戒而不废禅。成
就观行于空静处。比丘。当愿我五下分结
尽。生于彼间。便般涅槃。得不退法。不还此
世。得具足戒而不废禅。成就观行于空
静处。比丘。当愿我息．解脱。离色得无色。如
其像定。身作证成就游。以慧而观断漏．知
漏。得具足戒而不废禅。成就观行于空
静处。比丘。当愿我如意足．天耳智．他心智．宿
命智．生死智。诸漏已尽而得无漏。心解脱。慧
解脱。于现法中自知自觉。自作证成就游。
生已尽。梵行已立。所作已办。不更受有。知如
真。得具足戒而不废禅。成就观行于空
静处。于是。彼比丘闻佛所说。善受善持。即
从坐起。稽首佛足。绕三匝而去。彼比丘受
佛此教。闲居静处。宴坐思惟。修行精勤。心无
--------------------------------------------------------------------------------596.2
放逸。因闲居静处。宴坐思惟。修行精勤。心无
放逸故。若族姓子所为。剃除须发。着袈裟
衣。至信．舍家．无家．学道者。唯无上梵行讫。于
现法中自知自觉。自作证成就游。生已尽。梵
行已立。所作已办。不更受有。知如真。彼尊
者知法已。至得阿罗诃。佛说如是。彼诸比
丘闻佛所说。欢喜奉行
愿经第九竟(八百六十五字)

愿经


(南)七 布喻经

                                    七 布喻经
      北传 中阿九三、水净梵志经(大正藏一、五七五页。)梵志许水净经(大正藏一、
      八四三页。)增阿一三、五孙陀利(大正藏二、五七三页。)后半，杂阿一一八五(大
      正藏二、三二一页。)别杂九九(大正藏二、四0八页。)
      本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜
      色，布清净时，教其染上群明之色。其次，说其心秽是甚么，最后说人，心应当清净，
      以教诫婆罗门孙达利迦婆罗多越奢(Sundarika-bharadvaja)身体之沐浴其最重要是
      心之沐浴。

                第七 布喻经
        如是我闻。
        一时，世尊往舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    等比丘应世尊曰：‘世尊!’世尊乃曰：
        ‘诸比丘!于此，有秽垢之布，染工欲将其染为或蓝、或黄、或红、或暗红色1，
    彼以此浸于染色中，其色将为坏色而不得鲜明。何以故?以此布不净故。如是，若
    比丘心秽时，可豫想彼必至恶趣。又，若有清净、皎洁之布，染工欲将其染为或蓝、
    或黄、或红、或深红色，彼以此浸于染色中，其色将为好色而鲜明。何以故?以此
    布清净故。如是，若比丘心清净，可豫想彼必至善趣。
        诸比丘!何为心秽者?贪欲是心之秽，嗔是心之秽，忿是心之秽，恨是心之秽，
    覆是心之秽，恼害是心之秽，嫉是心之秽，悭是心之秽，诈瞒是心之秽，诳是心之
    秽，顽迷是心之秽，性急是心之秽，慢是心之秽，过慢是心之秽，憍是心之秽，放
 37 逸是心之秽，若比丘知：‘贪欲邪贪是心之秽]而舍离此贪欲邪贪心之秽。知：‘嗔
        七 布喻经                                           四五

        中部经典一                                          四六
    是心之秽’而舍离嗔此心之秽。知：‘忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽
    迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离忿、恨、覆、恼害、嫉、悭、
    诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，此等各心之秽也。比丘!如是，彼
    比丘知：‘贪欲邪贪是心之秽’而舍离此贪欲邪贪心之秽，知：‘嗔、忿、恨、覆、
    恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离
    嗔……乃至……放逸、此等心之秽也。[于是，]彼对佛持绝对之信，即彼世尊是应
    供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊
    也。又，对法持绝对之信，即从世尊所善说之法，是自现所证者、非时间者2、是
    ‘来见3’者之导入[涅槃]者、从智者自身得知也。又，对僧伽持绝对之信，即
    世尊之声闻众是善入者、直入者、理入者、正入者，即成四双八辈，此等世尊之声
    闻众，是应供养、应请待(款待)、应布施、应合掌(致敬)，于此世是无上福田也。
    如是，彼遂舍弃、排除、解脱、舍离、离脱，彼以‘我对佛持绝对之信’而对义得
 38 信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受
    (觉)乐，受乐者得心定；又，彼以‘我对法持绝对之信’而对义得信受，对法得
    信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得
    心定；又，彼以‘我对僧伽持绝对之信’而对义得信受，对法得信受，得俱法之欢
    喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我
    遂舍弃、排除、解、舍离、离脱’而对义得信受，对法得信受则得俱法之欢喜，
    对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定。
        诸比丘!具如是戒、如是法、如是慧之彼比丘。[即使受]白净米之施食，添加
    种种调味、药味而食者，对彼不为障害。恰如秽垢之布，放入清澄之水中，则成为
    清净、皎洁；又，如金矿放入坩埚(镕解、精炼炉)中，则成为清净、皎洁，如是，
    比丘具足如是戒、如是法、如是慧，虽受添加种种调味、药味之白净米之施食，对
    彼实不为障害也。
        彼以慈心偏满一方而住之，如是，于二方、三方、四方、上、下、横、偏一切
    处、全世界，以广大、广博、无量、无恚、无害之慈心偏满而住之；以悲心……乃
    至……以喜心……以舍心偏满一方而住之，如是，于二方、三方、四方、上、下、
    横、偏一切处、全世界，以广大、广博、无量、无恚、无害之舍心偏满而住之。
        七 布喻经                                           四七

        中部经典一                                          四八
        彼知：‘此是存在、此是卑贱、此是高贵、超越此想之处有出离。’彼如是知、
    如是见，从欲漏心得解脱、从有漏心得解脱、从无明漏心得解脱，‘于解脱者有解脱’
    之智存，彼知‘[此]生已尽，梵行已立，所作已作，不更受此存在之状态。’此为
 39 比丘应以内心之洗浴而洗浴也。’
        尔时，婆罗门孙陀利伽．巴罗多瓦奢(Sundarika-bharadvaja)在世尊附近而
    坐，此婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：‘卿瞿昙！去巴富加(Bahuka)河
    行沐浴耶?’[世尊答曰：]‘婆罗门!巴富加河究竟为何河?巴富加河究竟有何用
    耶?’[婆罗门曰：]‘卿瞿昙众人均以为巴富加河实为得解脱之道，与众人福德，
    而于巴富加河中[洗浴]，因其可为众人洗除恶业也。’于是，世尊对婆罗门孙陀利
    伽．巴罗多瓦奢以偈说曰：
          巴富阿帝伽     伽耶孙陀利
          萨罗娑缚底     或是巴耶伽
          及波富摩底     愚人常浸入
          黑业不得净     孙陀利伽及
          巴耶巴富加     敌意有罪过
          不净深恶业     浮着常春斋4
          净者常布萨5    净者净白业
          常得清净行     梵志如是浴
          生类皆安稳     若汝不妄语
          又若不杀生     不与则不取
          树信不贪欲     何为行伽耶
          伽耶于贵公     不过是水糟
        如是说时，婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：‘伟哉!卿瞿昙!伟哉!卿
    瞿昙!恰如使倒者立起，如使覆盖者露现，如迷者教以道，如闇中持来油灯，使有
    眼者见诸色。如是，卿瞿昙以种种方便说法，我今归依卿瞿昙，归依法及僧伽，愿
    得卿瞿昙之许可，进入6我出家。’于是，婆罗门孙陀利．伽巴罗多瓦奢得世尊之许
 40 可，而得出家。于此处，新出家之尊者巴罗多瓦奢孤独、别住、不放逸、勇猛、精
        七 布喻经                                           四九

        中部经典一                                          五0
    进而住。不久，[此]世间之善男子从在家成为出家行者，修满无上之梵行，于现法
    自知、[自]作证、逮得，如‘[此]生已尽，梵行已立，所作已作，不更受此存在之
    状态。’于此，尊者巴罗多瓦奢即成为一阿罗汉。


(北)九三 水净梵志经

水净梵志经

（九三）中阿含秽品水净梵志经第七(第二小
土城诵)
我闻如是。一时。佛游郁鞞罗尼连然河岸。在
阿耶和罗尼拘类树下。初得道时。于是。有
一水净梵志。中后仿佯往诣佛所。世尊
遥见水净梵志来。因水净梵志故。告诸比
丘。若有二十一秽污于心者。必至恶处。
生地狱中。云何二十一秽。邪见心秽．非法
欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡
眠心秽．调悔心秽．疑惑心秽．嗔缠心秽．不语
结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．
--------------------------------------------------------------------------------575.2
无惭心秽．无愧心秽．慢心秽．大慢心秽．慢骜
心秽．放逸心秽。若有此二十一秽污于心
者。必至恶处。生地狱中。犹垢腻衣持与染
家。彼染家得。或以淳灰．或以澡豆．或以土
渍极浣。令净此垢腻衣。染家虽治或以淳
灰．或以澡豆．或以土渍极浣令净。然此污
衣故有秽色。如是。若有二十一秽污于心
者。必至恶处。生地狱中。云何二十一秽。
邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪
心秽．恚心秽．睡眠心秽．调悔心秽．疑惑心秽．
嗔缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心
秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢
心秽．慢骜心秽．放逸心秽。若有此二十一秽
污于心者。必至恶处。生地狱中。若有二十
一秽不污心者。必至善处。生于天上。云何
二十一秽。邪见心秽．非法欲心秽．恶贪心秽．
邪法心秽．贪心秽．恚心秽．睡眠心秽．调悔心秽．
疑惑心秽．嗔缠心秽．不语心心秽．悭心秽．嫉
心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．
慢心秽．大慢心秽．憍骜心秽．放逸心秽。若有
此二十一秽不污心者。必至善处。生于天
上。犹如白净波罗奈衣持与染家。彼染家得。
或以淳灰．或以澡豆．或以土渍极浣令净。
此白净波罗奈衣。染家虽治或以淳灰．或
以澡豆．或以土渍极浣令净。然此白净波
罗奈衣本已净而复净。如是若有二十一秽
不污心者。必至善处。生于天上。云何二十
一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法
心秽．贪心秽．恚心秽．睡眠心秽．调悔心秽．疑惑
--------------------------------------------------------------------------------575.3
心秽．嗔缠心秽．不语结心秽．悭心秽．嫉心秽．欺
诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．
大慢心秽．憍骜心秽．放逸心秽。若有此二十
一秽不污心者。必至善处。生于天上。若
知邪见是心秽者。知已便断。如是非法欲
心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．
睡眠心秽．调悔心秽．疑惑心秽．嗔缠心秽．不
语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．
无惭心秽．无愧心秽．慢心秽．大慢心秽．憍骜心
秽。若知放逸是心秽者。知已便断。彼心与
慈俱。遍满十方成就游。如是二三四方。四
维上下。普周一切与慈俱。无结．无怨．无恚．无
诤。极广甚大。无量善修。遍满一切世间成
就游。如是。悲．喜心与舍俱。无结．无怨．无恚．
无诤。极广甚大。无量善修。遍满一切世间成
就游。梵志。是谓洗浴内心。非浴外身。尔时。
梵志语世尊曰。瞿昙。可诣多水河浴。世
尊问曰。梵志。若诣多水河浴者。彼得何
等。梵志答曰。瞿昙。彼多水河者。此是世
间斋洁之相．度相．福相。瞿昙。若诣多水河
浴者。彼则净除于一切恶。尔时。世尊为彼
梵志而说颂曰
  妙好首梵志　　若入多水河
  是愚常游戏　　不能净黑业
  好首何往泉　　何义多水河
  人作不善业　　清水何所益
  净者无垢秽　　净者常说戒
  净者清白业　　常得清净行
  若汝不杀生　　常不与不取
--------------------------------------------------------------------------------576.1
  真谛不妄语　　常正念正知
  梵志如是学　　一切众生安
  梵志何还家　　家泉无所净
  梵志汝当学　　净洗以善法
  何须弊恶水　　但去身体垢
  梵志白佛曰　　我亦作是念
  净洗以善法　　何须弊恶水
  梵志闻佛教　　心中大欢喜
  即时礼佛足　　归命佛法众
梵志白曰。世尊。我已知。善逝。我已解。我今
自归佛．法及比丘众。唯愿世尊受我为优
婆塞。从今日始。终身自归。乃至命尽。佛说如
是。好首水净梵志及诸比丘闻佛所说。欢喜
奉行
水净梵志经第七竟(一千二百一十字)

水净梵志经


(北)佛说梵志计水净经

佛说梵志计水净经

佛说梵志计水净经

        失译人名附东晋录
闻如是。一时婆伽婆。在郁鞞罗(摩竭附边)水岸上。
独在树下初成等觉。彼时有计水净婆罗门
过中食后彷徉。行至世尊所。世尊遥见计水
净婆罗门从远而来。世尊见计水净婆罗门
已。为彼故便告诸比丘。若有二十一结着意
者。当堕恶趣生泥犁中。云何为二十一。邪
见意着结。非法欲欺世间邪法。贪嗔恚懈怠
睡眠调戏无耻疑嗔恨恚悭嫉不舍谀谄多
无羞无耻无妒嫉增上妒嫉放逸意结。若
有此二十一结着意者。堕恶趣生泥犁中。犹
若秽垢小儿衣。彼主与染师若染弟子。持
衣卤土若牛粪若土以渍之。浣濯洗令极净。
虽彼染师及染弟子持彼垢秽小儿衣。以卤
土以灰以牛粪以土清净濯洗令极净。彼小
--------------------------------------------------------------------------------844.1
儿衣故有黑腻。如是若有二十一结着意者。
便堕恶趣生泥犁中。云何二十一。邪见意着
结至放逸意着结者。若有此二十一结着意
者。堕恶趣生泥犁中。若有无二十一结着意
者。便生善处天上。云何二十一。邪见意着
结至放逸意着结。若无此二十一结着意者。
便生善处天上。犹若波罗奈以成衣。彼主
授与染师若染弟子。彼染师染弟子。持卤土
灰牛粪以渍之。浣濯洗极令净。虽彼波罗
奈以成衣。彼染师染弟子。以卤以灰牛粪
上以渍之。浣濯洗极令净。波罗奈以成衣。
极清净白。如是若有无二十一结着意者。便
生善处天上。云何为二十一。邪见意结至
放逸意著者。便生善处天上。邪见意结见已
当弃。至放逸意着结见已当弃。彼意与慈俱
满一方正受住。如是二三四上下一切诸方
意与慈俱无二无恚。极广极大。无极分别。
满诸方已正受住。如是意与悲喜护俱满一
切诸方已正受住。是为婆罗门内外洗净。非
外净也。沙门瞿昙往诣水浴。汝婆罗门。瞿
昙水洗者。一切世间应戒故应福故应度故。
此瞿昙。一切世间水洗者。除一切恶故。在
水净洗濡。凡愚常乐。此不得除黑黑行。用
彼水净。为在水何所见。人作诸恶行。此水
何所能净者。有坚牢净者。当持戒行行清净
行。行清净行常得应戒。若不杀盗不妄
语为得等度。梵志当住此作一切善为得安
隐。汝婆罗门。何须还家何须水及家。汝婆
罗门。宁求净善法。何须弊恶水。但除尘垢
--------------------------------------------------------------------------------844.2
秽。瞿昙或作是念。宁求净善法。不须弊恶
水。用除尘垢秽。已竟瞿昙。已竟瞿昙。我今
归世尊法及比丘僧。世尊我持优婆塞。从
今日始尽命。离杀而归佛。佛如是说。彼诸
比丘闻世尊所说。欢喜而归
佛说梵志计水净经

佛说梵志计水净经


(北)增阿含一三--五经

增阿含一三--五经

（五）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊与数千万众。前后围绕而为说
法。尔时。江侧婆罗门身负重担。便至世尊
所。到已舍担。一面在世尊所。默然而住。尔时。
彼婆罗门作是思惟。今日沙门瞿昙与数
千万众。前后围绕而为说法。我今清净。与沙
门瞿昙等无有异。所以然者。沙门瞿昙食
好粳粮。种种肴馔。今我食果蓏以自济命
尔时。世尊以知婆罗门心中所念。告诸比
丘。其有众生以二十一结染着心者。当
观彼人必堕恶趣。不生善处。云何为二十
一结。嗔心结．恚害心结．睡眠心结．调戏心
结．疑是心结．怒为心结．忌为心结．恼为心结．
疾为心结．憎为心结。无惭心结．无愧心结．幻
为心结．奸为心结．伪为心结．诤为心结．憍为
心结．慢为心结。妒为心结．增上慢为心结．
贪为心结。诸比丘。若有人有此二十一结染
着心者。当观其人必堕恶趣。不生善处。犹
如白[叠*毛]新衣。久久朽故。多诸尘垢。意欲染
成其色。青．黄．赤．黑终不得成。何以故。以有
尘垢故。如是。比丘。若有人以此二十一
结染着心者。当观其人必堕恶趣。不生
善处。设复有人无此二十一结染着心者。
当知斯人必生天上。不堕地狱中。犹如新
净白[叠*毛]。随意欲作何色。青．黄．赤．黑必成其
色。终不败坏。所以然者。以其净故。此亦
如是。其有无此二十一结染着心者。当观
其人必生天上。不堕恶趣。若彼贤圣弟子
起嗔恚心结。观已。便能息之。起恚害心结．
--------------------------------------------------------------------------------574.1
起睡眠心结．起调戏心结．起疑心结．起怒
心结．起忌心结．起恼心结．起疾心结．起
憎心结．起无惭心结．起无愧心结．起幻心
结．起奸心结．起伪心结．起诤心结．起憍心
结．起慢心结．起妒心结．起增上慢心结．起
贪心结。若彼贤圣弟子无嗔．无恚．无有愚惑。
心意和悦。以慈心普满一方而自娱乐。二
方．三方．四方亦尔。四维上下。于一切中。一
切亦一切。一切世间以无限无量。不可
称计。心无恚怒而自游戏。以此慈心。遍满
其中。得欢喜已。心意便正。复以悲心普满
一方而自娱乐。二方．三方．四方亦尔。四维上
下。于一切中。一切亦一切。一切世间以无
量无限。不可称计。心无恚怒而自游戏。以
此悲心。遍满其中。得欢喜已。心意便正。复
以喜心普满一方而自娱乐。二方．三方．四
方亦尔。四维上下。于一切中。一切亦一切。
一切世间。以无量无限不可称计。心无恚
怒而自游戏。以此喜心。遍满其中。得欢喜
已。心意便正。复以护心普满一方而自娱
乐。二方．三方．四方亦尔。四维上下。于一切中。
一切亦一切。一切世间以无量无限不可
称计。心无恚怒而自游戏。以此护心。遍满
其中。得欢喜已。心意便正。便于如来所成
于信根。根本不移。竖高显幢。不可移动。
诸天．龙．神．阿须伦．沙门．婆罗门。或世人民。于
中得欢喜。心意便正。此是如来．至真．等正觉．
明行足为．善逝．世间解．无上士．道法御．天人
师。号佛．众祐。于中得欢喜。心意便正。亦复
--------------------------------------------------------------------------------574.2
成就于法。如来法者。甚为清净。不可移动。
人所爱敬。如是智者当作是观。便于中
而得欢喜。亦复成就于众。如来圣众甚为
清净。性行纯和。法法成就。戒成就．三昧成
就．智慧成就．解脱成就．解脱见慧成就。圣众
者。四双八辈。此是如来圣众。可爱可贵。实
可承事。于中得欢喜。心意便正。彼复以此
三昧。心清净无瑕秽。诸结便尽。亦无沾
污。性行柔软。逮于神通。便得自识无量宿
命事。所从来处。靡不知之。若一生．二生．三
生．四生．五生．十生．二十生．三十生．四十生．五
十生．百生．千生．百千生。成败劫．不成败劫．成
败不成败劫．无数成败劫．无数不成败劫。我
曾在彼。字某．名某．姓某。如是生．如是食．受
如是苦乐。受命长短。从彼终生彼间。从
彼终生此间。如是自识无数宿命事。复以
此三昧。心清净无瑕秽。知众生心所念之
事。彼复以天眼观众生类。有生者．有终者。
善色．丑色。善趣．恶趣。若好．若丑。随众生行所
作果报。皆悉知之。或有众生。身行恶。口行
恶。心行恶。诽谤贤圣。邪见造邪见行。身坏
命终。生三恶道。趣泥[黍-禾+利]中。或复有众生。身
行善。口行善。意行善。不诽谤贤圣。正见．无
有邪见。身坏命终。生天上善处。是谓清净
天眼观众生类。有生者．有终者。善色．丑色。善
趣．恶趣。若好．若丑。随众生行所作果报。皆悉
知之。彼复以此三昧。心清净无瑕秽。无有
结使。心性柔软。逮于神通。复以漏尽通而
自娱乐。彼观此苦。如实知之。复观苦习。
--------------------------------------------------------------------------------574.3
复观苦尽。复观苦出要。如实知之。彼作是
观已。欲漏心得解脱。有漏心．无明漏心得
解脱。已得解脱。便得解脱智。生死已尽。梵
行已立。所作已办。更不复受有。如实知之。
如是。比丘。贤圣弟子心得解脱。虽复食粳
粮．善美种种肴膳。抟若须弥。终无有罪。所
以然者。以无欲．尽爱故。以无嗔．尽恚故。
以无愚痴．尽愚痴故。是谓比丘中比丘。则
内极沐浴已。尔时。江侧婆罗门白世尊曰。瞿
昙沙门。可往至孙陀罗江侧沐浴。世尊告
曰。云何。婆罗门。名之为孙陀罗江水。婆罗
门曰。孙陀罗江水是福之深渊。世之光明。
其有人物在彼河水浴者。一切诸恶皆悉
除尽。尔时。世尊便说此偈
  此身无数劫　　经历彼河浴
  及诸小陂池　　靡不悉周遍
  愚者常乐彼　　闇行不清净
  宿罪内充躯　　彼河焉能救
  净者常快乐　　禁戒清亦快
  清者作清行　　彼愿必果成
  设护不与取　　行慈不杀生
  守诚不妄语　　心等无增减
  汝今于此浴　　必获安隐处
  彼河何所至　　犹盲投乎冥
尔时。婆罗门白世尊曰。止。止。瞿昙。犹如[身*娄]
者得伸。闇者见明。迷者示道。于闇室然
明。无目者为作眼目。如是。沙门瞿昙。无数
方便说此妙法。愿听为道。尔时。江侧婆罗
门即得作道。受具足戒。所以族姓子。出家
--------------------------------------------------------------------------------575.1
学道。修无上梵行。生死已尽。梵行已立。所作
已办。更不复受有。如实知之。是时。尊者孙
陀罗谛利即成阿罗汉。尔时。尊者孙陀罗谛
利闻佛所说。欢喜奉行

增阿含一三--五经


(北)杂含四四--一一八五经

杂含四四--一一八五经

（一一八五）如是我闻。一时。佛住拘萨罗人间游
行。住孙陀利河侧丛林中。时。有孙陀利河
侧住止婆罗门来诣佛所。面相问讯慰劳已。
退坐一面。问佛言。瞿昙。至孙陀利河中洗
浴不。佛告婆罗门。何用于孙陀利河中洗
浴为。婆罗门白佛。瞿昙。孙陀利河是济度
--------------------------------------------------------------------------------321.2
之数。是吉祥之数。是清净之数。若有于中
洗浴者。悉能除人一切诸恶。尔时。世尊即说
偈言
  非孙陀利河　　亦非婆休多
  非伽耶萨罗　　如是诸河等
  作诸恶不善　　能令其清净
  恒河婆休多　　孙陀利河等
  愚者常居中　　不能除众恶
  其清净之人　　何用洗浴为
  其清净之人　　何用布萨为
  净业以自净　　是生于受持
  不杀亦不盗　　不淫不妄语
  信施除悭垢　　于斯而洗浴
  于一切众生　　常起慈悲心
  井水以洗浴　　用伽耶等为
  内心自清净　　不待洗于外
  下贱田舍儿　　身体多污垢
  以水洗尘秽　　不能净其内
尔时。孙陀利河侧婆罗门闻佛所说。欢喜随
喜。从座起而去

杂含四四--一一八五经


(北)别杂含九九

别杂含九九

（九九）如是我闻。一时佛游拘萨罗孙陀利河
岸。尔时世尊。新剃须发宿彼河岸。后夜早起
以衣覆头。正身端坐系念在前。时彼河岸有
--------------------------------------------------------------------------------409.1
祀火婆罗门。祀火之法。余应施与诸婆罗门。
于天欲晓即持祀余。求婆罗门。欲以施之。
过值于佛。尔时世尊。闻其行声。即发却覆。
[口*磬]咳出声。此婆罗门。既见佛已。而作是言。
此非婆罗门。乃是剃发道人。寻欲回还。复作
是念。夫剃发者。不必沙门。婆罗门中亦有剃
发。我当至彼问其因缘所生种姓。时婆罗门。
即至佛所问讯言。汝生何处。为姓何等
尔时世尊。以偈答言
  不应问生处　　宜问其所行
  微木能生火　　卑贱生贤达
  亦生善调乘　　惭愧为善行
  精勤自调顺　　度韦陀彼岸
  定意收其心　　具足修梵行
  晨朝应施与　　祠祀之遗余
  汝今婆罗门　　若欲修福者
  宜当速施与　　如是善丈夫
时婆罗门说偈答言
  我今遇善祀　　此处真祀火
  我今观察汝　　实度韦陀岸
  昔来祠祀残　　每施与余人
  未曾得如汝　　胜妙可施处
婆罗门。即以此食。奉上世尊。佛不为受。即说
偈言
  先无惠施情　　说法而后与
  如斯之饮食　　不应为受取
  常法封如是　　故我不应食
  所以不受者　　为说法偈故
  现诸大人等　　尽灭于烦恼
--------------------------------------------------------------------------------409.2
  应以众饮食　　种种供养之
  欲求福田者　　斯处亦应施
  若欲为福者　　我即是福田
时婆罗门。重白佛言。今我此食当施与谁。佛
言。我不见世间沙门婆罗门若天若魔若梵
能受是食正理消化。无有是处。佛言。宜置于
彼无虫水中。时婆罗门。受佛教已。即持置彼
无虫水中烟炎俱起[淴-勿+(句-口+夕)][淴-勿+(句-口+夕)]作声。时婆罗门。见
是事已。生大惊怖。身毛为竖。以惊惧故。更采
取薪。以用祀火。尔时世尊。即到其所。而说偈
言
  汝齐整薪燃　　谓为得清净
  薄福无智人　　乃然于外火
  婆罗门应当　　弃汝所燃火
  宜修内心火　　炽然不断绝
  增广如是火　　斯名为真祀
  数数生信施　　汝应如是祀
  汝今憍慢重　　非车所能载
  嗔毒犹如烟　　亦如油投火
  舌能炽恶言　　心为火伏藏
  不能自调顺　　云何名丈夫
  若以信为河　　戒为津济渡
  如是清净水　　善人之所赞
  若入信戒洗　　即汝毗陀咒
  能灭众恶相　　得度于彼岸
  以法用为池　　瞿昙真济渡
  清洁之净水　　善丈夫所贵
  诸能洗浴者　　毗陀功德人
  身体不污湿　　得度于彼岸
--------------------------------------------------------------------------------409.3
  实语调诸根　　隐藏于三业
  具修于梵行　　忍惭愧最上
  信向质直人　　斯是法洗浴
  是故汝今者　　应当如是知
时婆罗门闻佛所说。弃事火具即起礼佛。合
掌白言。唯愿听我于佛法中出家受具。得为
比丘入于佛法修于梵行。佛即听许。令得出
家受具足戒。时彼尊者。勤修克己专精独一。
乐于闲静离于放逸。不乐亲近出家在家。所
以者何。此族姓子。剃除须发服于法衣。正
信出家。为修无上梵行。现在知见自身证故。
时此比丘。修集定慧。得罗汉果。尽诸有漏。梵
行已立。所作已办。不受后有

别杂含九九


(南)八 削减经

                                       八 削减经
      北传 中阿九一、周那问见经(大正藏一、五七三页。)
      本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶
      欲，以至究竟涅槃的方法。其五门者：第一削减;第二、对于善法发心：第三、恶欲法
      之回避：第四、升高善处之法；第五、达究竟涅槃之法。

                第八 削减径
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，尊者大周那晡时从静坐起，诣世
    尊处。诣已，敬礼世尊坐于一面。坐于一面之尊者大周那白世尊言：‘世尊!于世，
    生此等种种之见，即关于我论或关于世界论者也。以此等为初思念之比丘，已如是
    舍此等之诸见，如是离此等之诸见耶?’[世尊曰：]
        ‘周那!于世，生此等种种之见，即关于我论或关于世界论者也，而生此等见之
    处、住此等见之处，于此等见之现行处;对此以如实正慧而观者，即：‘此非我所
    有，此非我，此非我之我。’如是，舍如是此等之见、离如是此等之见。若于此，
    今有比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。而彼思念：‘予
    以1削减而住。’然而，周那!此等于圣者之律不称为削减，此等于圣者之律称为
 41 现法乐住。又，若有一比丘，已息寻、伺，于内清净，心成一向，无寻、无伺，定
    生喜乐，成就第二禅而住。而彼思念：‘予以削减而住。’然而，周那!此等于圣
        八 削减经                                           五一

        中部经典一                                          五二
    者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，不染于喜，
    而住于舍，正念、正智，以身正受乐，即圣者之所谓成就‘舍念乐住，’成就第三
    禅而住。而彼思念：‘予以削减而住。’然而，周那!此等于圣者之律不称为削减，
    此等于圣者律称为现法乐住。又，若有一比丘舍乐、舍苦，先已以灭喜忧，不苦不
    乐而舍念清净，成就第四禅而住。而彼思念：‘予以削减而住。’然而，周那!此
    等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，超越
    一切色想，消灭有对想，不作意种种想，故‘为虚空无边’，成就空无边处而住。而
    彼思念:‘予以削减而住。’然而，周那!此等于圣者之律不称为削减，此等于圣
    者之律称为寂静。又，若有一比丘，超越一切虚空无边处，并‘为识无边处’，成就
    识无边处而住。而彼思念：‘予以削减而住。’然而，周那!此等于圣者之律不称
    为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切识无边处，‘为无何
    之存在’，成就无所有处而住。而彼思念：‘予以削减而住。’然而，周那！此等于
    圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切无所
    有处，成就非想非非想处而往。彼思念：‘予以削减而住。’然而，周那!此等于
 42 圣者之律不称为削减，此等于圣者之律称为寂静。
        于此，周那!汝等应作如是削减。即：‘其他之人为害之作者，但我等不为害
    之作者。’应作削减。又‘其他之人为杀生者，但我等为离杀生者。’应作削减。
    又‘其他之人为不与而取者，但我等为离不与而取者。’应作削减。又‘其他之人
    为非梵行者，但我等为行梵行者。’应作削减。又‘其他之人为妄语者，但我等为
    离妄语者。’应作削减。又‘其他之人为两舌者，但我等为离两舌者。’应作削减。
    又‘其他之人为粗恶语者，但我等为离粗恶语者。’应作削减。又‘其他之人为绮
    语者，但我等为离绮语者。’应作削减。又‘其他之人为贪欲者，但我等不为贪欲
    者。’应作削减。又‘其他之人为嗔恚心者，但我等为离嗔恚心者。’应作削减。
    又‘其他之人为抱邪见者，但我等为正见者。’应作削减。又‘其他之人为邪思惟
    者，但我等为正思惟者。’应作削减。又‘其他之人为邪语者，但我等为正语者。’
    应作削减。又‘其他之人为作邪业者，但我等为作正业者。’应作削减。又‘其他
    之人为邪命者，但我等为正命者。’应作削减。又‘其他之人为邪精进者，但我等
    为正精进者。’应作削减。又‘其他之人为邪念者，但我等为正念者。’应作削减。
        八 削减经                                           五三

        中部经典一                                          五四
    又‘其他之人为邪定者，但我等为正定者。’应作削减。又‘其他之人为邪智者，
    但我等为正智者。’应作削减。又‘其他之人为邪解脱者，但我等为正解脱者。’
    应作削减。又‘其他之人为缠于惛沈、睡眠者，但我等为离惛沈、睡眠者。’应作
 43 削减。又‘其他之人为掉举者，但我等不为掉举者。’应作削减。又‘其他之人为
    怀疑者，但我等为离怀疑者。’应作削减。又‘其他之人为忿怒者，但我等不为忿
    怒者。’应作削减。又‘其他之人为抱怨恨者，但我等不然。’应作削减。又‘其
    他之人为覆伪者，但我等不然。’应作削减。又‘其他之人为恼害者，但我等不然。’
    应作削减。又‘其他之人为嫉妒者，但我等不然。’应作削减。又‘其他之人为悭
    贪者，但我等不然。’应作削减。又‘其他之人为诈诳者，但我等不然。’应作削
    减。又‘其他之人为诈瞒者，但我等不然。’应作削减。又‘其他之人为顽迷者，
    但我等不然。’应作削减。又‘其他之人为过慢者，但我等不然。’应作削减。又
    ‘其他之人为难说者，但我等为易说者。’应作削减。又‘其他之人为恶友，但我
    等为善友。’应作削减。又‘其他之人为散逸者，但我等为不放逸者。’应作削减。
    又‘其他之人为不信者，但我等为有信者。’应作削减。又‘其他之人为无惭者，
    但我等为知惭者。’应作削减。又‘其他之人为无愧者，但我等为知愧者。’应作
    削减。又‘其他之人为寡闻者，但我等为多闻者。’应作削减。又‘其他之人为懈
    怠者，但我等为发心精进者。’应作削减。又‘其他之人为忘失正念者，但我等为
    确立正念者。’应作削减。又‘其他之人为无智慧者，但我等为成就智慧者。’应
    作削减。又‘其他之人染于世俗，固执自见，为难舍牲者，但我等不染于世俗，不
    执自见，为善舍者。’应作削减。’
        周那!对善法发心;予谓益多，何况以身口而随此耶?是故，周那!‘他为作
    害者，但我等不为作害者。’而应发心。又‘他为杀生者，但我等为离杀生者。’
    而应发心。……乃至……‘他染世俗，固执自见，为难舍性，但我等不染世俗，不
    固执自见，为善舍者。’而应发心。’
        周那!譬若有恶道，为回避之，应行其他平坦之道。又，若有恶渡[船]场，
 44 为回避之，应至其他良渡[船]场。如是，周那!为回避为害者，而不为作害。为
    回避杀生者，而禁杀生。为回避不与而敬者，而禁不与取。为回避非梵行者，而有
    梵行。为回避妄语者，而有禁妄语。为回避两舌者，而有禁两舌。为回避粗恶语者，
        八 削减经                                           五五

        中部经典一                                          五六
    而有禁粗恶语。为回避绮语者，而有禁绮语。为回避贪欲者，而有不贪欲。为回避
    嗔恚心，而有不嗔恚。为回避邪见者，而有正见。为回避邪思惟者，而有正思惟。
    为回避邪语者，而有正语。为回避邪业者，而有正业。为回避邪命者，而有正命。
    为回避邪精进者，而有正精进。为回避邪念者，而有正念。为回避邪定者，而有正
    定。为回避邪智者，而有正智。为回避邪解脱者，而有正解脱。为回避缠于惛沈、
    睡眠，而离惛沈、睡眠。为回避掉举者，而有不掉举。为回避怀疑者，而有超越怀
    疑。为回避忿怒者，而有不为忿怒。为回避怨恨者，而有不为怨恨。为回避覆伪者，
    而有不覆伪。为回避恼害者，而有去恼害意。为回避嫉妒者，而有不嫉妒。为回避
    悭贪者，而有不悭贪。为回避诈诳者，而有不诈诳。为回避诈瞒者，而有不诈瞒。
    为回避顽迷者，而有不顽迷。为回避过慢者，而有不过慢。为回避难说者，而有易
    说。为回避恶友，而有善友。为回避放逸者，而有不放逸。为回避不信者，而有信
    心。为回避无惭者，而有惭。为回避无愧者，而有愧。为回避寡闻者、而有多闻。
    为回避懈怠者，而发心精进。为回避失念者，而有确立正念。为回避无智慧者，而
    有智慧之成就。为回避染于世俗，固执自说，为难舍者;而有不染于世俗，不固执
    自说，为善舍者。
        周那!恰如一切不善法应趣于卑劣之存在，一切善法应趣于高贵之存在。如是，
    作害者为升于高贵之存在、而有不害，杀生者为升高贵之存在，而有禁杀生。不与
    而取者，为升于高贵之存在，而有禁不与取。……乃至……染于世俗，固执自说，
 45 为难舍者，为升高贵之存在，而有不染于世俗，不固执自说，而有善舍也。
        周那!自陷没于泥泞，而欲救他人出泥泞者，是不可能也。自不陷没于泥泞，
    而欲救他人出泥泞者，有是理也。自常被调御、不善教导，而又不自般涅槃者，而
    欲调御他人B教导他人，使人般涅槃者，当不可能。自善调御、善教导，又自般涅
    槃者，而欲调御他人、教导他人、使般涅槃者，有是理也。如是，周那!作害者欲
    般涅槃，应先为不害者。杀生者欲般涅槃，应先回避杀生。不与而取者欲般涅槃，
    应先回避不与取。非梵行者欲般涅槃，应先守梵行。妄语者欲般涅槃，应先回避妄
    语。两舌者欲般涅槃，应先回避两舌。粗恶语者欲般涅槃，应先回避粗恶语。绮语
    者欲般涅槃，应先回避绮语。贪欲者欲般涅槃，应先回避贪欲。嗔恚心者欲般涅槃，
    应先不嗔恚。邪见者欲般涅槃，应先立正见。邪思惟者欲般涅槃，应先正思惟。邪
        八 削减经                                           五七

        中部经典一                                          五八
    语者欲般涅槃，应先正语。邪业者欲般涅槃，应先作正业。邪命者欲般涅槃，应先
    有正命。邪精进者欲般涅槃、应先有正精进。邪念者欲般涅槃，应先有正念。邪定
    者欲般涅槃，应先有正定。邪智者欲般涅槃，应先有正智。邪解脱者欲般涅槃，应
    先正解脱。缠于惛沈、睡眠者欲般涅槃、应先离惛沈、睡眠。掉举者欲般涅槃，应
    先不掉举。怀疑者欲般涅槃，应先超越怀疑。忿怒者欲般涅槃，应先不忿怒。怨恨
    者欲般涅槃，应先去怨恨。覆伪者欲般涅槃，应先不覆伪。恼害意者欲般涅槃，应
    先去恼害意。嫉妒者欲般涅槃，应先不嫉妒。悭贪者欲般涅槃，应先不悭贪。诈诳
    者欲般涅槃，应先不作诈诳。诈瞒者欲般涅槃，应先不作诈瞒。顽迷者欲般涅槃，
    应先不顽迷。过慢者欲般涅槃，应先不过慢。难说者欲般涅槃，应先为易说者。恶
    友者欲般涅槃，应先为善友。放逸者欲般涅槃，应先为不放逸。不信者欲般涅槃，
    应先有信。无惭者欲般涅槃，应先有惭。无愧者欲般涅槃，应先有愧。寡闻者欲般
 46 涅槃，应先有多闻。懈怠者欲般涅槃，应先发心精进。失念者欲般涅槃，应先确立
    正念。无智慧者欲般涅槃，应先成就智慧。染于世俗，固执自说，为难舍者，欲般
    涅槃，应先不染于世俗，不固执自说，而为善舍者。
        如是，周那!予说削减之法门，说发心之法门，说回避之法门，说上升之法门，
    说般涅槃之法门。周那！当愿依师[而得]声闻之利益、以怜愍之心而为者，此皆
    由予怜愍汝等而为也。周那!于树下、于空闲处，应作此禅思，勿放逸、勿后悔，
    此即是予对汝等之教训也。’
        世尊如是说已，尊者周那欢喜信受世尊之所说。
        八 削减经                                           五九


(北)九一 周那问见经

周那问见经

（九一）中阿含秽品周那问见经第五(第二
小土城诵)
我闻如是。一时。佛游拘舍弥。在瞿师罗园
于是。尊者大周那则于晡时从宴坐起。
往诣佛所。稽首佛足。却坐一面。白曰。世尊。
世中诸见生而生。谓计有神。计有众生。
有人．有寿．有命．有世。世尊。云何知．云何
见。令此见得灭．得舍离。而令余见不续。不
受耶。彼时。世尊告曰。周那。世中诸见生而
生。谓计有神。计有众生。有人．有寿．有命．
有世。周那。若使诸法灭尽无余者。如是
知．如是见。令此见得灭．得舍离。而令余
见不续．不受。当学渐损。周那。于圣法．律
中。何者渐损。比丘者。离欲．离恶不善之法。
至得第四禅成就游。彼作是念。我行渐损。
周那。于圣法．律中。不但是渐损。有四增上
心现法乐居。行者从是起而复还入。彼
--------------------------------------------------------------------------------573.3
作是念。我行渐损。周那。于圣法．律中。不
但是渐损。比丘者。度一切色想。至得非有
想．非无想处成就游。彼作是念。我行渐损。
周那。于圣法．律中不但是渐损。有四息解
脱。离色得无色。行者从是起当为他说。
彼作是念。我行渐损。周那。于圣法．律中不
但是渐损。周那。他有恶欲．念欲。我无恶欲．
念欲。当学渐损。周那。他有害意嗔。我无害
意嗔。当学渐损。周那。他有杀生．不与取．非
梵行。我无非梵行。当学渐损。周那。他有
增伺．诤意．睡眠所缠．调．贡高而有疑惑。我
无疑惑。当学渐损。周那。他有嗔结．谀谄．
欺诳．无惭．无愧。我有惭愧。当学渐损。周那。
他有慢。我无慢。当学渐损。周那。他有增
慢。我无增慢。当学渐损。周那。他不多闻。
我有多闻。当学渐损。周那。他不观诸善
法。我观诸善法。当学渐损。周那。他行非
法恶行。我行是法妙行。当学渐损。周那。
他有妄言．两舌．粗言．绮语．恶戒．我无恶戒。当
学渐损。周那。他有不信．懈怠．无念．无定而
有恶慧。我无恶慧。当学渐损。周那。若但发
心念欲求学诸善法者。则多所饶益。况
复身．口行善法耶。周那。他有恶欲．念欲。我
无恶欲．念欲。当发心。周那。他有害意嗔。
我无害意嗔。当发心。周那。他有杀生．不与
取．非梵行。我无非梵行。当发心。周那。他有
增伺．诤意．睡眠所缠．调．贡高而有疑惑。我
无疑惑。当发心。周那。他有嗔结．谀谄．欺诳．
无惭．无愧。我有惭愧。当发心。周那。他
--------------------------------------------------------------------------------574.1
有慢。我无慢。当发心。周那。他有增慢。我
无增慢。当发心。周那。他不多闻。我有多
闻。当发心。周那。他不观诸善法。我观诸
善法。当发心。周那。他行非法恶行。我行是
法妙行。当发心。周那。他有妄言．两舌．粗言．
绮语．恶戒．我无恶戒。当发心。周那。他有不
信．懈怠．无念．无定而有恶慧。我无恶慧。当
发心。周那。犹如恶道与正道对。犹如恶度
与正度对。如是。周那。恶欲者与非恶欲为
对。害意嗔者与不害意嗔为对。杀生．不
与取．非梵行者与梵行为对。增伺．诤意．睡
眠．调．贡高．疑惑者与不疑惑为对。嗔结．谀
谄．欺诳．无惭．无愧者与惭愧为对。慢者与
不慢为对。增慢者与不增慢为对。不多闻
者与多闻为对。不观诸善法者与观诸善
法为对。行非法恶行者与行是法妙行为
对。妄言．两舌．粗言．绮语．恶戒者与善戒为
对。不信．懈怠．无念．无定．恶慧者与善慧为
对。周那。或有法黑。有黑报。趣至恶处。或
有法白。有白报。而得升上。如是。周那。恶欲
者。以非恶欲为升上。害意嗔者。以不害
意嗔为升上。杀生．不与取．非梵行者。以梵
行为升上。增伺．诤意．睡眠．调．贡高．疑惑者。
以不疑惑为升上。嗔结．谀谄．欺诳．无惭．无愧
者。以惭愧为升上。慢者。以不慢为升上。
增慢者。以不增慢为升上。不多闻者。以多
闻为升上。不观诸善法者。以观诸善法为
升上。行非法恶行者。以行是法妙行为升
上。妄言．两舌．粗言．绮语．恶戒者。以善戒为
--------------------------------------------------------------------------------574.2
升上。不信．懈怠．无念．无定．恶慧者。以善慧为
升上。周那。若有不自调御。他不调御欲
调御者。终无是处。自没溺。他没溺欲拔出
者。终无是处。自不般涅槃。他不般涅槃令
般涅槃者。终无是处。周那。若有自调御。他
不调御欲调御者。必有是处。自不没溺。他
没溺欲拔出者。必有是处。自般涅槃。他不
般涅槃令般涅槃者。必有是处。如是。周那。
恶欲者。以非恶欲为般涅槃。害意嗔者。以
不害意嗔为般涅槃。杀生．不与取．非梵行者。
以梵行为般涅槃。增伺．诤意．睡眠．调．贡高．
疑惑者。以不疑惑为般涅槃。嗔结．谀谄．欺诳．
无惭．无愧者。以惭愧为般涅槃。慢者。以不
慢为般涅槃。增慢者。以不增慢为般涅
槃。不多闻者。以多闻为般涅槃。不观诸善
法者。以观诸善法为般涅槃。行非法恶行
者。以行是法妙行为般涅槃。妄言．两舌．粗
言．绮语．恶戒者。以善戒为般涅槃。不信．懈
怠．无念．无定．恶慧者。以善慧为般涅槃。是
为。周那。我已为汝说渐损法。已说发心法。
已说对法。已说升上法。已说般涅槃法。如
尊师所为弟子起大慈哀怜念愍伤。求义
及饶益。求安隐快乐者。我今已作。汝等
亦当复自作。至无事处山林树下空安
静处。坐禅思惟。勿得放逸。勤加精进。莫令
后悔。此是我之教敕。是我训诲。佛说如
是。尊者大周那及诸比丘闻佛所说。欢喜
奉行
周那问见经第五竟(千五百七十五字)

周那问见经


(南)九 正见经

                                       九 正见经
      北传 后半，增阿四六、五(大正藏二、七九七页。)
      本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知
      不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。
      四、--一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之
      一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。

        中部经典一                                          六0
                第九 正见经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，尊者舍利弗言诸比丘曰：‘诸比
    丘!’彼等诸比丘应尊者舍利弗：‘尊者!’如是，尊者舍利弗曰：
        ‘诸贤！所谓‘正见，正见，’圣弟子如何持正见，其见正直，于法绝对持净信，
    为达此正法者耶?’[彼等答曰：]‘尊者!我等为知此语之意义，虽远路亦应来尊
    者舍利弗之处。愿尊者舍利弗[能为我等]说明此语之意义者是幸也!诸比丘愿闻
    尊者舍利弗之所说而忆持之。’[舍利弗曰：]‘诸贤!谛听之!善思念之!予将说
    之。’彼等诸比丘应尊者舍利弗曰：‘愿乐欲闻!’于是尊者舍利弗如次曰：
        ‘诸贤!若望弟子知不善、不善之根；知善、知善之根者，如是之圣弟子具正见、
 47 其见正直、对于法绝对持净信，则达此正法者也。诸贤!如何是不善?如何是不善
    之根本?如何是善?如何是善之根本?曰：诸贤!杀生是不善，不与而取是不善，
    邪淫是不善，妄语是不善，两舌是不善，粗恶语是不善，绮语是不善，悭贪是不善，
    嗔恚是不善，邪见是不善，此乃谓不善。诸贤!如何是不善之根本?曰：贪是不善
    之根本，嗔是不善之根本，痴是不善之根本，此谓不善之根本。诸贤!如何是善?
    曰：回避杀生是善，回避不与取是善，回避邪淫是善，回避妄语是善，回避两舌是
    善，回避粗恶语是善，回避绮语是善，不悭贪是善，不嗔恚是善，正见是善，此乃
    谓善。诸贤！如何是善之根本?曰：不贪是善之根本，不嗔是善之根本，不痴是善
    之根本，此乃谓善之根本。诸贤!圣弟子若知如是不善，知如是不善之根本，知如
    是善，知如是为善之根本者，彼普舍贪随眠1，除嗔随眠，除去[予有]见慢随眠，
    舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见，其见正直，对于法绝对
    净信，则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否?’[舍
    利弗曰：]‘然!有。诸贤!若望弟子知食、知食之集、知食之灭、知食至灭之道。
    如是者，圣弟子具正见、其见正直，对于法绝对持净信，则达此正法。如何是食?
 48 如何是食之集?如何是食之灭?如何是至食灭之道?曰：于食有四种，已生之有情
        九 正见经                                           六一

        中部经典一                                          六二
    令住之，将生之有情令扶助者也。其四种者:第一、或粗或细之搏食2，第二、触
    食，第三、意思食，第四、识食。依欲之集而有食之集。依欲之灭而有食之灭也。
    其八支圣道是至食灭之道也，即正见、正思惟、正语、正业、正命、正精进、正念、
    正定。圣弟子如是知食、如是知食之集、如是知食之灭、如是知至食灭之道，彼普
    舍贪随眠、除嗔随眠、除去‘予有’之见慢随眠，舍无明，而令起明，于现法为苦
    灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否?’[舍
    利弗曰:]‘然!有。诸贤!若圣弟子知苦、知苦之集、知苦之灭、知达苦灭之道，
    如是之圣弟子具正见：[乃至]……达此正法也。诸贤!如何是苦?如何是苦之集?
    如何是苦之灭?如何是达苦灭之道?曰：生是苦、老是苦、病是苦、死是苦、愁、
    悲、苦、忧、恼亦苦，求不得是苦，约而言之，五种蕴是苦也，此谓苦。复次，
 49 如何是苦之集?曰：其渴爱也，彼更引导于存在，而伴喜贪，彼于此而为享乐者也。
    即欲爱之渴爱、有之渴爱、无3有之渴爱也。此谓苦之集。复次，如何是苦之灭?
    曰：彼之渴爱完全离灭、舍弃、除去、解脱、无执，此谓苦灭。如何是达苦灭之道?
    曰：其八支圣道是达苦灭之道也。即正见……乃至……正定也。诸贤!圣弟子知如
    是苦、知如是苦之集、知如是苦之灭，知如是达苦灭之道，彼普舍贪随眠，除嗔随
    眠……乃至……于现法为苦灭。如是，为圣弟子真正见、其见正直、对于法绝对持
    净信，则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：‘尊
    者!圣弟子具正见而……乃至……达此正法，更有其他法门否?’[舍利弗曰：]
    ‘然!有。诸贤!若圣弟子知老死、知老死之集、知老死之灭、知达老死灭之道，如
    是之圣弟子具正见而……乃至……远比正法也。诸贤!如何是老死?如何是老死之
    集?如何是老死之灭?如何是达老死灭之道?曰：于各各之有情界，各各有情之老
    衰、齿落、发白增、皮肤皱，即寿命日衰、诸根日坏，此谓老也。又，各各有情由
    各各有情界没去、坏灭、死、终，即诸蕴坏而舍弃形骸，此谓死也。如是此之老、
    如是此之死，此谓老死也。因生之集，而有老死集;因生之灭，而有老死灭。其八
    支圣道，即达老死灭之道，即正见……乃至……正定也。诸贤!圣弟子如是知老死、
        九 正见经                                           六三

        中部经典一                                          六四
    如是知老死之集、如是知老死之灭、如是知达老死灭之道。彼普舍贪随眠、除嗔随
    眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者
    也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰，‘尊
 50 者!圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰：]‘然!
    有。诸贤!若圣弟子知生、知生之集、知生之灭、知达生灭之道者，如是之圣弟子
    具正见……乃至……达此正法也。诸贤!如何是生?如何是生之集?如何是生之
    灭?如何是达生灭之道?曰：于各各有情界，各各有情之生、出现，即诸蕴之现行、
    诸处之聚得，此谓生。因有之集，而有生之集;因有之灭，而有生之灭。其八支圣
    道，即可达生灭之道，即正见……乃至……正定也。圣弟子如是知生、如是知生之
    集、如是知生之灭、如是知达生灭之道，彼普舍贪随眠……乃至……于现法为苦灭。
    如是之圣弟子具正见……乃至……则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：‘尊
    者!圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰：]‘然!
    有。诸贤!若圣弟子知有4、知有之集、知有之灭、知达有灭之道者，如是者，圣
    弟子具正见……乃至……达此正法。如何是有?如何是有之集?如何是有之灭?如
    何是达有灭之道?曰：此等有三有，欲有、色有、无色有也。因取之集，而有有之
    集也。因取之灭，而有有之灭也。其八支圣道，是达有灭之道。即正见……乃至……
    正定。诸贤!圣弟子如是知有、如是知有之集、如是知有之灭，如是知达有灭之道，
    彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达
    此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰：]‘然!有。
    诸贤!若圣弟子知取、知取之集、知取之灭、知达取灭之道，如是之圣弟子具正见
    ……乃至……达此正法。如何是取?如何是取之集?如何是取之减?如何是达取灭
 51 之道?曰：此等有四取，爱取、见取、戒禁取、我论取也。因渴爱之集，而有取之
    集；因渴爱之灭，而有取之灭。其八支圣道者，是达取灭之道也，即正见……乃至
    ……正定。诸贤!圣弟子如是知取、如是知取之集、如是知取之灭、如是知达取灭
        九 正见经                                           六五

        中部经典一                                          六六
    之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……
    则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰：]‘然!有。
    诸贤!若圣弟子知渴爱、知渴爱之集、知渴爱之灭、知达渴爱灭之道者，如是之圣
    弟子具正见……乃至……达此正法。诸贤!如何是渴爱?如何是渴爱之集?如何是
    渴爱之灭?如何是达渴爱灭之道?曰：此等有六渴爱聚：色渴爱、声渴爱、香渴爱、
    味渴爱、触渴爱、法渴爱。因受之集，而有渴R之集;因受之灭，而有渴爱之灭。
    其八支圣道者，是达渴爱灭之道也，即正见……乃至……正定。诸贤!圣弟子如是
    知渴爱之集、如是知渴爱之灭、如是知达渴爱灭之道，彼普舍贪随眠……乃至……
    于现法为苦灭。如是圣弟子具正见……乃至……则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子正见……乃至……达此正法，更有其他之法门否?’[舍利弗曰:]‘然!有。
    诸贤!若圣弟子知受、知受之集、知受之灭、知达受灭之道者，如是之圣弟子具正
    见……乃至……达此正法。如何是受?如何是受之集?如何是受之灭?如何是达受
    灭之道?曰：此等有六受聚：眼触所生受、耳触所生受、鼻触所生受、舌触断生受、
    身触所生受、意触所生受。因触之集，而有受之集。因触之灭，而有受之灭。其八
    支圣道者，可达受灭之道也，即正见……乃至……正定也。诸贤!圣弟子如是知受、
 52 如是知受之集、如是知受之灭、如是知达受灭之道，彼普舍贪随眠……乃至……于
    现法为苦灭。如是之圣弟子具正见……乃至……则达比正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见而……乃至……达此正法，更有其他之法门否?’[舍利弗曰．]‘然!
    有。诸贤!若圣弟子知触、知触之集、知触之灭、知达触灭之道者，如是之圣弟子
    具正见……乃至……达此正法。如何是触?如何是触之集?如何是触之灭?如何是
    达触灭之道?曰：此等有六触聚：眼触、耳触、鼻触、舌触、身触、意触。因六处
    之集，而有触之集;因六处之灭，而有六触之灭。其八支圣道者，可达触灭之道也，
    即正见……乃至……正定也。诸贤!圣弟子如是知触、如是知触之集、如是知触之
    灭、如是知达触灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子
        九 正见经                                           六七

        中部经典一                                          六八
    具正见而……乃至……则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰: ‘然!有。
    诸贤!若圣弟子知六处、知六处之集、知六处之灭、知达六处灭之道者，如是之圣
    弟子具正见……乃至……达此正法。如何是六处?如何是六处之集?如何是六处之
    灭?如何是达六处灭之道?曰：此等有六处：眼处、耳处、鼻处、舌处、身处、意
    处。因有名色之集，而有六处之集;因有名色之灭，而有六处之灭。其八支圣道者，
    是达六处灭之道也，即正见……乃至……正定。诸贤!圣弟子如是知六处、如是知
 53 六处之集、如是知六处之灭，如是知达六处灭之道，彼普舍贪随眠……乃至……于
    现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰:]‘然!有。
    诸贤!若圣弟子知名色、知名色之集、知名色之灭、知达名色灭之道者，如是之圣
    弟子具正见……乃至……达此正法。如何是名色?如何是名色之集?如何是名色之
    灭?如何是达名色灭之道?受、想、心、触、作意，是谓名;四大及四大所造色，
    是谓色；如是此之名、此之色、谓之名色。因有识之集，而有名色之集，因有识之
    灭，而有名色之灭。其八支圣道者，是达名色灭之道也，即正见……乃至……正定。
    诸贤!圣弟子如是知名色、如是知名色之集、如是知名色之灭、如是知达名色灭之
    道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……
    于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰：]‘然!有。
    诸贤!若圣弟子知识、知识之集、知识之灭、知达识灭之道者，如是之圣弟子具正
    见……乃至……达比正法。如何是识?如何是识之集?如何是识之灭?如何是达识
    灭之道?诸贤!此等有六识聚：眼识、耳识、鼻识、舌识、身识、意识。因行之集，
    而有识之集;因行之灭，而有识之灭。其八支圣道者，是达识灭之道，即正见……
    乃至……正定。诸贤!圣弟子如是知识、如是知识之集、如是知识之灭、如是知达
 54 识灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃
        九 正见经                                           六九

        中部经典一                                          七0
    至……则达此正法者也。’
        ‘善哉!尊者!’彼等比丘信受舍利弗之所说，随喜之，后更问曰：‘尊者!圣弟
    子具正见……乃至……能达此正法，更有其他法门否?’[舍利弗曰:]‘然!有。
    诸贤!若圣弟子知行、知行之集、知行之灭、知达行灭之道者，如是之圣弟子具正
    见……乃至……达此正法。诸贤!如何是行?如何是行之集?如何是行之灭?如何
    是达行灭之道?诸贤！此等有三行：身行、口行、意行也。因无明之集，而有行之
    集;因无明之灭，而有行之灭。其八支圣道者，是达行灭之道也，即正见……乃至
    ……正定。圣弟子如是知行、如是知行之集、如是知行之灭、如是知达行灭之道，
    彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达
    此正法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
    圣弟子具正见……乃至……达此正法，更有其他法门否?’[舍利弗曰:]‘然!有。
    诸贤!若圣弟子知无明、知无明之集、知无明之灭、知达无明灭之道者，如是之圣
    弟子具正见……乃至……达此正法也。诸贤!如何是无明?如何是无明之集?如何
    是无明之灭?如何是达无明灭之道?诸贤！不知于苦、不知于苦之集、不知于苦之
    灭、不知于达苦灭之道，此谓无明。因漏之集，而有无明之集;因漏之灭，而有无
    明之灭。其八支圣道者，是达无明灭之道也，即正见……乃至……正定。诸贤!圣
    弟子如是知无明、如是知无明之集、如是知无明之灭、如是知达无明灭之道，彼普
    舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正
    法者也。’
        ‘善哉!尊者!’彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：‘尊者!
 55 圣弟子具正见……其见正直，对于法绝对持净信，[为]达此正法，更有其他法门
    否?’[舍利弗曰:]‘然!有。诸贤!若圣弟子知漏、知漏之集、知漏之灭、知达
    漏灭之道者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法。
    诸贤!如何是漏?如何是漏之集?如何是漏之灭?如何是达漏灭之道?诸贤!此等
    有三漏：欲漏、有漏、无明漏也。因无明之集，而有漏之集;因无明之灭，而有漏
    之灭。其八支圣道者，是达漏灭之道，即正见、正思惟、正语、正业、正命、正精
    进、正念、正定。诸贤!圣弟子如是知漏、如是知漏之集、如是知漏之灭、如是知
        九 正见经                                           七一

        中部经典一                                          七二
    达漏灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’见之慢随眠，舍无明，令明
    起，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此
    正法者也。’
        尊者舍利弗如是说已，彼等比丘欢喜信受尊者舍利弗之所说。


(北)增阿含四六--五经

增阿含四六--五经

（五）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。今当说因缘之法。
善思念之。修习其行。诸比丘白佛言。唯然。
世尊。尔时。诸比丘从佛受教。世尊告曰。
彼云何名为因缘之法。所谓无明缘行。行缘
识。识缘名色。名色缘六入。六入缘更乐。更
乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。
生缘死。死缘忧．悲．苦．恼．不可称计。如
是成此五阴之身。彼云何名为无明。所谓不
知苦。不知习。不知尽。不知道。此名为
无明。彼云何名为行。所谓行者有三种。云
何为三。所谓身行．口行．意行。是谓为行。彼
云何名为识。所谓六识身是也。云何为六。
所谓眼．耳．鼻．舌．身．意识。是谓为识。云何名
为名。所谓名者。痛．想．念．更乐．思惟。是为名
彼云何为色。所谓四大身及四大身所造色。
--------------------------------------------------------------------------------797.3
是谓名为色。色异．名异．故曰名色。彼云何
六入。内六入。云何为六。所谓眼．耳．鼻．舌．身．
意入。是谓六入。彼云何名为更乐。所谓六
更乐身。云何为六。所谓眼．耳．鼻．舌．身．意更乐。
是谓名为更乐。彼云何为痛。所谓三痛。云
何为三。所谓乐痛．苦痛．不苦不乐痛。是谓
名为痛。彼云何名为爱。所谓三爱身是也。
欲爱．有爱．无有爱。云何为受。所谓四受是。
云何为四。所谓欲受．见受．戒受．我受。是谓四
受。彼云何为有。所谓三有。云何为三。欲有．
色有．无色有。是名为有。彼云何为生。所谓
生者。等具出家。受诸有。得五阴。受诸入。
是谓为生。彼云何为老。所谓彼彼众生。于
此身分。齿落发白。气力劣竭。诸根纯熟。寿命
日衰。无复本识。是谓为老。云何为死。所谓
彼彼众生。展转受形。身体无熅。无常变易。
五亲分张。舍五阴身。命根断坏。是谓为死。
比丘当知。故名为老．病．死。此名为因缘之
法。广分别其义。诸佛如来所应施行起大
慈哀。吾今已办。当念在树下露坐。若在冢
间。当念坐禅。勿怀恐难。今不精勤。后悔
无益。尔时。阿难白世尊言。如来与诸比丘
说甚深缘本。然我观察无甚深之义。世尊
告曰。止。止。阿难。勿兴此意。所以然者。十二
因缘者极为甚深。非是常人所能明晓。我
昔未觉此因缘法时。流浪生死。无有出期。
又复。阿难。不但今日汝言因缘不甚深。昔
日已来言不甚深也。所以然者。乃昔过
去世时。有须焰阿须伦王窃生此念。欲
--------------------------------------------------------------------------------798.1
捉日月。出大海水。化身极大。海水齐腰
尔时。彼阿须伦王有儿名拘那罗。自白其
父。我今欲于海水沐浴。须焰阿须伦报曰。
莫乐海水中浴。所以然者。海水极深且广。
终不堪住海水中浴。时。拘那罗白言。我今观
水齐大王腰。何以故复言甚深。是时。阿须
伦王即取儿着大海水中。尔时。阿须伦儿足
不至水底。极怀恐怖。尔时。须焰告其子曰。
我先敕汝。海水甚深。汝言无苦。唯我能在
大海水洗浴。非汝所能欲洗。尔时须焰
阿须伦者。岂异人乎。莫作是观。所以然者。
须焰者即我身是也。尔时阿须伦儿。即汝身
是也。尔时海水甚深。汝言无苦。今复言十
二因缘甚深之法。汝复言无是甚深。其有
众生不解十二缘法。流转生死。无有出
期。皆悉迷惑。不识行本。于今世至后世。
从后世至今世。永在五恼之中。求出甚难。
我初成佛道。思惟十二因缘。降伏魔官属。
以除无明而得慧明。诸闇永除。无尘垢。又
我。阿难。三转十二说此缘本时。即成觉道。
以此方便。知十二缘法极为甚深。非常人
所能宣畅。如是。阿难。当念甚深。奉持此
十二因缘之法。当念作是学。尔时。阿难闻
佛所说。欢喜奉行

增阿含四六--五经


(南)一0 念处经

                                      一0 念处经
      北传中阿九八、念处经(大正藏一、五八二页。)
      巴利 长部二二、大念处经(南传七、但其十八--二一本经缺，其他全合。)
      本经为得一乘之究竟解脱涅槃而说四念处者。

                第十 念处经
        如是我闻。
        一时，世尊往库卢国康摩萨单摩之聚落。尔时，世尊呼诸比丘曰：‘诸比丘!’
    彼等比丘应世尊言：‘世尊!’世尊乃曰：
 56     ‘诸比丘!于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之获得、涅槃
    之作证，此有一法，即四念处也。四者何耶?曰：比丘!于此，于身随观身，热心
    而注意，甚深持念，于世间除去贪忧。于受随观受，热心而甚注意，有持念，于世
    间除去贪忧。于心随观心，热心而甚注意，有持念。于世间除去贪忧。于法随观法，
    热心而甚注意，有持念，于世间除去贪忧。[如是谓四念处]。
        诸比丘!如何是比丘于身随观身耶?诸比丘!于此，比丘或行于闲林、或行于
    树下、或行于空闲处，结跏趺坐，以身正直，当前丘念。彼念而出息，念而入息。
    或长出息，知‘予长出息；’或长入息，知‘予长入息。’或短出息，知‘予短出
    息；’或短入息，知‘予短入息。’或修观‘予觉一切身而出息；’或修观‘予觉
        十 念处经                                           七三

        中部经典一                                          七四
    一切身而入息。’又修观‘予令静止身行而出息。或修观‘予令静止身行而入息。
    诸比丘!恰如精巧之辘驴工或辘驴工之弟子，或长旋转而知‘予长旋转，’或短旋
    转而知‘予短旋转，’如是，比丘或长出息而知‘予长出息，’……乃至……修观
    ‘予令静止身行而出息。’如是，于内身而随观身，于外身而随观身，于内外身而
    随观身。于身而随观某法、于身而随观灭法、于身而随观某灭之法。彼现‘身是存
    在’之念，如是资其慧，资其思念。彼无有依止而住，即不执着世间。如是，比丘
    则于身随观身也。
        诸比丘!复次，比丘或行，而知‘予在行，’或立而知‘予在立，’或坐而知
 57 ‘予在坐，’或卧而知‘予在卧。’如彼身之所示，其知如是。如是，于内身而随
    观身……不执着世间也。如是，比丘于身随观身而住。
        诸比丘!复次，比丘是往、是归，善识之；前观、后观，善识之；欲屈、欲伸，
    善识之；欲持大衣、衣钵，善识之；在啖，饮、嚼、味，善识之；大小便时，善识
    之；在行、住、坐、眠、寤、言、默，善识之而住。如是，于内身随观身……不执
    世间也。如是，比丘于身随观身而住。
        复次，诸比丘!比丘善观此身，从头顶至足底止，皆为皮肤所覆，其中充满种
    种不净，即：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、
    脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、
    小便也。’诸比丘!恰如有两口之袋，以充[填]种种谷物，即：稻、粟、绿豆、
    豆颗、胡麻、米。以此，具眼者出而观察‘此是稻、此是粟、此是绿豆、此是豆颗、
    此是胡麻、此是大米也。’如是，比丘善观此身，从头顶至足底止，为皮肤所覆，
    其中充满种种不净，即：‘此身有发、髦、爪、齿、皮、肉、筋、胃、髓、肾、心、
    肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾。、
    洟、滑液、小便也。’如是，于内身随观身……不执着世间。如是，比丘于身随观
    身而住。
        复次，诸比丘!比丘以此身，其如所置、如其所示，以观察界，即：‘此身有
 58 地界、水界、火界、风界。’诸比丘!恰如熟练之屠牛者或屠牛者之弟子，于衢屠
    牛，坐干路口，一分一分以割其体。如是，比丘以界观察此身，其如所置、如其所
    示，以观察界，即：‘此身有地界、水界、火界、风界也。’如是，于内身随观身
        十念处经                                            七五

        中部经典一                                          七六
    ……不执着世间。如是，比丘于身随观身而住。
        复次，诸比丘!譬如比丘，见死尸被遗弃于墓地，或经一日、或二日、或三日，
    膨胀而变色青黑，分化腐烂，彼致念此身：‘观此身亦如是法，成为如是，难免如
    此之状况。’如是，于内身随观身……不执着世间。复次，诸比丘!譬如比丘见死
    尸被遗弃于墓地，或被鸟、兀鹰、鹫野狗、豺或被种种虫类啄啖，彼致念此身：‘观
    此身亦如是法，成为如是，彼难免如是之状况。’如是，于内身随观身……不执着
    世间。复次，诸比丘!比丘见死尸被遗弃于墓地，骸骨之连锁，尚带血肉，被筋连
    缚。又，连锁之骸骨(已经)肉隤血污，被筋连缚。又，血肉皆无，唯筋连缚。又，
    骨节解散，散乱诸方，手骨、足骨、胫骨、腿骨、腰骨、脊骨、头骸骨等，各于异
 59 处。彼致念此身：‘此身亦如是之法、成为如是，彼难免如此之状况。’如是，于
    内身随观身……而不执着世间。复次，诸比丘!比丘见死尸被遗弃于墓地，其骨白
    似螺色，经年堆积，又腐烂而为碎 ，彼致念此身：‘观此身亦如是之法，成为如
    是，彼难免如此之状况。’如是，于内身随观身、于外身随观身、于内外身随观身
    而住。于身随观集法、于身随观灭法、于身随观集灭之法而住。彼现‘身存在’之
    念，如是资其慧，资其思念。彼无有依止而住，不执着世间，如是，比丘于身随观
    身而住。
        诸比丘!比丘如何于受随观受而住耶?于此，比丘受乐受而知:‘予受乐受；’
    受苦受而知：‘予受苦受；’受不苦不乐受而知:‘予受不苦不乐受；’受物质之
    乐受而知：‘予受物质之乐受；’受非物质之乐受而知：‘予受非物质之乐受；’
    受物质之苦受而知：‘予受物质之苦受；’受非物质之苦受而知:‘予受非物质之
    苦受；’受物质之不苦不乐受而知：‘予受物质之不苦不乐受；’受非物质之不苦
    不乐受而知：‘予受非物质之不苦不乐受。’如是，于内受而随观受，于外受而随
    观受，于内外受而随观受。于受而随观集法、于受而随观灭法、于受而随观集灭之
    法而住。若彼现‘受存在’之念，如是资其慧，资其思念，彼无有依止而住。不执
    着世间。如是，比丘于受随欢爱而住。
        诸比丘!比丘如何于心随观心而住耶?于此，比丘有贪欲心而知：‘有贪欲心。
    无贪欲心而知：‘无贪欲心；’有嗔恚心而知‘有嗔恚心，’无嗔恚心而知‘无嗔
    恚心；’有愚痴心而知‘有愚痴心，’无愚痴心而知‘无愚痴心。’摄心而知‘摄
        十 念处经                                           七七

        中部经典一                                          七八
    心，’散心而知‘散心，’高广心而知‘高广心，’非高广心而知：‘非高广心。’
    有上心而知：‘有上心，’无上心而知：‘无上心，’定心而知：‘定心，’非定
    心而知：‘非定心，’解脱心而知：‘解脱心，’非解脱心而知：‘非解脱心。’
    如是，于内心随观心，于外心随观心，于内外心随观心而住。于心而随观集法，于
 60 心而随观灭法，于心而随观生灭之法而住。彼现‘心存在’之念，如是资其慧、资
    其思念。彼无有依止而住，不执着世间。如是，比丘于心随观心而住。
        诸比丘!比丘如何于法随观法而住耶?曰：于此，比丘于五盖法随观法而住。
    比丘如何于五盖法随观法而住耶?诸比丘!于此，比丘内存有爱欲而知：‘予内存
    有爱欲，’若内无爱欲而知：‘予内无爱欲。’未生之爱欲生起者，其知之；已生
    之爱欲舍离者，其知之；所舍离之爱欲于未来不生者，其知之。又，于内有嗔恚而
    知：‘予内有嗔恚，’内无嗔恚而知：‘予于内无嗔恚。’有未生之嗔恚生起者，
    其知之；有已生嗔恚之舍离者，其知之；所舍离之嗔恚于未来不生者，其知之。于
    惛沈、睡眠、掉悔、及疑，亦如是。如是，于内法随观法、于外法随观法于内外法
    随观法而住。于法随观集法而住，于法随观灭法而住，于法随观集灭之法而住。彼
    现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，
    比丘于五盖法随观法而住。
 61     复次，诸比丘!比丘于五取蕴之法随观法而住。诸比丘!比丘如何于五取蕴之
    法随观法而住耶?于此，比丘于：‘有如是色、有如是色之集、有如是色之没。有
    如是受、有如是受之集、有如是受之没。有如是想……[乃至]……想之没，有如
    是行……[乃至]……行之没。有如是识、有如是识之集、有如是识之没。’如是，
    于内法随观法……不执着世间。如是，比丘于五取蕴之法随观法而住。
        复次，诸比丘!比丘于六内外处之法随观法而住。诸比丘!比丘如何于六内外
    处之法随观法而住耶?于此，比丘知眼、知色、知缘此两者而生结。未生之结生起
    者，其知之；已生之结舍离者，其知之；所舍离之结于未来不生者，其知之。知耳、
    知声、知缘此两者而生结……乃至……知鼻、知香、知缘此两者而生结……知舌、
    知味、知缘此两者而生结……知身、知触、知缘此两者而生结……知意、知法、知
    缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；已舍离之
    结于未来不生者，其知之。如是，于内法随观法而住……不执着世间。如是，比丘
        十 念处经                                           七九

        中部经典一                                          八0
    于六内外处之法随观法而住。
        复次，诸比丘!比丘于七觉支法随观法而住。诸比丘!比丘如何于七觉支法随
    观法而住耶?诸比丘!于此，比丘内有念觉支而知：‘予内有念觉支，’内无念觉
 62 知而知：‘予内无念觉支。’若未生念觉支有生起者，其知之；有已生念觉支修习
    完满者其知之。内有择法觉支而知：‘予内有择法觉支。内无择法觉支而知：‘予
    内无择法觉支，’未生之择法觉支有生起者，其知之；有已生之择法觉支修习完满
    者，其知之。……[乃至]……知精进觉支……[乃至]……喜觉支……[乃至]
    ……轻安觉支……[乃至]……定觉支……[乃至]……舍觉支。如是，于内法随
    观法……不执着世间。如是，比丘于七觉支之法随观法而住。
        复次，诸比丘!比丘于四圣谛法随观法而住。比丘如何于四圣谛法随观法而住
    耶?诸比丘!比丘于此如实知：‘此是苦、’如实知：‘此是苦之集、’如实知：
    ‘此是苦之灭、’如实知：‘此是致苦灭之道。’如是，于内法随观法而住、于外
    法随观法而住、于内外法随观法而住。于法随观集法、于法随观灭法、于法随观集
    灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不
    执着世间。如是，比丘于四圣谛法随观法而住。
        诸比丘!此等四念处如是修习七年者，彼于二果中可豫期一果，即：于现法得
 63 究竟智、又，若有依1者，则不还位也。虽不至七年、六年、五年、四年、三年、
    二年、或一年，修习此四念处者，不，虽不至一年，于七个月修习此四念处者，彼
    于二果中可豫期一果。于现法得究竟智，若有依者，则不还位也。不，虽不至七月，
    实于六月、五月、四月、三月、二月、一月，或半月！不，虽不至半月，仅七日修
    习此四念处者，彼于二果中可豫期一果，即于现法得究竟智。又，若有依者，则不
    还位也。
        如此说：‘诸比丘!于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之
    到达、涅槃之作证，有此一法，即四念处也。’是缘此而说之也。
        世尊如是说已，彼等比丘欢喜信受世尊之所说。
        十念处经                                            八一


(北)九八 念处经

念处经

（九八）中阿含因品念处经第二(第二小土城诵)
我闻如是。一时。佛游拘楼瘦。在剑磨瑟
昙拘楼都邑。尔时。世尊告诸比丘。有一道净
众生。度忧畏。灭苦恼。断啼哭。得正法。谓
四念处。若有过去诸如来．无所著．等正觉
悉断五盖．心秽．慧羸。立心正住于四念处。修
七觉支。得觉无上正尽之觉。若有未来诸
如来．无所著．等正觉悉断五盖．心秽．慧羸。立
心正住于四念处。修七觉支。得觉无上正
尽之觉。我今现在如来．无所著．等正觉。我亦
断五盖．心秽．慧羸。立心正住于四念处。修七
觉支。得觉无上正尽之觉。云何为四。观身
如身念处。如是观觉心法如法念处。云何观
身如身念处。比丘者。行则知行。住则知住。坐
则知坐。卧则知卧。眠则知眠。寤则知寤。眠
寐则知眠寤。如是比丘观内身如身。观外
身如身。立念在身。有知有见。有明有达。
是谓比丘观身如身。复次。比丘观身如身。
比丘者。正知出入。善观分别。屈伸低昂。仪
容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠
寤语默皆正知之。如是比丘观内身如身。
观外身如身。立念在身。有知有见。有明有
达。是谓比丘观身如身。复次。比丘观身如
--------------------------------------------------------------------------------582.3
身。比丘者。生恶不善念。以善法念治断灭
止。犹木工师．木工弟子。彼持墨绳。用拼
于木。则以利斧斫治令直。如是比丘生恶
不善念。以善法念治断灭止。如是比丘观
内身如身。观外身如身。立念在身。有知有
见。有明有达。是谓比丘观身如身。复次。比
丘观身如身。比丘者。齿齿相着。舌逼上齶。
以心治心。治断灭止。犹二力士捉一羸人。处
处捉旋。自在打锻。如是比丘齿齿相着。舌逼
上齶。以心治心。治断灭止。如是比丘观内
身如身。观外身如身。立念在身。有知有见。
有明有达。是谓比丘观身如身。复次。比丘
观身如身。比丘者。念入息即知念入息。念
出息即知念出息。入息长即知入息长。出息
长即知出息长。入息短即知入息短。出息短
即知出息短。学一切身息入。觉一切身息
出。学止身行息入。学止口行息出。如是
比丘观内身如身。观外身如身。立念在身。
有知有见。有明有达。是谓比丘观身如身
复次。比丘观身如身。比丘者。离生喜乐。渍
身润泽。普遍充满于此身中。离生喜乐无处
不遍。犹工浴人器盛澡豆。水和成抟。水渍
润泽。普遍充满无处不周。如是比丘离生喜
乐。渍身润泽。普遍充满于此身中。离生喜乐
无处不遍。如是比丘观内身如身。观外身
如身。立念在身。有知有见。有明见达。是谓
比丘观身如身。复次。比丘观身如身。比丘
者。定生喜乐。渍身润泽。普遍充满于此身中。
定生喜乐无处不遍。犹如山泉。清净不浊。
--------------------------------------------------------------------------------583.1
充满流溢。四方水来。无缘得入。即彼泉底。水
自涌出。流溢于外。渍山润泽。普遍充满无
处不周。如是比丘定生喜乐。渍身润泽。普遍
充满于此身中。定生喜乐无处不遍。如是
比丘观内身如身。观外身如身。立念在身。
有知有见。有明有达。是谓比丘观身如
身。复次。比丘观身如身。比丘者。无喜生乐。渍
身润泽。普遍充满于此身中。无喜生乐无处
不遍。犹青莲华。红．赤．白莲。水生水长。在于水
底。彼根茎华叶悉渍润泽。普遍充满无处不
周。如是比丘无喜生乐。渍身润泽。普遍充满
于此身中。无喜生乐无处不遍。如是比丘
观内身如身。观外身如身。立念在身。有知
有见。有明有达。是谓比丘观身如身。复次。
比丘观身如身。比丘者。于此身中。以清净
心意解遍满成就游。于此身中。以清净心
无处不遍。犹有一人。被七肘衣或八肘衣。
从头至足。于其身体无处不覆。如是比丘
于此身中。以清净心无处不遍。如是比丘
观内身如身。观外身如身。立念在身。有知
有见。有明有达。是谓比丘观身如身。复次。
比丘观身如身。比丘者。念光明想。善受善
持。善忆所念。如前后亦然。如后前亦然。如
昼夜亦然。如夜昼亦然。如下上亦然。如上
下亦然。如是不颠倒。心无有缠。修光明心。
心终不为闇之所覆。如是比丘观内身如
身。观外身如身。立念在身。有知有见。有
明有达。是谓比丘观身如身。复次。比丘观
身如身。比丘者。善受观相。善忆所念。犹
--------------------------------------------------------------------------------583.2
如有人。坐观卧人。卧观坐人。如是比丘善
受观相。善忆所念。如是比丘观内身如身。
观外身如身。立念在身。有知有见。有明有
达。是谓比丘观身如身。复次。比丘观身如
身。比丘者。此身随住。随其好恶。从头至足。
观见种种不净充满。我此身中有发．髦．爪．
齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小
肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．
涎．胆．小便。犹如器盛若干种子。有目之士。
悉见分明。谓稻．粟种．蔓菁．芥子。如是比丘
此身随住。随其好恶。从头至足。观见种种
不净充满。我此身中有发．髦．爪．齿．粗细薄
肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．
脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。
如是比丘观内身如身。观外身如身。立念
在身。有知有见。有明有达。是谓比丘观
身如身。复次。比丘观身如身。比丘者。观
身诸界。我此身中有地界．水界．火界．风界．空
界．识界．犹如屠儿杀牛。剥皮布地于上。
分作六段。如是比丘观身诸界。我此身中。
地界．水界．火界．风界．空界．识界。如是比丘观
内身如身。观外身如身。立念在身。有知有
见。有明有达。是谓比丘观身如身。复次。比
丘观身如身。比丘者。观彼死尸。或一．二
日。至六．七日。乌鸱所啄。豺狼所食。火烧埋
地。悉腐烂坏。见已自比。今我此身亦复如是。
俱有此法。终不得离。如是比丘观内身
如身。观外身如身。立念在身。有知有见。
有明有达。是谓比丘观身如身。复次。比丘
--------------------------------------------------------------------------------583.3
观身如身。比丘者。如本见息道骸骨青色。
烂腐食半。骨璅在地。见已自比。今我此身
亦复如是。俱有此法。终不得离。如是比丘
观内身如身。观外身如身。立念在身。有
知有见。有明有达。是谓比丘观身如身。复
次。比丘观身如身。比丘者。如本见息道。
离皮肉血。唯筋相连。见已自比。今我此身亦
复如是。俱有此法。终不得离。如是比丘
观内身如身。观外身如身。立念在身。有
知有见。有明有达。是谓比丘观身如身。复
次。比丘观身如身。比丘者。如本见息道
骨节解散。散在诸方。足骨．膞骨．髀骨．髋骨．
脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。
今我此身亦复如是。俱有此法。终不得离。
如是比丘观内身如身。观外身如身。立念
在身。有知有见。有明有达。是谓比丘观
身如身。复次。比丘观身如身。比丘者。如本
见息道骨白如螺。青犹鸽色。赤若血涂。腐
坏碎粖。见已自比。今我此身亦复如是。俱
有此法。终不得离。如是比丘观内身如
身。观外身如身。立念在身。有知有见。有
明有达。是谓比丘观身如身。若比丘．比丘
尼。如是少少观身如身者。是谓观身如身
念处。云何观觉如觉念处。比丘者。觉乐觉
时。便知觉乐觉。觉苦觉时。便知觉苦觉。觉
不苦不乐觉时。便知觉不苦不乐觉。觉乐
身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。
乐食．苦食．不苦不乐食。乐无食．苦无食．不苦
不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲．苦
--------------------------------------------------------------------------------584.1
无欲觉．不苦不乐无欲觉时。便知觉不苦不
乐无欲觉。如是比丘观内觉如觉。观外觉
如觉。立念在觉。有知有见。有明有达。是
谓比丘观觉如觉。若比丘．比丘尼如是少
少观觉如觉者。是谓观觉如觉念处。云何观
心如心念处。比丘者．有欲心知有欲心如真。
无欲心知无欲心如真。有恚无恚．有痴无痴．
有秽污无秽污．有合有散．有下有高．有小有
大．修不修．定不定。有不解脱心知不解脱心
如真。有解脱心知解脱心如真。如是比丘
观内心如心。观外心如心。立念在心。有
知有见。有明有达。是谓比丘观心如心。若
有比丘．比丘尼如是少少观心如心者。是
谓观心如心念处。云何观法如法念处。眼缘
色生内结。比丘者。内实有结知内有结如
真。内实无结知内无结如真。若未生内结而
生者知如真。若已生内结灭不复生者知
如真。如是耳．鼻．舌．身。意缘法生内结。比丘
者。内实有结知内有结如真。内实无结知内
无结如真。若未生内结而生者知如真。若已
生内结灭不复生者知如真。如是比丘观
内法如法。观外法如法。立念在法。有知有
见。有明有达。是谓比丘观法如法。谓内六
处。复次。比丘观法如法。比丘者。内实有欲
知有欲如真。内实无欲知无欲如真。若未生
欲而生者知如真。若已生欲灭不复生者
知如真。如是嗔恚．睡眠．调悔。内实有疑知
有疑如真。内实无疑知无疑如真。若未生疑
而生者知如真。若已生疑灭不复生者知
--------------------------------------------------------------------------------584.2
如真。如是比丘观内法如法。观外法如法。
立念在法。有知有见。有明有达。是谓比丘
观法如法。谓五盖也。复次。比丘观法如法。
比丘者。内实有念觉支知有念觉支如真。内
实无念觉支知无念觉支如真。若未生念觉
支而生者知如真。若已生念觉支便住不
忘而不衰退。转修增广者知如真。如是法．
精进．喜．息．定。比丘者。内实有舍觉支知有
舍觉支如真。内实无舍觉支知无舍觉支如
真。若未生舍觉支而生者知如真。若已生舍
觉支便住不忘而不衰退。转修增广者知
如真。如是比丘观内法如法。观外法如法。
立念在法。有知有见。有明有达。是谓比丘
观法如法。谓七觉支。若有比丘．比丘尼如
是少少观法如法者。是谓观法如法念处
若有比丘．比丘尼七年立心正住四念处
者。彼必得二果。或现法得究竟智。或有余
得阿那含。置七年。六五四三二一年。若有
比丘．比丘尼七月立心正住四念处者。彼必
得二果。或现法得究竟智。或有余得阿那
含。置七月。六五四三二一月。若有比丘．比
丘尼七日七夜立心正住四念处者。彼必
得二果。或现法得究竟智。或有余得阿那
含。置七日七夜。六五四三二。置一日一夜。
若有比丘．比丘尼少少须臾顷立心正住四
念处者。彼朝行如是。暮必得升进。暮行如
是。朝必得升进。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
念处经第二竟(三千一百三十七字)

念处经


(南)一一 师子吼小经

                                   一一 师子吼小经
      北传 中阿一0三、师子吼经(大正藏一、五九0页。)
      本经是世尊对诸比丘教说：‘汝等于此教团唯为沙门而非外道。’作大师子吼吧！而且
      教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门;关于取、及渴爱、
      受、触、六处、名色、识、行、无明，以说之。

        中部经典一                                          八二
                    第二品 狮子吼品
                第十一  狮子吼小经
        如是我闻。
        一时，世尊往舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    等比丘应世尊曰：‘世尊!’世尊如是曰：
        ‘诸比丘!‘于此，有[第一]沙门(须陀洹果)，又是处，有第二沙门、第三
 64 沙门、第四沙门(即斯陀含果，阿那含果、阿罗汉果)。然，于外道无可称为沙门者
    也。’如是，汝等可作真正狮子吼。诸比丘!若有外道之行者问曰：‘诸贤!依何
    确信依何力，诸贤作如是说耶?即：于此处，有[第一沙门]，又于此处，有第二沙
    门、第三沙门、第四沙门。然，于外道无可称为沙门者何耶?’诸比丘!对作如是
    说之外道，应如是说，即：‘诸贤!我等是从彼世尊、知者、见者、应供、等正觉
    者所说彼四法，其我等，我等于正见，故我等云是处有沙门……第四沙门；于外道
    无可称为沙门者也。其四者何耶?曰：[诸贤!]我等对师有净信；我等对法有净
    信；于戒有成就圆满。不论在家、出家，凡顺从同法者，皆是我等之所爱、所好也。
    诸贤!此等四法：是我等从彼世尊、知者、见者、应供、等正觉者所说也。其我等，
    我等于正见故，我等云是处有沙门……第四沙门，于外道无可称为沙门者也。]诸
    比丘!又，若有外道如次说：‘诸贤!我等亦对吾师有净信，彼是我等之师；我等
    亦对于法有净信，此乃我等之法：我等亦于戒有成就圆满，此等乃我等之戒。我等
    凡顺从同法者，在家出家者，亦为我等所爱、所好也。诸贤!若然，于此，诸师与
    我等之间有如何区别、如何趣向、如何差异耶?’诸比丘!对作如是说之外道，[应
    如是言：]‘诸贤!究竟是一耶?或种种耶?’对此，若外道即作正确解答：‘究竟
    是一也，非种种也。’又问：‘诸贤!彼之究竟是对有贪欲者或对离贪者耶?’对
    此，若外道作正确解答：‘彼之究竟是对离贪者，非对有贪欲者也。’又更问：‘诸
    贤!彼之究竟是对有嗔恚者?或对离嗔者耶?’对此，外道即作正确解答：‘彼之
    究竟是对嗔恚者，或对离嗔恚者耶?’对此，外道作正确解答：‘彼之究竟是对离
        十一 狮子吼小经                                     八三

        中部经典一                                          八四
    嗔者，非对嗔恚者也。’复问：‘诸贤!彼之究竟是对愚痴者?或对离痴者耶?’
    对此，外道作正确解答：‘彼之究竟是对离痴者，非对愚痴者也。’复问：‘诸贤！
    彼之究竟是对有渴爱者，或对离渴爱者耶?’对此，外道正确解答：‘彼之究竟是
 65 对离渴爱者，非对有渴爱者也。’复问：‘诸贤!彼之究竟是对有取者，或对无取
    者耶?’对此，外道正确解答：‘彼之究竟是对无取者，非对有取者也。’复问：
    ‘诸贤!彼之究竟是对贤者，或对愚者耶?’对此，外道正确解答：‘彼之究竟是
    对贤者，非对愚者也。’复问：‘诸贤!彼之究竟是对乐观者、或悲观者耶?非对
    不乐观者、不悲观者耶?’对此，外道正确解答：‘彼之究竟是非对不乐观者、不
    悲观者，非对乐观者、悲观者也。’复问：‘诸贤!彼之究竟是对喜障、或乐障者
    耶?或对喜无障、乐无障者耶?!对此，外道正确解答：‘彼之究竟是对喜无障、
    乐无障者，非对喜障、乐障者也。’
        诸比丘!有此等二见，即：1有见与2无有见也。诸比丘!沙门、婆罗门而着
    有见、喜好有见、被有见所缚者，以无有见为障碍；又，沙门、婆罗门而着无有见，
    喜好无有见、被无有见所缚者，以有见为障碍。诸比丘!我说：实则，沙门、婆罗
    门而不如实知此等二见之集、灭、味、患、出离者，彼等是贪欲者、嗔恚者、愚痴
    者，有欲、有取，愚者，而喜乐观者、悲观者、喜障、乐障者也，彼等非彻底脱离
    生、老、死、愁、悲、苦、忧、恼，不解脱苦恼。然而，诸比丘!我说：沙门、婆
    罗门而如实知此等二见之集、灭、味、患、出离者，彼等是离贪者、离嗔者、离痴
    者离欲、无取、为智者而不乐观不悲观者、喜无障、乐无障者而彻底脱离脱生、老、
    死、愁、悲、苦、忧、恼，解脱苦也。
 66     诸比丘!，此等有四取，何者为四?是爱取、见取、戒禁取及我论取也。或沙
    门、婆罗门虽自称了知一切取论者，但彼等对一切取非能正确了知。即：虽了知爱
    取，并不了知见取、不了知戒禁取、不了知我论取。其故何耶?实彼等沙门、婆罗
    门不如实了知此等三事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，
    但彼等不正确了知一切取，即：虽彼表示了知爱取、不了知见取、不了知戒禁取、
    不了知我论取。诸比丘!又，或沙门、婆罗门虽自称是一切取之了知论者，彼等不
    正确了知一切取，即：彼虽了知爱取、了知见取、但不了知戒禁取、不了知我论取
    也。其故何耶?实彼沙门、婆罗门不如实知此等!事也。是故，彼等沙门、婆罗门
        十一 狮子吼小经                                     八五

        中部经典一                                          八六
    虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、
    并不了知戒禁取、我论取。诸比丘!或沙门、婆罗门虽自称是一切取之了知论者，
    彼等不正确了知一切取，即：彼虽了知爱取、见取、戒禁取，而不了知我论取。其
    故何耶?实彼等沙门、婆罗门不如实知此一事也。是故，彼等沙门、婆罗门虽自称
    一切取之了知论者，彼等不正确了知一切取。即：虽彼了知爱取、见取、戒禁取，
    而不了知我论取。诸比丘!于如是法、律，虽言对师有净信，但彼不谓达完全也;
    又，虽言对法有净信，但不谓彼已达完全者;于戒虽言圆满成就，不谓彼已达完全
    者;虽言于从同为顺从法者而爱、喜好，但并不表示彼已达完全者。于顺从同法者
 67 虽言爱、喜，其不谓完全达到其故何耶?彼是恶说、恶示、不导致解脱、不资益寂
    静，此法此律非圆满等正觉者所说。
        诸比丘!如来、应供、等正觉者宣称一切取之了知论者。示正确了知一切取，
    即：了知爱取。了知见取、示了知戒禁取、示了知我论取。诸比丘!于如是法、律，
    对师言有净信者，彼可示达完全者;对法言有净信者，彼可谓达完全者;于戒言圆
    满成就者，彼应谓已达完全者；言于顺从同法者，而谓爱、喜者，彼应谓已达完全
    者也。其故何耶?诸比丘!彼是善说、是善示、是导致解脱、资益寂静，示等正觉
    者以如是于法、律也。
        诸比丘!此等四取是以何为缘?以何为集!以何为种?以何为因耶?曰：此等
    四取以渴爱为缘、渴爱为集、渴爱为种、渴爱为因也。诸比丘!又，此渴爱是以何
    为缘?以何为集?以何为种?以何为因耶?曰：渴爱是以受为缘、受为集、受为种、
    受为因也。诸比丘!又，此受是以何为缘?以何为集?以何为种?以何为因耶?曰：
    受是以触为缘、触为集、触为种、触为因也。诸比丘!此触是以何为缘?以何为集?
    以何为种?以何为因耶?曰：触是以六处为缘、六处为集、六处为种、六处为因也。
    复次，诸比丘!此六处是以何为缘?以何为集?以何为种?以何为因耶?曰：六处
    是以名色为缘、名色为集、名色为种、名色为因也。诸比丘!此之名色是以何为缘?
    以何为集?以何为种?以何为因耶?曰：名色是以识为缘、识为集、识为种、识为
    因也。复次，诸比丘!此之识是以何为缘?以何为集?以何为种?以何为因耶?曰：
    识是以行为缘、行为集、行为种、行为因也。诸比丘!此等行是以何为缘?以何为
    集?以何为种?以何为因耶?曰：行是以无明为缘、无明为集、无明为种，无明为
        十一 狮子吼小经                                     八七

        中部经典一                                          八八
    因也。诸比丘!无明已舍、明已生之比丘，以离无明、明生而不取爱取、不取见取、
 68 不取戒禁取、不取我论取。不取者不焦躁，不焦躁者自证般涅槃，知生已尽，梵行
    已立，所作已作，不更受有此存在之状态也。
        世尊如是说已，诸比丘欢喜信受世尊之所说。


(北)一○三 师子吼经

师子吼经

（一○三）因品师子吼经第七(第二小土城诵)
我闻如是。一时。佛游拘楼瘦。在剑磨瑟昙
拘楼都邑。尔时。世尊告诸比丘。此中有第一
沙门。第二．第三．第四沙门。此外更无沙门．梵
志。异道一切空无沙门．梵志。汝等随在众
中。作如是正师子吼。比丘。或有异学来
问汝等。诸贤。汝有何行。有何力。有何智。
令汝等作如是说。此有第一沙门。第二．第
三．第四沙门。此外更无沙门．梵志。异道一
切空无沙门．梵志。汝等随在众中。作如是
正师子吼。比丘。汝等应如是答异学。诸
贤。我世尊有知有见。如来．无所著．等正觉
说四法。因此四法故。令我等作如是说。此
有第一沙门。第二．第三．第四沙门。此外更无
沙门．梵志。异道一切空无沙门．梵志。我等随
在众中。作如是正师子吼。云何为四。诸
贤。我等信尊师．信法．信戒德具足。爱敬同
道。恭恪奉事。诸贤。我世尊有知有见。如
来．无所著．等正觉说此四法。因此四法故。
令我等作如是说。此有第一沙门。第二．第
三．第四沙门。此外更无沙门．梵志。异道一切
空无沙门．梵志。我等随在众中。作如是正
师子吼。比丘。异学或复作是说。诸贤。我等
亦信尊师。谓我尊师也。信法。谓我法也。戒
德具足。谓我戒也。爱敬同道。恭恪奉事。谓我
--------------------------------------------------------------------------------590.3
同道出家及在家者也。诸贤。沙门瞿昙及我
等此二种说。有何胜。有何意。有何差别
耶。比丘。汝等应如是问异学。诸贤。为一
究竟。为众多究竟耶。比丘。若异学如是
答。诸贤。有一究竟。无众多究竟。比丘。汝
等复问异学。诸贤。为有欲者得究竟是
耶。为无欲者得究竟是耶。比丘。若异学如
是答。无欲者得究竟是。非有欲者得究竟
是。比丘。汝等复问异学。诸贤。为有恚者得
究竟是耶。为无恚者得究竟是耶。比丘。
若异学如是答。无恚者得究竟是。非有恚
者得究竟是。比丘。汝等复问异学。诸贤。
为有痴者得究竟是耶。为无痴者得究竟
是耶。比丘。若异学如是答。诸贤。无痴者
得究竟是。非有痴者得究竟是。比丘。汝
等复问异学。诸贤。为有爱．有受者得究竟
是耶。为无爱．无受者得究竟是耶。比丘。
若异学如是答。诸贤。无爱．无受者得究竟
是。非有爱．有受者得究竟是。比丘。汝等复
问异学。诸贤。为无慧．不说慧者得究竟
是耶。为有慧．说慧者得究竟是耶。比丘。
若异学如是答。诸贤。有慧．说慧者得究竟
是。非无慧．不说慧者得究竟是。比丘。汝等
复问异学。诸贤。为有憎．有诤者得究竟是
耶。为无憎．无诤者得究竟是耶。比丘。若
异学如是答。诸贤。无憎．无诤者得究竟是。
非有憎．有诤者得究竟是。比丘。汝等为异
学应如是说。诸贤。是为如汝等说有一
究竟是。非众多究竟是。无欲者得究竟是。
--------------------------------------------------------------------------------591.1
非有欲者得究竟是。无恚者得究竟是。非
有恚者得究竟是。无痴者得究竟是。非有
痴者得究竟是。无爱．无受者得究竟是。非
有爱．有受者得究竟是。有慧．说慧者得究竟
是。非无慧．不说慧者得究竟是。无憎．无诤
者得究竟是。非有憎．有诤者得究竟是。若
有沙门．梵志依无量见。彼一切依猗二见。有
见及无见也。若依有见者。彼便著有见。依
猗有见。猗住有见。憎诤无见。若依无见
者。彼便着无见。依猗无见。猗住无见。憎诤
有见。若有沙门．梵志不知因．不知习．不
知灭．不知尽．不知味．不知患．不知出要
如真者。彼一切有欲．恚．有痴．有爱．有受．无慧．非
说慧．有憎．有诤。彼则不离生老病死。亦不
能脱愁戚啼哭．忧苦懊恼。不得苦边。若有
沙门．梵志于此见知因．知习．知灭．知尽．
知味．知患．知出要如真者。彼一切无欲．无恚．
无痴．无爱．无受．有慧．说慧．无憎．无诤。彼则得
离生老病死。亦能得脱愁戚啼哭．忧苦懊
恼。则得苦边。或有沙门．梵志施设断受。然
不施设断一切受。施设断欲受。不施设断
戒受．见受．我受。所以者何。彼沙门．梵志不知
三处如真。是故彼虽施设断受。然不施设
断一切受。复有沙门．梵志施设断受。然不
施设断一切受。施设断欲受．戒受。不施设
断见受．我受。所以者何。彼沙门．梵志不知
二处如真。是故彼虽施设断受。然不施设
断一切受。复有沙门．梵志施设断受。然不
施设断一切受。施设断欲受．戒受．见受。不
--------------------------------------------------------------------------------591.2
施设断我受。所以者何。彼沙门．梵志不知
一处如真。是故彼虽施设断受。然不施设
断一切受。如是法．律。若信尊师者。彼非正．
非第一。若信法者。亦非正．非第一。若具足
戒德者。亦非正．非第一。若爱敬同道．恭恪
奉事者。亦非正．非第一。若有如来出世。无所
着．等正觉．明行成为．善逝．世间解．无上士．道法
御．天人师。号佛．众祐。彼施设断受。于现法
中施设断一切受。施设断欲受．戒受．见受．我
受。此四受何因何习。从何而生。以何为本。此
四受因无明。习无明。从无明生。以无明为
本。若有比丘无明已尽。明已生者。彼便从
是不复更受欲受．戒受．见受．我受。彼不受已。
则不恐怖。不恐怖已。便断因缘。必般涅槃。
生已尽。梵行已立。所作已办。不更受有。知如
真。如是正法．律。若信尊师者。是正．是第一。
若信法者。是正．是第一。若戒德具足者。是正．
是第一。若爱敬同道．恭恪奉事者。是正．是第
一。诸贤。我等有是行。有是力。有是智。因此
故令我等作如是说。此有第一沙门。第二．
第三．第四沙门。此外更无沙门．梵志。异道一
切空无沙门．梵志。以是故。我等随在众中。
作如是正师子吼。佛说如是。彼诸比丘闻
佛所说。欢喜奉行
师子吼经第七竟(一千六百九十字)

师子吼经


(南)一二 师子吼大经

                                  一二 师子吼大经
      北传 身毛喜竖经(大正藏一七、五九一页。)增阿四二、四、力(大正藏二、七七
      六页。)增阿四八、六(大正藏二、八一一页。)杂阿六八四(大正藏二、一八六页。)
      增阿二三、八(大正藏二、六七0页。) 信解智力经 (大正藏一七、七四七页。)
      本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。
      其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦
      说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、
      少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧
      辩才，不衰退。

                第十二 师子吼大经
        如是我闻。
        一时，世尊住毗舍离城西郊之一丛林。尔时，有离车族之子善星，舍此法、律
    未久，而于毗舍离城中对众作如是言：‘沙门瞿昙无超越人法、无特殊之最上智见。
    沙门瞿昙依推论，推量唯自显出其法。而其法，是为引导其奉者，真正诸苦之灭而
    说。’于是，尊者舍利弗，晨早着衣持钵入毗舍离城行乞。尊者舍利弗闻离车族之子
    善星于毗舍离城之众中作此言--沙门瞿昙无超越人法、无特殊之最上智见。沙门
    瞿昙依推论，推量唯自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。
        如是，尊者舍利弗于毗舍离城行乞，食后从行乞归，诣世尊住处。诣已，敬礼
    世尊坐于一面。坐于一面之尊者舍利佛白世尊曰：‘世尊!离车族之子善星舍此法律
    未久，即于毗舍离城之众中作此言。沙门瞿昙无超越人法、无特殊最上智见。沙门
    瞿昙依推论，推量唯示自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。
        [世尊乃曰：]‘舍利弗!愚人善星，是忿、忿怒而作此语也。舍利弗!彼愚人
        十二 师子吼大经                                     八九

        中部经典一                                          九0
 69 善星‘为诽谤’，彼愚人善星却对如来作称赞也。若彼说：‘其法是为引导其遵奉者，
    真正诸苦之灭而说。’，彼实对如来之称赞也。
        舍利弗!彼即设：‘彼世尊是应供、等正觉者、明行足、善逝、世间解、无上
    士、调御丈夫、天人师、觉者、世尊也。’如是，实愚人善星，于我应不成法1之
    类句，又，舍利弗!言：‘如是彼世尊证验种种神通力，即一为多，即多为一；或
    显、或隐;穿墙越壁，越出无碍犹如行于虚空;出没地中，犹如于水中;行于水上
    水不被破坏，犹如行于平地;趺坐于虚空，犹如飞鸟往来；又彼有如是之大威力大
    威德，以手掌摸日月，以此身之威力征伏而至梵天界。’愚人善生于予不成为法之
    类句。又，舍利弗!即言：‘彼世尊以清净超人之天耳界、听闻远近、天、人之而
    声。’彼愚人善星，于予实不成为法之类句。又，舍利弗!‘彼世尊知其他之有情，
    其他人之心，以知其心，即或贪欲心知为贪欲心、无贪欲心知为无贪欲心，有嗔恚
    心、知为有嗔恚心，无嗔恚心、知为无嗔恚心，愚痴之心、知为患痴之心，无患痴
    之心、知为无患痴之心，或摄心知为摄心，散心知为散心，高广心知为高广心，无
    高广心，知为无高广心，有上心知为有上心，无上心知为无上心，定心知为定心，
    不定心知为不定心，解脱心知为解脱心，不解脱心知为不解脱心。’
        舍利弗!如来有此等如来之十力，具足其力之如来得无上中王之地位，于众中
    作狮子吼、转梵轮。其十者何耶?舍利弗!于此处，如来如实知道理为道理，非理
 70 为非理。舍利弗!如来如实知道理为道理、非理为非理、是如来之如来力也，依其
    力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知
    过去、未来、现在诸业之报，是从其理由及其原因，舍利弗王如来如实知过去、未
    来、现在之因果业报，是从其理由及其原因，是如来之如来力也，依其力如来得无
    上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知导至一切处
    之道。舍利弗!如来如实知导至一切处之道。是如来之如来力也，依其力如来得牛
    王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知非一界种种界世
    间。舍利弗!如来如实知非一界种种界世间，是如来之如来力也，依其力如来得牛
    王之地位，于众中作狮子吼、转梵轮。复次，舍利弗!如来如实知有情之种种意乐。
    舍利弗!如来如实知有情种种意乐，是如来之如来力也，依其力如来得牛王之地位
    ……转梵轮。复次，舍利弗!如来如实知其他有情上下之根性。舍利弗!如来如实
        十二 师子吼大经                                     九一

        中部经典一                                          九二
    知其他有情上下之根性，是如来之如来力也，依其力如来得牛王之地位……转梵轮。
    复次，舍利弗！如来如实知静虑、解脱、三昧、王受之杂染、清净、起出。舍利弗！
    如来如实知静虑、解脱、三昧、王受之杂染、清净、起出，是如来之如来力也，依
    其力如来得牛王之地位……转梵轮。复次，舍利弗!如来忆念种种宿命。即忆念一
    生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、
    千生、百千生，又种种成劫、种种坏劫、种种成坏劫。于其处予有如是名、如是姓、
    如是种族、如是食、如是苦乐之受、如是命终。于其处死、于彼处生，于彼处有如
    是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于彼处死于此处生
    者，如是予忆念一一相，及详细之状态，以俱种种宿命。舍利弗!如来之如是忆念
    种种宿命，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利
    弗!如来以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸
    福、不幸等，各各而随其业。即，此等有情身为恶行。口为恶行，意为恶行，诽谤
 71 圣者，抱着邪见，持邪见业。彼等身坏命终之后，而生恶生、恶趣、堕处、地狱。
    然其他此等之有情身为善行，口为善行，意为善行，不诽谤圣者。抱着正见，正见
    招业。彼等身坏命终之后而生善趣、天界，如是以清净超人之天眼，见有情之生死，
    知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业。舍利弗!如来以清净
    超人之天眼，见有情之生死，知其卑贱、高贵、美丽、丑陋、幸福、不幸等，各随
    其业，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗!
    如来漏尽、无漏、住心解脱、慧解脱，于无漏现法自达、自证、成就无上智。舍利
    弗!如来漏尽、无漏、住心解脱、慧解脱、于现法自达、自证、成就，是如来之如
    来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。
        舍利弗!此等是如来之如来十力也。具足如是之如来得牛王之地位，于众中作
    狮子吼、转梵轮。舍利弗!若有人如是知、如是见者，对予如是言：‘沙门瞿昙无
    超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’舍利
    弗!如是言：彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如
    是彼[确实迅速]，堕于地狱。舍利弗!恰如戒具足、定具足、慧具足之比丘，如于
    现法达智、如是，予曰：‘不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放
    置之物，如是彼[确实迅速]堕地狱。’以说其结果。
        十二 师子吼大经                                     九三

        中部经典一                                          九四
        舍利弗!如来有此等之四无所畏。具足四无所畏如来得牛王之地位，于众中作
    狮子吼……转梵轮。四者何耶?曰：‘汝虽自认为等正觉者，但对此等之法非正觉
    者也。’或沙门、或婆罗门、或天、或魔、或梵天、或其他此世，任何人正诽谤，
 72 予不认如是之相。舍利弗!予不认如是之相，而得安稳、得无畏、得无所畏而住。
    复次[言]：‘汝虽认自见漏尽者，但对此等之漏未灭尽。’或沙门……于此世任何
    之人，虽正诽谤。予不认如是之相。舍利弗!予不认如是之相，而得安稳、得无畏、
    得无所畏而住。又复次若人言：‘虽谓障法却对其耽溺者不能障。’沙门……于此
    世任何人虽正诽谤，予不认如是之相。舍利弗!予不认如是之相而得安稳、得无畏、
    得无所畏而住。若言：‘虽为其目的而说法，却非引导遵法者真正灭苦。’沙门……
    [乃至]……于此世任何人，虽真正诽谤，予不认如是之相。舍利弗!予不认如此
    之相而得安稳、得无畏、得无所畏而住。
        舍利弗！此等之四，即如来之无所畏也。具足此等无所畏之如来得牛王之地位，
    于众中作狮子吼，转梵轮。舍利弗!若有人如是知、如是见，对予言：‘沙门瞿昙
    于超越人法、无特殊最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼若
    不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼[确实迅速]
    堕落地狱。
        舍利弗!此等有八会。八者何耶?曰：‘王族会、婆罗门会、家主会、沙门会、
    四天王会、T十三天会、魔会、梵天会也。’此等谓八会。舍利弗!具足彼四无所
    畏之如来，近此等八会而入也。舍利弗!予实记忆至几百之王族会，曾与其共生、
    共语、共交换论讲之。于其处予起恐畏，予不认如是之相。舍利弗!予不认如是之
    相而得安稳、得无畏、得无所畏而住。舍利弗!予记忆至几百之婆罗门会……乃至
    ……家主会……乃至……沙门会……乃至……四天王会……乃至……三十三天会
    ……乃至……魔会……乃至……梵天会，与其共生，其语、共交换论讲。于其处而
    予起恐怖恐畏，予不认如是之相。舍利弗!予不认如是之相，而得安稳、得无畏、
 73 得无所畏而住。舍利弗!若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法，
    无特殊之最上智见。’如是云者，彼不舍弃其语、不舍弃其心、不舍离其见者，恰
    如持来放置之物，如是彼[确实迅速]堕落地狱。
        舍利弗!此等有四生。四者何耶?卵生、胎生、湿生、化生也。舍利弗!如何
        十二 师子吼大经
                                 九五

        中部经典一                                          九六
    是卵生?有情破其卵壳而生，此谓之卵生。如何是胎生?曰：有情破其密处之膜而
    生，此谓之胎生。如何是湿生?曰：有情于腐鱼、腐尸、腐饼、或于沼泽，于下水
    而生，此谓之湿生。如何是化生?曰：诸天与地狱之众生、或现于人界、或者现于
    堕处。此谓之化生。
        舍利弗!此等为四生也。若有人如是知、如是见。对予言：‘沙门瞿昙无超越
    人法、无特殊之最上智见。云云。’彼不舍弃其语、不舍弃其心、不舍离其见者，
    恰如持来放置之物，如是彼[确实迅速]堕地狱。
        舍利弗!此等有五趣。五者何耶?谓地狱、畜生、饿鬼、人间、天也。舍利弗!
    予知地狱、至地狱之道、至地狱之行路，予知随其行，身坏命终而生于恶生、恶趣、
    堕处、地狱。又，舍利弗!予知畜生、至畜生之道、至畜生之行路，予知其随行，
    身坏命终生于畜生。又，舍利弗!予知饿鬼、至饿鬼之道、至饿鬼之行路，予知随
    其行，身坏命终而生于饿鬼。又，舍利弗!予知人间、至人间之道、至人间之行路，
 74 予知随其行，身坏命终而生人间。又，舍利弗!予如天、至天之道、至天之行路，
    予知随其行，身坏命终而生于善趣天界。又，舍利弗!予知涅槃、至涅槃之道、至
    涅槃之行路，予知随其行，漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自
    达而住。
        舍利弗!于此处，我以如是心知其心。即：‘此人是如是践、如是行、如是进
    行其道。是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后，予以清净超人
    之天眼，见彼身坏命终而生于恶生、恶趣、堕处、地狱，一向受痛烈、酷烈之苦受。
    舍利弗!譬如，于此有炭火之坑，深踰人身，充满炽盛无烟无焰之炭火，而且有人
    受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，彼行至火坑。其时有具眼者，如是
    见彼言：‘此人如是践、如是行、如是进行其道，故到此炭火坑。’其后见彼人陷
    其火坑、受痛烈、酷烈之受。如是，舍利弗!于此一人，予以如是心知其心。即：
    ‘此人如是践、如是行、如是进行其道，是故彼身坏命终而生于恶生、恶趣、堕处、
    地狱。’其后予以清净超人之天眼，见彼身坏命终而生恶生、恶趣、堕处、地狱，
    受痛烈、酷烈之受。
        舍利弗!于此又一人，予以如是心知其心。即：‘此人如是践、如是行、如是
    进行其道，故彼身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终
        十二 师子吼大经                                     九七

        中部经典一                                          九八
    而生于畜生、受痛烈、酷烈之受。舍利弗!譬如，于此有一厕，深踰人身，充满粪
 75 尿，若有人受炎暑之苦，炎暑之脑，疲倦燥渴，而只一向，向厕进行。其时有具眼
    者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到此厕。’而其后见
    彼人陷入其厕，而受痛烈、酷烈之受。如是，舍利弗!于此有人，予以心知其心。
    即：‘此人如是践……如是身坏命终而生于畜生。’其后予以清净超人之天眼，见
    彼身坏命终而生于畜生，受痛烈、酷烈之受。
        舍利弗!予又一人，以如是心知其心。即：‘此人如是践、如是行、如是进行
    其道，故身坏命终而生于饿鬼。’而其后予以清净超人之天眼，见彼如是身坏命终
    而生于饿鬼，多受苦受。舍利弗!譬如于此有一树，生于恶地，枝叶枯悴，阴影疏
    落。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼树进行。其时，有
    具眼者，见彼言：‘此人如是践、如是行、如是进行其道，故到此树。’其后见彼
    如是于树荫，或坐、或卧，多受苦受。如是，舍利弗!于此，予以心知其心。即：
    ‘此人如是践……乃至……身坏……命终……生于饿鬼。’其后予以清净超人之天
    眼，见彼如是身坏命终而生于饿鬼，多受苦受。
 76     舍利弗!又有人，以心知其心。即：‘此人如是践、如是行、如是进行其道，
    是故身坏命终而生于人间。’其后予以清净超人之天眼，见彼身坏命终而生于人间，
    多受乐受。舍利弗!譬如于此有一树生于良地，枝叶繁茂，阴影浓厚。而若有人受
    炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼之树进行。其时有具眼者，见彼如
    是言：‘此人如是践、如是行、如是进行其道，故到彼树。’其后见彼如是于其树
    荫，或坐、或卧，多受乐受。如是，舍利弗!又，予以心知其心。即：‘此人如是
    践……生于人间。’其后以清净超人之天眼，见彼如是身坏命终而生于人间，多受
    乐受。
        舍利弗!予又有一人，以心知其心。即：‘此人如是践、如是行、如是进行其
    道，是故身坏命终而生于善趣、天界。’其后予以清净超人之天眼，见彼身坏命终
    而生于善趣、天界，一向受乐受。舍利弗!譬如有一楼观，其重阁周围善涂、防风，
    闭其门户窗牖坚密，于此之床座铺有长毛之绒毯及白羊毛之褥，以花之装饰挂有羊
    毛之衿，珠妙鹿皮，备有文茵，具有上盖，两侧备有绯枕。若有人受炎暑之苦，炎
    暑之恼、疲倦燥渴，只一向朝彼之楼观进行。其时有具眼者，见彼如是言：‘此人
        十二 师子吼大经                                     九九

        中部经典一                                          一00
    如是践、如是行、如是进行其道，故到彼之楼观。’其后于其楼观，见彼之重阁、
    彼之林座，彼如是或坐、或卧，一向受乐受。如是，舍利弗!予于此一人，以心知
    其心。即：‘此人如是践……身坏命终、生于善趣、天界。’其后予以清净超人之
    天眼，见彼如是身坏命终而生于善趣、天界、一向受乐受。
        舍利弗!予又一人心知其心。即：‘此人如是践、如是行、如是进行其道，故
    漏尽无漏，心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是漏尽无漏、
    心解脱、慧解脱，于现法自知、自证，自达，一向受乐受。舍利弗!譬如于此有一
    莲池，其水澄澈，清冷而皎洁，善筑堤坡，诚可爱乐，其傍有郁苍之丛林。而若有
    人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向其莲池进行。其时有具眼者，
    见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼莲池。’而其后见彼
 77 人，入彼莲池，沐浴，且饮而灭一切之忧、疲、热恼，再出之于丛林中，或坐，或
    卧，而一向受乐受。如是，舍利弗!予于此处一人，以心知其心。即：‘此人如是
    践、如是行、如是进行其道，故其漏尽、无漏、心解脱、慧解脱，于现法自知、自
    证、自达。’其后见彼如是，其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、
    自达，一向受乐受。
        舍利弗!此等实有五趣。若有人如是知、如是见，对予言：‘沙门瞿昙无超越
    人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼不舍弃
    其语、不舍弃其心、不舍离其见，恰如持来放置之物，如是彼[确实迅速]堕落地
    狱。舍利弗!恰如具戒、具足、具慧之比丘，于现法到达真智，予以如是言：不舍
    弃其语，不舍弃其心，不舍离其见，恰如持来放置之物，如是[确实迅速]堕落地
    狱。
        舍利弗!予知行四支具足之梵行时，即予实是苦行者、最上之苦行者。予实是
    贫秽行者、最上之贫秽行者。予实是嫌厌者、最上之嫌厌行者，予实是孤独行者、
    最上之孤独行者。
        舍利弗!于此予有如是苦行，即予裸形2而是不作法者、食后舐手者，不受‘来’
    之请，又不受‘停留’之请、不受赍赠、不受特设、不受特定处之请、不直接受壶口
    皿缘之食者、不受食于门内、不受食于柴薪之间、不受食于杵之间。二人之食时，
    [只由其一人与]亦不受。由妊妇之食不受、有授乳之妇之食不受。与男人3拥抱
        十二 师子吼大经                                     一0一

        中部经典一                                          一0二
    之女食不受。[饥馑4时]，集施之食不受。立于狗近处不受。有蝇之群不受。鱼肉
 78 不食。谷酒、果酒、粥汁、不饮。又予或于一家受食而住一食，或于二家受食，而
    住二食……七家受食而住七食。又予依一施而度日，又依二施而度日……依七施而
    度日。予又一日取一食、或二日取一食……七日取一食。如是予至半月一食，专心
    于定期食之修行。予又唯食野菜、或唯食稷、或唯食糙米、或唯食达多罗5、或唯
    食水草6、或唯食糠、或唯食泡7、或唯食胡麻粉、或唯食草叶、或唯食牛粪。又
    予食森树根野果，或食自然落下之野果。又予着麻、或着麻之混织、或着冢间衣8、
    或着粪扫衣9、或着树皮10、或着细羚羊皮、或着细条羚羊皮之编织、或着吉祥草
    之衣、或着树皮之衣、或着木羊片之衣、或着人发编织、或着马毛之编织衣、或着
    枭羽衣。又予从拔须发行者而取拔须发行、又予常直立行者不坐，常排座、又常蹲
    踞、而精勤常蹲踞、又卧棘刺行者而常卧棘刺床、或予一晚三浴于水中11，如是行
    种种身体之苦行难行。舍利弗!予有如是之苦行。
        舍利弗!于此，又如次予有三贫秽行。即多年积蓄尘垢于予身，自然皮生苔。
    舍利弗!恰如帝因多加树株多年积畜尘埃，自然皮生苔，如是予多年畜积尘垢于予
    身，自然皮生苔。舍利弗!如是予心不生‘噫嘻！予手拂拭尘垢。’又‘或他人手
    拂予拭此尘埃。’舍利弗!如是实予有贫秽行。
        舍利弗！于此予又如次有嫌厌行。舍利弗!即进或退，予甚深注意，而于一滴
    之水，亦唤起予之怜愍心，愿：‘予于小生类之恶道，不得杀。’舍利弗!如是予
    实有嫌厌行。
        舍利弗!于此，予又有如次之孤独行。舍利弗!即予或住于闲林处，若见有牧
 79 牛者、或牧畜着、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、
    由低地至低地、由高地至高地逃行。其故为彼等不见予，又予不见彼等也。舍利弗!
    恰如住闲林之鹿，见人即由森林至森林、由密林至密林、由低地至低地、由高地至
    高地而逃行。如是，舍利弗!予或见牧牛者、或牧畜者、或采草者、或采薪者、或
    樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地之逃行。其
    故为彼等不见予，又予不见彼等。舍利弗!如是予有孤独行。
        舍利弗!予追走母牛，牧牛者行他处[去]时，于牛槛中，四肢匍匐而行，于
    幼乳食犊之粪。而又，舍利弗!予自己粪尿未终之间而食自身之粪尿。舍利弗!如
        十二 师子吼大经                                     一0三

        中部经典一                                          一0四
    是予有大不净食。
        舍利弗!又予入恐怖丛林而住。舍利弗!于其处，于可畏怖之丛林，实使畏怖，
    谓：‘不论何人，末去贪欲者，若彼入丛林，几乎皆身毛竖立。’舍利弗!予于寒
    冷之夜，从降雪之季月前分第八日、后分第八日止12，夜宿露天，昼在丛林。又于
    酷夏最后之月，昼于露天，夜在丛林。舍利弗!如是予此可惊叹，而生未曾闻之偈：
          暑日及寒夜
          独处怖畏森
          裸形无火坐
          默者愿成果
        舍利弗!又予卧于冢间，铺死尸之骸骨为床坐。其时牧童13近之唾予、放尿、
    投尘芥、塞树皮于予耳。予对彼等不起恶心。舍利弗!如是予于舍而住。
 80     舍利弗!或沙门、婆罗门抱如是说、如是见。即：‘依食清净。’彼等言：‘我
    等以枣果度日。’食枣果、食枣果粉、饮枣果浆、造种种枣果而食。舍利弗!予亦
    称唯食一枣果者。舍利弗!汝或生念：‘实其时枣果硕大也。’其实不然。其时，
    虽有之枣果如今日之所见。舍利弗!要唯食一枣果，予之身极衰瘦。其因少食，予
    之肢节恰如阿氏提加[草]14、草节，又如伽罗15草节。又具因少食，予之臀部恰
    如骆驼之足，因少食予之脊柱恰如纺锤之连锁凸凹，因少食予之肋骨如经年堂屋折
    碎之椽。因少食予之眼球深陷眼眶之水光，可见如深洼，予因少食，予眼窝之眼光，
    可见如深洼。因少食又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，
    因少食凋萎皱缩。如是，舍利弗!因如是少食，予之腹皮密着于脊柱时，‘触及予腹
    皮’即触到脊柱，‘触及脊柱’即触得腹皮。因如是少食，予‘行粪或尿’而于其处
    头向前倾倒。舍利弗!又予慰藉身体，以手摩擦肢体，以手掌擦肢体时，因少食，
    予身毛腐蚀，与根皆从身脱落。
        舍利弗!或沙门、婆罗门抱如是说、如是见。即：‘依食有清净’彼等云：‘我
    等以腰豆度日。’……乃至……云：‘我等以胡麻度日。’……乃至……云：‘我
 81 等以粳米粒而度日。’彼等食粳米、食粳米粉、饮粳米浆、造种种粳米而食。舍利
    弗!予亦称认食一粒粳米者。舍利弗!汝或生念：‘实其时有大粳米。’其实不然。
    其时最大粳米，如今日所见也。舍利弗!食一粒粳米，予身极度衰瘦。如是因少食，
        十二 师子吼大经                                     一0五

        中部经典一                                          一0六
    予之肢节恰如阿素帝伽草节，又如伽罗草节。又因少食，予之臀部恰如骆驼足，予
    之脊柱恰如纺锤连锁之凸凹，予之肋骨恰如经年堂屋折碎之椽。又恰于深井之水光
    可见如深洼，如予因少食，予眼窝之眼光，可见如深洼。又恰如取切未热之苦瓠，
    因风热而凋萎皱缩，如是予之头皮，因少食而凋萎皱缩。又如是因少食，予之腹皮
    密着于脊柱，予‘触及腹皮’即触到脊柱，[触及脊柱’即触得腹皮。又因如是少食，
    予‘行粪或尿’而于其处头向前倾倒。舍利弗!如是又予一面慰藉身体以手掌摩擦
    肢体。以手掌摩擦肢体时，因少食，予身毛臭腐与根皆由身脱落。舍利弗!以如是
    行、如是道、如是难行，予以超越人法，未到达特殊最上智见。其为何故，此乃未
    达圣慧也。若达此圣慧，依解脱之圣导而随其行，正引导苦灭也。
        舍利弗!或沙门、婆罗门抱如是说、如是见，即：‘依轮回而有清净。’舍利
 82 弗!于此长远之间、予未尝轮回，未得轮回界。然除净居天外。若轮回净居天者，
    予不再来此世界。舍利弗!又，或沙门、婆罗门抱如是说、如是见，即：‘依生有
    清净’。舍利弗、于此长远之间、予未尝生，M除净居天外。若予生于净居天者，予
    不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依住而有
    清净。’舍利弗!于此长远之间，予未尝有住，然除净居天外。若住于净居天，予
    不再来此世界。舍利弗!或沙门、婆罗门抱如是说、如是见，即：‘依祭祀而有清
    净。’舍利弗!于此长远之间，予未尝祭祀，不可有得，尔时予为真实贵族灌顶王
    或大富婆罗门。又，舍利弗!或沙门、婆罗门抱如是说、如是见，即：‘以火祀而
    有清净。’舍利弗!于此长远之间，予未尝修火祀，尔时予为真实贵族灌顶王或大
    富婆罗门。
        舍利弗!或沙门、婆罗门抱如是说、如是见。即：‘若人年青时其发漆黑，充
    满血气、幸运，于人生之初期者，其时达最上智慧辩才。然若人高龄年老而衰，既
    达人生之终，龄倾达八十岁、九十岁或百岁时，彼之智慧辩才退坏。’然而舍利弗!
    其有不然。舍利弗!予今高龄年老而衰，达人生之终，龄倾既至八十。舍利弗!于
    此予四声闻应有如次，即寿百岁、生百岁，具足最上之忆念、最上之行道、最上之
 83 精进，可达最上智慧辩才。舍利弗!恰如训练有素，乃而熟练之弓术师，以轻矢容
    易射越[棕榈]之阴叶，如是彼等极善忆念、极善行道、有极坚固之精进，如是有
    成就最上智慧辩才。彼等对予反复寻问四念处，由其寻问予为彼等解说，因解说彼
        十二 师子吼大经                                     一0七

        中部经典一                                          一0八
    等依予之解说而忆念。而不再问予，于饮食嚼味之时，粪尿之时，除睡眠疲劳外，
    不得问答。舍利弗!彼如来说法不得尽，彼如来法字句不得尽，又彼如来之问答不
    得尽。故彼等四声闻寿百岁、生百岁、经百岁而死。舍利弗!若汝等置予床而运，
    如来之智慧辩才亦不变。舍利弗!若世有论者，或对人能正确语：‘无碍法之有情
    现于世，为众生利益，为众生幸福，为世间之爱愍，为人天利益幸福者，其对于予
    是正语也。
        尔时，尊者那伽沙蔓罗16立于世尊之背后，以扇扇世尊。尊者那伽萨曼罗乃白
    世尊言：‘可惊叹哉!世尊!未曾有哉！世尊!实闻此法门，予之身毛竖立。世尊!
    此法门为何名耶?’世尊曰：‘是故于此那伽萨曼罗，汝忆持此法门可身毛竖立之法
    门。’
        如是世尊说已。尊者那伽萨曼罗欢喜信受世尊之所说。


(北)佛说身毛喜竖经

佛说身毛喜竖经

佛说身毛喜竖经卷上

        译经三藏朝散大夫试鸿胪卿
        光梵大师赐紫沙门臣惟净等
        奉　诏译
如是我闻。一时世尊在毗舍离国最胜大城
最胜林中。与苾刍众俱。时彼城中有长者子。
名曰善星。舍离佛法。其来未久。以多种缘。谤
佛法僧。而作是言。沙门瞿昙。尚无人中最上
之法。况圣知见最胜所证。入于论难。彼为声
闻。宣说诸法。所求所修。以自辩才及不正智。
而为所证。其所说法。岂能出要尽苦边际
尔时尊者舍利子。于其食时着衣持钵。入毗
舍离大城。次第乞食。闻彼城中善星长者子
以多种缘谤佛法僧。时尊者舍利子。既行乞
已。还复本处。饭食事讫。收摄衣钵。洗双足
已。往诣佛所。头面着地。礼世尊足。退坐一
面。而白佛言。世尊。我于今日。入毗舍离大城
乞食。闻彼城中善星长者子。以多种缘谤佛
--------------------------------------------------------------------------------592.1
法僧。而作是言。沙门瞿昙。尚无人中最上之
法。况圣知见最胜所证入于论难。彼为声闻。
宣说诸法。所求所修。以自辩才及不正智。而
为所证。其所说法。岂能出要尽苦边际。世尊。
彼长者子。舍离佛法。其来未久斯何等故。发
如是言
尔时佛告尊者舍利子言。汝今当知。彼善星
长者子。是大粗恶。覆藏自罪。以覆藏故。谤佛
法僧。乃发是言。舍利子。如汝所闻彼长者子。
出非义语而为诽谤。即作是言。沙门瞿昙。彼
为声闻所说诸法。岂能出要尽苦边际者。汝
当善听。我今为汝略说其事。舍利子。彼长者
子。于我法中不具信种。所有如来应供正等
正觉明行足善逝世间解无上士调御丈夫天
人师佛世尊十号具足。彼长者子。于如是事。
虽知虽见。以不信故。乃发是言。沙门瞿昙。尚
无人中最上之法。况圣知见最胜所证入于
论难。彼为声闻。宣说诸法。所求所修。以自辩
才及不正智。而为所证。由彼心言及彼所见。
相续谤故。速堕地狱。如坠重担。又如声闻苾
刍。戒定慧学。皆悉具足。少用勤力。智获果
证。不以为难。彼堕恶趣。亦复如是
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。于阿兰若处。栖止坐
卧。远离阛阓种种愦闹。人所应用房舍坐卧
诸缘具等。亦悉弃置。彼长者子。于如是事。虽
知虽见。以不信故。乃发是言。而为诽谤。由彼
心言及彼所见。相续谤故。速堕地狱。又舍利
子。彼长者子。于我法中不具信种。所有如来
--------------------------------------------------------------------------------592.2
应供正等正觉。离欲离罪息不善法。有寻有
伺。离生喜乐。证初禅定。彼长者子。于如是事
虽知虽见。以不信故。乃发是言。而为诽谤。由
彼心言及彼所见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。止息寻伺。内外清净。
心一境性。无寻无伺。定生喜乐。证二禅定。彼
长者子。于如是事。虽知虽见。以不信故。乃发
是言。而为诽谤。由彼心言及彼所见。相续谤
故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。离于喜贪。如实正知。
修舍念行。身受妙乐。离于贪想。如圣所观。舍
念之行。离喜妙乐。证三禅定。彼长者子。于如
是事。虽知虽见。以不信故。乃出是言。而为
诽谤。由彼心言及彼所见。相续谤故。速堕地
狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。苦乐悉断。离先所有
悦意恼意二种之法。除苦乐想。舍念清净。证
四禅定。彼长者子。于如是事。虽知虽见。以不
信故。乃发是言而为诽谤。由彼心言及彼所
见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。过诸色想。离想对碍。
于种种想。而不作意。缘无边空。以为行相。
证空无边处定。彼长者子。于如是事。虽知虽
见。以不信故。乃发是言。而为诽谤。由彼心言
及彼所见。相续谤故。速堕地狱。余之所证。九
--------------------------------------------------------------------------------592.3
次第定。亦复如是
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。于处非处以自智力。
悉如实知。如来成就如是智力。彼长者子。于
如是事。虽知虽见。以不信故。乃发是言。而为
诽谤。由彼心言及彼所见。相续谤故。速堕地
狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。一切所行。所至之道。
悉以正智。如实了知如来成就如是智力。彼
长者子。于如是事。虽知虽见。以不信故。乃发
是言。而为诽谤。由彼心言及彼所见。相续谤
故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。于种种界。无数世界。
悉以正智。如实了知。如来成就如是智力。彼
长者子于如是事。虽知虽见。以不信故。乃发
是言。而为诽谤由彼心言及彼所见。相续谤
故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。于诸有情。所有无数
种种信解。悉以正智称量。如实一一了知。如
来成就如是智力。彼长者子。于如是事。虽知
虽见以不信故。乃发是言。而为诽谤。由彼心
言。及彼所见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。于诸有情。差别诸根。
悉以正智称量。如实一一了知。如来成就如
是智力。彼长者子。于如是事。虽知虽见。以不
--------------------------------------------------------------------------------593.1
信故。乃发是言。而为诽谤。由彼心言及彼所
见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。于诸有情。积集诸业。
及其寿量。悉以正智称量。如实一一了知。如
来成就如是智力。彼长者子。于如是事。虽知
虽见以不信故。乃发是言。而为诽谤。由彼心
言及彼所见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。一切禅定。解脱三摩
地。三摩钵底。染净所起。悉以正智。如实了
知。如来成就如是智力。彼长者子。虽知虽见。
以不信故。乃发是言。而为诽谤。由彼心言及
彼所见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。以净天眼过于人眼。
能观世间一切有情生灭好丑。若贵若贱。随
业所受。若诸有情。于身口意。造不善业。毁訾
贤圣。起于邪见。因斯积集邪见业故。身坏命
终。堕在恶趣。生地狱中。若诸有情。于身口
意。造众善业。不毁贤圣。起于正见。因斯积
集正见业故。身坏命终。生于善趣天界之中。
即以天眼及以正智。悉见悉知。如来成就如
是智力。彼长者子。于如是事。虽知虽见。以不
信故。乃发是言。而为诽谤。由彼心言及彼所
见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。种种宿住。随念智力。
所谓能知一生二生三四五生。若十二十。乃
--------------------------------------------------------------------------------593.2
至百生千生百千生。无数百千生。于诸生中。
若成若坏。诸有一切成坏劫事。昔如是姓。如
是名字。如是种族。如是色相。如是饮食。如是
寿量。如是苦乐。此灭彼生。彼灭此生。如是等
事。悉以正智。如实思念。一一了知。如来成就
如是智力。彼长者子。于如是事。虽知虽见。以
不信故。乃发是言。而为诽谤。由彼心言及彼
所见。相续谤故。速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。诸漏已尽。非漏随增。
心善解脱。慧善解脱。于如是法。以自通力。成
就所证。舍利子。如来圆满如是十力。彼长者
子。于如是事。虽知虽见。以不信故。乃发是
言。而为诽谤。由彼心言及彼所见。相续谤故。
速堕地狱
又舍利子。彼长者子。于我法中不具信种。所
有如来应供正等正觉。成就四无所畏而悉
能知圣所行处。于大众中。作师子吼。转大梵
轮。余诸沙门婆罗门。若魔若梵。悉不能转。何
等为四。一者如来应供正等正觉。证一切智。
此法彼法。无所不知。于大众中。作如是言。我
得安乐。无恐无畏。如实了知圣所行处。作师
子吼。转大梵轮。余不能转。我不见有一切沙
门婆罗门及天人魔梵与我等者。二者如来
应供正等正觉。诸漏已尽。于大众中。作如是
言。我得安乐无恐无畏。如实了知圣所行处。
作师子吼。转大梵轮。余不能转。我不见有一
切沙门婆罗门及天人魔梵与我等者。三者
如来应供正等正觉。为随法行诸声闻人。宣
--------------------------------------------------------------------------------593.3
说所修随法所行。如先广说。最上所证。于大
众中。作如是言。我说贪欲是障道法。我得安
乐无恐无畏。如实了知圣所行处。作师子吼。
转大梵轮余不能转。我不见有一切沙门婆
罗门及天人魔梵与我等者。四者如来应供
正等正觉。为诸声闻。说正道法。而能出要。尽
苦边际。于大众中。作如是说。我得安乐无恐
无畏。如实了知圣所行处。作师子吼。转大梵
轮。余不能转。我不见有一切沙门婆罗门及
天人魔梵与我等者。舍利子。如来圆满如是
四无所畏。彼长者子。于如是事。虽知虽见。以
不信故。乃发是言。而为诽谤。由彼心言及彼
所见。相续谤故。速堕地狱
又舍利子。世有八众。何等为八。一刹帝利众。
二婆罗门众。三长者众。四沙门众。五四大王
天众。六忉利天众。七魔众。八梵天众。舍利
子。我昔曾往无数百千刹帝利会中。随彼众
会何等色相。我亦同彼现其形相随彼众会
光明分量。我亦同彼具其光相。彼众或以自
教说法。我亦先当同其所说。然后我说胜彼
之法。我虽如是所说。彼众亦悉不能知解。以
是缘故。彼众疑念。适所说法。为沙门邪。婆
罗门邪。天人魔梵之所说邪。我时复为说最
上法。示教利喜。如其所应。示教利喜已。我于
尔时。隐身不现。我虽如是隐其身相。彼众亦
悉不能知觉。复起疑念。适所隐者。为沙门
邪。婆罗门邪。或天人魔梵邪。舍利子。我时现
自身相。与彼同等。彼众尚犹不能见我。况复
超胜我。时所说最上法者。所谓最胜神通知
--------------------------------------------------------------------------------594.1
见。
又舍利子。我昔曾往无数百千婆罗门会中。
随彼众会何等色相。我亦同彼现其形相。随
彼众会光明分量。我亦同彼具其光相。彼众
或以自教说法。我亦先当同其所说。然后我
说胜彼之法。我虽如是所说。彼众亦悉不能
知解。以是缘故。彼众疑念。适所说法。为沙门
邪。婆罗门邪。天人魔梵之所说邪。我时复为
说最上法。示教利喜。如其所应。示教利喜已。
我于尔时。隐身不现。我虽如是隐其身相。彼
众亦悉不能知觉。复起疑念。适所隐者。为沙
门邪。婆罗门邪。或天人魔梵邪。舍利子。我时
现自身相与彼同等。彼众尚犹不能见我。况
复超胜我。时所说最上法者。所谓最胜神通
知见。余之长者沙门四大王天忉利天及魔
众会。亦复如是
又舍利子。我昔曾往无数百千梵天会中。随
彼众会何等色相。我亦同彼现其形相。随彼
众会光明分量。我亦同彼具其光相。彼众或
以自教说法。我亦先当同其所说。然后我说
胜彼之法。我虽如是所说。彼众亦悉不能知
解。以是缘故。彼众疑念。适所说法。为沙门邪
婆罗门邪。天人魔梵之所说邪。我时复为说
最上法。示教利喜。如其所应。示教利喜已。我
于尔时。隐身不现。我虽如是隐其身相。彼众
亦悉不能知觉。复起疑念。适所隐者。为沙门
邪。婆罗门邪。或天人魔梵邪。舍利子。我时现
自身相与彼同等。彼众尚犹不能见我。况复
超胜我。时所说最上法者。所谓最胜神通知
--------------------------------------------------------------------------------594.2
见。舍利子。彼长者子。于如是事。虽知虽见。
以不信故。乃发是言。而为诽谤。由彼心言及
彼所见。相续谤故。速堕地狱
又舍利子。其有地狱所行之道所趣业因。乃
至有情所受报应。我悉如实一一了知。又复
畜生所行之道所趣业因。乃至有情所受报
应。悉如实知。又复饿鬼所行之道所趣业因。
乃至有情所受报应。悉如实知。所有阿修罗
道。人所行道。天所行道。所趣业因。乃至彼彼
有情所受报应。悉如实知。舍利子。至于涅槃
所行圣道。及涅槃法。乃至有情证涅槃果。悉
如实知。舍利子。彼长者子。于如是事。虽知虽
见。以不信故。乃发是言。而为诽谤。由彼心言
及彼所见。相续谤故。速堕地狱
佛说身毛喜竖经卷上

佛说身毛喜竖经卷中

        译经三藏朝散大夫试鸿胪卿
        光梵大师赐紫沙门臣惟净等
        奉　诏译
复次舍利子。所有地狱之道及地狱因。乃至
有情所受报应。我悉能知。今复少以譬喻略
明斯义。舍利子。譬如世间有大火聚。高等人
量。或踰人量。其火炽盛。后当息灭。烟焰暖
气。而悉销尽。或有一人。于盛夏时炎暑之月。
物景炽然。酷热可畏。其人自远而来。加复疲
困。饥渴所逼。但随道径。诣火灭处。欲求憩
止。其傍有一明目之人。见彼炎热极困苦者
--------------------------------------------------------------------------------594.3
奔驰道径而求憩止。时明目人。窃作是念。彼
大火聚。高等人量。或踰人量。其火方息。非清
凉地。是人往彼。或坐或卧。转增热恼。甚不适
意。必受极苦。作是念时。彼人前往。果如所
念。受极苦恼。舍利子。有一类人。堕地狱者。
亦复如是。彼人若心若意。我悉能知。由其不
知正道所行。身坏命终。堕于恶趣。生地狱中。
甚不适意。受极苦恼。如来以净天眼过于人
眼。谛观斯事。舍利子。是故如来。于地狱道及
地狱因。乃至有情所受报应。而悉能知
又舍利子。彼畜生道及畜生因。乃至有情所
受报应。我悉能知。舍利子。譬如世间有秽恶
聚。高等人量。或踰人量。秽恶之物。周匝充
满。或有一人。于盛夏时炎暑之月。物景炽然。
酷热可畏。其人自远而来。加复疲困。饥渴所
逼。但随道径。诣秽恶处。欲求憩止。其傍有一
明目之人。见彼炎热极困苦者奔驰道径而
求憩止。时明目人。窃作是念。彼秽恶聚。高等
人量。或踰人量。是人往彼。非清凉地。转增热
恼。甚不光泽。不可爱乐。必受极苦。作是念
时。其人前往。或坐或卧。果如所念。甚不光
泽。不可爱乐。舍利子。有一类人。堕畜生者。亦
复如是。彼人若心若意。我悉能知。由其不
知正道所行。身坏命终。堕于恶趣。生畜生中。
甚不光泽。不可爱乐。复不适意。受极苦恼。如
来以净天眼过于人眼谛观斯事。舍利子。是
故如来。于畜生道及畜生因。乃至有情所受
报应。而悉能知
又舍利子。彼饿鬼道及饿鬼因。乃至有情所
--------------------------------------------------------------------------------595.1
受报应。我悉能知。舍利子。譬如有树高等人
量。或踰人量。枯朽干悴。枝叶凋坠。时有一
人。于盛夏时炎暑之月。物景炽然。酷热可畏。
其人自远而来。加复疲困。饥渴所逼。但随道
径诣枯树下欲求憩止。其傍有一明目之人。
见彼人往枯树之下而求憩止。窃作是念。此
人往彼。非清凉地。转受其苦。作是念时。其人
前往。或坐或卧。果如所念。转受其苦。舍利
子。有一类人。堕饿鬼者。亦复如是。彼人若心
若意。我悉能知。由其不知正道所行。身坏命
终。堕于恶趣。生饿鬼中。转受其苦。如来以净
天眼过于人眼。谛观斯事。舍利子。是故如来。
于饿鬼道及饿鬼因。乃至有情所受报应。而
悉能知
又舍利子。彼阿修罗道阿修罗因。乃至有情
所受报应。我悉能知。舍利子。譬如有树蚁聚
其下高等人量。或踰人量。或有一人。于盛夏
时炎暑之月。物景炽然。酷热可畏其人自远
而来。加复疲困。饥渴所逼。但随道径。诣彼树
下。欲求憩止。其傍有一明目之人。见彼人往
蚁树之下而求憩止。窃作是念。此人往彼。非
安隐地。转受其苦。作是念时。其人前往。或坐
或卧。果如所念。转受其苦。舍利子。有一类
人。堕阿修罗趣者。亦复如是。彼人若心若意。
我悉能知。由其不知正道所行。身坏命终。堕
于恶趣。阿修罗中。转受其苦。如来以净天眼
过于人眼。谛观斯事。舍利子。是故如来。于阿
修罗道及阿修罗因。乃至有情所受报应。而
悉能知
--------------------------------------------------------------------------------595.2
又舍利子。所有人道及人趣因。乃至有情所
受报应。我悉能知。舍利子。譬如有树高等人
量。或踰人量。盘根茎干。而悉广大。然其枝
叶。而不相等。或处疏隙。或处郁密。敷荫于
下。亦悉差别或有一人。于盛夏时炎暑之月
物景炽然。酷热可畏。其人自远而来。加复疲
困。饥渴所逼。但随道径。诣彼树下。欲求憩
止。其傍有一明目之人。见彼人往大树之下
而求憩止。窃作是念。此人往彼大树之下。或
坐或卧。亦苦亦乐。间杂所受。作是念时。其人
前往。或坐或卧。果如所念。苦乐杂受。舍利
子。一类有情。生人趣者。亦复如是。彼人若心
若意。我悉能知。由其不知圣所行道。身坏命
终。生人趣中。苦乐杂受。如来以净天眼过于
人眼。谛观斯事。舍利子。是故如来。于彼人
道及人趣因。乃至有情所受报应。而悉能知
又舍利子。所有天道及天趣因。乃至有情所
受报应。我悉能知舍利子。譬如有一高广楼
阁。周匝污墁。重复坚密。中无空隙。户扉窗
牖。而悉扃闭。使彼风日不能侵映。于其中间。
敷设于座。以赤缯帛。而为茵缛。次第增累。厚
十六重。又于其上。覆以白缯。或有一人。于盛
夏时炎暑之月。物景炽然。酷热可畏。其人自
远而来。加复疲困。饥渴所逼。随路而进。欲登
其上。以求憩止。其傍有一明目之人。见彼人
来欲登其上而求憩止。窃作是念。此人若或
登其楼阁。窗户荫闭。茵缛重厚。甚可爱乐。而
复适意。必受其乐。作是念时。其人前往。登于
重阁。或坐或卧。果如所念。受于快乐。舍利
--------------------------------------------------------------------------------595.3
子。有一类人。生天界者亦复如是。彼人若心
若意。我悉能知。由其不知圣所行道。身坏命
终。生于善趣天界之中。适悦快乐。如来以净
天眼过于人眼。谛观斯事。舍利子是故如来。
于彼天道及天趣因。乃至有情所受报应。而
悉能知
又舍利子。所有涅槃圣道及涅槃因。有情所
证涅槃果法。我悉能知。舍利子。譬如世间城
邑不远。有天池沼。方面四等。其水清净。澄湛
可爱。周匝皆是庵摩罗树。赡部之树。颇拏娑
树。婆咩罗树。俱[口*缚]播泥[口*缚]多树。龙须树等。遍
覆四面。触其水者。身支胜益。或有一人。于盛
夏时炎暑之月。物景炽然。酷热可畏。其人自
远而来。加复疲困。饥渴所逼。恒随道路。诣彼
池沼。欲饮其水。沐浴其身。涤除炎热疲困之
苦。其傍有一明目之人。见彼人来诣池沼处。
窃作是念。此人远来。疲困所苦。若诣彼池。饮
其水已。沐浴其身。息除炎热疲困之苦。后当
随意诣树影间。或坐或卧。随其所欲。得安隐
乐。作是念时。彼人前往。果如所念。舍利子。
有一类人证涅槃者。亦复如是。彼人若心若
意。我悉能知。由其履践圣所行道。修涅槃因
得涅槃果。诸漏已尽。非漏随增。心善解脱。慧
善解脱。以自神力。证如是法。如来谛观斯事。
见彼有情。漏尽解脱。证法得乐。我生已尽。梵
行已立。所作已办。不受后有。舍利子是故如
来。于涅槃道及涅槃法。乃至有情证涅槃果。
而悉能知。舍利子。彼长者子。于如是事。虽知
虽见。以不信故。乃发是言。沙门瞿昙。尚无人
--------------------------------------------------------------------------------596.1
中最上之法。况圣知见。最胜所证。入于论难。
彼为声闻。宣说诸法。所求所修。以自辩才及
不正智。而为所证。其所说法。岂能出要。尽苦
边际。舍利子。由彼心言及彼所见相续谤故。
速堕地狱。如坠重担。又如声闻苾刍。戒定
慧学皆悉具足。少用勤力。智获果证。不以为
难。彼堕恶趣。亦复如是
复次舍利子世有一类婆罗门者。作事火法。
计为清净。彼相谓言。某甲某甲。人作事火法。
而得清净。舍利子。彼事火法。极不清净。非我
往昔曾不修习。虽历所修。终无胜利。以无始
来。久远世中。不出生死。而刹帝利婆罗门及
长者等。大族之中。随见所行。求之少分。人中
上法。尚不能得。况圣知见最胜所证。何以故。
彼所计者。于其圣慧。不能了知。复不觉悟。由
于圣慧不觉了故。何能出要尽苦边际。舍利
子。若于圣慧。如实觉了。即能闭三有门。尽生
死道。后不复生
又舍利子。世有一类婆罗门者。以作福施会。
计为清净。彼相谓言。某甲某甲。人作福施会。
而得清净。舍利子。彼福施会。极不清净。非我
往昔曾不修习。虽历所修。终无胜利。以无始
来久远世中不出生死。而刹帝利婆罗门长
者大族。随见所行。多种作法。所谓杀马祀天。
杀人祀天。杀象祀天。杀羊祀天。设法受食。作
无遮会。以众色莲华作清净事。以白莲华作
清净事。以物投火作祀天法。作帝释天法。作
月天法。及出金宝作施会等。如是所修。求之
少分。人中上法。尚不能得。况圣知见最胜所
--------------------------------------------------------------------------------596.2
证。何以故。彼于圣慧。不能了知。复不觉悟。
由于圣慧。不觉了故。何能出要。尽苦边际。舍
利子。若于圣慧。如实觉了。即能闭三有门。尽
生死道。后不复生
又舍利子。世有一类婆罗门者。以自教中所
有咒法。计为清净。彼相谓言。某甲某甲人以
其咒法。而得清净。舍利子。彼咒法者。极不清
净。非我往昔曾不修习。虽历所修。终无胜利。
以无始来久远世中不出生死。而刹帝利婆
罗门长者大族随见所行。求之少分。人中上
法。尚不能得。况圣知见。最胜所。证何以故。
彼于圣慧。不能了知。复不觉悟。由于圣慧。不
觉了故。何能出要。尽苦边际。舍利子。若于
圣慧。如实觉了。即能闭三有门。尽生死道。后
不复生
又舍利子。世有一类婆罗门者。在轮回中。受
生死身。计为清净。彼相谓言。某甲某甲人。在
轮回中。受生死身。而得清净。舍利子。轮回生
死。极不清净。非我往昔不历生死。以无始来
久远世中。不能出离。除五净居天。舍利子。净
居天中。一生彼已。不复还来人间受生。即于
彼天。趣证涅槃。舍利子。未出生死者。求之少
分。人中上法。尚不能得。况圣知见。最胜所
证。何以故。彼所计者。于其圣慧。不能了知。
复不觉悟。由于圣慧。不觉了故。何能出要。尽
苦边际。舍利子若于圣慧。如实觉了。即能闭
三有门。尽生死道后不复生
又舍利子。世有一类婆罗门者。以六趣处。计
为清净。彼相谓言。某甲某甲。人往六趣处。而
--------------------------------------------------------------------------------596.3
得清净舍利子。而彼六趣极不清净。非我往
昔曾所不历。以无始来久远世中。六趣轮转。
除五净居天舍利子。净居天中一生彼已。不
复还来人间受生即于彼天。趣证涅槃。舍利
子。未离诸趣者。求之少分。人中上法。尚不能
得。况圣知见。最胜所证。何以故。彼所计者。
于其圣慧。不能了知。复不觉悟。由于圣慧。不
觉了故。何能出要。尽苦边际。舍利子。若于圣
慧。如实觉了。即能闭三有门尽生死道。后不
复生
又舍利子。世有一类婆罗门者。以所生处。计
为清净。彼相谓言。某甲某甲人。生于某处。而
得清净。舍利子。彼所生处。极不清净。非我往
昔不历所生。以无始来久远世中。不出生死。
除五净居天。舍利子。净居天中。一生彼已。不
复还来人间受生。即于彼天趣证涅槃。舍利
子。未离所生者。求之少分。人中上法。尚不能
得。况圣知见。最胜所证。何以故。彼所计者。
于其圣慧。不能了知。复不觉悟。由于圣慧。不
觉了故。何能出要。尽苦边际舍利子。若于圣
慧。如实觉了。即能闭三有门尽生死道。后不
复生
又舍利子。世有一类婆罗门者。以自种子。计
为清净彼相谓言。某甲某甲人。依自种子。而
得清净。舍利子。彼之种子极不清净。非我往
昔不依种生。以无始来久远世中不出生死。
除五净居天舍利子。净居天中一生彼已。不
复还来人间受生。即于彼天趣证涅槃。舍利
子。未出生死者。求之少分。人中上法尚不能
--------------------------------------------------------------------------------597.1
得况圣知见。最胜所证。何以故。彼所计者。于
其圣慧。不能了知。复不觉悟由于圣慧。不觉
了故何能出要。尽苦边际。舍利子。若于圣慧
如实觉了。即能闭三有门尽生死道。后不复
生
又舍利子。世有一类婆罗门者。作如是言。若
修四种之法。得具足者。是为梵行清净舍利
子。彼修四法。以为梵行。得清净者我悉能知。
我于是中。皆得最上。何等为四。一者彼能修
行。我亦同彼最上修行。二者彼能厌离。我亦
同彼最上厌离。三者彼能苦切逼身。我亦同
彼最上苦切逼身。四者彼能寂静。我亦同彼
最上寂静。舍利子云何同彼最上修行。谓彼
外道。或常举手。我亦同之。或不坐床席。或常
蹲踞。或食秽气粗粝饮食。或不定止一处随
意旋转。或剃发留髭。或卧棘刺之上。或卧版
木之上。或空舍中住。或定住一处。或一日三
浴。乃至种种苦逼其身。我亦一一随彼所行。
是为同彼最上修行。云何同彼最上厌离。舍
利子。谓彼外道。或离服裸形举手受食。我亦
随行。或不受丑面人食。不受颦蹙面人之食。
不食两臼中间之食。不食两杵中间之食。不
食两杖中间之食。不食两壁中间之食。不受
怀妊人食。不受执炮者食。不与二人同一器
食若处。或有乞丐之人在于门首。即不食之
若处。或有犬在门首。亦不食之若处。或有蝇
虫旋复。亦不食之。不受无言人食不受多言
人食。若人言去不受彼食。若人言来不受彼
食。若因诤讼所成之食。而亦不受。或唯受其
--------------------------------------------------------------------------------597.2
一家之食。或复二三至七家食。或一餐一咽。
或复二三至七餐咽。或一日一食。或复二
三。或复七日。或复半月。至于一月乃一食之。
于所食中不食于糗。亦不食饭。不食小豆。不
饮华果所造之酒。不饮米所造酒。不食于肉。
不食乳酪及以酥油。亦不食蜜及蜜所造之
果。或不饮浆。不食多种[火*(十/甲/寸)]炙之食。唯饮洗稻
之水。以为资养。或食秽稻。或食茅草或食棘
树之果。或食生米。或食牛粪。或食树根枝叶
果实。或复专诣旷野之中。采彼多种根茎枝
叶种子等食舍利子。彼如是行。我亦随行。是
为我修最上厌离
佛说身毛喜竖经卷中

佛说身毛喜竖经卷下

        译经三藏朝散大夫试鸿胪卿
        光梵大师赐紫沙门臣惟净等
        奉　诏译
复次舍利子。云何同彼最上苦切逼身。谓我
身支尘土坌污初则微少渐增后积。譬如鼎
讷迦树枝叶。尘坌从微渐增。后积成大。我之
身分亦复如是。舍利子。我虽尘垢坌污增积
然于昼夜未尝念言。呜呼何故今我此身尘
垢所合。谁当为我之所拂除。舍利子。此即是
为同彼最上苦切逼身
又舍利子。云何同彼最上寂静。谓于旷野寂
静之处。坐卧居止。远离喧繁一切愦闹。弃置
--------------------------------------------------------------------------------597.3
所应受用之具。独处闲寂随所应住。舍利子。
我时如是同其所行。或牧牛人。或畜养人。或
采薪人。或治园人。或行路人。是等见已。我即
奔驰极深隐处。勿复令见。譬如野鹿。或见如
上牧放等人。奔深隐处。而远避之。怖彼所见。
我居旷野。远离愦闹亦复如是。此即是为同
彼所行最上寂静。舍利子。虽如是行求之少
分。人中上法。尚不能得。况圣知见。最胜所
证。何以故。彼于圣慧。不能了知。复不觉悟。
由于圣慧。不觉了故。何能出要。尽苦边际。舍
利子。若于圣慧。如实觉了。即能闭三有门。尽
生死道。后不复生
又舍利子。世有一类婆罗门者。作如是言。我
于冬分月。初八夜遇雪飞时。于其旷野孤迥
之所。或近河侧。裸露其身。于深雪中。一向而
卧。过于夜分。如是所行。计为清净。舍利子。
我知是事。亦同彼行。乃于冬分月初八夜。遇
雪飞时。于其旷野孤迥之所。或近河侧。裸露
其身。于深雪中。一向而卧。过于夜分。舍利
子。虽如是行求之少分人中上法。尚不能得。
况圣知见。最胜所证。何以故。彼于圣慧。不能
了知。复不觉悟。由于圣慧。不觉了故。何能出
要。尽苦边际。舍利子。若于圣慧。如实觉了。
即能闭三有门。尽生死道。后不复生
又舍利子。世有一类婆罗门者。作如是言。我
于冬分月初八夜。遇雪飞时。诣于深水。量过
项处。住是水中。经于夜分。如是所行。计为清
净。舍利子。我知是事。亦同彼行。乃于冬分月
初八夜。遇雪飞时。诣于深水量过项处。住是
--------------------------------------------------------------------------------598.1
水中。经于夜分。舍利子。虽如是行。求之少
分。人中上法。尚不能得。况圣知见。最胜所
证。广说乃至。尽生死道。后不复生
又舍利子。世有一类婆罗门者。作如是言。我
当盛夏炎暑之月。酷热可畏。日正中时。住于
沙中。其沙深积。量过于膝。我于尔时。裸露其
身。翘立一足。日光所照。随日而转。如是所
行。计为清净。舍利子。我知是事。亦同彼行。
乃于盛夏炎暑之月。酷热可畏。日正中时。过
于膝量。深沙之中。裸露其身。翘立一足。为日
所照。随日而转。舍利子。是时若男若女。一切
人众。知是事已。咸悉奔诣接踵骈隘。以求瞻
睹。众所评议。我心自调。得其所乐。不念热
恼。不起懈意。舍利子。虽如是行求之少分。人
中上法。尚不能得。况圣知见。最胜所证。广说
乃至。尽生死道。后不复生
又舍利子。世有一类婆罗门者。作如是言。我
以艰苦。而求难所得食。计为清净。舍利子。我
知是时。亦同彼行。何等是为难所求食。谓我
专诣旷野之中群牛聚处。于彼求乞犊子之
乳。随其所得。而用食之。此即是为难所求食。
舍利子。虽如是行求之少分。人中上法。尚不
能得。况圣知见。最胜所证。广说乃至。尽生死
道。后不复生
又舍利子。世有一类婆罗门者。但食其麦。计
为清净。作如是言。若但食麦。如是修行。而得
清净。彼取麦已。或碎其末。或[泳-永+陶]其水。或以
多种治事而食。为其资养。舍利子。我知是事。
亦同彼行。何等是我取麦为食。舍利子。我唯
--------------------------------------------------------------------------------598.2
取其一粒而食。无复加二。后于异时。由食麦
故。身支肥重。或复滋泽。亦我不起是念。复
过其量。取麦食之。亦唯一粒。无复加二。舍利
子。我以一麦食故。而极羸瘦。身分上下。如迦
罗迦鸟及阿娑多鸟。又复足[月*专]枯细。人所恶
观。如驼如羊。其足无异。又于项背。露现
其骨。或窊或凸。犹如累石。高下不等。又如露
地空闲草舍。两面透彻。椓木疏离。中复开敞。
互可窥视。我之两胁。骨节疏露。中复开敞。亦
可互见。又如暑月日光炎炽所曝之水。至夕
有人。于其水中。覆观星宿。极深极远。微微映
现。我之两目。瘦极深远。似有所见。亦复如
是。又如苦瓠。青未成熟。人所断取。而彼枝
叶。寻即萎悴。渐次枯弱。后乃干合。我之身
分。自头至足。亦复如是。初即憔悴。渐次羸
弱。后极消瘦。肌骨相合。舍利子。我初身体。
强自摄持。攀附荆棘。而为倚仗。力所不任。欲
起还坐。支节解散。头颈低垂。劣不能语。其犹
哑羊。我虽如是。而乃坚固。内摄其心。外策其
体。善自调息。复欲举身。还为尘土之所坌污。
以其尘土所积污故。我之身毛。销磨悉尽。舍
利子。彼时周匝城邑聚落。若男若女。而悉奔
驰。竞共瞻睹。咸作是言。苦哉苦哉。沙门瞿
昙。身体销瘦。加复青黑。昔日形貌。妙善端
严。亦有威光。今何隐没。苦切修练。容质若
斯。舍利子。虽如是行。求之少分。人中上法。
尚不能得。况圣知见。最胜所证。广说乃至。尽
生死道。后不复生
又舍利子。世有一类婆罗门者。但食其米。计
--------------------------------------------------------------------------------598.3
为清净。作如是言。若但食米。如是修行。而得
清净。彼取米已。或碎其末。或[泳-永+陶]其水。或以
多种治事而食。为其资养。舍利子。我知是事。
亦同彼行。何等是我取米为食。舍利子。我唯
取其一粒而食。无复加二。后于异时。由食米
故。身支肥重。或复滋泽。我亦不起是念。复过
其量。取米食之。亦唯一粒。无复加二。舍利
子。我当如是修苦行。时有诸人民。来作是言。
昔日形貌。妙善端严。亦有威光。今何隐没。苦
切修练容质若斯。舍利子。虽如是行。求之少
分。人中上法。尚不能得。况圣知见。最胜所
证。广说乃至。尽生死道。后不复生
又舍利子。世有一类婆罗门者。但食其麻。计
为清净。作如是言。若但食麻。如是修行。而得
清净。彼取麻已。或碎其末。或[泳-永+陶]其水。或以
多种治事而食。为其资养。舍利子。我知是事。
亦同彼行。何等是我取麻为食。舍利子。我唯
取其一粒而食。无复加二。后于异时。由食麻
故。身支肥重。或复滋泽。我亦不起是念。复过
其量。取麻食之。亦唯一粒。无复加二。我当如
是修苦行。时有诸人民。来作是言。昔日形貌。
妙善端严。亦有威光。今何隐没。苦切修练。容
质若斯。舍利子。虽如是行。求之少分。人中上
法。尚不能得。况圣知见。最胜所证。广说乃
至。尽生死道。后不复生
又舍利子。世有一类婆罗门者。不食一切。计
为清净。作如是言。若于一切所食之物。悉不
食者。如是修行。而得清净。舍利子。我知是
事。亦同彼行。我于一切所食之物。悉不食之。
--------------------------------------------------------------------------------599.1
由不食故。身极羸瘦。如是广说。苦行修行。乃
至人众。来作是言。苦哉苦哉。沙门瞿昙。仪容
疙瘦。如莽虞鸟。昔日形貌。妙善端严。亦有威
光。今何隐没。苦切修练。容质若斯。舍利子。
我于尔时。窃作是念。世诸沙门婆罗门等。历
诸极苦。加复残毁。逼迫其身。皆为己行。以求
清净我于是中。亦随所行。正使碎身。如其尘
末。都无胜利。乃至过去未来世中。及今现在。
一切沙门婆罗门等。历诸极苦。加复残毁。逼
迫其身。皆为己行。以求清净。我于是中。悉随
所行。正使碎身。如其尘末。都无胜利。我今不
复如是苦切。逼迫其身。彼求人中少分上法。
尚不能得。况圣知见。最胜所证。故知此道非
正觉道。我不复修。舍利子。我时又念。初出家
后。我往释种园中阎浮树下。安详而坐。日影
不转荫覆清凉。我于尔时。离诸欲染不善之
法。有寻有伺。离生喜乐。证初禅定此为正道。
如实觉了。我于处处。勤历诸道。此正道外。无
复余道。而为真实。是故我今宁假如是一切
不食。身体羸瘦。加复疲倦。而自残毁。以取其
道。我今应可随以所食而用食之。作是念时。
有一外道。所奉苦行仙圣。知我之念。来诣我
所。而相谓言。圣者瞿昙。汝之苦行。勿宜退
转。我于身毛孔中。当出威光。助佐于汝。令汝
身支自然滋益。舍利子。我时复作是念。我所
不食。一切之物。国邑聚落。一切人众。咸悉闻
知。沙门瞿昙。苦行修行。一切不食。身体羸
瘦。今时或谓。有苦行仙圣。身出威光。助佐滋
益彼彼人众。岂非以我为妄语邪。故我怖彼
--------------------------------------------------------------------------------599.2
妄语。厌谤仙圣之言。止而不受。舍利子。我时
作是念已。乃渐增广随用食之。或绿豆汁。或
黄豆汁。或赤豆汁。以资其命。如是渐次随用
食故。身力势分渐渐而生。力势生已先诣龙
河。次泥连河到已徐缓。沐浴其身。洁净清凉。
渐次行至。一聚落中。有一女人。名曰善生。即
以乳糜而奉于我。我既食已。乃诣邪[口*缚]悉迦
仙人住处。求吉祥草。得已执持。渐次往诣大
菩提树。到已右绕其树三匝。于彼树下。内外
周布吉祥之草。而为其座。舍利子。我时于上
结加趺坐。端身正念。离诸欲染不善之法。
有寻有伺。离生喜乐。证初禅定。次当止息寻
伺。内心清净。住一境性。无寻无伺。定生喜
乐。证二禅定。次当离于喜贪住舍念行。如实
正知。身受妙乐。如圣所观。舍念之行。离喜妙
乐。证三禅定。次当苦乐。悉断如先。所起悦意
恼意。而悉离着。不苦不乐。舍念清净证四禅
定。舍利子。我时次第。住三摩呬多心。清净洁
白离随烦恼软品之业。安住不动。于初夜分。
如实证得。天眼智明。心善开晓。舍利子。我所
证得。天眼清净。过于人眼。观见世间一切有
情。生灭好丑若贵若贱。随业所受皆如实知。
若诸有情。于身口意。造不善业。毁谤贤圣。起
于邪见。由彼积集邪见业故。身坏命终。堕在
恶趣。生地狱中。若诸有情。于身口意。造众善
业。不谤贤圣。起于正见。由彼积集正见业故。
身坏命终。生于善趣天界之中。我于如是等
事。以净天眼。而悉知见。又舍利子。我时次
第。住三摩呬多心。清净洁白。离随烦恼软品
--------------------------------------------------------------------------------599.3
之业。安住不动。于中夜分。如实证得。宿命智
明。心善开晓。舍利子。我所证得。宿命之智。
能知过去种种之事。所谓一生二生三四五
生。若十二十。乃至百生千生百千生。无数百
千生。如是无数生中。若成若坏成坏劫事。昔
如是姓。如是名字。如是种族。如是色相。如是
饮食。如是寿量。苦乐等事。此灭彼生。彼灭此
生。如是无数种事。我以宿命智力。如实思念。
又舍利子。我时次第住三摩呬多心。清净洁
白。离随烦恼软品之业。安住不动。于后夜分。
如实证得。漏尽智明。心善开晓。次第于其明
星现时。吉祥欢喜。人中大龙。人中师子。人中
大仙。人中勇猛。人中众色莲华。人中白莲华。
人中最上。人中无上善调御者。人中调御士。
于一切处。知所应知。得所应得。觉所应觉。证
所应证。如是一切。于刹那间。起相应心。以如
实智。成正觉道
复次舍利子。我知世间有沙门婆罗门。作如
是言。若人幼少。颜貌光泽。顶发黝润。志气壮
盛。心力具全。年正二十。或过二十。是人能于
正慧。随转修行。若复有人。年寿耆耄。心力衰
微。将欲谢世。是人不能于其正慧随转修行。
舍利子。我今耆耄。年将八十。俯期谢世。譬如
朽故车轮。以杂绳索。而用系缚。强使运转。我
亦如是。舍利子。汝可周行。从国至国。从邑至
邑。观察诸有声闻弟子。于如来身及神通力
胜慧辩才。此之五事。皆悉减少。舍利子。若人
顶以火盆。从国至国。从邑至邑。如是周行。未
足为难。若于胜慧辩才。不令减少。是则为难。
--------------------------------------------------------------------------------600.1
又舍利子。若或有人。虽遇如来大师出世。于
苦法乐法非苦乐法。悉以净心宣说正语。是
人返以为妄失法。舍利子。不应以佛正语为
妄失法。何以故。如来大师。出现世间。于苦乐
法非苦乐法。悉以净心。宣说正语。是无妄失
法。舍利子如贤劫中。有四如来。出现世间。如
是四佛。声闻弟子。次第至今寿命百岁。彼彼
所有念行慧寿。皆悉具足。譬如力士持挽硬
弓端直而射。悉获中的。舍利子。前三如来。声
闻弟子。亦复如是。念行慧寿。皆悉具足。彼彼
皆能于日日中。亲近请问诸法之义。舍利子。
今我法中。声闻弟子。一能请问。而无有载。
又复一闻我说。不能于中审解所说文句义
理。况复末世余诸弟子。若时饮食。嗜着其味。
睡眠疲倦。运动憩止。大小便事。诸所施作。
时悉妨废。舍利子。前之三佛声闻弟子。寿量
长远今寿百岁。极为迅速。舍利子。过百岁时。
胜慧辩才。有所减失。舍利子。彼时声闻弟子。
以如来大师出世所说正语。为妄失法。舍利
子。彼不应以佛说正语而为妄失。何以故。如
来大师出现世间。于苦乐法非苦乐法。悉以
净心所说正语。是无妄失法
尔时会中。有一尊者。名曰龙护。去佛不远。执
孔雀扇。侍佛之侧。时即置扇。前诣佛所。合掌
顶礼。而白佛言。我今得闻此正法已。身毛悚
竖。生大欢喜。世尊。此经何名。我等云何奉
持。佛言龙护。今此正法。名身毛喜竖。如是名
字。汝当受持
佛说是经已。毗舍离国。最胜大城。最胜林中。
--------------------------------------------------------------------------------600.2
诸苾刍众。闻佛所说。欢喜信受
佛说身毛喜竖经卷下

佛说身毛喜竖经


(北)增阿含四二--四经

增阿含四二--四经

（四）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。如来成十种力。得
四无所畏。在大众中能师子吼。云何为十
力。于是。如来是处如实知之。非处如实知
之。复次。如来处所。知他众生因缘处所受
其果报。复次。如来知若干种界．若干种持．若
干种入。如实知之。复次。如来若干种解脱．
无量解脱。如实知之。复次。如来知他众生
智慧多少。如实知之。复次。如来知他众生
心中所念。如实知之。有欲心知有欲心。
无欲心知无欲心。有嗔恚心知有嗔恚
心。无嗔恚心知无嗔恚心。有愚痴心知
有愚痴心。无愚痴心知无愚痴心。有
爱心知有爱心。无爱心知无爱心。有受
心知有受心。无受心知无受心。乱心知
有乱心。无乱心知无乱心。散心知有散
--------------------------------------------------------------------------------776.3
心。无散心知无散心。少心知有少心。
无少心知无少心。广心知有广心。无广
心知无广心。无量心知无量心。有量心知
有量心。如实知之。定心知有定心。无
定心知无定心。解脱心知解脱心。无解脱
心知无解脱心。复次。如来尽知一切所趣
心之道。或一二生．三生．四生．五生．十生．五十
生．百生．千生．亿百千生．无量生．成劫．败劫．无
数成败劫中。我昔生彼处。名是。字是。食如
此之食。受其苦乐。寿命长短。死此生彼。彼
死生此。自忆如是无数宿命之事。复次。如
来知众生生死之趣。以天眼观众生之类。
善色．恶色．善趣．恶趣。随行所种。皆悉知之。
或复众生身．口．意行恶。诽谤贤圣。造邪见
业。身坏命终。生地狱中。或复众生身．口．意行
善。不诽谤贤圣。恒行正见。身坏命终。生善
处天上。是谓名为天眼清净。观众生类所趣
之行。复次。如来有漏尽。成无漏心解脱．智慧
解脱。生死已尽。梵行已立。所作已办。更不
复受有。如实知之。是谓如来有此十力。名
为无著。得四无所畏。在大众中作师子
吼。转于梵轮。云何如来得四无所畏。欲言
如来成等正觉。若有众生。欲言知者。则无
此处。若复有沙门．婆罗门欲来诽谤佛。不
成等正觉者。则无此处。以无此处。则获
安隐。然我今日欲言已尽有漏。设复有沙
门．婆罗门．天．若魔天来欲言未尽有漏者。
则无此处。以无此处。则获安隐。复次。我所
说法。贤圣得出要者。如实尽于苦际。设
--------------------------------------------------------------------------------777.1
有沙门．婆罗门．天．若魔天来欲言未尽苦
际者。无此处。以无此处。则获安隐。复次。我
所说内法者．堕恶趣者。设复有沙门．婆罗
门来欲言非者。则无此处。是谓。比丘。如来
有四无所畏。设有外道异学言。彼沙门瞿
昙。有何等之力。有何无畏。自称无著最尊。
汝等当持此十力往报之。设复外道异学
重作是说。我等亦成就十力。汝等比丘复
当问曰。汝有何十力。是时。外道异学则不
能报也。遂增其惑。所以然者。我终不见
沙门．婆罗门自称言得四无所畏。除如来
者。是故。比丘。当求方便。成十力．四无所畏。
如是。比丘。当作是学。尔时。诸比丘闻佛所
说。欢喜奉行

增阿含四二--四经


(北)增阿含四八--六经

增阿含四八--六经

（六）闻如是。一时。佛在舍卫国祇树给孤独
--------------------------------------------------------------------------------811.2
园。尔时。世尊告诸比丘。我今明晓地狱。亦
知趣地狱之径。亦复知彼地狱众生之本。
设复众生造诸恶不善之行。身坏命终。入地
狱中。我亦知之。又复。比丘。我亦知明晓畜生。
亦知趣畜生之道。亦复知畜生之本。作诸
恶元。生彼者亦悉晓了。我今亦知饿鬼之
道。其有作恶根元者。生饿鬼中。我亦知
之。我今亦知人道向人之趣。其有众生得
人身者。我亦知之。我亦知趣天之道。其有
众生作诸德本。生彼天上。我亦知之。我亦
知涅槃之趣。其有众生有漏尽成无漏。心
解脱．智慧解脱。于现法中而取证果。我
亦知之。比丘当知。我知地狱之趣。以何因
缘而说斯言乎。佛告诸比丘。我今观察众
生心意。所谓此人身坏命终。应入地狱中。然
后时观此人以入地狱中。受苦酸酷考掠
无数。愁忧苦恼不可称记。犹如一大火坑
无有尘烟。设有人来迳趣斯处。又且有目
之士观此人所趣。必当坠火终不虚也。然
复后时观此人以堕火坑。吾所谓人者以
堕火坑。今观察众生心意所念。必入地狱
不疑。如我后时观察此人。以定入地狱。
受苦酸酷不可称记。云何斯人以入地
狱。是谓我观趣地狱众生作诸恶行不善
之业。身坏命终。入地狱中。我悉知之。吾所
说者。正谓此耳。我知畜生之道。亦知趣畜
生者。以何缘本而说此乎。于是。比丘。我观
察众生心中所念。此人身坏命终。生畜生中。
有我后时观察此人。以生畜生中。愁忧
--------------------------------------------------------------------------------811.3
苦恼不可称计。云何斯人以堕畜生中乎。
犹如村落有大圊厕。屎满其中。设有斯人
径趣斯处。有目之士。见斯人来径趣斯处。
此人不久径堕于厕。然后时观此人已堕
于厕。受厄穷困不可称记。云何斯人已
堕于厕。我今观众生类亦复如是。斯人命
终应生畜生中。又复时观已生畜生中。
受苦无量。我今观畜生众生皆悉明了。我
所说者。正谓此耳。我亦知饿鬼众生。饿鬼
之道。其身坏命终。生饿鬼者。我亦知之。其
有众生身坏命终。趣饿鬼之道。我悉知之。
我复于后时观见此众生。以入饿鬼受
苦痛．乐痛。云何斯人以入饿鬼中乎。犹如
大村落侧有一大树。生危崄之处。枝叶凋
落。设有人来。往趣斯处。有目之士遥观
此人。必趣树不疑。复后时观此人。或
坐．或卧。受其苦乐之报。云何斯人以至树
下坐卧乎。今我观众生之类亦复如是。身
坏命终。必趣饿鬼不疑。受其苦乐之报不
可称记。我知饿鬼趣。饿鬼之道。皆悉分
明。我所说者。正谓此耳。我知人道。亦知趣
人道。亦其有造行。身坏命终。生人中者。我
亦知之。于是。比丘。我观众生类心中所念。
此人必当身坏命终。应生人中。我复于后
时观此人已生人中。云何斯人已生人中。
犹如村落侧有一大树。在平正处。多诸
阴凉。若有人直从一道来。有目之士见已
便知之。斯人所趣向。定至此树不疑。我复
于后时观此人。已至此树。受乐无量。云
--------------------------------------------------------------------------------812.1
何斯人得至斯处。此亦如是。我观众生心
意所念亦如是。身坏命终。必生人中不
疑。我复于后时观此人已生人中受乐无
量。我知人趣。亦知趣人之道。今生人中
者。我亦知之。我所说者。正谓此耳。我亦知
天。亦知趣天之道。其有众生作诸功业生
天者。我亦知之。以何因缘而说此乎。我
今观众生之类心中所念。此人必当身坏命
终。生善处天上。然后时观此人身坏命终。
生善处天上。于彼受自然之福。快乐无比。
是谓斯人已生天上。于彼受自然之福。快
乐无比。犹如村落侧有好高广讲堂。雕文
刻镂。悬缯幡盖。香汁洒地。敷好坐具。氍毹
毾[登*毛]。文绣綩綖。若有人直从一道来。有目
之士直从一道来。此人所趣向。定至高广
讲堂必不疑。复于后时观见此人。已到
讲堂上。或坐．或卧。于中受福快乐无比。此
亦如是。吾今观众生类身坏命终。应生善
处天上。于彼受乐快不可计。云何斯人
以生善处天上乎。我知天道。趣天之路乎。
我所说者。正谓此耳。我今知涅槃。亦知涅
槃之道。亦知众生应般涅槃者。或有众生
尽有漏成无漏。心解脱．智慧解脱。现身取
证而自游化。我悉知之。由何因缘而说此
乎。于是。比丘。我观众生类心中所念。此人
尽有漏成无漏。心解脱．智慧解脱。是谓斯
人以尽有漏成无漏。犹如去村落不远
有大池。水极清彻。若有人直从一道来。
有目之士遥见斯人来。知此人必至池水
--------------------------------------------------------------------------------812.2
不疑。又后时观此人已至池水。沐浴澡
洗。除诸秽污。去诸垢坋。在侧而坐。亦不
与人共相诤竞。我今观众生类亦复如是。
尽有漏成无漏。心解脱．智慧解脱。生死已
尽。梵行已立。所作已办。名色知如真。是谓
斯人已至此处。我知涅槃之道。亦知众生
般涅槃者。皆悉知之。如来．至真．等正觉有
此之智．无畏．力具。皆悉成就。如来智无有
量。如来能观过去无限无量不可计事。皆悉
知之。将来现在无限无量皆悉分别。是故。比
丘。当求方便。具足十力．无畏。如是。比丘。
当作是学。尔时。诸比丘闻佛所说。欢喜
奉行

增阿含四八--六经


(北)增阿含二三--八经

增阿含二三--八经

（八）闻如是。一时。佛在毗舍离城外林中
尔时。世尊告诸比丘。我昔未成佛道时。尔
时依彼大畏山而住。是时彼山。其有欲心．
无欲心入中者衣毛皆竖。若复极盛热时。野
马纵横。露其形体而坐。夜便入深林中。若
复极寒之日。风雨交流。昼便入林中。夜便
露坐。我尔时。正能诵一偈。昔所未闻。昔所
未见也
  澹淡夜安　　大畏山中
  露其形体　　是我誓愿
若我至冢间。取彼死人之衣。而覆形体。尔
时。若案吒村人来取木支。着我耳中。或着
鼻中。或有唾者。或有溺者。或以土坌其
身上。然我尔时。终不起意。向彼人民。尔时。
有此护心。尔时。有牦牛之处。设见犊子屎。
便取食之。若无犊子屎者。便取大牛屎食
之。尔时。食此之食。我复作是念。今用食为。
乃可终日不食。时我以生此念。诸天便
来到我所。而作是言。汝今勿复断食。若当
断食者。我当以甘露精气相益。使存其
命。尔时。我复作是念。今以断食。何缘复使
诸天送甘露与我。今身将有虚诈。是时。我
复作是念。今可食麻米之余。尔时。日食一
麻一米。形体劣弱。骸骨相连。顶上生疮。皮
肉自堕。犹如败坏瓠卢。亦不成就我头。
尔时亦复如是。顶上生疮。皮肉自堕。皆由
不食故也。亦如深水之中星宿现中。尔时。
我眼亦复如是。皆由不食故。犹如故车败
--------------------------------------------------------------------------------671.1
坏。我身亦复如是。皆悉败毁不可承顺。亦
如骆驼脚迹。两尻亦复如是。若我以手按
摩腹时。便值脊骨。若按脊时。复值腹皮。
身体羸弱者。皆由不食故。我尔时。复以一
麻一米。以此为食。竟无所益。亦复不得上
尊之法。若我意中欲大小便者。即便倒地
不能自起居。是时。诸天见已。便作是说。此
沙门瞿昙以取灭度。或复有诸天。而作是
说。此沙门未命终。今必命终。或复有诸天。
而作是说。此沙门亦非命终。此沙门实是阿
罗汉。夫罗汉之法有此苦行。我尔时。犹有神
识。知外来机趣。时。我复作是念。今可入无
息禅中。便入无息禅中。数出入息。我今以
数出入息。觉知有气从耳中出。是时风
声如似雷鸣。尔时。复作是念。我今闭口
塞耳。使息不出。息以不出。是时内气便
从手脚中出。正使气不得从耳．鼻．口
出。尔时内声如似雷吼。我尔时亦复如是。是
时神识犹随身回。是时。复作是念。我宜更
入无息禅中。是时。尽塞诸孔之息。我以塞
诸出入息。是时。便患头额痛。如似有人以
钻钻头。我亦如是极苦头痛。尔时。我故有
神识。尔时我复作是念。我今更可坐禅。息气
不得出入。尔时。我便塞出入息。是时诸息
尽集腹中。尔时。息转时极为少类。犹如屠
牛之家。以刀杀牛。我亦如是。极患苦痛。亦
如两健人共执一劣人于火上炙。极患
疼痛不可堪忍。我亦如是。此苦疼痛不
可具陈。尔时。我犹有神识存。当我尔时坐
--------------------------------------------------------------------------------671.2
禅之日。形体不作人色。其中有人见已。而
作是说。此沙门颜色极黑。有人见已。而作
是说。此沙门颜色似终。比丘当知。我六年
之中作此苦行。不得上尊之法。尔时。我作
是念。今日可食一果。尔时我便食一果。当
我食一果之日。身形萎弱不能自起居。如
年百二十。骨节离散不能扶持。比丘当知。
尔时一果者。如似今日小枣耳。尔时。我复作
是念。非我成道之本。故当更有余道。尔时。
我复作是念。我自忆昔日。在父王树下无
淫．无欲。除去恶不善法。游于初禅。无觉．
无观。游于二禅。念清净无有众想。游于
三禅。无复苦乐。意念清净。游于四禅。此或
能是道。我今当求此道。我六年之中勤苦求
道而不克获。或卧荆棘之上。或卧板木铁
钉之上。或悬鸟身体远地。两脚在上而头
首向地。或交脚[跳-兆+存]踞。或养长须发未曾
揃除。或日暴火炙。或盛冬坐冰。身体没
水。或寂寞不语。或时一食。或时二食。或时
三食．四食。乃至七食。或食菜果。或食稻麻。
或食草根。或食木实。或食花香。或食种种
果蓏。或时[仁-二+果]形。或时着弊坏之衣。或着莎
草之衣。或着毛毳之衣。或时以人发覆形。
或时养发。或时取他发益戴。如是。比丘。吾
昔苦行乃至于斯。然不获四法之本。云何
为四。所谓贤圣戒律难晓难知。贤圣智慧
难晓难知。贤圣解脱难晓难知。贤圣三
昧难晓难知。是谓。比丘。有此四法。吾昔苦
行不获此要。尔时。我复作是念。吾今要当
--------------------------------------------------------------------------------671.3
求无上之道。何者是无上之道。所谓向四
法是也。贤圣戒律．贤圣三昧．贤圣智慧．贤
圣解脱。尔时。我复作是念。不可以此羸劣
之体。求于上尊之道。多少食精微之气。长
育身体。气力炽盛。然后得修行道。当食精
微之气。时五比丘舍我还退。此沙门瞿昙性
行错乱。以舍真法而就邪业。当我尔时。即
从坐起。东向经行。是时。我复作是念。过去
久远恒沙诸佛。成道之处为在何所。是时。虚
空神天住在上。而语我曰。贤士当知。过去
恒沙诸佛世尊。坐于道树清凉荫下而得
成佛。时。我复作是念。为坐何处得成佛
道。坐耶。立耶。是时。诸天复来告我。而作是
说。过去恒沙诸佛世尊。坐于草蓐。然后成
佛。是时。去我不远。有吉祥梵志在侧刈
草。即往至彼。问。汝是何人。为名何等。为
有姓耶。梵志报曰。我名吉祥。其姓弗星。我
尔时语彼人曰。善哉。善哉。如是姓字。世之
希有。姓名不虚。必成其号。当使现世吉无
不利。生．老．病．死。永使除尽。汝姓弗星。与我
共同。吾今欲所求。见惠少草。吉祥问
曰。瞿昙。今日用斯草为。尔时。我报吉祥曰。
吾欲敷树王下求于四法。云何为四。所谓贤
圣戒律．贤圣三昧．贤圣智慧．贤圣解脱。比丘
当知。尔时。吉祥躬自执草诣树王所。吾即
坐其上。正身正意。结加趺坐。计念在前。尔
时。贪欲意解。除诸恶法。有觉．有观。游志初
禅。有觉．有观除尽。游志二．三禅。护念清净。
忧喜除尽。游志四禅。我尔时以清净之心。
--------------------------------------------------------------------------------672.1
除诸结使。得无所畏。自识宿命无数来变。
我便自忆无数世事。或一生．二生．三．四．五生．
十生．二十．三十．四十．五十．百生．千生．百千万
生．成劫．败劫．无数成劫．无数败劫．无数成败
之劫。我曾死此生彼。从彼命终而来生此。
无其本末因缘所从。忆如此无数世事。我
复以天眼清净无瑕秽。观众生类生者．终
者。善趣．善色。恶趣．恶色。若好．若丑。随其行
本。皆悉知之。或有众生身修恶行。口修恶
行。意修恶行。诽谤贤圣。造邪业本。与邪
见相应。身坏命终。生地狱中。或有众生之
类。身．口．意行善。不诽谤贤圣。与正见相
应。身坏命终。生于人间。是谓此众生身．口．意
行无有邪业。我以三昧之心清净无瑕秽。
有漏尽。成无漏心解脱．智慧解脱。生死已尽。
梵行已立。所作已办。更不复受胎。如实知
之。即成无上正真之道。若使比丘。或有沙
门．婆罗门明了诸趣。然此趣无本吾昔未
始不行。除一净居天上不来此世。或复沙
门．婆罗门当可所生之处。然我不生者。则
非其宜。已生净居天。不复来此世间。卿
等以得贤圣戒律。我亦得之。贤圣三昧。卿等
亦得。我亦得之。贤圣智慧。卿等亦得。我亦得
之。贤圣解脱。卿等亦得。我亦得之。贤圣解
脱知见。卿等亦得。我亦得之。以断胞胎之
根。生死永尽。更不复受胞胎。是故。诸比丘。
当求方便。成就四法。所以然者。若比丘
得此四法者。成道不难。如我今日成无上
正真之道。皆由四法而得成果。如是。诸比
--------------------------------------------------------------------------------672.2
丘。当作是学。尔时。诸比丘闻佛所说。欢喜
奉行

增阿含二三--八经


(北)杂含二六--六八四经

杂阿含二六--六八四经

（六八四）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。世尊告诸比丘。若比丘于色
生厌．离欲．灭尽．不起．解脱。是名阿罗诃三
藐三佛陀。受．想．行．识亦如是说。若复比丘
--------------------------------------------------------------------------------186.3
于色生厌．离欲．不起．解脱者。是名阿罗汉
慧解脱。受．想．行．识亦如是说。诸比丘。如来
应等正觉．阿罗汉慧解脱有何种种别异。诸
比丘白佛。世尊是法根．法眼．法依。唯愿为
说。诸比丘闻已。当受奉行。佛告比丘。谛听。
善思。当为汝说。如来．应．等正觉者。先未闻
法。能自觉知。现法身知。得三菩提。于未来
世能说正法。觉诸声闻。所谓四念处．四正
断．四如意足．五根．五力．七觉分．八圣道分。
是名如来．应．等正觉。所未得法能得。未制
梵行能制。能善知道．善说道。为众将导。然
后声闻成就随法随道。乐奉大师教诫．教
授。善于正法。是名如来应等正觉．阿罗汉
慧解脱种种别异。复次。五学力．如来十力。何
等为学力。谓信力．精进力．念力．定力．慧力。
何等为如来十力。谓如来处非处如实知。是
名如来初力。若成就此力者。如来．应．等正
觉得先佛最胜处智。转于梵轮。于大众中
能师子吼而吼。复次。如来于过去．未来．现在
业法。受因事报如实知。是名第二如来力。
如来．应．等正觉成就此力。得先佛最胜处。
能转梵轮。于大众中作师子吼而吼。复次。
如来．应．等正觉禅解脱。三昧正受。染恶清净。
处净如实知。是名如来第三力。若此力成就。
如来．应．等正觉得先佛最胜处智。能转梵
轮。于大众中师子吼而吼。复次。如来知众
生种种诸根差别如实知。是名如来第四力。
若成就此力。如来．应．等正觉得先佛最胜处
智。能转梵轮。于大众中师子吼而吼。复次。
--------------------------------------------------------------------------------187.1
如来悉知众生种种意解如实知。是名第
五如来力。若此力成就。如来．应．等正觉得
先佛最胜处智。能转梵轮。于大众中师子
吼而吼。复次。如来悉知世间众生种种诸界
如实知。是名第六如来力。若于此力成就。
如来．应．等正觉得先佛最胜处智。能转梵
轮。于大众中师子吼而吼。复次。如来于一
切至处道如实知。是名第七如来力。若此
力成就。如来．应．等正觉得先佛最胜处智。
能转梵轮。于大众中师子吼而吼。复次。如
来于过去宿命种种事忆念。从一生至百
千生。从一劫至百千劫。我尔时于彼生
如是族．如是姓．如是名．如是食．如是苦乐
觉．如是长寿．如是久住．如是寿分齐。我于
彼处死此处生。彼处生．此处死。如是行．如
是因．如是方。宿命所更悉如实知。是名第
八如来力。若此力成就。如来．应．等正觉得先
佛最胜处智。能转梵轮。于大众中师子吼
而吼。复次。如来以天眼净过于人眼。见众
生死时．生时。妙色．恶色．下色．上色。向于恶
趣．向于善趣．随业法受悉如实知。此众生
身恶业成就。口．意恶业成就。谤毁贤圣。受
邪见业。以是因缘。身坏命终。堕恶趣。生地
狱中。此众生身善行。口．意善行。不谤贤圣。
正见业法受。彼因彼缘。身坏命终。生善趣
天上悉如实知。是名第九如来力。若此力成
就。如来．应．等正觉得先佛最胜处智。能转
梵轮。于大众中师子吼而吼。复次。如来诸
漏已尽。无漏心解脱．慧解脱。现法自知身作
--------------------------------------------------------------------------------187.2
证。我生已尽。梵行已立。所作已作。自知不
受后有。是名第十如来力。若此力成就。如
来．应．等正觉得先佛最胜处智。能转梵轮。
于大众中师子吼而吼。如此十力。唯如来
成就。是名如来与声闻种种差别。佛说此
经已。诸比丘闻佛所说。欢喜奉行

杂阿含二六--六八四经


(北)佛说信解智力经

佛说信解智力经

佛说信解智力经

        西天译经三藏朝奉大夫试光禄卿
        明教大师臣法贤奉　诏译
如是我闻。一时佛在舍卫国祇树给孤独园。
与大苾刍众俱。尔时佛告诸苾刍言。苾刍汝
等当知。所有信解力法。此法能证真实之理。
即是如来无所畏法。唯佛能知。苾刍或有声
闻。作如是言。我于此信解力法。如实了知。精
进不虚。离诸尘垢。又复而言。我能善说。我善
调伏。我当说法。今正是时。是为最胜。令他依
--------------------------------------------------------------------------------747.2
止。如是真实。应当修学。应当勤行。又复而
言。当如是知。如是之法。最尊最上。无有等
等。当如是见如是闻如是觉如是知。佛告苾
刍。汝等当知。所有声闻。作是言者。是即虚
妄。非如是见。非如是闻。非如是觉。非如是
知。何以故。此法即是诸佛真理。唯佛能解。不
共声闻之法
佛告苾刍。信解法者。所谓如来五力十力。何
等为五。一者信力。二者进力。三者念力。四者
定力。五者慧力。信解之法。具此五力。又复如
来应供正等正觉。具足如来十力。是能了知
佛无上处。又复于大众中。作师子吼。善为众
生转妙法轮。云何名为如来十力。所谓于处
非处。如实了知。而处非处。若如实知。是为如
来第一智力。而此智力。若诸如来应供正等
正觉。具足智力。乃能了知佛无上处。于大众
中。作师子吼。善为众生转妙法轮
又复如来智力。于过现未来诸法行业因缘
果报。皆如实知。如是如来。于过现未来诸法
行业因缘果报。如实知已。是为如来第二智
力。而此智力。若诸如来应供正等正觉。具足
智力。乃能了知佛无上处。于大众中。作师子
吼。善为众生转妙法轮
复次如来。于禅定解脱三摩地三摩钵底乃
至烦恼业苦。皆悉清净。如实了知。如是如来。
于禅定解脱三摩地三摩钵底乃至烦恼业
苦。皆悉清净。如实知已。是为如来第三智力。
而此智力。若诸如来应供正等正觉。具足智
力。乃能了知佛无上处。于大众中。作师子吼。
--------------------------------------------------------------------------------747.3
善为众生转妙法轮
复次如来。于诸众生。种种根行。皆如实知。如
是如来。于诸众生种种根行。如实知已。是为
如来第四智力。而此智力。若诸如来应供正
等正觉。具足智力。乃能了知佛无上处。于大
众中。作师子吼。善为众生转妙法轮
复次如来。于诸众生种种信解。皆如实知。如
是如来。于诸众生种种信解。如实知已。是为
如来第五智力。而此智力。若诸如来应供正
等正觉。具足智力。乃能了知佛无上处。于大
众中。作师子吼。善为众生转妙法轮
复次如来。于种种界趣。皆如实知。如是如来。
于种种界趣。如实知已。是为如来第六智力。
而此智力。若诸如来应供正等正觉。具足智
力。乃能了知佛无上处。于大众中。作师子吼。
善为众生转妙法轮
复次如来。于诸众生所乐欲性。皆如实知。如
是如来。于诸众生所乐欲性。如实知已。是为
如来第七智力。而此智力。若诸如来应供正
等正觉。具足智力。乃能了知佛无上处。于大
众中。作师子吼。善为众生转妙法轮
复次如来。思念过去无边行法。所谓一生十
生百生千生及百千生。乃至无量无边增劫
减劫。如是生数劫数。所有众生名字族姓。饮
食苦乐。寿量长短。或复久住。死此生彼。死彼
生此。如是体相业用。无量无边。过去等事。悉
能思念。如是如来。于彼过去无边行法。所谓
一生十生百生千生及百千生。乃至无量无
边增劫减劫。如是生数劫数。所有众生名字
--------------------------------------------------------------------------------748.1
族姓。饮食苦乐。寿量长短。或复久住。死此生
彼。死彼生此。如是体相业用。无量无边。过去
等事。如实知已。是为如来第八智力。而此智
力。若诸如来应供正等正觉。具足智力。乃能
了知佛无上处。于大众中。作师子吼。善为众
生转妙法轮
复次如来。以清净天眼过于肉眼。观见世间
一切众生生灭好丑贵贱上下善趣恶趣所作
之业。乃至众生具身口意诸不善业。毁谤贤
圣。而复邪见。作不善业。行不善法。皆是邪因
所起。由此邪因缘故。命终之后。堕于恶趣。受
地狱苦。又复众生。以身口意行十善业。不谤
贤圣。起于正见。作诸善业。行诸善法。皆是正
因所起。由此正见因缘故。命终之后。生于天
界。而为天人。如是等法。皆如实知。如是如
来。以清净天眼过于肉眼。观见世间一切众
生生灭好丑贵贱上下善趣恶趣及所作业。
乃至众生具身口意诸不善业。谤诸贤圣起
于邪见造不善业行不善法。由此邪见
因缘故。命终之后。堕于恶趣。受地狱苦。又复
众生。以身口意行十善业。不谤贤圣。起于正
见。作诸善业。行诸善法。由此正见因缘故。
命终之后。生于天界。而为天人。是为如来
第九智力。而此智力。若诸如来应供正等正
觉。具此智力。乃能了知佛无上处。于大众中
作师子吼。善为众生转妙法轮
复次如来。尽诸漏法。无漏解脱。智慧解脱。以
自神通。了一切法。我生已尽。梵行已立。所作
已办。不受后有。如是等事。皆如实知。如是如
--------------------------------------------------------------------------------748.2
来。尽诸漏法。无漏解脱。智慧解脱。以自神
通。了一切法。我生已尽。梵行已立。所作已
办。不受后有。如实知已是为如来第十智力。
而此智力。若诸如来应供正等正觉。具此智
力。乃能了知佛无上处。于大众中。作师子吼。
善为众生转妙法轮
尔时佛告诸苾刍。是彼如来处非处力。若有
问言。于处非处云何如来所有智力。皆悉见
闻觉知。乃至成等正觉。如是问者。当为实答。
又复所有一切众生。自业智力。云何如来以
业智力。皆悉见闻觉知。乃至成等正觉。若有
问者。当为实答。又复所有禅定解脱三摩地
三摩钵底。云何如来以禅定智力。皆悉见闻
觉知。乃至成等正觉。若有问者。当为实答。又
复所有一切众生。种种根性智力。云何如来
以根性智力。皆悉见闻觉知。乃至成等正
觉。若有问者。当为实答。又复所有一切众生。
种种信解智力。云何如来以信解智力。皆悉
见闻觉知。乃至成等正觉。若有问者。当为实
答。又复所有一切众生。种种界智力。云何如
来以界智力。皆悉见闻觉知。乃至成等正觉。
若有问者。当为实答。又复所有一切众生。乐
欲智力。云何如来。以乐欲智力。皆悉见闻觉
知。乃至成等正觉。若有问者。当为实答。又复
所有过去思念智力。云何如来。以思念智力。
皆悉见闻觉知。乃至成等正觉。若有问者。当
为实答。又复所有一切众生生灭等法。云何
如来以天眼智力。皆悉见闻觉知。乃至成等
正觉。若有问者。当为实答。又复所有漏尽智
--------------------------------------------------------------------------------748.3
力。云何如来。以漏尽智力。皆悉见闻觉知。乃
至成等正觉若有问者。当为实答。复告诸苾
刍。此处非处智力。我但为彼等持者说。而不
为彼非等持者之所宣说。又此业智力。我但
为彼等持者说。而不为彼非等持者之所宣
说。又此禅定解脱三摩地三摩钵底智力。我
但为彼等持者说。而不为彼非等持者之所
宣说。又此一切众生种种根智力。我但为彼
等持者说。而不为彼非等持者之所宣说。又
此一切众生种种信解智力。我但为彼等持
者说。而不为彼非等持者之所宣说。又此一
切众生种种界智力。我但为彼等持者说。而
不为彼非等持者之所宣说。又此一切众生
乐欲智力。我但为彼等持者说。而不为彼
非等持者之所宣说。又此宿命智力。我但
为彼等持者说。而不为彼非等持者之所宣
说。又此天眼智力。我但为彼等持者说。而不
为彼非等持者之所宣说。又此漏尽智力。我
但为彼等持者说。而不为彼非等持者之所
宣说
佛告苾刍。等持者是正道。非等持者是非
道。是故汝等。咸应当知。佛说此经已。彼诸苾
刍。闻佛所说。信受奉行
佛说信解智力经

佛说信解智力经


(南)一三 苦蕴大经

                                  一三 苦蕴大经
      北传 中阿九九、苦阴经(大正藏一、五八七页。)苦阴经(大正藏一、八四页。)
      增阿一二、九、苦除(大正藏二、六0四页。)
      本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、
      受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大
      的差别，对于欲、色、受、其各各之味、患，出离等之说明。

                第十三 苦蕴大经
        如是我闻。
        一时，世尊往舍卫城只陀林给孤独园。尔时，众多比丘晨早着衣，执持衣钵，
    而于舍卫城行乞。时，彼等比丘作是念：‘往舍卫城行乞尚早，不如我等今往彼外道
 84 园。’于是，彼等比丘往外道园。诣已，与彼等外道问讯，交谈友谊亲睦之语而坐一
    面。于一面坐时，彼等外道言诸比丘曰：‘诸贤!沙门瞿昙对饮而施智，我等亦对饮
    而施智。诸贤!沙门瞿昙对色而施智，我等亦对色而施智。诸贤!沙门瞿昙对受而
    施智，我等亦对受而施智。若然，诸贤!对施法说教，沙门瞿昙与我等之间有如何
    区别?有如何趋向?有如何差异耶?’于此，彼等比丘对彼等外道之说，不欢受亦不
    反驳。不欢受亦不反驳，从座起立而去，念：‘我等至世尊处，以知此说之意义。’
        如是，彼等比丘于舍卫城行乞。食后，由行乞而归，诣世尊住处。诣已，敬礼
    世尊而坐于一面。坐于一面之彼等比丘白世尊：‘世尊!我等晨早着衣，执持衣钵，
    而于舍卫城行乞。时，我等作是念：‘往舍卫城行乞尚早，不如我等今往外道园。’
        十三 苦蕴大经                                       一0九

        中部经典一                                          一一0
    如是，世尊!我等往外道园。往而与彼等外道问讯，交谈友谊亲睦之语而坐一面。
    于一面坐时，彼等外道对我等言：‘诸贤!沙门瞿昙对欲施智，我等亦对欲施智。
 85 诸贤!沙门瞿昙对色施智，我等亦对色施智。沙门瞿昙对受施智，我等亦对受施智。
    若然，诸贤!对施法说教，沙门瞿昙与我等之间有如何区别?有如何趣向?有如何
    差别耶?’世尊!于此，我等不欢受亦不反驳彼等外道之说。不欢受亦不反驳，从
    座起立而去，则念：‘我等至世尊处，以知彼说之意义。’’
        世尊曰：‘诸比丘!对如是说之外道，应如是问之：‘贤者!如何是欲味、欲患、
    欲之出离?如何是色味、色患、色之出离?如何是受味、受患、受之出离?’如是
    问者，外道即不能解说，而更陷于迷惑。其何故耶?此非属彼等之能力范围。诸比
    丘!予于诸天之世界、魔之世界、梵天之世界，及沙门、婆罗门之世界，人、天之
    世界，如来又如来声闻，又除从此所开者，不见一人对此问题有满足之解答。
        诸比丘!云何是欲味?曰：此等有五种欲分，五者：[一]依眼识色，对色而
    有所欲、所爱、所好：对所受诸相而欲着，以怂其情者也。[二]，依耳识声，对声
    而有所欲、所爱、所好：对所爱诸相而欲着，以怂其情者也。[三]依鼻识香，对香
    而有所欲、所爱、所好：对所爱诸相而欲着，以怂其情者也。[四]依舌识味，对味
    而有所欲、所爱、所好;对所受诸相而欲着，以怂其情者也。[五]依身识触，对触
    而有所欲、所爱、所好;对所受诸相而欲着，以怂其情者也。诸比丘!此等是五种
    欲分。缘此等五种欲分而生喜乐，是欲味也。
        诸比丘!云何是欲患?曰：于此，善男子，为种种技艺，即：印算1、算术、
    目算2、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑之苦
    及虻、蚊、风、热、蛇等触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以
 86 欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘!若人如是行动、努
    力、奋斗，彼善男子不得财物者，彼生愁、哀、悲、槌胸哭泣堕入愚痴，即：‘予
    之努力归于徒劳，予之奋斗终无结果。’诸比丘!此是苦患，为现实之苦蕴也。以
    欲为因，以欲为缘，以欲为源，要之，其因属欲者也。若如是活动、努力、奋斗，
    彼善男子若得其财物者，彼为守护其财物而受忧苦，即：‘予之财物不被王夺、不
    被盗夺、不被火烧、不被水流、不被所爱之后嗣所取者!’如是其守护监视此等财
    物，或者被王夺、被盗夺、被火烧、被水流、被非所爱之后嗣取去，其时，彼生愁、
        十三 苦蕴大经                                        一一一

        中部经典一                                           一一二
    疲、悲，槌胸哭泣以生愚痴，即：‘予之所有财物，于今皆无矣!’诸比丘!此是
    欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。
    诸比丘!更又以欲为因，以欲为缘，以欲为源。依属欲之因，诸王与诸王争，王族
    与王族争，婆罗门与婆罗门争，家主与家主争，母与子争，子与母争，父与子争，
    子与父争，兄弟与兄弟争，兄弟与姊妹争，姊妹与兄弟争，友与友争。于此，彼等
    斗诤论争相互以手击打，以土块击打，以杖击打，以剑击打。彼等如是至死或受等
    于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，
    其因属欲者也。又更，诸比丘!以欲为因，以欲为缘，以欲为源，依欲之因而执剑、
    楯、佩弓、菔，双方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢
    射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属
 87 欲者也。诸比丘!又更以欲为因……依欲之因而执剑、楯，佩弓、菔以固身，善涂
    堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮
    沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。诸比丘!此是
    欲患，为现实之苦蕴也……其因属欲者也。诸比丘!又更以欲为因……依欲之因而
    破入[他]家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：
    以鞭打、以藤打或以半杖打。或截手、截足，截手足、截耳、截鼻、截耳鼻。又课
    以酸粥锅刑3、课以贝秃刑4、课以罗喉口刑5；又课以火鬘刑6、烛手刑；又课
    以驱行刑7、皮衣刑8、羚羊刑9；又课以钩肉刑10、钱刑11、灰汁刑12、闩转刑
    13；又课以槁踏台刑14；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等
    如是至死或受等于死之苦。诸比丘!此是欲患，为现实之苦蕴也……其因属欲者也。
    诸比丘!更又以欲为因，以欲为缘，以欲为源，依欲之因而以身行恶、以口行恶、
    以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕
    处、地狱。诸比丘!此是欲患，为现实之苦蕴也。以欲为因、以欲为缘，以欲为源，
    要之，其因属欲者也。
    诸比丘!云何是欲之出离?曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也。
        诸比丘！若沙门或婆罗门，如是不如实知由味之味、由患之患、由出离之出离
 88 者，彼等知自欲，又或得达知他欲之状态。其如此行而知欲味，实无是处。然，诸
    比丘!若沙门或婆罗门，如实知如是于欲，由味是味、由患是患、由出离是出离者，
        十三 苦蕴大经                                       一一三

        中部经典一                                          一一四
    彼等知自欲，或得达知他欲之状态。其如此行而知欲，实有是处。
        诸比丘!云何是色味?曰：于此，若有王族女、婆罗门女也，其龄或是十五、
    或是十六，不高亦不矮、不瘦亦不胖、不黑亦不白者，其女于此时应为最美妙端丽
    也。诸比丘!缘美妙端丽而生喜乐，此是色味也。
        诸比丘!云何色患?曰：于此，彼女，见其龄后，或是八十、或是九十、或至
    百，年老如椽之弯曲，成为佝楼、持杖、抖行、年衰病弱、齿落、头白、发稀、[皮
    肤]皱纹、行走不稳、肢体生斑者，汝等如何思之耶?彼女之美妙端丽复存耶?以
    此想患显现也。诸比丘!此是色患也。诸比丘!更又若见彼女患病、苦闷、重疾、
    卧于粪尿、依他始起、依他始能卧床者。汝等如何思之耶?彼女之美妙端丽复存!
    应想患之显现也。诸比丘!此是色患也。诸比丘!又更彼女之死尸被弃于墓地，或
    经一日、或二日、或三日，若见其膨胀而成青黑脓烂者，骨分解汝等如何思之，彼
    女之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。诸比丘!又更彼女
    之死尸被弃于墓地，若见其或为马、兀鹰、鹫、狗、野牛、种种虫类之所啄啖者，
 89 汝等如何思之?彼女之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。
    诸比丘!又更若见其女之死尸被弃于墓地，骸骨连锁，尚有血肉，以筋相连；又，
    血污肉落，以筋相连；又，血肉皆无，唯筋相连；又，骨节散解，散乱诸方;手骨、
    足骨、腔骨、腿骨、腰骨、脊骨、头骸骨等，各在异处者，汝等如何思之耶?彼女
    之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。诸比丘!又更若见其
    女之死尸被弃于墓地，其骨白而似螺色，经年堆积，因腐蚀而成碎末，汝等如何思
    之，彼女之美妙端丽复存耶?应想患之显现也。诸比丘!此是色患也。
        复次，诸比丘!云何是色之出离?曰：于色欲贪之驱除、欲贪之舍离，此是色
    之出离也。
        诸比丘!若沙门或婆罗门，如是于色，不能如实知欲味为欲味、欲患为患、欲
    之出离为出离者；彼等知自色，或得达知他色之状态，其如是行而知欲出离者，无
    有是处也。然，诸比丘!若沙门或婆罗门，如是于色，如实知味是味、患是患、出
    离是出离者，彼等知自色，或得达知他色之状态，其如是行而知欲之出离者，实有
    是处也。
        诸比丘!云何是受之味?曰：于此，比丘离欲、离不善法，有寻、有伺，离生
        十三 苦蕴大经                                       一一五

        中部经典一                                          一一六
    喜乐，成就初禅而住。比丘如是离欲、离不善法，有寻、有伺，离生喜乐，成就初
 90 禅而住。其时，比丘对自无嗔害心、对他无嗔害心、对两者无嗔害心。如是，比丘
    受无害之受。诸比丘!予言此受之味为最上无害。诸比丘！又更比丘灭寻伺，内澄
    净，成一念，无寻、无伺，由定生喜乐，成就第二禅而住……第三禅……成就第四
    禅而住。诸比丘!其时，比丘舍乐、舍苦，先灭喜忧已，以不苦、不乐舍念清净，
    成就第四禅而住。其时，对自无嗔害心、对他无嗔害心、对两者无嗔害心。其时，
    彼受无害之受。诸比丘!予言此受之味为最上无害也。
        诸比丘!云何是受之患?曰：受是无常、苦而可变化之法也，此是受之患也。
    诸比丘!云何是受之出离?曰：于受欲贪之驱除、欲贪之舍离，此是受之出离也。
        诸比丘!若沙门或婆罗门，如是于受，不如实知味是味、患是患、出离是出离
    者，彼等知自受，或得达知他受之状态，其如是行[而知受，]实无是处也。然，
    诸比丘!若沙门或婆罗门，如是于受，如实知以味是味、以患是患、以出离是出离
    者，彼等知自受，或得达知他受之状态，其如是行[而知受，]实有是处也。’
        世尊如是说已，彼等比丘欢喜信受世尊之所说。


(北)九九 苦阴经

苦阴经

（九九）因品苦阴经第三(第二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。诸比丘于中食后。少有所为。集
坐讲堂。于是众多异学。中后仿佯往诣诸
比丘所。共相问讯。却坐一面。语诸比丘。诸
贤。沙门瞿昙施设知断欲。施设知断色。施
设知断觉。诸贤。我等亦施设知断欲。施设
知断色。施设知断觉。沙门瞿昙及我等此
二知二断。为有何胜．有何差别。于是。诸
比丘闻彼众多异学所说。不是亦不非。默
然起去。并作是念。如此所说。我等当从世
尊得知。便诣佛所。稽首作礼。却坐一面。谓
与众多异学所可共论。尽向佛说。彼时。世
尊告诸比丘。汝等即时应如是问众多异
学。诸贤。云何欲味。云何欲患。云何欲出
要。云何色味。云何色患。云何色出要。云何
觉味。云何觉患。云何觉出要。诸比丘。若汝
等作如是问者。彼等闻已。便更互相难
说外余事。嗔诤转增。必从座起。默然而退。
所以者何。我不见此世。天及魔．梵．沙门．梵志．
一切余众。能知此义而发遣者。唯有如来．如
来弟子或从此闻。佛言。云何欲味。谓因五
--------------------------------------------------------------------------------585.1
欲功德。生乐生喜。极是欲味。无复过是。
所患甚多。云何欲患。族姓子者。随其伎
术以自存活。或作田业．或行治生．或以学
书．或明算术．或知工数．或巧刻印．或作
文章．或造手笔．或晓经书．或作勇将．或奉
事王。彼寒时则寒。热时则热。饥渴．疲劳．蚊
虻所蜇。作如是业。求图钱财。彼族姓子
如是方便。作如是行。作如是求。若不得
钱财者。便生忧苦．愁戚．懊恼。心则生痴。作
如是说。唐作唐苦。所求无果。彼族姓子如
是方便作如是行。作如是求。若得钱财
者。彼便爱惜。守护密藏。所以者何。我此财
物。莫令王夺．贼劫．火烧．腐坏．亡失。出财无
利。或作诸业。而不成就。彼作如是守护密
藏。若有王夺．贼劫．火烧．腐坏．亡失。便生忧苦．
愁戚．懊恼。心则生痴。作如是说。若有长夜
所可爱念者。彼则亡失。是谓现法苦阴。因
欲缘欲。以欲为本。复次。众生因欲缘欲。以
欲为本故。母共子诤。子共母诤。父子．兄弟．
姐妹．亲族展转共诤。彼既如是共斗诤已。母
说子恶。子说母恶。父子．兄弟．姐妹．亲族更相
说恶。况复他人。是谓现法苦阴。因欲缘欲。
以欲为本。复次。众生因欲缘欲。以欲为本
故。王王共诤。梵志梵志共诤。居士居士共诤。
民民共诤。国国共诤。彼因斗诤共相憎故。
以种种器仗。转相加害。或以拳叉石掷。或
以杖打刀斫。彼当斗时。或死．或怖。受极重
苦。是谓现法苦阴。因欲缘欲。以欲为本。复
次。众生因欲缘欲。以欲为本故。着铠被
--------------------------------------------------------------------------------585.2
袍。持槊弓箭。或执刀楯入在军阵。或以
象斗。或马．或车。或以步军。或以男女斗。彼
当斗时。或死．或怖。受极重苦。是谓现法苦
阴。因欲缘欲。以欲为本。复次。众生因欲缘
欲。以欲为本故。着铠被袍。持槊弓箭。或
执刀楯往夺他国。攻城破坞。共相格战。
打鼓吹角。高声唤呼。或以槌打。或以鉾戟。
或以利轮。或以箭射。或乱下石。或以大弩。
或以融铜珠子洒之。彼当斗时。或死．或怖。
受极重苦。是谓现法苦阴。因欲缘欲。以欲
为本。复次。众生因欲缘欲。以欲为本故。着
铠被袍。持槊弓箭。或执刀楯入村．入邑．
入国．入城。穿墙发藏。劫夺财物。断截王
路。或至他巷。坏村．害邑．灭国．破城。于中
或为王人所捉。种种考治。截手．截足或
截手足。截耳．截鼻或截耳鼻。或脔脔割。拔
须．拔发或拔须发。或着槛中衣裹火烧。或
以沙壅草缠火爇。或内铁驴腹中。或着铁猪
口中。或置铁虎口中烧。或安铜釜中。或着
铁釜中煮。或段段截。或利叉刺。或铁钩钩。或
卧铁床以沸油浇。或坐铁臼以铁杵捣。
或龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。
或生贯高标上。或枭其首。彼在其中。或死
或怖。受极重苦。是谓现法苦阴。因欲缘欲。
以欲为本。复次。众生因欲缘欲。以欲为本
故。行身恶行。行口．意恶行。彼于后时。疾病
着床。或坐．卧地。以苦逼身。身受极重。苦不
可爱乐。彼若有身恶行。口．意恶行。彼临终
时在前覆障。犹日将没大山岗侧。影障覆
--------------------------------------------------------------------------------585.3
地。如是。彼若有身恶行。口．意恶行。在前覆
障。彼作是念。我本恶行。在前覆我。我本不
作福业。多作恶业。若使有人作恶凶暴
唯为罪。不作福．不行善。无所畏．无所
依．无所归。随生处者。我必生彼。从是有
悔。悔者不善死。无福命终。是谓现法苦阴。
因欲缘欲。以欲为本。复次。众生因欲缘欲。
以欲为本故。行身恶行。行口．意恶行。彼因
身．口．意恶行故。因此．缘此。身坏命终。必至
恶处。生地狱中。是谓后世苦阴。因欲缘
欲。以欲为本。是谓欲患。云何欲出要。若断
除欲。舍离于欲。灭欲欲尽。度欲出要。是
谓欲出要。若有沙门．梵志。欲味．欲患．欲出
要不知如真者。彼终不能自断其欲。况
复能断于他欲耶。若有沙门．梵志。欲味．
欲患．欲出要知如真者。彼既自能除。亦能
断他欲。云何色味。若刹利女．梵志．居士．工
师女。年十四五。彼于尔时。美色最妙。若
因彼美色．缘彼美色故。生乐生喜。极是
色味无复过是。所患甚多。云何色患。若见
彼姝而于后时极大衰老。头白齿落。背偻
脚戾。拄杖而行。盛壮日衰。寿命垂尽。身体
震动。诸根毁熟。于汝等意云何。若本有美
色。彼灭生患耶。答曰。如是。复次。若见彼
姝疾病着床。或坐．卧地。以苦逼身。受极
重苦。于汝等意云何。若本有美色。彼灭生
患耶。答曰。如是。复次。若见彼姝死。或一二
日至六七日。乌鸱所啄。豺狼所食。火烧埋
地。悉烂腐坏。于汝等意云何。若本有美色。
--------------------------------------------------------------------------------586.1
彼灭生患耶。答曰。如是。复次。若见彼姝息
道。骸骨青色烂腐。食半骨璅在地。于汝等
意云何。若本有美色。彼灭生患耶。答曰。如
是。复次。若见彼姝息道。离皮肉血。唯筋相
连。于汝等意云何。若本有美色。彼灭生患
耶。答曰。如是。复次。若见彼姝息道。骨节
解散。散在诸方。足骨．[跳-兆+尃]骨．髀骨．髋骨．脊骨．
肩骨．颈骨．髑髅骨各在异处。于汝等意云
何。若本有美色。彼灭生患耶。答曰。如是。复
次。若见彼姝息道。骨白如螺。青犹鸽色。赤
若血涂。腐坏碎末。于汝等意云何。若本有
美色。彼灭生患耶。答曰。如是。是谓色患
云何色出要。若断除色。舍离于色。灭色色
尽。度色出要。是谓色出要。若有沙门．梵志。
色味．色患．色出要不知如真者。彼终不能
自断其色。况复能断于他色耶。若有沙门．
梵志。色味．色患．色出要知如真者。彼既自能
除。亦能断他色。云何觉味。比丘者。离欲．离
恶不善之法。至得第四禅成就游。彼于尔
时不念自害。亦不念害他。若不念害者。
是谓觉乐味。所以者何。不念害者。成就
是乐。是谓觉味。云何觉患。觉者是无常法．苦
法．灭法。是谓觉患。云何觉出要。若断除觉。
舍离于觉。灭觉觉尽。度觉出要。是谓觉出
要。若有沙门．梵志。觉味．觉患．觉出要不知
如真者。彼终不能自断其觉。况复能断于
他觉耶。若有沙门．梵志。觉味．觉患．觉出要
知如真者。彼既自能除。亦能断他觉。佛说
如是。彼诸比丘闻佛所说。欢喜奉行
--------------------------------------------------------------------------------586.2
苦阴经第三竟(二千一百六十五字)

苦阴经


(北)佛说苦阴经

佛说苦阴经

佛说苦阴经

        失译人名今附后汉录
闻如是。一时婆伽婆。在舍卫城祇树给孤独
园。彼时诸比丘。中后聚论皆悉会。少有所
因。彼时有诸异道异学。中后行彷徉。而行
至彼诸比丘所。到已共诸比丘面相慰。面相
慰已却坐一面。彼诸异道异学却坐一面已。
语诸比丘曰。诸贤。沙门瞿昙智慧说淫。智
慧说色痛。诸贤。我等亦以智慧说淫。智慧
说色痛。此诸贤。有何差有何降有何若干。
此沙门瞿昙及我等俱有智慧。彼时诸比丘
闻诸道异学所说。亦不然可亦不呰蔑。不
然可不呰蔑已。从座起而还。我今闻此所
说。问世尊已当广知其义。便至世尊所。到
已礼世尊足却坐一面。彼诸比丘却坐一面
已。如共异道异学所论。尽广向世尊说。作
如是向世尊说已。世尊告诸比丘曰。此诸比
丘。彼时应向异道异学作如是说。云何淫气
味。云何是败坏。云何是弃。云何色气味。云
何是败坏。云何是弃。云何痛气味。云何败
坏。云何弃。此诸比丘。应作是答。异道异学
彼闻已。各各相视。外当更求论。必当嗔恚。恨
恚已默然面不悦。身支节污背其面。不能
答变其面。当默然从坐起便即还。何以故。
--------------------------------------------------------------------------------847.1
我不见天及世间魔梵沙门婆罗门众天及人
闻我所说。与我等者知其义。若从如来如来
弟子。若彼闻此。此间闻已。云何淫气味。谓
因五淫。若生乐若生喜。如是淫气味。此中
多有败坏。云何淫败坏。此族姓子。或以功
伎以自存命。若耕作若贩卖。若客书若学
算。若学数若学作诗。若学首卢。若教书若
应官募彼寒寒所逼。热热所逼。强忍饥渴
为蚊虻蝇蚤所噬。彼忍此而求钱财。彼族姓
子。作如是起。作如是行。作如是勤行。彼作
如是。而不能得财物。便忧戚不乐。啼哭自
椎自打。而愚痴作如是言。我为痴行为不
得。彼族姓。不使起便勤修作行彼便得果。
彼得钱财便守护之极藏举之。今我此财莫
令王夺。我莫令贼盗。莫令火烧莫令腐坏。莫
令出利失利。彼守护钱财而为王所夺。贼所
盗火所烧而败坏。出利不得利。彼便忧戚不
乐。啼哭自椎自打。增益愚痴。复次彼长夜
所可爱喜。念恚败坏失此。今现身是苦阴。
因淫故缘淫故增上淫故。是淫因缘。众生因
淫缘淫增上淫。因淫故。母共子诤子共母
诤。父共子诤子共父诤。兄共妹诤妹共兄
诤。彼共斗诤。母说子非子说母非。父说子非
子说父非。兄说妹非妹说兄非。况复人人
耶。此是今现苦阴。因淫故缘淫故增上淫
故。此众生因淫故缘淫故增上淫故。王王共
诤。婆罗门婆罗门共诤。居士居士共诤。贱
人工师贱人工师彼各各共斗诤。各各作种
种斗具。或以拳或以石或以刀或以杖。于
--------------------------------------------------------------------------------847.2
中死死苦。此是现苦阴。因淫故缘淫故增上
淫故。此众生因淫故至增上淫故。使着铠便
执弓箭。或着皮铠持极利刀。相围聚斗。彼
于中或以象斗。或以马或以车。或以步兵。
或以女人。或以士夫。于中或有死死苦。此是
现苦阴。因淫故缘淫故增上淫故。此众生因
淫故。至增上淫故。着铠至持极利刀。诣极高
城而欲伐之。彼于中或吹贝或击鼓。或举声
唤呼。或以椎或以戟或以鏚。或以利轮。
或以箭相射。或下乱石。或以弩。或以销铜
注之。于中死死苦。是为现苦阴。因淫故至
增上淫故。此众生因淫故至增上淫故。至王
城邑。或穿墙破藏。或盗他物或截他道。坏
他城破他村杀他人。被有司执之驱使。作种
种苦行。或截其首或截手足。或截其耳或
截其鼻或截耳鼻。或截其髻或截其发或截
髻发。或着函中或衣戮杀。或着沙石上或着
草上。或着铁驴口中。或着铁师子口中。或
着铜釜中。或着铁釜中。或段段割之。或利叉
刺之。或卧热铁床上以热油洒之。着臼中以
铁杵捣之。若以龙噬。若以挝打若以卷卷。
将至标下以刀枭首。是现身苦阴。因淫故
至增上淫故。此众生因淫故至增上淫故。作
身苦行口意苦行。彼时若得患病苦。卧在床
上卧在座上或卧荫中。身有痛极苦极痛不
乐命欲断。谓彼身。苦行口意苦行。彼终时倒
悬向下。犹若冥时日欲没大山大山间。彼山
影倒悬向下。如是彼身苦行口苦行意苦行。
彼时命终倒悬向下。彼作是念。此身苦行口
--------------------------------------------------------------------------------847.3
意苦行。倒悬向下。本不作行本不作福。我
多作众恶。谓趣作恶作贪作凶暴。不作福行
不作善行。亦不作有所归。我必堕其趣。此
便有变悔。变悔已终亦不善生亦不善。此是
现苦阴。因淫故至增上淫故。此众生因淫
故。至增上淫故。作身苦行作口意苦行。彼
作身至意苦行已。彼因彼缘身坏死时。生恶
趣泥犁中。此是彼身苦阴。因淫故至增上
淫故。是为淫败坏。云何弃淫。若有于淫
有求欲。当止求欲当度淫欲。弃此淫欲是
为弃淫。诸有沙门婆罗门。如是气味淫者。
于中有败坏。弃舍不知如真。彼岂能自弃淫
耶。复能止他耶。如与住俱岂能止淫。是事
不然。诸有沙门婆罗门。如是气味淫。知是
败坏。能弃舍知如真。后自能止淫。亦能
止他。如与住俱能止淫者有是处。云何气味
色。若刹利女婆罗门女工师女庶人女。若十
四十五女。于此时容色具足。彼时形色有乐
有喜。尔时气味色。此中多有败坏。云何色
败坏。当如见妹老耄年过齿落发堕鲐背执
杖申缩而行。于意云何。前好容色宁败坏
不。唯然世尊。复次当如见妹病苦患。若卧
床上若卧座上。若卧荫中痛悉着身。极苦
极患不乐命欲断。于意云何。前好容色宁败
坏不。唯然世尊。复次当如见妹若死。一日至
七日。若乌啄若鸱啄。若狗食若狐食。若火
烧若埋若虫。于意云何。前好容色宁败坏
不。唯然世尊。复次如见妹死尸。若骨若青
若虫若食若骨白。于意云何。前好容色宁败
--------------------------------------------------------------------------------848.1
坏不。唯然世尊。复次若见如妹尸。无有皮
肉但筋相连。于意云何。前好容色宁败坏
不。唯然世尊。复次若见如妹死尸。骨节处
处分解散在异处。脚骨在一处。髆骨髀骨腰
骨脊骨肩骨项骨髑髅骨。各在一处。于意云
何。前好容色宁败坏不。唯然世尊。复次若
见如妹死尸。骨正白如贝。若青鸽色。若赤
油润若腐碎。于意云何。前好容色宁败坏
不。唯然世尊。是为色败坏。云何弃色。谓于
色有求欲。当止求欲。度一切求欲弃此色。
诸有沙门婆罗门。如是气味色于中败坏。无
弃舍不知如真。岂能自止色耶。复能止他
乎。而与住居岂能止色耶。是事不然。诸有
沙门婆罗门。如是气味色知败坏弃舍离。知
如真者。彼能自止色。亦能令他止。如所住
能止色者。有是处。云何气味痛。此比丘于
淫解脱。至住四禅正受。住于彼时。亦不自
坏亦不坏他。此无坏已。于中便得乐。何以
故。我说不恚得乐痛。是为痛气味。云何痛
败坏。谓痛是无常苦尽法。是为痛败坏。云
何痛弃。谓痛求欲止求欲度求欲。是弃痛。
若沙门婆罗门。如是气味痛。不知败坏。不
知弃舍。不知如真。彼岂能自止痛耶。复能
止他乎。而与住居弃痛者。是事不然。诸有
沙门婆罗门。如是气味痛。知是败坏弃舍。
知如真者。彼能自止痛。亦能令他止。而与
住居能止痛者。有是处。佛如是说。彼诸比
丘闻世尊所说。欢喜而乐
佛说苦阴经

佛说苦阴经


(北)增阿含一二--九经

增阿含一二--九经

（九）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。有众多比丘到时。着衣持钵。入城
乞食。是时。众多比丘便生此念。我等入城乞
食。日时犹早。今可相率至外道梵志所。尔时。
众多比丘便往至异学梵志所。到已。共相问
讯。在一面坐。是时。梵志问沙门曰。瞿昙道
士恒说欲论．色论．痛论．想论。如此诸论有
何差别。我等所论亦是沙门所说。沙门所说
亦是我等所论。说法同我说法。教诲同我
教诲。是时。众多比丘闻彼语已。亦不言善。
复非言恶。即从坐起而去。并作是念。我
等当以此义往问世尊。尔时。众多比丘食
后便至世尊所。到已。头面礼足。在一面坐。是
时。众多比丘从梵志所。问事因缘本末尽
白世尊。尔时。世尊告诸比丘。设彼梵志作
是问者。汝等当以此义。詶彼来问。欲有
何味。复有何过。当舍离欲。色有何味。复
有何过。当舍离色。痛有何味。复有何过。
当舍离痛。汝等设以此语詶彼来问者。
彼诸梵志默然不对。设有所说者。亦不能
解此深义。遂增愚惑。堕于边际。所以然者。
非彼境界。然复。比丘。魔及魔天．释．梵．四天王．
沙门．婆罗门．人及非人能解此深义者。除
--------------------------------------------------------------------------------605.1
如来．等正觉及如来圣众。受吾教者。此即
不论。欲有何味。所谓五欲者是。云何为五。
眼见色。为起眼识。甚爱敬念。世人所喜。若
耳闻声．鼻嗅香．舌知味．身知细滑。甚爱敬
念。世人所喜。若复于此五欲之中。起苦．乐
心。是谓欲味。云何欲有何过者。若有一族
姓子。学诸伎术。而自营己。或学田作。或
学书疏。或学佣作。或学算数。或学权诈。
或学克镂。或学通信。至彼来此。或学承
事王身。不避寒暑。记累勤苦。不自由己。作
此辛苦而获财业。是为欲为大过。现世
苦恼。由此恩爱。皆由贪欲。然复彼族姓子。
作此勤劳。不获财宝。彼便怀愁忧。苦恼不
可称记。便自思惟。我作此功劳。施诸方
计。不得财货。如此之比者。当念舍离。是为
当舍离欲。复次。彼族姓子或时作此方计而
获财货。以获财货。广施方宜。恒自拥护。
恐王敕夺。为贼偷窃。为水所漂。为火所
烧。复作是念。正欲藏窖。恐后亡失。正欲
出利。复恐不克。或家生恶子。费散吾财。是
为欲为大患。皆缘欲本。致此灾变。复次。
族姓子恒生此心。欲拥护财货。后犹复为
国王所夺。为贼所劫。为水所漂。为火所
烧。所藏窖者亦复不克。正使出利亦复不
获。居家生恶子。费散财货。万不获一。便怀
愁忧苦恼。椎胸唤呼。我本所得财货。今尽
忘失。遂成愚惑。心意错乱。是谓欲为大患。
缘此欲本。不至无为。复次。缘此欲本。着铠
执仗。共相攻伐。以相攻伐。或在象众前．或
--------------------------------------------------------------------------------605.2
在马众前．或在步兵前．或在车众前。见
马共马斗．见象共象斗．见车共车斗．见
步兵共步兵斗。或相斫射。以槊相斫刺。
如此之比。欲为大患。缘欲为本。致此灾
变。复次。缘此欲本。着铠执仗。或在城门．
或在城上。共相斫射。或以槊刺．或以铁轮
而轹其头。或消铁相洒。受此苦恼。死者众
多。复次。欲者亦无有常。皆代谢变易。不停
不解。此欲变易无常者。此谓欲为大患。云
何当舍离欲。若能修行除贪欲者。是谓舍
欲。谓诸有沙门．婆罗门不知欲之大患。
亦复不知舍欲之原。如实不知沙门．沙门
威仪。不知婆罗门．婆罗门威仪。此非沙门．
婆罗门。亦复不能举身作证而自游戏。
谓诸沙门．婆罗门审知欲为大患。能舍离
欲。如实不虚。知沙门有沙门威仪。知婆罗
门有婆罗门威仪。已身作证而自游戏。是
为舍离于欲。云何色味。设有见刹利女种．
婆罗门女种．长者女种。年十四．十五．十六。不
长不短。不肥不瘦。不白不黑。端政无双。世之
希有。彼最初见彼颜色。起喜乐想。是谓
色味。云何为色大患。复次。若后见彼女
人。年八十．九十。乃至百岁。颜色变异。年过少
壮。牙齿缺落。头发皓白。身体垢界。皮缓面皱。
脊偻呻吟。身如故车。形体战掉。扶杖而行。
云何。比丘。初见妙色。后复变易。岂非是大
患乎。诸比丘对曰。如是。世尊。世尊告诸比
丘。是谓色为大患。复次。此若见彼女人。身
抱重患。卧于床褥。失大小便。不能起止。
--------------------------------------------------------------------------------605.3
云何。比丘。本见妙色。今致此患。岂非大患
乎。诸比丘对曰。如是。世尊。世尊告曰。诸比
丘。是谓色为大患。复次。比丘。若见彼女人
身坏命终。将诣[土*(蒙-廿)]间。云何。比丘。本见妙色。今
以变改。于中见起苦乐想。岂非大患乎
诸比丘对曰。如是。世尊。世尊告曰。是谓色
为大患。复次。若见彼女人。死经一日．二日．三
日．四日．五日。乃至七日。身体[舽-舟+月]胀烂臭。散落
一处。云何。比丘。本有妙色。今致此变。岂非
大患乎。诸比丘对曰。如是。世尊。世尊告曰。
是谓色为大患。复次。若见彼女人。乌．鹊．鸱．鹫
竞来食啖。或为狐．狗．狼．虎所见食啖。或为
蜎飞蠢动．极细蠕虫而见食啖。云何。比丘。
彼本有妙色。今致此变。于中起苦．乐想。岂
非大患乎。诸比丘对曰。如是。世尊。世尊告
曰。是谓色为大患。复次。若见彼女人身。虫
鸟以食其半。肠胃肉血污秽不净。云何。比
丘。彼本有妙色。今致此变。于中起苦．乐想。
此非大患乎。诸比丘对曰。如是。世尊。世尊
告曰。是谓色为大患。复次。若见彼女人身。
血肉以尽。骸骨相连。云何。比丘。彼本有妙
色。今致此变。于中起苦．乐想。此岂非大患
乎。诸比丘对曰。如是。世尊。世尊告曰。是谓
色为大患。复次。若见彼女人身。血肉以尽。
唯有筋缠束薪。云何。比丘。本有妙色。今致
此变。于中起苦．乐想。此非大患乎。诸比
丘对曰。如是。世尊。世尊告曰。是谓色为大
患。复次。若复见彼女人身。骸骨散落。各在
一处。或脚骨一处。或膊骨一处。或[月*坒]骨一处。或
--------------------------------------------------------------------------------606.1
臗骨一处。或胁肋一处。或肩臂骨一处。或
颈骨一处。或髑髅一处。云何。诸比丘。本有
妙色。今致此变。于中起苦．乐想。此岂非
大患乎。诸比丘对曰。如是。世尊。世尊告曰。
是谓色为大患。复次。若见彼女人身。骨皓白
色。或似鸽色。云何。比丘。本有妙色。今致此
变。于中起苦．乐想。岂非大患乎。诸比丘对
曰。如是。世尊。世尊告曰。是谓色为大患。复
次。若见彼女人。骸骨经无数岁。或有腐烂
坏败。与土同色。云何。比丘。彼本有妙色。今
致此变。于中起苦．乐想。岂非大患乎。诸
比丘对曰。如是。世尊。世尊告曰。是谓色为
大患。复次。此色无常．变易。不得久停。无
有老幼。是谓色为大患。云何色为出要。
若能舍离于色。除诸乱想。是谓舍离于
色。谓诸沙门．婆罗门。于色着色。不知大患。
亦不舍离。如实而不知。此非沙门．婆罗门。
于沙门不知沙门威仪。于婆罗门不知
婆罗门威仪。不能己身作证而自游戏。谓
诸有沙门．婆罗门。于色不着色。深知为
大患。能知舍离。是谓于沙门知沙门威仪。
于婆罗门知婆罗门威仪。己身作证而自
游戏。是谓舍离于色。云何为名痛味。于
是。比丘。得乐痛时。便知我得乐痛。得苦痛
时。便知我得苦痛。若得不苦不乐痛时。便
知我得不苦不乐痛。若得食乐痛时。便知
我得食乐痛。若得食苦痛时。便知我得食
苦痛。若得食不苦不乐痛时。便知我得不
苦不乐痛。不食苦痛时。便自知我不食
--------------------------------------------------------------------------------606.2
苦痛。若不食乐痛时。便自知我不食乐
痛。若不食不苦不乐痛时。便自知我不食
不苦不乐痛。复次。比丘。若得乐痛。尔时不
得苦痛。亦复无不苦不乐痛。尔时我唯有
乐痛。若得苦痛时。尔时无有乐痛。亦无不
苦不乐痛。唯有苦痛。若复。比丘。得不苦不
乐痛时。尔时无有乐痛．苦痛。唯有不苦不
乐痛。复次。痛者无常．变易之法以知痛无
常．变易法者。是谓痛为大患。云何痛为出
要。若能于痛舍离于痛。除诸乱想。是谓舍
离于痛。诸有沙门．婆罗门于痛着痛。不知
大患。亦不舍离。如实而不知。此非沙门．婆
罗门。于沙门不知沙门威仪。于婆罗门
不知婆罗门威仪。不能以身作证而自
游戏。诸有沙门．婆罗门于痛不着痛。深知
为大患。能知舍离。是谓于沙门知沙门威
仪。于婆罗门知婆罗门威仪。以身作证
而自游戏。是谓舍离于痛。复次。比丘。若有
沙门．婆罗门不知苦痛．乐痛．不苦不乐痛。
如实而不知。复教化人使行者。此非其
宜。若有沙门．婆罗门能舍离痛。如实而知。
复劝教人使远离之。此正其宜。是谓舍离
于痛。我今。比丘。以说着欲．味欲。欲为大
患。复能舍者。亦说着色．味色。色为大患。能
舍离色。以说着痛．味痛。痛为大患。能舍
离痛。诸如来所应行者。所谓施设者。我今
周讫。常当念在树下空闲之处。坐禅思惟。
莫有懈怠。是谓我之教敕。尔时。诸比丘闻
佛所说。欢喜奉行

增阿含一二--九经


(南)一四 苦蕴小经

                                  一四 苦蕴小经
      北传 中阿一00、苦阴经(大正藏一、五八六页。)苦阴因事经(大正藏一、八四
      七页。)释摩诃男本四子经(大正藏一、八四八页。)
      本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没
      有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛
      陀和离系派之徒间的问答。

 91             第十四 苦蕴小经
        如是我闻。
        一时，世尊在释迦国迦毗罗卫城之尼拘律树园。尔时，释迦族之摩诃那摩诣佛
    之处。诣已，敬礼世尊而坐于一面。于一面坐之摩诃那摩白世尊曰：‘世尊!长久以
    来，我随从世尊，理解所说之法，即：‘贪是心之秽、嗔是心之秽、痴是心之秽也。’
    然，世尊!我随从世尊，虽理解如是所说之法，但有时贪法占据我心、嗔法占据我
    心、痴法占据我心也。如是我思之：‘我内心有何不舍之法?时而贪法占据我心、
    嗔法占据我心、痴法占据我心耶?’’
        [世尊曰:]‘摩诃那摩!汝内心以不舍彼法，故时而贪法占据汝心、嗔法占据
    汝心、痴法占据汝心也。然，摩诃那摩!汝内心若舍彼法者，汝即不在俗家，为不
    受用欲者也。摩诃那摩!汝内心不舍彼法，故汝即在俗家，为受用欲者也。
        摩诃那摩!‘欲是味少、苦多、恼多，于此之患更多。’如是，若圣弟子有以
    如实正慧善见之，而且彼不达欲不善法以外之喜乐，或不达其他比此更殊胜者，只
        十四 苦蕴小经                                       一一七

        中部经典一                                          一一八
    要如此，彼犹不能由欲之涡中脱出也。然而，摩诃那摩!‘欲是味少、苦多、恼多，
    于此之患更多。’如是，若于圣弟子以如实正慧善见之，而彼到达不善法以外之喜
    乐，且达到其他更殊胜者，于此彼由欲涡中脱出者也。摩诃那摩!予于正觉以前，
 92 未达正觉之菩萨时，[知：]‘欲是味少、苦多、恼多，于此之患更多。’如是，予
    以如实正慧善见之，而且予不达欲不善法以外之喜乐，只要不达其他更殊胜者。予
    犹不能从欲之涡之中脱出者也。然而，摩诃那摩!‘欲是味少、苦多、恼多，于此
    之患更多。’如是，予以如实正慧善见之，而予以达欲不善法以外之喜乐，且到达
    其他更殊胜者。于此，予认为从欲之涡中脱出者也。
        然者，摩诃那摩!云何为欲之味?曰：此等有五种欲分，其五者:[一]依眼
    识色，对色而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。[二]依耳
    识声，对声而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。[三]依鼻
    识香，对香而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。[四]依舌
    识味，对味而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。[五]依身
    识触，对触而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。摩诃那摩!
    此等是五种欲分也。缘此等五种欲分而生喜乐，是欲之味也。
        摩诃那摩1!云何为欲之患?曰：于此，善男子，为种种技艺，即：印算、算
    术、目算、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑所
    苦及虻、蚊、风、热、蛇等之触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。
    以欲为因，以欲为缘、以欲为源，总之，其因属欲者也。摩诃那摩!若如是活动、
    努力、奋斗，彼善男子不得财物者，彼生愁、疲、悲、槌胸哭泣而生愚痴，即：‘予
    之活动归于徒劳，予之奋斗终无结果。’摩诃那摩!此是苦患，为现实之苦蕴也。
    以欲为因，以欲为缘，以欲为源、总之，其因属欲者也。若如是活动、努力、奋斗，
    彼善男子若得其财物者，彼为守护其财物而受苦忧，即：‘予之财物不被王夺、不
    被盗贼夺、不被火烧、不被水流、不被非爱之后嗣所取!’如是守护监视彼其等之
    财物，若被王夺、被盗贼夺、被火烧、被水流、被非爱之后嗣所取去者，其时，彼
    生愁、疲、悲，槌胸哭泣而生愚痴，即：‘予之所有财物，于今皆无矣!’摩诃那
    摩!此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属
    欲者也。摩诃那摩!更又以欲为因，以欲为缘，以欲为源，依属欲之因，诸王与诸
        十四 苦蕴小经                                       一一九

        中部经典一                                          一二0
    王争、王族与王族争、婆罗门与婆罗门争、家主与家主争、母与子争、子与母争、
    父与子争、子与父争、兄弟与兄弟争、兄弟与姊妹争、姊妹与兄弟争、友与友争。
    于此，彼等斗诤论争而相互以手击打、以土块击打、以杖击打、以剑击打。彼等如
    是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲
    为源，总之，其因属欲者也。摩诃那摩!更又以欲为因、以欲为缘、以欲为源，依
    属欲之因而执剑、楯，佩弓、菔以固身，两方战阵密集，矢响枪飞，刀光闪闪，于
    其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之
    苦。此是欲患……其因属欲者也。摩诃那摩!更又以欲为因……依属欲之因而执剑、
    楯，佩弓、菔以固身，善涂堡垒，矢飨枪飞，刀光闪闪，于其中冲进。彼等如是以
    矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受
    等于死之苦。摩诃那摩!此是欲患，为现实之苦蕴也……其因属欲者也。又，摩诃
    那摩！更又以欲为因……依欲之因而破入[他]家，劫夺、为盗、追剥、通奸他妻。
    如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足、
    截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑，课以贝秃刑，课以罗坊口刑；又
    课以火鬘刑、烛手刑;课以驱行刑、皮衣刑、羚羊刑；又课以钩肉刑、钱刑、灰汁
    刑、闩转刑，又课以床踏台刑；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断
    头。彼等如是至死或受等于死之苦。摩诃那摩!此是欲患，为现实之苦蕴也……其
    因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因而以身
    行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生
    于恶生、恶趣、堕处、地狱。摩诃那摩!此是欲患，而为现实之苦蕴也。以欲为因，
    以欲为缘，以欲为源，总之，其因属欲者也。
        摩诃那摩!在王舍城鹫峰山，尔时，曾有众多离系派之人，于伊施义利山之黑
    岩，行直立排座之行，受剧烈痛苦之受。摩诃那摩！尔时，于傍晚，予由宴默而起，
    至伊施义利山之黑岩，行至彼等离系派徒之处。至已，而言彼等，曰：‘诸兄!汝
    等兄等离系派之徒，何故行直立排座之行，受剧烈之痛苦耶?’如是问已，彼等离
    系派之徒答予，曰：‘尊者!离系派之尼犍子是全知全见，而自认具完全之知见者，
 93 曰：‘不论于行、住、眠、醒时，予常恒予知见现前。’而彼又曰：‘离系派之徒!汝
    等从前虽作恶业，但以强烈之苦行可应消灭之。又，今于此处，以身防护、以口防
        十四 苦蕴小经                                       一二一

        中部经典一                                          一二二
    护、以意防护，不令于未来作恶业。以如是之苦行，消灭故业，不作新业，未来更
    无余影响。以未来更无余影响，业即灭尽矣!以业之灭尽，即苦灭尽也。以苦灭尽，
    即受灭尽也。以受灭尽，即一切苦灭尽也。我等喜悦此说，而确认之，是故我等欢
    喜也。’
        摩诃那摩!如是说已，予对彼等离系派之徒曰：‘离系派之徒!诸兄!--汝
    等以前存在或不存在--知否?’[彼等曰:]‘不知。’[予曰：]‘离系派之徒!
    诸兄!汝等以前作恶业或不作--知之否?’[彼等曰：]‘不知也。’[予又曰：]
    ‘离系派之徒!诸兄!--或如是或又如是作恶业--知之否?’[彼等曰：]‘否，
    不知。’[予又曰:]‘离系派之徒!诸兄!--或此量之苦令灭矣，或此量之苦犹
    应灭之，或若此量之苦令灭者，其时一切苦应灭尽矣!--知之否?’[彼等曰：]
    ‘否，不知。’[予又曰: ‘离系派之徒!于现法，不善法之舍离，善法具足，如
    否?’[彼等曰：]‘否，不知。’[予又曰：]‘离系派之徒!诸兄!实如是诸兄--我
    等以前存在、非存在--而不知，又--我等以前作恶业、不作恶业--而不知。
    又--令此量之苦灭，犹令此量之苦灭，此量之苦令灭者，一切苦应灭尽’’而不
    知。又，于现法，不善法之舍离、善法具足，而不知。若如是者，离系派之徒!于
    世间应恐怖，有手涂血以从事残酷之业;再生于人间者，彼等可出家为离系派之徒。
 94 [彼等曰:]‘尊者瞿昙!实非以乐达乐，应以苦达乐也。而尊者瞿昙!若以令乐达
    乐者，摩揭陀王有军频毗裟罗可达乐。摩揭陀王有军频毗裟罗，应比尊者瞿昙更多
    乐住者也。’[予曰:]‘实际上，从离系派之诸兄发出如此匆促，无思虑之语，即
    --尊者瞿昙!非以乐达乐，应以苦达乐也，而尊者瞿昙!若以乐达乐者，摩揭陀
    王有军频毗婆罗可达乐。摩揭陀王有军频毗婆罗，应比尊者瞿昙更多乐住也。于此
    更间之--摩揭陀王有军频毗婆罗与尊者瞿昙，此二者之中，何者有更多乐住耶?’
    [彼等曰:]‘尊者瞿昙!实际上，我等为发出匆促、无思虑之语也--尊者瞿昙!
    非以乐达乐……[不然]摩揭陀王有军频毗婆罗，应比尊者瞿昙更多乐住者也--。
    彼以为然，我等今更问尊者瞿昙--摩揭陀王有军频毗婆罗与尊者瞿昙，此二尊者
    之中，实何者有更多乐住耶？’--[予曰:]‘离系派之徒!是故，于此更问诸兄，
    诸兄依思此而说之。离系派之徒!诸兄是如何思之耶?摩揭陀王有军频毗婆罗，未
    动身体、不发一语，于七昼夜间得一向享受乐住耶?’[彼等曰:]‘否!无有是事
        十四 苦蕴小经                                       一二三

        中部经典一                                          一二四
    也。’[予曰：]‘离系派之徒!诸兄如何思之耶?摩揭陀王有军频毗娑罗，未动身
    体、不发一语，于六昼夜、或五昼夜，或四昼夜，或三昼夜，或二昼夜，或一昼夜
    之间，一向得享受乐住耶?’[彼等曰：]‘否!无有是事也。’[予曰：]‘离系派
    之徒!予未动身体、不发一语，一昼夜间一向得享受乐住。又，二昼夜，或三昼夜，
    或四昼夜，或五昼夜，或六昼夜，或七昼夜间，一向得享受乐住。离系派之徒!诸
 95 贤如何思之耶?如是者，摩揭陀王有军频毗婆罗与予，何者更多乐住耶?’[彼等
    曰：]可言‘如是者，尊者瞿昙比摩揭陀王有军频毗婆罗，更多乐住。’
        世尊如是说已，摩诃那摩欢喜信受世尊之所说。


(北)一○○ 苦阴经

苦阴经

（一○○）中阿含因品苦阴经第四(第二小
土城诵)
我闻如是。一时。佛游释羁瘦。在加维罗
卫尼拘类园。尔时。释摩诃男中后仿佯往
诣佛所。稽首佛足。却坐一面。白曰。世尊。我
如是知世尊法。令我心中得灭三秽。染
心秽．恚心秽．痴心秽。世尊。我如是知此法。
然我心中复生染法．恚法．痴法。世尊。我作是
念。我有何法不灭。令我心中复生染法．恚
法．痴法耶。世尊告曰。摩诃男。汝有一法
不灭。谓汝住在家。不至信．舍家．无家．学道。
摩诃男。若汝灭此一法者。汝必不住在家。
必至信．舍家．无家。学道。汝因一法不灭故。
住在家。不至信．舍家．无家．学道。于是。释摩
诃男即从坐起。偏袒着衣。叉手向佛。白世
尊曰。唯愿世尊为我说法。令我心净。除疑
得道。世尊告曰。摩诃男。有五欲功德可爱．
可念．欢喜．欲相应而使人乐。云何为五。谓
眼知色．耳知声．鼻知香．舌知味．身知触。由
此令王及王眷属得安乐欢喜。摩诃男。极
是欲味无复过是。所患甚多。摩诃男。云何
欲患。摩诃男。族姓子者。随其技术。以自存
活。或作田业．或行治生．或以学书．或明
算术．或知工数．或巧刻印．或作文章．或造
手笔．或晓经书．或作勇将．或奉事王。彼
寒时则寒。热时则热。饥渴．疲劳．蚊虻所
蜇。作如是业。求图钱财。摩诃男。此族姓
子如是方便作如是行。作如是求。若不
--------------------------------------------------------------------------------586.3
得钱财者。便生忧苦．愁戚．懊恼。心则生痴。
作如是说。唐作唐苦。所求无果。摩诃男。
彼族姓子如是方便作如是行。作如是
求。若得钱财者。彼便爱惜守护密藏。所以
者何。我此财物莫令王夺．贼劫．火烧．腐坏．亡
失。出财无利。或作诸业。而不成就。彼作如
是守护密藏。若使王夺．贼劫．火烧．腐坏．亡失。
彼便生忧苦．愁戚．懊恼。心则生痴。作如是
说。若有长夜所可爱念者。彼则亡失。摩
诃男。如是现法苦阴。因欲缘欲。以欲为本
摩诃男。复次。众生因欲缘欲。以欲为本故。
母共子诤。子共母诤。父子．兄弟．姐妹．亲族展
转共诤。彼既如是共斗诤已。母说子恶。子
说母恶。父子．兄弟．姐妹．亲族更相说恶。况复
他人。摩诃男。是谓现法苦阴。因欲缘欲。以
欲为本。摩诃男。复次。众生因欲缘欲。以欲
为本故。王王共诤。梵志梵志共诤。居士居
士共诤。民民共诤。国国共诤。彼因斗诤共
相憎故。以种种器仗。转相加害。或以拳叉
石掷。或以杖打刀斫。彼当斗时。或死．或怖。
受极重苦。摩诃男。是谓现法苦阴。因欲缘
欲。以欲为本。摩诃男。复次。众生因欲缘欲。
以欲为本故。着铠被袍。持槊弓箭。或执
刀楯入在军阵。或以象斗。或马．或车。或以
步军。或以男女斗。彼当斗时。或死．或怖。受
极重苦。摩诃男。是谓现法苦阴。因欲缘欲。
以欲为本。摩诃男。复次。众生因欲缘欲。
以欲为本故。着铠被袍。持槊弓箭。或执
刀楯往夺他国。攻城破坞。共相格战。打鼓
--------------------------------------------------------------------------------587.1
吹角。高声唤呼。或以槌打。或以鉾戟。或以
利轮。或以箭射。或乱下石。或以大弩。或以
融铜珠子洒之。彼当斗时。或死．或怖。受极重
苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲
为本。摩诃男。复次。众生因欲缘欲。以欲为
本故。着铠被袍。持槊弓箭。或执刀楯入
村．入邑．入国．入城。穿墙发藏。劫夺财物。
断截王路。或至他巷。坏村．害邑．灭国．破
城。于中或为王人所捉。种种拷治。截手．
截足或截手足。截耳．截鼻或截耳鼻。或脔
脔割。拔须．拔发或拔须发。或着槛中衣裹
火烧。或以沙壅草缠火爇。或内铁驴腹中。
或着铁猪口中。或置铁虎口中烧。或安铜
釜中。或着铁釜中煮。或段段截。或利叉刺。
或铁钩钩。或卧铁床以沸油浇。或坐铁臼
以铁杵捣。或龙蛇蜇。或以鞭鞭。或以杖挝。
或以棒打。或生贯高标上。或枭其首。彼在
其中。或死．或怖。受极重苦。摩诃男。是谓现
法苦阴。因欲缘欲。以欲为本。摩诃男。复次。
众生因欲缘欲。以欲为本故。行身恶行。行
口．意恶行。彼于后时疾病着床。或坐．卧地。
以苦逼身。受极重苦。不可爱乐。彼若有身
恶行。口．意恶行。彼临终时在前覆障。犹日
将没大山岗侧。影障覆地。如是。彼若有身
恶行。口．意恶行。在前覆障。彼作是念。我本
恶行在前覆我。我本不作福业。多作恶业。
若使有人作恶凶暴唯为罪。不作福．不行
善。无所畏．无所依．无所归。随生处者。我必
生彼。从是有悔。悔者不善死。无福命终。摩
--------------------------------------------------------------------------------587.2
诃男。是谓现法苦阴。因欲缘欲。以欲为本
摩诃男。复次。众生因欲缘欲。以欲为本故。
行身恶行。行口．意恶行。彼因身．口．意恶行
故。因此．缘此。身坏命终。必至恶处。生地
狱中。摩诃男。是谓后世苦阴。因欲缘欲。以
欲为本。摩诃男。是故当知欲一向无乐。无
量苦患。多闻圣弟子不见如真者。彼为欲
所覆。不得舍乐及无上息。摩诃男。如是
彼多闻圣弟子因欲退转。摩诃男。我知欲
无乐。无量苦患。我知如真已。摩诃男。不为
欲所覆。亦不为恶所缠。便得舍乐及无
上息。摩诃男。是故我不因欲退转。摩诃男。
一时。我游王舍城。住鞞哆逻山仙人七叶
屋。摩诃男。我于晡时。从宴坐起。往至广山。
则于彼中见众多尼揵。行不坐行。常立
不坐。受极重苦。我往问曰。诸尼揵。汝等何
故行此不坐行。常立不坐。受如是苦。彼如
是说。瞿昙。我有尊师尼揵。名曰亲子。彼
则教我作如是说。诸尼揵等。汝若宿命有
不善业。因此苦行故。必当得尽。若今身妙
行护。口．意妙行护。因缘此故。不复作恶不
善之业。摩诃男。我复问曰。诸尼揵。汝等信
尊师无有疑耶。彼复答我。如是。瞿昙。我
等信尊师无有疑惑。摩诃男。我复问曰。
尼揵。若尔者。汝等尊师尼揵本重作恶不
善之业。彼本作尼揵死。今生人间出家作
尼揵。行不坐行。常立不坐。受如是苦。如汝
等辈及弟子也。彼复语我曰。瞿昙。乐不因
乐要因苦得。如频鞞娑罗王乐。沙门瞿昙
--------------------------------------------------------------------------------587.3
不如也。我复语曰。汝等痴狂。所说无义。所
以者何。汝等不善。无所晓了。而不知
时。谓汝作是说。如频鞞娑罗王乐。沙门瞿
昙不如也。尼揵。汝等本应如是问。谁乐
胜。为频鞞娑罗王。为沙门瞿昙耶。尼揵。
若我如是说我乐胜。频鞞娑罗王不如者。
尼揵。汝等可得作是语。如频鞞娑罗王乐。
沙门瞿昙不如也。彼诸尼揵即如是说。瞿
昙。我等今问沙门瞿昙。谁乐胜。为频鞞娑
罗王。为沙门瞿昙耶。我复语曰。尼揵。我今
问汝。随所解答。诸尼揵等。于意云何。频鞞
娑罗王可得如意静默无言。因是七日七
夜得欢喜快乐耶。尼揵答曰。不也。瞿昙。六
五四三二。一日一夜得欢喜快乐耶。尼揵
答曰。不也。瞿昙。复问曰。尼揵。我可得如
意静默无言。因是一日一夜得欢喜快乐
耶。尼揵答曰。如是。瞿昙。二三四五六。七日
七夜得欢喜快乐耶。尼揵答曰。如是。瞿昙。
我复问曰。诸尼揵等。于意云何。谁乐胜。
为频鞞娑罗王。为是我耶。尼揵答曰。瞿昙。
如我等受解沙门瞿昙所说。瞿昙乐胜。频
鞞娑罗王不如也。摩诃男。因此故知。欲无
乐有。无量苦患。若多闻圣弟子不见如真
者。彼为欲所覆。恶．不善所缠。不得舍乐
及无上息。摩诃男。如是彼多闻圣弟子为
欲退转。摩诃男。我知欲无乐。有无量苦患。
我知如真已。不为欲所覆。亦不为恶不
善法所缠。便得舍乐及无上息。摩诃男。是
故我不为欲退转。佛说如是。释摩诃男及
--------------------------------------------------------------------------------588.1
诸比丘闻佛所说。欢喜奉行
苦阴经第四竟(二千二百五十四字)

苦阴经


(北)佛说苦阴因事经

佛说苦阴因事经

佛说苦阴因事经

        西晋沙门法炬译
闻如是。一时婆迦婆。在释羁底(刹帝隶种也)。迦
惟罗婆(城名)尼拘蒌园中。于是释摩诃能渠。中
后彷徉行至世尊所。到已礼世尊足却坐一
面。释大力士却坐一面已。白世尊曰。如世
--------------------------------------------------------------------------------849.3
尊所说法我悉知。谓三意念着结。淫意着
结。嗔恚愚痴意着结。如是唯世尊所说法我
悉知。今此以生淫欲法着其意。已生嗔恚
愚痴法着其意。是故唯然世尊。我作是念。
我有何法未尽。而令生淫欲而着其意。生嗔
恚愚痴法而着其意。汝大力士。法未尽。令
汝在家住亦不学道。不信乐出家弃家。汝大
力士。若此法尽者。汝亦不在家。汝必能信
乐出家弃家学道。法大力士。彼法未尽故
而令汝在家。不信乐出家弃家学道。于是
释大力士从座起一面着衣叉手向世尊白世
尊曰。如是我今于世尊有信乐。唯愿世尊。
善为说法。谓见法令疑尽。此大力士。有五
淫欲。爱念爱色近淫染着。眼知色耳知声鼻
知香舌知味身知细滑染着。众中而自娱乐。
爱乐气味于中乐。如是大力士。气味淫于中
多有败坏。云何大力士。于淫多有败坏。此
大力士。若族姓子。若学工巧以自存命。若耕
田若贩卖。若客书若学数。若学算若学印。
若学诗若学守卢。若教书若应王募。彼寒寒
所逼。热热所逼。服忍饥渴。为蚊虻蝇蚤所蛆。
彼求钱财。彼族姓子。如是起如是作如是勤
行。彼而不能得钱。彼便忧戚不乐啼哭。自
椎自打增益愚痴。勤修不得果。彼族姓子。
如是起如是作如是勤行。彼便得钱财。得钱
财已便守护之。莫令此钱财令王夺。我莫令
贼盗。莫令火烧莫令腐坏。莫令出利失利。
彼守护钱财而为王所夺。贼所盗火所烧而
腐坏。出利不得利。彼便忧戚不乐啼哭。自
--------------------------------------------------------------------------------850.1
椎自打增益愚痴。复次长夜所可爱喜悉败
壤失。是为大力士此今现身是苦阴。因淫
故至增上淫故。是淫因缘。此大力士。众生
因淫至增上淫。因淫故母共子诤子共母诤。
父共子诤子共父诤。兄共妹诤妹共兄诤。彼
共斗诤。母说子非子说母非。父说子非子说
父非。兄说妹非妹说兄非。况人人耶。此大力
士。是今现苦阴。因淫故至增上淫故。此大力
士众因淫故至增上淫故。王王共诤。婆罗门
婆罗门共诤。居士居士共诤。贼人贼人共
诤。工师工师共诤。彼各各共斗诤。作种种
斗具。或以拳或以石或以刀杖。于中或有
死死苦。是为大力士此现苦阴。因淫故至增
上淫故。此大力士。众生因淫故。至增上淫
故。便着铠便执弓箭。或着皮铠持极利刀。
相围聚斗。彼于中或以象斗。或以马或以车
或以步兵。或以女人或以士夫。于中或有死
死苦。是为大力士现苦阴。因淫故至增上
淫故。此大力士。众生因淫故。至增上淫故。
着铠至执弓箭。着皮铠持极利刀。诣极高城
而欲伐之。彼于中或吹贝或击鼓。或举声唤
呼。或以铁椎或以钺或以戟。或以利轮
或以箭相射。或下乱石或以弩。或以消铜
注之。于中死死苦。是为大力士今现苦阴。
因淫故至增上淫故。此大力士。众生因淫
故。至增上淫故。至王城邑。或穿墙破藏。或
盗他物。或截他道坏他城破他村杀他人。彼
有司执之驱使。作种种苦行。或截其手或截
其足或截手足。或截其耳或截其鼻或截其
--------------------------------------------------------------------------------850.2
舌。或截其髻或截其发或截其髻发。或着函
中或衣戮杀。或着沙石上或着草上。或着铁
驴口中。或着铁师子口中。或着铜釜中。或
着铁釜中。或段段割之。或利叉手刺之。或
卧热铁床。或以热油洒之。着臼中以铁杵捣
之。若以龙蛆。若以杖挝若以棒棒。将至标
下以刀枭首。是为大力士现身苦阴。因淫
故至增上淫故。此大力士。众生因淫故。至
增上淫故。作身苦行口意苦行。彼时若得患
病苦。卧在座上。卧在荫中身有痛。极苦
痛不乐命欲断。谓彼身苦行口意苦行彼终
时。倒悬向下。犹若冥时日欲没大山大山间。
彼山影倒悬向下如是。谓彼身苦行口苦行
意苦行。彼时命终倒悬向下。彼作是念。此
身苦行口苦行意苦行倒悬向下。本不作行
本不作福。我多作众恶。谓趣作恶作贪作凶
暴。不作福行不作善行。不作有所归。必堕其
趣。此便有变悔。变悔已终亦不善生亦不善。
是为大力士现身苦阴。因淫故至增上淫故。
此大力士。众生因淫故。至增上淫故。作身
苦行口意苦行。彼作身苦行已口意苦行已。
彼因彼缘身坏死时。生恶趣泥犁中。是为大
力士。此是后身苦阴。因淫故至增上淫故。
是为大力士。五气味淫多有苦败坏。此圣
弟子。不以等智见如真。而于淫作恶不善
法。亦不喜乐。谓无上息。如是大力士。圣弟
子。与淫法相应。复次大力士。我少气味淫
知有苦知是败坏。谓我知见如真。亦不于淫
作恶不善法。住于护安乐。谓无上息。如是
--------------------------------------------------------------------------------850.3
我大力士。不与淫法相应。此大力士。我一时
在罗阅只鞞陀隶止右胁七叶窟中。此大力
士。从下晡起。我至止右胁边。我于中遥见诸
尼干常不坐常跪极苦痛行。我到彼所到已
作如是言。何以故。汝尼干作如此常跪常
不坐。作如此极苦行。彼答我言。瞿昙。有师尼
干亲族子。彼作是言。汝诸尼干本作恶行。
今作此苦行。当消彼恶行。谓今身业行口意
等行。有恶当不为。我语彼曰。云何汝诸尼
干。汝师尼干亲族子。能信能住彼不。不
疑彼师耶。彼作是言。此瞿昙。我彼师尼干
亲族子。我不疑彼师。能信能住。我答彼
曰。如是。如汝等尼干。有尼干。有彼尼干
本作恶行作极苦行。彼尼干终已当来生人
间。亦当复在此尼干中学。当如此常跪不坐
作苦行。如今汝众皆当尔。彼作是言。此瞿
昙。不从善行得善报。彼王频浮婆安乐住。
汝沙门瞿昙。不能尔。汝诸尼干。为尔不是
而作斯言。何以故。为是凡愚不定不善无厌
无足。而作斯言。王频浮婆常住于善常得安
乐。沙门瞿昙不能尔。汝诸尼干。应当先明
我。云何为常安乐住。而言王频浮婆沙门瞿
昙耶。汝诸尼干。我当为汝说。我为善安乐
住。非摩竭王频浮婆者及耶。汝应当作是
言。摩竭王频浮婆常安乐住。非汝沙门瞿昙
所能及。此沙门瞿昙。我今问汝。谁为善安
乐住。为摩竭王频浮婆耶。为沙门瞿昙耶。
于尼干意云何。彼摩竭王频浮婆。为得意
口自在不。七日七夜得身一向安乐不。不
--------------------------------------------------------------------------------851.1
也唯瞿昙。若六五四三二一日一夜。得意口
自在不。为身一向得安乐住不。唯瞿昙不
也。于尼干意云何。我为得意口自在不。一
日一夜。身为善安乐住不。唯然瞿昙。二三至
七日七夜。为得意口自在不。身为一向善安
乐住不。唯然瞿昙。于尼干意云何。我等谁
为常善安乐住。摩竭王频浮婆耶。为我耶。
如汝从沙门瞿昙所说知其义。沙门瞿昙为
善安乐住。非摩竭王频浮婆。此大力士。少
气味淫知多有苦。是败坏中多有败坏。谓此
圣弟子。不能以智慧见如真。而于淫作恶不
善法不入喜乐。谓无上息。如是大力士。圣弟
子。与淫法相应。复次大力士。我少气味淫
多有苦。知是败坏。谓我以智慧等见如真。
亦不于淫有不善法。但住于护以自乐。谓无
上息。如是我大力士。不与淫法相应。佛如
是说。彼大力士诸比丘闻世尊所说。欢喜而
乐
佛说苦阴因事经

佛说苦阴因事经


(北)佛说释摩男本四子经

佛说释摩男本四子经

佛说释摩男本四子经

        吴月支国居士支谦译
闻如是。一时佛在释羁瘦国。行在迦维罗卫
兜国泥拘类园坐于树下。是时有释人名曰
摩男。到佛所前。以头面着佛足为礼白佛言。
我常闻佛语辄着意中。我闻佛说人心有三
态。有淫态有怒态有痴态。我从闻以来常着
意。我自念。无有淫态心自为正。无有怒态心
自为正。无有痴态心自为正。我自念。常持是
三者意不动。何因缘殊不解。佛言。若淫心怒
心痴心解者。何因缘。复与妻子共居。若有贪
心故。其有贤者。自思惟虽有经小苦耳。久
后大乐。与妻子共居须臾乐耳。久后大苦。其
有贤者。知世间乐少苦多。佛言。诸比丘得
阿罗汉道。知世间乐少苦多。我故求佛道者。
但念世间乐少苦多。我为菩萨时。常念乐少
苦多。摩男言。独佛阿罗汉有是念耳。佛告
摩男。听我言以着心中。人于世间何等为
乐。凡有五乐人所贪喜。眼贪好色即着心中。
昼夜念之以好色贪着。耳闻好声。鼻闻好香
舌喜美味。身得细软。即着心中。以好色贪
着。如是五者天下人所贪。天下乐着皆出是
五事。知当出几何忧。世间人或作田家从得
生活。或作工师用得生活。或作贾市用得生
活。或作长吏用得生活。或作畜牧用得生活。
或作画师用得生活。是人寒者忍寒。热者忍
--------------------------------------------------------------------------------848.3
热。苦者忍苦。饥者忍饥。渴者忍渴。俱坐贪意
俱忍是寒温饥渴。自怨言。我治生若干岁苦
欲死。殊不得钱财。与寒苦共居或得病瘦。佛
告摩男。是为一苦。二事者贪淫之意中有人。
或作田家或作工师。或作市贾或作长吏。或
作畜牧或作画师。行治生忍寒热饥渴致贪
钱财。以得富饶复怀忧恐。畏县官亡其钱
财。或恐火起烧其钱财。或恐乘船船没亡其
钱财。或恐贼劫取其钱财。或恐贸卖亡其钱
财。或恐贫家亲属持毒药毒之。或亲子散
亡钱财。是人常与重忧共居。昼夜怀忧无有
解已时。中复有人持钱财行。或逢县官或逢
水火。或货卖财物不还。或埋置地中不知
其处。或有来诬谤之。或有亲子用父钱财其
人自念言。我从少小治生。忍寒热饥渴。忍
勤苦致钱财。今复亡失。从是忧念或病或
死皆坐财钱。是皆贪意五乐所致。是为二
苦。三事者世间人坐钱。父与子诤。兄与弟
诤。夫与妇诤。或知识朋友共诤。或诸家内
外共诤。背后相说恶露。是皆贪乐所致。世
间人坐钱财故。王者与王者斗。道人与道
人斗。田家与田家斗。工师与工师斗。皆坐
钱财故口相骂杖相捶刀相斫。或相伤杀。皆
坐贪所致。是为三苦。四事者。世间人从军。
受取官钱公知。当行斗战生死无期。皆贪心
故行从军。以受官钱不得复休。便斗或伤头
或截头。或伤臂或截臂。或伤脚或截脚。展
相夺命。是皆贪所致。是为四苦。五事者。
世间人贪意。夜行穿人室壁。或于道中劫
--------------------------------------------------------------------------------849.1
人。攻人城郭为吏所得。或截头或截手或
截脚。或辜磔或割其肌。或以火烧之。或以
大椎椎其额。或斩其腰。是皆贪意所致。是
为五苦。世间人坐钱财转相欺。口亦相欺身
亦相欺意亦相欺。时自以为可自用。无有
过罪。不知殃毒在后当入地狱。其有若贤者
若沙门婆罗门。自思惟世间五乐多耶忧苦
多乎。佛告摩男。我为菩萨时。常念世间乐
少苦多。以是故求无为之道。其有人欲言
世间乐者。皆不知生死之道。若世间有贤善
心意无贪之志。复欲教人莫令贪。是最为大
德。佛告摩男。我尝至王舍国。有山名设提
班揽瞿何堕夫妻沛施。我见诸尼揵种。有
放发行者偻行者。坐地者卧地者。身体无
衣皆被鹿皮。佛遥见之前与尼揵语。若何因
缘。作是曹放发行。何因缘于地坐卧。亦无
衣被自毒如是。诸尼揵对佛言。我曹先世行
恶所致。令我今世困苦如是。行恶未尽故
耳。佛言。若何因缘闻知是事。先世所为从
人闻耶。自知之乎。诸尼揵言。亦不知亦不
闻亦不事师。佛言若用是困苦故得脱于生
死乎。若亦不从人闻亦不事师。若空自困
苦。为宁可弃若所为。来事佛道。佛言。我但
惜若身念若子孙。后世皆当复法效若曹所
为。诸尼揵皆嗔恚佛所言。王萍沙用是沙门
瞿昙。为内国中。佛告诸尼揵。若曹勿恚。王
萍沙见受我经。或不敢妄有所说。佛告诸
尼揵。若曹宁能正坐七日七夜。不饮食不语
言。如是为乐耶。王有宫阙伎乐为乐耶。尼
--------------------------------------------------------------------------------849.2
揵言。沙门瞿昙。为乐。佛言。何以为乐。萍
沙见国何以故不乐。尼揵言。我曹少忧用是
故。沙门瞿昙。胜王萍沙。佛告诸尼揵。王萍
沙。有淫之意有怒之意有痴之意。亦欲伏诸
傍臣。复欲伏外诸民。昼夜计念。当治谁当
系谁。佛言。其有淫者。亦欲自杀亦欲杀人。
嗔怒者。亦欲自杀亦欲杀人。痴者。亦欲自
杀亦欲杀人。诸尼揵皆前到佛所。白佛言。
我曹亦无淫态亦无怒态亦无痴态。宁可作
沙门。佛言。当归报若父母。诸尼揵言。我曹
辞家学道便与父母决。佛言。若曹且受五戒
归。诸尼揵皆受五戒。一者不杀。二者不盗。
三者不犯他家妇女。四者不欺。五者不饮酒。
诸尼揵受五戒。着衣举发正行各自归家。佛
告摩男。若闻经淫意怒意痴意。若言我持佛
教。若熟思惟是五事。宁与世间等不。摩男
言。我当归思惟讽诵是经典。日当到佛所。摩
男前为佛作礼而去
佛说释摩男本四子经

佛说释摩男本四子经


(南)一五 思量经

                                    一五 思量经
      北传 中阿八九、比丘请经(大正藏一、五七一页。)受岁经(大正藏一、八四二页。)
      本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其
      次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法
      者，当劳力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。

                第十五 思量经
        如是我闻。
        一时，尊者大目犍连在婆伽国孙斯摩罗义罗邑，培沙伽罗林之鹿野苑。尔时，
    尊者大目犍连呼诸比丘曰：‘诸贤比丘!’彼等诸比丘应尊者大目犍连：‘是!尊
    者!’如是，尊者大目犍连曰：
        ‘诸贤!若有一比丘虽招请曰：‘尊者!教诲我!我应从尊者受教诲。’而彼难
    说谕、具足难说谕法，易怒而不容受教诲者。于此，同行者不想彼人不可教诲，不
    想彼人适于教诲者，且对彼人不得置信。然，诸贤!如何是难说谕法也。诸贤!于
    此有一比丘有恶欲，被恶欲所支配。诸贤!比丘有恶欲，被恶欲所支配者，此是难
    说谕法也。诸贤!更有一比丘，自赞毁他，诸贤!比丘自赞毁他，此是难说谕法也。
    诸贤!更有一比丘忿怒，被忿怒所支配。诸贤!比丘忿怒，被忿怒所支配，此是难
    说谕法。诸贤!更有一比丘忿怒，因忿怒而怀怨恨。诸贤!比丘忿怒，因忿怒而怀
    怨恨，此是难说谕法也。诸贤!更有一比丘忿怒，因忿怒而执念。诸贤!比丘忿怒，
        十五 思量经                                         一二五

        中部经典一                                          一二六
    因忿怒而执念者，此是难说论法也。诸贤!更有一比丘，忿怒，于忿怒而发随恨之
    语。诸贤!比丘忿怒，忿怒而发随忿怒之语，此是难说论法也。诸贤!更有一比丘
    被诃责，以诃责敌对诃责者。诸贤!比丘被诃责，以诃责敌对诃责者，此是难说论
    法也。诸贤!更有一比丘被诃责，以诃责非难诃责者。诸贤！比丘被诃责，以诃责
    非难诃责者，此是难说论法也。诸贤!更有一比丘被诃责，以诃责反驳诃责者。诸
 96 贤!比丘被诃责，以诃责反驳诃责者，诸贤!此是难说论法也。诸贤!更有一比丘
    被诃责，一方被诃责而回避于他方，以移论于外、而现忿恨、嗔恚、不满。诸贤!
    比丘被诃责，一方被诃责而回避于他方，以移论于外，而现忿恨、嗔恚、不满者，
    此是难说论法也。诸贤!更有一比丘被诃责，以诃责不同意训谕者。诸贤!比丘被
    诃责，以诃责不同意训论者，此是难说论法也。诸贤!更有一比丘是覆恶者、恼害
    者。诸贤!比丘是覆恶者、恼害者，此是难说论法也。诸贤!更有一比丘是嫉者、
    悭者。诸贤!比丘是嫉者、悭者，此是难说论法也。诸贤!更有一比丘是诳者、诈
    瞒者。诸贤!比丘是诳者、诈瞒者，此是难说论法也。诸贤!更有一比丘是傲顽、
    过慢者。诸贤‘比丘是傲顽、过慢者，此是难说论法也。诸贤!更有一比丘染于世
    俗，固执自见，为难舍性者。诸贤!比丘染于世俗，固执自见，为难舍牲者，此是
    难说论法也。诸贤!此等谓难说论法。
        诸贤!若有一比丘，招请曰：‘尊者!教诲我!我应从尊者受教诲。’而彼易
    说谕，具足易说论法，宽容而善受教诲者，于此，同行者想彼是应受教诲者，想为
    适合受教者，且彼人可得置信。然，诸贤!如何是易说论法?诸贤!于此，有一比
    丘非恶欲者、非被恶欲所支配。诸贤!比丘非恶欲者，非被恶欲所支配者，此是易
    说论法也。诸贤!更有一比丘，不为自赞毁他者。诸贤!比丘不为自赞毁他者，此
    是易说论法也。诸贤!更有一比丘不忿怒，不被忿怒所支配。诸贤!比丘不忿怒，
    不被忿怒所支配，此是易说论法也。诸贤!更有一比丘不忿怒，不因忿怒而怨恨。
    诸贤!比丘不忿怒，不因忿怒而怨恨者，此是易说论法也。诸贤!更有一比丘不忿
    怒，不因忿怒而执念。诸贤!比丘不忿怒，不因忿怒而执念者，此是易说论法也。
    诸贤!更有一比丘不忿怒，不随忿怒而发随忿之语。诸贤!比丘不忿怒，不随忿怒
    而发随忿之语者，此是易说论法也。诸贤!更有一比丘被诃责，不以诃责敌对诃责
    者。诸贤!比丘被诃责，不以诃责敌对诃责者，此是易说论法也。诸贤!更有一此
        十五 思量经                                         一二七

        中部经典一                                          一二八
    丘被诃责，不以诃责非难诃责者。诸贤!比丘被诃责，不以诃责非难诃责者，此是
 97 易说谕法也。诸贤!更有一比丘被诃责，不以诃责反驳诃责者．诸贤！比丘被诃责，
    不以诃责反驳诃责者，此是易说论法也。诸贤!更有一比丘被诃责，不以一方被诃
    责而回避于他方，不移论于外，不现忿恨、嗔恚、不满。诸贤!比丘被诃责，不以
    一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满，此是易说谕法也。
    诸贤!更有一比丘被诃责，无不同意所训教。诸贤!比丘被诃责，无不同意所训教，
    此是易说论法也。诸贤!更有一比丘是不覆恶者、不恼害者，诸贤!比丘是不覆恶
    者、不恼害者，此是易说论法也。诸贤!更有一比丘是不嫉者、不悭者。诸贤！比
    丘不嫉者、不悭者，此是易说论法也。诸贤!有一比丘非诳者、非诈瞒者。诸贤！
    比丘非诳者、非诈瞒者，此是易说谕法也。诸贤!更有一比丘非傲顽、非过慢者。
    诸贤!比丘非傲顽、非过慢者，此是易说谕法也。诸贤!更有一比丘不染世俗、不
    固执己说、是善舍者。诸贤!比丘不染世俗、不固执己说、是善舍者，此是易说谕
    法也。诸贤!此等谓易说谕法。
        诸贤!于此，比丘应自己如次思量自己，即：‘若人有恶欲，被恶欲所支配者，
    如是之人乃非我所爱，非我所悦，若我亦有恶欲，被恶欲所支配者，我亦非他人所
    爱、所悦。’诸贤!知如是之比丘应发心：‘我不为有恶欲者，不为恶欲所支配者
    也。’又，‘若人自赞毁他，如是之人，乃非我所爱、所悦。我若亦自赞毁他者，亦
    非他人所爱、所悦。’知如是之比丘应发心：‘我不为自赞毁他者也。’又，‘若人
    忿怒而被忿怒所支配者，如是之人非我所爱、所悦。若我亦忿怒，而被忿怒所支配
    者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不为忿怒所支配
    者也。’又，‘若人忿怒，因忿怒而为怨恨者，如是之人非我所爱、所悦。若我亦忿
    怒，因忿怒而怨恨者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，
    不因忿怒而为怨恨者也。’又，‘若人忿怒，因忿怒而执念者，如是之人非我所爱、
    所悦。若我亦忿怒，因忿怒而为执念者，亦非他人所爱、所悦。’知如是之比丘应
    发心：‘我不忿怒，不因忿怒而为执念者也。’又，叫若人忿怒、随忿怒而发语者，
    如是之人非我所爱、所悦。若我亦忿怒，随忿怒而发诸者，亦非他人所爱、所悦。’
    知如是之比丘应发心：‘我不忿怒，不因忿怒而发语者也。’又，‘若人被诃责，以
    诃责敌对诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责敌对诃责者，
        十五 思量经                                         一二九

        中部经典一                                          一三0
    亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以诃责敌对诃责者
 98 也。’又，‘若人被诃责，以诃责非难诃责者，如是之人非我所爱、所悦。若我亦被
    诃责，以诃责非难诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被
    诃责，不以被诃责非难诃责者也。’又，‘若人被诃责，以被诃责反驳诃责者，如是
    之人非我所爱、所悦。若我亦诃责，以被诃责反驳诃责者，亦非他人所爱、所悦也。’
    知如是之比丘应发心：‘我被诃责，不以被诃责反驳诃责者也。’又，‘若人被诃责，
    因一方之被诃责回避于他方，移论于外，现忿恨、嗔恚、不满者，如是之人非我所
    爱、所悦。若我亦被诃责，以一方之被诃责回避于他方，移论于外，而现忿恨、嗔
    恚、不满者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以一
    方之被诃责回避于他方，不移论于外，不现忿恨、嗔恚、不满也。’又，‘若人被诃
    责，不同意诃责者之训教，如是之人非我所爱、所悦。若我亦被诃责，不同意诃责
    者之训教，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，应同意诃
    责之训教也。’又，‘若人是覆恶者、恼害者，如是之人非我所爱、所悦。若我亦是
    覆恶者、恼害者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为覆恶者、
    恼害者也。’又，‘若人是嫉者、悭者，如是之人非我所爱、所悦。若我是嫉者、悭
    者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为嫉者、悭者也。又，
    ‘若人是诳者、诈瞒者，如是之人非我所爱、所悦。若我亦是诳者、诈瞒者，亦非
    他人所爱、所悦。’知如是之比丘应发心：‘我不为诳者、诈瞒者也。’又，‘若人
    傲顽而过慢者，如是之人非我所爱、所悦。若我亦傲顽而过慢者，亦非他人所爱、
    所悦。’知如是之比丘应发心：‘我不为傲顽、过慢者也。’又，‘若人染于世俗，
    固执自说，而难舍牲者，如是之人非我所爱、所悦。若我亦染于世俗，固执自说，
    而难舍性，亦非他人所爱、所悦。’知如是之比丘应发心：‘我为不染于世俗者，
    不固执自说者，而善为舍者也。’
        诸贤!于此，比丘应以自己如次观察自己，即：‘我有恶欲耶?被恶欲所支配
    耶?’诸贤!若比丘观察而知：‘我有恶欲，被恶欲所支配者。’于是，彼比丘应
    为舍离此等恶不善法而努力也。诸贤!若比丘观察而知：‘我非恶欲者，非被恶欲
    所支配者。’彼比丘应因舍彼而喜悦，昼夜更精进于学习善法也。诸贤!更又比丘
 99 应以自己如次观察自己：‘我乃自赞毁他者耶?’诸贤!若比丘观察而知：‘我乃
        十五 思量经                                         一三一

        中部经典一                                          一三二
    自赞毁他者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！更又比丘观
    察而知：‘我乃非自赞毁他者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法也。
    诸贤!更又比丘应以自己如次观察自己：‘我乃忿怒，被忿怒所支配耶?’诸贤！
    若比丘观察自己，而知：‘我乃忿怒，被忿怒所支配者。’于是，彼比丘应为舍离
    此等恶不善法而努力。诸贤!若比丘观察而知：‘我不忿怒，不被忿怒所支配者。’
    彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。诸贤!更又比丘应以自己如次
    观察自己：‘我乃忿怒，因忿怒而为怨恨者耶?’诸贤!若比丘观察而知：‘我乃
    忿怒，因忿怒而怨恨者。’于是，彼比丘应依舍离此等不善法而努力。诸贤!若比
    丘观察而知：‘我不忿怒，不因忿怒而为怨恨者。’彼比丘应因舍彼之喜悦，昼夜
    更精进于学习善法。诸贤!更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒
    而执念者耶?’诸贤!若比丘观察而知：‘我乃忿怒，因忿怒而为执念者。’于是，
    彼比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我不忿怒，不因
    忿怒而为执念者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤!更又
    比丘应以自己如次观察自己，‘我乃忿怒，因随忿怒而发语者耶?’诸贤若比丘观察
    而知‘我乃忿怒随忿怒而发语者也。’彼比丘应由此舍离此等恶不善法而努力也。
    诸贤若比丘观察而知：‘我不忿怒，不忿怒而随发语。’彼比丘应以彼之喜悦，昼
    夜更精进于学习善法。诸贤!又比丘应以自己如次观察自己：‘我乃被诃责，以被
    诃责而通对诃责耶？’诸贤!若比丘观察而知：‘我乃被诃责，以诃责适对诃责者。
    诸贤!于是，被比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我
    乃被诃责，不适对诃责者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。
    ‘我被诃责，以诃责非难诃责者耶?’诸贤!若比丘观察，而知：‘我被诃责，以
    诃责非难诃责者。’于是彼比丘应为舍离此等恶不善而努力。诸贤!若比丘观察，
    而知：‘我被诃责，不以诃责，非难诃责者。’彼比丘应以彼之喜悦，更精进于昼
    夜之学习善法也。诸贤!又比丘以自己如次观察自己:‘我被诃责，以诃责反驳诃
    责者耶?’诸贤!若比丘观察，而知：‘我被诃责，以诃责反驳诃责者。’于是彼
    比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察，而知：‘我被诃责，不以
    诃责反驳诃责者。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤!又比
    丘，应以自己观察自己：‘我被诃责，以一方被诃责，而回避于他方，移于论外，
        十五 思量经                                         一三三

        中部经典一                                          一三四
    显现忿恨、嗔恚、不满耶?’诸贤!若比丘观察，而知：‘我被诃责，以一方被诃
    责，回避于他方，移于论外，现忿恨、嗔恚、不满。’于是彼比丘应为舍此等恶不
    善法而努力也。若诸比丘观察，而知：‘我被诃责，不以一方被诃责，回避于他方，
    移于论外，现忿恨、嗔恚、不满。’彼比丘应以彼之喜悦，更精进于昼夜学习善法
    也。诸贤!又比丘应以自己如次观察自己，而知：‘我被诃责，以诃责不同意训教。
    于是彼比丘应为舍离此等恶不善法而努力也。诸贤!若比丘观察而知：‘我被诃责，
    不以诃责，不同意训教也。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸
    贤!又比丘应以自己如次观察自己：‘我乃覆恶者、恼害者耶?’诸贤!若比丘观
    察而知：‘我乃覆恶者、恼害者。’于是，彼比丘应为舍离此等恶不善法而努力。
    诸贤!若比丘观察而知：‘我非覆恶者，非恼害者。’彼比丘应以彼之喜悦，昼夜
    更增进于学习善法。诸贤!又比丘应以自己如次观察自己：‘我乃嫉者、悭者耶?’
    诸贤!若比丘观察而知：‘我乃嫉者、悭者。’于是，彼比丘应为舍离此等恶不善
    法而努力。诸贤!若比丘观察而知：‘我是不嫉者、不悭者。’诸贤!彼比丘应以
    彼之喜悦，昼夜更精进于学习善法。诸贤!又比丘应以自己如次观察自己：‘我乃
    诳者、诈瞒者耶?’诸贤!若比丘观察而知：‘我乃诳者、诈瞒者。’于是，彼比
    丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我乃不诳、不许瞒者。
    彼比丘，应以彼之喜悦，昼夜更精进于学习善法。诸贤!又比丘应以自己如次观察
    自己：‘我乃傲顽者、过慢者耶?’诸贤!若比丘观察而知：‘我乃傲顽者、过慢
    者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我
    乃不傲顽者、不过慢者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤!
    又比丘应以自己如次观察自己：‘我染于世俗、固执自说、难舍其性耶?’诸贤!
100 若比丘观察而知：‘我乃染于世俗、固执自说、难舍其性者。’于是，被比丘应为
    舍离此等恶不善法而努力。诸贤!若比丘观察而知：‘我不染于世俗，不固执自说，
    是善舍者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤!若比丘观察而
    知此等一切恶不善法，未舍离者，于自观取者，于是，彼比丘应为舍离此等一切恶
    不善法而努力。诸贤!若比丘观察而知，此等一切恶不善法已舍离，于自观取者，
    于是，彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤!恰如年青之男女好装
    饰，或于善磨清净之镜，或于清澄之水盘，观自己之面相，若某处有尘垢或污点，
        十五 思量经                                         一三五

        中部经典一                                          一三六
    则为除其尘垢或污点而努力。又，若某处无尘垢或污点时，彼[思]：‘我幸福哉!
    我清净哉!’而欢喜。如是，诸贤!若比丘观察而知，此等一切恶不善法未舍离也，
    于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察
    而知，此等一切恶不善法已舍离，于自观取者，彼比丘应以彼之喜悦，昼夜更精进
    于学习善法。
        尊者大目犍连如是说已，彼等比丘欢喜信受尊者大目犍连之所说。


(北)八九 比丘请经

比丘请经

（八九）秽品比丘请经第三(第二小土城诵)
--------------------------------------------------------------------------------571.3
我闻如是。一时。佛游王舍城。在竹林迦兰
哆园。与大比丘众俱。受夏坐。尔时。尊者大
目揵连告诸比丘。诸贤。若有比丘请诸比
丘。诸尊。语我．教我．诃我。莫难于我。所以
者何。诸贤。或有一人戾语。成就戾语法。成
就戾语法故。令诸梵行者不语彼。不教．不
诃而难彼人。诸贤。何者戾语法。若有成就
戾语法者。诸梵行者不语彼。不教．不诃
而难彼人。诸贤。或有一人恶欲．念欲。诸贤。
若有人恶欲．念欲者。是谓戾语法。如是染
行染．不语结住。欺诳谀谄。悭贪嫉妒。无惭
无愧。嗔弊恶意。嗔恚语言。诃比丘诃。诃
比丘轻慢。诃比丘发露。更互相避而说外
事。不语．嗔恚．憎嫉炽盛。恶朋友．恶伴侣。无
恩．不知恩。诸贤。若有人无恩．不知恩者。
是谓戾语法。诸贤。是谓诸戾语法。若有
成就戾语法者。诸梵行者不语彼。不教．不
诃而难彼人。诸贤。比丘者。当自思量。诸贤。
若有人恶欲．念欲者。我不爱彼。若我恶欲．
念欲者。彼亦不爱我。比丘如是观。不行
恶欲．不念欲者。当学如是。如是染行染．
不语结住。欺诳谀谄。悭贪嫉妒。无惭无愧。嗔
弊恶意。嗔嗔语言。诃比丘。诃比丘轻慢。
诃比丘发露。更互相避而说外事。不语．嗔恚．
憎嫉炽盛。恶朋友．恶伴侣。无恩．不知恩。诸
贤。若有人无恩．不知恩者。我不爱彼。若
我无恩．不知恩者。彼亦不爱我。比丘如是
观。不行无恩．不知恩者。当学如是。诸贤。
若比丘不请诸比丘。诸尊。语我．教我．诃我。
--------------------------------------------------------------------------------572.1
莫难于我。所以者何。诸贤。或有一人善
语。成就善语法。成就善语法故。诸梵行者
善语彼。善教．善诃。不难彼人。诸贤。何者善
语法。若有成就善语法者。诸梵行者善语
彼。善教．善诃。不难彼人。诸贤。或有一人
不恶欲．不念欲。诸贤。若有人不恶欲．不念
欲者。是谓善语法。如是不染行染．不语
结住。不欺诳谀谄。不悭贪嫉妒。不无惭无
愧。不嗔弊恶意。不嗔嗔语言。不诃比丘诃。
不诃比丘轻慢。不诃比丘发露。不更互
相避而说外事。不不语．嗔恚．憎嫉炽盛。不
恶朋友．恶伴侣。不无恩．不知恩。诸贤。若有
人不无恩．不知恩者。是谓善语法。诸贤。
是谓诸善语法。若有成就善语法者。诸
梵行者善语彼。善教．善诃。不难彼人。诸贤。
比丘者当自思量。诸贤。若有人不恶欲．不
念欲者。我爱彼人。若我不恶欲．不念欲者。彼
亦爱我。比丘如是观。不行恶欲．不念欲
者。当学如是。如是不染行染．不不语结
住。不欺诳谀谄。不悭贪嫉妒。不无惭无愧。
不嗔弊恶意。不嗔嗔语言。不诃比丘诃。不
诃比丘轻慢。不诃比丘发露。不更互相避
而说外事。不不语．嗔恚．憎嫉炽盛。不恶
朋友．恶伴侣。不无恩．不知恩。诸贤。若有人
不无恩．不知恩者。我爱彼人。若我不无
恩．不知恩者。彼亦爱我。比丘如是观。不无
恩．不知恩者。当学如是。诸贤。若比丘如
是观者。必多所饶益。我为恶欲．念欲。为不
恶欲．念欲耶。诸贤。若比丘观时。则知我是
--------------------------------------------------------------------------------572.2
恶欲．念欲者。则不欢悦。便求欲断。诸贤。若
比丘观时。则知我无恶欲．不念欲者。即便欢
悦我自清净。求学尊法。是故欢悦。诸贤。犹
有目人以镜自照。则见其面净及不净。诸
贤。若有目人见面有垢者。则不欢悦。便求
欲洗。诸贤。若有目人见面无垢者。即便欢
悦我面清净。是故欢悦。诸贤。若比丘观时。
则知我行恶欲．念欲者。则不欢悦。便求欲
断。诸贤。若比丘观时。则知我不行恶欲．不
念欲者。即便欢悦我自清净。求学尊法。是
故欢悦。如是我为染行染。为不染行染。
为不语结住。为不不语结住。为欺诳谀谄。
为不欺诳谀谄。为悭贪嫉妒。为不悭贪嫉
妒。为无惭无愧。为不无惭无愧。为嗔弊恶
意。为不嗔弊恶意。为嗔嗔语言。为不嗔嗔
语言。为诃比丘诃。为不诃比丘诃。为诃比
丘轻慢。为不诃比丘轻慢。为诃比丘发露。
为不诃比丘发露。为更互相避。为不更互
相避。为说外事。为不说外事。为不语．嗔恚．
憎嫉炽盛。为不不语．嗔恚．憎嫉炽盛。为恶朋
友．恶伴侣。为不恶朋友．恶伴侣。为无恩．不知
恩。为不无恩。不知恩耶。诸贤。若比丘观时。
则知我无恩．不知恩者。则不欢悦。便求欲
断。诸贤。若比丘观时。则知我不无恩．不知
恩者。即便欢悦我自清净。求学尊法。是故
欢悦。诸贤。犹有目人以镜自照。则见其面
净及不净。诸贤。若有目人见面有垢者。则
不欢悦。便求欲洗。诸贤。若有目人见面无
垢者。即便欢悦我面清净。是故欢悦。诸贤。
--------------------------------------------------------------------------------572.3
如是若比丘观时。则知我无恩．不知恩者。
则不欢悦。便求欲断。诸贤。若比丘观时。则
知我不无恩．不知恩者。即便欢悦我自清
净。求学尊法。是故欢悦。因欢悦故。便得欢
喜。因欢喜故。便得止身。因止身故。便得
觉乐。因觉乐故。便得定心。诸贤。多闻圣弟
子因定心故。便见如实．知如真。因见如实．
知如真故。便得厌。因厌故。便得无欲。因
无欲故。便得解脱。因解脱故。便得知解脱。
生已尽。梵行已立。所作已办。不更受有。知如
真。尊者大目揵连所说如是。彼诸比丘闻尊
者大目揵连所说。欢喜奉行
比丘请经第三竟(千五百六十三字)

比丘请经


(北)佛说受岁经

佛说受岁经

佛说受岁经

        西晋三藏竺法护译
闻如是。一时婆伽婆。在罗阅只迦兰陀竹
园。与大比丘众俱受岁。彼时尊者大目揵连
告诸比丘。诸贤。比丘受岁者。君当说君当
教授。君当教诫君当爱念。谓第一故。何以
故诸贤。或有人反戾难教与恶法俱。谓梵行
者。亦不说亦不教授亦不教诫亦不爱念。
彼人谓第一故。云何诸贤。反戾难教。谓梵
行与俱者。亦不说亦不教授。亦不教诫亦
不爱念。彼人谓第一故。此诸贤。或一人恶
求与恶求俱。诸贤。谓彼人恶求与恶求俱
者。此法反戾难教。如是染欲嗔恨悭嫉不舍
谀谄幻。无羞无耻恚结口言恚结。比丘语已
还报其言。比丘语已向多人说。比丘语已而
诽说。各各有所说。而外说之嗔恨结。而广
与恶知识俱与恶伴俱。不知恩润不知反
复。诸贤。谓彼人不知恩润无反复者。此反
戾难教。是为诸贤反戾难教法。谓梵行与
俱者。亦不说亦不教授。亦不教诫亦不爱
念。彼人谓第一故。此诸贤。比丘当自思量。
诸贤。谓彼人者。恶求与恶求俱。是我所不
念。我若恶求与恶求俱。他亦不念我。比丘
作等观当莫恶求。当作是学。如是染欲嗔恨
悭嫉。不舍谀谄幻。无羞无耻恚结口言恚
结。比丘语已还报其言。比丘语已向多人
--------------------------------------------------------------------------------842.3
说。比丘语已而诽说。各各有所说。而外说之
嗔恨。而广与恶知识俱与恶伴俱。不知恩润
不知反复。诸贤。谓彼人不恩润无反复者。
我所不爱。我若不恩润。无反复者他亦不
念我。比丘当等观。当莫为无反复。当学诸
贤。若比丘未受岁。君说君当教授。君当教
诫君当爱念。谓第一故。何以故。诸贤。或有
人无反戾与教法俱。谓梵行与俱者当为说。
当为教授。当为教诫爱念。彼人谓第一故。
云何诸贤无反戾与教法俱。谓梵行与俱者。
当为说当为教授。当为教诫爱念。彼人谓
第一故。此诸贤。或一人无恶求不与恶求俱。
谓诸贤。彼人无恶求不与恶求俱者。此法无
反戾如是不染欲。不嗔恨不悭嫉。不谀谄
幻。不无羞不无耻无恚结。口不言恚结。比
丘语已不还报言。比丘语已不向多人说。比
丘语已不诽说。各各有所说不外之。不嗔恨
而广之。不与恶知识俱不与恶伴俱。不无恩
润不无反复。诸贤。谓彼人此与教法俱。是
为诸贤不反戾与教法俱。梵行与俱者。当
为说当为教授。当为教诫爱念。彼人为第
一故。此诸贤。比丘当自思量。诸贤。谓彼人
无恶求不与恶求俱者。是我所念。我若无恶
求不与恶求俱者。他亦念我。比丘作等观当
莫恶求。当作是学。如是不染欲不嗔恨不悭
嫉不舍不谀谄幻。不无羞无耻。无恚结口不
言恚结。比丘语已不还报言。比丘语已不向
多人说。比丘语已不诽说。各各有所说不外
之。不嗔恨而广之。不与恶知识俱不与恶
--------------------------------------------------------------------------------843.1
伴俱。不无恩润不无反复。诸贤。彼人不无
恩润不无反复者。我所爱念。我若不无恩
润。不无反复者。他亦爱念。我比丘作等
观。不无恩润不无反复。当作是学。此诸
贤。比丘观已多有所益。我为住恶求与恶求
俱。当不恶求与恶求俱。此诸贤比丘观而
知。我住恶求与恶求俱。彼当不喜悦。彼便
进欲止。此诸贤。比丘观而知。我当不住恶
求与恶求俱。彼便喜悦清净白。佛世尊境
界行。见已乐行。犹若诸贤。有眼之士持极净
镜自用观面。此诸贤。有眼之士自见面尘垢
便不喜悦。彼便进欲除此垢。诸贤。有眼之士
不自见面有尘垢。彼便悦喜清净。自见已乐
行。如是诸贤。比丘观而知。我为住恶求与恶
求俱。彼进欲止。此诸贤。比丘观而知。我
当不住恶求不与恶求俱。彼便喜悦清净白。
佛世尊境界住。见已乐行。如是住染欲。不
住不染欲。如是住嗔恨。不住不嗔恨。如是
住悭嫉不舍。不住不悭嫉不舍。如是住谀谄
幻。不住不谀谄幻。如是住无羞无耻。不住
不无羞不无耻。如是住恚结口言恚结。不住
不恚结口言恚结。比丘语已还报其言。不住
比丘语已不还报。比丘语已向多人说。不住
比丘语已不向多人说。比丘语已而诽说。不
住比丘语已不诽说。各各有所说而外说之。
不住各各所说不外说之。嗔恨不住不嗔恨。
而广与恶知识俱与恶伴俱。不住不与恶知
识俱。不与恶伴俱。不知恩润不知反复。不
住不无恩润不无反复。此诸贤。比丘观而
--------------------------------------------------------------------------------843.2
知。我住不知恩润不知反复。彼便不喜悦。
彼便进欲止。此诸贤。比丘观而知。我住不
无恩润。住不无反复。彼便喜悦清净白。
佛世尊境界行。自见已乐行。犹若诸贤有眼
之士持清净镜自照面。此诸贤。有眼之士自
见面有尘垢。彼便不喜悦便进欲止。此诸贤。
此有眼之士。不自见面有尘垢。彼即喜悦清
净。自见已乐行。如是诸贤。比丘观而知。
住不恩润反复。彼便不喜悦即进欲止。此诸
贤。比丘观而知。当我住不无恩润不无反
复。彼便喜悦清净白。佛世尊境界行。自见
已乐行。乐行已悦喜。悦喜已身信行身信行
已知安乐。安乐已意定。意定已知如真见
如真。知见如真已无厌。无厌已无染。无染
已解脱。解脱已得解脱知。生已尽梵行已
成。所作已办不受后有知如真
贤者目揵连如是说。彼诸比丘闻尊者目揵
连所说。欢喜而乐
佛说受岁经
  此经。丹藏则名受岁经。而丹有宋无。宋
  藏则名受新岁经。而宋有丹无。按二经皆
  云法护译。名虽少似义乃大别。则未知其
  孰是孰非。又何二藏互有无耶。今按。开元
  录重译录中容函之内。有受岁经竺法护
  译云。与中阿含经第二十三卷初同本异译。
  单译录中竟函之内。有新岁经竺昙无兰
  晋云法正译。注中有云。中含大本无此等
  经故编于此。今捡丹受岁经。与彼中含二
  十三卷大同。则真是容函重译受岁经耳。
--------------------------------------------------------------------------------843.3
  宋本受新岁经。与彼中含全别。而与竟函
  名新岁经者。在文虽异大旨无殊。似是彼
  经之异译耳。然今此容函宋藏受新岁经。
  与彼竟函新岁经。以为单译耶。则何有广
  略之殊译人之异。又此何编于重译中耶。
  以为重译耶。则彼何列于单译中耶。此须
  待勘。今且欲类聚以待贤哲。故移受新
  岁经编于竟函。此容函中取此丹藏经。为
  真本焉

佛说受岁经


(南)一六 心荒芜经

                                   一六 心荒芜经
      北传 中阿二0六心秽经(大正藏一、七八0页。)增阿四九、四(大正藏二、八一七页。)
      本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此
      之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正
      觉涅槃。(北传增阿，缺终之四如意足和勤勇。)

                第十六 心荒芜经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，世尊呼诸比丘言：‘诸比丘!’彼
    等比丘应[世尊曰]：‘世尊!’如是世尊乃曰：
        ‘诸比丘!凡比丘未舍五种心之荒芜、末断五种心之束缚者，彼能于此法、律，
    得增长、兴隆、圆满成就者，实无是处。何者是末舍五种心之荒芜者耶?诸比丘！
    于此，言比丘对师有疑、犹豫、心不决定、又不专精，若比丘对师有疑、犹豫、心
    不决定、又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于
    热心、专念、坚忍、精进者，对于彼，此是第一心之荒芜而未舍离者也。诸比丘！
    复有比丘对法有疑、犹豫、心不决定、又不专精。若比丘对于法有疑、犹豫、心不
    决定，又不专精者，被心即不向于热心、专念、坚忍、精进。如是，其心不向于热
    心、专念、坚忍、精进者，对于彼，此是第二心之荒芜未舍离者也。诸比丘!复次，
    有比丘对僧伽有疑、犹豫、心不决定、又不专精，若比丘对于僧伽有疑、犹豫、心
        十六 心荒芜经                                       一三七

        中部经典一                                          一三八
    不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于
    热心、专念、坚忍、精进者，对于彼，此是第三心之荒芜未舍离者也。诸比丘，复
    次，有比丘对学有疑、犹豫、心不决定，又不专精，若比丘对于学有疑、犹豫、心
    不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心即不向
    于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜未舍离者也。诸比丘!
    复次，有比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感，若比丘对
    于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专
    念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第
    五心之荒芜未舍离者也。此等对于彼为未舍离之五种心之荒芜者也。
        何者是未断五种心之束缚耶?诸比丘!于此，言比丘对于欲，未去贪染，未去
    意欲，未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未
    去意欲，未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、
    坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心
    之束敷未断除者也。诸比丘!复次，有比丘对于身，未去贪染、未去意欲、未去爱
    坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心
    爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。
    如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之束缚未断除
102 者也。诸比丘!复次，有比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、
    未去热恼、未去渴爱。若比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、
    未去热恼、未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向
    于热心、专念、坚忍、精进者，对于彼，此是第三心之束缚未断除者也。诸比丘!
    复次，有比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住。若比丘
    如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住者，彼心即不向于热心、
    专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是
    第四心之束缚未断除者也。诸比丘!复次，有比丘为求天界而行梵行，即：‘我依
    此戒、或行、或苦行、或梵行，或为天界者。’若比丘为求天界而行梵行者：‘我
    依此戒、或行、或苦行、或梵行，天，或为天界者。’彼心即不向于热心、专念、
    坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心
        十六 心荒芜经                                       一三九

        中部经典一                                          一四0
    之束缚未断除者也。诸比丘!凡比丘若对此等五种心之荒芜未舍离，对此等五种心
    之束缚未断除者，而于此法、律，得增长、兴隆、圆满成就者，实无是处也。
        诸比丘!若比丘对五种心之荒芜已舍离，五种心之束缚已断尽者，彼于此法、
    律，实得增长、兴隆、圆满成就者实有是处。已舍离五种心之荒芜者何耶?诸比丘！
    于此，比丘对师不疑、不犹豫、心决定又专精。若比丘对师不疑、不犹豫、心决定，
    又专精者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚
    忍、精进，对于彼，此是第一心之荒芜已舍离者也。复次，诸比丘!比丘对于法不
    疑……此是第二心之荒芜已舍离者也。复次，诸比丘!比丘对僧伽不疑……此是第
    三心之荒芜已舍离者也。复次，诸比丘!比丘对于学不疑、不犹豫、心决定，又专
    精。若比丘对于学不疑、不犹豫、心决定，又专精者！彼心即向于热心、专念、坚
    忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒
    芜已舍离者也。复次，诸比丘!比丘对于同行者，不持反感，欢喜而不恼，不生不
103 利之感。若比丘对于同行者，不持反感，欢喜而不恼，不生不利之感者，彼心即向
    于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，
    此是第五心之荒芜已舍离者也。此等为五种已舍离心之荒芜也。何者是五种已断尽
    心之束缚耶?诸比丘!于此，比丘对于欲，去贪染，去意欲、去爱着、去渴望、去
    热恼、去渴爱。若比丘对于欲，已去贪染……乃至……已去渴爱者，彼心即向于热
    心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是
    第一心之束缚已断尽者也。复次，诸比丘!比丘对于身，去贪染、去意欲、去爱着、
    去渴望、去热恼、去渴爱。若比丘对于身已去贪染……乃至……已去渴爱者，彼心
    即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进，对于彼，
    此是第二心之束缚已断尽者也。复次，诸比丘!比丘对于色，去贪染、去意欲、去
    爱着、去渴望、去热恼、去渴爱。若比丘对于色，已去贪染……乃至……已去渴爱
    者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进
    者，对于彼，此是第三心之束缚已断尽者也。复次，诸比丘!比丘不如所欲耽食满
    腹、床座之乐、横卧之乐、睡眠之乐者。若比丘不如所欲耽食满腹、床座之乐，横
    卧之乐、睡眠之乐者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、
    专念、坚忍、精进者，对于彼，此是第四心之束缚已断尽者也。复次，诸比丘！此
        十六 心荒芜经                                       一四一

        中部经典一                                          一四二
    丘不为求生天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界
    者。’若比丘非为求天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为
    天或天界者。’彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、
    坚忍、精进者，对于彼，此是第五心之束缚已断尽者也。此等为五种已断尽心之束
    缚也。诸比丘!凡比丘对此等五种心之荒芜已舍离，此等五种心之束缚已断尽者，
    于此法、律，得增长、兴隆、圆满成就者，实有是处也。
        彼欲依于定与精进之行1，而得成就如意足。依于精进与定，得成就如意足。
    彼心依定与精进之行，得成就如意足，彼思惟依定与精进之行，得成就如意足。于
    第五得勤勇。诸比丘!若比丘如是2勤勇，终成就十五支者，彼于道当适打开、适
    于正觉、适于到达无上安稳。譬如有一牝鸡，其有八、或十，或十二之蛋，而正抱
    之、温之、孵化之者，彼牝鸡虽不生起斯念愿:‘呜呼!我之雏等，[速]以足爪尖
    或以嘴喙破卵壳安全而出。’犹彼之雏等，以足爪尖或以嘴喙破卵壳得以安全而出。
    如是，诸比丘!如是勤勇终成就十五支之比丘，乃[于道]当适打开、适于正觉、
    适于到达无上安稳也。’
        世尊如是说已，彼等比丘欢喜信受世尊之所说。
        十六 心荒芜经                                       一四三


(北)二○六 心秽经

心秽经

（二○六）中阿含晡利多品心秽经第五
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若比丘．比丘尼
不拔心中五秽。不解心中五缚者。是为
比丘．比丘尼说必退法。云何不拔心中五
秽。或有一疑世尊。犹豫．不开意．不解意．意
不靖。若有一疑世尊。犹豫．不开意．不解
意．意不靖者。是谓不拔第一心秽。谓于世
尊也。如是法．戒．教。若有诸梵行。世尊所
称誉。彼便责数．轻易．触娆．侵害。不开意．不
解意．意不靖。是谓第五不拔心中秽。谓
于梵行也。云何不解心中五缚。或有一身
不离染．不离欲．不离爱．不离渴。若有身
不离染．不离欲．不离爱．不离渴者。彼心
不趣向。不靖．不住．不解。自方便断燕坐。
--------------------------------------------------------------------------------780.3
若有此心不趣向。不靖．不住．不解。自方便
断燕坐者。是谓第一不解心缚。谓身也。
复次。于欲不离染．不离欲．不离爱．不离
渴。若有于欲不离染．不离欲．不离爱．不
离渴者。彼心不趣向。不靖．不住．不解。自方
便断燕坐。若有此心不趣向。不靖．不住．
不解。自方便断燕坐者。是谓第二不解心
缚。谓欲也。复次。有一所说圣义相应。柔软无
疑盖。谓说戒．说定．说慧．说解脱．说解脱知
见．说损．说不聚会．说少欲．说知足．说断．
说无欲．说灭．说燕坐．说缘起。如是比丘。
沙门所说者。彼心不趣向。不靖．不住．不解。
自方便断燕坐。若有此心不趣向。不靖．
不住．不解。自方便断燕坐者。是谓第三不
解心缚。谓说也。复次。数道俗共会。调乱．憍
骜．不学问。若有数道俗共会。调乱．憍骜．不
学问者。彼心不趣向．不靖．不住．不解。自方
便断燕坐。若此心不趣向。不靖．不住．不
解。自方便断燕坐者。是谓第四不解心缚。
谓聚会也。复次。少有所得故。于其中间住。
不复求升进。若有少所得故。于其中间住。
不复求升进者。彼心不趣向。不靖．不住．不
解。自方便断燕坐。若此心不趣向。不靖．
不住．不解。自方便断燕坐者。是谓第五不
解心缚。谓升进也。若有比丘．比丘尼不拔
此心中五秽。及不解此心中五缚者。是谓
比丘．比丘尼必退法也。若有比丘．比丘尼
善拔心中五秽。善解心中五缚者。是谓比
丘．比丘尼清净法。云何善拔心中五秽。或有
--------------------------------------------------------------------------------781.1
一不疑世尊。不犹豫．开意．意解．意靖。若有
不疑世尊。不犹豫．开意．意解．意靖者。是
谓第一善拔心中秽。谓于世尊也。如是法．
戒．教。若有梵行。世尊所称誉。彼不责数．
不轻易．不触娆．不侵害。开意．意解．意靖。
是谓第五善拔心中秽。谓于梵行也。云何解
心中五缚。或有一身离染．离欲．离爱．离渴。
若有身离染．离欲．离爱．离渴者。彼心趣向。
靖．住．解。自方便断燕坐。若有此心趣向。
靖．住．解。自方便断燕坐者。是谓第一解
心中缚。谓身也。复次。于欲离染．离欲．离爱．
离渴。若有于欲离染．离欲．离爱．离渴者。彼
心趣向。靖．住．解。自方便断燕坐。若有此心
趣向。靖．住．解。自方便断燕坐者。是谓第
二解心中缚。谓欲也。复次。有一所说。圣义相
应。柔软无疑盖。谓说戒．说定．说慧．说解脱．
说解脱知见．说损．说不聚会．说少欲．说
知足．说断．说无欲．说灭．说燕坐．说缘起。
如是比丘。沙门所说者。彼心趣向。靖．住．解。
自方便断燕坐。若有此心趣向。靖．住．解。
自方便断燕坐者。是谓第三解心中缚。谓
说也。复次。不数道俗共会。不调乱．不憍骜
学问。若有不数道俗共会。不调乱．不憍
骜学问者。彼心趣向。靖．住．解。自方便断燕
坐。若有此心趣向。靖．住．解。自方便断燕
坐者。是谓第四解心中缚。谓不聚会也。复
次。少有所得故。于其中间不住。复求升进。
若有少所得故。于其中间不住。复求升进
者。彼心趣向。靖．住．解。自方便断燕坐。若此
--------------------------------------------------------------------------------781.2
心趣向。靖．住．解。自方便断燕坐者。是谓
第五解心中缚。谓升进也。若有比丘．比丘尼
善拔此心中五秽。及善解此心中五缚者。是
谓比丘．比丘尼清净法。彼住此十支已。复
修习五法。云何为五。修欲定心成就断如
意足。依离．依无欲．依灭．依舍。趣向非品。
修精进定．心定．思惟定成就断如意足。依
离．依无欲．依灭．依舍。趣向非品。堪任第
五。彼成就此堪任等十五法。成就自受者。
必知必见。必正尽觉。至甘露门。近住涅槃。
我说无不至涅槃。犹如鸡生十卵。或十二。
随时覆盖。随时温暖。随时看视。鸡设有放
逸者。彼中或鸡子以[此/束]以足。啄破其卵。
自安隐出者。彼为第一。如是比丘成就此
堪任等十五法自受者。必知必见。必正尽觉。
必至甘露门。近住涅槃。我说无不得涅
槃。佛说如是。彼诸比丘闻佛所说。欢喜奉
行
心秽经第五竟(一千三百九十九字)

心秽经


(北)增阿含四九--四经

增阿含四九--四经

（四）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。若比丘．比丘尼心五
弊而不断。不除心五结。彼比丘．比丘尼
日夜于善法减而无增益。云何心五弊
而不断。于是。比丘。有狐疑心于如来所。
亦不解脱。亦不入其正法。彼人心不在讽
诵。是谓斯比丘心弊不断。复次。比丘。有
疑心于正法。亦不解脱。亦不入其正法。彼
人亦不讽诵。是谓斯人心弊不断。复次。
比丘。有疑心于圣众。亦不解脱。亦不施意
向和合众。亦复不在道品法中。是谓斯比
丘心弊不断。复次。比丘。犯于禁戒。不自悔
过。彼比丘已犯禁戒。不自改悔。亦不施心
在道品之中。是谓斯比丘心弊不断。复
--------------------------------------------------------------------------------817.2
次。比丘。心意不定而修梵行。我以此梵行
之德。生于天上若诸神祇。然彼比丘以此
心行修于梵行。心不专在道品之中。心已
不在道品之中。是谓心弊不断。如是比
丘心五弊不断。云何比丘五结不断。于
是。比丘。懈怠不求方便。彼比丘已有懈怠。
不求方便。是谓斯比丘心结不断。复次。比
丘。恒喜多妄。贪在眠寐。彼比丘以喜多
妄。贪在眠寐。是谓斯比丘第二心结不
断。复次。比丘。意不定。恒喜多乱。彼比丘心
已乱不定。是谓比丘第三心结不断。复次。
比丘。根门不定。彼比丘已根门不定。是谓
比丘第四心结不断。复次。比丘。恒喜在市。
不在静处。是谓比丘第五心结不断。若
比丘．比丘尼有此五心弊．五心结不断。彼
比丘．比丘尼昼夜之中善法断绝。无有增益。
犹如鸡子若八．若十二。不随时覆荫。不
随菢。不随时将护。彼鸡虽生此念。使我
鸡子得全无他。然此鸡子终不安隐。所以
然者。皆由不随时将护之所致。后复断坏
不成其子。此亦如是。若比丘．比丘尼五心
结不断。五心弊不除。昼夜之中于善法减。
无有增益。若复比丘．比丘尼五心结断。五心
弊除。昼夜之中善法增益。无有损减。犹如
鸡子若八．若十二。随时将护。随时育养。随
时荫覆。彼鸡虽生斯念。使我鸡子全不
成就。然彼鸡子自然成就。安隐无为。所以然
者。随时长养。令得无为。时诸鸡子寻得出
外。此亦如是。若比丘．比丘尼五心弊断。五
--------------------------------------------------------------------------------817.3
心结除。彼比丘．比丘尼于长夜之中善法
增益。无有损减。是故。比丘．若比丘尼当施
设心无有犹豫狐疑于佛．犹豫狐疑于
众。具足于戒律。心意专正。无有错乱。亦
不兴意希望余法。亦不侥幸修梵行。我
当以此行法作天．人身。神妙尊豪。若复有
比丘．比丘尼无有狐疑犹豫于佛．法．圣众。
亦无犯戒。无所漏失。我今告汝。重瞩累
汝。彼比丘当趣二处。若生天上．若在人中。
犹如人处极热之中。兼复饥渴。遇得阴凉
之处。得冷泉水饮。彼人虽生斯念。我虽遇
阴凉冷水饮之。犹不断饥渴。但彼人暑
热已尽。饥渴已除。此亦如是。若比丘．比丘尼
无狐疑犹豫于如来所者。彼比丘便趣二
处。若生天上．若处人中。若比丘．比丘尼当
求方便。断心五弊。除心五结。如是。诸比
丘。当作是学。尔时。诸比丘闻佛所说。欢喜
奉行

增阿含四九--四经


(南)一七 林薮经

                                  一七 林薮经
      北传 中阿一0七、一0八林经(大正藏五九六、五九七页。)
      本经是比丘依林薮、村落、都市、国土、乃至人而信时。有无得念、定、漏尽、无上安
      稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，
      第二部份，念乃至无上安稳，换为‘出家之义’但其趣旨结果是同一。

        中部经典一                                          一四四
                第十七 林薮经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，世尊呼诸比丘言：‘诸比丘!’彼
    等比丘应：‘世尊!’世尊说曰：
        ‘诸比丘未予为汝等说示林薮法门。其谛听之、善思念之。予将说之。’彼等比
    丘应诺世尊：‘愿乐欲闻未’世尊乃说曰：
        ‘诸比丘未比丘依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。
    未令等持之心、犹不令等持。未令灭尽漏，犹不令灭尽。未令到达无上解脱安稳，
105 犹不令到达无上解脱安稳。且从出家应得之诸生活资具，即衣、食、床座、医药资
    具等甚难得。彼之比丘应如是思念，即：‘我依此林薮而住。且我依此林薮而住，
    未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽尽漏，犹不令
    灭尽。未令到达之无上解脱安稳，犹不令到达。且出家应得之诸生活资具，即衣、
    食、床座、医药资具等甚难得。’诸比丘未彼比丘或于夜间、或于昼间，彼应从此
    林薮出去，不应留住也。
        诸比丘!又有比丘于此，或依林薮而住。彼依其林薮而住时，未令安立之念，
    犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽，未令到达无
    上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚
    易得。彼比丘应如次思念，即：‘我依此林薮而住。且我依此林薮而住、未令安立
    之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏、犹不令灭尽。未令
    到达无上安稳，犹不令到达。而且出家应得之诸生活资具，即衣、食、床座、医药
    资具甚易得。然我非为衣之故而出家修行者。非为食故……乃至……床座，……乃至
    ……医药资具之故而出家修行者。且又我依此林薮而住，未令安立之念，犹不令安
    立……未令到达无上安稳、犹不令到达。’诸比丘!彼比丘善思量而应从此林薮出
    去，不应留住也。
        诸比丘!比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，
    未令等持之心，令等持，未令灭尽漏，令灭尽，未到达无上安稳，令到达。且出家
    应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此彼比丘应如次思念，
        十七 林薮经                                         一四五

        中部经典一                                          一四六
    即：‘我依此林薮而住，我依此林薮而住，未令安立之念，令安立，未令等持之心，
106 令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活
    资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而为出家修行者，
    非为食故……乃至……床座…，乃至……医药资具故，而为出家修行者。且又我依
    此林薮而住时，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘!
    彼比丘善思量，应留住彼林薮，不应出去也。
        诸比丘!比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，
    未令等持之心，令等持，未灭尽漏，令灭尽，未令到达之无上安稳，令到达。且出
    家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如是
    思念，即：‘我依此林薮而住。我依此林薮而住时，未令安立之念，令安立，未令
    等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应
    得之诸生活资具，即衣、食、床座、医药资具等甚易得。’诸比丘!彼比丘一生应
    留住彼林薮，不应出去也。
        诸比丘!比丘又或依此村里而住……乃至……又或依聚落而住……乃至……又
    或依都市而住……乃至……又或依国而住……乃至……又或依人而住。彼依其人而
    住时，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且从出家
    应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思
    念，即：‘我依此人而住，我依此人而住，未令安立之念，犹不令安立……未令到
    达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资
    具等甚难得。’诸比丘!彼比丘，或于夜间、或于昼间，应不告其人而离去，不应
    追随之。
        诸比丘!此比丘或依此一人而住。彼依其人而住时，未令安立之念，犹不令安
107 立……未到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床
    座、医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此
    人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且出家
    应得之诸生活资具，即衣、食、床座、医药资具等甚易得。然而我非为衣之故，而
    出家修行者……非为食故……床座之故……医药资具故，而出家修行者。且又我依
    此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。’诸
        十七 林薮经                                         一四七

        中部经典一                                          一四八
    比丘!彼比丘善思量、应不告其人而出去，不应追随之。
        诸比丘!比丘或依人而住。彼依其人而住时，未令安立之念，令安立……[乃
    至]……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、
    医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住。我依此人而
    住者，对未令安立之念，令安立……未令到达无上安稳，令到达。且出家应得之诸
    生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而出家修行
    者……非为食之故……非为床座之故……非为医药资具之故，而为出家修行者。且
    我依此人而住，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！
    彼比丘善思量，应追随其人，不应离去也。
        诸比丘!于此比丘或依人而住。彼依其人而住时，未令安立之念，令安立……
    [乃至]……未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、
    床座医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此
108 人而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，
    未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资
    具等甚易得。诸比丘!彼比丘即使一生追随其人，虽受驱逐亦不应离去也。
        世尊如是说示已。彼等比丘欢喜信受奉行世尊之所说。
        十七 林薮经                                         一四九


(北)一○七 林经

林经

（一○七）中阿含林品林经第一
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。比丘者。依一林
住。我依此林住。或无正念便得正念。其心
不定而得定心。若不解脱便得解脱。诸漏
--------------------------------------------------------------------------------597.1
不尽而得漏尽。不得无上安隐涅槃则得
涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活
具。彼一切求索。易不难得。彼比丘依此林
住。依此林住已。若无正念不得正念。其心
不定不得定心。若不解脱不得解脱。诸漏
不尽不得漏尽。不得无上安隐涅槃。然不
得涅槃。学道者所须衣被．饮食．床榻．汤药．诸
生活具。彼一切求索。易不难得。彼比丘应作
是观。我出家学道。不为衣被故。不为饮食．
床榻．汤药故。亦不为诸生活具故。然我依
此林住。或无正念不得正念。其心不定不
得定心。若不解脱不得解脱。诸漏不尽不
得漏尽。不得无上安隐涅槃。然不得涅槃。
学道者所须衣被．饮食．床榻．汤药．诸生活具。
彼一切求索。易不难得。彼比丘如是观已。可
舍此林去。比丘者。依一林住。我依此林住。
或无正念便得正念。其心不定而得定心。
若不解脱便得解脱。诸漏不尽而得漏尽。不
得无上安隐涅槃则得涅槃。学道者所须衣
被．饮食．床榻．汤药．诸生活具。彼一切求索。易
不难得。彼比丘依此林住。依此林住已。或
无正念便得正念。其心不定而得定心。若不
得解脱便得解脱。诸漏不尽而得漏尽。不
得无上安隐涅槃则得涅槃。学道者所须衣
被．饮食．床榻．汤药．诸生活具。彼一切求索。甚
难可得。彼比丘应作是观。我出家学道。不
为衣被故。不为饮食．床榻．汤药故。亦不
为诸生活具故。然依此林住。或无正念便
得正念。其心不定而得定心。若不解脱便
--------------------------------------------------------------------------------597.2
得解脱。诸漏不尽而得漏尽。不得无上安隐
涅槃则得涅槃。学道者所须衣被．饮食．床榻．
汤药．诸生活具。彼一切求索。甚难可得。彼比
丘如是观已。可住此林。比丘者。依一林住。
我依此林住。或无正念便得正念。其心不定
而得定心。若不解脱便得解脱。诸漏不尽而
得漏尽。不得无上安隐涅槃则得涅槃。学道
者所须衣被．饮食．床榻．汤药．诸生活具。彼一
切求索。易不难得。彼比丘依此林住。依
此林住已。或无正念不得正念。其心不定
不得定心。若不解脱不得解脱。诸漏不尽
不得漏尽。不得无上安隐涅槃。然不得
涅槃。学道者所须衣被．饮食．床榻．汤药．诸生
活具。彼一切求索。甚难可得。彼比丘应作
是观。我依此林住。或无正念不得正念。其
心不定不得定心。若不解脱不得解脱。诸
漏不尽不得漏尽。不得无上安隐涅槃。然
不得涅槃。学道者所须衣被．饮食．床榻．汤药．
诸生活具。彼一切求索。甚难可得。彼比丘如
是观已。即舍此林。夜半而去。莫与彼别。比
丘者。依一林住。我依此林住。或无正念便
得正念。其心不定而得定心。若不解脱便
得解脱。诸漏不尽而得漏尽。不得无上安隐
涅槃则得涅槃。学道者所须衣被．饮食．床榻．
汤药．诸生活具。彼一切求索。易不难得。彼比
丘依此林住。依此林住已。或无正念便得
正念。其心不定而得定心。若不解脱便得解
脱。诸漏不尽而得漏尽。不得无上安隐涅槃
则得涅槃。学道者所须衣被．饮食．床榻．汤药．
--------------------------------------------------------------------------------597.3
诸生活具。彼一切求索。易不难得。彼比丘应
作是观。我依此林住。或无正念便得正念。
其心不定而得定心。若不解脱便得解脱。
诸漏不尽而得漏尽。不得无上安隐涅槃则
得涅槃。学道者所须衣被．饮食．床榻．汤药．诸
生活具。彼一切求索。易不难得。彼比丘如
是观已。依此林住。乃可终身至其命尽。如
依林住。[土*(蒙-廿)]间．村邑．依于人住亦复如是
佛说如是。彼诸比丘闻佛所说。欢喜奉行
林经第一竟(千一百六十五字)

林经


(北)一○八 林经

林经

（一○八）中阿含林品林经第二(第二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。比丘者。依一林
住。我依此林住。或所为出家学道。欲得沙
门义。此义于我得。学道者所须衣被．饮食．床
榻．汤药．诸生活具。彼一切求索。易不难得。
彼比丘依此林住。依此林住已。所为出家
学道。欲得沙门义。此义于我不得。学道者
所须衣被．饮食．床榻．汤药．诸生活具。彼一切求
索。易不难得。彼比丘应作是观。我出家学
道。不为衣被故。不为饮食．床榻．汤药故。
亦不为诸生活具故。然我依此林住。所为
出家学道。欲得沙门义。此义于我不得。
学道者所须衣被．饮食．床榻．汤药．诸生活具。
彼一切求索。易不难得。彼比丘如是观已。
可舍此林去。比丘者。依一林住。我依
此林住。或所为出家学道。欲得沙门义。此
义于我得。学道者所须衣被．饮食．床榻．汤药．
诸生活具。彼一切求索。易不难得。彼比丘
--------------------------------------------------------------------------------598.1
依此林住。依此林住已。所为出家学道。欲
得沙门义。此义于我得。学道者所须衣被．饮
食．床榻．汤药．诸生活具。彼一切求索。甚难可
得。彼比丘应作是观。我出家学道。不为衣
被故。不为饮食．床榻．汤药故。亦不为诸生
活具故。然我依此林住。所为出家学道。欲
得沙门义。此义于我得。学道者所须衣被．饮
食．床榻．汤药．诸生活具。彼一切求索。甚难可
得。彼比丘如是观已。可住此林。比丘者。依
一林住。我依此林住。或所为出家学道。欲
得沙门义。此义于我得。学道者所须衣被．饮
食．床榻．汤药．诸生活具。彼一切求索。易不难
得。彼比丘依此林住。依此林住已。所为出
家学道。欲得沙门义。此义于我不得。学道
者所须衣被．饮食．床榻．汤药．诸生活具。彼一
切求索。甚难可得。彼比丘应作是观。我依
此林住。所为出家学道。欲得沙门义。此义
于我不得。学道者所须衣被．饮食．床榻．汤药．
诸生活具。彼一切求索。甚难可得。彼比丘如
是观已。即舍此林。夜半而去。莫与彼别。比
丘者。依一林住。我依此林住。或所为出家
学道。欲得沙门义。此义于我得。学道者所
须衣被．饮食．床榻．汤药．诸生活具。彼一切求
索。易不难得。彼比丘依此林住。依此林住
已。所为出家学道。欲得沙门义。此义于我
得。学道者所须衣被．饮食．床榻．汤药．诸生活
具。彼一切求索。易不难得。彼比丘应作是
观。我依此林住。所为出家学道。欲得沙门
义。此义于我得。学道者所须衣被．饮食．床榻．
--------------------------------------------------------------------------------598.2
汤药．诸生活具。彼一切求索。易不难得。彼比
丘作是观已。依此林住。乃可终身至其
命尽。如依林住。冢间．村邑．依于人住亦
复如是。佛说如是。彼诸比丘闻佛所说。欢
喜奉行
林经第二竟(八百三十一字)

林经


(南)一八 蜜丸经

                                     一八 蜜丸经
      北传 中阿一一五、密丸经(大正藏一、六0三页。)增阿四0、一0、甘露法味(大
      正藏二、七四三页。)
      本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani(执杖者)向世尊，
      问世尊之说如何?世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想
      不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之
      依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延
      乃详解之，后得世尊之称可。

        中部经典一                                          一五0
                第十八 蜜丸经
        如是我闻。
        一时，世尊在释迦国迦毗罗拔兜城之尼拘律树园。尔时，世尊早晨着衣，执持
    衣钵，为乞食故人迦毗罗拔兜城。于迦毗罗拔兜城行乞，食后，由行乞而归，为日
    中安息而行往大林。入大林，于麦鲁瓦树之新枝叶下，为日中安息而结跏跌坐。时，
    释迦族但陀吧尼(执杖者)徘徊逍遥而往大林。入大林而诣麦鲁瓦树之新枝叶下佛
    之处。诣已问讯世尊，交谈友谊亲睦之语后，拄杖而立一面。依杖而立于一面之释
    迦族但陀吧尼白世尊言：‘沙门为如何等论为如何说者?’[世尊曰：]‘卿!所立论
    者，俱天之世界，魔之世界，俱梵天之世界，俱沙门婆罗门之世界，俱天、人之世
    界，于任何者皆不至诤争，又离脱饮而住，离犹豫、断恶作、于生死弃渴爱，彼[真]
    婆罗门，凭种种想而无栖，如是予为论，为说者也。’如是说时，释迦族之但陀吧尼
109 摇头作舌、三叉之颦眉作于前额，拄杖立去。
        如是世尊至傍晚从宴默起而往尼拘律树园生于设定之座。世尊就座已，告诸比
    丘曰：‘诸比丘!予今朝着衣执持衣钵为乞食故人迦毗罗拔兜城。于其城行乞，食
    后，从行乞而归，为日中安息往于大林。入大林而于麦鲁瓦树之新枝叶下，为日中
    安息而生。诸比丘!释迦族之但陀吧尼亦徘徊逍遥而来大林。入大林走近麦鲁瓦树
    新枝叶下予之处。近而交谈友谊亲睦之语后，拄杖而立一面。诸比丘!于一面立之
    释迦族但陀吧尼问予曰：‘沙门为如何论，为如何说者?’诸比丘!如是问已，予
    为彼如次答之：‘卿!所立之论者，俱天之世界，俱魔之世界，俱焚天之世界，俱
    沙门、婆罗门之世界，俱人天之世界，虽于任何者皆至不诤争，又脱离饮而住，离
    犹豫、断恶作、于生死去渴爱，彼[真]婆罗门凭种种想而无栖，如是为予之论，
    为予之说者。’如是说时，诸比丘!释迦族之但陀吧尼摇头作舌，三叉颦眉作于前
    额，拄杖而退去。’
        如是说时，有比丘白世尊言：‘世尊!世尊如何为论，俱天之世界，俱魔之世界，
    俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽与任何者亦不至诤争耶?
    又，如何世尊离脱饮而住，离犹豫、断恶作、于生死去渴爱，彼[真]婆罗门凭种
    种想而得达无栖耶?’[世尊曰：]‘比丘!由其因缘，人之迷执想分生起，若于其
        十八 蜜丸经                                         一五一

        中部经典一                                          一五二
110 事物而至无可欢喜、欢迎、执著者，此实即贪随眠之边、嗔随眠之边、见随眠之边、
    疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、
    论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣。’
        世尊如是说已，如是说之善逝，从座起而入室。世尊入去后未久，彼等比丘生
    如次之念：‘诸贤！世尊对我等略说如次之教，对其义无详细之解说，从座起而入
    室，即--比丘，由其因缘，人间生起迷执之想分，于其事物而不至可欢喜、欢迎、
    执著者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲
    随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语
    之边矣。于其处，彼恶不善之法，灭无余矣--。从此世尊之略说，对此无详细解
    说所教之意义谁能详细解说者耶?’于此，彼等比丘又生如次之念：‘尊者大迦旃延
    为师所称誉，被有智之同行所尊敬。尊者大迦施延适宜从此世尊之略说，无详细解
    说所教之意义，与以详细解说者也。今我等往尊者大迦旃延之处。向尊者大迦旃延
    问此之义。’
        于是彼等比丘往尊者大迦旃延处。往而向尊者大迦旃延问讯，交谈友谊亲睦之．
    之语后，坐于一面。于一面坐之彼等比丘，对尊者大迦旃延如次言曰：‘尊者迦旃延!
    世尊为我等略说如次之教，其义无详细之解说，从座起而入室，即--比丘，由其
    因缘，人间迷执想分之生起，于其事物，而至无可欢喜、欢迎、执著者，此实至贪
    随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之
    边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，
    彼恶不善法，灭无余矣--。于是尊者迦旃延!世尊去后未久，我等生如次之念：
    ‘诸兄!世尊为我等略说此教，其义无详细之说，从座起而入室，即--比丘，由其
    因缘，人间迷执想分之生起，于其事物不至可欢喜、欢迎、执著者，此实至贪随眠
    之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；
    又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶
    不善之法，灭无余矣--。从此世尊之略说，无详细解说所教之意义，谁得以详细
    解说者耶?尊者迦旃延!如是我等生如次之念：‘尊者迦旃延为师所称誉，为有智
111 同行者所尊敬。尊者大迦旃延始适宜详细解说世尊所略说而未详细解说所教之意义
    也。今我等往尊者大迦旃延处。往而问尊者大迦旃延此之义。’尊者大迦施延!愿
        十八 蜜丸经                                         一五三

        中部经典一                                          一五四
    为解说!’
        [大迦旃延曰:]‘诸贤!犹如有人欲心材1、求心材者，探索具有心材之大树
    心材[而持斧入林]，经过有心材之大树根，以过其干，想于枝叶索取心材，诸贤亦
    如是，我师当面[请教]以越其世尊，我等想得问其义，是不适宜。诸贤!彼世尊
    实知所知、以观所观。世尊为眼、为智、为法、为梵。是教说者、宣布者、利益之
    将来者、不死之施与者、法主、如来也。于是，实应向世尊间其义之时也，而且从
    世尊所解说，应如实受持之。’[诸比丘曰：]‘尊者迦旃延!世尊实知所知、以观
    所观、为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与
    者、法主、如来也。故此时实应向世尊问其义之时也。而且从世尊所解说，应如实
    受持之。然，尊者大迦旃延为我师之所称誉，为有智之同行所尊敬。尊者大迦旃延
    实适宜从此世尊之略说，而无详细解说所教之意义，以详细解说者也。尊者大迦旃
    延！愿不为所困难，请解说之！’[大迦旃延曰：][若然!诸贤!谛听!善思念之!
    我今将说之。’彼等比丘：‘愿乐欲闻。’而应尊者大迦旃延。如是，尊者大迦旃延曰：
        ‘诸贤!实世尊如次略说，其义不详解说，从座起而入室，即--比丘，其因缘，
    于人间所生起迷执之想分，于其事物不至可欢喜、欢迎、执着之物者，其实即贪随
    眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边
    也；又其乃执棒、执剑斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，
    彼恶不善之法，灭无余矣--，此教意义予如次解说，即：诸贤，缘眼于色而眼识
112 生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。
    所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分。
    诸贤!缘耳于声而耳识生，三事和合而有触，缘触而有受，以想所受者，即觉知所
    想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在;依耳识于
    声即生起迷执之想分。诸贤!缘鼻于香而鼻识生……依鼻识于香即生起迷执之想
    分。诸贤!缘舌于味而舌识生……依舌识于味即生起迷执之想分。诸实!缘身于触
    而身识生……依身而识于触即生起迷执之想分。诸贤!缘意于法而意识生，三事和
    合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者
    由其因缘，人于过去、未来、现在，依意识于法即生起迷执之想分。诸贤!若眼有、
    色有、眼识有之时，知实有触之施设。有触之施设时，知实有受之施设。有受之施
        十八 蜜丸经                                         一五五

        中部经典一                                          一五六
    设时，知实有想之施设。有想之施设时，知实有觉知之施设。有觉知之施设时，知
    实有生起迷执想分之施设。诸贤!若又耳有、声有、耳识有之时，知实有触之施设
    ……知实有生起迷执想分之施设。诸贤!若又鼻有、香有、鼻识有之时，知实有触
    之施设……知实有生起迷执想分之施设。诸贤！若又舌有、味有、舌识有之时，知
    实有触之施设……知实有生起迷执想分之施设。诸贤!若又身有、所触有、身识有
    之时，知实有触之施设……知实有生起迷执想分之施设。诸贤!若又意有、法有、
    意识有之时，知实有触之施设。触之施设有之时，知实有受之施设。受之施设有之
    时，知实有想之施设。想之施设有之时，知实有觉知之施设。觉知之施设有之时，
    知实有生起迷执想分之施设。诸贤！若眼非有、色非有、眼识非有之时，知非实有
    触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有
    想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非
    实有生起迷执想分之施设。诸贤!若又耳非有、声非有、耳识非有之时，知非实有
    触之施设……知非实有生起迷执想分之施设。诸贤!若又具非有、香非有鼻识非有
    之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤!若又舌非有、
    味非有、舌识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸
    贤!若又身非有、所触非有、身识非有时，知非实有触之施设……知非实有生起迷
    执想分之施设。诸贤!若又意非有、法非有、意识非有时，知非实有触之施设。触
    之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想
    之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执
113 想分之施设。诸贤!实世尊如次略说，其义不详解说，从座起而入室。--比丘，
    由其因缘，人所生起迷执想分，于其事物，至无有欢喜、欢迎、执着之物者，其实
    即贪随眠之边、嗔恚随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明
    随眠之边也；又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。
    于其处，彼恶不善之法，灭无余矣。此世尊之略说，不详解说所教之意义，以予如
    是解说之。若诸贤喜欢者，诸贤诣世尊处，以间其义。而且如世尊之所解说，即应
    如是受持之。’
        于是彼等比丘欢喜尊者大迦旃延之说法，随喜从座起而诣世尊之处。诣而稽首
    世尊，坐于一面。于一面坐之彼等比丘白世尊言：‘世尊!实世尊为我等略说此教，
        十八 蜜丸经                                         一五七

        中部经典一                                          一五八
    其义不详解说，从座起而入室。--比丘，由其因缘，人所生起迷执之想分，于其
    事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔随眠之边、见随眠之
    边、疑随眠、慢随眠、存在欲随眠、无明随眠之边，又即其执棒、执剑至斗争、诤
    争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣--。世
    尊!若然我等于世尊去后未久，生如次之念：[诸兄!实世尊略说此教，不详细解
    说其义而入室，即--比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢
    喜、欢迎、执着之物者，其实即贪随眠之边……(乃至)……无明随眠之边也，又
    即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶
    不善法，灭尽余矣--。有谁能从此世尊之略说，不详解说所教之意义，以详解说
    者耶?’世尊!如是我等实生如次之念：‘彼尊者大迦旃延为世尊所称誉，为有智
    之同行者所尊敬。尊者大迦旃延适宜从此世尊之略说、不详解说所教之意义，以详
    解说者。今我等往尊者大迦旃延之处，为问其义而往尊者大迦旃延之处。’世尊，
114 如是，我等往尊者大迦旃延之处。往而以其义问尊者大迦旃延。世尊!如是我等从
    尊者大迦旃延，依此等方法，以此等句、以此等语解说其义。[世尊曰:][诸比丘！
    大迦旃延是贤者。诸比丘!大迦旃延是大慧者。诸比丘!若汝等向予间其意义，予
    亦唯如从大迦旃延所解说，其义完全唯如其解说也。应如是受持之。’
        如是说时。尊者阿难白世尊言：‘世尊!譬喻因饥力衰之人，以得蜜丸者，彼从
    次第而食，如得纯甘味，如是，世尊!精神力之优胜比丘，对知此法门以愈确认其
    意义，以得欢喜，得心之清安。世尊!今此法门应以何名之耶?’[世尊曰：]‘阿
    难!如是之故，于此，汝以此法门名为蜜丸法门而受持之。’
        如是，世尊说已，尊者阿难欢喜信受世尊之所说。
        十八 蜜丸经                                         一五九


(北)一一五 蜜丸喻经

蜜丸喻经

（一一五）中阿含林品蜜丸喻经第九(第二
小土城诵)
我闻如是。一时。佛游释羁瘦。在迦维罗卫
尔时。世尊过夜平旦。着衣持钵。为乞食故。入
迦维罗卫。食讫。中后收举衣钵。澡洗手足。
以尼师坛着于肩上。往诣竹林释迦寺中。
入彼大林。至一树下敷尼师檀。结加趺
坐。于是。执杖释拄杖而行。中后彷徉。往诣
佛所。共相问讯。拄杖立佛前。问世尊曰。沙
门瞿昙。以何为宗本。说何等法。世尊答曰。
释。若一切世间。天及魔．梵．沙门．梵志。从人至
天。使不斗诤。修习离欲清净梵志。舍离谄
曲。除悔。不著有．非有。亦无想。是我宗本。说
亦如是。于是。执杖释闻佛所说不是不非。
执杖释奋头而去。于是。世尊执杖释去后不
久。则于晡时。从燕坐起。往诣讲堂。比
丘众前敷座而坐。告诸比丘。我今平旦着
衣持钵。为乞食故。入迦维罗卫。食讫。中后
收举衣钵。澡洗手足。以尼师檀着于肩
上。往诣竹林释迦寺中。入彼大林。至一树
下敷尼师檀。结跏趺坐。于是。执杖释拄杖
--------------------------------------------------------------------------------603.3
而行。中后彷徉。来诣我所。共相问讯。拄杖
立我前。问我曰。沙门瞿昙。以何为宗本。
说何等法。我答曰。释。若一切世间。天及魔．梵．
沙门．梵志。从人至天。使不斗诤。修习离欲
清净梵志。舍离谄曲。除悔。不著有．非有。亦
无想。是我宗本。说亦如是。彼执杖释闻我所
说不是不非。执杖释奋头而去。于是。有一
比丘即从坐起。偏袒着衣。叉手向佛。白曰。
世尊。云何一切世间。天及魔．梵．沙门．梵志。从
人至天。使不斗诤。云何修习离欲。得清净
梵志。云何舍离谄曲。除悔。不著有．非有。亦
无想耶。世尊告曰。比丘。若人所因念。出家
学道。思想修习。及过去．未来．今现在法。不爱．
不乐．不着．不住。是说苦边。欲使．恚使．有使．慢
使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄
言．两舌及无量恶不善之法。是说苦边。佛说
如是。即从坐起。入室燕坐。于是。诸比丘
便作是念。诸贤当知世尊略说此义。不广
分别。即从坐起。入室燕坐。若人所因念。
出家学道。思想修习。及过去．未来．今现在法。
不爱．不乐．不着．不住。是说苦边。欲使．恚使．
有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．
欺诳．妄言．两舌及无量恶不善之法。是说苦
边。彼复作是念。诸贤谁能广分别世尊向
所略说义。彼复作是念。尊者大迦旃延常
为世尊之所称誉。及诸智梵行人。尊者大迦
旃延能广分别世尊向所略说义。诸贤共
往诣尊者大迦旃延所。请说此义。若尊者
大迦旃延为分别者。我等当善受持。于是。
--------------------------------------------------------------------------------604.1
诸比丘往诣尊者大迦旃延所。共相问讯。却
坐一面。白曰。尊者大迦旃延。当知世尊略说
此义。不广分别。即从坐起。入室燕坐。比
丘。若人所因念。出家学道。思想修习。及过去．
未来．今现在法。不爱．不乐．不着．不住。是说苦
边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗
诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善
之法。是说苦边。我等便作是念。诸贤谁能
广分别世尊向所略说义。我等复作是念。
尊者大迦旃延常为世尊之所称誉。及诸智
梵行人。尊者大迦旃延能广分别世尊向所
略说义。唯愿尊者大迦旃延为慈愍故而
广说之。尔时。尊者大迦旃延告曰。诸贤。听
我说喻。慧者闻喻则解其义。诸贤。犹如有
人欲得求实。为求实故。持斧入林。彼见
大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．
实。但触枝．叶。诸贤所说亦复如是。世尊现
在舍来就我而问此义。所以者何。诸贤。当
知世尊是眼．是智．是义．是法．法主．法将。说真
谛义。现一切义由彼世尊。诸贤应往诣世
尊所而问此义。世尊。此云何。此何义。如世
尊说者。诸贤等当善受持。时。诸比丘白曰。
唯然。尊者大迦旃延。世尊是眼．是智．是义．是
法．法主．法将。说真谛义。现一切义由彼世
尊。我等应往诣世尊所而问此义。世尊。此
云何。此何义。如世尊说者。我等当善受持。
然。尊者大迦旃延常为世尊之所称誉。及诸
智梵行人。尊者大迦旃延能广分别世尊向
所略说义。唯愿尊者大迦旃延为慈愍故
--------------------------------------------------------------------------------604.2
而广说之。尊者大迦旃延告诸比丘。诸贤等
共听我所说。诸贤。缘眼及色。生眼识。三事
共会。便有更触。缘更触便有所觉。若所觉
便想。若所想便思。若所思便念。若所念便分
别。比丘者因是念出家学道。思想修习。此中
过去．未来．今现在法。不爱．不乐．不着．不住。是
说苦边。欲使．恚使．有使．慢使．无明使．见使．疑
使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶
不善之法。是说苦边。如是耳．鼻．舌．身缘意及
法。生意识。三事共会。便有更触。缘更触便
有所觉。若所觉便想。若所想便思。若所思便
念。若所念便分别。比丘者因是念出家学道。
思想修习。此中过去．未来．今现在法。不爱．不
乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．
无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．
两舌及无量恶不善之法。是说苦边。诸贤。比
丘者。除眼．除色．除眼识。有更触施设更
触者。是处不然。若不施设更触。有觉施设
觉者。是处不然。若不施设觉。有施设念．
出家学道．思想修习者。是处不然。如是耳．鼻．
舌．身。除意．除法．除意识。有更触施设更触
者。是处不然。若不施设更触。有觉施设觉
者。是处不然。若不施设觉。有施设念．出家
学道．思想修习者。是处不然。诸贤。比丘者。
因眼．因色．因眼识。有更触施设更触者。必
有此处。因施设更触。有觉施设觉者。必
有此处。因施设觉。有施设念．出家学道．思
想修习者。必有此处。如是耳．鼻．舌．身。因意．
因法．因意识。有更触施设更触者。必有此
--------------------------------------------------------------------------------604.3
处。因施设更触。有觉施设觉者。必有此
处。因施设觉。有施设念．出家学道．思想修
习者。必有此处。诸贤。谓世尊略说此义．不
广分别。即从坐起。入室燕坐。比丘。若人
所因念。出家学道。思想修习。及过去．未来．今
现在法。不爱．不乐．不着．不住。是说苦边。欲使．
恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．
谀谄．欺诳．妄言．两舌及无量恶不善之法。
是说苦边。此世尊略说不广分别义。我以
此句．以此文广说如是。诸贤。可往向佛具
陈。若如世尊所说义者。诸贤等便可受持
于是。诸比丘闻尊者大迦旃延所说。善受持
诵。即从坐起。绕尊者大迦旃延三匝而去。
往诣佛所。稽首作礼。却坐一面。白曰。世尊。
向世尊略说此义。不广分别。即从坐起。入
室宴坐。尊者大迦旃延以此句．以此文
而广说之。世尊闻已。叹曰。善哉。善哉。我弟子
中有眼．有智．有法．有义。所以者何。谓师为
弟子略说此义。不广分别。彼弟子以此句．
以此文而广说之。如迦旃延比丘所说。汝
等应当如是受持。所以者何。以说观义应
如是也。比丘。犹如有人因行无事处．山林
树间。忽得蜜丸。随彼所食而得其味。如是
族姓子于我此正法．律。随彼所观而得其
味。观眼得味。观耳．鼻．舌．身。观意得味。尔
时。尊者阿难执拂侍佛。于是。尊者阿难叉手
向佛。白曰。世尊。此法名何等。我当云何奉
持。世尊告曰。阿难。此法名为蜜丸喻。汝当
受持。于是。世尊告诸比丘。汝等受此蜜丸
--------------------------------------------------------------------------------605.1
喻法。当讽诵读。所以者何。比丘。此蜜丸喻
有法有义。梵行之本。趣通趣觉。趣于涅
槃。若族姓子剃除须发。着袈裟衣。至信．舍
家．无家．学道者。当善受持此蜜丸喻。佛说
如是。尊者阿难及诸比丘闻佛所说。欢喜奉
行
蜜丸喻经第九竟(二千二百七十二字)

蜜丸喻经


(北)增阿含四0--一0经

增阿含四0--一0经

（一○）闻如是。一时。佛在释翅迦毗罗卫国
尼拘屡园。与大比丘众五百人俱。尔时。世尊
食后。从尼拘屡园往至毗罗耶致聚中。在
一树下坐。是时。执杖释种出迦毗罗越至
世尊所。在前默然而住。尔时。执杖释种问世
尊言。沙门作何敕教。为何等论。世尊告曰。
梵志当知。我之所论。非天．龙．鬼神所能及
也。亦非着世。复非住世。我之所论。正谓斯
耳。是时。执杖释种俨头叹吒已。便退而去。尔
时。如来即从座起。还诣所止。尔时。世尊告诸
比丘。向者。在彼园中坐。有执杖释种来至
我所。而问我言。沙门为作何等论。吾报之
曰。我之所论。非天．世人所能及也。亦非
着世。复非住世。我之所论。正谓斯耳。是时。
执杖释种闻此语已。便退而去。尔时。有一
比丘白世尊言。云何亦不着世。复非住
世。世尊告曰。如我所论者。都不着世。如
今于欲而得解脱。断于释种狐疑。无有众
想。我之所论者。正谓此耳。世尊作此语已。
即起入室。是时。诸比丘各相谓言。世尊向所
论者。略说其义。谁能堪任广说此义乎。是
时。诸比丘自相谓言。世尊恒叹誉尊者大迦
栴延。今唯有迦栴延能说此义耳。是时。
众多比丘语迦栴延曰。向者。如来略说其
义。唯愿尊者当广演说之。事事分别。使
诸人得解。迦栴延报曰。犹如聚落有人
--------------------------------------------------------------------------------743.2
出于彼村。欲求真实之物。彼若见大树。便
取斫杀。取其枝叶而舍之去。然今汝等亦
复如是。舍如来已。来从枝求实。然彼如来
皆观见之。靡不周遍。照明世间。为天．人导。
如来者是法之真主。汝等亦当有此时节。自
然当遇如来说此义。时。诸比丘对曰。如来
虽是法之真主。广演其义。然尊者为世尊记。
堪任广说其义。迦栴延报曰。汝等谛听。善
思念之。吾当演说分别其义。诸比丘对曰。
甚善。是时。诸比丘即受其教。迦栴延告曰。
今如来所言。我之所论。非天．龙．鬼神之所
能及。亦非着世。复非住世。然我于彼而
得解脱。断诸狐疑。无复犹豫。如今众生之
徒。好喜斗讼。起诸乱想。又如来言。我不于
中起染着心。此是贪欲使。嗔恚．邪见．欲世
间使。憍慢使。疑使。无明使。或遇刀杖苦痛之
报。与人斗讼。起若干不善之行。起诸乱想。
兴不善行。若眼见色而起识想。三事相因
便有更乐。以有更乐便有痛。以有痛
便有所觉。以有觉便有想。以有想便
称量之。起若干种想着之念。耳闻声．鼻嗅
香．舌尝味．身更细滑．意知法。而起识想。
三事相因便有更乐。以有更乐便有痛。
以有痛便有觉。以有觉便有想。以有
想便称量之。于中起若干种想着之念。此
是贪欲之使．嗔恚使．邪见使．憍慢使．欲世间
使．痴使．疑使。皆起刀杖之变。兴若干种之
变。不可称计。若有人作是说。亦无眼。亦无
色。而有更乐。此事不然。设复言。无更乐有
--------------------------------------------------------------------------------743.3
痛者。此亦不然。设言。无痛而有想著者。
此事不然。设复有人言。无耳．无声。无鼻．无
香。无舌．无味。无身．无细滑。无意．无法。而言
有识者。终无此理也。设言。无识而有更
乐者。此事不然。设。无更乐而言有痛者。
此事不然。设言。无痛而有想著者。此事不
然。若复人言。有眼．有色于中起识。此是
必然。若言。耳声．鼻香．舌味．身细滑．意法于中
起识者。此事必然。诸贤当知。由此因缘。世
尊说曰。我之所论。天及世人．魔．若魔天不能
及者。亦不着世。复不住世。然我于欲而得
解脱。断于狐疑。无复犹豫。世尊因此缘略
说其义耳。汝等心不解者。更至如来所。
重问此义。设如来有所说者。好念奉持。是
时。众多比丘闻迦栴延所说。亦不言善。复
不言非。即从座起而去。自相谓言。我等当
持此义往问如来。设世尊有所说者。当奉
行之。是时。众多比丘往至世尊所。头面礼足。
在一面坐。尔时。众多比丘以此缘本。具白
世尊。尔时。如来告比丘曰。迦栴延比丘聪
明辩才。广演其义。设汝等至吾所问此
义。我亦当以此与汝说之。尔时。阿难在如
来后。是时。阿难白佛言。此经义理极为甚
深。犹如有人行路而遇甘露。取而食之。
极为香美。食无厌足。此亦如是。其善男子．
善女人所至到处。闻此法而无厌足。重
白世尊。此经名何等。当云何奉行。佛告阿
难。此经名曰甘露法味。当念奉行。尔时。阿难
闻佛所说。欢喜奉行

增阿含四0--一0经


(南)一九 双想经

                                       一九 双想经
      北传 中阿一0二、念经(大正藏一、五八九页。)
      本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、患、害意等及双双相对立
      之想，灭前者，自然令后者不生，举说种种之譬喻。

        中部经典一                                          一六0
                第十九 双想经
        如是我闻。
        一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘言：‘诸比丘!’彼
    等比丘应‘世尊!’世尊乃说：
        ‘诸比丘!予先未成正觉，于菩萨时，予生如次之念：‘今我自时时开始想念1
    而住。’诸比丘!如是予其欲之想念、嗔之想念、害之想念，此为一分。其离欲2
    之想念、无嗔之想念、无害之想念，此为第二分。诸比丘!如此，予住于不放逸、
115 热心、精勤而住。予欲之想念生，予以其如次了知之，即：‘予此欲之想生，其是
    至害自、至害他、至害两者。以灭慧、伴着烦劳，不资于涅槃者也。’诸比丘!予
    思：‘是害自，’[其欲念]消失矣。诸比丘!当予思：‘是害他，’[其欲念]消
    失矣。诸比丘!当予思：‘是害两者，’[其欲想]消失矣。诸比丘!当予思：‘是
    灭慧、伴着烦劳、不资于涅槃者也，’[即其欲想]消失矣。诸比丘!如是，予随舍
    反覆生起之欲想，驱逐之，其除去之。诸比丘!如是予于不放逸、热心、精勤而住。
    嗔之想生起，其予如次了知，即：‘予此嗔之想生。其是至害自、至害他、至害两
    者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘!当予思：‘是害自’，[其嗔
    想]消失矣。诸比丘!当予思：‘是害他’，[其嗔想]消失矣。诸比丘!当予思：
    ‘是害两者，’[其嗔想]消失矣。诸比丘!当予思：‘是灭慧、伴着烦劳、不资于
    涅槃者，’[其嗔想]消失矣。诸比丘!如是予随舍反覆生起之恚想，驱逐之，以除
    去之。诸比丘!如是予于不放逸、热心、精勤而住。害之想生，予如是了知，即：
    ‘予此害之想生，其至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃
    者也。’诸比丘曰当予思：‘是害自，’[其害想]消失矣。诸比丘!当予思：‘是
    害他，’[其害想]消失矣。诸比丘!当予思：‘是害两者。[其害想]消失矣。
    诸比丘!当予思：‘是灭慧、伴着烦劳、不资于涅槃者，’[其害想]消失矣。诸比
    丘!如是予随舍反覆生起之害想，驱逐之，以除去之。诸比丘!比丘多随想、从随
    观、应此而心之倾向生。诸比丘!若比丘以随想、随观：多作欲之想者，即舍离欲
    之想。多作欲之想者，彼其心即倾于欲之想。诸比丘!若比丘以随想、随观：多作
        十九 双想经                                         一六一

        中部经典一                                          一六二
    嗔之想者，以舍无嗔之想、多作嗔之想者，彼其心即倾于嗔之想。诸比丘!若比丘
    以随想、随观：多作害之想者，彼即舍无害之想。多作害之想者，彼其心即倾于害
    之想。诸比丘!恰如雨季之最后月，于秋，谷物受稔时，牧牛者以护牛，彼以彼等
    之牛，从其处至此处，以鞭打之，控御、阻止之，制御之。而此故，诸比丘!实彼
    牧牛者，[若不然者]，由其因缘或得笞刑、或缚刑、或强夺、或骂詈者也。诸比丘!
    如是予于不善法以见患、堕落、杂秽，于善法见远离、功德、净化力。
116     诸比丘!又如是予于不放逸、热心、精勤而住，离欲之想生，于是予如次了知
    之：‘予此离欲之想生。其不至害自、不至害他、不至害两者。以增广慧、不以伴
    着烦劳而资于涅槃者也。诸比丘!若其一夜随想、随观者，予由其因缘而不见恐怖。
    诸比丘!若以一昼随想、随观者，予由其因缘而不见恐怖。诸比丘!若其以一昼夜
    随想、随观者，予由其因缘而不见恐怖。但予过度随想、随观者，予之身体即疲劳
    也。若身体疲劳者，即妨害于心也。若妨害于心者，心即远弃等持矣!’诸比丘!
    如是予即于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心也。
    诸比丘!如是予于不放逸、热心、精勤而住，无嗔之想生。予如次了知，即：‘予
    此无嗔之想生。其不至害自、不至害他、不至害两者。以增广慧、不伴着烦劳而资
    于涅槃者也。诸比丘!若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘!
    以一昼随想、随观此者，予由其因缘，不见恐怖。诸比丘!若以一昼夜随想、随观
    此者，予由其因缘，不见恐怖。但予若更过度长久随想、随观者，予之身体即疲劳
    矣。若使身体疲劳者，即妨害于心。若妨害心者，心即远弃等持。’诸比丘!如是
    予于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心。诸比丘!
    如是予于不放逸、热心、精勤而住，无害之想生，以此予如次了知，即：‘予此无
    害之想生。其不至害自、不至害他、不至害两。以增广慧、不伴着烦劳而资于涅槃
    者也。诸比丘!若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘!若以一
    昼随想、随观此者，予由其因缘不见恐怖。诸比丘!若以一昼夜随想、随观此者，
    予由其因缘不见恐怖。但予若过度长久随想、随观者，予之身体即疲劳矣。若使身
    体疲劳者即妨害于心。若妨害于心者，心即远弃等持。’诸比丘!如是予于内安立
    心，令镇静，成为心一，令等持之。是故，不为令妨害予之心。诸比丘!比丘由多
    随想、随观，应此而心之倾向生。诸比丘!若比丘多随想、随观离欲之想者，舍欲
        十九 双想经                                         一六三

        中部经典一                                          一六四
    之想念，以多作离欲之想念者，于彼其心即倾于离欲之想也。诸比丘!若比丘多随
    想、随观无嗔之想者，即舍嗔之想，以作多无嗔之想者，于彼其心即倾于无嗔之想。
    诸比丘!若比丘多随想、随观无害之想者，即舍害之想，多作无害之想者，于彼其
    心即倾于无害之想。诸比丘!恰如夏之最后月3，一切谷类于村郊收获时，牧牛者
    以护牛。彼或住于树下，或住于露地，应念：‘我有牛。’如是，诸比丘!应念：
117 ‘有此等之法。’
        诸比丘!予有发勤、勇猛、精进。有确立不乱之念。有轻安不激之身。有等持
    一向之心。诸比丘!如是予即离欲、离不善之法、有寻、有伺，从离生喜乐以成就
    初禅而住。于次寻伺已息，内澄靖，心成一向，无寻、无伺，从定生喜乐以成就第
    二禅而住。次不染于喜，舍住，正念正智而以身正受乐，彼圣者之所谓：‘舍、念、
    乐住’成就第三禅而住。于次以舍乐、舍苦，先已灭喜忧，不苦，不乐，舍念清净，
    成就第四禅而住。
        如是4心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而以得确立不动，予
    心以向忆宿命智。如是予以忆念种种宿命。即：二生、二生、三生、四生、五生、
    十生、二十生、三十生、四十土、五十生、百生、千生、百千生、种种成劫、种种
    坏劫、种种成坏劫。而且予于其处有如是名、如是姓、如是种族、如是食、如是苦
    乐之受、如是以有命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种
    族、如是食、如是苦乐之受、如是以有命终。又于彼处死、于此处生。’如是予俱
    其一一之相及详细之状况，以忆念种种宿命也。于此予于夜之初更，到达第一智。
    于此无智灭而智生;闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。
        如是心乃等持、清净、皎洁、无岁、无垢、柔软、堪任而得确立不动，予心以
    向有情生死智。即：予于清净，以超人之天眼见有情之生死，以知各自随其业而有
    卑贱、高贵，美丽、丑陋、幸福、不幸。‘实此等有情是以身为恶行、以口为恶行、
    以意为恶行，以诽谤圣者，抱着邪见，持邪见业。彼等身坏命终而生于恶生、恶趣、
    堕处、地狱、又其他此等之有情，以身为善行、口为善行、意为善行，不诽谤圣者，
    以抱正见、持正见业。彼等身坏命终而生于善趣天界。’如是予以清净、超人之天
    眼，见有情之生死，以知各自随其业而有卑贱、高贵、美丽、丑陋、幸福、不幸。
    于此，予于夜之第二更到达第二智。于此无智灭而智生;闇灭而明生。此实唯对不
        十九 双想经                                         一六五

        中部经典一                                          一六六
    放逸、热心、精勤而住者而显现者也。
        如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以
    向漏尽智。即：予如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之
    灭，’如实知‘此是苦灭之道，’如实知‘此等是漏，’如实知‘此是漏之集，’
    如实知‘此是漏之灭，’如实知‘此是漏灭之道。’予于彼如是知、如是见，由爱
    欲之漏心解脱；由存在之漏心解脱；由无明之漏心解脱。解脱已，‘解脱’之智生。
    了知‘生已尽、梵行已成、所作已作、更到无此存在之状态。’诸比丘!于此，予
    于夜之三更到达第三智。于此处无智灭而智生，闇灭而明生。此实唯对不放逸、热
    心、精勤住者而显现者也。
        诸比丘!譬喻森林幽谷之中，有一大深沼，于其边住有大鹿群。因此而一人出，
    彼不欲为[鹿群之]利益，不欲饶益、不欲安稳，以塞彼(鹿群)平稳安全之好行
    道，以开恶道，以配置所驯练5之牡兽及牝兽。诸比丘!如是实彼大鹿群其后遭遇
    灾祸、不幸、损灭。诸比丘!又因此而一人出，欲为彼大鹿群之利益、欲饶益、欲
    安稳，开彼[鹿群]平稳安全所好行之道，塞恶道，以除去驯练牡兽或牝兽。诸比
    丘！如是实彼大鹿群其后达到增大、兴隆、成满。
        诸比丘!予为教其意义，以说此譬喻。其意义者，即：诸比丘!大深沼者，即
118 是欲也。大鹿群者即是有情也。不欲利益、不欲饶益、不欲安稳之入者，即是恶魔。
    诸比丘!恶道者，即是八邪道，即：邪见、邪思惟、邪语、邪业、邪命、邪精进、
    邪念、邪定也。驯练之牡兽者，即是欢喜贪染也。驯练之牝兽者，即是无明也。诸
    比丘!欲利益、欲饶益、欲安稳之人者，即是如来、应供、等正觉者。平稳安全而
    好行之道者，即是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正
    念、正定也。诸比丘！如是予开平稳安全而好行之道，塞恶道，除去驯练之牡兽、
    除去驯练之牝兽。诸比丘!由师欲声闻之饶益．为慈愍依慈愍而为事者，实依予而
    为。诸比丘!有此等之树下，有此等之空闲处。诸比丘!禅思勿放逸、勿后悔。实
    是我所教诲也。
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        十九 双想经                                         一六七


(北)一○二 念经

念经

（一○二）中阿含因品念经第六(第二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我本未觉无上
正尽觉时。作如是念。我宁可别诸念作
二分。欲念．恚念．害念作一分。无欲念．无恚念．
无害念复作一分。我于后时。便别诸念作
二分。欲念．恚念．害念作一分。无欲念．无恚念．
无害念复作一分。我如是行。在远离独住。
心无放逸。修行精勤。生欲念。我即觉生欲
念。自害．害他．二俱害灭。慧多烦劳不得涅
槃。觉自害．害他．二俱害灭。慧多烦劳不得
涅槃。便速灭。复生恚念．害念。我即觉生恚
念．害念。自害．害他．二俱害灭。慧多烦劳不得
涅槃。觉自害．害他．二俱害灭。慧多烦劳不
得涅槃。便速灭。我生欲念不受断除吐。生
恚念．害念不受断除吐。所以者何。我见因
此故。必生无量恶不善之法。犹如春后月。
以种田故。放牧地。则不广。牧牛儿放牛
野泽。牛入他田。牧牛儿即执杖往遮。所以
--------------------------------------------------------------------------------589.2
者何。牧牛儿知因此故。必当有骂．有打．有
缚．有过失也。是故牧牛儿执杖往遮。我亦
如是。生欲念不受断除吐。生恚念．害念不
受断除吐。所以者何。我见因此故。必生无
量恶不善之法。比丘者。随所思．随所念。心
便乐中。若比丘多念欲念者。则舍无欲念。
以多念欲念故。心便乐中。若比丘多念恚
念．害念者。则舍无恚念．无害念。以多念恚念．
害念故。心便乐中。如是。比丘不离欲念。不
离恚念。不离害念者。则不能脱生．老．病．
死．愁忧．啼哭。亦复不能离一切苦。我如是行。
在远离独住。心无放逸。修行精勤。生无欲
念。我即觉生无欲念。不自害．不害他。亦不
俱害。修慧不烦劳而得涅槃。觉不自害．不
害他。亦不俱害。修慧不烦劳而得涅槃。便
速修习广布。复生无恚念．无害念。我即觉生
无恚念．无害念。不自害．不害他。亦不俱害。
修慧不烦劳而得涅槃。觉不自害．不害他．
亦不俱害。修慧不烦劳而得涅槃。便速修
习广布。我生无欲念．多思念。生无恚念．无害
念．多思念。我复作是念。多思念者。身定喜
忘。则便损心。我宁可治内心。常住在内止
息。一意得定。令不损心。我于后时便治内
心。常住在内止息。一意得定。而不损心。我生
无欲念已。复生念向法次法。生无恚念．无
害念已。复生念向法次法。所以者何。我不
见因此生无量恶不善之法。犹如秋后月
收一切谷讫。牧牛儿放牛野田时作是念。
我牛在群中。所以者何。牧牛儿不见因此
--------------------------------------------------------------------------------589.3
故当得骂詈。得打．得缚。有过失也。是故彼
作是念。我牛在群中。我亦如是。生无欲念
已。复生念向法次法。生无恚念．无害念已。
复生念向法次法。所以者何。我不见因此
生无量恶不善之法。比丘者。随所思．随所
念。心便乐中。若比丘多念无欲念者。则舍欲
念。以多念无欲念故。心便乐中。若比丘多
念无恚念．无害念者。则舍恚念．害念。以多
念无恚念．无害念故。心便乐中。彼觉．观已息。
内静．一心．无觉．无观。定生喜．乐。得第二禅
成就游。彼离喜欲。舍无求游。正念正智而身
觉乐。谓圣所说。圣所舍．念．乐住．室。得第三
禅成就游。彼乐灭．苦灭。喜．忧本已灭。不苦不
乐．舍．念．清净。得第四禅成就游。彼如是定。
心清净无秽．无烦。柔软善住。得不动心。趣
向漏尽通智作证。便知此苦如真。知此苦
习。知此苦灭。知此苦灭道如真。亦知此漏
如真。知此漏习。知此漏灭。知此漏灭道如
真。彼如是知。如是见已。则欲漏心解脱。有
漏．无明漏心解脱。解脱已便知解脱。生已尽。
梵行已立。所作已办。不更受有。知如真。此
比丘离欲念．离恚念．离害念。则得解脱生．
老．病．死．愁忧．啼哭。离一切苦。犹如一无事处
有大泉水。彼有群鹿游住其中。有一人来。
不为彼群鹿求义及饶益．求安隐快乐。塞
平正路。开一恶道。作大坑堑。使人守视。如
是群鹿一切死尽。复有一人来。为彼群鹿
求义及饶益。求安隐快乐。开平正路。闭塞
恶道。却守视人。如是群鹿普得安济。比丘。
--------------------------------------------------------------------------------590.1
当知我说此喻。欲令知义。慧者闻喻。则
解其趣。此说有义。大泉水者。谓是五欲爱
念欢乐。云何为五。眼知色．耳知声．鼻知香．
舌知味．身知触。大泉水者。当知是五欲也。
大群鹿者。当知是沙门．梵志也。有一人来。
不为彼求义及饶益．求安隐快乐者。当知
是魔波旬也。塞平正路。开一恶道者。是三
恶不善念。欲念．恚念．害念也。恶道者。当知是
三恶不善念。复更有恶道。谓八邪道。邪见
乃至邪定是为八。作大坑堑者。当知是无
明也。使人守者。当知是魔波旬眷属也。复
有一人来。为彼求义及饶益．求安隐快乐
者。当知是如来．无所著．等正觉也。闭塞恶
道。开平正路者。是三善念。无欲念．无恚念．无
害念也。道者。当知是三善念。复更有道。谓
八正道。正见乃至正定是为八。比丘。我为
汝等开平正路。闭塞恶道。填平坑堑。除却
守人。如尊师所为弟子起大慈。哀怜念愍
伤。求义及饶益。求安隐快乐者。我今已作。
汝等亦当复自作。至无事处山林树下空安
静处。宴坐思惟。勿得放逸。勤加精进。无令
后悔。此是我之教敕。是我训诲。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
念经第六竟(千五百九十三字)

念经


(南)二0 想念止息经

                                    二0  想念止息经
      北传 中阿一0一、增上心经(大正藏一、五八八页。)
      本经是说实增上心(禅心)之五阶段，其五者：一、不善法之想生时，要念反对此的善
      想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一
      切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即
      行禅定之方法。

        中部经典一                                          一六八
                第二十 想念止息经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。时世尊呼诸比丘言：‘诸比丘！’彼等比
119 丘应：‘世尊!’于是世尊如次说。
        诸比丘!若比丘以实修增上心，应时时念于五相。何者为五?曰：诸比丘!此
    若比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之念者，诸比丘!其时彼
    比丘依其相为他伴善念相也。依其相为他伴善念相之彼，即能舍恶不善、伴贪、伴
    嗔、伴痴之念而消失之。由此等之所舍，内心安立、静止、以成一心，便得等持。
    诸比丘!恰如善巧之建筑师、或其弟子，以小楔击追出大楔，取出而除去，如是，
    诸比丘!比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之想生者，诸比丘!
    彼比丘应依其相为他伴善、念相。依其相为他伴善、念相之彼，即持舍恶不善、伴
    贪、伴嗔、伴痴之想，而消失之，依此等之舍，内心安立、静止，以成一心，便得
    等持。
        诸比丘!若比丘不由其相为他伴善、念相者，若恶不善之伴贪、伴嗔、伴痴之
    想念生者，诸比丘!彼比丘即应审查此等想念之患，即：‘如是此等想念是不善、
    如是此等想念应令非难，如是此等想念是导于苦果者也。’彼审查此等想念之患，
    即舍恶不善、伴贪、伴嗔、伴痴之之想念而消失之。依此等之舍，内心安立、静止，
120 以成一心，便得等持。诸比丘!恰如年少之青年男女，爱好装饰，若以蛇之死尸、
    或狗之死尸、或人之死尸系其颈，便恼、耻而忌避之，如是。诸比丘!若此比丘依
    其他伴善念相者，若恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘即应审查此
    等想念之患，即：‘知是此等想念是不善、如是此等之想念应是非难，如是此等之想
    念是导于苦果者也。’彼以审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想
    念而消失矣。依此等之舍，内心安立、静止，以成一心，便得等持。
        诸比丘!若比丘审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，
    诸比丘!彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念不令忆念，
    思念时，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心
    安立，静止，以成一心，便得等持。诸比丘!恰如具眼者，不欲见其眼前之色，彼
        二十 想念止息经                                     一六九

        中部经典一                                          一七0
    即或闭眼、或转眼其他，如是，诸比丘!若彼审查此等想念之患时，恶不善、伴贪、
    伴嗔、伴痴之想念生者，彼之比丘应对此等之想念，不应忆念、思念，彼对此等之
    想念，不忆念、思念者，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依
    此等之舍，内心安立、静止，以成一心，便得等持。
        诸比丘!若比丘对此等之想念不忆念、思念时，恶不善、伴贪、伴嗔、伴痴之
    想念生者，彼比丘对此等之想念应忆念想、行之止息。彼对此等之想念，彼以念想、
    行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安
    立、静思，以成一心，便得等持。诸比丘!譬如有人急行，彼思之：‘我何故于急行
    耶?我今宁徐行之。’彼即徐行。于彼又思之：‘我何故于徐行耶?我今宁立止之。’
    彼即立止。彼复思之：‘我何故立止耶?我今宁坐之。’彼即坐之。彼复思之：‘我何
    故而坐耶?我今宁可卧之。’如是彼即卧之。诸比丘!如是，实彼人即如次第避粗威
    仪，以作细威仪，诸比丘!若彼对此等之想念，比丘不忆念、思念而恶不善、伴贪、
    伴嗔、伴痴之想念生者，诸比丘!彼之比丘对此等之想念，应念想、行之止息。如
    是为之比丘即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安
    立、静止，以成一心，便得等持。
        诸比丘!若更对此等之想念，比丘以念想、行之止息，若恶不善、伴贪、伴嗔、
    伴痴之想念生者，诸比丘!彼比丘，齿以齿相着，以舌逼上齶，彼应以(正)心制
121 [邪]心，降伏而灭之。彼齿以齿相着，以舌逼上齶，彼以[正]心制[邪]心，
    降伏而令灭，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安
    立、静止，以成一心，便得等持。诸比丘!恰如强力之人，对软弱者，或捉头、或
    捉肩，制伏扑灭之，如是，诸比丘!若对此等想念，念其想、行之止息，于彼比丘
    若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘!彼比丘若齿以齿相着，以舌逼
    上齶，彼应以[正]心制[邪]心，降伏而灭之。如是齿以齿相着，以舌逼上齶，
    以[正]心制[邪]心，降伏而灭之，即舍恶不善、伴贪、伴嗔、伴痴之想念而消
    失之。如是依此等之舍，内心安立、静止，以成一心，便得等持。
        诸比丘!若比丘对于相思念想而恶不善、伴贪、伴嗔、伴痴之想念生时，彼应
    由其相思念他之伴善之想者，于彼即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。
    依此等之舍，内心安立、静止，以成一心，便得等持。其次彼审查此等想念之患，
        二十 想念止息经                                     一七一

        中部经典一                                          一七二
    即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以
    成一心，便得等持。复次、彼对此等之想念、不忆念、思念，又舍恶不善、伴贪、
    伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。
    复次，对次等之想念，彼念想行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而
    消失之。依此等之舍，内心安立、静止，以成一心，便得等持。复次，彼齿以齿相
    着，以舌逼上齶，若彼以[正]心制[邪]心，降伏而灭之者，即舍恶不善、伴贪、
122 伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。
    诸比丘!谓此比丘乃住想念法门之道者。彼想念所欲之想念，彼而思考此乃不欲之
    所想念，即应不想念之。彼断渴爱、解缚、彼征服慢、成就苦灭之际。’
        世尊如是说已。彼等比丘欢喜信受世尊之所说。


(北)一○一 增上心经

增上心经

（一○一）中阿含因品增上心经第五(第二小
土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若比丘欲得
增上心者。当以数数念于五相。数念五
相已。生不善念。即便得灭。恶念灭已。心便
常住。在内止息。一意得定。云何为五。比丘
者。念相善相应。若生不善念者。彼因此
相复更念异相善相应。令不生恶不善之
念。彼因此相更念异相善相应。已生不善
念。即便得灭。恶念灭已。心便常住。在内止
息。一意得定。犹木工师．木工弟子。彼持墨
绳。用拼于木。则以利斧。斫治令直。如是。
比丘。因此相复更念异相善相应。令不
生恶不善之念。彼因此相更念异相善相
应。已生不善念。即便得灭。恶念灭已。心便
常住。在内止息。一意得定。若比丘欲得增
上心者。当以数数念此第一相。念此相已。
生不善念。即便得灭。恶念灭已。心便常住。
在内止息。一意得定。复次。比丘。念相善相
应。若生不善念者。彼观此念恶有灾患。
此念不善。此念是恶。此念智者所恶。此念
若满具者。则不得通．不得觉道．不得涅
槃。令生恶不善念故。彼如是观恶。已生
不善念。即便得灭。恶念灭已。心便常住。在
内止息。一意得定。犹人年少。端政可爱。沐
浴澡洗。着明净衣。以香涂身。修治须发。极
--------------------------------------------------------------------------------588.2
令净洁。或以死蛇．死狗．死人食半青色。[月*逢]
胀臭烂。不净流出。系着彼颈。彼便恶秽。不
喜不乐。如是。比丘。彼观此念。恶有灾患。
此念不善。此念是恶。此念智者所恶。此念若
满具者。则不得通．不得觉道．不得涅槃。
令生恶不善念故。彼如是观恶。已生不善
念。即便得灭。恶念灭已。心便常住。在内止息。
一意得定。若比丘欲得增上心者。当以数
数念此第二相。念此相。已生不善念。即便
得灭。恶念灭已。心便常住。在内止息。一意得
定。复次。比丘。念相善相应时。生不善念。观
念恶患时。复生不善念者。彼比丘不应念
此念。令生恶不善念故。彼不念此念。已
生不善念。即便得灭。恶念灭已。心便常住。
在内止息。一意得定。犹有目人。色在光明。
而不用见。彼或闭目。或身避去。于汝等意
云何。色在光明。彼人可得受色相耶。答
曰。不也。如是。比丘不应念此念。令生恶
不善念故。彼不念此念。已生不善念。即便
得灭。恶念灭已。心便常住。在内止息。一意
得定。若比丘欲得增上心者。当以数数
念此第三相。念此相已。生不善念。即便得
灭。恶念灭已。心便常住。在内止息。一意得
定。复次。比丘。念相善相应时生不善念。观
念恶患时亦生不善念。不念念时复生不善
念者。彼比丘为此念。当以思行渐减其念。
令不生恶不善之念。彼为此念。当以思行
渐减念。已生不善念。即便得灭。恶念灭已。
心便常住。在内止息。一意得定。犹人行道。
--------------------------------------------------------------------------------588.3
进路急速。彼作是念。我何为速。我今宁可
徐徐行耶。彼即徐行。复作是念。我何为徐
行。宁可住耶。彼即便住。复作是念。我何为
住。宁可坐耶。彼即便坐。复作是念。我何为
坐。宁可卧耶。彼即便卧。如是。彼人渐渐
息身粗行。当知比丘亦复如是。彼为此念。
当以思行渐减其念。令不生恶不善之念。
彼为此念。当以思行渐减念。已生不善念。
即便得灭。恶念灭已。心便常住。在内止息。
一意得定。若比丘欲得增上心者。当以数
数念此第四相。念此相。已生不善念。即便
得灭。恶念灭已。心便常住。在内止息。一意
得定。复次。比丘。念相善相应时生不善念。
观念恶患时亦生不善念。不念念时亦生
不善念。当以思行渐减念时复生不善念
者。彼比丘应如是观。比丘者。因此念故。
生不善念。彼比丘便齿齿相着。舌逼上齶。
以心修心。受持降伏。令不生恶不善之念。
彼以心修心。受持降伏。已生不善念。即便
得灭。恶念灭已。心便常住。在内止息。一意
得定。犹二力士捉一羸人。受持降伏。如是。
比丘。齿齿相着。舌逼上齶。以心修心。受持
降伏。令不生恶不善之念。彼以心修心。受
持降伏。已生不善念。即便得灭。恶念灭已。
心便常住。在内止息。一意得定。若比丘欲
得增上心者。当以数数念此第五相。念
此相。已生不善念。即便得灭。恶念灭已。心
便常住。在内止息。一意得定。若比丘欲得
增上心者。当以数数念此五相。数念五相。
--------------------------------------------------------------------------------589.1
已生不善念。即便得灭。恶念灭已。心便常
住。在内止息。一意得定。若比丘念相善相
应时不生恶念。观念恶患时亦不生恶念。
不念念时亦不生恶念。若以思行渐减念
时亦不生恶念。以心修心．受持降伏时亦
不生恶念者。便得自在。欲念则念。不念则
不念。若比丘欲念则念。不欲念则不念者。
是谓比丘随意诸念。自在诸念迹。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
增上心经第五竟(千四百五十六字)

增上心经


(南)二一 锯喻经

                                   二一 锯喻经
      北传 中阿一九三牟犁破群那经(大正藏一、七四四页。)增阿四八、八(大正藏二、
      八一三页。)
      本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不
      应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽(vedahika)及其女用人，
      喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。

                   第三品  ※譬喻法品
                第二十一  锯喻经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，尊者牟利破群那与诸比丘尼过多
    会合。尊者牟利破群那与诸比丘尼实同如次之聚会，即：若有比丘于尊者牟利破群
    那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而为抗议。又若
    有比丘于彼等比丘尼之面前诽难尊者牟利耶破群那者，因此，彼等比丘尼即怒、不
    悦而为抗议。尊者牟利耶破群那与诸比丘尼实同如是之聚会。于是一比丘诣世尊处，
    诣而稽首世尊，坐于一面。坐于一面之彼比丘白世尊言：‘世尊!尊者牟利破群那与
    诸比丘尼过多会合。世尊!尊者牟利破群那与诸比丘尼实同如次聚会。即：若有比
    丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不
        二一 锯喻经                                         一七三

        中部经典一                                          一七四
123 悦而抗议，又若有比丘于彼等比丘尼之面前，诽难尊者牟利破群那者，因此，彼等
    比丘尼即怒、不悦而抗议。世尊!尊者牟利破群那与诸比丘尼实同如是聚会。’因此
    世尊呼其他一比丘曰：‘比丘!汝以予之名，告尊者牟利破群那：‘尊者破群那!师
    呼尊者。’’‘敬知矣!’彼比丘应世尊而往尊者牟利破群那处。往而告尊者牟利破群
    那：‘尊者破群那!师唤尊者。’敬知矣!’尊者牟利破群那应彼比丘而诣世尊处。
    诣而稽首世尊，坐于一面。世尊对坐于一面之尊者牟利破群那曰：
        ‘破群那!汝与诸比丘尼过多会合为事实耶?破群那!汝与诸比丘尼实同如次
    聚会耶?即：若有比丘于汝之面前诽难彼等比丘尼者，因此，汝即怒、不悦而抗议，
    又若有比丘，于彼等比丘尼之面前，诽难汝者，因此，彼等比丘尼即怒、不悦而抗
    议。破群那!汝与诸比丘尼实同如是之聚会耶?’[破群那曰：]如是!世尊!’[世
    尊曰:]‘破群那!汝善男子岂非因信而由在家而出家为行者耶?’[破群那曰：]
    ‘如是！世尊!’[世尊曰:]‘破群那!善男子，以信由在家而出家为行者之汝，与
    诸比丘尼过多会合者，实不应当。其故，破群那!若此有人于汝之面前诽难彼等比
    丘尼，对此，汝应舍俗之欲望、俗之想念。虽如此时，破群那!汝应如次学之，即：
    ‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那!汝实应
    如是学之。其故破群那!有人，若于汝之面前虽以手打、以土块打、以杖打、以剑
    打彼等比丘尼，被群那!汝应舍俗之欲望、俗之想念。虽如此时，破群那王汝应如
    次学之，即：‘我心不变，又不发恶语，以持怜愍心、住于慈心、不抱嗔恚。’破
    群那!汝实应如是学之。其故破群那!又于此有人，虽于汝面前诽难，因此，汝应
    舍俗之欲望、俗之想念。虽如此，被群那!汝应如次学之，即：‘我心不变，又不
    发恶语，以持怜愍心，住于慈心而不抱嗔恚。’破群那!汝实应如是学之。其故，
    被群那!于此，若有人虽以手打、以土块打、以杖打、以剑打汝，破群那!于是，
124 汝应舍俗之欲望、俗之想念。虽如此时，被群那!故应如次学之，即：‘我心不变、
    又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那!汝实应如是学之。’
        如是世尊告诸比丘曰：‘诸比丘!诸比丘实曾一时以喜悦予心。诸比丘!于此予
    告诸比丘：‘诸比丘!予实受一坐食，诸比丘!予以受一坐食：无病、健康、爽快
    而有力，安祥也。诸比丘!于此，汝等亦应受一坐食。诸比丘!汝等亦受一坐食：
    无病、健康、爽快而有力、安祥也。’诸比丘!此等比丘不须要予之教诲。于彼等
        二一 锯喻经                                         一七五

        中部经典一                                          一七六
    比丘唯必要令唤起念。诸比丘!恰如于四衢街道平坦之地，系善驯练之马，成车乘
    之准备，有置鞭，如是乘其善巧马术师之调御者，左手以执纲，右手以持鞭，令随
    意往还，如是，诸比丘!于彼等比丘不须要予以教诲。彼等比丘惟必要唤起念。诸
    比丘!是故于此，汝等以舍不善[法]、努力于善法。如是，汝等实亦应于此法、律
    达到增大、兴隆、成就圆满。诸比丘!恰如村里或聚落之附近，有大娑罗树林，为
    伊兰草所覆，对此，若人欲利益、欲饶益、欲安稳者，彼伐娑罗树力衰之曲干，以
125 舍于外，以清净林内，实保护娑罗树干，使实直良好成长。诸比丘!如是，实如彼
    娑罗树林、以达他日增大、兴隆、成就圆满。如是，诸比丘!汝等以舍不善法、努
    力于善法。如是，汝等实亦于此之法、律以达增大，兴隆、成就圆满。．
        诸比丘!昔舍卫城有一信士女名为耶蒂希嘉。诸比丘!该信士女耶蒂希嘉如次
    大名流布，即：‘彼信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂
    希嘉为静淑也。’诸比丘!该信士女耶蒂希嘉，有婢名为嘉利，伶俐而精励，以作
    适切之行者。诸比丘!于是婢嘉利作此之念：‘我主妇如次大名誉流布--信十女
    耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑--此主妇实对
    妾于内心有嗔，唯不显现此?或实无嗔耶?或又要于此等行适切故，主妇对妾内心
    虽有嗔，唯不显现?或实际无嗔耶?然妾乃试主妇。’诸比丘!于是婢嘉利次日起
    床甚迟。其时信士女耶蒂希嘉言婢嘉利曰：‘哎!嘉利!’(婢曰：)‘何为耶?主
    人。’[信十女曰:]‘今日起迟为何耶?’[婢曰:]‘此于主人，没有任何关系?’
    [信士女曰：]‘恶婢!今于日中起者，不应舍置不理我等]如是即怒、不喜而颦眉。
    诸比丘!此时婢嘉利作此之念：‘主妇对妾内心有嗔而不显出。非是无嗔、妾此等
    适切之行故，主妇虽内心有嗔而不显出，非无嗔也。然妾更大试验主妇。’诸比丘!
    于是婢嘉利次日更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘哼!嘉利!’[婢
    曰:]‘何为耶?主人!’[信十女曰：]‘今日起床更迟为何耶?’[婢曰：]‘此与
    我主人没有任何事!’[信士女曰：]‘恶婢!今于日中起者不应放置不理我等！’
    如是即怒、不喜，以发不快之言。诸比丘!于是婢嘉利以作此念：‘主妇对妾内心
    实有嗔不显出，非无嗔也。妾此等适切之行故，于主妇虽内有嗔，不显出，非无嗔
    也。然妾更大试验主妇。’诸比丘!如是婢嘉利昼更晚起床。其时信士女耶蒂希嘉
126 言婢嘉利曰：‘呜呼!嘉利!’[婢曰：]‘何为耶?主人!’[信士女曰:]‘今日
        二一 锯喻经                                         一七七

        中部经典一                                          一七八
    起迟者为何事?’[婢曰:]‘此于我主人没有任何事!’(信士女曰：)‘恶婢!于
    今日中起者，不应舍置不理我等。’如是即怒、不喜，执栓以打[彼]头，头受伤，
    诸比丘!于此婢嘉利受伤流血，以头示诸邻曰：‘见尊女，此乃所谓温雅者之行!
    见尊女，此乃所谓柔顺者之行!见尊女，此乃所谓静淑者之行!唯一人之婢于日中
    乃起床，即怒、不喜，执栓以打头，头受伤者是何事耶?’诸比丘!如是信士女耶
    蒂希嘉后如次恶名流布。‘信士女耶蒂希嘉是乱暴、信士女耶蒂希嘉是不温顺、信士
    女耶蒂希嘉是不静淑。’如是，诸比丘!一比丘只要无以不快语触犯于彼，彼即是
    温雅者、是柔顺者、是静淑者也。若然，诸比丘!若以不快之语法触犯比丘时，其
    时比丘于此应令知道是[真]温雅者，应令知道是[真]柔顺者，应令知道是[真]
    静淑者。诸比丘!比丘为衣、钵、床座、医药资具，从顺以示从顺性者，予不名之
    为从顺者，何以故?诸比丘!彼比丘实不得衣、钵、床座、医药资具时，即非从顺，
    以不显示从顺性也。诸比丘!而比丘以恭敬法、尊重法、崇敬法，从顺而以示从顺
    性者，予名之为从顺者。其故，诸比丘!如是汝等应当‘恭敬法、尊重法、崇敬法，
    从顺而示从顺性。’汝等应如是学之。
        诸比丘!此等有五种语之方法，以此，他之语者语汝等。其五者：时与非时，
    实与非实，软与暴，利与不利，慈心与嗔心也。诸比丘!若他语时，或有以[应语
    时]语，或有[应语]时而非语。诸比丘!有以话事实，或有语非事实。诸比丘!
127 或有语柔软、或有语乱暴。诸比丘!或有语添利义，或有语不添利义。诸比丘!汝
    以语有慈心，或以语有嗔心。诸比丘!于此亦于‘我等之心不得变，我等不发恶语，
    我等是怜愍心，住于慈心，不抱着嗔恚，而且对彼入以俱慈心，充满而住，以彼为
    出发点，俱慈一切世间，广大、广博、无量、无恚、无害之心，充满而住。’诸比
    丘!如是汝等实是应当学。
        诸比丘!譬喻有人持来锹与篮曰：‘我欲此大地作为非地。’彼乃处处掘起、
    处处掘散、处处吐唾、处处洒尿言：‘汝成为非地、汝成为非地。’诸比丘!汝作
    何思耶?彼人以此使大地变为非地耶?’[诸比丘曰:]‘不然!世尊!何以故?世
    尊!实此大地甚深无量，彼人虽疲劳至死灭，彼大地亦难成非地。’[世尊曰:]‘如
    是，诸比丘!此等有五种之语法，以此，他之语者语汝等，即：时与非时……乃至
    ……慈心与嗔心也。诸比丘!他语时，或有以[应语]时语，或有非语时语……乃
        二一 锯喻经                                         一七九

        中部经典一                                          一八0
    至……有以慈心语，或嗔心语。诸比丘!于此亦于‘我等之心不得变，我等不发恶
    语，我等是怜愍心，住于慈心，不抱嗔恚，而且对彼人以俱慈之心，充满而住，以
    彼为出发点，俱慈一切世间等于地之广大、广博、无量、无恚、无害之心，充满而
    住。’诸比丘!如是汝等实是应当学。
        诸比丘!譬喻有人持来或拉伽(胭脂)、或诃立帝(姜黄)、或篮、或茜曰：‘我
    于此虚空，以画形像、以显形像。’诸比丘!汝作何思耶?彼人于此虚空，以画形
    像、以显形像否?’[诸比丘曰：]‘不然!世尊!何以故?世尊！实此虚空是无形、
128 不可见也。彼人虽疲劳至于死灭，于其处难画形像、显形像者也!’[世尊曰:]‘如
    是！诸比丘上有此等五种之语法，以此，他之语者语汝等，即：时与非时……乃至
    ……慈心与嗔心。诸比丘!他于语时，或有以[应语]时语……乃至……有以嗔心
    语。诸比丘!于此，‘我等之心不得变，我等不发恶语，我等怜愍心、而于慈心住、
    不抱着嗔恚，而且对彼人以俱慈，充满而住，以彼为出发点，以一切世间等于虚空、
    广大、广博、无量、无恚、无害之心，充满而住。’诸比丘!如是汝等实是应当学。
        诸比丘!譬喻有人持干草之火炬曰：‘我以此干草之火炬，以令热、煮沸恒伽
    河。’诸比丘！汝作何思耶?彼人以干草之火炬，得热、煮沸恒伽河耶?’[诸比丘
    曰：]‘不然!世尊!何以故?世尊！恒伽河实是甚深无量也。彼人虽疲劳至于死
    灭，彼以干草之火炬，亦甚难令热、煮沸之。’[世尊曰：]‘如是诸比丘!有此等
    五种语法，以其他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比
    丘！他之语者，或有以[应语]时语……乃至……以嗔心语。诸比丘!于此，‘我等
    之心是不得变……乃至……我等不抱着嗔恚，而且对彼人以俱慈之心，充满而住，
    以彼为出发点，以一切世间等于恒伽河之广大、广博、无量、无恚、无害之心，充
    满而住。’如是诸比丘！汝等实是应当学。
        诸比丘！譬喻猫皮，善击而揉之，善鞣(熟)之，如(绢绵树)之软，无有1
    沙拉沙拉吧拉吧拉之音。而且有人或持来木片或砾曰：‘我此猫皮，善击而揉熟之，
    如绢绵树之无有沙拉拉吧拉拉之音，或以木片、或以砾令出沙拉拉吧拉拉之音。’
    诸比丘!汝作何思耶?彼人以此善击而揉熟，如绢绵树之软，以无沙拉拉吧拄拉音
    之猫皮，或以木片，或以砾，得令出沙拉拉吧拉拉之音耶?’[诸比丘曰：]‘不然!
        二一 锯喻经                                         一八一

        中部经典一                                          一八二
    世尊!何以故?世尊!实此猫皮善击而揉熟，如绢绵树之软，无沙拉拉吧拉之音，
    故彼人虽疲劳至死灭，彼或以木片，或以砾令作沙拉拉吧拉拉之音是甚难。’[世尊
129 曰：]诸比丘!如是有此等五种语法，以此，他之语者语汝等，即：时与非时……
    [乃至]……慈心与嗔心也。诸比丘!他之语者或有以[应时]语，或有以语非时
    语，或有以语事实，或有语非事实，或有语柔软，或有语乱暴，或有以语添语利义，
    或有以语不添利义，或有以语慈心，或有以语嗔心。诸比丘!于此，‘我等之心不得
    变，我等不发恶语，我等怜愍心，而住慈心，不抱着嗔恚，而且对彼人以俱慈之心，
    充满而住，以彼为出发点，以一切世间等于猫皮广大、广博、无量、无嗔、无害之
    心，充满而住。’诸比丘!如是汝等实是应当学。
        诸比丘!若以有柄之两面锯，共盗贼、贱业者，以肢肢截断之，其时若乱其意
    者，彼如是非遵我教者也。诸比丘!于此时，亦然，‘我等之心不得变，我等不发恶
    语，我等怜愍心，而于慈心住，不抱着嗔恚，而且对彼人以俱慈之心，充满而住，
    以彼为出发点，以一切世间俱慈之广大、广博、无量、无恚、无害之心，充满而住。’
    诸比丘!如是汝等实是应当学。
        诸比丘!汝等应以常念此锯喻之教。诸比丘!汝等此语法之于或细、或粗，汝
    等以见如有不堪得者耶?’[诸比丘曰:]‘不也，世尊!’[世尊曰:]‘是故诸比
    丘！是应常念此锯喻之教，汝等永远得饶益幸福。’
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        二一 锯喻经                                         一八三


(北)一九三 牟梨破群那经

牟犁破群那经

（一九三）中阿含大品牟犁破群那经第二
(第五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。牟犁破群那与比丘尼数共集
会。若有人向牟犁破群那比丘道说比
丘尼者。彼闻已。便嗔恚憎嫉。乃至斗诤。若有
人向诸比丘尼道说牟犁破群那比丘者。
诸比丘尼闻已。便嗔恚憎嫉。乃至斗诤。众多
比丘闻已。便往诣佛。稽首佛足。却坐一面。
白曰。世尊。牟梨破群那比丘与比丘尼数
共集会。若有人向牟犁破群那比丘道说
比丘尼者。彼闻已。便嗔恚憎嫉。乃至斗诤。若
有人向诸比丘尼道说牟犁破群那比丘
者。诸比丘尼闻已。便嗔恚憎嫉。乃至斗诤。世
尊闻已。告一比丘。汝往牟犁破群那比丘
所。而语之曰。世尊呼汝。一比丘闻已。唯然
世尊。即从坐起。稽首佛足。绕三匝而去。至
牟犁破群那比丘所。而语之曰。世尊呼汝。
牟犁破群那闻已。来诣佛所。为佛作礼。却
坐一面。世尊告曰。破群那。汝实与比丘尼
数共集会。若有人向汝道说比丘尼者。汝
闻已。便嗔恚憎嫉。乃至斗诤。若有人向诸
比丘尼道说汝者。诸比丘尼闻已。便嗔
恚憎嫉。乃至斗诤。破群那。汝实如是耶。破群
那答曰。实尔。世尊。世尊复问曰。破群那。汝
非至信．舍家．无家．学道耶。破群那答曰。唯然。
--------------------------------------------------------------------------------744.2
世尊。世尊告曰。破群那。是以汝至信．舍家．无
家．学道者。应当学。若有欲有念依家。断是。
若有欲有念依于无欲。是习是修。是广布
也。破群那。汝当如是学。尔时。世尊问诸比
丘曰。汝等非至信．舍家．无家．学道耶。诸比
丘答曰。唯然。世尊。世尊复告诸比丘曰。是
以汝等至信．舍家．无家．学道者。应当学。若有
欲有念依家。断是。若有欲有念依于无欲。
是习是修。是广布也。汝等当如是学。昔时
我曾告诸比丘。汝等。若有比丘多所知识。
若有比丘少所知识。彼一切尽学一坐食。
学一坐食已。无为无求。无有病痛。身体轻
便。气力康强。安隐快乐。彼诸比丘多所知识
及少知识。尽学一坐食。学一坐食已。无为
无求。无有病痛。身体轻便。气力康强。安隐
快乐。彼诸比丘可于我心。我亦不多教诃。
诸比丘因此生念向法次法。犹如马车。御
者乘之。左手执辔。右手执策。随八道行。
在意所至。如是诸比丘可于我心。我亦不
多教诃。诸比丘因此生念向法次法。犹如
良地有娑罗树林。彼治林者。聪明黠慧而
不懈怠。彼随时治娑罗树根。数数锄粪。以
水溉灌。高者掘下。下者填满。若边生恶草。
薅除弃之。若并生曲戾恶不直者。拔根着
外。若枝生横曲。则落治之。若近边新生
调直好者。便随时治。数数锄粪。以水溉灌。
如是彼良地娑罗树林转转茂盛。如是诸比
丘可于我心。我亦不多教诃。彼我不说
彼善语恭顺。谓因衣钵．饮食．床榻．汤药．诸生
--------------------------------------------------------------------------------744.3
活具故。所以者何。彼比丘若不得是还不
善语恭顺。成就不善语恭顺法。若有比丘
为远离．依远离．住远离。善语恭顺。成就善
语恭顺法者。我说彼善语恭顺。所以者何。或
有一善护善逝行者。谓因他无恶语言
也。若他不恶语言者。便不嗔恚。亦不憎嫉。
不忧缠住。不憎嗔恚。不发露恶。彼诸比丘
见已。便作是念。此贤者忍辱温和堪耐。善制
善定善息。若他恶语言者。便嗔恚憎嫉。而
忧缠住憎恚发恶。彼诸比丘见已。便作是念。
此贤者恶性急弊粗犷。不定不制不息。所以
者何。比丘。昔时有居士妇。名鞞陀提。极大
富乐。多有钱财。畜牧产业不可称计。封户．
食邑．米谷丰饶。及若干种诸生活具。尔时。居
士妇鞞陀提如是大有名称。流布诸方。居士
妇鞞陀提忍辱堪耐温和。善制善定善息。尔
时。居士妇鞞陀提有婢名黑。本侍者。有妙
善言。少多行善。彼黑婢作是念。我大家居士
妇鞞陀提如是有大名称。流布诸方。居士
妇鞞陀提忍辱堪耐温和。善制善定善息。我
今宁可试大家居士妇鞞陀提。为实嗔．为
实不嗔耶。于是。黑婢卧不早起。夫人呼曰。
黑婢。何不早起耶。黑婢闻已。便作是念。我
大家居士妇鞞陀提实嗔。非不嗔也。但因
我善能料理家业．善经营．善持故。令我大
家居士妇鞞陀提如是有极大名称。流布诸
方。居士妇鞞陀提忍辱堪耐温和。善制善定
善息。我今宁可复更大试大家居士妇鞞陀
提。为实嗔．为实不嗔耶。于是。黑婢卧极
--------------------------------------------------------------------------------745.1
晚不起。夫人呼曰。黑婢。何以极晚不起耶。
黑婢闻已。作是念。我大家居士妇鞞陀提实
嗔。非不嗔也。但因我善能料理家业．善经营．
善持故。令我大家居士妇鞞陀提如是有
极大名称。流布诸方。居士妇鞞陀提忍辱堪
耐温和。善制善定善息耳。我今宁可复更极
大试大家居士妇鞞陀提。为实嗔．为实不
嗔耶。于是。黑婢卧至晡时乃起。夫人呼曰。
黑婢。何以乃至晡时起。既不自作。亦不教
作。此黑婢不随我教。此黑婢轻慢于我。便
大嗔恚而生憎嫉。额三脉起。皱面自往。闭户
下关。手执大杖以打其头。头破血流。于是。
黑婢头破血流。便出语比邻。讼声纷纭。多
所道说。尊等。见是忍辱行人堪耐温和。善制
善定善息行耶。骂我曰。黑婢。何以乃至晡
时起。既不自作。亦不教作。此黑婢不随
我教。此黑婢轻慢于我。便大嗔恚而生憎
嫉。额三脉起。皱面自来。闭户下关。手执大
杖以打我头。头破血流。尔时。居士妇鞞陀提
如是便有极大恶名。流布诸方。居士妇鞞
陀提恶性急弊粗犷。不定不制不息。如是。
或有一善护善逝行者。谓因他无恶语言
也。若他不恶语言者。便不嗔恚。亦不憎
嫉。不忧缠住。不增嗔恚。不发露恶。彼诸
比丘见已。便作是念。此贤者忍辱温和堪耐。
善制善定善息。若他恶语言者。便嗔恚憎嫉
而忧缠住。憎恚发恶。彼诸比丘见已。便作是
念。此贤者恶性急弊粗犷。不定不制不息
复次。有互言道。若他说者。或时或非时。或
--------------------------------------------------------------------------------745.2
真或非真。或软或坚。或慈或恚。或有义或
无义。汝等。此互言道。若他说时或心变易
者。或口恶言者。我说汝等因此必衰。汝等
当学此互言道。若他说时。心不变易。口无
恶言。向怨家人缘彼起慈愍心。心与慈俱。
遍满一方成就游。如是二三四方。四维上下。
普周一切。心与慈俱。无结无怨。无恚无诤。极
广甚大。无量善修。遍满一切世间成就游。如
是悲．喜心与舍俱。无结无怨。无恚无诤。极广
甚大。无量善修。遍满一切世间成就游。汝等
当学如是。犹如有人持大铧锹来。而作是
语。我能令此大地。使作非地。彼便处处掘
复掘。唾溺污之。说恶语者。作如是说。令
大地非地。于意云何。彼人以此方便。能令
大地作非地耶。诸比丘答曰。不也。世尊。所
以者何。此大地甚深极广而不可量。是故彼
人以此方便。不能令此大地使作非地。
世尊。但使彼人唐自疲劳也。如是此互言
道。若他说者。或时或非时。或真或不真。或软
或坚。或慈或恚。或有义或无义。汝等。此互
言道。若他说时或心变易者。或口恶言者。我
说汝等因此必衰。汝等当学此互言道。若
他说时。心不变易。口无恶言。向言说者。缘
彼起慈愍心。心行如地。无结无怨。无恚无诤。
极广甚大。无量善修。遍满一切世间成就游。
汝等当学如是。犹如有人持大草炬。作
如是语。我以此草炬。用热恒伽水。令作
沸汤。于意云何。彼人以此方便。能令恒伽
水热作沸汤耶。诸比丘答曰。不也。世尊。所
--------------------------------------------------------------------------------745.3
以者何。世尊。彼恒伽水甚深极广。不可度
量。是故彼人以此方便。不能令恒伽水热
使作沸汤。世尊。但使彼人唐自疲劳也。如
是此互言道。若他说者。或时或非时。或嗔
或不嗔。或软或坚。或慈或恚。或有义或无
义。汝等。此互言道。若他说时。或心变易者。
或口恶言者。我说汝等因此必衰。汝等当
学此互言道。若他说时。心不变易。口无恶
言。向言说者。缘彼起慈愍心。心行如恒伽
水。无结无怨。无恚无诤。极广甚大。无量善修。
遍满一切世间成就游。汝等当学如是。犹
如画师．画师弟子。持种种彩来。彼作是说。
我于此虚空画作形像。以彩庄染。于意
云何。彼画师．画师弟子以此方便。宁能于虚
空画作形像。以彩庄染耶。诸比丘答曰。不
也。世尊。所以者何。世尊。此虚空非色。不可见
无对。是故彼画师．画师弟子以此方便。不
能于虚空画作形像。以彩庄染。世尊。但
使彼画师．画师弟子唐自疲劳也。如是此
互言道。若他说者。或时或非时。或真或不真。
或软或坚。或慈或恚。或有义或无义。汝等。此
互言道。若他说时。或心变易者。或口恶言
者。我说汝等因此必衰。汝等当学此互言
道。若他说时。心不变易。口无恶言。向言说
者。缘彼起慈愍心。心行如虚空。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。汝等当学如是。犹如猫皮囊柔
治极软。除[车/瓦][车/瓦]声。无[车/瓦][车/瓦]声。彼或有人以
手拳叉。石掷杖打。或以刀斫。或扑着地。
--------------------------------------------------------------------------------746.1
于意云何。彼猫皮囊柔治极软。除[车/瓦][车/瓦]声。
无[车/瓦][车/瓦]声。彼宁复有[车/瓦][车/瓦]声耶。诸比丘
答曰。不也。世尊。所以者何。世尊。彼猫皮囊柔
治极软。除[车/瓦][车/瓦]声。无[车/瓦][车/瓦]声。是故无复
有[车/瓦][车/瓦]声。如是。诸比丘。若有他人拳叉
石掷。杖打刀斫。汝等若为他人拳叉石掷。杖
打刀斫时。或心变易者。或口恶言者。我说汝
等因此必衰。汝等当学。若为他人拳叉石
掷。杖打刀斫时。心不变易。口不恶言。向捶
打人缘彼起慈愍心。心行如猫皮囊。无结
无怨。无恚无诤。极广甚大。无量善修。遍满一
切世间成就游。汝等当学如是。若有贼来。
以利锯刀节节解截。汝等若有贼来。以利
锯刀节节解截时。或心变易者。或口恶言者。
我说汝等因此必衰。汝等当学。若有贼来。
以利锯刀。节节解截。心不变易。口无恶言
向割截人。缘彼起慈愍心。心与慈俱。遍满
一方成就游。如是二三四方。四维上下。普周一
切。心与慈俱。无结无怨。无恚无诤。极广甚
大。无量善修。遍满一切世间成就游。如是
悲．喜心与舍俱。无结无怨。无恚无诤。极广甚
大。无量善修。遍满一切世间成就游。汝等当
学如是。于是。世尊叹诸比丘曰。善哉。善哉。
汝等当数数念利锯刀喻沙门教。汝等数数
念利锯刀喻沙门教已。汝等颇见他不爱恶
语言向我。我闻已。不堪耐耶。诸比丘答曰。
不也。世尊。世尊复叹诸比丘曰。善哉。善哉。
汝等当数数念利锯刀喻沙门教。汝等数数
念利锯刀喻沙门教已。若汝游东方。必得
--------------------------------------------------------------------------------746.2
安乐。无众苦患。若游南方．西方．北方者。必
得安乐。无众苦患。善哉。善哉。汝等当数数
念利锯刀喻沙门教。汝等数数念利锯刀喻
沙门教已。我尚不说汝诸善法住。况说衰
退。但当昼夜增长善法而不衰退。善哉。善
哉。汝等当数数念利锯刀喻沙门教。汝等
数数念利锯刀喻沙门教已。于二果中必
得其一。或于现世得究竟智。或复有余
得阿那含。佛说如是。彼诸比丘闻佛所说。
欢喜奉行
牟梨破群那经第二竟(三千三百五十八字)

牟犁破群那经


(北)增阿含四八--八经

增阿含四八--八经

（八）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。茂罗破群比丘与诸比丘尼共相
游处。然诸比丘尼亦复好乐共相游处。其有
人民称讥茂罗破群比丘者。是时诸比丘尼
极怀嗔恚。愁忧不悦。若复有人毁呰诸比
丘尼者。是时破群比丘亦复愁忧不悦。是时。
多众比丘告破群比丘曰。汝今云何亲近
诸比丘尼。诸比丘尼亦复与汝交接。破群报
曰。我今解如来所说教诫。其有犯淫者。罪
不足言。众多比丘复告曰。止。止。比丘。勿作
斯言。莫诽谤如来言教。其诽谤如来言教
者。罪咎不少。又复世尊无数方便说淫之
秽。其有习淫。使无罪者。终无此理。汝今可
舍此恶见。备于长夜受苦无量。然此破群
比丘故与交通。而不改其行。尔时。众多比丘
往至世尊所。头面礼足。而白世尊言。舍卫
城中有一比丘。名曰破群。与诸比丘尼共相
交接。然诸比丘尼亦与破群比丘交接往来。
我等往彼劝喻使改其行。然彼二人遂更增
益。不舍此颠倒之见。亦不顺正法之业。尔
时。世尊告一比丘。汝往至彼破群比丘所。云。
如来唤。尔时。比丘受如来教。即往到破群
比丘所。汝当知之。如来唤卿。破群比丘闻
彼比丘语。即往到世尊所。头面礼足。在一面
坐。尔时。世尊问彼比丘曰。汝审亲近诸比
丘尼耶。彼比丘对曰。如是。世尊。佛告比丘。
汝为比丘。云何与比丘尼共相交接。汝今
是族姓子。剃除须发。着三法衣。以信坚固。
--------------------------------------------------------------------------------813.1
出家学道。破群比丘白佛言。唯然。世尊。我是
族姓子。以信坚固。出家学道。佛告比丘。非
汝之法。云何与比丘尼共相交接。破群比丘
白佛言。我闻如来所说。其习淫者。其罪盖
不足言。佛告比丘。汝愚人。云何说如来习
淫无罪。我无数方便说淫之秽污。汝今云
何作是语。如来说淫无罪。汝好守护口过。
无令长夜恒受其罪。佛告之曰。汝今且止。
须吾更问诸比丘。尔时。世尊告诸比丘曰。
汝等颇闻吾与诸比丘说淫无罪乎。诸比
丘对曰。唯然。世尊。不闻如来说淫无罪。所
以然者。如来无数方便说淫之秽污。设言无
罪。此义不然。佛告诸比丘。善哉。善哉。诸比
丘。如汝所言。我无数方便说淫之秽污。尔
时。世尊重告诸比丘曰。汝等当知。若有愚
人习于法行。所谓契经．祇夜．偈．授决．因
缘．本末．譬喻．生．方等．未曾有．说．广普。虽
诵斯法。不解其义。以不观察其义。亦不
顺从其法。所应顺法终不从其行。所以
诵斯法者。从欲与人共竞诤。意计胜负。亦
不自为己有所济及。彼诵法已。则犯制限。
犹如有人出彼村落欲求恶蛇。彼若见极
大之蛇。到已。以左手摩抆其尾。然彼蛇
回头螫蜇其手。由此缘报。便致命终。此亦
如是。若有愚人玩习其法。十二部经靡不
斟酌。亦不观察其义。所以然者。由不究
竟正法义故。于是。若有善男子将护玩习
其法。契经．祇夜．偈．授决．因缘．本末．譬喻．
生．方等．未曾有．说．广普。彼人诵此法已。深
--------------------------------------------------------------------------------813.2
解其义。以解彼深义之法。顺从其教。无
所违失。所以诵法者。不以胜负之心。与
彼竞诤。所以诵习法者。欲自纂修有察
及。所以诵法者。果有所愿。由此因缘。渐
至涅槃。犹如有人出彼村落。求觅恶蛇。彼
见蛇已。手执铁钳。先镊其头。后便捉项。
不令动摇。设彼恶蛇回尾欲害彼人。终无
所至。所以然者。比丘。由其捉项故。此善
男子亦复如是。诵习．诵读。靡不周遍。观
察其义。顺从其法。终无违失。渐渐由此因
缘。得至涅槃。所以然者。由其执正法故。
是故。诸比丘。其有解吾义者。当念奉行。其
不解者。重来问我。如来方今现在。后悔无
益。尔时。佛告诸比丘。设有比丘在大众中
而作是说。如来所说禁戒。我悉解了。其习淫
者。罪盖不足言。彼比丘当语斯比丘。止。
止。莫作斯言。莫诽谤如来言说斯语。如
来终不说此言。若此比丘改其所犯者善。
若不改其行者。复当再三谏之。设当改者
善。设不改者堕。若复比丘隐匿其事。不
使露现者。诸人皆堕。是谓。比丘。我之禁戒
尔时。诸比丘闻佛所说。欢喜奉行

增阿含四八--八经


(南)二二 蛇喻经

                                   二二 蛇喻经
      北传 中阿二00、阿黎吒经(大正藏二、七六三页。)增阿三八、五船筏(大正藏
      二、七五九页。)
      本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其
      次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执着法，以说筏喻。
      其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非
      是虚无论者，说圣者之阶梯等。(北传之中阿大体上一致，增阿唯筏喻之处合致。)

        中部经典一                                          一八四

130             第二十二 蛇喻经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，原饲鹰者名阿黎吒比丘，生如是
    恶见，即：‘如我了解世尊所说之法，世尊虽说此等为障碍法，但享乐此者，决不为
    障碍。’诸比丘实多闻：‘原饲鹰者名阿黎吒比丘，生如是恶见，即：‘如我了解世
    尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’’如是彼诸比丘往原饲
    鹰者名阿黎吒比丘之处，往而言彼比丘曰：‘贤者阿黎吒!汝言‘如我了解世尊所说
    之法，世尊虽说障碍法，但享乐此者，决不为障碍。’生此恶见是真实耶?’[彼曰：]
    ‘然?如是！诸贤，如我了解世尊所说之法者，世尊虽说障碍法，但享乐此者，决不
    为障碍。’于是彼诸比丘欲原饲鹰者阿黎吒比丘离此恶见，以相互质问其理由，共研
    究曰：‘贤者阿黎吒!勿如是言，勿诬谤世尊，诬谤世尊者不善，世尊不如是说。贤
    者阿黎吒!世尊以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊所
    说，欲是乐少，苦多、恼多、其处更有患。又世尊对欲以说喻骸骨。又对欲说喻1
    肉脔，又说喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭，
    又对欲说喻蛇头，苦多、恼多，说其处更有患。’如是原饲鹰者阿黎吒比丘，从彼诸
    比丘相互质问，以问其理由而其研究，彼犹顽强固执恶见，墨守主张：‘诸贤!如我
    了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。’
131     彼诸比丘对原饲鹰者阿黎比丘不得离此恶见，于是而诣世尊之处，诣而稽首世
    尊’坐于一面。于一面坐之彼诸比丘白世尊：‘世尊!原饲鹫者名阿黎吒比丘生如是
    恶见：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’
    又实际我等闻原饲鹰者名阿黎吒比丘生如是之恶见。如是，世尊！我等往原饲鹰者
    名阿黎吒比丘处，往彼如次言之：‘贤者阿黎吒!汝如是恶见，即：如我了解世尊
    所说法，世尊虽说是障碍法，但享乐此者，决不为障碍。实生此恶见耶?’世尊!
    如是问时，原饲鹰者名阿黎吒比丘，如次答我等：‘然!如我了解世尊所说之法，
    世尊虽说为障碍法，但享乐此者，决不为障碍。’世尊!于是我等为原饲鹰者阿黎
    吒比丘离此恶见，相互质问其理由，共研究而曰：‘贤者阿黎吒!勿如是言、勿诬
        二二 蛇喻经                                         一八五

        中部经典一                                          一八六
    谤世尊，诬谤世尊者实不善，世尊不如是说。贤者阿黎吒!世尊实以种种法门说是
    障碍法，而且彼等享乐此者，实为障碍也。世尊之所说，欲是乐少，苦多、恼多，
    其处更有患，又世尊对欲说喻骸骨、说喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借
    用物、喻树果、喻屠杀场、喻刀杭。又世尊对欲说喻蛇头，苦多、恼多，说其处更
    有患。’世尊!如是原饲鹰者阿黎吒比丘，从我等之相互质问其理由，共研究之，
    彼犹顽强固执恶见，墨守主张：‘如我了解世尊所说之法，世尊虽说是障碍法，但
    享乐此者，决不为障碍。’世尊!我等因原饲鹰者阿黎吒比丘不得离此恶见，于是
    我等以此事白世尊。’
        于是世尊呼一比丘：‘比丘!汝以予之名，至原饲鹰者阿黎吒比丘处，以告‘贤
132 者阿黎吒!我师呼汝。’’‘唯、奉教’彼比丘应诺世尊而往原饲鹰者阿黎吒比丘处，
    往而告原饲鹰者阿黎吒比丘：‘贤者阿黎吒!我师呼汝。’‘奉教!’原饲鹰者阿黎
    吒比丘应诺彼比丘而诣世尊之处。诣而稽首世尊，坐于一面。世尊如次问坐一面之
    阿黎吒：‘阿黎吒!汝生‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，
    决不为障碍’之恶见，实否?’[阿黎吒曰：]‘然!世尊!’世尊曰：‘愚痴人!汝
    谨慎而从谁知我如是说法耶?愚痴人!予实岂不以种种法门说障碍法乎?而且彼等
    享乐此者，实不为障碍乎?予说欲是乐少、苦多、恼多，于其处更有患也。又对欲
    说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、
    喻刀杭。又予对欲说喻蛇头，苦多、恼多，岂非说于其处更有患乎?然！愚痴人!
    汝以自误解释，却以诬谤我等，自破坏，多作罪业。愚痴人！其实汝永久非饶益以
    致不幸。’如是世尊告诸比丘曰：‘诸比丘!汝等对此如何思惟耶?此原饲鹰者阿黎
    吒比丘，于此法、律，非暖起者耶?’[诸比丘曰：]‘何故为然?世尊!其实不然，
    世尊:’如是言时，原饲鹰者阿黎吒比丘沉默、懊恼、缩肩、低头，悄悄不能答而坐。
    于是世尊知原饲鹰者阿黎吒比丘沉默、懊恼、伏项、伏面、逆上、困惑，如次告阿
    黎吒比丘：‘愚痴人！汝应知此自身之恶见，今予问诸比丘。’
        于是世尊言诸比丘：‘诸比丘!汝等亦与此原饲鹰者阿黎吒比丘以自误解释，却
133 以诬谤我等，自破坏，多作罪业，如是了解予说法耶?’[诸比丘曰:]‘不然，世
    尊!世尊实以种种法门为我等说障碍法，而且彼等享乐此者，实为障碍也。世尊说
    欲是乐少，苦多、恼多，于其处更有患也，又世尊对于欲说喻骸骨、喻肉脔、喻干
        二二 蛇喻经                                         一八七

        中部经典一                                          一八八
    草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，
    苦多、恼多，于其处更有患。’[世尊曰:]‘善哉！诸比丘！善哉!诸比丘！汝等
    对予之说法如是了解。诸比丘！实为汝等，予以种种法门说障碍法，而且彼等享乐
    此者，实为障碍也。予说欲是乐少、苦多、恼多，于其处更有患。又予对欲说喻骸
    骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。
    又对欲说喻蛇头，乐少、苦多、恼多，于其处更有患。然!此原饲鹰者阿黎吒比丘
    以自误解释，诬谤我等，而且以自破坏，多作罪业。其实彼愚痴人永久非饶益，以
    致不幸。诸比丘!彼是于欲以外、于欲想以外，欲之想念以外，以受用欲，如是者
    不得有。
        诸比丘!于是或愚痴人以学法，即：经、应颂、解说2、讽颂、感兴语、如是
    语、本生、未曾有法、有明3(方广)。彼等虽学彼法，然未能以自智体证之。故彼
    等不得明了此等，未能以自智体证之法，彼等为论诘之快味、为饶舌之快味，以学
    法。彼等不适学法之真目的。对彼等不理解此等之法，永久非饶益，以致不幸。何
    以故?诸比丘！对于法非真理解也。诸比丘!譬喻有人四处奔之欲得蛇、觅蛇、索
    蛇而行。若见大蛇，彼即于此或依胴腰、或依尾而捕捉、其蛇回头咬彼人之手、或
134 腕、或余之支节，彼因此受死或将死之苦。何以故?诸比丘!因彼不真通晓捕蛇之
    法。如是，诸比丘!此愚痴人是学法，即：经、应颂、解说、讽颂、感兴语、如是
    语、本生、未曾有法、有明(方广)。虽学法，对此等之法，不以慧究明其意义，对
    于彼等此等之法不以慧究明其意义，于是不得明了，彼等为论诘之快味、为饶舌之
    快味，以学法。彼等不适学法之真目的，对彼等不理解此等之法，永久非饶益，以
    致不幸。何以故?诸比丘!对于法以不真理解者也。
        诸比丘!于是或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、
    本生、未曾有法、有明(方广)。彼等学彼法，对此等之法以慧究明其意义。对此等
    之法彼等以慧究明其意义，故能明了，彼等非为论诸之快味、非为饶舌之快味而学
    法，彼等适合学法之真目的，善解此等之法，彼等当永久饶益，得幸福，何以故?
    诸比丘!对于法是善理解也。诸比丘!譬喻有人欲蛇、望蛇、索蛇而行，以见大蛇，
    彼以其羊趾形4之杖克押之，克押以克首而捕捉。诸比丘!彼蛇以胴体如何卷彼人
    之手，或腕、或余支节，但因此，彼人不为受死或将死之苦。是故，诸比丘!对于
        二二 蛇喻经                                         一八九

        中部经典一                                          一九0
    蛇有善理解也。诸比丘!如是此或善男子学法，即：经、应颂、解说、讽颂、感兴
    语、如是语、本生、未曾有法、有明(方广)。学法而对此等之法以慧究明其意义。
    对此等之法彼等以慧究明其意义，故能明了得欢喜，彼等非为论诘之快味，非为饶
    舌之快味而学法。彼等适合学法之真目的也，善解此等之法。彼等永久饶益，得幸
    福。何以故?诸比丘!是对于法善理解者也。是故，诸比丘！于是从予所说理解之
    意义A其应如是受持，又若不理解从予所说之意义者，对此汝等应问予，或应问彼
    贤明之比丘。
        诸比丘!予度脱汝等，不为执着而说筏喻之法，谛听!善思念之!今将说之。’
    彼等比丘‘愿乐欲闻!’以应诺世尊。如是世尊曰：‘诸比丘!譬喻有人行于山道，见
135 其有大水流，而此岸有危险且恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸无有渡
    舟，又无桥梁。彼乃思之：‘此甚大之水流，而且此岸有危险恐怖，彼岸安稳而无
    恐怖，而且从此岸往彼岸，无有渡舟，又无桥梁。然!我收聚草、木、枝、叶以作
    筏，依其筏，以手足努力而渡于安全之彼岸。’诸比丘!于是彼人收聚草、木、枝、
    叶以作筏，依其筏以手足努力，渡于安全之彼岸。渡之以达彼岸，彼以生如次之念，
    即：‘此筏于我有多饶益，我依此筏以手足努力而达安全之岸，然我从此筏或以戴
    于头，或以担于肩，如所欲而行。’诸比丘!其意如何耶?彼人如是对于彼筏应如
    是为者乎?’[诸比丘曰:]‘不然!世尊!’[世尊曰:]‘诸比丘!彼人对彼之筏
    应如何为之乎?诸比丘!如是渡达彼岸之彼人，作如次之念，即：‘此筏对我多所
    饶益，我依此筏以手足努力而渡安全之岸，然!我以此筏，或置于岸上，或浸于水
    后，如所欲而行。’诸比丘!彼人如是为者，对彼筏以应为而为者也。诸比丘!如
    是，予为度脱不令执着而说筏喻法。诸比丘!汝等实从筏喻知法亦应舍离，何况非
    法耶?
        诸比丘!此等有六见处，云何为六?诸比丘!是未闻之凡夫，不尊重圣者，不
    知圣者之法，不放圣者法为导，不尊重真人，不知真人之法，不以真人法为导，以
    色于目：‘此是予之物，此是予也，此是予之我。’又，以受于目：‘此是予之物，
    此是予，此是予之我。’又，以想于目：[此是予之物，此是予，此是予之我也。’
    又，以行于目：‘此是予之物，此是予，此是予之我也。’又，此之所见、所听、
    所思量、所识、所得、所欲、以意所反省者;亦为‘此是予之物、此是予、此是予
        二二 蛇喻经                                         一九一

        中部经典一                                          一九二
    之我也。’又，此之见处，即--彼是世界，彼是我，彼予死后成为常住、常恒、
    久远、非变异法，予是永远如是存在--以此之见处，观‘此是予之物，此是予、
136 此是予之我。’诸比丘!多闻之圣弟子乃尊重圣者，知圣者之法，于圣者法为导。
    尊重圣人，知圣人之法，于圣人之法为导。以色于目：‘此非予之物，此非予，此
    非予之我。’又，以受于目：‘此非予之物，此非予，此非予之我。’又，以想于
    目：‘此非予之物，此非予，此非予之我。’又，以行于目：‘此非予之物，此非
    予，此非予之我。’又，此之所见、所闻、所思量、所识、所得、所欲、以意反省
    之者，亦为：‘此非予之物，此非予，此非予之我。’此之见处，即--彼是世界，
    彼是我，彼予死后成为常住、常恒、久远、非变异法，予永远如是存在--以此之
    见处亦观：‘此非予之物，此非予，此非予之我。’如是观彼于非实有者，即不焦
    劳’5也。’
        如是说时，比丘白世尊：‘世尊!于外非实有者，有焦劳耶?’[世尊曰：]‘比
    丘!有!’[比丘曰:]‘请世尊说。’[世尊曰：]‘比丘!或有人思之：‘呜呼!
    于予在，今此予实无。若予在者[善]，今此予实是不可得。’彼即愁、恼、悲、打
    胸哭泣，以生困惑。比丘!如是于外非实有者，有焦劳。’[比丘曰：]‘世尊!于
    外非实有者，非有焦劳者耶?’[世尊曰:]‘比丘!有!’[比丘曰：]‘请世尊说。
    [世尊曰：]‘比丘!于此或者不想：‘呜呼!予在。今此予实无。若予在者[善]。
    今此予实不可得。’彼即不愁、不恼、不悲、不打胸哭泣，不生困惑。比丘!如是
    于外非实有者，非有焦劳。’[比丘曰：]‘世尊!于内非实有者，有焦劳耶?’[世
    尊曰:]‘比丘!有！’[比丘曰:]‘请世尊说。’[世尊曰：]‘比丘!于是或比丘
    有如次之见：‘彼是世界，彼是我，予于死后，成为常住、常恒、久远、非变异法，
    予是永远如是存在。’彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、
    随眠之基，为一切行之止静，为一切依之破弃，为渴爱之灭，为贪欲之离，为灭尽，
137 为涅槃而听说法。而且彼作是念：‘予实是断灭、予实是破灭、予实不成为[永远
    存在者]。’彼即愁、恼、悲、打胸哭泣、以生困惑。比丘!如是于内非实有者而焦
    劳。’[比丘曰:]‘世尊!于内非实有者，于非有焦劳耶?’。世尊曰:]‘比丘!
    有!’[比丘曰:]‘请世尊说。’[世尊曰:]‘比丘!于是或者持‘彼是世界，彼
    是我，予于死后成为常住、常恒、久远、非变异法、予是永远如是存在。’之见。
        二二 蛇喻经                                         一九三

        中部经典一                                          一九四
    彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之芟，为一切行之
    止静，为一切依之破弃，为渴爱之断，为贪欲之离，为灭尽，为涅槃，而听说法。
    而且不作‘予实是断灭、予实是破灭、予实不成为永远存在者’之念。彼如是即不
    愁、不恼、不悲、不打胸哭泣，无有困惑。比丘!如是于内非实有者，于无有焦劳。
        诸比丘！凡所有物以为常住、常恒、久远、非变异法而得永远如其状态之存在，
    如是可持得其所有物耶?诸比丘!又汝等能见常住、常恒、久远、非变异法而得永
    远如其状态之存在，曾见如是之所有物耶?’[比丘曰:]‘实不然!世尊!’[世尊
    曰:]‘善哉!诸比丘!予亦未曾见常住、常恒、久远、非变异法而得永远如其状态
    之存在，未曾见如是之所有物也。诸比丘!若人以取我[常住不变]说之取时，对
    于此如不生愁、悲、苦、忧、恼，可得如是以取我[常住不变]说之取耶?诸比丘!
    又汝等以取此者，如不生愁、悲、苦、忧、恼，得见如是我[常住不变]说之取耶?’
    [比丘曰:]‘实不然!世尊!’[世尊曰:]‘善哉!诸比丘!予亦以对取此者，如
    不生愁、悲、苦、忧、恼，未曾见如是我[常住不变]说之取。诸比丘!若人依止
    彼之见依时，于此者，如不生愁、悲、苦、忧、恼，有依止如是见依耶?诸比丘!
    又汝等对依止此者，如不生愁、悲、苦、忧、恼，得见有如是之见依耶?’[比丘曰：]
138 ‘实不然!世尊!’[世尊曰：]‘善哉!诸比丘!予亦对依止此者，如不生愁、悲、
    苦、忧、恼，未曾见如是之见依也。’
        ‘诸比丘!我存在时，‘得有属于予之我者’否?’[比丘曰：]‘然!有!世尊！’
    [世尊曰：]‘诸比丘!‘属于我者之’存在时，有‘予之我’者否?’[比丘曰：]
    ‘然!有!世尊!’[世尊曰:]‘诸比丘!我及属于我者，不得真实时，‘彼是世界，
    彼是我，予于死后成为常住、常恒、久远、非变异法，于永远如其状态之存在。’
    诸比丘!其见处，是实非完全愚法否?’[比丘曰：]‘何故?实非完全愚法耶?’[世
    尊曰：]‘诸比丘!以此如何思惟耶?色是常住否?是无常否?’[比丘曰:]‘无常
    也!世尊！’[世尊曰：]‘无常者是苦否?乐否?’[比丘曰：]‘苦也!世尊!’[世
    尊曰：]‘无常、苦、变异法者，得观为‘此是予之所有，此是予，此是予之我’否?’
    [比丘曰：]‘否也!世尊!’[世尊曰：]‘诸比丘!以此如何思惟否?受是常住否?
    是无常否?’[比丘曰：]‘无常也!世尊!’[世尊曰：]无常者是苦否?是乐否?’
    [比丘曰:]‘苦也!世尊!’[世尊曰：]‘无常、苦、变异法者，得观为‘此是予
        二二 蛇喻经                                         一九五

        中部经典一                                          一九六
    所有、此是予、此是予之我’否?’[比丘曰：]‘否也!世尊!’[世尊曰：]‘诸
    比丘！具如何思惟耶?受是常住否?无常否?’[比丘曰：]‘无常也!世尊!’[世
    尊曰：]‘无常者是苦否?是乐否?’[比丘曰：]‘苦也!世尊!’[世尊曰：]‘无
    常、苦、变异法者，得观‘此是予所有，此是予，此是予之我’否?’[比丘曰：]
    ‘否也!世尊!’[世尊曰：]‘诸比丘!以此如何思惟耶?想是常住否?是无常否?’
    [比丘曰：]‘是无常也！世尊!’[世尊曰：]‘无常者是苦否?是乐否?’[比丘
    曰:]‘是苦也!世尊!’[世尊曰：]‘无常、苦、变异法者，得观为[此是予所有、
    此是予、此是予之我’否?’[比丘曰：]‘否也!世尊!’[世尊曰：]‘诸比丘！
    以此如何思惟耶?行是常住否?是无常否?’[比丘曰：]‘是无常!世尊!’[世尊
    曰：]‘无常者，是苦否?是乐否?’[比丘曰：]‘是苦也!世尊!’[世尊曰：]
    ‘无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否?’[比丘
    曰：]‘否也！世尊!’[世尊曰：]‘诸比丘!以此如何思惟耶?识是常住否?是无
    常否?’[比丘曰：]‘是无常也!世尊!’[世尊曰：]‘无常者是苦否?是乐否?’
    [比丘曰：]‘是苦也!世尊!’[世尊曰：]‘无常、苦、变异法者，得观为‘此是
    予所有、此是予、此是予之我否?’[比丘曰：]‘否也!世尊!’[世尊曰：]‘诸
139 比丘!是故，实虽过去、未来、现在之任何之色，于或内、或外、或粗、或细、或
    贱、或贵、或远、或近之一切色，应以如是如实之正慧观：‘此非予所有，此非予，
    此非予之我。’过去、未来、现在任何之受，应以如是如实正慧观：‘此非予所有，
    此非予，此非予之我。’过去、未来、现在任何之想，应以如是如实正慧观：‘此
    非予所有，此非予，此非予之我。’过去、未来、现在，任何之行，应以如是如实
    正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之识，于
    或内、或外、或粗、或细、或贱、或贵、或远、或近之一切识，应以如是如实正慧
    观：‘此非予所有，此非予，此非予之我。’
        诸比丘!如是观之多闻圣弟子，以厌色、以厌受、以厌想、以厌行、以厌识、
    以厌彼而离着，以离着而解脱，于解脱而解脱智生，知生已尽，梵行已成，应作已
    作，更不到此之状态。诸比丘!知此比丘去障碍者、填塞坑堑者、拔柴篱6者、除
    闩者。又知圣者而收幢者、放下荷物者、解缚者。诸比丘!如何比丘是去障碍者?
    诸比丘!于是，言比丘舍弃无明，如以断根、失本之(棕榈树)归于非有，于未来
        二二 蛇喻经                                         一九七

        中部经典一                                          一九八
    不为生法。诸比丘!如是比丘是去障碍者也。诸比丘!如何比丘是填塞坑堑者，诸
    比丘!言是比丘因已舍存在之再生轮回，如断根、绝本之(棕榈树)，归于非有，于
    未来不为生法。诸比丘!如是比丘为填塞坑堑者。诸比丘!如何比丘是柴篱彻撤者?
    诸比丘！依是比丘已舍渴爱，如断根、绝本之棕榈树，归于非有，于未来为不生法。
    诸比丘!如是比丘是柴篱彻撤者。诸比丘!云何比丘是除闩者?诸比丘!因是比丘
    舍去五下分结、如断根、绝本之棕榈树，归于非有，于未来不为生法。诸比丘!如
140 是比丘是除闩者。诸比丘!如何比丘圣者而是收幢、于下负荷、解缚者?诸比丘!
    因是比丘舍我慢，如断根绝本之棕榈树，归于非有，于未来不为生法。诸比丘!如
    是比丘圣者而是收幢、放下负荷、解缚者也。
        诸比丘!有如是解脱心之比丘，帝释天界、梵天界、生主界之诸天界，不得知：
    ‘依此以识如来。’何以故?诸比丘!予谓于现法不可知如来。诸比丘!予以如是
    说、如是语、或沙门、婆罗门，是非真、空虚、虚妄、不实而诬谤，谓：‘沙门瞿
    昙是虚无论者、教存在之有情，断灭破坏非有。’然而，诸比丘!予对彼等沙门、
    婆罗门、以非真、空虚、虚妄、不实之诬谤，如言：‘沙门瞿昙是虚无论者、教存
    在之有情，断灭破坏非有’者。非如是者，非如是说者也。诸比丘!予以教过去、
    又现在、苦及苦灭。若诸比丘于此他者，虽欲骂詈、诽谤、嗔恚如来，诸比丘!于
    此如来无有嗔恚、无有不满、无有忿怒。诸比丘!若他者虽恭敬、尊重、尊敬、崇
    拜如来，于此，诸比丘!如来无有欢喜、无有喜悦、心无踊跃也。诸比丘！若他者
    恭敬、尊重、尊敬、崇拜如来者，诸比丘！于是如来作此之念：‘既以知了此事，
    于是对予作如是行。’诸比丘!是故，若他者对汝等虽欲骂詈、诽谤、嗔恚，于此，
    汝等不得作嗔恚、不满、忿怒。诸比丘!又，是故若他者对汝等虽恭敬、尊重、尊
    敬、崇拜，于是汝等不得作欢喜、喜悦、踊跃。诸比丘!是故，若他者对汝等恭敬、
    尊重、尊敬、崇拜者，汝等应作是念：‘既知此事，于是对我等作如是行也。’
        诸比丘!是故此非属汝等者，当舍之，汝等若舍此者，即永久饶益，以致幸福。
141 诸比丘!如何为不属汝等者?诸比丘!色不属于汝等者，应舍之，汝等若舍此者，
    永久饶益，以致幸福。诸比丘！受不属于汝等者，应舍之，汝等若舍此者，永久饶
    益，以致幸福。诸比丘!想不属于汝等者，应舍之，汝等若舍此者，即永久饶益，
    以致幸福。诸比丘!行不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸
        二二 蛇喻经                                         一九九

        中部经典一                                          二00
    福。诸比丘!识不属于汝等者，应舍之，若舍此者，即永久饶益，以致幸福。诸比
    丘!以此如何思惟耶?此只陀林有草、木、枝、叶，此有人或持去，或烧之、或随
    意处理之。而且汝等生念否?‘有人以属于我等之物，或持去、或烧之、或随意处
    理之。’’[比丘曰：]‘不然!世尊!何以故?世尊!其实对于我等，或非我，或非
    属我所有也。’[世尊曰：]‘诸比丘!如是非属于汝等者，应舍之，汝等若舍此者，
    即永久饶益，以致幸福。诸比丘!如何非属于汝等者?诸比丘!色非属于汝等者，
    应舍去之。汝等舍此者，即永久饶益，以致幸福。受、想、行、识非属汝等所有者，
    应舍之，汝等若舍此者，即永久饶益，以致幸福。
        诸比丘！如是由予而善说法，令明了、开显、开示、以说断分结。诸比丘!如
    是诸法由予善说，令明了、开显、开示，以说断纷结。若比丘阿罗汉而诸漏已尽，
    修行成满，所作已作，已弃重担，逮达理想，断存在之结，得正智，若解脱者，于
    轮回彼等不再现矣。诸比丘!如是法由予善说之，令明了、开显、开示、以说断纷
    结也。诸比丘!如是诸法由予善说之……如是以断五下分结之一切比丘，成为化生
    者、般涅槃、不从彼世界而还者。诸比丘！如是法由予善说之……诸比丘!如是诸
    法由予善说之……如是已断三结、已微薄贪、嗔、痴之彼等一切比丘，成为一来者，
    为一次来此世界而尽苦边。诸比丘!如是法由予善说之……诸比丘！如是诸法由予
    善说之……如是，已断三结之彼等一切比丘，成为预流者，不堕于恶趣者，决定趣
142 向正觉。诸比丘!如是法由予善说之……如是诸法由予善说之……如是，随法行、
    随信行之彼等一切比丘当趣正觉。如是，诸比丘!如是法由予善说之……如是诸法
    由予善说之……如是予唯持信、唯亲近，而彼等一切比丘当趣于天。’
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        二二 蛇喻经                                         二0一


(北)二○○ 阿梨吒经

阿梨吒经

（二○○）大品阿梨吒经第九(第五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。阿梨吒比丘本伽陀婆梨。生
如是恶见。我知世尊如是说法。行欲者无
障碍。诸比丘闻已。往至阿梨吒比丘所。问
曰。阿梨吒。汝实如是说。我知世尊如是说
法。行欲者无障碍耶。时。阿梨吒答曰。诸贤。
我实知世尊如是说法。行欲者无障碍。诸
比丘诃阿梨吒曰。汝莫作是说。莫诬谤世
尊。诬谤世尊者不善。世尊亦不如是说。阿
梨吒。欲有障碍。世尊无量方便说欲有障
碍。阿梨吒。汝可速舍此恶见也。阿梨吒比
丘为诸比丘所诃已。如此恶见其强力执。
而一向说。此是真实。余者虚妄。如是再三。众
多比丘不能令阿梨吒比丘舍此恶见。从
坐起去。往诣佛所。稽首佛足。却坐一面。白
曰。世尊。阿梨吒比丘生如是恶见。我知世
尊如是说法。行欲者无障碍。世尊。我等闻
已。往诣阿梨吒比丘所。问曰。阿梨吒。汝实如
是说。我知世尊如是说法。行欲者无障碍
耶。阿梨吒比丘答我等曰。诸贤。我实知世
尊如是说法。行欲者无障碍。世尊。我等诃
曰。阿梨吒。汝莫作是说。莫诬谤世尊。诬
谤世尊者不善。世尊亦不如是说。阿梨吒。
欲有障碍。世尊无量方便说欲有障碍。阿
梨吒。汝可速舍此恶见。我等诃已。如此恶
见其强力执。而一向说。此是真实。余者虚妄。
如是再三。世尊。如我等不能令阿梨吒比
丘舍此恶见。从坐起去。世尊闻已。告一比
--------------------------------------------------------------------------------763.3
丘。汝往阿梨吒比丘所。作如是语。世尊呼
汝。于是。一比丘受世尊教。即从坐起。稽首
佛足。绕三匝而去。至阿梨吒比丘所。即语
彼曰。世尊呼汝。阿梨吒比丘即诣佛所。稽
首佛足。却坐一面。世尊问曰。阿梨吒。实如
是说。我知世尊如是说法。行欲者无障碍
耶。阿梨吒答曰。世尊。我实知世尊如是说
法。行欲者无障碍。世尊诃曰。阿梨吒。汝云
何知我如是说法。汝从何口闻我如是
说法。汝愚痴人。我不一向说。汝一向说耶。
汝愚痴人。闻诸比丘共诃。汝时应如法
答。我今当问诸比丘也。于是。世尊问诸比
丘。汝等亦如是知我如是说法。行欲者无
障碍耶。时。诸比丘答曰。不也。世尊问曰。汝等
云何知我说法。诸比丘答曰。我等知世尊如
是说法。欲有障碍。世尊说欲有障碍也。
欲如骨锁。世尊说欲如骨锁也。欲如肉脔。
世尊说欲如肉脔也。欲如把炬。世尊说欲
如把炬也。欲如火坑。世尊说欲如火坑
也。欲如毒蛇。世尊说欲如毒蛇也。欲如
梦。世尊说欲如梦也。欲如假借。世尊说欲
如假借也。欲如树果。世尊说欲如树果
也。我等知世尊如是说法。世尊叹曰。善哉。
善哉。诸比丘。汝等知我如是说法。所以者
何。我亦如是说。欲有障碍。我说欲有障碍。
欲如骨锁。我说欲如骨锁。欲如肉脔。我说
欲如肉脔。欲如把炬。我说欲如把炬。欲如
火坑。我说欲如火坑。欲如毒蛇。我说欲如
毒蛇。欲如梦。我说欲如梦。欲如假借。我
--------------------------------------------------------------------------------764.1
说欲如假借。欲如树果。我说欲如树果
世尊叹曰。善哉。善哉。汝等知我如是说法。
然此阿梨吒愚痴之人。颠倒受解义及文也。
彼因自颠倒受解故。诬谤于我。为自伤害。
有犯有罪。诸智梵行者所不喜也。而得
大罪。汝愚痴人。知有此恶不善处也。于
是。阿梨吒比丘为世尊面诃责已。内怀忧戚。
低头默然。失辩无言。如有所伺。于是。世
尊面诃责数阿梨吒比丘已。告诸比丘。
若我所说法尽具解义者。当如是受持。若
我所说法不尽具解义者。便当问我及诸
智梵行者。所以者何。或有痴人。颠倒受解
义及文也。彼因自颠倒受解故。如是如是
知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本
起．此说．生处．广解．未曾有法及说义。彼诤知
此义。不受解脱知此义。彼所为知此法。
不得此义。但受极苦。唐自疲劳。所以者何。
彼以颠倒受解法故。譬若如人。欲得捉
蛇。便行求蛇。彼求蛇时。行野林间。见极大
蛇。便前以手捉其腰中。蛇回举头。或蜇手
足及余支节。彼人所为求取捉蛇。不得此
义。但受极苦。唐自疲劳。所以者何。以不善
解取蛇法故。如是或有痴人。颠倒受解义
及文也。彼因自颠倒受解故。如是如是知
彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．
此说．生处．广解．未曾有法及说义。彼诤知此
义。不受解脱知此义。彼所为知此法。不
得此义。但受极苦。唐自疲劳。所以者何。彼
以颠倒受解法故。或有族姓子。不颠倒善
--------------------------------------------------------------------------------764.2
受解义及文。彼因不颠倒善受解故。如是
如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰
录．本起．此说．生处．广解．未曾有法及说义。彼
不诤知此义。唯受解脱知此义。彼所为知
此法。得此义。不受极苦。亦不疲劳。所以者
何。以不颠倒受解法故。譬若如人。欲得捉
蛇。便行求蛇。彼求蛇时。手执铁杖。行野林
间。见极大蛇。先以铁杖押彼蛇顶手捉
其头。彼蛇虽反尾回。或缠手足及余支
节。然不能蜇。彼人所为求取捉蛇。而得此
义。不受极苦。亦不疲劳。所以者何。彼以善
解取蛇法故。如是或有族姓子。不颠倒善
受解义及文。彼因不颠倒善受解故。如是
如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰
录．本起．此说．生处．广解．未曾有法及说义。彼
不诤知此义。唯受解脱知此义。彼所为知
此法。得此义。不受极苦。亦不疲劳。所以者
何。以不颠倒受解法故。我为汝等长夜说
筏喻法。欲令弃舍。不欲令受故。云何我为
汝等长夜说筏喻法。欲令弃舍。不欲令受。
犹如山水甚深极广。长流驶疾。多有所漂。
其中无舡。亦无桥梁。或有人来。而于彼岸
有事欲度。彼求度时。而作是念。今此山水
甚深极广。长流驶疾。多有所漂。其中无舡
亦无桥梁而可度者。我于彼岸有事欲度。
当以何方便。令我安隐至彼岸耶。复作是
念。我今宁可于此岸边收聚草木。缚作
椑筏。乘之而度。彼便岸边收聚草木。缚作
椑筏。乘之而度。安隐至彼。便作是念。今我
--------------------------------------------------------------------------------764.3
此筏多有所益。乘此筏已。令我安隐。从彼
岸来。度至此岸。我今宁可以着右肩或头
戴去。彼便以筏着右肩上或头戴去。于意
云何。彼作如是竟。能为筏有所益耶。时。
诸比丘答曰。不也。世尊告曰。彼人云何为筏
所作能有益耶。彼人作是念。今我此筏多
有所益。乘此筏已。令我安隐。从彼岸来。度
至此岸。我今宁可更以此筏还着水中。或
着岸边而舍去耶。彼人便以此筏还着水
中。或着岸边舍之而去。于意云何。彼作
如是。为筏所作能有益耶。时。诸比丘答曰。
益也。世尊告曰。如是。我为汝等长夜说筏
喻法。欲令弃舍。不欲令受。若汝等知我长
夜说筏喻法者。当以舍是法。况非法耶
复次。有六见处。云何为六。比丘者。所有色。
过去．未来．现在。或内或外。或精或粗。或妙或
不妙。或近或远。彼一切非我有。我非彼有。
亦非是神。如是慧观。知其如真。所有觉．所
有想．所有此见非我有。我非彼有。我当无
我。当不有。彼一切非我有。我非彼有。亦
非是神。如是慧观。知其如真。所有此见。若
见闻识知。所得所观。意所思念。从此世至
彼世。从彼世至此世。彼一切非我有。我非
彼有。亦非是神。如是慧观。知其如真。所有
此见。此是神。此是世。此是我。我当后世有。
常不变易。恒不磨灭法。彼一切非我有。
我非彼有。亦非是神。如是慧观。知其如真
于是。有一比丘从坐而起。偏袒着衣。叉手
向佛。白曰。世尊。颇有因内有恐怖耶。世尊
--------------------------------------------------------------------------------765.1
答曰。有也。比丘复问曰。世尊。云何因内有
恐怖耶。世尊答曰。比丘者。如是见．如是说。
彼或昔时无。设有我不得。彼如是见．如是
说。忧戚烦劳。啼哭椎胸而发狂痴。比丘。如
是因内有恐怖也。比丘叹世尊已。复问曰。
世尊。颇有因内无恐怖也。世尊答曰。有
也。比丘复问曰。世尊。云何因内无恐怖也
世尊答曰。比丘者。不如是见．不如是说。彼
或昔时无。设有我不得。彼不如是见．不如
是说。不忧戚。不烦劳。不啼哭。不椎胸。
不发狂痴。比丘。如是因内无恐怖也。比
丘叹世尊已。复问曰。世尊。颇有因外有恐
怖也。世尊答曰。有也。比丘复问曰。世尊。
云何因外有恐怖也。世尊答曰。比丘者。如
是见．如是说。此是神。此是世。此是我。我当后
世有。彼如是见．如是说。或遇如来。或遇
如来弟子。聪明智慧而善言语。成就智慧。
彼或如来。或如来弟子。灭一切自身故说
法。舍离一切漏．一切我．我所作。灭慢使故
说法。彼或如来。或如来弟子。灭一切自身
故说法。舍离一切漏．一切我．我所作。灭慢
使故说法时。忧戚烦劳。啼哭椎胸而发狂
痴。如是说。我断坏不复有。所以者何。彼比
丘所谓长夜不可爱．不可乐．不可意念。比
丘多行彼便忧戚烦劳。啼哭椎胸而发狂
痴。比丘。如是因外有恐怖也。比丘叹世尊
已。复问曰。世尊。颇有因外无恐怖耶。世尊
答曰。有也。比丘复问曰。世尊。云何因外无
恐怖耶。世尊答曰。比丘者。不如是见．不如
--------------------------------------------------------------------------------765.2
是说。此是神。此是世。此是我。我当后世有。
彼不如是见．不如是说。或遇如来。或遇
如来弟子。聪明智慧而善言语。成就智慧。彼
或如来。或如来弟子。灭一切自身故说法。
舍离一切漏．一切我．我所作。灭慢使故说
法。彼或如来。或如来弟子。灭一切自身故
说法。舍离一切漏．一切我．我所作。灭慢使故
说法时。不忧戚。不烦劳。不啼哭。不椎胸。
不发狂痴。不如是说。我断坏不复有。所以
者何。彼比丘所谓长夜可爱．可乐．可意念。
比丘多行彼便不忧戚。不烦劳。不啼哭。不
椎胸。不发狂痴。比丘。如是因外无恐怖
也。尔时。比丘叹世尊曰。善哉。善哉。叹善哉
已。闻佛所说。善受持诵。则便默然。于是。世
尊叹诸比丘曰。善哉。善哉。比丘受如是所
可受。受已。不生忧戚。不烦劳。不啼哭。
不椎胸。不发狂痴。汝等见所受所可受。
不生忧戚。不烦劳。不啼哭。不椎胸。不发
狂痴耶。比丘答曰。不也。世尊。世尊叹曰。善
哉。善哉。汝等依如是见所可依。见已。不生
忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。
汝等见依如是见所可依。见已。不生忧戚。
不烦劳。不啼哭。不椎胸。不发狂痴耶。比
丘答曰。不也。世尊。世尊叹曰。善哉。善哉。汝
等受如是身。所有身常住不变易．不磨灭
法。汝等见受如是身所可受身已。常住不
变易．不磨灭法耶。比丘答曰。不也。世尊。世
尊叹曰。善哉。善哉。所谓因神故有我。无神
见无我。是为神．神所有。不可得．不可施设。
--------------------------------------------------------------------------------765.3
及心中有见处．结着．诸使亦不可得。不可施
设。比丘。非为具足说见及见所相续。犹如
阿梨吒比丘本为伽陀婆利耶。比丘答曰。
如是。世尊。为具足说见及见所相续。犹如
阿梨吒比丘本为伽陀婆梨。复次。有六见处。
云何为六。比丘者。所有色。过去．未来．现在。或
内或外。或精或粗。或妙或不妙。或近或远。彼
一切非我有。我非彼有。亦非是神。如是慧
观。知其如真。所有觉行．有想．所有此见。非
我有。我非彼有。彼当无我。当不有。彼一
切非我有。我非彼有。亦非是神。如是慧观。
知其如真。所有此见。若见闻识知。所得所观。
意所思念。从此世至彼世。从彼世至此
世。彼一切非我有。我非彼有。亦非是神。如
是慧观。知其如真。所有此见。此是神。此是世。
此是我。我当后世有。常不变易。恒不磨灭
法。彼一切非我有。我非彼有。亦非是神。如
是慧观。知其如真。所有比丘。此六见处不
见是神。亦不见神所有。彼如是不见已。便
不受此世。不受此世已。便无恐怖。因不
恐怖已。便得般涅槃。生已尽。梵行已立。所作
已办。不更受有。知如真。是谓比丘度堑．过
堑．破墎．无门．圣智慧镜。云何比丘度堑耶。无
明堑已尽已知。拔绝根本。打破不复当生。
如是比丘得度堑也。云何比丘过堑耶。有
爱已尽已知。拔绝根本。打破不复当生。
如是比丘得过堑也。云何比丘破墎耶。无
穷生死已尽已知。拔绝根本。打破不复当
生。如是比丘得破墎也。云何比丘无门耶。
--------------------------------------------------------------------------------766.1
五下分结已尽已知。拔绝根本。打破不复
当生。如是比丘得无门也。云何比丘圣智
慧镜。我慢已尽已知。拔绝根本。打破不复
当生。如是比丘圣智慧镜。是谓比丘度堑．
过堑．破墎．无门．圣智慧镜。如是正解脱如
来。有因提罗及天伊沙那。有梵及眷属。彼
求不能得如来所依识。如来是梵。如来是
冷。如来不烦热。如来是不异。我如是说。诸
沙门．梵志诬谤我。虚妄言不真实。沙门瞿昙
御无所施设。彼实有众生。施设断灭坏。若
此中无我不说。彼如来于现法中说无忧。
若有他人骂詈如来。挝打如来。嗔恚责
数者。如来因彼处不嗔恚．不憎嫉。终无
害心。若人骂詈如来。挝打．嗔恚责数时。如来
意云何。如来作是念。若我本所作．本所造者。
因彼致此言。然骂詈如来。挝打．嗔恚责数
者。如来作是意。若有他人恭敬如来。供养
礼事尊重者。如来因此不以为悦。不以为
欢喜。心不以为乐。若他人恭敬如来。供养
礼事尊重者。如来意云何。如来作是念。若我
今所知所断。因彼致此。若有他人恭敬如
来。供养礼事尊重者。如来作是意。于是。世
尊告诸比丘。若有他人骂詈汝等。挝打．嗔
恚责数者。若有恭敬供养．礼事尊重者。汝
等因此亦当莫嗔恚憎嫉。莫起害心。亦莫
欢悦欢喜。亦莫心乐。所以者何。我等无神．
无神所有。犹如今此胜林门外燥草枯木。
或有他人持去火烧。随意所用。于意云何。
彼燥草枯木颇作是念。他人持我去火烧。随
--------------------------------------------------------------------------------766.2
意所用耶。诸比丘答曰。不也。世尊。如是若
有他人骂詈汝等。挝打．嗔恚责数者。若有
恭敬供养．礼事尊重者。汝因此亦当莫嗔恚
憎嫉。莫起害心。亦莫欢悦欢喜。亦莫心乐。
所以者何。我等无神．无神所有。有我法善
说。发露广布。无有空缺。流布宣传。乃至天
人。如是我法善说。发露广布。无有空缺。流
布宣传。乃至天人。若正智慧解脱命终者。彼
不施设有无穷。我法善说。发露广布。无有
空缺。流布宣传。乃至天人。如是我法善说。发
露广布。无有空缺。流布宣传。乃至天人。若
有五下分结尽而命终者。生于彼间。便般
涅槃。得不退法。不还此世。我法善说。发露
广布。无有空缺。流布宣传。乃至天人。如是
我法善说。发露广布。无有空缺。流布宣传。乃
至天人。彼三结已尽。淫怒痴薄。得一往来
天上人间。一往来已。便得苦边。我法善说。发
露广布。无有空缺。流布宣传。乃至天人。如
是我法善说。发露广布。无有空缺。流布宣传。
乃至天人。彼三结已尽。得须陀洹。不堕恶
法。定趣正觉。极七往来天上人间。七往来已。
便得苦边。我法善说。发露广布。无有空缺。
流布宣传。乃至天人。如是我法善说。发露广
布。无有空缺。流布宣传。乃至天人。若有信
乐于我而命终者。皆生善处。如上有余。佛
说如是。彼诸比丘闻佛所说。欢喜奉行
阿梨吒经第九竟(四千五百七十字)

阿梨吒经


(北)增阿含三八--五经

增阿含三八--五经

（五）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。我今当说船筏譬
--------------------------------------------------------------------------------760.1
喻。汝等善思念之。戢在心怀。诸比丘对曰。
如是。世尊。诸比丘从佛受教。世尊告曰。彼
云何名为船筏譬喻。若汝等行路为贼所
擒。当执心意。无起恶情。当起护心。遍
满诸方所。无量无限不可称计。持心当
如地。犹如此地亦受于净。亦受于不净。屎
尿秽恶皆悉受之。然地不起增减之心。不
言此好．此丑。汝今所行亦当如是。设为贼
所擒获。莫生恶念。起增减心。亦如地．水．火．
风。亦受于恶。亦受于好。都无增减之心。
起慈．悲．喜．护之心。向一切众生。所以然者。
行善之法犹可舍之。何况恶法而可玩习。
如有人遭恐难之处。欲度难处至安
隐之处。随意驰走。求其安处。彼见大河极
为深广。亦无船．桥而可得渡至彼岸者。然
所立之处极为恐难。彼岸无为。尔时。彼人
思惟方计。此河水极深且广。今可收拾材
木草叶。缚筏求渡。依此筏已。从此岸得
至彼岸。尔时。彼人即收拾材木草叶。缚筏
而渡。从此岸至彼岸。彼人已渡岸。复作
是念。此筏于我。多所饶益。由此筏得济
厄难。从有恐之地。得至无为之处。我今不
舍此筏。持用自随。云何。比丘。彼人所至到
处。能用此筏自随乎。为不能耶。诸比丘对
曰。不也。世尊。彼人所愿。今已果获。复用筏自
随乎。佛告比丘。善法犹可舍。何况非法。尔
时。有一比丘白世尊言。云何当舍于法。而
况非法。我等岂非由法学道乎。世尊告曰。
依憍慢灭憍慢．慢慢．增上慢．自慢．邪见慢．
--------------------------------------------------------------------------------760.2
慢中慢．增上慢。以无慢灭慢慢。灭无慢．正
慢。灭邪慢．增上之慢。尽灭四慢。我昔未成
佛道。坐树王下时。便生此念。欲界之中谁
最豪贵。我当降伏。此欲界之中。天及人民。皆
悉靡伏。时。我复重作是念。闻有弊魔波旬。
今当与彼战。以降波旬。一切憍慢豪贵之
天。一切靡伏。时我。比丘。于座上笑。使魔波
旬境界皆悉震动。虚空之中闻说偈声
  舍真净王法　　出家学甘露
  设克广愿者　　空此三恶趣
  我今集兵众　　瞻彼沙门颜
  设不用我计　　执脚掷海表
增壹阿含经卷第三十八

增阿含三八--五经


(南)二三 蚁垤经

                                  二三 蚁垤经
      北传 蚁喻经(大正藏一、九一八页。)杂阿一0七九(大正藏二、二八二页。)
      别杂一八(大正藏二、三七九页。)增阿三三、九婆蜜(大正藏二、七三三页。)
      本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释
      此。

        中部经典一                                          二0二
                第二十三 蚁垤经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，尊者鸠摩罗迦叶在安达(闇)林。
    时，或天以深更放大光明，普偏照耀安达林而往尊者鸠摩罗迦叶之处。往而立于一
    面。立于一面之彼天向尊者鸠摩罗迦叶作是言：
        ‘比丘!比丘!此蚁垤夜喷烟、昼亦然。婆罗门言：‘贤者应执剑掘之。’贤者
    执剑掘之而见闩，‘尊者!闩也。’婆罗门复曰：‘取去闩，贤者!执剑而掘之。’
    贤者复执剑而掘之，见膨胀之[蛙]，‘尊者!胀上之[蛙]也。’婆罗门复曰：‘取
    去膨胀之[蛙]，贤者!执剑掘之。’贤者执剑而掘，以见二歧道，‘尊者!二歧道
143 也。’婆罗门复曰：‘取去二歧道，贤者!执剑掘之。’贤者执剑掘之，见一容器，
    ‘尊者!一容器也。’婆罗门复曰：‘取去容器，贤者!执剑掘之。’贤者再执剑
    掘，见一龟，‘尊者!龟也。’婆罗门复曰：‘取去龟，贤者!再执剑掘之。’贤者
    又执剑掘之，见屠杀场，‘尊者!屠杀场也。’婆罗门复曰：‘取去屠杀场，贤者!
    再执剑掘之。’贤者又执剑掘之，见肉脔(碎)。‘尊者!肉脔(碎)也。’婆罗门
    复曰：‘取去肉脔，贤者!再执剑掘之。’贤者又执剑掘之，见龙。‘尊者！龙也。’
    婆罗门复曰：‘龙当留之，勿触龙，应归命于龙。’此丘!汝应以此等问题诣世尊
    之处请问[世尊]，汝应如世尊所解说而如是受持之。比丘！予以俱天之世界、俱魔
    之世界、俱梵天之世界、俱沙门、婆罗门之世界，于俱人、天之世界，除如来或如
    来之弟子、或曾闻此者，不见能解此问题，以使心悦。’彼天如是言、如是言已而于
    此消失矣。
        于是尊者鸠摩罗迦叶其夜过后，诣世尊之处，诣而稽首世尊坐于一面。于一面
    坐之尊者鸠摩罗迦叶白世尊曰：‘世尊！昨夜或天深更放大光明，普偏照耀安达林而
    来我处，来而立于一面。世尊!立于一面之彼天言我曰：‘比丘!比丘!此蚁聚夜
    喷烟，昼亦然。婆罗门言--贤者!执剑掘之--。贤者即执剑掘之，见闩--尊
    者!闩也……乃至……予俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗
    门之世界、于俱人天之世界、除如来或如来之弟子、或曾闻此者，不见能解此问题
    以使心悦。--世尊!彼天如是言，如是言已，于此消失矣。世尊!蚁聚者何耶?
        二三 蚁垤经                                         二0三

        中部经典一                                          二0四
    夜喷烟是为何?昼亦然，是为何耶?言婆罗门、言贤者、言剑，是何耶?掘之是何?
    闩、膨胀之[蛙]、二歧道、容器、龟、屠杀场、肉脔等者，是何意味耶?龙者何耶?’
144     [此愿世尊说之。][世尊曰：]比丘!蚁聚者实此四大所成身也。此乃父母所
    生，依饮食之聚积、腐蚀、磨灭、变坏、分散、破灭之法。比丘!昼起业、夜随想
    随观而夜喷烟也。比丘!夜随想、随观昼以身口意为业，昼亦然也。比丘!婆罗门
    者是如来、应供、等正觉者之谓也。比丘!贤者是有学比丘之谓也。比丘!剑者是
    圣慧之谓也。比丘!掘之者是勇猛精进之谓。比丘!闩者是无明之谓。以取闩者，
    取去无明之谓也。贤者！当执剑掘之者，是其义也。比丘!膨胀之[蛙]者，是忿
    恚相之谓也。取去膨胀之[蛙]者，取去忿恚相之谓也。贤者！执剑掘之者，是其
    义。比丘!二歧道者是疑惑之谓也。取去二歧道即取去疑惑之谓。贤者!执剑掘之
    者，是其义。比丘!容器者，是五盖，即：欲贪盖、嗔恚盖、惛沉睡眠盖、调悔盖、
    疑惑盖之谓也。取去容器者，即取去五盖之谓也。贤者!执剑掘之者，是其义也。
    比丘!龟者是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴之谓也。取
    去龟者，取去五取蕴之谓。贤者!执剑掘之者，是其义也。比丘!屠杀场者是五种
    欲分之谓，五种欲分者：依眼而有识、有欲、有爱、有好、有所爱相，着欲动情于
    色、依耳而有识、有欲、有爱、有好、有所爱相、着欲动情于声，依鼻而有识……
145 动情于香、依舌而有识……动情于味、依身而有识……动情于触者也。取去屠杀场
    者，取去五种欲分之谓也，贤者！执剑掘之者，是其义也。比丘!肉脔者是欢喜于
    贪染之谓，取去肉脔者，取去欢喜于贪染之谓也。贤者!执剑掘之者，是其义也。
    比丘!龙者是漏尽比丘之谓也，龙应留之，勿触于龙、应归命于龙者，是其义也。’
        世尊如是说已。尊者鸠摩罗迦叶欢喜信受世尊之所说。
        二三 蚁垤经                                         二0五


(北)佛说蚁喻经

佛说蚁喻经

佛说蚁喻经

        西天译经三藏朝奉大夫试光禄卿
        传法大师赐紫臣施护奉　诏译
尔时世尊。放大光明普照耀已。告苾刍众言。
汝等当知。于一时中有诸蚁聚。夜中出烟。昼
日火然。有一婆罗门。见是事已。乃作是言。若
有执持快利刀者。必能破散其聚。如是言已。
次复见一大龟。其婆罗门亦作是言。若有执
--------------------------------------------------------------------------------918.3
持快利刀者。必能破坏。次见诸水母虫。次见
一水蛭虫。次见诸阿西苏那虫。次见一大蛇。
次见一挼陀钵他虫。次见一[昝-人+几]哥[口*缚]吒虫。其
婆罗门见彼诸虫已。皆如前言。最后见一大
龙。婆罗门言。如我所见其事云何。唯佛世尊
悉能了知。即时往诣一苾刍所。具陈上事。复
言。苾刍。汝以此事为我问佛。使我疑心而得
开晓。如佛所说我当忆持。何以故。苾刍。我不
见彼天人世间沙门婆罗门众中有以此义
能问佛者。是故不能使诸疑心而得开晓。时
彼苾刍即如其言。来诣我所。到已礼足退住
一面。具陈上事已复发问言。如婆罗门所见
蚁聚。其事云何。夜中出烟昼日火然。此复云
何。又见大龟水母虫水蛭虫阿西苏那虫大
蛇挼陀钵他虫[昝-人+几]哥[口*缚]吒虫大龙。此等所见
皆是何相。即彼婆罗门复是何人。何故名为
利刀破散。愿佛为说。诸苾刍我时谓彼苾刍
言。其蚁聚者。即是一切众生五蕴聚身。夜中
出烟者。即是众生起诸寻伺。昼日火然者。即
是众生随所寻伺起身语业。大龟者。即是五
鄣染法。水母虫者。即是忿恚。水蛭虫者即是
悭嫉。阿西苏那虫者。即是五欲之法。蛇者即
是无明。挼陀钵他虫者。是疑惑[昝-人+几]哥[口*缚]吒虫
者。是我慢。龙者即是诸阿罗汉。婆罗门者。即
是如来应供正等正觉。快利者。即是有智之
人。刀者即是智慧。破散者。即是发起精进胜
行。诸苾刍。于汝意云何。彼所见相以要言
之。即是一切众生五蕴聚身羯逻蓝等。父母
不净之所出生。四大合成。虚假色相。粗恶劣
--------------------------------------------------------------------------------919.1
弱。积集苦恼毕竟破坏。而诸众生不能觉知。
于昼夜中起诸寻伺。而身语业不善施作。五
鄣烦恼之所覆蔽。耽着五欲。增长无明。生我
慢心。于诸圣法疑惑不决。忿恚悭嫉。念念发
起。不求解脱。是故如来应供正等正觉。欲令
诸有智者发精进行。修习智慧。断诸烦恼。趣
证圣果。汝诸苾刍。已尽诸漏证阿罗汉果。故
说如龙
复次诸苾刍。过去未来诸佛世尊。悲愍利乐
一切众生。欲令断诸烦恼趣证圣果。为诸声
闻广说是义。我于今日亦如诸佛。乃以此缘
为汝宣说。汝诸苾刍。忆念是事。当于旷野空
舍山间树下岩穴庵室诸寂静处。谛心思惟
观察是义。无令放逸生退转心。亦复转为他
人开示教导。普令修习得大利乐
尔时世尊为诸苾刍如是说已。而诸苾刍。皆
悉信受
佛说蚁喻经

佛说蚁喻经


(北)杂含三八--一0七九经

杂含三八--一0七九经

（一○七九）如是我闻。一时。佛在王舍城迦兰陀
竹园。时。有异比丘于后夜时至拓补河
边。脱衣置岸边。入水洗浴。浴已。还上岸。着
一衣。待身干。时。有一天子放身光明。普照
拓补河侧。问比丘言。比丘。比丘。此是丘冢。
夜则起烟。昼则火然。彼婆罗门见已而作
是言。坏此丘冢。发掘者智。持以刀剑。又
见大龟。婆罗门见已。作是言。除此大龟。发
--------------------------------------------------------------------------------282.2
掘者智。持以刀剑。见有氍氀。婆罗门见已。
作此言。却此氍氀。发掘者智。持以刀剑。见
有肉段。彼婆罗门见已。作是言。除此肉段。
发掘者智。持以刀剑。见有屠杀。婆罗门见
已。作是言。坏是屠杀处。发掘者智。持以刀
剑。见有楞耆。彼婆罗门见已。作是言。却此
楞耆。发掘者智。持以刀剑。见有二道。彼婆
罗门见已。作是言。除此二道。发掘者智。持
以刀剑。见有门扇。婆罗门见已。作是言。却
此门扇。发掘者智。持以刀剑。见有大龙。婆
罗门见已。作是言。止。勿却大龙。应当恭敬。
比丘。汝来受此论。往问世尊。如佛所说。汝
随受持。所以者何。除如来。我不见世间诸
天．魔．梵．沙门．婆罗门于此论心悦乐者。若诸
弟子从我所闻。然后能说。尔时。比丘从彼天
所闻此论已。往诣世尊。稽首礼足。退坐
一面。以彼天子所问诸论广问世尊。云何
为丘冢。云何为夜则起烟。云何为昼则火
然。云何是婆罗门。云何发掘。云何智者。云何
刀剑。云何为大龟。云何氍氀。云何为肉段。
云何为屠杀处。云何为楞耆。云何为二道。
云何为门扇。云何为大龙。佛告比丘。丘冢
者。谓众生身。粗四大色父母遗体。抟食．衣
服．覆盖．澡浴．摩饰．长养。皆是变坏磨灭之法。
夜起烟者。谓有人于夜时起。随觉随观。
昼行其教。身业．口业。婆罗门者。谓如来．应．
等正觉。发掘者。谓精勤方便。智士者。谓多
闻圣弟子。刀剑者。谓智慧刀剑。大龟者。谓
五盖。氍氀者。谓忿恨。肉段者。谓悭[怡-台+疾]。屠
--------------------------------------------------------------------------------282.3
杀者。谓五欲功德。楞耆者。谓无明。二道。谓
疑惑。门扇者。谓我慢。大龙者。谓漏尽罗汉。
如是。比丘。若大师为声闻所作。哀愍悲念。
以义安慰。于汝已作。汝等当作所作。当
于曝露．林中．空舍．山泽．岩窟。敷草树叶。思
惟禅思。不起放逸。莫令后悔。是则为我随
顺之教。即说偈言
  说身为丘冢　　觉观夜起烟
  昼业为火然　　婆罗门正觉
  精进勤发掘　　黠慧明智士
  以智慧利剑　　厌离胜进者
  五盖为巨龟　　忿恨为氍氀
  悭[怡-台+疾]为肉段　　五欲屠杀处
  无明为楞耆　　疑惑于二道
  门扇现我慢　　漏尽罗汉龙
  究竟断诸论　　故我如是说
佛说此经已。彼比丘闻佛所说。欢喜奉行

杂含三八--一0七九经


(北)别杂含一八

别杂含一八

（一八）如是我闻。一时佛在王舍城迦兰陀竹
林。尔时有一比丘。于清晨朝往趣河边。脱衣
洗浴。还出岸上。晞干其身。有天放光照于河
岸。问比丘言。比丘。此是巢窟。夜则烟出。昼
则火燃。有婆罗门见是事已。破彼巢窟。并掘
其地。时有智人。语婆罗门言。以刀掘地。见有
一龟。婆罗门言。取是龟来。复语掘地。见一蝮
蛇。语令捉取。复语掘地。见一肉段。语令挽
取。复语掘地。见一刀舍。婆罗门言。此是刀
舍。语令掘取。复语掘地。见楞只芒毒虫。语
令掘取。复语掘地。见有二道。复语掘出。语更
掘地。见有石娶。语令出石。复语掘地。见有一
龙。婆罗门言。莫恼于龙。即跪彼龙天。语比
丘言。莫忘我语。可以问佛。佛有所说。至心忆
持。所以者何。我不见若天若魔若梵有能分
别者。除佛及以声闻弟子比丘。无能得解如
是问者。尔时比丘往至佛所。顶礼佛足。在一
面立。所闻天语。具向佛说。世尊云何巢窟。夜
则烟出。昼则火然。谁是婆罗门。谁是智人。
云何是刀。云何是掘。云何为龟。云何蝮蛇。云
何肉段。云何刀舍。云何楞只芒毒虫。云何二
道。云何石聚。云何名龙。佛告比丘。谛听谛
听。当为汝说。巢窟者。所谓是身。受于父母精
气。四大和合。衣食长养。乃得成身。而此身
者。会至散败[月*逢]胀虫烂。乃至碎坏。夜烟出者。
种种觉观。昼火然者。从身口业。广有所作。
婆罗门者。即是如来。有智人者。即诸声闻。刀
--------------------------------------------------------------------------------380.1
喻智慧。掘地者。喻于精进。龟者喻于五盖。蝮
蛇者。喻嗔恼害。肉段者。喻悭。贪嫉妒。刀舍
者。喻五欲。楞只芒毒虫。喻如愚痴。二道者。
喻于疑。诸石聚者。喻于我慢。龙者喻于罗汉
尽诸有结。尔时世尊即说偈言
  巢窟名为身　　觉观如彼烟
  造作如火然　　婆罗门如佛
  智人是声闻　　刀即是智慧
  掘地喻精进　　五盖犹如龟
  嗔恚如蝮蛇　　贪嫉如肉段
  五欲如刀舍　　愚痴如楞只
  疑者如二道　　我见如石聚
  汝今莫恼龙　　龙是真罗汉
  善答问难者　　唯有佛世尊
佛说是已。诸比丘闻佛所说。欢喜奉行

别杂含一八


(北)增阿含三三--九经

增阿含三三--九经

（九）闻如是。一时。尊者童真迦叶在舍卫国昼
闇园中。是时。迦叶夜半而经行。尔时。有天来
至迦叶所。在虚空中语迦叶言。比丘当知。
此舍夜便有烟。昼日火然。婆罗门语智者曰。
汝今持刀凿山。当凿山时。必当见有
负物。当拔济之。汝当凿山。当凿山时。必
当见山。汝今当舍山。汝今当凿山。当凿
山时。必见虾蟆。今当舍虾蟆。汝今当凿
山。当凿山时。当见肉聚。已见肉聚。当舍
离之。汝今当凿山。当凿山时。当见枷。已
见枷。便舍离之。汝今当凿山。已凿山。当
见二道。已见二道。当舍离之。汝今当凿
山。已凿山。当见树枝。已见树枝。当舍
离之。汝今当凿山。已凿山。见龙。已见龙。
勿共语。当自归命。慕令得所。比丘。当善
思念此义。设不解者。便往至舍卫城。到世
尊所。而问此义。若如来有所说。善念行之。
所以然者。我今亦不见有人．沙门．婆罗门．
--------------------------------------------------------------------------------733.3
魔．若魔天能解此义者。除如来及如来弟
子。若从我闻。是时。迦叶报天曰。此事甚佳
尔时。迦叶清旦至世尊所。到已。头面礼足。在
一面坐。以此因缘。具白世尊。尔时。迦叶问
世尊曰。今当问如来义。天之所说。何所趣
向。何以故舍夜有烟。昼便火然。何以故名
为婆罗门。何以故名为智者。又言凿山
者。其义何所趣向。言刀者。亦所不解。何以
故名为负物。又言山者。其义云何。何以故复
言虾蟆。何以故复言肉聚。何以故复言枷。
何以故复言二道。树枝义其义云何。何以
故名龙。世尊告曰。舍者。即是形体也。四大色
所造。受父母血脉渐渐长大。恒当养食。不
令有乏。是分散法。夜有烟者。众生之类
心之所念是。昼日火然者。身．口．意所造行
是也。婆罗门者。是阿罗汉也。智者。是学人也。
凿山者。精进之心是也。刀者。智慧是也。负物
者。是五结也。山者。是憍慢也。虾蟆者。嗔恚心
是也。肉聚者。贪欲是也。枷者。五欲是也。二道
者。疑是也。树枝者。是无明也。龙者。是如来．至
真．等正觉是。彼天所说。其义如是。汝今当
熟思惟。不久当尽有漏。尔时。迦叶受如来
如是之教。在闲静之处。而自修行。所以
族姓子。剃除须发。出家学道者。欲修梵行。
生死已尽。梵行已立。所作已办。更不复受胎。
如实知之。尔时。迦叶便成阿罗汉。尔时。迦
叶闻佛所说。欢喜奉行

增阿含三三--九经


(南)二四 传车经

                                   二四 传车经
      北传 中阿九、七车经(大正藏一、四二九页。)增阿三三、一0、七车经(大正藏
      二、七三三页。)
      本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼
      子(mantani-putta)之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，
      亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七
      传接车之喻。

        中部经典一                                          二0六
                第二十四 传车经1
        如是我闻。
        一时，世尊在王舍城竹林迦兰陀迦尼婆波。尔时，众多生于此地之比丘，于此
    出生地行雨季安居之后，诣世尊之处，诣已稽首世尊而坐于一面。世尊对于一面坐
    之彼等比丘曰：‘诸比丘!生于此地之比丘，于此出生地，谁从同行者，如次为善称
    誉者，即：‘自少欲而且为诸比丘作少欲之称说者，自知足而且为诸比丘作知足之
    称说者，自独居而且为诸比丘作独居之称说者，自不染世间而且为诸比丘作不染世
    间之称说者，自勇猛精进而且为诸比丘作勇猛精进之称说者，自戒成就而且为诸比
    丘作戒成就之称说者，自定成就而且为诸比丘作定成就之称说者，自慧成就而且为
    诸比丘作慧成就之称说者，自解脱成就而且为诸比丘作解脱成就之称说者，自解脱
    智见成就而且为诸比丘作解脱智见成就之称说者，为同行者之劝诫者，是令善识者、
146 开示者、劝发者、奖励者、令欢喜者也。’[于是，诸比丘白世尊曰:]‘世尊!芬
    那满达尼弗多(满严饰尼子)是于此出生地，此地比丘之同行者中，被如是称誉，
    即：‘自少欲而且为诸比丘作少欲称说者……乃至……为同行者之劝诫者，善令识
    者、开示者、劝发者、奖励者而令欢喜者也。’’
        尔时，尊者舍利弗坐在佛傍边，彼作是之念：‘尊者芬那满达尼弗多是荣幸、尊
    者芬那满达尼弗多真是幸福、智者之同行者于我师之面前称誉彼之种种殊胜言行。
    于彼我师亦嘉之。呜呼!我等亦何时共会尊者芬那满达尼弗多，而且得为共语者。’
        时世尊随意住王舍城之后，向舍卫城游行，转转游行而入舍卫城。是时世尊住
    舍卫城祇树给孤独园。尊者芬那满达尼弗多闻：‘世尊入舍卫城，在舍卫城祇树林给
    孤独园。’是时尊者芬那满达尼弗多收摄床座、执持衣钵，同舍卫城游行，顺次游行
    至舍卫城祇树林给孤独园而诣世尊之处。诣而稽首世尊以坐一面。世尊对坐于一面
    之尊者芬那满达尼弗多，以法开示、劝发、鼓励、令欢喜。如是由世尊法语所开示、
    劝发、鼓励、欢喜之尊者芬那满达尼弗多，欢喜、随喜世尊之教，从座而起稽首世
    尊，右绕之后，为日中之安息而行往安达林。
        是时或比丘行往尊者舍利弗之处，往已，语尊者舍利弗曰：‘尊者舍利弗!尊者
147 常称扬之比丘芬那满达尼弗多，受世尊法语之开示、劝发、鼓励，而欢喜，欢喜、
        二四 传车经                                         二0七

        中部经典一                                          二0八
    随喜世尊之教，即从座而起，稽首世尊，右绕之后，为日中之安息行往安达林。’于
    是尊者舍利弗急持座具，注视前方，跟踪尊者芬那满达尼弗多之后而行。时尊者芬
    那满达尼弗多入安达林，于一树下为日中之安息而坐。尊者舍利弗亦入于安达林，
    于一树下为日中之安息而坐。是时尊者舍利弗至日昏从宴默而起，行往尊者芬那满
    达尼弗多之处。至而与尊者芬那满达尼弗多问讯、交谈友谊亲睦之语后，坐于一面。
    于一面坐之尊者舍利弗言尊者芬那满达尼弗多曰：‘尊者!实从世尊而住于梵行
    否?’[满达尼弗多曰：]‘然!尊者!’尊者!实为戒清净，从世尊而住于梵行否?’
    ‘实不然!尊者!’尊者!若然，为见清净，从世尊而住于梵行否?’实不然!尊
    者!’尊者!若然，为心清净，从世尊而住于梵行否?’实不然!尊者!’‘尊者!
    若然!为断疑清净，从世尊而住于梵行否?’实不然!尊者!’‘尊者!若然!实为
    道非道知见清净，从世尊而住于梵行否?’实不然!尊者!’‘尊者!若然!为道迹
    知见清净，从世尊而住于梵行否?’实不然!尊者!’尊者!实为知见清净，从世
    尊而住于梵行否?’实不然!尊者!’[舍利弗曰：]‘尊者!予问：‘实为戒清净，
    从世尊而住于梵行否?’答‘实不然！尊者!’问：‘尊者!若然!为心清净，从
    世尊而住于梵行否?’答：‘实不然！尊者!’问：‘尊者!为实见清净，从世尊
    而住于梵行否?’答：‘实不然!尊者！’……乃至…。问：‘尊者！:实为知见清
    净，从世尊而住于梵行否?’答：‘实不然!尊者!’‘若然者，尊者何为从世尊而
148 住于梵行否?’’[满达尼弗多曰:]‘尊者！为无取着般涅槃，从世尊而住于梵行。’
    [舍利弗曰：]‘实于戒清净是无取着，为般涅槃否?’不然!尊者!’‘尊者!若然
    者，心清净是无取着，是般涅槃否?’实不然!’‘尊者!见清净是无取着。是般涅
    槃否?’实不然!尊者!’尊者!若然者!断疑清净是无取着，是般涅槃否?’实
    不然!尊者!’尊者!道非道知见清净是无取着，是般涅槃否?’实不然‘尊者！’
    ‘尊者!若然者!道迹知见清净是无取着，是般涅槃否?’实不然!尊者！’尊者!
    知见清净是无取着，是般涅槃否?’实不然!尊者!’尊者!若然者除此等之法，
    无取着，是般涅槃否?’实不然!尊者!’[舍利弗曰：]问：‘尊者!‘戒清净是
    无取着、是般涅槃否?’答：‘实不然!尊者!’问：‘尊者!若然者，心清净是
    无取着、是般涅槃否?’答：‘实不然!尊者!’问：‘尊者!见清净无取着，是
    般涅槃否?’答：‘实不然!尊者！’……乃至……问：‘尊者!知见清净是无取
        二四 传车经                                         二0九

        中部经典一                                          二一0
    着，是般涅槃否?’答：‘实不然!尊者!’问：‘尊者!若然者，除此等之法，
    无取着，是般涅槃否?’答：‘实不然!尊者!’‘尊者!若然者，如何知此散之意
    义耶?’
        [于是尊者芬那满达尼弗多曰：]‘尊者!世尊若教以无取着戒清净，是般涅槃
    者，即等于有取着教以无取着，是般涅槃。尊者!世尊若教以无取着是心清净……
    见清净……断疑清净……道非道知见清净……道迹知见清净……知见清净，是般涅
    槃者，即等于无取着，而教无取着，是般涅槃也。尊者!若除此等之法，是无取着，
    成为般涅槃者，凡夫应是般涅槃，何以故?尊者!凡夫是于此等诸法以外而存在者
149 也。尊者!是故我今实为尊者说譬喻，实智者因譬喻而知教说之意义也。尊者!恰
    如住舍卫城之拘萨罗国王波斯匿于萨伽陀城或生急用，为彼舍卫城与萨伽陀城之
    间，备有七转接车辆。尊者!于是拘萨罗国之王波斯匿从舍卫城出，由王宫之门，
    乘第一转接车，以第一转接车至第二转接车之处，以舍第一转接车，而乘第二转接
    车，以第二转接车至第三转接车之处，即舍弃第二转接车，以乘第三转接车，以第
    三转接车至第四转接车之处，即舍弃第三转接车以乘第四转接车……[乃至]……
    舍弃第六转接车以乘第七转接车，以第七转接车至萨伽陀城之王宫门。至彼王宫之
    门，彼其友人、同僚、亲戚、血缘者如次问之。‘大王!大王以此车从舍卫城至萨伽
    陀城王宫之门否?’其时，尊者!如何解答者，为拘萨罗国王波斯匿得正解答否?’
    [舍利弗曰：]‘尊者!拘萨罗国王波斯匿若如次解答者，即得正解答，即：‘予住
    舍卫城，因萨伽陀城或生急事。彼为予从舍卫城与萨伽陀城之间，备有七辆转接车。
    予从舍卫城出，由王宫之门乘第一转接车，以第一转接车至第二转接车处，即舍弃
    第一转接车，以乘第二转接车，以第二转接车至第三转接车处……[乃至]……乘
    第七转接车，以第七转接车至萨伽陀城王宫之门。]尊者!如是解答而拘萨罗国王
    波斯匿为得正解答。’[芬那满达尼弗多曰：]‘尊者!如是戒清净是唯至心清净，
150 心清净是唯至见清净，见清净是唯至断疑清净，断疑清净是唯至道非道知见清净，
    道非道知见清净是唯至道迹知见清净，道迹知见清净是唯至知见清净，知见清净是
    唯至无取着，是至般涅槃。尊者!无取着，是至般涅槃，从世尊而住于梵行也。’
        如是说时，尊者舍利弗白尊者芬那满绕尼弗多曰：‘尊者是何名耶?同行者如何
    称呼尊者耶?’[芬那满达尼弗多曰：]‘尊者!我名云芬那，同行者呼予为满达尼
        二四 传车经                                         二一一

        中部经典一                                          二一二
    弗多。’[舍利弗曰：]‘可惊叹哉!尊者!未曾有哉!尊者!多闻之声闻。善正知
    我师之教，如是从尊者芬那满达尼弗，以甚深之问，尽能解说。得见尊者芬那满达
    尼弗多者，得亲近之，彼等同行者诚是荣幸，真幸福也。若得见同行者，以布缠于
    头上，得见从尊者芬那满达尼弗多戴于头上而行，以得亲近者，在彼等又诚是荣幸、
    真幸福也。得见尊者芬那满达尼弗多，以得亲近，我等亦诚是荣幸、真幸福也。’
        如是言时，尊者芬那满达尼弗多，向尊者舍利弗作是言：‘尊者是何名耶?同行
    者如何称呼尊者耶?’[舍利弗曰：]‘尊者!我名云优波提沙，同行者呼我舍利弗。
    [满达尼弗多曰：]‘尊者!实似我师与声闻共作法谈，我等是以尊者不知是‘尊者
    舍利弗，’若实我等以尊者知是‘尊者舍利弗’者，我等不为如是答。可惊叹哉!
    尊者！未曾有哉!尊者!多闻之声闻善正知我师之教，如是从舍利弗尽问甚深之
    问。得见尊者舍利弗，得亲近之，彼等同行者诚是荣幸、真幸福也。若得见同行者
151 以布缠于头上，从尊者舍利弗戴于头上而行，以得亲近者，在彼等又诚是荣幸、真
    幸福也。得见尊者舍利弗、得亲近之，我等亦诚是荣幸、真幸福也。’
        如是实彼等两大龙象2相互赞叹善说。


(北)九 七车经

七车经

（九）中阿含七法品七车经第九(初一日诵)
我闻如是。一时。佛游王舍城。在竹林精舍。
--------------------------------------------------------------------------------430.1
与大比丘众共受夏坐。尊者满慈子亦于
生地受夏坐。是时。生地诸比丘受夏坐讫。
过三月已。补治衣竟。摄衣持钵。从生地
出。向王舍城。展转进前。至王舍城。住王舍
城竹林精舍。是时。生地诸比丘诣世尊所。
稽首作礼。却坐一面。世尊问曰。诸比丘。从
何所来。何处夏坐。生地诸比丘白曰。世尊。
从生地来。于生地夏坐。世尊问曰。于彼生
地诸比丘中。何等比丘为诸比丘所共称
誉。自少欲．知足。称说少欲．知足。自闲居。称说
闲居。自精进。称说精进。自正念。称说正念。
自一心。称说一心。自智慧。称说智慧。自漏尽。
称说漏尽。自劝发渴仰。成就欢喜。称说劝发
渴仰。成就欢喜。生地诸比丘白曰。世尊。尊者
满慈子于彼生地。为诸比丘所共称誉。自
少欲．知足。称说少欲．知足。自闲居。称说闲居。
自精进。称说精进。自正念。称说正念。自一心。
称说一心。自智慧。称说智慧。自漏尽。称说
漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。
成就欢喜。是时。尊者舍梨子在众中坐。尊者
舍梨子作如是念。世尊如事问彼生地诸比
丘辈。生地诸比丘极大称誉贤者满慈子。自
少欲．知足。称说少欲．知足。自闲居。称说闲居。
自精进。称说精进。自正念。称说正念。自一
心。称说一心。自智慧。称说智慧。自漏尽。称
说漏尽。自劝发渴仰。成就欢喜。称说劝发渴
仰。成就欢喜。尊者舍梨子复作是念。何时当
得与贤者满慈子共聚集会。问其少义。彼
或能听我之所问。尔时。世尊于王舍城受
--------------------------------------------------------------------------------430.2
夏坐讫。过三月已。补治衣竟。摄衣持钵。
从王舍城出。向舍卫国。展转进前。至舍卫
国。即住胜林给孤独园。尊者舍梨子与生地
诸比丘于王舍城共住少日。摄衣持钵。向
舍卫国。展转进前。至舍卫国。共住胜林给孤
独园。是时。尊者满慈子于生地受夏坐讫。
过三月已。补治衣竟。摄衣持钵。从生地出。
向舍卫国。展转进前。至舍卫国。亦住胜林
给孤独园。尊者满慈子诣世尊所。稽首作礼。
于如来前敷尼师檀。结加趺坐。时。尊者
舍梨子问余比丘。诸贤。何者是贤者满慈子
耶。诸比丘白尊者舍梨子。唯然。尊者在如
来前坐。白皙隆鼻。如鹦鹉觜。即其人也。时。
尊者舍梨子知满慈子色貌已。则善记念。尊
者满慈子过夜平旦。着衣持钵。入舍卫国
而行乞食。食讫中后。还举衣钵。澡洗手足。
以尼师檀着于肩上。至安陀林经行之
处。尊者舍梨子亦过夜平旦。着衣持钵。入
舍卫国而行乞食。食讫中后。还举衣钵。澡
洗手足。以尼师檀着于肩上。至安陀林经
行之处。时。尊者满慈子到安陀林。于一树下
敷尼师檀。结加趺坐。尊者舍梨子亦至
安陀林。离满慈子不远。于一树下敷尼师
檀。结加趺坐。尊者舍梨子则于晡时从
燕坐起。往诣尊者满慈子所。共相问讯。却
坐一面。则问尊者满慈子曰。贤者。从沙门
瞿昙修梵行耶。答曰。如是。云何。贤者。以
戒净故。从沙门瞿昙修梵行耶。答曰。不
也。以心净故．以见净故．以疑盖净故．以
--------------------------------------------------------------------------------430.3
道非道知见净故．以道迹知见净故．以道
迹断智净故。从沙门瞿昙修梵行耶。答曰。
不也。又复问曰。我向问贤者从沙门瞿昙
修梵行耶。则言如是。今问贤者以戒净
故从沙门瞿昙修梵行耶。便言不也。以心
净故．以见净故．以疑盖净故．以道非道知
见净故．以道迹知见净故．以道迹断智净
故。从沙门瞿昙修梵行耶。便言不也。然以
何义。从沙门瞿昙修梵行耶。答曰。贤者。
以无余涅槃故。又复问曰。云何。贤者。以戒
净故。沙门瞿昙施设无余涅槃耶。答曰。不
也。以心净故．以见净故．以疑盖净故．以
道非道知见净故．以道迹知见净故．以道
迹断智净故。沙门瞿昙施设无余涅槃耶。答
曰。不也。又复问曰我向问仁。云何贤者以
戒净故。沙门瞿昙施设无余涅槃耶。贤者
言不。以心净故．以见净故．以疑盖净故．
以道非道知见净故．以道迹知见净故．以
道迹断智净故。沙门瞿昙施设无余涅槃
耶。贤者言不。贤者所说为是何义。云何得
知。答曰。贤者。若以戒净故。世尊沙门瞿昙
施设无余涅槃者。则以有余称说无余。
以心净故．以见净故．以疑盖净故．以道非
道知见净故．以道迹知见净故．以道迹断
智净故。世尊沙门瞿昙施设无余涅槃者。
则以有余称说无余。贤者。若离此法。世尊
施设无余涅槃者。则凡夫亦当般涅槃。以
凡夫亦离此法故。贤者。但以戒净故。得心
净。以心净故。得见净。以见净故。得疑盖
--------------------------------------------------------------------------------431.1
净。以疑盖净故。得道非道知见净。以道非
道知见净故。得道迹知见净。以道迹知见
净故。得道迹断智净。以道迹断智净故。世
尊沙门瞿昙施设无余涅槃也。贤者。复听。昔
拘萨罗王波斯匿在舍卫国。于婆鸡帝
有事。彼作是念。以何方便。令一日行。从舍
卫国至婆鸡帝耶。复作是念。我今宁可从
舍卫国至婆鸡帝。于其中间布置七车。尔
时。即从舍卫国至婆鸡帝。于其中间布置
七车。布七车已。从舍卫国出。至初车。乘
初车。至第二车。舍初车。乘第一车。至第三
车。舍第二车。乘第三车。至第四车。舍第三
车。乘第四车。至第五车。舍第四车。乘第五
车。至第六车。舍第五车。乘第六车。至第七
车。乘第七车。于一日中至婆鸡帝。彼于
婆鸡帝办其事已。大臣围绕。坐王正殿。群
臣白曰。云何。天王。以一日行从舍卫国至
婆鸡帝耶。王曰。如是。云何天王。乘第一车
一日从舍卫国至婆鸡帝耶。王曰。不也。乘
第二车乘第三车至第七车。从舍卫国至
婆鸡帝耶。王曰。不也。云何贤者。拘萨罗王
波斯匿群臣复问。当云何说。王答群臣。我
在舍卫国。于婆鸡帝有事。我作是念。以
何方便。令一日行。从舍卫国至婆鸡帝耶。
我复作是念。我今宁可从舍卫国至婆鸡
帝。于其中间布置七车。我时即从舍卫
国至婆鸡帝。于其中间布置七车。布七
车已。从舍卫国出。至初车。乘初车。至第
二车。舍初车。乘第二车。至第三车。舍第二
--------------------------------------------------------------------------------431.2
车。乘第三车。至第四车。舍第三车。乘第
四车。至第五车。舍第四车。乘第五车。至第
六车。舍第五车。乘第六车。至第七车。乘
第七车。于一日中至婆鸡帝。如是。贤者。拘
萨罗王波斯匿答对群臣所问如是。如是。
贤者。以戒净故。得心净。以心净故。得见净。
以见净故。得疑盖净。以疑盖净故。得道非
道知见净。以道非道知见净故。得道迹知见
净。以道迹知见净故。得道迹断智净。以道
迹断智净故。世尊施设无余涅槃。于是。
尊者舍梨子问尊者满慈子。贤者名
何等。诸梵行人云何称贤者耶。尊者
满慈子答曰。贤者。我号满也。我母名慈。故
诸梵行人称我为满慈子。尊者舍梨子叹曰。
善哉。善哉。贤者满慈子。为如来弟子。所作
智辩聪明决定。安隐无畏。成就调御。逮大辩
才。得甘露幢。于甘露界自作证成就游。以
问贤者甚深义尽能报故。贤者满慈子。诸
梵行人为得大利。得值贤者满慈子。随时
往见。随时礼拜。我今亦得大利。随时往见。随
时礼拜。诸梵行人应当萦衣顶上戴贤者
满慈子。为得大利。我今亦得大利。随时往
见。随时礼拜。尊者满慈子问尊者舍梨子。贤
者名何等。诸梵行人云何称贤者耶。尊者
舍梨子答曰。贤者。我字优波鞮舍。我母名
舍梨。故诸梵行人称我为舍梨子。尊者满
慈子叹曰。我今与世尊弟子共论而不知。
第二尊共论而不知。法将共论而不知。转
法轮复转弟子共论而不知。若我知尊者舍
--------------------------------------------------------------------------------431.3
梨子者。不能答一句。况复尔所深论。善哉。
善哉。尊者舍梨子。为如来弟子。所作智辩聪
明决定。安隐无畏。成就调御。逮大辩才。得
甘露幢。于甘露界自作证成就游。以尊者
甚深甚深问故。尊者舍梨子。诸梵行人为
得大利。得值尊者舍梨子。随时往见。随时
礼拜。我今亦得大利。随时往见。随时礼拜。诸
梵行人应当萦衣顶上戴尊者舍梨子。为
得大利。我今亦得大利。随时往见。随时礼
拜。如是二贤更相称说。更相赞善已。欢喜奉
行。即从坐起。各还所止
七车经第九竟(二千五百八字)

七车经


(北)增阿含三三--一0经

增阿含三三--一0经

（一○）闻如是。一时。佛在罗阅城迦兰陀
竹园所。与大比丘众五百人俱。满愿子亦
--------------------------------------------------------------------------------734.1
将五百比丘游本生处。尔时。世尊于罗阅
城九十日夏坐已。渐渐在人间游化。来至
舍卫城中祇树给孤独园。尔时。众多比丘各
散在人间。亦来至世尊所。到已。头面礼足。
在一面坐
尔时。世尊问诸比丘。汝等为在何处夏坐
诸比丘对曰。在本所生处而受夏坐。世尊
告曰。汝等所生之处比丘之中。能自行阿练
若。复能称誉阿练若。自行乞食。复教他人
使行乞食。不失时宜。自着补纳衣。复教
他人使着补纳衣。自修知足。亦复叹誉
知足之行。自行少欲。亦复叹说少欲之
行。自乐闲静之处。复教他人在闲静之
处。自守其行。复教他人使守其行。己身戒
具清净。复教他人使修其戒。己身三昧成
就。复教他人使行三昧。己身智慧成就。复
教他人使行智慧。己身解脱成就。复教他
人使行解脱。己身解脱见慧成就。复教他
人使行此法。身能教化不有厌足。说法无
懈倦。尔时。诸比丘白世尊言。比丘满愿子
于此诸比丘中。堪任教化。己身修阿练若
行。亦复叹誉阿练若行。己身着补纳衣。少
欲知足。精进勇猛。乞食。乐闲静之处。戒．三
昧．智慧．解脱．解脱见慧成就。复教他人使
行此法。自能教化。说法无厌足
尔时。世尊与诸比丘说微妙法。是时。诸比
丘闻佛说法已。小停左右。便从坐起。绕
佛三匝。便退而去。尔时。舍利弗去世尊不
远。结跏趺坐。正身正意。系念在前。尔时。舍利
--------------------------------------------------------------------------------734.2
弗便作是念。今满愿子快得善利。所以然
者。诸梵行比丘叹誉其德。然复世尊称可其
语。亦不逆之。我当何日与彼人得共相见。
与其谈论。是时。满愿子于本生处。教化周
讫。渐渐人间教化。来至世尊所。头面礼足。
在一面坐。尔时。世尊渐与说法。是时。满愿
子闻说法已。即从坐起。头面礼足。便退而
去。以尼师檀着右肩上。往诣昼闇园中
尔时。有一比丘。遥见满愿子以尼师檀着
右肩上。至彼园中。见已。即往至舍利弗所。
白舍利弗言。世尊常所叹满愿子方至
如来所。从佛闻法。今诣园中。尊者宜知
是时。是时。舍利弗闻比丘语。即从坐起。以
尼师檀着右肩上。往至彼园中。是时。满愿
子在一树下结跏趺坐。舍利弗亦复在一
树下端坐思惟。是时。舍利弗便从坐起。
往至满愿子所。到已。共相问讯。在一面坐。
尔时。舍利弗问满愿子曰。云何。满愿子。为
由世尊得修梵行为弟子乎。满愿子报
曰。如是。如是。时。舍利弗复问曰。复因世
尊得修清净戒乎。满愿子言。非也。舍利弗
言。为由心清净于如来所。而修梵行乎
满愿子报曰。非也。舍利弗言。为见清净于
如来所。得修梵行乎。满愿子报曰。非也。舍
利弗言。云何为无犹豫。得修梵行乎。满愿
子报曰。非也。舍利弗曰。为由行迹清净。得
修梵行乎。满愿子报曰。非也。舍利弗言。云
何于道之中。智修清净。得修梵行乎。满
愿子报曰。非也。舍利弗言。云何知见清净。
--------------------------------------------------------------------------------734.3
得修梵行乎。满愿子报曰。非也。舍利弗言。
我今所问。于如来所。得修梵行乎。汝复报
吾言。如是。吾复问。智慧．心清净。道知见清
净。得修梵行耶。汝复言。非也。汝今云何
于如来所。得修梵行耶。满愿子报曰。戒清
净义者。能使心清净。心清净义者。能使见清
净。见清净义者。能使无犹豫清净。无犹豫
清净义者。能使行迹清净。行迹清净义者。能
使道清净。道清净义者。能使知见清净。知见
清净义者。能使入涅槃义。是谓于如来所
得修梵行。舍利弗言。汝今所说义何所趣
向。满愿子言。我今当引譬喻解此义。智者
以譬喻解此义。智者自寤。犹如今日波
斯匿王。从舍卫城至婆只国。两国中间布
七乘车。是时。波斯匿王出城先乘一车。至
第二车。即乘第二车。复舍第一车。小复前行。
乘第三车而舍第二车。小复前行。乘第四
车而舍第三车。小复前行。乘第五车而舍
第四车。又复前行。乘第六车而舍第五车。
又复前行。乘第七车而舍第六车。入婆
只国。是时。波斯匿王以至宫中。设有人问。
大王今日为乘何等车来至此宫。彼王欲
何报。舍利弗报言。设当有人问者。当如是
报曰。吾出舍卫城。先乘第一车至第二车。
复舍第二车乘第三车。复舍第三车乘
第四车。复舍第四车乘第五车。复舍第
五车乘第六车。复舍第六车乘第七车。
至婆只国。所以然者。皆由前车至第二
车。展转相因。得至彼国。设有人问者。应当
作是报之。满愿子报曰。戒清净义。亦复如
--------------------------------------------------------------------------------735.1
是。由心清净。得见清净。由见清净。得至
除犹豫清净。由无犹豫义。得至行迹清净。
由行迹清净义。得至道清净。由道清净义。
得至知见清净。由知见清净义。得至涅槃
义。于如来所得修梵行。所以然者。戒清
净义者。是受入之貌。然如来说使除受入。
心清净义亦是受入之貌。然如来说除受入。
乃至知见之义亦是受入。如来说除受入。乃
至涅槃。如来所得修梵行。若当戒清净。于
如来所得修梵行者。凡夫之人亦当取灭
度。所以然者。凡夫之人亦有此戒法。世尊
所说者。以次成道。得至涅槃界。非独戒清
净。得至灭度。犹如有欲上七重楼上。要
当以次而至。戒清净义。亦复如是。渐渐至
心。由心至见。由见至无犹豫。由无犹
豫。净至于行迹。由净行迹得至于道。
由于净道得至知见。由净知见得至涅
槃。是时。舍利弗即称。善哉。善哉。快说此义。
汝今为名何等。诸比丘梵行之人。称汝何
等号。满愿子言。我今名为满愿子。母姓
弥多那尼。舍利弗言。善哉。善哉。满愿子。
贤圣法中实无等伦。怀抱甘露。演布无
穷。我今所问甚深之义。汝尽演说。设当
诸梵行人以首戴行世间。犹不能得报
其恩。其有来亲近问讯者。彼人快得善利。
我今亦得其善利。承受其教。满愿子报曰。
善哉。善哉。如汝所言。汝今为名何等。诸比
丘为何等号。舍利弗报曰。我名忧波
提舍。母名舍利。诸比丘号吾为舍利弗。
--------------------------------------------------------------------------------735.2
满愿子言。我今与大人共论。先亦不知法
之大主来至此间。设当知尊者舍利弗来
至此者。亦无此辩共相酬答。然尊问此甚
深之义。寻时发遣。善哉。舍利弗。佛弟子中
最为上首。恒以甘露法味而自娱乐。设当
诸梵行人。以首戴尊者舍利弗行世间。从
岁至岁。犹不能报斯须之恩。其有众生
来问讯尊者．亲近者。彼人快得善利。我等
亦快得善利。尔时。二贤在彼园共如是论
议。是时。二人各闻所说。欢喜奉行

增阿含三三--一0经


(南)二五 撒饵经

                                     二五 撒饵经
      北传 中阿一七八 猎师经(大正藏一、七八一页。)
      本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。

                第二十五 撒饵经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时世尊告诸比丘言：‘诸比丘!’彼等
    比丘应[答：]‘世尊!’如是世尊曰：
        ‘诸比丘!猎师1以饵诱引鹿群，非有是念：‘食我所撒之饲饵，鹿群皆得肥美、
    长寿。’诸此丘!但猎师以饵诱引鹿群，皆为是念:‘鹿群侵入于我所撤之此饲饵
    中，迷着于贪食，遂着于贪食而至陶醉，陶醉即陷于放逸，陷于放逸即于此所撤饲
    饵中，随[鹿师鹿师眷属]所思所作。’
        诸比丘!于是第一鹿群侵入于猎师所撤此饲饵中，迷着于贪食，侵入其处，迷
    着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师之此饲饵中，便成
    为[猎师猎师眷属]之所思所作者。诸比丘!如是实彼等第一鹿群不得脱离猎师之
    如意力。
        诸比丘!于是第二鹿群作是之念：‘彼等第一鹿群侵入猎师所撤此饲饵之中，
        二五 撒饵经                                         二一三

        中部经典一                                          二一四
    迷着于贪食。侵入其处，迷着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸
152 即于猎师此撒饲饵中而至随猎师[猎师眷属]之所思所作。如是实彼等第一鹿群不
    得脱离猎师之如意力。然而我等欲避离一切之饲饵、避离恐怖中之食，入住于森林
    处。’彼等即避离一切之饲饵，避离恐怖中之食、入住于森林处。夏最后之月、草
    水尽时，彼等之身体极为瘦弱。身体极为瘦弱，彼等之气力衰劣，气力衰劣[已]，
    则还于猎师所撒彼饲饵之处。彼等侵入其处，迷着于贪食。侵入其处，迷着于贪食
    之彼等即至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之所撤饵中成为[猎师猎师
    眷属]之所思所作者。诸比丘!如是实彼等第二之鹿群亦不得脱离猎师之如意力。
        诸比丘!于是第三之鹿群作是念：‘彼等第一鹿群侵入于猎师所撒此饲饵之
    中，迷着于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第
    二鹿群便思之--彼等第一鹿群侵入于猎师所撤此饲饵之中，迷着于贪食……乃至
    ……如是实彼等第一鹿群不得脱离猎师之如意力。然我等避离一切饲饵、避离恐怖
    中之食，入住于森林处’’。彼等避离一切饲饵、避离恐怖中之食、入住于森林处
    而住也。如是夏最后之月，草水尽时，彼等之身体极为瘦弱、身体极为瘦弱，彼等
    之气力即衰劣，气力衰劣则还于猎师所撒之饲饵。彼等侵入其处，迷着贪食。侵入
    其处，迷着于贪食之彼等，而至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之此饲
    饵中，成为[猎师、猎师眷属]之所思所作者也。如是实彼等第二鹿群亦不得脱离
153 猎师之如意力。然我等依猎师所撤此之饲饵，为营栖处，于此营栖处，不侵入猎师
    所撤此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉，
    即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为[猎师、猎师眷属]所思所
    作。’如是彼等依猎师所撤此饲饵为营栖处，于此营栖处，不侵入猎师所撤此饲饵
    之中，不迷着取食，彼等不侵入于其处、不迷着取食、即不至陶醉、不至陶醉即不
    陷于放逸、不陷于放逸、即于猎师此饲饵中不成为[猎师、猎师眷属]之所思所作
    者。’
        诸比丘!于是猎师及其眷属作是念：‘实此等第三鹿群为奸猾而欺瞒者，实此
    等第三鹿群为有神通力之魔性者也。食此所撒饲饵，而我等不知彼等之来处与去处。
    然我等所撒此饲饵，到处悉以大罠[竹篱]围之，如是实知彼等第三鹿群之隐栖处。
    如是彼等所撤此之饲饵，即到处悉以大罠围之。如是诸比丘!猎师及其眷胁知彼等
        二五 撒饵经                                         二一五

        中部经典一                                          二一六
    第三鹿群之隐栖处。诸比丘!如是实彼等第三鹿群亦不得脱离猎师之如意力。
        诸比丘!于是第四鹿群作是念：‘彼等第一鹿群侵入猎师所撤此饲饵之中……
    乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群作是念--彼
    第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师
    之如意力。然我等……如是实彼等第二鹿群亦不得脱离猎师之如意力。彼等第三鹿
154 群作是念--彼等第一鹿群……不得脱离猎师之如意力。彼等第二鹿群……亦不得
    脱离猎师之如意力。然我等依猎师所撒此饲饵为营栖处，于此营栖处，不入猎师所
    撒此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉即
    不陷于放逸，不陷于放逸，即于猎师此饲饵之中不成为[猎师、猎师眷属]之所思
    所作者--。彼等依猎师所撤此饲饵之中，不迷着于取食，彼等不侵入其处、不迷
    着于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师此饲饵之中，
    不为[猎师、猎师眷属]所思所作。于是猎师及其眷属作是念--实彼等第三鹿群
    是奸猾、欺瞒者、实彼等第三鹿群为有神通力之魔性者，食此所撒之饲饵，而我等
    不知彼等之来处与去处。然我等撒此饲饵，即到处悉以大罠围之，如是实知彼等第
    三鹿群之隐栖处--。如是彼等所撒此饲饵，即到处悉以大罠围之。猎师及其眷属
    知彼等第三鹿群之隐栖处。如是实彼等第三鹿群亦不得脱离猎师之如意力。然我等
    于猎师及其眷属不到之处为营栖处，于此营栖处，即不侵入猎师所撤饲饵之中，不
    迷着于取食，不侵入，不迷着于取食即不至陶醉，不至陶醉即不陷于散逸，不陷于
155 放逸即于猎师之饲饵中，不成为[猎师、猎师眷属]之所思所作者。’如是彼等于
    猎师及其眷属不到之处为营栖处。于此营栖处，即不侵入猎师所撒之饲饵、不迷着
    于取食。彼等不侵入其处，不迷着于取食，即不至陶醉，不至陶醉即不陷于放逸，
    不陷于散逸即于猎师饲饵之中，不成为[猎师，猎师眷属]之所思所作者。
        诸比丘!于是猎师及其眷属作是念：‘实彼等第四鹿群是奸滑、欺瞒者，实彼
    等第四鹿群为有神通力之魔性者，已食所撒之饲饵，而我等不知彼等之来处与去处，
    然我等于此所撒之饲饵，即到处悉以大罠围之，如是实知彼等第四鹿群之隐栖处。’
    彼等撤此饲饵，即到处悉以大罠围之。然，诸比丘!猎师及其眷属不知彼等第四鹿
    群之隐栖处。诸比丘！于是猎师及其眷属作是念：[我等若以圆猾使彼等第四鹿群
    者。受此圆猾，又使其他分歧，此等受分歧，又分歧其他。如是所撒此饲饵，一切
        二五 撒饵经                                         二一七

        中部经典一                                          二一八
    之鹿群完全放置不理，然我等放过此第四鹿群。’诸比丘!如是猎师及其眷属放过
    此第四鹿群。诸比丘!如是实彼等第四鹿群得脱离猎师之如意力。
        诸比丘!为阐明是意义，予说此譬喻。于此，其意义者如次：即饲饵者，诸比
    丘!是谓五种欲分也。诸比丘！猎师者，是谓恶魔也。猎师之眷属者，是谓魔之眷
    属也。鹿群者，是谓沙门，婆罗门也。
156     诸比丘!于是第一沙门、婆罗门入魔所撒此饲饵，即：此世间之食中，迷着于
    贪食，入于其处，遂着于贪食之彼等而至于陶醉，陶醉即陷于放逸，陷于放逸，于
    魔之此饲饵，即于此世间之食中，成为[魔]之所思而被擒者也。诸比丘!如是实
    彼等第一沙门、婆罗门不得脱离魔之如意力。诸比丘!恰如彼等第一鹿群，如是予
    说此等第一沙门、婆罗门。
        诸比丘!于是第二沙门婆罗门作是念：‘彼等第一沙门婆罗门入魔所撒此饲
    饵，即：此世间之食中，迷着于贪食;入于其处，遂着于贪食之彼等而至陶醉，陶
    醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间之食中，成为[魔]之所思
    所作者也。如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，
    即：世间食，避离恐怖中之食，入住于森林处。’彼等即避离一切饲饵，即：世间
    食，避离恐怖中之食，入住于森林处。彼等于其处以食野菜2、食稷、食糙米、食
    达多罗米、食诃达草、或食糠饭之泡、胡麻之粉草、以食牛粪、食森林树根、以食
    果实、取自然落下之果实而过日。夏最后之月，草水尽时，彼等之身体极为瘦弱，
    身体极为瘦弱，彼等气力即衰劣，气力衰劣，心解脱即衰退也。心解脱衰退时，乃
    归食魔所撒彼饲饵，即：此等世间食。彼等入于其处，遂着于贪食，入于其处，迷
    着于贪食之彼等以至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世
    间食之中，成为[魔]之所思所作者。诸比丘!如是实彼等第二沙门婆罗门亦不得
157 脱离魔之如意力。诸比丘!恰如彼等第二鹿群如是予说此等第二沙门婆罗门。
        诸比丘!于是第三之沙门婆罗门作是念：‘彼等第一沙门婆罗门人于魔撒此饲
    饵处，即：入此等世间食……乃至……如是实彼等第一沙门婆罗门不得脱离魔之如
    意力。彼等第二沙门婆罗作是念--彼等第一沙门婆罗门入魔所撒此饲饵迷着于贪
    食……如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：
    世间食……--。彼等即避离一切饲饵，即：世间之食……彼等于其处以食野菜……
        二五 撒饵经                                         二一九

        中部经典一                                          二二0
    乃至……摄取自然落下之果实而过日。夏最后之月，草水尽时……彼等还来取此等
    世间食……成为[魔]之所思所作者。如是实彼等第二之沙门婆罗门亦不得脱离魔
    之如意力。然我等依魔所撒此饲饵，即：此等世间食为营栖处，于此营栖处……于
    此世间食之中，不成为[魔]之所思所作者。’彼等依魔所撒此饲饵，即：此世间
    之食为营栖处，于此营栖处，不入魔所撒此饲饵，即：此等世间之食，不遂着于取
    食，彼等不入其处，不迷着于取食即不至陶醉，不至陶醉，即不陷于散逸，不陷于
    放逸即于魔之此饲饵，即：此世间食之中，不成为[魔]之所思所作者。然如是以
    持见，即--或执世间是常住、或世间是无常、或世间是有边、或世间是无边、或
    灵即身、或灵与身各别、或如来3死后有、或如来死后非有、或如来死后亦有亦非
158 有、或如来死后非有亦非非有--。诸比丘!如是实彼等第三之沙门婆罗门亦不得
    脱离魔之如意力。诸比丘!恰如彼等第三鹿群如是予以说彼等第三沙门婆罗门。
        诸比丘!于是第四之沙门婆罗门作是念：‘彼等第一沙门婆罗门即入魔所撒此
    饲饵、即此等世间之食中……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼
    等第二沙门婆罗门作是念--彼等第一沙门婆罗门入于魔所撒此饲饵，即此等世间
    之食中……不得脱离魔之如意力。然我等避离一切饲饵，即世间之食……--。彼
    等避离一切饲饵，即世间之食……乃至……如是实彼等第二沙门婆罗门亦不得脱离
    魔之如意力。彼等第三沙门婆罗门作是念--彼等第一沙门婆罗门……又彼等第二
    沙门婆罗门……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。然我
    等依魔撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间
    食之中，不成为[魔]之所思所作者--。彼等依魔所撒此饲饵，即此等世间之食
    为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为[魔]之所思所作
    者。然如是以持见，即或执世间是常住，或世间是无常……乃至……或如来死后非
    有非非有。如是实彼等第三沙门婆罗门亦不得脱离魔之如意力。然我等不至魔及魔
    眷属之处为营栖处，于此营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着
    于取食，不入、不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于
159 魔此饲饵，即此世间食，不成为[魔]之所思所作者。’彼等不至魔及魔眷属之处
    为营栖处，于此以营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着于取食，
    彼等不入其处，不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于
        二五 撒饵经                                         二二一

        中部经典一                                          二二二
    魔此饲饵，即此世间食之中，不成为[魔]之所思所作者。诸比丘!如是实彼等第
    四沙门婆罗门得脱离魔之如意力。诸比丘!恰如被等第四鹿群之比喻，如是，予以
    说第四沙门婆罗门。
        诸比丘!如何不至魔及魔眷属之处。诸比丘!于是谓比丘以离欲、以离不善法，
    有寻，有伺，离生喜乐以成就初禅住。诸比丘!此比丘谓：‘令魔作盲、以根绝魔
    之眼，不至为恶魔所见。’诸比丘!再之，比丘寻伺已息，于内清净，心成一向，
    无寻，无伺，定生喜乐，以成就第二禅住。诸比丘!此比丘谓：‘令魔作盲，以根
    绝魔之眼，不至为恶魔所见者。’诸比丘!再之比丘，不染着于喜、住于舍、正念、
    正智，而以身正受乐，即彼圣者所谓成‘舍、念、乐住’，以成就第三禅住。诸此丘!
    此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘!再之，比丘以
    舍乐、以舍苦、先已灭喜忧，于不苦不乐成舍、念、清净以成就第四禅住。诸比丘!
    此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。‘诸比丘!再之，比丘出离
    一切色想，以消灭有对想，以不作意于种种想，故成‘虚空无边’以成就虚空无边
    处住。诸比丘!此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。]诸比
    丘!再之，比丘出离一切虚空无边处，成‘识无边’成就识无边处住。诸比丘!此
160 之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘!再之，比丘出
    离一切识无边处，‘亦无何之存在’成就无所有处住。诸比丘!此比丘请：‘令魔作
    盲……乃至……不至为恶魔所见者。’诸比丘!再之，比丘出离一切无所有处，成
    就非想非非想处住。诸比丘!此之比丘谓：‘令魔作盲……乃至……不至为恶魔所
    见者。’诸比丘!再之，比丘出离一切非想非非想处，成就想受灭住，而做彼之智
    见，[知]|灭尽。诸比丘!此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所
    见，远离世间一切缠缚者。’’
        世尊如是说已，彼等比丘欢喜信受世尊之所说，
        二五 撒饵经                                         二二三


(北)一七八 猎师经

猎师经

（一七八）心品猎师经第七(第四分别诵)
我闻如是。一时。佛游王舍城。在竹林迦兰
哆园。尔时。世尊告诸比丘。猎师饲鹿。不如
是心。令鹿得肥．得色．得力．得乐．长寿。猎师
饲鹿。如是心饲。唯欲近食。近食已。令憍
恣放逸。放逸已。随猎师．猎师眷属。猎师饲
鹿。如是心也。第一群鹿近食猎师食。彼近食
--------------------------------------------------------------------------------718.3
已。便憍恣放逸。放逸已。便随猎师．猎师眷
属。如是彼第一群鹿不脱猎师．猎师眷属
境界。第二群鹿而作是念。第一群鹿近食猎
师食。彼近食已。便憍恣放逸。放逸已。便随
猎师．猎师眷属。如是第一群鹿不脱猎师．
猎师眷属境界。我今宁可不食猎师食。离
于恐怖。依无事处。食草饮水耶。第二群鹿
作是念已。便舍猎师食。离于恐怖。依无事
处。食草饮水。彼春后月诸草水尽。身体极
羸。气力衰退。便随猎师．猎师眷属。如是彼第
二群鹿亦复不脱猎师．猎师眷属境界。第三
群鹿亦作是念。第一．第二群鹿一切不脱
猎师．猎师眷属境界。我今宁可离猎师．猎师
眷属。依住不远。住不远已。不近食猎师食。
不近食已。便不憍恣放逸。不放逸已。便
不随猎师．猎师眷属。第三群鹿作是念已。
便离猎师．猎师眷属。依住不远。住不远已。
不近食猎师食。不近食已。便不憍恣放逸。
不放逸已。便不随猎师．猎师眷属。彼猎师．
猎师眷属便作是念。第三群鹿甚奇谄黠。极
谄黠。所以者何。食我食已。而不可得。我
今宁可作长围罝。作长围罝已。便得第三
群鹿所依住止。猎师．猎师眷属作是念已。
便作长围罝。作长围罝已。便得第三群鹿
所依住止。如是第三群鹿亦复不脱猎师．
猎师眷属境界。第四群鹿亦作是念。第一．第
二．第三群鹿一切不脱猎师．猎师眷属境
界。我今宁可依住猎师．猎师眷属所不至处。
依住彼已。不近食猎师食。不近食已。便
--------------------------------------------------------------------------------719.1
不憍恣放逸。不放逸已。便不随猎师．猎师
眷属。第四群鹿作是念已。便依住猎师．猎
师眷属所不至处。依住彼已。便不近食猎
师食。不近食已。便不憍恣放逸。不放逸
已。便不随猎师．猎师眷属。彼猎师．猎师眷属
复作是念。第四群鹿甚奇猛[仁-二+(隹/乃)]。第一猛[仁-二+(隹/乃)]。若
我逐彼。必不能得。余鹿则当恐怖惊散。我
今宁可舍罝第四群鹿。猎师．猎师眷属作
是念已。则便舍罝。如是第四群鹿便得脱
猎师．猎师眷属境界。比丘。我说此喻。欲令
解义。我今说此当观其义。猎师食者。当
知五欲功德。眼知色．耳知声．鼻知香．舌知
味．身知触。猎师食者。当知是五欲功德也。
猎师者。当知是恶魔王也。猎师眷属者。当
知是魔王眷属也。群鹿者。当知是沙门．梵志
也。第一沙门．梵志近食魔王食。世间信施食。
彼近食已。便憍恣放逸。放逸已。便随魔王．
魔王眷属。如是第一沙门．梵志不脱魔王
境界。犹如第一群鹿近食猎师食。彼近食
已。便憍恣放逸。放逸已。便随猎师．猎师眷
属。如是第一群鹿不脱猎师．猎师眷属境界。
当观彼第一沙门．梵志亦复如是。第二沙门．
梵志亦作是念。第一沙门．梵志近食魔王食。
世间信施食。彼近食已。便憍恣放逸。放逸
已。便随魔王．魔王眷属。如是彼第一沙门．梵
志不脱魔王．魔王眷属境界。我今宁可舍
世间信施食。离于恐怖。依无事处。食果
及根。第二沙门．梵志作是念已。便舍世间
信施食。离于恐怖。依无事处。食果及根。
--------------------------------------------------------------------------------719.2
彼春后月诸果根尽。身体极羸。气力衰退。
衰退已。便心解脱．慧解脱衰退。心解脱．慧解
脱衰退已。便随魔王．魔王眷属。如是第二沙
门．梵志亦不脱魔王．魔王眷属境界。犹如
第二群鹿而作是念。第一群鹿近食猎师
食。彼近食已。便憍恣放逸。放逸已。便随猎
师．猎师眷属。如是第一群鹿不脱猎师．猎
师眷属境界。我今宁可舍猎师食。离于恐
怖。依无事处。食草饮水耶。第二群鹿作是
念已。便舍猎师食。离于恐怖。依无事处。
食草饮水。彼春后月诸草水尽。身体极羸。
气力衰退。便随猎师．猎师眷属。如是第二群
鹿亦不脱猎师．猎师眷属境界。当观彼第
二沙门．梵志亦复如是。第三沙门．梵志亦作
是念。第一．第二沙门．梵志一切不脱魔王．魔
王眷属境界。我今宁可离魔王．魔王眷属。依
住不远。住不远已。不近食世间信施食。
不近食已。便不憍恣放逸。不放逸已。便不
随魔王．魔王眷属。第三沙门．梵志作是念
已。便离魔王．魔王眷属。依住不远。住不远
已。便不近食世间信施食。不近食已。便
不憍恣放逸。不放逸已。便不随魔王．魔王
眷属。然受持二见。有见及无见。彼受此二
见故。便随魔王．魔王眷属。如是第三沙门．
梵志亦不脱魔王．魔王眷属境界。犹如第
三群鹿亦作是念。第一．第二群鹿一切不
脱猎师．猎师眷属境界。我今宁可离猎师．猎
师眷属。依住不远。住不远已。不近食猎师
食。不近食已。便不憍恣放逸。不放逸已。便
--------------------------------------------------------------------------------719.3
不随猎师．猎师眷属。第三群鹿作是念已。
便离猎师．猎师眷属。依住不远。住不远已。
不近食猎师食。不近食已。便不憍恣放逸。
不放逸已。便不随猎师．猎师眷属。彼猎师．
猎师眷属便作是念。第三群鹿甚奇谄黠。极
谄黠。所以者何。食我食已。而不可得。我今
宁可作长围罝。作长围罝已。便得第三群
鹿所依住止。猎师．猎师眷属作是念已。便作
长围罝。作长围罝已。便得第三群鹿所依
住止。如是第三群鹿亦不脱猎师．猎师眷
属境界。所依者当知有见也。住止者当知无
见也。当观彼第三沙门．梵志亦复如是。第
四沙门．梵志亦作是念。第一．第二．第三沙门．梵
志一切不脱魔王．魔王眷属境界。我今宁可
依住魔王．魔王眷属所不至处。依住彼已。
不近食世间信施食。不近食已。便不憍
恣放逸。不放逸已。便不随魔王．魔王眷属。
第四沙门．梵志作是念已。便依住魔王．魔王
眷属所不至处。依住彼已。不近食世间信
施食。不近食已。便不憍恣放逸。不放逸
已。便不随魔王．魔王眷属。如是第四沙门．
梵志便脱魔王．魔王眷属境界。犹如第四群
鹿亦作是念。第一．第二．第三群鹿一切不
脱猎师．猎师眷属境界。我今宁可依住猎
师．猎师眷属所不至处。依住彼已。不近食
猎师食。不近食已。便不憍恣放逸。不放逸
已。便不随猎师．猎师眷属。第四群鹿作是
念已。便依住猎师．猎师眷属所不至处。依
住彼已。不近食猎师食。不近食已。便不
--------------------------------------------------------------------------------720.1
憍恣放逸。不放逸已。便不随猎师．猎师眷
属。彼猎师．猎师眷属复作是念。第四群鹿甚
奇[仁-二+(隹/乃)]猛。第一[仁-二+(隹/乃)]猛。若我逐彼。必不能得。
余鹿则当恐怖惊散。我今宁可舍罝第四群
鹿。彼猎师．猎师眷属作是念已。则便舍罝。
如是第四群鹿便脱猎师．猎师眷属境界。当
观彼第四沙门．梵志亦复如是。比丘。当学
如是所依住止。令魔王．魔王眷属所不至处。
何者魔王．魔王眷属所不至处。谓比丘离欲．
离恶不善之法。至得第四禅成就游。是谓
魔王．魔王眷属所不至处。复次。何者魔王．魔
王眷属所不至处。谓比丘心与慈俱。遍满一
方成就游。如是二三四方。四维上下。普周一
切。心与慈俱。无结无怨。无恚无诤。极广甚
大。无量善修。遍满一切世间成就游。如是悲．
喜心与舍俱。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。是谓魔王．
魔王眷属所不至处。复次。何者魔王．魔王眷
属所不至处。谓比丘度一切色想。至非有想
非无想处成就游。是谓魔王．魔王眷属所不
至处。复次。何者魔王．魔王眷属所不至处。谓
比丘度一切非有想非无想处。想知灭身触
成就游。慧见诸漏尽断知。是谓魔王．魔王眷
属所不至处。比丘。如是所依住正。命魔王．
魔王眷属所不至处。当学如是。佛说如
是。彼诸比丘闻佛所说。欢喜奉行
猎师经第七竟(二千三百九十六字)

猎师经


(南)二六 圣求经

                                      二六 圣求经
      传北传 中阿二0四、罗摩经(大正藏一、七七五页。)参考本事经卷四(大正藏一
      七、六七九页。)
      本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊
      说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，
      就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那(Sena)村独坐成道，
      梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，(与北传中阿含的大体一致，
      缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而
      已。)

        中部经典一                                          二二四
                第二十六 圣求经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时世尊晨早着衣，持钵，入舍卫城乞
    食。于此，众多比丘往尊者阿难之处。往白尊者阿难曰：‘尊者阿难!我等从世尊之
    面前听闻说法已久!尊者阿难!我等若于世尊之面前得听法谈者是为荣幸也。’[阿
    难曰：]‘若然，诸贤!应往婆罗门兰摩伽之庵，其处于世尊之面前，得听法谈。’
    ‘然!尊者!’彼等比丘应诺尊者阿难。尔时世尊由舍卫城行乞食后，从行乞而归，
    告尊者阿难曰：‘阿难!我等同往东园鹿母讲堂以作日中安息。’‘奉教!’尊者阿难
161 应诺世尊。如是世尊与尊者阿难为日中之安息同往东园鹿母讲堂。如是世尊日暮由
    宴默而起，告尊者阿难曰：‘阿难!我等同往弗巴库达伽(东浴室)河沐浴。’‘奉教!’
    尊者阿难应诺世尊。于是世尊与尊者阿难为沐浴同往弗巴库达伽河。于弗巴库达伽
    河沐浴后，一衣而起，以干身体。其时尊者阿难白世尊言：‘世尊!彼婆罗门兰摩伽
    庵即在附近，世尊!彼婆罗门兰摩伽庵甚为可爱。世尊!婆罗门而摩伽庵是甚清适，
    世尊若以慈愍而往婆罗门兰摩伽庵者是幸也。’世尊默然而许。如是世尊即往婆罗门
    兰摩伽庵。时众多比丘为法谈而集合于婆罗门兰摩伽庵。于是世尊立于门外，以待
    法谈终。世尊知法谈终矣，即以咳謦轻弹门闩作示。彼等比丘(闻声)即为世尊开
    门。于是世尊走进婆罗门兰摩伽庵，坐于所设之座。着座已，世尊告诸比丘曰：‘诸
    比丘!今为何法谈而聚会耶?汝等谈话中于何部分而中断耶?’[彼等曰：]‘世尊!
    其时世尊到，我等即有关世尊之法谈而中断。’[世尊曰：]‘善哉!诸比丘!如汝
    等善男子以信而离俗出家，为法谈而聚会者，甚为至善。诸比丘!聚会者有二种所
    作：一是法谈，二是圣默也。
        诸比丘!此等有二种求：圣求及非圣求也。诸比丘!如何是非圣求?曰：于此
162 有一人，自生法而求生法、自老法而求老法、自病法而求病法、自死法……愁法、
    杂秽法而求死法……愁法、杂秽法也。诸比丘!如何为生法?曰：妻子是生法，婢
    仆是生法，山羊、羊是生法，鸡、豚是生法，象、牛、马、牝马1是生法，金、银
    是生法。诸比丘!生法实为此等之诸依，于其处彼被缚，令狂，贪着，自生法而求
    生法。诸比丘!如何为老法?曰：妻子是老法，仆、婢是老法，山羊、羊是老法，
        二六 圣求经                                         二二五

        中部经典一                                          二二六
    鸡、豚是老法，象、牛、马、牝马是老法，金银是老法。诸比丘!老法实为此等之
    诸依，于其处彼被缚，令狂、贪着，自老法而求老法也。诸比丘!如何为病法也?
    曰：妻子是病法，仆、婢是病法，山羊、羊是病法，鸡、豚是病法，象、牛、马、
    牝马是病法。诸比丘!病法实为此等之诸依。于其处彼被缚，令狂、贪着，自病法
    而求病法也。诸比丘!如何为死法?曰：妻子是死法……乃至……象、牛、马、牝
    马是死法。诸比丘!死法实为此等之诸依。于其处彼被缚，令狂、贪着，自死法而
    求死法也。诸比丘!如何为愁法?曰：妻子是愁法……乃至……象、牛、马、牝马
    是愁法。诸比丘!愁法实为此等之诸依。于其处彼被缚，令狂、贪着，自愁法而求
    愁法。诸比丘!如何为杂秽法?曰：妻子是杂秽法、仆婢是杂秽法、山羊、羊是杂
    秽法，鸡、豚是杂秽法，象、牛、马、牝马是杂秽法，金、银是杂秽法。诸比丘!
    杂秽法实为此等之诸依，于其处彼被缚，令狂、贪着，自杂秽法而求杂秽法。诸比
    丘!此非圣求也。
163     诸比丘!如何为圣求?曰：于此有一人，自生法而知于生法之患，以求无生无
    上安稳涅槃。自老法而知于老法之患，以求无老无上安稳涅槃。自病法……自死法
    ……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。诸比丘!
    此是圣求也。
        诸比丘！予亦于正觉以前，于未正觉菩萨之时，亦自生法而求生法，自老法而
    求老法，自病法而求病法，自死法而求死法，自愁法而求愁法，自杂秽法而求杂秽
    法。诸比丘!如是予生是念：‘何故予自生法而求生法，自老法而求老法……乃至
    ……自杂秽法而求杂秽法否?然，予自生法而知于生法之患，以求无生无上安稳涅
    槃，自老法而见于老法之患，以求无老无上安稳涅槃，自病法……自死法……自愁
    法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。’
        诸比丘!于是而后，予于少壮有漆黑之发充满蓬勃朝气与活力青年之青春人
    生，于父母不乐，啼泪痛哭之中，剃除须发，着袈裟衣，从在家成为出家之行者。
    彼予如是为修行者，不论如何以求所有之最善，以求无上寂静最上道而往阿罗罗迦
    罗摩仙人之处，往而白阿罗罗迦罗摩仙人言：‘尊者迦罗摩，我愿于此法、律，以
164 行梵行。’诸比丘!如是告之，阿罗罗迦罗摩答予曰：‘尊者’当住之，此法于其
    处、于智者不久即等于其师，如得自知、自证、自达，如此之法也。]诸比丘!如
        二六 圣求经                                         二二七

        中部经典一                                          二二八
    是予不久即得直学其法。诸比丘!彼予以举唇程度，于言所言程度之语，得智以说
    语言，以至语长老之语，且‘我知见’且[达]自他共至处。诸比丘!如是予生是
    念：‘阿罗罗迦罗摩唯独信此法’’予是自知、自证、自达--不宣说，阿罗罗迦
    罗摩真是知见此法也。’诸比丘!如是予往阿罗罗迦罗摩之处。往而白阿罗罗迦罗
    摩言：‘尊者迦罗摩，是如何程度宣说自知、自证、自达此法耶?’诸比丘!如是
    语时，阿罗罗迦罗摩宣说无所有处。诸比丘!如是予生是念：‘非但阿罗罗迦罗摩
    有信，而予亦有信，非但阿罗罗迦罗摩有精进，而予亦有精进；非但阿罗罗迦罗摩
    有念，而予亦有念；非但阿罗罗迦罗摩有定，而予亦有定；非但阿罗罗迦摩罗有慧，
    而予亦有慧。然予对阿罗罗迦罗摩所宣说自知、自证、自达其法，竭力于自证。’
    诸比丘!如是予不久遂自知、自证、自达其法。诸比丘!于是予即往阿罗罗迦罗摩
    之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩，汝是否于此程度即宣说自知、自证、
    自达此法耶?’[迦罗摩曰:]‘尊者!予如是程度宣说自知、自证、自达此法。’
    [予曰]:‘尊者!予亦如是程度自知、自证、自达此法。’[仙曰:]‘尊者!我等
    见如是同梵行者，如汝之尊者，诚是荣幸、诚是幸福。如是之法予宣说自知、自证、
165 自达，为尊者自知、自证、自达;尊者自知、自证、自达其法，为予所宣说。自知、
    自证、自达之法也。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是，
    如予尊者亦然，如尊者予亦然。来！尊者！我等两人以守护此[修行]众。’诸比
    丘!如是吾师者阿罗罗迦罗摩，置弟子予与自己同等，对予以最上恭敬、尊崇。诸
    比丘!如是予生是念：‘此法最还只能涉达无所有处，而不得导于厌离、不得导于
    离贪、不得导于灭尽寂静、智、觉、涅槃。’诸比丘!于是予不再信奉彼法、不满
    足彼法故而离去。
        诸比丘!如是予不论如何，以求所有之最善、以求无上寂静最上道，而往郁多
    迦罗摩子之处。往而言郁多迦罗摩子曰：‘尊者!予愿于此法、律，以行梵行。’
    诸比丘!如是言时，郁多迦罗摩子言予曰：‘尊者!应住之，此法于其处，智者不
    久即等于其师，得自知，自证、自达如是之法。’诸比丘!于是予不久遂得直学其
    法。诸比丘!彼，予于举唇程度，以言所言程度之语，得智以说智法，以至语长老
    之语，且‘我知见’以[达]自他共至处。诸比丘!如是予生是念：‘郁多迦罗摩
    子不仅独以信宣说此法：予非自知、自证、自达住而宣说。郁多迦罗摩子确真得知
        二六 圣求经                                         二二九

        中部经典一                                          二三0
    见此法也。’诸比丘!于此予即往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊
    者罗摩子，汝于如何程度宣说自知、自证、自达此法耶?’诸比丘!如是言时，郁
166 多迦罗摩子以宣说非想非非想处。诸比丘!如是予生是念：‘非但罗摩子有信，然
    予亦有信；非但罗摩子有精进，然予亦有精进；非但罗摩子有念，然予亦有念，非
    但罗摩子有定，然予亦有定；非但罗摩子有慧，然予亦有慧，然予对罗摩子所宣说
    自知、自证、自达其法，遏力于自证。’诸比丘!如是予不久遂得自知、自证、自
    达其法。诸比丘!于是予往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：[尊者罗
    摩子!汝是如何程度即宣说自知、自证、自达此法耶?’[罗摩子曰:]‘尊者!予
    如是程度宣说自知、自证、自达此法。’[予曰:]‘尊者!予亦如是程度于自知、
    自证、自达此法。’[罗摩子曰：]‘尊者!如是见同行者如汝之尊者，我等诚是荣
    幸、诚是幸福也。如是予宣说自知、自证、自达其法，尊者亦自知、自证。自达；
    尊者自知、自证、自达其法，亦予所宣说自知、自证、自达之法也。如是之法，予
    所知，尊者亦知，尊者所知其法，予亦知。如是，如予汝亦然；如汝予亦然。来!
    尊者!汝当守护此[修行]众。’诸比丘!如是郁多迦罗摩子为予之同行者，而且
    将予以置于师之位，对予以最上恭敬、尊崇。诸比丘!如是予作是念：‘此法最远
    只能到达非想非非想处，此法不得导于厌离、不得导于离贪、不得导于灭尽、寂静、
    智、觉、涅槃。’诸比丘!如是予不再奉行其法、不满足其法而出去。
        诸比丘!如是，予不论如何以求所有之最善，以求无上寂静最上道，游化于摩
167 揭陀国，入郁卑罗之阇那聚落。予于其处，见清适可爱丛林，流水清澄善筑堤坡，
    诚是可爱之川流、四周实丰裕之村落。诸比丘!如是予作是念：‘此地或实是可爱，
    丛林清适，河流清澄，善筑堤坡，诚是可爱，而到处有丰裕之村落，实是欲精进之
    善男子，最适精勤之地也!’诸比丘!于是予趺坐于其处，作是念：‘实是适于精
    进之地!’
        诸比丘!如是予于自生法而知生法之患，以求无生无上安稳涅槃、以得无生无
    上安稳涅槃，于自老法而知老法之患，以求无老无上安稳涅槃，以得无老无上安稳
    涅槃。于自病法而知病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。
    于自死法而知死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁
    法而知愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而
        二六 圣求经                                         二三一

        中部经典一                                          二三二
    知杂秽法之患，以求无杂秽无上安稳涅槃，以得无杂秽无上安稳涅槃。而且于予知
    见生，‘予之解脱不可动也，此为最后之生，今不再来此受生也。’
        诸比丘!如是予生是念：‘予所得此法，甚深难见、难解、寂静、殊妙、虑绝、
    微妙，而唯智者所能知。然此众生实是好执、执于爱着、欢喜执。而以好执、执于
    爱着，欢喜执者，此事，是依于缘，难见缘生(之法)。此事即静止一切行，舍离一
168 切依，以灭渴爱，以去贪欲，灭而难见涅槃者。予若说法，其他者不能解此者，予
    唯有彼疲劳，予唯有彼困惑而已。’如是，诸比丘!予于此之惊叹，显说前人未闻
    之偈--
        艰难之所得     如何当与说
        身随贪嗔者     难觉此等法
        微妙逆世流     甚深细难见
        欲染痴暗云     所覆不得见
        诸比丘!实如是思虑，予之心倾向于无为，不倾向于说法。诸比丘!于此娑婆
    主梵天以其心知予之心，而作是念：‘世界实将灭亡，世界实将毁灭，如来、应供、
    正等正觉者之心倾向无为，不倾向于说法。’诸比丘!于此娑婆主梵天，恰如力强
    之人以伸屈腕，以屈伸腕，如此迅(速)消失于梵天界，显现于予前。诸比丘!于
    此娑婆主之梵天，偏袒一肩，同予合掌曰：‘世尊!世尊应宣说法，善逝应宣说法，
    亦有尘垢少之有情，不闻法故而衰退，彼等[若闻法者]，成为知法者。’诸比丘!
    娑婆世界主之梵天作是语。作是语[已]，更[以偈]曰--
        不净开秽法     尝现摩竭陀
        卿开甘露法     皆应谛听此
        离垢者觉法     例立山岩顶
        普瞰人聚会     法成登高楼
        愿普眼者观     有智慧之主
        沈愁看众生     请观离愁者
        慈观生死恼     精进之勇者
169     一切战胜者     精进世长者
        一切无债者     宣说诸正法
        二六 圣求经                                         二三三

        中部经典一                                          二三四
        大师世间尊     彼等成智者
        诸比丘!于是予知梵天之恳愿，及因对有情之慈愍、以佛眼熟视世间。诸比丘!
    予以佛眼熟视世间，见少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有
    情，或见他界与罪过之怖畏而住。恰如于青莲池，或红莲池，或白莲池，或青莲，
    或红莲，或白莲之生于水中，成长于水中，不出于水，潜于水中而繁茂；又或青莲，
    或红莲，或白莲之生于水中，成长于水中，有等于立于水面；又或青莲，或红莲，
    或白莲之生于水中，成长于水中，出水而立，不为水所污，如是，诸比丘!予以佛
    眼，熟视世间，见有少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，
    又或见他界与罪过之怖长而住。诸比丘!于是予以偈答娑婆主梵天：
        为耳者开甘露门
        舍已信执持净耳
        梵天以虑有害予
        不说人间正妙法
        诸比丘!于是娑婆主梵天作此念：‘予得言明世尊从说法，’稽首予右绕忽而
    消失。
        诸比丘!如是予生是念：‘予应先为何人说法?何人迅速得体会此法耶?’诸
    比丘!如是予又生是念：‘彼之阿罗罗迦罗摩实是贤者，心决定、智者也，长无垢
170 性，然!予当先为阿罗罗迦罗摩说法，彼将迅速得体会此法。’诸比丘!于是有天
    神，来告予曰：‘世尊!阿罗罗迦罗摩既死七日矣!’于是予亦生‘阿罗罗迦罗摩
    既死七日’之知见。诸比丘!如是予生是念：‘阿罗罗迦罗摩天性优异，彼若闻此
    法者即迅速得体会也!’诸比丘!如是予又生次之念：‘予应先为于何人说法?何
    人能迅速得体会此法耶?’诸比丘!如是予生是念：‘彼郁多迦罗摩子实是贤者，
    心决定，智者也，长无垢性，然予当先为郁多迦罗摩子说法，彼能迅速得体会此法。
    诸比丘!于是有天神来告予曰：‘郁多迦罗摩子昨夜死矣!’予亦生‘郁多迦罗摩
    子昨夜死矣!’之知见。诸比丘!如是予生是念：‘郁多迦罗摩子天性优异，彼若
    闻此法者即迅速得体会。’诸比丘!如是予又生次念：‘予应先为何人说法?何人
    能迅速得体会此法耶?’诸比丘!如是予生是念：‘予苦修精进时，彼五比丘对奉
    事饶益甚多，然予当先为彼五比丘说法。’诸比丘!如是予先为彼五比丘说法。’
        二六 圣求经                                         二三五

        中部经典一                                          二三六
    诸比丘!如是予生是念：‘五比丘今在何处耶?’诸比丘!予以清净超人之天眼，
    见五比丘住婆罗奈仙人住处之鹿野苑。诸比丘!于是予于郁卑罗如意住后，而向婆
    罗奈行脚。
        诸比丘!时有邪命外道名郁婆迦，见予行脚于伽耶与菩提树之间，于街道上，
    于是白予曰：‘尊者!卿之诸根清净，皮肤之色皎洁也。尊者‘卿为何而出家耶?
171 卿之师是谁?欢受谁之法耶?’诸比丘!予闻是语，以偈答邪命外道郁婆迦曰：
        予一切智者      一切之胜者
        未污一切法      爱尽舍一切
        已得于解脱      自觉谁为师
        予乃无有师      无类可比者
        人天之世界      无有可敌予
        予乃应供者      世之无上师
        唯一正觉者      得清净寂灭
        为转大法轮      以往伽氏城2
        盲闇之世界      以击甘露鼓
        [郁婆迦]：‘尊者!尊者值是无限胜者，是自认者否?’[予答：]
        若得漏尽者      彼等亦胜者
        以征服恶法      故予是胜者
        诸比丘!如是说已，邪命外道郁婆罗曰：‘尊者!卿或实有如是。’摇头于傍
    道而去。
        诸比丘!如是予游化而至婆罗奈之仙人住处，于鹿野苑访五比丘。诸比丘!彼
    等五比丘遥见予来，见而相互约束曰：‘兄!看!彼之沙门瞿昙来矣，放逸而舍弃
    精勤，趣于奢侈者，不必与彼问讯，不必起迎，不受取彼之衣钵，但设座，彼若欲
    者即坐。’然!诸比丘!当予从近时，彼等五比丘即不得自守盟约。或者出迎予而
    受取衣钵，又或者引予入座，又或者为予准备洗足水，或有於呼予之名，并以‘尊
    者’敬称之。诸比丘!于如是称呼时，予言五比丘曰：‘诸比丘!勿以其名称如来，
    亦勿以尊者之称呼予。诸比丘!如来是应供者正等正觉者也。诸比丘!注意谛听，
172 已得不死之法，予教之，予说法，汝等如所教，若如是行者，离俗出家修道之善男
        二六 圣求经                                         二三七

        中部经典一                                          二三八
    子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。]诸比丘!
    如是说已，五比丘白予言：‘尊者瞿昙!卿以彼威仪、彼道、彼苦行，不至越人法
    --殊胜之最圣智见，而且今放逸，舍弃精勤，趣于奢侈，如何得至越人法--殊
    胜之最圣智见乎?’诸比丘!闻是语已，予言五比丘曰：‘诸比丘!如来非放逸、
    非舍弃精进、非趣于奢侈。诸比丘!如来是应供者、正等正觉者也。诸比丘!注意
    谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家之善男
    子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘!
    五比丘再言予曰：‘尊者瞿昙!卿得至彼威仪……特殊最圣智见否?’诸比丘!予
    再言五比丘曰：‘诸比丘!如来非放逸……以完成无上梵行，于现法中得至自知、
    自证、自达而住。’诸比丘!五比丘三度向予曰：‘尊者瞿昙!卿得至彼威仪……
    殊胜之最胜知见否?’诸比丘!闻是语已，予言五比丘曰：‘诸比丘!汝等果由今
    于先知见予有如是光耀耶?’[彼等应诺曰：]‘否也!尊者!’[予曰：]‘诸比丘!
    如来是应供者、正等正觉者。诸比丘注意谛听，已得不死之法，予教之，予说法，
173 汝等如所教，若如是行，离俗出家不久，善男子即得于现法中以自知、自证、自达
    而住，成就无上梵行之境也。’诸比丘!予得令五比丘知之。诸比丘!如是教授二
    比丘时，三比丘前往乞食，三比丘所乞之食得以供我等六人[之生活]。诸比丘!予
    又教授三比丘之时，二比丘前往乞食，二比丘所乞之食得以供我等六人[之生活]。
    诸比丘!此等五比丘被予如是说，如是教后，于自生法而见生法之患，以求无生无
    上安稳涅槃，以得无生无上安稳涅槃。于自老法而见老法之患，以求无老无上安稳
    涅槃，以得无老无上安稳涅槃。于自病法而见病法之患，以求无病无上安稳涅槃，
    以得无病无上安稳涅槃。于自死法而见死法之患，以求无死无上安稳涅槃，以得无
    死无上安稳涅槃。于自愁法而见愁法之患，以求无愁无上安稳涅槃，以得无愁无上
    安涅槃。于自杂秽法而见杂秽法之患，以得无杂秽无上安稳涅槃。而且彼等生如次
    之智见：‘我等之解脱不动矣!此是最后生，今更不复存在!’
        诸比丘!此等有五种欲分，云何为五?依眼而所识、所欲、所爱、所好，当爱
    于相，以伴欲，以情唆于色;依耳而所识……以情唆于声;依鼻而所识……以情唆
    于香;依舌而所识……以情唆于味；依身而所识，所欲、所爱、所好，当爱于相，
    以伴欲，以情唆于触者也。诸此五!此等五种欲分。诸比丘!如何沙门或婆罗门等，
        二六 圣求经                                         二三九

        中部经典一                                          二四0
    为此等五种欲分之所缚，令狂，贪着，不见灾患、不知出离而享受者，应知彼等陷
    于不幸，以至破灭，于恶魔随意所处理者也。诸比丘!恰如甚多野鹿落于罠网者，
    彼鹿陷于不幸，至于破灭，于猎师随意所处理者也，以至猎师不能如其所欲而脱，
    如是，诸比丘!如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见
    灾患，不知出离而享受者，应知彼等陷于不幸，至于破灭，于恶魔随意之所处理者
    也。诸比丘!如何沙门或婆罗门等，不为此等五种欲分之所缚、不为狂、不贪着、
174 以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意
    之所处理者。诸比丘!恰如甚多野鹿，不落罠网，彼不陷于不幸，不至于破灭，不
    于猎师随意之所处理者，而且以至猎师者，得知如其所欲而脱。诸比丘!如是，如
    何沙门或婆罗门等，不为此等五种欲分之所缚，不为狂，不贪着，以见灾患，以如
    出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。
        诸比丘!恰如野鹿于山林中漫步，安心而行，安心而立，安心而坐，安心而眠，
    何以故?诸比丘，彼等不在猎师之猎域故也。诸比丘!如是比丘离欲、离不善法，
    有寻、有何，离生喜乐，以成就初禅而住。诸比丘!此之比丘谓：‘令魔作盲，以
    根绝魔眼，至不为恶魔所见者。’诸比丘！再之，比丘寻伺已息，于内清净，心成
    一向，无寻，无伺，定生喜乐，以成就第二禅而住。诸比丘!此之比丘谓：‘令魔
    作盲，根绝魔之眼，至不为恶魔所见者。’诸比丘!再之，比丘不染于喜，住于舍，
    正念、正智，而以身正爱乐，即圣者之所谓：‘舍、念、乐住’以成就第三禅而住。
    诸比丘!此之比丘谓：‘令魔作盲……至不为恶魔所见者’诸比丘!再之，比丘以
    舍乐，舍苦，先已以灭喜忧，以不苦不乐而成舍念清净以成就第四禅而住。诸比丘!
    此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘!再之，比丘出
    离一切色想，以消灭有对想，以不作意种种想，故成‘虚空无边，以成就虚空无边
    处。诸比丘!此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘!
    再之，比丘出离一切虚空无边处，成‘识无边’以成就识无边处……乃至……出离
175 一切识无边处，成‘无何存在’以成就无所有处……乃至……出离一切无所有处，
    成就非想非非想处……乃至……出离一切非想非非想处……成就想受灭，而且由彼
    之智见，知漏灭尽。诸比丘!此之比丘谓：‘令魔作盲，根绝魔之眼，不至为恶魔
    所见者，远离世间之缠缚者。’彼安心而行，安心而立；安心而坐，安心而卧，何
        二六 圣求经                                         二四一

        中部经典一                                          二四二
    以故?诸比丘!不在恶魔之领域故也。’
        世尊如是说已。彼等比丘欢喜信受世尊之所说。


(北)二○四 罗摩经

罗摩经

（二○四）晡利多品罗摩经第三(第五后诵)
我闻如是。一时。佛游舍卫国。在于东园鹿
子母堂。尔时。世尊则于晡时从燕坐起。
堂上来下。告尊者阿难。我今共汝至阿夷
罗婆提河浴。尊者阿难白曰。唯然。尊者阿
难执持户钥。遍诣诸屋而彷徉。见诸比
丘。便作是说。诸贤。可共诣梵志罗摩家。
诸比丘闻已。便共往诣梵志罗摩家。世尊将
尊者阿难往至阿夷罗婆提河。脱衣岸上。
便入水浴。浴已还出。拭体着衣。尔时。尊者
阿难立世尊后。执扇扇佛。于是。尊者阿难
叉手向佛。白曰。世尊。梵志罗摩家极好整顿。
甚可爱乐。唯愿世尊以慈愍故。往至梵志
罗摩家。世尊为尊者阿难默然而受。于是
世尊将尊者阿难往至梵志罗摩家。尔时。梵
志罗摩家。众多比丘集坐说法。佛住门外。
待诸比丘说法讫竟。众多比丘寻说法讫。
默然而住。世尊知已。謦欬敲门。诸比丘闻。
即往开门。世尊便入梵志罗摩家。于比丘
众前敷座而坐。问曰。诸比丘向说何等。以
何事故集坐在此。时。诸比丘答曰。世尊。向
者说法。以此法事集坐在此。世尊叹曰。善
哉。善哉。比丘集坐当行二事。一曰说法。二
--------------------------------------------------------------------------------776.1
曰默然。所以者何。我亦为汝说法。谛听。
谛听。善思念之。时。诸比丘白曰。唯然。当受
教听。佛言。有二种求。一曰圣求。二曰非圣
求。云何非圣求。有一实病法．求病法。实老法．
死法．愁忧戚法。实秽污法．求秽污法。云何实
病法求病法。云何病法耶。儿子．兄弟是病法
也。象马．牛羊．奴婢．钱财．珍宝．米谷是病害法。
众生于中触染贪着。憍骜受入。不见灾
患。不见出要。而取用之。云何老法．死法．愁
忧戚法。秽污法耶。儿子．兄弟是秽污法。
象马．牛羊．奴婢．钱财．珍宝．米谷是秽法害
法。众生于中染触贪着。憍骜受入。不见灾
患。不见出要。而取用之。彼人欲求无病无
上安隐涅槃。得无病无上安隐涅槃者。终
无是处。求无老．无死．无愁忧戚。无秽污无上
安隐涅槃。得无老．无死．无愁忧戚．无秽污无
上安隐涅槃者。终无是处。是谓非圣求。云
何圣求耶。有一作是念。我自实病法。无辜
求病法。我自实老法．死法。愁忧戚法。秽污法。
无辜求秽污法。我今宁可求无病无上安隐
涅槃。求无老．无死。无愁忧戚。无秽污法无上
安隐涅槃。彼人便求无病无上安隐涅槃。得
无病无上安隐涅槃者。必有是处。求无老．
无死。无愁忧戚。无秽污无上安隐涅槃。得无
老．无死。无愁忧戚。无秽污无上安隐涅槃者。
必有是处。我本未觉无上正尽觉时。亦如
是念。我自实病法。无辜求病法。我自实老法．
死法。愁忧戚法。秽污法。无辜求秽污法。我今
宁可求无病无上安隐涅槃。求无老．无死．无
--------------------------------------------------------------------------------776.2
愁忧戚。无秽污无上安隐涅槃耶。我时年少
童子。清净青发。盛年年二十九。尔时极多
乐戏。庄饰游行。我于尔时。父母啼哭。诸亲
不乐。我剃除须发。着袈裟衣。至信．舍家．
无家．学道。护身命清净。护口．意命清净。我
成就此戒身已。欲求无病无上安隐涅槃。
无老．无死．无愁忧戚。无秽污无上安隐涅槃
故。更往阿罗罗伽罗摩所。问曰。阿罗罗。
我欲于汝法行梵行。为可尔不。阿罗罗答
我曰。贤者。我无不可。汝欲行便行。我复问
曰。阿罗罗。云何汝此法自知自觉自作证耶。
阿罗罗答我曰。贤者。我度一切识处。得无
所有处成就游。是故我法自知自觉自作证
我复作是念。不但阿罗罗独有此信。我亦
有此信。不但阿罗罗独有此精进。我亦有
此精进。不但阿罗罗独有此慧。我亦有此
慧。阿罗罗于此法自知自觉自作证。我欲
证此法故。便独住远离．空安靖处。心无放
逸。修行精勤。我独住远离．空安靖处。心无
放逸。修行精勤已。不久得证彼法。证彼法
已。复往诣阿罗罗加罗摩所。问曰。阿罗罗。
此法自知自觉自作证。谓度一切无量识处。
得无所有处成就游耶。阿罗罗伽罗摩答
我曰。贤者。我是法自知自觉自作证。谓度无
量识处。得无所有处成就游。阿罗罗伽罗
摩复语我曰。贤者。是为如我此法作证。汝
亦然。如汝此法作证。我亦然。贤者。汝来共领
此众。是为阿罗罗伽罗摩师处。我与同等。
最上恭敬．最上供养．最上欢喜。我复作是念。
--------------------------------------------------------------------------------776.3
此法不趣智。不趣觉。不趣涅槃。我今宁
可舍此法。更求无病无上安隐涅槃。求无
老．无死．无愁忧戚．无秽污无上安隐涅槃。我
即舍此法。便求无病无上安隐涅槃。求无
老．无死．无愁忧戚．无秽污无上安隐涅槃已。
往诣郁陀罗罗摩子所。问曰。郁陀罗。我欲
于汝法中学。为可尔不。郁陀罗罗摩子答
我曰。贤者。我无不可。汝欲学便学。我复问
曰。郁陀罗。汝罗摩子。自知自觉自作证何
等法耶。郁陀罗罗摩子答我曰。贤者。度一切
无所有处。得非有想非无想处成就游。贤者。
我父罗摩自知自觉自作证。谓此法也。我复
作是念。不但罗摩独有此信。我亦有此信。
不但罗摩独有此精进。我亦有此精进。不
但罗摩独有此慧。我亦有此慧。罗摩自知自
觉自作证此法。我何故不得自知自觉自作
证此法耶。我欲证此法故。便独住远离．空
安靖处。心无放逸。修行精勤。我独住远离．
空安靖处。心无放逸。修行精勤已。不久得
证彼法。证彼法已。复往郁陀罗罗摩子所。
问曰。郁陀罗。汝父罗摩。是法自知自觉自作
证。谓度一切无所有处。得非有想非无想
处成就游耶。郁陀罗罗摩子答我曰。贤者。我
父罗摩。是法自知自觉自作证。谓度一切无
所有处。得非有想非无想处成就游。郁陀罗
复语我曰。如我父罗摩此法作证。汝亦然。
如汝此法作证。我父亦然。贤者。汝来共领
此众。郁陀罗罗摩子同师处。我亦如师。最
上恭敬．最上供养．最上欢喜。我复作是念。此
--------------------------------------------------------------------------------777.1
法不趣智。不趣觉。不趣涅槃。我今宁可
舍此法。更求无病无上安隐涅槃。求无老．
无死．无愁忧戚．无秽污无上安隐涅槃。我即
舍此法。便求无病无上安隐涅槃。求无
老．无死．无愁忧戚．无秽污无上安隐涅槃已。
往象顶山南。郁鞞罗梵志村。名曰斯那
于彼中地至可爱乐。山林郁茂。尼连禅河
清流盈岸。我见彼已。便作是念。此地至可
爱乐。山林郁茂。尼连禅河清流盈岸。若族姓
子欲有学者。可于中学。我亦当学。我今宁
可于此中学。即便持草往诣觉树。到已布
下敷尼师檀。结跏趺坐。要不解坐。至得
漏尽。我便不解坐。至得漏尽。我求无病无
上安隐涅槃。便得无病无上安隐涅槃。求
无老．无死．无愁忧戚．无秽污无上安隐涅槃。
便得无老．无死．无愁忧戚．无秽污无上安隐
涅槃。生知生见。定道品法。生已尽。梵行已
立。所作已办。不更受有。知如真。我初觉无
上正尽觉已。便作是念。我当为谁先说法
耶。我复作是念。我今宁可为阿罗罗加摩
先说法耶。尔时有天。住虚空中。而语我曰。
大仙人。当知阿罗罗加摩彼命终来至
今七日。我亦自知阿罗罗加摩其命终来
得今七日。我复作是念。阿罗罗加摩。彼人
长衰不闻此法。若闻此者。速知法次法。我
初觉无上正尽觉已。作如是念。我当为谁
先说法耶。我复作是念。我今宁可为郁陀
罗罗摩子先说法耶。天复住空。而语我曰。
大仙人。当知郁陀罗罗摩子命终已来二七
--------------------------------------------------------------------------------777.2
日也。我亦自知郁陀罗罗摩子命终已来二
七日也。我复作是念。郁陀罗罗摩子。彼人长
衰不闻此法。若闻法者。速知法次法。我初
觉无上正尽觉已。作如是念。我当为谁先
说法耶。我复作是念。昔五比丘为我执劳。
多所饶益。我苦行时。彼五比丘承事于我。
我今宁可为五比丘先说法耶。我复作是
念。昔五比丘今在何处。我以清净天眼出
过于人。见五比丘在波罗奈仙人住处
鹿野园中。我随住觉树下。摄衣持钵。往波
罗奈加尸都邑。尔时。异学优陀遥见我来。
而语我曰。贤者瞿昙。诸根清净。形色极妙。
面光照耀。贤者瞿昙。师为是谁。从谁学道。
为信谁法。我于尔时即为优陀说偈答
曰
  我最上最胜　　不着一切法
  诸爱尽解脱　　自觉谁称师
  无等无有胜　　自觉无上觉
  如来天人师　　普知成就力
优陀问我曰。贤者瞿昙。自称胜耶。我复以
偈而答彼曰
  胜者如是有　　谓得诸漏尽
  我害诸恶法　　优陀故我胜
优陀复问我曰。贤者瞿昙。欲至何处。我时
以偈而答彼曰
  我至波罗奈　　击妙甘露鼓
  转无上法轮　　世所未曾转
优陀语我曰。贤者瞿昙。或可有是。如是语
已。即彼邪道经便还去。我自往至仙人住
--------------------------------------------------------------------------------777.3
处鹿野园中。时。五比丘遥见我来。各相约敕
而立制曰。诸贤。当知此沙门瞿昙来。多欲
多求。食妙饮食。好粳粮饭。及糗酥蜜。麻油
涂体。今复来至。汝等但坐。慎莫起迎。亦莫
作礼。豫留一座。莫请令坐。到已语曰。卿。
欲坐者。自随所欲。我时往至五比丘所。时。
五比丘于我不堪极妙威德。即从坐起。有
持衣钵者。有敷床者。有取水者。欲洗足
者。我作是念。此愚痴人。何无牢固。自立制
度还违本要。我知彼已。坐五比丘所敷之
座。时。五比丘呼我姓字。及卿于我。我语彼
曰。五比丘。我如来．无所著．正尽觉。汝等莫
称我本姓字。亦莫卿我。所以者何。我求无
病无上安隐涅槃。得无病无上安隐涅槃。我
求无老．无死．无愁忧戚．无秽污无上安隐涅
槃。得无老．无死．无愁忧戚．无秽污无上安隐
涅槃。生知生见。定道品法。生已尽。梵行已
立。所作已办。不更受有。知如真。彼语我曰。
卿瞿昙。本如是行。如是道迹。如是苦行。尚
不能得人上法差降圣知圣见。况复今日
多欲多求。食妙饮食。好粳粮饭。及糗酥蜜。
麻油涂体耶。我复语曰。五比丘。汝等本时见
我如是诸根清净。光明照耀耶。时。五比丘
复答我曰。本不见卿诸根清净。光明照耀。
卿瞿昙。今诸根清净。形色极妙。面光照耀。我
于尔时即告彼曰。五比丘。当知有二边行。
诸为道者所不当学。一曰着欲乐下贱业
凡人所行。二曰自烦自苦。非贤圣求法。无义
相应。五比丘。舍此二边。有取中道。成明
--------------------------------------------------------------------------------778.1
成智。成就于定。而得自在。趣智趣觉。趣于
涅槃。谓八正道。正见。乃至正定。是谓为八。
意欲随顺教五比丘。教化二人。三人乞食。
三人持食来。足六人食。教化三人。二人乞
食。二人持食来。足六人食。我如是教。如是
化彼。求无病无上安隐涅槃。得无病无上
安隐涅槃。求无老．无死．无愁忧戚．无秽污无
上安隐涅槃。得无老．无死．无愁忧戚．无秽污
无上安隐涅槃。生知生见。定道品法。生已
尽。梵行已立。所作已办。不更受有。知如真
于是。世尊复告彼曰。五比丘。有五欲功德
可爱．可乐．可意所念。善欲相应。云何为五。眼
知色。耳知声。鼻知香。舌知味。身知触。五比
丘。愚痴凡夫而不多闻。不见善友。不知圣
法。不御圣法。彼触染贪着。憍骜受入。不见
灾患。不见出要。而取用之。当知彼随弊
魔。自作弊魔。堕弊魔手。为魔网缠。魔罥
所缠。不脱魔缠。五比丘。犹如野鹿。为
缠所缠。当知彼随猎师。自作猎师。堕猎
师手。为猎师网缠。猎师来已。不能得脱。如
是。五比丘。愚痴凡夫而不多闻。不见善友。
不知圣法。不御圣法。彼于此五欲功德触
染贪着。憍骜受入。不见灾患。不见出要。而
取用之。当知彼随弊魔。自作弊魔。堕弊魔
手。为魔网缠。魔缠所缠。不脱魔缠。五比
丘。多闻圣弟子见善知识。而知圣法。又御
圣法。彼于此五欲功德。不触．不染．不贪．不着。
亦不憍骜．不受入。见灾患。见出要。而取
用之。当知彼不随弊魔。不自作魔。不堕
--------------------------------------------------------------------------------778.2
魔手。不为魔网所缠。不为魔缠所缠。便解
脱魔缠。五比丘。犹如野鹿得脱于缠。当知
彼不随猎师。不自在猎师。不堕猎师
手。不为猎师网所缠。猎师来已。则能得脱。
如是。五比丘。多闻圣弟子见善知识而
知圣法。又御圣法。彼于此五欲功德。不触．
不染．不贪．不着。亦不见憍骜．不受入。
见灾患。见出要。而取用之。当知彼不随
弊魔。不自在魔。不堕魔手。不为魔网所
缠。不为魔缠所缠。便解脱魔缠。五比丘。若
时如来出兴于世。无所著．等正觉．明行成为．
善逝．世间解．无上士．道法御．天人师。号佛．众
祐。彼断。乃至五盖．心秽．慧羸。离欲离恶不
善之法。至得第四禅成就游。彼如是定心
清净。无秽无烦。柔软善住。得不动心。修学
漏尽智通作证。彼知此苦如真。知此苦习．
知此苦灭．知此苦灭道如真。知此漏如真。
知此漏习．知此漏灭．知此漏灭道如真。
彼如是知．如是见。欲漏心解脱。有漏．无明漏
心解脱。解脱已便知解脱。生已尽。梵行已立。
所作已办。不更受有。知如真。彼于尔时自
在行。自在住．自在坐．自在卧。所以者何。彼自
见无量恶不善法尽。是故彼自在行．自在住．
自在坐．自在卧。五比丘。犹如无事无人民
处。彼有野鹿。自在行．自在住．自在伏．自在
卧。所以者何。彼野鹿不在猎师境界。是故
自在行．自在住．自在伏．自在卧。如是。五比丘。
比丘漏尽得无漏。心解脱．慧解脱。自知自觉
自作证成就游。生已尽。梵行已立。所作已办。
--------------------------------------------------------------------------------778.3
不更受有。知如真。彼于尔时自在行。自在
住．自在坐．自在卧。所以者何。彼自见无量恶
不善法尽。是故彼自在行．自在住．自在坐．自
在卧。五比丘。是说无余解脱。是说无病无
上安隐涅槃。是说无老．无死．无愁忧戚．无秽
污无上安隐涅槃。佛说如是。尊者阿难及诸
比丘闻佛所说。欢喜奉行
罗摩经第三竟(四千一百二十一字)

罗摩经


(北)本事经卷第四

本事经卷第四

本事经卷第四

        大唐三藏法师玄奘奉　诏译
    二法品第二之二
吾从世尊。闻如是语。苾刍当知。若有苾刍。减
省睡眠。具念正知。心常安住。悦豫清净。于诸
善法。善观时宜。而正修习。如是苾刍。减省睡
眠。具念正知。心常安住。悦豫清净。于诸善
法。善观时宜。而正修习。于二果中。随证一
果。谓于现法。或证有余依涅槃界。或不还
果。尔时世尊。重摄此义。而说颂曰
  觉悟能闻法　　修行得胜果
  耽着于睡眠　　都无有所得
  减省睡眠者　　具正念正知
  善安住其心　　常悦豫清净
  于诸善法中　　知时宜修习
  能究竟超越　　生老病死苦
  是故应勤修　　减省睡眠法
  常委观寂静　　得二果无疑
  或断下分结　　证得不还果
  或断上分结　　度生老病死
吾从世尊。闻如是语。苾刍当知。若有苾刍。于
空闲处。常乐宴坐。勤修内心奢摩他定。不离
静虑。成就明净毗钵舍那。守护自心。令无
散乱。于诸善法。修集无厌。如是苾刍。于二果
--------------------------------------------------------------------------------679.1
中。我说定能随证一果。谓于现法。或证有余
依涅槃界。或不还果。尔时世尊。重摄此义。而
说颂曰
  乐空闲宴坐　　具正念正知
  善安住其心　　离虚妄分别
  善防护自心　　速断无明闇
  及诸欲烦恼　　无忧悔归真
  常寂定其心　　具正念静虑
  无所执解脱　　永尽诸有贪
  常乐不放逸　　见放逸生怖
  诸见能永断　　速证般涅槃
吾从世尊。闻如是语。苾刍当知。若有苾刍。无
惭无愧。彼人决定。不能通达。不能遍知。不证
等觉。不证涅槃。不能证得无上安乐。若有
苾刍。有惭有愧。彼人决定。能得通达。能得遍
知。能证等觉。能证涅槃。能证究竟无上安乐。
尔时世尊。重摄此义。而说颂曰
  无惭无愧者　　懈怠不精进
  多惛沉睡眠　　去结尽为远
  有惭有愧者　　常无有放逸
  乐静虑深定　　去涅槃不遥
  彼能断众结　　及生老病死
  速证三菩提　　得无上安乐
吾从世尊。闻如是语。苾刍当知。诸出家者。略
有二种。所应作事。若能正作。得所未得。触所
未触。证所未证。能超愁叹。能灭忧苦。能触如
理。能得甘露。能证涅槃。云何为二。一者静
虑。二者听说。云何静虑。谓诸苾刍。远离诸
欲恶不善法。有寻有伺。离生喜乐。具足安住。
--------------------------------------------------------------------------------679.2
最初静虑。寻伺静息。内净一趣。无寻无伺。定
生喜乐。具足安住。第二静虑。离喜住舍正
念正知。身受快乐。众圣所说。有舍有念。安住
快乐。具足安住。第三静虑。断苦断乐。先灭忧
喜。不苦不乐。舍念清净具足安住。第四静虑。
云何听说。谓诸苾刍。于佛所说。初中后善文
义巧妙。纯满清白梵行之法。所谓契经应
颂记别伽他自说本事本生及与方广。未曾
有法。于如是法。受诵听习令其通利。宣畅解
释。是名听说。如是名为诸出家者。略有二
种。所应作事。若能正作。得所未得。触所未
触。证所未证。能超愁叹。能灭忧苦。能触如
理。能得甘露。能证涅槃。尔时世尊。重摄此
义。而说颂曰
  出家有二种　　正所应作事
  谓静虑听说　　速证于涅槃
  静虑慧为因　　慧必由静虑
  有静虑有慧　　速证于涅槃
  百千哑羊僧　　无慧修静虑
  设经百千岁　　无一得涅槃
  勤修智慧人　　乐听法说法
  敛念须臾顷　　能速证涅槃
吾从世尊。闻如是语。苾刍当知。寻求有二。更
无第三。云何为二。谓圣寻求。非圣寻求。云何
名为非圣寻求。谓有一类。已有老法。寻求
老法。已有病法。寻求病法。已有死法。寻求死
法。已有愁法。寻求愁法。已有染法。寻求染
法。云何老法。所谓妻子奴婢仆使。象马牛
羊鸡猪田宅。金银财谷是名老法。如是老法。
--------------------------------------------------------------------------------679.3
是诸有情生死苦本。愚夫异生。于此守护。
染爱耽着。由此不能解脱生死故名老法。云
何病法。所谓妻子奴婢仆使。广说乃至。由此
不能解脱生死故名病法。云何死法。所谓妻
子奴婢仆使广说乃至。由此不能解脱生死
故名死法。云何愁法。所谓妻子奴婢仆使广
说乃至。由此不能解脱生死故名愁法。云何
染法。所谓妻子奴婢仆使。象马牛羊。鸡猪
田宅。金银财谷。是名染法。如是染法。是诸
有情。生死苦本。愚夫异生。于此守护。染爱
耽着。由此不能解脱生死故名染法。若有
于此。爱乐寻求。当知是名非圣寻求。如是寻
求如来终不称扬赞叹。唯劝导之令知舍离。
何缘如是非圣寻求。如来终不称扬赞叹。唯
劝导之。令知舍离。由此寻求。非贤圣法。非能
出离非趣涅槃。非厌非离。非灭非静。非得
通慧。非成等觉。非证涅槃。由此寻求。能引
一切生老病死愁叹忧苦诸热恼法。是故如
是非圣寻求。如来终不称扬赞叹。唯劝导之。
令知舍离。云何名为是圣寻求。谓有一类。
已有老法。能自了知我有老法。能如实知老
法过患。寻求毕竟。无老无上安乐涅槃。已
有病法。能自了知。我有病法。能如实知病法
过患。寻求毕竟。无病无上安乐涅槃。已有
死法。能自了知。我有死法。能如实知死法过
患。寻求毕竟。无死无上安乐涅槃。已有愁
法。能自了知。我有愁法。能如实知愁法过
患。寻求毕竟。无愁无上安乐涅槃。已有染
法。能自了知。我有染法。能如实知染法过
--------------------------------------------------------------------------------680.1
患。寻求毕竟。无染无上安乐涅槃。如是名为
是圣寻求。如是寻求。一切如来。称扬赞叹。何
缘如是是圣寻求。一切如来称扬赞叹。由此
寻求。是贤圣法。能永出离。能趣涅槃。能厌能
离。能灭能静。能得通慧。能成等觉。能证涅
槃。由此寻求。能超一切生老病死愁叹忧
苦生死热恼。是故如是。是圣寻求。一切如
来。称扬赞叹。如是名为寻求。有二更无第三。
是故汝等。应如是学。我当云何。远离如是非
圣寻求修行。如是是圣寻求。汝等苾刍。应如
是学。尔时世尊。重摄此义。而说颂曰
  一切有情类　　有二种寻求
  更无有第三　　谓圣与非圣
  不知老病死　　愁染法过患
  希求深爱着　　名非圣寻求
  此增长众苦　　出离未为期
  从生复至生　　或高或下趣
  善知老病死　　愁染法过患
  希求彼寂灭　　名真圣寻求
  此损减众苦　　速证于涅槃
  永安乐清凉　　常无漏无怖
  彼非圣寻求　　诸佛所呵毁
  是生死根本　　智者当远离
  此真圣寻求　　诸佛所称赞
  是趣涅槃道　　有智者应修
重摄前经嗢拖南曰
  为通达律仪　　厌知不净界
  经觉悟宴坐　　愧所作寻求
吾从世尊。闻如是语。苾刍当知。略有二种
--------------------------------------------------------------------------------680.2
白净善法。能护世间。云何为二。谓惭与愧。
若无此二白净善法。世间有情皆成秽杂。犹
如牛羊鸡猪狗等。不识父母兄弟姊妹。不识
轨范亲教导师似导师等。由有此二白净善
法。世间有情离诸秽杂。非如牛羊鸡猪狗等。
了知父母兄弟姊妹。了知轨范亲教导师似
导师等。是故汝等。应如是学。我当云何成
就如是二种最胜。第一惭愧白净善法。汝等
苾刍。应如是学。尔时世尊。重摄此义。而说颂
曰
  二白净善法　　能护诸世间
  令不失人天　　谓惭及与愧
  若无此二法　　都不识尊卑
  秽杂似牛羊　　鸡猪狗等类
  由有此二法　　能了别尊卑
  非如牛羊等　　行诸杂秽事
  诸有智慧人　　成就二白法
  常守人天趣　　终不堕三涂
吾从世尊。闻如是语。苾刍当知。我为如来应
正等觉。未成佛时。居菩萨位。多分安住。二种
寻思。云何为二。一者如来。居菩萨位。多分安
住不害寻思欣喜悦乐。如是安住不害寻思
欣喜悦乐。是名第一多分寻思。由住如是修
习行迹。于诸有情都无捐害。由此寻思。证得
无量圆满梵住。二者如来。居菩萨位。多分安
住。永断寻思欣喜悦乐。如是安住永断寻思
欣喜悦乐。是名第二多分寻思。由住如是修
习行迹。于不善法。能正永断。由此寻思。证
得善根圆满胜道。我于尔时。安住如是二种
--------------------------------------------------------------------------------680.3
寻思。精进勇猛。乃至自身。一切血肉。悉皆枯
竭。唯余身肉骨筋皮缠裹。亦不放逸。乃至
未知未见未得未解未证。所应知见得解证
法。于其中间住不放逸。精进勇猛。曾无懈
废。由不放逸。精进勇猛。无懈废故。速证无上
正等菩提。速证无上清凉涅槃。速证无上一
切智见。是故汝等应如是学。我当云何安住
不害欣喜悦乐多分寻思。安住永断欣喜悦
乐多分寻思。汝等苾刍。应如是学。尔时世尊。
重摄此义。而说颂曰
  佛为菩萨时　　多安住二法
  谓不害永断　　欣喜悦乐思
  不害诸有情　　修慈悲喜舍
  证无量梵住　　圆满不为难
  永断不善法　　一切烦恼缠
  证得诸善根　　圆满殊胜道
  常精进勇猛　　无放逸而住
  证无上菩提　　清凉涅槃等
吾从世尊。闻如是语。苾刍当知。诸婆罗门。长
者居士。刹帝利等。多有所作。谓施汝等。如法
衣服饮食卧具病缘医药房舍资具。汝等苾
刍。多有所作。谓能为彼宣说正法。初中后善。
文义巧妙。纯满清白梵行之法。由此俱能解
脱生法老病死法。愁叹忧苦热恼之法。汝等
与彼力轮法轮。展转相依。于如来所。勤修
梵行。速至无上般涅槃城。尔时世尊。重摄此
义。而说颂曰
  出家与居家　　展转互相依
  由力法二轮　　速至涅槃乐
--------------------------------------------------------------------------------681.1
  出家依在俗　　得如法资具
  在俗依出家　　获微妙正法
  二众互相依　　受人天快乐
  度生老病死　　至清凉涅槃
吾从世尊。闻如是语。苾刍当知。依住尸罗。能
修二法。云何为二。谓奢摩他毗钵舍那。谓
修行者。依住尸罗修奢摩他。既修如是奢摩
他已。修心令满。为何事故。修习其心。修习心
者。为断贪故。诸修行者。依住尸罗。精勤修习
毗钵舍那。既修如是毗钵舍那已。修慧令满。
为何事故。修习其慧。修习慧者。为断痴故。贪
染污心。令不解脱。痴染污慧。令不明照。若永
离贪。心善解脱。若永离痴。慧善解脱。若于如
是二种解脱。已能正知见得触证。我说彼为
心善解脱。慧善解脱。独一修习最上丈夫。
诸圣弟子。正证如是心解脱者。若他骂詈诃
责轻弄毁辱等时。不由此缘发生种种不忍
不信害恨等心。所以者何。以能照见他骂詈
等。于彼有罪。于已无损。诸圣弟子。正证如
是心解脱者。若他赞美恭敬礼拜供养等时。
不由此缘发生种种欢喜踊跃悦豫等心。所
以者何。以能照见他赞美等。于彼有福。于
己无益。若能如是。名于世法得心平等。无
戚无欣。安隐自在。是故汝等。应如是学。我
当云何依住尸罗修奢摩他毗钵舍那。汝等
苾刍。应如是学。尔时世尊。重摄此义。而说颂
曰
  依住净尸罗　　修无罪止观
  密护根及意　　证甘露涅槃
--------------------------------------------------------------------------------681.2
  修止令心调　　心调离贪欲
  离欲证解脱　　证解脱心平
  修观令慧明　　慧明灭痴闇
  灭闇证解脱　　证解心平等
  故汝等苾刍　　精进勿放逸
  常依住尸罗　　修无罪止观
吾从世尊。闻如是语。苾刍当知。修学胜利。于
如来所。修行梵行。慧为上首。解脱坚固。念最
尊胜。若有成就。修学胜利。于如来所。修行梵
行。慧为上首。解脱坚固。念最尊胜。彼终不为
味着色贪缠扰其心。亦复不为味着声香味
触法贪缠扰其心。心不为贪所缠扰故。无随
味着色相貌识。无随味着声香味触法相貌
识。于二果中。随证一果。谓于现法。证有余
依般涅槃界。或不还果。尔时世尊。重摄此义。
而说颂曰
  修学胜利人　　依佛修梵行
  慧为其上首　　及懈脱坚牢
  念最居尊胜　　二果随证一
  谓现法涅槃　　及永不还果
  由慧为上首　　贪不扰其心
  无随色等缘　　相貌所生识
  学胜利圆满　　生胜定上慧
  尽生老死边　　证有余依界
  故汝等苾刍　　应勤修戒定
  生微妙胜慧　　尽生老病死
  住我法律中　　能无放逸者
  定坏魔军力　　永尽众苦边
吾从世尊。闻如是语。苾刍当知。一切世间。恶
--------------------------------------------------------------------------------681.3
不善法。皆以无明。为其前导。而得生长。以无
惭愧。为其后助。而不损减。所以者何。诸趣
有生生老病死愁叹忧苦热恼等法。一切皆
用无明为根。而得生长。既生长已。依之复
能生起一切恶不善法。恶法既生由无惭愧。
都无悔变。无悔变故。而不损减。一切世间。
善清净法。皆以慧明。为其前导。而得生长。以
惭与愧。为其后助。而不损减。所以者何。明
处其前。惭愧为后。能永断灭。诸趣有生生
老病死。能超一切。愁叹忧苦热恼等法。能
触如理。能得甘露。能证涅槃。是故汝等。应如
是学。我当云何。永断无明。发起慧明。永断一
切。诸趣有生生老病死。永超一切。愁叹忧苦
热恼等法。触于如理。得于甘露。证于涅槃。汝
等苾刍。应如是学。尔时世尊。重摄此义。而说
颂曰
  此世及后生　　生老病死等
  贪爱等烦恼　　皆无明为根
  无明为大愚　　令久处生死
  此世与他世　　高下趣往还
  最初有无明　　最后无惭愧
  生长诸恶法　　堕众恶趣中
  故应勤精进　　离贪爱愚痴
  发起智慧明　　断生死苦本
吾从世尊。闻如是语。苾刍当知。一切如来应
正等觉。怜愍世间出兴于世。为欲永断除舍
二法。转于贤圣无上法轮。一切世间。所有沙
门。或婆罗门天魔梵等。曾未有能如法转者。
云何二法。一者无明。二者有爱。一切如来
--------------------------------------------------------------------------------682.1
应正等觉。怜愍世间出兴于世。皆为永断。
除舍此二。转于贤圣无上法轮。广说乃至曾
未有能如法转者。若能永断除舍一切所有
无明及诸有爱。令其永尽。无有遗余。便能永
断一切烦恼诸杂染法。是则名为出诸坑堑。
越诸垣墙。破诸关键摧伊师迦。是真贤圣。
是正法幢。是大沙门。是婆罗门。是真聪慧。是
真沐浴。是真智者。是真调顺至调顺地。名世
福田。尔时世尊。重摄此义。而说颂曰
  无上正等觉　　商主世间尊
  大雄大丈夫　　拔众毒箭者
  哀愍诸世间　　为断除二法
  谓无明有爱　　转无上法轮
  是苦是苦因　　是众苦永灭
  是八支圣道　　趣灭苦涅槃
  智者闻斯法　　信解等坚牢
  达诸法正真　　断无明有爱
  无明有爱除　　诸杂染皆灭
  至善调顺地　　名世良福田
吾从世尊。闻如是语。苾刍当知。有二苦事。最
为难忍。一剃须发。二常乞求。所以者何。世间
怨嫌。兴咒诅者。作是愿言。愿彼贫穷。剃除须
发。服故弊衣。手持瓦器。从家至家。行乞自
活。诸有净信善男子等。受持此法。而出家者。
非为王贼债主怖畏之所逼切。非恐不活。
而舍居家。但为超度生老病死愁叹忧苦热
恼等法。但为灭除纯大苦蕴。我诸弟子。求
如是事。正信出家。为利自他。受持此法。或有
如是。而出家已。未经几时。则便宽慢。放逸懈
--------------------------------------------------------------------------------682.2
怠。下劣精进。亡失正念。无有正知。心乱不
定。纵任诸根。多欲贪着。心怀嗔忿。愚钝无
知。耽染诸欲。虚妄思惟。毁诸禁戒。实非沙
门。自称沙门。实非梵行。自称梵行。内朽顺
流。如秽蜗螺贝音狗行。覆藏己恶。诈现自善。
或就种种恶不善法。譬如有人。从闇入闇。
从坑堕坑。从怨至怨。我说如是痴出家人。
亦复如是。又如有木。两头火燃。中涂粪秽。若
在聚落及与空闲。皆无复用。我说如是痴出
家人。亦复如是。失在家法。复非沙门世出世
间。皆无胜分。尔时世尊。重摄此义。而说颂
曰
  出家而破戒　　二俱无所成
  谓失在家仪　　及坏沙门法
  宁吞热铁丸　　洋铜而灌口
  不受人信施　　而毁犯尸罗
  诸毁犯尸罗　　无悔无惭愧
  多受人信施　　定当生地狱
  诸有智慧人　　应坚持净戒
  勿受人信施　　而毁犯尸罗
吾从世尊。闻如是语。苾刍当知。世有二种补
特伽罗。摄受增益。恶趣地狱。恶不善法。云何
二种补特伽罗。一者一类补特伽罗。毁犯净
戒。实非沙门。自称沙门。实非梵行。自称梵
行。内朽顺流。如秽蜗螺贝音狗行。覆藏己
恶。诈现自善。如朽隧级。无所复用。唯增恶
趣。二者一类补特伽罗于具净戒。无所毁犯。
精进修行。清白梵行。有德苾刍。以诸无根。非
梵行法。诽谤毁辱。令失威光。如是二种补特
--------------------------------------------------------------------------------682.3
伽罗。摄受增益。恶趣地狱。恶不善法。尔时世
尊重摄此义。而说颂曰
  二补特伽罗　　生长恶趣业
  谓毁犯净戒　　及诽谤贤良
  如是二种人　　俱名为下贱
  现在人所鄙　　受苦在当来
  是故诸苾刍　　常应不放逸
  受持清净戒　　勿毁谤他人
吾从世尊。闻如是语。苾刍当知。世有二种补
特伽罗。恩深难报。云何为二。所谓父母。假使
有人。一肩荷父。一肩担母。尽其寿量。曾无暂
舍。供给衣食。病缘医药。种种所须。犹未能
报父母深恩。所以者何。父母于子。恩极深重。
所谓产生。慈心乳哺。洗拭将养。令其长大。供
给种种资身众具。教示世间所有仪式。心常
欲令离苦得乐。曾无暂舍。如影随形。父母
于子。既有如是。所说深恩。当云何报。若彼父
母。于佛法僧。无清净信。其子方便。示现劝导
赞励庆慰。令生净信。若彼父母。无清净戒。其
子方便示现劝导。赞励庆慰。令其受持清净
禁戒。若彼父母。无有多闻。其子方便。示现
劝导赞励庆慰。令其听闻诸佛正法。若彼父
母。为性悭贪。不乐布施。其子方便。示现劝导
赞励庆慰。令行布施。若彼父母。为性闇钝。
无有胜慧。其子方便。示现劝导赞励庆慰。令
修胜慧。其子如是。乃名真实报父母恩。尔时
世尊。重摄此义。而说颂曰
  二补特伽罗　　恩深重难报
  所谓父及母　　能生长世间
--------------------------------------------------------------------------------683.1
  假使以两肩　　尽寿荷父母
  常供养恭敬　　犹未为报恩
  父母于世间　　能生育教导
  慈心求利乐　　如彼影随形
  若父母先无　　信戒闻舍慧
  子令其修习　　名真实报恩
  恭敬给所须　　唯现世安乐
  令修信戒等　　究竟证涅槃
吾从世尊。闻如是语。苾刍当知。世有二种
无欺诳法。云何为二。谓业与智。若诸有情。已
集诸业。其异熟果。若未现前。终不尽灭。若诸
有情。已生诸智。一切烦恼。若未永除。终不舍
离。如是名为世有二种无欺诳法。尔时世尊。
重摄此义。而说颂曰
  二无欺诳法　　诸佛共所谈
  谓已集已生　　诸业及诸智
  异熟果未生　　诸业终不灭
  烦恼若未尽　　智终不舍离
  业是生死因　　智为灭惑本
  是故应修智　　永尽众苦边
吾从世尊。闻如是语。苾刍当知。世有二种补
特伽罗。应深尊重礼拜供养。以敬爱心。亲
近而住。云何为二。所谓父母。若诸有情。于其
父母。深心尊重。礼拜供养。以敬爱心。亲近而
住。生无量福。诸有智人。咸共称叹。声誉普
闻。处众无畏。后不焦恼无悔。命终身坏死后
升诸善趣。生于天中。何缘有情。应于父母。
深心尊重。礼拜供养。以敬爱心。亲近而住。父
母于子。有深重恩。所谓产生。慈心乳哺。洗拭
--------------------------------------------------------------------------------683.2
将养。令其长大。供给种种资身众具。教示
世间所有仪式。心常欲令离苦得乐。曾无暂
舍。如影随形。是故父母。应深敬重。礼拜供
养。以敬爱心。亲近而住。若诸有情。敬爱父
母。亲近而住。父母于其深心慈愍。除无益事。
授有益事。制止众恶。劝修众善。为其娉娶。贞
良妻室。有时赐与珍宝财谷。世间天人。咸
共称叹。恭敬供养。亲近加护。令无衰恼。是
故有情。于其父母。应深尊重礼拜供养。以敬
爱心。亲近而住。尔时世尊。重摄此义。而说
颂曰
  诸有乐福人　　应尊重父母
  礼拜修供养　　敬爱亲近居
  世间聪慧人　　恭敬于父母
  恒时修供养　　常生欢喜心
  父母于世间　　恩深重难报
  除无益制恶　　授利劝修善
  与妻室资财　　慈心常覆护
  是故修供养　　无量福聚生
  现得胜名闻　　咸供养恭敬
  死生天善趣　　受妙乐无穷
  欲得生天人　　受五欲妙乐
  犹如天帝释　　当供养父母
重摄前经嗢拖南曰
  善寻轮戒学　　无明慧断除
  苦毁谤报恩　　无欺诳父母
本事经卷第四

本事经卷第四


(南)二七 象迹喻小经

                                  二七 象迹喻小经
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是婆罗门生漏(janussonin)遇到出家者卑卢帝伽(Pilotika)，卑卢帝伽从世尊之
      伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、
      念、知、四禅、忆宿命智、生死智、漏尽皆。说于此归依佛门为在家信者。(北传唯缺
      忆宿命智和生死智，其他皆一致。)

                第二十七 象迹喻小经
        如是我闻。
        一时，世尊往舍卫城只陀林给孤独园。尔时，婆罗门生漏乘全白色，深幌之车
    乘，早晨从舍卫城出行。婆罗门生漏遥见出家行者卑卢帝伽从彼方而来，见而言出
    家行者卑卢帝伽曰：‘越奢耶那大清早从何处来耶?’[卑卢帝伽曰：]‘尊者!予
    从彼沙门瞿昙之处来。’[婆罗门曰：]‘越奢耶那!沙门瞿昙其如何思之耶?汝认
    为沙门瞿昙是殊胜有智慧、为贤者乎?’[卑卢帝伽曰：]‘尊者!想我是谁耶?我
    如何得知沙门瞿昙之殊胜智慧?得知沙门瞿昙之殊胜智慧者，实应与彼同等者也。’
    [婆罗门曰：]‘然!越奢耶那汝非以最上赞辞以赞叹沙门瞿昙耶?’[卑卢帝伽
    曰:]‘尊者!想我是谁耶?以称赞沙门瞿昙，我如何得为耶?彼尊者瞿昙是在可赞
176 叹者之中最被赞叹者也，是人天中之最胜者也。’[婆罗门曰:]‘越奢耶那汝见如
    何根据，于如是信仰沙门瞿昙耶?’[卑卢帝伽曰:]‘尊者!恰如善捕象之师，往
    于象林于象林见宽长之大象足迹，即达结论‘实大象也。’尊者!如是我于沙门瞿
        二七 象迹喻小经                                     二四三

        中部经典一                                          二四四
    昙见为四足迹故，方以达此结论：‘世尊是正等正觉者，法由世尊所善说，其僧团
    善从而行者也。’其四者何耶?
        尊者!我是王族之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定
    之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙时实往某村里
    或某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如
    是答者，我等如是反驳彼，又我等如是问，彼如是答者，我等又如是以反驳彼。’
    而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诸沙门瞿昙之处。沙门瞿昙
    以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、
    鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否?却断然成为沙门瞿昙之第
    子。尊者!我于沙门瞿昙见此之第一足迹，于是我以达结论：‘世尊是正等正觉者，
    法由世尊所善说者，其僧团善从而行也。’
        尊者!再之，我是婆罗门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼
    等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往
    某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，
    彼如是答者，我等如是反驳彼，又若我等如是问，彼如是答者，我等又如是反驳彼。’
    而且彼等闻：‘沙门瞿昙实来某村里、某聚落。]彼等诸沙门瞿昙之处。沙门瞿昙
    以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙，以法谈开示、劝发、
    鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否?却断然成为沙门瞿昙之声
    闻。卿!我于沙门瞿昙见此第二足迹，于此我以达结论：‘世尊是正等正觉者，法
    由世尊所说，其僧团善从而行也。’
        卿!再之，我更是或居士之贤者……乃至……或沙门之贤者，伶俐而以事论争，
    见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等
177 或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之
    处，以问此，我等如是问，彼如是答者，我等如是反驳彼，若又我等如是问，彼如
    是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’
    彼等诸沙门瞿昙之处。沙门瞿昙以法谈到彼等开示、劝发、奖励、令欢喜。彼等由
    沙门瞿昙以法谈之开示、劝发、奖励、令欢喜，即对沙门瞿昙不发问，何况能反驳
    彼否?却断然请沙门瞿昙容受以舍家出家为修行者。沙门瞿昙受彼等出家，彼等如
        三七 象迹喻小经                                     二四五

        中部经典一                                          二四六
    是住于出家同等之孤独、别住、不放逸、苦行、精勤，善男子，由在家为出家修行
    者，不久，即得于现法自知、自证、自达。完成无上梵行之目的。彼等曰：‘我等
    实几乎灭亡，实几乎破灭，盖我等前非沙门，而自称为沙门；非婆罗门而自称谓婆
    罗门；非应供自称谓应供。今我等实成为沙门，今我等实成为婆罗门，今我等实成
    为应供者也。’尊者!我于沙门瞿昙见此[第三……乃至……]第四足迹，于此我
    达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从行之也。’尊者!我
    于沙门瞿昙见此等四足迹故，于此我至如是结论：‘世尊是正等正觉者，法由世尊
    所善说，其僧团善从而行也。’’
        如是语时，婆罗门生漏，从全白色、深幌之车乘而下，偏袒一肩，向世尊之处
    合掌礼拜三次发感叹语曰：‘南无世尊应供等正觉者!南无世尊应供等正觉者!南
178 无世尊应供等正觉者!我等或许于某地其时见世尊瞿昙、或许其时予得与世尊共语
    也?’如是婆罗门生漏诣世尊之处，诣而问讯世尊，交换欢喜亲睦之语后坐于一面。
    于一面坐之婆罗门生漏将其与出家行者卑卢帝伽之共语如是奉告世尊。世尊闻此对
    婆罗门生漏如是曰：‘婆罗门!于其程度以象迹喻尚未充分具足。婆罗门!更有广大
    具足之象迹喻，予将说，谛听!’愿乐欲闻’婆罗门生漏应诺世尊。世尊乃曰：
        ‘婆罗门!譬如捕象师往象林，于象林见延长广大之一大象迹，彼真善捕象师者
    不立即作此结论‘实是大象也。’何以故?婆罗门!于象林名矮小牡象有大足，然
    此实有可能为彼等之足迹也。彼更于象林追寻时见延长广大之象迹，又见高处有被
    大象薙折之痕迹，彼若真善捕象师者，不立即作此结论‘实是大牡象也。’何以故?
    婆罗门!于象林名大突牙牝象有大足，然此实有可能为彼等之迹也。彼于象林追寻
    时见延长广大之象迹，又见高处有被象牙薙刮掀折之痕迹，彼若真善捕象师者，不
    立即作此结论：‘实是大牡象也。’何以故?婆罗门!于象林名大长鼻牡象有大足，
    此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙
179 剃刮掀折，折枝痕迹。彼见牝象于树下，或空旷处，漫步，或立，或坐，或卧，于
    是始达结论：‘实是大牡象者。’婆罗门!如此，如来、应供、等正觉者、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊出现于此世。彼以俱此天
    之世界、俱魔之世界、俱焚天之世界、俱沙门婆罗门之世界、俱入天之世界，自知、
    自证而宣说。彼初善、中书、终亦善，有义、有文，以说法，以教完全清净之梵行。
        二七 象迹喻小经                                     二四七

        中部经典一                                          二四八
    而且生于居士或居士子，或其他之族者，以听闻其法。彼以听其法，得信于世尊。
    彼如是得信，作是念：‘在家是杂闹、尘劳之处，出家是空闲寂静也。在家者难行
    完全清净如真珠清磨之梵行，然!我以剃除须发，着袈裟衣，由在家为出家修行者。
    彼于后或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，
    由在家为出家修行者。
        如是彼出家，具足比丘应学之生活规定，以舍杀生，以离杀生。以舍刀杖，有
    惭愧，有同情心，住于怜愍一切有情生类。舍弃不与取，离不与取，以受与物，以
    期与而取，以自住非盗之净物。舍非梵行，梵行者，离不净行者，离淫欲之在俗法。
    以舍妄语，离妄语，为真实语者，真实而得可信赖，得可依，不欺世间者。舍弃两
    舌，离两舌，闻此语彼，无破坏彼等间，又从彼闻语此等，无破坏此等之间；如是
    或为离者之和解者，或为合者之援助者。语好和顺、乐和顺、喜和顺，和顺之语者。
180 舍粗恶语、离粗恶语。以语柔和而顺耳、乐人于心、优雅而甚多人欢喜、甚多人喜
    好，如是之语者。舍戏语、离戏语。应语之时而语者，以说事实者，以说义利者，
    以说法者，以说律者。以语时随足保持之语，语有理由、有辨别、俱义利之语者。
    彼离害种子类、植物类。一日一食，夜不食，离非时食。以离观听歌舞、音乐、演
    艺等。离保持华鬘、涂香、脂粉扮饰、庄严住。离高广大床。离受金银。离受生谷
    类。离受生肉。离受妇女、童女。离受婢仆。离受山羊、羊。离受鸡、豚。离受象、
    牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称，离诈货币、
    诈度量。离诈欺瞒着、奸诈、邪曲。离断、杀、缚、路贼、掠夺、暴行。彼以衣覆
    身为足，以施食护腹为足，彼之行处，唯此俱行。恰如有翼之鸟飞翔，如常俱其翼
    而飞，如是比丘当以覆身之衣，护腹之食为满足，彼之行处，唯此俱行。彼具足圣
    戒聚，于内受无瑕乐者。彼以眼见色，不执于相，不执于随相。彼之令防护眼根而
    住者，若侵来贪欲、忧戚、恶不善之法，从事为其防护，以护眼根，为于眼根之防
    护。以耳闻声……乃至……以鼻嗅香……以舌味味……以身触之所触……以意识
    法，不执相，不执随相。彼若不防护意根而住者，贪欲、忧戚、恶等不善法之侵来，
181 从事为其防护，以护意根，为于意根之防护。彼成就此圣之根防护者，内受无秽之
    乐。彼于正智出入，于正智观前观后，于正智屈伸，于正智执持大衣及衣钵，于正
    智啖饮嚼味，于正智行粪尿，于正智行、住、坐、眠、寤、及语、默。
        二七 象迹喻小经                                     二四九

        中部经典一                                          二五0
        彼具足此圣戒聚、具足此圣根防护、具足此圣正智，以孤独之床座为友，至闲
    林、树下、山岩、石室、山峡、冢间、林丛、露天、及檗所积之处。彼食后从行乞
    而归，置身端正，面前布置结跏趺坐之念。彼于世间舍贪欲、离贪欲，以心而住，
    从贪欲净化心。舍嗔恚，以住不嗔恚心，怜愍一切生类，以净化嗔恚心。舍惛沉掉
    举、离惛沉掉举而住，有观想，有念，有正智，从惛沉掉举以净化心。舍调悔，不
    调悔而住，内有寂静心，净化调悔心。舍疑、离疑而住，无犹豫、于善法从疑净化
    心。
        彼舍此等五盖、心秽、慧羸、离欲、离不善法、有寻、有伺，离生喜乐，成就
    初禅而住。婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达
    结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门!更
    又比丘寻伺已息，于内清净，心置一处，无寻、无伺，定生喜乐，成就第二禅而住。
    婆罗门!此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世
    尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门!更又比丘不染
    于喜，住于舍，于正念、正智，以身正受乐，圣者之所谓‘舍、念、乐住’成就第
    三禅而住。婆罗门!此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未
182 达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’婆罗门!
    又比丘舍乐、舍苦，先已以灭喜忧，不苦不乐，舍、念、清净，成就第四禅而住。
    婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世
    尊是等正觉者，法由世尊所善说，其僧团善从而行也。’
        彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向忆
    宿命智。彼忆念种种宿命，即：一生、二生、三生、四生、五生、十生、二十生、
    三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏
    劫。于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命
    终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦
    乐之受、如是以命终。彼于彼处死，于此处生。如是忆念其相及详细状况与俱种
    种之宿命。婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达
    结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’
183     彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任、得确立不动、心向有
        二十 象迹喻小经                                     二五一

        中部经典一                                          二五二
    情生死智。彼以清净、超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、
    幸福、不幸福，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶行，诽谤
    圣者、抱邪见、持邪见业。身坏命终生恶生、恶趣、堕处、地狱。又其他此等之有
    情，身为善行、口为善行、意为善行，不诽谤圣者，抱正见、持正见业。身坏命终
    生善趣、天界。’如是彼以清净、超人之天眼见有情之生死。知其卑贱、高贵、美
    丽、丑陋、幸福、不幸福，各随其业。婆罗门!此谓如来之足迹、如来之行迹、如
    来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团
    善从而行也。’
        彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任，以得确立不动，彼心
    向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’
    如实知‘此是苦灭之道。’又如实知‘此等是漏，’如实知‘此是漏之集，’如实
    知‘此是漏之灭，’如实知‘此是漏灭之道。’婆罗门!此谓如来之足迹、如来之
    行迹、如来之凿道。圣弟子尝未达如是之结论：‘世尊是正等正觉者，法由世尊所
184 善说，其僧团善从而行也。’如是知，如是见，彼心解脱爱欲之漏、心解脱有漏、
    心解脱无明之漏、解脱已，知‘于解脱而解脱，’知‘生已尽，梵行已成，应作已
    作，不更到此之存在。’婆罗门!此谓如来之足迹、如来之行迹、如来之凿道。婆
    罗门!如是，圣弟子达结论：‘世尊是正等正悸怴A法由世尊所善说，其僧团善从
    而行行也。’婆罗门!如是实无遗憾广说象迹喻。
        如是说时，婆罗门生漏白世尊曰：‘善哉!瞿昙!善哉!瞿昙!恰如倒者起，覆
    者露现，如迷途者得教其道，如闇中持灯，使有眼者见色。如是，由尊者瞿昙以种
    种方便之法示。我归依尊者瞿昙及其法，归依其僧伽。尊者瞿昙容我从今以后终生
    归依为优婆塞。’
        二七 象迹喻小经                                     二五三


(北)三○ 象迹喻经

象迹喻经

（三○）中阿含舍梨子相应品象迹喻经第十
(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者舍梨子告诸比丘。诸贤。若
有无量善法。彼一切法皆四圣谛所摄。来
入四圣谛中。谓四圣谛于一切法最为第
一。所以者何。摄受一切众善法故。诸贤。犹
如诸畜之迹。象迹为第一。所以者何。彼象
迹者最广大故。如是。诸贤。无量善法。彼一切
法皆四圣谛所摄。来入四圣谛中。谓四圣
谛于一切法最为第一。云何为四。谓苦圣
谛。苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣
谛。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别
--------------------------------------------------------------------------------464.3
离苦．所求不得苦．略五盛阴苦。诸贤。云
何五盛阴苦。谓色盛阴。觉．想．行．识盛阴。诸
贤。云何色盛阴。谓有色。彼一切四大及
四大造。诸贤。云何四大。谓地界。水．火．风界。
诸贤。云何地界。诸贤。谓地界有二。有内
地界。有外地界。诸贤。云何内地界。谓内身
中在。内所摄坚。坚性住。内之所受。此为云
何。谓发．毛．爪．齿．粗细皮肤．肌肉．筋．骨．心．肾．肝．
肺．脾．肠．胃．粪。如是比此身中余在。内所
摄。坚性住。内之所受。诸贤。是谓内地界。
诸贤。外地界者。谓大是。净是。不憎恶是。诸贤。
有时水灾。是时灭外地界。诸贤。此外地界
极大。极净。极不憎恶。是无常法．尽法．衰法．变
易之法。况复此身暂住。为爱所受。谓不多闻
愚痴凡夫而作此念。是我。是我所。我是彼所。
多闻圣弟子不作此念。是我。是我所。我是彼
所。彼云何作是念。若有他人骂詈．捶打．嗔
恚责数者。彼作是念。我生此苦。从因缘生。
非无因缘。云何为缘。缘苦更乐。彼观此
更乐无常。观觉．想．行．识无常。彼心缘界住。
止合一心。定不移动。彼于后时他人来语
柔辞软言者。彼作是念。我生此乐。从因缘
生。非无因缘。云何为缘。缘乐更乐。彼观此
更乐无常。观觉．想．行．识．无常。彼心缘界住。
止合一心。定不移动。彼于后时。若幼少．中年．
长老来行不可事。或以拳叉。或以石掷。或
刀杖加。彼作是念。我受此身。色法粗质。四
大之种。从父母生。饮食长养。常衣被覆。坐卧
按摩。澡浴强忍。是破坏法。是灭尽法。离散之
--------------------------------------------------------------------------------465.1
法。我因此身致拳叉．石掷及刀杖加。由是
之故。彼极精勤而不懈怠。正身正念。不忘
不痴。安定一心。彼作是念。我极精勤而不
懈怠。正身正念。不忘不痴。安定一心。我受
此身。应致拳叉．石掷及刀杖加。但当精勤
学世尊法。诸贤。世尊亦如是说。若有贼来。
以利刀锯。节节解身。若汝为贼以利刀锯
节节解身时。或心变易。或恶语言者。汝则衰
退。汝当作是念。若有贼来。以利刀锯节
节解我身者。因此令我心不变易。不恶语
言。当为彼节节解我身者起哀愍心。为
彼人故。心与慈俱。遍满一方成就游。如是
二三四方。四维上下。普周一切。心与慈俱。无
结无怨。无恚无诤。极广甚大。无量善修。遍满
一切世间成就游。诸贤。彼比丘若因佛．法．
众。不住善相应舍者。诸贤。彼比丘应惭愧
羞厌。我于利无利。于德无德。谓我因佛．法．
众。不住善相应舍。诸贤。犹如初迎新妇。
见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当
知比丘亦复如是。应惭愧羞厌。我于利无
利。于德无德。谓我因佛．法．众。不住善相应
舍。彼因惭愧羞厌故。便住善相应舍。是妙
息寂。谓舍一切有。离爱．无欲．灭尽无余。诸
贤。是谓比丘一切大学。诸贤。云何水界。诸
贤。谓水界有二。有内水界。有外水界。诸贤。
云何内水界。谓内身中在。内所摄水。水性润。
内之所受。此为云何。谓脑．脑根。泪．汗．涕．唾．
脓．血．肪．髓．涎．胆．小便。如是比此身中余在。内
所摄水。水性润。内之所受。诸贤。是谓内水
--------------------------------------------------------------------------------465.2
界。诸贤。外水界者。谓大是。净是。不憎恶是。
诸贤。有时火灾。是时灭外水界。诸贤。此外
水界极大。极净。极不憎恶。是无常法．尽法．衰
法．变易之法。况复此身暂住。为爱所受。谓不
多闻愚痴凡夫而作此念。是我。是我所。我是
彼所。多闻圣弟子不作此念。是我。是我所。我
是彼所。彼云何作是念。若有他人骂詈．捶打．
嗔恚责数者。便作是念。我生此苦。从因缘
生。非无因缘。云何为缘。缘苦更乐。彼观此
更乐无常。观觉．想．行．识无常。彼心缘界住。
止合一心。定不移动。彼于后时。他人来语
柔辞软言者。彼作是念。我生此乐。从因缘
生。非无因缘。云何为缘。缘乐更乐。彼观此
更乐无常。观觉．想．行．识无常。彼心缘界住。
止合一心。定不移动。彼于后时。若幼少．中
年．长老来行不可事。或以拳叉。或以石掷。
或刀杖加。彼作是念。我受此身。色法粗质。
四大之种。从父母生。饮食长养。常衣被覆。坐
卧按摩。澡浴强忍。是破坏法。是灭尽法。离散
之法。我因此身致拳叉．石掷及刀杖加。由
是之故。彼极精勤而不懈怠。正身正念。不
忘不痴。安定一心。彼作是念。我极精勤而不
懈怠。正身正念。不忘不痴。安定一心。我受
此身应致拳叉．石掷及刀杖加。但当精勤
学世尊法。诸贤。世尊亦如是说。若有贼来。
以利刀锯。节节解身。若汝为贼以利刀锯
节节解身时。或心变易。或恶语言者。汝则衰
退。汝当作是念。若有贼来。以利刀锯节节
解我身者。因此令我心不变易。不恶语言。
--------------------------------------------------------------------------------465.3
当为彼节节解我身者起哀愍心。为彼
人故。心与慈俱。遍满一方成就游。如是二
三四方。四维上下。普周一切。心与慈俱。无结
无怨。无恚无诤。极广甚大。无量善修。遍满一
切世间成就游。诸贤。彼比丘若因佛．法．众。
不住善相应舍者。诸贤。彼比丘应惭愧羞
厌。我于利无利。于德无德。谓我因佛．法．众。
不住善相应舍。诸贤。犹如初迎新妇。见其
姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比
丘亦复如是。应惭愧羞厌。我于利无利。于
德无德。谓我因佛．法．众。不住善相应舍。彼
因惭愧羞厌故。便住善相应舍。是妙息寂。
谓舍一切有。离爱．无欲。灭尽无余。诸贤。是
谓比丘一切大学。诸贤。云何火界。诸贤。谓
火界有二。有内火界。有外火界。诸贤。云何
内火界。谓内身中在。内所摄火。火性热。内
之所受。此为云何。谓暖身．热身．烦闷．温壮．
消化饮食。如是比此身中余在。内所摄火。
火性热。内之所受。诸贤。是谓内火界。诸贤。
外火界者。谓大是。净是。不憎恶是。诸贤。有时
外火界起。起已烧村邑．城郭．山林．旷野。烧彼
已。或至道．至水。无受而灭。诸贤。外火界灭
后。人民求火。或钻木截竹。或以珠燧。诸贤。
此外火界极大。极净。极不憎恶。是无常法．尽
法．衰法．变易之法。况复此身暂住。为爱所受。
谓不多闻愚痴凡夫而作此念。是我。是我所。
我是彼所。多闻圣弟子不作此念。是我。是我
所。我是彼所。彼云何作是念。若有他人
骂詈．捶打．嗔恚责数者。便作是念。我生此
--------------------------------------------------------------------------------466.1
苦。从因缘生。非无因缘。云何为缘。缘苦
更乐。彼观此更乐无常。观觉．想．行．识无常。
彼心缘界住。止合一心。定不移动。彼于后
时。他人来语柔辞软言者。彼作是念。我生
此乐。从因缘生。非无因缘。云何为缘。缘乐
更乐。彼观此更乐无常。观觉．想．行．识无常。
彼心缘界住。止合一心。定不移动。彼于后
时。若幼少．中年．长老来行不可事。或以拳叉。
或以石掷。或刀杖加。彼作是念。我受此身。
色法粗质。四大之种。从父母生。饮食长养。
常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是
灭尽法。离散之法。我因此身致拳叉．石掷及
刀杖加。由是之故。彼极精勤而不懈怠。正
身正念。不忘不痴。安定一心。彼作是念。我
极精勤而不懈怠。正身正念。不忘不痴。安
定一心。我受此身应致拳叉．石掷及刀杖
加。但当精勤学世尊法。诸贤。世尊亦如是
说。若有贼来。以利刀锯。节节解身。若汝为
贼以利刀锯节节解身时。或心变易。或恶语
言者。汝则衰退。汝当作是念。若有贼来。以
利刀锯节节解我身者。因此令我心不变
易。不恶语言。当为彼节节解我身者起
哀愍心。为彼人故。心与慈俱。遍满一方成
就游。如是二三四方。四维上下。普周一切。心
与慈俱。无结无怨。无恚无诤。极广甚大。无量
善修。遍满一切世间成就游。诸贤。彼比丘
若因佛．法．众。不住善相应舍者。诸贤。彼比
丘应惭愧羞厌。我于利无利。于德无德。谓
我因佛．法．众。不住善相应舍。诸贤。犹如初
--------------------------------------------------------------------------------466.2
迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。
诸贤。当知比丘亦复如是。应惭愧羞厌。我
于利无利。于德无德。谓我因佛．法．众。不
住善相应舍。彼因惭愧羞厌故。便住善相
应舍。是妙息寂。谓舍一切有。离爱．无欲。灭
尽无余。诸贤。是谓比丘一切大学。诸贤。云
何风界。诸贤。谓风界有二。有内风界。有外
风界。诸贤。云何内风界。谓内身中在。内所摄
风。风性动。内之所受。此为云何。谓上风．下
风．腹风．行风．掣缩风．刀风．跻风．非道风．节节
行风．息出风．息入风。如是比此身中余在。内
所摄风。风性动。内之所受。诸贤。是谓内风
界。诸贤。外风界者。谓大是。净是。不憎恶是。
诸贤。有时外风界起。风界起时拨。屋拔树。
崩山。山岩拨已便止。纤毫不动。诸贤。外风
界止后。人民求风。或以其扇。或以哆逻叶。
或以衣求风。诸贤。此风界极大。极净。极不憎
恶。是无常法．尽法．衰法．变易之法。况复此身
暂住。为爱所受。谓不多闻愚痴凡夫而作此
念。是我。是我所。我是彼所。多闻圣弟子不作
此念。是我。是我所。我是彼所。彼云何作是念。
若有他人骂詈．捶打．嗔恚责数者。便作是
念。我生此苦。从因缘生。非无因缘。云何
为缘。缘苦更乐。彼观此更乐无常。观觉．想．
行．识无常。彼心缘界住。止合一心。定不移
动。彼于后时。他人来语柔辞软言者。彼作
是念。我生此乐。从因缘生。非无因缘。云何
为缘。缘乐更乐。彼观此更乐无常。观觉．想．
行．识无常。彼心缘界住。止合一心。定不移
--------------------------------------------------------------------------------466.3
动。彼于后时。若幼少．中年．长老来行不可
事。或以拳叉。或以石掷。或刀杖加。彼作是
念。我受此身。色法粗质。四大之种。从父母
生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。
是破坏法。是灭尽法。离散之法。我因此身致
拳叉．石掷及刀杖加。由是之故。彼极精勤而
不懈怠。正身正念。不忘不痴。安定一心。彼
作是念。我极精勤而不懈怠。正身正念。不
忘不痴。安定一心。我受此身应致拳叉．石
掷及刀杖加。但当精勤学世尊法。诸贤。世
尊亦如是说。若有贼来。以利刀锯。节节解
身。若汝为贼以利刀锯节节解身时。或心
变易。或恶语言者。汝则衰退。汝当作是念。若
有贼来。以利刀锯节节解我身者。因此令
我心不变易。不恶语言。当为彼节节解我
身者起哀愍心。为彼人故。心与慈俱。遍
满一方成就游。如是二三四方。四维上下。普
周一切。心与慈俱。无结无怨。无恚无诤。极广
甚大。无量善修。遍满一切世间成就游。诸贤。
彼比丘若因佛．法．众。不住善相应舍者。诸
贤。彼比丘应惭愧羞厌。我于利无利。于德
无德。谓我因佛．法．众。不住善相应舍。诸贤。
犹如初迎新妇。见其姑嫜。若见夫主。则惭
愧羞厌。诸贤。当知比丘亦复如是。应惭
愧羞厌。我于利无利。于德无德。谓我因佛．法．
众。不住善相应舍。彼因惭愧羞厌故。便住
善相应舍。是妙息寂。谓舍一切有。离爱．无欲。
灭尽无余。诸贤。是谓比丘一切大学。诸贤。
犹如因材木。因泥土。因水草。覆裹于空。
--------------------------------------------------------------------------------467.1
便生屋名。诸贤。当知此身亦复如是。因筋
骨。因皮肤。因肉血。缠裹于空。便生身名。诸
贤。若内眼处坏者。外色便不为光明所照。
则无有念。眼识不得生。诸贤。若内眼处不
坏者。外色便为光明所照。而便有念。眼识
得生。诸贤。内眼处及色。眼识知外色。是属
色阴。若有觉是觉阴。若有想是想阴。若有
思是思阴。若有识是识阴。如是观阴合会
诸贤。世尊亦如是说。若见缘起便见法。若
见法便见缘起。所以者何。诸贤。世尊说五
盛阴从因缘生。色盛阴。觉．想．行．识盛阴。诸
贤。若内耳．鼻．舌．身．意处坏者。外法便不为光
明所照。则无有念。意识不得生。诸贤。若
内意处不坏者。外法便为光明所照而便有
念。意识得生。诸贤。内意处及法。意识知外
色法。是属色阴。若有觉是觉阴。若有想是
想阴。若有思是思阴。若有识是识阴。如是
观阴合会。诸贤。世尊亦如是说。若见缘起
便见法。若见法便见缘起。所以者何。诸贤。
世尊说五盛阴从因缘生。色盛阴。觉．想．行．
识盛阴。彼厌此过去．未来．现在五盛阴。厌已
便无欲。无欲已便解脱。解脱已便知解脱。
生已尽。梵行已立。所作已办。不更受有。知
如真。诸贤。是谓比丘一切大学。尊者舍梨子
所说如是。彼诸比丘闻尊者舍梨子所说。欢
喜奉行
象迹喻经第十竟(三千八百六十七字)

象迹喻经


(南)二八 象迹喻大经

                                    二八 象迹喻大经
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法色摄于
      四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。

        中部经典一                                          二五四

                第二十八 象迹喻大经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时尊者舍利弗告诸比丘曰：‘诸贤比
    丘!’彼等比丘应诺尊者舍利弗曰：‘尊者!’尊者舍利弗乃曰：
        ‘诸贤！恰如一切生息动物之一切足迹为象足迹所包摄，象之足迹其伟大性于彼
    等称为第一，如是，诸贤上所有善法皆为四圣谛包摄。其四者：苦圣谛、苦集圣谛、
185 苦灭圣谛、苦灭道圣谛也。
        诸贤!云何为苦圣谛?曰：是生苦、老苦、死苦、愁悲苦忧恼苦、求不得苦。
    略而言之，五取蕴苦也。诸贤!云何为五取蕴?曰：色取蕴、受取蕴、想取蕴、行
    取蕴、识取蕴也。诸贤!云何为色取蕴?曰：四大及四大所依色也。诸贤!云何为
    四大耶?地界、水界、火界、风界也。
        诸贤!云何为地界?曰：为内地界与外地界也。诸贤!云何为内地界?独自存
    在于内身，成为坚粗者，是依[此]而存在，即：发、毛、爪、齿、皮、肉、筋、
    骨、髓、肾、心、肝、肋、脾、肺、肠、脏、腕、胃、粪，及其他所有独自存在于
    内身之坚、粗，谓[内]所执持者，是内地界。此内地界与外地界是地界。而且，
    ‘彼非予所有，予非彼，彼非予之我，’如是应以如实正慧见之。如是以其如实正
    慧见者，即厌离于地界，以心离地界。诸贤!时外水界成怒，其时外地界灭没。诸
    贤!彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法
    性，何况是渴爱所执持之于区区之身，或‘是予，’或‘予之所有，’或‘予有’
    等，有何为耶?无宁于此‘无何等之’可为也。诸贤!彼之比丘若其他者，呵责、
186 骂詈、嗔恚、恼害此之比丘者，彼应如次知之：‘于予从此耳触生者即苦受生。有
    其缘生，而非无缘。于何缘而缘于触?’彼其次知：‘触是无常，’知‘受是无常。
    知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足，清净、
    祥和、安定。诸贤!若其他者，有以所不欲，以所不受;以所不好而以拳触、以上
    块触、以杖触、以刀触[等]，若有此者，彼应如次知之：‘此身体如拳触于此身体，
    以示结果，是有如是身体，又如以土块触之，以示结果，又如以杖触之以示结果，
    又如以刀触之以示结果，是有如是身体也。又从世尊于锯喻之教，如是所说。诸比
        二八 象迹喻大经                                     二五五

        中部经典一                                          二五六
    丘!虽盗贼、贱业者等，若以两头有柄之锯以截断肢节，于此，其意若乱者，彼如
    是耶非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。
    今对此身，若愿意者，以拳触之，以示结果，以土块触之，以示结果，以杖触之，
    以示结果，以刀触之，以示结果!然实应遵守诸佛之此教。’诸贤!如是归依佛、
    如是归依法、如是归依僧，彼比丘若不住止于善相应之舍者，言彼是为刺激、生激
    动：‘予如是归依佛、如是归依法、如是归依僧，不住止于善相应之舍者，实予之
    不幸，不成幸福，实予之难得、不易得也。’诸贤!恰如新妇见舅姑，刺激，生激
    动，如是，诸贤!如是归依佛、如是归依法、如是归依僧，彼之比丘，若不住止于
    善相应之舍者，言彼是为刺激，生激动：‘如是归依佛、予如是归依法、如是归依
    僧，不住止于善相应之舍者，实是予之不幸，实不成为幸，予实难得、不易得也。’
187 诸贤!彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍者，
    彼乃为欢善。诸贤!如是者比丘为多所成就。
        诸贤!云何为水界?如是内水界与外水界也。诸贤!云何为内水界?独自存在
    于内身之水及水者，[谓内]所执持，即胆、痰、脓、血、汗、脂、泪、膏、唾、洟、
    滑液，小便、其他皆独自存在于内身之水及水者，是依[此]而存在者，诸贤!此
    谓内水界。此内水界与外水界者，是水界也。而且，‘彼非予，予非彼，此非予之我。
    如是应以如实正慧见之。以如实正慧见者，于厌离水界，心离水界。诸贤!时外水
    界成有怒，彼淹去村里、淹去聚落、淹去市镇、淹去地区、淹去国土。诸贤!又有
    时于大洋水退百由旬，水退二百由旬，退二百由旬、四百由旬、五百由旬、六百由
    旬、乃至水退七百由旬。诸贤!更有时于大洋，水有七陀罗树之高深、有六陀罗树
    之高深，有五……[乃至]……唯一陀罗树之高深。诸贤!更有时于大洋，水有七
    人身之高深、有六人身之高深、五……[乃至]……有唯一人身之高深。诸贤!更
    有时于大洋，水有半人身之高深，有至人腰之高深、有唯人膝之高深，有唯人踝之
    高深。诸贤！有时放大洋，水无足于润趾节。诸贤!彼外水界虽如此伟大，犹应知
    其无常性……乃至……变易法性。何况是渴爱所执持，于区区之身，或‘予，’或
    ‘予所有，’或‘予有’等，有何为耶?无宁于此无‘何等之’可为也！……乃至
188 ……诸贤!彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应舍者，
    彼乃为欢喜。诸贤!如是者，于此丘有多成就。
        二八 象迹喻大经                                     二五七

        中部经典一                                          二五八
        诸贤!云何为火界?曰：为内火界与外火界。诸贤!云何为内火界?独自存在
    于内身之火及火者，依[此]而存在者，即由此所热[熟]，以此而老衰，以此烧之，
    以此正变化啖、饮、嚼、味、其他皆独自存于内身之火及火者，依(此)而存在，
    诸贤!此谓内火界。此内火界与外火界是火界也。而且，‘彼非予，予非彼，彼非予
    之我，’如是以如实正慧见之。以如实正慧见之者，厌离于火界，心离火界。诸贤!
    有时外火界有怒。彼烧村里、以烧聚落、以烧市镇、以烧区城、以烧国土。彼漫燃
    至绿草边、或道边、或岩边、或水边、或至所爱地域时，以无食而消灭。诸贤!有
    时至以鸡翼，又以筋革1而求火。诸贤!彼外之火界虽如此伟大，犹应知其无常性
    ……乃至……变易法性……于彼比丘，若住止善相应之舍，彼乃为欢喜也。诸贤!
    如是者于比丘有多成就。
        诸比丘!云何为风界?曰：内风界与外风界也。诸贤!云何为内风界?独自存
    在于内身之，风及风者，依[此]而存在者，即：上向风、下向风、胃住风、下腹
    住风、肢肢随流风、出息风、入息风等，其他皆独自存在于内身之风及风者，依(此)
    而存在者，诸贤!此谓内风界。此内风界与外风界是风界也。而且：‘彼非予，予
    非彼，彼非予之我，’如是应以如实正慧见之。以如实正慧见之者，厌离于风界，
189 心离风界。诸贤!有时外风界有怒，彼吹去村里、吹去聚落、吹去市镇、吹去区域、
    吹去国土。诸贤!有时至于夏季最后月，以陀罗叶又以扇求风，有至檗于流水亦不
    动。诸贤!彼外风界虽如此伟大，犹应知其无常性……[乃至]……变异法性。何
    况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘有予’等，何为耶?
    无宁于此，‘无何等’之可为。诸贤!若其他者对彼之比丘或呵责、骂詈、嗔恚、恼
    害者，彼应如次知之：‘予此耳触生，即苦受生，由其缘生，而非无缘，是何缘乎?
    ‘是缘于触。’彼次应知‘触是无常，’知‘受是无常，’知‘想是无常，’知‘行
    是无常，’知‘识是无常。’依于彼界而心满足、清净、静止、安定。诸贤!若其
    他者，以所不欲、所不受、所不好、以拳触、以土块触、以杖触、以刀触[等]，有
    此者，彼如次知之：‘此身体，如拳触于其身体，如此之结果，是有如是身体也，
    又以土块触之，如此结果，又以杖触之，如此结果，又以刀触之，如此结果，是有
    如是之身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若
    以两头有柄之锯，以截断肢节，于此其意若乱者，彼如是即非遵我教者也。我实精
        二八 象迹喻大经                                     二五九

        中部经典一                                          二六0
    进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身若愿意者，即以拳
    触之，以生结果，以土块触之，以生结果，以杖触之，以生结果，以刀触之，以生
    结果，然实应遵守诸佛之此教。’诸贤!彼比丘如是归依佛、如是归依法、如是归
    依僧，若不住止于善相应之舍者，言彼乃为刺激，以生激动也，‘予如是归依佛、如
190 是归依法、如是归依僧，若不住止于善相应之舍，予实不幸，不成为幸福，予实难
    得、不易得也。’诸贤!恰如新妇以见舅姑，所刺激、以生激动，如是，诸贤！彼
    比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为
    刺激、以生激动，‘予如是归依佛、如是归依法、如是归依僧，Y不住止于善相应之
    舍者，予实不幸，实不成为幸福，予实难得、实不易得。’诸贤!彼比丘如是归依
    佛、如是归依法、如是归依僧，若住止于善相应之舍，彼乃为欢喜。诸贤!如是者
    比丘有多成就者也。
        诸贤!恰如从木材、从瓦粒、从草、从泥土、以覆盖虚空，至被称为‘家屋。’
    如是，诸贤!以至从骨、从筋、从肉、从皮、从肤，覆盖虚空。被称为‘色。’诸
    贤！于内眼虽然不坏，于视野不至外色，且只要若无集注于其所对者，即不现其所
    对之识分。诸贤！于内眼不坏，且视野虽至于外色，只要无于注意其所对者，即不
    现其所对之识分。诸贤!于内不眼坏，至视野外色，而且注意存于其所对时，其时
    现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态
    之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴也。彼知‘如
191 是此等被五取蕴所色摄、所集合、所结合。’实从世尊又说‘见缘生者，彼即见法，
    见法者，彼即见缘生。’此等，即缘生五取蕴者也，于此等五取蕴起贪欲、执着、
    随从、耽着乃苦之集，于此等五取蕴，驱除贪欲、爱染、舍离贪欲、爱染，即苦之
    灭也。诸贤!如是者比丘即有多成就。诸贤!于内耳虽不坏……鼻不坏……舌不坏
    ……身不坏……意不坏，不至外法之领域，且只要无注意其所对者，即不现其所对
    之识分。诸贤！于内意不坏、虽至于外法之领域，只要若无注意其所对，即不现其
    所对之识分。诸贤!于内意虽不坏而至于外法之领域，且有注意其所对者，如是即
    现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态
    之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴者也。彼知
    ‘如是被此等五取蕴所色摄、所集合、所结合。’实从世尊又说：‘以见缘生者，
        二八 象迹喻大经                                     二六一

        中部经典一                                          二六二
    彼即见法，见法者，彼即见缘生。’此等五取蕴即是缘生者也。于此等五取蕴起贪
    欲、执着、随从、耽着，即苦之集。于此等五取蕴驱除贪欲、爱染，舍离贪欲、爱
    染，即苦之灭。诸贤！若如是者，于比丘有多成就者也。’
        尊者舍利弗如是语已。彼等比丘欢喜信受尊者舍利弗之所说。


(南)二九 心材喻大经

                                  二九 心材喻大经
      北传 增阿三八、四(大正藏二、七五九页。)
      本经是提婆达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材(木村
      中心之硬部)者。

192             第二十九 心材喻大经
        如是我闻。
        提婆达多离开僧团不久，或时世尊在王舍城鹫峰山。尔时，世尊因提婆达多如
    次告诸比丘：
        ‘诸比丘!于此一善男子，以信由在家而为出家行者，以思惟：‘我为生、老死、
    愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然!实知作此全苦蕴之终。’
    彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，而未满其志望，
    彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘
    少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，为放逸之结
    果而住于苦。诸比丘!恰如欲心材1、求心材者，彼探索心材[而持斧入林]，立于
    有心材之大树，以过心材、以过肤材、以过皮、以过薄皮，截取枝叶，以为是‘心
    材’而持去。具眼者见彼，应如是言：‘实此人不知心材、不知府材、不知皮、不
    知薄皮、不知枝叶，如是，此人欲心材、求心材、探索心材[而持斧入林]，有立于
        二九 心材喻大经                                     二六三

        中部经典一                                          二六四
    心材之大树，以过心材，以过肤材、以过皮、以过薄皮，截取枝叶，以为是心材而
    持去，如是应用彼心材者，当为心材所作之物，彼即不成就。’诸比丘!如是，于
    此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、
193 恼所沉溺，沉溺于苦，为苦所征服。然!实知作此全苦蕴之终。’彼如是出家而得
    利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，未满其志望，彼以其利养、恭
    敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’
    彼以其利养、恭敬、名声，骄慢放逸，流于放逸，放逸之结果而住于苦。诸比丘!
    谓此比丘捕取梵行之枝叶，以此而停止也。’
        诸比丘!于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、
    愁、悲、苦、忧、恼所困扰，沉溺于苦，征服于苦。然!实知作此全苦蕴之终。’
    彼如是出家得利养、恭敬、名声。彼不以其利养、恭散、名声为欢喜，不满其志望，
    彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢放逸，
    流于放逸。以不放逸以得戒成就。彼以其戒成就而欢喜，所满其志望。彼以其戒成
    就而自赞毁他：‘予是持戒、持善法者，彼等其他之比丘乃破戒者，持恶法者。’
    彼以其戒成就而骄慢放逸，流于放逸，为放逸结果以住于苦。诸比丘!恰如欲心材、
    求心材者，探索心材[而持斧入林]，而立于有心材之大树，以过心材、以过肤材、
    以过皮、截取薄皮，以为‘心材’而持去。具眼者见彼，当如次言：‘实此人不知
    心材、不知肤材、不知皮、不知薄皮、不知枝叶。如是实此人欲心材、求心材、探
    索心材[而持斧入林]，而于有心材之大树，以过心材、以过肤材、以过皮，以截取
    薄皮，以为心材而持去。以用彼心材者，当为心材而所作之物，彼应不成就。’诸
    比丘!如是，实是一善男子以信由在家而为出家行者……乃至……彼以成就其戒而
194 骄慢、放逸，流于放逸，为放逸之结果商住于苦。诸比丘!是谓‘比丘以捕取梵行
    之薄皮，以此而停止也。’
        诸比丘!于此一善男子以信由在家而为出家行者：‘我为生、老死、愁悲、苦、
    忧、恼所沉溺，沉溺于苦，为苦所征服，然!实知作此全苦蕴之终。’彼如是出家，
    以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不
    以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流
    于放逸，以不放逸而得戒成就。彼以其戒成就而欢喜，然不满足其志望，彼不以其
        二九 心材喻大经                                     二六五

        中部经典一                                          二六六
    戒成就自赞毁他，彼不以奉持其戒而骄慢、放逸，流于放逸，以不放逸而得定成就。
    彼以其定成就而欢喜，以达其志望。彼以其定成就而自赞毁他，‘予有等持，心寂静，
    彼等其他之比丘无等持，心动摇。’彼以成就其定，骄慢、放逸，流于放逸，为放
    逸之结果而住于苦。诸比丘!恰如欲心材、求心材者，探索心材[而持斧入林]，立
    于有心材之大树，以过心材、以过肤材，以截取皮，以为‘心材’而持去。具眼者
    见彼，应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，
    如是此人欲心材、求心材、探索心材[而持斧入林]，立于有心材之大树，以过心材、
    以过肤材、以截取皮，以为心材而持去。应用彼心材者，当依心材而所作之物，其
    彼应不成就。’诸比丘!如是，于此一善男子以信由在家而为出家行者……乃至……
    彼以成就其定而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘!谓此：
195 ‘比丘以捕取梵行之微皮而停止也。’
        诸比丘!于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是
    为出家行者以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其
    志望，彼不以其利养、恭敬、名声、自赞毁他，彼不以其利养、恭敬、名声而骄慢、
    放逸，流于放逸。为不放逸而得戒成就。彼以成就其戒而欢喜，然亦不满足其志望，
    彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸，流于放逸，为不放逸而
    得定之成就。彼以其定之成就而欢喜，然亦未达到其志望，彼不以其定之成就自赞
    毁他，彼不以其定之成就而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知
    见而欢喜，以达到其志望。彼以其知见自赞毁他，‘予乃得知见，彼等其他之比丘未
    得知见。’彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘!
    恰如欲心材、求心材者，探索心材[而持斧入林]，立于有心材之大树，以过心材、
    以截取肤材，以为‘心材’而持去。具眼者见彼其应如是言：‘实此人不知心材、
    不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材[而
    持斧入林]，于有心材之大树，以过心材、以截取肤材，以为心材而持去。如是应用
    彼心材者，当为心材所作之物，彼应不成就。’诸比丘!如是，于此一善男子以信
196 由在家而为出家行者……乃至……彼以其知见而骄慢、放逸，流于放逸，为放逸之
    结果而住于苦。诸比丘!谓此‘比丘捕取梵行之肤材而停止也。’
        二九 心材喻大经                                     二六七

        中部经典一                                          二六八
        诸比丘!于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实知此全苦蕴之终。’彼为如
    是出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，为满足志
    望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放
    逸，流于放逸，不放逸而得戒。彼以成就其戒而欢喜，然亦不满其志望，彼不以成
    就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，不放逸而得成就定。
    彼以成就其定而欢喜，然亦未满足其志望，彼不以成就其定，自赞毁他，彼不以成
    就其定而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，然亦不
    满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸，流于放逸，
    不放逸而成就一时之解脱2。诸比丘!彼之比丘有堕于其一时之解脱。诸比丘!恰
    如欲心材、求心材者，探索心材[而持斧入林]，于有心材之大树，截取心材，如是
    ‘心材’而持去。具眼者见此应如次言：‘实此人知心材、知肤材、知皮、知薄皮、
    知枝叶，如是，此人欲心材、求心材、探索心材[而持斧入林]，于有心材之大树，
197 以截取心材，如是心材而持去，如是，应用其心材，当依此心材所作之物，彼应成
    就。’诸比丘!如是于此一善男子，以信由在家而为出家行者：‘我为生、老死、
    愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’
    彼为如是出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，
    满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄
    慢、放逸，流于放逸，为不放逸而得戒。彼以成就其戒而欢喜，然亦未满足其志望，
    彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，为不放逸而
    得定成就。彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定，自赞毁他，
    彼不以成就其定而骄慢、放逸、流于放逸，为不放逸而成就知见。彼以其知见而欢
    喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸、
    流于放逸，为不放逸，而成就非一时之解脱。诸比丘!不会有机会，彼之比丘不堕
    于其昨一时之解脱。
        诸比丘!如是此梵行不以利养、恭敬、名声为功德，不以成就戒为功德，不以
    成就定为功德，不以知见为功德。诸比丘!此彼不动之心解脱。诸比丘!此梵行此
    为目的，此为心材，此为究竟。’
        二九 心材喻大经                                     二六九

        中部经典一                                          二七0
        世尊如是说已，欢喜之彼等比丘，信受世尊之所说。


(北)增阿含三八--四经

增阿含三八--四经

（四）闻如是。一时。佛在罗阅城迦兰陀竹园
--------------------------------------------------------------------------------759.2
所。与大比丘众五百人俱。尔时。提婆达
兜以失神足。阿阇世太子日遣五百釜食
而供养之。是时。众多比丘闻提婆达兜以
失神足。又为阿阇世所供养。共相将诣
佛所。头面礼足。在一面坐。是时。众多比丘
白佛言。提婆达兜者极大威力。今为阿阇
世王所供养。日遣五百釜食。尔时。世尊闻
此语已。告诸比丘。汝等莫兴此意。贪提婆
达兜比丘利养。彼愚人由此利养自当灭
亡。所以然者。于是。比丘。提婆达兜所以出
家学者。不果其愿。比丘当知。犹如有人出
其村落。手执利斧。往诣大树。先意所望。欲
望大树。及其到树。持枝叶而还。今此
比丘亦复如是。贪着利养。由此利养。向他
自誉。毁呰他人。比丘所行宜。则不果其
愿。彼由此利养故。不求方便．起勇猛
心。如彼人求宝不得。为智者所弃。设有
比丘得利养已。亦不自誉。复不毁他人。
或时复向他人自称说。我是持戒之人。彼
是犯戒之士。比丘所愿者而不果获。如人舍
根。持枝还家。智者见已。此人虽持枝还家。
然不识根。此中比丘亦复如是。以得利养。
奉持戒律。并修梵行。好修三昧。彼以此三
昧心向他自誉。我今得定。余人无定。比丘
所应行法亦不果获。犹如有人其求实
木。往至大树。望其实。舍其枝叶。取其根
持还。智者见已。便作是说。此人别其根。今
此比丘亦复如是。兴起利养。奉持戒律。亦
不自誉。复非毁他人。修行三昧。亦复如是。
--------------------------------------------------------------------------------759.3
渐行智慧。夫智慧者。于此法中最为第一。
提婆达兜比丘于此法中竟不获智慧．三
昧。亦复不具戒律之法。有一比丘白世
尊言。彼提婆达兜者。云何不解戒律之法。
彼有神德成就诸行。有此智慧。云何不解
戒律之法。有智慧则有三昧。有三昧则有
戒律。世尊告曰。戒律之法者。世俗常数。三
昧成就者。亦是世俗常数。神足飞行者。亦是
世俗常数。智慧成就者。此是第一之义。是时。
世尊便说此偈
  由禅得神足　　至上不究竟
  不获无为际　　还堕五欲中
  智慧最为上　　无忧无所虑
  久毕获等见　　断于生死有
比丘当知。以此方便。知提婆达兜不解
戒律之法。亦复不解智慧．三昧之行。汝等比
丘。莫如提婆达兜贪着利养。夫利养者。
堕人恶处。不至善趣。若着利养。便习邪
见。离于正见。习于邪治。离于正治。习于邪
语。离于正语。习于邪业。离于正业。习于邪
命。离于正命。习邪方便。离正方便。习于
邪念。离于正念。习于邪定。离于正定。是故。
比丘。勿起利养之心。制令不起。已起利
养之心。求方便而灭之。如是。比丘。当作
是学。当说此微妙之法。六十余比丘舍除
法服。习白衣行。复有六十余比丘。漏尽意
解。诸尘垢尽。得法眼净。尔时。诸比丘闻佛所
说。欢喜奉行

增阿含三八--四经


(南)三0 心材喻小经

                                三0  心材喻小经
      北传无此经。
      本经是婆罗门滨加罗库奢(pingalakoccha)问世尊，如六师外道之各自称，实际上其
      自己有作证吗?世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

198             第三十 心材喻小经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时婆罗门滨加罗库奢诣世尊之处，诣
    而问讯世尊，交谈友谊亲睦之语后，坐于一面后。于一面坐之婆罗门滨加罗库奢白
    世尊曰：‘卿瞿昙!此等沙门婆罗门有僧伽1、有伽那，为众之师，为世所知，有名
    望，是众人所遵崇之祖师，即如富兰那迦叶，末伽梨拘舍梨子，阿耆多翅舍钦婆罗，
    婆鸠驮迦旃延，删阇耶毗罗梨弗，尼乾陀若提子，彼等皆如自容许证知耶?或皆不
    证知耶?或者证知或者不证知耶?’世尊曰：‘实如婆罗门云：‘彼等皆如自容许证
    知耶?或皆不证知耶?或者证知、或者不证知耶?’其如是者，暂置之。婆罗门!
    予为汝说法，谛听、善思念之，予将说。’愿乐欲闻!世尊!’婆罗门滨加罗库奢应
    诺世尊。世尊乃曰：
        ‘婆罗门!恰如欲心材之求心材者，探索心材[而持斧入林]，立于有心材之大
    树，以过心材，以过肤材，以过皮，以过薄皮，以截取枝叶，以为‘心材’而持去。
        三十 心材喻小经                                     二七一

        中部经典一                                          二七二
    具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝
    叶，如是，实此人欲心材、求心材、探索心材[而持斧入林]，立于有心材之大树，
    以过心材，以过肤材，以过皮，以过薄皮，截取枝叶以为心材而持去，如是应用彼
    心材者，依此心材而所作之物，彼应不成就。’
        婆罗门!或恰如欲心材之求心材者，探索心材[而持斧入林]，立于有心材之大
    树，以过心材，以过肤材，以过皮，截取薄皮以为‘心材’而持去，具眼者见彼应
    如次言：‘实此人不知心材、不知肤材、不知皮，不知薄皮、不知枝叶也。实此人
    欲心材、求心材、探索心材[而持斧入林]，立于有心材之大树，以过心材、过肤材
    而截取皮，以为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’
        婆罗门!或恰如欲心材、求心材者，探索心材(而持斧入林)，立于有心材之大
199 树，以过心材，截取肤材，以为‘心材’而持去。具眼者见彼应如次言：‘实此人
    不知小材，不知肤材、不知皮、不知薄皮，不知枝叶。如是此人欲心材、求心材、
    探索小材[而持斧入林]，立于有心材之大树、以过心材、以截取肤材为心材而持去，
    如是应用其心材者，依此心材所作之物，彼应不成就。’
        婆罗门!或恰如欲心材、求心材者，探索心材，立于有心材之大树，以截取心
    材，如是‘心材’而持去。具眼者见彼应如次言：‘实此人知心材、知肤材、知皮、
    知薄皮、知枝叶，实如是，此人欲心材、求心材、探索心材[而持斧入林]，立于有
200 心材之大树，截取心材，如是心材而持去。如是，应用彼心材者，依此心材所作之
    物，彼必成就。’
        婆罗门!如是此人想以信由在家而为出家行者，‘我为生、老死、愁、悲、苦、
    忧恼所困扰，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家
    行者以得利养、恭敬、声望，彼以其利养、恭敬、声望而欢喜，满足志望，彼以其
    利养、恭敬、声望，自赞毁他：‘予得利养、有名声、彼等其他之比丘少名声、少
    势力。’而且从利养、恭敬、名声不更发起，为其他上妙法作证之志望，不努力、
    耽溺、缓慢。婆罗门!恰如欲心材、求心材者，探索心材[而持斧入林]，立于有心
    材之大树、以过心材、过肤材、过皮、过薄皮，截取枝叶以为‘心材’而持去，如
    是应用其心材者，依此心材所作之物，彼应不成就。婆罗门!予谓彼人是此类者。
        婆罗门!于此又或人以信由在家而为出家行者：‘予为生、老死、愁、悲、苦、
        三十 心材喻小经                                     二七三

        中部经典一                                          二七四
    忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实此知作全苦蕴之终。’彼如是为
    出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不为满足
    其志望，彼不以其利养、恭敬、名声而自赞毁他，而且从此利赛、恭敬、名声，更
    发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得成就戒，彼以成就其
    戒而欢喜，以满足其志望，彼以成就其戒而自赞毁他：‘予持戒、持善法、彼等其
201 他之比丘是破戒者、持恶法者。’而且由成就戒，不更发起为上妙他法作证之志望，
    不努力、耽溺而缓慢。婆罗门!恰如欲心材、求心材者，探索心材[而持斧入林]，
    立于有心材之大树，以过心材、过肤材、过皮，以截取薄皮为‘心材’而持去，如
    是应用其心材者，依此心材所作之物，彼应不成就。婆罗门!予谓彼人是此类者。
        婆罗门!于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如
    是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不满足
    其志望，彼不以其利养、恭敬、名声而自赞毁他。由利养、恭敬、名声、更发起上
    妙他法作证之志望，努力而不耽溺，不怠慢。彼得成就其戒，彼以成就其戒而欢喜，
    然亦不满足其志望，彼不以成就其戒而自赞毁他，而且由戒成就而更发起为上妙他
    法作证之志望，努力不耽溺、不怠慢。如是彼得定成就，彼以成就其定而欢喜，而
    满足其志望，彼以成就其定而自赞毁他：‘予有等持、心寂静、彼等其他之比丘无
    等持，心不成寂静。’而且不由定成就而更发起为上妙他法作证之志望，不努力、
    耽溺而怠慢。婆罗门!恰如欲、材、求心材者，探索心材[而持斧入林]，立于有心
    材之大树，以过心材、过肤材截取皮，以为‘心材’而持去。如是应用其心材者，
    依此心材所作之物，彼应不成就，婆罗门！予谓彼人是此类者也。
202 婆罗门!于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所困扰，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如
    是为出家行者而得利养、恭敬、名声，彼不以其利养、恭敬、名声而欢喜，不满足
    其志望，彼不以其利养、名声而自赞毁他。而且从利赛、恭敬、名声而更发起为上
    妙他法作证之志望，努力、不耽溺、不怠慢。彼得戒，彼以成就其戒而欢喜，然亦
    不满足其志望，彼不以成就其成而自赞毁他，而且从戎成就而更发起为上妙他法作
    证之志望，努力，不耽溺，不怠慢。彼得定成就，彼以成就其定而欢喜，然亦不满
        三十 心材喻小经                                     二七五

        中部经典一                                          二七六
    足其志望，彼不以成就其定而自赞毁他，而且从定成就而更发起为上妙他法作证之
    志望，努力，不耽溺、不怠慢。彼如是得知见，彼以其知见而欢喜，以满足志望，
    彼以其知见而自赞毁他：‘予住于知见，彼等其他之比丘不住知见。’而且由知见
    而不更发起为上妙他法作证之志望，不努力、耽溺、缓慢。婆罗门!恰如欲心材、
    求心材者，探索心材[而持斧入林]，于有心材之大树，以过心材，截取肤材以为‘心
    材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门!予谓
    彼人是此类者也。
        婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、
    苦、忧、恼所困扰，沉溺于苦，为苦所征服，然者，实知作此全苦蕴之终。’彼如
203 是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不以满
    足其志望，彼不以其利养、恭敬、名声而自赞毁他。而且从利养、恭敬、名声而更
    发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得戒成就，彼以成就其戒
    而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戎成就而更发起
    为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得定成就、彼以成就其定而欢
    喜，然亦不满足其志望。彼不以成就其定而自赞毁他，而且从定成就更发起为上妙
    他法作证之志望，努力，不耽溺、不怠慢，彼以得知见，彼以其知见而欢喜，然亦
    不满足其志望。彼不以其知见而自赞毁他，而且从知见更发起为志望上妙他法之作
    证，努力，不耽溺、不怠慢。
        婆罗门!云何从知见更为上妙之法?婆罗门!于此比丘以离欲、以离不善法，
    有寻、有伺，由离生喜乐以成就初禅而住。婆罗门!此谓由知见更为上妙之法。婆
    罗门!复次，比丘寻伺已息，内清净，心向一处，无寻、无伺，由定生喜乐以成就
    第二禅而住。婆罗门!此亦谓，由知见更为上妙之法。婆罗门！复次，比丘不染于
    喜而住于舍，正念、正智而以身正受乐，圣者之所谓成‘舍、念、乐住’以成就第
204 三禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门!复次，比丘舍乐、舍苦，
    先已灭喜忧，不苦、不乐，成舍念清净，以成就第四禅而住。婆罗门!此亦谓由知
    见更为上妙之法。婆罗门！复次，比丘以出离一切色想。消灭有对想，以不作意种
    种想，故成‘虚空无边，’成就虚空无边处。婆罗门!此亦谓由知见更为上妙之法。
    婆罗门!复次，比丘以出离一切虚空无边处，成‘识无边，’以成就识无边处。婆
        三十 心材喻小经                                     二七七

        中部经典一                                          二七八
    罗门!此亦谓由知见更为上妙之法。婆罗门!复次，比丘以出离一切识无边处，‘任
    何亦无存在，’以成就无所有处。婆罗门!此亦谓由知见更为上妙之法。婆罗门!
    复次，比丘出离一切无所有处，以成就非想非非想处。婆罗门!此亦谓由知见更为
    上妙之法。
        婆罗门!复次，比丘出离!切非想非非想处，以成就想受灭，而且依彼智而见
    [知]漏灭尽。婆罗门!此亦谓由知见更为上妙之法。婆罗门!此等为由知见更为
    上妙之法。
        婆罗门!恰如欲心材、求心材者，探索心材[而持斧入林]，立于有心材之大树，
    截取心材，如是‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应成
    就，婆罗门!予谓彼人是此类者也。
        婆罗门!如是此梵行不以利养、恭敬、名声为功德，不以戒成就为功德，不以
205 定成就为功德，不以知见为功德。婆罗门!此乃彼不动之心解脱，婆罗门!此为此
    梵行之目的，此为心材，此为究竟。’
        如是说时，婆罗门滨加罗库奢白世尊曰：‘善哉!卿!瞿昙!伟哉!卿!瞿昙!
    恰如倒者起，如被盖覆者露现，或如迷途者得教以道，或如闇中持灯，使有眼者见
    诸色，如是卿瞿昙以种种方便示法。此我归依卿瞿昙及其法、归依比丘僧伽。卿!
    瞿昙!容受我从今以后，终生归依为优婆塞。’
        三十 心材喻小经                                     二七九


(南)三一 牛角林大经

                                三一 牛角林大经
      北传 中阿一八五、牛角林经(大正藏一、七三九页。)
      本经最初是阿那律陀(Anuruddha)，难提(Nandiya)金毗罗(kimbila)三长老，
      于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸
      天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。

        中部经典一                                          二八0

                  第四品   双大品
                第三十一  牛角林小经
        如是我闻。
        一时，世尊在那帝伽之砖瓦造精舍。尔时尊者阿菟楼驮、尊者难提及尊者金毗
    罗住牛角娑罗林。于此世尊！暮从宴默而起，行往牛角娑罗林。守林人遥见世尊来
    临。见而白世尊曰：‘沙门!勿入此林，此有三善男子，为爱自我1者所住，勿与彼
    等不愉快。’尊者阿菟楼驮闻守林人与世尊相问答。闻而言守林人曰：‘汝守林人，
    勿阻止世尊，是我等尊师世尊来也。’于是尊者阿菟楼驮往尊者难提及尊者金毗罗之
    处，往而[阿菟楼驮]言尊者难提及尊者金毗罗曰：‘尊者!来!尊者!来!我等尊
    师世尊来也！’于是尊者阿菟楼驮，尊者难提及尊者金毗罗出迎世尊，一人接持世尊
206 之衣钵，一人设座，一人准备洗足水。世尊坐于所设之座而洗足。彼等尊者稽首世
    尊，坐于一面，世尊问坐于一面之尊者阿菟楼驮曰：
        ‘阿菟楼驮!汝等起居适宜否?资生之供给适宜否?施食无缺乏否?’[阿菟楼
    驮曰：]‘世尊!起居善!供给善!施食无缺乏。’[世尊曰:]‘阿菟楼驮!汝等和
    顺、友谊、无诤而如乳水善融和，相互以爱敬之眼相见而住否?’[阿菟楼驮曰：]
    ‘世尊!我等实和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。’[世
    尊曰:]‘阿菟楼驮!汝等如何和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼
    相见而住耶?’[阿菟楼驮曰:]‘世尊!于此我作是念：‘我与如是同行者俱[共]
    住，实是荣幸!诚是幸福也!’世尊!我于此等尊者于正于负，以起慈身业，于正
    于负以起慈口业，于正于负以起慈意业。世尊!我作是念：‘于我舍已心，而从于
    此等尊者之心。世尊!如是我以舍已心，从于此等尊者之心。世尊!是故我等之身
    虽然各别，而心实是一也。’’
        尊者难提……乃至……尊者金毗罗亦白世尊曰：‘世尊…我作是念：‘我与如是
    同行者俱住，实是荣幸，诚是幸福也。’世尊!我于此等尊者于正于负以起慈身业，
    于正于负以起慈口业、于正于负以起慈意业。世尊!我作是念：‘于我以舍己心而
        三一 牛角林小经                                     二八一

        中部经典一                                          二八二
207 从此等尊者之心。’世尊!如是，我以舍己心，以从此等尊者之心。世尊!是故我
    等之身虽然各别，而心实是一也。世尊!如是，我等和顺、友谊、无诤而如乳水善
    融和、相互以爱敬之眼相见而住。’’
        [世尊曰：]‘善哉!阿菟楼驮!善哉!阿菟楼驮!复次，汝等不放逸、热心、
    精进而住否?’[阿菟楼驮曰:]‘世尊!我等实是不放逸、热心、精进而住。’[世
    尊曰：]‘阿菟楼驮!汝等如何不放逸、热心、精进而住耶?’[阿菟楼驮曰：]‘世
    尊!于是，凡我等之中由村里行乞先归来者，以设座，准备饮用水、洗净水，及准
    备容器以入残食2。由村里行乞后归来者，若有食残，彼若须要者即食之，若不须
    要时，或弃于无草之地，或投于无虫之水中。彼收座、收饮用水、洗净水，收纳残
    食，打扫斋堂。凡见饮用水瓶或洗净水瓶或见浴缸，空虚无水之时者，即准备之。
    若彼不能独自为者，以二次招手以示求助，我知以手之指示而帮助之。世尊!我等
    以其缘由而免多语。世尊!我等于每五日终夜为法谈而集座。世尊!如是，我等不
    放逸、热心、精进而住。’
        [世尊曰:]‘善哉!阿菟楼驮!善哉!阿菟楼驮!如是汝等住不放逸、热心、
    精进，超越人法，到达安住殊胜最上知见否?’[阿菟楼驮曰:]‘无外此，世尊!
    于此我等任意以离欲，离不善法，有寻，有伺，由离生喜乐以成就初禅而住。世尊!
    我等实不放逸、热心、精进而住，超越人法，到达安住于殊胜最上知见。’[世尊曰：]
208 ‘善哉!阿菟楼驮!善哉!阿菟楼驮!汝等超越此住，止扬此住，更超越其他之人
    法，到达殊胜最上知见之安住否?’[阿菟楼驮曰：]‘世尊!无外此。世尊!于此
    我等任意息寻伺，于内清净，以成心一向，无寻、无伺，由定生喜乐，成就第二禅
    而住。世尊!比超越彼住，止扬彼住，更趋其他人法，到达安住殊胜最上知见。’[世
    尊曰:]‘善哉!阿菟楼驮!善哉!阿劣楼驮!汝等有超越此住，止扬此住，更超越
    其他人法，到达安住殊胜最上知见?’[阿菟楼驮曰：]‘世尊!无外此，世尊!于
    此我等任意不染于喜、住于舍、正念、正智而以身正受乐，圣者之所谓‘舍、念、
    乐住’以成就第三禅而住。世尊!是超越彼住，止扬彼住，更超越其他人法，到达
    安住殊胜最上知见。’[世尊曰:]‘善哉!阿菟楼驮!善哉!阿菟楼驮!汝等有超
    越此住、止扬此住，更超越其他之人法，到达安住殊胜最上知见否?’[阿菟楼驮曰：]
    ‘世尊!无外此，世尊!于此我等任意舍乐、舍苦;先已以灭喜忧，不苦不乐而舍念
        三一 牛角林小经                                     二八三

        中部经典一                                          二八四
    清净，成就第四禅而住。世尊!此超越彼住、止扬彼住，更超越其他人法，到达安
    住殊胜最上知见。’[世尊曰：]‘善哉！阿菟楼驮！善哉！阿菟楼驮!汝等超越此
    住、止扬此住，更超越其他人法，到达安住殊胜最上知见否?’[阿劣楼驮曰：]‘世
209 尊!无外此。世尊!于此我等任意出离一切色想，消灭有对想，不作意于种种想，
    故以成就‘虚空无边’之虚空无边处。世尊!比超越彼住、止扬彼住、更超越其他
    人法，到达安住殊胜最上知见。’[世尊曰:]‘善哉!阿菟楼驮!善哉!阿菟楼驮!
    汝等超越此住、止扬此住、更超越人法，到达安住殊胜最上知见否?’[阿劣楼驮曰：]
    ‘世尊!无外此。世尊！于此我等任意超越一切虚空无边处，成就‘识无边’之识无
    边处……乃至……超越一切识无边处，成就‘无何有’之无所有处……乃至……超
    越一切无所有，成就非想非非想处。世尊!比超越彼之住、止扬彼之住，更超越其
    他人法。到达安住殊胜最上知见。’[世尊曰：]‘善哉!阿菟楼驮!善哉!阿菟楼
    驮!汝等超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见否?’[阿
    菟楼驮!曰:]‘世尊!无外此。世尊!于此我等任意超越一切非想非非想处，成就
    想受灭，而且以智慧见[知]漏灭尽。世尊!此超越彼住、止扬彼住，更超越其他
    人法，到达安住殊胜最上知见。世尊!而且我等从此安住，更见上妙其他安住。’[世
    尊曰：]‘善哉!阿菟楼驮!善哉!阿菟楼驮!从其安住更无有上妙其他之安住。’
        于是世尊对尊者阿菟楼驮、难提及金毗罗，以说法谈，教授、劝发、奖励，令
    欢喜之后，从座起而行出。如是尊者阿菟楼驮、尊者难提、及尊者金毗罗，送世尊
210 归来，尊者难提及尊者金毗罗，言尊者阿菟楼驮曰：‘尊者阿菟楼驮于世尊之面前，
    于有关告我等，诸漏灭尽，我等如是，对得如是住之具足之尊者阿菟楼驮，如何述
    耶?’[阿菟楼驮曰：]‘尊者等对予勿述‘我等如是得如是住具足。’唯予对尊者
    等，以心应心知：‘此等尊者如是得如是住之具足。’诸天亦对予说：‘此等尊者
    如是得如是住之具足。’世尊以此问，故予答也。
        是鬼药叉提迦(长)诣世尊之处，诣而稽首世尊，坐于一面。坐于一面之鬼药
    叉提迦向世尊作是言：‘世尊!实跋耆人荣幸也，跋耆族是幸福，此处有住世尊、应
    供、等正觉者，及此等三善男子，即尊者阿菟楼驮、尊者难提、尊者金毗罗。’闻鬼
    药叉提迦之声，地神即出声曰：‘实跋耆人荣幸，跋耆族是幸福也，此处有住世尊、
    应供、等正觉者及此等三善男子，即尊者阿菟楼驮、尊者难提、尊者金毗罗。’闻地
        三一 牛角林小经                                     二八五

        中部经典一                                          二八六
    神之声、四天王即……乃至……三十三天……乃至……焰摩天……乃至……兜率天
    ……乃至……化乐天……乃至……他化自在天……乃至……梵众天即出声曰：‘实
    跋耆人荣幸，跋耆族是幸福也，此处住世尊、应供、等正觉者及此等三善男子，即
    尊者阿菟楼驮、尊者难提、尊者金毗罗。’如是实彼等尊者，其刹那、其瞬间以至梵
    天界皆知也。
        [世尊曰：]‘提迦!其如是!提迦!其如是!提迦!此等三善男子从在家而为
    出家行者，其善家若以喜此等三善男子以明心忆持者，其善家将长久饶益、幸福。
211 提迦!此等三善男子从在家而为出家行者，其善家之族，喜此等三善男子以明心忆
    持者，其善家族将长久饶益、幸福。提迦!此等三善男子从在家而为出家行者，其
    村里若喜此等三善男子以明心忆持者，其村里将长久饶益、幸福。提迦!此等三善
    男子从在家而为出家行者。其聚落若……(乃至)……于其聚落……(乃至)……
    其都城……[乃至]……于其都城……[乃至]……某国，若喜此等三善男子以明
    心忆持者，某国应长久饶益、幸福。提迦!至王族若喜此等三善男子以明心忆持者，
    全王族应长久饶益、幸福。提迦!若全婆罗门喜此等三善男子以明心忆持者，全婆
    罗门应长久饶益、幸福、提迦!至庶民族喜此等三善男子以明心亿持者，全庶民族
    应长久饶益、幸福。提迦!至奴隶族若喜此等三善男子以明心忆持者，全奴隶族应
    长久饶益、幸福。提迦!以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆
    罗之门世界、俱天人之世界，若喜此等三善男子以明心忆持者，俱天之世界‘俱魔
    之世界、俱梵天之世界、俱沙门、婆罗门之世界、俱人天之世界、应长久饶益、幸
    福。提迦!见此等三善男子为多数人之饶益、为多数人之幸福、为世间之慈愍、为
    人天利益、饶益、幸福，以达如是。’
        世尊如是说已，鬼药叉提迦欢喜信受世尊之所说。
        三一 牛角林小经                                     二八七


(北)一八五 牛角娑罗林经

牛角娑罗林经

（一八五）中阿含双品牛角娑罗林经第四
(第四分别诵)
我闻如是。一时。佛游那摩提瘦。在揵祁
--------------------------------------------------------------------------------729.3
精舍。尔时。世尊过夜平旦。着衣持钵。入那
摩提而行乞食。食讫中后。往诣牛角娑罗
林。尔时。牛角娑罗林有三族姓子共在中
住。尊者阿那律陀．尊者难提．尊者金毗
罗。彼尊者等所行如是。若彼乞食有前还
者。便敷床汲水。出洗足器。安洗足橙及拭
脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食
之。若有余者。器盛覆举。食讫收钵。澡洗手
足。以尼师坛着于肩上。入室燕坐。若彼
乞食有后还者。能尽食者亦尽食之。若不
足者。取前余食。足而食之。若有余者。便
泻着净地及无虫水中。取彼食器。净洗拭
已。举着一面。收卷床席。拾洗足橙。收拭
脚巾。举洗足器及水瓶．澡罐。扫洒食堂。粪
除净已。收举衣钵。澡洗手足。以尼师坛着
于肩上。入室燕坐。彼尊者等至于晡时。若
有先从燕坐起者。见水瓶．澡罐空无有
水。便持行取。若能胜者。便举持来。安着一面。
若不能胜。则便以手招一比丘。两人共举。
持着一面。各不相语。各不相问。彼尊者等
五日一集。或共说法。或圣默然。于是。守林人
遥见世尊来。逆呵止曰。沙门。沙门。莫入此
林。所以者何。今此林中有三族姓子。尊者阿
那律陀．尊者难提．尊者金毗罗。彼若见汝。或
有不可。世尊告曰。汝守林人。彼若见我。必
可。无不可。于是。尊者阿那律陀遥见世尊
来。即呵彼曰。汝守林人。莫呵世尊。汝守林
人。莫呵善逝。所以者何。是我尊来。我善逝
来。尊者阿那律陀出迎世尊。摄佛衣钵。尊
--------------------------------------------------------------------------------730.1
者难提为佛敷床。尊者金毗罗为佛取水
尔时。世尊洗手足已。坐彼尊者所敷之座。
坐已。问曰。阿那律陀。汝常安隐。无所乏耶
尊者阿那律陀白曰。世尊。我常安隐。无有
所乏。世尊复问。阿那律陀。云何安隐。无所
乏耶。尊者阿那律陀白曰。世尊。我作是念。
我有善利。有大功德。谓我与如是梵行共
行。世尊。我常向彼梵行行慈身业。见与不
见。等无有异。行慈口业。行慈意业。见与不
见。等无有异。世尊。我作是念。我今宁可自
舍己心。随彼诸贤心。我便自舍己心。随彼
诸贤心。我未曾有一不可心。世尊。如是我
常安隐。无有所乏。问尊者难提。答亦如是。
复问尊者金毗罗曰。汝常安隐。无所乏耶
尊者金毗罗白曰。世尊。我常安隐。无有所
乏。问曰。金毗罗。云何安隐。无所乏耶。尊者
金毗罗白曰。世尊。我作是念。我有善利。有
大功德。谓我与如是梵行共行。世尊。我常
向彼梵行行慈身业。见与不见。等无有
异。行慈口业。行慈意业。见与不见。等无
有异。世尊。我作是念。我今宁可自舍己心。
随彼诸贤心。我便自舍己心。随彼诸贤心。
我未曾有一不可心。世尊。如是我常安隐。
无有所乏。世尊叹曰。善哉。善哉。阿那律陀。
如是汝等常共和合。安隐无诤。一心一师。合
一水乳。颇得人上之法。而有差降安乐住
止耶。尊者阿那律陀白曰。世尊。如是我等
常共和合。安隐无诤。一心一师。合一水乳。得
人上之法。而有差降安乐住止。世尊。我等
--------------------------------------------------------------------------------730.2
离欲．离恶不善之法。至得第四禅成就游。
世尊。如是我等常共和合。安隐无诤。一心一
师。合一水乳。得此人上之法。而有差降安乐
住止。世尊叹曰。善哉。善哉。阿那律陀。舍此
住止。过此度此。颇更有余得人上之法。而
有差降安乐住止耶。尊者阿那律陀白曰。世
尊。舍此住止。过此度此。更复有余得人上
之法。而有差降安乐住止。世尊。我心与
慈俱。遍满一方成就游。如是二三四方。四维
上下。普周一切。心与慈俱。无结无怨。无恚无
诤。极广甚大。无量善修。遍满一切世间成就
游。如是悲．喜心与舍俱。无结无怨。无恚无
诤。极广甚大。无量善修。遍满一切世间成就
游。世尊。舍此住止。过此度此。谓更有此
余得人上之法。而有差降安乐住止。世尊
叹曰。善哉。善哉。阿那律陀。舍此住止。过此
度此。颇更有余得人上之法。而有差降安
乐住止耶。尊者阿那律陀白曰。世尊。舍此
住止。过此度此。更复有余得人上之法。而
有差降安乐住止。世尊。我等度一切色想。
至得非有想非无想处成就游。世尊。舍此
住止。过此度此。谓更有此余得人上之法。
而有差降安乐住止。世尊叹曰。善哉。善哉。阿
那律陀。舍此住止。过此度此。颇更有余得
人上之法。而有差降安乐住止耶。尊者阿那
律陀白曰。世尊。舍此住止。过此度此。更复
有余得人上之法。而有差降安乐住止。世
尊。我等得如意足．天耳智．他心智．宿命智．生
死智。诸漏已尽。得无漏。心解脱．慧解脱。于
--------------------------------------------------------------------------------730.3
现法中自知自觉。自作证成就游。生已尽。梵
行已立。所作已办。不更受有。知如真。世尊。
舍此住止。过此度此。谓更有此余得人上
之法。而有差降安乐住止。世尊叹曰。善哉。善
哉。阿那律陀。舍此住止。过此度此。颇更有
余得人上之法。而有差降安乐住止耶。尊
者阿那律陀白曰。世尊。舍此住止。过此度
此。更无有余得人上之法。而有差降安乐
住止。于是。世尊便作是念。此族姓子之所
游行。安隐快乐。我今宁可为彼说法。世尊
作是念已。即为尊者阿那律陀．尊者难提．
尊者金毗罗说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。从
坐起去。于是。尊者阿那律陀．难提．金毗罗
送世尊。随其近远。便还所住。尊者难提．尊
者金毗罗叹尊者阿那律陀曰。善哉。善哉。
尊者阿那律陀。我等初不闻尊者阿那律陀
说如是义。我等如是有大如意足。有大威
德。有大福祐。有大威神。然尊者阿那律陀
尽向世尊极称誉我等。尊者阿那律陀叹
尊者难提．金毗罗曰。善哉。善哉。尊者。我亦初
未曾从诸贤等闻。尊者如是有大如意足。
有大威德。有大福祐。有大威神。然我长夜
以心知尊者心。尊者有大如意足。有大威
德。有大福祐。有大威神。是故我向世尊如
是如是说。于是。长鬼天形体极妙。光明巍
巍。夜将向旦。往诣佛所。稽首佛足。却住一
面。白世尊曰。大仙人。诸跋耆人得大善利。
谓现有世尊及三族姓子。尊者阿那律陀．尊
--------------------------------------------------------------------------------731.1
者难提．尊者金毗罗。地神从长鬼天闻所
说。放高大音声。大仙人。诸跋耆人得大善
利。谓现有世尊及三族姓子。尊者阿那律陀．
难提．金毗罗。从地神闻声。虚空天．四王天．
三十三天．[火*佥]摩天．兜率哆天．化乐天．
他化乐天。须臾声彻至于梵天。大仙人。诸
跋耆人得大善利。谓现有世尊及三族姓子。
尊者阿那律陀．难提．金毗罗。世尊告曰。
如是。如是。长鬼天。诸跋耆人得大善利。谓
现有世尊及三族姓子。尊者阿那律陀．难提．
金毗罗。长鬼天。地神闻汝声已。便放高大
音声。大仙人。诸跋耆人得大善利。谓现有世
尊及三族姓子。尊者阿那律陀．难提．金毗罗。
从地神闻声。虚空天．四天王天三十三天．
[火*佥]摩天．兜率哆天．化乐天．他化乐天。须
臾声彻至于梵天。大仙人。诸跋耆人得大善
利。谓现有世尊及三族姓子。尊者阿那律陀．
难提．金毗罗。长鬼天。若彼三族家。此三族姓
子剃除须发。着袈裟衣。至信．舍家．无家．学
道。彼三族家忆此三族姓子所因．所行者。
彼亦长夜得大善利。安隐快乐。若彼村邑及
天．魔．梵．沙门．梵志。从人至天。忆此三族姓子
所因．所行者。彼亦长夜得利饶益。安隐快
乐。长鬼天。此三族姓子如是有大如意足。
有大威德。有大福祐。有大威神。佛说如是。
此三族姓子及长鬼天闻佛所说。欢喜奉
行
牛角娑罗林经第四竟(二千三百八字)

牛角娑罗林经


(南)三二 牛角林小经

                                 三二 牛角林小经
      北传 中阿一八四、牛角婆罗林经(大正藏一、七三六页。)生经一六、比丘各志经
      (大正藏三、八0页。)增阿二九、三(大正藏二、七一0页。)
      本经是大目犍连、大迦叶、阿那律陀(Anuruddha)、阿难、离婆多、舍利弗之诸大德，
      为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世
      尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特
      征。

        中部经典一                                          二八八
212             第三十二 牛角林大经
        如是我闻。
        一时，世尊在牛角娑罗林与众多皆知之有名长老声闻等俱。即尊者舍利弗、尊
    者大目犍连、尊者大迦叶、尊者阿菟楼驮、尊者丽瓦达、尊者阿难及其他皆知之有
    名长老声闻等俱。于此尊者大目犍连日暮从宴默而起，往尊者大迦叶之处，往而言
    尊者大迦叶曰：‘尊者迦叶!我等为闻法，往尊者舍利弗之处。’‘然!’尊者大迦叶
    应诺尊者大目犍连。如是尊者大目犍连、尊者大迦叶及尊者阿菟楼驮为闻法而往尊
    者舍利弗之处。尊者阿难见尊者大目犍连、尊者大迦叶、及尊者阿菟楼驮为闻法往
    尊者舍利弗之处；因此尊者阿难见而往尊者丽瓦达之处，言尊者丽瓦达曰：‘尊者丽
    瓦达!有些真人2为闻法而往尊者舍利弗之处’尊者丽瓦达，我等亦应为闻法而往尊者
    舍利弗之处。’然！’尊者丽瓦达，应诺尊者阿难。于是尊者丽瓦达及尊者阿难
    为闻法而往尊者舍利弗之处。
        尊者舍利弗见尊者丽瓦达及尊者阿难自遥远而来。见而言尊者阿难曰：‘善来!
    尊者阿难!善来!尊者阿难!世尊之侍者，世尊之侧近者。尊者阿难：‘牛角娑罗林
    实为美丽可爱；夜有月之明、娑罗花盛开、天香馥郁。尊者阿难!何类比丘方能辉
213 耀牛角娑罗林耶?’阿难答曰：‘尊者舍利弗，是比丘多闻而护持所闻，积聚所闻，
    而且初善、中善、终亦善，有义，有文，说示完全具足清净梵行，如是多闻一切法，
    所护持以语习得，以意思惟，以见洞察。彼于四众断随眠1以圆滑流畅2语句宣说
    正法。尊者舍利弗!如是比丘方能辉耀牛角娑罗林也。’
        如是说已，尊者舍利弗言尊者丽瓦达曰：‘尊者丽瓦达尊者阿难闪耀自心之见
    已。今我等复问尊者丽互达，牛角娑罗林实是可爱美丽……尊者丽瓦达！何类比丘
    方能辉耀牛角娑罗林耶?’丽瓦达曰：‘尊者舍利弗!是比丘如乐宴默，好宴默，以
    修内心静止，不轻禅定，以成就观，好空闲处者也。尊者舍利弗!如是比丘方能辉
    耀牛角裟罗林也。’
        如是说已，尊者舍利弗言尊者阿菟楼驮曰：‘尊者阿菟楼驮!尊者丽瓦达闪耀自
    心之见已。今我等复问尊者阿菟楼驮，牛角娑罗林实是可爱美丽……尊者阿菟楼驮，
    何类比丘方能辉耀牛角娑罗林耶?’阿菟楼驮曰：‘尊者舍利弗!是比丘能以清净超
        三二 牛角林大经                                     二八九

        中部经典一                                          二九0
    人之天眼观千世界。尊者舍利弗!恰如具眼者登于高楼上，观千之辋圈，如是，尊
    者舍利弗，比丘以清净超人之天眼观千世界。尊者舍利弗!此类[比丘]方能辉耀
    牛角娑罗林也。’
        如是说已，尊者舍利弗言尊者大迦叶曰：‘尊者迦叶!尊者阿菟楼驮闪耀自心之
    见已。今我等问尊者大迦叶，牛角娑罗林实是可爱美丽……尊者迦叶!何类比丘方
214 能辉耀牛角娑罗林耶?’大迦叶曰：‘尊者舍利弗!是比丘自林住，而且称说林住。
    自乞食而活，称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。
    自少欲而称说少欲，自知足而称说知足。自独居而称说独居。自不染于世俗，称说
    不染于世俗。自发勤精进而称说发勤精进。自戒成就而称说戒成就。自定成就而称
    说定成就。自慧成就而称说慧成就。自解脱成就而称说解脱成就。自解脱知见成就
    而称说解脱知见成就。尊者舍利弗!如是比丘方能辉耀牛角娑罗林也。’
        如是说已，尊者舍利弗言尊者大目犍连曰：‘尊者目犍连!尊者大迦叶述说自心
    之见已。今我等问尊者大目犍连，牛角娑罗林实是美丽可爱……尊者目犍连!何类
    比丘方能辉耀牛角娑罗林耶?’大目犍连曰：‘尊者舍利弗!是!比丘为谈胜法，彼
    等相互发问、相互发问而不倦应答，而且彼等法谈是有益。尊者舍利弗，如是比丘
    方能辉耀牛角裟罗林也。’
        是尊者大目犍连言尊者舍利弗曰：‘尊者舍利弗!我等皆已闪耀自心之见。今我
    等问尊者舍利弗：‘尊者舍利弗!牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，
    天香馥郁。尊者含利弗!何类[比丘]方能辉耀牛角婆罗林耶?’[舍利弗曰：]‘尊
215 者目犍连!是比丘以征服自心不为自心所征服。彼虽得如何住之成就，于此欲早晨
    住者乃得住，又欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连!恰如王或宰
    相有种种色之衣以人于衣箱，彼对如何之衣裳，此欲以早晨着用者乃得着之，欲日
    中着用者乃得着之，欲日暮着用者乃得着之，尊者目犍连!如是比丘以征服自心，
    而不随从自心，彼虽得如何住之成就，于此欲早晨住者乃早晨得住，欲日中住者乃
    得住，欲日暮住者乃得住。尊者目犍连!如是比丘方能辉耀牛角娑罗林也。’
        尊者舍利弗言彼等尊者曰：‘尊者等!我等皆已闪耀自心之见。然!我等诣世尊
    之处，诣而以此事告世尊，如世尊为我等说，如是我等即忆持其所说。’‘然!’彼等
    尊者应诺尊者舍利弗。于是彼等尊者诣世尊处。诣而稽首世尊，坐于一面。坐于一
        三二 牛角林大经                                     二九一

        中部经典一                                          二九二
    面之尊者舍利弗白世尊曰：‘世尊!尊者丽瓦达及尊者阿难，为闻法来至我处，世
    尊!我见尊者丽瓦达及尊者阿难遥远而来，见而对尊者阿难作如是言：‘善来!尊
216 者阿难!善来!尊者阿难!世尊之侍者，世尊之侧近者，尊者阿难!牛角娑罗林实
    是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者阿难!何类比丘方能辉耀牛角
    娑罗林耶?’世尊!如是说已，尊者阿难言我曰：‘尊者舍利弗!是比丘多闻而护
    持所闻、积聚所闻，且能初善、中善、终亦善，有义、有文，说示完全具足清净梵
    行，如是一切法，多闻护持，以语习得，以意思惟，以见洞察。于彼断四众睡眠，
    以圆滑流畅之语句宣说正法。尊者舍利弗!如是比丘应辉耀牛角娑罗林也。[世尊
    曰:]‘善哉！舍利弗!善哉!如此答为阿难之正答。舍利弗!实阿难多闻而护持所
    闻、积聚所闻，而且如初善、中善、终亦善，有义、有文，说示完全清净之梵行，
    如是多闻护持法，以语习得，以意思惟，以见洞察，彼断四众睡眠，以圆滑流畅之
    语句宣说正法。’
        [舍利弗曰：]‘世尊!阿难尊者如是说已，我言尊者丽达瓦曰：‘尊者丽瓦达!
    由尊者阿难闪耀自心之见已，今我等问尊者丽瓦达，尊者丽瓦达，此牛角娑罗林甚
    可爱乐……尊者丽瓦达!何类比丘方能辉耀牛角娑罗林耶?’世尊!如是说已，尊
    者丽互达答曰：‘尊者舍利弗!是比丘乐宴默、好宴默，以修内心静止，不轻蔑禅
    定，以成就观，好空闲处者也。尊者舍利弗!如是比丘方能辉耀牛角娑罗林也。’’
    [世尊曰：]善哉!舍利弗!善哉!如此答为丽互达之正答。舍利弗!因丽互达实
    乐宴默、好宴默、修内心静止，不轻蔑禅定，以成就观，好空闲处者也。’
217     [舍利弗曰：]‘世尊!丽瓦达如是说已，我言尊者阿菟楼驮曰：‘尊者阿菟楼
    驮!由尊者丽瓦达闪耀自心之见已。今我等复问尊者阿菟楼驮，尊者阿菟楼驮!此
    牛角娑罗林甚是可爱……尊者阿菟楼驮，何类比丘方能辉耀牛角娑罗林耶?’世尊
    我如是说已，尊者阿菟楼驮答我曰：‘尊者舍利弗!是比丘以清净超人之天眼以见
    千世界。尊者舍利弗!恰如具眼者登于高楼上，能见千之辋圈，尊者舍利弗!如是
    比丘以清净超人之天眼见千世界。尊者舍利弗!如是比丘能辉耀牛角娑罗林也。’’
    [世尊曰：]‘善哉!舍利弗!善哉!如此答为阿菟楼驮之正答。舍利弗!因阿菟楼
    驮实以清净超人之天眼见千世界。’
        [舍利弗曰：]‘世尊!阿菟楼驮如是说已，我言尊者大迦叶曰：‘尊者迦叶!
        三二 牛角林大经                                     二九三

        中部经典一                                          二九四
    由尊者阿菟楼驮闪耀自心之见已，今我等复问尊者大迦叶。尊者大迦叶!牛角娑罗
    林甚可爱乐……尊者迦叶!何类比丘方能辉耀牛角娑罗林耶?’世尊!我如是说
    时，尊者大迦叶答我曰：‘尊者舍利弗!此比丘自是林住者，亦称说林住。自乞食
    而活者，亦称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。
    自少欲，称说少欲。自知足，称说知足。自独居，称说独居。自不染世俗，称说不
    染世俗。自奋发精进，称说奋发精进。自戒成就，称说戒成就。自定成就，称说定
    成就。自慧成就，称说慧成就。自解脱成就，称说解脱成就。自解脱知见成就，称
    说解脱知见成就。尊者舍利弗!如是比丘能辉耀牛角娑罗林。’’世尊曰：‘善哉!舍
218 利弗!善哉!如此答为迦叶之正答。舍利弗!因迦叶实是自林住，称说林住……自
    解脱知见成就，称说解脱知见成就。’
        [舍利弗曰：]‘世尊!迦叶尊者如是说已，我对尊者大目犍连作是言：‘尊者
    目犍连!由尊者大迦叶闪耀自心之见已。今我等复问尊者大目犍连，尊者目犍连!
    此牛角娑罗林甚可爱乐……尊者目犍连!何类比丘方能辉耀牛角娑罗林耶?’世
    尊!我如是说已，尊者大目犍连答我曰：[尊者舍利弗!若二比丘共论胜法，彼等
    相互发问，相互发问应答不倦，且彼等之法谈是有益。尊者舍利弗!如是比丘能辉
    耀牛角娑罗林。’’世尊曰：‘善哉!舍利弗！善哉!如此答为目犍连之正答。舍利
    弗！因目犍连实是善谈法者也。’
        如是说已，尊者大目犍连白世尊曰：‘世尊!我等对尊者舍利弗作是言：‘尊者
    舍利弗!我等皆已闪耀自心之见解。今我等亦问尊者舍利弗，尊者舍利弗，牛角娑
    罗林甚可爱乐，夜有月之明，娑罗花盛开，天香馥郁。尊者舍利弗!何类比丘方能
    辉耀牛角娑罗林耶?’世尊!我如是说已，尊者舍利弗答我曰：‘尊者目犍连!是
    比丘以征服自心，不为自心所征服，彼能随愿得住任何之成就住之成就，如欲早晨
    住者乃得住，如欲日中住者乃得住，欲日昏住者乃得住。尊者目犍连!恰如王或宰
219 相有种种色之衣以人于衣箱，彼于任何衣裳，如欲以早晨着用者乃得着之，欲日中
    着用者乃得着之。欲日暮著者乃得着之。尊者目犍连!如是比丘以征服自心，不为
    自心所征服，彼于任何住之成就，于此，即欲早晨住者乃得住之，欲日中住者乃得
    住之，欲日暮住者乃得住之。尊者目犍连!如是比丘能辉耀牛角娑罗林。’’世尊曰：
    ‘善哉！目犍连！善哉!如此之答为舍利弗之正答。目犍连!因舍利弗征服自心，不
        三二 牛角林大经                                     二九五

        中部经典一                                          二九六
    为自心所征服，彼能随愿得住任何之成就，于此，即欲早晨得住者乃得住之，欲日
    中住者乃得住之，欲日暮住者乃得住之。’
        如是说已，尊者舍利弗白世尊曰：‘世尊!我等谁是善说者耶?’[世尊曰：]
    ‘舍利弗!汝等各自皆是善说者。而且汝等亦听吾之言，如是比丘能辉耀牛角娑罗
    林。舍利弗!是比丘从行乞归还食后，结跏趺坐，置身端正以正念至于面前，决意：
    ‘只要我无取着而不至从漏心解脱者，不解此结跏跌坐。’舍利弗!如是比丘能辉
    耀牛角娑罗林也。’
        世尊如是说已。彼等尊者欢喜信受世尊之所说。


(北)一八四 牛角娑罗林经

牛角娑罗林经

（一八四）中阿含双品牛角娑罗林经第三
(第四分别诵)
我闻如是。一时。佛游跋耆瘦。在牛角娑罗
林。及诸多知识上尊比丘大弟子等。尊者舍
梨子．尊者大目揵连．尊者大迦叶．尊者
--------------------------------------------------------------------------------727.1
大迦旃延．尊者阿那律陀．尊者离越哆
尊者阿难。如是比丘多知识上尊比丘大
弟子等。亦游跋耆瘦。在牛角娑罗林。并共
近佛叶屋边住。于是。尊者大目揵连．尊者
大迦叶．尊者大迦旃延．尊者阿那律陀过
夜平旦。往诣尊者舍梨子所。尊者阿难遥见
彼诸尊往已。白曰。贤者离越哆。当知此尊
者大目揵连．尊者大迦叶．尊者大迦旃延．
尊者阿那律陀过夜平旦。往诣尊者舍梨
子所。贤者离越哆。今可共彼诸尊往诣尊
者舍梨子所。傥能因彼从尊者舍梨子少
多闻法。于是。尊者大目揵连．尊者大迦叶．
尊者大迦旃延．尊者阿那律陀．尊者离越哆．
尊者阿难过夜平旦。往诣尊者舍梨子所。尊
者舍梨子遥见彼诸尊来已。尊者舍梨子因
彼诸尊故说。善来。贤者阿难。善来。阿难。善来。
阿难。世尊侍者解世尊意。常为世尊之所
称誉。及诸智梵行人。我今问贤者阿难。此
牛角娑罗林甚可爱乐。夜有明月。诸娑罗树
皆敷妙香。犹若天花。贤者阿难。何等比丘
起发牛角娑罗林。尊者阿难答曰。尊者舍梨
子。若有比丘广学多闻。守持不忘。积聚博
闻。所谓法者。初妙．中妙．竟亦妙。有义有文。
具足清净。显现梵行。如是诸法广学多闻。玩
习至千。意所惟观。明见深达。彼所说法简
要捷疾。与正相应。欲断诸结。尊者舍梨子。
如是比丘起发牛角娑罗林。尊者舍梨子复
问曰。贤者离越哆。贤者阿难比丘已说随所
知。我今复问贤者离越哆。此牛角娑罗林
--------------------------------------------------------------------------------727.2
甚可爱乐。夜有明月。诸娑罗树皆敷妙香。
犹若天花。贤者离越哆。何等比丘起发牛
角娑罗林。尊者离越哆答曰。尊者舍梨子。若
有比丘乐于燕坐。内行止。不废坐禅。成
就于观。常好闲居。喜安靖处。尊者舍梨子。
如是比丘起发牛角娑罗林。尊者舍梨子复
问曰。贤者阿那律陀。贤者离越哆比丘已说
随所知。我今复问贤者阿那律陀。此牛角娑
罗林甚可爱乐。夜有明月。诸娑罗树皆敷
妙香。犹若天华。贤者阿那律陀。何等比丘
起发牛角娑罗林。尊者阿那律陀答曰。尊者
舍梨子。若有比丘逮得天眼。成就天眼。于
千世界彼少方便须臾尽见。尊者舍梨子。犹
有目人住高楼上。于下露地有千土墼。彼
少方便须臾尽见。尊者舍梨子。如是若有比
丘逮得天眼。成就天眼。于千世界彼少方
便须臾尽见。尊者舍梨子。如是比丘起发牛
角娑罗林。尊者舍梨子复问曰。贤者迦旃延。
贤者阿那律陀比丘已说随所知。我今复问
贤者迦旃延。此牛角娑罗林甚可爱乐。夜
有明月。诸娑罗树皆敷妙香。犹若天花。贤
者迦旃延。何等比丘起发牛角娑罗林。尊者
大迦旃延答曰。尊者舍梨子。犹二比丘法师
共论甚深阿毗昙。彼所问事。善解悉知。答
亦无碍。说法辩捷。尊者舍梨子。如是比丘起
发牛角娑罗林。尊者舍梨子复问曰。尊者大
迦叶。贤者迦旃延比丘已说随所知。我今复
问尊者大迦叶。此牛角娑罗林甚可爱乐。
夜有明月。诸娑罗树皆敷妙香。犹若天华。
--------------------------------------------------------------------------------727.3
尊者大迦叶。何等比丘起发牛角娑罗林。尊
者大迦叶答曰。贤者舍梨子。若有比丘自无
事称说无事。自有少欲称说少欲。自有知
足称说知足。自乐在远离独住称说乐在
远离独住。自修行精勤称说修行精勤。自立
正念正智称说立正念正智。自得定称说
得定。自有智慧称说智慧。自诸漏已尽称
说诸漏已尽。自劝发渴仰成就欢喜称说劝
发渴仰成就欢喜。贤者舍梨子。如是比丘
起发牛角娑罗林。尊者舍梨子复问曰。贤者
目揵连。尊者大迦叶已说随所知。我今复
问贤者目揵连。此牛角娑罗林甚可爱乐。夜
有明月。诸娑罗树皆敷妙香。犹若天华。贤
者目连。何等比丘起发牛角娑罗林。尊者
大目揵连答曰。尊者舍梨子。若有比丘有
大如意足。有大威德。有大福祐。有大威神。
自在无量如意足。彼行无量如意足。变一
为众。合众为一。一则住一。有知有见。彻
过石壁。如空无碍。出入于地。犹若如水。履
水如地而不陷没。上升虚空。结跏趺坐。犹
若如鸟。今此日月有大如意足。有大威德。
有大福祐。有大威神。以手扪摸。身至梵天。
尊者舍梨子。如是比丘起发牛角娑罗林。尊
者大目揵连问曰。尊者舍梨子。我及诸尊已
各自说随其所知。我今问尊者舍梨子。此牛
角娑罗林甚可爱乐。夜有明月。诸娑罗树皆
敷妙香。犹若天华。尊者舍梨子。何等比丘
起发牛角娑罗林。尊者舍梨子答曰。贤者目
揵连。若有比丘随用心自在而不随心。彼
--------------------------------------------------------------------------------728.1
若欲得随所住止。中前游行。即彼住止。中前
游行。彼若欲得随所住止。日中．晡时游行。即
彼住止。日中．晡时游行。贤者目揵连。犹王．王
臣。衣服甚多。有若干种杂妙色衣。彼若欲得
中前著者即取着之。彼若欲得日中．晡时
著者即取着之。贤者目揵连。如是。若有比
丘随用心自在而不随心。彼若欲得随所
住止。中前游行。即彼住止。中前游行。彼若欲
得随所住止。日中．晡时游行。即彼住止。日中．
晡时游行。贤者目揵连。如是比丘起发牛角
娑罗林。尊者舍梨子告曰。贤者目揵连。我及
诸贤已各自说随其所知。贤者目揵连。我等
宁可共彼诸贤往诣佛所。向论此事。于中
知谁最为善说。于是。尊者舍梨子．尊者大
目揵连．尊者大迦叶．尊者大迦旃延．尊者阿
那律陀．尊者离越哆．尊者阿难往诣佛所。
诸尊者等稽首佛足。却坐一面。尊者阿难亦
稽首佛足。却住一面。尊者舍梨子白曰。世
尊。今日贤者大目揵连．尊者大迦叶．贤者迦
旃延．贤者阿那律陀．贤者离越哆．贤者阿难
过夜平旦。来诣我所。我遥见彼诸贤来已。
因彼诸贤故说。善来。贤者阿难。善来。阿难。善
来。阿难。世尊侍者解世尊意。常为世尊之所
称誉。及诸智梵行人。我今问贤者阿难。此
牛角娑罗林甚可爱乐。夜有明月。诸娑罗树
皆敷妙香。犹若天华。贤者阿难。何等比丘
起发牛角娑罗林。贤者阿难即答我曰。尊者
舍梨子。若有比丘广学多闻。守持不忘。积
聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有
--------------------------------------------------------------------------------728.2
文。具足清净。显现梵行。如是诸法广学多闻。
玩习至千。意所惟观。明见深达。彼所说法
简要捷疾。与正相应。欲断诸结。尊者舍梨
子。如是比丘起发牛角娑罗林。世尊叹曰。
善哉。善哉。舍梨子。实如阿难比丘所说。所以
者何。阿难比丘成就多闻。尊者舍梨子白曰。
世尊。贤者阿难如是说已。我复问曰。贤者
离越哆。贤者阿难比丘已说随所知。我今复
问贤者离越哆。此牛角娑罗林甚可爱乐。
夜有明月。诸娑罗树皆敷妙香。犹若天华。
贤者离越哆。何等比丘起发牛角娑罗林。贤
者离越哆即答我曰。尊者舍梨子。若有比丘
乐于燕坐。内行止。不废坐禅。成就于观。
常好闲居。喜安靖处。尊者舍梨子。如是比
丘起发牛角娑罗林。世尊叹曰。善哉。善哉。舍
梨子。如离越哆比丘所说。所以者何。离越哆
比丘常乐坐禅。尊者舍梨子白曰。世尊。贤者
离越哆如是说已。我复问曰。贤者阿那律陀。
贤者离越哆比丘已说随所知。我今复问
贤者阿那律陀。此牛角娑罗林甚可爱乐。夜
有明月。诸娑罗树皆敷妙香。犹若天华。贤
者阿那律陀。何等比丘起发牛角娑罗林。贤
者阿那律陀即答我曰。尊者舍梨子。若有比
丘逮得天眼。成就天眼。于千世界彼少方
便须臾尽见。尊者舍梨子。犹有目人住高楼
上。于下露地有千土墼。彼少有方便须
臾尽见。尊者舍梨子。如是。若有比丘逮得
天眼。成就天眼。于千世界微少方便须臾
尽见。尊者舍梨子。如是比丘起发牛角娑罗
--------------------------------------------------------------------------------728.3
林。世尊叹曰。善哉。善哉。舍梨子。如阿那律陀
比丘所说。所以者何。阿那律陀比丘成就天
眼。尊者舍梨子白曰。世尊。贤者阿那律陀如
是说已。我复问曰。贤者迦旃延。贤者阿那律
陀比丘已说随所知。我今复问贤者迦旃延。
此牛角娑罗林甚可爱乐。夜有明月。诸娑罗
树皆敷妙香。犹若天华。贤者迦旃延。何等比
丘起发牛角娑罗林。贤者迦旃延即答我曰。
尊者舍梨子。犹二比丘法师共论甚深阿
毗昙。彼所问事。善解悉知。答亦无碍。说法辩
捷。尊者舍梨子。如是比丘起发牛角娑罗林
世尊叹曰。善哉。善哉。舍梨子。如迦旃延比丘
所说。所以者何。迦旃延比丘分别法师。尊者
舍梨子白曰。世尊。贤者迦旃延如是说已。我
复问曰。尊者大迦叶。贤者迦旃延比丘已说
随所知。我今复问尊者大迦叶。此牛角娑罗
林甚可爱乐。夜有明月。诸娑罗树皆敷妙
香。犹若天华。尊者大迦叶。何等比丘起发牛
角娑罗林。尊者大迦叶即答我曰。贤者舍梨
子。若有比丘自无事称说无事。自有少欲
称说少欲。自有知足称说知足。自乐在远
离独住称说乐在远离独住。自修行精勤称
说修行精勤。自立正念正智称说立正念正
智。自得定称说得定。自有智慧称说智慧。
自诸漏已尽称说诸漏已尽。自劝发渴仰成
就欢喜称说劝发渴仰成就欢喜。贤者舍梨
子。如是比丘起发牛角娑罗林。世尊叹曰。
善哉。善哉。舍梨子。如迦叶比丘所说。所以
者何。迦叶比丘常行无事。尊者舍梨子白曰。
--------------------------------------------------------------------------------729.1
世尊。尊者大迦叶如是说已。我复问曰。贤者
目揵连。尊者大迦叶已说随所知。我今复问
贤者目揵连。此牛角娑罗林甚可爱乐。夜有
明月。诸娑罗树皆敷妙香。犹若天华。贤者
目揵连。何等比丘起发牛角娑罗林。贤者大
目揵连即答我曰。尊者舍梨子。若有比丘
有大如意足。有大威德。有大福祐。有大威
神。自在无量如意足。彼行无量如意足。变一
为众。合众为一。一则住一。有知有见。彻过
石壁。如空无碍。出入于地。犹若如水。履水
如地而不陷没。上升虚空。结跏趺坐。犹若
如鸟。今此日月有大如意足。有大威德。有
大福祐。有大威神。以手扪摸。身至梵天。尊
者舍梨子。如是比丘起发牛角娑罗林。世尊
叹曰。善哉。善哉。舍梨子。如目揵连比丘所
说。所以者何。目揵连比丘有大如意足。于
是。尊者大目揵连即从坐起。偏袒着衣。叉
手向佛。白曰。世尊。我及诸尊如是说已。便
白尊者舍梨子曰。尊者舍梨子。我及诸尊已
各自说随其所知。我今问尊者舍梨子。此牛
角娑罗林甚可爱乐。夜有明月。诸娑罗树皆
敷妙香。犹若天华。尊者舍梨子。何等比丘
起发牛角娑罗林。尊者舍梨子即答我曰。贤
者目揵连。若有比丘随用心自在而不随
心。彼若欲得随所住止。中前游行。即彼住止。
中前游行。彼若欲得随所住止。日中．晡时游
行。即彼住止。日中．晡时游行。贤者目揵连。犹
王．王臣。衣服甚多。有若干种杂妙色衣。彼若
欲得中前著者即取着之。彼若欲得日中．
--------------------------------------------------------------------------------729.2
晡时著者即取着之。贤者目揵连。如是。若
有比丘随用心自在而不随心。彼若欲
得随所住止。中前游行。即彼住止。中前游行。
彼若欲得随所住止。日中．晡时游行。即彼住
止。日中．晡时游行。贤者目揵连。如是比丘起
发牛角娑罗林。世尊叹曰。善哉。善哉。目揵连。
如舍梨子比丘所说。所以者何。舍梨子比丘
随用心自在。于是。尊者舍梨子即从坐起。
偏袒着衣。叉手向佛。白曰。世尊。我及诸贤
如是说已。告曰。贤者目揵连。我及诸贤已各
自说随其所知。贤者目揵连。我等宁可共
彼诸贤往诣佛所。向论此事。于中知谁最
为善说。世尊。我等谁为善说耶。世尊答曰。
舍梨子。一切悉善。所以者何。此诸法者。尽我
所说。舍梨子。听我所说。如是比丘起发牛
角娑罗林。舍梨子。若有比丘随所依住城
郭村邑。彼过夜平旦。着衣持钵。入村乞食。
善守护身。善敛诸根。善立其念。彼乞食已。
过日中后。收举衣钵。澡洗手足。以尼师坛
着于肩上。或至无事处。或至树下。或至空
安靖处。敷尼师坛。结跏趺坐。不解结
跏趺坐乃至漏尽。彼便不解结跏趺坐乃
至漏尽。舍梨子。如是比丘起发牛角娑罗
林。佛说如是。彼诸比丘闻佛所说。欢喜奉
行
牛角娑罗林经第三竟(三千七百八十五字)

牛角娑罗林经


(北)佛说比丘各言志经第十六

佛说比丘各言志经第十六

佛说比丘各言志经第十六
闻如是。一时佛游於越只音声丛树。与尊
比丘俱。一切圣贤。诸通已达。皆悉耆年。
其名曰贤者舍利弗。贤者大目连。贤者迦
--------------------------------------------------------------------------------81.1
叶。贤者阿那律。贤者离越。贤者邠耨文陀
弗。贤者须菩提。贤者迦旃延。贤者优波离。
贤者离垢。贤者名闻。贤者牛齝。贤者罗云。
贤者阿难。如是之比。大比丘众五百人。
尔时贤者大目揵连。及大弟子。天欲向
明。从坐起往诣贤者舍利弗所。时舍
利弗遥见诸大弟子相随而来。适睹此已。
至离越所。而谓之曰。离越。且观大圣众来。
诸目连等。贤者离越。寻时往诣舍利弗所。手
执凉扇。诣舍利弗所。所以者何。今日且
当因舍利弗得闻讲法。与大弟子。一时
同心。时舍利弗见大弟子。寻以劳贺贤者
阿难。善来阿难。能自枉屈。为佛侍者。亲近
世尊。宣圣明教。当问阿难。心所怀疑。音
声丛树。为其乐乎。威神巍巍。华实茂盛。其
香芬馥。柔软悦人。云何比丘在于音声丛树
之间。而现雅德。阿难答曰。常以时节。修具
足行。分别其议。成就微妙。净修梵行。多
所发起。多所成就。至于博闻。晓了言
教。心意开解。处于快见。为诸四辈。讲说经
典。粗举要言。济诸旷野深谷之患。如是。
舍利弗比丘。应在音声丛树之间。时舍利弗
复问离越。卿意云何。贤者阿难所说辩慧。
犹师子吼。今问离越。仁者睹此。音声丛树
为快乐不。威神巍巍。华实茂盛。其香芬馥。
柔软悦人。云何比丘。在于音声丛树之间。
而现雅德。离越答曰。唯舍利弗。假使比丘。
闲居燕坐。乐于独处。除去家想。而无爱
欲。在于众人。而不放逸。不乐轻戏。憺怕
--------------------------------------------------------------------------------81.2
定然。其心不乱。志在空行。如是。比丘。应
在音声丛树之间。则现雅德
又舍利弗。复问贤者阿那律。卿意云何。在
音声丛树。为快乐不。威神巍巍。华实茂盛。
其香芬馥。柔软悦人。云何比丘。在于音声
丛树。而现雅德。阿那律答曰。唯舍利弗。假
使比丘。天眼彻视。道眼清净。睹于天人。
三千大千佛之国土。普见无碍。譬如假喻。
有眼之人。上高楼阁。从上视下。悉见所有
人民行来出入进退。居止屋舍。如是舍利
弗。比丘天眼睹见三界。无一挂碍。在于音
声丛树之间。则现奇雅。舍利弗问大迦叶
曰。卿意云何。在音声丛树。为快乐不。威
神巍巍。华实茂盛。其香芬馥。柔软悦人。
云何比丘。在于音声丛树。而现雅德。迦叶
答曰。唯舍利弗。假使比丘。自处闲居。劝人
闲居。自修贤圣。劝人贤圣。自服弊衣。劝人
弊衣。自知止足。劝人止足。自身少求。劝人
少求。自身寂然。劝人寂然。自身精进。劝
人精进。自身制心。劝人制心。自身定意。
劝人定意。自身专修。劝人专修。自身戒具
三昧智慧解脱度知见慧。劝人亦然。自身教
化。劝发众人。听采法义。开化说经。于法
无厌。劝人亦然。如是。舍利弗。比丘在于音
声丛树之间。则现奇雅。又舍利弗问大目揵
连。卿意云何。在音声丛树。为快乐不。威
神巍巍。华实茂盛。其香芬馥。柔软悦人。
云何比丘。在于音声丛树。而现雅德。目连
答曰。唯舍利弗。假使比丘。得大神足。威圣
--------------------------------------------------------------------------------81.3
无量。普尊自由。于其神足。所念自在。于变
化示现无央数形。能变一身。至不可计。则
还合一。于此墙壁山薮溪谷。通过无碍。
出无间。入无孔。入地复出。譬如入水。履
水不溺。若行陆地。处于虚空。结加趺坐。
若如飞鸟。身出光[火*佥]。如大火聚。身中出
水。犹如流泉。其身不濡。今此日月。威神光
光。照于天下。从地举手。扪摸日月。化大其
身。至于梵天。如是。舍利弗。比丘在于音声
丛树之间。则现奇雅。尔时目连问舍利弗
曰。卿意云何。在音声丛树。为快乐不乎。
威神巍巍。华实茂盛。其香芬馥。柔软悦人。
云何比丘。在音声丛树。而现雅德。舍利弗
答曰。假使比丘。制心自在。不随身教。自于
其室。三昧正受。发意之顷。明旦日中。日冥
定意。一心人定。夜半后夜。自由所行。常得
自在。无所挂碍。譬如长者。若尊者子。净
水洗沐。着新好衣。所有具足。无所少乏。
随其所欲。欲得何衣。众宝璎珞。香花伎
乐。明晨日中向夜。所欲止处。衣裳服饰。
卧起床榻。悉得自在。如是。目连。制心不
随乱意。明旦日中。闇冥人定。夜半后夜。随
其所欲。禅定三昧。随其所观。皆得自在。比
丘音声丛树。则现奇雅
尔时贤者舍利弗谓目揵连。贤者已说。吾等
之类。盍各言志。随其辩才。各宣其意。宁
可俱往诣佛大圣启说此事。如佛所说。吾
当奉行。目连答曰。唯命是从。于是舍利
弗前白世尊。我等之类。各演所知。今故启
--------------------------------------------------------------------------------82.1
白。得其理不。于是世尊赞舍利弗贤者
阿难。善哉善哉。阿难所说。所以者何。比丘
博闻则持不忘。若有说法。初善中善竟善。
分别其义。微妙具足。净修梵行。能分别此。
如是像法。博闻普达。睹之自在。其心清净。
降伏诸根。皆能晓了。则为四辈。粗略举要。
演说经典。各令得所。善哉善哉。离越。若之
所说。所以者何。假使比丘。在于闲居。其行
寂然。其心清净。分别空无。善哉善哉。阿那
律。尔之所说。所以者何。今卿天眼睹见三千
大千佛国。如于高楼上察见在下。善哉善
哉。迦旃延。尔之所说。所以者何。汝见四谛。
无复狐疑。善哉善哉。须菩提。能解说空法。
以空为本。善哉善哉。牛齝。尔之所说。所以
者何。畏生死苦。乐于泥洹。善哉邠耨。分别
经义。演说佛典。善哉善哉。优波离。分别罪
福。奉修法律。善哉善哉。离垢。去三毒罪。
得三脱门。善哉善哉。名闻。清修善德。并
化众人。善哉善哉。罗云。守护禁戒。无所
违犯。善哉善哉。大迦叶。乐在闲居。劝
他闲居。以十二事。常自修身。亦劝他人。
善哉善哉。目揵连。得大神足无量。大尊自
在。分一为万。万还合一。能扪摸日月。身
至梵天。善哉善哉。舍利弗。明旦日中。日入
人定。夜半后夜。禅定三昧。常得自在。如长
者子。沐浴着衣。以宝璎珞。昼夜三时。恣意
所服
佛告诸比丘。汝等各说所知。皆快顺法。
无所违错。复听吾言。云何比丘。在音声丛
--------------------------------------------------------------------------------82.2
树。为快乐乎。威神巍巍。华实茂盛。其香芬
馥。柔软悦人在音声树。而现雅德。于是
比丘。明旦从其衣钵。入于聚落。若在异国。
处在树下。于是明旦。着衣持钵。入彼国
邑。若于聚落。护诸根门。分卫始竟。饭食毕
讫。藏去衣钵。洗其手足。独坐燕处。结加
趺坐。正身直形。安心在前。则观于世。一切
无常。心自念言。假使吾身。漏尽意解。乃
从坐起。辄如所言。诸漏不尽。不从坐
起。比丘如是。在音声丛树。则现奇雅。于时
世尊而说偈曰
  博闻持法微妙最　　分别经典解法义
  为无央数而讲说　　有志闲居乐独处
  内自观身外劝化　　执御乐禅身自行
  遵修世尊博闻教　　有在燕处若树下
  其目清净无所著　　蠲除身病四百四
  睹见众生若干种　　燕处树间德如斯
  譬如师子由山居　　独处闲居猗寂静
  止足解脱随类教　　处在燕处德如斯
  若在天上及梵宫　　若揵沓和及人间
  普能至彼无所碍　　处在燕树德如斯
  净妙智慧普解人　　心得自在诸根定
  一切知足弃诸恶　　处在燕树德如斯
  如是上人说微妙　　各各讲法随所知
  所演善哉顺上义　　往诣世尊叙所说
  其天中天无废碍　　音声如梵寂志尊
  其诸神通普平等　　尊师应时开慧门
  彼时世尊曰除云　　因此兴教听吾言
  如诸比丘所应行　　燕处树间志奇雅
--------------------------------------------------------------------------------82.3
  贪诸微妙多少求　　最胜分别其心行
  着衣持钵威仪则　　其行如鸟游虚空
  其有能修如此妙　　圣不兴嫉无怀害
  得至寂然去尘垢　　处在燕树德如斯
佛说如是。诸大弟子。天龙鬼神。阿须伦。闻
经莫不欢喜

佛说比丘各言志经第十六


(北)增阿含二九--三经

增阿含二九--三经

（三）闻如是。一时。佛在拔耆国师子园中
诸神足高德比丘。贤者舍利弗．贤者大目干
连．贤者迦叶．贤者离越．贤者阿难等五百
人俱。是时。大目干连．大迦叶．阿那律晨旦
至舍利弗所。然阿难遥见三大声闻诣舍利
弗所。语离越言。三大声闻往至舍利弗。
我等二人亦可往至舍利弗所。所以然者。
备闻舍利弗说奇妙之法。离越报曰。此事可
然。是时。离越．阿难往至舍利弗所。是时。舍利
弗言。善来。诸贤。就此处坐。是时。舍利弗语
阿难曰。我今欲有所问。此牛师子园极为
快乐。自然天香流布四远。云何当使此园
快乐。阿难报曰。若有比丘多有所闻不
忘。总持诸法义味。具足修行梵行。如此诸
法皆悉具足。亦不漏脱。与四部之众而为
说法。不失次第。亦不卒暴。无有乱想。如
是。比丘在此牛师子园快乐。是时。舍利弗
语离越言。阿难今日以演说之。我今复欲
问汝义。牛师子园快乐如是。汝今次说。义
复云何。离越报曰。于是。比丘乐闲静之处。
思惟坐禅。与正观相应。如是。比丘乐牛
师子园中。是时。尊者舍利弗语阿那律曰。汝
今当说悦乐之义。阿那律报曰。若有比丘
天眼彻视。观众生类死者．生者．善色．恶色．善
趣．恶趣。若好．若丑。皆悉知之。或有众生身．
--------------------------------------------------------------------------------711.1
口．意行恶。诽谤贤圣。身坏命终。生地狱中。
或复有众生身．口．意行善。不诽谤贤圣。犹
如士夫观空中。靡不备悉。有天眼比丘亦
复如是。观世界无有疑难。如是。比丘在
牛师子园中。快乐如是也。是时。舍利弗语迦
叶曰。我今语汝。如是诸贤以说快乐之
义。汝今次应说之。迦叶报曰。若有比丘行
阿练若行。复教他人使行阿练若。叹说
闲静之德。己身着补纳之衣。复教他使行
头陀。身自知足在闲居之处。复教他人使
修其行。己身戒德具足。三昧成就．智慧成
就．解脱成就．解脱见慧成就。复教他人使
行其法。叹说其法已能劝化。复教他人使
行其法。教训无厌足。如是。比丘在牛师子
园中快乐无比。尔时。尊者舍利弗语大目
连曰。诸贤圣以说快乐之义。汝今次说
快乐之义。牛师子园中快乐无双。汝今欲云
何说之。目连报曰。于是。比丘有大神足。于
神足而得自在。彼能变化无数千事而无
疑难。亦能分一身作无数身。或复还合为
一。石壁皆过。踊没自在。亦如驶河。犹如飞
鸟在空中无迹。譬如暴火焚烧山野。亦
如日月靡所不照。亦能举手摩抆日月。
亦能化身至梵天上。如此。比丘宜牛师子
园中。是时。目连语舍利弗曰。我等各随其
辩而说之。我等今问舍利弗义。牛师子
园极为快乐。何等比丘宜在其中。舍利弗
言。若有比丘能降心。然彼心不能降比
丘。设彼比丘欲得三昧。即时彼比丘能得
--------------------------------------------------------------------------------711.2
三昧。随意远近成三昧者。即能成办之。犹
如长者家有好衣。盛着箱箧。尔时彼长者
随意欲取何等衣。随意取之而无疑难。亦
能随意入三昧中。此亦如是。心能使比丘。
非比丘能使心。随意入三昧亦无疑难。如
是。比丘能使心。非心使比丘。如是之人宜
在牛师子园中。是时。舍利弗告诸贤曰。我
等随其辩而说。各随方宜。善说此义。今
各相将往问世尊。云何比丘得乐此牛师
子园。若世尊有所说。我等当奉行。诸比丘
报曰。如是。舍利弗。是时。大声闻等各各相将
往至如来所。到已。头面礼足。在一面坐。尔
时。大声闻以此因缘具白佛。尔时。世尊告
曰。善哉。如阿难所说。所以然者。阿难比
丘闻法能持。总摄诸法。具足修行梵行。如
此之法。善闻不忘。亦无邪见。与四部之众
而说法。言不错乱。亦不卒暴。离越比丘所
说亦复快哉。所以然者。乐闲静之处。不处
人间。常念坐禅。无有诤讼。与止观相应。闲
居寂寞。阿那律比丘亦复快哉。所以然者。
阿那律比丘天眼第一。彼以天眼观三千世
界。犹如有眼之人。掌中观珠。阿那律比丘亦
复如是。彼以天眼观此三千大千世界而
无疑难。今迦叶比丘亦复快哉。所以然者。
迦叶比丘己身是阿练若行。复能叹说闲居
之行。身能乞食。复能叹誉乞食之德。身着
补纳衣。复能叹说补纳衣之德。己身知足。
复能叹说知足之德。己身处岩穴。复叹说
岩穴之德。己身戒成就．三昧成就．智慧成就．
--------------------------------------------------------------------------------711.3
解脱成就．解脱见慧成就。复能教人成此
五分法身。身能教化。复能教人使行其法
善哉。善哉。如目连所说。所以然者。目连比
丘有大威力。神足第一。心得自在。彼意欲
所为。则能办之。或化一身。分为万
亿。或还合为一。石壁皆过。无有挂碍。踊没
自在。亦如驶水亦无触碍。如空中之鸟亦
无足迹。犹如日月靡所不照。能化身乃
至梵天。善哉。如舍利弗之所说。所以然者。
舍利弗能降伏心。非心能降伏舍利弗。若
欲入三昧时。则能成办无有疑难。犹如长
者好衣裳。随意取之而无疑难。舍利弗比
丘亦复如是。能降伏心。非心能降伏舍利
弗。随意入三昧。皆悉在前。善哉。善哉。诸比
丘。汝等所说各随方便。但今复听我所说。
云何比丘乐牛师子园中。若有比丘依村
落住。彼到时。着衣持钵。入村乞食。彼已
乞食已。还归所在。洗手面。在一树下正身
正意。结加趺坐。系念在前。彼比丘便作是
念。我今不坏于坐。要当尽有漏成无漏。
尔时。彼比丘即有漏心得解脱。如是。比丘宜
在牛师子园中。如是。比丘恒勤精进。莫有
懈怠。所在之处靡不宗奉者。如是。比丘。当
作是学。尔时。诸比丘闻佛所说。欢喜奉行

增阿含二九--三经


(南)三三 牧牛者大经

                                 三三 牧牛者大经
      北传 杂阿一二四九(大正藏二、三四二页。)增阿四六、一(大正藏二、七九四页。)
      放牛经(大正藏二、五四六。)
      本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增
      长兴隆成满，以说十一法。(和北传杂阿大约一致，其他大意虽同，其内容有不少差异
      之处。)

220             第三十三 牧牛者大经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时世尊呼诸比丘言：‘诸比丘!’彼等
    比丘应诺：‘世尊!’世尊乃说：
        ‘诸比丘!具足十一支1之牧牛者，不能拥护增长牛群，云何为十一?诸比丘!
    是牧牛者不知色、不通相、不除虫卵、不处置疮痍、不起烟、不知渡处、不知应饮
    之物、不知道路、不通知牧场、无余榨乳(留给牛犊)、不以最上恭敬以恭敬牡牛、
    牛父、牛群首领。诸比丘!具足此等十一支之牧牛者不能拥护增长牛群。诸比丘!
    如是又比丘具足十一法，此于法、律不能增大、兴隆、成满。云何为十一?曰!诸
    比丘!是比丘不知色、不通相、不除虫卵、不处理疮痍、不起烟、不知渡处、不知
    可饮之物、不知道路、不知行处、无余榨乳、不以最上恭敬，以恭敬比丘、长老、
    耆宿、久修行者、僧伽之父、僧伽之首领。
        诸比丘!云何比丘不知色?诸比丘!言是比丘不如实知任何色、所有之色是依
        三二 牧牛者大经                                     二九七

        中部经典一                                          二九八
    四大、及四大之色。诸比丘!如是比丘谓不知色。诸比丘!云何比丘不通相?诸比
    丘!言是比丘不如实知有此业相者是愚人也、有此业相者是贤人。诸比丘!如是比
    丘谓不通相。诸比丘!云何比丘不除虫卵?诸比丘!言此比丘以受生起欲之想念，
    不舍、不除、不灭、不断、以受生起嗔之想念……乃至……以受生害之想念……以
221 受返复而起之恶不善法、不舍、不除、不灭、不断。诸比丘!如是之比丘谓不除虫
    卵。诸比丘!云何比丘不处理疮痍?诸比丘!此比丘以眼见、执色相、执随相。如
    是不防护眼根而住者，虽流入贪欲、忧戚、恶不善法，不为其防护，不护眼根、于
    眼根不生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触之所触者
    ……以意识法，于此等执相、执随相。如是不防护意根而住者，流入贪欲、忧戚、
    恶不善之法，不为其防护、不护意根、于意根不生防护。诸比丘!如是谓比丘不处
    理疮痍。诸比丘!云何比丘不起烟?诸比丘!言此比丘如所闻、如所受持、而不为
    其他广说法。诸比丘!如是比丘谓不起烟。诸比丘!云何比丘不知渡处?诸比丘!
    言此比丘彼等多闻而通阿含2、持法、持律、持智母3之比丘，随时而诣，不寻不
    问：‘贤者!此如何?此如何之意义?’因此对彼，彼等尊者不显所不显，不开所
    不开，于法有种种疑问，而不除去疑问。诸比丘!如是比丘谓不知渡处。诸比丘!
    云何比丘不知饮水之处?诸比丘!言此比丘依如来所教说法、律时，对利义不得信
    受，对于法不得信受，不得随伴法之欢喜。诸比丘!如是比丘谓不知应饮之物。诸
    比丘!云何比丘不知道路?诸比丘!言此比丘不如实知八支圣道。诸比丘!如是比
    丘谓不知道路。诸比丘!云何比丘不知行处?诸比丘!言此比丘不如实知四念处。
222 诸比丘!如是比丘谓不知行处。诸比丘!云何比丘无余榨乳?诸比丘!言此比丘对
    有信之居士持来布施衣服、饮食、床座、医药资具，其时比丘受之而不知限度。诸
    比丘!如是比丘谓无余榨乳。诸比丘!云何比丘不以最上之恭敬恭敬彼等比丘、长
    老、耆宿、久修行者、僧伽之父、僧伽之首领，诸比丘!言此比丘对彼等比丘、长
    老、耆宿、久修行者、僧伽之父、僧伽之首领，于正于反，不作慈身业，不作慈口
    业，不慈意业。诸比丘!如是比丘谓不以最上之恭敬恭敬彼等比丘、长老、耆宿、
    久修行者、僧伽之父、僧伽之首领。诸比丘!具足此等十一法之比丘于法、律，不
    能增大、兴隆、圆满。
        诸比丘!具足十一支之牧牛者，得拥护增大牛群。云何为十一?言此牧牛者知
        三二 牧牛者大经                                     二九九

        中部经典一                                          三00
    色、通相、除虫卵、处理疮痍、起烟、知渡处、知饮之物、知道路、知牧场、余留
    奶乳、以最上之恭敬恭敬彼等牡牛、牛父、牛群之首领。诸比丘!具足此等十一支
    之牧牛者，得拥护增大牛群。诸比丘!如是，具足十一法之比丘亦能于此法、律，
    得增大、兴隆、圆满，云何为十一?言此比丘知色、通相、除虫卵、处理疮痍、起
    烟、渡处、应饮之物、道路、通行处、榨奶乳留存，以最上之恭敬恭敬彼等比丘、
    长老、耆宿、久修行者、僧伽之又、僧伽之首领。诸比丘!云何比丘知色?诸比丘!
223 言此比丘于任何色，如实知诸色是依四大及四大之色也。诸比丘!如是比丘谓知色。
    诸比丘!云何比丘是通相?诸比丘!言此比丘如实知：‘有此之业相者是愚人、有
    此业相者是贤人也。’诸比丘!如是比丘是通于相。诸比丘!云何比丘以除虫卵?
    诸比丘!言此比丘不受生饮之想念，舍之、除之、灭之、断之。将生之嗔念、想念
    ……乃至……将生善之想念……不受返复生起恶不善法，舍之、除之、灭之、断之。
    诸比丘!如是比丘是除虫卵。诸比丘!云何比丘以处理疮痍，诸比丘!言此比丘以
    眼见色、不执相、不执随相，虽如是不防护彼之眼根而住，若将生起贪欲、忧戚、
    恶不善之法者，为其防护、以护眼根、于眼根生防护。以耳闻声……乃至……以鼻
    嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相，如是防护
    彼意根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护，以护意根、于意根
    生防护。诸比丘!如是比丘是处理疮痍。诸比丘!云何比丘以起烟?诸比丘!言此
    比丘如所闻而所受持，为其他广说法。诸比丘!如是比丘谓起烟。诸比丘!云何比
    丘是如渡处?诸比丘！言此比丘对彼等多闻而通阿含、持法、持律、持智母之比丘，
    随时而诣，寻问：‘贤者!此如何?此之意义如何?’对于彼，彼等尊者以显所不
224 显、以开所不开、于有种种疑问之法以除疑问。诸比丘!如是比丘是谓知渡处。诸
    比丘!云何比丘是谓知应饮之物?诸比丘!言此比丘依如来之所教，说法、律之时，
    对其利义得信受、对于法得信受，得随伴法之欢喜。诸比丘!如是比丘是谓知应饮
    之物。诸比丘!云何比丘知道路?诸比丘!言此比丘如实知八支圣道。诸比丘!如
    是比丘是谓知道路。诸比丘!云何比丘知行处?诸比丘！言此比丘如实知四念处。
    诸比丘!如是比丘谓知行处。诸比丘!云何比丘是余存榨奶乳?诸比丘!言是比丘
    对有正信之居士持来衣服、饮食、床座、医药资具之布施，其时比丘受之而知限度。
    诸比丘!如是比丘是谓知余存榨奶乳。诸比丘!云何比丘是以最上之恭敬恭敬彼等
        三二 牧牛者大经                                     三0一

        中部经典一                                          三0二
    比丘、长老、耆宿、久修行者、僧伽之父，僧伽之首领?诸比丘!言此比丘，对彼
    等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领、于正于反，皆作慈身业、
    作慈口业、作慈意业。诸比丘!如是谓比丘以最上之恭敬恭敬彼等比丘、长老、耆
    宿、久修行者、僧伽之父、僧伽之首领。诸比丘!具足此等十一法之比丘，于此法、
    律，得增大、兴隆、圆满。’
        世尊如是说已。彼等比丘欢喜信受世尊之所说。


(北)杂含四七--一二四九经

杂含四七--一二四九经

（一二四九）如是我闻。一时。佛住舍卫国祇树给孤
独园。尔时。世尊告诸比丘。若牧牛人成就十
一法者。不能令牛增长。亦不能拥护大群
牛。令等安乐。何等为十一。谓不知色．不
知相．不去虫．不能覆护其疮．不能起
烟．不知择路．不知择处．不知度处．不
知食处．尽[(壳-一)/牛]其乳．不善料理能领群者。是
名十一法成就。不能党护大群牛。如是。比
丘成就十一法者。不能自安。亦不安他。
何等为十一。谓不知色．不知相．不能除
其害虫．不覆其疮．不能起烟．不知正路．
不知止处．不知度处．不知食处．尽[(壳-一)/牛]其
乳．若有上座多闻耆旧。久修梵行。大师所
叹。不向诸明智修梵行者称誉其德。悉令
宗敬．奉事．供养。云何名不知色。诸所有色。
彼一切四大。及四大造。是名为色不如实知
云何不知相。事业是过相。事业是慧相。是
不如实知。是名不知相。云何名不知去虫。
所起欲觉能安。不离．不觉．不灭。所起嗔恚．害
--------------------------------------------------------------------------------343.1
觉能安。不离。不觉．不灭。是名不去虫。云何
不覆疮。谓眼见色。随取形相。不守眼根。
世间贪忧。恶不善法。心随生漏。不能防护。
耳．鼻．舌．身．意根亦复如是。是名不覆其疮
云何不起烟。如所闻。如所受法。不能为
人分别显示。是名不起烟。云何不知正
道。八正道及圣法．律是名为道。彼不如实
知。是名不知道。云何不知止处。谓于如
来所知法。不得欢喜．悦乐．胜妙．出离．饶益。是
名不知止处。云何不知度处。谓彼不知
修多罗．毗尼．阿毗昙。不随时往到其所。咨
问请受。云何为善。云何不善。云何有罪。云
何无罪。作何等法为胜非恶。于隐密法不
能开发。于显露法不能广问。于甚深句义
自所知者。不能广宣显示。是名不知度处
云何不知放牧处。谓四念处及贤圣法．律是
名放牧处。于此不如实知。是名不知放牧
处。云何为尽[(壳-一)/牛]其乳。彼刹利．婆罗门长者
自在施与衣被．饮食．床卧．医药．资生众具。彼
比丘受者不知限量。是名尽[(壳-一)/牛]其乳。云何
为上座大德多闻耆旧。乃至不向诸胜智
梵行者所称其功德。令其宗重承事供养。
令得悦乐。谓比丘不称彼上座。乃至令
诸智慧梵行者往诣其所。以随顺身．口．意业
承望奉事。是名不于上座多闻耆旧。乃至
令智慧梵行往诣其所。承望奉事。令得悦
乐。彼牧牛者成就十一法。堪能令彼群牛增
长。拥护群牛。令其悦乐。何等为十一。谓知
色．知相。如上清净分说。乃至能领群者。随时
--------------------------------------------------------------------------------343.2
料理。令得安乐。是名牧牛者十一事成就。
能令群牛增长拥护。令得安乐。如是。比丘
成就十一法者。能自安乐。亦能安他。何等
十一。谓知色．知相。乃至十一如清净分
广说。是名比丘十一事成就。自安安他。佛说
此经已。诸比丘闻佛所说。欢喜奉行

杂含四七--一二四九经


(北)增阿含四六--一经

增阿含四六--一经

    放牛品第四十九第四分别诵
（一）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。若放牛儿成就十
一法。牛群终不长益。亦复不能将护其牛。
云何为十一。于是。放牛人亦不别其色。
不解其相。应摩刷而不摩刷。不覆护疮
痍。不随时放烟。不知良田茂草处。不知
安隐之处。亦复不知渡牛处所。不知时
宜。若[声-耳+牛]牛时不留遗余尽取[声-耳+牛]之。是时
诸大牛可任用者不随时将护。是谓。比丘。
若牧牛人成就此十一法。终不能长养其
牛。将护其身。今此众中比丘亦复如是。终
不能有所长益。云何为十一。于是。比丘
不别其色。不晓其相。应摩刷而不摩刷。
不覆护疮痍。不随时放烟。不知良田茂
草处。不知渡处。亦复不知安隐之处。不
知时宜。食不知留遗余。诸长老比丘亦
不敬待。云何比丘不知色。于是。比丘有
四大及四大所造色。皆悉不知。如是比丘
不别其色。云何比丘不别其相。于是。比
丘不知行愚。亦不知行智。如实而不知。
如是比丘不别其相。云何比丘应摩刷而
不摩刷。于是。比丘若眼见色便起色想。
有诸乱念。又且不守护眼根。以不善摄
--------------------------------------------------------------------------------794.2
念。造众殃舋。不守护眼根。如是。比丘若
耳闻声。鼻嗅香。舌知味。身知细滑。意
知法。起诸乱想。亦不守护意根。不改其
行。如是比丘应摩刷而不摩刷。云何比丘
不覆护疮。于是。比丘起欲想而不舍离。
亦不除去其念。若起嗔想．杀害想。起诸
恶不善想。终不舍之。如是比丘不覆护疮
云何比丘不随时起烟。于是。比丘所讽诵
法。不随时向人说。如是比丘不随时放
烟。云何比丘不知良田茂草。于是。比丘不
知四意止。如实而不知。如是比丘不知良
田茂草处。云何比丘不知渡处。于是。比丘
不别贤圣八品道。如是比丘不知渡处
云何比丘不知所爱。于是。比丘于十二部。
契经．祇夜．授决．偈．因缘．本末．方等．譬喻．
生经．说．广普．未曾有法。如是比丘不知所
爱。云何比丘不知时宜。于是。比丘便往轻
贱家．博戏家。如是比丘不知时宜。云何比
丘不留遗余。于是。比丘有信梵志．优婆塞往
而请之。然诸比丘贪着饮食不知止足。
如是比丘不留遗余。云何比丘不敬长老
诸高德比丘。于是。比丘不起恭敬之心向
诸有德人。如是比丘多有所犯。是谓比丘
不敬长老。若有比丘成就十一法。终不
能于此法中多所饶益。若复牧牛人成就
十一法者。能拥护其牛。终不失时。有所饶
益。云何为十一。于是。牧牛人知其色。别其
相。应摩刷而摩刷。覆护疮痍。随时而起烟。
知良田茂草处。知渡要处。爱其牛。分别
--------------------------------------------------------------------------------794.3
时宜。亦知性行。若[声-耳+牛]牛时知留遗余。亦复
知随时将护可任用者。如是牧牛人将
护牛。如是。比丘。若牧牛人成就此十一法。不
失时节者。终不可沮坏。如是。比丘若成
就十一法者。于此现法中多所饶益。云何
十一法。于是。比丘知色。知相。知摩刷。知
覆护疮。知起烟。知良田茂草处。知所爱。
知择道行。知渡处。知食止足。知敬奉长
老比丘。随时礼拜。云何比丘而知色。于是。
比丘知四大色。亦知四大所造色。是谓比
丘知色。云何比丘知相。于是。比丘知愚相。
知智相。如实而知之。如是比丘知相。云何
比丘知摩刷。于是。比丘若欲想起。念知舍
离。亦不殷勤。永无欲想。若恚想．害想。及诸
恶不善想起。念知舍离。亦不殷勤。永无恚
想。如是比丘为知摩刷。云何比丘知覆护
疮。于是。比丘若眼见色不起色想。亦不染
着而净眼根。除去愁忧恶不善法。心不贪
乐。于中而护眼根。如是。比丘若耳闻声。鼻
嗅香。舌知味。身知细滑。意知法。不起识
想。亦不染着而净意根。如是比丘知覆
护疮。云何比丘知起烟。于是。比丘所从闻
法广与人说。如是比丘为知起烟。云何比
丘知良田茂草处。于是。比丘贤圣八品道如
实知之。是谓比丘知良田茂草处。云何比
丘知所爱。于是。比丘若闻如来所说法宝。
心便爱乐。如是比丘为知所爱。云何比丘
择道行。于是。比丘于十二部经择而行之。
所谓契经．祇夜．授决．偈．因缘．本末．方等．譬
--------------------------------------------------------------------------------795.1
喻．生经．说．广普．未曾有法。如是比丘知择
道行。云何比丘知渡处。于是。比丘知四意
止。是谓比丘知渡处。云何比丘知食止足。
于是。比丘有信梵志．优婆塞来请者。不贪饮
食。能自止足。如是比丘为知止足。云何比
丘随时恭奉长老比丘。于是。比丘恒以身．
口．意善行。向诸长老比丘。如是比丘随时
恭奉长老比丘。如是。若成就十一法者。于
现法中多所饶益。尔时。世尊便说此偈
  牧牛不放逸　　其主获其福
  六牛六年中　　展转六十牛
  比丘戒成就　　于禅得自在
  六根而寂然　　六年成六通
如是。比丘。若有人能离此恶法。成后十一
法者。于现法中多所饶益。如是。比丘。当
作是学。尔时。诸比丘闻佛所说。欢喜奉行

增阿含四六--一经


(北)佛说放牛经

佛说放牛经

佛说放牛经

        后秦龟兹国三藏鸠摩罗什译
闻如是。一时婆伽婆。在舍卫国祇树给孤独
园。是时佛告诸比丘。有十一法。放牛儿不知
放牛便宜。不晓养牛。何等十一。一者放牛儿
不知色。二者不知相。三者不知摩刷。四者不
知护疮。五者不知作烟。六者不知择道行。七
者不知爱牛。八者不知何道渡水。九者不知
逐好水草。十者[(壳-一)/牛]牛不遗残。十一者不知分
别养可用不可用。如是十一事。放牛儿不晓
养护其牛者。牛终不滋息。日日有减。比丘。不
知行十一事如放牛儿者。终不成沙门。此法
中终不种法律根栽。无有叶枝覆荫。不行十
一事强为沙门者。死堕三恶道。何等比丘十
一行。比丘不知色。不知相应摩刷。不知摩刷
应护疮。不知护疮应作烟。不知作烟。不知择
--------------------------------------------------------------------------------546.2
道行。不知爱牛。不知何道渡水。不知食处。不
知敬长老。比丘。云何不知色。比丘。不知四
大。不知四大所造色。比丘如是不知。比丘。云
何不知相。比丘。不知痴因缘相。不知黠因缘
相。云何不知痴因缘相。比丘。不知黑缘。不知
白缘。不知黑白缘。云何不知黠相。不知黑
缘。不知白缘。不知白黑缘。比丘。如是不知
相。比丘。云何应摩刷而不摩刷。比丘。设欲心
发便乐着。不舍不忘不断绝。起愚痴贪悭
及余恶心。尽怀不吐舍。如是比丘。应摩刷
而不摩刷也。比丘。云何应护疮而不护疮。比
丘。见色起想闻声爱着。思想形体不知为恶。
不护眼根耳鼻舌身心。尽驰外尘而不能护。
如是比丘。应护疮而不护疮。云何比丘。应作
烟而不作烟。比丘。所学闻不知为人说。如
是比丘。应起烟而不起烟。云何比丘。不知择
道行。比丘。不入直道行。行于非道。云何行非
道。比丘。入淫女里及酒会博戏处。如是比丘。
为不知行道。云何比丘不知爱比丘。讲说法
宝时。不至心爱乐听。如是比丘。为不知爱。
云何比丘。不知渡水。比丘。不知四谛。何等
四谛。比丘。不知苦谛苦习谛苦尽谛苦尽道
谛。如是比丘。为不知渡水。云何比丘。不知
食处。比丘。不知四意止。何等四意止。比丘。
不知内观身外观身内外观身。不知内观痛
外观痛内外观痛。不知内观意外观意内外
观意。不知内观法外观法内外观法。如是比
丘。为不知食处。云何比丘。不知食不尽。比
丘。设为国王长者清信士女请食。设种种肴
--------------------------------------------------------------------------------546.3
馔至心进上。比丘。不知齐限。食已有余复欲
持归。如是比丘。为不知食不尽。云何比丘。不
知敬长老。比丘。恭敬供养之云何不知。设有
长老比丘。久习道德学问广博。小比丘不至
心礼敬。见之不起不为避坐。轻慢调戏不以
善心待。如是比丘。不知敬长老。其有比丘。不
知行十一法。于吾法中不应为沙门。不种法
律根栽。无枝叶覆荫皆自朽坏。不如还为白
衣。若强为沙门者必入三恶道。比丘。知放牛
儿十一行养护。其能使滋息。云何十一。此
放牛儿。为知色。知相。摩刷。护疮。起烟择道
渡水。爱牛。逐水草。[(壳-一)/牛]知遗残齐限多少。分
别牛好恶。养视可用者。如是放牛者。便能养
护增益其牛。佛于是颂曰
  放牛儿审谛　　牛主有福德
  六头牛六年　　成六十不减
  放牛儿聪明　　知分别诸相
  如此放牛儿　　先世佛所誉
如是十一法。比丘当行。便能于是法中种法
律根栽。枝叶茂盛覆荫大地。不复朽坏。何等
十一。比丘知色。知相。知摩刷。知覆疮。知时
作烟。知行道。知爱。知渡水。知食处。知不尽。
知敬长老旧学耆艾恭敬供养。云何比丘知
色。比丘。知四大造起色。如是比丘为知色。云
何比丘知相。比丘。别痴别黠。云何痴。非所思
而思。非所行而行。非所说而说。是为痴。云何
为黠。思可思行可行说可说。是为黠。能别痴
黠。是为知相。云何比丘应摩刷知摩刷。比丘。
设生欲心能制远避如吐恶见。设起嗔恚悭
--------------------------------------------------------------------------------547.1
贪及余诸恶。能制远避如吐恶见。如是比丘。
应刷知刷。云何比丘应护疮而护。比丘。眼
见色不分别好恶。守护眼根不着外色。远舍
诸恶护于眼根。耳听声鼻嗅香舌嗜味身贪
细滑意多念。制不令着。护此诸根不染外尘
如吐恶见。如是比丘。为知护疮。云何比丘时
时放烟。比丘。如所学所闻所知。以是广说。
如是比丘为知放烟。云何比丘知行道。比丘
行审谛八道。知不可行处淫里酒家博戏处
终不妄入。如是比丘为知行道。云何比丘知
爱。比丘。见说法宝时。至心听受踊跃爱乐。如
是比丘名为知爱。云何比丘知渡水处。比
丘。知四谛。云何四谛。苦谛苦习谛苦尽谛
苦尽道谛。如是比丘为知渡水。云何比丘知
食处。比丘。知四意止。云何四意止。比丘。观内
身观外身观内外身。观内痛观外痛观内外
痛。观内意观外意观内外意。观内法观外法
观内外法。如是比丘为知食处。云何比丘知
食不尽。比丘。若国王长者清信士女。以信乐
心请于比丘。供养饮食种种肴馔。加敬进劝。
比丘知节供身则止。思惟佛语。施者虽丰。当
自知限不为尽受。如是比丘知食不尽。云何
比丘知敬长老旧学耆艾恭敬供养。比丘。当
亲近是辈礼敬供养。出入迎逆见来避坐。
任力进。上勿以懈慢。如是比丘知。敬长老。
比丘。能行是十一事者。于此法中种法律根
栽枝叶滋茂。多所覆荫清净无垢。尔时世尊。
以偈颂曰
  有信精进学　　受食知节限
--------------------------------------------------------------------------------547.2
  恭敬于长老　　是行佛称誉
  如此十一法　　比丘学是者
  昼夜定心意　　六年得罗汉
诸比丘闻佛所说。欢喜受行
佛说放牛经

佛说放牛经


(南)三四 牧牛者小经

                                 三四 牧牛者小经
      北传 杂阿一二四八(大正藏二、三四二页。)增阿三九、六(大正藏二、七六一。)
      本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。
      说修行者亦应选择其导者。

225             第三十四 牧牛者小经
        如是我闻。
        一时，世尊于跋耆国郁伽奢罗，住恒伽河岸。尔时，世尊呼诸比丘言：‘诸比丘!’
    彼等比丘应诺：‘世尊!’世尊乃说：
        ‘诸比丘!昔摩揭陀人有无智慧之牧牛者，雨期最后之月，于秋时不观察恒河之
    此岸，不观察彼岸，而于无渡口处，即驱牛群渡往须奇提诃国之对岸。诸比丘!于
    此牛密集于恒河之中流，忽遇灾厄。何其故?诸比丘!如是，实彼摩揭陀人之牧牛
    者无智慧，因而期最后之月，于秋时不观察恒河之此岸、不观察彼、此岸而于无渡
    口处，即驱牛群渡往须奇提河之对岸也。诸比丘!如是，任何沙门或婆罗门，闇于
    此界、闇于彼界、闇于魔界、闇于非魔界、闇于死神界、闇于非死神界者，对于彼
    等以可听、可信而思惟者，彼等永久非饶益、成为不幸也。
        诸比丘!昔摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此
    岸、观察彼岸，依其渡口处，从牛驱渡往对岸须奇提诃国。彼先渡牡牛、牛父、牛
        三四 牧牛者不经                                     三0三

        中部经典一                                          三0四
    群之首领。彼等横渡恒河之流，安稳到达彼岸。其次即渡强力及善驯者。彼等亦横
    渡恒河之流、安稳到达彼岸，其次即渡离乳牡牛，彼等亦横渡河之流，安稳到达彼
    岸。其次即波力弱之犊，彼等亦横渡恒河之流。安稳到达彼岸。诸比丘!昔，若有
    犊子，只要以母牛之吼声而导引之，彼亦横渡恒河之流，安稳到达彼岸。何其故?
226 诸比丘!如是实摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此
    岸、观察彼岸、依渡口处、从牛躯渡往对岸之须奇提诃国。诸比丘!如是实任何沙
    门或婆罗门通此界、通彼界、通魔界、通非魔界。通死神界、通非死神界者，对彼
    等可听、可信而思惟者，彼等永久饶益、成为幸福。
        诸比丘!犹如彼等牡牛、牛父，及牛群之首领，横渡恒河之流，安稳到达彼岸，
    如是，诸比丘!彼等比丘成为阿罗汉，诸漏已尽，修行圆满，所作已作，已弃重担，
    逮达理想，断存在之结，正智而解脱者，彼等横渡魔之流，安稳到达彼岸。诸比丘!
    犹如彼等强力、善驯之牛，横渡恒河，安稳到达彼岸，如是，诸比丘!彼等比丘断
    五下分结，为化生者，于彼处般涅槃，依其界而不还者，彼等横渡魔之流，安稳到
    达彼岸。诸比丘!犹如彼等离乳牡牛，横渡恒河之流，安稳到达彼岸，如是，诸比
    丘!彼等断三结，贪、嗔、痴薄，成为一来者、唯一次来此界而得苦尽之比丘，彼
    等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等力弱之犊，横渡恒河之流而安稳
    到达彼岸，如是，诸比丘!彼等断三结，成为预流者，不堕恶趣者，已决定正觉之
    比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘!犹如小犊，只以母牛之吼声而导
    引之，横渡恒河之流，安稳到达彼岸，如是，诸比丘!彼等随法，随信之比丘，彼
    等横渡魔之流，安稳到达彼岸。诸比丘！予通此界、通彼界、通魔界、通非魔界、
227 通死神界、通非死神界。诸比丘!如是对予?为可听、可信者，于彼等成其饶益、
    幸福。’
        世尊如是说，如是说之善逝、尊师，复曰：
            此世及彼世     依智者光明
            恶魔及死神     所栖与非栖
            知一切世间     正觉者智者
            开甘露法门     到寂灭涅槃
            断恶魔之路     拔本摧破坏
        三四 牧牛者小经                                     三0五

        中部经典一                                          三0六
            汝等满欢喜   到达于安净


(北)杂含四七--一二四八经

杂含四七--一二四八经

（一二四八）如是我闻。一时。佛住王舍城迦兰陀
竹园。尔时。世尊告诸比丘。过去世时。摩竭提
国有牧牛者。愚痴无慧。夏末秋初。不善观察
恒水此岸。亦不善观恒水彼岸。而驱群牛
峻岸而下。峻岸而上。中间洄澓。多起患难。诸
比丘。过去世时。摩竭提国有牧牛人。不愚不
痴者。有方便慧。夏末秋初。能善观察恒水
此岸。亦善观察恒水彼岸。善度其牛。至平
--------------------------------------------------------------------------------342.2
博山谷好水草处。彼初度时。先度大牛能
领群者。断其急流。次驱第二多力少牛。随
后而度。然后第三驱羸小者。随逐下流。悉
皆次第安隐得度。新生犊子爱恋其母。亦
随其后。得度彼岸。如是。比丘。我说斯譬。
当知其义。彼摩竭提牧牛者。愚痴无慧。彼
诸六师富兰那等亦复如是。习诸邪见。向
于邪道。如彼牧牛人愚痴无慧。夏末秋初。
不善观察此岸彼岸。高峻山崄。从峻岸下。
峻岸而上。中间洄澓。多生患难。如是六师富
兰那等愚痴无慧。不观此岸。谓于此世。不
观彼岸。谓于他世。中间洄澓。谓境诸魔。自
遭苦难。彼诸见者。习其所学。亦遭患难。彼
摩竭提善牧牛者。不愚不痴。有方便慧。谓
如来．应．等正觉。如牧牛者善观此岸。善观
彼岸。善度其牛。于平博山谷。先度大牛
能领群者。横截急流。安度彼岸。如是我
声闻能尽诸漏。乃至自知不受后有。横截
恶魔世间贪流。安隐得度生死彼岸。如摩
竭提国善牧牛者。次度第二多力少牛。截流
横度。如是我诸声闻断五下分结。得阿
那含。于彼受生。不还此世。亦复断截恶魔
贪流。安隐得度生死彼岸。如摩竭提国善
牧牛者。驱其第三羸小少牛。随其下流。安
隐得度。如是我声闻断三结。贪．恚．痴薄。
得斯陀含。一来此世。究竟苦边。横截于彼
恶魔贪流。安隐得度生死彼岸。如摩竭提
国善牧牛者。新生犊子爱恋其母。亦随得
度。如是我声闻断三结。得须陀洹。不堕
--------------------------------------------------------------------------------342.3
恶趣。决定正向三菩提。七有天人往生。究
竟苦边。断截恶魔贪流。安隐得度生死彼
岸。尔时。世尊即说偈言
  此世及他世　　明智善显现
  诸魔得未得　　乃至于死魔
  一切悉知者　　三藐三佛智
  断截诸魔流　　破坏令消亡
  开示甘露门　　显现正真道
  心常多欣悦　　逮得安隐处
佛说此经已。诸比丘闻佛所说。欢喜奉行

杂含四七--一二四八经


(北)增阿含三九--六经

增阿含三九--六经

（六）闻如是。一时。佛在摩竭国神祇恒水
侧。与大比丘众五百人俱。尔时。世尊告诸
比丘。犹如摩竭牧牛人愚惑。少智慧。意欲
从恒水此岸。渡牛至彼岸。亦复不观彼
此之岸深浅之处。便驱牛入水。先渡瘦者。
又犊尚小。在水中央。极为羸劣。不能得
至彼岸。复次。渡中流之牛不肥不瘦。亦
不得渡。于中受其苦恼。次复。渡极有力
者。亦在水中。受其困厄。今我众中比丘亦
复如是。心意闇钝。无有慧明。不别生死
位。不别魔之桥船。意欲渡生死之流。不
习于禁戒之法。便为波旬得其便也。从
邪道求于涅槃。望得灭度。终不果获。自
造罪业。复堕他人着罪中。犹摩竭牧牛
人黠慧多智。意欲渡牛至彼此之岸。先
观察深浅之处。前渡极盛力牛到彼岸。次
--------------------------------------------------------------------------------761.3
渡中流之牛。不肥不瘦。亦得渡至彼岸。
次渡极羸者。亦渡无他。小犊寻从其后
而济渡无为。比丘。如来亦复如是。善察今
世．后世。观生死之海。魔之径路。自以八正
道度生死之难。复以此道度不度者。犹
如道牛之正。一正。余者悉从。我弟子亦复
如是。尽有漏。成无漏心解脱．智慧解脱。于
现法中以身作证而自游化。度魔境界至
无为处。亦如彼有力之牛渡彼恒水得至
彼岸。我声闻亦复如是。断五下结。成阿那
含。于彼般涅槃不还来此间。度魔境界
至无为处。如彼中流之牛。不肥不瘦。得
渡恒水而无疑难。我弟子亦复如是。断
三结使。淫．怒．痴薄。成斯陀含。来至此世。
尽于苦际。断魔境界至无为之处。如彼
瘦牛将诸小犊得渡彼恒水。我弟子亦复
如是。断结使。成须陀洹。必至得度。度魔
境界。度生死之难。如彼小犊从母得渡。
我弟子亦复如是。持信奉法。断魔诸缚。至
无为处。尔时。世尊便说斯偈
  魔王所应获　　不究生死边
  如来今究竟　　世间现慧明
  诸佛所觉了　　梵志不明晓
  犹涉生死岸　　兼度未度者
  今此五种人　　及余不可计
  欲度生死难　　尽佛威神力
是故。比丘。当专其心。无放逸行。亦求方便。
成贤圣八品之道。依贤圣道已。便能自度
生死之海。所以然者。犹如彼愚牧牛之人。
--------------------------------------------------------------------------------762.1
外道梵志是也。自溺生死之流。复堕他人
着罪中。彼恒水者。即是生死之海也。彼黠
慧牧牛者。如来是也。度生死之难。由圣
八品道。是故。比丘。当求方便。成八圣道。如
是。诸比丘。当作是学。尔时。诸比丘闻佛所
说。欢喜奉行

增阿含三九--六经


(南)三五 萨遮迦小经

                                三五 萨遮迦小经
      北传 杂阿一一0萨遮(大正藏二、三五页。)增阿三0、一0萨遮(大正藏二、七
      一五页。)
      本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子
      阿说示，闻无我、无常之说，大抱不快之念，后率五百离车(Licchalvi)人，往世尊之
      处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。(北传两经
      大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。)

                第三十五 萨遮迦小经
        如是我闻。
        一时，世尊在毗舍离城大林重阁讲堂。尔时，离系派之徒萨遮迦住毗舍离城，
    是好挑论者、巧论者，受众多人所崇敬。彼于毗舍离对于众，常作如次之语：‘凡沙
    门或婆罗门虽拥有僧伽1、拥有伽那，为众之师而更容许为应供、等正觉者，由予
    以论试论者，不见无震栗感动，不见不腋下流汗也。予若向无心之柱以论试论之，
    其[柱]因予以论试论之，亦即震栗感动，何况对于人乎?’是时尊者阿说示早晨着
228 衣，执持衣钵、向毗舍离行乞。离系派之徒萨遮迦彷佯于毗舍离，遥见阿说示来。
    见而往尊者阿说示之处。往而与尊者阿说示问讯，交谈友谊亲睦之语而立于一面。
    于一面立之离系派徒萨遮迦言尊者阿说示曰：‘卿阿说示!沙门瞿昙如何教导声闻
    耶?而且以如何部门多转教于沙门瞿昙之声闻中耶?’[阿说示曰：]‘阿义耶萨那！
    世尊以如是教导声闻，而且以如是分别界说来引导其声闻众修学增进，即：‘诸比
    丘!色是无常、受是无常、想是无常、行是无常、识是无常也。诸比丘!色是无我、
        三五 萨遮迦小经                                     三0七

        中部经典一                                          三0八
    受是无我、想是无我、行是无我、识是无我。一切行无常、一切法无我也。’阿义
    耶萨那!世尊如是以教导声闻而且以如是部门多转教于世尊之声闻中。’[萨遮迦
    曰：]‘卿阿说示!我等闻沙门瞿昙如是说，实是不快也，我等何时与彼瞿昙共会，
    共论议之，令彼脱离其邪见。’
        其时五百离车人，为用事而集会于会议堂。离系派之徒萨遮迦往离车人之处，
    往而言离车人曰：‘来!离车人诸君!来!离车人诸君!今予将与沙门瞿昙共议
    论。若予对沙门瞿昙，如同他所知之声闻阿说示比丘所确言，若如是主张者如是予
    对沙门瞿昙如以请拉论，强拉、拉转之。犹如力强之人、以执长羊毛之毛而曳，强
    拉、拉转。或又力强之酿造者，以大酒糟篮入深池，以执其篮端，拉之、强拉，拉
229 转，如是予对沙门瞿昙以请拉论，强拉、拉转。或如力强之漉酒人2以执毛筛之端、
    转筛而筛之，筛落之，如是，予对沙门瞿昙以论筛论，转筛而筛落之。或又如六十
    岁之象，入于深莲池，称为洗麻3之游戏，如是实对予沙门瞿昙正是行麻洗之游戏。
    来!离车人诸君!来!离车人诸君!今予与沙门瞿昙共议论。’时离车人或曰：‘沙
    门瞿昙如何能论破离系派之萨遮迦乎?实离系派之萨遮迦以请破沙门瞿昙。’又离车
    人或曰：‘彼之大言者离系派之萨遮迦，如何能论破世尊乎?实世尊论破系派之萨遮
    迦。’是五百离车人围着离系派之萨遮迦。即往大林之重阁讲堂。
        其时众多比丘于露地经行。此离系派之萨遮迦往彼等比丘之处。往而言彼等比
    丘曰：‘诸贤!今彼瞿昙住何处耶?我等实欲会见彼瞿昙。’[彼等曰：]‘阿义耶萨
    那!彼世尊入大林矣，为日中安息坐于一树下。’此萨遮迦与离车之大众共入大林，
    以诣世尊之处，诣而问讯世尊、交谈友谊亲睦之语，而坐于一面。彼等离车人或者
    向世尊问讯而坐一面。又或者向世尊问讯，交谈友谊亲睦之语而坐于一面。又或者
    向世尊合掌而坐于一面，又或者向世尊之面前奉报姓名而坐于一面，又或者默然而
    坐于一面。
230     于一面坐之离系派萨遮迦白世尊曰：‘若卿瞿昙许诺解答予之所问，予则对卿瞿
    昙有少问。’[世尊曰：]‘阿义耶萨那!汝欲者问之。’[萨遮迦曰：]‘卿瞿昙如
    何教导声闻乎!而且以如何部门多转教卿瞿昙之声闻耶?’[世尊曰：]‘阿义耶萨
    那!予如是以教导声闻，且以如是部门多转教于予之声闻。即：‘诸比丘!色是无
    常，受是无常，想是无常，行是无常，识是无常也。诸比丘!色是无我’受是无我，
        三五 萨遮迦小经                                     三0九

        中部经典一                                          三一0
    想是无我，行是无我，识是无我也。一切行无常、一切法无我也。’阿义耶萨那!
    予如是以教导声闻，而且以如是部门多转教于予之声闻中也。’[萨遮迦曰：]‘卿
    瞿昙!于予现喻之。’[世尊曰：]‘阿义耶萨那!示[说]之。’[萨遮迦曰：]‘卿
    瞿昙!犹如彼等达于增大、兴隆、成满之一切种子类、植物类、依于地、而住于地，
    如是达于增大、兴隆、成满。卿瞿昙!犹又彼等依于力，作所作之业否?此皆依于
    地，住于地而如是作也。如是，卿瞿昙!此人以色为我者也，住于色，生起或善或
    恶。此人以受为我者也，住于受，生起或善或恶。此人以想为我者也，住于想，生
    起或善或恶。此人以行为我者也，住于行，生起或善或恶。此人以识为我者也，住
    于识，生起或善或恶。’[世尊曰:]‘阿义耶萨那!汝岂非言：‘色是予之我、受
    是予之我、想是予之我、行是予之我、识是予之我’耶?’[萨遮迦曰：]‘卿瞿昙!
    予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我。’
    而且此之大众亦言然。’[世尊曰:]‘阿义耶萨那!大众实于汝何为!由此，阿义
    耶萨那!汝说明自论!’[萨遮迦曰：]‘卿瞿昙!予实言：‘色是予之我、受是予
    之我、想是予之我、行是予之我、识是予之我也。’’
231     [世尊曰：]‘阿义耶萨那!若然予以此问之，应依汝之意答之。阿义耶萨那!
    汝对此如何思惟耶?灌顶王族之王，于自己之领土，有‘以杀应杀者，以剥夺应剥
    夺者，以驱逐应驱逐之力否?犹如拘萨罗王之波斯匿，又犹如摩揭陀国王之阿阇世
    韦提希子。’[萨遮迦曰：]‘卿瞿昙!灌顶王族之王，于自己之领土实有‘杀应杀
    者、剥夺应剥夺者、驱逐应驱逐者之力量，犹如于拘萨罗王之波斯匿，又犹如于摩
    揭陀王之阿阇世韦提希子。卿瞿昙!实于此等之僧伽、伽那、例如跋耆族、摩虑罗
    族，亦于自己之领土有‘或杀应应杀者、或剥夺应应剥夺者、或驱逐应应驱逐者’
    之力量，何况灌顶王族之王，即如于拘萨罗王之波斯匿、摩揭陀王之阿阇世韦提希
    子乎?卿瞿昙!真实有力，应适行使其力。’[世尊曰：]‘阿义耶萨那!汝对此如
    何思惟耶?汝言：‘色是予之我。’汝于汝其色，有‘予之色应如是、予之色不应
    如是’之力量否?’如是言时，离系派之萨遮迦沉默无言。复次，世尊言离系派之萨
    遮迦曰：‘汝对此如何思惟耶?汝言：‘色是予之我’汝于其色，有‘予之色应如是、
    予之色不应如是’之力量否?’复次，离系派之萨遮迦默而无言。于是世尊言萨遮迦
    曰：‘阿义耶萨那!然解答之，汝今非沉默之时。阿义耶萨那!无论何人由如来如法
        三五 萨遮迦小经                                     三一一

        中部经典一                                          三一二
    问至三次不答者，其头裂为七分也。’其时金刚手药叉手执铁金刚杵，辉炽以放焰光，
    立于离系派之萨遮迦头上之虚空中曰：‘若此离系派之萨遮迦，由世尊如法问至三
232 次，无答所问者，予从汝头破为七分。’是时只有世尊及离系派萨遮迦见彼金刚手药
    叉。于是，萨遮迦恐怖、战栗，发毛竖立，愿世尊庇护，以求世尊为避难处，世尊
    依所请，[萨遮迦]白世尊曰：‘卿瞿昙!问予者，予应答之。’
        [世尊曰：]‘阿义耶萨那!对此如何思惟耶?汝言：‘色是予之我。’汝于其
    色，有‘予之色应如是、予之色不应如是’之力量否?’萨遮迦曰：‘卿瞿昙!实无
    [此力]。’世尊曰：‘阿义耶萨那!思念之!阿义耶萨那!思念而答之，因汝先及
    后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘受是予之我。’
    汝于其受，有‘予之受应如是、予之受不应如是’之力量否?’萨遮迦曰：‘卿瞿昙!
    实无[此力]。’[世尊曰:]‘阿义耶萨那!思念之!阿义耶萨那!思念而答之，因
    汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘想是予之
    我。’汝于其想，有‘予之想应如是、予之想不应如是’之力量否?’萨遮迦曰：‘卿
    瞿昙!实无[此力]。’世尊曰：‘阿义耶萨那!思念之!阿义耶萨那!思念而答之，
    因汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘行是予
    之我。’汝于其行，有‘予之行应如是、予之行不应如是’之力量否?’[萨遮迦曰：]
    ‘卿瞿昙!实无[此力]。’[世尊曰:]‘阿义耶萨那!思念之!阿义耶萨那!思念
    而答之!汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?汝言：‘识
    是予之我。’汝于其识，有‘予之识应如是、予之识不应如是’之力量否?’[萨遮
    迦曰:]‘卿瞿昙!实无[此力]。’[世尊曰：]‘阿义耶萨那!思念之’阿义耶萨
    那!思念而答之!因汝先及后，或后及先皆不一致。阿义耶萨那!对此如何思惟耶?
    色是常否?或是无常否?’[萨遮迦曰：]‘是无常，卿瞿昙!’[世尊曰：]‘无常
    者是苦否?或乐否?’[萨遮迦曰：]‘是苦，卿瞿昙!’[世尊曰:]‘无常、苦、
233 变坏之法，视为‘彼是予所有、予是彼，彼是予之我’者，是正确否?’[萨遮迦曰：]
    ‘卿瞿昙!实不正确也。’[世尊曰:]‘阿义耶萨那!对此如何思惟耶?受……乃至
    ……想……行……识是常否?或无常否?’[萨遮迦曰：]‘是无常，卿瞿昙!’[世
    尊曰:]‘无常者是苦否?或乐否?’[萨遮迦曰：]‘是苦，卿瞿昙王!’[世尊曰：]
    ‘无常、苦、变坏之法者，视为‘彼是我所，予是彼，彼是予之我也’为正确乎?’
        三五 萨遮迦小经                                     三一三

        中部经典一                                          三一四
    [萨遮迦曰：]‘实不正确，卿瞿昙。’[世尊曰：]‘阿义耶萨那!对此如何思惟耶?
    其着于苦，依于苦，奇于苦，以苦，视为‘彼为我所，予是彼，彼是予之我’彼应
    了知自苦、或与苦战斗而住否?’[萨遮迦曰]：‘卿瞿昙!如何有斯，卿瞿昙!实无
    依据也。’
        [世尊曰：]‘阿义耶萨那!譬如一人欲得心材4之求心材者，往索心材，而执
    利斧入森林。于其处彼发现真直而壮之高大芭蕉树，彼即截其根，截根而截梢，截
    梢而剽剥茎衣，彼虽剽剥其茎衣，亦不得肤材，何况有心材乎?如是，阿义耶萨那!
    汝于自论与予问答，被诘问、被对问、空无而败。阿义耶萨那!依汝对毗舍离之众，
    有述此语：‘凡沙门或婆罗门虽拥有僧伽、伽那，为众之师，虽容许为应供、等正
    觉者，由予以请试论者，不见无震栗、感动，不见不腋下流汗也。予若向无心之柱
    以请试论之，彼由予以论试论，亦皆令震栗、感动，何况对人乎!’阿义耶萨那!
    汝汗由前额流出，浸透上衣两流滴于地。阿义耶萨那!今在予身上无汗。’如是世尊
234 于彼众，露出黄金色之身。如是说时，离系派之萨遮迦沉默无言、懊恼、缩肩、低
    头，悄悄不能回答而坐。
        于是离车族东无伽者，知离击派萨遮迦沉默无言，懊恼、缩肩、低头，悄悄不
    能回答，白世尊曰：‘世尊!予现喻之。’世尊曰：‘以示之，东无伽。’[东无伽曰：]
    ‘世尊!譬如，村里或聚落之附近有莲池，在此有一只蟹，世尊!而且众多之少年或
    少女，出此村里或聚落而来此莲池。来而入此莲池，从水里取出蟹，以置于干燥之
    地。世尊!若此蟹伸其肢脚，每被彼等少年或少女，或以木片、或砂砾切断、割裂
    之，世尊!如是其蟹之肢脚皆被断、裂、割断，再不能如以前回于莲池也。世尊!
    如是，离系派萨遮迦一切之曲说、奸计、争论由世尊悉皆切断、割裂矣!世尊!而
    且，今离系派之萨遮迦，不得抱有意志为争论再诣于世尊之处。’如是言时，离系派
    之萨遮迦向离车族之东无伽曰：‘勿言!汝东无伽!勿言!汝东无伽!我等非与汝
    语，我等令与瞿昙语也。’
        卿瞿昙!此等之我等，勿关系其他凡庸之沙门婆罗门之言，此实不过戏论而已。
    卿瞿昙之声闻如何遵教，以应说谕，断疑、去犹豫、得无所畏、不他其他而住师教
    耶?’[世尊曰：]‘阿义耶萨那!是我之声闻，凡是色，而过去、未来、现在，或
235 内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非
        三五 萨遮迦小经                                     三一五

        中部经典一                                          三一六
    予所有、予非彼、彼非予之我。’阿义耶萨那!又，凡是受……乃至……凡是想……
    凡是行……凡是识，而过去、未来、现在、或内、或外、或粗、或细。或丑、或美、
    或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我。’阿义
    耶萨那!予之声闻如此遵教，以应说谕、断疑、去犹豫，得无所畏，不依其他而住
    师教。’[萨遮迦曰：]‘卿瞿昙!比丘如何，应供、诸漏已尽，修行圆满，所作已
    作，舍弃诸重担，到达理想，断存在之结。正慧而为解脱者乎?’[世尊曰:]‘阿
    义耶萨那！于是，比丘，凡是色，而过去、未来、现在，或内、或外、或粗、或细、
    或丑、或美、或远、或近之一切，以如实直觉正慧以见：‘彼非予所有，予非彼、
    彼非予之我，’无取着而住解脱也。凡是受……乃至……想，……行……识而过去、
    未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实
    正慧见：‘彼非予所有，予非彼，彼非予之我，’无取着而住解脱也。阿义耶萨那!
    比丘如此为应供，诸漏已尽，修行圆满，所作已作，弃诸重担，到达理想，断存在
    之结，正智而解脱。阿义耶萨那!如是解脱心之比丘，成就三无上：具无上、道无
    上、解脱无上也。阿义耶萨那!如是解脱之比丘，恭敬、尊重、尊敬、崇拜如来，
    即彼佛世尊为菩提而说法，彼调御者之世尊，为调御而说法，彼寂静者之世尊为寂
    静而说法，彼度者之世尊，为度而说法，彼涅槃者之世尊，为般涅槃而说法也。’
        如是说时，离系派萨遮迦白世尊曰：‘卿瞿昙!我等想对卿瞿昙以论论战者，实
    是卤莽、轻率也。卿瞿昙!若攻击狂象，使人安泰;但攻击卿瞿昙即令人不得安泰。
236 卿瞿昙!若攻击燃烧火团，使人安泰;但攻击卿瞿昙，不得令人安泰。卿瞿昙！以
    攻击猛烈之毒蛇，使人安泰;但攻击卿瞿昙，即令人不得安泰。卿瞿昙!我等想对
    卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙!明朝与比丘众共受我[请]食!’
    世尊默然而受之。
        于是离系派之萨遮迦知世尊受诺，向彼等离车人曰：‘离车人之诸君!请转予，
    沙门瞿昙与比丘众共受明朝之请食，然者汝等诸君，有适当者应持来。’于是彼等离
    车人其夜备具五百釜食之施食，持来于离系派之萨遮迦。如是，离系派之萨遮迦设
    殊妙之嚼食、啖食，于自己之园，时告世尊曰：‘卿瞿昙!食备矣!’于是世尊早晨
    着衣，执持衣钵，往离系派萨遮迦之园。往而与比丘众坐于所设之座。于是离系派
    之萨遮迦以世尊为上首而向比丘众以自手供养奉侍殊妙之嚼食、啖食。离系派之萨
        三五 萨遮迦小经                                     三一七

        中部经典一                                          三一八
    遮迦见世尊食已，手离钵后，[自]执一卑床于一面坐。于一面坐已，萨遮迦白世尊
    曰：
237 ‘卿瞿昙!于是施若有功德及功德地者，愿为施与者5之幸福。’[世尊曰：]阿义
    耶萨那!如断贪、嗔、痴之予，之应供者而生者，应成为汝者。’


(北)杂含五--一一0经

杂含五--一一0经

（一一○）如是我闻。一时。佛住毗舍离猕猴池
侧。毗舍离国有尼揵子。聪慧明哲。善解诸
论。有聪明慢。所广集诸论。妙智入微。为
众说法。超诸论师。每作是念。诸沙门．婆罗
门无敌我者。乃至如来亦能共论。诸论师
辈。闻我名者。头额津腋下汗。毛孔流水。我
论议风。能偃草折树。摧破金石。伏诸龙
象。何况人间诸论师辈。能当我者。时。有比
丘名阿湿波誓。晨朝着衣持钵。威仪详
序。端视平涉。入城乞食。尔时。萨遮尼揵
子。有少缘事。诣诸聚落。从城门出。遥
见比丘阿湿波誓。即诣其所。问言。沙门瞿
昙为诸弟子云何说法。以何等法教诸
--------------------------------------------------------------------------------35.2
弟子。令其修习。阿湿波誓言。火种居士。
世尊如是说法教诸弟子。令随修学。言。诸
比丘。于色当观无我。受．想．行．识当观无
我。此五受阴勤方便观。如病．如痈．如刺．如
杀。无常．苦．空．非我。萨遮尼揵子闻此语
心不喜。作是言。阿湿波誓。汝必误听。沙
门瞿昙终不作是说。若沙门瞿昙作是说
者。则是邪见。我当诣彼难诘令止。尔时。
萨遮尼犍子往诣聚落。诸离车等集会
之处。语诸离车言。我今日见沙门瞿昙第
一弟子。名阿湿波誓。薄共论议。若如其所
说者。我当诣彼沙门瞿昙。与共论议。进
却回转。必随我意。譬如士夫刈拔茇草。
手执其茎。空中抖擞。除诸乱秽。我亦如是。
与沙门瞿昙论议难诘。执其要领。进却回
转。随其所欲。去其邪说。如沽酒家执其
酒囊。压取清醇。去其糟滓。我亦如是。诣
沙门瞿昙论义难诘。进却回转。取其清真。
去诸邪说。如织席师。以席盛诸秽物。欲市
卖时。以水洗泽。去诸臭秽。我亦如是。诣
沙门瞿昙所。与共论议。进却回转。执其纲
领。去诸秽说。譬如王家调象之师。牵大
醉象。入深水中。洗其身体．四支．耳．鼻。周
遍沐浴。去诸粗秽。我亦如是。诣沙门
瞿昙所。论议难诘。进却回转。随意自在。
执其要领。去诸秽说。汝诸离车。亦应共
往观其得失。中有离车作如是言。若萨遮
尼犍子能与沙门瞿昙共论议者。无
有是处。复有说言。萨遮尼犍子聪慧利
--------------------------------------------------------------------------------35.3
根。能共论议。时有五百离车与萨遮尼
犍子共诣佛所。为论议故。尔时。世尊
于大林中。坐一树下。住于天住。时。有众
多比丘出房外林中经行。遥见萨遮尼犍
子来。渐渐诣诸比丘所。问诸比丘言。沙
门瞿昙住在何所。比丘答言。在大林中。
依一树下。住于天住。萨遮尼犍子即诣
佛所。恭敬问讯。于一面坐。诸离车长者
亦诣佛所。有恭敬者。有合掌问讯者。问
讯已。于一面住。时。萨遮尼犍子白佛言。
我闻瞿昙作如是说法。作如是教授诸
弟子。教诸弟子于色观察无我。受．想．行．
识观察无我。此五受阴勤方便观察。如病．
如痈．如刺．如杀。无常．苦．空．非我。为是瞿
昙有如是教。为是传者毁瞿昙耶。如说
说耶。不如说说耶。如法说耶。法次法说耶。
无有异忍来相难诘。令堕负处耶。佛告
萨遮尼犍子。如汝所闻。彼如说说．如法
说．法次法说。非为谤毁。亦无难问令堕负
处。所以者何。我实为诸弟子如是说法。
我实常教诸弟子。令随顺法教。令观色无
我。受．想．行．识无我。观此五受阴如病。如
痈．如刺．如杀。无常．苦．空．非我。萨遮尼犍
子白佛言。瞿昙。我今当说譬。佛告萨遮
尼犍子。宜知是时。譬如世间一切所作
皆依于地。如是色是我人。善恶从生。受．想．
行．识是我人。善恶从生。又复譬如人界．
神界．药草．树木。皆依于地而得生长。如
是色是我人。受．想．行．识是我人。佛告火种
--------------------------------------------------------------------------------36.1
居士。汝言色是我人。受．想．行．识是我人耶
答言。如是。瞿昙。色是我人。受．想．行．识是我
人。此等诸众悉作是说。佛告火种居士。
且立汝论。本用引众人为。萨遮尼犍子
白佛言。色实是我人。佛告火种居士。我今
问汝。随意答我。譬如国王。于自国土有
罪过者。若杀．若缚．若摈．若鞭．断绝手足。
若有功者。赐其象马．车乘．城邑．财宝。悉能
尔不。答言。能尔。瞿昙。佛告火种居士。凡
是主者。悉得自在不。答言。如是。瞿昙。佛
告火种居士。汝言色是我。受．想．行．识即是
我。得随意自在。令彼如是。不令如是耶
时。萨遮尼犍子默然而住。佛告火种居士。
速说。速说。何故默然。如是再三。萨遮尼犍
子犹故默然。时。有金刚力鬼神持金刚
杵。猛火炽然。在虚空中临萨遮尼犍子
头上。作是言。世尊再三问。汝何故不答。我
当以金刚杵碎破汝头。令作七分。佛神
力故。唯令萨遮尼犍子见金刚神。余众
不见。萨遮尼犍子得大恐怖。白佛言。不
尔。瞿昙。佛告萨遮尼犍子。徐徐思惟。然
后解说。汝先于众中说色是我。受．想．行．
识是我。而今言不。前后相违。汝先常说言。
色是我。受．想．行．识是我。火种居士。我今问
汝。色为常耶。为无常耶。答言。无常。瞿
昙。复问。无常者。是苦耶。答言。是苦。瞿昙
复问。无常．苦者。是变易法。多闻圣弟子宁
于中见我．异我．相在不。答曰。不也。瞿昙
受．想．行．识亦如是说。佛告火种居士。汝好
--------------------------------------------------------------------------------36.2
思而后说。复问火种居士。若于色未离贪．
未离欲．未离念．未离爱．未离渴。彼色若
变．若异。当生忧．悲．恼苦不。答曰。如是。瞿
昙。受．想．行．识亦如是说。复问。火种居士。于
色离贪．离欲．离念．离爱．离渴。彼色若变．若
异。则不生忧．悲．恼苦耶。答曰。如是。瞿昙。
如实无异。受．想．行．识亦如是说。火种居士。
譬如士夫身婴众苦。常与苦俱。彼苦不断
不舍。当得乐不。答言。不也。瞿昙。如是。火
种居士。身婴众苦。常与苦俱。彼苦不断．
不舍。不得乐也。火种居士。譬如士夫持斧
入山。求坚实材。见芭蕉树洪大佣直。即
断其根叶。剽剥其皮。乃至穷尽。都无坚
实。火种居士。汝亦如是。自立论端。我今
善求真实之义。都无坚实。如芭蕉树也。
而于此众中敢有所说。我不见沙门．婆罗
门中。所知．所见能与如来．应．等正觉所知．所
见共论议。不摧伏者。而便自说。我论议
风。偃草折树。能破金石。调伏龙象。要能
令彼额津腋汗。毛孔水流。汝今自论己义而
不自立。先所夸说能伏彼相。今尽自取。
而不能动如来一毛。尔时。世尊于大众中。
被郁多罗僧。现胸而示。汝等试看。能动
如来一毛以不。尔时。萨遮尼犍子默然低
头。惭愧失色。尔时。众中有一离车。名突
目佉。从座起。整衣服。合掌白佛言。世
尊。听我说譬。佛告突目佉。宜知是时。突
目佉白佛言。世尊。譬如有人执持斗斛。于
大聚谷中。取二三斛。今此萨遮尼犍子亦
--------------------------------------------------------------------------------36.3
复如是。世尊。譬如长者巨富多财。忽有
罪过。一切财物悉入王家。萨遮尼遮子
亦复如是。所有才辩悉为如来之所摄受
譬如城邑聚落边有大水。男女大小悉入
水戏。取水中蟹。截断其足。置于陆地。以
无足故。不能还复入于大水。萨遮尼犍
子亦复如是。诸有才辩悉为如来之所
断截。终不复敢重诣如来命敌论议。尔
时。萨遮尼犍子忿怒炽盛。骂唾突目佉离
车言。汝粗疏物。不审谛何为其鸣。吾自与
沙门瞿昙论。何豫汝事。萨遮尼犍子呵
骂突目佉已。复白佛言。置彼凡辈鄙贱
之说。我今别有所问。佛告萨遮尼犍子。
恣汝所问。当随问答。云何。瞿昙。为弟子
说法。令离疑惑。佛告火种居士。我为诸
弟子说诸所有色。若过去．若未来．若现在。
若内．若外。若粗．若细。若好．若丑。若远．若近。
彼一切如实观察非我．非异我．不相在。受．
想．行．识亦复如是。彼学必见迹不断坏。堪
任成就。厌离知见。守甘露门。虽非一切
悉得究竟。且向涅槃。如是弟子从我教
法。得离疑惑。复问瞿昙。复云何教诸弟
子。于佛法得尽诸漏．无漏。心解脱．慧解脱。
现法自知作证。我生已尽。梵行已立。所作
已作。自知不受后有。佛告火种居士。正
以此法。诸所有色。若过去．若未来．若现在。
若内．若外。若粗．若细。若好．若丑。若远．若近。
彼一切如实知非我．非异我．不相在。受．想．
行．识亦复如是。彼于尔时成就三种无
--------------------------------------------------------------------------------37.1
上。智无上．解脱无上．解脱知见无上。成
就三种无上已。于大师所恭敬．尊重．供养
如佛。世尊觉一切法。即以此法调伏弟
子。令得安隐．令得无畏．调伏寂静．究竟
涅槃。世尊为涅槃故。为弟子说法。火种居
士。我诸弟子于此法中。得尽诸漏。得心
解脱。得慧解脱。于现法中自知作证。我
生已尽。梵行已立。所作已作。自知不受后
有。萨遮尼犍子白佛言。瞿昙。犹如壮夫。
锋刃乱下。犹可得免。瞿昙论手。难可得
脱。如盛毒蛇。犹可得避。旷泽猛火。犹
可得避。凶恶醉象。亦可得免。狂饿师子。
悉可得免。沙门瞿昙论议手中。难可得
脱。非我凡品。轻躁鄙夫。论具不备。以论议
故。来诣瞿昙。沙门瞿昙。此毗舍离丰乐国
土。有遮波梨支提．漆庵罗树支提．多子支
提．瞿昙在拘楼陀支提．婆罗受持支提．舍
重担支提．力士宝冠支提。世尊。当安乐于
此毗舍离国。诸天．魔．梵．沙门．婆罗门。及诸世
间。于世尊所。常得恭敬．奉事．供养。令此
诸天．魔．梵．沙门．婆罗门。长夜安乐。唯愿止此。
明朝与诸大众。受我薄食。尔时。世尊默然
而许。时。萨遮尼犍子知佛世尊默然受
请已。欢喜随喜。从座起去。尔时。萨遮尼
犍子于彼道中。语诸离车。我已请沙门
瞿昙及诸大众。供设饭食。汝等人各办一
釜食。送至我所。诸离车各还其家。星夜供
办。晨朝送至萨遮尼犍子所。萨遮尼犍
子晨朝洒扫敷座。供办净水。遣使诣佛。
--------------------------------------------------------------------------------37.2
白言。时到。尔时。世尊与诸大众。着衣持钵。
往萨遮尼犍子所。大众前坐。萨遮尼犍
子自手奉施清净饮食。充足大众。食已。洗
钵竟。萨遮尼犍子知佛食竟。洗钵已。取
一卑床于佛前坐。尔时。世尊为萨遮尼
犍子说随喜偈言
  于诸大会中　　奉火为其最
  闱陀经典中　　婆毗谛为最
  人中王为最　　诸河海为最
  诸星月为最　　诸明日为最
  十方天人中　　等正觉为最
尔时。世尊为萨遮尼犍子种种说法。示
教照喜已。还归本处。时。诸比丘于彼道中
众共论议。五百离车各为萨遮尼犍子
供办饮食。彼诸离车于何得福。萨遮尼犍
子于何得福。尔时。诸比丘还自住处。举
衣钵。洗足已。至世尊所。头面礼足。退坐
一面。白佛言。世尊。我等向于路中自共
论议。五百离车为萨遮尼犍子供办饮
食。供养世尊．诸大众。彼诸离车于何得福。
萨遮尼犍子于何得福。佛告诸比丘。彼
诸离车供办饮食。为萨遮尼犍子。于萨
遮尼犍子所因缘得福。萨遮尼犍子得
福佛功德。彼诸离车得施有贪．恚．痴因缘果
报。萨遮尼犍子得施无贪．恚．痴因缘果报
  彼多罗十问　　差摩．焰．仙尼
  阿[少/兔]罗．长者　　西．毛端．萨遮
杂阿含经卷第五

杂含五--一一0经


(北)增阿含三0--一0经

增阿含三0--一0经

（一○）闻如是。一时。佛在毗舍离城外林中。
与大比丘众五百人俱。尔时。尊者马师到
--------------------------------------------------------------------------------715.2
时。着衣持钵。入城乞食。是时。萨遮尼健
子遥见马师来。即往语马师曰。汝师说何
等义。有何教训。以何教诫向弟子说法
乎。马师报曰。梵志。色者无常。无常者即是
苦。苦者即是无我。无我者即是空也。空者彼
不我有。我非彼有。如是者智人之所学也。
痛．想．行．识无常。此五盛阴无常者即是苦。苦
者即是无我。无我者即是空。空者彼非我有。
我非彼有。卿欲知者。我师教诫其义如是。
与诸弟子说如是义。是时。尼健子以两
手掩耳。而作是言。止。止。马师。我不乐闻
此语。设瞿昙沙门有此教者。我实不乐闻。
所以然者。如我义者色者是常。沙门义者
无常。何日当见沙门瞿昙与共论议。当
除沙门瞿昙颠倒之心。尔时。毗舍离城五
百童子集在一处。欲有所论。是时。尼健子
往至五百童子所。语童子曰。汝等皆来。共
至沙门瞿昙所。所以然者。意欲与彼沙门
瞿昙共论。使彼沙门得见正谛之道。沙门
所说者色者无常。如我义者色者是常。犹
如力士手执长毛之羊。随意将东西。亦无
疑难。我今亦复如是。与彼沙门瞿昙论议。
随我捉舍而无疑难。犹如猛象凶暴而有
六牙。在深山中戏。亦无所难。我今亦复
如是。与彼论议亦无疑难。犹如两健丈夫
而捉一劣者。在火上炙。随意转侧。亦无疑
难。我今与彼论义亦无疑难。我论议中尚
能害象。何况人乎。亦能使象东．西．南．北。岂
不如人乎。今此讲堂梁柱无情之物。尚能使
--------------------------------------------------------------------------------715.3
移转。何况与人共论能胜。我使彼血从
面孔出而命终。其中或有童子而作是言。
尼健子终不能与沙门论议。但恐沙门瞿
昙与尼健子论议耳。或有作是说。沙门
不与尼健子论议。尼健子能与沙门共
论议。是时。尼健子便作是念。设令沙门瞿
昙所说。如马师比丘者。足得相畴。若有
义者。闻已当知。是时。尼健子将五百童子。
前后围绕。往至世尊所。共相问讯。在一面坐。
是时。尼健子白世尊言。云何。瞿昙。有何教
诫。以何教诫训诸弟子。佛告尼健子。
我之所说。色者无常。无常即是苦。苦者即是
无我。无我者即是空。空者彼非我有。我非
彼有。痛．想．行．识及五盛阴皆悉无常。无常即
是苦。苦者无我。无我者是空。空者彼非我
有。我非彼有。我之教诫其义如是。尼健
子报曰。我不乐闻此义。所以然者。如我
所解义。色者是常。世尊告曰。汝今且专心
意。思惟妙理。然后说之。尼健子报曰。我今
所说色者是常。此五百童子其义亦尔。世尊
告曰。汝今所说色者是常。此五百童子其义
亦尔。世尊告曰。汝今以己之辩说之。何
为引彼五百人乎。尼健子报曰。我今说色
是常。沙门欲何等言论。世尊告曰。我今说
色者无常。亦复无我。权诈合数有此色者。
亦无真实。无固．无牢亦如雪搏。是等
磨灭之法。是变易之法。汝今方说色者
是常。我还问汝。随意报我。云何。尼健子。
转轮圣王还于己国得自在不乎。又彼大
--------------------------------------------------------------------------------716.1
王不应脱者而脱之。不应系者而系之。
可得尔乎。尼健子报曰。此圣王有此自在
之力。不应杀者能杀之。不应系者能系
之。世尊告曰。云何。尼健子。转轮圣王当复
老乎。头白．面皱．衣裳垢坋。是时。尼健子默
然不报。世尊再三问之。彼亦再三默然不
报。是时。密迹金刚力士手执金刚之杵。在
虚空中而告之曰。汝今不报论者。于如来
前破汝头作七分。尔时。世尊告尼健子
曰。汝今观虚空中。是时。尼健子仰观空中。
见密迹金刚力士。又闻空中语。设汝不报
如来论者。当破汝头作七分。见已惊恐。衣
毛皆竖。白世尊言。唯愿瞿昙当见救济。今
更问论当畴对。世尊告曰。云何。尼健子。转
轮圣王当复老乎。亦当头白．齿落．皮缓．面
皱耶。尼健子报曰。沙门瞿昙。虽有此语。
如我义者。色者是常。世尊告曰。汝善思惟
而后报之。前之与后义不相应。但具论圣
王当复老乎。亦当头白．齿落．皮缓．面皱耶
尼健子报曰。转轮圣王许使老。世尊告
曰。转轮圣王常能于己国得自由。何以故
不能却老．却病．却死。我不用老．病．死。我
是常之。应欲使然者。其义可乎。是时。尼健
子默然不对。愁忧不乐。寂然不语。是时。尼
健子身体汗出。污汗衣裳。亦彻坐处。乃
至于地。世尊告曰。尼健子。汝在大众中而
师子吼。汝等童子共我至瞿昙所。与共论议。
当降伏。如捉长毛之羊。随意东西。而无疑
难。亦如大象入深水中。随意自游。亦无所
--------------------------------------------------------------------------------716.2
畏。亦如两健丈夫捉一劣者。在火上炙。随
意转侧。又复汝说。我常能论害大象。如此
梁柱草木斯皆无情。与共论议能使屈申低
仰。亦能使腋下流汗。尔时。世尊举三法衣。
示尼健子曰。汝观如来腋无流汗。然汝今
日返更有汗。乃彻乎地。是时。尼健子复默
然不对。尔时。有童子名头摩。[仁-二+(亡/大)]在彼
众。是时。头摩童子白世尊言。我今堪任有
所施行。亦欲所说。世尊告曰。随意说之
头摩童子白佛言。犹如去村落不远有好
浴池。然彼浴池有虫饶脚。然村落人民。男女
大小往至浴池所。而出此虫。各各以瓦石
取此虫。打之伤破手脚。彼虫意欲还入
水者。终无此事。此尼健子亦复如是。初
意猛盛。与如来共论。心怀姤意。兼抱憍
慢。如来尽以除之。永无有余。此尼健子更
终不能重至如来所而共论议。是时。尼健
子语头摩童子曰。汝今愚惑。不别真伪。
亦不与汝共论。乃与沙门瞿昙共论。是时。
尼健子白佛言。唯问义理。当更说之。世
尊告曰。云何。尼健子。转轮圣王欲使老．病．
死不至。可得尔乎。彼圣大王果此愿耶。尼
健子报曰。不果此愿也。欲使有此色。欲
使无此色。可果乎。尼健子报曰。不果也。
瞿昙。世尊告曰。云何。尼健子。色者是常。为
是无常。尼健子报曰。色者无常。设复无常。
为变易法。汝复见此是我。许我是彼有乎
对曰。不也。瞿昙。痛．想．行．识为是常。为是非
常。对曰。无常。世尊告曰。设复无常。为变易之
--------------------------------------------------------------------------------716.3
法。汝颇见有乎。对曰。无也。世尊告曰。此五
盛阴是常．无常也。尼健子报曰。无常也。佛
言。设复无常。为变易法。汝颇见有乎。对曰。
无也。云何。尼健子。汝言是常。此理不与义
相违乎。是时。尼健子白世尊言。我今愚痴。
不别真谛。乃兴此怀。与瞿昙共论。言色
是常。犹如猛兽师子遥见人来。有恐怖心
乎。终无此事。今日如来亦复如是。无有
毫牦。我今狂惑。未明深义。乃敢触娆。沙门
瞿昙所说过多。犹如盲者得眼。聋者彻听。
迷者见路。无目见色。沙门瞿昙亦复如
是。无数方便而为说法。我今自归沙门瞿昙．
法．比丘僧。自今以后尽形寿。听为优婆塞。
不复杀生。唯愿瞿昙及比丘僧。当受我请。
欲饭佛及比丘僧。尔时。世尊默然受请。是
时。尼健子见世尊默然受请。即从坐起。
绕佛三匝。头面礼足而去。往诣毗舍离童
子所。到已。语童子曰。汝等所应供养我
具。以当时给我。莫以非时。我今请沙门
瞿昙及比丘僧。明当饭之。是时。诸童子各
办饮食之具。持用与之。是时。尼健子即
以其夜。办种种甘馔饮食。敷好坐具。而
白。时到。今正是时。唯愿屈伸。是时。世尊到
时。着衣持钵。将诸比丘僧入毗舍离。往
至尼健子家。到已就坐。及比丘僧各次第
坐。是时。尼健子以见佛．比丘僧坐定。自手
斟酌。行种种饮食。见佛．比丘僧食讫。行清
净水。便取一小座。在如来前坐。欲得闻
法。尔时。世尊渐与说妙论。所谓论者。施论．
--------------------------------------------------------------------------------717.1
戒论．生天之论。欲为秽恶。淫不净行。出要
为乐。尔时。世尊以见尼健子心开意解。诸
佛世尊常所说法。苦．习．尽．道。尽与彼尼健
子说之。是时。尼健子即于坐上。诸尘垢
尽。得法眼净。是时。世尊便说此偈
  祠祀火为上　　诗书颂为首
  人中王为最　　众流海为源
  星中月为明　　光明日最胜
  上下及四方　　诸地所出物
  天及人民类　　佛为无上尊
  欲求其德者　　三佛为最上
尔时。世尊说此偈已。即从坐起而去。是时。
尼健子五百弟子闻师受佛教化。闻已。各
各自相谓言。我等大师。云何师宗瞿昙。是时。
诸弟子出毗舍离城。在中道立。是时。尼健
子欲至佛所听法。是时。世尊与尼健子
说法。助令欢喜。尼健子闻法已。即从
坐起。头面礼足。便退而去。是时。尼健子弟
子遥见师来。各各自相谓言。此沙门瞿昙
弟子今着道来。各各取瓦石而打杀之。时。
诸童子闻尼健子为弟子所杀。往至世
尊所。头面礼足。在一面坐。尔时。诸童子
白世尊言。如来所可教化尼健子者。今
为弟子所杀。今以命终为生何处。世尊
告曰。彼是有德之人。四谛具足。三结使灭。
成须陀洹。必尽苦际。今日命终生三十三
天。彼见弥勒佛已。当尽苦际。此是其义。
当念修行。尔时。诸童子白世尊言。甚奇。甚
特。此尼健子至世尊所。捔论议。还以
--------------------------------------------------------------------------------717.2
己论而自缚。来受如来化。夫见如来者终
无虚妄。犹如有人入海取宝。必有所克
获。终不空还。此亦如是。其有众生至如来
所者。要得法宝。终不空还。尔时。世尊与诸
童子说微妙法。使令欢喜。尔时。诸童子从
佛闻法已。即从坐起。绕佛三匝。头面礼
足。便退而去。尔时。诸童子闻佛所说。欢喜奉
行

增阿含三0--一0经


(南)三六 萨遮迦大经

                                  三六 萨遮迦大经
      北传无此经。
      本经亦述说伏系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此
      述信奉萨遮迦之难陀瓦奢(Nanda-Vaccha)奇沙山揭奢(Kisa-Sankiccha)，末伽梨
      瞿舍梨(Makkhali-Gosala)所行之苦行(此苦行有等于长部之加叶师子吼经等。)次
      述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之
      情况(同中部师子吼大经)，次说得正道、解脱。

                第三十六 萨遮迦大经
        如是我闻。
        一时，世尊在毗舍离城大林重阁讲堂。尔时，世尊早晨着衣，执持衣铢，往毗
    舍离城行乞。于是离系派萨遮迦彷佯而诣大林之重阁讲堂。尊者阿难遥见离系派之
    萨遮迦来。见而白世尊曰：‘世尊!彼好论巧论而受众多人尊敬之离系派萨遮迦来，
    世尊!彼以欲毁损佛、毁损法、毁损僧伽者也。世尊!世尊宜以慈愍与坐少时。’
    世尊乃坐所设之座。于是离系派萨遮迦诣世尊之处，诣而问讯世尊，交谈友谊亲睦
    之语，而于一面坐。于一面坐之离系派萨遮迦白世尊曰：
        ‘卿瞿昙!或沙门、婆罗门具足于身修习之行，然而不住于心修习行。卿瞿昙！
    实于彼等得身之苦受。卿瞿昙!若得身之苦受者，即生髀之麻痹，心脏破裂，又从
238 口吐出热血，及至狂气、乱心也。卿瞿昙!于彼有随彼身之心、服从身之力，何由
    是不修习心也。卿瞿昙!又或沙门、婆罗门，具足心修习之行，然而不住于身修习
    之行。卿瞿昙!实于彼等得心之苦受。卿瞿昙!若有得心之苦受者，即生髀之麻痹，
        三六 萨遮迦大经                                     三一九

        中部经典一                                          三二0
    心脏破裂，又从口吐出热血，及至狂气、乱心。卿瞿昙!于彼有随彼心之身，服从
    于心之力，何由不修习身也。卿瞿昙!如是予生是念：‘实卿瞿昙之声闻虽具足心
    修习之行，然而不住于身修习。’’
        [世尊曰:]‘阿义耶萨那!汝所闻之身修习是如何耶?’[萨遮迦曰：]‘例如
    难陀瓦奢1、其沙山奇奢、末迦利瞿舍梨子，卿瞿昙!实彼等裸形2而不作法者、
    尝手者。彼等请‘来!’不受；请‘留之!’不受;所持来者，不受;特设者，不
    受；特定处之请，不受；彼等从壶口或皿缘之直接，不受；于阈内，不受;在棒间，
    不受；在杵间，不受；二人食时[唯其中一人与之]，不受;由妊妇，不受;由授乳
    中之妇，不受；由曾为男人所拥抱之女人，不受；[饥馑之时]所集者，不受；立
    近狗处，不受;有蝇之群，不受；鱼肉不食；谷酒、果酒、粥汁，不饮。彼等或一
    家受食者而住一吃食，或二家受食者，住二吃食，或七家受食者，住七吃食而过口。
    又，唯依一施而过日，又，唯依二施而过口，又依七施而过日。或从事于一日一食，
    或二日一食、或七日一食，如是半月一食之定期食之修行。’[世尊曰:]‘阿义耶
    萨那!彼等唯以此而过日否?’[萨遮迦曰：]‘卿瞿昙!实不然，卿瞿昙!彼等有
    时嚼殊妙之嚼食、啖殊妙之啖食、尝殊妙之味食，饮殊妙之饮料。彼等依此得体力，
    增长、肥满。’[世尊曰：]‘阿义耶萨那!彼等先舍而后集。如是有此身之集散。
239 复次，阿义耶萨那!汝所听之心修习是如何耶?’离系派萨遮迦关于心修习被世尊所
    问，亦不能说明。
        于是世尊言离系派之萨遮迦曰：‘阿义耶萨那!实汝先示身修习于圣者之律，非
    如法之身修习。阿义耶萨那!汝实不知身之修习，如何能知心之修习耶!阿义耶萨
    那!有如身不修习及心不修习，又有身修习及心修习。谛听!善思念之，予今将说
    之。’愿乐欲闻!’离系派萨遮迦应诺世尊。世尊乃曰：
        ‘阿义耶萨那!如何是身不修习及心不修习?曰：于此，未闻之凡夫生乐受，彼
    得乐受而乐之受著者，即成为乐之爱著者。而且于彼，彼之乐受灭者，由乐受灭而
    苦受生，彼得苦受，即愁、烦、悲愤、打胸而泣、堕于愚痴。阿义耶萨那!于彼，
    彼已生之乐受，不修习身而着于心之因，已生苦受，不修习心而着于心之因。阿义
    耶萨那!于任何人对其人，如是从双方，即从身不修习，已生乐受而执着于心，从
    心不修习已生苦受，执着于心者，阿义耶萨那!如是即有身不修习及心不修习也。
        三六 萨遮迦大经                                     三二一

        中部经典一                                          三二二
    阿义耶萨那!如何是身修习及心修习也。阿义耶萨那!于是，如闻法之圣声闻，于
    乐受生，彼得乐受而不受着于乐，即不成为乐受之爱著者。而且于彼，彼之乐受灭，
    由乐受之灭，而苦受生，彼虽得苦受，而不愁、不为所烦、不悲愤、不打胸而泣，
    不堕愚痴也。阿义耶萨那!于彼，彼已生乐受，因身修习，不着于心，已生之苦受，
240 因心之修习，不着于心。阿义耶萨那!于任何人，对其人，如是从双方，即从身修
    习，已生乐受不着于心，从心修习，已生之苦受，不着于心者，阿义耶萨那!如是
    者有身修习及心修习也。’

    [萨遮迦曰：]‘予对于卿瞿昙如是信之：‘实卿瞿昙有所修习之身及所修习之
    心。’’[世尊曰:]‘阿义耶萨那!实由汝发此驳论诽谤之语，予更为汝说。阿义耶
    萨那!予剃除须发，着袈裟衣，从在家为出家修行者，彼之予，或已生之乐受，不
    着于心，或已生苦之受，执着于心者无是事也。’[萨遮迦曰：]如此‘于卿瞿昙实
    如已生乐受，着于心，如是不生乐受，又于卿瞿昙实如已生之苦受，而着于心，而
    苦受不生耶?’
        [世尊曰：]‘阿义耶萨那!如何有此?阿义耶萨那!予未成正觉于菩萨时，生
    是念：‘在家杂闹、尘劳之处，出家是空闲也，住此家是一向具足、一向清净，难
    行如真珠光辉之梵行，然予剃除须发，着袈裟衣，从在家为出家修行者。’阿义耶
    萨那!彼之予其后还在少年，有漆黑之发，充满幸福与健壮，于人生之春，于父母
    不乐，于涕泪恸哭之中，以剃除须发，着袈裟衣，从在家为出家行者。彼之予如是
    为修行者，无论如何，为求一切善、为求无上寂静最上道，往阿罗罗迦罗摩仙之处。
    往而言阿罗罗迦罗摩仙曰：‘尊者迦罗摩，我愿于此法、律，以行梵行。’阿义耶
    萨那!如是告已，阿罗罗迦罗摩答予曰：‘尊者应住之，此法于其处，智者不久即
    等于其师，如得自知、自证、自达如是法也。’阿义耶萨那!如是不久即学得其法。
    阿义耶萨那!彼之予于举唇状态，所言之语之程度，即能言得智之言，以至言长老
    之言，‘我之知见’以至共自他之处。阿义耶萨那!如是予生是念：‘阿罗罗迦罗摩
    以信唯独此法--予于自知、自证，自达--而不宣说。真实阿罗罗迦罗摩在知见
    此法也。’阿义耶萨那!如是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊
    者迦罗摩!于如何程度可宣说自知、自证、自达此法否?’阿义耶萨那!如是语已，
    阿罗罗迦罗摩以宣说是无所有处。阿义耶萨那!如是予生是念：‘于阿罗罗迦罗摩
        三六 萨遮迦大经                                     三二三

        中部经典一                                          三二四
    无信，而予有信；阿罗罗迦罗摩无精进，而予有精进；阿罗罗迦罗摩无念，而予有
    念;阿罗罗迦罗摩无定，而予有定;阿罗罗迦罗摩无慧，而予有慧。然予，阿罗罗
    迦罗摩所宣说自知、自证、自达，卖力自证其法。’阿义耶萨那!如是予不久即自
    知、自证、自达其法。阿义耶萨那!于是予往阿罗罗迦罗摩之处。往而言阿罗罗迦
    罗摩曰：‘尊者迦罗摩!如是程度可宣说自知、自证、自达此法否?’[迦罗摩曰：]
    ‘尊者!予如是程度宣说自知、自证、自达此法。’[予曰：]‘尊者!予亦如是程
    度于自知、自证、自达此法。’[仙曰:]‘如是尊者是同行者，我等诚是荣幸、诚
    是幸福也。如是予宣说自知、自证、自达其法、尊者在自知、自证、自达，以尊者
    在自知、自证、自达其法，予宣说自知、自证、自达。如是予所知其法，尊者亦知，
    又尊者所知其法，予亦知。如是如予，尊者亦然，如尊者，予亦然。来!尊者!我
    等两人来守护此众。’阿义耶萨那!如是，阿罗罗迦罗摩是予之师，然予是弟子，
    自以置为同等，对予为最上恭敬而尊崇之。阿义耶萨那!如是予生是念：‘只要到
    达无所有处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义
    耶萨那!如是予不尊重彼法，嫌恶彼法而出去。
        阿义耶萨那!如是予无论如何，为求一切善、为求无上寂静最上道而往郁陀伽
    罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者!予愿于此法、律，以行梵行。’阿
    义耶萨那!如是言时，郁陀迦罗摩弗言予曰：‘尊者!应住之此法于其处，智者不
    久于如是法，即等于其师，得自知、自证、自达如是法。’阿义耶萨那!如是予不
    久即学得其法。阿义耶萨那!彼之予举唇状态，于言所言之程度，即言得智之言，
    以至言长老之言，且‘我之知见’至共自他之处。阿义耶萨那!如是予生是念：‘罗
    摩唯独信此法，于我不宣说自知、自证、自达，于罗摩真实知见此法也。’阿义耶
    萨那!于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者罗摩如何程度
    可宣说自知、自证、自达此法耶?’阿义耶萨那!如是言已，郁陀迦罗摩弗宣说是
    非想非非想处。阿义耶萨那!如是予生是念：‘罗摩无有信，然予有信。罗摩无有
    精进，然予有精进。罗摩无有念，然予有念。罗摩无有定，然予有定。罗摩无有慧，
    然予有慧。然予对罗摩宣说自知、自证、自达，努力自证其法。’阿义耶萨那!如
    是予不久即得自知、自证、自达其法。阿义耶萨那!于是予往郁陀迦罗摩弗之处。
    往而言郁陀迦罗摩弗曰：‘尊者!罗摩如是程度宣说自知、自证、自达此法耶?’
        三六 萨遮迦大经                                     三二五

        中部经典一                                          三二六
    [罗摩曰：]‘尊者!予宣说此程度是自知、自证、自达比法也。’[予曰：]‘尊者!
    予亦于此程度自知、自证、自达此法。[罗摩曰：]‘尊者!如是，见尊者为同行者，
    我等诚是荣幸、诚是幸福也。如是，罗摩所宣说自知、自证、自达其法，以尊者在
    自知、自证、自达，尊者所自知、自证、自达其法，罗摩宣说自知、自证、自达。
    如是罗摩所知其法，尊者亦知。尊者所知其法，罗摩亦知。如是有如罗摩者;如是
    尊者亦有，如尊者有，罗摩亦有。来!尊者!汝应守护此众。’阿义耶萨那!如是
    郁陀罗摩弗是予之同行者，且从予以置于师之地位，对予以最上恭敬而尊崇之。阿
    义耶萨那!如是予生是念：‘只要到达非想非非想处，此法不导厌离、不导离贪、
    不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那!如是予不尊重其法、嫌恶其法而
    出去。阿义耶萨那!如是予无论如何为求一切善、为求无上寂静最上道，于摩揭陀
    国转转游行，入于宇虑耶罗之西那聚落。其处是予所爱之地域，清适之林丛及水清
    澄，善筑堤坡，诚是可爱之川流，四围见有丰裕村落。阿义耶萨那!如是予生是念：
    ‘实此地域甚可爱，林丛清适、川流清澄、善筑堤坡，应爱之，而且到处有丰裕之
    村落。实是欲精勤之善男子最适于精勤之地也。’阿义耶萨那！如是予‘实是适于
    精勤’而坐其处。
        阿义耶萨那!予实想到三种喻，其应可惊叹，皆前未曾闻之喻也。阿义耶萨那!
    譬如置于水中之湿润生木，而且有人执来良好钻木，如云：‘我起火、令现光。’
    阿义耶萨那!汝如何思惟耶?实彼人令此浸水湿润之生木，以良好钻木钻之，得起．
241 火、现光耶?’[萨遮迦曰：]‘卿瞿昙!否!不然!何以故!卿瞿昙!实其生木湿
    润，且其浸于水中。如彼人虽得疲劳困惫[亦不可能也]。’[世尊曰:]‘阿义耶萨
    那!如是任何之沙门或婆罗门，若不离身欲，且又于彼等之欲，欲贪、欲爱、欲昏
    睡、欲渴望、欲焰热，于内不善舍之，不善令灭之，若彼等沙门婆罗门受激苦痛烈
    之受者，彼等不得知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，
    彼等亦不能到达知、见、无上等正觉。阿义耶萨那!于予现此前代未闻可惊叹之第
    一喻。
        阿义耶萨那!复次于予现前代未闻应惊叹之第二喻，即阿义耶萨那!譬如有离
    于水之湿润生木，以置于燥地，而且有人执来好钻木，如云：‘我以起火，令现光。’
    阿义耶萨那!此如何思惟耶?彼人能令此湿润生木，虽离水置于燥地，得令起火发
        三六 萨遮迦大经                                     三二七

        中部经典一                                          三二八
    光耶?实彼人虽从此湿润之生木离水而置于燥地，执好钻木而钻之，得令起火现光
    耶?’[萨遮迦曰:]‘卿瞿昙!否!不然，何以故?卿瞿昙!虽离水置于燥地，此
    是湿润之生木，如彼人即得疲劳、困惫[亦不可能也]’[世尊曰：]‘阿义耶萨那！
    如是实任何之沙门或婆罗门，不离身、及诸欲，而彼等于欲、欲贪、欲爱、欲昏睡、
    欲渴望、欲炽焰热，于内不善舍之、不善灭之，若彼等沙门婆罗门历受激苦痛烈之
    受，彼等亦不能到达知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，
    彼等亦不能到达知、见、无上等正觉。阿义耶萨那!于予现此前代未闻惊叹之第二
    喻。
242     阿义耶萨那！复次，于予现前代未闻可惊叹之第三喻，即阿义耶萨那!譬有离
    水干燥之枯木，置于燥地，而且有人执来良好钻木，如云：‘我起火，令现光。’
    阿义耶萨那！此如何思惟耶?实彼人对此离水干燥枯木，置于燥地，执好钻木而钻
    之，得起火、现光否?’[萨遮迦曰：]‘然!卿瞿昙!何以故?卿瞿昙!此实干燥
    之枯木，而且离水置于燥地者也。’[世尊曰：]‘阿义耶萨那!如是，虽任何沙门
    或婆罗门，以离身及诸欲，而且彼等于欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，
    于内善舍之，善灭者，彼等沙门婆罗门，若受激苦痛烈之受，亦得到知、见、无上
    等正觉，若彼等沙门婆罗门不受激苦痛烈之受亦能得到知、见、无上等正觉。阿义
    耶萨那!于予现此前代未闻可惊叹之第三喻。阿义耶萨那!于予现此等前代未闻可
    惊叹之三喻也。
        阿义耶萨那!彼予生是念：‘然予以齿置于齿，以舌压于上齶，以心受持心，
    制御、降伏之。’阿义耶萨那!彼予以齿置于齿，以舌压于上齶，以心受持心，制
    御、降伏之。阿义耶萨那!彼以齿置于齿，以舌压于上齶，以心受时心，制御、降
    伏之，予腋下出汗。阿义耶萨那!犹如强力之人，从力弱者，或把头，或把肩而受
    持之，制御、降伏之，如此，阿义耶萨那!予以齿置于齿，以舌压于上齶，以心受
    持心，制御、降伏，从腋下出汗。阿义耶萨那!于予有发心不动之精进，有确立不
243 乱之念。而且予之身以彼苦之精勤，精勤于征服而激动，不得轻安，然而，阿义耶
    萨那!如是予已生之苦受不着于心。
        阿义耶萨那!彼之予生是念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口
    及鼻之出入息。阿义耶萨那!彼予遮断口及鼻之出入息时，有绝大之风声由耳而出。
        三六 萨遮迦大经                                     三二九

        中部经典一                                          三三0
    恰如打铁工吹犕之风有甚大之声，如此，阿义耶萨那!于予遮断口及鼻之出入息时，
    由耳而出，有绝大之风声。阿义耶萨那!于予有发勤不动之精进、确立不乱之念，
    而且于予之身以彼苦之精勤，于精勤所征服，激动而不得轻安。然而，阿义耶萨那!
    如是予已生之痛苦受，不着于心。
        阿义耶萨那!彼予生是念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻、耳之出入息。阿义耶萨那!彼予遮断口、鼻及耳之出入息时，有绝大之风骚扰
    予头。阿义耶萨那!犹如强力之人，以利剑之先端破碎予头，如此，予遮断口、鼻
    及耳之出入息时，有绝大之风骚扰于头。阿义耶萨那!然而予有发勤不动之精进、
    确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之、激动而不得轻安。然而，
    阿义耶萨那!予已生之痛苦受，不着于心。
        阿义耶萨那!彼予生是念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻及耳之出入息。阿义耶萨那士彼予遮断口、鼻及耳之出入息时，于头有绝大之头
244 痛。阿义耶萨那!犹如强力者以硬革纽打于头之头巾，如是予遮断口、鼻及耳之出
    入息时，于头有绝大之头痛。阿义耶萨那!予有发勤不动之精进、确立不乱之念，
    而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那!然而，
    予已生之苦受，不着于心。
        阿义耶萨那!彼予生足念：‘然予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻及耳之出入息。阿义耶萨那!彼予遮断口、鼻及耳之出入息时，有绝大之风切开
    腹部。阿义耶萨那!犹如精巧之屠牛者，或其弟子以锐利之屠刀切开腹部，如是有
    甚大之风切开予腹。阿义耶萨那:予有发勤不动之精进、确立不乱之念。而且予之
    身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那!然而，此已生之
    苦受不着于心。
        阿义耶萨那!彼予生是念：‘然，予住于止息禅。’阿义耶萨那!彼予遮断口、
    鼻及耳之出入息。阿义耶萨那!彼予遮断口、鼻及耳之出入息时，于身有绝大之热。
    阿义耶萨那!犹如!人之强力者，从力弱者执各一面之腕，于炭窝焦烧之，如此，
    予遮断口、鼻及耳之出入息，于身有绝大之热。阿义耶萨那!然而却有发勤不动之
    精进、确立不乱之念。虽然予之身以彼苦之精勤，于精勤征服之、激动而不得轻安，
    阿义耶萨那!然而，如是予已生之苦受，不着于心。阿义耶萨那!诸天见予而作是
        三六 萨遮迦大经                                     三三一

        中部经典一                                          三三二
245 念：‘沙门瞿昙已死矣!’又或诸天以作是念：‘沙门瞿昙还未死，然必死。’又
    或诸天作是念：‘沙门瞿昙还未死，亦不曾死。沙门瞿昙是阿罗汉，彼实如是住于
    阿罗汉。’
        阿义耶萨那!彼予生是念：‘然，予绝一切食。’阿义耶萨那!于此，诸天来
    言予曰：‘卿!卿勿绝一切食，卿若绝一切食者，我等从卿之毛孔注入天食，卿以
    此可过日。’阿义耶萨那!彼予思惟之：‘予宣言绝一切食，而且彼等诸天欲从予
    之毛孔注入天食，予若受此而过日者，予应伪行者。’阿义耶萨那!彼予避彼等诸
    天之言，以言：‘足矣!’
        阿义耶萨那!彼予生是念：‘然，予一掬一掬，渐以摄少食，或绿豆汁、或乌
    豌豆汁、或小豌豆汁、或豌豆汁。’阿义耶萨那!彼予一掬一掬，渐次摄少食，或
    绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。阿义耶萨那!彼或绿豆汁、或乌豌
    豆汁、或小豌豆汁、或豌豆汁，一掬一掬，渐次摄少食，予之身体极为瘦弱。因彼
    之少食，犹如阿须帝伽3草之节，或伽罗草节，予之肢节如是也。因彼之少食，如
    是予之臀部犹如骆驼之足。因彼少食，如是予之脊柱凹凸犹如纺锤之连锁。因彼少
    食，如是予之肋骨腐蚀破碎，犹如朽屋之梢腐蚀破碎。因彼少食，如是可见予之眼
246 光深陷于眼窠，犹如深井底于深洼之水光。因彼少食，如是予之头皮皱缩凋萎，犹
    如切未熟之苦瓠，因受风热而皱缩凋萎。阿义耶萨那!彼予‘触至腹皮’即可‘摩
    到脊柱，’‘触到脊柱’即可‘摩到腹皮，’阿义耶萨那!彼予因如是少食，予之腹
    皮按着脊柱。阿义耶萨那!彼予因少食‘予排粪或排尿’于其处头向前倒。阿义耶
    萨那!彼予慰藉此身体，以掌摩擦肢体。阿义耶萨那!以彼掌摩擦肢体，予因彼少
    食，身毛腐蚀，其毛根皆由身而脱落也。阿义耶萨那!见予者人人有作是语：‘沙
    门瞿昙是黑者。’又或有人作是言：‘沙门瞿昙不是黑者，沙门瞿昙是褐色者。’
    又或有人作是言：‘沙门瞿昙不是黑，又不是褐色，沙门瞿昙是黄金色也。’阿义
    耶萨那!如是予清净、皎洁之皮肤因彼少食而损坏也。
        阿义耶萨那!彼予生是念：‘凡过去之沙门或婆罗门虽有受激苦痛烈之受，如
    是[予之]苦行为最高，无有比此更上者!凡未来沙门或婆罗门虽有受激苦痛烈之
    受者，[予之]苦行为最高无有比此更上者。凡现在之沙门或婆罗门虽受激苦痛烈之
    受者，如是[予之]最高，无有比此更上者。然予以此过酷之苦行，尚未到达超越
        三六 萨遮迦大经                                     三三三

        中部经典一                                          三三四
    人法、特殊最圣之知见，故想达到菩提，应有其他之道。’如是阿义耶萨那!予作
    是思念：‘予父释迦王行耕事时，予坐于畦畔之阎浮树荫下，离欲、离不善法、有
    寻、有伺，由离生喜乐成就初禅之记忆，彼时予作是念此应是到菩提之道耶?]阿
247 义耶萨那!彼予随念智生：‘此乃至菩提之道也。’阿义耶萨那!如是予思惟之：
    ‘予除欲及不善法，有恐怖其他之乐否?’阿义耶萨那!彼予其次思惟之：‘予除
    欲及不善法，无恐怖其他之乐也。’
        如是，阿义耶萨那!予思惟之：‘以如是极为瘦弱之身，难逮得彼乐，然，予
    摄粗食乳靡?’阿义耶萨那!然彼予摄粗食乳靡。阿义耶萨那!彼时予有五比丘为
    侍者彼等云：‘沙门瞿昙若逮得法，彼应对我等言。’阿义耶萨那!然，予由摄粗
    食乳靡，彼等五比丘即厌恶予，言：‘沙门瞿昙放逸而舍弃精勤，趣于奢侈。’而
    后行去。
        阿义耶萨那!如是予摄粗食乳靡，得体力，离欲、离不善法，有寻、有伺，由
    离生喜乐成就初禅。阿义耶萨那!然而，予已生之乐受不着于心。予寻伺已息，于
    内清净，心成一处，无寻。无伺，由定生喜乐，成就第二禅而住。阿义耶萨那!然
    而，如是予已生之乐受不着于心。予不染于喜，而住于舍，正念、正智，以身正受
    乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住。阿义耶萨那!如是予已生之
    乐受不着于心。予舍乐、舍苦，先已灭喜忧，舍不苦不乐，念清净成就第四禅而住。
    阿义耶萨那!如是予已生之乐受不着于心。
248     如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而心得确立不动，予使
    吾心向于忆宿命智。彼予忆念种种之宿命，即忆念一生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、百千生、无量成劫、无量坏劫、
    无量成坏劫。忆念于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之
    受，如是以命终。彼予于其处死，生于彼处。于彼处有如是名、如是姓、如是种族、
    如是食、如是苦乐之受，如是以命终。彼予于死彼处，生于此处。如是其一一之相
    及详细之状况与俱种种宿命。阿义耶萨那!于是夜之初更，予到达此第一智。无智
    灭而智生，闇灭明生。此时予实唯住于不放逸、热心、精勤也。阿义耶萨那!然而，
    如是予已生之乐受不着于心。
        如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动、吾引心
        三六 萨遮迦大经                                     三三五

        中部经典一                                          三三六
    向有情生死智。彼予清净而以超人之天眼见有情之生死，如卑贱、高贵、美丽、丑
    陋、幸福、不幸福者，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶业，
    诽谤圣者，抱着邪见、持邪见业。彼等身坏命终生于恶生、恶趣、堕处、地狱。又
    实此等有情以身为善行、口为善行、意为善行、不诽谤圣者，抱着正见，持正见业。
    彼等身坏命终而生善趣、天界。’如是彼予以清净超人之天眼见有情之生死，如卑
    贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业也。阿义耶萨那!于是夜之中
249 更，予到达第二智。无智灭而智生，闇灭而明生。其时予实住于不放逸、热心、精
    勤。阿义耶萨那!然而，如是予已生之乐受不着于心。
        如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向漏
    尽智。彼予如实知‘此是苦、’如实知‘此是苦之集、’如实知‘此是苦之灭、’
    如实知‘此是苦灭之道、’如实知‘此等是漏、’如实知‘此是漏之集、’如实知
    ‘此是漏之灭、’如实知‘此是漏灭之道也。’予如是知、如是见，予从爱欲漏心
    解脱，予从有漏心解脱，予从无明漏心解脱也。予已有[解脱]之智。知‘生已尽，
    梵行已成，所作已作，到达无更此存在之状态。’阿义耶萨那!于是夜之后更，予
    到达第三智，无智灭而智生，闇灭而明生。其时予恰住不放逸、热心、精勤也。阿
    义耶萨那!如是予已生乐受，不着于心。
        阿义耶萨那！予对几百众说法时，人人皆如以为：‘沙门瞿昙为自己说法。’
    然!阿义耶萨那!彼等不应如是思之，因如来只要令众知之而说法者也。阿义耶萨
    那!予于如是说法已，于彼前之定相，停立于内心，令止静，成一向，而得定。如
    是久远、永远而住。’[萨遮迦曰:]‘对于阿罗汉等正觉者应信之，如是对于卿瞿
    昙是可信者也。卿瞿昙以知昼间睡眠者否?’[世尊曰:]‘阿义耶萨那!予于夏最
    后月，食后，由行乞而还，以展延四叠大衣，右胁而卧，有正念、有正智，而知入
250 于睡眠。’[萨遮迦曰：]‘卿瞿昙!有沙门、婆罗门云此为住于痴。’[世尊曰：]
    ‘阿义耶萨那!更云何是痴，云何非痴耶?阿义耶萨那!谛听!善思念之!予将说。’
    ‘愿乐欲闻!’离系派之萨遮迦应诺世尊。世尊乃曰：
        ‘阿义耶萨那!若人秽污而起后有，结果有恐怖之苦，招未来之生老死不舍漏
    者，予谓彼为痴者。何以故?阿义耶萨那!因不舍漏而有痴者也。阿义耶萨那!若
    人舍污秽起后有之恐怖、苦之结果、招未来生老死之漏者，予谓彼非痴者。何以故?
        三六 萨遮迦大经                                     三三七

        中部经典一                                          三三八
    阿义耶萨那!由舍漏，是非有痴者也。阿义耶萨那!如来是舍彼污秽起后有之恐怖、
    苦之结果、招末来生老死之漏，犹如断根、绝本之陀罗(棕榈)成为无存在者也，
    于未来无生起之法。阿义耶萨那!恰如断陀罗之头，不能再繁茂，如是，阿义耶萨
    那!如来舍秽污起后有之怖畏、苦之结果、招未来生老死之漏，皆如断根绝本之陀
    罗，成为无存在者，未来无生之法也。’
        如是说时，离系派之萨遮迦白世尊曰：‘卿瞿昙!应惊叹哉!卿瞿昙!未曾有
    哉!卿瞿昙！如是驳论，重语驳论，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清
    雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙!予对富兰那迦叶记忆以论谋论。
    彼从予令以论谋论，以他而避其他，移于外论，以现忿怒，嗔恚，不满。然如是驳
    论重语驳论，虽以诽谤言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应
    供、等正觉者。卿瞿昙!予又记忆对于未迦利瞿舍梨子……阿耆多翅舍钦婆罗……
    迦罗鸠驮迦旃延……删阇耶毗罗梨弗……离系派之尼乾陀若提子以论谋论。彼从予
251 以请谋论之，以他回避其他，移于外论，以现忿怒、嗔恚、不满。然如是较论以重
    语驳论之，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应
    供、等正觉者。卿瞿昙!然我等行矣！我等甚忙，多所用。’[世尊曰：]‘然者阿
    义耶萨那!随意之!’如是离系派之萨遮迦欢喜世尊之所说，随喜从座起而去!
        三六 萨遮迦大经                                     三三九


(南)三七 爱尽小经

                                   三七 爱尽小经
      北传 杂阿五0五、爱尽(大正藏二、一三三页。)增阿一0、三断尽(大正藏二、
      五九三页。)
      本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否
      了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连
      以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。
      北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。)

        中部经典一                                          三四0

                第三十七 爱尽小经
        如是我闻。
        一时，世尊在舍卫城东园鹿母讲堂。尔时，天帝释诣世尊处。诣而稽首世尊，
    立于一面。于一面立之天帝释白世尊曰：‘世尊!略而言者，如何是比丘爱尽解脱，
    得毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶?’
        [世尊曰:]‘诸天之王!是比丘闻：‘一切法实不值于贪着。’诸天王!若比
    丘闻：‘一切法实不值于贪著者’彼知一切法。知一切法而熟知一切法也。熟知一
    切法而受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受随观无常而住，随
    观离贪而住，以随观灭而住，以随观舍离而住。彼于此等受以随观无常而住，以随
252 观离贪而住，以随观灭而住，以随观舍离而住者，于世间无所取。无所取即无恼，
    无恼者，即自般涅槃。知生已尽，梵行已成，所作已作，无更到此存在之状态。诸
    天王略而说者，如是者，比丘爱尽解脱，毕竟究竟者、毕竟安稳者、毕竟梵行者、
    毕竟尽者、人天之最胜者也。’是天帝释欢喜、随喜世尊之说法，稽首世尊，右绕消
    失于其处。
        尔时尊者大目犍连近世尊而坐。是尊者大目犍连生是念：‘彼药叉1了解世尊之
    说法，随喜否?或不然否?然予对彼药叉为知彼药叉了解世尊之说法，随喜否?或
    不然否?’于是尊者大目犍连恰如强力者以伸屈之臂，或以屈而伸臂，如(速)于东
    园鹿母讲堂而消失之，现于三十三天。尔时天帝释于一白莲之园，以具备天之五百
    乐器而欢乐。天帝释遥见尊者大目犍连来。见而制止天之五百乐器，诣尊者大目犍
    连之处。诣而言尊者大目犍连曰：‘来！尊者目犍连!善来!尊者目犍连!尊者遂致
    此机来此处也。尊者目犍连!请坐!尊者目犍连!此所设之座也。’尊者大目犍连坐
    所设之座。天帝释亦取一卑床于一面坐。对于一面坐之天帝释，尊者大目犍连曰：
        ‘库奢耶!世尊为卿略说如何是爱尽解脱，我等亦闻，得备其法话者，为幸也！’
    [帝释曰：]‘尊者目犍连，我等甚忙，我等多所用，以自之用事及三十三天之用事
253 [甚忙也]。然尊者目犍连!予善闻之，善得之，善思念之，善考虑之，故法不至于
    迅速消灭。尊者目犍连！昔诸天与阿修罗众之间起战斗。于其战，诸天战胜，阿修
    罗众战败。尊者目犍连!彼予其战胜，为战胜者，由彼而还，创建名为最胜之宫殿。
        三七 爱尽小经                                       三四一

        中部经典一                                          三四二
    尊者目犍连!其最胜宫殿有一百尖阁，一一之尖阁各有七重阁，一一之重阁各有七
    天女，一一之天女各有七侍女也。尊者目犍连!卿不欲观我可爱最胜宫殿之[结构]
    否?’尊者大目犍连默然而应诺。
        于是诸天帝释及毗沙门大王，侍于尊者大目犍连之后，诣于最胜宫殿。天帝释
    之侍女等，遥见尊者大目犍连来。见而惭愧，各自人于内房。恰如新妇见其翁姑之
    惭愧，如是天帝释之侍女等见尊者大目犍连因惭愧而各自人于内房。于是天帝释及
    毗沙门大王，随行尊者大目犍连以逍遥最胜宫殿。言：‘尊者目犍连!见此可爱之最
    胜宫殿!尊者目犍连!见此可爱之最胜宫殿!’[目犍连答曰：]‘此是尊者库奢耶
    之辉耀，此乃其相应前所作功德而辉耀也。人人见此何等可爱，谓‘实如此辉耀于
    三十三天。’彼对此尊者库奢耶之辉耀，此乃相应前所作之功德而辉耀也。’而尊者
    大目犍连作是念：‘此药叉是过于放逸，然，我使此药叉战栗。’于是尊者大目犍连
254 以示神通力，以足拇指使最胜宫殿震摇激动。如是天帝释、毗沙门大王及三十三天
    生希有、未曾有之念曰：‘实应惊叹哉!真未曾有哉!沙门之大神力、大威力。以足
    之拇指使天宫震摇激动。’于是尊者大目犍连知天帝释之战栗、身毛竖立，对天帝释
    曰:
        ‘库奢耶!世尊对卿略说如何是爱尽解脱耶?我等亦闻，得备其法话，即甚幸
    也。’[帝释曰：]‘尊者目犍连!予前诣世尊之处。诣而稽首世尊，于一面立。尊
    者目犍连!于一面立之予向世尊如是问之：‘世尊!略而说者，如何是比丘得爱尽
    解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶?’尊
    者目犍连!如是问已，世尊如次答予：‘诸天王!是比丘闻--一切法实不值贪着
    --诸天王!若比丘闻--一切法实不值贪着--者，彼知一切法。以知一切法而
    熟知一切法，熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受。彼于此等
    受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住也。彼于此等之受随
    观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所
    取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作，更不到此存在
    之状态。诸天王!略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕
    竟梵行者、毕竟尽者、人天之最胜者也。’尊者目犍连!如是，世尊对予略说爱尽
255 解脱。’是尊者大目犍连欢喜、随喜天帝释之说。恰如强力者以伸屈之臂，或以屈伸
        三七 爱尽小经                                       三四三

        中部经典一                                          三四四
    之臂，如是速于三十三天消失之，现于东园鹿母讲堂。于是天帝释之侍女等，于尊
    者大目犍连之去不久，白天帝释曰：‘吾君!彼是吾君之师，彼是世尊否?’[帝释
    曰]‘汝等!彼是我师，彼非世尊，彼是我之同行者，尊者大目犍连也。’[侍女等
    曰：]‘吾君!吾君诚是荣幸!吾君之同行者，如是有大神力、如是有大威力，何况
    吾君之师，彼世尊是如何乎!’
        如是尊者大目犍连诣世尊之处。诣而稽首世尊，于一面坐。于一面坐之尊者大
    目犍连白世尊曰：‘世尊!世尊于前为或有大势力之药叉，同意略说爱尽解脱否?’
    [世尊曰：]‘目犍连!予同意，即前天帝释来予之处，来而稽首予，而于一面立。
    目犍连!于一面立之天帝释如次问予：‘世尊!略而说者，如何是比丘得爱尽解脱、
    毕竟究者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶?’目犍连!如
    是问已，予对天帝释作是语：‘诸天之王!是比丘闻--一切法实不值贪着。诸天
    王!若比丘闻--一切法实不值贪着--者，彼即知一切法。知一切法而熟知一切
    法也。熟知一切法于受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受，随
    观无常而住、随观离贪而住，随观灭而住，随观舍离而住。彼于此等受，随观无常
    而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无
256 所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作、更不到此存在之状态。
    诸天王!略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、
    毕竟尽者、人天之最胜者也。’目犍连!如是予同意为天帝释略说爱尽解脱。’
        世尊如是说已。尊者大目犍连欢喜信受世尊之所说。
        三七 爱尽小经                                       三四五


(北)杂含一九--五0五经

杂含一九--五0五经

（五○五）如是我闻。一时。佛住王舍城。时。尊者大
目揵连在耆阇崛山中。尔时。尊者大目揵连
独一静处禅思。作是念。昔有时。释提桓因
于界隔山石窟中。问世尊爱尽解脱之义。世
尊为说。闻已随喜。似欲更有所问义。我
今当往问其喜意。作是念已。如力士屈申
--------------------------------------------------------------------------------133.3
臂顷。于耆阇崛山没。至三十三天。去一分
陀利池不远而住。时。天帝释与五百婇
女游戏浴池。有诸天女。音声美妙。尔时。帝
释遥见尊者大目揵连。语诸天女言。莫歌。
莫歌。时。诸天女即便默然。天帝释即诣尊
者大目犍连所。稽首礼足。退住一面。尊
者大目揵连问帝释言。汝先于界隔山中
问世尊爱尽解脱义。闻已随喜。汝意云何。
为闻说随喜。为更欲有所问。故随喜耶
天帝释语尊者大目揵连。我三十三天多
着放逸乐。或忆先事。或时不忆。世尊今在
王舍城迦兰陀竹园。尊者欲知我先界隔山
中所问事者。今可往问世尊。如世尊说。汝
当受持。然我此处有好堂观。新成未久。可
入观看。时。尊者大目揵连默然受请。即与
天帝释共入堂观。彼诸天女遥见帝释来。
皆作天乐。或歌或舞。诸天女辈着身璎珞
庄严之具。出妙音声。合于五乐。如善作乐。
音声不异。诸天女辈既见尊者大目揵连。
悉皆惭愧。入室藏隐。时。天帝释语尊者大
目揵连。观此堂观地好平正。其壁．柱．梁．重
阁．窗牖．罗网．帘障。悉皆严好。尊者大目揵连
语帝释言。憍尸迦。先修善法福德因缘。成
此妙果。如是。帝释三自称叹。问尊者大目
揵连。尊者大目揵连亦再三答。时。尊者大目
揵连作是念。今此帝释极自放逸。着界神
住。叹此堂观。我当令彼心生厌离。即入三
昧。以神通力。以一足指撇其堂观。悉令震
动。时。尊者大目揵连即没不现。诸天女众
--------------------------------------------------------------------------------134.1
见此堂观震掉动摇。颠沛恐怖。东西驰走。
白帝释言。此是憍尸迦大师。有此大功德
力耶。时。天帝释语诸天女。此非我师。是大
师弟子大目揵连。梵行清净。大德大力者。诸
天女言。善哉。憍尸迦。乃有如此梵行大德大
力同学。大师德力当复如何

杂含一九--五0五经


(北)增阿含一0--三经

增阿含一0--三经

（三）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。释提桓因至世尊所。到已。头面礼
足。在一面住。白世尊曰。云何比丘断于爱
欲。心得解脱。乃至究竟安隐之处。无有诸
患。天．人所敬。尔时。世尊告释提桓因曰。于
是。拘翼。若是比丘闻此空法解无所有。则
得解了一切诸法。如实知之。身所觉知苦
乐之法。若不苦不乐之法。即于此身观悉
无常。皆归于空。彼已观此不苦不乐之变。亦
不起想。以无有想。则无恐怖。以无恐怖。
则般涅槃。生死已尽。梵行已立。所作已办。更
不复受有。如实知之。是谓。释提桓因。比
丘断于爱欲。心得解脱。乃至究竟安隐之
处。无有灾患。天．人所敬。尔时。释提桓因礼
世尊足已。绕三匝而退。当于尔时。尊者大目
犍连去世尊不远结跏趺坐。正身正意。系
念在前。尔时。尊者大目犍连便作是念。向者。
--------------------------------------------------------------------------------594.1
帝释得道迹而问事耶。为不得道迹
而问义耶。我今当试之。尔时。尊者大目犍
连即以神足。如屈伸臂顷。便至三十三
天。尔时。释提桓因遥见大目犍连远来。即
起奉迎。并作是语。善来。尊者大目犍连。尊自
不至此。亦大久矣。愿欲与尊论说法义。愿
在此处坐。是时。目犍连问释提桓因曰。世
尊与汝说断爱欲之法。我欲闻之。今正是
时。可与我说之。释提桓因白言。我今诸天
事猥多。或自有事。或复有诸天事。我所闻
者即时而忘。昔者。目连。与诸阿须伦共斗。
当斗之日。诸天得胜。阿须伦退。尔时。我身躬
往自战。寻复领诸天还上天宫。坐最胜讲
堂。因斗胜故。故名为最胜讲堂。阶巷成
行。陌陌相值。一一阶头。七百楼阁。一一楼阁
上。各七玉女。一一玉女各有七使人。愿尊目
连在彼观看。尔时。释提桓因及毗沙门天
王在尊者目连后。往至最胜讲堂所。是时。
释提桓因及毗沙门天王。白大目犍连曰。此
是最胜讲堂。悉可游看。目犍连曰。天王。此
处极为微妙。皆由前身所作福祐故。致此
自然宝堂。犹如人间小有乐处。各自庆贺。
如天宫无异。皆由前身作福所致。尔
时。释提桓因左右玉女。各各驰走。莫知所
如。犹如人间有所禁忌。皆怀惭愧。是时。
释提桓因所将玉女亦复如是。遥见大目犍
连来。各各驰走。莫知所凑。时。大目犍连便
作是念。此释提桓因意甚放逸。我今宜可使
怀恐怖。是时。尊者大目犍连即以右脚
--------------------------------------------------------------------------------594.2
指案地。彼宫殿六变震动。是时。释提桓因
及毗沙门天王皆怀恐怖。衣毛皆竖。而作是
念。此大目犍连有大神足。乃能使此宫
殿六返震动。甚奇。甚特。未曾有是。是时。大
目犍连便作是念。今此释身以怀恐怖。我
今宜可问其深义。云何。拘翼。如来所说除
爱欲经者。今正是时。唯愿与我等说。释提
桓因报言。目连。我前至世尊所。头面礼足。
在一面住。是时。我即白世尊曰。云何比丘
断于爱欲。心得解脱。乃至究竟至无为处。
无有患苦。天．人所敬。尔时。世尊便告我言。
于是。拘翼。诸比丘闻法已。都无所著。亦不
着色。尽解一切诸法。了无所有。以知一切
诸法已。若苦．若乐．若不苦不乐。观了无常。
灭尽无余。亦无断坏。彼以观此。已都无所
着。已不起世间想。复无恐怖。以无恐怖。
便般涅槃。生死已尽。梵行已立。所作已办。更
不复受有。如实知之。是谓。释提桓因。比丘
断欲。心得解脱。乃至究竟无为之处。无有
患苦。天．人所敬。尔时。我闻此语已。便礼世
尊足。绕三匝。即退而去。还归天上。是时。尊者
大目犍连以深法之语。向释提桓因及向
毗沙门具分别之。尔时。目犍连具说法已。
犹如士夫屈伸臂顷。从三十三天没不现。
便来至舍卫城祇树给孤独园。至世尊所。
头面礼足。在一面坐。尔时。目犍连即于座
上白世尊曰。如来前与释提桓因说除欲
之法。唯愿世尊当与我说之。尔时。世尊告
目犍连曰。汝当知之。释提桓因来至我所。
--------------------------------------------------------------------------------594.3
头面礼足。在一面立。尔时。释提桓因问我
此义。云何。世尊。比丘断爱欲。心得解脱。尔
时。我告释提桓因曰。拘翼。若有比丘解知
一切诸法空无所有。亦无所著。尽解一切
诸法了无所有。以知一切诸法无常。灭尽
无余。亦无断坏。彼已观此。已都无所著。
已不起世间想。复无恐怖。已无恐怖。便般
涅槃。生死已尽。梵行已立。所作已办。更不复
受有。如实知之。是谓。释提桓因。比丘断欲。
心得解脱。尔时。释提桓因即从坐起。头面
礼我足。便退而去。还归天上。尔时。大目犍
连闻佛所说。欢喜奉行

增阿含一0--三经


(南)三八 爱尽大经

                                   三八 爱尽大经
      北传 中阿二0一、嗏帝经(大正藏一、七六六页。)
      本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误
      解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。

        中部经典一                                          三四六
                第三十八 爱尽大经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时渔夫之子名嗏帝之彼比丘如次生起
    恶见：‘如是予知从世尊所说之法，即此识流转、轮回、常保持自己之同一性也。’
    甚多比丘闻之：‘实渔夫之子比丘嗏帝，生如次之恶见：‘如是予知从世尊所说之
    法，即此识轮回、流转、而且常保持自己之同一性也。’‘如是彼等比丘诣渔夫之子
    比丘嗏帝之处。诣而对渔夫之子比丘嗏帝作是语：‘贤者嗏帝!汝实生起如是之恶见
    否?即‘如是予知从世尊所说之法……。’’[嗏帝曰:]‘诸贤!如是实予以知从世
    尊所说之法，即此识流转、轮回，而且常保持自己之同一性。’于是彼等比丘欲令比
    丘嗏帝离此恶见，交互质问，以问理由，共同论议之：‘贤者嗏帝!勿言如是，勿诬
257 谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝!世尊实以种种部门，说从
    因缘生之识，‘若除因缘，识即不生。’’渔夫之子比丘嗏帝如是受彼等比丘之交互质
    问，以问理由，共同论议之，而且固执此恶见，墨守主张曰：‘诸贤!如是实予知
    从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’’
        彼等比丘不得使渔夫之子比丘嗏帝离彼邪见，因此诣世尊处。诣而稽首世尊，
    于一面坐。于一面坐之彼等比丘白世尊曰：‘世尊!渔夫之子名为嗏帝，是比丘，生
    起如是恶见：‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之
    同一性也。’然，世尊!我等实闻渔夫之子名为嗏帝比丘生起如是恶见：‘予如是
    知从世尊所说之法……。’世尊!于是我等诣渔夫之子比丘嗏帝之处。诣而问比丘
    嗏帝曰：‘贤者嗏帝!汝实生起如是恶见耶?’’予如是知从世尊所说之法……’。
    世尊!如是问之，比丘嗏帝答我等曰：‘诸贤!予实如是理解以为世尊所说之法
    ……。’世尊!于是我等对比丘嗏帝欲使彼离恶见，互为质问，以问理由，共同议
    论曰：‘贤者嗏帝!勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。
    贤者嗏帝!世尊以种种部门实说从缘生识，若除因缘，识即不生。’世尊!如是渔
    夫之子比丘嗏帝被我等交互质问，以问理由，共同论议之，然彼固执恶见，墨守主
    张：‘诸贤!如是实予知从世尊所说之法……。’世尊！我等不能使比丘嗏帝离彼
    恶见，于此，以此事告世尊。’
        三八 爱尽大经                                       三四七

        中部经典一                                          三四八
        尔时世尊呼一比丘，‘来！比丘！汝以予之名，告渔夫之子比丘嗏帝言：‘贤者
258 嗏帝!我师呼汝。’’‘遵教！’彼之比丘应诺世尊，往渔夫之子比丘嗏帝之处。往而
    告渔夫之子比丘嗏帝曰：‘贤者嗏帝!我师呼汝。’遵教！’渔夫之子比丘嗏帝应诺
    而诣世尊之处。诣而稽首世尊，于一面坐。对于一面坐之比丘嗏帝，世尊问曰：‘嗏
    帝!汝实生如是恶见耶?‘如是予知从世尊所说之法，即此识流转、轮回，而且常
    保持自己之同一性也。’’[嗏帝曰:]‘世尊!如是，实为予知从世尊所说之法，即
    此识流转、轮回，而且常保持自己之同一性也。’[世尊曰：]‘嗏帝！如何其识?’
    [嗏帝曰：]‘世尊!此语，所爱者，于此处彼处，受善恶业之果报。’[世尊曰：]
    ‘愚痴人!汝依何知予如是说法耶?愚痴人!予岂非以种种之部门说出缘生否?‘除
    缘识即不生！’然愚痴人!汝自己不理解，而诬谤我等，汝损自己，且多为不德。
    愚痴人!此对汝永远为不饶益、不幸福也。’
        如是，世尊告诸比丘曰：‘诸比丘!对此如何思惟耶?此渔夫之子比丘嗏帝岂非
    于此法、律，起火焰耶！’彼等曰：‘世尊!何有如此，世尊！实无是事。’如是语时
    渔夫子比丘嗏帝沉默、懊恼，缩肩、低头，悄悄不能回答而坐。于是世尊知比丘嗏
    帝沉默、懊恼、缩肩、低头，悄悄不能回答。而言比丘嗏帝曰：‘愚痴人！汝对此之
    自恶见应明了之，予今问诸比丘。’于是世尊问诸比丘曰：‘诸比丘！汝等以此渔夫
259 之子比丘嗏帝，自无理解，诬谤我等而自灭，且至如此多为不德，如予为如是说耶?’
    [诸比丘曰：]‘世尊!无是事也。世尊!世尊实以种种部门，对我等说因缘生之识。
    世尊常曰‘除缘，识即不生。’[世尊曰：]‘善哉！诸比丘！善哉！诸比丘！汝等
    从予知如是说法也。诸比丘！予实对汝等以种种部门解说因缘生识，‘缺除因缘，识
    即不生。’然而此比丘嗏帝自不理解，诬谤我等，以自灭，且多为不德。其实彼愚
    痴人永远不饶益、不幸福也。’
        诸比丘！无论任何，缘其缘而识生，即依其[缘]而识生。如眼缘于色而识生，
    即名为眼识。耳缘于声而识生，即名为耳识。鼻缘于香而识生，即名为鼻识。舌缘
    于味而识生，即名为舌识。身缘于所触而识生，即名为身识。意缘于法而识生，即
    名为意识。诸比丘！犹无论如何，缘其缘而火燃，依此而得名。即缘薪而火燃，即
    名为薪火。缘木片而火燃，即名为木片火。缘草而火燃，即名为草火。缘牛粪而火
    燃，即名为牛粪火。缘谷皮而火燃，即名为谷皮火。缘尘屑而火燃，即名为尘屑火。
        三八 爱尽大经                                       三四九

        中部经典一                                          三五0
    诸比丘!如是依何缘而识生，即依何缘而得名。缘眼于色而识生，即名为眼识。缘
260 耳于声而识生，即名为耳识。缘鼻于香而识生，即名为鼻识。缘舌于味而识生，即
    名为舌识。缘身于所触而识生，即名为身识。缘意于法而识生，即名为意识。’
        [世尊复曰：]‘诸比丘!汝等见此为生者耶?’[诸比丘曰：]‘然！世尊！’
    ‘诸比丘!见此为食1所成耶?’‘然!世尊!’诸比丘!见凡活者缘彼食灭、即成灭
    者耶?’然!世尊!’‘诸比丘!从犹豫此岂非生，即疑生耶?’‘然!世尊!’‘诸比
    丘!从犹豫彼岂非食所成，即疑生耶?’‘然!世尊!’‘凡活者从犹豫缘彼之食灭，
    岂非灭者，即疑生耶?’‘然!世尊!’‘诸比丘!以如实正慧见此活者，皆舍所疑
    耶?’然!世尊！’‘诸比丘!以如实正慧见此食所成者，凡舍所疑耶?’然!世
    尊!’‘诸比丘！以如实正慧以见凡活者，缘彼食之灭而灭者，凡舍所疑耶?’‘然!
    世尊!’‘诸比丘!如是有实确信是活者耶?’‘然!有，世尊!’‘诸比丘!如是实有
    确信其食所成者耶?’‘然!有!世尊!’诸比丘!如是实有确信凡活者缘彼食之灭
    而灭者耶?’‘然!世尊!’‘诸比丘!以如实正慧善见此活者耶?’‘然!世尊!’‘诸
    比丘!以如实正慧善见其食所成者耶?’‘然！世尊!’诸比丘!以如实正慧善见其
    食所成者耶?’‘然!世尊!’‘诸比丘!以如实正慧善见凡活者缘彼之食灭而灭者
    耶?’然!世尊!’‘诸比丘!若汝等且执着如是清净、皎洁之此见，而自慢、追求、
    爱著者，汝等得谓为彼度脱、非为执持、而理解筏喻2之说法者耶?’‘否也!世尊!’
261 ‘诸比丘!若汝等如是此清净、皎洁之此见而不执着、不自慢、不追求、不爱著者，
    汝等得谓为彼度脱，而非为执持理解筏喻之说法耶?’‘然!世尊!’
        [世尊复曰:]‘诸比丘!为已生有情之住，或为将生有情之扶助，此等有四种
    之食。云何为四?曰：第一、或粗或细之搏食，第二、触，第三、意思，第四、识
    也。诸比丘!此等四食以何为因由?何为因缘?何为生种?何为根源耶?曰：此等
    四食渴爱为因由、渴爱为因缘、渴爱为生种、渴爱为根源也。诸比丘!此渴爱是以
    何为因由?何为因缘?何为生种?何为根源耶?曰:渴爱是受为因由、受为因缘、
    受为生种、受为根源也。诸比丘!此受以何为因由?何为因缘?何为生种?何为根
    源耶?曰：受是以触为因由、因缘、生种、根源也?诸比丘!此触是以何为因由、
    因缘、生种、根源耶?曰：触是以六处为因由、因缘、生种、根源也。诸比丘!此
    六处是以何为因由、因缘、生种、根源耶?曰：六处是以名色为因由、因缘、生种、
        三八 爱尽大经                                       三五一

        中部经典一                                          三五二
    根源也。诸比丘!此名色是以何为因由、因缘、生种、根源耶?曰：名色是以识为
    因由、因缘、生种、根源也。诸比丘!此识是以何为因由、因缘、生种、根源耶?
    曰：识是以行为因由、因缘、生种、根源也。诸比丘!此之行是以何为因由、因缘、
    生种、根源耶?曰：行是以无明为因由、无明为因缘、无明为生种、无明为根源也。
        诸比丘!如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六
    处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在(有)，缘存
    在而有生，缘生而有老死、愁、悲、苦、忧、恼，如是彼有全苦蕴之集。’
        [世尊复曰：]‘缘生而有老死，如是之谓也。诸比丘!实缘生而有老死耶?或
    不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!缘生而有老死，于其处我等
    如是思惟：[缘生而有老死’’[世尊曰：]‘缘存在而有生，如是之谓也。诸比丘!
262 实缘存在而有生耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!缘存
    在而有生，于其处我等如是思惟：‘缘存在而有生。’’[世尊曰：]‘缘取而有存在，
    如是之谓也。诸比丘!实缘取而有存在耶?或不然耶?于其处如何思惟耶?’[诸比
    丘曰：]‘世尊!缘取而有存在，于其处我等如是思惟：‘缘取而有存在。’’[世尊
    曰：]‘缘渴爱而有取，如是之谓也。诸比丘!实缘渴爱而取耶?或不然耶?于其处
    如何思惟耶?’[诸比丘曰：]‘世尊!缘渴爱而有取，于其处我等如是思惟：‘缘
    渴爱而有取。’’[世尊曰：]‘缘受而有渴爱，如是之谓也。诸比丘!实缘受而有渴
    爱耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!缘受而有渴爱，于
    其处我等如是思惟：‘缘受而有渴爱。’’[世尊曰：]‘缘触而有受，如是之谓。诸
    比丘!实缘触而有受耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!
    缘触而有受，于其处我等如是思惟：‘缘触而有受。’’[世尊曰：]‘缘六处而有触，
    如是之谓也。诸比丘!实缘六处而有触耶?或不然耶?于其处如何思惟耶?’[诸比
    丘曰：]‘世尊!缘六处而有触，于其处我等如是思惟：[缘六处而有触：’’[世尊
    曰：]‘缘名色而有六处，如是之谓也。诸比丘!实缘名色而有六处耶?或不然耶?
    于其处如何思惟耶?’[诸比丘曰：]‘世尊!缘名色而有六处，于其处我等如是思
    惟：‘缘名色而有六处。’’[世尊曰：]‘缘识而有名色，如是之谓也。诸比丘!实
    缘识而有名色耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!缘识而
    有名色，于其处我等如是思惟：‘缘识而有名色。’’[世尊曰：]‘缘行而有识，如
        三八 爱尽大经                                       三五三

        中部经典一                                          三五四
    是之谓也。诸比丘!实缘行而有识耶?或不然耶?于其处如何思惟耶?’[诸比丘
    曰：]‘世尊!缘行而有识，于其处我等如是思惟：‘缘行而有识。’’[世尊曰：]
    ‘缘无明而有行，如是之谓也。诸比丘!实缘无明而有行耶?或不然耶?于其处如何
    思惟耶?’[诸比丘曰：]‘世尊!缘无明而有行，于其处我等如是思惟：‘缘无明
    而有行。’’
        [世尊曰：]‘善哉!诸比丘!如是汝等言，予又如次言之：‘此有故彼有，此
263 生故彼生，即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六
    处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在，缘存在而
    有生，缘生而有老死、愁、悲、苦、忧、恼生，如是彼有全苦蕴之集。而且无明无
    余离灭而行灭，行灭而识灭，识灭而名色灭，名色灭而六处灭，六处灭而触灭，触
    灭而受灭，受灭而渴爱灭，渴爱灭而取灭，取灭而存在灭，存在灭而生灭，生灭而
    老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。’
        [世尊复曰：]‘生灭故而老死灭，如是之谓也。诸比丘!实生灭故而有老死灭
    耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!由生灭故而有老死灭，
    于其处，我等如是思惟：‘由生灭故而有老死灭也。’’[世尊曰：]‘由存在灭而生
    灭，如是之谓也。诸比丘!实由存在灭故，而生灭耶?或不然耶?于其处，如何思
    惟耶?’[诸比丘曰：]‘世尊!由存在灭故而生灭，于其处我等如是思惟：‘由存
    在灭故而生灭。’’[世尊曰：]‘由取灭故而存在灭，如是之谓也。诸比丘!实由取
    灭故而存在灭耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!由取灭
    故而存在灭，于其处我等如是思惟：‘由取灭故而存在灭。’’[世尊曰：]‘由渴爱
    灭故而取灭，如是之谓也。诸比丘!实由渴爱灭故而取灭耶?或不然耶?于其处如
    何思惟耶?’[诸比丘曰：]‘世尊!由渴爱灭故而取灭，于其处我等如是思惟：‘由
    渴爱灭故而取灭。’’[世尊曰：]‘由受灭故而渴爱灭，如是之谓也。诸比丘!实由
    受灭故而渴爱灭耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!由受
264 灭故而渴爱灭，于其处我等如是思惟：‘由受灭故而渴爱灭。’’[世尊曰：]‘由触
    灭故而受灭，如是之谓也。诸比丘!实由触灭故而受灭耶?或不然耶?于其处如何
    思惟耶?’[诸比丘曰：]‘世尊!由触灭故而受灭，于其处我等如是思惟：‘由触
    灭故而受灭。’’[世尊曰：]‘由六处灭故而触灭，如是之谓也。诸比丘!实由六处
        三八 爱尽大经                                       三五五

        中部经典一                                          三五六
    灭故而触灭耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!由六处灭
    故而触灭，于其处我等如是思惟：‘由六处灭故而触灭。’’[世尊曰;]‘由名色灭
    故而六处灭，如是之谓也。诸比丘!实由名色灭故而六处灭耶?或不然耶?于其处
    如何思惟耶?’[诸比丘曰：]‘世尊!由名色灭故而六处灭，于其处我等如是思惟：
    ‘由名色灭故而六处灭。’’[世尊曰：]‘由识灭故而名色灭，如是之谓也。诸比丘！
    实由识灭故而名色灭耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!
    由识灭故而名色灭，于其处我等如是思惟：‘由识灭故而名色灭。’’[世尊曰：]
    ‘由行灭故而识灭，如是之谓也。诸比丘!实由行灭故而识灭耶?或不然耶?于其处
    如何思惟耶?’[诸比丘曰：]‘世尊！由行灭故而识灭，于其处我等如是思惟：‘由
    行灭故而识灭。’’[世尊曰：]‘由无明灭故而行灭，如是之谓也。诸比丘！实由无
    明灭故而行灭耶?或不然耶?于其处如何思惟耶?’[诸比丘曰：]‘世尊!由无明
    灭故而行灭，于其处我等如是思惟：‘由无明灭故而行灭。’’
        [世尊更曰：]‘善哉!诸比丘!如是[为]汝等，予又如次言之：此不存在时、
    彼即不存在，由此之灭而彼灭，即由无明灭而行灭，由行灭而识灭，由识灭而名色
    灭，由名色灭而六处灭，由六处灭而触灭，由触灭而受灭，由受灭而渴爱灭，由渴
    爱灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭两者死、愁、悲、苦、忧、
    恼灭也。如是有彼全苦蕴之灭。’
        [世尊更曰：]‘诸比丘!汝等如是知，如是见，或有偏于过去耶?‘我等于过
265 去存在耶?于过去不存在耶?于过去是何者耶?于过去如何有耶？我等于过去是何
    者?后[又]为何者耶?’’[诸比丘曰：]‘不然!世尊’[世尊曰：]‘诸比丘!汝
    等如是知、如是见，或有偏于未来耶?‘我等于未来存在耶?于未来不存在耶?于
    未来是何者耶?于未来是如何有耶?我等于未来是何者?后(又)为何者耶？’’[诸
    比丘曰：]‘不然!世尊!’[世尊曰：]‘诸比丘!汝等如是知、如是见，或于今现
    在于内有疑：‘我等实存在耶?实不存在耶?实为何耶?如何有耶?此有情是从何
    处来耶?彼从何处去耶?’’[诸比丘曰：]‘不然!世尊!’[世尊曰：]‘诸比丘!
    汝等如是知、如是见，如是有所言耶?‘我等尊重师，以尊重师，我等如是言。’’
    [诸比丘曰：]‘不也!世尊1’[世尊曰：]‘诸比丘!汝等如是知、如是见，有如
    是言耶?‘一沙门对我等如是言，又他诸沙门亦[同是言]，然，我等不如是言。’’
        三八 爱尽大经                                       三五七

        中部经典一                                          三五八
    [诸比丘曰：]‘不也!世尊!’[世尊曰:]‘诸比丘!汝等如是知、如是见，有示
    其他之师耶?’[诸比丘曰：]‘不也!世尊!’‘诸比丘!汝等如是知、如是见，对
    于所有凡夫，沙门婆罗门之行，于会式、祝祭为最胜，而有所还耶?’[诸比丘曰：]
    ‘不也!世尊!’[世尊曰：]‘诸比丘!若然!汝等可言：由汝等自知、自觉耶?’
    [诸比丘曰：]‘不然!世尊!’[世尊曰：]‘善哉!诸比丘!汝等从予为直接现见
    此等，于任何人亦见之，导入[解脱]，依智者以自己得知之方法而导之。诸比丘！
    言：‘此法是直接而现见，于任何人亦见之，导入[解脱]、依智者自己得知者也。’
    彼即缘此而言也。
        诸比丘!三事和合而入胎，是有父母之会合，但母还未有经水且康达婆3不现
266 前，其时不入胎。又此有父母之会合，母已有经水，但康达婆不现前，其时不入胎。
    诸比丘!有父母之会合，母已有经水，且康达婆现前者，如是三事和合者，有入胎
    也。诸比丘!母或在九个月或十月间，彼其胎即荷重担，以大担心拥护于胎宫。
    诸比丘!于母经九个月或十个月，于大担心之出产彼重担。彼所生者，以自己血哺
    育之。诸比丘!实彼之血于圣者之律，即是母乳也。诸比丘!彼从其童子之成长，
    从诸根之成熟，童子之所有玩具，例如：以小锄、小棒、宙返机、风车、棕榈叶之
    尺、小车、小弓等为游戏。诸比丘!从彼之童子成长诸根熟，以具足五种欲分而欢
    乐，即依眼所识、所欲、所受、所好、爱好形相，随欲激情于色，依耳所识……以
    声，依鼻所识……以香，依舌所识……以味，依身所识、所欲、所爱、所好、爱好
    形相而随欲激情于触者，以[欢喜]之。
        彼以眼见色，乐着爱好于色，憎恶不好之色。于身不确立正念而住于劣恶心。
    而且不如实知彼心解脱，慧解脱。因此彼对于彼等恶不善之法，不便无余灭尽。彼
    如是随其亲疏爱乐、或苦、或不苦不乐之受，彼喜其受。欢迎、执着之。彼善其受，
    欢迎、执着而生欢喜。于受欢喜者，即取也。彼缘取而有存在，缘存在而有生。缘
    生而成老死、愁、悲、苦、忧、恼。如是，彼有全苦蕴之集。以耳闻声……乃至……
267 以鼻嗅香……以舌尝味……以身触所触……以意知法，乐着爱好于法，憎恶于不好
    之法。于身不确立正念而住于劣恶心。而且不如实知彼心解脱、慧解脱。因此于彼
    对彼等恶不善法不使无余灭尽。彼如是随于亲疏，或受乐、或苦、或不苦不乐之受。
    彼喜其受，欢迎、执着。喜其受，欢迎、执着于彼而生欢喜。欢喜于受，即取也。
        三八 爱尽大经                                       三五九

        中部经典一                                          三六0
    彼缘取而有存在。缘存在而有生。缘生而有老死、愁、悲、苦、忧、恼。如是彼有
    全苦蕴之集。
        诸比丘!于是如来、应供、等正觉者、明行足、善逝、世间解，无上士、调御
    丈夫、天人师、觉者、世尊，出现于世。彼以俱此天之世界、俱魔之世界、俱梵天
    之世界、俱沙门婆罗门之世界、俱天人之世界，自知、自证而教之。彼初善、中善、
    终亦善，而说有义、有文之法，以示完全具足清净之梵行。以其法或居士或居士子，
    或生于其他之旅者听之。彼听其法，得信世尊。彼得信作是念：‘在家杂闹尘劳之
    处，出家是空闲，住家者甚难行一向具足、一向清净而知真珠光辉之梵行。然我剃
    除须发，着袈裟衣，由在家为出家行者。’彼于后，或舍小财物，或舍多财物，或
    舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家而为出家行者。
        如是彼出家而应学比丘所具足之生活规定，舍杀生以离杀生。舍刀杖，有惭愧、
268 有同情心。怜愍一切生类而住。舍不与不取，以离不与取，与者受之，以期取与者，
    不盗而自住于净物。舍非梵行为梵行者，离不净行，而离淫欲之在俗法。舍妄语，
    离妄语为真实语者，真实而可得信赖、得可依、不欺世间。舍两舌，离两舌，闻此
    而语彼，不破彼等之间，又由彼闻而语于此等，不破此等之间。如是或为离者之和
    解者，或为合者之援助者。好和顺、乐和顺、喜和顺，以语致和顺之语者。舍粗恶
    语、离粗恶语。如柔和而顺耳，乐而入于心，优雅而多人喜、多人好，以语如是语
    者也。舍戏语、离戏语。应语时而语者、说事实者、说义利者、说法者、说律者也。
    语足以随时保持之语，有理由、有辨别、语俱义利语者。彼离害诸种子类、植物类。
    一日一食，夜不食而离非时食。离观歌舞、音乐、演艺等。离保持华鬘、涂香、脂
    粉、粉饰、庄严而住。离高床、大床。离受金、银。离受生谷类。离受生肉。离受
    女人、童女。离爱女婢、男仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、
    牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称、诈货币、诈度量。离
    诈欺、瞒着、奸诈、邪曲。离断、打、缚、路贼、掠夺、暴行。彼衣以覆身为足，
    食以护腹为足，彼之行处，唯与彼慎行。恰如有翼鸟之飞翔，如常与其翼俱飞，如
269 是比丘覆身之衣、护腹之食为足，其行处唯与彼俱行。彼是具足圣戒聚，受内无瑕
    之乐。彼以眼见色、不执相、不执随相。彼不防护眼根而住者，若贪欲，忧戚、恶
    不善之法入来者，从事为其防护，让眼根，为防护于眼根。以耳闻声……乃至……
        三八 爱尽大经                                       三六一

        中部经典一                                          三六二
    以鼻嗅香……以舌尝味……以身触所触者……以意识法、不执相、不执随相。彼不
    防护意根而住者，若贪欲、忧戚、恶不善之法入来者，从事为其防护，护意根、为
    防护于意根。彼成就此圣之根防护，受内无秽之乐。彼出入于正智，观前、观后于
    正智，屈伸于正智、大衣及衣钵，执持于正智、啖饮嚼味于正智、粪尿之行于正智，
    行、住、坐、眠、寤及语、默于正智。
        彼具足此圣戒聚，具足此圣根之防护，具足此圣念正智、孤独床座为友，至闲
    林、树下、山岩、石室、山峡、冢间、林丛、露天及积檗之处。彼食后，从行乞归
    来，置身端正，布置面前之念、结跏趺坐。彼于世间舍贪欲、离贪欲，以心而住，
    从贪欲净化心。舍嗔恚、以住不嗔恚心，怜愍一切生类、从嗔恚净化心。舍惛沉睡
    眠、离惛沉睡眠而住，有观想之念、有正智，从惛沉睡眠净化心。舍调悔，不调悔
    而住，内有寂静心，从调悔净化心。舍疑、离疑而住，无犹豫于善法，从疑净化心。
270 彼舍此等五盖、心秽、慧羸、离欲、离不善法，有寻、有伺，由离生喜乐成就
    初禅。诸比丘!复次，比丘寻伺已息、内清净、心成一向，无寻、无伺，由定生喜
    乐成就第二禅……乃至……成就第三禅、第四禅。
        彼以眼见色，不乐着所好之色，不憎恶所不好之色，于身确立念、无量心而住，
    彼如实知心解脱、慧解脱。于彼为使彼等恶不善法无余灭尽。彼如是离亲疏，或受
    乐、或苦、或不苦不乐受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不
    执着之彼，凡于受欢喜即令灭尽。彼由欢喜灭而取灭，由取灭而存在灭，由存在灭
    而生灭，由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是有彼全苦蕴之灭。以耳
    闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不乐着所好之法、
    不憎恶所好之法，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为令
    彼等恶不善法无余灭尽。彼如是离亲疏或受乐、或苦、或不苦不乐之受。彼不喜其
    受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼
    由喜灭而□嚏A由取灭而存在灭，由存在灭而生灭、由生灭而令老死、愁、悲、苦、
    忧、恼灭尽。如是，有彼全苦蕴之灭。诸比丘!汝等受持予之略说爱尽解脱。渔夫
271 子比丘嗏帝为大爱网、爱聚所缚者’。
        世尊如是说已。彼等比丘欢喜信受世尊之所说。
        三八 爱尽大经                                       三六三


(北)二○一 嗏帝经

嗏帝经

（二○一）中阿含大品嗏帝经第十(第五
后诵)
--------------------------------------------------------------------------------766.3
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。[口*荼]帝比丘鸡和哆子生如是
恶见。我知世尊如是说法。今此识。往生不
更异。诸比丘闻已。往至[口*荼]帝比丘所。问曰。
[口*荼]帝。汝实如是说。我知世尊如是说法。今
此识。往生不更异耶。[口*荼]帝比丘答曰。诸贤。
我实知世尊如是说法。今此识。往生不更异
时。诸比丘诃[口*荼]帝比丘曰。汝莫作是说。
莫诬谤世尊。诬谤世尊者不善。世尊亦不
如是说。[口*荼]帝比丘。今此识。因缘故起。世尊
无量方便说识因缘故起。有缘则生。无缘
则灭。[口*荼]帝比丘。汝可速舍此恶见也。[口*荼]
帝比丘为诸比丘所诃已。如此恶见其强力
执。而一向说。此是真实。余者虚妄。如是再三
众多比丘不能令[口*荼]帝比丘舍此恶见。从
坐起去。往诣佛所。稽首佛足。却坐一面。白
曰。世尊。[口*荼]帝比丘生如是恶见。我知世尊
如是说法。今此识。往生不更异。世尊。我等
闻已。往诣[口*荼]帝比丘所。问曰。[口*荼]帝。汝实
如是说。我知世尊如是说法。今此识。往生不
更异也。[口*荼]帝比丘答我等曰。诸贤。我实
知世尊如是说法。今此识。往生不更异。世
尊。我等诃曰。[口*荼]帝比丘。汝莫作是说。莫
诬谤世尊。诬谤世尊者不善。世尊亦不如
是说。[口*荼]帝比丘。今此识。因缘故起。世尊无
量方便说识因缘故起。识有缘则生。无缘
则灭。[口*荼]帝比丘。汝可速舍此恶见也。我等
诃已。如此恶见其强力执。而一向说。此是
真实。余者虚妄。如是再三。世尊。如我等不
--------------------------------------------------------------------------------767.1
能令[口*荼]帝比丘舍此恶见。从坐起去。世
尊闻已。告一比丘。汝往[口*荼]帝比丘所。作
如是语。世尊呼汝。于是。一比丘受世尊教。
即从坐起。稽首佛足。绕三匝而去。至[口*荼]
帝比丘所。即语彼曰。世尊呼汝。[口*荼]帝比丘
即诣佛所。稽首佛足。却坐一面。世尊问曰。
汝实如是说。我知世尊如是说法。今此识。往
生不更异也。[口*荼]帝比丘答曰。世尊。我实知
世尊如是说法。今此识。往生不更异也。世
尊问曰。何者识耶。[口*荼]帝比丘答曰。世尊。谓
此识说．觉．作．教作．起．等起。谓彼作善恶业
而受报也。世尊呵曰。[口*荼]帝。汝云何知我如
是说法。汝从何口闻我如是说法。汝愚
痴人。我不一向说。汝一向说耶。汝愚痴人。闻
诸比丘共诃汝时。应如法答。我今当问诸
比丘也。于是。世尊问诸比丘。汝等亦如是
知我如是说法。今此识。往生不更异耶。时。
诸比丘答曰。不也。世尊问曰。汝等云何知
我说法。诸比丘答曰。我等知世尊如是说
法。识因缘故起。世尊说识因缘故起。识有
缘则生。无缘则灭。我等知世尊如是说法
世尊叹曰。善哉。善哉。诸比丘。汝等知我如是
说法。所以者何。我亦如是说。识因缘故起。
我说识因缘故起。识有缘则生。无缘则灭。
识随所缘生。即彼缘。说缘眼色生识。生
识已说眼识。如是耳．鼻．舌．身。意法生识。生
识已说意识。犹若如火。随所缘生。即彼缘。
说缘木生火。说木火也。缘草粪聚火。说
草粪聚火。如是识随所缘生。即彼缘。说缘
--------------------------------------------------------------------------------767.2
眼色生识。生识已说眼识。如是耳．鼻．舌．身。
缘意法生识。生识已说意识。世尊叹曰。
善哉。善哉。汝等知我如是说法。然此[口*荼]帝
比丘愚痴之人。颠倒受解义及文也。彼因
自颠倒受解故。诬谤于我。为自伤害。有犯
有罪。诸智梵行者所不喜也。而得大罪。汝
愚痴人。知有此恶不善处耶。于是。[口*荼]帝比
丘为世尊面呵责已。内怀忧戚。低头默然。
失辩无言。如有所伺。于是。世尊面呵[口*荼]帝
比丘已。告诸比丘。我当为汝说法究竟。无
烦无热。恒有不变。诸智慧观如是。谛听。谛听。
善思念之。时。诸比丘受教而听。佛言。真说
见耶。比丘答曰。唯然。世尊。世尊告曰。如来真
说见耶。比丘答曰。唯然。世尊。世尊告曰。如来
灭已。所有真彼亦灭法见耶。比丘答曰。唯然。
世尊。世尊告曰。真说已见耶。比丘答曰。唯然。
世尊。世尊告曰。如来真说已见耶。比丘答曰。
唯然。世尊。世尊告曰。如来灭已。所有真彼亦
灭法已见耶。比丘答曰。唯然。世尊。世尊告曰。
真说无有疑惑耶。比丘答曰。不也。世尊。世
尊告曰。如来真说无有疑惑耶。比丘答曰。
不也。世尊。世尊告曰。如来灭已。所有真彼
亦灭法无有疑惑耶。比丘答曰。不也。世尊
世尊告曰。真说如是。慧见如真。所有疑惑彼
灭耶。比丘答曰。唯然。世尊。世尊告曰。如来真
说如是。慧见如真。所有疑惑彼灭耶。比丘答
曰。唯然。世尊。世尊告曰。如来灭已。所有真
彼亦灭法。如是慧见如真。所有疑惑彼灭耶
比丘答曰。唯然。世尊。世尊告曰。真说已无疑
--------------------------------------------------------------------------------767.3
惑耶。比丘答曰。唯然。世尊。世尊告曰。如来
真说已无疑惑耶。比丘答曰。唯然。世尊。世
尊告曰。如来已灭。所有真彼亦灭法已无
疑惑耶。比丘答曰。唯然。世尊。世尊叹曰。善
哉。善哉。若汝等如是知．如是见。谓我此见
如是清净。着彼．惜彼．守彼。不欲令舍者。
汝等知我长夜说筏喻法。知已所塞流开耶
比丘答曰。不也。世尊。世尊叹曰。善哉。善哉。若
汝等如是知．如是见。谓我此见如是清净。
不着彼．不惜彼．不守彼。欲令舍者。汝等
知我长夜说筏喻法。知已所塞流开耶。比丘
答曰。唯然。世尊。世尊叹曰。善哉。善哉。若有
异学来问汝等。贤者。汝等若有如是清净
见。彼何义．何为．何功德。汝等云何答耶。比丘
答曰。世尊。若有异学来问我贤者。汝等若
有如是清净见。彼何义．何为．何功德。者。我等
当如是答。诸贤。为厌义。为无欲义。为见
知如真义故。世尊。若异学来问我者。我等
当如是答。世尊叹曰。善哉。善哉。若异学来
问汝。汝等应如是答。所以者何。此所说观。
一曰抟食粗细。二曰更乐。三曰意念。四曰
识也。此四食何因．何习。从何而生。由何有
耶。彼四食者。因爱．习爱。从爱而生。由爱有
也。爱何因．何习。从何而生。由何有耶。爱者。
因觉．习觉。从觉而生。由觉有也。觉何因．何
习。从何而生。由何有耶。觉者。因更乐．习更
乐。从更乐生。由更乐有也。更乐何因．何习。
从何而生。由何有耶。更乐者。因六处．习六
处。从六处生。由六处有也。六处何因．何习。
--------------------------------------------------------------------------------768.1
从何而生。由何有耶。六处者。因名色．习名
色。从名色生。由名色有也。名色何因．何习。
从何而生。由何有耶。名色者。因识习识。从
识而生。由识有也。识何因．何习。从何而生。由
何有耶。识者。因行．习行。从行而生。由行有
也。行何因．何习。从何而生。由何有耶。行者。
因无明．习无明。从无明生。由无明有也
是为缘无明有行。缘行有识。缘识有名
色。缘名色有六处。缘六处有更乐。缘更
乐有觉。缘觉有爱。缘爱有受。缘受有有。
缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊
恼。如是此等大苦阴生。缘生有老死。此说
缘生有老死。于汝等意云何。比丘答曰。世
尊。缘生有老死。我等意如是。所以者何。缘
生有老死也。缘有有生。此说缘有有生。
于汝等意云何。比丘答曰。世尊。缘有有生。
我等意如是。所以者何。缘有有生耶。缘
受有有。此说缘受有有。于汝等意云何
比丘答曰。世尊。缘受有有。我等意如是。所
以者何。缘受有有也。缘爱有受。此说缘
爱有受。于汝等意云何。比丘答曰。世尊。缘
爱有受。我等意如是。所以者何。缘爱有受
也。缘觉有爱。此说缘觉有爱。于汝等意
云何。比丘答曰。世尊。缘觉有爱。我等意如
是。所以者何。缘觉有爱也。缘更乐有觉。
此说缘更乐有觉。于汝等意云何。比丘答
曰。世尊。缘更乐有觉。我等意如是。所以者
何。缘更乐有觉也。缘六处有更乐。此说
缘六处有更乐。于汝等意云何。比丘答曰。
--------------------------------------------------------------------------------768.2
世尊。缘六处有更乐。我等意如是。所以者
何。缘六处有更乐也。缘名色有六处。此
说缘名色有六处。于汝等意云何。比丘答
曰。世尊。缘名色有六处。我等意如是。所以
者何。缘名色有六处也。缘识有名色。此说
缘识有名色。于汝等意云何。比丘答曰。世
尊。缘识有名色。我等意如是。所以者何。缘
识有名色也。缘行有识。此说缘行有识。
于汝等意云何。比丘答曰。世尊。缘行有识。
我等意如是。所以者何。缘行有识也。缘无
明有行。此说缘无明有行。于汝等意云
何。比丘答曰。世尊。缘无明有行。我等意如
是。所以者何。缘无明有行也。是为缘无
明有行。缘行有识。缘识有名色缘名色
有六处。缘六处有更乐。缘更乐有觉。缘
觉有爱。缘爱有受。缘受有有。缘有有生。
缘生有老死．愁戚．啼哭．忧苦．懊恼可得生。
如是此淳大苦阴生。世尊叹曰。善哉。善哉。比
丘。汝等如是说。所以者何。我亦如是说。缘
无明有行。缘行有识。缘识有名色。缘名
色有六处。缘六处有更乐。缘更乐有觉。
缘觉有爱。缘爱有受。缘受有有。缘有有
生。缘生有老死．愁戚．啼哭．忧苦．懊恼可得
生。如是此淳大苦阴生。生灭则老死灭。此
说生灭则老死灭。于汝等意云何。比丘答
曰。世尊。生灭则老死灭。我等意如是。所以者
何。生灭则老死灭也。有灭则生灭。此说有灭
则生灭。于汝等意云何。比丘答曰。世尊。有
灭则生灭。我等意如是。所以者何。有灭则生
--------------------------------------------------------------------------------768.3
灭也。受灭则有灭也。此说受灭则有灭。于
汝等意云何。比丘答曰。世尊。受灭则有灭。
我等意如是。所以者何。受灭则有灭也。爱灭
则受灭。此说爱灭则受灭。于汝等意云何
比丘答曰。世尊。爱灭则受灭。我等意如是。
所以者何。爱灭则受灭也。觉灭则爱灭。此说
觉灭则爱灭。于汝等意云何。比丘答曰。世
尊。觉灭则爱灭。我等意如是。所以者何。觉
灭则爱灭也。更乐灭则觉灭。此说更乐灭则
觉灭。于汝等意云何。比丘答曰。世尊。更乐
灭则觉灭。我等意如是。所以者何。更乐灭则
觉灭也。六处灭则更乐灭。此说六处灭则更
乐灭。于汝等意云何。比丘答曰。世尊。六处
灭则更乐灭。我等意如是。所以者何。六处灭
则更乐灭也。名色灭则六处灭。此说名色灭
则六处灭。于汝等意云何。比丘答曰。世尊。
名色灭则六处灭。我等意如是。所以者何。名
色灭则六处灭也。识灭则名色灭。此说识灭
则名色灭。于汝等意云何。比丘答曰。世尊。
识灭则名色灭。我等意如是。所以者何。识
灭则名色灭也。行灭则识灭。此说行灭则
识灭。于汝等意云何。比丘答曰。世尊。行灭
则识灭。我等意如是。所以者何。行灭则识灭
也。无明灭则行灭。此说无明灭则行灭。于
汝等意云何。比丘答曰。世尊。无明灭则行
灭。我等意如是。所以者何。无明灭则行灭
也。是为无明灭则行灭。行灭则识灭。识灭则
名色灭。名色灭则六处灭。六处灭则更乐灭。
更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受
--------------------------------------------------------------------------------769.1
灭则有灭。有灭则生灭。生灭则老死灭。愁戚．
啼哭．忧苦．懊恼可得灭。如是此淳大苦阴
灭。世尊叹曰。善哉。善哉。比丘。汝等如是说。所
以者何。我亦如是说。无明灭则行灭。行灭则
识灭。识灭则名色灭。名色灭则六处灭。六处
灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱
灭则受灭。受灭则有灭。有灭则生灭。生灭则
老死灭。愁戚．啼哭．忧苦．懊恼可得灭。如是
此淳大苦阴灭。世尊叹曰。善哉。善哉。若汝等
如是知如是见。汝等。颇于过去作是念。我
过去时有。我过去时无。云何过去时有。何由
过去时有耶。比丘答曰。不也。世尊。世尊叹曰。
善哉。善哉。若汝等如是知如是见。汝等。颇
于未来作是念。我未来当有。我未来当无。
云何未来有。何由未来有耶。比丘答曰。不也
世尊。世尊叹曰。善哉。善哉。若汝等如是知如
是见。汝等。颇于内有疑惑。此云何此何等。
此众生从何所来趣至何处。何因已有何
因当有耶。比丘答曰。不也。世尊。世尊叹曰。善
哉。善哉。若汝等如是知如是见。汝等。颇故
杀父母。害弟子阿罗诃。破坏圣众。恶意
向佛出如来血耶。比丘答曰。不也。世尊。世
尊叹曰。善哉。善哉。若汝等如是知如是见。汝
等。颇故犯戒舍戒罢道耶。比丘答曰。不也世
尊。世尊叹曰。善哉。善哉。若汝等如是知如
是见。汝等。颇舍此更求外尊求福田耶
比丘答曰。不也。世尊。世尊叹曰。善哉。善哉。若
汝等如是知如是见。汝等。颇作沙门梵志
如是说诸尊。可知则知可见则见耶。比丘
--------------------------------------------------------------------------------769.2
答曰。不也。世尊。世尊叹曰。善哉。善哉。若汝等
如是知如是见。汝等。颇吉祥为清净耶。比
丘答曰。不也。世尊。世尊叹曰。善哉。善哉。若汝
等如是知如是见。汝等。颇为诸沙门梵志。
吉祥相应诸见杂苦杂之杂烦热杂懊恼。彼
是真实耶。比丘答曰。不也。世尊。世尊叹曰。善
哉善哉。若汝等如是知如是见。汝等。颇身
生疹患。生甚重苦乃至命欲断。舍此更求
外。颇有彼沙门梵志。持一句咒二句三句四
句多句百句。持此咒令脱我苦。是谓求苦
习苦得苦尽耶。比丘答曰。不也。世尊。世尊叹
曰。善哉。善哉。若汝等如是知如是见。汝等。
颇受八有耶。比丘答曰。不也。世尊。世尊叹
曰。善哉。善哉。若汝等如是知如是见。汝等。
颇如是说。我等恭敬沙门敬重沙门。沙门
瞿昙是我尊师耶。比丘答曰。不也。世尊。世尊
叹曰。善哉。善哉。若汝等自知自见自觉得最
正觉。汝等随所问答耶。比丘答曰。如是世
尊。世尊叹曰。善哉。善哉。我正御汝等。于毕
究竟无烦无热。恒不变易法。正智所知正智
所见正智所觉。因此故我向者说。我为汝说
法。毕究竟不烦热。恒不变易法。正智所知正
智所见正智所觉。复次三事合会入于母胎。
父母聚集一处。母满精堪耐香阴已至。此
三事合会入于母胎。母胎或持九月十月更
生。生已以血长养。血者于圣法中。谓是母
乳也。彼于后时诸根转大根转成就。食粗
饭糗苏油涂身。彼眼见色乐着好色憎
恶恶色。不立身念少心心解脱慧解脱。
--------------------------------------------------------------------------------769.3
不知如真。所生恶不善法。不灭尽无余。不
败坏无余。如是耳鼻舌身意知法。乐着好
法憎恶恶法。不立身念少心心解脱慧解
脱。不知如真。所生恶不善法。不灭尽无余。
不败坏无余。彼如是随憎不憎所受觉。或
乐或苦或不苦不乐。彼乐彼觉求着受彼觉。
彼乐彼觉求着受彼觉已。若乐觉者是为受。
彼缘受有有。缘有有生。缘生有老死。愁
戚啼哭忧苦懊恼可得生。如是此淳大苦阴
生。比丘。非为具足爱所系相续如[口*荼]帝比
丘鸡和哆子耶。比丘答曰。如是世尊。具足
爱所系相续。如[口*荼]帝比丘鸡和哆子也。若
时如来出世。无所著等正觉明行成为善逝
世间解无上士道法御天人师号佛众祐。彼
眼见色。于好色而不乐着。于恶色而不
憎恶。立身念无量心。心解脱慧解脱知如
真。所生恶不善法。灭尽无余。败坏无余。如
是耳鼻舌身意知法。不着好法不恶恶法。
立身念无量心。心解脱慧解脱知如真。
所生恶不善法。灭尽无余。败坏无余。彼如是
灭憎不憎所受觉。或乐或苦或不苦不乐。彼
不乐彼觉。不求不着不受觉。彼不乐彼
觉。不求不着不受觉已。若乐觉者彼便灭。
乐灭则受灭。受灭则有灭。有灭则生灭。生灭
则老死灭。愁戚啼哭忧苦懊恼可得灭。如
是此淳大苦阴灭。比丘。非为具足爱尽解
脱耶。比丘答曰。如是世尊。具足爱尽解脱
也。说是法时此三千大千世界三反震动。
动尽动战尽战震尽震。是故此经称爱尽解
--------------------------------------------------------------------------------770.1
脱。佛说如是。彼诸比丘闻佛所说。欢喜奉
行
[口*荼]帝经第十竟(四千六百九十一字)

口荼帝经


(南)三九 马邑大经

                                  三九 马邑大经
      北传 中阿一八二、马邑经(大正藏一、七二四页。)增阿四七、八(大正藏二、八 0一页。)
      本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。

        中部经典一                                          三六四
                第三十九 马邑大经
        如是我闻。
        一时，世尊在鸯伽国名阿沙普罗(Assapvra马邑)一聚落。于其处世尊告诸比
    丘言：‘诸比丘!’彼等比丘应诺：‘世尊!’世尊乃曰：
        ‘诸比丘!世人称汝等为‘沙门、沙门。’当汝等亦被问:‘汝等为何’耶?汝
    等自认‘我等是沙门。’诸比丘!汝等如是名、如是自认时，应作如斯观‘我等当
    行受沙门之作法、及婆罗门之作法，如是此实我等之具名，自认是实，如此，我等
    若受用衣、食、床座、医药资具，此等之行为，于我等应有大果报、大功德，且我
    等之此出家，非无功，应有果、有报。’如是，诸比丘!汝等实应学。
        诸比丘!云何是沙门之作法及婆罗门之作法?曰：‘我等具足惭愧者也。’如
    是，汝等实应学之。诸比丘!或汝等作是念：‘我等具足惭愧，如是作者，如是已
    足够矣。我等已达沙门之目的，我等于此以上应无需更作。’如是，汝等以达满足。
    诸比丘!予告汝等，诸比丘!予对汝等说：‘汝等沙门者，有此以上，有应更作之
    时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当身行清净、分明而应发露，防
272 护使无瑕瑾。而且不应以其清净身行，自赞毁他。’如是，汝等实应学之。诸比丘!
    或汝等作是念：‘我等具足惭愧，我等之身行清净，若如是作者，如是即足够，我
    等已达沙门之目的，我等于此以上，应无更作者。’如是汝等达成满足。诸比丘!
    予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙
    门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当口行清净、公明而应发露，防
    护使无瑕瑾。而且不应以其清净口行，自赞毁他。’如是，汝等实应学之。诸比丘!
    或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、若如是作者，如是
    即够矣，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等以达满足。
    诸比丘!予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，
    勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当意行清净、分明而应发露，防
        三九 马邑大经                                       三六五

        中部经典一                                          三六六
    护使无瑕瑾。而且不应以其清净意行，自赞毁他。’如是汝等实应学之。诸比丘!
    或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净，如是作
    者，如是已足够矣……于此以上应无更作者。’如是汝等达成满足。诸比丘!予告
    汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之
    目的。’
        诸比丘！于此以上应更作者何耶?曰：‘我等当命行清净、公明而应发露，防
    护使无瑕瑾。而且不以其清净生活，自赞毁他。’如是汝等实应学之。诸比丘!汝
273 等或作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净
    也。若如是作者，如是即足够矣……于此以上，我等应无更作者。’如是，汝等达
    成满足。诸比丘!予告汝等，诸比丘!予对汝等说:‘汝等为沙门者，有此以上应
    更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当守护诸根，以眼见色，不执相、
    不执随相，若不防护于眼根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，
    守护眼根，于眼根成就防护。以耳闻声……乃至以鼻嗅香……以舌尝味……以身触
    所触者……以意识法，不执相、不执随相、不防护于意根而住者，贪欲、忧惧、恶
    不善法入来者，为从事其防护，守护意根，于意根成就防护。’如是汝等实应学之。
    诸比丘!或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、
    生活清净、守护于根门，如是作者……于此以上应无更作。’如是汝等成就满足。
    诸比丘!予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，
    勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等食知适度，正思量而摄食，非为
    嬉戏、非为骄荣、非为装饰、唯为此身之久住，为保养，又去伤害，为助成梵行。
    即：如是我断故痛、不便生新痛，而且于予成就延命、无瑕、安稳。’如是汝等实
    应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、
    意行清净、命行清净、防护根门、食如适度。如是作者……于此以上我等应无更作。’
    如是汝等成就满足。诸比丘！予告汝等，诸比丘!予对汝等说：‘汝等为沙门者，
    有此以上应更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等以受持警寤。于日间经行、坐，
        三九 马邑大经                                       三六七

        中部经典一                                          三六八
274 由障碍法净化心。于夜之初更经行。坐，由障碍法净化心。于夜之中更，以足载足，
    以念正智，起想作意，以右胁下而师子卧。于夜之后更而起，经行、坐，由障碍法
    净化心。’如是汝等实应学之。诸比丘!或汝等作是念:‘我等具足惭愧，我等之
    身行清净、口行清净、意行清净、命行清净、防护根门、于食如适度、以受持警寤，
    如是作者……于此以上我等应无更作，如是汝等成就满足。诸比丘!予告汝等，诸
    比丘!予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：‘我等当具足正念智。出入于正智，观
    前、观后于正智，屈伸于正智，大衣、衣钵之执持于正智，啖饮嚼味于正智，粪尿
    之行于正智，行、住、坐、眠、寤及语、默于正智者。’如是汝等实应学之。诸比
    丘!或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命
    行清净、防护根门，食如适度，以受持警寤。具足念正智。如是作者……于此以上，
    我等应无更作。’如是汝等成就满足。诸比丘!予告汝等，诸比丘!予对汝等说：
    ‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’
        诸比丘!于此以上应更作者何耶?曰：我等当独住远离，至森林、树下、山岩、
    石室、山峡、冢间、林丛、露天及积檗之处，彼食后，从行乞归来。置身端正，结
    跏趺坐，端正其身，于面前安置念。彼于世间舍贪欲、离贪欲，以心而住，由贪欲
275 净化心。舍嗔恚，无嗔恚心而住，怜愍一切众生，由嗔恚净化心。舍惛沉睡眠、离
    惛沉睡眠而住，有观想、有念正智，由惛沉睡眠净化心。舍调悔、不调悔而住，内
    有寂静心，由调悔净化心。舍疑、离疑而住，无犹豫于善法，由疑净化心。
        诸比丘!譬如依借财以创事业，对彼成功彼事业，彼除去彼一切之旧借财，再
    之，彼有余财即蓄妻。彼作是念：‘予以前依借财而创事业，彼使予成功其事业，
    彼使予除去彼一切旧借财，再之于予，有余财即蓄妻。’彼于是缘以得欢喜、得安
    喜。又，诸比丘!譬如人为病所冒，苦闷，有重态。彼不进食，彼身无力量。彼后
    解放其病，进食，至彼身有力量。彼作是念:‘予尝为病所冒，苦闷，有重态，予
    不进食，且予身无力量。彼使予今日解放其病，予进食，而且予身有力量。’彼于
    是缘得欢喜、得安喜。又，诸比丘!譬如人投于狱，彼他日由其狱平安被释放以免
    危险，而且彼财物无何等之损失。彼作是念:‘予于前被投狱，彼予今日由其狱平
    安被释放以免危险，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。又，
        三九 马邑大经                                       三六九

        中部经典一                                          三七0
    诸比丘!譬如有人为仆，不自立，如是隶属其他，不能如所欲而行。彼后以脱其仆，
    自立，不隶属于他人，自由身以至得如所欲行。彼作是念：‘予于前为仆，不自立，
    隶属于他人，不得如所欲行。彼予今日以脱其仆，自立，不隶属于他人，自由身，
276 得如所欲行。’彼于其缘，得欢喜、得安喜。又，诸比丘!譬如人携带钱财，于荒
    野之旅路上。彼后从其荒野安全免于危险而出，而且彼财物无何等之损失，彼作是
    念：‘予于前携带钱财于荒野之旅路上。彼予今日从其荒野安全以免危险而出，而
    且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。诸比丘!如是比丘如负债、
    如病、如狱舍、如仆、如于荒野之旅路，自见未舍此等五盖。诸比丘!犹如无负债、
    如无病、如由狱释放、如自由人、如乐园、如是比丘已于自见舍此等五盖。
        彼舍此等令心秽、慧羸之五盖方能离欲，离不善法，有寻、有伺，由离生喜乐，
    成就初禅。彼此身由离以生喜乐，偏满充溢，彼身之何处亦由离以生喜乐，无不偏
    满。诸比丘!犹如精巧之助浴师或其弟子于铜盘入粉末洗剂，善散布以混合水，彼
    洗剂团块含于液、润于液，以内外液偏满之，而且不为滴流，诸比丘!如是比丘使
    此身由离以生喜乐，偏满充溢。彼身之何处亦由离以生喜乐，无不偏满。
        诸比丘!复次，比丘寻伺已息，于内清净、心成一向，无寻、无伺，由定生喜
    乐，成就第二禅而住，彼此身由定以生喜乐，偏满充溢。彼身之何处亦由定以生喜
277 乐，无不偏满。诸比丘!譬如有湖泉，于是东方无水之入口、西方亦无水之入口、
    北方亦无水之入口、南方亦无水之入口，且天不持来时时适度之雨，而从其湖涌出
    冷水，以冷水使其湖偏满充溢，彼湖之何处亦以冷水无不使之偏满。诸比丘!如是
    比丘此身由定以生喜乐，使偏满充溢，彼身之何处亦由定以生喜乐，无不使之偏满。
        诸比丘!复次比丘离脱喜，住于舍，正念、正智而以身正受乐，圣者之所谓：
    ‘舍、念、乐住’成就第三禅而住，彼此之身以无喜之乐使偏满充溢。彼身之何处
    亦以无喜之乐使无不偏满。诸比丘!譬如于青莲池，或红莲池，或白莲池之中，彼
    或青莲、或红莲、或白莲，生于水中，成长于水中，不出于水，沉潜于[水]中而
    育。其等由根到头，以冷水使偏满充溢。诸比丘!如是比丘此身以无喜之乐使偏满
    充溢。彼身之何处亦以无喜之乐无不使之偏满。
        诸比丘!复次比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第
    四禅而住，彼此之身以清净皎洁之心使偏满而坐，彼身之何处亦以清净皎洁之心，
        三九 马邑大经                                       三七一

        中部经典一                                          三七二
278 无不使偏满。诸比丘!譬如人以白衣，以盖覆至头而生。彼身之何处亦以白衣无不
    使之偏满。诸比丘!如是比丘此身以清净皎洁之心，使偏满而生，彼身之何处亦以
    清净皎洁之心，无不使偏满。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动时，彼心向
    忆宿命智。彼种种忆念宿命，即一生、二生、三生、四生、五生、十生、二十生、
    三十生、四十生、五十生、百生、千生、百千生、无量成劫、无量坏劫、无量成坏
    劫。其处予如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终。彼予
    于彼处死，于其处生，于其处亦如是名、如是姓……[乃至]……如是以命终。彼
    予于其处死，于此处生，忆念如是其一一之相与其俱详细状况之种种宿命。诸比丘!
    譬如人由自村往他村，由其村又往他村，彼由其村而还自村。彼作是念：‘予由自
    村往彼村，于其处，予如是位，如是坐、如是语、如是默，由彼村往某村，于其处
    又如是住、如是坐、如是语、如是默、彼予由其村而还自村。’诸比丘!如是比丘
    以忆念种种宿命，即一生、二生、三生……乃至……如是忆念其一一之相与俱详细
    状况之种种宿命。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向有
    情生死智。彼以清净超人之天眼见有情之生死、知卑贱、高贵、美丽、丑陋、幸福、
279 不幸福，各各随其业：‘实此等有情于身为恶行，于口为恶行、于意为恶业，以诽
    谤圣者，抱邪见，持邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。又实
    此等有情于身为善行、于口为善行、于意为善行，不诽谤圣者，抱正见、持正见业。
    彼等身坏命终而生善趣、天界。’如是彼以清净超人之天眼，见有情之生死，知卑
    贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。诸比丘!犹如二屋各具备有
    门，于其处具眼者立于其中央，见人人于家出入、徘徊、逍遥。诸比丘!如是，比
    丘以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，
    各各随其业。
        如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向漏
    尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如
    实知‘此是苦灭之道。’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此
    是漏之灭，’如实知‘此是漏灭之道。’如是知、如是见，于彼由爱欲之漏心解脱、
        三九 马邑大经                                       三七三

        中部经典一                                          三七四
    由存在之漏心解脱、由无明之漏心解脱，于解脱有知‘解脱。’知‘生已尽，梵行
    已成，所作已作，更无到此存在之状态。’诸比丘!犹如清澄幽静之山顶有湖，于
280 某处具眼者立于岸，见诸贝壳、砂砾、鱼群或静或动。彼作是之念：‘此湖清澄、
    幽静、于此等见诸壳、砂砾、鱼群之游或静或动。’诸比丘!如是比丘如实知‘此
    是苦’……如实知‘此是漏灭之道。’彼如是知、如是见，从爱欲漏心解脱，从存
    在之漏心解脱，从无明漏心解脱，于解脱知‘解脱。’知‘生已尽，梵行已成，所
    作已作，更无到此存在之状态。’
        诸比丘!此比丘言：‘沙门也，’亦言：‘婆罗门也。’又，是‘洗浴者1、’
    ‘明者、’‘通圣典2者、’‘是圣者、’是‘应供。’诸比丘!云何比丘是沙门?
    曰：彼于恶不善法、秽污而后起存在，以持苦痛，有苦报，于未来有生老死者，皆
    使息止矣。诸比丘!如是者是比丘沙门也。诸比丘!云何比丘为婆罗门?曰：彼于
    恶不善法，秽污而后起存在，持苦痛、有苦报，于未来有生老死者，皆使远离矣。
    诸比丘!如是者比丘是婆罗门也。诸比丘!云何比丘是洗浴者也，曰：彼于恶不善
    法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆使洗净矣。诸比丘！
    如是者，比丘是洗浴者也。诸比丘!云何比丘是明者?曰：彼于恶不善法，秽污而
    后起存在，持苦痛，有苦报，于未来有生老死者，皆知之矣。诸比丘!如是者比丘
    是明者。诸比丘!云何比丘是通圣典者?曰：彼于恶不善法、秽污而后起存在，持
    苦痛，有苦报，于未来有生老死者，皆消失矣。诸比丘!如是者比丘是通圣典者。
    诸比丘！云何比丘是圣者?曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，
    于未来有生老死者，皆隔离矣。诸比丘!如是者比丘是圣者也。诸比丘!云何比丘
    是应供?曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报、于未来有生老死
    者，皆隔离矣。诸比丘!如是者比丘是应供也。’
        世尊如是说已，彼等比丘欢喜信受世尊之所说。
        三九 马邑大经                                       三七五


(北)一八二 马邑经

马邑经

（一八二）中阿含双品马邑经第一
我闻如是。一时。佛游鸯骑国。与大比丘众
俱。往至马邑。住马林寺。及比丘众。尔时。世
尊告诸比丘。人见汝等沙门。是沙门。人问
汝等沙门。汝自称沙门耶。诸比丘白曰。尔
也。世尊。佛复告曰。是以汝等以此。要以此
沙门。当学如沙门法及如梵志法。学如沙
门法及如梵志法已。要是真谛沙门．不虚沙
门。若受衣被．饮食．床榻．汤药及若干种诸生
活具者。彼所供给。得大福。得大果。得大
功德。得大广报。汝等当学如是。云何如沙
门法及如梵志法。身行清净。仰向发露。善护
无缺。因此清净。不自举。不下他。无秽无浊。
--------------------------------------------------------------------------------725.1
为诸智梵行者所共称誉。若汝作是念。我
身行清净。我所作已办。不复更学。已成德
义。无复上作。比丘。我为汝说。莫令求沙门
义失沙门义。若欲求上学者。比丘若身清
净。当复作何等。当学口行清净。仰向发露。
善护无缺。因此口行清净。不自举。不下他。
无秽无浊。为诸智梵行者所共称誉。若汝
等作是念。我身．口行清净。我所作已办。不复
更学。已成德义。无复上作。比丘。我为汝说。
莫令求沙门义失沙门义。若欲求上学
者。比丘若身．口清净。当复作何等。当学意
行清净。仰向发露。善护无缺。因此意行清净。
不自举。不下他。无秽无浊。为诸智梵行者
所共称誉。若汝等作是念。我身．口．意行清
净。我所作已办。不复更学。已成德义。无复
上作。比丘。我为汝说。莫令求沙门义失沙
门义。若欲求上学者。比丘若身．口．意行清
净。当复作何等。当学命行清净。仰向发露。
善护无缺。因此命行清净。不自举。不下他。
无秽无浊。为诸智梵行者所共称誉。若汝
等作是念。我身．口．意．命行清净。我所作已办。
不复更学。已成德义。无复上作。比丘。我为
汝说。莫令求沙门义失沙门义。若欲求
上学者。比丘身．口．意命行清净。当复作何
等。比丘当学守护诸根。常念闭塞。念欲明
达。守护念心而得成就。恒欲起意。若眼见
色。然不受相。亦不味色。谓忿诤故。守护眼
根。心中不生贪伺．忧戚．恶不善法。趣向彼
故。守护眼根。如是耳．鼻．舌．身。若意知法。然
--------------------------------------------------------------------------------725.2
不受相。亦不味法。谓忿诤故。守护意根。心
中不生贪伺．忧戚．恶不善法。趣向彼故。守
护意根。若汝等作是念。我身．口．意．命行清
净。守护诸根。我所作已办。不复更学。已成
德义。无复上作。比丘。我为汝说。莫令求沙
门义失沙门义。若欲求上学者。比丘身．口．
意．命行清净。守护诸根。当复作何等。比丘
当学正知出入。善观分别。屈伸低仰。仪容
庠序。善着僧伽梨及诸衣钵。行住坐卧．眠
寤语默。皆正知之。若汝等作是念。我身．口．
意．命行清净。守护诸根。正知出入。我所作
已办。不复更学。已成德义。无复上作。比丘。
我为汝说。莫令求沙门义失沙门义。若欲
求上学者。比丘身．口．意．命行清净。守护诸
根。正知出入。当复作何等。比丘当学独住
远离。在无事处。或至树下空安靖处．山岩
石室．露地穰[廿/积]。或至林中。或在冢间。彼已
在无事处。或至树下空安靖处。敷尼师坛。
结跏趺坐。正身正愿。反念不向。断除贪伺。
心无有诤。见他财物．诸生活具。不起贪伺。
欲令我得。彼于贪伺净除其心。如是嗔恚．
睡眠．掉悔。断疑度惑。于诸善法无有犹
豫。彼于疑惑净除其心。彼断此五盖．心秽．
慧羸。离欲．离恶不善之法。至得第四禅成
就游。彼已得如是定心清净。无秽无烦。柔软
善住。得不动心。趣向漏尽智通作证。彼便
知此苦如真。知此苦习．知此苦灭知此苦
灭道如真。亦知此漏如真。知此漏习．知此
漏灭．知此漏灭道如真。彼如是知．如是见
--------------------------------------------------------------------------------725.3
已。则欲漏心解脱。有漏．无明漏心解脱。解脱
已。便知解脱。生已尽。梵行已立。所作已办。不
更受有。知如真。是说沙门。说梵志。说圣。
说净浴。云何沙门。谓息止诸恶不善之法．诸
漏秽污。为当来有本。烦热苦报。生．老．病．死因。
是谓沙门。云何梵志。谓远离诸恶不善之
法。诸漏秽污。为当来有本。烦热苦报。生．老．病．
死因。是谓梵志。云何为圣。谓远离诸恶不
善之法．诸漏秽污。为当来有本。烦热苦报。生．
老．病．死因。是谓为圣。云何净浴。谓净浴诸
恶不善之法．诸漏秽污。为当来有本。烦热苦
报。生．老．病．死因。是谓净浴。是谓沙门。是谓
梵志。是谓为圣。是谓净浴。佛说如是。彼诸
比丘闻佛所说。欢喜奉行
马邑经第一竟(千三百四十七字)

马邑经


(北)增阿含四七--八经

增阿含四七--八经

（八）闻如是。一时。佛在鸯艺村中。与大比丘
众五百人俱。尔时。世尊告诸比丘。诸人民皆
称汝等为沙门。设复问。汝等是沙门乎。
汝等亦言。是沙门。吾今告汝。沙门之行．婆罗
门之行。汝等当念修习。后必成果。如实不
异。所以然者。有二种沙门。有习行沙门。
有誓愿沙门。彼云何名为习行沙门。于是。
比丘行来．进止．视瞻．容貌．着衣．持钵。皆悉如
法。不着贪欲．嗔恚．愚痴。但持戒精进。不犯
非法。等学诸戒。是谓名为习行沙门。彼云
何名誓愿沙门。于是。或有比丘威仪．戒律．
出入．进止．行步．容貌．视瞻．举动。皆悉如法。尽
有漏成无漏。于现法中身得证而自游化。
生死已尽。梵行已立。所作已办。更不复受
有。如实知之。是谓名誓愿沙门。是谓。比丘。
二种沙门。尔时。阿难白世尊言。彼云何名
--------------------------------------------------------------------------------802.1
为沙门法行。婆罗门法行。佛告阿难。于是。
比丘饮食知足。昼夜经行。不失时节。行
诸道品。云何比丘诸根寂静。于是。比丘若眼
见色。不起想着。兴诸乱念。于中眼根而得
清净。除诸恶念。不念不善之法。若耳闻声．
鼻臭香．舌知味．身知细滑．意知法。不起
想着。兴诸乱念。于意根而得清净。如是。比
丘根得清净。云何比丘饮食知足。于是。比
丘量腹而食。不求肥白。但欲使此身趣存
而已。除去故痛。新者不生。得修梵行。犹如
男女身生疮痍。随时以膏涂疮。常欲使疮
愈故。今此比丘亦复如是。量腹而食。所
以以膏膏车者。欲致远故。比丘量腹而食
者。欲趣存命故也。如是。比丘饮食知足。云
何比丘恒知景寤。于是。比丘初夜．后夜恒
知景寤。思惟三十七道之法。若昼日经
行。除去恶念诸结之想。复于初夜．后夜经
行。除去恶结不善之想。复于中夜右胁着
地。以脚相累。唯向明之想。复于后夜。出
入经行。除去不善之念。如是。比丘知时景
寤。如是。阿难。此是沙门要行。彼云何名婆
罗门要行。于是。比丘苦谛如实知之。苦
习．苦尽．苦出要如实而知之。后以解此
欲漏心．有漏心．无明漏心而得解脱。已得解
脱。便得解脱智。生死已尽。梵行已立。所作已
办。更不复受胎。如实知之。此名为婆罗门
要行之法。阿难当知。此名为要行之义也
尔时。世尊便说此偈
  沙门名息心　　诸恶永已尽
--------------------------------------------------------------------------------802.2
  梵志名清净　　除去诸乱想
是故。阿难。沙门法行．婆罗门法行。当念修行。
其有众生行此诸法。然后乃称为沙门。复
以何故名为沙门。诸结永息故名为沙门。
复以何故名为婆罗门。尽除愚惑之法故
名为梵志。亦名为刹利。复以何故名刹利。
以其断淫．怒．痴故名为刹利。亦名为沐
浴。以何故名为沐浴。以其洗二十一结
故名为沐浴。亦名为觉。以何故名为觉。
以其觉了愚法．慧法故名为觉。亦名为彼
岸。以何等故名为彼岸。以其从此岸至
彼岸故名为彼岸。阿难。能行此法者。然后
乃名为沙门．婆罗门。此是其义。当念奉行。尔
时。阿难闻佛所说。欢喜奉行

增阿含四七--八经


(南)四0 马邑小经

                               四0  马邑小经
      北传 中阿一八三、马邑经(大正藏一、七二五页。)
      本经亦同前经于马邑说法，对于沙门之正道。

        中部经典一                                          三七六
281             第四十 马邑小经
        如是我闻。
        一时，世尊往鸯伽国名阿沙普罗(马邑)一聚落。于其处世尊告诸比丘言：‘诸
    比丘!’。彼等比丘应诺：‘世尊!’世尊乃曰：
        ‘诸比丘!世人知汝等为‘沙门、沙门’。当汝等亦被问：‘汝等何为’耶?自
    称‘我等是沙门。’诸比丘!汝等如是名、如是自认时：‘彼沙门有正道，我等顺
    其道，如是此实我等之真名也，应自认是实也。我等于任何人从此人所受用衣、食、
    床座、医药资具，对其彼等，此等之行为于我等有大果报、大功德，且我等此出家
    非无功，应有果，有报。’如是，诸比丘!汝等实应学之。
        诸比丘!云何比丘不顺沙门之正道，曰：凡比丘有贪欲者而不舍贪欲，有嗔恚
    者而不舍嗔恚，有忿怒者而不舍忿怒，以怀恨者而不舍恨，盖覆者不舍盖覆，恼害
    者而不舍恼害心，嫉者而不舍嫉，悭者而不舍悭，诳者而不舍诳，诈瞒者而不舍诈
    瞒，恶欲者而不舍恶欲，邪见者而不舍邪见。诸比丘!予对此等沙门之垢、沙门之
    瑕瑾、沙门之过失、趣于恶生，以未舍受恶趣因，说不顺沙门之正道。诸比丘!犹
    如致命之武器--摩达奢1两面有刃如滴水，如覆于大衣。比丘等!予说此比丘之
    出家。
        诸比丘!予对持大衣者，不谓唯持大衣为沙门。诸比丘!予对裸形行者，不谓
    唯裸形为沙门。诸比丘!予对涂尘泥者，不谓唯涂尘泥为沙门。诸比丘!予对沐浴
282 行者，不谓唯沐浴为沙门。诸比丘！予对树下坐行者，不谓唯树下生为沙门。诸比
    丘!予对露天坐行者，不谓唯露天生为沙门。诸比丘!予对常立行者，不谓唯常立
    为沙门。诸比丘!予对定期食行者，不谓唯定期食为沙门。诸比丘!予对诵咒者，
    不谓唯诵咒为沙门。诸比丘!予对编发者，不谓唯持编发为沙门。诸比丘‘若持大
    衣者唯持大衣为因，于有贪欲者舍贪欲、于有嗔恚心者舍嗔恚、于忿怒者舍忿怒，
    于怀恨者舍恨，于覆者舍覆，于恼害者舍恼害心，于嫉者舍嫉，于悭者舍悭，于诳
    者舍诳，于诈瞒者舍诈瞒，于恶欲者舍恶欲，于邪见者舍邪见者，友人、同僚、亲
    戚、血缘，令彼为持大衣者，应催促其持大衣说：‘贤儿!汝当为持大衣者，只要
    因持大衣者，唯以持大衣，汝贪欲者令舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿
        四十 马邑小经                                       三七七

        中部经典一                                          三七八
    怒，有怀恨者舍恨，有覆者舍覆，有恼害者舍恼害心，有嫉者舍嫉，有悭者舍悭，
    有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。’诸比丘!予
    见此或持大衣者，有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、
    邪见，是故，予对持大衣者，不谓唯持大衣者为沙门也。诸比丘：若于裸形行者……
    唯裸形为因……于涂尘泥者唯涂尘泥……于沐浴者……唯沐浴……于树下坐行者
    ……唯树下坐……于露天坐行者……唯露天坐……于常立行者……唯常立非座……
    于定期食行者……唯定期食……于诵咒者……唯诵咒……于编发者唯持编发，有贪
    欲者令舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见者，彼生其儿，友
    人，同僚、亲戚、血缘，令彼为编发者，摧促其持编发：‘贤儿!汝当为持编发者，
283 因只要是持编发者，唯持编发即汝于有贪欲者舍贪欲，有嗔恚心者舍嗔恚……乃至
    ……有邪见者舍邪见。’诸比丘!但予见此或编发行者有贪欲、嗔恚、忿怒、恨、
    覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见。是故，予于编发行者不谓唯持编发者
    为沙门。
        诸比丘!云何比丘顺沙门之正道，曰：凡比丘于有贪欲者舍贪欲，有嗔恚心者
    舍嗔恚，有忿怒者舍忿怒，有怀恨者舍怀恨，有覆者舍覆，有恼害者舍恼害，有嫉
    者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者
    舍邪见。诸比丘!予对此等沙门之垢、沙门之瑕、沙门之过。以舍受趣恶生、恶趣
    之因，谓顺沙门道。彼以自随观净化一切此等恶不善法，以自随观令解脱。于彼以
    自随观净化一切此等恶不善法，以自随观令解脱，生欢喜，有欢喜者，生喜悦，有
    喜悦者，身为轻安，身有轻安者为受乐，有乐者心为得定。彼以慈俱之心，偏满一
    方而住，如是二[方]、如是三[方]、如是四[方]上、下，傍一切处，广大全世
    界，与广博、无量、无恚、无害慈俱之心，偏满而往。与悲俱之心……乃至……偏
    满而住。与喜俱之……乃至……偏满而住。与舍俱之心以偏满一方而住，如是二
    [方]、如是三[方]、如是四[方]、上、下、傍一切处，广大全世界与广博、无量、
    无恚、无害舍俱之心偏满而住。诸比丘!譬如于此有一莲池，水澄彻、清冷、皎皎
284 善筑堤坡，诚可爱乐。有人从东方来为炎暑所苦、炎暑所恼，疲、燥、渴，彼至其
    莲池而治渴，应除炎暑苦恼。若有人自西方、或北方、或南方来。或自任何处来，
    为炎暑所苦、炎暑所恼、疲、燥、渴之人来此，彼至其莲池应治渴，除炎暑之苦恼。
        四十 马邑小经                                       三七九

        中部经典一                                          三八0
    诸比丘!如是，若有王族者由在家为行者，彼至如来所教之法、律，如是修习慈、
    悲、喜、舍，内得寂静。以持内得寂静，予谓顺沙门正道。若有婆罗门者……乃至
    ……庶民族者……奴隶旅者……或任何之旅者，亦由在家为出家行者，彼至如来所
    教之法、律，如是修习慈、悲、喜、舍，内得寂静。以内得寂静，予谓顺沙门之正
    道。王族者若由在家为出家行者，彼灭尽漏，于现法自知、自证，到达无漏、心解
    脱、慧解脱而在由漏之灭尽是沙门。婆罗门旅者……庶民族者……奴隶旅者……任
    何之旅者，亦由在家为出家行者，彼灭尽漏，于现法中自知、自证、逮达无漏、心
    解脱、慧解脱，而在由漏之灭尽是沙门也。’
        世尊如是说已。彼等比丘欢喜信受世尊之所说。

    注第一
    1 圣者(ariya)谓佛、独觉及佛之声闻弟子，但在此特别看为指佛陀。
    2 真人(Sappurisa)，大体上此亦同谓圣者，虽是指解脱者，为与前者之区别，注释指独觉及佛之声闻。
    3 以下原文，一一同前经句之返复，于略而译之。
    4 生者(bhuta)此若从佛音之注，是指五蕴、非人间界、存在者、漏尽者、有情、树等。
    5 阿毗浮(Abhibhu)此为无想天(Asannabhava)
    6 以上，从地以至涅槃之间，北传中阿含，脱极光、偏净、广果，以代换阿毗浮，为无烦、无热二天及
      总表净之五净居天，最后缺涅槃。
    7 有学(aekha)者，对无学而语，有未学之位，谓未达阿罗汉果(无学)。
    8 ‘逮达理想’(anuppattadattha)以sadattha为Saka-attha虽多说为(自己利义)之意，但予以Sat-
       attha解为(真意义)理想之意。(一般为不受后有，故不照日译，而改为‘到达彼岸’。)
                                                            三八一

        中部经典一                                          三八二
      第二
    1 有(bharva)存在，不觉凡夫乃存在之意，此语在很多地方虽译为‘存在’，为特别之片语，唯有古来
      译例时，译为‘有’。
    2 身见(sakkaya-ditthi)sakkaya谓身体存在之意，得译为身，身见有关个人我之存在，乃邪见之意。
    3 疑(vicikiccha)对谛理之怀疑。
    4 戒禁取(silabbata-paramasa)执着自己所信奉之特别之行轨。
    5 ‘正现观慢’(samma-manabhismaya)正观自己之邪见有慢心，以舍其慢心之意思。

      第三
    1 削减(Sallekha)是削减欲及欲之积聚物，欲之对象物。
    2 易养(Subharata)得简易生活之生活法。
    3 以上，贪(labha)以下至放逸(pamada)止之十六者，于Anguttara 11.17,111．116等，lobha换
      为raga(意思同)。嗔(dosa)之次加moha(疑)为全部十七。

      第四
    1 卿，日译为卿，于原语bho这是同等者间之称呼语，故佛教徒，向佛不用此语，生漏是婆罗门，故对
      佛呼bho，。但此语本来是bhavant的呼格形，可见是敬称语bhagavant(世尊)之略，由次第之所略，
      由散称表示亲爱，成为同等者间之称呼语。(故改译为尊者。)
    2 正智(sampajana)，此所谓正智，乃正念更进深一层之谓。故言智慧时之正智不同。
    3 忆宿命智(pubbenivasanussatinana)亦可译为宿命通，以超人之智忆念前生之事。
    4 译为种族，虽是vanna，此语普通译为色，于此无防译为色。色，可取二种意义，即形容、容色之意，
      及种族(王族、婆罗门族、庶民族、奴隶族等)之意。而在此可看为容色方面之意思。(佛音此处之注
      亦然。)予以前后之关系上，无宁是种族之意为适当。
    5 堕处(vinipata)罪人应堕之处。

      第五
    1 对以下一段请参看增支部六、五九。犹关于闲林住者乃至粪扫者，巴利清净道论二，国译一切经解脱
                                                            三八三

        中部经典一                                          三八四
      道论三，于头陀品等说明，应顺阅之。
    2 山围城(Giribbaja)，于北传译为岩山、山谷精舍、夹谷精舍等。出所围之都市(盆地)，王舍城之旧
      城，频婆娑罗王以来(一说为阿阇世王以来)于此山城外之平地，筑新王舍而住。此记事是新王舍城
      成立后，乃很明白的。
    3 两生华鬘(vassika)亦译为夏生。
    4 善思华鬘(atimuttakS)亦译为苣藤、龙舐。

      第六
    1 对于以下，参照增支部、四、二二经。
    2 ‘彼处’是死后之往生处，此世界之处(后世言为欲界外之处。)
    3 般涅槃，是parinibbana之音译，本来虽是完全解脱之意，后世之使用方法，言解脱为死。

      第七
    1 茜(manjettha)，此语有种种翻，请参阅巴利圣典协会之辞典。(改译暗红色。)
    2 非时间的，(akalika)想此有三义，一即效果立即显现之意，再者即不受时间制约，真理永远不变之
      意。
    3 ‘来看’(chipassika)任何人皆可开示之意。
    4 春 原巴利语phaggu梵语phalgu近于中国之春，特符梵语之音，以春之初月，名为phalguna(phag-
      guna)其月之后分之满月之日，婆罗门举行春祭，以祈风调雨顺。
    5 布萨uposatha之音译，此本来是婆罗门新满祭之节日前夜，家主之夫妻，此日为一定之加行。
    6 进入(upasampada)意为完全进入比丘、比丘尼时仪式。此文近于圆寂之意，亦被译为近圆。

      第八
    1 看第三之注1

      第九
    1 随眠(anusaya)烦恼随逐于众生，眠伏状态而得名，让语亦如字之义，即符随于先天的烦恼。
                                                            三八五

        中部经典一                                          三八六
    2 搏食(kabalinkara-ahara)又写为揣食，虽为普通之食物，此食时，因以手捉食故而谓搏食。
    3 无有之渴爱(Vibhava-thanha)虽可译为无有欲，此立于死后无存在之断见，故于现世尽量享受乐之
      欲，即立于断见之立场，为现世之享乐主义。此语至少有渴爱，即根本欲以上，如右之解释以外，亦
      有不少解释，今暂依南传之注释。
    4 见第二之注1

      第十
    1 有依(upadisesa)意谓‘有余依’，言sa-upadisesa亦同样，依(upadi)是不梧存在之所依。

      第十一
    1 见第二注1
    2 无有 见第九之注3

      第十二
    1 法之类句(dhammanvaya)忆念此句者，由此而适正地，得体会法之要谛。
    2 对以下之苦行法，参然长部第八经一四。
    3 被男人所拥抱过的女人(purisantaragata)亦可译为交情中的女人。
    4 饥馑时，所集之施(Sahkittisu)此语，其语源不明，暂依佛音注而译之。
    5 达多罗(daddule)米的一种。
    6 哈陀(hata)水草的一种。(改译为水草。)
    7 泡(acama)煮饭时之泡汁。
    8 冢间衣(Chavadussa)依字义是包死尸衣之意，由冢间拾来故，译为冢间衣。
    9 粪扫衣(pamsukula)意为由污物中拾来之衣。
   10 提利达(tirita)树的一种。(改译为树皮。)
   11 一日三浴行者(Sayatatiyaka)‘夜第三面浴者。’早上、中午、晚上，日三回沐浴以洗恶，为洁行者。
   12 由前分第八日至后分第八日止(antaratthaka)依字义为第八日之间。于印度以一个月之前分(由满
                                                            三八七

        中部经典一                                          三八八
      月之翌日至月末)，后分(由新月至满月止)。其各分有第八日，故第八日之间者，意为第八日与第八
      日之间，若以中国和日本之阴历而言，相当于月之二十三日至翌月之八日止。
   13 牧童 原典有gomandala，据佛音注之gapaladaraka译之。
   14 阿氏提加(asitika)车名，如茑之一种，或芦之一种。
   15 加罗(kala)草的一种。
   16 那伽沙蔓罗(Nagasamala)北传有译为那伽波罗、象护、象守Nagapala想原名，照巴利原典音译之。

      第十三
    1 印算(mudda)以手指节等之计算术。
    2 目算(sankhana)以眼分量概算之，若从觉音注，‘若见地即想此有米，见树即想此有果，见空即想
      彼处有鸟等计算。
    3 酸粥锅刑(bclangathalka)破头盖以入热丸，为烂脑之刑。
    4 贝秃刑(Sahkha-mundcka)上唇两侧、耳、以至咽喉而裂其皮，所有毛发结为一束，以棒捻之，连
      毛发带皮取剥之，以粗砂磨洗头盖，如贝壳之刑。
    5 罗喉口刑(rahumukha)如罗喉(阿修罗之王)口，以刑罪之口，即以捧开其口，口之奥部点灯，以
      枪剌掘其耳部。
    6 火鬘刑(jotimalika)全身浸油，以布包之而点火。次之烛手刑亦同样包手而点火。
    7 驱行刑(erakavattika)，此刑从罪人之颈至下踵唯剥其皮即以索缚而牵之。彼以踏自己之皮而死。
    8 皮衣刑(Cirakavasika)皮肤由上剥至腰，从腰剥至踵上面的皮着下面。
    9 羚羊刑(eneyyaka)两肘和两膝以挂铁环，用铁棒贯通之，再用四根铁棒架之，于地上不能动，焚火
      于身体之四周。如被火围绕之羚羊而得名。
   10 钩肉刑(balisamamsika)以两钩钩其身体而剖皮、肉、筋。
   11 钱刑(kahapanaka)钱(kahapaha是四角铜钱。)刑是削取其肉。
   12 灰汁刑(kharapatacchika)语源不明，见佛音注释所示之内容，即以凶器伤其身体之各处，从其伤
      口注入疱性液(khara灰液)由皮、肉、筋流出，唯留连销之骨骸。
   13 闩转刑(paligha-parivattika)使罪人横倒，以铁棒通实其耳，固定于地上不能动，即捉足以回转之。
   14 槁踏台刑(palalapithaka)削其外皮，以臼石折碎其骨，以毛发包之如槁踏台。
                                                            三八九

        中部经典一                                          三九0

      第十四
    1 以下此段，与前经之同段，是同一文。

      第十六
    1 精勤行(padhna-sankhara)北传汉译精勤，多作断，此原语pahana有(Sk.prahana)本来勤和断
      之字义不同，言四正勤、四正断时，为同指一事，不大关系，但亦有为灭，pahana虽可这样译，但在
      此之时之译语即不很适当。
    2 终勤勇十五支者，以上舍弃五心之荒野，断五心之束缚，指最之四如意足和最后之勤勇。

      第十八
    1 心材(sara)木之中心的坚硬部，对此请参照第二十九、第三十两经。

      第十九
    1 考想(想念)vitakka，虽可译念，但为区别译为念之sati而译为考想，vitakka，亦有译寻、觉(知)，
      但在此这些都有差异，谓‘思考’程度的意义。(依此意，考想改译为想念。)
    2 离欲(nekkhamma)离可译为远离，在此nikkama想是(Sk.nisama)的转讹，而译为离欲。
    3 夏之最后月，北传汉译有秋后月，汉译似合我等之常识。但巴利文哟意义亦无不通。
    4 以下三段，有同于第四经。
    5 驯牡兽，原语okacara，用于诱鹿群。驯牡兽是okacarika之译。

      第二十一
    ※品名Opamadhamma-vagga原文缺，以暹罗本补之
    1 沙拉沙拉，吧拉吧拉Sarasara bharabhara
                                                            三九一

        中部经典一                                          三九二
      第二十二
    1 对于以下七喻，请看中部第五十四经
    2 解说(veyyakarapa)此乃师与弟子之返复问答，解说意义不明处的经。后世，佛记说他者之命运，
      成为特殊之事，而让为授记。
    3 有明(vedalla)，谓持明(智)，有明(智)之语义，此为弟子互相(有时师和弟子)问答，谓以达明
      (智)之经，以前之解说几乎同样，后来属此者，多为广长，而至vepulla(Sk.vaipulya)译为方广。
    4 羊趾形杖(ajapada-danda)如羊蹄之变叉的杖。
    5 焦劳paritassati之译，想是由pari-tarsyati来的。北汉译有恐怖，原语是paritrasati吧。
    6 拔柴篱者，是abbulhesika之译，abbilha是拔esika或isika是柱、杙之意，应译为‘拔杙’，于此处汉
      译有‘破郭’由前后之关系译拔柴篱。

      第二十三
    1 胀上[蛙](uddhummayika)注为蛙(manduka)汉译相当于此者，有水母虫。

      第二十四
    1 传车(rathavnita)接传之车，于一站站的换车而驶。
    2 龙(naga)，对高德比丘之尊称语，故译为龙象。

      第二十五
    1 译为猎师原语nevapika，语义是撒饵以捕之之意。汉译为猎师。
    2 对以下之食物，见第十二经狮子吼大经中之同文。
    3 达达伽达(Tathagata)，普通译为如来(Tatha-agata)或如去(Tatha-gata)不论那个译法皆是
      佛陀之意。然于此佛陀亦含于其中(尤唯后世佛之意义而已。)一般‘如是来，如是来者，’即指人间
      之有情为适当。特以音译而不为意译。

      第二十六
    1 牡马(Valava)(SK.vadava)此语荻原氏之梵汉辞典作骡今一般辞典皆译为牡马。
                                                            三九三

        中部经典一                                          三九四
    2 伽尸城(kasinam pura)意为伽尸族城。波罗奈西即今之Benares(恒河中流之宗教都市，谓最圣地。)

      第二十八
    1 ‘以筋革’(naharu-daddukna)依注释为‘搔皮革’(camma nillekhanena)

      第二十九
    1 心材，见第十八注1
    2 一时之解脱(samaya-vimokkha)非永远解脱，故亦有堕的可能。若依佛音注，此指达四色界者和
      四无色界者。对此，其次之‘非一时之解脱asamaya-vimokkha，是永远解脱而没有堕，依佛音注，
      为四圣道，四沙门果及涅槃。

      第三十
    1 僧伽sahgha是教团，次之伽那gana亦是同义语，谓团队、工会，用于一般种种职之工会，同时于宗
      派上的会，为宗派之团体。

      第三十一
    1 ‘爱自我者而住’(attakamarupa viharanti)
    2 残食容器(avakkarapati)行乞所得食，食后尚余者入于此。
    3 ‘见送’(送行)‘彼等执世尊之衣钵而少行。’汉有送世尊随其远近。故原语译之。

      第三十二
    1 随眠，见第九之注1
    2 流畅(appabaddha)(少结缚)无结滞，得解为连续。

      第三十三
    1 十一支，见增支部第十一之一八。
    2 阿含(agama)圣典之意，虽可译为圣典，古来中国皆以音译为阿含而延传下来，此亦音译之。犹此
                                                            三九五

        中部经典一                                          三九六
      处北传杂阿含有作‘修多罗’。
    1 智母(matika)简单以集教义之精要，后来阿毗达磨论的先驱，犹此处汉译杂阿含有‘阿毗昙’。

      第三十五
    1 僧伽是伽那，见第三十注1
    2 漉酒人 原文虽为Sapdikadhutto，见为sondikadhdto而译之。
    3 洗麻(sapadhovika)象游于水中之一种游戏。
    4 心材，见第十八之注1
    5 施与者(dayaka)食之施与者，此皆指梨车人。

      第三十六
    1 参照第七十六经。
    2 对以下之苦行，参照第十二经。
    3 阿须提加草、伽拉草，见第十二注14 15。

      第三十七
    1 药叉(yakkha)梵语yaksa，汉字由梵音写为药叉，此指普通第二流以下之鬼神，此处指帝释天。

      第三十八
    1 食(ahara)对此于第九经之初及见本经之次段。
    2 筏喻，见第二十二经中。
    3 康达婆(Gandhabba)司受胎，天之乐人。

      第三十九
    1 洗浴者(nahataka)谓修行终了之婆罗门。
    2 ‘通圣典者’sottiya之译。
                                                            三九七

        中部经典一                                          三九八
      第四十
    1 摩达奢(mataja)依佛音注，以锐利铁片于肉中，令苍鹭食之鸟死，破其腹取出铁片，再混肉中给苍
      鹭鹫食及七回，其铁片造武器。由死鸟而生(mata-sakupato jatatta)故名摩达奢(mataja死生，)
      依注释mat.a即mata也。然者，今原文之形，不能不看为t转t.，(那不是不可能的。)然注者尚不知
      实物，于吾等之语源的说明，能以右注之以上者是甚困难的。


(北)一八三 马邑经

马邑经

（一八三）中阿含双品马邑经第二(第四分
别诵)
我闻如是。一时。佛游鸯骑国。与大比丘众
俱。往至马邑。住马林寺。及比丘众。尔时。世
尊告诸比丘。人见汝等沙门。是沙门。人问
汝等沙门。汝自称沙门耶。诸比丘白曰。尔
也。世尊。佛复告曰。是以汝等以此。要以此
沙门。当学沙门道迹。莫非沙门。学沙门道
迹已。要是真谛沙门．不虚沙门。若受衣被．饮
食．床榻．汤药及若干种诸生活具者。彼所供
给。得大福。得大果。得大功德。得大广报。
汝等当学如是。云何非沙门道迹。非沙
门。若有贪伺不息贪伺。有恚不息恚。有
嗔不息嗔。有不语不息不语。有结不息
--------------------------------------------------------------------------------726.1
结。有悭不息悭。有嫉不息嫉。有谀谄
不息谀谄。有欺诳不息欺诳。有无惭不
息无惭。有无愧不息无愧。有恶欲不息
恶欲。有邪见不息邪见。此沙门垢．沙门谀
谄．沙门诈伪．沙门曲。趣至恶处未尽已。学
非沙门道迹。非沙门。犹如钺斧。新作极利。
有头有刃。僧伽梨所裹。我说彼痴学沙
门道亦复如是。谓有贪伺不息贪伺。有恚
不息恚。有嗔不息嗔。有不语不息不语。
有结不息结。有悭不息悭。有嫉不息嫉。
有谀谄不息谀谄。有无惭不息无惭。
有无愧不息无愧。有恶欲不息恶欲。有
邪见不息邪见。持僧伽梨。我不说是沙
门。若持僧伽梨者。有贪伺息贪伺。有恚息
恚。有嗔息嗔。有不语息不语。有结息结。
有悭息悭。有嫉息嫉。有谀谄息谀谄。
有无惭息无惭。有无愧息无愧。有恶欲
息恶欲。有邪见息邪见者。彼诸亲亲朋友
往诣而作是说。贤人。汝当学持僧伽梨。贤。
汝学持僧伽梨。有贪伺息贪伺。有恚息
恚。有嗔息嗔。有不语息不语。有结息结。
有悭息悭。有嫉息嫉。有谀谄息谀谄。
有无惭息无惭。有无愧息无愧。有恶欲
息恶欲。有邪见息邪见。若以我见持僧
伽梨。有贪伺．恚．嗔．不语．结．悭．嫉．谀谄．无惭．无
愧．恶欲．邪见。是以我持僧伽梨。我说非是
沙门。如是无衣．编发．不坐．一食．常扬水．持水。
持水者。我说非是沙门。若持水。有贪伺息
贪伺。有恚息恚。有嗔息嗔。有不语息不
--------------------------------------------------------------------------------726.2
语。有结息结。有悭息悭。有嫉息嫉。有
谀谄息谀谄。有无惭息无惭。有无愧息
无愧。有恶欲息恶欲。有邪见息邪见。彼
诸亲亲朋友往诣而作是说。贤。汝当持水。
持水已。有贪伺息贪伺。有恚息恚。有嗔息
嗔。有不语息不语。有结息结。有悭息悭。
有嫉息嫉。有谀谄息谀谄。有无惭息
无惭。有无愧息无愧。有恶欲息恶欲。有
邪见息邪见。若以我见持水。贪伺．恚．嗔．不
语．结．悭．嫉．谀谄．无惭．无愧．有恶欲．有邪见．是
以持水者。我说不是沙门。是谓非沙门道迹。
非是沙门。云何沙门道迹。非不沙门。若有
贪伺息贪伺。有恚息恚。有嗔息嗔。有不
语息不语。有结息结。有悭息悭。有嫉息
嫉。有谀谄息谀谄。有无惭息无惭。有
无愧息无愧。有恶欲息恶欲。有邪见息
邪见。此沙门嫉．沙门谀谄．沙门诈伪．沙门
曲。趣至恶处尽已。学沙门道迹。非不沙门。
是谓沙门道迹。非不沙门。彼如是成就戒。
身清净。口．意清净。无有贪伺。心中无恚。无
有睡眠。无掉．憍骜。断疑度惑。正念正智。
无有愚痴。彼心与慈俱。遍满一方成就游。如
是二三四方。四维上下。普周一切。心与慈俱。
无结无怨。无恚无诤。极广甚大。无量善修。遍
满一切世间成就游。如是悲．喜心与舍俱。无
结无怨。无恚无诤。极广甚大。无量善修。遍满
一切世间成就游。彼作是念。有粗．有妙．有
想。来上出要。知如真。彼如是知．如是见已。
则欲漏心解脱。有漏．无明漏心解脱。解脱已。
--------------------------------------------------------------------------------726.3
便知解脱。生已尽。梵行已立。所作已办。不更
受有。知如真。犹去村不远。有好浴池。清泉
流盈。翠草被岸。花树四周。或于东方有一
人来。饥渴疲极。脱衣岸上。入池快浴。去垢
除热。亦除渴乏。如是南方．西方．北方有一
人来。饥渴疲极。脱衣岸上。入池快浴。去垢
除热。亦除渴乏。如是。刹利族姓子剃除须
发。着袈裟衣。至信．舍家．无家．学道。内行止。令
得内止。内止者。我说沙门。说梵志。说圣。
说净浴。如是梵志．居士．工师族姓子剃除
须发。着袈裟衣。至信．舍家．无家．学道。内行止。
令得内止。内止者。我说沙门。说梵志。说
圣。说净浴。云何沙门。谓息止诸恶不善之
法．诸漏秽污。为当来有本。烦热苦报。生．老．病．
死因。是谓沙门。云何梵志。谓远离诸恶不
善之法．诸漏秽污。为当来有本。烦热苦报。生．
老．病．死因。是谓梵志。云何为圣。谓远离诸
恶不善之法．诸漏秽污。为当来有本。烦热苦
报。生．老．病．死因。是谓为圣。云何净浴。谓净
浴诸恶不善之法．诸漏秽污。为当来有本。烦
热苦报。生．老．病．死因。是谓净浴。是谓沙门。
是谓梵志。是谓为圣。是谓净浴。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
马邑经第二竟(千四百六十字)

马邑经


(南)四一 萨罗村婆罗门经

                               四一 萨罗村婆罗门经
      北传 没有此经。
      本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因?世尊以答
      此，详细地说，因其为非法行、非正道行，或为法行、正道行也。

285              第五品  双小品

                第四十一  萨罗村婆罗门经
        如是我闻。
        一时，世尊游行于拘萨罗国，与大比丘众俱行，至名为拘萨罗之婆罗门村。萨
    罗村之婆罗门居士众如是闻：‘实释迦族子!由释迦族出家之沙门瞿昙，游行于拘萨
    罗国，与大比丘众俱行，至萨罗村。彼世尊瞿昙有如是大名闻：‘如是，彼世尊是
    应供，等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’
    彼包含此天、魔、梵天世界，及沙门、婆罗门、天人之世界，自知，自证已而教化。
    彼说法为初善、中善、终善、有义、有文，显示完全具足清净之梵行。若见如是应
    供者为幸也。’所以，萨罗村之婆罗门居士众，诣世尊处。诣已，有人向世尊敬礼，
    坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌而坐
        四一 萨罗村婆罗门经                                 一

        中部经典二                                          二
    于一面;有人于世尊之面前报出姓名，坐于一面;有人默然坐于一面。坐于一面之
    萨罗村婆罗门居士众白世尊曰：‘卿瞿昙!以阿因、何缘，于此有一类有情，身坏命
    终后，生于恶生、恶趣、堕处、地狱耶?又，卿瞿昙!以阿因、何缘，于此有一类
    有情，身坏命终后，生于善趣、天界耶?’[世尊曰：]‘居士等!因非法行、非正
    行，如是此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱。居士等!因
    法行、正行，如是于此有一类有情，身坏命终后，生于善趣、天界也。’[彼等曰：]
    ‘我等依卿瞿昙之略说，不能详细分别理解其意义。如是卿瞿昙能为我等说法则甚幸
286 也，
    我等则依瞿昙之略说，得详细分别理解其意义。’[世尊曰：]‘居士等!若然，
    汝等谛听、善思惟之，予将说之。’萨罗村之婆罗门居士众应诺世尊：‘卿!愿乐欲
    闻’世尊言曰：
        ‘居士等!依身有三种非法行、非正行，依口有四种非法行、非正行；依意有三
    种非法行、非正行。居士等!云阿依身有三种非法行、非正行?于此有一类杀生者：
    残忍、手涂血，专事杀戮、对于生类无慈悲心。又有不与取者：凡他人之财物，或
    在村里、或在森林，不与而盗取者也。又有爱欲邪行者：凡为母所护，为父所护，
    为父母所护，为兄弟所护，为姊妹所护，为亲族所护，有夫之女人，有1杖罚所护
    之女人，乃至饰有华鬘璎珞之女人，与如是等之女人交媾者也。居士等!如是为依
    身之三种非法行、非正行也。居士等!云何依自有四种非法行、非正行?此有一类
    妄语者：或至集会处，或至众会，或至亲族间，或至公会中，或至王族间，被提出
    作证人，被问：‘友!当语如汝之所知!’彼不知而言：‘我知。’知而言：‘我不知。’
    或未见而言：‘我见。’见而言：‘我未见。’如是或为自己、或为他人、或因少许利
287 得，因此故意说妄语者也。又有两舌者：由此处闻而于彼处语，以离间此等：或由
    彼处闻而语此等，以离间彼等。如是为和合之破坏者，或为离间援助者也。以离间
    为好，以离间为乐，以离间为喜，为离间语者也。又有粗恶语者：凡言粗恶，横暴
    之语，刺激他人，叱责他人，激怒周遭，不资定之语，而言如是语者也。又有绮语
    者：非时语者，非实语者，非义利语者，非法说者，非律说者，保持不住而非时说，
    无理由，不慎重，无义利之语者也。居士等!如是为依口有四种非法行、非正行也。
    居士等!云何依意有三种非法行、非正行?居士等!此有一类为贪欲者：对他人之
    财物资具有贪欲也。[念]他人财物乃我财物也。’又有嗔恚心者：憎恶思惟而云：
        四一 萨罗村婆罗门经                                 三

        中部经典二                                          四
    ‘此等有情，当令杀之!当令屠杀!当令斩断!当令灭亡!勿使存在。’又有邪见者：
    持颠倒之见，无布施[之功德]，无牺牲[之功德]，无供养[之功德]，无善、恶业
    之果报，无此世，无他世，无母，无父，无诸化生有情；于世间无诸沙门婆罗门之
    正行、正道，彼等对此世间自知、自证而教化。居士等!如是依意有三种非法行、
    非正行。因如是非法行、非正行，居士等!如是一类之有情身坏命终后，生于恶生、
    恶趣、堕处、地狱。
        居士等!依身有三种法行、正行;依口有四种法行、正行;依意有三种法行、
    正行。居士等!云阿依身有三种法行、正行?居士等!于此有一类之舍杀生、离杀
    生、舍刀、舍杖、有惭有愧、有慈悲心，而住于怜愍一切生类。舍不与取，离不与
    取，或在村里，或在森林凡他人之财物，其不与者不盗取。对爱欲舍邪行、远离爱
    欲之邪行，凡母所护，父所护，(父母所护，)兄弟所护，姊妹所护，亲族所护，及
    有夫之女人，有杖罚所护之女人，乃至饰有华鬘璎珞之女人，不与如是之女人交媾
288 者也。居士等!如是依身有三种之法行、正行也。居士等!云阿依口有四种之法行、
    正行?居士等!于此有一类舍妄语成为离妄语者，或至集会处，或至众会，或至
    亲族间，或至公会间，或至王族间，被提出作证人，被问：‘友!当语如汝之所知。’
    彼不知而言：‘我不知。’知而言：‘我知。’不见而言：‘我不见。’见而言：‘我见。’
    如是或为自己、或为他人、或为少许之利得，不因此故意说妄语者也。有舍两舌成
    为离两舌者：由此处闻不于彼处语，而不离间此等;或由彼处闻不于语此，而无离
    间彼等。如是，或为诸离间之和解者，或为诸和合之促进者也。以和合为好;以和
    合为乐，以和合为喜，而为和合语者也，舍粗恶语，远离粗恶语。柔和顺耳、乐于
    入心，优雅为众人所欲、众人所好，语如是之语者也。舍绮语，远离绮语。为应时
    语者、实语者、义利语者、法语者、律语者也。以守口知宜时、场所、限度。有理
    由，有辨别，俱义利之语者也。居士等‘如是为依口有四种法行、正行也。居士等!
    云阿依意有三种之法行、正行?居士等!于此有一类不贪欲者，对他人之财物资具
    无有贪欲：‘呜呼!实无贪欲他人之财物为己有。’又有无嗔害心者，无害思惟：‘愿
    此等之有情为无怨者、无恚者、无扰乱者、幸福者，自当守护之。’又有正见者，持
    不颠倒之见：‘有布施[之功德]，有牺牲[之功德]，有供养[之功德]，有诸善行、
    恶行之异熟果;有此世，有他世，有母，有父。有诸化生有情;‘于世间有沙门、
        四一 萨罗村婆罗门经                                 五

        中部经典二                                          六
    婆罗门之正行、正道者。彼等于此世、他世自知、自证而教化。’居士等!如是依
    意有三种法行、正行。因如是之法行、正行，居士等!于此有一类之有情身坏命终
    后，生于善趣、天界也。
289     居士等!若法行者、正行者念：‘呜呼!我身坏命终愿生于豪势之王族。’则彼
    身坏命终生于豪势之王族，斯有是处也。何以故?如是彼实为法行者、正行者也。
    居士等!若法行者、正行者如是念：‘呜呼!我身坏命终后愿生于豪势之婆罗门族
    ……乃至……豪势之居士族。’彼身坏命终则生于豪势之居士族也。何以故?如是，
    彼实为法行者、正行者也。居士等!若法行者、正行者念：‘呜呼!我身坏命终后，
    愿生于四天王天……乃至……三十三天……焰摩天……兜率天……化乐天……他化
    自在天……梵众天……光天……少光天……无量光天……极光天……净天……少净
    天……无量净天……偏净天……广果天……无烦天……无热天……善现天……善见
    天……色究竟天……虚空无边处天……识无边处天……无所所有处天……乃至非想
    非非想处天。’彼身坏命终当生于非想非非想处天，斯有是处也。何以故?如是彼实
    为法行者、正行者也。居士等!若法行者、正行者念：‘呜呼!我愿：‘由诸漏之灭
    尽而无漏心解脱，慧解脱，于现法自证通智，自证具足住，彼则由诸漏之灭尽而
    无漏，心解脱，慧解脱，于现法自证通智，自证具足住也。何以故?如是，彼实为
    法行者、正行者也。’
290     如是说已，萨罗村之婆罗门居士众白世尊言：‘伟哉!卿瞿昙!伟哉!卿瞿昙!
    卿瞿昙!犹如扶起倒者、显现覆者、对迷者教以道、于闇中持来明灯、使有眼者见
    诸色!如是，卿瞿昙以种种方便开示法、于此、我等归依师尊卿瞿昙、[归依]法、
    [归依]比丘僧伽。师尊瞿昙!愿容认予等自今以后，终生归依[佛、法、僧]为
    优婆塞。’
        四一 萨罗村婆罗门经                                 七


(南)四二 鞞兰若村婆罗门经

                             四二 鞞兰若村婆罗门经
      北传 没有此经。
      本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。

        中部经典二                                          八
                第四十二 鞞兰若村婆罗门经
        如是我闻。
        一时，世尊住舍卫城之只陀林给孤独园。尔时，鞞兰若村之婆罗门居士众，因
    有要事住于舍卫城。鞞兰若材之婆罗门居士众闻：‘实释迦族子，由释迦族人出家之
    沙门瞿昙，住于舍卫城给孤独园，彼尊者瞿昙有如是之大名称：‘如是，彼世尊是
    应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
    彼包合此天、魔、梵天之世界，及沙门、婆罗门、天人之世界，自知、自证已而教
    化。彼说法初善、中善，终善、有义、有文，显示完全具足清净之梵行。若见如是
    之应供者为幸也。’所以，鞞兰若村之婆罗门居士众，诣世尊住处。诣已，有人向
291 世尊敬礼坐于一面;有人向世尊问讯，交换友谊礼让之语，坐于一面;有人向世尊
    合掌，坐于一面;有人于世尊之面前报出姓名，坐于一面。坐于一面之鞞兰若村婆
    罗门居士众白世尊言：‘卿瞿昙!以何因、何缘，于此处有一类之有情，身坏命终生
    于恶生、恶趣、堕处、地狱耶?又卿瞿昙!以何因、何缘，于此处有一类之有情身
    坏命终生于善趣、天界耶?’[世尊曰：]‘居士等!因非法行、非正行，如是，于
    此有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱。居士等!因法行、正行，
    如是，于此有一类有情，身坏命终生于善趣天界。’[彼等曰：]‘我等对尊者瞿昙
    之所略说，未能详细分别理解其意义。如是，尊者瞿昙!能为我等说法则幸也，我
    等则对尊者瞿昙所略说义，得详细分别理解其意义。’[世尊曰：]‘居士等!若然，
    汝等谛听、善思念之，予将说之。’鞞兰若材之贤罗门居士众应诺世尊。世尊乃说此：
        居士等依身有三种之非法行者、非正行者。……
        [以下重覆四十一经第二段之初至终。但非法行、非正行代之为非法行者、非
    正行者。非法行者、非正行者代为以法行者、正行者，萨罗村人换为鞞兰若村人]
    ……[愿师尊崔昙!容认我等自今以后，终生归依[佛、法、僧]。]为优婆塞。
        四二 鞞兰若村婆罗门经                               九


(南)四三 有明大经

                                    四三 有明大经
      北传 中含二一一．大拘稀罗经(大正藏一、七九0页)杂含二五一(大正藏二、六0页。)
      本经乃大拘稀罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，
      问者与答者刚相反。内容大体上一致。杂含之间者与答和巴利文一致但其内容，
      甚为简单。

        中部经典二                                          一0
292             第四十三 1有明大经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，尊者大拘稀罗，于晡时由宴默而
    起，诣往尊者舍利弗之处。至已，与尊者舍利弗互相问讯，交换友谊礼让之语后，
    坐于一面。坐于一面之尊者大拘稀罗，向尊者舍利弗曰：‘尊者!所言‘无慧也，无
    慧也。’尊者!是由何被称为‘无慧’耶?’[舍利弗曰：]‘尊者!言‘彼无慧、
    彼无慧者。’因此被称为‘无慧也。’何谓彼无慧?彼无慧‘此是苦也。’彼无慧
    ‘此是苦集也。’彼无慧‘此是苦灭也。’彼无慧‘此是苦灭道迹也。’尊者!‘彼
    无慧，彼无慧者。’因此被称为‘无慧也。’‘善哉!尊者!’尊者大拘稀罗对尊者
    舍利弗所说大喜、随喜。对尊者舍利弗更问曰：‘尊者!所谓‘有慧也，有慧也。’
    尊者!是由如何被称为‘有慧’耶?’[舍利弗曰：]‘尊者!言‘彼慧知之，彼慧
    知之。’因此被称为‘有慧也。’何谓彼慧知之?彼慧知‘此是苦也。’彼慧知‘此
    是苦集也。’彼慧知‘此是苦灭也。’彼慧知‘此是苦灭道迹也。’尊者!‘彼慧
    知之，被慧知之。’因此被称为‘有慧也。’--‘尊者!所言‘彼有识，被有识。’
    是由何被称为‘识’耶?’--‘尊者!言‘彼识知之，彼识知之。]因此被称为‘识
    也。’何谓彼识知之?彼识知‘乐也。’彼识知‘苦也。’彼识知‘不苦不乐也。’
    尊者!‘彼识知之，彼识知之。]因此被称为[识]也。’--尊者，彼慧与彼识者，
    此等之法是相合耶?抑相离耶?且对此法分解、分析之后，得知其差异耶?’--‘尊
    者!彼慧与彼识，此等之法为相合、而非相离也。且对此等之法分解、分析之后，
293 不得知其差异。尊者!彼慧知之即识知之；彼识知之即慧知之。是故此等之法为相
    合者、而非相离他。且对此等之法分解、分析之后亦不得知其差异。’--‘尊者!
    如彼慧与彼识，此等之法为相合、而非相离者，有何差异耶?’--‘尊者!此慧与
    此识，此等之法为相合、而非相离者，于既好当修之者、识当偏知之，是即此等之
    差异也。’
        ‘尊者!所言‘受，受。’是由何称之为‘受’耶?--‘尊者!‘彼感受之，
    彼感受之。’是故称之为[受]也。何谓彼感受?彼感受‘乐’也，彼感受‘苦’
    也，彼感受‘不苦不乐也。’尊者!‘彼感受之，彼感受之。]是故称之为‘受’
        四二 有明大经                                       一一

        中部经典二                                          一二
    也。’--‘尊者!所言‘想，想。’尊者!是由何称之为‘想’耶?’--‘尊者!
    ‘彼想之，彼想之。’是故称之为‘想’也。何谓彼想?彼想青、想黄、想赤、想
    白也。尊者!‘彼想之，彼想之。’是故称之为‘想’也。’--‘尊者!彼受、彼
    想与彼识，此等之法为相合耶?或为相离耶?且对此等法之分解，分析后，可得知
    其差异耶?’--‘尊者!彼受，被想与彼识，此等之法为相合，而非相离者，且对
    此等法之分解、分析后亦不得知其差异也。尊者!彼感受即想之：彼想即识知之。
    是故此等之法为相合、而非相离者，且对此等法之分解、分析后亦不得知其差异也。’
        ‘尊者!五根之释放，以清净之意识，当导至何处耶?’--‘尊者!五根之释
    放，以清净之意识，当导至‘虚空无边’之空无边处：当导至‘识无边’之识无边
    处；当导至‘无所存在’之无所有处。’--‘又，尊者!导至……之法，是以何慧
    耶?’--‘尊者!导至……之法以慧眼、慧知之。’--‘又，尊者!慧以何为利义
    耶?’--‘尊者!慧以通智为利义、以偏如为利义、以舍断为利义。’
294     ‘又，尊者!由几何之缘，得生正见耶?’--‘尊者!由二缘得生正见，由[闻]
    他声及内思惟也。尊者!由此等二缘得生正见。’--‘又，尊者!有几支摄正见，
    得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德?--‘尊者!有五支摄
    正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。尊者!于此，
    正见乃依戒所摄为资助、依多闻所摄为资助、依对论所摄为资助、依寂止所摄为资
    助，及依观所摄为资助。尊者!是以此五支摄正见，得心解脱果、心解脱果之功德、
    慧解脱果、慧解脱果之功德。’．
        ‘又，尊者!有几何之存在耶?’--‘尊者!此等有三存在：欲之存在、色之存
    在、无色之存在。’--‘又，尊者!如何于当来有生耶?’--‘尊者!有情为无明
    所盖，为爱结所系，由于欢喜此处彼处，如是，谓当来有生也。’--‘又，尊者!
    云何当来不生耶?’--‘尊者!若无明已尽，明已生者，必尽渴爱，如是，谓当来
    不生也。’
        ‘又，尊者!云何为初禅耶?’--‘尊者!于此，比丘以离诸欲、离诸不善法，
    有寻、有伺，由离生喜、乐，具足初禅住。尊者!是即谓‘初禅’。’--‘尊者!初
    禅有几支耶?’--‘尊者!初禅有五支。尊者!初禅之比丘有寻、伺、喜、乐及一
295 心。尊者，如是初禅有五支也。’--‘又，尊者!初禅有几支舍离与几支具足耶?’
        四三 有明大经                                       一三

        中部经典二                                          一四
    --‘尊者!初禅有五支舍离与五支具足。尊者!于此，入初禅之比丘舍欲贪、舍嗔
    恚、舍昏沉睡眠、舍调悔、舍疑也；转起寻、伺、喜、乐及一心。尊者!初禅有如
    是五支舍离与五支具足。’尊者!此等五根，异境界、异行界、不互相一致领受境界
    及行处，即眼根、耳根、鼻根、舌根、身根也。尊者!此等五根有异境界、异行界、
    不互相一致领受对境及行境。有何所依耶?何者为领受此等之境界及行界?’尊
    者!此等五根有异境界、异行界，不互相一致领受境界及行界。(根各受境)即眼根、
    耳根、鼻根、舌根、身根也。尊者!此等五根异境界，异行界不互相一致领受境界
    及行界。意为五根所依，意领受此等之境界、行界。’
296     ‘尊者!此等五根：即眼根、耳根、鼻根、舌根、身根。尊者!此等五根，缘何
    而住耶?’--‘尊者!此等五根：即眼根、耳根、鼻根、舌根、身根。尊者!此等
    五根是缘寿而住。’--‘尊者!寿缘何而住耶？’--‘寿缘暖而住。’--‘尊者!
    暖缘何而住耶?’--‘尊者!暖缘寿而住。’‘尊者!今我等如是解尊者舍利弗之所
    说：‘寿缘暖而住。]又，我等如是解尊者舍利弗之所说:‘暖缘寿而住。’又，尊
    者!此说之真义应如何见耶?’--‘尊者!然则，我于尊者以喻示之，依喻于此，
    有智者当解所说之真义也。尊者!犹如点燃油灯，缘光而有焰，缘焰而有光，因光
    故有焰也。如是，尊者!寿即缘暖而住，暖即缘寿而住也。’
297     ‘尊者!彼等诸寿行，即为彼等之受法耶？或诸寿行与受法为各别耶?’--‘尊
    者!彼等诸寿行，非即彼等之受法。尊者!若彼时诸寿行却为彼等之受法者，则入
    灭受想定之比丘当不可能知出定。尊者!因诸寿行与诸受之法为各别，故入灭受想
    定之比丘可能知出定。’--‘尊者!有几法，于此身灭时，此身之抛弃掷出，如横
    置无心思之木片耶?’--‘尊者!寿、暖、识之三法，此身之抛弃掷出时，如横置．
    无心思之木片也!’--‘尊者!此之死亡命终者，与此入灭受想定之比丘，彼等之
    间有何差别耶?’--‘尊者!此之死亡命终者：身行灭、安息；口行灭、安息；心
    行灭、安息。寿尽、暖息、诸根败坏；而入灭受想定之比丘，亦身行灭、安息；口
    行灭、安息；心行灭、安息；但寿不尽、暖亦不息、诸根寂静[不败坏也]。尊者!
    此之死亡命终者，与此人灭受想定之比丘;彼等有如此之差别也。’
        ‘尊者!有几何之缘入于不苦不乐之心解脱耶?’--‘尊者!有四缘入于不苦
    不乐心解脱。尊者!于此，比丘先舍乐、苦已，以灭喜、忧、不苦不乐，而舍、念、
        四三 有明大经                                       一五

        中部经典二                                          一六
    偏净成就第四禅住。尊者，依此等四缘，入不苦不乐之心解脱也。’--‘尊者!有
    几何之缘入于无相心解脱耶?’--‘尊者!有二缘，入于无相心解脱，即一切相之
    不作意，及无相界之作意也。尊者!由此等二缘，入于无相心解脱也。’--‘尊者!
    有几何之缘于无相心解脱住耶?’--‘尊者!有三缘，于无相心解脱住，即一切相
    之不作意，对无相界之作意及前预备之为作也。尊者，由此等三缘，有无相心解脱
    住也。’--‘尊者!有几何之缘，起无相心解脱耶?’--‘尊者!有二缘起，无相
    心解脱，即一切相之作意，及对无相界之不作意也。尊者!由此等二缘，起无相心
    解脱。’
        ‘尊者!此无量心解脱、无所有心解脱、空心解脱及无相心解脱，此等诸法为义
    异、名异耶?或义同而名异耶?’--‘尊者!此无量心解脱、无所有心解脱、空心
    解脱及无相心解脱者，尊者!因有方便，依据方便，此等诸法为异义、异名。然而
    尊者!因有方便，依据方便，此等诸法为同义而异名也。尊者!因如何方便，依据
    如何方便，此等诸法为异义、异名?尊者!于此，比丘以俱慈心偏满一方住，如是
    第二、第三、第四，如是四方上、下、横、一切处，将对一切世界之[有情]广大、
    广博无量、无恚、无害、俱慈之心，偏满而住。[又]以俱悲之心……以俱喜之心……
    以俱舍之心偏满一方而住，如是第二、第三、第四，如是四方上、下、横，一切处，
    将对一切[有情]视作自己，以广大、广博、无量、无恚、无害之舍俱心，偏满而
    住。尊者曰此称为无量心解脱。’尊者!云何为无所有心解脱?’‘尊者!于此，比
    丘超越一切识无边处，[作意：]‘无任何所有’具足无所有处而住。尊者!此称为
    无所有心解脱。’‘尊者!云何为空心解脱?’‘尊者!于此，比丘或至森林、或至树
    下、或至空闲处，作如是思惟:‘此我或我所是空也。’尊者!此称为空心解脱。’
298 ‘尊者!云何为无相心解脱?’尊者!于此，比丘由对一切相不作意，具足无相心定
    而住。尊者!此称为无相心解脱。’‘尊者!因有方便，依据方便，此等诸法为义异、
    名异。复次，尊者!因何方便、依据何方便，此等诸法为义同而名异?’‘尊者!，21贪
    为量因，嗔为量因，痴为量因。彼等漏尽比丘，已舍、已断根[如截]多罗树头，
    归于非有，未来为不生法。尊者!与无量心解脱相比，彼等不动心解脱称为最上。
    彼不动心解脱，即贪空、嗔空、痴空也。尊者!贪障、嗔障、痴障，彼等漏尽之比
    丘已舍、已断根[如截]多罗树头，归于非有，未来为不生法。尊者!与无所有心
        四三 有明大经                                       一七

        中部经典二                                          一八
    解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者!
    贪为取相，嗔为取相，痴为取相。彼等漏尽之比丘已舍、己断根[如截]多罗树头，
    归于非有，未来为不生法。尊者!与无相心解脱相比，不动心解脱称为最上。彼不
    动心解脱，即贪空、嗔空、痴空也。尊者!因有方便，依据方便，此等诸法为义同
    而名异也。’
        尊者舍利弗如是说已，喜悦之尊者大拘稀罗，大喜尊者舍利弗之所说。


(北)二一一 尊者大拘絺罗经

大拘絺罗经

（二一一）中阿含晡利多品大拘絺罗经第十
(第五后诵)
我闻如是。一时。佛游王舍城。在竹林迦
兰哆园。尔时。尊者舍黎子则于晡时从
燕坐起。往诣尊者大拘絺罗所。共相问
讯。却坐一面。尊者舍黎子语曰。贤者拘
絺罗。欲有所问。听我问耶。尊者大拘絺罗
白曰。尊者舍黎子。欲问便问。我闻已当
思。尊者舍黎子问曰。贤者拘絺罗。不善者
说不善。不善根者说不善根。何者不善。何
者不善根耶。尊者大拘絺罗答曰。身恶行。口．
意恶行。是不善也。贪．恚．痴。是不善根也。是
谓不善。是谓不善根。尊者舍黎子闻已。叹
曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹
已。欢喜奉行。复问曰。贤者拘絺罗。善者说
善。善根者说善根。何者为善。何者善根
耶。尊者大拘絺罗答曰。身妙行。口．意妙行。是
善也。不贪．不恚．不痴。是善根也。是谓为善。是
谓善根。尊者舍黎子闻已。叹曰。善哉。善哉。
贤者拘絺罗。尊者舍黎子叹已。欢喜奉行
复问曰。贤者拘絺罗。智慧者说智慧。何者
智慧。尊者大拘絺罗答曰。知如是故说智
--------------------------------------------------------------------------------790.3
慧。知何等耶。知此苦如真。知此苦习．知
此苦灭．知此苦灭道如真。知如是故说
智慧。尊者舍黎子闻已。叹曰。善哉。善哉。贤
者拘絺罗。尊者舍黎子叹已。欢喜奉行。复
问曰。贤者拘絺罗。识者说识。何者识耶
尊者大拘絺罗答曰。识识是故说识。识
何等耶。识色。识声．香．味．触．法。识识是故说
识。尊者舍黎子闻已。叹曰。善哉。善哉。贤
者拘絺罗。尊者舍黎子叹已。欢喜奉行。复问
曰。贤者拘絺罗。智慧及识。此二法为合
为别。此二法可得别施设耶。尊者大拘
絺罗答曰。此二法合不别。此二法不可别
施设。所以者何。智慧所知。即是识所识。是故
此二法合不别。此二法不可别施设。尊者
舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。
尊者舍黎子叹已。欢喜奉行。复问曰。贤者拘
絺罗。知者汝以何等知。尊者大拘絺罗答
曰。知者我以智慧知。尊者舍黎子闻已。叹
曰。善哉。善哉。贤者拘絺罗。尊者舍黎子
叹已。欢喜奉行。复问曰。贤者拘絺罗。智慧
有何义。有何胜。有何功德。尊者大拘絺罗
答曰。智慧者有厌义．无欲义．见如真义
尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘
絺罗。尊者舍黎子叹已。欢喜奉行。复问曰。
贤者拘絺罗。云何正见。尊者大拘絺罗答
曰。知苦如真。知苦习．灭．道如真者。是谓
正见。尊者舍黎子闻已。叹曰。善哉。善哉。贤
者拘絺罗。尊者舍黎子叹已。欢喜奉行。复
问曰。贤者拘絺罗。几因几缘生正见耶
--------------------------------------------------------------------------------791.1
尊者大拘絺罗答曰。二因二缘而生正见。
云何为二。一者从他闻。二者内自思惟。
是谓二因二缘而生正见。尊者舍黎子闻
已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎
子叹已。欢喜奉行。复问曰。贤者拘絺罗。有几
支摄正见。得心解脱果．慧解脱果。得心解
脱功德．慧解脱功德耶。尊者大拘絺罗答曰。
有五支摄正见。得心解脱果．慧解脱果。
得心解脱功德．慧解脱功德。云何为五。一
者真谛所摄。二者戒所摄。三者博闻所摄。四
者止所摄。五者观所摄。是谓有五支摄
正见。得心解脱果．慧解脱果。得心解脱功
德．慧解脱功德。尊者舍黎子闻已。叹曰。善哉。
善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜
奉行。复问曰。贤者拘絺罗。云何生当来
有。尊者大拘絺罗答曰。愚痴凡夫无知．不多
闻。无明所覆。爱结所系。不见善知识。
不知圣法。不御圣法。是谓生当来有。尊
者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺
罗。尊者舍黎子叹已。欢喜奉行。复问曰。贤
者拘絺罗。云何不生当来有。尊者大拘絺
罗答曰。若无明已尽。明已生者。必尽苦也。
是谓不生于当来有。尊者舍黎子闻已。叹
曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹
已。欢喜奉行。复问曰。贤者拘絺罗。有几觉
耶。尊者大拘絺罗答曰。有三觉。乐觉．苦觉．
不苦不乐觉。此缘何有耶。缘更乐有。尊者
舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。
尊者舍黎子叹已。欢喜奉行。复问曰。贤者
--------------------------------------------------------------------------------791.2
拘絺罗。觉．想．思。此三法为合为别。此三法
可别施设耶。尊者大拘絺罗答曰。觉．想．思。
此三法合不别。此三法不可别施设。所以
者何。觉所觉者。即是想所想。思所思。是故此
三法合不别。此三法不可别施设。尊者舍
黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。
尊者舍黎子叹已。欢喜奉行。复问曰。贤
者拘絺罗。灭者有何对。尊者大拘絺罗答
曰。灭者无有对。尊者舍黎子闻已。叹曰。善
哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢
喜奉行。复问曰。贤者拘絺罗。有五根
异行．异境界。各各受自境界。眼根。耳．鼻．舌．
身根。此五根异行．异境界。各各受自境界。谁
为彼尽受境界。谁为彼依耶。尊者大拘絺
罗答曰。五根异行．异境界。各各自受境界。眼
根。耳．鼻．舌．身根。此五根异行．异境界。各各受
自境界。意为彼尽受境界。意为彼依。尊者
舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。
尊者舍黎子叹已。欢喜奉行。复问曰。贤者
拘絺罗。意者依何住耶。尊者大拘絺罗答
曰。意者依寿。依寿住。尊者舍黎子闻已。叹
曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹
已。欢喜奉行。复问曰。贤者拘絺罗。寿者依
何住耶。尊者大拘絺罗答曰。寿者依暖。依
暖住。尊者舍黎子闻已。叹曰。善哉。善哉。贤
者拘絺罗。尊者舍黎子叹已。欢喜奉行。复问
曰。贤者拘絺罗。寿及暖。此二法为合为别。
此二法可得别施设耶。尊者大拘絺罗答曰。
寿及暖。此二法合不别。此二法不可别施
--------------------------------------------------------------------------------791.3
设。所以者何。因寿故有暖。因暖故有寿。若
无寿者则无暖。无暖者则无寿。犹如因
油因炷。故得燃灯。彼中因[火*佥]故有光。因
光故有[火*佥]。若无[火*佥]者则无光。无光者则
无[火*佥]。如是因寿故有暖。因暖故有寿。若
无寿者则无暖。无暖者则无寿。是故此
二法合不别。此二法不可别施设。尊者舍
黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊
者舍黎子叹已。欢喜奉行。复问曰。贤者拘
絺罗。有几法生身死已。身弃冢间。如木无
情。尊者大拘絺罗答曰。有三法生身死已。
身弃冢间。如木无情。云何为三。一者寿。
二者暖。三者识。此三法生身死已。身弃冢间。
如木无情。尊者舍黎子闻已。叹曰。善哉。
善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜
奉行。复问曰。贤者拘絺罗。若死及入灭尽
定者。有何差别。尊者大拘絺罗答曰。死者寿
命灭讫。温暖已去。诸根败坏。比丘入灭尽
定者。寿不灭讫。暖亦不去。诸根不败坏。死
及入灭尽定者。是谓差别。尊者舍黎子闻
已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎
子叹已。欢喜奉行。复问曰。贤者拘絺罗。若入
灭尽定及入无想定者。有何差别。尊者大
拘絺罗答曰。比丘入灭尽定者。想及知灭。比
丘入无想定者。想知不灭。若入灭尽定及
入无想定者。是谓差别。尊者舍黎子闻已。
叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子
叹已。欢喜奉行。复问曰。贤者拘絺罗。若从
灭尽定起及从无想定起者。有何差别。尊
--------------------------------------------------------------------------------792.1
者大拘絺罗答曰。比丘从灭尽定起时。不
如是念。我从灭尽定起。比丘从无想定
起时。作如是念。我为有想。我为无想。从
灭尽定起及从无想定起者。是谓差别。尊
者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺
罗。尊者舍黎子叹已。欢喜奉行。复问曰。贤
者拘絺罗。比丘入灭尽定时先灭何法。为
身行。为口．意行耶。尊者大拘絺罗答曰。比
丘入灭尽定时。先灭身行。次灭口行。后灭
意行。尊者舍黎子闻已。叹曰。善哉。善哉。贤
者拘絺罗。尊者舍黎子叹已。欢喜奉行。复
问曰。贤者拘絺罗。比丘从灭尽定起时。先
生何法。为身行口．意行耶。尊者大拘絺罗
答曰。比丘从灭尽定起时。先生意行。次生
口行。后生身行。尊者舍黎子闻已。叹曰。善
哉。善哉。贤者拘絺罗。尊者舍黎子叹已欢
喜奉行。复问曰。贤者拘絺罗。比丘从灭
尽定起时触几触。尊者大拘絺罗答曰。比丘
从灭尽定起时触三触。云何为三。一者不
移动触。二者无所有触。三者无相触。比丘从
灭尽定起时触此三触。尊者舍黎子闻已。
叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子
叹已。欢喜奉行。复问曰。贤者拘絺罗。空．无愿．
无相。此三法异义．异文耶。为一义．异文耶
尊者大拘絺罗答曰。空．无愿．无相。此三法异
义．异文。尊者舍黎子闻已。叹曰。善哉。善哉。
贤者拘絺罗。尊者舍黎子叹已。欢喜奉行
复问曰。贤者拘絺罗。有几因几缘生不移
动定耶。尊者大拘絺罗答曰。有四因四缘
--------------------------------------------------------------------------------792.2
生不移动定。云何为四。若比丘离欲．离恶
不善之法。至得第四禅成就游。是谓四因
四缘生不移动定。尊者舍黎子闻已。叹曰。善
哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜
奉行。复问曰。贤者拘絺罗。有几因几缘生
无所有定耶。尊者大拘絺罗答曰。有三因三
缘生无所有定。云何为三。若比丘度一切色
想。至得无所有处成就游。是谓有三因三
缘生无所有定。尊者舍黎子闻已。叹曰。善
哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢
喜奉行。复问曰。贤者拘絺罗。有几因几缘
生无想定。尊者大拘絺罗答曰。有二因二
缘生无想定。云何为二。一者不念一切
想。二者念无想界。是谓二因二缘生无想
定。尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘
絺罗。尊者舍黎子叹已。欢喜奉行。复问曰。
贤者拘絺罗。有几因几缘住无想定耶。尊
者大拘絺罗答曰。有二因二缘住无想定。
云何为二。一者不念一切想。二者念无想
界。是谓二因二缘住无想定。尊者舍黎子
闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍
黎子叹已。欢喜奉行。复问曰。贤者拘絺罗。
有几因几缘从无想定起。尊者大拘絺罗
答曰。有三因三缘从无想定起。云何为三。
一者念一切想。二者不念无想界。三者因
此身因六处缘命根。是谓三因三缘。从
无想定起。如是。彼二尊更相称叹善哉善哉。
更互所说。欢喜奉行。从坐起去
尊者大拘絺罗经第十竟(三千七十五字)

大拘絺罗经


(北)杂含九--二五一经

杂含九--二五一经

（二五一）如是我闻。一时。佛住王舍城迦兰陀
竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗俱
在耆阇崛山中。尊者摩诃拘絺罗晡时从禅
觉。诣尊者舍利弗所。共相问讯已。退坐一
面。语尊者舍利弗。欲有所问。宁有闲暇
见答已不。舍利弗言。随仁所问。知者当
答。尊者摩诃拘絺罗问尊者舍利弗言。
谓无明者。云何为无明。尊者舍利弗言。所
--------------------------------------------------------------------------------60.3
谓无知。无知者是为无明。云何无知。谓眼
无常不如实知。是名无知。眼生灭法不
如实知。是名无知。耳．鼻．舌．身．意亦复如是。
如是。尊者摩诃拘絺罗。于此六触入处如
实不知．不见．不无间等．愚闇．无明．大冥。是
名无明。尊者摩诃拘絺罗又问尊者舍利
弗。所谓明者。云何为明。舍利弗言。所谓为
知。知者是明。为何所知。谓眼无常．眼无常
如实知。眼生灭法．眼生灭法如实知。耳．鼻．舌．
身．意亦复如是。尊者摩诃拘絺罗。于此六
触入处如实知．见．明．觉．悟．慧．无间等。是名
为明。时。二正士各闻所说。展转随喜。各
还其所

杂含九--二五一经


(南)四四 有明小经

                                   四四 有明小经
      北传中含二一0．法乐比丘尼经(大正藏一、七八八页。)
      本经亦和前经，同为弟子问之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，
      乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、
      受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。

299             第四十四 有明小经
        如是我闻。
        一时，世尊住王舍城竹林迦兰陀迦尼婆波。尔时，优婆塞毗舍佉诣法授比丘尼
    住处。诣已，顶礼比丘尼法授而坐一面。坐于一面之优婆塞毗舍佉白法授比丘尼曰：
    ‘圣尼!所谓‘自身、自身。’云何为世尊所说之‘自身’耶?’[比丘尼曰：]‘居
    士毗舍佉!此等五取蕴，即世尊所说之‘自身’也。即色取蕴、受取蕴、想取蕴、
    行取蕴、识取蕴也。居士毗舍佉!此等五取蕴为世尊所说之‘自身’也。’‘善哉!圣
    尼!’居士毗舍佉对法授比丘尼之所说生欢喜、随喜，更向法授比丘尼问曰：‘圣尼!
    所言‘自身集，自身集。’云何为世尊所说之‘自身集’耶?’--‘居士毗舍佉!
    此渴爱引为当来之生，贪喜俱，乐此处、彼处者也，即欲之渴爱、有之渴爱及1无
    有之渴爱也。居士毗舍佉!此为世尊所说之‘自身集’也。’--‘圣尼!所言‘自
    身灭，自身灭。’云何为世尊所说之‘自身灭’耶?’--‘居士毗舍佉!彼令渴爱，
    断灭无余、舍离、废弃、解脱、无执时，居士毗舍佉!此即世尊所说之‘自身灭’
        四四 有明小经                                       一九

        中部经典二                                          二0
    也。’--‘圣尼!所言‘自身灭道，自身灭道。’云何为世尊所说之‘自身灭道’
    耶?’--‘居士毗舍佉!此八支圣道，即世尊所说之‘自身灭道’也。即正见、正
    思惟、正语、正业、正命、正精进、正念、正定也。’--‘圣尼!彼取即是彼等五
    取蕴耶?或者五取蕴之外有取耶?’--‘居士毗舍佉!彼取非即是彼等五取蕴，然
300 亦非五取蕴之外有取。居士毗舍佉!于五取蕴，如有欲贪，则其对彼有取也。’
        ‘圣尼，云何为2自身见耶?’--‘居士毗舍佉!无闻凡夫，不识圣者，不知圣
    者之法，不调御于圣者之法。不识善士，不知善士之法，不调御于善士之法。而且
    观色即是我也，或3观我为有色者，或观我于色中，或观色于我中。又，观受即我
    也，或观我即是受者，或观受于我中，或观我于受中。又，观想即是我也，或观我
    即是有想者，或观想于我中，或观我于想中。又，观行即是我，或观我即是行者，
    或观行于我中，或观我于行中。又，观识即是我，或观我即是有识者，或观识于我
    中，或观我于识中。居士毗舍佉!如是谓自身常往见也。’--‘圣尼!云何为无自
    身常住见耶?’--‘居士毗舍佉!多闻圣弟子，尊重圣者，知圣者之法，善调御于
    圣者之法。尊重善士，如善士之法，善调御于善士之法。然而，不观色即是我，不
    观我即是色者，不观色于我中，不观我于色中，不观受即是我，不观我即是受者，
    不观受于我中，不观我于受中，不观想即是我，不观我即是想者，不观想于我中，
    不观我于想中，不观行即是我，不观我即是行者，不观行于我中，不观我于行中，
    不观识即是我，不观我即是识者，不观识于我中，不观我于识中。居士毗舍佉!如
    是则无自身之常住见也。’
        ‘圣尼!云何为八支圣道?’--‘居士毗舍佉!此八支圣道即正见、正思惟、正
    语、正业、正命、正精进、正念、正定也。’--‘圣尼!八支圣道是有为、抑是无
    为耶?’--‘居士毗舍佉!八支圣道是有为也。’--‘以八支圣道摄三聚耶?抑以
301 三聚摄八支圣道耶?’--‘居士毗舍佉!不以八支圣道摄三聚，居士毗舍佉当以三
    聚摄八支圣道。居士毗舍佉!正语、正业及正命，此等诸法为戒聚所摄；正精进、
    正念及正定，此等诸法为定聚所摄;正见及正思惟，此等诸法为慧聚所摄。’--‘圣
    尼!云何为定?云何为定之相?云何为定之资具?云何为定之修习?’--‘居士毗
    舍佉!得心一境性是定也；四念处为定之相也：四正勤为定之资具也;彼等诸法之
    练习、修习、多所作，是定之修习也。’
        四四 有明小经                                       二一

        中部经典二                                          二二
        ‘又，圣尼!有几何之行耶?’--‘居士毗舍佉!有此等之三行，即身行、口行、
    心行也。’--‘圣尼!云何为身行?云何为口行?云何为心行?’--‘居士毗舍
    佉!出入息为身行也;寻、伺为口行也；想及受为心行也。’--‘圣尼!何故出入
    息为身行耶?何故寻、伺为口行耶?何故想及受为心行耶?’--‘居士毗舍佉!出
    入息为属于身者也，此等诸法为系缚于身者也，是故出入息为身行也。居士毗舍佉!
    寻、伺于先而后发语，是故寻、伺为口行也。想与受是属于心，此等诸法为系缚于
    心者也，是故想及受为心行也。’
        ‘圣尼!如何入灭受想定耶?’--‘居士毗舍佉!入灭受想定之比丘是无有生
    念：‘我将入灭受想定，’或‘我正入灭受想定，’或‘我已入灭受想定。’其时，
302 本如是修习心，是故如是之趣向也。’--‘圣尼!比丘入灭受想定时先灭何法耶?
    为身行耶?为口行耶?或心行耶?’--‘居士毗舍佉!入灭受想定之比丘，先灭口
    行，次身行，其次心行也。’--‘圣尼!如何是灭受想定之起出耶?’--‘居士毗
    舍佉!比丘从灭受想定起时不生如是念：即‘我将灭受想定起出，’或‘我正由灭
    受想定起出，’或‘我已由灭受想定起出。’彼本如是修习心，是故以至如是之趣
    向。’--‘圣尼!比丘从灭受想定起时，先生何法耶?为身行耶?为口行耶?或心
    行耶?’--‘居士毗舍佉!比丘从灭受想定起时先生心行，次身行，其次口行也。’
    --‘圣尼!比丘从灭受想定起时，触几种触耶?’--‘居士毗舍佉!比丘从灭受想
    定起时触三种触：空触、无相触、无愿触也。’--‘圣尼!比丘从灭受想定起出已，
    心何所倾、何所趣、何所顺’--‘居士毗舍佉!比丘从灭受想定起出已心倾向远离、
    趣向远离、顺于远离。’
303     ‘圣尼!有几种受耶?’--‘居士毗舍佉!有此等之受：乐受、苦受、不苦不乐
    受也。’--‘又，圣尼!云何为乐受?云何为苦受?云何为不苦不乐受?’--‘居
    士毗舍佉!若感于乐觉、喜好乃身心之乐受也。居士毗舍佉!若感于苦觉、不喜好
    乃身心之苦受也。居士毗舍佉!若感于非喜好、非不喜好乃身心之不苦不乐受也。’
    --‘圣尼!乐受者以何为乐、以何为苦耶?苦受者以何为苦、以何为乐耶?不苦不
    乐受者是以何为乐、以何为苦耶?’--‘居士毗舍佉!乐受以住为乐，以变易为苦；
    苦受是以住为苦，以变易为乐，不苦不乐受是以知为乐，以不知为苦。’--‘圣尼!
    乐受以何随眠随使之耶?苦受以何随眠随使之耶?不苦不乐受以何随眠随使之
        四四 有明小经                                       二三

        中部经典一一                                        二四
    耶?’--‘居士毗舍佉!于乐受是贪随眠随使之，于苦受是嗔随眠随使之，于不苦
    不乐受是无明随眠随使之。’--‘圣尼!一切乐受皆贪随眠随使之耶?一切苦受皆
    嗔随眠随使之耶?一切不苦不乐受皆无明随眠随使之耶?’‘居士毗舍佉!一切乐受
    非贪随眠随使之，一切苦受非嗔随眠随使之，一切不苦不乐受非无明随眠随使之。’
    --‘又，圣尼!乐受何应舍耶?苦受何应舍耶?不苦不乐受何应舍耶?’--‘居士
    毗舍佉!乐受应舍贪随眠也，苦受应舍嗔随眠也，不苦不乐受应舍无明随眠也。’
    --‘圣尼!一切乐受皆应舍贪随眠耶?一切苦受皆应舍嗔随眠耶?一切不苦不乐
    受皆应舍无明随眠耶?’--‘居士毗舍佉!非一切乐受皆应舍贪随眠，非一切苦受
    皆应舍嗔随眠，非一切不苦不乐受皆应舍无明随眠。居士毗舍佉!于此，比丘离诸
304 欲、离诸不善法，有寻、有伺，由离生喜乐，得初禅具足住;依此而舍贪，其时，
    贪随眠不随便之。居士毗舍佉!然于此，比丘如是思惟之：‘今诸圣者成就住其处，
    我心成就住其处。’如是对无上解脱之立愿者，由愿不生忧苦，以此而舍嗔，其时，
    嗔随眠不使之。居士毗舍佉!于此，比丘依乐之舍、苦之舍，于先已灭喜忧、不苦
    不乐、舍、念以达偏净，第四禅具足住;以其舍无明，其时，无明随眠不使之。’
        ‘又，圣尼!乐受者有何对耶?言居士毗舍佉!乐受者以苦受为对。’--‘圣
    尼!苦受者有何对耶?’--‘居士毗舍佉!苦受以乐受为对。’--‘圣尼!不苦不
    乐受者有何对耶?’--‘居士毗舍佉!不苦不乐受以无明为对。’--‘圣尼!无明
    者有何对耶?’--‘居士毗舍佉!无明者以明为对’--‘圣尼!明者有何对耶?’
    --‘居士毗舍佉!明者以解脱为对。’‘圣尼!解脱者有何对耶?’--‘居士毗舍
    佉!解脱者以涅槃为对。’--‘圣尼!涅槃者以何为对耶?’--‘居士毗舍佉!
    [卿]，越问之范围，不可能捉问之终极也。居士毗舍佉!梵行是以涅槃为深入、以
    涅槃为彼岸、以涅槃为究竟。居士毗舍佉!汝如欲之，应诣世尊处，问其义，而当
    如世尊所说受持之。’
        ‘尔时，优婆塞毗舍佉闻法授比丘尼之所说，欢喜，随喜，由座而起，稽首法授
    比丘尼，右绕，而诣世尊住处。诣已，顶礼世尊，坐于一面。坐于一面之优婆塞毗
    舍佉，将与法授比丘尼所问答之一切告世尊。世尊问而对优婆塞毗舍佉曰：‘毗舍
305 佉!法授比丘尼为贤者也。毗舍佉!法授比丘尼是大慧者也。毗舍佉!汝若以此义
    问我，我亦如法授比丘尼所说也。实如是说，即是其义也。应如是受持之。’
        四四 有明小经                                       二五

        中部经典二                                          二六
        世尊如是说已，优婆塞毗舍佉欢喜信受世尊之所说。


(北)二一○ 法乐比丘尼经

法乐比丘尼经

（二一○）晡利多品法乐比丘尼经第九(第五
后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。毗舍佉优婆夷往诣法乐比丘
尼所。稽首礼足。却坐一面。白法乐比丘尼
曰。贤圣。欲有所问。听我问耶。法乐比丘
尼答曰。毗舍佉。欲问便问。我闻已当思
毗舍佉优婆夷便问曰。贤圣。自身。说自身。
云何为自身耶。法乐比丘尼答曰。世尊说
五盛阴。自身色盛阴。觉．想．行．识盛阴。是谓
世尊说五盛阴。毗舍佉优婆夷闻已。叹曰。善
哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行
复问曰。贤圣。云何为自身见耶。法乐比丘
尼答曰。不多闻愚痴凡夫不见善知识。
不知圣法。不御圣法。彼见色是神。见神
有色。见神中有色。见色中有神也。见觉．想．
--------------------------------------------------------------------------------788.2
行．识是神。见神有识。见神中有识。见识中
有神也。是谓自身见也。毗舍佉优婆夷闻
已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。
欢喜奉行。复问曰。贤圣。云何无身见耶
法乐比丘尼答曰。多闻圣弟子见善知识。
知圣法。善御圣法。彼不见色是神。不见
神有色。不见神中有色。不见色中有神
也。不见觉．想．行．识是神。不见神有识。不
见神中有识。不见识中有神也。是谓无身
见也。毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤
圣。毗舍佉优婆夷叹已。欢喜奉行。复问曰。贤
圣。云何灭自身耶。法乐比丘尼答曰。色盛
阴断无余。舍．吐．尽．不染．灭．息．没也。觉．想．行．
识盛阴断无余。舍．吐．尽．不染．灭．息．没也。是
谓自身灭。毗舍佉优婆夷闻已。叹曰。善哉。
善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行
复问曰。贤圣。阴说阴盛。阴说盛阴。阴即
是盛阴。盛阴即是阴耶。为阴异．盛阴异耶
法乐比丘尼答曰。或阴即是盛阴。或阴非
盛阴。云何阴即是盛阴。若色有漏有受。觉．
想．行．识有漏有受。是谓阴即是盛阴。云何
阴非盛阴。色无漏无受。觉．想．行．识无漏无
受。是谓阴非盛阴。毗舍佉优婆夷闻已。叹
曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜
奉行。复问曰。贤圣。云何八支圣道耶。法
乐比丘尼答曰。八支圣道者。正见。乃至正
定。是谓为八。是谓八支圣道。毗舍佉优婆
夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆
夷叹已。欢喜奉行。复问曰。贤圣。八支圣
--------------------------------------------------------------------------------788.3
道有为耶。法乐比丘尼答曰。如是八支
圣道有为也。毗舍佉优婆夷闻已。叹曰。善哉。
善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行
复问曰。贤圣。有几聚耶。法乐比丘尼答
曰。有三聚。戒聚．定聚．慧聚。毗舍佉优婆夷
闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷
叹已。欢喜奉行。复问曰。贤圣。八支圣道
摄三聚。为三聚摄八支圣道耶。法乐比
丘尼答曰。非八支圣道摄三聚。三聚摄
八支圣道。正语．正业．正命。此三道支圣戒
聚所摄。正念．正定．此二道支圣定聚所摄。正
见．正志．正方便。此三道支圣慧聚所摄。是
谓非八支圣道摄三聚。三聚摄八支圣
道。毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤
圣。毗舍佉优婆夷叹已。欢喜奉行。复问曰。
贤圣。灭有对耶。法乐比丘尼答曰。灭无对
也。毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤
圣。毗舍佉优婆夷叹已。欢喜奉行。复问曰。
贤圣。初禅有几支耶。法乐比丘尼答曰。
初禅有五支。觉．观．喜．乐．一心。是谓初禅有
五支。毗舍佉优婆夷闻已。叹曰。善哉。善哉。
贤圣。毗舍佉优婆夷叹已。欢喜奉行。复问曰。
贤圣。云何断。云何定相。云何定力。云何
定功。云何修定耶。法乐比丘尼答曰。若善
心得一者。是谓定也。四念处。是谓定相也。
四正断。是谓定力也。四如意足。是谓定功
也。若习此诸善法服。数数专修精勤者。
是谓定修也。毗舍佉优婆夷闻已。叹曰。善
哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉
--------------------------------------------------------------------------------789.1
行。复问曰。贤圣。有几法生身死已。身弃
冢间。如木无情。法乐比丘尼答曰。有三
法生身死已。身弃冢间。如木无情。云何为
三。一者寿。二者暖。三者识。是谓三法生
身死已。身弃冢间。如木无情。毗舍佉优婆
夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆
夷叹已。欢喜奉行。复问曰。贤圣。若死及入
灭尽定者。有何差别。法乐比丘尼答曰。死
者寿命灭讫。温暖已去。诸根败坏。比丘入
灭尽定者寿不灭讫。暖亦不去。诸根不
败坏。若死及入灭尽定者。是谓差别。毗
舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗
舍佉优婆夷叹已。欢喜奉行。复问曰。贤圣。
若入灭尽定及入无想定者。有何差别
法乐比丘尼答曰。比丘入灭尽定者。想及
知灭。入无想定者。想知不灭。若入灭尽定
及入无想定者。是谓差别。毗舍佉优婆夷闻
已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹
已。欢喜奉行。复问曰。贤圣。若从灭尽定
起及从无想定起者。有何差别。法乐比丘
尼答曰。比丘从灭尽定起时。不作是念。
我从灭尽定起。比丘从无想定起时。作
如是念。我为有想。我为无想。若从灭尽定
起及从无想定起者。是谓差别。毗舍佉优
婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优
婆夷叹已。欢喜奉行。复问曰。贤圣。比丘入
灭尽定时。作如是念。我入灭尽定耶。法
乐比丘尼答曰。比丘入灭尽定时。不作是
念。我入灭尽定。然本如是修习心。以是故
--------------------------------------------------------------------------------789.2
如是趣向。毗舍佉优婆夷闻已。叹曰。善哉。善
哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。复
问曰。贤圣。比丘从灭尽定起。作如是念。
我从灭尽定起耶。法乐比丘尼答曰。比丘
从灭尽定起时。不作是念。我从灭尽定
起。然因此身及六处缘命根。是故从定起
毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗
舍佉优婆夷叹已。欢喜奉行。复问曰。贤圣。
比丘从灭尽定起已。心何所乐。何所趣。何
所顺耶。法乐比丘尼答曰。比丘从灭尽定
起已。心乐离．趣离．顺离。毗舍佉优婆夷
闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷
叹已。欢喜奉行。复问曰。贤圣。有几觉耶
法乐比丘尼答曰。有三觉。乐觉．苦觉．不苦
不乐觉。此何缘有耶。缘更乐有。毗舍佉
优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉
优婆夷叹已。欢喜奉行。复问曰。贤圣。云何
乐觉。云何苦觉。云何不苦不乐觉耶。法乐
比丘尼答曰。若乐更乐所触生。身心乐善
觉。是觉谓乐觉也。若苦更乐所触生。身
心苦不善觉。是觉谓苦觉也。若不苦不乐
更乐所触生。身心不苦不乐。非善非不善
觉。是觉谓不苦不乐觉。毗舍佉优婆夷闻
已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹
已。欢喜奉行。复问曰。贤圣。乐觉者。云
何乐。云何苦。云何无常。云何灾患。云何使耶。
苦觉者。云何乐。云何苦。云何无常。云何灾患。
云何使耶。不苦不乐觉者。云何乐。云何苦。
云何无常。云何灾患。云何使耶。法乐比丘
--------------------------------------------------------------------------------789.3
尼答曰。乐觉者。生乐住乐。变易苦。无
常者即是灾患。欲使也。苦觉者。生苦住
苦。变易乐。无常者即是灾患。恚使也。不
苦不乐觉者。不知苦．不知乐。无常者即是
变易。无明使也。毗舍佉优婆夷闻已。叹曰。
善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜
奉行。复问曰。贤圣。一切乐觉欲使耶。一
切苦觉恚使耶。一切不苦不乐觉无明使耶
法乐比丘尼答曰。非一切乐觉欲使也。非
一切苦觉恚使也。非一切不苦不乐觉无明
使也。云何乐觉非欲使耶。若比丘离欲．
离恶不善之法。有觉．有观。离生喜．乐。得初
禅成就游。是谓乐觉非欲使也。所以者何。
此断欲故。云何苦觉非恚使耶。若求上
解脱乐。求愿悒悒生忧苦。是谓苦觉非
恚使也。所以者何。此断恚故。云何不苦不
乐觉非无明使耶。乐灭．苦灭。喜．忧本已灭。
不苦不乐．舍．念．清净。得第四禅成就游。是
谓不苦不乐觉非无明使也。所以者何。此
断无明故。毗舍佉优婆夷闻已。叹曰。善哉。
善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行
复问曰。贤圣。乐觉者有何对耶。法乐比
丘尼答曰。乐觉者以苦觉为对。毗舍佉优
婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优
婆夷叹已。欢喜奉行。复问曰。贤圣。苦觉者
有何对耶。法乐比丘尼答曰。苦觉者以
乐觉为对。毗舍佉优婆夷闻已。叹曰。善哉。
善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行
复问曰。贤圣。乐觉苦觉者有何对耶。法
--------------------------------------------------------------------------------790.1
乐比丘尼答曰。乐觉苦觉者以不苦不乐
为对。毗舍佉优婆夷闻已。叹曰。善哉。善哉。
贤圣。毗舍佉优婆夷叹已。欢喜奉行。复问
曰。贤圣。不苦不乐觉者有何对耶。法乐比
丘尼答曰。不苦不乐觉者以无明为对。毗
舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗
舍佉优婆夷叹已。欢喜奉行。复问曰。贤圣。
无明者有何对耶。法乐比丘尼答曰。无明
者以明为对。毗舍佉优婆夷闻已。叹曰。善
哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉
行。复问曰。贤圣。明者有何对耶。法乐
比丘尼答曰。明者以涅槃为对。毗舍佉优
婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优
婆夷叹已。欢喜奉行。复问曰。圣贤。涅槃者
有何对耶。法乐比丘尼告曰。君欲问无
穷事。然君问事不能得穷我边也。涅槃
者。无对也。涅槃者。以无罥过．罥罥灭
讫。以此义故。从世尊行梵行。于是。毗舍佉
优婆夷闻法乐比丘尼所说。善受善持。善诵
习已。即从坐起。稽首礼法乐比丘尼足。绕
三匝而去。于是。法乐比丘尼见毗舍佉优婆
夷去后不久。往诣佛所。稽首佛足。却坐
一面。与毗舍佉优婆夷所共论者。尽向佛
说。叉手向佛。白曰。世尊。我如是说．如是
答。非为诬谤世尊耶。说真实．说如法．说法
次法耶。于如法中。非有相违．有诤．有咎
耶。世尊答曰。比丘尼。汝如是说．如是答。不
诬谤我。汝说真实。说如法．说法次法。于如
法中而不相违。无诤咎也。比丘尼。若毗
--------------------------------------------------------------------------------790.2
舍佉优婆夷以此句．以此文来问我者。我
为毗舍佉优婆夷亦以此义．以此句．以此
文而答彼也。比丘尼。此义如汝所说。汝当
如是持。所以者何。此说即是义故。佛说如
是。法乐比丘尼及诸比丘闻佛所说。欢喜
奉行
法乐比丘尼经第九竟(三千四十九字)

法乐比丘尼经


(南)四五 得法小经

                                 四五 得法小经
      北传 中含一七四．受法经(大正藏一、七一一页。)
      本经乃世尊，对现在之生活和未来之果报关系之四种(现在乐未来苦，现在苦未来苦，
      现在苦未来乐，现在乐未来亦乐。)给于详细的叙述。

                第四十五 得法小经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    等比丘应诺世尊曰：‘世尊!’世尊乃曰：
        ‘诸比丘!有此等四1得法。云何为四?曰：诸比丘!有受法现在乐、未来受苦
    报；诸比丘!有受法现在苦、未来受苦报;诸比丘!有受法现在苦、未来受乐报；
    诸比丘!有受法现在乐、未来受乐报。
        诸比丘!云何受法为现在乐、未来受苦报?有一类沙门、婆罗门作如是说、持
    如是见，即：‘于诸欲无过也。’彼等陷落于诸欲中；彼等与髻发之女行者共相娱
    乐，而彼等曰：‘何故彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，
306 说应偏知诸欲耶?触此等年轻女行者之臂幼、嫩、毳软是乐也。’彼等即陷落于诸
    欲中。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等于彼
    处感受如是尖锐极苦之受。于是彼等曰：‘彼等沙门、婆罗门于诸欲以见未来之恐
        四五 得法小经                                       二七

        中部经典二                                          二八
    怖，言诸欲之舍离，说应偏知诸欲，实此事也。此我等实因欲、缘欲。而受如是尖
    锐极苦之受。’诸比丘!犹如于诸夏最后月，有葛实之荚破开，尔时，诸比丘!此
    葛之种子随坠落于婆罗树下。诸比丘!彼时，住于彼婆罗树之树神，当恐怖、悚惧、
    战栗。于是，诸比丘!住彼婆罗树之树神之友人、同僚、亲戚、血缘，即园神、林
    神、树神，及住于药草、禾本、林树之诸神集合，会合，当如是相慰藉之：‘汝勿
    有恐怖!汝勿有恐怖!彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、
    或为樵夫所拾、或为白蚁所食；又，或不成种子也。’然而，诸比丘!若彼葛之种
    子、非为孔雀所吞、非为野鹿所食、非为林火所烧、非为樵夫所拾、非为白蚁所食;
    而成为种子，又此种子：其依雨云降大雨，可能顺利而发芽生长。彼葛蔓有嫩、柔、
    毳软之蔓草，当遂行[缠绕于]彼娑罗树。诸比丘!尔时，住彼娑罗树之树神曰：
    ‘何故彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林
    树诸神，是于葛之种子以见未来之恐怖，集合、会合，如是相慰藉之：‘汝勿有恐
    怖!汝勿有恐怖!彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或
    为樵夫所拾、或为白蚁所食；又，或能非是种子。’此等葛蔓之嫩、柔而毳软之蔓
    草，触之为乐也!’彼[葛]缠抱彼娑罗树，彼[葛]缠抱彼娑罗树于树上作枝，
    于上作枝而生根，生根，即摧破彼娑罗树高大之树干。诸比丘!此时彼树神力作是
    念：‘此，实彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾
    本、林树之诸神，由于葛之种子以观未来之恐怖，而集合、会合，如是相慰藉之：
    ‘汝勿有恐怖!汝勿有恐怖!彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林
307 火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。而我因葛之种子，受
    尖锐极苦之受。’诸比丘!如是，或有沙门、婆罗门有如是说、如是见，即：‘诸
    欲无过也。’但彼等陷落于诸欲，彼等与髻发之女行者共相娱乐，彼等曰：‘何故
    彼等沙门、婆罗门于诸欲见未来之恐怖，言诸欲之舍离，说应偏知诸欲耶?触此等
    年轻女行者之臂幼、嫩、毳软，触是为乐也。’彼等陷落于诸欲。彼等陷落于诸欲
    已，身坏命终后，生于恶土、恶趣、堕处、地狱。彼等受如是尖锐极苦之受，而彼
    等作是念：‘彼等沙门、婆罗门于诸欲见未来有何恐怖，言诸欲之舍离，说应偏知
    诸欲，实此事也。此我等实因欲、缘欲，而受如是尖锐极苦之受。’诸比丘!是谓受
    法现在乐、未来受苦报也。
        四五 得法小经                                       二九

        中部经典二                                          三0
        诸比丘!云何受法为现在苦、未来受苦报耶?曰：诸比丘!在此，有一裸形脱
    [粪]行、舐手者，不[受用]‘善来，尊师!’不[受用]‘且留，尊师!’不[受
    用]持来，不[受用]别请，不受用招待，不由壶口纳受，不由血缘纳受，不[受]
    于阈内，不[受]于棒间，不[受]于杵间；二人正在食时，[只由其一人起立与之]
    不[受]，不[受]妊妇所与，不[受]授乳中之妇所与，不[受]被男[人]所拥
    抱之女所与，不[受]饥馑之际所集施者；狗现前之处不[受]，于蝇群集处不[受]；
    不[食]鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、为一口食者、或为
    二家受食者、为二口食者……为七家受食者、为七日食者；或依唯一施[食]而过
    活之，或依二施[食]而过活之……依七施[食]而过活之；或为一日[一]食之，
    或为二日[一]食之……或为七日一食之，如是乃至半月而一食之，从事定
308 期食之修行；彼或[唯以]野菜为食、或[唯以]稷为食、或[唯以]糙米为食，
    或[唯以]达头罗米为食；或[唯以]苔鲜为食，或[唯以]糠为食，或[唯以]
    饭泡为食，或[唯以]胡麻为食，或[唯以]草为食或[唯以]牛粪为食；或以林
    树之根及果为食，或以自然落下之果为食；彼着麻衣、或着麻之混织衣、或着弊衣、
    着粪扫衣、着提利多树皮衣、以黑羚羊皮为衣、以黑羚羊皮之细条编织为衣、着吉
    祥草衣、着树皮衣、着木片衣、编人发为衣、编马毛为衣、以枭羽为衣；又，拔须
    发行者，即专修拔取须发之行；拒绝坐下之常立行者；常蹲踞行者精勤于蹲踞；卧
    棘刺行者，常卧于棘刺之床；夕第三回水浴行者，从事水浴之行；如是，从事如是
    种种身之苦行、难行，彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘!是
    谓受法现在苦、未来受苦报。
        诸比丘!云何为受法现在苦、未来受乐报?诸比丘!在此，有性重贪所生(重
    情欲)者也，彼常感受贪所生之苦、忧；又，性重嗔所生者也，彼常感受嗔所生之
    苦、忧；又，[有一类]自然重痴所生者彼数随痴也，彼常受痴所生之苦、忧。彼以
    苦、以忧、泪沾颜、哭泣、尽行寿修清净梵行，彼身坏命终后，生于善趣、天界。
    诸比丘!是谓受法现在苦、未来受乐报。
        诸比丘!云何为受法现在乐、未来受乐报。诸比丘!在此，有一类性非重浊欲
    者，彼不数随欲、受苦、忧戚；又有一类性非重浊嗔者，彼不数随嗔、受苦、忧戚；
309 有一类性非重浊痴者，彼不数随痴、受苦。忧。彼离诸欲、离诸不善法、有寻、有
        四五 得法小经                                       三一

        中部经典二                                          三二
    伺，由离生喜乐，具足初禅住；以寻、伺息已，内净，心一境性、无寻、无伺、由
    定生喜乐具足第二禅住；不染喜，住舍，正念，正知，而以身受乐，圣者谓之‘舍、
    念、乐住’具足第三禅住；于乐舍、苦舍，喜、忧于先已灭，不苦不乐，由舍[所
    生]念之偏净，具足第四禅住。彼身坏命终后，生于善趣、天界。诸比丘!此谓受
    法现在乐、未来受乐报。诸比丘!此等即谓受法也。’
        世尊说此已，悦意之彼等比丘信受世尊之所说。


(北)一七四 受法经

受法经

（一七四）中阿含心品受法经第三(第四分
别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。世间真实有四
种受法。云何为四。或有受法现乐当来受
苦报。或有受法现苦当来受乐报。或有受
法现苦当来亦受苦报。或有受法现乐当
来亦受乐报。云何受法现乐当来受苦报。或
有沙门．梵志。快庄严女共相娱乐。作如是
说。此沙门．梵志于欲见当来有何恐怖。有
何灾患。而断于欲。施设断欲。此快庄严于
女身体乐更乐触。彼与此女共相娱乐。于
中游戏。彼受此法。成具足已。身坏命终。趣
--------------------------------------------------------------------------------711.3
至恶处。生地狱中。方作是念。彼沙门．梵志
于欲见此当来恐怖。见此灾患故。断于欲。
施设断欲。我等因欲．诤欲．缘欲故。受如是
极苦．甚重苦也。犹春后月。日中极热。有葛
藤子。曰炙圯迸。堕一娑罗树下。彼时。娑
罗树神因此故而生恐怖。于是。彼树神若
边傍种子村神．村百谷药木有亲亲朋友树
神。于种子见当来有恐怖．有灾患故。便
往至彼树神所。而慰劳曰。树神勿怖。树神
勿怖。今此种子或为鹿食。或孔雀食。或风
吹去。或村火烧。或野火烧。或败坏不成种
子。如是。树神。汝得安隐。若此种子非为鹿
食。非孔雀食。非风吹去。非村火烧。非野火
烧。亦非败坏不成种子。此种子不缺不穿。
亦不剖坼。不为风．雨．日所中伤。得大雨
渍。便速生也。彼树神而作是念。以何等故。
彼边傍种子村神．村百谷药木亲亲朋友树
神。于种子见当来有何恐怖．有何灾患。而
来慰劳我言。树神勿怖。树神勿怖。树神。此
子或为鹿食。或孔雀食。或风吹去。或村火
烧。或野火烧。或败坏不成种子。如是。树神。
汝得安隐。若此种子非为鹿食。非孔雀食。
非风吹去。非村火烧。非野火烧。亦非败坏
不成种子。此种子不缺不穿。亦不剖坼。不
为风．雨．日所中伤。得大雨渍。便速生也。成
茎枝叶柔软成节。触体喜悦。此茎枝叶柔软
成节。触体喜悦。乐更乐触。此缘树成大枝
节叶。缠裹彼树。覆盖在上。覆盖在上已。彼
树神方作是念。彼边傍种子村神．村百谷药
--------------------------------------------------------------------------------712.1
木亲亲朋友树神。于种子见此当来恐怖。
见此灾患故。而来慰劳我言。树神勿怖。
树神勿怖。此种子或为鹿食。或孔雀食。或
风吹去。或村火烧。或野火烧。或败坏不成种
子。如是。树神。汝得安隐。若此种子非为鹿
食。非孔雀食。非风吹去。非村火烧。非野火
烧。亦非败坏不成种子。此种子不缺不穿。
亦不剖坼。不为风．雨．日所中伤。得大雨渍。
便速生也。我因种子．缘种子故。受此极苦
甚重苦也。如是。或有沙门．梵志。快庄严女共
相娱乐。作如是说。此沙门．梵志于欲见当
来有何恐怖。有何灾患。而断于欲。施设断
欲。此快庄严于女身体乐更乐触。彼与此
女共相娱乐。于中游戏。彼受此法。成具足
已。身坏命终。趣至恶处。生地狱中。方作是
念。彼沙门．梵志于欲见此当来恐怖。见此
灾患故。断于欲。施设断欲。我等因欲．诤欲．
缘欲故。受如是极苦甚重苦也。是谓受法
现乐当来受苦报。云何受法现苦当来受乐
报。或有一自然重浊欲．重浊恚．重浊痴。彼数
随欲心。受苦忧戚。数随恚心．痴心。受苦忧
戚。彼以苦以忧。尽其形寿。修行梵行。乃至
啼泣堕泪。彼受此法。成具足已。身坏命终。
必升善处。生于天中。是谓受法现苦当来
受乐报。云何受法现苦当来亦受苦报。或
有沙门．梵志裸形无衣。或以手为衣。或以
叶为衣。或以珠为衣。或不以瓶取水。或
不以櫆取水。不食刀杖劫抄之食。不食
欺妄食。不自往。不遣信。不来尊。不善尊．
--------------------------------------------------------------------------------712.2
不住尊。若有二人食。不在中食。不怀妊家
食。不畜狗家食。家有粪蝇飞来而不食。不
啖鱼。不食肉。不饮酒。不饮恶水。或都不
饮。学无饮行。或啖一口。以一口为足。或
二．三．四。乃至七口。以七口为足。或食一得。
以一得为足。或二．三．四。乃至七得。以七得
为足。或日一食。以一食为足。或二．三．四．五．
六．七日．半月．一月一食。以一食为足。或食
菜茄。或食稗子。或食[楑-天+示]米。或食杂[麸-夫+黄]。或食
头头逻食。或食粗食。或至无事处。依于
无事。或食根。或食果。或食自落果。或持连
合衣。或持毛衣。或持头舍衣。或持毛头舍
衣。或持全皮。或持穿皮。或持全穿皮。或持
散发。或持编发。或持散编发。或有剃发。或
有剃须。或剃须发。或有拔发。或有拔须。或
拔须发。或住立断坐。或修蹲行。或有卧刺。
以刺为床。或有卧草。以草为床。或有
事水。昼夜手抒。或有事火。竟昔燃之。或事
日．月．尊祐大德。叉手向彼。如此之比。受无
量苦。学烦热行。彼受此法。成具足已。身坏
命终。必至恶处。生地狱中。是谓受法现苦
当来亦受苦报。云何受法现乐当来亦受乐
报。或有一自然不重浊欲．不重浊恚．不重浊
痴。彼不数随欲心。受苦忧戚。不数随恚心．
痴心。受苦忧戚。彼以乐以喜。尽其形寿。
修行梵行。乃至欢悦心。彼受此法。成具
足已。五下分结尽。化生于彼而般涅槃。得
不退法。不还此世。是谓受法现乐当来亦
受乐报。世间真实有是四种受法者。因此
--------------------------------------------------------------------------------712.3
故说。佛说如是。彼诸比丘闻佛所说。欢喜
奉行
受法经第三竟(一千五百八十三字)

受法经


(南)四六 得法大经

                                四六 得法大经
      北传 中含一七五．受法经(大正藏一、七一二页。)
      本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。
      其次与前同样问题，但以前经之不同方法叙述之。

                第四十六  得法大经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    等比丘应诺世尊曰：‘世尊!’世尊乃曰：
        ‘诸比丘!一般诸有情有如是欲、如是愿、如是意图：‘呜呼!令诸无求、无欲、
    无好之法实损减之；令诸可求、可爱、可好之法增广之。’诸比丘!对如是欲、如
    是愿、如是意图之彼等有情，增广诸无求不可爱、不可意之法，损减诸可爱、可意
310 之法。诸比丘!于此，汝等理解何因耶?’[彼等曰：]‘世尊!对诸法我等以世尊
    为根源，以世尊为导师，以世尊为归依处!世尊!善哉!唯愿世尊开示此说之义，
    诸比丘闻世尊之[所说]当受持之。’[世尊曰：]‘诸比丘!然，听之!善思惟之，
    予将说之。’彼诸比丘应诺世尊：‘世尊![愿乐欲闻]。’世尊乃曰：
        ‘诸比丘!此无闻凡夫、不识圣者、不知圣者之法、不调御于圣者之法；不识善
    士、不知善士之法、不调御于善士之法；不知应亲近之法、不知不应亲近之法；不
        四六 得法大经                                       三三

        中部经典二                                          三四
    知应奉事之法、不知不应奉事之法；不知应亲近之法、不知不应亲近之法；不知奉
    事法、不知不应奉事之法者;则于不应亲近之法而亲近之、于应亲近之法不亲近之；
    于不应奉事之法奉事之、于应奉事之法不奉事之；彼之于不应亲近之法亲近之、于
    应亲近之法而不亲近之；于不应奉事之法奉事之、于应奉事之法而不奉事者；无
    求、不可爱、不可意之法则增广之；有求、可爱、可意之法则损减之。何以故?诸
    比丘!其实此乃[因]彼为非智者之[故]。诸比丘!然而，多闻圣弟子，尊重圣者，
    知圣者之法、善调御于圣法；尊重善士，尊重善士之法，善调御于善士之法；彼知
    应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；彼知应亲近之法、
    知不应亲近之法；知应奉事之法、知不应奉事之法；则于不应亲近之法不亲近之，
    于应亲近之法而亲近之;于不应奉事之法而不奉事之，于应奉事之法而奉事之;彼
    于不应亲近之法而不亲近、于应亲近之法而亲近；于不应奉事之法而不奉事者、于
    应奉事之法而奉事者;无求不可爱、不可意之法则损减之；有求、可爱、可意之法
    则增广之。何以故?诸比丘!实有如此，[因]彼是智者之[故]。
311     诸比丘!有此等四受法，云何为四?诸比丘!有受法现在苦，未来受苦报；或
    有比丘等，有受法现在乐、未来受苦执法;或有比丘等，有受法现在苦、未来受乐
    报；或有比丘等，有受法现在乐、未来受乐报。
        诸比丘!于此，此受法现在苦、未来受苦报，其无智者、痴者不如实知：‘此
    是受法现在苦、未来受苦报也。’其无智者、痴者、不如实知者。彼之对其在亲近
    者、在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则
    损减之。何以故?诸比丘!实有如此，[因]彼是非智者之[故]。诸比丘!于此，
    此受法现在乐、未来受苦报，其无智者、痴者不如实知：‘此受法现在乐，未来受
    苦报也。’对无智者亲近，不回避、痴者、不如实知者，彼之对其在亲近者，在不
    回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。
    何以故?诸比丘!实有如此，[因]彼是非智者之[故]。诸比丘!于此，此受法现
    在苦、未来受乐报，无智者、痴者不如实知：‘此受法现在苦、未来受乐报。’不
    亲近、回避其无智者、痴者、不如实知者。彼之对其在不亲近者，对其在回避者之
    无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故?
    诸比丘!实有如此，[因]彼是非智者之[故]。诸此丘!于此，此受法现在乐、未
        四六 得法大经                                       三五

        中部经典二                                          三六
    来受乐报，无智者、痴者不如实知：‘此受法现在乐、未来受乐报也。’不亲近其
    无智者、痴者、不如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、
312 不可意之法则增广之，有求、可爱、可意之法则损减之。何以故?诸比丘!其实，
    此乃[因]彼是非智者之[故]。
        诸比丘!于此，此受法现在苦、未来受苦报。其智者、慧者如实知：‘此受法
    现在苦、未来受苦报也。’不亲近、回避其智者、意着、如实知者。彼之对其在不
    亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求可爱、可意之
    法则增广之。何以故?诸比丘!实有如此[因]彼是智者之(故)。诸比丘!于此，
    此受法现在乐、未来受苦报，其智者、慧者如实知：‘此受法现在乐、未来受苦报
    也。’不亲近，回避其智者、慧者、如实知。彼之对其在不亲近者、对其在回避者
    之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故?
    诸比丘!实有如此，[因]彼是智者之[故]。诸比丘曰于此，此受法现在苦、未来
    受乐报，其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’亲近、不回避
    其智者、慧者、如实知者。彼之对其在亲近者、不回避者之无求、不可爱、不可意
    之法则损减之，有求、可爱、可意之法则增广之。阿以故?诸比丘!实有如此，[因]
    彼是智者之[故]。诸比丘!于此，此受法现在乐、未来受乐报，其智者、慧者如实
    知：‘此受法为现在乐、未来受乐报也’。亲近，不回避其智者、慧者、如实知者。
    彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则损减之，有求、可
    爱、可意之法则增广之。何以故?诸比丘、实有如此，[因]彼是智者之[故]。
313     诸比丘!云何为受法现在苦、未来受苦报?诸比丘!在此，有一类伴苦、伴忧
    之杀生者也；缘于杀生，而受苦、忧。又有伴苦、伴忧之不与取者也；缘于不与取，
    而受苦、忧。又有伴苦、伴忧之邪[淫]行者也;缘于邪[淫]行，而受苦、忧。
    又有伴苦、伴忧之妄语者也；缘于妄语，而受苦、忧。又有伴苦、伴忧之两舌者也：
    缘于两舌，而受苦、忧。又有伴苦、伴忧之租恶语者也;缘于粗恶语，而受苦、忧。
    又有伴苦、伴忧之绮语者也：缘于绮语，而受苦、忧。又有伴苦、伴忧之贪欲者也：
    缘于贪欲，而受苦、忧。又有，伴苦、伴忧之嗔恚心者也;缘于嗔恚，而受苦、忧。
    又有伴苦、伴忧之邪见者也；缘于邪见，而受苦、忧。彼身坏命终后，生于恶生、
    恶趣、堕处、地狱。诸比丘：此谓之受法现在苦、未来受苦报。
        四六 得法大经                                       三七

        中部经典二                                          三八
        诸比丘!云何为受法现在乐、未来受苦报?诸比丘!在此，有一类伴乐、伴喜
    之杀生者也;缘于杀生，而受乐、喜。又有伴乐、伴喜之不与取者也；缘于不与取，
    而受乐、喜。又有伴乐、伴喜而邪[淫]者也；缘于邪[淫]行，而受乐、喜。又
    有伴乐、伴喜之妄语者也；缘于妄语，而受乐、喜。又有伴乐、伴喜之两舌者也;
314 缘于两舌，而受乐、喜。又有伴乐、伴喜之粗恶语者也；缘于粗恶语，而受乐、喜。
    又有伴乐、伴喜之绮语者也；缘于绮语，而受乐、喜。又有伴乐、伴喜之贪欲者也；
    缘于贪欲，而受乐、喜。又有伴乐、伴喜之嗔恚心者也；缘于嗔恚，而受乐、喜。
    又有伴乐、伴喜之邪见者也；缘于邪见，而受乐、喜。彼身坏命终后，生于恶生、
    恶趣、堕处、地狱。诸比丘!是谓受法现在乐、未来受苦报。
        诸比丘!云何为受法现在苦、未来受乐报?诸比丘!在此，有一类伴苦、伴忧
    之离杀生者也；缘于离杀生，而受苦、忧。又有伴苦、伴忧之离不与取者也；缘于
    离不与取，而受苦、忧。又有伴苦、伴忧之离邪[淫]行者也；缘于离邪[淫]行，
    而受苦、忧。又有伴苦、伴忧之离妄语者也；缘于离妄语，而受苦、忧。又有伴苦、
    伴忧之离两舌者也；缘于离两舌；而受苦、忧。又有伴苦、伴忧之离粗恶语者也：
    缘于离粗恶语，而受苦、忧。又有伴苦、伴忧之离绮语者也；缘于离绮语，而受苦、
    忧。又有伴苦、伴忧之无贪欲者也；缘于无贪欲，而受苦、忧。又有伴苦、伴忧之
315 无嗔恚心者也；缘于无嗔恚，而受苦、忧。又有伴苦、伴忧之正见者也；缘于正见，
    而受苦、忧。彼身坏命终后，生于善趣、天界。诸比丘!是谓受法现在苦、未来受
    乐报。
        诸比丘!云何为受法现在乐、未来受乐报?诸比丘!在此，有一类伴乐、伴喜
    之离杀生者也；缘于离杀生，而受乐、喜。又有伴乐、伴喜之离不与取者也；缘于
    离不与取，而受乐、喜。又有伴乐、伴喜之离邪[淫]行者也；缘于离邪[淫]行，
    而受乐、喜。又有伴乐、伴喜之离妄语者也;缘于离妄语，而受乐、喜。又有伴乐、
    伴喜之离两舌者也；缘于离两舌，而受乐、喜。又有伴乐、伴喜之离粗恶语者也：
    缘于离粗恶语，而受乐、喜。又有伴乐、伴实之离绮语者也；缘于离绮语，而受乐、
    喜。又有伴乐、伴喜之无贪欲者也；缘于无贪欲，而受乐、喜。又有伴乐、伴喜之
    无嗔恚心者也；缘于无嗔恚，而受乐、喜。又有伴乐、伴喜之正见者也；缘于正见，
    而受乐、喜。彼身坏命终后，生于善趣、天界。诸比丘!是谓受法现在乐、未来受
        四六 得法大经                                       三九

        中部经典二                                          四0
    乐报。诸比丘!此等为四受法也。
        诸比丘!譬如有一苦瓜，以毒混合。尔时，有一欲生不欲死、欲乐嫌苦之人来，
    对彼如是言：‘喂，士夫!此苦瓜以毒混合，若汝意欲则饮食之，其饮食对汝以色、
316 以香、以味，非但不令欢喜之；且饮食已，或至死、或受等于死之苦。’彼无思虑
    不避而饮食之，彼饮食，其以色、以香、以味，当不令欢喜之；且饮食之，或至死、
    或受等于死之苦。诸比丘!我以如是譬喻说此：受法现在苦、未来受苦报。
        诸比丘!譬如有饮器装满色好、香好、味好之可饮物，然而混之以毒。有一欲
    生不欲死、欲乐而厌苦之人来，对彼如是言：‘喂，士夫!此饮器装满可饮物，色
    好，香好、味好，然以毒混合也，若汝意欲则饮之，其饮对汝以色、以香、以味，
    当令欢喜之；然饮之，或至死、或受等于死之苦。’如彼无思虑不避而饮之，彼饮
    之其实以色、以香、以味当使欢喜之；然饮之，或至死、或受等于死之苦。诸比丘!
    我以如是譬喻说此：受法现在乐、未来受苦报。
        诸比丘!又譬如于腐尿水混以诸药物。尔时，患黄胆之人来。对彼如是言：‘喂，
    士夫!此腐尿水混以种种药物，汝若意欲则饮之，其饮对汝，以色、以香、以味，
    当令不欢喜之；然饮之，汝当成为乐者。’彼思虑后不避而饮之，彼饮之，实以色、
    以香、以味、当令不欢喜之；然饮之可成乐者。诸比丘!我以如是譬喻说此：受法
    现在苦、未来受乐报。
        诸比丘!譬喻酪、蜜、熟酥及糖共混合之。患赤痢之人来。对彼如是言：‘喂，
317 士夫!此为酪、蜜、熟酥及糖共混合者也，汝若意欲则饮之，其饮对汝，以色、以
    香、以味，当令欢喜之；然饮之，可成乐者。’彼思虑后不避而饮之，彼饮之，实
    以色、以香、以味，当令欢实之；然饮之可成乐者。诸比丘!我以如是譬喻说此：
    受法现在乐、未来受乐报。
        诸比丘!犹如雨期之最后月，秋日晴朗无云之时，上升空中之太阳，照破一切
    虚空之黑闇，光辉之、炽热之、照耀之；如是，诸比丘!此为‘受法现在乐、未来
    受乐报’，以破多数沙门、婆罗门之异说，光辉之、炽热之、照耀之也。’
        世尊如是说已，悦意之彼等比丘大喜世尊之所说。
        四六 得法大经                                       四一


(北)一七五 受法经

受法经

（一七五）中阿含心品受法经第四(第四分别诵)
我闻如是。一时。佛游拘楼瘦剑磨瑟昙拘楼
都邑。尔时。世尊告诸比丘。此世间如是欲．
如是望．如是爱．如是乐．如是意。令不喜．不
爱．不可法灭。喜．爱．可法生。彼如是欲．如是
望．如是爱．如是乐．如是意。然不喜．不爱．不
可法生。喜．爱．可法灭。此是痴法。我法甚深。难
见．难觉．难达。如是我法甚深。难见．难觉．难
达。不喜．不爱．不可法灭。喜．爱．可法生。是不
痴法。世间真实有四种受法。云何为四。或
有受法现乐当来受苦报。或有受法现苦
当来受乐报。或有受法现苦当来亦受苦
报。或有受法现乐当来亦受乐报。云何受
法现乐当来受苦报。或有一自乐自喜杀生。
因杀生。生乐生喜。彼自乐自喜不与取．邪
淫．妄言。乃至邪见。因邪见。生乐生喜。如是
身乐．心乐。不善从．不善生。不趣智．不趣觉．
不趣涅槃。是谓受法现乐当来受苦报。云
何受法现苦当来受乐报。或有一自苦自忧
断杀。因断杀。生苦生忧。彼自苦自忧断不
与取．邪淫．妄言乃至断邪见。因断邪见。生苦
生忧。如是身苦．心苦。善从．善生。趣智．趣觉．
趣于涅槃。是谓受法现苦当来受乐报。云
何受法现苦当来亦受苦报。或有一自苦自
忧杀生。因杀生。生苦生忧。彼自苦自忧不
与取．邪淫．妄言乃至邪见。因邪见生苦．生
--------------------------------------------------------------------------------713.1
忧。如是身苦．心苦。不善从．不善生。不趣智．
不趣觉．不趣涅槃。是谓受法现苦当来亦
受苦报。云何受法现乐当来亦受乐报。或
有一自乐自喜断杀。因断杀。生乐生喜。彼
自乐自喜断不与取．邪淫．妄言乃至断邪见。
因断邪见。生乐生喜。如是身乐．心乐。善从．
善生。趣智．趣觉．趣于涅槃。是谓受法现乐
当来亦受乐报。若有受法现乐当来受苦
报。彼痴者不知如真。此受法现乐当来受
苦报。不知如真已。便习行不断。习行不断
已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如
阿摩尼药。一分好色香味。然杂以毒。或有
人为病故服。服时好色香味。可口而不伤
咽。服已在腹。便不成药。如是此受法现乐
当来受苦报。彼痴者不知如真。此受法现
乐当来受苦报。不知如真已。便习行不断。
习行不断已。便不喜．不爱．不可法生。喜．爱．可
法灭。是谓痴法。若有受法现苦当来受乐
报。彼痴者不知如真。此受法现苦当来受乐
报。不知如真已。便不习行而断之。不习
行断已。便不喜．不爱．不可法生。喜．爱．可法灭。
是谓痴法。若有受法现苦当来亦受苦报。
彼痴者不知如真。此受法现苦当来亦受苦
报。不知如真已。便习行不断。习行不断
已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如
大小便。复杂以毒。或有人为病故服。服时
恶色臭无味。不可口而伤咽。服已在腹便
不成药。如是此受法现苦当来亦受苦报。
彼痴者不知如真。此受法现苦当来亦受苦
--------------------------------------------------------------------------------713.2
报。不知如真已。便习行不断。习行不断
已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓
痴法。若有受法现乐当来亦受乐报。彼痴
者不知如真。此受法现乐当来亦受乐报。不
知如真已。便不习行而断之。不习行断
已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓
痴法。彼习行法不知如真。不习行法不知
如真。习行法不知如真。不习行法不知如
真已。不习行法习。习行法不习。不习行法
习。习行法不习已。便不喜。不爱．不可法生。喜．
爱．可法灭。是谓痴法。若有受法现乐当来
受苦报。彼慧者知如真。此受法现乐当来
受苦报。知如真已。便不习行而断之。不习
行断已。便喜．爱．可法生。不喜．不爱．不可法灭。
是谓慧法。若有受法现苦当来受乐报。彼
慧者知如真。此受法现苦当来受乐报。知
如真已。便习行不断。习行不断已。便喜．爱．
可法生。不喜．不爱．不可法灭。犹如大小便和
若干种药。或有人为病故服。服时恶色臭无
味。不可口而伤咽。服已在腹便成药。如
是此受法现苦当来受乐报。彼慧者知如真。
此受法现苦当来受乐报。知如真已。便习
行不断。习行不断已。便喜．爱．可法生。不喜．不
爱．不可法灭。是谓慧法。若有受法现苦当
来亦受苦报。彼慧者知如真。此受法现苦当
来亦受苦报。知如真已。便不习行而断之。
不习行断已。便喜．爱．可法生。不喜．不爱．不可
法灭。是谓慧法。若有受法现乐当来亦受
乐报。彼慧者知如真。此受法现乐当来亦受
--------------------------------------------------------------------------------713.3
乐报。知如真已。便习行不断。习行不断已。
便喜．爱．可法生。不喜．不爱．不可法灭。犹如
酥．蜜和若干种药。或有人为病故服。服时
好色香味。可口而不伤咽。服已在腹便成
药。如是此受法现乐当来亦受乐报。彼慧者
知如真。此受法现乐当来亦受乐报。知如
真已。便习行不断。习行不断已。便喜．爱．可
法生。不喜．不爱．不可法灭。是谓慧法。彼习行
法知如真。不习行法知如真。习行法知如
真。不习行法知如真已。便习行法习。不习
行法不习。习行法习。不习行法不习已。便
喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。
世间真实有是四种受法者。因此故说。佛说
如是。彼诸比丘闻佛所说。欢喜奉行
受法经第四竟(一千五百七十五字)

受法经


(南)四七 思 察 经

                                四七 思 察 经
      北传 中含一八六．求解经．(大正藏一、七三二页。)
      本经乃如何是如来，说明对于如来性之吟味方法。

        中部经典二                                          四二
                第四十七 思察经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，世尊呼诸比丘：‘诸比丘!’彼诸
    比丘应世尊曰：‘世尊!’世尊乃说曰：
        ‘诸比丘!由思察知他心差别之比丘，于如来为等正觉者耶?或非然耶?应作思
    察。’[诸比丘曰：]‘世尊!对诸法，我等以世尊为根源，以世尊为导师，以世尊
    为归依处。世尊!善哉!唯愿世尊开示此说之义，闻世尊之[所说]，诸比丘当受持
318 之。’[世尊曰]：‘诸比丘!然，谛听!善思惟之，我将说之。’彼等比丘应诺世尊
    曰：‘[世尊!]愿乐欲闻。’世尊乃曰：
        诸比丘!思察他心差别之比丘，当于二法思察如来也。即以眼与耳可识诸法也：
    ‘此等眼与耳可识之秽污法，如来有耶?或不有耶?’其对彼思察者如是知：‘此
    等眼与耳可识之秽污法，此等为如来所无。言凡是对彼思察者如是知：‘由眼与耳
    可识秽污之法，此等为如来所无。’[如是知已，]．由此更对彼思察：‘此等由眼与
    耳可识混杂之法，如来有耶?或不有耶?’其对彼思察者如是知：‘由眼与耳可识
    混杂之法，彼等为如来所无。’凡是对彼思察者如是知：‘由眼与耳可识混杂之法，
    此等为如来所无。’由此更对彼思察：‘由眼及耳可识纯净之法，如来有耶?或不
    有耶?’其对彼思察者如是知…‘由眼与耳可识纯净之法，彼等为如来所有。’凡
    是对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’由此，更对
    彼思察，‘此尊者遂行此善法，为长时耶？或暂时耶?’其对彼思察者如是知：‘此
    尊者长时遂行此善法，此尊者非暂时遂行也。’凡是对彼思察者如是知:‘此尊者
    长时遂行此善法，此尊者非暂时遂行也。’由此，更对彼思察:‘此长老比丘为有
    名、有称誉者，彼可能有此等过患耶?’诸比丘!此未成名、未得称誉时，其间对
    比丘无有此等上述之过患。[言然而]诸比丘!比丘如成名，得称誉、其时彼可能有此
    等过患也。其对彼思察者如是知:‘此长老比丘有名、有称誉，不可能有此等过患。’
319 凡是对彼思察者如是知：‘此长老比丘为有名，有称誉，不可能有此等过患。’由
    此更对彼思察：‘此尊者为无畏而节制(自己)耶?或此长老非为有畏而节制[自
    己]耶?‘由脱离贪欲根，由灭尽贪欲，于欲不亲近者耶?’其对彼思察者如是知：
        四七 思察经                                         四三

        中部经典二                                          四四
    ‘此长老为无畏而节制自己，此尊者非有畏而节制自己；由脱离贪欲，由灭尽贪欲，
    于欲不亲近者也。’诸比丘!彼等可能问彼比丘言：‘以[尊者之]何等行相、何
    等类比?如使尊者如是说：‘此尊者无畏而节制[自己]，此长老非有畏而节制[自
    己]，由脱离贪欲，由灭尽贪欲，于欲不亲近之?’比丘!正确解答之比丘，应作如
    是答：‘实此尊者，或于众中住时、或独住时，于其处，无论幸福者、不幸者，或于
    其处教众者、从物欲者、不为物欲所污者、此尊者对彼不以为(不幸者，受教者、
    从欲者)而轻蔑之。我从世尊面前闻此、面前领受：‘我为无畏而节制[自己]，我
    非为有畏而节制[自己]，由脱离贪欲，由灭尽贪欲，于欲不亲近之。’
        诸比丘!于此，更应反问如来：‘此等由眼与耳可识之秽污法，为如来有耶?
    或不有耶?’诸比丘!如来之回答当如是:‘此等由眼与耳可识之秽污法，如来无
    有。’[次：]‘此等由眼与耳可识之混杂法，如来有耶?或不有耶?’诸比丘!如
    来之回答当如是：‘由眼与耳可识之混杂法，如来无有。’[次：]‘此等由眼与耳
    可识之纯净法，如来有耶?或不有耶?’诸比丘!如来之回答当如是：‘此等由眼
    与耳可识之纯净法，如来有之，我有是道，有是行处。是故1不相等于凡夫者。’
    诸比丘曰作如是说之师，声闻弟子为闻法，值得亲近之。师为彼说上之上、妙之妙、
    2黑白俱备[之法]。诸比丘!如是，如是师为比丘说上之上、妙之妙、黑白俱备之
    法;如是，如是彼于此法，由通智，就此一类法而于诸法得究竟，于师得净信，言：
320 ‘世尊是等正觉也，善说之法是由世尊!出]也，僧伽是善行者也。’诸比丘!若
    他人对彼比丘如是问：‘以何等行相，何等推比，尊者如是说--世尊是等正觉者
    也，善说之法是由世尊[出]也，僧伽是善行者也，应善从--耶?’诸比丘!正
    确解答之比丘，应作如是答：‘尊者!于此，我为闻法亲近世尊，彼[世尊]之对
    我；世尊说上之上、妙之妙，黑白俱备之法。尊者!如此，如此，世尊对我说上之
    上，妙之妙，黑白俱备之法，如是，如是于彼法，由通智就此一类法而于诸法得究
    竟，于师得净信，言：‘世尊是等正觉者也，善说之法由世尊[出]也，僧伽是善
    行者也。’
        比丘等!无论何者，凡是以此等行相、此等之句、此等之文，确立对于如来之
    信，信根成已而安住。诸比丘!此谓之，行相具足者，信之见及根坚固者。此为沙
    门、婆罗门、天、魔、梵天、或世界之任何者，所不能除去[信心]者也。诸比丘!
        四七 思察经                                         四五

        中部经典二                                          四六
    如是于如来，有诸法之思察；又，如是从如来有法性之善探求。
        世尊如是说已，悦意之彼等比丘大欢喜世尊之所说。


(北)一八六 求解经

求解经

（一八六）中阿含双品求解经第五(第四分
--------------------------------------------------------------------------------731.2
别诵)
我闻如是。一时。佛游拘楼瘦剑摩瑟昙拘楼
都邑。尔时。世尊告诸比丘。缘于彼意。不知
他心如真者。彼世尊正尽觉不可知。云何
求解于如来乎。时。诸比丘白世尊曰。世尊
为法本。世尊为法主。法由世尊。唯愿说
之。我等闻已。得广知义。佛便告曰。比丘。谛
听。善思念之。我当为汝具分别说。时。诸比
丘受教而听。世尊告曰。缘于彼意。不知他
心如真者。当以二事求解如来。一者眼
知色。二者耳闻声。若有秽污眼．耳知法。是
彼尊者为有．为无耶。若求时。则知所有秽污
眼．耳知法。彼尊者无。若无此者。当复更求。
若有杂眼．耳知法。是彼尊者为有．为无耶。
若求时。则知所有杂眼．耳知法。彼尊者无。若
无此者。当复更求。若有白净眼．耳知法。是
彼尊者为有．为无耶。若求时。则知所有白
净眼．耳知法。彼尊者有。若有此者。当复更
求。彼尊者为长夜行此法．为暂行耶。若求
时。则知彼尊者长夜行此法。不暂行也。若
常行者。当复更求。彼尊者为为名誉。为为
利义入此禅耶。不为名誉。不为利义入
此禅耶。若求时。则知彼尊者非为灾患故
入此禅也。若有作是说。彼尊者乐行非
恐怖。离欲不行欲。欲已尽也。便应问彼。
贤者。有何行．有何力．有何智。令贤者自正
观如是说。彼尊者乐行非恐怖。离欲不行
欲。欲已尽耶。彼若作是答。贤者。我不知彼
心。亦非余事知。然彼尊者或独住。或在众。
--------------------------------------------------------------------------------731.3
或在集会。若有善逝。若为善逝所化为宗
主。因食可见彼贤者。我不自知。我从彼尊
者闻。面前咨受。我乐行非恐怖。离欲不行
欲。欲已尽也。贤者。我有是行．有是力．有是
智。令我自正观如是说。彼尊者乐行不恐
怖。离欲不行欲。欲已尽也。于中当复问
彼如来法。若有秽污眼．耳知法。有彼处此
法灭尽无余。若有杂眼．耳知法。有彼处此
法灭尽无余。若有白净法。有彼处此法灭
尽无余。如来为彼答。若有秽污眼．耳知法。
有彼处此法灭尽无余。若有杂眼．耳知法。
有彼处此法灭尽无余。若有秽污眼．耳知
法。如来灭断拔绝根本。终不复生。若有杂
眼．耳知法。如来灭断拔绝根本。终不复生。
若有白净法。如是我白净。如是境界。如是
沙门。我如是成就此正法．律。有信弟子往
见如来。奉侍如来。从如来闻法。如来为
说法。上复上。妙复妙。善除黑白。如来为说
法。上复上。妙复妙。善除黑白者。如是如是
闻已。知断一法。于诸法得究竟。靖信世
尊。彼世尊正尽觉也。复应问彼。贤者。有何
行．有何力．有何智。令贤者知断一法。于
诸法得究竟。靖信世尊。彼世尊正尽觉耶。
彼如是答。贤者。我不知世尊心。亦非余
事知。我因世尊有如是靖信。世尊为我
说法。上复上。妙复妙。善除黑白。贤者。如如
世尊为我说法者。如是如是我闻。如来为
我说法。上复上。妙复妙。善除黑白。如是如
是我闻已。知断一法。于诸法得究竟。靖
--------------------------------------------------------------------------------732.1
信世尊。彼世尊正尽觉也。贤者。我有是行．
有是力．有是智。令我知断一法。于诸法
得究竟。靖信世尊。彼世尊正尽觉也。若有
此行．有此力。深着如来信根已立者。是谓
信见本不坏智相应。沙门．梵志．天及魔．梵及
余世间无有能夺。如是求解如来。如是正
知如来。佛说如是。彼诸比丘闻佛所说。欢
喜奉行
求解经第五竟(千一十八字)

求解经


(南)四八 憍赏弥经

                                 四八 憍赏弥经
      参照北传增含一六．八(大正藏二、六二六页)
      本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之
      圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等
      不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诚之。

                第四十八 憍赏弥经
        如是我闻。
        一时，世尊住憍赏弥城之瞿师罗园。尔时，憍赏弥之诸比丘因生起议论、斗诤、
    因犯戒之诤论，相互用口剑(舌锋)相击;彼等不互相劝说、抚慰；互相不同意、
    不和睦。是时，一比丘诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘白世尊曰：‘世尊!此时，憍赏弥之诸比丘，因生起议论、斗诤、因犯戒之诤论，
321 互相用口剑相击；彼等不互相劝说、抚慰;互相不同意、不和睦。’是时，世尊呼一
    比丘曰：‘善来，比丘!以我语告彼等比丘:‘师呼尊者等。’彼比丘应诺世尊：‘世
    尊!如是。’往彼等比丘之处，至已，对彼等比丘曰：‘师呼尊者等。’彼等比丘应诺
    彼比丘曰：‘尊者!如是。’诣世尊之处，诣己，敬礼世尊，坐于一面。世尊对坐于
    一面之彼等比丘曰：‘诸比丘!汝等因生起议论、斗诤、因犯戒之论诤，互相用口剑
    相击；汝等不互相劝说、抚慰;互相不同意、不和睦。’1传言实耶?[彼等比丘曰：]
    ‘如是，世尊!’[世尊曰：]‘诸比丘!汝等作如何思耶?汝等处于因为生起议论、
        四八 憍赏弥经                                       四七

        中部经典二                                          四八
    斗诤、因犯戒之论诤，互相用口剑相击；于此时，汝等，于诸同修行者，或明或暗
    有慈身业现起；于诸同梵行，或明或暗有慈口业现起；于诸同梵行，或明或暗，有
    慈意业现起耶?’[彼等比丘曰：]‘实不如此，世尊!’[世尊曰：]诸比丘!如传
    言，汝等处于因生起议论、斗诤、因犯戒之论诤、相互用口剑相击，于此时，汝等
    于诸同梵行者，或明或暗，无有慈身业现起；于诸同梵行，或明，或暗，无有慈口
    业现起；于诸同梵行或明、或暗，无有慈意业现起者。然则，汝等愚痴士夫因何知、
322 因何见，而生起议论、斗诤、犯戒之论诤，相互用口剑相击耶?汝等互相不劝说、
    不抚慰；互相不同意、不和睦耶?汝等愚痴士夫，于长夜当有不饶益之苦。
        尔时，世尊告诸比丘：‘比丘等!实有可念、可爱、可尊重之此等六法，资于摄
    受、无诤、和合、一性。云何为六?诸比丘!于此，比丘于诸同修行者，或明、或
    暗，有慈身业现起，是为可念、可爱、可尊重之法，资于摄受、无诤、和合，一性
    者也。诸比丘!复次，比丘于诸同修行者，……暗，有慈口业现起，是[为可念、
    可爱、可尊重之]法，资于[摄受、无诤、和合、]一性者也。诸比丘!复次，比
    丘于诸同修行者……暗，有慈意业现起。是[为可念、可爱、可尊重之法]资于[摄
    受、无诤、和合、]一性者也。诸比丘!复次，凡比丘如法之所得，依法得者，乃
    至仅盛于一者，将如是所得，无差别食者，与具戒之同修行者，共食者也。是[为
    可念、可爱、可尊重之法，]资于[摄受、无诤、和合、]一性者也。诸比丘!复
    次，凡为诸无缺、无断、无杂、无污、自由、无碍、智者，所赞赏、不执取、资于
    定之戒也。于如是诸戒，比丘与同修行者，或明、或暗，因戒相应而住之，是[为
    可念、可爱、可尊重之]法，资于[摄受、无诤、和合、]一性者也。诸比丘!复
    次，凡是圣者，导解脱者之见，其遵奉者，导至正尽苦也，于如是见，比丘与同修
    行者，或明、或暗，因见相应而住之，是为可念、可爱、可尊重之法，资于摄受、
    无诤、和合、一性者也。诸比丘!此等六法为可念、可爱、可尊重者，资于摄受、
    无诤、和合、一性者也。诸比丘!此等可念之六法中，是为最上者、是为摄受者、
    是为摄聚者，即此是圣者导解脱之见，其尊奉者，导至正尽苦。诸比丘!犹如重阁
    中，是尖端是为最上者、摄受者、摄聚者，即此屋顶也。诸比丘!如是此等可念之
323 六法中，[即此见，是圣……]乃至正尽苦也。
        比丘等!凡是圣者，导解脱者之见，遵奉者如何导至尽苦耶?诸比丘!比丘或
        四八 憍赏弥经                                       四九

        中部经典二                                          五0
    往闲林、或往树下、或往空静处，如是思惟：‘于我，有其自己之诸缠，不舍断，
    我具牵引以缠心，则如实地我不知之，我不见之。’诸比丘!若比丘为欲贪所牵引
    者，即有缠心也；诸比丘!若比丘为嗔恚所牵引者，即有缠心也；诸比丘!若比丘
    为惛沈、睡眠所牵引者，即有缠心也;诸比丘!若比丘为掉悔所牵引者，即有缠心
    也；诸比丘!若比丘为疑所牵引者，即有缠心也;诸比丘!若比丘耽于此世间之思
    惟者，即有缠心也；诸比丘!若比丘耽于他世间之思惟者，即有缠心也；诸比丘!
    若比丘为生起议论、斗诤、犯戒之论诤、口剑相击，即是有缠心也。彼如是知：‘于
    我，无有其自己之诸缠，不舍断，我具牵引之缠心，如实地，我不能知之，我不能
    见之；我意已善向真谛、菩提。’此是彼逮得初智，是圣、是出世间、不共凡夫者
    也。
        诸比丘!复次，圣弟子如是再思念之：‘当我对此见，实习之，修习之，多次
    练习之，我独自得寂止、我独自得寂灭。’彼如是知：‘我实对此见之实习、修习
    之，多次练习之，我独自得寂止、我独自得寂灭。’如是彼逮得第二智，其是圣、
    是出世间、不共凡夫者也。
        比丘等!复次，圣弟子如是再思念之：‘除我具足如是见外，其他沙门、婆罗
324 门，或亦有具足如是见耶?’彼如是知：‘我具足如是见以外，其他沙门、婆罗门，
    并无有具足如是见。’如是彼逮得第三智，其是圣、是出世间、不共凡夫者也。
        比丘等!复次，圣弟子如是思念之：‘见具足之士天，具足如是常法，我亦是
    具足彼如是常法耶?’诸比丘!见具足之士夫，具足何是常法耶?诸比丘!此法为
    见具足士夫，所具足之法，[即]：不论犯任何罪时，彼知此罪，--如知复归1，
    即：急速向师、智者、或同修行者忏悔之、发露之，表明之。忏悔已、发露已、表
    明已，于未来慎护不犯。诸比丘!犹如幼小无智愚钝之仰卧儿童，其手或是接近火
    炭，则立即撤回。如是，诸比丘!此法为彼见具足士所具足[即]不论犯任何罪时，
    彼如此知出罪，然后，彼急速向师、或智者、同修行者、忏悔之、发露之、表明之。
    忏悔已、发露已、表明已、于未来慎护不犯。彼如是知：‘见具足之士天，具足如
    是常法，我亦具足如是常法也。’此是彼逮得第四智，其是圣、是出世间、不共凡
    夫者也。
        诸比丘!复次，圣弟子如是思念之：‘见具足士夫，具足如是常法，我亦具足
        四八 憍赏弥经                                       五一

        中部经典二                                          五二
    如是常法也。’诸比丘!见具足士夫、具足如何常法耶?诸比丘!此法是见具足士
    夫所具足，[即]：不论同修行者于任何任务时，尽力予以协助之；是时，彼为增上
    戒学、增上心学、增上慧学之强愿者也。诸比丘!如母牛拔柱以护念犊牛;如是，
    诸比丘!此法为彼见具足士夫所具足，[即：同修行者于任何高底任务时，尽力予以
    协助之；是时，彼为增上戒学，增上心学、]增上慧学[之强愿者也。]彼如是知：
    ‘见具足士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第五智，其是
    圣、是出世问、不共凡夫者也。
325     诸比丘!复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如
    是力。诸比丘!见具足士夫，具足如何力耶?诸比丘!彼见具足士夫之力，于如来
    宣说法与律时，倾耳听法已，作意已，对一切心存念已。彼如是知：‘见具足士夫
    具足如是力，我亦具足如是力。’此是彼逮得第六智，其是圣、是出世问、不共凡
    夫者也。
        诸比丘!复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如
    是力。’诸比丘!见具足士夫，具足如何力耶?诸比丘!彼见具足士夫之力，即：
    于如来宣说法与律时，得义之信受、得法之信受、得伴法之欢喜。彼如是知：‘见
    具足士夫，具足如是力，我亦具足如是力。’此是彼逮得第七智，其是圣、是出世
    间、不共凡夫者也。
        诸比丘!如是七支具足之圣弟子，有善探究常法，证预流果。诸比丘!得如是
    七支具足之圣弟子，是得预流果者也。’
        世尊如是说已，悦意之彼等比丘，大欢喜世尊之所说。
        四八 憍赏弥经                                       五三


(北)增阿含一六--八经

增阿含一六--八经

（八）闻如是。一时。佛在拘深城瞿师罗园
中。尔时。拘深比丘恒好斗讼。犯诸恶行。
面相谈说。或时刀杖相加。尔时。世尊清旦往
诣彼比丘所。到已。世尊告彼比丘。汝等比丘。
慎莫斗讼。莫相是非。诸比丘。当共和合。
共一师侣。同一水乳。何为斗讼。尔时。拘深
比丘白世尊曰。唯愿世尊勿忧此事。我当
自虑此理。如此过状。自识其罪。世尊告曰。
汝等云何。为王种作道。为畏恐故作道。
为以世俭故作道耶。诸比丘对曰。非也。
世尊。世尊告曰。云何。比丘。汝等岂非欲离
生死。求无为道故作道乎。然五阴之身实
不可保。诸比丘对曰。如是。世尊。如世尊教。
我等族姓子所以出家学道者。以求无为
道。灭五阴身。是以学道。世尊告曰。诸比
丘。不应作道而复斗诤。手拳相加。面相是
非。恶声相向。汝等当应成就此行。共同一法。
共一师受。亦当行此六种之法。亦当行此身．
口．意行。亦当行此供养诸梵行者。诸比丘
--------------------------------------------------------------------------------626.3
对曰。此是我等事。世尊勿足虑此事。尔时。
世尊告拘深比丘。云何。愚人。汝等不信如
来语乎。方语如来勿虑此事。然汝等自当
受此邪见之报。尔时。世尊重告彼比丘曰。
过去久远。此舍卫城中有王名曰长寿王。
聪明黠慧。无事不知。然善明刀剑之法。又
乏宝物。诸藏无充。财货减少。四部之兵。亦
复不多。臣佐之属。亦复减少。当于尔时。波
罗奈国有王名梵摩达。勇猛刚健。靡不降
伏。钱财．七宝。悉皆满藏。四部之兵。亦复不乏。
臣佐具足。尔时。梵摩达王便作是念。此长寿
王无有臣佐。又乏财货。无有珍宝。我今
可往攻罚其国。尔时。梵摩达王即便兴兵。
往罚其国。尔时。长寿王闻兴兵攻罚其
国。即设方计。我今虽无七宝之财。臣佐之
属。四部之兵。彼王虽复多诸兵众。如我今
日一夫之力。足能坏彼百千之众。杀害众
生。不可称计。不可以一世之荣。作永世之
罪。我今可出此城。更在他国。使无斗诤
尔时。长寿王不语臣佐。将第一夫人。及将
一人。出舍卫城。入深山中。是时。舍卫城中
臣佐．人民。以不见长寿王。便遣信使。往诣
梵摩达王所。而作是说。唯愿大王来至此
土。今长寿王莫知所在。是时。梵摩达王来
至迦尸国中。而自治化。然长寿王有二夫人。
皆怀妊。临欲在产。是时。夫人自梦在都市
中生。又日初出。四部之兵。手执五尺刀。各
共围绕。而独自产无有佐者。见已。便自惊
觉。以此因缘白长寿王。王告夫人曰。我
--------------------------------------------------------------------------------627.1
今在此深山之中。何缘乃当在舍卫城内。
在都市中产乎。汝今欲生者。当如鹿生。
是时。夫人曰。设我不得如此产者。正尔取
死。是时。长寿王闻此语已。即于其夜。更改
衣服。不将人众。入舍卫城。时。长寿王有一
大臣。名曰善华。甚相爱念。有小事缘出城。
而见长寿王入城。时。彼善华大臣熟视王已。
便舍而去。叹息堕泪。复道而行。时。长寿王
便逐彼大臣。将在屏处而语言。慎莫出
口。大臣对曰。如大王教。不审明王有何教
敕。长寿王曰。忆我旧恩。便有反复。时臣对
曰。大王有教令。我当办之。长寿王曰。我夫
人者。昨夜梦在市中产。又有四部之兵而
见围绕。生一男儿。极自端正。若不如梦产
者。七日之中。当取命终。大臣报曰。我令
堪办此事。如王来敕。作此语已。各舍而
去。是时。大臣便往至梵摩达王所。到已。而作
是说。七日之中。意欲观看大王军众。象兵．马
兵．车兵．步兵。竟为多少。是时。梵摩达敕左
右曰。时催上兵众。如善华语。是时。善华大
臣七日之中即集兵众。在舍卫都市中。是时。
彼夫人七日之中。来在都市中。时。善华大臣
遥见夫人来。便作是说。善来。贤女。今正是
时。尔时。夫人见四部兵众已。便怀欢喜。敕
左右人。施张大幔。时。夫人日初出时。便生男
儿。端政无双。世之希有。时。夫人抱儿还诣
山中。时。长寿王遥见夫人抱儿而来。便作
是语。使儿老寿。受命无极。夫人白王。愿王
当与立字。时。王即以立字名曰长生。时。长
--------------------------------------------------------------------------------627.2
生太子年向八岁。父王长寿有小因缘入
舍卫城。尔时。长寿王昔臣劫比。见王入城。
从头至足而熟观视。见已。便往至梵摩达王
所。到已。而作是说。大王。极为放逸。长寿王
者今在此城。时。王嗔恚。敕左右人催收捕
长寿王。是时。左右大臣将此劫比。东西求
索。时。劫比遥见长寿王。便目示语大臣
曰。此是长寿王。即前收捕。至梵摩达王所。到
已。白言。大王。长寿王者此人身。是国中人民。
悉皆闻知捉得长寿王身。时。夫人亦复闻
长寿王为梵摩达所捉得。闻已。便作是念。
我今复用活为。宁共大王一时同命。是时。
夫人即将太子入舍卫城。夫人语太子曰。
汝今更求活处。时。长生太子闻已。默然不语。
时。夫人径往至梵摩达王所。王遥见来。欢喜
踊跃。不能自胜。即敕大臣。将此夫人及长
寿王。至四衢道头。分作四分。时。诸大臣受
王教令。将长寿王及夫人身。皆取返缚。绕
舍卫城。使万民见。尔时。人民之类。莫不痛
心。时。长生太子在大众中。见将父母诣市
取杀。颜色不变。时。长寿王还顾告长生曰。
汝莫见长。亦莫见短。尔时。便说此偈
  怨怨不休息　　自古有此法
  无怨能胜怨　　此法终不朽
是时。诸臣自相谓曰。此长寿王极为愚惑。长
生太子竟是何人。在我等前而说此偈。时。
长寿王告诸臣曰。我不愚惑。但其中智者
乃明吾语耳。诸贤当知。以我一夫之力。
足能坏此百万之众。然我复作是念。此众
--------------------------------------------------------------------------------627.3
生类死者难数。不可以我一身之故。历世
受罪。怨怨不休息。自古有此法。无怨能
胜怨。此法终不朽。时。彼诸臣将长寿王及
夫人身。到四衢道头。分作四分。即而舍
去。各还所在。时。长生太子向暮收拾薪草。
耶维父母而去。尔时。梵摩达王在高楼上。
遥见有小儿耶维长寿王及夫人身。见已。
敕左右曰。此必是长寿王亲里汝催收捉
来。时。诸臣民即往诣彼。未到之顷。儿已走
去。时。长生太子便作是念。此梵摩达王杀我
父母。又住我国中。我今当报父母之怨。是
时。长生太子便往至弹琴师所。到已。便作是
说。我今欲学弹琴。时琴师问曰。今汝姓谁。
父母为所在。小儿对曰。我无父母。我本住
此舍卫城中。父母早死。琴师报曰。欲学者便
学之。比丘当知。尔时。长生太子便学弹琴
歌曲。时。长生太子素自聪明。未经数日。便能
弹琴歌曲。无事不知。是时。长生太子抱琴
诣梵摩达王所。在象厩中。非人之时而独
弹琴。并复清歌。尔时。梵摩达王在高楼上。
闻弹琴歌曲之声。便问敕左右人曰。此
何人在象厩中。而独弹琴歌戏。臣佐报曰。
此舍卫城中有小儿。而独弹琴歌戏。时。
王告侍者曰。汝可约敕使此小儿来在
此戏。吾欲见之。时。彼使人唤此小儿。
来至王所。是时。梵摩达王问小儿。汝昨夜
在象厩中弹琴乎。对曰。如是。大王。梵摩达
曰。汝今可在吾侧。弹琴歌舞。我当供给
衣被．饭食。比丘当知。尔时。长生太子在梵
--------------------------------------------------------------------------------628.1
摩达前。弹琴歌舞。极为精妙。时。梵摩达王闻
此琴音。极怀欢喜。便告长生太子。当与吾
守藏珍宝。时。长生太子受王教敕。未曾有
失。恒随王意。先笑后语。恒认王意。尔时。梵
摩达王复告敕曰。善哉。善哉。汝今作人极为
聪明。今复敕汝宫内可否。汝斯知之。是时。
长生太子在内宫中。以此琴音教诸妓女。
亦复使乘象．马妓术。无事不知。是时。梵
摩达意欲出游园馆。共相娱乐。即敕长
生。催驾宝羽之车。时。长生太子即受王教。
令寻驾宝羽之车。被象金银鞍勒。还
来白王。严驾已办。王知是时。梵摩达王乘
宝羽之车。使长生御之。及将四部兵众。时。
长生太子御车引导。恒离大众。时。梵摩达
王问长生太子曰。今日军众。斯为所在。长
生对曰。臣亦不知军众所在。时王告曰。可
小停住。吾体疲极。欲小止息。时。长生太子
即自停住。使王懈息。比顷。军众未至。比
丘当知。尔时。梵摩达王即枕太子长生膝上
睡眠。时。长生太子以见王眠。便作是念。
此王于我极是大怨。又取我父母杀之。
加住我国界。今不报怨者。何时当报怨。
我今断其命根。时。长生太子右手自拔剑。
左手摸王发。然复作是念。我父临欲命
终时。而告我言。长生当知。亦莫见长。亦莫
见短。加说此偈
  怨怨不休息　　自古有此法
  无怨能胜怨　　此法终不朽
我今舍此怨。即还内剑。如是再三。复作是
--------------------------------------------------------------------------------628.2
念。此王于我极是大怨。又取我父母杀
之。加住我界。今不报怨者。何日当克。我
今正尔断此命根。乃名为报怨。是时。复
作忆念。汝长生。亦莫见长。亦莫见短。父
王有是教敕。怨怨不休息。自古有此法。无
怨能胜怨。此法终不朽。我今可舍此怨。即
还内剑。是时。王梵摩达梦见长寿王儿长生
太子。欲取我杀。即便恐惧。寻时得觉。时。
长生太子曰。大王。何故惊起。乃至于斯。梵
摩达曰。向者睡眠。梦见长寿王儿长生太
子拔剑欲取吾杀。是故惊耳。是时。长生太
子便作是念。今此王已知我是长生太子。
即右手拔剑。左手捉发。而语王曰。我今正
是长寿王儿长生太子。然王是我大怨。又取
我父母杀之。加住我国界。今不报怨。何日
当克。时。梵摩达王即向长生而作是说。我
今命在汝手。愿垂原舍。得全生命。长生
报曰。我可活王。然王不全我命。王报长生。
唯愿垂济。吾终不取汝杀。是时。长生太
子与王共作言誓。俱共相济命者。终不相
害。比丘当知。尔时。长生太子即活王命。是
时。梵摩达王语长生太子言。愿太子还与
我严驾宝羽之车。还诣国界。是时。太子即
严驾宝羽之车。二人共乘。径来至舍卫城
时。王梵摩达即集群臣而作是说。设卿等
见长寿王儿。欲取何为。其中或有大臣而
作是说。当断手足。或有言。当分身三段。
或有言。当取杀之。是时。长生太子在王侧
坐。正身正意。思惟来言。时。梵摩达王躬自手
--------------------------------------------------------------------------------628.3
捉长生太子。语诸人言。此是长寿王儿长
生太子。此人身是。卿等勿得复有语。敢有
所说。所以然者。长生太子见活吾命。吾亦
活此人命。时。诸群臣闻此语已。叹未曾有。
此王．太子甚奇。甚特。及能于怨而不报怨
时。梵摩达王问长生曰。汝应取我杀。何故
见放。复不杀之。将有何因缘。今愿闻之。长
生对曰。大王。善听。父王临欲命终之时。而
作是说。汝今亦莫见长。亦莫见短。又作是
语。怨怨不休息。自古有此法。无怨能胜
怨。此法终不朽。是时。群臣闻父王此语。皆
相谓言。此狂惑。多有所说。长生者竟是何
人。长寿王对曰。卿等当知。其中有智之人。乃
明此语耳。忆父王此语已。是故全王命
根耳。梵摩达王闻此语已。甚奇所作。叹
未曾有。乃能守亡父教敕。不有所堕。时。梵
摩达王语太子曰。汝今所说之义。吾犹不
解。今可与吾说其义。使得意解。时。长生太
子对曰。大王。善听。我当说之。梵摩达王取
长寿王杀。设复长寿王本所有群臣极有亲
者。亦当取王杀之。设复梵摩达王所有臣
佐。复当取长寿王臣佐杀之。是谓怨怨终
不断绝。欲使怨断者。唯有无报人。我今
观此义已。是故不害王也。是时。梵摩达王
闻此语已。甚怀踊跃。不能自胜。此王太子
极为聪明。乃能广演其义。时。王梵摩达即向
忏悔。是我罪过。而取长寿王杀之。即自脱
天冠与长生使着。复加嫁女。还付舍卫
国土．人民。寻付长生使领。王还波罗奈
--------------------------------------------------------------------------------629.1
治。比丘当知。然古昔诸王有此常法。虽有
此诤国之法。犹相堪忍。不相伤害。况汝等
比丘。以信坚固。出家学道。舍贪欲．嗔恚．愚
痴心。今复诤竞不相和顺。各不相忍而不
忏改。诸比丘。当以此因缘。知斗非其宜然。
同一师侣。共一水乳。勿共斗讼。尔时。世尊便
说此偈
  无斗无有诤　　慈心愍一切
  无患于一切　　诸佛所叹誉
是故。诸比丘。当修行忍辱。如是。诸比丘。当
作是学。是时。拘深比丘白世尊曰。唯愿世
尊。勿虑此事。我等自当分明此法。世尊。
虽有此语。其事不然。是时。世尊便舍而去。
诣跋耆国
尔时。跋耆国中有三族姓子。阿那律．难提．
金毗罗。然彼族姓子。共作制限。其有出
乞食者。后住者便扫洒地使净。事事不乏。
其得食来者分与使食。足者则善。不足者
随意所如。有遗余者。泻着器中。便舍而
去。若复最后乞食来者。足者则善。不足者
便取器中食而自着钵中。尔时。便取水瓶。
更着一处。即当一日扫除房舍。复更在闲
静之处。正身正意。系念在前。思惟妙法。然复
彼人终不共语。各自寂然。尔时。尊者阿那律
思惟欲不净想。念恃喜安而游初禅。是时。
难提．金毗罗知阿那律心中所念。亦复思惟
欲不净想。念恃喜安而游初禅。若复尊者
阿那律思惟二禅．三禅．四禅。尔时尊者难提．
金毗罗亦复思惟二禅．三禅．四禅。若复尊者
--------------------------------------------------------------------------------629.2
阿那律思惟空处．识处．不用处．有想无相
处。是时尊者难提亦复思惟空处．识处．不用
处．有想无想处。若复尊者阿那律思惟灭尽
定。尔时尊者难提。亦复思惟灭尽定。如此
诸法。诸贤思惟此法。尔时。世尊往师子国
中。尔时。守国人遥见世尊来。便作是说。沙
门勿来入国中。所以然者。此国中有
三族姓子。名阿那律．难提．金毗罗。慎莫触娆
是时。尊者阿那律以天眼清净及天耳通。闻
守国人与世尊作如是说。使世尊不得
入国。是时。尊者阿那律即出告守门人曰。
勿遮。世尊今来。欲至此看。是时。尊者阿那律
寻入告金毗罗曰。速来。世尊今在门外。是
时。尊者三人即从三昧起。往至世尊所。到
已。头面礼足。在一面住。各自称言。善来。世
尊。尊者阿那律前取世尊钵。尊者难提前敷
座。尊者金毗罗取水与世尊洗足
尔时。世尊告阿那律曰。汝等三人在此和合。
无有他念。乞食如意乎。阿那律曰。如是。世
尊。乞食不以为劳。所以然者。若我思惟初
禅时。尔时难提．金毗罗亦复思惟初禅。若我
思惟二禅．三禅．四禅．空处．识处．不用处．有想
无想处．灭尽三昧。尔时难提．金毗罗亦复思
惟二禅．三禅．四禅．空处．识处．不用处．有想无
想处．灭尽定。如是。世尊。我等思惟此法。世
尊告曰。善哉。善哉。阿那律。汝为颇有是时。
更得上人法乎。阿那律报曰。如是。世尊。我
等更得上人法。世尊告曰。何者是上人之
法。阿那律曰。有此妙法。出上人法上。若复
--------------------------------------------------------------------------------629.3
我等以慈心。遍满一方。二方．三方．四方亦
复如是。四维上下亦复如是。一切中一切。以
慈心遍满其中。无数无限。不可称计。而自
游戏。复以悲心．喜心．护心。遍满一方。二方．
三方．四方亦复如是。四维上下而自游戏。是
谓。世尊。我等更得此上人之法。尔时。尊者难
提．金毗罗语阿那律曰。我等何日至汝许
问此义乎。今在世尊前而自称说。阿那律
曰。汝等亦未曾至我许而问此义。但诸天
来至我所而说此义。是故。在世尊前而说
此义耳。但我长夜之中知诸贤心意。然诸
贤得此三昧故。在世尊前说此语耳。尔
时。说此法时。长寿大将至世尊所。头面礼
足。在一面坐。是时。长寿大将白世尊曰。今
日。世尊与此诸人而说法乎。是时。世尊以
此因缘具向长寿大将说之。是时。大将白
世尊曰。跋耆大国快得大利。有此三族姓
子而自游化。阿那律．难提．金毗罗。世尊告曰。
如是。大将。如汝所言。跋耆大国快得善利。
且舍跋耆大国。摩竭大国快得善利。乃有
此三族姓子。若当摩竭大国人民之类。忆此
三族姓子。便长夜获安隐。大将当知。若县
邑城郭有此三族姓子者。彼城郭之中。人
民之类。长夜获安隐。此三族姓子所生之
家。亦获大利。乃能生此上尊之人。彼父母五
种亲族。若当忆此三人者。亦获大利。若复
天．龙．鬼神忆此三族姓子者。亦获大利。若
有人叹说阿罗汉者。亦当叹说此三人。若
有人叹说无贪欲．无愚痴．无嗔恚者。亦当
--------------------------------------------------------------------------------630.1
叹说此三人。若有人叹说此福田者。亦当
叹说此三人。如我于三阿僧祇劫所行勤
苦。成无上道。使此三人成此法义。是故。
大将。当于此三族姓子。起欢喜心。如是。大
将。当作是学。尔时。大将闻世尊所说。欢喜
奉行

增阿含一六--八经


(南)四九 梵天请经

                                  四九 梵天请经
      北传  中含七八．梵天请佛经(大正藏一、五四七页。)
      本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵
      天恶魔之叙述。

        中部经典二                                          五四
326             第四十九 梵天请经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’彼
    等比丘应世尊曰：‘世尊!’世尊乃曰：
        ‘诸比丘!’一时，予在郁伽罗村幸福林之娑罗王树下。诸比丘!尔时，梵天1
    婆伽生如是邪见：‘[我]是为常也、是为恒也、是为永住也、是为独存者也、是为
    不变之法也、实为不生、不老、不死、不灭、不转生，而无其他比此更殊胜之出离
    也。’诸比丘!我于此，予因知梵天婆伽心之所念，恰如有力士夫，将届伸臂或将
    伸屈臂，如是[迅速]，予即于郁枷罗村幸福林娑罗王树下消失，而出现于彼梵天界。
    诸比丘!婆伽梵天遥见予来，见予即作是语曰：‘善来，尊者!善来，尊者!尊者
    终于来此处。尊者![我]实为常也、为恒也、为永住也、为独存也、为不变之法
    也，实为不生、不老、不死、不灭、不转生、而无其他比此更殊胜之出离也。’诸
    比丘!如是告已，我对婆伽梵天作是语曰：‘汝，梵天婆伽实为无明[所蔽]也;
    汝，婆伽实为无明[所蔽]也;由于[汝]将无常之存在，言为常也，将无恒之存
    在，言为恒也，将不永住之存在，言为永住也;将非独存之存在，言为独存也;将
    变法之存在，言为不变法也;且又将生、老、死、灭、转生者，言为：‘此实为不
    生、不老、不死、不灭、不转生’，且又[将]有其他更殊胜出离之存在，言：无其
    他更上之出离也。
        诸比丘!尔时，恶魔魅入另一梵天眷属，如此告我曰：，‘比丘!比丘!勿管此
    闲事、勿管此闲事;比丘!彼实是梵天、大梵天也，是无能胜之征服者，为普见者、
327 全能者、自在者、创造者、化作者、最尊者、主宰者、主权者、已生、未生之父也。
    比丘!于汝前世，有沙门、婆罗门，呵责地、憎恶地;呵责水、憎恶水;呵责火、
    憎恶火：呵责风、憎恶风;呵贵2生物、憎恶生物;呵责天、憎恶天;呵责生主、
    憎恶生主;呵责梵天、憎恶梵天;彼等身坏命终后，再生于卑下身；又，由汝于前
    世，有沙门、婆罗门，称叹地、欢喜地;称叹水、欢喜水：称叹火、欢喜火；称叹
    风、欢喜风;称叹生物、欢喜生物;称叹天、欢喜天;称叹生主、欢喜生主;称叹
        四九 梵天请经                                       五五

        中部经典二                                          五六
    梵天、欢喜梵天;彼等身坏命终后，生于胜妙身。比丘是故予为汝如是言：‘尊者!
    对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘!汝若逾越梵天之语，则恰
    如吉祥天女之前来赐富而士夫却欲摈出之；又恰如正颠落坑崖之人，欲以手足不至
    地;如是，比丘!对汝，结果如此。尊者!对梵天所告汝者，汝应为之，汝勿逾越
    梵天之语。比丘!汝不见集坐之梵天众耶?’’诸比丘!如是恶魔导予至梵天众。诸
    比丘!如是言时。予告恶魔曰：‘恶者!予知汝，汝勿思量：‘无人知予者。]恶
    魔!汝是恶者也；恶魔!梵天、梵天众、及梵天眷属，一切在汝掌中，一切为汝所
    支配;恶魔!汝实有如是念：愿‘彼亦在予之掌中，愿彼为予所支配。’然而，恶
    魔!予却不在汝掌中，亦非为汝所支配。’
328     诸比丘!如是说已，婆伽梵天对予曰：‘尊者!予实将常之存在，言为常也;
    予将恒之存在言为恒也，予将永住之存在，言为永住也；予将独存之存在，言为独
    存也;予将不变之法，言为不变之法也;而又以其处不生、不老、不死、不灭、不
    转生，予言：此实为不生、不老、不死、不灭、不转生;且又，无比他更上之出离。
    予言：无其他比此更上出离也。比丘!由于汝前世，有沙门、婆罗门，相当于汝一
    生间，于其时彼等行苦行，彼等如有其他更上之出离，则知有其他更上之出离;如
    无其他更上之出离，则知无有其他更上之出离也。比丘，是故予对汝言：汝虽受如
    何之疲累、烦劳，汝亦不能得见其他更上之出离。比丘!汝若依着于地，则成为近
    侍予者、住‘于予’领地者、‘予’如欲所作者、[予]之所驱使者；汝若依着水、火、
    风、生物、天、生主、梵天，则成为近侍予者，住[于予]之领地者，[予]如所欲
    作者，[予]之所驱使者。’诸梵天!予亦实知：‘若依着于地者，予则成为近侍于
    汝者，住于[汝]领地者、[汝]如欲所作者、[汝]所驱使者；若依着于水、火、
    风、生物、天、生主、梵天，予则成为近侍汝者、住[于汝]之领地者，[汝]如欲
    所作者，[汝]所驱使者，梵天!予更知汝之趣向，知荣光，即：梵天婆伽具如是大
    神通、梵天婆伽具如是大威光，梵天婆伽具如是大伟力。’[梵天曰：]‘尊者!汝

    如何知予之趣向、及荣光?即：梵天婆伽具如是大神通、梵天婆伽具如是大威光、
    梵天婆伽具如是大伟力也。’予曰：
        日月所绕行    光辉照十方
        卿之大伟力    达及千世界
        四九 梵天请经                                       五七

        中部经典二                                          五八
        卿知高与卑    有欲及无欲
        此有及彼有    有情之去来
329     梵天!予知汝趣向，知汝荣光：梵天婆伽具如是大神通、具如是大威力、具如
    是大伟力。梵天!有其他三群众，对彼，汝不知、不见之，对彼，予知、见之。梵
    天!有群众名为光音天，汝由其处消灭，再生于此处，对彼，汝因过于长时居此，
    其忆念被忘却也。是故，汝对彼不知、不见之，予对彼知、见之。梵天!如是，于
    智予与汝实不相等，何况[汝]劣者。然而，予实比汝为胜也。梵天!又有群众，
    名为偏净天……又有群众，名为广果天，对彼，汝不知、不见之，对彼，予知、见
    之。梵天!于通智，予与汝实不相等，何况[汝]劣者。然而，予实比汝为胜也。
    梵天!对地，予由地证知地，于此时，不于地领受地[是我所]，证知：地非[我]，
    地非[我]所，[我]非地所，我非地，不计地[是我已]。予不致意地不取着地为
    实有也!梵天!如是对于证智，予与汝实不相等，何况[汝]劣者；然而，予实比
    汝为胜也。梵天[予对水……、火……、风……、生物、天……、生主……对梵天
    ……、光音天……、偏净天……、广果天……、阿毗浮天……。梵天!以一切证知
    一切于此时，不于一切领受，予已证知，无有‘一切’、无有‘于一切’、无有‘依一
    切’、无有‘一切为予所有者也’之念，予不重视一切。梵天!如是，于证智，予与汝
    实不相等，何况[汝]劣者；然而，予实比汝为胜也。’[梵天曰：][尊者!若汝
    以一切之一切性为无领受者，则汝实不可有所谓空虚之[想]，不可有所谓虚无之
    [想]。眼识不示现无边际、具3照耀一切处，其为以地之地性，不得领受者也;以
    水之水性，不得领受者也；以火之火性，不得领受者也；以风之风性，不得领受者
    也；以生物之生物性，不得领受者也；以天之天性，不得领受者也：以生主之生主
    性，不得领受者也；以梵天之梵天性，不得领受者也；以光音天之光音天性，不得
    领受者也；以偏净天之偏净天性，不得领受者也；以广果天之广果天性，不得领受
330 者也；以阿毗浮天之阿毗浮天性，不得领受者也；应一切之性为不得领受者也。尊
    者!然!予能对汝隐形之。’[予曰：]：‘梵天!然!汝若能，汝宜对予隐形。’
    诸比丘!尔时，梵天婆伽言：‘为沙门瞿昙，予将隐形，为沙门瞿昙，予将隐形。’
    然对予，实不能行隐形。诸比丘!如是言时，予谓梵天婆伽曰：‘梵天!然!换予
    对汝隐形。’梵天曰：‘尊者!汝若能，汝宜对予隐形。’诸比丘!尔时，予施行
        四九 梵天请经                                       五九

        中部经典二                                          六0
    如其像神变，于其时‘此间之梵天、梵天众、及梵天眷属，闻予之声，然不见予’，
    予施行如是之神力胜行，而予隐形，颂此偈曰：
        于有见恐怖    以寻求非有
        予不致意有    不欢不执取
        诸比丘!尔时，梵天、梵天众、及梵天眷属，心生希有，未曾有，[曰]：‘尊
    者!沙门瞿昙之大神力性，大威德性、实希有也，实未曾有也，如释迦族之子由释
    迦族出家之、此沙门瞿昙，有如是大神力、大威力之沙门或婆罗门者，于此之前，
    我等于他处尚未曾见、未曾闻，世尊实为于爱有、乐有、喜有之人中，已除去贪有
    之根者。’
        诸比丘!尔时，恶魔魅诣一梵天众之眷属，对予作如是语：‘尊者!汝若如是
    知，又汝若如是觉，则勿教导诸声闻、出家行者：勿对诸声闻、出家行者说法;勿
    于诸声闻、出家行者生期望。比丘!于汝之前世，有自称应供、等正觉者之沙门、
    婆罗门众，彼等对诸声闻、出家行者教导之；对诸声闻、出家行者说法之；对诸声
331 闻，出家行者生期望；彼等教导诸声闻、出家行者；为诸声闻、出家行者说法；对
    诸声闻、出家行者抱期望之心，身坏命终住于卑下身。比丘!于汝之前世，有自称
    应供、等正觉者之沙门婆罗门众，彼等不教导诸声闻，出家行者;对诸声闻、出家
    行者不与说法;对诸声闻、出家行者不作期望;彼等不教导诸声闻、出家行者；不
    为诸声闻、出家行者说法;对诸声闻、出家行者不作期望之心，身坏命终后，住于
    胜妙身。比丘!是故，予为汝如是言：‘尊者!汝应住于实践无关心之现法乐住;尊
    者!沉默实为善也，勿教诲他。’诸比丘!如是言已，予对恶魔曰：‘恶魔!予知
    汝，汝勿思：‘无人知我!’：恶魔!汝是恶者也;恶魔!汝对我非为饶益、怜愍而
    作如是说;恶魔!汝对我无饶益、怜愍而作如是说;恶魔!汝实是如此[念]：‘沙
    门瞿昙若对彼等说法，则彼等将脱离予之界域’：恶魔!彼等沙门、婆罗门，为未证
    等正觉者，而自称：‘我等为等正觉者也。’恶魔!予正为等正觉者，而自称：‘予乃
    等正觉者也。’恶魔!如来为诸声闻说法，实如是也;恶魔!如来不对诸声闻说法，
    亦实如是也。恶魔!如来教导诸声闻，实如是也;恶魔!如来不教导诸声闻，亦实
    如是也。何以故如来之说法或不说法?恶魔!如来之诸漏、诸杂染，带来诸后有、
    不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，后归于
        四九 梵天请经                                       六一

        中部经典二                                          六二
    非有，为不复生之法；恶魔!犹如断头之多罗树不能再成长；如是，恶魔，如来之
    诸漏、诸杂染，带来后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，
    如断头之多罗树，于后归于非有，为不复生之法也。’
        此实非对恶魔所言，乃为梵天请教所说，是为对此之解答，名谓‘梵天请教经’。


(北)七八 梵天请佛经

梵天请佛经

（七八）中阿含长寿王品梵天请佛经第七
(第二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。有一梵天住梵天上。生如是邪
见。此处有常。此处有恒。此处长存。此处是要。
此处不终法。此处出要。此出要更无出要过
其上。有胜．有妙．有最者。于是。世尊以他心
智。知彼梵天心之所念。即入如其像定。
以如其像定。犹若力士屈申臂顷。于舍
卫国胜林给孤独园忽没不现。往梵天上
时。彼梵天见世尊来。即请世尊。善来大仙
人。此处有常。此处有恒。此处长存。此处是
要。此处不终法。此处出要。此出要更无出要
过其上。有胜．有妙．有最者。于是。世尊告曰。
梵天。汝无常称说常。不恒称说恒。不存称
说存。不要称说要。终法称说不终法。非出
要称说出要。此出要更无出要过其上。有胜．
有妙．有最者。梵天。汝有是无明。梵天。汝
有是无明。时。魔波旬在彼众中。于是。魔波
旬语世尊曰。比丘。莫违此梵天所说。莫
逆此梵天所说。比丘。若汝违此梵天所说。
--------------------------------------------------------------------------------547.2
逆此梵天所说者。是为比丘犹如有人吉
祥事来。而排却之。比丘所说亦复如是。是故。
比丘。我语汝莫违此梵天所说。莫逆此梵
天所说。比丘。若汝违此梵天所说。逆此梵
天所说者。是为比丘犹如有人从山上堕。
虽以手足扪摸于空而无所得。比丘所
说亦复如是。是故。比丘。我语汝莫违此梵
天所说。莫逆此梵天所说。比丘。若汝违此
梵天所说。逆此梵天所说者。是为比丘犹
如有人从树上堕。虽以手足扪摸枝叶
而无所得。比丘所说亦复如是。是故。比丘。
我语汝莫违此梵天所说。莫逆此梵天所
说。所以者何。此梵天梵．福祐．能化．最尊．能作．
能造．是父。已有．当有一切众生皆从是生。此
所知尽知．所见尽见。大仙人。若有沙门．梵志
憎恶地．毁呰地者。彼身坏命终。必生余
下贱妓乐神中。如是水．火．风．神．天．生主。憎恶
梵天．毁呰梵天者。彼身坏命终。必生余下
贱妓乐神中。大仙人。若有沙门．梵志爱乐
地．称叹地者。彼身坏命终。必生最上尊
梵天中。如是水．火．风．神．天．生主。爱乐梵天．
称叹梵天者。彼身坏命终。必生最上尊梵天
中。大仙人。汝不见此梵天大眷属坐如我
辈耶。彼魔波旬非是梵天。亦非梵天眷属。
然自称说我是梵天。尔时。世尊便作是念。此
魔波旬非是梵天。亦非梵天眷属。然自称
说我是梵天。若说有魔波旬者。此即是魔
波旬。世尊知已。告曰。魔波旬。汝非梵天。亦
非梵天眷属。然汝自称说我是梵天。若说
--------------------------------------------------------------------------------547.3
有魔波旬者。汝即是魔波旬。于是。魔波旬而
作是念。世尊知我。善逝见我。知已愁忧。即
于彼处忽没不现。时。彼梵天至再三请世
尊。善来大仙人。此处有常。此处恒有。此处长
存。此处是要。此处不终法。此处出要。此出要
更无出要过其上。有胜．有妙．有最者。世尊亦
至再三告曰。梵天。汝无常称说常。不恒称说
恒。不存称说存。不要称说要。终法称说不
终法。非出要称说出要。此出要更无出要过
其上。有胜．有妙．有最者。梵天。汝有是无明。梵
天。汝有是无明。于是。梵天白世尊曰。大仙
人。昔有沙门．梵志。寿命极长。存住极久。大仙
人。汝寿至短。不如彼沙门．梵志一燕坐顷。所
以者何。彼所知尽知．所见尽见。若实有出要
者。更无余出要过其上。有胜．有妙．有最者。
若无有实出要者。更无余出要过其上。有
胜．有妙．有最者。大仙人。汝于出要不出要想。
不出要出要想。如是汝不得出要。便成大
痴。所以者何。以无境界故。大仙人。若有沙
门．梵志爱乐地．称叹地者。彼为我自在。
为随我所欲。为随我所使。如是水．火．风．神．
天．生主。爱乐梵天．称叹梵天者。彼为我自
在。为随我所欲。为随我所使。大仙人。若汝
爱乐地．称叹地者。汝亦为我自在。为随
我所欲。为随我所使。如是水．火．风．神．天．生
主。爱乐梵天．称叹梵天者。汝亦为我自在。
为随我所欲。为随我所使。于是。世尊告曰。
梵天如是。梵天所说真谛。若有沙门．梵志爱
乐地．称叹地者。彼为汝自在。为随汝所
--------------------------------------------------------------------------------548.1
欲。为随汝所使。如是水．火．风．神．天．生主。爱
乐梵天．称叹梵天者。彼为汝自在。为随汝
所欲。为随汝所使。梵天。若我爱乐地．称
叹地者。我亦为汝自在。为随汝所欲。为
随汝所使。如是水．火．风．神．天．生主。爱乐梵
天．称叹梵天者。我亦为汝自在。为随汝
所欲。为随汝所使。梵天。若此八事。我随其
事爱乐称叹者。彼亦有如是。梵天。我知汝
所从来处．所往至处．随所住．随所终．随
所生。若有梵天有大如意足。有大威德。有
大福祐。有大威神。于是。梵天白世尊曰。大
仙人。汝云何知我所知．见我所见。云何识
悉我。如日自在。明照诸方。是为千世界。于
千世界中。汝得自在耶。知彼彼处无有昼
夜。大仙人曾更历彼。数经历彼耶。世尊告
曰。梵天。如日自在。明照诸方。是为千世界。
于千世界中。我得自在。亦知彼彼处无有
昼夜。梵天。我曾更历彼。我数经历彼。梵天。
有三种天。光天．净光天．遍净光天。梵天。若彼
三种天有知有见者。我亦有彼知见。梵天。
若彼三种天无知无见者。我亦自有知见。
梵天。若彼三种天及眷属有知有见者。
我亦有彼知见。梵天。若彼三种天及眷属无
知无见者。我亦自有知见。梵天。若汝有知
有见者。我亦有此知见。梵天。若汝无知无
见者。我亦自有知见。梵天。若汝及眷属有
知有见者。我亦有此知见。梵天。若汝及眷
属无知无见者。我亦自有知见。梵天。汝不
与我一切等。不与我尽等。但我于汝最胜
--------------------------------------------------------------------------------548.2
最上。于是。梵天白世尊曰。大仙人。何由得
彼三种天有知有见者。汝亦有彼知见。若
彼三种天无知无见者。汝亦自有知见。若
彼三种天及眷属有知有见者。汝亦有彼知
见。若彼三种天及眷属无知无见者。汝亦自
有知见。若我有知有见者。汝亦有此知见。
若我无知无见者。汝亦自有知见。若我及眷
属有知有见者。汝亦有此知见。若我及眷
属无知无见者。汝亦自有知见。大仙人。非
为爱言耶。问已不知增益愚痴。所以者何。
以识无量境界故。无量知．无量见．无量种
别。我各各知别。是地知地。水．火．风．神．天．生主。
是梵天知梵天。于是。世尊告曰。梵天。若有
沙门．梵志于地有地想。地是我。地是我所。我
是地所。彼计地是我已。便不知地。如是于
水．火．风．神．天．生主．梵天．无烦．无热。净有净想。
净是我。净是我所。我是净所。彼计净是我已。
便不知净。梵天。若有沙门．梵志。地则知地。
地非是我。地非我所。我非地所。彼不计地
是我已。彼便知地。如是水．火．风．神．天．生主．
梵天．无烦．无热。净则知净。净非是我。净非
我所。我非净所。彼不计净是我已。彼便知
净。梵天。我于地则知地。地非是我。地非我
所。我非地所。我不计地是我已。我便知地。
如是水．火．风．神．天．生主．梵天．无烦．无热。净则
知净。净非是我。净非我所。我非净所。我不
计净是我已。我便知净。于是。梵天白世尊
曰。大仙人。此众生爱有．乐有．习有。汝已拔
有根本。所以者何。谓如来．无所著．等正觉故。
--------------------------------------------------------------------------------548.3
便说颂曰
  于有见恐怖　　无有见不惧
  是故莫乐有　　有何不可断
大仙人。我今欲自隐形。世尊告曰。梵天。汝
若欲自隐形者。便随所欲。于是。梵天即随
所处自隐其形。世尊即知。梵天。汝在彼。汝
在此。汝在中。于是。梵天尽现如意。欲自
隐形而不能隐。还住梵天中。于是。世尊告
曰。梵天。我今亦欲自隐其形。梵天白世尊
曰。大仙人。若欲自隐形者。便随所欲。于是。
世尊而作是念。我今宁可现如其像如意
足。放极妙光明。照一切梵天而自隐住。使
诸梵天及梵天眷属但闻我声而不见形。
于是。世尊即现如其像如意足。放极妙光
明。照一切梵天。便自隐住。使诸梵天及梵
天眷属但闻其声而不见其形。于是。梵天
及梵天眷属各作是念。沙门瞿昙甚奇。甚特。
有大如意足。有大威德。有大福祐。有大威
神。所以者何。谓放极妙光明。照一切梵天
而自隐住。使我等及眷属但闻彼声而不
见形。于是。世尊复作是念。我已化此梵天
及梵天眷属。我今宁可摄如意足。世尊便
摄如意足。还住梵天中。于是。魔王亦至再
三在彼众中。尔时。魔王白世尊曰。大仙人
善见．善知．善达。然莫训诲教呵弟子。亦莫
为弟子说法。莫着弟子。莫为着弟子故。
身坏命终。生余下贱妓乐神中。行无为。于
现世受安乐。所以者何。大仙人。此唐自烦
劳。大仙人。昔有沙门．梵志训诲弟子。教呵
--------------------------------------------------------------------------------549.1
弟子。亦为弟子说法。乐着弟子。彼以着弟
子故。身坏命终。生余下贱妓乐神中。大仙
人。是故我语汝莫得训诲教呵弟子。亦
莫为弟子说法。莫着弟子。莫为着弟子
故。身坏命终。生余下贱妓乐神中。行无为。
于现世受安乐。所以者何。大仙人。汝唐自
烦劳。于是。世尊告曰。魔波旬。汝不为我求
义故说。非为饶益故。非为乐故。非为安
隐故。莫得训诲教呵弟子。莫为弟子说
法。莫着弟子。莫为着弟子故。身坏命终。生
余下贱妓乐神中。行无为。于现世受安乐。
所以者何。大仙人。汝唐自烦劳。魔波旬。汝
作是念。此沙门瞿昙为弟子说法。彼弟子
闻法已。出我境界。魔波旬。是故汝今语我。
莫得训诲教呵弟子。亦莫为弟子说法。
莫着弟子。莫为着弟子故。身坏命终。生
余下贱妓乐神中。行无为。于现世受安乐。
所以者何。大仙人。汝唐自烦劳。魔波旬。若
有沙门．梵志训诲弟子。教呵弟子。为弟子
说法。乐着弟子。为着弟子故。身坏命终。生
余下贱妓乐神中。彼沙门．梵志。彼非沙门
称说沙门。非梵志称说梵志。非阿罗诃
称说阿罗诃。非等正觉称说等正觉。魔波
旬。我实沙门称说沙门。实梵志称说梵志。
实阿罗诃称说阿罗诃。实等正觉称说等正
觉。魔波旬。若我为弟子说法。若不说者。汝
且自去。我今自知应为弟子说法．不应为
弟子说法。是为梵天请。魔波旬违逆世尊随
顺说。是故此经名梵天请佛。佛说如是。梵
--------------------------------------------------------------------------------549.2
天及梵天眷属闻佛所说。欢喜奉行
梵天请佛经第七竟(三千九十字)

梵天请佛经


(南)五O 魔诃责经

                               五O  魔诃责经
      北传 中含一三一．降魔经(大正藏一、六二O页。)弊魔试目连经(大正藏一、八
      六四页。)魔娆乱经(大正藏一、八六四页。)
      本经乃叙述大目犍连以种种方法对治恶魔。

332             第五十 魔诃责经
        如是我闻。
        一时，尊者大目犍连在婆伽国之鼍山(失悦摩罗山)恐怖林之鹿野苑。尔时，
    尊者大目犍连于露地经行，其时，恶魔入于尊者大目犍连之腹中，至[下]腹部，
    是时，尊者大目犍连作如是念：‘我腹之赘重犹如满月，何故然耶?’是时，尊者大
    目犍连由经行处下来，入僧房已，坐于所设之座，坐下之大目犍连独自如理作意：
    于是，尊者大目犍连见入至下腹部之恶魔，作如是言：‘恶者!出去!恶者!出去!
    汝勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。’是时，恶魔之如
    是念：‘此沙门对予实不知、不见，而言：‘恶者!出去!恶者!出去!勿触娆如来，
    勿触娆如来之弟子，汝勿长夜为不利、受苦者也。’彼师尚不能速知予，何况其弟
    子能知予耶?’是时，尊者大目犍连告恶魔曰：‘恶魔!予实知汝，汝勿思--彼不
    知予--恶魔!汝为恶者也，恶魔，汝实如是念：‘此沙门对予不知、不见而如是
    言--恶者!出去!恶者!出去!勿触娆如来，勿触娆如来之弟子，汝勿长夜为不
        五0 魔诃责经                                        六三

        中部经典二                                          六四
    利、受苦者也，彼师尚不能速知予，何况其弟子能知予耶?’是时，恶魔之如是念：
    ‘此沙门实知予且见予，而如是言：‘恶者!出去!恶者!出去!勿触娆如来，勿触
    娆如来之弟子，汝勿长夜为不利、受苦者’也。’是时，恶魔由大目犍连之[腹]部
333 顶端上升，住于其喉。
    尊者大目犍连见住于其喉之恶魔，即告恶魔曰：‘恶魔!于此处予见汝，汝勿
    思：‘彼不知予。’恶魔!汝住于[予之]喉；恶者!昔予生为魔是名恶触娆之魔
    也，其时，予有妹名伽利黤里，汝为彼之子也，汝是予之甥也。恶者!其时，拘留
    孙世尊、应供、等正觉者出现于世；恶者!拘留孙世尊、应供、等正觉者，有二大
    上首声闻弟子名为无类者、苏生者；恶者!就拘留孙世尊、应供、等正觉者弟子中，
    于说法不可能有任何人与尊者1无类者相等者;恶者!依此理由，尊者无类者是伊
    多罗(无类者)、是伊多罗(无类者)之名生起。
        又，恶者!尊者苏生者是闲林、树下、空静处住者以容易速入想受灭定；恶者!
    尊者苏生者往昔坐于一树下，入想受灭定；恶者!牧牛者、牧畜者、耕作者、旅行
    者等，见坐于树下，入想受灭定之尊者苏生者，见已，彼等有如是之念：‘实不可
    思议!实未曾有哉!此沙门坐脱而死也，我等宜火葬彼。’恶者!是时，彼等牧牛
    者、牧畜者、耕作者、旅行者，拾聚草、木片、牛粪等，积覆于尊者苏生者身上，
    彼等施火而去；恶者!是时，尊者苏生者彼适其夜，由定而起，抖擞衣服，于晨早、
    着衣、执持衣，诣入村里乞食；恶者!彼等牧牛者、牧畜者、耕作者、旅行者，见
    乞食之尊者苏生者。见已，彼等作如是念：‘实不可思议哉!实未曾有哉!此沙门
    已坐脱而死，却又苏生也。’恶者!依此理由，尊者苏生者是珊耆婆(苏生者)、是
334 珊耆婆(苏生者)之名生起。
        恶者!是时，魔度使作如是念：‘予不知此等持戒，善法诸比丘之来处，或趣
    处，予当魅入婆罗门居士众，(言)：汝等对持戒、如是善法诸比丘骂詈之、诽谤之、
    使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得
    其方便也。’恶者!是时，魔度使魅入彼等婆罗门之居士众[言]：‘汝等骂持戒、
    [持喜法]诸比丘，骂詈之。诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、
    使悔、触娆者、而心生变异，令魔度使得其方便也。’恶者!是时，魔度使魅入彼
    等婆罗门居士众，骂詈、诽谤、使恼、触娆持戒、持善法诸比丘!言]：此等秃头、
        五0 魔诃责经                                        六五

        中部经典二                                          六六
    似沙门而非沙门、贱奴、黑奴、由梵天足[所生]子孙，[又自言]：‘我等为禅思
    者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。
    犹如枭鸟于树枝上狩猎，求鼠而禅思之，明思之、审思之、冥想之;如是此等秃头，
    似沙门而非沙门、贱奴。黑奴，从梵天之足[所生]子孙，[又自言]：‘我等为禅
    思者，我等为禅思者。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之：
    犹如野孤于河岸渔鱼而禅思之、明思之、审思之、冥想之；如是此等秃头……乃至
    冥想之；又犹如猫于罅隙垃圾箱、尘堆猎鼠、而禅思之、明思之、审思之、冥想之；
    如是此等秃头，乃至冥想之；又犹如驴脱离牵兽[队伍]、于罅隙、垃圾箱、尘堆、
    而禅思之、明思之、审思之、冥想之：如是此等秃头，似沙门而非沙门、贱奴、黑
    奴、由梵天足[所生]子孙，[又自言]：‘我等为禅思者也，我等为禅思者也。’
    缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。’恶者!其时，死去之人
    等，多数身坏命终后，生于恶生、恶趣、堕处、地狱。
335      恶者!是时，拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘!魔度使
    确已魅入婆罗门居士众，[言]：在此，汝等对持戒、[持]善法诸比丘，骂詈之、诽
    谤之、使恼之、触娆之，然或被汝等之骂詈、诽谤、使恼、触娆，而心生变异，令
    魔度使得其方便。’’诸比丘!是时，汝等应以慈俱心、偏满一方而住，如是第二、
    第三、第四、如是上、下、横、一切处、将一切(有情)视为自己，对含有一切[有
    情之]世界，以广大、广博、无量、无怨，无嗔害慈俱心、偏满而住；[次]以悲
    俱心……以喜俱心……舍俱心，偏满一方而住，如是第二、第三、第四(方)，如是
    上、下、横、一切处，一切[有情]视为自己，对含有一切[有情之]世界，以广
    大、广博、无量、无怨、无嗔害舍俱心、伪满而住。’
        恶者!是时，依拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，
    行至森林、树下及空静处，以慈俱心、偏满一方而住，如是第二、第三、第四[方]，
    如是上、下、横、一切处，将一切[有情]视为自己，含有一切[有情之]世界，
    以广大、广博、无量、无怨、无嗔害慈俱心、偏满而住；以悲俱心……以喜俱心……
    以舍俱心，偏满而住之，如是第二、第三、第四‘方’，如是上、下、横、一切处，
    将一切[有情]视为自己，对含有一切(有情之)世界，以广大、广博、无量、无
    怨、无嗔害舍俱心，偏满而住。
        五0 魔诃责经                                        六七

        中部经典二                                          六八
        恶者!是时，魔度使如是念：‘予虽如是为之，然不知此等持戒、[持]善法比
    丘之来处或趣处，予当魅入于婆罗门居士众，[言]：在此，汝等对持戒、持善法诸
336 比丘，应恭敬、尊重、奉事、供养，或被汝等恭敬、尊重、奉事、供养、而心生变
    异，令魔度使得其方便也。’恶者!是时，魔度使魅入于彼等婆罗门居士众，言：
    ‘在此，汝等对持戒、[持]善法诸比丘，应恭敬、尊重、奉事、供养之，然或被汝
    等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。’恶魔!是时，魔
    度使魅入彼等婆罗门居士众，对持戒、[持]善法诸比丘，恭敬、尊重、奉事、供养
    之；恶者!其时，死去之人等，多数身坏命终后，生于善趣、天界。
        恶者!是时拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘!婆罗门居
    士众确已为魔度使所魅入，[而言]：在此，汝等对持戒、[持]善法之诸比丘，应恭
    敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令
    魔度使得其方便。诸比丘!是时，汝等于观身不净而住之，于食作厌逆想，一切世
    间作不可乐想，于观诸行无常。’恶者!是对拘留孙世尊、应供、等正觉者，如是
    教诫、如是训诫彼等比丘，行至森林、树下、或空静处，于观身不净，于食作厌逆
    想，于一切世间作不可乐想，于观诸行无常。
        恶者!是时，拘留孙世尊、应供、等正觉者，晨早着衣，执持衣钵，与随从沙
    门尊者伊多罗共往村里乞食。恶者!是时，魔度使魅入一儿童，取砾以击尊者伊多
    罗，因而头破;恶者!是时，尊者伊多罗头破血流，跟随着，跟随着拘留孙世尊、
    应供、等正觉者之后；恶者!是时，拘留孙世尊、应供、等正觉者，犹如象视[还
    回体]顾曰：‘此魔度使真不知厌足。’
337      恶者!于回顾之同时，魔度使由其处堕落，生于大地狱;恶者!彼大地狱有三
    种名，谓六触处之[地狱]、谓击桩[地狱]、谓各自受[苦地狱]。恶者!是时，狱
    卒来对予曰：‘贤者!于汝之心脏中，如桩与桩交合时，汝当知!我千年间于地狱
    中受苦者也。’恶者!彼时，予实为多年居住、多百年居住、多千年居住，于彼大
    地狱中受苦，一万年居住于彼大地狱2增[地狱]正名谓起3出受之苦;恶者!彼
    时予身，犹如人[身]，然予之头却犹如鱼[头]也。
        4恼害伊多罗    圣者拘留孙
         度使陷地狱    何如受诸苦
        五0 魔诃责经                                        六九

        中部经典二                                          七0
         有百之机械    各别之苦受
         如是为地狱    度使痛苦极
         恼害伊多罗    圣者拘留孙
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         湖中立天宫    立有一劫间
         毗留琉之色    光耀及灿烂
         玉女在于此    种种飞彩舞
         佛之声闻众    比丘彼知之
         恼害诸比丘    黑魔汝受苦
         比丘现见前    刺戟于佛陀
         鹿子母讲堂    足指能震动
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
        6最胜之讲堂    足指能摇之
         具持神通力    诸神皆战栗
         佛之声闻众    比丘彼知之
338      恼害比丘者    黑魔汝受苦
         于最胜讲堂    问天帝释曰
         梵天可欲知    爱尽解脱耶
         如是问帝释    无能如实答
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         近于善法殿    以问梵天曰
         于汝常见有    今尚为有耶
         梵天果光曜    日过汝不见
         如是问梵天    无能如实答
         予以尝见有    于今即为无
        五0 魔诃责经                                        七一

        中部经典二                                          七二
         梵天界光耀    以见日过去
         我为以常恒    及今得云何
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         依于此解脱    触妙高山顶
         东方毗提诃    湖森地横人
         佛之声闻众    比丘彼知之
         恼害比丘者    黑魔汝受苦
         火不作此想    我在烧痴人
         痴人以触火    必自然得烧
         如是恶魔罗    触烧汝如来
         如愚人烛火    当烧自己身
         魔罗为罪者    以烧害如来
         恶魔为何想    我不受恶报
         魔罗之所作    长夜于恶积
         恶魔莫厌佛    及莫望比丘
         比丘于怖林    以击恶魔罗
         彼忧愁夜叉    尔时忽不现
        五0 魔诃责经                                        七三


(北)一三一 降魔经

降魔经

（一三一）中阿含大品降魔经第十五(第三
念诵)
我闻如是。一时。佛游婆奇瘦。在鼍山怖
林鹿野园中。尔时。尊者大目犍连教授为
佛而作禅屋。露地经行。彼时。魔王化作细
形。入尊者大目揵连腹中。于是。尊者大目犍
连即作是念。我今腹中犹如食豆。我宁可
入如其像定。以如其像定自观其腹。是时。
尊者大目犍连至经行道头。敷尼师檀。结
跏趺坐。入如其像定。以如其像定自观其
腹。尊者大目犍连便知魔王在其腹中。尊者
大目犍连即从定寤。语魔王曰。汝波旬
出。汝波旬出。莫触娆如来。亦莫触娆如来
弟子。莫于长夜无义无饶益。必生恶处。受
无量苦。彼时。魔王便作是念。此沙门不见
不知而作是说。汝波旬出。汝波旬出。莫触
娆如来。亦莫触娆如来弟子。莫于长夜
无义无饶益。必生恶处。受无量苦。汝之尊
师有大如意足。有大威德。有大福祐。有大
威神。彼犹不能速知速见。况复弟子能知见
耶。尊者大目揵连复语魔王。我复知汝意。
汝作是念。此沙门不知不见而作是说。汝
波旬出。汝波旬出。莫触娆如来。亦莫触
--------------------------------------------------------------------------------620.3
娆如来弟子。莫于长夜无义无饶益。必生
恶处。受无量苦。汝之尊师有大如意足。有
大威德。有大福祐。有大威神。彼犹不能如
是速知速见。况复弟子能知见耶。彼魔波旬
复作是念。今此沙门知见我故。而作是说
耳。于是。魔波旬化作细形。从口中出。在
尊者大目犍连前立。尊者大目揵连告曰。波
旬。昔有如来名觉砾拘荀大无所著．等正
觉。我时作魔。名曰恶。我有妹。名黑。汝是
彼子。波旬。因此事故。汝是我[外*男]甥。波旬。
觉砾拘荀大如来．无所著．等正觉有二大弟
子。一者名音。二者名想。波旬。以何义故。
尊者音名音耶。波旬。尊者音住梵天上。以
常音声满千世界。更无有弟子音声与彼
等者．相似者．胜者。波旬。以是义故。尊者音
名音也。波旬。复以何义尊者想名想耶。波
旬。尊者想所依游行村邑。过夜平旦。着衣持钵。
入村乞食。善护其身。善摄诸根。立于正
念。彼乞食已。食讫。中后收举衣钵。澡洗手
足。以尼师檀着于肩上。至无事处。或至
山林树下。或至闲居静处。敷尼师檀。结
加趺坐。速入想知灭定。彼时。若有放牛羊人．
取樵草人。或行路人。入彼山林。见入想知
灭定。便作是念。今此沙门于无事处坐而
命终。我等宁可以燥樵．草拾已。积聚覆其
身上而耶维之。即拾樵．草积覆其身。以
火然之。便舍而去。彼尊者想过夜平旦。从定
寤起。抖擞衣服。所依村邑游行。如常着衣。
持钵入村乞食。善护其身。善摄诸根。立于
--------------------------------------------------------------------------------621.1
念。彼放牛羊人．取樵草人。或行路人。入彼山
林人先见者。便作是念。今此沙门在无事
处坐坐而命终。我等昨已拾燥樵．草积
覆其身。以火烧之。然已而去。然此贤者更复
想也。波旬。以是义故。尊者想名想也。波旬。
彼时恶魔便作是念。此秃沙门以黑所缚。断
种无子。彼学禅。伺．增伺．数数伺。犹若如驴。
竟日负重。系在枥上。不得麦食。为彼麦
故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。
断种无子。学禅。伺．增伺．数数伺。犹如猫子在
鼠穴边。欲捕鼠故。伺．增伺．数数伺。如是。此
秃沙门为黑所缚。断种无子。彼学禅。伺．增伺．
数数伺。犹如鸺狐在燥樵积间。为捕鼠故。
伺．增伺．数数伺。如是。此秃沙门为黑所缚。断
种无子。学禅。伺．增伺．数数伺。犹如鹤鸟在水
岸边。为捕鱼故。伺．增伺．数数伺。如是。此秃
沙门为黑所缚。断种无子。学禅。伺．增伺．数数
伺。彼何所伺。为何义伺。求何等伺。彼调乱
狂发败坏。我不知彼何所从来。亦不知彼
何所从去。亦不知住止。不知死不知生。
我宁可教敕梵志．居士。汝等共来骂詈精进
沙门。打破责数。所以者何。或骂打破责数时。
傥能起恶心。令我得其便。波旬。彼时恶魔
便教敕梵志．居士。彼梵志．居士骂詈精进沙
门。打破责数。彼梵志．居士或以木打。或以
石掷。或以杖挝。或伤精进沙门头。或裂坏
衣。或破应器。尔时。梵志．居士若有死者。因
此缘此。身坏命终。必至恶处。生地狱中。彼
生已。作是念。我应受此苦。当复更受极
--------------------------------------------------------------------------------621.2
苦过是。所以者何。以我等向精进沙门行
恶行故。波旬。觉砾拘荀大如来．无所著．等正
觉弟子用伤其头。裂坏其衣。破其应器已。
往诣觉砾拘荀大如来．无所著．等正觉所。尔
时。觉砾拘荀大如来．无所著．等正觉无量百
千眷属围绕而为说法。觉砾拘荀大如来．无
所著．等正觉遥见弟子头伤．衣裂．钵破而来。
见已。告诸比丘。汝等见不。恶魔教敕梵志．居
士。汝等共来骂詈精进沙门。打破啧数。所
以者何。或骂打破责数时。傥能起恶心。令
我得其便。比丘。汝等当以心与慈俱。遍满
一方成就游。如是二三四方。四维上下。普周
一切。心与慈俱。无结无怨。无恚无诤。极广甚
大。无量善修。遍满一切世间成就游。如是悲．
喜心与舍俱。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。令恶魔求
便不能得便。波旬。觉砾拘荀大如来．无所
着．等正觉以此教教诸弟子。彼即受教。
心与慈俱。遍满一方成就游。如是二三四方。
四维上下。普周一切。心与慈俱。无结无怨。无
恚无诤。极广甚大。无量善修。遍满一切世间
成就游。如是悲喜心与舍俱。无结无怨无恚
无诤。极广甚大。无量善修。遍满一切世间成
就游。以此故。彼恶魔求便不能得便。波旬。
彼时恶魔复作是念。我以此事求精进沙门
便。而不能得。我宁可教敕梵志．居士。汝等
共来奉敬．供养．礼事精进沙门。或以奉敬．
供养．礼事精进沙门。傥能起恶心。令我得
其便。波旬。彼梵志．居士为恶魔所教敕已。
--------------------------------------------------------------------------------621.3
即共奉敬．供养．礼事精进沙门。以衣敷地
而作是说。精进沙门可于上行。精进沙门难
行而行。令我长夜得利饶益。安隐快乐。梵志．
居士以发布地而作是说。精进沙门可于
上行。精进沙门难行而行。令我长夜得利
饶益。安隐快乐。梵志．居士以手捧持种种饮
食。住道边待而作是说。精进沙门受是食
是。可持是去。随意而用。令我长夜得利
饶益。安隐快乐。诸信梵志．居士见精进沙门。
敬心扶抱。将入于内。持种种财物与精进
沙门。作如是说。受是用是。可持是去。随
意所用。尔时。梵志．居士若有死者。因此缘
此。身坏命终。必至善处。生于天上。生已。作
是念。我应受是乐。当复更受极乐胜是。
所以者何。以我等向精进沙门行善行故
波旬。觉砾拘荀大如来．无所著．等正觉弟子
得奉敬．供养．礼事已。往诣觉砾拘荀大如来．
无所著．等正觉所。是时。觉砾拘荀大如来．无
所著．等正觉无量百千眷属围绕而为说法。
觉砾拘荀大如来．无所著．等正觉遥见弟子
得奉敬．供养．礼事而来。见已。告诸比丘。汝
等见不。恶魔教敕梵志．居士。汝等共来奉敬．
供养．礼事精进沙门．或以奉敬．供养．礼事
精进沙门。傥能起恶心。令我得其便。比
丘。汝等当观诸行无常。观兴衰法。观无欲。
观舍离。观灭。观断。令恶魔求便而不能
得。波旬。觉砾拘荀大如来．无所著．等正觉以
此教教诸弟子。彼即受教。观一切行无常。
观兴衰法。观无欲。观舍离。观灭。观断。令
--------------------------------------------------------------------------------622.1
恶魔求便而不能得。波旬。彼时恶魔复作
是念。我以此事求精进沙门便。而不能得。
我宁可化作年少形。手执大杖。住其道
边。打尊者音头。令破血流污面。波旬。觉
砾拘荀大如来．无所著．等正觉于后所依村
邑游行。彼于平旦着衣持钵。入村乞食。尊
者音在后侍从。波旬。尔时。恶魔化作年少
形。手执大杖。住在道边。击尊者音头破血
流污面。波旬。尊者音破头流血已。随从觉
砾拘荀大如来．无所著．等正觉后。犹影不离
波旬。觉砾拘荀大如来．无所著．等正觉至村
邑已。极其身力右旋顾视。犹如龙视。不恐
不怖。不惊不惧而观诸方。波旬。觉砾拘荀大
如来．无所著．等正觉见尊者音头破血流污
面。随佛后行。如影不离。便作是说。此恶魔
凶暴。大有威力。此恶魔不知厌足。波旬。觉
砾拘荀大如来．无所著．等正觉说语未讫。彼
时。恶魔便于彼处。其身即堕无缺大地狱。波
旬。此大地狱而有四名。一者无缺。二者百
钉。三者逆刺。四者六更。彼大地狱其中有卒。
往至恶魔所。语恶魔曰。汝今当知。若钉钉
等共合者。当知满百年。于是。魔波旬闻说
此已。即便心悸。恐怖惊惧。身毛皆竖。向尊
者大目揵连即说颂曰
  云何彼地狱　　恶魔昔在中
  娆害佛梵行　　及犯彼比丘
尊者大目揵连即时以偈答魔波旬曰
  地狱名无缺　　恶魔曾在中
  娆害佛梵行　　及犯彼比丘
--------------------------------------------------------------------------------622.2
  彼铁钉有百　　一切各逆刺
  地狱名无缺　　恶魔昔在中
  若有不知者　　比丘佛弟子
  必得如是苦　　受黑业之报
  若干种园观　　人者在于地
  食自然粳米　　居止在北洲
  大须弥山岩　　善修之所熏
  修习于解脱　　受持最后身
  跱立在大泉　　宫殿住至劫
  金色可爱乐　　犹火[火*佥]晃昱
  作诸众妓乐　　往诣帝释所
  本以一屋舍　　善觉了为施
  若释在前行　　升毗阇延殿
  见释大欢喜　　天女各各舞
  若见比丘来　　还顾有惭愧
  若毗阇延殿　　见比丘问义
  大仙颇能知　　爱尽得解脱
  比丘即为答　　问者如其义
  拘翼我能知　　爱尽得解脱
  闻彼之所答　　释得欢喜乐
  比丘多饶益　　所说如其义
  若毗阇延殿　　问帝释天王
  此殿名何等　　汝释摄持城
  释答大仙人　　名毗阇延哆
  是谓千世界　　于千世界中
  无有胜此殿　　如毗阇延哆
  天王天帝释　　自在随所游
  爱乐那游哆　　化作一行百
  毗阇延殿内　　释得自在游
--------------------------------------------------------------------------------622.3
  毗阇延大殿　　足指能震动
  天王眼所观　　释得自在游
  若鹿子母堂　　筑基极深坚
  难动不可震　　如意足能摇
  彼有琉璃地　　圣人之所履
  滑泽乐更触　　布柔软绵褥
  爱语共和合　　天王常欢喜
  善能作妓乐　　音节善谐和
  谓天来会聚　　而说须陀洹
  若干无量千　　及百诸那术
  至三十三天　　慧眼者说法
  闻彼所说法　　欢喜而奉行
  我亦有是法　　如仙人所说
  谓至梵天上　　问彼梵天事
  梵故有此见　　谓见昔时有
  我住有常存　　恒有不变易
  梵天为答彼　　大仙我无见
  谓见昔时有　　我恒常不变
  我见此境界　　诸梵皆过去
  我今何由说　　恒常不变易
  我见此世间　　正觉之所说
  随所因缘生　　所往而转还
  火无有思念　　我烧愚痴人
  火然若愚触　　必自然得烧
  如是汝波旬　　触娆于如来
  久作不善行　　受报亦当久
  魔汝莫厌佛　　莫娆害比丘
  一比丘降魔　　住在于怖林
  彼鬼愁忧戚　　目连之所诃
--------------------------------------------------------------------------------623.1
  恐怖无智慧　　即于彼处没
尊者大目揵连所说如是。彼魔波旬闻尊者
大目揵连所说。欢喜奉行
降魔经第十五竟(三千二百七十四字)

降魔经


(北)杂含八--二一五经

弊魔试目连经(一名魔娆乱经)

吴月支国居士支谦译

闻如是。一时佛游于焚只国妙华山恐惧聚鹿苑中。尔时贤者大目干连。夜于冥中经行。由于平路经行往返。于时弊魔往诣佛所。自化彻景入目连腹中。贤者大目干连。吾腹何故而作雷鸣。犹如饥人而负重担。吾将入室正受三昧观察其源。于是目连即入其室三昧观身。即时睹见弊魔作化彻景入其腹中。即谓之曰。弊魔且出且出。莫娆如来及其弟子。将无长夜获苦不安坠于恶趣。魔心念言。今此沙门未会见我亦不知我。横造妄语弊魔且出且出。勿娆如来及其弟子。将无长夜获苦不安。正使其师大圣世尊尚不知吾。况其弟子。目连报曰。吾复知复知卿今心所念。其师大圣尚不能知。况其弟子。知吾所在耶。魔即恐惧。今此沙门已觉我矣。即化彻身出住其前。目连告魔。乃往过去久远之世。拘楼秦佛时。我曾为魔。号曰嗔恨。吾有一姐名曰黤黑。尔时汝为作子。以是知之是吾姐子。尔时有佛出于世间。号拘楼秦如来至真等正觉。有二弟子。一曰洪音。二曰知想。最尊第一仁贤难及。何故贤者名曰洪音。住于梵天謦扬大声。闻于三千大千世界。何故贤者名知想。若处闲居坐于树下旷野山中。如其色像三昧正受。牧羊牧牛担薪负草田居行人。见之如此各相谓言。于此命过。吾等各各辈薪负草共蛇维之。如其所言即共蛇维。知想比丘从三昧起。奋迅衣服去其埃灰。更整法服持钵入城国邑聚落而行分卫。牧牛羊者负薪草人。必怀惊愕各各相谓。吾在旷野闲居。见此比丘坐于树下。而不喘息谓之命过。共积薪草而蛇维之。今者知想以是之故曰想识。于是嗔恚魔心自念言。此辈沙门自谓持戒。寂然默声思惟而行。譬如狗猫思欲捕鼠。静然不动鼠出即搏。沙门禅思亦复如是。譬如鸧鹤而欲捕鱼。默静声潜思鱼出则吞。诸沙门等亦复如是。潜思惟念专有所求。譬如大驴昼负重驮至夜疲极。饥渴潜思欲得食饮。诸沙门等亦复如是

时魔心念。我宁可化于此国土长者梵志。取诸持戒沙门道人。挝捶骂詈裂衣破钵破头。令起嗔恚。吾因是缘得其方便。寻如所念。即化国中长者梵志。取诸沙门持戒奉法。挝捶骂詈坏钵破头裂其被服。此诸沙门。如猫捕鼠如鹤吞鱼。譬如鸱枭于树间捕鼠。诸沙门坐禅亦复如是如驴饥疲。时诸比丘。皆被毁辱低头直行。至拘楼秦佛所。佛为四辈天龙鬼神广说经道。见诸比丘被毁辱来告诸比丘。比丘。今嗔恨魔化诸国中长者梵志。取诸持戒奉法沙门。挝捶骂詈破头坏钵裂其衣服。令心变恨起嗔恚意。吾以是缘得其方便使道不成。尔等于此当行四等慈悲喜护。不怀怨结无嗔恨心。广大难限普安无边等于十方。虽求汝便终不能得。比丘受教。所在闲居旷野一心禅思。行四等心意无增减。时嗔恚魔。虽求持戒奉法沙门之便永不能得。尔时长者梵志从受魔教。毁辱持戒奉法沙门。寿终之后皆归恶趣勤苦瘦恼考掠之处。在地狱中受其化身。譬如大树。其广大如大旷野。在烧铁地裸形目投。各自谓言。吾等薄祐殃暴弊恶。乃取持戒奉法沙门毁辱骂詈。吾等于此归命呼嗟。不能得见持戒奉法沙门。欲求其便因缘相见。已自造此自获其殃坐随魔教不能护身

尔时嗔恚魔心自念言。因是方便求诸沙门持戒人便。永不能得。必当变行化诸长者梵志。供养奉侍持戒沙门。衣被饭食床卧医药使贪供养。因是之缘吾得其便。寻如其计即化国中长者梵志。所在行路四徼道中。若在街曲见诸持戒沙门道人。布发着地令行其上。皆口称曰持戒沙门。修身勤行难值难遇。唯蹈吾发使我长夜得福无量。持擎衣服往造其所稽首长跪。愿见愍伤受此衣服。笥敛盛食诣就精舍。若街巷里头供奉上供养持戒沙门难值难遇。愿受此供使我长夜得福无量。抱之擎之若负担之。舆之归于其舍坐着好床。出诸饭食衣服袈裟金银七宝。而着其前长跪白曰。持戒沙门难值难见。愿受此供。唯见愍伤恣意所欲。使我长夜得福无量。时拘楼秦佛为诸四辈诸天龙神。见诸持戒沙门道士。为诸长者梵志所见供养敬事无量。告诸比丘。今嗔恚魔化诸长者梵志使供养持戒沙门道士。衣被饭食床卧医药。恣意所欲使着供养。吾因是缘得其方便。坏其善心使道不成。汝等所由闲居岩处旷野。念诸万物所在无常。虽着衣食莫以贪乐苦空非身。魔虽求便终不能得。诸比丘即受拘楼秦如来至真等正觉教行之如法。魔虽求便永不能得魔所教化。长者梵志。使令供养持戒沙门。由此之德皆生天上。生天上已各心念言。吾等供养奉法沙门持戒清净自获是福。不由他人非天所与

尔时拘楼秦佛如来至真等正觉。饭食之后以日昳时。与大弟子洪音俱行游于郡县。于时弊魔化作大人为勇猛士。手执大棒住于道侧。窃举大棒击洪音头。破头洒血其血流离。尔时辟[雨/對]在世尊后。如影随形默声无言。时拘楼秦如来无极大圣。还顾叹息口演此言。今嗔恚魔。不知节限所造大过。时嗔恚魔。即以此身堕没地狱宛转地狱。如鱼蝌蚪出水在于陆地。譬如生剥牛皮。宛转在地痛不可言。时魔波旬。在于地狱宛转毒痛。又过于此亿千万倍。譬若如人身得狂病走不安处。时魔波旬。堕大地狱苦痛无量。时泥梨傍往语之言。子欲知之。若有一筹。一鸟飞现知过十千万岁。如是之比亦复难限。弊魔吾在地狱寿数如是。然后乃从大地狱出。更复遭厄二万余岁。尔时弊魔甚大愁毒。佛为目连说此偈言

  嗔魔所受罪　　其地狱何类
  拘楼秦佛时　　化众及弟子
  所可受患恼　　一切见考治
  火然自烧身　　其[火*僉]面绕形
  其地狱如斯　　嗔恚魔所在
  拘楼秦佛时　　洪音大弟子
  假使在佛前　　及观比丘众
  因由缘受罪　　斯须得动扰
  设有喜评相　　比丘佛弟子
  必当获此殃　　趣于极苦患
  如人投深渊　　舍于天宫殿
  不在玉女间　　弃于天上乐
  其有晓了此　　比丘佛弟子
  自兴从已出　　危害堕苦患
  魔当知吾身　　倚于解脱门
  不天处天人　　忉利名闻天
  假使分别此　　比丘佛弟子
  自身犯非法　　因此归恶趣
  其以一足指　　动摇最胜宫
  所处神足力　　目连大感应
  其有晓了此　　比丘佛弟子
  身自为兴立　　安能堕恶趣
  设端正有百　　微妙好玉女
  见比丘禅思　　彼不住园观
  假使分别此　　比丘佛弟子
  比丘自造行　　或能归恶趣
  假使等和同　　诣帝释问事
  天帝为解不　　何因获解脱
  释应时发遣　　随其所问答
  若自无所著　　然后得解脱
  假使晓了此　　比丘佛弟子
  随己所作行　　自到归恶趣
  或有至梵天　　难问梵天王
  何因致是处　　得立于梵天
  梵天即答曰　　随问而发遣
  今吾所立处　　未曾怀邪见
  从梵天普见　　光明有退转
  吾今当何说　　我身长存乎
  假使晓了比　　比丘佛弟子
  身自犯非法　　自然归勤苦
  其火无想念　　我当烧愚痴
  愚騃自兴火　　还自危烧身
  波旬当解此　　用意向如来
  还自危其身　　如火烧痴人
  人喜为众恶　　长夜为己身
  命来不自觉　　无得娆比丘
  魔慎莫试佛　　无娆诸弟子
  长夜不安隐　　必当归恶趣
  于时魔降伏　　坐恐比丘故
  彼闻此忧愁　　应时忽不现

佛说如是。诸天龙神莫不欢喜

弊魔试目连经(一名魔娆乱经)


(北)佛说魔娆乱经

佛说魔娆乱经

佛说魔娆乱经

        失译人名附后汉录
闻如是。一时婆伽婆。在跋只尸牧摩鼻量鹿野
园中。彼时尊者大目干连。为世尊作窟。时
露地彷徉。教授令作。彼时魔波旬。自化其身
令微小。入尊者目干连腹中。彼时目干连。
便作是念。何以故。我腹便重。犹若食豆。我宁
可如其像三昧正受。以三昧意。自观己腹。于是
尊者大目干连。离彷徉处。至经行捶。敷尼
师坛。结跏趺坐。于是尊者大目干连。即如
其像三昧正受。以三昧意。自观己腹。彼尊者大
目干连。即便知之。此魔波旬。入我腹中。于
是尊者大目干连。还从三昧起告魔波旬曰。
汝波旬还出。汝波旬还出。莫触饶如来及如
来弟子。莫于长夜遭无量苦。无义饶益。于是
魔波旬。便作是念。此沙门亦不知不见。而
作此言。汝波旬出。汝波旬出。莫触娆如来
及如来弟子。莫于长夜遭无量苦。无义饶益。
谓彼世尊。有如是力。如是有所能。彼世尊犹
不能知我见我。况复弟子。能知能见。是事不
然。汝波旬汝所念。我亦知之汝所作念。沙门
不知不见。而作此言。波旬出波旬出。莫触娆
如来及如来弟子。莫于长夜遭无量苦。无义
饶益。谓彼世尊。有如是力。如是有所能。彼犹
不能知我见我。况复弟子。能知见我。是事不
然。于是魔波旬。复作是念。此沙门为知见我。
而作此言。汝波旬出。汝波旬出。莫触娆如来
--------------------------------------------------------------------------------864.3
及如来弟子。莫于长夜遭无量苦。无义饶益。
于是魔波旬。即从尊者大目干连口中出。便
在前立。彼魔波旬。却住一面已。尊者大目干
连。告波旬曰。波旬昔过去世有如来。名拘
楼孙无所著等正觉。我在彼时。亦为触娆魔。
我有妹名迦罗。汝是彼子。汝波旬当以此知。
汝是我妹子。彼拘楼孙如来无所著等正觉。
魔波旬有弟子。名毗楼(音声)萨若。最上最贤。胜
诸弟子。何以故。波旬而令尊者毗楼。字为毗
楼萨若。波旬此尊者毗楼者。住梵天上。能以
香声。满千世界。无有弟子与此等者与声等
者。无相似者。谓能说法。此波旬以是故。而令
尊者毗楼。名曰毗楼萨若。此波旬以何方便
令彼名萨若字曰萨若。此波旬名萨若者。彼
依村城住。早起着衣服持衣钵。诣村城乞食。
自护其身。诸根具足。意念常定。彼诣村城乞
食已。中后而还。举衣钵澡浴其足。举尼师坛。
着右肩上。若至静处。若至树下。若至空处。依
敷尼师坛。结跏趺坐。轻举速疾。入想知灭正
受。彼中牧羊人。若见牧牛人。或担薪人。或行
路人。若见彼速疾入想知灭正受。见已作是
念。此沙门。坐此静处今命终。我等宁可以干
草木牛粪。若敷碎草木。积覆其身。然火当还。
彼牧羊人牧牛人。担薪人行路人。以干草木。
若敷碎草木。积覆其身。然火已离而还。于是
尊者萨若。过夜已从三昧起。轻举速疾收拭
其衣。依城村住。彼晨起着衣服。与衣钵俱。诣
城村乞食。自能护身。具足诸根。意念常定。若
彼所见。牧羊人。牧牛人。担薪人。行路人。见
--------------------------------------------------------------------------------865.1
已作是念。此沙门在他静处而命终。我等以
干草木牛粪。若敷碎草木。积覆其身。然火已
离而还。而今此尊者。还复命存。此波旬。以是
方便故。名为萨若。字曰萨若(还生)。于是度数
(弊也)簸提旬(恶也常波)作是念。此剃头沙门。以黑缠形。
彼与禅俱。与禅相应。常行于禅。犹若驴常荷
担。系在枥上。或不得麦。禅而禅。与禅相应。
常行于禅。如是剃头沙门。以黑缠形。或与禅
俱。与禅相应。行禅。犹若猫子。在于鼠穴前。
而欲捕鼠在中。禅而禅。与禅相应。行于禅。如
是此剃头沙门。以黑缠形。常与禅俱。与禅相
应。常行禅。犹若犹若鸺狐在空墙上。在中捕
鼠。禅而禅。与禅相应。常行禅。如是此剃头沙
门。以黑缠形常与禅俱。与禅相应。常行禅。犹
若鵁在水岸上。伺鱼于中。禅而禅。如是此
剃头沙门。以黑缠形。与禅相应。禅而禅。此云
何名为禅。为何所禅。为是何禅。或乱或忘或
不定。我亦不见来。亦不见去。亦不见住。亦不
见终。亦不见生。我宁可为婆罗门居士说。如
是此沙门。精进当骂之。当打。当说非。当恚
之。若少多骂打。嗔恚说其非。若意有异者。此
恶魔求其便索其便。或得其便。或得其因缘。
此魔波旬为弊魔。而向婆罗门居士。彼沙门
精进。当骂之说其非。当嗔恚之。彼精进沙门。
当以木打之。当以石掷。或以杖挝。或破彼精
进沙门头。或裂衣坏钵。谓彼时婆罗门居士
命终。彼因彼缘。身坏死生恶趣泥犁中。生彼
已。作是念。今已受此苦。更或能复剧是处。
而我于精进沙门。发于邪。于是波旬。取拘楼
--------------------------------------------------------------------------------865.2
孙如来无所著等正觉弟子。破其头坏其钵
裂其衣。便往至拘楼孙如来无所著等正觉
所。彼时拘楼孙如来无所著等正觉。在无量
百千众前围绕。而为说法。拘楼孙如来无所
着等正觉。遥见弟子。头被打破。衣钵被裂。
从远而来。见已告诸比丘。汝诸比丘。当见此
比丘。为弊魔。向婆罗门居士说。汝当取精进
沙门。骂之挝打。当嗔恚少多挝打。嗔恚意或
能有若干。而此弊魔。求其便。索其因缘。求其
因缘。得其因缘。汝诸比丘。当与慈俱满一方
已正受住。如是二三四上下一切诸方意与
慈俱。无怨无二无恚。极广极大。无量极分别。
满一切诸方已正受住。如是意与悲喜护俱。
满一切诸方已正受住。当令弊魔求其便。索其
因缘。不得其便。不得其因缘。于是波旬。向
拘楼孙如来无所著等正觉弟子。说如此言。
彼与慈俱。满一方已正受住。如是二三四上
下一切诸方意与慈俱。无怨无二无恚。极广极
大。无量极分别。满诸方已正受住。如是意与
悲喜护俱。满一切诸方已正受住。谓彼恶魔求
其便。索其因缘。不能得其便。不能得其因缘。
于是波旬弊魔作是念。我以此方便。不能得
此沙门便。不能得此沙门其因缘。我宁可向
婆罗门居士说。汝当取此精进沙门。当恭敬
承事礼事供养。少多供养承事礼事已。若意
有异。而彼弊魔。求其便索其便。索其因缘。得
其便。得其因缘。此弊魔旬。向居士婆罗门说。
彼精进沙门。当供养。当承事礼事。令婆罗门
居士。脱衣敷地。而作是言。令此精进沙门。当
--------------------------------------------------------------------------------865.3
蹈上行。精进沙门当游上行。此精进沙门。为
极苦行。当令我等于长夜得义饶益。令婆罗
门居士。自洗其发。以敷着地。而作是言。精进
沙门。当蹈上行。精进沙门。当游上行。此精进
沙门。为极苦行。当令我等于长夜得义饶益。
当令婆罗门居士。手执囊种种满中。而作是
言。唯愿诸贤。当取此随所用之。当令我等长
夜得义饶益。令婆罗门居士信乐。为彼精进
沙门。自以手牵。将入己家。随所欲施。唯愿诸
贤。当取此施。随所用之。当令我等长夜得义
饶益。彼时婆罗门居士命终。彼因彼缘。身坏
死。生善处天上。生于彼已。便作是念。我等此
乐。无过于是。我等因向精进沙门有等见故。
于是波旬为拘楼孙如来无所著等正觉弟
子。供养恭敬。承事礼事。便至拘楼孙如来无
所著等正觉弟子所。彼时拘楼孙如来无所
着等正觉。于无量百千众在前围绕。而为说
法。拘楼孙如来无所著等正觉。遥见弟子他
所供养恭敬。承事礼事。从远而来。见已告诸
比丘。汝诸比丘见不。此弊魔波旬。向婆罗门
居士。说当供养恭敬。承事礼事。恭敬彼精进
沙门。少多恭敬承事礼事供养意。若有异。彼
弊魔波旬。求其便。索其因缘。得其便。得其因
缘。汝诸比丘。当于一切行。见无常住。当见
尽。当见离。当见灭。当见止。当见止住处。而
令弊魔波旬。求其便。索其因缘。不得其便。不
得其因缘。彼波旬。为拘楼孙如来无所著等
正觉弟子。说如此言。此一切行。见无常住见
尽见离见灭见止住处。彼弊魔波旬。求其便。
--------------------------------------------------------------------------------866.1
索其因缘。不能得便。不得其因缘。于是弊魔
波旬。便作是念。我以此方便。不能得精进沙
门便。不能得其因缘。我宁可化作年少小儿
童男形像。住他道边。手执大木。当用击尊者
毗楼首。破令血流。彼时拘楼孙如来无所著
等正觉。依城村住。晨起着衣服持衣钵。欲诣
城村乞食。及尊者毗楼。随后比丘。于是弊魔。
在他处化作年少小儿童男形像已。在他道
边。手执大木。用击尊者毗楼首。令血流。于
是尊者毗楼。被击首破流血。随从拘楼孙如
来无所著等正觉后。于是拘楼孙如来无所
着等正觉。至村已。以一切身力。右旋顾视而
视。不恐不怖。不惊不懅。而观诸方。拘楼孙如
来无所著等正觉。见尊者毗楼。被击首破血
流。从后而来。见已说言。此弊魔为非为无厌
足。复次波旬。拘楼孙如来无所著等正觉。说
言未竟。彼时弊魔。即以其身。堕大泥犁中。彼
波旬。在大泥犁中。具有四事。无乐六更。身现
受痛。钩锁锁之。谓彼地狱狱卒。便至弊魔所。
到已作是言。汝若此锁解者。汝当知我在地
狱中。以满百岁在地狱中。彼时魔波旬。便恐
怖身毛皆竖。尊者大目干连。即时说偈曰
  云何止地狱　　而令恶在中
  犯佛婆罗门　　及犯此比丘
  名阿鼻泥犁　　而令恶止中
  犯佛婆罗门　　及犯此比丘
  锁解则为百　　在中受苦痛
  在阿鼻泥犁　　令恶止其中
  若有不知者　　比丘佛弟子
--------------------------------------------------------------------------------866.2
  如是受此苦　　当受黑之报
  在于园观中　　及此地众生
  不种食粳米　　当生北拘牢
  极大须弥山　　亲近于解脱
  自能分别者　　身则行念持
  彼山止泉中　　常住于此劫
  其形如金色　　光明靡不照
  作众诸伎乐　　是释乐所游
  彼亦有二俱　　在前而恭敬
  若释在前行　　升此高堂上
  见释所从来　　各各自娱乐
  若见比丘来　　还顾有羞耻
  若有升堂上　　则能问比丘
  当知有此魔　　爱尽得解脱
  当为比丘记　　闻说当如是
  拘翼我知汝　　爱尽得解脱
  闻说智慧记　　释得欢喜乐
  比丘多作行　　当为更说此
  若有升此堂　　释者能致问
  云何名为堂　　汝释在其上
  汝释我当记　　此名受报处
  如是千世界　　有此千世界
  无有胜此堂　　如是受报处
  释得自在游　　在中最清明
  化一能为百　　在此报堂上
  释得自在游　　升在此堂上
  足指能动之　　令天眼而睹
  释得自在游　　升在鹿堂上
  神足能动转　　甚深极覆藏
--------------------------------------------------------------------------------866.3
  难动难可转　　彼有琉璃地
  圣之所居处　　滑泽极柔软
  所敷极软褥　　言语亦柔软
  最胜今天王　　善能作伎乐
  种种若干异　　诸天来会聚
  趣向须陀洹　　无量诸千种
  及百诸那术　　至三十三天
  说法为作眼　　彼闻此法已
  信乐则然可　　我知有此法
  则名曰仙人　　谓至梵天上
  能令诸梵问　　彼梵有此见
  所见亦如前　　常见有常住
  我当为梵记　　仙人我此见
  不见不如前　　我常有常住
  我见报相应　　梵天身在前
  我今当何说　　我常计有常
  谓能知此世　　等觉之所说
  若有有所习　　所生受其报
  火无有是念　　我当烧愚人
  火烧愚人已　　随行则被烧
  如是汝波旬　　近于此如来
  久作斯恶行　　受报亦当久
  汝魔莫厌佛　　及莫娆比丘
  以此比丘说　　魔在鼻量国
  鬼有忧戚念　　目连所感勤
  恐怖极恐惧　　忽然则不现
佛说魔娆乱经

佛说魔娆乱经


(南)五一 干达罗迦经

                                五一 干达罗迦经
      北传 没有此经。
      本经乃普行者干达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。
      次世尊说四念处，更说四种人。

        中部经典二                                          七四
                    第二篇 中分五十经篇
                  初品  居士品
339             第五十一  干达罗迦经
        如是我闻。
        一时，世尊住瞻波城之伽伽罗莲池畔，与大比丘众俱。尔时，象御者倍沙与普
    行者干达罗迦同诣世尊之处。诣已，象御者倍沙敬礼世尊，坐于一面，普行者干达
    罗迦亦向世尊问讯，交换友谊礼让之语，而立于一面。立于一面之普行者干达罗迦，
    默默偏观比丘众后，而白世尊曰：‘不可思议，卿，瞿昙!未曾有哉!卿，瞿昙!依
    卿瞿昙，此比丘众成为行正道者也。卿，瞿昙!于过去世亦有应供者、等正觉者，
    彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶?
    卿，瞿昙!于未来世亦将有应供者、等正昙者、彼等世尊实有如是殊胜比丘众行正
    道，亦犹如今依卿瞿昙之比丘众行正道者耶?’世尊曰：‘正如是，干达罗迦!正如
    是，干达罗迦!于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜，之比丘
    众行正道，亦犹如今依予之比丘众行正道者也；干达罗迦!于未来世亦有应供者、
    等正觉者，彼等世尊实有如是之殊胜，比丘家行正道，亦如今依予之比丘众行正道
    者也；干达罗迦!在此比丘众中有阿罗汉且诸漏已尽，修行圆满，所作己作，已舍
    重担，逮得已利，尽诸有结，[为]正智解脱者；又，干达罗迦!有诸比丘，在此比
340 丘众中是学者、常持戒者、常[圣]行者、贤者、贤行者；彼等于四念处，心善住
    之。云何为四?干达罗迦!在此，比丘于身，随观身而住之，为热心者、正知者、
    具念者，于世间能调伏贪、忧;于诸受，随观受而住之，为热心者、正知者、具念
    者，于世间能认伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于
    世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间
    能调伏贪、忧也。
        五一 干达罗迦经                                     七五

        中部经典二                                          七六
        如是言已，象御者倍沙向世尊曰：‘不可思议哉!师尊!末曾有哉!师尊!由世
    尊所善施设之此等四念处，乃为清净有情，为使其超出愁、悲，为使其消灭苦、忧，
    为使其到达正理，为使其证得涅槃;师尊!我等在家白衣者，实亦时时于此等四念
    处，心善住之。在此‘师尊!我等于身，随观身而住之，为热心者、正知者、具念
    者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，
    于世间能调伏贪、忧;于心，随观心而住之，为热心者、正知者、具念者，于世间
    能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调
    伏贪、忧。不可思议哉!师尊!未曾有哉!师尊!世尊对如是现行人间之1密林、
341 人间过患、人间诈诳、善知有情之饶益与非饶益;师尊!实有密林，即人类也，实
    有2显露(光明)处，即[四足所生]兽类也;师尊!予实能使一已调御之象忆起，
    就彼来去瞻波城间为限，显露此等(人类)一切诸诈诳、诈瞒、邪曲、歪曲；师尊!
    我等奴仆、或使佣、或杂役者，彼等以变异身行、以变异口行与内心相异也。不可
    思议哉!师尊!末曾有哉!师尊!世尊对如是人间之密林、人间之过患、人间之诈
    诳，悉知有情之饶益与非饶益;师尊!实有密林，即人类也，实有显露处，即[四
    足所生]兽类也。’[世尊曰]：
        ‘正如是，倍沙!正如是，倍沙[实有密林，即人类也。实有显露处，即[四足
    所生]兽类也;倍沙!有此等3四种人存在于世间，云何为四?倍沙!在此，有一
    类人，使自苦，专修自苦之行;倍沙!在此，又有一类人，使他苦，专修使他苦之
    行;倍沙!在此，又有一类人，使自苦，专修自苦之行;亦使他苦，专修使他苦之
    行;倍沙：在此，又有一类人，不使自苦，不专修自苦之行;亦不使他苦，不专修
    使他苦之行；彼不使自苦，不使他苦者，于现法(现在世)、无贪欲、达涅槃、清凉、
    感受乐，依自己成为4最高者(世尊)而住之。倍沙!此四种人，何者为汝心所适耶?’                               ．
        [倍沙曰：]‘师尊!彼使自苦，专修自苦之行者，彼不适予心；师尊!彼使他
    苦，专修令他苦之行者，彼不适予心；师尊!彼使自苦，专修自苦之行，亦使他苦，
    专修使他苦之行者，彼亦不适予心；师尊!彼不使自苦，不专修自苦之行，亦不使
    他苦，不专修使他苦行者，即不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、
    感受乐，由自己成为最高者(世尊)而住之，此人为适于予之心者也。’[世尊曰：]
        五一 干达罗迦经                                     七七

        中部经典二                                          七八
    ‘倍沙!又，由何故此等三种人不适于汝心耶?’[倍沙曰：]‘师尊!彼使自苦，专
    修自苦之行者，厌苦欲乐而苦行之、偏苦行之，具此者，不适于予心也;师尊!使
    他苦，专修吏他苦之行者，厌苦欲乐而苦行之、偏苦行之，具此者，彼不适于予心
342 也;师尊!彼使自苦，以专修使自苦之行，亦使他苦，以专修使他苦之行者，厌苦
    欲乐而苦行之、偏苦行之，具此者彼亦不适于予心也；师尊!彼不使自苦，不专修
    使自苦之行，亦不使他苦，不专修使他苦之行者，彼不使自苦、不使他苦，于现法
    无贪欲，达涅槃，清凉、感受乐，由自己成为最高者而住之，具此者，彼适于予心
    也。师尊!我等事务繁多、义务繁忙、今欲离去也。’[世尊曰:]‘倍沙!今汝如
    适时也!’尔时，象御者之子倍沙对世尊所说，大喜、随喜，由座而起，敬礼世尊，
    右绕而去。
        是时，世尊于象御者之子倍沙离去不久，呼诸比丘曰：‘诸比丘!象御者之子倍
    沙是贤者也，象御者之子倍沙是有大智也；诸比丘!若彼象御者之子倍沙再坐须臾
    予就此等四种人再详解说，则彼更得大利也。诸比丘!然而，即此至今，象御者之
    子倍沙已得大利也。’[诸比丘曰:]‘世尊!今正是时也，善逝!今正是时也，世
    尊!请就此等四种人详为解说，诸比丘闻世尊所说，必将受持之。’[世尊曰:]‘诸
    比丘!若然，听之!善思惟之，予将说之。’彼等比丘应诺世尊曰：‘愿乐欲闻，师
    尊!’世尊乃说示曰：
        ‘诸比丘!5云何为使自苦，专修使自苦之行人?诸比丘!有一类人或者为裸形
    而不作法者、舐手[用食]者也，不受[来]之请、不受‘留住’之请、不受持来
    者、不受特设者、不受特定处之请、不受由壶口或皿之缘直接[受食]者、不受于
    阈之内、不受在棒及杵之间、不受二人食时[其中只有一人]者;由妊妇施食则不
    受、由授乳中之妇施食则不受、由与男人拥抱之女施食则不受、于饥馑之际所集施
    者不受、立于近狗之处者不受、蝇群集者不受；不食鱼、肉；不饮谷酒、果酒、粥
343 汁；彼或为一家受食者、住一口食；或为二家受食者、住二日食……或为七家受食
    者、住七日食；又依一施而度日，又依二施而度日……依七施而度日；又一日摄一
    食，或二日摄一食……七日摄一食；如是乃至半月摄一食，从事定期食之修行。
        彼又唯以青菜为食、或以稷为食、或唯以糙米为食、或唯以头头罗米为食、或
    唯以哈达草为食、或唯以糠为食、或唯以泡(饭汁)为食、或唯以胡麻粉为食、或
        五一 干达罗迦经                                     七九

        中部经典二                                          八0
    唯以草为食、或唯以牛粪为食、又或以森林树根及果实为食、或以自然落地之果为
    食;彼又以麻为衣、或以麻混织为衣、或着冢间衣、或着粪扫衣、或以提利达树皮
    为衣、或以黑羚羊皮为衣、或以黑羚羊皮细条编织为衣、或着吉祥草之衣、或着树
    皮衣、或着木片衣、或以人发编织为衣、或以马毛编织为衣、或以枭毛为衣。
        又彼为拔须发行者，从事拔取须发之行；又为常立行者，以常拒座；又常为蹲
    踞行者，常精动于蹲踞；又为卧棘刺行者，常卧棘刺之床……或为一日三浴行者，
    修水浴之行；行如是种种身体之苦行、难行。诸比丘!是谓使自苦，专修使自苦之
    行人。
        诸比丘!云何为使他苦、专修使他苦之行人?诸比丘!在此，有一类人为屠羊
    者、屠猪者、捕禽者、捕兽者、猎师、渔夫、盗贼、刑吏、狱吏也，或为其他之残
    酷行者也。诸比丘!是谓使他苦专修使他苦之行人。
        诸比丘!云何为使自苦、专修使自苦之行人，亦使他苦、专修使他苦之行人?
    诸比丘!有一类人或者为刹帝利之灌顶王，或者为刹帝利之灌顶王，或为婆罗门、
    豪门[之富有婆罗门]，彼令于城东建立新会堂，以剃除须发、着粗兽皮衣、以酥油
    涂身、以鹿角搔背，与王妃、婆罗门王师俱入其会堂;彼横卧于绿草空地，而一牝
    牛，有一与其同色之犊牛，牝牛以其第一乳房之乳，以保王之生命，以第二乳房之
344 乳，以保王妃之生命，以第T乳房之乳，以保婆罗门王师之生命，以其第四乳房之
    乳，供养火，唯以其残余之乳，以保其犊牛之生命；彼如是言：‘为供牺牲，屠如
    是数之牡牛、为供牺牲，屠如是数离乳之牝牛、为供牺牲，屠如是数犊牛、为供牺
    牲，屠如是数之山羊、为供牺牲，屠如是数之牡羊、为供牺牲系柱，伐如是数之树
    木、为供牺牲之草座，割如是数量之吉祥草。’对彼之奴仆、使佣、或杂仕者，亦
    以杖威胁之、恐吓之、以流泪悲哭而劳役之。诸比丘!是谓使自苦，专修使自苦之
    行，亦使他苦，专修使他苦之行人。
        诸比丘!云何为不使自苦，不专修使自苦之行亦不使他苦，不专修使他苦之行，
    彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高
    者而住之。诸比丘!于此，如来出现于世间为应供、等正觉者、明行足、善逝、世
    间解、无上士、调御丈夫、天人师、佛、世尊也;彼包含于此天、魔、梵天之世界，
    于沙门、婆罗门、天、人众中，自知、自证而教化;彼说初善、中善、后善、有义、
        五一 干达罗迦经                                     八一

        中部经典二                                          八二
    有文之法，说完全具足清净之梵行，或为居士、或为居士子、或为其他族姓之再生
    者，以听闻其法;彼听其法已，于如来生信，彼得信具足者生起如次之思惟：‘在
    家为繁杂、尘劳之处，出家为空闲[寂静]也;在家者，若行一向完满、一向清净，
    如切磨砗渠[清净光辉]之梵行，为不容易。让予剃除须发、着架裟衣、由在家而
345 出家，成为无家者!’彼于后时，或少舍财物、或多舍财物、或少舍亲族、或多舍
    亲族，剃除须发、着架裟衣、由在家而出家，成为无家者。
        如是，彼成为出家者，具足诸比丘之生活规定，舍杀生，成为杀生之离者，舍
    刀杖、有惭愧、有同情心、怜憨一切众生而住之；舍不与取，成为不与取之离者，
    给与而取者、给与之期待者，以不盗之净物而住之；舍非梵行，成为梵行者、净行
    者，离淫欲在俗法;舍妄语成为妄语之离者，为真实语者，住于真实，为可信赖者、
    诚心者，世间之不欺诳者也;舍两舌成为两舌离者，由此处闻，不在彼处语而无离
    间此等者，或由彼处闻，不语此等而无离间彼等者，如是或为人之和解者，或为诸
    和合者之促进者，以和合为好、以和合为乐、以和合为喜，以语成为和合语者也;
    舍粗恶语、离粗恶语，柔和、顺耳、乐人于心、优雅、众人所欲、众人所好、语如
    是语者;舍绮语成为绮语之离者，应时语者、实语者、义利语者、法语者、律语者，
    随时保持合理、辨别、俱义利之语者也;彼为损害草木之离者;[一日]一食者，
    夜止[食]者而离非时食;为歌舞、音乐、观剧等之离者，为持华鬘、涂香、装饰、
    庄严住处之离者，为高广大床之离者，为受金银之离者，为受生谷之离者，为受生
    肉之离者，为受妇人、少女之离者，为受婢仆之离者，为受山羊及羊之离者，为受
    鸡、猪之离者，为受象、牛、牡马、牝马之离者，为受田、屋之离者，为专作使节、
    使佣旅行之离者，为买卖之离者，为诈秤重、伪币、诈度量之离者，为诈欺，瞒着、
346 奸诈、邪曲之离者，为斩断、打杀、捕缚、剽夺、掠夺、暴行之离者;彼为知足者，
    法衣以覆身、乞食以护腹;彼之行处，受持俱行，恰如有异之鸟彼比翼飞翔，荷翼
    俱飞，如是比丘为知足者，以覆身衣、护腹之施食，彼彼行处，受持俱行;彼具足
    此圣者之戒聚，感受内无过之乐。
        彼以眼见色、不执总相、不执别相，由于对彼眼根，不予防护而住，诸贪欲、
    忧感、恶、不善之法将流入，因此彼遂行防护;护眼根，于眼根达成防护；以耳闻
    声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意识法而不执总相、
        五一 干达罗迦经                                     八三

        中部经典二                                          八四
    不执别相;由于若对彼意根不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，
    因此彼遂行防护;护意根，于意根达成防护，彼成就此圣者之根防护，于内感受无
    过之乐；彼于进退为正知者，于观前、顾后为正知者，于屈伸为正知者，于大衣及
    衣钵之执持为正知者，于啖饮嚼味为正知者，于粪尿之行为正知者，于行、住、坐、
    眠、寤、及语、默等状态为正知者。
        彼具足圣者之戒聚，具足圣者之根防护，具足圣者之正念、正知;亲近远离世
347 俗之住处--阿兰若，至闲林、树下、山岩、石室、山洞、冢间、林丛、露地、及
    积槁处。彼食后，由行乞归，结跏跌坐，置身端正，使正念现前；彼于世间，由舍
    贪欲、以离贪欲之心而住之，由舍贪欲净化其心；由舍嗔恚，以不嗔恚心而住之，
    怜憨一切众生，由舍嗔恚净化其心；由舍惛沉睡眠，以离惛沉睡眠而住之，有光明
    想、具正念、正知，由舍惛沉睡眠净化其心；由舍掉举、恶作，不掉举而住之，于
    内有寂静心，由舍掉举恶作净化其心；由舍疑，离疑而住之，于诸善法无犹豫，由
    舍疑净化其心。
        彼由于舍此等五盖、心秽、慧羸，而离诸欲、离诸不善法、有寻、有伺，由离
    生喜乐，成就初禅而住之；由寻伺之止息，内净、心专一性、无寻、无伺，由定生
    喜乐，成就第二禅而住之；由喜之舍离，(为)舍者而住之，[为]具正念者、正知
    者，而以身感受乐--诸圣者所谓‘舍者、具念者、乐住者’--成就第三禅而住
    之；由舍乐、由舍苦、由先已灭喜忧，不苦不乐，由舍[所生]念之偏净，成就第
    四禅而住之。
        彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心
    倾向于宿住随念智，彼忆念种种宿住，彼如此：一生、二生、三生、四生、五生、
    十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种
    坏劫、种种成坏劫。‘于彼处，予为如是名、如是姓、如是阶级、如是食。如是受苦
    乐、如是命终，从其处死、于彼处生；又，于彼处，(再生之)予为如是名、如是姓、
    如是阶级、如是食、如是受苦乐、如是命终，彼[之予]于彼处死，又从此处生。’
348 如是忆念行相，境遇种种之宿住。
        彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心
    倾向于有情生死智，彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、
        五一 干达罗迦经                                     八五

        中部经典二                                          八六
    幸福与不幸、知诸有情各随其业而成：‘实有此等之有情，身、口、意具足恶行者、
    诽谤诸圣者、[为]邪见者、持邪见业者，彼等身坏命终后，往生于恶生、恶趣、堕
    处、地狱；又实有此等有情，身、口、意具足善行者、不诽谤圣者、[为]正见者、
    持正见业者，彼等身坏命终后，往生于善趣、天界。’如是被以清净超人之天眼，
    见诸有情之生死、卑贱与高贵、美与丑、幸与不幸，如诸有情，各随其业而行。
        彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心
    倾向于漏尽智，被如实知‘此是苦也’、如实知‘此是苦之集也’、如实知‘此是苦
    之灭也’、如实知‘此是导至苦灭之道也’；又如实知‘此等是诸漏也’、如实知，‘此
    是漏之集也’、如实知‘此是导至漏灭之道也。’彼由如是知、如是见、彼心由欲漏
    而解脱，由有漏而解脱，由无明漏而解脱。于解脱，有‘已解脱’之智;彼了知‘(予)
    生已尽、梵行已立、应作已作、不复受此[轮回]状态’。
349     诸比丘!是为不使自苦、不专修使自苦之行；不使他苦、不专修使他苦之行。
    彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，谓由自己成为最
    高者(世尊)而住之。
        世尊说此已，悦意之彼等比丘，对世尊之所说，大欢喜之。
        五一 干达罗迦经                                     八七


(南)五二 八 城 经

                                五二 八 城 经
      北传 中含二一七．八城经(大正藏一、八0二页。)十支居士八城人经(大正藏一、
      九一六页。)
      本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶?对此阿难答，教以四禅、
      四无量心、及空无边、识无边，无所有之三处。
      北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。

        中部经典二                                          八八
                第五十二 八城经
        如是我闻。
        一时，尊者阿难住毗舍离城竹林邑。尔时，八城之居士第十，因某要事，抵巴
    罗利子城。此八城之居士第十，诣鸡园一比丘之处。诣已，敬礼彼比丘，坐于一面。
    坐于一面八城之居士第十言：‘师尊!尊者阿难今在何处?我等欲见彼尊者阿难。’
    [彼比丘曰：]居士子!彼尊者阿难在毗舍离城之竹林村。’尔时八城之居士第十于
    巴罗利弗城办事毕，乃诣毗舍离城竹林村尊者阿难处。诣已，敬礼阿难，坐于一面。
    坐于一面已，八城居士第十白尊者阿难曰：
        ‘尊师阿难!是否有以彼世尊--知者、见者，应供者、等正觉者--所说之一
    法，若精进住于不放逸、精勤、自励之比丘于尚未解脱之心解脱之，或尚未灭尽之
350 诸漏灭尽之，或尚未逮得之无上瑜伽安稳(涅槃)之逮得耶?’[阿难曰：]‘居士
    子!有以彼世尊’’知者、见者、应供者、等正觉者所说之一法，住于不放逸、热
    心、自励之比丘，对于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之
    无上瑜伽安稳之逮得也!’[居士曰：]‘师尊、阿难[然则，何者是以彼知者、见
    者、应供者、等正觉者世尊所说之一法。住于……之比丘，于尚未解脱之心解脱之，
    尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳之逮得耶?’
        [阿难曰：]‘居士子!关于此，比丘确已离诸欲、已离诸不善法，有寻、有伺，
    由离生喜乐，成就初禅而住之。彼如是思催、如是知解，‘此初禅是造作，是有思，
    且凡是造作、思惟，彼即是无常、应灭法。’彼如是知，彼住其处逮得漏尽；若彼
    虽不得漏尽，依其法爱、法之欢喜，以断五下分结而成为化生，于彼处般涅槃，得
    不退法，终不远此。居士!此是彼知者、见者、应供者、等正觉者之世尊所说之一
    法，住于不放逸、热心，自励精勤之比丘，其于尚未解脱之心解脱之、尚未灭尽之
    诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。
        居士!复次，比丘从寻伺之止息、内净、一心、无寻无伺，由定生喜乐，成就
    第二禅而住之。彼如是思惟、如是知解：‘此第二禅亦造作、有思，且凡是造作、
    有思，即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若彼虽不得漏尽，依是
351 其法爱、法喜，以断五下分结即成为化生，于彼处般涅槃，得不退法，终不还此。
        五二 八城经                                         八九

        中部经典二                                          九0
    居士!此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热
    心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮
    得之无上瑜伽安稳逮得之也。
        居士!复次，比丘从喜贪之舍离，[为]舍者而住之，为具念者、正知者，而以
    身感受乐，即诸圣者所谓：‘舍者、具念者、乐住者’成就第三禅而住之。彼如是
    思惟、如是知解：‘此第三禅亦是造作、有思，且凡是造作、有思，彼即是无常、
    应灭法。’彼如是知。彼住[其处逮得漏尽]……乃至……逮得无上瑜伽安稳者也。
        居士!复次，比丘，由舍乐、由舍苦、[由先已灭喜忧、不苦不乐，由舍、念、
    清净]，成就第四禅而住之。彼如是思惟精察、如是知解：‘此第四禅亦是造作、有
    思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处而得漏尽……
    乃至……逮得无上瑜伽安稳也。
        居士!复次，比丘以俱慈之心偏满一方而住之；如是偏满第二、第三、第四
    [方]：如是偏满上、下、四维;彼以广大、广博、无量、无恚、无害之俱慈心，偏
    满全世界、一切处而住之。彼如是思惟精察、如是知解：‘此慈心解脱亦是造作、
    有思，且凡足造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处[逮得漏
    尽]……乃至……逮得无上瑜伽安稳也?
        居士!复次，比丘以俱悲之心……乃至……具喜之心……乃至……俱舍之心，
    偏满一方而住之；如是第二、第三、第四．[方]；如是上、下、四维；彼以广大、广
    博、无量、无恚、无害之俱舍心，偏满世界一切处而住之。彼如是思惟精察、如是
352 知解：‘此舍心解脱亦是造作、有思，且凡是造作。有思，彼即是无常、应灭法。’
    彼如是知，彼住其处[逮得漏尽]……乃至……逮得无上瑜伽安稳也。
        居士!复次，比丘超越一切色想，灭没有对想，由不作意种种想故，[作意：]
    [虚空是无边，’成就空无边处而住之。彼如是思惟精察，如是知解：‘成就此虚
    空无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，
    彼住其处[逮得漏尽]……乃至……逮得无上瑜伽安稳也。
        居士!复次，比丘超越一切空无边处，[作意：]‘识是无边，’成就识无边处
    而住之。彼如是思惟精察，如是知解;[成就此识无边处亦是造作、有思，且凡是
    造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处[逮得漏尽]……乃至
        五二 八城经                                         九一

        中部经典二                                          九二
    ……逮得无上瑜伽安稳也。
        居士!复次，比丘超越一切识无边处，[作意：]‘无任何(分别识)之存在’
    成就无所有处而住之。如是思惟、如是知解：‘成就此无所有处亦是造作、有思，
    且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若不
    得漏尽，依彼法爱、法喜，以断五下分结而成化生，于彼处般涅槃，得不退法，终
    不还此。居士!此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不
    放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、
    尚未逮得之无上瑜伽安稳逮得之也。
353 如是说已，八城居士第十，语尊者阿难曰：‘尊师阿难!恰如求一妙宝之人，同
    时即得十一妙宝。如是，尊师!予求一甘露门同时即得闻十一甘露门。尊师!恰如
    人家有十一门，彼于其家失火时，由任一门，己皆得安稳。如是，师尊!予于此等
    十一甘露门之任一[门]，己皆得安稳也。尊师!彼等外道第子皆为师偏求束修，予
    何不对尊者阿难作供养耶?’于是，八城居士第十，使‘人’集巴罗利弗[城]及毗舍
    离[城]之比丘众，以胜妙之硬食、软食，亲手供养之，满足之；对各比丘各包与
    一套衣服，对尊者阿难则包与三衣，且为尊者阿难建立五百僧房。
        五二 八城经                                         九三


(北)二一七 八城经

八城经

（二一七）中阿含例品八城经第六(第五后诵)
我闻如是。一时。佛般涅槃后不久。众多上尊
名德比丘游波罗利子城。住在鸡园。是
时。第十居士八城持多妙货。往至波罗利
子城治生贩卖。于是。第十居士八城。彼多妙
货。货卖速售。大得财利。欢喜踊跃。出波罗利
子城。往诣鸡园众多上尊名德比丘所。稽首
礼足。却坐一面。时。诸上尊名德比丘为彼说
法。劝发渴仰。成就欢喜。无量方便为彼说
法。劝发渴仰。成就欢喜已。默然而住。时。诸上
尊比丘为彼说法。劝发渴仰。成就欢喜已。
于是。第十居士八城白曰。上尊。尊者阿难今
在何处。我欲往见。诸上尊比丘答曰。居士。
尊者阿难今在鞞舍离猕猴江边高楼台观。
若欲见者。可往至彼。尔时。第十居士八城
即从坐起。稽首诸上尊比丘足。绕三匝而
去。往诣尊者阿难所。稽首礼足。却坐一面。
白曰。尊者阿难。欲有所问。听我问耶。尊
者阿难告曰。居士。欲问便问。我闻已当思
--------------------------------------------------------------------------------802.2
居士问曰。尊者阿难。世尊．如来．无所著．正尽
觉成就慧眼。见第一义。颇说一法。若圣弟
子住漏尽无余。得心解脱耶。尊者阿难答
曰。如是。居士问曰。尊者阿难。世尊．如来．无
所著．正尽觉成就慧眼。见第一义。云何说
有一法。若圣弟子住漏尽无余。得心解脱
耶。尊者阿难答曰。居士。多闻圣弟子离欲．
离恶不善之法。至得第四禅成就游。彼依
此处。观法如法。彼依此处。观法如法。住
彼得漏尽者。或有是处。若住彼。不得漏
尽者。或因此法。欲法．爱法．乐法．靖法。爱乐
欢喜。断五下分结尽。化生于彼而般涅槃。
得不退法。终不还此。复次。居士。多闻圣弟
子心与慈俱。遍满一方成就游。如是二三
四方。四维上下。普周一切。心与慈俱。无结无
怨。无恚无诤。极广甚大。无量善修。遍满一切
世间成就游。如是悲．喜心与舍俱。无结无
怨。无恚无诤。极广甚大。无量善修。遍满一切
世间成就游。彼依此处。观法如法。彼依此
处。观法如法。住彼得漏尽者。或有是处。
若住彼。不得漏尽者。或因此法。欲法．爱法．
乐法．靖法。爱乐欢喜。断五下分结尽。化生
于彼而般涅槃。得不退法。终不还此。是谓
如来．无所著．正尽觉成就慧眼。见第一义。
说有一法。若圣弟子住漏尽无余。得心解
脱。复次。居士。多闻圣弟子度一切色想。乃至
非有想非无想处成就游。彼于此处。观法
如法。彼于此处。观法如法。住彼得漏尽
者。或有是处。若住彼。不得漏尽者。或因此
--------------------------------------------------------------------------------802.3
法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下
分结尽。化生于彼而般涅槃。得不退法。终
不还此。是谓如来．无所著．正尽觉成就慧
眼。见第一义。说有一法。若圣弟子住漏尽
无余。得心解脱。于是。第十居士八城即从
坐起。偏袒着衣。叉手白曰。尊者阿难。甚奇。
甚特。我问尊者阿难一甘露门。而尊者阿难
一时为我说于十二甘露法门。今此十二甘
露法门必随所依。得安隐出。尊者阿难。犹
去村不远。有大屋舍。开十二户。若人所为
故。入彼屋中。复一人来。不为彼人求义及
饶益。不求安隐而烧彼屋。尊者阿难。彼人
必得于此十二户随所依出。得自安隐。如
是我问尊者阿难一甘露门。而尊者阿难一
时为我说于十二甘露法门。今此十二甘露
法门必随所依。得安隐出。尊者阿难。梵志
法．律中说不善法．律。尚供养师。况复我不
供养大师尊者阿难耶。于是。第十居士八城
即于夜中。施设极妙净美丰饶食啖含消。
施设食已。平旦敷座。请鸡园众及鞞舍离
众皆集一处。自行澡水。则以极妙净美丰
饶食啖含消。手自斟酌。令得饱满。食讫收
器。行澡水竟。持五百种物买屋别施尊
者阿难。尊者阿难受已。施与招提僧。尊者阿
难所说如是。第十居士八城闻尊者阿难所
说。欢喜奉行
八城经第六竟(一千一百七十字)

八城经


(北)佛说十支居士八城人经

佛说十支居士八城人经

佛说十支居士八城人经

        后汉安息国三藏安世高译
闻如是。一时诸上尊比丘。在波罗梨弗都卢
城鸡园中。世尊般涅槃不久。于是十支居士
八城人多有财物。诣波罗梨弗都卢治生。于
是十支居士八城人持钱财物尽买。尽买已
极欢喜。得盈利极大欢喜意极悦豫。出波罗
梨弗都卢城已至鸡园中。到已礼诸上尊比
丘足却坐一面。彼十支居士八城人却坐一
面时诸上尊比丘为说法劝进。等劝进教授。
等教授以无量方便。为说法劝进至等教授。
等令欢喜已默然住。于是彼十支居士及八
--------------------------------------------------------------------------------916.2
城人。闻诸上尊比丘所说法劝进。至等欢喜
已。白诸上尊比丘曰。此诸上尊。今尊者阿难
在何所住。我今欲见。此居士。彼尊者阿难。在
毗舍离猕猴水岸上。欲见者当往见之。于是
十支居士八城人。从坐起礼诸上尊比丘足。
绕诸上尊已离诸上尊。还至彼尊者阿难所。
到已礼尊者阿难足已却坐一面。彼十支居
士八城人却住一面已。白尊者阿难曰。此阿
难。我欲有所问听我所问。当问居士。闻已知
之。此尊者阿难。彼世尊有智有见。如来无所
着等正觉。以眼见第一义说一法。圣弟子所
住。于有余处有漏尽意解脱不。此居士。彼世
尊有智有见。如来无所著等正觉。以眼见第
一义说一法。圣弟子所住。有余处有漏尽意
解脱。云何尊者阿难。彼如来无所著等正觉。
眼见第一义说一法。圣弟子所住。有余处有
漏尽意解脱。此居士。圣弟子所闻。于淫解脱
至住四禅正受住。彼依入法法相观行止。彼
依入法法相观行止住。可有是处。彼所住得
有漏尽。不住彼处得有漏尽。彼自乐法彼自
爱法彼自习法彼自敬法得欢喜。五下结尽
得化生。彼般涅槃成阿那含。不还此世间。是
为居士。彼世尊有智有见。如来无所著等正
觉。眼见第一义说一法。圣弟子所住。有余处
有漏尽意解脱。复次居士。圣弟子所闻。意与
慈俱满一方已正受住。如是二三四上下。一
切诸方意与慈俱。无怨无二无恚极广极大。
无量极分别。满诸方已正受住。如是意与悲
喜护俱。满一切诸方已正受住。彼依入法法
--------------------------------------------------------------------------------916.3
相观行止。彼依入法法相观行止住。可有是
处。住彼已得有漏尽。不住彼处得有漏尽。若
彼以法乐以法爱。习行法敬法。得欢喜法。五
下结尽得化生。于彼处般涅槃成阿那含。不
还此世间。是为居士。彼世尊有智有见。如来
无所著等正觉。眼见第一义说第一法。圣弟
子所住。有余处有漏尽意解脱。复次居士。圣
弟子所闻。度一切色相。至有想无想处正受
住。彼依入法法相观行止。至有漏尽意解脱。
于是十支居士八城人。白尊者阿难曰。甚奇
尊者阿难。我等问尊者阿难。一甘露门而为
说十二甘露门甚多。尊者阿难。于此十二甘
露门。依各各甘露门。当安隐自御之。犹若尊
者阿难。离城村不远有重阁。若重阁房边有
十二门。或有人入中少有所为。或有人生无
有义不饶益不安隐不快乐。或有以火烧重
阁。此尊者阿难。彼人于十二门随彼意安隐
出。如是甚奇。尊者阿难。我等问尊者阿难一
甘露门。而为说十二甘露门。此尊者阿难。为
甚多。当于十二甘露门。依各各甘露门各各
当出之。此尊者阿难彼诸婆罗门与恶法俱
施与师物。况当我等今于大师。当不以财施
之。于是十支居士八城人。于其夜馔具净妙
饮食。于其夜馔具净妙饮食已随时敷座。敷
座已请鸡园中比丘僧毗舍离比丘僧皆悉聚
之。鸡园中诸比丘僧毗舍离诸比丘僧皆悉
聚已。以净妙饮食手自授与。以净妙饮食手
授与已。知食讫收摄钵器。行澡水以五百种
物。买房施与尊者阿难。以为私有。彼尊者阿
--------------------------------------------------------------------------------917.1
难施与招提僧。阿难如是说。十支居士八城
人闻尊者阿难所说。欢喜而乐
佛说十支居士八城人经

佛说十支居士八城人经


(南)五三 有 学 经

                                   五三 有 学 经
      本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。
      其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之
      节度、警寤、七正法具足、四禅。
      北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三(大正藏二、三一六
      页。)之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。

        中部经典二                                          九四
                第五十三 有学经
        如是我闻。
        一时，世尊住释迦国迦毗罗卫城之尼拘律园。尔时，迦毗罗卫城释迦族人之新
    讲堂建立未久，而沙门、婆罗门或其他任何人皆尚未进住。尔时，迦毗罗卫城之释
    迦族人诣世尊处。诣已，敬礼世尊，坐于一面。坐于一面之彼等释迦族人白世尊曰：
    ‘师尊!于此有一新讲堂，乃迦毗罗卫城释迦族人建立未久者，而沙门、婆罗门或其
    他任何人，皆尚未进住。师尊!望世尊为最先受用者;世尊最先受用后，迦毗罗卫
354 城之释迦族人将受用之，其将为迦毗罗卫城之释迦族人带来长时之饶益与幸福。’世
    尊默然许之。
        尔时，迦毗罗卫城之释迦族人知世尊已应诺，从座而起，敬礼世尊，右绕而诣
    讲堂处。诣已，将讲堂处装饰，施设床座，安置水瓶、装上油灯已，诣世尊处。诣
    已，敬礼世尊，立于一面。立于一面之彼等释迦族人白世尊曰：‘师尊!讲堂已全部
    装饰、施设床坐、安置水瓶、装上油灯。师尊!今正其时也。’于是，世尊着衣，持
    钵、与比丘众俱诣诸堂处。诣已洗足，入讲堂，于中央柱近处面东坐下。比丘众亦
    洗足，入讲堂，于近西壁处面东，坐于世尊后。迦毗罗卫城之释迦族人，亦洗足，
    入讲堂，于近东壁处面西敬礼世尊而坐!于是，世尊对彼等释迦族人，以法语开示、
    劝导、鼓励、令喜直至深夜;语尊者阿难曰：‘阿难!汝为彼迦毗罗卫城之释迦族
    人，说示学人之行道。予背疲劳也，予欲舒畅之。’尊者阿难应诺世尊:师尊!如
    是。’是时，世尊将大衣四叠，作右胁狮子卧，以一足置他足之上；具念、正知，作
    意[寤即]起立想。
        是时，尊者阿难言释氏摩诃男曰：‘摩诃男!圣弟子是戒具足者，是于诸根门防
    护者，是于食知量者，是专心警寤者，是七正法具足者，是四禅、增上心学及现法
355 乐住得愿者、易得者、不难得者也。摩诃男!然则圣弟子如何是戒具足耶?摩诃男!由
    于此，圣弟子为持戒者，防护别解脱律仪而住之，具足正行、行处，于诸微细罪见
    怖畏，于诸学处受持而学之。摩诃男!如是，圣弟子是戒具足者也。又，摩诃男!
    圣弟子如何是诸根门防护者耶?于此，圣弟子以眼见色、不执总相、不执别相，由
    于若对眼根不于防护而住者，则诸贪欲、忧戚，恶不善之法当流入。因此彼遂行防
        五三 有学经                                         九五

        中部经典二                                          九六
    护，护眼根，于眼根达成防护。以耳闻声……乃至……以鼻嗅香……乃至……以舌
    尝味……乃至……以身触所触……乃至……，以意识法，不执总相，不执别相，由
    于若对意根不于防护而住者，则诸贪欲、忧戚、恶不善之法当流入，因此彼遂行防
    护，护意根，于意根达成防护。摩诃男!如是，圣弟子是于诸根门防护者。又摩诃
    男!圣弟子如何是于食知量者耶?摩诃男!于此，圣弟子对食如理思量而食之，非
    为嬉戏、非为骄荣、非为装饰、非为庄严，唯为此身之维持、为存续、为止息伤害、
    为助长梵行，[即]：‘如是，我断故受，不使新受生，而予将成为正命、无罪、安稳
    住者。’摩诃男!如是，圣弟子足食知量者。
        摩诃男!圣弟子如何是专心警寤者耶?摩诃男!于此，圣弟子昼时，以经行、
    坐禅，由诸障碍法使心净化。夜时，于初夜分，以经行、坐禅，由诸障碍法使心净
    化。于夜中分，作右胁狮子卧，以一足置他足上；具念、正知、作意[寤即]起立
    想。于夜后分，以经行、坐禅，由诸障碍法使心净化。摩诃男!如是，圣弟子是专
    心警寤者。
356     摩诃男!圣弟子如何是具足七正法者耶?摩诃男!于此，圣弟子[一]是有信
    者，信如来之菩提：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无
    上士、调御丈夫、天人师、佛、世尊也。’[二]是有惭者，惭身恶行、口恶行、意
    恶行，惭诸恶不善法之入罪。[三]是有愧者，愧身恶行、口恶行、意恶行，愧诸恶
    不善法之入罪。[四]是多闻者，持闻者，集闻者;对彼等善说诸法，初善、中善、
    后善，有义、有文、显示全部圆满、清净之梵行，彼如是于诸法多闻忆持、诸语熟
    知、诸意熟虑、诸见洞察。[五]是发勤精进者，住舍诸不善法，具足诸善法；于诸
    善法强力、坚定、勇猛、责任、忍持。[六]是具念者，以最胜之念，用心具足者，
    久时所作、久时所言之忆念者、随忆者。[七]是有慧者，通生灭，为圣之有抉择力
    而导至苦灭之慧具足者。摩诃男!如是，圣弟子是七正法具足者。摩诃男!圣弟子
    如何是四禅、增上心学及现法乐住之得愿者，易得者、不难得者耶?摩诃男!于此，
    圣弟子确已离诸欲、离诸不善法，有寻。有伺，由离生喜乐，具足初禅而住之，由
    寻伺之止息、内净、心专一性，无寻、无伺，由定生喜乐具足第二禅而住之……乃
    至……第三禅……乃至……具足第四禅而住之。摩诃男!如是，圣弟子是四禅、增
    上心学及现法乐住之得愿者、易得者、不难得者。
        五三 有学经                                         九七

        中部经典二                                          九八
        摩诃男!因此圣弟子如是于戒具足、如是于诸根门防护、如是于食知量、如是
357 专心警寤、如是具足七正法、如是为四禅、增上心学及现法乐住之得愿者、易得者、
    不难得者。如是，摩诃男!言此是圣弟子学人之行道，为非腐卵而适于破卵壳者，
    适于正觉，适于到达无上瑜伽安稳者。摩诃男!恰如雌鸡之或八、或十、或十二之
    卵，此雌鸡伏坐，适度温存，适度孵化，而彼雌鸡不生起如是希求：‘实我之雏等，
    或以爪尖、或以嘴啄破卵壳，安稳脱出!’然而，彼雏等确实或以爪尖、或以嘴尖，
    啄破卵壳而安稳脱出。摩诃男!实如是，圣弟子如是于戒具足、如是于诸根防护、
    如是于食知量、如是专心警寤、如是具足七正法；如是为四禅、增上心学及现法乐
    住之得愿者、易得者、不难得者。
        如是，摩诃男!此是圣弟子学人之行道，为非腐卵，适于啄破卵壳，适于正觉，
    适于到达无上瑜伽安稳者。摩诃男!彼圣弟子得此无上之由舍[所生]念之偏净，
    忆念种种宿住，即如：一生、二生……乃至……如是，共行相、共境遇，随种种宿
    住而忆念之，此是彼之第一破壳，如雏之出卵壳也。摩诃男!彼圣弟子得此无上舍
    念偏净，以清净超人天眼见诸有情之生死、贵贱、美丑、幸与不幸……乃至……了
    知诸有情各随其业而受报。此是彼第二破壳，如雏之出卵壳也。摩诃男!彼圣弟子
    得此无上舍念之偏净，尽诸漏，无漏心解脱、慧解脱，于现法通智自证具足住之，
    此是彼之第三破壳如雏之出卵壳也。
        摩诃男!圣弟子是戒具足者，此为彼之德行。摩诃男!圣弟子是于诸根防护者，
    此为彼之德行。摩诃男!圣弟子是于食知量者，此为彼之德行。摩诃男!圣弟子是
    专心警寤者，此为彼之德行。摩诃男!圣弟子是具足七正法者，此为彼之德行也。
    摩诃男!圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者，此为
    彼之德行。摩诃男!圣弟子忆念种种宿住，即如：一生、二生……乃至……如是共
    行相、共境遇，随种种宿住而忆念之，此为彼之明智也。摩诃男!圣弟子以清净超
    人天眼，见诸有情之生死、贵贱、美丑、幸与不幸……乃至……知诸有情各随其业
358 而受报，此为彼之明智也。摩诃男!圣弟子尽诸漏无漏心解脱、慧解脱，于现法通
    智自证具足住，此为彼之明智他。摩诃男!如是，此谓圣弟子明具足、行具足，又
    谓明行具足。摩诃男!常童形梵天亦说此偈曰：
            依止种姓人       刹帝利最胜
        五三 有学经                                         九九

        中部经典二                                          一00
            诸天及人间       明行足最胜
        摩诃男!常童形梵天所说之偈是善颂，而非恶颂；为善说，而非恶说；是义俱
    饶益，而非无义饶益也;由世尊所认可也。
        尔时，世尊起立而对尊者阿难曰：‘善哉!善哉!阿难!汝对迦毗罗卫城之释迦
    族人，说学人之行道，实为善哉!’
359     尊者阿难说此已，世尊与之认可。悦意之迦毗罗卫城释迦族诸人，大喜尊者阿
    难之所说。


(南)五四 哺多利经

                                       五四 哺多利经
      北传 中含二O三．哺多利经(大正藏一、七七三页。)
      本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即
      八法(不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。)及欲之
      七喻(骸骨、肉块、炬火坑、梦、借财、树果。)与北传大约一致。

                第五十四 哺多利经
        如是我闻。
        一时，世尊住鸯崛多罗波国之水处鸯崛多罗波有一聚落名谓阿波那。尔时，世
    尊晨早，着下衣，执持衣、钵，入阿波那聚落乞食，于阿波那乞食已，食后归还，
    于昼住行至一丛林，深入其丛林中，于一树下坐。时，有居士哺多利以衣裹全身，
    持伞盖，着履，徒步彷佯来此丛林，深入此丛林而诣世尊处。诣已，问讯世尊，互
    为交换友谊礼让之语，而立于一面。世尊告立于一面之居士哺多利曰：‘居士!有诸
    座，汝若欲者则坐。’如是告已，居士哺多利思念：‘沙门瞿昙呼予为‘居士’!’忿
    怒、不悦而默然。世尊再次告居士哺多利：居士!有诸座，汝若欲坐则坐。’居士
    哺多利再次思念：‘沙门瞿昙呼予为‘居士!’忿怒、不悦而默然。世尊再三告居士
    哺多利曰：‘居士!有诸座，汝若欲坐则坐。’如是告已，居土哺多利思念：‘沙门瞿
360 昙呼予为‘居士’!’忿怒、不悦而白世尊曰：‘卿瞿昙!汝呼予为‘居士’乃不确切，
    其非适当。’世尊曰：‘居士!实由汝之外观、特征、相貌等有如居士而然也。’[彼
        五四 哺多利经                                       一0一

        中部经典二                                          一0二
    曰：]‘卿瞿昙!否，予实已舍离一切家业，断一切俗事也。’[世尊曰：]‘居士!
    汝如何舍离一切家业，断一切俗事耶?’[彼曰：]‘卿瞿昙!于此属予之财、或谷、
    或银、或金等，此等一切，皆以遗产赠与诸儿等。于此，予非谋事、非积备，而以
    最[小量之]衣食过活也。卿瞿昙!如是，实已舍离一切家业，断一切俗事也。’[世
    尊曰：]‘居士!然则汝所述断绝俗事，与圣者之法、律相异也。’[彼曰：]‘师尊!
    于圣者之法、律，断绝俗事是如何耶?善哉!师尊!凡如是于圣者之法、律为断绝
    俗事者，愿即如是为予说法。’[世尊曰：]‘然[居士!汝听之，善思惟之，余将
    说之!’居士哺多利应诺世尊：‘愿乐欲闻，师尊!’世尊乃说曰：
        ‘居士!于圣者之法、律，此于八法导致断绝俗事者。何等为八?依止不杀生，
    杀生当舍断；依止与取，不与取当舍断;依止真实语，妄语当舍断；依止不离间语，
    离间语当舍断，依止不贪求、贪欲，贪求、贪欲当舍断;依止不毁呰、嗔恚，毁呰、
    嗔恚当舍断；依止不忿怒、懊恼，忿怒、懊恼当舍断;依止不增上慢，增上慢当舍
    断。居士!于圣者之法、律此等八法为导致断绝俗事者、已略说之，未详细分别，’
    [居士曰：]‘师尊!于圣者之法、律，于此八法为导致断绝俗事者，已略说之，未
    详细分别；善哉!师尊!世尊慈悲为怀，请为余详细分别此等八法。’[世尊曰：]
    ‘然!居士!汝听之，善思惟之，余将说之!’居士哺多利应诺世尊：‘愿乐欲闻，师
    尊!’世尊乃说曰：
361     ‘依止不杀生，杀生当舍断。’实如是其谓，缘何其谓耶?居士!关于此，圣
    弟子亦复作如是思惟：‘无论何等之结缚，因其可能使予为杀生者，予为舍离、正
    断此等诸结之行者。若予为杀生者，缘杀生得对予自非难之，智者了知，缘杀生当
    谴责[予]，身坏命终后，缘杀生当豫期生于恶趣。实此为结、为盖者，此即杀生也。
    而缘杀生，能生诸漏、烦劳、热恼;回避杀生者，则无有诸漏、烦劳、热恼也。’
    ‘依止不杀生，杀生当舍断。’如是之谓，即缘此而谓也。
        ‘依止与取，不与取当舍断。’实如是其谓，缘何其谓耶?居士!关于此，圣
    弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为不与取者，予为舍离、
    正断此等诸结之行者。若予为不与取者，缘不与取得对予自非难之，智者了知，缘
    不与取当谴责[予]，身坏命终后，缘不与取当豫期生于恶趣，实此为结、为盖，此
    即不与取也。而缘不与取，能生诸漏、烦劳、热恼;回避不与取者，则无有诸漏、
        五四 哺多利经                                       一0三

        中部经典二                                          一0四
    烦劳、热恼也。’‘依止与取，不与取当舍断。’如是之谓，即缘此而谓也。
        ‘依止真实语，妄语当舍断。’实如是其谓，缘何其谓耶?居士!于此，圣弟
    子亦复作如是思惟：‘无论何等之结，因其结可能使予为妄语者，予为舍离、正断
    此等诸结之行者。若予为妄语者，缘妄语得对予自非难之，智者了知，缘妄语当谴
362 责[予]，身坏命终后，缘妄语当豫期生于恶趣。实此为结、为盖，此即妄语也。而
    缘妄语，能生诸漏、烦劳、热恼;回避妄语者，无有诸漏、烦劳、热恼也。’‘依止
    真实语，妄语当舍断。’如是之谓，即缘此而谓也。
        ‘依止不两舌，两舌当舍断。’实如是其谓，缘何其谓耶?居士!于此，圣弟
    子亦复作如是思惟：‘无论何等之结，因其结可能使予为两舌者，予为舍离、正断
    此等诸结之行者，若予为两舌者，缘两舌得对予自非难之，智者了知，缘两舌当谴
    责[予]，身坏命终后，缘两舌当豫期生于恶趣，实此为结、为盖，此即两舌也。而
    缘两舌，能生诸漏、烦劳、热恼;回避两舌者，则无有诸漏、烦劳、热恼也。’‘依
    止不离间语，离间语当舍断。’如是之谓，即缘此而谓也。
        ‘依止不贪求、贪欲，贪求、贪欲当舍断。’实如是其谓，缘何其谓耶?居士!
    于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为贪求、贪欲者，
    予为舍离、正断此等诸结之行者，若予为贪求、贪欲者，缘贪欲得对予自非难之，
    智者了知，缘贪求、贪欲当谴实(予)，身壤命终后，缘贪求、贪欲当豫期生于恶趣，
    实此为结、为盖，此即贪求、贪欲也。而豫贪求、贪欲，能生诸漏、烦劳、热恼;
    回避贪求、贪欲者、无有诸漏、烦劳、热恼也。’‘依止不贪求、贪欲，贪求、贪欲
    当舍断。’如是之谓，即缘此而谓也。
        ‘依止不毁呰、嗔恚，毁呰、嗔恚当舍斯。’实如是其谓，缘何其谓耶?居士!
    于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为毁呰、嗔恚者，
363 予为舍离、正断此等诸结之行者，若予为毁呰、嗔恚者，缘毁呰、嗔恚得对予自非
    难之，智者了知，缘毁呰、嗔恚当谴实[予]，身坏命终后，缘毁呰、嗔恚当豫期生
    于恶趣，实此为结、为盖，此即毁呰、嗔恚也。而缘毁呰、嗔恚，能生诸漏、烦劳、
    热恼;回避毁呰、嗔恚者，无有诸漏、烦劳。热恼也。’‘依止不毁呰、嗔恚，毁呰、
    嗔恚当舍断。’如是之谓，即缘此而谓也。
        ‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’实如是其谓，缘何其谓耶?居士!
        五四 哺多利经                                       一0五

        中部经典二                                          一0六
    于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为忿怒、绝望者，
    予为舍离、正断此等诸结之行者，若予为忿怒、绝望者，缘忿怒、绝望得对予自非
    难之，智者了知，缘忿怒、绝望当谴责[予]，身坏命终后，缘忿怒、懊恼当豫期生
    于恶趣，实此为结、为盖，此即忿怒、懊恼也。而缘忿怒、懊恼，能生诸漏、烦劳、
    热恼;回避忿怒、懊恼，无有诸漏、烦劳、热恼。’‘依止不忿怒、懊恼，忿怒、懊
    恼当舍断。’如是之谓，即缘此而谓也。
        ‘依止不增上慢，增上慢当舍断。’如是其谓，缘何其谓耶?居士!于此，圣
    弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为过慢者，予为舍离、正
    断此等诸结之行者，若予为过慢者，缘过慢得对予自非难之，智者了知，缘过慢当
    谴责[予]，身坏命终后，缘过慢当豫期生于恶趣，实此为结、为盖，此即过慢也。
    而缘过慢，能生诸漏、烦劳、热恼;回避过慢者，无有诸漏、烦劳、热恼也。’‘依
    止不增上慢，增上慢当舍断。’如是之谓，即缘此而谓也。
364     居士此等八法已略说之，[今]又详细分别，其等于圣者之法、律为导致断绝俗
    事者。然而，非仅此，于圣者之法、律，以一切处、以一切地方皆成为断绝俗事者
    也。[居士曰：]‘师尊!然则于圣者之法、律，以一切处，以一切地方如何成为断
    绝俗事者耶?善哉!师尊!世尊于圣者之法、律，于一切处、一切地方，如实说该
    应断绝俗事者，[即如是法请为予教示]诚是甚幸也!’[世尊曰：]‘然!居士!汝
    听之，善思惟之，予将说之!’居士哺多利应诺世尊：‘愿乐欲闻，[师尊!]’世尊乃
    说曰：
        ‘居士!犹如被饥饿、衰羸所征服之一犬，出现于屠牛者之店铺前，此一熟练屠
    牛者或其弟子，掷与彼犬净除善削无肉沾血之骨头；居士!汝其如何思耶?是否彼
    犬啮此净除善削无肉沾血之骨头，可除其饥饿与衰羸耶?’[居士曰：]‘此实不然，
    师尊!何以故?师尊!实因其骨头被净除、善削、无肉唯沾血。于此状况，彼犬定
    成为疲劳困惑者也。’[世尊曰：]‘虽然如此，居士!圣弟子亦复作如是思惟：‘由
    世尊所说--欲者譬如骨头，苦多、恼多，于此多有灾患。’如是以正慧对其欲如
365 实观之，凡此舍是多种、依止1多种，避去之[欲]；凡此舍是一种、而依止一种，
    如是修习彼舍，于此时，灭尽一切世间利得无余也。
        居士!犹如。鹫或苍鹭或鹰，衔肉块飞去时，而诸鹫、诸苍鹭及诸鹰等追之、
        五四 哺多利经                                       一0七

        中部经典二                                          一0八
    袭之，欲裂取、欲使放弃[肉块]。居士!汝如何思之耶?若彼鹫或苍鹭或鹰不速弃
    其肉块，由此，彼得死或濒死之苦也。[居士曰：]‘师尊!如是!’[世尊曰：]‘虽
    然如此，居士!圣弟子亦复作如是思惟：‘由世尊所说--欲者譬如肉块，苦多、
    恼多，于此多有灾患。’，如是以正慧对其[欲]如实观之，凡此舍是多种、依止多
    种，避去之[欲]；凡此舍是一种、依止一种，如是修习彼舍，于此时，灭尽一切世
    间利得无余也。’
        居士!犹如一人持点燃之草炬，逆风行之。居士!汝如何思此耶?若彼人不速
    弃其草炬，则草炬或烧彼手、彼臂、彼之肢节，由此，彼得死或濒死之苦也。[居士
    曰：]‘师尊!如是!’[世尊曰：]‘虽然如此，居士!圣弟子亦复作如是思惟：‘由
    世尊所说--欲者譬如草炬，苦多、恼多，于此多有灾患。’如是以正慧对其[欲]
    如实观之……乃至……如是修习彼舍，于此时，灭尽一切世间利得无余也。’
        居士!犹如有一逾人之2火坑，充满无焰、无烟[尚在燃烧]之火炭，然而，
    有一人欲生而不欲死，欲乐而厌苦者来[此火坑]，即此一人，二力士各握其一臂曳
    彼至火坑。居士!汝如何思此耶?是否彼人将身作如是又如是之扭曲耶?’[居士
    曰：]‘如是!师尊!何以故?师尊!此人实知余若落入此火坑，由此，得死或濒死
    之苦也。’[世尊曰：]‘虽然如此，居士!圣弟子亦复作如是思惟：‘由世尊所说
    --欲者譬如火坑，苦多!恼多，于此多有灾患。’如是以正慧对其[欲]如实观
    之……乃至……如是修习彼，舍于此时，灭尽世间一切利得无余也。’
        居士!犹如人于梦中见可爱之园、可爱之林、可爱之地、可爱之莲池。然而，
    醒后不见任何[梦中]物。虽然如此，居士!圣弟子亦复作如此思惟：‘由世尊所
    说--欲者譬如梦，苦多、恼多，于此多有灾患。’如是以正慧对其[欲]如实观
    之……乃至……如是修习彼舍[灭尽世间一切利得无余也。]
366     居士!譬如此处有人，借用豪华车乘，殊妙之珠珰;彼以此等借来财物庄严之、
    围绕之，行至市肆，人人见此人而言：‘此人实豪富哉!诸豪富实享受财物，传言如
    是也。’此人之[债]主，无论于何处见之，即在该处夺去彼等!被借用之财物]。
    居士!汝对此作何思耶?其人之[心起]变异性耶?[居士曰：]‘然也，师尊![应
    起之]，何以故?师尊!实因主人夺去彼等!被借用之财物]也。’[世尊曰：]‘居
    士!如是，圣弟子如是思惟之：‘欲者譬如借用物，苦多、恼多，为世尊所说，在
        五四 哺多利经                                       一0九

        中部经典二                                          一一0
    此，有更多之灾患。’如以正慧对此如实观之……乃至……[灭尽世间一切利得之
    执取至无余。]如是修习其舍。’
        居士!譬如村里或聚落之附近，有茂密丛林，其处多有已熟果树，但其果无一
    落地，是时，有一人，欲果、求果，索果而来，深入其丛林，见已熟多果之树，彼
    如是念：‘此树之果多已熟，但无一落地，予得攀登树上，尽所需而食，且装满围
    裙。’彼攀登其树，尽所需食，且装满围裙。于是，又有第二人欲果、求果、索果。
    执利斧前来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，而无
    一落地，予不知如何攀树，予可将此树之本干砍断，尽所需食，且装满围裙。’彼
    随砍断树干。居士!汝对此如何思之耶?彼先攀登树上之人若不速下，则该树倒，
367 彼当跌坏手、足或其余肢节，彼由此，受死或等于死之苦也。’[居士曰：]‘如是!
    师尊!’[世尊曰：]‘居士!如是，圣弟子如次思惟之：‘欲者譬如树果，苦多、
    恼多，由世尊所说。于此，有更多之灾患也。’如是以正慧对此如实观之，凡此舍
    是多种，由依止多种而回避彼[欲]，凡此舍是一种，由依止一种而舍之，于是，由
    灭尽一切世间利得之执取至无余，如是修习其舍。
        居士!彼圣弟子得此无上舍念偏净，忆念种种宿住，即：一生、二生、三生……
    乃至……如是忆念行相、境遇，种种宿住。居士!彼圣弟子得此无上舍[所生]念
    偏净，以清净超人天眼见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸
    有情各随其业而受报。居士!圣弟子得此无上舍[所生]念偏净，由尽诸漏，无漏
    心解脱、慧解脱，于现法自己以通智自证具足住之。
        居士!如是于贤者之所说，以一切处、一切地方，悉断绝一切俗事者也。居士!
    对此汝作何思耶?于圣者之所说，以一切处、一切地方，一切俗事之断绝，如是俗
    事之断绝，汝是否亦于自己观见耶?[居士曰：]‘师尊!予为何者耶?又圣者之所
    说，以具一切处、一切地方一切俗事皆断绝者为何者耶?师尊!于圣者之所说以一
    切处、一切地方，一切俗事皆断绝者，予距之尚远也。师尊!我等前于外道出家，
    对凡庸者思为殊胜者之沙门而以殊胜食供养之。对凡庸者之沙门于殊胜处安置之：
    师尊!我等又对诸比丘是殊胜者沙门而思为凡庸者，对殊胜沙门以凡庸食供养之。
    对殊胜之诸沙门于凡庸处安置之。师尊!今我等知诸外道者为凡庸也。对凡庸沙门
368 以凡庸供养之，对凡庸沙门以凡庸处安置之；我等又知，诸比丘为殊胜也，对殊胜
        五四 哺多利经                                       一一一

        中部经典二                                          一一二
    沙门以殊胜食供养之，对殊胜沙门以殊胜处安置之。师尊!世尊令予于诸沙门生起
    敬爱，于诸沙门生起净信，于诸沙门生起恭敬，伟哉!世尊!伟哉!世尊!世尊恰
    如能扶起将倒者，能拨露被覆者，对迷路者能导之以道，于闇处能持来明灯，使有
    眼者见诸色，如是，世尊以种种方便开示法。师尊!予归依世尊，[归依]法及[归
    依]比丘僧伽。愿世尊认予自今以后，终生归依[佛、法、僧]为优婆塞!


(北)二○三 晡利多经

晡利多经

（二○三）中阿含晡利多品晡利多经第二(第
五后诵)
我闻如是。一时。佛游那难大。在波和利
奈园之中。尔时。晡利多居士着白净衣。
白巾裹头。拄杖执盖。着世俗屣。从园至
园。从观至观。从林至林。遍游从行彷徉。
若见诸沙门．梵志者。便作是说。诸贤。当知
我离俗断俗。舍诸俗事。彼诸沙门．梵志以
濡软柔和语曰。唯然。贤晡利多离俗断
俗。舍诸俗事。于是。晡利多居士遍游行彷
徉。往诣佛所。共相问讯。当在佛前。拄杖
而立。世尊告曰。居士。有座。欲坐便坐。晡利
多居士白曰。瞿昙。此事不然。此事不可。
所以者何。我离俗断俗。舍诸俗事。而沙门
瞿昙唤我为居士耶。世尊答曰。汝有相
[巾*票]帜如居士。是故我唤汝。居士。有座。欲
坐便坐。世尊如是复至再三告曰。居士。有
座。欲坐便坐。晡利多居士亦至再三白曰。
瞿昙。此事不然。此事不可。我离俗断俗。舍
诸俗事。而沙门瞿昙唤我为居士耶。世尊
答曰。汝有相[巾*票]帜如居士。是故我唤汝。居
士。有座。欲坐便坐。世尊问曰。汝云何离俗
断俗。舍诸俗事耶。晡利多居士答曰。瞿昙。
我家一切所有财物尽持施儿。我无为无求
游。唯往取食。存命而已。如是我离俗断俗。
舍诸俗事。世尊告曰。居士。圣法．律中不如
是断绝俗事。居士。圣法．律中有八支断俗
事也。于是。晡利多居士舍杖却盖。及脱俗
--------------------------------------------------------------------------------773.2
屣。叉手向佛。白曰。瞿昙。圣法．律中云何八
支断俗事耶。世尊答曰。居士。多闻圣弟
子依离杀．断杀。依离不与取．断不与取。依
离邪淫．断邪淫。依离妄言。断妄言。依无贪着．
断贪着。依无害恚．断害恚。依无憎嫉恼．断憎
嫉恼。依无增上慢．断增上慢。居士。多闻圣弟
子云何依离杀．断杀耶。多闻圣弟子作是思
惟。杀者必受恶报。现世及后世。若我杀者。
便当自害。亦诬谤他。天及诸智梵行者道
说我戒。诸方悉当闻我恶名。身坏命终。必
至恶处。生地狱中。如是杀者受此恶报。现
世及后世。我今宁可依离杀．断杀耶。便依
离杀．断杀。如是多闻圣弟子依离杀．断杀
也。居士。多闻圣弟子云何依离不与取．断不
与取耶。多闻圣弟子作是思惟。不与取者
必受恶报。现世及后世。若我不与取者。便
当自害。亦诬谤他。天及诸智梵行者道说
我戒。诸方悉当闻我恶名。身坏命终。必至
恶处。生地狱中。如是不与取者受此恶报。
现世及后世。我今宁可依离不与取．断不
与取耶。便依离不与取．断不与取。如是多
闻圣弟子依离不与取．断不与取也。居士。多
闻圣弟子云何依离邪淫．断邪淫。多闻圣弟
子作是思惟。邪淫者必受恶报。现世及后
世。若我邪淫者。便当自害。亦诬谤他。天及
诸智梵行者道说我戒。诸方悉当闻我恶
名。身坏命终。必至恶处。生地狱中。如是邪
淫者受此恶报。现世及后世。我今宁可依
离邪淫．断邪淫耶。便依离邪淫．断邪淫。
--------------------------------------------------------------------------------773.3
如是多闻圣弟子依离邪淫．断邪淫也。居
士。多闻圣弟子云何依离妄言．断妄言耶。多
闻圣弟子作是思惟。妄言者必受恶报。现世
及后世。若我妄言者。便当自害。亦诬谤他。
天及诸智梵行者道说我戒。诸方悉当闻
我恶名。身坏命终。必至恶处。生地狱中。如
是妄言者受此恶报。现世及后世。我今宁可
依离妄言．断妄言耶。便依离妄言．断妄言。
如是多闻圣弟子依离妄言．断妄言也。居
士。多闻圣弟子云何依无贪着．断贪着耶。
多闻圣弟子作是思惟。贪著者必受恶报。现
世及后世。若我贪著者。便当自害。亦诬谤
他。天及诸智梵行者道说我戒。诸方悉当
闻我恶名。身坏命终。必至恶处。生地狱中。
如是贪著者受此恶报。现世及后世。我今宁
可依无贪着．断贪着耶。便依无贪着．断贪
着。如是多闻圣弟子依无贪着．断贪着也
居士。多闻圣弟子云何依无害恚．断害恚耶。
多闻圣弟子作是思惟。害恚者必受恶报。现
世及后世。若我害恚者。便当自害。亦诬谤
他。天及诸智梵行者道说我戒。诸方悉当闻
我恶名。身坏命终。必至恶处。生地狱中。如
是害恚者受此恶报。现世及后世。我今宁可
依无害恚．断害恚耶。便依无害恚．断害恚。
如是多闻圣弟子依无害恚．断害恚也。居
士。多闻圣弟子云何依无憎嫉恼．断憎嫉恼
耶。多闻圣弟子作是思惟。憎嫉恼者必受
恶报。现世及后世。若我憎嫉恼者。便当自害。
亦诬谤他。天及诸智梵行者道说我戒。诸方
--------------------------------------------------------------------------------774.1
悉当闻我恶名。身坏命终。必至恶处。生地
狱中。如是憎嫉恼者受此恶报。现世及后世。
我今宁可依无憎嫉恼．断憎嫉恼耶。便依
无憎嫉恼．断憎嫉恼。如是多闻圣弟子依无
憎嫉恼．断憎嫉恼也。居士。多闻圣弟子云何
依无增上慢．断增上慢耶。多闻圣弟子作是
思惟。增上慢者必受恶报。现世及后世。若我
增上慢者。便当自害。亦诬谤他。天及诸智梵
行者道说我戒。诸方悉当闻我恶名。身坏
命终。必至恶处。生地狱中。如是增上慢者
受此恶报。现世及后世。我今宁可依无增
上慢．断增上慢耶。便依无增上慢．断增上慢。
如是多闻圣弟子依无增上慢．断增上慢
也。是谓圣法．律中有八支断绝俗事。居士
问曰。瞿昙。圣法．律中但是断俗事。复更有耶
世尊答曰。圣法．律中不但有是断绝俗事。更
有八支断绝俗事得作证也。晡利多居士
闻已。便脱白巾。叉手向佛。白曰。瞿昙。圣法．
律中云何更有八支断绝俗事得作证耶
世尊答曰。居士。犹如有狗。饥饿羸乏。至屠
牛处。彼屠牛师．屠牛弟子净摘除肉。掷骨
与狗。狗得骨已。处处咬啮。破唇缺齿。或伤
咽喉。然狗不得以此除饥。居士。多闻圣弟
子亦复作是思惟。欲如骨锁。世尊说欲如
骨锁。乐少苦多。多有灾患。当远离之。若有
此舍离欲．离恶不善之法。谓此一切世间饮
食永尽无余。当修习彼。居士。犹去村不远。
有小肉脔。堕在露地。或乌或鸱。持彼肉去。
余乌鸱鸟竞而逐之。于居士意云何。若
--------------------------------------------------------------------------------774.2
此乌鸱不速舍此小肉脔者。致余乌鸱竞
而逐耶。居士答曰。唯然。瞿昙。于居士意
云何。若此乌鸱能速舍此小肉脔者。余乌鸱
鸟当复竞逐耶。居士答曰。不也。瞿昙。居士。
多闻圣弟子亦复作是思惟。欲如肉脔。世尊
说欲如肉脔。乐少苦多。多有灾患。当远离
之。若有此舍离欲．离恶不善之法。谓此一
切世间饮食永尽无余。当修习彼。居士。犹
如有人。手把火炬．向风而行。于居士意云
何。若使此人不速舍者。必烧其手．余支体
耶。居士答曰。唯然。瞿昙。于居士意云何。若
使此人速舍炬者。当烧其手．余支体耶。居
士答曰。不也。瞿昙。居士。多闻圣弟子亦复作
是思惟。欲如火炬。世尊说欲如火炬。乐少
苦多。多有灾患。当远离之。若有此舍离
欲．离恶不善之法。谓此一切世间饮食永尽
无余。当修习彼。居士。犹去村不远。有大
火坑。满其中火。而无烟[火*佥]。若有人来。不愚
不痴。亦不颠倒。自住本心。自由自在。用乐
不用苦。甚憎恶苦。用活不用死。甚憎恶
死。于居士意云何。此人宁当入火坑
耶。居士答曰。不也。瞿昙。所以者何。彼见火
坑。便作是思惟。若堕火坑。必死无疑。设不
死者。定受极苦。彼见火坑。便思远离。愿求
舍离。居士。多闻圣弟子亦复作是思惟。欲如
火坑。世尊说欲如火坑。乐少苦多。多有灾
患。当远离之。若有此舍离欲．离恶不善
之法。谓此一切世间饮食永尽无余。当修习
彼。居士。犹去村不远。有大毒蛇。至恶苦毒。
--------------------------------------------------------------------------------774.3
黑色可畏。若有人来。不愚不痴。亦不颠倒。自
住本心。自由自在。用乐不用苦。甚憎恶苦。
用活不用死。甚憎恶死。于居士意云何。
此人宁当以手授与及余支体。作如是
说。蜇我蜇我耶。居士答曰。不也。瞿昙。所以
者何。彼见毒蛇。便作是思惟。若我以手及
余支体使蛇蜇者。必死无疑。设不死者。定
受极苦。彼见毒蛇。便思远离。愿求舍离。居
士。多闻圣弟子亦复作是思惟。欲如毒蛇。
世尊说欲如毒蛇。乐少苦多。多有灾患。当
远离之。若有此舍离欲．离恶不善之法。谓
此一切世间饮食永尽无余。当修习彼。居士。
犹如有人。梦得具足五欲自娱。彼若悟
已。都不见一。居士。多闻圣弟子亦复作是
思惟。欲如梦也。世尊说欲如梦也。乐少苦
多。多有灾患。当远离之。若有此舍离欲．
离恶不善之法。谓此一切世间饮食永尽无
余。当修习彼。居士。犹如有人假借乐具。
或宫殿楼阁。或园观浴池。或象马车乘。或缯
绵被。或指环．臂钏。或香璎珞颈钳。或金宝华
鬘。或名衣上服。多人见已。而共叹曰。如是为
善。如是为快。若有财物。应作如是极自
娱乐。其物主者。随所欲夺。或教人夺。即便
自夺。或教人夺。多人见已。而共说曰。彼假借
者。实为欺诳。非是假借。所以者何。其物主者。
随所欲夺。或教人夺。即便自夺。或教人夺。
居士。多闻圣弟子亦复作是思惟。欲如假
借。世尊说欲如假借。乐少苦多。多有灾患。
当远离之。若有此舍离欲．离恶不善之
--------------------------------------------------------------------------------775.1
法。谓此一切世间饮食永尽无余。当修习彼
居士。犹去村不远。有大果树。此树常多有
好美果。若有人来。饥饿羸乏。欲得食果。彼
作是念。此树常多有好美果。我饥羸乏。
欲得食果。然此树下无自落果可得饱
食及持归去。我能缘树。我今宁可上此树
耶。念已便上。复有一人来。饥饿羸乏。欲得
食果。持极利斧。彼作是念。此树常多有
好美果。然此树下无自落果可得饱食
及持归去。我不能缘树。我今宁可斫倒
此树耶。即便斫倒。于居士意云何。若树上
人不速来下者。树倒地时。必折其臂．余支
体耶。居士答曰。唯然。瞿昙。于居士意云何。
若树上人速来下者。树倒地时。宁折其臂．余
支体耶。居士答曰。不也。瞿昙。居士。多闻圣
弟子亦复作是思惟。欲如树果。世尊说欲
如树果。乐少苦多。多有灾患。当远离之。若
有此舍离欲．离恶不善之法。谓此一切世
间饮食永尽无余。当修习彼。是谓圣法．律
中更有此八支断绝俗事而得作证。居士。
彼有觉．有观息。内靖．一心。无觉．无观。定生喜．
乐。得第二禅成就游。彼已离喜欲。舍无求
游。正念正智而身觉乐。谓圣所说．圣所舍．念．
乐住．室。得第三禅成就游。彼乐灭．苦灭。喜．
忧本已灭。不苦不乐．舍．念．清净。得第四禅成
就游。彼已如是定心清净。无秽无烦。柔软善
住。得不动心。修学漏尽智通作证。彼知此
苦如真。知此苦习．知此苦灭．知此苦灭道
如真。知此漏如真。知此漏习．知此漏灭．
--------------------------------------------------------------------------------775.2
知此漏灭道如真。彼如是知．如是见。欲漏心
解脱。有漏．无明漏心解脱。解脱已便知解脱。
生已尽。梵行已立。所作已办。不更受有。知
如真。说此法时。晡利多居士远尘离垢。诸法
法眼生。于是。晡利多居士见法得法。觉白
净法。断疑度惑。更无余尊。不复由他。无
有犹豫。已住果证。于世尊法得无所畏。
稽首佛足。白曰。世尊。我今自归于佛．法及
比丘众。唯愿世尊受我为优婆塞。从今日
始。终身自归。乃至命尽。世尊。我本着白净衣。
白巾裹头。拄杖执盖。及着俗屣。从园至
园。从观至观。从林至林。遍游行彷徉。若见
诸沙门．梵志者。便作是语。诸贤。我离俗．断
俗。舍诸俗事。彼诸沙门．梵志濡软柔和。语
我言。唯然。贤晡利多离俗．断俗。舍诸俗事。世
尊。我于尔时。彼实无智安着智处。实无智
祠。又无智食。实无智。奉事如智慧人。世尊。我
从今日。诸比丘众及世尊弟子。此实有智。
安着智慧处。实有智祠。又有智食。实有智。
奉事智慧人也。世尊。我今再自归佛．法及比
丘众。唯愿世尊受我为优婆塞。从今日始。
终身自归。乃至命尽。世尊。我本所信敬重
外道沙门．梵志者。从今日断。世尊。我从
今三自归佛．法及比丘众。唯愿世尊受我
为优婆塞。从今日始。终身自归。乃至命尽
佛说如是。晡利多居士及诸比丘闻佛所说。
欢喜奉行
晡利多经第二竟(三千六百四十二字)

晡利多经


(南)五五 耆婆迦经

                                  五五 耆婆迦经
      北传 没有此经。
      本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得
      受。又比丘于食不得贪着。

                第五十五 耆婆迦经
        如是我闻。
        一时，世尊住王舍城1耆婆迦养童子之庵婆园内。尔时，耆婆迦养童子者诣世
    尊处。诣已，敬礼世尊坐于一面，坐于一面之耆婆迦养童子者白世尊曰：‘师尊!予
    如是闻：‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作别请之
    肉’。师尊!就彼所言‘有别请沙门瞿昙而杀生类者;沙门瞿昙正如此而受用为自己
    所作--别请之肉’如是之说。师尊!彼等对世尊为真实语耶?抑或以非真实语以
369 诬谤世尊耶?或说法之随法者耶?或不受任何如法之说随说者诃责耶?’[世尊
    曰：]‘耆婆迦就彼所言：‘有别请沙门瞿昙而杀生类者，沙门瞿昙正如此而受用为
    自己所作--别请之肉’如是之说。彼等对予非为真实语者，彼等对予以非存在、
    不真实语以诬谤予也。耆婆迦:有三种状态，予说不受用肉，三种状态者：即己见
    (见杀)、己闻(闻杀)、己疑(疑为己杀)；耆婆迦!予说于此三种状态不受用肉。
    耆婆迦!予又说三种状态可受用肉，三种状态者：即不见(不见杀)、不闻(不闻
        五五 耆婆迦经                                       一一三

        中部经典二                                          一一四
    杀)、无疑(无疑为予杀)；此三种状态可受用肉。’
        耆婆迦!在此，比丘依住一村里或一聚落，彼以俱慈之心，偏满一方而住之，
    如是至第二、第三、第四[方]，如是至上、下、横、一切处，一切[有情]当作自
    己，对含有一切[有情之]世界，以广大、广博、无量、无恚、无害、俱慈之心偏
    满而住之。即此，居士或居士子，诣已而招请明朝之食。耆婆迦!比丘愿意而同意
    之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子住处。诣已，坐于所施
    设之座，对彼，该居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉!此
    居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’
    彼对其食以不贪着、不惑溺、不耽着、见[灾患]者，知出离而受用之。耆婆迦!
    对此，汝作何思耶?彼比丘于其时，有思害自，或思害他。亦思害两者耶?[居士
    曰：]‘不然，师尊!’[世尊曰：]‘然则，耆婆迦，彼比丘于其时，食无过之食耶?’
    [居士曰：]如是，师尊!世尊!予闻：‘梵天是慈住者。’‘师尊!对此，‘世尊
    为予对面亲见者，世尊实是慈住者也。’[世尊曰：]‘耆婆迦!彼具贪、具嗔、具
    痴者，是为嗔害者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为
370 非有，未来为不生法。耆婆迦!若汝所言为如是意义者，则予对汝认可也。’[居士
    曰：]‘师尊!予之所言，实为如是意义也。’
        世尊曰：‘耆婆迦!在此，比丘依住一村里或一聚落，彼以俱悲心……乃至……
    以俱喜心……乃至……以俱舍心，偏满一方而住之，如是至第二、第三、第四[方]，
    如是至上、下、横、一切处，一切[有情]当作自己，对含有一切[有情之]世界，
    以广大、广博、无量、无恚、无害、舍俱之心偏满而住之，即此比丘，居士或居士
    子，诣而招请明朝之食。耆婆迦[比丘愿意而同意之，彼过其夜，晨早着衣，执持
    衣、钵，诣彼居士或居士子之处。诣已，坐于所施设座，彼居士或居士子以上妙食
    供养之。其时，彼念非如是：‘善哉!此居士或居士子以上妙食供养予，此居士或
    居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪者、不惑溺、不耽着、
    见[灾患]者，如出离而受用之。耆婆迦!对此，汝作何思耶?彼比丘于其时，有
    思害自、或思害他，或思害两者耶?[居士曰：]‘不然，师尊!’[世尊曰：]‘然
    则，耆婆迦!彼比丘于其时，食无过之食耶!’[居士曰：]‘如是，师尊[世尊!
    予闻：‘梵天是舍住者。’‘师尊!对此，‘世尊为予对面亲见者，世尊实是舍住者
        五五 耆婆迦经                                       一一五

        中部经典二                                          一一六
    也。’[世尊曰：]‘耆婆迦!彼具贪、具嗔、具痴者，是为恼害者、嫌恶者、嗔恚
    者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不
    生法。耆婆迦!若汝所言为如是意义者，则予对汝认可也。’[居士曰：]‘师尊!
371 予之所言，实为如是意义也。’
        世尊曰：‘耆婆迦!凡是别请如来或如来弟子而杀生类者，彼以五事生多非福
    德。即[第一]彼如是言：‘汝等去，将彼名之生物牵来。’具此初事即生多非福
    德。其次，将彼生物系首牵来感受苦痛、忧伤，具此第二事而生多非福德。其次，
    彼又言：‘汝等去，将彼生物杀害之。’具此第三事，而生多非福德。其次，该生
    物正遭杀害时，受苦痛、忧伤，具此第四事，生多非福德。其次，彼对如来或如来
    弟子具不净娆害心，具此第五事，生多非福德。耆婆迦!凡是别请如来或如来弟子
    而杀生类者，彼具此五事，而生多非福德。’如是说已，耆婆迦养童子者白世尊曰：
    ‘不可思议，师尊!未曾有哉!师尊!师尊!诸比丘实食净食，诸比丘实食无过食。
    伟哉!师尊!伟哉!师尊!乃至……愿世尊认予自今以后，终生归依[佛、法、僧]
    为优婆塞。


(南)五六 优婆离经

                                 五六 优婆离经
      北传 中含一三三．优婆离经(大正藏一、六二八页。)
      本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离
      系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国
      而死。

                第五十六 优波离经
        如是我闻。
        一时，世尊住那烂陀之波婆离庵婆园。尔时，离系派之若提子与离系派之1大
    众俱，住那烂陀。是时，此离系派长苦行者于那烂陀行乞已，食后由行乞而归，诣
    波婆离庵婆园世尊处。诣已，向世尊问讯，交换友谊礼让之语立于一面。世尊对立
372 于一面之离系派长苦行者曰：‘苦行者!有诸座，汝若愿意，则2坐之!’如是言已，
    离系派之长苦行者取一卑座坐于一面。世尊对坐于一面之离系派长苦行者曰：
        ‘苦行者，离系若提子对恶业之成熟、发起，设施若干之业耶?’[苦行者曰：]
    ‘卿瞿昙!离系若提子不常施设‘业也，业也。’卿瞿昙!离系若提子是常施设‘罚
    也，罚也。’’[世尊曰：]苦行者!关于离系若提子对恶业之成熟、发起，设施若
    干罚耶?’[苦行者曰：]‘卿瞿昙!离系若提子对恶业之成熟、发起，施设三罚，
    即：身罚、口罚、意罚也。’[世尊曰：]‘苦行者!其身罚、口罚、意罚，各异乎?’
    [苦行者曰：]‘卿瞿昙!身罚、口罚、意罚为各异也。’[世尊曰：]‘苦行者!如
        五六 优波离经                                       一一七

        中部经典二                                          一一八
    是各异，如是特殊此等三罚中，彼离系若提子对恶业之成熟、发起，汝施设何罚为
    最重罪耶?身罚耶?口罚耶?抑意罚耶?’[苦行者曰：]‘卿瞿昙!如是各别，如
    是特殊之此等三罚中，离系若提子对恶业之成熟、发起，以施设身罚为最重罪，口
    罚不然，意罚不然。’[世尊曰：]‘苦行者!汝云‘身罚为最重罪也’耶?’[苦行
    者曰：]‘卿瞿昙!予言‘身罚也’。’[世尊再度曰：]‘苦行者!汝言‘身罚也’
    耶?’[苦行者再度曰：]‘卿瞿昙!予言‘身罚也’。’[世尊三度曰：]‘苦行者!
    汝言‘身罚也’耶?’[苦行者三度曰：]‘卿瞿昙!予言‘身罚也’。’如是，世尊
    实对离系派长苦行者于此论点，至第三次确定之。
        如是言已，离系派长苦行者白世尊曰：‘卿瞿昙!然则，对恶业之成熟、发起，
373 汝施设若干罚耶?’[世尊曰:]‘苦行者!如来不常施设‘罚也，罚也’。苦行者!
    如来是常施设‘业也，业也。’[苦行者曰：]‘卿瞿昙!对恶业之成熟、发起，汝
    施设若干业耶?’[世尊曰：]‘苦行者!对恶业之成熟、发起，予施设三业，即身
    业、口业、意业也。’苦行者曰：‘卿瞿昙!其身业、口业、意业为各异耶?’[世尊
    曰：]‘苦行者!其身业、口业及意业为各异也。’[苦行者曰：]‘卿瞿昙!如是各
    别，如是特殊之此等三业中，对此恶业之成熟、发起，汝施设何业为最重罪耶?身
    业耶?口业耶?抑意业耶?’[世尊曰：]‘苦行者!如是各别，如是特殊之此等三
    业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。’
    [苦行者曰:]‘卿瞿昙!汝言‘意业为最重罪也’耶?’[世尊曰：]‘苦行者!予
    言‘意业也’……乃至……‘卿瞿昙!汝言‘意业也’耶?’[世尊曰：]‘苦行者!
    予言‘意业也’。’如是，离系派长苦行者对世尊，实就此论点，至第三次确定后，
    由座起立，诣离系派若提子处。
        其时，离系若提子正与以优波离为上首，愚人所组成之大在家众俱坐。离系若
    提子遥见长苦行者前来；见已，对长苦行者曰：‘苦行者!汝晨早由何处来耶?’[苦
    行者曰：]‘师尊!我由沙门瞿昙处来也。’[若提子曰：]‘苦行者!汝与沙门瞿昙
374 有所共论耶?’‘师尊!我与沙门瞿昙有所共论。’[若提子曰：]‘苦行者!汝与沙
    门瞿昙，就何[事]共论耶?’于是，离系派长苦行者将与世尊所共论尽告知若提子。
    离系若提子于长苦行者说此时，如是曰：‘善哉!善哉!苦行者!如由对师之教说，
    具正确了解之多闻弟子，如是依离系派之长苦行者已为沙门瞿昙作答也。微不足道
        五六 优波离经                                       一一九

        中部经典二                                          一二0
    之意罚如何与如此重大身罚比美?然而，更恰当言之，对恶业之成熟、发起，身罚
    为最重罪，口罚不然，意罚亦不然也。’
        说此已居士优波离对离系若提子曰：‘善哉!善哉!师尊苦行者，实如对师之教
    说具正确了解之多闻弟子，如是依大德苦行者为沙门瞿昙作答也。微不足道之意罚
    如何与如此重大之身罚比美?然而，更恰当言之对恶业之成熟、发起，身罚为最重
    罪，口罚不然、意罚亦不然，师尊!我亦去向沙门瞿昙对此论点破之。若沙门瞿昙
    对我如此主张，如依大德长苦行者所确言者;犹如强人将长毛之羊，捉其毛能曳之、
    能偏曳之、能回曳之；如是，我对沙门瞿昙，将以论对论曳之、偏曳之、回曳之；
    或又如力强之酿造者，将大酒糟袋投入深池，把握其隅端而曳之、偏曳之、回曳之，
    如是，我对沙门瞿昙，将以请对论曳之、偏曳之、回曳之；或又如力强之1漉酒人，
    把握毛筛之端，能筛除之、振筛之、回筛之，如是，我对沙门瞿昙，将以论对论筛
    除之、振筛之、回筛之；或又如六十岁象，入深莲池，作2麻洗游戏，如是，我思
375 对沙门瞿昙，嬉行麻洗游戏。师尊!今我往，对沙门瞿昙于此论点破之。’[若提子
    曰：]‘居士!汝宜往，向沙门瞿昙于此论点破之。居士!我能向沙门瞿昙论破之，
    离系派长苦行者’[得论破之]，汝亦[得为之]。’
        是如，离系派长苦行者白离系若提子曰：‘师尊!我不悦居士优波离欲向沙门瞿
    昙论破[之事]，师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’
    [若提子曰:]‘苦行者!在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；
    然，沙门瞿昙有可能成为优波离之弟子也。居士!汝往，向沙门瞿昙应于此论点议
    论之，予实得向沙门瞿昙论破之，因长苦行者[得论破之]，汝亦[得为之]。’第二
    度……乃至……第三度离系派长苦行者对若提子曰：‘师尊!我不悦居士优波离欲
    向沙门瞿昙论破[之事]，师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外
    道弟子众。’[若提子曰：]‘苦行者!在诸道理上，无余地使居士优波离成为沙门
    瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士!汝往，向沙门瞿昙
    应于此论点论议之，予实得向沙门瞿昙论破之，因离系派长苦行者[得论破之]，汝
    亦[得为之]。’居士优波离对离系若提子应诺：‘如是，师尊!’由座而起，向若提
    子敬礼，右绕后，诣波婆离庵婆园世尊处。诣已，敬礼世尊坐于一面；坐于一面之
    居士优波离白世尊曰：‘师尊!离系派长苦行者曾来此处耶?’[世尊曰：]‘离系派
        五六 优波离经                                       一二一

        中部经典二                                          一二二
376 长苦行者曾来此处。’[优波离曰：]‘师尊!与离系派长苦行者有何共论耶?’[世
    尊曰:]‘居士!予与离系派长苦行者有所共论。’[优婆离曰：]‘师尊!与离系派
    长苦行者有何共论耶?’于是，世尊将与离系派长苦行者之所共论，尽告居士优波
    离，如此说已，居士优波离白世尊曰：‘师尊!善哉!善哉!长苦行者，实如对师之
    教说具正确了解之多闻弟子，其如离系派长苦行者对世尊之所答也。微不足道之意
    罚如何与如此重大之身罚比美?然而，更恰当言之，对恶业之成熟、发起，身罚为
    最重罪，口罚不然、意罚亦不然也。’[世尊曰：]‘居士!汝若愿住真实而论之，
    则我等对此宜论议也。’[优波离曰：]‘师尊!予愿住真实而论之，我等在此论议
    之。’
        [世尊曰]:‘居士!汝对此作何思耶?在此，有一离系派徒，患病、苦闷、重
    患、拒冷水，[仅]受用热水，彼得冷水会死去。居士!对彼，离系派之若提子施设
    于何处往生耶?’[优波离曰: ‘尊者!有名谓意着天3之天界，彼往生其处，何
    以故?师尊!彼实为意之执着而命终也。’[世尊曰：]‘居士!居士!汝实宜思惟
    已而答之；汝勿前[言]置后，而后[言置]前。居士!汝前实曾言：‘师尊!予
    愿住真实而论之，我等在此论议耶?’’[优波离曰：]‘师尊[虽然世尊如是言，然
    此身罚对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。’[世尊曰：]‘居
377 士!汝对其作何思耶：此有一离系派徒，住四种制戒防护：避4一切之水，以防(杀
    生之恶)。以[避]一切水，控制(杀生之)[恶]。以[避]一切水，抖落[恶]。
    以[避]一切水触，达[制恶]。但彼于来回之际已杀害众多小生类。居士!对此之
    [事]，离系若提子施设何报耶?’[优波离曰：]‘师尊!非思非故意者，则离系若
    提子不施设大罪。’[世尊曰:]‘居士!若彼思[作]则如何?’[优波离曰:]‘是
    大罪也，师尊!’[世尊曰:]‘居士!离系若提子对所云思，施设于何处耶?’[优
    波离曰:]‘于意罚也，师尊!’[世尊曰:]‘居士!居士!汝实宜思惟已而答之，
    汝勿前[言]置后而后[言置]前。居士!汝前实曾言：‘师尊!予愿住真实而论
    之，我等在此论议耶?’[优波离曰：]‘师尊!虽然世尊如是言，但是身罚对恶业
    之成熟、发起为最重罚，口罚不然，意罚亦不然。’
        [世尊曰：]‘居士!汝对其作何思耶?此那烂陀城富裕丰乐，人民众多耶?’
    [优波离曰:]‘如是，师尊!此那烂陀城富裕丰乐，人民众多。’[世尊曰：]‘居
        五六 优波离经                                       一二三

        中部经典二                                          一二四
    士!汝对其作何思耶?’于此有人拔剑来曰：‘予将此那烂陀城之生类等，于一刹
    那、一瞬间，悉作成一肉聚，一肉山。’居士!汝对其作何思耶?彼人，将此那烂
    陀城之生类等，于一刹那、一瞬间，得能悉作成一肉聚，一肉山耶?’[优波离曰：]
    ‘师尊!纵令十人、二十人、二十人、四十人，或五十人，亦不能将此那烂陀城之生
    类等作成一肉聚、一肉山，何况一恶人[岂能]作之耶?’[世尊曰：]‘居士!汝
    对其作何思耶?于此，有神通力、得自在之沙门或婆罗门来曰：‘予对此那烂陀城
    以一嗔意，将可化成灰也。’居士曰汝对其作何思耶?‘彼有神通力、得心自在之
    沙门、婆罗门对那烂陀城以一嗔意有可能化成灰耶?’[优婆离曰：]‘师尊!纵令
378 十那烂陀城、二十那烂陀城、三十那烂陀城、四十那烂陀城、或五十那烂陀城，彼
    有神通力，得心自在之沙门或婆罗门，以一嗔意亦能化成灰也，何况卑劣之一那烂
    陀城[不能]作之耶?’[世尊曰：]‘居士!居士!汝实宜思惟已而答之；汝勿[前]
    言置后而后[言置]前。居士!汝前实曾言：‘师尊!予愿住真实而论之，我等在
    此论议耶?言优波离曰：]‘‘师尊!虽然世尊如是言，但是此身罚为对恶业之成熟、
    发起为最重罪，口罚不然，意罚亦不然。’世尊曰：‘居士!汝对其作何思耶?汝闻
    单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林耶?’[优
    波离曰:]‘然也，师尊!予闻：‘单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲
    林为闲林，为真实之闲林也。’[世尊曰:]‘居士!汝对其作何思耶?汝未曾闻：
    ‘依谁，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲
    林’耶?’[优波离曰：]‘师尊!予曾闻：‘以诸大仙之嗔意。其单达迦闲林、迦
    邻伽闲林、迷奢闲林、摩但迦闲林成为闲林，成为真实之闲林也。’[世尊曰:]‘居
    士!居士!汝实宜思惟已而答之，汝勿前[言置]后而后[言置]前。居士!汝前
    实曾言：‘师尊!予愿住真实而论之，我等在此宜论议’耶?’
        [优波离曰：]‘师尊!予以世尊最初譬喻已欢喜、已满足；更而，予对世尊犹
    欲闻此等对种种质问之答辩，然我终不认世尊为5敌对者也。伟哉!师尊!伟哉!
    师尊!世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来
379 明灯，使有眼者见诸色，如是，世尊以种种方便之开示。师尊!在此!予归依世尊，
    亦[归依]法及[归依]比丘僧伽，愿世尊认予从今以后终生归依[佛、法、僧]
    为优婆塞。
        五六 优波离经                                       一二五

        中部经典二                                          一二六
        世尊曰：‘居士!汝宜作熟虑，如汝等知名之士熟虑为幸甚也。’[优波离曰：]
    ‘师尊!以世尊对我言：‘居士!汝宜作熟虑；如汝等知名之士熟虑为幸甚也。’我
    对世尊，更生欢喜满足。师尊!外道实以我为弟子，彼等于那烂陀城全城持播巡游，
    [宣言]：‘居士优波离为我等之弟子也。]然世尊对我如此言：‘居士!汝宜作熟
    虑，如汝等知名之士熟虑为幸甚也。’师尊!在此!予再度归依世尊，[归依]法、
    [归依]僧伽。愿世尊认予从今以后终生归依[佛、法、僧]为优婆塞。
        [世尊曰：]‘居士!长时，汝家成为供离系派徒[所望之]泉源也，然彼等来
    乞食时，宜记得与施食。’[优波离曰：]‘师尊!以世尊对我言：‘居士!长时，
    汝家为供离系派徒[所望之]泉源也，然彼等来时，宜记得与施食。’我对世尊更
    生欢喜满足也。师尊!我曾闻：沙门瞿昙如是言：‘只应施与我，不应施与他，只
    应施与我之弟子，不应施与他之弟子；只施与我则有大果报，施与他则无大果报；
    只施与我之弟子有大果报，施与他之弟子无大果报。’然世尊却劝导我施与诸离系
    派之徒也。师尊!我等于此当知时也。师尊!在此，我三度归依世尊[归依]法及
    [归依]比丘僧伽。颅世尊认予从今以后终生归依[佛、法、僧]为优婆塞。
        于是，世尊对居士优婆离，为之次第说法，即：说施、说戒、说天，欲为灾患、
380 罪恶6与秽污及离欲之功德。世尊知居士优波离从顺心、柔软心、无盖心、欣悦心、
    明净心；于是，为之说诸佛所称扬法说，即：苦、集、灭、道也。如是，恰如能受
    染料之清净无垢衣;如是，居士优波离即于其座，还尘离垢，生起法眼，即：‘凡由
    缘生起法，彼一切亦由缘离散而归于灭法也。’于是，居士优波离，见法、得法、知
    法、入法，于师教说，已断疑度惑、得无所畏，不复从他者。向世尊曰：‘师尊!我
    等多所作，多事务，我等今(辞)行。’[世尊曰]‘居士!今汝知适时。’
        尔时，居士优波离对世尊说法欢喜、随喜，由座起立，敬礼世尊，右绕而归自
    己住处。至已，行至唤守门者：‘守门者!予今后对离系派诸男女全闭门，对世尊之
    诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门;若任何离系派之徒来，汝宜对彼
    言：‘尊者!请停，勿入。居士优波离今后接近沙门瞿昙、弟子，对离系派之诸男
    女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者!若汝需
    要施食，就暂停此处，将为汝持来。’’彼守门者应诺居士优波离曰：‘如是[尊者!’
        离系派长苦行者闻，‘传言居士优波离成为沙门瞿昙之弟子。’于是，离系派长
        五六 优波离经                                       一二七

        中部经典二                                          一二八
    苦行者，往诣离系若提子处。至已，对离系若提子曰：‘师尊!予闻：‘传言居士优
    波离成为沙门瞿昙弟子。’[若提子曰：]‘苦行者!在诸道理上，无余地使居士优
    波离成为沙门瞿昙弟子；然，沙门瞿昙有可能成为居士优波离之弟子。’再度……乃
    至……三度，离系派长苦行者对离系若提子曰：‘师尊!予闻：‘传言居士优波离成
381 为沙门瞿昙之弟子。’’[若提子曰:]‘苦行者!在诸道理上，无余地使居士优波离
    成为沙门瞿昙之弟子;然，沙门瞿昙有可能成为优波离之弟子也。’[长苦行者曰：]
    ‘师尊!然为知居士优波离是否已成为沙门瞿昙之弟子，予愿往视之。’[若提子曰：]
    ‘苦行者!汝宜往之、宜知居士优波离是否已成为沙门瞿昙之弟子。’
        于是，离系派长苦行者往居士优波离住处。守门者遥见离系派长苦行者前来，
    对长苦行者言：‘尊者请停，勿入。自今起，居士优波离已成为沙门瞿昙弟子，对离
    系派诸男女闭门，对世尊诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者!
    若汝需要施食，暂停此处，将为汝持来。’[长苦行者]言：‘友!不必施食。’从其
    处归还，往诣离系若提子处。至已，对离系若提子曰：‘师尊!居士优波离已成为沙
382 门瞿昙弟子乃事实也。师尊!予[前]对汝如是[言]：‘师尊!予不悦居士优婆离
    欲向沙门瞿昙论破[之事]。师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑
    外道弟子众。’其不得[尊师之采信]。师尊!汝之居士优波离今已为沙门瞿昙以诱
    术、幻化术所诱惑也。’[若提子曰：]‘苦行者!在诸道理上，无余地使居士优波
    离成为沙门瞿昙之弟子;然，沙门瞿昙有可能成为优波离之弟子也。’再度……乃至
    ……三度离系派之长苦行者对离系派若提子如是言：‘师尊!居士!优波离已成为
    沙门瞿昙之弟子乃事实。师尊!予[前]对汝如是[言]：‘师尊!予不悦居士优波
    离欲向沙门瞿昙论破[之事]。师尊!沙门瞿昙实是幻士，知诱惑术、幻化术，以诱
    惑外道弟子众。’其不得[尊师之采信]。师尊!汝之居士优波离今已为沙门瞿昙以
    诱惑术、幻化术所诱惑也。’[若提子曰：]‘苦行者，在诸道理上，无余地使居士
    优波离成为沙门瞿昙之弟子;然，沙门瞿昙有可能成为优波离之弟子也。苦行者!
    今予亲往，以了知居士优波离是否已成为沙门瞿昙之弟子。’
        于是，离系若提子与离系派大众等往居士优波离之住处。守门者遥见离系若提
    子前来，对离系若提子言：‘尊者!请停，勿入。自今起居士优波离已成为沙门瞿昙
    弟子，对离系派诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不
        五六 优波离经                                       一二九

        中部经典二                                          一三0
    闭门。尊者!若汝需要施食，就暂停此处，将为汝持来。’[若提子曰：]‘然则，
    友!守门者!请往诣居士优波离处;诣已，向居士优波离如是言：‘尊者!离系若
    提子与离系派大众俱立于门外，彼欲见汝。’’守门者应诺离系若提子曰：‘如是，师
383 尊!’诣居士优婆离处；诣已，向居士优波离如是言：‘尊者!离系若提子与离系派
    之大众俱立于门外，彼欲见汝。’[优波离曰:]‘然则，友!守门者!于中央之门
    房小屋设座。’守门者应诺优波离曰：‘如是，尊者’于中央之门房小屋设座后，诣居
    士优波离处；诣已，同居士优波离是言：‘尊者!于中央之门房小屋已设座，今思适
    时也。’于是，居士优波离往诣中央之门房小屋；诣已，即于其处最上、最尊、最高、
    殊妙之座就坐已，唤守门者曰：‘友!守门者!汝往诣离系若提子处；诣已，向离系
    若提子如是言：‘尊者!居士优波离如是言--尊者!传言汝若愿意则请入。’守
    门者应诺优波离曰：‘如是，尊者!’往诣离系若提子处；诣已，对离系若提子曰：
    ‘尊者!居士优波离如是言--尊者!传言汝若愿意则请入。’’于是，离系若提子与
    离系派之大众，共诣中央门房小屋处。
        尔时，居士优波离遥见离系若提子前来，出迎之，对其处最上、最尊、最高。
    殊妙之座，以上衣擦拭，抱置而就座之。彼今于其最上、最尊、最高，殊妙之座自
    坐之，对离系若提子曰：‘尊者!有诸座位，若欲，请坐之。’如是言已，离系若提
    子对居士优波离曰：‘居士!汝为狂人也;居士!汝为愚人也;汝言：‘师尊!予愿
    往，向沙门瞿昙论破之。’而往之，然被大论所纠缠而还也。居士!恰如前往拔取
    他人睾丸之人，[自己]睾丸被拔取而还也;居士!或又如，前往拔取[他人]眼睛
    之人，[自己]眼睛被拔取而还也；如是，居士!汝言‘师尊!予愿往向沙门瞿昙论
    议，’而往之。然被大论所纠缠而还也。居士!汝受沙门瞿昙以诱惑术、幻化术所
    诱惑也。’
        [居士曰：]尊者!诸诱惑术、幻化术为贤也;尊者!诸诱惑术、幻化术为善
    也;尊者!予之诸所受、亲戚、血缘是于此诱化而得被化，予之诸所受、亲戚、血
    缘于长时得为饶益、幸福；尊者!若全王族于此诱化而得被化，则全王族于长时得
384 为饶益、幸福；尊者!若全婆罗门……乃至……毗舍……乃至……首陀，于此诱化，
    而得被化，则全首陀于长时得为饶益、幸福；尊者!若于天、魔、梵天之世界，于
    沙门、婆罗门、人天众中，于此诱化而得被化，则于天、魔、梵天之世界，与沙门、
        五六 优波离经                                       一三一

        中部经典二                                          一三二
    婆罗门、人天大众，于长时得为绕益、幸福；尊者!为此，予将为汝作喻[示之]，
    盖有一类智者，依喻了解所说之意义也。
        尊者!往昔有一高龄衰老婆罗门，有年少青春之妻，怀妊临盆。尊者!于是，
    彼年轻妻对婆罗门曰：‘吾夫，往市肆购一弥猴牵回，将为儿之玩具。’尊者!如
    是言已，彼婆罗门对彼年轻妻如此言：‘吾妻!待汝分娩，若汝产男儿，则予由市
    肆买牡猕猴与汝，将为汝男儿之玩具；吾妻!汝若产女儿，予则于市肆买牝猕猴与
    汝，将为汝女儿之玩具也。’尊者!彼年轻妻再度对彼婆罗门曰：‘吾夫!往市肆
    买猕猴牵回，将为儿之玩具。’尊者!彼婆罗门再度对彼年轻之妻曰：‘吾妻!待
    汝分娩，若汝产男儿，予于由市肆买牡猕猴牵回，将作汝男儿之玩具；吾妻!汝若
    产女儿，予则于市肆买牝猕猴牵回，将为汝女儿之玩具。’尊者!三度彼年轻之妻
    对彼婆罗门曰：‘吾夫!往市肆买猕猴牵回，将为儿之玩具。’尊者!彼婆罗门溺
385 爱彼年轻之妻，恋着其心，乃于市肆买猕猴牵回，对彼年轻之妻曰：‘吾妻!此猕
    猴乃由市肆买来，将为汝儿之玩具。’尊者!如此说已，彼年轻之妻对彼婆罗门曰：
    ‘吾夫!汝牵此弥猴至染工子罗陀波泥处；至已，对染工子罗陀波泥如是言：‘予
    欲将此猕猴染为金黄色，捣洗熨伸，两面呈光泽。’尊者!由于，彼婆罗门溺爱彼
    年轻之妻，恋着其心，乃牵彼猕猴往染工子罗陀波泥处，至已，对染工子罗陀波泥
    曰：‘友!罗陀波泥，予欲将此猕猴染为金黄色；捣洗熨伸，两面呈光泽。’尊者!
    如是言已，染工子罗陀波泥答彼婆罗门曰：‘尊者!卿之弥猴，实不堪染色，不堪
    捣洗、不堪磨光。’尊者!实如是，愚劣离系派之说，堪染愚人而不堪染贤者，实
    不堪于修行、不堪使呈光泽也。尊者!又彼婆罗门，他日执一套新衣往染工子罗陀
    波泥处所；至已，对染工子罗陀波泥曰：‘友，罗陀波泥!予欲将此套新衣染为黄
    金色，捣洗熨伸之，使之两面光泽。’尊者!如是言已，染工子罗陀波泥对彼婆罗
    门如是曰：‘尊者!卿之此新衣堪染之、堪捣洗熨伸、亦堪使之光泽。’尊者!实
    如是，彼世尊应供者、等正觉者之说为堪染贤者，不堪染愚人；又堪修行，堪使之
    光泽。’
        若提子曰：‘居士!彼大众包含国王皆知：‘居士优波离为离系若提子之弟子。’
    然，居士!汝自认为谁之弟子耶?如是言已，居士优波离从座起，偏袒上衣之右肩，
386 合掌向世尊处，对离系若提子如是言：‘尊者!然欲闻予为谁之弟子耶?
        五六 优波离经                                       一三三

        中部经典二                                          一三四
            坚固离愚痴        破障碍得胜
            无激情心平        戒足持善慧
           3偏度离垢佛        予为彼弟子
            知足无犹豫        满悦弃世利
            人间作沙门        住于最后身
            离尘无比佛        予为彼弟于
            无惑善持律        最上调御者
            耀法无上士        无惧现光辉
            断慢大雄尊        予为彼弟子
            人中之狮王        甚深不可量
            智慧到彼岸        作安稳智者
            法住自防护        越执解脱尊
            予为彼弟子        超众为龙象
            断结得解脱        和蔼及清净
            调御灭戏论        隆幢离贪尊8
            无欺第七仙9       三明达梵天10 11
            净行通圣句        轻安得圣智
            破城者释尊12      予为彼弟子
            圣者自修习        得利解说者
            具念有观慧        不曲不弯者
            不动自在尊        予为彼弟子
            正行与禅思13      心不随烦恼
            无依无所畏        独住得第一
            度己度他尊        予为彼弟子
            寂静广大慧        远离于贪者
            无敌无比类        如来善逝者
            自信聪敏尊        予为彼弟子
        五六 优波离经                                       一三五

        中部经典二                                          一三六
            觉者断渴爱        无烟无污秽
            应请应供养14      最上无等人
            得最大名尊        予为彼弟子
387     [若提子曰：]‘居士!汝对沙门瞿昙此等美称，何时所拾集耶?’[优波离曰：]
    ‘尊者!恰如种种花之大集积，熟练化鬘师或其弟子，能将其编集作成种种华鬘；如
    是，尊者!彼世尊具种种美称，有几百特色。尊者!有谁能密而不作赞美耶?’
        尔时，离系若提子不耐其对世尊恭敬，[于此]口吐热血。


(北)一三三 优婆离经

优婆离经

（一三三）大品优婆离经第十七(第三念诵)
我闻如是。一时。佛游那难陀。在波婆离
奈林。尔时。长苦行尼揵中后彷佯。往诣佛
所。共相问讯。却坐一面。于是。世尊问曰。苦行
尼揵亲子施设几行。令不行恶业。不作
恶业。长苦行尼揵答曰。瞿昙。我尊师尼揵亲
子不为我等施设于行。令不行恶业。不
作恶业。但为我等施设于罚。令不行恶
业。不作恶业。世尊又复问曰。苦行尼揵亲
子施设几罚。令不行恶业。不作恶业。长
苦行尼揵答曰。瞿昙。我尊师尼揵亲子为我
等辈施设三罚。令不行恶业。不作恶业。
--------------------------------------------------------------------------------628.2
云何为三。身罚．口罚及意罚也。世尊又复问
曰。苦行。云何身罚异．口罚异．意罚异耶。长苦
行尼揵答曰。瞿昙。我等身罚异．口罚异．意罚
异也。世尊又复问曰。苦行。此三罚如是相似。
尼揵亲子施设何罚为最重。令不行恶。不
作恶业。为身罚．口罚。为意罚耶。长苦行尼
揵答曰。瞿昙。此三罚如是相似。我尊师尼揵
亲子施设身罚为最重。令不行恶所。不
作恶业。口罚不然。意罚最下。不及身罚极
大甚重。世尊又复问曰。苦行。汝说身罚为
最重耶。长苦行尼揵答曰。瞿昙。身罚最重
世尊复再三问曰。苦行。汝说身罚为最重
耶。长苦行尼揵亦再三答曰。瞿昙。身罚最重。
于是。世尊再三审定长苦行尼揵如此事已。
便默然住。长苦行尼揵问曰。沙门瞿昙施设
几罚。令不行恶业。不作恶业。尔时。世尊答
曰。苦行。我不施设罚。令不行恶业。不作
恶业。我但施设业。令不行恶业。不作恶
业。长苦行尼揵问曰。瞿昙施设几业。令不
行恶业。不作恶业。世尊又复答曰。苦行。
我施设三业。令不行恶业。不作恶业。云
何为三。身业．口业及意业也。苦行尼揵问曰。
瞿昙。身业异．口业异．意业异耶。世尊又复答
曰。苦行。我身业异．口业异．意业异也。长苦行
尼揵问曰。瞿昙。此三业如是相似。施设何
业为最重。令不行恶业。不作恶业。为
身业．口业。为意业耶。世尊又复答曰。苦行。
此三业如是相似。我施设意业为最重。令
不行恶业。不作恶业。身业．口业则不然也
--------------------------------------------------------------------------------628.3
长苦行尼揵问曰。瞿昙施设意业为最重
耶。世尊又复答曰。苦行。我施设意业为最
重也。长苦行尼揵复再三问曰。瞿昙施设意
业为最重耶。世尊亦再三答曰。苦行。我施
设意业为最重也。于是。长苦行尼揵再三
审定世尊如此事已。即从座起。绕世尊
三匝而退还去。往诣尼揵亲子所。尼揵亲子
遥见长苦行尼揵来。即便问曰。苦行。从何
处来。长苦行尼揵答曰。尊。我从那难陀
波婆离奈林沙门瞿昙处来。尼揵亲子问曰。
苦行。颇共沙门瞿昙有所论耶。长苦行尼
揵答曰。共论。尼揵亲子告曰。苦行。若共沙
门瞿昙有所论者。尽为我说。我或能知彼
之所论。于是。长苦行尼揵共世尊有所论
者尽向彼说。尼揵亲子闻便叹曰。善哉。苦行。
谓汝于师行弟子法。所作智辩聪明决定。安
隐无畏成就调御。逮大辩才。得甘露幢。于
甘露界自作证成就游。所以者何。谓汝向沙
门瞿昙施设身罚为最重。令不行恶业。
不作恶业。口罚不然。意罚最下。不及身罚
极大甚重。是时。优婆离居士与五百居士
俱集在众中。叉手向尼揵亲子。于是。优婆
离居士语长苦行尼揵曰。尊已再三审定沙
门瞿昙如此事耶。长苦行尼揵答曰。居士。我
已再三审定沙门瞿昙如此事也。优婆离
居士语长苦行尼揵曰。我亦能至再三审
定沙门瞿昙如此事已。随所牵挽。犹如力
士执长髦羊。随所牵挽。我亦如是。能至再
三审定沙门瞿昙如此事已。随所牵挽。犹
--------------------------------------------------------------------------------629.1
如力士手执髦裘。抖擞去尘。我亦如是。
能至再三审定沙门瞿昙如此事已。随所
牵挽。犹如沽酒师．沽酒弟子取漉酒囊。
着深水中。随意所欲。随所牵挽。我亦如
是。能至再三审定沙门瞿昙如此事已。随
所牵挽。犹龙象王年满六十。而以憍傲摩
诃能加牙足体具。筋力炽盛。力士将去以
水洗髀．洗脊．洗胁．洗腹．洗牙．洗头及水中
戏。我亦如是。能至再三审定沙门瞿昙如
此事已。随其所洗。我往诣沙门瞿昙所。共
彼谈论。降伏已还。尼揵亲子语优婆离居
士曰。我亦可伏沙门瞿昙。汝亦可也。长苦
行尼揵亦可也。于是。长苦行尼揵白尼揵亲
子曰。我不欲令优婆离居士往诣沙门瞿
昙所。所以者何。沙门瞿昙知幻化咒。能咒
化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优
婆离居士受沙门瞿昙化。化作弟子。尼揵亲
子语曰。苦行。若优婆离居士受沙门瞿昙化
作弟子者。终无是处。若沙门瞿昙受优婆
离居士化作弟子者。必有是处。优婆离
居士再三白尼揵亲子曰。我今往诣沙门瞿
昙所。共彼谈论。降伏已还。尼揵亲子亦再三
答曰。汝可速往。我亦可伏沙门瞿昙。汝亦
可也。长苦行尼揵亦可也。长苦行尼揵复再
三白曰。我不欲令优婆离居士往诣沙门
瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒
化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优
婆离居士受沙门瞿昙化。化作弟子。尼揵
亲子语曰。苦行。若优婆离居士受沙门瞿
--------------------------------------------------------------------------------629.2
昙化作弟子者。终无是处。若沙门瞿昙受
优婆离居士化作弟子者。必有是处。优
婆离居士。汝去随意。于是。优婆离居士稽
首尼揵亲子足。绕三匝而去。往诣佛所。共相问
讯。却坐一面。问曰。瞿昙。今日长苦行尼揵来
至此耶。世尊答曰。来也。居士。优婆离居士问
曰。瞿昙。颇共长苦行尼揵有所论耶。世
尊答曰。有所论也。优婆离居士语曰。瞿昙。
若共长苦行尼揵有所论者。尽为我说。若
我闻已。或能知之。于是。世尊共长苦行尼
揵有所论者。尽向彼说。尔时。优婆离居士
闻便叹曰。善哉。苦行。谓于尊师行弟子法。
所作智辩聪明决定。安隐无畏成就调御。
逮大辩才。得甘露幢。于甘露界自作证成
就游。所以者何。谓向沙门瞿昙施设身罚
最重。令不行恶业。不作恶业。口罚不然。
意罚最下。不及身罚极大甚重。彼时。世尊告
曰。居士。我欲与汝共论此事。汝若住真
谛者。以真谛答。优婆离居士报曰。瞿昙。我
住真谛。以真谛答。沙门瞿昙。但当与我共
论此事。世尊问曰。居士。于意云何。若有尼
揵来。好喜于布施。乐行于布施。无戏．乐不
戏。为极清净。极行咒也。若彼行来时。多杀
大小虫。云何。居士。尼揵亲子于此杀生施
设报耶。优婆离居士答曰。瞿昙。若思者有
大罪。若无思者无大罪也。世尊问曰。居士。
汝说思为何等耶。优婆离居士答曰。瞿昙。
意业是也。世尊告曰。居士。汝当思量而后
答也。汝之所说。前与后违。后与前违。则不
--------------------------------------------------------------------------------629.3
相应。居士。汝在此众自说。瞿昙。我住真谛。
以真谛答。沙门瞿昙。但当与我共论此事。
居士。于意云何。若有尼揵来饮汤断冷水。
彼无汤时。便欲饮冷水。不得冷水。彼便命
终。居士。尼揵亲子云何可说彼尼揵所生
耶。优婆离居士答曰。瞿昙。有天名意着。彼
尼揵命终。若意着死者。必生彼处。世尊告曰。
居士。汝当思量而后答也。汝之所说。前与
后违。后与前违。则不相应。汝在此众自说。
瞿昙。我住真谛。以真谛答。沙门瞿昙。但当
与我共论此事。居士。于意云何。若使有人
持利刀来。彼作是说。我于此那难陀内一
切众生。于一日中斫剉斩截．剥裂削割。作
一肉聚。作一肉积。居士。于意云何。彼人宁
能于此那难陀内一切众生。于一日中斫剉
斩截．剥裂削割。作一肉聚。作一肉积耶
优婆离居士答曰。不也。所以者何。此那难
陀内极大富乐。多有人民。是故彼人于此那
难陀内一切众生。必不能得于一日中斫剉
斩截．剥裂削割。作一肉聚。作一肉积。瞿
昙。彼人唐大烦劳。居士。于意云何。若有沙
门．梵志来。有大如意足。有大威德。有大福
祐。有大威神。心得自在。彼作是说。我以发
一嗔念。令此一切那难陀内烧使成灰。居
士。于意云何。彼沙门．梵志宁能令此一切那
难陀内烧成灰耶。优婆离居士答曰。瞿昙。
何但一那难陀。何但二．三．四。瞿昙。彼沙门．梵
志有大如意足。有大威德。有大福祐。有大
威神。心得自在。若发一嗔念。能令一切国一
--------------------------------------------------------------------------------630.1
切人民烧使成灰。况一那难陀耶。世尊告
曰。居士。汝当思量而后答也。汝之所说。前
与后违。后与前违。则不相应。汝在此众自
说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但
当与我共论此事。世尊问曰。居士。汝颇曾
闻大泽无事．麒麟无事．麋鹿无事．静寂无
事．空野无事．无事即无事耶。优婆离居士答
曰。瞿昙。我闻有也。居士。于意云何。彼为谁
大泽无事．麒麟无事．麋鹿无事．静寂无事．
空野无事．无事即无事耶。优婆离居士默然
不答。世尊告曰。居士。速答。居士。速答。今非
默然时。居士在此众自说。瞿昙。我住真谛。
以真谛答。沙门瞿昙。但当与我共论此事
于是。优婆离居士须臾默然已。语曰。瞿昙。我
不默然。我但思惟于此义耳。瞿昙。彼愚痴
尼揵不善晓了。不能解知。不识良田。而
不自审。长夜欺我。为彼所误。谓向沙门瞿
昙施设身罚最重。令不行恶业。不作恶
业。口罚．意罚而不如也。如我从沙门瞿昙所
说知义。仙人发一嗔念。能令大泽无事．麒
麟无事．麋鹿无事．寂静无事．空野无事．无
事即无事。世尊。我已知。善逝。我已解。我今
自归于佛．法及比丘众。唯愿世尊受我为优
婆塞。从今日始。终身自归。乃至命尽。世尊告
曰。居士。汝默然行。勿得宣言。如是胜人默
然为善。优婆离居士白曰。世尊。我以是故。
复于世尊重加欢喜。所以者何。谓世尊作
如是说。居士。汝默然行。勿得宣言。如是胜
人默然为善。世尊。若我更为余沙门．梵志
--------------------------------------------------------------------------------630.2
作弟子者。彼等便当持幢．幡．盖。遍行宣令
于那难陀。作如是说。优婆离居士为我
作弟子。优婆离居士为我作弟子。然世尊
作是说。居士。汝默然行。勿得宣言。如是胜
人默然为善。优婆离居士白曰。世尊。从今
日始。不听诸尼揵入我家门。唯听世尊
四众弟子。比丘．比丘尼．优婆塞．优婆私入
世尊告曰。居士。彼尼揵等。汝家长夜所共尊
敬。若其来者。汝当随力供养于彼。优婆离
白曰。世尊。我以是故。复于世尊倍加欢
喜。所以者何。谓世尊作如是说。居士。彼
尼揵等。汝家长夜所共尊敬。若其来者。汝当
随力供养于彼。世尊。我本闻世尊作如是
说。当施与我。莫施与他。当施与我弟子。
莫施与他弟子。若施与我者。当得大
福。若施与他。不得大福。施与我弟子。当
得大福。施与他弟子。不得大福。世尊告
曰。居士。我不如是说。当施与我。莫施
与他。施与我弟子。莫施与他弟子。若施与
我者。当得大福。若施与他。不得大福。施
与我弟子。当得大福。若施与他弟子。不得
大福。居士。我说如是。施与一切。随心欢喜。
但施与不精进者。不得大福。施与精进者。
当得大福。优婆离居士白曰。世尊。愿无为
也。我自知施与尼揵．不施与尼揵。世尊。我
今再自归佛．法及比丘众。唯愿世尊受我
为优婆塞。从今日始。终身自归。乃至命尽。
于是。世尊为优婆离居士说法。劝发渴仰。
成就欢喜。无量方便为彼说法。劝发渴仰。
--------------------------------------------------------------------------------630.3
成就欢喜已。如诸佛法。先说端正法。闻者
欢悦。谓说施．说戒．说生天法。毁咨欲为灾
患。生死为秽。称叹无欲为妙。道品白净。世
尊为彼说如是法已。佛知彼有欢喜心．具
足心．柔软心．堪耐心．升上心．一向心．无疑心．无
盖心。有能有力。堪受正法。谓如诸佛所说
正要。世尊便为彼说苦．习．灭．道。优婆离
居士即于坐中见四圣谛。苦．习．灭．道。犹如
白素。易染为色。如是优婆离居士即于坐
中见四圣谛。苦．习．灭．道。于是。优婆离居士
见法得法。觉白净法。断疑度惑。更无余
尊。不复从他。无有犹豫。已住果证。于世
尊法得无所畏。即从坐起。为佛作礼。世尊。
我今三自归佛．法及比丘众。唯愿世尊受
我为优婆塞。从今日始。终身自归。乃至命
尽。于是。优婆离居士闻佛所说。善受善持。
稽首佛足。绕三匝而归。敕守门者。汝等当
知。我今则为世尊弟子。从今日始。诸尼揵
来。莫听入门。唯听世尊四众弟子。比丘．比
丘尼．优婆塞．优婆私入。若尼揵来者。当语
彼言。尊者。优婆离居士今受佛化。化作弟
子。则不听诸尼揵入门。唯听世尊四众弟
子。比丘．比丘尼．优婆塞．优婆私入。若须食者。
便可住此。当出食与。于是。长苦行尼揵闻
优婆离居士受沙门瞿昙化。化作弟子。则不
听诸尼揵入门。唯听沙门瞿昙弟子。比丘．
比丘尼．优婆塞．优婆私入。长苦行尼揵闻已。
往诣尼揵亲子所。白曰。尊。此是我本所说。尼
揵亲子问曰。苦行。何者是汝本所说耶。长苦
--------------------------------------------------------------------------------631.1
行尼揵答曰。尊。我本所说。不欲令优婆离
居士往诣沙门瞿昙所。所以者何。沙门瞿昙
知幻化咒。能咒化作弟子。比丘．比丘尼．优
婆塞．优婆私。恐优婆离居士受沙门瞿昙
化。化作弟子。尊。优婆离居士今已受沙门瞿
昙化。化作弟子已。不听诸尼揵入门。唯听
沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私
入。尼揵亲子语曰。苦行。若优婆离居士受沙
门瞿昙化作弟子者。终无是处。若沙门瞿
昙受优婆离居士化作弟子者。必有是处
长苦行尼揵复白曰。尊。若不信我所说者。
尊自可往。亦可遣使。于是。尼揵亲子告曰。
苦行。汝可自往。诣彼看之。为优婆离居
士受沙门瞿昙化作弟子耶。为沙门瞿昙
受优婆离居士化作弟子耶。长苦行尼揵
受尼揵亲子教已往诣优婆离居士家。守
门人遥见长苦行尼揵来。而作是说。尊者。
优婆离居士今受佛化。化作弟子。则不
听诸尼揵入门。唯听世尊四众弟子。比丘．比
丘尼．优婆塞．优婆私入。若欲得食者。便可
住此。当出食与。长苦行尼揵语曰。守门人。
我不用食。长苦行尼揵知此事已。奋头而
去。往诣尼揵亲子所。白曰。尊。此是如我本
所说。尼揵亲子问曰。苦行。何者是汝本所说
耶。长苦行尼揵答曰。尊。我本所说。不欲令
优婆离居士往诣沙门瞿昙所。所以者何。
沙门瞿昙知幻化咒。能咒化作弟子。比丘．比
丘尼．优婆塞．优婆私。恐优婆离居士受沙门
瞿昙化。化作弟子。尊。优婆离居士今已受
--------------------------------------------------------------------------------631.2
沙门瞿昙化。化作弟子已。不听诸尼揵入
门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．
优婆私入。尼揵亲子告曰。苦行。若优婆离
居士受沙门瞿昙化作弟子者。终无是处。
若沙门瞿昙受优婆离居士化作弟子者。
必有是处。长苦行尼揵白曰。尊。若不信我
所说者。愿尊自往。于是。尼揵亲子与大尼
揵众五百人俱。往诣优婆离居士家。守门
人遥见尼揵亲子与大尼揵众五百人俱来。
而作是说。尊者。优婆离居士今受佛化。化
作弟子。则不听诸尼揵入门。唯听世尊四
众弟子。比丘．比丘尼．优婆塞．优婆私入。若欲
得食者。便可住此。当出食与。尼揵亲子语
曰。守门人。我不用食。但欲得见优婆离
居士。守门人语曰。愿尊住此。我今入白尊
者优婆离居士。彼守门人即入白曰。居士。当
知尼揵亲子与大尼揵众五百人俱住在门
外。作如是语。我欲得见优婆离居士。优
婆离居士告守门人。汝至中门。敷设床座。
讫还白我。守门人受教。往至中门。敷设床
座讫。还白曰居士。当知敷床已讫。唯愿居
士自当知时。优婆离居士将守门人往
至中门。若有床座。极高广大。极净好敷。谓优
婆离居士本抱尼揵亲子所令坐者。优
婆离居士自处其上。结加趺坐。告守门人。
汝出往至尼揵亲子所。作如是语。尊人。优
婆离居士言。尊人欲入者。自可随意。彼守
门人受教即出。至尼揵亲子所。作如是语。
尊人。优婆离居士言。尊人欲入者。自可随
--------------------------------------------------------------------------------631.3
意。于是。尼揵亲子与大尼揵众五百人俱入
至中门。优婆离居士遥见尼揵亲子与大尼
揵众五百人俱入。而作是语。尊人。有座。欲
坐随意。尼揵亲子语曰。居士。汝应尔耶。自
上高座。结加趺坐。与人共语。如出家者学
道无异。优婆离居士语曰。尊人。我自有
物。欲与便与。不与便不与。此座我有。是故
我言。有座。欲坐随意。尼揵亲子敷座而坐。
语曰。居士。何以故尔。欲降伏沙门瞿昙而
反自降伏来。犹如有人求眼入林。而失眼
还。如是。居士欲往降伏沙门瞿昙。反为沙
门瞿昙所降伏来。犹如有人以渴入池。而
反渴还。居士亦然。欲往降伏沙门瞿昙。而
反自降伏还。居士。何以故尔。优婆离居士
语曰。尊人。听我说喻。慧者闻喻则解其义。
尊人。譬一梵志。有年小妇。彼妇怀妊。语其
夫曰。我今怀妊。君去至市。可为儿买好
戏具来。时。彼梵志语其妇曰。但令卿得安
隐产已。何忧无耶。若生男者。当为卿买
男戏具来。若生女者。亦当为买女戏具来。
妇至再三语其夫曰。我今怀妊。君去至
市。速为儿买好戏具来。梵志亦至再三语
其妇曰。但令卿得安隐产已。何忧无耶。若
生男者。当为卿买男戏具来。若生女者。
亦当为买女戏具来。彼梵志者极怜念妇。
即便问曰。卿欲为儿买何戏具。妇报之曰。
君去为儿买猕猴子好戏具来。梵志闻已。
往至市中买猕猴子戏具。持还语其妇曰。
我已为儿买猕猴子戏具来还。其妇见已。嫌
--------------------------------------------------------------------------------632.1
色不好。即语夫曰。君可持此猕猴戏具往
至染家。染作黄色。令极可爱。捣使光
生。梵志闻已。即时持此猕猴戏具。往至
染家而语之曰。为我染此猕猴戏具。作好
黄色。令极可爱。捣使光生。尔时。染家便语
梵志。猕猴戏具染作黄色。令极可爱。此
可尔也。然不可捣使光泽生。于是。染家
说此颂曰
  猕猴忍受色　　不能堪忍捣
  若捣则命终　　终不可椎打
  此是臭秽囊　　猕猴满不净
尊人。当知尼揵所说亦复如是。不能堪忍
受他难问。亦不可得思惟观察。唯但染愚。
不染慧也。尊人。复听。犹如清净波罗奈
衣。主持往至于彼染家。而语之曰。为染此
衣。作极好色。令可爱也。亦为极捣。使光
泽生。彼时染家语衣主曰。此衣可染。作极
好色。令可爱也。亦可极捣。使光泽生。于是。
染家说此颂曰
  如波罗奈衣　　白净忍受色
  捣已则柔软　　光色增益好
尊人。当知诸如来．无所著．等正觉所说亦复
如是。极能堪忍受他难问。亦快可得思惟
观察。唯但染慧。不染愚也。尼揵亲子语曰。
居士为沙门瞿昙幻咒所化。优婆离居士
语曰。尊人。善幻化咒。极善幻化咒。尊人。彼
幻化咒令我父母长夜得利饶益。安隐快乐。
及其妻子．奴婢．作使．那难陀国王及一切世
间。天及魔梵．沙门．梵志。从人至天。令彼长
--------------------------------------------------------------------------------632.2
夜得利饶益。安隐快乐。尼揵亲子语曰。居士。
举那难陀知优婆离居士是尼揵弟子。今
者竟为谁弟子耶。于是。优婆离居士即从
座起。右膝着地。若方有佛。叉手向彼。语曰。
尊人。听我所说也
  雄猛离愚痴　　断秽整降伏
  无敌微妙思　　学戒禅智慧
  安隐无有垢　　佛弟子婆离
  大圣修习已　　得德说自在
  善念妙正观　　不高亦不下
  不动常自在　　佛弟子婆离
  无曲常知足　　舍离悭得满
  作沙门成觉　　后身尊大士
  无比无有尘　　佛弟子婆离
  无疾不可量　　甚深得牟尼
  常安隐勇猛　　住法微妙思
  调御常不戏　　佛弟子婆离
  大龙乐住高　　结尽得解脱
  应辩才清净　　慧生离忧戚
  不还有释迦　　佛弟子婆离
  正去禅思惟　　无有娆清净
  常笑无有恚　　乐离得第一
  无畏常专精　　佛弟子婆离
  七仙无与等　　三达逮得梵
  净浴如明灯　　得息止怨结
  勇猛极清净　　佛弟子婆离
  得息慧如地　　大慧除世贪
  可祠无上眼　　上士无与等
  御者无有恚　　佛弟子婆离
--------------------------------------------------------------------------------632.3
  断望无上善　　善调无比御
  无上常欢喜　　无疑有光明
  断慢无上觉　　佛弟子婆离
  断爱无比觉　　无烟无有[火*佥]
  如去为善逝　　无比无与等
  名称已逮正　　佛弟子婆离
  此是百难佛　　本未曾思惟
  优婆离所说　　诸天来至彼
  善助加诸辩　　如法如其人
  尼揵亲子问　　佛十力弟子
尼揵亲子问曰。居士。汝以何意称叹沙门
瞿昙耶。优婆离居士报曰。尊人。听我说喻。
慧者闻喻则解其义。犹善鬘师．鬘师弟子
采种种华。以长綖结作种种鬘。如是。尊人。
如来．无所著．等正觉有无量称叹。我之所尊。
以故称叹。说此法时。优婆离居士远尘离
垢。诸法法眼生。尼揵亲子即吐热血。至波
和国。以此恶患。寻便命终。佛说如是。优
婆离居士闻佛所说。欢喜奉行
优婆离经第十七竟(六千二百六十三字)

优婆离经


(南)五七 狗行者经

                                   五七 狗行者经
      北传 没有此经。
      本经乃世尊对牛行者(学牛之行动能得解脱)芬那及狗禁行者(学狗之动作可得解脱。)
      仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。

                第五十七 狗行者经
        如是我闻。
        一时，世尊住拘利耶国，名黄枕邑之拘利耶人聚落。尔时，拘利耶人之牛禁行
    者芬那，与裸形狗行者仙尼耶诣世尊处。诣已，拘利耶人牛行者芬那敬礼世尊坐于
    一面。裸形狗行者仙尼耶向世尊问讯，交换友谊礼让之语，[如]狗屈曲而行，坐于
    一面。坐于一面之拘利耶人牛行者芬那，向世尊曰：‘师尊!此裸形狗行者仙尼耶为
    行难行者也，[食物]置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶?
    未来命运如何?’[世尊曰：]‘此宜止之，芬那!对予勿再问此。’再度……乃至……
    三度，拘利耶人牛行者芬那白世尊曰：‘师尊!此裸形狗行者仙尼耶为行难行者也，
    [食物]置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶?未来命运如
    何?’[世尊曰:]‘芬那!予实不容汝问;此宜止之，芬那!对予勿再问此!然今
    予将为汝记说。芬那!在此有一人，修持完全充分狗行，修持完全充分狗戒，修习
388 完全充分狗心，修习完全充分狗行仪。彼由于修持完全充分狗行，修持完全充分狗
        五七 狗行者经                                       一三七

        中部经典二                                          一三八
    戒，修习完全充分狗心，修习完全充分狗行仪，身坏命终即往生诣狗群中。若彼有：
    ‘予以此戒，禁誓、苦行、或梵行，可生天、或为天之某类’之见，其邪见也。芬那!
    予说邪见者应趣向于二趣中之一趣；二趣即地狱与畜生界也。如是，芬那!若具足
    狗行者，则导至于诸狗群中；[若狗行]失败者，[则堕]地狱。’
        如是言已，裸形狗行者仙尼耶啼哭流泪。于是，世尊对拘利耶人牛禁行者芬那
    曰：‘芬那!对此，予实不容汝之问，[予对汝言：]‘此宜止之，芬那!对予勿再问
    此。[仙尼耶曰:]‘师尊!予并非为世尊对予如是言而啼哭。师尊!然予完全正持
    狗行已久矣，师尊!此拘利耶人牛禁行者芬那，对此完全正持牛行，具彼已久矣，
    彼趣向何处耶?未来命运如何?’[世尊曰：]此宜止之，仙尼耶!对予勿再问此。
    再度……乃至……三度，裸形狗行者仙尼耶白世尊曰：‘师尊!此拘利耶人芬那为牛
    行者，对此完全正持之牛行已久矣!彼之趣向何处耶?未来命运如何?’[世尊曰：]
    ‘仙尼耶!对此，予实不容汝问，[予对汝言]：‘此宜止之，仙尼耶!对予勿再问此。’
    然今予将为汝记说之。仙尼耶!在此有一人，修持完全充分牛行，修持完全充分牛
    戒，修习完全充分牛心，修习完全充分牛行仪。彼由于修持完全牛行，修持完全充
    分牛戒，修习完全充分牛心，修习完全充分牛行仪，身坏命终即往生诸牛群中。若
389 彼有：‘予以此戒，禁誓、苦行、梵行，可生天、或为天某类’之见则其邪见也。仙
    尼耶!予说邪见者应趣向于二趣中之一趣：二趣即地狱与畜生界也。如是，仙尼耶!
    若具足牛行者，则导至于诸牛群中；[若牛禁行]失败者，[则堕]地狱。’
        如是言已，拘利耶人牛行者芬那啼哭流泪。于是，世尊对裸形狗行者仙尼耶曰：
    ‘仙尼耶!对此，予实不容汝之问，[予对汝言：]‘此宜止之，仙尼耶!对予勿再问
    此。’[芬那曰：]‘师尊!予并非为世尊对予如是言而啼哭。师尊!然予完全正持
    此牛行已久。师尊!予于世尊已净信：‘世尊如此说法，如是，可使予能舍此牛行，
    亦使此裸形狗行者仙尼耶能舍彼狗行。’’[世尊曰：]‘芬那!然，听之，善思惟之，
    予将说之。’拘利耶人牛行者应诺世尊：‘愿乐欲闻，师尊!’，世尊乃说曰：
        ‘芬那!此等之四(种)业，依予之通智已自作证而宣教使[人]知之，四者为
    何?芬那!有业黑而黑报也，芬那!有业白而白报也；芬那!有业黑白而黑白报
    也。芬那!有业非黑非白而非黑非白报，[此]业导至业尽者也。芬那!云何为业黑
    而黑报耶?芬那!在此有一人，以有恚而造作身行，有恚而造作口行，有恚而造作
        五七 狗行者经                                       一三九

        中部经典二                                          一四0
    意行。彼因有恚造作身行、有恚造作口行、有恚造作意行，则往生有恚界。彼往生
390 有恚界者，触有恚之触。彼触有恚之触，感受一向痛苦有恚受；如地狱诸有情。实
    如是，芬那!由生类[所作业]有生类之往生，随作其[业]以其业往生之。诸触
    触此往生者。芬那!予如是说：‘诸有情为业嗣续者也。’芬那!此谓之：业黑而
    黑报也。芬那!云何为业白而白报耶?芬那!在此有一人、无恚而造作身行，无恚
    而造作口行，无恚而造作意行。彼无恚而造身行、无恚而造作口行、无恚而造作意
    行，则往生无恚界。彼往生无恚界者，触无恚之触。彼触无恚之触者，感受一向乐
    无恚受；如诸偏净天。实如是，芬那!由生类[所作业]有生类之往生，随作[其
    业]以其业往生之。诸触触此往生者。芬那!予如是说：‘诸有情为业之嗣续者也。’
    芬那!此谓：业白而白报也。芬那!云何为业黑白而黑白报耶?芬那!在此有一
    人，亦有恚亦无恚而造作身行，亦有恚亦无恚而造作口行，亦有恚亦无恚而造作意
    行，彼亦有恚亦无恚而造作身行、亦有恚亦无恚而造作口行、亦有恚亦无恚而造作
    意行，则往生亦有恚亦无恚界。彼往生亦有恚亦无恚界者，触亦有恚亦无恚之触。
    彼触亦有恚亦无恚之触者，感受混合苦乐之亦有恚亦无恚受。如生于人间，或诸天
    或诸堕恶处者。芬那!实如是，由生类[所作业]有生类之往生，随作[其业]以
391 其业往生之，诸触触此往生者。芬那!予如是说：‘有情为业之嗣续者也。’芬那!
    此谓业黑白而黑白报也。芬那曰云何为业非黑非白而非黑非白报?而[其]业导至
    业尽者耶?芬那!为彼舍业黑黑报之彼思，为彼舍业白白报之彼思，为彼舍业黑白
    黑白报之彼思，芬那!此谓之业非黑非白而非黑非白报，[其]业导至业尽也。芬那!
    此等四种之业，乃依予自通智已作证，而宣教使[人]知之。
        如是言已，拘利耶人牛行者芬那白世尊曰：‘伟哉!师尊!伟哉!师尊!世尊犹
    如能扶起将倒者……乃至……愿世尊认予从今以后终生归依[佛、法、僧]为优婆
    塞。裸形狗禁行者仙尼耶亦白世尊曰：‘伟哉，师尊!伟哉，师尊!如是如是，依世
    尊以种种方便所开示之法，犹如能扶起将已倒者，能揭露被覆者，对迷者能告之以
    道，于黑闇中持明灯，使有眼者得见诸色也。师尊!因此，予归依世尊，[归依]法
    及[归依]比丘僧伽。师尊!予愿得于世尊之面前出家，愿得1进入受具足戒。’[世
    尊曰：]‘仙尼耶!凡曾为外道者，欲于此法、律出家，欲受具足戒者，彼需于四个
    月间别住，经四个月励志决心，诸比丘允使出家，允使受具足(戒)，方为比丘身也。
        五七 狗行者经                                       一四一

        中部经典二                                          一四二
    然对此，予知个人之差别。’[仙尼耶曰：]‘师尊!若诸曾为外道者，欲于此法、
    律出家，欲受具足(戒)者，于四个月间当别住，经四个月励志决心，诸比丘允使
    出家、允使受具足(戒)为比丘身份，则予愿四年间别住，经四年励志决心，诸比
    丘允使出家，允使受具足(戒)，成为比丘身份。’[于是，]实此裸形狗行者仙尼
    耶得于世尊之面前出家，得受具足(戒)。受具足(戒)后不久，具寿仙尼耶为独住
    者、远离者、不放逸者、热勤者、自励而住者；不久之后，凡良家子为[达]目的，
392 正确地由在家出家成为出家者，对彼究竟无上梵行，于现法自己依通智作证具足住
    之，彼自证知：‘生已尽，梵行已立，应作已作，不更受此[轮回]状态。’具寿
    仙尼耶成为阿罗汉之一也。


(南)五八 无畏王子经

                             五八 无畏王子经
      北传 无此经
      本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。

                第五十八 无畏王子经
        如是我闻。
        一时，世尊住王舍城之竹林栗鼠饲养处。尔时，无畏王子诣离系若提子处。诣
    已，问讯离系若提子，坐于一面。离系若提子对坐于一面之无畏王子曰：‘善来王子!．
    汝宜破沙门瞿昙之论；汝具好名闻上扬如是：‘以无畏王子破如是大神通力，如是
    大威力之沙门瞿昙论。’[王子曰：]‘师尊!予将如何破如是大神通力，具大威力
    之沙门瞿昙论耶？’[若提子曰：]‘唉!王子!汝宜诣沙门瞿昙处，诣已，对沙门
    瞿昙如是问之：‘尊者!如来可语他人之所不爱、所不好之语否？’。若沙门瞿昙对
    汝此问，答为：‘王子!如来可语他人所不爱、所不好之语’者，汝对彼宜如是语：
    ‘尊者!然云何尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’
393 若沙门瞿昙对汝此问，如是答：‘王子!如来不可语他人之所不爱、所不好之语也。’
    则汝宜如是语：‘尊者!然尊者对提婆达多记说：‘提婆达多为[趣向]恶趣者也，
    提婆达多为[堕]地狱者也，提婆达多为[久]劫住[地狱]者也，提婆达多极苦
        五八 无畏王子经                                     一四三

        中部经典二                                          一四四
    难者也。’而因汝之语使提婆达多愤激不悦。王子!沙门瞿昙对汝之此两[极]端之
    询问，当不可能吐出，亦不可能咽下；恰如有角之铁剌入人之咽喉，彼将不可能吐
    出亦不可能吞入。如是，王子!沙门瞿昙对汝之此[两极]端之询问，当不可能吐
    出，亦不可能咽下。’
        ‘然也，师尊!’无畏王子应诺离系若提子授意，由座起立，稽首离系若提子，
    右绕而去，而诣世尊处。诣已，问讯世尊，坐于一面。坐于一面之无畏王子远见太
    阳[之方位]，而自忖：‘今，破世尊之论并非其时，明日于予之住处施与(食物)
    时，予将破世尊之论。’于是白世尊曰：‘尊者!愿同意我，世尊明日与1其他三人，
    [同来受]供养。’世尊默然同意。无畏王子知世尊已同意，乃由座起立，问讯世尊，
    右绕而去。于是，世尊于其夜过后，晨早、着衣，执持衣，至无畏王子住处。至已，
    坐于所设之座；于是，无畏王子对世尊亲手以殊妙之嚼食、啖食，供养之、满足之。
    如是，世尊食(竟)，手离，无畏王子执一卑座坐于一面。
        坐于一面之无畏王子白世尊曰：‘尊者!如来是否可语他人之所不爱、所不好之
    语否？’[世尊曰：]‘王子!一向实无此事。’[王子曰：]‘尊者!我从离系派随
394 闻此事。’[世尊曰：]‘王子!汝今言：‘尊者!我从离系派随闻此事。’其为何
    耶？’[王子曰：]‘尊者!予诣离系若提子处，诣已，问讯离系若提子，坐于一面。
    尊者!离系若提子对坐于一面之予曰：‘善来王子!汝宜破沙门瞿昙之论。’汝具
    好名闻上扬如是：‘无畏王子破如是大神通力，如是大威力之沙门瞿昙之论。’尊
    者!如是言已，予对离系若提子如是言：‘师尊!予将如何破有如是大神通力、有
    如是大威力之沙门瞿昙之论耶？’[若提子曰：]‘唉!王子!汝宜诣沙门瞿昙处。’
    诣已，对沙门瞿昙如是问之：‘尊者!如来可语他人之所不爱、所不好之语否？’
    若沙门瞿昙对汝此问，答以：‘王子!如来可语他人之所不爱、所不好之语。’汝
    对彼如是语：‘尊者!然云何为尊者汝与凡夫之差别？实凡夫亦可语他人之所不
    爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子!如来不可语他人之所
    不爱、所不好之语。’者，则汝宜对彼如是语：‘尊者!然尊者对提婆达多记说：
    ‘提婆达多为[趣向]恶趣者也、提婆达多为[堕]地狱者也、提婆达多为[久]劫
    住[地狱]者也，提婆达多极苦难者也。’而因汝之语，使提婆达多愤激不悦。王子!
    沙门瞿昙对汝之此两[极]端之询问，当不可能吐出，亦不可能咽下；恰如有角之
        五八 无畏王子经                                     一四五

        中部经典二                                          一四六
    铁剌入人之咽喉，彼将不可能吐出，亦不可能吞入。如是，王子!沙门瞿昙对汝之
    此[两极]端之询问，当不可能吐出，亦不可能咽下。’
395     尔时，有幼小、迟钝之儿童仰卧于无畏王子之膝上。于是，世尊对无畏王子曰：
    ‘王子!汝对其作何思耶?若此幼儿，因汝之随时疏忽，或乳因之随时疏忽，或将木
    片、或将小石置于口中，汝对其应如何处置耶?’[王子曰：]‘尊者!予一定将[其]
    取出。尊者!若予不得立即取出，则以左手执其头，以右手曲指[即食指]染血[亦]
    必取出之；何以故?尊者!予于儿童有怜愍心故也。’[世尊曰：]‘王子!正如是，
    如来知其语为非实、非真、不具利益者，其因为他人所不爱、所不好者，如来即不
    语此语。又如来知其语虽为如实、真谛、然不具利益者，其因他人所不爱、所不好
    者，如来亦不语此语。然如来知其语为实、真谛、具利益者，其因他人所不爱、所
    不好者，对此如来记说其语是知时者也。又如来知其语为非实、非真、不具利益者、
    虽然彼语是他人所爱、所好者，如来即不语此语。又如来知其语为如实、真谛、不
    具利益者，其因他人所爱、所好者，此语如来不语此语。如来知其语为如实、真谛、
    具利益者，且彼语是他人所爱、所好者，对此，如来即言彼说其语是知时者也。何
    以故?王子!如来于诸有情、有怜憨心也。
        [无畏王子曰：]‘尊者!此等王族之诸贤者，婆罗门之诸贤者、居士之诸贤者
    及沙门之诸贤者，准备问题诣问世尊；然而，尊者!世尊之心是否预先有如次之审
    虑：‘来访予作如是问者，则予对彼等之如是问，将如是答之。’，或非[于预先审
    虑]，其答由如来[直接]显现耶?’世尊曰：‘关于此，王子!予反问汝，如汝所容
    认，即汝当如是回答也。王子!汝对此作何思耶?汝为对车之诸部分、细部分熟知
    者耶?’[王子曰：]‘然也，尊者!予为对车之诸部分、细部分熟知者。’[世尊曰：]
    ‘王子!汝对其作何思耶?有人诣[汝处]问：‘车之部分、细部分为如何耶?’汝
    之心是否预先有如次之审虑：‘有人访予作如是问者，予则对彼等之如是问，将如
    是答之。’或非由[预先审虑]，其答为由汝[直接]显现耶?’[王子曰：]‘尊者!
    予实为通晓车者也，对车之诸部分、细部分为熟知者，熟达者也;予善如车之一切
396 部分、细部分，由于[预先无审虑]，其答对予当为[直接]显现也。’[世尊：曰]
    ‘王子!实如是，彼等王族之诸贤者、婆罗门之诸贤者、居士之诸贤者、沙门之诸贤
    者，准备问题诣问如来。于[预先无审虑]，其答对如来为[直接]显现也。何以故?
        五八 无畏王子经                                     一四七

        中部经典二                                          一四八
    王子!实在，彼法为如来熟知之，由自己熟知彼法，其答对如来为[直接]显现也。’
        如是言已，无畏王子白世尊曰：‘伟哉!师尊!伟哉!师尊!世尊恰如能扶起将
    倒者，能揭露被覆者，对迷者能海之以道，于闇中能持来明灯，使有眼者得见诸色；
    如是世尊以种种方便法开示之。师尊!因此!予归依世尊，[归依]法及[归依]比
    丘僧伽。愿世尊认予从今以后终生归依[佛、法、僧]为优婆塞。


(南)五九 多 受 经

                                   五九 多 受 经
      北传 杂阿含四八五(大正藏二、一二三页。)
      巴利文、相应部三六--一九般奢康伽经(南传藏一五)几乎同一文。
      本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以
      求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相
      互诤论，要注意有过误。又对于乐，亦说种种之乐。
      与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说
      法的内容，重在受的说明，对受的份类即有多少的差异。

                第五十九 多受经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，建筑师五支诣尊者优陀夷处。诣
    已，稽首优陀夷坐于一面。坐于一面之建筑师五支白尊者优陀夷曰：‘尊者优陀夷!
397 有几何之受由世尊所说耶?’优陀夷曰：‘居士!三受由世尊所说：[即：]乐受、
    苦受、不苦不乐受也。居士!此等三受实由世尊所说也。’[五支曰：]‘尊者优陀
    夷!三受实不由世尊所说，[唯]二受是由世尊所说也：[即：]乐受与苦受。尊者!
    此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说。’再度，具寿优陀夷对建筑
    师五支曰：‘居士!受实不由世尊所说，[唯]三受是由世尊所说;[即：]乐受、
    苦受、不苦不乐受也。居士!此等三受实由世尊所说也。’再度，建筑师五支对具寿
    优陀夷曰：‘尊者优陀夷!三受实不由世尊所说，[唯]二受是由世尊所说也；
    [即：]乐受与苦受。尊者!此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所
    说也。’如是三度，具寿优陀夷而建筑师五支曰：‘居士!受实不由世尊所说，[唯]
        五九 多受经                                         一四九

        中部经典二                                          一五0
    三受是由世尊所说也：[即：]乐受、苦受、不苦不乐受也。居士!此等三受实由
    世尊所说也。’三度建筑师五支对具寿优陀夷曰：‘尊者优陀夷!三受实不由世尊所
    说，[唯]二受是由世尊所说也；[即：]乐受与苦受。尊者，此不苦不乐受是处于
    寂静、胜妙、安乐，不由世尊所说也。如是，具寿优陀夷不能劝说建筑师五支；又，
    建筑师五支亦不能劝说具寿优陀夷。
        具寿阿难，闻具寿优陀夷与建筑师五支之[三番]会话。于是，具寿阿难诣世
    尊所。诣已，顶礼世尊，坐于一而。坐于一面之具寿阿难，就具寿优陀夷与建筑师
    五支会话之一切以白世尊。闻是已，世尊对具寿阿难曰：‘阿难，只是正有方便说
398 [受]，建筑师五支不为优陀夷随喜(同意)然又正有方便另说(受)，优陀夷亦不
    为建筑师五支随喜(同意)。阿难![有]二受是由予以方便所说；亦[有]三受是
    由予以方便所说；亦[有]五受是由予以方便所说；亦[有]六受是由予以方便所
    说；亦[有]十八受是由予以方便所说；亦[有]三十六受是由予以方便所说；亦
    [有]1百八受是由予以方便所说。阿难!实如是，法是由方便开示也。阿难!实
    如是由予以方便所说诸法，若人互相对此善说、善语，不认可、不赞同、不满足时，
    彼等当期待!生起议论、斗争、陷于论诤，互相以口舌之剑相击而住之。阿难!实
    如是，法是由予方便开示之。阿难!实如是由予方便所说诸法，若人互相对此善说、
    善语，认可、赞同、满足者，则彼等当期待!和合、相喜、无诤，如乳水相融之状
    态，互相以爱眼正观而往之。
        阿难!此等有五种欲分，何为五种?由眼所识色，可爱、可乐、可意、喜好色，
    伴欲染心者;由耳所识声……由鼻所识香……；由舌所识味……由身所识触，可
    爱、可乐、可意，喜好色，伴欲染心者也。阿难!此等实为五种欲分。阿难!缘于
    此等五种欲分生起乐、喜，此谓欲乐。
        阿难!若有人如是言：‘(此五种欲为)诸有情感受此最上乐、喜也。’此乃予
    所不许。何以故?阿难!犹有更妙又更殊胜于此乐之他乐也。阿难!更胜妙又更殊
    胜于此乐之他乐者为何耶?阿难!在此比丘已离诸欲、已离诸不善法，有寻、有伺，
    由离生喜乐，成就初禅而住之。阿难!此是更妙又更殊胜于此(五欲)乐之他乐也。
        阿难!若有人如是言：‘(初禅之乐)为诸有情最上感受此最上之喜、乐’此乃
399 予所不许。何以故?阿难!犹有更妙又更殊胜于此乐之他乐也。阿难!在此，比丘
        五九 多受经                                         一五一

        中部经典二                                          一五二
    由寻、伺之止息，内净、心专一，无寻、无伺，由定生喜、乐，成就第二禅而住之。
    阿难!此为更妙又更殊胜于此(初禅)乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘由喜之舍离，[为]舍者而住之，为具念者、正知者及以身感受乐--即诸圣者
    所谓：‘舍者、具念者、乐住者，’成就第三禅而住之。阿难!此为更妙又更殊胜
    于此二禅乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘由舍乐，由舍苦，由先已灭喜、忧，不苦不乐，由舍所生念之偏净，成就第四
    禅而住之。阿难!此为更妙又更殊胜于此三禅乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切色想，消灭有对想，由不作意种种想故，[而只作意：]‘虚空无边
    也’；成就虚空无边处而住之。阿难!此为更妙又更殊胜于此四禅乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切虚空无边处，[而只作意：]‘识无边也’；成就识无边处而住之。阿
    难!此为更妙又更殊胜于此(空无边处)乐之他乐也。
        阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切识无边处，[而只作意：]‘无任何(分别识)也。’成就无所有处
    而住之。阿难!此为更妙又更殊胜于此(识无边处)乐之他乐也。
400     阿难!若有人……乃至……更妙又更殊胜于此乐之他乐为何耶?阿难!在此，
    比丘超越离一切无所有处，成就非想非非想处而住之。阿难!此为更妙又更殊胜于
    此无所有处乐之他乐也。
        阿难!若有人如是言：‘(此非想非非想处之乐)为诸有情感受此最上之乐、喜
    也。’此乃予所不许。何以故?阿难!犹有更妙又更殊胜于此乐之他乐也。阿难!
    更妙又更殊胜于此乐之他乐为何耶?阿难‘在此，比丘超越一切非想非非想处，成
    就想受灭而住之。阿难!此谓更妙又更殊胜于此(非想非非想处)乐之他乐也。
        阿难!外道出家行者如是言：‘沙门瞿昙：‘对其想受灭是施设于乐。’其为何
    耶?其如何耶?’阿难!对如是说之外道出家行者，应答：‘友!世尊对乐，实不只
    关于受而施设于乐;然，友!无论于何时、何处得乐，即于该时该处，如来各施各
        五九 多受经                                         一五三

        中部经典二                                          一五四
    设于乐也。’
        世尊说此已，悦意之具寿阿难大喜世尊之所说!


(北)杂含一七--四八五经

杂含一七--四八五经

（四八五）如是我闻。一时。佛住王舍城迦兰陀
竹园。尔时。瓶沙王诣尊者优陀夷所。稽首
作礼。退坐一面。时。瓶沙王白尊者优陀
夷言。云何世尊所说诸受。优陀夷言。大王。
世尊说三受。乐受．苦受．不苦不乐受。瓶沙
王白尊者优陀夷。莫作是言。世尊说三
受。乐受．苦受．不苦不乐受。正应有二受。
乐受．苦受。若不苦不乐受。是则寂灭。如是
三说。优陀夷不能为王立三受。王亦不
--------------------------------------------------------------------------------124.1
能立二受。俱共诣佛所。稽首礼足。退住
一面。时。尊者优陀夷以先所说。广白世尊。
我亦不能立三受。王亦不能立二受。今
故共来具问世尊如是之义。定有几受。佛
告优陀夷。我有时说一受。或时说二受。
或说三．四．五．六．十八．三十六。乃至百八受。或
时说无量受。云何我说一受。如说所有受。
皆悉是苦。是名我说一受。云何说二受。
说身受．心受。是名二受。云何三受。乐受．
苦受．不苦不乐受。云何四受。谓欲界系受．色
界系受．无色界系受。及不系受。云何说五
受。谓乐根．喜根．苦根．忧根．舍根。是名说五
受。云何说六受。谓眼触生受。耳．鼻．舌．身．意
触生受。云何说十八受。谓随六喜行．随六忧
行．随六舍行受。是名说十八受。云何三
十六受。依六贪着喜．依六离贪着喜．依
六贪着忧．依六离贪着忧．依六贪着舍．依
六离贪着舍。是名说三十六受。云何说
百八受。谓三十六受。过去三十六．未来三
十六．现在三十六。是名说百八受。云何
说无量受。如说此受彼受等。比如是无
量名说。是名说无量受。优陀夷。我如是
种种说受如实义。世间不解。故而共诤论。
共相违反。终竟不得我法．律中真实之义
以自止息。优陀夷。若于我此所说种种受
义。如实解知者。不起诤论．共相违反。起．未
起诤能以法．律止令休息。然。优陀夷。有
二受。欲受．离欲受。云何欲受。五欲功德因缘
生受。是名欲受。云何离欲受。谓比丘离
--------------------------------------------------------------------------------124.2
欲．恶不善法。有觉有观。离生喜乐。初禅具足
住。是名离欲受。若有说言众生依此初
禅。唯是为乐非余者。此则不然。所以者
何。更有胜乐过于此故。何者是。谓比丘离
有觉有观。内净。定生喜．乐。第二禅具足住。是
名胜乐。如是。乃至非想非非想入处。转转
胜说。若有说言。唯有此处。乃至非想非非
想极乐非余。亦复不然。所以者何。更有胜
乐过于此故。何者是。谓比丘度一切非想
非非想入处。想受灭。身作证具足住。是名胜
乐过于彼者。若有异学出家作是说言。沙
门释种子唯说想受灭。名为至乐。此所不
应。所以者何。应当语言。此非世尊所说
受乐数。世尊说受乐数者。如说。优陀夷。有
四种乐。何等为四。谓离欲乐．远离乐．寂灭乐．
菩提乐。佛说此经已。尊者优陀夷及瓶沙
王闻佛所说。欢喜奉行

杂含一七--四八五经


(南)六0 无戏论经

                                    六0  无戏论经
      北传 没有此经。
      本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，
      可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，
      亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论
      者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、
      无色界之有无，五、涅槃之有无等。最后与中部第五十一经干达罗迦经之四种人，大约
      同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

                第六十 无戏论经
        如是我闻。
        一时，世尊游行于拘萨罗国，与大比丘家俱行，至名谓萨罗之拘萨罗人婆罗门
    村。萨罗村之婆罗门居士众如是闻：‘实释迦族子，由释迦族人出家之沙门瞿昙，游
401 行于拘萨罗国中，与大比丘家俱行至萨罗村。彼尊者瞿昙有如是善美高扬之大名声;
    即：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈
    夫、天人师、佛、世尊也。’彼于此天、魔、梵天之世界、于沙门、婆罗门、天、
    人众中之人人，自知自证已而教导之。彼说初善、中善、后善，有义、有文之法，
    显示完全具足圆满清净之梵行。见如是之阿罗汉为甚幸也’。
        于是，萨罗村之婆罗门众诣世尊处。诣已，或者敬礼世尊坐于一面，或者向世
    尊问讯，交换友谊礼让之语坐于一面，或者向世尊合掌坐于一面，或者于世尊面前
    自报姓名而坐于一面，或者默然坐于一面。世尊对坐于一面之萨罗村婆罗门居士众
    曰:‘居士等!然汝等可有任何适意之师，对彼，汝等已获得理性之信耶?’[彼等
        六十 无戏论经                                       一五五

        中部经典二                                          一五六
    曰：]‘尊者!我等无任何过意之师，对彼，我等已获得理性之信也。’[世尊：]
    ‘居士等!汝等不得过意之师，宜遂行受特此1无戏论法。汝居士等!若完成正持无
    戏论法者，彼当长夜安稳与幸福。居士等!其无戏论法为何耶?’
        居士等!有一类沙门、婆罗门为如是说者、如是见者：‘无2布施、无供牺牲、
    无供养，无诸善恶业、无果报，无此世界、他世界，无父、无母，无化生有情，于
    世间无沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。’
    居士等!彼等对沙门、婆罗门，另有一类沙门、婆罗门正为反对之说，彼等言：‘有
402 布施，有供牺牲，有供养，有善恶业、果报，有此世界，有他世界、有父、有母，
    有化生有情；于世间有沙门、婆罗门之正行、正行道者，自己依通智自作证而教化
    此世界、他世界。居士等!……对此汝作何思耶?非此等沙门、婆罗门为相互反对
    之说耶?’[居士等：]‘然也，尊者!’
        [世尊曰：]‘居士等!在彼处，彼等沙门、婆罗门为如是说者、如是见者：‘无
    布施、无供牺牲、无供养、无善恶业、无果报，无此世界、无他世界，无母、无父，
    无化生有情；无沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化
    此世界、他世界。’为彼等期待此：[彼等]此等三善法，即--身善行、口善行、
    意善行回避已，遂行受持此等三不善法，即--身恶行、口恶行、意恶行。何以故?
    彼等沙门、婆罗门师尊，不见诸不善法之灾患、罪恶与秽污，[不见]诸善法于离欲
    功德与清净伴党[故]也。
        他世界实有时，彼有此见：‘无有他世界。’彼有此邪见也。他世界实有时‘
    彼有此思惟：‘无有他世界。’彼有此邪思惟也。他世界实有时，彼有此语：‘无
    有他世界。’彼有此邪语也。他世界实有时，谓：‘无有他世界。’此为对彼等知
    他世界之诸阿罗汉作敌对也。他世界实有时，彼使他知：‘无有他世界。’彼其非
    正法之说示也。由其非正法之说示而自赞、毁他。如是，彼前有废弃善戒性，今有
    现起恶戒；又，此邪见、邪思惟、邪语、及对诸圣者之敌对、使[他]知非正法，
    自赞、毁他，如是此等无数恶不善法，乃缘邪见而成也。
403     居士等!于是，智者如是精察之--若实无他世界，如此，则此个人身坏将自
    作安稳；若实有他世界，如此，则此个人身坏命终当往生于恶生、恶趣、堕处、地
    狱。不管实无有他世界，[亦不管]诸沙门、婆罗门师尊彼等之所言为真实，然实此
        六十 无戏论经                                       一五七

        中部经典二                                          一五八
    个人于现法，当为诸智者诃责谓：‘是恶戒人，邪见虚无论者也。’若实有他世界，
    则对此个人之不幸，有两处：即于现法，诸智者予以诃责，又身坏命终后，当生于
    恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、[3恶]受持偏满已，
    唯充满一边而住，舍善处。
        居士等!于此，沙门、婆罗门等为如是说者，如是见者：‘有布施、有供牺牲、
    有供养、有善恶业、有果报，有此世界、有他世界、有母、有父、有化生有情；有
    沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’
    为彼等期待此：[彼等]此等三不善法--即身恶行、口恶行、意恶行回避已；遂
    行受特此三善法--即身善行、口善行、意善行。何以故?实彼等沙门、婆罗门见
404 诸不善法之灾患、罪恶与秽污，[见]诸善法于离欲功德与清净伴党[故]也。他世
    界实有时，彼有此之见：‘有他世界。’彼有此正见也。他世界实有时，彼有此思
    惟：‘有他世界。’彼有此正思惟也。他世界实有时，彼有此语：‘有他世界。’
    彼有此正语也。他世界实有时，谓：‘有他世界。’此为对彼等知他世界之诸阿罗
    汉不作敌对者也。他世界实有时，彼向他说：‘有他世界。’彼有正法之说示也。
    又由彼正法之说示，而不自赞、不毁他。如是，彼前有废弃恶戒，今现起有善戒;
    又，此正见、正思惟、正语，及对诸圣者不敌对，使(他)知正法，不自赞、不毁
    他。如是此等无数之善法，及缘正见而成也。
        居士等!于是，智者如是精察之--若实有他世界，如此，则此个人身坏命终
    后，当往生善趣、天界。不管实无他世界，诸沙门、婆罗门师尊彼等之所言为真实，
    然此个人实于现法，当为诸智者称赞谓：‘是持戒之人，正见之说有4论者也。’
    若实有他世界，则对此个人之幸福，有两处：即于现法，诸智者予以称赞；又身坏
    命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、[善]受持偏满已，
    充满两边而住之，舍不善处。
        居士等!有一类沙门、婆罗门等为如是说者、如是见者：‘[无论如何伤害人之
    事]，其5作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗
    者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路旁(抢
    劫)者、通奸者、妄语者，[如是]作者，无罪恶被作也；又，以利剑轮将此大地之
    生类，作成一肉聚、一肉山，由其因缘，无有罪恶、无有罪恶之果报；又，行于恒
        六十 无戏论经                                       一五九

        中部经典二                                          一六0
    河之南岸，害之、杀之、截之、令截、烤之、令烤之，由其因缘，无有罪恶、无有
    罪恶之果报;又行于恒河之北岸，布施之、令布施之、祭祀之、使令祭祀之，由其
    因缘，无功德，无功德之果报;依布施、依调御、依自制、依实语，亦无功德、无
    功德之果报。’
405     居士等!对彼等沙门、婆罗门，[另有]一类沙门、婆罗门作反对之说，彼等如
    是言：‘[无论如何伤害人之事]，其作者、令作者、切者、令切者、烤者、令烤者、
    令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿人家者、掠夺
    者、盗窃者、立路傍(抢劫)者、通奸者、妄语者，[如是]作者，有罪恶被作也；
    又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，有罪恶、有罪恶
    之果报；又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之，由其
    因缘，有罪恶、有罪恶之果报；又，行于恒河之北岸，布施之、令布施之、祭祀之、
    令祭祀之，由其因缘，有功德、有功德之果报;依布施、依调御、依自制、依实语，
    而有功德、有功德之果报。’居士等!汝对其作何思耶?实此等沙门、婆罗门互相
    [所为]之相反之说，其为非耶?’居士曰：‘然也，尊者!’
        [世尊曰：]‘居士等!而彼等沙门、婆罗门为如是说者、如是见者：‘[无论
    任何伤害人之事]，其作者、令作者……乃至……无有功德之果报。’为彼等可期待
    此：[彼等]此等三善法--即身善行、口善行、意善行回避已；遂受持此等三不
    善法--即身恶行、口恶行、意恶行。何以故?实彼等沙门、婆罗门师尊不见诸不
    善法之灾患，罪恶与秽污，[不见]诸善法于离欲之功德与清净伴党(故)也。实有
    所作业时，彼有此见：‘无所作业。’彼有此邪见也。实有所作业时，彼有此思惟：
    ‘无所作业。’彼有此邪思惟也。实有狶@业时，彼有此语：‘无所作业。’彼有
    此邪语也。实有所作业时，谓：‘无所作业。’其为对彼等有作业论之诸阿罗汉作
    敌对者也。实有所作业时，彼向他说：‘无所作业。’此，乃彼有此使知非正法之
406 说示也。又，由彼非正法之说示而自赞、毁他。如是，被前有废弃善戒，今有现起
    恶戒；此邪见、邪思惟、邪语、及对诸圣者敌对、使[他]知非正法，自赞、毁他，
    如是此等无数恶不善法，是缘邪见而成也。’
        居士等!于是，智者如是精察之--若实无所作业，如此，则此个人身坏将自
    作安稳；若实有所作业，如此，则此个人身坏命终后，当生于恶生、恶趣、堕处、
        六十 无戏论经                                       一六一

        中部经典二                                          一六二
    地狱。不管实无所作业，[亦不管]彼等沙门、婆罗门师尊之语为真实，然此个人实
    于现法当为诸智者诃责谓：‘是恶戒人，邪见无作业论者。’若有所作业者，则对
    此个人之不幸，有两处：即于现法，为诸智者予以诃责；又具坏命终后，当生于恶
    生、恶趣、堕处、地狱。如是，彼于此无戏论法是恶成就、[恶]受持偏满已，唯一
    边而住之，舍善处。
        ‘居士等!于是，彼等沙门、婆罗门为如是说者、如是见者：’[无论任何伤害
    他人之事]，其作者、令作者……乃至……有功德之果报。‘为彼等可期待此：[彼
    等]此等三恶法——即身恶行、语恶行、意恶行回避已；将遂行受持此等三善法
    --即身善行、口善行、意善行。何以故?实彼等沙门、婆罗门师尊见诸不善法之
    灾患、罪恶与秽污，[见]诸善法于离欲之功德与清净伴党[故]也。有所作业时，
    彼有此见：‘有所作业。’彼有此正见也。有所作业时，彼有此思惟：‘有所作业。’
    彼有此正思惟也。有所作业时，彼有此语‘有所作业。’彼有此正语也。有所作业
    时，谓之：‘有所作业。’此为对彼等有所作业论之诸阿罗汉不作敌对者也。实有
407 所作业时，彼向他说：‘有所作业。’此，乃彼正法之说示也。又，由彼正法之说
    示而不自赞、不毁他。如是，彼前有废弃恶戒，今有现起善戒。此正见、正思惟、
    正语、及对诸圣者非敌对，使[他]知正法，不自赞、不毁他，如是此等无数之善
    法，乃缘正见而成也。’
        居士等!于是，智者如是精察之——若实有所作业，如此，则此个人身坏命终
    后，当往生善趣、天界。不管实无所作业，[亦不管]彼等沙门、婆罗门师尊之语为
    真实，然此个人实于现法当为诸智者称赞谓：‘是持戒之人，正见之有作业论者也。’
    若实有所作业者，则对此个人之幸福，有两处也，即于现法，诸智者予以称赞；又
    身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、[善]受持偏满
    已，充满两边而住之，舍不善处。
        居士等!有一类沙门、婆罗门为如是说者、如是见者：’有情6杂染为无因无
    缘：由无因无缘而诸有情被杂染之。有情之清净为无因无缘由无因无缘而诸有情被
    清净之。无力、无精进、无人之势力、无人之勇猛。一切有情、一切生类、一切有
    类、一切有命者，是无自在、无力、无精进，而由[宿世]命运、[阶级]结合、[本
    然之]自性而转变，如是于六种阶级感受乐苦。’
        六十 无戏论经                                       一六三

        中部经典二                                          一六四
        居士等!对彼等沙门、婆罗门，[另有]一类沙门、婆罗门作反对之说，彼等如
    是说：‘诸有情之杂染为有因有缘;由有因有缘而诸有情被杂染之。诸有情之清净
    为有因有缘，由有因有缘而诸有情被清净之。有力、有精进、有人之势力、有人之
    勇猛。非一切有情、一切生类、一切有类、一切之有命者非无自在、无力、无精进，
    而由[宿世之]命运、[阶级之]结合、[本然之]自性而转变，如是于六种阶级感
408 受乐苦。’居士等!汝对其作何思耶?此等沙门、婆罗门互相为相反之说，其为非
    耶?居士等曰：‘然也，尊者!’
        [世尊曰：]‘居士等!于是，彼等沙门、婆罗门为如是说者、如是见者：‘有
    情之杂染为无因无缘……乃至……受乐苦。’为彼等可期待此：[彼等]回避此等
    三善法--即身善行、口善行、意善行，遂行受持此等三不善法--即身恶行、口
    恶行、意恶行。何以故?彼等沙门、婆罗门实不见诸不善法之灾患，罪恶及秽污，
    [不见]诸善法于离欲之功德与清净伴党[故]也。实有因时，彼有此见：‘无有
    因。’彼有此邪见也。实有因时，彼有此思惟：‘无有因。’彼有此邪思惟也。实
    有因时，彼有此语：‘无有因。’彼有此邪语也。实有因时，谓之：‘无有因。’
    此为对彼等有因论之诸阿罗汉作敌对者也。实有因时，彼向他说：‘无有因。’此，
    乃彼非正法之说示也。又，由彼非正法之说示而自赞毁他。如是，彼前有废弃善戒、
    今有现起恶戒。此邪见、邪思惟、邪语、及对诸圣者敌对，使[他]知非正法，自
    赞、毁他，如是此等无数之恶不善法，乃缘邪见而成也。
        居士等!于是，智者如是精察之--若实无有因，如此，则此个人身坏，当自
    作安稳。若实有因者，如此，则此个人身坏命终后，当生恶生、恶趣、堕处、地狱。
409 不管实无有因，[亦不管]彼等沙门、婆罗门师尊之语为真实，然此个人实于现法为
    诸智者诃责谓：‘是恶戒之人，邪见之无因论者。’若实有因，则此个人之不幸，有
    两处，即于现法为诸智者予以诃责；又身坏命终后．当生于恶生、恶趣、堕处、地
    狱。如是对彼，此无戏论法是恶成就、[恶]受持偏满已，于一边而住之，舍善处。
        居士等!于是，彼等沙门、婆罗门为如是说者，如是见者：‘有情之杂染为有
    因有缘……乃至……非一切有情……乃至……放六种阶级受乐苦也。’彼等可期待
    此：[彼等]此等三不善法--即身恶行、口恶行、意恶行回避已，遂行受持此等
    三善法--即此身善行、口善行、意善行。何以故?彼等沙门、婆罗门实不见诸不
        六十 无戏论经                                       一六五

        中部经典二                                          一六六
    善法之灾患、罪恶及秽污，[不见]诸善法于离欲之功德与清净伴党也。实有因时，
    彼有此见：‘有因。’彼有此正见出。宜有因时，彼有此思惟：‘有因。’彼有此
    正思惟也。实有因时，彼有此语：‘有因。’彼有此正语也。实有因时，谓之：‘有
    因。’此为彼等对有因论之诸阿罗汉不作敌对者也。实有因时，彼使他如：‘有因。’
    有此使[他]知正法也。又，由彼使[他]知正法而不自赞、不毁他。如是，彼前
    有废弃恶戒、今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使[他]
    知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。
        居士等!于是，智者如是精察之--若实有因，如此，则此个人身坏命终后，
    当往生善趣、天界。不管实无有因，[亦不管]彼等沙门、婆罗门师尊之语为真实，
    然此个人实于现法，为诸智者称赞谓：‘是持戒之人，正见之有因论者。’若实有
410 因，对此个人之幸福，有两处--即于现法，诸智者予以称赞，又具坏命终后，当
    往生善趣、天界。如是对彼，此无戏论法是善成就[善]受持偏满已，充满两边而
    住之，舍不善处。
        居士等!有一类沙门、婆罗门为如是说者，如是见者：‘无色[界]者，以一
    切[行相]，可证其皆无。’居士等!对彼等沙门、婆罗门，[另有]有一类沙门、
    婆罗门作反对之说：‘无色[界]者，以一切[行相]可证其皆有。’居士等!汝
    对其作何思耶?此等沙门、婆罗门为互相相反之说，其为非耶?’居士等曰：‘然也，
    尊者。’[世尊曰：]‘居士等!于是，智者如是精察之--彼等沙门、婆罗门师尊
    实为如是说者、如是见者：‘无色[界]者，以一切[行相]可证其皆无。’其为
    予所不见。又，[其他]沙门、婆罗门师尊为如是说者、如是见者：‘无色[界]者，
    以一切[行相]可证其皆有。‘此为予所不知。而予实为不知者、不见者，予可一向
    决断言：‘唯此是真实，其他是虚伪。’予对此断言为不适当。沙门、婆罗门师尊
    实为如是说、如是见者：‘无色[界]者，以一切[行相]可证其皆无。’若彼等
    沙门、婆罗门师尊之语为真实，则见此：‘凡彼等有色之天，为意所成也；予7定
    当往生彼处。’[有是]理也。然而，彼等沙门、婆罗门师尊如是说、如是见者：‘无
    色[界]者，以一切[行相]可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，
    则见:‘凡此彼等无色之天，为想所成也，予定往生彼处。’因色而起诤论，执刀
    杖．现出斗争、异执、论争、抗争、离间语、妄语、此一切[行相]实于无色[界]
        六十 无戏论经                                       一六七

        中部经典二                                          一六八
    不有是理也。彼如是思择而成为对诸色厌恶离欲、灭尽之行者。
        居士等!有一类沙门、婆罗门为如是说，如是见者：‘存在之灭，以一切[行
    相]，可证其皆无。’居士等!对彼等沙门、婆罗门，[另有]一类沙门、婆罗门作
411 反对之说，彼等如是言：‘存在之灭，以一切[行相]可证其皆有。’居士等!汝
    对其作何思耶?此等沙门、婆罗门互相为相反之说，其为非耶?’[居士等曰:]‘然
    也，尊者。’[世尊曰：]‘居士等!于是，智者如是精察之--彼等沙门、婆罗门
    师尊实为如是说、如是见者:‘存在之灭，以一切[行相]可证其皆无。’其为予
    所不见。又[其他]沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切
    [行相]可证其皆有。’其为予所不知。而予实为不知者、不见者，却一向决断说：
    ‘此是真实，其他是虚伪。’[则]予对此之断言为不适当。沙门、婆罗门师尊实为
    如是说、如是见者：‘存在之灭，以一切[行相]可证其皆无。’若彼等沙门、婆
    罗门师尊之语为真实，则见此论：‘凡彼等无色之天，为想所成也；予定当往生彼
    处。’有是理也。又，彼等沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，
    以一切[行相]可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见此谓：
    ‘予以现法当般涅槃。’有是理也。沙门、婆罗门师尊实为如是说、如是见者：‘存
    在之灭，以一切[行相]可证其皆无。’彼等之此见，为贪欲现于前、结缚现于前、
    爱乐现于前、执着现于前、取着现于前。又沙门、婆罗门师尊实为如是说、如是见
    者：‘存在之灭，以一切[行相]可证其皆有。’彼等之此见，为无贪欲现于前、
    无结缚现于前、无爱乐现于前、无执着现于前无取着现于前。彼如是思择而成为对
    色厌恶、离欲、灭尽之行者。
        居士等!知于现世有此等8四种人，云何为四?居士等!在此，有一类人使自
    苦，专修使自苦之行。居士等!又在此，有一类人使他苦，专修使他苦之行。居士
    等!又在此，有一类人，使自苦，专修使自苦之行；亦使他苦，专修使他苦之行。
    居士等!又在此，有一类人，不便自苦，不专修使自苦之行；亦不便他苦，不专修
412 使他苦之行。彼不便自苦，不便他苦者，于现法无贪欲、达涅槃、清凉、感受乐，
    由自己成为最高者而住之。
        居士等!然云何为使自苦，专修使自苦之行者耶?居士等!在此，有一类裸形
    者、脱粪行者舐手者--(如中部经典第五十一经干达建罗迦经中之广说)--行如
        六十 无戏论经                                       一六九

        中部经典二                                          一七0
    是种种身体之苦行、难行。居士等!此谓之使自苦，专修使自苦之行者。又，居士
    等!云何是使他苦，专修使他苦之行者。居士等!在此，有一类人为屠羊者、屠猪
    狗者……乃至……或作其他之残酷业者。居士等!此谓之专使他苦，专修使他苦之
    行者。又，居士等!云何为使自苦，专修使自苦之行；亦使他苦，专修使他苦之行
    者?居士等!在此，有一类王者或王族之灌顶者……乃至……对彼等以杖胁之、以
    恐怖而吓之、使之流涕悲哭而作(诸牺牲祭之)准备。居士等!此谓之使自苦，专
    修使自苦之行，亦使他苦，专修使他苦之行也。又，居士等云何为不使自苦，不
    专修使自苦之行；不便他苦、不再修使他苦之行；即彼不使自苦亦不使他苦，而于
    现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。居士等!在此，
    如来出世为应供、等正觉者……乃至……世尊。彼舍此等五盖--诸心秽、慧羸、
    离诸欲、离诸不善法，有寻、有伺、由离生喜乐，初禅……乃至……第二禅……乃
    至第三禅……乃至成就第四禅而住之。彼如是于心等持、清净、皎洁、无秽、无垢、
    柔软、堪任、确立、不动，彼心向于宿住随念智。彼忆念种种宿住，即如：一生、
413 二生……乃至……如是忆念行相、境遇种种宿住。彼如是于心等持、清净、皎洁、
    无秽、无垢、柔软、堪任、确立、不动、彼心向于有情生死智。彼以清净、超人之
    天眼，见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而
    受报。彼知是如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，
    彼心向于漏尽智。彼如实知：‘此是苦也’……乃至……‘此是漏灭之道也。’彼
    由如是知、如是见，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解
    脱，有‘已解脱’之智。彼知‘生已尽、梵行已立、应作已作，不更受此[轮回]
    之状态。居士等!此谓不便自己苦、不专修使自苦之行；亦不使他苦、不专修使他
    苦之行。彼不使自苦，不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己
    成为最高者而住之。
        如是言已，萨罗村之婆罗门居士等如此白世尊曰：‘伟哉!师尊瞿昙!伟哉!师
    尊瞿昙!世尊恰如能扶起倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来
    明灯、使有眼者得见诸色。如是师尊瞿昙以种种方便开示法。在此!予等归依师尊
    瞿昙、[蹄依]法及[归依]比丘僧伽。愿师尊瞿昙认予等，自今以后终生归依[佛、
    法、僧]为优婆塞。
        六十 无戏论经                                       一七一


(南)六一 庵婆孽林教诫罗喉罗经

                           六一 庵婆孽林教诫罗喉罗经
      北传 中阿一四．罗云经(大正藏一、四三六页。)
      本经是世尊以水盘之譬喻，王象之譬喻教诫罗喉罗。说法之要点，应时常反省，以净化
      身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，
      有相当于巴利文法句经三O六、三0八之偈，又最后亦有偈。

        中部经典二                                          一七二
414               第二品   比丘品
                第六十一  庵婆檗林教诫罗喉罗经
        如是我闻。
        一时，世尊住王舍城之竹林，迦兰哆园。尔时，具寿罗喉罗住庵婆檗林。世尊
    由晡时宴默而起，往访庵婆檗林具寿罗喉罗。具寿罗喉罗遥见世尊正前来，为敷坐
    具与备[洗]足水。世尊坐于施设之座，洗足已安坐；具寿罗喉罗顶礼世尊坐于一
    面。
        于是，世尊将极少量残余水留于水盘，唤问具寿罗喉罗曰：‘罗喉罗!汝确实见
    此极少量残余水留于水盘耶?’[罗喉罗答曰：]‘如是，师尊!’[世尊曰:]‘罗
    喉罗!彼等故意妄语而无愧者，彼等沙门性是如少量[如残留于水盘之水]也。’于
    是，世尊将其少量残余水倾舍之，问具寿罗喉罗曰：‘罗喉罗!汝见彼少量残余水倾
    舍耶?’[罗喉罗曰：]‘如是!师尊!’[世尊曰:]‘罗喉罗!故意妄语而无愧者，
    彼等沙门性为如是倾舍也。’于是，世尊倒置该水盘，问具寿罗喉罗曰：‘罗喉罗!
    故意妄语而无愧者，彼等沙门性为如是颠倒也。’于是，世尊将该水盘直立之，问具
    寿罗喉罗曰：‘罗喉罗!汝见此水盘是空、虚无耶?’[罗喉罗曰:]‘如是，师尊!’
    [世尊曰:]‘罗喉罗!故意妄语而无愧者，彼等沙门性为如是虚无、如是空虚也。’
        ‘罗喉罗!犹如象王，有如辕之牙，壮大、良种、惯战。而彼于战阵时以两前足
    作业，亦以两后足作业；又以前身作业，亦以后身作业，亦以头作业，亦以两耳作
415 业，亦以两牙作业，以尾作业，唯护象鼻；于是，乘象之士作如是念：‘此有如辕之
    牙、壮大、良种、惯战之象王，[彼于]临战，以两前是作业，以两后足作业，又以
    前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，亦以尾作
    业，唯护象鼻。象王犹故惜命。’然，罗喉罗!若有如辕之牙，壮大、良种、惯战
    之象王，[此象]临战……乃至……以尾作业、又以鼻作业;彼时，乘象之士作如是
    念：‘此有如辕之牙、壮大、良种，惯战之象王，[彼于]临战……乃至……以尾作
    业，又以鼻作业，此象王实不惜命也。今象王无有任何不用也。’如是，罗喉罗!凡
        六一 庵婆檗林教诫罗喉罗经                           一七三

        中部经典二                                          一七四
    任何故意妄语而无愧者，予言：‘彼亦无任何恶不可作也。’是故，实以汝罗喉罗!
    汝当作如是学：‘我不得戏笑妄言。’
        ‘罗喉罗!于意云何?镜有何作为耶?’[罗猴罗曰：]‘镜是以省察为目的。’
    [世尊曰:]‘罗喉罗!实如是，应省察而省察身作业也。应省察而省察口作业也。
    应省察而省察意作业也。’
        ‘罗喉罗!若汝欲以身作业时，则其时应省察汝身业：‘我将作身业，予欲以身
    作此业，此予之身业可转起自害、亦可转起害他、亦可转起[自他]两害者也!此
    身业为不善，成苦果、苦报者也。’罗喉罗!若汝省察时则知如是：‘我将作身业，
    予欲以身作此业，此我之身业可转起自害、亦可转起害他、方可转起两害者，此身
416 业为不善，受苦果、苦报。’罗喉罗!汝实不该作如此之身业。罗喉罗!若汝省察
    时则知如是：‘我将作身业，予欲以身作此业，此我之身业不转起自害、亦不转起
    害他、亦不转起两害者，此身业为善、乐果、乐报。’罗喉罗!汝该作如此之身业。
    罗喉罗!汝正以身作业时，恰在其时，应省察汝之身业：‘我今以身作此业，此我
    之身业转起自害、亦转起害他、亦转起两害也!此身业为不善、苦果、苦报也。’
    罗喉罗!若汝正于省察时，则知如是：‘我今以身作此业，此我之身业转起自害、
    亦转起害他、亦转起两害者，此身业为不善、苦果、苦报者也。’罗猴罗!汝应舍
    如是身业。罗喉罗!又，若汝省察时则知如是：‘我今以身作此业，此我之身业为
    不转起自害、亦不转起害他、亦不转起两害者，此之身业为善、乐果、乐报者也。’
    罗喉罗!汝对如是身业应续行之。罗喉罗!汝已作身业时，应省察汝之身业：‘我
    已作身业，此我之身业为转起自害、亦转起害他、亦转起两害也!此身业为不善、
417 苦果、苦报也。’罗猴罗!若汝正省察时，则知如是：‘我已作身业，此我之身业
    为转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报也。’罗喉
    罗!汝之如是身业，当对师长、智者、同梵行者忏悔之、应发露之、应显发之；忏
    悔已、发露已、显发已，应成就将来之防护他[不再犯]。罗喉罗!又，若汝正省察
    时则知如是:‘我已以身作此业，此我之身业为不转起自害、亦不转起害他、亦不
    转起两害者，此身业为善、乐果、乐报也。’罗喉罗!如是汝当昼夜随学善法，住
    喜悦中。
        罗喉罗!若汝欲以口作业时，则其时应省察汝之口业：‘我将作口业，我欲以
        六一 庵婆孽林教诫罗喉罗经                           一七五

        中部经典二                                          一七六
    口作此业，此我之口业，可转起自害、亦可转起害他、方可转起两害者也!此口业
    为不善、成苦果、苦报也。’罗喉罗:若汝正省察时则知如是：‘我将作口业，我
    欲以口作此业，此我之口业……乃至……可转起两害者，此口业为不善、苦果、苦
    报也。’罗喉罗!我实不该作如此之口业。罗喉罗!若汝省察时则知如是：‘我将
    作口业我欲以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此
    口业为善、乐果、乐报也。’罗喉罗!汝该作如此之口业。罗喉罗!汝正以口作业
    时，恰在其时，应省察汝之口业：‘我今以口作此业，此我之口业为转起自害、转
    起害他、转起两害者也!此口业为不善、苦果、苦报也。’罗喉罗!若汝正在省察
    时则知如是：‘我今以口作此业，此我之口业……乃至……转起两害者，此口业为
    不善、苦果、苦报者也。’罗喉罗!汝应舍如是口业。罗喉罗!若汝正省察时则知
418 如是：‘予今以口作此业，予之此口业为不转起自害……乃至……不转起两害者，
    此口业为善、乐果、乐报者也。’罗喉罗!汝对如是口业宜续行之。罗喉罗!汝已
    作口业时，应省察汝之口业：‘我已作口业，我已以口作此业，此我之口业为转起
    自害、亦可转起害他、亦可转起两害也!此口业为不善、苦果、苦报也。’罗喉罗!
    若汝正省察时则知如是:‘我己作口业，我已以口作此业，此我之口业……乃至……
    转起两害者，此口业为不善、苦果、苦报者也。’罗喉罗!汝之如是口业，当对于
    师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已、
    应成就将来之防护也。罗喉罗!若汝正省察时则知如是:‘我已以口作此业，此我
    之口业为不转起自害……乃至……不转起两害者，此口业为善，乐果、乐报者也。’
    罗喉罗!如是，汝当昼夜，随学善法，住喜悦中。
        罗喉罗!若汝欲以意作业时，则其时，应省察汝之意业：‘我将作意业，我欲
    以意作此业，此我之意业为可转起自害、亦转起害他、转起两害者也!此之意业为
    不善、苦果、苦报者也。’罗喉罗!若汝正省察时则知如是：‘我将作意业我欲以
    意作此业，此我之意业……乃至……可转起两害者，此意业为不善、苦果、苦报者
    也。’罗喉罗!汝实不该作如是之意业。罗喉罗!若汝正省察时，则知如是：‘我
    将作意业，我欲以意作此业，此我之意业为不[转起]自害……乃至……不转起两
419 害者，此意业为善、乐果、乐报者也。’罗喉罗!汝该作如此之意业。罗喉罗!汝
    正以意作业时，恰在其时，应省察汝之意业：‘我今以意作此业，此我之意业实为
        六一 庵婆檗林教诫罗喉罗经                           一七七

        中部经典二                                          一七八
    转起自害、转起害他、转起两害者也[此意业为不善、苦果、苦报者也!’罗喉罗!
    若汝正省察时则知如是:‘我今以意作此业，此我之意业……乃至……转起两害者，
    此之意业为不善、苦果、苦报者也。’罗喉罗!汝应舍如是意业。罗喉罗!若汝省
    察时，则知如是：‘我今以意作此业，此我之意业为不[转起]自害……乃至……
    不转起两害者，此之意业为善、乐果、乐报者也。’罗喉罗!汝对如是意业宜续行
    之。罗喉罗!汝已作意业时，应省察汝之意业：‘我已作意业，我已以意作此业，
    此我之意业为转起自害、亦转起害他、亦转起两害者也!此意业为不善、苦果、苦
    报者也。’罗喉罗!若汝正省察时，则知如是：‘我已作意业，我已以意作此业，
    此我之意业……乃至……转起两害者，此意业为不善，苦果、苦报者也。’罗喉罗!
    对汝之意业，当烦恼之、可耻之、宜忌避之。烦恼、可耻、忌避、i成就将来之防
    护也。罗喉罗!若汝正省察时，则知如是：‘我已以意作此业，此我之意业为不转
    起自害、不转起害他、不转起两害者，此意业为善、乐果、乐报者也。’罗喉罗!
    如是，汝当昼夜随学善法，住喜悦中。
420     罗喉罗!凡过去世诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一
    切，如是省察，又如是省察已、而净化身业也;省察又省察已而净化口业也;已省
    察，省察已而净化意业也。罗喉罗!凡未来世诸沙门或婆罗门，将净化身业，将净
    化口业，将净化意业，彼等一切，如是省察，又省察已，而净化身业;将省察又省
    察已而净化口业;将省察，又省察已而净化意业。罗喉罗!凡现在诸沙门或婆罗门，
    净化身业、净化口业、净化意业，彼等一切，现如是省察，又省察已而净化身业;
    现在省察，又省察已而净化口业;现在省察，又省察已而净化意业。罗喉罗!因此，
    实如是：‘我等当省察，又省察已而净化身业；当省察，又省察已而净化口业；当
    省察，又省察已而净化意业。’罗喉罗!汝等当如是学也。
        世尊说此已，悦意之具寿罗喉罗，大欢喜世尊之所说!
        六一 庵婆檗林教诫罗喉罗经                           一七九


(北)一四 罗云经

罗云经

（一四）中阿含业相应品罗云经第四(初一日诵)
我闻如是。一时。佛游王舍城。在竹林迦兰
哆园。尔时。尊者罗云亦游王舍城温泉林
中。于是。世尊过夜平旦。着衣持钵入王舍
城而行乞食。乞食已竟。至温泉林罗云住
处。尊者罗云遥见佛来。即便往迎。取佛衣
钵。为敷坐具。汲水洗足。佛洗足已。坐罗
云座。于是。世尊即取水器。泻留少水已。
问曰。罗云。汝今见我取此水器。泻留少
水耶。罗云答曰。见也。世尊。佛告罗云。我
说彼道少。亦复如是。谓知已妄言。不羞不
悔。无惭无愧。罗云。彼亦无恶不作。是故。罗
云。当作是学。不得戏笑妄言。世尊复取
此少水器。尽泻弃已。问曰。罗云。汝复见我
取少水器。尽泻弃耶。罗云答曰。见也。世
尊。佛告罗云。我说彼道尽弃。亦复如是。
谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦
无恶不作。是故。罗云。当作是学。不得戏
--------------------------------------------------------------------------------436.2
笑妄言。世尊复取此空水器。覆着地已。问
曰。罗云。汝复见我取空水器。覆着地耶
罗云答曰。见也。世尊。佛告罗云。我说彼
道覆。亦复如是。谓知已妄言。不羞不悔。无惭
无愧。罗云。彼亦无恶不作。是故罗云。当
作是学。不得戏笑妄言。世尊复取此覆水
器。发令仰已。问曰。罗云。汝复见我取
覆水器。发令仰耶。罗云答曰。见也。世尊。佛
告罗云。我说彼道仰。亦复如是。谓知已
妄言。不羞不悔。不惭不愧。罗云。彼亦无恶
不作。是故。罗云。当作是学。不得戏笑妄
言。罗云。犹如王有大象入阵斗时。用前
脚．后脚．尾．骼．脊．胁．项．额．耳．牙。一切皆用。唯
护于鼻。象师见已。便作是念。此王大象犹
故惜命。所以者何。此王大象入阵斗时。用
前脚．后脚．尾．骼．脊．胁．项．额．耳．牙。一切皆用。
唯护于鼻。罗云。若王大象入阵斗时。用
前脚．后脚．尾．骼．脊．胁．项．额．耳．牙．鼻。一切尽
用。象师见已。便作是念。此王大象不复惜
命。所以者何。此王大象入阵斗时。用前脚．
后脚．尾．骼．脊．胁．项．额．耳．牙．鼻。一切尽用。罗
云。若王大象入阵斗时。用前脚．后脚．尾．骼．
脊．胁．项．额．耳．牙．鼻。一切尽用。罗云。我说此
王大象入阵斗时。无恶不作。如是。罗云。
谓知已妄言。不羞不悔。无惭无愧。罗云。我说
彼亦无恶不作。是故。罗云。当作是学。不
得戏笑妄言。于是。世尊即说颂曰
  人犯一法　　谓妄言是
  不畏后世　　无恶不作
--------------------------------------------------------------------------------436.3
  宁啖铁丸　　其热如火
  不以犯戒　　受世信施
  若畏于苦　　不爱念者
  于隐显处　　莫作恶业
  若不善业　　已作今作
  终不得脱　　亦无避处
佛说颂已。复问罗云。于意云何。人用镜为
尊者罗云答曰。世尊。欲观其面。见净不
净。如是。罗云。若汝将作身业。即观彼身
业。我将作身业。彼身业为净。为不净。为自
为。为他。罗云。若观时则知。我将作身业。彼
身业净。或自为。或为他。不善与苦果受于
苦报。罗云。汝当舍彼将作身业。罗云。若
观时则知。我将作身业。彼身业不净。或自为。
或为他。善与乐果受于乐报。罗云。汝当
受彼将作身业。罗云。若汝现作身业。即
观此身业。若我现作身业。此身业为净。为
不净。为自为。为他。罗云。若观时则知。我现
作身业。此身业净。或自为。或为他。不善与
苦果受于苦报。罗云。汝当舍此现作身
业。罗云。若观时则知。我现作身业。此身业
不净。或自为。或为他。善与乐果受于乐报。
罗云。汝当受此现作身业。罗云。若汝已
作身业。即观彼身业。若我已作身业。彼身
业已过去灭尽变易。为净。为不净。为自。或
为他。罗云。若观时则知。我已作身业。彼身
业已过去灭尽变易。彼身业净。或自为。或为
他。不善与苦果受于苦报。罗云。汝当诣
善知识．梵行人所。彼已作身业。至心发露。
--------------------------------------------------------------------------------437.1
应悔过说。慎莫覆藏。更善持护。罗云。若
观时则知。我已作身业。彼身业已过去灭尽
变易。彼身业不净。或自为。或为他。善与乐
果受于乐报。罗云。汝当昼夜欢喜。住正念
正智。口业亦复如是。罗云。因过去行故。已
生意业。即观彼意业。若因过去行故。已生
意业。彼意业为净。为不净。为自为。为他。罗
云。若观时则知。因过去行故。已生意业。彼
意业已过去灭尽变易。彼意业净。或自为。或
为他。不善与苦果受于苦报。罗云。汝当
舍彼过去意业。罗云。若观时则知。因过去
行故。已生意业已过去灭尽变易。彼意业不
净。或自为。或为他。善与乐果受于乐报。罗
云。汝当受彼过去意业。罗云。因未来行
故。当生意业。即观彼意业。若因未来行故。
当生意业。彼意业为净。为不净。为自为。为
他。罗云。若观时则知。因未来行故。当生
意业。彼意业净。或自为。或为他。不善与苦
果受于苦报。罗云。汝当舍彼未来意业。
罗云。若观时则知。因未来行故。当生意
业。彼意业不净。或自为。或为他。善与乐果
受于乐报。罗云。汝当受彼未来意业。罗
云。因现在行故。现生意业。即观此意业。若
因现在行故。现生意业。此意业为净。为不
净。为自为。为他。罗云。若观时则知。因现
在行故。现生意业。此意业净。或自为。或为
他。不善与苦果受于苦报。罗云。汝当舍
此现在意业。罗云。若观时则知。因现在行
故。现生意业。此意业不净。或自为。或为他。
--------------------------------------------------------------------------------437.2
善与乐果受于乐报。罗云。汝当受此现
在意业。罗云。若有过去沙门．梵志．身．口．意
业。已观而观。已净而净。彼一切即此身．口．意
业。已观而观。已净而净。罗云。若有未来沙
门．梵志。身．口．意业。当观而观。当净而净。彼一切
即此身．口．意业。当观而观。当净而净。罗云。
若有现在沙门．梵志。身．口．意业。现观而观。现
净而净。彼一切即此身．口．意业。现观而观。现净
而净。罗云。汝当如是学。我亦即此身．口．意
业。现观而观。现净而净。于是。世尊复说颂曰
  身业口业　　意业罗云
  善不善法　　汝应常观
  知已妄言　　罗云莫说
  秃从他活　　何可妄言
  覆沙门法　　空无真实
  谓说妄言　　不护其口
  故不妄言　　正觉之子
  是沙门法　　罗云当学
  方方丰乐　　安隐无怖
  罗云至彼　　莫为害他
佛说如是。尊者罗云及诸比丘闻佛所说。
欢喜奉行
罗云经第四竟(一千八百三十二字)

罗云经


(南)六二 教诫罗喉罗大经

                               六二 教诫罗喉罗大经
      北传 之增阿含七．一  罗云(大正藏二、五八一页。)
      本经亦是世尊教诫罗喉罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之
      说明，其如实观察，应不执着于心者：四无量心、不净观、无常观、入出息念等。大纲
      相似北传本,而次序及内谷，有相当的差异。

        中部经典二                                          一八0
                第六十二 教诫罗喉罗大经
        如是我闻。
        一时，世尊在舍卫城只陀林给孤独园。尔时，世尊晨早着衣，执持衣钵，为乞
421 食入舍卫城。具寿罗喉罗晨早着衣，执持衣钵，随世尊后行之。于是，世尊回顾呼
    具寿罗喉罗曰：‘罗喉罗!凡过去、未来、现在之色，或内、或外，或粗、或细，或
    卑、或贵，或在远、或在近，一切之色乃‘其[色]非属于我，我非是此[色]，此
    [色]非有我。如是，对其[色]应以正慧如实观之。’[罗喉罗曰：]‘世尊!唯
    色耶?善逝[唯色耶?’[世尊曰：]‘罗喉罗!色和受；罗喉罗![色]和想；罗
    喉罗[色]和行；罗喉罗[[色]和识；亦如是也。
        于是，具寿罗喉罗[心念：]‘今谁从世尊面前已受教诫，而将入村里行乞者耶?’
    由其[行乞]还前于一树下结跏跌坐，端身正置，面前现念[分明]。具寿舍利弗见
    具寿罗喉罗于一树下结跏跌坐，端身正置，面前现念，对具寿罗喉罗曰：‘罗喉罗!
    汝宜修习出入息念，罗喉罗!已修习，已多修习出入息念，则有大果、大福利也。’
    于是，具寿罗喉罗于晡时宴默而起，诣世尊处。[诣已，顶礼世尊，坐于一面。]坐
    于一面之具寿罗喉罗白世尊曰：‘师尊!出入息念如何修习之?如何多修习而有大
    果、大福利耶?’
        [世尊曰：]‘罗喉罗!凡独自存于内身之坚粗物及依之而存在之物，即：发、
    毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃
    物、粪，以及其他，所有独自存于内身之坚、粗物与此等而存在之物，罗喉罗!此
    谓之内地界。内地界与外地界，即为地界也。而对：‘其[地]非厉于我，我非是
    此[地]，此[地]非有我。’如是对此应以正慧如实观之。如是对此[地]以正慧
422 如实观已，则厌离地界，心离地界贪。’
        罗喉罗!何为水界?[水界]为内水界与外水界也。罗喉罗!何为内水界?凡
    独立存于内身之水及液态物，水及依其存之物，即：胆汁、痰、脓、血、汗、脂肪、
    泪、皮脂、唾液、关节、滑液、尿、与其他一切独立存于内身之水及液态物，罗
    喉罗!此谓内水界。内水界与外水界，此即为水界也。而对‘其[水]非属于我，
    我非是此[水]，此水非有我。’应以正慧如实观之。如是对此[水]，以正慧如实
        六二 教诫罗喉罗大经                                 一八一

        中部经典二                                          一八二
    观已。则厌离水界，心离水界贪。
        罗喉罗!何为火界?[火界]为内火界与外火界也。罗喉罗!何为内火界?凡
    独自存于内身之火以及火态物，与依之而存在之物，即以此[火]被热之，以此[火]
    被衰老之，以此[火]被烧之，以此[火]啖、饮、嚼、味之至正常消化者，其他
    一切，各自内身所执受火、火态。罗喉罗!此谓之内火界。内火界与外火界，此即
    为火界也。而对‘其[火]非属于我、我非是此(火)，此[火]非有我。’如是观
    此应以正慧如实观之。如是对此[火]以正慧如实观已，则厌离火界心离火界贪。
        罗喉罗!何为风界?[风界]有内风界与外风界也。罗喉罗!何为内风界?凡
    独自存在于内身之风及风态者，以及依之而存者，即：上行风、下行风、腹(外)
    风、腹(内)风、肢体循环风、入息风、出息风等，与其他一切独自存于内身之风
    及风态者，以及依之而存在者，罗喉罗!此谓内风界。此内风界及外风界，即为风
    界也。而对‘其[风]非属于我，我非是此[风]，此[风]非有我。’应以正慧如
    实观之；如是对此[风]以正慧如实观已，则厌离风界，心离风界贪。
        罗喉罗!何为空界?[空界]有内空界与外空界也。罗喉罗!何为内空界?凡
    独自存在于内身之空、空态者，以及依之而存在者，即：耳孔、鼻孔、口腔、及依
    其咽下啖、饮、嚼、味，并于其处停留啖、饮、嚼、味，及依其由下方排泄啖、饮、
    嚼、味者，与其他一切独自存在于内身之空，空态者，以及依之而存在者，罗喉罗!
    此谓内空界。内空界与外空界，此即是空界也。而对‘其[空]非属于我，我非是
    此[空]，此[空]非有我。’如是对此应以正慧如实观之。如是对此[空]以正慧
    如实观已，则厌离空界，心离空界贪。
        罗喉罗!汝应修习如地;罗喉罗!汝修习如地时，则所生喜，无喜之触，不偏
    取心而住。罗喉罗!犹如于地无论投弃净物，亦投弃不净物、亦投弃粪便、亦投弃
    尿水、亦投弃唾液、亦投弃脓水、亦投弃血液;然地不以其[净物、不净物等]而
    恼之、或耻之、或忌避之。如是，罗喉罗!故应修习如地。罗喉罗!汝修习如地，
    则所生之喜、无喜之触、不偏取心而住。罗喉罗!汝应修习如水；罗喉罗!汝修习
    如水时，则所生喜，无喜之触，不偏取心而住。罗喉罗!犹如于水洗净物亦洗不净
    物、亦洗粪便、亦洗尿水、亦洗唾液、亦洗脓水、亦洗血液；然水不以其[净物、
424 不净物等]而恼之、或耻之、或忌避之。如是，罗喉罗!汝应修习如水……乃至…．
        六二 教诫罗喉罗大经                                 一八三

        中部经典二                                          一八四
    [不偏取心而]住。
        罗喉罗!汝应修习如火。罗喉罗!汝修习如火时，则所生喜、无喜之触，不偏
    取心而住。罗喉罗!犹如火烧净物，亦烧不净物、亦烧粪便、亦烧尿水、亦烧唾液、
    亦烧脓水、亦烧血液，然火不以其[净物、不净物等]而恼之、或耻之、或忌避之。
    如是，罗喉罗!汝应修习如火……乃至……[不偏取心而]住。
        罗喉罗!汝应修习风。罗喉罗!汝修习如风时，则所生喜，无喜之触、不偏取
    心而住。罗喉罗!犹如风吹净物、亦吹不净物、亦吹粪便、亦吹尿水、亦吹唾液、
    亦吹脓水、亦吹血液[然风不以其[净物、不净物等]而恼之、或耻之、或忌避之]
    如是，罗喉罗!汝应修习如风……乃至……[不偏取心而]住。
        罗喉罗!汝应修习如空。罗喉罗!汝修习如空时，则所生喜，无喜之触，不偏
    取心而住。罗喉罗!犹如空不被固定在任何处。如是，罗喉罗!汝应修习如空;罗
    喉罗!汝修习如空时，则所生喜，无喜之触，不偏取心而住。
        罗喉罗!汝应修习慈[心]，罗喉罗!汝修习慈[心]时，则凡彼嗔恚将可被舍
    断之。罗喉罗!汝应修习悲[心]。罗喉罗!汝正修习悲[心]时，凡彼恼害将可被
    舍断之。罗喉罗!汝应修习喜[心]；罗喉罗!汝正修习喜[心]时，凡彼喜乐将可
    被舍断之。罗喉罗!汝应修习舍[心]；罗喉罗!汝正修习舍[心]时，则凡被一切
    感动对待将可被舍断之。罗喉罗!汝应修习不净观。罗喉罗!汝正修习不净观时，
425 凡彼贪欲将可被舍断之。罗喉罗!汝应修习无常想；罗喉罗!汝正修习无常想时，
    凡我慢将可被舍断之。
        罗喉罗!汝应修习出入息念;罗喉罗!由修习、多修习出入息念，则有大果、
    大福利。罗喉罗!如何修习出入息念？如何多修习，而有大果、大福利耶?罗喉罗!
    在此，比丘诣闲林、或树下、或空闲处结跏跌坐，端身正置，面前现起念，彼具念
    而出息之，具念而入息之。或正在长出息时，彼知：‘予出息长’；或正在长入息时，
    彼知：‘予入息长’：或正在短出息时，彼知：‘予出息短’；或正在短入息时，彼
    知：‘予入息短’。感受偏[息]身者，修学：‘予将[感受偏息身而]出息之。’
    感受偏[息]身者，修学：‘予将[感受偏息身而]入息之。’正使身行安息者，
    修学：‘予将[使身行安息而]出息之。’正使身行安息者，修学：‘予将[使身
    行安息而]入息之。’感受喜者，修学：‘予将[感受喜而]出息之。’感受喜者，
        六二 教诫罗喉罗大经                                 一八五

        中部经典二                                          一八六
    修学：‘予将[感受喜而]入息之。’感受乐者，修学：‘予将[感受乐而]出息
    之。’感受乐者，修学‘予将[感受乐而]入息之。’感受心行者，修学：‘予将
    [感受必行而]出息之。]感受心行者，修学：‘予将[感受小行而]入息之。’
    正使心行安息者，修学：‘予将[使心行安息而]出息之。’正使心行安息者，修
    学：‘予将[使心行安息而]入息之。’感受心者，修学：‘予将[感受心而]出
    息之。’感受心者，修学：‘予将[感受心而]入息之。’正使心大喜者，修学：
    ‘予将[使心大喜而]出息之。’正使心大喜者，修学：‘予将[使心大喜而]入息
    之。’正使心定者，修学：‘予将[使心定而]出息之。’正使心定者，修学：
    ‘予将[使心定而]入息之。’正使心解脱者，修学：‘予将[使心解脱而]出息
    之。’正使心解脱者，修学：‘予将[使心解脱而]入息之。’随观无常者，修学：
    ‘予将[随观无常而]出息之。’随观无常者，修学：u予将。随观无常而]入息
    之。’随欢离贪者，修学：‘予将[随欢离贪而]出息之。’随欢离贪者，修学：
    ‘予将[随观离贪而]入息之。’随观灭尽者，修学：‘予将[随观灭尽而]出息
    之。’随观灭尽者，修学：‘予将[随观灭尽而]入息之。’随观定弃者，修学：
426 ‘予将[随观定弃而]出息之。’随观定弃者，修学：‘予将[随观定弃而]入息
    之。’罗喉罗!对出入息念，实如是修习之，如是多修习之，则有大果、大福利。
        罗喉罗!因出入息念以如是修行，如是多修习者，从觉如其最后之出入息而入灭，
    非从不觉知。’
        世尊所说已，悦意之具寿罗喉罗大喜世尊之所教。
        六二 教诫罗喉罗大经                                 一八七


(北)增阿含七--一经

增阿含七--一经

（一）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊到时。着衣持钵。将罗云入
舍卫城分卫。尔时。世尊右旋顾谓罗云。汝
今当观色为无常。罗云对曰。如是。世尊。色
为无常。世尊告曰。罗云。痛．想．行．识皆悉无
常。罗云对曰。如是。世尊。痛．想．行．识皆为无
常。是时。尊者罗云复作是念。此有何因缘。
今方向城分卫。又在道路。何故世尊而面
告诲我。今宜当还归所在。不应入城乞食
尔时。尊者罗云即中道还到只桓精舍。
持衣钵。诣一树下。正身正意。结跏趺坐。
专精一心。念色无常。念痛．想．行．识无常。尔时。
世尊于舍卫城乞食已。食后在只桓精舍
而自经行。渐渐至罗云所。到已。告罗云曰。
汝当修行安般之法。修行此法。所有愁忧
之想皆当除尽。汝今复当修行恶露不净
想。所有贪欲尽当除灭。汝今。罗云。当修行
慈心。已行慈心。所有嗔恚皆当除尽。汝今。
罗云。当行悲心。已行悲心。所有害心悉当
除尽。汝今。罗云。当行喜心。已行喜心。所有
嫉心皆当除尽。汝今。罗云。当行护心。已行
护心。所有憍慢悉当除尽。尔时。世尊向罗
云便说此偈
  莫数起着想　　恒当自顺法
  如此智之士　　名称则流布
  与人执炬明　　坏于大闇冥
  天龙戴奉敬　　敬奉师长尊
是时。罗云比丘复以此偈报世尊曰
  我不起着想　　恒复顺于法
--------------------------------------------------------------------------------582.1
  如此智之士　　则能奉师长
尔时。世尊作是教敕已。便舍而去。还诣静
室。是时。尊者罗云复作是念。今云何修行
安般。除去愁忧。无有诸想。是时。罗云即从
坐起。便往世尊所。到已。头面礼足。在一面
坐。须臾退坐。白世尊曰。云何修行安般。除
去愁忧。无有诸想。获大果报。得甘露味。世
尊告曰。善哉。善哉。罗云。汝乃能于如来前
而师子吼。问如此义。云何修行安般。除去
愁忧。无有诸想。获大果报。得甘露味。汝今。
罗云。谛听。谛听。善思念之。吾当为汝具分
别说。对曰。如是。世尊。尔时。尊者罗云从世
尊受教。世尊告曰。于是。罗云。若有比丘
乐于闲静无人之处。便正身正意。结跏趺
坐。无他异念。系意鼻头。出息长知息长。入
息长亦知息长。出息短亦知息短。入息短亦
知息短。出息冷亦知息冷。入息冷亦知息
冷。出息暖亦知息暖。入息暖亦知息暖。尽
观身体入息．出息。皆悉知之。有时有息亦
复知有。又时无息亦复知无。若息从心出
亦复知从心出。若息从心入亦复知从心
入。如是。罗云。能修行安般者。则无愁忧
恼乱之想。获大果报。得甘露味
尔时。世尊具足与罗云说微妙法已。罗云
即从坐起。礼佛足。绕三匝而去。往诣安
陀园。在一树下。正身正意。结跏趺坐。无他
余念。系心鼻头。出息长亦知息长。入息长
亦知息长。出息短亦知息短。入息短亦知
息短。出息冷亦知息冷。入息冷亦知息冷。
--------------------------------------------------------------------------------582.2
出息暖亦知息暖。入息暖亦知息暖。尽观
身体入息．出息。皆悉知之。有时有息亦复
知有。有时无息亦复知无。若息从心出亦
复知从心出。若息从心入亦复知从心入
尔时。罗云作如是思惟。欲心便得解脱。无
复众恶。有觉．有观。念持喜安。游于初禅。有
觉．有观息。内自欢喜。专其一心。无觉．无观。
三昧念喜。游于二禅。无复喜念。自守觉知
身乐。诸贤圣常所求护喜念。游于三禅。彼
苦乐已灭。无复愁忧。无苦无乐。护念清净。
游于四禅。彼以此三昧。心清净无尘秽。身
体柔软。知所从来。忆本所作。自识宿命无
数劫事。亦知一生．二生．三生．四生．五生．十生．
二十生．三十生．四十生．五十生．百生．千生．万生．
数十万生。成劫．败劫。无数成劫．无数败劫。
亿载不可计。我曾生彼。名某姓某。食如此
食。受如此苦乐。寿命长短。彼终生此。此终
生彼。彼以此三昧。心清净无瑕秽。亦无
诸结。亦知众生所起之心。彼复以天眼清
净无瑕秽。观众生类。生者．逝者。善色．恶色。
善趣．恶趣。若好．若丑。所行．所造。如实知之
或有众生。身行恶。口行恶。意行恶。诽谤贤
圣。行邪见。造邪见行。身坏命终。入地狱
中。或复众生。身行善。口行善。意行善。不
诽谤贤圣。恒行正见．造正见行。身坏命
终。生善处天上。是谓天眼清净无瑕秽。观众
生类。生者．逝者。善色．恶色。善趣．恶趣。若好．若
丑。所行．所造。如实知之。复更施意。成尽漏
心。彼观此苦。如实知之。复观苦习。亦知
--------------------------------------------------------------------------------582.3
苦尽。亦知苦出要。如实知之。彼以作是
观。欲漏心得解脱。有漏．无明漏心得解脱。
已得解脱。便得解脱智。生死已尽。梵行已
立。所作已办。更不复受有。如实知之。是时。
尊者罗云便成阿罗汉。是时。尊者罗云已成
罗汉。便从坐起。更整衣服。往至世尊所。
头面礼足。在一面住。白世尊曰。所求已得。
诸漏除尽。尔时。世尊告诸比丘。诸得阿罗
汉者。无有与罗云等也。论有漏尽。亦是
罗云比丘。论持禁戒者。亦是罗云比丘。所
以然者。诸过去如来．等正觉。亦有此罗云
比丘。欲言佛子。亦是罗云比丘。亲从佛生。
法之上者。尔时。世尊告诸比丘。我声闻中第
一弟子能持禁戒。所谓罗云比丘是。尔时。世
尊便说此偈
  具足禁戒法　　诸根亦成就
  渐渐当逮得　　一切结使尽
尔时。诸比丘闻佛所说。欢喜奉行

增阿含七--一经


(南)六三 摩罗迦小经

                                   六三 摩罗迦小经
      北传 中阿二二一．箭喻经(大正藏一、八0四页。)佛说箭喻经(大正藏一、九一七 页。)
      本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教
      之此议论，因为不是导至止觉涅槃，故予不说之。予说四谛之法，是可以导至正登涅槃。
      说有名的毒箭之喻。与北传大约一致。

        中部经典二                                          一八八
                第六十三 摩罗迦小经
        如是我闻。
        一时，世尊在舍卫城之只陀林给孤独园。尔时，独住宴坐之具寿摩罗迦子心生
    如是思惟：‘凡此等之见，世尊不记说、舍置、拒绝[回答]，即--世界为常住，
    世界为无常;世界为有边，世界为无边；命即身，命与身异;如来1死后有，如来
    死后无有，如来死后亦有亦无有，如来死后非有非非有：此等世尊对予不记说。世
    尊对予不记说此等，予不悦此、予不忍此。予今诣世尊问此义，若世尊对予说：‘世
    界为常住也。’或‘世界为无常也。’或‘世界为有边也。’或‘世界为无边也。’
    或‘命即身也。’或‘命与身异也。’或‘如来死后有。’或‘如来死后无。’或
    ‘如来死后亦有亦无。’或‘如来死后非有非无有’者，则予从于世尊所修梵行。
    若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……或‘如来死后
    为非有非无’者，则予将放弃修学而2还俗。’
427     于是，具寿摩罗迦子从晡时宴默而起，诣世尊处。诣已，顶礼世尊坐于一面。
    坐于一面之具寿摩罗迦子白世尊曰：‘师尊!予独住宴坐时，心生如次思惟：‘此等
    之见，世尊不记说、舍置、拒绝[回答]，即--世界为常住，世界为无常……乃至
    ……如来死后非有非无--关于此等，世尊未曾对予记说，世尊对予不记说此等，
    予不悦此、予不忍此也。’予今诣世尊问此义，若世尊对予说：‘世界为常住也。’
    或‘世界为无常也。’…乃至……或‘如来死后非有非无’者，则予将于世尊处
    修梵行。若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……
    或‘如来死后非有非无’者，予则放弃修学而将还俗。若世尊知：‘世界为常住。’
    世尊宜对予说：‘世界为常住。’若世尊知：‘世界为无常。’世尊宜对予说：‘世
    界为无常。’又，若世尊不知：‘世界为常住。’或‘世界为无常。’实因不知、
    不见者，则言‘予不知、予不见’为正当也。若世尊知：‘世界为有边。’世尊宜
    对予说：‘世界为有边。’若世尊知：‘世界为无边。’则世尊宜对予说：‘世界
    为无边。’又，若世尊不知：‘世界为有边’或‘世界为无边。’实因不知、不见
    者，则言：‘予不知，予不见’为正当也。若世尊知：‘命即身也。’则应对予说：
    ‘命即身也。’若世尊知：‘命与身异也。’则应对予说：‘命与身异也。’又，
        六三 摩罗迦小经                                     一八九

        中部经典二                                          一九0
    若世尊不知：‘命即身也。’或‘命与身异也。’实因不知、不见者，则言‘予不
428 知、予不见’为正当也。若世尊知：‘如来死后有。’则应对予说：‘如来死后有。’
    若世尊知：‘如来死后无。’则应对予说：‘如来死后无。’又，若世尊不知：‘如
    来死后有。’或‘如来死后无。’实因不知、不见者，则言‘予不知，予不见’为
    正当也。若世尊知：‘如来死后亦有亦无。’则应对予说：‘如来死后亦有亦无。’
    若世尊知：‘如来死后非有非无。’则应对予说：‘如来死后非有非无。’又，若
    世尊不知：‘如来死后亦有亦无。’或‘如来死后非有非无。’实因不知、不见者，
    则言‘予不知、予不见’为正当也。’
        [世尊曰：]‘摩罗迦子，予曾否对汝言：‘来!摩罗迦子!汝应于予处修梵行，
    予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’
    耶?’[摩罗迦子答曰：]‘实不然也，师尊!’[世尊曰:]‘或汝对予如是言：‘师
    尊!予愿于世尊处修梵行，世尊当为予说世界为常住也，或世界为无常也……乃至
    ……或如来死后非有非无’耶?’[摩罗迦子答曰：]‘实不然，师尊!’[世尊曰：]
    ‘摩罗迦子!然予实未对汝言：‘来!摩罗迦子!汝应于予处修梵行，予愿为汝说世
    界为常住也，或世界为无常也……乃至……或如来死后非有非无。’汝亦实未对予
    言：‘师尊!予欲于世尊处修梵行。世尊当为予言世界为常住也或世界为无常也……
    乃至……或如来死后为非有非无’如是，愚人!是谁拒绝谁耶?’
        摩罗迦子!有人可能如是言：‘世尊对予不说：‘世界为常住也，或世界为无常
    也……乃至……或如来死后为非有非无’之期间，则予不在世尊处修梵行。’然而，
429 摩罗迦子!或许是如来还未说此时，彼人可能命终矣。摩罗迦子!犹有人被涂厚毒
    之箭所射，彼之亲友、同事、亲族、血缘为彼遣请箭医[疗治]。然彼言：‘尚未知
    射予之人是王族耶?婆罗门耶?庶民耶?或奴隶族耶之期间，此箭不得取出。’又
    彼言：‘在未知射予之人是何名、是何姓之期间，此箭不得取出。’彼又如是言：
    ‘在未知射予之人为高、为中、为矮之期间，此箭不得取出。’彼又如是言：‘在
    未知射予之人为黑色、或黄色、或金色皮肤之期间，此箭不得取出。’彼又言：‘在
    未知射予之人，为在此或在彼村里之人耶?或聚落之人耶?或城市之人耶之期间，
    此箭不得取出。’彼又如是言：‘在未知射予之弓为一般之弓耶?或为劲弩之期间，
    此前不得取出。’彼又如是言：‘在未知射予之弓弦为阿拘之弦耶?或山塔之弦耶?
        六三 摩罗迦小经                                     一九一

        中部经典二                                          一九二
    或筋之弦耶?或摩楼瓦之弦耶?或乳叶树3之弦之期间，此箭不得取出。’彼又如
    是言：‘在未知射予之箭簳为芦耶?为改良芦4之期间，此箭不得取出。’彼又如
    是言：‘在未知射予之箭簳之矢羽为鹫或鹭耶?或鹰耶?或孔雀耶?或施蒂罗哈奴
    [之羽]之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭干是何筋以圈
    扎耶?或牛耶?或水牛耶?或鹿耶?或猿[筋]之期间，此箭不得取出。’彼又如
430 是言：‘在未知射予之箭是普通箭耶?或尖箭耶?或钩箭耶?或那罗奢5耶?或犊
    齿箭耶?或夹竹桃叶6箭之期间，此箭不得取出。’摩罗迦子!如是，以彼人未知
    此，然而彼人可能已命终矣。摩罗迦子[如是若有人言：‘世尊对予不说：‘世界为
    常住也、或世界为无常也……乃至……或如来死后为非有非无’之期间，则予不于世
    尊处修梵行。’然而，摩罗迦子!在如来尚未说此时，则彼人可能命终矣。
        摩罗迦子!‘于有见‘世界为常住也’之时，则有梵行住。’无如是事也。‘于有
    见‘世界为无常也’之时，则有梵行住。’亦无是事也。摩罗迦子!于有见‘世界为常
    住也。’之时，或于有见‘世界为无常也。’之时，有生、有老、有死，正有愁、悲、
    苦、忧、恼。以其为[生、老……忧、恼]等故予于现法教以征服。摩罗迦子!‘于
    有见‘世界为有边’之时，则有梵行住。’无有是事也。摩罗迦子!‘于有见‘世界为
    无边’之时，则有梵行住。’亦无是事也。摩罗迦子!于有见‘世界为有边’之时，或
    于有见‘世界为无边’之时，有生、有老、有死、正有愁、悲、苦、忧、恼也。以其
    为[生、老……忧、恼]等故予于现法教以征服。摩罗迦子!‘于有见‘命即身也’
    之时，则有梵行住。’无有是事也。摩罗迦子!‘于有见‘命与身异’之时，则有梵
    行住。’亦无是事也。摩罗迦子!‘于有见‘命即身也’之时，或于有见‘命与身异’
    之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为[生、老……忧、
    恼]等故予于现法教以征服。摩罗迦子!‘于有见‘如来死后为有之时，则有梵行住。’
    无有是事也。摩罗迦子!‘于有见‘如来死后无无’之时，则有梵行住。’，亦无是事
    也。摩罗迦子!于有见‘如来死后为有’之时，或于有见‘如来死后为无’之时，有生、
431 有老、有死，正有愁、悲、苦、忧、恼也。以其为。生、老……忧、恼等故予于现
    法教以征服。摩罗迦子!‘于有见‘如来死后为亦有亦无’之时，则有梵行住。’无
    有是事也。摩罗迦子!‘于有见‘如来死后为非有非无’之时，则有梵行住。’亦无
    是事也。摩罗迦子!‘于有见‘如来死后为亦有亦无’之时，或于有见‘如来为死后非
        六三 摩罗迦小经                                     一九三

        中部经典二                                          一九四
    有非无’之时，有生、有者、有死，正有愁、悲、苦、忧、恼也。以其为[生、老、
    ……忧、恼]等故予于现法教以施设征服。
        是故，摩罗迦子!由予不记说，当受持不记说：又，由予记说，当受持记说。
    摩罗迦子!由予不记说者为何耶?由予不记说：‘世界为常住也’；由予不记说‘世
    界为无常也’；由予不记说‘世界为有边也’；由予不记说‘世界为无边也’；由予不
    记说‘命即身也’；由予不记说‘命与身异也’；由予不记说‘如来死后为有’；由予
    不记说‘如来死后为无’；由予不记说‘如来死后亦有亦无’；由予不记说‘如来死
    后为非有非无。’摩罗迦子!由何故予对此不记说之耶?摩罗迦子!实此非义利相
    应，此非梵行根本，不导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦
    子!然由予记说者为何耶?由予记说：‘此为苦也。’由予记说‘此为苦集也。’
    由予记说‘此为苦之灭也。’由予记说‘此为苦灭之道也。’摩罗迦子!由何故，
    予对此记说之耶?摩罗迦子:实此义相应、此为梵行根本，导至厌、离欲、灭尽、
432 寂静、通智、正觉、涅槃也。摩罗迦子!是故，由予不记说者当受持不记说；又，
    由予记说者当受持记说。’
        世尊如是说已，悦意之具寿摩罗迦子大喜世尊之所说!
        八二 摩罗迦小经                                     一九五


(北)二二一 箭喻经

箭喻经

（二二一）中阿含例品箭喻经第十(第五
后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者鬘童子独安靖处。燕坐
思惟。心作是念。所谓此见。世尊舍置除却。
不尽通说。谓世有常。世无有常。世有底。世
无底。命即是身。为命异身异。如来终。如来
不终。如来终不终。如来亦非终亦非不终耶。
我不欲此。我不忍此。我不可此。若世尊
--------------------------------------------------------------------------------804.2
为我一向说世有常者。我从彼学梵行。若
世尊不为我一向说世有常者。我当难诘
彼。舍之而去。如是世无有常。世有底。世无
底。命即是身。为命异身异。如来终。如来不
终。如来终不终。如来亦非终亦非不终耶。若
世尊为我一向说此是真谛。余皆虚妄言者。
我从彼学梵行。若世尊不为我一向说此
是真谛。余皆虚妄言者。我当难诘彼。舍之
而去。于是。尊者鬘童子则于晡时。从燕
坐起。往诣佛所。稽首作礼。却坐一面。白
曰。世尊。我今独安靖处。燕坐思惟。心作
是念。所谓此见。世尊舍置除却。不尽通说。
谓世有常。世无有常。世有底。世无底。命即
是身。为命异身异。如来终。如来不终。如
来终不终。如来亦非终亦非不终耶。我不
欲此。我不忍此。我不可此。若世尊一
向知世有常者。世尊。当为我说。若世尊
不一向知世有常者。当直言不知也。如
是世无有常。世有底。世无底。命即是身。为
命异身异。如来终。如来不终。如来终不
终。如来亦非终亦非不终耶。若世尊一向
知此是真谛。余皆虚妄言者。世尊。当为
我说。若世尊不一向知此是真谛。余皆虚
妄言者。当直言不知也。世尊问曰。鬘童
子。我本颇为汝如是说世有常。汝来从我
学梵行耶。鬘童子答曰。不也。世尊。如是
世无有常。世有底。世无底。命即是身。为命
异身异。如来终。如来不终。如来终不终。如
来亦非终亦非不终耶。我本颇为汝如是说
--------------------------------------------------------------------------------804.3
此是真谛。余皆虚妄言。汝来从我学梵
行耶。鬘童子答曰。不也。世尊。鬘童子。汝
本颇向我说。若世尊为我一向说世有常
者。我当从世尊学梵行耶。鬘童子答曰。
不也。世尊。如是世无有常。世有底。世无底。
命即是身。为命异身异。如来终。如来不终。
如来终不终。如来亦非终亦非不终耶。鬘童
子。汝本颇向我说。若世尊为我一向说此
是真谛。余皆虚妄言者。我当从世尊学梵
行耶。鬘童子答曰。不也。世尊。世尊告曰。鬘
童子。我本不向汝有所说。汝本亦不向
我有所说。汝愚痴人。何故虚妄诬谤我耶
于是。尊者鬘童子为世尊面诃责数。内怀
忧戚。低头默然。失辩无言。如有所伺。于是。
世尊面诃鬘童子已。告诸比丘。若有愚痴
人作如是念。若世尊不为我一向说世有
常者。我不从世尊学梵行。彼愚痴人竟不
得知。于其中间而命终也。如是世无有常。
世有底。世无底。命即是身。为命异身异。如
来终。如来不终。如来终不终。如来亦非终
亦非不终耶。若有愚痴人作如是念。若世
尊不为我一向说此是真谛。余皆虚妄言者。
我不从世尊学梵行。彼愚痴人竟不得知
于其中间而命终也。犹如有人身被毒箭。
因毒箭故。受极重苦。彼见亲族怜念愍伤。
为求利义饶益安隐。便求箭医。然彼人者
方作是念。未可拔箭。我应先知彼人如
是姓．如是名．如是生。为长．短．粗．细。为黑．白．
不黑不白。为刹利族。梵志．居士．工师族。为东
--------------------------------------------------------------------------------805.1
方．南方．西方．比方耶。未可拔箭。我应先
知彼弓为柘．为桑．为槻．为角耶。未可拔
箭。我应先知弓扎。彼为是牛筋．为獐
鹿筋．为是丝耶。未可拔箭。我应先知弓
色为黑．为白．为赤．为黄耶。未可拔箭。我
应先知弓弦为筋．为丝．为纻．为麻耶。未
可拔箭。我应先知箭簳为木．为竹耶。未
可拔箭。我应先知箭缠为是牛筋．为獐
鹿筋．为是丝耶。未可拔箭。我应先知
箭羽为飘[防*鸟]毛．为雕鹫毛．为[昆*鸟]鸡毛．
为鹤毛耶。未可拔箭。我应先知箭[金*适]
为錍．为矛．为铍刀耶。未可拔箭。我应
先知作箭[金*适]师如是姓．如是名．如是生。为
长．短．粗．细。为黑．白．不黑不白。为东方．西方．
南方．北方耶。彼人竟不得知。于其中间
而命终也。若有愚痴人作如是念。若世
尊不为我一向说世有常者。我不从世尊
学梵行。彼愚痴人竟不得知。于其中间
而命终也。如是世无有常。世有底。世无
底。命即是身。为命异身异。如来终。如来
不终。如来终不终。如来亦非终亦非不终
耶。若有愚痴人作如是念。若世尊不为
我一向说此是真谛。余皆虚妄言者。我不
从世尊学梵行。彼愚痴人竟不得知。于
其中间而命终也。世有常。因此见故。从
我学梵行者。此事不然。如是世无有常。
世有底。世无底。命即是身。为命异身异。如
来终。如来不终。如来终不终。如来亦
非终亦非不终耶。因此见故。从我学梵
--------------------------------------------------------------------------------805.2
行者。此事不然。世有常。有此见故。不
从我学梵行者。此事不然。如是世无有
常。世有底。世无底。命即是身。为命异身异。
如来终。如来不终。如来终不终。如来亦非
终亦非不终耶。有此见故。不从我学梵
行者。此事不然。世有常。无此见故。从我
学梵行者。此事不然。如是世无有常。世
有底。世无底。命即是身。为命异身异。如来
终。如来不终。如来终不终。如来亦非终亦
非不终耶。无此见故。从我学梵行者。此事
不然。世有常。无此见故。从我学梵行者。
此事不然。如是世无有常。世有底。世无底。
命即是身。为命异身异。如来终。如来不终。
如来终不终。如来亦非终亦非不终耶。无此
见故。不从我学梵行者。此事不然。世
有常者。有生．有老．有病．有死。愁戚．啼哭．
忧苦．懊恼。如是此淳大苦阴生。如是世无
常。世有底。世无底。命即是身。为命异身异。
如来终。如来不终。如来终不终。如来亦
非终亦非不终者。有生．有老．有病．有死。愁
戚．啼哭．忧苦．懊恼。如是此淳大苦阴生。世
有常。我不一向说此。以何等故。我不一
向说此。此非义相应。非法相应。非梵行
本。不趣智．不趣觉．不趣涅槃。是故我
不一向说此。如是世无常。世有底。世无
底。命即是身。为命异身异。如来终。如来不
终。如来终不终。如来亦非终亦非不终。我
不一向说此。以何等故。我不一向说此。
此非义相应。非法相应。非梵行本。不趣
--------------------------------------------------------------------------------805.3
智．不趣觉．不趣涅槃。是故我不一向说
此也。何等法我一向说耶。此义我一向
说。苦．苦习．苦灭．苦灭道迹。我一向说。以
何等故。我一向说此。此是义相应。是法相
应。是梵行本。趣智．趣觉．趣于涅槃。是故
我一向说此。是为不可说者则不说。可说
者则说。当如是持。当如是学。佛说如
是。彼诸比丘闻佛所说。欢喜奉行
箭喻经第十竟(二千二十七字)

箭喻经


(北)佛说箭喻经

佛说箭喻经

佛说箭喻经

        失译人名今附东晋录
闻如是。一时婆伽婆。在舍卫城祇树给孤独
园。彼时尊者摩罗鸠摩罗。独在静处。有是念
生。谓世尊弃邪见除邪见。不记说。世间有常
世间无常。世间有边世间无边。命是身命异
身异。有如此命终。无有命终。有此无有此。无
有命终。我不能忍。我所不用。我所不乐。世尊
若一向记世间有常者。我当从行梵行。若世
尊不一向记世间。世间有常者。论已当离去。
如是世间。世间有边。世间无有边。命是身
命异身异。有如此命终。无有命终。有此无有
此。无有命终。若世尊一向记我言。真谛余
者。愚痴者。我当行梵行。若世尊不一向记。
我言。真谛余者愚痴者。我问已当离还。于
是尊者摩罗鸠摩罗从下晡起。至世尊所。到
--------------------------------------------------------------------------------917.3
已礼世尊足却坐一面。尊者摩罗鸠摩罗却
坐一面已。白世尊曰。唯世尊。我在静处。有是
念生。谓世尊弃邪见除邪见。不记说世间有
常乃至无有命终。此者我不欲。我不能忍。不
能乐。若世尊一向知世间有常者。世尊当记
之。世尊若一向不知世间有常者。但直言我
不能知。如是世间无常至无有命终。若世尊
一向知。我言真谛。余者愚痴。世尊当记之。若
世尊不知。我言真谛。余者愚痴者。直言我不
能知。此摩罗鸠摩罗。我前颇向汝说。若我记
世间有常。汝便从我行梵行耶。不也唯世尊。
如是世间无常至无有命终。若我记。我言真
谛余者愚痴者。汝当从我行梵行耶。不也唯
世尊。汝摩罗鸠摩罗前头向我说。若世尊一
向记世间有常者。我当从行梵行耶。不也唯
世尊。如是世间无常至无有命终。若世尊记
我言。真谛余者愚痴者。我当从行梵行耶。不
也唯世尊。此摩罗鸠摩罗。我本不向汝说。汝
本不向我说。汝愚痴人。无所因而骂耶。于
是尊者摩罗鸠摩罗面被世尊责。默然无言。
身面汗回其面默然无言。彼时世尊。面责摩
罗鸠摩罗已。告诸比丘。若有愚痴人。作是念。
我不从世尊行梵行。要令世尊一向记世间
有常。彼愚痴人不自知中间当命终。如是世
间无常至无有命终。我不从世尊行梵行。要
令世尊记。我言真谛余者愚痴。彼人不自知
中间命终。犹若有人身中毒箭。彼亲属慈愍
之。欲令安隐。欲饶益之。求索除毒箭师。于
是彼人作是念。我不除箭。要知彼人己姓是
--------------------------------------------------------------------------------918.1
字是像是。若长若短若中。若黑若白。若刹利
姓。若婆罗门姓。若居士姓。若工师姓。若东
方南方西方北方谁以箭中我。我不除毒箭。
要当知彼弓。为是萨罗木。为是多罗木。为
是翅罗鸯掘梨木。我不除毒箭。要当知彼
筋。若牛筋。若羊筋。若牦牛筋。而用缠彼
弓。我不除毒箭。要知彼弓弝为白骨耶。为黑
漆耶。为赤漆耶。我不除毒箭。我要当知彼
弓弦。为牛筋羊筋牦牛筋耶。我不除毒箭。
要当知彼箭。为是舍罗木。为是竹耶。为是罗
蛾梨木耶。我不除毒箭。要当知彼箭筋。为是
牛筋羊筋牦牛筋耶。而用缠箭耶。我不除毒
箭。要当知彼毛羽。是孔雀耶。为是鸧鹤耶。为
是鹫耶。取彼翅用作羽。我不除毒箭。要当知
彼铁。为是婆蹉耶。为是婆罗耶。为是那罗耶。
为是伽罗鞞耶。我不除毒箭。要当知彼铁师。
姓是字是像是。若长若短若中。若黑若白。若
在东方若南方若西方若北方。彼人亦不能
知。于中间当命终。如是若有愚痴人作是念。
我不从彼世尊行梵行。要令世尊记世间是
常。彼愚痴人不自知。于中间当命终。如是世
间非是常。世间有边至无有命终。若有愚痴
人作是念。我不从彼世尊行梵行。要令世尊
作是记我言。真谛余者愚痴。彼愚痴人不自
知。于中间当命终世间有常。有此邪见。亦当
于我行于梵行。如是世间无常至无有命终。
此邪见者。亦当于我行梵行。世间有常。有此
邪见。不应从我行梵行。如是世间无常至无
有命终。有此邪见。不应从我行梵行。世间有
--------------------------------------------------------------------------------918.2
常。无此邪见。亦当从我行梵行。如是世间无
常至无有命终。无此邪见者。亦当从我行梵
行。世间有常。无此邪见。不应从我行梵行。
如是世间无常至无有命终。无此邪见。不应
从我行梵行。世间有常。有生有老有病有死。
有忧戚啼哭不乐。如是此大苦阴是习。如是
世间无常至无有命终。有生有老。至大苦阴
是习。世间有常。此不可记。如是世间无常至
无有命终。此不可记。云何不可记。此非是义。
亦非法。非是梵行。不成神通。不至等道。不与
涅槃相应。是故不可记。云何是我所一向记。
此苦我一向记。苦习苦尽住处。我一向记。何
以故。我一向记。此是义是法。得成神通。行梵
行至等道与涅槃相应。是故我一向记之。所
可不记者当弃彼。我所记者当持之。佛如是
说。彼诸比丘闻世尊所说。欢喜而乐
佛说箭喻经

佛说箭喻经


(南)六四 摩罗迦大经

                                  六四 摩罗迦大经
      北传 中阿二O五．五下分结经(大正藏一、七七八页。)
      本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下
      分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即
      于水流作筏而渡；芭蕉任切之，节节无实。

        中部经典二                                          一九六
                第六十四 摩罗迦大经
        如是我闻。
        一时，世尊住舍卫城之只陀林给孤独园。尔时，世尊呼诸比丘曰：‘诸比丘!’
    彼等比丘应世尊曰：‘师尊!’世尊乃告曰：‘诸比丘!由予所说之五下分结，汝等受
    持耶?’如是言已，具寿摩罗迦子白世尊曰：‘师尊!由世尊所说之五下分结，予实
    受持之。’[世尊曰：]‘摩罗迦子!由予所说之五下分结，汝如何受持之耶?’[彼
    答曰：]‘师尊!予受持依世尊所说之身见1为下分结。师尊!予受持依世尊所说之
    疑为下分结。师尊!予受持依世尊所说之戒禁取为下分结。师尊!予受持由世尊所
    说之欲贪为下分结。师尊!予受持依世尊所说之嗔恚为下分结。师尊!实如是予受
    持依世尊所说之五下分结。’
        [世尊曰：]‘摩罗迦子!汝实为何受持予所说如是五下分结耶?摩罗迦子!外
    道之出家者是否以此婴儿之喻将诘难耶?[言：]‘摩罗迦子!实为幼稚、迟钝、仰
433 卧之婴儿，尚无此‘有身’[之观念]，由何处彼可生有身见耶？乃彼但有有身见随眠2
    潜在之。摩罗迦子!实为幼稚、迟钝、仰卧之婴儿、尚无此‘法’[之观念]，由何处
    于诸法生疑耶?彼但有疑随眠潜在之。摩罗迦子!实幼稚、迟钝、仰卧之婴儿尚无
    此‘戒’[之观念]，由何处彼于诸戒可生戒禁取耶?彼但有戒禁取随眠潜在之。摩罗
    迦子!实幼稚、迟钝、仰卧之婴儿，尚无此‘欲’[之观念]，由何处彼于诸欲可生欲
    贪耶?彼但有欲贪随眠潜在之。摩罗迦子!实幼稚、迟钝、仰卧之婴儿，尚无此‘有
    情’[之观念]，由何处彼于诸有情可生嗔恚耶?彼但有嗔恚随眠潜在之。’摩罗迦
    子!外道之出家者是否以此婴儿之喻将诘难耶?’如是说已，具寿阿难白世尊曰：
    ‘世尊![今]为其时也，善逝![今]为其时也。世尊当说五下分结，比丘等闻世
    尊之[所说]将受持之。’[世尊曰:]‘然，阿难!谛听之、善思惟之，予今将说
    之。’具寿阿难应诺世尊：‘愿乐欲闻，师尊!’世尊乃说曰：
        ‘阿难，此无闻凡夫，对诸圣之不认识者，圣法之不熟知者，于圣法所未导者，
    对诸圣人不认识者，诸圣人法不熟知者，于圣人法所未导者，具心被有身见所缚，
    有身见所征服而住之，为生有身见不能如实而知出离；其有身见顽固难动为彼下分
        六四 摩罗迦大经                                     一九七

        中部经典二                                          一九八
    结也。具心被疑所缚，为疑所征服而住之，为生疑而不能如实知出离；其疑顽固难
    动为彼下分结也。具心被戒禁取所缚，为戒禁取所征服而住之，为生戒禁取而不能
434 如实知出离；其戒禁取顽固，难动为彼下分结也。具心被欲贪所缚，为欲贪所征服
    而住之，为生欲贪而不能如实知出离；其欲贪顽固难动为彼下分结也。具心被嗔恚
    所缚，为嗔恚所征服而住之，为生嗔恚而不能如实知出离；其嗔恚顽固难动为彼下
    分结也。阿难!实多闻之圣弟子，对诸圣之认识者，圣者之法熟知者，于圣法所导
    者。对诸真人认识者，诸真人法之熟知者，于真人法所导者，具心不被有身见所缚，
    不为有身见所征服而住之，为生有身见而如实知出离；其有身见为彼从随眠被舍断
    之。具心不被疑所缚，不为疑所征服而住之，为生疑而如实知出离；其疑为彼从随
    眠被舍断之。具心不被戒禁取所缚，不为戒禁取征服而住之，为生戒禁取而如实知
    出离；其戒禁取为彼从随眠被舍断之。具心不被欲贪所缚，不为欲贪征服而住之，
    为生欲贪而如实知出离；其欲贪为彼从随眠被舍断之。具心不被嗔恚所缚，不为嗔
    恚征服而住之。为生嗔恚而如实知出离；其嗔恚为彼从随眠被舍断之。
        阿难!为舍离五下分结有道、有道迹。不依其道、其道迹，而欲知、欲见、欲
    舍断五下分结者，无有是处也。阿难!犹如大树有坚实心材，不截皮材、不截肤材、
    而可截[取]心材者，无有是处也。实如是，阿难!为舍离五下分结有道、有道迹；
    不依其道、其道迹，而欲知、欲见，或欲舍断五下分结者，无有是处。阿难!为
435 舍离五下分结有道、有道迹，依其道、其道迹，而欲知、欲见、欲舍断五下分结者，
    有是处也。阿难!犹如大树有坚实心材、截皮材、截肤材、而回截[取]心材，斯
    有是处也。如是，阿难!为舍离五下分结有道、有道迹，依其道、其道迹，欲知、
    欲见、欲舍断五下分结者，斯有是处。阿难!恰如恒伽河水满、平岸、鸟易得饮；
    是时，一力弱人来云：‘予可依臂横断此恒伽河之流、安稳至彼岸。’如彼依臂横
    断恒伽河之流，安稳至彼岸，为不可能也。如是，阿难!凡为灭有身见而说法时，
    其心不雀跃、不净信、不确立、不解脱者、犹如彼弱力人，如是此等当见也。阿难!
    恰如，恒伽河水满、平岸、鸟易得饮；是时，一力强之人来云：‘予依臂可横断此
    恒伽河之流，安稳至彼岸。’彼得依臂横断恒伽河之流，安稳至彼岸。如是，阿难!
    凡为灭有身见而说法时，其心雀跃、净信、确立、解脱者，犹如彼强力人，如是此
    等当见也。
        六四 摩罗迦大经                                     一九九

        中部经典二                                          二00
        然而，阿难!为舍断五下分结有何等道，何等道迹耶?阿难!在此，比丘由离
    依，由舍诸不善法，出止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、
    由离生喜乐，成就初禅而住之。若然，其时彼有属色、受、想、行、识[事物]，随
    观彼等诸法如无常、如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、
436 如无我。彼由其等诸法而心解脱之。彼心由其等诸法解脱，则心集中于3甘露界：
    ‘此为寂静也，此为殊妙也，即一切行之息，一切依之定，渴爱之灭、离欲、灭尽、
    涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由
    五下分结之灭尽成为化生者，从彼界成为般涅槃者，不还来者。阿难!此道，此道
    迹实为舍断五下分结也。’
        复次，阿难!此丘由寻伺之止息、内净、心之专一性，无寻、无伺，由定生喜
    乐，第二禅……第三禅……成就第四禅。若然，其时彼有属色、受、想、行、识[事
    物]……乃至……从彼界成为不还来者。可难!此道、此道迹实为舍断五下分结也。
        复次，阿难!比丘超越一切色想、消灭有对想，由不作意种种想故[作意：]
    ‘虚空无边也。’成就虚空无边处而住之。若然，其时，彼有属受、想、行、识[事
    物]……乃至……从彼界成为不还来者。阿难!此道、此道迹，实为舍断五下分结
    也。
        复次，阿难!比丘超越一切虚空无边处，[作意：]‘识无边也。’成就识无边
    处而住之……乃至……超越一切识无边处，[作意：]‘无任何物也。’成就无所有
    处而住之。若然，其时彼有属受、想、行、识(事物)随观彼等诸法如无常，如苦、
    如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心
    解脱之，彼心由其等诸法而解脱，则心集中于甘露界：‘此为寂静也，此为殊妙也，
437 即一切行之止息，一切依之弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就
    诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽，成为化
    生者，从彼界成为般涅槃者、不还来者。阿难!此道、此道迹实为舍断五下分结也。
        [阿雏曰：]‘师尊!若此道、此道迹为舍断五下分结也。既然如此，为何一类
    比丘为心解脱者、或一类[比丘]为慧解脱者耶?’[世尊曰：]‘阿难!予说此因
    彼等之根差别性。’
        世尊说此已，悦意之具寿阿难，大喜世尊之所说。
        六四 摩罗迦大经                                     二0一


(北)二○五 五下分结经

五下分结经

（二○五）中阿含晡利多品五下分结经第四
(第五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我曾说五下分
结。汝等受持耶。诸比丘默然不答。世尊复再
三告诸比丘。我曾说五下分结。汝等受持
耶。诸比丘亦再三默然不答。尔时。尊者鬘
童子在彼众中。于是。尊者鬘童子即从
坐起。偏袒着衣。叉手向佛。白曰。世尊曾说
五下分结。我受持之。世尊问曰。鬘童子。
我曾说五下分结。汝受持耶。尊者鬘童子
答曰。世尊曾说初下分结。是我受持。欲恚．
身见．戒取．疑。世尊说第五下分结。是我受持
世尊诃曰。鬘童子。汝云何受持我说五下分
结。鬘童子。汝从何口受持我说五下分
结耶。鬘童子。非为众多异学来。以婴孩
童子责数喻诘责汝耶。鬘童子。婴孩
幼小。柔软仰眠。意无欲想。况复欲心缠住耶。
然彼性使故。说欲使。鬘童子。婴孩幼小。柔
软仰眠。无众生想。况复恚心缠住耶。然彼
性使故。说恚使。鬘童子。婴孩幼小。柔软仰
--------------------------------------------------------------------------------779.1
眠。无自身想。况复身见心缠住耶。然彼性使
故。说身见使。鬘童子。婴孩幼小。柔软仰眠。
无有戒想。况复戒取心缠住耶。然彼性使故。
说戒取使。鬘童子。婴孩幼小。柔软仰眠。无
有法想。况复疑心缠住耶。然彼性使故。说疑
使。鬘童子。非为众多异学来。以此婴孩
童子责数喻诘责汝耶。于是。尊者鬘童子
为世尊面诃责已。内怀忧戚。低头默然。
失辩无言。如有所伺。彼时。世尊面前诃责
鬘童子已。默然而住。尔时。尊者阿难立世尊
后。执扇扇佛。于是。尊者阿难叉手向佛。白
曰。世尊。今正是时。善逝。今正是时。若世尊为
诸比丘说五下分结者。诸比丘从世尊闻
已。善受善持。世尊告曰。阿难。谛听。善思念
之。尊者阿难白曰。唯然。当受教听。佛言。阿
难。或有一为欲所缠。欲心生已。不知舍如
真。彼不知舍如真已。欲转炽盛。不可制除。
是下分结。阿难。或有一为恚所缠。恚心生
已。不知舍如真。彼不知舍如真已。恚转炽
盛。不可制除。是下分结。阿难。或有一为
身见所缠。身见心生已。不知舍如真。彼不
知舍如真已。身见转盛。不可制除。是下分
结。阿难。或有一为戒取所缠。戒取心生已。
不知舍如真。彼不知舍如真已。戒取转盛。
不可制除。是下分结。阿难。或有一为疑
所缠。疑心生已。不知舍如真。彼不知舍如
真已。疑转炽盛。不可制除。是下分结。阿难。
若依道．依迹。断五下分结。彼不依此道．
不依此迹。断五下分结者。终无是处。阿
--------------------------------------------------------------------------------779.2
难。犹如有人欲得求实。为求实故。持斧
入林。彼人见树成就根．茎．枝．叶及实。彼人
不截根．茎。得实归者。终无是处。如是。阿
难。若依道．依迹。断五下分结。不依此道．不
依此迹。断五下分结者。终无是处。阿难。
若依道．依迹。断五下分结。彼依此道．依此
迹。断五下分结者。必有是处。阿难。犹如有
人欲得求实。为求实故。持斧入林。彼人
见树成就根．茎．枝．叶及实。彼人截根．茎。
得实归者。必有是处。如是。阿难。若依道．依
迹。断五下分结。依此道．依此迹。断五下分
结者。必有是处。阿难。依何道．依何迹。断
五下分结。阿难。或有一不为欲所缠。若生
欲缠。即知舍如真。彼知舍如真已。彼欲缠
便灭。阿难。或有一不为恚所缠。若生恚缠。
即知舍如真。彼知舍如真已。彼恚缠便灭。
阿难。或有一不为身见所缠。若生身见缠。
即知舍如真。彼知舍如真已。彼身见缠
便灭。阿难。或有一不为戒取所缠。若生
戒取缠。即知舍如真。彼知舍如真已。彼
戒取便灭。阿难。或有一不为疑所缠。若
生疑缠。即知舍如真。彼知舍如真已。彼
疑缠便灭。阿难。依此道．依此迹。断五下分
结。阿难。犹恒伽河。其水溢岸。若有人来彼
岸。有事欲得度河。彼作是念。此恒伽河。
其水溢岸。我于彼岸有事欲度。身无有
力令我安隐浮至彼岸。阿难。当知彼人
无力。如是。阿难。若有人觉．灭．涅槃。其心不
向而不清净。不住解脱。阿难。当知此人
--------------------------------------------------------------------------------779.3
如彼羸人无有力也。阿难。犹恒伽河。其水
溢岸。若有人来彼岸。有事欲得度河。彼
作是念。此恒伽河。其水溢岸。我于彼岸有
事欲度。身今有力令我安隐浮至彼岸。阿
难。当知彼人有力。如是。阿难。若有人觉．灭．
涅槃。心向清净而住解脱。阿难。当知此人
如彼力人。阿难。犹如山水。甚深极广。长
流驶疾。多有所漂。其中无船。亦无桥梁。或
有人来彼岸。有事则便求度。彼求度时而
作是念。今此山水甚深极广。长流驶疾。多有
所漂。其中无船。亦无桥梁而可度者。我于
彼岸有事欲度。当以何方便令我安隐
至彼岸耶。复作是念。我今宁可于此岸边
收聚草木。缚作椑筏。乘之而度。彼便岸
边收聚草木。缚作椑筏。乘之而度。安隐至
彼。如是。阿难。若有比丘攀缘厌离。依于
厌离。住于厌离。止息身恶故。心入离．定故。
离欲．离恶不善之法。有觉．有观。离生喜．乐。
得初禅成就游。彼依此处。观觉兴衰。彼依
此处。观觉兴衰已。住彼必得漏尽。设住
彼不得漏尽者。必当升进得止息处。云
何升进得止息处。彼觉．观已息。内靖．一
心。无觉．无观。定生喜．乐。得第二禅成就游。彼
依此处。观觉兴衰。彼依此处。观觉兴衰
已。住彼必得漏尽。设住彼不得漏尽者。
必当升进得止息处。云何升进得止息
处。彼离于喜欲。舍无求游。正念正智而身
觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅
成就游。彼依此处。观觉兴衰。彼依此处。观
--------------------------------------------------------------------------------780.1
觉兴衰已。住彼必得漏尽。设住彼不得漏
尽者。必当升进得止息处。云何升进得
止息处。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．
舍．念．清净。得第四禅成就游。彼依此处。观
觉兴衰。彼依此处。观觉兴衰已。住彼必得
漏尽。设住彼不得漏尽者。必当升进得
止息处。云何升进得止息处。彼度一切色
想。灭有碍想。不念若干想。无量空。是无量
处成就游。彼依此处。观觉兴衰。彼依此
处．观觉兴衰已。住彼必得漏尽。设住彼
不得漏尽者。必当升进得止息处。云何
升进得止息处。彼度一切无量空处。无量
识。是无量识处成就游。彼依此处。观觉兴
衰。彼依此处。观觉兴衰已。住彼必得漏
尽。设住彼不得漏尽者。必当升进得止
息处。云何升进得止息处。彼度一切无量
识处。无所有。无所有处成就游。彼若有所
觉。或乐或苦。或不苦不乐。彼观此觉无常。
观兴衰．观无欲．观灭．观断．观舍。彼如是
观此觉无常。观兴衰．观无欲．观灭．观断．
观舍已。便不受此世。不受此世已。便不
恐怖。因不恐怖。便般涅槃。生已尽。梵行已
立。所作已办。不更受有。知如真。犹去村不
远。有大芭蕉。若人持斧破芭蕉树。破作
片。破为十分。或作百分。破为十分。或作百
分已。便擗叶叶。不见彼节。况复实耶。阿
难。如是比丘若有所觉。或乐或苦。或不苦不
乐。彼观此觉无常。观兴衰．观无欲．观灭．观
断．观舍。彼如是观此觉无常。观兴衰．观
--------------------------------------------------------------------------------780.2
无欲．观灭．观断．观舍已。便不受此世。不
受此世已。便不恐怖。因不恐怖已。便般
涅槃。生已尽。梵行已立。所作已办。不更受有。
知如真。于是。尊者阿难叉手向佛。白曰。世
尊。甚奇。甚特。世尊为诸比丘依依立依。说
舍离漏。说过度漏。然诸比丘不速得无上。
谓毕究竟尽。世尊告曰。如是。阿难。如是。
阿难。甚奇。甚特。我为诸比丘依依立依。说
舍离漏。说过度漏。然诸比丘不速得无上。
谓毕究竟尽。所以者何。人有胜如故。修道
便有精粗。修道有精粗故。人便有胜如。阿
难。是故我说人有胜如。佛说如是。尊者阿
难及诸比丘闻佛所说。欢喜奉行
五下分结经第四竟(二千三百二十六字)

五下分结经


(南)六五 跋陀利经

                                   六五 跋陀利经
      北传 中阿一九四．跋陀和利经(大正一、七四六。)
      本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，
      世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北傅之中含大纲一
      致，和增含四九七(大正藏二、八00页。)唯前部相合而已。

        中部经典二                                          二0二
                第六十五 跋陀利经
        如是我闻。
        一时，世尊住舍卫城之只陀林给孤独园，尔时，世尊呼诸比丘：‘诸比丘!’彼
    等比丘应诺曰：‘世尊!’世尊乃曰：‘诸比丘!予受用一座食。诸比丘!予受用一座
    食[时]：‘少病、少恼、起居轻利、有力气、安稳住。诸比丘!汝等亦当受用一座
    食。诸比丘!汝等受用一座食[时；]少病、少恼、起居轻利、有力气、安稳住。’’
    如是言已，具寿跋陀利白世尊言：‘师尊!我实不堪受用一座食；师尊!由受用一座
    食，我会懊恼、会有心悔。’[世尊曰:]‘跋陀利!然则汝于其处受招待，即于此
    一地方受食之，[另一食]持去[他]一地方，汝亦可受用之。跋陀利!如是受食者，
438 汝得生存?’[跋陀利曰]‘师尊!如是受食，我实不堪受用之。师尊!因如是受
    食，我会有懊恼、会有心悔也。’于是，由世尊所制定学处，诸比丘众受持学习时，
    具寿跋陀利宣说不能力行。然后，具寿跋陀利如此于师之教说，为学非全分行者，
    整三个月间不能面对世尊。
        其时，众多比丘为世尊作衣，[念：]‘过三月，完成法衣，世尊将出发游行[教
    化]。’此时，具寿跋陀利诣彼等比丘处。诣已，向彼等比丘问讯，问讯已，交换友
    谊礼让之语后，坐于一面。彼等比丘对坐于一面之具寿跋陀利曰：‘贤者跋陀利!我
    等为世尊作衣。[念]：‘过三月，完成法衣，世尊将出发游行[教化]。’唉!贤者
    跋陀利，汝宜善思此教示，而后汝将无更多障难。’具寿跋陀利对彼等比丘答曰：‘诸
    贤者如是[’诣世尊处，诣已，顶礼世尊坐一面。坐于一面之具寿跋陀利白世尊言：
    ‘师曾!罪过征服我，如是愚痴、如是昏迷、如是不善[征服我]：即由世尊所制定
    学处，比丘众受持学习时，我宣说：‘不能力行。’师尊!为此，我对罪过[确认]
    是罪过，愿世尊受[我之忏悔]，[我]将来[必]为防护他。’[世尊曰：]‘跋陀
    利!确实!罪过征服汝，如是愚痴、如是昏迷、如是不善[征服汝]，即汝由予所制
    定之学处，比丘众受持学习时，汝宣说：‘不能力行也。’
        跋陀利!依汝于是时不理解：世尊住舍卫城，世尊知：‘有比丘跋陀利，于师
    之教说，为非学全分行者也。‘跋陀利!此[事]依汝实是不通达者也。又，跋陀
439 利!依汝[对此事]实是不通达者也：‘众多比丘于舍卫城入雨期安居，彼等亦将
        六五 跋陀利经                                       二0三

        中部经典二                                          二0四
    我知‘比丘名谓跋陀利，于师之教说，为非学全分行者也。’’跋陀利![此事]依
    汝实是不通达者也。又，跋陀利!依汝[对此事]实是不通达者也：‘众多比丘尼
    于舍卫城雨期安居，彼等亦将我知……乃至……众多优婆塞住舍卫城、彼等亦将我
    知……乃至……众多优婆夷住舍卫城，彼等亦将我知‘比丘名谓跋陀利，于师之教
    说为非学全分行者也。’’跋陀利!依汝对此[事]实是不通达者也。又，跋陀利!
    依汝对此[事]实是不通达者也：‘众多外道、沙门、婆罗门，于舍卫城入雨期安
    居，彼等亦将我知‘名谓跋陀利，沙门瞿昙弟子，长老之一，于师之教说，为非学全
    分行者也。’’跋陀利!依汝对此[事]实是不通达者也。[跋陀利曰：]‘师尊!过
    误征服我，如是愚痴、如是昏迷、如是不善者;即由世尊所制定学处，比丘众受持
    学习时，我宣说：‘不能力行。’‘师尊!为此，我对罪过[确认]是罪过，愿世尊
    接受我之忏悔，[我]将来[必]为防护。’[世尊曰：]‘跋陀利!确实!汝之过误，
    如是愚痴、如是昏迷、如是不善者征服汝，即由予所制定学处，比丘众受持学习时，
    汝宣说：‘不能力行。’
        跋陀利!对其如何思耶?此处有此正为俱分解脱者，予对彼言：‘来!比丘!
    汝为予于污泥上成为道!’彼或成为道，或曲身依他方耶，或言‘不’耶?’[跋陀
    利曰:]‘不然，师尊!’[世尊曰：]‘跋陀利!对其如何思耶?于此有比丘为慧解
    脱者……身证者……见到者……信解者……随法行者……随信行者，予命彼‘来!
    比丘!汝为予于污泥上成为道!’彼或将成为道，或曲身依他方，或言‘否’耶?’
440 [跋陀利曰：]‘不然，师尊!’[世尊曰：]‘跋陀利!对其如何思耶?汝于其时，
    得俱分解脱者耶?或慧解脱者、或身证者、或见到者、或信解者、或随法行者、或
    随信行者耶?’[跋陀利曰]：‘不然，师尊!’[世尊曰：]‘跋陀利!汝其时如空漠、
    虚无、过误[之状态]耶?’[跋陀利曰]：‘然也，师学!师尊!过误征服我，如是
    愚痴、如是昏迷、如是不善者[征服我]，即由世尊所制定学处，比丘众受持学习时，
    我宣说：‘不能力行。’师尊!为此，我对罪过[确认]是罪过，愿世尊受[我之
    忏悔]，[我]将来[必]为防护。’[世尊曰]：‘跋陀利!确实也!过误征服汝，如
    是愚痴、如是昏迷、如是不善[征服汝]，即由予所制定学处，比丘众受持学习时，
    汝宣说不能力行。又，跋陀利!汝由过误认出过误，汝如法忏悔之，对此我等当容
    受汝。盖，跋陀利!由过误认出过误，如法忏悔之，于将来谨慎防护，此实为繁荣
        六五 跋陀利经                                       二0五

        中部经典二                                          二0六
    于圣者之律也。
        跋陀利!若有一类比丘于师之教为非全分行者，彼[念]如是：‘让予亲近远
    离[村落]之床座!即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻
    草堆处。我或能以超人法作证，特殊之最胜知见。’对彼亲近远离之床座，即森林、
    树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。如是远离住者，师非
    难之，有随知之智者同行者非难之，诸天亦非难之，自己亦对自己非难之。彼以师
    已非难，亦以诸随知之智者、诸同行者已非难，亦以诸天已非难，以自己对自己已
    非难，不能以超人法作证特殊之最胜知见。何以故?跋陀利!此实如是，对彼如此
    于师之教为非学全分行者也。
        跋陀利!此处有一类比丘于师之教为非学全分行者。彼[念]如是：‘今我亲
441 近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆
    处，我或能以超人法作证特殊之最胜知见。’彼亲近远离之床座，即森林、树下、
    山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，彼之如是远离住者，师亦不
    加非难之，随知之智者、同行者不加非难之，诸天亦不加非难之、自己亦不对自己
    非难之，彼以师已不非难，以诸随知之智者、同行者已不非难，以诸天亦已不非难，
    以自己对自己亦已不非难，能以超人法作证特殊之最胜知见。彼离诸欲，离诸不善
    法、有寻、有伺，由离生喜乐成就初禅而住之。何以故?跋陀利!此是，彼如是具
    学师之学处教法也。又，跋陀利!比丘由寻伺之止息、内净、心之专一性，无寻无
    伺，由定生喜乐，成就第二禅而住之。何以故?跋陀利!此是，彼如是具学师之学
    处、教法也。复次，跋陀利!比丘由言之舍离，为舍者而住，为具念者，正如者而
    以身感受乐，即诸圣者所谓‘舍者，具念者、乐住者。’成就第三禅而住之也。何
    以故?跋陀利!此是，彼如是具学师之学处、教法也。复次，跋陀利!比丘由舍乐、
    由舍苦，由先已灭喜、忧、不苦、不乐，由舍所生念之偏净，成就第四禅而住之也。
    何以故?跋陀利!此是，彼如是具学师之学处教法也。
        彼如是心得等持、清净、偏净、清白、无秽、离随烦恼，柔软、适业、住立、
    得不动心、彼为宿住随念智对心转向之，彼忆念种种宿住，彼如此：一生、二生……
    乃至……如是忆念共行相、共境遇、种种宿住。何以故?跋陀利!此是彼如是具学
    师之学处教法也。如是心得等持、清净、偏净、清白、无秽、离随烦恼、柔软、适
        六五 跋陀利经                                       二0七

        中部经典二                                          二0八
    业、住立、已得不动心，彼为有情死生智对心转向之。彼以清净超人之天眼[界]，
    见诸有情之正在死、正在生、卑贱者、高贵者、美者、丑者、幸福者、不幸者……
442 乃至……知各随其业而成。何以故?跋陀利!此是彼如是具学师之学处教法也。彼
    如是心得等持、清净，偏净、清白、无秽、离随烦恼、柔软、适业，住立、已得不
    动心，彼心转向诸漏尽智，彼如实知‘此是苦也’……乃至……如实知‘此是至苦灭之
    道也’。如实知‘此等是漏也’……乃至……如实知‘此是至漏灭之道也。’彼之由如是
    知，由如是见，由欲漏而心解脱之、由有漏心解脱之、由无明漏而心解脱之。于解
    脱有‘已解脱’之智；彼知：‘生已尽，梵行已立，所作已办，不受后有[轮回]状
    态也。’何以故?跋陀利!此是，彼如是具学师之学处教法也。
        如是告已，具寿跋陀利向世尊言：‘师尊!实以何因、何缘，对此一类比丘屡屡
    惩因对治耶?又何因、何缘，对彼一类比丘不作如是屡屡惩因对治耶?’[世尊曰：]
    ‘跋陀利!此一类比丘，是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，
    移向于外言论之，现起念怒、嗔恚、不满、不正转、不使毛倒(从顺)、不作悔罪，
    不言：‘我作其僧伽适意[之事]。’此时，跋陀利!诸比丘如是[言]：‘诸贤!实
443 此比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论
    之、现起忿怒、嗔恚、不满、不正转、不使从顺、不作悔罪，不言：‘我作其僧伽
    适意[之事]。’善哉!诸贤实为此比丘如此如此考察，如是彼对此事不可能迅速决
    断之。跋陀利!诸比丘为彼比丘如此如此考察，如是彼对此事件不急速决断之。跋
    陀利!在此，又有一类比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，不以异
    语回避，不移向于外言论之，不现起忿怒、嗔恚、不满，正转，使从顺、作悔罪，
    言：‘我作其僧伽适意[之事]。’跋陀利!此时，诸比丘如是言：‘诸贤!此比丘
    是数数犯戒者、多犯戒者，[但]彼对诸比丘之忠告，不以异语而回避之，不对言论
    外移之，不生忿怒、嗔恚、不满、正转，使从顺、作悔罪，言：‘我作其僧伽适意
    [之事]。]善哉[诸贤!实为此比丘如此如此考察，如是彼可能对此事急速决断
    之。’跋陀利!诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。
        跋陀利!在此有一类比丘，偶然(非故意)犯戒者，非多犯戒者，彼对诸比丘
    之忠告，以异语回避，而移向于言论外，现起忿怒，嗔恚、不满、不正转、不从顺、
    不赎罪，不言：‘我作其僧伽适意[之事]。跋陀利!此时，诸比丘如是言：‘诸贤!
        六五 跋陀利经                                       二0九

        中部经典二                                          二一0
    实此比丘为偶然犯戒者、非多犯戒者。[然]彼对诸比丘之忠告，以异语回避，而移
    向于言论外，现起忿怒、嗔恚、不满，不正转、不从顺、不悔罪，不言：‘我作其
    僧伽适意[之事]。’善哉!诸贤!实为此比丘如此如此考察，如是彼对此事不急速
    决断之。’跋陀利!诸比丘为彼比丘如此如此考察，如是彼对此事不急速决断之。跋
444 陀利!在此有一类比丘是偶然犯戒者，非多犯戒者，彼对诸比丘之忠告，不以异语
    回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺悔罪，言‘我作其
    僧伽适当[之事]。跋陀利!此时，诸比丘如是言：‘诸贤!实此比丘是偶然犯戒者、
    非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、
    嗔恚、不满、正转、从顺、悔罪，言：‘我作其僧伽过意[之事]。’善哉!诸贤!
    实为此比丘如此如此考察，如是彼可能对此事急速决断之。’跋陀利!诸比丘为彼比
    丘如此如此考察，如是彼对此事急速决断之。
        跋陀利!在此有一类比丘少信、少爱而从事之。跋陀利!此时，诸比丘如是言：
    ‘诸贤!实此比丘少信、少爱而从事之;若我等对此比丘屡屡调治之，可能因此对
    彼小量之信、小量之爱损灭之。跋陀利!譬如人之[有]一眼者，彼之朋友、同事、
    亲族、血缘当护彼一眼，思：因此使彼一眼不损灭之；如是，跋陀利!于此有一类
    比丘唯信、唯爱从事之。跋陀利!此时诸比丘如此曰：‘诸贤!此比丘少信、少爱、
    从事之，若我等屡屡调治此比丘，可能因此对彼小量之信、小量之爱损灭之。
        跋陀利!实此是因也，此是缘也，以其在此有一类比丘，以此屡屡调治之。又，
    跋陀利!此是因也，此是缘也，以其在此有一类比丘，不以此屡屡调治之。’
445     [跋陀利曰：]‘师尊!依何因、何缘，昔日学处较少而悟入住立之比丘较多耶?
    又，师尊!依何因、何缘，今日学处较多而悟入住立之比丘[反]较少耶?’[世尊
    曰:]‘跋陀利!其实如次：即于诸有情衰落、正法灭渡时，学处较多而悟入住立之
    比丘较少。跋陀利日在此少许漏住法不现于僧团之期间内，师对诸弟子不予制定学
    处。跋陀利!若有少许漏住法出现僧团中时，此时师为防卫彼等诸漏住法，而为诸
    弟子制定学处。跋陀利!僧众不达广大期间，在此，无少许漏住法出现于僧团中。
    然而，跋陀利!僧众达广大期间时，在此，少许漏住法出现于僧团中。此时，师为
    防体彼等漏住法，对诸弟子制定学处也。跋陀利!僧团不达[追求]最胜利养……
    乃至……[不]达最胜名闻……[不]达[世俗]多闻……[不]达经验丰富期间
        六五 跋陀利经                                       二一一

        中部经典二                                          二一二
    (十腊)，在此无少许漏住法显现于僧团中。然而，跋陀利!僧团到达经验丰富时，
    在此，少许漏住法出现于僧团中。此时，师为防卫彼等漏住法，对诸弟子制定学处
    也。
        跋陀利!予为汝等喻说良种幼赤k门时，其时汝等少数人也。跋陀利!汝记忆
    否?’[跋陀利曰：]‘实非如是，师尊!’[世尊曰：]‘于此处、跋陀利!汝了解
    何因耶?’[跋陀利曰：]‘师尊!其实，我长时不具学师之学处、教法!’[世尊曰：]
    ‘跋陀利!实非只此为因、此为缘；然而，跋陀利!予于长夜以熟知汝心：‘此愚痴
    人，依予于诸说法，不求义、作意、不为一心之集中思念来倾耳听法。’跋陀利!
446 然而予更为汝喻说良种幼马法门，对其谛听之、善作意之，予将说之’。具寿跋陀利
    应诺世尊曰：‘愿乐欲闻，师尊!’世尊乃说示曰：
        ‘跋陀利!犹如善巧御马师、得一贤善良种马，先用马衔来调治(其口)；为彼
    用马衔之调治，但凡未曾调治者，即有其一切之性急，蹦跳、动转，然，彼由不断
    之调治，次第之调治，于此状态被驯服之。跋陀利!贤善良种马，由不断之调治、
    次第之调治，于此状态，被完全驯服者，御马师更对彼为用马辆作调治;为彼未曾
    作调治者，[今]为彼用马扼作调治；即有其一切之性急、蹦跳、动转，然，彼由不
    断之调治、次第之调治，于此状态被驯服之。跋陀利!贤善良种马，由不断之调治、
    次第之调治，于此状态被完全驯服者，御马师则更对彼马用马勒，于图形马场调练，
    于1跑走、竞走、疾驰、又于2王德艺3王种能力，又于最上速力、最上驰力、最
    上调驯等作调治。彼未曾作惩治者，[今]为彼于最上速力、最上驰力、最上调驯作
    调治;即有其一切之性急、蹦跳、动转，然，彼由不断之调治次第之调治，于此状
    态被驯服之。又，跋陀利!贤善良种马，经不断调治、次第之调治，于此状态被驯
    服者，御马师更对彼马施以彩色4饰环。跋陀利，具足此等十支贤善良种马、适合
    王[乘]、食用王[粟]、得名‘王之肢’也。如是，跋陀利!具足十法之比丘为应供
    养者、应招请者、应布施者、应合掌礼拜者，世间无上福田也。何等十[法]?跋陀
    利!在此，比丘为具足无学之正见，为具足无学之正志，为具足无学之正语，为具
447 足无学之正业，为具足无学之正命，为具足无学之正方便，为具足无学之正念，为
    具足无学之正定，为具足无学之正智，为具足无学之正解脱。跋陀利!具足此等十
    法之比丘为应供养者，应招请者，应布施者，应合掌[礼拜]者，是世间之无上福
        六五 跋陀利经                                       二一三

        中部经典二                                          二一四
    田也。
        世尊说此已，悦意之具寿跋陀利大欢喜世尊之所说。


(北)一九四 跋陀和利经

跋陀和利经

（一九四）大品跋陀和利经第三(第五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。与大比丘众俱而受夏坐。尔时。世尊
告诸比丘。我一坐食。一坐食已。无为无求。
无有病痛。身体轻便。气力康强。安隐快乐。
汝等亦当学一坐食。一坐食已。无为无求。无
有病痛。身体轻便。气力康强。安隐快乐。尔
时。尊者跋陀和利亦在众中。于是。尊者跋陀
和利即从坐起。偏袒着衣。叉手向佛。白曰。
世尊。我不堪任于一坐食。所以者何。若我
一坐食者。同不了事。懊恼心悔。世尊。是故
我不堪任一坐食也。世尊告曰。跋陀和利。
--------------------------------------------------------------------------------746.3
若我受请。汝亦随我。听汝请食。持去一坐
食。跋陀和利。若如是者。快得生活。尊者跋
陀和利又复白曰。世尊。如是。我亦不堪于
一坐食。所以者何。若我一坐食者。同不了
事。懊恼心悔。世尊。是故我不堪任一坐食
也。世尊复至再三告诸比丘。我一坐食。一
坐食已。无为无求。无有病痛。身体轻便。气
力康强。安隐快乐。汝等亦当学一坐食。一坐
食已。无为无求。无有病痛。身体轻便。气力
康强。安隐快乐。尊者跋陀和利亦至再三从
坐而起。偏袒着衣。叉手向佛。白曰。世尊。我
不堪任于一坐食。所以者何。若我一坐食
者。同不了事。懊恼心悔。世尊。是故我不堪
任一坐食也。世尊复至再三告曰。跋陀和
利。若我受请。汝亦随我。听汝请食。持去一
坐食。跋陀和利。若如是者。快得生活。尊者
跋陀和利复至再三白曰。世尊。如是我复
不堪于一坐食。所以者何。若我一坐食者。
同不了事。懊恼心悔。世尊。是故我不堪任
一坐食也。尔时。世尊为比丘众施设一坐
食戒。诸比丘众皆奉学戒及世尊境界诸微
妙法。唯尊者跋陀和利说不堪任。从坐起
去。所以者何。不学具戒及世尊境界诸微妙
法故。于是。尊者跋陀和利遂藏一夏。不见
世尊。所以者何。以不学具戒及世尊境界
诸微妙法故。时。诸比丘为佛作衣。世尊于
舍卫国受夏坐讫。过三月已。补治衣竟。
摄衣持钵。当游人间。尊者跋陀和利闻诸
比丘为佛作衣。世尊于舍卫国受夏坐讫。
--------------------------------------------------------------------------------747.1
过三月已。补治衣竟。摄衣持钵。当游人
间。尊者跋陀和利闻已。往诣诸比丘所。诸比
丘遥见尊者跋陀和利来。便作是语。贤者跋
陀和利。汝当知此为佛作衣。世尊于舍卫
国受夏坐讫。过三月已。补治衣竟。摄
衣持钵。当游人间。跋陀和利。当彼处善自
守护。莫令后时致多烦劳。尊者跋陀和利
闻此语已。即诣佛所。稽首佛足。白曰。世尊。
我实有过。我实有过。如愚如痴。如不了。
如不善。所以者何。世尊为比丘众施设一
坐食戒。诸比丘众皆奉学戒及世尊境界诸
微妙法。唯我说不堪任。从坐起去。所以者
何。以不学具戒及世尊境界诸微妙法故
世尊告曰。跋陀和利。汝于尔时不知众多
比丘．比丘尼于舍卫国而受夏坐。彼知我．
见我。有比丘名跋陀和利。世尊弟子。不
学具戒及世尊境界诸微妙法。跋陀和利。
汝于尔时不知如此耶。跋陀和利。汝于尔
时不知众多优婆塞．优婆夷居舍卫国。彼
知我．见我。有比丘名跋陀和利。世尊弟子。
不学具戒及世尊境界诸微妙法。跋陀和利。
汝于尔时不知如此耶。跋陀和利。汝于尔
时不知众多异学沙门．梵志于舍卫国
而受夏坐。彼知我．见我。有比丘名跋陀和
利。沙门瞿昙弟子。名德。不学具戒及世尊境
界诸微妙法。跋陀和利。汝于尔时不知如
此耶。跋陀和利。若有比丘俱解脱者。我语彼
曰。汝来入泥。跋陀和利。于意云何。我教彼
比丘。彼比丘宁当可住而移避耶。尊者跋陀
--------------------------------------------------------------------------------747.2
和利答曰。不也。世尊告曰。跋陀和利。若有比
丘。设非俱解脱有慧解脱。设非慧解脱
有身证者。设非身证有见到者。设非
见到有信解脱。设非信解脱有法行者。
设非法行有信行者。我语彼曰。汝来入
泥。跋陀和利。于意云何。我教彼比丘。彼比
丘宁当可住而移避耶。尊者跋陀和利答曰。
不也。世尊告曰。跋陀和利。于意云何。汝于
尔时得信行．法行．信解脱．见到．身证．慧解脱．
俱解脱耶。尊者跋陀和利答曰。不也。世尊告
曰。跋陀和利。汝于尔时非如空屋耶。于
是。尊者跋陀和利为世尊面呵责已。内怀
忧戚。低头默然。失辩无言。如有所伺。于是。
世尊面呵责尊者跋陀和利已。复欲令欢
喜。而告之曰。跋陀和利。汝当尔时。于我无
信法靖。无爱法靖。无靖法靖。所以者
何。我为比丘众施设一坐食戒。诸比丘众皆
奉学戒及世尊境界诸微妙法。唯汝说不堪
任。从坐起去。所以者何。以不学具戒及
世尊境界诸微妙法故。尊者跋陀和利白曰。
实尔。所以者何。世尊为比丘众施设一坐
食戒。诸比丘众皆奉学戒及世尊境界诸微
妙法。唯我说不堪任。从坐起去。所以者
何。以不学具戒及世尊境界诸微妙法故。
唯愿世尊受我过失。我见过已。当自悔过。
从今护之。不复更作。世尊告曰。跋陀和利。
如是汝实如愚如痴。如不了．如不善。所以
者何。我为比丘众施设一坐食戒。诸比丘
众皆奉学戒及世尊境界诸微妙法。唯汝说
--------------------------------------------------------------------------------747.3
不堪任。从坐起去。所以者何。以汝不学
具戒及世尊境界诸微妙法故。跋陀和利。若
汝有过。见已自悔。从今护之。不更作者。跋
陀和利。如是则于圣法．律中益而不损。若
汝有过。见已自悔。从今护之。不更作者。跋
陀和利。于意云何。若有比丘不学具戒
者。彼住无事处山林树下。或居高岩寂无
音声。远离。无恶。无有人民。随顺燕坐。彼
住远离处。修行精勤。得增上心。现法乐居。
彼住远离处。修行精勤。安隐快乐。以诬
谤世尊戒。及诬谤天诸智梵行者。亦诬谤
自戒。彼诬谤世尊戒。及诬谤天诸智梵行
者。亦诬谤自戒已。便不生欢悦。不生欢
悦已。便不生喜。不生喜已。便不止身。不
止身已。便不觉乐。不觉乐已。便心不定。
跋陀和利。贤圣弟子心不定已。便不见如
实．知如真。跋陀和利。于意云何。若有比丘
学具戒者。彼住无事处山林树下。或居高
岩寂无音声。远离。无恶。无有人民。随顺
法燕坐。彼住远离处。修行精勤。得增上心。
现乐居。彼住远离处。修行精勤。安隐快乐
已。不诬谤世尊戒。不诬谤天诸智梵行者。
亦不诬谤自戒。彼不诬谤世尊戒。不诬谤
天诸智梵行者。亦不诬谤自戒已。便生欢
悦。生欢悦已。便生喜。生喜已。便止身。止
身已。便觉乐。觉乐已。便心定。跋陀和利。贤圣
弟子心定已。便见如实．知如真。见如实．知
如真已。便离欲．离恶不善之法。有觉．有观。
离生喜．乐。得初禅成就游。跋陀和利。是谓
--------------------------------------------------------------------------------748.1
彼于尔时得第一增上心。即于现法得安
乐居。易不难得。乐住无怖。安隐快乐。令升
涅槃。彼觉．观已息。内靖．一心。无觉．无观。定生
喜．乐。得第二禅成就游。跋陀和利。是谓彼
于尔时得第二增上心。即于现法得安乐
居。易不难得。乐住无怖。安隐快乐。令升
涅槃。彼离于喜欲。舍无求游。正念正智而
身觉乐。谓圣所说．圣所舍．念．乐住．室。得第
三禅成就游。跋陀和利。是谓彼于尔时得
第三增上心。即于现法得安乐居。易不难
得。乐住无怖。安隐快乐。令升涅槃。彼乐灭．
苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得
第四禅成就游。跋陀和利。是谓彼于尔时
得第四增上心。即于现法得安乐居。易不
难得。乐住无怖。安隐快乐。令升涅槃。彼如
是得定心清净。无秽无烦。柔软善住。得不动
心。觉忆宿命智通作证。彼有行有相貌。
忆本无量昔所经历。谓一生．二生．百生．千生．
成劫．败劫．无量成败劫。彼众生名某。彼昔更
历。我曾生彼。如是姓．如是字．如是生．如
是饮食．如是受苦乐．如是长寿．如是久住．
如是寿讫。此死生彼。彼死生此。我生在此。
如是姓．如是字．如是生．如是饮食．如是
受苦乐．如是长寿．如是久住．如是寿讫。跋
陀和利。是谓彼于尔时得此第一明达。以
本无放逸。乐住远离。修行精勤。谓无智灭
而智生。闇坏而明成。无明灭而明生。谓忆宿
命智作证明达。彼如是得定心清净。无秽
无烦。柔软善住。得不动心。学于生死智通
--------------------------------------------------------------------------------748.2
作证。彼以清净天眼出过于人。见此众生
死时生时。好色恶色。妙与不妙。往来善处及
不善处。随此众生之所作业。见其如真。若
此众生成就身恶行。口．意恶行。诽谤圣人。
邪见成就邪见业。彼因缘此。身坏命终。必
至恶处。生地狱中。若此众生成就身妙行。
口．意妙行。不诽谤圣人。正见成就正见业。
彼因缘此。身坏命终。必升善处。上生天中。
跋陀和利。是谓彼于尔时得第二明达。以
本无放逸。乐住远离。修行精勤。无智灭而
智生。闇坏而明成。无明灭而明生。谓生死智
作证明达。彼如是得定心清净。无秽无烦。
柔软善住。得不动心。学漏尽智通作证。彼
知此苦如真。知此苦习．知此苦灭．知此
苦灭道如真。知此漏如真。知此漏习．知此
漏灭．知此漏灭道如真。彼如是知．如是见。
欲漏心解脱。有漏．无明漏心解脱。解脱已便
知解脱。生已尽。梵行已立。所作已办。不更
受有。知如真。跋陀和利。是谓彼于尔时
得第三明达。以本无放逸。乐住远离。修行
精勤。无智灭而智生。暗坏而明成。无明灭而
明生。谓漏尽智作证明达。于是。尊者跋陀和
利即从坐起。偏袒着衣。叉手向佛。白曰。世
尊。何因何缘。诸比丘等同犯于戒。或有苦
治。或不苦治。世尊答曰。跋陀和利。或有比
丘数数犯戒。因数数犯戒故。为诸梵行
诃所见闻从他疑者。彼为诸梵行诃所
见闻从他疑已。便说异异论外余事。嗔恚
憎嫉。发怒广恶。触娆于众。轻慢于众。作
--------------------------------------------------------------------------------748.3
如是说。我今当作令众欢喜而可意。作如
是意。跋陀和利。诸比丘便作是念。然此贤者
数数犯戒。因数数犯戒故。为诸梵行诃
所见闻从他疑者。彼为诸梵行诃所见
闻从他疑已。便说异异论外余事。嗔恚憎
嫉。发怒广恶。触娆于众。轻慢于众。作如
是说。我今当作令众欢喜而可意。见已作
是语。诸尊。当观令久住。跋陀和利。诸比
丘如是观令久住。或有比丘数数犯戒。因
数数犯戒故。为诸梵行诃所见闻从他
疑者。彼为诸梵行诃所见闻从他疑已。
不说异异论外余事。不嗔恚憎嫉。发怒广
恶。不触娆众。不轻慢众。不如是说。我今
当作令众欢喜而可意。不作如是意。跋陀
和利。诸比丘便作是念。然此贤者数数犯
戒。因数数犯戒故。为诸梵行诃所见闻
从他疑者。彼为诸梵行诃所见闻从他
疑已。不说异异论外余事。不嗔恚憎嫉。发
怒广恶。不触娆众。不轻慢众。不如是说。
我今当作令众欢喜而可意。见已而作是
语。诸尊。当观令早灭。跋陀和利。诸比丘如
是观令早灭。轻犯禁戒亦复如是。跋陀和
利。或有比丘有信．有爱．有靖。今此比丘
有信．有爱．有靖。若我等苦治于此贤者。今
此贤者有信．有爱．有靖。因此必断。我等
宁可善共将护于此贤者。诸比丘便善共将
护。跋陀和利。譬若如人唯有一眼。彼诸亲属
为怜念愍伤。求利及饶益。求安隐快乐。善
共将护。莫令此人寒热．饥渴．有病．有忧
--------------------------------------------------------------------------------749.1
有病忧。莫尘．莫烟．莫尘烟。所以者何。复恐
此人失去一眼。是故亲属善将护之。跋陀和
利。如是比丘少信．少爱．少有靖。诸比丘等
便作是念。今此比丘少信．少爱．少有靖。若
我等苦治于此贤者。今此贤者少信．少爱．少
有靖。因此必断。我等宁可善共将护于此
贤者。是故诸比丘善共将护。犹如亲属护
一眼人。于是。尊者跋陀和利即从坐起。偏
袒着衣。叉手向佛。白曰。世尊。何因何缘。昔
日少施设戒。多有比丘遵奉持者。何因何
缘。世尊今日多施设戒。少有比丘遵奉持
者。世尊答曰。跋陀和利。若比丘众不得利
者。众便无喜好法。若众得利者。众便生
喜好法。生喜好法已。世尊欲断此喜好
法故。便为弟子施设于戒。如是称誉广
大。上尊王所识知。大有福．多学问。跋陀和
利。若众不多闻者。众便不生喜好法。若
众多闻者。众便生喜好法。众生喜好法
已。世尊欲断此喜好法故。便为弟子施
设戒。跋陀和利。不以断现世漏故。为弟子
施设戒。我以断后世漏故。为弟子施设
戒。跋陀和利。是故我为弟子断漏故施设
戒。至受我教。跋陀和利。我于昔时为诸
比丘说清净马喻法。此中何所因。汝忆不
耶。尊者跋陀和利白曰。世尊此中有所因。所
以者何。世尊为诸比丘施设一坐食戒。诸比
丘众皆奉学戒及世尊境界诸微妙法。唯我
说不堪任。从坐起去。以不学具戒及世
尊境界诸微妙法故。世尊。是谓此中有所
--------------------------------------------------------------------------------749.2
因。世尊复告曰。跋陀和利。此中不但因是。
跋陀和利。若我为诸比丘当说清净马喻
法者。汝必不一心。不善恭敬。不思念听。跋
陀和利。是谓此中更有因也。于是。尊者跋
陀和利即从坐起。偏袒着衣。叉手向佛。白
曰。世尊。今正是时。善逝。今正是时。若世尊
为诸比丘说清净马喻法者。诸比丘从世
尊闻已。当善受持。世尊告曰。跋陀和利。犹
如知御马者得清净良马。彼知御者先治
其口。治其口已。则有不乐于动转。或欲或
不欲。所以者何。以未曾治故。跋陀和利。若
清净良马从御者治。第一治得成就彼御
马者。然复更治勒口．绊脚．绊脚．勒口而令
驱行。用令上阈。堪任王乘无上行。无上息
治诸支节。悉御令成。则有不乐于动转。
或欲或不欲。所以者何。以数数治故。跋陀
和利。若清净良马。彼御马者数数治时得成
就者。彼于尔时调．善调。得无上调．得第一
无上调。无上行．得第一行。便中王乘。食
于王粟。称说王马。跋陀和利。如是。若时贤
良智人成就十无学法。无学正见。乃至无学
正智者。彼于尔时调．善调。得无上调．得第
一无上调。无上止．得第一止。除一切曲。除
一切秽。除一切怖。除一切痴。除一切谄。止
一切尘。净一切垢而无所著。可敬可重。可
奉可祠。一切天人良福田也。佛说如是。
尊者跋陀和利及诸比丘闻佛所说。欢喜奉
行
跋陀和利经第三竟(四千三百七字)

跋陀和利经


(南)六六 鹑喻经

                                   六六 鹑喻经
      北传 中阿一九二．迦楼乌陀夷经(大正藏一、七四0页。)
      本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而
      至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。
      其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次弟至灭尽定完全无
      缚，和北传的大意相合，字句有不少差异之处。

                第六十六 鹑喻经
        如是我闻。
        一时，世尊住在鸯崛多罗波(鸯伽北方水)地方。鸯崛多罗波有一乡镇名阿波
    那。尔时，世尊晨早，着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由
    行乞而远，为昼住(食后休息)而行至一丛林、深入丛林，于一树下着座昼住。具
    寿优陀夷亦于最早着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞
    而远，为画住而行至丛林，深入其丛林，于一树下着座画住。是时，独处宴生之具
    寿优陀夷心生如次之思惟：‘世尊实为予等数多苦法之排除者也，世尊实为予等数多
    乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之
448 持来者也。’于是，具寿优陀夷于晡时由宴坐起。诣世尊所。诣已，顶礼世尊生于一
    面，生于一面之具寿优陀夷白世尊言：
        ‘师尊!在此，我独处宴坐，心生起如次之思惟：‘世尊实为予等……[乃至]
    ……数多善法之持来者也。’世尊!予等以前实为哺时及晨早及昼之非时受食者。
        六六 鹑喻经                                         二一五

        中部经典二                                          二一六
    然，师尊!曾有某时，世尊呼诸比丘曰：‘喂!诸比丘!汝等宜舍断午后非时食。’
    师尊!对其，我唯有异心，有忧闷：‘凡是对我等有信心之居士，午后非时所施优
    美硬食、软食，世尊告我等对其舍离；善逝告我等对其定弃。师尊!我等于世尊以
    亲爱、尊重、惭愧观故，舍彼午后非时食。师尊!如是我等于朝晡时及晨受食也。
    然曾有某时，世尊呼诸比丘曰：‘喂!比丘等!汝等宜舍断夜之非时食。’师尊!对
    其，我有异心、有忧闷：‘凡此等二食中，我等称为比较胜妙者，世尊告我等对其
    舍离，善逝告我等对其定弃。师尊!往昔，某人口中得羹，如次言曰：‘哈![今
    宜将]此放置，晡时，我等皆集食之。’师尊!凡一切之料理，彼等皆在夜，在日
    中[料理者]少。师尊!我等于世尊以亲爱、尊重、惭愧观故，舍彼夜非时食。师
    尊!往昔，诸比丘夜、闇黑、黑夜行乞，或陷入村之入口池，或倒落于污水沟，或
    入荆棘丛，或撞眠牛，或既作或未作、或遭监贼、或女人对彼等以非正法招请。师
    尊!往昔1我于夜闇黑、黑夜行乞，师尊!我见某妇人洗荡容器于电光中，[彼]见
    予作惊叫：‘唉!予，恐怖!鬼!’师尊!我闻[彼女]如此言时，予对彼妇人
449 曰：‘妹!非鬼，乃比丘因乞食，立[于此]也。’[妇人咒曰：]‘令2比丘之父
    死!令比丘之母死!比丘!望汝以锐利屠刀切腹，而勿于夜，闇黑、黑夜因腹而行
    乞。’师尊!对其记忆之予有如是[念]：‘世尊实为予等之数多苦法排除者也，世
    尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为
    予等数多善法之持来者也。’’
        [世尊曰：]‘优陀夷!如是，于此有一类愚痴人，依予正在言‘宜舍此!’彼
    等如此言：‘然则为何此微小琐细之[事]，此沙门乃过度3削减[欲]者。’又，
    彼等对此不舍，且向予抱不满，及彼等学处爱护比丘。优陀夷!对彼等其为有力之
    缚、坚固之缚、强固之缚、不腐之缚、粗大圆木之[系柱]也。优陀夷!恰如小鹑
    以腐蔓缚之，其或杀、或缚，或待毙。优陀夷!可如是言：‘凡彼小鹑以腐蔓之缚
    所缚，于其处或杀、或缚或待毙，其为彼无力之缚、微力之缚、腐朽之缚，无心材
    之系[柱]也。’优婆夷!实彼正[如是]说者，乃正确说之耶?’[优陀夷言]‘实
    非如此。师尊!彼小鹑以腐蔓缚所缚，于其处或杀、或缚、或待毙，其实彼为有力
    之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之[之系柱]也。’(世尊曰)：
    ‘优陀夷!实如是，在此有二类愚痴人，依予正在言：‘宜舍此!’彼等如此言：‘然
        六六 鹑喻经                                         二一七

        中部经典二                                          二一八
    则为何此微小琐细之[事]，此沙门乃过度削减[欲]者也。’又，彼等对此不舍，
    且于予及彼等学处爱护比丘抱不满；又，然彼等比丘为欲学习者也。优陀夷!对彼
    等其为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之[系柱]也。
450     又，于此，优陀夷!有一类良家子，依予正在言：‘宜舍此!’彼等如此言：
    ‘然则为何此微小琐细之[事]，世尊对我等言舍当舍之[事]，为其善逝亦对我等言
    定弃。又彼等对此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者
    也。彼等已舍此，由不热中、安静、止息相应，如鹿之[柔和]心而住之。为彼等，
    优陀夷!其为无力之缚、微力之缚，腐朽之缚、无实心之系[柱]也。优陀夷!恰
    如有辕之牙、壮大、良种、惯战之王象，以诸坚固革纽之缚以缚之，但扭身容易拉
    断诸缚，随欲前行。优陀夷!可如此言：‘彼有如辕之牙、壮大、良种、惯战之王
    象、以诸坚固之革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。实对彼乃其等
    为力强之缚、坚固之缚、不腐之缚、粗大圆木之[系柱]也。’优陀夷!实彼[如
    是]说者，乃正确说之耶?[优陀夷曰：]‘实非如此也，师尊!有如辕之牙，壮大、
    良种、惯战之王象，以坚固之革纽之缚缚之，但扭身容易拉断诸缚，随欲前行。实
    对彼，为其无力之缚、微力之缚、腐朽之缚、无实心之系[柱]也。’[世尊曰：]
    ‘优陀夷!实如是，在此有一类良家子，依予正在言：‘宜舍此!’彼等如此言：‘然
    则为何此微小、琐细、当舍之[事]，为其世尊对我等言舍，善逝亦对我等言定弃。’
    又，彼等此舍之，于予及彼等学处爱护比丘末抱不满，彼等比丘亦欲学习者也。彼
    等已舍此，由不热中、安静、止息相应，如鹿之[柔和]心而住之。为彼等，优陀
    夷!其为无力之缚、微力之缚，腐朽之缚、无实心之系[柱]也。
451     优陀夷!恰如贪穷无所有，不幸之人，彼有一败坏、4乌鸟群[集]陋屋，于
    其处有一败坏破床，唯一瓶供播种之劣谷粒，一妻、不美；彼至森林见比丘，洗净
    手足，喜悦摄食后，坐于凉爽树荫下于增上心相应。彼是念如：‘实沙门法为[乐
    也]实沙门法为无病也，予当剃除发须，着架裟衣，由在家予愿出家者。’彼不能
    舍败坏、鸟群[集]之一陋屋、舍败坏之一破床、舍供播种之劣谷粒、舍一弊妻、
    剃除须发、着架裟衣、由在家出家为非家者。优陀夷!可如此言：‘彼人，凡由彼
    等诸缚所缚，不可能舍去一陋屋……一弊妻，剃除须发，着架裟衣，由在家出家为
    非家者，实对彼，其为无力之缚、微力之缚、腐朽之缚、无实心之系[柱]也。’
        六六 鹑喻经                                         二一九

        中部经典二                                          二二0
    实彼[如是]说者，乃正确之说耶?’[优陀夷曰：]‘师尊!实不如此。师尊!彼
    人凡由诸缚所缚，不可能舍败坏、乌鸟群[集]之陋屋、舍败坏之一弊床，舍供播
    种之一瓶劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。实对彼，
    其为力强之缚坚固之缚、强固之缚、不腐之缚，粗大圆木之[系柱]也。’[世尊曰：]
    ‘实如是，优陀夷!在此有一类愚痴人，依予正在言：‘宜舍此。’彼等如是言：‘此
    微小、琐细之[事]，此沙门乃过度削减[欲]者也。’又，彼等对此不舍，且于予
    及彼等学处爱护比丘抱不满。然彼等比丘为欲学习者也。优陀夷!对彼等，其为力
    强之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之[系柱]也。
452     优陀夷!恰如富裕之居士，或居士子，为多财物、多受用，多类金饰之集积者，
    多类谷物之集积者，多类田地之集积者，多类宅地之集积者，多类妻女之集积者，
    多类奴仆之集积者，多类婢女之集积者，彼至森林见比丘，洗净手足，喜悦摄食后，
    坐于凉爽树荫下禅定。彼之如是念：‘实沙门法为乐也，实沙门法为无病也，予当
    剃除须发，着袈架裟衣，予愿由在家出家为非家者。’彼可能舍多类之金饰、舍多类
    之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之
    婢女、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷!可如此言：‘凡彼被
    诸缚所缚之居士，或居士子，可能舍多类之金饰……舍多类之婢女、剃除须发、着
    袈裟衣、由在家出家为非家者。实彼对其为力强之缚，坚固之缚，强固之缚，不腐
    之缚，粗大圆木之[系柱]也。’实彼正[如是]说者，乃正确说之耶?’[优陀夷
    曰:]‘师尊!实不如此也。师尊!被诸缚所缚之居士，或居士子，可能舍多类之金
    饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、
    舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实对彼其为无力之缚，
    微力之缚，腐朽之缚，无实心之[系柱]也。’[世尊曰:]‘优陀夷!实如是，在
    此有一类良家子，依予正在言：‘宜舍此!’彼等如是言：‘然则为何此微小、琐细
    当舍之[事]，为其世尊对我等言舍，善逝对我等言定弃。又，彼等对此舍之，于予
453 及彼学处爱护比丘未抱不满，被等比丘亦欲学习者也。彼等已舍此，由不热中、安
    静、止息相应，如鹿之[柔和]心而住之。优陀夷!为彼等其为无力之缚、微力之
    缚、腐朽之缚、无实心之系[柱]也。
        优陀夷!有此等四种人正现在于世间;何等为四?优陀夷!在此有一类人，为
        六六 鹑喻经                                         二二一

        中部经典二                                          二二二
    舍断依着(指生之根本)、定弃依爱着之行者，对彼舍断依着、定弃依着行者，因依
    系着，从依忆念与思惟现行。彼容受此等，不舍断之、不遣除之、不终灭之、不使
    灭绝之。优陀夷!予言：‘此人为[依着]结合者也。’不言：‘此人为[依着]
    离缚者也。’何以故?优陀夷!实予知此人由其根性之差别也。又，优陀夷!在此
    有一类人，为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，因依系着
    忆念与思惟现行之。彼不容受此等舍断之、遣除之、终灭之、使灭绝之。优陀夷!
    予亦言：‘此人为[依着]结合者也。’不言：‘[此人为依着]离缚者也。’何以
    故?优陀夷!实予知此人，如其根性之差别也。又，优陀夷!在此有一类人，为舍
    断依着，定弃依着之行者，对彼舍断依着，定弃依着行者，有时由念之混乱，由系
    属依着之忆念与思惟现行。优陀夷!念之生起为徐缓，于是，对其快速舍断之、遣
    除之、终灭之、使灭绝之。优陀夷!恰如有人，于日中晒热之铁盘，注下二三滴水，
    优陀夷!水滴之注下为徐缓也。是时[热盘中水滴之]灭尽，尽灭为快速也。实如
    是，优陀夷!在此有一类人为舍断依着、定弃依着行者，对彼舍断依着、定弃依着
    行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷!念之生起为徐缓
454 也，于是对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷!予亦言：‘此人
    为[依着]结合者也。’不言‘[此人为依着]离缚者也。’何以故?优陀夷!予实
    知此人其根性之差别也。优陀夷!又，在此有一类人，如：‘依着是苦之根本，无
    依着，于依着之灭尽为解脱者。’优陀夷!予言：‘此人实为离系者也。’不[言：
    为依着]结合者也。’何以故?优陀夷!实予知此人其根性之差别也。
        优陀夷!有此等五种欲分，云何为五?由眼所识色，爱、可乐、可意、喜色、
    欲相伴、贪染者；由耳所识声……；由鼻所识香……由舌所识味……由身所识触，
    可爱、可乐、可意、受色、欲相伴、贪染者也。优陀夷!此等实为五种欲分也。凡
    缘于此等五种欲分，生起乐、喜，此：谓之欲乐、秽乐、凡夫乐、非圣乐也；予言
    对此乐不应习行之，不应修习之，亦不应多作之，应怖畏之!优陀夷!在此，比丘
    离诸欲、离诸不善法、有寻、有伺、由离生喜乐，成就初禅而住之。由寻伺之止息、
    内净、心之专一性、无寻、无伺，由定生喜乐，[成就]第二禅……乃至……第三禅
    ……乃至……成就第四禅而住之。此谓离欲乐、远离乐、寂静乐、正觉乐。予言：
    ‘对此乐应习行之，应修习之，应多作之，不应怖畏之!’
        六六 鹑喻经                                         二二三

        中部经典二                                          二二四
        优陀夷!在此，比丘离诸欲……乃至……成就初禅而住之。优陀夷!予说其于
    移动也。又，其时于移动为如何?凡其时由寻伺未灭者，其时有此于移动也。优陀
    夷!在此比丘由寻伺之止息……乃至……成就第二禅而住之。优陀夷!予亦说其为
    于移动也。又，其时于移动为如何?凡其时由喜乐未灭者，其时有此于移动也。优
    陀夷!在此，比丘由喜之舍离……乃至……成就第三禅而住之。优陀夷!予亦说其
455 为于移动也。又，其时于移动为如何?凡其时舍乐未灭者，其时有此于移动也。优
    陀夷!在此，比丘由舍乐及舍苦……乃至……成就第四禅而住之。优陀夷!予实说
    其为于不移动也。
        优陀夷!在此，比丘由离诸欲……乃至……成就初禅而住之。优陀夷!予说：
    ‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!’：云何为
    彼之超越?优陀夷!在此，比丘由寻伺之止息……乃至……成就第二禅而住之，此
    为彼之超越也。优陀夷!予亦说：‘其为未完成也。’予说：‘汝等应舍断之!’
    予说：‘汝等应超越之!’云何为彼之超越?优陀夷!在此，比丘由喜之舍离……
    乃至……成就第三禅而住之。此为彼之超越也。优陀夷!予亦说：‘其为未完成也。’
    予说：‘汝等应舍断之!’予说：‘汝等应超越之!’云何为彼之超越?优陀夷!
    在此，比丘由舍乐……乃至……成就第四禅而住之，此为彼之超越也。优陀夷!予
    亦说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!’
    云何为彼之超越?优陀夷!在此比丘超越一切色想，消灭有对想，由不作意种种想
    故，[作意：]‘虚空为无边也。’成就虚空无边处而住之，此为彼之超越也。优陀
    夷!予亦说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越
    之!’予说：‘汝等云何为彼之超越?优陀夷!在此，比丘超越一切虚空无边处，
    [作意：]‘识为无边也。’成就识无边处而住之，此为彼之超越也。优陀夷!予亦
    说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!’云
    何为彼之超越?优陀夷!在此，比丘超越一切无边处，[作意：]‘无有任何物也。’
    成就无所有处而住之，此为彼之超越也。优陀夷!予亦说：’其为未完成也。‘予
    说：‘汝等应舍断之!’予说：‘汝等应超越之!’云何为彼之超越?优陀夷!在
456 此，比丘超越一切无所有处，成就非想非非想处而住之，此为彼之超越也。优陀夷!
    予亦说：‘其为未完成也。’予说：‘汝等应舍断之!’予说：‘汝等应超越之!．’
        六六鹑喻经                                          二二五

        中部经典二                                          二二六
    云何为彼之超越?优陀夷!在此，比丘超越一切非想非非想处，成就想受灭而住之，
    此为彼之超越也。优陀夷!实如是予说：‘非想非非想处亦舍断之。’优陀夷!此
    不见或细或粗之结，予对其不说舍断耶?’[优陀夷曰：]‘实不如此，师尊!’
        世尊说此已，悦意之具寿优陀夷大欢喜世尊之所说!


(北)一九二 加楼乌陀夷经

加楼乌陀夷经

（一九二）中阿含大品加楼乌陀夷经第一
我闻如是。一时。佛游鸯伽国中。与大比丘
众俱。往至阿和那住揵若精舍。尔时。世尊
过夜平旦。着衣持钵。入阿和那而行乞
食。食讫中后。收举衣钵。澡洗手足。以尼师
檀着于肩上。往至一林。欲昼经行。尊者
乌陀夷亦过夜平旦。着衣持钵。入阿和那
而行乞食。食讫中后。收举衣钵。澡洗手足。
以尼师檀着于肩上。随侍佛后。而作是
念。若世尊今昼行者。我亦至彼昼行。于是。
世尊入于林中。至一树下。敷尼师檀。结
跏趺坐。尊者乌陀夷亦入彼林。去佛不远。
至一树下。敷尼师檀。结跏趺坐。尔时。尊者
乌陀夷独在靖处燕坐思惟。心作是念。
世尊为我等多所饶益。善逝为我等多
--------------------------------------------------------------------------------741.1
所安隐。世尊于我除众苦法。增益乐法。世
尊于我除无量恶不善之法。增益无量诸善
妙法。尊者乌陀夷则于晡时从燕坐起。往
诣佛所。稽首佛足。却坐一面。世尊告曰。乌
陀夷。无有所乏。安隐快乐。气力如常耶。尊
者乌陀夷白曰。唯然。世尊。我无所乏。安隐快
乐。气力如常。世尊复问曰。乌陀夷。云何汝
无所乏。安隐快乐。气力如常耶。尊者乌陀夷
答曰。世尊。我独在靖处燕坐思惟。心作
是念。世尊为我等多所饶益。善逝为我
等多所安隐。世尊于我除众苦法。增益
乐法。世尊于我除无量恶不善之法。增益
无量诸善妙法。世尊昔时告诸比丘。汝等
断过中食。世尊。我等闻已。不堪不忍。不欲不
乐。若有信梵志．居士往至众园。广施作福。
我等自手受食。而世尊今教我断是。善逝
教我绝是。复作是说。此大沙门不能消食。
然我等于世尊威神妙德敬重不堪。是故我
等断中后食。复次。昔时世尊告诸比丘。汝等
断夜食。世尊。我等闻已。不堪不忍。不欲不乐。
于二食中最上．最妙．最胜．最美者。而世尊今
教我断是。善逝教我绝是。复作是说。此大
沙门不能消食。世尊。昔时有一居士。多持
种种净妙食饮。还归其家。敕内人曰。汝等
受此举着一处。我当尽共集会夜食。不为
朝中。世尊。若于诸家施设极妙最上食者。
唯有夜食。我为朝中。而世尊今教我断是。
善逝教我绝是。复作是说。此大沙门不能
消食。然我等于世尊威神妙德敬重不堪。
--------------------------------------------------------------------------------741.2
是故我等断于夜食。世尊。我复作是念。若
有比丘非时入村而行乞食。或能逢贼。作
业不作业。或逢虎逢鹿。或逢虎鹿。或逢豹
逢罴。或逢豹罴。或往如是处。或逢恶象．
恶马．恶牛．恶狗。或值蛇聚。或得块掷。或得
杖打。或堕沟渎。或堕厕中。或乘卧牛。或堕
深坑。或入刺中。观见空家。入如是家。若彼
入已。女人见之。或呼共行恶不净行。世尊。
昔一比丘夜闇微雨。睒睒掣电。而非时行入
他家乞食。彼家妇人尔时出外洗荡食器。
彼时妇人于电光中遥见比丘。谓为是鬼。
见已惊怖。身毛皆竖。失声大呼。即便堕娠。而
作是语。尊是鬼。尊是鬼。时。彼比丘语妇人
曰。妹。我非鬼。我是沙门。今来乞食。尔时。妇人
恚骂比丘至苦至恶。而作是语。令此沙门
命根早断。令此沙门父母早死。令此沙门种
族绝灭。令此沙门腹裂破坏。秃头沙门以黑
自缠。无子断种。汝宁可持利刀自破其腹。
不应非时夜行乞食。坐此沙门而堕我
娠。世尊。我忆彼已。便生欢悦。世尊。我因此
欢悦遍充满体。正念正智。生喜．止．乐．定。世
尊。我因此定遍充满体。正念正智。如是。世
尊。我无所乏。安隐快乐。气力如常。世尊叹
曰。善哉。善哉。乌陀夷。汝今不尔如彼痴人。彼
愚痴人。我为其说。汝等断此。彼作是说。此
是小事。何足断之。而世尊今教我断此。善
逝令我绝此。亦如是说。此大沙门不能消
食。彼不断此。彼但于我生不可．不忍。及余
比丘善护持戒者。亦复为彼生不可．不忍。
--------------------------------------------------------------------------------741.3
乌陀夷。彼痴人所缚极坚极牢。转增转急。不
可断绝。不得解脱。乌陀夷。犹如有蝇。为
涕唾所缚。彼在其中或苦或死。乌陀夷。
若人作是说彼蝇所缚。不坚不牢。不转增急
而可断绝。则得解脱。者。为正说耶。尊者乌
陀夷白曰。不也。世尊。所以者何。蝇为涕唾
所缚。彼于其中或苦或死。是故。世尊。彼蝇
所缚。极坚极牢。转增转急。不可断绝。不得
解脱。乌陀夷。彼愚痴人我为其说。汝等断
此。彼作是说。此是小事。何足断之。而世尊
今教我断此。善逝令我绝此。亦如是说。此
大沙门不能消食。彼不断此。彼但于我生
不可．不忍。及余比丘善护持戒者。亦复为彼
生不可．不忍。乌陀夷。彼痴人所缚极坚极牢。
转增转急。不可断绝。不得解脱。乌陀夷。若
族姓子我为其说。汝等断此。彼不作是说。
此是小事。何足断之。而世尊今教我断此。
善逝令我绝此。亦不如是说。此大沙门不
能消食。彼便断此。彼不于我生不可．不忍。
及余比丘善护奉戒者。亦不为彼生不可．
不忍。乌陀夷。彼族姓子所缚不坚不牢。不转
增急。而可断绝。则得解脱。乌陀夷。犹如象
王。年至六十。而以憍骜摩诃能伽。牙足体
具。筋力炽盛。彼所坚缚。若怒力转身。彼坚
缚者。则便断绝。还归本所。乌陀夷。若人作是
说彼大象王年至六十。而以憍骜摩诃能
伽。牙足体具。筋力炽盛。彼缚极坚极牢。转增
转急。不可断绝。不得解脱。者。为正说耶
尊者乌陀夷白曰。不也。世尊。所以者何。彼大
--------------------------------------------------------------------------------742.1
象王年至六十。而以憍骜摩诃能伽。牙足体
具。筋力炽盛。彼所坚缚。若怒力转身。彼坚
缚者。则便断绝。还归本所。世尊。是故彼大象
王年至六十。而以憍骜摩诃能伽。牙足体具。
筋力炽盛。彼缚不坚不牢。不转增急。而可断
绝。则得解脱。如是。乌陀夷。彼族姓子我为
其说。汝等断此。彼不作是说。此是小事。何
足断之。而世尊今教我断此。善逝令我绝
此。亦不如是说。此大沙门不能消食。彼便
断此。彼不于我生不可．不忍。及余比丘善
护持戒者。亦不为彼生不可．不忍。乌陀夷。
彼族姓子所缚不坚不牢。不转增急。而可断
绝。则得解脱。乌陀夷。若有痴人我为其说。
汝等断此。彼作是说。此是小事。何足断之。
而世尊今教我断此。善逝令我绝此。亦如
是说。此大沙门不能消食。彼不断此。彼但
于我生不可．不忍。及余比丘善护持戒者。亦
复为彼生不可．忍。乌陀夷。彼痴人所缚极
坚极牢。转增转急。不可断绝。不可解脱。乌
陀夷。犹贫穷人无有钱财。亦无势力。彼有
一妇。其眼复瞎。丑不可爱。唯有一屋。崩坏
穿漏。乌鸟所栖。弊不可居。而有一床。复破
折坏。弊不可卧。正有一瓶。缺不可用。彼
见比丘食讫中后。净洗手足。敷尼师檀。坐
一树下。清凉和调。修增上心。彼见已。而作是
念。沙门为快乐。沙门如涅槃。我恶无德。所
以者何。我有一妇。其眼复瞎。丑不可爱。不
能舍离。唯有一屋。崩坏穿漏。乌鸟所栖。弊不
可居。不能舍离。而有一床。复破折坏。弊不
--------------------------------------------------------------------------------742.2
可卧。不能舍离。正有一瓶。缺不可用。不
能舍离。爱乐比丘剃除须发。着袈裟衣。至
信．舍家．无家．学道。乌陀夷。若人作是说。彼贫
穷人无有钱财。亦无势力。所缚不坚不牢。
不转增急。而可断绝。则得解脱。者。为正说
耶。尊者乌陀夷白曰。不也。世尊。所以者何。彼
贫穷人无有钱财。亦无势力。有一瞎妇。丑
不可爱。不能舍离。唯有一屋。崩坏穿漏。
乌鸟所栖。弊不可居。不能舍离。而有一
床。复破折坏。弊不可卧。不能舍离。正有
一瓶。缺不可用。不能舍离。爱乐比丘剃
除须发。着袈裟衣。至信．舍家．无家．学道。世
尊。是故彼贫穷人无有钱财。亦无势力。所
缚极坚极牢。转增转急。不可断绝。不得解
脱。如是。乌陀夷。若有痴人我为其说。汝等
断此。彼作是说。此是小事。何足断之。而世
尊今教我断此。善逝令我绝此。亦如是说。
此大沙门不能消食。彼不断此。彼但于我
生不可．不忍。及余比丘善护持戒者。亦复为
彼生不可．不忍。乌陀夷。是故彼痴人所缚极
坚极牢。转增转急。不可断绝。不得解脱。乌
陀夷。若族姓子我为其说。汝等断此。彼不
作是说。此是小事。何足断之。而世尊今教
我断此。善逝令我绝此。亦不如是说。此
大沙门不能消食。彼便断此。彼不于我生
不可．不忍。及余比丘善护持戒者。亦不为
彼生不可．不忍。乌陀夷。是故彼族姓子所缚
不坚不牢。不转增急。而可断绝。则得解脱
乌陀夷。犹如居士．居士子。极大富乐。多有钱
--------------------------------------------------------------------------------742.3
财。畜牧产业不可称计。封户．食邑．米谷丰饶。
及若干种诸生活具．奴婢．象马。其数无量。彼
见比丘食讫中后。净洗手足。敷尼师檀。坐
一树下。清凉和调。修增上心。彼见已。而作
是念。沙门为快乐。沙门如涅槃。我宁可舍
极大富乐金宝．财谷．象马。奴婢。爱乐比丘剃
除须发。着袈裟衣。至信．舍家．无家．学道。乌陀
夷。若人作是说。彼居士．居士子所缚极坚极
牢。转增转急。不可断绝。不得解脱。者。为
正说耶。尊者乌陀夷白曰。不也。世尊。所以者
何。彼居士．居士子。彼能舍离极大富乐金宝．
财谷．象马。奴婢。爱乐比丘剃除须发。着袈
裟衣。至信．舍家．无家．学道。世尊。是故彼居士．
居士子所缚不坚不牢。不转增急。而可断绝。
则得解脱。如是。乌陀夷。若族姓子我为其
说。汝等断此。彼不作是说。此是小事。何足
断之。而世尊今教我断此。善逝令我绝此。
亦不如是说。此大沙门不能消食。彼便断
此。彼不于我生不可．不忍。及余比丘善护
持戒者。亦不为彼生不可．不忍。乌陀夷。是
故彼族姓子所缚不坚不牢。不转增急。而可
断绝。则得解脱。乌陀夷。比丘行舍。彼行舍
已。生欲相应念。爱乐结缚。彼乐是。不断．不
住．不吐。乌陀夷。我说是缚。不说解脱。所以
者何。诸结不善。乌陀夷。结不善故。我说是缚。
不说解脱。乌陀夷。比丘行舍。彼行舍已。生
欲相应念。爱乐结缚。彼不乐是。断．住．吐。乌
陀夷。我说亦是缚。不说解脱。所以者何。诸
结不善。乌陀夷。结不善故。我说是缚。不说
--------------------------------------------------------------------------------743.1
解脱。乌陀夷。比丘行舍。彼行舍已。或时意
忘。俱有欲相应念。爱乐结缚。迟观速灭。乌陀
夷。犹如铁丸．铁犁。竟日火烧。或有人着二
三渧水。渧迟不续。水便速尽。乌陀夷。如
是比丘行舍。彼行舍已。或时意忘。俱有欲相
应念。爱乐结缚。迟观速灭。乌陀夷。我说亦是
缚。不说解脱。所以者何。诸结不善。乌陀夷。
结不善故。我说是缚。不说解脱。乌陀夷。俱
在苦根。游行无生死。于无上爱尽。善心解
脱。乌陀夷。我说解脱。不说是缚。所以者何。
诸结已尽。乌陀夷。诸结尽故。我说解脱。不
说是缚。乌陀夷。有乐。非圣乐。是凡夫乐。病
本．痈本．箭刺之本。有食．有生死。不可修．不
可习．不可广布。我说于彼则不可修。乌
陀夷。有乐。是圣乐．无欲乐．离乐．息乐．正觉之
乐。无食．无生死。可修．可习．可广布。我说
于彼则可修也。乌陀夷。云何有乐。非圣乐。
是凡夫乐。病本．痈本．箭刺之本。有食．有生
死。不可修．不可习．不可广布。我说于彼
不可修耶。若因五欲生乐生善者。是乐非
圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有
生死。不可修．不可习．不可广布。我说于
彼则不可修。乌陀夷。云何有乐。是圣乐．无
欲乐．离乐．息乐．正觉之乐。无食．无生死。可
修．可习．可广布。我说于彼则可修耶。乌陀
夷。若比丘离欲．离恶不善之法。至得第四
禅成就游者。是乐是圣乐．无欲乐．离乐．息乐．
正觉之乐。无食．无生死。可修．可习．可广布。
我说于彼则可修也。乌陀夷。比丘离欲．离
--------------------------------------------------------------------------------743.2
恶不善之法。有觉．有观。离生喜．乐。得初禅成
就游。圣说是移动。此中何等圣说移动。此中
有觉．有观。是圣说移动。此中何等圣说移动。
乌陀夷。比丘觉．观已息。内靖．一心。无觉．无观。
定生喜．乐。得第二禅成就游。是圣说移动。
此中何等圣说移动。若此得喜。是圣说移动。
此中何等圣说移动。乌陀夷。比丘离于喜欲。
舍无求游。正念正智而身觉乐。谓圣所说．圣
所舍．念．乐住．室。得第三禅成就游。是圣说
移动。此中何等圣说移动。若此说移动心乐。
是圣说移动。此中何等圣说不移动。乌陀夷。
比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍念．
清净。得第四禅成就游。是圣说不移动。乌陀
夷。比丘离欲．离恶不善之法。有觉．有观。离生
喜．乐。得初禅成就游。乌陀夷。我说此不得
无．不得断．不得过度。此中何等过度。乌陀
夷。比丘觉．观已息。内靖．一心。无觉．无观。定生
喜．乐。得第二禅成就游。是谓此中过度。乌陀
夷。我说此亦不得无．不得断．不得过度。
此中何等过度。乌陀夷。比丘离于喜欲。舍无
求游。正念正智而身觉乐。谓圣所说．圣所舍．
念．乐住．室。得第三禅成就游。是谓此中过
度。乌陀夷。我说此亦不得无．不得断．不得
过度。此中何等过度。乌陀夷。比丘乐灭．苦灭。
喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅
成就游。是谓此中过度。乌陀夷。我说此亦不
得无．不得断．不得过度。此中何等过度。乌
陀夷。比丘度一切色想。灭有对想。不
念若干想。无量空。是无量空处成就游。
--------------------------------------------------------------------------------743.3
是谓此中过度。乌陀夷。我说此亦不得无．
不得断．不得过度。此中何等过度。乌陀夷。
比丘度一切无量空处。无量识。是无量识
处成就游。是谓此中过度。乌陀夷。我说此亦
不得无。不得断。不得过度。此中何等过度。
乌陀夷。比丘度一切无量识处。无所有。是
无所有处成就游。是谓此中过度。乌陀夷。
我说此亦不得无。不得断。不得过度。此中
何等过度。乌陀夷。比丘度一切无所有处。非
有想非无想。是非有想非无想处成就游。是
谓此中过度。乌陀夷。我说至非有想非无想
处亦不得无。不得断。不得过度。乌陀夷。
颇有一结。或多或少久住者。我说不得无。
不得断。不得过度。谓我说不断耶。尊者乌
陀夷白曰。不也。世尊。世尊叹曰。善哉。善哉。乌
陀夷。汝不尔如彼痴人。彼愚痴人我为其
说。汝等断此。彼作是说。此是小事。何足断
之。而世尊今教我断此。善逝令我绝此。亦
如是说。此大沙门不能消食。彼不断此。彼
但于我生不可．不忍。及余比丘善护持戒者。
亦复为彼生不可．不忍。乌陀夷。是故彼痴人
所缚极坚极牢。转增转急。不可断绝。不得
解脱。乌陀夷。若有族姓子我为其说。汝等
断此。彼不作是说。此是小事。何足断之。而
今世尊教我断此。善逝令我绝此。亦不如
是说。此大沙门不能消食。彼便断此。彼不
于我生不可．不忍。及余比丘善护持戒者。亦
不为彼生不可．不忍。乌陀夷。是故彼族姓
子所缚不坚不牢。不转增急。而可断绝。则得
--------------------------------------------------------------------------------744.1
解脱。佛说如是。尊者乌陀夷闻佛所说。欢
喜奉行
加楼乌陀夷经第一竟(四千四百六十七字)

加楼乌陀夷经


(南)六七 车头聚落经

                                     六七 车头聚落经
      北传 增阿四一．二(大正藏二、七七0页。)舍利弗摩目犍连游四衢经(大正藏二、
      八六页。)
      本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比
      丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或婆婆梵天主，为比丘等求
      情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，
      入水者有四种怖(波、漩、涡、鲛)之喻；说出家者有四种怖(忿躁、饱食、五种欲分、
      女人。)此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部
      分全缺

                第六十七 车头聚落经
        如是我闻。
        一时，世尊住车头聚落，阿摩罗树园。尔时，舍利弗，目犍连为首五百比丘，
    为见世尊来至车头聚落。彼等新来比丘与常住比丘互相问讯，设置床座，整备衣钵
    而高声、大声。于是，世尊唤具寿阿难曰：‘阿难!此等1如渔夫获鱼时，高声、大
    声者何人耶?’[阿难答曰：]‘师尊!此等乃舍利弗，目犍连为首五百比丘，为见
    世尊来至车头聚落，彼等新来比丘与常住比丘互相高声、大声问讯言谈，设置床座，
    整备衣钵也。’[世尊曰：]‘若然，阿难!汝以予之言唤彼等比丘：(师唤具寿等
457 。)具寿阿难应诺世尊：‘如是，师尊!’诣彼等比丘处，诣已，对彼等比丘言：‘师
    唤具寿等。’彼等比丘应诺具寿阿难‘如是，贤者!’诣世尊处，诣已，顶礼世尊坐于
    一面，世尊对坐于一面之彼等比丘曰：‘比丘等!汝等高声、大声，犹如渔夫获鱼时
    为何耶?’[诸比丘曰]:‘师尊!舍利弗、目犍连为首等五百比丘，为见世尊来至
    车头聚落。此等新来比丘与常住比丘因互相问讯，设置床座，整备衣钵而高声、大
        六七 车头聚落经                                     二二七

        中部经典二                                          二二八
    声也。’[世尊曰：]‘诸比丘!汝等走开!予打发汝等走开，汝等勿住于予之面前。’
    彼等比丘应诺世尊：‘如是，师尊!’，由座而起，顶礼世尊，右绕，收拾卧坐具，
    执持衣钵而去。
        其时，车头聚落之诸释迦族人，以某要务集合于会议所。车头聚落之诸释迦族
    人，遥见彼等比丘行去，见已诣彼等比丘处；诣已，对彼等比丘如是言：‘唉!汝等
    具寿去何处耶?’[诸比丘曰：‘诸贤!实由世尊打发比丘众离去也。’[彼等曰：]
    ‘若然，具寿等，请稍坐，我等实可能略微使世尊欢喜。’彼等比丘应诺车头聚落之
    诸释迦族人曰：‘如是，诸贤!’于是，车头聚落之诸释迦族人诣世尊处。诣已，敬
    礼世尊坐于一面。坐于一面之彼等车头聚落之诸释迦族人白世尊曰：‘师尊!愿世尊
    对比丘众欢喜；师尊!愿世尊喜迎比丘众也。师尊!如世尊从前之摄受比丘众，如
    是，如是，今愿世尊摄受比丘众也。师尊!此处有新人比丘，出家不久，最近入此
458 法、律也，若彼等不能得见世尊时，易异心、易变心。师尊!譬如诸幼小种子不得
    水，易变性、易变坏；实如是，师尊!此处有新人之比丘、出家未久，最近入此法、
    律者，若不能得见世尊，易异心、易变心。师尊!譬如幼犊不见母，易异心、易变
    心。如是，师尊!在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得
    见世尊，易异心、易变心。师尊!愿世尊对比丘众欢喜；愿世尊喜迎比丘众也。师
    尊!如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也!’
        是时，婆婆主梵天知世尊心中所思，如力士将屈臂伸直或将屈伸直臂，如是，
    速由梵天界消失，出现于世尊前。于是，婆婆主梵天上衣[偏袒]一肩，向世尊合
    掌，白世尊曰：‘师尊!愿世尊对比丘众欢喜，世尊，愿世尊喜迎比丘众也。师尊!
    如世尊从前摄受比丘众，如是，如是，今世尊摄受比丘众也!师尊!在此有新人比
    丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊!
    譬如幼小种子不得水，易变性、易变坏;实如是，师尊!此处有新人之比丘、出家
    未久，最近入此法、律者，若不能得见世尊，易异心、易变心。世尊!譬如幼犊不
    见母，易异心、易变心。如是，师尊!在此有新人之比丘，出家未久，最近入此法、
459 律者，若不能得见世尊，易异心、易变心。师尊!愿世尊对比丘众欢喜。师尊!愿
    世尊喜迎比丘众也!如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也。’
        车头聚落之诸释迦族人及婆婆主梵天，以种子喻及幼[犊]喻使世尊欢喜，于
        六七 车头聚落经                                     二二九

        中部经典二                                          二三0
    是，具寿大目犍连呼诸比丘曰：‘诸贤!起来!摄取衣铢!由车头聚落之诸释迦族人
    及裟婆主梵天以种子喻及幼[犊]喻，世尊已欢喜矣!’彼等比丘应答具寿大目犍连
    曰：‘如是，具寿!’由座立起，执持衣钵，诣世尊处；诣已，顶礼世尊坐于一面，
    世尊对坐于一面之具寿舍利弗，如是言：‘舍利弗!由予打发比丘众离去时，汝有何
    思耶?’[舍利弗曰：]‘师尊!世尊打发比丘众离去时，依我实如是[思念]：‘今
    世尊是无为者、是实践者，而将住现法乐住；今我等亦当为无为者，实践者而住现
    法乐住。’’[世尊曰：]‘舍利弗!汝且待，舍利弗!暂待!舍利弗，汝勿再生起如
    是心。’于是世尊呼具寿大目犍连曰：‘目犍连!由予于打发比丘众离去时，汝有何
    思耶?’[目犍连曰：]‘师尊!世尊打发比丘众离去时，依我实有如是[思念]：‘今
    世尊是无为者，是实践者而住现法乐住，今我及具寿舍利弗当看护比丘众也。’’[世
    尊曰：]‘善哉!善哉!目犍连!实予，或舍利弗、目犍连[二人]应看护比丘众也。’
        于是，世尊对诸比丘曰：‘诸比丘!正下水中者宜豫期此等四种怖。何为四?波
    浪之怖，蛟龙之怖，漩涡之怖，鳄鱼之怖也。诸比丘!正下水中者宜豫期此等四种
    怖。实如是，诸比丘!在此有一类人于此法、律，由在家于已出家为非家者时，宜
460 豫期此等四种怖。云何为四?波浪之怖、蛟龙之怖、漩涡之怖、鳄鱼之怖也。
        诸比丘!何为波浪之怖?诸比丘!关于此，有一类良家子以信由在家而出家为
    非家者，[念]：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所
    征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示彼[一
    人]曰：‘如是汝宜进、如是汝宜退，如是汝宜前瞻，如是汝宜后顾，如是汝宜屈，
    如是汝宜伸，如是汝应执持衣钵。’彼之[念]如是：‘我等而同为在家者时，对
    彼等教诫教示之。今此等[同行者]如我等之子者、孙者，然，此等应教诫教示我
    等。’[因此]彼舍学习而还俗。诸比丘!此谓波浪之怖长者，为舍学习而还俗者也。
    ‘波浪之怖’诸比丘!其实此乃忿恼之增上语也。
        诸比丘!何为蛟龙之怖?诸比丘!关于此，有一类良家子以信由在家而出家为
    非家者，[念]：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦
    所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示此[一
    人]曰：‘汝应嚼此、不应嚼此，汝应啖此、不应啖此，汝应尝此、不应尝此，汝应
    饮此、不应饮此；汝应按规定嚼之，不按规定不应嚼之，汝应按规定啖之，不按规
        六七 车头聚落经                                     二三一

        中部经典二                                          二三二
    定不应啖之，汝应接规定尝之，不按规定不应尝之，汝应接规定饮之，不按规定不
    应饮之；汝应正时嚼之，非时不应嚼之，汝应正时啖之，非时不应啖之，汝应正时
461 尝之，非时不应尝之，汝应正时饮之，非时不应饮之。’彼之[念]如是：‘我等前
    为在家者时，凡嚼所欲，不嚼所不欲，凡啖所欲，不啖所不欲，凡尝所欲，不实所
    不欲，凡饮所欲，不饮所不欲;按规定嚼之，亦不按规定嚼之，按规定啖之，亦不
    按规定啖之，按规定尝之，亦不按规定尝之，按规定饮之，亦不按规定饮之；于正
    时嚼之，亦于非时嚼之，于正时啖之，亦于非时啖之，于正时尝之，亦于非时尝之，
    于正时饮之，亦于非时饮之。凡对我等有信心之居士，于日中非时施予优美之嚼食
    啖食，其时彼等作口闩也。’[因此]彼舍学习而还俗。诸比丘!此谓蛟龙之长者，舍
    学习而还俗者也。诸比丘!‘蛟龙之怖’，其实此乃饱食之增上语。诸比丘!何为漩
    涡之布?诸比丘!于此有一类良家子以信由在家而出家为非家，[念]‘予为陷入生、
    老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然，彼知作此全苦蕴之
    边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以
    念不现前，不以守护诸根而入村里，或聚落行乞。彼于其处见五种欲分具备，具足
    而娱乐之居士或居士子。彼之[念]如是:‘予等过去为在家者时，为五种欲分具备
    者、具足而娱乐之；家有财物，而得享受财物，且得作功德也。’[因此]彼舍学习
    而还俗。诸比丘!此谓漩涡怖之长者，为舍学习而还俗者也。诸比丘!‘漩涡之怖’
    其实此乃谓五种欲分之增上语也。
462     诸比丘!云何为鳄鱼之怖?诸比丘!于此，有一类良家子以信由在家而出家为
    非家者，[念：]‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦
    所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，
    以不守护身，以不守护口，以念不现前，以不守护诸根而入村里、或聚落行乞。彼
    于其处见服装不整或袒露[身肌]妇女。彼见服装不整或袒露[身肌]妇女，而欲
    情破坏其心，彼依欲情破坏其心，[因此]舍学习而还俗。诸比丘!是谓鳄鱼之怖长
    者舍学习而还俗也。诸比丘!‘鳄鱼之怖。’其实此乃妇女之增上语也。
        诸比丘!此等四种怖，于此，有一类人于此法、律，由在家而出家为非家者时，
    所应豫期者也。’
        世尊说此已，悦意之彼等比丘大欢喜世尊之所说!
        六七 车头聚落经                                     二三三


(北)增阿含四一--二经

增阿含四一--二经

（二）闻如是。一时。佛在释翅闇婆梨果园。
与大比丘众五百人俱。是时。尊者舍利弗．尊
者目干连于彼夏坐已。将五百比丘在人
间游化。渐渐来至释翅村中。尔时。行来比丘
及住比丘各各自相谓言。共相问讯。又且
声音高大。尔时。世尊闻诸比丘音响高大。
即告阿难曰。今此园中是谁音响。声大乃
尔。如似破木石之声。阿难白佛言。今舍利
弗及目连将五百比丘来在此。行来比丘
久住比丘。共相问讯。故有此声耳。佛告阿
难曰。汝速遣舍利弗．目干连比丘。不须住
此。是时。阿难受教已。即往至舍利弗．目干
连比丘所。即语之曰。世尊有教。速离此去。
不须住此。舍利弗报曰。唯然受教。尔时。舍
利弗．目干连即出彼园中。将五百比丘涉
道而去。尔时。诸释闻舍利弗．目干连比丘
为世尊所遣。即往至舍利弗．目干连比丘
--------------------------------------------------------------------------------771.1
所。头面礼足。白舍利弗曰。诸贤。欲何所趣
向。舍利弗报曰。我等为如来所遣。各求安
处。是时。诸释白舍利弗言。诸贤。小留意。我
等当向如来忏悔。是时。诸释即往至世尊
所。头面礼足。在一面坐。白世尊言。唯愿世
尊原舍远来比丘过咎。唯愿世尊以时教
诲。其中远来比丘初学道者。新来入法中。
未觐尊颜。备有变悔之心。犹如茂苗不遇
润泽。便不成就。今此比丘亦复如是。不觐
如来而去者。恐能有变悔之心。是时。梵天
王知如来心中所念。犹如力士屈伸臂
顷。从梵天没。来至如来所。头面礼足。在一
面立。尔时。梵天王白世尊言。唯愿世尊
原舍远来比丘所作愆过。以时教诲。其
中或有比丘未究竟者。便怀变悔之心。彼
人不睹如来颜像。便有变意。还就本业。亦
如新生犊子。生失其母。忧愁不食。此亦如
是。若新学比丘不得睹如来者。便当远
离此正法。尔时。世尊便受释种之谏。及梵
天王犊子之喻。是时。世尊顾盻阿难。便生斯
念。如来以受诸人民及天人之谏。是时。
阿难即往至舍利弗．目干连比丘所。而语
之曰。如来欲得与众僧相见。天及人民
皆陈启此理。尔时。舍利弗告诸比丘曰。汝
等各收摄衣钵。共往世尊所。然如来已
受我等忏悔。是时。舍利弗．目揵连将五百
比丘至世尊所。头面礼足。在一面坐。是时。
佛问舍利弗曰。吾向者遣诸比丘僧。于汝
意云何。舍利弗言。向者如来遣诸众僧。我
--------------------------------------------------------------------------------771.2
便作是念。如来好游闲静。独处无为。不乐
在闹。是故遣诸圣众耳。佛告舍利弗曰。
汝后复生何念。圣众是时谁之累。舍利弗
白佛言。时我。世尊。复生此念。我亦当在
闲静独游。不处市闹中。佛告舍利弗曰。
勿作是语。亦莫生此念。云我当在闲静
之处也。如今圣众之累。岂非依舍利弗．目
干连比丘乎。尔时。世尊告大目干连曰。
我遣诸众僧。汝有何念。目干连白佛言。
如来遣众僧。我便生斯念。如来欲得独处
无为。故遣圣众耳。佛告目干连。汝后复
生何念。目干连白佛言。然今如来遣诸
圣众。我等宜还收集之。令不分散。佛告目
干连。善哉。目连。如汝所说。众中之标
首。唯吾与汝二人耳。自今已往。目干连
当教诲诸后学比丘。使长夜之中永处安
隐之处。无令中退。堕落生死。若有比丘
成就九法者。于现法中不得长大。云何为
九。与恶知识从事亲近。非事恒喜游行。恒
抱长患。好畜财货。贪着衣钵。多虚干妄
乱意非定。无有慧明。不解义趣。不随时
受诲。是谓。目连。若比丘成就此九者。于
现法中不得长大有所润及。设有比丘
能成就九者便有所成办。云何为九。与
善知识从事。修行正法不着邪业。恒游
独处不乐人间。少病无患。亦复不多畜诸
财宝。不贪着衣钵。勤行精进无有乱心。闻
义便解更不中受。随时听法无有厌足。
是谓。目连。若有比丘成就此九法者。于现
--------------------------------------------------------------------------------771.3
法中多所饶益。是故。目连。当念勤加往
诲诸比丘。使长夜之中致无为之处。尔
时。世尊便说此偈
  常念自觉悟　　勿着于非法
  所修应正行　　得度生死难
  作是而获是　　作此获此福
  众生流浪久　　断于老病死
  以办更不习　　复更造非行
  如此放逸人　　成于有漏行
  设有勤加心　　恒在心首者
  展转相教诫　　便成无漏人
是故。目干连。当与诸比丘而作是诲。当
念作是学。是时。世尊与诸比丘说极妙之
法。令发欢喜之心。是时。诸比丘闻法已。
于彼众中六十余比丘漏尽意解。尔时。诸比
丘闻佛所说。欢喜奉行

增阿含四一--二经


(北)舍利弗摩诃目连游四衢经

舍利弗摩诃目连游四衢经

舍利弗摩诃目连游四衢经

        后汉外国三藏康孟详译
闻如是。一时释氏舍夷阿摩勒药树园。尔时
贤者舍利弗。摩诃目干连比丘。游行诸国经
历一年。与大比丘众俱。比丘五百还至药
树。欲见世尊。是等来还比丘众多各共语言。
各各着衣持钵。其声高大音响畅逸。佛以豫
知问贤者阿难。此何比丘。扬大音声其响洋
逸。如捕鱼师扬声验逸
阿难白佛。唯然世尊。舍利弗目干连。游止
诸国经历一载。大比丘众五百人俱至于药
--------------------------------------------------------------------------------860.2
树。见诸比丘各各谈语。着衣持钵语言声高
音响畅溢
佛语阿难。勿令比丘来至吾许。阿难白佛。唯
然奉命从座起。稽首佛足绕佛三匝而退。往
诣舍利弗目连比丘所。言语叙闹却住一面。
谓贤者舍利弗目连。令余比丘勿诣佛所。世
尊有教。舍利弗目连闻阿难言。即从坐起往
诣佛所。稽首足下绕佛三匝。速去衣钵。出诣
药树与比丘众俱
尔时释种诸优婆塞。悉聚会有所讲一义。遥
见舍利弗大目连。比丘众俱着衣持钵。昼日
平旦诣于药树下。五百比丘众俱。吾等宁可
往问起居。时诸释种优婆塞众。即起速往诣
舍利弗目连所。前稽首足下却住一面
时诸清信士问舍利弗目连。何故着衣持钵。
昼日而往于药树间。舍利弗目连答释种清
信士。吾等游诸国来还诣比丘众。皆以疲倦
今此露住。诸清信士答曰。唯诸贤者。吾等
于斯具足施坐然灯为明。唯愿屈神及比
丘众。若谓佛者乃可舍退。贤者舍利弗大目
干连。嘿然可之。寻往所施坐其床榻。则入
其室与众僧俱坐
尔时释种诸清信士。往诣佛所稽首足下叉
手白佛。我等请求世尊求哀安住。唯然大圣。
信比丘众。所以者何。于彼比丘诸漏尽者。已
得罗汉所作已办吾不怀疑。此等比丘亦不
犹豫。其有比丘幼少新学初出家者。入是法
律未久。其心移易或能变异。譬如世间暴水
卒来无所遮隔。如是世尊。新学比丘初出家
--------------------------------------------------------------------------------860.3
者。入是法律未久。其心移易或能变异。不觐
大圣恐改志行。于时梵天忽然来下即住佛
前叉手白言。我等请求世尊。求哀安住。唯然
大圣。信比丘众。所以者何。于众比丘诸漏尽
者。已得罗汉所作已办。吾不疑此等比丘亦
不犹豫。其有比丘幼小新学初出家者。入是
法律未久。其心移易或能变异。佛即然可梵
天王。贤者摩诃目干连。天眼彻视遥见佛心
可之。请求睹大圣德。如大枰阁若大讲堂。净
洁涂治开诸轩窗。日东初出入于轩窗光照
西壁。贤者目连天眼彻视。遥见世尊相好巍
巍。时目干连寻语比丘众。诸贤者。当起着
衣持钵。梵天请求诸幼小各诣。比丘曰。唯
当受教速正衣服。随舍利弗大目连等往诣
佛所。稽首足下退坐一面。于时世尊。告舍利
弗。吾亦前世供比丘众。于心云何。舍利弗。心
自念言。世尊宿世供比丘众。于此大圣。比丘
质朴于求望。知节行安常志精进。佛天中天
则为法王。调者不调然当受教。诸比丘众举
动轻飘。今日大圣慈愍众僧。佛言。善哉善哉
舍利弗。正当念此蠲除恶念。所以者何。谁为
比丘众去诸重担。唯如来耳无所不住。及
舍利弗摩诃目干连
时佛告大目连曰。于心云何。谁敬比丘众。谁
制比丘众。我心念言。今佛世尊敬制比丘众。
唯然大圣。此比丘众或有质朴少求知足。或
不能者自谓行安精进无懈。如来法王自应
当然。吾亦如是。佛言。且止勿有斯念。当更异
念。所以者何。于是目连。谁能堪任去诸重担。
--------------------------------------------------------------------------------861.1
唯如来耳。及舍利弗大目干连
  以信渡流氾　　无放逸为船
  圣谛济苦患　　智慧究竟渡
佛分别是语时。六十比丘漏尽意解。无数比
丘远尘离垢诸法眼生。佛说如是。诸比丘清
信士天龙鬼神莫不欢喜
舍利弗摩诃目连游四衢经

舍利弗摩诃目连游四衢经


(南)六八 那罗伽波宁村经

                               六八 那罗伽波宁村经
      北传 中阿七七．娑鸡帝三族姓子经(大正藏一、五四四页。)
      本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离
      欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之
      行。次，记别如来之弟子死后之往生处，而示其理由。北傅，说处是在娑鸡帝，而依此
      为经名，大纲虽合，但处有差异。

        中部经典二                                          二三四
                第六十八 那罗伽波宁村经
        如是我闻。
        一时，世尊在拘萨罗国那罗伽波宁村之巴罗沙(簇叶树)林。尔时，众多知名
    之良家子对世尊以信，由在家而出家为非家者，即具寿阿那律陀，具寿难提，具寿
    金毗罗，具寿婆咎，具寿军头波漠，具寿离婆，具寿离婆多。具寿阿难及其他知名
463 之良家子等。其时，世尊为此比丘众围绕坐于露地。于是，世尊关于彼等良家子[事]
    问诸比丘曰：‘诸比丘!凡彼等良家子对予以信，由在家而出家为非家者。诸比丘!
    彼等比丘是否欢喜梵行耶?’如是言已，彼等比丘默然。再度……乃至……三度，世
    尊关于彼等良家子[事]，问诸比丘曰：‘诸比丘!凡彼等良家子，对予以信，由在
    家而出家为非家者;诸比丘!彼等比丘是否欢喜梵行耶?’三度，彼等比丘默然。
        尔时，世尊之[念]为此。‘让予[直接]问彼等良家子!’于是，世尊问具寿
    阿那律陀曰：‘阿那律陀!汝等是否欢喜梵行耶?’[阿那律陀曰：]‘实也!师尊!
    我等欢喜梵行。’世尊曰：‘善哉[善哉!阿那律陀等]!阿那律陀!凡汝等以信由在
    家而出家为非家者，汝等能欢喜梵行，此[事]以汝等良家子，诚乃适当也。阿那
    律陀!凡汝等以具足吉祥非家者；非为负债诉讼……非为怖畏诉讼……非为活命，
    由在家而出家为非家者。然而[念]：‘予实为陷入生、老、死、愁、悲、苦、忧、
    恼者，为苦所陷、为苦所征服。然知作此全苦蕴之边。’阿那律陀!实汝等以信由
    在家而出家为非家者耶?’[阿那律陀等曰:]‘如是，师尊!’[世尊曰:]‘阿那
    律陀!依如是出家之良家子，应如何作耶?阿那律陀!由离诸欲，由离诸不善法[所
    生]喜乐，不证得之，或由其[不证得]其他更善者，贪欲偏取彼心而存续之，嗔
464 恚亦偏取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦
    怠亦偏取彼心而存续之；阿那律陀等![彼]由离诸欲，由离诸不善法[所生]喜
    乐不证得之，或……由其[不证得]其他更善者也。阿那律陀!由离诸欲，由离诸
    不善法[所生]喜乐证得之其他，亦由其[证得]更善者，贪欲不偏取彼心而存续
        六八 那罗伽波宁村经                                 二三五

        中部经典二                                          二三六
    之，嗔恚亦不偏取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶
    亦……倦怠亦不偏取彼心而存续之。阿那律陀![彼]由离诸欲，离诸不善法[所
    生]喜乐证得之，及证得其他更善者也。
        阿那律陀!汝等于予有是思：‘凡诸漏、杂染、再生、不幸、苦报，未来之生、
    老、死，彼等为如来未舍断；是故，如来考量后而从事某者，1或者考量后而忍受
    某者、考量后而回避某着、考量后而遣除某着也。’[阿那律陀曰：]‘师尊!我等
    对于世尊实无如此[思]：‘凡有漏、杂染、再生、不幸、苦报、末来之生、老、死，
    彼等为如来末舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而
    回避某者，考量后而遣除某者也。’师尊!我等于世尊有如此[思]：‘凡有漏、杂
    染、再生、不幸、苦报、末来之生、老、死，彼等为如来所舍断；是故，如来考量
    后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’’
    [世尊曰:]‘善哉!善哉!阿那律陀!阿那律陀!凡诸漏、杂染、再生、不幸、苦
    报、未来之生、老、死，为如来舍断，断根如截多罗树头，成为非有，未来为不生
    法。阿那律陀!恰如断多罗树头、不能再增长。如是，阿那律陀!凡诸漏、杂染……
    为如来[舍断]……乃至……未来为不生法：2是故，如来考量后而从事某着，考
    量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’
        阿那律陀!对此：‘于弟子命终、死去、再生时，如来正观何义趣而记别：彼
    已往生某处，彼已往生某处?’作何思耶?’[阿那律陀曰：]‘师尊!对诸法，我
465 等以世尊为根源，以世尊为导师，以世尊为归依处。师尊!善哉!世尊开示此说之
    义，诸比丘闻世尊之[所说]必当受持之。’[世尊曰:]‘阿那律陀!如来于弟子
    命终、死去、再生时以记别：彼已往生某处、彼已往生某处，非为欺人，非向人吹
    嘘，非为利得、尊重、名誉、功德，亦非为：如是人人令知予[之伟神力]之意义。
    阿那律陀!又，实为使良家子有信、大信受、大欢喜者，彼等闻此而3如为是心之
    集中。阿那律陀!其为彼等永住饶益幸福也。’
        阿那律陀!在此，比丘闻：‘如是名之比丘命终，彼由世尊记别‘住究竟智。’
    听此而心专注之。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是[持]
    戒者也。’又，‘彼具寿为如是[持]法者也。’又，‘彼具寿为如是智慧者也。’
    又，‘彼具寿为如是[乐]住者也。’又，‘彼具寿为如是解脱者也。’其如是忆念
        六八 那罗伽波宁村经                                 二三七

        中部经典二                                          二三八
    彼[具寿]之信，戒、闻、施、慧而心专注之。阿那律陀!如是实为比丘之安稳住。
    又阿那律陀!于此，比丘闻：‘如是名之比丘命终、彼由世尊记别由五下分结之灭
    尽、为化生者、于彼处般涅槃者、从彼界不还者。’又，彼具寿可能为自见者，或
    有传闻彼具寿为如是；[持]戒者也。’又，‘彼具寿为如是[持]法者也。’……
    乃至……‘为如是智慧者也……如是[乐]住者也……‘彼具寿为如是解脱者也。’
    其如是忆念彼[具寿]之信……乃至……慧而专注之。阿那律陀!如是比丘之安稳
    住也。又，阿那律陀!在此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三
    结之灭尽，贪嗔痴薄，为一来者也，只一度来此[欲]界为苦之最终。’又，彼具
    寿可能为自见者，或有传闻：‘彼具寿为如是(持)戒者也。’‘彼具寿为如是解脱
    者也。’其如是忆念彼‘具寿’之信……乃至……慧而心专注之。阿那律陀!如是
466 实为比丘之安稳住也。又，阿那律陀曰于此，比丘闻：‘如是名之比丘命终，彼由
    世尊记别：由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者。’又，彼具寿
    可能为自见者，或有传闻：‘彼具寿为如是[持]戒者也。’‘彼具寿为如是解脱者
    也。’其如是忆念彼[具寿]之信……乃至……慧而心专注之。阿那律陀!如是实
    为比丘之安稳住也。
        阿那律陀!在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：‘住究
    竟智。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’又，
    ‘如是[持]法者也……乃至如是智慧者也……如是[乐]住者也……彼姊妹如是
    解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而专注之。阿那律陀!如
    是为彼比丘尼之安稳住也。阿那律陀!在此，比丘尼闻如是名之比丘尼命终，彼由
    世尊记别：‘由五下分结之灭尽，为化生者，于彼处般涅槃者、从彼界不还者。’
    彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’……‘彼姊妹
    为如是解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而心专注之。阿那
    律陀!如是实为比丘尼之安稳住也。阿那律陀!在此，比丘尼闻：‘如是名之比丘
    尼命终，彼由世尊记别：三结之灭尽、贪嗔痴薄，为一来者，只一度来此[欲]界
    为苦之最终。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’
    ……‘彼姊妹为如是解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而心
    专注之。阿那律陀!如是实为比丘尼之安稳住也。阿那律陀曰在此，比丘尼闻：‘如
        六八 那罗伽波宁村经                                 二三九

        中部经典二                                          二四0
    是名之比丘命终，彼由世尊记别由三结之灭尽，为预流者，不堕恶趣者，决定趣正
467 觉者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是[持]戒者也。’……
    ‘彼姊妹为如是解脱者也。’其如是忆念彼[姊妹]之信……乃至……慧而心专注
    之。阿那律陀!如是实为比丘尼之安稳住也。
        阿那律陀!在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由五下分结灭
    尽，为化生者，于彼处般涅槃者，从彼界不还者。又，彼具寿可能为自见者，或有
    传闻：‘彼具寿为如是[持]戒者也。’又，‘彼……如是[持]法者也……乃至……
    有如是智慧者也。……如是[乐]住者也。……彼具寿为如是解脱者也。’其如是
    忆念彼[具寿]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆塞之安
    稳住]。阿那律陀!在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由三结之
    灭尽，贪嗔痴薄，为一来者，只一来[欲]界为苦之最终’。彼具寿可能为自见者，
    或有传闻：‘彼具寿为如是[持]戒者也。’又，‘彼具寿为如是解脱者也。’其如
    是忆念彼[具寿]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆塞之
    安稳住也。阿那律陀!在此，优婆塞又闻如是名之优婆塞命终，彼由世尊记别由三
    结灭尽，为预流者、不堕恶趣者、决定趣正觉者。彼具寿可能是自见者，或有传闻：
    ‘彼具寿为如是[持]戒者也。’……‘彼具寿为如是解脱者也。’其如是忆念彼
    [具寿]之信……乃至……慧而心专注之。阿那律陀!如是为优婆塞之安稳住也。
        阿那律陀!在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由五下分结之
    灭尽，为化生者、于彼处般涅槃者、从彼处不还者。彼姊妹可能为自见者，或有传
    闻：‘彼姊妹为如是[持]戒者也。’又，‘彼姊妹为如是[持]法者也。……乃至
    ……有如是智慧者也……如是[乐]住者也。’又，‘彼姊妹为如是解脱者也。’其
468 如是忆念彼[姊妹]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆夷
    之安稳住也。阿那律陀!于此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三
    结之灭尽，贪嗔痴薄，为一来者，只一来[欲]界为苦之最终。’彼姊妹可能是自
    见者，或有传闻：‘彼姊妹为如是[持]戒者也。’……‘彼姊妹为如是解脱者也。
    其如是忆念彼[姊妹]之信……乃至……慧而心专注之。阿那律陀!如是实为优婆
    夷之安稳住也。阿那律陀!在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由
    三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者也。彼姊妹可能为自见，或有
        六八 那罗伽波宁村经                                 二四一

        中部经典二                                          二四二
    传闻：‘彼姊妹为如是[持]戒者也。’又，‘彼姊妹为如是[持]法者也。’又，
    ‘彼姊妹为如是智慧着也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼[姊妹]
    之信……乃至……慧而心专注之。阿那律陀!如是实为优婆夷之安稳住也。
        阿那律陀!实如是，如来于弟子命终、死去、再生时、记别‘彼已往生某处，
    彼已往生某处。’此非为欺人、非向人吹嘘，非为得利、尊重、名誉、功德，亦非
    使‘如是人人令知予[之伟神力]之意义。’阿那律陀!良家子有信、大信受、大
    欢喜者，闻此而为如是心之集中。阿那律陀!其为彼等永住饶益幸福也。’
        世尊说此已，悦意之具寿阿那律陀等欢喜世尊之所说!


(北)七七 娑鸡帝三族姓子经

娑鸡帝三族姓子经

（七七）中阿含长寿王品娑鸡帝三族姓子经
第六(第二小土城诵)
我闻如是。一时。佛游娑鸡帝。在青林中。尔
时。娑鸡帝有三族姓子。尊者阿那律陀．尊者
难提．尊者金毗罗。并皆年少新出家学。共来
入此正法不久。尔时。世尊问诸比丘。此三
族姓子并皆年少新出家学。共来入此正法
不久。此三族姓子颇乐于此正法．律中行
梵行耶。时。诸比丘嘿然不答。世尊复再三
--------------------------------------------------------------------------------544.3
问诸比丘。此三族姓子并皆年少新出家学。
共来入此正法不久。此三族姓子颇乐于
此正法．律中行梵行耶。时。诸比丘亦复再三
嘿然不答。于是。世尊自问三族姓子。告
尊者阿那律陀。汝等三族姓子并皆年少新
出家学。共来入此正法不久。阿那律陀。汝
等颇乐此正法．律中行梵行耶。尊者阿那
律陀白曰。世尊。如是。我等乐此正法。修行
梵行。世尊问曰。阿那律陀。汝等小时年幼童
子。清净黑发。身体盛壮。乐于游戏。乐数澡浴。
严爱其身。于后亲亲及其父母皆相爱恋。
悲泣啼哭。不欲令汝出家学道。汝等故能
剃除须发。着袈裟衣。至信．舍家．无家．学道。
阿那律陀。汝等不畏王而行学道。亦不畏
贼。不畏负债。不畏恐怖。不畏贫穷不得
活故而行学道。但厌生．老．病．死．啼哭．忧苦。或
复欲得大苦聚边。阿那律陀。汝等不以如
是心故出家学道耶。答曰。如是。阿那律陀。
若族姓子以如是心出家学道者。为知所
由。得无量善法耶。尊者阿那律陀白世尊
曰。世尊为法本。世尊为法主。法由世尊。唯
愿说之。我等闻已。得广知义。佛便告曰。阿那
律陀。汝等谛听。善思念之。我当为汝分别其
义。阿那律陀等受教而听。世尊告曰。阿那律
陀。若为欲所覆．恶法所缠者。不得舍乐．无
上止息。彼心生增伺．嗔恚．睡眠。心生不乐。
身生频伸。多食心忧。彼比丘便不能忍饥
渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦不
能忍。身遇诸疾极为苦痛。至命欲绝。诸不
--------------------------------------------------------------------------------545.1
可乐。皆不堪耐。所以者何。以为欲所覆．恶
法所缠。不得舍乐．无上止息故。若有离欲。
非为恶法之所缠者。必得舍乐及无上止
息。彼心不生增伺．嗔恚．睡眠．心不生不乐。
身不生频伸。亦不多食。心不愁忧。彼比
丘便能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。
恶声．捶杖亦能忍之。身遇诸疾极为苦
痛。至命欲绝。诸不可乐。皆能堪耐。所以者
何。以非为欲所覆故。不为恶法之所缠
故。又得舍乐．无上止息故。世尊问曰。阿那
律陀。如来以何义故。或有所除。或有所用。
或有所堪。或有所止。或有所吐耶。阿那律
陀白世尊曰。世尊为法本。世尊为法主。法
由世尊。唯愿说之。我等闻已。得广知义。佛
便告曰。阿那律陀。汝等谛听。善思念之。我
当为汝分别其义。阿那律陀等受教而听
世尊告曰。阿那律陀。诸漏秽污为当来有本。
烦热苦报。生．老．病．死因。如来非不尽。非不
知故。或有所除。或有所用。或有所堪。或有
所止。或有所吐。阿那律陀。如来但因此身
故。因六处故。因寿命故。或有所除。或有
所用。或有所堪。或有所止。或有所吐。阿那
律陀。如来以此义故。或有所除。或有所用。
或有所堪。或有所止。或有所吐。世尊问曰。
阿那律陀。如来以何义故。住无事处．山林
树下。乐居高岩。寂无音声。远离。无恶。无有
人民。随顺燕坐耶。尊者阿那律陀白世尊
曰。世尊为法本。世尊为法主。法由世尊。唯
愿说之。我等闻已。得广知义。佛便告曰。阿
--------------------------------------------------------------------------------545.2
那律陀。汝等谛听。善思念之。我当为汝分
别其义。阿那律陀等受教而听。世尊告曰。
阿那律陀。如来非为未得欲得．未获欲获．
未证欲证故。住无事处．山林树下。乐居高
岩。寂无音声。远离。无恶。无有人民。随顺燕
坐。阿那律陀。如来但以二义故。住无事处．
山林树下。乐居高岩。寂无音声。远离。无恶。
无有人民。随顺燕坐。一者为自现法乐居
故。二者为慈愍后生人故。或有后生人效
如来住无事处．山林树下。乐居高岩。寂无
音声。远离。无恶。无有人民。随顺燕坐。阿那
律陀。如来以此义故。住无事处．山林树下。
乐居高岩。寂无音声。远离。无恶。无有人民。
随顺燕坐。世尊问曰。阿那律陀。如来以何
义故。弟子命终。记说某生某处．某生某处
尊者阿那律陀白世尊曰。世尊为法本。世
尊为法主。法由世尊。唯愿说之。我等闻已。
得广知义。佛便告曰。阿那律陀。汝等谛听。善
思念之。我当为汝分别其义。阿那律陀等
受教而听。世尊告曰。阿那律陀。如来非为
趣为人说。亦不欺诳人。亦不欲得人欢
乐故。弟子命终。记说某生某处．某生某处。
阿那律陀。如来但为清信族姓男．族姓女。极
信极爱。极生喜悦。闻此正法．律已。或心愿
效如是如是。故弟子命终。记说某生某处．某
生某处。若比丘闻某尊者于某处命终。彼
为佛所记。得究竟智。生已尽。梵行已立。所
作已办。不更受有。知如真。或自见彼尊者。
或复从他数数闻之。彼尊者如是有信．如
--------------------------------------------------------------------------------545.3
是持戒．如是博闻．如是惠施．如是智慧。其人
闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻
此正法．律已。或心愿效如是如是。阿那律
陀。如是比丘必得差降安乐住止。阿那律
陀。复次。比丘闻某尊者于某处命终。彼为
佛所记。五下分结已尽。生于彼间而般涅
槃。得不退法。不还此世。或自见彼尊者。或
复从他数数闻之。彼尊者如是有信．如是
持戒．如是博闻．如是慧施．如是智慧。其人
闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。
闻此正法．律已。或心愿效如是如是。阿那
律陀。如是比丘必得差降安乐住止。阿那律
陀。复次。比丘闻某尊者于某处命终。彼为
佛所记。三结尽。淫怒痴薄。得一往来天
上人间。一往来已而得苦际。或自见彼尊
者。或复从他数数闻之。彼尊者如是有信．
如是持戒．如是博闻．如是惠施．如是智慧。
其人闻已。忆彼尊者有信．持戒．博闻．惠施．智
慧。闻此正法．律已。或心愿效如是如是。阿
那律陀。如是比丘必得差降安乐住止。阿那
律陀。复次。比丘闻某尊者于某处命终。彼
为佛所记。三结已尽。得须陀洹。不堕恶法。
定趣正觉。极受七有。天上人间七往来已而
得苦际。或自见彼尊者。或复从他数数闻
之。彼尊者如是有信．如是持戒．如是博闻．
如是惠施．如是智慧。其人闻已。忆彼尊者
有信．持戒．博闻．惠施．智慧。闻此正法．律已。
或心愿效如是如是。阿那律陀。如是比丘
必得差降安乐住止。阿那律陀。若比丘尼闻
--------------------------------------------------------------------------------546.1
某比丘尼于某处命终。彼为佛所记。得究
竟智。生已尽。梵行已立。所作已办。不更受有。
知如真。或自见彼比丘尼。或复从他数数
闻之。彼比丘尼如是有信．如是持戒．如是
博闻．如是惠施．如是智慧。其人闻已。忆彼比
丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律
已。或心愿效如是如是。阿那律陀。如是比
丘尼必得差降安乐住止。阿那律陀。复次。比
丘尼闻某比丘尼于某处命终。彼为佛所
记。五下分结已尽。生于彼间而般涅槃。得
不退法。不还此生。或自见彼比丘尼。或复
从他数数闻之。彼比丘尼如是有信．如是
持戒．如是博闻．如是惠施．如是智慧。其人闻
已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻
此正法．律已。或心愿效如是如是。阿那律陀。
如是比丘尼必得差降安乐住止。阿那律陀。
复次。比丘尼闻某比丘尼于某处命终。彼为
佛所记。三结已尽。淫怒痴薄。得一往来天
上人间。一往来已而得苦际。或自见彼比丘
尼。或复从他数数闻之。彼比丘尼如是有
信．如是持戒．如是博闻．如是惠施．如是智
慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠
施．智慧。闻此正法．律已。或心愿效如是如是。
阿那律陀。如是比丘尼必得差降安乐住止
阿那律陀。复次。比丘尼闻某比丘尼于某处
命终。彼为佛所记。三结已尽。得须陀洹。不
堕恶法。定趣正觉。极受七有。天上人间七
往来已而得苦际。或自见彼比丘尼。或复
从他数数闻之。彼比丘尼如是有信．如是
--------------------------------------------------------------------------------546.2
持戒．如是博闻．如是惠施．如是智慧。其人闻
已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻
此正法．律已。或心愿效如是如是。阿那律
陀。如是比丘尼必得差降安乐住止。阿那
律陀。若优婆塞闻某优婆塞于某村命终。彼
为佛所记。五下分结已尽。生于彼间而般
涅槃。得不退法。不还此世。或自见彼优婆
塞。或复从他数数闻之。彼优婆塞如是有
信．如是持戒．如是博闻．如是惠施．如是智
慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠
施．智慧。闻此正法．律已。或心愿效如是如
是。阿那律陀。如是优婆塞必得差降安乐
住止。阿那律陀。复次。优婆塞闻某优婆塞于
某村命终。彼为佛所记。三结已尽。淫怒痴
薄。得一往来天上人间。一往来已而得苦
际。或自见彼优婆塞。或复从他数数闻之。
彼优婆塞如是有信．如是持戒．如是博闻．
如是惠施．如是智慧。其人闻已。忆彼优婆
塞有信．持戒．博闻．惠施．智慧。闻此正法．律
已。或心愿效如是如是。阿那律陀。如是彼
优婆塞必得差降安乐住止。阿那律陀。复次。
优婆塞闻某优婆塞于某村命终。彼为佛
所记。三结已尽。得须陀洹。不堕恶法。定趣
正觉。极受七有。天上人间七往来已而得苦
际。或自见彼优婆塞。或复从他数数闻之。
彼优婆塞如是有信．如是持戒．如是博闻．
如是惠施．如是智慧。其人闻已。忆彼优婆塞
有信．持戒．博闻．惠施．智慧。闻此正法．律已。
或心愿效如是如是。阿那律陀。如是优婆
--------------------------------------------------------------------------------546.3
塞必得差降安乐住止。阿那律陀。若优婆私
闻某优婆私于某村命终。彼为佛所记。五
下分结已尽。生于彼间而般涅槃。得不退
法。不还此世。或自见彼优婆私。或复从他
数数闻之。彼优婆私如是有信．如是持戒．
如是博闻．如是惠施．如是智慧。其人闻已。
忆彼优婆私有信．持戒．博闻．慧施．智慧。闻
此正法．律已。或心愿效如是如是。阿那律陀。
如是优婆私必得差降安乐住止。阿那律陀。
复次。优婆私闻某优婆私于某村命终。彼为
佛所记。三结已尽。淫怒痴薄。得一往来天
上人间。一往来已而得苦际。或自见彼优婆
私。或复从他数数闻之。彼优婆私如是有
信．如是持戒．如是博闻．如是惠施．如是智
慧。其人闻已。忆彼优婆私有信．持戒．博闻．慧
施．智慧。闻此正法．律已。或心愿效如是如
是。阿那律陀。如是优婆私必得差降安乐住
止。阿那律陀。复次。优婆私闻某优婆私于某
村命终。彼为佛所记。三结已尽。得须陀洹。
不堕恶趣。定趣正觉。极受七有。天上人间
七往来已而得苦际。或自见彼优婆私。或复
从他数数闻之。彼优婆私如是有信．如是
持戒．如是博闻．如是惠施．如是智慧。其人闻
已。忆彼优婆私有信．持戒．博闻．惠施．智慧。
闻此正法．律已。或心愿效如是如是。阿那
律陀。如是优婆私必得差降安乐住止。阿那
律陀。如来以此义故。弟子命终。记说某生
某处．某生某处。佛说如是。尊者阿那律陀
及诸比丘闻佛所说。欢喜奉行
--------------------------------------------------------------------------------547.1
娑鸡帝三族姓子经第六竟(三千四百六字)

娑鸡帝三族姓子经


(南)六九 瞿尼师经

                                  六九 瞿尼师经
      北传 中阿二六．瞿尼师经(大正藏一、四五四页。)
      本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧
      伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传
      大纲和南传相合，但二三页有出入，且最后有结颂。

469             第六十九 瞿尼师经
        如是我闻。
        一时，世尊住王舍城之竹林，栗鼠饲养处。尔时，有名为瞿尼师之比丘，为林
    住者、谷间正行者；以某要事至僧伽中。于是，具寿舍利弗以有关比丘瞿尼师[之
    事]，告诸比丘曰：
        ‘诸贤!林住比丘至僧伽、依僧伽中住者，对于诸同梵行者，应存尊重与恭顺。
    诸贤!若林住比丘至僧伽、于僧伽中住者，对于诸同梵行者不尊重、不恭顺者，则
    对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿对同梵行者不尊重，
    又不恭顺;有何[意义]耶?’是故，以林住比丘至僧伽、依僧伽中住者，对于同
    梵行者应存尊重与恭顺。’
        诸贤!以林住比丘，至僧伽，依僧伽中住者，应具座席之善巧，即‘如是予当
    不侵坐长老比丘等之座席，又不挡开年少比丘等之座席。’诸贤!若林住比丘至僧
    伽，于僧伽中住者，是座席不善巧者，则对彼有人语之，言：‘此林住具寿于一闲林
        六九 瞿尼师经                                       二四三

        中部经典二                                          二四四
    以无依住，而此具寿不知增上行仪法；有何[意义]耶?’是故，林住比丘至僧伽，
    依僧伽中住者，应具座席之善巧也。
        诸贤!以林住比丘……住者，不应过早进入村里，不应中午还归。诸贤!若林
    住比丘……住者，若过早进入村里，中午还归者，则有关对彼语者，可能有言：‘此
    林住具寿于一闲林以无依住，而此具寿过早入村里，又中午还归;有何[意义]耶?’
    是故以林住比丘……住者，不应过早入村里，不应中午还归也。
470     诸贤!以林住比丘……住者，不应于食前、食后访问诸善家。诸贤!若林住比
    丘……住者，于食前、食后访问诸善家者，则对彼有人语之，言：‘此林住具寿于
    一闲林以无依住，经常非时行，彼惯行至僧伽中；此是实!’是故，以林住比丘……
    住者，不应于食前、食后访问诸善家。
        诸贤!以林住比丘……住者，不应掉举、动摇。诸贤!若林住比丘……住者[心]
    具掉举、[身]具摇摆者，则对彼有人语之，言：‘林住具寿于一闲林以无依住，彼
    经常[心]掉举，身摇摆，彼惯行至僧伽中；此是实!]。’是故，以林住比丘…：
    住者、不应[心]具掉举、[身]具摇摆也．。
        诸贤!以林住比丘……不应具饶舌、杂语。诸贤!若林住比丘……住者、为饶
    舌、杂语者，则有关对彼语者，可能有言：‘此林住具寿于一闲林以无依住，而此具
    寿饶舌、杂语有何[意义]耶?’以林住比丘……住者，不应具饶舌、杂语也。
        诸贤!以林住比丘至僧伽，依僧伽中住者，应具1易说谕、具善友。诸贤!若
    林住比丘至僧伽，于僧伽中住者，为难说谕者、恶友者，则对彼有人语之，言：‘此
    林住具寿于一闲林以无依住，而此具寿为难说谕者、恶友者。有何[意义]耶?’是
    故，以林住比丘，至僧伽、依僧伽中住者，应具易说谕、具善友。
        诸贤!以林住比丘于诸根，应具守护其门。诸贤!若林住比丘于诸根不守护门
    者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住行者，而此具寿于诸根为
471 不守护根门者，有何[意义]耶?’是故，依林住比丘于诸根，应具守护根门。
        诸贤!以林住比丘，于食应具知量。诸贤!若林住比丘于食不知量，则对彼有
    人语之，言：‘此林住具寿于一闲林以无依住，而此具寿于食不知量者，有何[意义]
    耶?’是故，以林住比丘于食应知量也。
        诸贤!以林住比丘应具专修警寤也。诸贤!若林住比丘不具专修警寤，则对彼
        六九 瞿尼师经                                       二四五

        中部经典二                                          二四六
    有人语之，言：‘为此林住具寿于一闲林以无依住，而此具寿不专修警寤，有何[意
    义]耶?’。是故，以林住比丘应具专修警寤。
        诸贤!以林住比丘应具发勤精进。诸贤!若林住比丘懈怠者，则对彼有人语之，
    言：‘此林住具寿于一闲林以无依住，而此具寿懈怠，有何[意义]耶?’是故，
    以林住比丘应具发勤精进也。
        诸贤!以林住比丘应具念现前。诸贤!若林住比丘失念者，则对彼有人语之，
    言：‘此林住具寿于一闲林以无依住，而此具寿失念，有何[意义]耶?’是故，林
    住比丘应具念现前也。
        诸贤!以林住比丘应具入定，诸贤!若林住比丘不入定者，则有关对彼有人语
    之，言：‘此林住具寿于一闲林以无依住，而此具寿不入定，有何[意义]耶?’
    是故，依林住比丘应具入定也。
        诸贤!以林住比丘应具智慧。诸贤!若林住比丘是恶慧者，则对彼有人语之，
472 言：‘此林住具寿于一闲林以无依住，而此具寿是恶慧，有何[意义]耶?’是故，
    以林住比丘应具智慧也。
        诸贤!以林住比丘应遂行修习胜法2、胜律。诸贤!对林住比丘，于胜法、胜
    律诸有质问者。诸贤!若林住比丘于胜法、胜律之所质问，不能解答，则对彼有人
    语之，言：‘此林住具寿于一闲林以无依住，而于胜法、胜律之所质问不能解答，有
    何[意义]耶?’是故，以林住比丘于胜法、胜律应遂行修习。
        诸贤!以林住比丘，对彼等超越诸色为无色之寂静解脱，于其处应遂行修习。
    诸贤!对林住比丘，于超越诸色为无色之寂静解脱，诸有质问者。诸贤!若林住比
    丘对超越诸色为无色之寂静解脱之诸质问，于其处不能解答者，则对彼有人语者，
    言：‘此林住具寿于一闲林以无依住，而此具寿对超越诸色为无色之寂静解脱之质
    问，不能解答，有何[意义]耶?’是故，以林住比丘，对超越诸色为无色之寂静
    解脱，于其处应遂行修习。
        诸贤!以林住比丘应遂行修习超人法。诸贤!对林住比丘于超人法诸有质问
    者，若林住比丘于超人法之质问，不能解答，则对彼有人语之，言：‘此林住具寿
    于一闲林以无依住，而此具寿为何义出家，彼亦不知其义，有何[意义]耶?’是
    故，以林住比丘于超人法，应遂行修习。’
        六九 瞿尼师经                                       二四七

        中部经典二                                          二四八
        如是说已，具寿大目犍连白具寿舍利弗曰：‘贤者舍利弗等!唯以林住比丘应遂
473 行受持此等诸法耶?或住村落者亦然耶?’[舍利弗曰：]‘贤者目犍连等!此等之
    诸法，为林住比丘遂行受持，况住村落者[应遂行受持]更甚于此。’


(北)二六 瞿尼师经

瞿尼师经

（二六）舍梨子相应品瞿尼师经第六(初一日
诵)
我闻如是。一时。佛游王舍城。在竹林迦兰
哆园。尔时。瞿尼师比丘亦游王舍城。在无
事室。调笑．憍骜。躁扰．喜忘。心如猕猴。瞿尼师
比丘为少缘故。至王舍城。是时尊者舍梨子
--------------------------------------------------------------------------------455.1
与比丘众俱。中食已后。因小事故。集在讲
堂。瞿尼师比丘于王舍城所作已讫。往诣讲
堂。尊者舍梨子遥见瞿尼师来已。因瞿尼
师告诸比丘。诸贤。无事比丘行于无事。当
学敬重而随顺观。诸贤。若无事比丘行于无
事。多不敬重。不随顺观者。则致比丘诃数
诘责。此贤无事。何为行无事。所以者何。此贤
无事。行于无事。多不敬重。不随顺观。若至
众中。亦致比丘诃数诘责。是故。诸贤。无事比
丘行于无事。当学敬重。令随顺观。诸贤。无
事比丘行于无事。当学不调笑而不躁扰。
诸贤。若无事比丘行于无事。多行调笑而躁
扰者。则致比丘诃数诘责。此贤无事。何为
行无事。所以者何。此贤无事。行于无事。多
行调笑及于躁扰。若至众中。亦致比丘诃
数诘责。是故。诸贤。无事比丘行于无事。当
学不调笑。令不躁扰。诸贤。无事比丘行于
无事。当学不畜生论。诸贤。若无事比丘行
于无事。多畜生论者。则致比丘诃数诘责。此
贤无事。何为行无事。所以者何。此贤无事。行
于无事。多畜生论。若至众中。亦致比丘诃
数诘责。是故。诸贤。无事比丘行于无事。当
学不畜生论。诸贤。无事比丘行于无事。当
学不憍骜及少言说。诸贤。若无事比丘行于
无事。多行憍骜。多言说者。则致比丘诃数
诘责。此贤无事。何为行无事。所以者何。此
贤无事。行于无事。多行憍骜及多言说。若
至众中。亦致比丘诃数诘责。是故。诸贤。无
事比丘行于无事。当学不憍骜及少言说
--------------------------------------------------------------------------------455.2
诸贤。无事比丘行于无事。当学护诸根。诸
贤。若无事比丘行于无事。多不护诸根者。
则致比丘诃数诘责。此贤无事。何为行无
事。所以者何。此贤无事。行于无事。多不护
诸根。若至众中。亦致比丘诃数诘责。是故。
诸贤。无事比丘行于无事。当学护诸根
诸贤。无事比丘行于无事。当学食知止
足。诸贤。若无事比丘行于无事。贪余多
食。不知足者。则致比丘诃数诘责。此贤无
事。何为行无事。所以者何。此贤无事。行于
无事。贪余多食。不知止足。若至众中。亦
致比丘诃数诘责。是故。诸贤。无事比丘行
于无事。当学食知止足。诸贤。无事比丘
行于无事。当学精进而不懈怠。诸贤。若
无事比丘行于无事。多不精进而懈怠者。
则致比丘诃数诘责。此贤无事。何为行无
事。所以者何。此贤无事。行于无事。多不精
进而反懈怠。若至众中。亦致比丘诃数诘
责。是故。诸贤。无事比丘行于无事。当学精
进而不懈怠。诸贤。无事比丘行于无事。
当学正念及正智也。诸贤。若无事比丘行
于无事。多无正念。无正智者。则致比丘
诃数诘责。此贤无事。何为行无事。所以
者何。此贤无事。行于无事。多无正念及
无正智。若至众中。亦致比丘诃数诘责。
是故。诸贤。无事比丘行于无事。当学正念
及正智也。诸贤。无事比丘行于无事。当
学知时及善时也。不早入村而行乞食。亦
不晚出。诸贤。若无事比丘行于无事。早入
--------------------------------------------------------------------------------455.3
村邑而行乞食。又晚出者。则致比丘诃数
诘责。此贤无事。何为行无事。所以者何。
此贤无事。行于无事。早入村邑而行乞食。
又复晚出。若至众中。亦致比丘诃数诘责。
是故。诸贤。无事比丘行于无事。当学知时
及善时也。诸贤。无事比丘行于无事。当
学知坐取善坐也。不逼长老坐。为小比丘
诃。诸贤。若无事比丘行于无事。逼长老坐。
为小比丘诃者。则致比丘诃数诘责。此贤
无事。何为行无事。所以者何。此贤无事。行
于无事。逼长老坐。为小比丘诃。若至众中。
亦致比丘诃数诘责。是故。诸贤。无事比丘行
于无事。当学知坐及善坐也。诸贤。无事比
丘行于无事。当学共论律．阿毗昙。何以故。
诸贤。无事比丘行于无事时。或有来问律．
阿毗昙。诸贤。若无事比丘行于无事。不知
答律．阿毗昙者。则致比丘诃数诘责。此贤
无事。何为行无事。所以者何。此贤无事。行
于无事。不知答律及阿毗昙。若至众中。亦
致比丘诃数诘责。是故。诸贤。无事比丘行于
无事。当学共论律．阿毗昙。诸贤。无事比丘
行于无事。当学共论息解脱。离色至无色定。
何以故。诸贤。无事比丘行于无事时。或有
来问息解脱。离色至无色定。诸贤。若无事
比丘行于无事。不知答息解脱。离色至无
色定者。则致比丘诃数诘责。此贤无事。何
为行无事。所以者何。此贤无事。行于无事。
不知答息解脱。离色至无色定。若至众中。
亦致比丘诃数诘责。是故。诸贤。无事比丘
--------------------------------------------------------------------------------456.1
行于无事。当学共论息解脱。离色至无色
定。诸贤。无事比丘行于无事。当学共论漏
尽智通。何以故。诸贤。无事比丘行于无事
时。或有来问漏尽智通。诸贤。若无事比丘
行于无事。而不知答漏尽智通者。则致比
丘诃数诘责。此贤无事。何为行无事。所以者
何。此贤无事。行于无事。而不知答漏尽智
通。若至众中。亦致比丘诃数诘责。是故。诸
贤。无事比丘行于无事。当学共论漏尽智
通。是时。尊者大目揵连亦在众中。尊者大
目干连白曰。尊者舍梨子。但无事比丘行
于无事。应学如是法。非谓人间比丘耶
尊者舍梨子答曰。尊者大目干连。无事比
丘行于无事。尚学如是法。况复人间比丘
耶。如是二尊更相称说。赞叹善哉。闻所说
已。从座起去
  敬重无调笑　　不畜生论骜
  护根食知足　　精进正念智
  知时亦善坐　　论律阿毗昙
  及说息解脱　　漏尽通亦然
瞿尼师经第六竟(千七百四十字)

瞿尼师经


(南)七O 枳吒山邑经

                                  七O  枳吒山邑经
      北传 中阿一九五．阿湿贝经(大正藏一、七四九页。)
      本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第
      一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说
      一概不放逸，于此说明具分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。
      北传之大纲虽是一致，但有不少差异之处。

                第七十 枳吒山邑经
        如是我闻。
        一时，世尊，与大比丘众俱游迦尸国。其时，世尊对诸比丘曰：‘诸比丘!予除
    去夜食而受用[食](过午不食)。诸比丘!予除去夜食而受食时，予觉知少病、少
    恼、起居轻利、有力、安稳住也。诸比丘!汝等亦应除去夜食而受[用]食。诸比
    丘!汝等亦除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住
    也。’彼等比丘应诺世尊曰：‘如是，师尊:’于是，世尊于迦尸国次第游行至名为枳
    吒山之迦尸族人之一聚落，世尊于此枳吒山迦尸族人之聚落住。其时，有阿湿贝、
    弗那婆修而比丘住于枳吒山。是时，此众多比丘往阿湿贝、弗那婆修而比丘处，至
    已，对阿湿贝、弗那婆修而比丘曰：‘诸贤!世尊及比丘僧伽除去夜食而受食。诸贤!
    除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤!
    亦应除去夜食而受食。诸贤!汝等亦除去夜食而受食时汝等当觉知少病、少恼、起
    居轻利、有力、安稳住也。’告是已，阿湿贝、弗那婆修而比丘谓彼等比丘曰：‘诸
        七十 枳吒山邑经                                     二四九

        中部经典二                                          二五0
474 贤!予等为夕时、朝时、昼时，非时而食。予等夕时、朝时及昼时，非时而食时，
    亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之[利益]，而追
    求需时之[未来功德]耶?是以予等愿夕时、朝时、昼时非时而食。’
        彼等比丘于无法劝说阿湿贝、弗那婆修而比丘之后，于是，诣世尊处，诣已，
    顶礼世尊坐于一面。坐于一面之彼等比丘白世尊曰：‘师尊!予等曾往阿湿贝、弗那
    婆修而比丘处。向阿湿贝、弗那婆修而比丘曰：‘诸贤!世尊及比丘僧伽除去夜食
    而受食……乃至……安稳住也’。如是告已，阿湿贝、弗那婆修而比丘对予等曰：‘诸
    贤!予等……乃至……及昼时非时食也。’师尊!予等无法劝说阿湿贝、弗那婆修
    两比丘，于是，予等将此事奉告世尊。’于此，世尊呼一比丘曰：‘来!比丘!汝以
    予之言，告阿湿贝、弗那婆修而比丘：‘师唤具寿等。’’比丘应诸世尊：‘如是，师
    尊!’至阿湿贝、弗那婆修之处，至已，告阿湿贝、弗那婆修而比丘曰：‘师唤具寿
    等。’‘如是，尊者!’阿湿贝、弗那婆修而比丘应诺此比丘，而诣世尊所。诣已，顶
    礼世尊坐于一面。世尊对坐于一面之阿湿贝、弗那婆修而比丘问曰：‘比丘等!闻说
    众多比丘访问汝等，曾语：‘诸贤!世尊及比丘僧伽除去夜食而受食。除去夜食而
    受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤!汝等亦应除
    去夜食而受食。诸贤!诸贤亦除去夜食而受食时，当觉知少病、少恼、起居轻利、
475 有力、安稳住也。’此为真实否?而比丘等!汝等对彼等比丘又如是言曰：‘诸贤!
    予等为夕时、朝时及昼时非时食也。予等夕时、朝时及昼时非时而食时，亦觉知少
    病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之[利益]、而追求需时之
    [未来功德]耶?予等愿夕时、朝时及昼时非时而食。’如是语为实否?’[诸比丘
    答曰：]‘如是，师尊!’
        [世尊曰]‘诸比丘!汝等知予如是说法：‘凡任何个人感受乐、或苦、或不
    苦不乐，彼之诸不善法将转减，诸善法将转增。了解否?[诸比丘答曰：‘实不[然]，
    师尊!’[世尊曰：]‘诸比丘!汝等岂不知予之所说法：‘关于此，由一类感受如
    是之乐受而不善法转增、善法转减。又，于此，由一类戚受如是乐受而不善法转减、
    善法转增。又，于此，由一类感受如是苦受而不善法转增、善法转减。又，于此，
    一类感受如是苦受而不善法转减、善法转增。又，于此，由一类感受如是之不苦不
    乐受而不善法转增、善法转减。又，于此，由一类感受如是之不苦不乐受而不善法
        七十 枳吒山邑经                                     二五一

        中部经典二                                          二五二
    转减、善法转增。’’[诸比丘曰]：‘如是，师尊!’
        [世尊曰]：‘诸比丘!善哉!诸比丘!假若予对此：‘于此，由一类感受如是
    之乐受，不善法转增、善法转减。]以慧而不知、不见、不觉、不证、不尽(领悟)：
    如是不知予说：‘汝等当舍断如是乐受!’诸比丘!此[事]对予为正当否?’[诸
    比丘曰：]‘此实不[正当]也，师尊!’[世尊曰:]‘诸比丘!因予对此：‘于此，
476 由一类感受如是之乐受，不善法转增、善法转减。’以慧而知、见、觉、证、尽，
    是故予说：‘汝等当舍断如是之乐受!’又，诸比丘!假若予对此：‘于此，由一
    类感受如是之乐受、不善法转减、善法转增。’以慧而不知、不见、不觉、不证、
    不尽;如是不知予说：‘汝等当具足住如是乐受!’诸比丘!此[事]对予为正当
    否?’[诸比丘曰：]‘此实不[正当]也，师尊!’[世尊曰]：‘诸比丘!因予对此：
    ‘于此，由一类戚受如是之乐受，不善法转减、善法转增。’已了知、见、觉、证、
    尽，是故予说：‘汝等当具足住如是乐受!’。
        诸比丘!假若予对此：‘于此，由一类感受如是之苦受……乃至……感受如是
    不苦不乐受、不善法转增、善法转减。‘不知、不见、不觉、不证、不尽;如是不
    知者，予说：‘汝等当舍断如是不苦不乐受!’诸比丘!此[事]对予为正当否?’
    [诸比丘!]：‘此实不[正当]也，师尊!’[世尊曰：]‘诸比丘!因为予对此：
    ‘于此，由一类感受如是之不苦不乐受，不善法转增、善法转减。’已了知、见、
    觉、证、尽，是故予说：‘汝等当舍断如是之不苦不乐受!诸比丘!假若予对此：
    ‘于此，由一类感受如是不苦不乐受，不善法转减、善法转增。’不知、不见、不
    觉、不证、不尽：如是不知予说：‘汝等当具足住如是不苦不乐受!’诸比丘!此
    [事]对予为正当否?’[诸比丘曰：]‘此实不[正当]也，师尊!’[世尊!]：
    ‘诸比丘!因为予对此：‘关于此，由一类感受如足之不苦不乐受，不善法转减、善
477 法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是不苦不乐受’
    也。
        诸比丘!予对一切比丘，实不说‘应作不放逸。’诸比丘!予又对一切比丘，
    实不说‘不应作不放逸。’诸比丘!凡诸比丘是阿罗汉，诸漏已尽者、梵行已立者、
    所应作已作者、舍离重担者、逮得已利者、有结灭尽者、正智、解脱者;诸比丘!
    对如是诸比丘，予不说：‘应作不放逸。何以故?彼等已作不放逸[成就阿罗汉]，
        七十 枳吒山邑经                                     二五三

        中部经典二                                          二五四
    彼等当(亦)不放逸也。诸比丘!又，诵学者比丘，心未成就[目的]，仍正在求住
    无上解脱安稳者。比丘等!对如是诸比丘，予说：‘应以作不放逸[成就阿罗汉]。’
    何以故?‘实此等具寿、受用正规之床座、亲近诸善友、制御诸根、诸良家子为义，
    由在家出家为无家者，其无上究竟梵行，愿于现世自证如、自作证具足住之。’诸
    比丘!子实正观此’’此等比丘之不放逸果--[故]予说‘应以作不放逸’也。
        诸比丘!于世间，正有七种人；何等为七[种]?俱分解脱者、慧解脱者、身证
    者、见到者、信解脱者、随法行者、随信行者也。
        诸比丘!然，何人为俱分解脱者?诸比丘!对此而论，有一类人，彼等为寂静
    解脱者，超越色而为无色者，彼等以身已体验[解脱]而住之；而彼等为得以慧见，
    诸漏灭尽者也。诸比丘!是人被称为俱分解脱者。诸比丘!予对此比丘说：‘不应
    作不放逸。’何以故?彼已作不放逸也，彼为放逸之不可能者也。
        诸比丘!然，何人为慧解脱者?诸比丘!对此而论，有一类人，彼等为寂静解
478 脱者、超越色而为无色者，彼等未以身体验[八解脱]而住之，然彼等是以慧见，
    诸漏灭尽者也。诸比丘!是人被称为慧解脱者。诸比丘!予对此比丘，说：‘不应
    作不放逸。’何以故?因彼已作不放逸矣，彼为放逸之不可能者也。
        诸比丘!然，何人为身证者?诸比丘!对此而论，有一类人，彼等为寂静解脱
    者，超越色而为无色者，彼等以身已体验而住之，然彼等是以慧见，部份漏灭尽[而
    已]也。诸比丘!是人被称为身证者。诸比丘!予对此比丘说：‘应作不放逸’。何
    以故?‘实此具寿受用正规之床座、亲近诸善友、制御诸根、良家子为义，由在家而
    出家为无家者，其无上究竟梵行，愿于现世具足住自证如、自作证之。’诸比丘!
    予实正观此--此等比丘之不放逸果--[故]予说：‘应作不放逸也。’
        诸比丘!然，何人为见到者?诸比丘!对此而论，有一类人，彼等为寂静解脱
    者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽[而
    已]也，且从如来之教法，以慧已善了解、已善洞察也。诸比丘!是人被称为见到
    者。诸比丘!予亦对此比丘说：‘应作不放逸。’何以故?实此具寿受用正规之床
    座……乃至愿……具足住之也。诸比丘!予实正观此--比丘之不放逸果--[故]
    予说：‘应作不放逸也。’
        比丘等!然，何人为信解脱者?诸比丘!就此而论，有一类人，彼等为寂静解
        七十 枳吒山邑经                                     二五五

        中部经典二                                          二五六
479 脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽
    [而已]也，且[彼]于如来信已住立，根已生、已确立。诸比丘!是人被称为信
    解脱者。诸比丘!予亦对此比丘说：‘应作不放逸。’何以故?实此具寿受用正规
    之床座……乃至愿……具足住之。诸比丘!予实正观此--比丘之不放逸果
    --[故]予说：‘应作不放逸也。’
        诸比丘!然，何人为随法行者?诸比丘!对此而论，有一类人，彼等为寂静解
    脱者，超越色而为无色者，彼等未以身体验而住之，然彼等[虽]是以慧见，诸漏
    [尚]未灭尽，且从如来之教法，唯以[少]慧审谛容忍之。亦有此等诸法，即：
    信根、精进根、念根、定根、慧根也。诸比丘!是人被称为随法行者。比丘等!予
    亦对此比丘说：‘应作不放逸也。’何以故?实此具寿受用正规之床座……乃至愿
    ……具足住之，诸比丘予实正观此--比丘之不放逸果--[故]予说：‘应作不放
    逸也。’
        比丘等!然，何人为随信行者?诸比丘，对此而论，有一类人，彼等为寂静解
    脱者，超越色而为无色者，彼等未以身体验而住之，然彼等虽以慧见，诸漏末灭尽，
    又于如来唯净信、唯敬爱，亦有此等诸法，即：信根、精进根、念根、定根、慧根
    也。诸比丘!是人被称为谓随信行者。诸比丘!予亦对此比丘说：‘应作不放逸也。
    何以故?实此具寿受用正规之床座，亲近诸善友，制御诸根、良家子为义，由在家
    而出家为无家者，其无上究竟梵行，愿于现世自证如、自作证具足住之。予实正观
    此--比丘之不放逸果--[故]予说：‘应作不放逸也。’
        诸比丘!予不说：‘唯以最初之[学习]即有完全智之成就。’再者，诸比丘!
480 由次第学，次第作、次第实践，而有完全智之成就也。然，诸比丘!如何次第学、
    次第作、次第实践，而有完全智之成就耶?诸比丘，对此而论，生信者即往诣之：
    往诣者即恭敬之；恭敬者即对耳倾之;倾耳者即对法听之；听[闻法]者即对法忆
    持之；诸受持法者即对[法]义考察之；考察[法]义者，即对法审谛容忍之；于
    法正有审谛容忍时，志欲即生之；志欲生已即力行之。力行已即考量之，考量已即
    精勤之，已正精勤者即以身自证最上谛、且以慧对其(最上谛)见通达之。诸比丘!
    确实无彼信;诸比丘!又实无彼往诣；诸比丘!又实无彼恭敬;诸比丘!又实无彼
    倾耳;诸比丘!又实无彼听法;诸比丘!又实无彼受持法；诸比丘!又实无彼考察
        七十 枳吒山邑经                                     二五七

        中部经典二                                          二五八
    [法]义；诸比丘!又实无彼审谛容忍法；诸比丘!又实无彼志欲：诸比丘!又实
    无彼力行：诸比丘!又实无彼考量：诸比丘!又实无彼精勤。诸比丘!汝等陷于谬
    道；诸比丘!汝等陷于邪道，诸比丘!看此等愚痴人，相去此法、律如何之远哉!
        诸比丘!有四句记说，对其所略说：‘智者以智慧瞬息即能理解其意义。诸比
    丘!为汝等予将说之，依予，汝等将了知之!’[彼等比丘问曰：]‘师尊!予等是
    谁耶?法之了知者是谁耶?’世尊曰：‘诸比丘!即使彼注重财物，相续财物之师，
    以财物为伍而住之，对彼亦谓此：‘如是予等可能有，是时予等可能对其作之；又，
    如是予等不可能有者，予等对其不作之!’如是不从事这类商贾交易。诸比丘!何
    况是从一切财物离系而住之如来耶?诸比丘!有信弟子，于师之教说已深解1，已
    遂行者，有此如法：‘世尊为师，予为弟子;世尊知之，予不知之。’诸比丘!有
    信弟子，于师之教说已深解、已遂行者，乃应兴隆2师之教说，具滋养者也。诸比
481 丘!有信弟子，于师之教说已深解、已遂行者，有此如法：‘愿于身唯留皮、腱、
    骨、血肉干燥，仍以丈夫之刚毅、丈夫之精进、丈夫之勇猛，所应得者尚未得时，
    当无精进之止息。诸比丘!有信弟子，于师之教说已深解、已遂行者，应以!果中
    之一果为所豫期!或于现法为完全智，或于3有余依为不还位也’。
        世尊说此已，彼等悦意之比丘大欢喜世尊之所说!
        七十 枳吒山邑经                                     二五九


(北)一九五 阿湿贝经

阿湿贝经

（一九五）中阿含大品阿湿贝经第四(第
五后诵)
我闻如是。一时。佛游迦尸国。与大比丘众
俱。游在一处。告诸比丘。我日一食。日一食
已。无为无求。无有病痛。身体轻便。气力康
强。安隐快乐。汝等亦应日一食。日一食已。无
为无求。无有病痛。身体轻便。气力康强。安
隐快乐。尔时。世尊为比丘众施设日一食
戒。诸比丘众皆奉学戒及世尊境界诸微妙
法。于是。世尊展转到迦罗赖。住迦罗赖
北村尸摄和林。尔时。迦罗赖中有二比丘。
一名阿湿贝。二名弗那婆修。旧土地主．
寺主．宗主。彼朝食．暮食．昼食．过中食。彼朝食．
暮食．昼食．过中食已。无为无求。无有病痛。
身体轻便。气力康强。安隐快乐。众多比丘闻
已。往诣阿湿贝及弗那婆修比丘所。而语
彼曰。阿湿贝。弗那婆修。世尊游迦尸国。与
大比丘众俱。游在一处。告诸比丘。我日一
食。日一食已。无为无求。无有病痛。身体轻
便。气力康强。安隐快乐。汝等亦应日一食。日
一食已。无为无求。无有病痛。身体轻便。气
力康强。安隐快乐。尔时。世尊为比丘众施设
日一食戒。诸比丘众皆奉学戒及世尊境界
诸微妙法。阿湿贝。弗那婆修。汝等亦应日
一食。日一食已。无为无求。无有病痛。身体轻
便。气力康强。安隐快乐。汝等莫违世尊及比
丘众。阿湿贝．弗那婆修闻已。报曰。诸贤。我
等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过
中食已。无为无求。无有病痛。身体轻便。气
--------------------------------------------------------------------------------750.1
力康强。安隐快乐。我等何缘舍现而须待
后。如是再三。彼众多比丘不能令阿湿
贝及弗那婆修除恶邪见。即从坐起。舍之
而去。往诣佛所。稽首佛足。却住一面。白
曰。世尊。此迦罗赖中有二比丘。一名阿湿
贝。二名弗那婆修。旧土地主．寺主．宗主。彼
朝食．暮食．昼食．过中食。彼朝食．暮食．昼食．过
中食已。无为无求。无有病痛。身体轻便。气
力康强。安隐快乐。世尊。我等闻已。便往至阿
湿贝及弗那婆修比丘所。而语彼曰。阿湿
贝。弗那婆修。世尊游迦尸国。与大比丘众
俱。游在一处。告诸比丘。我日一食。日一食
已。无为无求。无有病痛。身体轻便。气力康
强。安隐快乐。汝等亦应日一食。日一食已。无
为无求。无有病痛。身体轻便。气力康强。安
隐快乐。尔时。世尊为比丘众施设日一食
戒。诸比丘众皆奉学戒及世尊境界诸微妙
法。阿湿贝。弗那婆修。汝等亦应日一食。日
一食已。无为无求。无有病痛。身体轻便。气
力康强。安隐快乐。汝等莫违世尊及比丘众
阿湿贝．弗那婆修闻已。报我等曰。诸贤。我
等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过
中食已。无为无求。无有病痛。身体轻便。气
力康强。安隐快乐。我等何缘舍现而须待
后。如是再三。世尊。如我等不能令阿湿
贝．弗那婆修除恶邪见。即从坐起。舍之而
去。世尊闻已。告一比丘。汝往至阿湿贝．弗
那婆修比丘所。语如是曰。阿湿贝。弗那婆
修。世尊呼汝等。一比丘闻已。唯然世尊。即
--------------------------------------------------------------------------------750.2
从坐起。稽首佛足。绕三匝而去。至阿湿
贝及弗那婆修比丘所。语如是曰。阿湿贝。
弗那婆修。世尊呼贤者等
阿湿贝．弗那婆修闻已。即诣佛所。稽首佛
足。却坐一面。世尊问曰。阿湿贝。弗那婆修。
众多比丘实语汝等。阿湿贝弗那婆修比
丘。世尊游迦尸国。与大比丘众俱。游在
一处。告诸比丘。我日一食。日一食已。无为无
求。无有病痛。身体轻便。气力康强。安隐快
乐。汝等亦应日一食。日一食已。无为无求。
无有病痛。身体轻便。气力康强。安隐快乐。
尔时。世尊为比丘众施设日一食戒。诸比丘
众皆奉学戒及世尊境界诸微妙法。阿湿
贝。弗那婆修。汝等亦应日一食。日一食已。无
为无求。无有病痛。身体轻便。气力康强。安隐
快乐。汝等莫违世尊及比丘众。阿湿贝。弗
那婆修。汝等闻已。语诸比丘曰。诸贤。我等
朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中
食已。无为无求。无有病痛。身体轻便。气力
康强。安隐快乐。我等何缘舍现而须待后。
如是再三。阿湿贝。弗那婆修。诸比丘不能
令汝舍恶邪见。即从坐起。舍之而去耶。阿
湿贝．弗那婆修答曰。实尔。世尊告曰。阿湿
贝。弗那婆修。汝等知说如是法。若有觉
乐觉者。彼觉乐觉已。恶不善法转增。善法
转减。若有觉苦觉者。彼觉苦觉已。恶不善
法转减。善法转增耶。阿湿贝．弗那婆修答
曰。唯然。我等如是知世尊说法。若有觉乐
觉者。彼觉乐觉已。不善法转增。善法转减。
--------------------------------------------------------------------------------750.3
若有觉苦觉者。彼觉苦觉已。不善法转减。
善法转增。世尊呵阿湿贝．弗那婆修比丘。
汝等痴人。何由知我如是说法。汝等痴人。
从何口闻知如是说法。汝等痴人。我不一
向说。汝等一向受持。汝等痴人。为众多比
丘语时。应如是如法答。我等未知。当问
诸比丘。尔时。世尊告诸比丘。汝等亦如是
知我说法。若有觉乐觉者。彼觉乐觉已。不
善法转增。善法转减。若有觉苦觉者。彼觉
苦觉已。不善法转减。善法转增耶。众多比丘
答曰。不也。世尊。世尊复问曰。汝等云何知我
说法。众多比丘答曰。世尊。我等如是知世
尊说法。或有觉乐觉者。恶不善法转增。善
法转减。或有觉乐觉者。恶不善法转减。善
法转增。或有觉苦觉者。恶不善法转增。善
法转减。或有觉苦觉者。恶不善法转减。善
法转增。世尊。我等如是知世尊所说法。世
尊闻已。叹诸比丘曰。善哉。善哉。若汝如是
说。或有觉乐觉者。恶不善法转增。善法转减。
或有觉乐觉者。恶不善法转减。善法转增。
或有觉苦觉者。恶不善法转增。善法转减。
或有觉苦觉者。恶不善法转减。善法转增。
所以者何。我亦如是说。或有觉乐觉者。恶
不善法转增。善法转减。或有觉乐觉者。恶
不善法转减。善法转增。或有觉苦觉者。恶
不善法转增。善法转减。或有觉苦觉者。恶
不善法转减。善法转增。若我不知如真。不
见．不解．不得．不正尽觉者。或有乐觉者。不
善法转增。善法转减。我不应说断乐觉。若
--------------------------------------------------------------------------------751.1
我不知如真。不见．不解．不得．不正尽觉
者。或有乐觉者。恶不善法转减。善法转增。
我不应说修乐觉。若我不知如真。不见．
不解．不得．不正尽觉者。或有苦觉者。恶不
善法转增。善法转减。我不应说断苦觉。若
我不知如真。不见．不解．不得．不正尽觉
者。或有苦觉者。恶不善法转减。善法转增。
我不应说修苦觉。若我知如真。见．解．得．正
尽觉者。或有乐觉者。恶不善法转增。善法
转减。是故我说断乐觉。若我知如真。见．解．
得．正尽觉者。或有乐觉。恶不善法转减。善法
转增。是故我说修乐觉。若我知如真。见．解．
得．正尽觉者。或有苦觉者。恶不善法转增。
善法转减。是故我说断苦觉。若我知如真。
见．解．得．正尽觉者。或有苦觉者。恶不善法转
减。善法转增。是故我说修苦觉。所以者何。
我不说修一切身乐。亦不说莫修一切身
乐。我不说修一切身苦。亦不说莫修一
切身苦。我不说修一切心乐。亦不说莫
修一切心乐。我不说修一切心苦。亦不
说莫修一切心苦。云何身乐我说不修。若
修身乐。恶不善法转增。善法转减者。如是
身乐我说不修。云何身乐我说修耶。若修
身乐。恶不善法转减。善法转增者。如是身乐
我说修也。云何身苦我说不修。若修身苦。
恶不善法转增。善法转减者。如是身苦我说
不修。云何身苦我说修耶。若修身苦。恶不
善法转减。善法转增者。如是身苦我说修
也。云何心乐我说不修。若修心乐。恶不善
--------------------------------------------------------------------------------751.2
法转增。善法转减者。如是心乐我说不修。
云何心乐我说修耶。若修心乐。恶不善法转
减。善法转增者。如是心乐我说修也。云何
心苦我说不修。若修心苦。恶不善法转增。
善法转减者。如是心苦我说不修。云何心
苦我说修耶。若修心苦。恶不善法转减。善
法转增者。如是心苦我说修也。彼可修法
知如真。不可修法亦知如真。彼可修法知
如真。不可修法亦知如真已。不可修法便
不修。可修法便修。不可修法便不修。可修
法便修已。便恶不善法转减。善法转增。我不
说一切比丘行无放逸。亦复不说一切比
丘不行无放逸。云何比丘我说不行无放
逸。若有比丘俱解脱者。云何比丘有俱解
脱。若有比丘八解脱身触成就游。已慧见
诸漏已尽已知。如是比丘有俱解脱。此比丘
我说不行无放逸。所以者何。此贤者本已
行无放逸。若此贤者本有放逸者。终无是
处。是故我说此比丘不行无放逸。若有比
丘非俱解脱。有慧解脱者。云何比丘有
慧解脱。若有比丘八解脱身不触成就游。以
慧见诸漏已尽已知。如是比丘有慧解脱。
此比丘我说不行无放逸。所以者何。此贤
者本已行无放逸。若此贤者本有放逸者。
终无是处。是故我说此比丘不行无放逸。
此二比丘我说不行无放逸。云何比丘我
为说行无放逸。若有比丘非俱解脱。亦非
慧解脱而有身证。云何比丘而有身证。若
有比丘八解脱身触成就游。不以慧见诸
--------------------------------------------------------------------------------751.3
漏已尽已知。如是比丘而有身证。此比丘我
为说行无放逸。我见此比丘行无放逸。为
有何果。令我为此比丘说行无放逸耶。
或此比丘求于诸根。习善知识。行随顺住
止。诸漏已尽得无漏。心解脱．慧解脱。于
现法中自知自觉自作证成就游。生已尽。梵
行已立。所作已办。不更受有。知如真。谓我
见此比丘行无放逸。有如是果。是故我为
此比丘说行无放逸。若有比丘非俱解脱。
非慧解脱。亦非身证而有见到。云何比丘
而有见到。若有比丘一向决定信佛．法．众。
随所闻法。便以慧增上观．增上忍。如是比
丘而有见到。此比丘我说行无放逸。我见
此比丘行无放逸。为有何果。令我为此比
丘说行无放逸耶。或此比丘求于诸根。习
善知识。行随顺住止。诸漏已尽得无漏。心
解脱．慧解脱。于现法中自知自觉自作证成
就游。生已尽。梵行已立。所作已办。不更受
有。知如真。谓我见此比丘行无放逸。有
如是果。是故我为此比丘说行无放逸。若
有比丘非俱解脱。非慧解脱。又非身证。亦
非见到而有信解脱。云何比丘有信解脱。
若有比丘一向决定信佛．法．众。随所闻法。
以慧观忍。不如见到。如是比丘有信解
脱。此比丘我为说行无放逸。我见此比丘
行无放逸。为有何果。令我为此比丘说
行无放逸耶。或此比丘求于诸根。习善知
识。行随顺住止。诸漏已尽得无漏。心解
脱．慧解脱。于现法中自知自觉自作证成就
--------------------------------------------------------------------------------752.1
游。生已尽。梵行已立。所作已办。不更受有。
知如真。谓我见此比丘行无放逸。有如是
果。是故我为此比丘说行无放逸。若有比
丘非俱解脱。非慧解脱。又非身证。复非
见倒。亦非信解脱而有法行。云何比丘
而有法行。若有比丘一向决定信佛．法．众。
随所闻法。便以慧增上观．增上忍。如是比
丘而有法行。此比丘我为说行无放逸。我
见此比丘行无放逸。为有何果。令我为
此比丘说行无放逸耶。或此比丘求于诸
根。习善知识。行随顺住止。于二果中必得
一也。或于现法得究竟智。若有余者得阿
那含。谓我见此比丘行无放逸。有如是
果。是故我为此比丘说行无放逸。若有比
丘非俱解脱。非慧解脱。又非身证。复非见
到。非信解脱。亦非法行而有信行。云何
比丘而有信行。若有比丘一向决定信佛．
法．众。随所闻法。以慧观忍。不如法行。如
是比丘而有信行。此比丘我为说行无放
逸。我见此比丘行无放逸。为有何果。令
我为此比丘说行无放逸耶。或此比丘求
于诸根。习善知识。行随顺住止。于二果中
必得一也。或于现法得究竟智。若有余者
得阿那含。谓我见此比丘行无放逸。有如
是果。是故我为此比丘说行无放逸此
诸比丘我说行无放逸。我不说一切诸比丘
得究竟智。亦复不说一切诸比丘初得究
竟智。然渐渐习学趣迹。受教受诃。然后诸
比丘得究竟智。此诸比丘所得究竟智。云何
--------------------------------------------------------------------------------752.2
渐渐习学趣迹。受教受诃。然后诸比丘得
究竟智。此诸比丘所得究竟智耶。或有信者
便往诣。往诣已便奉习。奉习已便一心听法。
一心听法已便持法。持法已便思惟。思惟
已便平量。平量已便观察。贤圣弟子观察
已。身谛作证。慧增上观。彼作是念。此谛我
未曾身作证。亦非慧增上观。此谛今身作
证。以慧增上观。如是渐渐习学趣迹。受教
受诃。然后诸比丘得究竟智。此诸比丘所得
究竟智。于是。世尊告曰。阿湿贝。弗那婆修。
有法名四句。我欲为汝说。汝等欲知耶。阿
湿贝及弗那婆修白曰。世尊。我等是谁。何由
知法。于是。世尊便作是念。此愚痴人。越过
于我此正法．律极大久远。若有法．律师贪
着食．不离食者。彼弟子不应速行放逸。况
复我不贪着食．远离于食。信弟子者应如
是说。世尊是我师。我是世尊弟子。世尊为我
说法。善逝为我说法。令我长夜得义．得饶
益安隐快乐。彼信弟子于世尊境界多有
所作。于世尊境界多所饶益。于世尊境界
多有所行。入世尊境界。止世尊境界者。若
游东方。必得安乐。无众苦患。若游南方．西
方．北方者。必得安乐。无众苦患。若信弟子
于世尊境界多有所作。于世尊境界多所
饶益。于世尊境界多有所行。入世尊境界。
止世尊境界者。我尚不说诸善法住。况说
衰退。但当昼夜增长善法而不衰退。若信
弟子于世尊境界多有所作。于世尊境界
多所饶益。于世尊境界多有所行。入世尊
--------------------------------------------------------------------------------752.3
境界。止世尊境界者。于二果中必得一也。
或于现世得究竟智。或复有余得阿那含
佛说如是。彼诸比丘闻佛所说。欢喜奉行
阿湿贝经第四竟(四千一百九十九字)

阿湿贝经


(南)七一 婆蹉衢多三明经

                               七一 婆蹉衢多三明经
      北传 没有此经。
      本经是释尊对婆蹉姓之普行者(外道出家行者)说佛教之三明，胜过婆罗门之三明(三
      吠陀。)其三明者，即忆宿命智、天眼智、漏尽智。

        中部经典二                                          二六0
                   第三品 普行者品
                第七十一  婆蹉衢多三明经
        如是我闻。
        一时，世尊住毗舍离域之大林重阁讲堂。尔时，有婆磋姓之普行者，定居在普
    行者园之耶伽芬多利伽。是时，世尊晨着衣，执持衣钵，入毗舍离城行乞。尔时，
    世尊有[此念]：‘于毗舍离城行乞尚早，让予往普行者园耶伽芬多利伽一婆蹉姓之
    普行者处!’于是，世尊往访普行者园耶伽芬多利伽一婆磋姓之普行者。婆蹉姓之普
    行者遥见世尊来、见世尊已，言：‘师尊!世尊善来，师尊!善来世尊。师尊!终于
    安排来此也。师尊!世尊请坐此所设之座。’世尊即坐于所设之座，婆磋姓之普行者
482 亦取一卑座，坐于一面。坐于一面之婆磋姓普行者白世尊曰：
        ‘世尊!予如是闻：沙门瞿昙是一切知者，一切见者也，以认完全之知见，自称
    ‘予之行、住、眠、寤，常时现起不断知见也。’世尊!沙门瞿昙是一切知者，一
    切见者，以认完全之知见，自称：‘予之行、住、眠、寤，常时现起不断知见也。’
    如是说者，世尊!彼等对世尊是实语者耶?抑或以非真实诬谤世尊耶?又对于法以
    语适法者耶?又同行者，种种议论时，应不至被诃责耶?’[世尊曰]：‘婆蹉!沙门
    瞿昙是一切知者，一切见者，以认完全之知见，自称：‘予之行、住、眠、寤常时现
    起不断知见也。’如是语者，彼等对予是非真实语，彼等以不实，虚伪而诽谤予也。’
    [婆蹉曰：]‘世尊!我等如何记说者，则对世尊是真实语，对世尊非以不实诬谤者，
    且对于法语适法者，而同行者种种议论时，不至被诃责耶?’[世尊曰:]‘婆蹉!
    于记说‘沙门瞿昙有三明者。’则对予是语真实者，非以不实诽谤予，且对法是语
    适法者，而同行者种种议论时，应不至被诃责也。婆蹉!若予随意则可，忆念种种
    宿命，即如：‘一生、二生……乃至……如是忆念一一之相、及详细状况之种种宿
    命。婆蹉!若予随意以清净超人之天眼，见诸有情之生、死、卑贱、高贵、美、丑、
    幸、不幸……乃至……了知[诸有情]随其业。婆蹉!予实由灭诸漏，于现法自知、
    自证，无漏心解脱、慧解脱而安之住。婆蹉!记说：‘沙门瞿昙有三明者。’
        七一 婆蹉衢多三明经                                 二六一

        中部经典二                                          二六二
483 则对予是真实语，非以不实诽谤予者，且对于法，以语适法者，而同行者之种种议
    论时，应不被诃责也。’
        如是说已，婆蹉姓之普行者白世尊曰：‘卿瞿昙!是否实有任何在家者不舍断在
    家之结，于身坏命终时，得苦之边际[证阿罗汉果]否?’[世尊曰：]‘婆蹉!实
    无有任何在家者不舍断在家之结，于身坏命终时得此圣果者也。’[婆蹉曰: ‘卿
    瞿昙!有任何在家者不舍断在家之结，身坏[命终]升天者否?’[世尊曰:]‘婆
    蹉!在家者不舍断在家之结，身坏升天者，不只百、不只二百、不只二百、不只四
    百、不只五百，乃至更多也。’[婆蹉曰:]‘卿瞿昙!有任何邪命外道，于身坏命
    终时证涅槃圣果者否?’[世尊曰：]‘婆蹉!任何邪命外道，身坏命终无有终尽苦
    彼岸者也。’[婆蹉曰：]‘卿瞿昙!有任何邪命外道，身坏为升天者否?’[世尊曰：]
    ‘婆蹉!实从此[以前]彼九十一劫，予忆之；予不证知任何邪命外道是升天者，但
    除一人，然彼亦为1业论者，作业论者也。’[婆蹉曰：]‘卿瞿昙，如是，此外道
    所依处是空，对升天亦为落空耶?’[世尊曰：]‘婆蹉!然，如是，彼外道所依之
    境[是空]，升天亦为空也!世尊说此已，婆蹉姓之普行者喜悦世尊之所说，欢喜信
    受。
        七一 婆磋衢多三明经                                 二六三


(南)七二 婆蹉衢多火[喻]经

                                七二 婆蹉衢多火[喻]经
      北传 杂阿九六二．(大正藏二、二四五页。)别杂一九五．(大正藏二、四四四页。)
      本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之
      常、无常、有边、无边、命(灵)即身、命身各别，如来死后是否存在等，关于此等种
      种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解
      脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长
      部第一梵纲经等。北传之内容甚简单，其大意为一致

        中部经典二                                          二六四
                第七十二 婆蹉衢多火[喻]经
        如是我闻。
        一时，世尊住舍卫城之只陀林，给孤独园。尔时，婆蹉姓之普行者诣世尊处。
484 诣已，问讯世尊，交换友谊礼让之语后，坐于一面。坐于一面之婆蹉姓普行者对世
    尊言：
        ‘卿瞿昙!究竟如何：‘世界是常住也，唯此是真实也，其余是虚伪也。’卿瞿
    昙有如是见否?’[世尊曰：]‘婆蹉!予实无‘世界是常住也，唯此是真实也，其
    他是虚伪也’之见。’[婆蹉曰：]‘卿瞿昙!又，究竟如何：‘世界是非常住也，
    唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否?’[世尊曰：]‘婆蹉!予实
    无‘世界是非常住也，唯此是真实也，其他是虚伪’之见。’[婆蹉曰：]‘卿瞿昙!
    又，究竟如何：‘世界是有边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是
    见否?’[世尊曰：]‘婆蹉!予实无‘世界是有边也，唯此是真实也，其他是虚伪’
    之见。’[婆蹉曰：]‘卿瞿昙!又，究竟如何：‘世界是无边也，唯此是真实也，
    其他是虚伪也。’卿瞿昙有如是见否?’[世尊曰:]‘婆蹉!予实无‘世界是无边
    也，唯此是真实也，其他是虚伪也’之见也。’[婆蹉曰:]‘卿瞿昙!又，究竟如
    何其命即是其身也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否?’[世尊
    曰:]‘婆蹉!予实无‘其命[即是]其身也，唯此是真实也，其他是虚伪也’之见。
    [婆蹉曰:]‘卿瞿昙!究竟如何‘异命与异身也唯此是真实也，其他是虚伪也。’
    卿瞿昙有如是见否?’[世尊曰：]‘婆蹉!予实无‘异命是异身。唯此是真实也，
    其他是虚伪’之见。’[婆蹉曰：]‘卿瞿昙!‘如来1死后尚存，唯此是真实也，
    其他是虚伪也。’卿瞿昙有如是见否?’[世尊曰：]‘婆蹉!予实无‘如来死后尚
    存，唯此是真实也，其他是虚伪’之见。’[婆蹉曰：]‘卿瞿昙!又，究竟如何：
    ‘如来死后无存，唯此是真实也，其他是虚伪也。卿瞿昙有如是见否?’[世尊曰：]
    ‘婆蹉!予实无‘如来死后无存，唯此是真实也，其他是虚伪’之见。’[婆蹉曰：]
485 ‘卿瞿昙!究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’卿瞿
    昙有如是见否?’[世尊曰：]‘婆蹉!予实无‘如来死后亦有亦无，唯此是真实也，
    其他是虚伪’之见。’[婆磋曰：]‘卿瞿昙!又，究竟如何：‘如来死后非有亦非
        七二 婆蹉衢多火[喻]经                               二六五

        中部经典二                                          二六六
    无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否?’[世尊曰：]‘婆蹉!
    予实无‘如来死后非有亦非无，唯此是真实也，其他是虚伪’之见。’
        [婆磋曰：]‘卿瞿昙!究竟为何：‘世界是常住也，唯此是真实也，其他是虚
    伪也。’沙门瞿昙有如是见否?’正有如是问时，[汝言：]‘婆蹉!予实无‘世界是
    常住也，唯此是真实也，其他是虚伪’之见。’[婆蹉曰：]‘卿瞿昙!又，究竟如
    何：‘世界是非常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否?’
    正有如是问时，汝言：‘婆蹉!予实无‘世界是非常住也，唯此是真实也?其他是虚
    伪’之见，……乃至……卿瞿昙!究竟如何：‘如来死后亦有亦无，唯此是真实也，
    其他是虚伪也。’沙门瞿昙有如是见否?’正有如是问时，汝言：‘婆蹉!予实无‘如
    来死后亦有亦无，唯此是真实也，其他是虚伪’之见。’卿瞿昙!又，究竟如何：‘‘如
    来死后非有亦非无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否?’正有
    如是问时，汝言：‘婆蹉!予实无如来死后非有亦非无，唯此是真实也，其他是虚伪’
    之见。’卿瞿昙正观如何过患，而为如是此等一切成见之不随行者耶?’
        [世尊曰：]‘婆蹉!‘世界是常住也。’此乃见之谬误、见之稠林、见之险道、
    见之歪曲、见之动转、见之结缚、伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不
    为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆磋!‘世
    界是非常住也。’……乃至……婆蹉!‘世界是有边也。’……婆蹉!‘世界是无
486 边也。’……婆蹉!‘其命[与]其身同。’……婆蹉!‘其命[异]身异也。’
    ……婆蹉!‘如来死后有。’……婆蹉[‘如来死后无。’……婆蹉!‘如来死后
    亦有亦无。’……婆蹉!‘如来死后非有亦非无。’此乃见之谬误、见之稠林、见
    之险道、见之歪曲、见之动转、见之结缚也。伴苦、伴恼害、伴愁闷、伴热恼，不
    为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。
    婆蹉!予正观此过患时，而为如是此等一切成见之不随行者也。’[婆蹉曰：]然，
    卿瞿昙有任何见之谬误否?’[世尊曰：]‘婆蹉!所谓见之谬误者，其为如来所除
    却也。婆蹉!以如来实有此见：‘如色、如色之集、如色之灭；如受、如受之集、
    如受之灭；如想、如想之集、如想之灭；如行、如行之集、如行之灭；如识、如识
    之集、如识之灭也。]是故，予说：‘如来对一切妄想、一切颠倒、一切我见、我
    所见、慢随眠2等，为灭尽而以离、欲、灭、舍、舍弃、无所取而为解脱者。’’
        七二 婆磋衢多火[喻]经                               二六七

        中部经典二                                          二六八
        [婆蹉曰：]‘卿瞿昙!有如是心解脱之比丘，往生何处耶?’[世尊曰：]‘婆
    蹉!谓‘往生。’实不合适。’[婆蹉曰：]‘卿瞿昙!依此[说法]实无往生否?’
    [世尊曰：]‘婆蹉!谓‘无往生。’实不合适。’[婆蹉曰:]‘卿瞿昙!依此[说
    法]实亦有往生亦无往生否?’[世尊曰：]‘婆蹉!谓‘亦有往生亦无往生。’实
    不合适。’[婆蹉曰：]‘卿瞿昙!依此[说法]实非有往生亦非无往生否?’[世尊
    曰：]‘婆蹉!谓‘非有往生亦非无往生。’实不合适也。’
        [婆蹉曰：]‘卿瞿昙!予问‘有如是心解脱之比丘，往生何处耶?’之时，汝
    言：‘婆蹉!谓‘往生。’实不合适。’卿瞿昙!予问：‘依此[说法]实无往生
    否?’之时，汝言：‘婆蹉!谓：‘无往生。’实不合适。’卿瞿昙!予问‘依此
    [说法]实亦有往生亦无往生否?’之时，汝言：‘婆蹉!谓：‘亦有往生亦无往
    生。’实不合适。’卿瞿昙!予问：‘依此[说法]实非有往生亦非无往生否?’
    之时，汝言：‘婆蹉!谓：‘非有往生亦非无往生。’实不合适。’卿瞿昙!于此，
    我显示无智、显示迷妄、凡[我]与卿瞿昙会谈之前，仅有之诸信仰，彼[信仰]，
    我今已令之消失矣。’
        世尊曰：‘婆蹉!汝当然无智、[汝]当然迷妄。婆蹉!此法是甚深、难见、难
    随觉，寂静、殊胜。超越寻伺境界，聪敏之智者当知之也。故，彼具异见者、具异
    信忍者、具异爱好者、具异观行者、具异修行者是难知者也。婆蹉!今我以此问，
    就实如汝[意]其回答之。婆蹉!对此，汝如何思耶?若汝之前，燃火时，汝可知：
    ‘予之前，此火燃烧’否。’[婆蹉曰:]‘卿瞿昙!若予之前，已燃火时，予可知：
    ‘予之前，此火燃烧。’[世尊曰]‘婆磋!又，若如是问：‘汝之前，此火燃烧，
    此火缘何而燃耶?’婆蹉!如是询问，然，汝如何回答耶?’[婆磋曰：]‘卿瞿昙!
    若如是问我：‘汝之前，此火燃烧，此火缘何而燃耶?’如是询问，卿瞿昙!我当
    如是答：‘予之前，此火燃烧，此火缘于草、薪、燃料而燃也。’’[世尊曰：]‘婆
    蹉!若汝之前，彼火消灭，汝可知：‘予之前，此火已熄灭’否?’[婆蹉曰:]‘卿
    瞿昙!若予之前，彼火熄灭，我当知：‘予之前，此火已熄灭也。’[世尊曰:]‘婆
    蹉!若如是问：‘汝之前，此火已熄灭，彼火是由此处至何方耶?或东方、或西方、
    或北方、或南方耶?’婆蹉!如是询问，然，汝如何回答耶?’[婆蹉曰:]‘卿瞿
    昙!不适合也；卿瞿昙!实彼火缘于草、薪、燃料而燃，因其[燃料]之灭尽，又，
        七二 婆蹉衡多火[喻]经                               二六九

        中部经典二                                          二七0
    其他之[燃料]不持来；彼可谓‘无[火之]食[燃料]而熄灭’之名称也。’[世
    尊曰：]‘实如是，婆蹉!凡以色施设如来使知者，其色为如来所舍，断其根本，如
    截多罗树头，成为非有，未来为不生法。婆蹉!如来实是解脱色之名称者，[智]甚
488 深者、不可量者、难以深解者，犹如大海；云‘(如来)往生’是不适当，云‘(如
    来)不往生’是不适当，云‘(如来)往生亦不往生’是不适当，言‘(如来)不往
    生亦非不往生’是不适当。又，凡以受施设如来使知者，其受为如来所舍，断其根
    本，如截多罗树头，成非有，未来为不生法。婆蹉!如来实是解脱受之名称者[智]
    甚深者，不可量者，难以深解者，犹如大海；云：‘如来往生’是不适当，云‘(如
    来)不往生’是不适当，云‘(如来)往生亦不往生’是不适当，云‘(如来)不往
    生亦非不往生’是不适当。凡以想施设如来使知者，其想(凡夫之知见)为如来所
    舍，断其根本，如截多罗树头，成为非有，未来为不生法；婆蹉!如来实是解脱想
    之名称者，[智]甚深者，不可量者……乃至……云‘不往生亦非不往生’是不适当
    也。凡以诸行施设如来使知者，其诸行为如来所舍，断其根本，如截多罗树头，成
    为非有，未来为不生法。婆蹉!如来实是解脱诸行之名称者，[智]甚深者，不可量
    者……乃至……云‘(如来)不往生亦非不往生’是不适当也。凡以识施设如来使知
    者，其识为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉!
    如来实是解脱识之名称者，[智]甚深者，不可量者，难以深解者，犹如大海。云‘往
    生’是不适当，云‘不往生’是不适当，云‘往生亦不往生’是不适当，云‘不往
    生亦非不往生’是不适当。’
        如是说已，婆蹉姓之普行者白世尊曰：‘卿瞿昙!犹如于村里或乡镇附近，有大
    娑罗树，彼之无常性，破坏枝、叶、破坏外皮、皮材，破坏肤材;彼[树]以他日
    枝、叶脱落，外皮、皮材脱落，肤材脱落，唯于心材住立。如是，卿瞿昙之教语是
    枝、叶脱落，外皮、皮材脱落、肤材脱落，唯于心材确立。希有哉，卿瞿昙!希有
    哉，卿瞿昙!‘犹如扶起颠倒者，揭露被覆者，对迷路者告(以道)，于黑闇中持油
489 灯，使有眼者见诸色。’实如是，卿瞿昙以种种方便说示教法。此予归依师尊瞿昙，
    [归依]法，[归依]比丘僧伽。愿师尊瞿昙，容受予自今以后终生归依[佛、法、
    僧]为优婆塞。’
        七二 婆蹉衡多火[喻]经                               二七一


(北)杂含三四--九六二经

杂含三四--九六二经

（九六二）如是我闻。一时。佛住王舍城迦兰陀
竹园。尔时。婆蹉种出家来诣佛所。与世尊
而相问讯。问讯已。退坐一面。白佛言。瞿昙。
云何瞿昙作如是见．如是说。世间常。此是真
--------------------------------------------------------------------------------245.3
实。余则虚妄耶。佛告婆蹉种出家。我不作
如是见．如是说。世间常。是则真实。余则虚
妄。云何瞿昙作如是见．如是说。世间无
常．常无常．非常非无常。有边．无边．边无边．非
边非无边。命即是身．命异身异。如来有后
死．无后死．有无后死．非有非无后死。佛
告婆蹉种出家。我不作如是见．如是说。乃
至非有非无后死。尔时。婆蹉种出家白佛
言。瞿昙。于此见。见何等过患。而于此诸见。
一切不说。佛告婆蹉种出家。若作是见。世
间常。此则真实。余则虚妄者。此是倒见．此
是观察见．此是动摇见．此是垢污见．此是
结见。是苦．是阂．是恼．是热。见结所系。愚
痴无闻凡夫于未来世。生．老．病．死．忧．悲．恼
苦生。婆蹉种出家。若作是见。世间无
常．常无常．非常非无常。有边．无边．边无边．
非有边非无边。是命是身．命异身异。如来
有后死．无后死．有无后死．非有非无后
死。此是倒见。乃至忧．悲．恼苦生。婆蹉种出
家白佛。瞿昙。何所见。佛告婆蹉种出家。
如来所见已毕。婆蹉种出家。然如来见。谓
见此苦圣谛．此苦集圣谛．此苦灭圣谛．此
苦灭道迹圣谛。作如是知．如是见已。于
一切见．一切受．一切生。一切我．我所见．我慢
系着使。断灭．寂静．清凉．真实。如是等解脱。
比丘。生者不然。不生亦不然。婆蹉白佛。瞿
昙。何故说言生者不然。佛告婆蹉。我今问
汝。随意答我。婆蹉。犹如有人于汝前然
火。汝见火然不。即于汝前火灭。汝见火
灭不。婆蹉白佛。如是。瞿昙。佛告婆蹉。若有
--------------------------------------------------------------------------------246.1
人问汝。向者火然。今在何处。为东方去耶。
西方．南方．北方去耶。如是问者。汝云何说
婆蹉白佛。瞿昙。若有来作如是问者。我
当作如是答。若有于我前然火。薪草因缘
故然。若不增薪。火则永灭。不复更起。东方．
南方．西方．北方去者。是则不然。佛告婆蹉。
我亦如是说。色已断已知。受．想．行．识已断已
知。断其根本。如截多罗树头。无复生分。
于未来世永不复起。若至东方。南．西．北方。
是则不然。甚深广大。无量无数永灭。婆蹉白
佛。我当说譬。佛告婆蹉。为知是时。婆蹉
白佛。瞿昙。譬如近城邑聚落。有好净地。生
坚固林。有一大坚固树。其生已来经数千
岁。日夜既久。枝叶零落。皮肤枯朽。唯干独
立。如是。瞿昙。如来法．律离诸枝条[柯-口+日]叶。唯
空干坚固独立。尔时。婆蹉出家闻佛所说。欢
喜随喜。彼坐起去

杂含三四--九六二经


(北)别杂含一九五

别杂含一九五

（一九五）如是我闻。一时佛在王舍城灵鹫山迦
兰陀竹林。彼时犊子梵志往诣佛所。问讯佛
已在一面坐。白佛言。瞿昙。一切众生。为有我
不。佛默然不答。又问。为无我耶。佛亦不答。
尔时犊子作是念。我曾数问沙门瞿昙如是
之义。默不见答。尔时阿难侍如来侧。以扇扇
佛。彼时阿难闻其语已。即白佛言。世尊。何故
犊子所问默然不答。若不答者。犊子当言。我
问如来。都不见答。增邪见耶。佛告阿难。于先
昔彼问一切诸法。若有我者。吾可答彼犊子
所问。吾于昔时。宁可不于一切经说无我耶。
以无我故。答彼所问。则违道理。所以者何。一
切诸法。皆无我故。云何以我。而答于彼。若然
者。将更增彼昔来愚惑。复次阿难。若说有我。
即堕常见。若说无我。即堕断见。如来说法。舍
离二边。会于中道。以此诸法坏故不常。续故
不断。不常不断。因是有是。因是生故。彼则得
生。若因不生。则彼不生。是故因于无明。则有
行生。因行故有识。因识故有名色。因名色故
有六入。因六入故有触。因触故有受。因受故
有爱。因爱故有取。因取故有有。因有故有生。
因生故有老死忧悲苦恼众苦聚集因。是故
有果灭。无明灭则行灭。行灭则识灭。识灭则
名色灭。名色灭则六入灭。六入灭则触灭。触
灭则受灭。受灭则爱灭。爱灭则取灭。取灭则
有灭。有灭则生灭。生灭则老死忧悲苦恼众
苦聚集灭尽。则大苦聚灭。佛说是已。诸比丘
闻佛所说。欢喜奉行

别杂含一九五


(南)七三 婆蹉衢多大经

                                 七三 婆蹉衢多大经
      北传 杂阿九六四．(大正藏二、二四六页。)别杂一九八(大正藏二、四四六页。)
      本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，
      遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。

        中部经典二                                          二七二
                第七十三 婆蹉衢多大经
        如是我闻。
        一时，世尊住王舍城之竹林栗鼠饲养处。尔时，婆蹉姓之普行者诣世尊之处。
    诣已，问讯世尊，交换友谊礼让之语，坐于一面。坐于一面之婆蹉姓普行者白世尊
    曰：‘长时来，予不曾与世尊交谈矣。善哉!愿卿瞿昙为予略示善、不善。’[世尊
    曰:]‘婆蹉!予可为汝略示善、不善也；婆蹉!予亦可为汝广说善、不善也。然而，
    婆蹉!予今为汝略示善、不善；汝宜谛听，善思之，予将说之。’婆蹉姓普行者应世
    尊：‘卿!愿乐欲闻，’世尊曰：
        ‘婆蹉!贪是不善，不贪是善也;嗔是不善，不嗔是善也;痴是不善、不痴是善
    也。婆蹉!如是，此等是三不善法，[及]三善法也。婆蹉!杀生是不善，离杀生是
490 善也;婆蹉!不与取是不善，离不与取是善也;婆蹉!放诸欲邪行是不善，于诸欲
    离邪行是善也;婆蹉!妄语是不善，离妄语是善也：婆蹉!离间语是不善；离离间
    语是善也;婆蹉!粗恶语是不善，离粗恶语是善也;婆蹉!绮语是不善，离绮语是
    善也；婆蹉!贪求是不善，不贪求是善也；婆蹉!嗔恚是不善，不嗔恚是善也;婆
    蹉!邪见是不善，正见是善也。’婆蹉!如是此等足十不善法，[及]十善法也。婆
    蹉!凡比丘断舍渴爱之根者，如截多罗树头，成为非有，未来成为不生法，彼比丘
    成阿罗汉，诸漏已尽，修行成满，无漏心解脱，舍离重担，逮得已利，有结灭尽，
    正智解脱者也。’
        [婆蹉曰：]‘卿瞿昙且置之!卿瞿昙之比丘弟子中，有依慧灭尽诸漏于今生今
    世，自证无漏之心解脱，知自作证而住之否?’[世尊曰:]‘婆蹉!予之比丘弟子
    中，依解脱慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之者，实不
    只百、不只二百、不只三百、不只四百、不只五百，尚有更多[比丘弟子]也。’[婆
    蹉曰:]‘卿瞿昙且置之!又，诸比丘且置之，卿瞿昙之比丘尼弟子中，有依解脱慧，
    于今生今世灭尽诸漏，自证无漏之心解脱，自作证而住之者否?’[世尊曰:]‘婆
    蹉!予之比丘尼弟子中，依解脱慧灭尽诸漏，于今生今世自证无漏之心解脱，自作
    证而住之者，实不只百、不只二百、不只二百、不只四百、不只五百，尚有更多[比
491 丘尼弟子]也。’[婆蹉曰:]‘卿瞿昙且置之，又，诸比丘、诸比丘尼且置之，卿
        七三 婆蹉衡多大经                                   二七三

        中部经典二                                          二七四
    瞿昙之某一优婆塞弟子，在家者，着白衣[而]梵行者，由灭尽五下分结，为化生
    者(不还果者)，于彼处涅槃，由彼界而成为不还(此欲界)者否?’[世尊曰：]
    ‘婆蹉!予之优婆塞弟子，在家者，白衣[而]梵行者，由灭尽五下分结，为化生者，
    于彼处涅槃，由彼界而为不还(此欲界)者，实不只百……乃至……不只五百，尚
    有更多[优婆塞弟子]。’[婆蹉曰：]‘卿瞿昙且置之，诸比丘且置之，诸比丘尼且
    置之，诸优婆塞且置之，在家者，白衣[而]梵行者，又，卿瞿昙之优婆塞弟子中，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，于师之教不依他者而住之否?’[世尊曰：]‘婆蹉!予之优婆塞弟子，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，于师之教不依他而住之者，实不只百……乃至……不只五百，尚有更多
    [优婆塞弟子]。’[婆蹉曰：]‘卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，
    诸优婆塞且置之，在家者，白衣[而]梵行者，诸优婆塞且置之，在家者，白衣[而]
    受欲者；又，有卿瞿昙之优婆夷弟子，在家者，白衣[而]梵行者，由灭尽五下分
    结，为化生者，于彼处般涅槃，由彼界而为不还者否?’[世尊曰：]‘婆蹉!予之
    优婆夷弟子，在家者，白衣[而]梵行者，由灭尽五下分结，为化生者，于彼处般
    涅槃，由彼界而为不还者，实不只百…．…乃至……不只五百，尚有更多[优婆夷弟
    子]。’[婆蹉曰：]‘卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且
    置之，在家者，白衣[而]梵行者，诸优婆塞且置之，在家者，白衣[而]受欲者，
    诸优婆夷且置之，在家者，白衣[而]梵行者；又，有卿瞿昙之某一优婆夷弟子，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，以师教而不依他缘而住者否?’[世尊曰：]‘婆蹉!予之优婆夷弟子，
    在家者，白衣[而]受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得
    无所畏者，以师之教而不依他缘而住之者，实不只百……乃至……不只五百，尚有
    更多[优婆夷弟子]。’
        [婆蹉曰：]‘卿瞿昙!若只有卿瞿昙是此法之完成者；又，诸比丘是非完成者。
492 如是，此梵行是以其支分而不完全也。然而，卿瞿昙!因为卿瞿昙是此法之完成者，
    诸比丘亦为完成者，如是，此梵行以其支分而为完全也。卿瞿昙!若只有卿瞿昙是
    此法之完成者，及诸比丘是完成者，然诸比丘尼是非完成者;如是，此梵行以其支
        七三 婆蹉衢多大经                                   二七五

        中部经典二                                          二七六
    分而为不完全也。然而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，
    及诸比丘尼亦是完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙!若只
    有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，然诸优婆塞，
    在家者，白衣[而]梵行者是非完成者；如是，此梵行以其支分而为不完全也。然
    而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成
    者，及优婆塞，在家者，白衣[而]梵行者亦为完成者，是故，如是，此梵行以其
    支分而为完全也。卿瞿昙!若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及
    诸比丘尼是完成者，及优婆塞、在家者，白衣[而]梵行者是完成者，然优婆塞、
    在家者，白衣[而]受欲者，不是完成者；如是，此梵行以其支分而为不完全也。
    然而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完
    成者，诸优婆塞，在家者，白衣(而)梵行者是完成者，及优婆塞、在家者，白衣
    [而]受欲者亦是完成者，是故，如是此梵行以其支分为完全也。卿瞿昙!若只有
    卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞、在
    家者，白衣[而]梵行者是完成者，及优婆塞、在家者，白衣[而]受欲者亦是完
    成者，然优婆夷、在家者，白衣[而]梵行者不是完成者；如是，此梵行以其支分
493 而为不完全也。然而，卿瞿昙!因为卿瞿昙是此法之完成者，及诸比丘是完成者，
    及诸比丘尼是完成者，及优婆塞、在家者，白衣[而]梵行者是完成者，及优婆塞、
    在家者，白衣[而]受欲者是完成者，及优婆夷、在家者白衣[而]梵行者亦是完
    成者，如是，此梵行以其支分而为完全也。卿瞿昙!若只有卿瞿昙，是此法之完成
    者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者、白衣[而]梵
    行者是完成者，及优婆塞，在家者，白衣[而]为受欲者是完成者，及优婆夷、在
    家者，白衣[而]梵行者亦是完成者，然优婆夷、在家者，白衣[而]受欲者不是
    完成者；如是，此梵行以其支分而为不完全也。而，卿瞿昙!因为卿瞿昙是此法之
    完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣[而]
    梵行者是完成者，及优婆塞、在家者，白衣[而]受欲者是完成者，及优婆夷、在
    家者、白衣[而]梵行者是完成者，及优婆夷、在家者，白衣[而]受欲者亦是完
    成者。如是，此梵行以其支分而为完全也。
        卿瞿昙!犹如恒河倾向大海，斜向大海，倾斜向大海，注大海而安住之；如是，
        七三 婆磋衢多大经                                   二七七

        中部经典二                                          二七八
    卿瞿昙之此共在家，出家众，倾向涅槃，倾向涅槃，触(达)涅槃而安住之。伟哉!
    卿瞿昙!伟哉!卿瞿昙!卿瞿昙恰如能扶起倒者，能揭露被覆者，对迷者告之以道，
    于闇中持来明灯，使有眼者见诸色。如是，卿瞿昙以种种方便说示教法。因此，予
    归依卿瞿昙，[归依]法，[归依]比丘僧伽。愿得于卿瞿昙之面前出家，愿得进入
494 1受具足戒。’[世尊曰：]‘婆蹉!曾为外道者，欲依此法、律出家，欲受具足戒
    者，彼应有四个月间学习别住之，经四个月学习，励志决心，诸比丘允使出家，受
    具足戒成为比丘身份也。然对此，予认有个人之差别也。’[婆蹉曰:]‘师尊!若
    诸曾为外道者，欲依此法、律出家，欲受具足戒者，应于四个月间学习别住之，g
    四个月学习，励志决心者，诸比丘允使出家，受具足戒或为比丘身份；则予愿四年
    间学习别住之，经四年学习励志决心，诸比丘允使出家，受具足戒成为比丘身份。’
    尔时，婆蹉姓普行者得于世尊之面前出家，得受具足也。
        具寿婆蹉衢多受具足戒不久，即受具足半个月时，往诣世尊处。诣已，顶礼世
    尊坐于一面。坐于一面之具寿婆蹉衢多白世尊曰：‘师尊!予已学得有学者应学之
    智。愿世尊对予开示增上法’。[世尊曰:]‘婆蹉!然，汝应增上修习二法：止与观
    也。婆蹉!汝对此等二法，即止与观实增上修习者，其将导致通达种种界。’
495     婆蹉!对彼[神通]倘若汝作是愿：‘予愿经验种种神通力、即一[身]而能
    成为种种[身]，或种种[身]能成为一[身]；或显、或隐，又如穿壁、透墙、越
    山、能通行无碍，犹如于虚空；于地上能作出没，犹如于水中；能行于水上而不沈，
    犹如行于地上；跏趺[坐]于虚空中能[飞]行，如有翼之鸟；又能接触、能扪摸
    日、月，有如是大神力，如是大威力、乃至梵天界、以身得自在转之。’，汝可于一
    切处、一切境将能应愿得自证。
        婆蹉!对彼[天耳]倘若汝愿：‘予以清净而超人之天耳界能闻人间或天界、
    远或近两方之声。’汝可于一切处、一切境能(应愿)得自证。
        婆蹉!对彼[知他心]倘若汝愿：‘予对他之有情及他人，从[自]心能熟知[他]
    心：即对有贪心，能知‘有贪心也。’或对无贪心，能知‘无贪心也。’或对有嗔
    心，能知‘有嗔心也。’或对无嗔心，能知‘无嗔心也。’或对有痴心，能知‘有
    痴心也。’或对无痴心，能知‘无痴心也。’或对摄心，能知‘摄心也。’或对散
    乱心，能知‘散乱心也。’或对高广心，能知‘高广心也。’或对非高广心，能知
        七三 婆蹉衢多大经                                   二七九

        中部经典二                                          二八0
    ‘非高广心也。’或对有上心，能知‘有上心也。’或对无上心，能知‘无上心也。’
    或对得定心，能知‘得定心也。’或对未得定心，能知‘未得定心也。’或对心解
    脱，能知‘心解脱也。’或对心未解脱，能知‘心未解脱也。’汝可于一切处，一
    切境能应愿得自证之。
        婆蹉!彼[宿住]如汝[所愿]：‘予忆念种种宿住，即一生、二生、三生、四
    生、五生……十生、二十生、三十生、四十生、五十生……百生……千生……百千
    生；多数之坏劫，多数之成劫，多数之坏成劫，于其处予有如是名、如是姓、如是
    阶级，如是食、如是受苦乐、如是寿终;彼[予]从其处死、彼处生，于彼处(再
    生之)，予有如是名、如是姓、如是阶级、如是食、如是受苦乐、如是寿终；又，彼
    [予]从其处死，(再)生此处。如是，共行相，共境遇，随种种宿住，而忆念之。’
    汝可于一切处，一切境能应愿得自证之。
496     婆蹉!就彼[天眼]倘若汝愿：‘予以清净超人之天眼[界]，能观诸有情之正
    在死、正在再生，[为]卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有
    情随其业而遭遇[报应]，即：‘实此等尊贵有情正是以身具足恶行，以口具足恶行，
    以意具足恶行，是嘲骂诸圣者，执邪见者，持邪见业者。彼等身坏命终，往生恶处、
    恶趣、堕处、地狱。又，[他之]此等尊贵有情，正是以身具足善行，以口具足善行，
    以意具足善行，是具赞扬诸圣者’具正见者，持正见业者。彼等身坏命终，往生善
    趣、天界。’如是，予能以清净超人之天眼[界]，观诸有情之正在死、正在再生，
    [为]卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇
    [报应]。汝可于一切处，一切境，能应愿得自证。’
        婆蹉!对彼[诸漏灭尽]倘若汝愿：’予能于现法，由灭尽诸漏，而为无漏心
    解脱、慧解脱，自己以通智自作证具足住。’汝可于一切处、一切境、能应愿得自
    证。
        尔时，具寿婆蹉衢多对世尊之教示，欢喜、随喜已，由座起立，顶礼世尊，右
    绕而离去。于是，具寿婆蹉衢多为独住者、远离者、不放逸者、热心精动者、自励
    而住者，不久之后，凡良家子为义由在家而出家为无家者，彼于无上梵行之究竟，
    于现法以自己通智自作证具足住：知生已尽、梵行已立、应作已作，不更为此[轮
    回]状态。又，具寿婆蹉衢多即成为阿罗汉之一。
        七三 婆磋衢多大经                                   二八一

        中部经典二                                          二八二
        尔时，众多比丘欲往见世尊，具寿婆蹉衢多遥见彼等比丘前来，乃往彼等比丘
497 处；诣已，对彼等比丘曰：‘哈!汝等比丘往何处耶?’[彼等曰：]‘贤者!予等(欲)
    往见世尊也。’[婆蹉曰：]‘若然，诸具寿，代予顶礼世尊足，[曰:]‘师尊!比
    丘婆蹉衢多顶礼世尊足，’言：‘予恭敬世尊，予恭敬善逝。’彼等比丘应诺比丘
    婆蹉衢多曰：‘如是，贤者!’于是，彼等比丘诣世尊处；诣已，顶礼世尊，坐于一
    面，坐于一面之彼等比丘白世尊言：‘师尊!比丘婆蹉衢多顶礼世尊足，言：‘予恭
    敬世尊，予恭敬善逝。’[世尊曰:]‘诸比丘!而比丘婆蹉衢多，由[予]心悉知
    [其]心：‘比丘婆磋衢多是三明者，[有]大神力者，大威德者。’诸天亦告予此
    义：‘师尊!比丘婆蹉衢多是三明者、[有]大神力者、大威德。’’
        世尊说此已，彼等意悦之此丘皆欢喜世尊之所说。


(北)杂含三四--九六四经

杂含三四--九六四经

（九六四）如是我闻。一时。佛住王舍城迦兰陀
竹园。时。有婆蹉种出家来诣佛所。与世尊
面相慰劳已。退坐一面。白佛言。瞿昙。欲有
所问。宁有闲暇为解说不。尔时。世尊默然
而住。婆蹉种出家第二．第三问。佛亦第二．第
三默然而住。时。婆蹉种出家白佛言。我与瞿
昙共相随顺。今有所问。何故默然。尔时。世
尊作是念。此婆蹉种出家长夜质直。不谄不
伪。时有所问。皆以不知故。非故恼乱。我今
当以阿毗昙律纳受于彼。作是念已。告婆
蹉种出家。随汝所问。当为解说。婆蹉白佛。
云何。瞿昙。有善法耶。佛答言。有。婆蹉白
佛。当为我说善．不善法。令我得解。佛告
婆蹉。我今当为汝略说善．不善法。谛听。善
思。婆蹉。贪欲者是不善法。调伏贪欲是则
善法。嗔恚．愚痴是不善法。调伏恚．痴是则善
法。杀生者是不善法。离杀生者是则善法。
偷盗．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见是不
--------------------------------------------------------------------------------246.3
善法。不盗。乃至正见是则善法。是为。婆蹉。我
今已说三种善法．三种不善法。如是。圣弟
子于三种善法．三种不善法如实知。十种不
善法．十种善法如实知者。则于贪欲无余
灭尽。嗔恚．愚痴无余灭尽者。则于一切有
漏灭尽。无漏心解脱．慧解脱。现法自知作
证。我生已尽。梵行已立。所作已作。自知不
受后有。婆蹉白佛。颇有一比丘于此法．律
得尽有漏。无漏心解脱。乃至不受后有耶
佛告婆蹉。不但若一。若二．若三。乃至五百。
有众多比丘于此法．律尽诸有漏。乃至不
受后有。婆蹉白佛。且置比丘。有一比丘
尼于此法．律尽诸有漏。乃至不受后有
不。佛告婆蹉。不但一．二．三比丘尼。乃至五
百。有众多比丘尼于此法．律尽诸有漏。乃
至不受后有。婆蹉白佛。置比丘尼。有一优
婆塞修诸梵行。于此法．律度狐疑不。佛
告婆蹉。不但一．二．三。乃至五百优婆塞。乃
有众多优婆塞修诸梵行。于此法．律断五
下分结。得成阿那含。不复还生此。婆蹉白
佛。复置优婆塞。颇有一优婆夷于此法．
律修持梵行。于此法．律度狐疑不。佛告
婆蹉。不但一．二．三优婆夷。乃至五百。乃有
众多优婆夷于此法．律断五下分结。于彼
化生。得阿那含。不复还生此。婆蹉白佛。
置比丘．比丘尼．优婆塞．优婆夷修梵行者。颇
有优婆塞受五欲。而于此法．律度狐疑不
佛告婆蹉。不但一．二．三。乃至五百。乃有众
多优婆塞居家妻子。香华严饰。畜养奴婢。
--------------------------------------------------------------------------------247.1
于此法．律断三结。贪．恚．痴薄。得斯陀含。一
往一来。究竟苦边。婆蹉白佛。复置优婆塞。
颇有一优婆夷受习五欲。于此法．律得度
狐疑不。佛告婆蹉。不但一．二．三。乃至五百。
乃有众多优婆夷在于居家。畜养男女。服
习五欲。华香严饰。于此法．律三结尽。得须
陀洹。不堕恶趣法。决定正向三菩提。七
有天人往生。究竟苦边。婆蹉白佛言。瞿昙。
若沙门瞿昙成等正觉。若比丘．比丘尼．优婆
塞．优婆夷修梵行者。及优婆塞．优婆夷服习
五欲。不得如是功德者。则不满足。以沙
门瞿昙成等正觉。比丘．比丘尼．优婆塞．优婆
夷修诸梵行。及优婆塞．优婆夷服习五欲。而
成就尔所功德故。则为满足。瞿昙。今当说
譬。佛告婆蹉。随意所说。婆蹉白佛。如天
大雨。水流随下。瞿昙法．律亦复如是。比丘．比
丘尼．优婆塞．优婆夷。若男．若女。悉皆随流。
向于涅槃。浚输涅槃。甚奇。佛．法．僧平等法．
律。为余异道出家来诣瞿昙所。于正法．律
求出家．受具足者。几时便听出家。佛告婆
蹉。若余异道出家欲来于正法．律求出家．
受具足者。乃至四月于和尚所受衣而
住。然此是为人粗作齐限耳。婆蹉白佛。
若诸异道出家来于正法．律欲求出家．受
具足。听于和尚所受依。若满四月听
出家者。我今堪能于四月在和尚所受
依。若于正法．律而得出家．受具足。我当
于瞿昙法中出家．受具足。修持梵行。佛告
婆蹉。我先不说粗为人作分齐耶。婆蹉
--------------------------------------------------------------------------------247.2
白佛。如是。瞿昙。尔时世尊告诸比丘。汝等
当度彼婆蹉出家于正法．律出家．受具足
婆蹉种出家即得于正法．律出家．受具足。
成比丘分。乃至半月。学所应知．应识．应见．
应得．应觉．应证。悉知．悉识．悉见．悉得．悉觉．
悉证如来正法。尊者婆蹉作是念。我今已
觉所应知．应识．应见．应得．应觉．应证。彼
一切悉知．悉识．悉见．悉得．悉觉．悉证。今当往
见世尊。是时。婆蹉诣世尊所。稽首礼足。于
一面住。白佛言。世尊。我于学所应知．应
识．应见．应得．应觉．应证。悉知．悉识．悉见．悉
得．悉觉．悉证世尊正法。唯愿世尊为我说
法。我闻法已。当独一静处。专精思惟。不放
逸住。思惟。所以善男子剃除须发。着袈裟
衣。正信出家学道。乃至自知不受后有。佛
告婆蹉。有二法。修习多修习。所谓止．观。此
二法修习多修习。得知界．果。觉了于界。知
种种界。觉种种界。如是。比丘。欲求离欲。恶
不善法。乃至第四禅具足住。慈．悲．喜．舍。空入
处．识入处．无所有入处．非想非非想入处。
令我三结尽。得须陀洹。三结尽。贪．恚．痴薄。
得斯陀含。五下分结尽。得阿那含。种种神
通境界。天眼．天耳．他心智．宿命智．生死智．
漏尽智皆悉得。是故。比丘。当修二法。修习
多修习。修二法故。知种种界。乃至漏尽
尔时。尊者婆蹉闻佛所说。欢喜作礼而去。尔
时。婆蹉独一静处。专精思惟。不放逸住。乃至
自知不受后有。时。有众多比丘庄严方便。
欲诣世尊恭敬供养。尔时。婆蹉问众多比
--------------------------------------------------------------------------------247.3
丘。汝等庄严方便。欲诣世尊恭敬供养耶
诸比丘答言。尔。尔时。婆蹉语诸比丘。尊者。持
我语。敬礼世尊。问讯起居轻利。少病少恼。
安乐住不。言。婆蹉比丘白世尊言。我已供
养世尊。具足奉事。令欢悦。非不欢悦。大师
弟子所作皆悉已作。供养大师。令欢悦。非
不欢悦。时。众多比丘往诣佛所。稽首礼足。
退坐一面。白佛言。世尊。尊者婆蹉稽首敬
礼世尊足。乃至欢悦。非不欢悦。佛告诸比
丘。诸天先已语我。汝今复说。如来成就第
一知见。亦如婆蹉比丘。有如是德力。尔时。
世尊为彼婆蹉比丘说第一记。佛说此经
已。诸比丘闻佛所说。欢喜奉行

杂含三四--九六四经


(北)别杂含一九

别杂含一九八

（一九八）如是我闻。一时佛在王舍城。尔时犊
子梵志往诣佛所。问讯佛已在一面坐。白佛
言。瞿昙。我有少疑。若蒙听察。乃敢发问。佛
默然不答。第二第三。亦如是问。第二第三。佛
亦默然。犊子言。瞿昙。我于长夜。与汝亲厚。
我有少问。唯愿答我。佛作是念。犊子梵志长
夜已来。禀性质直无有谄伪。诸有所问。皆求
解故不为恼乱。吾当听之。若阿毗昙毗尼。随
其所问。佛告犊子。恣汝所问。诸有所疑。无得
疑难。犊子白佛言。瞿昙。一切世间有不善不。
佛答言有。又问。颇有善不。佛答言有。犊子
言。瞿昙。愿为我说善不善法。令我解了。佛告
犊子。吾能多种说善不善。今当为汝略说其
要。佛复告犊子。欲为不善。离欲为善。嗔恚
愚痴。是名不善。离嗔恚痴。是名为善。杀生不
善。离杀为善。偷盗邪淫妄语恶口两舌贪恚
邪见。是名不善。离如是等正见为善。吾为汝
说三种不善。三种善。十种不善。十种善。复告
犊子。若我弟子。解此三种善不善。及十种善
--------------------------------------------------------------------------------446.2
不善。如实能知。便能尽欲。嗔恚愚痴亦能永
尽。贪欲诸恶都灭无余。能尽贪欲愚痴故。诸
欲漏都尽。以尽漏故。成就无漏。心得解脱。慧
得解脱。于见法中。自身解了。证知得法。自
知生尽。梵行已立。所作已办。更不受有。犊子
白佛。颇有一比丘。于佛教法。成就无漏。心得
解脱。慧得解脱。于见法中。自身解了。证知
得法。自知生尽。梵行已立。所作已办。更不受
有。为有是不。佛告犊子。得是法者。不但一二
及以三四乃至五百。多有比丘。心得解脱。慧
得解脱。于现法中。自身取证。犊子复问。佛教
法中。颇有一比丘尼。心得解脱。慧得解脱不。
佛告犊子。我教法中。比丘尼等。得斯法者。
非一二三乃至五百。其数众多。犊子又问。除
彼比丘及比丘尼。颇有一优婆塞。度疑彼岸
以不。佛告犊子。我佛法中。诸优婆塞度疑彼
岸。非一二三乃至五百。其数众多。断五下分
结。成阿那含。不还欲界。犊子又问。除比丘比
丘尼修梵行者。除优婆塞。颇有一优婆夷。除
于疑悔。度疑彼岸不。佛告犊子。我佛法中。得
斯法者。非一二三乃至五百。其数众多。断五
下分结。成阿那含。不还欲界。犊子梵志复白
佛言。置比丘比丘尼并优婆塞优婆夷修梵
行者。是佛法中。颇有优婆塞。独在居家。受五
欲乐。度疑彼岸不。佛告犊子。是佛法中。非一
二三乃至五百。其数众多。如斯等人。乃与男
女群居。逼迮共住。香华璎珞。着细缯衣。用
好旃檀众妙杂香。以涂其身。受畜金银种种
珍宝。奴婢僮仆其数众多。处斯愦闹逼隘之
--------------------------------------------------------------------------------446.3
中。能断三结。得须陀洹。决定必至于三菩提
尽诸苦际。极钝根者。任运七生。不至三恶。
人天流转。自然得尽诸苦边际。犊子又问。且
置比丘比丘尼优婆塞优婆夷修梵行者。又
置优婆塞。在欲得须陀洹。颇有女人。在佛教
法。作优婆夷。在于欲中度疑彼岸者不。佛告
犊子。我佛法中。诸优婆夷。在欲度疑。非一二
三乃至五百。其数众多。诸优婆夷。虽处居家。
如优婆塞。断于三结。得须陀洹。犊子言。瞿
昙。汝于菩提。已得正觉。设当修梵行。比丘比
丘尼。优婆塞优婆夷。处欲优婆塞。处欲优婆
夷。若如是等。不具道行。便为支不满足。犊子
言。瞿昙。汝今既得成等正觉。得果比丘比丘
尼修梵行。优婆塞优婆夷。处欲优婆塞处欲
优婆夷。悉获果证。于佛教法。是名具足。犊
子复言。瞿昙。我今乐说譬喻。愿听我说。佛告
之曰。随汝意说。譬如天降大雨。随下水流。注
于大海。汝之教法。亦复如是。男女长幼。及以
衰老。蒙佛法雨。于长夜中。尽趣涅槃。善哉瞿
昙。善哉妙法。善哉能入佛教法者。犊子言。我
今相问。设得出家修梵行者。为久近成。佛告
犊子。若有外道异学。于佛法中。求出家者。先
剃其须发。满足四月。于众僧中。心意调濡。然
后受戒。不必尽尔。亦随人心。犊子梵志闻佛
语已。心生喜乐。若蒙出家。得受戒者。假设
四年。我尚为之。况四月也。佛告犊子。吾先为
汝说二种人。不必一切悉皆如是。犊子言。瞿
昙。先者实作是说。佛告比丘。汝等今者与彼
犊子。剃发受戒。尔时比丘。受佛敕已。即剃其
--------------------------------------------------------------------------------447.1
发。并与受戒。如比丘法。尊者犊子。精勤修
道。于半月中。具于学地。知法到法。见法觉
法。既得学果。知已解已。得证法已。尊者犊
子作是念。我今应诣佛所。作是念已。即往佛
所。顶礼佛足。在一面立。白佛言。世尊。我于
学地。都证知已。唯愿世尊。重为我说。令我闻
法。心得解脱。佛告犊子。汝若速求。心得解
脱。应修二法。当学二法。增广二法。言二法
者。所谓智定。若能如是修习增广。是则名为
知种种界。通达诸界。知无数界。佛告犊子比
丘。若欲离欲恶不善者。有觉有观。入于初禅。
如是比丘。应修二法。定及智慧。乃至四禅。慈
悲喜舍。空处识处。不用处。非想非非想处。亦
复如是。犊子。欲得须陀洹斯陀含阿那含者。
悉皆应学如是二法。欲学身通。欲知他心智。
欲知宿命。欲得天眼耳。欲得漏尽智。应修二
法。增广二法。知种种界。通达诸界。知无数
界。尊者犊子闻佛所说。欢喜顶礼而去。大悲
如来。种种因缘教导。犊子受佛教已。于闲静
处。独坐精勤。心不放逸。常处禅定。所以族姓
子。剃除须发。正欲为修无上梵行故。于现
法中。自身取证。我生已尽。梵行已立。所作已
办。更不受有。时众多比丘往至佛所。尔时尊
者犊子见诸比丘。即问之言。汝等欲何所至。
比丘答言。我等将诣佛所亲近供养。犊子比
丘语诸比丘言。汝等今者往至佛所。因以我
语问讯世尊。起居轻利。少病少恼。并可为我
白世尊言。犊子。比丘已报佛恩。为法供养。顺
佛所行。时众多比丘往至佛所。礼佛足已在
--------------------------------------------------------------------------------447.2
一面坐。白佛言。世尊。尊者犊子比丘。稽首世
尊足下。问讯世尊。起居轻利。少病少恼。犊子
比丘。又作是言。为我白佛。我已修行。随顺佛
说。世尊所行。我已具得。佛告比丘。先汝有
天来至我所言。犊子比丘已得罗汉。我已先
知。天在后导。汝等今者复在天后。尔时世
尊记彼犊子已成罗汉。佛说是已。诸比丘闻
佛所说。欢喜奉行

别杂含一九八


(南)七四 长 爪 经

                                  七四 长 爪 经
      北传 杂阿九六九．(大正藏二、二四九页。)别二O三(大正藏二、四四九页，)
      本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执着于见，及身
      受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。

                第七十四 长爪经
        如是我闻。
        一时，世尊住王舍城鹫峰山须伽罗伽陀(豚掘穴)洞。尔时，普行者长爪诣世
    尊处；诣已，问讯世尊，交换友谊礼让之语，立于一面。立于一面之普行者长爪白
    世尊言：
        ‘卿瞿昙!予实如是说、如是见者：‘予不容忍一切[见]。’’[世尊曰:]‘火
    种居士!汝之此见‘予不容忍一切[见]。’依汝对此见亦不容忍耶?’[长爪曰：]
498 ‘卿瞿昙!予若容忍此见，对其应为如是、对其应为如是。’[世尊曰：]‘此故，火
    种居士!凡彼等如是言：‘对其应为如是，对其应为如是。’而不舍其见，且执他
    见者，于世间多之又多。此故，火种居士!凡彼等如是言：‘对其应为如是，对其
    应为如是。’而舍其见、且不执他见者，于世间少之又少。’
        [世尊曰:]‘火种居士!有一些沙门、婆罗门如是说、如是见者：‘予容忍一
    切[见]也。’火种居士![另]有一群沙门、婆罗门如是说、如是见者：‘予不
        七四 长爪经                                         二八三

        中部经典二                                          二八四
    容忍一切[见]也。’火种居士![又另]有一群沙门、婆罗门如是说、如是见者：
    ‘予容忍某些[见]，予不容忍某些[见]也。’火种居士!此处，凡彼等沙门、婆
    罗门如是说，如是见者：‘予容忍一切[见]也。’对彼等，此见为贪着现于前、
    系缚现于前、欢喜现于前、耽着现于前、取着现于前。火种居士!此处，凡彼等沙
    门、婆罗门如是说、如是见者：‘予不容忍一切[见]也。’对彼等，此见为无贪
    着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前。’如是言
    已，普行者长爪白世尊言：‘卿瞿昙称扬予之成见，卿瞿昙赞叹予之成见。’[世尊
    曰：]‘火种居士!此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍某些[见]，
    予不容忍某些[见]也。’凡彼等所容忍之此见，实为贪着现于前、系缚现于前、
    欢喜现于前、耽着现于前、取着现于前；而彼等所不容忍之此见，实为无贪着现于
    前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前也。’
        火种居士!在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍一切[见]
    也。’其时，有识之士作如此之深虑：‘凡予示此见：‘予容忍一切[见]也。’对
    此见，予若以刚毅执取之，执着之，断言：‘只此是真实也，其他是虚伪也。’则予
499 可能和二者有异执：[一者]凡此沙门或婆罗门如是说、如是见者：‘予不容忍一切
    [见]也。’[二者]凡此沙门或婆罗门如是说、如是见者：‘予容忍某些[见);予
    不容忍某些[见]也。’予与此等二者有异执。如是有异执时则有诤论；有诤论时则
    有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，
    舍断此见及不执取他见；如是有彼等诸见之舍断，如是有彼等诸见之定弃。
        火种居士!在此，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切[见]
    也。’其时，有识之士作如此之深虑：‘凡予之此见：‘予不容忍一切[见]也。’
    对此见，予若以刚毅执取之、执着之，断言：‘只此是真实，其他是虚伪。’则予可
    能与二者有异执：[一者]凡此沙门或婆罗门如是说、如是见者：‘予容忍一切[见]
    也。’[二者)凡此沙门或婆罗门如是说、如是见者：‘予容忍某些[见]；予不容忍
    某些[见]也。’予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论：
    有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此
    见及不执取他见;如是有彼等诸见之舍断、如是有彼等诸见之定弃。
        火种居士!在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍某些[见]；
        七四 长爪经                                         二八五

        中部经典二                                          二八六
    予不容忍某些[见]也。’其时，若有识之士作如此之深虑：‘若予示此见：‘予容
    忍某些[见]；予不容忍某些[见]也。’对此见，予若以刚毅执取之，执着之，断
    言：‘只此是真实，其他是虚伪。’则予可能与二者有异执：[一者]凡此沙门或婆
    罗门如是说、如是见者：‘予容忍一切[见]也。[二者]凡此沙门或婆罗门如是说、
    如是见者：‘予不容忍一切(见)也。’予与此等二者有异执。如是有异执时则有诤
    论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、
    反论、恼害之后，舍断此见及不执取他见;如是有彼等诸见之舍断、如是有离彼等
    之诸见。
500     火种居士!此身由色而成、四大而成、父母所生、饭、乳所长养，是无常、削
    灭、磨灭、变坏、分散之法;应随观[此等]是无常、苦、疾、癌、箭、痛、病、
    敌、灭坏、空、无我也。此身以无常、苦、疾、癌、箭、痛、病、敌、坏灭、空、
    无我、随观之者；即舍去着于此身之身欲、于身之爱着、于身之征服。
        火种居士!此等有三受，曰：‘乐受、苦受、不苦不乐受也。’人若受乐受时，
    即不受苦受，亦不受不苦不乐受，于其时唯受乐受。火种居士!人若受苦受时，即
    不受乐受，亦不受不苦不乐受，于其时唯受苦受。火种居士!人若受不苦不乐受时，
    即不受乐受，亦不受苦受，于其时唯受不苦不乐受。火种居士!乐受是无常，有为，
    由缘生而是灭法、坏法、衰法、灭尽法。火种居士!苦受亦是无常、有为，由缘生
    而是灭法、坏法、衰法、灭尽法。火种居士!不苦不乐受亦是无常、有为，由缘生
    而是灭法、坏法、衰法、灭尽法也。火种居士!如是见，多闻之圣弟子，厌乐受、
    厌苦受、厌不苦不乐受。由厌而离，由离而解脱，解脱已，有解脱智，即知生已尽，
    梵行已立，所作已办，不更受此之后有。火种居士!如是心解脱之比丘，无共任何
    之和，无共任何之争。而于世间之说，决断而不为所迷。
501     其时，具寿舍利弗立于世尊背后，对世尊扇风。是时，具寿舍利弗如是念：‘世
    尊实已证知，而为我等说彼等彼等诸法之舍断；善逝实已证知，而为我等说彼等彼
    等诸法之定弃’正作如是深虑之尊者舍利弗之心，已无取着，而从诸漏解脱也。又，
    普行者长爪亦远尘、离垢法眼生起，悟得：‘凡任何由缘所生之法皆是灭尽之法也。
    于是，普行者长爪足已见法者、得法者、知法者、已深入法者、已度疑者、已离惑
    者、已得无所畏者、于师教不依他者，白世尊言：‘伟哉!尊者瞿昙!伟哉，尊者瞿
        七四 长爪经                                         二八七

        中部经典二                                          二八八
    昙!尊者瞿昙犹如能扶起颠倒者，能揭露被覆者，对迷者能导之以道，于闇中能持
    来明灯，使有眼者得见诸色。如是，尊者瞿昙以种种方便之法开示。因此，予归依
    尊者瞿昙，[归依]法，及[归依]比丘僧伽。愿师尊瞿昙容受予自今后，终生归依
    [佛、法、僧]为优婆塞。


(北)杂含三四--九六九经

杂含三四--九六九经

（九六九）如是我闻。一时。佛住王舍城迦兰陀
--------------------------------------------------------------------------------249.2
竹园。时。有长爪外道出家来诣佛所。与世
尊面相问讯慰劳已。退坐一面。白佛言。瞿
昙。我一切见不忍。佛告火种。汝言一切见
不忍者。此见亦不忍耶。长爪外道言。向言
一切见不忍者。此见亦不忍。佛告火种。如
是知．如是见。此见则已断．已舍．已离。余见
更不相续．不起．不生。火种。多人与汝所见
同。多人作如是见．如是说。汝亦与彼相似。
火种。若诸沙门．婆罗门舍斯等见。余见不
起。是等沙门．婆罗门世间亦少少耳。火种。
依三种见。何等为三。有一如是见．如是说。
我一切忍。复次。有一如是见．如是说。我一
切不忍。复次。有一如是见．如是说。我于一
忍．一不忍。火种。若言一切忍者。此见与贪
俱生。非不贪。与恚俱生。非不恚。与痴俱生。
非不痴。系。不离系。烦恼。非清净。乐取。染着
生。若如是见。我一切不忍。此见非贪俱．非
恚俱．非痴俱。清净非烦恼。离系非系。不
乐不取。不着生。火种。若如是见。我一忍．一
不忍。彼若忍者。则有贪。乃至染着生。若如
是见不忍者。则离贪。乃至不染着生。彼多
闻圣弟子所学言。我若作如是见．如是说。
我一切忍。则为二者所责．所诘。何等二种。谓
一切不忍。及一忍．一不忍。则为此等所责。责
故诘。诘故害。彼见责．见诘．见害故。则舍所
见。余见则不复生。如是断见．舍见．离见。余
见不复相续。不起不生。彼多闻圣弟子作
如是学。我若如是见．如是说。我一切不忍。
者则有二种二诘。何等为二。谓我一切
--------------------------------------------------------------------------------249.3
忍。及一忍．一不忍。如是二责二诘。乃至不相
续。不起不生。彼多闻圣弟子作如是学。我
若作如是见．如是说。一忍．一不忍。则有
二责二诘。何等二。谓如是见．如是说。我一
切忍。及一切不忍。如是二责。乃至不相续。
不起不生。复次。火种。如是身色粗四大。圣
弟子当观无常．观生灭．观离欲．观灭尽．
观舍。若圣弟子观无常．观灭．观离欲．观灭
尽．观舍住者。于彼身．身欲．身念．身爱．身
染．身着。永灭不住。火种。有三种受。谓苦受．
乐受．不苦不乐受。此三种受。何因。何集。何
生。何转。谓此三受触因．触集．触生．触转。彼彼
触集。则受集。彼彼触灭。则受灭。寂静．清凉．永
尽。彼于此三受。觉苦．觉乐．觉不苦不乐。彼
彼受若集．若灭．若味．若患．若出如实知。如实
知已。即于彼受观察无常．观生灭．观离
欲．观灭尽．观舍。彼于身分齐受觉如实知。
于命分齐受觉如实知。若彼身坏命终后。即
于尔时一切受永灭．无余永灭。彼作是
念。乐受觉时。其身亦坏。苦受觉时。其身亦坏。
不苦不乐受觉时。其身亦坏。悉为苦边。于
彼乐觉。离系不系。于彼苦觉。离系不系。
于不苦不乐觉。离系不系。于何离系。离
于贪欲．嗔恚．愚痴。离于生．老．病．死．忧．悲．恼苦。
我说斯等。名为离苦。当于尔时。尊者舍利
弗受具足始经半月。时。尊者舍利弗住于
佛后。执扇扇佛。时。尊者舍利弗作是念。世
尊叹说于彼彼法。断欲．离欲。欲灭尽．欲舍。尔
时。尊者舍利弗即于彼彼法观察无常。观
--------------------------------------------------------------------------------250.1
生灭．观离欲．观灭尽．观舍。不起诸漏。心
得解脱。尔时。长爪外道出家远尘离垢。得法
眼净。长爪外道出家见法．得法．觉法．入法．
度诸疑惑。不由他度。入正法．律。得无所
畏。即从坐起。整衣服。为佛作礼。合掌白佛。
愿得于正法．律出家．受具足。于佛法中修
诸梵行。佛告长爪外道出家。汝得于正法．
律出家．受具足。成比丘分。即得善来比丘
出家。彼思惟。所以善男子剃除须发。着袈
裟衣。正信．非家．出家学道。乃至心善解脱。
得阿罗汉。佛说是经已。尊者舍利弗．尊者
长爪闻佛所说。欢喜奉行

杂含三四--九六九经


(北)杂含八--二一五经

别译杂阿含（二○三）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时长爪梵志往诣佛所。在一面坐而作是言。如我今者。于一切法。悉不忍受。佛告长爪梵志。汝于诸法悉不忍者。见是忍不。长爪复言。如此之见。我亦不忍。佛告长爪梵志。汝若不忍如是见者。何故而言。我于诸法。悉皆不忍。谁为汝出不忍之语。佛复告大姓。汝若知若见。不忍是见。即断是见。已弃是见。譬如有人。既呕吐已。若如是者于余见中。即不次第。便为不取。便是不生。长爪梵志复作是念。汝所言我已断是见。已弃是见。譬如人吐便于诸见。无有次第。不取不生。佛告长爪。若如是者。多有众生。同汝所见。亦复如是论者。诸有异道沙门婆罗门。若舍是见。更不受异见。是名少智。极为鲜薄。亦名愚痴。梵志当知。世间众生。皆依三见。初言我忍一切。第二言一切不忍。第三言我少忍少不忍。贤圣弟子。观察初见。能起贪欲嗔恚愚痴。常为如是三毒缠缚。不得远离。能生患害。能生结使。不得解脱。喜乐于欲守护缚着。是名为忍。若不忍者能生贪欲嗔恚愚痴常为如斯三毒所缠。不能远离获得解脱。喜乐于欲。常为爱取守护缚着。是名不忍。若见少忍少不忍。亦复如是忍如上忍中说。不忍如上不忍中说。贤圣弟子。若说言忍。便为与彼二见共诤。若言不忍。亦复与彼二见共诤。若言少忍少不忍。亦与二见共诤。以己所见违于他故。便起诤论。若起诤论。必相毁害。以共诤论生毁害故。以见是过生诸诤论故。便弃是见。不受余见。以是义故。能断是见。弃离是见。犹如人吐。于诸见中。无有次第。不取不生。贤圣弟子。若言忍及以不忍。少忍少不忍亦有是过。如是梵志。此色显现四大所成。贤圣弟子。见是身无常。既见无常。便能离欲。见此身灭。即便舍离。若见身无常。便离身欲。便离身爱。离身窟宅。除身决定想。梵志当知。受有三种。苦受乐受不苦不乐受。如此三受。以何为因。云何为习。因何而生从何处出。以触为因。因触生习。习从触生。因触所生。若触灭则受灭。离热得凉。譬如日没。身边命边。受身边时。知是身边。受命边时知是命边。如实而知。无有错谬。贤圣弟子。若受乐受。知身必坏。若受苦受不苦不乐受知身必坏。若受乐受非和合受。苦受不苦不乐受。亦复如是。云何名为与受不和合。所谓贪欲嗔恚愚痴。不与生老病死而共和合。忧悲苦恼。众苦聚集。尔时尊者舍利弗。出家半月。侍如来侧。以扇扇佛。于时如来为说断于离欲之法。时舍利弗如是观察。诸法无常。即便离欲证成。弃舍诸见。无生漏尽。心得解脱。长爪梵志。于诸法中。得法眼净。如上所说。既得信心。即白佛言。唯愿世尊。听我出家。尔时如来即听出家。既出家已。勤修精进。得阿罗汉道

别译杂阿含（二○三）


(南)七五 摩犍提经

                                   七五 摩犍提经
      北传 中阿一五三．须闲提经(大正藏一、六七O页。)
      本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于
      五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。
      以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。

                第七十五 摩犍提径
        如是我闻。
        一时，世尊在拘楼国中名为剑魔瑟昙邑拘楼人聚落之婆罗堕阇姓婆罗门之圣火
    堂草座。尔时，世尊晨早，着衣，执持衣钵，为乞食入剑魔瑟昙邑，于剑魔瑟昙邑
    行乞已，从乞食归返，食后，为昼住行近某一丛林，深入其丛林中，坐于一树下。
502     尔时，普行者摩犍提徘徊步行诣婆罗堕阇姓婆罗门之圣火堂。普行者摩犍提见
    婆罗堕阇姓婆罗门之于圣火堂所设之草座；见已，对婆罗堕阇姓婆罗门曰：‘卿婆罗
    堕阇于圣火堂所设之此草座是为谁耶?予以为似为沙门[所设之]床座也。’[婆罗
    门曰：]‘卿摩犍提!有释迦族之子，由释迦族出家之沙门瞿昙者，彼尊者瞿昙有如
    是善美高扬之名声：‘如是，彼世尊为应供者、等正觉者、明行具足者、善逝者、
    世间解者、无上士、调御丈夫、天人师、觉者、世尊也!’此乃为彼尊者瞿昙所设
    之床座也。’[普行者曰：]‘卿婆罗堕阇!予等实见恶见也，即予等见为彼世间破
    坏1者瞿昙所设之床座也。’[婆罗门曰：]‘摩犍提!宜留心此语，摩犍提!宜留
        七五 摩犍提经                                       二八九

        中部经典二                                          二九0
    心此语。彼尊者瞿昙实是众多王族之智者，婆罗门之智者，居士之智者及沙门之智
    者，对彼尊者瞿昙信仰，并被导于圣道、善法。’[普行者曰:]‘卿婆罗堕阇!即
    使予等亲见彼尊者瞿昙，予等当面亦应语：‘沙门瞿昙是杀生者也!’何以故?‘予
    等之经中实如是宣判也。’[婆罗门曰:]‘倘若卿摩犍提不介意，予愿为沙门瞿昙
    告此[言]。’[普行者曰：]‘如卿婆罗堕阇所言，汝可安心如是对彼语之。’
        世尊以清净超人之天耳，闻此婆罗堕阇姓婆罗门与普行者摩犍提之共语：于
    是，世尊由晡时宴默出定，往访婆罗堕阇姓婆罗门之圣火堂。至已，就坐于所设之
    草座。于是，婆罗堕阇姓婆罗门诣世尊处。诣已，问讯世尊，交换友谊礼让之语，
    坐于一面。世尊对坐于一面之婆罗堕阇姓之婆罗门曰：‘婆罗堕阇!汝与普行者摩犍
503 提，有关此草座，曾有任何共话否?’如是言已，婆罗门婆罗堕阇栗然[身]毛竖立，
    向世尊曰：‘此[事]予等欲告世尊也；然而尊者瞿昙已说出[予等]所未说者。’
    而在此，世尊与婆罗堕阇姓之婆罗门之共诸，尚未终结时，普行者摩犍提步行徘徊
    来诣婆罗堕阇姓婆罗门之圣火堂世尊处。诣已，问讯世尊，交换友谊礼让之语，坐
    于一面。世尊对坐于一面之普行者摩犍提曰：‘摩犍提!此嗜好色、爱好色、喜悦色
    之眼，为如来所调御、所守护、所保护、所防护也；又为防护其(眼)而说法也。
    摩犍提!汝是否因此而说：‘沙门瞿昙是世间破坏者也?’’[普行者曰：[‘卿瞿昙!
    关于[眼]，予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故?‘于予等之
    经中实如是宣判也。’’[世尊曰:]‘摩犍提，此嗜好声……乃至……之耳；嗜好香
    ……乃至……之鼻；嗜好味、爱好味、喜悦味之舌，其为如来所调御、所守护、所
    保护、所防护他，又，为防护其(舌)而说法也。摩犍提!关于此(舌)，汝是否因
    此而说：‘沙门瞿昙是世间破坏者也?’’[普行者曰:]‘卿瞿昙!关于(舌)，予
    实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故?于予等之经中实如是宣判
    也。’[世尊曰：]‘摩犍提!此嗜好触、喜悦触……乃至……之身；嗜好法、爱好
    法、喜悦法之意，其为如来所调御、所守护、所保护、所防护也，又为防护其[意]
    而说法也。摩犍提[汝是否因此而说：‘沙门瞿昙是世间破坏者也?’’[普行者曰：]
    ‘卿瞿昙!予实因如是而说：‘沙门瞿昙是世间破坏者也’。何以故?于予等之经中
    实如是宣判也。’
        [世尊曰：]‘摩犍提!汝如何思此：‘在此，有一类人，曾耽迷于依眼所识之
        七五 摩犍提经                                       二九一

        中部经典二                                          二九二
    可爱、可乐、可意、所爱色、伴欲、贪染之色，彼于他日如实知色之集起、灭没、
504 爱味、过患、出离、舍断对色之渴爱、排除对色之热恼，脱离渴望，自心寂静而住
    之。’摩犍提!对此汝有何可言?’[普行者曰:]‘卿瞿昙!无任何[可言]也。’
    [世尊曰:]‘摩犍提!汝如何思此：‘在此，有一类人，曾耽迷于依耳所识……乃
    至……之声;依鼻所识……乃至……之香;依舌所识……乃至……之味;依身所识
    之可爱、可乐、可意、所受色、伴欲、贪染之触;彼于他日如实知触之集起、灭没、
    爱味、过患、出离、舍断对触之渴爱、排除对触之热恼、脱离渴望，自心寂静而住
    之。’摩犍提!对此汝有何可言?’[普行者曰：]‘卿瞿昙!无任何[可言]也。’
        [世尊曰：]‘摩犍提!予过去为在家者时，为五种欲具备者、具足而娱乐之；
    [五种欲者，即：]依眼所识之可爱、可乐、适意、所爱色、伴欲、贪染之色;依
    耳所识……乃至……之声；依鼻所识……乃至……之香;依舌所识……乃至……之
    味;依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触也。摩犍提!予为在
    家者时予有三殿堂：一为雨季者、一为冬季者、一为夏季者。摩犍提!彼时予于雨
    季殿，在雨季四个月间，有玉女之音乐为乐，未曾由殿堂下来。彼时予于他日如实
    知诸欲之集起、灭没、爱味、过患、出离、舍断对诸欲之渴爱，排除对诸欲之热恼，
    脱离渴望，自心寂静而住之。彼时予见其他诸有情，于诸欲不离贪，为诸欲之渴爱
    所食、为诸欲之热恼所烧、从事追求诸欲;彼时予不羡慕彼等，对此，予不欣喜之。
    何以故?摩犍提!因除此诸欲恶不善心法之外，亦有爱好于获得天乐；对此卑下之
505 人间五欲欢乐，予不羡慕之，对此，予不欣喜之。
        摩犍提!譬如居士或居士子为多富裕、多财物、多受用者，为五种欲分具备者。
    具足者而得娱乐之。[五种欲分者，即：]依眼所识可爱、可乐、适意、所受色、伴
    欲、贪染之色;依耳所识……乃至……之声：依鼻所识……乃至……之香;依舌所
    识……乃至……之味;依身所识可爱、可乐、适意、所爱色、伴欲、贪染之触者也。
    彼以身行善行，以口行善行、以意行善行;身坏命终后，得往生善趣、天界、与三
    十三天共住。彼于其处之欢喜林，为天女众所围绕，以具备天之五种欲分，具足而
    得娱乐之。彼得见居士或居士子以具备五种欲分，而正在娱乐者。摩犍提!汝如何
    思此：‘于彼欢喜林为天女众所围绕，以具备天之五种欲分，具足而正在娱乐之天
    子，会羡慕此居士或居士子之人间五种欲分耶?欲依人之诸欲[分]而欲回向否?’
        七五 摩犍提经                                       二九三

        中部经典二                                          二九四
    [普行者曰：]‘实无此也，卿瞿昙!何以故?卿瞿昙!与人类之诸欲[分相比]，
    天之诸欲为更胜又更妙也。’[世尊曰：]‘摩犍提!实如是，予过去为在家者时，
    以具备五种欲分，具足而娱乐之，[即：]依眼所识……乃至……之色;依耳所识
    ……乃至……之声：依鼻所识……乃至……之香;依舌所识……乃至……之味;依
    身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼时予于他日实知诸
    欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱，排除对欲之热恼，脱离渴
    望，自心寂静而住之。彼时予见其他诸有情于欲不离贪、为诸欲之渴爱所食、为诸
506 欲之热恼所烧、从事追求诸欲;彼时不羡慕彼等，就此，予不欣喜之。何以故?摩
    犍提!因除诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲，欢
    乐予不羡慕之，对此，予不欣喜之。
        摩犍提!譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火
    坑烧身(治疗)。朋友、同事、亲戚、血缘者，为彼雇请外科医师；该外科医师为彼
    用药(治疗)，彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而
    行者。彼见其他癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑
    烧身。摩犍提!汝如何思此：‘是否彼人对此一癞病者之于火坑烧身，或受治疗而
    生羡慕耶?’[普行者曰:]‘实无此也，卿瞿昙!何以故?卿瞿昙!于有病时，有
    治疗之必要；无病时，则无治疗之必要也。’[世尊曰：]‘摩犍提!实如是，予过
    去为在家者时，以具备五种欲分、具足而娱乐之。[五种欲分者，即]：依眼所识……
    乃至……之色;依耳所识……乃至……之声;依鼻所识……乃至……之香;依舌所
    识……乃至……之味;依身所识之可爱、可乐、适意、所受色、伴欲、贪染之触者
    也。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱、
    排除对欲之热恼，脱离渴望，自心寂静而住之。予见其他诸有情放诸欲不离贪、为
    诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲;彼时予不羡慕彼等，就此，
    予不欣喜之。何以故?摩犍提!因除此诸欲、恶不善法之外，亦有爱好于获得天乐;
    对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。
507     摩犍提!譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火
    坑烧身。朋友、同事、亲戚、血缘者，为彼雇请外科医师；彼外科医师为彼治疗，
    彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。但有二
        七五 摩犍提经                                       二九五

        中部经典二                                          二九六
    强力之人各握其一臂引曳火坑。摩犍提!汝如何思此：‘是否彼人今将身如斯如斯
    扭曲(以抗拒)否?’[普行者曰：]‘如是，卿瞿昙!何以故?卿瞿昙!彼火实是
    苦触、极大热、大热恼者也。’[世尊曰:]‘摩犍提!汝如何思此：彼火是否只于
    今为苦触，极大热、大热恼者否?或者彼火于过去亦为苦触，极大热、大热恼者否?’
    [普行者曰:]‘卿瞿昙!彼火于今为苦触，极大热、大热恼;于过去亦为苦触，极
    大热、大热恼也。又，卿瞿昙!彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪
    搔裂疮口，根败坏，而‘于火之苦触为乐者’是得颠倒想也。’[世尊曰:]‘摩犍
    提!如是，过去之诸欲为苦触，极大热、大热恼者也；未来之诸欲亦为苦触、极大
    热、大热恼者也;于现在之诸欲亦为苦触，极大热、大热恼者也。摩犍提!而此等
    有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、诸根败坏，而‘于诸
    欲之苦触实为乐者。’是得颠倒想也。
        摩犍提!譬如癞病者，肢体生疮、肢体腐烂，为虫所蛀，以爪搔裂疮口、于火
    坑烧身。摩犍提!如是彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，
508 放火坑烧身，其疮口则愈增不净，恶臭腐烂也。然即因诸疮口之痒感，有某些程度
    之悦意，快味而已也。摩犍提!如是，有情实于诸欲不离贪、为诸欲之渴爱所食、
    为诸欲之热恼所烧、从事追求诸欲。摩犍提!凡如是有情，为于诸欲不离贪、为诸
    欲之渴爱所食、为诸欲之热恼所烧、从事追求欲者，则彼等有情愈益增长欲爱，彼
    等为诸欲之热恼所烧也；然即缘于五种欲分，有某些程度之悦意、快味而已也。
        摩犍提!汝如何思此：‘王或王之宰相，为具备五种欲分、具足而娱乐者。不
    舍断欲爱，不排除欲热恼，然而脱离渴望之，自心寂静而住之，或今住之、或将住
    之。’汝是否见之或闻之耶?[普行者曰：]‘实无此，卿瞿昙:’[世尊曰：]‘摩
    犍提!善哉!摩犍提!予亦未曾见，未曾闻：‘王或王之宰相，为具备五种欲分、
    具足而娱乐者，不舍断欲爱，不排除欲热恼，然而脱离渴望，自心寂静而住之，或
    今住之，或将住之也。’然而，摩犍提!凡任何沙门或婆罗门，脱离渴望，自心寂
    静而住之，或今住之，或将住之者，彼等如实知诸欲之集起、灭没、爱味、过患、
    出离、已舍断欲爱，已排除欲热恼，脱离渴望，自心寂静而住之，或今住之，或将
    住之也。’
        于是，世尊于彼时发此感兴语曰：
        七五 摩犍提经                                       二九七

        中部经典二                                          二九八
            无病第一利    涅槃第一乐
            圣之八正道    致安稳不死
        如是言已，普行者摩犍提白世尊曰：‘希有哉!卿瞿昙!未曾有哉!卿瞿昙!卿
    瞿昙善说此：
509     ‘无病第一利，涅槃第一乐。’
        卿瞿昙!予亦闻昔之诸普行者之师，及师中之师之言说：
        ‘无病第一利，涅槃第一乐。’
        卿瞿昙!彼之言[与卿之言]一致也。[世尊曰：]摩犍提!汝亦闻昔之普行者
    之师，及师中之师之言说：
        ‘无病第一利，涅槃第一乐。’
        ‘何者是其无病耶?何者是其涅槃耶?’如是言已，普行者摩犍提以手顺次扪摸
    自己肢体曰：‘卿瞿昙!此(予身)是其无病也；此是其涅槃也。卿瞿昙!予今实是
    无病安乐者也，无任何事苦恼予者也。
        [世尊曰：]‘摩犍提!譬如天生盲人，彼不能见黑色、白色、青色、黄色、赤
    色、深红色，不能见同异、星光、日月。彼闻有眼者言：‘卿!此白衣是精巧、美
    丽、无垢、清净也。’而彼往求白[衣]。他人以污染油尘之粗衣欺彼曰：‘喂!人!
    此是汝[所求]之美丽、无垢、清净之白衣也。’彼领受其[衣]，领受已则穿着之，
    穿着已则悦意、出悦意之语：‘卿!此白衣是精巧、美丽、无垢、清净也。’摩犍
    提!汝如何思此：是否彼天生盲人能知见、能领受其污染油尘之租衣，能领受能穿
    着之，穿着已则悦意、出悦意之声曰：‘卿!此白衣是精巧、美丽、无垢、清净也’
    否?或者已信有眼者所说否?’[普行者曰:]‘卿瞿昙!彼天生盲人实为不知者、
    不见者，而领受其污染油尘之粗衣，领受已则穿着之，穿着已则悦意，出悦意之语：
510     ‘卿!此白衣是精巧、美丽、无垢、清净也。’[并且]已信有眼者所说也。’[世
    尊曰: ‘如是，摩犍提!诸异学普行者实为盲目者、无眼者、不知无病、不见涅槃
    者，于此又说此偈：
          无病第一利       涅槃第一乐
          圣之八正道       致安稳不死
        其偈依次第展转至人间，摩犍提!此身由疾所成、由肿所成、由箭所成、由祸
        七五 摩犍提经                                       二九九

        中部经典二                                          三00
    所成、由病所成者也;汝对此疾所成、肿所成、箭所成、祸所成、病所成之身，说：
    ‘卿瞿昙!此[予身]是无病也;此是涅槃也。’摩犍提!以汝无此圣眼；汝若以
    圣眼当知无病、当见涅槃也。’
        [普行者曰:]‘对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得
    见涅槃之道，即如是对予说法。’’[世尊曰:]‘摩犍提!譬如有天生盲人，彼不能
    见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；而朋友、
    同事、亲戚、血缘者为彼雇请外科医师。该外科医师为彼用药(治疗)。彼以此治疗
    而两眼仍不能[视]，两眼不能清净。摩犍提!汝如何思此：‘是否该[外科]医师
    只能有此疲劳、困恼之分耶?’[普行者曰：]‘如是，卿瞿昙!’(世尊曰：)‘如
    是，摩犍提!予对汝说法：‘此是无病也，此是涅槃也。’汝不能知无病、不能见
    涅槃，其应为予疲劳，其应为予之辛苦也。’
511     [普行者曰：]‘对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得
    见涅槃之道，即如是对予说法。’’[世尊曰：]‘摩犍提!譬如有天生盲人，彼不能
    见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；彼闻有眼
    者言：‘卿!此白衣实是精巧、美丽、无垢、清净也。’而彼往求自[衣]，他人以
    污染油尘之粗衣欺彼曰：‘喂!人!此是汝所求精美、无垢、清净之白衣也。’彼
    领受其[衣]、领受已则穿着之。朋友、同事、亲戚、血缘者，为彼雇请外科医师给
    于治疗。该外科医师为彼用药(治疗)，即上吐剂、下痢剂、点眼药、涂药油、灌鼻
    (治疗)。彼以此治疗，而两眼得(见)、两眼得清净;彼眼已能(视)，凡于污染油
    尘粗衣之欲贪，彼当舍之；彼认定该人非友，而认定为敌人，甚至欲夺取生命，思
    量：‘友!予实长时被此人以污染油尘之粗衣所瞒、所欺、所诳’[即：]‘喂!人!
    此是汝所求之精美、无垢、清净之白衣也。’’如是，摩犍提!予对汝说法，言：‘此
    是无病也，此是涅槃也。’汝应知无病，应见涅槃。于汝眼龙[视]之同时，于五
    取蕴之欲贪，汝应舍断之…汝更应有如是[思]：‘友!予实长久被此心[以五取蕴]
    所瞒、所欺、所诳也。’予实为取色之正取者、取爱之正取者、取行之正取者、取
512 识之正取者也。对彼时之予、缘取而[有]有、缘有而[有]生、缘生而[有]老、
    死、愁、悲、苦、忧、恼生成之；如是有此全苦蕴之集起。’
        普行者曰：‘对卿瞿昙、予为如足净信者：‘卿瞿昙能对予如此说法，如是予成
        七五 摩犍提经                                       三0一

        中部经典二                                          三0二
    为非盲(明眼)者，能从此座起立。’’[世尊曰:]‘摩犍提!为此，汝宜亲近诸善
    士。摩犍提!汝若亲近善士，摩犍提!汝将闻正法。摩犍提!汝若闻正法，摩犍提!
    汝随一切法行。摩犍提!汝若随一切行，摩犍提!汝将自知自见：‘此等是疾、肿、
    箭也；就此(世)，疾、肿、箭则灭尽无余。予由取之灭，(而有)有之灭，由有之
    灭(而有)生之灭，由生灭(而有)老、死、愁、悲、苦、忧、恼之灭：如是有此
    全苦蕴之灭也。’’
        已如是说时，普行者摩犍提白世尊曰：‘伟哉!卿瞿昙!伟哉!卿瞿昙!正如是
    依卿瞿昙以种种方便所开示之法，犹如将能扶起已倒者，能揭露被覆者，对迷者告
    之以道，于黑闇中能持来明灯，使具眼者能见诸色也。予归依师尊瞿昙、[归依]法
    及[归依]比丘僧伽。予愿得于师尊瞿昙之面前出家，愿得受具足戒。’[世尊曰：]
    ‘摩犍提!凡曾为外道者、欲依此法、律中出家、欲受具足戒者，彼应于四个月间学
    习别住之；经四个月学习，励志决心，诸比丘允使出家，允使受具足戒方可为比丘
    身分。但对此，予以其个人之差别而定也。’[普行者曰：]‘师尊!若诸曾为外道
513 者，欲依于此法、律出家，欲于此法、律中受具足戒者，应有四个月之学习别住;
    经四个月之学习，励志决心，诸比丘允使出家、允使受具足戒，方可为比丘身分。
    予愿四年间之学习别住，经四年励志决心，诸比丘允使出家、允使受具足戒后，方
    为比丘身分。’如是，普行者摩犍提于世尊之面前得出家、得受具足戒也。受具足戒
    后不久，尊者摩犍提为独住者、远离者、不放逸者、热情者、自励而住者：不久之
    后，良家子正当地出在家而出家成为无家者，彼于无上梵行已究竟体证，于今生今
    世自己依通智作证而具足住之，不久，彼证知：‘予生已尽，梵行已立，所作已办，
    不更受此[轮回]状态也。’具寿摩犍提，成为阿罗汉之一。
        七五 摩犍提经                                       三0三


(北)一五三 须闲提经

须闲提经

（一五三）中阿含梵志品须闲提经第二
(闲音呼[(女/女)*干]反)(第四分别诵)
我闻如是。一时。佛游拘楼瘦。在婆罗婆
第一静室。坐于草座。尔时。世尊过夜平旦。
--------------------------------------------------------------------------------670.2
着衣持钵。入[金*刃]摩瑟昙次第乞食。食讫。
中后还举衣钵。澡洗手足。以尼师檀着
于肩上。往诣一林。至昼行处。尔时。世尊入
于彼林。至一树下。敷尼师檀。结加趺坐
于是。须闲提异学中后彷徉。往诣婆罗婆第
一静室。须闲提异学遥见婆罗婆第一静
室有布草座一胁卧处。似师子卧。似沙门
卧。似梵行卧。须闲提异学见已。问曰。婆罗婆
第一静室。谁有此草座一胁卧处。似师子
卧。似沙门卧。似梵行卧。婆罗婆梵志答曰。
须闲提。有沙门瞿昙释种子。舍释宗族。剃
除须发。着袈裟衣。至信。舍家．无家．学道。觉
无上正尽觉。彼第一静室有此草座一胁
卧处。似师子卧。似沙门卧。似梵行卧。须闲
提异学语曰。婆罗婆。我今不可见见。不可
闻闻。谓我见沙门瞿昙卧处。所以者何。彼沙
门瞿昙坏败地。坏败地者。无可用也。婆罗婆
语曰。须闲提。汝不应以此事骂彼沙门瞿
昙。所以者何。彼沙门瞿昙多有慧。刹利慧．
梵志慧．居士慧．沙门慧。若说慧者皆得圣智。
须闲提。我欲以此义向彼沙门瞿昙说。为
可尔不。须闲提语曰。婆罗婆。若欲说者。则
随汝意。我无所违。婆罗婆。若见沙门瞿昙
者。我亦说此义。所以者何。彼沙门瞿昙败坏
地。败坏地者。无可用也。尔时。世尊在昼行
处。以净天耳出过于人。闻婆罗婆梵志与
须闲提异学共论此事。世尊闻已。则于晡
时从燕坐起。往诣婆罗婆梵志第一静室。
于草座上敷尼师檀。结加趺坐。婆罗婆
--------------------------------------------------------------------------------670.3
梵志遥见世尊在树林间。端政姝好。犹星
中月。光耀炜晔。晃若金山。相好具足。威神
巍巍。诸根寂定。无有蔽碍。成就调御。息心静
默。见已。进前往诣佛所。共相问讯。却坐一面
世尊问曰。婆罗婆。与须闲提异学共论此
草坐处耶。婆罗婆梵志答世尊曰。如是。瞿
昙。我亦欲以此事向沙门瞿昙说。然沙
门瞿昙未说已自知。所以者何。以如来．无
所著．等正觉故。世尊与婆罗婆梵志共论此
事。须闲提异学于后彷徉。往诣婆罗婆第一
静室。世尊遥见须闲提异学来已。而作是说。
须闲提。不调御眼根。不密守护而不修者。
必受苦报。彼于沙门瞿昙善自调御。善密
守护而善修者。必得乐报。须闲提。汝因此故。
说沙门瞿昙败坏地。败坏地者。无可用耶
须闲提异学答世尊曰。如是。瞿昙。须闲提。
如是耳．鼻．舌．身根。不调御意根。不密守护
而不修者。必受苦报。彼于沙门瞿昙善自
调御。善密守护而善修者。必得乐报。须闲提。
汝因此故。说沙门瞿昙败坏地。败坏地者。无
可用耶。须闲提异学答世尊曰。如是。瞿昙
世尊问曰。须闲提。于意云何。若人本未出家
学道。彼眼知色。爱念意乐。可欲相应。彼于后
时舍眼知色。剃除须发。着袈裟衣。至信．舍
家．无家．学道。彼眼知色。习．灭．味．患．出要见如
真。内息心游行。彼若见人未离色欲。为色
爱所食。为色热所热。彼眼知色。爱念意乐。
可欲相应。行时见已。不称彼．不乐彼。须闲
提。于意云何。若有此乐。因爱因色。乐此乐
--------------------------------------------------------------------------------671.1
时。薄贱故不称彼。薄贱故不乐彼。须闲提。
宁可于彼有所说耶。答世尊曰。不也。瞿
昙。须闲提。于意云何。若人本未出家学道。
如是耳知声。鼻知香。舌知味。身知触。爱
念意乐。可欲相应。彼于后时。舍身知触。剃
除须发。着袈裟衣。至信．舍家．无家．学道。彼身
知触。习．灭．味．患．出要见如真。内息心游行。
彼若见人未离触欲。为触爱所食。为触
热所热。彼身知触。爱念意乐。可欲相应。行时
见已。不称彼．不乐彼。须闲提。于意云何。
若有见此乐。因爱因触。乐此乐时。薄贱故
不称彼。薄贱故不乐彼。须闲提。宁可于
彼有所说耶。答世尊曰。不也。瞿昙。世尊问
曰。须闲提。于意云何。若人本未出家学道。
五欲功德爱念意乐。可欲相应。彼于后时。舍
五欲功德。剃除须发。着袈裟衣。至信．舍家．
无家．学道。彼五欲功德。习．灭．味．患．出要见如
真。内息心游行。彼若见人未离欲。为欲爱
所食。为欲热所热。五欲功德爱念意乐。可
欲相应。行时见已。不称彼．不乐彼。须闲提。
于意云何。若有此乐。因欲因欲爱。乐此
乐时。薄贱故不称彼。薄贱故不乐彼。须闲
提。宁可于彼有所说耶。答世尊曰。不也。
瞿昙。须闲提。我本未出家学道时。得五欲
功德。易不难得。爱念意乐。可欲相应。我于
后时。舍五欲功德。剃除须发。着袈裟衣。至
信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出
要见如真。内息心游行。我见人未离欲。为
欲爱所食。为欲热所热。五欲功德。爱念意
--------------------------------------------------------------------------------671.2
乐。可欲相应。行时见已。我不称彼。我不乐
彼。须闲提。于意云何。若有此乐。因欲因欲
爱。乐此乐时。薄贱故我不称彼。薄贱故我
不乐彼。须闲提。宁可于我有所说耶。答
世尊曰。不也。瞿昙。世尊告曰。须闲提。犹如
居士．居士子。极大富乐。资财无量。多诸畜牧．
封户．食邑。诸生活具种种丰饶。彼得五欲。易
不难得。彼成就身妙行。口．意妙行。临死之
时。不乐舍五欲功德。身坏命终。后升善处。
得生天上。具足行五欲功德。须闲提。此天
及天子宁当舍天五欲功德。乐人间欲。欢喜
念耶。答世尊曰。不也。瞿昙。所以者何。人间
欲者。臭处不净。意甚秽恶而不可向。憎诤极
苦。瞿昙。于人间欲。天欲最上．最妙．最胜。若
彼天及天子舍于天上五欲功德。乐人间欲。
欢喜念者。终无是处。如是。须闲提。我断人
间欲。度于天欲。剃除须发。着袈裟衣。至
信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出
要见如真。内息心游行。我见人未离欲。为
欲爱所食。为欲热所热。五欲功德爱念意
乐。可欲相应。行时见已。我不称彼。我不乐
彼。须闲提。于意云何。若有此乐。因欲因欲
爱。乐此乐时。薄贱故我不称彼。薄贱故我
不乐彼。须闲提。宁可于我有所说耶。答
世尊曰。不也。瞿昙。世尊告曰。须闲提。犹人
病癞。身体烂熟。为虫所食。爪擿疮开。临火
坑炙。须闲提。于意云何。若病癞人身体烂
熟。为虫所食。爪擿疮开。临火坑炙。如是
宁得除病有力。不坏诸根。为脱癞病。身体
--------------------------------------------------------------------------------671.3
完健。平复如故。还本所耶。答世尊曰。不
也。瞿昙。所以者何。若病癞人身体烂熟。为虫
所食。爪擿疮开。临火坑炙。如是更生疮
转增多。本疮转大。然彼反以癞疮为乐
须闲提。如病癞人身体烂熟。为虫所食爪
擿疮开。临火坑炙。如是更生疮转增多。
本疮转大。然彼反以癞疮为乐。须闲提。
如是众生未离欲。为欲爱所食。为欲热
所热而行于欲。须闲提。如是众生未离欲。
为欲爱所食。为欲热所热而行于欲。如
是欲转增多。欲爱转广。然彼反以欲爱为乐。
彼若不断欲。不离欲爱。内息心。已行．当行．
今行者。终无是处。所以者何。此非道理。断
欲．离欲爱。谓行于欲。世尊告曰。须闲提。犹
王及大臣。得五所欲。易不难得。彼若不断
欲。不离欲爱。内息心。已行．当行．今行者。终无
是处。所以者何。此非道理。断欲．离欲爱。谓
行于欲。如是。须闲提。众生未离欲。为欲爱
所食。为欲热所热而行于欲。须闲提。若众
生未离欲。为欲爱所食。为欲热所热而
行欲者。如是欲转增多。欲爱转广。然彼反
以欲爱为乐。彼若不断欲。不离欲爱。内
息心。已行．当行．今行者。终无是处。所以者何。
此非道理。断欲．离欲爱。谓行于欲。须闲提。
犹病癞人身体烂熟。为虫所食。爪擿疮开。
临火坑炙。有人为彼怜念愍伤。求利及饶
益。求安隐快乐。与如其像好药。与如其像
好药已。除病得力。不坏诸根。已脱癞病。
身体完健。平复如故。更还本所。彼若见人
--------------------------------------------------------------------------------672.1
有癞病者。身体烂熟。为虫所食。以爪
擿疮开。临火坑炙。须闲提。彼人见已。宁复
意乐称誉喜耶。答世尊曰。不也。瞿昙。所以
者何。有病须药。无病不须。须闲提。于意
云何。若彼癞人除病得力。不坏诸根。已脱
癞病。身体完健。平复如故。更还本所。有二
力士。强捉彼人临火坑炙。彼于其中慞
惶回避。身生重热。须闲提。于意云何。此火
坑者。于今更热。大苦可患。甚于本耶。答世
尊曰。不也。瞿昙。其本病癞。身体烂熟。为虫所
食。爪擿疮开。临火坑炙。彼于苦大乐更
乐想。其心迷乱。有颠倒想。瞿昙。彼人于今除
病得力。不坏诸根。已脱癞病。身体完健。平
复如故。更还本所。彼于苦大苦更乐想。
其心泰然。无颠倒想。须闲提。如病癞人身体
烂熟。为虫所食。爪擿疮开。临火坑炙。彼
于苦大乐更乐想。其心迷乱。有颠倒想。如
是。须闲提。众生不离欲。为欲爱所食。为
欲热所热而行于欲。彼于苦欲有乐欲想。
其心迷乱。有颠倒想。须闲提。犹如彼人除
病得力。不坏诸根。已脱癞病。身体完健。平
复如故。更还本所。彼于苦大苦更乐想。
其心泰然。无颠倒想。如是。须闲提。我于苦
欲有苦欲想。得如真实。无颠倒想。所以
者何。须闲提。过去时欲不净臭处。意甚秽恶
而不可向。憎诤苦更触。未来．现在欲亦不
净臭处。意甚秽恶而不可向。憎诤苦更触。
须闲提。如来．无所著．等正觉说无病第一利。
涅槃第一乐。须闲提异学白世尊曰。瞿昙。
--------------------------------------------------------------------------------672.2
我亦曾从耆旧尊德长老久学梵行所。闻无
病第一利。涅槃第一乐。世尊问曰。须闲提。若
汝曾从耆旧尊德长老久学梵行所。闻无病
第一利。涅槃第一乐。须闲提。何者无病。何者
涅槃耶。于是。须闲提异学身即是病．是痈．是
箭．是蛇．是无常．是苦．是空．是非神。以两手
抆摸而作是说。瞿昙。此是无病。此是涅槃
世尊语曰。须闲提。犹如生盲。从有目人闻
其所说。白净无垢。白净无垢。彼闻此已。便求
白净。有谄诳人而不为彼求利及饶益。求
安隐快乐。则以垢腻不净之衣。持往语曰。汝
当知之。此是白净无垢之衣。汝以两手敬
受被身。彼盲子喜。即以两手敬受被身而
作是说。白净无垢。白净无垢。须闲提。彼人
为自知说。为不知说。为自见说。为不见
说。须闲提异学答曰。瞿昙。如是说者。实不知
见。世尊语曰。如是。须闲提。如盲无目。身即
是病．是痈．是箭．是蛇．是无常．是苦．是空．是非
神。以两手抆摸而作是说。瞿昙。此是无
病。此是涅槃。须闲提。汝尚不识于无病。何
况知见于涅槃耶。言知见者。终无是处。须
闲提。如来．无所著．等正觉说
  无病第一利　　涅槃第一乐
  诸道八正道　　住安隐甘露
彼众多人并共闻之。众多异学闻此偈已。
展转相传。不能知义。彼既闻已。而欲求教。
彼并愚痴。还相欺诳。彼自现身四大之种。从
父母生。饮食所长。常覆按摩澡浴。强忍．破
坏．磨灭。离散之法。然见神受神。缘受则有。缘
--------------------------------------------------------------------------------672.3
有则生。缘生则老死。缘老死则愁戚啼哭．
忧苦懊恼。如是此生纯大苦阴。于是。须闲提
异学即从坐起。偏袒着衣。叉手向佛。白曰。
瞿昙。我今极信沙门瞿昙。唯愿瞿昙善为说
法。令我得知此是无病。此是涅槃。世尊告
曰。须闲提。若汝圣慧眼未净者。我为汝说
无病．涅槃。终不能知。唐烦劳我。须闲提。犹
生盲人。因他往语。汝当知之。此是青色。黄．
赤．白色。须闲提。彼生盲人颇因他说。知是
青色．黄．赤．白色耶。答世尊曰。不也。瞿昙。如
是。须闲提。若汝圣慧眼未净者。我为汝说
无病．涅槃。终不能知。唐烦劳我。须闲提。我
为汝说如其像妙药。令未净圣慧眼而得
清净。须闲提。若汝圣慧眼得清净者。汝便
自知此是无病。此是涅槃。须闲提。犹生盲人。
有诸亲亲为彼慈愍。求利及饶益。求安隐
快乐故。为求眼医。彼眼医者与种种治。或
吐或下。或灌于鼻。或复灌下。或刺其脉。或
令泪出。须闲提。傥有此处。得净两眼。须闲
提。若彼两眼得清净者。则便自见此是青色。
黄．赤．白色。见彼垢腻不净之衣。便作是念。
彼即怨家。长夜则以垢腻之衣欺诳于我。便
有憎心。须闲提。此人傥能杀害于彼。如是。
须闲提。我为汝说如其像妙药。令未净圣
慧眼而得清净。须闲提。若汝圣慧眼得净
者。汝便自知此是无病。此是涅槃。须闲提。
有四种法。未净圣慧眼而得清净。云何为
四。亲近善知识。恭敬．承事。闻善法。善思惟。
趣向法次法。须闲提。汝当如是学。亲近
--------------------------------------------------------------------------------673.1
善知识。恭敬．承事。闻善法。善思惟。趣向法
次法。须闲提。当学如是。须闲提。汝亲近
善知识。恭敬．承事已。便闻善法。闻善法已。
便善思惟。善思惟已便趣向法次法。趣向
法次法已。便知此苦如真。知此苦习．知此
苦灭．知此苦灭道如真。云何知苦如真。谓
生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所
求不得苦．略五盛阴苦。如是知苦如真。云
何知苦习如真。谓此爱当受未来有。与喜
欲俱。愿彼彼有。如是知苦习如真。云何
知苦灭如真。谓此爱当受未来有。与喜欲
俱。愿彼彼有灭．无余．断．舍．吐．尽．无欲．没．息止。
如是知苦灭如真。云何知苦灭道如真。谓
八支圣道。正见。乃至正定。是谓为八。如是
知苦灭道如真。说此法已。须闲提异学远
尘离垢。诸法法眼生。于是。须闲提异学见法
得法。觉白净法。断疑度惑。更无余尊。不
复从他。无有犹豫。已住果证。于世尊法
得无所畏。即从座起。稽首佛足。白曰。世
尊。愿令我得出家学道。受具足。得比丘
世尊告曰。善来比丘。修行梵行。须闲提异
学即是出家学道。受具足。得比丘。须闲提
出家学道。受具足。知法已。至得阿罗诃。佛
说如是。尊者须闲提闻佛所说。欢喜奉行
须闲提经第二竟(四千一百二十一字)

须闲提经


(南)七六 删陀迦经

                                七六 删陀迦经
      北传 没有该当此经的。
      本经是尊者阿难和外道删陀迦之问答的经。删陀迦逐知佛法之殊胜，以至令自己之徒众
      归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行
      的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第
      一经之梵纲经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经
      典。

        中部经典二                                          三0四
                第七十六 删陀迦经
        如是我闻。
        一时，世尊住憍赏弥城瞿师罗园。尔时，普行者删陀迦与五百大普行众俱，住
    于无花果石窟。是时，具寿阿难晡时由宴默起出，对诸比丘曰：‘诸贤!予等，为见
    石窟，当俱诣天造沟’。彼等比丘应尊者阿难：‘然也，贤者!’于是，具寿阿难与众
    比丘俱诣天造沟。尔时，普行者删陀迦与大普行众共坐；以叫声、高声、大声谈论
    种种[非出离]之富生论。即如：王论、盗贼论、大臣论、军论、怖畏论、战争论、
    食物论、饮物论、衣服论、卧具论、华鬘论、香料论、亲族论、车乘论、村里论、
514 乡镇论、都城论、地方论。妇女论、勇士论、街路论、瓶取水处论、先亡论、种种
    异性论、世界起源论、海洋起源论、如是有无论等等。普行者删陀迦见具寿阿难正
    从远方而来。见已，令自己之会众静止：‘诸贤!令声细，诸贤!汝等勿作声。此沙
    门瞿昙之弟子沙门阿难，即将[而此]前来。沙门瞿昙之诸弟子住于憍赏弥者，此
    沙门阿难为其中之一也。彼具寿好细声、被导于寂静，为寂静之称赞者也。(予)想
    彼已得知肃静之众曾在此而来也。’于是，彼等普行者成为沉默者。尔时具寿阿难至
    普行者删陀迦处。于是，普行者删陀迦对具寿阿难曰：‘贤者阿难请进!贤者阿难善
    来!贤者阿难终于作此安排，即来到此处；贤者阿难请坐此特设之座。’具寿阿难坐
    于所施设之座，普行者删陀迦亦取一卑坐于一面。
        具寿阿难对坐于一面之普行者删陀迦曰：‘删陀迦!汝等是为何论说而其[此
    处]耶?又，汝等会谈为何中断耶?’[删陀迦曰:]‘贤者阿难!予等坐此所谈，
    令止之!其话对贤者阿难为非难得，于后亦将闻也。对贤者阿难于自己师尊处之法
    语，请现示之，则实为幸甚也。’阿难曰：‘若然，删陀迦，谛听、善思念之!予将
    说之。’普行者删陀迦应具寿阿难曰：‘如是，贤者!’具寿阿难曰：‘删陀迦!依彼
    世尊，如者、见者、应供者、等正觉者，说此等四种非梵行住及说四种非安息之梵
    行;于其处，智者尽可能不住(错误之)梵行。或虽住之，但不得正理、善法也’。
    [删陀迦曰:]‘贤者阿难!又，何等是依彼世尊、知者、见者、应供者、等正觉者
    所说之四种非梵行住?于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不
515 得正理、善法耶?’
        七六 删陀迦经                                       三0五

        中部经典二                                          三0六
        [阿难曰:]‘删陀迦!’于此，有一类师，为如是说、如是见者：‘无1布施、
    无供牺牲、无供养、无善恶业果报，无此世界、无他世界，无母、无父、无化生有
    情，无沙门、婆罗门。由正行、正行道者，于世间，自己依通智自作证教化此世界、
    他世界。此人为四大所成，命终后，地进入、还归地，水进入、还归水，火进入、
    还归火，风进入、还归风。诸根并入虚空。四人担死者而行，彼舆床为第五，于[至]
    墓地之间，[虽]诸句赞叹死者(功德)，被死者知之，(火化后)[尸骨]成为灰白
    色，牺牲祭[物]终于成灰，对愚钝者之教说，即此布施;凡任何说死后之存在者、
    彼等是虚伪、虚妄、戏论。诸患者及诸智者皆由身坏，断灭之、消失之;死后无所
    有。’其时，删陀迦!智者作如是深虑：‘此尊师实为如是说、如是见者：‘无布施、
    无供牺牲……乃至……死后无所有。’若此尊师之语是真实，则以予之未曾作，于
    此已作也;以予之未曾完成，于此已完成也。于此而论我等两者同等得沙门位也。
    然予不说：‘两者由身坏，则皆将断灭之、消失之，死后将无所有。’又，此尊师
    实是过度之裸形、秃头、蹲踞行、拔须发、(出家励志修梵行)者，而予为忍住于多
    子之林、(在家非梵行)者，受用迦尸国之栴檀、持用华鬘、涂香、脂粉、受用金银，
    而予共此尊师，死后将(再生)同等之趣者也。予何所知、何所见，而欲于此师处
    修梵行耶?’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦!此
516 为依彼世尊、知者、见者、应供者、等正觉者所说之第一非梵行住也;于其处，智
    者尽可能不住(错误之)梵行。或虽住之，但不得正理、善法也。
        复次，删陀迦!于此，有一类师，为如是说、如是见者：‘[无论2如何伤害他
    人之事]、其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令疲劳者、战
    栗者、令战栗者、杀者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立
    路傍(抢劫)者、通奸者、妄语者、[如是]作者，令作者无罪恶。又，以利剑轮将
    此大地上之生类，作成一肉团、一肉山，由其因缘无有罪恶，亦无有罪恶之果报。
    又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之、由其因缘无有
    罪恶、亦无有罪恶之果报；又，行于恒河北岸布施之、令布施之、祭祀之、令祭祀
    之、由其因缘无有功德、亦无功德之果报;依布施、调御、自制、实语、并无功德、
    亦无有功德之果报。’
        删陀迦!其时，智者作如是深虑：‘此尊师实如是说、如是见者：[无论如何
        七六 删陀迦经                                       三0七

        中部经典二                                          三0八
    伤害他人之事，]其作者，令作者……乃至……无有功德之果报。’若此尊师之语
    是真实，则以予之未曾作，于此而论为已作也；‘以予之未曾完成，于此而论为已完
    成也。于此我等两者，得同等于沙门位也。然予不说：‘[予等]之放任作[业]，
    多无罪恶。又，此尊师实是过度之……乃至……修梵行耶?’彼已知：‘此是非梵
    行住也。’因此彼厌恶此梵行而离去，删陀迦!此是依彼世尊、知者、见者、应供
    者、等正觉者所说之第二非梵行住也;于其处，智者尽可能不住(错误之)梵行。
    或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师，为如是说、如是见者：‘有情3之杂染为无因
    无缘;由无因无缘而诸有情被杂染。有情之清净亦无因无缘;由无因无缘而诸有情
517 被清净。无力、无精进、无人之势力、无人之勇猛、一切有情、一切生类、一切有
    类、一切有命者，无自在、无力、无精进，而由[宿世]命运、[阶级]结合、[自
    性]而转变;于六种阶级感受乐苦。’
        删陀迦!其时，智者作如是深虑：‘此尊师实如是说、如是见者：‘有情之杂染
    为无因无缘……乃至……感受乐苦。’若此尊师之语是真实，则以予之未曾作，于
    此而论为已作也;以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙
    门位也。然予不说：‘[予等]两者由无因无缘而清净之。又，此尊师实是过度之……
    乃至……修梵行耶?’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。
    删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非梵行住也;
    于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师，为如是说、如是见者：‘4此等七身是非所作
    者，非属所作者之类，非所化作者，非使化作者，[如]石女，[如]山顶不动，如
    石柱住立[不动]也。彼等不动、不变易、互相无害、无互相之为乐、为苦、或为
    乐苦也。何等为七(身)耶?地身、水身、火身、风身、乐、苦、命，此等!为七
    身]也。此等七身是非作者，非属所作者之类，非所化作者，非使化作者，[如]石
    女，[如]山顶不动，如石柱住立[不动]也;彼等不动、不变易、相互无害、无相
    互之为荣，为苦或为乐苦也。此处无杀者、或令杀者、或闻者、或令闻者、或识者、
    或令识者。凡以利剑断头，任何人无夺取任何人之生命；只是在七身之间隙挥过刀
    剑5而已。此等6成见经过百四十万六千六百之胎(生)、有7五百(种)业、五
        七六 删陀迦经                                       三0九

        中部经典二                                          三一0
    业、三业、一业、半业。六十二道迹，有六十二中劫，8六阶级，9八人地，[经历]
    四千九百之生活(职业)法、四千九百之普行法，四千九百之龙住处，二千根。有
518 三千地狱，有三十六尘界，有10七有想胎、11七无想胎、七(节)系胎，十天、七
    人、七鬼、12七湖、13七山、七百山、七崖、七百崖，七梦、七百梦、有八百四十
    万大劫；其间愚者、智者轮回已、流转已、将至苦之边际。然其处无有：‘予依此
    戒、或誓戒、或苦行、或梵行、对未熟之业，予将使偏熟之；对已熟业，次第受报
    而予将结束[有漏业]。’实无如是[之事情]。乐与苦是以斗定量也，轮回亦有[定
    量之]限制，于此无增减，亦无盛衰。犹如系毯持线头于高处投下，裂开而线脱之
    至解完为止;如是，愚者及智者轮回已、流转已，而将至作苦之边际也。’
        删陀迦!此智者作如是深虑：‘此尊师实为如是说、如是见者：[此等七身……
    乃至……将至作苦之边际也。]若此尊师之语为真实，则以予之未曾作，于此而论
    为已作也;以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。
    然予不说：‘[予等]两者流转已、轮回已、将至苦之边际也。’又，此尊师实是过
    度之裸形、秃头、蹲踞行、拔须发(出家修梵行者)，而予忍住于多子之床(在家)、
    受用迦尸国产之栴檀、持用华鬘涂香、脂粉、受用金银，而予与此尊师死后将是同
    趣者也。彼时予何知、何见、而欲于此师处修梵行耶?彼已知：‘此是非梵行住也。
    因此厌恶此梵行而离去。’删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者
    所说之第四非梵行住也;于其处，智者尽可能不住(错误之)梵行。或虽住之，亦
    不得正理、善法也。
        删陀迦!此等是彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住
519 也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。’
    [删陀迦曰：]‘希有哉!卿阿难!未曾有哉!卿阿难!依彼世尊、知者、见者、应
    供者、等正觉者所说：[四种非梵行住，正是非梵行住也。’于其处，智者尽可能
    不住(错误之)梵行，。或虽住之，亦不得正理、善法也。卿阿难!又，何等是依彼
    世尊、知者、见者、应供者、等正觉者所说四种非安息之梵行;于其处，智者尽可
    能不住(错误之)梵行。或虽住之，亦不得正理、善法耶?’
        [阿难曰:]‘删陀迦!于此，有一类师，为一切知者、一切见者，自认智见无
    余[而言]：‘予之行、住、眠、寤、智见时常继续现起。’彼入空屋，又不得食物，
        七六 删陀迦经                                       三一一

        中部经典二                                          三一二
    又被狗咬，又遇恶象，又遇恶马，又遇恶牛；又彼问女及男之名及姓，又彼询问村
    里乡镇之名及道路。彼正是：‘此为何耶?’之问者：‘予应入空屋，故予入之也。
    予不应得食物，故予不得也;[有人]应被狗咬，故予被咬也;[有人]应遇恶象，
    故予遇也;[有人]应遇恶马，故予遇也;[有人]应遇恶牛，故予遇之也；[有
    人]应问女及男之名及姓，故予问之也；[有人]应问村里、乡镇之名及道路;故
    予问之也。’删陀迦!于此智者作如是深虑：‘此尊师实为一切知者，一切见者……
    乃至……故予问之也。’彼已知：‘此是非安息之梵行也。‘因此，厌恶此梵行而
    离去。删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者所说之第一非安息
520 之梵行也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善
    法也。’
        复次，删陀迦!于此，有一类师为传闻者，以传闻为真者也，彼依传闻依辗转
    相传，依圣藏之教而说法。删陀迦!为传闻者，以传闻为真者之师，亦有善忆念、
    亦有恶忆念;亦有如者、亦有异者也。删陀迦!其时，智者作如是深虑：‘此尊师
    实为传闻者、以传闻为真者;彼依传闻，依辗转相传，依圣藏之教而说法。依传闻
    者，为真者之师，亦有善忆念、亦有恶忆念：亦有如者、亦有异者也。’彼已知：
    ‘此是非安息之梵行也。’因此厌恶此梵行而离去。删陀迦!此是依彼世尊、知者、
    见者、应供者、等正觉者所说之第二非安息之梵行也。于其处，智者尽可能不住(错
    误之)梵行。或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师是理论家、审察家，彼被理论所锤敲、随顺审
    察而行，依自己辩才说法。删陀迦!理论家、审察家之师，亦有善理论、亦有恶理
    论；亦有如者、亦有异者也。删陀迦!其时，智者作如是深虑：‘此尊师实是理论
    家、审察家，彼被理论所锤敲、随顺审察而行、依自己辩才说法；理论家、审察家
    者，亦有善理论、亦有恶理论：亦有如者、亦有异者也。’彼已知‘此是非安息之
    梵行也。’因此，厌恶此梵行而离去。删陀迦!此是依彼世尊、知者、见者、应供
    者、等正觉者所说之第三非安息之梵行也。于其处，智者尽可能不住(错误之)梵
    行。或虽住之，亦不得正理、善法也。
        复次，删陀迦!于此，有一类师是迟钝者、极愚者也；彼因迟钝、因极愚，处
521 处以问题寻问之，以致言语混乱，(回答)[如]14鳗乱窜(难捉)：‘对予非如是;
        七六 删陀迦经                                       三一三

        中部经典二                                          三一四
    对予亦非如是；对予亦非异是：对予亦非：‘无也。’对予亦非：‘非无也。’删
    陀迦!其时，智者作如是深虑：‘此尊师实是迟钝者，极愚者也……乃至……对予，
    亦非‘非无也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。
    删陀迦!此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非安息之梵行
    也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。
        删陀迦!此等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息
    之梵行也。于其处，智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善
    法也。[删陀迦曰：]‘希有哉!卿阿难!未曾有哉!卿阿难!依彼世尊、知者、见
    者、应供者、等正觉者所说之四种非安息之梵行，正是非安息之梵行也。于其处，
    智者尽可能不住(错误之)梵行。或虽住之，亦不得正理、善法也。卿阿难!于其
    处，智者宜尽可能住(正确之)梵行，住之，可得正理。善法者；彼师是何说者?
    何论者耶?’
        删陀迦!关于此，如来、应供者、等正觉者、明行具足者、善逝者、世间解者、
    无上士、调御丈夫、天人师、觉者、世尊。彼于此天之世界……乃至……自知、自
    证而教导……乃至……示梵行。或为居士、或为居士子、或为其他族姓之再生者、
    以听闻其法……([中部经典第五十一经]如游行者经如是所广说)……彼由于舍此
    等五盖--心秽，慧羸，离诸欲，离诸不善法，有寻，有伺，由离生喜乐，成就初
    禅而住之。删陀迦!于彼师、弟子证得如是优异殊胜；于其处，智者尽可能住于(正
522 确之)梵行。住之，则得正理、善法也。复次，删陀迦!比丘由寻伺之止息……乃
    至……第二禅……第三禅……第四禅、具足而住之。删陀迦!于彼师、弟子……得
    正理、善法也。
        彼如是，于心得定、偏净、清白、无秽、离随烦恼、柔软、适(合作)业、住
    立、已得不动，彼心向于宿住随念智。彼对种种宿住能忆念之。即如：一生、二生
    ……乃至……如是，共行相、共境遇，种种宿住而忆念之。删陀迦!于彼师、弟子
    ……得正理、善法。彼如是于心得定、偏净、清白、无秽、离随烦恼、柔软、适业、
    住立、已得不动，彼心向放诸有情之死生智。彼以清净超人之天眼，观诸有情之正
    在死、生者。贵贱者、美丑者、幸福及不幸者……乃至……知诸有情各随其业而受
    报。删陀迦!于彼师之弟子……乃至……得正理、善法。彼如是于心得定、偏净、
        七六 删陀迦经                                       三一五

        中部经典二                                          三一六
    清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸漏尽智。彼如
    实知：‘此是苦也。’……乃至……如实知：‘此是漏尽之道也。’彼由如是知、
    如是见故，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱;于解脱有‘已
    解脱’之智;彼知‘(予)生已尽，梵行已立，应作已办，不更受此[轮回]状态也。
    删陀迦!于彼师、弟子证得如是优异、殊胜;于其处，智者尽可能住于(正确之)
    梵行。住之，则得正理、善法也。
        [删陀迦曰：]‘卿阿难!彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作
    已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼受用诸欲否?’[阿
523 难曰:]‘删陀迦!凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、
    弃诸重担者、逮得已利者、有结灭尽者、正智解脱者，彼不可能是此五种状况之实
    践者：即漏尽比丘不可能故意夺取生类之生命，漏尽比丘不可能取不与者而被称偷
    盗，漏尽比丘不可能从事淫法，漏尽比丘不可能故意说妄语，漏尽比丘不可能于欲
    受用贮藏物，如以前为在家者。删陀迦!凡彼比丘为阿罗汉、诸漏已尽者、修行成
    满者、所应作已作者、弃诸重担者、逮得已利者、有结灭尽者、正智解脱者，彼不
    可能是此等五种状况之实践者也。’
        [删陀迦曰：]‘又，卿阿难!凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、
    所应作已作者、弃诸重担者、逮得已利者、有结灭尽者、正智解脱者、彼于行、住、
    眠、寤时，皆见时常继续现起：‘对予，诸漏已尽耶?’’[阿难曰:]‘为此，删陀
    迦!为汝说喻;有关此，依喻有一类智者，善知所说之意义也。删陀迦!犹如人之
    手足截断者，彼于行、住、眠、寤时，时常继续[呈现知见]手足已截断’；并且于
    省察时知。’‘予之手足是已截断也。’删陀迦!如是，凡彼比丘为阿罗汉、诸漏已
    尽者、修行成满者、所应作已作者、弃诸重担者、逮得已利者、有结灭尽者、正智
    解脱者，彼于行、住、眠、寤时、时常继续[现起智见]诸漏已尽，并于省察时知：
    [对予，诸漏是已尽也。’
        [删陀迦曰：]‘卿阿难!于此法、律之先导者，其数为更多耶?’[阿难曰：]
    ‘删陀迦!且说于此法、律之先导者，不只百、不只二百、不只二百、不只四百、不
    只五百、乃至有更多。’[删陀迦曰：]‘希有哉!卿阿难!未曾有哉!卿阿难!实
    不举赞自教法，又不轻视他教法；又于处(契机)说法，又有为数更多之先导者被
        七六 删陀迦经                                       三一七

        中部经典二                                          三一八
524 认知。然而，此等邪命外道是无子女人之诸子，只称扬自己等，轻视他人等；只告
    知三位先导者，即：难陀越阇，基沙山吉阇，末伽梨瞿舍罗。
        是时普行者删陀迦呼自己之会众曰：‘诸贤!去矣!梵行住是在沙门瞿昙处；
    今我等不易于利养、恭敬、名声偏舍之!’实如是，此普行者删陀迦遣散自己之会众，
    于世尊处行梵行。

    注第四十一
    1 杖罚所护之女人。(saparidanda)依佛音注：往如是女之处者，即构成如是之罪。明示其名、家或道，为定
      罚之女人。即由与其女之交往而得罚之所定的女人。

      第四十三
    1 ‘有明’(vedalla)参照中部经典一注第九之3。

      第四十四
    1 无有渴爱，参照中部经典一、注第九之3。
    2 身体常住见(sakkaya-ditthi)，可译为身见。于此，所谓自体，普通执为自我。执其自我者，执为常住不变
      之存在而称谓见。
    3 持我、色者(rupavantam va attanam)佛音注此，以我为色，而举喻‘如木以持荫。’
        注释
     三一九

        中部经典二                                          三二0
      第四十五
    1 得法(dhammasamadsna)‘自得法’之意，法者，于此指对于行现在之受，及未来之果报。

      第四十七
    1 ‘相等于凡夫者’以原语tammaya译之，在字义为‘其程度者’，依佛音注sat-anho即‘持渴爱者’之意，
      指不觉悟之凡夫。
    2 ‘黑白俱备’以原语Kanhasukhasappatibhagin译之。北传此处为‘除黑白’。

      第四十八
    1 ‘复归’者，是vutthana的翻译，是由罪的复归。示知复归之罪，想是指僧残(Sahghadisesa.SK.Sanghavases
      a)以下之罪，其等于一定的时间谨慎别住，或由悔罪，或由自己的告白，许准复归于僧伽的罪。

      第四十九
    1 婆伽(Baka)一梵天之个有名，因梵天很多，各有个定之名。
    2 ‘生物’参照中部经典一、注第一之4。
    3 ‘照耀一切处’原文有sabbatopabham且，佛音之注sabaso pabhasampannam译为‘具光耀一切处，长部
      第十一经最后偈之始，有与此同义句。但在此有sabbato paham学者间有异论，如板本幸男译注所示，其意
      义同为‘光辉’或‘偏通’之谓。

      第五十
    1 ‘伊多罗’(无类者)vidhura依‘去负担者’之意而转的，于suttanipata 996之注‘无等者’之意，即译为
      ‘无类者。’
    2 增地狱ussada突出之意。故附加突出大地狱之四门故，关于增地狱参照俱舍论颂疏卷十一等。
    3 ‘起出受’原文vutthanimam此语之构造不明，以选罗皇室出版本，在本与本及注译本均有vutt
      hanavedanam，予从此译之，注释本释此vipaka-vutthanam vedanam(由果报起出之受，)此比大地狱之
        注释                                                三二一

        中部经典二                                          三二二
      苦更苦者也。
    4 黑(kanha)指恶魔。
    5 此语参照经集注释之三二六页。
    6 此下之语中部第三十七经中有。

      第五十一
    1 密林(gahana)巴利圣典协会出版注释本有gahana(取着)其释义及见次文，还是gahana较正确，富林者，如
      密林深茂之阴暗，应为众生被深重罪恶所蔽，不易脱出之意。
    2 显露处(uttanaka)以人为密林，以兽类罪浅露于表面。却易防御之意。
    3 以下之文参照中部第六十经。
    4 最高者，以brahmabkuta译之。
    5 以下对此节参照中部经典一。

      第五十四
    1 ‘依多种’(nanattasita)依注释，意为依五种欲分(panca-kamaguna)。次‘依一种’(ekattasita)指第四
      禅之舍。想是指前者于感情情绪等为中性(即舍受)，后者指心完全平静状态(行舍)。
    2 火坑(angarakasu)中部第二十二经译为炭窝。

      第五十五
    1 耆婆迦养童子(jivaka-komarabkacca)，耆婆迦是‘有寿命者’之意，养童子是‘依依王子拾而所养’之意，
      依传述是娼妇所生之子。舍而被王舍城无畏王子拾养故称耆婆迦养童子。拾时还有命，故称为‘有寿命者。’
      后成为名医，北传有译为耆域药王，童子医王耆域等。

      第五十六
    1 漉酒人 参照中部经典第三十五经、注2
    2 麻洗  参照中部经典第三十五经、注3
        注释                                                三二三

        中部经典二                                          三二四
    3 意着天(manosatta)于生前，意有执著者之往生处。
    4 以下四制戒文sabbavarivarito sabbavariyuto sabbavaridhuto sabbavariphuto于长部第二经亦有同
      文。vari谓水之语，始之一通此意义，予亦依此意而译之。第二以下照这样即不通，vari置于其次，见有varita
      之有略，予如本文译之。但依佛音注以水为vari、varana(有防拒)之意。第二以下解为后者之意或然亦说不
      知。原来此句，本来是否完全同文亦是不明白。现在耆那教典中有否此句，予未曾见闻。如北传汉译亦未曾
      见。故本来如何意义，如何文句以不得明了。予即如本文译之，并附记佛音之注。
    5 以‘为敌对者’于原文有paccanikatabbam如佛音注pscsnkm katabbam译之。
    6 罪恶(okara)此语，于原语不明，中部经典一(原文一一五页)，予为由avakr来的，译堕落。出佛音注谓avakar．
      a之同义语，同时并记有lamakabhava(罪恶)字。我在此取其后者之意，而为罪恶。北传有相当于此者有‘生
      死’，以合其次之秽字，故有‘生死为秽。’想是原文之文字，故唯有如是之译。
    7 度一切(vessantara)佛音对比为度贪欲等之过(ragadi-visama)有牵强之嫌。vessam是vissam(梵语vis
      vam)(一切)而来的解为度一切者甚为至当。vessantara是出本生故事中菩萨之名，(南传本生经最后者)南传
      之注释vessa生于市镇之(庶民族)故vessa-antara名为(生于庶民族间)此亦是牵强附会之谓。认为从度一切
      者之意而来才是适当。
    8 ‘幢被降’(pannadhaia)谓战胜而终。
    9 第七仙(lsisattama)过去六佛之次，释为第七佛，以第七仙称释尊。
   10 ‘得三明’(tevijja)者，谓得忆宿命智、天眼智、漏尽之三。婆罗门对比此，示为通三吠陀。
   11 ‘达梵天’(Brahmapatta)者，信梵天为最高者，‘信梵天者，信为达最高者，如达梵天，如是达最高者’
      之意。
   12 破城帝释(purindadassa sakkassa)佛音以purindada为‘与最胜之法施者。’sakka梵语sakya(有可能者
      之意)其意义无多大关系，但在译语，当然可近于本来之意译之。
   13 译为无畏、据暹罗皇室出版本有appabhita巴利圣典协会本有appahina想是错误。
   14 应令供养原语yakkha译之，此语北传音译为普通夜又，非天、非人，为毗沙门天之从属者，此语俗语之原解
      释√yaj由(供养)之语来的，为应供养之意。怕此颂亦豫想其意义想不出，于此而译之。

      第五十七
    1 进入请看中部第七经注7。
        注释                                                三二五

        中部经典二                                          三二六
      第五十八
    1 ‘共其他三人’(atta-catuttha)其文字之意思，‘以第四为自身’，即自己以外有三人。

      第五十九
    1 百八受 巴利圣典协会本，此处有atthasatam vedanasatam pi暹罗皇室出版本及巴利圣典协会本相应部
      之原文有atthasatam pi vedana于注释有atthasatam vedana之说明。没有vedanasatam之说明，故依暹
      罗皇室出版本等译如本文。

      第六十
    1 无戏论法(apappaka-dhamma)对此译语参照南传藏二十八 注1于此panna梵语panca之转变，panca与
      parpanca大体同意义。予亦从此译之，但panca与parp-anca本来均是‘扩大’之意，因此从多歧互意，多
      歧互迷议论之意想可释为戏论。然不见为panna是panca转变，可见为parna(羽、叶)的转变。即于羽于叶二
      者均为多数故apanpaka可得解为‘二又或不分为多数’之意，可见是不多歧指根本一道，即中道。佛音常注
      为aviruddha(无障)advejjhagamin(不分开)ekamsagahika(执于一向)之意，panna不解为羽、叶，但原语
      之意结果是同样。
    2 此说参照长部第二经一七中部第四十一经第七十六经等。
    3 ‘恶’(dus)此字巴利圣典协会本及暹罗皇室出版本及本与亦无，注释本之暹罗皇室出版本有应取其有的之
      义。
    4 说有论者(atthikavada)是对前者之无戏论者(natthikavada)。
    5 ‘作者’原文有karato异本有karoto佛音之释有明显之karontassa故依而译之
    6 此说长部第二经二0，中部第七十六经等参照。
    7 ‘定’apannakam前面译为戏论，此用为副词，不多歧如前注1，用为副词故译‘定’。
    8 以下参照中部第五十一经。

      第六十三
    1 如来参照中部第二十五经注3。
        注释                                                三二七

        中部经典二                                          三二八
    2 ‘还世俗。’巴利圣典协会本之此处有hinay-avattissa。而后有hinay'avattissami又暹罗皇家出版本前后一
      致，故前者误字是不容致疑。
    3 乳叶树(khirapannin)以此树叶出汗如乳而为名。
    4 改良芦(ropima)此是依移植使生长之意而译之。
    5 那罗奢(naraca)箭的一种，何物不详。注释亦无说明。但此箭用于狩猎等在本生故事三九七意生狮子本生谭。
    6 夹竹桃叶箭(karavirapatta)此怕是由其形似夹竹桃叶故名之。

      第六十四
    1 身见(Sakkaya-ditthi)中部第二经同注2第四十四经注2。
    2 随眠(anusaya)中部第九经注1。
    3 甘露界(amata-dhatu)照字译者为不死界。

      第六十五
    1 跑走原文有khurakaya据暹罗皇室出版本等为khurakasa释之
    2 王德艺(rajaguna)依佛音注、王欲骑马渡水，马怕自己之毛被水湿，将王落入水中而不渡，王持马毛以超速
      力地越过，得如此而称王德艺。
    3 王种能力(rajavamsa)依觉音注，在任何时候乘者于敌地而不落，谓有如归来之能力。
    4 饰环，原文valiya焚语valaya，见与(颈环、腕环、腰环、等环状之饰品)同，故为饰环。见暹罗皇室出版本
      有baliya亦同。

      第六十六
    1 ‘我’于北传不作为‘我’而为‘比丘。’
    2 ‘比丘之父死云云’(bhikkhusaa atu mari etc.)依佛音注‘有父母为给父母食物故不得于夜行乞、因父母
      死、于夜行乞’之意义。于北传不为‘死’，且有‘令是沙门父母早死，今是沙门种族绝灭云云’。
    3 削减见中部第三经注1
    4 ‘乌群’原文kakatidayin有(与甚多乌)想是‘任乌所啄[食]’之意。暹罗皇室出版本注有kakatipayin此
      想是‘乌来饮甚多水’之意，谁是正确虽是不明，结果多同意义。予如本文译之。
        注释                                                三二九

        中部经典二                                          三三0
      第六十八
    1 或者(eka)佛音注为ekacca。依阿毗达摩集异门足论等之说明‘或者应令受用’，如法之衣服、饮食、卧具、
      医药等。‘或者应令忍受’乃身心之苦痛等。‘或者应令远离’乃恶象、恶马等、株杭毒刺等，坑堑崖谷等，
      恶友等。‘或者应令除却’乃已起之欲寻、恚寻、害寻等。然，此等受用、忍受、远离、除却之四，称为四依
      (apassena)。北传中含非四、乃五(所除、所用、所堪、所止、所吐)也。
    2 北传为是处非‘其故’。特别举其理由‘如来唯此身故，又因六处故，又因寿命故。’
    3 如(tathatta)如是之事，本来之意思可译为真如、乃正觉之内容。但此语本来谓‘如是’之意思，于此亦译
      为‘如是’，其意思可见是指命终往生者之生前所修及死后之运命。奢如马斯卿之英译及北传汉译者，如其意
      义，予唯见更深一层之意义译为‘如’。

      第六十九
    1 ‘说易’(suvaca)他对彼说，彼善容爱之，因此对彼之他即说易也。其次‘说难。’(dubbaca)者，即其相
      反。
    2 ‘胜法、胜律’(abhidhamma,abhivinaya)佛音之注释为圣典之论藏与律藏，此应不甚适当，此仍然是‘胜
      法、胜律’即应解为佛教之法与律之意义。

      第七十
    1 ‘完全热中’原文pariyogaya暹罗皇室出版本有pariyogayha后者此较正确。
    2 ‘应兴隆’原文有rumhaniyam暹罗皇室出版本有rulhaniyam，又注释为rohaniyam，不错是由√ruh来的。
    3 ‘有依’(upadisesa)参照中部第十经注1。

      第七十一
    1 ‘业论者’(ksmmavadin)有作用论者(kiriyavadin)普通之邪命外道者，是自然论者，即不承认业，又不承
      认灵魂之作用者，唯令一人升天乃承认业者，是(业论者)，承认灵魂之作用者，是(有作用论者)之意。

      第七十二
    1 如来(tathagata)见中部二十五经注3。
        注释                                                三三一

        中部经典二                                          三三二
    2 随眠‘anusaya’见中部第九经注10。

      第七十三
    1 进入(upasampada)见中部第七经注7

      第七十五
    1 ‘世间破坏者之’原文bhunahuno暹罗皇室出版本亦同，可见此乃由bhuman-hut(世间牺牲者)而来吧!然
      在暹罗皇室版注释本有bhdnahanassa，且注解为hatavuddhino martyadakarakassa有(以害繁荣、作规制
      者)，此似由bhuman-han(杀世间者)来的。予采用此而译之，结果得与前者同义。无论如何bhuma因很久以
      来既误写为bhuna。北传汉译为‘败坏地’应是bhuma-han译之。然想不管汉译，应见为bhuna是由bhuta之
      误写。

      第七十六
    1 此说参照中部第四十一经、第六十经，长部第二经二三(南传六)。
    2 此说参照中部第六十经，长部第二经一七。
    3 此说参照中部第六十经，长部第二经二0。
    4 此说，参照长部第二经、二六。
    5 以上长部第二经学拘陀迦栴延之说，以下后半是举拘萨罗末加黎之说。
    6 此说，参照长部第二经，二0。
    7 ‘五百业’从佛音注是他个人的见解无何意义。五业是从五根而有故，三业是身、口、意之三业。一业是身
      与口各一业。半业以意业为半业。
    8 ‘六阶级’见中部第六十经。
    9 八人地(attha-purisabhumiyo)者，依注manda(迟钝)、khldda(游戏)、vimamsa(思量))、ujugata(直行)、
      Sekha(学)、ssmana(沙门)、jina(胜者)、Panna(退)。
   10 七想胎(satta-sannigabbha)者，依注ottba(骆驮)、gona(牡牛)、gadrabha(驴马)aja(羊)、pasu(家畜)、
      miga(鹿)、mahiSa(水牛)。
   11 七无想胎(satta-asannigabbha)者，依注sali(米)、yava(麦)、godhuma(小麦)mugga(绿豆)、kangu(稷)、
      varaka(豆)、kudrdsaka(一种榖物莠)。
        注释                                                三三三

        中部经典二                                          三三四
   12 七湖者kannamundaka,Rathakara,Anotatta,Sihappapataka,Tiyaggala,Mucalinda,kunaladaha。
   13 ‘山’ 原文为pavuta而译之。有注释ganthika是(节)，地上之节即是山，梵文山之字谓parvata(巴利语Pab-
      bata)是由parvan来的，故于此pavuta看与pabbata同义而译之。
   14 鳗云云   参照长部第一经二之二三。


(南)七七 善生优陀夷大经

                              七七 善生优陀夷大经
      北传汉译 中阿含二O七，箭毛经(大正藏一、七八三页。)
      本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺
      世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其
      次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、
      灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、
      八胜处、十偏处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，
      神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。

II.1            第七七 善生优陀夷大经
        如是我闻。
        一时世尊住王舍城、竹林、迦兰陀园。尔时，有众多知名之普行者，住于孔雀
    林普行者园。--即：阿努迦罗，瓦罗达罗，善生优陀夷，以及其他知名之普行者
    等。时，世尊清晨，着衣，持钵、衣，入王舍城行乞。尔时、世尊自言：‘今将往王
    舍城行乞，为时尚早。我何不去往孔雀林普行者园普行者善生优陀夷处。’于是，世
    尊往趣孔雀林普行者园。尔时，善生优陀夷普行者与普行者大众俱坐，发唤声、高
    声、大声作种种徒劳无益议论。即：王论、贼论、大臣论、兵论、畏怖论、战斗论、
    食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国
    土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，
    如是等有无之论。
  2     尔时，善生优陀夷，遥见世尊前来，警诫自己之大众曰：‘诸贤!请肃静!诸贤!
    慎勿作声，彼沙门瞿昙来矣。实则彼尊者喜静默，称赞静默者。彼若知[我等]为
        第七七 善生优陀夷大经                               一

        中部经典三                                          二
    静默之会众，或许将欲接见。’于是彼等普行者保持静默。
        时，世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：‘世
    尊!请进。世尊!善来。世尊!世尊终于来此处。世尊且坐如何?请就此特设之座。’
    世尊即坐于所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时世尊问普行者
    善生优陀夷曰：‘优陀夷!今为何于此集坐耶?又[彼等]对话为何被中断耶?’
        ‘世尊!我等今集坐所语之话，暂且阁置。世尊!此语后日世尊不难得闻。世尊!
    日过种种外道沙门、婆罗门等，集会议论时，发生如是之对话：‘鸯伽人，摩揭陀
    人实为有幸。鸯伽人、摩揭陀人诚然有幸。有僧伽、有伽那(会众)，为众人师，知
    名于世，有名声，当一派之祖为众多人所尊敬而此等沙门、婆罗门，为夏期安居来
    至王舍城。即彼不兰迦叶，亦有僧伽，有伽那，为众人师，知名于世，有名声、当
    一派之师而为众多人所尊敬，彼亦为夏期安居而来至王舍城。末迦利瞿舍利亦……
    乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼干子亦有僧伽、有
    伽那、为众人师，知名于世，有名声，为一派之祖而为众人尊敬，彼亦为夏季安居
  3 来至王舍城。彼沙门瞿昙亦有僧伽、有伽那、为众人师，知名于世，有名声，为一
    派之祖而为众人所尊敬，彼亦为夏安居来至王含城。于此等有僧伽、有伽那，为求
    之师，知名于世，有名声而为一派之祖而为众人所尊敬，世尊、沙门、婆罗门中，
    有谁受诸弟子恭敬、尊重、崇敬、崇拜耶?又诸弟子对谁1恭敬、尊重而示亲近耶?’
    尔时有人作如是言曰：‘彼不兰迦叶有僧伽、有伽那、为众人师，知名于世，有名
    声，为一派之祖而为众人所尊敬。然彼不为诸弟子所恭敬、尊重、崇敬、崇拜。又
    诸弟子对彼不恭敬、尊重、亲近。过去不兰迦叶曾向数百会众说法，其时，彼一弟
    子大声言曰：‘诸贤!勿将此意问不兰迦叶，彼对此不知，我则知之。应将此义问
    我，我为诸贤解答之。’不兰迦叶曾挥泪言曰：‘诸贤!请肃静，诸贤请勿作声。
    勿问此等诸尊，将其问我，我为之解答其义。’虽作是言亦不济事。不兰迦叶之众
    多弟子反驳后而离去，彼谓：‘汝不知此法、律，我知此法、律。汝何以不知此法、
    律耶?汝作邪行，我作正行。我言为相应，汝言为不相应。汝将应言于前者而言于
    后，应言于后者而言于前。汝之主张被覆没，汝之说被反驳，汝堕于负处，为脱汝
    之说，宜往游方。或许汝可能自解。’如是，不兰迦叶、不被诸弟子所恭敬、尊重、
    崇敬、崇拜。诸弟子对不兰迦叶亦不予恭敬、尊重亲近。又不兰迦叶以对法骂詈而
        第七七 善生优陀夷大经                               三

        中部经典三                                          四
    被骂詈。’
  4     又或有人作如是言曰：‘彼末迦利瞿舍利……乃至……阿耆多翅舍钦婆罗，婆浮
    陀迦旃那，散若夷罗梨沸，尼干子等，有僧伽，有伽那，为众人师，知名于世，有
    名声，为一派之祖。然彼亦不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对尼
    干子亦不恭敬、尊重、亲近。尼干子曾对数百会众说法……乃至……以对法骂詈而
    被骂詈。’
        又复有人作如是言曰：‘彼沙门瞿昙有僧伽、有伽那、为众人师、知名于世、有
    名声，为一派之祖，为众人所尊敬。而彼受诸弟子恭敬、尊重、崇敬、崇拜、又诸
    弟子对沙门瞿昙亦恭敬、尊重而予亲近。沙门瞿昙曾为数百会众说法。尔时沙门瞿
  5 昙之一弟子咳嗽，有同梵行者以膝触彼言曰：‘尊者!请肃静!尊者!请勿作声。
    我等之师，世尊今正说法。’沙门瞿昙向数百会众说法时，沙门瞿昙弟子无喷嚏声、
    无拂咳嗽音、听众对彼渴仰热望。谓：‘世尊若为我等说法，我等谨愿倾听’，譬如
    有人，于四衢街道由蜂房榨取甘甜之蜂蜜，众多群众对彼渴望热求，沙门瞿昙对数
    百诸弟子说法时，彼之弟子中无喷嚏者、无拂咳嗽者、听众对彼渴仰热望，谓：‘世
    尊如为我等说法，我等谨愿倾听’。又沙门瞿昙弟子与同梵行者，有共励修学者，后
    虽废学还俗，然彼等仍赞叹师，赞叹法，赞叹僧伽，常自责而不非难于彼。谓：‘我
    等为不祥者、少福者。我等虽对如是善说之法与律，出家而未能一生修得圆满清净
    梵行。’彼等或为守园人，或为优婆塞，受持五戒。如是沙门瞿昙为诸弟子所恭敬、
    尊重、崇敬、崇拜，又诸弟子对沙门瞿昙恭敬、尊重而予亲近。’
        ‘优陀夷!汝见我有何法?依此诸弟子对我恭敬、尊重、崇敬、崇拜而又亲近
    耶?’。
        ‘世尊!我见世尊有五法，依此诸弟子，对世尊恭敬、尊重、崇敬、崇拜，而又
    予亲近。五法为何?世尊!实则世尊是少食，又称赞少食。世尊!我见世尊于此为
    第一法，依此之诸弟子对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。
  6     复次，世尊!世尊无论得任何衣皆为满足：又对得任何衣皆满足者，予以称赞。
    世尊!我对世尊视此为第二法……乃至……予亲近。
        复次，世尊!世尊无论得任何食皆为满足，又对得任何食皆满足者，予以称赞。
    世尊!我对世尊视此为第三法……乃至……予亲近。
        第七七 善生优陀夷大经                               五

        中部经典三                                          六
        复次，世尊!世尊得任何床座皆为满足，又对得任何床座皆满足者，予以称赞。
    世尊!我对世尊视此为第四法……[乃至]……予亲近。
        复次，世尊!世尊为远离，亦称赞远离。世尊!我对世尊视此为第五法……乃
    至……予亲近。
        世尊!我视世尊有此等五法，依此诸弟子对世尊恭敬、尊重、崇敬、崇拜，尊
    重而予亲近奉侍’。
        ‘优陀夷!沙门瞿昙少食，亦称赞少食，若依如是，诸弟子对我恭敬、尊重、崇
    敬、崇拜，又复恭敬、尊重而予亲近奉侍。优陀夷!我之弟子，有食一钵，有食半
    钵，亦有食一木瓜树果，亦有食半木瓜树果者，然而，优陀夷！我有时食满此钵，
    或食其以上。优陀夷!沙门瞿昙为少食，又称赞少食，若依如是诸弟子，对我恭敬、
  7 尊重、崇敬、崇拜而亲近奉侍，优陀夷!以一钵为食，以半钵为食，以一木瓜树果
    为食，以半木瓜树果为食之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，
    又复恭敬、而亲近奉侍者，无有是处。
        优陀夷!沙门瞿昙无论得如何之衣皆为满足，又对得如何之衣皆满足者，予以
    称赞。若以依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷!
    我之弟子着粪扫衣，着粗衣，彼等由冢间、尘堆、店前，搜集弊物、布片，作僧伽
    梨衣穿着。然而，优陀夷!我时而着以韧粗之线所织之居士次。优陀夷!沙门瞿昙
    得任何之衣皆为满足，又对得任何之衣皆满足者，予以称赞。若依如是之诸弟子，
    对我恭敬、尊重、崇敬、崇拜，而亲近之，优陀夷!着粪扫衣、粗衣，由冢间、尘
    堆、店前搜集之弊物、布片，作僧伽梨衣穿着，彼等我诸弟子，依此之法对我恭敬、
    尊重，崇敬、崇拜，而亲近者，无有是处。
        优陀夷!沙门瞿昙无论得任何之食皆为满足，又对无论得任何之食皆满足者，
    予以称赞，若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀
    夷!我之弟子乞食，次第乞食，满足于2残食，彼等入家请以床座亦不接受。然而，
  8 优陀夷!我有时受请，除去米饭中黑粒，食诸种种汁。诸种种之助味，优陀夷!沙
    门瞿昙无论得任何之食皆为满足。又对无论得任何之食皆满足者，予以称赞。若以
    依如是诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近，优陀夷!乞食，次第乞
    食，满足于2残食，入家虽请以床座而不接受，彼等我诸弟子，依此法对我恭敬、
        第七七 善生优陀夷大经                               七

        中部经典三                                          八
    尊重、崇敬、崇拜，而亲近之者，无有是处。
        优陀夷!沙门瞿昙无论得任何之床座皆为满足，又对无论得任何之床座皆满足
    者，予称赞……乃至……优陀夷!我令弟子坐于树下，坐于露天，彼等历时八月不
    入屋檐下。然而，优陀夷!我有时住于周围涂壁，防风，锁闩，闭窗之高阁，优陀
    夷!乃至……坐于树下，坐于露天，历时八月不入屋檐下之彼等我诸弟子，依此法
    对我恭敬、尊重、崇敬、崇拜，而又亲近者，无有是处。
        优陀夷!沙门瞿昙为远离，又称赞远离……乃至……优陀夷!我之弟子住森
    林、于僻陬处坐卧，入住森、林、丛、僻陬之坐卧处。彼等为诵波罗提木叉，半月
  9 入僧伽中。然而，优陀夷!我有时与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、
    外道、外道诸弟子群居。优陀夷……乃至……住森林，于僻陬坐卧、入住森、林、
    丛、僻陬之坐卧处。为诵波罗提木叉，半月入僧伽中。彼等我诸弟子，依此法对我
    恭敬，尊重、崇敬、崇拜，而又亲近之者，无有是处。
        如是优陀夷!诸弟子依此等五法、对我恭敬、尊重、崇敬、崇拜，而亲近之者，
    无有是处。
        优陀夷!于此别有五法、诸弟子依此之对我恭敬、尊重、崇敬、崇拜、而亲近
    奉侍。五法为何?优陀夷!我诸弟子欲修习增上成思惟：‘沙门瞿昙使持戒者，成
    就最上戒蕴。’优陀夷!我诸弟子修习增上戒而思惟：‘沙门瞿昙使持戒者，成就
    最上戒蕴。’我诸弟子欲修习增上戒思惟‘沙门瞿昙使持戒者，成就戒蕴。’优陀
    夷!此为第一法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近。
        复次，优陀夷!我诸弟子欲修习胜知见思惟：‘沙门瞿昙言自知为‘我知，’沙
    门瞿昙言自见为‘我见，’沙门瞿昙说证知而说法，非不证知。沙门瞿昙说有因之
    法，非是无因，说有神变之法，非无神变。’我诸弟子修习胜知见而思惟：‘沙门瞿
    昙……[乃至]……非无神变，’优陀夷!此为第二法，依此诸弟子对我恭敬、尊重
 10 、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。’
        复次，优陀夷!我诸弟子欲修习增上慧而思惟：‘沙门瞿昙使具慧者，成就最上
    慧蕴。’实则彼不见未来之论道，又对已生之他论难，不能以正法论破者，无有是处
    也。’优陀夷!汝如何作思耶?我诸弟子如是知，如是见，其为中断他人之话语耶?’
    世尊!‘不然!’
        第七七 善生优陀夷大经                               九

        中部经典三                                          一0
        优陀夷!我非望于教诫诸弟子，正望诸弟子教诫于我。优陀夷!我诸弟子修习
    增上慧而思惟：‘沙门瞿昙使具慧者……乃至……无有是处。’优陀夷!此为第三
    法，依此诸弟子对我恭敬、尊重、崇敬、崇拜、而又亲近奉侍。
        复次，优陀夷!我诸弟子沈于苦，为苦所征服者来问我苦圣谛，我应问而为彼
    等解答苦圣谛，解答彼等之问而令得满足。彼等问我苦集、苦灭、苦灭道圣谛，我
    应问而为彼等解答苦灭道圣谛。解答彼等之问而使满足。优陀夷!我诸弟子沈于苦，
 11 为苦所征服者，来问我苦谛……[乃至]……解答彼等之间而令得满足。优陀夷!
    此为第四法。依此诸弟子对我恭敬，尊重，崇敬、崇拜，而又亲近奉侍。
        复次，优陀夷!依我而对诸弟子说行道，如是实行，我诸弟子修习四念处。优
 12 陀夷!于此，比丘于身住于身观，诚心具念正知、调伏世间之贪忧。于受…乃至……，
    于心……乃至……；于法，住法观、诚心具念正知，调伏世间之贪忧。于此我众多
    诸弟子达于通智圆满究竟而住。
        复次，优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子修习四正勤。优
    陀夷!于此比丘为使对未生之恶不善法不生，发起努力、勤精进之念。策励其心精
    勤。为断已生之恶不善法，发起、努力……乃至……精勤。为对未来之善法令生，
    而发起……乃至……精勤。为住立已于生之善法，不使迷乱，愈益增大、扩大、修
    习成满，发起努力勤精进之念，策励其心精勤。于此，我众多诸弟子达于通智圆满
    究竟而住。复次，优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子修习四神
    足。优陀夷!于此，比丘修习欲三摩地勤行成就神足，精进三摩地……乃至……心
    三摩地……乃至……修习观三摩地勤行成就神足，于此，我众多诸弟子达于通智圆
    满究竟而住。
        复次，优陀夷!依此我而为诸弟子论行道、如是实行，我诸弟子修习五根。优
    陀夷!于此，比丘入寂静修习至等觉之信根。……乃至……修习精进根、念根、定
    根……乃至……入寂静、修习至等觉之慧根。于此，我众多诸弟子达于通智圆满究
    竟而住。
        复次，优陀夷!依我而为诸弟子说行道、如是实行，我诸弟子修习五力。优陀
    夷!于此比丘入寂静、修习至等觉之信力。……乃至……精进力、念力、定力……
    乃至……入寂静、修习至等觉之慧力。于此，我众多诸弟了达于通智圆满究竟而住。
        第七七 善生优陀夷大经                               一一

        中部经典三                                          一二
        复次，优陀夷!乃至……我诸弟子修习七觉支。优陀夷!于此，比丘修习依止
    远离、依止离贪、依止灭、回向弃舍等，而修习念觉支……乃至……修习择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支……乃至……依止远离，依止离贪，依止灭、
    回向弃舍等而修习舍觉支。于此，我众多诸弟子达于通智圆满究竟而住。
        复次、优陀夷!……乃至……我诸弟子修习八圣道。优陀夷!于此，比丘修习
    正见、修习正思、正语、正业、正命、正精进、正念、正定，于是，我众多诸弟子
    达于通智圆满究竟而住。
        复次，优陀夷!……乃至……我诸弟子修习八解脱。以有色而见诸色，此是第
 13 一解脱。内无色想，外见诸色，此是第二解脱。是清净与胜解，此为第三解脱。完
    全超越于色想故、灭有对想故，不作意种种想故，以空是无边，具足空无边处而住，
    此是第四解脱。完全超越于空无边处，以识是无边，具足识无边处而住，此是第五
    解脱。完全超越于识无边处，以为无任何所有，具足无所有处而住，此是第六解脱。
    完全超越于无所有处，具足非想非非想处而住，此是第十解脱。完全超越于非想非
    非想处，具足想受灭而住，此是第八解脱。于此，我众多诸弟子，达于通智圆满究
    竟而住。
        复次，优陀夷!……乃至……我诸弟子修习八胜处。有一人，于内有色想、于
    外见分色之好恶，胜于此等，以‘我知、我见’，其如是想，此是第一胜处。有一人，
    于内有色想，外见无量色之好恶，胜于此等，以‘我知、我见’，其如是想，此是第
    二胜处。有一人，于内无色想、外见少色之好恶……乃至……此是第三胜处。有一
    人、于内无色想、外见无量色之好恶……乃至……此是第四胜处。有一人、于内无
    色想；于外见诸色之青，青色、青见、青光，譬如乌摩迦华之青，青色、青见、青
    光；又譬如彼有两面3光泽波罗奈衣之青、青色、青见、青光，如是有一人，于内
 14 无色想；于外见诸色之青、青色、青见、青光……乃至……此是第五胜处。有一人，
    于内无色想；于外见诸色之黄、黄色、黄见、黄光、譬如羯尼迦华之黄、黄色、黄
    见、黄光，又譬如彼有两面光泽波罗奈衣之黄、黄色、黄见、黄光，如是有一人，
    于内……乃至……此是第六胜处。有一人，于内无色想；于外见诸色之赤、赤色、
    亦见、赤光，譬如盘豆时缚迦华之赤、赤色、亦见、赤光，又譬如彼有两面光泽波
    罗奈衣之赤、赤色、亦见、赤光，如是有一人，于内……乃至……此是第七胜处。
        第七七 善生优陀夷大经                               一三

        中部经典三                                          一四
    有一人，于内无色想：于外见诸色之白、白色、白见、白光，譬如太白星之白、白
    色、白见、白光，又譬如彼有波罗奈衣之白、白色、白见、白光，如是有一人，于
    内……乃至……此是第八胜处。于此，我众多诸弟子达于通智圆满究竟而住。
        复次，优陀夷!……乃至……我诸弟子修习十偏处。有一人，将地偏想为上、
    下、横、无二、无量。乃至……水偏、火偏、风偏、青偏、黄偏、赤偏、白偏、空
 15 偏……乃至……有一人，将识偏想为上、下、横、无二、无量。于是我诸弟子达于
    通智圆满而住。
        复次，优陀夷!……乃至……我诸弟子修习四禅。优陀夷!于此，比丘离欲、
    离不善法、有寻、有伺、成就由离所生喜乐住于初禅。彼以其身由离所生喜乐，使
    之浸润充溢，以其全身到处由离所生喜乐而无不透彻。优陀夷!譬如熟练之助浴师、
    或其徒弟，将洗粉放入铜盘，注水淆混，如其洗粉则含液润液，内外浸透无有流滴。
    如是，优陀夷!比丘以由离所生喜乐，浸润充溢其身，其身到处无不以由离所生喜
    乐而透彻。
        复次，优陀夷!比丘寻伺已息故……乃至……成就第二禅而住，彼对其身以由
    定所生喜乐而浸润充溢，其全身到处，无不以由定所生喜乐而透彻。优陀夷!譬如
    湖泉，彼于东方无有水路，于西方无有水路，于北方无有水路，于南方无有水路，
 16 且上天亦未时时降雨。然却由其湖中涌出冷水，其湖以冷水浸润充溢，其湖到处无
    不以冷水透彻。如是，优陀夷!比丘其身，以由定所生喜乐而浸润充溢、其身则到
    处无不以由定所生喜乐而透彻。
        复次，优陀夷!比丘离脱喜故……乃至……成就第三禅而住。彼对其身以无喜
    之乐浸润充溢，其身到处无不以无喜之乐而透彻。优陀夷!譬如于青莲池、赤莲池、
    白莲池中，生长青莲、赤莲、白莲于水中，不出水平，没于水中生育。彼等从未至
    本，皆以冷水浸而充溢，如彼青莲、赤莲、白莲到处无不被冷水所透彻。如是，优
    陀夷!比丘对其身以无喜之乐所浸润充溢，其身到处无不为无喜之乐所透彻。
        复次，优陀夷!比丘舍乐故，舍苦故，先已灭却喜忧，故不苦不乐，成就舍念
    清净，第四禅而住。彼对其身以清净皎洁心令偏满而坐，彼身到处无不以清净皎洁
    心所透彻。优陀夷!譬如有人以白衣从头盖覆而坐。如是，比丘其身以清净皎洁心
 17 令偏满而坐，其身到处无不依清净皎洁心而透彻也。于是我众多弟子达于通智圆满
        第七七 善生优陀夷大经                               一五

        中部经典三                                          一六
    究竟而住。
        复次，优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子当如次而知：‘我
    此身由色而成、由四大而成、父母所生、饭乳所长养，乃无常、削灭、磨灭、变坏、
    分散之法。而我识却依存于此，是此所关连者。’优陀夷!譬如琉璃宝珠，清净而玉
    质殊妙，修治为八楞完好透明、清澄，具足一切相，而以青、黄、赤、白、红色丝
    线贯穿，具眼之士将此持于手中观察，如知：‘此琉璃宝珠为清净、玉质殊妙。修治
    为八楞完美透明、清澄，具足一切相，以青、黄、赤、白、红色丝线贯穿。’如是，
    优陀夷!依我而为诸弟子说行道，如是实行，我诸弟子当如次知：‘我此身体为由色
    所成，由四大所成，父母所生，饭乳所长养，乃无常、削灭、磨灭、变坏、分散之
    法。而我识却依存于此，是此所关连者。’于是，我众多诸弟子则达于通智圆满究竟
    而住。
        复次，优陀夷!依我……乃至……我诸弟子由其身，为有色，由意成、而具大
    小一切之肢，有殊妙之诸根化作他身。优陀夷!譬如有人，从们叉草抽拔其苇。彼
    谓：‘此是们叉草，是苇也。们叉草与苇乃不同之物，然彼欲由们叉草拔苇。’优陀
 18 夷!又譬如有人，将剑由鞘拔出。彼谓：‘此是剑，此是鞘，剑与鞘乃不同之物。然
    彼欲由鞘中拔剑而出。’优陀夷!复譬如有人，以蛇由蛇皮所蜕出。彼谓：‘此是蛇，
    是蛇皮。蛇与蛇皮乃不同之物，然彼欲将蛇由蛇皮中蜕出。’如是，优陀夷!依我而
    对诸弟子说行道，如是实行，我诸弟子由其身为有色，由意成，其大小一切之肢，
    有殊妙之诸根化作他身。于是，我众多诸弟子达于通智圆满究竟而住。
        复次，优陀夷!依我而向诸弟子说行道，如是实行，我诸弟子得证诸种神通。
    即：以一为多，以多成一，或显、或隐、超壁、越墙、越山，行之无碍，恰如于虚
    空。出没地上，恰如于水中。涉水不沈，恰如于地上。于虚空中趺坐往来，恰如翔
    鸟。以手扪摸日月如是大神力、大威德，以身而至梵天界。优陀夷;譬如工巧陶师
    或其弟子，以善修治黏土，随心所欲作成诸种陶器。优陀夷！又复譬如善巧之象牙
    师或其弟子，以善修治象牙，随心所欲作成诸种象牙精艺。优陀夷!又复譬如善巧
    之冶炼师或其弟子，善将金饰冶炼，随心所欲作成诸种金银器物。如是，优陀夷!
 19 依我而为诸弟子说行道，应其所行，我诸弟子证得诸种神通。即：以一而成多……
    乃至……以身至梵天界。
        第七七 善生优陀夷大经                               一七

        中部经典三                                          一八
        复次，优陀夷!依我而向诸弟子说行道，如是实行，我诸弟子以清净超人之天
    耳界，对人天之两声，或远或近皆得闻。优陀夷!譬如强有力之吹螺者，令四方轻
    易得闻其音。如是，优陀夷!依我而向诸弟子说行道，应其所行，我诸弟子……乃
    至……其无论远近皆得闻。如是我众多诸弟子，达于通智圆满究竟而住。
        复次，优陀夷!依我而向诸弟子说行道，如是实行，我诸弟子对他众生，于他
    人之心，善能执心得知。即对有贪心者，知为有贪心，对离贪心者，知为离贪心，
    对有嗔心者，知为有嗔心，对离嗔心者，知离嗔心，对有痴心者，知为有痴心，对
    离痴心者，知为离痴心，对摄心者，知为摄心，对散心者，知为散心，对高广心者，
    知为高广心，对不高广心者，知为不高广心，对有上心者，知为有上心，对无上心
    者，知为无上心，对定心者，知为定心，对不定心者，知为不定心，对解脱心者，
    知为解脱心，对不解脱心者，知为不解脱心。优陀夷!譬如年轻之青年盛装之男女，
    于明镜或清净、皎洁、透明之水盘中，端视所映之自己容姿，若带有耳环时，则知
 20 带有耳环，若无耳环时，则知无耳环，如是，优陀夷!依我而对诸弟子所教示之行
    道，应其所行，我诸弟子……乃至……知是不解脱心。兹我众多诸弟子，达于通智
    圆满究竟而住。
        复次，优陀夷!依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。
    即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百
    生、千生、百千生、种种坏劫、种种成劫、种种成坏劫，于彼处我有如是名、如是
    姓、如是族、如是食、如是苦乐之受、如是寿量，其我死于其处，当生于彼处，于
    其处亦有如是名：……乃至……如是寿量，其我死于其处，生于此处，如是忆念其
    一一之相与其详细状况俱之诸种宿命。优陀夷!譬如此处有人，由自村往他村，由
    其村更往他村，彼由其村又还至自村，彼思曰：‘我由自村往其村，于彼处我如是住
    立、如是坐、如是语、如是默。我由其村更往他村，于彼处我亦如是住立……乃至
 21 ……如是默，于是，今我由彼村还至自村。’如是，优陀夷!依我而对诸弟子说行道，
    如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生……乃至……如是忆念其
    一一之相，与其详细状况俱之诸种宿命。如是我众多诸弟子达于通智圆满究竟而住。
        复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净超人之天
    眼，见有情之生死，而乃随其业知贱、贵、好、丑、善趣、恶趣，即：‘其实诸贤!
        第七七 善生优陀夷大经                               一九

        中部经典三                                          二0
    此等之众生，于身作恶行，于口作恶行，于意作恶行，诽谤圣者，抱持邪见，成就
    邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。或复诸贤!此等众生，于
    身作善行，于口作善行，于意作善行，不诽谤圣者，抱持正见，成就正见业，彼等
    身坏命终，生于善趣、天界。’如是，彼以清净而起人之天眼，见有情之生死……乃
    至……知随其业。优陀夷!譬如此有具备门之二家，其处具眼之士立其中央视出入
    往来之人等。如是，优陀夷!依我而对诸弟子说行道，如是实行，我诸弟子以清净
    而超人之天眼……[乃至]……知随其业。如是我众多之诸弟子，达于通智圆满究
    竟而住。
        复次，优陀夷!依我而对诸弟子说行道，应其所行，我诸弟子诸漏尽故，对无
 22 漏之心解脱、慧解脱，于现法成就自知、证而住。优陀夷!譬如山顶有透明、清净、
    无浊之湖。其处有具眼之士立于湖畔，见有贝壳、沙砾、鱼群之游动、栖住，彼思：
    ‘此湖实是透明、清净、无浊也。此处有此等之贝壳、砂砾、鱼群游动、栖住。’如
    是，优陀夷!依我而向诸弟子说行道、如是实行，我诸弟子，诸漏尽故，以无漏之
    心解脱、慧解脱，于现法成就自知、证而住。如是我众多诸弟子，达于通智圆满究
    竟而住。
        优陀夷!此是第五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、
    尊重而亲近奉侍。
        优陀夷!有此等五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬而
    予亲近。’
        世尊说示已，普行者善生优陀夷、欢喜、信受于世尊所说。
        第七七 善生优陀夷大经                               二一


(北)二○七 箭毛经

箭毛经

（二○七）晡利多品箭毛经第六(第五后诵)
我闻如是。一时。佛游王舍城。在竹林伽兰
哆园。与大比丘众俱。千二百五十人而受
--------------------------------------------------------------------------------781.3
夏坐。尔时。世尊过夜平旦。着衣持钵。入王舍
城而行乞食。行乞食已。收举衣钵。澡洗
手足。以尼师檀着于肩上。往至孔雀
林异学园中。尔时。孔雀林异学园中有一异
学。名曰箭毛。名德宗主。众人所师。有
大名誉。众所敬重。领大徒众。五百异学之
所尊也。彼在大众喧闹娆乱。放高大音声。
说种种畜生之论。谓论王．论贼．论斗．论食．
论衣服．论妇人．论童女．论淫女．论世间．
论空野．论海中．论国人民。彼共集坐论
如是比畜生之论。异学箭毛遥见佛来。敕
己众曰。汝等默然住。彼沙门瞿昙来。彼众
默然。常乐默然。称说默然。彼若见此众默
然者。或来相见。异学箭毛令众默然已。自
默然住。世尊往诣异学箭毛所。异学箭毛即
从坐起。偏袒着衣。叉手向佛。白曰。善来。
沙门瞿昙。沙门瞿昙久不来此。愿坐此
坐。世尊便坐异学箭毛所敷之座。异学箭
毛则与世尊共相问讯。却坐一面。世
尊问曰。优陀夷。向论何等。以何事故
共集坐此。异学箭毛答曰。瞿昙。且置此论。
此论非妙。沙门瞿昙欲闻此论。后闻不难
世尊如是再三问曰。优陀夷。向论何等。以
何事故共集坐此。异学箭毛亦再三答曰。
瞿昙。且置此论。此论非妙。沙门瞿昙欲
闻此论。后闻不难。沙门瞿昙若至再三。其
欲闻者。今当说之。瞿昙。我等与拘萨罗国
众多梵志。悉共集坐拘萨罗学堂。说如是
论。鸯伽摩竭陀国人有大善利。鸯伽摩竭
--------------------------------------------------------------------------------782.1
陀国人得大善利。如此大福田众在王舍
城共受夏坐。谓不兰迦叶。所以者何。
瞿昙。不兰迦叶名德宗主。众人所师。有大
名誉。众所敬重。领大徒众。五百异学之所
尊也。于此王舍城共受夏坐。如是摩
息迦利瞿舍利子．娑若鞞罗迟子．尼揵
亲子．彼复迦栴．阿夷哆鸡舍剑婆利。瞿
昙。阿夷哆鸡舍剑婆利名德宗主。众人
所师。有大名誉。众所敬重。领大徒众。五百
异学之所尊也。于此王舍城共受夏坐。
向者亦论沙门瞿昙。此沙门瞿昙名德宗主。
众人所师。有大名誉。众所敬重。领大比丘
众。千二百五十人之所尊也。亦在此王舍
城共受夏坐。瞿昙。我等复作是念。今此诸
尊沙门．梵志。谁为弟子所恭敬．尊重．供养
事耶。非为弟子法骂所骂。亦无弟子难师。
此一向不可．不相应。不等说已。便舍而去。瞿
昙。我等复作是念。此不兰迦叶不为弟子
所恭敬．尊重．供养．奉事。为弟子法骂所骂。
众多弟子难师。此不可。此不相应。此不等说
已。便舍而去。瞿昙。昔时不兰迦叶数在弟
子众举手大唤。汝等可住。无有人来问
汝等事。人问我事。汝等不能断此事。我能
断此事。而弟子于其中间更论余事。不待
师说事讫。瞿昙。我等复作是念。如是此
不兰迦叶不为弟子所恭敬．尊重．供养．奉
事。为弟子法骂所骂。众多弟子难师。此不
可。此不相应。此不等说已。便舍而去。如是摩
息加利瞿舍利子．娑若鞞罗迟子．尼揵亲
--------------------------------------------------------------------------------782.2
子．彼复迦旃．阿夷哆鸡舍剑婆利。瞿昙。
我等作如是念。此阿夷哆鸡舍剑婆利不
为弟子所恭敬．尊重．供养．奉事。为弟子法
骂所骂。众多弟子难师。此不可。此不相应。
此不等说已。便舍而去。瞿昙。昔时阿夷哆鸡
舍剑婆利数在弟子众举手大唤。汝等
可住。无有人来问汝等事。人问我事。汝
等不能断此事。我能断此事。而弟子于其
中间更论余事。不待师说事讫。瞿昙。我等
复作是念。如是此阿夷哆鸡舍剑婆利不
为弟子所恭敬．尊重．供养．奉事。为弟子法
骂所骂。众多弟子难师。此不可。此不相应。此
不等说已。便舍而去。瞿昙。我等复作是念。
此沙门瞿昙为弟子所恭敬．尊重．供养．奉事。
不为弟子法骂所骂。亦无弟子难师。此不
可。此不相应。此不等说已。便舍而去。瞿昙。昔
时沙门瞿昙数在大众。无量百千众围绕说
法。于其中有一人鼾眠作声。又有一
人语彼人曰。莫鼾眠作声。汝不欲闻世
尊说微妙法。如甘露耶。彼人即便默然无
声。瞿昙。我等复作是念。如是此沙门瞿
昙为弟子所恭敬．尊重．供养．奉事。不为弟
子法骂所骂。亦无弟子难师。此不可。此不相
应。此不等说已。便舍而去。世尊闻已。问异学
箭毛曰。优陀夷。汝见我有几法。令诸弟
子恭敬．尊重．供养．奉事我。常随不离耶。异学
箭毛答曰。瞿昙。我见瞿昙有五法。令诸弟
子恭敬．尊重．供养．奉事。常随不离。云何为
五。沙门瞿昙粗衣知足。称说粗衣知足。若沙
--------------------------------------------------------------------------------782.3
门瞿昙粗衣知足。称说粗衣知足者。是谓我
见沙门瞿昙有第一法。令诸弟子恭敬．尊
重．供养．奉事。常随不离。复次。沙门瞿昙粗食
知足。称说粗食知足。若沙门瞿昙粗食知足。
称说粗食知足者。是谓我见沙门瞿昙有
第二法。令诸弟子恭敬．尊重．供养．奉事。常随
不离。复次。沙门瞿昙少食。称说少食。若沙
门瞿昙少食。称说少食者。是谓我见沙门
瞿昙有第三法。令诸弟子恭敬．尊重．供养．奉
事。常随不离。复次。沙门瞿昙粗住止床座知
足。称说粗住止床座知足。若沙门瞿昙粗住
止床座知足。称说粗住止床座知足者。是谓
我见沙门瞿昙有第四法。令诸弟子恭敬．
尊重．供养．奉事。常随不离。复次。沙门瞿昙
燕坐。称说燕坐。若沙门瞿昙燕坐。称
说燕坐者。是谓我见沙门瞿昙有第五法。
令诸弟子恭敬．尊重．供养．奉事。常随不离。
是谓我见沙门瞿昙有五法。令诸弟子
恭敬．尊重．供养．奉事。常随不离。世尊告曰。
优陀夷。我不以此五法。令诸弟子恭敬．尊
重．供养．奉事我。常随不离。优陀夷。我所持
衣。随圣力割截。染污恶色。如是圣衣染污
恶色。优陀夷。或我弟子谓尽形寿衣所弃
舍粪扫之衣。亦作是说。我世尊粗衣知足。称
说粗衣知足。优陀夷。若我弟子因粗衣知足
故。称说我者。彼因此处故。不恭敬．尊重．
供养．奉事我。亦不相随。复次。优陀夷。我食
粳粮成熟。无[麸-夫+黄]无量杂味。优陀夷。或我弟子
尽其形寿而行乞食所弃舍食。亦作是
--------------------------------------------------------------------------------783.1
说。我世尊粗食知足。称说粗食知足。优陀夷。
若我弟子因粗食知足故。称说我者。彼因
此处故。不恭敬．尊重．供养．奉事我。亦不相
随。复次。优陀夷。我食如一鞞罗食。或如半
鞞罗。优陀夷。或我弟子食如一拘拖。或如
半拘拖。亦作是说。我世尊少食。称说少食。
优陀夷。若我弟子因少食故。称说我者。
彼因此处故。不恭敬．尊重．供养．奉事我。亦
不相随。复次。优陀夷。我或住高楼。或住棚
阁。优陀夷。或我弟子彼过九月．十月。一夜
于覆处宿。亦作是说。我世尊粗住止床座
知足。称说粗住止床座知足。优陀夷。若我
弟子因粗住止床座知足故。称说我者。彼
因此处故。不恭敬．尊重．供养．奉事我。亦不
相随。复次。优陀夷。我常作闹比丘．比丘尼．
优婆塞．优婆夷。或我弟子过半月一入众。
为法清净故。亦作是说。我世尊燕坐。称说
燕坐。优陀夷。若我弟子因燕坐故。称
说我者。彼因此处故。不恭敬．尊重．供养．奉
事我。亦不相随。优陀夷。我无此五法。令诸
弟子恭敬．尊重．供养．奉事我。常随不离。优
陀夷。我更有五法。令诸弟子恭敬．尊重．供
养．奉事我。常随不离。云何为五。优陀夷。我
有弟子。谓无上戒称说我。世尊行戒大戒。
如所说所作亦然。如所作所说亦然。优
陀夷。若我弟子因无上戒称说我者。彼因
此处。恭敬．尊重．供养．奉事我。常随不离。复
次。优陀夷。我有弟子。谓无上智慧称说我。
世尊行智慧。极大智慧。若有谈论来相对者。
--------------------------------------------------------------------------------783.2
必能伏之。谓于正法．律不可说。于自所
说不可得说。优陀夷。若我弟子因无上智
慧故。称说我者。彼因此处。恭敬．尊重．供养．
奉事我。常随不离。复次。优陀夷。我有弟子。
谓无上知见称说我。世尊游知非不知。游
见非不见。彼为弟子说法。有因非无因。有
缘非无缘。可答非不可答。有离非无离。优
陀夷。若我弟子因无上知见故。称说我者。
彼因此处。恭敬．尊重．供养．奉事我。常随不
离。复次。优陀夷。我有弟子。谓厌爱箭
而来问我。苦是苦。习是习。灭是灭。道是道。
我即答彼。苦是苦。习是习。灭是灭。道是道。
优陀夷。若我弟子而来问我。我答可意令
欢喜者。彼因此处。恭敬．尊重．供养．奉事
我。常随不离。复次。优陀夷。我为弟子或说
宿命智通作证明达。或说漏尽智通作证明
达。优陀夷。若我弟子于此正法．律中得受
得度。得至彼岸。无疑无惑。于善法中无
有犹豫者。彼因此处。恭敬．尊重．供养．奉
事我。常随不离。优陀夷。是谓我更有五法。
令诸弟子恭敬．尊重．供养．奉事我。常随不
离。于是。异学箭毛即从坐起。偏袒着衣。叉
手向佛。白曰。瞿昙。甚奇。甚特。善说妙事。润
泽我体。犹如甘露。瞿昙。犹如大雨。此地高
下。普得润泽。如是沙门瞿昙为我等善说
妙事。润泽我体。犹如甘露。世尊。我已解。善
逝。我已知。世尊。我今自归于佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日始。终
身自归。乃至命尽。佛说如是。异学箭毛闻
--------------------------------------------------------------------------------783.3
佛所说。欢喜奉行
箭毛经第六竟(二千八百七字)

箭毛经


(南)七八 沙门文祁子经

                                  七八 沙门文祁子经
      北传汉译 中阿含一七九、五支物主经(大正藏一、七二O页。)
      本经乃工匠般奢康迦(五支)，于沙门文祁子普行者闻于身不为恶业，言不恶口，念不
      恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以间其义，世尊说行不
      善戒，善戒，不善念，善念之其自己之集、灭，以到其灭，成就无学之十法者，始是最
      上之沙门。

        中部经典三                                          二二
                第七八 沙门文祁子经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。其时，沙门文祁之子，普行者乌伽哈玛
 23 那于末利园之镇头迦树苑大会堂议论室，与三百之普行者大众俱住。时，工匠五支
    欲见世尊、清晨出舍卫城，工匠五支自思：‘今非应见世尊之时，世尊尚在宴坐。亦
    非造访意修习比丘之时，意修习比丘亦在宴坐。我何不往彼未利园，镇头迦树苑大
    会堂之议室沙门文祁之子，普行者乌伽哈玛那处。’于是，工匠五支即赴末利园镇头
    迦树苑之大会堂议论室。尔时，沙门文祁之子普行者乌伽哈玛那与普行者之大众俱
    坐，发出呼唤声、高声、大声、作种种无益徒劳之论议。即王论、贼论、大臣轮、
    兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、
    村论、衡论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异
    相论、世间论、海洋论、由此有无之论争。沙门文祁之子普行者鸟伽哈玛那，遥见
    工匠五支前来，告诫自众曰：‘诸贤!请肃静，诸贤勿作声，彼沙门瞿昙之弟子工匠
    五支到来。沙门瞿昙之在家白衣弟子住舍卫城中，此工匠五支为一人也。实则彼留
    者等嗜静，修静，称赞静，彼或得知静肃之会众，始欲思接见。’
        尔时，彼等普行者保持沉默。工匠五支至沙门文祁之子普行者乌伽哈玛那处，
 24 至已，与沙门文祁之子普行者乌伽哈玛那相问候，交谈铭感之语坐于一面。沙门文
    祁之子普行者乌伽哈玛那，告坐于一面之工匠五支曰：‘工匠!我说成就四法之人为
    善具足、达最上最胜善、无能胜之沙门。如何为四?工匠!如是身不作恶业，不言
    恶口，不念恶念，不生恶命等是。工匠!我说成就此等四法之人，为善具足，达最
    上最胜善，是无能胜之沙门。’
        尔时，工匠五支对沙门文祁之子普行者乌伽哈玛那之所说，即不满足，亦未反
    驳。彼未满足、未反驳，则从座位站起而去。彼思：‘至世尊处，当知此所说之义。’
        如是工匠五支便诣世尊处，诣已，敬礼世尊，坐于一面。坐于一面之工匠五支，
    将沙门文祁之子普行者乌伽哈玛那之所说，悉自于世尊。世尊闻已，对彼言曰：‘工
    匠!实则若沙门文祁之子普行者乌伽哈玛那之所说，则幼稚、无智、仰卧之婴儿亦
    可达善具足、最上、最胜善，是无能胜之沙门。何以故?工匠!幼稚、无智、仰卧
        第七八 沙门文祁子经                                 二三

        中部经典三                                          二四
    之婴儿、不知有身，何能作身之恶业耶?唯有身之活动而已。工匠!幼稚、无智仰
    卧之婴儿，不知有语，何能说恶口耶?唯有哭泣而已。工匠!幼稚、无智、仰卧之
    婴儿，不知有念，何能生恶念耶?唯有懑怒而已。工匠!幼稚、无智、仰卧之婴儿
 25 ，不知有命，何能生恶命耶?唯求母乳而已。如是，工匠!沙门文祁之子普行者乌
    伽哈玛那之说，则幼稚无智，仰卧之婴儿为善具足、可达于最上、最胜善，是无能
    胜之沙门也。
        工匠!我不说此等成就四法之人为善具足、达于最上最胜善，是无能胜之沙门，
    唯对彼幼稚、无智、如仰卧之婴儿而说。工匠!如何为四?如此，身不作恶业，不
    说恶口，不念恶念，不生恶命等是。工匠!我不说成就此等四法之人为善具足，达
    于最上、最胜善，是无能胜之沙门。因其只对彼幼稚、无智、如仰卧之婴儿而说。’
        工匠!我说成就十法之人始为善具足、达于最上、最胜善、是无能胜之沙门。
    工匠!我说，此等为不善戒，是所应知。工匠!我说不善戒由此处生，是所应知。
    工匠!我说此不善戒为无残之灭，是所应知。工匠!我说如是行为至不善戒灭之行，
    是所应知。工匠!我说此等为善戒，是所应知。工匠!我说由此处生善戒，是所应
    知。工匠!我说此善戒为无残之灭，是所应知。工匠!我说如是行为至善戒灭之行，
 26 是所应知。工匠!我说此等为不善念……乃至……达不善念灭之行，是所应知。工
    匠!我说此等为善念……乃至……达于善念灭之行，是所应知。
        工匠!若然，如何为不善戒耶?不善身业、不善口业、恶命--工匠!此等称
    之为不善戒。工匠!若然，此等之不善戒由何而生耶?从此等不善戒之生处说，应
    说其为由心生。为如何心耶?其实，心是多种多样，1心若有贪、有嗔、有痴，则
    由此处生不善戒。工匠!若，此等之不善戒于何处为无残之灭耶?现为说此等不善
    戒之灭。工匠!此处有比丘断身之恶行，修身之善行，断口之恶行，修口之善行，
    断意之恶行，修意之善行，断邪命生正命。于此，此等之不善戒为无残之灭。工匠!
    若然，如何之行为达不善戒灭之行耶?工匠!此处有比丘为使不生未生之恶不善
    法，发起是念，努力、勤精进、于心策励、精勤。为断已生之恶不善法、发起是念
    ……乃至……为使生未生之善法，发起是念……乃至……住立已生之善法，不使迷
    乱，渐渐增大、修习，以为完满发起是念、努力、勤精进，于心策励、精勤。工匠!
 27 实则如是实行，是达于不善戒灭之行。
        第七八 沙门文祁子经                                 二五

        中部经典三                                          二六
        工匠!若然，如何为善戒耶?我说于戒者，为善身业、善口业、命清净，工匠!
    此等称之为善戒。工匠!然此等之善戒由何而生耶?由此等善戒之生处言，应说为
    由心所生。何为心耶?实则心是多种多样。心若无贪、无嗔、无痴，则由此处生善
    戒。工匠!若然，此处之善戒于何处为无残之灭耶?由此等善戒之灭言，工匠!于
    此有比丘，持戒不着于戒、彼如实知其心解脱、慧解脱。于此，此等之善戒为无残
    之灭。工匠!若然，如何实行为达于善戒灭之行耶?工匠!于此，比丘为使不生未
    生之恶不善法、发起是念、努力、勤精进，于心策励、精勤。为断已生之恶不善法，
    发起是念……乃至……为使生未生之善法、发起是念……乃至……住立于已生之善
    法，不使迷乱，渐渐增大，为修习令成完满，发起是念，努力、勤精进，于心策励、
    精勤。工匠!实则如是实行，为达于善戒灭之行。
       工匠!若然，如何为不善念耶?是欲念、恚念、害念。工匠!此等称之为不善
    念。工匠!然此等之不善念由何而生耶?由此等不善念之所生言，应说其为由想所
    生。如何为想耶?实则想亦多种多样，是欲想、恚想、害想-是由此处生不善念。
    工匠!若然，此等之不善念于何处为无残之灭耶?由此等不善念之灭言。工匠!此
    处有比丘离欲……乃至……成就住于初禅。于此，此等不善念为无残之灭。工匠!
    若然，如何实行，为达于不善念灭之行耶?于此，比丘为使不生未生之恶不善法，
    发起是念，努力、勤精进、于心策励、精勤。对已生之恶不善法……乃至……对未
    生之善法……乃至……住立于已生之善法，不使迷乱，逐渐增大，修习令成完满。
    发起是念、努力、勤精进，于心策励、精勤。工匠!实则如是实行，为达于不善念
    灭之行。
        工匠!若然，如何为善念耶?是无欲念、无恚念、无害念，工匠!此等称之为
    善念。工匠!然此等之善念由何而生耶?由此等善念之所生言，应说其为由想所生。
    如何为想耶?实则想亦有多种多样，无欲想、无恚想、无害想--由此处生善念。工
 28 匠!若然，此等之善念于何处为无残之灭耶?由此等善念之灭言。工匠!于此处有
    比丘，寻伺已息故……乃至……成就住于第二禅。于此，此等善念为无残之灭。工
    匠!然如何实行，为达于善念灭之行耶?工匠!于此，比丘为使不生未生之恶不善
    法，发起是念、努力、勤精进，于心策励、精勤，对已生之恶不善法……乃至……
    对未生之善法……乃至……对已生之善法……乃至……于心策励、精勤。工匠!实
        第七八 沙门文祁子经                                 二七

        中部经典三                                          二八
    则如是之实行，乃达于善念灭之行。
 29     工匠!又，我如何说成就十法之人为善具足，达于最上、最胜善，是无能胜之
    沙门耶?工匠!此处有比丘成就无学之正见，成就无学之正思惟，成就无学之正语，
    成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正定，成就无
    学之正智，成就无学之正解脱。工匠!我说成就此等十法之人具足善，为达于最上、
    最胜善，是无能胜之沙门。’
        世尊说示已，工匠五支对世尊之所说欢喜、信受。


(北)一七九 五支物主经

五支物主经

（一七九）中阿含心品五支物主经第八(第
四分别诵)
--------------------------------------------------------------------------------720.2
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。五支物主平旦出舍卫国。往诣
佛所。欲见世尊供养礼事。五支物主便作
是念。且置往见佛世尊。或能宴坐及诸尊比
丘。我今宁可诣一娑逻末利异学园。于是。
五支物主便至比道游戏欢乐。近巾头阿
梨。往诣一娑逻末利异学园。彼时。娑逻末
利异学园中。有一异学沙门文祁子。在于
彼中为大宗主。众人之师。众所敬重。统领
大众五百异学师。彼在扰乱众发高大音
声。其声喧闹。说若干种畜生之论。谓论王．
论贼．论斗诤．论饮食．论衣被．论妇人．论
童女．论淫女．论世间．论邪道．论海中。如
是比聚集。论若干种畜生之论。异学沙门文
祁子遥见五支物主来。便自敕己众。令默
然住。汝等默然。莫复语言。宜自收敛。此沙
门瞿昙弟子五支物主来。若有沙门瞿昙在
家弟子居舍卫国者。无过于五支物主。所
以者何。彼爱乐默然。称说默然。若彼见此
众默然者。或能来前。彼时。异学沙门文祁子
止己众已。自默然住。于是。五支物主往诣
异学沙门文祁子所。共相问讯。却坐一面。异
学沙门文祁子语曰。物主。若有四事。我施
设彼成就善．第一善．无上士。得第一义．质直沙
门。云何为四。身不作恶业．口不恶言。不
行邪命．不念恶念。物主。若有此四事者。
我施设彼成就善．第一善．无上士。得第一义．
质直沙门。五支物主闻异学沙门文祁子所
说。不是不非。从坐起去。如此所说。我自诣
--------------------------------------------------------------------------------720.3
佛。当问此义。便往诣佛。稽首作礼。却坐一
面。与异学沙门文祁子所共论者。尽向佛
说。世尊闻已。告曰。物主。如异学沙门文祁子
所说。若当尔者。婴孩童子支节柔软。仰向卧
眠。亦当成就善．第一善．无上士。得第一义。质
直沙门。物主。婴孩童子尚无身想。况复作
身恶业耶。唯能动身。物主。婴孩童子尚无
口想。况复恶言耶。唯能得啼。物主。婴孩童
子尚无命想。况复行邪命耶。唯有呻吟。物
主。婴孩童子尚无念想。况复恶念耶。唯念
母乳。物主。若如异学沙门文祁子说者。如
是婴孩童子成就善．第一善．无上士。得第一义．
质直沙门。物主。若有四事。我施设彼成就
善．第一善。然非无上士。不得第一义。亦非质
直沙门。云何为四。身不作恶业。口不恶言。
不行邪命。不念恶念。物主。若有此四事。
我施设彼成就善．第一善。然非无上士。不
得第一义。亦非质直沙门。物主。身业．口业
者。我施设是戒。物主。念者。我施设是心所有
与心相随。物主。我说当知不善戒。当知不
善戒从何而生。当知不善戒何处灭无余。何
处败坏无余。当知贤圣弟子云何行灭不善
戒耶。物主。我说当知善戒。当知善戒从
何而生。当知善戒何处灭无余。何处败坏无
余。当知贤圣弟子云何行灭善戒耶。物主。
我说当知不善念。当知不善念从何而生。
当知不善念何处灭无余。何处败坏无余。当
知贤圣弟子云何行灭不善念耶。物主。我说
当知善念。当知善念从何而生。当知善念
--------------------------------------------------------------------------------721.1
何处灭无余。何处败坏无余。当知贤圣弟子
云何行灭善念耶。物主。云何不善戒耶。不善
身行。不善口．意行。是谓不善戒。物主。此不
善戒从何而生。我说彼所从生。当知从心
生。云何为心。若心有欲．有恚．有痴。当知不
善戒从是心生。物主。不善戒何处灭无余。
何处败坏无余。多闻圣弟子舍身不善业。
修身善业。舍口．意不善业。修口．意善业。此
不善戒灭无余。败坏无余。物主。贤圣弟子云
何行灭不善戒。若多闻圣弟子观内身如身。
至观觉．心．法如法。贤圣弟子如是行者。灭
不善戒也。物主。云何善戒耶。善身业。善口．意
业。是谓善戒。物主。此善戒从何而生。我说
彼所从生。当知从心生。云何为心。若心无
欲．无恚．无痴。当知善戒从是心生。物
主。善戒何处灭无余。何处败坏无余。若多闻
圣弟子行戒不着戒。此善戒灭无余。败坏
无余。物主。贤圣弟子云何行灭善戒。若多闻
圣弟子观内身如身。至观觉．心．法如法。贤
圣弟子如是行者。灭善戒也。物主。云何不
善念耶。欲念．恚念．害念。是谓不善念。物主。
不善念从何而生。我说彼所从生。当知从
想生。云何为想。我说想多种．无量种．若干
种行。或欲想。或恚想。或害想。物主。众生因
欲界想故。生不善念。欲界相应。若有想者。
因彼想故。生不善念。欲界相应。物主。众生
因恚．害界想故。生不善念。恚．害界相应。若
有想者。因彼想故。生不善念。恚．害界相应。
此不善念从是想生。物主。不善念何处灭无
--------------------------------------------------------------------------------721.2
余。何处败坏无余。若多闻圣弟子离欲．离
恶不善之法。有觉．有观。离生喜．乐。得初禅成
就游。此不善念灭无余。败坏无余。物主。贤圣
弟子云何行灭不善念。若多闻圣弟子观内
身如身。至观觉．心．法如法。贤圣弟子如是
行者。灭不善念也。物主。云何善念耶。无欲
念．无恚念．无害念。是谓善念。物主。善念从
何而生。我说彼所从生。当知从想生。云何
为想。我说想多种．无量种．若干种行。或无欲
想。或无恚想。或无害想。物主。众生因无欲界
想故。生善念。无欲界相应。若有想者。因彼
想故。生善念。无欲界相应。物主。众生因无
恚．无害界故。生善念无恚．无害界相应。若
有想者。因彼想故。生善念无恚．无害界相
应。此善念从是想生。物主。善念何处灭无
余。何处败坏无余。若多闻圣弟子乐灭．苦灭。
喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅
成就游。此善念灭无余。败坏无余。物主。贤圣
弟子云何行灭善念。若多闻圣弟子观内身
如身。至观觉．心．法如法。贤圣弟子如是行
者。灭善念也。物主。若多闻圣弟子以慧观
不善戒知如真。从生不善戒知如真。此不
善戒灭无余。败坏无余。知如真以慧观。贤
圣弟子如是行者。灭不善戒知如真。以慧
观善戒知如真。从生善戒知如真。此善戒
灭无余。败坏无余。知如真以慧观。贤圣弟
子如是行者。灭善戒知如真。以慧观不善
念知如真。从生不善念知如真。此不善念
灭无余。败坏无余。知如真以慧观。贤圣弟
--------------------------------------------------------------------------------721.3
子如是行者。灭不善念知如真。以慧观善
念知如真。从生善念知如真。此善念灭无
余。败坏无余。知如真以慧观。贤圣弟子如
是行者。灭善念知如真。所以者何。因正见
故生正志。因正志故生正语。因正语故
生正业。因正业故生正命。因正命故生
正方便。因正方便故生正念。因正念故生
正定。贤圣弟子心如是定已。便解脱一切淫．
怒．痴。物主。贤圣弟子如是正心解脱已。便
知一切生已尽。梵行已立。所作已办。不更受
有。知如真。是谓学见迹成就八支。漏尽
阿罗诃成就十支。物主。云何学见迹成
就八支。谓学正见。至学正定。是谓学见
迹成就八支。物主。云何漏尽阿罗诃成
就十支。谓无学正见。至无学正智。是谓漏
尽阿罗诃成就十支。物主。若有十支。我
施设彼成就善．第一善．无上士。得第一义．
质直沙门。佛说如是。彼五支物主及诸比
丘闻佛所说。欢喜奉行
五支物主经第八竟(二千一百七十八字)

五支物主经


(南)七九 善生优陀夷小经

                             七九 善生优陀夷小经
      北传汉译 中阿含二0八，箭毛经(大正藏一、七八三页。)
      本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优
      异之色光有很多多而论破之。其次优陀夷言其师之教：‘证得一向乐之世界的修行，是
      不杀生、不与取、不邪淫、不妄语及行其他之苦行。’对此，世尊言非其一向乐而论破
      之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防
      护、念、知(此等省略、参考中部第二十七经)四禅、忆宿命智、有情生死智、天眼智、
      漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反
      对。

                第七九 善生优陀夷小经
        如是我闻。
        一时世尊住王舍城竹林迦兰陀园。尔时，普行者善生优陀夷在孔雀林、普行者
    园，与普行者大众俱住。时，世尊清晨、着衣，执持衣钵为行乞入王舍城。尔时，
    世尊自谓：‘今至王舍城行乞时尚过早，我何不去孔雀林、普行者园善生优陀夷处。’
 30 于是、世尊迈向孔雀林、普行者园而去。尔时，普行者善生优陀夷与普行者大众俱
    坐，发唤声、高声、大声、而为种种徒劳无益之论议。是即：王论、贼论、大臣轮、
    兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、
    村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异
    相论、世间论、海洋论，如是等有无之论。
        尔时，普行者善生优陀夷遥见世尊前来，乃自告诫大众曰：‘诸贤！请肃静!诸
    贤!请勿作声!彼沙门瞿昙来矣。彼尊者好静、修静、称赞静。或许彼知[我等]
    为静之会众，欲来见访!’如是彼普行者便保持沉默。
        第七九 善生优陀夷小经                               二九

        中部经典三                                          三0
        时世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：‘世
    尊!请进，世尊善来。世尊!世尊终有来此处之机会矣。世尊!请坐此特设之座。’
    世尊就所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时，世尊对普行者善
    生优陀夷问曰：‘优陀夷!今在此处为何话而集坐耶?又为何而中断对话耶?’
        ‘世尊!我等今集坐之所言可暂搁置。世尊!此话以后世尊将不难闻知。世尊!
    我未来此会众之处时，此大众为种种徒劳无益之论而集坐。然而世尊!当我来此会
    众时，此会众仰视我颜而让坐谓：‘若沙门优陀夷为我等说法，我等愿谨倾听。’世
 31 尊!然世尊来此会众之处时，我与此大众俱皆瞻仰世尊之尊颜而请坐谓：‘若世尊为
    我说法，我等愿乐听闻。’
        ‘优陀夷!若有使我应答者、汝可话语。’
        ‘世尊!昔日有知一切、见一切、自认无余知见之人，自谓：‘我行住眠宿，常
    恒知见现于前。’我对过去事之发问时，彼则以他事作回避，移将论于外而现忿怒、
    嗔恚与不满。世尊!我对世尊起欢喜之念而思曰：‘实应为世尊，实应为善逝，愿将
    为说示此等之法。’
        优陀夷!然而知其一切，见一切、自认无余知见，而谓：‘我行住眠寤，常恒
    知见现于前，’但依汝有关过去事之发问，将以他事回避，将移论于他，现忿怒、
    嗔恚与不满者为何人耶?’
        ‘世尊!是尼干子。’
        ‘优陀夷!实忆念诸种之宿命、即一生，二生……乃至……如是有忆念其一一之
    相，与其详细状况俱之诸种宿命之人，于我：‘有关过去发问，或我对彼有关过去之
    发问，彼对我有关过去之问，解答可使心满足。或我对彼有关过去之间，解答可使
    心满足。优陀夷!实则以清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、
 32 恶趣……乃至……有从其业知有情之人，彼对我发问有关未来，或我对彼发问有关
    未来，彼对我有关未来之问，解答可使心满足，或我对彼有关未来之问，解答可使
    心满足。然而优陀夷!过去暂且搁置，未来亦暂且搁置，我将对汝说法：‘彼有时即
    此有，彼生时即此生，彼无时即此无，彼灭时即此灭。’
        ‘世尊!我依此身，虽于所经验之范围，对如是一一之相，及其详细状况俱，不
    能忆念。如何忆念我诸种宿命，即一生，二生……乃至……忆念如是一一之相，及
        第七九 善生优陀夷小经                               三一

        中部经典三                                          三二
    某详细状况俱诸种宿命，得能如世尊耶?世尊，其实我今并未见飘风鬼，又如何以
    我清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……随
    其业而知有情、得能如世尊耶?世尊，世尊更请告我：‘优陀夷!过去且暂搁置、未
    来且暂搁置，我将为汝说法：‘彼有时即此有，彼生时即此生、彼无时即此无、彼灭
    时即此灭。’此又将令我不甚可解。世尊，或许我于自师之教对世尊解答之问，使我
    心得满足。’
        ‘然则，优陀夷!汝自师之教为何。’
        ‘世尊!我自师之教如是：‘此是最上之色光，此是最上之色光。’
        ‘优陀夷!汝自师之教如是：‘此为最上之色光。此为最上之色光。’其最上之
    色光者为何耶?’。
 33     ‘世尊!较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色
    光也。’
        ‘优陀夷!较其色光为更胜之色光，或比他无与伦比之更优越色光、色光为何
    耶?’
        ‘世尊!较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色
    光。’
        ‘优陀夷!如斯将为无结论。汝说：‘世尊!较其色光为更胜之色光，或为无与
    伦比之最优色光，即是最上之色光。’而汝未说示其色光为何。优陀夷!譬如有人
    作如是言：‘我于此国中求第一美女爱之。’他人对彼作如是言：‘你啊!汝求爱之
    第一美女为刹帝利女耶?或为婆罗门女耶?或为毗舍女耶?或为首陀女耶?汝知之
    否?’于此问彼答曰：‘否!’他人又对彼作如是言：‘你啊!汝求爱之第一美女是如
    是名耶?如是姓……乃至……或长身耶?或短身耶?或中身耶?或其肤色为黑耶?
    或褐色耶?或黄色耶?住何处之村，或街、或市耶?汝知之否?’于此问彼答曰：
    ‘否!’他人又对彼作如是言：‘你啊!汝是对不知而亦未见者求爱乎?’于斯问彼答
    谓：‘诚然。’优陀夷!汝将对此作如何之思耶?如是其人之所说乃于正理非不相应
    者耶?’
        ‘世尊!确实如是，如是，此人之所说为不相应于正理。’
        ‘优陀夷!汝实亦如是。汝谓：‘世尊，其色光为无比之最胜色光，或为无与伦
        第七九 善生优陀夷小经                               三三

        中部经典三                                          三四
    比之最优色光，即为最上之色光。’而汝并未说示其色光为何。’‘世尊，譬如琉璃宝
    珠为清净，玉质殊妙，八楞而乃经善加修治，置于红色褐布上时，如光耀辉煌所照
    耀。我1无病而死之后，当有如是之色光。’
 34     ‘优陀夷!汝如何作思耶?琉璃宝珠之清净玉质殊妙，八愣而经善加修治，置于
    红色之褐布上时，如光耀、辉煌所照耀，其与闇夜之萤光，于此两者之色光中，以
    何者之色光为较秀较优耶?’
        ‘世尊!彼阇夜之萤光，于此等两者色光中为较秀、较优。’
        ‘优陀夷!汝作如何思耶?’闇夜之萤光与闇夜之油灯，于此等两者之色光中，
    何者之色光为皎秀、较优耶?’
        ‘世尊!彼闇夜之油灯，于此等两者色光中是较秀、较优者。’
        ‘优陀夷!汝作如何思耶?闇夜之油灯与闇夜之大火聚，于此两者之色光中，何
    者之色光为较秀、较优耶?’
        ‘世尊!彼闇夜之大火聚……是较优者。’
        ‘优陀夷!汝作如何思耶?闇夜之大火聚与皎明无云天空之太白星，于此两者之
    色光中……乃至……是何者较优耶?’
        ‘世尊!彼皎明无云天空之太白星……是优者。’
        ‘优陀夷!汝作如何思耶?皎明而无云天空之太白星，与十五日布萨之日、皎明
    无云天空之中夜圆月……乃至……是何者较优耶?’
        ‘世尊!十五日布萨之日，皎明无云天空之中夜圆月……是较优者。’
 35     ‘优陀夷!汝作如何思耶?十五日布萨之日、皎明无云天空之中夜圆月，与雨期
    最后月，秋时、皎明无云天空日中之太阳……乃至……是何者较优耶?’
        ‘世尊雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是较优者。’
        ‘优陀夷!更有：不及此等日月之光众多之诸天，此为我知之者，但我不说：‘其
    色光为最胜、或别无其他更优之色光。’诚然！优陀夷!汝称：‘较彼萤光更劣，
    较为弱者，即为最上之色光。’但对其色光汝却未予说示。’
        ‘世尊!为遮是论，善逝为遮是论。’
        ‘优陀夷!汝何故作如是言：‘世尊是遮论，善逝是遮论’耶?’
        ‘世尊!我自师之教如是：‘此是最上之色光，此是最上之色光。’然而世尊，
        第七九 善生优陀夷小经                               三五

        中部经典三                                          三六
    我等自师之教，依世尊[教示]所检讨、反问、究明，方知其说之虚妄，是过失。’
        ‘优陀夷!如何为一向乐之世界耶?又证得其一向乐之世界，可有理由与行道
    耶?’
        ‘世尊!我自师之教如是：‘有一向乐之世界，证得其一向乐之世界，有理由有
    其行道。’
        ‘优陀夷!然而证得彼一向乐之世界，其理由、行道为何耶?’
        ‘世尊!此处或有人，舍杀生，离杀生，舍不与取，离不与取，于爱欲舍邪行，
 36 于爱欲离邪行，舍妄语，离妄语，或又受持其他苦行功德。世尊，是即证得其一向
    乐之世界，是有理由，有行道。’
        ‘优陀夷!汝作如何思耶?舍杀生，离杀生时，其时自为一向乐耶?或为乐苦
    耶?’
        ‘世尊!为乐苦。’
        ‘优陀夷!汝作如何思耶?不与取……乃至……于爱欲之邪行……乃至……妄
    语……乃至……受持其他苦行功德时，其时自为一向乐耶?或为乐苦耶?’
        ‘世尊!为乐苦。’
        ‘优陀夷！汝作如何思耶?今行乐苦相混之行道，可证得一向乐之世界耶?’
        ‘世尊!为遮是论，善逝!为遮是论。’
        ‘优陀夷!汝何故言：‘世尊为遮是论、善逝为遮是论耶?’
        ‘世尊!我自师之教是如是：‘有一向乐之世界，证得其一向乐之世界，是有理
    由、有行道。’世尊!我等自师之教，依世尊所检讨、反问、究明，方知其说之虚妄，
    为过失。世尊!然而如何为一向乐之世界耶?又证得其一向乐之世界，是有理由，
    有行道耶?’
 37     ‘优陀夷!实有一向乐之世界，亦有证得其一向乐世界之理由与行道。’
        ‘世尊!然而证得其一向乐之世界，其理由与行道为何耶?’
        ‘优陀夷!此处有比丘离欲……乃至……成就住于初禅。寻伺已息……乃至……
    第二禅……乃至……成就住于第三禅。优陀夷!实则此即证得其一向乐之理由与行
    道。’
        ‘世尊!其实此并非证得一向乐世界之理由与行道。世尊!于此范围为已证得一
        第七九 善生优陀夷小经                               三七

        中部经典三                                          三八
    向乐之世界。’
        ‘优陀夷!于此范围，并非已证得一向乐之世界。其为证得一向乐世界之理由与
    行道。’
        如是说示时!普行者善生优陀夷之会众，发起呼唤声、高声、大声言曰：‘如今
    我等皆不能服己师，如今我等皆不能服己师，我等实不知有比较更优胜者。’尔时，
    普行者善生优陀夷令彼等普行者肃静，向世尊曰：‘世尊!然则于如何范围，始证得
    一向乐之世界耶?’
        ‘优陀夷!于此有比丘舍乐……乃至……成就住于第四禅。与生于一向乐世界之
    彼等诸天俱立、俱语、交互论议。优陀夷!于此范围为证得一向乐之世界。’
        ‘世尊!今诸比丘，为证得此一向乐之世界、是依世尊修梵行耶?’
        ‘优陀夷!为证得此一向乐之世界、诸比丘并未依我修梵行，优陀夷!其实另有
    更胜、更优之他法，为欲证得，诸比丘乃依我修梵行。’
 38     ‘世尊!然诸比丘为欲证得而依世尊修梵行，而此更胜、更优之法为何耶?’
        ‘优陀夷!于此处如来为应供、等正觉、明行足、善逝、世间解、无上士、调御
    丈夫、天人师、觉者、世尊而出现于世……乃至……彼为断此等五盖、心秽、慧羸、
    离欲……乃至……成就住于初禅。优陀夷!此亦为更胜、更优之法。为证得于此，
    诸比丘乃依我修梵行。优陀夷!复次，比丘寻伺已息故……乃至……成就住于第二
    禅、第三禅、第四禅。优陀夷!此亦为更胜、更优之法，为证得于此，诸比丘乃我
    修梵行。以彼如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，
    令心忆向宿命智。彼忆念种种宿命，即一生，二生……乃至……忆念其一一之相，
    及其详细状况俱之种种宿命。优陀夷!此即更胜，更优之法。为证得于此，诸比丘
    依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任，确立不
    动时，令心向有情生死智。彼以清净而超人之天眼，见有情之生死、贵、贱、好、
    丑、善趣、恶趣……乃至……知随其业。优陀夷!是耶更胜、更优之法，为证得于
    此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪
    任、确立不动时，令心向漏尽智。彼如实知，是为苦。如实知，是为苦之集。如实
    知，是为苦之灭。如实知，是为苦灭之道。如实知、此等为漏。如实知，是为漏之
 39 集。如实知，是为漏之灭。如实知，是为漏灭之道。彼如是知、如是见，由欲漏心
        第七九 善生优陀夷小经                               三九

        中部经典三                                          四O
    解脱，由有漏心解脱，由无明漏心解脱，于解脱有令解脱之智。知生已尽，梵行已
    成，应作已作，再不至此如今之状态。优陀夷!此等为更胜、更优之法，为证得于
    此，诸比丘依我修梵行。’
        作此语时，普行者善生优陀夷向世尊言：‘伟哉!世尊!伟哉！世尊!譬如扶起
    将倒，拯救将覆，对迷者教之以道，使有眼者可见色，于暗中持来明灯，如是世尊
    以种种方便之说法。世尊!于此我归依世尊、归依法、归依比丘僧伽。世尊！愿世
    尊许我出家，得受具足戒。’
        作是语时，普行者善生优陀夷之会众，告普行者善生优陀夷曰：‘尊者优陀夷!
    勿依沙门瞿昙修梵行。尊者优陀夷！为师匠者，勿为弟子之生活。譬如实水瓶者，
    即可作钓瓶而此尊者优陀夷，即与彼为同样。尊者优陀夷！勿依沙门瞿昙修梵行。
    尊者优陀夷为师匠也、勿为弟子之生活。’如是彼善生优陀夷普行者之会众，对善生
    优陀夷普行者依世尊修梵行之事加以阻止。--


(北)二○八 箭毛经

箭毛经

（二○八）中阿含晡利多品箭毛经第七
我闻如是。一时。佛游王舍城。在竹林加兰
哆园。尔时。世尊过夜平旦。着衣持钵。入
王舍城而行乞食。行乞食已。收举衣钵。
澡洗手足。以尼师檀着于肩上。往至孔
雀林异学园中。尔时。孔雀林异学园中有一
异学。名曰箭毛。名德宗主。众人所师。有大
名誉。众所敬重。领大徒众。五百异学之所
尊也。彼在大众喧闹娆乱。放高大音声。
说种种畜生之论。谓论王．论贼．论斗．论食．
论衣服．论妇人．论童女．论淫女．论世间．
论空野．论海中．论国人民。彼共集坐说如
是比畜生之论。异学箭毛遥见佛来。敕己
众曰。汝等默然住。彼沙门瞿昙来。彼众默
然。常乐默然。称说默然。彼若见此众默然
者。或来相见。异学箭毛命众默然已。自默
然住。世尊往诣异学箭毛所。异学箭毛即
从坐起。偏袒着衣。叉手向佛。白曰。善来。沙
门瞿昙。沙门瞿昙久不来此。愿坐此坐。
世尊便坐异学箭毛所敷之座。异学箭毛便
与世尊共相问讯。却坐一面。世尊问曰。优
陀夷。向论何等。以何事故共集坐此。异
学箭毛答曰。瞿昙。且置此论。此论非妙。沙
门瞿昙欲闻此论。后闻不难。世尊如是再
三问曰。优陀夷。向论何等。以何事故共
集坐此。异学箭毛亦再三答曰。瞿昙。且置
此论。此论非妙。沙门瞿昙欲闻此论。后
--------------------------------------------------------------------------------784.1
闻不难。沙门瞿昙若至再三。其欲闻者。
今当说之。瞿昙。我有策虑。有思惟。住策
虑地。住思惟地。有智慧。有辩才。有说实
有萨云然。一切知。一切见。无余知。无余见。
我往问事。然彼不知。瞿昙。我作是念。此是
何等耶。世尊问曰。优陀夷。汝有策虑。有思
惟。有策虑地。住思惟地。有智慧。有辩才。
谁说实有萨云然。一切知。一切见。无余知。
无余见。汝往问事。而彼不知耶。异学箭毛
答曰。瞿昙。谓不兰迦叶是。所以者何。
瞿昙。不兰迦叶自说实有萨云然。一切知。
一切见。无余知。无余见也。我有策虑。有
思惟。住策虑地。住思惟地。有智慧。有辩
才。我往问事。然彼不知。瞿昙。是故我作是
念。此是何等耶。如是摩息迦利瞿舍利子．
娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿
夷哆鸡舍剑婆利。瞿昙。阿夷哆鸡舍剑婆
利自说实有萨云然。一切知。一切见。无余
知。无余见也。我有策虑。有思惟。住策虑
地。住思惟地。有智慧。有辩才。我往问事。然
彼不知。瞿昙。是故我作是念。此是何等耶。
瞿昙。我复作是念。若我当往诣沙门瞿昙
所。问过去事者。沙门瞿昙必能答我过去
事也。我当往诣沙门瞿昙所。问未来事者。
沙门瞿昙必能答我未来事也。复次。若我随
所问沙门瞿昙事者。沙门瞿昙必亦答我
随所问事。世尊告曰。优陀夷。止。止。汝长夜
异见．异忍．异乐．异欲．异意故。不得尽知我所
说义。优陀夷。我有弟子有因有缘。忆无
--------------------------------------------------------------------------------784.2
量过去本昔所生。谓一生．二生．百生．千生。成
劫．败劫．无量成败劫。众生名某。我曾生彼。如
是姓．如是字。如是生．如是饮食．如是受苦
乐．如是长寿．如是久住．如是寿讫。此死生
彼。彼死生此。我生在此。如是姓．如是字．
如是生．如是饮食．如是受苦乐．如是长
寿．如是久住．如是寿讫。彼来问我过去事。
我答彼过去事。我亦往问彼过去事。彼亦
答我过去事。我随所问彼事。彼亦答我
随所问事。复次。优陀夷。我有弟子。谓清净
天眼出过于人。见此众生死时生时．好色恶
色．妙与不妙。往来善处及不善处。随此众
生之所作业。见其如真。若此众生成就身
恶行。成就口．意恶行。诬谤圣人。邪见。成就
邪见业。彼因缘此。身坏命终。必至恶处。生
地狱中。若此众生成就身妙行。成就口．意妙
行。不诬谤圣人。正见。成就正见业。彼因缘
此。身坏命终。必升善处。得生天中。彼来问
我未来事。我答彼未来事。我亦往问彼未来
事。彼亦答我未来事。我随所问彼事。彼亦
答我随所问事。异学箭毛白曰。瞿昙。若如
是者。我转不知。我转不见。转痴堕痴。谓沙
门瞿昙如是说。优陀夷。止。止。汝长夜异见．异
忍．异乐．异欲．异意故。不得尽知我所说义。
优陀夷。我有弟子有因有缘。忆无量过去
本昔所生。谓一生．二生．百生．千生。成劫．败劫．无
量成败劫。众生名某。我曾生彼。如是姓．如
是字。如是生．如是饮食．如是受苦乐．如
是长寿．如是久住．如是寿讫。此死生彼。彼
--------------------------------------------------------------------------------784.3
死生此。我生在此。如是姓．如是字．如是
生．如是饮食．如是受苦乐．如是长寿．如
是久住．如是寿讫。彼来问我过去事。我答
彼过去事。我亦往问彼过去事。彼亦答我
过去事。我随所问彼事。彼亦答我随所问
事。复次。优陀夷。我有弟子。谓清净天眼出
过于人。见此众生死时生时．好色恶色．妙与
不妙。往来善处及不善处。随此众生之所作
业。见其如真。若此众生成就身恶行。成就
口．意恶行。诬谤圣人。邪见。成就邪见业。彼
因缘此。身坏命终。必至恶处。生地狱中。若
此众生成就身妙行。成就口．意妙行。不诬
谤圣人。正见。成就正见业。彼因缘此。身坏
命终。必升善处。得生天中。彼来问我未
来事。我答彼未来事。我亦往问彼未来事。
彼亦答我未来事。我随所问彼事。彼亦答
我随所问事。瞿昙。我于此生作本所作。得
本所得。尚不能忆。况复能忆有因有缘。无
量本昔所生事耶。瞿昙。我尚不能见[台-台+票]风
鬼。况复清净天眼出过于人。见此众生死时
生时。善色恶色．妙与不妙。趣至善处及不善
处。随此众生之所作业。见其如真耶。瞿昙。
我作是念。若沙门瞿昙问我从师学法者。
傥能答彼。令可意也。世尊问曰。优陀夷。
汝从师学其法云何。异学箭毛答曰。瞿昙。
彼说色过于色。彼色最胜。彼色最上。世尊问
曰。优陀夷。何等色耶。异学箭毛答曰。瞿昙。若
色更无有色最上．最妙。为最胜也。彼色最
胜。彼色最上。世尊告曰。优陀夷。犹如有人
--------------------------------------------------------------------------------785.1
作如是说。若此国中有女最妙。我欲得彼。
彼若有人如是问者。君知国中有女最妙．
如是姓．如是名．如是生耶。为长短粗细。为
白．黑。为不白不黑。为刹利女。为梵志．居士．
工师女。为东方．南方．西方．北方耶。彼人答曰。
我不知也。复问彼人。君不知．不见国中
有女最妙。如是姓．如是名．如是生。长短粗
细．白．黑．不白不黑。刹利女。梵志．居士．工师女。
东方．南方．西方．北方者。而作是说。我欲得
彼女耶。如是。优陀夷。汝作是说。彼说色过
于色。彼色最胜。彼色最上。问曰。汝彼色。然
不知也。异学箭毛白曰。瞿昙。犹如紫磨。极
妙金精。金师善磨。莹治令净。藉以白练。安
着日中。其色极妙。光明照耀。如是。瞿昙。我
说彼色过于色。彼色最胜。彼色最上。世尊告
曰。优陀夷。我今问汝。随所解答。优陀夷。于
意云何。谓紫磨金精。藉以白练。安着日中。
其色极妙。光明照耀。及萤火虫在夜闇中
光明照耀。于中光明。何者最上．为最胜耶
异学箭毛答曰。瞿昙。萤火光明于紫磨金精
光明。最上．为最胜也。世尊问曰。优陀夷。于
意云何。谓萤火虫在夜闇中光明照耀。及
燃油灯在夜闇中光明照耀。于中光明。何
者最上．为最胜耶。异学箭毛答曰。瞿昙。燃
灯光明于萤火虫光明。最上．为最胜也。世
尊问曰。优陀夷。于意云何。谓燃油灯在夜闇
中光明照耀。及燃大木积火在夜闇中
光明照耀。于中光明。何者最上．为最胜耶
异学箭毛答曰。瞿昙。燃大木积火之光明
--------------------------------------------------------------------------------785.2
于燃油灯光明。最上．为最胜也。世尊问曰。
优陀夷。于意云何。谓燃大木积火。在夜闇
中光明照耀。及太白星平旦无曀光明照
耀。于中光明。何者最上．为最胜耶。异学箭毛
答曰。瞿昙。太白星光于燃大木积火光。最
上．为最胜也。世尊问曰。优陀夷。于意云何。
谓太白星平旦无曀光明照耀。及月殿光夜
半无曀光明照耀。于中光明。何者最上．为
最胜耶。异学箭毛答曰。瞿昙。月殿光明于
太白星光。最上．为最胜也。世尊问曰。优
陀夷。于意云何。谓月殿光夜半无曀光明照
曜。及日殿光秋时向中。天净无曀光明照耀。
于中光明。何者最上．为最胜耶。异学箭毛
答曰。瞿昙。日殿光明于月殿光。最上．为最
胜也。世尊告曰。优陀夷。多有诸天。今此日
月虽有大如意足。有大威德。有大福祐。有
大威神。然其光明故不及诸天光明也。我
昔曾与诸天共集。共彼论事。我之所说。可
彼天意。然我不作是说。彼色过于色。彼色
最胜。彼色最上。优陀夷。而汝于萤火虫光色
最弊最丑。说彼色过于色。彼色最胜。彼色
最上。问已不知。异学箭毛白曰。世尊。悔过
此说。善逝。悔过此说。世尊问曰。优陀夷。汝
何意如是说。世尊。悔过此说。善逝。悔过此
说耶。异学箭毛答曰。瞿昙。我作是说。彼色
过于色。彼色最胜。彼色最上。沙门瞿昙今善
检我。善教善诃。令我虚妄无所有也。瞿昙。
是故我如是说。世尊。悔过此说。善逝。悔过
此说。异学箭毛语曰。瞿昙。后世一向乐。有
--------------------------------------------------------------------------------785.3
一道迹一向作世证。世尊问曰。优陀夷。云何
后世一向乐。云何有一道迹一向作世证
耶。异学箭毛答曰。瞿昙。或有一离杀断杀．
不与取．邪淫．妄言。乃至离邪见得正见。瞿
昙。是谓后世一向乐。是谓有一道迹一向
作世证。世尊告曰。优陀夷。我今问汝。随所
解答。优陀夷。于意云何。若有一离杀断杀。
彼为一向乐．为杂苦耶。异学箭毛答曰。瞿
昙。是杂苦也。若有一离不与取．邪淫．妄言。
乃至离邪见得正见。彼为一向乐．为杂苦
耶。异学箭毛答曰。瞿昙。是杂苦也。世尊问
曰。优陀夷。非为如是杂苦乐道迹作世
证耶。异学箭毛答曰。瞿昙。如是杂苦乐道
迹作世证也。异学箭毛白曰。世尊。悔过此
说。善逝。悔过此说。世尊问曰。优陀夷。汝何
意故作如是说。世尊。悔过此说。善逝。悔过
此说耶。异学箭毛答曰。瞿昙。我向者说后世
一向乐。有一道迹一向作世证。沙门瞿昙今
善检我。善教善诃。令我虚妄无所有也。瞿
昙。是故我如是说。世尊。悔过此说。善逝。悔
过此说。世尊告曰。优陀夷。世有一向乐。有
一道迹一向作世证也。异学箭毛问曰。瞿
昙。云何世一向乐。云何一道迹一向作世证
耶。世尊答曰。优陀夷。若时如来出世。无所著．
等正觉．明行成为．善逝．世间解．无上士．道法御．
天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。
离欲．离恶不善之法。有觉．有观．离生喜．乐。
得初禅成就游。不共彼天戒等．心等．见等
也。彼觉．观已息。内靖．一心。无觉．无观。定生喜．
--------------------------------------------------------------------------------786.1
乐。得第二禅成就游。不共彼天戒等．心等．
见等也。彼离于喜欲。舍无求游。正念正智
而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第
三禅成就游。不共彼天戒等．心等．见等也。
优陀夷。是谓世一向乐。异学箭毛问曰。瞿
昙。世中一向乐。唯极是耶。世尊答曰。世中一
向乐。不但极是也。优陀夷。更有一道迹一
向作世证。异学箭毛问曰。瞿昙。云何更有
一道迹一向作世证耶。世尊答曰。优陀夷。
比丘离欲．离恶不善之法。有觉．有观。离生
喜．乐。得初禅成就游。得共彼天戒等．心等．
见等也。彼觉．观已息。内靖．一心。无觉．无观。
定生喜．乐。得第二禅成就游。得共彼天戒
等．心等．见等也。彼离于喜欲。舍无求游。正
念正智而身觉乐。谓圣所说．圣所舍．念．乐住．
室。得第三禅成就游。得共彼天戒等．心
等．见等也。优陀夷。是谓一道迹一向作世
证。异学箭毛问曰。瞿昙。沙门瞿昙弟子为此
世一向乐故。一道迹一向作世证故。从沙门
瞿昙学梵行耶。世尊答曰。优陀夷。我弟子
不为世一向乐故。亦不为一道迹一向作
世证故。从我学梵行也。优陀夷。更有最上．
最妙．最胜。为作证故。我弟子从我学梵行
也。于是。彼大众放高大音声。彼是最上．最妙．
最胜。为作证故。沙门瞿昙弟子从沙门瞿
昙学梵行也。于是。异学箭毛敕己众。令默
然已。白曰。瞿昙。云何最上．最妙．最胜。为作
证故。沙门瞿昙弟子从沙门瞿昙学梵行
耶。世尊答曰。优陀夷。比丘者乐灭．苦灭。喜．忧
--------------------------------------------------------------------------------786.2
本已灭。不苦不乐．舍．念．清净。得第四禅成就
游。优陀夷。是谓最上．最妙．最胜。为作证故。
我弟子从我学梵行也。于是。异学箭毛即
从坐起。欲稽首佛足。于是。异学箭毛诸
弟子异学梵行者白异学箭毛曰。尊今应
作师时。欲为沙门瞿昙作弟子耶。尊
不应作师时。为沙门瞿昙作弟子也。是
为异学箭毛诸弟子学梵行者。为异学箭
毛而作障碍。谓从世尊学梵行也。佛说
如是。异学箭毛闻佛所说。欢喜奉行
箭毛经第七竟(三千八百三十字)

箭毛经


(南)八0 鞞摩那修经

                                   八0  鞞摩那修经
      北传汉译 中阿含二0九鞞摩那修经(大正藏一、七八六页。)
      普行者鞞摩那修，言我无病、死后有色光，对此[世尊]说如前经有比此更优异之色光
      多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂
      詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

 40             第八0  鞞摩那修经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，普行者鞞摩那修(游行者)诣世
    尊处，诣已，问候世尊，交谈铭感话语而立于一面，立于一面之普行者鞞摩那修，
    于世尊之近傍唱优陀那(自颂)言：‘是为最上之色光，是为最上之色光。’
        ‘迦旃延!汝又何故作如是言：是为最上之色光，是为最上之色光。其最上之色
    光者为何耶?’
        ‘尊者瞿昙!即是比色光更胜之色光，或为无与伦比之优异色光，是即为最上之
    色光。’
        ‘迦旃延！然而，其较此色光更胜之色光，或为无与伦比之优异色光，其色光又
    为何耶?’
        尊者瞿昙!其为较此色光更胜之色光，或为无与伦比之优异色光，即是最上之
    色光。’
        第八0 鞞摩那修经                                    四一

        中部经典三                                          四二
        ‘迦旃延!此为无结论者。汝谓：‘尊者瞿昙!其为较此色光更胜之色光，或为
    无与伦比之优异色光，即为最上之色光。’但未曾说示对其色光。譬如：迦旃延!
    有人作斯言曰：‘我于此国中欲求第一美女爱之。’众人于是对彼作如是言：‘你啊!
    汝求爱之第一美女为刹帝利女耶?或为婆罗门女耶?或为毗舍女耶?或首陀女耶?
    汝知之耶?’如是之问，彼答曰：‘否!’众人于是又对彼作如是言：‘你啊!汝求爱
    之第一美女为如是名耶?如是姓耶?……乃至……或长身耶?或短身耶?或中身
    耶?或其皮肤色为黑耶、或为褐色耶?或为黄色耶?住何处之村、或街、或市耶?
 41 汝知否?’如是之问，彼答曰：‘否!’众人于是又对彼作如是言：‘你啊!汝对不知
    亦未见者求爱耶?’如是之问，彼答：‘诚然!’迦旃延!汝对彼作如何思耶?如
    是，其人之所说，岂非不合于正理耶?’
        ‘确实如是。尊者瞿昙!如是，其人之所说是不合于正理。’
        ‘迦旃延!汝亦如是，汝谓：‘尊者瞿昙!较具色光更胜之色光，或无与伦比之
    优异色光、其即为最上之色光。’但汝未说示其色光。’
        ‘尊者瞿昙!譬如琉璃宝珠之清净，玉质殊妙，八楞而善加修治，置于红色之褐
    布上时、光辉、闪耀、明照。当我无病死后，即有如是之色光。’
        ‘迦旃延!汝作如何思耶?琉璃宝珠之清净、玉质殊妙、八楞而善为修治、置于
    红色之褐布上时，光辉、闪耀、明照，与闇夜之萤光，此两者之色光中，何者之色
    光较秀、较优耶?’
        ‘尊者瞿昙!彼闇夜之萤光，才是此两者色光中之较秀，较优者。’
        ‘迦旃延!汝作如何思之耶?闇夜之萤光与闇夜之油灯光，于此两者色光中，何
    者之色光为较秀、较优耶?’
        ‘尊者瞿昙!彼闇夜之油灯光，于此两者色光中，是较秀、较优者。’
 42     ‘迦旃延!汝作如何思耶?闇夜之油灯火与闇夜之大火聚，于此两者色光中，何
    者为较秀、较优耶?’
        ‘尊者瞿昙!彼闇夜之大火聚……是较优者。’
        ‘迦旃延!汝作如何思耶?闇夜之大火聚与拂晓皎明无云天空之太白星，于此两
    者色光中，何者之色光较秀、较优耶?’
        ‘尊者瞿昙！彼拂晓皎明无云天空之太白星……是较优者。’
        第八0 鞞摩那修经                                    四三

        中部经典三                                          四四
        ‘迦旃延!汝作如何思耶?拂晓之皎明无云天空之太白星，与十五日布萨日皎明
    无云天空之中夜圆月，于此两者之色光中，何者之色光是较秀、较优耶?’
        ‘尊者瞿昙!彼十五日布萨日，皎洁无云天空之中夜明月……是较优。’
        ‘迦旃延！汝作如何思耶?十五日布萨日、皎明无云天空之中夜圆月与雨期最后
    月、秋时、皎明无云天空之日中太阳……乃至……是何者较优耶?’
        ‘尊者瞿昙!雨期最后月、秋时、皎明无云天空之日中太阳……是较优。’
        ‘迦旃延!又，此等日月之光亦不及众多之诸天，此为我知之者，但我不言：‘其
    色光为最胜之色光，或为无与伦比最优之色光。’然而，迦旃延！汝称：‘彼萤光
    为最劣、最弱者，其为最上之色光。’但汝未说示其色光。’
        迦旃延！有此等五种之欲。云何为五?眼所识之色、可爱、可乐、可喜、可意、
 43 引欲、唆情者等是。耳所识之声……乃至……鼻所识之香……乃至……舌所识之味
    ……乃至……身所识之触、可爱、可乐、可喜、可意、引欲、唆情者等是。迦旃延!
    此等为五种之欲。
        ‘迦旃延!实则缘此等五种之欲而生，由欲乐生最上欲乐，此谓之此等中之最
    上。’
        如是说时，普行者鞞摩那修白世尊言：‘稀有哉!尊者瞿昙!是未曾有哉!尊者
    瞿昙!依尊者瞿昙所说：‘由诸欲生欲乐、由欲乐生最上欲乐。’是谓此等中之最
    上。’
        ‘迦旃延!此为依彼异见者、异信者、异乐者、异瑜伽者、异修行者、难知为欲、
    欲乐、或最上欲乐。迦旃延!比丘之阿罗汉、漏尽、安住于所住，应作已作，弃重
    担、逮达己利、断尽有结、依正智得解脱者可知此也。即知为欲、欲乐、或最上之
    欲乐。’
        如是说时，普行者鞞摩那修忿怒不悦，骂詈世尊，毁谤世尊，谓世尊：‘沙门瞿
    昙为是恶意。’对世尊言曰：‘如是，此处或有沙门婆罗门不知过去，不见未来，但
    自认：‘此生已尽、梵行已成、应作已作，再不到此如今状态。’彼等之如此所说
    为可笑，为虚名，是无实而虚妄。’
 44     ‘迦旃延!沙门婆罗门而不知过去，不见未来，于自认：‘生已尽、梵行已成、
    应作已作，再不到如今之状态’者，是为正当之呵责。然而迦旃延!过去且搁置，
        第八0 鞞摩那修经                                    四五

        中部经典三                                          四六
    未来且置搁，我之弟子有智、不诈诳、诈瞒，质直之人，且来，我当予教化，我以
    法说示，如我所教而行者，不久可自知自见。如此是由正缚，亦即无明之缚而解脱
    者。迦旃延!譬如幼稚、无智、仰卧之婴儿，于其头部等五处以布巾包缚，彼童子
    成长诸根成熟后，则其束缚脱落，彼即了知：‘我已解脱，而已无缚。’迦旃延!
    如此是有智，无诈诳、诈瞒、质直之人，且来，我当予教化，说示以我法，如我所
    教而行者，不久可自知自见。正如此由是正缚，亦即由无明之缚而解脱者。’
        如是说时，普行者鞞摩那修白世尊言：‘伟哉!尊者瞿昙!伟哉!尊者瞿昙!
    ……乃至……尊者瞿昙!自今日以后，愿我终生归依而为优婆塞。得予受持。’


(北)二○九 鞞摩那修经

鞞摩那修经

（二○九）中阿含晡利多品鞞摩那修经第八
(第五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。异学鞞摩那修中后仿佯往诣
佛所。相问讯已。问曰。瞿昙。最色最色。瞿昙。
最色。世尊问曰。迦旃。何等色也。异学鞞摩
那修答曰。瞿昙。若色更无有色最上．最妙．最
胜。瞿昙。彼色最胜。彼色最上。世尊告曰。迦
旃。犹如有人作如是说。若此国中有女最
妙。我欲得彼。彼若有人如是问者。君知国
中有女最妙。如是姓．如是名．如是生耶。为
长短粗细。为白．黑。为不白不黑。为刹利女。
为梵志．居士．工师女。为东方．南方．西方．北方
耶。彼人答曰。我不知也。复问彼人。君不知．
不见国中有女最妙。如是姓．如是名．如是
生。长短粗细．白．黑．不白不黑。刹利女。梵志．居
士．工师女。东方．南方．西方．北方者。而作是说。
我欲得彼女耶。如是。迦旃。汝作是说。彼
--------------------------------------------------------------------------------786.3
妙色最妙色。彼色最胜。彼色最上。问汝彼色。
然不知也。异学鞞摩那修白曰。瞿昙。犹如
紫磨。极妙金精。金师善磨。莹治令净。藉以
白练。安着日中。其色极妙。光明照耀。如是。
瞿昙。我说彼妙色最妙色。彼色最胜。彼色最
上。世尊告曰。迦旃。我今问汝。随所解答。
迦旃。于意云何。谓紫磨金精。藉以白练。
安着日中。其色极妙。光明照耀。及萤火虫
在夜闇中光明照耀。于中光明。何者最上．
为最胜耶。异学鞞摩那修答曰。瞿昙。萤火
光明于紫磨金精光明。最上．为最胜也
世尊问曰。迦旃。于意云何。谓萤火虫在夜
闇中光明照耀。及燃油灯在夜闇中光明
照耀。于中光明。何者最上．为最胜耶。异学
鞞摩那修答曰。瞿昙。燃灯光明于萤火虫光
明。最上．为最胜也。世尊问曰。迦旃。于意
云何。谓燃油灯在夜闇中光明照耀。及
燃大木积火在夜闇中光明照耀。于中
光明。何者最上．为最胜耶。异学鞞摩那修答
曰。瞿昙。燃大木积火之光明于燃油灯光
明。最上．为最胜也。世尊问曰。迦旃。于意云
何。谓燃大木积火在夜闇中光明照耀。
及太白星平旦无曀光明照耀。于中光明。
何者最上．为最胜耶。异学鞞摩那修答曰。
瞿昙。太白星光于燃大木积火光。最上．
为最胜也。世尊问曰。迦旃。于意云何。谓
太白星平旦无曀光明照耀。及月殿光夜半
无曀光明照耀。于中光明。何者最上．为最
胜耶。异学鞞摩那修答曰。瞿昙。月殿光
--------------------------------------------------------------------------------787.1
明于太白星光。最上．为最胜也。世尊问
曰。迦旃。于意云何。谓月殿光夜半无曀
光明照曜。及日殿光秋时向中。天净无曀
光明照耀。于中光明。何者最上．为最胜
耶。异学鞞摩那修答曰。瞿昙。日殿光明于
月殿光。最上．为最胜也。世尊告曰。迦旃。
多有诸天。今此日月虽有大如意足。有
大威德。有大福祐。有大威神。然其光明故
不及诸天光明也。我昔曾与诸天共集。共
彼论事。我之所说。可彼天意。然我不作是
说。彼妙色最妙色。彼色最胜。彼色最上。迦
旃。而汝于萤火虫光色最弊最丑。说彼妙
色最妙色。彼色最胜。彼色最上。问已不知。于
是。异学鞞摩那修为世尊面诃责已。内怀
忧戚。低头默然。失辩无言。如有所伺。于是。
世尊面诃责已。复令欢悦。告曰。迦旃。
有五欲功德。可喜．意．令乐欲相应乐。眼知
色。耳知声。鼻知香。舌知味。身知触。迦旃。色
或有爱者。或不爱者。若有一人。彼于此色
可意．称意．乐意．足意．满愿意。彼于余色虽最
上．最胜。而不欲．不思．不愿．不求。彼于此色最
胜．最上。迦旃。如是声．香．味．触。迦旃。触
或有爱者。或不爱者。若有一人。彼于此触
可意．称意．乐意．足意．满愿意。彼于余触虽最
上．最胜。而不欲．不思．不愿．不求。彼于此触
最胜．最上。于是。异学鞞摩那修叉手向佛。
白曰。瞿昙。甚奇。甚特。沙门瞿昙为我无量
方便说欲乐．欲乐第一。瞿昙。犹如因草火
燃木火。因木火燃草火。如是沙门瞿昙为
--------------------------------------------------------------------------------787.2
我无量方便说欲乐．欲乐第一。世尊告曰。止。
止。迦旃。汝长夜异见．异忍．异乐．异欲．异意故。
不得尽知我所说义。迦旃。谓我弟子初夜
后夜常不眠卧。正定正意。修习道品。生已尽。
梵行已立。所作已办。不更受有。知如真。彼
尽知我所说。于是。异学鞞摩那修向佛嗔
恚。生憎嫉．不可。欲诬谤世尊。欲堕世尊。
如是诬谤世尊。如是堕世尊。语曰。瞿昙。
有沙门．梵志。不知世前际。不知世后际。
不知无穷生死。而记说得究竟智。生已尽。
梵行已立。所作已办。不更受有。知如真。瞿
昙。我如是念。云何此沙门．梵志。不知世前
际。亦不知世后际。不知无穷生死。而记说
得究竟智。生已尽。梵行已立。所作已办。不更
受有。知如真耶。于是。世尊便作是念。此异
学鞞摩那修向我嗔恚。生憎嫉．不可。欲诬
谤我。欲堕于我。如是诬谤我。如是堕我。
而语我曰。瞿昙。有一沙门梵志。不知世前
际。不知世后际。不知无穷生死。而记说得
究竟智。生已尽。梵行已立。所作已办。不更受
有。知如真。瞿昙。我作是念。云何此沙门．梵
志。不知世前际。不知世后际。不知无穷
生死。而记说得究竟智。生已尽。梵行已立。所
作已办。不更受有。知如真耶。世尊知已。告
曰。迦旃。若有沙门．梵志。不知世前际。不
知世后际。不知无穷生死。而记说得究竟
智。生已尽。梵行已立。所作已办。不更受有。知
如真者。彼应如是说。置世前际。置世后
际。迦旃。我如是说。置世前际。置世后际。
--------------------------------------------------------------------------------787.3
设不忆一生。我弟子比丘来。不谀谄．无
欺诳．质直。我教化之。若随我教化。如是
行者。必得知正法。迦旃。犹如婴孩童子。
少年柔软。仰向卧。父母缚彼手足。彼于后转
大。诸根成就。父母解彼手足。彼唯忆解缚
时。不忆缚时也。如是。迦旃。我如是说。
置世前际。置世后际。设令不忆一生。我弟
子比丘来。不谀谄．不欺诳．质直。我教化
之。若随我教化。如是行者。必得知正法。
迦旃。譬若因油因炷而燃灯也。无人益
油。亦不易炷者。前油已尽。后不更益。无所
受已。自速灭也。如是。迦旃。我如是说。置
世前际。置世后际。设令不忆一生。我弟子
比丘来。不谀谄．不欺诳．质直。我教化之。
若随我教化。如是行者。必得知正法。迦
旃。犹如十木聚。二十．三十．四十．五十．六十木
聚。以火烧之。洞然俱炽。遂见火焰。后
无有人更益草．木．糠．粪扫者。前薪已尽。后
不更益。无所受已。自速灭也。如是。迦
旃。我如是说。置世前际。置世后际。设令
不忆一生。我弟子比丘来。不谀谄．不欺
诳．质直。我教化之。若随我教化。如是行
者。必得知正法。说此法时。异学鞞摩那
修远尘离垢。诸法法眼生。于是。异学鞞摩
那修见法得法。觉白净法。更无余尊。不
复由他。断疑度惑。无有犹豫。已住果证。
于世尊法得无所畏。稽首佛足。白曰。世尊。
愿得从佛出家学道。受具足。得比丘。行
梵行。世尊告曰。善哉。比丘行梵行也。异
--------------------------------------------------------------------------------788.1
学从佛得出家学道。即受具足。得比丘。
行梵行。尊者鞞摩那修出家学道。受具足
已。知法见法。乃至得阿罗诃。佛说如是。
尊者鞞摩那修及诸比丘闻佛所说。欢喜奉
行
鞞摩那修经第八竟(二千一百四十七字)

鞞摩那修经


(南)八一 陶师经

                                 八一 陶师经
      北传汉译 中阿含六三、鞞婆陵耆经(大正藏一、四九九页。)
      本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝
      伽罗(陶师)令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶
      佛缘，世尊叙述伽帝伽罗之告王之奉事状况。

 45               第四品 王品
                第八一  陶师经
        如是我闻。
        一时、世尊与大比丘众俱，游方至拘萨罗国。尔时，世尊离道外行，于某场所
    现微笑。时，尊者阿难思忖：‘何因、何缘，世尊现微笑耶?无因，如来是不现微笑。’
    尔时，尊者阿难，偏袒一肩，向世尊合掌，白世尊言：‘世尊!以何因何缘世尊现微
    笑耶?无因如来当不现微笑。’
        ‘阿难!往昔此地有一名为鞞婆陵耆聚落。繁荣、殷盛，人民众多，人口密集。
    阿难!鞞婆陵耆聚落附近，住有应供、等正觉者迦叶世尊。阿难!此处即应供、等
    正觉者迦叶世尊之园林。阿难!应供、等正觉者迦叶世尊即坐此地教诫比丘僧伽。
        尔时尊者阿难将僧伽梨衣四叠展敷，向世尊言：‘世尊!若然，世尊且请坐，此
        第八一 陶师经                                       四七

        中部经典三                                          四八
    地正应是二应供、等正觉者之所受用处。’世尊就所设之座，坐已，世尊告阿难曰：
    ‘阿难!于前世，此地乃名为鞞婆陵耆之聚落。繁荣、殷盛，人民众多，人口密集。
    阿难!于鞞婆陵耆附近、住有应供、等正觉者迦叶世尊。阿难!此处为应供、正等
    觉者迦叶世尊之园林。阿难!应供、等正觉者迦叶世尊坐于此地教诫比丘僧伽。阿
 46 难!在鞞婆陵耆聚落有一名为伽提喀罗之陶师，是应供、等正觉者之奉事者，是第
    一奉事者。阿难!伽提喀罗陶师之友人、亲友，有一名为觉提波罗之青年。阿难!
    伽提喀罗陶师告觉提波罗青年曰：‘觉提波罗!我等往见应供、等正觉者迦叶世尊。
    我思见应供、等正觉者之彼世尊，为我等之幸事。’为是言时、觉提波罗青年告伽提
    喀罗之陶师曰：‘且止!伽提喀罗!见彼秃沙门了无何益。’阿难!再度……乃至
    ……三度、阿难!伽提喀罗陶师告觉提波罗青年曰：‘觉提波罗!我等往见应供、等
    正觉者迦叶世尊。我思见彼应供、等正觉者世尊为我等之幸。’阿难!三度、觉提波
    罗青年告伽提喀罗陶师曰：‘且止!伽提喀罗!彼秃沙门见之了无何益上‘然!觉
    波罗!我等持盐洗具与洗粉为水浴可往河中?’‘可往。’阿难!觉提波罗青年，
    允诺伽提喀罗陶师。
        时，阿难！伽提喀罗陶师与觉提波罗青年持盐洗具与洗粉往河中水浴。时伽提
    喀罗陶师告觉提波罗青年曰：‘觉提波罗!附近有应供、等正觉者迦叶世尊之园林，
    我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。’如是
 47 言时，阿难!觉提波罗青年告伽提喀罗陶师曰：‘且止!伽提喀罗!见彼秃沙门了无
    何益。’再次，阿难!……乃至……三度，阿难!伽提喀罗陶师告觉提波罗青年曰：
    ‘觉提波罗君!附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦
    叶世尊，我思见彼应供、等正觉者世尊为幸事。’阿难！三度觉提波罗青年告伽提喀
    罗陶师曰：‘且止！伽提喀罗!见彼秃沙门了无何益也。’
        尔时，阿难!伽提喀罗陶师抓持觉提波罗青年之腰带曰：‘觉提波罗!附近有应
    供、等正觉者迦叶世尊之园林。……乃至……我思为幸事。’尔时，阿难！觉提波罗
    青年解其腰带，告伽提喀罗陶师曰：‘且止!伽提喀罗!见彼秃沙门无何益也。’
        阿难!伽提喀罗陶师抓持觉提波罗青年所洗头发曰：‘觉提波罗!附近有应
    供、等正觉者迦叶世尊之园林。……乃至……我思为幸事’。
        时，阿难!觉提波罗自思：‘诚希有哉!诚未曾有哉!彼卑生之伽提喀罗陶师，
        第八一 陶师经                                       四九

        中部经典三                                          五O
    竟敢抓持我所洗头发，实乃极少未曾有事。’于是告彼伽提喀罗陶师曰：‘伽提喀罗!
    汝如是作强迫耶?’‘觉提波罗!虽如是作强迫，是乃我思见彼应供、等正觉者迦
 48 叶世尊为幸事故。’‘若然，伽提喀罗!请汝放手，我等前往。’
        时，阿难！伽提喀罗陶师与觉提波罗青年诣彼应供、等正觉者迦叶世尊处，诣
    已，伽提喀罗陶师向应供、等正觉者迦叶世尊敬礼，坐于一面。觉提波罗青年亦与
    应供、等正觉者迦叶世尊互相问候、交谈铭感之语后、坐于一面。阿难!坐于一面
    之伽提喀罗陶师向应供、等正觉者迦叶世尊白言曰：‘世尊!彼为我友，亲友觉提波
    罗青年。愿世尊为彼说法。’尔时，阿难!应供、等正觉者迦叶世尊对伽提喀罗陶师
    与觉提波罗青年以法语教示、教导、激励、使令欢喜。阿难!伽提喀罗陶师与觉提
    波罗青年依应供、等正觉者迦叶世尊以法语之所教示、教导、激励使令欢喜，对应
    供、等正觉者迦叶世尊之所说，欢喜、随喜，由座起立，同应供、等正觉者迦叶世
    尊敬礼右绕而去。
        阿难!尔时，觉提波罗青年告伽提喀罗陶师日：‘伽提喀罗!汝今闻此法、不愿
    由在家，而为无家出家之生活否?’
        ‘觉提波罗!汝有所不知，我尚应扶养盲目年老之父母!’
        ‘若然，伽提喀罗!我愿由在家、而为无家出家之生活。’
 49     阿难!尔时，伽提喀罗陶师与觉提波罗青年诣应供、等正觉者迦叶世尊处，诣
    已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难!坐于一面之伽提喀罗陶师，
    向应供、等正觉者迦叶世尊言曰：‘世尊!彼是我友、亲友觉提波罗青年者是，世尊!
    愿准此人出家。’阿难!觉提波罗青年于应供、等正觉者迦叶世尊之座前得以出家，
    得具足戒。阿难!尔时应供、等正觉者迦叶世尊依彼所欲，使住鞞婆陵耆，觉提波
    罗青年得具足戒后不久，于得具足戒数月时，出向波罗奈游方，次第游方，到达波
    罗奈。
        阿难!于其处所，应供、等正觉者迦叶世尊，住于波罗奈仙人堕处鹿野苑。阿
    难!迦尸王颊鞞听说：‘应供、等正觉者迦叶世尊到达波罗奈，住于仙人堕处鹿野
    苑。’此时，迦尸王颊鞞驾驭众多华丽之车，而自乘一华丽车，以众多华丽车，以王
    者之大威容，为欲面见应供、等正觉者迦叶世尊，而出离波罗奈城。驱车至车之通
    路，然后下车，徒步诣应供、等正觉者迦叶世尊处。诣已，向应供、等正觉者迦叶
        第八一 陶师经                                       五一

        中部经典三                                          五二
    世尊敬礼，坐于一面。阿难!应供、等正觉者迦叶世尊，对坐于一面之迦尸王颊鞞，
    以法语教示、教导，使之欢喜。阿难!彼时迦尸王颊鞞依应供、等正觉者迦叶世尊
    以法语之所教示、教导、激励、而感欢喜，并对应供、等正觉者迦叶世尊曰：‘世
 50 尊!世尊明日与比丘众俱，请受我食。’阿难!应供、等正觉者迦叶世尊默然接受。彼
    时，阿难!迦尸王颊鞞知应供、等正觉者迦叶世尊已允接受，乃从座起，向应供、等
    正觉者敬礼右绕离去。时，阿难!其夜过后，迦尸王颊鞞于彼住居，准备殊妙之嚼
    食、啖食、除去米饭之黑粒及种种汤汁、种种助味，向应供、等正觉者迦叶世尊报
    时曰：‘世尊!为时已至，调食已讫。’
        阿难!尔时，应供、等正觉者迦叶世尊，清晨，着衣，持衣钵至彼迦尸王颊鞞
    住处。至已，与比丘众俱，就坐于所设之座，阿难!彼时，迦尸王颊鞞向以佛为上
    首之比丘众，亲以手供养，充分劝食。阿难!彼时，迦尸王颊鞞于应供、等正觉者
    迦叶世尊食事已毕，手离钵后，乃自取一卑座坐于一面。阿难!坐于一面之迦尸王
    颊鞞，白应供、等正觉者迦叶世尊曰：‘世尊!愿世尊于波罗奈接受我之雨季安居。
    僧伽亦可如是奉事。’‘不也，大王!我已接受雨季安居矣。’再次，阿难!……乃至
    ……三度，阿难!迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：‘世尊!世尊于波罗
    奈请接受我之雨季安居，僧伽亦可如是奉事。’‘不也，大王!我已接受雨季安居矣
 51 。’尔时，阿难!迦尸王颊鞞思惟：‘应供、等正觉者迦叶世尊于波罗奈不能接受我
    之雨季安居。’于是心怀疑惑、忧感。时，阿难!迦尸王颊鞞向应供、等正觉者迦叶
    世尊曰：‘世尊!于我之外，为奉事世尊者耶?’‘大王!为一鞞婆陵耆之聚落，彼处
    有一名为伽提喀罗陶师彼为我之奉事者，做第一之奉事者。大王!汝思：‘应供、
    等正觉者迦叶世尊于波罗奈，不受我之雨季安居，’现有疑惑、忧感。但伽提喀罗
    陶师则无如是之事，亦不应有之。大王!伽提喀罗陶师离杀生、离不与取、于爱欲
    离邪行、离妄语、离谷酒、木酒、酒放逸处。大王!伽提喀罗陶师于佛具足绝对净
    信、于法具足绝对净信、于僧伽具足绝对净信，具足圣者所爱之戒。大王!伽提喀
    罗陶师于苦无惑，于苦集无惑，于苦灭无惑，于导向苦灭之道无惑。大王!伽提喀
    罗陶师为[一食者]而行梵行者，为具戒者，为善法者。大王!伽提喀罗陶师，离
    美丽之摩尼珠，离金银。大王！伽提喀罗陶师不以棒或手掘大地。若有河岸之崩土、
    或鼠伤土，则以畚持其土归，作器物而言曰：‘置1残余之米、残余之绿豆、残余
        第八一 陶师经                                       五三

        中部经典三                                          五四
 52 之碗豆、将汝所欲之器物持归。’大王!伽提喀罗陶师扶养彼盲目年老之父母。大
    王!伽提喀罗由于断五下分结，为化生者。’
        大王!我曾住鞞婆陵耆聚落。大王!时，我清晨，着衣，执持衣、钵，到伽提
    喀罗陶师父母处，到已，告伽提喀罗陶师之父母言曰：‘彼跋伽婆(陶师)往何处
    耶?’‘世尊!尊师之奉事者不在家，然而请由壶中取米饭，由钵器取汤汁请食。’
    彼时，大王!我由壶取米饭，由钵器取汁，食毕离座而行归去。彼时，大王!伽提
    喀罗陶师到父母处，到已，告父母曰：‘谁人由壶取米饭，由钵器取汁，食毕离座而
    归耶?’‘我儿!是应供、等正觉者迦叶世尊，由壶取米饭，由钵器取汁，食毕离座
    而归去。’大王!伽提喀罗陶师思惟：‘实我荣幸也，实我为真幸。应供、等正觉者
    迦叶世尊对我如是信任。’彼时，大王!伽提喀罗陶师半月之间，父母七日之间。其
    喜乐之念不去。
        大王!我曾住鞞婆陵耆聚落。大王!尔时，我清晨，着衣，持衣、钵到伽提喀
    罗陶师处，到已，告伽提喀罗陶师之父母曰：‘彼跋伽婆往何处耶?’‘世尊!尊师之
    奉事者不在家，然可由瓶取乳靡，由钵器取汤汁请食。’大王!彼时，我由瓶取乳靡，
    由钵器取汁，食毕离座归去。时，大王!伽提喀罗陶师还回父母处，到已，告父母
    曰：‘谁人由瓶取乳靡，由钵器取汁，食毕由座起立归去耶?’‘我儿!是应供、等正
    觉者迦叶世尊……乃至……归去。’彼时，大王!伽提喀罗陶师思唯：‘实我为荣幸，
    实我真荣幸。应供、等正觉者迦叶世尊，对我如是信任。’彼时、大王!伽提喀罗陶
    师半月之间，父母七日之间，喜乐之念不去。
 53     大王!我曾住鞞婆陵耆聚落，尔时，我住屋漏雨，彼时大王!我告诸比丘曰：
    ‘诸比丘!汝等前往伽提喀罗住处，寻取茅草来。’为是言时，大王!诸比丘告我曰：
    ‘世尊!伽提喀罗陶师之住处无矛草，但彼家则为茅草所葺。’‘诸比丘，汝等前往取
    来伽提喀罗陶师家屋顶之茅草。’彼时，大王!伽提喀罗陶师之父母告诸比丘曰：‘谁
    取我家屋顶之茅草耶?’诸比丘曰：‘老妇!应供、等正觉者迦叶世尊之屋漏雨。’‘诸
    尊者!请取去。诸尊者!请取去。’彼时，大王!伽提喀罗陶师还至父母处，至已，
    告父母曰：‘谁人取我家之屋顶茅草耶?’‘我儿!是诸比丘，应供、等正觉者迦叶世
    尊住屋漏雨。’彼时，大王!伽提喀罗陶师思惟：‘实我为荣幸，实我真荣幸也。应
    供、等正觉者迦叶世尊对我如是信任。’彼时，大王!伽提喀罗陶师半月之间，父母第
        八一 陶师经                                         五五

        中部经典三                                          五六
 54 七日之间，喜乐之念不去。大王!时，彼家虽三个月间全无屋顶，然不漏雨。大王
    !伽提喀罗陶师是如是之人。’
        ‘世尊!伽提喀罗陶师是荣幸。陶师为真荣幸。世尊!世尊如是对彼之信任。’
        阿难!时，迦尸王颊鞞，向伽提喀罗陶师，将白粳米与其相应之助味品，载五
    百米车送去。尔时，阿难!彼等王臣往告伽提喀罗陶师处曰：‘尊者!此所载白粳米
    及其相应之助味品等五百米车，为迦尸王颊鞞所赠汝者。尊者请受纳。王因多事未
    得前来。’
        阿难! ‘彼时之觉提波罗青年为别人耶?’汝作如是思耶?阿难!然不可为如
    是之见，尔时之觉提波罗青年即我是。’
        世尊说示已。尊者阿难，欢喜、信受于世尊之所说。


(北)六三 鞞婆陵耆经

鞞婆陵耆经

（六三）中阿含王相应品鞞婆陵耆经第六
(初一日诵)
我闻如是。一时。佛游拘萨罗国。尔时。世尊
与大比丘众俱行道。中路欣然而笑。尊者
阿难见世尊笑。叉手向佛。白曰。世尊。何因
缘笑。诸佛如来．无所著．等正觉若无因缘。终
不妄笑。愿闻其意。彼时。世尊告曰。阿难。此
处所中。迦叶如来．无所著．等正觉在此处
坐。为弟子说法。于是。尊者阿难即在彼处
速疾敷座。叉手向佛。白曰。世尊。唯愿世尊
亦坐此处。为弟子说法。如是此处为二如
来．无所著．等正觉所行。尔时。世尊便于彼处
坐尊者阿难所敷之座。坐已。告曰。阿难。此
处所中。迦叶如来．无所著．等正觉有讲堂。迦
叶如来．无所著．等正觉于中坐已。为弟子
说法。阿难。此处所中昔有村邑。名鞞婆陵
耆。极大丰乐。多有人民。阿难。鞞婆陵耆村邑
之中有梵志大长者。名曰无恚。极大富乐。
资财无量。畜牧产业不可称计。封户食邑种
种具足。阿难。梵志大长者无恚有子。名优多
罗摩纳。为父母所举。受生清净。乃至七世
--------------------------------------------------------------------------------499.2
父母不绝种族。生生无恶。博闻总持。诵过
四典经。深达因．缘．正．文．戏五句说。阿难。优多
罗童子有善朋友。名难提波罗陶师。常为
优多罗童子之所爱念。喜见无厌。阿难。难
提波罗陶师归佛．归法．归比丘众。不疑三
尊。不惑苦．习．灭．道。得信．持戒．博闻．惠施．
成就智慧。离杀．断杀．弃舍刀杖。有惭有愧。
有慈悲心。饶益一切乃至昆虫。彼于杀生
净除其心。阿难。难提波罗陶师离不与取。
断不与取。取之乃取。乐于与取。常好布施。
欢喜无吝。不望其报。彼于不与取净除
其心。阿难。难提波罗陶师离非梵行。断非
梵行。勤修梵行。精勤妙行。清净无秽。离欲
断淫。彼于非梵行净除其心。阿难。难提波
罗陶师离妄言。断妄言。真谛言。乐真谛。住
真谛不移动。一切可信。不欺世间。彼于妄
言净除其心。阿难。难提波罗陶师离两舌。
断两舌。行不两舌。不破坏他。不闻此语
彼。欲破坏此。不闻彼语此。欲破坏彼。离
者欲合。合者欢喜。不作群党。不乐群党。
不称群党。彼于两舌净除其心。阿难。难
提波罗陶师离粗言。断粗言。若有所言
辞气粗犷。恶声逆耳。众所不喜。众所不
爱。使他苦恼。令不得定。断如是言。若
有所说清和柔润。顺耳入心。可喜可爱。使
他安乐。言声具了。不使人畏。令他得定。
说如是言。彼于粗言净除其心。阿难。难提
波罗陶师离绮语。断绮语。时说．真说．法说．
义说．止息说．乐止息说。事顺时得宜。善教
--------------------------------------------------------------------------------499.3
善诃。彼于绮语净除其心。阿难。难提波罗
陶师离治生。断治生。弃舍称量及斗斛。弃
舍受货。不缚束人。不望折斗量。不以小
利侵欺于人。彼于治生净除其心。阿难。难
提波罗陶师离受寡妇．童女。断受寡妇．童
女。彼于受寡妇．童女净除其心。阿难。难提
波罗陶师离受奴婢。断受奴婢。彼于受
奴婢净除其心。阿难。难提波罗陶师离受
象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．
羊净除其心。阿难。难提波罗陶师离受鸡．
猪。断受鸡．猪。彼于受鸡．猪净除其心。阿
难。难提波罗陶师离受田业．店肆。断受田
业．店肆。彼于受田业．店肆净除其心。阿难。
难提波罗陶师离受生稻．麦．豆。断受生稻．
麦．豆。彼于受生稻．麦．豆净除其心。阿难。难
提波罗陶师离酒．断酒。彼于饮酒净除其
心。阿难。难提波罗陶师离高广大床。断高
广大床。彼于高广大床净除其心。阿难。难
提波罗陶师离华鬘．璎珞．涂香．脂粉。断华鬘．
璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净
除其心。阿难。难提波罗陶师离歌舞倡妓及
往观听。断歌舞倡妓及往观听。彼于歌舞倡
妓及往观听净除其心。阿难。难提波罗陶
师离受生色像宝。断受生色像宝。彼于生
色像宝净除其心。阿难。难提波罗陶师离
过中食。断过中食。常一食。不夜食。学时食。
彼于过中食净除其心。阿难。难提波罗陶
师尽形寿手离铧锹。不自掘地。亦不教
他。若水岸崩土及鼠伤土。取用作器。举着一
--------------------------------------------------------------------------------500.1
面。语买者曰。汝等若有豌豆．稻．麦．大小麻
豆．豍豆．芥子。泻已持器去。随意所欲。阿难。
难提波罗陶师尽形寿供侍父母。父母无
目。唯仰于人。是故供侍。阿难。难提波罗陶
师过夜平旦。往诣迦叶如来．无所著．等正觉
所。到已作礼。却坐一面。迦叶如来．无所著．等
正觉为彼说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。默
然而住。阿难。于是。难提波罗陶师。迦叶如来．
无所著．等正觉为其说法。劝发渴仰。成就
欢喜已。即从坐起。礼迦叶如来．无所著．等正
觉足已。绕三匝而去。尔时。优多罗童子乘
白马车。与五百童子俱。过夜平旦。从鞞婆
陵耆村邑出。往至一无事处。欲教若干国
来诸弟子等。令读梵志书。于是。优多罗童
子遥见难提波罗陶师来。见已便问。难提
波罗。汝从何来。难提波罗答曰。我今从迦
叶如来．无所著．等正觉所供养礼事来。优多
罗。汝可共我往诣迦叶如来．无所著．等正觉
所供养礼事。于是。优多罗童子答曰。难提
波罗。我不欲见秃头沙门。秃沙门不应得
道。道难得故。于是。难提波罗陶师捉优多
罗童子头髻。牵令下车。于是。优多罗童子
便作是念。此难提波罗陶师常不调戏。不
狂不痴。今捉我头髻。必当有以。念已。语
曰。难提波罗。我随汝去。我随汝去。难提波
罗喜。复语曰。去者甚善。于是。难提波罗陶师
与优多罗童子共往诣迦叶如来．无所著．等
正觉所。到已作礼。却坐一面。难提波罗陶师
--------------------------------------------------------------------------------500.2
白迦叶如来．无所著．等正觉曰。世尊。此优多
罗童子是我朋友。彼常见爱。常喜见我。无有
厌足。彼于世尊无信敬心。唯愿世尊善为
说法。令彼欢喜得信敬心。于是。迦叶如来．无
所著．等正觉为难提波罗陶师及优多罗童
子说法。劝发渴仰。成就欢喜。无量方便为
彼说法。劝发渴仰。成就欢喜已。默然而住。于
是。难提波罗陶师及优多罗童子。迦叶如来．
无所著．等正觉为其说法。劝发渴仰。成就欢
喜已。即从坐起。礼迦叶如来．无所著．等正
觉足。绕三匝而去。于是。优多罗童子还去不
远。问曰。难提波罗。汝从迦叶如来．无所著．等
正觉得闻如是微妙之法。何意住家。不能
舍离学圣道耶。于是。难提波罗陶师答曰。
优多罗。汝自知我尽形寿供养父母。父母
无目。唯仰于人。我以供养侍父母故。于是。
优多罗童子问难提波罗。我可得从迦叶
如来．无所著．等正觉出家学道。受于具足。
得作比丘。行梵行耶。于是。难提波罗陶师
及优多罗童子即从彼处复往诣迦叶如来．
无所著．等正觉所。到已作礼。却坐一面。难提
波罗陶师白迦叶如来．无所著．等正觉曰。世
尊。此优多罗童子还去不远。而问我言。难提
波罗。汝从迦叶如来．无所著．等正觉得闻
如是微妙之法。何意住家。不能舍离学圣
道耶。世尊。我答彼曰。优多罗。汝自知我尽
形寿供养父母。父母无目。唯仰于人。我以
供养侍父母故。优多罗复问我曰。难提波
罗。我可得从迦叶如来．无所著．等正觉出
--------------------------------------------------------------------------------500.3
家学道。受于具足。得作比丘。行梵行耶。
愿世尊度彼出家学道。授与具足。得作比
丘。迦叶如来．无所著．等正觉为难提波罗默
然而受。于是。难提波罗陶师知迦叶如来．无
所著．等正觉默然受已。即从坐起。稽首作礼。
绕三匝而去。于是。迦叶如来．无所著．等正觉。
难提波罗去后不久。度优多罗童子出家学
道。授与具足。出家学道。授与具足已。于鞞
婆陵耆村邑随住数日。摄持衣钵。与大比
丘众俱。共游行。欲至波罗奈迦私国邑。
展转游行。便到波罗奈迦私国邑。游波罗奈
住仙人处鹿野园中。于是。颊鞞王闻迦叶
如来．无所著．等正觉游行迦私国。与大比丘
众俱。到此波罗奈住仙人处鹿野园中。颊鞞
王闻已。告御者曰。汝可严驾。我今欲往诣
迦叶如来．无所著．等正觉所。时。彼御者受王
教已。即便严驾。严驾已讫。还白王曰。已严
好车。随天王意。于是。颊鞞王乘好车已。
从波罗奈出。往诣仙人住处鹿野园中。时。
颊鞞王遥见树间迦叶如来．无所著．等正觉。
端正姝好。犹星中月。光耀炜晔。晃若金山。相
好具足。威神巍巍。诸根寂定。无有蔽碍。成
就调御。息心静默。见已下车。步诣迦叶如来．
无所著．等正觉所。到已作礼。却坐一面。颊鞞
王坐一面已。迦叶如来．无所著．等正觉为彼
说法。劝发渴仰。成就欢喜。无量方便为彼
说法。劝发渴仰。成就欢喜已。默然而住。于
是。颊鞞王。迦叶如来．无所著．等正觉为其说
法。劝发渴仰。成就欢喜已。即从坐起。偏
--------------------------------------------------------------------------------501.1
袒着衣。叉手而向。白迦叶如来．无所著．等正
觉曰。唯愿世尊明受我请。及比丘众。迦叶
如来．无所著．等正觉为颊鞞王默然受请。
于是。颊鞞王知迦叶如来．无所著．等正觉默
然受已。稽首作礼。绕三匝而去。还归其家。
于夜施设极美净妙种种丰饶食啖含消。即
于其夜供办已讫。平旦敷床唱曰。世尊。今
时已到。食具已办。唯愿世尊以时临顾。于
是。迦叶如来．无所著．等正觉过夜平旦。着衣
持钵。诸比丘众侍从世尊往诣颊鞞王家。
在比丘众上敷座而坐。于是。颊鞞王见佛
及比丘众坐已。自行澡水。以极美净妙种
种丰饶食啖含消。手自斟酌。令得饱满。食
讫收器。行澡水竟。敷一小床。别坐听法。
颊鞞王坐已。迦叶如来．无所著．等正觉为彼
说法。劝发渴仰。成就欢喜。无量方便为彼
说法。劝发渴仰。成就欢喜已。默然而住。于
是。颊鞞王。迦叶如来．无所著．等正觉为其说
法。劝发渴仰。成就欢喜已。即从坐起。偏
袒着衣。叉手而向。白迦叶如来．无所著．等正
觉曰。唯愿世尊于此波罗奈受我夏坐。
及比丘众。我为世尊作五百房．五百床褥。
及施拘执如此白粳米。王之所食种种诸
味。饭饲世尊及比丘众。迦叶如来．无所著．
等正觉告颊鞞王曰。止。止。大王。但心喜足。
颊鞞王如是至再三。叉手而向。白迦叶如
来．无所著．等正觉曰。唯愿世尊于此波罗
奈受我夏坐。及比丘众。我为世尊作五百
房．五百床褥。及施拘执如此白粳米。王之
--------------------------------------------------------------------------------501.2
所食种种诸味。饭饲世尊及比丘众。迦叶
如来．无所著．等正觉亦再三告颊鞞王曰。
止。止。大王。但心喜足。于是。颊鞞王不忍
不欲。心大忧戚。迦叶如来．无所著．等正觉
不能为我于此波罗奈而受夏坐。及比
丘众。作是念已。颊鞞王白迦叶如来．无所
着．等正觉曰。世尊。颇更有在家白衣。奉事
世尊如我者耶。迦叶如来．无所著．等正觉
告颊鞞王曰。有。在王境界鞞婆陵耆村极
大丰乐。多有人民。大王。彼鞞婆陵耆村中有
难提波罗陶师。大王。难提波罗陶师归佛．
归法．归比丘众。不疑三尊。不惑苦．习．灭．
道。得信．持戒．博闻．惠施．成就智慧。离杀．断
杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一
切乃至昆虫。彼于杀生净除其心。大王。难
提波罗陶师离不与取。断不与取。与之乃
取。乐于与取。常好布施。欢喜无吝。不望其
报。彼于不与取净除其心。大王。难提波罗
陶师离非梵行。断非梵行。勤修梵行。精勤
妙行。清净无秽。离欲断淫。彼于非梵行净
除其心。大王。难提波罗陶师离妄言。断妄
言。真谛言。乐真谛。住真谛不移动。一切可
信。不欺世间。彼于妄言净除其心。大王。难
提波罗陶师离两舌。断两舌。行不两舌。不
破坏他。不闻此语彼。欲破坏此。不闻彼
语此。欲破坏彼。离者欲合。合者欢喜。不作
群党。不乐群党。不称群党。彼于两舌净
除其心。大王。难提波罗陶师离粗言。断粗
言。若有所言辞气粗犷。恶声逆耳。众所不
--------------------------------------------------------------------------------501.3
喜。众所不爱。使他苦恼。令不得定。断如
是言。若有所说清和柔润。顺耳入心。可喜
可爱。使他安乐。言声具了。不使人畏。令他
得定。说如是言。彼于粗言净除其心。大
王。难提波罗陶师离绮语。断绮语。时说．真
说．法说．义说．止息说．乐止息说。事顺时得
宜。善教善诃。彼于绮语净除其心。大王。难
提波罗陶师离治生。断治生。弃舍称量及
斗斛。亦不受货。不缚束人。不望折斗量。
不以小利侵欺于人。彼于治生净除其
心。大王。难提波罗陶师离受寡妇．童女。断
受寡妇．童女。彼于受寡妇．童女净除其
心。大王。难提波罗陶师离受奴婢。断受奴
婢。彼于受奴婢净除其心。大王。难提波罗
陶师离受象．马．牛．羊。断受象．马．牛．羊。彼于
受象．马．牛．羊净除其心。大王。难提波罗陶
师离受鸡．猪。断受鸡．猪。彼于受鸡．猪净
除其心。大王。难提波罗陶师离受田业．店
肆。断受田业．店肆。彼于受田业．店肆净除
其心。大王。难提波罗陶师离受生稻．麦．豆。
断受生稻．麦．豆。彼于受生稻．麦．豆净除其
心。大王。难提波罗陶师离酒．断酒。彼于饮
酒净除其心。大王。难提波罗陶师离高广
大床。断高广大床。彼于高广大床净除其
心。大王。难提波罗陶师离华鬘．璎珞．涂香．脂
粉。断华鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂
香．脂粉净除其心。大王。难提波罗陶师离
歌舞倡妓及往观听。断歌舞倡妓及往观听。
彼于歌舞倡妓及往观听净除其心。大王。
--------------------------------------------------------------------------------502.1
难提波罗陶师离受生色像宝。断受生色
像宝。彼于受生色像宝净除其心。大王。难
提波罗陶师离过中食。断过中食。常一食。
不夜食。学时食。彼于过中食净除其心。大
王。难提波罗陶师尽形寿手离铧锹。不自
掘地。亦不教他。若水岸崩土及鼠伤土。取
用作器。举着一面。语买者言。汝等若有豌
豆．稻．麦．大小麻豆．豍豆．芥子。泻已持器去。随
意所欲。大王。难提波罗陶师尽形寿供侍
父母。父母无目。唯仰于人。是故供侍。大王。
我忆昔时依鞞婆陵耆村邑游行。大王。我
尔时平旦着衣持钵。入鞞婆陵耆村邑乞
食。次第乞食。往到难提波罗陶师家。尔时。难
提波罗为小事故。出行不在。大王。我问难
提波罗陶师父母曰。长老。陶师今在何处。彼
答我曰。世尊。侍者为小事故。暂出不在。善
逝。侍者为小事故。暂出不在。世尊。箩中有
麦饭。釜中有豆羹。唯愿世尊为慈愍故随
意自取。大王。我便受郁单曰法。即于箩釜
中取羹饭而去。难提波罗陶师于后还家。
见箩中饭少。釜中羹减。白父母曰。谁取羹
饭。父母答曰。贤子。今日迦叶如来．无所著．等
正觉至此乞食。彼于箩釜中取羹饭去。难
提波罗陶师闻已。便作是念。我有善利。有
大功德。迦叶如来．无所著．等正觉于我家中
随意自在。彼以此欢喜结跏趺坐。息心静
默。至于七日。于十五日中而得欢乐。其家
父母于七日中亦得欢乐。复次。大王。我忆
昔时依鞞婆陵耆村邑游行。大王。我尔时
--------------------------------------------------------------------------------502.2
平旦着衣持钵。入鞞婆陵耆村邑乞食。次
第乞食。往到难提波罗陶师家。尔时。难提波
罗为小事故。出行不在。大王。我问难提波
罗陶师父母曰。长老。陶师今在何处。彼答
我曰。世尊。侍者为小事故。暂出不在。善逝。
侍者为小事故。暂出不在。世尊。大釜中有
粳米饭。小釜中有羹。唯愿世尊为慈愍故
随意自取。大王。我便受郁单曰法。即于大
小釜中取羹饭去。难提波罗陶师于后还
家。见大釜中饭少。小釜中羹减。白父母曰。
谁大釜中取饭。小釜中取羹。父母答曰。贤
子。今日迦叶如来．无所著．等正觉至此乞食。
彼于大小釜中取羹饭去。难提波罗陶师
闻已。便作是念。我有善利。有大功德。迦叶
如来．无所著．等正觉于我家中随意自在。
彼以此欢喜结跏趺坐。息心静默。至于七日。
于十五日中而得欢乐。其家父母于七日
中亦得欢乐。复次。大王。我忆昔时依鞞婆
陵耆村邑而受夏坐。大王。我尔时新作屋
未覆。难提波罗陶师故陶屋新覆。大王。我
告瞻侍比丘曰。汝等可去坏难提波罗陶
师故陶屋。持来覆我屋。瞻侍比丘即受我
教。便去往至难提波罗陶师家。挽坏故陶
屋。作束持来用覆我屋。难提波罗陶师父母
闻坏故陶屋。闻已。问曰。谁坏难提波罗
故陶屋耶。比丘答曰。长老。我等是迦叶如来．
无所著．等正觉瞻侍比丘。挽坏难提波罗陶
师故陶屋。作束用覆迦叶如来．无所著．等正
觉屋。难提波罗父母语曰。诸贤。随意持去。
--------------------------------------------------------------------------------502.3
无有制者。难提波罗陶师于后还家。见挽
坏故陶屋。白父母曰。谁挽坏我故陶屋耶。
父母答曰。贤子。今日迦叶如来．无所著．等正
觉瞻侍比丘挽坏故陶屋。作束持去。用覆
迦叶如来．无所著．等正觉屋。难提波罗陶师
闻已。便作是念。我有善利。有大功德。迦叶
如来．无所著．等正觉于我家中随意自在。彼
以此欢喜结加趺坐。息心静默。至于七日。
于十五日中而得欢乐。其家父母于七日
中亦得欢乐。大王。难提婆罗陶师故陶屋
竟夏四月都不患漏。所以者何。蒙佛威神
故。大王。难提波罗陶师无有不忍。无有
不欲。心无忧戚。迦叶如来．无所著．等正觉
于我家中随意自在。大王。汝有不忍。汝
有不欲。心大忧戚。迦叶如来．无所著．等正觉
不受我请。于此波罗奈而受夏坐。及比丘
众。于是。迦叶如来．无所著．等正觉为颊鞞
王说法。劝发渴仰。成就欢喜。无量方便
为彼说法。劝发渴仰。成就欢喜已。从坐起
去。时。颊鞞王于迦叶如来．无所著．等正觉
去后不久。便敕侍者。汝等可以五百乘车
载满白粳米。王之所食种种诸味。载至难提
波罗陶师家。而语之曰。难提波罗。此五百乘
车载满白粳米。王之所食种种诸味。颊鞞
王送来饷汝。为慈愍故。汝今当受。时。彼侍
者受王教已。以五百乘车载满白粳米。王
之所食种种诸味。送诣难提波罗陶师家。到
已。语曰。难提波罗陶师。此五百乘车载满白
粳米。王之所食种种诸味。颊鞞王送来饷
--------------------------------------------------------------------------------503.1
汝。为慈愍故。汝今当受。于是。难提波罗陶
师辞让不受。语侍者曰。诸贤。颊鞞王家国
大事多。费用处广。我知如此。以故不受。佛
告阿难。于意云何。尔时童子优多罗者。汝
谓异人耶。莫作斯念。当知即是我也。阿
难。我于尔时为自饶益。亦饶益他。饶益多
人。愍伤世间。为天．为人求义及饶益。求安
隐快乐。尔时说法不至究竟。不究竟白净。
不究竟梵行。不究竟梵行讫。尔时不离
生老病死．啼哭忧戚。亦未能得脱一切苦。
阿难。我今出世。如来．无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。我今自饶益。亦饶益他。饶益多人。愍
伤世间。为天．为人求义及饶益。求安隐快
乐。我今说法得至究竟。究竟白净。究竟
梵行。究竟梵行讫。我今已离生老病死．
啼哭忧戚。我今已得脱一切苦。佛说如
是。尊者阿难及诸比丘闻佛所说。欢喜奉
行
鞞婆陵耆经第六竟(五千七百三十四字)

鞞婆陵耆经


(南)八二 赖吒恕罗经

                               八二 赖吒恕罗经
      北传汉译 中阿含一三二，赖吒恕罗经(大正藏一、六二三页。)
      本经叙述喻芦吒第一之良家子，赖吒恕罗闻世尊说法而出家之因缘。出家后成为阿罗
      汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，
      而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，
      此四衰亡，汝皆无任何一项，为何而出家?对此引世尊之说法，说此世间非坚固、无护、
      无所有、无满足。于最后述此四种意义而说偈。

                第八二 赖吒恕罗经
        如是我闻。
        一时，世尊与大比丘众俱，游方拘楼国，来至名为喻芦吒之拘楼国聚落，喻芦
 55 吒之婆罗门居士众曾如是闻说：‘实是释迦族子，由释迦族出家之沙门瞿昙、与大比
    丘众俱，游方来拘楼国，到达喻庐吒。彼世尊瞿昙，乃如是扬善名称：‘彼世尊为应
    供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊是。’
    彼对天、魔、梵天、沙门婆罗门俱之此世界人天大众、自知自证而予教示。彼说初
    善、中善、终善、有义有文之法，说示完全，圆满、清净之梵行。如是得见彼应供
    者，乃为幸事。’
        彼时，喻庐吒之婆罗门居士众诣世尊处、诣已，或向世尊敬礼，坐于一面，或
    与世尊问候，交谈铭感之语，坐于一面，或向世尊合掌，坐于一面，或于世尊面前
    宣告姓名，坐于一面，或默然坐于一面，坐于一面喻庐吒之婆罗门居士大众，请世
    尊以法语教示。教导、激励，使令欢喜。
        第八二 赖吒恕罗经                                   五七

        中部经典三                                          五八
        尔时，喻庐吒之第一良家子名赖吒恕罗之善男子，坐于众中，时善男子赖吒恕
    罗思惟：‘世尊说示之法，我如能会得、住于在家，行一向圆满，一向清净，如琢磨
    真珠之梵行是为不易，不如剃除须发、着袈裟衣，由在家去为出家之无家生活。’时、
    喻庐吒之婆罗门居士众，世尊以法语教示、教导、激励、使令欢喜。欢喜世尊之所
 56 说，随喜、离座，敬礼世尊，右绕离去。彼时，善男子赖吒恕罗于喻芦吒之婆罗门
    居士众离去不久，又诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖
    吒恕罗向世尊言：‘世尊!世尊所说示之法，我如会得，住于在家，行一向圆满、一
    向清净，如琢磨真珠之梵行是为不易，我欲剃除须发，着袈裟衣，由在家而出家为
    无家之生活。世尊!我愿世尊许我出家，得具足戒。’
        ‘赖吒恕罗!汝由在家而出家为无家之生活事，父母已允之耶?’
        ‘世尊!我由在家而出家为无家生活之事、尚未经父母允许。’
        ‘赖吒恕罗!如来对父母未允许者，不使令出家。’
        ‘世尊!父母会许我由在家而出家为无家之生活。’时，善男子赖吒恕罗从座而
    起，敬礼世尊，右绕离去。至父母处，至已，告父母曰：‘父母!我如会得世尊所说
    示之法，住于在家……乃至……欲出家。我由在家而出家为无家之生活。请予允许。’
    为是言时，善男子赖吒恕罗之父母对善男子赖吒恕罗言曰：‘爱子!赖吒恕罗!汝为
 57 我等可爱之一子，为安乐之生活，受安乐之哺育。爱子赖吒恕罗!汝不知任何苦恼。
    爱子赖吒恕罗!今汝欲食、欲饮、欲乐，则食之、饮之、乐之。享受爱欲，乐行福
    德，我等不许汝由在家而出家为无家之生活。至死我等亦不欲与汝别离，况汝生存
    之年，安得许由在家而出家为无家之生活耶?’
        再次……乃至……三度，善男子赖吒恕罗告父母曰：‘父母!我如会得世尊所说
    之法，住于在家……乃至……请许出家。’三度善男子赖吒恕罗之父母对善男子赖吒
    恕罗言曰：爱子，赖吒恕罗!汝为我等可爱之一子，过安乐之生活，受安乐之哺育，
    爱子赖吒恕罗!汝不知任何苦恼，爱子赖吒恕罗!欲食、欲饮、欲乐，则食之、饮
    之、乐之，享爱爱欲，乐行福德，我等不许汝由在家而出家为无家之生活，至死我
    等亦不欲与汝别离。况汝生存之年，安得许由在家而出家为无家之生活耶?’
        彼时，善男子赖吒恕罗以不得父母允许出家，乃就其处，直卧于地曰：‘就此处，
    或我死；不然，或出家，二者唯有一途。’
        第八二 赖吒恕罗经                                   五九

        中部经典三                                          六0
        时，善男子赖吒恕罗之父母对善男子赖吒恕罗言曰：‘1爱子赖吒恕罗!汝为我
 58 等可爱之一子也。过安乐之生活，受安乐之哺育。爱子赖吒恕罗!汝不知任何之苦
    恼。爱子赖吒恕罗，汝起且食、且饮、且乐……乃至……况汝生存之年，安得许汝
    由在家、出家为无家之生活耶?’作斯言时，善男子赖吒恕罗默然。再次……乃至……
    三度，善男子赖吒恕罗之父母对善男子赖吒恕罗言曰：‘爱子赖吒恕罗!汝为我等可
    爱之一子也，过安乐生活，受安乐哺育。爱子赖吒恕罗!汝不知任何苦恼。爱子赖
    吒恕罗!汝起且食、且饮、且乐……乃至……况汝生存之年，安得许由在家而出家
    为无家之生活耶?’三度，善男子赖吒恕罗保持默然。
        ‘尔时，善男子赖吒恕罗之父母至善男子赖吒恕罗之友处，至已，告善男子赖吒
    恕罗之友曰：‘诸贤!彼善男子赖吒恕罗、直卧于地。云：就此地，我或死，或出家，
    二者唯其一途。’
        诸贤，请至善男子赖吒恕罗处。至已，告彼：‘赖吒恕罗!汝为父母最可爱之一
    子。过安乐生活，受安乐哺育。赖吒恕罗！汝不知任何苦恼。赖吒恕罗!汝起且食、
    且饮、且乐，继续食之、饮之、乐之，享受爱欲，乐行福德。父母不许汝由在家而
 59 出家为无家之生活。父母至死亦不欲与汝别离，况汝生存之年，安得许由在家而出
    家为无家之生活耶?’
        时，善男子赖吒恕罗之友，允诺善男子赖吒恕罗之父母，为去至善男子赖吒恕
    罗处，至已，告善男子赖吒恕罗曰：‘赖吒恕罗!汝为父母可爱之一子……乃至……
    况汝生存之年，安得许由在家而出家为无家之生活耶?’为是言时，善男子赖吒恕罗
    保持默然。再次……乃至……三度、善男子赖吒恕罗之友告善男子赖吒恕罗曰：‘赖
    吒恕罗!汝为父母可爱之一子也……乃至……况汝生存之年，安得许由在家而出家
    为无家之生活耶?’三度，善男子赖吒恕罗保持默然。
        时，善男子赖吒恕罗之友至善男子赖吒恕罗父母处，至已，告善男子赖吒恕罗
 60 之父母曰：‘伯父母!彼善男子赖吒恕罗直卧于地。就此地，或死，或出家，二者唯
    有一途。若卿等不许善男子赖吒恕罗由在家而出家为无家之生活，则其唯有死于彼
    处。若或卿等许善男子赖吒恕罗由在家而出家为无家之生活，则彼虽出家亦可见彼。
    若善男子赖吒恕罗，由在家而出家为无家之生活，虽感有不乐，则彼无他途，必得
    回来此处。善男子赖吒恕罗，由在家而出家为无家生活之事，请予允许。’
        第八二 赖吒恕罗经                                   六一

        中部经典三                                          六二
        ‘诸贤!我等允许善男子赖吒恕罗由在家而出家为无家之生活，但彼虽出家仍应
    得访父母。’
        彼时，善男子赖吒恕罗之友至善男子赖吒恕罗处，至已，告善男子赖吒恕罗曰：
    ‘2汝依父母允许由在家而出家为无家之生活，但汝虽出家，仍应得访父母。’
        彼时，善男子赖吒恕罗起立，得体力后，诣世尊处。诣已，敬礼世尊，坐于一
    面，坐于一面之善男子赖吒恕罗向世尊曰：‘世尊!我依父母处允许由在家而出家为
    无家之生活，世尊请令我出家。’善男子赖吒恕罗于世尊处，即得出家，得具足戒。
        时，世尊仍随所欲住喻芦吒。尊者赖吒恕罗得具足戒不久，于得具足戒半月时。
 61 向舍卫城游方而去，次第游方至舍卫城。于彼处，世尊住舍卫城之柢陀林给孤独园。
    时尊者赖吒恕罗，独远离。住不放逸、热诚、而精勤，不久后，达于善男子之真正
    由在家而出家为无家生活之目的，对于无上梵行之究竟，于现法成就亲自证知而住。
    证知此生已尽、梵行已成，应作已作，再无至此之状态。尊者赖吒恕罗成为阿罗汉
    之一人。
        时尊者赖吒恕罗至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者赖吒
    恕罗白世尊言：‘世尊!若得世尊之允许。我欲访我父母。’时世尊以心作意知尊者
    赖吒恕罗心中之所念，世尊知善男子赖吒恕罗不废修学，为不可能还俗，乃告尊者
    赖吒恕罗曰：‘赖吒恕罗!今正其时。’
        时，尊者赖吒恕罗由座立起，敬礼世尊右绕，折床座，持衣钵，向喻芦吒游方
    而去，次第游方至喻芦吒。其处尊者赖吒恕罗住喻芦吒、拘牢婆王之鹿苑，尊者赖
    吒恕罗清晨，着衣、持衣钵行至喻芦吒，次第乞食已来至己父家。彼时，尊者赖吒
    恕罗之父，正于门房中央剃除须髯，尊者赖吒恕罗之父，遥见尊者赖吒恕罗前来，
 62 见而告曰：‘如此等之秃沙门令我可爱之一子出家。’时尊者赖吒恕罗于己父家未得
    布施，未得谢词，唯得骂詈。
        彼时，尊者赖吒恕罗双亲之家婢，出而欲倾弃昨夜之残粥C彼时，尊者赖吒恕
    罗告其家婢曰：‘小妹!若为弃物，则投入我钵内。’
        尊者赖吒恕罗双亲之家婢，将昨夜之残粥倒入尊者赖吒恕罗之钵时。注视其手、
    足、声音之相。彼时，赖吒恕罗双亲之家婢，来至尊者赖吒恕罗之母处。至已，告
    尊者赖吒恕罗之母曰：‘尊夫人!知否?令郎赖吒恕罗已来矣。’
        第八二 赖吒恕罗经                                   六三

        中部经典三                                          六四
        ‘噫!若汝言为真实，汝即可免除作家婢。’时尊者赖吒恕罗母来至尊者赖吒恕
    罗父处。至已，告其父曰：‘家主!知否?赖吒恕罗善男子来矣。’
        彼时，尊者赖吒恕罗正凭依墙边，进食昨夜之残粥。时、尊者赖吒恕罗父近至
    尊者赖吒恕罗处。至已，告尊者赖吒恕罗曰：‘爱儿!汝不可进食昨夜之残粥。爱
 63 儿赖吒恕罗!为何不进入自己之家耶?’‘家主!由在家而出家为无家之生活者，我
    安有家耶?家主!我为无家者也。家主!我来汝家、我来此未得布施，未得谢词，
    唯得骂詈也。’‘爱儿赖吒恕罗!今可入我等之家。’‘家主!且止，我今食事已讫。’
    ‘若然，爱儿，赖吒恕罗!亦可受明朝之食。’
        尊者赖吒恕罗默然接受。尊者赖吒恕罗父，得知尊者赖吒恕罗已接受来至己家。
    乃命将金币堆积如山。3覆以筵席、并对尊者赖吒恕罗之原妻告曰：‘吾媳!今汝应
    以先前善男子赖吒恕罗所爱好、所宠爱之装饰，装饰其衣棠。’时尊者赖吒恕罗父，
    翌晨于己家准备殊妙嚼食、啖食、告尊者赖吒恕罗曰：‘时至矣、爱儿赖吒恕罗!饮
    食已调备。’时尊者赖吒恕罗于清晨着衣、持钵至己父家，至已，坐于所设之座。彼
    时，尊者赖吒恕罗父命将山积之金币展开，告尊者赖吒恕罗曰：‘爱儿，赖吒恕罗!
    此为汝母之财、彼为父之财、祖父之财。爱儿赖吒恕罗!享受此财，且得以行福
 64 德，如今，爱儿赖吒恕罗!故应废弃修学而还俗，享受此财，且行福德。’
        ‘家主!若汝欲知我所言而为，则应将此山积之金币，满载于车，运搬至恒河河
    流中沉没，何以故?家主!因此金币，可生愁、悲、苦、忧、恼故。’
        彼时，尊者赖吒恕罗之原妻，抱其两足，告尊者赖吒恕罗曰：‘贤夫!汝是否有
    最胜之天女，而为之行梵行耶?’‘吾妹!我并非为最胜之天女而行梵行。’‘吾妹!
    [汝]言贤夫应呼我为赖吒恕罗。’其妻当即昏倒于地。
        时尊者赖吒恕罗告家主曰：‘家主!若欲与食，则宜给与，勿使我困惑。’‘爱儿
    赖吒恕罗!且食，饮食已调备。’
        彼时，尊者赖吒恕罗之父将殊妙之嚼食、啖食，亲手供养尊者赖吒恕罗，充分
    劝进。彼时，尊者赖吒恕罗饮食毕，手离钵，起立而说此偈曰：
        善观粉饰相          伤痍之积集
        多欲多病患          坚固无久住
        善观粉饰容          是为覆皮骨
        第八二 赖吒恕罗经                                   六五

        中部经典三                                          六六
        摩尼珠耳环          美丽赖衣服
        两足着彩色          涂香抹颜面
 65     虽得欺愚者          难欺彼岸者
        发髻编八辫          眼涂安缮那
        虽得欺愚者          难欺彼岸者
        如安缮那壶          秽身为美饰
        虽得欺愚者          难欺彼岸者
        猎夫设圈套          鹿不触其网
        食饵我等去          猎夫有泣时
        彼时，尊者赖吒恕罗诵此偈毕，去至拘牢婆王之鹿苑，至已，于一树下生日中
    之止住。
        时、拘牢婆王命猎师言：‘汝猎师、将我宫苑之鹿苑扫除之、我欲往见净地。’
    ‘大王!承知如命。’猎师应诺拘牢婆王，扫除鹿苑时，见尊者赖吒恕罗于一树下坐
    日中之止住。见后，去至拘牢婆王处。至已，告拘牢婆王曰：‘大王!我扫除鹿苑时，
    彼处有喻芦吒第一良家之子，名唤赖吒恕罗之善男子，大王常加称赞。彼今正于一
    树下坐日中之止住。’‘猎师!若然，则今日为宫苑最佳时机。我今将供养尊者赖吒
    恕罗。’时拘牢婆王命曰：‘于彼处调好嚼食、啖食，悉教捧献。’令驾多辆华丽之车，
    自乘华丽一车，王以多辆华丽之车，以王者之大威风，往见尊者赖吒恕罗。离开喻
 66 芦吒，驱车至通路尽处下车，徒步前往，使从者退去，来至尊者赖吒恕罗处。至已，
    向尊者赖吒恕罗问候，交谈吉庆铭感之语，立于一面。立于一面之拘牢婆王告尊者
    赖吒恕罗曰：‘尊者赖吒恕罗!请坐此象鞯。’‘不也，大王!卿请就坐，我已有座矣。’
    拘牢婆王坐于所设之座。坐后拘牢婆王告尊者赖吒恕罗曰：‘尊者赖吒恕罗!有此等
    四种之衰亡、此处有具足其衰亡者之某诸人等剃除须发，着袈裟衣，由在家向无家
    之生活而出家。如何为四耶?老衰亡、病衰亡、财衰亡、亲族衰亡是。尊者赖吒恕
    罗!如何为老衰亡耶?尊者赖吒恕罗!此处有某人，年老、老衰、高龄、经多岁月、
    已为颓龄。彼沉思思惟：‘我今年老、老衰、高龄、经多岁月，已为颓龄，我得未得
    之财，增大已得之财为不易，今我宜剃除须发，着袈裟衣，由在家而出家为无家之
    生活。’彼具足此老衰亡，始剃除须发，着袈裟衣，由在家为向无家之生活而出家。
        第八二 赖吒恕罗经                                   六七

        中部经典三                                          六八
    尊者赖吒恕罗!是谓之老衰亡也。然尊者赖吒恕罗!今尚年少，为年轻之黑发青年，
    为多幸之青春、人生之初期者。尊者赖吒恕罗!并无此老衰亡。尊者赖吒恕罗!以
    何知、何见、何闻、而由在家乃出家为无家之生活耶?’
        尊者赖吒恕罗!如何为病衰亡耶?尊者赖吒恕罗!此处有某人、为病苦之重患
 67 。彼沉思：‘今我为病苦之重患，我得未得之财，或增大已得之财为不易，今我宜剃
    除须发，若袈裟衣，由在家趋向无家之生活而出家。’彼具足此病衰亡，而剃除须发、
    着袈裟衣、由在家趋向无家之生活而出家。尊者赖吒恕罗!是谓之为病衰亡。然尊
    者赖吒恕罗，今无病、无恼，均齐消化有力，无过冷、无过热。尊者赖吒恕罗并无
    此病衰亡。尊者赖吒恕罗为何知、何见、何闻，而由在家趋向无家之生活而出家耶?
        尊者赖吒恕罗!如何为财衰亡耶?尊者赖吒恕罗!此处有某人，为富、财多、
    有大财，然彼之财次第减少。如得未得之财，或增大已得之财为不易，乃将须发剃
    除、着袈裟衣、由在家趋向无家之生活而出家。彼具足此财衰亡，剃除须发，由在
    家趋向无家之生活……乃至……出家。尊者赖吒恕罗!是谓之财衰亡。然尊者赖吒
    恕罗、为此喻芦吒之第一良家子，尊者赖吒恕罗并非此财衰亡。尊者赖吒恕罗为何
    如、何见、何闻、而由在家趋向无家之生活而出家耶?
        尊者赖吒恕罗!如何为亲族衰亡耶?尊者赖吒恕罗!此处有某人，有众多之
    友、亲族、血缘，然彼等亲戚次第减少。彼沉思：‘我曾有众多之友、亲族、血缘，
    然彼等亲戚次第减少。我得未得之财，或增大已得之财为不易，不如我剃除须发，
 68 着袈裟衣、由在家趋向无家之生活而出家。’彼具足此亲族衰亡，而剃除须发，着袈
    裟衣，由在家趋向无家之生活而出家。尊者赖吒恕罗!是谓之亲族衰亡。然尊者赖
    吒恕罗，于芦吒有众多之友、亲族、血缘。尊者赖吒恕罗并无此亲族衰亡。尊者赖
    吒恕罗为何知、何见、何闻、由在家向趋无家之生活而出家耶?
        尊者赖吒恕罗!有此等之四衰亡，于此处有具足此四衰亡之某诸人等，剃除须
    发，着袈裟衣，由在家趋向无家之生活而出家。然尊者赖吒恕罗，乃皆无此等者。
    尊者赖吒恕罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶?’
        ‘大王!依知者、见者、应供者、等正觉者之彼世尊所示四总说、我对其知之、
    见之、闻之，而由在家趋向无家之生活而出家。如何为四耶?‘此世为不坚固者所
    导也。’大王!依知者、见者、应供者、等正觉者彼世尊所示之第一法总说，我对
        第八二 赖吒恕罗经                                   六九

        中部经典三                                          七0
    其知之、见之、闻之，而由在家趋向无家之生活而出家。‘此世为无护、无主’大王!
    依知者、见者、应供者、等正觉者彼世尊所示之第二法总说，我对其知之、见之、
    闻之、而由在家趋向无家之生活而出家。‘此世为无所有，应舍一切。’大王!依知
    者、见者、应供者、等正觉者彼世尊所示之第三法总说，我对其知之、见之、闻之
    而由在家趋向无家之生活而出家。‘此世为无满足、无饱满、爱之奴隶。’大王!依
    知者、见者、应供者、等正觉者彼世尊所示之第四法总说，我对其知之、见之、闻
    之，而由在家向趋无家之生活而出家。大王!依此等之知者、见者、应供者、等正
 69 觉者彼世尊所示之四法总说，我对其知之、见之、闻之而由在家趋向无家之生活而
    出家。
        ‘此世为导向不坚固也。’尊者赖吒恕罗之所言：‘尊者赖吒恕罗!此所说之义应
    如何见耶?’
        ‘大王!卿对其作如何思耶?卿二十岁或二十五岁时，于象、马、车、弓、刀皆
    能之，有股力、膂力，得能事于战耶?’
        ‘尊者赖吒恕罗!我二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股
    力、膂力，得能事于战也。尊者赖吒恕罗!我如为有神通力者，于强力不见有等于
    我者。’
        ‘大王!卿其如何思之耶?卿今日犹有如彼之股力、膂力，得能从事于战耶?’
        ‘尊者赖吒恕罗!其为不然。今日我已年老、老衰、高龄、经多之岁月，已达颓
    龄八十岁矣。尊者赖吒恕罗!时我为步行至此地、亦有步行他所者也。’
        ‘大王!有关此事，知者、见者、应供者、等正觉者彼世尊之所说：‘此世为导
    向不坚固。’我对其知之、见之、闻之、而由在家趋向无家之生活而出家。’
        ‘希有哉!尊者赖吒恕罗!未曾有哉!尊者赖吒恕罗!依知者、见者、应供者、
    等正觉者彼世尊之善说：‘此世为导向不坚固。’尊者赖吒恕罗!实此世为导向不坚
    固。尊者赖吒恕罗!此王家有象军势、马军势、车军势、步军势、彼等于我等艰难
 70 之际，立守护之功绩。然而尊者赖吒恕罗言：‘此世为无护、无主。’尊者赖吒恕罗!
    于此所说之义应如何可见耶?’
        ‘大王!卿对其作如何思耶?卿尝罹有任何慢性之疾病耶?’
        ‘尊者赖吒恕罗!我有慢性痛风之疾，尊者赖吒恕罗!时友人、亲族、血缘者等
        第八二 赖吒恕罗经                                   七一

        中部经典三                                          七二
    围绕站立云：‘今拘牢婆王勿御崩，今拘牢婆王勿御崩。’
        ‘大王!卿对其作如何思之耶?卿对彼等友人、亲族、血缘者云：‘诸位尊长、
    友人、亲族、血缘者，请来我处，为减轻我之痛感，彼处之所有者、请来分承此苦
    痛。’此希求为可得耶?或又为卿自身感受其苦痛耶?’
        ‘尊者赖吒恕罗!我对彼等友人、亲族、血缘者云：‘诸位尊长、友人、亲族、
    血缘者，请来我所、为减轻我之痛感彼处之所有者请来分承此痛苦。’如此希求为不
    可得，惟我自身应感受其苦痛。
        ‘大王!有关此事，依知者、见者、应供者、等正觉者彼世尊之所说：‘此世为
    无护、无主。’我对其知之、见之、闻之、而由在家向无家之生活而出家。’
        ‘希有哉!尊者赖吒恕罗!未曾有哉!尊者赖吒恕罗!知者、见者、应供者、等
    正觉者彼世尊之善说：‘此世为无护、无主。’尊者赖吒恕罗!实则此世为无护无主。
    尊者赖吒恕罗!此王家将众多之金银藏于地下与上空。然而尊者赖吒恕罗言：‘此世
    为无所有，宜舍一切。’尊者赖吒恕罗此所说之义应如何见耶?’
 71     ‘大王!卿对其作如何思耶?如卿今满足、具足、欲乐此五种欲，而于他世亦得
    思：‘我如是满足、具足、欲乐此等五种之欲耶?’或他人得此财，卿欲趣从其业
    耶?’
        ‘尊者赖吒恕罗!如我今满足、具足、乐此五种之欲，于地也亦：‘如是满足、
    具足、乐此等之五种欲’思之不可得也。他人得此财者，我将趣从所业。’
        ‘大王!有关此事，如者、见者、应供者、等正觉者、彼世尊之所说：‘此世为
    无所有、宜舍一切。’我对其知之、见之、闻之、而由在家趋向无家之生活而出家。’
        ‘希有哉！尊者赖吒恕罗!未曾有哉!尊者赖吒恕罗!知者、见者、应供者、等
    正觉者彼世尊之善说：‘此世为无所有、宜舍一切。’尊者赖吒恕罗!实此世为无所
    有，宜舍一切。贤者赖吒恕罗所言：‘此世为无满足、无饱满、爱之奴隶。’尊者赖
    吒恕罗!此所说之义应如何见耶?’
        ‘大王!卿对其如何思之耶?卿住于殷盛之拘楼国耶?’
        ‘诚然。尊者赖吒恕罗!我住于殷盛之拘楼国。’
        ‘大王!卿对其作如何思耶?此处有可信正直之人，由东方来至卿处。彼至卿
    处，作如是言：‘大王!所欲知耶?我由东方来。见其处之国土繁荣、殷盛，人民
        第八二 赖吒恕罗经                                   七三

        中部经典三                                          七四
    众多，人口密集，其处有多数之象军势、马军势、车军势、步军势、其处多有象牙，
    其处多有加工之金银、未加工之金银，有多数之妇女群。然以此等之武力可得征服
    之。大王!可征服之’。卿对其将如何为之耶?’
 72     ‘尊者赖吒恕罗!我愿将其征服而住。’
        ‘大王!卿对其作如何思耶?此处有可信正直之人，由西方来至汝处。……乃至
    ……由北方……乃至……由南方来至卿之处。彼至卿处，作如是言：‘大王!卿知之
    耶?我由南方来……乃至……卿对其欲如何为之耶?’
        ‘尊者赖吒恕罗!我愿将其征服而住。’
        ‘大王!有关此事，知者、见者、应供者、等正觉者彼世尊之所说：‘此世为无
    满足、无饱满、爱之奴隶。’我对其知之、见之、闻之、而由在家向趋无家之生活而
    出家。’
        ‘希有哉!尊者赖吒恕罗!未曾有哉!尊者赖吒恕罗!知者、见者、应供者、等
    正觉者之善说：‘此世为无满足、无饱满、爱之奴隶。’尊者赖吒恕罗!实此世为
    无满足、无饱满、爱之奴隶。’
        尊者赖吒恕罗作如言已，更作如次言曰：
        我见世间富有人
        痴人得财不为施
        悭贪积聚诸财物
        贪起欲念愈甚增
        王以暴力征天下
 73     领有全土至海滨
        并欲求得海彼方
        于海此方不满足
        王与其他众多人
        不离其爱至命终
        尚未满足舍人身
        此世诸欲未得满
        亲族乱发放哭声
        第八二 赖吒恕罗经                                   七五

        中部经典三                                          七六
        实该不死今死去
        用衣包彼起运出
        造积柴堆付荼毗
        彼舍诸财唯一衣
        以炙串刺焚烧已
        亲族友人不能护
        嗣子持去彼之财
        人从所业趣他世
        死者之财不随行
        妻财国土皆亦然
        依财不能得长寿
        依富亦难除老衰
        贤者谓此人生短
        变易之法乃无常
        无论贫富皆能死
        贤者愚者同所触
        愚者为愚被打卧
        贤者触死亦不恐
        是故智慧胜于财
        逮达完成依智慧
        不得完全有非有4
        痴者作恶入轮回
        入胎生于他世界
        少慧而喜小慧者
        入胎生于他世界
 74     恰如房中被捕贼
        恶法乃依己业灭
        第八二 赖吒恕罗经                                   七七

        中部经典三                                          七八
        死生他世为善行
        甘美快意欲多种
        种种形色扰乱心
        我于诸欲见患难
        若然，大王!在家出家我无家。
        青年年老身坏时
        宛如树果之熟落
        我见此故我出家，大王!
        真实沙门为胜者


(北)一三二 赖吒和罗经

赖吒和罗经

（一三二）大品赖吒和罗经第十六(第三念诵)
我闻如是。一时。佛游拘楼瘦。与大比丘
众俱。往至鋀芦吒。住鋀芦吒村北尸摄
和园中。尔时。鋀芦吒梵志．居士闻。沙门瞿昙
释种子舍释宗族。出家学道。游拘楼瘦。
与大比丘众俱。来至此鋀芦吒。住鋀芦吒
村北尸摄和园中。彼沙门瞿昙有大名称。
周闻十方。沙门瞿昙如来．无所著．等正觉．明
行成为．善逝．世间解．无上士．道法御．天人师。
号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。
从人至天。自知自觉。自作证成就游。彼若说
法。初妙．中妙．竟亦妙。有义有文。具足清净。
显现梵行。若见如来．无所著．等正觉。尊重礼
拜。供养承事者。快得善利。我等应共往见沙
门瞿昙礼拜供养。鋀芦吒梵志．居士闻已。各
与等类眷属相随。从鋀芦吒出。北行至尸
摄和园。欲见世尊礼拜．供养。往诣佛已。
彼鋀芦吒梵志．居士或稽首佛足。却坐一
面。或问讯佛。却坐一面。或叉手向佛。却坐
--------------------------------------------------------------------------------623.2
一面。或遥见佛已。默然而坐。彼时。鋀芦吒梵
志．居士各坐已定。佛为说法。劝发渴仰。成就
欢喜。无量方便为彼说法。劝发渴仰。成就欢
喜已。默然而住。时。鋀芦吒梵志．居士。佛为
说法。劝发渴仰。成就欢喜已。各从坐起。稽
首佛足。绕佛三匝而去。彼时。赖吒和罗居
士子故坐不起。于是。赖吒和罗居士子。鋀芦
吒梵志．居士去后不久。即从坐起。偏袒着
衣。叉手向佛。白曰。世尊。如我知佛所说法
者。若我在家。为锁所锁。不得尽形寿清净
行梵行。世尊。愿我得从世尊出家学道而
受具足。得作比丘。净修梵行。世尊问曰。居
士子。父母听汝于正法．律中至信．舍家．无
家．学道耶。赖吒和罗居士子白曰。世尊。父
母未听我于正法．律中至信．舍家．无家．学
道。世尊告曰。居士子。若父母不听汝于正
法．律中至信．舍家．无家．学道者。我不得度
汝出家学道。亦不得受具足。赖吒和罗
居士子白曰。世尊。我当方便从父母求。必
令听我于正法．律中至信．舍家．无家．学道
世尊告曰。居士子。随汝所欲。于是。赖吒和
罗居士子闻佛所说。善受善持。稽首佛足。
绕三匝还归。白曰。二尊。如我知佛所说法
者。若我在家。为锁所锁。不得尽形寿清净
行梵行。唯愿二尊听我于正法．律中至信．
舍家．无家．学道。赖吒和罗父母告曰。赖吒和
罗。我今唯有汝一子。极爱怜念。意常爱乐。
见无厌足。若汝命终。我尚不欲相弃舍也。
况生别离不见汝耶。赖吒和罗居士子复
--------------------------------------------------------------------------------623.3
至再三白曰。二尊。如我知佛所说法者。若
我在家。为锁所锁。不得尽形寿清净行梵
行。唯愿二尊听我于正法．律中至信．舍家．
无家．学道。赖吒和罗居士子父母亦至再
三告曰。赖吒和罗。我今唯有汝一子。极爱
怜念。意常爱乐。见无厌足。若汝命终。我尚
不欲相弃舍也。况生别离不见汝耶。于是。
赖吒和罗居士子即时卧地。从今不起。不
饮不食。乃至父母听我于正法．律中至信．
舍家．无家．学道。于是。赖吒和罗居士子一日
不食。至二．三．四．多日不食。于是。赖吒和
罗居士子父母往至子所。告曰。赖吒和罗。
汝至柔软。身体极好。常坐卧好床。汝今不
知苦耶。赖吒和罗。汝可速起。行欲布施。快
修福业。所以者何。赖吒和罗。世尊境界甚
难甚难。出家学道亦复甚难。尔时。赖吒和罗
居士子默然不答。于是。赖吒和罗居士子父
母往至赖吒和罗亲亲及诸臣所。而作是
语。汝等共来至赖吒和罗所。劝令从地起
赖吒和罗居士子亲亲及诸臣等即便共至
赖吒和罗所。语曰。赖吒和罗。汝至柔软。身体
极好。常坐卧好床。汝今不知苦耶。赖吒和
罗。汝可速起。行欲布施。快修福业。所以者
何。世尊境界甚难甚难。出家学道亦复甚难。
彼时。赖吒和罗居士子默然不答。于是。赖吒
和罗居士子父母至赖吒和罗居士子善知
识．同伴．同时所。而作是语。汝等共来至赖
吒和罗所。劝令从地起。于是。赖吒和罗居
士子善知识．同伴．同时即共往诣赖吒和罗
--------------------------------------------------------------------------------624.1
居士子所。而作是语。赖吒和罗。汝至柔软。身
体极好。常坐卧好床。汝今不知苦耶。赖吒
和罗。汝可速起。行欲布施。快修福业。所以者
何。赖吒和罗。世尊境界甚难甚难。出家学
道亦复甚难。彼时。赖吒和罗居士子默然
不答。于是。赖吒和罗居士子善知识．同伴．同
时往至赖吒和罗居士子父母所。作如是
语。可听赖吒和罗于正法．律中至信．舍家．
无家．学道。若其乐者。于此生中。故可相见。
若不乐者。必自来还归父母所。今若不听。定
死无疑。当何所益。于是。赖吒和罗居士子
父母闻已。语赖吒和罗居士子善知识．同伴．
同时曰。我今听赖吒和罗于正法．律中至
信．舍家．无家．学道。若学道来还。故可见也。赖
吒和罗居士子善知识．同伴．同时即共往诣
赖吒和罗所。便作是语。居士子。父母听汝
于正法．律中至信．舍家．无家．学道。若学道已。
还见父母。赖吒和罗居士子闻是语已。便
大欢喜。生爱生乐。从地而起。渐养其身。身
平复已。从鋀芦吒出。往诣佛所。稽首佛足。
白曰。世尊。父母听我于正法．律中至信．舍
家．无家．学道。唯愿世尊。听从世尊出家学
道而受具足。得作比丘。于是。世尊度赖吒
和罗居士子出家学道。授其具足。授具足
已。于鋀芦吒随住数时。于后则便摄衣持
钵。游行展转。往至舍卫国。住胜林给孤独
园。尊者赖吒和罗出家学道。受具足已。在
远离独住。心无放逸。修行精勤。彼在远离
独住。心无放逸。修行精勤已。族姓子所为
--------------------------------------------------------------------------------624.2
剃除须发。着袈裟衣。至信．舍家．无家．学道
者。唯无上梵行讫。于现法中自知自觉。自作
证成就游。生已尽。梵行已立。所作已办。不更
受有。知如真。尊者赖吒和罗知法已。至得
阿罗诃。于是。尊者赖吒和罗得阿罗诃已
后或九年十年。而作是念。我本已许出家学
道还见父母。我今宁可还赴本要。于是。尊
者赖吒和罗往诣佛所。稽首佛足。却坐一
面。白曰。世尊。我本有要。出家学道已。还见
父母。世尊。我今辞行。往见父母。赴其本要
尔时。世尊便作是念。此赖吒和罗族姓子。
若使舍戒。罢道行欲如本者。必无是处。世
尊知已。告曰。汝去未度者度。未解脱者令
得解脱。未灭讫者令得灭讫。赖吒和罗。
今随汝意。彼时。尊者赖吒和罗闻佛所说。
善受善持。即从坐起。稽首佛足。绕三匝而
去。至己房中。收举卧具。着衣持钵。游行展
转。往至鋀芦吒。住鋀芦吒村北尸摄和园。
于是。尊者赖吒和罗过夜平旦。着衣持钵。
入鋀芦吒而行乞食。尊者赖吒和罗作如
是念。世尊称叹次第乞食。我今宁可于此
鋀芦吒次第乞食。尊者赖吒和罗便于鋀芦
吒次第乞食。展转至本家。彼时。尊者赖吒
和罗父在中门住。修理须发。尊者赖吒和
罗父遥见尊者赖吒和罗来。便作是语。此
秃沙门为黑所缚。断种无子。破坏我家。我
有一子。极爱怜念。意常忍乐。见无厌足。彼
将去度。当莫与食。尊者赖吒和罗自于父
家不得布施。但得啧[口*数]。此秃沙门为黑
--------------------------------------------------------------------------------624.3
所缚。断种无子。破坏我家。我有一子。极爱
怜念。意常爱乐。见无厌足。彼将去度。当莫
与食。尊者赖吒和罗知已。便速出去。彼时。
尊者赖吒和罗父家婢使以箕盛臭烂饮
食。欲弃着粪聚中。尊者赖吒和罗见父婢
使以箕盛臭烂饮食。欲弃着粪聚中。便作
是语。汝妹。若此烂饮食法应弃者。可着我
钵中。我当食之。彼时。尊者赖吒和罗父家
婢使以箕中臭烂饮食泻着钵中。泻着
钵中时取其二相识。其音声及其手足。取
二相已。即往至尊者赖吒和罗父所。而作
是语。尊今当知。尊子赖吒和罗还来至此
鋀芦吒。可往见之。尊者赖吒和罗父闻已。
大欢喜踊跃。左手摄衣。右手摩抆须发。
疾往诣尊者赖吒和罗所。彼时。尊者赖吒和
罗向壁食此臭烂食。尊者赖吒和罗父见
尊者赖吒和罗向壁食此臭烂食。作如是
说。汝赖吒和罗。汝至柔软。身体极好。常食好
食。赖吒和罗。汝云何乃食此臭烂食耶。赖吒
和罗。汝以何意来此鋀芦吒。而不能还至
父母家耶。尊者赖吒和罗白曰。居士。我入
父家不得布施。但得啧[口*数]。此秃沙门为
黑所缚。断种无子。破坏我家。我唯有子。至
爱怜念。意常爱乐。见无厌足。彼将去度。当
莫与食。我闻此已。便速出去。尊者赖吒和
罗父即辞谢曰。赖吒和罗可忍。赖吒和罗可
忍。我实不知赖吒和罗还入父家。于是。尊
者赖吒和罗父敬心扶抱尊者赖吒和罗。将
入于内。敷座令坐。尊者赖吒和罗即便就
--------------------------------------------------------------------------------625.1
坐。于是。其父见尊者赖吒和罗坐已。往至
妇所。而作是语。卿今当知。赖吒和罗族姓
子今来还家。可速办饮食。尊者赖吒和罗
母闻已。大欢喜踊跃。速办饮食。办饮食已。
疾辇钱出。着中庭地。聚作大积。彼大钱
积。一面立人。一面坐人。各不相见。作大钱
积已。往诣尊者赖吒和罗所。作如是
语。赖吒和罗。是汝母分所有钱财。汝父钱
财无量。百千不可复计。今尽付汝。赖吒和
罗。汝可舍戒罢道。行欲布施。快修福业。所
以者何。世尊境界甚难甚难。出家学道亦复
甚难。尊者赖吒和罗白其母曰。我今欲有
所说。能见听不。尊者赖吒和罗母语曰。居
士子。汝有所说。我当听之。尊者赖吒和罗
白其母曰。当作新布囊。用盛满钱。以车
载之。至恒伽江。泻着深处。所以者何。因
此钱故。令人忧苦．愁戚．啼哭。不得快乐。于
是。尊者赖吒和罗母而作是念。以此方便
不能令子赖吒和罗舍戒罢道。我宁可
至其本妇所。作如是语。诸新妇等。汝可以
先所著璎珞严饰其身。赖吒和罗族姓子
本在家时极所爱念。以此璎珞速严身已。
汝等共往至赖吒和罗族姓子所。各抱一足
而作是说。不审贤郎有何天女胜于我者。
而令贤郎舍我为彼修梵行耶。于是。其母
即至尊者赖吒和罗其本妇所。作如是语。
诸新妇等。汝可以先所著璎珞严饰其身。
赖吒和罗族姓子本在家时极所爱念。以此
璎珞速严身已。汝等共往至赖吒和罗族姓
--------------------------------------------------------------------------------625.2
子所。各抱一足而作是说。不审贤郎有何
天女胜于我者。而令贤郎舍我为彼修梵
行耶。彼时。尊者赖吒和罗其本妇等即各以
先所著璎珞严饰其身。尊者赖吒和罗本在
家时极所爱念。以此璎珞严饰身已。往诣
尊者赖吒和罗所。各抱一足而作是说。不
审贤郎有何天女胜于我者。而令贤郎舍
我为彼修梵行耶。尊者赖吒和罗语本妇
曰。诸妹。当知我不为天女故修于梵行。
所为修梵行者。彼义已得。佛教所作今已
成办。尊者赖吒和罗诸妇等却住一面。啼
泣[乖/土]泪而作是语。我非贤郎妹。然贤郎唤
我为妹。于是。尊者赖吒和罗回还顾视。白父
母曰。居士。若施食者便以时施。何为相娆
尔时。父母即从坐起。自行澡水。以上味肴
馔。种种丰饶。食啖含消。手自斟酌。极令饱
满。食讫收器。行澡水竟。取一小床。别坐听
法。尊者赖吒和罗为父母说法。劝发渴仰。
成就欢喜。无量方便为彼说法。劝发渴仰。
成就欢喜已。即从坐起立。说颂曰
  观此严饰形　　珍宝璎珞等
  右磐萦其发　　绀黛画眉目
  此欺愚痴人　　不诳度彼岸
  以众好彩色　　庄严臭秽身
  此欺愚痴人　　不诳度彼岸
  众香遍涂体　　雌黄黄其足
  此欺愚痴人　　不诳度彼岸
  身服净妙衣　　庄严犹幻化
  此欺愚痴人　　不诳度彼岸
--------------------------------------------------------------------------------625.3
  断绝鹿鞙繦　　及破坏鹿门
  我舍离饵去　　谁乐于鹿缚
尊者赖吒和罗说此颂已。以如意足乘虚
而去。至鋀芦吒林入彼林中。于鞞醯勒树
下敷尼师檀。结加趺坐。尔时。拘牢婆王
及诸群臣前后围绕。坐于正殿。咨嗟称
叹尊者赖吒和罗。若我闻赖吒和罗族姓子
来此鋀芦吒者。我必往见。于是。拘牢婆王
告猎师曰。汝去案行鋀芦吒林。我欲出
猎。猎师受教。即便案行鋀芦吒林。于是。猎
师案行鋀芦吒林。见尊者赖吒和罗在鞞
醯勒树下。敷尼师檀。结加趺坐。便作
是念。所为拘牢婆王及诸群臣共坐正殿。
咨嗟称叹者。今已在此。尔时。猎师案行鋀
芦吒林已。还诣拘牢婆王所。白曰。大王。当
知我已按行鋀芦吒林。随大王意。大王
本所为与诸群臣共坐正殿。咨嗟称叹尊
者赖吒和罗。若我闻赖吒和罗族姓子来此
鋀芦吒者。我必往见。尊者赖吒和罗族姓
子今在鋀芦吒林中鞞醯勒树下。敷尼师
檀。结加趺坐。大王欲见者。便可往也。拘
牢婆王闻已。告御者曰。汝速严驾。我今欲
往见赖吒和罗。御者受教。即速严驾。讫还白
曰。大王。当知严驾已办。随大王意。于是。
拘牢婆王即乘车出。往至鋀芦吒林。遥见
尊者赖吒和罗。即便下车。步进往至尊者赖
吒和罗所。尊者赖吒和罗见拘牢婆王来。而
作是说。大王。今来欲自坐耶。拘牢婆王曰。
今我虽到自己境界。然我意欲令赖吒和
--------------------------------------------------------------------------------626.1
罗族姓子请我令坐。尊者赖吒和罗即请
拘牢婆王曰。今有别座。大王可坐。于是。拘
牢婆王与尊者赖吒和罗共相问讯。却坐一
面。语赖吒和罗。若为家衰故出家学道耶。
若为无财物故行学道者。赖吒和罗。拘牢
婆王家多有财物。我出财物与赖吒和罗。
劝赖吒和罗舍戒罢道。行欲布施。快修福
业。所以者何。赖吒和罗。师教甚难。出家学道
亦复甚难。尊者赖吒和罗闻已。语曰。大王。今
以不净请我。非清净请。拘牢婆王闻已。问
曰。我当云何以清净请赖吒和罗。非以不
净耶。尊者赖吒和罗语曰。大王。应如是语。
赖吒和罗。我国人民安隐快乐。无恐怖．无
斗诤。亦无棘刺．无苦使役。米谷丰饶。乞食
易得。赖吒和罗住我国中。我当护如法。大
王。如是以净请我。非以不净。拘牢婆王闻
已。语曰。我今以净请赖吒和罗。非以不净。
我国人民安隐快乐。无恐怖．无斗诤。亦无
棘刺．无苦使役。米谷丰饶。乞食易得。赖吒
和罗住我国中。我当护如法。复次。赖吒和
罗。有四种衰。谓衰衰故。剃除须发。着袈裟
衣。至信．舍家．无家．学道。云何为四。病衰．老衰．
财衰．亲衰。赖吒和罗。云何病衰。或有一人长
病疾患。极重甚苦。彼作是念。我长病疾患。极
重甚苦。我实有欲。不能行欲。我今宁可剃
除须发。着袈裟衣。至信．舍家．无家．学道。彼于
后时以病衰故。剃除须发。着袈裟衣。至
信．舍家．无家．学道。是为病衰。赖吒和罗。云
何老衰。或有一人年耆根熟。寿过垂讫。彼
--------------------------------------------------------------------------------626.2
作是念。我年耆根熟。寿过[乖/土]讫。我实有欲。
不能行欲。我今宁可剃除须发。着袈裟衣。
至信．舍家．无家．学道。彼于后时以老衰故。
剃除须发。着袈裟衣。至信．舍家．无家．学道。
是谓老衰。赖吒和罗。云何财衰。或有一人
贫穷无力。彼作是念。我贫穷无力。我今宁
可剃除须发。着袈裟衣。至信．舍家．无家．学
道。彼于后时以财衰故。剃除须发。着袈
裟衣。至信．舍家．无家．学道。是谓财衰。赖吒和
罗。云何亲衰。或有一人亲里断种。死亡没
尽。彼作是念。我亲里断种。死亡没尽。我今宁
可剃除须发。着袈裟衣。至信．舍家．无家．学
道。彼于后时以亲衰故。剃除须发。着袈裟
衣。至信．舍家．无家．学道。是谓亲衰。赖吒和
罗昔时无病。安隐成就。平等食道。不冷不热。
平正安乐。顺次不诤由是之故。食啖含消。安
隐得化。赖吒和罗非以病衰故。剃除须发。
着袈裟衣。至信．舍家．无家．学道。赖吒和罗往
昔之时。年幼童子。发黑清净。身体盛壮。尔时
作倡伎乐。极以自娱。庄严其身。常喜游戏。
彼时亲属皆不欲使令其学道。父母啼泣。
忧戚懊恼。亦不听汝出家学道。然汝剃除
须发。着袈裟衣。至信．舍家．无家．学道。赖吒和
罗不以老衰故。剃须发。着袈裟衣。至信．舍
家．无家．学道。赖吒和罗。此鋀芦吒第一家．最
大家．最胜家．最上家。谓财物也。赖吒和罗。
不以财衰故。剃除须发。着袈裟衣。至信．舍
家．无家．学道。赖吒和罗。此鋀芦吒林间。大
豪亲族亲皆存在。赖吒和罗不以亲衰故。
--------------------------------------------------------------------------------626.3
剃除须发。着袈裟衣。至信．舍家．无家．学道
赖吒和罗。此四种衰。或有衰者。剃除须发。
着袈裟衣。至信．舍家．无家．学道。我见赖吒和
罗都无此衰。可使赖吒和罗剃除须发。着
袈裟衣。至信．舍家．无家．学道。赖吒和罗。知见
何等。为闻何等。剃除须发。着袈裟衣。至信．
舍家．无家．学道。尊者赖吒和罗答曰。大王。
世尊知．见．如来．无所著等正觉为说四事。我
欲忍乐是。我知见闻是。是故剃除须发。着
袈裟衣。至信．舍家．无家．学道。云何为四。大
王。此世无护。无可依恃。此世一切趣向老
法。此世非常。要当舍去。此世无满。无有厌
足。为爱走使。拘牢婆王问曰。赖吒和罗。向
之所说。大王。此世无护。无可依恃。赖吒和
罗。我有儿孙．兄弟．枝党．象军．车军．马军．步
军。皆能射御。严毅勇猛。王子力士钵逻骞
提摩诃能伽有占相．有策虑．有计算．有
善知书．有善谈论。有君臣．有眷属。持咒
知咒。彼随诸方。有恐怖者能制止之。若赖
吒和罗所说。大王。此世无护。无可依恃。赖吒
和罗。向所说。此有何义耶。尊者赖吒和罗答
曰。大王。我今问王。随所解答。大王。此身
颇有病耶。拘牢婆王答曰。赖吒和罗。今我此
身常有风病。尊者赖吒和罗问曰。大王。风病
发时。生极重甚苦者。大王。尔时可得语彼
儿孙．兄弟．象军．马军．车军．步军皆能射御。严
毅勇猛。王子力士鋀逻骞提摩诃能伽。占
相．策虑．计算．知书．善能谈论．君臣．眷属。持
咒知咒。汝等共来暂代我受极重甚苦。令
--------------------------------------------------------------------------------627.1
我无病得安乐耶。拘牢婆王答曰。不也。所
以者何。我自作业。因业缘业。独受极苦。甚
重苦也。尊者赖吒和罗语曰。大王。以是故。
世尊说此世无护。无可依恃。我欲忍乐是。
我知见闻是。是故剃除须发。着袈裟衣。至
信．舍家．无家．学道。拘牢婆王语曰。若赖吒和
罗所说。大王。此世无护。无可依恃。赖吒和
罗。我亦欲是忍乐于是。所以者何。此世真
实无护。无可依恃。拘牢婆王复问曰。若赖吒
和罗所说。大王。此世一切趣向老法。赖吒和
罗向所说。此复有何义。尊者赖吒和罗答
曰。大王。我今问王。随所解答。若大王年或
二十四．或二十五者。于意云何。尔时速疾何
如于今。尔时筋力．形体．颜色何如于今。拘牢
婆王答曰。赖吒和罗。若我时年或二十四．或
二十五。自忆尔时。速疾．筋力．形体．颜色无
胜我者。赖吒和罗。我今极老。诸根衰熟。寿过
垂讫。年满八十。不复能起。尊者赖吒和罗语
曰。大王。以是故。世尊说此世一切趣向老法。
我欲忍乐是。我知见闻是。是故剃除须发。
着袈裟衣。至信．舍家．无家．学道。拘牢婆王语
曰。若赖吒和罗所说。大王。此世一切趣向老
法。我亦欲是忍乐于是。所以者何。此世真
实一切趣向老法。拘牢婆王复问曰。若赖吒
和罗所说。大王。此世无常。要当舍去。赖吒和
罗向所说。此复有何义。尊者赖吒和罗语曰。
大王。我今问王。随所解答。大王。有丰拘楼
国及丰后宫．丰仓库耶。拘牢婆王答曰。如
是。尊者赖吒和罗复问曰。大王。有丰拘楼国
--------------------------------------------------------------------------------627.2
及丰后宫．丰仓库者。若时有法来不可依。
忍乐破坏。一切世无不归死者。尔时丰拘
楼国及丰后宫．丰仓库者。可得从此世持
至后世耶。拘牢婆王答曰。不也。所以者何。
我独无二。亦无伴侣从此世至后世也。尊
者赖吒和罗语曰。大王。以是故。世尊说此世
无常。要当舍去。我欲忍乐是。我知见闻是。
是故剃除须发。着袈裟衣。至信．舍家．无家．学
道。拘牢婆王语曰。若赖吒和罗所说。大王。此
世无常。要当舍去。者。我亦欲是忍乐于是。
所以者何。此世真实无常。要当舍去。拘牢婆
王复问曰。若赖吒和罗所说。大王。此世无满。
无有厌足。为爱走使。赖吒和罗向所说。此
复有何义。尊者赖吒和罗答曰。大王。我今问
王。随所解答。大王。有丰拘楼国及丰后宫．
丰仓库耶。拘牢婆王答曰。如是。尊者赖吒
和罗复问曰。大王。有丰拘楼国及丰后宫．丰
仓库者。若于东方有一人来。可信可任。不
欺诳世。来语王言。我从东方来。见彼国
土极大富乐。多有人民。大王。可得彼国尔
所财物．人民．力役。欲得彼国整御之耶。拘
牢婆王答曰。赖吒和罗。若我知有如是丰
国。尔所财物．人民．力役。得彼人民整御治
者。我必取之。如是南方．西方．北方。从大海
岸若有人来。可信可任。不欺诳世。来语
王言。我从大海彼岸来。见彼国土极大富
乐。多有人民。大王。可得彼国尔所财物．人
民．力役。欲得彼国整御之耶。拘牢婆王答
曰。赖吒和罗。若我知有如是丰国。尔所财
--------------------------------------------------------------------------------627.3
物．人民．力役。得彼人民整御治者。我必取
之。尊者赖吒和罗语曰。大王。以是故。世尊
说此世无满。无有厌足。为爱走使。我欲忍
乐是。我知见闻是。是故剃除须发。着袈裟
衣。至信．舍家．无家．学道。拘牢婆王语曰。若
赖吒和罗所说。大王。此世无满。无有厌足。
为爱走使。我亦欲是忍乐于是。所以者何。
此世真实无满。无有厌足。为爱走使。尊者
赖吒和罗语曰。大王。世尊知．见．如来．无所著．
等正觉为我说此四事。我知忍乐是。我
知见闻是。是故剃除须发。着袈裟衣。至信．
舍家．无家．学道。于是。尊者赖吒和罗说此
颂曰
  我见世间人　　有财痴不施
  得财复更求　　悭贪积聚物
  王者得天下　　整御随其力
  海内无厌足　　复求于海外
  王及诸人民　　未离欲命尽
  散发妻子哭　　呜呼苦难伏
  衣被而埋藏　　或积薪火烧
  缘行至后世　　烧已无慧念
  死后财不随　　妻子及奴婢
  货富俱共同　　愚智亦复然
  智者不怀忧　　唯愚抱悒戚
  是故智慧胜　　逮得正觉道
  深着于有有　　愚痴作恶行
  于法非法行　　以力强夺他
  少智习效他　　愚多作恶行
  趣胎至后世　　数数受生死
--------------------------------------------------------------------------------628.1
  已受出生世　　独作众恶事
  如贼他所缚　　自作恶所害
  如是此众生　　至到于后世
  为己所作业　　自作恶所害
  如果熟自堕　　老少亦如斯
  欲庄美爱乐　　心趣好恶色
  为欲所缚害　　因欲恐怖生
  王我见此觉　　知是沙门妙
尊者赖吒和罗所说如是。拘牢婆王闻尊者
赖吒和罗所说。欢喜奉行
赖吒和罗经第十六竟(六千七百七十七字)
中阿含经卷第三十一(第三念诵)

上页 | 下页 。谓衰衰故。剃除须发。着袈裟
衣。至信．舍家．无家．学道。云何为四。病衰．老衰．
财衰．亲衰。赖吒和罗。云何病衰。或有一人长
病疾患。极重甚苦。彼作是念。我长病疾患。极
重甚苦。我实有欲。不能行欲。我今宁可剃
除须发。着袈裟衣。至信．舍家．无家．学道。彼于
后时以病衰故。剃除须发。着袈裟衣。至
信．舍家．无家．学道。是为病衰。赖吒和罗。云
何老衰。或有一人年耆根熟。寿过垂讫。彼
626.2
作是念。我年耆根熟。寿过[乖/土]讫。我实有欲。
不能行欲。我今宁可剃除须发。着袈裟衣。
至信．舍家．无家．学道。彼于后时以老衰故。
剃除须发。着袈裟衣。至信．舍家．无家．学道。
是谓老衰。赖吒和罗。云何财衰。或有一人
贫穷无力。彼作是念。我贫穷无力。我今宁
可剃除须发。着袈裟衣。至信．舍家．无家．学
道。彼于后时以财衰故。剃除须发。着袈
裟衣。至信．舍家．无家．学道。是谓财衰。赖吒和
罗。云何亲衰。或有一人亲里断种。死亡没
尽。彼作是念。我亲里断种。死亡没尽。我今宁
可剃除须发。着袈裟衣。至信．舍家．无家．学
道。彼于后时以亲衰故。剃除须发。着袈裟
衣。至信．舍家．无家．学道。是谓亲衰。赖吒和
罗昔时无病。安隐成就。平等食道。不冷不热。
平正安乐。顺次不诤由是之故。食啖含消。安
隐得化。赖吒和罗非以病衰故。剃除须发。
着袈裟衣。至信．舍家．无家．学道。赖吒和罗往
昔之时。年幼童子。发黑清净。身体盛壮。尔时
作倡伎乐。极以自娱。庄严其身。常喜游戏。
彼时亲属皆不欲使令其学道。父母啼泣。
忧戚懊恼。亦不听汝出家学道。然汝剃除
须发。着袈裟衣。至信．舍家．无家．学道。赖吒和
罗不以老衰故。剃须发。着袈裟衣。至信．舍
家．无家．学道。赖吒和罗。此鋀芦吒第一家．最
大家．最胜家．最上家。谓财物也。赖吒和罗。
不以财衰故。剃除须发。着袈裟衣。至信．舍
家．无家．学道。赖吒和罗。此鋀芦吒林间。大
豪亲族亲皆存在。赖吒和罗不以亲衰故。
626.3
剃除须发。着袈裟衣。至信．舍家．无家．学道
赖吒和罗。此四种衰。或有衰者。剃除须发。
着袈裟衣。至信．舍家．无家．学道。我见赖吒和
罗都无此衰。可使赖吒和罗剃除须发。着
袈裟衣。至信．舍家．无家．学道。赖吒和罗。知见
何等。为闻何等。剃除须发。着袈裟衣。至信．
舍家．无家．学道。尊者赖吒和罗答曰。大王。
世尊知．见．如来．无所著等正觉为说四事。我
欲忍乐是。我知见闻是。是故剃除须发。着
袈裟衣。至信．舍家．无家．学道。云何为四。大
王。此世无护。无可依恃。此世一切趣向老
法。此世非常。要当舍去。此世无满。无有厌
足。为爱走使。拘牢婆王问曰。赖吒和罗。向
之所说。大王。此世无护。无可依恃。赖吒和
罗。我有儿孙．兄弟．枝党．象军．车军．马军．步
军。皆能射御。严毅勇猛。王子力士钵逻骞
提摩诃能伽有占相．有策虑．有计算．有
善知书．有善谈论。有君臣．有眷属。持咒
知咒。彼随诸方。有恐怖者能制止之。若赖
吒和罗所说。大王。此世无护。无可依恃。赖吒
和罗。向所说。此有何义耶。尊者赖吒和罗答
曰。大王。我今问王。随所解答。大王。此身
颇有病耶。拘牢婆王答曰。赖吒和罗。今我此
身常有风病。尊者赖吒和罗问曰。大王。风病
发时。生极重甚苦者。大王。尔时可得语彼
儿孙．兄弟．象军．马军．车军．步军皆能射御。严
毅勇猛。王子力士鋀逻骞提摩诃能伽。占
相．策虑．计算．知书．善能谈论．君臣．眷属。持
咒知咒。汝等共来暂代我受极重甚苦。令
627.1
我无病得安乐耶。拘牢婆王答曰。不也。所
以者何。我自作业。因业缘业。独受极苦。甚
重苦也。尊者赖吒和罗语曰。大王。以是故。
世尊说此世无护。无可依恃。我欲忍乐是。
我知见闻是。是故剃除须发。着袈裟衣。至
信．舍家．无家．学道。拘牢婆王语曰。若赖吒和
罗所说。大王。此世无护。无可依恃。赖吒和
罗。我亦欲是忍乐于是。所以者何。此世真
实无护。无可依恃。拘牢婆王复问曰。若赖吒
和罗所说。大王。此世一切趣向老法。赖吒和
罗向所说。此复有何义。尊者赖吒和罗答
曰。大王。我今问王。随所解答。若大王年或
二十四．或二十五者。于意云何。尔时速疾何
如于今。尔时筋力．形体．颜色何如于今。拘牢
婆王答曰。赖吒和罗。若我时年或二十四．或
二十五。自忆尔时。速疾．筋力．形体．颜色无
胜我者。赖吒和罗。我今极老。诸根衰熟。寿过
垂讫。年满八十。不复能起。尊者赖吒和罗语
曰。大王。以是故。世尊说此世一切趣向老法。
我欲忍乐是。我知见闻是。是故剃除须发。
着袈裟衣。至信．舍家．无家．学道。拘牢婆王语
曰。若赖吒和罗所说。大王。此世一切趣向老
法。我亦欲是忍乐于是。所以者何。此世真
实一切趣向老法。拘牢婆王复问曰。若赖吒
和罗所说。大王。此世无常。要当舍去。赖吒和
罗向所说。此复有何义。尊者赖吒和罗语曰。
大王。我今问王。随所解答。大王。有丰拘楼
国及丰后宫．丰仓库耶。拘牢婆王答曰。如
是。尊者赖吒和罗复问曰。大王。有丰拘楼国
627.2
及丰后宫．丰仓库者。若时有法来不可依。
忍乐破坏。一切世无不归死者。尔时丰拘
楼国及丰后宫．丰仓库者。可得从此世持
至后世耶。拘牢婆王答曰。不也。所以者何。
我独无二。亦无伴侣从此世至后世也。尊
者赖吒和罗语曰。大王。以是故。世尊说此世
无常。要当舍去。我欲忍乐是。我知见闻是。
是故剃除须发。着袈裟衣。至信．舍家．无家．学
道。拘牢婆王语曰。若赖吒和罗所说。大王。此
世无常。要当舍去。者。我亦欲是忍乐于是。
所以者何。此世真实无常。要当舍去。拘牢婆
王复问曰。若赖吒和罗所说。大王。此世无满。
无有厌足。为爱走使。赖吒和罗向所说。此
复有何义。尊者赖吒和罗答曰。大王。我今问
王。随所解答。大王。有丰拘楼国及丰后宫．
丰仓库耶。拘牢婆王答曰。如是。尊者赖吒
和罗复问曰。大王。有丰拘楼国及丰后宫．丰
仓库者。若于东方有一人来。可信可任。不
欺诳世。来语王言。我从东方来。见彼国
土极大富乐。多有人民。大王。可得彼国尔
所财物．人民．力役。欲得彼国整御之耶。拘
牢婆王答曰。赖吒和罗。若我知有如是丰
国。尔所财物．人民．力役。得彼人民整御治
者。我必取之。如是南方．西方．北方。从大海
岸若有人来。可信可任。不欺诳世。来语
王言。我从大海彼岸来。见彼国土极大富
乐。多有人民。大王。可得彼国尔所财物．人
民．力役。欲得彼国整御之耶。拘牢婆王答
曰。赖吒和罗。若我知有如是丰国。尔所财
627.3
物．人民．力役。得彼人民整御治者。我必取
之。尊者赖吒和罗语曰。大王。以是故。世尊
说此世无满。无有厌足。为爱走使。我欲忍
乐是。我知见闻是。是故剃除须发。着袈裟
衣。至信．舍家．无家．学道。拘牢婆王语曰。若
赖吒和罗所说。大王。此世无满。无有厌足。
为爱走使。我亦欲是忍乐于是。所以者何。
此世真实无满。无有厌足。为爱走使。尊者
赖吒和罗语曰。大王。世尊知．见．如来．无所著．
等正觉为我说此四事。我知忍乐是。我
知见闻是。是故剃除须发。着袈裟衣。至信．
舍家．无家．学道。于是。尊者赖吒和罗说此
颂曰
  我见世间人　　有财痴不施
  得财复更求　　悭贪积聚物
  王者得天下　　整御随其力
  海内无厌足　　复求于海外
  王及诸人民　　未离欲命尽
  散发妻子哭　　呜呼苦难伏
  衣被而埋藏　　或积薪火烧
  缘行至后世　　烧已无慧念
  死后财不随　　妻子及奴婢
  货富俱共同　　愚智亦复然
  智者不怀忧　　唯愚抱悒戚
  是故智慧胜　　逮得正觉道
  深着于有有　　愚痴作恶行
  于法非法行　　以力强夺他
  少智习效他　　愚多作恶行
  趣胎至后世　　数数受生死
628.1
  已受出生世　　独作众恶事
  如贼他所缚　　自作恶所害
  如是此众生　　至到于后世
  为己所作业　　自作恶所害
  如果熟自堕　　老少亦如斯
  欲庄美爱乐　　心趣好恶色
  为欲所缚害　　因欲恐怖生
  王我见此觉　　知是沙门妙
尊者赖吒和罗所说如是。拘牢婆王闻尊者
赖吒和罗所说。欢喜奉行
赖吒和罗经第十六竟(六千七百七十七字)

--------------------------------------------------------------------------------

赖吒和罗经


(南)八三 大天捺林经

                                  八三 大天捺林经
      北传汉译 中阿含六七、大天捺林经(大正藏一、五一一页。)
      本经乃世尊对阿难说本生谭，大天王和其子孙六万四千代，到最后之尼弥王，依大大王
      所定之相续方法，以白发之生缘而出家，于大天捺林，修四梵住，死后生梵天界。世尊
      说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。

                第八三 大天捺林经
        如是我闻。
        一时世尊住弥萨罗之大天捺林。时，世尊于某处面现微笑。尔时，尊者阿难思
    惟：‘以如何因，如何缘，世尊面现微笑耶?如来无因不现微笑。’彼时，尊者阿难
    偏袒一肩，向世尊合掌言：‘世尊!以如何因，如何缘，世尊现微笑耶?如来无因是
    不现微笑。’
 75     ‘阿难!昔日，此弥萨罗有一名唤大天之国王。是如法之法王，立正法之大王，
    婆罗门、居士、都邑之庶民皆行正法。又于半月之第十四日、第十五日、第八日行
    布萨。阿难!时大天王经数百千年告理发匠曰：‘尔理发匠!汝若见我头生白发，便
    可告我。’‘大王!承知如命’阿难!理发匠应大天王之命。阿难!理发匠经或数百千
    年后，见大天王之头生白发、见而即告大天王曰：‘大王!天使已出现，见头生白发
    矣。’‘尔理发匠!若然，即将白发以金镊巧拔，置我掌中。’‘大王！承知如命。’理
    发匠应大王命，将其白发以金镊巧拔，置于大王掌中。’时，阿难!大天王将良邑赐
        第八三 大天捺林经                                   七九

        中部经典三                                          八0
    与理发匠，并召长子太子告之曰：‘爱儿太子!我天使已现，我已见头上生白发、我
    已享受人间之诸欲，今是应求天上诸欲之时矣。爱儿太子!如今汝当掌此国政，我
    将剃除须发，着袈裟衣，由在家趋向无家生活而出家。爱儿太子!然而汝亦应于见
    头生白发时、即赏良邑于理发匠。使长子太子掌国政、剃除须发、着袈裟衣、由在
    家趋向无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之
 76 人。是故，爱儿太子!无论于如何时代，如有将此完善相续法断绝者，彼即成为最
    后之人。是故，爱儿太子!我如是告汝，将我所订定完善相续法使令传承，勿使汝
    成我最后之人。’
        彼时，阿难!大天王对理发匠赏以良邑，令长子太子善掌国政，于此大天捺林，
    剃除须发，着架裟身，由在家趋向无家之生活而出家。彼以与慈俱心偏满一方而住，
    如是第二方、如是第三方、如是第四方，此上、下、横、一切处、一切世界、以广、
    大、无量、无怨、无害之慈俱心、偏满而住。以与悲俱心，乃至……以与喜俱心……
    乃至……以与舍俱之心，偏满一方而住，如是第二方、如是第三方、如是第四方、
    此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，偏
    满而住。阿难!又，大天王八万四千年间，作王子之游戏，八万四千年间作摄政，
    八万四千年间掌王政，八万四千年间于此大天捺林，由在家趋向无家之生活而出家。
    修行梵行。彼修习四梵住、身坏命终之后，得生梵天界。
        时，阿难!大天王之子(王)数百千年之后、告理发匠言：‘尔理发匠!汝若见
    我头生白发，便告知我。’阿难!理发匠应大天王之子(王)曰：‘大王!承知如命。’
    阿难!理发匠经几数百千年后，见大天王之子(已作王)头生白发。见而即告大天
 77 王之子(已作王)曰：‘大王!天使已出现，见头生白发矣。’‘尔理发匠!若然，将
    此白发以金镊巧拔，置我掌中。’阿难!理发师应诺大天王之子(已作王)曰：‘大
    王!承知如命。’于是乃将白发以金镊巧拔，置于大王掌中。时，阿难!大天王之子
    (已作王)以良邑与理发匠，并告其长子太子曰：‘爱儿太子!我天使已现，我已见
    头生白发矣、我已享受人间之诸欲，今是应求天上诸欲之时也。爱子太子，今汝掌
    此国政，我将剃除须发，着袈裟衣，由在家向无家之生活而出家。爱儿太子!若然，
    汝亦应见头生白发时，便以良邑赐理发匠，令长子太子掌国政，而后剃除须发、着
    袈裟衣、由在家趋无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成
        第八三 大天捺林经                                   八一

        中部经典三                                          八二
    为我最后之人。爱儿太子!无论于如何时代，对如是之完善相续法，如有断绝者，
    彼即为最后之人。是故，爱子太子!我如是嘱告，汝传承我所订定完善相续法，汝
    勿成为我最后之人。’
        彼时，阿难!大天王之子(已作王)以良邑赐理发匠，令长子太子掌国政，于
    此大天捺林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼以与慈俱之心
    ……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心
 78 ，偏满一方、而如是第二方、如是第三方、如是第四方、此上、下、横一切处、一
    切世界、以广、大、无量、无怨、无害之与舍俱心，偏满而住。阿难!大天王之子
    (已作王)八万四千年间作王子游戏……乃至……身坏命终之后、得生梵天界。阿
    难!大天王之子子孙孙于彼身后，八万四千代相续于此大天捺林剃除须发，着袈裟
    衣，由在家趋向无家之生活而出家。彼等以与慈俱之心……乃至……以与悲俱之心
    ……乃至……以与喜俱之心……乃至……以与舍俱之心，偏满一方而住。如是第二
    方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无
    量、无怨、无害之与舍俱心，偏满而住，彼等八万四千年间为王子之游戏……乃至
    ……身坏命终之后，得生梵天界。
        此等诸王之最后、为名唤尼弥之如法法王。大王立法，婆罗门、居士、都邑之
    庶民行正法，又于半月之第十四日、第十五日、第八日行布萨。
 79     阿难!昔日，集坐于善法讲堂，同集会之三十三天发生如次之对话：‘实毗提诃
    人为幸运，实毗提诃人为真幸运。尼弥王为如法之法王。大王立法，婆罗门、居士、
    都邑之庶民行正法，又于半月之第十四日、第十五日、第八日、行布萨。’
        彼时，阿难!天帝释告三十三天之诸神曰：‘诸卿!卿等欲见尼弥王耶?’‘卿帝
    释!我等欲见尼弥王。’时尼弥王正于十五日布萨之当日，洗净头发，行斋戒，升坐
    华丽高殿之上。时，阿难!天帝释譬如是一力强之人，将屈腕伸臂，将伸腕屈臂之
    间，速由三十三天没，现姿于尼弥王之前。阿难!时天帝释告尼弥王曰：‘大王!卿
    为幸运，大王！卿为真幸运。大王!三十三天称赞善法讲堂集坐言：‘实毗提诃人为
    幸运……乃至……行布萨。’大王三十三天之诸神欲面见卿。大王!我为卿遣千头马
    车。大王!勿再踌躇，请乘天车。’
        阿难!尼弥王唯然许诺。彼时，阿难!天帝释知尼弥王允诺，彼譬如力强之人
        第八三 大天捺林经                                   八三

        中部经典三                                          八四
    将屈腕伸臂，将伸腕屈臂之间，速由当处没、现姿于三十三天。
        时，阿难！天帝释告御者摩他利言：‘汝摩他利!去驾千头马车至尼弥王所，作
 80 如是言：‘大王!此千头马车乃由天帝释为王所遣来。大王！勿再踌躇，请乘天车。’
    阿难！御者摩他利应诺天帝释曰：‘尊者!谨遵如命。’乃驾千头马车，至尼弥王所
    告曰：‘大王!此千头马车乃由天帝释为卿所遣来。大王!勿再踌躇，请乘天车。’
    ‘但大王!我将依何道而送卿耶?依恶业受恶业果报之道耶?抑或依善业受善业果
    报之道耶?’‘摩他利!汝将依两道送我。’阿难!摩他利御者将尼弥王引导至善法讲
    堂。阿难!天帝释遥见尼弥王到来。面见尼弥王告曰：‘大王!请进，大王!善来。
    大王二三十三天之诸神集坐于善法讲堂，赞美曰：‘实毗提诃人为幸运……乃至……
    行布萨。’大王!三十三天之诸神欲面见卿。大王!诸神中有以神之威力为乐者。’
    ‘不也!卿帝释!请即送我还弥萨罗，于其处，我婆罗门、居士、都邑之庶民行正法，
    又半月之第十四日、第十五日、第八日、行布萨。’
        彼时，阿难!天帝释告御者摩他利言：‘汝摩他利!去驾千头马车，速即奉送尼
    弥王返弥萨罗。’‘尊者!谨遵如命。’御者摩他利应诺天帝释，而送尼弥王返弥萨
 81 罗。于其处，阿难!尼弥王向婆罗门、居士、都邑之庶民，行正法，又半月之第十
    四日、第十五日、第八日、行布萨。
        时，阿难!尼弥王经数百千年后，向理发匠告曰：‘理发匠!汝若见我头生白
    发，便告知我。’阿难!理发匠应尼弥王曰：‘大王!承知如命。’阿难!理发匠经数
    百千年后，见尼弥王之头上生白发。同尼弥王告曰：‘大王!天使已现。见头已生白
    发。’‘汝理发匠!若然，将白发以金镊巧拔置于我掌中。’阿难理发匠应尼弥王曰．
    ‘大王!遵命。’于是乃将彼白发以金镊子巧拔之，置尼弥王掌中。时，阿难!尼弥
    王以良邑赏赐理发师。召长子太子、告曰：‘爱儿太子!我天使已现、我儿头生白发、
    我已享受人间之诸欲。今为求天上诸欲之时。爱儿太子!今汝掌此国政。我将剃除
    须发、着袈裟衣、由在家而出家为无家生活。爱儿太子!然汝亦应于见生白发时，
    赏良邑于理发匠，今长子太子掌国政，剃除须发，着袈裟衣、由在家而出家为无家
    之生活，汝对我所定之完善相续法予承传，勿使汝成为我最后之人。爱儿太子!无
    论于如何时代，对我所定如是完善相续法，如有断绝者、彼即为最后之人。爱儿太
    子!是故，我如是告汝，将我所定之完善相续法予承传。汝勿成为我最后之人。’
        第八三 大天捺林经                                   八五

        中部经典三                                          八六
        阿难！彼时，尼弥王以良邑赐与理发匠，令长子太子善掌国政，于此大天捺林
 82 剃除须发，着袈裟衣，由在家而出家为无家之生活。彼以与慈俱之心……乃至以悲
    俱之心……乃至……以与喜俱之心……乃至以与舍俱之心……偏满一方而住，如是
    第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、
    无量、无怨、无害之与舍俱心，偏满而住。阿难!尼弥王八万四千年间作王子之游
    戏，八万四千年间掌摄政、八万四千年间于此大天捺林由在家而出家为无家之生活。
    修梵行，彼修习四梵住，身坏命终之后，得生梵天界。
        然而阿难!尼弥王有一名唤伽罗罗伽那迦之子。彼未由在家而出家作无家之生
    活，彼将该善相续法断绝。彼为其最后之人。
        阿难!汝作如是思惟耶：‘彼时，定该完善相续法之大天王、为别人。’然而，
    阿难!不应有如是见，彼时之大天王，即是我。彼完善相续法为我所订定。彼完善
    相续法系由我所定，承传于其后之诸人。然而阿难!彼完善相续法不能导至厌离、
    贪离、灭、寂静、通智、正觉、涅槃、唯只得生梵天界。阿难!依今我所定之完善
    相续法、则总为导至厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难!然而如今
    依我所定之完善相续法，如何能导于厌离、离贪、灭、寂静、通智、正觉、涅槃耶?
 83 彼其实即八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定。
    阿难!依此如今我所定之完善相续法、可导于厌离、离贪、灭、寂静、通智、正觉、
    涅槃。阿难!我对汝作如是言：‘汝传承我所定完善相续法，汝勿成为我最后之人。’
    阿难!无论于任何时代，断绝如是完善相续法者，彼即为最后之人。阿难!我对汝
    作如是言：‘汝传承我完善相续法，汝勿成为我最后之人。’
        世尊作如是说已，尊者阿难，欢喜、信受于世尊之所说。
        第八三 大大捺林经                                   八七


(北)六七 大天奈林经

大天奈林经

（六七）中阿含王相应品大天奈林经第三
(第二小土城诵)
我闻如是。一时。佛游鞞陀提国。与大比丘
众俱。往至弥萨罗。住大天奈林中。尔时。
世尊行道中路欣然而笑。尊者阿难见世
尊笑。叉手向佛。白曰。世尊。何因缘笑。诸
如来．无所著．等正觉若无因缘。终不妄笑。
愿闻其意。彼时。世尊告曰。阿难。在昔异时此
弥萨罗奈林之中。于彼有王。名曰大天。为
--------------------------------------------------------------------------------512.1
转轮王。聪明智慧。有四种军。整御天下。
由己自在。如法法王成就七宝。得人四种如
意之德。阿难。彼大天王成就七宝。为何谓
耶。谓轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵
臣宝。是谓为七。阿难。彼大天王云何名为
成就轮宝。阿难。时。大天王于月十五日说
从解脱时。沐浴澡洗。升正殿上。有天轮宝
从东方来。轮有千辐。一切具足。清净自然。
非人所造。色如火[火*佥]。光明昱烁。大天王
见已。欢喜踊跃。心自念曰。生贤轮宝。生妙轮
宝。我亦曾从古人闻之。若顶生刹利王于
月十五日说从解脱时。沐浴澡洗。升正殿
上。有天轮宝从东方来。轮有千辐。一切具
足。清净自然。非人所造。色如火[火*佥]。光明昱
烁。彼必当作转轮王也。我将无作转轮
王耶。阿难。昔大天王将欲自试天轮宝。时。
集四种军象军．马军．车军．步军。集四种军
已。诣天轮宝所。以左手抚轮。右手转之。而
作是语。随天轮宝。随天轮宝之所转去。阿
难。彼天轮宝转已即去。向于东方。时。大天
王亦自随后及四种军。若天轮宝有所住处。
时大天王即彼止宿及四种军。于是。东方诸
小国王。彼皆来诣大天王所。白曰。天王。善
来。天王。此诸国土极大丰乐。多有人民。尽属
天王。唯愿天王以法教之。我等亦当辅佐
天王。于是。大天王告诸小王曰。卿等各各
自领境界。皆当以法。莫以非法。无令国
中有诸恶业．非梵行人。阿难。彼天轮宝过东
方去。度东大海。回至南方．西方．北方。阿难。
--------------------------------------------------------------------------------512.2
随天轮宝周回转去时。大天王亦自随后及
四种军。若天轮宝有所住处。时大天王即彼
止宿及四种军。于是。北方诸小国王。彼皆来
诣大天王所白曰。天王。善来。天王。此诸国土
极大丰乐。多有人民。尽属天王。唯愿天王
以法教之。我等亦当辅佐天王。于是。大天
王告诸小王曰。卿等各各自领境界。皆当
以法。莫以非法。无令国中有诸恶业．非梵
行人。阿难。彼天轮宝过北方去。度北大海。
即时速还至本王城。彼大天王坐正殿上
断理财物。时。天轮宝住于虚空。是谓大天
王成就如是天轮之宝。阿难。彼大天王云
何名为成就象宝。阿难。时。大天王而生象
宝。彼象极白而有七支。其象名曰于娑贺。大
天王见已。欢喜踊跃。若可调者。极令贤善。阿
难。彼大天王则于后时告象师曰。汝速御
象。令极善调。若象调已。便来白我。尔时。象师
受王教已。至象宝所。速御象宝。令极善调。
彼时象宝受极御治。疾得善调。犹昔良象
寿无量百千岁。以无量百千岁受极御治。疾
得善调。彼象宝者亦复如是。受极御治。疾
得善调。阿难。尔时。象师速御象宝。令极善
调。象宝调已。便诣大天王所。白曰。天王。当
知我以极御治之。象宝已调。随天王意。阿
难。昔大天王试象宝时。平旦日出。至象宝
所。乘彼象宝。游一切地乃至大海。即时速
还至本王城。是谓大天王成就如是白象之
宝。阿难。彼大天王云何名为成就马宝。阿
难。时。大天王而生马宝。彼马宝者。极绀青色。
--------------------------------------------------------------------------------512.3
头像如乌。以毛严身。名髦马王。天王见
已。欢喜踊跃。若可调者。极令贤善。阿难。彼
大天王则于后时告马师曰。汝速御马。令
极善调。若马调已。便来白我。尔时。马师受王
教已。至马宝所。速御马宝。令极善调。彼时
马宝受极御治。疾得善调。犹昔良马寿无
量百千岁。以无量百千岁受极御治。疾得
善调。彼马宝者亦复如是。受极御治。疾得
善调。阿难。尔时。马师速御马宝。令极善调。
马宝调已。便诣大天王所。白曰。天王。当知
我以极御治之。马宝已调。随天王意。阿难。
昔大天王试马宝时。平旦日出。至马宝所。
乘彼马宝。游一切地乃至大海。即时速还
至本王城。是谓大天王成就如是绀马之
宝。阿难。彼大天王云何名为成就珠宝。阿
难。时。大天王而生珠宝。彼珠宝者。明净自然。
无有造者。八楞无垢。极好磨治。贯以五色
绳。青．黄．赤．白．黑。阿难。时。大天王内宫殿中欲
得灯明。即用珠宝。阿难。昔大天王试珠宝
时。便集四种军象军．马军．车军．步军。集四种
军已。于夜闇中竖立高幢。安珠置上。出
至园观。珠之光耀照四种军。明之所及方半
由延。是谓大天王成就如是明珠之宝。阿
难。彼大天王云何名为成就女宝。阿难。时。
大天王而生女宝。彼女宝者。身体光泽。曒
洁明净。美色过人。少不及天。姿容端正。
睹者欢悦。口出芬馥青莲华香。身诸毛孔出
栴檀馨。冬则身温。夏则身凉。彼女至心承事
于王。发言悦乐。所作捷疾。聪明智慧。欢喜行
--------------------------------------------------------------------------------513.1
善。彼女念王。常不离心。况身．口行。是谓大
天王成就如是美女之宝。阿难。彼大天王云
何成就居士之宝。阿难。时。大天王生居士
宝。彼居士宝极大丰富。资财无量。多有畜牧．
封户．食邑。种种具足福业之报。而得天眼。
见诸宝藏。空．有悉见。见有守护无守护
者。金藏．钱藏。作以不作皆悉见之。阿难。彼居
士宝诣大天王。白曰。天王。若欲得金及钱
宝者。天王莫忧。我自知时。阿难。昔大天王
试居士宝时。彼王乘船。入恒水中。告曰。居
士。我欲得金及以钱宝。居士白曰。天王。愿
船至岸。时。大天王告曰。居士。正欲此中得。
正欲此中得。居士白曰。天王。愿令船住。阿
难。时。居士宝至船前头。长跪申手。便于水
中举四藏。出金藏．钱藏．作藏．不作藏。白曰。
天王。随意所欲。金及钱宝恣其所用。用已
余者。还着水中。是谓大天王成就如是居
士之宝。阿难。彼大天王云何成就主兵臣宝。
阿难。时。大天王生主兵宝。彼主兵臣聪明智
慧。辩才巧言。多识分别。主兵臣宝为大天
王设现世义。劝安立之。设后世义。劝安立
之。设现世义．后世义。劝安立之。彼主兵臣为
大天王。欲合军众。便能合之。欲解便解。
欲令大天王四种军众不使疲乏。及劝助
之。诸臣亦然。是谓大天王成就如是主兵
臣宝。阿难。是谓大天王成就七宝。阿难。彼
大天王云何得人四种如意之德。彼大天王
寿命极长八万四千岁。为童子嬉戏八万四
千岁。作小国王八万四千岁。为大国王八
--------------------------------------------------------------------------------513.2
万四千岁。剃除须发。着袈裟衣。至信．舍家．
无家．学道．学仙人王修行梵行。在此弥萨
罗。住大天奈林中。阿难。若大天王寿命极
长八万四千岁。为童子嬉戏八万四千岁。作
小国王八万四千岁。为大国王八万四千
岁。剃除须发。着袈裟衣。至信．舍家．无家．学
道。学仙人王修行梵行。在此弥萨罗。住大
天奈林中者。是谓大天王第一如意之德
复次。阿难。彼大天王无有疾病。成就平等
食味之道。不冷不热。安隐无诤。由是之故。其
所饮食而得安消。阿难。若大天王无有疾
病。成就平等食味之道。不冷不热。安隐无诤。
由是之故。其所饮食而得安消者。是谓大
天王第二如意之德。复次。阿难。彼大天王身
体光泽。曒洁明净。美色过人。小不及天。端
正姝好。观者欢悦。阿难。若大天王身体光泽。
噭洁明净。美色过人。小不及天。端正姝好。
观者欢悦。是谓大天王第三如意之德。复次。
阿难。彼大天王常于爱念梵志．居士。如父
念子。梵志．居士亦复敬重于大天王。如子
敬父。阿难。昔大天王在园观中告御者曰。
徐徐御车。我欲久视梵志．居士。梵志．居士
亦告御者。徐徐御车。我等欲久视大天王。
阿难。若大天王常于爱念梵志．居士。如父
念子。梵志．居士亦复敬重我大天王。如子
敬父者。是谓大天王第四如意之德。阿难。
是谓大天王得人四种如意之德。阿难。彼大
天王则于后时告剃须人。汝若见我头生
白发者。便可启我。于是。剃须人受王教
--------------------------------------------------------------------------------513.3
已。而于后时沐浴王头。见生白发。见已。启
曰。天王。当知天使已至。头生白发。彼大天
王复告剃须人。汝持金镊徐拔白发。着
吾手中。时。剃须人闻王教已。即以金镊徐
拔白发。着王手中。阿难。彼大天王手捧白
发而说颂曰
  我头生白发　　寿命转衰减
  天使已来至　　我今学道时
阿难。彼大天王见白发已。告太子曰。太子。
当知天使已至。头生白发。太子。我已得人间
欲。今当复求天上之欲。太子。我欲剃除须
发。着袈裟衣。至信．舍家．无家．学道。太子。我
今以此四天下付授于汝。汝当如法治化。
莫以非法。无令国中有诸恶业．非梵行人。
大子。汝后若见天使已至。头生白发者。汝
当复以此国政授汝太子。善教敕之。授太
子国已。汝亦当复剃除须发。着袈裟衣。至
信．舍家．无家．学道。太子。我今为汝转此相继
之法。汝亦当复转此相继之法。莫令人民
堕在极边。太子。云何我今为汝转此相继
之法。汝亦当复转此相继之法。莫令人民
堕在极边。太子。若此国中传授法绝。不复
续者。是名人民堕在极边。太子。以是之故。
我今为汝转。太子。我已为汝转此相继之
法。汝亦当复转此相继之法。莫令人民堕
在极边。阿难。彼大天王以此国政付授太
子。善教敕已。便剃除须发。着袈裟衣。至信．
舍家．无家．学道。学仙人王修行梵行。在此
弥萨罗大天王奈林中。彼亦转轮王。成就七
--------------------------------------------------------------------------------514.1
宝。得人四种如意之德。云何成就七宝。得
人四种如意之德。如前所说七宝。得人四种
如意之德。阿难。彼转轮王亦于后时告剃
须人。汝若见我头生白发者。便可启我。
于是。剃须人受王教已。而于后时沐浴王
头。见生白发。见已。启曰。天王。当知天使已
至。头生白发。彼转轮王复告剃须人。汝持
金镊徐拔白发。着吾手中。时。剃须人闻
王教已。即以金镊徐拔白发。着王手中。阿
难。彼转轮王手捧白发而说颂曰
  我头生白发　　寿命转衰减
  天使已来至　　我今学道时
阿难。彼转轮王见白发已。告太子曰。太子。
当知天使已至。头生白发。太子。我已得人间
欲。今当复求天上之欲。太子。我欲剃除须
发。着袈裟衣。至信．舍家．无家．学道。我今以
此四天下付授于汝。汝当如法治化。莫以
非法。无令国中有诸恶业．非梵行人。太子。
汝后若见天使已至。头生白发者。汝亦当
复以此国政授汝太子。善教敕之。授太子
国已。汝亦当复剃除须发。着袈裟衣。至
信．舍家．无家．学道。太子。我今为汝转此相继
之法。汝亦当复转此相继之法。莫令人民
堕在极边。太子。云何我今为汝转此相继
之法。汝亦当复转此相继之法。莫令人民
堕在极边。太子。若此国中传授法绝。不复续
者。是名人民堕在极边。太子。以是之故。我
今为汝转。太子。我已为汝转此相继之法。
汝亦当复转此相继之法。莫令人民堕在
--------------------------------------------------------------------------------514.2
极边。阿难。彼转轮王以此国政付授太子。
善教敕已。便剃除须发。着袈裟衣。至信．舍
家．无家．学道。学仙人王修行梵行。在此弥
萨罗大天奈林中。阿难。是为从子至子。从
孙至孙。从族至族。从见至见。展转八万四
千转轮王。剃除须发。着袈裟衣。至信．舍家．
无家．学道。学仙人王修行梵行。在此弥萨
罗大天奈林中。彼最后王名曰尼弥。如法法
王。行法如法。而为太子．后妃．婇女及诸臣民．
沙门．梵志乃至昆虫。奉持法斋。月八日．十四日．
十五日修行布施。施诸穷乏沙门．梵志．贫穷．
孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．
涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。彼时。三
十三天集坐善法讲堂。咨嗟称叹尼弥王
曰。诸贤。鞞陀提人有大善利。有大功德。所
以者何。彼最后王名曰尼弥。如法法王。行法
如法。而为太子．后妃．婇女及诸臣民．沙门．梵
志。乃至昆虫。奉持法斋。月八日．十四日．十五
日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．
远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．
屋舍．床褥．氍氀．綩綖．给使．明灯。时。天帝释亦
在众中。于是。天帝释告三十三天曰。诸贤。
汝等欲得即在此见尼弥王耶。三十三天
白曰。拘翼我等欲得即在此见彼尼弥
王。尔时。帝释犹如力士屈申臂顷。于三十
三天上忽没不现。已来至此尼弥王殿。于
是。尼弥王见天帝释。见已。问曰。汝为是谁。
帝释答曰。大王。闻有天帝释耶。答曰。闻
有帝释。告曰。我即是也。大王有大善利。有
--------------------------------------------------------------------------------514.3
大功德。所以者何。三十三天为汝集坐善法
讲堂。咨嗟称叹曰。诸贤。鞞陀提人有大善
利。有大功德。所以者何。彼最后王名曰尼
弥。如法法王。行法如法。而为太子．后妃．婇女
及诸臣民．沙门．梵志。乃至昆虫。奉持法斋。月
八日．十四日．十五日修行布施。施诸穷乏沙
门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．
车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给
使．明灯。大王。欲见三十三天耶。答曰。欲见。
帝释复告尼弥王曰。我还天上。当敕严驾
千象车来。大王乘车娱乐游戏升于天上。
时。尼弥王为天帝释默然而受。于是。帝释
知尼弥王默然受已。犹如力士屈申臂
顷。于尼弥王殿忽没不现。已还至彼三
十三天。帝释到已。告御者曰。汝速严驾千
象车。往迎尼弥王。到已。白曰。大王。当知天
帝释遣此千象车来迎于大王。可乘此车
娱乐游戏升于天上。王乘车已。复白王曰。
王欲令我从何道送。为从恶受恶报道。
为从妙受妙报道耶。于是。御者受帝释教
已。即便严驾千象车。往至尼弥王所。到已。
白曰。大王。当知帝释遣此千象车来迎于
大王。可乘此车娱乐游戏升于天上。时。尼
弥王升彼车已。御者复白王。欲令我从何
道送。为从恶受恶报道。为从妙受妙报道
耶。时。尼弥王告御者曰。汝于两道中间送
我。恶受恶报。妙受妙报。于是。御者便于两道
中间送王。恶受恶报。妙受妙报。于是。三十
三天遥见尼弥王来。见已称善。善来。大王。
--------------------------------------------------------------------------------515.1
善来。大王。可与三十三天共住娱乐。时。尼
弥王为三十三天而说颂曰
  犹如假借乘　　一时暂求车
  此处亦复然　　谓为他所有
  我还弥萨罗　　当作无量善
  因是生天上　　作福为资粮
阿难。昔大天王者汝谓异人耶。莫作是念。
当知即是我也。阿难。我昔从子至子。从孙
至孙。从族至族。从我展转八万四千转轮
王。剃除须发。着袈裟衣。至信．舍家．无家．学
道．学仙人王修行梵行。在此弥萨罗大天
奈林中。阿难。我尔时为自饶益。亦饶益他。
饶益多人。愍伤世间。为天．为人求义及饶
益。求安隐快乐。尔时说法不至究竟。不究
竟白净。不究竟梵行。不究竟梵行讫。尔时
不离生老病死．啼哭忧戚。亦未能得脱一
切苦。阿难。我今出世。如来．无所著．等正觉．明
行成为．善逝．世间解．无上士．道法御．天人师。
号佛．众祐。我今为自饶益。亦饶益他。饶益
多人。愍伤世间。为天．为人求义及饶益。求
安隐快乐。我今说法得至究竟。究竟白净。
究竟梵行。究竟梵行讫。我今得离生老病
死。啼哭忧戚。我今已得脱一切苦。阿难。我
今为汝转相继法。汝亦当复转相继法。莫
令佛种断。阿难。云何我今为汝转相继法。
汝亦当复转相继法。莫令佛种断。谓八支
圣道。正见。乃至正定为八。阿难。是谓我今
为汝转相继法。汝亦当复转相继法。莫令
佛种断。佛说如是。尊者阿难及诸比丘闻
--------------------------------------------------------------------------------515.2
佛所说。欢喜奉行
大天奈林经第三竟(四千七百三十九字)

大天奈林经


(南)八四 摩偷罗经

                                    八四 摩偷罗经
      北传汉译 杂阿含五四八、摩偷罗经(大正藏二、一四二页。)
      本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四
      姓之平等。王表白要归依大迦旃延时，言勿归依找，以归依世尊，而归依于三宝。

        中部经典三                                          八八

                第八四 摩偷罗经
        如是我闻。
        一时，尊者大迦旃延住摩偷罗之君达园。摩偷罗王阿万提普陀闻作如次之言：
    ‘沙门大迦旃延住于摩偷罗之君达园。彼尊者大迦旃延扬有如是之善名称，即：实
    者、智者、聪明、多闻、所论多彩有辩才、耆宿、阿罗汉，得见如是之阿罗汉，乃
    为幸运。’时摩偷罗王阿万提普陀驾众多华丽之车，自乘一华丽车，以众多华丽之车，
    以王者之大威容，作为面见尊者大迦旃延而出离摩偷罗。驱车至车之通路，下车步
 84 行至尊者大迦旃延处。至已，向尊者大迦旃延问候、交谈吉庆、铭感之语，坐于一
    面。坐于一面之摩偷罗阿万提普陀告尊者大迦旃延曰：‘尊者迦旃延!婆罗门如是
    说：‘婆罗门始为最高之种姓，其他之种姓为卑劣。惟婆罗门为白色，其他为黑色。
    唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口中生，由梵
    天生，是由梵天所造之梵天嗣子。’尊者迦旃延就其如何?请予说示。’
       ‘大王!‘婆罗门始为最高之种姓，其他之种姓为卑劣。只婆罗门为白色，其他
    为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口生，
    由梵天生，由梵天所造之梵天嗣子。’此只为世间之巷说。大王!‘婆罗门始为最
    高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’此不过是世间之巷说，
    依此理由可知。大王!卿对其作如何思耶?假令刹帝利以财宝、米谷、金银称富，
    刹帝利亦对彼：先起、后寝、进而务彼之事、行彼之所称意，向彼为爱语耶?婆罗
    门，毗舍，首陀等亦对彼先起、后寝、进而务彼之事、行彼之所称意，对彼为爱语
    耶?’
        ‘尊者迦旃延!假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼先起、后寝、
    进而务彼之事，行彼之所称意，对彼为爱语。婆罗门、毗舍、首陀等亦对彼先起……
    乃至……对彼为爱语。’
 85     ‘大王!卿对其之作如何思耶?假令婆罗门以财宝、米谷、金银称富。婆罗门亦
    对彼：先起、后寝、进而务彼之事。行彼之所称意，对彼为爱语耶?毗舍、首陀、
    刹帝利等亦对彼先起……乃至……对彼为爱语耶?’
        ‘尊者迦旃延!假令婆罗门以财宝、米谷、金银称富，婆罗门亦对彼先起、后寝、
        第八四摩偷罗经                                      八九

        中部经典三                                          九0
    进而务彼之事、行彼之所称意、对彼为爱语。毗舍、首陀、刹帝利等亦先起……乃
    至……对彼为爱语。’
        ‘大王!卿对其作如何思耶?假令毗舍以财宝、米谷、金银称富，毗舍亦对彼先
    起、后寝、进而务彼之事，行彼之所称意，对彼为爱语耶?首陀、刹帝利、婆罗门
    等亦对彼先起、后寝、进而务彼之事，行彼之所愿，对彼为爱语耶?’
        ‘尊者迦旃延!假令毗舍、以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、
    进而务彼之事，行彼之所愿。首陀、刹帝利、婆罗门等亦对彼先起……乃至……对
    彼为爱语。’
        大王，卿对其作如何思耶?假令首陀以财实、米谷、金银称富，首陀亦对彼先
    起、后寝、进而务彼之事，行彼之所称意，对彼为爱语?刹帝利、婆罗门，毗舍等
    亦对彼先起后寝……乃至……对彼高爱语耶?’
        ‘尊者迦旃延!假令首陀以财宝、谷米、金银称富，首陀亦对彼先起、后寝、进
    而务彼之事，行彼之所称意，对彼为爱语。刹帝利、婆罗门，毗舍等亦对彼先起：
    乃至……对彼之爱语。’
        ‘大王!卿对其作如何思耶?果若如是，则此等四姓为平等耶?或不然耶?或卿
    就此作如何思惟耶?’
 86     ‘尊者迦旃延!实则如是，此等四姓为平等。就此等我不认有何等之差别。’‘大
    王!依此理由，可知：婆罗门始为最高之种姓。其他之种族为卑劣……乃至……‘梵
    天之嗣子。’此不过为世间之巷说。大王!卿对其作如何思耶?兹有刹帝利，行杀
    生、行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有
    嗔恚心、有邪见、其身坏命终，生于恶生、恶趣、堕处、地狱耶?或不然耶?就此
    汝作如何思量耶?’
        ‘尊者迦旃延!刹帝利行杀生，行不与取、于爱欲行邪行、行妄语、行两舌、行
    粗恶语、行戏语、有贪欲、有嗔恚心、有邪见，其身坏命终之后，生于恶生、恶趣、
    堕处、地狱。我如是思之，又，此为我闻自阿罗汉者。’
        ‘善哉!善哉！大王!卿作如是思，实为善，又，卿闻自阿罗汉，实为善。大王!
    卿对其作如何思耶?兹有婆罗门、毗舍、首陀，行杀生、行不与取……乃至……身
    坏命终之后，生于恶生、恶趣、堕处、地狱耶?或不然耶?卿就其作如何之思量耶?’
        第八四 摩偷罗经                                     九一

        中部经典三                                          九二
        ‘尊者迦旃延!首陀等行杀生、行不与取……乃至……身坏命终之后，我思为生
    于恶生、恶趣、堕处、地狱，又，此为我闻自阿罗汉者。’
        ‘善哉!善哉!大王!卿作如是思，实为善。又，卿闻自阿罗汉，实为善。大王!
    对其卿作如何思之耶，果若如是，则此等四姓为平等耶?或不然耶?或就此卿作如
    何思量耶?’
        ‘尊者迦旃延!实则如是，此等四姓为平等。就此等我不认有何等之差别也。’
 87     ‘大王!依此理由：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至：
    梵天之嗣子。’可知此不过为世间之巷说而已。大王!卿对其作如何思量耶?兹有刹
    帝利，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、
    无贪欲、无嗔恚心、有正见、其身坏命终之后，生于善趣天界耶?或不然耶?就此，
    卿作如何思量耶?’
        ‘尊者迦旃延！虽为刹帝利而离杀生，离不与取……乃至……有正见，其身坏命
    终后，生于善趣，天界，我作斯如思，又，斯为我闻自阿罗汉者。’
        ‘善哉!善哉！卿对如斯思，实为善。又，卿为闻自阿罗汉，实为善。大王!卿
    对其作如何思量耶?兹有婆罗门，毗舍、首陀，离杀生、离不与取……乃至……有
    正见，其身坏命终后，生善趣天界耶?或不然耶?卿就此作如何思量耶?’
        ‘尊者迦旃延！首陀等离杀生，离不与取……乃至……有正见者，其身坏命终
    后，生于善趣、天界、我作如是思，又，我就此思乃闻自阿罗汉者。’
        ‘善哉!善哉!大王!卿作如是思，实为善。又，卿之闻自阿罗汉者；实为善。
        大王!卿对其作如何思量耶?果若如是，则此等四姓为平等耶?或不然耶?卿就此
    作如何思量耶?’
 88     ‘尊者迦旃延!实则如是，此等四姓为平等。就此我不认有何等之差别。’‘大王!
    依此之理由：‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……梵天之嗣子’
    可知，此不过世间之巷说而已。大王!卿对其作如何思量耶?兹有刹帝利，彼入他
    家行掠夺，于一家掠夺，于路旁掠夺，亦与他人妻私通。若是卿之臣，捕彼以示于
    卿言：‘大王!此为干犯卿罪之罪人。’对彼请依大王之所欲、科以刑罚，卿将彼
    作如何处置耶?’
        ‘尊者迦旃延!我处以杀戮刑、处以剥夺刑、处以追放、应其罪状施以刑罚。何
        第八四  摩偷罗经                                    九三

        中部经典三                                          九四
    以故，尊者迦旃延!彼曾具有刹帝利之名者，今已为解消，称为盗贼故。’
        ‘大王!卿对其作如何思量耶?兹有婆罗门、毗舍、首陀、破入他家行掠夺……
    乃至……卿对彼作如何处置耶?’
        ‘尊者迦旃延!我处以杀戮刑，处以剥夺刑……乃至……称为盗贼故。’
        ‘大王!对其作如何思量耶?果若如是，则此等四姓为平等耶?或不然耶?或卿
    就此作如何思之耶?’
        ‘尊者迦旃延!实则如是，此等四姓为平等，就此等我不认有何等差别。’
 89     ‘大王!依此理由，可知：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃
    至……梵天之嗣子。’此不过为世间之巷说而已。大王!卿对其如何思量耶?兹有刹
    帝利，剃除须发、着袈裟衣、由在家趋向无家之生活而出家、离不杀生、离不与取、
    离妄语、为一日一食者、梵行者、持戒者、持善法者、卿对彼等将如何耶?’
        ‘尊者迦旃延!我应礼敬、起立相迎、以座招请、供养衣服、饮食、床座、医药
    资具，对彼如法捧献而予保护。何以故?尊者迦旃延!彼曾做刹帝利之名称，今已
    为解消，呼彼为沙门故。’
        ‘大王!卿对其作如何思量耶?兹有婆罗门、毗舍、首陀、剃除须发、着袈裟衣、
    由在家而出家为无家之生活。离杀生、离不与取、离妄语、成为一日一食者、梵行
    者，持善法者，卿对彼将如何耶?’
        ‘尊者迦旃延!我当礼敬，起立相迎……乃至……呼彼为沙门故。’
        ‘大王!卿对其作如何思耶?果若如是，则此等四姓为平等耶?或不然耶?卿就
    此作如何思量耶?’
        ‘尊者迦旃延！实则如是，则此等四姓为平等，就此我不认其有何等之差别。’
        ‘大王！依此理由可知：‘婆罗门始为最高之种姓，其他之种族为卑劣……乃至
    ……梵天之嗣子。’不过为世间之巷说而已。’
 90     作是言时，摩偷罗王阿万提普陀告尊者大迦旃延曰：‘伟哉！尊者迦旃延!伟
    哉!尊者迦旃延!譬如：倒者得扶起；使覆者得头现，迷者得教道，使有眼者可见
    色，于闇中持来明灯，如是尊者迦旃延以诸种方便，使法明示。我归依此尊者迦旃
    延，归依法，归依僧伽。尊者迦旃延!我自今日起，以后做终生归依为优婆塞，望
    赐受持。’
        第八四 摩偷罗经                                     九五

        中部经典三                                          九六

        ‘大王!卿勿归依我、卿宜归依我所归依之彼世尊。’
        ‘尊者迦旃延！然彼应供，等正觉者之彼世尊，今住于何处耶?’
        ‘大王!应供、等正觉者之彼世尊，今已涅槃。’
        ‘尊者迦旃延！若我于十由旬处，得闻彼世尊之所说，为见应供、等正觉者之彼
    世尊，我愿行十由旬。尊者迦旃延!若我于二十由旬、三十由旬、四十由旬、五十
    由旬处，我亦愿行。尊者迦旃延!于百由旬处，如得闻彼世尊之所说，为见彼世尊，
    我亦愿行百由旬。尊者迦旃延!彼世尊若已般涅槃，则我归依彼般涅槃之世尊，归
    依法、归依僧伽。尊者迦旃延!我自今日以后，为终生归依之优婆塞，望得受持。’


(北)杂含二0--五四八经

杂含二0--五四八经

（五四八）如是我闻。一时。佛住舍卫国祇树给
孤独园。尊者摩诃迦旃延在稠林中住。时。
摩偷罗国王是西方王子。诣尊者摩诃迦
旃延所。礼摩诃迦旃延足。退坐一面。问尊
者摩诃迦旃延。婆罗门自言。我第一。他人卑
劣。我白。余人黑。婆罗门清净。非非婆罗门。是
婆罗门子从口生。婆罗门所化。是婆罗门所
有。尊者摩诃迦旃延。此义云何。尊者摩诃迦
旃延语摩偷罗王言。大王。此是世间言说
耳。世间言说言。婆罗门第一。余人卑劣。婆罗
门白。余人黑。婆罗门清净。非非婆罗门。婆
--------------------------------------------------------------------------------142.2
罗门从婆罗门生。生从口生。婆罗门所化。
是婆罗门所有。大王当知。业真实者。是依
业者。王语尊者摩诃迦旃延。此则略说。我
所不解。愿重分别。尊者摩诃迦旃延言。今
当问汝。随问答我。即问言。大王。汝为婆
罗门王。于自国土。诸婆罗门．刹利．居士．长者。
此四种人悉皆召来。以财以力使其侍
卫。先起后卧。及诸使令。悉如意不。答言。如
意。复问。大王。刹利为王．居士为王．长者
为王。于自国土所有四姓悉皆召来。以财
以力令其侍卫。先起后卧。及诸使令。皆
如意不。答言。如意。复问。大王。如是四姓
悉皆平等。有何差别。当知。大王。四种姓者。
皆悉平等。无有胜如差别之异。摩偷罗王
白尊者摩诃迦旃延。实尔。尊者。四姓皆等。
无有种种胜如差别。是故。大王。当知四姓。
世间言说为差别耳。乃至依业。真实无
差别也。复次。大王。此国土中有婆罗门。有
偷盗者。当如之何。王白尊者摩诃迦旃延。
婆罗门中有偷盗者。或鞭．或缚。或驱出国。
或罚其金。或截手足耳鼻。罪重则杀。及其
盗者。然婆罗门。则名为贼。复问。大王。若
刹利．居士．长者中有偷盗者。当复如何。王
白尊者摩诃迦旃延。亦鞭．亦缚。亦驱出国。亦
罚其金。亦复断截手足耳鼻。罪重则杀
如是。大王。岂非四姓悉平等耶。为有种
种差别异不。王白尊者摩诃迦旃延。如是
义者。实无种种胜如差别。尊者摩诃迦旃
--------------------------------------------------------------------------------142.3
延复语王言。当知。大王。四种姓者。世间言
说言。婆罗门第一。余悉卑劣。婆罗门白。余人
悉黑。婆罗门清净。非非婆罗门。当依业
真实．业依耶。复问。大王。婆罗门杀生．偷
盗．邪淫．妄言．恶口．两舌．绮语．贪．恚．邪见。作十
不善业迹已。为生恶趣耶。善趣耶。于阿
罗呵所为何所闻。王白尊者摩诃迦旃延。
婆罗门作十不善业迹。当堕恶趣。阿罗呵
所。作如是闻。刹利．居士．长者亦如是说。复
问。大王。若婆罗门行十善业迹。离杀生。
乃至正见。当生何所。为善趣耶。为恶趣
耶。于阿罗呵所。为何所闻。王白尊者摩诃
迦旃延。若婆罗门行十善业迹者。当生
善趣。阿罗呵所。作如是．闻如是。刹利．居士．
长者亦如是说。复问。云何。大王。如是
四姓。为平等不。为有种种胜如差别
王白尊者摩诃迦旃延。如是义者。则为平
等。无有种种胜如差别。是故。大王当知。四
姓悉平等耳。无有种种胜如差别。世间言
说故有。婆罗门第一。婆罗门白。余者悉
黑。婆罗门清净。非非婆罗门。婆罗门生。生
从口生。婆罗门作。婆罗门化。婆罗门所有。
当知业真实．业依。王白尊者摩诃迦旃延。实
如所说。皆是世间言说。故有。婆罗门胜。余
者卑劣。婆罗门白。余者悉黑。婆罗门清净。
非非婆罗门。婆罗门生。生从口生。婆罗门
化。婆罗门所有。皆是业真实．依于业。尔时。摩
偷罗王闻尊者摩诃迦旃延所说。欢喜随喜。
--------------------------------------------------------------------------------143.1
作礼而去

杂含二0--五四八经


(南)八五 菩提王子经

                                   八五 菩提王子经
      本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行(和中部第二十
      六经同文，于本经即省略之。)说其不正确，次问自出家以完成目的，如来教主要多少
      期间，对此，说五种精勤支。

 91             第八五 菩提王子经
        如是我闻。
        一时世尊住婆伽国、鼍山拜萨伽罗林之鹿苑。彼时，菩提王子名为库伽那达，
    宫殿建筑完成未久，倘无沙门，婆罗门、其他任何人居住。时菩提王子告桑吉伽布
    陀青年曰：‘汝桑吉伽布陀!汝今至世尊处。至已，以我之名向世尊尊足顶礼，问候
    世尊是无病、无疾、轻快、有气力、得安稳，而谓：‘世尊!菩提王子向世尊顶礼
    双足，问候世尊无病、无疾、经快、有气力、得安稳。’又如是告之：‘世尊!世
    尊与诸比丘僧伽俱，明朝请受菩提王子之俱食。’‘王子!承知如命。’桑吉伽布陀
    青年应诺菩提王子后去至世尊处。至已，向世尊问候，交谈吉庆铭感之语后坐于一
    方。坐于一方之桑吉伽布陀青年向世尊言：‘尊者瞿昙!菩提王子向尊者瞿昙之尊足
    顶礼，问候尊者无病、无疾、轻快、有气力、得安稳。尊者瞿昙!明朝与比丘僧伽
    俱，请受菩提王子之供食。’世尊默然允受。时桑吉伽布陀青年知世尊接受，乃由座
    起至菩提王子处。至已，告菩提王子曰：‘我以王子之名告彼尊者瞿昙曰：‘尊者
        第八五 菩提王子经                                   九七

        中部经典三                                          九八
 92 瞿昙!菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾……乃至……请受供
    食。’而彼沙门瞿昙已予接受。菩提王子翌晨，于己住处准备殊妙之嚼食啖食，将库
    伽那达宫殿，至最下之阶梯止，以白帛覆盖。告桑吉伽布陀青年曰：‘汝桑吉伽布陀!
    今汝至世尊处。至已，向世尊告曰：‘世尊!饮食已调备。’桑告伽布陀青年应诺菩
    提王子曰：‘承知如命。’桑吉伽布陀至世尊处。至已，告世尊曰：‘尊者瞿昙!饮食
    已调备。’尔时世尊清晨，着衣、执持衣钵至菩提王子住居。彼时菩提王子奉迎世尊，
    立于门外。菩提王子遥见世尊前来乃出迎，向世尊敬礼，肩从来至库伽那达宫殿。
    彼时世尊犹伫立最下阶梯之附近。时菩提王子向世尊言：‘世尊!世尊请登上白帛，
    善逝!请登上白帛，彼我带来长夜之利益，将赍我以安乐。’作斯言时。世尊默然置
    之。菩提王子再向世尊言：‘世尊!世尊请登白帛之上，善逝!请登白帛之上，其可
 93 为我带来长夜之利益将赍我以安乐。’世尊再度默然置之。菩提王子三度向世尊言：
    ‘世尊……乃至……可赍我以安乐。’时世尊顾视阿难。尊者阿难告菩提王子曰：‘王
    子!除去白帛，世尊不行帛布之道，如来顾视扈从者。’时菩提王子将白帛除去，设
    座于库伽那达宫殿之阶上。于是世尊与比丘僧伽俱，登上库伽那达宫殿，于所设之
    座坐下。菩提王子对以世尊为首之比丘僧伽亲手供养殊妙之嚼食、啖食。并予充分
    劝进。时菩提王子于世尊食毕，手离钵时，取一单座坐于一面，坐于一面之菩提王
    子向世尊言：‘世尊!我作如是思：‘依乐，不可得乐，依苦乃可得乐也。’
        [世尊曰：]‘王子!我尚未达正觉前，未成正觉之菩萨时，作如是思：‘依乐
    不可得乐，依苦可得乐。’’王子!如是我后来为年少之青年，有漆黑之发……[与中
    部经典一、一九四页十一行--三00页五行及同四一五页三行四二一页一行为同文]……如
    是我以‘实则此乃通于精勤。’语毕坐于其处。
        王子!实则我以三喻示现：……[与同上四二一页二行--四三四页三行为同文]……
    此者实则只对住于不放逸、热诚、精勤者之所示现者。
 94     王子!如是我生是念：‘我所得之此法……[与同上三0一页一行--三一0页二行为
    同文]……我等六人所生活。时，王子!五比丘为我作如是说示、如是教，不久后，
    善男子正式由在家达到无家生活出家之目的，对彼无上梵行之究竟，于现法住于自
    知、自证之成就。’
        作是说时，菩提王子向世尊言：‘世尊!比丘于若何期间，以如来为教主，善男
        第八五 菩提王子经                                   九九

        中部经典三                                          一00
    子正式由在家……乃至……住于自知自证之成就耶?’
        ‘王子!然而有关此事，正宜问汝。依汝之意，可为作答。王子!汝对其作如何
    思量耶?汝乘象、巧于用钩术耶?’‘世尊!诚然，我乘象巧于用钩术。’‘王子!汝
    对其作如何思量耶?兹有人来谓：‘菩提王子乘象知用钩术，我于彼处学习，乘象用
    钩之术。’彼若不信，则仅依有信者始能达，彼则不能达。彼若为多病、则仅依无病
    者能达、彼则不能达。彼若为奸诈、诡诈，则仅依不奸、不诡者能达，彼则不能达。
    彼若为懈怠，则仅依勤精进者达能，彼则不能达。彼若为无慧，则仅有慧者能达，
    彼则不能达。王子!汝对其作如何思量耶?彼人于汝处乘象，得学使钩之术耶?’‘世
    尊!如彼虽有其一支，彼人于我处乘象即不得学使钩之术，何况有五支耶?’
 95     ‘王子!汝对其作如何思量耶?此处有人来谓：‘菩提王子乘象知使钩之术。我
    于彼处学乘象使钩之术。’彼若有信、则唯有信者达，彼则不达。彼若为无病，则唯
    无病者能达，彼则将不达。彼若为不奸、不诡，则唯不奸、不诡者能达，彼则将不
    达。彼若为勤精进，则唯有勤精进者能达，彼则将不达。彼若为有慧，则唯有慧者
    能达，彼则将不达。王子!汝对其作如何思量耶?彼人于汝处、得学乘象使钩之术
    耶?’‘世尊!纵有其一支、彼即可于我处得学乘象使钩之术。况有五支耶?’
        ‘如是，王子!有此等之五种精勤。云何为五?王子!此处比丘有信，信如来之
    正觉：‘彼世尊为应供、等正觉、明行足、善逝。世间解、无上士、调御丈夫、天人
    师、觉者、世尊。’彼为无病、无恼有均齐之消化力、不过冷、不过热、为堪中庸之
    精勤。彼为不奸、不诡之师、或为知者、或为同梵行者、如实示现自己、彼勤精进、
    断不善法、成就善法、对善法努力、坚固、勇猛、荷负不舍。彼为有慧之圣。善能
    决择、正导苦灭，成就通达生灭之慧。王子!实际成就此等五种精勤支之比丘，以
    如来为教主，经七年，善男子正式由在家达于无家生活出家之目的，对彼无上梵行
 96 之究竟。于现法住于自知自证之成就。王子!虽不达七年，对此等五精勤支成就之
    比丘……六年、五年、四年、三年、二年、一年……乃至……住于……之成就。王
    子!虽不达一年，成就此等五种精勤支之比丘……七月、六月、五月、四月、三月、
    二月、一月、半月……乃至……住之。王子!虽不达半月、成就此等五种精勤支之
    比丘……乃至……七昼夜、六昼夜、五昼夜、四昼夜、三昼夜、二昼夜……乃至……
    住于……之成就。王子!虽不达一昼夜、成就此等五种精支勤之比丘，以如来为教
        第八五 菩提王子经                                   一0一

        中部经典三                                          一0二
    主，夕受教示，朝得胜进；朝受教示、夕得胜进。’
        作如是说时，菩提王子向世尊言：‘实佛哉!实法哉!实法之妙说哉!夕受教
    示，朝得胜进；朝受教示，夕得胜进。’
        作斯语时，桑吉伽布陀青年告菩提王子曰：‘如是，卿王子虽言：‘实佛哉!实
    法哉!实法之妙说哉!’但不可言：‘我归依彼尊者瞿昙，归依法，归依比丘僧伽。’
    ‘汝桑吉伽布陀!勿作是言：‘汝桑吉伽布陀!勿作是言，汝桑吉伽布陀!此为我亲
 97 闻自我母，由其所授者。汝桑吉伽布陀!一时世尊住憍赏国之瞿师罗园。尔时、我
    母怀孕，因我至世尊处。至已，敬礼世尊，坐于一面。坐于一面之我母向世尊言：
    ‘世尊!怀胎无论为男或为女，使彼归依世尊、归依法、归依比丘僧伽。愿世尊!
    从今日以后，彼将终生归依为优婆塞，愿请摄受。’汝桑吉伽布陀!一时世尊曾住
    婆伽国鼍山之拜萨伽罗林鹿苑，彼时，我乳母抱我至世尊处。至已，敬礼世尊，立
    于一面。立于一面之我乳母向世尊言：‘世尊!此菩提王子归依世尊，归依法，归
    依比丘僧伽。世尊!彼今日以后，将为终生归依之优婆塞。’惟望摄受。汝桑吉伽
    布陀!如是我三度归依世尊、归依法、归依比丘僧伽。世尊!我自今日以后，愿终
    生归依为优婆塞，惟望受持。’
        第八五 菩提王子经                                   一0三


(南)八六 鸯掘摩经

                                 八六 鸯掘摩经
      北传汉译 佛说鸯掘摩经(大正藏二、五O八页。)别译杂阿含一六、(大正藏二、
      三七八页。)增一阿含三一、六(大正藏二、七一九页。)
      本经乃对凶贼鸯掘摩(指鬘)之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神
      通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随
      从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热
      心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣
      破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯
      掘鬘经，即最接近巴利文。

        中部经典三                                          一0四
                第八六 鸯掘摩经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，拘萨罗国王波斯匿之领土内，有
    一名为鸯掘摩(指鬘)之凶贼。残忍、血手、以杀戮为事，对生类无怜愍。因彼而
 98 使村非村、邑非邑、庄非庄。彼杀人时，以指为鬘而予戴着。时世尊清晨，着衣，
    轨持衣钵行乞入舍卫城，于舍卫城行乞毕，饮食后，由行乞归来，折床座，持衣钵，
    向凶贼鸯掘摩处之大道行去。牧牛者、牧畜者、耕作者、脚夫等见世尊向凶贼鸯掘
    摩处之大道行去，近前向世尊言：‘沙门!勿行此道。沙门!此道有一名唤鸯掘摩之
    凶贼，残忍、血手、事杀戮，对生类无怜愍，因彼而使村非村、邑非邑、庄非庄。
    彼杀诸人，以指做鬘。沙门!此道即十人、二十人、三十人、四十人一同行者，彼
    等犹成凶贼鸯掘摩之猎获物。’作是言时，世尊默然仍向前进。牧牛者、牧畜者、耕
    作者、脚夫，再白世尊言：‘沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。’
    世尊再默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，三度白世尊言：‘沙门、勿
    行此道……乃至……成为凶贼鸯掘摩之猎获物。’世尊再度默然仍进前进。
        凶贼鸯掘摩途见世尊前来，见而彼自思惟：‘实稀有哉!实未曾有哉!此道，十
 99 人、二十人、三十人、四十人、五十人一同来者、彼等犹自成为我猎获物。然如彼
    沙门者，独自无侣，威压而来，使我夺此沙门之命如何?’时此凶贼鸯掘摩执剑与楯，
    佩弓与箭，从世尊之后尾行之。彼时，世尊现神通力，凶贼鸯掘摩对普通步行之世
    尊、以全力尾随亦不得及。彼时，凶贼鸯掘摩思惟：‘委实稀有，确实未曾有也。我
    曾追捉疾走之象、追捉疾走之马，追捉疾走之车、追捉疾走之鹿。然我对此普通步
    行之沙门，虽以全力尾随追行犹不得及。’彼止步对世尊言曰：‘且止!沙门!且止!
    沙门!’‘我已止。鸯掘摩!汝且止步。’时凶贼鸯掘摩思惟：‘此等沙门为释子，说
    真实、誓真实、然此沙门犹继为行走，却言：‘我已止。鸯掘摩！汝且止步。’我
    今将问此沙门。’时鸯掘摩对世尊以偈问言：
        ‘沙门汝行却言：‘我已止。’
        问我却言：‘汝不止。’
        沙门，我今对汝问此义，
        第八六 鸯掘摩经                                     一0五

        中部经典三                                          一0六
        何为汝止我不止?’
      ‘常对不害诸生类，
        鸯掘摩!故我自言我已止。
        汝对生类无自制，
        故我为止汝不止。’
      ‘我久尊敬之大仙，
        今此沙门现大林，
        闻汝与法相应偈，
        长久之恶应舍离。’
        如是凶贼弃凶器，
        投入沟坑断崖坎，
        贼向善逝足稽首，
        彼于其处愿出家。
        佛实慈悲之大仙，
        一切人天之师主，
        尔时世尊对彼言：‘比丘!汝来。’
        彼为比丘佛弟子。
        时世尊以尊者鸯掘摩为随从沙门向舍卫城游方而去、次第游行至舍卫城。于其
    处。世尊住于舍卫城只陀林给孤独园。
        彼时于拘萨罗国王波斯匿之内宫门前集聚广大群众，发出高声、大声言曰：‘大
    王!卿之领土有名为鸯掘摩之凶贼、残忍、血手、以杀生为事、对生类无怜愍，彼
    使村非村、邑非邑、庄非庄。彼杀戮诸人，以指做鬘。大王!应将彼拘禁成囚。’
        彼时，拘萨罗国王波斯匿率五百骑奔向舍卫城。于日中抵达给孤独园处。驱车
101 至行车之通路，下车步行至世尊处，至已，同世尊敬礼，坐于一面。同坐于一面之
    拘萨罗国王波斯匿，世尊告之曰：‘大王!卿为往攻摩揭陀王斯尼耶频婆娑罗耶?或
    往攻毗舍离之离车王耶?或往攻其他敬王耶?’‘世尊!我非往攻摩揭陀国王斯尼耶
    频婆娑罗，亦非往攻毗舍离之离车王，更非往攻其他敌王。世尊!我领土内有名鸯
    掘摩凶贼，残忍、血手……乃至……以指做鬘。世尊!我将拘禁于彼。’
        第八六 鸯掘摩经                                     一0七

        中部经典三                                          一0八
        ‘大王!卿若得见，鸯掘摩剃除须发、着袈裟衣，由在家趋向无家生活而出家，
    离杀生、离不与取、离妄语、为一食者、梵行者、持戒者、持善法者、卿将如何处
    置耶?’
        ‘世尊!我应礼敬，起立相迎，以座招请，并对彼以衣服、饮食、床座、医药资
    具予供养，对彼如法保护与捧献。然而，世尊!彼原为破戒恶法者，如何能成为如
    是之戒调御者耶?’彼时，尊者鸯掘摩坐于世尊不远处。时、世尊举右手、指告拘萨
    罗王波斯匿曰：‘大王!此即鸯掘摩。’
        拘萨罗王波斯匿生恐怖，硬直，身毛竖立。时，世尊知拘萨罗王波斯匿生怖畏、
    身毛竖立，而告拘萨罗王波斯匿言：‘大王!勿惧!大王!勿惧!卿实无可恐惧者。’
102 当时生恐怖、硬直、身毛竖立之拘萨罗王波斯匿，心归平静。时拘萨王波斯匿到尊
    者鸯掘摩处，同尊者鸯掘摩言曰：‘尊者，贵师为鸯掘摩耶?’
        ‘诚然。大王!’
        ‘尊者!贵师之父为何姓耶?母为何姓耶?’
        ‘大王!我父为伽伽，母为曼多耶尼。’
        ‘尊者贵师!伽伽、曼多耶尼子应将满足。我将为贵师伽伽、曼多耶尼子，热诚
    为衣服、饮食、床座、医药资具之供养。’
        时尊者鸯掘摩为阿兰若住者。乞食者、粪扫衣者、为三衣者。尊者鸯掘摩告拘
    萨罗王波斯匿曰：‘大王!足矣，我三衣已满足。’
    彼时，拘萨罗王彼斯匿至世尊处。至已，敬礼世尊坐于一面。坐于一面之拘萨
    罗王波斯匿白世尊言：‘世尊!稀有哉!世尊!未曾有哉!世尊。世尊为不调伏者之
    调伏者，不寂止者之能为寂止者，不寂灭者之能为寂灭者。世尊!我等以刀杖、武
    器、犹不得降伏者，世尊无刀杖、武器而与能以降伏。世尊!我等今将离去，我等
    为多事、多忙者。’‘大王!请依御意之所为。’时拘萨罗王波斯匿由座起立，敬礼世
    尊、右绕离去。
103     尊者鸯掘摩，清晨，着衣，执持衣钵、入舍卫城行乞。鸯掘摩次第行乞至舍卫
    城时。见一妇人难产，为产所苦。见之彼自思惟：‘噫!确有实情为苦。噫!有情确
    实为苦也。’时，尊者鸯掘摩于舍卫城行乞食后，由行乞归至世尊处。至已，敬礼世
    尊坐于一面，坐于一面之尊者鸯掘摩白世尊言：‘世尊!今日清晨，我着衣，执持衣
        第八六 鸯掘摩经                                     一0九

        中部经典三                                          一一0
    钵入舍卫城行乞。世尊!我次第乞食游方至舍卫城时，见一妇人难产，为产所苦，
    见之，我自思惟：‘噫！有情确实为苦，噫!有情确实为苦。’
        ‘鸯掘摩!然汝须即去舍卫城，同彼妇人作是言：‘妇人!我生来不知故意夺生
    类之命事。由此至言，使汝安之，安产之。’
        ‘世尊!此莫非我故意为妄语耶?盖我故意夺众多生类之命。’
        ‘鸯掘摩!然汝即去舍卫城，去向彼妇人如是告知：‘妇人!我得圣生以来，不
    知故意夺生类之命事，由此至言，汝得安，能得安产。’‘世尊!承知如命’。尊者
    鸯掘摩应诺世尊，行往舍卫城，行至彼妇人处告曰：‘妇人!我得圣生以来，不知故
    意夺生类之命事，由此至言，汝得安，能得安产。’时彼妇人即得安然生产。彼时，
    尊者鸯掘摩独自住于远离、不放逸、热诚、精勤。不久，善男子正式达于由在家向
104 无家之生活而出家之目的。对彼无上梵行之究竟，于现法住于自知、自证之成就。
    如此生已尽，梵行已成，应作已作，再无至此之状态。尊者鸯掘摩成为阿罗汉之一
    人。
        尊者鸯掘摩，清晨，着衣，执持衣钵，入舍卫城行乞。彼时，有人对尊者鸯掘
    摩之身体投以上块，有人对尊者鸯掘摩之身体投之以棒。时尊者鸯掘摩，头伤、血
    流、钵坏、僧伽梨衣破，而至世尊处。世尊遥见鸯掘摩前来，见而告尊者鸯掘摩曰：
    ‘婆罗门!汝宜忍受、婆罗门!汝宜忍受。依汝业之果报，几年，几百年，几千年应
    于地狱所受之业果，汝今于现法得受。’
        时尊者鸯掘摩唯独自、宴坐、受解脱之乐。彼时，唱此优陀那曰：
        先放逸后不放逸
        照此世如离云月
        所作恶业善所覆
        照此世如离云月
        年轻比丘勤佛教
        彼照世如离云月
        令我敌闻我说法
        令我敌勤于佛教
        令我敌受领佛法
        第八六 鸯掘摩经                                     一一一

        中部经典三                                          一一二
        与此诸人我相交
        我敌闻我说忍辱
105     人人称赞无怨恨
        适时得闻无上法
        随喜此法为修行
        如是彼必不害我
        我复不害他何人
        彼得最上之寂静
        弱者强者皆守护
        灌溉者须引入水
        箭匠应须矫箭镞
        犹如木匠矫正木
        智者应自善调伏
        以杖以钩以鞭矫
        不用刀杖我调伏
        先为杀害今不害
        无害今有真实名
        先为凶贼鸯掘摩
        于大瀑流归依佛
        先为大盗手染血
        今我归依断有因
        多为恶业导恶趣
        无负债果享饮食
        愚者无知耽放逸
        智者守身最胜财
        勿耽放逸勿亲欲
        入禅定者得大乐
        分别诸法达最胜
        第八六 鸯掘摩经                                     一一三

        中部经典三                                          一一四
        善达不作恶思量
        逮达三明成佛教
        善达不作恶思量


(北)佛说鸯掘摩经

佛说鸯掘摩经

佛说鸯掘摩经

        西晋月氏国三藏竺法护译
闻如是。一时佛游舍卫国祇树给孤独园。与
大比丘五百众俱。舍卫城中有异梵志。博综
三经无所疑滞。具畅五典所问即对。精生讲
肆莫不禀仰。国老咨诹群儒宗焉。门徒济济
有五百人。上首弟子名鸯掘摩(晋曰指鬘)。仪干刚
猛力超壮士。手能接飞走先奔马。聪慧才辩
志性和雅。安详敏达一无疑碍。色像第一师
所嘉异。室主钦敬候夫出处。往造指鬘而谓
之曰。观尔颜彩有堂堂之容。推步年齿相觉
不殊。宁可同欢接所娱乎。指鬘闻之慞惶怖
--------------------------------------------------------------------------------508.3
惧。毛衣起竖跪而答曰。夫人比母师则当父。
猥垂斯教仪不敢许。心所不甘甚非法也。师
妇又曰。饥者与食渴给水浆有何非法。寒施
温衣热惠清凉有何非法。裸露复之危厄救
之有何非法。指鬘答曰。赴趣患急宽济穷
顿实无非法。夫人母也。师之所重。随淫着色
慢犯非宜。如蛇蝘体服毒褒。师室闻之即
怀愧恨。归自总灭裂衣裳。郁金黄面佯愁
委卧。时夫行还。问曰。何故有何不善。谁相
嬲触。室人谮曰。君常所叹聪慧弟子。柔仁
贞洁履行无阙。君旦不在来见牵掣。欲肆
逆慢妾不顺从。而被陵侮摧捽委顿。是以
受辱不能自起。师闻怅然意怀盛怒。欲加楚
罚掠治奸暴。虑之雄霸非力所伏。退欲静默
深惟不道。秽染闺合上下失序。进退沉吟将
如之何。乃咿悒叹曰。当微改常倒教而教。
教使杀人限至于百。各贯一指以鬘其额。杀
人之罪罪莫大焉。不加楚酷必就辜戮。现受
危没没堕地狱。不可释置纵使滋甚也
于是师命指鬘而告曰。卿之聪慧所学周密。
升堂入室精生无首。唯之一艺未施行耳。
指鬘进曰。愿闻所告。师曰。欲速成者宜执
利剑。晨于四衢躬杀百人。人取一指以为傅
饰。至于日中使百指满。设勤奉遵。则道德
备矣。便以剑授。指鬘受剑闻告愕惧。心怀
愁戚。设违教旨非孝弟子。顺而行之畏陷失
理。奉剑而退垂泪言曰。净修梵行则梵志法。
孝养父母则梵志法。修为众善则梵志法。不
邪正归则梵志法。柔和仁惠则梵志法。弘
--------------------------------------------------------------------------------509.1
慈四等则梵志。法得五神通则梵志法。超上
梵天则梵志法。今暴伐杀非法失理。踌躇懊
恼当如之何。即诣前树四衢路侧。悲怒激
愤恶鬼助祸。耗乱其心嗔目喷吒。四顾远视
如鬼师子。如虎狼兽跳腾驰踊。色貌可畏
行者四集。悉当趣城即奋长剑多所杀害。莫
不迸怖值无遗脱。去来往返而无觉者。无数
之众称怨悲叫。入趣王宫告有逆贼。遮截要
路害人不少。唯愿天王。为民除患。时诸比
丘入城分卫见诸告者。恐怖如是。分卫还出
饭食毕讫。往诣佛所稽首足下白世尊曰。见
国人众诣王宫门。告大逆贼名曰指鬘。手执
利剑多所危害。体掌污血路无行人
尔时世尊告诸比丘。汝等且止。吾往救之。佛
从坐起寻到其所。道逢刍牧荷负载乘。佃居
民众白世尊曰。大圣所凑勿由斯路。前有
逆贼四徼道断。取杀狼藉唯改所从。又且独
步无侍卫故也。世尊告曰。设使三界尽为寇
虏吾不省录。况一贼乎。指鬘之母怪子不归。
时至不食惧必当饥。赍饷出城就而饷之日
欲向中百指未满。恐日移昳道业不具。欲还
害母以充其数。佛念指鬘若害母者。在不中
止罪不可救。佛便忽然住立其前。时鸯掘摩
见佛舍母。如师子步往迎世尊。心自念言。十
人百人见我驰迸不敢当也。吾常奋威纵横
自恣。况此沙门独身而至。今我规图必剿
其命。即执剑趣佛不能自前竭力奔走亦不
能到则心念曰。我跳度江河解诸系缚。投捭
勇猛曾无匹敌。重关固塞无不开阖。而此沙
--------------------------------------------------------------------------------509.2
门徐步裁动我走不及。殚尽威势永不摩近。
指鬘谓佛。沙门且止。佛告逆贼。吾止已来
其日久矣。但汝未止。时鸯掘摩遥以偈颂曰
  寂志语何谓　　自云已停跱
  斯言何所趣　　以我为不止
  今佛云何立　　谓身行不住
  反以我若兹　　愿说解此义
于是世尊为指鬘颂偈。而告之曰
  指鬘听佛住　　世尊除君过
  汝走无智想　　吾定尔不止
  吾安住三脱　　乐法修梵行
  汝独驱痴想　　怀害今未止
  大圣无极慧　　赞寂于四衢
  寻闻所说罪　　听采咏法义
于是指鬘心即开悟。弃剑稽首自投于地。唯
愿世尊。恕我迷谬。兴害集指念欲见道。侥赖
慈化乞原罪舋。垂哀接济得使出家受成就
戒。佛则授之即为沙门
尔时世尊威神巍巍。智慧光明结加趺坐。
贤者指鬘翼从左右。还至祇树给孤独园。指
鬘蒙化众祐所信。诸尊弟子亦共摄持。其族
姓子。下须发者则被法服。以家之信舍家
为道。具足究竟无上梵行。得六通证生死已
断。称举净德所作已办。解名色本即得应
真
时王波私匿(晋号和悦)。与四部众象马步骑。严驾
出征欲讨秽逆。其身疲弊而被尘土。过诣佛
所稽首足下。佛问。王曰。从何所来身被尘土。
王白佛言。唯然世尊。有大逆贼名鸯掘摩。
--------------------------------------------------------------------------------509.3
凶暴怀害断四徼道。手执严刃伤杀人民。今
故匡勒四部之众欲出讨捕。是时指鬘在于
会中。去佛不远。佛告王曰。指鬘在此。已除须
发今为比丘。本与云何。王白佛言。已志于
道无如之何。当尽形寿给其衣食卧起床坐
病瘦医药。又问世尊。唯然大圣。凶害逆人
焉得至道履行寂义乎。今为安在。佛告王曰。
近在斯坐。王遥见之。心即怀惧衣毛为竖。佛
言。大王。莫恐莫懅。今以仁贤无复逆意。王
造礼之谓曰。贤者。是指鬘乎。答曰。是也。
王又问曰。仁姓为何。曰。奇角氏。又问。何
谓奇角氏。曰父本姓。王曰。唯奇角子受吾供
养。衣食床卧病瘦医药各尽形寿。即然所供。
王以获许稽首辞还。叹世尊曰。能调诸不
调。能成诸未成。安住垂大慈。无所不开道。
消伏患逆使充法会。亦令[黍-禾+利]庶逮斯调定。我
国多事意欲请退。佛告。便去从志所奉。王
礼佛足稽首而归
尔时贤者指鬘。处于闲居服五纳衣。明旦持
钵入舍卫城普行分卫。见有诸家怀妊女人。
月满产难心归怙之。问指鬘曰。欲何至趣唯
蒙救济。指鬘得供出城食毕。澡竟去器独坐
加敬。诣佛稽首白世尊曰。我朝晨旦着衣持
钵入城分卫。见有女人临月欲产。产难恐惧
求见救护。佛告指鬘。汝便速往谓女人曰。
如指鬘言至诚不虚。从生已来未尝杀生。
审如是者。姊当寻生安隐无患。指鬘白佛。
我作众罪不可称计。发九十九人一不满百。
而发此言岂非两舌乎。世尊告曰。前生异世
--------------------------------------------------------------------------------510.1
今生不同。是则至诚不为妄语。如斯用时救
彼女厄。即奉圣旨往到女所。如佛言曰。如
我至诚所言不虚。从生以来未曾杀生。审
如是者。当令大姊安隐在产。所言未竟女寻
娩躯儿亦获安
尔时指鬘入舍卫城。群小童黻见之分卫。或
瓦石掷或以箭射。或刀斫刺或杖捶击。贤者
指鬘。破头伤体衣服破裂还诣佛所稽首
足下起于佛前颂曰
  我前本为贼　　指鬘名普闻
  大渊以枯竭　　则归命正觉
  斯以成忍辱　　逮佛开化众
  听经常以时　　是故无踬碍
  今已归命佛　　受真谛法戒
  逮得三通达　　则顺诸佛教
  昔暴怀凶毒　　多伤众类命
  虽古多所危　　吾今名无害
  身口所犯过　　志怀杀害心
  其不危他余　　未曾遭诸厄
  又复无过去　　持其法寂然
  应受凶暴名　　自调成仁贤
  以才一调定　　如钩调诸象
  如来成就我　　无剑亦无杖
  其前为放逸　　然后能自制
  彼明昭于世　　由日出于云
  假使犯众恶　　不断众善德
  彼明昭于世　　由云消日出
  若新学比丘　　勤修于佛教
  其明昭于世　　如月盛满时
--------------------------------------------------------------------------------510.2
  其有犯众罪　　当归于恶道
  不复难诸患　　服食无所著
  亦不求于生　　未曾会德死
  唯须待时日　　心常志于定
  如是鸯掘摩　　已得成罗汉
  在佛世尊前　　口自颂斯偈
佛说如是。贤者指鬘及诸比丘众。闻经欢喜
奉行
佛说鸯掘摩经

佛说鸯掘摩经


(北)别杂含一六

别杂含一六

（一六）如是我闻。一时佛游化摩竭陀国桃河
树林。见放牧人。称此林中有鸯掘魔罗贼。或
伤害人。佛告牧人言。彼贼或能不见伤害。即
便前进。复见牧人。亦作是语。佛如前答。至
于再三。佛故答言。彼恶人者。或不见害。佛到
林中。鸯掘魔罗遥见佛来。左手持鞘。右手拔
刀。腾跃而来。彼虽奔走。如来徐步。不能得
及。鸯掘魔罗极走力尽。而语佛言。住住沙门。
佛语之言。我今常住汝自不住。鸯掘魔罗即
说偈言
  沙门行不止　　自言我常住
  我今实自住　　今言我不住
  云何尔言住　　道我行不住
--------------------------------------------------------------------------------378.3
尔时世尊即说偈言
  我于诸众生　　久舍刀杖害
  汝恼乱众生　　不舍是恶业
  是故我言住　　汝名为不住
  我于有形类　　舍诸毒恶害
  汝不止恶业　　常作不善业
  是故我言住　　汝名为不住
  我于诸有命　　舍除众恼害
  汝害有生命　　未除黑闇业
  以是我言住　　汝名为不住
  我乐于己法　　摄心不放逸
  汝不见四部　　一切所不住
  是名我实住　　汝名为不住
鸯掘魔罗复说偈
  我久处旷野　　未见如此人
  婆伽婆来此　　示我以善法
  我久修恶业　　今日悉舍离
  我今听汝说　　顺法断诸恶
  以刀内鞘中　　投弃于深坑
  即便稽首礼　　归命于世尊
  信心甚猛利　　发意求出家
  佛起大悲心　　饶益诸世间
  寻言汝善来　　便得成沙门
尔时鸯掘魔罗族姓子。须发自落。被服法衣。
已得出家。处于空静。心无放逸。专精行道。勤
修精进。以能专精。摄心正念。修无上梵行。尽
诸苦际。于现法中。自身取证明知。己法自知。
我生已尽。梵所已立。所作已办。不受后有。尔
时尊者无害已成罗汉。得解脱乐。即说偈言
--------------------------------------------------------------------------------379.1
  我今字无害　　后为大残害
  我今名有实　　真实是无害
  我今身离害　　口意亦复然
  终不害于他　　是真名无害
  我本血涂身　　故名鸯掘摩
  为大驶流[漂*寸]　　是故归依佛
  归依得具戒　　即逮得三明
  具知佛教法　　遵奉而修行
  世间调御者　　治以刀杖捶
  铁钩及鞭辔　　种种诸楚挞
  世尊大调御　　舍离诸恶法
  去离刀杖捶　　真是正调御
  渡水须桥船　　直箭须用火
  匠由斤斧正　　智以慧自调
  若人先造恶　　后止不复作
  是照于世间　　如月云翳消
  若人先放逸　　后止不放逸
  正念离棘毒　　专心度彼岸
  作恶业已讫　　必应堕恶趣
  蒙佛除我罪　　得免于恶业
  诸人得我说　　皆除怨结心
  当以忍净眼　　佛说无诤胜

别杂含一六


(北)增阿含三一--六经

增阿含三一--六经

（六）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。有众多比丘入舍卫城乞食。闻王
波斯匿宫门外有众多人民。于中举手唤
呼皆称怨。国界有贼名鸯掘魔。极为凶
暴。杀害生类不可称计。无慈悲于一切
众生。国界人民无不厌患。日取人杀以指
为鬘。故名为指鬘。唯愿大王当往共战。是
时。众多比丘乞食已。还诣祇洹精舍。收摄衣
钵。以尼师檀着肩上。往至世尊所。头面
礼足。在一面坐。尔时。众多比丘白世尊言。
--------------------------------------------------------------------------------719.3
我等众多比丘入舍卫城乞食。见众多人民
在王宫门外。称怨诉辞。今王国界有贼名
鸯掘魔。为人凶暴。无有慈心。杀于一切
众生。人亡国虚皆由此人。又取人指以为
华鬘。尔时。世尊闻彼比丘语已。即从座起。
默然而行。是时。世尊寻到彼所。诸有取薪．负
草．犁作之人。及牧牛羊者。见世尊诣彼
道。各白佛言。沙门。沙门。勿从彼道。所以
然者。此路侧有贼名鸯掘魔。于中止住。诸
有人民。欲就此道者。要集十人．或二十人．
或三十．四十．五十人。犹不得过。尽为鸯掘
魔所擒获。然沙门瞿昙独无有侣。为
鸯掘魔所触娆者。于事不省。世尊虽闻
此语。故进不住。尔时。鸯掘魔母。持食诣鸯
掘魔所。是时。鸯掘魔便作是念。吾指鬘为
充数不乎。是时。即数指未充数。复更重
数。唯少一人指。是时。鸯掘魔左右顾视。求
觅生人。欲取杀之。然四远顾望。亦不见人。
便作是念。我师有教。若能害母者。必当生
天。我今母躬来在此。即可取杀之。得指充
数。生于天上。是时。鸯掘魔左手捉母头。右
手拔剑而语母言。小住。阿母。是时。世尊便
作是念。此鸯掘魔当为五逆。即放眉间相。
光明普照彼山林。是时。鸯掘魔见光明已。
复语母言。此是何光明照此山林。将非国
王集诸兵众。攻伐我身乎。是时母告曰。汝
今当知。此非日月火光。亦非释．梵天王光
明。尔时。其母便说此偈
  此非火光明　　非日月释梵
--------------------------------------------------------------------------------720.1
  鸟狩不惊怖　　和鸣殊于常
  此光极清净　　使人悦无量
  必是尊最胜　　十力至此间
  于天世人中　　天眼睹世界
  故欲度汝身　　世尊来至此
是时。鸯掘魔闻佛音响。欢喜踊跃。不能自
胜。便作是语。我师亦有教诫而敕我曰。
设汝能害母。并杀沙门瞿昙者。必生梵天
上。是时。鸯掘魔语母曰。母。今且住。我先取
沙门瞿昙杀。然后当食。是时。鸯掘魔即放
母而往逐世尊。遥见世尊来。亦如金聚。靡
所不照。见已。并笑而说是语。今此沙门定
在我手。必杀不疑。其有人民欲行此道
者。皆集大众而行此道。然此沙门独无伴
侣。我今当取杀之。是时。鸯掘魔即拔腰剑。
往逆世尊。是时。世尊寻还复道。徐而行步。
而鸯掘魔奔驰而逐。亦不能及如来。是时。
鸯掘魔白世尊言。住。住。沙门。世尊告曰。我
自住耳。汝自不住。是时。彼鸯掘魔并走。遥说
此偈
  去而复言住　　语我言不住
  与我说此义　　彼住我不住
尔时。世尊以偈报曰
  世尊言已住　　不害于一切
  汝今有杀心　　不离于恶原
  我住慈心地　　愍护一切人
  汝种地狱苦　　不离于恶原
是时。鸯掘魔闻此偈已。便作是念。我今审
为恶耶。又师语我言。此是大祠。获大果报。
--------------------------------------------------------------------------------720.2
能取千人杀。以指作鬘者。果其所愿。如
此之人。命终之后。生善处天上。设取所生母
及沙门瞿昙杀者。当生梵天上。是时。佛作
威神。神识[怡-台+霍]寤。诸梵志书籍亦有此言。如
来出世甚为难遇。时时亿劫乃出。彼出世时。
不度者令度。不解脱者令得解脱。彼说
灭六见之法。云何为六。言有我见者。即说
灭六见之法。无有我者。亦与说灭无有
我见之法。言有我见．无有我见。亦与说有
我见．无我见之法。复自观察．说观察之法。自
说无我之法。亦非我说．亦非我不说之法。若
如来出世。说此灭六见之法。又我奔走之
时。能及象．马．车乘。亦及人民。然此沙门行
不暴疾。然今日不能及此。必当是如来
是时。鸯掘魔便说此偈
  尊今为我故　　而说微妙偈
  恶者今识真　　皆由尊威神
  即时舍利剑　　投于深坑中
  今礼沙门迹　　即求作沙门
是时。鸯掘魔即前白佛言。世尊。唯愿听作沙
门。世尊告曰。善来。比丘。即时鸯掘魔便成沙
门。着三法衣。尔时。世尊便说此偈
  汝今以剃头　　除结亦当尔
  结灭成大果　　无复愁苦恼
是时。鸯掘魔闻此语已。即时诸尘垢尽。得法
眼净。尔时。世尊将鸯掘魔比丘还诣舍卫城
祇洹精舍。是时。王波斯匿集四部之众。欲往
攻伐贼鸯掘魔。是时。王便作是念。我今可
往至世尊所。以此因缘。具白世尊。若世尊
--------------------------------------------------------------------------------720.3
有所说者。当奉行之。尔时。王波斯匿即集
四部之兵。往世尊所。头面礼足。在一面
坐。尔时。世尊问王曰。大王。今日欲何所至。
尘污身体。乃至于斯。波斯匿王白佛言。我
今国界有贼名鸯掘魔。极为凶暴。无有慈
心于一切众生。使国丘荒。人民流迸。皆由
此贼。彼今取人杀之。以指为鬘。此是恶鬼。
非为人也。我今欲诛伐此人。世尊告曰。若
当大王见鸯掘魔信心坚固。出家学道者。
王当奈之何。王白佛言。知复如何。但当承
事供养。随时礼拜。然复。世尊。彼是恶人。无
毫厘之善。恒杀害。能有此心出家学道
乎。终无此理。是时。鸯掘魔去世尊不远。结
跏趺坐。正身正意。系念在前。尔时。世尊伸右
手指示王曰。此是贼鸯掘魔。王闻此语。便
怀恐怖。衣毛皆竖。世尊告王。勿怀恐怖。
可往至前。自当悟王意耳。是时王闻佛
语。即至鸯掘魔前。语鸯掘魔曰。汝今姓谁
鸯掘魔曰。我姓伽伽。母名满足。是时王礼
足已。在一面坐。尔时王问曰。善乐此正法
之中。勿有懈怠。修清净梵行。得尽苦际。
我当尽形寿供养衣被．饮食．床卧具．病瘦
医药。是时。鸯掘魔默然不对。王即从座起。头
面礼足。还诣世尊所。头面礼足。在一面坐
是时。王复白佛言。不降者使降。不伏者使
伏。甚奇。甚特。曾所不有。乃能降伏极恶之
人。唯愿大尊受命无穷。长养生民。蒙世尊
恩。得免此难。国事猥多。欲还城池。世尊告
曰。王知是时。尔时。国王即从座起。头面礼
--------------------------------------------------------------------------------721.1
足。便退而去。尔时。鸯掘魔作阿练若。着五纳
衣。到时持钵。家家乞食。周而复始。着补纳
弊坏之衣。极为粗丑。亦复露坐。不覆形体。
是时。鸯掘魔在闲静之处。自修其行。所以族
姓子。出家学道者。欲修无上梵行。生死已
尽。梵行已立。所作已办。更不复受胎。如实知
之。时。鸯掘魔便成罗汉。六通清彻。无有尘
垢。已成阿罗汉。到时。着衣持钵。入舍卫城
乞食。是时。有妇女临产甚难。见已。便作是
念。众生类极为苦痛。受胎无限。是时。鸯
掘魔食后。收摄衣钵。以尼师檀着肩上。
往至世尊所。头面礼足。在一面坐。尔时。鸯
掘魔白世尊言。我向着衣持钵。入舍卫城
乞食。见一妇人身体重妊。是时。我便作是
念。众生受苦何至于斯。世尊告曰。汝今往
彼妇人所。而作是说。我从贤圣生已来。未
曾杀生。持此至诚之言。使此母人胎得无
他。鸯掘魔对曰。如是。世尊。是时。鸯掘魔即
其日。着衣持钵。入舍卫城。往至彼母人所。
语彼母人曰。我从贤圣生已来。更不杀
生。持此至诚之言。使胎得解脱。是时。母人
胎即得解脱。是时。鸯掘魔城中乞食。诸男女
大小见之。各各自相谓言。此名鸯掘魔。杀
害众生不可称计。今复在城中乞食。是时。
城中人民。各各以瓦石打者。或有以刀斫
者。伤坏头目。衣裳裂尽。流血污体。即出舍
卫城至如来所。是时。世尊遥见鸯掘魔头目
伤破。流血污衣而来。见已。便作是说。汝今
忍之。所以然者。此罪乃应永劫受之。是
--------------------------------------------------------------------------------721.2
时。鸯掘魔至世尊所。头面礼足。在一面坐。
尔时。鸯掘魔在如来前。便说此偈
  坚固听法句　　坚固行佛法
  坚固亲善友　　便成灭尽处
  我本为大贼　　名曰鸯掘魔
  为流之所[漂*寸]　　蒙尊拔济之
  今观自归业　　亦当观法本
  今以逮三明　　成就佛行业
  我本名无害　　杀害不可计
  今名真谛实　　不害于一切
  设复身口意　　都无害心识
  此名无杀害　　何况起思想
  弓师能调角　　水人能调水
  巧匠调其木　　智者自调身
  或以鞭杖伏　　或以言语屈
  竟不加刀杖　　今我自降伏
  人前为过恶　　后止不复犯
  是照于世间　　如云消月现
  人前为过恶　　后止不复犯
  是照于世间　　如云消日现
  比丘老少壮　　修行佛法行
  是照于世间　　如彼月云消
  比丘老少壮　　修行佛法者
  是照此世间　　如彼日云消
  我今受痛少　　饮食自知足
  尽脱一切苦　　本缘今已尽
  更不受死迹　　亦复不乐生
  今正待时节　　欢喜而不乱
是时。如来可鸯掘魔所说。是时。鸯掘魔以
--------------------------------------------------------------------------------721.3
见如来然可之。即从座起。礼世尊足。便退
而去
是时。诸比丘白世尊言。鸯掘魔本作何功
德。今日聪明智慧。面目端政。世之希有。复
作何不善行。于今身上。杀害生类不可称
计。复作何功德。于今值如来。得阿罗汉道
尔时。世尊告诸比丘。昔者。过去久远于此贤
劫之中。有佛名迦叶如来．至真．等正觉。出
现于世。迦叶如来去世之后。有王名大果。
统领国界。典阎浮提。尔时。彼王有八万四
千宫人婇女。各无儿息。尔时。大果王向诸
树神．山神．日月．星宿。靡所不周。欲求男女。
尔时。王第一夫人身即怀妊。经八．九月便
生男儿。颜貌端政。世之希有。是时。彼王便
生是念。我本无有儿息。经尔许时。今方
生儿。宜当立字。于五欲之中。而自娱乐
是时。王召诸群臣能瞻相者。而告之曰。我今
以生此儿。各与立字。是时。群臣闻王教
已。即白王言。今此太子极为奇妙。端政无
比。面如桃华色。必当有大力势。今当立字
名曰大力。是时。相师与太子立字已。各从
座起而去。是时。国王爱愍此太子。未曾去
目前。是时。太子年向八岁。将诸臣佐往父
所。朝贺问讯。父王复作是念。今此太子极自
奇特。即告之曰。吾今与汝取妇何如乎。太
子白王。子今年幼何须娉娶。是时。父王权停
不与取妇。复经二十岁。王复告曰。吾欲
与汝取妇。太子白王。不须取妇。是时。
父王告群臣人民曰。我本无儿息。经历
--------------------------------------------------------------------------------722.1
久远。方生一子。今不肯取妇。清净无瑕。尔
时。王太子转字名曰清净。是时。清净大子
年向三十。王复敕群臣曰。吾今年已衰微。
更无儿息。今唯有清净太子。今王高位应
授与太子。然太子不乐五欲之中。当云何
理国事。群臣报曰。当为方便。使乐五欲。
是时。父王即椎钟鸣鼓。敕国中人。其能使
清净太子乐五欲者。吾当赐与千金及诸
宝物。尔时。有女人名曰淫种。尽明六十四
变。彼女人闻王有教令。其能使王太子习
五欲者。当赐与金千斤及诸宝物。即往至
父王所。而告之曰。见与千金及诸宝物。能
使王太子习于五欲。父王报曰。审能尔者。
当重相赐。不负言信。时淫女白王。太子
为寝宿何处。王报曰。在东堂上。无有女
人。唯有一男儿。在彼侍卫。女人白曰。惟愿
大王敕内宫中。勿见限遮。随意出入。是时。
淫女即其夜鼓二时。在太子门侧。佯举声
哭。是时。太子闻女人哭声。便敕侍人曰。此
是何人于斯而哭。侍人报曰。此是女人在
门侧哭。太子告曰。汝速往问所由哭耶。
时。彼侍臣往而问之所由哭耶。淫女报曰。
夫主见弃是故哭耳。侍臣还白太子。此女
人为夫主所弃。又畏盗贼。是故哭耳。太子
告曰。将此女人着象厩中。到彼复哭。复将
至马厩中。复哭。太子复语侍臣。将来在此。
即将入堂。复于中哭。太子躬自问曰。何为
复哭。淫女报曰。太子。女人单弱极怀恐怖。
是故哭耳。太子告曰。上吾床上。可得无畏。
--------------------------------------------------------------------------------722.2
时。女人默然不语。亦复不哭。是时。女人即脱
衣裳。前捉太子手。举着己胸上。即时惊觉。
渐渐起欲想。以起欲心。便身就之。是时。
清净太子明日清旦。往父王所。是时。父王遥
见太子颜色。殊于常日。见已。便作是说。汝
今所欲者事果乎。太子报曰。如大王所言。
是时。父王欢喜踊跃。不能自胜。并作是说。
欲求何愿。吾当与之。太子报曰。所赐愿
者。勿复中悔。当求其愿。时王报曰。如汝所
言。终不中悔。欲求何愿。太子白王。大王。今
日统领阎浮提内。皆悉自由。阎浮提里内
诸未嫁女者。先适我家。然后使嫁。是时王
曰。随汝所言。王即敕国内人民之类曰。诸
有女未出门者。先使诣清净太子。然后嫁
之。尔时。彼城中有女名须蛮。次应至王所。
是时。须蛮长者女露形[仁-二+果]跣在众人中行。
亦无羞耻。众人见已。各相对谈。此是长者
女。名称远闻。云何露形在人中行。如驴何
异。女报众人曰。我非为驴。汝等众人斯是
驴耳。汝等颇见女人还见女人有相耻乎。
城中生类尽是女人。唯有清净太子是男子
矣。若我至清净太子门者。当着衣裳。是时。
城中人民自相谓言。此女所说诚入我意。
我等实是女。非男也。唯有清净太子乃是男
也。我等今日当行男子之法。是时。城中人民
各办战具。着铠持杖。往至父王所。白父
王曰。欲求二愿。唯见听许。王报之曰。何等
二愿。人民白王。王欲存者当杀清净太子。
子欲存者今当杀王。我等不堪任承事
--------------------------------------------------------------------------------722.3
清净太子辱国常法。是时。父王便说此偈
  为家忘一人　　为村忘一家
  为国忘一村　　为身忘世间
是时。父王说此偈已。告人民曰。今正是时。
随汝等意。是时。诸人将清净太子取两手
缚之。将诣城外。各相谓言。我等咸共以瓦
石打杀。何须一人杀乎。是时。清净太子临
欲死时。而作是说。又作誓愿。诸人民取
吾[打-丁+王]杀。然父王自与我愿。我今受死亦不
敢辞。使我将来之世。当报此怨。又使值
真人罗汉。速得解脱。是时。人民取太子杀
已。各自散去。诸比丘。莫作是观。尔时大果
王者。岂异人乎。今鸯掘魔师是也。尔时淫
女者。今师妇是也。尔时人民者。今八万人
民死者是也。尔时清净太子。今鸯掘魔比丘
是也。临欲死时作是誓愿。今还报怨无
免手者。缘此因缘。杀害无限。后作誓
愿。愿欲值佛。今得解脱。成阿罗汉。此是其
义。当念奉行
尔时。世尊告诸比丘。我弟子中。第一聪明捷
疾智者。所谓鸯掘魔比丘是也。尔时。诸比
丘闻佛所说。欢喜奉行

增阿含三一--六经


(南)八七 爱生经

                                     八七 爱生经
      北传汉译 中阿含二一六、爱生经(大正藏一、八00页。)
      本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末
      利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹?

106             第八七爱生经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时、一居士之可爱独子死。因子之死，
    彼不思家业，不思饮食、彼行至墓前悲泣言：‘吾儿!居何处耶?吾儿!居何处耶?’
    彼时，彼居士至世尊处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼居士曰：
    ‘居士!汝自心之诸根无所住，汝之诸根有变异。’
        ‘世尊!如何我之诸根有变异耶?世尊!我可爱独子死。其死，令我不思家业，
    不思饮食，我行至其墓前悲泣言：‘吾儿!居何处耶?吾儿!居何处耶?’
        ‘居士!事既如是，居士!愁悲苦忧恼为由爱生，由爱起。’
        ‘世尊!何人对其作如是思耶?愁悲苦忧恼系由爱生、由爱起。世尊!由爱生、
    由爱起乃喜乐事。’彼居士不喜世尊之所说，骂之离座而去。
        时何众多之赌博者，于离世尊之不远处为博奕戏。时，彼居士去至彼等赌博者
107 处，至已，向彼等赌博者言：‘诸君!我方今至沙门瞿昙处，至已，敬礼沙门瞿昙，
        第八七 爱生经                                       一一五

        中部经典三                                          一一六
    坐于一面。沙门瞿昙向坐于一面之我告言：‘居士!汝自心之诸根无所住，汝之诸
    根有变异。’作是语时，诸君!我告沙门瞿昙曰：‘世尊!如何我诸根有变异耶?
    世尊!我可爱独子已死。其死、使我不思家业，不思饮食，我行至其墓悲泣言曰：
    吾儿!居何处耶?吾儿!居何处耶?’‘居士!事既如是，居士!事既如是，居士、
    愁悲苦忧恼系由爱生、由爱起。’‘世尊!任何人将作如是思：愁悲苦忧恼为由爱生、
    由爱而起。世尊!由爱生、由爱起为喜乐事。’诸君!我对沙门瞿昙所说不悦，骂
    之离座而去。’
        ‘居士!事既如是、居士!其如是、居士!实由爱生、由爱起为喜乐。’时彼居
    士以：‘赌博者同意于我’而去。时此话题渐次达至王宫。即拘萨罗王波斯匿告末利
    妃言：‘末利!‘愁悲苦忧恼为由爱生、由爱而起、’此为沙门瞿昙之所说。’
        ‘大王!若为由世尊所说，则其当甚以为然。’
        ‘如是，此末利对沙门瞿昙所说之任何事、悉对彼表赞同。‘大王!若为由世尊
    所说、则当甚以为然。’譬如乃师对弟子所说之任何事，弟子皆谓：‘吾师!诚以
    为然；吾师!诚以为然。’而对彼皆表赞同。‘末利!汝对沙门瞿昙所说之任何事，
108 皆表赞同。’‘大王!若为由世尊所说，则甚以其为然。’末利!汝往，汝去。’
        时未利妃对那利鸯伽婆罗门曰：‘婆罗门！今汝至世尊处，至已，以找之名，顶
    礼世尊足，问候世尊无病、无疾、轻快、有气力、得安稳。而谓：‘世尊!末利妃
    顶礼世尊足，并问候世尊无病、无疾、轻快、有气力、得安稳。’又作是言：‘世
    尊!此语为由世尊所说耶?即：‘愁、悲、苦、忧、恼乃由爱生，由爱而起。’如
    世尊对汝作如是说，则当善加受持，同我复命。如来为不妄语者。’‘王妃!承知如
    命。’那利鸯伽婆罗门应诺未利妃，去至世尊处。至已，与世尊交谈吉庆铭感之语后
    坐于一面。坐于一面之那利鸯伽婆罗门白世尊曰：‘尊者瞿昙!末利妃顶礼尊者瞿昙
    足、问候世尊无病、无疾、轻快、有气力、得安稳。而作是言：‘世尊!此语为由
    世尊所说耶?愁、悲、苦、忧、恼乃由爱生、由爱而起也。’
        ‘婆罗门!诚以为然。婆罗门!诚以为然。愁、悲、苦、忧、恼乃由爱生，由爱
    而起。婆罗门!如何愁、悲、苦、忧、恼为由爱生、由爱而起耶?依此理由当可得
    知：婆罗门!往昔于此舍卫城，其妇人之母死。彼女因母之死而发狂，心神错乱，
    偏行街路、四衢，作如是言：‘我不见我母耶?我不见我母耶?’
        第八七 爱生经                                       一一七

        中部经典三                                          一一八
        婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶?依此理由，当得可知。
    婆罗门!往昔于此舍卫城、某妇人之父死……乃至……兄弟死、姊妹死、男儿死、
    女儿死、丈夫死，彼女由夫之死而发狂，心神错乱，偏行街路、四衢，作如是言：
    ‘我不见我夫耶?我不见我夫耶?’
109     婆罗门!为何愁、悲、苦、忧、恼为由爱生、由爱而起耶?依此理由当可得知。
    婆罗门!往昔日于此舍卫城，其男子之母死，彼因母之死而发狂，心神错乱、行偏
    街路、四衢，作如是言：‘我不见吾母耶?我不见吾母耶。’
        婆罗门!为何愁、悲、苦、忧、恼由爱生、由爱而起耶?依此理由当得可知。
    婆罗门!往昔于此舍卫城，某男子之父死……乃至……兄弟死、姊妹死、男儿死、
    女儿死、妻子死、彼由妻子之死而发狂、心神错乱，偏行街路、四衢，作如是言：
    ‘我不见吾妻耶?我不见吾妻耶?’
        婆罗门!为何愁、悲、苦、忧、恼由爱生、由爱而起耶?依此理由当可得知。
    婆罗门!往昔于此舍卫城，某妇人往亲戚之家。彼等亲族将彼女从其夫处夺去，欲
    许配与他者。然彼女不愿。彼时，同在舍卫城之夫告言：‘贤夫!彼等亲戚将我从汝
    处夺走，欲许配与他者，然我不愿。’时彼之夫云：‘我等死为比翼之鸟。’乃将其
110 妻腰斩为二，而后自戕。婆罗门!为何愁、悲、苦、忧、恼由爱生、由爱起耶?依
    此理由当得可知。
        彼时，那利鸯伽婆罗门对世尊之所说，欢喜、随喜，由座起立、走往末利妃处。
    至已，将与世尊所语之一切，悉告末利妃，末利妃因至拘萨罗王波斯匿处。至已，
    告波斯匿王曰：‘大王!卿对其作如何思量耶?卿爱王女婆夷利耶?’
        ‘末利!诚然，我爱王女婆夷利。’
        ‘大王!对其作如何思量耶?若王女婆夷利有变易、变异、卿生愁、悲、苦、忧、
    恼耶?’
        ‘末利!王女婆夷利若有变易、变异、则我之生活当有变异，怎能我不生愁、悲、
    苦、忧、恼耶?’
        ‘大王!依知者、见者、应供者、等正觉者之彼世尊，对此所说：‘愁、悲、苦、
    忧、恼为由爱生、由爱而起。’大王!对其作如何思量耶?卿爱刹帝利女雨日盖耶?’
    ‘末利!诚然，我爱刹帝利女雨日盖。’
        第八七 爱生经                                       一一九

        中部经典三                                          一二0
        ‘大王!对其作如何思量耶?若刹帝利女雨日盖有变易、变异、卿生愁、悲、苦、
    忧、恼耶?’
        ‘末利!若刹帝利女雨日盖有变易、变异、我之生活即有变异、为何我不生愁、
    悲、苦、忧、恼耶?’
        ‘大王!依知者、见者、应供者、等正觉者之彼世尊、对此所说：‘愁、悲、苦
111 、忧、恼由爱生、由爱而起。’大王!对其作如何思量耶?卿爱将军卑留罗耶？……
    乃至……卿爱我耶?……乃至……卿爱迦尸拘萨罗国耶?’
        ‘末利!诚然，我爱迦尸、拘萨罗国。未利!依迦尸、拘萨罗国之国威，得受用
    迦尸白檀，得受用华鬘、涂香、脂粉。’
        ‘大王!对其作如何思量耶?若迦尸、拘萨罗国有变易、变异，卿生愁、悲、苦、
    忧、恼耶?’
        ‘末利!若迦尸、拘萨罗国有变易、变异，我之生活即有变异，我怎能不生愁、
    悲、苦、忧、恼耶?’
        ‘大王，依知者、见者、应供者、等正觉者之彼世尊。对此所说：‘愁、悲、苦、
    忧、恼由爱生、由爱而起。’
112     ‘稀有哉!末利!未曾有哉!末利!彼世尊乃依慧所洞察、依慧所观察。末利!
    应愈加赞叹。’
        彼时，拘萨罗王波斯匿由座起立，将上衣偏袒一肩，同世尊合掌，三度唱优陀
    那：‘奉事归命彼世尊、应供、等正觉者……乃至……奉事归命彼世尊、应供、等正
    觉者。’
        第八七 爱生经                                       一二一


(北)二一六 爱生经

爱生经

（二一六）例品爱生经第五(第五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。有一梵志。唯有一儿。心极爱念。忍
意温润。视之无厌。忽便命终。命终之后。梵
志愁忧。不能饮食。不着衣裳。亦不涂香。但
至冢哭。忆儿卧处。于是。梵志周遍彷徉。往
诣佛所。共相问讯。却坐一面。世尊问曰。
梵志。今汝诸根不似自心住耶。梵志答曰。
今我诸根何由当得自心住耶。所以者何。
唯有一儿。心极爱念。忍意温润。视之无厌。
--------------------------------------------------------------------------------801.1
忽便命终。彼命终已。我便愁忧。不能饮食。
不着衣裳。亦不涂香。但至[土*(蒙-廿)]哭。忆儿卧
处。世尊告曰。如是。梵志。如是。梵志。若爱生
时。便生愁戚．啼哭．忧苦。烦惋．懊恼。梵志语曰。
瞿昙。何言若爱生时。便生愁戚．啼哭．忧苦。烦
惋．懊恼耶。瞿昙。当知若爱生时。生喜心乐
世尊如是至再三告曰。如是。梵志。如是。梵
志。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼
梵志亦至再三语曰。瞿昙。何言若爱生时。便
生愁戚．啼哭．忧苦。烦惋．懊恼耶。瞿昙。当知
若爱生时。生喜心乐。时。彼梵志闻佛所说。
不说言是。但说非已。即从坐起。奋头而去
尔时。胜林于其门前有众多市郭儿而共博
戏。梵志遥见已。便作是念。世中若有聪明智
慧者。无过博戏人。我今宁可往彼。若与
瞿昙所共论者。尽向彼说。于是。梵志往至
众多市郭儿共博戏所。若与世尊所共论
者。尽向彼说。众多市郭博戏儿闻已。语曰。梵
志。何言若爱生时。便生愁戚．啼哭．忧苦．烦惋．
懊恼耶。梵志。当知若爱生时。生喜心乐
梵志闻已。便作是念。博戏儿所说。正与我
同。颔头而去。于是。此论展转广布。乃入王
宫。拘萨罗王波斯匿闻沙门瞿昙作如是
说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。
语末利皇后曰。我闻瞿昙作如是说。若
爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼。末利
皇后闻已。白曰。如是。大王。如是。大王。若爱
生时。便生愁戚．啼哭．忧苦．烦惋．懊恼。拘萨罗
王波斯匿语末利皇后曰。闻师宗说。弟子
--------------------------------------------------------------------------------801.2
必同。沙门瞿昙是汝师。故作如是说。汝是
彼弟子。故作如是说。若爱生时。便生愁戚．
啼哭．忧苦。烦惋．懊恼。末利皇后白曰。大王。
若不信者。可自往问。亦可遣使。于是。拘萨
罗王波斯匿即告那利鸯伽梵志曰。汝往
沙门瞿昙所。为我问讯沙门瞿昙圣体康强。
安快无病。起居轻便。气力如常耶。作如是
语。拘萨罗王波斯匿问讯圣体康强。安快无
病。起居轻便。气力如常耶。沙门瞿昙实如
是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊
恼耶。那利鸯伽。若沙门瞿昙有所说者。汝
当善受持诵。所以者何。如是之人。终不妄
言。那利鸯伽梵志受王教已。即诣佛所。
共相问讯。却坐一面。白曰。瞿昙。拘萨罗王
波斯匿问讯圣体康强。安快无病。起居轻
便。气力如常耶。沙门瞿昙实如是说。若爱生
时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。世尊告
曰。那利鸯伽。我今问汝。随所解答。那利
鸯伽。于意云何。若使有人。母命终者。彼
人发狂。心大错乱。脱衣裸形。随路遍走。作
如是说。诸贤。见我母耶。诸贤。见我母耶。
那利鸯伽。以此事故可知。若爱生时。便
生愁戚．啼哭．忧苦。烦惋．懊恼。如是父．兄．姊．
妹也。儿妇命终。彼人发狂。心大错乱。脱衣裸
形。随路遍走。作如是说。诸贤。见我儿妇
耶。诸贤。见我儿妇耶。那利鸯伽。以此事故
可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊
恼。那利鸯伽。昔有一人。妇暂归家。彼诸
亲族欲夺更嫁。彼女闻之。即便速疾还至夫
--------------------------------------------------------------------------------801.3
家。语其夫曰。君。今当知我亲族强欲夺君
妇嫁与他人。欲作何计。于是。彼人即执妇
臂。将入屋中。作如是语。俱至后世。俱至
后世。便以利刀斫杀其妇。并自害己。那利
鸯伽。以此事故可知。若爱生时。便生愁戚．
啼哭．忧苦。烦惋．懊恼。那利鸯伽梵志闻佛所
说。善受持诵。即从坐起。绕三匝而去。还至
拘萨罗王波斯匿所。白曰。天王。沙门瞿昙
实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦
惋．懊恼。拘萨罗王波斯匿闻已。语末利皇后
曰。沙门瞿昙实如是说。若爱生时。便生愁戚．
啼哭．忧苦。烦惋．懊恼。末利皇后白曰。大王。我
问大王。随所解答。于意云何。王爱鞞留
罗大将耶。答曰。实爱。末利复问。若鞞留罗
大将变易异者。王当云何。答曰。末利。若鞞
留罗大将变易异者。我必生愁戚．啼哭．忧
苦。烦惋．懊恼。末利白曰。以此事故。知爱生
时。便生愁戚．啼哭．忧苦。烦惋．懊恼。末利复问。
王爱尸利阿荼大臣。爱一奔陀利象。爱
婆夷利童女。爱雨日盖。爱加尸及拘萨
罗国耶。答曰。实爱。末利复问。若加尸及拘
萨罗国变易异者。王当云何。答曰。末利。我
所具足五欲功德自娱乐者。由彼二国。若
加尸及拘萨罗国当变易异者。我乃至无命。
况复不生愁戚．啼哭．忧苦。烦惋．懊恼耶。末利
白曰。以此事故。知爱生时。便生愁戚．啼哭．
忧苦。烦惋．懊恼。末利问王。于意云何。为
爱我耶。王复答曰。我实爱汝。末利复问。
若我一旦变易异者。王当云何。答曰。末利。
--------------------------------------------------------------------------------802.1
若汝一旦变易异者。我必生愁戚．啼哭．忧苦。
烦惋．懊恼。末利白曰。以此事故。知爱生时。
便生愁戚．啼哭．忧苦。烦惋．懊恼。拘萨罗王波
斯匿语曰。末利。从今日去沙门瞿昙因此
事是我师。我是彼弟子。末利。我今自归于
佛．法及比丘众。唯愿世尊受我为优婆塞。
从今日始。终身自归。乃至命尽。佛说如是。
拘萨罗王波斯匿及末利皇后闻佛所说。欢
喜奉行
爱生经第五竟(一千六百七十八字)

爱生经


(南)八八 鞞诃提经

                                  八八 鞞诃提经
      北传汉译 中阿含二一四、鞞诃提经(大正藏一、七九七页。)
      本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、
      口、意三行，波斯匿王闻之而喜，遂以鞞提诃衣(外衣)布施阿难。

        中部经典三                                          一二二
                第八八鞞诃提经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，尊者阿难清晨，着衣，执持衣钵入
    舍卫城行乞，于舍卫城行乞已，饮食后，由行乞归，为日中之止住，往东园鹿母讲
    堂。彼时，拘萨罗王波斯匿乘一分陀利象，日中赴舍卫城。拘萨罗王波斯匿遥见尊
    者阿难前来，乃告大臣尸利阿荼曰：‘汝尸利阿荼!彼非为尊者阿难耶?’‘大王!诚
    然，彼为尊者阿难。’时拘萨罗王波斯匿告其他之大臣曰：‘今汝往尊者阿难处，以
    我之名，同尊者阿难之足顶礼谓：‘尊者!拘萨罗王波斯匿顶礼尊者阿难足。’而
113 作是’言：‘尊者!若尊者阿难无急事，请垂慈愍暂来。’彼大臣对拘萨罗王波斯匿
    应诺：‘大王!承知如命。’乃去往尊者阿难处，至已，敬礼尊者阿难，坐于一面。
    坐于一面之彼臣告尊者阿难曰：‘尊者!拘萨罗王波斯匿顶礼尊者阿难足，而作是
    言：‘尊者!若尊者阿难无急事，请垂慈愍暂来。’尊者阿难默然受允。时拘萨罗
    王波斯匿乘象往象之通路处，由象下来，步行至阿难处。至已，同尊者阿难敬礼，
    立于一面。立于一面之拘萨罗王告尊者阿难曰：‘尊者!若尊者阿难无急事，请尊者
    阿难垂慈愍到阿夷罗婆提河之岸，则为幸甚。’尊者阿难默然受允。时尊者阿难行往
    阿夷罗婆提河岸。至已，坐于一树下所设之座。拘萨罗王波斯匿乘象至象之通路处，
    由象下来，步行至尊者阿难处。至已，同尊者阿难敬礼立于一面。复次，拘萨罗王
    波斯匿告尊者阿难曰：‘尊者!尊者阿难请坐此象罐。’‘大王!不也。卿请坐，我坐
    已座。’拘萨罗王波斯匿坐于所设之座，同尊者阿难曰：‘尊者阿难!彼世尊之身行。
    因受沙门、婆罗门、智者之诘难，而为如是之身行耶?吉大王!彼世尊，不因受彼
    沙门、婆罗门、智者之诘难，而为如是之身行。’
114     ‘尊者阿难!又彼世尊之口行……乃至……意行、因受沙门、婆罗门、智者之诘
    难，而为如是之意行耶?’‘大王!彼世尊之意行。不因受沙门、婆罗门、智者之诘
    难，而为如是之意行。’
        ‘稀有哉!尊者!未曾有哉!尊者!我对质疑因未得满足，乃依尊者阿难对其质
    疑之解答、而得满足。尊者!彼等愚者、不实者、不查问、不研究、对他称赞或毁
    谤，我不思其为真实。然而，尊者!若彼等贤者、实明、智者、查问、研究，对他
        第八八 鞞诃提经                                     一二三

        中部经典三                                          一二四
    称赞或毁谤，我等思其为真实。尊者阿难!如何为沙门、婆罗门、智者所诘难之身
    行耶?’‘大王!其为不善之身行。’‘尊者！如何为不善身行耶?’‘大王!其为有罪
    之身行。’‘尊者!如何为有罪身行耶?’‘大王!其为有嗔害身行。’‘尊者!如何为
    有嗔害身行耶?’‘大王!其为苦果报1身行。’‘尊者!如何为苦果报身行耶?’‘大
    王!此身行，害自、害他、害两者者、增长不善法、善法减退。大王!如是之身行
    为沙门、婆罗门所诘难。’
        ‘尊者阿难!如何为沙门、婆罗门、智者所诘难之口行……乃至……意行耶?’。
115 ‘大王，其为不善意行。’‘尊者!如何为不善意行耶?’‘大王!其为有罪意行。’‘尊
    者!如何为有罪意行耶?’‘大王!其为有嗔害意行。’‘尊者!如何为有嗔害意行
    耶?’‘大王!其为苦果报意行。’尊者!如何为苦果报意行耶?’‘大王。此意行，
    害自、害他、害两者者、增长不善法，善法减退，大王!如是意行为沙门、婆罗门
    之所诘难。’
        ‘尊者阿难!彼世尊对一切不善法之舍离，予以称赞耶?’
        ‘大王!如来乃舍离一切不善法、成就善法。’
        ‘尊者阿难！如何为沙门、婆罗门不与诘难之身行耶?’‘大王!其为善身行。’
    ‘尊者!如何为善身行耶?’‘大王!其为无罪身行。’‘尊者!如何为无罪身行耶?’
    ‘大王!为无嗔害身行。’‘尊者！如何为无嗔害身行耶?’‘大王！为乐果报身行。’
    ‘尊者!如何为乐果报身行耶?’‘大王!此身行，不害自、不害他，不害两者者，不
    善法减退、善法增长。大王!如是之身行，沙门、婆罗门、智者、不与诘难。’
        ‘尊者阿难!如何为沙门、婆罗门不与诘难之口行……乃至意行耶?’‘大王!
116 其为善意行。’‘尊者!如何为善意行耶?’‘大王!其为无罪意行’。‘尊者!如何为
    无罪意行耶?’‘大王!其为无嗔害意行。’‘尊者!如何为无嗔害意行耶?’‘大王!
    其为乐果报意行。’‘尊者!如何为乐果报意行耶?’‘大王!此意行，不害自、不害
    他、不害两者者、不善法减退、善法增长。大王！如是之意行为沙门、婆罗门所不
    诘难。’

  ‘尊者阿难!彼世尊对一切善法具足，予以称赞耶?’
        ‘大王!如来舍离一切不善法、成就一切善法。’
        ‘稀有哉!尊者!未曾有哉!尊者!依尊者阿难为此善说，我等依尊者阿难之此
        第八八 鞞诃提经                                     一二五

        中部经典三                                          一二六
    善说，得以欢喜、满足。尊者!我等依尊者阿难之善说，得以如是欢喜、满足。尊
    者!若尊者阿难思念象实，我等则将象实送与尊者阿难。尊者！若尊者阿难思念马
    实，我等则将马实送与尊者阿难。尊者!若尊者阿难思念良邑，我等则将良邑送与
    尊者阿难。然而，尊者!我等亦知尊者阿难并无此之所念。尊者!此2鞞诃提衣为
    我摩揭陀王韦提希子阿阇世所送，扬于天盖之支柱，长十六肘，宽幅八肘，尊者!
    尊者阿难，请垂慈愍，将此接受摄纳。’
        ‘不也，大王!我三衣已具备。’
117     ‘尊者!尊者阿难与我皆如是知此阿夷罗婆提河，若上方之山降大雨时，彼阿夷
    罗婆提河则两岸氾滥。尊者!如是尊者阿难，以此鞞诃提衣，可作自己之三衣，而
    将尊者阿难之旧三衣赠送与同梵行者。’我愿为此一布施，尊者!愿尊者阿难受纳此
    鞞诃提衣。’
        ‘尊者阿难受纳鞞诃提衣。时拘萨罗王波斯匿告尊者阿难曰：‘尊者阿难!今我
    实将离去，我多事多务。’‘大王!请随尊意。’时拘萨罗王波斯匿，对尊者阿难之所
    说予信受、欢喜，即由座起立，同尊者阿难敬礼，右绕离去。尊者阿难于拘萨罗王
    波斯匿去后不久，往至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者阿难，
    将与拘萨罗王波斯匿之问答悉奉告于世尊。而将其鞞诃提衣捧献与世尊。时世尊告
    诸比丘曰：‘汝诸比丘!拘萨罗王波斯匿实为幸运，拘萨罗王波斯匿为真幸运。拘萨
    罗王波斯匿。得见阿难、得以奉侍。’
        世尊作如是说已，彼诸比丘欢喜，信受于世尊之所说。
        第八八 鞞诃提经                                     一二七


(北)二一四 鞞诃提经

鞞诃提经

（二一四）中阿含例品鞞诃提经第三(第五
后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者阿难住舍卫国。于东园鹿子
母堂为小事故。彼时尊者阿难将一比丘
从舍卫出。往至东园鹿子母堂。所为事讫。
将彼比丘还。往至胜林给孤独园。尔时。拘
萨罗王波斯匿乘一奔陀利象。与尸利
阿荼大臣俱出舍卫国。尊者阿难遥见拘萨
罗王波斯匿来已。问伴比丘。彼是拘萨罗王
波斯匿耶。答曰。是也。尊者阿难便下道避
至一树下。拘萨罗王波斯匿遥见尊者阿难
在于树间。问曰。尸利阿荼。彼是沙门阿难耶
尸利阿荼答曰。是也。拘萨罗王波斯匿告
尸利阿荼大臣曰。汝御此象。令至沙门阿
难所。尸利阿荼受王教已。即御此象。令至
尊者阿难所。于是。拘萨罗王波斯匿问曰。阿
难。从何处来。欲至何处。尊者阿难答曰。大
王。我从东园鹿子母堂来。欲至胜林给孤
独园。拘萨罗王波斯匿语曰。阿难。若于胜
林无急事者。可共往至阿夷罗婆提河。
为慈愍故。尊者阿难为拘萨罗王波斯匿
默然而受。于是。拘萨罗王波斯匿令尊者阿
--------------------------------------------------------------------------------798.1
难在前。共至阿夷罗婆提河。到已下乘。取
彼象荐。四叠敷地。请尊者阿难。阿难。
可坐此座。尊者阿难答曰。止。止。大王。但心
靖足。拘萨罗王波斯匿再三请尊者阿难。
阿难。可坐此座。尊者阿难亦再三语。止。止。
大王。但心靖足。我自有尼师檀。我今当
坐。于是。尊者阿难敷尼师檀。结跏趺坐。拘
萨罗王波斯匿与尊者阿难共相问讯。却坐
一面。语曰。阿难。欲有所问。听我问耶。尊
者阿难答曰。大王。欲问便问。我问已
当思。拘萨罗王波斯匿问曰。阿难。如来颇
行如是身行。谓此身行为沙门．梵志所憎
恶耶。尊者阿难答曰。大王。如来不行如是
身行。谓是身行为沙门．梵志聪明智慧及余
世间所憎恶也。拘萨罗王波斯匿闻已。叹曰。
善哉。善哉。阿难。我所不及。若聪明智慧及
余世间者。而阿难及之。阿难。若有不善相
悉而毁呰称誉者。我等不见彼真实也。阿
难。若有善相悉而毁呰称誉者。我见彼真
实也。阿难。如来颇行如是身行。谓此身行
为沙门．梵志聪明智慧及余世间所憎恶耶
尊者阿难答曰。大王。如来终不行如是身
行。谓此身行为沙门．梵志聪明智慧及余世
间所憎恶也。拘萨罗王波斯匿问曰。阿难。
云何为身行耶。尊者阿难答曰。大王。不善
身行也。拘萨罗王波斯匿问曰。阿难。云何不
善身行耶。尊者阿难答曰。大王。谓身行有
罪。拘萨罗王波斯匿问曰。阿难。云何身行
有罪耶。尊者阿难答曰。大王。谓行身行。智
--------------------------------------------------------------------------------798.2
者所憎恶。拘萨罗王波斯匿问曰。阿难。云何
智者所憎恶耶。尊者阿难答曰。大王。谓行
身行．自害．害彼．俱害。灭智慧．恶相助。不得
涅槃。不趣智。不趣觉。不趣涅槃。彼可行
法不知如真。不可行法亦不知如真。可行
法不知如真。不可行法亦不知如真已。可
受法不知如真。不可受法亦不知如真。可
受法不知如真。不可受法亦不知如真已。
可断法不知如真。不可断法亦不知如真。
可断法不知如真。不可断法亦不知如真
已。可成就法不知如真。不可成就法亦不
知如真。可成就法不知如真。不可成就法
亦不知如真已。可行法便不行。不可行法
而行。可行法便不行。不可行法而行已。可
受法便不受。不可受法而受。可受法便不
受。不可受法而受已。可断法便不断。不可
断法而断。可断法便不断。不可断法而断已。
可成就法便不成就。不可成就法而成就。可
成就法便不成就。不可成就法而成就已。不
善法转增。善法转减。是故如来终不行此
法。拘萨罗王波斯匿问曰。阿难。如来何故终
不行此法耶。尊者阿难答曰。大王。离欲．欲
已尽。离恚．恚已尽。离痴．痴已尽。如来断一切
不善之法。成就一切善法。教师．妙师．善顺师。
将御．顺御。善语．妙语．善顺语。是故如来终不
行此法。拘萨罗王波斯匿叹曰。善哉。善哉。阿
难。如来不可行法终不行。所以者何。以
如来．无所著．正尽觉故。阿难。汝彼师弟子。
学道欲得无上安隐涅槃。汝尚不行此法。
--------------------------------------------------------------------------------798.3
况复如来行此法耶。拘萨罗王波斯匿问
曰。阿难。如来颇行如是身行。谓此身行
不为沙门．梵志聪明智慧及余世间所憎恶
耶。尊者阿难答曰。大王。如来必行如是
身行。谓此身行不为沙门．梵志聪明智慧及
余世间所憎恶也。拘萨罗王波斯匿问曰。
阿难。云何为身行耶。尊者阿难答曰。大王。
谓善身行也。拘萨罗王波斯匿问曰。阿难。云
何善身行耶。尊者阿难答曰。大王。谓身行无
罪。拘萨罗王波斯匿问曰。阿难。云何身行
无罪耶。尊者阿难答曰。大王。谓行身行。智
者所不憎恶。拘萨罗王波斯匿问曰。阿难。
云何智者所不憎恶。尊者阿难答曰。大王。
谓行身行。不自害．不害彼．不俱害。觉慧．
不恶相助。得涅槃。趣智趣觉。趣至涅槃。彼
可行法知如真。不可行法亦知如真。可行
法知如真。不可行法亦知如真已。可受法
知如真。不可受法亦知如真。可受法知如
真。不可受法亦知如真已。可断法知如真。
不可断法亦知如真。可断法知如真。不可
断法亦知如真已。可成就法知如真。不可
成就法亦知如真。可成就法知如真。不可
成就法亦知如真已。可行法而行。不可行
法便不行。可行法而行。不可行法便不行
已。可受法而受。不可受法便不受。可受法
而受。不可受法便不受已。可断法而断。不
可断法便不断。可断法而断。不可断法便
不断已。可成就法而成就。不可成就法便
不成就。可成就法而成就。不可成就法便
--------------------------------------------------------------------------------799.1
不成就已。不善法转减。善法转增。是故如
来必行此法。拘萨罗王波斯匿问曰。阿难。
如来何故必行此法耶。尊者阿难答曰。大
王。离欲．欲已尽。离恚．恚已尽。离痴．痴已
尽。如来成就一切善法。断一切不善之法。
教师．妙师．善顺师。将御．顺御。善语．妙语．善
顺语。是故如来必行此法。拘萨罗王波斯
匿叹曰。善哉。善哉。阿难。如来可行法必行。
所以者何。以如来．无所著．正尽觉故。阿
难。汝彼师弟子。学道欲得无上安隐涅槃。
汝尚行此法。况复如来不行此法耶。阿
难善说。我今欢喜。阿难快说。我极欢喜。若
村输租阿难法应受者。我村输租为法布
施。阿难。若象．马．牛．羊阿难法应受者。我象．
马．牛．羊为法布施。阿难。若妇女及童女阿
难法应受者。我妇女及童女为法布施。阿难。
若生色宝阿难法应受者。我生色宝为法布
施。阿难。如此之事阿难皆不应受。我拘萨
罗家有一衣。名鞞诃提。彼第一。王以伞
枓孔中盛送来为信。阿难。若拘萨罗家劫
贝诸衣者。此鞞诃提于诸衣中最为第一。
所以者何。此鞞诃提衣长十六肘。广八肘。我
此鞞诃提衣。今为法故布施阿难。阿难。当
作三衣。持令彼拘萨罗家长夜增益福
尊者阿难答曰。止。止。大王。但心靖足。自
有三衣。谓我所受。拘萨罗王波斯匿白曰。
阿难。听我说喻。慧者闻喻则解其义。犹如
大雨时。此阿夷罗婆提河水满。两岸溢则流
出。阿难见耶。尊者阿难答曰。见也。拘萨
--------------------------------------------------------------------------------799.2
罗王波斯匿白曰。如是。阿难。若有三衣。当
与比丘．比丘尼。渐学舍罗．舍罗磨尼离。阿
难。以此鞞诃提作三衣受持。令彼拘萨罗
家长夜增益福。尊者阿难为拘萨罗王波
斯匿默然而受。于是。拘萨罗王波斯匿知尊
者阿难默然受已。鞞诃提衣为法布施尊者
阿难。即从座起。绕三匝而去。去后不久。尊者
阿难持鞞诃提衣往诣佛所。稽首佛足。却
住一面。白曰。世尊。此鞞诃提衣。今日拘萨
罗王波斯匿为法布施我。愿世尊以两足
着鞞诃提衣上。令拘萨罗家长夜得增益
福。于是。世尊以两足着鞞诃提衣上。告曰。
阿难。若汝与拘萨罗王波斯匿所共论者。
今悉向我而广说之。于是。尊者阿难与拘
萨罗王波斯匿所共论者。尽向佛说。叉手
白曰。我如是说。不诬谤世尊耶。真说如法。
说法次法。不于如法有过失耶。世尊答曰。
汝如是说。不诬谤我。真说如法。说法次法。
亦不于如法有过失也。阿难。若拘萨罗王
波斯匿以此义．以此句．以此文来问我者。
我亦为拘萨罗王波斯匿以此义．以此句．
以此文答彼也。阿难。此义如汝所说。汝
当如是受持。所以者何。此说即是其义。佛
说如是。尊者阿难及诸比丘闻佛所说。欢喜
奉行
鞞诃提经第三竟(二千五百九十一字)

鞞诃提经


(南)八九 法庄严经

                                      八九 法庄严经
      北传汉译 中阿含二一三、法庄严经(大正藏一、七九五页。)
      本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜
      悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣
      工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有
      八十岁等说。

        中部经典三                                          一二八
118             第八九法庄严经
        如是我闻。
        一时，世尊住释迦国。有一名弥娄离之释迦国聚落。时拘萨罗王波斯匿因有所
    事，来至邑名城。拘萨罗王波斯匿告臣长作日：‘汝长作!驾华丽之车，到我宫苑观
    此美景。’‘大王!承知如命。’长作应诺拘萨罗王波斯匿后，乃驾华丽之车，同拘萨
    罗王波斯匿报曰：‘大王!华丽之车已驾至，今可为出发之时。’
        尔时。拘萨罗王波斯匿乘华丽之一车，与众多之华丽车俱，以王者之大威容，
    驰离邑名城，同宫苑处前进。车至通路处后，下车徒步入于宫苑。拘萨罗王波斯匿
    逍遥徘徊于苑中，发现一树下，心神佳美、愉快，清静而无骚音，远离人寰，适于
    宴坐。见已，念起世尊之事：‘此树下，心神佳美，愉快清静而无骚音，远离人寰，
    适于宴坐。于彼处，我曾奉侍应供、等正觉者彼世尊。’时拘萨罗王波斯匿告长作
119 曰：‘汝长作!此树下为心神佳美。愉快……乃至……奉侍彼世尊也。汝长作!应
    供，等正觉者之彼世尊，今住何处耶?’‘大王!有一名弥娄离之释迦国聚落，应供，
    等正觉者、彼世尊今住于彼处。’‘汝长作!名弥娄离之释迦国聚落，离邑名城有几
    许之距离耶?’‘大王!距此不远，约三由旬，于日中可达。’‘汝长作!即驾华丽之
    车，我今欲往见应供、等正觉者彼世尊。’‘大王!承知如命。’长作应诺拘萨罗王波
    斯匿，驾华丽之车，同波斯匿王报曰：‘大王!华丽之车驾已至，今正出发之时。’
    时波斯匿王乘华丽之车，与众多华丽之车俱。离邑名城向释迦国之弥娄离聚落驰驱
    而去。于其日中，即达释迦国弥娄离聚落，入彼园林中。车行至道路之处，下车徒
    步入于园林，时众多之比丘于露天经行。波斯匿王至彼等诸比丘处，至已，问彼等
    诸比丘曰：‘应供、等正觉者彼世尊今在何处耶?我欲见应供、等正觉者彼世尊。’
    ‘大王!彼精舍之门闭，静往彼处，徐入正门，咳譬敲闩，世尊将为卿开门。’时波
    斯匿王将实剑与王冠授与长作，长作思念：‘大王今将独行，我应止于此处。’波斯
    匿王静赴彼闭门之精舍处，徐入正门，作咳謦敲闩。世尊予以开门，彼时，波斯匿
120 王入精舍，顶礼世尊足，接吻世尊足、以手相摸，自报姓名曰：‘世尊!我为拘萨罗
    王波斯匿。世尊!我为拘萨罗王波斯匿。’
        ‘大王!卿以何因由，欲来兄我，对我身行最胜之恭敬，行亲爱之表示耶?’
        第八九 法庄严经                                     一二九

        中部经典三                                          一三0
        ‘世尊!世尊为等正觉者，因世尊为善说法要者，世尊弟子僧伽为善行道者。’
    此为我对世尊法之类句。世尊!兹我见一沙门、婆罗门于一定期间，十年、二十年、
    三十年、四十年行梵行，然其后彼等沐浴、涂油、调理须发具足五种之欲，满足而
    耽溺之。然而世尊!兹我见诸比丘之命终，至息止，行圆满清净之梵行。世尊!我
    此之外，不知如是之圆满清净之梵行。世尊!‘世尊为等正觉者，世尊之为善说法
    者。世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。复次!世尊!王与王
    诗，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤、母与子诤、子与母诤、
121 父与子诤、子与父诤、兄弟与兄弟诤、兄弟与姊妹诤、姊妹与兄弟诤、朋友与朋友
    哗。然而世尊！兹我见诸比丘和合同庆无诤，如乳与水之融合，相互以敬爱之眼住
    视。世尊!我于此之外，不知有如是之和合众。世尊！‘世尊为等正觉者，世尊为
    善说法，世尊弟子僧伽为善行道。’此亦我之于世尊法之类句。复次，世尊!我由园
    林至园林，宫苑至宫苑、逍遥徘徊，我于彼处见一沙门、婆罗门，羸瘦、丑恶、黄
    色，脉管露出，人见而不耐，世尊!对其我生如是思念：‘此尊者等确为不乐行梵
    行、抑或彼等隐匿任何之恶业。如斯此等之尊者羸瘦、丑恶、黄色，脉管露出，令
    人不忍见。’我近彼等作如是告曰：‘汝等尊者为羸瘦、丑恶、黄色、脉管露出、令
    人见而不耐，其为何故耶?’彼等如是答曰：‘大王!我等乃黄疸病。’然而，世尊!
    兹我见诸比丘住于喜乐、悦乐、满悦、爱乐，诸根悦豫，无求，平静、安稳，如鹿
    柔和之心。世尊!对彼我生如是念：‘此等之尊者确于彼世尊之教，如最胜殊妙，如
    斯此尊者等，住于喜乐、悦乐、满悦、爱乐、诸根悦豫，无求、平静、安稳，如鹿
    柔和之心。’世尊!‘世尊为等正觉者，世尊为善说法者、世尊之弟子僧伽为善行道
    者。’此亦我之于世尊法之类句。
122     复次!世尊!我为刹帝利灌顶王，得以应杀者杀，应剥夺者剥夺，应放逐者放
    逐。世尊!我就裁判之座时，彼等使我之言中断。如是我云：‘诸贤!我就裁判之座
    时，勿使我言中断。诸贤!勿使我终止我语。’但仍无济于事。世尊!彼等仍使我言
    中断。然而世尊，于此我见诸比丘，世尊对彼数百之会众说法时，世尊之诸弟子，
    无喷嚏声，无有咳声。世尊!昔日，世尊尝向数百之会众说法，彼时，世尊之某弟
    子发咳声，则某同梵行者以膝触之言：‘尊者请肃静，尊者!勿作声。我等之师世
    尊今正说法。’世尊!就此我生如此念：‘实稀有哉!实未曾有哉!实不用刀杖，会
        第八九 法庄严经                                     一三一

        中部经典三                                          一三二
    众如是善调御者。’世尊，我于此之外，不知有如是善调御之会众。世尊!‘世尊为
    等正觉者，世尊为善说法者，世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。
        复次、世尊!于此处我见一类刹帝利之贤者、聪明、为事论议，如射毫端。彼
    等以自己之慧，破折他人之见。彼等得闻：‘沙门瞿昙实则将往某村，某邑。’彼等
    准备有所请教。谓曰：‘我等至沙门瞿昙处，作此请问，若我等如是问，被如是答，
    则我等对彼作如是反驳。若复我等如是问，彼如是答，则我等更作如是反驳。’彼等
    已闻：‘实则沙门瞿昙已来至某村、某邑。’彼等至世尊处，世尊对彼等以法语教示
123 ，教导、激励、使令欢喜。彼等为世尊之法话所教示、教导、激励，使令欢喜，未
    向世尊发出质问，而说为反驳耶?进而成为世尊之弟子。世尊!世尊为等正觉者，
    世尊为善说法者，世尊之弟子僧伽为善行道。’是亦我之于世尊法之类句。
        复次、世尊!于此处我儿一类之婆罗门之贤者……乃至……一类之居士之贤
    者、聪明、为事论议，如射毫端……乃至……而说为反驳耶?进而请求世尊许之由
    在家成为无家生活而出家。世尊使彼等出家，被等如是出家，皆等同住于远离、不
    放逸、热诚、精勤，不久之后，善男子达于由在家成为无家生活而出家之目的，对
    彼无上梵行之究竟，于现法住于自知，自证成就。彼等如是言曰：‘我等实应破灭、
    我等实应破灭、我等于先前曾思：以非沙门为沙门、以非婆罗门为婆罗门、以非阿
    罗汉为阿罗汉。今我等已为沙门、今我等已为婆罗门、今我等已为阿罗汉。’世尊!
    ‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道者。’此亦我之于
    世尊法之类句。
        复次，世尊！有称为仙余及、宿旧之工匠，我召使之成为我之木工。我与彼等
124 以生计，因我而博得名声。然对我不如对世尊之恭敬。世尊!昔日、我于进军之际，
    此等工匠仙余及、宿旧住于狭小之陋屋。世尊!彼时，此等工匠仙余及、宿旧于夜
    中过半、以法语过后，闻佛之所在以头向之，对我之方向以足向而卧。世尊!就此
    我思惟：‘实稀有哉!实未曾有哉!此等之工匠仙余及、宿旧为我所召使，为我之木
    工。我与彼等以生计，使令获得名声。然对我不如对世尊之恭敬。确为此等之尊崇
    者，确对彼世贫之教得知最胜殊妙。’世尊!‘世尊为等正觉者，世尊为善说法者，
    世尊之弟子僧伽为善行道。’此亦我之于世尊法之类句。
        复次!‘世尊!世尊刹帝利，我亦刹帝利。世尊拘萨罗人，我亦拘萨罗人。世尊
        第八九 法庄严经                                     一三三

        中部经典三                                          一三四
    八十岁，我亦八十岁。世尊!若世尊为刹帝利、我亦为刹帝利，世尊为拘萨罗人，
    我亦为拘萨罗人，世尊八十岁，我亦八十岁，我对世尊致最胜之恭敬，作亲爱之表
    示，世尊!我实多事多务，我今将欲离去。’
        ‘大王!请随尊意。’
        彼时，拘萨罗王波斯匿由座起立，敬礼世尊离去。
        时世尊于拘萨罗王波斯匿离去后，不久告诸比丘曰：‘汝等比丘!拘萨罗王波
125 斯匿于说法庄严终了，已离座而去。汝等比丘!宜受得法庄严。汝等比丘!宜通达
    法庄严。汝等比丘!宜受持法庄严。，汝等比丘!此法庄严为有利益之根本梵行也上
        世尊作如是说已，彼等欢喜、信受于世尊之所说。


(北)二一三 法庄严经

法庄严经

（二一三）中阿含例品法庄严经第二(第五
后诵)
我闻如是。一时。佛游释中。在释家都邑。
名弥娄离。尔时。拘萨罗王波斯匿与长
作共俱有所为故。出诣邑名城。拘萨罗
王波斯匿至彼园观。见诸树下寂无音声。
远离。无恶。无有人民。随顺燕坐。见已。忆念
世尊。拘萨罗王波斯匿告曰。长作。今此树
下寂无音声。远离。无恶。无有人民。随顺燕
坐。此处我数往见佛。长作。世尊今在何
处。我欲往见。长作答曰。天王。我闻世尊游
释中。在释家都邑。名弥娄离。拘萨罗王波斯
匿复问曰。长作。释家都邑名弥娄离。去此
--------------------------------------------------------------------------------795.3
几许。长作答曰。天王。去此三拘娄舍。拘萨
罗王波斯匿告曰。长作。可敕严驾。我欲诣
佛。长作受教。即敕严驾。白曰。天王。严驾已
讫。随天王意。拘萨罗王波斯匿即升乘出城
外。往至释家都邑。名弥娄离。尔时。弥娄离
门外众多比丘露地经行。拘萨罗王波斯匿
往诣诸比丘所。问曰。诸尊。世尊今在何处
昼行。众多比丘答曰。大王。彼东向大屋。开窗
闭户。世尊今在彼中昼行。大王。欲见便往
诣彼。到已住外。謦欬敲户。世尊闻者。必为
开户。拘萨罗王波斯匿即便下车。若有王
刹利顶来而得人处。教令大地。有五仪饰。
剑．盖．华鬘及珠柄拂．严饰之屣。彼尽脱已。授
与长作。长作念曰。天王今者必当独入。我等
应共住此待耳。于是。拘萨罗王波斯匿眷
属围绕。步往至彼东向大屋。到已住外。謦欬
敲户。世尊闻已。即为开户。拘萨罗王波斯
匿便入彼屋。前至佛所。稽首礼足。再三自
称姓名。我是拘萨罗王波斯匿。我是拘萨
罗王波斯匿。世尊答曰。如是。大王。汝是拘萨
罗王波斯匿。汝是拘萨罗王波斯匿。拘萨罗
王波斯匿再三自称姓名已。稽首佛足。却
坐一面。世尊问曰。大王。见我有何等义。而
自下意稽首礼足。供养承事耶。拘萨罗王波
斯匿答曰。世尊。我于佛而有法靖。因此故。
我作是念。如来．无所著．正尽觉所说法善。世
尊弟子众善趣向也。世尊。我坐都坐时。见母
共子诤。子共母诤。父子．兄弟．姐妹．亲属展转
共诤。彼斗诤时。母说子恶。子说母恶。父子．
--------------------------------------------------------------------------------796.1
兄弟．姐妹．亲属相更说恶。况复他人。我
见世尊弟子诸比丘众从世尊行梵行。或
有比丘少多起诤。舍戒罢道。不说佛恶。
不说诸法恶。不说众恶。但自责数。我
为恶。我为无德。所以者何。以我不能从世
尊自尽形寿修行梵行。是谓我于佛而有
法靖。因此故。我作是念。如来．无所著．正尽
觉所说法善。世尊弟子众善趣向也。复次。
世尊。我见一沙门梵志。或九月或十月。
少多学行梵行。舍随本服。复为欲所染。染
欲着欲。为欲所缚。憍骜受入。不见灾患。不
见出要而乐行欲。世尊。我见世尊弟子诸
比丘众自尽形寿修行梵行。乃至亿数。我
于此外。不见如是清净梵行。如世尊家。是
谓我于佛而有法靖。因此故。我作是念。如
来．无所著．正尽觉所说法善。世尊弟子众善
趣向也。复次。世尊。我见一沙门梵志羸瘦憔
悴。形色极恶。身生白疱。人不喜见。我作
是念。此诸尊何以羸瘦憔悴。形色极恶。身生
白疱。人不喜见。此诸尊必不乐行梵行。或
身有患。或屏处作恶。以是故诸尊羸瘦憔
悴。形色极恶。身生白疱。人不喜见。我往
问彼。诸尊何故羸瘦憔悴。形色极恶。身生
白疱。人不喜见。诸尊不乐行梵行耶。为身
有患耶。为屏处作恶耶。是故诸尊羸瘦
憔悴。形色极恶。身生白疱。人不喜见。彼
答我曰。大王。是白病。大王。是白病。世尊。我
见世尊弟子诸比丘众乐行端正。面色悦
泽。形体净洁。无为无求。护他妻食如鹿。
--------------------------------------------------------------------------------796.2
自尽形寿修行梵行。我见已。作是念。此诸
尊何故乐行端正。面色悦泽。形体净洁。无为
无求。护他妻食如鹿。自尽形寿修行梵
行。此诸尊或得离欲。或得增上心。现法乐
居。易不难得。是故此诸尊乐行端正。面目
悦泽。形体净洁。无为无求。护他妻食如鹿。
自尽形寿修行梵行。若行欲乐行端正者。
我应乐行端正。何以故。我得五欲功德。易
不难得。若此诸尊得离欲。得增上心。于
现法乐居。易不难得。是故此诸尊乐行
端正。面色悦泽。形体净洁。无为无求。护他
妻食如鹿。自尽形寿修行梵行。是谓我
于佛而有法靖。因此故。我作是念。如来．无
所著．正尽觉所说法善。世尊弟子众善趣向
也。复次。世尊。我见一沙门梵志聪明智
慧。自称聪明智慧。博闻决定。暗识诸经。制
伏强敌。谈论觉了。名德流布。一切世间无不
闻知。所游至处坏诸见宗。辄自立论。而作
是说。我等往至沙门瞿昙所。问如是如是
事。若能答者。当难诘彼。若不能答。亦难诘
已。舍之而去。彼闻世尊游某村邑。往至佛
所。尚不敢问于世尊事。况复欲难诘耶。是
谓我于佛而有法靖。因此故。我作是念。如
来．无所著．正尽觉所说法善。世尊弟子众善
趣向也。复次。世尊。我见一沙门梵志聪明
智慧。自称聪明智慧。博闻决定。暗识诸经。
制伏强敌。谈论觉了。名德流布。一切世间无
不闻知。所游至处坏诸见宗。辄自立论。而
作是说。我等往至沙门瞿昙所。问如是如
--------------------------------------------------------------------------------796.3
是事。若能答者。当难诘彼。若不能答。亦难
诘已。舍之而去。彼闻世尊游某村邑。往至
佛所。问世尊事。世尊为答。彼闻答已。便得
欢喜。稽首佛足。绕三匝而去。是谓我于
佛而有法靖。因此故。我作是念。如来．无
所著．正尽觉所说法善。世尊弟子众善趣向
也。复次。世尊。我见一沙门梵志聪明智
慧。自称聪明智慧。博闻决定。暗识诸经。制
伏强敌。谈论觉了。名德流布。一切世间无不
闻知。所游至处坏诸见宗。辄自立论。而作
是说。我等往至沙门瞿昙所。问如是如是
事。若能答者。当难诘彼。若不能答。亦难
诘已。舍之而去。彼闻世尊游某村邑。往至
佛所。问世尊事。世尊为答。彼闻答已。便得
欢喜。即自归佛．法及比丘众。世尊受彼为
优婆塞。终身自归。乃至命尽。是谓我于佛
而有法靖。因此故。我作是念。如来．无所
着．正尽觉所说法善。世尊弟子众善趣向也
复次。世尊。我见一沙门梵志聪明智慧。自
称聪明智慧。博闻决定。暗识诸经。制伏强
敌。谈论觉了。名德流布。一切世间无不闻
知。所游至处坏诸见宗。辄自立论。而作是
说。我等往至沙门瞿昙所。问如是如是事。
若能答者。当难诘彼。若不能答。亦难诘已。
舍之而去。彼闻世尊游某村邑。往至佛所。
问世尊事。世尊为答。彼闻答已。便得欢喜。
即从世尊求出家学。而受具足。得比丘法。
佛便度彼而授具足。得比丘法。若彼诸尊
出家学道而受具足。得比丘法已。独住远
--------------------------------------------------------------------------------797.1
离。心无放逸。修行精勤。彼独住远离。心无
放逸。修行精勤已。若族姓子所为。剃除须
发。着袈裟衣。至信．舍家．无家．学道者。唯无
上梵行讫。于现法中自知自觉。自作证成
就游。生已尽。梵行已立。所作已办。不更受有。
知如真。若彼诸尊知法已。乃至得阿罗诃。
得阿罗诃已。便作是念。诸贤。我本几了
几失。所以者何。我本非沙门称沙门。非
梵行称梵行。非阿罗诃称阿罗诃。我等
今是沙门。是梵行。是阿罗诃。是谓我于佛而
有法靖。因此故。我作是念。如来．无所著．正
尽觉所说法善。世尊弟子众善趣向也。复次。
世尊。我自若居国。无过者令杀。有过者
令杀。然在都坐。我故不得作如是说。卿
等并住。无人问卿事。人问我事。卿等不能
断此事。我能断此事。于其中间竞论余
事。不待前论讫。我数见世尊大众围绕说
法。彼中一人鼾眠作声。有人语彼。君莫
鼾眠作声。君不用闻世尊说法如甘露耶。
彼人闻已。即便默然。我作是念。如来．无所著．
正尽觉．众调御士。甚奇。甚特。所以者何。以无
刀杖。皆自如法。安隐快乐。是谓我于佛而
有法靖。因此故。我作是念。如来．无所著．正
尽觉所说法善。世尊弟子众善趣向也。复次。
世尊。我于仙余及宿旧二臣出钱财赐。亦
常称誉。彼命由我。然不能令彼仙余及宿旧
二臣下意恭敬．尊重．供养．奉事于我。如为
世尊下意恭敬．尊重．供养．奉事也。是谓我于
佛而有法靖。因此故。我作是念。如来．无所
--------------------------------------------------------------------------------797.2
着．正尽觉所说法善。世尊弟子众善趣向也
复次。世尊。我昔出仙。宿一小屋中。欲试仙
余．宿旧二臣。知彼头向何处眠耶。为向我。
为向世尊。于是。仙余．宿旧二臣则于初夜
结跏趺坐。默然燕坐。至中夜闻世尊在某
方处。便以头向彼。以足向我。我见已。作是
念。此仙余及宿旧二臣不在现胜事。是故彼
不下意恭敬．尊重．供养．奉事于我。如为
世尊下意恭敬．尊重．供养．奉事也。是谓我于
佛而有法靖。因此故。我作是念。如来．无所
着．正尽觉所说法善。世尊弟子众善趣向也
复次。世尊。我亦国王。世尊亦法王。我亦刹利。
世尊亦刹利。我亦拘萨罗。世尊亦拘萨罗。我
年八十。世尊亦八十。世尊以此事故。我堪
耐为世尊尽形寿。下意恭敬．尊重．供养．奉
事。世尊。我今多事。欲还请辞。世尊告曰。大
王。自知时。于是。拘萨罗王波斯匿闻佛所
说。善受持诵。即从坐起。稽首佛足。绕三匝
而去。尔时。尊者阿难住世尊后。执拂侍佛。
于是。世尊回顾告曰。阿难。若有比丘依弥
娄离林住者。令彼一切集在讲堂。于是。尊
者阿难受佛教已。若诸比丘依弥娄离林
住者。令彼一切集在讲堂。还诣佛所。白曰。
世尊。若有比丘依弥娄离林住者。彼一切
已集讲堂。唯愿世尊自当知时。于是。世尊
将尊者阿难往至讲堂比丘众前。敷座而
坐。告曰。比丘。今拘萨罗王波斯匿在我前
说此法庄严经已。即从座起。稽首我足。绕
三匝而去。比丘。汝等当受持此法庄严经。
--------------------------------------------------------------------------------797.3
善诵善习。所以者何。比丘。此法庄严经。如
义如法。为梵行本。趣智趣觉。趣至涅槃。若
族姓子至信．舍家．无家．学道者。亦当受持。当
诵当习此法庄严经。佛说如是。彼诸比丘
闻佛所说。欢喜奉行
法庄严经第二竟(三千三十七字)

法庄严经


(南)九O 普棘刺林经

                                   九O  普棘刺林经
      北传汉译 中阿含二一二、一切智经(大正藏一、七九二页。)
      本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。
      于中有阿难与将军鞞留罗之问答。

                第九0 普棘刺林经
        如是我闻--。
        一时，世尊住郁头随若之普棘刺林。尔时，拘萨罗王波斯匿因某事要务，来至
    郁头随若，时拘萨罗王波斯匿令一家臣曰：‘汝今至世尊处，以找之名向世尊之足顶
    礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。并谓：‘世尊!拘萨罗王波
126 斯匿向世尊足顶礼，贺世尊无病、无疾、轻快、有气力、得安稳。’并作是言：‘世
    尊!今日拘萨罗王波斯匿于朝食后，欲来谒见世尊。’’‘大王!承知如命。’彼家臣
    应诺拘萨罗王波斯匿后，即来世尊处，至已，敬礼世尊坐于一面。坐于一面之彼家
    臣白世尊言：‘世尊!拘萨罗王波斯匿向世尊之足顶礼，致贺世尊无病、无疾、轻快、
    有气力、得安稳。世尊!今日，拘萨罗王波斯匿于朝食后，欲来谒见世尊。’月贤姊
    妹得闻今日拘萨罗王波斯匿于朝食后欲来谒见世尊。同贤姊妹向拘萨王奉侍饮食告
    曰：‘大王!愿以我等之名向世尊足顶礼，致贺世尊无病、无疾、轻快、有气力、得
    安稳而作如是言：‘月贤姊妹向世尊足顶礼，并致贺世尊无病、无疾、轻快、有气
        第九0 普棘刺林经                                    一三五

        中部经典三                                          一三六
    力、得安稳也。’
        时，拘萨罗王波斯匿朝食后。至世尊处，至已，敬礼世尊坐于一方。坐于一方
    之拘萨罗王波斯匿向世尊言：‘世尊!月贤姊妹向世尊之足顶礼，并致贺世尊无病、
    无疾、轻快、有气力、得安稳。’
        ‘大王!月贤姊妹何故不男遣其他使者耶?’
        ‘世尊!月贤姊妹闻得：‘今日拘萨罗王波斯匿于朝食后欲往见世尊。’时，世
    尊!月贤姊妹向我奉侍饮食告言：大王!请以我等之名向世尊之足顶礼，致贺世尊
    无病、无疾、轻快、有气力、得安稳。’
        ‘大王!月贤姊妹为幸运。’
        时，拘萨罗王波斯匿白世尊言：‘世尊!我闻得沙门瞿昙作如是言：‘无知一
    切、见一切、自认完全知见之沙门、婆罗门，所谓无此事。’世尊!沙门瞿昙作如
127 是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事也。’作
    是言者，世尊!彼等对世尊之语为真实者耶?抑或并非对世尊为不实之诬谤耶?
    又，有关对法为适宜于法而语者耶?抑或为正当之说，并非加以非难者耶?’
    ‘大王!沙门瞿昙作如是言：‘并无知一切、见一切、自认完全知见之沙门、婆
    罗门，当谓无此事。’如是言者，被等对我为非真实语者，为以虚妄、不实、对我
    而诬谤者。’
        彼时，拘萨罗王波斯匿告鞞留罗将军言：‘将军!宫廷中何人生起此话题耶?’
        ‘大王!恕是年少吉祥子婆罗门。’
        时，拘萨罗王波斯匿命一家臣言：‘汝今以找名往告年少吉祥子婆罗门谓：‘尊
    者!拘萨罗王波斯匿唤汝。’彼家臣应诺拘萨罗王波斯匿曰：‘大王!承知遵命’
    即至年少吉祥子婆罗门处，至已，遂告年少吉祥子婆罗门曰：‘尊者!拘萨罗王波
    斯匿唤汝。’
        时，拘萨罗王波斯匿问世尊曰：‘世尊！依世尊之所说，或与之相关之事有人对
    之作不同解释时，世尊应如何辨认为世尊所说之言耶?’
        ‘大王!我如是认定我所说之言：‘即并无同时知一切、见一切之沙门、婆罗门，
    当谓无此之事。’
128     ‘世尊!世尊请调示因事，请说示有因事。‘即并无同时知一切、见一切之沙门、
        第九0 普棘刺林经                                    一三七

        中部经典三                                          一三八
    婆罗门，当谓无此之事。’世尊!有此等之四姓：刹帝利、婆罗门、毗舍、首陀。
    世尊!此等之四姓有差别耶?有区别耶?’。
        ‘大王!此等之四姓：刹帝利、婆罗门、毗舍、首陀。大王!此等之四姓中，二
    姓即刹帝利与婆罗门为最上。即彼具有被称为敬礼、起迎、合掌、敬业之价值。’
        ‘世尊!我非向世尊问现法之事，我乃请问未来之事。世尊!此等四姓：刹帝
    利、婆罗门、毗舍、首陀，世尊!此等四姓有差别耶?有区别耶?’
        ‘大王!有此等之五精勤支：云何为五?大王!此处比丘有信，信如来之正觉：
    ‘如是彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人
    师、觉者、世尊。’彼无病、无恼、有均齐之消化力、不过冷、不过热、堪为中庸
    之精勤。彼为不奸、不诡之师，或对智者，或对梵行者，将自己如实示彼。彼勤精
    进，断不善法，成就善法，对善法努力、坚固、勇猛、不舍负荷。彼为有慧之圣，
    能决择，正导苦之灭，成就通达生灭之慧。大王!此等为五精勤支。大王!此等之
    四姓：刹帝利、婆罗门、毗舍、首陀，彼等若成就此等五精勤支，则其对彼等能得
    长夜之利益与安乐。’
129     ‘世尊!此等四姓：刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支。
    世尊!彼等对其尚有何差别耶?有何区别耶?’
        ‘大王!我于此处说此精勤差别。大王!譬如此有二头善调善御之应调象、应调
    马、应调牛：又百二头不调不御之应调象、应调马、应调牛。大王!对其作如何思
    量耶?彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶?’‘世
    尊，诚然。’
        ‘又彼等二头不调不御之应调象、应调马、应调牛，如同彼等二头善调善御之应
    调象、应调马、应调牛，欲赴调御所行调御耶?’‘世尊、不然。’
        ‘如是，大王!对有信、无病、不奸、不诡、勤精进、依有慧可得者、得谓其是
    不信、多病、奸诈、诡诈、懈怠、无慧者，无此之事。’
        ‘世尊!请世尊说示因事，请世尊说示有因事。世尊!此等四姓、刹帝利、婆罗
    门、毗舍、首陀。彼等若成就此等五精勤支、且达于正精勤。世尊!对此彼等尚有
    何差别耶?有何区别耶?’
        ‘大王!对此，彼等并无何等之差别，即我曾说：解脱与解脱无何等之差别。
        第九O 普棘刺林经                                    一三九

        中部经典三                                          一四0
130 大王!譬如有人，取干之娑罗薪生生火，火即现；又他人取干娑罗薪令生火，火即
    现；又他人取干之巷罗薪令生火，火即现；又他人取干之优昙婆罗薪令生火，火即
    现。大王!对其作如何思量耶?由不同之钻木所生此等之火，其火焰与火焰，色光
    与色光，光明与光明，有差别耶?’‘世尊！不然。’
        ‘大王!恰如依精进所激发之精勤所钻出之火，其无何等之差别、即我曾说：解
    脱与解脱无何等之差别。’
        ‘世尊!请世尊说示因事，请世尊说示有因事。世尊!若然，诸天存在耶?’
        ‘大王!卿何出斯言耶?而谓：‘世尊!若然，诸天存在耶?’
        ‘世尊!诸天来生此世耶?或不生此世耶?’
        ‘大王!诸天有害心者来生此世，诸天无害心者，则不来生此世。’
        如是说时，鞞留罗将军问世尊曰：‘世尊!诸天有害心来生此世者。可得将诸天
    无害心不来生此世者、由其住所使之撤退加以追放耶?’
        彼时，尊者阿难思惟：‘此鞞留罗大将乃拘萨罗王波斯匿之子。我为世尊之子。
    是为子与子对话之时。’尊者阿难告鞞留罗将军曰：‘若然，我今反问卿，卿可随
131 意作答。将军!对其作如何思量耶?于拘萨罗王波斯匿之征伐范围内，又于拘萨罗
    王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿得对沙门、
    婆罗门、有德者、不德者、梵行者、非梵行者，由其住所，使之撤退，加以追放耶?’
        ‘尊者!于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨
    罗王波斯匿对沙门、婆罗门、有德者、不德者、梵行者、非梵行者、得使之由其住
    所撤退、追放。’
        ‘将军、对其作如何思量耶?于非拘萨罗王波斯匿之领土范围内，于非拘萨罗王
    波斯匿统治之地方，拘萨罗王波斯匿对沙门、婆罗门……乃至……得使之追放耶?’
        ‘尊者!非拘萨罗王波斯匿之范围内，非拘萨罗王波斯匿统治之地方，沙门、婆
    罗门……乃至……不得予以追放。’
        ‘将军!其作如何思量之耶?卿闻三十三天之事耶?’
        ‘尊者!诚然。我曾闻三十三天之事，于此亦由拘萨罗王波斯匿处，得闻此三十
    三天之事。’
        ‘将军!其作如何思量耶?拘萨罗王波斯匿得令三十三天，由其住所撤退、追放
        第九O 普棘刺林经                                    一四一

        中部经典三                                          一四二
    耶?’
        ‘尊者!拘萨罗王波斯匿现未曾得见三十三天，如何可使由其住所撤退。追放
    耶?’
        ‘将军!如是，诸天有害心来生此世者，不能得见诸天无害心不来生此世者。如
    何可由其所住使之撤退、追放耶?’
        彼时，拘萨罗王向世尊言：‘世尊!此比丘为如何名耶?’
        ‘大王!彼名阿难者是。’
        ‘实阿难为欢喜哉!实阿难具欢喜之相哉!世尊!请尊者阿难说因事，请尊者
132 阿难说有因事。世尊!然梵天存在耶?’
        ‘大王!卿何作斯言耶?而谓：‘世尊!若然，梵天存在耶?’
        ‘世尊!梵天来生此世耶?或不来生此世耶?’
        ‘大王!梵天有害心则来生此世，梵天无害心则不来生此世。’
        彼时，一家臣来告拘萨罗王波斯匿曰：‘大王!年少吉祥子婆罗门至矣。’时，
    拘萨罗王波斯匿问年少吉祥子婆罗门曰：‘婆罗门!是何人于宫廷中令生起此话
    题?’
        ‘大王!是鞞留罗将军。’
        ‘鞞留罗将军如是言：‘大王!其为年少吉祥子婆罗门。’
        彼时一家臣告拘萨罗王波斯匿曰：‘大王!乘车归还之时至矣。’时大王告世尊
    曰：‘世尊!我问世尊一切知，世尊予以解答一切知。我等对之欣喜、满足，因此而
    欢喜。世尊!我等问世尊四姓之清净，世尊为之解答四姓之清净。我等对之欣喜、
    满足，因此而欢喜也。世尊!我等问世尊诸天，世尊对诸天予以解答……乃至……
    世尊!我等向世贫问梵天，世尊就梵天予以解答……乃至……世尊。我等向世尊所
    问者，世尊对此皆予以解答。我等对之欣喜、满足，由此而生欢喜。世尊!于今我
133 等将去，我等为多事多务。’
        ‘大王!今正其时矣。’
        时，拘萨罗王波斯匿欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而去。
        第九O 普棘刺林经                                    一四三


(北)二一二 一切智经

一切智经

（二一二）中阿含例品一切智经第一
我闻如是。一时。佛游郁头随若。在普棘
刺林。尔时。拘萨罗王波斯匿闻沙门瞿昙
游郁头随若。在普棘刺林。拘萨罗王波斯匿
闻已。告一人曰。汝往诣沙门瞿昙所。为我
问讯圣体康强。安快无病。起居轻便。气力
如常耶。作如是语。拘萨罗王波斯匿问讯
圣体康强。安快无病。起居轻便。气力如常耶。
又复语曰。拘萨罗王波斯匿欲来相见。彼人
受教。往诣佛所。共相问讯。却坐一面。白曰。
瞿昙。拘萨罗王波斯匿问讯圣体康强。安快
无病。起居轻便。气力如常耶。拘萨罗王波
斯匿欲来相见。世尊答曰。今拘萨罗王波
斯匿安隐快乐。今天及人．阿修罗．揵塔和．罗
刹及余若干身安隐快乐。拘萨罗王波斯匿
若欲来者。自可随意。彼时。使人闻佛所
说。善受持诵。即从坐起。绕三匝而去。尔时。
--------------------------------------------------------------------------------793.1
尊者阿难住世尊后。执拂侍佛。使人去后。
于是。世尊回顾告曰。阿难。汝来共诣东向
大屋。开窗闭户。住彼密处。今日拘萨罗王
波斯匿一心无乱。欲听受法。尊者阿难白
曰。唯然。于是。世尊将尊者阿难至彼东向
大屋。开窗闭户。密处布座。敷尼师檀。结
跏趺坐。彼时。使人还诣拘萨罗王波斯匿所。
白曰。天王。我已通沙门瞿昙。沙门瞿昙今
待天王。唯愿天王自当知时。拘萨罗王波
斯匿告御者曰。汝可严驾。我今欲往见沙
门瞿昙。御者受教。即便严驾。尔时。贤及月
姐妹与拘萨罗王波斯匿共坐食时。闻今日
拘萨罗王波斯匿当往见佛。白曰。大王。若今
往见世尊者。愿为我等稽首世尊。问讯圣
体康强。安快无病。起居轻便。气力如常耶。作
如是语。贤及月姐妹稽首世尊。问讯圣体
康强。安快无病。起居轻便。气力如常耶。拘萨
罗王波斯匿为贤及月姐妹默然而受。彼时。
御者严驾已讫。白曰。天王。严驾已办。随天王
意。时。王闻已。即便乘车。从郁头随若出。往
至普棘刺林。尔时。普棘刺林门外众多比丘
露地经行。拘萨罗王波斯匿往诣诸比丘所。
问曰。诸贤。沙门瞿昙今在何处。我欲往见
诸比丘答曰。大王。彼东向大屋开窗闭户。世
尊在中。大王欲见者。可诣彼屋。在外住
已。謦欬敲户。世尊闻者。必为开户。拘萨罗王
波斯匿即便下车。眷属围绕。步往至彼东向
大屋。到已住外。謦欬敲户。世尊闻已。即为开
户。拘萨罗王波斯匿便入彼屋。前诣佛所。
--------------------------------------------------------------------------------793.2
白曰。瞿昙。贤及月姐妹稽首世尊。问讯圣
体康强。安快无病。起居轻便。气力如常耶。世
尊问王。贤及月姐妹更无人使耶。拘萨罗
王波斯匿白曰。瞿昙。当知今日贤及月姐妹
我共坐食。闻我今当欲往见佛。便白曰。大
王。若往见佛者。当为我等稽首世尊。问
讯圣体康强。安快无病。起居轻便。气力如常
耶。故如是白世尊。贤及月姐妹稽首世尊。
问讯圣体康强。安快无病。起居轻便。气力如
常耶。瞿昙。彼贤及月稽首世尊。问讯圣体
康强。安快无病。起居轻便。气力如常耶。世尊
答曰。大王。今贤及月姐妹安隐快乐。今天及
人．阿修罗．揵塔和．罗刹及余若干身安隐快
乐。于是。拘萨罗王波斯匿与佛共相问讯。却
坐一面。白曰。瞿昙。我欲有所问。听乃敢陈
世尊告曰。大王。欲问者。恣意所问。拘萨罗
王波斯匿便问曰。瞿昙。我闻沙门瞿昙作如
是说。本无。当不有。今现亦无若有余沙门．
梵志一切知．一切见者。瞿昙。忆如是说耶
世尊答曰。大王。我不忆作如是说。本无。当
不有。今现亦无若有余沙门．梵志一切知．
一切见者。尔时。鞞留罗大将住在拘萨罗王波
斯匿后。执拂拂王。于是拘萨罗王波斯匿
回顾告鞞留罗大将曰。前日王共大众
坐。谁最前说沙门瞿昙作如是说。本无。当不
有。今现亦无若有余沙门．梵志一切知．一
切见者。鞞留罗大将答曰。天王。有想年少
吉祥子前作是说。拘萨罗王波斯匿闻已。告
一人曰。汝往至想年少吉祥子所。作如是
--------------------------------------------------------------------------------793.3
语。拘萨罗王波斯匿呼汝。彼人受教。即往
想年少吉祥子所。作如是语。年少。拘萨罗
王波斯匿呼汝。彼人去后。于是。拘萨罗王波
斯匿白世尊曰。沙门瞿昙。颇有异说异受。
沙门瞿昙忆所说耶。世尊答曰。大王。我忆
曾如是说。本无。当不有。今现亦无若有余
沙门．梵志一时知一切。一时见一切。大王。我
忆如是说也。拘萨罗王波斯匿闻已。叹曰。
沙门瞿昙所说如师。沙门瞿昙所说如善师。
欲更有所问。听我问耶。世尊告曰。大王。欲
问。恣意所问。拘萨罗王波斯匿问曰。瞿昙。
此有四种。刹利．梵志．居士．工师。为有胜如．
有差别耶。世尊答曰。此有四种。刹利．梵志．
居士．工师。此有胜如．有差别也。刹利．梵志
种。此于人间为最上德。居士．工师种。此于
人间为下德也。此有四种。刹利．梵志．居士．
工师。是谓胜如．是谓差别。拘萨罗王波斯
匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙
所说如善师。拘萨罗王波斯匿白曰。瞿昙。我
不但问于现世义。亦复欲问于后世义。听
我问耶。世尊告曰。大王。欲问。恣意所问。拘
萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵
志．居士．工师。此有胜如．有差别于后世耶
世尊答曰。此有四种。刹利．梵志．居士．工师。
此有胜如．有差别谓后世也。此有四种。刹
利．梵志．居士．工师。若成就此五断支。必得
善师如来．无所著．正尽觉。必得可意。无不
可意。亦于长夜得义饶益。安隐快乐。云何
为五。多闻圣弟子信着如来。根生定立。无
--------------------------------------------------------------------------------794.1
能夺者。谓沙门．梵志．天及魔．梵及余世间。是
谓第一断支。复次。大王。多闻圣弟子少病
无病。成就等食道。不热不冷。正乐不诤。谓
食饮消．正安隐消。是谓第二断支。复次。
大王。多闻圣弟子无谄无诳．质直。现如真世
尊及诸梵行。是谓第三断支。复次。大王。多
闻圣弟子常行精进。断恶不善。修诸善法。
恒自起意。专一坚固。为诸善本。不舍方便。
是谓第四断支。复次。大王。多闻圣弟子修
行智慧。观兴衰法。得如此智。圣慧明达。
分别晓了。以正尽苦。是谓第五断支。此有
四种。刹利．梵志．居士．工师。彼若成就此五断
支。必得善师如来．无所著．正尽觉。必得
可意。无不可意。亦于长夜得义饶益。安隐
快乐。此有四种。刹利．梵志．居士．工师。是谓
胜如．是谓差别于后世也。拘萨罗王波斯
匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿
昙所说如善师。欲更有所问。听我问耶
世尊告曰。大王。欲问。恣意所问。拘萨罗王
波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．
工师。此有胜如．此有差别于断行耶。世尊
答曰。此有四种。刹利．梵志．居士．工师。此有
胜如．此有差别于断行也。大王。于意云
何。若信者所断。是不信断者。终无是处。若少
病者所断。是多病断者。终无是处。若不谄不
诳者所断。是谄诳断者。终无是处。若精勤
者所断。是懈怠断者。终无是处。若智慧者所
断。是恶慧断者。终无是处。犹如四御。象御．
马御．牛御．人御。彼中二御不可调．不可御。
--------------------------------------------------------------------------------794.2
二御可调．可御。大王。于意云何。若此二御
不可调．不可御。彼来调地．御地。受御事
者。终无是处。若彼二御可调．可御。来至调
地．御地。受御事者。必有是处。如是。大王。
于意云何。若信者所断。是不信断耶。终无是
处。若少病者所断。是多病断耶。终无是处。若
不谄不诳者所断。是谄诳断耶。终无是处。若
精勤者所断。是懈怠断耶。终无是处。若智
慧者所断。是恶慧断耶。终无是处。如是此四
种。刹利．梵志．居士．工师。是谓胜如．是谓差
别于断行也。拘萨罗王波斯匿闻已。叹曰。沙
门瞿昙所说如师。沙门瞿昙所说如善师。
欲更有所问。听我问耶。世尊答曰。大王。
欲问。恣意所问。拘萨罗王波斯匿问曰。瞿
昙。此有四种。刹利．梵志．居士．工师。此有胜
如．此有差别。谓断耶。世尊答曰。此有四种。
刹利．梵志．居士．工师。彼等等断。无有胜如．
无有差别于断也。大王。犹如东方刹利童
子来。彼取干娑罗木作火母。攒攒生火。
南方梵志童子来。彼取干娑罗木作火
母。钻攒生火。西方居士童子来。彼取干栴
檀木作火母。钻攒生火。北方工师童子
来。彼取干钵投摩木作火母。钻攒生火。
大王。于意云何。谓彼若干种人持若干种
木作火母。钻攒生火。彼中或有人着
燥草木。生烟．生焰．生色。大王。于烟烟．焰
焰．色色说何等差别耶。拘萨罗王波斯匿
答曰。瞿昙。谓彼若干种人取若干种木作
火母。摈摈生火。彼中或有人着燥草木。
--------------------------------------------------------------------------------794.3
生烟．生焰．生色。瞿昙。我不说烟烟．焰
焰．色色有差别也。如是。大王。此有四种。
刹利．梵志．居士．工师。彼一切等等断。无有胜
如．无有差别于断也。拘萨罗王波斯匿闻
已。叹曰。沙门瞿昙所说如师。沙门瞿昙所
说如善师。欲更有所问。听我问耶。世尊告
曰。大王。欲问。恣意所问。拘萨罗王波斯匿
问曰。瞿昙。有天耶。世尊问曰。大王。何意问
有天耶。拘萨罗王波斯匿答曰。瞿昙。若有
天有诤．乐诤者。彼应来此间。若有天无诤．
不乐诤者。不应来此间。尔时。鞞留罗大将
住在拘萨罗王波斯匿后。执拂拂王。鞞留
罗大将白曰。瞿昙。若有天无诤．不乐诤者
不来此间。且置彼天。若有天诤．乐诤来
此间者。沙门瞿昙必说彼天福胜．梵行胜。
此天得自在退彼天．遣彼天也。是时。尊者
阿难在世尊后。执拂侍佛。于是。尊者阿难
作是念。此鞞留罗大将是拘萨罗王波斯匿
子。我是世尊子。今正是时。子子共论。于是。
尊者阿难语鞞留罗大将曰。我欲问汝。随
所解答。大将。于意云何。拘萨罗王波斯匿
所有境界。教令所及。拘萨罗王波斯匿福胜．
梵行胜故。宁得自在退去．遣去耶。鞞留罗
大将答曰。沙门。若拘萨罗王波斯匿所有境
界。教令所及。拘萨罗王波斯匿福胜．梵行胜
故。得自在退去．遣去也。大将。于意云何。
若非拘萨罗王波斯匿境界。教令所不及。
拘萨罗王波斯匿福胜．梵行胜故。意得自
在退彼．遣彼耶。鞞留罗大将答曰。沙门。若
--------------------------------------------------------------------------------795.1
非拘萨罗王波斯匿境界。教令所不及。拘
萨罗王波斯匿福胜．梵行胜故。不得自在
退彼．遣彼也。尊者阿难复问曰。大将。颇闻
有三十三天耶。鞞留罗大将答曰。我拘萨
罗王波斯匿游戏时。闻有三十三天。大将。
于意云何。拘萨罗王波斯匿福胜．梵行胜
故。宁得自在退彼三十三天。遣彼三十三
天耶。鞞留罗大将答曰。沙门。拘萨罗王波斯
匿尚不能得见三十三天。况复退遣耶。退
遣彼三十三天者。终无是处。如是。大将。若
有天无诤．不乐诤不来此间者。此天福胜．
梵行胜。若有此天诤．乐诤来此间者。此天
于彼天尚不能得见。况复天天遣退耶。
若退遣彼者。终无是处。于是。拘萨罗王波
斯匿问曰。瞿昙。此沙门名何等耶。世尊答
曰。大王。此比丘名阿难。是我侍者。拘萨罗
王波斯匿闻已。叹曰。阿难所说如师。阿难所
说如善师。欲更有所问。听我问耶。世尊
告曰。大王。欲问。恣意所问。拘萨罗王波斯
匿问曰。瞿昙。颇有梵耶。世尊问曰。大王。何
意问有梵耶。大王。若我施设有梵。彼梵清
净。世尊与拘萨罗王波斯匿于其中间论
此事时。彼使人将想年少吉祥子来还。诣
拘萨罗王波斯匿所。白曰。天王。想年少吉祥
子已来在此。拘萨罗王波斯匿闻已。问想年
少吉祥子曰。前日王共大众会坐。谁最前
说沙门瞿昙如是说。本无。当不有。今现亦
无若有余沙门．梵志一切知．一切见耶。想年
少吉祥子答曰。天王。鞞留罗大将前说也。鞞
--------------------------------------------------------------------------------795.2
留罗大将闻已。白曰。天王。此想年少吉祥子
前说也。如是彼二人更互共诤此论。于其
中间彼御者即便严驾。至拘萨罗王波斯匿
所。白曰。天王。严驾已至。天王当知时。拘萨
罗王波斯匿闻已。白世尊曰。我问瞿昙一切
知事。沙门瞿昙答我一切知事。我问沙门
瞿昙四种清净。沙门瞿昙答我四种清净。我
问沙门瞿昙所得。沙门瞿昙答我所得。我
问沙门瞿昙有梵。沙门瞿昙答我有梵。若
我更问余事者。沙门瞿昙必答我余事。瞿
昙。我今多事。欲还请辞。世尊答曰。大王。自
当知时。拘萨罗王波斯匿闻世尊所说。善
受持诵。即从座起。绕世尊三匝而去。佛说
如是。拘萨罗王波斯匿．尊者阿难及一切大
众闻佛所说。欢喜奉行
一切智经第一竟(三千七百七十三字)

一切智经


(南)九一 梵摩经

                                   九一 梵摩经
      北传汉译 中阿含一六一、梵摩经(大正藏一、六八五页。)
      本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之
      威仪，而至归依世尊。自访世尊于大天捺林，以探三十二相，由世尊之示现神通而见不
      到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、
      欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死
      去之时，成为不还者。

        中部经典三                                          一四四

                  第五品 婆罗门品
                第九一 梵摩经
        如是我闻。
        一时，世尊于毗提诃国与大比丘众五百人俱游方。尔时，于弥萨罗住有梵摩婆
    罗门，已年老、长寿、高龄、经多岁月，已至颓龄，年纪百二十岁。通达三吠陀、
    语汇、法式、语分别及第五之古传说，能语，通文法，得达于世间论及大人相。梵
    摩婆罗门闻得：‘释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方
    于毗提诃国。彼尊者瞿昙扬有如是之善名声：‘斯彼世尊为应供、等正觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼有天、魔、梵天、
    沙门、婆罗门与俱之此世界，教示人天大众自知、自证。彼说初善、中善、终善，
    说有义有文之法，说示完全圆满清净之梵行，得见如是之应供，实为幸运。’
134     时，梵摩婆罗门有一名优多罗之青年弟子。得达于三吠陀、语汇、法式……乃
    至……时梵摩婆罗门告优多罗青年曰：‘汝优多罗!释迦族之子，由释迦族出家之沙
    门瞿昙……乃至……见如是之应供为幸运。如今，汝往沙门瞿昙处见彼尊者瞿昙，
    可知其是否如所传扬之名声，彼沙门瞿昙是否为如是之人，依此，我等可得知彼沙
    门瞿昙。’‘然而，尊者!我应如何得知彼尊者瞿昙是否如所传扬之名声耶?又彼尊
    者瞿昙是否为如是人耶?’‘汝优多罗!于我等之经典中相传有三十二大人之相。成
    就此等之诸相之大人，唯有二趣而无他：若为在家，则为转轮王，如法之法王也。
    征伏四方，使国土安泰，成就七宝，彼有如次之七宝，即：轮宝、象宝、马宝、珠
    宝、女宝、居士宝、兵臣宝等。又彼有千名以上之子，勇猛、豪迈、能伏敌军。彼
    对至大海际之土地不用杖、不用剑、以正法征服而住。如彼由在家出家为无家之生
    活，则将为应供、等正觉者。于此世除却诸覆。汝优多罗!我为圣典之授与者，汝
    为圣典之执持者。’
        ‘诚然。’优多罗青年应答梵摩婆罗门，由座起立，右绕梵摩婆罗门，向毗提诃
135 世尊处游方而去。次第游方至世尊处。至已，问候世尊，交谈吉庆铭感之语后坐于
        第九一 梵摩经                                       一四五

        中部经典三                                          一四六
    一面。坐于一面之优多罗青年对世尊之身，探视三十二大人相。时优多罗青年于世
    尊之身、得见大多数之三十二大人相，唯除二相。对彼二大人相怀疑、疑惧、心不
    能定、不能得信。其二相即马阴相与广长舌是。时世尊思惟：‘此优多罗青年对三十
    二大人相中之大多数已得见，唯除二相、其怀疑、疑惧、心不能定、不能得信。其
    二相即马阴相与广长舌足。’彼时，世尊为使优多罗青年得见世尊之马阴相乃以神通
    力示现。又世尊将舌伸出、能达两耳窍处，能达两鼻孔处、以舌悉将前额覆盖。
        彼时优多罗青年思惟：‘沙门瞿昙已成就三十二大人之相。我今随从沙门瞿昙，
    视察其威仪。’彼优多罗青年七个月间，随从世尊如影不离。经过七个月后，优多罗
    青年游方赴毗提诃之弥萨罗，次第游方至弥萨罗梵摩婆罗门处。至已，向梵摩婆罗
136 门敬礼坐于一面。梵摩婆罗门向坐于一面之优多罗青年问曰：‘汝优多罗!彼尊者瞿
    昙所传扬之名声为事实否?又彼尊者瞿昙为如是之人否?’
        ‘尊者!彼世尊瞿昙所传扬之名声确为事实，无他。又彼世尊瞿昙确为如是之
    人，无他。尊者!彼世尊瞿昙成就三十二大人之相。彼尊者瞿昙足安立，此为彼世
    尊瞿昙之大人相。足蹠生二轮，有千辐，有辋，有毂，一切之形相圆满。彼尊者瞿
    昙为脚跟广长。彼尊者瞿昙指长。彼尊者瞿昙手足柔软。彼尊者瞿昙平定有缦网。
    彼尊者瞿昙踝高。彼尊者瞿昙胁如伊泥延鹿。彼尊者瞿昙直立不弯两掌能触膝。彼
    尊者瞿昙为得马阴藏。彼尊者瞿昙为金色。彼尊者瞿昙有拟似黄色之皮肤，肌理甚
    细。肌理细则尘埃不着身。彼尊者瞿昙毛路分明、毛孔生一一之毛。彼尊者瞿昙身
    毛上靡，上靡生之身毛为绀青安缮那色，弯曲右旋如耳环。彼尊者瞿昙身端如梵天。
    彼尊者瞿昙1有七处隆满。彼尊者瞿昙上躯如狮子。彼尊者瞿昙两肩之间充满。彼
    尊者瞿昙身围如尼拘律树、身长为两手扩展之长(一寻)。两手扩展之长(一寻)，
137 为身之长。彼尊者瞿昙颔如狮子。彼尊者瞿昙有四十齿。彼尊者瞿昙各齿平齐。彼
    尊者瞿昙齿无间疏、彼尊者瞿昙牙齿白净。彼尊者瞿昙为广长舌。彼尊者瞿昙具梵
    音如迦罗毗伽之音色。彼尊者瞿昙眼为绀青。彼尊者瞿昙眼睫如牛。眉间生毫、白
    色、如柔软之脱罗绵。彼尊者瞿昙顶上有肉髻。是等为彼尊者瞿昙大人之大人相。
    彼尊者瞿昙具足此等之三十二大人相。又彼尊者瞿昙步行时，右足先行。其步幅不
    过长，不过短，行不过速，不过迟，腓2与腓不相打，踝与踝不相打。步行时，股
    不反、不屈、不缩、不捩。又彼尊者瞿昙步行时，身3确立不摇、不以身力行。又
        第九一 梵摩经                                       一四七

        中部经典三                                          一四八
    彼尊者瞿昙观察时，以全身观之，不见上、不见下、不回见、前见一寻。依此，彼
138 生最上、无盖之知见。彼入家中时，不反身、不屈身、不缩身、不捩身、彼身就座
    不过远、不过近、又不以手支身就座、不授身就坐。彼坐于家中时，手不乱，足不
    乱，不置腓于腓上而坐。不置踝于踝上而坐。不用手支颐而坐。彼坐于家中时，不
    惊惧、不战栗、不动摇、不焦躁，彼尊者瞿昙不惊惧、不战栗、不动摇、不焦躁、
    则身毛不竖立，心向远离坐于家中。彼钵受水时、钵不反、不屈、不缩、不振。彼
    钵受水不过少、不过多。彼洗钵不发灌水咕噜之音，不回转钵，不置钵于地上洗手，
    洗手时洗钵，洗钵时洗手。彼弃钵之水不过远、不过近、不淋落。彼受食时，钵不
    反、不屈、不缩、不捩。彼受饭不过少，不过多。又彼尊者瞿昙只食助味，不将抟
    食与助味俱含入口。又彼尊者瞿昙于口中二三次嚼之后咽下，任何饭粒不碎则不吞
    下，任何饭粒不留口中，然后再取抟食。彼尊者瞿昙食味觉，然不贪味觉。又彼尊
    者瞿昙取成就八支之食--不戏作、不骄作、不饰作、不庄饰作、唯此身保持之作、
139 保养之作、除去伤害之作、助成梵行之作。‘如是断我故痛、不起新痛、我得延命、
    无罪、安稳。’彼食已，钵受水时，钵不反、不屈、不缩、不捩。彼钵受水时不过少、
    不过多。彼洗钵时，不发灌水咕噜之音，不回转钵、不置钵地上洗手、洗手时洗钵、
    洗钵时洗手。彼弃钵之水、不过远、不过近、无淋漏。彼食已，将钵置于地上、不
    过远、不过近、彼对钵无不关心、但不过分长看守钵。彼食已，暂默然而坐，但不
    忘应致谢辞之时。彼食已，致谢辞、不毁呰其食、不欲求他食。必以法语，对其会
    众教示、教导、激励、使令欢喜。彼以法语对其会众教示、教导、激励、欢喜已，
    离座而去。彼行不过速、不过迟、不思遁行。又彼尊者瞿昙身着衣不过高、不过低、
    衣不密着于身，亦不疏剥，风过彼尊者瞿昙之身不能夺其衣。尘埃不能污彼尊者瞿
    昙之身。彼入僧园，坐于所设之座。坐已，拭足。彼尊者瞿昙不专念于足之庄饰。
    彼拭足已，结跏趺坐。身端正，面前起念。彼不思自害、不思害他、不思自他两害。
140 彼尊者瞿昙，常以自利、利他、自他两利、利一切世界之念心而坐。彼入园，对会
    众说法，彼不令会众追从，不使骂詈。必以法语对彼会众教示、教尊、激励、使令
    欢喜。又彼尊者瞿昙口出成就八支之声音--玲珑、明了、美妙、和雅、充满、分
    明、甚深、广博。又彼尊者瞿昙向会众发声说法时，音声不泄于会众以外。彼等为
    彼尊者瞿昙之法语所教示、教导、激励、使得欢喜。由座起立，不断回视，以难舍
        第九一 梵摩经                                       一四九

        中部经典三                                          一五O
    之风情离去。尊者!我等见彼尊者瞿昙之行、见彼之立、见彼入4家中、见彼于家
    中默坐、见彼于家中食事、见彼食已默坐、见彼食已致谢辞、见彼入园、见彼入园
    默坐、见彼入园对会众说法、彼尊者瞿昙实为如是，且较此为更甚。’
        作如是言时，梵摩婆罗门由座起立，上衣偏袒一肩，合掌向世尊处，三唱优陀
    那言：‘对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命、对彼世
    尊、应供、等正觉者归命。我等愿时时会彼尊者瞿昙、得俱谈一切事。’
    彼时，世尊次第游方于毗提诃国，行至弥萨罗。于其地方世尊住于弥萨罗之大
141 天捺林。弥萨罗之婆罗门、居士众闻得：‘释迦族之子，由释迦族出家之沙门瞿昙与
    大比丘众五百人俱，游方行于毗提诃国，今来至弥萨罗，住于弥萨罗之大天捺林。
    又彼尊者瞿昙抟扬有如是善名声……乃至……见如是之应供为幸运。’彼时，弥萨罗
    之婆罗门、居士众，来至世尊处。至已，或向世尊敬礼坐于一面，或向世尊问候，
    交谈吉庆、铭感之语坐于一面。或向世尊合掌坐于一面。或于世尊之前，报出姓名
    坐于一面。或默然而坐。
        梵摩婆罗门闻得：‘释迦族之子，由释迦族出家之沙门瞿昙来至弥萨罗、住于弥
    萨罗之大天捺林。’时梵摩婆罗门与众多青年俱，赴大天捺林。时去捺林不远处，梵
    摩婆罗门思惟：‘我未豫告往见沙门瞿昙，于我为不适。’时，梵摩婆罗门告一青
    年曰：‘青年!今汝往沙门瞿昙处，至已，以我名向沙门瞿昙问候：无病、无疾、
    轻快、有气力、得安稳。’即：‘尊者瞿昙!梵摩婆罗门向尊者瞿昙问候：无病、
    无疾、轻快、气力、安稳。’并作是言：‘尊者瞿昙!梵摩婆罗门为老年、长寿、
    高龄、经多岁月、颓龄、年纪百二十岁、通达于三吠陀、语汇、法式、语分别、及
    于第五古传说通达、能语、通文法、得达世间论及大人相。尊者!住于弥萨罗之婆
142 罗门、居士中，于财力、于知圣典、于年寿、于名声，梵摩婆罗门均为第一。彼欲
    见尊者瞿昙。’
        ‘尊者!承知遵命’、彼青年应诺梵摩婆罗门，即往世尊处。至已，向世尊问候，
    致吉庆、铭感之语，立于一方。立于一方之彼青年向世尊告曰：‘尊者瞿昙!梵摩婆
    罗门问候尊者瞿昙：无病、无疾、轻快、有气力、得安稳。尊者瞿昙!梵摩婆罗门
    为老年、长寿……乃至……均为第一。彼欲见尊者瞿昙。’
        ‘青年!梵摩婆罗门可随时来见。’时彼青年归至梵摩婆罗门处。归已，告梵摩
        第九一 梵摩经                                       一五一

        中部经典三                                          一五二
    婆罗门曰：‘沙门瞿昙已许诺尊者，尊者可随时往见。’
        梵摩婆罗门来至世尊处。彼会众遥见梵摩婆罗门到来，为此为世所知有名声之
    入于内侧备席。时梵摩婆罗门告彼会众曰：‘诸贤!甚佳!请汝等坐于自席，我今愿
    坐于沙门瞿昙之前。’于是梵摩婆罗门近至世尊处，至已，问候世尊，交谈吉庆铭
143 感之语，坐于一面。坐于一面之梵摩婆罗门于世尊之身，探察三十二大人相。梵摩
    婆罗门于世尊之身、对三十二大人相，见大多数，唯除二相。对此二大人相怀疑，
    疑惧，心中不定、不得确信。二大人相即马阴藏与广长舌相是。梵摩婆罗门以偈问
    世尊曰：
        瞿昙!我闻尊者身，三十二相具，
        唯不见二相         马阴广长舌
        尊者具马阴         人中最上者
        应与女性同         尊舌为短耶
        或为广长舌         欲得如实知
        请示现一端         以除我等疑，大仙!
        现法为得益         未来得安乐
        我望得许诺         解我问与愿
        彼时世尊思惟：‘此梵摩婆罗门已见我具三十二大人相之大多数，唯除二相。彼
    对此二大人相怀疑、疑惧之、心不能定，不得确信。二相即马阴藏与广长舌。’时，
    世尊为梵摩婆罗门得见世尊之马阴藏与广长舌相，以神通力示现。又世尊将舌伸出
    触两耳之窍、触两鼻之孔、前额悉以舌覆。
        彼时，世尊以偈答梵摩婆罗门曰：
        汝闻三十二相具
        婆罗门!我身悉有、汝勿疑。
        应证知者我证知
        应修习者我修习
        应断之者我皆断，婆罗门!
        故我现世为佛陀
144     现法利益未来乐
        第九一 梵摩经                                       一五三

        中部经典三                                          一五四
        汝问所愿我许诺
        彼时，梵摩婆罗门思惟：‘我已得沙门瞿昙许诺，我今向沙门瞿昙问现法与未来
    之利如何?’时梵摩婆罗门自忖，我通现法之利，他人亦向我问现法之利。我今唯向
    沙门瞿昙当问未来之利。’时梵摩婆罗门以偈白世尊曰：
        如何始为婆罗门           如何得为吠陀通
        如何得为三明通           如何被称吉祥者
        如何成为阿罗汉           如何成为完全者
        如何始得为牟尼           如何被称为佛陀
        彼时，世尊以偈答梵摩婆罗门曰：
        明达宿住见天界
        生之断尽得神通
        解脱贪欲心清净
        断尽生死成梵行
        通达一切诸法者
        如是被称为佛陀
        作是说时，梵摩婆罗门由座起立偏袒上衣露一肩，向世尊之足顶礼，接吻世尊
    之足，以手摩之，报出自己姓名曰：‘尊者瞿昙!我名梵摩婆罗门。’彼时，彼会众
    皆生惊异之念思惟：‘稀有哉!未曾有哉!沙门有大威力，有大威德、彼实为有知于
    世、有名声之婆罗门，竟对之作如是抭茪妙扑q。’时，世尊告梵摩婆罗门曰：‘
145 善哉!婆罗门!请起就坐汝自席，汝心对我生欢喜。’梵摩婆罗门!请起坐于自席。
    时，世尊对梵摩婆罗门说示随顺说，是耶：施说、戒说、生天说、及欲之灾患、罪
    恶、污染与出离之功德等说。世尊知梵摩婆罗门之从顺心、柔软心、无盖心、欣喜
    心、欢喜心，说示诸佛所称扬之说法，即苦集灭道者是。譬如清净无垢之布，易于
    染色。梵摩婆罗门于自座生起离尘离垢之法眼。即‘任何之集法、皆是灭法。’当时，
    梵摩婆罗门见法、得法、知法、入法、度惑、除疑、得无畏、不依他、住师之教而
    白世尊言：‘伟哉!尊者瞿昙!伟哉!尊者瞿昙!尊者瞿昙譬如将倒者扶起，覆者复
    现、对迷者教之以道，于有眼者使得见色，如于暗中齍来之明灯。如是尊者瞿昙以
    种种方便说法，我此归依尊者瞿昙、与法、与比丘僧伽。尊者瞿昙请允我自今以后
        第九一 梵摩经                                       一五五

        中部经典三
                                         一五六
    为终生归依之优婆塞，请尊者瞿昙明日与比丘僧伽俱，受我食事之供养。’
        佛默然受允。彼时，梵摩婆罗门知世尊已予诺受，由座起立，敬礼世尊而离去。
    梵摩婆罗门翌晨于自己之住居，准备殊妙之嚼食、啖食，向世尊报时曰：‘尊者瞿
146 昙!时至矣，食事已调备。’彼时，世尊清晨朝着衣，持钵，向梵摩婆罗门住居行去，
    至已，与大比丘众俱坐于所设之座。彼时，梵摩婆罗门七日间以佛为上首之比丘众，
    将殊妙之嚼食、啖食，亲手以为供养，并充分劝进。时，世尊过七日便向毗提诃游
    方而去。
        梵摩婆罗门于世尊离去之后，不久死去。彼时，多数之比丘来至世尊处。至已，
    敬礼世尊坐于一面。坐于一面之彼等向世尊言：‘世尊!梵摩婆罗门死矣，彼赴如何
    之趣耶?彼得如何之生耶?’
        汝比丘众!梵摩婆罗门为贤者。得达法、随法。汝等比丘!梵摩婆罗门因断尽
    五下分结，为化生者，于彼处般涅槃，不由彼处还来者。’世尊为是说已，彼诸比丘
    欢喜、信受于世尊之所说。


(北)一六一 梵摩经

梵摩经

（一六一）梵志品梵摩经第十(第四分别诵)
我闻如是。一时。佛游鞞陀提国。与大比
丘众俱。尔时。弥萨罗有梵志。名曰梵摩。
极大富乐。资财无量。畜牧产业不可称计。
封户食邑种种具足食丰。弥萨罗乃至水
草木。谓摩竭陀王未生怨鞞陀提子特与
梵封。梵志梵摩有一摩纳。名优多罗。为父
母所举。受生清净。乃至七世父母不绝种
族。生生无恶。博闻总持。诵过四典经。深
达因．缘．正．文．戏五句说。梵志梵摩闻有沙
门瞿昙释种子舍释宗族。剃除须发。着袈
裟衣。至信．舍家．无家．学道。游鞞陀提国。与
大比丘众俱。彼沙门瞿昙有大名称。周闻
十方。彼沙门瞿昙如来．无所著．等正觉．明行
成为．善逝．世间解．无上士．道法御．天人师。号
佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人
至天。自知自觉。自作证成就游。彼说法。初
妙．中妙．竟亦妙。有义有文。具足清净。显现
梵行。复次。闻彼沙门瞿昙成就三十二大人
之相。若成就大人相者。必有二处真谛不
虚。若在家者。必为转轮王。聪明智慧。有四
种军。整御天下。由己自在。如法法王成就
七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居
士宝．主兵臣宝。是谓为七。千子具足。颜貌端
政。勇猛无畏。能伏他众。彼必统领此一切
--------------------------------------------------------------------------------685.2
地乃至大海。不以刀杖。以法教令。令得安
隐。若剃除须发。着袈裟衣。至信．舍家．无家．
学道者。必得如来．无所著．等正觉。名称流布。
周闻十方。梵志梵摩闻已。告曰。优多罗。我
闻如是。彼沙门瞿昙释种子舍释宗族。剃
除须发。着袈裟衣。至信．舍家．无家．学道。游
鞞陀提国。与大比丘众俱。优多罗。彼沙
门瞿昙有大名称。周闻十方。彼沙门瞿昙如
来．无所著．等正觉．明行成为．善逝．世间解．无上
士．道法御．天人师。号佛．众祐。彼于此世。天及
魔．梵．沙门．梵志。从人至天。自知自觉。自作证
成就游。彼说法。初妙．中妙竟亦妙。有义有
文。具足清净。显现梵行。复次。优多罗。彼沙门
瞿昙成就三十二大人之相。若成就大人相
者。必有二处真谛不虚。若在家者。必为转
轮王。聪明智慧。有四种军。整御天下。由己
自在。如法法王成就七宝。彼七宝者。轮宝．
象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓
为七。千子具足。颜貌端政。勇猛无畏。能伏
他众。彼必统领此一切地乃至大海。不以
刀杖。以法教令。令得安隐。若剃除须发。着
袈裟衣。至信．舍家．无家．学道者。必得如来．无
所著．等正觉。名称流布。周闻十方。优多罗。汝
受持诸经。有三十二大人之相。若成就大
人相者。必有二处真谛不虚。若在家者。必
为转轮王。聪明智慧。有四种军。整御天下。
由己自在。如法法王成就七宝。彼七宝者。轮
宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是
谓为七。千子具足。颜貌端政。勇猛无畏。能
--------------------------------------------------------------------------------685.3
伏他众。彼必统领此一切地乃至大海。不
以刀杖。以法教令。令得安隐。若剃除须
发。着袈裟衣。至信．舍家．无家．学道者。必得
如来．无所著．等正觉。名称流布。周闻十方。优
多罗答曰。唯然。世尊。我受持诸经。有三十
二大人之相。若成就大人相者。必有二处
真谛不虚。若在家者。必为转轮王。聪明智
慧。有四种军。整御天下。由己自在。如法法
王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．
女宝．居士宝．主兵臣宝。是谓为七。千子具
足。颜貌端政。勇猛无畏。能伏他众。彼必统
领此一切地乃至大海。不以刀杖。以法教
令。令得安隐。若剃除须发。着袈裟衣。至信．
舍家．无家．学道者。必得如来．无所著．等正觉。
名称流布。周闻十方。梵志梵摩告曰。优多
罗。汝往诣彼沙门瞿昙所。观彼沙门瞿昙
为如是。为不如是。实有三十二大人相
耶。优多罗摩纳闻已。稽首梵志梵摩足。绕三
匝而去。往诣佛所。共相问讯。却坐一面。观
世尊身三十二相。彼见世尊身有三十相。
于二相疑惑。阴马藏及广长舌。世尊念曰。
此优多罗于我身观三十二相。彼见有三
十相。于二相疑惑。阴马藏及广长舌。我今
宁可断其疑惑。世尊知已。即如其像作如
意足。如其像作如意足已。令优多罗摩
纳见我身阴马藏及广长舌。于是。世尊即如
其像作如意足。如其像作如意足已。优多
罗摩纳见世尊身阴马藏及广长舌。广长舌
者。从口出舌。尽覆其面。优多罗摩纳见已。
--------------------------------------------------------------------------------686.1
而作是念。沙门瞿昙成就三十二大人之相。
若成就大人相者。必有二处真谛不虚。若
在家者。必为转轮王。聪明智慧。有四种军。
整御天下。由己自在。如法法王成就七宝。
彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．
主兵臣宝。是谓为七。千子具足。颜貌端政。
勇猛无畏。能伏他众。彼必统领此一切地乃
至大海。不以刀杖。以法教令。令得安隐。若
剃除须发。着袈裟衣。至信．舍家．无家．学道
者。必得如来．无所著．等正觉。名称流布。周
闻十方。优多罗摩纳复作是念。我宁可极
观威仪礼节。及观游行所趣。于是。优多罗
摩纳寻随佛行。于夏四月观威仪礼节。及
观游行所趣。优多罗摩纳过夏四月。悦可
世尊威仪礼节。及观游行所趣。白曰。瞿昙。
我今有事。欲还请辞。世尊告曰。优多罗。汝
去随意。优多罗摩纳闻世尊所说。善受善
持。即从坐起。绕三匝而去。往诣梵志梵摩
所。稽首梵志梵摩足。却坐一面。梵志梵摩
问曰。优多罗。实如所闻。沙门瞿昙有大名
称。周闻十方。为如是。为不如是。实有三
十二大人相耶。优多罗摩纳答曰。唯然。尊。
实如所闻。沙门瞿昙有大名称。周闻十方。
沙门瞿昙如是。非不如是。实有三十二相。
尊。沙门瞿昙足安平立。是谓。尊。沙门瞿昙
大人大人之相。复次。尊。沙门瞿昙足下生轮。
轮有千辐。一切具足。是谓。尊。沙门瞿昙
大人大人之相。复次。尊。沙门瞿昙足指纤长。
是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙
--------------------------------------------------------------------------------686.2
门瞿昙足周正直。是谓。尊。沙门瞿昙大人大
人之相。复次。尊。沙门瞿昙足跟踝后两边平
满。是谓。尊。沙门瞿昙大人大人之相。复次。尊。
沙门瞿昙足两踝佣。是谓。尊。沙门瞿昙大人
大人之相。复次。尊。沙门瞿昙身毛上向。是谓。
尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿
昙手足网缦。犹如雁王。是谓。尊。沙门瞿昙
大人大人之相。复次。尊。沙门瞿昙手足极妙。
柔弱软软。犹兜罗华。是谓。尊。沙门瞿昙大
人大人之相。复次。尊。沙门瞿昙肌皮软细。尘
水不着。是谓。尊。沙门瞿昙大人大人之相。复
次。尊。沙门瞿昙一一毛。一一毛者。身一一孔
一毛生。色若绀青。如螺右旋。是谓。尊。沙门
瞿昙大人大人之相。复次。尊。沙门瞿昙鹿
[跳-兆+尃]肠。犹如鹿王。是谓。尊。沙门瞿昙大人大人
之相。复次。尊。沙门瞿昙阴马藏。犹良马王。
是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙
门瞿昙身形圆好。犹尼拘类树。上下圆相
称。是谓。尊。沙门瞿昙大人大人之相。复次。
尊。沙门瞿昙身不阿曲。身不曲者。平立伸
手以摩其膝。是谓。尊。沙门瞿昙大人大人之
相。复次。尊。沙门瞿昙身黄金色。如紫磨金。
是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙
门瞿昙身七处满。七处满者。两手．两足．两肩
及项。是谓。尊。沙门瞿昙大人大人之相。复
次。尊。沙门瞿昙其上身大。犹如师子。是谓。
尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿
昙师子颊车。是谓。尊。沙门瞿昙大人大人之
相。复次。尊。沙门瞿昙脊背平直。是谓。尊。沙
--------------------------------------------------------------------------------686.3
门瞿昙大人大人之相。复次。尊。沙门瞿昙两
肩上连。通颈平满。是谓。尊。沙门瞿昙大人大
人之相。复次。尊。沙门瞿昙四十齿牙。齿．不
疏齿．白齿．通味第一味。是谓。尊。沙门瞿昙
大人大人之相。复次。尊。沙门瞿昙梵音可爱。
其声犹如迦罗毗伽。是谓。尊。沙门瞿昙大
人大人之相。复次。尊。沙门瞿昙广长舌。广长
舌者。舌从口出。遍覆其面。是谓。尊。沙门瞿
昙大人大人之相。复次。尊。沙门瞿昙承泪处
满。犹如牛王。是谓。尊。沙门瞿昙大人大人之
相。复次。尊。沙门瞿昙眼色绀青。是谓。尊。沙
门瞿昙大人大人之相。复次。尊。沙门瞿昙顶
有肉髻。团圆相称。发螺右旋。是谓。尊。沙门
瞿昙大人大人之相。复次。尊。沙门瞿昙眉间
生毛。洁白右萦。是谓。尊。沙门瞿昙大人大人
之相。是谓。尊。沙门瞿昙成就三十二大人之
相。若成就大人相者。必有二处真谛不虚。
若在家者。必为转轮王。聪明智慧。有四种
军。整御天下。由己自在。如法法王成就七
宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士
宝．主兵臣宝。是谓为七。千子具足。颜貌端
政。勇猛无畏。能伏他众。彼必统领此一切地
乃至大海。不以刀杖。以法教令。令得安隐。
若剃除须发。着袈裟衣。至信．舍家．无家．学道
者。必得如来．无所著．等正觉。名称流布。周
闻十方。复次。尊。我见沙门瞿昙着衣．已着
衣。被衣．已被衣。出房．已出房。出园．已
出园。行道至村间。入村．已入村。在巷。入
家．已入家。正床．已正床。坐．已坐。澡手．
--------------------------------------------------------------------------------687.1
已澡手。受饮食．已受饮食。食．已食。澡手
咒愿。从坐起。出家．已出家。在巷。出村．已
出村。入园．已入园。入房．已入房。尊。沙
门瞿昙着衣齐整。不高不下。衣不近体。
风不能令衣远离身。尊。沙门瞿昙被衣齐
整。不高不下。衣不近体。风不能令衣
远离身。尊。沙门瞿昙常着新衣。随顺于圣。
以刀割截。染作恶色。如是彼圣染作恶色。
彼持衣者。不为财物。不为贡高。不为
自饰。不为庄严。但为障蔽蚊虻．风日之所
触故。及为惭愧。覆其身故。彼出房时。身
不低仰。尊。沙门瞿昙出房时。终不低身。
尊。沙门瞿昙若欲行时。先举右足。正举正
下。行不扰乱。亦无恶乱。行时两踝终不相
掁。尊。沙门瞿昙行时不为尘土所坌。所
以者何。以本善行故。彼出园时。身不低仰。
尊。沙门瞿昙出园时。终不低身。往到村间。
身极右旋。观察如龙。遍观而观。不恐不怖。
亦不惊惧。观于诸方。所以者何。以如来．无
所著．等正觉故。彼入村时。身不低仰。尊。沙
门瞿昙入村时。终不低身。彼在街巷不低
视。亦不仰视。唯直正视。于中不碍所知所
见。尊。沙门瞿昙诸根常定。所以者何。以本
善行故。彼入家时。身不低仰。尊。沙门瞿昙
入家时。终不低身。尊。沙门瞿昙回身右旋。
正床而坐。彼于床上不极身力坐。亦不
以手案[月*坒]坐床。彼坐床已。不悒悒。不烦
恼。亦复不乐。受澡水时。不高不下。不多
不少。彼受饮食。不高不下。不多不少。尊。
--------------------------------------------------------------------------------687.2
沙门瞿昙受食平钵。等羹饮食。尊。沙门瞿
昙抟食。齐整徐着口中。抟食未至。不豫
张口。及在口中三嚼而咽。无饭及羹亦不
断碎。有余在口。复内后抟。尊。沙门瞿昙
以三事清净。食欲得味。不欲染味彼食。
不为财物。不为贡高。不为自饰。不为
庄严。但欲存身。久住无患。用止故疹。不起
新病。存命无患。有力快乐。饭食已讫。受洗
手水。不高不下。不多不少。受澡钵水。不
高不下。不多不少。彼洗手净已。其钵亦净。
洗钵净已。其手亦净。拭手已。便拭钵。拭钵
已。便拭手。彼洗拭钵已。安着一面。不近不
远。不数观钵。亦不为钵。彼不毁呰此食。
亦不称誉彼食。但惭默然已。为诸居士
说法。劝发渴仰。成就欢喜。无量方便为彼
说法。劝发渴仰。成就欢喜已。即从坐起。
便退而还。彼出家时。身不低仰。尊。沙门瞿昙
出家时。终不低身。彼在街巷不低视。亦不
仰视。唯直正视。于中不碍所知所见。尊。沙
门瞿昙诸根常定。所以者何。以本善行故。
彼出村时。身不低仰。尊。沙门瞿昙出村时。
终不低身。彼入园时。身不低仰。尊。沙门瞿
昙入园时。终不低身。彼中食后。收举衣钵。
澡洗手足。以尼师檀着于肩上。入房宴
坐。尊。沙门瞿昙饶益世间故。入房宴坐。
尊。沙门瞿昙则于晡时从宴坐起。面色
光泽。所以者何。以如来．无所著．等正觉故
尊。沙门瞿昙口出八种音声。一曰甚深。二
曰毗摩楼簸。三曰入心。四曰可爱。五曰极
--------------------------------------------------------------------------------687.3
满。六曰活瞿。七曰分了。八曰智也。多人所
爱。多人所乐。多人所念。令得心定。尊。
沙门瞿昙随众说法。声不出众外。唯在于
众。为彼说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。
即从坐起。还归本所。尊。沙门瞿昙其像
如是。但有殊胜复过于是。尊。我欲诣彼
沙门瞿昙。从学梵行。梵志梵摩告曰。随意
于是。优多罗摩纳稽首梵志梵摩足。绕三匝
而去。往诣佛所。稽首佛足。却坐一面。白
曰。世尊。愿从世尊学道受具足。成就比丘。
得从世尊修行梵行。于是。世尊度优多罗
摩纳。令学道受具足。度优多罗摩纳。令
学道受具足已。游行鞞陀提国。与大比丘
众俱。展转进前。到弥萨罗。住弥萨罗大天
奈林。彼弥萨罗梵志．居士闻沙门瞿昙释种
子舍释宗族。出家学道。游行鞞陀提国。与
大比丘众俱。展转来至此弥萨罗。住大天
奈林。沙门瞿昙有大名称。周闻十方。沙门
瞿昙如来．无所著．等正觉．明行成为．善逝．世间
解．无上士．道法御．天人师。号佛．众祐。彼于此
世。天及魔．梵．沙门．梵志。从人至天。自知自觉。
自作证成就游。彼说法。初妙．中妙．竟亦妙。
有义有文。具足清净。显现梵行。若有见如
来．无所著．等正觉。敬重礼拜。供养承事者。快
得善利。我等宁可共往见彼沙门瞿昙。礼
拜供养。彼弥萨罗梵志．居士各与等类眷
属相随。从弥萨罗出。北行至大天奈林。欲
见世尊礼拜供养。往诣佛已。或有弥萨罗
--------------------------------------------------------------------------------688.1
梵志．居士稽首佛足。却坐一面。或有与佛
共相问讯。却坐一面。或有叉手向佛。却坐
一面。或有遥见佛已。默然而坐。彼弥萨罗梵
志．居士各各坐已。佛为说法。劝发渴仰。成
就欢喜。无量方便为彼说法。劝发渴仰。成
就欢喜已。默然而住。梵志梵摩闻沙门瞿昙
释种子舍释宗族。出家学道。游行鞞陀提
国。与大比丘众俱。展转来至此弥萨罗国。
住大天奈林。彼沙门瞿昙有大名称。周闻
十方。彼沙门瞿昙如来．无所著．等正觉．明行
成为．善逝．世间解．无上士．道法御．天人师。号
佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人
至天。自知自觉。自作证成就游。彼说法。初
妙．中妙．竟亦妙。有义有文。具足清净。显现
梵行。若有见如来．无所著．等正觉。敬重礼拜。
供养承事者。快得善利。我宁可往见沙门
瞿昙。礼拜供养。梵志梵摩告御者曰。汝速
严驾。我今欲往诣沙门瞿昙。御者受教。即
速严驾讫。还白曰。严驾已毕。尊自知时。
于是。梵摩乘极贤妙车。从弥萨罗出。北行
至大天奈林。欲见世尊礼拜供养。尔时。世
尊在无量众前后围绕而为说法。梵志梵摩
遥见世尊在无量众前后围绕而为说法。
见已。恐怖。于是。梵摩即避在道侧。至树下
住。告一摩纳。汝往诣彼沙门瞿昙。为我问
讯圣体康强。安快无病。起居轻便。气力如
常耶。作如是语。瞿昙。我师梵摩问讯圣
体康强。安快无病。起居轻便。气力如常耶。瞿
昙。我师梵摩欲来见沙门瞿昙。于是。摩纳
--------------------------------------------------------------------------------688.2
即受教行。往诣佛所。共相问讯。却坐一面。
白曰。瞿昙。我师梵摩问讯圣体康强。安快无
病。起居轻便。气力如常耶。瞿昙。我师梵摩
欲来见沙门瞿昙。世尊告曰。摩纳。令梵
志梵摩安隐快乐。令天及人．阿修罗．揵沓和．
罗刹及余种种身安隐快乐。摩纳。梵志梵摩
欲来随意。于是。摩纳闻佛所说。善受善持。
即从坐起。绕佛三匝而去。还诣梵志梵摩
所。白曰。尊。我已通沙门瞿昙。彼沙门瞿昙
今住待尊。唯尊知时。梵志梵摩即从车下。
步诣佛所。彼众遥见梵志梵摩来。即从座
起。开道避之。所以者何。以有名德及多识
故。梵志梵摩告彼众曰。诸贤。各各复坐。我
欲直往见沙门瞿昙。于是。梵摩往诣佛所。
共相问讯。却坐一面。尔时。梵摩不坏二根。
眼根及耳根。梵志梵摩坐已。谛观佛身三十
二相。彼见三十相。于二相有疑。阴马藏及
广长舌。梵志梵摩即时以偈问世尊曰
  如我昔曾所闻　　三十二大人相
  于中求不见二　　尊沙门瞿昙身
  为有阴马藏不　　一切人尊深密
  云何为人最尊　　不现视微妙舌
  若尊有广长舌　　唯愿令我得见
  今实有疑惑心　　愿调御决我疑
世尊作是念。此梵志梵摩求我身三十二相。
彼见三十。于二有疑。阴马藏及广长舌。我
今宁可除彼疑惑。世尊知已。作如其像如
意足。作如其像如意足已。梵志梵摩见世
尊身阴马藏及广长舌。于中广长舌者。舌从
--------------------------------------------------------------------------------688.3
口出。尽覆其面。世尊止如意足已。为梵志
梵摩说此颂曰
  谓汝昔曾所闻　　三十二大人相
  彼一切在我身　　满具足最上正
  调御断于我疑　　梵志发微妙信
  至难得见闻　　最上正尽觉
  出世为极难　　最上正尽觉
  梵志我正觉　　无上正法王
梵志梵摩闻已。而作是念。此沙门瞿昙成就
三十二大人之相。谓成就大人相者。必有
二处真谛不虚。若在家者。必为转轮王。聪明
智慧。有四种军。整御天下。如法法王成就
七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士
宝．主兵臣宝。是谓为七。千子具足。颜貌端
政。勇猛无畏。能伏他众。彼必统领此一切
地乃至大海。不以刀杖。以法教令。令得安
隐。若剃除须发。着袈裟衣。至信．舍家．无家．
学道者。必得如来．无所著．等正觉。名称流布。
周闻十方。于是。世尊而作是念。此梵志梵
摩长夜无谀谄．无欺诳。所欲所问者。一
切欲知非为触娆。彼亦如是。我宁可说
彼甚深阿毗昙。世尊知已。为梵志梵摩即
说颂曰
  现世乐法故　　饶益为后世
  梵志汝问事　　随本意所思
  彼彼诸问事　　我为汝断疑
  世尊已许问　　梵志梵摩故
  便问世尊事　　随本意所思
  云何为梵志　　三达有何义
--------------------------------------------------------------------------------689.1
  以何说无著　　何等正尽觉
尔时。世尊以颂答曰
  灭恶不善法　　立住择梵行
  修习梵志正　　以此为梵志
  明达于过去　　见乐及恶道
  得无明尽说　　知是立牟尼
  善知清净心　　尽脱淫怒痴
  成就于三明　　以此为三达
  远离不善法　　正住第一义
  第一世所敬　　以此为无著
  饶益天及人　　与眼灭坏诤
  普知现视尽　　以此正尽觉
于是。梵摩即从座起。欲稽首佛足。彼时大
众同时俱发高大音声。沙门瞿昙甚奇。甚特。
有大如意足。有大威德。有大福祐。有大威
神。所以者何。此弥萨罗国所有梵志．居士者。
梵志梵摩于彼最第一。谓出生故。梵志梵
摩为父母所举。受生清净。乃至七世父母
不绝种族。生生无恶。彼为沙门瞿昙极
下意尊敬作礼。供养奉事。沙门瞿昙甚奇。甚
特。有大如意足。有大威德。有大福祐。有
大威神。所以者何。此弥萨罗国所有梵志．居
士者。梵志梵摩于彼最第一。谓学书故。梵
志梵摩博闻总持。诵过四典经。深达因．缘．
正．文．戏五句说。彼为沙门瞿昙极下意尊敬
作礼。供养奉事。沙门瞿昙甚奇。甚特。有大
如意足。有大威德。有大福祐。有大威神。所
以者何。此弥萨罗国所有梵志．居士者。梵志
梵摩于彼最第一。谓财物故。梵志梵摩极
--------------------------------------------------------------------------------689.2
大富乐。资财无量。畜牧产业不可称计。封
户食邑种种具足食丰。弥萨罗乃至水草
木。谓王摩竭陀未生怨鞞陀提子特与梵
封。彼为沙门瞿昙极下意尊敬作礼。供养奉
事。沙门瞿昙甚奇。甚特。有大如意足。有大
威德。有大福祐。有大威神。所以者何。此弥
萨罗国所有梵志．居士者。梵志梵摩于彼最
第一。谓寿命故。梵志梵摩极大长老。寿命具
足。年百二十六。彼为沙门瞿昙极下意尊敬
作礼。供养奉事。是时。世尊以他心智知彼
大众心之所念。世尊知已。告梵志梵摩。止。止。
梵志。但心喜足。可还复坐。为汝说法。梵
志梵摩稽首佛足。却坐一面。世尊为彼说
法。劝发渴仰。成就欢喜。无量方便为彼说
法。劝发渴仰。成就欢喜已。如诸佛法。先
说端政法。闻者欢悦。谓说施．说戒．说生天
法。毁呰欲为灾患。生死为秽。称叹无欲
为妙。道品白净。为说是已。佛知彼有欢喜
心．具足心．柔软心．堪耐心．升上心．一向心．
无疑心．无盖心。有能有力受佛正法。谓
如诸佛所说正要。世尊具为彼说苦．习．灭．
道。梵志梵摩即于座上见四圣谛。苦．习．灭．
道。犹如白素。易染为色。如是梵摩即于
座上见四圣谛。苦．习．灭．道。于是。梵摩见
法得法。觉白净法。断疑度惑。更无余尊。
不复由他。无有犹豫。已住果证。于世尊
法得无所畏。即从座起。稽首佛足。世尊。
我今自归于佛．法及比丘众。唯愿世尊受我
为优婆塞。从今日始。终身自归。乃至命尽
--------------------------------------------------------------------------------689.3
时。梵志梵摩叉手向佛。白曰。世尊。唯愿明
日垂顾受请。及比丘众。世尊为梵志梵摩
故。默然而受。梵志梵摩知世尊默然受已。
稽首佛足。绕三匝而去。还归其家。即于其
夜施设肴馔极妙上味．种种丰饶食啖含
消。施设已讫。平旦敷床。至时唱曰。世尊。饭
食已办。唯圣知时。于是。世尊过夜平旦。着
衣持钵。比丘翼从。世尊在前。往诣梵志梵
摩家。于比丘众前敷座而坐。梵志梵摩知
世尊及比丘众众坐已定。自行澡水。以上
味肴馔．种种丰饶食啖含消。自手斟酌。令极
饱满。食讫收器。行澡水竟。取一小床。坐受
咒愿。梵志梵摩坐已。世尊为彼说咒愿曰
  咒火第一斋　　通音诸音本
  王为人中尊　　海为江河长
  月为星中明　　明照无过日
  上下维诸方　　及一切世间
  从人乃至天　　唯佛最第一
于是。世尊为梵志梵摩说咒愿已。从座起
去。弥萨罗国住经数日。摄衣持钵。则便游
行至舍卫国。展转前进。到舍卫国。住胜林
给孤独园。于是。众多比丘舍卫乞食时。闻彼
弥萨罗梵志梵摩以偈问佛事。彼便命终。诸
比丘闻已。食讫。中后收举衣钵。澡洗手足。
以尼师檀着于肩上。往诣佛所。稽首作
礼。却住一面。白曰。世尊。我等众多比丘
平旦着衣。持钵入舍卫乞食时。闻彼弥萨
罗梵志梵摩以偈问佛事。彼便命终。世尊。
彼至何处。为生何许。后世云何。世尊答曰。
--------------------------------------------------------------------------------690.1
比丘。梵志梵摩极有大利。最后知法。为法
故不烦劳我。比丘。梵志梵摩五下分结尽。
生彼得般涅槃。得不退法。不还此世。尔时。
世尊记说梵摩得阿那含。佛说如是。梵志
梵摩及诸比丘闻佛所说。欢喜奉行
梵摩经第十竟(六千七百七十六字)

梵摩经


(南)九二 施罗经

                                  九二 施罗经
      本经于经集(Suttanipata)之同一经，原本省略，故此亦省略之。

                第九二 施罗经
        于经集(南传藏第二十四卷)有同一经，底本省略，在此不予译出。

        第九二 施罗经                                       一五七


(南)九三 阿摄恕经

                                    九三 阿摄恕经
      北传汉译 中阿含一五一、阿摄恕经(大正藏一、六六三页。)
      本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔
      之七仙，检讨说婆罗门最高种姓是无理的。

        中部经典三                                          一五八
147             第九三 阿摄恕经[阿摄罗耶那]
        如是我闻。
        一时世尊住舍卫城只陀林给孤独园。尔时，诸种异国婆罗门五百人或为事来住
    舍卫城，时、彼等婆罗门思惟：‘彼沙门瞿昙说四姓清净，谁可与此沙门瞿昙就此事
    得为对论耶?’彼时复有一名曰阿摄恕之青年住舍卫城。彼年轻、剃发、龄方十六岁，
    通达三吠陀、语汇、法式、语分别、及通达第五古传说，能语、通文法、得达世间
    论及大人相。时彼等婆罗门思惟：‘此阿摄恕青年住舍卫城，彼年轻、剃发、龄方十
    六岁，通达三吠陀、语汇、法式、语分别及通达第五古传说，能语、通文法、得达
    世间论及大人相。唯彼得与沙门瞿昙就此事为对论。’时，彼等婆罗门去至阿摄恕青
    年处。至已，告阿摄恕青年曰：‘卿阿摄恕!彼沙门瞿昙说四姓清净，卿阿摄恕!当
    往与沙门瞿昙就此事为对论。’为是言时，阿摄恕青年告彼等婆罗门曰：‘尊者沙门
    瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。’
148 彼等婆罗门再度告阿摄恕青年曰：‘彼沙门瞿昙说四姓清净，卿阿摄恕当往与沙门瞿
    昙就此事为对论，卿阿摄恕为普行。’阿摄恕青年再度告彼等婆罗门曰：‘尊者沙门
    瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。’彼等婆罗
    门三度告阿摄恕青年曰：‘卿阿摄恕!彼沙门瞿昙说四姓清净，卿阿摄恕当往与沙门
    瞿昙就此事为对论。卿阿摄恕为普行，卿阿摄恕尚未战败，不可败北。’
        为是言时，阿摄恕青年告彼等婆罗门曰：‘诸贤!我真实不能作为，沙门瞿昙实
    为法说者，不可向法说者为对论。我不得与沙门瞿昙就此事为讨论。然我从诸贤之
    劝说愿前往。’
        彼时，阿摄恕青年与众多婆罗门俱去至世尊处。至已，向世尊问候，交谈吉庆
    铭感之语，坐于一面。坐于一面之阿摄恕青年向世尊言：‘尊者瞿昙!婆罗门作如是
    言：‘唯婆罗门是最高种姓，其他种姓为卑劣，唯婆罗门为白色，他为黑色。唯婆
    罗门清净，非婆罗门为不然。婆罗门为梵天之真子，由其口生，由梵天生，由梵天
    所造，为梵天之嗣子。’今尊者瞿昙认为如何?请为说示。’
        ‘阿摄恕!婆罗门之妻女亦有经水、怀妊、生产、哺乳。彼等婆罗门亦统为由母
    胎所产，何作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天
        第九三 阿摄恕经[阿摄罗耶那]                         一五九

        中部经典三                                          一六O
    之嗣子。’
149     ‘尊者瞿昙虽如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种
    姓为卑劣……乃至……为梵天之嗣子。’
        ‘阿摄恕!对其作如何思量耶?汝未闻之耶?余尼与剑波及其他边国有二种种
    姓，即贵族与奴隶是。贵族成为奴隶、奴隶成为贵族。’
        ‘尊者，我如是闻知：余尼、剑波及其他之边国有二种种姓，即贵族与奴隶。贵
    族成为奴隶，奴隶成为贵族。’
        ‘阿摄恕!今婆罗门有如何之力，有如何之确信，作如是之思量耶?‘婆罗门始
    为最高之种姓，他之种姓为卑劣……乃至……为梵天之嗣子。’
        ‘尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓、其他
    种姓为卑劣……乃至……为梵天之嗣子。’
        ‘阿摄恕!对其作如何思量耶?唯刹帝利，行杀生，不与取，于爱欲行邪行、妄
    语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、畜邪见，其身坏命终之后，将生为
    恶生、恶趣、堕处、地狱。婆罗门则不然耶?毗舍、首陀行杀生、不与取……乃至
    ……身坏命终之后，将生于恶生、恶趣、堕处、地狱，婆罗门则不然耶?’
        ‘尊者瞿昙！并非如是。尊者瞿昙!刹帝利行杀生、不与取、于爱欲行邪行、妄
    语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、言邪见，其身坏命终之后，生于恶
150 生、恶趣、堕处、地狱。婆罗门、毗舍、首陀等四姓，行杀生、不与取……乃至……
    身坏命终之后、皆生于恶生、恶趣、堕处、地狱。’
        ‘阿摄恕!婆罗门今有如何之力、有如何之确信而作是言：‘唯婆罗门为最高种
    姓，其他种姓为卑劣……乃至……为梵天之嗣子。’
        尊者瞿昙虽作如是言，然婆罗门仍作是思惟：‘唯婆罗门为最高种姓、其他种
    姓为卑劣……乃至……为梵天之嗣子。’
        ‘阿摄恕!对其作如何思量耶?唯婆罗门离杀生、离不与取、于爱欲离邪行，离
    妄语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界；刹帝
    利、毗舍、首陀为不然耶?’
        ‘尊者瞿昙!并非如是。刹帝利离杀生、离不与取、于爱欲离邪行、离妄语、离
    两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣
        第九三 阿摄恕经[阿摄罗耶那]                         一六一

        中部经典三                                          一六二
    天界。婆罗门、毗舍、首陀等四姓，皆离杀生，离不与取……乃至……身坏命终后、
    将生于善趣天界。’
        ‘阿摄恕!婆罗门今有如何之力，有如何确信作是言耶?‘唯婆罗门为最高种
    姓，其他种姓为卑劣……乃至……梵天之嗣子。’
        ‘尊者瞿昙虽作如是言，然婆罗门仍作如斯思：‘唯婆罗门为最高种姓、其他种
    姓为卑劣……乃至……梵天之嗣子。’
        ‘阿摄恕！对其如何思量耶?唯婆罗门于此国得修无怨、无嗔、慈心。刹帝利、
    毗舍、首陀则不然耶?’
        ‘尊者瞿昙!并非如是，刹帝利于此国可得修习无怨、无嗔、慈心。婆罗门、毗
    舍、首陀等四姓亦皆可于此国修习无怨、无嗔、慈心。’
        ‘阿摄恕！婆罗门今有如何之力、有如何之确信作是言耶?‘唯婆罗门为最高种
    姓也，其他种姓为卑劣……乃至……梵天之嗣子。’
151     ‘尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他
    种姓为卑劣……乃至……梵天之嗣子。’
        ‘阿摄恕!对其作如何思量耶?唯婆罗门得持盥洗具与洗粉至河中除去尘垢，刹
    帝利、毗舍、首陀等则不然耶?’
        ‘尊者瞿昙!并非如是。刹帝利得持盥洗具与洗粉至河中洗除尘垢，婆罗门、毗
    舍、首陀等四姓皆得持盥洗具与洗粉至河中洗去尘垢。’
        ‘阿摄恕!婆罗门今有如何之力、确信而作是言耶?‘唯婆罗门为最高种姓，其
    他种姓为卑劣……乃至……梵天之嗣子。’
        ‘尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他
    种姓为卑劣……乃至……为梵天之嗣子。’
152     ‘阿摄恕!对其作如何思量耶?于兹，刹帝利灌顶王集种种出生之百人，对之言
    曰：‘诸贤者!于此众人之中，刹帝利族、婆罗门族、王族出生者来取婆罗树下婆
    罗罗树、栴檀树、钵昙摩之善钻木取火而使生火光。又，诸贤者!于此众人中，旃
    陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树
    之钻木取火，使生出火光。’阿摄恕!对其作如何思量耶?唯彼刹帝利族、婆罗门
    族、王族出生者取婆罗树、婆罗罗树、栴檀树下钵昙摩之善钻木取火而使之生火光，
        第九三 阿摄恕经[阿摄罗耶那]                         一六三

        中部经典三                                          一六四
    唯其火光有光焰、光色、光耀，依其火得为火之用途。而彼旃陀罗族、猎师、竹工、
    车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使之生火光。
    其火为无光焰、无光色、无光耀、其火不能为火之用耶?’
        ‘尊者瞿昙!并非若是。彼刹帝利族、婆罗门族、王族出生者，取婆罗树、婆罗
    罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其火有光焰、光色、光耀，其火
    得为火之用途。但彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪
    槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火
153 亦可得为火之用途。尊者瞿昙!一切之火皆有光焰、光色、光耀;一切之火亦皆可
    得为火之用途。’
        ‘阿摄恕!婆罗门今有如何之力，确信而作是言耶?‘唯婆罗门为最高种姓，其
    他种姓为卑劣……乃至……梵天之嗣子。’
        ‘尊者瞿昙虽作如是言，然婆罗门则作如是思惟：‘婆罗门为最高种姓，其他种
    姓为卑劣……乃至……为梵天之嗣子。’
        ‘阿摄恕!对其作如何思量耶?此处有一刹帝利男子，与婆罗门女同栖，彼等同
    栖结果生有一子。彼乃由刹帝利之男子与婆罗门之女所生之子，彼与母等同，与父
    亦等同，可称之为刹帝利，亦可称之为婆罗门耶?’
        ‘尊者瞿昙!彼依刹帝利之男子与婆罗门女所生之子，彼亦与母等同，亦与父等
    同，可称之为刹帝利、亦可称之为婆罗门。’
        ‘阿摄恕!对其作如何思量耶?此处有婆罗门男子，与刹帝利之女同栖，彼等同
    栖结果生下一子，彼为依婆罗门之男子与刹帝利之女所生之子。彼与母等同，彼亦
    与父等同，可称之为刹帝利，亦可称之为婆罗门耶?’
        ‘尊者瞿昙!彼依婆罗门男子与刹帝利女所生之子，彼与母等同，亦与父等同，
    可称之为刹帝利、亦可称之为婆罗门。’
        ‘阿摄恕!对其作如何思量耶?此处以牝马配驴马，其配合之结果生出一驹。彼
    依驴马、牝马所生之驹，与母等同、亦与父等同，可称之为马，方可称之驴马耶?’
154 ‘尊者瞿昙!由异种交配而成为骡，尊者瞿昙!我就此见之而有差别，然于其他则不
    见有任何差别。’
        ‘阿摄恕!对其作如何思量耶?此处有二人同母异父之婆罗门青年兄弟，一人读
        第九三 阿摄恕经[阿摄罗耶那]                         一六五

        中部经典三                                          一六六
    诵圣典，能熟通达；另一人不读诵圣典，则未能熟达。婆罗门令此中之何者，先食
    死者之供物、祭祀之饭食、牲品之食物，宾客之飨应物耶?’
        ‘尊者瞿昙!彼读诵圣典并熟达之婆罗门青年，婆罗门可令先食死者之供物、祭
    祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙!不读诵圣典，未熟达者，岂可
    赐与大果耶?’
        ‘阿摄恕!对其作如何思量耶?此处有二人同母异父之婆罗门青年兄弟，一人读
    诵圣典而熟达，然无戒，为恶法;另一人不读诵圣典，未熟达，然持戒、为善法。
    婆罗门可令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应
    物耶?’
        ‘尊者瞿昙!彼未读诵圣典，未熟达，而为持戒，为善法者，婆罗门可令先食死
    者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙!无戒为恶法者岂
    可给与大果耶?’
        ‘阿摄恕!汝最初生而行，生而行之后，行圣典，行圣典后，能归向我所说彼四
    姓之清净。’
        作是言时，阿摄恕青年，沉默、悄然、肩下垂、伏面、沉思，无还答而坐。
        彼时，世尊知彼阿摄恕青年，沉默、悄然、肩下垂、伏面、沉思、无还答，乃
    对彼告曰：‘阿摄恕!往昔，有七婆罗门仙人，于阿兰若处茅屋协议时，生如是之恶
    见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄恕
155 !阿私罗提鞞逻仙人闻得，七位婆罗门仙人，于阿兰若处之茅屋协议时、生如是之
    恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄
    恕!时，阿私逻提鞞逻仙人整须发，着淡红色衣，穿坚固之草鞋，持黄金杖出现于
    七婆罗门仙人之庵所。阿摄恕!此阿私罗提鞞逻仙人徘徊于七婆罗门仙人庵所作是
    言曰：‘今此等贤者婆罗门仙人往何处耶?今此等贤者婆罗门仙人往何处耶?’彼
    时，阿摄恕!七婆罗门仙人思惟：‘如牧牛者之追牛，继续徘徊于七婆罗门仙人之
    庵所，而作是言：‘今此等贤者婆罗门仙人往何处耶?今此等贤者婆罗门仙人往何处
    耶?’此为何人耶?我今实应对彼咀咒。’阿摄恕!彼时，七婆罗门仙人对阿私罗提
    鞞逻仙人咀咒曰：‘汝奴!化为灰，汝奴!化为灰。’阿摄恕!阿私罗提鞞逻仙人
    由于七婆逻门仙人之咀咒，阿私罗提鞞逻仙人益形美丽、悦目、豫悦。时七婆罗门
        第九三 阿摄恕经[阿摄罗耶那]                         一六七

        中部经典三                                          一六八
    仙人思惟：‘实我等之苦行为无益，梵行为无济于事。’我等曾咀咒：‘汝奴，化
    为灰，则应成人灰。然由我等对彼之咀咒，益使彼美丽、悦目、豫悦。’‘诸贤者之
156 苦行并非无益、梵行亦非无济于事。诸贤者!今汝等应对我舍去嗔意。’‘我等悉愿
    舍嗔意，然贤者为何人耶?’‘诸贤者!有闻阿私罗提鞞逻仙人之名耶?’‘诚然，
    贤者。’‘诸贤者!彼实即我。’
        阿摄恕!彼时，七婆罗门仙人向阿私逻提鞞逻仙人敬礼亲近。时阿私罗提鞞逻
    仙人告七婆罗门仙人曰：‘诸贤者!我如是闻得，七婆罗门仙人于阿兰若处之茅屋协
    议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天
    之嗣子。’‘贤者!诚然，如是。’
        ‘然而，诸贤者!卿等所生之母为与婆罗门交会，或与非婆罗门交会，汝等知之
    耶?’‘贤者!于此则不知。’
        ‘诸贤者!然而所生母之母，乃至七代之祖母为止，与婆罗门交会，或与非婆罗
    门交会，汝等知之耶?’‘贤者!于对此则不知。’
        ‘诸贤!然而所生之父为与婆罗门女交会，或非婆罗门女交会，汝等知之耶?’
    ‘贤者!于此则不知。’
        ‘诸贤者!然所生父之父，乃至七代之祖父为止，为与婆罗门女交会，或与非婆
    罗门女交会，汝等知之耶?’‘贤者!于此则不知。’
157     ‘诸贤!然而如何入胎汝等知之耶?’‘贤者!我等于如何入胎知晓。今父母交
    会。母有经水，令香阴现在，如是之事和合而入胎。’
        ‘诸贤者!然其香阴为刹帝利耶?婆罗门耶?毗舍耶?首陀耶?汝等知之耶?’
    ‘贤者!我等对其香阴为刹帝利耶?婆罗门耶?毗舍耶?首陀耶?则不得知。’
        ‘如是，贤者!汝等为谁，汝等知之耶?’‘如是，贤者！我等为谁，我等不知。’
        阿摄恕!此等七婆罗门由于阿私罗提鞞逻仙人就自己之种族说，与以检讨、究
    明、反问、得到应答。今汝亦依我就自己之种族说、检讨、究明、反问，作如何之
    应答耶?汝或汝师，犹不及彼等祭祀之持杓者之喷那。’
        如是说时，阿摄恕青年婆罗门白世尊言：‘伟哉!尊者瞿昙!伟哉!尊者瞿昙！
    请摄受我为优婆塞，自今以后，愿终生归依。’
        第九三 阿摄恕经[阿摄罗耶那]                         一六九


(北)一五一 阿摄和经

阿摄和经

（一五一）中阿含梵志阿摄和经第十(第
三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。众多梵志于拘萨罗。集在学堂。
共论此事。梵志种胜。余者不如。梵志种白。
--------------------------------------------------------------------------------663.3
余者皆黑。梵志得清净。非梵志不得清净。
梵志梵天子。从彼口生。梵梵所化。而沙门
瞿昙说四种姓皆悉清净。施设显示。彼作是
念。诸贤。为谁有力能至沙门瞿昙所。则以
此事如法难诘。彼复作是念。阿摄和逻延
多那摩纳为父母所举。受生清净。乃至七
世父母不绝种族。生生无恶。博闻总持。
诵过四典经。深达因．缘．正．文．戏五句说。阿摄
和逻延多那摩纳有力能至沙门瞿昙所。
则以此事如法难诘。诸贤。可共诣阿摄和
逻延多那摩纳所。向说此事。随阿摄和逻
延多那摩纳所说。我等当受。于是。拘萨罗众
多梵志即诣阿摄和逻延多那摩纳所。共
相问讯。却坐一面。语曰。摩纳。我等众多梵志
于拘萨罗。集在学堂。共论此事。梵志种胜。
余者不如。梵志种白。余者皆黑。梵志得清
净。非梵志不得清净。梵志梵天子。从彼
口生。梵梵所化。而沙门瞿昙说四种姓皆
悉清净。施设显示。我等作是念。诸贤。为谁有
力能至沙门瞿昙所。则以此事如法难诘。
我等复作是念。阿摄和逻延多那摩纳为
父母所举。受生清净。乃至七世父母不绝种
族。生生无恶博闻总持。诵过四典经。深达因．
缘．正．文．戏五句说。阿摄和逻延多那摩纳
有力能至沙门瞿昙所。则以此事如法难
诘。愿阿摄和逻延多那摩纳往诣沙门瞿昙
所。则以此事如法难诘。阿摄和逻延多那摩
纳语诸梵志曰。诸贤。沙门瞿昙如法说法。
若如说法者。不可难诘也。拘萨罗众多梵
--------------------------------------------------------------------------------664.1
志语曰。摩纳。汝未有屈事。未可豫自伏。
所以者何。阿摄和逻延多那摩纳为父母
所举。受生清净。乃至七世父母不绝种族。
生生无恶。博闻总持。诵过四典经。深达因．缘．
正．文．戏五句说。阿摄和逻延多那摩纳有
力能至沙门瞿昙所。则以此事如法难诘。
愿阿摄和逻延多那摩纳往诣沙门瞿昙
所。则以此事如法难诘。阿摄和逻延多那
摩纳为拘萨罗众多梵志默然而受。于是。
阿摄和逻延多那摩纳与彼拘萨罗众多
梵志往诣佛所。共相问讯。却坐一面。白曰。
瞿昙。欲有所问。听我问耶。世尊告曰。摩
纳。恣汝所问。阿摄和逻延多那便问曰。瞿
昙。诸梵志等作如是说。梵志种胜。余者不
如。梵志种白。余者皆黑。梵志得清净。非梵志
不得清净。梵志梵天子。从彼口生。梵梵所
化。未知沙门瞿昙当云何说。世尊告曰。我
今问汝。随所解答。摩纳。颇闻余尼及剑
浮国有二种姓。大家及奴。大家作奴。奴作
大家耶。阿摄和逻延多那摩纳答曰。瞿昙。
我闻余尼及剑浮国有二种姓。大家及奴。大
家作奴。奴作大家也。如是。摩纳。梵志若正
趣者。彼得善解。自知如法。刹利．居士．工师
若正趣者。亦得善解。自知如法。阿摄和
逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说
此喻。但诸梵志作如是说。梵志种胜。余者
不如。梵志种白。余者皆黑。梵志得清净。非
梵志不得清净。梵志梵天子。从彼口生。梵
梵所化。世尊问曰。摩纳。于意云何。颇独有
--------------------------------------------------------------------------------664.2
梵志于此虚空不着不缚。不触不碍。刹利．居
士．工师为不然耶。阿摄和逻延多那摩纳
答曰。瞿昙。梵志于此虚空不着不缚。不触不
碍。刹利．居士．工师亦然。如是。摩纳。梵志若正
趣者。彼得善解。自知如法。刹利．居士．工师
若正趣者。亦得善解。自知如法。阿摄和
逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此
喻。但诸梵志作如是说。梵志种胜。余者不
如。梵志种白。余者皆黑。梵志得清净。非梵志
不得清净。梵志梵天子。从彼口生。梵梵
所化。世尊问曰。摩纳。于意云何。颇独有梵
志能行慈心。无结无怨。无恚无诤。刹利．居士．
工师不然耶。阿摄和逻延多那摩纳答曰。
瞿昙。梵志能行慈心。无结无怨。无恚无诤。刹
利．居士．工师亦然。如是。摩纳。梵志若正趣者。
彼得善解。自知如法。刹利．居士．工师若正
趣者。亦得善解。自知如法。阿摄和逻延
多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。
但诸梵志作如是说。梵志种胜。余者不如。
梵志种白。余者皆黑。梵志得清净。非梵志不
得清净。梵志梵天子。从彼口生。梵梵所化
世尊问曰。摩纳。于意云何。若百种人来。或
有一人而语彼曰。汝等共来。若生刹利族
梵志族者。唯彼能持澡豆至水洗浴。去垢
极净。摩纳。于意云何。为刹利族．梵志族者。
彼能持澡豆至水洗浴。去垢极净耶。为居
士族．工师族者。彼不能持澡豆至水洗浴。
去垢极净耶。为一切百种人皆能持澡豆
至水洗浴。去垢极净耶。阿摄和逻延多那
--------------------------------------------------------------------------------664.3
摩纳答曰。瞿昙。彼一切百种人皆能持澡
豆至水洗浴。去垢极净。如是。摩纳。梵志若
正趣者。彼得善解。自知如法。刹利．居士．
工师若正趣者。亦得善解。自知如法。阿摄
和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快
说此喻。但诸梵志作如是说。梵志种胜。余
者不如。梵志种白。余者皆黑。梵志得清净。
非梵志不得清净。梵志梵天子。从彼口生。
梵梵所化。世尊问曰。摩纳。于意云何。若百
种人来。或有一人而语彼曰。汝等共来。若生
刹利族．梵志族者。唯彼能以极燥娑罗及
栴檀木用作火母。以钻钻之。生火长养。
摩纳。于意云何。为刹利族．梵志族者。彼能
以极燥娑罗及栴檀木用作火母。以钻
钻之。生火长养耶。为居士族．工师族者。彼
当以燥猪狗槽及伊兰檀木及余弊木
用作火母。以钻钻之。生火长养耶。为一
切百种人皆能以若干种木用作火母。以
钻钻之。生火长养耶。阿摄和逻延多那
摩纳答曰。瞿昙。彼一切百种人皆能以若干
种木用作火母。以钻钻之。生火长养。如
是。摩纳。梵志若正趣者。彼得善解。自知如
法。刹利．居士．工师若正趣者。亦得善解。自
知如法。阿摄和逻延多那摩纳白曰。瞿昙。
甚奇。甚特。快说此喻。但诸梵志作如是
说。梵志种胜。余者不如。梵志种白。余者皆
黑。梵志得清净。非梵志不得清净。梵志梵
天子。从彼口生。梵梵所化。世尊问曰。摩纳。
于意云何。若彼百种人皆以若干种木用
--------------------------------------------------------------------------------665.1
作火母。以钻钻之。生火长养。彼一切火
皆有[火*佥]．有色．有热．有光。皆能作火事。为彼
火独有[火*佥]．有色．有热．有光。能作火事耶。为
彼火独无[火*佥]．无色．无热．无光。不能作火事
耶。为彼一切火皆有[火*佥]．有色．有热．有光。皆
能作火事耶。阿摄和逻延多那摩纳白曰。
瞿昙。若彼百种人皆以若干种木用作火
母。以钻钻之。生火长养者。彼一切火皆
有[火*佥]．有色．有热．有光。皆能作火事。若彼火
独有[火*佥]．有色．有热．有光。能为火事者。终无
是处。若彼火独无[火*佥]．无色．无热．无光。不能
为火事者。亦无是处。瞿昙。但彼一切火皆
有[火*佥]．有色．有热．有光。皆能作火事。如是。
摩纳。梵志若正趣者。彼得善解。自知如法。
刹利．居士．工师若正趣者。亦得善解。自知如
法。阿摄和逻延多那摩纳白曰。瞿昙。甚奇。
甚特。快说此喻。但诸梵志作如是说。梵志
种胜。余者不如。梵志种白。余者皆黑。梵志
得清净。非梵志不得清净。梵志梵天子。从
彼口生。梵梵所化。世尊告曰。摩纳。若此身
随所生者。即彼之数。若生梵志族者。即梵
志族数。若生刹利．居士．工师族者。即工师族
数。摩纳。犹若如火。随所生者。即彼之数。若
因木生者。即木火数。若因草粪薪生者。即薪
火数。如是。摩纳。此身随所生者。即彼之数。
若生梵志族者。即梵志族数。若生刹利。居士．
工师族者。即工师族数。世尊问曰。摩纳。于
意云何。若刹利女与梵志男共合会者。彼
因合会。后便生子。或似父。或似母。或不
--------------------------------------------------------------------------------665.2
似父母。汝云何说。彼为刹利。为梵志耶。阿
摄和逻延多那摩纳答曰。瞿昙。刹利女与
梵志男共合会者。彼因合会。后便生子。或
似父。或似母。或不似父母。我不说彼刹
利。亦不说梵志。瞿昙。我但说彼他身。如
是。摩纳。此身随所生者。即彼之数。若生梵
志族者。即梵志族数。若生刹利．居士．工师族
者。即工师族数。世尊问曰。摩纳。若梵志女与
刹利男共合会者。彼因合会。后便生子。或
似父。或似母。或不似父母。汝云何说。彼为
梵志。为刹利耶。阿摄和逻延多那摩纳答
曰。瞿昙。梵志女与刹利男共合会者。彼因
合会。后便生子。或似父。或似母。或不似父
母。我不说彼梵志。亦不说刹利。瞿昙。我但
说彼他身。如是。摩纳。此身随所生者。即彼
之数。若生梵志族者。即梵志族数。若生刹
利．居士．工师族者。即工师族数。世尊问曰。摩
纳。于意云何。若人有众多草马。放一父驴。
于中一草马与父驴共合会。彼因合会。后
便生驹。汝云何说。彼为驴。为马耶。阿摄
和逻延多那摩纳答曰。瞿昙。若有马与驴
共合会。彼因合会。后便生驹。我不说彼驴。
亦不说马。瞿昙。我但说彼骡也。如是。摩
纳。若此身随所生者。即彼之数。若生梵志
族者。即梵志族数。若生刹利．居士．工师族者。
即工师族数。世尊告曰。摩纳。乃往昔时有众
多仙人共住无事高处。生如是恶见。梵志
种胜。余者不如。梵志种白。余者皆黑。梵志得
清净。非梵志不得清净。梵志梵天子。从彼
--------------------------------------------------------------------------------665.3
口生。梵梵所化。于是。阿私罗仙人提鞞
逻闻众多仙人共住无事高处。生如是恶
见已。着袈裟衣。以袈裟巾裹头。拄杖持
伞。着白衣变。不从门入。至仙人住处静
室经行。于是。共住无事高处有一仙人
见阿私罗仙人提鞞逻着袈裟衣。以袈裟
巾裹头。拄杖持伞。着白衣变。不从门
入。至仙人住处静室经行。见已。往诣共住
无事高处众多仙人所。便作是语。诸贤。今
有一人着袈裟衣。以袈裟巾裹头。拄杖
持伞。着白衣变。不从门入。至仙人住处
静室经行。我等宁可共往咒之。汝作灰
汝作灰耶。于是。共住无事高处众多仙人
即往诣彼阿私罗仙人提鞞逻所。到已。共咒。
汝作灰。汝作灰。如其咒法咒之。汝作灰
汝作灰者。如是如是。光颜益好。身体悦泽。
彼众多仙人便作是念。我等本咒汝作灰汝
作灰者。彼即作灰。我今咒此人汝作灰汝
作灰。我等如其咒法咒此人。此人光颜益
好。身体悦泽。我宁可问。即便问之。汝为是
谁。阿私罗仙人提鞞逻答曰。诸贤。汝等颇
闻有阿私罗仙人提鞞逻耶。答曰。闻有
阿私罗仙人提鞞逻。复语曰。我即是也。彼
众多仙人即共辞谢阿私罗仙人提鞞逻
曰。愿为忍恕。我等不知尊是阿私罗仙人
提鞞逻耳。于是。阿私罗仙人提鞞逻语诸
仙人曰。我已相恕。汝等实生恶见。梵志种
胜。余者不如。梵志种白。余者皆黑。梵志得清
净。非梵志不得清净。梵志梵天子。从彼口
--------------------------------------------------------------------------------666.1
生。梵梵所化。彼诸仙人答曰。如是。阿私罗
复问诸仙人曰。汝等为自知己父耶。彼诸
仙人答曰。知也。彼梵志取梵志妇。非非梵
志。彼父复父。乃至七世父。彼梵志取梵志妇。
非非梵志。阿私罗复问诸仙人曰。汝等为
自知己母耶。彼诸仙人答曰。知也。彼梵志
取梵志夫。非非梵志。彼母复母。乃至七世
母。彼梵志取梵志夫。非非梵志。阿私罗复
问诸仙人曰。汝等颇自知受胎耶。彼诸仙
人答曰。知也。以三事等合会受胎。父母合
会。无满堪耐。香阴已至。阿私罗。此事等会。
入于母胎。阿私罗复问诸仙人曰。颇知受
生为男。为女。知所从来。为从刹利族来。
梵志．居士．工师族来耶。为从东方．南方．西
方．北方来耶。彼诸仙人答曰。不知。阿私罗
复语彼仙人曰。诸贤。不见不知此者。汝
等不知受胎。谁从何处来。为男为女。为
从刹利来。梵志．居士．工师来。为从东方．南
方．西方．北方来。然作是说。梵志种胜。余者
不如。梵志种白。余者皆黑。梵志得清净。非
梵志不得清净。梵志梵天子。从彼口生。梵
梵所化。摩纳。彼住无事高处众多仙人为
阿私罗仙人提鞞逻如是善教善诃。不能
施设清净梵志。况汝师徒着皮草衣。于是。
阿摄和逻延多那摩纳为世尊面诃诘
啧。内怀愁戚。低头默然。失辩无言。于是。世
尊面诃诘啧阿摄和逻延多那摩纳已。
复令欢悦。即便告曰。摩纳。有一梵志作斋
行施。彼有四儿。二好学问。二不学问。于摩
--------------------------------------------------------------------------------666.2
纳意云何。彼梵志为先施谁第一座．第一
澡水．第一食耶。阿摄和逻延多那摩纳答
曰。瞿昙。若彼梵志其有二儿。好学问者。必
先施彼第一座．第一澡水．第一食也。世尊
复问曰。摩纳。复有一梵志作斋行施。彼
有四儿。二好学问。然不精进。喜行恶法。二
不学问。然好精进。喜行妙法。于摩纳意云
何。彼梵志为先施谁第一座．第一澡水．第一
食耶。阿摄和逻延多那摩纳答曰。瞿昙。若
彼梵志其有二儿。虽不学问。而好精进。喜
行妙法者。必先施彼第一座．第一澡水．第
一食也。世尊告曰。摩纳。汝先称叹学问。后
称叹持戒。摩纳。我说四种姓皆悉清净施设
显示。汝亦说四种姓皆悉清净施设显示。于
是。阿摄和逻延多那摩纳即从坐起。欲
稽首佛足。尔时。彼大众唱高大音声。沙门瞿
昙甚奇。甚特。有大如意足。有大威德。有大
福祐。有大威神。所以者何。如沙门瞿昙说。
四种姓皆悉清净施设显示。令阿摄和逻
延多那摩纳。亦说四种姓皆悉清净。尔时。世
尊知彼大众心之所念。告曰。止。止。阿摄和
逻延多那。但心喜足。可还复坐。我当为汝
说法。阿摄和逻延多那摩纳稽首佛足。却
坐一面。世尊为彼说法。劝发渴仰。成就欢
喜。无量方便为彼说法。劝发渴仰。成就欢喜
已。默念而住。于是。阿摄和逻延多那摩纳。
佛为说法。劝发渴仰。成就欢喜已。即从坐起。
稽首佛足。绕三匝而去。是时。拘萨罗众多梵
志还去不远。种种言语责数阿摄和逻
--------------------------------------------------------------------------------666.3
延多那。欲何等作。欲伏沙门瞿昙。而反为
沙门瞿昙所降伏还。犹如有人。为眼入林
中。而反失眼还。阿摄和逻延多那。汝亦如
是。欲伏沙门瞿昙。而反为沙门瞿昙所降
伏还。犹如有人。为饮入池。而反渴还。阿摄
和逻延多那。汝亦如是。欲伏沙门瞿昙。
而反为沙门瞿昙所降伏还。阿摄和逻
延多那。欲何等作。于是。阿摄和逻延多那
摩纳语拘萨罗众多梵志曰。诸贤。我前已
说。沙门瞿昙如法说法。若如法说法者。不可
难诘也。佛说如是。阿摄和逻延多那摩
纳闻佛所说。欢喜奉行
阿摄和经第十竟(四千四百一十三字)

阿摄和经


(南)九四 瞿哆牟伽经

                                   九四 瞿哆牟伽经
      本经是述瞿哆牟伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行
      苦行主义、残酷者(屠杀者、猎夫、渔夫等，)及行供牺者，以举戒、诸根之防护、念、
      知、四禅、忆宿命智、有情生死智、漏尽智(和中部第五十一经同文)之得达者，翟哆
      牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。

        中部经典三                                          一七O
                第九四 瞿哆牟伽经
        如是我闻。
        一时，尊者优陀那住波罗捺之克米亚庵婆园。尔时，瞿哆牟伽婆罗门或为要务
158 亦来至波罗捺。时，瞿哆牟伽婆罗门逍遥、徘回至克米亚庵婆园。时，尊者优陀那
    于露天经行。彼瞿哆牟伽婆罗门来至尊者优陀那处。至已，向尊者优陀那问候，交
    谈吉庆铭感之语后，向一方经行之尊者优陀那告言：‘沙门为正法而出家，我作如是
    思惟。因我尚未见有如是持正法之人。’
        为是言时，尊者优陀那止经行，归返精舍就所设之座。瞿哆牟伽婆罗门亦止经
    行入精舍立于一面。尊者优陀那告立于一面之瞿哆牟伽婆罗门曰：‘婆罗门!此有座
    席、请随意坐。’‘我等于尊者优陀那未请之前不坐，因我等于未请之前思不宜坐。’
        时，瞿哆牟伽婆罗门取一卑座，坐于一面。坐于一面之瞿哆牟伽婆罗门告尊者
    优陀那言：‘沙门为正法之出家，我如是思惟，因我尚未曾见如是持正法之人。’
        ‘婆罗门!汝对我若有赞同者，则予赞同。有非难者，则应予非难。若对我所说
    之义不解，则向我质问，即：‘尊者优陀那!此为如何耶?彼之义为如何耶?’如
    是我等之间便将有问答。’
        ‘我对尊者优陀那应赞同者赞同，应非难者非难。若尊者优陀那所说义我不解
159 时，则更向尊者优陀那请益。‘尊者优陀那!此义为如何耶?彼之义为如何耶?’如
    是我等之间便有所问答。’
        ‘婆罗门!世间有此等之四种人。如何为四种?婆罗门!此有一种人使自苦，行
    自苦之行。婆罗门!又有一种人使他苦，行使他苦之行。婆罗门!又有一种人，使
    自苦，行使自苦之行；且使他苦，行使他苦之行。婆罗门！又有一种人，不使自苦，
    不行使自苦之行；且不使他苦，不行使他苦之行。彼不使自舌，不使他苦，于现法
    住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行。婆罗门!此等四种人中，如何
    之人适立于汝心耶?’
        ‘尊者优陀那!彼之使自苦，行使自苦之行者，彼不适应于我心。彼使他苦，行
    使他苦之行者，彼亦不适应于我心。彼使自苦，行使自苦之行，且使他苦，行使他
    苦之行者，彼亦不适应于我心。彼不使自苦，不行使自苦之行，且不使他苦，不行
        第九四 瞿哆牟伽经                                   一七一

        中部经典三                                          一七二
    使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安
    乐、躬勤梵行者，唯彼适应于我心。’
        ‘婆罗门!何故此等之三种人不能适应于汝心耶?’
        ‘尊者优陀那!彼使自苦，行自苦之行者，彼为望乐嫌苦而使自苦虐。依是彼
160 对我心不能适应。尊者优陀那!彼使他苦，行使他苦之行者，彼为望乐嫌苦而使他
    苦虐。依是彼对我心不能适应。尊者优陀那!彼使自苦，行使自苦之行，且使他苦，
    行使他苦之行，彼为望乐嫌苦，使自他皆苦之虐，依是彼对我心不能适应。尊者优
    陀那!彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，
    不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，彼望喜乐
    嫌苦，不使自他皆苦，不为虐。依是，彼适应于我心。’
        ‘婆罗门!有此等之二种人，如何为二种?婆罗门!此处有某等诸人，热爱宝珠
    庄严、求妻子、求奴婢、求田地、求金银。又此处有某等诸人，不热爱宝珠庄严、
    弃妻子、弃奴婢、弃田地、弃金银，由在家向无家之生活而出家。婆罗门!彼人不
    使自苦，不行使自苦之行。且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，
    于现法住于无欲、达于涅槃、清凉，感受安乐、躬勤梵行。婆罗门!汝对此种人于
    任何之人众中多见耶?’’彼热爱宝珠庄严……乃至……求金银之人等耶?或彼不
    热爱宝珠庄严……乃至……出家者耶?’
161     ‘尊者优陀那!彼不使自苦……乃至……躬勤梵行，此人不热爱彼之宝珠庄严
    ……乃至……于出家之人众中多见。’
        ‘婆罗门!汝为是言：‘我等如是知，沙门，为正法而出家，如是我思惟，是故
    未曾得见如是持正法之人。’
        ‘尊者优陀那!实则说示是言对我为有益，乃为正法而出家，我作如是思惟；又
    如是，尊者优陀那!请摄受我，依尊者优陀那对此等四种人仅为略说，未予广说，
    愿尊者优陀那垂示哀愍，广说此四种人则为幸事。’
        ‘婆罗门!若然，谛听且善思之，我为汝说。’
        ‘尊者，诚然。’瞿哆牟伽婆罗门答尊者优陀那。

   尊者优陀那言曰：‘婆罗门!如何为使自苦，行使自苦之行耶?婆罗门!此处有
    人，彼裸形、粗卤、舐手、呼之不来，待之不止，不受持来，特作不受，不受招待，
        第九四 瞿哆牟伽经                                   一七三

        中部经典三                                          一七四
    彼由瓶口不受，由锅口不受，隔阈不受，隔杖不受，隔杵不受，二人食时由一人供
162 养者不受，由妊妇供养者不受，由哺乳之妇人供养者不受，由与男人戏乐之妇人供
    养者不受、集施者不受，立于近狗处者不受，于蝇群处者不受，鱼类不受、谷酒、
    木酒、酸粥等不饮，彼受一家、为一抟食者。受二家、为二抟食者也……乃至：
    受七家、为七抟食者也。以一碗保身、以二碗保身……乃至……以七碗保身。彼于
    一日摄一食、于二日摄一食……乃至……于七日摄一食。……[中部经典二、九一页’’一
    00页]住于……躬勤梵行。’
        为是说时，瞿哆牟伽婆罗门告尊者优陀那曰：‘伟哉!尊者优陀那!伟哉!尊者
    优陀那!譬如将倒者扶起，使覆者重现，对迷者教示以道，使有眼者见色，如于闇
    中持来之明灯，如是尊者优陀那以诸种方便说法。我归依此尊者优陀那、归依法、
    归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后终生予归依。’
        ‘婆罗门!勿归依于我，汝应归依我所归依之彼世尊。’
        ‘尊者优陀那!然应供、等正觉者、彼世尊今住何处耶?’
        ‘婆罗门!应供、等正觉者彼世尊，今已涅槃。’
        ‘尊者优陀那!我等若于十由旬内得闻彼尊者瞿昙之所说，则我等行十由旬以见
    应供、第正觉者、尊者瞿昙。尊者优陀那!我等若于二十由旬，三十由旬、四十由
163 旬、五十由旬……乃至……百由旬内得闻彼尊者瞿昙之所说，我等愿行百由旬以见
    应供、等正觉者，彼尊者瞿昙。尊者优陀那!彼尊者瞿昙已般涅槃，我等归依彼般
    涅槃之尊者瞿昙、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以
    后愿终生归依。尊者优陀耶!鸯伽王对我日日供养常施之物，尔后，我对尊者优陀
    那，亦同样供养常施之物。’
        ‘婆罗门!然鸯伽王如何日日供养常施之物耶?’
        ‘尊者优陀那!此为五百钱。’
        ‘婆罗门!我等不得接受金银。’
        ‘若尊者优陀那不得接纳，我愿为尊者建立精舍。’
        ‘婆罗门!若汝欲为我建立寺院，可于华子城造立僧伽之讲堂。’
        ‘若尊者优陀那，让僧伽受我之供养，尊者优陀那!此乃更使我喜悦满足者。尊
    者优陀那!我依此常施之物其与他常施之物，于华子城建立僧伽之讲堂。’
        第九四 瞿哆牟伽经                                   一七五

        中部经典三                                          一七六
        时，瞿哆牟伽婆罗门依此常施之物与其他常施之物，于华子城造立僧伽之讲堂。
    此即今日所称之瞿哆牟伽讲堂者是。


(南)九五 商伽经

                                      九五 商伽经
      本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所
      说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、
      真理之觉证、真理之得达法。

164             第九五 商伽经
        如是我闻。
        一时，世尊与大比丘众俱游方于拘萨罗国，来至一名欧巴萨陀之拘萨罗国婆罗
    门村。时，世尊住于称为欧巴萨陀村北方之天林沙罗树园。尔时，有一称商伽之婆
    罗门，住于欧巴萨陀。此村人畜众多，有草木池水，谷物丰富，为王领地拘萨罗王
    波斯匿所赐予之净施地。欧巴萨陀之婆罗门居士大家如次闻得：‘实有释迦族子，由
    释迦族出家之沙门瞿昙……[与七十二页同文，喻芦吒可代欧巴萨陀]……得见如
    是应供者为幸。时，欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村向北方行
    去，至天林沙罗树园，尔时，商伽婆罗门在楼上午睡。商伽婆罗门见欧巴萨陀之婆
    罗门居士大家集成一团，出欧巴萨陀村而北方行去，到此天林沙罗树园。告守卫言：
    ‘汝守卫者!何故欧巴萨陀之婆罗门居士家集成一团，走出欧巴萨陀村而向北方到达
    天林沙罗树园耶?’
        ‘贤者商伽!释迦族子，即由释迦族出家之沙门瞿昙是……‘乃至……觉者、世
        第九五 商伽经                                       一七七

        中部经典三                                          一七八
    尊也。’于是彼等去往彼尊者瞿昙处。’
        ‘汝守卫者!若然，汝往欧巴萨陀村之婆罗门居士大家处，至已，向欧巴萨陀村
    之婆罗门居士等作如次告知：诸贤者!商伽婆罗门为是言：‘诸贤者且待，商伽婆
    罗门亦为见沙门瞿昙愿前往拜见。’
165     ‘贤者!诚然’彼守卫应诺商伽婆罗门后，往欧巴萨陀村之婆罗门居士大家之
    处，告彼等曰：‘诸贤者!商伽婆罗门为是言：‘诸贤者!且待，商伽婆罗门亦为见
    沙门瞿昙，而前往见。’彼时，诸国之婆罗门五百人于欧巴萨陀或为有事而止。彼
    等婆罗门闻得商伽婆罗门为欲见沙门瞿昙而前往，彼等婆罗门来至商伽婆罗门处，
    至已，问彼曰：‘贤者商伽!欲见沙门瞿昙为真实耶?’
        ‘贤者!诚然，我亦为见沙门瞿昙而前往。’
        ‘贤者商伽，请勿为见沙门瞿昙而往。实者商伽欲往见沙门瞿昙为不相应。沙门
    瞿昙来见实者商伽始为相应。贤者商伽俱为父母正生，血统清净，七世之父祖不受
    排斥、不为出生论所谤。贤者商伽父母俱正生……乃至……不为出生论所谤故!依
    此点，贤者商伽往见沙门瞿昙为不相应。唯沙门瞿昙来见贤者商伽是多相应。贤者
    商伽实为富有，有大财、大资。贤者商伽通达三吠陀、语汇、法式、语分别、及通
    达第五古传说、能语、通文法、得达世间论及大人相。贤者商伽、实为优美、悦目、
    豫悦、具足极美妙之姿色、容貌优、威严优，无卑下之风情。贤者商伽务实持戒、
    修戒、修戒具足。贤者商伽实为语善、所言善、优雅、流畅、无过失、具足使人善
166 知意义之语。贤者商伽实则为多人之师、为师之师，向三百青年婆罗门教授圣典。
    贤者商伽实则被拘萨罗王波斯匿所尊重、崇敬、崇拜、尊敬。贤者商伽实则为婆罗
    门沸伽罗婆罗所恭敬、尊重、崇敬、崇拜、尊敬。贤者商伽人畜多住于有草木池水，
    为谷物丰富之王领地，住于拘萨罗王波斯匿所授与之净施地欧巴萨达。坚者商伽人
    畜多住于有草木池水……乃至……住于欧巴萨陀故，依于此，贤者商伽往见沙门瞿
    昙为不相应，唯沙门瞿昙来见贤者商伽为相应。’
        为是言时，婆罗门商伽告彼等婆罗门曰：‘诸贤者!然我往见彼尊者瞿昙实为相
    应，彼尊者瞿昙来见我为不相应。请听我语其故：诸贤者!沙门瞿昙为父母俱正生，
    血统纯净，至七世父祖止，不受排斥，不为出生论所谤。诸贤者!沙门瞿昙为父母
    俱正生……乃至……不为出生论所谤。以故，依于此，彼世尊来见我为不相应，唯
        第九五 商伽经                                       一七九

        中部经典三                                          一八0
    我往见彼世尊瞿昙为相应。诸贤者!沙门瞿昙实为将地中所埋藏者、上层所积置者、
    多数之金块舍去而出家。沙门瞿昙实年少、年轻之青年、黑发、多幸之青春、人生
    之初期、由在家出家而为无家之生活。沙门瞿昙虽父母不喜其出家，泪颜涕泣，然
    仍剃除须发，着袈裟衣，由在家出家而为无家之生活。沙门瞿昙实具优美、悦目、
167 豫悦、具足极美妙之容色。容貌优雅，威严优尚而无卑下风情。沙门瞿昙持戒、修
    戒、具足修戒。沙门瞿昙实为语善、所言亦善、优雅、流畅、无过失、具足使善人
    知意义之语。沙门瞿昙实为多人之师，亦为师之师。沙门瞿昙实断贪欲，离轻薄。
    沙门瞿昙说业、说所应作、对婆罗门家使随从无恶者。沙门瞿昙实高贵之族，由刹
    帝利之宗家出家者。沙门瞿昙实为富族，由大富大资之家出家者。实有由异国、异
    境来向沙门瞿昙请问者。实有数千之诸天一生归依于沙门瞿昙者。诸贤者！沙门瞿
    昙扬如是之善名声：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、觉者、世尊。’诸贤者!沙门瞿昙实具足三十二大人相。摩揭
    陀国王斯尼耶频婆婆罗与妻俱终生之间归依于沙门瞿昙。沙门瞿昙实已到达欧巴萨
    陀村、住于欧巴萨陀村北方之天林沙罗树园。凡沙门婆罗门来我等之村者，则彼等
168 即为我等之宾客。对宾客应予恭敬、尊重、崇敬、崇拜。诸贤者!沙门瞿昙到达欧
    巴萨陀村，住于欧巴萨陀村北方之天林婆罗树园，沙门瞿昙为我等之宾客，对宾客
    应恭敬、尊重、崇敬、崇拜者故。依于此，彼沙门瞿昙来见我为不相应，唯我往见
    彼尊者瞿昙为相应。诸贤者!我仅知此多种对彼尊者瞿昙之所赞，然彼尊者瞿昙非
    仅此之所赞而已，彼尊者瞿昙有无数之所应赞者。诸贤者!于此一一，皆足证彼尊
    者瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诚然，诸贤者!我等皆为欲
    见沙门瞿昙而前往。’
        尔时，商伽婆罗门与婆罗门大众俱，来至世尊处。至已，问候世尊，交谈吉庆
    铭感之语，坐于一面。尔时世尊与耆宿之婆罗门俱，相互交谈铭感之语后就坐。尔
    时有一名伽巴提迦之青年，年轻、剃发、方十六岁，通达三吠陀、语汇、法式、语
    分别及第五古传说、能语、通文法、得达世间论、大人相。彼参加于彼之会众中，
    彼于耆宿婆罗门与世尊对话时、时而容或置啄，时世尊对彼伽巴提迦青年婆罗门叱
    责曰：‘贤者跋罗陀皤阇!耆宿婆罗门于对话时，勿容置啄。’为是言时，商伽婆罗
    门白世尊言：‘尊者瞿昙!勿叱责伽巴提迦青年婆罗门。伽巴提迦青年乃良家子、多
        第九五 商伽经                                       一八一

        中部经典三                                          一八二
    闻、所言皆良之贤者，尊者瞿昙得就此事与之对论。’时世尊谓曰：‘今伽巴提迦青
169 年为通三吠陀之语，是故婆罗门众对彼随从者。’时伽巴提迦青年婆罗门思惟：‘沙
    门瞿昙以眼注视我时，我将对沙门瞿昙请问。’时世尊以心知伽巴提迦青年婆罗门之
    心中所念，乃向伽巴提迦青年以眼注视，时伽巴提迦青年婆罗门思惟：‘沙门瞿昙对
    我注视时，我将向沙门瞿昙请问之如何?’于是伽巴提迦青年婆罗门问世尊曰：‘尊
    者瞿昙!依古婆罗门圣典之句相传，基于圣藏所解，于此场合婆罗门必达之结论为：
    ‘只此为真，他为伪。’尊者瞿昙对此点持如何说耶?’
        ‘跋罗陀皤阇!诸婆罗门中、有任何一婆罗门谓：‘我知此，我见此，共此为真，
    他为伪’，有谁能说之否?’‘尊者瞿昙!否也。’
        ‘跋罗陀皤阇!若然，诸婆罗门中，或有一师，或师之师，溯至七世之师谓：‘我
    知此，我见此，只此为真，他为伪。’有谁说之否?’‘尊者瞿昙!否也。’
        ‘跋罗陀皤阇!若然，诸婆罗门中，古之仙人作圣典、传圣典，今之婆罗门将其
    圣典句中之歌语汇集，从而以歌以说，从所说而说之，从所教而教之。如是古之仙
    人，例如：夜吒、婆摩、婆摩提婆、毗奢密哆罗、夜婆提犍尼、应疑罗婆、跋罗陀
170 皤阇、婆私吒、迦叶、婆恕等亦谓：‘我等知此、我等见此、只此为真、他为伪，’
    彼等有说之否?’‘尊者瞿昙!否也。’
        ‘跋罗陀皤阇!如是诸婆罗门中、一婆罗门谓：‘我知此、我见此、只此为真、
    他为伪’者，并无一人。诸婆罗门中，或有一师或师之师，或溯至七世之师，谓：
    ‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中、古之仙人作
    圣典，传圣典……乃至……彼等未说：‘我等知此、我等见此、只此为真、他为伪。’
    跋罗陀皤阇!譬如盲者排列、不见前者、不见中者、不见后者。如此，跋罗陀皤阇!
    诸婆罗门之所说宛如盲者排列、不见前者、不见中者、不见后者。跋罗陀皤阇!作
    如何思量耶?果然如是，则对婆罗门之信非不为无根耶?’
        ‘尊者瞿昙!于此不仅以信不往诣婆罗门，为随闻亦不往诣婆罗门。’
        ‘跋罗陀皤阇!汝初往信、今言随闻。跋罗陀皤阇!此等五法于现法有两种果
    报。如何为五?即：信、喜、随闻、相省虑、见欢受是。跋罗陀皤阇!此等五法于
    现法有两种果报。跋罗陀皤阇!虽善信之、其为空虚、虚妄、虚伪者。又虽不善信，
171 其为真实、不虚、不伪是。跋罗陀皤阇!虽善喜……乃至……虽善随闻……乃至……
        第九五 商伽经                                       一八三

        中部经典三                                          一八四
    虽善省虑……乃至……虽善欢受，其为空虚、虚妄、虚伪、又虽不欢爱、其为真实、
    不虚、不伪。跋罗陀皤阇!依护持真理之贤者，乃不能达于：‘只此为真，他为伪’
    之结论。
        ‘尊者瞿昙!若然，如何护持真理耶?如何护持真理耶?我问尊者瞿昙真理之护
    持。’
        ‘跋罗陀皤阇!若对人有信，如是则对我有信，如是之言即护持真理者。然必不
    至达于：‘只此为真，他为伪’之结论。跋罗陀皤阇!如是为真理之护持。如是为真
    理之护持，我说如是之真理护持。然如是达于真理之觉证则不能至。跋罗陀皤阇!
    若对人生喜、有随闻、有相省虑、有见欢受，如是对我则有见欢受、如是之言即护
    持真理者。然必不至达于：‘只此为真、他为伪’之结论。跋罗陀皤阇!如是为真
    理之护持，如是为护持真理我说如是之真理护持。然达真理之觉证则不能至。’
        ‘尊者瞿昙!如是为真理之护持、如是为护持真理、而认知如是为真理之护持。
    尊者瞿昙!然如何为真理之觉证耶?如何觉证真理耶?我问尊者瞿昙真理之觉证。’
        ‘跋罗陀皤阇!此处有比丘，或于村邑，或于聚落附近住之。居士或居士子至
172 彼处所，就三法即：所贪之法、所嗔之法、所痴之法，对彼与以检讨，‘此尊者心为
    所贪之法所制、对不知、言我知：对不见、言我见。又如赍长夜不利之苦事，使他
    人产生，如是为所贪之法耶?’对彼检讨之后得知如是：‘此尊者心为所贪之法所
    制，对不知言我知，对不见言我见，又如赍长夜不利之苦事，使他人生活，如是为
    所贪之法。’‘又此尊者之身所行、口所行、为无贪者，又，此尊者之说法，其法为
    甚深、难见、难证、寂静、殊妙、绝虑、微妙、唯依贤者始能得知。其法不应依贪
    者之所说示。’由对彼检讨所贪之法，如清净故，更就所嗔之法对彼检讨曰：‘此
    尊者心为所嗔之法所制，对不知言我知……乃至……有所嗔之法耶?’对彼检讨如
    是得知：‘此尊者为心所嗔之法所制，对不知言我知……乃至……有所嗔之法。’
    ‘又，此尊者之身所行、口所行为无嗔者。又，此尊者之说法、其法为甚深、难见
    ……乃至……其法不可依嗔者之所说示。’由对彼检讨所嗔之法、知清净故、更就
173 所痴之法对彼检讨曰：‘此尊者心为所痴之法所制，对不知言我知、对不见言我见
    ……乃至……有所痴之法耶?’对彼检讨后如是知之：‘此尊者心为所痴之法所制、
    对不知言我知……乃至……有所痴之法也。’‘又此尊者之身所行、口所行为无痴者、
        第九五 商伽经                                       一八五

        中部经典三                                          一八六
    又，此尊者之说法，其法为甚深、难见……乃至……其法不可依痴者之所说示。’
    由对彼检讨所痴之法、知清净故、即对彼生信。生信则1往诣。往诣则恭敬，恭敬
    则倾耳、倾耳则闻法，闻法受持之，受持法则究法之意义。究意义则法欢受。法欢
    受时，志欲生，志欲生则勇猛，勇猛终则思量，思量终则精勤，不断精勤，则身证
    最上真实。又，以慧对其精细观察。跋罗陀皤阇!如是为真理之觉证，如是为觉证
    真理，我说如是之真理觉证。然其终非真理得达。’
        ‘尊者瞿昙!如是为真理之觉证，如是为觉证真理，认知如是为真理之觉证。尊
    者瞿昙!然如何为真理之得达耶?如何得达真理耶?我以真理之得达请问尊者瞿
    昙。’
174     ‘跋罗陀皤阇!由彼等法之练习、修习、复习、为真理之得达。跋罗陀皤阇，如
    是为真理之得达，如是为得达真理，如是为我说真理之得达。’
        ‘尊者瞿昙!如是者为真理之得达，如是者为得达真理，我认知如是者为真理之
    得达。尊者瞿昙!若然，如何之法，对真理得达为有用耶?我向尊者瞿昙问对真理
    之得达为有用之法。’
        ‘跋罗陀皤阇!精勤为对真理之得达为有用。若彼不能精勤，则不能得达真理。
    以精勤故得达真理。是故精勤为真理得达之最力者。’
        ‘尊者瞿昙!然而如何之法，为有用于精勤耶?我向尊者瞿昙请问对精勤为有用
    之法。’
        ‘跋罗陀皤阇!思量为有用于精勤。若彼不思量，则彼不能精勤。以思量故彼精
    勤。是故思量有用于精勤。’
        ‘尊者瞿昙!然而如何之法，对思量为有用耶?我向尊者瞿昙请问对思量为有用
    之法。’
        ‘跋罗陀皤阇!勇猛为有用于思量，若彼不能勇猛，则无思量。以勇猛故彼为思
    量。是故勇猛为有用于思量。’
175     ‘尊者瞿昙!然而如何之法，为对勇猛有用耶?……乃至…K’
        ‘跋罗陀皤阇!志欲为有用于勇猛……乃至……’。
        ‘尊者瞿昙!然而如何之法，为对志欲有用耶?……乃至……’
        ‘跋罗陀皤阇!法之欢受，为有用于志欲……乃至……’
        第九五 商伽经                                       一八七

        中部经典三                                          一八八
        ‘尊者瞿昙!然而如何之法，为对法之欢受有用耶?……乃至……’
        ‘跋罗陀皤阇!意义之究明，为有用于法之欢受……乃至……’
        ‘尊者瞿昙!然而如何之法，为对意义之究明有用耶?……乃至……’
        ‘跋罗陀皤阇!法之受持，为有用于意义之究明……乃至…三
        ‘尊者瞿昙!如何之法，为对法之受持有用耶?……乃至……’
        ‘跋罗陀皤阇!闻法，为有用于法之受持……乃至……’
        ‘尊者瞿昙!如何之法，为对闻法有用耶言乃至……’
        ‘跋罗陀皤阇!倾耳，为对闻法有用……乃至……’
        ‘尊者瞿昙!如何之法，为对倾耳有用耶?……乃至……’
176     ‘跋罗陀皤阇!恭敬，为对倾耳有用……乃至……’
        ‘尊者瞿昙!如何之法，为对恭敬有用耶?……乃至……’
        ‘跋罗陀皤阇!往诣，为有用于恭敬……乃至……’
        ‘尊者瞿昙，如何之法，为对往诣有用耶?……乃至……’
        ‘跋罗陀皤阇!信，为有用于往诣，若不能生信，则不能往诣。生信故而往诣。
    是故信为有用于往诣。’
        ‘我向尊者瞿昙，问真理之护持。尊者瞿昙解答真理之护持。而彼使我庆喜、欢
    受，我依彼得欢喜。我向尊者瞿昙问真理之觉证，尊者瞿昙解答真理之觉证。彼使
    我庆喜，欢受，我依彼得欢喜。我向世尊问真理之得达……乃至……对真理得达为
177 有用之法……乃至……我以如何之事问尊者瞿昙，尊者瞿昙对彼皆予解答。彼使我
    庆喜、欢受；我依彼得欢喜。尊者瞿昙!我等于先前实作如是思惟：‘秃沙门、贱
    奴、黑奴，由梵天之趾所生者为何物耶?法之智者为何者?’然而尊者瞿昙实则令
    我等对沙门生恭敬、对沙门生净信、对沙门生尊敬。伟哉!尊者瞿昙!伟哉!尊者
    瞿昙……乃至……尊者瞿昙请摄受我为优婆塞，自今以后，愿终生归依。’
        第九五 商伽经                                       一八九


(南)九六 郁瘦歌逻经

                                 九六 郁瘦歌逻经
      北传汉译 中阿含一五0、郁瘦歌逻经(大正藏一、六六一页。)
      本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。

        中部经典三                                          一九0
                第九六 郁瘦歌逻经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，郁瘦歌逻婆罗门来至世尊处。至已，
    问候世尊，交谈吉庆、铭感之语，而坐于一面。坐于一面之郁瘦歌逻婆罗门问世尊
    言：‘尊者瞿昙!婆罗门设施四种奉事，即：对婆罗门之设施奉事，对刹帝利之设施
    奉事，对毗舍之设施奉事，对首陀之设施奉事。尊者瞿昙!于兹，婆罗门对此婆罗
    门之设施奉事言：‘婆罗门应奉事婆罗门，刹帝利应奉事婆罗门，毗舍应奉事婆罗
    门，首陀应奉事婆罗门。’尊者瞿昙!斯为婆罗门对婆罗门之设施奉事。尊者瞿昙!
    于兹，婆罗门对此刹帝利之设施奉事言：‘刹帝利应奉事刹帝利，毗舍应奉事刹帝
    利，首陀应奉事刹帝利。’尊者瞿昙!此为婆罗门对刹帝利之设施奉事。尊者瞿昙
178 !于兹，婆罗门对此毗舍之设施奉事言：‘毗舍应奉事毗舍，首陀应奉事毗舍。’
    尊者瞿昙!此为婆罗门对毗舍之设施奉事。尊者瞿昙!于兹，婆罗门对首陀设施之
    奉事言：‘首陀应奉事首陀，其他之任何人岂可奉事首陀耶?’尊者瞿昙!此为婆
    罗门对首陀之设施奉事。尊者瞿昙!婆罗门所设施之此等四种奉事，尊者瞿昙今有
    何说耶?’
        ‘婆罗门!若然，一切世间人对婆罗门‘此等四种之设施奉事’表同意耶?’
        ‘尊者瞿昙!未必然。’
        ‘婆罗门!譬如贫穷、无所有、有困穷之人，不欲彼取其肉片，而谓：‘吾君!
    汝可食此肉，但应付出代价。’如是，婆罗门!诸婆罗门不顾沙门婆罗门之不承认，
    而设施此等四种奉事，婆罗门!我不对一切之人说应奉事，我亦不对一切之人说不
    应奉事。婆罗门!奉事时，因奉事而生恶，非胜善、则我不说应奉事其人。然婆罗
    门!奉事时，因奉事而生胜善、无恶，则我说应奉事其人。婆罗门！若对刹帝利作
    如次之问：‘汝奉事时，因奉事而生恶，非胜善，或汝奉事时，因奉事生胜善、无
179 恶。汝将奉事此中之何者耶?’婆罗门!刹帝利之正确回答如次：‘我奉事时，因
    奉事生恶、非胜善，我对彼不奉事。然我奉事时，因奉事生胜善，无恶，则我对彼
    奉事。’婆罗门!若婆罗门如次问……乃至……毗舍……首陀如次问：‘汝奉事时，
    因奉事生恶、非胜善、或汝奉事时、因奉事生胜善、无恶。汝将对此中之何者奉事
        第九六 郁瘦歌逻经                                   一九一

        中部经典三                                          一九二
    耶?’婆罗门！首陀之正确回答如次：‘我奉事时，因奉事生恶、无胜善，我对彼
    不奉事。然我奉事时，因奉事生胜善、无恶，我则对彼奉事。’婆罗门!我不说高
    贵之故而有胜善，我不说高贵之故而有恶，不说妙色之故而有胜善，不说妙色之故
    而有恶。不说富豪之故而有胜善，不说富豪之故而有恶。
        婆罗门!于此有高贵之人，为杀生、不与取、于爱欲为邪行、妄语、两舌，粗
    恶语、戏语、有贪欲、嗔恚心、邪见，因此我不说高贵之故而有胜善。婆罗门!此
    处有高贵之人，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、
    离戏语、无贪欲、无嗔恚心、为正见，因此，我不说高贵之故而有恶。婆罗门!于
    此有妙色之人……乃至……于此处有富豪之人，行杀生……为邪见。是故，我不说
    为胜善。婆罗门!于此有富豪之人，离杀生……正见。是故我不说妙色之故而有恶。
180 婆罗门!我不对一切人说应奉事，我亦不对一切之人说不奉事。婆罗门！奉事之时，
    因奉事而信增长、戒增大、闻增大、舍施增大、慧增大、则我说对彼应奉事。’
        为是说时，郁瘦歌逻婆罗门告世尊曰：‘尊者瞿昙!婆罗门有四种对财物之设
    施，即：对婆罗门之财物设施，对刹帝利之财物设施，对毗舍之财物设施，对首陀
    之财物设施。尊者瞿昙!此诸婆罗门对此婆罗门之财物设施，即是行乞。婆罗门如
    轻蔑行乞之财物，则彼为对不可为而为之。宛如牧牛者取所不与者。尊者瞿昙!此
    为诸婆罗门对婆罗门之财物设施。尊者瞿昙!此诸婆罗门对此刹帝利之财物设施、
    即是弓箭。刹帝利如对弓箭之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所
    不与者。尊者瞿昙!此为诸婆罗门对此刹帝利之财物设施。尊者瞿昙！此诸婆罗门
    对此毗舍之财物设施，即是耕作、饲牛。如毗舍对耕作、饲牛之财物轻蔑，则彼对
    不可为而为之、宛如牧牛者取所不与者。尊者瞿昙!此为诸婆罗门对此毗舍之财物
    设施。尊者瞿昙!此诸婆罗门对此首陀之财物设施，即是镰、担、棒。如首陀对镰、
    担、棒之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙!
    此为诸婆罗门对首陀之财物设施。如今尊者瞿昙作何说耶?’
        ‘婆罗门!若然，一切之人对婆罗门‘此等之财物设施’表同意耶?’
181     ‘尊者瞿昙!不然。’
        ‘婆罗门!譬如贫穷、无所有、困穷之人，不欲彼取其肉片而谓：‘吾君!汝可
    食此肉片，但应付出其代价。’如是，婆罗门!诸婆罗门不顾沙门婆罗门之不承认，
        第九六 郁瘦歌逻经                                   一九三

        中部经典三                                          一九四
    而设施对此等四种财物。婆罗门!我圣出世间法，乃为人之财物而设施者。在想起
    彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利
    族，则名之为刹帝利。若自体生于婆罗门族则名之为婆罗门。若自体生于毗舍族，
    则名之为毗舍。若自体生于首陀族，则名之为首陀。婆罗门!譬如缘于各种之缘，
    因应而燃火，则付以各种之名称。即：若缘于薪之燃火，则名薪火。若缘于木片而
    燃火，则名木片火。若缘于草之燃火，则名以草火。若缘于牛粪之燃火，则名以牛
    粪火。如是，婆罗门!我圣出世间法乃为人之财物所设施。在想起彼昔日父母之家
    系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族……乃至……
    若自体生于首陀族，则名之为首陀。婆罗门!虽为刹帝利族，由在家向无家之生活
    而出家，而彼依如来所说之法与律，离杀生、离不与取、离非梵行、离妄语、离两
182 舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，则为正理，是善法之成就者。
    婆罗门!虽为婆罗门族，由在家向无家之生活而出家，而依彼如来所说之法与律，
    离杀生……有正见，则为正理，是善法之成就者。虽从毗舍族，由在家向无家之生
    活而出家。而依彼如来所说之法与律，离杀生……有正见，即正理，是善法之成就
    者。婆罗门!虽为首陀族，由在家向无家之生活而出家，而依彼如来所说之法与律，
    离杀生……有正见，则为正理，是善法之成就者。婆罗门!汝对其作如何思量之耶?
    唯婆罗门得于当地修习无怨、无嗔、慈心；刹帝利、毗舍、首陀则不然耶?’
        ‘尊者瞿昙!是其为不然。尊者瞿昙!刹帝利亦得于当地修习无怨、无嗔、慈心。
    毗舍、首陀、四姓皆得于其地修习无怨、无嗔、慈心。’
        ‘婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活，而彼依如来所说之
    法与律，离杀生……乃至……是成就者。婆罗门族……乃至……毗舍族……乃至……
    首陀族……由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是
    成就者。婆罗门!汝对作如何思是耶?唯婆罗门得持盥洗具与洗粉至河中洗除尘
    垢；刹帝利、毗舍、首陀，则不然耶?’
183     ‘尊者瞿昙！是为不然。刹帝利亦得持盥洗具与洗粉至河除尘垢;毗舍、首陀、
    四姓悉得持盥洗具与洗粉至河中洗除尘垢。’
        ‘婆罗门!如是虽为刹帝利族，由在家出家而为无家之生活。而彼依如来所说之
    法与律，离杀生……是成就者。婆罗门!汝对其作如何思量耶?此刹帝利灌顶王集
        第九六 郁瘦歌逻经                                   一九五

        中部经典三                                          一九六
    合种种出生之百人。谓曰：‘诸贤者!刹帝利族、婆罗门族、王族出生者，来取萨伽
    树、婆罗树、婆罗罗树、旃檀树、钵昙摩之善钻木取火者，使生火光。’复曰：‘诸
    贤者!旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、
    伊兰檀树之善钻木取火者，使生火光。’婆罗门!对其作如何思量耶?彼刹帝利族、
    婆罗门族、王族、出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻
    木取火者，使生火光，唯其火光有光焰、光色与光耀，其火得为火之用；而彼旃陀
    罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪糟、浴槽、伊兰檀树之善
    钻木取火，使生火光，其火则无光焰、无光色、无光耀，其火不能作火之用耶?’
184     ‘尊者瞿昙!是为不然。彼刹帝利、婆罗门、王族出生者，取萨伽树、婆罗树、
    婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其光有火焰、光色、光耀，
    其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、
    猪槽、浴槽、伊兰檀树之善钻木放火，使生火光，其火亦有光焰、光色、光耀，其
    火亦得为火之用。’
        ‘婆罗门!如是，虽为刹帝利族、由家出家而为无家之生活，而彼依如来所说之
    法与律，离杀生……是成就者。婆罗门!虽为婆罗门族、毗舍族、首陀族，由家出
    家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。’
        如是说时，郁瘦歌逻婆罗门白世尊言：‘伟哉!尊者瞿昙!伟哉!尊者瞿昙!
    ……乃至……尊者瞿昙!请摄受我为优婆塞。自今以后，愿终生归依。’
        第九六 郁瘦歌逻经                                   一九七


(北)一五○ 郁瘦歌逻经

郁瘦歌逻经

（一五○）中阿含梵志品郁瘦歌逻经第九
--------------------------------------------------------------------------------661.1
(第三念诵)
我闻如是。一时。佛游王舍城。在竹林加兰
哆园。尔时。郁瘦歌逻梵志中后彷徉。往诣
佛所。共相问讯。却坐一面。白曰。瞿昙。欲有
所问。听乃敢陈。世尊告曰。恣汝所问。郁瘦
歌逻梵志即便问曰。瞿昙。梵志为四种姓
施设四种奉事。为梵志施设奉事。为刹利．
居士．工师施设奉事。瞿昙。梵志为梵志施
设奉事。梵志应奉事梵志。刹利．居士．工师亦
应奉事梵志。瞿昙。此四种姓应奉事梵志。
瞿昙。梵志为刹利施设奉事。刹利应奉事
刹利。居士．工师亦应奉事刹利。瞿昙。此三
种姓应奉事刹利。瞿昙。梵志为居士施设
奉事。居士应奉事居士。工师亦应奉事居
士。瞿昙。此二种姓应奉事居士。瞿昙。梵志
为工师施设奉事。工师应奉事工师。谁复
下贱。应施设奉事工师。唯工师奉事工师
世尊问曰。梵志。诸梵志颇自知为四种姓
施设四种奉事。为梵志施设奉事。为刹利．
居士．工师施设奉事耶。郁瘦歌逻梵志答
曰。不知也。瞿昙。但诸梵志自作是说。我于
此世。天及魔．梵．沙门．梵志。从人至天。梵志
不自知为四种姓施设四种奉事。为梵志
施设奉事。为刹利．居士．工师施设奉事。世
尊告曰。梵志。犹如有人。强与他肉。而作是
说。士夫可食。当与我直。梵志。汝为诸梵
志说亦复如是。所以者何。梵志不自知为
四种姓施设四种奉事。为梵志施设奉事。
为刹利．居士．工师施设奉事。世尊问曰。梵
--------------------------------------------------------------------------------661.2
志。云何奉事。若有奉事。因奉事故。有如无
胜者。为是奉事耶。若有奉事。因奉事故。
有胜无如者。为是奉事耶。梵志。若奉事梵
志。因奉事故。有如无胜者。为是奉事耶。
奉事刹利．居士．工师。因奉事故。有如无胜
者。为是奉事耶。梵志。若奉事梵志。因奉
事故。有胜无如者。为是奉事耶。奉事刹利．
居士．工师。因奉事故。有胜无如者。为是
奉事耶。郁瘦歌逻梵志答曰。瞿昙。若我奉
事。因奉事故。有如无胜者。我不应奉事
彼。若我奉事。因奉事故。有胜无如者。我应
奉事彼。瞿昙。若奉事梵志。因奉事故。有
如无胜者。我不应奉事彼。奉事刹利．居士．
工师。因奉事故。有如无胜者。我不应奉
事彼。瞿昙。若奉事梵志。因奉事故。有胜
无如者。我应奉事彼。奉事刹利．居士．工师。
因奉事故。有胜无如者。我应奉事彼。世尊
告曰。梵志。若更有梵志来。非愚非痴。亦
非颠倒。心无颠倒。自由自在。我问彼梵
志。于意云何。若有奉事。因奉事故。有如
无胜者。为是奉事耶。若有奉事。因奉事
故。有胜无如者。为是奉事耶。梵志。若奉
事梵志。因奉事故。有如无胜者。为是奉事
耶。奉事刹利．居士．工师。因奉事故。有如
无胜者。为是奉事耶。梵志。若奉事梵志。因
奉事故。有胜无如者。为是奉事耶。奉事刹
利．居士．工师。因奉事故。有胜无如者。为是
奉事耶。梵志。彼梵志非愚非痴。亦非颠倒。
心无颠倒。自由自在。答我曰。瞿昙。若我奉
--------------------------------------------------------------------------------661.3
事。因奉事故。有如无胜者。我不应奉事
彼。若我奉事。因奉事故。有胜无如者。我应
奉事彼。瞿昙。若奉事梵志。因奉事故。有
如无胜者。我不应奉事彼。奉事刹利．居士．
工师。因奉事故。有如无胜者。我不应奉
事彼。瞿昙。若奉事梵志。因奉事故。有胜无
如者。我应奉事彼。奉事刹利．居士．工师。因
奉事故。有胜无如者。我应奉事彼。世尊问
曰。梵志。于意云何。若有奉事。因奉事故。
失信．戒．博闻．庶几．智慧者。为是奉事耶。若
有奉事。因奉事故。增益信．戒．博闻．庶几．智
慧者。为是奉事耶。梵志。若奉事梵志。因
奉事故。失信．戒．博闻．庶几．智慧者。为是奉
事耶。奉事刹利．居士．工师。因奉事故。失信．
戒．博闻．庶几．智慧者。为是奉事耶。梵志。若
奉事梵志。因奉事故。增益信．戒．博闻．庶几．
智慧者。为是奉事耶。奉事刹利．居士．工师。
因奉事故。增益信．戒．博闻．庶几．智慧者。为
是奉事耶。郁瘦歌逻梵志答曰。瞿昙。若我
奉事。因奉事故。失信．戒．博闻．庶几．智慧者。
我不应奉事彼。若我奉事。因奉事故。增
益信．戒．博闻．庶几．智慧者。我应奉事彼。瞿
昙。若奉事梵志。因奉事故。失信．戒．博闻．庶
几．智慧者。我不应奉事彼。奉事刹利．居士．
工师。因奉事故。失信．戒．博闻．庶几．智慧者。
我不应奉事彼。瞿昙。若奉事梵志。因奉
事故。增益信．戒．博闻．庶几．智慧者。我应奉
事彼。奉事刹利．居士．工师。因奉事故。增益
信．戒．博闻．庶几．智慧者。我应奉事彼。世尊
--------------------------------------------------------------------------------662.1
告曰。梵志。若更有梵志来。非愚非痴。亦
非颠倒。心无颠倒。自由自在。我问彼梵
志。于意云何。若有奉事。因奉事故。失信．
戒．博闻．庶几．智慧者。为是奉事耶。若有奉
事。因奉事故。增益信．戒．博闻．庶几．智慧者。
为是奉事耶。梵志。若奉事梵志。因奉事
故。失信．戒．博闻．庶几．智慧者。为是奉事耶。
奉事刹利．居士．工师。因奉事故。失信．戒．博
闻．庶几．智慧者。为是奉事耶。梵志。若奉事
梵志。因奉事故。增益信．戒．博闻．庶几．智慧
者。为是奉事耶。奉事刹利．居士．工师。因
奉事故。增益信．戒．博闻．庶几．智慧者。为
是奉事耶。梵志。彼梵志非愚非痴。亦非
颠倒。心无颠倒。自由自在。亦如是答我
曰。瞿昙。若我奉事。因奉事故。失信．戒．
博闻．庶几．智慧者。我不应奉事彼。若
我奉事。因奉事故。增益信．戒．博闻．庶几．
智慧者。我应奉事彼。瞿昙。若奉事梵
志。因奉事故。失信．戒．博闻．庶几．智慧者。
我不应奉事彼。奉事刹利．居士．工师。因奉
事故。失信．戒．博闻．庶几．智慧者。我不应奉
事彼。瞿昙。若奉事梵志。因奉事故。增益信．
戒．博闻．庶几．智慧者。我应奉事彼。奉事刹
利．居士．工师。因奉事故。增益信．戒．博闻．庶
几．智慧者。我应奉事彼。郁瘦歌逻梵志白
曰。瞿昙。梵志为四种姓施设四种自有财
物。为梵志施设自有财物。为刹利．居士．工
师施设自有财物。瞿昙。梵志为梵志施设
自有财物者。瞿昙。梵志为梵志施设乞求
自有财物。若梵志轻慢乞求者。则便轻慢自
--------------------------------------------------------------------------------662.2
有财物。轻慢自有财物已。则便失利。犹如
放牛人不能看牛者。则便失利。如是。瞿昙。
梵志为梵志施设乞求自有财物。若梵志轻
慢乞求者。则便轻慢自有财物。轻慢自有
财物已。则便失利。瞿昙。梵志为刹利施设
自有财物者。瞿昙。梵志为刹利施设弓箭
自有财物。若刹利轻慢弓箭者。则便轻慢
自有财物。轻慢自有财物已。则便失利。犹
如放牛人不能看牛者。则便失利。如是。瞿
昙。梵志为刹利施设弓箭自有财物。若刹
利轻慢弓箭者。则便轻慢自有财物。轻慢
自有财物已。则便失利。瞿昙。梵志为居士
施设自有财物者。瞿昙。梵志为居士施设
田作自有财物。若居士轻慢田作者。则便
轻慢自有财物。轻慢自有财物已。则便失
利。犹如放牛人不能看牛者。则便失利。如
是。瞿昙。梵志为居士施设田作自有财物。若
居士轻慢田作者。则便轻慢自有财物。轻
慢自有财物已。则便失利。瞿昙。梵志为工
师施设自有财物者。瞿昙。梵志为工师施
设麻自有财物。若工师轻慢麻者。则便轻
慢自有财物。轻慢自有财物已。则便失利。
犹如放牛人不能看牛者。则便失利。如是。
瞿昙。梵志为工师施设麻自有财物。若工
师轻慢麻者。则便轻慢自有财物。轻慢自
有财物已。则便失利。世尊问曰。梵志。诸梵
志颇自知为四种姓施设四种自有财物。
为梵志施设自有财物。为刹利．居士．工师
施设自有财物耶。郁瘦歌逻梵志答曰。不
--------------------------------------------------------------------------------662.3
知也。瞿昙。但诸梵志自说。我于此世。天及魔．
梵．沙门．梵志。从人至天。不自知为四种姓
施设四种自有财物。为梵志施设自有财
物。为刹利．居士．工师施设自有财物。世尊
告曰。梵志。犹如有人。强与他肉。而作是说。
士夫可食。当与我直。梵志。汝为诸梵志说
亦复如是。所以者何。梵志不自知为四种
姓施设四种自有财物。为梵志施设自有
财物。为刹利．居士．工师施设自有财物。如
是。梵志。我自善解．善知诸法。为人施设息
止法．灭讫法．觉道法．善趣法。施设自有财物
世尊问曰。梵志。于意云何。颇有梵志于此
虚空不着．不缚．不触．不碍。刹利．居士．工师不
然耶。郁瘦歌逻梵志答曰。瞿昙。梵志于此
虚空不着．不缚．不触．不碍。刹利．居士．工师亦
然如是。梵志。我自善解．善知诸法。为人施
设息止法．灭讫法．觉道法．善趣法。施设自有
财物。世尊问曰。梵志。于意云何。颇有梵志
能行慈心。无结．无怨．无恚．无诤。刹利．居士．工
师不然耶。郁瘦歌逻梵志答曰。瞿昙。梵志能
行慈心。无结．无怨．无恚．无诤。刹利．居士．工师
亦然如是。梵志。我自善解．善知诸法。为人
施设息止法．灭讫法．觉道法．善趣法。施设自
有财物。世尊问曰。梵志。于意云何。若百种
人来。或有一人而语彼曰。汝等共来。若有
生刹利族．梵志族者。唯彼能持澡豆至水
洗浴。去垢极净。梵志。于意云何。为刹利族．
梵志族者。彼能持澡豆至水洗浴。去垢极
净耶。为居士族．工师族者。彼不能持澡豆
--------------------------------------------------------------------------------663.1
洗浴。去垢极净耶。为一切百种人皆能持澡
豆至水洗浴。去垢极净耶。郁瘦歌逻梵志
答曰。瞿昙。彼一切百种人皆能持澡豆至水
洗浴。去垢极净。如是。梵志。我自善解．善知
诸法。为人施设息止法．灭讫法．觉道法．善趣
法。施设自有财物。世尊问曰。梵志。于意云
何。若百种人来。或有一人而语彼曰。汝等
共来。若生刹利族．梵志族者。唯彼能以极
燥娑罗及栴檀木用作火母。以钻钻之。
生火长养。梵志。于意云何。为刹利族．梵志
族者。彼能以极燥娑罗及栴檀木用作火
母。以钻钻之。生火长养耶。为居士族．工
师族者。彼当以燥猪狗槽．伊兰檀木及余弊
木用作火母。以钻钻之。生火长养耶。为
一切百种人皆能以若干种木用作火母。
以钻钻之。生火长养耶。郁瘦歌逻梵志
答曰。瞿昙。彼一切百种人皆能以若干种木
用作火母。以钻钻之。生火长养。如是。梵
志。我自善解．善知诸法。为人施设息止法．灭
讫法．觉道法．善趣法。施设自有财物。世尊问
曰。梵志。于意云何。若彼百种人皆以若干
种木用作火母。以钻钻之。生火长养。彼一
切火皆有[火*佥]．有色．有热．有光。皆能作火事。
为彼火独有[火*佥]．有色．有热．有光。能作火事
耶。为彼火独无[火*佥]．无色．无热．无光。不能
作火事耶。为彼一切火皆有[火*佥]．有色．有热．
有光。皆能作火事耶。郁瘦歌逻梵志答曰。
瞿昙。若百种人皆以若干种木用作火母。
以钻钻之。生火长养者。彼一切火皆有
--------------------------------------------------------------------------------663.2
[火*佥]．有色．有热．有光。皆能作火事。若彼火独
有[火*佥]．有色．有热．有光。能为火事者。终无是
处。若彼火独无[火*佥]．无色．无热．无光。不能为
火事者。亦无是处。但。瞿昙。彼一切火皆有
[火*佥]．有色．有热．有光。皆能作火事。如是。梵志。
我自善解．善知诸法。为人施设息止法．灭讫
法．觉道法．善趣法。施设自有财物。世尊问曰。
梵志。于意云何。若彼百种人皆以若干种
木用作火母。以钻钻之。生火长养。彼或
有人以燥草木着其火中。生[火*佥]．生色．生
热．生烟。颇有[火*佥]．色．热．烟。[火*佥]．色．热烟而差别
耶。郁瘦歌逻梵志答曰。瞿昙。若彼百种人
皆以若干种木用作火母。以钻钻之。生
火长养。彼若有人以燥草木着其火中。生
[火*佥]．生色．生热．生烟。我于彼火[火*佥]．色．热．烟。[火*佥]．
色．热．烟不能施设有差别也。世尊告曰。梵
志。如是我所得火。所得不放逸。能灭放逸
及贡高慢。我于此火。火亦不能施设有
差别也。郁瘦歌逻梵志白曰。世尊。我已知。
善逝。我已解。世尊。我今自归于佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日始。终
身自归。乃至命尽。佛说如是。郁瘦歌逻梵
志闻佛所说。欢喜奉行
郁瘦歌逻经第九竟(三千五百八十五字)

郁瘦歌逻经


(南)九七 陀然经

                                    九七 陀然经
      北传汉译 中阿含二七、陀然梵志经(大正藏一、四五六页。)
      本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而
      行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱着
      故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。

        中部经典三                                          一九八
                第九七 陀然经
        如是我闻。
185     一时，世尊住王舍城之竹树迦兰陀园。尔时，尊者舍利弗与大比丘众俱，于南
    山行乞。时，于王舍城行夏季安居之一比丘，来至南山尊者舍利弗处。至已，向舍
    利弗问候，交谈吉庆、铭感之语，坐于一面。坐于一面之彼比丘向尊者舍利弗问曰：
        ‘贤者!世尊为无病，而有气力耶?’
        ‘尊者!世尊为无病，而有气力。’
        ‘贤者!比丘僧伽皆无病，而有气力耶?’
        ‘尊者!比丘僧伽皆无病，而有气力。’
        ‘贤者!于丹陀拉巴拉多瓦拉处，有名唤陀然之婆罗门。贤者!陀然婆罗门为无
    病，而有气力耶?’
        ‘尊者!陀然婆罗门亦无病，而有气力。’
        ‘贤者!陀然婆罗门为不放逸耶?’
        ‘尊者!陀然婆罗门安有不放逸耶?尊者!陀然婆罗门依恃国王，欺负婆罗门居
    士，依恃婆罗门居士，欺负国王。彼妻为笃信，由笃信之家嫁彼而死去，后妻为不
    信，由不信之家嫁于彼。’
        ‘贤者!我等闻陀然婆罗门之放逸，实则闻得恶事。实则闻得恶事。呜呼!我等
    于何时、何地，得会陀然婆罗门相语诸事耶?’
    时，尊者舍利弗于南山适意止住后，往向王舍城行乞。次第行乞至王舍城，住
186 入竹林之迦兰陵园。时，尊者舍利弗，清晨着衣、持衣钵行乞入王舍城。尔时，陀
    然婆罗门于郊外之牧舍榨取牛乳。陀然婆罗门遥见尊者舍利弗到来，见尊者舍利弗
    至近处，乃告尊者舍利弗曰：‘尊者舍利弗!此处有牛乳，请饮之，今正是餐食之时。’
        ‘婆罗门!我今不为食事，将于此树下我为日中之止住，望汝来此处。’陀然婆
    罗门应尊者舍利弗曰：‘尊者!唯然。’时陀然婆罗门朝食已，食后来至尊者舍利弗
    处。至已，向尊者舍利弗问候，交谈吉庆、铭感之语后，坐于一面。尊者舍利弗向
    坐于一面之陀然婆罗门告曰：‘陀然!汝不放逸耶?’
        ‘尊者舍利弗!我等应扶养父母、扶养妻子、扶养奴仆、对朋友应尽朋友之本分，
        第九七 陀然经                                       一九九

        中部经典三                                          二00
    对亲族、血缘，应尽亲族、血缘之本分，对宾客应尽宾客之本分，对祖先应尽对祖
    先之本分，对天应尽对天之本分，对王应尽对王之本分。对此身体亦应慰安、增进、
    安有不放逸者哉?’
        ‘陀然!汝对其作如何思量耶?此处有一人，彼为父母行非法，行非正之行。彼
    因此非法行，非正行，狱卒将之堕于地狱，彼得作如是言：‘我为父母行非法，
187 行非正，狱卒勿将我堕于地狱’耶?或彼之父母得作如是言：‘彼为我等行非法、
    行非正，狱卒勿将彼堕于地狱耶?’
        ‘尊者舍利弗!是其为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。’
        ‘陀然!对此汝作如何思量耶?于此有一人，为彼之妻子行非法、行非正行，彼
    因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为妻子行非法，行非正，
    狱卒勿将我堕于地狱’耶?或彼之妻子得如是言：‘彼为我等行非法、行非正，狱
    卒勿将彼堕入地狱’耶?’
        ‘尊者舍利弗!是为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。’
        ‘陀然!对此汝作如何思量耶?于此有一人，彼为奴仆行非法，行非正，彼因非
    法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为奴仆行非法，行非正，狱
    卒勿将我堕地狱’耶?或彼之奴仆得如是言：．‘彼为我等行非法，行非正，狱卒勿
    将彼堕于地狱’耶?’
        ‘尊者舍利弗!是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。’
        ‘陀然!汝对此作如何思量耶?于此有一人，为彼朋友……’
        ‘陀然，汝对此作如何思量耶?于此有一人，为彼亲族、血缘……’
188     ‘陀然，汝对此作如何思量耶?于此有一人，为宾客……’
        ‘陀然!汝对此作如何思量耶?于此有一人，为祖先……’
        ‘陀然!汝对此作如何思量耶?于此有一人，为天……’
        ‘陀然!汝对此作如何思量耶?于此有一人，为王……’
        ‘陀然!汝对此作如何思量耶?于此有一人，为身体之慰安、增进、行非法、行
    非正，彼因行非法、行非正，狱卒将之堕于地狱，彼得如是言：‘我为身体之慰安、
    增进、行非法、行非正，狱卒勿将我堕于地狱’耶?或他人得如是言：‘彼为身体
    之慰安、增进、行非法、行非正，狱卒勿将彼投入地狱’耶?’
        第九七 陀然经                                       二O一

        中部经典三
                                  二0二
        ‘尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。’
        ‘陀然!汝对其作如何思量耶?为父母行非法、行非正者、与为父母行法、行正
    者，何者为胜耶?’
        ‘尊者舍利弗!为父母行非法、行非正者，非为胜。尊者舍利弗!为父母行法、
    行正者乃为胜。尊者舍利弗!行法、行正者，较行非法、行非正者为胜。’
        ‘陀然!对父母得扶养、而不为恶业，其他之有因，得行福行，有如法之业。陀
    然!对此汝作如何思量耶?为妻子行非法、行非正者，与为妻子行法，行正者，何
    者为胜耶?’
189     ‘尊者舍利弗!为妻子行非法、行非正者，非为胜。尊者舍利弗!行法、行正者、
    较行非法、行非正者为胜。’
        ‘陀然!对妻子得扶养、而不为恶业、其他之得行福，行有如法之业。陀然!汝
    对此作如何思量耶?为奴仆行非法、行非正者，与为奴仆行法、行正者、何者为胜
    耶?’
        ‘尊者舍利弗、为奴仆……乃至……’
        ‘尊者舍利弗、为朋友……乃至……’
190     ‘尊者舍利弗、为亲族……血缘……乃至……’
        ‘尊者舍利弗、为宾客……乃至……’
        ‘尊者舍利弗、为祖先……乃至……’
        ‘尊者舍利弗、为天……乃至……’
        ‘尊者舍利弗、为王……乃至……’
191     ‘尊者舍利弗!为身体之慰安、增进而行非法、行非正者，非为胜。尊者舍利弗、
    为身体之慰安、增进而行法，行正者，为胜。尊者舍利弗!行法、行正者，较行非
    法、行非正者，为胜。’
        ‘陀然!对身体得慰安、增进，但不作恶业，其他之得行福行，有如法之业。’
        尔时，陀然婆罗门对尊者舍利弗之所说欢喜、随喜，由座起而离去。
192     他日，陀然婆罗门病、苦、危笃。时陀然婆罗门向一人告曰：‘贤者!汝去往世
    尊处。至已，以我之名向世尊之足顶礼云：‘世尊!陀然婆罗门病、苦、危笃。彼
    向世尊之足顶礼。’并去至尊者舍利弗处。至已，以我之名向尊者舍利弗之足顶礼
        第九七 陀然经                                       二0三

        中部经典三                                          二0四
    云：‘尊者!陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。’并作如次言：
    ‘尊者!愿尊者舍利弗垂慈愍，请来陀然婆罗门之家。’彼人应诺陀然婆罗门之言
    曰：‘唯然。’彼来至世尊处，至已，礼敬世尊坐于一方。坐于一方之彼人向世尊言：
    ‘世尊!陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。’次至尊者舍利弗处，至已，
    礼敬尊者舍利弗坐于一方，坐于一方之彼人，告尊者舍利弗曰：‘尊者!陀然婆罗门
    病、苦、危笃。彼向尊者舍利弗之足顶礼。’并作次言：‘尊者!愿尊者舍利弗垂慈
    愍请来陀然婆罗门之家。’尊者舍利弗默然允受。时尊者舍利弗着衣、持衣钵来至陀
    然婆罗门之住居。至已，坐于所设之座。就坐之尊者舍利弗问陀然婆罗门曰：‘陀然!
    汝违和耶?愈否?苦痛减退否?未增进否?见减退否?未见增进否?’
193     ‘尊者舍利弗!我违和苦痛增进而未见减退，见增进，未见减退。舍利弗!譬如
    力强之人，先以利刀破碎头。尊者舍利弗!绝大之风骚扰我头。尊者舍利弗!我违
    和不愈、病痛增进，不见减退，见增进、不见减退。尊者舍利弗!譬如力强之人，
    以硬革纽击打头之头巾。尊者舍利弗!我头有绝大之头痛。尊者舍利弗!我违和、
    不愈，苦痛增进，不见减退，见增进、不见减退。尊者舍利弗!譬如熟练之屠牛者
    或其弟子，以锐利之牛刀割腹。尊者舍利弗!实绝大之风割我腹。尊者舍利弗!我
    违和、不愈，苦痛增进，不见减退，见增进，不见减退。尊者舍利弗!譬如两名力
    强之人，将力弱之人各捉一腕投至火坑燃烧，尊者舍利弗!我身有绝大之热。尊者
    舍利弗!我违和、不愈、苦痛增进，不见减退、见增进、不见减退。’
        ‘陀然!汝对此作如何思量耶?地狱与畜生，何者为胜耶?’
        ‘尊者舍利弗!畜生较地狱为胜。’
        ‘陀然!汝对此作如何思量耶?畜生与饿鬼境，何者为胜耶?’
        ‘尊者舍利弗！饿鬼境较畜生为胜。’
        ‘陀然！汝对此作如何思量耶?饿鬼境与人间，何者为胜耶?’
        ‘尊者舍利弗!人间较饿鬼境为胜。’
194     ‘陀然！汝对此作如何思量耶?人间与四天王，何者为胜耶?’
        ‘尊者舍利弗!四天王较人间为胜。’
        ‘陀然!汝对此作如何思量耶?四天王与三十三天，何者为胜耶?’‘尊者舍利
    弗!三十三天较四天王为胜。’
        第九七 陀然经                                       二0五

        中部经典三                                          二0六
        ‘陀然!汝对此作如何思量耶?三十三天与焰摩天，何者为胜耶?’
        ‘尊者舍利弗！焰摩天较三十三天为胜。’
        ‘陀然!汝对此作如何思量耶?焰摩天与兜率天，何者为胜耶?’
        ‘尊者舍利弗!兜率天较焰摩天为胜。’
        ‘陀然!汝对此作如何思量耶?兜率天与化乐天，何者为胜耶?’
        ‘尊者舍利弗!化乐天较兜率天为胜。’
        ‘陀然!汝对此作如何思量耶?化乐天与他化自在天，何者为胜耶?’
        ‘尊者舍利弗!他化自在天较化乐天为胜。’
        ‘陀然、汝对此作如何思量耶?他化自在天与梵天界，何者为胜耶?’‘尊者舍利
    弗言为梵天界，尊者舍利弗言为梵天界。’
        时尊者舍利弗思惟：‘此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说与梵天
    共住之道如何?’‘陀然!我为汝说与梵天共住之道。谛听、善思!我将为说。’
        ‘唯然。’陀然婆罗门应诺尊者舍利弗。
195     尊者舍利弗言曰：‘陀然!然则如何为达于与梵天共住之道耶?陀然!此有比
    丘，以慈与俱之心，偏满一方而住，如是第二方，如是第三方、如是第四方偏满而
    住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈与俱
    之心，偏满而住。陀然!此实为达于与梵天共住之道。复次，陀然!今有比丘，
    以悲与俱心，以喜与俱心，以舍与俱心，偏满一方而住，如是第二方、如是第三方、
    如是第四方、偏满而住，如是上、下、横、一切处、一切世界、以广、大、无量、
    无怨、无害之舍与俱心偏满而住。陀然!此实为达于与梵天共住之道。’
        ‘尊者舍利弗!若然，请以我名向世尊之足顶礼云：‘世尊!陀然婆罗门为病、
    苦、危笃。彼向世尊之足顶礼。’
        时，尊者舍利弗对陀然婆罗门，更以不顾己所应为之事，使住立于低下之梵天
    界后，离座而去。时，尊者舍利弗离去不久，陀然婆罗门命终，往生于梵天界。
        时世尊告诸比丘曰：‘汝等比丘!彼舍利弗对陀然婆罗门，更以不顾彼所应为，
    使住立于低下之梵天界后，离座而去。’
        时，尊者舍利弗去至世尊处。至已，敬礼世尊坐于一面。坐于一面向世尊言：
    ‘世尊!陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。’
        第九七 陀然经                                       二0七

        中部经典三                                          二0八
196     ‘舍利弗!汝何故对陀然婆罗门，更以不顾其所应为，使住立于低下之梵天界后
    离座而去耶?’
        ‘世尊!我思：‘此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说示达于与梵
    天界共住之道，如何?’’
        ‘舍利弗!然而陀然婆罗门已命终，往生梵天界矣。’


(北)二七 梵志陀然经

梵志陀然经

（二七）中阿含舍梨子相应品梵志陀然经第
七(初一日诵)
我闻如是。一时。佛游王舍城。在竹林加兰
哆园。与大比丘众俱。共受夏坐。尔时。尊
者舍梨子在舍卫国亦受夏坐。是时。有一
比丘于王舍城受夏坐讫。过三月已。补治
衣竟。摄衣持钵。从王舍城往舍卫国。住
胜林给孤独园。彼一比丘往诣尊者舍梨子
--------------------------------------------------------------------------------456.2
所。稽首礼足。却坐一面。尊者舍梨子问曰。
贤者。从何处来。于何夏坐。彼一比丘答曰。
尊者舍梨子。我从王舍城来。在王舍城受
夏坐。复问。贤者。世尊在王舍城受夏坐。圣
体康强。安快无病。起居轻便。气力如常耶。答
曰。如是。尊者舍梨子。世尊在王舍城受夏
坐。圣体康强。安快无病。起居轻便。气力如常
复问。贤者。比丘众．比丘尼众在王舍城受
夏坐。圣体康强。安快无病。起居轻便。气力如
常。欲数见佛。乐闻法耶。答曰。如是。尊者舍
梨子。比丘众．比丘尼众在王舍城受夏坐。
圣体康强。安快无病。起居轻便。气力如常。欲
数见佛。尽乐闻法。复问。贤者。优婆塞众．优婆
夷众住王舍城。身体康强。安快无病。起居轻
便。气力如常。欲数见佛。乐闻法耶。答曰。如
是。尊者舍梨子。优婆塞众．优婆夷众住王舍
城。身体康强。安快无病。起居轻便。气力如常。
欲数见佛。尽乐闻法。复问。贤者。若干异学
沙门．梵志在王舍城受夏坐。身体康强。安
快无病。起居轻便。气力如常。欲数见佛。乐
闻法耶。答曰。如是。尊者舍梨子。若干异
学沙门．梵志在王舍城受夏坐。身体康强。
安快无病。起居轻便。气力如常。欲数见佛。
尽乐闻法。复问贤者。在王舍城有一梵志。
名曰陀然。是我昔日未出家友。贤者识
耶。答曰。识之。复问贤者。梵志陀然住王舍
城。身体康强。安快无病。起居轻便。气力如常。
欲数见佛。乐闻法耶。答曰。尊者舍梨子。梵
志陀然住王舍城。身体康强。安快无病。起居
--------------------------------------------------------------------------------456.3
轻便。气力如常。不欲见佛。不乐闻法。所以
者何。尊者舍梨子。梵志陀然而不精进。犯
于禁戒。彼依傍于王。欺诳梵志．居士。依恃
梵志．居士。欺诳于王。尊者舍梨子闻已。于
舍卫国受夏坐讫。过三月已。补治衣竟。
摄衣持钵。从舍卫国往诣王舍城。住竹林
加兰哆园。于是。尊者舍梨子过夜平旦。着
衣持钵。入王舍城。次行乞食。乞食已。竟往
至梵志陀然家。是时。梵志陀然从其家出。至
泉水边苦治居民。梵志陀然遥见尊者舍
梨子来。从坐而起。偏袒着衣。叉手向尊者
舍梨子赞曰。善来。舍梨子。舍梨子久不来
此。于是。梵志陀然敬心扶抱尊者舍梨子。
将入家中。为敷好床。请使令坐。尊者舍
梨子即坐其床。梵志陀然见尊者舍梨子坐
已。执金澡灌。请尊者舍梨子食。尊者舍梨
子曰。止。止。陀然。但心喜足。梵志陀然复再三
请食。尊者舍梨子亦再三语曰。止。止。陀然。但
心喜足。是时。梵志陀然问曰。舍梨子。何故入
如是家而不肯食。答曰。陀然。汝不精进。
犯于禁戒。依傍于王。欺诳梵志．居士。依傍
梵志．居士。欺诳于王。梵志陀然答曰。舍梨子。
当知我今在家。以家业为事。我应自安隐。
供养父母。瞻视妻子。供给奴婢。当输王租。
祠祀诸天。祭餟先祖及布施沙门．梵志。为
后生天而得长寿。得乐果报故。舍梨子。是
一切事不可得疑。一向从法。于是。尊者舍
梨子告曰。陀然。我今问汝。随所解答。梵志
陀然。于意云何。若使有人为父母故而行
--------------------------------------------------------------------------------457.1
作恶。因行恶故。身坏命终趣至恶处。生地
狱中。生地狱已。狱卒执捉。极苦治时。彼向
狱卒而作是语。狱卒。当知。莫苦治我。所以
者何。我为父母故而行作恶。云何。陀然。彼
人可得从地狱卒脱此苦耶。答曰。不也
复问。陀然。于意云何。若复有人为妻子故
而行作恶。因行恶故。身坏命终趣至恶处
生地狱中。生地狱已。狱卒执捉。极苦治时。
彼向狱卒而作是语。狱卒。当知。莫苦治我。
所以者何。我为妻子故而行作恶。云何。陀
然。彼人可得从地狱卒脱此苦耶。答曰。
不也。复问。陀然。于意云何。若复有人为奴
婢故。而行作恶。因行恶故。身坏命终趣至
恶处。生地狱中。生地狱已。狱卒执捉。极苦
治时。彼向狱卒而作是语。狱卒。当知。莫苦
治我。所以者何。我为奴婢故而行作恶。云
何。陀然。彼人可得从地狱卒脱此苦耶。答
曰。不也。复问。陀然。于意云何。若复有人为
王．为天．为先祖．为沙门．梵志故。而行作恶。
因行恶故。身坏命终趣至恶处。生地狱
中。生地狱已。狱卒执捉。极苦治时。彼向狱
卒而作是语。狱卒。当知。莫苦治我。所以者
何。我为王．为天．为先祖．为沙门．梵志故。而
行作恶。云何。陀然。彼人可得从地狱卒脱
此苦耶。答曰。不也。陀然。族姓子可得如法．
如业．如功德得钱财。尊重奉敬孝养父母。
行福德业。不作恶业。陀然。若族姓子如法．
如业．如功德得钱财。尊重奉敬孝养父母。
行福德业。不作恶业者。彼便为父母之所
--------------------------------------------------------------------------------457.2
爱念。而作是言。令汝强健。寿考无穷。所以
者何。我由汝故。安隐快乐。陀然。若有人极
为父母所爱念者。其德日进。终无衰退
陀然。族姓子可得如法．如业．如功德得钱
财。爱念妻子。供给瞻视。行福德业。不作
恶业。陀然。若族姓子如法．如业．如功德得钱
财。爱念妻子。供给瞻视。行福德业。不作恶
业者。彼便为妻子之所尊重。而作是言。愿
尊强健。寿考无穷。所以者何。我由尊故。安隐
快乐。陀然。若有人极为妻子所尊重者。其
德日进。终无衰退。陀然。族姓子可得如法．
如业．如功德得钱财。愍伤奴婢。给恤瞻视。
行福德业。不作恶业。陀然。若族姓子如法．
如业．如功德得钱财。愍伤奴婢。给恤瞻视。
行福德业。不作恶业者。彼便为奴婢之所
尊重。而作是言。愿令大家强健。寿考无穷。
所以者何。由大家故。我得安隐。陀然。若有
人极为奴婢所尊重者。其德日进。终无衰
退。陀然。族姓子可得如法．如业．如功德得
钱财。尊重供养沙门．梵志。行福德业。不作
恶业。陀然。若族姓子如法．如业．如功德得钱
财。尊重供养沙门．梵志。行福德业。不作恶
业者。彼便极为沙门．梵志之所爱念。而作
是言。令施主强健。寿考无穷。所以者何。我
由施主故。得安隐快乐。陀然。若有人极为
沙门．梵志所爱念者。其德日进。终无衰退
于是。梵志陀然即从坐起。偏袒着衣。叉手
向尊者舍梨子白曰。舍梨子。我有爱妇。名
曰端正。我惑彼故。而为放逸。大作罪业。舍
--------------------------------------------------------------------------------457.3
梨子。我从今日始。舍端正妇。自归尊者舍
梨子。尊者舍梨子答曰。陀然。汝莫归我。我
所归佛汝应自归。梵志陀然白曰。尊者舍
梨子。我从今日自归于佛．法及比丘众。唯
愿尊者舍梨子受我为佛优婆塞。终身自归。
乃至命尽。于是。尊者舍梨子为梵志陀然说
法。劝发渴仰。成就欢喜。无量方便为彼说
法。劝发渴仰。成就欢喜已。从坐起去。游
王舍城。住经数日。摄衣持钵。从王舍城出。
往诣南山。住南山村北尸摄和林中。彼时。有
一比丘游王舍城。住经数日。摄衣持钵。从
王舍城出。亦至南山。住南山村北尸摄和
林中。于是。彼一比丘往诣尊者舍梨子所。稽
首礼足。却坐一面。尊者舍梨子问曰。贤者从
何处来。何处游行。比丘答曰。尊者舍梨子。我
从王舍城来。游行王舍城。复问。贤者。知王
舍城有一梵志。名曰陀然。是我昔日未出
家友耶。答曰。知也。复问。贤者。梵志陀然住
王舍城。身体康强。安快无病。起居轻便。气力
如常。欲数见佛。乐闻法耶。答曰。尊者舍梨
子。梵志陀然欲数见佛。欲数闻法。但不安
快。气力转衰。所以者何。尊者舍梨子。梵志陀
然今者疾病。极困危笃。或能因此而至命终
尊者舍梨子闻是语已。即摄衣持钵。从南
山出。至王舍城。住竹林加兰哆园。于是。尊
者舍梨子过夜平旦。着衣持钵。往诣梵志
陀然家。梵志陀然遥见尊者舍梨子来。见已
便欲从床而起。尊者舍梨子见梵志陀然
欲从床起。便止彼曰。梵志陀然。汝卧勿起。
--------------------------------------------------------------------------------458.1
更有余床。我自别坐。于是。尊者舍梨子即坐
其床。坐已。问曰。陀然。所患今者何似。饮食多
少。疾苦转损。不至增耶。陀然答曰。所患至困。
饮食不进。疾苦但增而不觉损。尊者舍梨
子。犹如力士以利刀刺头。但生极苦。我今
头痛亦复如是。尊者舍梨子。犹如力士以
紧索绳而缠络头。但生极苦。我今头痛亦
复如是。尊者舍梨子。犹屠牛儿而以利刀
破于牛腹。但生极苦。我今腹痛亦复如是。
尊者舍梨子。犹两力士捉一羸人在火上炙。
但生极苦。我今身痛。举体生苦。但增不减。
亦复如是。尊者舍梨子告曰。陀然。我今问
汝。随所解答。梵志陀然。于意云何。地狱．畜
生。何者为胜。陀然答曰。畜生胜也。复问。陀然。
畜生．饿鬼。何者为胜。陀然答曰。饿鬼胜也。复
问。陀然。饿鬼比人。何者为胜。陀然答曰。人
为胜也。复问。陀然。人．四王天。何者为胜。陀
然答曰。四王天胜。复问。陀然。四王天．三十三
天。何者为胜。陀然答曰。三十三天胜。复问。
陀然。三十三天．[火*佥]摩天。何者为胜。陀然答
曰。[火*佥]摩天胜。复问。陀然。[火*佥]摩天．兜率陀
天。何者为胜。陀然答曰。兜率陀天胜。复问。
陀然。兜率陀天．化乐天。何者为胜。陀然答
曰。化乐天胜。复问。陀然。化乐天．他化乐天．何
者为胜。陀然答曰。他化乐天胜。复问。陀然。
他化乐天．梵天。何者为胜。陀然答曰。梵天最
胜。梵天最胜。尊者舍梨子告曰。陀然。世尊．知．
见．如来．无所著．等正觉说四梵室。谓族姓男．
族姓女修习多修习。断欲．舍欲念。身坏命
--------------------------------------------------------------------------------458.2
终。生梵天中。云何为四。陀然。多闻圣弟子
心与慈俱。遍满一方成就游。如是二三四
方。四维上下。普周一切。心与慈俱。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。如是悲．喜心与舍俱。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。是谓。陀然。世尊．知．见．如来．无所著．
等正觉说四梵室。谓族姓男．族姓女修习多
修习。断欲．舍欲念。身坏命终。生梵天中。于
是。尊者舍梨子教化陀然。为说梵天法已。
从坐起去。尊者舍梨子从王舍城出。未
至竹林加兰哆园。于其中间。梵志陀然修
习四梵室。断欲．舍欲念。身坏命终。生梵天
中。是时。世尊无量大众前后围绕而为说法。
世尊遥见尊者舍梨子来。告诸比丘。舍梨子
比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．
明达慧．辩才慧。舍梨子比丘成就实慧。此舍
梨子比丘教化梵志陀然。为说梵天法来。
若复上化者。速知法如法。于是。尊者舍梨
子往诣佛所。稽首礼足。却坐一面。世尊告
曰。舍梨子。汝何以不教梵志陀然过梵天
法。若上化者。速知法如法。尊者舍梨子白
曰。世尊。彼诸梵志长夜爱着梵天。乐于梵
天。究竟梵天。是尊梵天。实有梵天。为我
梵天。是故。世尊。我如是应。佛说如是。尊者
舍梨子及无量百千众闻佛所说。欢喜奉行
梵志陀然经第七竟(三千三百三十一字)

梵志陀然经


(南)九八 婆私吒经

                                   九八 婆私吒经
      本经于经集(Suttanipata)有同一经，原本省略，故此亦省略之。

                第九八 婆私吒经
        经集(南传藏，第二十四卷)中有同一之经。底本则省略，于此不予译出。

        第九八 婆私吒经                                     二O九


(南)九九 须婆经

                                       九九 须婆经
      北传汉译 中阿含一五二、鹦鹉经(大正藏一、六六六页。)
      须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世
      尊指摘其错误，最后说至梵大共住之道的四无量心。须婆童子愿归依三宝为优婆塞。

        中部经典三                                          二一O
                第九九 须婆经
        如是我闻。
        一时世尊住舍卫城之只陀林给孤独园。尔时，都提之子须婆童子或为要事居住
    于舍卫城一居士家。都提之子须婆童子向其住家之居士问曰：‘居士!我曾闻此事：
    ‘舍卫城为应供者不孤。’今我应如何恭敬婆罗门耶?’。
        ‘贤者!世尊住于舍卫城之只陀林给孤独园、贤者宜恭敬彼世尊。’
197     时，都提之子须婆童子应诺彼居士，去至世尊处，至已，问候世尊，交谈吉庆、
    铭感之语，坐于一面。坐于一面之都提子须婆童子问世尊言：‘尊者瞿昙!诸婆罗门
    如是言：‘在家者成就正理善法，出家者不成就正理善法也。’尊者瞿昙今如何说
    耶?’
        ‘童子!我就此为分别论者。我就此非一向论者。童子!我对在家或出家之邪
    行，不予称赞。童子!无论在家、出家，若行邪行、依邪行，则不得成就正理、善
    法故也。’
        ‘尊者瞿昙!诸婆罗门如是言：‘彼营务多，所作多。作务多，劳力多之在家业
    事，有大果报。彼营务少，所作少，作务少，劳力少之出家业事，为果报少。尊者
    瞿昙，今如何说耶?’
        ‘童子!我就此其为分别论者，我就此非为一向论者。童子!有营务多、所作多、
    作务多、劳力多之业事，不行之者则无大果。童子!有营务多、所作多、作务多、
    劳力多之业事、行之则有大果。童子!有营务少、所作少、作务少、劳力少之业事、
    不行之者则无大果。童子!有营务少、所作少、作务少、劳力少之业事、行之则有
    大果。童子!然而如何之业事，为营务多……乃至……劳力多，不行之者则无大果
198 耶?童子!耕作为营务多……乃至……劳力多，不行之则无大果。童子!然而如何
    之为营务多……乃至……劳力多，行之者则有大果耶?童子!耕作为营务多……乃
    至……劳力多，行之者则有大果。童子!然而如何之业事，为营务少……乃至……
    劳力少、不行则无大果耶?童子!商业为营务少……乃至……劳力少、不行之者则
    无大果也。童子!然而如何之业事，为营务少……乃至……劳力少，行之则有大果
    耶?童子!商业为营务少……乃至……劳力少、行之则有大果。童子!譬如耕作为
        第九九 须婆经                                       二一一

        中部经典三                                          二一二
    营务多……乃至……劳力多、不行之者则无大果。在家之业事，为营务多……乃至
    ……劳力多，不行之者则无大果。童子，譬如耕作营务多……乃至……劳力多、行
    之则有大果。童子!商业为营务少……乃至……劳力少、不行则无大果也。出家
199 之业事，为营务少……乃至……劳力少，不行则无大果。童子!譬如商业为营务少
    ……乃至……劳力少，行之则有大果。出家之业事为营务少……乃至……劳力少，
    行之则有大果也。’
        ‘尊者瞿昙!诸婆罗门为作福得善，而施设五法。’
        ‘童子!彼等婆罗门为作福得善而施设之五法，汝若无碍，对此中之众说此五法
    则为幸事。’
        ‘尊者瞿昙!尊者或如尊者之所坐处，于我无障碍。’
        ‘童子!若然，请说之。’
        ‘尊者瞿昙!以真谛为诸婆罗门作福得善之第一法施设。以苦行，为诸婆罗门作
    福得善之第二法施设。以梵行，为诸婆罗门作福得善之第三法施设。以读诵，为诸
    婆罗门作福得善之第四法施设。以施舍，为诸婆罗门作福得善之第五法施设。尊者
    瞿昙!诸婆罗门以此等五法为作福得善之施设。尊者瞿昙，如今作如何说示耶?’
        ‘童子！若然，诸婆罗门中之某一婆罗门有如是言：‘我了知、证知此等五法，
    且宣示其果报’者耶?’
        ‘尊者瞿昙!否也。’
        ‘童子!若然，诸婆罗门中之一师，或师之师，或溯至七世之师，有如是言：‘我
    了知、证知此等五法，且宣示其果报’者耶?’
        ‘尊者瞿昙！否也。’
200     ‘童子!若然，诸婆罗门中，古之仙人作圣典，传圣典，今之婆罗门对其圣典之
    句、之歌、之语、之集、从其歌之、说之、从所说说之、从所教教之，如是之古仙
    人例如：‘夜吒、婆摩、婆摩提婆、毗奢密多罗、夜婆提犍尼、应疑罗婆、跋罗陀皤
    阇、婆私吒、迦叶、婆恕，彼等有言：‘我等了知、证知此等五法。且宣示其果报’
    者耶?’
        ‘尊者瞿昙!否也。’
        ‘童子!如是诸婆罗门中，言：‘我了知、证知此等五法，且宣示其果报’之婆
        第九九 须婆经                                       二一三

        中部经典三                                          二一四
    罗门者竟无一人。诸婆罗门中之一师或师之师或溯至七世之师，言：‘我等了知、
    证知此等五法，且宣示其果报。’竟无一人。诸婆罗门中，古之仙人作圣典，传圣
    典……乃至……彼等言：‘我等了知、证知此等五法，且宣示其果报者’亦无一人。
    童子!譬如盲者并列，既不见前者，亦不见中者，亦不见后者。童子！如是，诸婆
    罗门之所说即宛如盲者之列，既不见前者，亦不见中者，亦不见后者也。’
        如是说时，都提之子须婆童子对世尊所说盲者之比喻，忿怒不喜，骂詈世尊，
    毁谤世尊，对世尊言曰：‘沙门瞿昙莫非有恶意?’复向世尊言：‘尊者瞿昙!苏巴伽
    林之沸伽罗婆罗呜呼权奴婆罗门作如是说：‘如是等沙门婆罗门，自认为超越人法
201 至圣殊胜知见。’彼等此说，实为可笑、虚名、无实而虚妄。何人对超越人法而至
    圣殊胜知见，可知、见、证之耶?无此理。’
        ‘童子!然苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，如何完全以心知一切沙门婆
    罗门之心耶?’
        ‘尊者瞿昙!苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，尚不得以心完全得知下婢
    不尼之心，何况完全得知一切沙门婆罗门之心耶?’
        ‘童子!譬如天生之盲人，不见黑色、白色，不见青色、不见黄色、不见赤色、
    不见浓赤色、不见等不等、不见星辰、不见日月。彼如是言：‘无黑色白色，因不
    见黑色、白色者，无青色，因不见青色者。无黄色，因不见黄色者。无赤色，因不
    见赤色者。无浓赤色，因不见浓赤色者。无等不等，因不见等不等者。无日月，因
    不见日月者。我不知彼，因我不见彼，故彼为无。’童子!彼之所言为正确耶?’
        ‘尊者瞿昙!是为不然。有黑色、白色，因有见黑色、白色者。……乃至……
202 有日月，因有见日月者。我不知彼，因我不见彼，故彼为无。尊者瞿昙!彼之所言
    是不正确。’
        ‘童子!如是苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门为盲目、无眼之人。所谓彼
    实为超人法而至圣殊胜之知见，了知、得见、获证者，无有是处。童子!对其作如
    何思量耶?彼等拘萨罗国之婆罗门富豪，例如商伽婆罗门、多梨车婆罗门、沸伽罗
    婆罗婆罗门、声闻婆罗门及汝父都提--彼等中，作与他人一致之语者，与作与他
    人不一致之语者、何者为胜耶?’
        ‘尊者瞿昙!作与他人一致之语者。’
        第九九 须婆经                                       二一五

        中部经典三                                          二一六
        ‘作考虑之语者、与不作考虑之语者，何者为胜耶?’
        ‘尊者瞿昙!作考虑之语者。’
        ‘作思虑之语者，与不作思虑之语者，何者为胜耶?’
        ‘尊者瞿昙!作思虑之语者。’
        ‘与义为相应之语者，作与义不相应之语者，何者为胜耶?’
        ‘尊者瞿昙!与义相应之语者。’
        ‘童子!汝对其作如何思量耶?若如是依苏巴伽林之沸伽罗婆罗呜呼权奴婆罗
    门，作与他人一致之语耶?抑作与他人不一致之语耶?’
        ‘尊者瞿昙!作与他人不一致之语。’
        ‘作考虑之语耶?或作不加考虑之语耶?’
        ‘尊者瞿昙!不加考虑之语。’
        ‘作思虑之语耶?抑作不加思虑之语耶?’
        ‘尊者瞿昙！作不加思虑者。’
        ‘作与义相应之语耶?抑作与义不相应之语耶?’
        ‘尊者瞿昙!作与义不相应之语也。’
203     ‘童子!有此等之五种盖，如何为五：欲贪盖、嗔恚盖、惛沉睡眠盖、悼悔盖、
    疑盖等是。童子!此等为五种盖。童子!苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，
    为此等之五盖所覆盖缠缚。实则彼者知晓超人法至圣殊胜知见、了知、得见、获证
    者，无有是处。童子!有此等五种之欲，如何为五：眼所识之色、引可爱、可乐、
    可喜、可意欲、唆情者。耳所识之声……乃至……鼻所识之香，舌所识之味、身所
    识之所触、引发可爱、可乐、可喜、可意欲、唆情者。童子!此等为五种欲。童子!
    苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，被此等五种欲所缚而狂妄、贪着、不见患、
    不知离脱耽迷于乐。实则彼者知晓超人法至圣殊胜知见，了知、得见、获证者，实
    无有是处。童子!汝对其作如何思量耶?用草与薪燃火，与无草与薪燃火，何者之
    火有火焰、光色、光耀耶?’
        ‘尊者瞿昙!若无草无薪得燃火，则其火为有火焰、光色与光耀。’
        ‘童子!无草与薪燃火者、除具神通力者以外，为不可得。童子!譬如用草与
204 薪燃火，与其同理，我说五种欲乃依因而生之喜。童子!譬如无草与薪燃火、与其
        第九九 须婆经                                       二一七

        中部经典三                                          二一八
    同理，我说无诸欲，无不善法之喜。童子!然而如何无诸欲，无不善法之喜耶?童
    子!于此有比丘离欲、离不善法、成就于初禅而住。童子!此为无诸欲，无不善法
    之喜。童子!复次，比丘寻伺已息……乃至……成就于第二禅而住。童子!此为无
    诸欲、无不善法之喜。童子!婆罗门为作福得善施而设五法，彼等婆罗门为作福得
    善，依如何之法而有大果报设施耶?’
        ‘尊者瞿昙!婆罗门为作福得善而施设五法，彼等婆罗门为作福得善之施舍，为
    有大果报而设施。’
        ‘童子!汝对其作如何思量耶?于此一婆罗门准备作大牺牲祭典，时有二婆罗门
    来：‘我等参加此婆罗门之大牺牲祭典。’其中一婆罗门思虑：‘唯我实应于食堂，得
    第一座、第一澡水、第一食，其他婆罗门于食堂不应得第一座、第一澡水、第一食。’
    童子!然其他婆罗门于食堂得第一座、第一澡水、第一食，彼婆罗门于食堂，不得
    第一座、第一澡水、第一食，此为理所当然。其他之婆罗门于食堂得第一座、第一
205 澡水、第一食，我于食堂不得第一座、第一澡水、第一食，于是彼将忿怒不喜。童
    子!若然，婆罗门对此施设如何之果报耶?’
        ‘尊者瞿昙!于兹诸婆罗门：‘因此使其他婆罗门忿怒、不喜’如是者非为行施。
    时，诸婆罗门唯行依哀愍所起之施。’
        ‘童子!如是，于诸婆罗门，以此第六之作福事，即是哀愍心耶?’
        ‘尊者瞿昙!诚然，诸婆罗门，以此第六作福事，即是哀愍心。’
        ‘童子!彼等婆罗门为作福得善而施设此等五法，汝对此等五法，认为在家与出
    家者何为多耶?
        尊者瞿昙!此等婆罗门，为作福得善而施设此等五法，我认为出家者居多，在
    家者为少。尊者瞿昙!在家者营务多，所作多，作务多，劳力多，常恒不语真实。
    诚然瞿昙!出家者营务少，所作少，作务少，劳力少，常恒语具真实。尊者瞿昙!
    在家者营务多，所作多，作务多，劳力多，常恒不行苦行，不行梵行，多不读诵，
    多不施舍。诚然尊者瞿昙!出家者营务少，所作少，作务少，劳力少，常恒行苦行，
    行梵行，多读诵，多施舍。尊者瞿昙!此等沙门婆罗门为作福得善设五法，我对此
    等施五法，认为出家者多，在家者少。’
206     ‘童子!彼等婆罗门为作福得善而施设五法，我说此等为心之资具。即无怨无嗔
        第九九 须婆经                                       二一九

        中部经典三                                          二二O
    之心，为其修行之所依。童子!于此有语真实之比丘，彼得：‘我语真实’，得义之
    信受，得法之信受，得法俱之欢喜，对善俱之欢喜，我说此为心之资具，即无怨无
    害之心，为其修行之所依。此比丘为苦行，行梵行，多读诵，多施舍，彼得‘我多
    施舍’与得义之信受，法之信受，法俱之欢喜，善俱之欢喜，我说此为心之资具。
    即无怨无害之心，为其修行之所依。童子!彼等婆罗门为作福得善施设五法，我说
    此等为心之资具。即无怨无害之心，为其修习之所依也。’
        如是说时，都提之子须婆童子告世尊曰：‘尊者瞿昙!我曾闻此事：‘沙门瞿
    昙，了知达于与梵天共住之道’。’
        ‘童子!汝对其作如何思量耶?那罗歌罗村距此处近耶?那罗歌罗村距此处不
    远耶?’
        ‘尊者!诚然。那罗歌罗村距此处甚近，那罗歌罗村距此处不远。’
        ‘童子!汝对其作如何思量耶?如今有一出生，成长于那罗歌罗村之人，被问往
    那罗歌罗村之道路，童子!彼人出生、成长于那罗歌罗村。被问及那罗歌罗村道路，
    有所踌躇梭巡耶?’
        ‘尊者瞿昙!不也，何以故?尊者瞿昙!彼者出生、成长于那罗歌罗村，彼对那
    罗歌罗村之一切道路为所熟知。’
207     ‘童子!彼出生、成长于那罗歌罗村、被问及那罗歌罗村道路，应无踌躇梭巡，
    若问，如来至梵天界及至梵天界之道迹，亦无踌躇梭巡。童子!然我知梵天，知至
    梵天界与梵天界之道迹，并知如何可往生于梵天界。’
        ‘尊者瞿昙!我曾闻有此事：‘沙门瞿昙!曾说至与梵天共住之道。’愿尊者瞿
    昙、对我说示至与梵天共住之道，实为幸甚。’
        ‘童子!若然，善闻、善思，我将为说。’
        ‘唯然，尊者!’都提之子须婆童子应诺世尊。
    世尊曰：‘童子!如何为达与梵天共住之道耶?童子!于此有一比丘，以慈与俱
    之心，于一方偏满而住。如是第二方、如是第三方、如是第四方偏满而住。如是上、
    下、横、一切处、一切世界、以广、大、无量、无怨、无害慈与俱之心，偏满而住。
    童子!依如是修习之慈心解脱，于是有量之业，悉无残余。童子!譬如力强吹螺者，
    容易将音响闻于四方，如是，童子!依此修习慈心解脱，于是有量之业，悉无残余。
        第九九 须婆经                                       二二一

        中部经典三                                          二二二
    童子!此为达于至与梵天共住之道。复次，童子!有比丘以悲与俱之心……乃至……
208 以喜与俱之心……乃至……以舍与俱之心偏满一方而住、如是第二方、如是第三方、
    如是第四方偏满而住，对上、下、横、一切处、一切世界、以广、大、无量、无怨、
    无害之舍与俱之心，偏满而住。童子!依如是修习之舍心解脱、有量之业，于是悉
    无残余。童子!譬如力强之吹螺者，容易将音响闻于四方，如是，童子!依此修习
    之舍心解脱，有量之业，于是悉无残余。童子!此即达与梵天共住之道。’
        如是说时，都提之子须婆童子白世尊言：‘伟哉!尊者瞿昙!伟哉!尊者瞿昙!
    譬如将倒者扶起，使覆者再现，对迷者教示以道、使有眼者见色、如于闇中持来明
    灯、如是尊者瞿昙依种种方便于法说示。是以我归依尊者瞿昙、法、与比丘僧伽。
    尊者瞿昙!请摄受我为优婆塞。自今以后，为终生之归依。尊者瞿昙!我等今不得
    不归，因我等多事多务故。’
        ‘童子!汝今可随时作为。’
        尔时，都提之子须婆童子于世尊所说，欢喜、随喜，由座起立，礼敬世尊，右
    绕离去。
        尔时，声闻婆罗门乘纯白之马车，日中驰驱至舍卫城。声闻婆罗门遥见都提之
    子须婆童子前来。见而问彼曰：‘尊者跋罗陀皤阇，日中由何处来耶?’
        ‘贤者!我由沙门瞿昙之处来。’
        ‘贤者跋罗陀皤阇!汝对其作如何思量耶?沙门瞿昙为有智慧辩才耶?认为彼
    为智者耶?’
209     ‘贤者!我若知沙门瞿昙之智慧、辩才，我为何许人耶?知沙门瞿昙之智慧、辩
    才者，实与彼应相等。’
        ‘贤者跋罗陀皤阇!实以绝大之赞叹，赞叹沙门瞿昙。’
        ‘赞叹沙门瞿昙，我为何许人耶?赞叹、所赞叹之彼尊者瞿昙，为人天之最上者。
    贤者!彼等婆罗门为作福得善而施设五法，沙门瞿昙对其说为心之资具，即无怨、
    无害之心，为其修习之所依。’
        如是说时，声闻婆罗门由纯白之马车上下来、偏袒上衣向世尊处合掌致礼，并
    诵优陀那曰：‘对拘萨罗王波斯匿有利、对拘萨罗王波斯匿有大利，如来、应供、等
    正觉、请住于彼之国内。
        第九九 须婆经                                       二二三


(北)一五二 鹦鹉经

鹦鹉经

（一五二）中阿含梵志品鹦鹉经第一(第
三念诵)
我闻如是。一时。佛游王舍城。在竹林加兰
哆园。尔时。鹦鹉摩纳都题子少有所为。往
--------------------------------------------------------------------------------667.1
至王舍城。寄宿居士家。于是。鹦鹉摩纳都题
子问所寄宿居士曰。颇有沙门．梵志宗主
众师。统领大众。为人所尊。令我随时往
见奉敬。傥能因此敬奉之时。得欢喜耶。居
士答曰。有也。天爱。沙门瞿昙释种子舍释宗
族。剃除须发。着袈裟衣。至信．舍家．无家．学
道。觉无上正尽觉。天爱。自可随时往见。诣
彼奉敬。或能因此奉敬之时。心得欢喜。鹦鹉
摩纳即复问曰。沙门瞿昙今在何处。我欲
见之。居士答曰。沙门瞿昙在此王舍城竹林
加兰哆园。便可往见。于是。鹦鹉摩纳从所
寄宿居士家出。往诣竹林加兰哆园。鹦鹉
摩纳遥见世尊在树林间。端政姝好。犹星
中月。光耀炜晔。晃若金山。相好具足。威神
巍巍。诸根寂定。无有蔽碍。成就调御。息心静
默。见已。便前往诣佛所。共相问讯。却坐一
面。白曰。瞿昙。欲有所问。听乃敢陈。世尊告
曰。恣汝所问。鹦鹉摩纳问曰。瞿昙。如我所
闻。若在家者。便得善解。则知如法。出家学
道者。则不然也。我问瞿昙此事云何。世尊
告曰。此事不定。鹦鹉摩纳白曰。瞿昙。愿今
为我分别此事。世尊告曰。摩纳。谛听。善思
念之。我当为汝具分别说。鹦鹉摩纳受教
而听。佛言。摩纳。若有在家及出家学道
行邪行者。我不称彼。所以者何。若有在
家及出家学道行邪行者。不得善解。不
知如法。是故。摩纳。若有在家及出家学道
行邪行者。我不称彼。摩纳。若有在家及出
家学道行正行者。我称说彼。所以者何。若
--------------------------------------------------------------------------------667.2
有在家及出家学道行正行者。必得善解。
则知如法。是故。摩纳。若有在家及出家学
道行正行者。我称说彼。摩纳。我如是说。
说此二法。如是分别。如是显示。若有沙门
梵志有力坚固深入。一向专著。而说此为真
谛。余者虚妄。鹦鹉摩纳白曰。瞿昙。如我所
闻。若在家者。便有大利。有大功德。出家学
道者。则不然也。我问瞿昙此事云何。世尊
告曰。此事不定。鹦鹉摩纳白曰。瞿昙。愿复
为我分别此事。世尊告曰。摩纳。谛听。善
思念之。我当为汝具分别说。鹦鹉摩纳受
教而听。佛言。摩纳。若在家者。有大灾患。有
大斗诤。有大怨憎。行邪行者。不得大果。
无大功德。犹如田作。有大灾患。有大斗诤。
有大怨憎。行邪行者。不得大果。无大功
德。如是。摩纳。若在家者亦复如是。摩纳。出
家学道少有灾患。少有斗诤。少有怨憎。行
邪行者。不得大果。无大功德。犹如治生。少
有灾患。少有斗诤。少有怨憎。行邪行者。
不得大果。无大功德。如是。摩纳。出家学道
亦复如是。摩纳。若在家者。有大灾患。有大
斗诤。有大怨憎。行正行者。得大果报。有大
功德。犹如田作。有大灾患。有大斗诤。有大
怨憎。行正行者。得大果报。有大功德。如
是。摩纳。若在家者亦复如是。摩纳。出家学道
少有灾患。少有斗诤。少有怨憎。行正行者。
得大果报。有大功德。犹如治生。少有灾患。
少有斗诤。少有怨憎。行正行者。得大果
报。有大功德。如是。摩纳。出家学道亦复如
--------------------------------------------------------------------------------667.3
是。摩纳。我如是说。说此二法。如是分别。
如是显示。若有沙门．梵志有力坚固深入。一
向专著。而说此为真谛。余者虚妄。鹦鹉摩
纳白曰。瞿昙。彼诸梵志施设五法。有大果
报。有大功德。作福得善。世尊告曰。若诸梵
志施设五法。有大果报。有大功德。作福得
善。汝在此众。今可说耶。鹦鹉摩纳白曰。瞿
昙。我无不可。所以者何。瞿昙。于今现坐
此众。世尊告曰。汝便可说。鹦鹉摩纳白曰。
瞿昙。善听。瞿昙。梵志施设第一真谛法。有
大果报。有大功德。作福得善。第二诵习。
第三热行。第四苦行。瞿昙。梵志施设第五
梵行。有大果报。有大功德作福得善。世
尊告曰。若有梵志施设五法。有大果报。有
大功德。作福得善。彼梵志中颇有一梵志
作如是说。我此五法。于现法中自知自觉。
自作证已。施设果耶。鹦鹉摩纳白世尊曰。
无也。瞿昙。世尊告曰。颇有师及祖师。至七世
父母。作如是说。我此五法。于现法中自知
自觉。自作证已。施设果耶。鹦鹉摩纳白世
尊曰。无也。瞿昙。尔时。世尊问曰。摩纳。若昔
有梵志寿终命过。诵持经书。流布经书。诵
习典经。一曰夜吒。二曰婆摩。三曰婆摩
提婆。四曰毗奢蜜哆罗。五曰夜婆陀揵
尼。六曰应疑罗婆。七曰婆私吒。八曰迦
叶。九曰婆罗婆。十曰婆和。谓今诸梵志
即彼具经诵习持学。彼颇作是说。我此五法。
于现法中自知自觉。自作证已。施设果。耶
鹦鹉摩纳白世尊曰。无也。瞿昙。但诸梵志因
--------------------------------------------------------------------------------668.1
信受持。世尊告曰。若于诸梵志。无一梵志
而作是说。我此五法。于现法中自知自觉。自
作证已。施设果报。亦无师及祖师。乃至七世
父母。而作是说。我此五法。于现法中自知
自觉。自作证已。施设果报。若昔有梵志寿
终命过。诵持经书。流布经书。诵习典经。
一曰夜吒。二曰婆摩。三曰婆摩提婆。四曰毗
奢蜜哆逻。五曰夜婆陀揵尼。六曰应疑罗婆。
七曰婆私吒。八曰迦叶。九曰婆罗婆。十曰婆
和。谓今诸梵志即彼具经诵习持学。彼无作
是说。我此五法。于现法中自知自觉。自作证
已。施设果报。摩纳。彼诸梵志不以此故。于
信向中无根本耶。鹦鹉摩纳白曰。瞿昙。实
无根本。但诸梵志闻已受持。世尊告曰。犹
众盲儿各相扶持。彼在前者。不见于后。亦
不见中。彼在中者。不见于前。亦不见后。
彼在后者。不见于中。亦不见前。摩纳。所说
诸梵志辈亦复如是。摩纳。前说信而后复
说闻。鹦鹉摩纳嗔恚世尊。憎嫉不悦。诽谤
世尊。指擿世尊。骂詈世尊。应诽谤瞿昙。应
指瞿昙。应堕瞿昙。语世尊曰。有一梵志。
名弗袈裟裟罗。姓直清净化。彼作是说。
若有沙门．梵志。于人上法有知有见。现我
得者。我闻是已。便大笑之。意不相可。虚妄
不真。亦不如法。云何人生人中。自说得人
上法。若于人上法言我知我见者。此事不
然。于是。世尊便作是念。鹦鹉摩纳都题子
嗔恚于我。憎嫉不悦。诽谤于我。指擿于我。
骂詈于我。应诽谤瞿昙。应指瞿昙。应堕
--------------------------------------------------------------------------------668.2
瞿昙。而语我曰。瞿昙。有梵志名弗袈裟
裟罗。姓直清净化。彼作是说。若有沙门．梵
志。于人上法有知有见。现我得者。我闻是
已。便大笑之。意不相可。虚妄不真。亦不如
法。云何人生人中。自说得人上法。若于人
上法言我知我见者。此事不然。世尊知已。
告曰。摩纳。梵志弗袈裟裟罗姓直清净化。
彼知一切沙门．梵志心之所念。然后作是说。
若有沙门．梵志。于人上法有知有见。现我
得者。我闻是已。便大笑之。意不相可。虚妄
不真。亦不如法。云何人生人中。自说得人
上法。若于人上法言我知我见者。此事不
然耶。鹦鹉摩纳答曰。瞿昙。梵志弗袈裟裟
罗姓直清净化。自有一婢。名曰不尼。尚不
能知心之所念。况复欲知一切沙门．梵志心
之所念耶。若使知者。终无是处。世尊告曰。
犹人生盲。彼作是说。无黑白色。亦无见黑
白色者。无好恶色。亦无见好恶色。无长短
色。亦无见长短色。无近远色。亦无见近远
色。无粗细色。亦无见粗细色。我初不见不
知。是故无色。彼生盲人作如是说。为真实
耶。鹦鹉摩纳答世尊曰。不也。瞿昙。所以者
何。有黑白色。亦有见黑白色者。有好恶色。
亦有见好恶色。有长短色。亦有见长短色。
有近远色。亦有见近远色。有粗细色。亦有
见粗细色。若言我初不见不知。是故无色。
彼生盲人作是说者。为不真实。摩纳。梵志
弗袈裟裟罗姓直清净化。彼所说者。非如
生盲无目人耶。鹦鹉摩纳答世尊曰。如盲。
--------------------------------------------------------------------------------668.3
瞿昙。世尊告曰。摩纳。于意云何。若昔有梵
志寿终命过。诵持经书。流布经书。诵习
典经。谓商伽梵志．生闻梵志．弗袈裟裟
罗梵志及汝父都题。若彼所说。可不可．有
真无真．有高有下耶。鹦鹉摩纳答世尊曰。
若昔有梵志寿终命过。诵持经书。流布经
书。诵习典经。谓商伽梵志．生闻梵志．弗袈
裟裟罗梵志及我父都题。彼所说者。于我
意者。欲令可。莫令不可。欲令真。莫令不
真。欲令高。莫令下。彼时。世尊问曰。摩纳。梵
志弗袈裟裟罗姓直清净化。彼所说者。非
为不可．无有可耶。非为不真．无有真耶。
非为至下．无有高耶。鹦鹉摩纳答世尊曰。
实尔。瞿昙。复次。摩纳。有五法作障碍。作
覆盖。作盲无目。能灭智慧。唐自疲劳。不得
涅槃。云何为五。摩纳。欲第一法作障碍。作
覆盖。作盲无目。能灭智慧。唐自疲劳。不得
涅槃。摩纳。恚．身见．戒取。疑第五法作障碍。
作覆盖。作盲无目。能灭智慧。唐自疲劳。不
得涅槃。摩纳。于意云何。为此五法之所障
碍。覆盖．阴缠。彼若欲观自义。观他义。观俱
义。及知一切沙门．梵志心之所念者。终无
是处。摩纳。梵志弗袈裟裟罗姓直清净化。
为欲所染。欲所秽染。欲触欲猗。着于欲。入
于欲中。不见灾患。不知出要而行于欲。
彼为此五法之所障碍。覆盖．阴缠。彼若欲
观自义。观他义。观俱义。及知一切沙门．梵
志心之所念者。终无是处。复次。摩纳。有五
欲功德。爱念意乐。彼有爱色欲相应。甚可于
--------------------------------------------------------------------------------669.1
乐。云何为五。目知色。耳知声。鼻知香。舌
知味。身知触。摩纳。于意云何。众生因此五
欲功德故。生乐生喜。不复是过耶。鹦鹉摩
纳白世尊曰。如是。瞿昙。世尊问曰。摩纳。于
意云何。若因草木而然火。及离草木而
然火。何者光[火*佥]最上．最妙．最胜耶。鹦鹉摩纳
白曰。瞿昙。若离草木而然火者。终无是
处。唯有如意足力。瞿昙。若离草木而然火
者。彼光[火*佥]最上．最妙．最胜。世尊告曰。如是。如
是。摩纳。若离草木而然火者。终无是处。唯
有如意足力。若离草木而然火者。彼光[火*佥]
最上．最妙．最胜。我今假说。摩纳。如因草木
而然火者。如是众生所生喜乐。谓因欲．恶
不善之法。不得舍乐及于止息。摩纳。如
离草木而然火者。如是众生所生舍乐。谓
因离欲。从诸善法而得舍乐及于止息。世
尊告曰。摩纳。于意云何。有一梵志作斋行
施。或从东方有刹利童子来。彼作是说。我
于其中得第一座．第一澡水．第一饮食。彼于
其中不得第一座．第一澡水．第一饮食。便
生怨恨而怀憎嫉。或从南方有梵志童子
来。彼作是说。我于其中得净妙食。彼于
其中不得净妙食。便生怨恨而怀憎嫉。或
从西方有居士童子来。彼作是说。我于其
中得丰饶食。彼于其中不得丰饶食。便
生怨恨而怀憎嫉。或从北方有工师童子
来。彼作是说。我于其中得丰足食。彼于
其中不得丰足食。便生怨恨而怀憎嫉。摩
纳。彼诸梵志行如是施。施设何等报耶
--------------------------------------------------------------------------------669.2
鹦鹉摩纳白曰。瞿昙。梵志不如是心行于布
施。使他生怨恨而怀憎嫉。瞿昙。当知梵志
以愍伤心而行于施。以愍伤心而行施已。
便得大福。世尊告曰。摩纳。梵志非为施设
第六法。有大果报。有大功德。作福得善耶
鹦鹉摩纳答世尊曰。如是。瞿昙。世尊问曰。
摩纳。若有梵志施设五法。有大果报。有大
功德。作福得善。汝见此法多在何处。为在
家耶。为出家学道耶。鹦鹉摩纳答曰。瞿昙。
若有梵志施设五法。有大果报。有大功德。
作福得善。我见此法多在出家学道。非在
家也。所以者何。在家者多事。多有所作。多
有结恨。多有憎诤。彼不能得守护诚谛。
瞿昙。出家学道者少事。少有所作。少有结
恨。少有憎诤。彼必能得守护诚谛。瞿昙。彼
诚谛者。我见多在出家学道。非在家也。所
以者何。在家者多事。多有所作。多有结恨。
多有憎诤。彼不得行施。不得诵习。不得
行苦行。不得行梵行。瞿昙。出家学道者少
事。少有所作。少有结恨。少有憎诤。彼得行
施。彼得诵习。得行苦行。得行梵行。瞿昙。
行梵行者。我见此法多在出家学道。非在
家也。世尊告曰。摩纳。若有梵志施设五法。
有大果报。有大功德。作福得善者。我说是
从心起。云何为心。若心无结．无怨．无恚．无
诤。为修彼故。摩纳。于意云何。若有比丘
守护诚谛者。彼因守护诚谛故。得喜得
悦。摩纳。若有喜及悦。善善相应。我说是从
心起。云何为心。若心无结．无怨．无恚．无诤。
--------------------------------------------------------------------------------669.3
为修彼故。如是彼得行施。彼得诵习。得
行苦行。得行梵行。彼因行梵行故。得喜
得悦。摩纳。若有喜及悦。善善相应。我说是
从心起。云何为心。若心无结．无怨．无恚．无诤。
彼心与慈俱。遍满一方成就游。如是二三
四方。四维上下。普周一切。心与慈俱。无结．无
怨．无恚．无诤。极广甚大。无量善修。遍满一切
世间成就游。如是悲．喜心与舍俱。无结．无
怨．无恚．无诤。极广甚大。无量善修。遍满一切
世间成就游。摩纳。犹如有人善吹于螺。彼
若有方未曾闻者。彼于夜半而登高山。极
力吹螺。出微妙声。遍满四方。如是比丘心
与慈俱。遍满一方成就游。如是二三四方。四
维上下。普周一切。心与慈俱。无结．无怨．无恚．
无诤。极广甚大。无量善修。遍满一切世间成
就游。如是悲．喜心与舍俱。无结．无怨．无恚．无
诤。极广甚大。无量善修。遍满一切世间成就
游。摩纳。于意云何。若有求天。要求天上
故。便行贪伺相应心。令我作天及余天。若
有求天。要求天上故。便无结．无怨．无恚．无
诤。无量极广善修。心定意解。遍满成就游。
令我作天及余天。汝观于彼。谁得作天及
余天耶。鹦鹉摩纳答曰。瞿昙。若此求天。要
求天上故。便无结．无怨．无恚．无诤。无量极
广善修。心定意解。遍满成就游者。我观于
彼必得作天或余天也。世尊问曰。摩纳。于
意云何。若有求梵天。要求梵天上故。便行
贪伺相应心。令我作梵天及余梵天。若有
求梵天。要求梵天上故。便无结．无怨．无恚．
--------------------------------------------------------------------------------670.1
无诤。无量极广善修。心定意解。遍满成就
游。令我作梵天及余梵天。汝观于彼。谁得
作梵天及余梵天耶。鹦鹉摩纳答曰。瞿昙。
若此求梵天。要求梵天上故。便无结．无怨．
无恚．无诤。无量极广善修。心定意解。遍满成
就游者。我观于彼得作梵天或余梵天。鹦
鹉摩纳问曰。瞿昙。知梵道迹耶。世尊告曰。
摩纳。我今问汝。随所解答。摩纳。于意云何。
那罗歌逻村去此众不远耶。鹦鹉摩纳答
曰。不远。世尊告曰。摩纳。于意云何。汝于此
众告一人曰。汝往至彼那罗歌逻村。到便
即还。彼受汝教。速疾往至那罗歌逻村。到
便即还。彼往返已。汝问道路。谓于那罗歌
逻村往返出入事。彼人宁住不能答耶
鹦鹉摩纳答世尊曰。不也。瞿昙。世尊告曰。摩
纳。彼人往返于那罗歌逻村。问道路事。
乃可得住而不能答。若问如来．无所著．等
正觉梵道迹者。终不暂住而不能答。鹦鹉
摩纳白世尊曰。沙门瞿昙。无著天祠。此
事具足。谓问梵道迹能速答故。世尊。我已
知。善逝。我已解。世尊。我今自归于佛．法及
比丘众。唯愿世尊受我为优婆塞。从今日
始。终身自归。乃至命尽。佛说如是。鹦鹉摩纳
闻佛所说。欢喜奉行
鹦鹉经第一竟(四千五百六十一字)

鹦鹉经


(南)一00 伤歌逻经

                                   一00  伤歌逻经
      伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之
      精进状况(中部第二十六经、第三十六经参照)而感叹，愿归依三宝为优婆塞。

        中部经典三                                          二二四
                第一00 伤歌逻经
        如是我闻。
        一时，世尊与大比丘众俱，游方拘萨罗国。尔时，陀那奢尼婆罗门女、居住于
    旃达罗劫波，对佛、法、僧伽深为信仰。时，陀那奢尼婆罗门女跪拜时，三度唱言
210 优陀那曰：‘归命彼世尊、应供、等正觉者，归命彼世尊应供、等正觉者、归依彼世
    尊、应供、等正觉者。’
        尔时，一名伤歌逻童子，居住于旃达罗劫波，通达三吠陀、语汇、法式、语分
    别及第五古传说、能语、通文法、得达世间论、大人相。伤歌逻童子闻得陀那奢尼
    婆罗门女发如是语，闻之而乃告彼女曰：‘彼陀那奢尼婆罗门女为下劣，彼陀那奢尼
    婆罗门女为衰颓也，竟有诸婆罗门，而赞叹彼秃沙门者。’
        ‘贤者!汝尚不知彼世尊之戒慧。贤者!若汝知彼世尊之戒慧，则汝即知对彼世
    尊不应骂詈诽谤。’
        ‘若然，夫人!若沙门瞿昙来至旃达罗劫波时，愿通知我。’
        ‘唯然，贤者!’陀那奢尼婆罗门女应诺伤歌逻童子。
        时，世尊次第游方拘萨罗国来至旃达罗劫波。尔时、世尊于旃达罗劫波住于都
    提罗门之庵罗林。陀耶奢尼婆罗门女闻得：‘世尊来至旃达罗劫波，住于旃达罗劫波
    都提婆罗门之庵罗林。’尔时、陀那奢尼婆罗门女至伤歌逻童子处。至已，告伤歌逻
    童子曰：‘贤者!彼世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。贤
    者!今汝若欲往、可随时为。’
        ‘夫人!唯然。’伤歌逻童子应诺陀那奢尼婆罗门女，至世尊处。至已，问候世
211 尊，交谈吉庆、铭感之语后，坐于一面。坐于一面之伤歌逻童子白世尊言：‘尊者瞿
    昙!有某沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙!彼
    等沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙!属于彼等
    之何者耶?’
        ‘跋罗陀皤阇，我说自认于现法已通达智圆满究竟梵行之基本者，为有种种。跋
    罗陀皤阇!有某沙门婆罗门从传承者，彼等依传承自认于现法已通达智圆满究竟，
    为梵行之基本，譬如三明婆罗门。复次，有某沙门婆罗门，唯完全依信，自认于现
        第一00 伤歌逻经                                     二二五

        中部经典三                                          二二六
    法已通达智圆满究竟为梵行之基本，譬如理想家、思量家。复次，或有某沙门婆罗
    门，于前代未闻之法，自知其法、于现法通达智圆满究竟，自认为梵行之基本。跋
    罗陀皤阇!此中、彼等沙门婆罗门，于前代未闻之法、自知法，于现法自认已通达
    智圆满究竟梵行之基本者，是即我也。跋罗陀皤阇!依此理，于此应知也。彼等沙
    门婆罗门，于前代未闻之法，自知法，自认于现法已通达智圆满究竟梵行之基本者，
    是即我也。’
        跋罗陀皤阇!我在未成正觉为菩萨时，尝有此念：‘在家为杂闲尘劳之处、出家
    为空闲。此之在家居住、一向圆满，一向清净，难行如真珠美丽之梵行。故我剃除
212 须发，着袈裟衣，由在家出家而为无家之生活。’跋罗陀皤阇!我于他日尚在年少，
    有漆黑之发，[中部经典一、二九四页十一行--三00页五行参照、可将比丘等代以跋罗陀皤阇]
    ‘实则此即通于精勤，’坐于其处。跋罗陀皤阇!实我……[同四二一页二行--四三
    一页十行参照、可将阿基锈萨那代以跋罗陀皤阇，无四二四页十二行--四二七页十行之：‘如是予
    已生之苦受不捕我心’之文]……趣于奢侈言后离去。
        跋罗陀皤阇!我食粗食，得力、离欲……乃至……成就初禅而住。寻伺已息故，
    内净、成一向心，无寻、无伺，由定生喜乐，成就第二禅而住。……乃至……成就
    第三禅而住。
        如是彼我之心为等持、清净、皎洁、无秽、无垢、柔软、堪任、得确立不动……
    [同四三二页七行--四三四页十三行参照，以阿基锈萨那可代以跋罗陀皤阇。无‘如是予已生之乐
    不能捕我心’之文]……唯对住于热诚、精勤者、能为表现者。’
        如是说时、伤歌逻童子白世尊言：‘尊者瞿昙!确实为有精勤。尊者瞿昙确实为
    有精勤。彼应供、等正觉者为如是。尊者瞿昙!有天耶?’
        ‘跋罗陀皤阇!其为依理而知我，即有天。’
        ‘尊者瞿昙!问有天耶?汝云：‘跋罗陀皤阇!其为依理而知我，即有天。尊者
    瞿昙!如是，则非为虚言、妄语耶?’
213     ‘跋罗陀皤阇!所问有天耶?答谓有天。其为依理而知我，即有天，此为就依智
    者应为之一向结论，即有天。’
        ‘尊者瞿昙何故对我不由开始说明耶?’
        跋罗陀皤阇!所谓天者，乃此世之高贵所称谓。’
        第一00 伤歌逻经                                     二二七

        中部经典三
          二二八
        如是说时，伤歌逻童子白世尊曰：‘伟哉!尊者瞿昙!伟哉!尊者瞿昙!譬如使
    倒者起，使覆者现，对迷者教示以道，使有眼者可见色，如闇中持来之明灯。如是，
    尊者瞿昙!以种种方便说示法要。此是我归依尊者瞿昙与法与比丘僧伽者。愿尊者
    瞿昙摄受我为优婆塞，自今以后，愿终生归依。’


(南)一0一 天臂经

                                   一0一 天臂经
      北传汉译 中阿含一九、尼干经(大正藏一、四四二页。)
      本经乃世尊对比丘等指尼干主张由苦行到一切苦灭之说的矛盾，只要从尼干之说，其精
      进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、
      智、四禅、忆宿命智、有情生死智、漏尽智(中部第二十七经参照)之行道，才是有效
      的精进、精勤。

214                 第三篇 后分五十经篇
                  初品 天臂品
                第一O一 天臂经
        如是我闻。
        一时，世尊住释迦国。释迦国有一名天臂之聚落。时，世尊告比丘曰：‘诸比丘！’
    彼等比丘向世尊应曰：‘世尊!’于是世尊曰：
        ‘诸比丘!有某沙门婆罗门，作如是说，如是见，即：凡此人所经受之乐或苦或
    不乐不苦，其一切皆以前世之所业为因，由此苦行，则故业坏灭。由不作新业，则
    不残余影响于未来，由不残余影响于未来，则有业之灭，由业之灭，则有苦之灭。
        第一0一 天臂经                                      二二九

        中部经典三                                          二三O
    由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。诸比丘!尼干作如是说。诸
    比丘!我去至作如是说之尼干处。作如次曰：‘贤者尼干!人之乐、苦或不乐不苦
    之经验，其一切皆以前世之所业为因。依此苦行，则故业坏灭。由不作新业，则不
    残余影响于未来。由不残余影响于未来，则有业之灭。由业之灭，则有苦之灭。由
    苦之灭，则有一切苦之灭。如是说，如是见之所传为真实耶?’诸比丘!彼尼干对
    我作如是问，自认为‘诚然。’我对彼作如次曰：‘诸贤尼干!若然，汝等知我等于前
    世为存在，非不存在，汝等知之耶?’‘贤者!不知。’
        ‘诸贤尼干!若然，汝等知我等于前世为作恶业，非不作。汝等知之耶?’‘贤者、
    不知。’
        ‘诸贤尼干!若然，或又作如是之恶业，汝等知之耶?’‘贤者!不知。’
        ‘诸贤尼干!若然，唯此之苦为灭，或唯此之苦为应灭，或唯此之苦灭时，应为
    一切之苦灭，汝等知之耶?’贤者!不知。’
215     ‘诸贤尼干!若然，于现法，对不善法之舍离，善法之具足，汝等知之耶?’‘贤
    者、不知。’
        ‘诸贤尼干!如是，实则汝等--对前世我等存在非不存在者，为不知。又--对
    前世我等作恶业，非不作者--为不知。乃至……于现法，对不善法之舍离、善法
    之具足，亦不知。若如是，尊者尼干--凡此人或乐或苦或不乐不苦之经验其一切，
    皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦
    之灭--作此解答为不适宜。诸贤尼干!若汝等知--我等于前世为存在、非不存
    在--知之……又--前世我等作恶业、非不作--知之……乃至……于现法对不
    善法之舍离，善法之具足知之。若如是，尊者尼干！凡此人，或乐或苦或不苦不乐
216 之经验，其一切以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，
    则有一切苦之灭--作此解答乃为适。
        诸贤尼干!譬如涂以剧毒之箭，射中人体，彼因箭生痛，感受剧烈苦受，彼之
    友人、朋友、亲族、血缘迎请外科医师。彼外科医师以利刀切开其伤口，彼因以利
    刀切开伤口，感受剧烈苦受。彼外科医师探取其箭，彼因探取其箭而感剧烈苦受。
    彼外科医师拔去其箭，彼因拔去其箭感受剧烈苦受。彼外科医师于其伤口将炭火之
    药涂布，彼因伤口涂布炭火药而感受剧烈苦受。彼后来由伤口平愈，由痊愈而无病。
        第一O一 天臂经                                      二三一

        中部经典三                                          二三二
    安乐、自由、自在、得行所欲行。彼谓：我曾被涂以剧毒之箭射中，其我，由箭生
    痛，感受剧烈苦受。友人、朋友、亲戚、血缘为我迎来外科医师，彼外科医师以利
    刀切开我伤口、我因利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭、我因探
    取其箭，感受剧烈苦受。彼外科医师拔去其箭，我因拔去其箭，感受剧烈苦受。彼
217 外科医师用炭火之药涂而其伤口，我因用炭火之药涂布伤口、感受剧烈之苦受。我
    今伤口已平愈，由于痊愈而得无病、安乐、自由、自在而行所欲行。如是，诸贤尼
    干!汝等若知--我等前世存在，非不存在也--又能知--我等前世作恶业，非
    不作也--，……乃至……于现法，知不善法之舍离，善法之具足，若如是，尊者
    尼干--凡此人，或乐、或苦、或不苦不乐之经验，其一切皆以前世之所业为因，
    依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭--作此解答为适
    宜。诸贤尼干!然汝等若不知--我等前世为存在，非为不存在也--，又--我
    等不知前世作恶业、非不作也--，……乃至……于现法、不知不善法之舍离，善
    法之具足，尊者尼干--凡此人、或乐、或苦、或不苦不乐之经验，其一切是以前
    世之所业为因，依此之苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭
    --作此之解答应为不适宜。’
218     诸比丘!作如是说时，彼尼干告我曰：‘贤者!尼干为一切知一切见者。自认具
    完全之知见：‘我行、住、眠、寤、常恒知见现于前。’彼作如是言：‘诸贤尼干!
    汝等前世作恶业。对此，将依此激烈之难行、予坏灭。又，如今于兹以身防护，以
    口防护，以意防护，其于未来不令作恶业。由此苦行，则故业坏灭。由不作新业，
    不残余影响于未来。由不残余影响于未来，有业之灭。由业之灭，则有苦之灭。由
    苦之灭，则有受之灭。由受之灭，则有一切苦之灭。’此为我等所悦豫、所首肯，
    依此我等得欢喜。’
        诸比丘!作如是说时，我告彼等尼干曰：‘诸贤尼干!此等之五法于现法有两种
    果报。如何为五耶?信、喜、随闻、相省虑、见欢受是。诸贤尼干!此等五法于现
    法有两种果报。兹于尊者尼干之师，过去有如何信、如何喜、如何随闻、如何相省
    虑、如何见欢受耶?’诸比丘!我作如是说，不见尼干正当卫护自说。诸比丘!复次，
    我对彼等尼干作如是曰：‘诸贤尼干!汝等对其如何思量耶?汝等有剧精进、剧精勤
    时、彼时感受剧痛苦、剧烈受、又汝等无剧精进、无剧精勤时，彼时不感受剧痛苦、
        第一O一 天臂经                                      二三三

        中部经典三                                          二三四
    剧烈受耶?’
219     ‘贤者瞿昙!我等剧精进、剧精勤时，彼时感受剧痛苦、剧烈受，又，我等无剧
    精进、剧精勤时，彼时不感受剧痛苦、剧烈受。’
        ‘贤者尼干!如是，汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受，又，
    汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。’如是尊者尼干--凡此人
    或乐、或苦、或不乐不苦之经验，其一切系以前世之所业为因，依此苦行，则故业
    坏灭……乃至……由受之灭、则有一切苦之灭--作此之解答为适宜耶?贤者尼
    干!汝等有剧精进、剧精勤时、彼时剧痛苦、剧烈受，则止：又，汝等无剧精进、
    剧精勤时，彼时剧痛苦、剧烈受，欲则不止。如是者，尊者尼干--凡此人或乐、
    或苦，或不苦不乐之经验，其一切系以前世之所业为因，由此苦行，则故业坏灭……
    乃至……由受之灭、则有一切苦之灭--作此之解答为适宜。贤者尼干！汝等有剧
    精进，剧精勤时，彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时
220 不感受剧痛苦、剧烈受故，而汝等感受剧痛苦、剧烈受时--凡此人或乐、或苦、
    或不苦不乐之经验、其一切乃以前世之所业为因，由斯苦行，则故业坏灭……乃至
    ……由受之灭，则有一切苦之灭--此所谓唯是无明、无知、愚昧之结果。’诸比丘!
    我虽如是说，不见尼干有正当之卫护自说。
    复次，比丘!我对彼等尼干告曰：‘诸贤尼干!对其作如何思量耶?凡此业之
    现法所受者，或为由精进，或为由精勤成为未来之所受者，为可能耶?’‘贤者！是
    为不然。’
        ‘若然，凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者、
    为可能耶?’‘贤者!是为不然。’
221     ‘贤者尼干!对其作如何思量耶?凡此业之乐所受者，或为由精进，或为由精
    勤，成为苦所受者，为可能耶?’‘贤者!是为不然。’
        ‘若然，凡此业之苦所受者，或为由精进，或为由精勤，成为乐所受者，为可
    能耶?’‘贤者!是为不然。’
        ‘贤者尼干！对其作如何思量耶?凡此业之已熟所受者，或为由精进，或为由
    精勤，成为未熟所受者，为可能耶?’‘贤者!是为不然。’
        ‘若然!凡此业之未熟所受者，或为由精进，或为由精勤，成为已熟所受者之
        第一O一 天臂经                                      二三五

        中部经典三                                          二三六
    事，为可能耶?’‘贤者!是为不然。’
        ‘贤者尼干!对其作如何思量耶?凡此业之多所受者，或为由精进，或为由精
    勤，成为少所受者之事、为可能耶?’‘贤者、是为不然。’
        ‘若然，凡此业之少所受者、或为由精进、或为由精勤、成为多所受者之事，
    为可能耶?’‘贤者!是为不然。’
        ‘贤者尼干!对其作如何思量耶?凡此业之所受者，或为由精进，或为由精勤，
    成为不所受之事、为可能耶?’‘贤者!是为不然。’
        ‘若然，凡此业之不所受者，或为由精进，或为由精勤，成为所受者之事，为
    可能耶?’‘贤者!是为不然。’
        ‘贤者尼干!如是，凡此业之现法所受者，或为由精进，或为由精勤，成为未
    来所受之事，为不可能。凡此业之未来所受者，或为由精进，或为由精勤，成为现
    法所受者之事，为不可能。……乃至……凡此业之不所受者，或为由精进、或为由
    精勤，成为所受者之事，为不可能。如是，尊者尼干之精进无益，精勤亦无益。诸
222 比丘!尼干作如是说。诸比丘!如是说之尼干，乃对十种正当之说，予以诽难者。
        诸比丘!若有情以前世之业为因，感受苦乐，诸比丘！今感受如是剧烈之苦受
    者，其实尼干，乃前世作恶业者。诸比丘!若有情以自在者之化作为因，感受苦乐，
    诸比丘!今感受如是剧烈之苦受者！其实尼干，乃所化作之恶自在者。诸比丘!若
    有情以结合之状态为因，感受苦乐。诸比丘!今感受如是剧烈、苦受者，其实尼干，
    乃恶结合者。诸比丘!若有情以阶级为因，感受苦乐，诸比丘!今感受如是剧烈苦
    受，实尼干，乃恶阶级者。诸比丘!若有情以现法之行动为因，感受苦乐。诸比丘!
    今感受如是剧烈、苦受，其实尼干，乃现法恶行动者。诸比丘!若有情以前世之所
223 业为因，感受苦乐，尼干予难诘。若有情以前世之所业为因，无苦乐之感受，尼干
    亦予难诘。诸比丘!若有情以自在者之化作为因，感受苦乐，尼干予难诘，若有情
    以自在者之化作为因，无苦乐感受，尼干亦予难诘。……乃至……诸比丘!若有情
    以现法之行动为因，感受苦乐，尼干予难诘，诸比丘!若有情以现法之行动为因，
    无苦乐之感受，尼干亦予难诘。诸比丘!尼干作如是说。诸比丘！如是说之尼干，
    对此等十种正当说，予以诽难者。诸比丘!如是之精进为无益，精勤为无益。
        诸比丘！若然，如何之精进为有益，精勤为有益耶?诸比丘!此处有比丘，以
        第一O一 天臂经                                      二三七

        中部经典三                                          二三八
    无秽之己依苦不为秽，不舍如法之乐，不执其乐，彼如是知：‘我念此等苦因之诸
    行时，由对诸行之念达于无欲。又，我舍此等之苦因时，由舍之修习达于无欲。’
    彼向念苦因之诸行时，由念诸行如达于无欲，彼时乃向念诸行。又，彼舍苦因时、
    由舍之修习如达于无欲!其时乃为修习舍。彼向念苦因之诸行时，由向念诸行而达
    于无欲，如是彼之苦坏灭，彼舍苦因时，由舍之修习达于无欲。如是彼之苦坏则灭。
        诸比丘!譬如有一男子，对一女人染着、爱着、深爱慕，深恋慕。彼不欲见彼
    女子与他男子共立、共话、共戏、共笑?诸比丘!对彼作如何思量耶?彼见彼女人
    与他男子共立、共话、共戏、共笑、彼男子生愁、悲、苦、忧、恼耶?’
224     ‘世尊!诚然。所以者何?世尊!彼男子对彼女人染着、爱着、深爱慕，深恋慕，
    是故见彼女人与他男子共立、共话、共戏笑、生愁、悲、苦、忧、恼。’
        ‘诸比丘!彼时，彼男子自思：‘我对彼女人染着、爱着、深爱慕，深恋慕，我
    见彼女人与他男子共立、共话、共戏、共笑，则生愁、悲、苦、忧、恼，我对彼女
    人舍离欲贪则作如何耶?’于是，彼对彼女人舍离欲贪，彼于他日见彼女人与他男子
    共立、共话、共戏、共笑，诸比丘!对彼作如何思量耶?彼见彼女人与他男子共立、
    共话、共戏、共笑、生愁、悲、苦、爱、恼，耶?’
        ‘世尊!不然。所以者何?世尊!彼男子对彼女人是离欲。是故见彼女人与他男
    子共立、共话、共戏、共笑、不生愁、悲、苦、忧、恼。’
        诸比丘!如是，其实彼即以不秽己，依苦不为秽，不舍如法之乐，不执其乐，
225 彼如是知：‘我向念此等苦因之诸行时，由向念诸行达于无欲。……乃至……彼能舍
    苦因时，由舍之修习达于无欲。如是彼之苦则坏灭。诸比丘!如是之精进为有益，
    精勤为有益。
        诸比丘!复次，有比丘如是思惟：‘我住乐时，不善法增长，善法减退。又，
    我向念苦时，不善法减退，善法增长?我今念苦则如何?’彼向念苦，彼向念苦时，
    不善法减退，善法增长。彼他日不向念苦。所以者何?诸比丘!彼比丘向念苦之目
    的已达。是故彼他日无向念苦。诸比丘!譬如箭匠，将箭镞于二火烬中加热，偏热
    后矫之，成为得用者。诸比丘!箭匠将箭镞于二大烬中加热，偏热后矫之，成为得
    用者后，彼箭匠于他日又将箭镞于二大烬中加热，偏热后矫之，未能成为得用之物。
    所以者何?诸比丘!彼箭匠于二火烬中将箭镞加热，偏热后矫之，成为得用者，其
        第一O一 天臂经                                      二三九

        中部经典三                                          二四O
    目的已达。是故他日箭匠将箭头于二火烬中加热，偏热后矫之，未能成得用者。诸
    比丘!如是，有比丘如是思惟：‘我住乐时、不善法增长，善法减退，又，我向念
    苦时，不善法减退，善法增长。我今向念苦则如何?’彼向念苦，彼向念苦时，不
226 善法减退，善法增长。彼他日无向念苦。所以者何?诸比丘!彼比丘之向念苦，其
    目的已达。是故彼他日无须向念苦。诸比丘!如是之精进为有益，精勤为有益。
        复次，汝等比丘!前如来为应供、等正觉、明行足、善逝、世间解、无上士、
    调御丈夫、天人师、觉者、世尊、出于世间……[中部经典一三二页十三行．三二四页九
    行参照]……心净化。
        彼舍此等之五盖，舍：心秽、慧羸、离欲、离不善法、有寻、有伺，住于成就
    由离生喜乐之初禅。诸比丘!如是之精进为有益，精勤为有益。
        复次，诸比丘!比丘寻伺已息故，为达内净，心一向成就，无寻、无伺，住于
    成就由定生喜乐之第二禅。诸比丘!如是之精进为有益，精勤为有益。
        复次，诸比丘!比丘离喜故，住于舍，以正念、正智之身正受于乐，住于成就
    圣者所谓：‘舍、念、乐住’之第三禅。诸比丘！如是之精进为有益，精勤为有益。
        复次，诸比丘!比丘舍乐、舍苦，先灭己之喜忧故，住于成就不苦不乐、舍念
    清净之第四禅。诸比丘!如是之精进为有益，精勤为有益。
        彼等持如是之心……[同三二五页十三行．三二六页六行参照]……忆念种种之宿命。
    诸比丘!如是之精进为有益，精勤为有益。
        彼等持如是之心。……[同二三八百九行．三二七页四行参照……]知随于业。诸比丘!
    如是之精进为有益，精勤为有益。
227     彼等持如是之心……[同三二七页七行．十一行参照]……如实知。诸比丘!如是，
    精进为有益，精勤为有益。
        诸比丘!如来为如是说，诸比丘!如来如是说，称赞十种之正当事。
        诸比丘!若有情以前世之所业为因，感受苦乐。诸比丘!今如是感受无漏之乐
    受，实如来前生为善业者。诸比丘!若有情以自在者之化作为因，感受苦乐，诸比
    丘!今如是感受之无漏乐受，实如来前生为化作善自在者。诸比丘!若有情以结合
    之状态为因，感受苦乐。诸比丘!今如是感受之无漏乐受，实如来为良结合者。诸
    比丘！若有情以阶级为因，感受苦乐。诸比丘!今如是感受之无漏乐受，实如来为
        第一O一 天臂经                                      二四一

        中部经典三                                          二四二
    良阶级者。诸比丘!若有情以现法之行动为因，感受苦乐。诸比丘！今如是感受之
    无漏乐受，实如来为现法良行动者。诸比丘!若有情以前世之所业为因，感受苦乐，
    如来予称赞。若有情以前世之所业为因，未感受苦乐，如来亦予称赞。诸比丘!若
    有情以自在者之化作为因，感受苦乐，如来予称赞，若有情以自在者之化作为因，
    未感受苦乐，如来亦称赞。诸比丘!若有情以结合为因感受苦乐，如来予称赞，若
    有情以结合为因，未感受苦乐、如来亦称赞。若有情以阶级为因感受苦乐，如来予
228 称赞，若有情以阶级为因，未感受苦乐，如来亦予称赞。若有情以现法之行动为因，
    感受苦乐，如来予称赞，若有情以现法之行动为因，未感受苦乐、如来亦予称赞。
    诸比丘!如来为如是说：诸比丘!如来如是说此等十种之正当予以称赞。’
        世尊为是说已。彼等比丘欢喜、信受于世尊之所说。


(北)一九 尼干经

尼干经

（一九）中阿含业相应品尼干经第九(初一日诵)。我
--------------------------------------------------------------------------------442.3
闻如是。一时。佛游释羁瘦。在天邑中
尔时。世尊告诸比丘。诸尼干等如是见．如
是说。谓人所受皆因本作。若其故业因苦
行灭。不造新者。则诸业尽。诸业尽已。则得
苦尽。得苦尽已。则得苦边。我便往彼。到已。
即问。尼干。汝等实如是见．如是说。谓人所
受皆因本作。若其故业因苦行灭。不造新
者。则诸业尽。诸业尽已。则得苦尽。得苦尽
已。则得苦边耶。彼答我言。如是。瞿昙。我复
问彼尼干。汝等自有净智。我为本有。我
为本无。我为本作恶。为不作恶。我为尔所
苦尽。为尔所苦不尽。若尽已。便得尽。即于
现世断诸不善。得众善法。修习作证耶。彼
答我言。不也。瞿昙。我复语彼尼干。汝等自
无净智。我为本有。我为本无。我为本作恶。
为不作恶。我为尔所苦尽。为尔所苦不
尽。若尽已。便得尽。即于现世断诸不
善。得众善法。修习作证。而作是说。谓
人所受皆因本作。若其故业因苦行灭。
不造新者。则诸业尽。诸业尽已。则得苦尽。
得苦尽已。则得苦边。尼干。若汝等自有净
智。我为本有。我为本无。我为本作恶。为不
作恶。我为尔所苦尽。为尔所苦不尽。若尽
已。便得尽。即于现世断诸不善。得众善法。
修习作证。尼干。汝等可得作是说。谓人
所受皆因本作。若其故业因苦行灭。不造
新者。则诸业尽。诸业尽已。则得苦尽。得苦
尽已。则得苦边。尼干。犹如有人身被毒
箭。因被毒箭则生极苦。彼为亲属怜念愍
--------------------------------------------------------------------------------443.1
伤。欲饶益安隐故。即呼拔箭金医。箭金医来。
便以利刀而为开疮。因开疮时。复生极苦。
既开疮已。而求箭金。求箭金时。复生极苦。
求得金已。即便拔出。因拔出时。复生极苦。
拔金出已。薄疮缠裹。因裹疮时。复生极苦。
彼于拔箭金后。得力无患。不坏诸根。平复
如故。尼干。彼人自有净智。便作是念。我本
被毒箭。因被毒箭。则生极苦。我诸亲属见
怜念愍伤。欲饶益安隐我故。即呼拔箭金
医。箭金医来。便以利刀为我开疮。因开疮
时。复生极苦。既开疮已。而求箭金。求箭金
时。复生极苦。求得金已。即便拔出。因拔出
时。复生极苦。拔金出已。薄疮缠裹。因裹疮
时。复生极苦。我于拔箭金后。得力无患。不
坏诸根。平复如故。如是。尼干。若汝等自
有净智。我为本有。我为本无。我为本作恶。
为不作恶。我为尔所苦尽。为尔所苦不尽。
若尽已。便得尽。即于现世断诸不善。得众
善法。修习作证。尼干。汝等可得作是说。谓
人所受皆因本作。若其故业因苦行灭。不
造新者。则诸业尽。诸业尽已。则得苦尽。得苦
尽已。则得苦边。我问如是。不见诸尼干
能答我言。瞿昙。如是。不如是。复次。我问诸
尼干曰。若诸尼干有上断．上苦行。尔时
诸尼干生上苦耶。彼答我言。如是。瞿昙。
若有中断．中苦行。尔时诸尼干生中苦耶。
彼答我言。如是。瞿昙。若有下断．下苦行。尔
时诸尼干生下苦耶。彼答我言。如是。瞿昙。
是为诸尼干有上断．上苦行。尔时诸尼干
--------------------------------------------------------------------------------443.2
则生上苦。有中断．中苦行。尔时诸尼干则
生中苦。有下断．下苦行。尔时诸尼干则生
下苦。若使诸尼干有上断．上苦行。尔时诸
尼干止息上苦。有中断．中苦行。尔时诸尼
干止息中苦。有下断．下苦行。尔时诸尼干
止息下苦。若如是作．不如是作。止息极苦
甚重苦者。当知诸尼干即于现世作苦。
但诸尼干为痴所覆。为痴所缠。而作是说。
谓人所受皆因本作。若其故业因苦行灭。
不造新者。则诸业尽。诸业尽已。则得苦尽。
得苦尽已。则得苦边。我问如是。不见诸
尼干能答我言。瞿昙。如是。不如是。复次。我
问诸尼干曰。诸尼干。若有乐报业。彼业
宁可因断．因苦行。转作苦报耶。彼答我言。
不也。瞿昙。诸尼干。若有苦报业。彼业宁可
因断．因苦行。转作乐报耶。彼答我言。不
也。瞿昙。诸尼干。若有现法报业。彼业宁可
因断．因苦行。转作后生报耶。彼答我言。
不也。瞿昙。诸尼干。若有后生报业。彼业宁
可因断．因苦行。转作现法报耶。彼答我言。
不也。瞿昙。诸尼干。若有不熟报业。彼业宁
可因断．因苦行。转作熟报耶。彼答我言不
也。瞿昙。诸尼干。若有熟报业。彼业宁可因
断．因苦行。转作异耶。彼答我言。不也。瞿昙。
诸尼干。是为乐报业。彼业不可因断．因苦
行。转作苦报。诸尼干。苦报业。彼业不可
因断．因苦行。转作乐报。诸尼干。现法报业。
彼业不可因断．因苦行。转作后生报。诸尼
干。后生报业。彼业不可因断．因苦行。转作
--------------------------------------------------------------------------------443.3
现法报。诸尼干。不熟业。彼业不可因断．
因苦行。转作熟报。诸尼干。熟报业。彼业
不可因断．因苦行。转作异者。以是故。诸尼
干。虚妄方便。空断无获。彼诸尼干便报
我言。瞿昙。我有尊师。名亲子尼干。作如
是说。诸尼干。汝等若本作恶业。彼业皆可
因此苦行而得灭尽。若今护身．口．意。因此
不复更作恶业也。我复问彼诸尼干曰。
汝等信尊师亲子尼干。不疑惑耶。彼答
我言瞿昙。我信尊师亲子尼干。无有疑
惑。我复语彼诸尼干曰。有五种法现世二
报。信．乐．闻．念．见善观。诸尼干。人自有虚妄
言。是可信．可乐．可闻．可念．可见善观耶。
彼答我言。如是。瞿昙。我复语彼诸尼干
曰。是虚妄言。何可信。何可乐。何可闻。何可
念。何可善观。谓人自有虚妄言。有信．有乐．
有闻．有念．有善观。若诸尼干作是说者。
于如法中得五诘责。为可憎恶。云何为
五。今此众生所受苦乐皆因本作。若尔者。
诸尼干等本作恶业。所以者何。因彼故。诸
尼干于今受极重苦。是谓尼干第一可憎
恶。复次。众生所受苦乐皆因合会。若尔者。
诸尼干等本恶合会。所以者何。因彼故。诸
尼干于今受极重苦。是谓尼干第二可憎
恶。复次。众生所受苦乐皆因为命。若尔者。
诸尼揵等本恶为命。所以者何。因彼故。诸
尼干于今受极重苦。是谓尼干第三可憎
恶。复次。众生所受苦乐皆因见也。若尔者。
诸尼干等本有恶见。所以者何。因彼故。诸
--------------------------------------------------------------------------------444.1
尼干于今受极重苦。是谓尼干第四可憎
恶。复次。众生所受苦乐皆因尊祐造。若尔者。
诸尼干等本恶尊祐。所以者何。因彼故。诸
尼干于今受极重苦。是谓尼干第五可憎
恶。若诸尼干因本所作恶业．恶合会．恶为
命．恶见．恶尊祐。为恶尊祐所造。因彼故。诸
尼干于今受极重苦。是谓因彼事故。诸尼
干等为可憎恶。我所自知．自觉法为汝说
者。若沙门．梵志。若天．魔．梵及余世间皆无能
伏。皆无能秽。皆无能制。云何我所自知．自
觉法为汝说者。非为沙门．梵志。若天．魔．梵
及余世间所能伏．所能秽．所能制。若有比
丘舍身不善业。修身善业。舍口．意不善业。
修口．意善业。彼于未来苦。便自知我无未
来苦。如法得乐而不弃舍。彼或欲断苦
因。行欲。或欲断苦因。行舍欲。彼若欲断苦
因。行欲者。即修其行欲。已断者。苦便得尽。
彼若欲断苦因。行舍欲者。即修其行舍欲。
已断者。苦便得尽。若彼比丘便作是念。随
所为．随所行。不善法生而善法灭。若自断
苦。不善法灭而善法生。我今宁可自断其
苦。便自断苦。自断苦已。不善法灭而善法
生。不复断苦。所以者何。比丘。本所为者。其
义已成。若复断苦。是处不然。比丘。犹如箭
工用检挠箭。其箭已直。不复用检。所以者
何。彼人本所为者。其事已成。若复用检。是处
不然。如是。比丘便作是念。随所为．随所
行。不善法生而善法灭。若自断苦。不善法
灭而善法生。我今宁可自断其苦。便自断
--------------------------------------------------------------------------------444.2
苦。自断苦已。不善法灭而善法生。不复断
苦。所以者何。本所为者。其义已成。若复断
苦。是处不然。比丘。犹如有人爱念．染着．敬
待彼女。然彼女人更与他语。共相问讯。往来
止宿。其人因是身心生苦恼。极忧戚耶。比
丘答曰。如是。世尊。所以者何。其人于女爱
念．染着。极相敬待。而彼女人更与他语。共相
问讯。往来止宿。其人身心何得不生苦恼忧
戚。比丘。若使其人而作是念。我唐爱念．敬
待彼女。然彼女人更与他语。共相问讯。往来
止宿。我今宁可因自苦自忧故。断为彼女
爱念．染着耶。其人于后因自苦自忧故。便
断为彼女爱念．染着。若彼女人故与他语。
共相问讯。往来止宿。其人于后。身心宁当复
生苦恼。极忧戚耶。比丘答曰。不也。世尊。所
以者何。其人于女无复爱念．染着之情。若彼
女人故与他语。共相问讯。往来止宿。若使其
人因此身心复生苦恼极忧戚者。是处不
然。如是。比丘便作是念。随所为．随所行。不
善法生而善法灭。若自断其苦。不善法灭而
善法生。我今宁可自断其苦。便自断苦。自
断苦已。不善法灭而善法生。不复断苦。所
以者何。本所为者。其义已成。若复断苦。是处
不然。彼复作是念。若有所因。断其苦者。我
便已断。然我于欲犹故未断。我今宁可求
断于欲。便求断欲。彼为断欲故。独住远
离。在无事处。或至树下空安静处。山岩石
室．露地穰积。或至林中。或在冢间。彼已在
无事处。或至树下空安静处。敷尼师檀。
--------------------------------------------------------------------------------444.3
结加趺坐。正身正愿。反念不向。断除贪伺。
心无有诤。见他财物诸生活具不起贪伺。
欲令我得。彼于贪伺净除其心。如是。嗔恚．
睡眠．掉悔。断疑．度惑。于诸善法无有犹
豫。彼于疑惑净除其心。彼已断此五盖．心
秽．慧羸。离欲．离恶不善之法。至得第四禅
成就游。彼得如是定。心清净。无秽无烦。柔
软善住。得不动心。趣向漏尽智通作证。彼
便知此苦如真。知此苦习．知此苦灭．知
此苦灭道如真。亦知此漏如真。知此漏习．
知此漏灭．知此漏灭道如真。彼如是知．如
是见已。则欲漏心解脱。有漏．无明漏心解脱。
解脱已。便知解脱。生已尽。梵行已立。所作已
办。不更受有。知如真。如来如是正心解脱。
得五称誉。如法无诤。可爱可敬。云何为五。
彼众生者。所受苦乐皆因本作。若尔者。如
来本有妙业。因彼故。如来于今圣无漏乐。
寂静止息而得乐觉。是谓如来得第一称
誉。复次。众生所受苦乐皆因合会。若尔者。
如来本妙合会。因彼故。如来于今圣无漏乐。
寂静止息而得乐觉。是谓如来得第二称
誉。复次。众生所受苦乐皆因为命。若尔者。
如来本妙为命。因彼故。如来于今圣无漏
乐。寂静止息而得乐觉。是谓如来得第三
称誉。复次。众生所受苦乐皆因见也。若尔
者。如来本妙见。因彼故。如来于今圣无漏
乐。寂静止息而得乐觉。是谓如来得第四
称誉。复次。众生所受苦乐皆因尊祐造。若尔
者。如来本妙尊祐。因彼故。如来于今圣无漏
--------------------------------------------------------------------------------445.1
乐。寂静止息而得乐觉。是谓如来得第五称
誉。是为如来本妙业．妙合会．妙为命．妙见．妙
尊祐。为妙尊祐所造。因彼故。如来于今圣
无漏乐。寂静止息而得乐觉。以此事故。如
来于今得五称誉。有五因缘。心生忧苦。云
何为五。淫欲缠者。因淫欲缠故。心生忧苦。
如是。嗔恚．睡眠．掉悔．疑惑缠者。因疑惑缠
故。心生忧苦。是谓五因缘。心生忧苦。有五
因缘。心灭忧苦。云何为五。若淫欲缠者。因
淫欲缠故。心生忧苦。除淫欲缠已。忧苦便
灭。因淫欲缠。心生忧苦。于现法中而得究
竟。无烦无热。常住不变。是圣所知．圣所见。
如是。嗔恚．睡眠．掉悔。若疑惑缠者。因疑惑
缠故。心生忧苦。除疑惑缠已。忧苦便灭。因
疑惑缠。心生忧苦。于现法中而得究竟。无
烦无热。常住不变。是圣所知．圣所见。是谓五
因缘。心灭忧苦。复次。更有现法而得究竟。
无烦无热。常住不变。是圣所知．圣所见。云何
更有现法而得究竟。无烦无热。常住不变。
是圣所知．圣所见。谓八支圣道正见。乃至正
定。是为八。是谓更有现法而得究竟。无
烦无热。常住不变。是圣所知．圣所见。佛说如
是。彼诸比丘闻佛所说。欢喜奉行
尼干经第九竟(三千六百)

尼干经


(南)一0二 五三经

                                 一0二 五三经
      本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃
      之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世
      尊详述此等(现世涅槃除外)，说如来超越此。次，对于过去，举四种之说，言如来超
      越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取着观，而说
      对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过
      去，未来之诸说，为重要的资料。

                第一O二 五三经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。尔时，世尊告诸比丘曰：‘诸比丘!’彼
    等比丘应诺世尊曰：‘世尊!’，世尊乃曰：‘诸比丘!有某沙门婆罗门，考虑未来，
    对未来抱有见解，对有关未来作种种之浮说：‘我无病，死后有想。’兹某者说：
    ‘我无病，死后无想。’兹某者说：‘我无病，死后非有想非无想。’兹某者说或
    说：于现今生存之有情断灭、消失和死灭。或某者又说：现法涅槃，或者说：我无
    病，死后有如是继续之生存；又有说：生存于现今之有情断灭、消失和死灭;或某
    者又说：现法涅槃。如是此等为五而三、三而五。是即五三之总说。
229     诸比丘!兹沙门婆罗门说：‘我无病、死后有想。’彼等尊者沙门婆罗门或说：
    我无病、死后有想有色，彼等尊者婆罗门或说：我无病，死后有想无色……说：有
    色又无色……说：亦无有色，亦无无色……说：有一想者……说：有异想者：
    说：有少想者……说：有无异想者;某者说：或为超偏识、法无量、不动。诸比丘!
        第一O二 五三经                                      二四三

        中部经典三                                          二四四
    即如来知之--尊者沙门婆罗门说：我无病，死后为有想。彼等尊者沙门婆罗门或
    说：我无病，死后为有想有色。彼等尊者婆罗门或说：我无病，死后为有想无色……
    说：有色又无色……说：亦无有色又亦无无色……说：有一想者……说：有异想者
230 ……说：有少想者……说：有无量想者。或又若色想、若无色想、若一想、若异想、
    是称之为清净、最胜、第一、无上。或者说：‘何者皆不存’之无所有处，为无量
    不动。然而此为有为、粗，诸行之有灭。如是有，如是知，如来见其出离超于彼。
        诸比丘!兹沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我
    无病，死后为无想有色。彼等尊者婆罗门或说：我无病，死后为无想无色，……说：
    为有色又无色，……说：为亦无有色，亦无无色。诸比丘!兹沙门婆罗门对说：我
    无病，死后为有想者，此等之人予以非难。所以者何?想是病，想是疸，想是箭。
    寂静殊妙即是无想。诸比丘!即如来知之--沙门婆罗门说：我无病，死后无想。
    彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者沙门婆罗门或说：
    我无病，死后为无想无色，……说：为有色又无色。……说：为亦无有色亦无无色。
231 诸比丘!沙门婆罗门说：我于色之外，受之外，想之外、行之外、识之外、来往、
    死生、增大、增长、广大之说，无有是处。是为有为、粗。有诸行灭，如是知有此，
    如来见其出离超于彼。
        诸比丘!兹沙门婆罗门说：我无病，死后为非有想非无想。彼等尊者沙门婆罗
    门或说：我无病、死后为非有想、非无想而有色。彼等尊者沙门婆罗门说：我无病，
    死后为非有想、非无想而无色。……说为有色，又无色。……说为亦无有色，亦无
    无色。诸比丘！兹沙门婆罗门说：我无病，死后为有想者，此等之人予以非难。又，
    沙门婆罗门对我说：无病，死后为无想者，此等之人予以非难。所以者何?想为病，
    想为疸，想为箭，无想为迷乱。寂静而殊妙，即是非有想、非无想。诸比丘!即如
    来知之--沙门婆罗门说：我无病，死后为非有想、非无想。彼等尊者沙门婆罗门
    或说：我无病，死后为非有想、非无想、有色。彼等尊者沙门婆罗门或说：我无病、
    死后为非有想、非无想、无色。……说：为有色又无色……说：为无有色，亦无无
232 色。诸比丘!沙门婆罗门若说：应见闻思识，唯依诸行，圆满其处。诸比丘!此为
    说圆满其处之损亡。诸比丘!是故说处由行等至不能得达。诸比丘!说处由行有余
    等至可得达。是为有为、粗，有诸行之灭，如是而知有此，如来见其出离，超于彼。
        第一O二 五三经                                      二四五

        中部经典三                                          二四六
        诸比丘!兹沙门婆罗门说：生存于现今之有情断灭、消失、死灭者中。诸比丘!
    对沙门婆罗门说：我无病，死后为有想者，予以非难。又对尊者沙门婆罗门说：我
    无病，死后为无想者，亦予以非难。又对尊者沙门婆罗门说：我无病，死后为非有
    想、非无想者，亦予以非难。所以者何?盖此等尊者沙门婆罗门说转变、执着：‘我
    死后应如是有，我死后应如是有。’譬如行商之人，于行商时思惟：‘我于此处将有
    此，依彼而得此。’如是此等尊者沙门婆罗门宛如商人思惟：‘我死后应如是有，我
    死后应如是有。’诸比丘!即如来知之--尊者沙门婆罗门说：生存于现今之有情
    之断灭、消失、死灭者，对自身怖畏、嫌恶，故对自身予随逐，予随转。譬如：狗
233 缚以坚固之捧或杙，对其捧或杙随逐、随转。如是此等之尊者沙门婆罗门，则怖畏
    自身、嫌恶自身，故对自身随逐，随转。是为有为、粗。有诸行之灭。如是知有此，
    如来见其出离超于彼。
        诸比丘!沙门或婆罗门思考未来，抱持对未来之见作有关未来种种之浮说、凡
    说此等之五界，或说其中之一。
        诸比丘!某沙门婆罗门思考过去，抱持对过去之见，说有关过去之浮说。某者
    如是说：‘我与世界为常住，只此为真实，他为虚妄。’又某者如是说：‘我与世界为
    无常，唯此为真实、他为虚妄。’又某者如是说：‘我与世界为常住又无常，唯此为
    真实，他为虚妄。’又某者如是说：‘我与世界为非常住，非无常。唯此为真实，他
    为虚妄。’又某者如是说：‘我与世界为无限，唯此为真实，他为虚妄。’又某者如
234 是说：‘我与世界为有限又无限，唯此为真实，他为虚妄。’又某者如是说：‘我与世
    界为非有限、非无限，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有一
    想者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有异想者，唯此为真
    实，他为虚妄。’又某者如是说：‘我与世界为有少想者，唯此为真实，他为虚妄。’
    又某者如是说：‘我与世界为有无量想者，唯此为真实，他为虚妄。’又某者如是说：
    ‘我与世界为有一向乐者，唯此为真实，他为虚妄也。’又某者如是说：‘我与世界为
    有一向苦者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有苦乐者，唯
    此为真实，他为虚妄。’又某者如是说：‘我与世界为有不苦不乐者，唯此为真实，
    他为虚妄。’诸比丘!兹沙门婆罗门抱持：‘我与世界为常住，唯此为真实，他为虚
    妄’之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受、而达于
        第一O二 五三经                                      二四七

        中部经典三                                          二四八
    独智清净皎洁，无有是处。诸比丘!又不达独智清净皎洁时，尊者沙门婆罗门于其
    中，只使智之一部得达成皎洁，此谓为彼等尊者沙门婆罗门之取着，是为有为、粗、
    有诸行之灭。如是知有此，如来见其出离超于彼。
        诸比丘!兹沙门婆罗门抱持：‘我与世界为无常……为常住而无常……为非常
    住、非无常……为有限……为无限……为有限而又无限……非有限、非无限……为
    有一想者……为有异想者……为有少想者……为有一向乐者……为有一向苦者……
    为有苦乐者……为有不苦、不乐者、唯此为真实，他为虚妄也。’之如是说、如是
235 见者，实为无信、无喜、无随闻、无相省虑、无见欢受，得成独智清净皎洁者，则
    无有是处。诸比丘!又不得独智清净皎洁时，尊者沙门婆罗门唯使智之一部得成皎
    洁者，此谓彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，
    如来见其出离，超于彼。
        诸比丘!今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见
    故，住于具足远离之喜，寂静而殊妙，此即我之住于具足远离之喜。彼其远离之喜
    灭，由远离之喜灭而生恼，由恼之灭而生远离之喜。诸比丘!譬如无日荫处偏为阳
    光，无阳光处偏为日荫。诸比丘!如其由远离之喜灭而生恼，由恼灭而生远离之喜。
    诸比丘!即如来知之--彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全
    无欲结之偏见故，住于具足远离之喜。我住于具足远离之喜，此为寂静，此为殊妙。
    彼其远离之喜灭，由远离之喜灭而生恼，由恼灭而生远离之喜。是为有为、粗、有
    诸行之灭。如是知有此，如来见其出离，超于彼。
        诸比丘!又，今某沙门或婆罗门对过去见舍离故，对未来见舍离故，全无欲结
    之偏见故，超于远离之喜故，住于具足无染污之乐。寂静而殊妙即为住于我之具足
236 无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜。由远离之喜灭，
    而生无污染之乐。诸比丘!譬如无日荫处偏为阳光，无阳光处偏为日荫。诸比丘!
    如是，由无污染之乐灭而生远离之喜，由远离之喜灭、而生无污染之乐。诸比丘!
    即如来知之--彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之
    偏见故、超于远离之喜故，住于具足无污染之乐。寂静而殊妙，此即我之住于具足
    无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜，由远离之喜灭，
    而生无污染之乐。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于
        第一O二 五三经                                      二四九

        中部经典三                                          二五O
    彼。
        诸比丘!今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见
    故，超远离之喜故，超无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即
    我之住于具足不苦不乐之受。彼其不苦不乐之受灭，由不苦不乐之受灭，而生无污
    染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘!譬如无日荫处，阳光偏照，
    无阳光处，偏为日荫。诸比丘!如是灭由不苦不乐之受灭，而生无污染之乐，由无
    污染之乐灭，而生不苦不乐之受。诸比丘!即如来知之--彼尊者沙门婆罗门对过
    去见舍离故，对未来见舍离故，完全无欲结之偏见故；超越远离之喜故，超越无污
237 染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。
    彼不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭’’而
    生不苦不乐之受。是为有为、粗有诸行之灭。如是知有此，如来见其出离，超于彼。
        诸比丘!又今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏
    见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，
    我无取着，作如是观。诸比丘!即如来知之--彼尊者沙门婆罗门对过去见舍离故，
    对未来见舍离故，全无欲结之偏见故，超远离之喜故，超无污染之乐故，超不苦不
    乐之受故，我为寂静，我为寂灭，我无取着，作如是观。其实彼尊者说相应于涅槃
    之道。然彼尊者沙门婆罗门对过去见固执取着，对未来见固执取着，对欲结固执取
    着，对远离之喜固执取着，对无染污之乐固执取着，对不苦不乐之受固执取着。然
    彼尊者以观我为寂静，我用寂灭，我无取着，此谓之此等尊者沙门婆罗门之取着。
    是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。
        诸比丘!依如来此之无上、寂静、最胜道，为现等觉。即对六触处之集、灭、
238 味、患、出离，如实知之，不取着故而解脱。诸比丘!即依如来之无上、寂静、最
    胜道，为现等觉，即六触处之集、灭、味、患、出离，知如实不取着故而解脱。
        世尊为是说已，彼等比丘欢喜、信受于世尊之所说。
        第一O二 五三经                                      二五一


(南)一0三 如何经

                                    一0三 如何经
      本经乃世尊对诸比丘问，汝等我如何思耶?以如何为经名。内容是世尊说，僧伽和合，
      应修学所说之法，对于文和义生起异说时，应如何处。

        中部经典三                                          二五二
                第一0三 如何经
        如是我闻。
        一时，世尊住拘尸那揭罗之巴利哈拉那林。时，世尊谓诸比丘曰：‘诸比丘!’
    彼等比丘应诺世尊曰：‘世尊!’世尊曰：‘诸比丘!汝等对我作如何思量耶?沙门
    瞿昙或为求说法，或为食说法，或为床座说法，或为如是种类之事说法。’
        ‘世尊!对世尊，我等不如是思虑：‘沙门瞿昙为衣说法……为如是种类之事说
    法。’
        ‘诸比丘!汝等对我：‘沙门瞿昙为衣说法……为如是种类之事说法。’若不作
    如是思，若然，诸比丘！汝等对我作如何思量耶?’
        ‘世尊!我等对世尊作如是思量：‘世尊以利他，垂慈悲而说法。’
        ‘诸比丘!汝等对我，以‘世尊以利他，垂慈悲而说法。’作如是思量耶?’
239     ‘诸比丘!若然，我说示自证之法--即：四念处、四正勤、四神足、五根、五
    力、七觉支、八圣道，皆为和合、同庆、无诤汝等宜修学。’‘诸比丘!汝等修学和
    合、同庆、无诤时有二比丘对胜法欲为异说，若今汝等作如是思：‘此等之尊者于
    义为异说，又于文为异说。’汝等宜至较柔顺之比丘处，作如是言：‘尊者等于义
    为异说，又于文为异说。尊者等，如何于义有异说、于文有异说耶?应知之。尊者
    等勿为诤事。’时，汝等于他之反对比丘众中，宜至较柔顺之比丘处，为如是言：
    ‘尊者等，于义为异说，于文为异说。尊者等，如何于义有异说，又于文有异说耶?
    应知之。尊者等勿为诤也。’如是为以误解而持为误解，以误解而持为误解则应说
    一切法、一切律者。’若汝等作如是思：‘此等之尊者于义为异说，于文为一致。’则
    汝等应至较柔顺之比丘处，作如是言：‘尊者等，于义为异说，于文一致，尊者等，
    如何于义为异说，于文为一致耶?应知之。尊者等勿为诤。’时汝等于他之反对比丘
    众中，宜至较柔顺比丘处，作如是言：‘尊者等，于义为异说，于文为一致，尊者
240 等，如何于义有异说，于文为一致耶?应知之，尊者等勿为诤。’如是应以误解持为
    误解，以正解持为正解。以误解持为误解，以正解持为正解，应说一切法、一切律。
    若汝等，作如是思：‘此等尊者于义一致，于文为异说，’则汝等宜至较柔顺之比
    丘处，作如是言：‘尊者等，于义一致，于文为异说，尊者等，如何于义为一致、
        第一0三 如何经                                      二五三

        中部经典三                                          二五四
    于文有异说耶?应知之。此文为轻微。尊者等，以轻微故勿为诤。’时，汝等于他
    之反对比丘众中，至较为柔顺之比丘处作如是言：‘尊者等，于义一致，于文为异
    说。尊者等，如何于义一致，于文有异说耶?应知之，此文轻微。尊者等，以轻微
    故勿为诤。’如是，以正解持为正解，以误解持为误解。以正解持为正解，以误解
    持为误解，应说一切法、一切律。兹若汝等作如是思：‘此等之尊者，于义一致、于
    又一致。’汝等则至较从顺之比丘处，作如是言：‘尊者等，于义一致，于又一致。
    尊者等如何于义一致，于又一致耶?应知之。尊者等勿为诤。’时，汝等于他之反对
241 比丘众中，至较柔顺之比丘处，作如是言：‘尊者等，于义一致，于文一致。尊者等，，
    如何于义一致，于又一致耶?应知之，尊者等勿为诤也。’如是以正解持为正解。以
    正解持为正解，应说一切法、一切律。诸比丘!汝等学和含、和睦、无诤时，有一
    比丘犯戒、违犯。诸比丘!彼时不宜急予诃责。人应省察‘如是，对我应无害，又对
    他人应无损，是故，他人无恨、无忿、无见痴，易于舍离。而我对彼人得使离不善
    而住于善。’诸比丘!若如是，则可以与言。诸比丘!又若如是--‘对我无害，然
    对他人有损害。是故，他人有忿、有恨、虽有见痴，易于舍离，而我对彼人得使离
    不善，而住于善。他人之损害虽轻微，然我得使彼人离不善，而得住于善为重要。’
    若如是，则可以与言。诸比丘!又若如是--‘对我有害，然对他人无损害，是故，
    他人不忿、不恨、不见痴、难于舍离，而我对他人可使离不善，而得住善。我之损
242 害虽轻微，然我对他人使得离不善，而得住于善，是为重要。’若如是，则可以与言。
    诸比丘!又若如是--‘对我有害，对他亦有害，是故，他人有忿、有恨、见痴、难
    于舍离，但我对他人得使离不善，而得住于善，是为重要。’若如是，则可以与言。
    诸比丘!又若如是--‘对我有害，对他人亦有害，是故，他人有忿、有恨、见痴、
    难于舍离。而我对他人不得使离不善，而住于善。’诸比丘!对如是人不应舍之、轻
    蔑之。诸比丘!汝等学和合、同庆、无诤时，而生相互之口角，顽固之见，心之嫌
    恨、忧恼、忿怒，彼时对一方之比丘中，汝宜至一较为柔顺之比丘处，作如是言：
    ‘诸贤!我等学和合、同庆、无诤时、而生相互之口角、顽固之见，心之嫌恨、忧恼、
    忿怒、知是者沙门应予非难。’诸比丘!正确解答之比丘，应如是解答：‘诸贤!我
    等和合……乃至……应予非难。’‘诸贤!若然，不舍此法，不得证涅槃耶?’诸比丘!
    正确解答之比丘如是解答：‘诸贤!不舍此法，则不应证涅槃。’次于他之反对比丘
        第一0三 如何经                                      二五五

        中部经典三                                          二五六
    众中、汝思及较柔顺之比丘，而至其处作如是言：‘诸贤!我等和合……乃至……应
243 予非难。’诸比丘！正确解答之比丘作如是答：‘我等合和……乃至……应非难之。’
    ‘诸贤!若然，不舍此法，不得证涅槃耶?’诸比丘!正确解答之比丘如是解答：‘诸
    贤!不舍此法、则不应证涅槃。’诸比丘若他者对彼比丘如是问：‘尊者可使此等比
    丘去不善而住于善耶?’诸比丘!正确解答之比丘如是解答：‘诸贤!我今诣世尊
    处。世尊对我说法、我闻其法告彼等诸比丘。彼等诸比丘闻其法，离不善而住于善。’
    诸比丘!如是解答之比丘，不赞自、不毁他，彼对有关之法通法，对正当之说不予
    以非离。
        世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


(南)一0四 舍弥村经

                                 一0四 舍弥村经
      北传汉译 中阿含一九六、周那经(大正藏一、七五二页。)
      本经乃尼干子死去，尼干派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那
      诸世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，
      又生论诤时，应以七灭诤，及说应行持六可念法。

                第一O四 舍弥村经
        如是我闻。
        一时，世尊住释迦国之舍弥村。尔时，尼干子于波和命终。因彼之死，尼干分
    裂为二派，议论、斗诤、论诤勃起、相互舌锋交对：‘汝不知此法、律，我知此法、
244 律。汝如何知此法、律耶?汝为邪行，我为正行，我言相应，汝言不相应。应言前
    者言于后，应言后者言于前。汝之主张为覆。汝之说为破。汝应堕于负处，为脱汝
    之说宜游方。若可能，当自解。’尼干子如一行杀戮者，尼干子之在家白衣弟子，对
    尼干子生厌恶、嫌忌、反意、宛如其非正说、为误说、不尊于寂静、非由等正觉者
    所说、坏塔，对之视为不得为归依处者。
        尔时，周那沙弥于波和夏期安居已过，去至舍弥村尊者阿难处。至已，礼敬阿
    难，坐于一面。坐于一面之周那沙弥问阿难曰：‘尊者!尼干子正于波和命终。因彼
    之死，尼干分裂为二派，议论、斗诤、论诤，相互尖锐舌锋交对……乃至……如对
    坏塔，不得归依者。’如是告时，尊者阿难告周那沙弥言：‘贤者周那!应将此话题
        第一O四 舍弥村经                                    二五七

        中部经典三                                          二五八
    告于世尊。贤者周那!我等往世尊处，将此缘由告之于世尊。’周那沙弥答尊者阿难
    曰：‘尊者!唯然!’。
245     时，尊者阿难与周那沙弥至世尊处。至已，礼敬世尊，坐于一面。坐于一面之
    尊者阿难白世尊言：‘世尊!此周那沙弥作如是言：‘尊者!尼干于波和正命终……
    乃至……对之不得为归依处者。’世尊!我作如是思：‘世尊入灭后，僧伽将不生
    诤论。’彼之诤论导致众多人之不益、众多人之不乐，众多人之不利、人天之不益，
    是为苦’。
        ‘阿难!汝作如何思量耶?我说示得证之法，即：四念处、四正勤、四神足、五
    根、五力、七觉支、八圣道。于此等之诸法，阿难!汝二比丘视为异说耶?’‘世尊!
    世尊之说示得证之法，即四念处……于此等之诸法，我二比丘不视为异说。然世尊!
    此只对住于尊崇世尊之人；于世尊入灭后，关于僧伽之增上活命、增上波罗提木叉
    将生诤论。彼之诤论致众多之人不益、众多之人不乐、众多之人不利、人天之不益，
    是为苦。’‘阿难!有关增上活命、增上波罗提木叉之诤论为轻少。阿难!有关僧伽
    之道，或行道将生诤论，彼之诤论将导致众多人之不益、众多人之不乐、众多人之
    不利、人天之不益，是为苦。’
        ‘阿难!是等为六诤根。如何为六?阿难!兹有比丘有忿有恨。阿难！彼之比丘
    因有忿、有恨，对彼大师亦不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽
    亦不恭敬，住不尊崇，对学不为圆满。阿难!比丘对大师不恭敬，住不尊崇。对法
246 ……对僧伽不恭敬，住不尊崇。对学不为圆满，对彼僧伽不得生诤论。其诤论将导
    致众多人之不益、众多人之不乐、致众多人之不利、人天之不益，是为苦。阿难!
    汝等或内、或外，倘见如是之诤根，阿难!尔时汝等为断此恶诤根，应事精勤。阿
    难!汝等或内、或外，未见如是之诤根，阿难!尔时汝等应为此恶诤根于未来不起
    而慎行，如是此恶诤根断，如是此恶诤根于未来不起。
        阿难!复次有比丘，有覆、有恼……乃至……有嫉、有悭……乃至……有谄、
    有诳……乃至……有恶欲、有邪见……乃至……取着自见、起坚固执、难弃舍。阿
    难!彼比丘，取着自见，起坚固执、难弃舍，则对彼大师不恭敬，住不尊崇。对法
    亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。对彼僧伽不得
    生诤论，其诤论将导致众多人不益、众多人不乐、众多人不利、人天之不益，是为
        第一O四 舍弥村经                                    二五九

        中部经典三                                          二六0
    苦。阿难!汝等或内、或外，倘见如是之诤根，阿难!尔时汝等为断彼恶诤论，应
    事精勤。阿难!汝等或内、或外，未见如是之诤根。阿难!汝等应为此票诤根于未
247 来不起而慎行。如是断此恶诤根，如是此票诤根于未来不起。阿难!此等为六诤根。
        阿难!有此等之四诤事。如何为四?论诤事，非难诤事、罪诤事、行诤事。阿
    难!此等为四诤事。
        阿难!又对已生之诤事，予以制止，有此等之七灭诤。即应施与现前毗奈耶，
    忆念毗奈耶，不痴毗奈耶。应为自言，多人语，求彼语，如草覆地。阿难!如何为
    现前毗奈耶?阿难!此处有比丘等诤论，或言法，或言非法，或言律，或言非律。
    阿难!彼诸比丘悉应为和合而集。集之，应以法之规矩为适用。以法之规矩为适用，
    应一致从之，可止息诤论。阿难!如是为现前毗奈耶。但又如是止息某诤论，即依
    现前毗奈耶。
        阿难!如何为多人语耶?阿难!若彼等诸比丘之诤论，于其住处不得止息，则
    应行至较彼等诸比丘更多之诸比丘居住处，于其处彼等悉应为和合而集。既集，应
    以法之规矩予适用，依法之规矩，一致从之，可止息诤论。阿难!如是为多人语。
    但又如是之某诤论，为依多人语而止息。
        阿难!复次如何为忆念毗奈耶?阿难！兹比丘等，或为波罗夷，或为近波罗夷，
    如是重犯故，一比丘被呵责。‘尊者!或波罗夷、或近波罗夷，对犯如是之重犯与以
    忆念耶?’彼答言：‘贤者!我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。’
248 阿难!如是对彼比丘应与以忆念毗奈耶。阿难!如是为忆念毗奈耶。又如是某诤论，
    为依忆念毗奈耶得止息。
        阿难!复次如何为不痴毗奈耶?阿难!兹比丘等，或为波罗夷、或为近波罗夷，
    如是重犯故，一比丘被呵责：‘尊者或波罗夷、或近波罗夷，对犯重犯者予以忆念
    耶?’彼答言：‘贤者!我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。’对彼应
    自白追及曰：‘尊者！或波罗夷、或近波罗夷，汝对犯如是之重犯忆念与否、应善知。’
    彼答言：‘贤者!我心狂乱、颠倒，因狂乱故，我多为非沙门之所行、所言，对彼我
    不忆念。依痴我为之。’阿难!对如是之比丘应与不痴毗奈耶。阿难!如是为不痴毗
    奈耶，又如是其诤论为依不痴毗奈耶得止息。
        阿难。次如何应为自言耶?阿难!兹比丘或受呵责，或未受呵责，对己罪忆念、
        第一O四 舍弥村经                                    二六一

        中部经典三                                          二六二
    发露、自白。彼至较彼比丘年长比丘处，偏袒一肩，礼足、长跪，合掌告是言曰：
        ‘尊者!我为此等之犯戒也，我将对之告白。’彼问曰：‘汝见之耶?’‘我见之。’
    ‘于未来护律仪耶?’‘我对律仪应护持。’阿难!如是应为自言。又如是，某诤论为
    依自言可止息。
249     阿难!复次如何为求彼非耶?阿难!兹比丘等，或波罗夷、或为近波罗夷，如
    是重犯故，呵责一比丘：‘尊者!或波罗夷、或近波罗夷，对犯如是之重罪忆念否?’
    彼答曰：‘贤者!我不忆念或波罗夷、或近波罗夷，犯如是之重罪。’对彼应自白追
    及之曰：‘尊者!或波罗夷，或近波罗夷，汝对犯如是之重罪忆念与否?应善知。’
    彼答曰：‘贤者!我不忆念成波罗夷、或近波罗夷，犯如是之重罪。贤者!我忆念犯
    如是之轻罪。’对彼应自白追及曰：‘贤者!或波罗夷、或近波罗夷、汝对犯如是之
    重犯忆念与否，应善知之。’彼答言：‘贤者!我对此轻犯者、自认而不与问，我如
    何对或波罗夷或近波罗夷犯如是之重罪，问之而不自认耶?彼告曰：‘贤者！汝对犯
    此之轻犯不问而可不自认，如何对或波罗夷或近波罗夷犯如是之重罪问之而欲自认
    耶?’‘尊者!汝或波罗夷或近波罗夷、犯如是之重罪，忆念与否，应善知。’彼答
    曰：‘贤者!或波罗夷、或近波罗夷、对犯如是之重罪我忆念。或波罗夷、或近波罗
    夷、对犯如是之重罪我不忆念，如是言之我为嬉戏。我为躁急。’阿难!如是为求彼
    罪。又如是其诤论为依求彼罪止息之。
250     阿难!复次如何为如草覆地耶?阿难!兹比丘等住于议论、斗诤、论诤时，多
    行非比丘之所行、所言。阿难!彼等诸比丘悉为和合而来集，集之后，于一方之比
    丘众中、较聪明之比丘由座起立。偏袒上衣一肩，合掌对比丘唱曰：‘尊者!愿僧伽
    听我言，我等住于议论、斗诤、论诤时，多作非沙门之所行、所言，若对僧伽有机
    可乘，则此等尊者之所有犯戒与已之所有犯戒，为此等尊者，又亦为己，我于僧伽
    中以如草覆地指示。唯重罪与在家相应者除外。’复次，他之反对比丘众中、较聪明
    之比丘由座起立，偏袒上衣一肩，合掌、对僧伽唱曰：‘尊者!愿僧伽听我言，我等
    住于议论、斗诤……唯重罪与在家相应者除外。’阿难!如是为如草覆地，又如是其
    诤论为依如草覆地止息。
        阿难!有此等之六可念法，能使可爱，能使尊敬、善摄取，不诤、和合、导于
    一趣。如何为六也。阿难!兹有比丘对同梵行者，或显或隐现起慈身业。此为能使
        第一O四 舍弥村经                                    二六三

        中部经典三                                          二六四
    可爱，能使尊敬，善摄取。无诤、和合，导于一趣之可念法。阿难!复次又有比丘，
251 对同梵行者或显或隐现起慈口业。此亦为能使可爱……乃至……导于一趣之可念
    法。阿难!复次又有比丘，对同梵行者，或显或隐，现起慈意业，此亦为能使可爱
    ……乃至……导于一趣之可念法。阿难!复次又有比丘，所有如法之利，如法之利
    养，下至钵中之受量、此之利养与持戒，同梵行者得共享用，绝不分开受用。此亦
    为能使可爱……乃至……导于一趣之可念法。阿难!复次又有比丘，所有无缺、无
    隙、无杂、无秽、无碍、智者所赞、无执、引发三摩地之戒、于其戒、戒性相等、
    或显或隐、与同梵行者俱住。此亦多能使可爱……乃至……导于一趣之可念法。阿
    难!复次又有比丘，为圣能使出离，使起之者见正达苦尽、于其见，见性相等，或
    显或隐与同梵行者俱住。此亦为能使可爱、能使尊敬、善摄取、无诤、和合、导于
    一趣之可念法。
        阿难!此等为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之六可念
    法。阿难!汝等若受持此等六可念法修行，阿难!如汝等不耐，有见说或密或粗之
    语者否?’
        ‘世尊!无也。’‘阿难!是故此等六可念法应受持修行、其为汝等将致长夜之利
    益与安乐。’
        世尊为是说已，尊者阿难欢喜、信受于世尊之所说。--
        第一O四 舍弥村经                                    二六五


(北)一九六 周那经

周那经

（一九六）大品周那经第五(第五后诵)
我闻如是。一时。佛游跋耆。在舍弥村。尔
时。沙弥周那于彼波和中而受夏坐。彼波
和中有一尼揵。名曰亲子。在彼命终。终
后不久。尼揵亲子诸弟子等各各破坏。不
共和合。各说破坏。不和合事。斗讼相缚。相憎
共诤。我知此法。汝不知也。汝知何法。如我
所知。我齐整。汝不齐整。我相应。汝不相应。
应说前而说后。应说后而说前。我胜。汝
不如。我问汝事。汝不能答。我已伏汝。当
复更问。若汝动者。我重缚汝。更互憍骜。但求
胜说。而无诃者。尼揵亲子若有在家白衣弟
子。彼皆厌患此尼揵亲子诸弟子等。所以者
何。以其所说恶法．律故。非是出要。不趣正
觉。亦非善逝之所说也。崩坏无柱。无所依
怙。彼所尊师。亦非如来．无所著．等正觉也
于是。沙弥周那受夏坐讫。过三月已。补
治衣竟。摄衣持钵。往舍弥村。住舍弥村北
尸摄和林。沙弥周那往诣尊者阿难所。到已
--------------------------------------------------------------------------------753.1
礼足。却坐一面。尊者阿难问曰。贤者周那。
从何所来。何处夏坐。沙弥周那答曰。尊者阿
难。我从波和来。于波和中而受夏坐。尊者
阿难。彼波和中有一尼揵。名曰亲子。在彼
命终。终后不久。尼揵亲子诸弟子等各各破
坏。不共和合。各说破坏。不和合事。斗讼相缚。
相憎共诤。我知此法。汝不知也。汝知何法。
如我所知。我齐整。汝不齐整。我相应。汝不
相应。应说前而说后。应说后而说前。我
胜。汝不如。我问汝事。汝不能答。我已伏
汝。当复更问。若汝动者。我重缚汝。更互憍骜。
但求胜说。而无诃者。尼揵亲子若有在家
白衣弟子。彼皆厌患此尼揵亲子诸弟子等。
所以者何。以其所说恶法．律故。非是出要。
不趣正觉。亦非善逝之所说也。崩坏无柱。
无所依怙。彼所尊师。亦非如来．无所著．等正
觉也。尊者阿难闻已。语曰。贤者周那。得因
此说。可往见佛。奉献世尊。贤者周那。今共
诣佛。具向世尊而说此事。傥能因此得
从世尊闻异法也。于是。尊者阿难与沙弥
周那俱往诣佛。稽首佛足。尊者阿难却住
一面。沙弥周那却坐一面。尊者阿难白曰。世
尊。今日沙弥周那来诣我所。稽首我足。却
坐一面。我问曰。贤者周那。从何所来。何处
夏坐。沙弥周那即答我曰。尊者阿难。我
从波和来。于波和中而受夏坐。尊者阿难。
彼波和中有一尼揵。名曰亲子。在彼命终。
终后不久。尼揵亲子诸弟子等各各破坏。不
共和合。各说破坏。不和合事。斗讼相缚。相憎
--------------------------------------------------------------------------------753.2
共诤。我知此法。汝不知也。汝知何法。如我
所知。我齐整。汝不齐整。我相应。汝不相应。
应说前而说后。应说后而说前。我胜。汝
不如。我问汝事。汝不能答。我已伏汝。当
复更问。若汝动者。我重缚汝。更互憍骜。但求
胜说。而无诃者。尼揵亲子若有在家白衣弟
子。彼皆厌患此尼揵亲子诸弟子等。所以者
何。以其所说恶法．律故。非是出要。不趣正
觉。亦非善逝之所说也。崩坏无柱。无所依
怙。彼所尊师。亦非如来．无所著．等正觉也。世
尊。我闻此已。恐怖惊惧。举身毛竖。莫令有
比丘于世尊去后而在众中起如是斗诤。
谓此斗诤不益多人。多人有苦。非义非饶
益。非安隐快乐。乃至天人生极苦患。世尊。
我见一比丘坐世尊前。至心敬重世尊。善
护善逝。世尊。我见此已。便作是念。若令此
比丘于世尊去后。而在众中起如是斗诤。
谓此斗诤不益多人。多人有苦。非义非饶
益。非安隐快乐。乃至天人生极苦患。于是。
世尊问曰。阿难。汝见何等众中有斗诤者。
谓此斗诤不益多人。多人有苦。非义非饶
益。非安隐快乐。乃至天人生极苦患耶。尊
者阿难答曰。世尊。谓有斗诤。因增上戒．增
上心．增上观。于其众中生而生者。世尊。谓
此斗诤不益多人。多人有苦。非义非饶益。
非安隐快乐。乃至天人生极苦患。世尊告
曰。阿难。此斗诤甚少。谓因增上戒．增上心．增
上观。阿难。若有斗诤。因道因道迹。于其
众中生而生者。阿难。谓此斗诤不益多人。
--------------------------------------------------------------------------------753.3
多人有苦。非义非饶益。非安隐快乐。阿难。
汝见其中有二比丘。各各异意而起斗诤。
是法．是非法。是律．是非律。是犯．是非犯。或轻．
或重。可悔．不可悔。可护．不可护。有余．无
余。起．不起。阿难。于意云何。若我法聚。自知
自觉自作证。四念处．四正断．四如意足．五
根．五力．七觉支．八支圣道。阿难。尼揵亲子
实非萨云若。而自称萨云若。阿难。若尼揵
亲子一切知．一切见者。彼为弟子施设六诤
本。谓可闻而止。于是。尊者阿难叉手向佛。
白曰。世尊。今正是时。善逝。今正是时。若世
尊为诸比丘说六诤本者。诸比丘从世尊
闻。当善受持。世尊告曰。阿难。谛听。善思念
之。我当为汝具分别说。尊者阿难白曰。唯
然。当受教听。佛言。阿难。或有一人嗔恼者
结缠。阿难。谓人嗔恼者结缠。彼不敬师。不
见法。不护戒。彼不敬师。不见法。不护
戒已。便于众中起如是诤。谓此斗诤不益
多人。多人有苦。非义非饶益。非安隐快乐。
乃至天人生极苦患。阿难。如是斗诤。汝于
内外见而不尽者。为断此诤故。汝当速
求方便。学极精勤。正念正智。忍莫令退。阿
难。犹人为火烧头．烧衣。急求方便。救头．救
衣。如是斗诤。汝于内外见而不尽者。为
断此诤故。汝当速求方便。学极精勤。正
念正智。忍莫令退。阿难。如是斗诤。汝于内
外见尽者。汝当重护彼心。常无放逸。欲止
此诤故。如是此诤。汝断根本。阿难。犹人为
火烧头．烧衣。急求方便。救头．救衣。如是
--------------------------------------------------------------------------------754.1
斗诤。汝于内外见尽者。汝当重护彼心。常
无放逸。欲止此诤故。如是此诤。汝断根本。
如是不语结．悭．嫉．谄诳．无惭．无愧．恶欲．邪
见．恶性不可制。阿难。若有一人恶欲．邪
见．恶性不可制。彼不敬师。不见法。不
护戒。彼不敬师。不见法。不护戒已。便于
众中起如是诤。谓此斗诤不益多人。多人
有苦。非义非饶益。非安隐快乐。乃至天人
生极苦患。阿难。如是斗诤。汝于内外见而
不尽者。为断此诤故。汝当速求方便。学
极精勤。正念正智。忍莫令退。阿难。犹人为
火烧头．烧衣。急求方便。救头．救衣。如是
斗诤。汝于内外见而不尽者。为断此诤
故。汝当速求方便。学极精勤。正念正智。忍
莫令退。阿难。如是斗诤。汝于内外见尽
者。汝当重护彼心。常无放逸。欲止此诤
故。如是此诤。汝断根本。阿难。犹人为火烧
头．烧衣。急求方便。救头．救衣。如是斗诤。
汝于内外见尽者。汝当重护彼心。常无放
逸。欲止此诤故。如是此诤。汝断根本。复次。
阿难。有七止诤。一者应与面前止诤律。二
者应与忆止诤律。三者应与不痴止诤律。
四者应与自发露止诤律。五者应与君止
诤律。六者应与展转止诤律。七者应与如
弃粪扫止诤律。阿难。云何应与面前止诤律。
云何断此诤。谓因面前止诤律也。阿难。一
人者一人教诃。护以法．律如尊师教。面前令
欢喜。一人者二人．一人者多人．一人者众教
诃。护以法．律。如尊师教。面前令欢喜。二人
--------------------------------------------------------------------------------754.2
者二人教诃。护以法．律。如尊师教。面前令
欢喜。二人者多人．二人者众．二人者一人教
诃。护以法．律。如尊师教。面前令欢喜。多人
者多人教诃。护以法．律。如尊师教。面前令
欢喜。多人者众．多人者一人．多人者二人教
诃。护以法．律。如尊师教。面前令欢喜。众者
众教诃。护以法．律。如尊师教。面前令欢喜。
众者一人．众者二人．众者多人教诃。护以法．
律。如尊师教。面前令欢喜。阿难。是谓应与
面前止诤律。如是断此诤。谓因面前止诤
律也。阿难。云何应与忆止诤律。云何断此
诤。谓因忆止诤律也。阿难。若有一人犯戒
而不忆。诸比丘见已。便语彼曰。汝曹犯戒
而不自忆。汝应从众求于忆律。众当共
与贤者忆律。阿难。若处有众和集会者。彼
比丘应诣。偏袒着衣。脱屣入众。稽首礼长
老上尊比丘足。长跪叉手。白长老上尊比丘
曰。诸尊。听我曾犯戒而不忆。我今从众求
于忆律。愿众和合与我忆律。阿难。为彼比
丘故。众共和集。应与忆律。以法以律。如尊
师教。面前令欢喜。阿难。是谓应与忆止诤
律。如是断此诤。谓因忆止诤律也。阿难。云
何应与不痴止诤律。云何断此诤。谓因不
痴止诤律也。阿难。若有一人狂发而心颠
倒。彼狂发心颠倒已。多不净行。非沙门法。
不顺法行而说违犯。彼于后时还得本
心。诸比丘见已。便语彼曰。汝曹狂发而心
颠倒。狂发心颠倒已。多不净行。非沙门法。
不顺法行而说违犯。贤者于后还得本心。
--------------------------------------------------------------------------------754.3
贤者可从众求不痴律。众当共与贤者不
痴律。阿难。若处有众和集会者。彼比丘应
诣。偏袒着衣。脱屣入众。稽首礼长老上尊
比丘足。长跪叉手。白长老上尊比丘曰。诸
尊。听我曾狂发而心颠倒。狂发心颠倒已。
多不净行。非沙门法。不顺法行而说违
犯。我于后时还得本心。我今从众求不痴
律。愿众和合与我不痴律。阿难。为彼比丘
故。众共和集。应与不痴律。以法以律。如尊
师教。面前令欢喜。阿难。是谓应与不痴止
诤律。如是断此诤。谓因不痴止诤律也。阿
难。云何应与自发露止诤律。云何断此诤。谓
因自发露止诤律也。阿难。若有一人犯
戒。或有语者。或不语者。或有忆者。或不忆
者。阿难。若处有众和集会者。彼比丘应诣。
偏袒着衣。脱屣入众。稽首礼长老上尊比
丘足。长跪叉手。白长老上尊比丘曰。诸尊。
听我犯某戒。我今向长老上尊比丘至
心发露。自说显示。不敢覆藏。更善护持。后不
复作。阿难。诸比丘众当问彼比丘曰。贤者
自见所犯耶。彼应答曰。实自见所犯。众当
语彼。更善护持。莫复作也。阿难。是谓应
与自发露止诤律。如是断此诤。谓因自发
露止诤律也。阿难。云何应与君止诤律。云
何断此诤。谓因与君止诤律也。阿难。若有
一人不知羞耻。不悔见闻。从他疑者恶
欲。彼犯戒已。称一处知。称一处见。称一处
知已。称一处见。称一处见已。称一处知。在
众中称一处知。在众中称一处见。称一处
--------------------------------------------------------------------------------755.1
知已。称一处见。称一处见已。称一处知。阿
难。为彼比丘故。众共和集。应与君律。君无
道无理。君恶不善。所以者何。谓君犯戒已。
称一处知。称一处见。称一处知已。称一处
见。称一处见已。称一处知。在众中称一处
知。在众中称一处见。称一处知已。称一处
见。称一处见已。称一处知。阿难。是谓应与
君止诤律。如是断此诤。谓因与君止诤律
也。阿难。云何应与展转止诤律。云何断此诤。
谓因展转止诤律也。阿难。有二比丘于其
中间若干意起诤。谓是法．非法。是律．非律。是
犯．非犯。或轻．或重。可说．不可说。可护．不可护。
有余．无余。可悔．不可悔。阿难。彼比丘猥处止
此诤。若猥处止者。此诤当言止。若猥处不
止者。此诤可白众。若于众中止者。此诤当
言止。若于众中不止者。阿难。相近住者。
于中若有比丘持经．持律．持母者。此比丘
共往至彼。说此诤事。若在道路止者。此诤
当言止。若道路不止者。此诤当复向众说。
若在众止者。此诤当言止。若在众不止者。
阿难。若多伴助者。持经．持律．持母者。阿难。
彼比丘应者止此诤。以法以律。如尊师教。
面前令欢喜。阿难。是谓应与展转止诤律。
如是断此诤。谓因展转止诤律也。阿难。云
何应与如弃粪扫止诤律。云何断此诤。谓因
如弃粪扫止诤律也。阿难。若有住处诸比
丘众斗讼憎嫉。相憎共诤。阿难。彼诸比丘分
立二部。分立二部已。若于一部中有长老
上尊者。或有次者。有宗主者。或有次者。阿
--------------------------------------------------------------------------------755.2
难。此比丘语彼比丘曰。诸贤。听我等无道
无理。我等恶不善。所以者何。我等于此善说
法．律。至信．舍家．无家．学道。斗讼憎嫉。相憎共
诤。诸贤。因此诤。我等犯戒者除偷罗柘。除
家相应。我自为己。亦为彼诸贤故。今向
贤至心发露。自说显示。不敢覆藏。更善护持。
后不复作。阿难。若此部中无一比丘应者。
阿难。此比丘应往至彼第二部。到已稽首。
礼长老上尊比丘足。长跪叉手。白长老上尊
比丘曰。诸尊。听我等无道无理。我等恶不
善。所以者何。我等于此善说法．律。至信．舍家．
无家．学道。斗讼憎嫉。相憎共诤。诸贤。因此
诤。我等犯戒者除偷罗柘。除家相应。我自
为己。亦为彼诸贤故。今向长老上尊至心
发露。自说显示。不敢覆藏。更善护持。后不
复作。阿难。彼比丘当语此比丘曰。贤者。汝
自见犯戒耶。彼应答曰。实自见所犯。彼
当语此。更善护持。莫复作也。第二部亦复
如是。阿难。是谓应与如弃粪扫止诤律。如
是断此诤。谓因如弃粪扫止诤律也。阿难。
我今令汝说六慰劳法。谛听。谛听。善思
念之。尊者阿难白曰。唯然。当受教听。佛言。
云何为六。慈身业。向诸梵行。法是慰劳
法．爱法．乐法。令爱令重。令奉令敬。令修令
摄。得沙门。得一心。得精进。得涅槃。慈口
业。慈意业。若法利如法得。自所得饭食。至在
钵中。如是利分布。施诸梵行。是法慰劳法．
爱法．乐法。令爱令重。令奉令敬。令修令摄。
得沙门。得一心。得精进。得涅槃。若有戒
--------------------------------------------------------------------------------755.3
不缺不穿。无秽无异。如地不随他。圣所
称誉。具足善受持。如是戒分布。施诸梵行。是
法慰劳法．爱法．乐法。令爱令重。令奉令敬。
令修令摄。得沙门。得一心。得精进。得涅
槃。若有圣见出要。明见深达。能正尽苦。如
是见分布。施诸梵行。是法慰劳法．爱法．乐法。
令爱令重。令奉令敬。令修令摄。得沙门。
得一心。得精进。得涅槃。阿难。我向所说六
慰劳法者。因此故说。阿难。若汝等此六诤
本止绝断者。及此七止诤。众中起斗诤。以
如弃粪扫止诤律止者。复行此六慰劳法。阿
难。如是汝于我去后共同和合。欢喜不诤。
同一一心。同一一教。合一水乳。快乐游行。如
我在时。佛说如是。尊者阿难及诸比丘闻佛
所说。欢喜奉行
周那经第五竟(四千二百三十字)

周那经


(南)一0五 善星经

                                  一0五 善星经
      北传汉译 佛说身毛喜竖经(大正藏一七、五九一页。)
      本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、
      世间欲、不动、无所有处、非想非非想处、正涅槃。

        中部经典三                                          二六六
                第一O五 善星经
252     如是我闻。
        一时，世尊住毗舍离城大林之重阁讲堂。尔时，众多比丘于世尊面前，叙述所
    证曰：‘此生已尽，梵行已成，所作已办，了知再不到此存在。’离车之子，善星如
    是闻得：‘众多比丘于世尊之面前……乃至……了知不再至此存在。’时，善星来至
    世尊处。至已，敬礼世尊，坐于一面。坐于一面之善星告世尊言：‘世尊!我曾闻此
    事：‘众多比丘于世尊之面前……乃至……了知不再至此存在。’世尊!彼等比丘，
    于世尊面前，叙述所证：‘知生已尽，梵行已成，所作已办，了再不至此存在。’
    世尊!彼等比丘，所述为正确之所证耶?或其为比丘依增上慢叙述之所证耶?’
        ‘善星!彼等比丘于我面前叙述所证：‘知生已尽……乃至……不再至此存在’
    者之中，其比丘叙述是正确之所证，然某比丘则为依增上慢对其所证而叙述。善星!
    其中，彼等比丘正确所证之叙述者，尚为可。’善星!其中，彼等比丘依增上慢对所
    证而叙述者，善星!如来于是作如是思惟：‘应向彼等说法。’善星!于是如来
253 如是思惟：‘应向彼等说法。’然此处或有愚人，持一所疑问近如来而问。彼时，善
    星!以‘如来将为之说法’作如是思惟者，此为异。’
        ‘世尊!此正其时。善逝，此正其时。闻世尊之说法。将使诸比丘得受持。’
        ‘善星!若然，谛听，善思，我为之说。’
        ‘世尊!承知遵命’，善星应诺世尊。
        世尊作如次说示曰：‘善星!有此等五种欲。如何为五?眼可识色，对之而有
    欲、所受、所好、可爱之相，而伴欲唆情者。其可识声……乃至……鼻可识香、舌
    可识味，于身所可触之所触，而所欲、所受、所好，可爱之相而伴欲，唆情者。善
    星!此等为五种之欲。
        善星!次有某人倾心于世间之欲。善星!倾心于世间欲之人，对之生与之相应
    谈话，对其有关之事随思、随欢、与彼人交，依彼而得欢喜。然作有关不动之谈话
    时，则不谛听、不倾耳、不向慧心、不与彼人交、依彼不得欢喜。善星！譬如有人，
    由己村里或聚落长期他行在外、彼见由其村里或聚落离去不远之他人，彼问其人、
254 其村里或聚落之安稳、富有、无病否?彼人对彼答示其村里或聚落之安稳、富有、
        第一O五 善星经                                      二六七

        中部经典三                                          二六八
    无病之事。善星!汝对其作如何思量耶?对彼人之所述宜谛听、倾耳、心向于慧、
    与彼人交、依彼将得欢喜耶?’
        ‘世尊!诚然。’
        ‘如是，善星!有人倾心于世间之欲。善星!倾心于世间欲之人，对其生相应之
    谈话……乃至……依彼不得欢喜，彼为‘倾心于世间欲之人’应如是知。
        善星!又此处有人倾心于不动。善星!倾心于不动之人，对其生相应之谈话。
    对其有关之事随思、随欢、与彼人交、依彼得欢喜。然为有关世间欲之谈话时，则
    不谛听、不倾耳、心不向慧，不与彼人交，依彼不得欢喜。善星!譬如脱离树干之
    叶不能成绿、如是倾心于不动之人，皆已脱离世间之欲结。彼为‘脱离世间欲结，倾
    心于不动之人。’应如是知。
        善星!又，兹有某人倾心于无所有处，善星!倾心于无所有处之人，对其生相
    应之谈话，对与其有关之事随思、随欢、与彼人交、依彼得欢喜。然对作有关不动
255 之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星!
    譬如两坏裂之岩石不能再合。善星!如是，倾心于无所有处之人、皆已破离不动结。
    彼为离不动结，倾心于无所有处之人，应如是知。
        善星!兹叉有人倾心于非想、非非想处。善星！倾心于非想、非非想处之人，
    生与其相应之谈话，对其有关之事随思、随欢，与彼人交，依彼得欢喜。然作无所
    有处相关之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。
    善星!譬如食毕之人，对美食亦与排斥。善星!汝对其作如何思量耶?彼人再对其
    食有食欲否?’
        ‘世尊!不然。所以者何?世尊!思其食为嫌恶故。’
        ‘善星!如是，倾心于非想、非非想之人，皆斥无所有处结者。彼为‘脱离无所
    有处，倾心于非想、非非想处之人。’应如是知。
        善星!兹又有人倾心于正涅槃。善星！倾心于正涅槃之人，生与其相应之谈话，
    对其相关之事随思、随欢，与彼人交，依彼得欢喜。然作非想、非非想处之相关谈
256 话时，则不谛听之，不倾耳，心不向慧、不与彼人交，依彼不得欢喜。善星!譬如
    被截顶之多罗树，再不能成长。善星!如是倾心于正涅槃之人，皆为断非想、非非
    想处者如断根、失本之多罗树，成为非有。于未来成为不生法。彼为‘脱离非想非非
        第一O五 善星经                                      二六九

        中部经典三                                          二七O
    想处，倾心于正涅槃之人。’应如是知。
        善星!兹又有某比丘作如次思惟：‘渴爱是箭，有如无明之毒害，依欲贪嗔恚
    而受苦，沙门如是说。我舍离渴爱之箭，除去无明之毒害，我倾心于正涅槃。’如
    是而持慢心。彼为倾心于正涅槃者，而行不适之事--对不适之事以眼追求色见，
    对不适之事以耳追求声闻，对不适之事以鼻追求诸香，对不适之事以舌追求诸味，
    对不适之事以身追求所触，对不适之事以煮追求诸法。彼对不适之事以眼追求色见
    ……乃至……以耳追求声……乃至……以鼻追求诸香……乃至……以身追求所触对
    不适之事以意追求诸法时，贪欲扰乱其心，彼依贪欲扰乱之心，受死或等于死之苦。
    善星!譬如有人被涂浓毒之箭射中，彼之友人、朋友、亲族、血缘，为之延请外科
    医师，彼外科医师以利刀切开口，以利刀将伤口切开后，以探针探索其箭，以探针
257 探得其箭后，将箭拔出，除去毒害，对残余之毒害认已无碍。彼作是言：‘贤者!汝
    之箭已拔出，毒害已除去，对汝已不起障害，汝应食适当之食物，勿食不适当之食
    物，以使其伤化脓，宜时时洗净伤处，时时于伤口涂油、时时洗净伤处、时时于伤
    口涂油，勿使脓血覆于伤口，勿于热风中劳作，以免尘埃有害伤口，贤者!宜对伤
    保护、对伤令治愈。’彼思惟：‘我箭已拔出，毒害已除去，对我已不起障害。’彼食
    不适当之食物。食不适当之食物，其伤化脓，未时时洗涤伤处，未时时于伤口涂油，
    彼因未时时洗涤伤处，未时时于伤口涂油，使脓血覆于伤口。又因于风热中劳作，
    尘埃侵害伤口，未对伤口作适当之保护、治疗。彼依此不适当之所为，又加毒害之
    残留，因此，两者使伤益形扩大，彼因伤之扩大而受死或等于死之苦。如是，善星!
    此处有某比丘作如次思惟：‘渴爱是箭，有若无明之毒害，由欲贪嗔恚而受苦，沙
258 门作如是说。我舍离渴爱之箭，除去无明之毒害，倾心于正涅槃。’如是而持慢心。
    彼倾心于正涅槃者行不通之事--对不适之事以眼追求色见……乃至……以耳追求
    声闻……乃至……以鼻追求诸香……乃至……以舌追求诸味……至……以身追求所
    触，对不适事以意追求诸法。彼对不适之事以眼追求色见……乃至……对不适事以
    意追求诸法时，贪欲扰乱其心，彼依以贪欲所扰乱心，受死或等于死之苦。善星!
    于圣者之律舍学还俗，其即为死。善星!又或犯污秽之罪过者，其为等于死之苦。
        善星!又兹有某比丘作如次思惟：‘渴爱是箭，若有无明之毒害，由欲贪嗔恚而
    受苦，沙门作如是说。我舍离此渴爱之箭……乃至……倾心于正涅槃。’彼倾心于正
        第一O五 善星经                                      二七一

        中部经典三                                          二七二
    涅槃时，倾心于正涅槃者，不行不适之事--对不适之事不以眼追求色见……乃至
    不以耳追求声闻……乃至……不以鼻追求诸香……乃至……不以舌追求诸味……乃
    至……不以身追求所触、对不适之事不以意追求诸法。彼对不适之事，不以眼追求
259 色见……乃至……对不适之事不以意追求诸法时，则贪欲不能扰乱其心，彼依未受
    贪欲扰乱心，不受死或等于死之苦。善星！譬如被涂浓毒之箭射中之人，彼之友人、
    朋友、亲族、血缘，为彼请外科医师，彼外科医师以利刀切开伤口，以利刀切开伤
    口后，用探针探索其箭，用探针探得其箭后，将箭拔出，除去毒害，如残余之毒害
    已无碍，彼作是言：‘贤者!汝之箭已拔出，毒害已除去无余，汝已不起障害矣。汝
    食适当之食物，勿食不适当之食物，使其伤化脓，宜时时洗涤伤处，时时于伤口涂
    油。时时洗涤伤处，时时于伤口涂油，勿使脓血覆于伤口，勿于风热中劳作，汝勿
    于风热中劳作，使尘埃有害伤口。贤者!对伤予保护，即为对伤之治愈。’彼自思惟：
    ‘我箭已拔出，毒害已除去无余，其对我不起障害。’彼食适当之食物，使伤不化脓，
    时时洗涤伤处，时时于伤口涂油。时时洗涤伤处、时时于伤口涂油，使脓血不覆于
    伤口。不于风热中劳作，不于风热中劳作，则不使尘埃有害于伤口。对伤口予保护，
    即为对伤之治愈。依此适当之所为，不净之害毒除去无余。依此两者，善治其伤，
260 彼依伤之善治而愈着，不受死或等于死之苦。善星！如是，而其比丘，作如次思惟：
    ‘渴爱为箭，有若无明之毒害……彼倾心于正涅槃时，以倾心于正涅槃，不行不适之
    事--对不适之事以眼不追求色见……乃至……以耳不追求声闻……乃至……以鼻
    不追求诸香……乃至以舌不追求诸味……乃至……以身不追求所触、对不适之事
    ……乃至……对不适之事，以意不追求诸法时，贪欲不能扰乱其心，彼依不被贪欲
    扰乱之心，不受死或等于死之苦。善星!我为使令知其义，而作此之譬喻。兹，此
    义为如是--善星!伤者，即此六内处之谓，毒害乃无明之谓，箭乃渴爱之谓，探
    针乃忆念之谓，利刀乃圣慧之谓，外科医师乃如来、应供、等正觉者之谓。善星!
    彼比丘实于六触处行防护。‘依者，乃此苦之根本’知此为无依，于依之灭使得解脱，
    于依集注于身，或于依而使心不动，无有是处。善星!有青铜之杯，装入色美、香
    美之饮料，然杂以毒品，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星!汝
    对其作如何思量耶?彼人已知：‘我若饮此，则受死或等于死之苦也。’其仍饮此
    青铜杯中之饮料耶?’
        第一O五 善星经                                      二七三

        中部经典三                                          二七四
        ‘世尊!不然。’
261     ‘如是，善星!彼比丘实于六触处行防护。‘依乃苦之根本也。’知此为无依、
    于依之灭，使得解脱，于依集注于身，于依使心不动，无有是处。善星!譬如一剧
    毒之蛇，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星!汝对其作如何思量
    耶?彼人已知：‘我若被此剧毒之蛇啮伤，则必受死或等于死之苦。’彼仍将手或
    指伸向有剧毒之蛇耶?’
        ‘世尊!不然。’
        ‘善星!如是，彼比丘实于六触处行防护，‘依乃苦之根本。’知此为无依。于
    依之灭使得解脱。于依集注于身，于依使心不动，无有是处。’
        世尊为是说已，离车之子善星欢喜、信受于世尊之所说。


(南)一0六 不动利益经

                                  一0六 不动利益经
      北传汉译 中阿含七五、净不动道经(大正藏一、五四二页。)
      本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，
      以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处
      想，以非想非非想处利益行道。更说超越非想非非想处之取着，于无取着时般涅槃，无
      取着之心解脱，即是圣解脱。

                第一O六不动利益经
        如是我闻。
        一时，世尊住拘楼国，名剑摩瑟昙之拘楼国聚落。于其处世尊唤诸比丘曰：‘诸
    比丘!’彼等比丘应诺世尊曰：‘世尊!’世尊如是说：
        ‘诸比丘!欲为无常、空虚、虚伪、愚痴法。诸比丘!是为诳而愚者之浮言。
262 一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，俱为魔之领域，
    此乃魔之境界，此乃魔之饵食、此乃魔之食。于此等恶不善之意，生贪欲、嗔恚、
    斗诤，而此等于此成为随学圣弟子之障碍。于兹，诸比丘!圣弟子作如是思念：‘一
    切现世之欲，一切来世之欲……对圣弟子成为障碍。我今以广大之意胜于世间，住
    于意之确立如何?我以广大之意胜于世间，于意确立时，一切恶不善之意、贪欲、
    嗔恚、斗诤则不生。由此等之断尽，我心可无限、无量、善于修习。’彼如是行，
    对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识
    之导引，达于不动。诸比丘!是称之为第一不动利益行道。’
        第一O六 不动利益经                                  二七五

        中部经典三                                          二七六
        复次，诸比丘!圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之
    欲想，一切来世之欲想，所有之色为此四大与四大所成色。’彼如是行，对此专心住
    之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达
    于不动。诸比丘!此称之为第二不动利益行道。
263     复次，诸比丘!圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之
    欲想，一切来世之欲想，一切现世之色，一切来世之色，一切现世之色想，一切来
    世之色想，俱是无常。所有无常者不应喜悦、欢迎、执着。’彼如是行，对其专心住
    之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，连
    于不动，诸比丘!此称之为第三不动利益行道。
        复次，诸比丘!圣弟子如是思念：‘一切现世之欲，一切来世之欲……一切来世
    之色想，此等一切想之无残灭时，此为寂静、殊妙，即无所有处。’彼如是行之，……
    乃至……身坏命终后，由识之导引，达于无所有处。诸比丘!此称之为第一无所有
    处利益行道。
        复次，诸比丘!圣弟子行至阿兰若，或行至树下，作如是思念：‘此依我、或依
    我所属之物，为空。’彼如是行……乃至……身坏命终后，由识之导引，达于无所有
    处，诸比丘!此称之为第二无所有处利益行道。
264     复次、诸比丘!圣弟子作如是思念：‘我于何处皆无，亦非为谁之物，何物皆无。
    又我之物亦何处皆无，何物皆无，何物亦不存在。’彼如是行之……乃至……身坏命
    终后，由识之导引，达于无所有处，诸比丘!此称之为第三无所有处利益行道。
        复次，诸比丘!圣弟子如是思念：‘一切现世之欲……乃至……一切来世之色
    想。一切不动想，一切无所有想，此等一切之想无余灭时，此为寂静、殊妙，即非
    想、非非想处。’彼如是行之……乃至……身坏命后，由识之导引，达于非想、非非
    想处。诸比丘，此称之为非想、非非想处利空行道。’
        作如是说时，尊者阿难白世尊言：‘世尊!于兹有比丘，有如是行：‘此为不存
    在、此非我之物，此未来亦应不存，亦应非为我之物，于现在、于过去，我当舍离。’
    如是彼得舍。世尊!彼比丘为般涅槃耶?’
        ‘阿难，于兹某比丘为般涅槃，于兹某比丘为非般涅槃。’
        ‘世尊!有如何因，有如何缘，于兹某比丘为般涅槃，又于兹某比丘为非般涅槃
        第一O六 不动利益经                                  二七七

        中部经典二                                          二七八
    耶?’
        ‘阿难!于兹比丘有如是行：‘此为不存在，非我之物，此应于未来亦不存在，
265 应非我之物，于现在，于过去者，我当舍离。’如是彼得舍，彼喜其舍，欢迎，执着。
    彼喜其舍、欢迎、执着时，识则依止，有此之取着。阿难!有取着之比丘为不般涅
    槃。’
        ‘世尊!若然，彼比丘取着于何处耶?’
        ‘阿难!非想、非非想处。’
        ‘世尊!人云：‘彼比丘取着于最胜之取着。’
        ‘阿难!彼比丘取着最胜之取着，其最胜之取着，即非想非非想处。阿难!此处
    有比丘，如是行之：‘此为不存在，我为无物，此未来应不存在，我应为无物，于现
    在、于过去者，我当舍离。’如是得舍。彼不喜其舍，不欢迎，不执着。彼不喜其舍，
    不欢迎，不执着时，识不对此依止，彼无取着。阿难!比丘行无取着，为般涅槃也。’
        ‘世尊!稀有哉!世尊!未曾有哉!世尊!世尊为我等渐次说示瀑流之度脱，世
    尊!然而如何为圣解脱耶?’
        ‘阿难!兹有圣弟子，作如是思念：‘一切现世之欲，一切来世之欲，一切现世
    之欲想，一切来世之欲想，一切现世之色，一切未来世之色，一切现世之色想，一
    切来世之色想，一切不动想，一切无所有处想，一切非想、非非想处想，此为限于
    个体，为个体，不死者，为无取着、心之解脱。’阿难!此为由我所说之不动利益行
    道，无所有处利益行道，非想、非非想处利益行道。渐次为说瀑流之度脱，为说圣
    解脱。阿难!为弟子求利益，当哀愍，起哀愍之所应为事，我为汝等而为之。阿难!
    此处有树下!此处有空闲处!阿难!宜于禅思，勿放逸，勿后悔，是为我对汝之教
    示。’
        世尊为是说已，尊者阿难欢喜、信受于世尊之所说。
        第一O六 不动利益经                                  二七九


(北)七五 净不动经

净不动道经

（七五）中阿含长寿王品净不动道经第四
(第二小土城诵)
我闻如是。一时。佛游拘楼瘦。在剑磨瑟
昙拘楼都邑。尔时。世尊告诸比丘。欲者无常．
虚伪．妄言。是妄言法则是幻化．欺诳．愚痴。若
现世欲及后世欲。若现世色及后世色。彼一
切是魔境界。则是魔饵。因此令心生无量恶
不善之法。增伺．嗔恚及斗诤等。谓圣弟子学
时为作障碍。多闻圣弟子作如是观。世尊
所说。欲者无常．虚伪．妄言。是妄言法则是幻
化．欺诳．愚痴。若现世欲及后世欲。若现世色
及后世色。彼一切是魔境界。则是魔饵。因此
令心生无量恶不善之法。增伺．嗔恚及斗诤
等。谓圣弟子学时为作障碍。彼作是念。我
可得大心成就游。掩伏世间。摄持其心。若
我得大心成就游。掩伏世间。摄持其心者。
如是心便不生无量恶不善之法。增伺．嗔
恚及斗诤等。谓圣弟子学时为作障碍。彼以
是行．以是学。如是修习而广布。便于处得
心净。于处得心净已。比丘者或于此得入
不动。或以慧为解。彼于后时。身坏命终。因
本意故。必至不动。是谓第一说净不动道
复次。多闻圣弟子作如是观。若有色者。彼
一切四大及四大造。四大者是无常法。是苦．
是灭。彼如是行．如是学。如是修习而广布。
便于处得心净。于处得心净已。比丘者或
于此得入不动。或以慧为解。彼于后时。
--------------------------------------------------------------------------------542.3
身坏命终。因本意故。必至不动。是谓第二
说净不动道。复次。多闻圣弟子作如是观。
若现世欲及后世欲。若现世色及后世色。若
现世欲想．后世欲想。若现世色想．后世色想。
彼一切想是无常法．是苦．是灭。彼于尔时
必得不动想。彼如是行．如是学。如是修习
而广布。便于处得心净。于处得心净已。比
丘者或于此得入不动。或以慧为解。彼
于后时。身坏命终。因本意故。必至不动。是
谓第三说净不动道。复次。多闻圣弟子作如
是观。若现世欲想．后世欲想。若现世色想．后
世色想及不动想。彼一切想是无常法．是苦．
是灭。彼于尔时得无所有处想。彼如是行．
如是学。如是修习而广布。便于处得心净。
于处得心净已。比丘者或于此得入不动。
或以慧为解。彼于后时。身坏命终。因本意
故。必至不动。是谓第一说净无所有处道
复次。多闻圣弟子作如是观。此世空空于神．
神所有。空有常。空有恒。空长存。空不变易。彼
如是行．如是学。如是修习而广布。便于处
得心净。于处得心净已。比丘者或于此得
入无所有处。或以慧为解。彼于后时。身坏
命终。因本意故。必至无所有处。是谓第二
说净无所有处道。复次。多闻圣弟子作如是
观。我非为他而有所为。亦非自为而有所
为。彼如是行．如是学。如是修习而广布。便
于处得心净。于处得心净已。比丘者或于
此得入无所有处。或以慧为解。彼于后时。
身坏命终。因本意故。必至无所有处。是谓
--------------------------------------------------------------------------------543.1
第三说净无所有处道。复次。多闻圣弟子作
如是观。若现世欲及后世欲。若现世色及后
世色。若现世欲想．后世欲想。若现世色想．后
世色想及不动想．无所有处想。彼一切想是无
常法．是苦．是灭。彼于尔时而得无想。彼如
是行．如是学。如是修习而广布。便于处得
心净。于处得心净已。比丘者或于此得入
无想。或以慧为解。彼于后时。身坏命终。因
本意故。必至无想处。是谓说净无想道。是
时。尊者阿难执拂侍佛。于是。尊者阿难叉
手向佛。白曰。世尊。若有比丘如是行。无我．
无我所．我当不有．我所当不有。若本有者。
便尽得舍。世尊。比丘行如是。彼为尽。得般
涅槃耶。世尊告曰。阿难。此事不定。或有得
者。或有不得。尊者阿难白曰。世尊。比丘云
何行不得般涅槃。世尊告曰。阿难。若比丘
如是行。无我．无我所．我当不有．我所
当不有。若本有者。便尽得舍。阿难。若比丘
乐彼舍．着彼舍．住彼舍者。阿难。比丘行
如是。必不得般涅槃。尊者阿难白曰。世
尊。比丘若有所受。不得般涅槃耶。世尊告
曰。阿难。若比丘有所受者。彼必不得般涅
槃也。尊者阿难白曰。世尊。彼比丘为何所
受。世尊告曰。阿难。行中有余。谓有想．无想
处。于有中第一。彼比丘受。尊者阿难白曰。
世尊。彼比丘受余行耶。世尊告曰。阿难。如
是比丘受余行也。尊者阿难白曰。世尊。比
丘云何行必得般涅槃。世尊告曰。阿难。若比
丘如是行。无我．无我所．我当不有．我所当
--------------------------------------------------------------------------------543.2
不有。若本有者。便尽得舍。阿难。若比丘
不乐彼舍．不着彼舍．不住彼舍者。阿难。
比丘行如是。必得般涅槃。尊者阿难白曰。
世尊。比丘若无所受。必得般涅槃耶。世尊
告曰。阿难。若比丘无所受。必得般涅槃。尔
时。尊者阿难叉手向佛。白曰。世尊已说净不
动道。已说净无所有处道。已说净无想道。
已说无余涅槃。世尊。云何圣解脱耶。世尊告
曰。阿难。多闻圣弟子作如是观。若现世欲
及后世欲。若现世色及后世色。若现世欲想．
后世欲想。若现世色想．后世色想及不动想．
无所有处想．无想想。彼一切想是无常法．是
苦．是灭。是谓自己有。若自己有者。是生．是老．
是病．是死。阿难。若有此法。一切尽灭无余
不复有者。彼则无生。无老．病．死。圣如是观。
若有者必是解脱法。若有无余涅槃者是名
甘露。彼如是观．如是见。必得欲漏心解脱。
有漏．无明漏心解脱。解脱已。便知解脱。生
已尽。梵行已立。所作已办。不更受有。知如
真。阿难。我今为汝已说净不动道。已说净
无所有处道。已说净无想道。已说无余涅
槃。已说圣解脱。如尊师所为弟子起大慈
哀。怜念愍伤。求义及饶益。求安隐快乐者。
我今已作。汝等当复自作。至无事处。至林
树下。空安静处燕坐思惟。勿得放逸。勤加
精进。莫令后悔。此是我之教敕。是我训诲
佛说如是。尊者阿难及诸比丘闻佛所说。
欢喜奉行
净不动经第四竟(千七百八十七字)

净不动道经


(南)一0七 算数家目犍连经

                               一0七 算数家目犍连经
      北传汉译 中阿含一四四、算数目犍连经(大正藏一、六五二页。)佛说数经(大
      正藏一、八七五页。)
      本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。
      即(一)具戒，(二)守护六根门，(三)食之知量，以取正思惟食，(四)专修警寤，
      (五)成就念与正知，(六)于林中、树下、山上等独坐之修行，(七)由其修行以远离
      五盖，(八)四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳
      的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃?这完全
      依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。

        中部经典三                                          二八O
III.1           第一O七 算数家目犍连经
        如是我闻。
        一时，世尊住舍卫城东园鹿母讲堂。尔时，算数家目犍连婆罗门走近彼世尊。
    近已，与世尊共交可喜可乐问候之语。相交[谈]已，坐于一面。坐于一面已，算
    数家目犍连婆罗门白世尊言：‘尊者瞿昙！譬如于此鹿母讲堂虽已到达，有追顺之
    学，有追顺之所行，有追顺之道--即如是可达最后之阶段。又复次，尊者瞿昙!
    实则此等婆罗门亦有追顺之学，追顺之所行，追顺之道--即对吠陀之学习。复次，
    尊者瞿昙!实则此等之射手亦有追顺之学，追顺之所行，追顺之道。--即为对于
    射术。复次，尊者瞿昙!实则我等团队之团队生活、亦有追顺之学，追顺之所行，
    追顺之道。--即为对于算数。尊者瞿昙!盖我等诸弟子，所得先使如是数算。
    --、一者，二、二者，三、三者，四、四者，五、五者，六、六者，七、七者，
    八、八者，九、九者，十、十者，--如是至百。尊者瞿昙！使我等数算者。如是，
    尊者瞿昙!于此圣法律，亦得施设追顺之学，追顺之所行，追顺之道耶?’
  2     ‘婆罗门!于此圣法律，亦得与以施设追顺之学，追顺之所行，追顺之道。婆罗
    门！譬如善巧之调马师，获良性、良类之马，最初先使端正头部，次行更进一步之
    所作，如是，婆罗门!如来获可应御之人，最初亦如是调御。--汝比丘!汝须为
    具戒者。守护别解脱律仪，住于具足正行与行处。见微罪亦怖畏，受持为学学处。
    而汝婆罗门!比丘为正具戒者。守护别解脱律仪，住具足正行与行处，见微罪亦怖
    畏，受持为学学处，如来对彼更予调御。--‘汝比丘！汝于诸根须应守其门，以眼
    虽见色，但不为相所提，亦勿为细相所提。若对眼根住于不制，则贪与忧，诸有罪
    与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制。以耳虽闻声……
    乃至……以鼻虽嗅香……乃至……以舌虽尝味……乃至……以身虽触可触之物……
    乃至……以意虽识法，然不为相所提、亦勿为细相所提。若对此意根住于不制，则
    贪与忧、诸有罪及不善法可注流而来故，应专心将其控制。护意根，应入意根之控
    制。’而汝婆罗门!比丘之于端正诸根护门故，如来对其作更进之调御也。--汝比
    丘!汝于食应知量，以正思惟取食。勿为娱、为夸、为饰、为庄严。应为此身之存
  3 续，为维持、为止害、为得善持圣行。如是，我灭原来之受，不使再生新受也。如
        第一O七 算数家目犍连经                              二八一

        中部经典三                                          二八二
    是我一生应无罪、又可住于安稳。如是不断思惟者也。婆罗门!比丘之于正食知量
    故，汝来对彼作更进之调御。--‘汝比丘!故应专修住于警寤。昼间依经行与坐禅，
    依诸盖法使心清净。夜之初分，依经行与坐禅，依诸盖法，使心清净。于夜之中分，
    以右胁卧如狮子，足叠于足，有念、有正知、经常不断作意可起之想。而于夜之后
    分起离，依经行与坐禅，依诸盖法，更应使心清净。’婆罗门!比丘专修警寤故，对
    此，如来更进作调御。--‘汝比丘!汝宜成就念与正知。或往或还，宜作正知，或
    前视或顾视，宜作正知，或仰或伏，宜作正知。持僧伽梨衣与钵与衣，亦宜作正知。
    或食或饮或啖食或味食，宜作正知。于大小便行，亦宜作正知。或行或立或坐或寤
    或醒或语或默，宜作正知。’婆罗门!比丘成就正念与正知故，对彼，如来作更进之
    调御。--‘汝比丘!汝只须一人受离床座，至森中、树下、山上、洞窟，山窝、墓
    地，林中、露地、积堆。’彼比丘受孤独之床座，至森林中、树下、山上、洞窟、
    山窝、墓地、树林中、露地、积堆。彼食后，由行乞还，结跏跌，身向正直，常使
    正念现前而坐。彼对世间断贪欲，住于离贪欲之心，由断贪欲将心清净。断嗔恚，
    离害他意之心，庇护一切生物，住于哀愍，由断嗔恚而将心清净。断惛眠，远离惛
    眠，有光明想，有念、住于正知。由断悟眠而将心清净。断掉悔，为不掉，于内住
    于静寂心，由断掉悔将心清净。断疑，使疑，住于无疑念，于诸善法，由断疑念将
  4 心清净。--彼断此等五盖，心之随烦恼以智使之无力，正离诸爱欲，离诸不善法
    、有寻、有伺，由离爱欲与不善法，住于成就生喜与乐之初禅定。对诸寻伺使为静
    寂，于内成静稳，心为一境性，无寻、无伺，住于成就由定生喜与乐之第二禅定。
    依远离喜、住于舍心，有念、有正知，身感得乐，彼诸圣者之舍心、即为有念、住
    于乐者。’之说示，此为住于成就第三禅定。不只亦断乐、断苦、前已有之心喜心
    忧亦并消灭，因之无苦无乐，而为舍心，住于成就有正念、清净之第四禅定。诚然，
    婆罗门！实有诸比丘，为学人而志未果，而获得住于无上绝对之安稳，唯对彼等我
    作如上类之教说。更有诸比丘，为阿罗汉，诸漏已尽、成就圆满，所作悉作，重担已
    卸，逮得己之利益，偏尽有结，有平等慧，已成解脱，对彼此等诸法为正导现世安
    乐之生活，且导正念、正智。’
        如是教诫时，算数家目犍连婆罗门向世尊作如是言：‘云何?尊者瞿昙之诸弟
    子，受尊者瞿昙授如是之教谕，授如是之教诫已、能皆得趣究竟之涅槃耶?某者为
        第一O七 算数家目犍连经                              二八三

        中部经典三                                          二八四
    不得耶?’
        ‘婆罗门!我诸弟子之某者、原依授如是之教谕，授如是之教诫已，得趣究竟之
    涅槃；然某者不得。’
        ‘尊者瞿昙!若然，有云何之因，云何之缘，正涅槃存，导涅槃之道存，有尊瞿
    昙为导师、而尊瞿昙之诸弟子，受尊者瞿昙如是教谕，如是教诲已，某者得趣究竟
    涅槃；而某者为不得耶?’
  5     ‘婆罗门!就今敢为此问，如汝认为适宜，应如是为说。婆罗门!对此作如何思
    量耶?汝对至王舍城之道，善知否?’
        ‘如是，尊者!我对至王舍城之道，善知。’
        ‘婆罗门!对此作如何思量?此处有一人，向王舍城行来。彼来近汝，作如是语：
    ‘吾君!我愿至王舍城、请教我至王舍城之道。’对彼，汝作如是言：‘如是，吾
    君!此道为通王舍城。暂就此行之。暂行已，可见各各之邑名。如是再暂行，其再
    暂行已，可见各各之街名。如是再暂行。再暂行已，可见王舍城之美园，美林、美
    土地、美池。’彼对汝作如是谕，如是告，汝非但未遵行，且取错误之道，面向背
    道而去。时有第二人，为往王舍城而行来，彼近汝作如是语：‘吾君!我愿至王舍
    城，请教我至王舍城之道。’对彼，汝如是曰：‘吾君!此道为通王舍城。就此道
    暂行，就此暂行，可见各各邑名。就其再暂行去，就其暂行已，可见各各之街名，
    就其再暂行之，就其再暂行已，可见王舍城之美园，美林、美土地、美池也。’彼
    依汝如是所教，如是所告，可安全行至王舍城--婆罗门!若然，云何之因，云何
    之缘，王舍城正存，向王舍城之道存，汝为导者，但汝如是所教，如是所告已，一
    人取误道向背面行去；一人安全能至王舍城耶?’
  6     ‘尊者瞿昙!对此我得云何耶?尊者瞿昙!我只为教导者。’
        ‘又婆罗门!恰正如是。涅槃正存，导涅槃之道存，我亦为导师，而我诸弟子，
    对我如是所教谕、如是所教诲已、某者得趣究竟涅槃;某者为尚不得。对此，婆罗
    门!我得云何耶?婆罗门!如来只为教导者。’
        如是之所教诫，算数家目犍连对世尊作如是言：‘尊者瞿昙!此处有诸人、为不
    信、为生活而由居家之生活入于出家、欺谲、诳伪、傲慢、不逊、虚饰、骚扰、玩
    弄饶舌，于诸根门不善守，食不知量，不专修警寤，不欣求2心平等，对诸学处，
        第一O七 算数家目犍连经                              二八五

        中部经典三                                          二八六
    无甚深之恭敬心，多所作而焕缓，于众会，而先人而行，闲居而无专事、懒惰而勤
    心薄，忘念而无正知，心不定而迷乱，恶慧而宛如聋哑。--如是人等，尊者瞿昙，
    不与俱住。然有诸善男子，有信而由居家之生活入于出家，无欺，无诳，无慢，无
    不逊，无虚饰，静稳，不饶舌，于诸根善护门，食知量，专修警寤，欣求心平等，
    对诸学处具献最深之恭敬心，所作不多，亦不焕缓，于众会无专横之事，闲居时先
    于人而勤奋精进努力，念确立，如现前，心寂定，静稳，有慧，非聋哑之类。--如
    是人等，尊者瞿昙得与俱住。尊者瞿昙！例如一切根香中、黑栴香为其最上。一切
  7 树香中，赤栴檀香为其最上，一切华香中，婆尸迦香为其最上。正如是，尊者瞿昙
    之教诫于今日之诸法中为最上。奇哉!尊者瞿昙!奇哉!尊者瞿昙!尊者瞿昙!例
    如，尊者瞿昙!将若伏者与以仰向，将若覆者离覆，对若迷者教之以道，若于闇中
    取来明灯，如‘有眼之大众见诸色’恰如是，尊者瞿昙以种种异门说法。此我归命尊
    者瞿昙，归命法及比丘众者。愿尊者瞿昙摄受我为优婆塞。自今以后，愿尽生命归
    依。--


(北)一四四 算数目揵连经

算数目揵连经

（一四四）中阿含梵志品算数目揵连经第三
(第三念诵)
我闻如是。一时。佛游舍卫国。在东园鹿子
母堂。尔时。算数梵志目揵连中后彷徉。往
诣佛所。共相问讯。却坐一面。白曰。瞿昙。我
欲有所问。听乃敢陈。世尊告曰。目揵连。恣
汝所问。莫自疑难。算数目揵连则便问曰。瞿
昙。此鹿子母堂渐次第作。转后成讫。瞿昙。此
鹿子母堂椷梯。初升一蹬。后二．三．四。瞿
昙。如是此鹿子母堂渐次第上。瞿昙。此御象
者。亦渐次第调御成讫。谓因钩故。瞿昙。此御
马者。亦渐次第调御成讫。谓因鞙故。瞿昙。
此刹利亦渐次第至成就讫。谓因捉弓箭
故。瞿昙。此诸梵志亦渐次第至成就讫。谓因
学经书故。瞿昙。我等学算数。以算数存
命。亦渐次第至成就讫。若有弟子。或男或
女。始教一一数。二．二．三．三．十．百．千．万。次第至
上。瞿昙。如是我等学算数。以算数存命。渐
次第至成讫。沙门瞿昙。此法．律中。云何渐次
第作至成就讫。世尊告曰。目揵连。若有正
说渐次第作。乃至成讫。目揵连。我法．律中
谓正说。所以者何。目揵连。我于此法．律渐
次第作至成就讫。目揵连。若年少比丘初来
--------------------------------------------------------------------------------652.2
学道。始入法．律者。如来先教。比丘。汝来身
护命清净。口．意护命清净。目揵连。若比丘身
护命清净。口．意护命清净者。如来复上教。比
丘。汝来观内身如身。至观觉．心．法如法。目
揵连。若比丘观内身如身。至观觉．心．法如
法者。如来复上教。比丘。汝来观内身如身。
莫念欲相应念。至观觉．心．法如法。莫念
非法相应念。目揵连。若比丘观内身如身。
不念欲相应念。至观觉．心．法如法。不念
非法相应念者。如来复上教。比丘。汝来守护
诸根。常念闭塞。念欲明达。守护念心而
得成就。恒起正知。若眼见色。然不受相。
亦不味色。谓忿诤故。守护眼根。心中不生
贪伺．忧戚．恶不善法。趣向彼故。守护眼根。
如是耳．鼻．舌．身。若意知法。然不受相。亦不
味法。谓忿诤故。守护意根。心中不生贪伺．
忧戚．恶不善法。趣向彼故。守护意根。目揵
连。若比丘守护诸根。常念闭塞。念欲明达。
守护念心而得成就。恒起正知。若眼见色。
然不受相。亦不味色。谓忿诤故。守护眼
根。心中不生贪伺．忧戚．恶不善法。趣向彼
故。守护眼根。如是耳．鼻．舌．身。若意知法。然
不受相。亦不味法。谓忿诤故。守护意根。
心中不生贪伺．忧戚．恶不善法。趣向彼故。
守护意根者。如来复上教。比丘。汝来正知
出入。善观分别。屈伸低仰。仪容庠序。善着
僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆
正知之。目揵连。若比丘正知出入。善观分
别。屈伸低仰。仪容庠序。善着僧伽梨及诸
--------------------------------------------------------------------------------652.3
衣钵。行住坐卧．眠寤语默。皆正知者。如来复
上教。比丘。汝来独住远离。在无事处。或至
树下空安静处．山岩石室．露地穰积。或至
林中。或住在冢间。汝已在无事处。或至
树下空安静处。敷尼师檀。结加趺坐。正
身正愿。及念不向。断除贪伺。心无有诤。
见他财物．诸生活具。莫起贪伺。欲令我得。
汝于贪伺净除其心。如是嗔恚．睡眠．调悔．
断疑．度惑。于诸善法无有犹豫。汝于疑
惑净除其心。汝断此五盖．心秽．慧羸．离欲．
离恶不善之法。至得第四禅成就游。目揵
连。若比丘离欲．离恶不善之法。至得第四
禅成就游者。目揵连。如来为诸年少比丘
多有所益。谓训诲教诃。目揵连。若有比丘．
长老．上尊．旧学梵行。如来复上教。谓究竟讫
一切漏尽。算数目揵连即复问曰。沙门瞿昙。
一切弟子如是训诲。如是教诃。尽得究竟
智必涅槃耶。世尊答曰。目揵连。不一向得。
或有得者。或不得者。算数目揵连复更问
曰。瞿昙。此中何因何缘。有涅槃．有涅槃道。
沙门瞿昙现在导师。或有比丘如是训诲。
如是教诃。得究竟涅槃。或复不得耶。世尊
告曰。目揵连。我还问汝。随所解答。目揵连。
于意云何。汝知王舍城处。暗彼道耶。算
数目揵连答曰。唯然。我知王舍城处。亦谙
彼道。世尊问曰。目揵连。若有人来欲见彼
王。至王舍城。其人问汝。我欲见王。至王舍
城。算数目揵连知王舍城处。暗彼道径。
可示语我耶。汝告彼人曰。从此东行至
--------------------------------------------------------------------------------653.1
彼某村。从某村去当至某邑。如是展转至
王舍城。若王舍城外有好园林。其地平正。楼
观浴池。若干华树。侠长流河。又有清泉尽
见尽知。彼人闻汝语。受汝教已。从此东行。
须臾不久。便舍正道。从恶道还。若王舍
城外有好园林。其地平正。楼观浴池。若干华
树。侠长流河。又有清泉。彼尽不见。亦不知
也。复有人来欲见彼王。至王舍城。其人问
汝。我欲见王。至王舍城。算数目揵连知王
舍城处。谙彼道径。可示语我耶。汝告彼
人曰。从此东行至彼某村。从某村去当
至某邑。如是展转至王舍城。若王舍城外
有好园林。其地平正。楼观浴池。若干华树。
侠长流河。又有清泉。尽见尽知。彼人闻汝
语。受汝教已。即从此东行至彼某村。从某
村去得至某邑。如是展转至王舍城。若王
舍城外有好园林。其地平正。楼观浴池。若
干华树。侠长流河。又有清泉。尽见尽知
目揵连。此中何因何缘。有彼王舍城。有王
舍城道。汝现在导师。彼第一人随受汝教。于
后不久。舍平正道。从恶道还。若王舍城外
有好园林。其地平正。楼观浴池。若干华树。
侠长流河。又有清泉。彼尽不见。亦不知耶。
彼第二人随受汝教。从平正道展转得至
于王舍城。若王舍城外有好园林。其地平正。
楼观浴池。若干华树。侠长流河。又有清泉。
彼尽见尽知耶。算数目揵连答曰。瞿昙。我都
无事。有彼王舍城。有王舍城道。我现在导
师。彼第一人不随我教。舍平正道。从恶道
--------------------------------------------------------------------------------653.2
还。若王舍城外有好园林。其地平正。楼观浴
池。若干华树。侠长流河。又有清泉。彼尽不
见。亦不知耶。彼第二人随顺我教。从平正
道展转得至于王舍城。若王舍城外有好
园林。其地平正。楼观浴池。若干华树。侠长
流河。又有清泉。彼尽见尽知耶。世尊告曰。
如是。目揵连。我亦无事。有彼涅槃．有涅槃
道。我为导师。为诸比丘如是训诲。如是
教诃。得究竟涅槃。或有不得。目揵连。但各
自随比丘所行。尔时世尊便记彼行。谓究竟
漏尽耳。算数目揵连白曰。瞿昙。我已知。瞿
昙。我已解。瞿昙。犹如良地有娑罗林。彼中
有守娑罗林人。明健不懈。诸娑罗根以
时锄掘。平高填下。粪沃溉灌。不失其时。若其
边有秽恶草生。尽拔弃之。若有横曲不
调直者。尽[利-禾+名]治之。若有极好中直树者。
便权养护。随时锄掘。粪沃溉灌。不失其时。
如是良地娑罗树林转茂盛好。瞿昙。如是
有人谀谄．欺诳．极不庶几无信．懈怠．无念．
无定．恶慧．心狂．诸根掉乱。持戒宽缓。不广
修沙门。瞿昙。如是之人不能共事。所以者
何。瞿昙。如是人者。秽污梵行。瞿昙。若复有
人不有谀谄。亦不欺诳。庶几有信。精进
不懈。有念．有定。亦有智慧。极恭敬戒。广修
沙门。瞿昙。如是之人。能共事也。所以者何。
瞿昙。如是人者。清净梵行。瞿昙。犹诸根香。
沉香为第一。所以者何。瞿昙。彼沉香者。于诸
根香为最上故。瞿昙。犹诸娑罗树香。赤栴
檀为第一。所以者何。瞿昙。赤栴檀者于诸
--------------------------------------------------------------------------------653.3
娑罗树香为最上故。瞿昙。犹诸水华。青莲
华为第一。所以者何。瞿昙。青莲华者于诸
水华为最上故。瞿昙。犹诸陆华。修摩那花
为第一。所以者何。瞿昙。修摩那花者于诸
陆花为最上故。瞿昙。犹如世中诸有论士。
沙门瞿昙为最第一。所以者何。沙门瞿昙论
士能伏一切外道异学故。世尊。我今自归
于佛．法及比丘众。唯愿世尊受我为优婆
塞。从今日始。终身自归。乃至命尽。佛说如
是。算数目揵连及诸比丘闻佛所说。欢喜奉
行
算数目揵连经第三竟(二千三百五十四字)

算数目揵连经


(北)佛说数经

佛说数经

佛说数经

        西晋沙门释法炬译
闻如是。一时婆伽婆。在舍卫城东园中鹿讲
堂。彼时数婆罗门。中食后行彷徉。而行至世
尊所。到已共世尊而相慰劳。而相慰劳已却
坐一面。彼数婆罗门却坐一面已。白世尊曰。
此瞿昙。我欲有所问听我所问。听汝问。婆罗
门。随意所乐。此瞿昙。此鹿讲堂次第作次第
成。瞿昙。此鹿讲堂初上减梯。如是二三四。瞿
昙。如是此鹿讲堂次第得上。瞿昙。此御象者。
次第教授次第学。谓手执钩。瞿昙。此乘马者。
次第教授次第学。谓已羁靽。此瞿昙。谓刹利
种次第教授次第学。谓执弓箭。瞿昙。此婆罗
门。次第教授次第学。谓学诗章。瞿昙。我等学
数。数以存命。若数弟子。谓有小儿。被初一二
数之。二三二三若十若百若增多。如是瞿昙。
我等学数。数以存命。次第教授次第学。谓学
数。沙门瞿昙。于此法律以何教授。何所学
--------------------------------------------------------------------------------875.2
而可知。汝数目犍连。若作是说为等说不。
次第教授次第学。行戒教学。此目犍连。若作
是说为次第说不。于我法律。何以故。此目犍
连。于我法律次第有教授。次第行戒次第学。
此目犍连。谓彼为比丘初学不久。至此法律
亦未从如来教语之。此比丘。身行等净其行。
口意等净其行。此目犍连。若比丘。身行等净
其行。口意等净其行。彼如来无上御之。此比
丘。当内身身相观行止。至痛意法法相观
行止。此目犍连。谓比丘内身身相观行止。至
痛意法法相观行止。彼如来无上御之。此
比丘。当守护根门。自护其意护意念。俱自行
精进。彼眼见色。当莫受想莫受他想。谓增上
因缘故。护眼根无耻贪忧戚意。不在恶不善
法。彼在中学护于眼根。如是耳鼻舌身意根。
身意知法。莫受想莫受他想。谓增上因缘故。
是意根无耻贪忧戚意。不善法不在意住。彼
在中学自护意根。此目犍连。若比丘。具足诸
根门。自护其意。意无染护意。意与念俱等行
精进。彼眼见色。亦不受想不受他想。谓增上
缘故。具足眼根。无耻贪忧戚意。不在恶不善
法。彼在中学自护眼根。如是耳鼻舌身意知
法。亦不受想。至彼在中学自护意根。彼如来
无上御之。此比丘。过已过当为等行观。已
观屈申持僧伽梨衣钵。若行若住若坐。若眠
若觉若说若默。当为等行。此目犍连。若比丘。
过已过至行于等行。彼如来无上御之。此比
丘。知床卧已而受之。若在静处。若在树下空
静处山间窟中。露坐草蓐林间冢间。彼若
--------------------------------------------------------------------------------875.3
在静处。依敷尼师檀结加趺坐。正身意愿。
意最在前。除贪嫉意无嗔恚住。莫于他财发
于贪。谓他物令我有。净除贪意。如是嗔恚懈
怠睡眠调戏羞耻。除疑贪离邪离疑离诸犹
豫法。净于疑意。彼弃五盖意着结。智慧羸于
淫解脱。至住四禅。如是目犍连。比丘于淫解
脱至住四禅。如是目犍连。如来为初学比丘多
有所益。谓教学教行。谓目犍连。彼诸比丘上
尊诸王所识。无懈怠住行于梵行。如来无上
御之。谓至竟尽有漏尽。一切沙门瞿昙弟子。
如是教授如是教学。至竟尽近涅槃。此目犍
连。非一向或一不或一向。此瞿昙。有何因有
何缘。言有涅槃求涅槃道。沙门瞿昙。住能教
授。或一比丘。如是教授如是教学。至竟尽至
竟向涅槃。或一不如是。是故目犍连。我还问
汝。随汝所乐而还报之。于目犍连意云何。善
知退罗阅只道路不。唯瞿昙。我善知退罗阅
只道路。若有人来欲至罗阅只到王所。到汝
所而作是言。目犍连婆罗门善知数。罗阅只
行道路。我欲到罗阅只至王所而问道路。汝
当作是言。汝当以此道正而去。正去已趣彼
村。趣彼村已至彼处。是故汝次第当至罗阅
只。谓于罗阅只。园地快乐。林快乐地快乐。池
快乐河水流冷。安隐快乐。当知此当见此。彼
当受汝教等受其教。受教已以彼道直至。彼
直至彼已。反取邪道背而行。彼于罗阅只。园
地快乐至安隐快乐。彼亦不知彼亦不见。若
有人来有王事。欲至罗阅只而到汝所。当作
是言。目犍连婆罗门善知数。罗阅只道路。我
--------------------------------------------------------------------------------876.1
欲至罗阅只。我今问汝道。汝当作是言。汝以
此道直而往至。直往已至彼村。至彼村已至
彼处。彼次第到罗阅只。谓彼罗阅只。园地快
乐至安隐快乐。彼知彼见。此目犍连。何因何
缘。有彼罗阅只。有罗阅只道路。汝住教授。彼
初人得教授。亦不受教授。而取邪道背而去。
谓于罗阅只。园地快乐至安隐快乐。彼亦不
知彼亦不见。彼二人如教授。受其教取其道。
次第到罗阅只。谓于罗阅只。园地快乐至安
隐快乐。彼便知彼便见。此瞿昙我当如何。
有彼罗阅只。有罗阅只道路。我住教授。彼初
来人。如所教不受教。取邪道反而往。谓于
罗阅只。园地快乐至安隐快乐。彼亦不知彼
亦不见。彼二人如教授。受其教取其道。次
第到罗阅只。谓于罗阅只。园地快乐至安隐
快乐。彼当知彼当见。如是目犍连。我亦当如
何。有彼涅槃有涅槃道。我住教授。或一比丘。
如是教授如是教令。至竟尽近涅槃。或一不
如此。此目犍连。谓彼比丘于中受教。于世尊
众中受教授所记。谓至竟尽有漏尽。已过
瞿昙。已过瞿昙。犹若瞿昙。极好地有娑罗林
树。彼守娑罗林者勤修无懈。彼自以力俱彼
娑罗树根以时穿毁视之。以粪投中以水溉
之。若有不满以土满之。若边有草拔已弃
之。若边有蔓草。弊恶曲戾不直。此所防尽
拔已弃之。谓彼弃新生。极长彼初生。随时水
治。以粪投中以水溉之。如是瞿昙。好地娑罗
树林于后时极大转增。如是瞿昙。谓彼人谀
谄为幻。不信懈怠乱志不定。恶智意乱根不
--------------------------------------------------------------------------------876.2
定。戒行不勤。不极分别沙门行。沙门瞿昙。不
共彼宿。不共如此人住。何以故。瞿昙如是。彼
人为坏梵行者。瞿昙。谓彼人无有谀谄。亦无
有邪意。信行精进。意常住应于定智慧。顺敬
戒学。多分别沙门行。沙门瞿昙。为无所著。共
如此人宿止。何以故。瞿昙。如此人者。于梵行
者为应法清净。犹若瞿昙。诸有根香迦罗为
最上。何以故。瞿昙。彼迦罗诸根香首。犹若瞿
昙。诸有娑罗香赤栴檀是彼之首。何以故。
瞿昙。诸娑罗香。赤栴檀为首故。犹若瞿昙。
诸水中华青忧钵为首。何以故。瞿昙。诸水
华青忧钵为首故。犹若瞿昙诸陆地华须
牟尼婆利师为首。何以故。瞿昙。诸陆地华
婆利师为首故。犹若瞿昙诸世之论沙门瞿
昙论为最。何以故。沙门瞿昙论。能摄一切异
学故。是故唯世尊。我今自归法及比丘僧。唯
世尊。我今持优婆塞。从今日始尽命离杀生。
今自归佛如是说。常数目犍连婆罗门闻佛
所说。欢喜而乐
佛说数经

佛说数经


(南)一0八 瞿默目犍连经

                                一0八 瞿默目犍连经
      北传汉译 中阿含一四五、瞿默目犍连经(大正藏一、六五三页。)
      本经乃佛灭后不久，摩羯陀王未生怨，疑緼逝尼王灯光，令修复国都王舍城之关联，内
      容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊
      在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯
      以‘法’为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿
      难独住可适耶开始，阿离吏道说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。

                第一0八 瞿默目犍连经
        如是我闻。
        一时，阿难住王舍城竹林迦兰陀园。为世尊般涅槃后不久之时。尔时，恰为摩
    揭陀国王阿阇世，怀疑韦提希夫人之子灯光王温逝尼，使彼修复王舍城。时尊者阿
    难，凌晨1着衣，执持2衣钵为乞食入王舍城。时，尊者阿难生起如是思：‘今为乞
    食至王舍城尚早，我为探视瞿默目犍连婆罗门事、往彼瞿默目犍连婆罗门处如何?’
    于是尊者阿难为探视彼瞿默目犍连婆罗门事，向彼瞿默目犍连婆罗门之处行去。瞿
    默目犍连遥见尊者阿难行近。见已，对尊者阿难如是自言：‘尊者阿难善来，欢迎尊
    者阿难。尊者阿难、终于至此相会--[即来此处之会合]。尊者阿难请坐。此处设
  8 有座。’尊者阿难就所设之座。瞿默目犍连婆罗门亦就另一低座，坐于一面。坐于一
    面已，瞿默目犍连对尊者阿难如是言：‘阿难!虽只一比丘，彼尊者瞿昙、即具足阿
    罗汉正等觉者之诸法--尽一切之一切，尽一切方之一切，而有所具足者耶?’
        ‘婆罗门!虽只一比丘，彼世尊！具足阿罗汉、正等觉者之诸法，尽一切之一切，
        第一0八 瞿默目犍连经                                二八七

        中部经典三                                          二八八
    尽一切方之一切，所具足者未之有也。所以看何?婆罗门！彼世尊为对未曾生之道，
    使生者，对未曾知之道，使知者，对未曾说示之道谕，之说示者。为知道者，通道
    者，道之练达者。今日对随顺于道之诸弟子乃依世尊之后具足而住。’
        然而，尊者阿难与瞿默目犍连之谈话突然中断。乃因、摩揭陀国之大臣名禹舍
    婆罗门者，常于王舍城巡视工程，兹为探视瞿默目犍连婆罗门之事及与尊者阿难接
    近而来，至已，与尊者阿难相交谈可喜、可乐问候之语，谈坐于一面。
        坐于一面已，摩揭陀国之大臣禹舍婆罗门，对尊者阿难如是云：‘阿难!卿等今
    为作何语而共坐耶?卿等又如何将话语中断耶?’
        ‘婆罗门!于此瞿默目犍连婆罗门，对我如是言：‘尊者阿难!则虽只一比丘，
    彼尊者瞿昙具足阿罗汉正等觉者之诸法--对其法、尽一切之一切，尽一切方之一
    切，得以具足者否?’如是言后，我对瞿默目犍连婆罗门言：‘婆罗门!虽只一比
    丘、对彼世尊，具足阿罗汉、正等觉者之诸法--对其法、尽一切之一切，尽一切
  9 方法之一切，得以具足者，未之有也。何以故、婆罗门!彼世尊为对未曾生之道，
    之使生者。未曾得知之道，之示知者，未曾说示之道，之说示者，乃为知道者，通
    道者。道之练达者。但当今、对道随顺之诸弟子，乃依世尊之后具足而住。’--婆
    罗门!此时正值卿来会聚。实因如是，即与瞿默目犍连婆罗门之谈话中断。’
        ‘若然，尊者阿难!虽只一比丘，由彼尊者瞿昙之推荐：‘彼于我灭后，汝等应
    为所依’与以推荐，为卿等今日思为应予亲自归依者耶?’
        ‘婆罗门!虽仅一比丘!由彼世尊，即知者、见者、阿罗汉、正等觉者之所推荐：
    ‘彼于我灭后，应为汝等之所依。’我等今日并未思为亲自归依者。’
        ‘复次，阿难!虽只一比丘，为由僧伽之所认识，由众多上座比丘之与予推荐：
    ‘彼于世尊灭后，应为我等之所依。’今日卿等思之为应予亲归依者否?’
        ‘婆罗门!虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘彼于世尊
    灭后、应为我等之所依。’今日我等并未思为亲自归依者。’
        ‘如是，阿难!若已无所依、对卿等之聚合、有何之因耶?’
        ‘婆罗门!我等非无所依，婆罗门!我等有所依，即有法之所依。’
        ‘尊者阿难!虽只一比丘，由彼世尊瞿昙之予推荐：‘彼于我寂灭后，应为汝等
    之所依，’卿等今日思为应予亲归依者否?’--如是之问，沙门答曰：‘婆罗门!
        第一0八 瞿默目犍连经                                二八九

        中部经典三                                          二九O
    虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之予推荐：‘彼于我寂
    灭后，应为汝等之所依。’我等今日并未思为应予亲自归依者。’‘若然，尊者阿难
 10 !虽只一比丘，由僧伽之认识，由众多上座比丘之推荐：‘此者于世尊寂灭后，应
    为我等之所依。’今日卿等思为应予亲自归依者否?’是之问，沙门答曰：‘婆罗门!
    虽只一比丘、由僧伽之认识，众多上座比丘之推荐：‘此者于世尊寂灭后、应为我
    等之所依。’今日卿等并未思为应亲自归依者’之语。‘如是尊者阿难!若已无所依，
    卿等之聚合，有何之因耶?’--对如是之问，语曰：‘婆罗门!我等非无所依。婆
    罗门!我等有所依、即有法之所依。’‘若然，尊者阿难!如是之所说，果可发现如
    何之意义耶?’
        ‘婆罗门!彼世尊!即知者、见者、阿罗汉、正等觉者，为诸比丘施设学处，教
    说波罗提木叉，布萨之当日，进住一村邑，我等皆集合于一处。集合已，就其所为，
    对彼发问、此等所论中若有比丘入罪，犯戒，对彼我等从法，从定，令善处之。此
    非诸圣等之对我等之予以善处，乃法对我等之善处。’
        ‘尊者阿难!实则虽只为一比丘，卿等今日对彼恭敬，尊重、崇奉、礼事、而又
    恭敬、尊重已，有近住者耶?’
        ‘婆罗门!一比丘、能令我等对其恭敬、尊重、崇奉、礼事、而于恭敬、尊重已，
    有近住者。’
        ‘尊者阿难!实则虽只一比丘，由彼世尊瞿昙之推荐：‘此者，于我寂灭后、应
    为汝等之所依。’今日卿等有思为亲自归依者否?’--如是之问、沙门答曰：‘婆
    罗门!实则虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之推荐：‘此
    者，于我寂灭后、应为汝等之所依。’今日我等并未思为亲自归依者’之语。‘若然，
    尊者阿难!虽只一比丘、由僧伽认识，由众多上座比丘之予以推荐：‘此者，于世尊
    寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否?’--如是之问、沙
    门答曰：‘婆罗门!实则虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：
 11 ‘此者，于世尊寂灭后，应为我等之所依。’然今日我等并无思为应亲自归依者。’
    ‘尊者阿难!实则虽只一比丘，卿等今日对其恭敬、尊重、崇奉、礼事，而恭敬、
    尊重已，有近住者耶?’--如是之问、沙门答曰：‘婆罗门!一比丘，能令我等对
    其恭敬，尊重、崇奉、礼事，而恭敬、尊重已，有近住者。’‘若然，尊者阿难!如
        第一0八 瞿默目犍连经                                二九一

        中部经典三                                          二九二
    是之所说，果可发现如何之意义耶?’
        ‘婆罗门!实则彼为世尊，即知者、见者、阿罗汉、正等觉者所说之十可喜法。
    若对此等诸法，我等与以认识者，则对彼我等今日恭敬、尊重、崇奉、礼事、而恭
    敬、尊重已，而予近住。何等为十?谓：婆罗门!此处有比丘，(一)具戒、对别解
    脱律仪护住，具足正行与行处，见微罪亦怖畏，修学于学处而受持。(二)为多闻之
    闻持者，闻集者。谓：一切初善、中善、终善3具足意义，对文字皆备，绝对充实，
    宣言为清净梵行之诸法--如是一切诸法之缘类，依彼而多闻。予受持、依语集聚、
    依意思念，依见善洞察。(三)衣服、饮食、座卧之具，依病缘具备医药诸供具等之
    满足。(四)胜过四禅心，且于现法中，对使住乐之缘由安易、无苦、无难，现种种
    之神通。(五)一人即多人，多人即一人，或现或隐，通壁、通墙、通山、无所碍而
 12 遇，譬如于虚空，于大地、或显、或没；譬如于水中，于水上不沈而行；譬如行于
    大地，于空中结跏趺坐而行；譬如有翼之鸟。有如是大神通力，有如是大威德，于
    此等日月，用手可能触摸，遂至梵天世界以身力皆得及。(六)天耳界清净，超于人
    间，天与人两种之声，不论远近皆得闻。(七)诸他之有情，诸他人之心，偏尽皆能
    偏尽了知--或有贪心、了知此有贪心；或离贪心，了知此离贪心；或有嗔心，了
    知此有嗔心；或离嗔心，了知此离嗔心；或有痴心，了知此有痴心；或离痴心，了
    知此离痴心；或为聚心，了知此为聚心；或为散心，了知此为散心；对大心了知此
    为大心，对小心了知此为小心；对有上心了知此有上心，对无上心了知此无上心；
    对宇心了知此为定心，对不定心了知此为不定心；对解脱心了知此为解脱心，对不
    解脱心了知此为不解脱心。(八)忆念无量种之前生。谓：一生、二生……无量种之
    前生皆忆念之。(九)以清净B超人之天眼、视诸有情，对劣与胜、好与丑、善趣与
    恶趣、凡随业而赴之诸有情皆能了知。(十)对诸漏尽、无漏心解脱、慧解脱，于现
    法中，正住于具足成就自证知。--婆罗门!此等实为十可喜法，为彼世尊，即知
    者、见者、阿罗汉、正等觉者之所说。若对此等之诸法，我等以认识，则对彼、我
    等今日恭敬、尊重、崇奉、礼事，而恭敬、尊重已，而予近住。’
 13     如是说已，摩揭陀国大臣禹舍婆罗门对跋难陀将军言：‘对此作如何思量耶?将
    军!如是，若对此等诸尊，应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，
    应礼事者，礼事，正此等诸尊应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，
        第一0八 瞿默目犍连经                                二九三

        中部经典三                                          二九四
    应礼事者，礼事。但若对彼等诸尊不与恭敬、不与尊重、不与崇奉、不与礼事，彼
    时，彼等诸尊，抑又对何者，与以恭敬、尊重、崇奉、礼事、而又于恭敬、尊重已，
    而与之近住者耶?’
        摩揭陀国大臣禹舍婆罗门，白尊者阿难如是言：‘若然，尊者阿难!今住何处
    耶?’
        ‘婆罗门!我今住竹林中。’
        ‘尊者阿难!云何?竹林可得乐、且无音、无杂声、离人里、可离诸人而住，适
    于独栖耶?’
        ‘婆罗门!竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，
    其正恰如卿等之庇护与4拥护者之所依者。’
        ‘尊者阿难!竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独
    栖，其正恰如诸尊者之禅定者，修定者之所依，诚然诸尊为禅定者、修定者。尊者
    阿难!一时，彼尊者瞿昙住毗舍离大林之重阁讲堂。尊者阿难！时，我于彼大林之
    重阁讲堂、近彼尊者瞿昙，于其处、彼尊者瞿昙说示禅定论，尽其委曲，彼世尊诚
    禅定者、修定者。而彼尊者瞿昙对一切之禅定，皆加以赞赏。’
 14     ‘婆罗门!彼世尊未必对一切禅定皆加赞赏。又彼世尊对一切禅定，亦非不加赞
    赏。然则婆罗门!彼世尊对如何种类之禅定不加赞赏耶?婆罗门！此处有一人，为
    欲贪所缠，彼为欲贪所克之心而住。不能如实了知远离已起之欲贪。彼随欲贪之如
    实介在而为禅思、入定、静虑、寂定。彼为嗔恚之所缠，为嗔恚所克之心而住，不
    能如实了知远离已起之嗔恚。彼随嗔恚之如实介在而为禅思、入定、静虑、寂定。
    又彼为惛眠所缠，为惛眠所克之心而住，不能如实了知远离已起之惛眠，彼以惛眠
    之介在如实为禅定……乃至……为掉悔所缠，掉悔所克之心而住……乃至……为疑
    所缠，疑所克之心而住，不能如实了知、远离已起之疑。彼仍随疑之如实介在而为
    禅思、入定、静虑、寂定。--婆罗门!实则彼世尊对如是种类之禅定不加赞赏。
    婆罗门!然彼世尊对如何种类之禅定予以赞赏耶?婆罗门!此处有比丘，离欲爱、
    离不善法、有寻、有伺，由离爱欲与不善法，正住于成就生喜与乐之初禅。静止诸
    寻、伺，身归静谧，心成一境性，无寻、伺，住于成就由定生喜与乐之第二禅。……
    乃至……第三禅……乃至……住于成就第四禅--婆罗门!如是种类之禅定，正为
        第一0八 瞿默目犍连经                                二九五

        中部经典三                                          二九六
    彼世尊所赞赏。’
        ‘尊者阿难!尊者瞿昙!正对应呵之禅定呵斥，应赞之禅定，赞叹。尊者阿难!
    我等今宜去矣。我等应作者多，应务者亦多。’
        ‘婆罗门!卿今知其时间者。’
 15     如是，摩揭陀国之大臣禹舍婆罗门，对尊者阿难之所说欢喜、随喜，由座起立
    离去。瞿默目犍连婆罗门于禹舍摩揭陀国之大臣禹舍婆罗门离去不久，向尊者阿难
    如是言：‘我等已向尊者阿难请问，尊者阿难尚未对我等说示。’
        ‘婆罗门!非已向卿等语之耶?‘婆罗门!诚然虽只一比丘，即阿罗汉、正等觉
    者--具足诸法，对其法、尽一切之一切、尽一切方之一切，实无二得具足者。’
    婆罗门!诚然，彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾
    说之法，说示者。为知道者、通道者、道之练达者。今日能对道随顺之诸弟子，依
    后之令住于具足者。’--


(北)一四五 瞿默目揵连经

瞿默目揵连经

（一四五）梵志品瞿默目揵连经第四(第三念
诵)
我闻如是。一时。佛般涅槃后不久。尊者阿
难游王舍城。尔时。摩竭陀大臣雨势治
王舍城。为防跋耆故。于是。摩竭陀大臣雨
势遣瞿默目揵连田作人。往至竹林加兰
哆园。尔时。尊者阿难过夜平旦。着衣持钵。为
乞食故。入王舍城。于是。尊者阿难作是念。
且置王舍城乞食。我宁可往诣瞿默目揵连
田作人所。于是。尊者阿难往诣瞿默目揵连
--------------------------------------------------------------------------------654.1
田作人所。梵志瞿默目揵连遥见尊者阿难
来。即从坐起。偏袒着衣。叉手向尊者阿难。
白曰。善来。阿难。久不来此。可坐此座。尊者
阿难即坐彼座。梵志瞿默目揵连与尊者阿
难共相问讯。却坐一面。白曰。阿难。欲有所
问。听我问耶。尊者阿难报曰。目揵连。汝便
可问。我闻当思。则便问曰。阿难。颇有一比
丘与沙门瞿昙等耶。尊者阿难与梵志瞿
默目揵连共论此事时。尔时。摩竭陀大臣
雨势慰劳田作人。往诣梵志瞿默目揵连田
作人所。摩竭陀大臣雨势遥见尊者阿难
坐在梵志瞿默目揵连田作人中。往诣尊者
阿难所。共相问讯。却坐一面。问曰。阿难。与
梵志瞿默目揵连共论何事。以何事故共
会此耶。尊者阿难答曰。雨势。梵志瞿默目揵
连问我。阿难。颇有一比丘与沙门瞿昙等
耶。摩竭陀大臣雨势复问曰。阿难。云何答
彼。尊者阿难答曰。雨势。都无一比丘与世
尊等等。摩竭陀大臣雨势复问曰。唯然。阿
难。无一比丘与世尊等等。颇有一比丘为
沙门瞿昙在时所立。此比丘我般涅槃后。为
诸比丘所依。谓令汝等今所依耶。尊者阿难
答曰。雨势。都无一比丘为世尊所知．见。如
来．无所著．等正觉在时所立。此比丘我般涅
槃后。为诸比丘所依。谓令我等今所依者
摩竭陀大臣雨势复问曰。阿难。唯然。无一
比丘与沙门瞿昙等等。亦无一比丘为沙
门瞿昙在时所立。此比丘我般涅槃后。为诸
比丘所依。谓令汝等今所依者。颇有一比
--------------------------------------------------------------------------------654.2
丘与众共和集拜。此比丘世尊般涅槃后。
为诸比丘所依。谓令汝等今所依耶。尊者
阿难答曰。雨势。亦无一比丘与众共和集
拜。此比丘世尊般涅槃后。为诸比丘所依。谓
令我等今所依者。摩竭陀大臣雨势复问
曰。阿难。唯然。无一比丘与沙门瞿昙等等。
亦无一比丘为沙门瞿昙在时所立。此比丘
我般涅槃后。为诸比丘所依。谓令汝等今
所依者。亦无一比丘与众共和集拜此比
丘。世尊般涅槃后。为诸比丘所依。谓令汝等
今所依者。阿难。若尔者。汝等无所依。共和合．
不诤．安隐。同一一教。合一水乳。快乐游行。
如沙门瞿昙在时耶。尊者阿难告曰。雨势。
汝莫作是说。言我等无所依。所以者何。我
等有所依耳。摩竭陀大臣雨势白曰。阿难。
前后所说何不相应。阿难向如是说。无一
比丘与世尊等等。亦无一比丘为世尊所
知．见。如来．无所著．等正觉在时所立。此比丘
我般涅槃后。为诸比丘所依。谓令我等今所
依者。亦无一比丘与众共和集拜。此比丘
世尊般涅槃后。为诸比丘所依。谓令我等今
所依者。阿难。何因何缘。今说我有所依耶
尊者阿难答曰。雨势。我等不依于人而依
于法。雨势。我等若依村邑游行。十五日说
从解脱时。集坐一处。若有比丘知法者。我
等请彼比丘为我等说法。若彼众清净者。
我等一切欢喜奉行彼比丘所说。若彼众不
清净者。随法所说。我等教作是。摩竭陀大
臣雨势白曰。阿难。非汝等教作是。但法教
--------------------------------------------------------------------------------654.3
作是。阿难。如是少法．多法可得久住者。
如是阿难等共和合．不诤．安隐。同一一教。
合一水乳。快乐游行。如沙门瞿昙在时。摩竭
陀大臣雨势复问曰。阿难。颇有可尊敬耶
尊者阿难答曰。雨势。有可尊敬。雨势白曰。
阿难。前后所说何不相应。阿难向如是说。
无一比丘与世尊共等等。亦无一比丘为
世尊在时所立。此比丘我般涅槃后。为诸比
丘所依。谓令我等今所依者。亦无一比丘
与众共和集拜。此比丘世尊般涅槃后。为诸
比丘所依。谓令我等今所依者。阿难。汝何
因何缘。今说有可尊敬耶。尊者阿难答曰。
雨势。世尊知．见．如来．无所著．等正觉说有十
法而可尊敬。我等若见比丘有此十法者。
则共爱敬．尊重．供养．宗奉。礼事于彼比丘。云
何为十。雨势。比丘修习禁戒。守护从解脱。
又复善摄威仪礼节。见纤芥罪。常怀畏
怖。受持学戒。雨势。我等若见比丘极行增
上戒者。则共爱敬．尊重．供养．宗奉。礼事于彼
比丘。复次。雨势。比丘广学多闻。守持不忘。积
聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有
文。具足清净。显现梵行。如是诸法广学。多闻
诵习至千。意所推观。明见深远。雨势。
我等若见比丘极多闻者。则共爱敬．尊重．供
养．宗奉。礼事于彼比丘。复次。雨势。比丘作善
知识。作善朋友。作善伴党。雨势。我等若见
比丘极善知识者。则共爱敬．尊重．供养．宗奉。
礼事于彼比丘。复次。雨势。比丘乐住远离。
成就二远离。身及心也。雨势。我等若见比
--------------------------------------------------------------------------------655.1
丘极乐住远离者。则共爱敬．尊重．供养．宗奉。
礼事于彼比丘。复次。雨势。比丘乐于燕坐。
内行正止。亦不离伺。成就于观。增长空行。
雨势。我等若见比丘极乐燕坐者。则共爱
敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。
比丘知足。衣取覆形。食取充躯。随所游至。
与衣钵俱。行无顾恋。犹如鹰鸟。与两翅俱。
飞翔空中。如是比丘知足。衣取覆形。食取
充躯。随所游至。与衣钵俱。行无顾恋。雨势。
我等若见比丘极知足者。则共爱敬．尊重．供
养．宗奉。礼事于彼比丘。复次。雨势。比丘常行
于念。成就正念。久所曾习。久所曾闻。恒忆
不忘。雨势。我等若见比丘极有正念者。
则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复
次。雨势。比丘常行精进。断恶不善。修诸善
法。恒自起意。专一坚固。为诸善本。不舍方
便。雨势。我等若见比丘极精勤者。则共爱敬．
尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比
丘修行智慧。观兴衰法。得如此智。圣慧明
达。分别晓了。以正尽苦。雨势。我等若见比
丘极行慧者。则共爱敬．尊重．供养．宗奉。礼事
于彼比丘。复次。雨势。比丘诸漏已尽。而得无
漏。心解脱．慧解脱。自知自觉。自作证成就游。
生已尽。梵行已立。所作已办。不更受有。知
如真。雨势。我等若见比丘诸漏尽者。则共爱
敬．尊重．供养．宗奉。礼事于彼比丘。雨势。世尊
知见。如来．无所著．等正觉说此十法而可
尊敬。雨势。我等若见比丘行此十法者。则
共爱敬．尊重．供养．宗奉。礼事于彼比丘。于是。
--------------------------------------------------------------------------------655.2
彼大众放高大音声。可修直道。非不可修。
若修直道。非不可修者。随世中阿罗诃
爱敬．尊重．供养．礼事。若诸尊可修直道而
能修者。是故世中阿罗诃爱敬．尊重．供养．礼
事。于是。摩竭陀大臣雨势及其眷属问曰。
阿难。今游何处。尊者阿难答曰。我今游行
此王舍城竹林加兰哆园。阿难。竹林加兰哆
园至可爱乐。政顿可喜。昼不喧闹。夜则
静寂。无有蚊虻。亦无蝇蚤。不寒不热。阿
难。乐住竹林加兰哆园耶。尊者阿难答曰。
如是。雨势。如是。雨势。竹林加兰哆园至可
爱乐。政顿可喜。昼不喧闹。夜则静寂。
无有蚊虻。亦无蝇蚤。不寒不热。雨势。我乐
住竹林加兰哆园中。所以者何。以世尊拥护
故。是时。婆难大将在彼众中。婆难大将白
曰。如是。雨势。如是。雨势。竹林加兰哆园至
可爱乐。政顿可喜。昼不喧闹。夜则静寂。
无有蚊虻。亦无蝇蚤。不寒不热。彼尊者乐
住竹林加兰哆园。所以者何。此尊者行伺．乐
伺故。摩竭陀大臣雨势闻已。语曰。婆难大将。
沙门瞿昙昔时游行金鞞罗乐园中。婆难大
将。尔时我数往诣彼。见沙门瞿昙。所以者
何。沙门瞿昙行伺．乐伺。称叹一切伺。尊者阿
难闻已。告曰。雨势。莫作是说。沙门瞿昙称
说一切伺。所以者何。世尊或称说伺。或不
称说。摩竭陀大臣雨势复问曰。阿难。沙门
瞿昙不称说伺。不称说何等伺。尊者阿难
答曰。雨势。或有一贪欲所缠而起贪欲。不
知出要如真。彼为贪欲所障碍故。伺．增伺
--------------------------------------------------------------------------------655.3
而重伺。雨势。是谓第一伺。世尊不称说。复
次。雨势。或有一嗔恚所缠而起嗔恚。不知
出要如真。彼为嗔恚所障碍故。伺．增伺而
重伺。雨势。是谓第二伺。世尊不称说。复
次。雨势。睡眠所缠而起睡眠。不知出要如
真。彼为睡眠所障碍故。伺．增伺而重伺。雨
势。是谓第三伺。世尊不称说。复次。雨势。疑
惑所缠而起疑惑。不知出要如真。彼为疑
惑所障碍故。伺．增伺而重伺。雨势。是谓第
四伺。世尊不称说。雨势。世尊不称说此四
伺。摩竭陀大臣雨势白曰。阿难。此四伺可
增可增处。沙门瞿昙不称说。所以者何。正
尽觉故。摩竭陀大臣雨势复问曰。阿难。何等
伺沙门瞿昙所称说。尊者阿难答曰。雨势。比
丘者。离欲．离恶不善之法。至得第四禅成
就游。雨势。世尊称说此四伺。摩竭陀大臣
雨势白曰。阿难。此四伺可称可称处。沙门
瞿昙所称。所以者何。以正尽觉故。阿难。
我事烦猥。请退还归。尊者阿难告曰。欲还
随意。于是。摩竭陀大臣雨势闻尊者阿难
所说。善受善持。即从坐起。绕尊者阿难三
匝而去。是时。梵志瞿默目揵连于摩竭陀大
臣雨势去后不久。白曰。阿难。我所问事。都
不答耶。尊者阿难告曰。目揵连。我实不答
梵志瞿默目揵连白曰。阿难。我更有所问。
听我问耶。尊者阿难答曰。目揵连。汝便可
问。我闻当思。梵志瞿默目揵连即问曰。阿
难。若如来．无所著．等正觉解脱及慧解脱．阿
罗诃解脱。此三解脱有何差别。有何胜如
--------------------------------------------------------------------------------656.1
尊者阿难答曰。目揵连。若如来．无所著．等正
觉解脱及慧解脱．阿罗诃解脱。此三解脱
无有差别。亦无胜如。梵志瞿默目揵连白
曰。阿难。可在此食。尊者阿难默然而受。梵
志瞿默目揵连知默然受已。即从坐起。自
行澡水。极美净妙。种种丰饶食啖含消。自手
斟酌。极令饱满。食讫举器。行澡水竟。取
一小床。别坐听法。尊者阿难为彼说法。劝
发渴仰。成就欢喜。无量方便为彼说法。劝发
渴仰。成就欢喜已。尊者阿难所说如是。摩
竭陀大臣雨势眷属及梵志瞿默目揵连
闻尊者阿难所说。欢喜奉行
瞿默目揵连经第四竟(三千一百四十三字)

瞿默目揵连经


(南)一0九 满月大经

                                     一0九 满月大经
      北传汉译 杂阿含二、五八(大正藏二、一四页。)
      本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所
      为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相
      之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之
      种种问题。

                第一O九 满月大经
        如是我闻。
        一时，世尊住舍卫城东园鹿母讲堂。恰于其时，为布萨日之十五日，正是满月
    之夜。世尊为众比丘围绕坐于空地之上。尔时，有一比丘，由座起立，将衣披于一
    肩，向彼世尊合掌作礼，如是白世尊言：‘世尊!我有微细之点，欲请问世尊，世尊
    若对我之问允予说明，请予说示。’
        ‘然则，比丘!汝坐自座，愿闻汝之所疑。’
 16     彼时，彼比丘坐自座已，向世尊作如是言：‘世尊、此等之五取蕴，谓：色取蕴、
    受取蕴、想取蕴、行取蕴、识取蕴耶?’
        ‘比丘!此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。’
        ‘善哉!世尊!’彼比丘对世尊所说，欢喜、随喜，向世尊更问曰：‘然则，世尊!
    此等五取蕴以何为本耶?’
        ‘比丘!此等五取蕴以欲为本。’
        第一O九 满月大经                                    二九七

        中部经典三                                          二九八
        ‘世尊!彼取，即彼五取蕴耶?乃至，取异于五取蕴耶?’
        ‘比丘!彼取，即彼五取蕴为当然，又取异于五取蕴亦为当然。比丘!于彼五取
    蕴中有贪欲，此即为1取。’
        ‘然则，世尊!于五取蕴中之贪欲，应有相异性耶?’
        ‘比丘!应有。’世尊宣曰：‘比丘!此处一人作如是思：‘我于未来世应有如是
    之色，于未来世应有如是之受，于未来世应有如是之想，于未来世应有如是之行，
    于未来世应有如是之识。’比丘!如是于五取蕴，即欲贪之相异性。’
        ‘然则，世尊!云何为诸蕴之蕴之意义?’
        ‘比丘!无论彼是如何之过去、未来、现在之色，皆有若内、若外、若粗、若细
    粗、若劣、若胜、若于彼之远、近者，此即色蕴。无论彼是如何之过去、未来、现
 17 在之受，皆有若内、若外……此即受蕴。无论彼是如何之想……彼如何之行……彼
    是如何之过去、未来、现在之识、皆有若内、若外、若粗、若细、若劣、若胜、若
    于彼之远近者，此即识蕴。比丘!如是即诸蕴之蕴之意义’。
        ‘世尊!色蕴之施设为如何之因、如何之缘耶?受蕴之施设……想蕴之施设……
    行蕴之施设……识蕴之施设为如何之因、如何之缘耶?’
        ‘比丘!色蕴之设施为四大种因，四大种缘。受蕴之设施为触因、触缘。想蕴之
    施设为触因、触缘。行蕴之设施为触因、触缘。比丘!识蕴之施设、实名色因、名
    色缘。’
        ‘然则，世尊!云何有身见耶?’
        ‘比丘!此处有无闻之凡夫，不认诸圣，不熟圣法，于圣法不能练达，不认诸善
    士，不熟诸善士之法，对诸善士之法不能练达--认色即我，又认我为色有，又认
    于我之中有色，又认色之中有我。认受即我……乃至……想……乃至……行……乃
 18 至…识即我，又认我为识有，又认我中有识，又认识中有我，比丘!如是即有身见。’
        ‘然则，世尊!云何为无有身见耶?’
        ‘比丘!此处有多闻之圣弟子，认诸圣，熟圣法，对圣法善练达。认诸善士，熟
    诸善士之法，对诸善士之法善练达--不认色即我，又不认我为色有，又不认我中
    有色，又不认色中有我。……不认想即我……不认行即我……不认识即我，又不认
    我为识有，又不认我中有识，又不认识中有我。比丘!如是即无有身见。’
        第一O九 满月大经                                    二九九

        中部经典三                                          三00
        ‘世尊!云何为对色之味，云何为患，云何为出离耶?云何为对受……云何为对
    想……云何为对行、云何为对识之味，云何为患，云何为出离耶?’
        ‘比丘!以彼色为缘，生喜与乐，此即对色之味。彼色为无常、是苦、是变易法，
    此即对色之患。对色之欲贪制伏、断除，此即对色之出离。比丘!以受为缘……乃
    至……以想为缘……乃至……以行为缘……乃至……以识为缘，生喜与乐此即对识
    之味。识者、无常、是苦、是变易法，此即对识之患。于识制伏贪欲、断除贪欲、
    此即对识之出离。’
        ‘世尊!若然，依如何知，如何见，于此有识之身及外之一切相中，无我心、我
    所心、慢随眠耶?’
 19     ‘比丘!无论彼是如何过去、未来、现在之色，若内、若外、若粗、若细、若劣、
    若胜、于彼之远近者，对彼等一切之色以‘彼非我物，我亦非彼，彼非我之我。’
    如是对彼以如实正慧作观。彼2如何之想……乃至……彼如何之行……乃至……彼
    是如何过去、未来、现在之识……对彼等一切之识，以‘彼非我物。’……如是对
    彼以如实正慧观察。比丘!依如是知、如是见，此有识之身及外之一切相中，无我
    心、我所心、慢随眠。’
        彼时，一比丘之心生如是思：‘如是，世尊!若色非我，受非我，想非我，行非
    我，识非我，则我为无，所作诸业、云何达于我耶?’
        然则，世尊对彼比丘之心思，以心知之，于是告彼比丘曰：‘实彼为有理。汝诸
    比丘!此处有一愚男子，为愚昧而无明之类，以爱憎上之心，彼思：大师之教法应
    与清算。--‘如是，世尊!若色非我，受非我，想非我，行非我，识非我，则我为
    无，所作之诸业，云何达于我耶?’汝诸比丘!汝等于处处多多之诸法练达缘3起。
    汝诸比丘!云何如是思惟--色或为常耶?或为无常耶?’
        ‘世尊!为无常。’
 20     ‘若然，无常者，其为苦耶?或为乐耶?’
        ‘世尊!为苦。’
        ‘若然，为无常、是苦、是变易法者、对之得善认识耶?‘彼为我物，我为彼，
    彼为我之我’耶?’
        ‘世尊，非如是。’
        第一O九 满月大经                                    三O一

        中部经典三                                          三O二
        ‘汝诸比丘!如何如是思惟：受……乃至……想……乃至……识、为常耶?为无
    常耶?’
        ‘世尊!为无常。’
        ‘若然，无常者，是苦耶?是乐耶?’
        ‘世尊!实是苦。’
        ‘若然!彼为无常，是苦，是变易法者，对彼应得善认识之耶?‘彼为我，我为
    彼，彼为我之我’耶?’
        ‘世尊!非如是。’
        ‘是故，汝诸比丘!无论彼是如何过去、未来、现在之色、皆有若内……彼等一
    切之色以‘其非为我物。……非我之我。’如是应以正慧观察。无论彼是如何之受
    ……彼是如何之想……彼是如何之行……彼是如何过去、未来、现在之识……一切
    之识、‘彼为……非我之我。’如是应以正慧观察。如是见已，汝诸比丘!有闻之圣
    弟子，于色厌恶之、于受厌恶、于想厌恶、于行厌恶、于识厌恶。厌恶已则离贪，
    离贪已则解脱。于解脱有解脱之智。从而了知‘此生已尽，梵行圆满，应作已作，
    再不生来此处。’如是世尊语已，彼诸比丘对世尊之所说，欢喜、随喜而予奉行。
        又，说此记别之说时，六十诸比丘无取着，心由诸漏得解脱。
        第一O九 满月大经                                    三O三


(北)杂含二--五八经

杂含二--五八经

（五八）如是我闻。一时。佛住舍卫国东园鹿
母讲堂。尔时。世尊于晡时从禅觉。于诸比
丘前敷座而坐。告诸比丘。有五受阴。云
何为五。谓色受阴。受．想．行．识受阴。时。有一
比丘从坐起。整衣服。偏袒右肩。右膝着
地。合掌白佛言。世尊。此五受阴。色受阴。
受．想．行．识受阴耶。佛告比丘。还坐而问。当
为汝说。时。彼比丘为佛作礼。还复本坐。
白佛言。世尊。此五受阴。以何为根。以何
集。以何生。以何触。佛告比丘。此五受阴。
欲为根。欲集．欲生．欲触。时。彼比丘闻佛所
说。欢喜随喜。而白佛言。世尊。为说五阴
即受。善哉所说。今当更问。世尊。阴即受。
为五阴异受耶。佛告比丘。非五阴即受。亦
非五阴异受。能于彼有欲贪者。是五受阴
比丘白佛。善哉。世尊。欢喜随喜。
今复更问。世尊。有二阴相关耶。佛告比丘。
如是。如是。犹若有一人如是思惟。我于
--------------------------------------------------------------------------------14.3
未来得如是色．如是受．如是想．如是行．如
是识。是名比丘阴阴相关也。比丘白佛。
善哉所说。欢喜随喜
更有所问。世尊。云何名阴。佛告比丘。诸所
有色。若过去．若未来．若现在。若内．若外。若
粗．若细。若好．若丑。若远．若近。彼一切总说
阴。是名为阴。受．想．行．识亦复如是。如是。比
丘。是名为阴。比丘白佛。善哉所说。欢喜
随喜
更有所问。世尊。何因何缘名为色阴。何因
何缘名受．想．行．识阴。佛告比丘。四大因．四
大缘。是名色阴。所以者何。诸所有色阴。
彼一切悉皆四大。缘四大造故。触因．触缘。
生受．想．行。是故名受．想．行阴。所以者何。
若所有受．想．行。彼一切触缘故。名色因．名色
缘。是故名为识阴。所以者何。若所有识。彼
一切名色缘故。比丘白佛。善哉所说。欢喜
随喜
更有所问。云何色味。云何色患。云何色离。
云何受．想．行．识味。云何识患。云何识离。佛
告比丘。缘色生喜乐。是名色味。若色无常．
苦．变易法。是名色患。若于色调伏欲贪．
断欲贪．越欲贪。是名色离。若缘受．想．行．识
生喜乐。是名识味。受．想．行．识。无常．苦．变易
法。是名识患。于受．想．行．识。调伏欲贪．断
欲贪．越欲贪。是名识离。比丘白佛。善哉所
说。欢喜随喜
更有所问。世尊。云何生我慢。佛告比丘。愚
痴无闻凡夫于色见我．异我．相在。于受．想．
--------------------------------------------------------------------------------15.1
行．识见我．异我．相在。于此生我慢。比丘白
佛。善哉所说。欢喜随喜
更有所问。世尊。云何得无我慢。佛告比
丘。多闻圣弟子不于色见我．异我．相在。不
于受．想．行．识。见我．异我．相在。比丘白佛。善
哉所说。更有所问。何所知．何所见。尽得
漏尽。佛告比丘。诸所有色。若过去．若未来．
若现在。若内．若外。若粗．若细。若好．若丑。若
远．若近。彼一切非我．不异我．不相在。受．想．
行．识亦复如是。比丘。如是知。如是见。疾得
漏尽。尔时。会中复有异比丘。钝根无知。在
无明[谷-禾+卵]起恶邪见。而作是念。若无我者。作
无我业。于未来世。谁当受报。尔时。世尊知
彼比丘心之所念。告诸比丘。于此众中。若
有愚痴人。无智明。而作是念。若色无我。
受．想．行．识无我。作无我业。谁当受报。如是
所疑。先以解释彼。云何比丘。色为常耶。为
非常耶。答言。无常。世尊。若无常者。是苦耶
答言。是苦。世尊。若无常．苦。是变易法。多闻
圣弟子于中宁见是我．异我．相在不。答言。
不也。世尊。受．想．行．识亦复如是。是故。比丘。若
所有色。若过去．若未来．若现在。若内．若外。
若粗．若细。若好．若丑。若远．若近。彼一切非
我．非我所。如是见者。是为正见。受．想．行．
识亦复如是。多闻圣弟子如是观者便修
厌。厌已离欲。离欲已解脱。解脱知见。我生
已尽。梵行已立。所作已作。自知不受后
有。佛说此经时。众多比丘不起诸漏。心
得解脱。佛说此经已。诸比丘闻佛所说。欢
--------------------------------------------------------------------------------15.2
喜奉行

杂含二--五八经


(南)一一O 满月小经

                                  一一O 满月小经
      北传汉译 出杂阿含二、五八，请参照。
      本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具
      足之不正法，正士具足之正法。

        中部经典三                                          三O四
                第一一O 满月小经
        如是我闻。
 21     一时，世尊住舍卫城东园鹿母讲堂。其时，恰为布萨日、十五日之正满月之夜。
    世尊见众比丘围绕坐于空地，时，世尊见众比丘唯1默然而坐，乃对诸比丘宣曰：
        ‘诸比丘!不正之士，对于不正之士，可曾知晓：‘彼仁(人)为不正之士’者
    耶?’
        ‘世尊!非如是。’
        ‘善哉!汝诸比丘!无有此理，不正之士之对不正之士，知晓‘彼仁，为不正之
    士’者，为无有是处。汝诸比丘!然则，不正之士对正士，可曾知晓：‘彼之仁，
    为正士’者耶?’
        ‘世尊!非如是。’
        ‘善哉!汝诸比丘!亦复无有此理，不正之士对正士、知晓：‘彼之仁，为正士’
    者，亦无道理。汝诸比丘!不正之士具足不正之法，有不正之士之信，作不正之士
    之思惟，作不正之士之思量，作不正之士之语，作不正之士之业，持不正之士之见，
    行不正之士之布施。汝诸比丘!然则，云何为不正之士具足不正之法?--汝诸比
    丘!此处有不正之士，无信、无惭、无愧、少闻、懈怠、忘念、恶慧--汝诸比丘!
    如是为不正之士，具足不正之法。汝诸比丘!复次，云何不正之士，有不正之士之
    信?--汝诸比丘！此处不正之士以诸沙门、婆罗门之无信、无惭、无愧、少闻、
    懈怠、忘念、恶慧者为其朋友、伴侣。--汝诸比丘!如是为不正之士，有不正之
    士之信。诸比丘!复次，云何不正之士，作不正之士之思惟?诸比丘!于此不正之
    士，思惟害自，思惟害他，思惟害两者之事--诸比丘!如是不正之士，作不正之
 22 士之思惟。诸比丘!复次，云何不正之士、作不正之士之思量耶?--诸比丘!于
    此不正之士、思量害自，思量害他，思量害两者之事。--诸比丘!如是不正之士，
    作不正之士之思量。诸比丘!复次，云何不正之士，作不正之士之语?--诸比丘!
    于此不正之士，为妄语，为两舌，为恶口，为绮语--诸比丘!如是不正之士，作
    不正之士之语。诸比丘!复次，云何不正之士、作不正之士之业?--诸比丘!于
    此有不正之士、为杀生，不与取，于诸爱欲境，有过失之行(邪欲行)。--诸比丘!
        第一一O 满月小经                                    三O五

        中部经典三                                          三0六
    如是不正之士，作不正之士之业。诸比丘!复次，云何不正之士，有不正之士之见?
    --诸比丘!于此不正之士有如是之见--谓：无施，无供养，对诸善行、恶行之
    业，无果之异熟，此世无、他世亦无、亦无母、亦无父，亦无诸化生之有情。世间
    诸沙门、婆罗门之完全已度，完成所行，对此世与他世，如自谅，已体显，亦无宣
    说者。--诸比丘！如是不正之士，有不正之士之见。诸比丘!复次，云何为不正
    之士、行不正之士之布施?--诸比丘!此处不正之士，行布施无恭敬心，不以自
    手行布施，多行无所思虑之布施，行投与之布施、持无应报之见行布施。--诸比
    丘!如是不正之士，行不正之士之布施。诸比丘！彼不正之士，具足如是不正之法，
    有如是不正之士之信，作如是不正之士之思惟，作如是不正之士之语，作如是不正
    之士之业，有如是不正之士之见，行如是不正之士之布施已，身坏死后、趣诸不正
    者之所趣--生于彼处。而诸比丘!云何为诸不正之士之所趣?--谓：或为地
    狱，或为畜生趣。
        ‘诸比丘!正士对正士，可曾知晓‘彼之仁，为正士’耶?’
 23     ‘世尊!如是也。’
        ‘善哉!诸比丘!诸比丘于正士对正士，知晓‘彼之仁，为正士。’有其道理。
    诸比丘!然则，正士对不正之士，可曾知晓‘彼之仁，为不正之士’者耶?’
        ‘世尊!如是也。’
        ‘善哉!诸比丘!诸比丘!正士对不正之士，知晓‘彼之仁，为不正之士’者，
    有其道理。诸比丘!正士具足正法，有正士之信，作正士之思惟，作正士之思量，
    有作正士之语，作正士之业，有作为正士之见，行正士之布施。若然，诸比丘!云
    何为正士具足正法?--诸比丘!此处有正士，有信、有惭、有愧，所闻多、勤精
    进、有正念，其智慧。--诸比丘!如是之正士，为具足正法。诸比丘!复次，云
    何为正士，有正士之信。--诸比丘!于此之正士，以有信，有惭，有愧，所闻多，
    勤精进，有正念，其智慧之诸沙门、婆罗门为其朋友，伴侣。--诸比丘!如是之
    正士，为有正士之信。诸比丘!复次，示何正士，为正士之思惟?--诸比丘!正
    士不思惟害自、不思惟害他、不思惟害两者。--诸比丘!如是之正士，为正士之
    思惟。诸比丘!复次，云何正士，为正士之思量?--诸比丘!于此正士，不思量
    害自，不思量害他、不思量害两者。--诸比丘!如是之正士，为正士之思量。诸
        第一一O 满月小经
              三O七

        中部经典三                                          三O八
    比丘!复次，云何正士，为正士之语?--诸比丘！于此正士远离妄语、远离两舌
 24 、远离恶口，远离绮语。--’诸比丘！如是之正士，为正士之语。诸比丘!复次，
    云何正士，为正士之业?--诸比丘!于此正士，远离杀生、远离不与取、远离于
    诸爱欲境所行之过失。--诸比丘!如是之正士，为行正士之业。诸比丘!复次，
    云何正士，有正士之见?--诸比丘!于此正士有如是之见--谓：有施，有供养、
    有供奉、对诸善行、恶行之业，有异熟之果、有此世、有他世、有母、有父、有化
    生之有情，世间有诸沙门、婆罗门之完全已度，完成所行，对此世、地也、知自谅、
    已体显，有宣说者。--诸比丘!如是之正士，为有正士之见。诸比丘!复次云何
    为正士行正士之布施。--有所思虑行布施，行清净之布施，行具应报之见之布施。
    诸比丘!如是之正士，为行正士之布施。诸比丘、彼之正士具足如是之正法，
    有如是正士之信，为如是正士之思惟，为如是正士之思量，有如是正士之语，为如
    是正士之业，有如是正士之见，行如是正士之布施已，身坏死后，彼诸正士之所趣
    --生于彼处。诸比丘!云何为彼诸正士之所趣，谓：或为天之大处，或为人之大
    处。’
        世尊为如是语已，彼诸比丘对世尊之所说欢喜、随喜而奉行。
        第一一O 满月小经                                    三O九

        中部经典三                                          三一O

    注第七十七
    1 原本为katham ca依暹罗本读为kan ca。
    2 原本为ucchepake vate nata,读为Uccherake va te rata。(参照PTS Dictionary,ucchepaka项)
    3 原本为vimaddham依暹罗及M.I.P.385的同文，读为。vimattham。

      第七十八
    1 原本为sacittam saragam参照原本二七页之文，如Neumann，读为yam cittam saragam。

      第七十九
    1 无病(aroga)，依照佛音，为常住之义。再生于偏净天而有光辉。(注释)。

      第八十一
    1 原本读为Pavibhattani Pativibhattani(Neumann)。

      第八十二
    1 于律藏，经分别之文中，为一日乃至七日不取食之谓(参照南传大藏经，第一卷，律藏一、二O页)。
    2 原本有‘汝赖吒恕罗!汝为父母既爱且怜之独子……宜享受爱欲，乐行福德’之文句，在文意上则无
      为宜，经分别中无此句。
    3 经分别中有‘二重造，一为金币，一为黄金之大蓄积云云’之句。
    4 依异本读为abyositatta。

      第八十八
    1 原本遗漏，参照下文补充之。
    2 毗诃提(bahitika)外衣之义

      第八十九
    1 原本为Bandhukarogo读为Pandu roga。
        注释                                                三一一

        中部经典三                                          三一二
      第九十一
    1 原本遗漏satta-ussado kho pana so bhavam Gotamo,参照D.XIV,Mahapadana-suttanta&
      XXX,Lakkhana-suttanta补足之。
    2 原本为adduvam读为addhavam,√rdh。
    3 原本adharakayo va injati读如暹罗本之araddhakayo va'na injati。
    4 依暹罗本补入addasama antaragharam pavisantam。

      第九十三
    1 依注释，喷那，是知持祭典用杓之握持方法。

      第九十五
    1 原本无upasamkamati，参照中部第七十经之同文以及下文而改变之。

      第一O六
    1 原本sannam为sunnam之误排。

      第一O七
    1 gananam gapanajivanam Lord Chalmer;Neumann均解为‘算数家之算数生活’，今依字面解释
      作如是译之。
    2 samanna有二义，一为心平等性，二为沙门性。今依前后之关系而取前者之义。

      第一0八
    1 平常，比丘在自己住处内只着三衣中的最下衣安陀会(下衣)，外出时，则特别在上半身缠上郁多罗僧
      (上衣)。因此，此处之衣是指上衣。
    2 此处之衣是指僧伽梨。此丘外出时，习惯身缠上下二衣，于腕上则挂僧伽梨衣。
        注释                                                三一三

        中部经典三                                          三一四
    3 原本有sattham sabyanjanam kevalaparipunpam parisuddham brahmacariyam abhivadanti,
      任何一字都应解释为和abhivadanti有关系，诸异本最初二字sattha sabyanjana，作为诸法之同格，
      今如是译之。
    4 原本有gopakehihi，为gopakehiti之误排。

      第一O九
    1 原本中附以‘?’，想是误排。
    2 前文有关‘受’之述，原本脱漏
    3 原本有patipucchavinita，作如是译在Samyutta-N中有Patipuccha-vinita(熟练于质问)。后者之
      例甚多，或者此为正确!

      第一一O
    1 tunhibhutam tunhibhutam同语重覆，用力表现，作如是译。


(南)一一一 不断经

                                 一一一 不断经
       北传汉译无此经。
       本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法
       观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭
       尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之
       法嗣。

 25               第二品 不断品
                第一一一  不断经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊对诸比丘曰：‘诸比丘!’诸比
    丘应诺世尊曰：‘世尊!’世尊乃如是言：
        ‘诸比丘！舍利弗是贤者，诸比丘！舍利弗是大慧者。诸比丘!舍利弗是广慧
    者。诸比丘!舍利弗是疾慧者。诸比丘!舍利弗是速慧者。诸比丘!舍利弗是捷慧
    者。诸比丘!舍利弗是决慧者。诸比丘!舍利弗半月以观不断之法观。其时，诸比
    丘!舍利弗不断之法观有如是事。诸比丘![谓]：此舍利弗离诸爱欲，离诸不善法，
    有寻，有伺，由离生喜、乐，具足初禅而住。而于彼初禅为法之寻、伺、喜、乐、
    心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此诸法，
        第一一一 不断经                                     一

        中部经典四                                          二
    令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知：‘如
    是此等之诸法，无已而生，有已而了知。’彼于此等之诸法不亲1近，不没2入，
    不昧着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而
    亦‘有广修习。’
 26     复次，诸比丘!舍利弗灭寻、伺，内心成为安静。心有一趣性，无寻、无伺，
    由定生喜、乐，具足第二禅而住。而于第二禅中之诸法，内心安静、喜、乐、心一
    境性，触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，
    令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地灭去。彼如是了知：‘如
    是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不
    味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有
    其广修习。’
        复次，诸比丘!脱喜、舍而住，有念，有正知；且身觉受乐，宣说诸圣者之‘舍
    而有念乐住。’成就第三禅而住。而第三禅中之诸法之舍、乐、念、正知、心一境
    性及触、受、想、思、心、欲、胜触、精进、舍、作意。彼于此等之诸法，不断安
    立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之
    诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味者，不
    固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修
    习。’
        复次，诸比丘!舍利弗舍离乐，舍离苦，又灭以前所有之喜悦、忧恼，无苦，
    无乐，舍念清净，成就第四禅而住。而第四禅中之诸法之舍、不苦不乐之受、心之
 27 无感兴、念、清净、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、
    作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉
    地没去。彼如是了知‘如是此等之法，无已而生，有已而了知。’彼于此等之诸法，
    不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出
    离。’彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之色想，超诸有对想，无作意种种想，成就
    ‘虚空无限’及空无边处而住。而空无边处中诸法之空无边处想、心一境性及触、
    受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。
        第一一一 不断经                                     三

        中部经典四                                          四
    彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，
    无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，
    解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之空无边处，‘识无边’之成就识无边处而住。
    而识无边处中诸法之识无边处想、心一境性及触、受、想、思、心、欲、胜解、精
    进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自
    觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’
    彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系而令解放心而住。
    彼了知‘更有出离。’彼独思而亦‘有其广修习。’
 28     复次，诸比丘!舍利弗超越一切种之识无边处，‘无所有’之成就无所有处而住。
    而无所有处中诸法之无所有处想、心一境性及触、受、想、思、心、欲、胜解、精
    进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自
    觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’
    彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而
    住。彼了如‘更有出离。’彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之无所有处，成就非想非非想处而住。彼由
    其定，其念而出起。彼由其定，其念而起已，而诸过去，已灭，为已变法，以偏观
    其诸法，‘如是此等之诸法，无已而生，生已而了知。’彼于此等之诸法，不亲近，
    不没入，不味着，不固执，解脱，离系，而令解放心而住。彼了知‘更有出离。’
    彼独思而亦‘有其广修习。’
        复次，诸比丘!舍利弗超越一切种之非想非非想处，成就想受灭而住。而慧见
    已，彼之诸漏灭尽。彼由定具念而出起。彼其由定，其念出起已，其诸过去，已灭，
    为已变法，偏观其诸法，‘如是此等之诸法，无已而生，有已而了知。’彼于此等之
    诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知
    ‘无此上之出离。’彼独思而亦‘无其广修习。’
        诸比丘!凡正语者，应言：‘于诸圣戒得自在、得究竟。于诸圣定得自在、得
 29 究竟。于诸圣想3得自在、得究竟。于诸圣解脱得自在、得究竟’者，对于舍利弗
    亦应言是正语者。‘彼于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣
        第一一一 不断经                                     五

        中部经典四                                          六
    慧得自在、得究竟。于诸圣解脱得自在、得究竟。’
        诸比丘!凡正语者，应言：‘是世尊之实子。从口生，从法生，法之所成。为
    法嗣而非血嗣。’对舍利弗亦应是正语者，‘彼为世尊之实子，从口生，从法生，法
    之所成。法嗣而非血嗣。’
        诸比丘!舍利弗乃依如来所转之无上法轮，正随而转之。
        世尊如是说已。彼诸比丘，欢喜，随喜世尊之所说。

一 梵网经
二 沙门果经
三 阿摩昼经
四 种德经本经
五 究罗檀头经
六 摩诃梨经
七 阇利经
八 迦叶师子吼经
九 布吒婆楼经
一0 须婆经
一一 坚固经
一二 露遮经
一三 三明经
一四 大本经
[ 回主选单 ]


(南)一一二 六净经

                                一一二 六净经
       北传汉译 中阿含一八七，说智经(大正藏一，七三二页。)
       本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说
       赞叹随喜。其质问云何为解脱四说(见、闻、觉、识、)五取蕴、六界耶?云何对
       内外之诸相，以除我、我所见耶?解答对最后之质问，叙述由在家而出家之动机，
       出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。

                第一一二 六净经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊对诸比丘曰：‘诸比丘!’诸比
    丘应诺世尊曰：‘世尊!’世尊乃如是言：
        ‘诸比丘!此处有比丘，向其他说：‘我知生已尽，梵行已立，所作圆满，不再
    有此生。’诸比丘!其比丘之所说，不应为之赞叹，亦不为之面责。而不为之赞叹，
    亦不为之面责，应问之，问：‘友!此四说由彼世尊[即]知者、见者、阿罗汉、
 30 正等觉者之正说。云何为四?于见者言见，于闻者言闻，于思惟者言思惟，于识者
    言识。友!此四说，由彼世尊[即]知者、见者、阿罗汉，正等觉者之正说也。而
    云何知?云何见?于此等四说无取，由诸漏，尊者之心得解脱。’诸比丘!漏尽，
    所作已作，放下重担，已得已利，偏尽有结。有正慧解脱之比丘，有此顺法，当应
    解脱。‘友!我于见者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放
    心而住。我于闻者……友!我于思惟者……友!我于识者，不亲近，不没入，不味
        第一一二 六净经                                     七

        中部经典四                                          八
    着，不固着，解脱，离系，而令解放心而住。友!如是知，如是见，于此等四说无
    取，由诸漏我心解脱。’诸比丘!彼比丘之所说，应令随喜、赞叹‘善哉!’令随
    喜、赞叹所说‘善哉!’已，应更问，问：‘友!此等之五取蕴，乃由彼世尊[即]
    知者、见者、阿罗汉、正等觉者之正说。云何为五?谓色取蕴、受取蕴、想取蕴、
    行取蕴、识取蕴。友!此等之五取蕴，由彼世尊[即]知者、见者、阿罗汉、正等
    觉者之正说。然者!云何知?云何见?于此等之五取蕴无取，由诸漏尊者之心得解
    脱。’诸比丘!漏尽，所作圆满，应作已作，放下重担，已得己利，偏尽有结。正
    慧解脱之比丘，有此顺法，当应解脱。‘友!我知色为无力、离贪、不安稳已。凡关
 31 于色之诸善巧、取着、心之住着、执持、随眠，以尽此等：离贪，灭，舍，退堕，
    以我心自觉解脱。友!我以知受……想……诸行……识无力、不安稳已，凡于识之
    诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心
    自觉解脱。友!如是知，如是见，于此等之五取蕴无取，由诸漏我心得解脱。’诸
    比丘!彼比丘之所说，应令随喜、赞叹‘善哉!’其所说随喜、赞叹‘善哉’已。
    应更问之，问：‘友!此等之六界，由彼世尊[即]知者、见者、阿罗汉、正等觉
    者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。友!此等六界，
    由彼世尊[即]知者、见者、阿罗汉、正等觉者之正说。然者!云何知?云何见?
    于此等六界无取，由诸漏尊者之心得解脱。’诸比丘!漏尽，所作圆满，应作已作，
    放下重担，已得己利，偏尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友!我
    认地界非我，依于地界不认为有我。且凡依地界之善巧，取着、心之住着、执持、
    睡眠，以尽此等;离贪，灭，舍，退堕，以自觉我心解脱。友!我于水界……友!
    我于火界……友!我于风界……友!我于虚空界……友!我认为识界非我，依于识
    界不认为有我。且凡依识界之善巧、取着、心之住着、执持、随眠，以尽此等；离
    贪、灭、舍、退堕、以自觉我心解脱。友!如是知，如是见，于此六界无取，由诸
    漏我心得解脱。’诸比丘!其比丘之所说，应随喜、赞叹‘善哉!’其所说随喜、
 32 赞叹‘善哉’已。应更问，问：‘友!此等之六内外处，又由彼世尊[即]知者、
    见者、阿罗汉、正等觉者之正说。云何为六?眼与诸色，耳与诸声，鼻与诸香，舌
    与诸味，身与诸所触，意与诸法。友!此等之六内外处，由彼世尊[即]知者、见
    者、阿罗汉、正等觉者之正说。然者，云何知?云何见?于此等之六内外处无取，
        第一一二 六净经                                     九

        中部经典四                                          一O
    由诸漏尊者之心解脱。’诸比丘!漏尽，所作圆满，应作已作，放下重担，已得己
    利，偏尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友!眼、色、眼识及于眼
    识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、睡眠，以尽此
    等，离贪，灭，舍，退堕，以自觉我心解脱。友!于耳、声、耳识……友!于鼻、
    香、鼻识……友!于舌、味、舌识……友!于身、所触、身识……友!于意、法、
    意识及意识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、睡眠，
    以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友!如是知，如是见，于此等
    六内外处无取，由诸漏我心解脱。’诸比丘!彼比丘之所说，应随喜、赞叹‘善哉!’
    其所说随喜、赞叹‘善哉’已。应更问之，问：‘然者，尊者云何知?云何见?于
    有此识之身及外之一切诸相，善除诸我观、我所观、慢随眠。’
 33     诸比丘!漏尽，所作圆满，应作已作，放下重担，已得己利，偏尽有结。以正
    慧解脱之比丘，有此顺法者，当应解脱。‘友!以前我为在家者而愚昧。其如来，或
    如来之圣弟子，以法教说我，我闻其法，于如来得净信。此我成就其净信具足，而
    如是省思之’’在家之生活乃烦琐而多尘污之处。出家乃闲静。所住在家者，一向
    充实，一向清净，而行光晖梵行者，为不容易。实我今剃除须发，着诸袈裟衣，从
    在家生活，出为非家生活者如何?--友!然而，彼我于他日，或亦舍些少富蓄，
    或亦舍大量之富蓄，或亦舍些少亲族，或亦舍多数之亲族。以剃除须发，着袈裟衣。
    由在家生活，入于非家生活。其我为出家者，成就诸比丘所学之行规。断绝杀生，
    远离杀生。舍杖，舍刀，有惭愧，得慈心，利益怜愍一切生类而住。断绝不与而取，
    远离不与而取。以取所与，唯望所与，过无盗取之清净生活。断绝非梵行，以行梵
    行，以行离行，远离欲行、妇女法也。断绝虚诳语，远离虚诳语，语真实，而结交
    真实者，应坚立、信凭，对于世间不为虚伪。断绝离间语，远离离间语。于此处闻，
    不于彼处为离间此等而说。又于彼处闻，不以此为离间彼等而说。或为不和之融合
    者，或为和合之继续者，以乐和合，欢喜和合，爱好和合，唯语如起和合之诸语。
    断绝粗恶语，远离粗恶语。凡诸语无害意，乐于耳，而可爱，感触于心志，有礼让，
 34 如为多人爱、多人喜，以语如是类之语。断绝杂秽语，远离杂秽语。于适时语，以
    适事语，语有义之语，法语、律语，有值于记忆，适时而有理，有分别，语义利相
    应之语。其我远离裁培种物之类、植物之类。唯一食而远离夜食，远离非时食。远
        第一一二 六净经                                     一一

        中部经典四                                          一二
    离舞蹈、歌谣、音乐、观赏诸见世物。远离华鬘、香料、持用涂料、庄严、装饰处
    也。远离高床、广床。远离收受金、银。远离收受生谷类。远离收受生肉。远离收
    受妇人、童女。远离收受婢、仆。远离收受鸡、豚。远离收受象、牛、马、牝马。
    远离收受田地。远离从事于使命之奔走。远离买卖。远离伪重量、伪货币、伪繗料
    等。远离苞苴、虚伪、骗诈、不实。远离截、杀、缚、劫盗--食饵之掠夺也。其
    我持以足体之衣，以满足够满腹之施食，无论何物，唯取应取之物而去。例如有翼
    之鸟，于任何物负荷而飞者，即如翼之荷重而飞。如是，友!我亦持足体之衣，满
    足够满腹之施食，无论何物，唯取应取之物而去。其我具足此圣者之戒蕴，于内觉
    无罪之安乐。其我以眼见色已，不取相，不取随相。若不防护其眼根而住者，故贪、
 35 忧、诸不善法之追至也。为防护此而行道，守护眼根，于眼根得律仪。以耳闻声……
    以鼻嗅香……以舌尝味……以身触所触……意亦识法已，不取相，不取随相。若不
    防护其意根而住者，故贪、忧、诸不善法之追至也。为所护此而行道，守护意根，
    于意根得律仪。其我具足此圣者根之律仪，于内觉纯一安乐。其我于进退共正知。
    以观前顾后亦共正知。于俯仰亦共正知。于持僧伽梨、钵、衣亦共正知。于食、饮、
    啖、尝等亦共正知。于行大小便亦共正知。于行、住、坐、寝、觉、说、默亦共正
    知也。
        其我具足圣者之戒蕴，具足其圣者之根律仪，且具足其圣之念、正知也。独离
    而依座处、林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆也。其我食
    后，行乞归而就座，结跏趺坐而端正身体，令念现前安立。其我对于世间断除贪爱，
    为离贪心而住，由贪爱令心清净。断除嗔恚，离嗔心而住，于一切生物有饶益、怜
    愍，由嗔恚令心清净。断除惛沈、睡眠，远离惛沈、睡眠而住，有光明想，念而正
    知，由惛沈、睡眠令心清净。断除掉举、恶作、无掉举而住，于内有静息心，由掉
    举、恶作令心清净也。断除疑，超越疑而住，无犹豫，于诸善法，由疑令心清净也。
        断除此等之五盖，以慧令心随烦恼无力时，远离诸爱欲，远离诸不善法，有寻
 36 有伺，曲离生喜乐，成就初禅而住。灭寻与伺，使内心安静，有一趣性，而无寻无
    伺，由定生喜、乐，成就第二禅而住。脱喜，舍住，有念、正知，并觉受身乐，舍
    而有念，宣说乐住，成就第三禅而住。以舍离乐，舍离苦，又灭以前有喜悦及忧恼，
    无苦无乐，舍念清净，成就第四禅而住。如是，心乃定，成为清净，令醇化，无秽，
        第一一二 六净经                                     一三

        中部经典四                                          一四
    离随烦恼，柔软、可动而安立，得不动时，诸漏应尽，于慧向心。彼，此是苦，如
    实证知。此是苦之集，如实证知。此是苦之灭，如实证知。此是导苦之灭道，如实
    证知。此等是漏，如实证知。此是漏之集，如实证知。此是漏之灭，如实证。此是
    至漏之灭道，如实证知。如是其我，如是知，如是见，由欲漏心解脱。由有漏心解
    脱。由无明漏心解脱。解脱之时，有解脱智，证知生已尽，梵行已立，所作已作，
    不冉受此处之生。‘友!实如是知，如是见，我于此识有之身，及外一切诸相，由我
    观、我所观、慢随眠之远离。’诸比丘!如是比丘之所说，为‘善哉!’应令赞叹，
 37 应令随喜之。令赞‘善哉!’令随喜已，如是应对彼说：‘友!我等见尊者为如是
    之梵行者，此乃我等之利得，我等之善利也。’


(北)一八七 说智经

说智经

（一八七）中阿含双品说智经第一
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若有比丘来向
汝说已所得智。我生已尽。梵行已立。所作已
办。不更受有。知如真。者。汝等闻之。当善然
可。欢喜奉行。善然可彼。欢喜奉行已。当复
如是问彼比丘。贤者。世尊说五盛阴。色盛
阴。觉．想．行．识盛阴。贤者。云何知．云何见此五
盛阴。得知无所受。漏尽心解脱耶。漏尽比
--------------------------------------------------------------------------------732.2
丘得知梵行已立。法者应如是答。诸贤。色
盛阴非果．空虚．不可欲．不恒有．不可倚．变
易法。我知如是。若于色盛阴有欲．有染．有
着．有缚．缚着使者。彼尽．无欲．灭．息．止。得知
无所受。漏尽心解脱。如是觉．想．行．识盛阴。非
果．空虚．不可欲．不恒有．不可倚．变易法。我
知如是。若于识盛阴有欲．有染．有着．有
缚．缚着使者。彼尽．无欲．灭．息．止。得知无所
受。漏尽心解脱。诸贤。我如是知．如是见此五
盛阴。得知无所受。漏尽心解脱。漏尽比丘
得知梵行已立。法者应如是答。汝等闻
之。当善然可。欢喜奉行。善然可彼。欢喜奉行
已。当复如是问彼比丘。贤者。世尊说四食。
众生以此得存长养。云何为四。一曰抟食
粗细。二曰更乐。三曰意念。四曰识也。贤者。云
何知．云何见此四食。得知无所受。漏尽心解
脱耶。漏尽比丘得知梵行已立。法者应如
是答。诸贤。我于抟食。意不高不下。不
倚不缚。不染不着。得解得脱。尽得解脱。
心离颠倒。生已尽。梵行已立。所作已办。不更
受有。知如真。如是更乐．意念．识食。不高不
下。不倚不缚。不染不着。得解得脱。尽得
解脱。心离颠倒。生已尽。梵行已立。所作已办。
不更受有。知如真。诸贤。我如是知。如是见
此四食。得知无所受。漏尽心解脱。漏尽比丘
得知梵行已立。法者应如是答。汝等闻
之。当善然可。欢喜奉行。善然可彼。欢喜奉行
已。当复如是问彼比丘。贤者。世尊说四说。
云何为四。一曰见见说。二曰闻闻说。三曰
--------------------------------------------------------------------------------732.3
识识说。四曰知知说。贤者。云何知．云何见此
四说。得知无所受。漏尽心解脱耶。漏尽比
丘得知梵行已立。法者应如是答。诸贤。我
于见见说。不高不下。不倚不缚。不染不
着。得解得脱。尽得解脱。心离颠倒。生已尽。
梵行已立。所作已办。不更受有。知如真。如
是闻闻．识识．知知说。不高不下。不倚不
缚。不染不着。得解得脱。尽得解脱。心离
颠倒。生已尽。梵行已立。所作已办。不更受有。
知如真。诸贤。我如是知．如是见此四说。得
知无所受。漏尽心解脱。漏尽比丘得知梵
行已立。法者应如是答。汝等闻之。当善然
可。欢喜奉行。善然可彼。欢喜奉行已。当复
如是问彼比丘。贤者。世尊说内六处。眼处。
耳．鼻．舌．身．意处。贤者。云何知．云何见此内六
处。得知无所受。漏尽心解脱耶。漏尽比丘
得知梵行已立。法者应如是答。诸贤。我
于眼及眼识。眼识知法俱知。二法知已。诸
贤。若眼及眼识。眼识知法。乐已尽。彼尽．无欲．
灭．息．止。得知无所受。漏尽心解脱。如是耳．
鼻．舌．身．意及意识。意识知法俱知。二法知已。
诸贤。若意及意识。意识知法。乐已尽。彼尽．无
欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。
我如是知．如是见此内六处。得知无所受。
漏尽心解脱。漏尽比丘得知梵行已立。法
者应如是答。汝等闻之。当善然可。欢喜奉
行。善然可彼。欢喜奉行已。当复如是问彼
比丘。贤者。世尊说六界。地界．水界．火界．风界．
空界．识界。贤者。云何知．云何见此六界。得
--------------------------------------------------------------------------------733.1
知无所受。漏尽心解脱耶。漏尽比丘得知
梵行已立。法者应如是答。诸贤。我不见地
界是我所。我非地界所。地界非是神。然谓
三受依地界住。识使所著。彼尽．无欲．灭．息．
止。得知无所受。漏尽心解脱。如是水．火．风．空．
识界。非是我所。我非识界所。识界非是神。
然谓三受依识界住。识使所著。彼尽．无欲．
灭．息．止。得知无所受。漏尽心解脱。诸贤。我
如是知．如是见此六界。得知无所受。漏尽
心解脱。漏尽比丘得知梵行已立。法者应
如是答。汝等闻之。当善然可。欢喜奉行。善
然可彼。欢喜奉行已。当复如是问彼比丘。
贤者。云何知．云何见。此内身共有识及外诸
相。一切我．我作及慢使断知。拔绝根本。终
不复生。漏尽比丘得知梵行已立。法者应
如是答。诸贤。我本未出家学道时。厌生老
病死．啼泣困苦．愁戚忧悲。欲断此大苦阴。
诸贤。我厌患已而作是观。在家至狭。尘劳
之处。出家学道。发露旷大。我今在家。为锁所
锁。不得尽形寿净修梵行。我宁可舍少
财物及多财物。舍少亲族及多亲族。剃除须
发。着袈裟衣。至信．舍家．无家．学道。诸贤。我
于后时舍少财物及多财物。舍少亲族及
多亲族。剃除须发。着袈裟衣。至信．舍家．无家．
学道。诸贤。我出家学道。舍族相已。受比丘
要。修习禁戒。守护从解脱。又复善摄威仪
礼节。见纤介罪。常怀畏怖。受持学要。诸
贤。我离杀。断杀。弃舍刀杖。有惭有愧。有
慈悲心。饶益一切乃至昆虫。我于杀生净
--------------------------------------------------------------------------------733.2
除其心。我离不与取。断不与取。与而后取。
乐于与取。常好布施。欢喜无吝。不望其报。
我于不与取净除其心。诸贤。我离非梵行。
断非梵行。勤修梵行。精勤妙行。清净无秽。
离欲断淫。我于非梵行净除其心。诸贤。
我离妄言。断于妄言。真谛言。乐真谛。住真
谛。不移动。一切可信。不欺世间。我于妄言
净除其心。诸贤。我离两舌。断于两舌。行不
两舌。不破坏他。不此闻语彼。欲破坏此。
不彼闻语此。欲破坏彼。离者欲合。合者欢
喜。不作群党。不乐群党。不称群党。我于
两舌净除其心。诸贤。我离粗言。断于粗言。
若有所言。辞气粗犷。恶声逆耳。众所不喜。
众所不爱。使他苦恼。令不得定。断如是
言。若有所说。清和柔润。顺耳入心。可喜可
爱。使他安乐。言声具了。不使人畏。令他
得定。说如是言。我于粗言净除其心。诸
贤。我离绮语。断绮语。时说．真说．法说．义说．止
息说。乐止息诤事。顺时得宜。善教善呵。我
于绮语净除其心。诸贤。我离治生。断于治
生。弃舍称量及斗斛。亦不受货。不缚束人。
不望折斗量。不以小利侵欺于人。我于
治生净除其心。诸贤。我离受寡妇．童女。断
受寡妇．童女。我于受寡妇．童女净除其心。
诸贤。我离受奴婢。断受奴婢。我于受奴婢
净除其心。诸贤。我离受象．马．牛．羊。断受象．
马．牛．羊。我于受象．马．牛．羊净除其心。诸贤。
我离受鸡．猪。断受鸡．猪。我于受鸡．猪净
除其心。诸贤。我离受田业．店肆。断受田业．
--------------------------------------------------------------------------------733.3
店肆。我于受田业．店肆净除其心。诸贤。我
离受生稻．麦．豆。断受生稻．麦．豆。我于受
生稻．麦．豆净除其心。诸贤。我离酒。断酒。我
于饮酒净除其心。诸贤。我离高广大床。断
高广大床。我于高广大床净除其心。诸贤。
我离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂
香．脂粉。我于花鬘．璎珞．涂香．脂粉净除其
心。诸贤。我离歌舞倡伎及往观听。断歌舞倡
伎及往观听。我于歌舞倡伎及往观听净除
其心。诸贤。我离受生色像宝。断受生色像
宝。我于受生色像宝净除其心。诸贤。我离
过中食。断过中食。一食．不夜食．学时食。我于
过中食净除其心。诸贤。我已成就此圣戒
身。复行知足。衣取覆形。食取充躯。我所往
处。衣钵自随。无有顾恋。犹如雁鸟与两翅
俱飞翔空中。我亦如是。诸贤。我已成就此
圣戒身及极知足。复守诸根。常念闭塞。念
欲明达。守护念心。而得成就。恒欲起意。若
眼见色。然不受相。亦不味色。谓忿诤故。
守护眼根。心中不生贪伺．忧戚．恶不善法。趣
向彼故。守护眼根。如是耳．鼻．舌．身。若意知
法。然不受相。亦不味法。谓忿诤故。守护意
根。心中不生贪伺．忧戚．恶不善法。趣向彼
故。守护意根。诸贤。我已成就此圣戒身及极
知足。圣护诸根。正知出入。善观分别。屈伸低
仰。仪容庠序。善着僧伽梨及诸衣钵。行住
坐卧．眠寤语默。皆正知之。诸贤。我已成就
此圣戒身及极知足。亦成就圣戒护诸根。
得正知出入。独住远离在无事处。或至树
--------------------------------------------------------------------------------734.1
下空安靖处。山岩石室．露地穰[廿/积]。或至林
中。或在[土*(蒙-廿)]间。诸贤。我已在无事处。或至
树下空安靖处。敷尼师檀。结跏趺坐。正身
正愿。及念不向。断除贪伺。心无有诤。见
他财物．诸生活具。不起贪伺。欲令我得。我
于贪伺净除其心。如是嗔恚．睡眠．调悔。
断疑度惑。于诸善法无有犹豫。我于疑
惑净除其心。诸贤。我已断此五盖．心秽．慧
羸。离欲．离恶不善之法。至得第四禅成就
游。诸贤。我已得如是定心清净。无秽无烦。
柔软善住。得不动心。趣向漏尽通智作证
诸贤。我知此苦如真。知此苦习．知此苦
灭．知此苦灭道如真。知此漏．知此漏习．
知此漏灭．知此漏灭道如真。彼如是知．如
是见。欲漏心解脱。有漏．无明漏心解脱。解脱
已便知解脱。生已尽。梵行已立。所作已办。不
更受有。知如真。诸贤。我如是知．如是见。内
身有识及外诸相。一切我．我行及慢使断知。
拔绝根本。终不复生。漏尽比丘得知梵行
已立。法者应如是答。汝等闻之。当善然可。
欢喜奉行。善然可彼。欢喜奉行已。当复如
是语彼比丘。贤者。初说我等已可意欢喜。
然我等欲从贤者上复上。求智慧应答辩
才。以是故我等从贤者问复问耳。佛说如
是。彼诸比丘闻佛所说。欢喜奉行
说智经第一竟(二千八百四十六字)

说智经


(南)一一三 善士经

                               一一三 善士经
       北传汉译 中阿含八五，真人经(大正藏一，五六一页。)是法非法经(大正藏
       一，八三七页。)
       本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定
       等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。

                第一一三 善士经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。其时，世尊言诸比丘曰：‘诸比丘!’彼
    诸比丘应答世尊曰：‘世尊!’世尊乃如是曰：‘诸比丘!我为汝等说善士法与非善
    士法。应谛听善思念，我当说之。’彼等诸比丘应诺世尊：‘如是，世尊!’世尊如是
    曰：
        ‘诸比丘!然者，云何为善士法?诸比丘!于此有善士，由贵家而出家。彼如是
    反省思惟：‘我从贵家而出家。而此其他诸比丘，非由贵家而出家。’彼以生其富
    贵之事，自夸以轻蔑其他。诸比丘!此非善士法也。诸比丘!善士如反省思惟：‘虽
    生由贵家，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由贵
 38 家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受
    尊重。’彼介在行道，以生其富贵家事，不敢自夸，亦不蔑他。诸比丘!此善士法
    也。
        第一一三 善士经                                     一五

        中部经典四                                          一六
        ‘复次，诸比丘!有非善士，由豪族出家……次广说如前……由大富家而出家，
    由大财家而出家。彼如是反省思惟：‘我由大财家而出家，而此其他之诸比丘，非
    由大财家而出家。’彼以其大财家事，自高亦经蔑他。诸比丘!此亦非善士法也。
    然而诸比丘!善士如是反省思惟：‘虽由大财家事，若不至灭尽贪法；若不至灭尽
    嗔法；若不至灭尽痴法。假令，虽非由大财家而出家，彼若行法、随法、正行、随
    法行者，其时，彼应受恭敬，其时，彼应受尊重。彼介在行道，以其大财家，不敢
    自夸，亦不蔑他。诸比丘!此为善士法。
        复次，诸比丘!非善士而有广誉，有名声。彼如是反省思惟：‘我实有广誉，
    有名声。然而此其他之诸比丘，少名誉，少力量。’彼以其广誉事，自夸亦轻蔑他。
    诸比丘!此亦非善士法也。然而诸比丘!善士如是反省思惟：‘虽由广誉之事，若
    不至灭尽贪法；若不灭尽嗔法；若不灭尽痴法。假令，虽无广誉，无名声，若彼行
    法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行
    道，以其广誉之事，不敢自夸，亦不轻蔑他。诸比丘!此亦善士法。
 39     复次，诸比丘!有非善士，而得衣、施食、床座、因病药之诸物资。彼如是反
    省思维：我实得衣、施食、床座、因病之诸物资。然而此其他之诸比丘，不得衣、
    施食、床座、因病药之物资。’彼以其所得，自夸亦轻蔑他。诸比丘!此亦非善士
    法也。然而诸比丘!善士如是反省思惟：‘由于所得，若不至灭尽贪法；若不至灭
    尽嗔法；若不至灭尽痴法。假令，虽无得衣、施食、床座、因病药之诸物资。彼若
    行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在
    行道、以其所得，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士而多闻。彼如是反省思惟：‘我实多闻，而此等他之
    诸比丘不多闻。’彼以其多闻，自夸或轻蔑他。诸比丘!此亦非善士法也。然而诸
    比丘!善士如是反省思惟：‘由多闻，若不至灭尽贪法，若不至灭尽嗔法，若不至
    灭尽痴法。假令，虽不多闻，彼若行法、随法、正行、随法行者，其时，彼应受恭
    敬，其时，彼应受尊重。’彼介在行道，以其多闻，不敢自夸，亦不蔑他。诸比丘!
    此亦善士法。
        复次，诸比丘!有非善士而为持律者。彼如是反省思惟：‘我实持律者。而此
    等他之诸比丘非持律者。’彼以其持律者之事，自夸又蔑他。诸比丘!此亦非善士
        第一一三 善士经                                     一七

        中部经典四                                          一八
    也。然者，诸比丘!善士如是反省思惟：‘虽依持律者事，若不至灭尽贪法；若不
 40 至灭尽嗔法；若不灭尽痴法。假令，虽非持律者，彼若行法、随法、正行、随法行
    者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其持律者事，不敢
    自夸亦不蔑他。诸比丘!此亦善法。
        复次，诸比丘!有非善士而为说法者。如是反省思惟：‘我实说法者。而此等
    他之诸比丘非说法者。’彼以其说法者事，自夸亦蔑他。诸比丘!此亦非善士也。
    然者，诸比丘!善士如是反省思惟：‘虽依说法者事，若不至灭尽贪法；若不至灭
    尽嗔法；若不至灭尽痴法。假令，虽非说法者，彼若行法、随法、正行、随法行者，
    其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其说法者事，不敢自夸，
    亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士而为林住者。彼如是反省思惟：‘我实林住者。而此
    等他之诸比丘非林住者。’彼以其林住者事，自夸亦蔑他。诸比丘!此亦非善士法
    也。然者，诸比丘!善士如是反省思惟：‘虽依林住者事，若不至灭尽贪法；若不
    至灭尽嗔法；若不至灭尽痴法。假令，虽非林住者。彼若行法、随法、正行、随法
    行者，其时，彼应受恭敬，其时，彼应受恭敬。’彼介在行道，以其林住者事，不
    敢自夸，亦不蔑他。诸比丘!此亦善士法。
 41     复次，诸比丘!有非善士而为着粪扫者。彼如是反省思惟：‘我实着粪扫衣者。
    而此等他之诸比丘非着粪衣者。’彼以某着粪扫衣事，自夸亦蔑他。诸比丘!此亦
    非善事法也。然者，诸比丘!善士如是反省思惟：‘虽依着粪扫衣者事，若不至灭
    尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非着粪扫衣者，彼若行法、
    随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，
    以某着粪衣者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。
        复次，诸比丘!有非善士而为常乞食者。彼如是反省思惟：‘我实常乞食者。
    而此等他之诸比丘非常乞食者。’彼以其常乞食者事，自夸亦蔑他。诸比丘!此亦
    非善士法也。然者，诸比丘!善士如是反省思惟：‘虽依常乞食者事，若不至灭尽
    贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非常乞食者，彼若行法、随法、
    正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其常
    乞食者事，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
        第一一三 善士经                                     一九

        中部经典四                                          二0
        复次，诸比丘!有非善士而为树下住者。彼如是反省思惟：‘我实树下住者。
    而此等他之诸比丘非树下住者。’彼以其树下住者事，自夸亦蔑他。诸比丘!此亦
    非善士法也。然诸比丘!善士如是反省思惟：‘虽依树下住者事，若不至灭尽贪法；
    若不至灭尽嗔法；若不至灭尽痴法。假令，虽非树下住者，彼若行法、随法、正行、
    随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其树下住者
    事，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
 42     复次，诸比丘!有非善士而为冢间住者……露地住者……常坐者……随请坐者
    ……一坐食者。彼如是反省思惟：‘我实一坐食者。而此等他之诸比丘，非一坐食
    者。’彼以其一坐食者事，自夸亦蔑他。诸比丘!此亦非善士也。然者，诸比丘!
    善士反思惟：‘虽依一坐食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽
    痴法。假令，虽非一半食者，彼若行法、随法、正行、随法行者，其时，彼应受恭
    敬，其时，彼应受尊重。’彼介在行道，以其一坐食事，不敢自夸，亦不蔑他。诸
    比丘!此亦善士法。
    复次，诸比丘!有非善士，而离诸爱欲，离诸不善法，无寻无伺，由离生喜、
    乐，成就初禅而住。彼如是反省思惟：‘我实成就初禅定。而此等他之诸比丘不获
    初禅定。’彼以其初禅定，自夸亦蔑他。诸比丘!此亦非善士也。然者，诸比丘!
    善士如是反省思惟：‘世尊曰--初禅定无彼4作性。何以故，若有思量时，其即
    变故。’彼介在无彼作性，以其初禅定，不敢自夸，亦不蔑他。诸比丘!此亦善士
    法。
 43     复次，诸比丘!有非善士而灭寻、思，内心安静，心一趣性，无寻无伺，由定
    生喜、乐，成就第二禅……第三禅……第四禅而住。彼如是反省思惟：‘我实获第
    四禅定。而此等他之诸比丘，不获第四禅定。’彼以其第四禅定，自夸亦蔑他。诸
    比丘!此亦非善法也。然者，诸比丘!善士反省思惟：‘世尊曰--第四禅定，无
    彼作性。何以故，若有思量时，即变故。’彼介在无彼作性，以其第四禅，不敢自
    夸，亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士，而超越诸色想，已度诸碍想，无作意诸种之想，成
    就‘虚空无限’之空无边处而住。彼如是反省思惟：‘我实获空无边处定。而此等
    他之诸比丘，不获空无边处定。’彼以其空无边处定，自夸亦蔑他。诸比丘!此亦
        第一一三 善士经                                     二一

        中部经典四                                          二二
    非善士法也。然者，诸比丘!善士如是反省思惟：‘世尊曰--空无边处定，无彼
    作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其空无边处定，不
    敢自夸，亦不蔑他。诸比丘!此亦善士法。
 44     复次，诸比丘!有非善士而超越空无边处，成就‘识无限’之识无边处而住。
    彼如是反省思惟：‘我实获识无边处定。而此等之诸比丘，不获识无边处定。’彼
    以其识无边处定，自夸亦蔑他。诸比丘!此亦非善士法也。然者，诸比丘!善士如
    是反省思惟：‘世尊曰--识无边处定，无彼作性。何以故，有思量时，其即变故。’
    彼介在无彼作性。以其识无边处定，不敢自夸，亦不蔑他。诸比丘!此亦善士法。
        复次，诸比丘!有非善士而由一切处，超越识无边处，成就‘无任何物’之无
    所有处而住。彼如是反省思惟：‘我获无所有处定。而此等他之诸比丘，不获无所
    有处定。’彼以其无所有处定，自夸亦蔑他。诸比丘!此亦非善士法也。然者，诸
    比丘!善士如是反省思惟：‘世尊曰--无所有处定，无彼作性。何以故，若有思
    量时，其即变故。’彼介在无彼作性，以无所有处定，不敢自夸，亦不蔑他。诸比
    丘!此亦善士法。
        复次，诸比丘!有非善士而超越无所有处，成就非想非非想处而住。彼如是反
    省思惟：‘我实成就非想非非想处定。而此等他之诸比丘，不成就非想非非想处定。’
    彼以其非想非非想处定，自夸亦蔑他。诸比丘!此亦非善士法也。然者，诸比丘!
    善士反省思惟：‘世尊曰--非想非非想处定，无彼作性。何以故，若有思量时，
    其即变故。’彼介在无彼作性，以其非想非非想处定，不敢自夸，亦不蔑他。诸比
    丘!此亦善士法。
 45     复次，诸比丘!有善士由一切处，超越非想非非想处，成就想受灭而住。且以
    慧见已，令灭其诸漏。诸比丘!其比丘断而不思量，于何处亦不思量，对何事亦不
    思量。’
        世尊如是说已，彼诸比丘欢喜、随喜世尊之所说。
        第一一三 善士经                                     二三


(北)八五 真人经

真人经

（八五）中阿含长寿王品真人经第十四(第
二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我今为汝说真
人法及不真人法。谛听。谛听。善思念之。时。诸
比丘受教而听。佛言。云何不真人法。或有
一人是豪贵族出家学道。余者不然。彼因
是豪贵族故。自贵贱他。是谓不真人法。真
人法者作如是观。我不因此是豪贵族故。
断淫．怒．痴。或有一人不是豪贵出家学道。
--------------------------------------------------------------------------------561.2
彼行法如法。随顺于法。向法次法。彼因
此故。得供养恭敬。如是趣向得真谛法者。
不自贵．不贱他。是谓真人法。复次。或有
一人端正可爱。余者不然。彼因端正可
爱故。自贵贱他。是谓不真人法。真人法者
作如是观。我不因此端正可爱故。断淫．怒．
痴。或有一人不端正可爱。彼行法如法。
随顺于法。向法次法。彼因此故。得供养恭
敬。如是趣向得真谛法者。不自贵．不贱
他．。是谓真人法。复次。或有一人才辩工谈。
余者不然。彼因才辩工谈故。自贵贱他。是
谓不真人法。真人法者作如是观。我不因
此才辩工谈故。断淫．怒．痴。或有一人无才
辩工谈。彼行法如法。随顺于法。向法次
法。彼因此故。得供养恭敬。如是趣向得真
谛法者。不自贵．不贱他。是谓真人法。复
次。或有一人是长老。为王者所识及众人所
知。而有大福。余者不然。彼因是长老。为王
者所识及众人所知。而有大福故。自贵贱
他。是谓不真人法。真人法者作如是观。
我不因此是长老。为王者所识及众人所
知。而有大福故。断淫．怒．痴。或有一人非是
长老。不为王者所识及众人所知。亦无大
福。彼行法如法。随顺于法。向法次法。彼
因此故。得供养恭敬。如是趣向得真谛法
者。不自贵．不贱他。是谓真人法。复次。或
有一人诵经．持律．学阿毗昙。谙阿含慕。
多学经书。余者不然。彼因谙阿含慕。多
学经书故。自贵贱他。是谓不真人法。真人
--------------------------------------------------------------------------------561.3
法者作如是观。我不因此谙阿含慕。多
学经书故。断淫．怒．痴。或有一人不谙阿
含慕。亦不多学经书。彼行法如法。随顺
于法。向法次法。彼因此故。得供养恭敬。如
是趣向得真谛法者。不自贵．不贱他。是
谓真人法。复次。或有一人着粪扫衣。摄三
法服。持不慢衣。余者不然。彼因持不慢
衣故。自贵贱他。是谓不真人法。真人法者
作如是观。我不因此持不慢衣故。断淫．
怒．痴。或有一人不持不慢衣。彼行法如
法。随顺于法。向法次法。彼因此故。得供
养恭敬。如是趣向得真谛法者。不自贵．不
贱他。是谓真人法。复次。或有一人常行乞
食。饭齐五升。限七家食。或复一食。过中不
饮浆。余者不然。彼因过中不饮浆故。自贵
贱他。是谓不真人法。真人法者作如是观。
我不因此过中不饮浆故。断淫．怒．痴。或有
一人不断过中饮浆。彼行法如法。随顺
于法。向法次法。彼因此故。得供养恭敬。如
是趣向得真谛法者。不自贵．不贱他。是
谓真人法。复次。或有一人在无事处．山林
树下。或住高岩。或止露地。或处冢间。或
能知时。余者不然。彼因此知时故。自贵贱
他。是谓不真人法。真人法者作如是观。我
不因此知时故。断淫．怒．痴。或有一人而不
知时。彼行法如法。随顺于法。向法次法。
彼因此故。得供养恭敬。如是趣向得真谛
法者。不自贵．不贱他。是谓真人法。复次。
或有一人逮得初禅。彼因得初禅故。自贵
--------------------------------------------------------------------------------562.1
贱他。是谓不真人法。真人法者作如是观。
初禅者。世尊说无量种。若有计者是谓爱
也。彼因此故。得供养恭敬。如是趣向得真
谛法者。不自贵．不贱他。是谓真人法。复
次。或有一人得第二．第三．第四禅。得空处．
识处．无所有处．非有想非无想处。余者不然。
彼因得非有想非无想处故。自贵贱他。是
谓不真人法。真人法者作如是观。非有想
非无想处。世尊说无量种。若有计者是谓
爱也。彼因此故。得供养恭敬。如是趣向得
真谛法者。不自贵．不贱他。是谓真人法
诸比丘。是谓真人法．不真人法。汝等当知
真人法．不真人法。知真人法．不真人法已。
舍离不真人法。学真人法。汝等当学如是
佛说如是。彼诸比丘闻佛所说。欢喜奉行
  豪贵．端正．谈　　长老．诵诸经
  衣．食．无事．禅　　四无色在后
真人经第十四竟(千二百九十三字)

真人经


(北)佛说是法非法经

佛说是法非法经

佛说是法非法经(出中阿含)

        后汉安息国三藏安世高译
闻如是。一时佛在舍卫国祇树给孤独园。是
时佛告诸比丘。比丘应曰唯然。比丘从佛听
佛说。有贤者法。比丘听说。亦有非贤者法。
当听熟听熟知熟念说。比丘唯然从佛受教。
佛便说是
何等比丘非贤者法。若比丘大姓。喜道欲学
--------------------------------------------------------------------------------838.1
道。若有余同学比丘非大姓。比丘大姓故。
为自憍身欺余。是非贤者法
何等为贤者法。贤者学计是我不必从大姓。
能断贪淫能断嗔恚能断愚痴。或时有比丘
非大姓家。但有方便受法。如法说如要行随
法行。为从是名闻故。如法行随法谛不自
誉。亦不欺余。是贤者法。或时一者比丘。色像
多端正。余比丘不如。便从端正故自誉欺
余。是非贤者法。贤者复不尔。贤者自计色
端正我不必从。是能断贪淫能断嗔恚能断
愚痴。或时有比丘不端正。但随法多少受
行。便从是得誉得名闻。受法谛随法行。不
自誉亦不欺余。是贤者法
或时一者比丘。善语言善说。余比丘不如。
便从善语言善说自誉欺余。是非贤者法。贤
者复不尔。贤者学计是我不必从善美语。亦
不从知善美说。能断欲贪能断嗔恚能断愚
痴
或时比丘。言语不善美。亦不善说故。但如
法受教。多少随行。便从是得恭敬。从是得
名闻。是法从受法行谛。不自誉亦不欺余。
是贤者法
或时是闻一者比丘。年大多知识。相知富
饶。余比丘不如。便从年大从多知识。从是
自誉自憍欺余。是非贤者法
贤者复不尔。贤者但念学计是我不必从年
大故。亦不从多知识故。亦不从多得福故。
能断贪欲能断嗔恚能断愚痴
或时比丘年亦不大。亦不多知识。福亦不
--------------------------------------------------------------------------------838.2
饶。但受法欲随法。欲随法行。多少便从是
得名闻。是从法随法谛。不自誉不自憍亦不
欺余。是贤者法
或时是闻一者比丘。知闻经能说经。知律知
入通经。余比丘不如。便从入故。从通经故。
自誉自憍欺余。是非贤者法
贤者复不尔。贤故但计学。是我不必从入
故。亦不从通经故。能断贪欲能断嗔恚能断
愚痴
或时有比丘。无有入。亦不通经。但受法随法。
正求随法行。便从是得恭敬得名闻。是从
持法随法行谛。不自誉不自憍亦不欺余。是
贤者法
或时一者比丘。自求不从相知求。不过七
家。一处坐一时食。从后不取。余比丘不如。
便从一食后不取。自誉自憍欺余。是非贤者
法。贤者复不尔。贤者但学。我不必从一食
后不取不从。是故能断贪欲能断嗔恚能断
愚痴。或时比丘不一食不从后取。但受法
随法正受随法。从是得恭敬。从是得名闻。
是法随法谛。不自誉不自憍亦不欺余。是贤
者法
或时一者比丘。土中冢间止但三领名故。余
比丘不如。便从名故。自誉自憍欺余。是非
贤者法
贤者复不尔。贤者但计学。我不必从三领名
故。能断贪欲能断嗔恚能断愚痴。或时比
丘。无有三领名。但受法随法。正受随法。便
从是得恭敬得名闻。是法随法谛。不自誉不
--------------------------------------------------------------------------------838.3
自憍亦不欺余。是贤者法
或时一者比丘露中止。或时树下。或时空泽
冢间。在所卧具。余比丘不如。便从是故。自
誉自憍欺余。是非贤者法
贤者复不尔。贤者但计学。我不必从是露中
树下空泽间故。能断贪欲能断嗔恚能断愚
痴
或时比丘。无有是上说。但受法随法。正受
随法。便从是得恭敬得名闻。是法随法谛。
不自誉不自憍不欺余。是贤者法
或时比丘。已得第一禅。余比丘不如便从第
一禅故。自誉自憍欺余。是非贤者法
贤者复不尔。贤者但学第一禅者。佛说自知
是受是法谛。不自誉不自憍不欺余。是贤者
法
或时比丘。有二禅德。或有三禅德。或有
四禅德。如第一禅说。是贤者法
或时比丘。解空行意。或时解识行意。或时
解非常行意。或时解无有思想意行有思想
行意。余比丘不如。便从是得思想无有思想
行。便自誉自憍亦欺余。是非贤者法。贤者
复不尔。贤者但计学。无有思想亦无有思想
行。佛说从计我有是是受法随法谛。不自誉
不自憍不欺余。是贤者法
佛说比丘我已说贤者法。亦说非贤者法。
比丘当自思惟。贤者法亦当思惟。非贤者法
已思惟。当行贤者法。舍非贤者法。受贤者
法随法。比丘应当学是佛说。是比丘受着心
行
--------------------------------------------------------------------------------839.1
佛说是法非法经

佛说是法非法经


(南)一一四 应习不应习经

                             一一四 应习不应习经
       北传汉译无此经。
       本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，
       由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。

        中部经典四                                          二四
                第一一四 应习不应习经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊言诸比丘：‘诸比丘!’彼诸比
    丘答世尊曰：‘世尊!’世尊如是曰：‘诸比丘!为汝等说应习与不应习之教法，应谛
    听善思念之，我当说。’彼诸比丘应诺世尊曰：‘如是，世尊。’世尊如是曰：
        ‘诸比丘!我说二种之身行，应习与不应习，而如是互相于身行。诸比丘!我说
    二种之语行，应习与不应习，而如是互相于语行。诸比丘!我说二种之意行，应习
    与不应习，而如是互相于意行。诸比丘!我说二种之心生，应习与不应习，而如是
 46 互相于心生。诸比丘!我说二种之想得，应习与不应习，而如是互相于想得。诸比
    丘!我说二种之见得，应习与不应习，而如是互相于见得。诸比丘!我说二种之自
    体得，应习与不应习，而如是互相于自体得。’
        如是说时，尊者舍利弗如是白[世尊]：‘世尊!我对世尊所略说而不作详分别
    之义理，如是详细证知之。世尊实如是说：‘诸比丘!我说二种之身行，应习与不
    应习，而互相于身行。’缘何如是说?世尊!为习身行，如诸不善法增广，诸善法
    减退者，如是类之身行即不应习。世尊!为习身行，如诸不善法减退，诸善法增广
    者，如是类之身行，即应习也。
        世尊!为习如何类之身行，诸不善法增广，诸善法减退?世尊!于此，有一类
    之杀生者，残忍、赤手5而从事杀戮，对诸生物无慈心。又有不与取者，属其他所
    有、资具之在村，在于森林，其不与而以偷盗之方法而取。又有诸欲之邪行者，不
    唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲
    戚所护之女，有夫之女，有主6之女等，敢行于如是之诸类。世尊!为习如是类之
    身行，诸不善法增广，诸善法减退也。
 47     世尊!为习如何类之身行，诸不善法减退，诸善法增广耶?世尊!于此，有一
    类断杀生者，有远离杀生，舍笞，舍剑，知耻，有慈心，利益怜愍一切生类而住。
    断不与取，远离不与取，属他所有、资具之在村，在于森林，其不与无以偷盗之方
    法而取。于欲境，断邪行，于诸欲，远离邪行，不唯于饰华鬘之女，即于母所护之
    女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主
        第一一四 应习不应习经                               二五

        中部经典四                                          二六
    之女等，不敢行如是之诸类。世尊!为习如是类之身行，诸不善法减退，诸善法增
    广也。
        世尊如是说：‘诸比丘!我说二种身行，应习与不应习，如是互相于身行。’
    以如是缘而说也。
        世尊实如是说：‘诸比丘!我说二种身行，应习与不应习，如是互相于语行。’
    缘何如是说耶?世尊!为习语行，如诸不善法增广，诸善法减退者，如是之语行，
    即不应习也。世尊!为习语行，如诸善法增广，诸不善法减退，如是之语行，为应
    习也。
 48     世尊!为习如何类之语行，诸不善法增广，诸善法减退耶?世尊!于此，有一
    类之虚诳语者，入于会堂，入于亲戚之中，入于结社之中，于王家之前，被唤出为
    证人之审问：‘汝，士夫!如是应语汝所知。’而彼不知言‘知。’知言‘不知。’
    不见言‘见。’见言‘不见。’如是若为自，若为他，若为些少利得，正知而语虚
    诳语。又有离间语者。于此处闻，以此，于彼处为离间而说；于彼处闻，以此，为
    离间彼等而说；如是为和谐之破坏者，为破坏之能起者，如语乐不和、喜不和、爱
    不和、起不和之语。又有粗恶语者，语粗恶而伤他、令他忿、怒，不转三昧，语如
    是类之语。又有杂秽语者，言不适时之语，言不适事之语，言非义利之语，言非法
    之语，言非律之语；语不值记忆、非适时而不合理、不分别于义利不相应之语。世
    尊!为习如是类之语行，即诸不善法增广，诸善法减退。
 49     世尊!为习如何类之语行，诸不善法减退，诸善行增广耶?世尊!于此，有一
    类断虚诳语，远离虚诳语，若入会堂，若入众会，若入亲戚中，若入结社中，若于
    王家之面前，被唤出为证人之审问：‘汝，士夫!如是应语汝所知。’彼若不知，
    言‘不知，’若知言‘知7，’若不见言‘不见，’若见言‘见。’如是若为自，
    若为他，若为些少利得，正知而不语虚诳语。断离间语，远离离间语，于此处闻，
    于彼处不为离间此等而语；若于彼处闻，于此处不为离间此彼等而语，如是为不和
    之融和者，为和合之继续者。如语乐和合、喜和合、爱和合、起和合之语。断粗恶
    语，远离粗恶语。凡诸语，无害意、乐耳、可爱、触于心弦、有礼让、而多人爱、
    多人喜、以语如是类之语。断杂秽语，远离杂秽语，语适时语、适事语、有义语、
    法语、律语、值记忆、适时而合理、有分别与义利相应之语。世尊!为习如是类之
        第一一四 应习不应习经                               二七

        中部经典四                                          二八
    语行，即诸不善法减退，诸善法增广。
        如是世尊说：‘诸比丘!我说二种语行，应习与不应习，如是互相于语行。’
    以如是缘而说也。
        如是世尊说：‘诸比丘!我说二种意行，应习与不应习，如是互相于意行。’
    缘何如是说?世尊!若为习意行，如诸不善法增广，诸善法减退者，如是类之意行，
    不应习。然，世尊!若为习意行，诸不善法减退，诸善法增广者，如是类之意行，
    应习也。
 50     世尊!为习如何类之意行，诸不善法增广，诸善法减退耶?世尊!于此有一类
    之贪欲者，贪求其他所有、资具：‘此乃他物，如果为我物!’又有害心，行有害
    思：‘此等之有情，若扑杀之，若杀害之，若截断之，若丧失之，若使不存在!’
    世尊!如是，为习如是类之意行，诸不善法增懂，诸善法减退也。
        世尊!为习如何之意行，诸不善法减退，诸善法增广耶?世尊!于此，有一类
    之非贪欲者，不贪求其他所有、资具：‘此乃他之物，若为我物!’又无害心，
    行无害之思：‘于此等诸有情无怨、无害、无怒、有乐、能自护持。’世尊!为习如
    是类之意行，诸不善法减退，诸善法增广也。
        如是世尊说：‘诸比丘!我说二种意行，应习与不应习，而如是互相为意行。’
    乃以如是缘而说也。
        世尊实如是说：‘诸比丘!我说二种心生，应习与不应习，而如是互相于心生。’
    缘何如是说耶?世尊!为习心生，如诸不善法增广，诸善法减退者，如是类之心生，
    不应习也。又世尊!为习心生，如诸善法减退，诸善法增广者，如是类之心生，应
    习也。
        世尊!为习如何之心生，诸不善法增广，诸善法减退耶?世尊!于此有一类之
    贪欲者，贪欲俱行之心而住；有嗔者，嗔俱行之心而住；有害者，有害俱行之心而
    住。世尊!为习如何之心生，诸不善法减退，诸善法增广耶?世尊!于此有一类无
    贪欲者，无贪俱行之心而住；无嗔者，无嗔俱行之心而住；无害者，无害俱行之心
    而住。世尊!为习如是类之心生，诸不善减退，诸善法增广。
 51     如是世尊说：‘诸比丘!我说二种心生，应习与不应习，如是互相于心生。’
    以如是缘而说也。
        第一一四 应习不应习经                               二九

        中部经典四                                          三O
        世尊实如是说：‘诸比丘!我说二种想得，应习与不应习，如是互相于想得。’
    缘何如是说耶?世尊!为习想得，如诸不善法增广，诸善法灭退者，如是类之想得，
    不应习。然，世尊!为习想得，如诸不善法减退，诸善法增广者，如是类之想得，
    应习也。
        世尊!为习如何之想得，诸不善法增广，诸善法减退耶?世尊!于此有一类贪
    欲者，贪欲俱行之想而住；有嗔者，嗔俱行之想而住；有害者，害俱行之想而住。
    世尊!为习如是之想得，诸不善法增广，诸善法减退也。世尊!为习如何之想得，
    诸不善法减退，诸善法增广耶?世尊!于此有一类无贪欲者，无贪欲俱行之想而住；
    无嗔者，无嗔行之想而住；无害者，无害俱行之想而住。世尊!为习如是类之想得，
    诸不善法减退，诸善法增广也。
        如是世尊说：‘诸比丘!我说二种想得，应习与不应习，如是互相于想得。’
    以如是缘而说也。
 52     世尊实如是说：‘诸比丘!我说二种见得，应习与不应习，如是互相于见得。’
    以缘何而如是说?世尊!为习见得，如诸不善法增广，诸善法减退者，如是类之见
    得，不应习也。又世尊!为习见得，诸不善法减退，诸善法增广者，如是类之见得，
    应习也。
        世尊!为习如何之见得，诸不善法增广，诸善法减退耶?世尊!于此，有一类
    如是见，谓：‘无布施，无供养，无牺牲，无善行、恶行诸业果之异熟，无此世，
    无他世，L母，无父，无化生之有情；于世无诸沙门、婆罗门之正至、正行、而自
    通达证知此世、他世已而宣说。’世尊!为习如是类之见得，诸不善法增广，诸善
    法减退也。世尊!为习如何之见得，诸不善法减退，诸善法增广耶?世尊!于此，
    有一类如是见，谓：‘有布施，有供养，有牺牲，有诸善行、恶行诸业果之异熟，
    有此世，有他世，有母，有父，有化生之有情；于世有诸沙门、婆罗门之正至、正
    行，自通达证知此世、他世已而宣说。’为习如是类之见得，诸不善法减退，诸善
    法增广也。
        如是世尊说：‘诸比丘!我说二种见得，应习与不应习，如是互相于见得。’
    以如是缘而说也。
 53     世尊实如是说：‘诸比丘!我说二种自体得，应习与不应习，如是互相于自体
        第一一四 应习不应习经                               三一

        中部经典四                                          三二
    得。’缘何如是说?世尊!为习自体得，如诸不善增广，诸善法减退者，如是类之
    自体得，不应习也。又世尊!为习自体得，如诸不善法减退，诸善法增广者，如是
    类之自体得，应习也。
        世尊!为习如何自体得，诸不善法增广，诸善法减退耶?世尊!为令生有害之
    自体得、不令究竟其体，诸不善法增广，诸善法减退也。世尊!为习如何之自体得，
    诸不善法减退，诸善法增广耶?世尊!为令生无害之自体得，令究竟其体，诸不善
    法减退，诸善法增广也。
        如是世尊说：‘诸比丘!我说二种自体得，应习与不应习，如是互相于自体得。’
    以如是缘而说也。
        世尊!我对世尊此略说，不详分别之义理，如是详证知之。’
        ‘善哉!善哉!舍利弗!舍利弗!汝，对我此略说，不详分别之义理，如是详细
    证知。
        我实如是说：‘诸比丘!我说二种身行，应习与不应习，如是互相于身行。’
    以缘何而说?舍利弗!为习身行，如诸不善法增广，诸善法减退者，如是类之身行，
    不应习也。又舍利弗!为习身行，如诸不善法减退，诸善法增广者，如是类之身行，
    应习也。
 54     舍利弗!为习如何之身行，诸不善法增广，诸善法减退耶?舍利弗!于此，有
    一类之杀生者，残忍、赤手而从事杀戮，对诸生物无慈心。又有不与取者，属其他
    所有、资具之在村，在森林，其不与，以偷盗方法而取。又有诸欲之邪行者；不唯
    饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚
    所护之女，有夫之女，有主之女等，敢行于如是之诸类。舍利弗!为习如是类之身
    行，诸不善法增广，诸善法减退也。舍利弗!为习如何之身行，诸不善法减退，诸
    善法增长耶?舍利弗!于此，有一类断杀生，远离杀生，舍笞，舍剑，有耻，有慈
    心，利益怜愍一切生物而住。断不与取，远离不与取，属其他所有、资具之在村，
    在于森林，其不与，无以偷盗方法而取。于诸欲，断邪行，于诸欲，远离邪行；不
    唯饰华鬘女，即母所护女，父所护女，兄弟所护女，姊妹所护女，亲戚所护之女，
    有夫之女，有主之女等，不敢行如是诸类。舍利弗!为习如是之身行，诸不善法减
    退，诸善法增广也。如是我所说：‘诸比丘!我说二种身行，应习与不应，如是互
        第一一四 应习不应习经                               三三

        中部经典四                                          三四
    相于身行。’以如是缘而说也。
 55     我实如是说：‘诸比丘!我说二种语行，应习与不应习，如是互相于语行。’
    以缘何而说?舍利弗!为习语行，如诸不善法增广，诸善法减退者，如是类之语行，
    不应习也。又舍利弗!为习语行，如诸不善法减退，诸善法增广者，如是类之语行，
    应习也。舍利弗!为习如何之语8行，诸不善法增广，诸善法减退耶?舍利弗!于
    此，有一类之虚诳语者，入于会堂……[皆同上文]……如是我所说：‘诸比丘!
    我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。
        舍利弗!对我所略说之义理，应如是详观之。
        舍利弗!我说二种眼可识之色，应习与不应习。舍利弗!我说二种耳可识之声，
    应习与不应习。舍利弗!我说二种鼻可识之香，应习与不应习。舍利弗!我说二种
    舌可识之味，应习与不应习。舍利弗!我说二种身可识之所触，应习与不应习。舍
    利弗!我说二种意可识之法，应习与不应习。’
        如是说时，尊者舍利弗即如是白世尊：‘世尊!我对世尊此略说，不详分别之义
    理，如是详细证知之。
 56     世尊实如是说：‘舍利弗!我说二种眼可识之色，应习与不应习。’缘何如是
    说?世尊!为习眼可识之色，如诸不善法增广，诸善法减退者，如是类之眼可识之
    色，不应习也。然，世尊!为习眼可识之色，如诸不善法减退，诸善法增广者，如
    是类之眼可识之色，应习也。
        世尊如是说：‘舍利弗!我说二种眼可识之色，应习与不应习。’以如是缘而
    说也。
        世尊实如是说：‘舍利弗!我说二种耳可识之声，应习与不应习。’以缘何如
    是说?世尊!为习耳可识之声，如诸不善增广，诸善法减退者，如是类之耳可识之
    声，不应习也。然，世尊!为习耳可识之声，如诸不善减退，诸善增广者，如是类
    之耳可识之声，应习也。世尊如是说：‘舍利弗!我说二种耳可识之声，应习与不
    应习。’以如是缘而说也。
 57     世尊实如是说：‘舍利弗!我说二种鼻可识之香，应习与不应习。’以缘何如
    是说?世尊!为习鼻可识之香，如诸不善法增广，诸善法减退者，如是类之鼻可识
    之香，不应习也。然，世尊!为习鼻可识之香，如诸不善法减退，诸善法增广者，
        第一一四 应习不应习经                               三五

        中部经典四                                          三六
    如是类之鼻可识之香，应习也。世尊如是说：‘舍利弗!我说二种鼻可识之香，应
    习与不应习。’以如是缘而说也。
        世尊实如是说：‘舍利弗!我说二种舌可识之味，应习与不应习。’以缘何如
    是说?世尊!为习舌可识之味，如诸不善法增广，诸善法减退者，如是类舌可识之
    味，不应习也。然，世尊!为习舌可识之味，如诸不善法减退，诸善法增广者，如
    是类之舌可识之味，应习也。世尊如是说：‘舍利弗!我说二种舌可识之味，应习
    与不应习。’以如是缘而说也。
        世尊实如是说：‘舍利弗!我说二种身可识之所触，应习与不应习。’以缘何
    如是说?世尊!为习身可识之所触，如诸不善法增广，诸善法减退者，如是类之身
    可识之所触，不应习也。然，世尊!为习身可识之所触，如诸不善法减退，诸善法
    增广者，如是类身可识之所触，应习也。世尊如是说：‘舍利弗!我说二种身可识
    之所触，应习与不应习。’以如是缘而说也。
 58     世尊实如是说：‘舍利弗!我说二种意可识之法，应习与不应习。’以缘何如
    是说?世尊!为习意可识之法，如诸不善法增广，诸善法减退者，如是类意可识之
    法，不应习也。然，世尊!为习意可识之法，如诸不善法减退，诸善法增广者，如
    是类意可识之法，应习也。世尊如是说：‘舍利弗!我说二种意可识之法，应习与
    不应习。’以如是缘而说也。
        世尊!我对世尊此略说，不详分别之义理，如是详证知之。’
        ‘善哉!善哉!舍利弗!善哉!舍利弗!汝对我此略说，不作广分别之义理，如
    是善广证知之。
        我实如是说：‘舍利弗!我说二种眼可识之色，应习与不应习。’以缘何如是
    说?……[皆如上文]……我如是说：‘舍利弗!我说二种意可识之法，应习与不
    应习。’以如是缘而说也。
        舍利弗!对我此略说，不详分别之义理，应如是详观之。
        ‘舍利弗!我说二种衣，应习与不应习。舍利弗!我说二种团食，应习与不应
    习。舍利弗!我说二种床座，应习与不应习。舍利弗!我说二种村，应习与不应习。
    舍利弗!我说二种町，应习与不应习。舍利弗!我说二种都市，应习与不应习。舍
    利弗!我说二种国，应习与不应习。舍利弗!我说二种人，应习与不应习也。’
        第一一四 应习不应习经                               三七

        中部经典四                                          三八
 59     如是说时，尊者舍利弗，如是白世尊：‘世尊!我对世尊此略说，不详分别之义
    理，如是详证知之。
        世尊如是说：‘舍利弗!我说二种衣，应习与不应习。’以缘何如是说?世尊!
    为习衣，如诸不善法增广，诸善法减退者，如是类之衣，不应习也。然，世尊!为
    习衣，如诸不善法减退，诸善法增广者，如是类之衣，应习也。世尊如是说：‘舍
    利弗!我说二种衣，应习与不应习。’以如是缘而说。
        ‘舍利弗!我说二种团食……’以如是缘而说。
        ‘舍利弗!我说二种床座……’以如是缘而说。
        ‘舍利弗!我说二种村……’以如是缘而说。
        ‘舍利弗!我说二种町……’以如是缘而说。
        ‘舍利弗!我说二种都市……’以如是缘而说。
        ‘舍．利弗!我说二种国……’以如是缘而说。
        ‘舍利弗!我说二种人……’以如是缘而说。
        世尊!我对世尊此略说，不详分别之义理，如是详证知之。
        ‘善哉!善哉!舍利弗!善哉!舍利弗!我所略说，不详分别之义理，汝详证知
    也。
        如是我又说：‘舍利弗!我说二种衣，应习与不应习。’以缘何而说?舍利弗!
    为习衣，如诸不善法增广……以如是缘而说也。
 60     如是我又说：‘舍利弗!我说二种床座，应习与不应习……乃至……如是类之
    床座，不应习。……乃至……如是类之床座，应习。……乃至……如是类之村，不
    应习。……乃至……如是类之村，应习。……乃至……如是类之町，不应习。…
    …乃至……如是类之町，应习。……乃至……如是类之都市，不应习。……乃至……
    如是类之国，不应习。……乃至……如是类之国，应习。……乃至……舍利弗!我
    说二种人，应习与不应习。’以缘何而说?舍利弗!……以如是缘而说也。
        舍利弗!我所略说，不详分别之义理，应如是详观之。
        舍利弗!若一切之刹帝利，对我如是略说之义理，如是详证知怴A彼等一切刹
    帝利之长夜，应为利益、幸福。舍利弗!若一切之婆罗门……乃至……毗舍……乃
    至……舍利弗!若一切之首陀罗，对我如是略说之义理，如是详证知者，彼等首陀
        第一一四 应习不应习经                               三九

        中部经典四                                          四0
    罗之长夜，应为利益、幸福。舍利弗!若含括天界、魔界、梵天界及此世界、沙门、
    婆罗门、天人之世界，对我如是略说之义理，如是证知者，含括天界、魔界、梵天
    界及此世界、沙门、婆罗门、天人等世界之长夜，应为利益、幸福。’
 61     世尊如是说已，欢喜之尊者舍利弗，随喜世尊之所说


(南)一一五 多界经

                                 一一五 多界经
       北传汉译 中阿含一八一，多界经(大正藏一，七二三页。)佛说四品法门经(大
       正藏一七，七一二页。)
       本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界(地、水、火、
       风、空、识，)六界(乐、苦、喜、忧、舍、无明，)六界(欲之出离、恚、无恚、
       害、无害，)三界(欲、色、无色，)二界(有为、无为。)云处者，即六内外处，
       缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。

                第一一五 多界经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊告诸比丘：‘诸比丘!’彼诸比
    丘应答世尊：‘世尊!’世尊乃如是说：
        ‘诸比丘!凡诸怖畏之生起，其一切，由愚者起，非由贤者。凡诸困厄之生起，
    其一切，由愚者起，非由贤者。凡诸过患之生起，其一切，曲愚者起，非由贤者。
    诸比丘!譬如，或葭葺之家屋，由草葺出火者，诸重阁，假令上下涂抹以防风，门
    户虽坚固缔关、闭窗，亦能烧起，恰是如此。诸比丘!凡诸怖畏之起，其一切，由
    愚者起，非由贤者。凡诸困厄之起，其一切，由愚者起，非由贤者。凡诸过患之起，
    由愚者起，非由贤者。如是，诸比丘!愚者有怖畏，贤者无怖畏。愚者有困厄，贤
    者无困厄。愚者有过患，贤者无过患。诸比丘!贤者无怖畏，贤者无困厄，贤者无
    过患。诸比丘!故‘我等应为贤者，应为有思虑者。’如是，诸比丘!汝等应修学。’
    如是说时，尊者阿难，如是白世尊：‘世尊!然，于如何范围，可去贤者有思虑之比
        第一一五 多界经                                     四一

        中部经典四                                          四二
    丘?’[世尊曰:]‘阿难!只要比丘有界善巧、处善巧、缘起善巧、处、非处善巧
    者，于如是之范围，阿难!可去为贤者有思虑之比丘也。’
 62     [阿难曰:]‘然者，世尊!于如何之范围，可去有界善巧之比丘?’
        [世尊曰：]‘阿难!此等之十八界：即眼界、色界、眼识界，耳界、声界、耳
    识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、所触界、身识界，意界、
    法界、意识界也。阿难!只要知见此等十八界，于如是之范围，阿难!可去有界善
    巧之比丘也。’
        [阿难曰：]‘然者，世尊!可去界善巧之比丘，有其他之教法耶?’
        [世尊曰:][阿难!有。阿难!此等之六界：即地界、水界、风界、火界、空
    界、识界也。阿难!只要知见此等六界，于如是之范围，阿难!亦可云界善巧之比
    丘。’
        [阿难曰：]‘然者，世尊!可去界善巧之比丘，又有其他之教法耶?’
        [世尊曰：]‘阿难!有。阿难!此等之六界：即乐界、苦界、喜界、忧界、舍
    界、无明界也。阿难!只要知见此等之六界，于如是之范围，阿难!亦可去有界善
    巧之比丘。’
        [阿难曰：]‘然者，世尊!可去界善巧之比丘，又有其他之教法耶?’
 63     [世尊曰:]‘阿难!有。此等之六界：即欲界、出离界、恚界、无恚界、害界、
    无害界也。阿难!只要知见此等之六界，于如是之范围，阿难!可去界善巧之比丘。’
        [阿难曰:]‘然者，世尊!可去为界善巧之比丘，又有其他之教法耶?’
        [世尊曰:]‘阿难!有。此等之三界：即欲界、色界、无色界也。阿难!只要
    知见此等之三界，于如是之范围，阿难!方可去界善巧之比丘。’
        [阿难曰:]‘然者，世尊!可去界善巧之比丘，又有其他之教耶?’
        [世尊曰:]‘阿难!有。此等之二界：即有为界与无为界也。阿难!只要此等
    之二界，于如是之范围，阿难!方可去界善巧之比丘。’
        [阿难曰:]‘然者，世尊!于如何之范围，可去处善巧之比丘?’
        [世尊曰:]‘阿难!又有此等六内外处：即眼与色、耳与声、鼻与香、舌与味、
    身与所触、意与诸法也。阿难!只要知见此等之六内外处，于如是之范围，可去处
    善巧之比丘。’
        第一一五 多界经                                     四三

        中部经典四                                          四四
        [阿难曰:]‘然者，世尊!于如何范园，可去缘起善巧之比丘?’
 64     [世尊曰:]‘于此，阿难!有比丘如是知：此有时即彼有；此生时即彼生；此
    无时即彼无：此灭时即彼灭：即缘无明有行；缘行有识；缘识有名色；缘名色有六
    处；缘六处有触；缘触有受；缘受有爱；缘爱有取；缘取有有；缘有有生；缘生有
    老死、忧、悲、苦、恼、愁之生也。如是有彼一切苦蕴之集。然而，无明之无余离
    欲灭故行灭；行灭故识灭；识灭故名色灭；名色灭故六处灭；六处灭故触灭；触灭
    故受灭；受灭故爱灭；爱灭故取灭；取灭故有灭；有灭故生灭；生灭故老死、忧、
    悲、苦、恼、愁灭也。如是，此一切苦蕴灭。阿难!于如是之范围，实可去缘起善
    巧之比丘。’
        [阿难曰:]‘然者，世尊!于如何之范围，可去处、非处善巧之比丘?’
        [世尊曰:]‘阿难!于此有比丘，知‘如是无处、无容，见具足之人，认为一
    切行是常者，无如是处。’知‘有处：凡夫之认为一切行是常，有如是处。’知‘如
    是无处、无容：见具足之人，认为一切行是乐者，无如是处。’知‘有如处：凡夫
    之认为一切行是乐者，有如是处。’知‘如是无处、无容：见具足之人，认为一切
    行有我，无如是处。’知‘有如是处：凡夫认为一切法有我者，有如是处。’知‘如
    是无处、无容：见具足之人，夺母之命者，无如是处。’知‘如是无处、无容：见
 65 具足之人，夺父之命者……乃至……夺阿罗汉之命者……乃至……知‘如是无处、
    无容：见具足之人，恶心令出如来之身血者，无如是处。’知‘有如是处：凡夫之
    恶心者，令出如来之身血者，有如是处。’知‘如是无处、无容：见具足之人，令
    破僧伽者，无如是处。’知‘有如是处：凡夫之令破僧伽者，有如是处。’知‘如
    是无处、无容：见具足之人，仰望其他大师者，无如是处。’知‘有如是处：凡夫
    之仰望其他大师者，有如是处。’知‘如是无处、无容：一世界于非前、非后出世
    二阿罗汉、正等觉者，无如是处。’知‘有如是处：于一世界出生一阿罗汉、正等
    觉者，有如是处。’知‘如是无处、无容：一世界于非前、非后，出生二转轮王者，
    无如是处。’知‘有如是处：于一世界出生一转轮王者，有如是处。’知‘如是无
    处、无容：女人之成为阿罗汉、正等觉者，无如是处。’知‘有如是处：士夫之成
    为阿罗汉、正等觉者有如是处。’知‘如是无处、无容：女人之成为转轮王者，无
    如是处。’知‘有如是处：士夫之成为转轮王者，有如是处。’知‘如是无处、无
        第一一五 多界经                                     四五

        中部经典四                                          四六
 66 容：女人之成为帝释者，无如是处。’知‘有如是处：士夫之成为帝释者，有如是
    处。’知‘如是无处、无容：女人之为魔王者，无如是处。’知‘有如是处：士夫
    之成为魔王者，有如是处。’知‘如是无处、无容：女人之为梵天者，无如是处。’
    知‘有如是处：士夫之成为梵天者，有如是处。’知‘如是无处，无容：身为恶行
    之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：身为恶行之人，
    得生不可爱、不可喜、不可乐之果者，有如是处。’知‘无如是处、无容：语恶行
    之人……乃至……意恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有
    如是处：意恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘如
    是无处、无容：身为善行之人，得生不可爱、不可喜、不可乐之果者，无如是处。’
    知‘有如是处：身为善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如
    是无处、无容：语善行之人……乃至……意善行之人，得生不可爱、不可喜，不可
    乐之果者，无如是处。’知‘有如是处：意善行之人，得生可爱、可喜、可乐之果
    者，有如是处。’知‘如是无处、无容：身成就恶行之人，由其因，由其缘，身坏
 67 命终后，得生善趣、天界者，无如是处。’知‘有如是处：身成就恶行之人，由其
    因，由其缘，身坏命终后，得生无幸处、恶越、险难处、地狱者，有如是处。’知
    ‘如是无处、无容：语成就恶行之人……乃至……意成就恶行者，由其因，由其缘，
    身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：意成就恶行之人，
    由其因，由其缘，身坏命终后，得生无幸处、恶处、险处、地狱者，有如是处。’
    知‘如是无处、无容：身成就善行之人，由其因，由其缘，身坏命终后，得生无幸
    处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：身成就行之人，由其因，
    由其缘，身坏命终后，得生善趣、天界者，有如是处。’知‘如是无处、无容：语
    成就善行之人……乃至……意成就善行之人，由其因，由其缘，身坏命终后，得生
    无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：意成就之善人，由
    其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’阿难!应于如是之
    范围，可云处、非处善巧之比丘也。’
        [世尊]如是说已，尊者阿难，如是白世尊：‘希有哉!世尊!未曾哉!世尊!
    世尊!应以如何名此教法?’
        [世尊曰:]‘是故，阿难!汝应受持此教法为多界[经、]四转[经、]法镜
        第一一五 多界经                                     四七

        中部经典四                                          四八
    [经、]不死鼓[经、]无上战胜[经。]
        世尊如是说已，尊者阿难欢喜，而随喜世尊之所说。


(北)一八一 多界经

多界经

（一八一）中阿含心品多界经第十(第四分
别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者阿难独安靖处宴坐思惟。
心作是念。诸有恐怖。彼一切从愚痴生。不
从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴
生。不从智慧。于是。尊者阿难则于晡时。从
宴坐起。往诣佛所。稽首佛足。却住一面。白
曰。世尊。我今独安靖处宴坐思惟。心作是
念。诸有恐怖。彼一切从愚痴生。不从智慧。
诸有遭事．灾患．忧戚。彼一切从愚痴生。不
从智慧。世尊告曰。如是。阿难。如是。阿难。诸
有恐怖。彼一切从愚痴生。不从智慧。诸有
遭事．灾患．忧戚。彼一切从愚痴生。不从智
慧。阿难。犹如从苇[廿/积]草[廿/积]生火。烧楼阁
堂屋阿难。如是诸有恐怖。从愚痴生。不从
智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。
不从智慧。阿难。昔过去时若有恐怖。彼一
切亦从愚痴生。不从智慧。诸有遭事．灾患．
忧戚。彼一切从愚痴生。不从智慧。阿难。当
来时诸有恐怖。彼一切从愚痴生。不从智
慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。
--------------------------------------------------------------------------------723.2
不从智慧。阿难。今现在诸有恐怖。从愚痴
生。不从智慧。诸有遭事．灾患．忧戚。彼一切
从愚痴生。不从智慧。阿难。是为愚痴有恐
怖。智慧无恐怖。愚痴有遭事．灾患．忧戚。智慧
无遭事．灾患．忧戚。阿难。诸有恐怖．遭事．灾患．
忧戚。彼一切从愚痴可得。不从智慧。于是。
尊者阿难悲泣泪出。叉手向佛。白曰。世尊。云
何比丘愚痴非智慧。世尊答曰。阿难。若有比
丘不知界。不知处。不知因缘。不知是处．
非处者。阿难。如是比丘愚痴非智慧。尊者
阿难白曰。世尊。如是比丘愚痴非智慧。世
尊。云何比丘智慧非愚痴。世尊答曰。阿难。
若有比丘知界．知处．知因缘。知是处．非
处者。阿难。如是比丘智慧非愚痴。尊者阿
难白曰。世尊。如是比丘智慧非愚痴。世尊。
云何比丘知界。世尊答曰。阿难。若有比丘
见十八界知如真。眼界．色界．眼识界。耳界．
声界．耳识界．鼻界．香界．鼻识界。舌界．味界．舌
识界。身界．触界．身识界。意界．法界．意识界。阿
难。见此十八界知如真。复次。阿难。见六界
知如真。地界．水界．火界．风界．空界．识界。阿难。
见此六界知如真。复次。阿难。见六界知如
真。欲界．恚界．害界。无欲界．无恚界．无害界。阿
难。见此六界知如真。复次。阿难。见六界
知如真。乐界．苦界．喜界．忧界．舍界无明界。阿
难。见此六界知如真。复次。阿难。见四界
知如真。觉界．想界．行界．识界。阿难。见此四
界知如真。复次。阿难。见三界知如真。欲界．
色界．无色界。阿难。见此三界知如真。复次。
--------------------------------------------------------------------------------723.3
阿难。见三界知如真。色界．无色界．灭界。阿
难。见此三界知如真。复次。阿难。见三界
知如真。过去界．未来界．现在界。阿难。见此
三界知如真。复次。阿难。见三界知如真。
妙界．不妙界．中界。阿难。见此三界知如真。
复次。阿难。见三界知如真。善界．不善界．无
记界。阿难。见此三界知如真。复次。阿难。
见三界知如真。学界．无学界．非学非无学
界。阿难。见此三界知如真。复次。阿难。见二
界知如真。有漏界．无漏界。阿难。见此二界
知如真。复次。阿难。见二界知如真。有为界．
无为界．阿难。见此二界知如真。阿难。见此
六十二界知如真。阿难。如是比丘知界。尊
者阿难白曰。世尊。如是比丘知界。世尊。云
何比丘知处。世尊答曰。阿难。若有比丘见
十二处知如真。眼处．色处。耳处．声处。鼻处．
香处。舌处．味处。身处．触处。意处．法处。阿难。
见此十二处知如真。阿难。如是比丘知处
尊者阿难白曰。世尊。如是比丘知处。云何
比丘知因缘。世尊答曰。阿难。若有比丘见
因缘及从因缘起知如真。因此有彼。无此
无彼。此生彼生。此灭彼灭。谓缘无明有行
乃至缘生有老死。若无明灭则行灭。乃至生
灭则老死灭。阿难。如是比丘知因缘。尊者
阿难白曰。世尊。如是比丘知因缘。云何比丘
知是处．非处。世尊答曰。阿难。若有比丘见
处是处知如真。见非处是非处知如真。阿
难。若世中有二转轮王并治者。终无是处。
若世中有一转轮王治者。必有是处。阿难。若
--------------------------------------------------------------------------------724.1
世中有二如来者。终无是处。若世中有一如
来者。必有是处。阿难。若见谛人故害父母。
杀阿罗诃。破坏圣众。恶心向佛。出如来
血者。终无是处。若凡夫人故害父母。杀
阿罗诃。破坏圣众。恶心向佛。出如来血者。
必有是处。阿难。若见谛人故犯戒。舍戒罢道
者。终无是处。若凡夫人故犯戒。舍戒罢道者。
必有是处。若见谛人舍离此内。从外求尊．
求福田者。终无是处。若凡夫人舍离此内。
从外求尊．求福田者。必有是处。阿难。若见
谛人从余沙门．梵志作是说诸尊。可见则
见。可知则知者。终无是处。若凡夫人从余
沙门．梵志作是说诸尊。可见则见。可知则
知者。必有是处。阿难。若见谛人信卜问吉
凶者。终无是处。若凡夫人信卜问吉凶者。
必有是处。阿难。若见谛人从余沙门．梵志
卜问吉凶相应。见有苦有烦。见是真者。终
无是处。若凡夫人从余沙门．梵志卜问吉凶
相应。见有苦有烦。见是真者。必有是处
阿难。若见谛人生极苦甚重苦。不可爱．不
可乐．不可思．不可念乃至断命。舍离此内。
更从外求。或有沙门．梵志。或持一句咒。二句．
三句．四句．多句．百千句咒。令脱我苦。是求
苦．习苦．趣苦．苦尽者。终无是处。若凡夫人
舍离此内。更从外求。或有沙门．梵志持一
句咒。二句．三句．四句．多句．百千句咒。令脱我
苦。是求苦．习苦．趣苦．苦尽者。必有是处。阿
难。若见谛人受八有者。终无是处。若凡夫人
受八有者。必有是处。阿难。若身恶行。口．意
--------------------------------------------------------------------------------724.2
恶行。因此缘此。身坏命终。趣至善处。生于
天中者。终无是处。若身恶行。口．意恶行。因
此缘此。身坏命终。趣至恶处。生地狱中者。
必有是处。阿难。若身妙行。口．意妙行。因此
缘此。身坏命终。趣至恶处。生地狱中者。终
无是处。若身妙行。口．意妙行。因此缘此。身
坏命终。趣至善处。生天中者。必有是处。阿
难。若身恶行。口．意恶行。受乐报者。终无是
处。阿难。若身恶行。口．意恶行。受苦报者。必
有是处。阿难。若身妙行。口．意妙行。受苦报
者。终无是处。若身妙行。口．意妙行。受乐报
者。必有是处。阿难。若不断五盖心秽．慧羸。
心正立四念处者。终无是处。若断五盖．心秽．
慧羸。心正立四念处者。必有是处。阿难。若
不断五盖．心秽．慧羸。心不正立四念处。欲
修七觉意者。终无是处。若断五盖．心秽．慧
羸。心正立四念处。修七觉意者。必有是处。
阿难。若不断五盖．心秽．慧羸。心不正立四念
处。不修七觉意。欲得无上正尽觉者。终
无是处。若断五盖．心秽．慧羸。心正立四念
处。修七觉意。得无上正尽觉者。必有是处。
阿难。若不断五盖．心秽．慧羸。心不正立四念
处。不修七觉意。不得无上正尽觉。尽苦
边者。终无是处。若断五盖．心秽．慧羸。心正
立四念处。修七觉意。得无上正尽觉。尽苦
边者。必有是处。阿难。如是比丘知是处．非
处。尊者阿难白曰。世尊。如是比丘知是处．
非处。于是。尊者阿难叉手向佛。白曰。世尊。
此经名何。云何奉持。世尊告曰。阿难。当受
--------------------------------------------------------------------------------724.3
持此多界．法界．甘露界．多鼓．法鼓．甘露鼓．法镜．
四品。是故称此经名曰多界。佛说如是。尊
者阿难及诸比丘闻佛所说。欢喜奉行
多界经第十竟(二千二百三十六字)

多界经


(北)佛说四品法门经

佛说四品法门经

佛说四品法门经

        西天译经三藏朝奉大夫试光禄卿
        明教大师臣法贤奉　诏译
如是我闻。一时佛在舍卫国祇树给孤独园。
与大众俱。尔时尊者阿难。独止静室。心生
是念。世间有情。所有惊怖。乃至灾害障难疾
病过咎。已生当生者。皆是愚人所有。智者即
无。尊者阿难。思惟如是事已。从座而起。往诣
佛所。到佛所已。头面礼足。修奉已毕。住
立一面。而白佛言。世尊。我独静室。心生是
念。世间所有惊怖等事。皆是愚人所有。智
者即无。惟愿世尊。为我解说
佛告阿难。汝今谛听。当为汝说。阿难白言。唯
然世尊。愿乐欲闻。佛言。阿难。如是世间所有
惊怖等事。已生当生。所谓灾害障难疾病过
咎等。皆是愚人所有。智者即无。阿难。譬如有
人堆积干苇为火所燃。而彼愚人惊怖等事。
亦复如是。阿难。如是过去未来现在世中。愚
人有灾害。智者无灾害。愚人有障难。智者
--------------------------------------------------------------------------------712.3
无障难。愚人有疾病。智者无疾病。愚人有过
咎。智者无过咎。阿难。当知是愚人法。是智者
法。知彼愚人法已。当可远离行智者法。如是
阿难。汝应当学
阿难白佛言。世尊。何名愚人。佛告阿难。愚人
者愚为不了。世间愚人。于法不了。故名为愚。
不了者何。不了法境有四品类。所谓不了界
法。不了处法。不了缘起法。不了处非处法。阿
难。于如是法。不能了达。是故得名为愚人
也
阿难白言。世尊。如是如是。不了四法。得名
愚人。又复云何得名智者
佛告阿难。言智人者。于法拣择。善了是非。故
名智人。善了者何。善了法境。亦四品类。所谓
善了界法。善了处法。善了缘生法。善了处
非处法。善能了知如是等法。是故得名为智
人也
阿难复白佛言。善了此法。得名智者。而此智
者。了何界法
佛告阿难。汝能善问。当为汝说。言界法者。而
有多种。所谓眼界色界眼识界。耳界声界耳
识界。鼻界香界鼻识界。舌界味界舌识界。身
界触界身识界。意界法界意识界。如是十八
界。彼智慧者。如实了达。复有六界。所谓地
界水界火界风界空界识界。如是六界。彼智
慧者。如实了达。复有六界。所谓喜界乐界
苦界舍界烦恼界无明界。如是六界。彼智慧
者。如实了达。复有六界。所谓贪欲界嗔恚
界不嗔界杀害界不杀界出离界。如是六界。
--------------------------------------------------------------------------------713.1
彼智慧者。如实了达。复有四界。所谓受界想
界行界识界。如是四界。彼智慧者。如实了达。
复有三界。所谓欲界色界无色界。如是三界。
彼智慧者。如实了达。复有三界。所谓下界
中界上界。如是三界。彼智慧者。如实了达。复
有三界。所谓善界不善界无记界。如是三界。
彼智慧者。如实了达。复有三界。所谓有学
界无学界学无学界。如是三界。彼智慧者。如
实了达。复有二界。所谓有漏界无漏界。如
是二界。彼智慧者。如实了达。复有二界。所
谓有为界无为界。如是二界。彼智慧者。如
实了达。阿难。如是等界。诸有智者。善能了
达。阿难白佛言。世尊。彼智慧者。如是了达诸
界法已。又复云何。了达处法
佛告阿难。言处法者。谓十二处。眼处色处。耳
处声处。鼻处香处。舌处味处。身处触处。意处
法处。此十二处。智慧之者。如实了达
阿难白佛言。世尊。智者如是了达十二处已。
又复云何了缘生法
佛告阿难。智者应知。十二缘法。从因缘起。由
因缘故。即有诸法。因缘者何。所谓无明缘行。
行缘识。识缘名色。名色缘六处。六处缘触。
触缘受。受缘爱。爱缘取。取缘有。有缘生。生
缘老死忧悲苦恼。如是即一大苦蕴集。若了
如上缘生之法。因缘性空。缘聚即有。缘散
即无。缘法无故。即无诸法。所谓无明灭即行
灭。行灭即识灭。识灭即名色灭。名色灭即
六处灭。六处灭即触灭。触灭即受灭。受灭
即爱灭。爱灭即取灭。取灭即有灭。有灭即
--------------------------------------------------------------------------------713.2
生灭。生灭即老死忧悲苦恼灭。如是即一大
苦蕴灭。如是生灭之法。智者应当如实了
达
阿难白佛言。世尊。彼智慧者。于缘生法。如实
知已。复云何了处非处法
佛告阿难。非处法者。谓身口意造不善业。
而获所乐善果报者。无有是处。若身口意造
诸善业。而复获于不善报者。亦无是处。言
是处者。谓身口意造诸善业。而获所乐胜妙
果报。斯有是处。若身口意造不善业。而获
所感不善果报。亦有是处
又复阿难。言非处者。谓身口意造不善业。
如所希求殊胜之果。由此因缘。命终之后。若
生人天。无有是处。若身口意造于善业。堕恶
趣者。亦无是处。言是处者。谓身口意造诸善
业。生人天者。斯有是处。若造恶业。堕恶趣
者。亦有是处
又复阿难。世间若有二佛出世。无有是处。一
佛出世。斯有是处。又复世有二轮王出。亦无
是处。一轮王出。斯有是处。如是若有女人。为
转轮王。治化世间。乃至为彼四王天主。忉
利天主。大梵天王。及成缘觉无上菩提者。如
是等事。无有是处。若有善男子。具大人相。福
慧庄严。为转轮王。出于世间。乃至得成无上
菩提。斯有是处
又复阿难。若正见人。杀父害母。杀阿罗汉。破
和合僧。出佛身血。造于如是五逆业者。无
有是处。若异生凡夫愚痴邪见。造五逆者。斯
有是处
--------------------------------------------------------------------------------713.3
又复阿难。若正见人。受具戒品。自犯戒已。于
阿阇梨。而生毁谤。作如是言。此阿阇梨。不善
戒法。亦复不能受持禁戒。我当拣择别阿阇
梨。受学戒法。作是言已。诣余沙门婆罗门所。
选择师受彼人。或见沙门婆罗门。作诸戏论。
不律仪者。依禀于彼为阿阇梨。而求寂静出
离三有。无有是处。如是等事。若愚痴邪见。作
此求者。斯有是处
又复阿难。若人不断根本烦恼。及随烦恼。
由烦恼故损减善根。障碍智慧。覆盖涅盘真
寂静法。彼人若了四念处者。无有是处。若
人断除根本烦恼。及随烦恼。善能了解四念
处法。求趣涅盘者斯有是处
又复阿难。若人不断烦恼。善了四念处。能
证七觉支。趣向涅盘者。无有是处。若人断除
烦恼法已。了四念处。证七觉支。趣向涅槃者。
斯有是处
又复阿难。若人不断烦恼。而了四念处。证
七觉支。尽苦边际。趣向涅盘。成缘觉菩提。乃
至无上正等正觉者。无有是处。若断烦恼。了
四念处。证七觉支。尽苦边际。趣向涅盘。成缘
觉菩提。乃至无上正等正觉者。斯有是处
佛告阿难。智者如是如实了达处非处法。汝
等应当如理而学
尔时阿难。白佛言。世尊。我闻如是未曾有法。
得甘露味。深自庆快。世尊。当何名此经。我等
云何受持。佛告阿难。是经名为四品法门。亦
名法镜。亦名甘露鼓。亦名多界。如是名字。汝
当受持
尔时尊者阿难及诸大众。闻佛所说。皆大欢
--------------------------------------------------------------------------------714.1
喜。信受奉行
佛说四品法门经

佛说四品法门经


(南)一一六 仙吞经

                                 一一六 仙吞经
       北传汉译 增一阿含三二、七，仙人崛经(大正藏二，七二三页。)
       本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆
       入此山，及说其等独觉一部分之名。

                第一一六 仙吞经
        如是我闻。
        一时，世尊住王舍城仙吞山。时，世尊言诸比丘：‘诸比丘!’彼等诸比丘应答
    世尊：‘世尊!’世尊乃如是曰：‘诸比丘!汝等不见此耶婆罗负重山乎?’
        [诸比丘曰:]‘如是，世尊!’
        [世尊曰：]‘诸比丘!此负重山亦曾有其他之称呼、有其他之施设，诸比丘!
    汝等不见此般达瓦(白善)山耶?’
        [诸比丘曰:]‘如是，世尊!’
        [世尊曰:]‘诸比丘!此白善山亦曾有其他之称呼、其他之施设。诸比丘!汝
    等见此耶普罗(广普)山耶?’
        [诸比丘曰:]‘如是，世尊!’
        [世尊曰:]‘诸比丘!此广普山亦曾有其他之称呼、其他之施设。诸比丘!汝
    等不见此义奢屈多(灵鹫)山耶?’
        第一一六 仙吞经                                     四九

        中部经典四                                          五O
        [诸比丘曰:]‘如是，世尊!’
        [世尊曰：]‘诸比丘!此灵鹫亦曾有其他之称呼、其他之施设。诸比丘!汝等
    不见此伊尸义利(仙吞)山耶?’
        [诸比丘曰:]‘如是，世尊!’
        [世尊曰:]‘诸比丘!此仙吞山，[自古]有其称呼、有其施设。’
        ‘诸比丘!往昔有五百人之独觉，久住仙吞山。彼等入时虽见此山9，入已即不
    见。众人见此已，如是言：‘此山吞噬此等诸仙人。’如是始有仙吞、仙吞之称呼。
    诸比丘!(我]应说诸独觉之名：[我]应赞诸独觉之名；诸比丘![我]应示诸
    独觉之名：闻此应善思念之。’
 69     彼诸比丘白世尊：‘如是，世尊。’
        世尊乃如是曰：
        ‘诸比丘!有名为阿利吒之独觉久住此仙吞山。诸比丘!有名为婆利吒之独觉，
    久住此仙吞山。诸比丘!有名为多伽罗尸迦之独觉，久住此仙吞山。诸比丘!有名
    为耶沙新之独觉，久住此仙吞山。诸比丘!有名为善观之独觉，久住此仙吞山。诸
    比丘!有名为密耶达新之独觉，久住此仙吞山。诸比丘!有名为乾陀罗之独觉，久
    住此仙吞山。诸比丘!有名为品陀罗之独觉，久住此仙吞山。诸比丘!有名为宇巴
    沙婆之独觉，久住此仙吞山。诸比丘!有名为尼达之独觉，久住此仙吞山。诸比丘!
    有名为达达之独觉，久住此仙吞山。诸比丘!有名为斯达越多之独觉，久住此仙吞
    山。诸比丘!有名为巴义达多之独觉，久住此仙吞山。
    彼诸有情之精   无嗔恚亦无欲
    独自以成妙觉   无箭苦上胜人
    应听我说彼名。
    阿利叱，婆利吒，多伽尸迦
    耶沙新，善观，密耶达新佛
    乾陀罗，品多罗，宇巴沙婆
    尼达，达达，须达越多，巴义达多
    须无婆，须婆，鸣陀罗，阿达马
    阿达斯鸣迦，阿尼迦，须达多
        第一一六 仙吞经                                     五一

        中部经典四                                          五二
    为诸独觉而尽有因。
    滨遇与滨迦有大威德。
    两奢利及阿达迦是牟尼。
    又憍萨罗佛亦有须巴富。
    宇婆礼密与彼之礼密及彼之珊达奢达，
    其如离尘而又贤。
    贤征服里暗志多及安伽、胖伽，
    并有郁提志多。
    跋尸断苦根之取，
    阿跋罗志多打胜魔力。
    萨陀、跋越他，沙罗般迦，摩韩沙，
    郁奢迦摩耶及阿尸陀，阿那沙越，
    有摩老摩耶及断慢之般陀马，
    达达帝弗多，义马罗，启多摩。
    启多摩婆罗迦及摩旦迦，阿利耶，
    亦有阿周达与阿周达迦摩夫耶摩伽，
    斯曼迦罗，达毗罗，斯跋帝帝达，阿沙去徘
    启摩美罗达及苏罗达，
    都兰那耶，山迦而又有郁奢
    其他为牟尼，沙伊徘为无上出离者。
    有阿难陀，难陀，宇婆难陀，
    十二人之婆罗堕越阇为最后身者。
    菩提，摩诃那摩，是上胜有须之
    尸勤，秀丽之婆罗堕越阇
    帝须跋提沙有断结，宇婆尸达利
    断爱。又尸达利亦然。
    曼迦罗为佛陀，超越贪。
    宇沙婆切除苦根网。
        第一一六 仙吞经                                     五三

        中部经典四                                          五四
    宇巴尼达成寂止句、宇普沙达、孙达罗、萨奢那摩
    阇达，旃达，拔陀摩，郁跋罗及
    跋陀无达罗，拉去陀并跋婆达，
    摩那达多，苏美陀，义达罗迦
    乃至康洽佛，心善解脱。
    有此等及其他之大威德，
    诸独觉以尽有因。
    等皆越欲为大仙。
    稽首般涅槃无限者。


(北)增阿含三二--七经

增阿含三二--七经

（七）闻如是。一时。佛在罗阅城耆阇崛山
中。与大比丘众五百人俱。尔时。世尊告诸
比丘。汝等见此灵鹫山乎。诸比丘对曰。唯
然。见之。卿等当知。过去久远世时。此山更
有异名。汝等复见此广普山乎。诸比丘对
曰。唯然。见之。汝等当知。过去久远。此山更
有异名。不与今同。汝等见白善山乎。诸
比丘对曰。唯然。见之。过去久远此山更有异
名。不与今同。汝等颇见此负重山乎。诸
比丘对曰。唯然。见之。汝等颇见此仙人掘
山乎。诸比丘对曰。唯然。见之。此山过去久
远。亦同此名。更无异名。所以然者。此仙人
山。恒有神通菩萨．得道罗汉．诸仙人所居之
处。又辟支佛亦在中游戏。我今当说辟支
佛名号。汝等谛听。善思念之。有辟支佛名
阿利吒．婆利吒。审谛重辟支佛．善观辟
支佛．究竟辟支佛．聪明辟支佛．无垢辟支佛．
帝奢念观辟支佛。无灭．无形．胜．最胜．极大．
极雷电光明辟支佛。此。比丘。诸辟支佛若如
来不出世时。尔时此山中有此五百辟支
佛。居此仙人山中。如来在兜术天上欲来
生时。净居天子自来在此相告。普敕世间。
当净佛土。却后二岁。如来当出现于世。是
诸辟支佛闻天人语已。皆腾在虚空。而
--------------------------------------------------------------------------------723.2
说此偈
  诸佛未出时　　此处贤圣居
  自悟辟支佛　　恒居此山中
  此名仙人山　　辟支佛所居
  仙人及罗汉　　终无空缺时
是时。诸辟支佛即于空中烧身取般涅槃。
所以然者。世无二佛之号。故取灭度耳。
一商客中终无二导师。一国之中亦无二
王。一佛境界无二尊号。所以然者。过去久
远。此罗阅城中有王名喜益。彼恒念地狱
苦痛。亦念饿鬼．畜生之痛。尔时。彼王便作是
念。我今恒忆地狱．畜生．饿鬼之苦痛。我今
不宜更入此三恶道中。今宜尽舍国王．正
位．妻子．仆从。以信坚固。出家学道。尔时。大王
喜益。厌此酸苦。即舍王位。剃除须发。着三
法衣。出家学道。在空闲之处。而自克已。观
五盛阴。观了无常。所谓此色。此色习。此色
尽。痛．想．行．识。亦复如是。皆悉无常。当观此
五盛阴时。诸可习法。尽是灭法。观此法
已。然后成辟支佛道。是时。喜益辟支佛已
成道果。便说此偈
  我忆地狱苦　　畜生五道中
  舍之今学道　　独逝而无忧
是时。此辟支佛在彼仙人山中。比丘当知。以
此方便。知此山中恒有神通菩萨．得道真人．
学仙道者而居其中。是故名曰仙人之山。
更无异名。若如来不出现于世时。此仙人
山中诸天恒来恭敬。所以然者。斯山中纯是
真人。无有杂错者。若弥勒佛降神世时。此
--------------------------------------------------------------------------------723.3
诸山名各各别异。此仙人山更无异名。此贤
劫之中。此山名亦不异。汝等。比丘。当亲近
此山。承事恭敬。便当增益诸功德。如是。比
丘。当作是学。尔时。诸比丘闻佛所说。欢喜
奉行

增阿含三二--七经


(南)一一七 大四十经

                               一一七 大四十经
       北传汉译 中阿含一八九、圣道经(大正藏一，七三五页。)
       本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，
       正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不
       善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而
       成为经名。

                第一一七 大四十经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊告诸比丘：‘诸比丘!’彼诸比
    丘白世尊：‘世尊!’世尊乃如是曰：‘诸比丘!当为汝等说圣正定之方便及共资
    助。谛听，善思念之，当说之。’彼等诸比丘白世尊：‘如是，世尊。’世尊乃如是曰:
        ‘然者，诸比丘!如何是方便及共资助圣正定?谓正见、正思惟、正语、正业、
    正命、正精进、正念，诸比丘!由此等七支，可令资助其心一境性。诸比丘!此称
    共圣正定之方便，共名为资助。
        然，诸比丘!须先行正见。诸比丘!如何须先行正见?须了知邪见是耶见，须
    了知正见是正见，于彼有其正见。然而，诸比丘!如何为邪见?无施，无供养，无
    牺牲，无诸善行、恶行业之异熟果，无此世，无他世，无母，无父，无诸化生之有
 72 情，于世无诸沙门、婆罗门之正至、正行、自通达、证知此世、他世已而宣说。诸
    比丘!此为邪见。
        第一一七 大四十经                                   五五

        中部经典四                                          五六
        然，诸比丘!如何为正见?诸比丘!我对正见，说二种。诸比丘!正见之有漏
    而有福分，有持依果。诸比丘!正见之圣、无漏、出世而有道支。
        然，诸比丘!如何为正见之有漏而有福分?有持依果?有施，有供养，牺牲，
    有诸善行、恶行业之异熟果，有此世，有他也，有母，有父，有诸化生之有情，于
    世沙门、婆罗门之正至、正行、有自通达、证知此世、他世已而宣说。诸比丘!此
    是正见之有漏而有福分，有持依果者。
        然，诸比丘!如何为正见之圣、无漏、出世而有道支?诸比丘!令成就圣心、
    无漏心、圣道者，为修习圣道结果之慧、慧根、慧力、择法觉支、正见、道支。诸
    比丘!此等为正见之圣、无漏、出世之道支者也。有人为断邪见，为逮得正见，而
    彼精进者，即有其正精进。彼有念而断邪见，有念具足正见而住。彼有其正念。如
    是彼于此等三法随从、随转于正见。谓正见、正精进、正念。
 73     然，诸比丘!正见为先行，诸比丘!如何正见为先行?邪思惟了知是耶思惟，
    正思惟了知是正思惟，彼有其正见。然而，诸比丘!如何为邪思惟?欲思惟、嗔思
    惟、害思惟，诸比丘!此等为邪思惟。
        然，诸比丘!如何为正思惟?诸比丘!对正思惟，我亦说二种。诸比丘!正思
    惟之有漏而有福分，有持依果。诸比丘!正思惟之圣、无漏、出世而有道支。
        然，诸比丘!如何为正思惟之有漏而有福分，有持依果?出离思惟、无嗔思惟、
    无害思惟，诸比丘!此等是正思惟之有漏而有福分、有持依果。而，诸比丘!如何
    为正思惟之圣、无漏、出世而有道支者?诸比丘!以成就圣心、无漏心、圣道者，
    修习圣道结果之思择、思惟、专注、细专注、心之专精、语行，诸比丘!此等为正
    思惟之圣、无漏、出世而有道支者。彼为断邪思惟，为获得正思惟而精进。彼有其
    正精进。彼有念而断邪思惟，有念成就正思惟而住。彼有其正念，如足于彼有此等
    之三法，随从、随转于正思惟，谓：正见、正精进、正念。
        然，诸比丘!正见是先行者，诸比丘!如何正见为先行者?邪语了知是邪语，
    正语了知是正语也。彼有其正见。诸比丘!如何为邪语?虚诳语、离间语、粗语、
    杂秽语，诸比丘!此等为邪语。诸比丘!如何为正语?诸比丘!正语，我亦说二种。
    诸比丘!正语之有漏而有福分、有持依果。诸比丘!正语之圣、无漏、出世而有道
    支。
        第一一七 大四十经                                   五七

        中部经典四                                          五八
 74     然，诸比丘!如何正语之有漏而有福分、有持依果?因为远离虚诳语，远离离
    间语，远离粗恶语，远离杂秽语，诸比丘!此等为正语之有漏而有福分、有持依果。
    而，诸比丘!如何为正语之圣、无漏、出世而有道支者?诸比丘!成就彼圣心、无
    漏心、圣道者，为修习圣道结果之四种语恶行之不乐、离乐、别离乐、远离，诸比
    丘!此等为正语之圣、无漏、出世而有道支者。彼为断邪语，为获得正语而精进。
    彼有其正精进。彼有念而断邪语，有念成就正语而住。彼有其正念，如是彼有此等
    之三法，随从、随转于正语，谓：正见、正精进、正念。
        然，诸比丘!正见为先行者也。诸比丘!如何正见为先行者?了知邪业为邪业，
    了知正业为正业也。彼有其正见。诸比丘!如何为邪业?于杀生，不与取，受欲之
    邪行，诸比丘!此等为邪行也。诸比丘！如何为正业?诸比丘!正业，我亦说二种。
    诸比丘!正业之有漏而有福分，有持依果。诸比丘!正业之圣、无漏、出世而有道
    支。
        然，诸比丘!如何为正业之有漏而有福分、有持依果者?诸比丘!远离杀生，
    远离不与取，于爱欲远离邪行，诸比丘!此等为正业之有漏而有福分、有持依果者
    也。诸比丘!如何为正业之圣、无漏、出世而有道支?诸比丘!成就圣心、无漏心、
    圣道者，修习圣道之结果，三种身恶行之不乐、离乐、别离乐、远离，诸比丘!此
 75 等为正业之圣、无漏、出世而有道支者。彼为断业行，为成就正业而精进。彼有其
    精进。彼有念而断邪业，有念成就正业而住。彼有其正念。如是彼有此等之三法，
    随从、随转于正业，谓：正见、正精进、正念。
        然，诸比丘!正见为先行者。而，诸比丘!如何正见为先行者?邪命了知是邪
    命，正命了知是正命也。彼有其正见。诸比丘!如何为邪命?以欺骗、饶说、占相、
    骗诈、利之热求，诸比丘!此等为邪命。
        然，诸比丘!如何为正命?诸比丘!正命，我亦说二种。诸比丘!正命之有漏
    而有福分、有持依果。诸比丘!正命之之圣、无漏而有道支。
        然，诸比丘!如何为正命之有漏而有福分、有持依果?于此，诸比丘!有圣弟
    子断邪命，正命以养命。于此，诸比丘!有正命有漏而福分、有持依果者。诸比丘!
    如何为正命之圣、无漏、出世而有道支?诸比丘!成就彼圣心、无漏心、圣道者，
    修习圣道之结果，邪命之不乐、离乐，别离乐、远离，诸比丘!此等为正命之圣、
        第一一七 大四十经                                   五九

        中部经典四                                          六O
    无漏、出世而有道支者。彼为断邪命，为成就正命而精进。彼有其正精进。彼有念
    而断邪命，有念成就正命而住。彼有其正命。如是彼有此等三法，随从、随转正命，
    谓：正见、精进、正命。
 76     然，诸比丘!正见为先行者也。诸比丘!如何正见为先行?诸比丘!由正见而
    起正思惟。由正思惟而起正语，由正语而起正业，由正业而起正命，由正命而起正
    精进，由正精进而起正念，由正念而起正定，由正定而起正智，曲正智而起正解脱。
    诸比丘!如是有八支具足之学、道迹，有十支具足之阿罗汉。
        然，诸比丘!正见为行者也。诸比丘!如何正见为先行者?诸比丘!于正见[之
    前]邪见灭。如是彼缘邪见而起之种种恶、不善法，彼灭此等；而缘正见以至修习
    偏满种种之苦法。诸比丘!于正思惟[之前]邪思惟灭。如是彼缘邪思惟而起种种
    之恶、不善法，彼灭此等；缘正思惟以至修习偏满种种之善法。诸比丘!于正语[之
    前]邪语灭。如是彼缘邪语而起种种恶、不善法，彼灭此等；而缘正语以至修习偏
    满种种之善法。诸比丘!正业[之前]邪业灭。如是彼缘邪业而起种种恶、不善法，
    彼灭此等；而缘正业以至修习偏满种种之善法。诸比丘!正命[之前]邪命灭。如
 77 是彼缘邪命而起种种之恶、不善法，彼灭此等；而缘正命以至修习偏满种种之善法。
    诸比丘!正精进[正前]邪精进灭；如是彼缘邪精进而起种种之恶、不善之法，彼
    灭此等；而缘正精进以至修习之偏满种种之善法。诸比丘!正念[之前]邪念灭。
    如是彼缘邪念而起种种之恶、不善法，彼灭此等；而缘正念以至修习偏满种种之善
    法。诸比丘!正定[之前]邪定灭。如是彼缘邪定而起种种之恶不善法，彼灭此等；
    而缘正定以至修习偏满种种之善法。诸比丘!正智[之前]邪智灭。如是彼缘邪智
    而起种种之恶、不善法，彼灭此等；而缘正智以至修习之偏满种种之善法。诸比丘!
    正解脱[之前]邪解脱灭。如是彼缘邪解脱而起种种之恶、不善法，彼灭此等；而
    缘正解脱以至修习偏满种种之善法。诸比丘!如是有二十善分、二十不善分。令转
    大四十法门。[而且]无由沙门、婆罗门、天、魔、梵天，乃至世界之任何者而转。
    诸比丘!若或有沙门、或婆罗门，认为应诽难、诽议此四十法门者，于现世应令至
    非难彼之十具法之说、随说。若非难尊者正见者，而有邪见之沙门、婆罗门，由彼
    等应恭敬尊者，由彼等应尊重尊者。若非难尊者正思惟者，而有邪思惟之沙门、婆
 78 罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正语者，而……尊重。
        第一一七 大四十经                                   六一

        中部经典四                                          六二
    若非难尊者正业……尊重。若……正命……尊重。若……正精进……尊重。若……
    正念……尊重。若……正定……尊重。若……正智……尊重。若非难尊者正解脱者，
    而彼有邪解脱诸沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。诸比丘!
    彼若有沙门、或婆罗门，认为应诽难、诽议此大四十法门者，于现世，彼应至诽难
    此等十具法之说、随说。诸比丘!虽彼之诸奥伽罗(住人)越沙般若及无因论者、
    无作论者、虚无论者，彼等尚不认为可诽难、诽议大四十法门。所以者何?是怖畏
    难责、忿怒、攻击。’
        世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。


(北)一八九 圣道经

圣道经

（一八九）中阿含双品圣道经第三(第五后
诵)
我闻如是。一时。佛游拘楼瘦剑磨瑟昙拘楼
--------------------------------------------------------------------------------735.3
都邑。尔时。世尊告诸比丘。有一道令众生
得清净。离愁戚啼哭。灭忧苦懊恼。便得如
法。谓圣正定。有习．有助。亦复有具而有七
支。于圣正定说习．说助。亦复说具。云何
为七。正见．正志．正语．正业．正命．正方便．正念。
若有以此七支习．助．具。善趣向心得一者。
是谓圣正定。有习．有助。亦复有具。所以者
何。正见生正志。正志生正语。正语生正业。
正业生正命。正命生正方便。正方便生正
念。正念生正定。贤圣弟子如是心正定。顿
尽淫．怒．痴。贤圣弟子如是正心解脱。顿知
生已尽。梵行已立。所作已办。不更受有。知如
真。彼中正见最在其前。若见邪见是邪见者。
是谓正见。若见正见是正见者。亦谓正见。
云何邪见。谓此见无施．无斋．无有咒说。无
善恶业。无善恶业报。无此世彼世。无父无
母。世无真人往至善处．善去善向．此世彼
世自知自觉自作证成就游。是谓邪见。云
何正见。谓此见有施．有斋。亦有咒说。有善
恶业。有善恶业报。有此世彼世。有父有母。
世有真人往至善处．善去善向。此世彼世
自知自觉自作证成就游。是谓正见。是为
见邪见是邪见者。是谓正见。见正见是正
见者。亦谓正见。彼如是知已。则便求学。欲
断邪见成就正见。是谓正方便。比丘以念
断于邪见。成就正见。是谓正念。此三支
随正见从见方便。是故正见最在前也。若
见邪志是邪志者。是谓正志。若见正志是
正志者。亦谓正志。云何邪志。欲念．恚念．害
--------------------------------------------------------------------------------736.1
念。是谓邪志。云何正志。无欲念．无恚念．无
害念。是谓正志。是为见邪志是邪志者。是
谓正志。见正志是正志者。亦谓正志。彼如
是知已。则便求学。欲断邪志成就正志。是
谓正方便。比丘以念断于邪志。成就正志。
是谓正念。此三支随正志从见方便。是故
正见最在前也。若见邪语是邪语者。是谓
正语。若见正语是正语者。亦谓正语。云何
邪语。妄言．两舌．粗言．绮语。是谓邪语。云何正
语。离妄言．两舌．粗言．绮语。是谓正语。是为
见邪语是邪语者。是谓正语。见正语是正
语者。亦谓正语。彼如是知已。则便求学。欲
断邪语成就正语。是谓正方便。比丘以念
断于邪语。成就正语。是谓正念。此三支
随正语从见方便。是故正见最在前也。若
见邪业是邪业者。是谓正业。若见正业是
正业者。亦谓正业。云何邪业。杀生．不与取．
邪淫。是谓邪业。云何正业。离杀．不与取．邪
淫。是谓正业。是为见邪业是邪业者。是谓
正业。见正业是正业者。亦谓正业。彼如是
知已。则便求学。欲断邪业成就正业。是谓
正方便。比丘以念断于邪业。成就正业。是
谓正念。此三支随正业从见方便。是故正
见最在前也。若见邪命是邪命者。是谓正
命。若见正命是正命者。亦谓正命。云何邪
命。若有求无满意。以若干种畜生之咒。
邪命存命。彼不如法求衣被。以非法也。不
如法求饮食．床榻．汤药．诸生活具。以非法
也。是谓邪命。云何正命。若不求无满意。不
--------------------------------------------------------------------------------736.2
以若干种畜生之咒。不邪命存命。彼如法
求衣被。则以法也。如法求饮食．床榻．汤药．
诸生活具。则以法也。是谓正命。是为见邪
命是邪命者。是谓正命。见正命是正命者。
亦谓正命。彼如是知已。则便求学。欲断邪
命。成就正命。是谓正方便。比丘以念断于
邪命。成就正命。是谓正念。此三支随正
命从见方便。是故正见最在前也。云何正
方便。比丘者。已生恶法为断故。发欲求方
便。精勤举心灭。未生恶法为不生故。发欲
求方便。精勤举心灭。未生善法为生故。发
欲求方便。精勤举心灭。已生善法为住不
忘不退。转增广布。修习满具故。发欲求方便。
精勤举心灭。是谓正方便。云何正念。比丘
者。观内身如身。观至觉．心．法如法。是谓正
念。云何正定。比丘者。离欲．离恶不善之法。
至得第四禅成就游。是谓正定。云何正解
脱。比丘者。欲心解脱。恚．痴心解脱。是谓正解
脱。云何正智。比丘者。知欲心解脱。知恚．痴
心解脱。是谓正智也。是为学者成就八支。
漏尽阿罗诃成就十支。云何学者成就八
支。学正见。至学正定。是为学者成就八支。
云何漏尽阿罗诃成就十支。无学正见至无
学正智。是谓漏尽阿罗诃成就十支。所以
者何。正见者。断于邪见。若因邪见生无量
恶不善法者。彼亦断之。若因正见生无量
善法者。彼则修习。令满具足。至正智者断
于邪智。若因邪智生无量恶不善法者。彼
亦断之。若因正智生无量善法者。彼则修
--------------------------------------------------------------------------------736.3
习。令满具足。是为二十善品．二十不善品。是
为说四十大法品转于梵轮。沙门．梵志．天
及魔．梵及余世间。无有能制而言非者。若
有沙门．梵志者。我所说四十大法品转于
梵轮。沙门．梵志．天及魔．梵及余世间。无有能
制而言非者。彼于如法有十诘责。云何
为十。若毁呰正见。称誉邪见。若有邪见沙
门．梵志。若供养彼而称誉彼。若有沙门．梵
志者。我所说四十大法品转于梵轮。沙门．梵
志．天及魔．梵及余世间。无有能制而言非
者。彼于如法是谓一诘责。若毁呰。至正
智。称誉邪智。若有邪智沙门．梵志。若供养
彼而称誉彼。若有沙门．梵志。我所说四十
大法品转于梵轮。沙门．梵志．天及魔。梵及余
世间。无有能制而言非者。彼于如法是谓
第十诘责。若有沙门．梵志。我所说四十大
法品转于梵轮。沙门．梵志．天及魔．梵及余世
间。无有能制而言非者。是谓于如法有
十诘责。若更有余沙门．梵志。蹲踞说蹲踞。
无所有说无所有。说无因．说无作．说无业。
谓彼彼所作善恶施设。断绝破坏彼此。我所
说四十大法品转于梵轮。沙门．梵志．天及魔．
梵及余世间。无有能制而言非者。彼亦有
诘责．愁忧恐怖。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
圣道经第三竟(千八百五字)

圣道经


(南)一一八 入出息念经

                                 一一八 入出息念经
       北传汉译 佛说治意经(大正藏一，九一九页。)
       本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有己得阿
       罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更
       依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙
       述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念
       处之各各以圆满七觉支，由七觉支成就明和解脱。

                第一一八 入出息念经
        如是我闻。
 79     一时，世尊于舍卫城东园鹿母讲堂，与甚多善善10证悟之长老弟子共住。即：
    尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘稀罗、尊者大
    劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、及尊者阿难，乃至共其他善善证
    悟之长老弟子。适逢此时，诸长老比丘等，正教授、教诫诸新学比丘。有长老比丘
    等，教授、教诫十比丘，有长老比丘等，教授、教诫二十比丘。有长老比丘等，教
    授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。彼等新学比丘，受诸长
    老比丘之教授，教诫，渐渐了知殊胜之深妙。此时，恰逢其日是十五布萨日，当自
    恣，正满月之夜中，世尊为比丘众所围绕，露地而坐。
        其时，世尊周见一座默然之比丘众，告诸比丘言：‘诸比丘!我精勤于此正行。
    诸比丘!我心精勤于此正行。是故诸比丘!汝等更为得未得，为到未到，为证未证
    而以精勤精进。我于四个月后之迦刺底迦月之满月，当归来此舍卫城。’此地方之诸
        第一一八 入出息念经                                 六三

        中部经典四                                          六四
    比丘等，闻世尊于四个月后之满月，归来此舍卫城。彼等，此地方之诸比丘，即仰
    待世尊来舍卫城。而彼等诸长老比丘，即更盛行教授、教诫新学比丘。有长老比丘
    等，教授、教诫十比丘。有长老比丘等，教授、教诫二十比丘。有长老比丘，教授、
    教诫三十比丘。有长老比丘等，教授、教诫四十比丘。而彼等新学比丘，受长老比
    丘等之教授、教诫，渐渐了知殊胜之深妙。时，又恰逢其日，为十五日当布萨，于
    四个月后之迦刺底迦月之正满月夜，世尊受比丘众所围绕，露地而坐。
 80     其时，世尊周见一座默然之比丘众，告诸比丘言：‘诸比丘!此众不饶舌。诸比
    丘!此众不饶舌。要安立于清净之真谛。诸比丘!此比丘众，诸比丘!此众是应恭
    敬、尊重、供养合掌之，如是众为世间之福田也。诸比丘!此比丘众，诸比丘!此
    众，[布施此者]少施亦成果多，多施更多，是如是之众也。诸比丘!此比丘众，诸
    比丘!此众，如世间之不容易见得如是众也。诸比丘!此比丘众，诸比丘!此众，
    如为见彼，有持饮料行几由旬之价值，是如是之众也。诸比丘!此比丘众，是如是
    之类也。诸比丘!此众，是如是之类也。诸比丘!于此比丘众中，有阿罗汉，漏尽，
    得究竟，应作所作，舍弃重担，获得已利，偏尽有结，有正慧而解脱之比丘。诸比
    丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有偏尽五下分
    结，为化生善般涅槃，由彼世界不还者之比丘。诸比丘!如是类之诸比丘!亦有在
    比丘众中。诸比丘!于此比丘众中，有偏尽三结，以微薄贪、嗔、痴，为一来，有
 81 唯一次还来此世间，以尽苦际之比丘。诸比丘!如是类之诸比丘，亦在此比丘众中。
    诸比丘!于此比丘众中，偏尽三结，有预流不堕恶趣者，决定者，可趣正觉之比丘。
    诸比丘!如是类之诸比丘!亦有在此比丘众中。诸比丘!于此比丘众中，有精进修
    习四念处，精进而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比
    丘!于此比丘众中，有精进修习四正勤，精进而住之比丘。诸比丘!如是类之诸比
    丘!亦有在此比丘众中。诸比丘!于此比丘众中，有精进修习四神足，精进而住之
    比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有
    精进修习五根，精进而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。
    诸比丘!于此比丘众中，有修习五力，于精进，精进而住之比丘。诸比丘!如是类
    之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有精进修习七觉支，精进
    而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众
        第一一八 入出息念经                                 六五

        中部经典四                                          六六
    中，有精进修习八支圣道，精进而住之比丘。诸比丘!如是类之比丘，亦有在此比
    丘众中。诸比丘!于此比丘众中，有精进修习慈，精进而住之比丘。诸比丘!如是
 82 类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有精进修习悲精进而住
    之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，
    有精进修习喜，精进而住之比丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。
    诸比丘!于此比丘众中，有精进修习舍精进而住之比丘。诸比丘!如是类之诸比丘!
    亦有在此比丘众中。诸比丘!于此诸比丘众申，有精进修不净[观]，精进而住之比
    丘。诸比丘!如是类之诸比丘，亦有在此比丘众中。诸比丘!于此比丘众中，有精
    进修习无常想，精进而住之比丘。诸比丘!如是类之比丘，亦在此比丘众中。诸比
    丘!于此比丘众中，有精进修习入出息念，精进而住之比丘。诸比丘!如是类之诸
    比丘!亦有在此比丘众中。诸比丘!修习、广修入出息念者，有大果、有大功德。
    诸比丘!修习、广修入出息念者，令圆满四念处。修习、广修四念处者，令圆满七
    觉支。修习、广修七觉支者，令圆满明与解脱。然!诸比丘!如何令修习入出息耶?
    如何令广修耶?如何有大果、有大功德耶?诸比丘!于此有比丘，或住森林，或住
    树下，或住空屋，结跏趺坐，身向正直，令现前树立念。彼实有念而入息、有念而
    出息。或自长入息而知觉‘我在长入息。’或长出息，而知觉‘我在长出息。’或
    短入息，而知觉‘我在短入息。’或知觉短出息，而知觉‘我在短出息。’‘我学觉
 83 受全身正在入息，’‘我学觉受全身正在出息。’‘我学寂身行正在入息，’‘我学寂
    身行正在出息。’‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐
    正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行
    正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’‘我学觉受心正在
    入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在
    出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入
    息，’‘我学令心解脱正在出息。’‘我学随观无常正在入息，’‘我学随观无常正在
    出息。’‘我学随观离贪正在入息，’‘我学随观离贪正在出息。’‘我学随观灭正在
    入息，’‘我学随观灭正在出息。’‘我学随观出离正在入息，’‘我学随观出离正在
    入息，’‘我学随观出离正在出息。’诸比丘!如是修出入息念，如是广修者，有大
    果、大功德。
        第一一八 入出息念经                                 六七

        中部经典四                                          六八
        然!诸比丘!如何修习入出息?如何广修而令圆满四念处耶?诸比丘!有时比
    丘之或正在长入息、觉知‘我长入息。’或正在长出息，觉知‘我长出息。’或正
    在短入息，觉知‘我短入息。’或正在短出息，觉知‘我短出息。’‘我学觉受全身
    正在入息。’‘我学觉受全身正在出息。’‘我学令寂身行正在入息。’‘我学令寂身
    行正在出息。’[如是]身正在随观于身。诸比丘!其时，比丘有精专、有正知、有
    念、于世间调伏贪、忧而住。诸比丘!我于此诸身中，称为身。即入出息也。是故
    诸比丘!其时，比丘于身随观身，有精专、有正知、于世间调伏贪、忧而住。诸比
 84 丘!有时比丘‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正
    在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正
    在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’[如是]于诸受正在
    随观受。诸比丘!此时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸
    比丘!我于此诸受中，称为受。即对于诸入出息，为善作意也。是故，诸比丘!于
    诸受正在随观受，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸
    比丘!有时，诸比丘‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令
    心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令
    心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’[如是]
    于心正在随观心。诸比丘!其时，比丘有精专、有正知、有念、于世间调伏贪、忧
    而住。诸比丘!我不言失念、不正知者之修习入出息念。是故，诸比丘!于心正在
    随观心，其时，比丘有精专、有正知、正念、于世间调伏贪、忧而住。诸比丘!有
    时比丘，‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正
    在……’‘我[学]随观灭正在……’‘我[学]随观出离正在入息，’‘我学随观出
    离正在出息。’[如是]于诸法随观诸法。诸比丘!其时，比丘有精专、有正知、有
 85 念、于世间调伏贪、忧而住。彼断其贪、忧，以意见此，有善观察。是故，诸比丘!
    于诸法随观法，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比
    丘!如是修习入出息，如是广修而令圆满四念处。
        然!诸比丘!如何修习四念处?如何广修而令圆满七觉支耶?诸比丘!有时，
    于比丘之身随观身，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼念，
    树立令不失念。诸比丘!有时，比丘之念，令树立不失念者，时，比丘精勤于念等
        第一一八 入出息念经                                 六九

        中部经典四                                          七O
    觉支，其时，比丘修习念等觉支，其时，比丘修习圆满念等觉支。彼正有如是念而
    住；以慧审察、审思、其法，偏入思惟。诸比丘!有时，比丘有如是念而住。以慧
    审察、审思其法，偏入思惟者。其时，比丘精进择法等觉支；其时，比丘修习择法
    等觉支；其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为偏入思惟，
    精进不系着之精进。诸比丘!有时比丘以慧审察、审思其法，为偏入思惟，不精进
    系着之精进者，精进等觉支，其时，则比丘于精勤。其时，比丘修习精进等觉支。
 86 其时，比丘修习圆满精进等觉支。以精勤之精进者，不味着而喜生。诸比丘!时，
    有比丘，以精勤之精进者，若不味着而喜生者，其时，比丘精勤于喜等觉支。其时，
    比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，为喜意者，身寂、心亦寂。诸
    比丘!有时比丘为喜意者、身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，
    比丘修习轻安等觉支，其时，比丘修习圆满经安觉支，则身轻安、愉快者心定。诸
    比丘!有时，于比丘身轻安、愉快而心定者，其时，比丘精勤定等觉支，其时，比
    丘修习定等觉支。其时，比丘修习圆满定等觉支。彼如是善观察定之心。诸比丘!
    有时比丘如是善观察心之定。其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉
    艾，其时，比丘修习圆满舍等觉支。诸比丘!有时于诸受……乃至……于诸法，随
    观法，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼令念确立而无失
    念。诸比丘!有时比丘令念之确定而无有失念者，其时，比丘精勤于念等觉支，其
    时，比丘修习念等觉支，其时，于比丘修习圆满念等觉支，彼正有如是念而住：以
    慧审察、审思其法，偏入思惟。诸比丘!有时比丘有如是念而住，以慧审察、审思
 87 其法，偏入思惟。其时，比丘精勤于择法觉支，其时，比丘修习择法等觉支，其时，
    比丘修习圆满择法等觉支，彼以慧审察、审思其法，为偏入思惟，以精勤不系着之
    精进。诸比丘!有时比丘，以慧审察、审思其法，为偏入思惟，以精勤不系着之精
    进者，其时，比丘精进于精进等觉支，其时，比丘修习精进等觉支，其时，比丘修
    习圆满精进等觉支，以精勤于精进者，不味着而喜生。诸比丘!有时比丘精勤于精
    进、不味着而喜生者，其时，比丘精勤于喜等觉支，其时，比丘修习喜等觉支，其
    时，比丘修习圆满喜等觉支，有喜意者，则身寂、心亦寂。诸比丘!有时比丘，有
    喜之意而身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等
    觉支，其时，比丘修习圆满经安等觉支，则身轻安、愉快者心定。诸比丘!有时比
        第一一八 入出息念经                                 七一

        中部经典四                                          七二
    丘，于身轻安、愉快而心定者，其时，比丘精勤于定等觉支，其时，比丘修习定等
    觉支，其时，比丘修习圆满定等觉支，彼如是善观察定心。诸比丘!有时比丘，如
    是善观察心定，其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，于
    比丘修习圆满舍等觉支。诸比丘!如是修习四念处，如是广修习者，令圆满七觉支。
 88     然者，诸比丘，如何修习七觉支，如何广修习者，而令明与解脱圆满。于此，
    诸比丘!有比丘由离、由离贪、由离灭，向舍离，以修习念等觉支。修习择法等觉
    支……乃至……修习精进等觉支……乃至……修习喜等觉支……乃至……修习轻安
    等觉支……乃至……修习定等觉支……乃至……由离、由离贪、由离灭、向于舍离，
    修习舍觉支。诸比丘!如是修习七觉支，如是广修者，圆满明与解脱。’
        世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。


(北)佛说治意经

佛说治意经

佛说治意经

        失译人名今附西晋录
佛言。安般守意具行如法已。欲次第学。如
如佛说为在天下得明如阴解。月出立身立
意立坐卧亦尔。已比丘立意。如是前后会有
所益。已前后有所益。使不复见怪意。已止意
亦守六衰。常守莫中止。便知无为身。若一切
--------------------------------------------------------------------------------919.2
有意常守身止不愿。亦不愿有。亦不疑有。亦
不疑无有。次第行在所疑。使蚤得度生死。若
惊意知定喜净。时时法观能得度老病。如是
可病惊精进。道人自意生老结能得断。今世
能得苦尽。已警为听所睡为觉警胜卧已警
无有畏。已精进晓睡日夜为学。已求甘露便
得灭苦。人有是有利从归佛。为中夜常意
在佛。已觉得觉。佛弟子常尔。若中夜常念法
僧聚亦尔。行戒亦尔。布施亦尔。身护亦尔。行
禅亦尔。不侵人亦尔。定意亦尔。尔空亦尔。已
觉能觉佛弟子常尔。若中不堕思想。问曰。
何等为便知无为身。师曰。泥为无为身。何
等为次第行。谓今所到。便当除次除。是为
次第行。何等为时时法观。谓六入来时当即
时校计。是为时时法观。何等为道人自意。谓
教人精进。当先自意行。身自守意自守。自为
福中。天上福未满故。自守福已满便得禅
佛说治意经

佛说治意经


(南)一一九 身行念经

                                 一一九 身行念经
       北传汉译 中阿含八一、念身经(大正藏一，五五四页。)
       身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经
       依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、
       风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最
       后叙述十种功德。

                第一一九 身行念经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。其时，恰是众多比丘等，食后，由行乞
    归来，集坐于侍者堂，生起如是之言谈，言：‘希有哉!友!未曾有哉!友!由此世
    尊、阿罗汉、正等觉者，而知见身行之念，若修习、广修者，有大果、大功德。’而
    如是彼诸比丘之言谈不息。其时，恰世尊于日暮，从独住而起，而往彼侍者堂，住
    已，坐于所设之座。坐已，世尊言诸比丘曰：‘诸比丘!汝等今为如何谈说而坐此耶?
    又云何如是汝等之谈说，令之中断耶?’
 89     ‘于此，世尊，我等食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：
    ‘希有哉!友!未曾有哉!友!即由此世尊、阿罗汉、正等觉者、而知见身行之念，
    若修习、广修者，有大果、大功德。’如是其时，因世尊来令我等之言谈中断。’
        ‘然者，诸比丘!身行之念，云何修习、云何广修者有大果、大功德耶?于此，
    诸比丘!比丘或至森林、或至树下、或至空屋而结跏趺坐，预修正身、现前树立念。
        第一一九 身行念经                                   七三

        中部经典四                                          七四
    彼有念入息、有念出息。或长入息，知‘我长入息’或长出息，知‘我长出息。’
    或短入息，知‘我短入息。’或短出息，知‘我短出息。’学‘我觉受全身正在入
    息，’学‘我觉受全身正在出息。’学‘我静寂身行正在入息，’学‘我静寂身行
    正在出息。’斯如是不放逸、专精勤住者，凡，令断此等世俗之念、思惟，为断此
    等，于内心安立、安定、专一于等定。诸比丘!如是始为比丘修身行之念。
        复次，诸比丘!比丘或行，知‘我在行。’或立，知‘我在立。’或坐，知‘我
    在坐。’或卧，知‘我在卧。’或凡如其身之所愿[皆]知其如是。彼如是不放逸、
    专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等
    定。诸比丘!如是始是比丘修身行之念。
 90     复次，诸比丘!比丘或往或返亦正知者。或见前或见后亦正知也。或屈或伸亦
    正知。持僧伽梨衣、钵、衣亦正知者。于食、饮、啖、尝亦正知。于大小便行亦正
    知。于行、立、坐、眠、寤、语、默亦正知者。彼如是不放逸、专精勤住者，令断
    此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘!如是
    始是比丘修身行之念。
        复次，诸比丘!比丘以此身体，从足底以上、头发以下，只要是皮肤所围，以
    观察充满种种类之不净：‘此身中有发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、
    心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、
    洟、关节骨液、尿。’诸比丘!譬如，有两口之谷袋，充入种种离多之谷类，谓：
    ‘稻、粳、绿豆、豆颗、胡麻、糙米等。’如有眼士夫之解观察此：‘此等是稻、此
    等是粳，此等是绿豆，此等是豆颗，此等是胡麻，此等是糙米也。’恰如是，诸比
    丘!只要此身被此等物从足底以上头发以下之皮肤所围，以观察充满诸类之不净：
    ‘于此身中，是发、毛、爪、齿、肤、肉筋、骨、骨髓、肾、心、肝、肋、脾、
    肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节骨液、
    尿。’如是不放逸，而专精勤住者，令断此等世俗之念、思惟，为断此等，内心安
    立、安定、专一于等定。诸比丘!如是始是比丘修身行之念。
 91     复次，诸比丘!比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、
    水界、火界、风界。’诸比丘!譬如善巧屠牛者或屠牛者之弟子屠牝牛于四衢之大
    街，分分割戏如在坐。诸比丘!恰如是，比丘如此身之所立、所愿，从界观察：‘于
        第一一九 身行念经                                   七五

        中部经典四                                          七六
    此身中，有地界、水界、火界、风界。’彼如是不放逸，而专精勤住者，令断此等
    世俗之念、思惟，内心安立、安定、专一于等定。诸比丘!如是始是比丘修身行之
    念。
        复次，诸比丘!比丘之如被投弃墓场之身体，死而或经一日、或二日、或三日，
    如见膨胀、青瘀、脓生，彼亦集视斯身者：‘此身亦复如是者，有如是性，难免如
    是!’彼如是不放逸，专精勒住者，令断此等世俗之念、思惟，为断此等，内心安
    立、安定，专一于等定。诸比丘!如是始是比丘修身行之念。
    复次，诸比丘!譬喻比丘之如被投弃墓场之身体，如见或被鸟啄，或被鹰啄，

   或被兀鹰啄，或被犬啖，或被豹啖，或被其他种种生物所啖。彼集视斯身：‘此身
    亦如是者，有如是性，难免如是!’彼如是不放逸，专精勤住者，令断此等世俗之
    念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘!如是始是比丘修身
    行之念。
 92     复次，诸比丘!譬喻比丘之如见被投弃墓场之身体：[或]骨相连而有肉、血、
    亦有筋之系，[或]骨虽相连，无肉血淋，而有筋之系，[成]骨虽相连，血、肉已
    无，而有筋之系，[或]诸骨[已]去连系而散在诸处：手骨、足骨、脚骨、腿骨、
    腰骨、脊骨、头盖骨等为各别矣。彼集视斯身者：‘此身亦如是者，有如是性，难
    免如是!’彼，如是不放逸，专精勤住者，令断此等世俗之念、思惟。为断此等，
    内心安立、安一、专一于等定。诸比丘!如是始是比丘修身行之念。
        复次，诸比丘!譬喻比丘之如是见被投弃墓场之身体，[或]或骨之白化为一种
    贝白，[或]诸骨仅化为块，[或]诸骨之干燥朽败为粉末。彼集视斯身：‘此身亦
    如是者，有如是性，难免如是。’彼，如是不放逸……修身行之念。
        复次，诸比丘!比丘之离诸欲，离诸不善法，有寻、有伺，由离生喜、乐、成
    就初禅而住。彼离此身者、由离生喜、乐胜满、偏满偏溢，以举彼之全身，由离生
    喜乐，令无不普洽。诸比丘!臂喻巧浴师，或浴师之弟子，以撒浴粉于金属性之皿，
    注水而混之，彼浴粉块，是水分随行，水分行亘，合内外皆充实水分如无流滴。又
    如是，诸比丘!比丘亦以此身，由离生喜、乐胜满、偏满偏溢，举彼之全身，由离
    生喜、乐，令无不普洽。彼如是不放逸，而修……念。
 93     复次，诸比丘!比丘以灭寻、伺，而内心静、安，心有一趣性，无寻、无伺，
        第一一九 身行念经                                   七七

        中部经典四                                          七八
    由定生喜、乐，成就第二禅而住。彼亦以此身，由定生喜、乐胜满、偏满偏溢；举
    彼之全身，由定生喜、乐，令无不普洽。诸比丘!譬喻有水之水池、水泉，而且，
    东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，而天时时
    惠于骤雨者；其时，由其水池涌出，其水池胜满、偏满偏溢冷水，举其全水池，如
    令冷水无不普洽。如是，诸比丘!比丘亦以此身，由定生喜、乐胜满、偏满偏充，
    偏溢；举彼之全身，由定生喜、乐、而令无不普洽。彼，如是不放逸，而修……念。
        复次，诸比丘!比丘之脱喜而住舍，有念，有正知，而由身觉受乐，彼诸圣说：
    ‘舍而有念为乐住，’成就第三禅而住。彼以此身，离喜之乐，胜满偏满、偏充偏
    溢，举彼之全身，离喜之乐，令无不普洽。诸比丘!譬如，于青莲华池，或红莲华
    池，或白莲华池，几何之青莲华、或红莲华、或白莲华之发生于水中，生长于水中，
 94 不出水面，全沈而养，此等从顶至根，胜满偏满、偏胜偏充、偏益冷水，如举彼全
    体之青莲华，或红莲华，或白莲华，水无不普洽。诸比丘!比丘如是此身离喜之乐，
    胜满偏满、偏充、偏溢，举彼之全身，令离喜之乐，无不普洽。彼如是不放逸，修
    ……念。
        复次，诸比丘!比丘之舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦
    不乐，舍念清净，成就第四禅而住。彼以此身令满偏净、偏纯之心而住，彼举全身，
    偏净遍纯之心，令无不普洽。诸比丘!譬喻有人以白布盖头而坐，举彼之全身，白
    布无不普洽。诸比丘!如是又比丘亦以此身，盖以偏净偏纯之心而坐，举彼之全身，
    偏净偏纯之心，无不普洽。彼，如是不放逸，修……念。
        诸比丘!有人修习身行之念、令广修者，所有明分之诸善法亦在彼中。诸比丘!
    譬喻，凡有人，以任何大海令偏满者，入大海任何诸小川亦在彼中。诸比丘!如是，
    又凡有人修身行之念，令广修之，所有明分之诸善法亦在彼中。诸比丘!凡有人不
    修身行之念，不令广修，魔得彼之机会，魔得彼之缘矣。诸比丘!譬喻人以重石块
    置于湿土堆中。诸比丘!汝等对此如何思惟，彼重石块，当善得[入]湿土堆中之
    机会耶?’
        ‘如是，世尊!’
 95     ‘诸比丘!又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸
    比丘!譬喻，有干燥无水气之薪，时，人持来木隧：‘我令生火，我令火现。’诸
        第一一九 身行念经                                   七九

        中部经典四                                          八0
    比丘!汝等对此如何思惟：彼人以其干燥无水气之薪，取木隧相磨令生火，可现火
    耶?’
        ‘如是，世尊!’
        ‘诸比丘!又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸
    比丘!譬喻有全空虚之水瓶，立于台上，其时有人荷水来，诸比丘!对此汝等如何
    思惟；彼人能得水之倒下(入瓶中)耶?’
        ‘如是，世尊!’
        ‘诸比丘!又如是，凡有人，不修身行之念，不广修，魔得彼机会，魔得彼缘。
        诸比丘!凡有人，修身行之念，广修之，魔不得彼机会，魔不得彼缘。诸比丘!
    譬喻以轻系球?置于完全坚固木制之闩上，诸比丘!汝等对此如何思惟，彼轻系球，
    可完全坚牢木制闩上之机会耶?’
        ‘不然，世尊!’
 96     ‘诸比丘!又如是，凡有人修身行之念，广修，魔不得彼机会。诸比丘!譬喻有
    湿气、水气之薪，时，人取木隧近至：‘我可令生火，我可令火现。’诸比丘!汝
    等对此如何思惟，彼人以其有湿气、水气之新，且取隧木相磨，以可令火生、令火
    现耶?’
        ‘不然，世尊!’
        ‘诸比丘!又如是，凡有人修身行之念，广修，魔不得彼机会，不得彼缘。诸比
    丘!臂喻有水瓶，水充满缘[瓶口]与水平，鸟可饮程度而置台上，其时有人，荷
    水来，诸比丘!汝等对此如何思惟，彼人能得水之倒下(入瓶中)耶?’‘不然，世
    尊!’
        ‘诸比丘!又如是，凡有人修身行之念，广修，魔不得彼机会，魔不得彼缘。诸
    比丘!凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之、其时时
    倾心者，于其各处应得见证11之可能。诸比丘!譬喻水瓶之充满，水充满缘与水平
    达鸟可饮之程度而置于台上，有力之人从此倾于此处、彼处者，水可(偏)达耶?’
        ‘如是，世尊!’
        ‘诸比丘!又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达
    作证之，其时时倾心者，于其处应得见证之可能。譬喻有平地四角之池，堤塘坚实
        第一一九 身行念经                                   八一

        中部经典四                                          八二
    充满，水(满)缘及水平为鸟可饮之时，有力之人于此处彼处决裂堤防者，水应至
    (各处)耶?’
 97     ‘如是，世尊!’
        ‘诸比丘!又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达
    作证之，其时时倾心者，于其各处应得见证之可能。诸比丘!譬喻善地之四衢大街，
    令立于善调严驾之车，准备鞭，其乘有巧御车之调御师，左手持手索，右手持鞭，
    如随心所欲而令行。诸比丘!又如是，凡有人修身行之念，广修，彼个个应使通达
    作证法而善通达作证之，其时时倾心者，于其各处得见证之可能。
    诸比丘!修行、修习、广修、练习、习熟、随习、积习、善精勤身行之念时，
    可期待此等十功德。如何为十?克服乐与不乐，而且不许其不乐，绝对征服已起之
    不乐而住。克服怖、畏，而且不许其怖、畏，绝对征服已起之怖、畏而住。忍耐冷、
    热、饥、渴、虻、蚊风热、蛇等之诸触，恶样不欢迎之语路；安住忍受已起身受
 98 之苦、刺、粗、辛、不可意、杀人者之不受。则易得、无苦得、无难得四禅之胜意，
    而得现法乐住。得无量之神通，如一已而为多，多已而为一，[或]现，[或]隐，
    [或]通壁，[或]越篱，[或]串出，无碍而行，犹如于空中；出没于地中，犹如
    于水中；行于水上而不沈犹如于地上；于空中结跏趺坐，犹如有翼之鸟；有如是大
    神力、大威德，以手善扪摸彼日月，以身加之[至]梵天界，善转其自在力。以超
    人之清净天耳界，能闻任何远近天、人之两声。心知其他诸有情、他人之心。有贪
    心以知有贪心；离贪心以知离贪心；有嗔心以知有嗔心；离嗔心以知离嗔心；有痴
    心以知有痴心；离痴心以知离痴心；略心以知略心；广心以知广心；大心以知大
    心；非大心以知非大心；有上心以知有上心；无上心以知无上心；定心以知定心；
 99 非定心以知非定心；解脱心以知解脱心。随念无量之宿住。即一生、二生……乃至
    ……如是以并其事情及境遇随念无量之宿住。以超人清净之天眼见诸众生于善趣、
    恶趣之死、生、卑、尊、美、丑，如随业而趣之诸众生。诸漏尽为无漏，心解脱，
    慧解脱，于现法中自通达、作证、具足而住。
        诸比丘!修行、修习、广修、习练、习熟、随习、积习、善精勤时，可期待有
    如是之十功德。’
        世尊如是说已，欢喜之彼等诸比丘，欢喜世尊之所说。
        第一一九 身行念经                                   八三


(北)八一 念身经

念身经

（八一）中阿含长寿王品念身经第十(第二
小土城诵)
我闻如是。一时。佛游鸯只国中。与大比丘
众俱。往诣阿和那揵尼住处。尔时。世尊过
夜平旦。着衣持钵。入阿和那而行乞食。食
讫。中后收举衣钵。澡洗手足。以尼师檀
着于肩上。往诣一林。入彼林中。至一树下。
敷尼师檀。结跏趺坐。尔时。众多比丘于中
食后。集坐讲堂。共论此事。诸贤。世尊甚奇。
甚特。修习念身。分别广布。极知极观。极修习。
极护治。善具善行。在一心中。佛说念身有大
果报。得眼．有目见第一义。尔时。世尊在于
宴坐。以净天耳出过于人。闻诸比丘于中
食后。集坐讲堂。共论此事。诸贤。世尊甚奇。
甚特。修习念身。分别广布。极知极观。极修习。
极护治。善具善行。在一心中。佛说念身有
大果报。得眼．有目见第一义。世尊闻已。则于
晡时从宴坐起。往诣讲堂比丘众前。敷
座而坐。尔时世尊告诸比丘。汝等向共论何
事耶。以何事故集坐讲堂。时。诸比丘白曰。
--------------------------------------------------------------------------------555.1
世尊。我等诸比丘于中食后。集坐讲堂。共
论此事。诸贤。世尊甚奇。甚特。修习念身。分
别广布。极知极观。极修习。极护治。善具善行。
在一心中。佛说念身有大果报。得眼．有目
见第一义。世尊。我等向共论如此事。以此事
故。集坐讲堂。世尊复告诸比丘曰。云何我
说修习念身。分别广布。得大果报。时。诸比丘
白世尊曰。世尊为法本。世尊为法主。法由
世尊。惟愿说之。我等闻已。得广知义。佛便
告曰。汝等谛听。善思念之。我当为汝分别
其义。时。诸比丘受教而听。佛言。云何比丘
修习念身。比丘者。行则知行。住则知住。坐
则知坐。卧则知卧。眠则知眠。寤则知寤。
眠寤则知眠寤。如是比丘随其身行。便
知上如真。彼若如是在远离独住。心无放
逸。修行精勤。断心诸患而得定心。得定心
已。则知上如真。是谓比丘修习念身。复次。
比丘修习念身。比丘者。正知出入。善观分别。
屈伸低仰。仪容庠序。善着僧伽梨及诸衣
钵。行住坐卧．眠寤语默皆正知之。如是比
丘随其身行便知上如真。彼若如是在远
离独住。心无放逸。修行精勤。断心诸患而
得定心。得定心已。则知上如真。是谓比丘
修习念身。复次。比丘修习念身。比丘者。生
恶不善念。以善法念治断灭止。犹木工师．木
工弟子。彼持墨绳。用拼于木。则以利斧
斫治令直。如是比丘生恶不善念。以善法
念治断灭止。如是比丘随其身行。便知上
如真。彼若如是在远离独住。心无放逸。修
--------------------------------------------------------------------------------555.2
行精勤。断心诸患而得定心。得定心已。则
知上如真。是谓比丘修习念身。复次。比丘
修习念身。比丘者。齿齿相着。舌逼上齶。以
心治心。治断灭止。犹二力士捉一羸人。处
处旋捉。自在打锻。如是比丘齿齿相着。舌逼
上齶。以心治心。治断灭止。如是比丘随其
身行。便知上如真。彼若如是在远离独住。
心无放逸。修行精勤。断心诸患而得定心。
得定心已。则知上如真。是谓比丘修习念
身。复次。比丘修习念身。比丘者。念入息即
知念入息。念出息即知念出息。入息长即
知入息长。出息长即知出息长。入息短即知
入息短。出息短即知出息短。学一切身息入。
学一切身息出。学止身行息入。学止口行息
出。如是比丘随其身行。便知上如真。彼若
如是在远离独住。心无放逸。修行精勤。断
心诸患而得定心。得定心已。则知上如真。
是谓比丘修习念身。复次。比丘修习念身。
比丘者。离生喜乐。渍身润泽。普遍充满于此
身中。离生喜乐无处不遍。犹工浴人器盛
澡豆。水和成抟。水渍润泽。普遍充满无处不
周。如是比丘离生喜乐。渍身润泽。普遍充满
于此身中。离生喜乐无处不遍。如是比丘随
其身行。便知上如真。彼若如是在远离独
住。心无放逸。修行精勤。断心诸患而得定
心。得定心已。则知上如真。是谓比丘修习
念身。复次。比丘修习念身。比丘者。定生喜乐。
渍身润泽。普遍充满于此身中。定生喜乐无
处不遍。犹如山泉。极净澄清。充满盈流。四方
--------------------------------------------------------------------------------555.3
水来。无缘得入。即彼泉底。水自涌出。盈流于
外。渍山润泽。普遍充满无处不周。如是比
丘定生喜乐。渍身润泽。普遍充满于此身中。
定生喜乐无处不遍。如是比丘随其身行。
便知上如真。彼若如是在远离独住。心无
放逸。修行精勤。断心诸患而得定心。得定
心已。则知上如真。是谓比丘修习念身。复
次。比丘修习念身。比丘者。无喜生乐。渍身
润泽。普遍充满于此身中。无喜生乐无处
不遍。犹青莲华。红．赤．白莲。水生水长。在于
水底。根茎华叶。悉渍润泽。普遍充满无处不
周。如是比丘无喜生乐。渍身润泽。普遍充
满于此身中。无喜生乐无处不遍。如是比
丘随其身行。便知上如真。彼若如是在远
离独住。心无放逸。修行精勤。断心诸患而
得定心。得定心已。则知上如真。是谓比丘
修习念身。复次。比丘修习念身。比丘者。于
此身中。以清净心意解遍满成就游。于此
身中。以清净心无处不遍。犹有一人。被七
肘衣或八肘衣。从头至足。于此身体无处
不覆。如是比丘于此身中。以清净心意解
遍满成就游。于此身中。以清净心无处不
遍。如是比丘随其身行。便知上如真。彼若
如是在远离独住。心无放逸。修行精勤。断
心诸患而得定心。得定心已。则知上如真。
是谓比丘修习念身。复次。比丘修习念身。
比丘者。念光明想。善受善持。善意所念。如前
后亦然。如后前亦然。如昼夜亦然。如夜昼
亦然。如下上亦然。如上下亦然。如是不
--------------------------------------------------------------------------------556.1
颠倒。心无有缠。修光明心。心终不为闇之
所覆。如是比丘随其身行。便知上如真。彼
若如是在远离独住。心无放逸。修行精勤。
断心诸患而得定心。得定心已。则知上如
真。是谓比丘修习念身。复次。比丘修习念
身。比丘者。观相善受．善持．善意所念。犹如有
人。坐观卧人。卧观坐人。如是比丘观相善
受．善持．善意所念。如是比丘随其身行。便
知上如真。彼若如是在远离独住。心无放
逸。修行精勤。断心诸患而得定心。得定心
已。则知上如真。是谓比丘修习念身。复次。
比丘修习念身。比丘者。此身随住。随其好恶。
从头至足。观见种种不净充满。谓此身中
有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．
大肠．小肠．脾．胃．搏粪．脑及脑根．泪．汗．涕．唾．脓．
血．肪．髓．涎．胆．小便。犹以器盛若干种子。有
目之士。悉见分明。谓稻．粟种．大麦．小麦．大小
麻豆．菘菁芥子。如是比丘此身随住。随其
好恶。从头至足。观见种种不净充满。谓此
身中有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．
肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．
涕．唾．脓．血肪．髓．涎．胆．小便。如是比丘随其
身行。便知上如真。彼若如是在远离独住。
心无放逸。修行精勤。断心诸患而得定心。
得定心已。则知上如真。是谓比丘修习念
身。复次。比丘修习念身。比丘者。观身诸界。我
此身中有地界．水界．火界．风界．空界．识界。犹
如屠儿杀牛。剥皮布于地上。分作六段。
如是比丘观身诸界。我此身中。地界．水界．火
--------------------------------------------------------------------------------556.2
界．风界．空界．识界。如是比丘随其身行。便
知上如真。彼若如是在远离独住。心无放
逸。修行精勤。断心诸患而得定心。得定心
已。则知上如真。是谓比丘修习念身。复次。
比丘修习念身。比丘者。观彼死尸。或一．二
日。至六．七日。乌鸱所啄。豺狗所食。火烧埋
地。悉腐烂坏。见已自比。今我此身亦复如是。
俱有此法。终不得离。如是比丘随其身行。
便知上如真。彼若如是在远离独住。心无
放逸。修行精勤。断心诸患而得定心。得定
心已。则知上如真。是谓比丘修习念身。复
次。比丘修习念身。比丘者。如本见息道骸骨
青色。腐烂食半。骨锁在地。见已自比。今我此
身亦复如是。俱有此法。终不得离。如是比
丘随其身行。便知上如真。彼若如是在远
离独住。心无放逸。修行精勤。断心诸患而
得定心。得定心已。则知上如真。是谓比丘
修习念身。复次。比丘修习念身。比丘者。如
本见息道离皮肉血。唯筋相连。见已自比。今
我此身亦复如是。俱有此法。终不得离。如
是比丘随其身行。便知上如真。彼若如是
在远离独住。心无放逸。修行精勤。断心诸
患而得定心。得定心已。则知上如真。是谓
比丘修习念身。复次。比丘修习念身。比丘者。
如本见息道骨节解散。散在诸方。足骨．膊
骨．髀骨．臗骨．脊骨．肩骨．颈骨．髑髅骨。各在异
处。见已自比。今我此身亦复如是。俱有此
法。终不得离。如是比丘随其身行。便知上
如真。彼若如是在远离独住。心无放逸。修
--------------------------------------------------------------------------------556.3
行精勤。断心诸患而得定心。得定心已。则
知上如真。是谓比丘修习念身。复次。比丘
修习念身。比丘者。如本见息道骨白如螺。
青犹鸽色。赤若血涂。腐坏碎末。见已自比。
今我此身亦复如是。俱有此法。终不得离。
如是比丘随其身行。便知上如真。彼若如
是在远离独住。心无放逸。修行精勤。断心
诸患而得定心。得定心已。则知上如真。是
谓比丘修习念身。若有如是修习念身．如
是广布者。彼诸善法尽在其中。谓道品法
也。若彼有心意解遍满。犹如大海。彼诸小
河尽在海中。若有如是修习念身．如是广
布者。彼诸善法尽在其中。谓道品法也。若
有沙门．梵志不正立念身．游行少心者。彼
为魔波旬伺求其便。必能得也。所以者何。
彼沙门．梵志空无念身故。犹如有瓶。中空
无水。正安着地。若人持水来泻瓶中。于比
丘意云何。彼瓶如是当受水不。比丘答曰。
受也。世尊。所以者何。彼空无水。正安着地。
是故必受。如是若有沙门．梵志不正立念
身．游行少心者。彼为魔波旬伺求其便。必
能得也。所以者何。彼沙门．梵志空无念身
故。若有沙门．梵志正立念身．游行无量心
者。彼为魔波旬伺求其便。终不能得。所以
者何。彼沙门．梵志不空有念身故。犹如有
瓶。水满其中。正安着地。若人持水来泻瓶
中。于比丘意云何。彼瓶如是复受水不。比
丘答曰。不也。世尊。所以者何。彼瓶水满。正安
着地。是故不受。如是若有沙门．梵志。有正
--------------------------------------------------------------------------------557.1
立念身．游行无量心者。彼为魔波旬伺求
其便。终不能得。所以者何。彼沙门．梵志不
空有念身故。若有沙门．梵志不正立念身．
游行少心者。彼为魔波旬伺求其便。必能
得也。所以者何。彼沙门．梵志空无念身故。
犹如力士。以大重石掷淖泥中。于比丘意
云何。泥为受不。比丘答曰。受也。世尊。所以
者何。泥淖石重。是故必受。如是若有沙门．
梵志不正立念身．游行少心者。彼为魔波
旬伺求其便。必能得也。所以者何。彼沙门．
梵志空无念身故。若有沙门．梵志正立念
身．游行无量心者。彼为魔波旬伺求其便。
终不能得。所以者何。彼沙门．梵志不空有念
身故。犹如力士。以轻毛鞠掷平户扇。于比
丘意云何。彼为受不。比丘答曰。不也。世尊
所以者何。毛鞠轻阐。户扇平立。是故不受。
如是若有沙门．梵志正立念身．游行无量
心者。彼为魔波旬伺求其便。终不能得。所
以者何。彼沙门．梵志不空有念身故。若有
沙门．梵志不正立念身．游行少心者。彼为
魔波旬伺求其便。必能得也。所以者何。彼
沙门．梵志空无念身故。犹人求火。以槁木
为母。以燥钻钻。于比丘意云何。彼人如是。
为得火不。比丘答曰。得也。世尊。所以者何。
彼以燥钻钻于槁木。是故必得。如是若有
沙门．梵志不正立念身．游行少心者。彼为
魔波旬伺求其便。必能得也。所以者何。彼
沙门．梵志空无念身故。若有沙门．梵志正
立念身．游行无量心者。彼为魔波旬伺求
--------------------------------------------------------------------------------557.2
其便。终不能得。所以者何。彼沙门．梵志不
空有念身故。犹人求火。以湿木为母。以湿
钻钻。于比丘意云何。彼人如是。为得火
不。比丘答曰。不也。世尊。所以者何。彼以湿
钻钻于湿木。是故不得。如是若有沙门．梵
志正立念身．游行无量心者。彼为魔波
旬伺求其便。终不能得。所以者何。彼沙门．
梵志不空有念身故。如是修习念身．如是
广布者。当知有十八德。云何十八。比丘者。
能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶
杖亦能忍之。身遇诸疾。极为苦痛。至命欲
绝。诸不可乐。皆能堪耐。如是修习念身。如
是广布者。是谓第一德。复次。比丘堪耐不
乐。若生不乐。心终不着。如是修习念身．
如是广布者。是谓第二德。复次。比丘堪耐
恐怖。若生恐怖。心终不着。如是修习念身．
如是广布者。是谓第三德。复次。比丘生三
恶念欲念．恚念．害念。若生三恶念。心终不
着。如是修习念身．如是广布者。是谓第四
五六七德。复次。比丘离欲．离恶不善之法。
至得第四禅成就游。如是修习念身．如是
广布者。是谓第八德。复次。比丘三结已尽。
得须陀洹。不堕恶法。定趣正觉。极受七
有。天上人间一往来已而得苦际。如是修
习念身．如是广布者。是谓第九德。复次。比
丘三结已尽。淫怒痴薄。得一往来天上人间。
一往来已而得苦际。如是修习念身．如是
广布者。是谓第十德。复次。比丘五下分结尽。
生于彼间。便般涅槃。得不退法。不还此世。
--------------------------------------------------------------------------------557.3
如是修习念身．如是广布者。是谓第十一
德。复次。比丘若有息解脱。离色得无色。如
其像定身作证成就游。而以慧观知漏．断
漏。如是修习念身．如是广布者。是谓第十
二十三十四十五十六十七德。复次。比丘如
意足．天耳．他心智．宿命智．生死智。诸漏已尽。
得无漏心解脱．慧解脱。于现法中自知自觉。
自作证成就游。生已尽。梵行已立。所作已办。
不更受有。知如真。如是修习念身．如是广
布者。是谓第十八德。如是修习念身．如是
广布者。当知有此十八功德。佛说如是。彼
诸比丘闻佛所说。欢喜奉行
念身经第十竟(四千二百二十五字)

念身经


(南)一二0 行生经

                                    一二0  行生经
       北传汉译 中阿含一六八、意行经(大正藏一，七00页)
       本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等
       人中之善趣、或六欲天、色界、无色界之诸天。

        中部经典四                                          八四
                第一二O 行生经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊告诸比丘：‘诸比丘!’彼等诸
    比丘向世尊言：‘世尊!’世尊乃如是曰：‘诸比丘!我应为汝等说行之生，谛听，善
    思念，我当说之。’彼等诸比丘白世尊曰：‘如是，世尊!’世尊如是曰：
100     ‘诸比丘!于此，有比丘信具足、戒具足、闻具足、施具足、慧具足。彼独如是
    思惟：‘呜呼!我身坏命终后生于刹帝利大家之一族耶!’彼定其心，安置其心而
    修其心。彼于此等诸行、住、令如是修、如是广修者，[即]向生彼处。诸比丘!此
    道此行是向生彼处。
        复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼如是思
    惟：‘呜呼!我身坏命终后生于婆罗门大家之一族耶……乃至……生于长者大家之
    一族耶!’彼定其心、安置其心、以修其心。彼于此等诸行、住、令如是修、如是
    广修者向生彼处。诸比丘!此道此行是向生彼处。
        复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘四
    大王天，是长寿美丽而多快乐。’[而]彼如是思惟：‘呜呼!我身坏命终后生于四
    大王天之一族耶!’彼定其心、安置其心、以修其心。彼于此等诸行、住……是向
    生彼处。
        复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘三
    十三天……乃至……耶摩天……乃至……兜率陀天……乃至……化乐天……乃至
    ……他化自在天，是长寿美丽而多快乐。’[而]彼如是思惟：‘呜呼!我身坏命终
    后生于他化自在天之一族耶!’彼定其心……是向生彼处。
101     复次，诸比丘!有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘千
    [界]梵[天]长寿美丽而多快乐。’诸比丘!以偏满、胜解千[界]梵[天]而
    住。又有诸众生生于彼处者，彼等亦善偏满胜解而住。诸比丘!譬如有眼之人，描
    写一圆形于手掌而观察，诸比丘!天如是千[界]梵[天]偏满胜解千世界面住，
    又有诸众生生于彼处者，彼等亦[善]偏满胜解而住。彼如是思惟：‘呜呼!我身
    坏命终后生于千[界]梵[天]之一族耶!’彼是其心……转向生彼处。
        第一二O 行生经                                      八五

        中部经典四                                          八六
        复次，诸比丘!有比丘信……慧具足。彼闻：‘二千[界]梵[天]……乃至
    ……三千[界][梵天]……乃至……四千[界]梵[天]……乃至……五千[界]
    梵[天]，是长寿美丽而多快乐。’诸比丘!五千[界]梵[天]亦偏满胜解五千世
    界而住。又有诸众生生于彼处者，彼等亦[善]偏满胜解而住。诸比丘!如有眼之
    人描写五圆形于手掌，如是五十[界]梵[天]以偏满胜解五千世界而住。又有诸
    众生生于彼处者，彼等亦[善]偏满胜解而住。彼如是思惟：‘呜呼!我身坏命终
    后生于五千[界]梵天之一族耶上彼定其心……转向生于彼处。
        复次，诸比丘!有比丘倍具足、戒[贝足]、闻[具足]、施[具足]、慧具足。
    彼闻：‘十千[界]梵天，是长寿美丽而多快乐。’诸比丘!十千[界]梵[天]
102 偏满、胜解十千世界而住，又有诸众生生于彼处者，彼等亦[善]偏满胜解而住。
    诸比丘!臂喻琉璃珠，性净、八角、善磨之者、置于黄毛毡上，其辉照耀。诸比丘!
    恰如是，十千[界]梵[天]，偏满胜解十千世界而住。又有诸众生生于彼处者，彼
    等亦[苦]偏满胜解而住。彼如是思惟：‘呜呼!我身坏命终后生于十千[界]梵
    [天]之一族耶!’彼定其心……向生彼处。
        复次，诸比丘!有比丘信……慧具足。彼闻：‘百千[界]梵[天]，是长寿美
    丽而多快乐。’诸比丘!百千[界]梵[天]，偏满胜解百千世界而住，又有诸众生
    生于彼处者，彼等亦偏满胜解而住。诸比丘!譬喻偏浮那提种之金器，彼善巧之工
    师熔于炉中，甚善加工，置于黄毛毡上者，又辉又光。诸比丘!恰如是，又百千[界]
    梵[大]偏满……百千世界而住。彼如是思惟：‘呜呼!我身坏命终后生于百千[界]
    梵[天]之一族耶!’彼定其心……向……。
        复次，诸比丘!有比丘信……慧具足。彼闻：‘光天……少光天…无量光天……
    光音天，是长寿美丽而多快乐。’彼如是思惟：‘呜呼!我……向……’
        复次、诸比丘!有比丘信……慧具足。彼闻：‘净天……少净天……无量净天
    ……偏净天，是长寿美丽而多快乐。’而彼如是思惟：‘我……向……’
103     复次，诸比丘!有比丘信……彼闻：‘广果天……无烦天……无热天……善见
    天……阿迦腻吒天……是长寿美丽而多快乐。’彼如是思惟：‘呜呼!我身坏命终
    后生于阿迦腻吒天之一族耶!’彼定其心……向……。

   复次，诸比丘!有比丘信……慧具足。彼闻：‘已达空无边处之诸天是长寿久
        第一二0 行生经                                      八七

        中部经典四                                          八八
    住多快乐。’而彼如是思惟：‘呜呼!我……向……。’
        复次，诸比丘!有比丘信……慧具足。彼闻：‘已达识无边处之诸天……已达
    无所处之诸天……已达非想非非想处之诸天是长寿久住而多快乐。’而彼如是思惟：
    ‘呜呼!我……向……。’
        复次，诸比丘!有比丘信……慧具足。彼如是思惟：‘呜呼!我尽诸漏而无漏；
    于现法中，自通达、作证、具足心解脱、慧解脱而住。彼尽诸漏而无漏；于现法中，
    自通达、作证、具足心解脱、慧解脱而住。诸比丘!彼比丘不生于何处，于何处亦
    不生。’
        世尊如是说已。欢喜之彼等诸比丘!随喜世尊之所说。


(北)一六八 意行经

意行经

（一六八）中阿含根本分别品意行经第七(第
四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我今为汝说法。
初妙．中妙．竟亦妙。有义有文。具足清净。显
现梵行。谓分别意行经。如意行生。谛听。谛听。
--------------------------------------------------------------------------------700.3
善思念之。时。诸比丘受教而听。佛言。云何
意行生。若有比丘离欲．离恶不善之法。有
觉．有观。离生喜．乐。得初禅成就游。彼此定乐
欲住。彼此定乐欲住已。必有是处。住彼乐
彼。命终生梵身天中。诸梵身天者。生彼住
彼。受离生喜．乐。及比丘住此。入初禅。受离
生喜．乐。此二离生喜．乐无有差别。二俱等等。
所以者何。先此行定。然后生彼。彼此定如是
修．如是习．如是广布。生梵身天中。如是意
行生。复次。比丘觉．观已息。内靖．一心。无觉．
无观。定生喜．乐。得第二禅成就游。彼此定乐
欲住。彼此定乐欲住已。必有是处。住彼乐
彼。命终生晃昱天中。诸晃昱天者。生彼住
彼。受定生喜．乐。及比丘住此。入第二禅。
受定生喜．乐。此二定生喜．乐无有差别。二俱
等等。所以者何。先此行定。然后生彼。彼此
定如是修．如是习．如是广布。生晃昱天中。
如是意行生。复次。比丘离于喜欲。舍无求
游。正念正智而身觉乐。谓圣所说．圣所舍．
念．乐住．室。得第三禅成就游。彼此定乐欲
住。彼此定乐欲住已。必有是处。住彼乐彼。
命终生遍净天中。诸遍净天者。生彼住彼。
受无喜．乐。及比丘住此。入第三禅。受无喜．
乐。此二无喜．乐无有差别。二俱等等。所以
者何。先此行定。然后生彼。彼此定如是修．
如是习．如是广布。生遍净天中。如是意行
生。复次。比丘乐灭．苦灭。喜．忧本已灭。不苦
不乐．舍．念．清净。得第四禅成就游。彼此定乐
欲住。彼此定乐欲住已。必有是处。住彼乐
--------------------------------------------------------------------------------701.1
彼。命终生果实天中。诸果实天者。生彼住
彼。受舍．念．清净乐。及比丘住此。入第四禅。
受舍．念．清净乐。此二舍．念．清净乐无有差
别。二俱等等。所以者何。先此行定。然后生彼。
彼此定如是修．如是习．如是广布。生果实
天中。如是意行生。复次。比丘度一切色想。
灭有对想。不念若干想。无量空。是无量空
处成就游。彼此定乐欲住。彼此定乐欲住已。
必有是处。住彼乐彼。命终生无量空处天
中。诸无量空处天者。生彼住彼。受无量空处
想。及比丘住此。受无量空处想。此二无量空
处想无有差别。二俱等等。所以者何。先此
行定。然后生彼。彼此定如是修．如是习．如
是广布。生无量空处天中。如是意行生。复
次。比丘度无量空处。无量识。是无量识处成
就游。彼此定乐欲住。彼此定乐欲住已。必有
是处。住彼乐彼。命终生无量识处天中。诸
无量识处天者。生彼住彼。受无量识处想。
及比丘住此。受无量识处想。此二无量识
处想无有差别。二俱等等。所以者何。先此
行定。然后生彼。彼此定如是修．如是习．如
是广布。生无量识处天中。如是意行生。复
次。比丘度无量识处。无所有。是无所有处成
就游。彼此定乐欲住。彼此定乐欲住已。必有
是处。住彼乐彼。命终生无所有处天中。诸
无所有处天者。生彼住彼。受无所有处想。
及比丘住此。受无所有处想。此二无所有处
想无有差别。二俱等等。所以者何。先此行
定。然后生彼。彼此定如是修．如是习．如是
--------------------------------------------------------------------------------701.2
广布。生无所有处天中。如是意行生。复次。
比丘度一切无所有处想。非有想非无想。
是非有想非无想处成就游。彼此定乐欲住。
彼此定乐欲住已。必有是处。住彼乐彼。命
终生非有想非无想处天中。诸非有想非无
想处天者。生彼住彼。受非有想非无想处
想。及比丘住此。受非有想非无想处想。此
二想无有差别。二俱等等。所以者何。先此
行定。然后生彼。彼此定如是修．如是习．如
是广布。生非有想非无想处天中。如是意
行生。复次。比丘度一切非有想非无想处想。
知灭身触成就游。慧见诸漏尽断智。彼诸定
中。此定说最第一．最大．最上．最胜．最妙。犹如
因牛有乳。因乳有酪。因酪有生酥。因生
酥有熟酥。因熟酥有酥精。酥精者
说最第一．最大．最上最胜．最妙。如是彼诸定
中。此定说最第一．最大．最上．最胜．最妙。得
此定．依此定．住此定已。不复受生老病死
苦。是说苦边。佛说如是。彼诸比丘闻佛所
说。欢喜奉行
意行经第七竟(千三百十九字)

意行经


(南)一二一 空小经

                                一二一 空小经
       北传汉译 中阿含一九0，小空经(大正藏一，七三六页。)
       本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方
       法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：
       欲漏、有漏、无明漏成为空时，说可得真解脱。

104               第三品  空 品
                第一二一 空小经
        如是我闻。
        一时，世尊住舍卫城东园鹿母讲堂。其时，恰尊者阿难于晡时，从独坐起，[往]
    近彼世尊，近已，礼拜世尊，坐于一边。坐一边已，尊者阿难，如是白世尊：‘然，
    世尊!一时，世尊住释迦族之间。有名为那竭罗迦释迦族之一村。于彼处，世尊!
    我于世尊之眼前闻、眼前得受：‘阿难!我今多住空住。’世尊!我如何以此善听、
    善受、善作意、善忆念耶?’
        ‘然，阿难!汝以此善听、善受、善作意、善忆念。阿难!以前至今，我亦多住
    于空住。譬喻此鹿母讲堂。关于空无象、牛、马牝马、关于空无金、银、关于空无
    男女之集会。然亦有不空。即唯此比丘众之一缘。阿难!恰如是，比丘不作意邑想，
        第一二一 空小经                                     八九

        中部经典四                                          九O
    不作意人想，唯作意林想之一缘。于林想，彼心乃踊跃、欣喜、定立、解脱。彼如
    是知：‘若缘邑想，虽有任何患恼，今亦无所患事者。若缘人想，虽有任何患恼，
    今亦无事所患者。然而，是有彼患恼，即唯林想之一缘。’彼知：‘其彼想类之依
    邑想是空。’知‘其彼想类之依人想是空。’然又[知]‘有此不空，即林想唯一缘。’
    如是，凡于此所无者，对此，以偏随观其空。前于此有余者，其存在即如为‘有此。’
    如是，阿难!又彼思惟：‘此如实性、不颠倒、清净是空类。’
105     复次、阿难!比丘不作意人想，不作意林想，唯作意地想之一缘。于地想，彼
    之心踊跃、欣喜、定立、解脱。阿难!譬喻牛皮以百支之针，止住其伸张。阿难!
    恰如是，于此大地有升降之坡路、河之难步，有数、荆之处，高山，此等悉皆不作
    意，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若
    缘人想，虽有任何患恼，今亦无所患事。若缘林想，虽有任何患恼，今亦无事所患。
    然而，是有彼患烦，即唯地想之一缘。’彼知：‘彼想类之依人想是空。’知‘其
    想类之依林想是空。’而又知‘有此不空，即唯地想之一缘。’如是，凡于此所无
    者，对此，偏随观其空。而于此有余者，其存在即知‘有此。’阿难!如是，又彼
    思惟：‘此如实性、不颠倒、清净是空。’
106     复次，阿难!比丘不作意林想，不作意地想，唯作意空无边处想之一缘。于空
    无边处想，彼之心踊跃、欣喜、安立、解脱。彼如是‘若缘林想，虽有任何患恼，
    今亦无事所患。若缘地想，虽有任何患恼，今亦无所患事。而有彼患恼，即唯空无
    边处想之一缘。’彼知‘其想类之依林想是空。’知‘彼想类之依地想是空。’而
    又[知]‘有此不空。即唯空无边处想之一缘。’如是，凡于此所无者，对此，偏观
    其空。而凡有余者，其存在即知‘有此。’如是，阿难!又彼思惟：‘此如实性、
    不颠倒、清净是空类。’
        复次，阿难!比丘不作意地想，不作意空无边处想，唯作意识无边处想之一缘。
    于识无边处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘地想，虽有任
    何患恼，今亦无事所患。若缘空无边处想，虽有任何患恼，今亦无所患事。然而，
    有彼患恼，即唯识无边处想之一缘。’彼知‘其想类之依地想是空。’知‘彼想类
    之依空无边处想是空。’然而[知]‘有此不空，即唯识无边处想之一缘。’如是，
    凡于此所无者，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难!
        第一二一 空小经                                     九一

        中都经典四                                          九二
    如是彼思惟：‘此如实性、不颠倒、清净是空类。’
107     复次，阿难!比丘不作意空无边处想，不作意识无边想，唯作意无所有处想之
    一缘。于无所有处想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘空无边
    处想，虽有任何患恼，今亦无事所患。若缘识无边处想，虽有任何患恼，今亦无所
    患事。然而，有彼患恼，即唯无所有处想之一缘。’彼知‘彼想类之依空无边想是
    空。’知‘彼想类之依识无边想是空。’然而，又[知]‘有此不空，即唯无所有处
    想之一缘。’如是，凡于此所无者，对此，偏随观其空。然而，凡有余者，其存在
    即知‘有此。’阿难!如是彼思惟：‘此如实性、不颠倒、清净是空类。’
        复次，阿难!比丘不作意识无边处想，不作意无所有处想，唯作意非想非非想
    处之一缘。于非想非非想处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若
    缘’识无边处想，虽有任何患恼，今亦无所患事。若缘无所有处想，虽有任何患恼，
    今亦无事所患。然而有彼患恼，即唯非想非非想处想之一缘。’彼知‘彼想类之依
    识无边处想是空。’知‘彼想类之依无所有处想是空。’而又[知]‘有此不空，即
    唯非想非非处之一缘。’如是，凡于此所无者，对此，偏随观其空。而凡于此有余
    者，其存在即知‘有此。’阿难!如是彼思惟：‘此如实性、不颠倒清净是空类。’
108     复次，阿难!不作无所有处想，不作意非想非非想处想，唯作意无想心定之一
    缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘无所有处想，
    虽有任何患恼，今亦无事所患。若缘非想非非想处想，虽有任何患恼，今亦无所患
    事。然而有彼患恼，即以此命为缘，缘其六处身。’彼知‘彼想类之依无所有处想
    是空。’知‘彼想类之依非想非非想处想是空。’然而又[知]‘有此不空，即以此
    命为缘，缘其六处身。如是，凡于此所无，对此，偏随观其空。凡于此有余者，以
    其存在即知‘有此。’阿难!如是彼思惟：‘此如实性、不颠倒、清净是空类。’
        复次，阿难!比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心
    定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘此无想心
    定是有为而所思惟。然而知凡彼有为而所思惟者，其为无常、灭法。’依如是知、
    如是见，彼之心由欲漏解脱，[彼]之心由有漏解脱，[彼]之心由无明漏解脱，解
    脱之时即解脱智生、知‘生已尽，梵行已立，所作已作，不更于此处生。’彼如是
    知：‘若缘欲漏，虽有任何患恼，今亦无所患事。若缘有漏，虽有任何患恼，今亦
        第一二一 空小经                                     九三

        中部经典四                                          九四
    无所患事。若缘无明漏，虽有任何患恼，今亦无所患事。然而，有彼患恼，即此命
    为缘，缘其六处身者也。’彼知‘彼想类之依欲漏是空。’知‘彼想类之依有漏是
    空。’知‘彼想类之依无明漏是空。’然而，又[知]‘有此不空，即以命为缘，缘
    其六处身者也。’如是，于此所无者，对此，偏随观其空。而凡于此有余者，其存
109 在即知‘有此。’阿难!如彼思惟：‘此究竟无上之如实性、不颠倒、清净是空类。’
    然，阿难!凡过去世之诸沙门、婆罗门，虽于成就任何究竟无上清净空住，但彼等
    于一切应未成就究竟无上清净空住。阿难!凡未来世之诸沙门、婆罗门，虽成就任
    何究竟无上清净空住。阿难!凡即今之沙门、婆罗门，虽成就究竟无上清净住，但
    彼等于一切还未成就究竟无上清净空住。是故，阿难!我应成就究竟无上清净空住，
    汝等应如是学。’
        世尊如是说已，欢喜之尊者阿难，随喜世尊之所说。


(北)一九○ 小空经

小空经

（一九○）中阿含双品小空经第四(第五
后诵)
我闻如是。一时。佛游舍卫国。在于东园鹿
--------------------------------------------------------------------------------737.1
子母堂。尔时。尊者阿难则于晡时从燕坐
起。往诣佛所。稽首佛足。却住一面。白曰。世
尊一时游行释中。城名释都邑。我于尔时
从世尊闻说如是义。阿难。我多行空。彼
世尊所说。我善知．善受。为善持耶。尔时。世
尊答曰。阿难。彼我所说。汝实善知．善受．善
持。所以者何。我从尔时及至于今。多行空
也。阿难。如此鹿子母堂空无象．马．牛．羊．财物．
谷米．奴婢。然有不空。唯比丘众。是为。阿难。
若此中无者。以此故我见是空。若此有余
者。我见真实有。阿难。是谓行真实．空．不颠
倒也。阿难。比丘若欲多行空者。彼比丘莫
念村想。莫念人想。当数念一无事想。彼
如是知空于村想。空于人想。然有不空。唯
一无事想。若有疲劳。因村想故。我无是也。
若有疲劳。因人想故。我亦无是。唯有疲
劳。因一无事想故。若彼中无者。以此故。彼
见是空。若彼有余者。彼见真实有。阿难。是
谓行真实．空．不颠倒也。复次。阿难。比丘若
欲多行空者。彼比丘莫念人想。莫念无事
想。当数念一地想。彼比丘若见此地有高
下。有蛇聚。有棘刺丛。有沙有石。山崄深
河。莫念彼也。若见此地平正如掌。观望
处好。当数念彼。阿难。犹如牛皮。以百钉
张。极张托已。无皱无缩。若见此地有高下。
有蛇聚。有棘刺丛。有沙有石。山崄深河。
莫念彼也。若见此地平正如掌。观望处
好。当数念彼。彼如是知。空于人想。空无
事想。然有不空。唯一地想。若有疲劳。因人
--------------------------------------------------------------------------------737.2
想故。我无是也。若有疲劳。因无事想故。
我亦无是。唯有疲劳。因一地想故。若彼中无
者。以此故。彼见是空。若彼有余者。彼见真
实有。阿难。是谓行真实．空．不颠倒也。复次。
阿难。比丘若欲多行空者。彼比丘莫念无
事想。莫念地想。当数念一无量空处想。
彼如是知。空无事想。空于地想。然有不空。
唯一无量空处想。若有疲劳。因无事想故。我
无是也。若有疲劳。因地想故。我亦无是。
唯有疲劳。因一无量空处想故。若彼中无
者。以此故。彼见是空。若彼有余者。彼见真
实有。阿难。是谓行真实．空．不颠倒也。复次。
阿难。比丘若欲多行空者。彼比丘莫念地
想。莫念无量空处想。当数念一无量识处
想。彼如是知。空于地想。空无量空处想。然
有不空。唯一无量识处想。若有疲劳。因地
想故。我无是也。若有疲劳。因无量空处想
故。我亦无是。唯有疲劳。因一无量识处想
故。若彼中无者。以此故。彼见是空。若彼有
余者。彼见真实有。阿难。是谓行真实．空．不
颠倒也。复次。阿难。比丘若欲多行空者。彼
比丘莫念无量空处想。莫念无量识处想。
当数念一无所有处想。彼如是知。空无量
空处想。空无量识处想。然有不空。唯一无所
有处想。若有疲劳。因无量空处想故。我无
是也。若有疲劳。因无量识处想故。我亦无
是。唯有疲劳。因一无所有处想故。若彼中
无者。以此故。彼见是空。若彼有余者。彼
见真实有。阿难。是谓行真实．空．不颠倒也
--------------------------------------------------------------------------------737.3
复次。阿难。比丘若欲多行空者。彼比丘莫
念无量识处想。莫念无所有处想。当数念
一无想心定。彼如是知。空无量识处想。
空无所有处想。然有不空。唯一无想心定。若
有疲劳。因无量识处想故。我无是也。若有
疲劳。因无所有处想故。我亦无是。唯有疲
劳。因一无想心定故。若彼中无者。以此故。
彼见是空。若彼有余者。彼见真实有。阿难。
是谓行真实．空．不颠倒也。彼作是念。我本
无想心定。本所行．本所思。若本所行．本所思
者。我不乐彼。不求彼。不应住彼。如是
知．如是见。欲漏心解脱。有漏．无明漏心解脱。
解脱已。便知解脱。生已尽。梵行已立。所作已
办。不更受有。知如真。彼如是知。空欲漏。空
有漏．空无明漏。然有不空。唯此我身六处
命存。若有疲劳。因欲漏故。我无是也。若有
疲劳。因有漏．无明漏故。我亦无是。唯有疲
劳。因此我身六处命存故。若彼中无者。以
此故。彼见是空。若彼有余者。彼见真实有。
阿难。是谓行真实．空．不颠倒也。谓漏尽．无
漏．无为．心解脱。阿难。若过去诸如来．无所著．
等正觉。彼一切行此真实．空．不颠倒。谓漏尽．
无漏．无为．心解脱。阿难。若当来诸如来．无所
着．等正觉。彼一切行此真实．空．不颠倒。谓漏
尽．无漏．无为．心解脱。阿难。若今现在我如来．
无所著．等正觉。我亦行此真实．空．不颠倒。谓
漏尽．无漏．无为．心解脱。阿难。汝当如是学。
我亦行此真实．空．不颠倒。谓漏尽．无漏．无为．
心解脱。是故。阿难。当学如是。佛说如是。
--------------------------------------------------------------------------------738.1
尊者阿难及诸比丘闻佛所说。欢喜奉行
小空经第四竟(千四百二十三字)

小空经


(南)一二二 空大经

                               一二二 空大经
       北传汉译 中阿含一九一、大空经(大正藏一，七三八页。)
       本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更
       于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等
       之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为
       修行者之苦，述诸弟子应亲近佛陀。

                第一二二 空大经
        如是我闻。
        一时，世尊于释迦族间，住迦毗罗城尼拘律树园。其时，世尊于清晨，着衣持
    钵、衣，为行乞而入迦毗罗城。于迦毗罗城中，行乞已，从行乞食后，为日昼之止
    住而归近于迦罗差摩释种之住家。其时，迦罗差摩释种之住家设有众多之床座。世
    尊见迦罗差摩释种之住家设有众多之床座。见已，世尊如是思惟：‘迦罗差摩释种
    之住家设有众多之床座，或于此给众多之比丘住耶?’
110     恰此时，尊者阿难与众多之比丘具于迦罗释种之住家从事作衣。其时，世尊于
    晡时纵独坐起，往近彼迦罗释种之住家，往已，坐于所设之座。坐已，世尊言尊者
    阿难：‘阿难!迦罗差摩释种之住家设众多之床坐，或巧为众多比丘等之止住耶?’
        [阿难白言]：‘世尊!迦罗差摩释种之住家设众多之床座，彼处住众多之比丘，
    世尊!我等乃于作衣时来。’
        [世尊曰]：‘阿难!使喜众、乐众、沈于喜众、喜、聚、乐聚、为求众之比丘
        第一二二 空大经                                     九五

        中部经典四                                          九六
    无有光辉。阿难!实是使喜众、乐众、沈于喜众、喜聚、乐聚、希聚之比丘，彼出
    离之乐、离之乐、寂静之乐、等觉之乐、喜得其乐、安易得无难得者，应无有是处。
    然而，阿难!凡比丘一人远离集群而住，如是之比丘，彼出离之乐、远离之乐寂静
    之乐、等觉乐有可期持，喜得其乐、安易得、无难得者，应有是处。阿难!实是使
    比丘之喜众、乐众、沈于喜众、喜聚、乐聚、希聚者，或成就时，爱心解脱，或期
    待成就非时、不动[心解脱住]者，无有是处。然而，阿难!彼比丘一人，远离集
    群而住，如是之比丘，有可期待或成就时、爱心解脱住，或成就非时、不动[心解
    脱住]，有是处。阿难!我如对[人之]乐、[人之]希求色之不变易、不推移、不
    生忧、悲、苦、恼、愁，唯认一色，无是事也。’
111     而复阿难!彼住由如来所胜等觉。即作意一切诸相，而当成就内空住。是故，
    阿难!若依此住而住，有近如来之诸比丘，比丘尼、信男、信女、国王、大臣、外
    道、外道弟子等者，阿难!如来乃倾离、向离、趣离、寂静、喜出离，可成为离之
    心，由偏漏处法，唯作绝对离系之说。是故阿难!于此有比丘，若‘成就内空住。’
    阿难!如是之比丘，应于内心，无有不使定住、安住、专一、而等持。
        然者，阿难!如何应使比丘内心定住、安住、专一、而等持耶?阿难!于此有
    比丘，离爱欲，离不善法，有寻、有伺、由离生喜、乐，具足初禅而住。以诸寻、
    伺，成为内心静安，得心一趣性，无寻，无伺，由定生喜、乐，具足第二禅……第
    三禅……第四禅而住。阿难!如是之比丘，善使内心定住、安住、专一、而等持。
112 彼作意内空。为作意内空，于内空，彼之心不踊跃。不欣喜、不定住、不解脱。阿
    难!如是之时，如是彼比丘知：‘为作意内空，于内空，我心不踊跃、不欣喜、不
    定住、不解脱。’如是，其时有正知。彼作意外空。彼作意内外空。彼作意不动。
    为作意不动，于不动，彼之内心不踊跃、不欣喜、不安住、不解脱。阿难!如是之
    时，彼比丘如是知：‘为作意不动，于不动，我心不踊跃、不欣喜、不定住、不解
    脱。’如是，其时有正知。阿难!彼比丘于其究竟定相，无不使内心定住、安住、
    专一、等持。彼[便]作意内空。为作意内空，于空，彼之心踊跃、欣喜、定住、
    解脱。如是之时，阿难!彼比丘如是知：‘为作意内空，于空，我心踊跃、欣喜、
    解脱。’如是，其时有正知。彼作意外空；彼作意内外空；彼作意不动。为作意不
    动，于不动，彼之心踊跃、欣喜、定住、解脱。阿难!如是之时，彼比丘如是知：
        第一二二 空大经                                     九七

        中部经典四                                          九八
    ‘为作意不动，于不动，我心踊跃、欣喜、定住、解脱。’如是，其时有正知。
113     阿难!若彼比丘之依如是住而住时，要行而倾心者，彼行：‘如是行、诸贪、
    忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难!若彼比丘之依如是
    住而住时，要住立而倾心者，彼住立：‘如是住立，诸贪、忧、恶、不善法，应不
    来追流我。’如是，其时有正知。阿难!若彼比丘之依如是住而住时，要坐而倾心
    者，彼坐：‘如是坐，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正
    知。阿难!若彼比丘之依如是住而住时，要卧而倾心者，彼卧：‘如是卧，诸贪、
    忧、恶、不善法，应不来追流我。’阿难!若彼比丘之依如是住而住时，要谈论而
    倾心者，彼：‘凡此等之诸论，是劣而卑、俗人而非圣、无利益、不导远离、不导
    离欲、不导灭、不导寂静、不导智、不导等觉、不导涅槃。我不应谈所谓国王论、
    盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、华
    鬘论、香料论、亲戚论、车乘论、村论、镇论、都市论、国土论、女论、勇者论、
    巷中论、水瓶处论、先灵论、种种之事论、世界论、说海论、斯有、无之论等，乃
    至同如以上之论。’如是，其时有正知。阿难!而又‘凡彼诸论：适于谨慎而开心，
    一向导远离、离欲、灭、寂静、智、等觉、涅槃。我当谈所谓少欲论、知足论、出
    离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论、如是之类
114 论。’如是，其时有正知。阿难!若彼比丘之依如是住而住时，于寻而倾心者，彼
    ‘凡此等之诸寻，是劣而卑，俗人而非圣、无利益、不导远离、离欲、灭、寂静、
    智、等觉、涅槃。我不应寻所谓欲寻、恚寻、如是类之诸寻，我应不寻。’如是，
    其时有正知。然而，阿难!‘凡此等之诸寻，圣而引导，一向转向于正等之苦尽。
    谓：出离寻、无恚寻、无害寻，我应寻如是类之诸寻。’如是，其时有正知。
        阿难!此等有五欲功德。何者为五?眼所识之诸色，可爱、可喜、可赏、可意
    而随伴可染之欲;耳所识之声;鼻所识之香;舌所识之味;身所识之诸触;是可
    爱、可喜、可赏、可意而随伴可染之欲。阿难!此等为五欲功德也。于此等中，比
    丘无不常观察自心：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活
    动耶?’阿难!若比丘之观察，如是知：‘我于此等之五欲功德中，有存在者，或
    有处，有生起心之活动。’如是之时，阿难!彼比丘如是知：‘凡我对五欲功德之
    贪欲，其未令断。’如是，其时有正知。然而，阿难!若比丘之观察，如是知：‘我
        第一二二 空大经                                     九九

        中部经典四                                          一00
    于此五欲功德中，有存在者，或有处，心无活动之事。’如是之时，阿难!彼比丘
    如是知：‘凡我对五欲功德之贪欲，于我断之。’如是，其时有正知。
115     阿难!有此等五取蕴。于此等中，比丘无不观生与灭住：如是为色，如是为色
    之集，如是为色之灭。如是为受，如是为受之集，如是为受之灭。如是为想……如
    是为行……如是为识之集，如是为识之灭。’彼，关于此等之取蕴，观生与灭而住
    者，凡于五取蕴，其断‘有我’及慢。如是之时，阿难!彼比丘如是知：‘凡我对
    五取蕴[有我]与慢，我尽断之。’如是，其时有正知。阿难!此等诸善法，一向
    趣于善，圣、出世间而无堕[恶魔]波旬[之掌中]。
        阿难!汝，以此如何思惟：‘认为如何理由，声闻有值劳力，应追随[大]师
    耶?’
        [阿难言：]‘世尊!我等，诸法根据于世尊，世尊为引导，世尊为所依。世尊!
    以世尊其所说之意义，甚为光辉。从世尊闻，诸比丘应受授奉行。’
        [世尊曰：]‘阿难!声闻凡为解说讽诵彼契经故而不值追随[大]师。此为何
    故。总之，阿难!长夜汝等闻诸法，使受持、集语、以意省察，以见善洞察之。然
    而，阿难!凡谨慎其诸谈论，使心开过，一向转向于远离、离欲、灭、寂静、智、
    等觉、涅槃--少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧
    论、解脱论、解脱知见论--如是类之诸谈论故。阿难!声闻劳力，应有值于追随
    [大]师。
116     如是其时，阿难!为师之有苦；如是之时，为弟子之有苦；如是之时，为梵行
    者之有苦。然者，阿难!如何为师之有苦。阿难!于此有一类之师，受独离座处于
    林中，树下山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至
    访诸婆罗门、居士、乃至诸市民、国民。彼为[各]访来诸婆门、居士、乃至诸市
    民、国民而烦劳，起贪、生贪心、转于过分[之生活]。阿难!此名为有苦之师。以
    师为苦，生恶、不善杂染，以引后有，可怕，有苦果，于未来有生，老死等诸法，
    使惩罚彼。阿难!如是为师之有苦。
        然者，阿难!如何为声闻之苦。阿难!彼师之声闻、亦随行彼师之出离，而受
    独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远
    离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为[各]访来之诸婆罗门、
        第一二二 空大经                                     一O一

        中部经典四                                          一O二
    居士、乃至诸市民、国民而烦劳，起欲、起欲心、转于过份[之生活]。阿难!此名
    为有苦之声闻。以声闻之苦，生诸恶、不善法杂染，以引后有，可怕、有苦果，于
    未来有生、老死之法，使惩罚彼。阿难!如是名为声闻之有苦。
        然者，阿难!如何为梵行者之有苦。阿难!于此如来之出现世间，此是阿罗汉、
    正等觉者、明行具足者、善逝者、世间解者、无上者、调御丈夫者、天人之[大]
    师、觉者、世尊也。彼受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、
    露地、槁堆。如是远离而住，诸婆罗门、居士、乃至诸市民、国民来访。而彼如来，
    为[各]访来之诸婆罗门、居士、乃至市民、国民而不烦劳。不起欲、不生贪心、
    不转于过份[之生活]。阿难!声闻亦随行彼师之出离，从行受独离座处于林中、树
117 下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住者，至访诸婆罗
    门、居士、乃至市民、国民。而为[各]来访之诸婆罗门、居士、乃至诸市民、国
    民之烦劳，起欲，生贪心，转于过份[之生活]。阿难!此名为梵行者之有苦。以梵
    行者之苦，生诸恶、不善杂染，以引后有，可怕，有苦果，当来有生、老死之法，
    使惩罚彼。阿难!如是为梵行者之有苦。而又阿难!虽凡为彼师之苦，及彼声闻之
    有苦，但此梵行者之苦，有比此以上之苦果，有比此以上之恼果，加之，更转向于
    恶趣也。是故，阿难!以友之心情不以敌之心情亲近我!此应为汝等之长夜利益、
    幸福。然者，阿难!如何诸声闻，以敌[对]之心情而不以友之心情亲近师。阿难!
    于此，师有为诸声闻说法；为利益者，为怀慈愍：‘此为汝等之利益，此为汝等之
    幸福也。’[而]彼诸声闻，不闻、不倾耳、心置其他、而远离去师之教法。如是，
    阿难!诸声闻于师，以敌之心情不为友之心情亲近。然而，阿难!如何诸声闻，以
    友之心情不为敌之心情亲近师，阿难!于此，师有为诸声闻之说法，是为慈愍者，
    为利益者，以怀慈愍：‘此为汝等之利益，此为汝等之幸福。’彼之诸声闻、谛听、
    倾耳、心不置其他，且远离而不去师之教法。如是阿难!诸声闻以友之心情而不为
118 敌之心情亲近师。是故，阿难!以友之心情不为敌之心情亲近我，其应为汝等长夜
    之利益、幸福。阿难!我诱掖汝等，恰如作壶者，如对未烧之土器，我以责应责者。
    赏应赏者而言：凡有坚贸者，应其为坚实。’
        世尊如是说已，使欢喜之尊者阿难，随喜世尊之所说。
        第一二二 空大经                                     一O三


(北)一九一 大空经

大空经

（一九一）中阿含双品大空经第五(第五
后诵)
我闻如是。一时。佛游释中迦维罗卫。在
尼拘类园。尔时。世尊过夜平旦。着衣持钵。
入迦维罗卫而行乞食。食讫中后。往诣加
罗差摩释精舍。尔时。加罗差摩释精舍敷众
多床座。众多比丘于中住止。彼时。世尊从
加罗差摩释精舍出。往诣加罗释精舍。尔
时。尊者阿难与众多比丘在加罗释精舍
中集作衣业。尊者阿难遥见佛来。见已出
迎。取佛衣钵。还敷床座。汲水洗足。佛洗足已。
于加罗释精舍坐尊者阿难所敷之座。告
曰。阿难。加罗差摩释精舍敷众多床座。众多
比丘于中住止。尊者阿难白曰。唯然。世尊。加
罗差摩释精舍敷众多床座。众多比丘于中
住止。所以者何。我今作衣业。时。世尊复告
阿难曰。比丘不可欲哗说．乐于哗说．合
会哗说．欲众．乐众．合会于众．不欲离众．
不乐独住远离之处。若有比丘欲哗说．乐
于哗说．合会哗说．欲众．乐众．合会于众．不
欲离众．不乐独住远离处者。谓有乐．圣乐．
无欲之乐．离乐．息乐．正觉之乐．无食之乐．非
生死乐。若得如是乐。易不难得者。终无是
处。阿难。若有比丘不欲哗说。不乐哗说。
不合会哗说。不欲于众。不乐于众。不合
会众。欲离于众。常乐独住远离处者。谓有
乐．圣乐．无欲之乐．离乐．息乐．正觉之乐．无食
--------------------------------------------------------------------------------738.2
之乐．非生死乐。若得如是乐。易不难得者。
必有是处。阿难。比丘不可欲哗说．乐于哗
说．合会哗说．欲众．乐众．合会于众．不欲
离众．不乐独住远离之处。若有比丘欲
哗说．乐于哗说．合会哗说．欲众．乐众．合会
于众．不欲离众．不乐独住远离处者。得
时爱乐心解脱。及不时不移动心解脱者。终
无是处。阿难。若有比丘不欲哗说。不乐
哗说。不合会哗说。不欲于众。不乐于众。
不合会众。欲离于众。常乐独住远离处者。
得时爱乐心解脱。及不时不移动心解脱者。
必有是处。所以者何。我不见有一色令我
欲乐。彼色败坏变易。异时生愁戚啼哭．忧苦．
懊恼。以是故我此异住处正觉尽觉。谓度
一切色想行于外空。阿难。我行此住处已。生
欢悦。我此欢悦。一切身觉正念正智。生喜．生
止．生乐．生定。如我此定。一切身觉正念正
智。阿难。或有比丘．比丘尼．优婆塞．优婆私
共来诣我。我便为彼行如是如是心。远离。乐
无欲。我亦复为彼说法。劝助于彼。阿难。若
比丘欲多行空者。彼比丘当持内心住止
令一定。彼持内心住止令一定已。当念
内空。阿难。若比丘作如是说我不持内心
住止。不令一定。念内空者。当知彼比丘大
自疲劳。阿难。云何比丘持内心住止令一定
耶。比丘者。此身离生喜．乐。渍．尽润渍。普遍充
满。离生喜．乐。无处不遍。阿难。犹人沐浴。器
盛澡豆。以水浇和。和令作丸。渍．尽润渍。普
遍充满。内外周密。无处有漏。如是。阿难。比
--------------------------------------------------------------------------------738.3
丘此身离生喜．乐。渍．尽润渍。普遍充满。离生喜．
乐。无处不遍。阿难。如是比丘持内心住止
令得一定。彼持内心住止令一定已。当念
内空。彼念内空已。其心移动。不趣向近。不
得清澄。不住不解于内空也。阿难。若比丘
观时。则知念内空。其心移动。不趣向近。不
得清澄。不住不解于内空者。彼比丘当念
外空。彼念外空已。其心移动。不趣向近。不
得清澄。不住不解于外空也。阿难。若比
丘观时。则知念外空。其心移动。不趣向近。
不得清澄。不住不解于外空者。彼比丘
当念内外空。彼念内外空已。其心移动。不
趣向近。不得清澄。不住不解于内外空
也。阿难。若比丘观时。则知念内外空。其心移
动。不趣向近。不得清澄。不住不解于内
外空者。彼比丘当念不移动。彼念不移动
已。其心移动。不趣向近。不得清澄。不住
不解于不移动也。阿难。若比丘观时。则知
念不移动。其心移动。不趣向近。不得清澄。
不住不解于不移动者。彼比丘彼彼心于
彼彼定。御复御。习复习。软复软。善快柔和。
摄乐远离。若彼心于彼彼定。御复御。习复
习。软复软。善快柔和。摄乐远离已。当以内
空成就游。彼内空成就游已。心不移动。趣
向于近。得清澄住。解于内空。阿难。如是比
丘观时。则知内空成就游。心不移动。趣向
于近。得清澄住。解于内空者。是谓正知。阿
难。比丘当以外空成就游。彼外空成就游
已。心不移动。趣向于近。得清澄住。解于外
--------------------------------------------------------------------------------739.1
空。阿难。如是比丘观时。则知外空成就游。
心不移动。趣向于近。得清澄住。解于外空
者。是谓正知。阿难。比丘当以内外空成就
游。彼内外空成就游已。心不移动。趣向于
近。得清澄住。解于内外空。阿难。如是比丘
观时。则知内外空成就游。心不移动。趣向
于近。得清澄住。解于内外空者。是谓正知。
阿难。当以不移动成就游。彼不移动成就
游已。心不移动。趣向于近。得清澄住。解于
不移动。阿难。如是比丘观时。则知不移动
成就游。心不移动。趣向于近。得清澄住。解
于不移动者。是谓正知。阿难。彼比丘行此
住处心。若欲经行者。彼比丘从禅室出。在
室影中露地经行。诸根在内。心不向外。后
作前想。如是经行已。心中不生贪伺．忧戚．
恶不善法。是谓正知。阿难。彼比丘行此住
处心。若欲坐定者。彼比丘从离经行。至经
行头。敷尼师檀。结跏趺坐。如是坐定已。
心中不生贪伺．忧戚．恶不善法。是谓正知。
阿难。彼比丘行此住处心。若欲有所念者。
彼比丘若此三恶不善之念。欲念．恚念．害念。
莫念此三恶不善之念。若此三善念。无欲念．
无恚念．无害念。当念此三善念。如是念已。
心中不生贪伺．忧戚．恶不善法。是谓正知
阿难。彼比丘行此住处心。若欲有所说者。
彼比丘若此论非圣论。无义相应。谓论王论．
贼论．斗诤论．饮食论．衣被论．妇人论．童女论．淫
女论．世间论．邪道论．海中论。不论如是种种
畜生论。若论圣论与义相应。令心柔和。
--------------------------------------------------------------------------------739.2
无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．
解脱知见论．渐损论．不会论．少欲论．知足
论．无欲论．断论．灭论．燕坐论．缘起论。如是
沙门所论。如是论已。心中不生贪伺．忧
戚．恶不善法。是谓正知。复次。阿难。有五欲
功德。可乐．意所念。爱色欲相应。眼知色。耳知
声。鼻知香。舌知味。身知触。若比丘心至到。
观此五欲功德。随其欲功德。若心中行者。
所以者何。无前无后。此五欲功德。随其欲
功德。心中行者。阿难。若比丘观时。则知此五
欲功德。随其欲功德。心中行者。彼比丘彼彼
欲功德。观无常．观衰耗．观无欲．观断．观
灭．观断舍离。若此五欲功德有欲有染者。
彼即灭也。阿难。若如是比丘观时。则知者此
五欲功德有欲有染。彼已断也。是谓正知
复次。阿难。有五盛阴。色盛阴。觉．想．行．识盛
阴。谓比丘如是观兴衰。是色．是色习．是色
灭。是觉．想．行．识。是识．是识习．是识灭。若此
五盛阴有我慢者。彼即灭也。阿难。若有比
丘如是观时。则知五阴中我慢已灭。是谓
正知。阿难。是法一向可．一向乐．一向意念。无
漏无受。魔所不及。恶所不及。诸恶不善法．
秽污．当来有本．烦热苦报生老病死因亦所
不及。谓成就此不放逸也。所以者何。因不
放逸。诸如来．无所著．等正觉得觉。因不放逸
根。生诸无量善法。若有随道品。阿难。是故
汝当如是学。我亦成就于不放逸。当学如
是。阿难。以何义故。信弟子随世尊行奉事
至命尽耶。尊者阿难白世尊曰。世尊为法
--------------------------------------------------------------------------------739.3
本。世尊为法主。法由世尊。唯愿说之。我今
闻已。得广知义。佛便告曰。阿难。谛听。善思
念之。我当为汝具分别说。尊者阿难受教
而听。佛言。阿难。不其正经．歌咏．记说故。信
弟子随世尊行奉事至命尽也。但。阿难。或
彼长夜数闻此法。诵习至千。意所惟观。
明见深达。若此论圣论与义相应。令心柔
和。无诸阴盖。谓论施论．戒论．定论．慧论．解
脱论．解脱知见论．渐损论．不会论．小欲论．知
足论．无欲论．断论．灭论．燕坐论．缘起论。如
是沙门所论。得．易不难得。因此义故。信弟
子随世尊行奉事至命尽也。阿难。如是为
烦师。为烦弟子。为烦梵行。阿难。云何为烦
师。若师出世。有策虑思惟。往策虑地。有
思惟观杂。凡人有辩才。彼住无事处山林
树下。或居高岩。寂无音声。远离。无恶。无有
人民。随顺宴坐。或住彼处。学远离精勤。
得增上心。现法乐居。彼学远离。精勤安隐。
快乐游行已。随弟子还梵志．居士．村邑．国
人。彼随弟子还梵志．居士．村邑．国人已。便
功高还家。如是为烦师。是亦为恶不善法．
秽污。当来有本。烦热苦报．生老病死因所
烦。是谓烦师。阿难。云何为烦弟子。彼师弟
子学彼远离。彼住无事处山林树下。或居
高岩。寂无音声。远离。无恶。无有人民。随顺
燕坐。或住彼处。学远离精勤。得增上心。现
法乐居。彼学远离。精勤安隐。快乐游行已。
随弟子还梵志．居士．村邑．国人。彼随弟子
还梵志．居士．村邑．国人已。便功高还家。如
--------------------------------------------------------------------------------740.1
是为烦弟子。是亦为恶不善法。秽污。当来
有本。烦热苦报．生老病死因所烦。是谓烦
弟子。阿难。云何为烦梵行。若如来出世。无
所著．等正觉．明行成为．善逝．世间解．无上士．道
法御．天人师。号佛．众祐。彼住无事处山林树
下。或居高岩。寂无音声。远离。无恶。无有人
民。随顺燕坐。阿难。如来以何义故。住无
事处山林树下。或居高岩。寂无音声。远离。
无恶。无有人民。随顺燕坐耶。尊者阿难白
世尊曰。世尊为法本。世尊为法主。法由世
尊。唯愿说之。我今闻已。得广知义。佛便告
曰。阿难。谛听。善思念之。我当为汝具分别
说。尊者阿难受教而听。佛言。阿难。如来非
为未得欲得。未获欲获。未证欲证故。住无
事处山林树下。或居高岩。寂无音声。远离。
无恶。无有人民。随顺燕坐。阿难。如来但
以二义故。住无事处山林树下。或居高岩。
寂无音声。远离。无恶。无有人民。随顺燕坐。
一者为自现法乐居故。二者慈愍后生人
故。或有后生人效如来住无事处山林树
下。或居高岩。寂无音声。远离。无恶。无有人
民。随顺燕坐。阿难。如来以此义故。住无事
处山林树下。或居高岩。寂无音声。远离。无
恶。无有人民。随顺燕坐。或住彼处。学远
离精勤。得增上心。现法乐居。彼学远离。精
勤安隐。快乐游行已。随梵行还比丘．比丘尼．
优婆塞．优婆私。彼随梵行还比丘．比丘尼．
优婆塞．优婆私已。便不功高而不还家。
阿难。若彼不移动心解脱作证。我不说彼
--------------------------------------------------------------------------------740.2
有障碍也。若彼得四增上心现法乐居。本
为精勤。无放逸游行故。此或可有失以弟
子多集会故。复次。阿难。彼师弟子效住无事
处山林树下。或居高岩。寂无音声。远离。无
恶。无有人民。随顺燕坐。或住彼处。学远离
精勤。得增上心。现法乐居。彼学远离。精勤
安隐。快乐游行已。随梵行还比丘．比丘尼．优
婆塞．优婆私。彼随梵行还比丘．比丘尼．
优婆塞．优婆私已。便功高还家。如是为
烦梵行。是亦为恶不善法．秽污。当来有本。
烦热苦报．生老病死因所烦。是谓烦梵行。
阿难。于烦师．烦弟子。此烦梵行最为不可．不
乐．不爱。最意不念。阿难。是故汝等于我行
慈事。莫行怨事。阿难。云何弟子于师行怨
事。不行慈事。若尊师为弟子说法。怜念愍
伤。求义及饶益。求安隐快乐。发慈悲心。是
为饶益。是为快乐。是为饶益乐。若彼弟子
而不恭敬。亦不顺行。不立于智。其心不
趣向法次法。不受正法。违犯师教。不能
得定者。如是弟子于师行怨事。不行慈
事。阿难。云何弟子于师行慈事。不行怨事。
若尊师为弟子说法。怜念愍伤。求义及饶
益。求安隐快乐。发慈悲心。是为饶益。是为
快乐。是为饶益乐。若彼弟子恭敬顺行而
立于智。其心归趣向法次法。受持正法。
不违师教。能得定者。如是弟子于师行慈
事。不行怨事。阿难。是故汝等于我行慈事。
莫行怨事。所以者何。我不如是说。如陶师
作瓦。阿难。我说严急至苦。若有真实者。
--------------------------------------------------------------------------------740.3
必能往也。佛说如是。尊者阿难及诸比丘
闻佛所说。欢喜奉行
大空第五竟(三千六百七十八字)

大空经


(南)一二三 希有未曾有法经

                            一二三 希有未曾有法经
       北传汉译 中阿含三二、未曾有法经(大正藏一，四六九页。)
       本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩
       萨，生于都率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部
       分为后来佛传之先驱。

        中部经典四                                          一O四
                第一二三 希有未曾有法经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时、食后、由行乞归来，集坐于侍者堂
    之众多比丘，起此言谈：‘希有哉!友!未曾有哉!友!如来增益大神通力者、大
    威神力者耶!如何是如来般涅槃、断戏论、断迷路、尽轮回、超度一切苦、知过去
    之诸佛；彼等之诸世尊是如是生；彼等之诸世尊是如是名；彼等之诸世尊是如是姓
    ……有如是戒……有如是法………有如是慧……为如是住者，彼等之诸世尊是如是
    解脱者。’如是言已，尊者阿难如是告彼等诸比丘：‘友!如来是希有而其未曾有。
    友!如来是未曾有而其未曾有法。’
119     然而，实使彼等诸比丘，中断此言谈。其时，世尊于晡时从独坐起，至彼侍者
    堂，至已，坐于所设之坐。生已，世尊告诸比丘：‘然，诸比丘!汝等今为如何之说
    话而坐此耶?又汝等如何中断言谈耶?’
        [诸比丘言：]‘世尊!我等食后由行乞归此，集坐侍者堂，如是起言谈：‘希
    有哉!友!……彼等诸世尊，是如是解脱者也。’如是言[时]，世尊!尊者阿难如
    是告我等：‘如来……具未曾有法。’世尊!如是我等之言谈被中断，其时世尊来
    临。’
        时，世尊告尊者阿难：‘阿难!然者，于此当详细说彼如来之希有未曾有法。’
        [阿难言：]‘世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨有正念、有正
    知，生兜率身1，’世尊!菩萨有正念、有正知生兜率身，世尊!以此我等受持为
    世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨有正念、有正知，住立兜率
    身。’世尊!菩萨有正念、有正知住立兜率身。世尊!我以此受持为世尊之希有未
    曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨之寿有限，住立兜率。’世
    尊!菩萨之寿有限，住立兜率身，世尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨有正念、有正知，从兜率身
    殁而入母胎，世尊!菩萨有正念、有正知，从兜率身殁而入母胎，世尊!我以此等
        第一二三 希有未曾有法经                             一O五

        中部经典四                                          一0六
120 受持为世尊之希有未曾有法。
        世尊!我亲从世尊，如是闻、亲受得：‘阿难！菩萨从兜率身殁而入母胎，其
    时包含天界、魔界、梵天界，于此世界、沙门、婆罗门。天人界之世界，无量广大
    光明，超诸天之威神力而出现。于世界边之空间、幽隐、暗冥、黑暗处，于彼有如
    是大神通，如是大威神力，此等之日月光明亦不得到达之处；其处亦有无量广大之
    光明，超诸天之威力而出现。生其处之诸有情，彼等亦由光明，互相认知--友!
    其他之诸有情，实有生此--又此一万世界，动摇、震动、激动、而无量广大光明，
    超诸天之威力，出现于世。’世尊!菩萨之……世尊!以此我等受持为世尊之希有
    未曾有法。
        世尊!我亲从世尊：如是闻、亲受得：‘阿难!菩萨之入母胎时，有四天子，
    且护四方以近彼--彼菩萨或菩萨之母，即人非人乃至任何者，亦莫能害--。’
    世尊!菩萨之……世尊!以此我受持为世尊之希有未曾有法。
        世尊!我亲从世尊，如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母自然
    为具戒者，离杀生，离不与取，于爱欲离邪行，离虚诳语，离窣罗、迷丽耶酒类之
    放逸处。’世尊!菩萨之……世尊!我以此受持为世尊之希有未曾有法。
121     世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母，对男
    子不起伴妙欲2之意。又菩萨之母，以如何男子之娱心，亦无甚喜。’世尊!菩萨
    之……世尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母得五妙
    欲。菩萨母成就五妙欲，具足而行作。’世尊!菩萨之……世尊!我以此受持为世
    尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨入母胎时，菩萨之母不起任
    何之病患，菩萨之母，身体无疲劳而安乐；又菩萨之母，通过胎以见菩萨具一切肢
    体，无诸根之毁损。阿难!犹如有琉璃宝珠。善净性，八角、被善磨过。而以丝之
    或青、黄、赤、白、绿串之。彼具眼之人，于手其观察之--此琉璃宝珠，是净、
    性优、八角、善磨。而以丝之或青、黄、赤、白、绿串之--。如是，阿难!菩萨
    入母胎时，菩萨之母，不起任何病患。菩萨之母，身体无疲劳而安乐。菩萨之母，
    通过胎以见菩萨具一切肢体而无诸根之毁损。’世尊!菩萨之……世尊!我以此受
        第一二三 希有未曾有法经                             一O七

        中部经典四                                          一O八
    持为世尊之希有未曾有法。
122     世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨生七日，菩萨之母命终，生
    兜率身。’世尊!菩萨之……世尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!如其他之诸妇人，胎儿宿于胎内
    九或十月间而生，如是菩萨之母不生菩萨；菩萨之母，菩萨宿胎内正十个月而生。’
    世尊……世尊!我以此受时为世尊之希有曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!如其他之妇人或坐而生，如是菩
    萨之母不生菩萨；菩萨之母立而生菩萨。’世尊……!我以此持为世尊之希有未曾
    有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨出母胎时、诸天于最初受，
    其后众人[受]。’世尊……世尊!我以此受持为世尊希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨由母胎出时，菩萨不至地，
    四天子受彼而使立母前、--王妃请喜，汝生大威力之子--。’世尊……世尊!我
    以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨由母胎出时，实是清净而出，
    不涂[污]水，不涂痰，不涂血，乃至不涂任何不净，而无垢清净也。阿难!犹如
123 宝珠，置于迦尸之绢布，宝珠不秽污迦尸之绢布迦尸之绢布亦无秽污于宝珠。其何
    因而然耶?依两者之清净。如是，阿难!又菩萨由母胎出时，实是清净而出，不涂
    [污]水，不涂痰、不涂血，乃至不涂任何不净，是无垢清净也。’世尊……世尊!
    我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻，亲受得：‘阿难!菩萨出母胎时，女持一冷、一温
    之两水，出现于空中，由此为菩萨及母行水。]世尊……世尊!我以此受持为世尊
    之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!生耶!菩萨以立起平等之足，而
    此七步，辖步而行，被白盖，朝望一切诸方，以说伟言--我是世界之首者、我是
    世界之胜者，我是世界之长者，此为最后之生，今无后有之事--。’世尊……世
    尊!我以此受持为世尊之希有未曾有法。
        世尊!我亲从世尊如是闻、亲受得：‘阿难!菩萨出母胎时，包含天界、魔界
        第一二三 希有未曾有法经                             一O九

        中部经典四                                          一一O
    梵天界，于此世界、沙门、婆罗门、天、人众之世界，其无量广大光明，超越诸天
124 之威神力而出现。其世界边之空间：幽隐、暗冥、黑闇处，于此有如是大神通，如
    是有大威神力，此等之日月光明亦不得至之处，其处亦有无量广大光明，超诸天之
    威神力而出现。而生其处之有情，彼等亦由彼光明而互相认知--友!其他之诸有
    情，实有生于此处--。又此一万之世界，动摇、震动、激动、无量广大光明，超
    诸天之威神力而出现。’世尊……世尊，我以此受持为世尊之希有未曾有法。’
        ‘是故，阿难!今汝，此亦应受持为如来之希有未曾有法。阿难!此如来自觉而
    生起诸受，自觉而持续，自觉而灭之。自觉而[生]诸想，自觉而生起诸寻，自觉
    而持续，自觉而灭没之。阿难!汝亦以此受持为如来希有未曾有法。’
        ‘世尊!世尊之自觉而生起诸受，自觉而持续，自觉而灭没之，自觉而[生]诸
    想、……自觉而生起诸寻，自觉而持续，自觉而没之，世尊!此亦我受持为世尊之
    希有未曾有法。’
        尊者阿难如是说已，[大]师认许之。欢喜之彼等诸比丘。随喜尊者阿难之说。


(北)三二 未曾有法经

未曾有法经

（三二）中阿含未曾有法品未曾有法经第一
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。尊者阿难则于晡时从燕坐起。
往诣佛所。稽首礼足。却住一面。白曰。世尊。
我闻世尊迦叶佛时始愿佛道。行梵行。若
世尊迦叶佛时始愿佛道。行梵行者。我受
持是世尊未曾有法。我闻世尊迦叶佛时始
愿佛道。行梵行。生兜瑟哆天。若世尊迦叶
佛时始愿佛道。行梵行。生兜瑟哆天者。
我受持是世尊未曾有法。我闻世尊迦叶佛
--------------------------------------------------------------------------------470.1
时始愿佛道。行梵行。生兜瑟哆天。世尊后
生以三事胜于前生兜瑟多天者。天寿．天色．
天誉。以此故。诸兜瑟哆天欢喜踊跃。叹此天
子甚奇。甚特。有大如意足。有大威德。有大
福祐。有大威神。所以者何。彼后来生以三事
胜于前生兜瑟哆天者。天寿．天色．天誉。若
世尊迦叶佛时始愿佛道。行梵行。生兜瑟
哆天。世尊后生以三事胜于前生兜瑟哆天
者。天寿．天色．天誉。以此故。诸兜瑟哆天欢
喜踊跃。叹此天子甚奇。甚特。有大如意足。有
大威德。有大福祐。有大威神。所以者何。彼
后来生以三事胜于前生兜瑟哆天者。天
寿．天色．天誉者。我受持是世尊未曾有法。我
闻世尊在兜瑟哆天。于彼命终。知入母胎。
是时震动一切天地。以大妙光普照世间。
乃至幽隐诸闇冥处无有障蔽。谓此日月
有大如意足。有大威德。有大福祐。有大威
神。光所不照者。彼尽蒙耀。彼众生者因此
妙光各各生知。有奇特众生生。有奇特众
生生。若世尊在兜瑟哆天。于彼命终。知入
母胎。是时震动一切天地。以大妙光普照
世间。乃至幽隐诸闇冥处无有障蔽。谓此日
月有大如意足。有大威德。有大福祐。有大
威神。光所不照者。彼尽蒙耀。彼众生者因
此妙光各各生知。有奇特众生生。有奇特
众生生者。我受持是世尊未曾有法。我闻世
尊知住母胎。依倚右胁。若世尊知住母胎
依倚右胁者。我受持是世尊未曾有法。我
闻世尊舒体住母胎。若世尊舒体住母胎者。
--------------------------------------------------------------------------------470.2
我受持是世尊未曾有法。我闻世尊覆藏住
母胎。不为血所污。亦不为精及诸不净所
污。若世尊覆藏出母胎。不为血所污。亦不
为精及诸不净所污者。我受持是世尊未曾
有法。我闻世尊知出母胎。是时震动一切天
地。以大妙光普照世间。乃至幽隐诸闇冥
处无有障蔽。谓此日月有大如意足。有大
威德。有大福祐。有大威神。光所不照者。彼
尽蒙耀。彼众生者因此妙光各各生知。有
奇特众生生。有奇特众生生。若世尊知出母
胎。是时震动一切天地。以大妙光普照世
间。乃至幽隐诸闇冥处无有障蔽。谓此日
月有大如意足。有大威德。有大福祐。有
大威神。光所不照者。彼尽蒙耀。彼众生者
因此妙光各各生知。有奇特众生生。有奇
特众生生者。我受持是世尊未曾有法。我闻
世尊舒体出母胎。若世尊舒体出母胎者。
我受持是世尊未曾有法。我闻世尊覆藏出
母胎。不为血所污。亦不为精及诸不净所
污。若世尊覆藏出母胎。不为血所污。亦不
为精及诸不净所污者。我受持是世尊未曾
有法。我闻世尊初生之时。有四天子手执极
细衣。住于母前。令母欢喜。叹此童子甚奇。
甚特。有大如意足。有大威德。有大福祐。有
大威神。若世尊初生之时。有四天子手执
细衣。住于母前。令母欢喜。叹此童子甚奇。
甚特。有大如意足。有大威德。有大福祐。有
大威神者。我受持是世尊未曾有法。我闻世
尊初生之时。即行七步。不恐不怖。亦不畏惧。
--------------------------------------------------------------------------------470.3
观察诸方。若世尊初生之时。即行七步。不
恐不怖。亦不畏惧。观察诸方者。我受持是
世尊未曾有法。我闻世尊初生之时。则于母
前而生大池。其水满岸。令母于此得用清
净。若世尊初生之时。则于母前而生大池。
其水满岸。令母于此得用清净者。我受持
是世尊未曾有法。我闻世尊初生之时。上虚
空中雨水注下。一冷一暖。灌世尊身。若世尊
初生之时。上虚空中雨水注下。一冷一暖。灌
世尊身者。我受持是世尊未曾有法。我闻
世尊初生之时。诸天于上鼓天妓乐。天青
莲华．红莲华．赤莲华．白莲华．天文陀罗花及
细末栴檀香散世尊上。若世尊初生之时。诸
天于上鼓天妓乐。天青莲华．红莲华．赤莲华．
白莲华．天文陀罗华及细末栴檀香散世尊
上者。我受持是世尊未曾有法。我闻世尊一
时在父白净王家。昼监田作。坐阎浮树下。
离欲．离恶不善之法。有觉有观。离生喜乐。
得初禅成就游。尔时中后。一切余树影皆转
移。唯阎浮树其影不移。荫世尊身。于是释
白净往观田作。至作人所。问曰。作人。童子
何处。作人答曰。天童子今在阎浮树下。于
是释白净往诣阎浮树。时。释白净日中后。见
一切余树影皆转移。唯阎浮树其影不移。荫
世尊身。便作是念。今此童子甚奇。甚特。有
大如意足。有大威德。有大福祐。有大威神。
所以者何。日中之后。一切余树影皆转移。唯
阎浮树其影不移。荫童子身。若世尊日中之
后。一切余树影皆转移。唯阎浮树其影不移。
--------------------------------------------------------------------------------471.1
荫世尊身者。我受持是世尊未曾有法。我
闻世尊一时游鞞舍离大林之中。于是。世尊
过夜平旦。着衣持钵。入鞞舍离城而行乞
食。乞食已竟。收举衣钵。澡洗手足。以尼师
檀着于肩上。往入林中。至一哆罗树下。敷
尼师檀。结加趺坐。是时中后。一切余树影
皆转移。唯哆罗树其影不移。荫世尊身。于
是释摩诃男中后仿佯。往至大林。释摩诃男
日中后。见一切余树影皆转移。唯哆罗树其
影不移。荫世尊身。便作是念。沙门瞿昙甚
奇。甚特。有大如意足。有大威德。有大福祐。
有大威神。所以者何。日中之后。一切余树影
皆转移。唯哆罗树其影不移。荫沙门瞿昙身。
若世尊日中之后。一切余树影皆转移。唯哆
罗树其影不移。荫世尊身者。我受持是世
尊未曾有法。我闻世尊一时游鞞舍离大林
之中。尔时。诸比丘置钵露地。时。世尊钵亦在
其中。有一猕猴持佛钵去。诸比丘诃。恐破
佛钵。佛告诸比丘。止。止。莫诃。不破钵也。
时。彼猕猴持佛钵去。至一娑罗树。徐徐上
树。于娑罗树上取蜜满钵。徐徐下树。还诣
佛所。即以蜜钵奉上世尊。世尊不受。时。彼
猕猴却在一面。取[槎-工+目]去虫。既去虫已。还持
上佛。佛复不受。猕猴复却在于一面。取水
着蜜中。持还上佛。世尊便受。猕猴见佛取
蜜钵已。欢喜踊跃。却行弄舞。回旋而去。若世
尊令彼猕猴见世尊取蜜钵已。欢喜踊跃。
却行弄舞。回旋去者。我受持是世尊未曾有
法。我闻世尊一时游鞞舍离猕猴水边高楼
--------------------------------------------------------------------------------471.2
台观。尔时。世尊曝晒坐具。抖擞拂拭。是时。大
非时云来。普覆虚空。欲雨而住。须待世尊。
世尊曝晒坐具。抖擞拂拭。举着一处已。摄
持扫帚住屋基上。于是大云已见世尊收
举坐具。便下大雨。于卑．高地滂霈平满。若
世尊令彼大云已见世尊收举坐具。便下
大雨。于卑．高地滂霈满者。我受持是世尊
未曾有法。我闻世尊一时游跋耆中。在温泉
林娑罗树王下坐。尔时中后。一切余树影皆
转移。唯娑罗树王其影不移。荫世尊身。于是
罗摩园主行视园时。日中后。见一切余树影
皆转移。唯娑罗树王其影不移。荫世尊身。便
作是念。沙门瞿昙甚奇。甚特。有大如意足。
有大威德。有大福祐。有大威神。所以者何。
日中之后。一切余树影皆转移。唯娑罗树王
其影不移。荫沙门瞿昙身。若世尊日中之后。
一切余树影皆转移。唯娑罗树王其影不移。
荫世尊身者。我受持是世尊未曾有法。我闻
世尊一时在阿浮神室中。尔时。世尊过夜平
旦。着衣持钵。入阿浮村而行乞食。乞食已
竟。收举衣钵。澡洗手足。以尼师檀着于
肩上。入神室燕坐。尔时。天大雷雨雹。杀四
牛．耕者二人。彼送葬时。大众喧闹。其声高大。
音响震动。于是。世尊则于晡时燕坐而起。
从神室出。露地经行。时。彼大众中。有一人
见世尊则于晡时燕坐而起。从神室出。露
地经行。即往诣佛。稽首作礼。随佛经行。佛
见在后。问彼人曰。以何等故。大众喧闹。其
声高大。音响震动耶。彼人白曰。世尊。今日天
--------------------------------------------------------------------------------471.3
大雷雨雹。杀四牛．耕者二人。彼送葬时。大众
喧闹。其声高大。音响震动。世尊。向者不闻
声耶。世尊答曰。我不闻声。复问。世尊。向为
眠耶。答曰。不也。复问。世尊。时寤不闻此大
声耶。答曰。如是。尔时。彼人便作是念。甚奇。
甚特。极息至寂。如来．无所著．等正觉之所行。
所以者何。寤而不闻此大音声。若世尊寤
而不闻此大音声者。我受持是世尊未曾
有法。我闻世尊一时在郁鞞罗尼连然河边。
阿阇和罗尼拘类树下初得佛道。尔时大雨。
至于七日。高下悉满。潢涝横流。世尊于中露
地经行。其处尘起。若世尊潢涝横流。世尊于
中露地经行。其处尘起者。我受持是世尊未
曾有法。我闻魔王六年逐佛。求其长短。不
能得便。厌已而还。若世尊魔王六年随逐世
尊。求其长短。不能得便。厌已而还者。我受
持是世尊未曾有法。我闻世尊七年念身。常
念不断。若世尊七年念身。常念不断者。我
受持是世尊未曾有法。于是。世尊告曰。阿
难。汝从如来更受持此未曾有法。阿难。如
来知觉生。知住．知灭。常知。无不知时。阿
难。如来知思想生。知住．知灭。常知。无不知
时。是故。阿难。汝从如来更受持此未曾有
法。佛说如是。尊者阿难及诸比丘闻佛所说。
欢喜奉行
未曾有法经第一竟(二千九百十七字)

未曾有法经


(南)一二四 薄拘罗经

                               一二四 薄拘罗经
       北博汉译 中阿含三四、薄拘罗经(大正藏一，四七五页。)
       本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，
       受持种种严肃希有未曾有法之修行。

                第一二四 薄拘罗经
        如是我闻。
125     一时，尊者薄拘罗，住王舍城迦兰陀竹林。时，尊者薄拘罗以前在家时之友阿
    支罗迦叶，诣尊者薄拘罗之处。诣已，与尊者薄拘罗互相间讯，交换可喜、乐之语
    已而坐一边，一边坐已，阿支罗迦叶如是言尊者薄拘罗：‘友!薄拘罗!汝出家几年
    耶?’
        ‘友!我出家八十年矣。’
        ‘然者，友薄拘罗!汝此八十年间，行几次淫法耶?’
        ‘友!迦叶!汝不应如是问我。‘然者，友!薄拘罗!汝此八十年间，行几次淫
    法耶?’而且，友!迦叶!汝应如是问我：‘然者，友!薄拘罗!汝此八十年间，
    曾起几次欲想耶?’
        ‘然者!友!薄拘罗!汝此八十年间，曾起几次欲想耶?’
        ‘友!迦叶!我出家八十年，未曾起欲想。’
        第一二四 薄拘罗经                                   一一一

        中部经典四                                          一一二
        (尊者薄拘罗，八十年间不曾忆起欲想者，我等应以此受持为尊者薄拘之希有、
    未曾有法。)
        ‘友!我出家后，八十年间，未曾忆起恚想、害想。’
        (尊者薄拘罗八十年间，未曾忆起恚想、害想者，我等应以受持为尊者薄拘罗
    之希有、未曾有法。)
        ‘友!我出家后，八十年间，未曾忆起欲寻。’
        (尊者3薄拘罗……未曾有法。)
        ‘友!我出家后，八十年间，未曾忆起恚寻、害寻。’
        (尊者薄拘罗……未曾有法。)
126     ‘友!我出家后，八十年间，未曾忆受居士衣。’
        (尊者薄拘罗……未曾有法。)
        ‘友!……．未忆持刀断衣。’
        (尊者薄拘罗……未曾有法。)
        ‘友!……未忆以针缝衣。’
        （尊者薄拘罗……未曾有法。）
        ‘友!……未忆以染料染衣。’
        (尊者薄拘罗……未曾有法。)
        ‘友!……不忆缝迦絺那衣。’
        (尊者薄拘罗……未曾有法。)
        ‘友!不忆与同梵行者之从事作衣。……受招待……‘未曾忆起如是心：呜呼!
    谁招待我!’
        (尊者薄拘罗……未曾有法。)
        ‘友!……家中坐……家中食……取妇人之随行相……乃至对妇人说四句偈法
    亦……至比丘尼之住房……对比丘尼说法……乃至……对正学女说法……对沙弥尼
    说法[亦皆]不忆。’
        (尊者薄拘罗，八十年间，不忆为比丘尼说法者，我等以此应受持为尊者薄拘
    罗之希有未曾有法。)
        ‘友!我出家后八十间，不忆令[人]出家4……乃至……令受具足……不忆为
        第一二四 薄拘罗经                                   一一三

        中部经典四                                          一一四
    [人]所依，不忆令沙弥侍奉……于浴房之浴……洗同梵行者之肢体5……曾起暂
127 时病……乃至服用一片阿梨勒之医药……依靠于依靠物……寝卧……[亦]不忆于
    村边之床座以迎接雨期。’
        (尊者薄拘罗，八十年间，不忆于村边之床座以迎接雨期……未曾有法。)
        ‘友!七日间，我有惑而食得土地之团食，而第八日智生。’
        (尊者薄拘罗有惑七日间，而食得土地之团食，第八日智生者我等以此应受持
    为尊者薄拘罗之希有、未曾有法。)
        ‘友!薄拘罗!我得于法、律出家，得具足戒。’
        阿支罗迦叶，得于此法、律出家，得具足戒。而[得]具戒不久，尊者迦叶独
    处不放逸，热心劳力住，不久，诸善男子正为其目的，由[在]家而出家。于现世
    自通达、证悟、具足、其无上梵行之究竟住。知‘生已尽，梵行已立，所作已办，更
    不来此世。’尊者迦叶已经成为阿罗汉。
        其时，尊者薄拘罗，持门钥由精舍如是言：‘诸尊者!请出来，诸尊者!请出来，
    今日我将入涅槃。’
        (尊者薄拘罗，持门钥由精舍至精舍曰：‘诸尊者!请出来，诸尊者!请出来。
    今日我将入涅槃。’我等亦以此受持为尊者薄拘罗之希有未曾有法。)
128     其时，尊者薄拘罗，坐于比丘众中而入涅槃。
        (尊者薄拘罗，坐于比丘众中而入涅槃，我等亦以此受持为尊者薄拘罗之希有
    未曾有法。)
        第一二四 薄拘罗经                                   一一五


(北)三四 薄拘罗经

薄拘罗经

（三四）中阿含未曾有法品薄拘罗经第三
(初一日诵)
我闻如是。一时。佛般涅槃后不久。尊者薄拘
罗游王舍城。在竹林加兰哆园。尔时。有一
异学。是尊者薄拘罗未出家时亲善朋友。
中后仿佯。往诣尊者薄拘罗所。共相问讯。却
坐一面。异学曰。贤者薄拘罗。我欲有所问。
为见听不。尊者薄拘罗答曰。异学。随汝所
问。闻已当思。异学问曰。贤者薄拘罗。于此
正法．律中学道几时。尊者薄拘罗答曰。异学。
我于此正法．律中学道已来八十年。异学复
问曰。贤者薄拘罗。汝于此正法律中学道已
来八十年。颇忆曾行淫欲事耶。尊者薄拘罗
语异学曰。汝莫作是问。更问余事。贤者薄
拘罗。于此正法．律中学道已来八十年。颇忆
曾起欲想耶。异学。汝应作是问。于是。异
学便作是语。我今更问贤者薄拘罗。汝于
此正法．律中学道已来八十年。颇忆曾起欲
想耶。于是。尊者薄拘罗因此异学问。便语
--------------------------------------------------------------------------------475.2
诸比丘。诸贤。我于此正法．律中学道已来八
十年。以此起贡高者。都无是想。若尊者薄
拘罗作此说。是谓尊者薄拘罗未曾有法。复
次。尊者薄拘罗作是说。诸贤。我于此正法．律
中学道已来八十年。未曾有欲想。若尊者
薄拘罗作此说。是谓尊者薄拘罗未曾有法
复次。尊者薄拘罗作是说。诸贤。我持粪扫
衣来八十年。若因此起贡高者。都无是相。
若尊者薄拘罗作此说。是谓尊者薄拘罗
未曾有法。复次。尊者薄拘罗作是说。诸贤。我
持粪扫衣来八十年。未曾忆受居士衣。未
曾割截作衣。未曾倩他比丘作衣。未曾用
针缝衣。未曾持针缝囊。乃至一缕。若尊者
薄拘罗作此说。是谓尊者薄拘罗未曾有法
复次。尊者薄拘罗作是说。诸贤。我乞食来八
十年。若因此起贡高者。都无是相。若尊者
薄拘罗作此说。是谓尊者薄拘罗未曾有法
复次。尊者薄拘罗作是说。诸贤。我乞食来八
十年。未曾忆受居士请。未曾超越乞食。未
曾从大家乞食于中当得净好极妙丰饶食
啖含消。未曾视女人面。未曾忆入比丘尼
坊中。未曾忆与比丘尼共相问讯。乃至道
路亦不共语。若尊者薄拘罗作此说。是谓
尊者薄拘罗未曾有法。复次。尊者薄拘罗作
此说。诸贤。我于此正法．律中学道已来八十
年。未曾忆畜沙弥。未曾忆为白衣说法。
乃至四句颂亦不为说。若尊者薄拘罗作此
说。是谓尊者薄拘罗未曾有法。复次。尊者薄
拘罗作是说。诸贤。我于此正法．律中学道
--------------------------------------------------------------------------------475.3
已来八十年。未曾有病。乃至弹指顷头痛者。
未曾忆服药。乃至一片诃梨勒。若尊者薄
拘罗作此说。是谓尊者薄拘罗未曾有法。复
次。尊者薄拘罗作是说。诸贤。我结加趺坐。
于八十年未曾猗壁猗树。若尊者薄拘
罗作此说。是谓尊者薄拘罗未曾有法。复次。
尊者薄拘罗作是说。诸贤。我于三日夜中
得三达证。若尊者薄拘罗作此说。是谓尊
者薄拘罗未曾有法。复次。尊者薄拘罗作是
说。诸贤。我结加趺坐而般涅槃。尊者薄拘
罗便结加趺坐而般涅槃。若尊者薄拘罗结
加趺坐而般涅槃。是谓尊者薄拘罗未曾有
法。尊者薄拘罗所说如是。彼时异学及诸比
丘闻所说已。欢喜奉行
薄拘罗经第三竟(九百八十字)

薄拘罗经


(南)一二五 调御地经

                                一二五 调御地经
       北传汉译 中阿含一九八、调御地经(大正藏一，七五七页。)
       本经是王子奢耶阇那恳请沙弥阿东罗和提说法，以遇王子之反对，自己没有自信，
       其是非请问佛陀。佛陀以臂喻说于欲中不能修行，继续修行者，如次第调御野象，
       以谆谆示修行之阶梯。

        中部经典四                                          一一六
                第一二五 调御地经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹园。其时，恰新学沙门阿夷罗和提住林中小屋。
    其时王子奢耶阇那游行、旅行至新学沙门阿夷罗和提处。至已，与新学沙门阿夷罗
    和提互相问讯，交换喜、乐之语已，坐于一边。一边坐已，王子奢耶阇那向新学沙
    门阿夷罗和提，如是言：‘尊者6阿奇耶沙那!我如是闻：‘兹有比丘，不放逸而热
    心精勤住者，应得心一境性。’
        ‘如是，王子!如是，王子!兹有比丘，不放逸而热心精勤住者，应得心一境性。’
        ‘善哉!尊者阿奇耶沙那!如所学、所闻，为我说示。’
        ‘王子!我不能为仁[者]说示如所闻、所学之法。王子!我今虽为仁者说示如
    所闻、所学之法，而仁者亦不解我所说之义。此我应[徒]疲劳。此我当为娆恼。’
129     ‘尊者阿奇耶沙那!请为我说示如所闻、所学之法，或许我能解尊者阿奇耶沙那
    所说之义。’
        ‘然者，王子!我应向仁者说示如所闻、所学之义。若我所说之义，仁者能解者
    善；若我所说之义，仁者不能解者，请自随住，其时请不更质问我。’
        ‘尊者阿奇耶沙那!请为我说示如所闻、所学之法，若我能解尊者阿奇耶沙那所
    说之义者善。若我不能解尊者阿奇耶沙那所说之义者，当自随住。我其时不应更质
    问尊者阿奇耶沙那。’
        其时，新学沙门阿夷罗和提为王子奢耶阇那说示如所闻、所学之法。如是说已，
    王子奢耶阇那，对新学沙门阿夷罗和提如是言：‘无处亦无容，尊者阿奇耶沙那，凡
    比丘不放逸，若热心精勤住，应得心一境性者!’
        其时，王子奢耶阇那，对新学沙门阿夷罗和提说：‘无处亦无容’(终无是事)
    即起座而去。
        其时，新学沙门阿夷罗和提，于王子奢耶阇那去后不久，诣世尊之处，诣已，
    敬礼世尊，坐于一边，一边坐已，新学沙门与王子奢耶阇那互相所谈论之一切，白
    世尊，其闻已，世尊告新学沙门：‘阿奇耶沙那!其应如何得耶?彼应由出离而知、
    出离而见、出离而达到、出离而证得；其王子奢耶阇那是于欲中住，享受欲，耽于
        第一二三 调御地经                                   一一七

        中部经典四                                          一一八
    欲寻，欲热使之热恼，热中于欲之追求：[能]或知、或见、或证者，无如是事也。
130 阿奇耶沙那!譬喻有二：或应调御之象、应调御之马、应调御之牛，善被调御，善
    被导御。[又]二者，有或应调御之象，或应调御之马，或应调御之牛，不被调御，
    不被导御。阿奇耶沙那!汝其如何思惟耶?彼两应被调御之象，应被调御之马，应
    被调御之牛，善被调御，善被导御者，彼等应被调御至调御之所作，以达调御之地
    耶?’
        ‘如是，世尊。’
        ‘次二者，或应被调御之象，或应被调御之马，或应被调御之牛，不被调御，不
    被导御，彼等不被调御者，[能]如二者或应被调御之象，或应调御之马，或应被调
    御之牛，善被调御，善被导御，而至调御之所作，达调御之地耶?’
        ‘不然，世尊。’
        ‘恰如是，阿奇耶沙那!凡依出离而知、依出离而见、依出离而达到、依出离而
    证[得]者，其王子奢耶阇那是欲中住、享受欲、沈于欲寻、欲热使之热恼，热中
    于欲之追求，[能]或知、或见、或证者，无有如是事。’
        ‘阿奇耶沙那!臂喻村或镇之近处有大山，此山有两友，从彼村镇出，以手契示
    而近彼山，近已，一友立于山麓，一友登于山上。立彼山麓之友，如是言立于山上
    之友曰：‘友!汝立于山上见何耶?’彼如是曰：‘友!我立于山上，见美丽之林
    园、美丽之森林、美丽之土地、美丽之水池。’彼[立于山麓之友]如是言：‘汝
131 立于山上见美丽之林园、美丽之森林、美丽之水池者无处亦无容(无是事)。’立彼
    山上之友下山麓，拉彼友之腕，令登山上，暂时休息已，向彼友言：‘友!汝于山
    上见何耶?’彼如是曰：‘友!我立于山上，见美丽之林园、美丽之森林、美丽之
    土地、美丽之水池。’彼如是言：‘友!我等!今正是汝之--友!汝之立于山上，
    见美丽之林园……美丽之水池者!--之所说无处无容，以如此了解。我等今正是，
    又汝之--友!我立于山上见美丽之林园……美丽之池水--之所说如是谅解。’
    彼如是言：‘对此，友!我被大山所遮，应见而不见故也。’阿奇耶沙那!恰如是，
    比此更大之无明蕴，王子奢耶阇那被遮蔽、被覆盖、被盖障、被缠结。彼实应依出
    离而知、依出离而见、依出离而达、依出离而证者。彼王子奢耶阇那于欲中住，享
    爱欲而沈于欲寻与欲热之热恼，热中于欲之追求，[能]或知、或见、或证者，无有
        第一二五 调御地经                                   一一九

        中部经典四                                          一二O
    如是事也。
        若，阿奇耶沙那!汝之对王子奢耶阇那说此等二譬喻者，无疑地，王子奢耶阇
    那即信乐汝。且信乐已，成信乐汝之行相。’
        ‘然而，世尊!我应想起如何王子奢耶阇那，对此等二譬喻必定未曾闻。例如[对]
    世尊[亦然]。’
132     阿奇耶沙那!犹如有刹帝利灌顶王。命令捕象师言：‘捕象师!汝乘王之象入
    山林，见野象出，系于王象之首。’‘如是，王!’阿奇耶沙那!捕象师应诺刹帝利
    灌顶王已。乘王之象入象林，见野象即系于王象之首而从王象带出露地。如是，阿
    奇耶沙那!野象至露地。阿奇耶沙那!野象[对]其象林有种种贪求而彼捕象师白
    刹帝利灌顶王曰：‘王!彼野象来露地矣。’彼刹帝利灌顶王命令调象师曰：‘呜
    呼!调象师!汝调御野象而除[其]野性、野之忆念、思惟、野之忧、疲、热恼，
    乐于村镇中，以令熟人之习惯。’‘如是，王!’阿奇耶沙那!调象师应诺刹帝利灌
    顶王已，掘地立大性以系野象之首，以除[彼]野性、野之忆念、思惟、野忧、疲、
    热恼，乐于村镇中，令熟人之习惯。调象师对彼温和，使之身乐、爱，以触于心绪；
    诸说为美丽，甚多人爱，甚多人善，以如是之诸语相说。而阿奇耶沙那!野象由调
133 象师如是温和使之耳乐，爱、触于心绪，诸说为美丽，甚多人爱好，甚多人欢喜，
    以如是诸语相说之，为使之垂耳倾听，起解慧心。调象师对彼，更随与种种草类、
    水。阿奇耶沙那!野象由调象师，为受种种之草类及水，其时，调象师独如是思惟：
    ‘今野象应活。’调象师对彼，更为所作：‘故应取，汝应舍。’阿奇耶沙那!王
    象，关于调象之命令而行取、舍，从于教授故，调象师对彼，更为所作：‘汝应往
    之，故应还来。’阿奇耶沙那!王象，关于调象师之命令而行往还。从于教授故，
    调象师对彼，更为所作：‘汝应起来，汝应坐下。’阿奇耶沙那!王象，对于调象
    师之命令而行起、坐，从于教授故，调象师对彼，更名为不动之所作。以大楯缚象
    之鼻，而手持枪之士夫，坐于头上，且周围手持枪之众人，为环而立，调象师持长
    柄枪立于前，为彼不动之所作，前足不许动，后足立不许动，前身不许动，后身亦
    不许动，头不许动，身亦不许动，牙不许动，尾不许动，鼻亦不许动。彼王象，虽
    刀、剑、弓、矢之飞来，他人之袭来，大鼓、小鼓、螺贝等种种之声，亦善堪忍，
    弃一切之曲过、缺点适于王而为王之使用，至称为王之支分。
        第一二五 调御地经                                   一二一

        中部经典四                                          一二二
134     恰如是，阿奇耶沙那!于此如来出兴于世，此应供、正等觉者……[参照中部
    经典一、二四六--二四七页]……由在家，非家而出家。如是阿奇耶沙那!圣弟
    子至露地。而，阿奇耶沙那!有诸天、人，贪求彼五欲乐。如来更调御彼曰：‘呜
    呼!比丘!汝是持戒者。护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学
    处，受持而学。’阿奇耶沙那!圣弟子为持戒者，护持别解脱律仪，其正行与正处
    住，见微罪亦怖畏，于学处，受持而学故，如来对彼，更调御曰：‘呜呼!比丘!
    汝护于诸根门。虽以眼见色，勿取相，勿取细相。凡不护此眼根而住者，当流注于
    贪、忧、恶、不善法故，为此等之防护而行道，应入护眼根，为眼根之防护。身闻
    声已、鼻嗅香已、舌味味已、身触触已、意识法已、而勿取相，勿取细相。凡不防
    护此意根而住者，当流注于贪、忧、恶、不善法故，为此之防护而行道，应入护意
    根，为意根之防护。’阿奇耶沙那!圣弟子护诸根门故，如来对彼更调御曰：‘呜
    呼!比丘!汝于食应知量，应如理思惟而摄食，勿为戏、憍、虚饰、庄严之事。而
    且唯为此身体之存续、支持、止害，为梵行之受持，‘我如是故舍断受，而令所受不
135 生。而且于我，应无罪性，而有乐住’。’阿奇耶沙那!圣弟子于食知量故，如来对
    彼，更调御曰：‘呜呼!比丘!汝专为警寤而住。曾依经行与坐禅，由诸障法，令
    心清净；依初夜分亦经行与坐禅，由诸障法，令心清净；于中夜分、由右胁行狮卧，
    足叠于足，当起有念、有正知之作意想；后夜分起出，依经行与坐禅，由诸障法，
    令心清净。’阿奇耶沙那!圣弟子专为警宿而住，如来对彼，更调御曰：‘呜呼!
    比丘!汝应具念、正知；往、返亦具正知者；见前，见后亦具正知者；要屈要伸亦
    具正知者；持僧伽梨衣及钵、衣亦具正知者，行大小便亦具正知者；或行、或立、
    或坐、或眠、或寤、或语、或黑、亦具正知者。’阿奇耶沙那!圣弟子具念、正知
    故，如来对彼，更调御曰：‘呜呼!比丘!汝独离坐处，应乐林中、树下、山上、
    洞窟、山穴、墓间、森地、露地、槁堆。’彼独离坐处，[即]乐林中、树下、山上、
    洞窟、山穴、墓间、森地、露地、槁堆。彼食后，由行乞归，结跏而坐，端正身体，
    现前安立念。彼对世间断贪爱，离贪心而住。由贪爱令心清净，断嗔恚、无嗔恚而
    住，饶益怜愍一切生类而由嗔恚令心清净，断悟沉睡眠，远离惛沉睡眠而住。有光
136 明想，有念、正知由惛沈、睡眠令心清净；断掉举、恶作、无掉举而住。内静息有
    心，由掉举令心清净；断疑、超越疑而住，无犹豫、对诸善法由疑令心清净。彼断
        第一二五 调御地经                                   一二三

        中部经典四                                          一二四
    此等之五盖以慧令心之随烦恼成为无力，对于身观身而住。热心而有正知、[正]念，
    对世间应调伏贪、忧。对于受……乃至……对于心7……乃至……对于法观法而住，
    热心而有正知、[正]念，对世间应调伏贪、忧。
        阿奇耶沙那!犹如调象师，掘地立大柱，系野象之首以除其野性、野之忆念、
    思惟、野之忧、疲、热恼、乐于村镇中，令熟人之习惯，恰如是，阿奇耶沙那!此
    等之四念处系圣弟子之心，除在欲[生活]之习，除在俗[生活]之思惟，除在俗
    [生活]之忧、疲、热恼、逮得正理以证涅槃。
        如来对彼，更调御曰：‘呜呼!比丘!汝对身随观身而住，勿寻求俱身之寻。
    对于受随观受而住，勿寻求俱受之寻。对于心随观心而住，勿寻求俱心之寻。对于
    法勿寻求俱法之寻。’彼为止息寻与伺内心成为安静，有心一趣性，无寻无伺，由
    定生喜、乐具足第二禅、第三禅而住。彼如是心，等持之时……[参照第五十一干
    陀罗伽经]……知不更来此世。
137     彼比丘忍耐强，忍受寒暑、饥渴、蚊虻、风热、蛇触、恶声骂詈之语言、激越、
    粗恶、辛烈、不快、不适悦而至几乎夺命之身苦受，弃一切贪、嗔、痴，以去缺点、
    应供养、供奉、布施、合掌者，成为世间无上之福田。
        阿奇耶沙那!若老野象之不受调御、不受调练而死者，称为：‘老野象以死不
    调御之死。’阿奇耶沙那!若中年野象之[……]，阿奇耶沙那!若青年野象之不受
    调御，不受调练而死者，称为：‘青年野象以死不调御之死。’恰如是，阿奇耶沙
    那!若长老比丘不漏尽而死者，称为：‘长老比丘以死不调御之死。’阿奇耶沙那!
    若中年比丘之[……]，阿奇耶沙那!若新学比丘之不漏尽而死者，称为‘新学比丘
    以死不调御之死。’阿奇耶沙那!若老野象之善受调御、善受调练而死者，称为‘老
    野象以死调御之死。’阿奇耶沙那!若中年野象之[……]，阿奇耶沙那!若青年野
    之善受调御、善受调练而死者，称为‘青年野象以死调御之死。’恰如是，阿奇耶
    沙那!若长老比丘之漏尽而死者，称为‘长老比丘以死于调御之死。’阿奇耶沙那!
    若中年比丘之[……]，阿奇耶沙那!若新学比丘之漏尽而死者，称为‘新学比丘以
    死于调御之死。’
        世尊如是说已，欢喜之新学沙门阿夷罗和提，随喜世尊之所说。
        第一二五 调御地经                                   一二五


(北)一九八 调御地经

调御地经

（一九八）中阿含大品调御地经第七(第五
后诵)
我闻如是。一时。佛游王舍城。在竹林迦兰
陀园。尔时。沙弥阿夷那和提亦游王舍城。
在无事处。住禅屋中。彼时王童子耆婆先
那中后仿佯。至沙弥阿夷那和提所。共相问
讯。却坐一面。语曰。贤者阿奇舍那。欲有所
问。听我问耶。沙弥阿夷那和提告曰。贤王
童子。欲问便问。我闻当思。王童子问曰。阿
奇舍那。实比丘此法．律中不放逸。行精勤。得
一心耶。沙弥答曰。贤王童子。实比丘此法．律
中不放逸。行精勤。得一心。王童子复问曰。
贤者阿奇舍那。汝当随所闻。汝随所诵习
者。尽向我说。如比丘此法．律中不放逸。行精
勤。得一心。沙弥答曰。贤王童子。我不堪
任随所闻法。随所诵习。广向汝说。如比
丘此法．律中不放逸。行精勤。得一心也。贤
王童子。若我随所闻法。随所诵习。向贤王
童子说。如比丘此法．律中不放逸。行精勤。
得一心者。或贤王童子不知也。如是我唐
烦劳。王童子语沙弥曰。贤者阿奇舍那。汝
未为他所伏。以何意故而自退耶。贤者阿
奇舍那。如随所闻法。随所诵习。可向我
说。如比丘此法．律中不放逸。行精勤。得一
心。若我知者为善。若我不知者。我便不复
更问诸法。于是。沙弥阿夷那和提随所闻
法。随所诵习。向王童子耆婆先那说。如比
--------------------------------------------------------------------------------757.2
丘此法．律中不放逸。行精勤。得一心。于是。
王童子耆婆先那语曰。贤者阿奇舍那。若比
丘此法．律中不放逸。行精勤。得一心者。终
无是处。说无是处已。即从坐起。不辞而
去。王童子耆婆先那去后不久。于是。沙弥阿
夷那和提往诣佛所。稽首作礼。却坐一面。
与王童子耆婆先那所共论者。尽向佛说。
世尊闻已。告沙弥曰。阿奇舍那。止。王童子
耆婆先那云何得。行欲着欲。为欲爱所食。
为欲所烧。若地断欲．断欲爱．断欲烧热。
无欲知．无欲见．无欲觉。此地王童子知者．
见者。终无是处。所以者何。阿奇舍那。王童子
耆婆先那常行欲也。阿奇舍那。犹四调御。象
调御．马调御．牛调御．人调御。于中二调御
不可调御。二调御可调御。阿奇舍那。于意
云何。若此二调御不可调御。此未调．未调
地．未调御受御事者。终无是处。若此二调
御可调御．善调御。此调．未调地。御受御事
者。必有是处。如是。此阿奇舍那。止。王童子耆
婆先那云何得。行欲着欲。为欲爱所食。为
欲所烧。若地断欲．断欲爱．断欲烦热。无欲
知．无欲见．无欲觉。此地王童子知者．见者。
终无是处。所以者何。阿奇舍那。王童子耆婆
先那常行欲也。阿奇舍那。犹去村不远。有
大石山。无缺无穿。实而不虚。坚固不动。都合
为一。或有二人正欲见者。彼中一人速疾
上山。第二人者依住山下。石山上人见石
山边有好平地．园观．林木．清泉．华池．长流．河
水。山上人见已。语山下人汝见山边有好
--------------------------------------------------------------------------------757.3
平地．园观．林木．清泉．华池．长流．河水耶。山下
人答曰。若我见山。彼边有好平地．园观．林木．
清泉．华池．长流．河水者。终无是处。于是。石山
上人疾疾来下。捉山下人速疾将上。于石山
上。到已问曰。汝见山边有好平地．园观．林
木．清泉．华池．长流．河水耶。彼人答曰。今始见
也。复问彼人曰。汝本言见者。终无是处。今
复言见。为何谓耶。彼人答曰。我本为山之
所障碍。故不见耳。如是。阿奇舍那。止。王童
子耆婆先那云何得。行欲着欲。为欲爱所
食。为欲所烧。若地断欲．断欲爱．断欲烦热。
无欲知．无欲见．无欲觉。此地王童子知者．
见者。终无是处。阿奇舍那。昔者刹利顶生王
有捕象师。王告之曰。汝捕象师。为我捕取
野象将来。得已白我。时。捕象师受王教已。
即乘王象往野林中。彼捕象师在野林中
见大野象。见已捉系。着王象项。彼时王象
将野象出在于露地。彼捕象师还诣刹利
顶生王所。白曰。天王。已得野象。系在露
地。随天王意。刹利顶生王闻已告曰。善调
象师。汝今可速调此野象。伏令善调象。善
调已。还来白我。于是善调象师受王教已。
持极大杖。着右肩上。往野象所。以杖着
地。系野象项。制乐野意。除野欲念。止野
疲劳。令乐村邑。习爱人间。善调象师先与
饮食。阿奇舍那。若彼野象从调象师初受
饮食。善调象师便作是念。今此野象必得生
活。所以者何。此野大象初受饮食。若彼野象
从调象师初受饮食者。善调象师则以柔
--------------------------------------------------------------------------------758.1
软可爱言向。卧起．去来．取舍．屈申。若彼野象
从调象师。则以柔软可爱言向。卧起．去来．
取舍．屈申者。如是野象随调象师教。阿奇舍
那。若彼野象从调象师随受教者。善调象
师则缚前两脚．后脚．两[月*坒]．两胁．尾脊．头额．
耳．牙。及缚其鼻。使人捉钩。骑其头上。令众
多人持刀．楯．槊．鉾．戟．斧．钺而在前立。善调
象师手执锋鉾。在野象前而作是语。我今
治汝。令不移动。治汝勿动摇。若彼野象从
调象师治不移动时。不举前脚。亦不动
后脚。两[月*坒]．两胁．尾脊．头额．耳．牙及鼻皆不动
摇。如是野象随调象师住不移动。阿奇舍
那。若彼野象随调象师不移动者。彼于尔
时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹
螺．击鼓．椎钟。皆能堪忍。若彼野象能堪忍
者。彼于尔时调御．善调御。得上调御．得最
上调御。上速疾．无上速疾。可中王乘。受食
王廪。称说王象。如是。阿奇舍那。若时如来
出世。无所著．等正觉．明行成为．善逝．世间解．
无上士．道法御．天人师。号佛众祐。彼于此世。
天及魔．梵．沙门．梵志。从人至天。自知自觉。自
作证成就游。彼说法初妙．中妙．竟亦妙。有义
有文。具足清净。显现梵行。彼所说法。居士子
闻。居士子闻已。得信如来所说法。彼得信
已。剃除须发。着袈裟衣。至信．舍家．无家．学
道。阿奇舍那。尔时圣弟子出在露地。犹王
野象。如是野象贪欲乐著者。谓在林中。阿
奇舍那。如是天及人贪欲乐着。谓在五欲。色．
声．香．味．触。如来初始御彼比丘。汝当护
--------------------------------------------------------------------------------758.2
身及命清净。当护口．意及命清净。若圣弟
子护身及命清净。护口．意及命清净者。如
来复调御比丘。汝当观内身如身。乃至观
觉．心．法如法。若圣弟子观内身如身。乃至观
觉．心．法如法者。此四念处。谓在贤圣弟子心
中。系缚其心。制乐家意。除家欲念。止家疲
劳。令乐正法。修习圣戒。阿奇舍那。犹调象
师受刹利顶生王教已。持极大杖。着右肩
上。往野象所。以杖着地。系野象颈。制乐野
意。除野欲念。止野疲劳。令乐村邑。习爱
人间。如是。阿奇舍那。此四念处。谓在贤圣
弟子心中。系缚其心。制乐家意。除家欲念。
止家疲劳。令乐正法。修习圣戒。若圣弟子
观内身如身。乃至观觉．心．法如法。彼如来复
更调御比丘。汝当观内身如身。莫念欲相
应念乃至观觉．心．法如法。莫念非法相应
念。若圣弟子观内身如身。不念欲相应念。
乃至观觉．心．法如法。不念非法相应念者。
如是圣弟子随如来教。阿奇舍那。犹如野
象从调象师。则以柔软可爱言向。卧起．去
来．取舍．屈伸者。如是野象随调象师教。如
是。阿奇舍那。若圣弟子观内身如身。不念
欲相应念。乃至观觉．心．法如法。不念非法
相应念。如是圣弟子随如来教。若圣弟子
随如来教者。如来复更调御比丘。汝当离
欲．离恶不善之法。至得第四禅成就游。若
圣弟子离欲．离恶不善之法。至得第四禅
成就游者。如是圣弟子则随如来住不移
动。阿奇舍那。犹如野象从调象师治不
--------------------------------------------------------------------------------758.3
移动时。不举前脚。亦不动后脚。两[月*坒]．两
胁．尾脊．头额．耳．牙及鼻皆不动摇。如是野
象随调象师住不移动。如是。阿奇舍那。若
圣弟子离欲．离恶不善之法。至得第四禅
成就游者。如是圣弟子则随如来住不移
动。若圣弟子随如来住不移动者。彼于尔
时则能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所
逼。恶声．捶杖亦能忍之。身遇诸疾极为苦
痛。至命欲绝。诸不可乐皆能堪耐。阿奇舍
那。犹如野象随调象师住不移动。彼于尔
时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹
螺．击鼓．椎钟。皆能堪忍。如是。阿奇舍那。若
圣弟子随如来住不移动者。彼于尔时则
能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶
声．捶杖亦能忍之。身遇诸疾极为苦痛。至
命欲绝。诸不可乐皆能堪耐。阿奇舍那。若圣
弟子随如来能堪忍者。彼于尔时调御．善
调御。得上调御．最上调御。得上息．最上息。
除诸曲恶．恐怖．愚痴及谀谄。清净止尘。无垢
无秽。可呼可请。可敬可重。实可供养。为
一切天人良福田也。阿奇舍那。犹如野象
能堪忍者。彼于尔时调御．善调御。得上调
御．得最上调御。上速疾．无上速疾。可中王
乘。受食王廪。称说王象。如是。阿奇舍那。若
圣弟子随如来能堪忍者。彼于尔时调御．
善调御。得上调御．最上调御。得上息。最上
息。除诸曲恶．恐怖．愚痴及谀谄。清净止尘。
无垢无秽。可呼可请。可敬可重。实可供
养。为一切天人良福田也。阿奇舍那。少野象
--------------------------------------------------------------------------------759.1
不调御死者。说不调御死。中．老野象不调
御死者。说不调御死。阿奇舍那。少圣弟子
不调御命终者。说不调御命终。中．老圣弟
子不调御命终者。说不调御命终。阿奇舍
那。少野象善调御死者。说善调御死。中．老
野象善调死者。说善调御死。阿奇舍那。少
圣弟子善调御命终者。说善调御命终。中．老
圣弟子善调御命终者。说善调御命终。佛说
如是。沙弥阿夷那和提及诸比丘闻佛所说。
欢喜奉行
调御地经第七竟(二千八百九十一字)

调御地经


(南)一二六 浮弥经

                                  一二六 浮弥经
       北传汉译 一七三、浮弥经(大正藏一，七O九页。)
       本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，
       世尊更从其回答的事，以譬喻广演详说之。

        中部经典四                                          一二六
138             第一二六 浮弥经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹林。时，尊者浮弥清晨着衣持钵衣至彼王子奢耶
    阇那之住居。至已，坐于所设之座。其时，王子奢耶阇那诣彼尊者浮弥处，诣已，
    问讯尊者浮弥，互相交换可喜、可乐之语后，坐于一面，坐于一面之王子奢耶阇那
    如是言尊者浮弥曰：‘尊者浮弥!一部份之沙门、婆罗门有如是说、如是见者：‘虽
    有愿望而行梵行不能逮得其果；无愿望而行梵行亦不能逮得其果；有愿望或无愿望
    而行梵行不能逮得其果；非有愿望或非无愿望而行梵行亦不逮得其果。’对此，尊
    者浮弥之[大]师，为如何之说者?为如何之论者耶?’
        [尊者浮弥曰：]‘王子!我未曾从亲闻、亲受得于世尊。而世尊对如是之记说
    其有此：‘若有愿望以行不正之梵行不逮得其果。无愿望，以行不正之梵行亦不能
    逮得其果。有愿望或无愿望，以行不正之梵行皆不能逮得其果。若非有愿望或非无
139 愿望，以行不正之梵行，亦不能逮得其果。若有愿望，以行正梵行者即能逮得其果。
    若无愿望，但以行正梵行者亦能逮得其果。若有愿望或无愿望，以行正梵行者亦能
    逮得其果。若非有愿望或非无愿望，以行正梵行[者皆]能逮得其果。’
        [王子曰：]‘若尊者浮弥之[大]师，如是说者，如是论者，可能正是尊者浮
    弥之[大]师，应当立于一切沙门、婆罗门之上。’其时，王子奢耶阇那，以自己之
    上等食供奉尊者浮弥。
        时，尊者浮弥食后，由行乞归来，诣彼世尊处，诣已，敬礼世尊，坐于一面。
    坐于一面之尊者浮弥，如是白世尊曰：‘于此，世尊!我于清晨着衣，持钵衣，至彼
    王子奢耶阇那之住居，至已，坐于所设之座。世尊!其时王子奢耶阇那，来至我处，
    来已，与我互相问讯交换可喜、可乐之语已，坐于一面，坐于一面之王子奢耶阇那
    如是言我曰：‘尊者浮弥!有一部份之……尊者浮弥之[大]师，为如何说者，为
    如何之论者耶?’世尊!如是说已，我向王子奢耶阇那如是言：‘王子!我虽无亲
    从世尊闻……立于一切沙门、婆罗门之上。’如何，世尊!被如是问，[我]如是记
    说，正确说世尊之所说者乎?又，我非以不实诽谤世尊乎?记说法之随法者乎?为
    同教者、诸教说之随说者，非有何所呵责者乎?’
        第一二六 浮弥经                                     一二七

        中部经典四                                          一二八
140     [世尊曰：]‘汝正确，浮弥!被如是问而如是记答真正是说世尊之所说者也。
    而且无有以不实诽谤我，又为记说法之随法。为同教者、诸教说之随说者亦无有何
    所呵责之处。
        总之，浮弥!不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、
    邪精进、邪念、邪定者，虽以愿望行梵行亦不能逮得其果。虽无愿望以行梵行亦不
    能逮得其果。或有愿望、或无愿望……若或非有愿望、或非无愿望……亦不能逮得
    其果。其因何理由耶?然，浮弥!此乃非逮得其果之来源也。
        浮弥!不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精
    进、邪念、邪定者，虽以愿望行梵行，亦不能逮得其果。虽无愿望以行梵行，亦不
    能逮得其果。或有愿望或无愿望……若或非有愿望或非无愿望……亦[皆]不能逮
    得其果。其因何理由耶?然，浮弥!此乃非逮得其果之来源也。
        浮弥!譬喻有求油、欲油之人，为求油而以砂置桶[中]只管8以撒水而压榨
    之。若有愿望，以砂置桶[中]，只管撒水后而[用力]压榨亦不能得油。若无愿望，
    以砂置桶[中]，只管撒水后，虽[用力]压榨亦不能得油。若或有愿望或无愿望，
    以砂置桶[中]，只管撒水后[用力]压榨亦不能得油。若或非有愿望或非愿望，以
    砂置桶[中]，只管撒水后[用力]压榨，亦[皆]不能得油。其因何理由耶?然，
    浮弥!其非得油之来源也。恰如是，浮弥!不论如何之沙门、婆罗门，若邪见、邪
    思惟……邪定者，彼等虽有愿望行梵行亦不能得其果。若无愿望……若或有愿望或
    无愿望……若或非有愿望或非无愿望，虽行梵行，亦[皆]不得其果。其因何理由
    耶?然，浮弥!其非逮得果之来源也。
141     浮弥!譬喻有求乳、欲乳之人，为求乳若榨牝牛之角。若有愿望，虽榨牝牛之
    角亦不能得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，
    虽榨牝牛之角亦[皆]不能得乳。其因何理由耶?然，浮弥!其非得乳之来源也。
    恰如是，浮弥!不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若
    有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非
    有愿望或非无愿望，虽行梵行亦不能得其果。其因何理由耶?然，浮弥!其非逮得
    果之来源也。
        浮弥!譬喻有求酥、欲酥之人，为求酥而倒水于瓮中，用搅拌之具搅拌之。若
        第一二六 浮弥经                                     一二九

        中部经典四                                          一三O
    有愿望，以水倒于瓮中，虽用搅拌之具搅拌亦不能得酥。若无愿望……若或有愿望
    或无愿望……若或非有愿望或非无愿望，以水倒于瓮中，虽用搅拌之具搅拌亦[皆]
    不能得酥。其因何理由?然，浮弥!其非得酥之来源也。恰如是，浮弥!不论沙门、
    或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。
    若无愿望……若或有愿望或无愿望……若或非有愿望或非愿望，虽行梵行亦[皆]
    不能逮得其果。其因何理由耶?然，浮弥!其非得果之来源也。
142     ‘浮弥!譬喻有求火欲火之人，为求火而取湿薪、湿钻木磨擦之。若有愿望，以
    取湿薪湿钻木，虽[用力]磨擦亦不能得火。若无愿望……若或有愿望或无愿望……
    若或非有愿望或非无愿望，取湿薪、湿钻木，[用力]磨擦亦不能得火。其因何之埋
    由耶?然，浮弥!其非得火之来源也。恰如是，浮弥!不论如何之沙门、或婆罗门，
    若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望
    ……若有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦不能逮得其果。
    其因何理由耶?然，浮弥!其非逮得果之来源也。
        浮弥!不论如何之沙门、或婆罗门，若正见、正思惟、正语、正业、正命、正
    精进、正念、正定者，彼等若有愿望以行梵行可逮得其果。若无愿望，以行梵行亦
    可逮得其果。若或有愿望或无愿望，以行梵行亦可逮得其果。若或非有愿望或非无
    愿望，以行梵行亦可逮得其果。其因何理由耶?然，浮弥!其为逮得果之来源也。
        浮弥!譬喻有求油、欲油之人，为求油而以胡麻置于桶中，只管撒水后而压榨
    之。若有愿望，以胡麻置于桶中，只管撒水后[用力]压榨之即可得油。若无愿望
    ……若或有愿望或无愿望……若或非有愿望或非无愿望……可得油也。其因何理由
    耶?然，浮弥!其得油之来源也。恰如是，浮弥!不论如何之沙门、或婆罗门，若
    正见……乃至……正定者，彼等若有愿望，而行梵行可得其果。若无愿望……若或
    有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得之果。其因何之
    理由耶?然，浮弥!其逮得果之来源也。
143     浮弥!譬喻有求乳、欲乳之人，为求乳若榨牝牛之乳房。若有愿望，若榨牝牛
    之乳房即可得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望
    ……可得乳也。其因何理由耶?然，浮弥!其为得乳之来源也。恰如是，浮弥!不
    论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，以行梵行
        第一二六 浮弥经                                     一三一

        中部经典四                                          一三二
    可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以
    行梵行亦可逮得其果。其因何之理由耶?然，浮弥!其为逮得其果之来源也。
        浮弥!譬喻有求酥、欲酥之人，为求酥以酪倒于瓮中，用搅拌具搅拌之。若有
    愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。若无愿望……若或有愿望或无愿
    望……若或非有愿望或非无愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。其因
    何理由耶?然，浮弥!其为得酥之来源也。恰如是，浮弥!不论如何之沙门、或婆
    罗门，若正见……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若
    或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行可逮得其果。其因何之
    理由耶?然，浮弥!其为逮得果之来源也。
144     浮弥!譬喻有求火、欲火之人，为求火取干燥之薪、干燥之钻木磨擦之。若有
    愿望，取干燥之薪、干燥之钻木磨擦者即可得火。若无愿望……若或有愿望或无愿
    望……若或非有愿望或非无愿望，取干燥之薪、干燥之钻木磨擦之即可得火。其因
    何之理由耶?然，浮弥!其为得火之来源也。恰如是，浮弥!不论如何之沙门、或
    婆罗门，若正见……正定者，彼等若有愿望，以行梵行，即可逮得其果。若无愿望，
    以行梵行亦可得其果。若或有愿望或无愿望，以行梵行亦可得其果。若或非有愿望
    或非无愿望，以行梵行者亦可逮得其果。其因何之理由耶?然，浮弥!其为逮得果
    之来源也。
        浮弥!汝若对王子奢耶阇那说此等四喻者，彼王子奢耶阇那必定信乐汝。信乐
    已，对汝有信乐之行相。’
        ‘然而，世尊!我应想起如何王子奢阇那对此等四譬喻必定未曾闻。例如[对]
    世尊[亦然]。’
        世尊如是说已，欢喜之尊者浮弥随喜世尊之所说。
        第一二六 浮弥经                                     一三三


(北)一七三 浮弥经

浮弥经

（一七三）中阿含心品浮弥经第二(第四分
别诵)
我闻如是。一时。佛游王舍城。在竹林迦兰
哆园。尔时。尊者浮弥。亦在王舍城无事禅
--------------------------------------------------------------------------------710.1
室中。于是。尊者浮弥过夜平旦。着衣持钵。欲
入王舍城而行乞食。尊者浮弥复作是念。
且置入王舍城乞食。我宁可往至王子耆
婆先那童子家。于是。尊者浮弥便往至王子
耆婆先那童子家。王子耆婆先那童子遥见
尊者浮弥来。即从座起。偏袒着衣。叉手向
尊者浮弥。作如是说。善来。尊者浮弥。尊者
浮弥久不来此。可坐此床。尊者浮弥即便
就坐。王子耆婆先那童子稽首尊者浮弥
足。却坐一面。白曰。尊者浮弥。我欲有所问。
听我问耶。尊者浮弥答曰。王童子。欲问便
问。我闻已当思。王童子便问尊者浮弥。或
有沙门梵志来诣我所。而语我曰。王童子。
有人作愿行正梵行。彼必得果。或无愿。或
愿无愿。或非有愿非无愿行正梵行。彼必
得果。尊者浮弥。尊师何意．云何说。尊者浮弥
告曰。王童子。我不面从世尊闻。亦不从诸
梵行闻。王童子。世尊或如是说。或有人作
愿行正梵行。彼必得果。或无愿。或愿无愿。
或非有愿非无愿行正梵行。彼必得果。王
童子白曰。若尊者浮弥尊师如是意．如是说
者。此于世间。天及魔．梵．沙门．梵志。从人至天。
最在其上。尊者浮弥。可在此食。尊者浮弥
默然而受。王童子知尊者浮弥默然受已。即
从坐起。自行澡水。以极美净妙种种丰饶食
啖含消。自手斟酌。令得饱满。食讫收器。行
澡水已。取一小床别坐听法。尊者浮弥为
彼说法。劝发渴仰。成就欢喜。无量方便为
彼说法。劝发渴仰。成就欢喜已。从坐起去。
--------------------------------------------------------------------------------710.2
往诣佛所。稽首佛足。却坐一面。与王童子
所共论者尽向佛说。世尊闻已。告曰。浮弥。
何意不为王童子说四喻耶。尊者浮弥问
曰。世尊。何谓四喻。世尊答曰。浮弥。若有沙
门．梵志邪见．邪见定。彼作愿行行邪梵行。
必不得果。无愿．愿无愿．非有愿非无愿
行邪梵行。必不得果。所以者何。以邪求果。
谓无道也。浮弥。犹如有人欲得乳者而[(壳-一)/牛]
牛角。必不得乳。无愿．愿无愿．非有愿非
无愿人欲得乳而[(壳-一)/牛]牛角。必不得乳。所以
者何。以邪求乳。谓[(壳-一)/牛]牛角也。如是。浮弥。若
有沙门．梵志邪见．邪见定。彼作愿行行邪梵
行。必不得果。无愿．愿无愿．非有愿非无
愿行邪梵行。必不得果。所以者何。以邪求
果。谓无道也。浮弥。若有沙门．梵志正见．正
见定。彼作愿行行正梵行。彼必得果。无愿．
愿无愿．非有愿非无愿行正梵行。彼必
得果。所以者何。以正求果。谓有道也。浮弥。
犹如有人欲得乳者。饱饮饲牛而[(壳-一)/牛]牛
乳。彼必得乳。无愿．愿无愿．非有愿非无
愿人欲得乳。饱饮饲牛而[(壳-一)/牛]牛乳。彼必
得乳。所以者何。以正求乳。谓[(壳-一)/牛]牛乳也。如
是。浮弥。若有沙门．梵志正见．正见定。彼作
愿行行正梵行。彼必得果。无愿．愿无愿．非
有愿非无愿行正梵行。彼必得果。所以者
何。以正求果。谓有道也。浮弥。若有沙门．梵
志邪见．邪见定。彼作愿行行邪梵行。必不
得果。无愿．愿无愿．非有愿非无愿行邪
梵行。必不得果。所以者何。以邪求果。谓无
--------------------------------------------------------------------------------710.3
道也。浮弥。犹如有人欲得酥者。以器盛
水。以抨抨之。必不得酥。无愿．愿无愿．非
有愿非无愿人欲得酥。以器盛水。以抨
抨之。必不得酥。所以者何。以邪求酥。谓
抨水也。如是。浮弥。若有沙门．梵志邪见．邪
见定。彼作愿行行邪梵行。必不得果。无愿．
愿无愿．非有愿非无愿行邪梵行。必不
得果。所以者何。以邪求果。谓无道也。浮弥。
若有沙门．梵志正见．正见定。彼作愿行行
正梵行。彼必得果。无愿．愿无愿．非有愿
非无愿行正梵行。彼必得果。所以者何。以
正求果。谓有道也。浮弥。犹如有人欲得
酥者。以器盛酪。以抨抨之。彼必得酥。无
愿．愿无愿．非有愿非无愿人欲得酥。以
器盛酪。以抨抨之。彼必得酥。所以者何。
以正求酥。谓抨酥也。如是。浮弥。若有沙
门．梵志正见．正见定。彼作愿行行正梵行。彼
必得果。无愿．愿无愿．非有愿非无愿行
正梵行。彼必得果。所以者何。以正求果。谓
有道也。浮弥。若有沙门．梵志邪见．邪见定。
彼作愿行行邪梵行。必不得果。无愿．愿无
愿．非有愿非无愿行邪梵行。必不得果。
所以者何。以邪求果。谓无道也。浮弥。犹如
有人欲得油者。以笮具盛沙。以冷水
渍而取压之。必不得油。无愿．愿无愿．非
有愿非无愿人欲得油。以笮具盛沙。以
冷水渍而取压之。必不得油。所以者何。以
邪求油。谓压沙也。如是。浮弥。若有沙门．梵
志邪见．邪见定。彼作愿行行邪梵行。必不
--------------------------------------------------------------------------------711.1
得果。无愿．愿无愿．非有愿非无愿行邪
梵行。必不得果。所以者何。以邪求果。谓
无道也。浮弥。若有沙门．梵志正见．正见定。
彼作愿行行正梵行。彼必得果。无愿．愿无
愿．非有愿非无愿行正梵行。彼必得果。
所以者何。以正求果。谓有道也。犹如有人
欲得油者。以笮具盛麻子。以暖汤渍而
取压之。彼必得油。无愿．愿无愿．非有愿
非无愿人欲得油。以笮具盛麻子。以
暖汤渍而取压之。彼必得油。所以者何。以
正求油。谓压麻子也。如是。浮弥。若有沙门．
梵志正见．正见定。彼作愿行行正梵行。彼
必得果。无愿．愿无愿．非有愿非无愿行
正梵行。彼必得果。所以者何。以正求果。谓
有道也。浮弥。若有沙门．梵志邪见．邪见定。
彼作愿行行邪梵行。必不得果。无愿．愿
无愿．非有愿非无愿行邪梵行。必不得
果。所以者何。以邪求果。谓无道也。浮弥。犹
如有人欲得火者。以湿木作火母。以湿
钻钻。必不得火。无愿．愿无愿．非有愿非
无愿人欲得火。以湿木作火母。以湿钻
钻。必不得火。所以者何。以邪求火。谓钻
湿木也。如是。浮弥。若有沙门．梵志邪见．邪
见定。彼作愿行行邪梵行。必不得果。无愿．
愿无愿．非有愿非无愿行邪梵行。必不
得果。所以者何。以邪求果。谓无道也。浮弥。
若有沙门．梵志正见．正见定。彼作愿行行
正梵行。彼必得果。无愿．愿无愿．非有愿
非无愿行正梵行。彼必得果。所以者何。以
--------------------------------------------------------------------------------711.2
正求果。谓有道也。浮弥。犹如有人欲得
火者。以燥木作火母。以燥钻钻。彼必得火。
无愿．愿无愿．非有愿非无愿人欲得
火。以燥木作火母。以燥钻钻。彼必得火。
所以者何。以正求火。谓钻燥木也。如是。
浮弥。若有沙门．梵志正见．正见定。彼作愿
行行正梵行。彼必得果。无愿．愿无愿．非
有愿非无愿行正梵行。彼必得果。所以者
何。以正求果。谓有道也。浮弥。若汝为王童
子说此四喻者。王童子闻已必大欢喜。供
养于汝。尽其形寿。谓衣被．饮食．卧具．汤药
及余种种诸生活具。尊者浮弥白曰。世尊。我
本未曾闻此四喻。何由得说。唯今始从世
尊闻之。佛说如是。尊者浮弥及诸比丘闻
佛所说。欢喜奉行
浮弥经第二竟(二千八十三字)

浮弥经


(南)一二七 阿那律经

                                 一二七 阿那律经
       北传汉译 中阿含七九、有胜天经(大正藏一，五四九页。)
       本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在
       其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解
       说。

        中部经典四                                          一三四
                第一二七 阿那律经
        如是我闻。
145     一时，世尊住舍卫城祇树给孤独园。时，工匠般奢康迦告一人曰：‘仁者!仁者
    诣阿那律之处，诣已，以我语，头面礼拜尊者阿那律之足，应如是言：‘尊者!工
    匠般奢康迦头面礼拜尊者阿那律之足，尊者!尊者阿那律明日受工匠般奢康迦之供
    食，其总额能容受四人。尊者!而且其时，尊者阿那律请少微早来工匠般奢康迦为
    王事多事多忙--’彼人答应工匠般奢康迦：‘如是，尊者!’而诣彼尊者阿那律之
    处，诣已，敬礼尊者阿那律而坐于一面。于一面坐之彼人，如是白尊者阿那律曰：
    ‘工匠般奢康迦头面礼拜尊者阿那律之足，而如是言：‘尊者!尊者阿那律明日受工
    匠般奢康迦之供食，总额能容受四人，尊者!其时，尊者阿那律请少微早来，因工
    匠般奢康迦为王之事多忙多事也。’尊者阿那律默然而容受。
        如是尊者阿那律其夜过后，清晨着衣，执持钵衣，往彼工匠般奢康迦之住居，
    至已，坐于所设之席。其时，工匠般奢康迦亲手供奉尊者阿那律，美味硬、软之食
    使至饱足。而且工匠般奢康迦[看]尊者阿那律食已手离钵，[即]取一低席，坐于
    一面。坐于一面之工匠般奢康迦如是白尊者阿那律曰：
        ‘于此，尊者!诸长老比丘来作如是言：‘长者!应修无量心解脱。’一部份之
    长老如是言：‘长者!应修大心解脱。’尊者!此无量心解脱与此大心解脱，此等
    之法是义异文亦异耶?或义一而文具耶?’
146     ‘有关此，长者!于此[汝自]说，汝确实有者。’
        ‘尊者!我如是思惟：‘此无量解脱心与此大心解脱，此等之法，是义一而文
    异。’
        ‘长者!此无量心解脱与此大心解脱，此等之法，义异文亦异。长者!如何此等
    之法，义异文亦异耶?应知此是依于异门。
        然者，长者!如何是无量心解脱?于此，长者!有比丘以慈俱之心偏满一方而
    住。同第二方，同第三方，同第四方，如是[又]于上、下、四维、一切处、一切
    方与慈俱一切世界、广、大、无量，以无怨、无嗔之心偏满而住。与悲俱之心、与
    喜俱之心、与舍俱之心、亦偏满一方而……住。长者!以此称为无量心解脱。
        第一二七 阿那律经                                   一三五

        中部经典四                                          一三六
        长者!如何为大心解脱?长者?于此，有比丘以限一树下：‘大也’，偏满胜解
    而住。长者!此称为大心解脱。长者!于此，有比丘限于二或三之树下：‘大也’
    偏满胜解而住。长者!此亦称为大心解脱。长者!于此，限于一村：‘大也’，偏满
    胜解而住。长者!此亦称为大心解脱。长者!于此，有比丘，限于二或三村：‘大
    也’，偏满胜解而住。长者!此亦称为大心解脱。长者!于此，有比丘限于一大王国：
147 ‘大也’，偏满胜解而住。长者!此亦称为大心解脱。长者!于此，有比丘限于二或
    三之大王国：‘大也’，偏满胜解而住。长者!此亦称为大心解脱。长者!于此，有
    比丘限于绕海之地：‘大也’，偏满胜解而住，长者，此亦称为大心解脱。长者!从
    此异门，如何此等法之义异、文亦异耶?应当知之。
        长者!有此等之四有生，如何为四?长者!于此，或者以‘有小光，’偏满胜
    解而住，彼身坏命终之后，生为诸小光天之徒众。长者!于此，或者以‘有无量光，’
    偏满胜解而住，彼身坏命终之后，生为诸无量光天之徒众。长者!于此，或者以‘有
    杂染光，’偏满胜解而住，彼身坏命终之后，生为诸杂染光天之徒众。长者!于此，
    或者以‘有偏净光，’偏满胜解而住，彼身坏命终之后，生为诸偏净光天之徒众。
    长者!有此等之四有生。
148     长者!彼等之诸天有时集会于一堂，[而且]彼等集会于一堂者，虽被施为颜色
    之不同而非光明之相违也。长者!譬喻有入一多灯之屋，入此等之屋者，其光焰之
    相违，虽为所施设而非其光明之相违也。恰如是，长者!彼等之诸天有时集会于一
    堂，[而且]彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者!彼
    等之诸天，有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同而非光
    明之相违也。长者!譬喻有人从彼屋持出此等甚多油灯。此等从其处持出者，虽被
    施为光焰之不同而非其光明之相违也。恰如是，长者!彼等之诸天有时由其处之散
    会，彼等由其处之散会者虽被施为颜色之不同而非其光焰之相违也。长者!彼等诸
    天无有思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等诸天
    遂其各住之处而各怡乐其处。长者!譬喻于笼中被棒担搬运之蝇无如是之念：‘我
    等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸蝇，遂其各住之处
    而各怡乐其处。恰如是，长者!彼等诸天无如是之思念：‘我等于此为常住、’或
    ‘为坚固、’或‘为常恒。’然而彼等之诸天遂其各住之处，各怡乐其处。’
        第一二七 阿那律经                                   一三七

        中部经典四                                          一三八
        如是说已，尊者!迦旃延如是告尊者阿那律曰：‘善哉!尊者!阿那律!而我对
    此更有所问。尊者!彼诸天之光明无不是少光耶?或一部份之诸天有无量光耶?’
        ‘友，迦旃延!关于此等，一部份之诸天有少光，而[另]一部份之诸天有无量
    光也。’
149     ‘尊者阿那律!有如何之因、如何之缘，彼等之诸天同生于一天部，兹一部之诸
    天有少光而[另]一部之诸天有无量光耶?’
        ‘友，迦旃延!关于此等之寻问，如汝之宜，应解说之。友、迦旃延!对此汝如
    何思惟?彼以限一树下：‘大也，’偏满胜解而住之比丘与限于彼二或三之树下：
    ‘大也，’偏满胜解而住之比丘，此等两者之修习中，何者心之修习较大耶?’
        ‘尊者!此两者心修习之中，限于彼二或三之树下：‘大也，’偏满胜解而住之
    比丘较大也。’
        ‘友，迦旃延!汝如何思惟?限于彼二或三之树下：‘大也，’偏满胜解而住之
    比丘与限于彼一村之地：‘大也，’偏满胜解而住之比丘，此等两者心修习之中，
    何者心之修习较大耶?’
        ‘尊者!此等两者心修习之中限于彼一村之地：‘大也，’偏满胜解而住之比丘
    较大也。’
        ‘友，迦旃延!汝对此如何思惟?彼限于一村之地：‘大也，’偏满胜解而住之
    比丘，与限于彼二或三村之地：‘大也，’偏满胜解而住之比丘，此等两者心修习
    之中，何者心修习较大耶?’
        ‘尊者!此等两者心修习之中限于彼二或三村之地：‘大也，’偏满胜解而住之
    比丘较大也。’
150     ‘友，迦旃延!汝对此如何思惟?彼限于二或三村之地：‘大也，’偏满胜解而
    住之比丘，与限于彼一大王国：‘大也，’偏满胜解而住之比丘，此等两者心修习
    之中，何者心之修习较大耶?’
        ‘尊者!此等两者心修习之中限于彼一大王国：‘大也，’偏满胜解而住之比丘
    较大也。’
        ‘友，迦旃延!汝对此如何思惟?限于彼一大王国：‘大也，’偏满胜解而住之
    比丘，与限于二或三之大王国，‘大也，’偏满胜解而住之比丘，此等两者心修习之
        第一二七 阿那律经                                   一三九

        中部经典四                                          一四O
    中，何者心修习较大耶?’
        ‘尊者!此等两者心修习之中，限于彼二或三之大王国：‘大也，’偏满胜解而
    住之比丘较大也。’
        ‘友，迦旃延!汝对此如何思惟?限于彼二或三之大王国：‘大也，’偏满胜解
    而住之比丘，与限于彼绕海之地：‘大也，’偏满胜解而住之比丘，此等两者心修
    习之中，何者心修习较大耶?’
        ‘尊者!此两者心修习之中，限于彼绕海之地：‘大也，’偏满胜解而住之比丘
    较大也。’
        ‘友，迦旃延!有此因、此缘，彼诸天虽同生于一天部，于一部之诸天有少光。
    而[另]一部份之诸天有无量光也。’
        ‘善哉!尊者阿那律!而于此我更有所问。尊者!彼等之诸天，其光明皆是杂染
    光耶?或是一部之诸天有清净光耶?’
151     ‘友，迦旃延!关于此，一部之诸天是有杂染光而[另]一部之诸天是有清净光。’
        ‘尊者阿那律!有何因、何缘，彼等诸天同生一天，一部之诸天有杂染光而又另
    一部份之诸天有清净光耶?’
        ‘友，迦旃延!关于此，我应与汝譬喻，或智者依譬喻知解所说之义。友，迦旃
    延!犹如燃着之油灯其油不净而灯焰亦不净。其油未为清净而灯焰亦不为清净故，
    结果其燃焰薄暗。友、迦旃延!恰如是，于此，或比丘偏满胜解杂染光而住。彼身
    粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御。彼身粗重，不善止
    息，惛沈、睡眠不善断除，掉举、恶作不善调御故，结果其光薄暗。彼身坏命终后，
    生为杂染光天之徒众。友，迦旃延!犹如燃着之油灯其油清净灯焰亦清净。其油清
    净而其灯焰亦清净故，结果燃焰无薄暗。友，迦旃延!恰如是，于此，或比丘偏满
    胜解清净光而住，彼身粗重而善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令
    调御。彼身粗重善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御故，结果
    其光无薄暗。彼身坏命终后，生为清净光天之徒众。
152     ‘友，迦旃延!有此因、此缘，彼等诸天虽生一天部，兹有一部之诸天为杂染光，
    而又有一部之诸天为清净光也。’
        如是说已，尊者!迦旃延如是言尊者阿那律曰：‘善哉!尊者阿那律![我等未
        第一二七 阿那律经                                   一四一

        中部经典四                                          一四二
    曾]‘如是我闻。’尊者!阿那律如是之言，或‘应如是。’而且，尊者阿那律如是
    说：‘有如是彼等诸天。’‘有其诸天。’尊者!我如是思惟：‘实是尊者阿那律曾
    与彼诸天共住也、曾言话、曾谈论也。’
        ‘友，迦旃延!实汝敢[受]此讯语而我为汝解答。友，迦旃延!我长时曾彼诸
    共住、曾言话、曾谈论也。’
        如是说已，尊者!迦旃延对工匠般奢康迦如是言：‘长者![此]为汝等之利得，
    [此]为汝之善利，如是汝断彼疑惑之法，且我等得[善]听闻此法门。’


(北)七九 有胜天经

有胜天经

（七九）中阿含长寿王品有胜天经第八
(第二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。于是。仙余财主告一使人。汝往诣佛。
为我稽首。礼世尊足。问讯世尊圣体康强。
安快无病。起居轻便。气力如常耶。作如是
语。仙余财主稽首佛足。问讯世尊圣体康
强。安快无病。起居轻便。气力如常耶。汝既为
我问讯佛已。往诣尊者阿那律陀所。为我
稽首礼彼足已。问讯尊者圣体康强。安快无
病。起居轻便。气力如常不。作如是语。仙余
财主稽首尊者阿那律陀足。问讯尊者圣体
康强。安快无病。起居轻便。气力如常不。仙余
财主请尊者阿那律陀四人俱。供明日食。
若受请者。复作是语。尊者阿那律陀。仙余财
主多事多为。为王众事断理臣佐。唯愿
尊者阿那律陀为慈愍故。与四人俱。明日
早来至仙余财主家。于是。使人受仙余财主
教已。往诣佛所。稽首佛足。却住一面。白
曰。世尊。仙余财主稽首佛足。问讯世尊圣
体康强。安快无病。起居轻便。气力如常耶。尔
时。世尊告使人曰。令仙余财主安隐快乐。
令天及人．阿修罗．揵塔和．罗刹及余种种身安
隐快乐。于是。使人闻佛所说。善受善持。稽
首佛足。绕三匝而去。往诣尊者阿那律陀所。
稽首礼足。却坐一面。白曰。尊者阿那律陀。
仙余财主稽首尊者阿那律陀足。问讯尊者
--------------------------------------------------------------------------------549.3
圣体康强。安快无病。起居轻便。气力如常不。
仙余财主请尊者阿那律陀四人俱。供明
日食。是时。尊者真迦旃延去尊者阿那律陀
不远而燕坐也。于是。尊者阿那律陀告曰。贤
者迦旃延。我向所道。明日我等为乞食故。
入舍卫国。正谓此也。今仙余财主遣人请
我等四人。供明日食。尊者真迦旃延即时
白曰。愿尊者阿那律陀为彼人故。默然受
请。我等明日出此闇林。为乞食故。入舍卫
国。尊者阿那律陀为彼人故。默然而受。于
是。使人知尊者阿那律陀默然受已。寻复白
曰。仙余财主白尊者阿那律陀。仙余财主多
事多为。为王众事断理臣佐。愿尊者阿那
律陀为慈愍故。与四人俱。明日早来。至仙
余财主家。尊者阿那律陀告使人曰。汝便还
去。我自知时。于是。使人即从坐起。稽首作
礼。绕三匝而去。于是。尊者阿那律陀过夜平
旦。着衣持钵。四人共俱。往诣仙余财主家。
尔时。仙余财主婇女围绕。住中门下。待尊者
阿那律陀。仙余财主遥见尊者阿那律陀来。
见已。叉手向尊者阿那律陀。赞曰。善来尊者
阿那律陀。尊者阿那律陀久不来此。于是。
仙余财主敬心扶抱尊者阿那律陀。将入家
中。为敷好床。请使令坐。尊者阿那律陀即
坐其床。仙余财主稽首尊者阿那律陀足。却
坐一面。坐已。白曰。尊者阿那律陀。欲有所
问。唯愿见听。尊者阿那律陀告曰。财主。随
汝所问。闻已当思。仙余财主便问尊者阿那
律陀。或有沙门．梵志来至我所。语我。财主。
--------------------------------------------------------------------------------550.1
汝当修大心解脱。尊者阿那律陀。复有沙
门．梵志来至我所。语我。财主。汝当修无
量心解脱。尊者阿那律陀。大心解脱．无量心
解脱。此二解脱。为文异义异耶。为一义文
异耶。尊者阿那律陀告曰。财主。汝前问此
事。汝先自答。我当后答。仙余财主白曰。尊
者阿那律陀。大心解脱．无量心解脱。此二解
脱一义文异。仙余财主不能答此事。尊者
阿那律陀告曰。财主。当听我为汝说大心
解脱．无量心解脱。大心解脱者。若有沙门．梵
志在无事处。或至树下空安静处。依一树
意解大心解脱遍满成就游。彼齐限是心解
脱不过是。若不依一树者。当依二三树。
意解大心解脱遍满成就游。彼齐限是心解
脱不过是。若不依二三树者。当依一林。
若不依一林者。当依二三林。若不依二
三林者。当依一村。若不依一村者。当依
二三村。若不依二三村者。当依一国。若不
依一国者。当依二三国。若不依二三国者。
当依此大地乃至大海。意解大心解脱遍满
成就游。彼齐限是心解脱不过是。是谓大
心解脱。财主。云何无量心解脱。若有沙门．梵
志在无事处。或至树下空安静处。心与慈
俱。遍满一方成就游。如是二三四方。四维上
下。普周一切。心与慈俱。无结无怨。无恚无诤。
极广甚大。无量善修遍满一切世间成就
游。如是悲．喜心与舍俱。无结无怨。无恚无诤。
极广甚大。无量善修遍满一切世间成就游。
是谓无量心解脱。财主。大心解脱。无量心解
--------------------------------------------------------------------------------550.2
脱。此二解脱为义异文异。为一义文异耶
仙余财主白尊者阿那律陀曰。如我从尊
者闻。则解其义。此二解脱义既异文亦异。尊
者阿那律陀告曰。财主。有三种天。光天．净光
天．遍净光天。于中光天者。彼生在一处。不
作是念。此我所有。彼我所有。但光天随其所
往。即乐彼中。财主。犹如蝇在肉段。不作
是念。此我所有。彼我所有。但蝇随肉段去。即
乐彼中。如是彼光天不作是念。此我所有。
彼我所有。但光天随其所往。即乐彼中。有
时光天集在一处。虽身有异而光不异。财
主。犹如有人然无量灯。着一室中。彼灯虽
异而光不异。如是彼光天集在一处。虽身
有异而光不异。有时光天各自散去。彼时各
散去时。其身既异。光明亦异。财主。犹如有人
从一室中出众多灯。分着诸室。彼灯即异。
光明亦异。如是彼光天各自散去。彼各散去
时。其身既异。光明亦异。于是。尊者真迦旃延
白曰。尊者阿那律陀。彼光天生在一处。可
知有胜如．妙不妙耶。尊者阿那律陀答曰。贤
者迦旃延。可说彼光天生在一处。知有
胜如．妙与不妙。尊者真迦旃延复问曰。尊者
阿那律陀。彼光天生在一处。何因何缘知有
胜如．妙与不妙耶。尊者阿那律陀答曰。贤者
迦旃延。若有沙门．梵志在无事处。或至树
下空安静处。依一树。意解作光明想成就
游。心作光明想极盛。彼齐限是心解脱不
过是。若不依一树者。或依二三树。意解作
光明想成就游。心作光明想极盛。彼齐
--------------------------------------------------------------------------------550.3
限是心解脱不过是。贤者迦旃延。此二心
解脱。何解脱为上．为胜．为妙．为最耶。尊者
真迦旃延答曰。尊者阿那律陀。若有沙门．
梵志不依一树者。或依二三树。意解作
光明想成就游。心作光明想极盛。彼齐限
是心解脱不过是。尊者阿那律陀。二解脱
中。此解脱为上．为胜．为妙．为最。尊者阿那
律陀复问曰。贤者迦旃延。若不依二三树
者。或依一林。若不依一林者。或依二三
林。若不依二三林者。或依一村。若不依
一村者。或依二三村。若不依二三村者。或
依一国。若不依一国者。或依二三国。若
不依二三国者。或依此大地乃至大海。意
解作光明想成就游。心作光明想极盛。彼
齐限是心解脱不过是。贤者迦旃延。此二
解脱。何解脱为上．为胜．为妙．为最。尊者真
迦旃延答曰。尊者阿那律陀。若有沙门．梵
志不依二三树者。或依一林。若不依一
林者。或依二三林。若不依二三林者。或
依一村。若不依一村者。或依二三村。若不
依二三村者。或依一国。若不依一国者。或
依二三国。若不依二三国者。或依此大地
乃至大海。意解作光明想成就游。心作光
明想极盛。彼齐限是心解脱不过是。尊者
阿那律陀。二解脱中此解脱为上．为胜．为妙．
为最。尊者阿那律陀告曰。迦旃延。因是缘
是。彼光天生在一处。知有胜如．妙与不妙。
所以者何。因人心胜如故。修便有精粗。因
修有精粗故。得人则有胜如。贤者迦旃延。
--------------------------------------------------------------------------------551.1
世尊亦如是说人有胜如。尊者真迦旃延
复问曰。尊者阿那律陀。彼净光天生在一处。
可知有胜如．妙与不妙耶。尊者阿那律陀
答曰。贤者迦旃延。可说彼净光天生在一
处。知有胜如．妙与不妙。尊者真迦旃延复
问曰。尊者阿那律陀。彼净光天生在一处。何
因何缘。知有胜如．妙与不妙耶。尊者阿那律
陀答曰。贤者迦旃延。若有沙门．梵志在无
事处。或至树下空安静处。意解净光天遍
满成就游。彼此定不修．不习．不广。不极成
就。彼于后时。身坏命终。生净光天中。彼生
已。不得极止息。不得极寂静。亦不得尽
寿讫。贤者迦旃延。犹青莲华。红．赤．白莲。水
生水长。在水底时。尔时根．茎．叶．华。彼一切水
渍水浇。水所润。无处不渍。贤者迦旃延。若
有沙门．梵志在无事处。或至树下空安静
处。意解净光天遍满成就游。彼此定不修．
不习．不广。不极成就。彼身坏命终。生净光
天中。彼生已。不得极止息。不得极寂静。
亦不得尽寿讫。贤者迦旃延。复有沙门．梵
志意解净光天遍满成就游。彼此定数修．
数习．数广。极成就。彼身坏命终。生净光天中。
彼生已。得极止息。得极寂静。亦得寿尽讫。
贤者迦旃延。犹青莲华。红．赤．白莲。水生水长。
出水上住。水所不渍。贤者迦旃延。如是
复有沙门．梵志在无事处。或至树下空安
静处。意解净光天遍满成就游。彼此定数
修．数习．数广。极成就。彼身坏命终。生净光天
中。彼生已。得极止息。得极寂静。亦得寿尽
--------------------------------------------------------------------------------551.2
讫。贤者迦旃延。因是缘是。彼净光天生在
一处。知有胜如．妙与不妙。所以者何。因人
心胜如故。修便有精粗。因修有精粗故。得
人则有胜如。贤者迦旃延。世尊亦如是说
人有胜如。尊者真迦旃延复问曰。尊者阿
那律陀。彼遍净光天生在一处。可知有胜如．
妙与不妙耶。尊者阿那律陀答曰。贤者迦旃
延。可说彼遍净光天生在一处。知有胜如．
妙与不妙。尊者真迦旃延复问曰。尊者阿
那律陀。彼遍净光天生在一处。何因何缘知
有胜如．妙与不妙耶。尊者阿那律陀答曰。
贤者迦旃延。若有沙门．梵志在无事处。
或至树下空安静处。意解遍净光天遍满
成就游。彼不极止睡眠。不善息调悔。彼于
后时身坏命终。生遍净光天中。彼生已。光
不极净。贤者迦旃延。譬如燃灯。因缘油
炷。若油有滓。炷复不净。因是灯光生不明
净。贤者迦旃延。如是若有沙门．梵志在
无事处。或至树下空安静处。意解遍净光
天遍满成就游。彼不极止睡眠。不善息调
悔。彼身坏命终。生遍净光天中。彼生已。光
不极净。贤者迦旃延。复有沙门．梵志在
无事处。或至树下空安静处。意解遍净光
天遍满成就游。彼极止睡眠。善息调悔。彼
身坏命终。生遍净光天中。彼生已。光极明净。
贤者迦旃延。譬如然灯。因缘油炷。若油
无滓。炷复极净。因是灯光生极明净。贤者
迦旃延。如是复有沙门．梵志在无事处。或
至树下空安静处。意解遍净光天遍满成就
--------------------------------------------------------------------------------551.3
游。彼极止睡眠。善息调悔。彼身坏命终。生
遍净光天中。彼生已。光极明净。贤者迦旃延。
因是缘是。彼遍净光天生在一处。知有胜
如．妙与不妙。所以者何。因人心胜如故。修便
有精粗。因修有精粗故。得人则有胜如。
贤者迦旃延。世尊亦如是说人有胜如
于是。尊者真迦旃延叹仙余财主曰。善哉。
善哉。财主。汝为我等多所饶益。所以者何。
初问尊者阿那律陀有胜天。我等未曾从
尊者阿那律陀闻如是义。是谓彼天．有彼
天．如是彼天。于是。尊者阿那律陀告曰。贤
者迦旃延。多有彼天。谓此日月如是有大
如意足。有大威德。有大福祐。有大威神。以
光不及光。彼与我集。共相慰劳。有所论说。
有所答对。然我不如是说。是谓彼天．有彼
天．如是彼天。尔时。仙余财主知彼尊者所
说已讫。即从坐起。自行澡水。以极净美
种种丰饶食啖含消。手自斟酌。令得饱满。食
讫举器。行澡水已。取一小床。别坐听法。仙
余财主坐已。尊者阿那律陀而为说法。劝发
渴仰。成就欢喜。无量方便为彼说法。劝发渴
仰。成就欢喜已。从坐起去。尊者阿那律陀
所说如是。仙余财主及诸比丘闻尊者阿那
律陀所说。欢喜奉行
有胜天经第八竟(二千五百九十九字)

有胜天经


(南)一二八 随烦恼经

                                一二八 随烦恼经
       北传汉译 中阿含七二、长寿王本起经(大正藏一，五三二页。)增一阿含一六、
       八(大正藏二、六二六页。)
       本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言
       自为解决，唯咏教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等
       不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。

                第一二八 随烦恼经
        如是我闻。
153     一时，世尊住憍赏弥瞿师罗园。其时，恰于侨赏弥之诸比丘生起斗诤，唱说异
    论，相起纷诤，互相以激越之语攻击而住。时，有一比丘，诣世尊处，诣已，敬礼
    世尊，立于一面。立于一面之彼比丘如是白世尊言：‘于此，世尊!憍赏弥之诸比丘
    生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。善哉世尊!愿世尊到
    彼等诸比丘处，请垂慈愍。’世尊默然准许。
        其时，世尊到其近彼等诸比丘之处，到已，如是言彼诸比丘曰：‘唉!诸比丘!
    勿斗诤，勿异论，勿斗诤，勿纷论’如是言已，有一比丘如是白世尊言：‘世尊!法
    主9之世尊，请待，世尊!世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、
    异论、论难、纷议。’
        二度，世尊如是言彼等之比丘曰：‘唉!诸比丘!勿斗诤、勿异论、勿诤论勿纷
    论。’二度，彼比丘如是白世尊言：‘世尊!世尊是法主，请待。世尊!世尊不被娆
        第一二八 随烦恼经                                   一四三

        中部经典四                                          一四四
    乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。’
        三度，世尊如是言彼等诸比丘曰：‘唉!诸比丘!勿斗诤、勿异论，勿纷论。’
    三度，彼比丘如是白世尊言：‘世尊!世尊是法主，请待。世尊!世尊不被娆乱，唯
    请住现法乐住，我等应当镇静此斗诤、异论、论难、纷论。’
        其时，世尊于清晨，着衣持衣、钵，为乞食而入憍赏弥。于憍赏弥行乞，游行
    已，食后，由行乞归来，收座具，执起衣、钵而颂此等之偈：
154     多声凡庸人10        若为愚痴者
        何人不思惟          破坏僧伽时
        不思他更上11        失念诸贤者
        言种种之语          正行之说者
        唯欲口大语          不知依谁导
        骂我或打我          胜我或夺我
        如是怨念者          彼无镇敌意
        彼骂我打我          胜我或夺我
        无是怨念者          彼应止敌意
        然而由敌意          种种之敌意
        此无镇常恒          由无敌意止
        此为永劫法          而且其他人
        无能知是者          吾等兹终灭
        而且诸人人          若如是知者
        由此止斗诤          断骨夺生命
        持去牛马财          盗国一切者
        彼等尚有和          云何于汝等
        而为无有此          贤友同行者
        若得慧善住          打胜诸危险
        与彼俱欢喜          有念而值行
        贤友同行者          若得慧善住
        犹如王打胜          而以拾国土
        第一二八 随烦恼经                                   一四五

        中部经典四                                          一四六
        独行那伽象12        犹如于林中
        独一行为胜          不交愚者友
        以行独一行          莫令作诸恶
        无乱那伽象          犹如于林中
155     其时，世尊颂此等之偈已而往近婆罗楼罗村。恰于此时，尊者婆咎住于婆罗楼
    罗村。尊者波咎见世尊从远而来，彼即准备设座及洗足水。世尊坐于所设之座，坐
    已而洗足。尊者婆咎敬礼世尊，坐于一面。世尊如是言坐于一面之尊者婆咎曰：‘比
    丘!如何安快?如何善得忍耐耶?如何为行乞而不疲劳耶?’[婆咎言]：‘世尊!安
    快善忍耐，且为乞食而无疲劳。’时，世尊说法教诫尊者婆咎，令感兴、激励、欢喜
    已，[世尊]即从座起，往近至般那蔓阇寺林。而其时，恰尊者阿那律、尊者难提、
    尊者金毗罗住于般那蔓阇寺林。林之守护者见世尊从远而来，见已，如是白世尊曰：
    ‘沙门!勿入此林中。于此处住有自爱形13三人之善男子，莫作彼等之不快。’尊者
    阿那律闻林之守护者与世尊共话，闻己，如是告林之守护者曰：‘友，林之守护者!
    勿妨世尊，乃我等[大]师世尊之到来也!’其时，阿那律往尊者难提及尊者金毗罗
    之处。至已，如是告尊者难提及金毗罗曰：‘来，尊者等!来，尊者等!我等[大]
    师世尊到来也。’时，尊者阿那律、尊者难提、尊者金毗罗诸世尊处，一人持世尊之
    衣、钵，一人整理设座，一人准备洗足水。世尊坐于所设座，坐已而洗足。彼等尊
    者敬礼世尊亦坐于一面，世尊对坐于一面之阿那律如是言曰：‘阿那律!汝等如何安
    快耶?如何供养充分耶?如何为乞食而不疲劳耶?’
156     [阿那律等言：]‘世尊!安快，供养充分，我等为乞食不疲劳也。’

        [世尊曰：]‘然者，阿那律!汝等如何和合、相喜悦而无诤论，[如]水与乳
    之性，互相以爱眼相见而住耶?’
        [阿那律等言：]‘世尊!我等实和合、相喜悦而无诤论，[如]水与乳之性，
    互相以爱眼相见而住。’
        [世尊曰：]‘然者，阿那律!汝等如何和合、相喜悦而无诤论，[如]水与乳
    之性，互相以爱眼相见而住耶?’
        [阿那律言：]‘于此，世尊!我有如是思念：‘我与如是类之诸同梵行者共住
    者乃我之利得，我之善利也。’世尊!此等诸尊者于明于暗，如是对我现起慈身业、
        第一二八 随烦恼经                                   一四七

        中部经典四                                          一四八
    于暗于明现起慈语业、慈意业也。世尊!而且我如是思念：‘我今如何放弃己心以
    随此诸尊者之心而动作。’世尊!如是我放弃己心，随此等诸尊者之心而动作。世
    尊!我等之身体实是相异也。然，心正是[同]一也。’
        尊者难提、尊者金毗罗亦如是白世尊言：‘世尊!我等亦如是思念……心正是
    [同]一也。
        世尊!我等如是和合、相喜悦而无诤论，如水与乳之性，互相以爱眼相见而住
    也。’
        [世尊曰：]善哉!善哉!阿那律!果然者，阿那律!如何汝等不放逸、热心、
    劳力而住耶?’
157     [阿那律言：]‘然!世尊!我等不放逸、热心、劳力而住。’
        [世尊曰：]‘然者，阿那律!如何汝等不放逸、热心、劳力而住耶?’
        [阿那律言：]‘世尊!于此，我等之中，最先由村行乞归还者，彼设诸座、准
    备饮用水、洗澡水、并准备屑物器。又后由村行乞归还者，若有残食，若欲者即食，
    若不欲者，或弃于无草之处，或落于无生物之水中。彼敛诸座、处理饮用水、洗澡
    水屑物之器洗净已而收之，即清扫食堂，若见饮用水、洗澡水之瓮空无者，即准备
    之。若彼力所不及者以手招呼第二者，以手示：‘我等准备。’然者，世尊!我等
    因此无须发言。而且，世尊!我等每五日共坐终夜说法。世尊!我等如是不放逸、
    热心、劳力而住也。’
        [世尊曰：]‘善哉!善哉!阿那律!然者!阿那律!汝等如是不放逸?热心劳
    力而住，有诸上人法，胜十二分、使得达圣智见、有乐住耶?’
        [阿那律言：]‘世尊!于此，我等不放逸、热心、劳力而住，善认光明以见诸
    色，然而我等于彼光明不久而消失，且见诸色而我等未彻见其相!’
158     [世尊曰：]‘然而，阿耶律!汝等应不能不彻见其相。阿那律!我亦同于正觉
    以前，在未正等觉之菩萨时，当认光明又见诸色。虽然彼光明于我不久消失又见诸
    色。阿那律!其我起如是思念：‘有何因、何缘?我光明消失又见诸色耶?’阿那
    律!然而我起如是思念：‘于我起疑惑，而为疑惑故，我消灭三昧。三昧之消灭时，
    即光明消失又见诸色也。然而我应如作疑惑之不复起。’阿那律!如是我不放逸、
    热心、劳力而住，恰认光明又见诸色。然而我之光明不久复灭且见诸色。阿那律!
        第一二八 随烦恼经                                   一四九

        中部经典四                                          一五O
    故我起斯思念：‘我何因、何缘?我光明消失又见诸色耶?’而为不作意故，我三
    昧不灭。三昧灭时，光明消失，又诸见色。故我应再疑惑及不作意，于我当不起如
    是作。’如是阿那律!我……乃至……而阿那律!我起斯思念：‘于我起惛沈、睡
    眠，而为惛沈、睡眠故，我三昧灭。三昧灭时，即光明消失，又见诸色。故我应再
    疑惑、不作意、及惛沈、睡眠之于我不起如是作。’如是阿那律!我……乃至……
    而阿那律!我起如是思念：‘我起恐怖，为恐怖故，我三昧灭。三昧灭时，即光明
159 消失，又见诸色。(阿那律!譬喻有人行长路，彼之两侧出现杀人者，为此14，彼起
    恐怖。阿那律!恰如是我起恐怖。而为恐怖故，我三昧灭。三昧灭时，即光明消失，
    又见诸色。)故我应再疑惑、不作意、惛沈、睡眠及恐怖之于我不起如是作。’如
    是阿那律!我……乃至……而阿那律!我起斯思念：‘我起欢喜，而为欢喜故，我
    三昧灭。三昧灭时，即光明消失，又见诸色。(阿那律!譬喻有人求一宝藏，顿时获
    得五宝藏，为此，彼起欢喜。恰如是，阿那律!我起欢喜，而为欢喜故，我三昧灭。
    三昧灭时，即光明消失，又见诸色。)故于我应再疑惑、不作意、惛沈、睡眠、恐
    怖及欢喜之于我不起如是作。’如是阿那律!……乃至……而阿那律!我起斯思念：
    ‘我起粗重，而为粗重故，我三昧灭，三昧灭时，即光明消失，又见诸色。故我应
    再疑惑、不作意、惛沈、睡眠、恐怖、欢喜及粗重之于我，不起如是作。’如是阿
160 那律!我……乃至……而阿那律!我起斯思念：‘我起过度之勤精进。而为过度之
    勤精进故，我三昧灭，三昧之灭时，即光明消失，又见诸色。(阿那律!譬喻有人，
    以两手紧捉捕鹑，其死于手中。恰如是，阿那律!起过度之勤精进故。而为过度之
    勤精进故……乃至……又见诸色。)故我应再疑惑、不作意、惛沈、睡眠、恐怖、
    欢喜粗重、及过度之勤精进之于我，不起如是作。’如是阿那律，我……乃至……
    而阿那律!我起斯思念：‘我起甚懈怠。而为甚懈怠故……乃至……又见诸色。(阿
    那律!譬喻有人，缓捉捕鹑，从其手飞去。恰如是阿那律!我起甚懈怠……乃至……
    又见诸色。)故我应再疑惑、不作意……及甚懈怠之于我，不起如是作。’
        如是阿那律!我……乃至……而阿那律!我起斯思念：‘我起欲望，而为欲望
    故……又见诸色。故我应再疑惑……及欲望之于我，不起如是作。’如是阿那律!
    我……乃至……而阿那律!我起斯思念：‘我起种种之想……乃至……又见诸色。
    故我应再疑惑……及种种想之于我，不起如是作。’
        第一二八 随烦恼经                                   一五一

        中部经典四                                          一五二
        然，阿那律!我不放逸、热心、劳力而住，以善认光明，又见诸色。然而我其
    光明不久消失又见诸色。故阿那律!我起斯思念：‘有何因、何缘，我光明消失又
    见诸色耶?’而阿那律!我起斯思念：‘我起诸色之极观察性。……乃至……又见
    诸色也。故我应再疑惑……种种之想及诸色之极观察性于我，不起如是作。’如是
    阿那律!我之‘疑惑是心之随烦恼也’知如是而舍断心之随烦恼、不作意。‘不作意
    是心之随烦恼。’知如是而舍断心之随烦恼、不作意。‘惛沈、睡眠……恐怖……欢
    喜……粗重……过度之勤精进……甚懈怠……欲望……种种之想……诸色之极观察
    性是心之随烦恼也。’知如是而断舍心随烦恼、诸色之极观察性。
161     然，阿那律!我不放逸，热心、劳力而住，虽见光明而不见诸色：虽见诸色而
    不见光明--[如是]此终夜、又终日、又终日终夜也。’故阿那律!我起斯思念：
    ‘有何因、何缘，此我虽见光明而不见诸色，虽见诸色而不见光明耶?’--[如是]
    终夜、又终日又终日终夜。而阿那律!我起斯思念：‘若不作意我色相而作意光明
    时，即其时，虽正见光明而不见诸色。然而若我，不作意光明相而作意诸色时，其
    时，虽正见诸色而不见光明--如是此终夜、又终日、又终夜终日也。’
        然，阿那律!我不放逸，热心、劳力而住，正见少光明，又少见色，且认识无
    量光明，又认识无量色。--[如是]此终夜、又终日，又终夜终日也。然，阿那律!
    我起斯思念：‘有何因、何缘?我认识少光明，又见少色，且见无量光明，又见无
    量色--[如是]此终夜、又终日、又终夜终日耶?’然，阿那律!我起斯思念：‘若
    有少三昧时，其时，于我有少眼。故其我以少眼见少光明且见少色。而且，若我有
    不少三昧时，其时，于我有无量眼。故其我以无量眼见无量光明，而且见无量色
162 --[如是]终夜、又终日又终夜终日。’然，阿那律!我为‘疑惑是心之随烦恼也。’
    为知如是，令舍断心之随烦恼之疑惑。‘不作意是心之随烦恼也。’知如是而今舍断
    心之随烦恼之不作意。‘惛沈、睡眠……欲望……种种之想……诸色之极观察性是心
    之随烦恼。’知如是而令舍断心之随烦恼之诸色极观察性。然，阿那律!此我起斯
    思念：‘其我心之随烦恼，此等于我令舍断之。所以我今当修三种三昧。’阿那律!
    其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，
    亦修乐俱行定，亦修舍俱行定。然而阿那律!我修有寻有伺定，亦修无寻唯伺定，
    亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修舍15俱定故，而于我更生智见。
        第一二八 随烦恼经                                   一五三

        中部经典四                                          一五四
    ‘我解脱不动，此是最后生，今亦无后有之事。’
        世尊如是说已，欢喜之尊者阿那律随喜世尊之所说。


(北)七二 长寿王本起经

长寿王本起经

（七二）中阿含长寿王品长寿王本起经第一
我闻如是。一时。佛游拘舍弥。在瞿师罗
园。尔时。拘舍弥诸比丘数共斗诤。于是。世尊
告拘舍弥诸比丘曰。比丘。汝等莫共斗诤。
所以者何。
  若以诤止诤　　至竟不见止
  唯忍能止诤　　是法可尊贵
所以者何。昔过去时。有拘娑罗国王。名曰长
寿。复有加赦国王。名梵摩达哆。彼二国王常
共战诤。于是。加赦国王梵摩达哆兴四种
军象军．马军．车军．步军。兴四种军已。加赦国
王梵摩达哆自引军往。欲与拘娑罗国王长
寿共战。拘娑罗国王长寿闻加赦国王梵摩
达哆兴四种军象军．马军．车军．步军。兴四
种军已。来与我战。拘娑罗国王长寿闻已。亦
兴四种军象军．马军．车军．步军。兴四种军已。
拘娑罗国王长寿自引军出。往至界上。列阵
共战。即摧破之。于是。拘娑罗国王长寿尽夺
取彼梵摩达哆四种军象军．马军．车军．步军。
乃复生擒加赦国王梵摩达哆身。得已。即放
而语彼曰。汝穷厄人。今原赦汝。后莫复作
--------------------------------------------------------------------------------533.1
加赦国王梵摩达哆复再三兴四种军象军．
马军．车军．步军。兴四种军已。复自引军往
与拘娑罗国王长寿共战。拘娑罗国王长寿
闻加赦国王梵摩达哆复兴四种军象军．马
军．车军．步军。兴四种军已。来与我战。拘娑
罗国王长寿闻已。便作是念。我已克彼。何
须复克。我已伏彼。何足更伏。我已害彼。何
须复害。但以空弓。足能伏彼。拘娑罗国王
长寿作是念已。晏然不复兴四种军象军．
马军．车军．步军。亦不自往。于是。加赦国王梵
摩达哆得来破之。尽夺取拘娑罗国王长寿
四种军众象军．马军．车军．步军。于是。拘娑罗
国王长寿闻加赦国王梵摩达哆来。尽夺取
我四种军众象军．马军．车军．步军已。复作是
念。斗为甚奇。斗为甚恶。所以者何。克当
复克。伏当复伏。害当复害。我今宁可独将
一妻。共乘一车。走至波罗奈。于是。拘娑罗国
王长寿即独将妻。共乘一车。走至波罗奈。
拘娑罗国王长寿复作是念。我今宁可至村
村邑邑。受学博闻。拘娑罗国王长寿作是
念已。即便往至村村邑邑。受学博闻。以博
闻故。即转名为长寿博士。长寿博士复作是
念。所为学者。我今已得。我宁可往波罗奈
都邑中。住街街巷巷。以欢悦颜色作妙音
伎。如是波罗奈诸贵豪族闻已。当极欢喜
而自娱乐。长寿博士作是念已。便往至
波罗奈都邑中。住街街巷巷。以欢悦颜色
作妙音伎。如是波罗奈诸贵豪族闻已。极
大欢喜而自娱乐。于是。加赦国王梵摩达哆
--------------------------------------------------------------------------------533.2
外眷属闻。中眷属．内眷属及梵志国师展转
悉闻。梵志国师闻已。便呼见之。于是。长寿博
士往诣梵志国师所。向彼而立。以欢悦颜
色作妙音伎。梵志国师闻已。极大欢喜而
自娱乐。于是。梵志国师告长寿博士。汝从
今日可依我住。当相供给。长寿博士白
曰。尊者。我有一妻。当如之何。梵志国师报
曰。博士。汝可将来依我家住。当供给之。
于是。长寿博士即将其妻依梵志国师家
住。梵志国师即便供给彼。于后时长寿博
士妻心怀忧戚。作如是念。欲令四种军阵
列卤簿。拔白露刃。徐庠而过。我欲遍观。亦
复欲得磨刀水饮。长寿博士妻作是念已。
便白长寿博士。我心怀忧戚。作如是念。欲
令四种军阵列卤簿。拔白露刃。徐庠而过。
我欲遍观。亦复欲得磨刀水饮。长寿博士
即告妻曰。卿莫作是念。所以者何。我等今
为梵摩达哆王所破坏。卿当何由得见四
种军阵列卤簿。拔白露刃。徐庠而过。我欲
遍观。亦复欲得磨刀水饮耶。妻复白曰。尊
若能得者。我有活望。若不得者。必死无疑
长寿博士即便往诣梵志国师所。向彼而
立。颜色愁惨。以恶微声作诸音伎。梵志国
师闻已不得欢喜。于是。梵志国师问曰。博
士。汝本向我立。以欢悦颜色作妙音伎。我
闻已极大欢喜而自娱乐。汝今何以向我立。
颜色愁惨。以恶微声作诸音伎。我闻已不
得欢喜。长寿博士。汝身无疾患。意无忧戚
耶。长寿博士白曰。尊者。我身无患。但意有
--------------------------------------------------------------------------------533.3
忧戚耳。尊者。我妻心怀忧戚。作如是念。我
欲得四种军阵列卤簿。拔白露刃。徐庠
而过。我欲遍观。亦复欲得磨刀水饮。我即
报妻曰。卿莫作是念。所以者何。我今如此。
卿当何由得四种军阵列卤簿。拔白露刃。徐
庠而过。我欲遍观。亦复欲得磨刀水饮
耶。妻复白我曰。尊若能得者。我有活望。若
不得者。必死无疑。尊者。若妻不全。我亦无
理。梵志国师问曰。博士。汝妻可得见不。白
曰。尊者。可得见耳。于是。梵志国师将长寿
博士往至妻所。是时。长寿博士妻怀有德
子。梵志国师见长寿博士妻怀有德子故。
便以右膝跪地。叉手向长寿博士妻。再三称
说。生拘娑罗国王。生拘娑罗国王。教敕左
右曰。莫令人知。梵志国师告曰。博士。汝勿
忧戚。我能令汝妻得见四种军阵列卤簿。
拔白露刃。徐庠而过。亦能令得磨刀水
饮。于是。梵志国师往诣加赦国王梵摩达哆
所。到已。白曰。天王。当知有德星现。唯愿
天王严四种军。阵列卤簿。拔白露刃。徐
庠导引。出曜军威。以水磨刀。唯愿天王自
出观视。天王。若作是者。必有吉应。加赦国
王梵摩达哆即敕主兵臣。卿。今当知有德星
现。卿宜速严四种之军。阵列卤簿。拔白露
刃。徐庠导引。出曜军威。以水磨刀。我自出
观。若作是者。必有吉应。时。主兵臣即受王
教。严四种军。阵列卤簿。拔白露刃。徐庠
导引。出曜军威。以水磨刀。梵摩达哆即自
出观。因是长寿博士妻得见四种军阵列
--------------------------------------------------------------------------------534.1
卤簿。拔白露刃。徐庠导引。出曜军威。并亦
复得磨刀水饮。饮磨刀水已。忧戚即除。寻
生德子。便为作字。名长生童子。寄人密养。
渐已长大。长生童子若诸刹利顶生王者。整
御天下得大国土。种种伎艺。乘象．骑马．调
御．驰骤．射戏．手搏．掷罥．掷钩．乘车．坐辇。如
是种种诸妙伎艺皆善知之。若干种妙触事
殊胜。猛毅超世。聪明挺出。幽微隐远。无不
博达。于是。梵摩达哆闻拘娑罗国王长寿彼
作博士。转名在此波罗奈城中。梵摩达哆
即敕左右。卿等速往收拘娑罗国王长寿。
反缚两手。令彼骑驴。打破败鼓。声如驴鸣。
遍宣令已。从城南门出。坐高标下。诘问其
辞。左右受教。即便往收拘娑罗国王长寿。反
缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍
宣令已。从城南门出。坐高标下。诘问其辞。
是时。长生童子寻随父后。或在左右而白
父曰。天王勿怖。天王勿怖。我即于此。必能
拔济。必能拔济。拘娑罗王长寿告曰。童子可
忍。童子可忍。莫起怨诘。但当行慈。众人
闻长寿王而作此语。便问于王。所道何等。
王答众人曰。此童子聪明。必解我语。尔时。
长生童子劝波罗奈城中诸贵豪族。诸君。
行施修福。为拘娑罗国王长寿咒愿。以此
施福。愿拘娑罗国王长寿令安隐。得解脱。
于是。波罗奈城中诸贵豪族为长生童子
所劝。行施修福。为拘娑罗国王长寿咒愿。
以此施福。愿拘娑罗国王长寿令安隐。得
解脱。加赦国王梵摩达哆闻此波罗奈诸贵
豪族行施修福。为拘娑罗国王长寿咒愿。
--------------------------------------------------------------------------------534.2
以此施福愿拘娑罗国王长寿令安隐。得
解脱。闻即大怖。身毛皆竖。莫令此波罗奈
城中诸贵豪族反于我耶。且置彼事。我今
急当先灭此事。于是。加赦国王梵摩达哆
教敕左右。汝等速去。杀拘娑罗国王长寿。斩
作七段。左右受教。即便速往。杀长寿王。斩
作七段。于是。长生童子劝波罗奈城中诸
贵豪族而作是语。诸君看此。加赦国王梵
摩达哆酷暴无道。彼取我父拘娑罗国王长
寿无过之人。夺取其国仓库财物。怨酷枉杀。
斩作七段。诸君可往。以新缯叠收敛我
父。取七段尸。以一切香．香木积聚而阇维
之。立于庙堂。为我作书与梵摩达哆言。拘
娑罗国王长生童子。彼作是语。汝不畏后
为子孙作患耶。于是。波罗奈诸贵豪族为
长生童子所劝。以新缯叠即往敛。取彼
七段尸。以一切香．香木积聚而阇维之。为立
庙堂。亦为作书与梵摩达哆言。拘娑罗国
王长生童子。彼作是语。汝不畏后为子孙
作患耶。于是。长寿王妻告长生童子曰。汝
当知此加赦国王梵摩达哆酷暴无道。彼取
汝父拘娑罗国王长寿无过之人。夺取其国
仓库财物。怨酷枉杀。斩作七段。童子汝来。共
乘一车。走出波罗奈。若不去者。祸将及汝。
于是。长寿王妻与长生童子共乘一车。走出
波罗奈。尔时。长生童子作如是念。我宁可
往至村村邑邑。受学博闻。长生童子作是
念已。便往至村村邑邑。受学博闻。以博
闻故。即转名为长生博士。长生博士复作
--------------------------------------------------------------------------------534.3
是念。所为学者。我今已得。我宁可往波罗奈
都邑中。住街街巷巷。以欢悦颜色作妙
音伎。如是波罗奈诸贵豪族闻已。当大欢
喜而自娱乐。长生博士作是念已。便往至
波罗奈都邑中。住街街巷巷。欢悦颜色作
妙音伎。如是波罗奈诸贵豪族闻已。极大欢
喜而自娱乐。于是。加赦国王梵摩达哆外
眷属闻。中眷属．内眷属．梵志国师。展转乃至
加赦国王梵摩达哆闻。便呼见。于是。长生博
士即往诣加赦国王梵摩达哆所。向彼而立。
以欢悦颜色作妙音伎。如是加赦国王梵
摩达哆闻已。极大欢喜而自娱乐。于是。加赦
国王梵摩达哆告曰。博士。汝从今日可依
我住。当相供给。于是。长生博士即依彼住。
加赦国王梵摩达哆即供给之。后遂信任。一以
委付。即持卫身刀剑授与长生博士。尔时。
加赦国王梵摩达哆便敕御者。汝可严驾。我
欲出猎。御者受教。即便严驾讫。还白曰。严
驾已办。随天王意。于是。加赦国王梵摩达哆
便与长生博士共乘车出。长生博士即作
是念。此加赦国王梵摩达哆酷暴无道。彼取
我父拘娑罗国王长寿无过之人。夺取其国
仓库财物。怨酷枉杀。斩作七段。我今宁可御
车。使离四种军众各在异处。长生博士作
是念已。即便御车离四种军。各在异处。彼
时。加赦国王梵摩达哆冒涉涂路。风热所逼。
烦闷渴乏。疲极欲卧。即便下车。枕长生博
士膝眠。于是。长生博士复作是念。此加赦
国王梵摩达哆酷暴无道。彼取我父无过之
人。夺取其国仓库财物。怨酷枉杀。斩作七段。
--------------------------------------------------------------------------------535.1
然于今日已在我手。但当报怨。长生博
士作是念已。即拔利刀。着加赦国王梵摩
达哆颈上而作是语。我今杀汝。我今杀汝。
长生博士复作是念。我为不是。所以者何。
忆父昔日在标下时。临终语我。童子可忍。
童子可忍。莫起怨结。但当行慈。忆已。举
刀还内鞘中。彼时。加赦国王梵摩达哆梦见
拘娑罗国王长寿儿长生童子。手拔利刀。着
我颈上而作此言。我今杀汝。我今杀汝。见
已恐怖。身毛皆竖。便疾惊寤。起语长生博
士。汝今当知我于梦中。见拘娑罗国王长
寿儿长生童子。手拔利刀。着我颈上而作
是言。我今杀汝。我今杀汝。长生博士闻已。
白曰。天王勿怖。天王勿怖。所以者何。彼拘
娑罗国王长寿儿长生童子者。即我身是。天
王。我作是念。加赦国王梵摩达哆酷暴无道。
彼取我父无过之人。夺取其国仓库财物。怨
酷枉杀。斩作七段。而于今日已在我手。但
当报怨。天王。我拔利刃。着王颈上而作
是语。我今杀汝。我今杀汝。天王。我复作是
念。我为不是。所以者何。忆父昔日在标下
时。临终语我。童子可忍。童子可忍。莫起
怨结。但当行慈。忆已举刀还内鞘中。加赦
国王梵摩达哆语曰。童子。汝作是说。童子
可忍。童子可忍。我已知此义。童子又言。莫
起怨结。但当行慈者。此谓何义。长生童子
答曰。天王。莫起怨结。但当行慈者。即
谓此也。加赦国王梵摩达哆闻已。语曰。童
子。从今日始。我所领国尽以相与。汝父本国
还持付卿。所以者何。汝所作甚难。乃惠我
--------------------------------------------------------------------------------535.2
命。长生童子闻已。白曰。天王本国自属天王。
我父本国可以见还。于是。加赦国王梵摩达
哆与长生童子共载还归。入波罗奈城。
坐正殿上。告诸臣曰。卿等若见拘娑罗国
王长寿儿长生童子者。当云何耶。诸臣闻
已。或有白曰。天王。若见彼者。当截其手。或
复作是语。天王。若见彼者。当截其足。或复
作是语。当断其命。加赦国王梵摩达哆告
诸臣曰。卿等欲见拘娑罗国王长寿儿长
生童子者。即此是也。汝等莫起恶意向此
童子。所以者何。此童子所作甚难。惠与我
命。于是。加赦国王梵摩达哆以王沐浴浴
长生童子。涂以王香。衣以王服。令坐金
御床。以女妻之。还其本国。比丘。彼诸国王
刹利顶生王。为大国主。整御天下。自行忍
辱。复称叹忍。自行慈心。复称叹慈。自行恩
惠。复称恩惠。诸比丘。汝亦应如是。至信．舍
家．无家．学道。当行忍辱。复称叹忍。自行慈
心。复称叹慈。自行恩惠。复称恩惠。于是。诸
比丘闻佛所说。有作是言。世尊法主今
且住也。彼导说我。我那得不导说彼。于
是。世尊不悦可拘舍弥诸比丘所行威仪．礼
节．所学．所习。即从坐起。而说颂曰
  以若干言语　　破坏最尊众
  破坏圣众时　　无有能诃止
  碎身至断命　　夺象牛马财
  破国灭亡尽　　彼犹故和解
  况汝小言骂　　不能制和合
  若不思真义　　怨结焉得息
--------------------------------------------------------------------------------535.3
  骂詈责数说　　而能制和合
  若思真实义　　怨结必得息
  若以诤止诤　　至竟不见止
  唯忍能止诤　　是法可尊贵
  嗔向慧真人　　口说无赖言
  诽谤牟尼圣　　是下贱非智
  他人不解义　　唯我独能知
  若有能解义　　彼恚便得息
  若得定为侣　　慧者共修善
  舍本所执意　　欢喜常相随
  若不得定伴　　慧者独修善
  如王严治国　　如象独在野
  独行莫为恶　　如象独在野
  独行为善胜　　勿与恶共会
  学不得善友　　不与己等者
  当坚意独住　　勿与恶共会
尔时。世尊说此颂已。即以如意足乘虚而
去。至婆罗楼罗村。于是。婆罗楼罗村有尊
者婆咎释家子。昼夜不眠。精勤行道。志行
常定。住道品法。尊者释家子遥见佛来。见已
往迎。摄佛衣钵。为佛敷床。汲水洗足。佛洗
足已。坐尊者释家子婆咎座。坐已。告曰。婆
咎比丘。汝常安隐。无所乏耶。尊者释家子
婆咎白曰。世尊。我常安隐。无有所乏。世尊
复问。婆咎比丘。云何安隐。无所乏耶。尊者
婆咎白曰。世尊。我昼夜不眠。精勤行道。志
行常定。住道品法。世尊。如是我常安隐。无
有所乏。世尊复念。此族姓子游行安乐。我
今宁可为彼说法。作是念已。便为尊者婆
--------------------------------------------------------------------------------536.1
咎说法。劝发渴仰。成就欢喜。无量方便为
彼说法。劝发渴仰。成就欢喜已。从坐起
去。往至护寺林。入护寺林中。至一树下。敷
尼师檀。结跏趺坐。世尊复念。我已得脱彼
拘舍弥诸比丘辈。数数斗讼。相伏相憎。相嗔
共诤。我不喜念彼方。谓拘舍弥诸比丘辈
所住处也。当尔之时。有一大象为众象王。
彼离象众而独游行。亦至护寺林。入护寺
林中。至贤娑罗树。倚贤娑罗树立。尔时。大
象而作是念。我已得脱彼群象辈。牝象．牡
象。大小象子。彼群象辈常在前行。草为之
蹋。水为之浑。我于尔时。食彼蹋草。饮浑
浊水。我今饮食新草．清水。于是。世尊以他
心智。知彼大象心之所念。即说颂曰
  一象与象等　　成身具足牙
  以心与心等　　若乐独住林
于是。世尊从护寺林摄衣持钵。往至般那
蔓阇寺林。尔时。般那蔓阇寺林有三族姓子
共在中住。尊者阿那律陀．尊者难提．尊者
金毗罗。彼尊者等所行如是。若彼乞食有
前还者。便敷床。汲水出。洗足器。安洗足
蹬。及拭脚巾．水瓶．澡罐。若所乞食能尽食
者。便尽食之。若有余者。器盛覆举。食讫收钵．
澡洗手足。以尼师檀着于肩上。入室
宴坐。若彼乞食有后还者。能尽食者。亦尽食
之。若不足者。取前余食。足而食之。若有余
者。便泻着净地。及无虫水中。取彼食器。净
洗拭已。举着一面。收卷床席。敛洗足蹬。
收拭脚巾。举洗足器。及水瓶．澡罐。扫洒食
--------------------------------------------------------------------------------536.2
堂。粪除净已。收举衣钵。澡洗手足。以尼师
檀着于肩上。入室宴坐。彼尊者等至于晡
时。若有先从宴坐起者。见水瓶．澡罐空
无有水。便持行取。若能胜者。便举持来。安
着一面。若不能胜。则便以手招一比丘。两
人共举。持着一面。各不相语。各不相问。彼
尊者等五日一集。或共说法。或圣默然。于是。
守林人遥见世尊来。逆诃止曰。沙门。沙门。
莫入此林。所以者何。今此林中有三族姓
子。尊者阿那律陀．尊者难提．尊者金毗罗。
彼若见汝。或有不可。世尊告曰。汝守林人。
彼若见我。必可。无不可。于是。尊者阿那律
陀遥见世尊来。即诃彼曰。汝守林人。莫
诃世尊。汝守林人。莫止善逝。所以者何。
是我尊来。我善逝来。尊者阿那律陀出迎世
尊。摄佛衣钵。尊者难提为佛敷床。尊者金
毗罗为佛取水。尔时。世尊洗手足已。坐彼
尊者所敷之座。坐已。问曰。阿那律陀。汝常安
隐。无所乏耶。尊者阿那律陀白曰。世尊。我
常安隐。无有所乏。世尊复问阿那律陀。云
何安隐。无所乏耶。尊者阿那律陀白曰。世尊。
我作是念。我有善利。有大功德。谓我与如
是梵行共行。世尊。我常向彼梵行行慈身
业。见与不见。等无有异。行慈口业．行慈意
业。见与不见。等无有异。世尊。我作是念。
我今宁可自舍己心。随彼诸贤心。世尊。我
便自舍己心。随彼诸贤心。世尊。我未曾有
一不可心。世尊。如是我常安隐。无有所乏。
问尊者难提。答亦如是。复问尊者金毗罗
--------------------------------------------------------------------------------536.3
曰。汝常安隐。无所乏耶。尊者金毗罗白曰。
世尊。我常安隐。无有所乏。问曰。金毗罗。云
何安隐。无所乏耶。尊者金毗罗白曰。世尊。我
作是念。我有善利。有大功德。谓我与如是
梵行共行。世尊。我常向彼梵行行慈身业。
见与不见。等无有异。行慈口业．行慈意
业。见与不见。等无有异。世尊。我作是念。
我今宁可自舍己心。随彼诸贤心。世尊。我
便自舍己心。随彼诸贤心。世尊。我未曾有
一不可心。世尊。如是我常安隐。无有所乏
世尊叹曰。善哉。善哉。阿那律陀。如是汝等常
共和合。安乐无诤。一心一师。合一水乳。颇
得人上之法而有差降安乐住止耶。尊者
阿那律陀白曰。世尊。如是我等常共和合。安
乐无诤。一心一师。合一水乳。得人上之法
而有差降安乐住止。世尊。我等得光明便
见色。彼见色光明寻复灭。世尊告曰。阿那
律陀。汝等不达此相。谓相得光明而见色
者。彼见色光明寻复灭。阿那律陀。我本未
得觉无上正真道时。亦得光明而见色。彼
见色光明寻复灭。阿那律陀。我作是念。我
心中有何患。令我失定而灭眼。眼灭已。我
本所得光明而见色。彼见色光明寻复灭。
阿那律陀。我行精勤无懈怠。身止住。有正
念正智。无有愚痴。得定一心。阿那律陀。我
作是念。我行精勤无懈怠。身止住。有正念
正智。无有愚痴。得定一心。若世中无道。
我可见可知彼耶。我心中生此疑患。因此
疑患故。便失定而灭眼。眼灭已。我本所得
--------------------------------------------------------------------------------537.1
光明而见色。彼见色光明寻复灭。阿那律
陀。我今要当作是念。我心中不生疑患。阿
那律陀。我欲不起此患故。便在远离独住。
心无放逸。修行精勤。因在远离独住。心无
放逸。修行精勤故。便得光明而见色。彼见
色光明寻复灭。阿那律陀。我复作是念。我
心中有何患。令我失定而灭眼。眼灭已。
我本所得光明而见色。彼见色光明寻复
灭。阿那律陀。我复作是念。我心中生无念
患。因此无念患故。便失定而灭眼。眼灭已。
我本所得光明而见色。彼见色光明寻复
灭。阿那律陀。我今要当作是念。我心中不
生疑患。亦不生无念患。阿那律陀。我欲不
起此患故。便在远离独住。心无放逸。修
行精勤。因在远离独住。心无放逸。修行精
勤故。便得光明而见色。彼见色光明寻复
灭。阿那律陀。我复作是念。我心中有何患。
令我失定而灭眼。眼灭已。我本所得光明
而见色。彼见色光明寻复灭。阿那律陀。我复
作是念。我心中生身病想患。因此身病想
患故。便失定而灭眼。眼灭已。我本所得光
明而见色。彼见色光明寻复灭。阿那律陀。
我今要当作是念。我心中不生疑患。不生
无念患。亦不生身病想患。阿那律陀。我欲
不起此患故。便在远离独住。心无放逸。修
行精勤。因在远离独住。心无放逸。修行精
勤故。便得光明而见色。彼见色光明寻复
灭。阿那律陀。我复作是念。我心中有何患。
令我失定而灭眼。眼灭已。我本所得光明
--------------------------------------------------------------------------------537.2
而见色。彼见色光明寻复灭。阿那律陀。我
复作是念。我心中生睡眠患。因此睡眠患
故。便失定而灭眼。眼灭已。我本所得光明而
见色。彼见色光明寻复灭。阿那律陀。我今
要当作是念。我心中不生疑患。不生无念
患。不生身病想患。亦不生睡眠患。阿那律
陀。我欲不起此患故。便在远离独住。心
无放逸。修行精勤。因在远离独住。心无放
逸。修行精勤故。便得光明而见色。彼见色
光明寻复灭。阿那律陀。我复作是念。我心中
有何患。令我失定而灭眼。眼灭已。我本所
得光明而见色。彼见色光明寻复灭。阿那律
陀。我复作是念。我心中生过精勤患。因此
过精勤患故。便失定而灭眼。眼灭已。我本
所得光明而见色。彼见色光明寻复灭。阿
那律陀。犹如力士捉蝇太急。蝇即便死。如是。
阿那律陀。我心中生过精勤患。因此过精勤
患故。便失定而灭眼。眼灭已。我本所得光
明而见色。彼见色光明寻复灭。阿那律陀。
我今要当作是念。我心中不生疑患。不生
无念患。不生身病想患。不生睡眠患。亦不
生过精勤患。阿那律陀。我欲不起此患
故。便在远离独住。心无放逸。修行精勤。因
在远离独住。心无放逸。修行精勤故。便得
光明而见色。彼见色光明寻复灭。阿那律
陀。我复作是念。我心中有何患。令我失定
而灭眼。眼灭已。我本所得光明而见色。彼
见色光明寻复灭。阿那律陀。我复作是念。
我心中生太懈怠患。因此太懈怠患故。便
--------------------------------------------------------------------------------537.3
失定而灭眼。眼灭已。我本所得光明而见
色。彼见色光明寻复灭。阿那律陀。犹如
力士捉蝇太缓。蝇便飞去。阿那律陀。我心中
生太懈怠患。因此太懈怠患故。便失定而
灭眼。眼灭已。我本所得光明而见色。彼见
色光明寻复灭。阿那律陀。我今要当作是
念。我心中不生疑患。不生无念患。不生
身病想患。不生睡眠患。不生太精勤患。亦
不生太懈怠患。阿那律陀。我欲不起此患
故。便在远离独住。心无放逸。修行精勤。因
在远离独住。心无放逸。修行精勤故。便得
光明而见色。彼见色光明寻复灭。阿那律
陀。我复作是念。我心中有何患。令我失定
而灭眼。眼灭已。我本所得光明而见色。彼
见色光明寻复灭。阿那律陀。我复作是念。
我心中生恐怖患。因此恐怖患故。便失定
而灭眼。眼灭已。我本所得光明而见色。彼
见色光明寻复灭。阿那律陀。犹如人行道。
四方有怨贼来。彼人见已。畏惧恐怖。举身毛
竖。如是。阿那律陀。我心中生恐怖患。因此
恐怖患故。便失定而灭眼。眼灭已。我本所
得光明而见色。彼见色光明寻复灭。阿那律
陀。我今要当作是念。我心中不生疑患。不
生无念患。不生身病想患。不生睡眠患。
不生大精勤患。不生太懈怠患。亦不生
恐怖患。阿那律陀。我欲不起此患故。便在
远离独住。心无放逸。修行精勤。因在远离
独住。心无放逸。修行精勤故。便得光明而
见色。彼见色光明寻复灭。阿那律陀。我复
--------------------------------------------------------------------------------538.1
作是念。我心中有何患。令我失定而灭眼。
眼灭已。我本所得光明而见色。彼见色光明
寻复灭。阿那律陀。我复作是念。我心中生
喜悦患。因此喜悦患故。便失定而灭眼。眼
灭已。我本所得光明而见色。彼见色光明寻
复灭。阿那律陀。犹若如人本求一宝藏。顿
得四宝藏。彼见已。便生悦欢喜。如是。阿那
律陀。我心中生喜悦患。因此喜悦患故。便
失定而灭眼。眼灭已。我本所得光明而见
色。彼见色光明寻复灭。阿那律陀。我今要
当作是念。我心中不生疑患。不生无念
患。不生身病想患。不生睡眠患。不生太
精勤患。不生太懈怠患。不生恐怖患。亦不
生喜悦患。阿那律陀。我欲不起此患故。便
在远离独住。心无放逸。修行精勤。因在远
离独住。心无放逸。修行精勤故。便得光明
而见色。彼见色光明寻复灭。阿那律陀。我
复作是念。我心中有何患。令我失定而灭
眼。眼灭已。我本所得光明而见色。彼见色
光明寻复灭。阿那律陀。我复作是念。我心中
生自高心患。因此自高心患故。便失定而
灭眼。眼灭已。我本所得光明而见色。彼见
色光明寻复灭。阿那律陀。我今要当作是
念。我心中不生疑患。不生无念患。不生
身病想患。不生睡眠患。不生太精勤患。不
生太懈怠患。不生恐怖患。不生喜悦患。亦
不生自高心患。阿那律陀。我欲不起此患
故。便在远离独住。心无放逸。修行精勤。因
在远离独住。心无放逸。修行精勤故。便得
--------------------------------------------------------------------------------538.2
光明而见色。彼见色光明寻复灭。阿那律
陀。我复作是念。我心中有何患。令我失定
而灭眼。眼灭已。我本所得光明而见色。彼
见色光明寻复灭。阿那律陀。我复作是念。我
心中生若干想患。因此若干想患故。便失
定而灭眼。眼灭已。我本所得光明而见色。
彼见色光明寻复灭。阿那律陀。我今要当
作是念。我心中不生疑患。不生无念患。不
生身病想患。不生睡眠患。不生大精勤
患。不生太懈怠患。不生恐怖患。不生喜
悦患。不生自高心患。亦不生若干想患。阿
那律陀。我欲不起此患故。便在远离独住。
心无放逸。修行精勤。因在远离独住。心无
放逸。修行精勤故。便得光明而见色。彼见
色光明寻复灭。阿那律陀。我复作是念。我心
中有何患。令我失定而灭眼。眼灭已。我本
所得光明而见色。彼见色光明寻复灭。阿
那律陀。我复作是念。我心中生不观色患。
因此不观色患故。便失定而灭眼。眼灭已。
我本所得光明而见色。彼见色光明寻复
灭。阿那律陀。我今要当作是念。我心中
不生疑患。不生无念患。不生身病想患。
不生睡眠患。不生太精勤患。不生太懈怠
患。不生恐怖患。不生喜悦患。亦不生自
高心患。不生若干想患。亦不生不观色患。
阿那律陀。我欲不起此患故。便在远离独
住。心无放逸。修行精勤。因在远离独住。心
无放逸。修行精勤故。便得光明而见色。阿
那律陀。若我心生疑患。彼得心清净。无念．
--------------------------------------------------------------------------------538.3
身病想．睡眠．太精勤．太懈怠．恐怖．喜悦．高心．生
若干想．不观色心患。彼得心清净。阿那律陀。
我复作是念。我当修学三定。修学有觉有
观定。修学无觉少观定。修学无觉无观定。
阿那律陀。我便修学三定。修学有觉有观
定。修学无觉少观定。修学无觉无观定。若
我修学有觉有观定者。心便顺向无觉少
观定。如是我必不失此智见。阿那律陀。如
是我知如是已。竟日．竟夜．竟日夜修学有
觉有观定。阿那律陀。我尔时行此住止行。若
我修学有觉有观定者。心便顺向无觉无观
定。如是我必不失此智见。阿那律陀。如是
我知如是已。竟日．竟夜．竟日夜修学有觉有
观定。阿那律陀。我尔时行此住止行。阿那律
陀。若我修学无觉少观定者。心便顺向有
觉有观定。如是我必不失此智见。阿那律
陀。如是我知如是已。竟日．竟夜．竟日夜修
学无觉少观定。阿那律陀。我尔时行此住止
行。若我修学无觉少观定者。心便顺向无
觉无观定。如是我必不失此智见。阿那律
陀。如是我知如是已。竟日．竟夜．竟日夜修
学无觉少观定。阿那律陀。我尔时行此住止
行。阿那律陀。若我修学无觉无观定者。心
便顺向有觉有观定。如是我必不失此智
见。阿那律陀。如是我知如是已。竟日．竟
夜．竟日夜修学无觉无观定。阿那律陀。我尔
时行此住止行。若我修学无觉无观定者。
心便顺向无觉少观定。如是我不失此智
见。阿那律陀。如是我知如是已。竟日．竟夜．
--------------------------------------------------------------------------------539.1
竟日夜修学无觉无观定。阿那律陀。我尔时
行此住止行。阿那律陀。有时我知光明而
不见色。阿那律陀。我作是念。何因何缘知
光明而不见色。阿那律陀。我复作是念。若
我念光明相。不念色相者。尔时我知光明
而不见色。阿那律陀。如是我知如是已。竟
日．竟夜．竟日夜知光明而不见色。阿那律
陀。我尔时行此住止行。阿那律陀。有时我
见色而不知光明。阿那律陀。我作是念。何
因何缘我见色而不知光明。阿那律陀。我
复作是念。若我念色相。不念光明相者。尔
时我知色而不知光明。阿那律陀。如是我
知如是已。竟日．竟夜．竟日夜知色而不知
光明。阿那律陀。我尔时行此住止行。阿那
律陀。有时我少知光明。亦少见色。阿那律
陀。我作是念。何因何缘我少知光明。亦少
见色。阿那律陀。我复作是念。若我少入定。
少入定故。少眼清净。少眼清净故。我少知光
明。亦少见色。阿那律陀。如是我知如是已。
竟日．竟夜．竟日夜少知光明。亦少见色。阿那
律陀。尔时我行此住止行。阿那律陀。有时
我广知光明。亦广见色。阿那律陀。我作是
念。何因何缘我广知光明。亦广见色。阿那
律陀。我复作是念。若我广入定。广入定故。
广眼清净。广眼清净故。我广知光明。亦广见
色。阿那律陀。如是我知如是已。竟日．竟夜．
竟日夜广知光明。亦广见色。阿那律陀。尔
时我行此住止行。阿那律陀。若我心中生
疑患。彼得心清净。无念．身病想．睡眠．太精勤．
--------------------------------------------------------------------------------539.2
太懈怠．恐怖．喜悦．高心．生若干想．不观色心
患。彼得心清净。有觉有观定修学极修学。
无觉少观定修学极修学。无觉无观定修学
极修学。一向定修学极修学。杂定修学极修
学。少定修学极修学。广无量定修学极修学。
我生知见极明净。趣向定住。精勤修道品。
生已尽。梵行已立。所作已办。不更受有。知
如真。阿那律陀。尔时我行此住止行。佛
说如是。尊者阿那律陀．尊者难提．尊者金毗
罗闻佛所说。欢喜奉行
长寿王本起经第一竟(九千二百一十八字)

长寿王本起经


(南)一二九 贤愚经

                                 一二九 贤愚经
       北传汉译 中阿含一九九、痴慧地经(大正藏一，七五九页。)佛说泥犁经(大
       正藏一，九O七页。)
       本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱
       畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，
       贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜
       乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者
       乃生于富贵之大家。

163             第一二九 贤愚经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。其时，世尊言诸比丘曰：‘诸比丘!’彼
    等比丘对世尊[答曰：]‘[如是]，世尊。’世尊如是曰：
        ‘诸比丘!此等三之愚者：有愚者之特征、愚者之特相、愚者之特质。何者为三?
    诸比丘!于此，愚者思惟恶思、说恶说、行恶行。诸比丘!若彼愚者，不为恶思之
    思惟者、恶说之说者、恶行之行者，依何彼诸贤者知：‘此人是愚者、不正之人。’
    然，诸比丘!愚者，恶思之思惟者、恶说之说者、恶行之行者故，是故彼诸贤者知
    ‘此人是愚者也，不正之人也。’诸比丘!彼愚者于现世觉受三种之忧苦。诸比丘!
    若愚者或坐于聚会中、或坐于路巷、或坐于四衢街头时，其处若有人，为与彼相应、
    适彼之论。诸比丘!若愚人之为杀生者、偷盗者，于爱欲[处]为邪行者、虚诳语
    者、饮酒者16，其时，诸比丘!于愚者有如是之思念：‘若人为与彼相应、适彼之
    论者，于我有诸法。又我住于如是之诸法。’诸比丘!愚者于现世，觉受如是之第
        第一二九 贤愚经                                     一五五

        中部经典四                                          一五六
    一之苦、忧。
164     复次，诸比丘!王人捉捕愚者之盗贼、犯罪者，以作种种之刑罚，即以杖打、
    以鞭笞、以棒掷，截手、截足、截手足，截耳、截鼻、截耳鼻，于粥锅煮、拔取头
    发、切口、着灯火之冠、点火于手、如剥蛇皮以剥取皮肤，以发结缚所剥之皮肤，
    如羚羊缚悬其手足，打钩入其内、段段截断、以碱水灌之、以铁棒串转之、如槁之
    敷物打之，注以热油、令犬啮之、活活串刺、以刀截头、见[如是]。其时，诸比丘!
    于愚者有斯思念：‘实因如是类之诸恶业，王人捉捕盗贼、犯罪者，作种种刑罚。
    即以杖打、以鞭笞、以棒掷，截手、截足、截手足……以刀截头。而如是之诸法我
    亦有，且我亦住如是之诸法。王人亦若知我者，王人亦捕捉我，令行种种之刑罚。
    即以杖打、以鞭笞……以刀截头。’诸比丘!愚者于现世觉受如是第二之忧、苦。
        复次，诸比丘!愚人或升坐于椅子、或升坐于禅榻、或虽卧于地上，凡彼于以
    前之诸业，即种种之身恶行、语恶行、意恶行，此等，其时，来悬彼之上，落悬、
    垂悬。诸比丘!譬喻大山案之影，日暮来悬地上、落悬、垂悬。恰如是，诸比丘!
165 愚人虽升坐于椅子、或升坐于禅榻、或卧于地上、凡彼以前之诸恶业：即身恶行、
    语恶行、意恶行，彼等其时，来悬于彼上、落悬、垂悬。诸比丘!其时，愚者有斯
    思念：‘我实不作福、不作善、不起怖畏[心]、[而且唯是]作恶、作凶暴、作罪
    过。不作福、不作善、不起怖畏[心]、而且只作恶、作凶暴、作罪过者之趣，于其
    处死后，应[赴他]趣。’彼悲哀、恼疲、啼吠、打胸、丧神。诸比丘!愚者于现
    世，如是觉受第三之忧、苦。
        彼17其比丘是愚人，作身恶行、作语恶行、作意恶行已，身坏命终后，生于无
    幸处、恶趣、险难处、地狱。诸比丘!凡彼正语者言：‘一向不爱好此一向不爱乐
    此、一向不适意此’者，[其]地狱始彼正语者言：‘一向不爱好此、一向不爱乐、
    一向不适意此。’诸比丘!虽以任何譬喻亦不能说于地狱如何之苦耶?
        如是说已，一比丘白世尊曰：‘然者，世尊!得为我说喻耶?’
        [世尊曰:]‘得也，比丘!’世尊告[比丘曰：]‘比丘!譬喻捕捉盗贼、犯罪
    者以示王：‘王![此]盗贼、犯罪者也。请加于彼所欲之征罚。’而彼王如是言曰：
    ‘汝等当往之，[而且]于清晨对彼者刺百刀。’而清晨对彼者刺百刀。时，王于午
    时如是曰：‘汝等!彼者如何?’[彼等言]‘王!如是彼尚活。’而彼[王]如是
        第一二九 贤愚经                                     一五七

        中部经典四                                          一五八
    告彼等曰：‘汝等当往之，而且于午时对彼者刺百刀。’午时刺彼者百刀。时，王
    于晡时如是言曰：‘汝等!彼如何?’[彼等言：]‘王!如斯彼者尚活。’王告彼
    等曰：‘汝等当往之，而于晚时刺彼者百刀。’于晚时刺彼者百刀。诸比丘!对此
    如何思惟耶?彼被刺三百刀，为其缘，应受忧、苦耶?’
166     [比丘言：]‘世尊!虽唯刺一刀，为其缘，彼者当受忧、苦，何况刺三百刀耶!’
        其时，世尊手取拳大之小石告诸比丘曰：‘诸比丘!汝等如何思惟耶?我于此手
    所握拳大之小石与雪山之山王，何者为大耶?’
        [比丘言：]‘于此，世尊!世尊之所握手拳大之小石与雪山之山王者比较不入
    其数亦无有至千万分之一，不得取为比较也。’
        [世尊曰：]‘恰如是，诸比丘!彼者被刺三百刀，为其缘而受忧、苦者其与地
    狱比较者，不入其数亦无有至千万分之一，不得取为比较。诸比丘!诸狱卒对彼行
    五种名之刑罚。即名以五技之赤热铁代，刺其两手、两足及中胸。彼其时受激甚之
    苦受。而只要彼恶业之未尽，于其间无有命终。诸狱卒诱行彼，以斧截之。彼于其
    时受激甚之苦受。而只要其恶业之未尽，于其间无有命终。诸比丘!诸狱卒置彼足
167 于上，以头于下，以利斧切之。彼其时……乃至……只要彼恶业之未尽，于其间无
    有命终。诸比丘!以彼轭于车、令往还于热、烧燃之地上。彼其时……乃至……只
    要彼恶业之未尽，于其间无有命终。诸比丘!诸狱卒令彼上、下于炭山、热、烧燃
    之大山。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘!
    诸狱卒捉彼足于上、头于下，投进于热、烧燃之大铜釜中。令彼于其处煮沸。使彼
    于其处煮沸，或上、或下、或横。彼于其时受激甚之苦受。而只要彼恶业之未尽，
    于其间无有命终。诸比丘!诸狱卒捉彼投于大地狱中。诸比丘!而且彼大地狱，有
    四隅18、四门、相分平等之部份，围着铁壁，以铁蔽之，其铁制之地令敷燃烧之火，
    有扩偏[上下四方]百由旬存续一切时。
        诸比丘!由种种之异门，我虽说地狱之论。诸比丘!究竟如何是地狱之苦?依
    言述不能尽。
        诸比丘!畜生之类，有草食之生物、彼等以齿龃生、干诸草而啖。然，诸比丘!
    如何畜生类为草食之生物?种种之马、牛、驴马、山羊、鹿、乃至其他凡畜生类为
    草食之生物也。诸比丘!彼愚痴者，曾于此处[人界]为食味之贪著者，于此处作
        第一二九 贤愚经                                     一五九

        中部经典四                                          一六O
    诸恶业，身坏命终后，即生为彼诸草食之有情、彼诸有情之类。
168     诸比丘!畜生之类，有粪食之生物。彼等从远嗅至粪臭而趣：‘于此处我等可
    饱食，于此处我等可饱食。’譬如诸婆罗门之由供物之香而趣：‘于此处我等可饱
    食，于此处我等可饱食。’诸比丘!恰如是，畜生之类，有粪食之生物。彼等从远
    嗅到粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’然者，诸比丘!如何
    畜生为粪食之生物耶?鸡、豚、狗、豺乃至其他之凡畜生类而为粪食之生物也。诸
    比丘!彼愚痴者，曾于此处[人界]为食味之贪著者，于此处作诸恶业，生坏命终
    后，生为彼诸粪食之有情、彼诸有情之类。
        诸比丘!畜生之类，有生于黑闇中、老于黑闇中、死于黑闇中。诸比丘!而如
    何畜生、有生于黑闇中、老于黑闇中、死于黑闇中?即昆虫、蛆虫、乃至其他凡畜
    生类，生于黑闇中、老于黑闇中、死于黑闇中三生物也。诸比丘!彼愚痴，曾于此
    处[人界]，为贪着食味者，于此处作诸恶业，身坏命终后，生于彼诸黑闇中、老于
    黑闇中、死于黑闇中之有情、生为彼等诸有情之类。
        诸比丘!有畜生类，生于水中、老于水中、死于水中之生物。然者，诸比丘!
    如何诸畜生，生于水中、老于水中、死于水中之生物?即鱼、龟、鳄、乃至其他，
    凡畜生类，生于水中、老于水中、死于水中之生物也。诸比丘!彼愚痴，曾于此处
    [人界]为贪着食味者，作诸恶业，身坏命终后，生于彼诸水中、老于水中、死于
    水中之有情，生为彼诸有情之类。
        诸比丘!有畜生类，生于不净中、老于不净中、死于不净中之生物。然者，诸
    比丘!如何畜生类，有生于不净中、老于不净中、死于不净中之生物?诸比丘!凡
    彼成生于腐败鱼中、老于腐败鱼中、或死于腐败鱼中之诸有情，或生于腐败死体中、
    腐败食物中、或污池中、或秽水淈中……乃至……诸比丘!彼愚痴者，曾于此处[人
    界]为贪着食味者，作诸恶业，身坏命终后，生于彼诸不净中、老于不净中、死于
    不净中之有情，生为彼等诸有情之类。
169     诸比丘!我虽依异门得说畜生论。诸比丘!毕竟，于任何之畜生类，不能依言
    说尽其苦!
        诸比丘!譬如有人，以有一孔之轭19投于海中。而且东风从彼吹去西方，西风
    吹去东方，北风吹去南方，南风吹去北方。其时有一瞎龟，彼过一百年始一度浮起。
        第一二九 贤愚经                                     一六一

        中部经典四                                          一六二
    诸比丘!汝等对此作如何思惟?彼之瞎龟，应以其首，入其一孔之轭中耶?’
        ‘世尊!在混杂中，若久历其时，于何时之间[或有此可能]。’
        [世尊曰：]‘诸比丘!彼瞎龟，欲从首入其一孔轭中应甚迅速。诸比丘!我说，
    无宁此一度趣险难处之愚者言得为人更为艰难。此何因由耶?诸比丘!不论如何，
    于其处[险难处]无有法行、寂静行、善行、福行，诸比丘!于其处，是彼此相食、
    弱肉强食之行也。诸比丘!如是愚者，若经时已久，于何时还来人位，彼还生于种
    种卑贱之家，[即：]或旃陀罗之家、或猎师之家、或竹工之家、或造车人之家、或
    屠杀者之家、如是类贫困缺乏饮食、穷苦生活之家。于此，得衣、衣亦甚艰难。因
    此，彼之容色不佳、面颜丑陋、倭小而多病。或成为瞎眼、曲臂、跛足、跸足也。
    或不得饮食、衣服、车乘、花环、香料、涂油、座位、住宅、灯火。彼身为恶行、
    语为恶行、意为恶行也。彼身为恶行、语为恶行、意为恶行已，身坏命终后，生于
    无幸处、恶趣、险难处、地狱。
170     诸比丘!譬喻有博戏者，最初演艺失败而失子、失妻、失一切财产，[自己]更
    受随缚。诸比丘!彼博戏者，如最初演艺失败而夫子、失妻、亦失一切财产，[自己]
    更受随缚，其失败轻少也。而彼愚者，身作恶行、语作恶行、意作恶行已，身坏命
    终后，生于无幸处、恶趣、险难处、地狱，如是失败即甚大也。诸比丘!此乃一向
    为偏满愚者之[质]地也。
        诸比丘!此等三之贤者：有贤者之特征、贤者之特相、贤者之特质也。何等为
    三?诸比丘!于此，贤者思惟善思、说善说、行善行者也。诸比丘!若彼贤者，思
    惟善思、说善说、行善行者，依何诸贤者而知彼：‘此仁[慈者]是贤者，善士也。’
    诸比丘!而且贤者之思惟善思、说善说、行善行故，由此故，诸贤者知彼：‘此仁
    [慈者]是贤者、善士也。’诸比丘!如是彼贤者，于现世觉受三种喜、乐。诸比
    丘!若贤者于聚会坐、于路巷坐、于四衢头坐时，于其处若人相应于彼、行适彼论。
171 诸比丘!若贤者是远离杀生者、远离偷盗者、于爱欲远离邪行者、远离虚诳语者、
    远离须罗、迷罗耶酒之放逸处者，其时，诸比丘!贤者有如是思念：‘若人相应于
    彼、行适彼论者，我有如是之诸法，又我住于如是之诸法。’诸比丘！贤者于现世，
    觉受如是第一之喜、乐。
        复次，诸比丘!贤者见王人捕捉盗贼、犯罪者，令种种之刑罚，[即：]以杖打，
        第一二九 贤愚经                                     一六三

        中部经典四                                          一六四
    以鞭笞……乃至……以刀截头。其时，诸比丘!贤者有如是思惟：‘因如是类之诸
    恶业，王人捕捉盗贼、犯罪者，令作种种之刑罚，[即：]以杖打，以鞭笞……乃至
    ……以刀截头。我无如是之诸法，我不住如是之诸法。’诸比丘!贤者于现世，觉
    受如是第二之喜、乐。
        复次，诸比丘!贤者，虽升坐于椅子、虽升坐于禅榻、虽卧于地上、凡彼以前
    之诸善业，即：种种之身善行、语善行、意善行，彼等于其时，来悬、落悬、垂悬
    于彼之上。诸比丘!譬喻大山峰之影，于日将暮，来悬、落悬、垂悬于地上。诸比
    丘!恰如是，贤者虽升坐于椅子、虽升坐禅榻、凡彼以前之种种善业，来悬、落悬、
    垂悬……。诸比丘!其时，贤者有如是念：‘实耶!我不作恶、不作凶暴、不作罪
    过、以作福、作善而起怖畏[心]。不作恶，不作凶暴，不作罪过，以作福，作善，
    只要起怖畏[心]者之趣，于其趣死后，应[向]其趣。’彼不悲哀、不恼疲、不
    啼哭、不打胸、无丧神之事。诸比丘!贤者于现世，觉受如是之第三善、乐。
172     诸比丘!彼贤者，作身善行、语善行、意善已，身坏命终后，生于善趣、天界。
    诸比丘!凡彼正语者虽言：‘此一向好，应一向此爱乐，一向此适意也。’彼唯于
    天界，其正语者言：‘此一向好，应一向此爱乐，一向此适意也。’诸比丘!虽以
    任何譬喻，亦不能说天有如何之乐耶?’
        如是说已，一比丘白世尊曰：‘然者，世尊!得为我说譬喻耶?’
        [世尊曰：]‘得也!比丘!’世尊以告比丘：‘比丘!譬喻转轮王成就七宝，且
    具足四神变，由是缘，以受喜、乐。如何为七?’
        比丘!年刹帝利之灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙
    高殿上，现有千辐、有周边、有毂、完具一切持相之天之轮宝。见已，刹帝利之灌
    顶王有此思念：‘我闻’’刹帝利灌顶王，十五日布萨之当日，洗涤头发，斋戒沐
    浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝者，彼则
    成为转轮王也--然者，我为此转轮王。’诸比丘!其时，刹帝利之灌顶王从座起，
    以左手取水瓶，右手撒布轮宝：‘汝轮宝应转行之，汝轮宝应征服之。’诸比丘!
173 然而，彼轮宝行转东方，于其后，转轮王率四种之兵。诸比丘!然而，若轮宝止住
    之地方，于其处转轮王与四种兵共[驻]阵营。诸比丘!然而，于东方之诸敌王20，
    彼等来轮宝处如是言：‘大王!来!大王!善来!大王!所有一切皆归汝。大王!
        第一二九 贤愚经                                     一六五

        中部经典四                                          一六六
    应请教敕’转轮王如是言：‘勿杀生物，勿取不与者。于诸欲境，勿行邪行。勿
    语虚诳语。勿饮酒而食所应之食。’诸比丘!然而，东方之诸敌王，彼等[悉]归
    顺于转轮王。诸比丘!其时，彼轮宝入于东海，更上陆行转于南方……乃至……入
    于南海，更上陆行转于西方……乃至……入于西海，更上陆行转于北方!其后，转
    轮王率四种兵。诸比丘!然而，若轮宝止住之地方，于其处，转轮王与四种兵共[驻]
    阵营。诸比丘!然而，于北方之诸敌王，彼等来转轮王之处如是言：‘大王!来!
    大王!善来!大王!所有一切，皆归于汝。大王!应请教敕。’转轮王如是言：‘勿
    杀生物……应食所应之食。’诸比丘!然而彼北方之诸敌王，彼等[悉]归顺于转
    轮王。诸比丘!其时彼轮宝征服海内之土地已，还来于彼王城，转轮王内宫之门前，
    量是21立大公唱，以庄严转轮王内宫之门户。诸比丘!转轮王如是现其轮宝。
174     复次，诸比丘!于转轮王，象宝出现--纯白而七处齐整，具神变飞行于空中，
    名之为布萨陀象王也。见已，转轮王之心欣悦：‘汝实贤善之象乘也，若不令调御
    者。’诸比丘!其时彼象宝，譬喻贤善优良种之象，如长时，善调御，恰如是令调御。
    诸比丘!昔，转轮王以试此象宝，清晨驾乘历访于海内之土地已，还来彼王城以行
    早食。诸比丘!于转轮王如是现其象宝。
        复次，诸比丘!于转轮王，马宝出现。纯白有如鸦之头，有如文叉草直竖之毛，
    其神变，飞行于空中，名之为婆罗诃马王也。见已，转轮王之心欣悦：‘汝实贤善
    之马乘也。若不令调御者。’诸比丘!其时彼马宝，如贤善优良种之马，如长时善调
    御，恰如是调御。诸比丘!昔，转轮王以试此马宝，清晨驾乘历访海内之土地已，
    还来彼王城以行早食。诸比丘!于转轮王如是现其马宝。
        复次，诸比丘!于转轮王珠宝出现。此是琉璃宝珠，此清净也，优良品种，八
    棱而善磨。诸比丘!彼珠宝之光明偏满一由旬。诸比丘!昔，转轮王正试彼珠宝，
    整四种丘，珠宝安置于幡旗之端，于夜阴黑暗中出发。诸比丘!然而，彼周围之诸
    村里，彼等皆由其光明思惟为‘昼’而从事家业。诸比丘!于转轮王如是现其是珠
    宝也。
175     复次，诸比丘!于转轮王女宝出现。形胜而可看，清净如具莲华最上之容色，
    不过高、不过矮、不过瘦、不过肥、不过黑、不过白、超人之容色而不达天之容色。
    诸比丘!然而，彼女宝恰如兜罗绵、或如劫波婆绵有身触。诸比丘!又彼女宝之四
        第一二九 贤愚经                                     一六七

        中部经典四                                          一六八
    肢于寒时为暖，于热时为冷也。诸比丘!彼女宝从身上放出旃檀香，从口放出优钵
    罗香。诸比丘!又彼女宝比转轮先起而后卧，顺从任何事之所作，行悦意而[专]
    语爱言。诸比丘!彼女宝以转轮王于意中不违背。况以身乎!诸比丘!于转轮王如
    是现其女宝。
        复次，诸比丘!于转轮王居士宝出现。彼现业报所生之天眼，由此，彼见有主、
    无主之宝藏。彼往转轮王之处如是言：‘大王!无所娆乱。我以应大王之财宝以作
    应财产之所作。’诸比丘!昔，转轮王试彼居士宝，乘船唯划于恒河，如是言居士
    宝：‘居士!我要黄金。’[居士曰:]‘然者，大王!从至于一岸。’[王曰:]‘居
    士!今于此我要黄金。’诸比丘!其时，彼居士宝以两手触水，拉起而黄金充满瓮
    中，如是告转轮王言：‘大王!如是。大王!请如是作，大王!如是请献之。’转
    轮王如是言：‘居士!如是，居士!如是作之，居士!如是献。’诸比丘!于转轮
    王如是现其居士宝。
176     复次，诸比丘!于转轮王主兵(顾问)宝出现。贤善而精达、有智慧、事转轮
    王所应之事、应免者即免之、应置省得置之。至彼转轮王之处曰：‘大王!无娆乱
    (安乐)，我应奉大王之御22咨问。’诸比丘!于转轮王，如是现其主兵(顾问)宝。
        诸比丘!转轮王成就如是七宝。
        何者[具足]四神变?
        诸比丘!兹转轮王有胜形而可看，清净、具如莲华最上之容颜，胜其他之众人。
    诸比丘!转轮王具足此第一之神变。
        复次，诸比丘!转轮王长寿而永住，胜其他之众人。诸比丘!转轮王具足此第
    二之神变。
        复次，诸比丘!转轮王少病少疾而有等23熟力，具足善消化力24、非过冷、非
    过热，胜过銗L之众人。诸比丘!转轮王具足此第三之神变。
        复次，诸比丘!转轮王，为诸婆罗门、居士所欢喜、爱敬。诸比丘!如父为子
    所欢喜、爱敬。诸比丘!恰如是，转轮王为婆罗门、居士所欢喜、爱敬。又诸比丘!
    转轮王喜、爱诸婆罗门居士也，如子等为父所喜、爱。恰如是，诸比丘!转轮王喜、
    爱诸婆罗门、居士。诸比丘!昔，转轮王率四种兵出园地。诸比丘!时婆罗门、居
    士往转轮王之处如是言：‘大王!不用急，去，我等永远奉见大王。’诸比丘!转
        第一二九 贤愚经                                     一六九

        中部经典四                                          一七O
    轮王告驭者曰：‘不必急，驭者前进，我永远见[护]诸婆罗门、居士。’诸比丘!
    转轮王具足此第四之神变。
177     诸比丘!转轮王具足此等之四神变。
        诸比丘!对此如何思惟?转轮王具足此等七宝及此等之四神变，其缘亦应觉受
    喜、乐耶?’
        [诸比丘曰:]‘世尊!彼宝虽一一具足，转轮王尚以其缘，觉受喜、乐。然者，
    何况[具足]七宝及四神变乎!’
        其时，世尊取手拳大之小石告诸比丘曰：‘诸比丘!对此如何思惟?于此，我所
    握手拳大之小石与雪山之山王者，何者较大?’
        [诸比丘曰：]‘世尊!世尊所握手拳大之小石小，而与雪山之王比较，[实]
    不能入其数，不及千万分之一，不得取为比较。’
        [世尊曰：]‘诸比丘!恰如是，转轮王具足七宝及四神变，以其缘，觉受喜、
    乐，此与彼天之乐比较，[实]不能入其数，不及千万分之一，不得取为比较。诸比
    丘!彼贤者，经历久时，于何时还来人位，彼归生于种种高贵之家，[即：]或大刹
    帝利家、或大婆罗门家、或大居士家、如是类之家。有富、有大财、饮食丰富而金
    银甚多、物资多、财宝多。加之，彼有胜形、可观、清净、具足如莲华最上之容色，
    得食、饮、衣服、车乘、花环、香料、涂油、座床、居宅、灯烛。彼作身善行、作
178 语善行、作意善行。彼作身善行、作语善行、作意善行已，身坏命终后，生于善趣、
    天界。诸比丘!譬喻有博戏者，最初之演艺胜利得大财聚。诸比丘!彼博戏者虽最
    初演艺胜利得大财聚，其胜利轻少也。且彼贤者，作身善行、作语善行、作意善行
    已，身坏命终后，生于善趣、天界、此始为远大之胜利。诸比丘!此一向完全之贤
    者[质]地也。’
        世尊如是说已，而欢喜之彼等诸比丘随喜世尊之所说。
        第一二九 贤愚经                                     一七一


(北)一九九 痴慧地经

痴慧地经

（一九九）大品痴慧地经第八(第五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我今为汝说愚
痴法．智慧法。谛听。谛听。善思念之。时。诸比丘
受教而听。佛言。云何愚痴法。愚痴人有三
相愚痴标．愚痴像。谓成就愚痴人说愚痴
也。云何为三。愚痴人思恶思．说恶说．作恶
作。是以愚痴人说愚痴也。若愚痴人不思
恶思。不说恶说。不作恶作者。不应愚痴
人说愚痴也。以愚痴人思恶思．说恶说．
作恶作故。是以愚痴人说愚痴也。彼愚痴
--------------------------------------------------------------------------------759.2
人于现法中。身心则受三种忧苦。云何愚痴
人身心则受三种忧苦耶。愚痴人者。或有
所行。或聚会坐。或在道巷。或在市中。或四
衢头。说愚痴人相应事也。愚痴人者。杀生．
不与取．行邪淫．妄言。乃至邪见。及成就余无
量恶不善之法。若成就无量恶不善法者。他
人见已。便说其恶。彼愚痴人闻已。便作是念。
若成就无量恶不善之法。他人见已。说其恶
者。我亦有是无量恶不善之法。若他知者。亦
当说我恶。是谓愚痴人于现法中。身心则
受第一忧苦。复次。彼愚痴人又见王人收捉
罪人。种种苦治。谓截手．截足。并截手足。截
耳．截鼻。并截耳鼻。或脔脔割。拔须．拔发。或
拔须发。或着槛中衣裹火烧。或以沙壅草
缠火爇。或内铁驴腹中。或着铁猪口中。或
置铁虎口中烧。或安铜釜中。或着铁釜中
煮。或段段截。或利叉刺。或以钩钩。或卧铁
床以沸油浇。或坐铁臼以铁杵捣。或毒
龙蜇。或以鞭鞭。或以杖挝。或以棒打。或活
贯标头。或枭其首。彼愚痴人见已。便作是
念。若成就无量恶不善法者。王知捉已。如
是考治。我亦有是无量恶不善之法。若王
知者。亦当苦治考我如是。是谓愚痴人于
现法中。身心则受第二忧苦
复次。彼愚痴人行身恶行。行意恶行。彼若
时疾病受苦。或坐卧床。或坐卧榻。或坐卧
地。身生极苦甚苦。乃至命欲断。彼所有身
恶行。口．意恶行。彼于尔时悬向在上。犹如
晡时。日下高山。影悬向在地。如是彼所有身
--------------------------------------------------------------------------------759.3
恶行。口．意恶行。彼于尔时悬向在上。彼作
是念。此是我身恶行。口．意恶行。悬向在上。我
于本时不作福．多作恶。若有处作恶者。凶
暴作无理事。不作福．不作善．不作恐怖。
所归命．所依怙。我至彼恶处。从是生悔。
生悔已。不贤死。不善命终。是谓愚痴人于现
法中。身心则受第三忧苦
复次。彼愚痴人行身恶行。行口．意恶行。彼
行身恶行。行口．意恶行已。因此缘此。身坏
命终。必至恶处。生地狱中。既生彼已。受于
苦报。一向不可爱．不可乐．意不可念。若作是
说。一向不可爱．不可乐．意不可念者。是说地
狱。所以者何。彼地狱者。一向不可爱．不可乐．
意不可念。尔时。有一比丘即从坐起。偏袒
着衣。叉手向佛。白曰。世尊。地狱苦云何。世
尊答曰。比丘。地狱不可尽说。所谓地狱苦。
比丘。但地狱苦唯有苦。比丘复问曰。世尊。
可得以喻现其义也。世尊答曰。亦可
以喻现其义也。比丘。犹如王人收贼。送
诣刹利顶生王所。白曰。天王。此贼人有
罪。愿天王治。刹利顶生王告曰。汝等将去
治此人罪。朝以百矛刺。王人受教。便将去
治。朝以百矛刺。彼人故活。刹利顶生王问
曰。彼人云何。王人答曰。天王。彼人故活。刹
利顶生王复告曰。汝等去。日中复以百矛刺。
王人受教。日中复以百矛刺。彼人故活。刹利
顶生王复问曰。彼人云何。王人答曰。天王。彼
人故活。刹利顶生王复告曰。汝等去。日西复
以百矛刺。王人受教。日西复以百矛刺。彼
--------------------------------------------------------------------------------760.1
人故活。然彼人身一切穿决破碎坏尽。无一
处完。至如钱孔。刹利顶生王复问曰。彼人云
何。王人答曰。天王。彼人故活。然彼身一切穿决
破碎坏尽。无一处完。至如钱孔。比丘。于意
云何。若彼人一日被三百矛刺。彼人因是身
心受恼极忧苦耶。比丘答曰。世尊。被一矛刺。
尚受极苦。况复一日受三百矛刺。彼人身心
岂不受恼极忧苦也。于是。世尊手取石
子。犹如小豆。告曰。比丘。汝见我手取此石
子。如小豆耶。比丘答曰。见也。世尊。世尊复
问曰。比丘。于意云何。我取石子。犹如小豆。
比雪山王。何者为大。比丘答曰。世尊手取
石子。犹如小豆。比雪山王。百倍．千倍．百千万
倍。终不相及。不可数．不可算。不可譬喻．不
可比方。但雪山王极大甚大。世尊告曰。比丘。
若我取石子。犹如小豆。比雪山王。百倍．千
倍．百千万倍。终不相及。不可数．不可算。不
可譬喻．不可比方。但雪山王极大甚大。如
是。比丘。若此人一日被三百矛刺。彼因缘此。
身心受恼极重忧苦。比地狱苦。百倍．千倍．百
千万倍。终不相及。不可数．不可算。不可譬
喻．不可比方。但地狱中极苦甚苦。比丘。云
何地狱苦。众生生地狱中。既生彼已。狱卒
手捉。则以铁斧洞然俱炽。斫治其身。或作
八楞。或为六楞。或为四方。或令团圆。或高
或下。或好或恶。彼如是考治苦痛逼迫。岁
数甚多。乃至百千。受无量苦。极重甚苦。终不
得死。要当至恶不善业尽。是谓地狱苦。比
丘。云何地狱苦。众生生地狱中。既生彼已。
--------------------------------------------------------------------------------760.2
狱卒手捉。则以铁釿洞然俱炽。斫治其身。
或作八楞。或为六楞。或为四方。或令团圆。
或高或下。或好或恶。彼如是考治苦痛逼
迫。岁数甚多。乃至百千。受无量苦。极重甚苦。
终不得死。要当至恶不善业尽。是谓地狱
苦。比丘。云何地狱苦。众生生地狱中。既生
彼已。狱卒手捉。则以铁枪洞然俱炽。强令
坐上。便以铁钳钳开其口。则以铁丸洞然
俱炽。着其口中。烧唇烧舌。烧龂烧咽。烧
心烧胃。从身下出。彼如是考治苦痛逼迫。
岁数甚多。乃至百千。受无量苦。极重甚苦。终
不得死。要当至恶不善业尽。是谓地狱苦。
比丘。云何地狱苦。众生生地狱中。既生彼
已。狱卒手捉。则以铁锵洞然俱炽。令强坐
上。便以铁钳钳开其口。则以融铜灌其口
中。烧唇烧舌。烧龂烧咽。烧心烧胃。从身
下出。彼如是考治苦痛逼迫。岁数甚多。乃
至百千。受无量苦。极重甚苦。终不得死。要
当至恶不善业尽。是谓地狱苦。比丘。云何
地狱苦。众生生地狱中。既生彼已。狱卒手
捉。则以铁地洞然俱炽。令仰向卧。挓五缚
治。两手两足以铁钉钉。以一铁钉别钉其
腹。彼如是考治苦痛逼迫。岁数甚多。乃至
百千。受无量苦。极重甚苦。终不得死。要当
至恶不善业尽。是谓地狱苦。比丘。云何地
狱苦。众生生地狱中。既生彼已。狱卒手捉。则
以铁地洞然俱炽。令其伏地。从口出舌。
以百钉张无皱无缩。犹如牛皮以百钉张
无皱无缩。如是众生生地狱中。既生彼已。
--------------------------------------------------------------------------------760.3
狱卒手捉。则以铁地洞然俱炽。令其伏地。
从口出舌。以百钉张无皱无缩。彼如是
考治者苦痛逼迫。岁数甚多。乃至百千。受无
量苦。极重甚苦。终不得死。要当至恶不善
业尽。是谓地狱苦。比丘。云何地狱苦。众生
生地狱中。既生彼已。狱卒以手捉其头
皮剥下至足。从足剥皮上至其头。则以
铁车洞然俱炽。以缚着车。便于铁地洞然
俱炽。牵挽往来。彼如是考治苦痛逼迫。岁
数甚多。乃至百千。受无量苦。极重甚苦。终不
得死。要当至恶不善业尽。是谓地狱苦。比
丘。云何地狱苦。众生生地狱中。既生彼已。
狱卒以火洞然俱炽。使扬扑地。复使手取。
自灌其身。彼如是考治苦痛逼迫。岁数甚
多。乃至百千。受无量苦。极重甚苦。终不得
死。要当至恶不善业尽。是谓地狱苦。比丘。
云何地狱苦。众生生地狱中。既生彼已。狱
卒以火山洞然俱炽。令其上下。彼若下足。
其皮肉血即便烧尽。若举足时。其皮肉血还
生如故。彼如是考治苦痛逼迫。岁数甚多。
乃至百千。受无量苦。极重甚苦。终不得死。
要当至恶不善业尽。是谓地狱苦。比丘。云
何地狱苦。众生生地狱中。既生彼已。狱卒
手捉。以大铁釜洞然俱炽。倒举其身。足上
头下。以着釜中。彼于其中。或上或下。或至
方维。自体沫出。还煮其身。犹如大豆．小豆．蕴
豆．苦豆．芥子着多水釜中。下极然火。彼豆
于中。或上或下。或至方维。自沫缠煮。如是
众生生地狱中。既生彼已。狱卒手捉。以大
--------------------------------------------------------------------------------761.1
铁釜洞然俱炽。倒举其身。足上头下。以着
釜中。彼于其中。或上或下。或至方维。自体
沫出。还煮其身。彼如是考治苦痛逼迫。岁
数甚多。乃至百千。受无量苦。极重甚苦。终不
得死。要当至恶不善业尽。是谓地狱苦。比
丘。云何地狱苦。彼地狱中有狱。名六更乐。若
众生生彼中。既生彼已。若眼见色。不喜不
可。非是喜可。意不润爱。非是润爱。意不善
乐。非是善乐。耳所闻声．鼻所嗅香．舌所尝味．
身所觉触．意所知法。不喜不可。非是喜可。
意不润爱。非是润爱。意不善乐。非是善乐。
是谓地狱苦。比丘。我为汝等无量方便说
彼地狱。说地狱事。然此地狱苦不可具说。
但地狱唯有苦。比丘。若愚痴人或时从地狱
出。生畜生者。畜生亦甚苦。比丘。云何畜生
苦。若众生生畜生中。谓彼闇冥中生。闇冥
中长。闇冥中死。彼为云何。谓地生虫。愚痴人
者。以本时贪着食味。行身恶行。行口．意恶
行。彼行身恶行。行口．意恶行已。因此缘此。
身坏命终。生畜生中。谓闇冥中生。闇冥中长。
闇冥中死。是谓畜生苦。比丘。云何畜生苦。
若众生生畜生中。谓身中生。身中长。身中死。
彼为云何。谓名疮虫。愚痴人者。以本时贪
着食味。行身恶行。行口．意恶行。彼行身恶
行。行口．意恶行已。因此缘此。身坏命终。生
畜生中。谓身中生。身中长。身中死。是谓畜
生苦。比丘。云何畜生苦。若众生生畜生中。
谓水中生。水中长。水中死。彼为云何。谓鱼．
摩竭鱼．龟．鼍．婆留尼．提鼻．提鼻伽罗．提
--------------------------------------------------------------------------------761.2
鼻伽罗。愚痴人者。以本时贪着食味。行身
恶行。行口．意恶行。彼行身恶行。行口．意恶
行已。因此缘此。身坏命终。生畜生中。谓水
中生。水中长。水中死。是谓畜生苦。比丘。云
何畜生苦。若众生生畜生中。谓齿啮者生
草树木食。彼为云何。谓象．马．骆驼．牛．驴．鹿．水
牛及猪。愚痴人者。以本时贪着食味。行身恶
行。行口．意恶行。彼行身恶行。行口．意恶行
已。因此缘此。身坏命终。生畜生中。谓齿啮
生草树木食。是谓畜生苦。比丘。云何畜生
苦。若众生生畜生中。谓彼闻人大小便气。
即走往趣彼。食彼食。犹如男女闻饮食香。
即便往趣彼。如是说彼食彼食。如是。比丘。
若众生生畜生中。谓彼闻人大小便气。即走
往趣彼。食彼食。彼为云何。谓鸡．猪．狗．豺．乌．
拘楼罗．拘棱迦。愚痴人者。以本时贪着
食味。行身恶行。行口．意恶行。彼行身恶行。
行口．意恶行已。因此缘此。身坏命终。生畜
生中。谓食屎不净。是谓畜生苦。比丘。我为
汝等无量方便说彼畜生。说畜生事。然此
畜生苦不可具说。但畜生唯有苦。比丘。若
愚痴人从畜生出。还生为人。极大甚难。所
以者何。彼畜生中不行仁义。不行礼法。不
行妙善。彼畜生者更相食啖。强者食弱。大
者食小。比丘。犹如此地。满其中水。有一
瞎龟。寿命无量百千之岁。彼水上有小轻木
板。唯有一孔。为风所吹。比丘。于意云何。彼
瞎龟头宁得入此小轻木板一孔中耶。比
丘答曰。世尊。或可得入。但久久甚难。世尊
--------------------------------------------------------------------------------761.3
告曰。比丘。或时瞎龟过百年已。从东方来
而一举头。彼小木板唯有一孔。为东风吹
移至南方。或时瞎龟过百年已。从南方来
而一举头。彼一孔板为南风吹移至西方。
或时瞎龟过百年已。从西方来而一举头。
彼一孔板为西风吹移至北方。或时瞎龟从
北方来而一举头。彼一孔板为北风吹随
至诸方。比丘。于意云何。彼瞎龟头宁得入
此一孔板耶。比丘答曰。世尊。或可得入。但
久久甚难。比丘。如是彼愚痴人从畜生出。
还生为人。亦复甚难。所以者何。彼畜生中不
行仁义。不行礼法。不行妙善。彼畜生者更
相食啖。强者食弱。大者食小。比丘。若愚痴
人或时从畜生出。还生为人。彼若有家。小
姓下贱。弊恶贫穷。少有饮食。谓得食甚难。
彼为云何。谓狱卒家．工师家．巧手家．陶师
家。如是比余下贱家。弊恶贫穷。少有饮食。
谓得食甚难。生如是家。既生彼已。或瞎或
跛。或臂肘短。或身伛曲。或用左手。恶色羊
面。丑陋短寿。为他所使。彼行身恶行。行口．
意恶行。彼行身恶行。行口．意恶行已。因此
缘此。身坏命终。还至恶处。生地狱中。犹如
二人而共博戏。彼有一人始取如是行。便
失奴婢及失妻子。复取己身倒悬烟屋中。
彼作是念。我不食不饮。然我始取如是行。
便失奴婢及失妻子。复取己身倒悬烟屋
中。比丘。此行甚少。失奴婢．失妻子。复取己
身倒悬烟屋中。比丘。谓此行所可行。行身
恶行。行口．意恶行。彼行身恶行。行口．意恶
--------------------------------------------------------------------------------762.1
行已。因此缘此。身坏命终。还至恶处。生地
狱中。比丘。此诸行最不可爱。实不可乐。非
意所念。比丘。非为具足说愚痴法耶。比丘
答曰。唯然。世尊。为具足说愚痴法也。世尊
告曰。云何智慧法。彼智慧人有三相智慧标
智慧像。谓成就智慧人说智慧也。云何为
三。智慧人者。思善思．说善说．作善作。是以
智慧人说智慧也。若智慧人不思善思。不
说善说。不作善作者。不应智慧人说智
慧也。以智慧人思善思．说善说．作善作
故。是智慧人说智慧也。智慧人者。于现法
中。身心则受三种喜乐。云何智慧人于现法
中身心则受三种喜乐也。智慧人者。或有
所行。或聚会坐。或在道巷。或在市中。或四
衢头。说智慧人相应事也。智慧人者。断杀．
离杀．不与取．邪淫．妄言。乃至断邪见得正
见。及成就余无量善法。若成就无量善法
者。他人见已。便称誉之。彼智慧人闻已。便作
是念。若成就无量善法。他人见已称誉者。我
亦有是无量善法。若他知者。亦当称誉我。
是谓智慧人于现法中。身心则受第一喜乐
复次。彼智慧人又见王人种种治贼。谓截手．
截足。并截手足。截耳．截鼻。并截耳鼻。或脔
脔割。拔须．拔发。或拔须发。或着槛中衣裹
火烧。或以沙壅草缠火爇。或内铁驴腹中。或
着铁猪口中。或置铁虎口中烧。或安铜釜
中。或着铁釜中煮。或段段截。或利叉刺。或
以钩钩。或卧铁床以沸油浇。或坐铁臼
以铁杵捣。或毒龙蜇。或以鞭鞭。或以杖挝。
--------------------------------------------------------------------------------762.2
或以棒打。或活贯摽头。或枭其首。彼智慧
人见已。便作是念。若成就无量恶不善法者。
王知捉已。如是考治。我无是无量恶不善
之法。若王知者。终不如是苦治于我。是谓
智慧人于现法中。身心则受第二喜乐。复次。
彼智慧人行身妙行。行口．意妙行。彼若时疾
病。或坐卧床。或坐卧榻。或坐卧地。或身
生极苦甚重苦。乃至命欲断。彼所有身妙行。
口．意妙行。彼于尔时悬向在上。犹如晡时。
日下高山。影悬向在地。如是彼所有身妙行。
口．意妙行。彼于尔时悬向在上。彼作是念。
此是我身妙行。口．意妙行。悬向在上。我于本
时不作恶．多作福。若有处不作恶者。不
凶暴。不作无理事。作福．作善．作恐怖。所
归命．所依怙。我至彼善处而不生悔。不
生悔已。贤死善命终。是谓智慧人于现法
中。身心则受第三喜乐。复次。彼智慧人行
身妙行。行口．意妙行。彼行身妙行。行口．意
妙行已。因此缘此。身坏命终。必升善处。上
生天中。既生彼已。受于乐报。一向可爱．一向
可乐而意可念。若作是念。一向可爱．一向
可乐而意可念者。是说善处。所以者何。彼
善处者。一向可爱。一向可乐而意可念。尔时。
有一比丘即从坐起。偏袒着衣。叉手向佛。
白曰。世尊。善处乐云何。世尊答曰。比丘。善
处不可尽说。所谓善处乐。但善处唯有乐
比丘复问曰。世尊。可得以喻现其义耶。世
尊答曰。亦可以喻现其义也。犹如转轮王
成就七宝．四种人如意足。比丘。于意云何。彼
--------------------------------------------------------------------------------762.3
转轮王成就七宝．四种人如意足。彼因是身
心受极喜乐耶。比丘答曰。世尊。成就一宝．
一人如意足。尚受极喜乐。况复转轮王成就
七宝．四种人如意足。非为受极喜乐耶。于
是。世尊手取石子。犹如小豆。告曰。比丘。汝
见我手取此石子如小豆耶。比丘答曰。见
也。世尊。世尊复问曰。比丘。于意云何。我取
石子。犹如小豆。比雪山王。何者为大。比丘
答曰。世尊手取石子。犹如小豆。比雪山王。
百倍．千倍．百千万倍。终不相及。不可数．不可
算。不可譬喻．不可比方。但雪山王极大甚
大。世尊告曰。比丘。若我取石子。犹如小豆。
比雪山王。百倍．千倍．百千万倍。终不相及。
不可数．不可算。不可譬喻．不可比方。但
雪山王极大甚大。如是。比丘。若转轮王成就
七宝．四种人如意足。彼人身心受极喜乐。比
诸天乐。百倍．千倍．百千万倍。终不相及。不
可数．不可算。不可譬喻．不可比方。所谓
善处乐但善处唯有乐。比丘。云何善处乐。
彼有善处。名六更乐。若众生生彼中。既生
彼已。若眼见色。意所喜可。彼是喜可。意所
润爱。彼是润爱。意所善乐。彼是善乐。耳所
闻声．鼻所嗅香．舌所尝味．身所觉触．意所知
法。意所喜可。彼是喜可。意所润爱。彼是润
爱。意所善乐。彼是善乐。是谓善处乐。比丘。
我为汝等无量方便。说彼善处说善处事。
然此善处乐不可具说。但善处唯有乐。比
丘。若智慧人或时从善处来。下生人间。若
有家者。极大富乐。钱财无量。多诸畜牧。封户．
--------------------------------------------------------------------------------763.1
食邑．米谷丰溢。及若干种诸生活具。彼为云
何。谓刹利大长者家．梵志大长者家．居士大
长者家。及余极大富乐。钱财无量。多诸畜
牧。封户．食邑．米谷丰溢。及若干种诸生活具。
生如是家。端正可爱。众人敬顺。极有名
誉。有大威德。多人所爱。多人所念。彼行身
妙行。行口．意妙行。彼行身妙行。行口．意妙
行已。因此缘此。身坏命终。还至善处。生于
天中。犹如二人而共博戏。彼有一人始求
取如是行。多得钱财。彼作是念。我不田
作。然我始取如是行。多得钱财。比丘。此行
甚少。谓多得钱财。比丘。谓此所行。行身妙
行。行口．意妙行。彼行身妙行。行口．意妙行
已。因此缘此。身坏命终。还至善处。生于
天中。比丘。此诸行。是行最可爱．最可乐．最
可意所念。比丘。非为具足说智慧人法
耶。比丘白曰。唯然。世尊。为具足说智慧人
法。世尊告曰。是谓愚痴人法．智慧人法。汝
等应当知愚痴人法．智慧人法。知愚痴人
法．智慧人法已。舍愚痴人法。取智慧人法。
当如是学。佛说如是。彼诸比丘闻佛所说。
欢喜奉行
痴慧地经第八竟(五千六百三十八字)

痴慧地经


(北)佛说泥犁经

佛说泥犁经

佛说泥犁经

        东晋西域沙门竺昙无兰译
闻如是。一时佛在舍卫国祇树给孤独园。佛
告诸比丘言。凡有人有三事。愚痴不足人所
平相何等为三事。痴人所念恶所言恶所行
恶。今世即得其殃用身苦用念苦用忧苦。何
等为忧苦。痴人与智者相随。智者道说痴人
行恶死当入泥犁。痴人心念智者所言。今我
行恶死当入泥犁是为忧苦。何等为念苦。痴
人见取盗财。酷毒操械缚束截手截足。竹鞞
鞭[革*占]用餧虎。若着[蒿/木]中以火然之。若以呋
质寸寸斩之若以着地令象蹈之。若着釜上
甑中烝之。若取四支生牵磔之。痴人自念。
恶人所作无状至使长吏掠治如是。设令长
吏知我为恶。亦当复取我如是。是为念苦。何
等为身苦。痴人晨夜卧起未曾安隐。心常念
恶口常言恶身常行恶。是恶已后病时。便自
见泥犁中火釜中人。见人烧时见人煮时。所
作过恶稍来娆人。譬如日中后其影稍下。其
--------------------------------------------------------------------------------907.2
人稍入泥犁中恶人即自念言。我居世间。喜
杀生喜盗窃喜犯他家妇女。喜欺人喜两舌
喜恶口喜妄言喜嫉妒喜悭贪。不信有佛不
信有经。不信所作因缘有殃福。不信有后
世生令我死当入泥犁。是为身苦。佛言。设令
恶人眼如我眼见恶人所趣殃过考掠之处。
恶人即怖心憔破。吐沸血而死。佛言。欲知
勤苦最不可忍者独有泥犁。泥犁者极苦不
可具言诸比丘长跪言。愿闻泥犁勤苦譬喻。
佛言。譬如长吏捕得逆贼。将诣王前白言。
此人反逆念国家恶。王敕长吏以矛刺百疮。
明日问之此人何类。白言尚生。王言复刺百
疮。明日问之此人何类。白言尚生。王言复刺
百疮佛语诸比丘言如此人被三百疮宁有
完处大如枣叶无。诸比丘言。无有完处佛语
诸比丘。此人被三百疮。宁毒痛不。诸比丘言。
人被一疮举身皆痛。何况被三百疮。佛持小
石着手中示诸比丘。是石大太山为大。诸比
丘言。佛手中石小。奈何持比山。欲持比山亿
亿万倍尚复不如山大。佛言泥犁中痛与矛
疮痛亿亿万倍。尚不如泥犁痛。手中小石如
三百矛疮。山者如泥犁中痛。痴人心念恶口
言恶身行恶。死后堕泥犁中。泥犁中有兽鬼
便牵人前以钩钩其上龂复以钩钩其颔口
皆挓开。以取消铜灌人口中。唇舌肠胃皆燋
烂。铜便下过去毒痛不可忍。其人平生于世
间时求财利逆用饮食故以消铜灌之。泥犁
勤苦如是。泥犁中鬼取人持钩。钩其上下颔。
皆挓开取烧铁杵刺人咽中。唇舌肠胃皆燋
--------------------------------------------------------------------------------907.3
烂。毒痛不可忍过恶未解故不死。泥犁勤苦
如是。泥犁中鬼复取人上铁山。以火烧山令
正赤。上走下走。毒痛不可忍。过恶未解故不
死。泥犁勤苦如是泥犁中鬼复取人。以烧赤
斧斩其手斩其足斩其百节。解解断之毒痛
不可忍。过恶未解故不死。泥犁勤苦如是。泥
犁中鬼复取人。以铁斤斲人身。举身骨肉皆
悉尽。毒痛不可忍。过恶未解故不死泥犁勤
苦如是。泥犁中有鸟喙如铁主。啄人头啖
人脑。毒痛不可忍。过恶未解故不死也。泥犁
勤苦如是。泥犁中复有群骆兽。共取人[列/手]食
齘啮。毒痛不可忍。过恶未解故不死。泥犁勤
苦如是。泥犁中鬼复取人。以刀剥之从两膀
肠上至两胁。持驾铁车。持两胁肉为被。令挽
铁车走行火上。毒痛不可忍。过恶未解故不
死。泥犁勤苦如是。泥犁中鬼复取人两脚。倒
掷釜中汤沸踊跃。在底亦熟在上亦熟。沸更
上下无有不熟。譬如煮豆上下皆熟。覆亦熟
露亦熟。泥犁中人所在皆熟无有东西上下。
其人平生在世间时。自放恣心恣口恣身所
致。泥犁勤苦如是。泥犁中鬼复取人。卧着赤
地五毒治之。以烧钉钉其左掌。复烧钉钉其
右掌。复以烧钉钉其右足。复以烧钉钉其左
足复以烧钉钉其心下彻地。毒痛不可忍。过
恶未解故不死。泥犁勤苦如是。泥犁中鬼牵
人臂入泥犁城中。泥犁城正四方。四面有门
城。四面皆坚门皆有守鬼。其城壁地皆铁。城
用铁覆盖之。不得令有过泄。地皆烧正赤。周
匝四千里。东壁火焰至西壁。西壁火焰至东
--------------------------------------------------------------------------------908.1
壁。南壁火焰至北壁。北壁火焰至南壁。上火
焰下至地。地火焰至上。诸恶人有犯此十事
者皆堕是中。杀生者盗窃者。犯他家妇女者。
欺人者两舌者恶口者妄言者。嫉妒者悭贪
者。不信有佛不信有经。不信所作因有殃福。
如是曹人满泥犁中。泥犁中毒痛极数千万
岁。乃遥见东方门开皆走往人。足着地者即
焦。举足肉复生如故。当有得脱者便过出去。
未当脱者门复闭。其人见有得脱出者如反
不得出便极视[跳-兆+辟]地。守门鬼言。咄死恶人。汝
来于门下何等求言我饥渴。鬼便取钩。钩其
上下颔。口皆挓开。便以消铜灌人口中唇舌
肠胃皆燋烂。铜便过下去。其人平生在世间
时。求财利不用道理。所犯恶逆故受是殃。泥
犁勤苦如是。复有泥犁如世间炉炭正赤。纵
广数千里。人皆走出城。趣入炭火泥犁中。烧
炙燋熟不得休息。毒痛不可忍。过恶未解故
不死。泥犁中勤苦如是。次复入寒冰泥犁中。
纵广数千里人入其中。皆寒冻战栗破碎摧
裂。毒痛不可忍。过恶未解故不死泥犁勤苦
如是。复次入沸屎泥犁中周匝数千里。屎即
热沸有气。走趣行之人入其中。便于其中自
熟。毒痛不可忍。过恶未解故不得死。泥犁勤
苦如是。复次入脓血泥犁中周匝数千里。臭
恶不可言脓血皆沸。入堕其中皆自熟烂形体
坏败为乌鸟所食。毒痛不可忍。过恶未解故
不得死。泥犁勤苦如是。次复入剃头刀山周
匝数千里。人从脓死泥犁走欲上山。山上有
刀皆割其足。适欲据割其手。适欲前割其腹。
--------------------------------------------------------------------------------908.2
适欲偃割其背。适欲踞割其臗。适欲倾割其
胁。毒痛不可忍。过恶未解故不死。泥犁勤苦
如是。次复人剑树。树枝皆如剑人入其中。剑
刺人胸刺人胁刺人背刺人手刺人足刺人身
前后皆彻毒痛不可忍。过恶未解故不死。泥
犁勤苦如是。次复入铁竹芦。纵广数千里。树
叶皆如利刀。人入其中者。风至吹竹令震动
叶。皆贯人肌截人骨。形体无完处。苦痛不可
忍。过恶未解故不死。泥犁勤苦如是。次复有
入碱水泥犁纵广数千里。水碱水如盐热沸
踊跃。水中有鸟喙如铁主。啄人肌咬人骨。
人不能忍是痛便渡水去。守泥犁鬼言。死恶
人汝何等求索。人言我苦饥渴。鬼即以钩。钩
其上下龂口皆挓开。复以消铜灌人口中。唇
亦燋舌亦燋咽亦燋。腹中五藏皆燋尽。铜便
下过去。其人不能复忍。复还入沸碱水中。苦
痛如前不能复忍复还入铁竹芦中苦痛如前
不能复忍。复还入剑树间。苦痛如前不能复
忽。还入剃头刀山。苦痛如前不能复忍。还入
脓血泥犁。苦痛如前不能复忍。复还入沸屎
泥犁。苦痛如前不能复忍。复还入炭火泥犁。
苦痛如前不能复忍。复还入铁城泥犁。苦痛
不可忍。东门苦亦如是。南门苦亦如是。西
门苦亦如是。北门苦亦如是泥犁勤苦如是。
佛告诸比丘。泥犁苦不可胜数我略粗粗为
汝说耳
佛言。人作恶在畜生中。以刍草为食。舌捞齿
嗺何等为舌捞齿嗺者。牛马骡驴象[马*(壹-豆+(石/木))]驼
之属如是众多其人平生居世间时。心念恶
--------------------------------------------------------------------------------908.3
口言恶身行恶。死后展转来作是畜生。勤苦
如是
佛言。有禽兽生于冥处。长于冥处死于冥处。
何等为生于冥处者。蛇鼠狸獭虫蚁。如是之
属众多。其人平生居世间时。心念恶口言恶
身行恶。死后展转化来。作是禽兽勤苦如
是。佛言。有鳞虫生于水中。长于水中死于
水中。何等为生于水中者。蛟龙鱼鳖鼋鼍之
属。如是众多。其人平生在世间时。心念恶口
言恶身行恶。死后以展转化来。作是鳞虫勤
苦如是
佛言。有虫[豸*?]生于臭中。死于臭中长于臭
中。何等为生于臭中。湿地虫。沟边虫。溷中
虫。如是之属众多。共人平生在世间时。心念
恶口言恶身行恶。死后以来作是虫[豸*?]。勤苦
如是
佛言。有虫畜生食不净。人更衣遥闻其臭。走
行趣之言我得食。何等为主食不净者。犬猪
蝇蜣螂。臭秽之属如是众多。其人平生于世
间时。心念恶口言恶身行恶。死后展转以来。
作是虫畜勤苦如是
佛告诸比丘虫畜众多。我粗粗为汝说耳。佛
言。人作恶在薜荔中者。常食沸屎尿。所以常
食沸屎尿者何。其人平生在世间时。心念恶
口言恶身行恶。悭贪惜饮食故在薜荔中。又
薜荔以脓血为食。其人平生在世间时。作恶
嗜美故。今食脓血。薜荔中有黑狗白狗。主
食薜荔肌肉。薜荔中有乌主食其脑。或有十
岁未曾见水者。或时百岁未曾得水者。或遥
--------------------------------------------------------------------------------909.1
见流水。正清欲行。趣饮食水空竭。或时有
水化作消铜。或碱水沸如汤。适欲前饮鬼便
捶之。在薜荔中勤苦如是。佛言。薜荔众多我
粗为汝说耳
佛言。人在三恶道难得脱。譬如周匝八万四
千里水中有一盲龟。水上有一浮木有一孔。
龟从水中百岁一跳出头。宁能值木孔中不。
诸比丘言。百千万岁尚恐不入也。所以者何。
有时木在东龟在西。有时木在西龟出东。
有时木在南龟出北。有时木在北龟出南。
有时龟适出头。木为风所吹在陆地。龟百
岁一出头。尚有入孔中时。人在三恶道处。难
得作人过于是龟。何以故。三恶处人。皆无
所知识亦无法令。亦不知善恶。亦不知父母。
亦不知布施。更相啖食强行食弱。如此曹
人。身未曾离于屠剥脓血疮。从苦入苦从冥
入冥。恶人所更如是
佛言。譬如人有揜者初亡甚多。至亡妻子田
宅。羸跣无所复有。尚复负余。财主大促责。
以烟熏之以火炙之。佛言。如是揜者。所亡尚
为薄少。初亡甚多至亡妻子田宅。复负揜余
钱为人所熏炙。如是为一世贫。数之无几残
岁。人心念恶口言恶身行恶。死后在三恶道
中过于是贫。在三恶道中无央数。正使从三
恶道中得解脱。复于人中生。当于工匠若野
处。贫乞丐家作子。若以手技自给。不能自饱
满好衣。虽在是中作子。或时跛蹇聋盲不属
逮人。若生于屠杀家。或生于卖牛羊屠鱼獦
鸡狗。从恶道出。为是曹家作子。复作恶死后
--------------------------------------------------------------------------------909.2
当复还入恶道中
闻如是。一时佛在舍卫国祇树给孤独园。佛
戒诸比丘言。我以天眼视天下人。生死好丑
尊者卑者。人死得好道得恶道者。人于世间。
身所行恶口所言恶心所念恶。常好烹杀祠
祀鬼神者。死当入泥犁中。身常行善口常言
善心常念善。死即生天上佛言。人如天雨水
中泡起。雨从上滴之。一泡坏一泡成。人生世
间生者死者如泡起顷。佛持天眼视一天下
人。有天上者有入泥犁者。贫者富者尊者卑
者。人所为善恶。佛言。我皆知之。譬若冥夜于
城门两边各然大炬火。人有出者有入者数
千万人。人从冥中皆见火中出入者。佛持天
眼视上天者入泥犁者。如人从冥中视火中
出入者。如人上高楼楼下有数千万家。人从
上望皆见诸家。佛言。我见天下人。死上天者
入泥犁者。如人从高楼上视诸家。佛言。如人
乘船行清水中。皆见水中鱼石所有。佛持天
眼视天下人。生天上者入泥犁者。如人视清
水中。天下有明月珠。持五彩缕贯之。人视珠
皆见五彩别。知缕知珠相贯穿。佛见天下所
从来生死善恶变化。如人见珠。佛言我见天
下人不孝父母。不承事沙门婆罗门。不敬长
老不畏事不畏今世后世。不惊不恐者。如是
曹人死即入泥犁。与盐王相见。即去恶就善
主泥犁卒名曰旁。旁即将人道至盐王所。
泥犁旁白言。此人于世间时。为人不孝父母。
不承事沙门婆罗门。不敬长老不喜布施。不
畏今世后世。不畏禁戒。愿王处是人过罪。王
--------------------------------------------------------------------------------909.3
即呼人前对之言。若为人时于世间。不念父
母养育。若推燥居湿乳哺长大。若何以不孝
父母。其人即对言。我实愚痴憍慢。王言处若
罪过者。非若父母。非天非帝王。非沙门婆罗
门过。若身所作当自得之。是为盐王第一
问
若不见世间人病困剧时。羸劣甚极手足不
仁。其人言。我实见之。王言。若何以不自改
为善耶。人言。我实愚痴憍慢。王言。若身所作
当自得之。是亦非父母。非天非帝王。非沙门
婆罗门过。若身所作当自得之。是为盐王第
二问
若不见世间男女老时。眼无所见。耳无所闻。
持杖而行。黑发更白不如少年时。其人对曰。
我实见老人持杖而行。当是时若何以不自
改为善耶。其人言。我实愚痴憍慢。王言。是亦
非若父母。非天非帝王。非沙门婆罗门过。若
身所作当自得之。是为盐王第三问
若于世间时。不见男子女人死。一日至二日
至七日。身体腐烂形体坏败。为虫蚁所食。为
众人所恶。若见是何以不自改为善耶。其人
言。我实见之愚痴憍慢。若施行。何以不端若
行端若口端若心。是亦非父母。非天非帝王。
非沙门婆罗门过。若身所作当自得之。是为
盐王第四问
若为人时于世间。宁见长吏捕得劫。人杀人
贼即反缚送狱掠治考问。或有将出于道中
挌杀。或生牵磔者。若宁见是不。其人言。我
实见之。若何以不自改为善。若为人时。何以
--------------------------------------------------------------------------------910.1
不正若身正若口正若心其人言。我实愚痴
憍慢。若身所作当自得之。是亦非父母。非天
非帝王。非沙门婆罗门过。若身所作当自得
之。是为盐王第五问对问对已毕泥犁旁。则
牵将持出诣一铁城。是第一泥犁。名阿鼻摩泥
犁。城有四门周匝四千里。中有大釜纵广四
十里。深亦四十里。泥犁旁以矛刺人。内着釜
中煮之。如是无数城中皆有火。人遥望见之。
皆愁怖战栗。如是入者数千万人。泥犁旁趁
人而内其中。昼夜不得出入。四面走欲求出
门。门皆闭不得出。人在其中数千万岁。火亦
不灭人亦不死。久久见东门自开。人皆走欲
出。适至门中门复闭。诸欲出人复于门中共
斗诤欲得出。久久复遥见南门开。皆走往门
复闭。人皆复于门中共斗诤欲得出。久久复
遥见北城门开。人皆走往门复闭。人皆复于
门中共斗诤欲得出。久久复遥见西门开。人
皆走往门复闭。久久四门复开。人皆走往悉
得出。自以为得脱
复入第二鸠延泥犁中。走足着地即焦。举足
肉复生如故。有东走者西走者南走者北走
者。周匝地皆热焦。数千万岁乃竟。自以为得
脱
复入第三弥离摩德泥犁中。其中有虫虫名
掘啄。嘴如铁头黑。是虫见人皆迎而啄人
肉骨髓皆尽。如此数千万岁乃竟。自以为得
脱
复入第四崩罗多泥犁。中其中有石石如利
刀。人皆走上其颠。有走下者。皆欲求脱。不知
--------------------------------------------------------------------------------910.2
当如去。足皆截剥。地石皆如利刀。如是复数
千万岁乃竟。自以为得脱
复入。第五阿夷波多洹泥犁中。其中有热风。
风大热过于世间炉炭。风来着身焦人身体。
皆欲避之者。常与热风相逢。避之不能得脱。
其人求死不能得死。求生不能得生。如是数
千万岁竟乃得出。自以为得脱
复入第六阿喻惨波犁洹泥犁中。其中多树
木。树木皆为刺。树间有鬼人入其中。鬼头上
即出火。口中亦出火。合身有十六刺鬼遥见
人来入大怒火。皆出前食人肉。十六刺皆贯
人身体。裂而食之。人皆欲得出。走者常触是
鬼。如是数千万岁乃竟自以为得脱
复入第七熟徙务泥犁中。其中有虫名敦。人
入其中者。是虫飞来入人口中食人身体。人
皆走极欲求脱。虫食不置。人皆四面走不能
得脱。如是数千万岁乃竟自以为得脱
复入第八檀尼愈泥犁中。其中有流水。人皆
堕水中。水边刺棘。是水热过于世间汤灌。
热沸踊跃人皆熟烂走欲上岸。岸边有鬼持
矛手刺人。复内其中令不得出。人入皆随
水下流下流复有鬼。鬼复徼而钩之。问言若
曹从何所来。若为是间。人言。我不知从何所
来。亦不知当如去。我但苦饥渴。欲随逐饭食
耳。鬼言。我与汝食。即取消铜以注人口。复中
皆燋。如是求死不得死。求生不得生。其人于
世间为人时作恶。是故求解不得解。诸泥犁
人皆复得出。自以为得脱。还反更入第七泥
犁中。第七泥犁中鬼迎问。若去已复还。为诸
--------------------------------------------------------------------------------910.3
泥犁中人。皆言。我但苦饥渴。即复入第六泥
犁中。从第六复入第五。从第五复入第四。从
第四复入第三。从第三复入第二。从第二复
入第一。阿鼻摩泥犁求出。遥望见铁城。皆欢
喜大呼俱称万岁。盐王闻之。即问泥犁旁。
是何等声。泥犁旁即白言。是呼声者。是前所
过泥犁中去。盐王言。是皆不孝父母。不畏
天。不畏帝王。不敬先祖。不承事沙门婆罗
门。不畏禁戒者。盐王复见之言。若莫非盐
王也。今若皆解脱去。当复为人作子者当孝
顺。当善事长老。当畏天。当畏帝王。当承事沙
门婆罗门。当端若心端若口端若身。人生在
世间罪过小且轻。泥犁罪过大重。若得沙门
婆罗门当承事。然后当得度脱诸恶道勤苦
之处。皆已闭塞对已毕。诸泥犁中人皆得出。
在城外夜皆死。死者先世为人时。虽作恶多
犹有小善。从泥犁中还者。皆更正如道。从
泥犁中出。各正心正行者。不复还入泥犁也。
泥犁亦不呼人。从恶行所致。更泥犁中酷毒
痛苦。亦可自思念亦可为善。佛说教如是。比
丘皆欢喜
佛说泥犁经

佛说泥犁经


(南)一三O 天使经

                               一三O  天使经
       北传汉译 中阿含六四、大使经(大正藏一，五0三页。)铁城泥梨经(大正藏
       一，八二六页。)阎罗王五使者经(大正藏一，八二八页。)增一阿含二四，四、
       大子经(大正藏二、六七四页。)
       本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，
       死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老病、刑罚、死
       之五天使劝励善业否?因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪
       人往种种之地狱，详述其苦之状况。

        中部经典四                                          一七二
                第一三O 天使经
        如是我闻。
        一时，世尊住舍卫城，只陀林给孤独园。其时，世尊言诸比丘曰：‘诸比丘!’
    彼诸比丘应世尊言：‘世尊!’世尊乃如是曰：‘诸比丘!譬喻家有二门，其眼者于其
    处立于中央，见人人或入其家、或出、或来访、或辞去。诸比丘!恰如是，我亦以
    超人清净之天眼，见诸众生之死、生、卑、尊、美、丑、善趣、恶趣，见诸众生随
    业而趣。‘诸尊!此等之众生，实具足身善行，具定语……乃至……意善行，不诽谤
    诸圣者，有正见，正持正见业。彼等身坏命终后，生于善趣、天界。乃至诸尊!复，
    此等诸众生，具足身善行，具足语……乃至……意善行，不诽谤诸圣，有正见，正
    持正见业。彼等身坏命终后，生于诸人中。诸尊!此等诸众生，实具足身恶行，其
179 是语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，
    生于饿鬼界。诸尊!复此诸众生，具足身恶行，具足语……乃至……意恶行，诽谤
    诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于畜生。诸尊!复此等诸众生，
    具足身恶行……彼等身坏命终后，生于不幸处、恶趣、险难处、地狱。’
        [世尊曰:]‘诸比丘!彼多被狱卒捉其腕以见阎魔王[曰:]‘王!此人无慈
    心，不成沙门、婆罗门，于其家，对长者无恭敬心。王应加笞[刑]彼。’
        诸比丘!对彼，阎魔王讯问第一天使，检讨、教诃：‘男子!汝于人中，不见
    第一天使之出现耶?’彼如是言：‘尊!未曾见!’诸比丘!阎魔王对彼如是曰：
    ‘男子!汝于人中，不见幼孩儿唯仰卧、自横涂其粪尿耶?’彼如是言：‘尊!曾
    见。’诸比丘!阎魔王对彼如是曰：‘男子!汝有知、有念而长大，汝有无如是思
    念耶?--我实亦生法，不越度生。然，我应由身、口、意作善--。’彼如是言：
    ‘尊!我未能，我放逸也。’诸比丘!阎魔王对彼如是曰：‘男子!汝有放逸故，
180 汝不由身、口、意行善。男子!汝正如汝之放逸，如是应令惩罚汝。然而，实汝如
    是之恶业，非母所作、非父所作、非亲族所作、非沙门、婆罗门所作、非诸天所作。
    此恶业乃汝自己之所作也。汝应自受其果报。’
        诸比丘!阎魔王对彼讯问第一天使，检讨、教讨已，讯问第二天使，检讨、教
    诃：‘男子!汝于人中不见第二天使之出现耶?’彼如是言：‘尊!未曾见!’诸
        第一三O 天使经                                      一七三

        中部经典四                                          一七四
    比丘!阎魔王对彼如是曰：‘男子!汝于人中曾见女成男之生八十、或九十、或百
    岁，老而腰曲如梁、依杖身摇震而行、病身而失壮气、齿落、发白、或发落秃头、
    皮皱、班黑、四肢损耗耶?’彼如是言：‘尊!曾见。’诸比丘!阎魔王对彼如是
    曰：‘男子!汝有知、有念而长大，有无如是思念耶--我亦实老法也。不越度老。
    然，我应由身、口、意作善--。’彼如是言：‘我未能，尊!我放逸。’诸比丘!
    阎魔王对彼如是曰：‘男子!汝有放逸故，汝不由身、口、意行善。男子!汝正如
    汝之放逸，如是应惩罚。然而，实汝如是之恶业非母所作、非父所作、非兄弟所作、
    非姊妹所作、非故旧之所作，非亲族所作、非沙门、婆罗门所作、非诸天所作。此
    恶业乃汝自己之所作也。汝自己应受其果报。’
181     诸比丘!阎魔王对彼讯问第二天使，检讨、教诃已，讯问第三天使，检讨、教
    诃：‘男子!汝于人中、曾见第三天使之出现耶?’彼如是言：‘尊!未曾见。’
    诸比丘!阎魔王对彼如是曰：‘男子!汝于中人，曾见女或男之有病、恼、极重病、
    自己横涂其粪尿，依其他之人人使之卧床耶?’彼如是言：‘尊!曾见。’诸比丘!
    阎魔王对彼如是曰：‘男子!汝有知、有念而长大，无有如是思念耶?--我亦实
    病法、无越度病。然而，我应由身、口、意作善--。’彼如是言：‘尊!我未能，
    我放逸也。’诸比丘!阎魔王对彼如是曰：‘男子!汝有放逸故，汝不由身、口、
    意行善。男子!汝，如汝之放逸，应如是惩罚。而实汝之如是恶业，非母所作、非
    父之所作、非兄弟之所作、非姊妹之所作、非故旧之所作、非亲族所作、非沙门、
    婆罗门所作、亦非诸天之所作。此之恶业，乃汝自己之所作也。汝自己应受其果报。’
        诸比丘!阎魔王对彼讯问第三天使，检讨、教诃已，讯问第四天使，检讨、教
    讨：‘男子!汝于人中曾见第四天使之出现耶?’彼如是言：‘尊!未曾见。’诸
    比丘!阎魔王对彼如是曰：‘男子!汝于人中曾见诸王之捕捉盗贼、犯罪者，令作
    种种刑罚，[即：]以杖打、以鞭笞、以棒掷……以刀截头耶?’彼如是言：‘尊!
    曾见。’阎魔王如是曰：‘男子!汝有知、有念而长大，汝曾如是思念耶?--尊!
182 人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶?然，我应由身、
    口、意作善--。’彼如是言：‘尊!我未能，尊!我放逸也。’诸比丘!阎魔王
    对彼如是曰：‘男子!汝有放逸故，不以身、口、意行善。男子!汝如汝之放逸，
    应如是惩罚。而实汝如是之恶业非母之所作，非父之所作……非诸天之所作。此恶
        第一三O 天使经                                      一七五

        中部经典四                                          一七六
    业乃汝自己之所作，汝自己应受其果报。’
        诸比丘!阎魔王对彼讯问第四天使，检讨、教诃已，讯问第五天使，检讨、教
    讨：‘男子!汝于人中曾见第五天使出现耶?’彼如是言：‘尊!未曾见。’诸比
    丘!阎魔王对彼如是曰：‘男子!汝于人中曾见女或男之死，[经]一日或二日或三
    日，生起膨胀、青瘀、脓烂耶?’彼如是言：‘尊!曾见。’诸比丘!阎魔王对彼
    如是曰：‘男子!汝有知、有念而长大，曾如是思念耶?--我实亦死法，不越度
    死。’然，我应由身、口、意行善--。’彼如是言：‘尊!未能，尊!我放逸。’
    诸比丘!阎魔王对彼如是曰：‘男子!汝有放逸故，汝不由身、口、意行善。男子!
    正如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作、非父之所作……非诸
    天之所作。此之恶业，汝自己之所作，汝自己应受其果报。’
        诸比丘!阎魔王对彼讯问第五天使，检讨、教诃已而黑然。
183     诸比丘!诸狱卒对彼，行名为五种连25之刑罚。[即：]以赤热之铁杙刺手，以
    赤热铁之杙刺第二手、以赤热铁杙刺足、以赤热之铁杙刺第二足、以赤热之铁杙刺
    胸中。其时，彼受激甚之苦受。而且，只要其恶业不尽之间，彼不得命终。诸比丘!
    狱卒从彼带去，以斧斩之。其时，彼受激甚之苦受……乃至……诸比丘!诸狱卒从
    彼之足悬上、头垂下，以利斧割之。其时，彼受激甚之苦受……乃至……诸比丘!
    诸狱从彼轭于车，往返于热燃之地上。其时，彼受激甚之苦受……乃至……诸比丘!
    诸狱卒从彼，悬于热燃炭火大山之上下。彼，其时，……乃至……诸比丘!诸狱卒
    从彼足捉于上，以投入赤热燃烧之铜釜中，使彼煮沸于其处，使彼煮沸于其处，或
    上行，或下行，或横行。彼，于时处受激甚之苦受。而且，只要恶业不尽之间不得
    命终。
        诸比丘!诸狱卒将彼投入大地狱中。诸比丘!而且彼大地狱：
        有四隅四门         等部令等分
        铁壁之所围         以铁为盖蔽
        其铁制土地         令敷火燃烧
        扩偏百由旬         一切时不息
184     诸比丘!而彼大地狱，于东壁起光焰以达于西壁。于西壁起光焰以达于东壁。
    于北壁起光焰以达于南壁。于南壁起光焰以达于北壁。于下起光焰以达于上，于上
        第一三O 天使经                                      一七七

        中部经典四                                          一七八
    起光焰以达于下。彼于其处受激苦之苦受。而且，只要彼恶业未尽之间不得命终。
        诸比丘!经历久时之间，有时彼大地狱之东门开。彼于其处全速力行走，彼为
    全速力行走，彼皮被烧、肤亦烧、肉亦烧、筋亦烧、骨亦焦，实有如是之娆乱。诸
    比丘!而彼达多[时]耶!其时，彼门闭矣。彼于其处受激甚之苦受，而且，只要
    彼恶业未尽之间不得命终。
        诸比丘!经历久时之间，于有时彼大地狱之东门开!乃至……有北门开时……
    乃至……有南门开时。彼全速力行走，彼为全速力行走，彼被烧……门闭。彼于其
    处受激甚之苦受。而且，只要彼恶业未尽之间，不得命终。
        诸比丘!经历久时之间，于时彼大地狱之东门开。彼于其处全速力行走……有
    如是之娆乱。
        彼从其门出。
185     诸比丘!然，彼大地狱恰等无间，即俱有大粪尿地狱彼堕于其处。诸比丘!而
    彼粪尿地狱，有针嘴之生物以破其皮。皮破已而破肤。肤破已而破肉。肉破已而破
    筋。筋破已而破骨。骨破已而啖髓。其时，彼受激甚之苦受。然，只要彼恶业未尽
    之间不得命终。
        诸比丘!而彼粪尿地狱恰等无间，即俱有大热灰地狱，彼堕其处，彼于其处，
    受激甚之苦受。然，只要彼恶未尽之间，不得命终。
        诸比丘!而彼热灰地狱恰等无间，即耸高一由旬，有刺十六指长，俱有热燃之
    大针树林。[诸狱卒]从彼悬于其处之上下。彼于其处，受激其之苦受。然，只要彼
    恶业未尽之间不得命终。
        诸比丘!而彼针树林恰等无间，即俱有剑叶林，彼陷其处，诸风吹动其叶，破
    彼之手、破足、破手足、破耳、破鼻、破耳鼻。彼于其处受激甚之苦受。然，只要
    彼恶业未尽之间不得命终。
        诸比丘!而彼剑叶林恰等无间，即俱有大灰河地狱，彼堕其处，彼于其处随流
    而下，溯流所转，上下转流。彼于其处受激甚之苦受。然，只要彼恶业未尽之间，
    不得命终。
186     诸比丘!诸狱卒从彼钩上使立于陆地，如是言：‘男子!汝有何所欲?’彼如
    是言：‘尊!我饿!’诸狱卒以热燃之热铁钳开彼之口，以热燃之热铁丸投入其口。
        第一三O 天使经                                      一七九

        中部经典四                                          一八O
    此26以烧彼唇、口、喉、胸、以持去大肠、小肠，由下部出。其时，彼受激甚之苦
    受。然，只要彼恶业未尽之间不得命终。
        诸比丘!诸狱卒对彼如是言：‘男子!汝有何所欲?’彼如是言：‘尊!我渴
    也!’诸比丘!诸狱卒以热燃之热铁钳以开彼之口，将热燃之热溶铜注入彼之口中。
    以烧彼唇、口、喉、胸，持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，
    只要彼恶业未尽之间不得命终。
        诸比丘!诸狱卒更将彼投入大地狱。
        诸比丘!昔阎魔王有如是思惟：‘人实于世间行诸恶业者，彼应受如是类之种
    种刑罚。然，正欲得人位。而如来、应供、正等觉者出现于世，而我礼拜彼世尊，
    请彼世尊为我说法。我如是得证知彼世尊之法。’
        诸比丘!而我以此非为其他沙门、婆罗门之闻而语者。而我自知、自见、自识、
    我唯如是说者也。’
187     世尊如是说已，此时，[大]师善逝，更说：
        被诸天使戟          放逸诸学童
        彼长时忧感          彼受卑贱身
        凡由诸天使          于此诸正士
        虽为小刺戟          正法不放逸
        于取见怖畏          生死之生因
        无取即解脱          若灭生与死
        彼得安稳乐          现法胜涅槃
        越诸怨恨怖          度诸苦而去--
        第一三O 天使经                                      一八一


(北)六四 天使经

天使经

（六四）中阿含王相应品天使经第七(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我以净天眼出
过于人。见此众生死时．生时。好色．恶色。或妙．
不妙。往来善处及不善处。随此众生之所作
业。见其如真。若此众生成就身恶行。口．意恶
行。诽谤圣人。邪见成就邪见业。彼因缘此。
身坏命终。必至恶处。生地狱中。若此众生
--------------------------------------------------------------------------------503.2
成就身妙行。口．意妙行。不诽谤圣人。正见
成就正见业。彼因缘此。身坏命终。必升善
处。乃生天上。犹大雨时。水上之泡。或生或灭。
若有目人住一处。观生时．灭时。我亦如是。
以净天眼出过于人。见此众生死时．生时。好
色．恶色。或妙．不妙。往来善处及不善处。随此
众生之所作业。见其如真。若此众生成就身
恶行。口．意恶行。诽谤圣人。邪见成就邪见
业。彼因缘此。身坏命终。必至恶处。生地狱
中。若此众生成就身妙行。口．意妙行。不诽
谤圣人。正见成就正见业。彼因缘此。身坏
命终。必升善处。乃生天上。犹大雨时。雨堕
之渧或上或下。若有目人住一处。观上时．下
时。我亦如是。以净天眼出过于人。见此众
生。死时．生时。好色．恶色。或妙．不妙。往来善处
及不善处。随此众生之所作业。见其如真。
若此众生成就身恶行。口．意恶行。诽谤圣人。
邪见成就邪见业。彼因缘此。身坏命终。必
至恶处。生地狱中。若此众生成就身妙行。
口．意妙行。不诽谤圣人。正见成就正见业。
彼因缘此。身坏命终。必升善处。乃生天上
犹琉璃珠。清净自然。生无瑕秽。八楞善治。贯
以妙绳。或青或黄。或赤．黑．白。若有目人住一
处。观此琉璃珠。清净自然。生无瑕秽。八楞
善治。贯以妙绳。或青或黄。或赤．黑．白。我亦如
是。以净天眼出过于人。见此众生死时．生时。
好色．恶色。或妙．不妙。往来善处及不善处。随
此众生之所作业。见其如真。若此众生成就
身恶行。口．意恶行。诽谤圣人。邪见成就邪见
--------------------------------------------------------------------------------503.3
业。彼因缘此。身坏命终。必至恶处。生地狱
中。若此众生成就身妙行。口．意妙行。不诽
谤圣人。正见成就正见业。彼因缘此。身坏
命终。必升善处。乃生天上。犹如两屋共一
门。多人出入。若有目人住一处。观出时入时。
我亦如是。以净天眼出过于人。见此众生
死时．生时。好色．恶色。或妙．不妙。往来善处及
不善处。随此众生之所作业。见其如真。若
此众生成就身恶行。口．意恶行。诽谤圣人。邪
见成就邪见业。彼因缘此。身坏命终。必至
恶处。生地狱中。若此众生成就身妙行。口．意
妙行。不诽谤圣人。正见成就正见业。彼因
缘此。身坏命终。必升善处。乃生天上。若有
目人住高楼上。观于下人往来周旋．坐卧走
踊。我亦如是。以净天眼出过于人。见此众
生死时．生时。好色．恶色。或妙．不妙。往来善处
及不善处。随此众生之所作业。见其如真。
若此众生成就身恶行。口．意恶行。诽谤圣人。
邪见成就邪见业。彼因缘此。身坏命终。必至
恶处。生地狱中。若此众生成就身妙行。口．意
妙行。不诽谤圣人。正见成就正见业。彼因
缘此。身坏命终。必升善处。乃生天上。若有
众生生于人间。不孝父母。不知尊敬沙门．
梵志。不行如实。不作福业。不畏后世罪。
彼因缘此。身坏命终。生阎王境界。阎王人收
送诣王所。白曰。天王。此众生本为人时。不
孝父母。不知尊敬沙门．梵志。不行如实。
不作福业。不畏后世罪。唯愿天王处当其
罪。于是。阎王以初天使善问．善捡．善教．善诃
--------------------------------------------------------------------------------504.1
汝颇曾见初天使来耶。彼人答曰。不见也。天
王。阎王复问。汝本不见一村邑中。或男或女。
幼小婴孩。身弱柔软。仰向自卧大小便中。不
能语父母。父母抱移离不净处。澡浴其身。
令得净洁。彼人答曰。见也。天王。阎王复问。
汝于其后有识知时。何不作是念。我自
有生法。不离于生。我应行妙身．口．意业。彼
人白曰。天王。我了败坏。长衰永失耶。阎王告
曰。汝了败坏。长衰永失。今当考汝。如治放
逸行．放逸人。汝此恶业非父母为。非王非
天。亦非沙门．梵志所为。汝本自作恶不善业。
是故汝今必当受报。阎王以此初天使善
问．善捡．善教．善诃已。复以第二天使善问．善
捡．善教．善诃。汝颇曾见第二天使来耶。彼人
答曰。不见也。天王。阎王复问。汝本不见一村
邑中。或男或女。年耆极老。寿过苦极。命[乖/土]欲
讫。齿落头白。身曲[身*娄]步。拄杖而行。身体战
动耶。彼人答曰。见也。天王。阎王复问。汝于其
后有识知时。何不作是念。我自有老法。不
离于老。我应行妙身．口．意业。彼人白曰。天
王。我了败坏。长衰永失耶。阎王告曰。汝了败
坏。长衰永失。今当考汝。如治放逸行．放逸
人。汝此恶业非父母为。非王非天。亦非沙
门．梵志所为。汝本自作恶不善业。是故汝今
必当受报。阎王以此第二天使善问．善捡．善
教．善诃已。复以第三天使善问．善捡．善教．善
诃。汝颇曾见第三天使来耶。彼人答曰。不见
也。天王。阎王复问。汝本不见一村邑中。或男
或女。疾病困笃。或坐卧床。或坐卧榻。或坐
--------------------------------------------------------------------------------504.2
卧地。身生极苦甚重苦。不可爱念。令促命
耶。彼人答曰。见也。天王。阎王复问。汝于其
后有识知时。何不作是念。我自有病法。
不离于病。我应行妙身．口．意业。彼人白曰。
天王。我了败坏。长衰永失耶。阎王告曰。汝了
败坏。长衰永失。今当考汝。如治放逸行．放
逸人。汝此恶行非父母为。非王非天。亦非
沙门．梵志所为。汝本自作恶不善业。是故汝
今必当受报。阎王以此第三天使善问．善捡．
善教．善诃已。复以第四天使善问．善捡．善教．
善诃。汝颇曾见第四天使来耶。彼人答曰。不
见也。天王。阎王复问。汝本不见一村邑中。或
男或女。若死亡时。或一．二日。至六．七日。乌鸱
所啄。豺狼所食。或以火烧。或埋地中。或烂
腐坏耶。彼人答曰。见也。天王。阎王复问。汝于
其后有识知时。何不作是念。我自有死法。
不离于死。我应行妙身．口．意业。彼人白曰。
天王。我了败坏。长衰永失耶。阎王告曰。汝了
败坏。长衰永失。今当考汝。如治放逸行．放
逸人。汝此恶业非父母为。非王非天。亦非
沙门．梵志所为。汝本自作恶不善业。是故汝
今必当受报。阎王以此第四天使善问．善
捡．善教．善诃已。复以第五天使善问．善捡．善
教．善诃。汝颇曾见第五天使来耶。彼人答曰。
不见也。天王阎王复问。汝本不见王人捉
犯罪人。种种考治。截手截足。或截手足。截
耳截鼻。或截耳鼻。或脔脔割。拔须．拔发。
或拔须发。或着槛中衣裹火烧。或以沙壅
草缠火烧。或内铁驴腹中。或着铁猪口
--------------------------------------------------------------------------------504.3
中。或置铁虎口中烧。或安铜釜中。或着铁
釜中煮。或段段截。或利叉刺。或以钩钩。或
卧铁床以沸油浇。或坐铁臼以铁杵捣。
或以龙蛇蜥。或以鞭鞭。或以杖挝。或以
棒打。或生贯高标上。或枭其首耶。彼人答
曰。见也。天王。阎王复问。汝于其后有识知
时。何不作是念。我今现见恶不善法。彼人
白曰。天王。我了败坏。长衰永失耶。阎王告曰。
汝了败坏。长衰永失。今当考汝。如治放逸
行．放逸人。汝此恶业非父母为。非王非天。
亦非沙门．梵志所为。汝本自作恶不善业。是
故汝今必当受报。阎王以此第五天使善
问．善捡．善教．善诃已。即付狱卒。狱卒便捉持。
着四门大地狱中。于是颂曰
  四柱有四门　　壁方十二楞
  以铁为垣墙　　其上铁覆盖
  地狱内铁地　　炽燃铁火布
  深无量由延　　乃至地底住
  极恶不可受　　火色难可视
  见已身毛竖　　恐惧怖甚苦
  彼堕生地狱　　脚上头在下
  诽谤诸圣人　　调御善清善
有时于后极大久远。为彼众生故。四门大地
狱东门便开。东门开已。彼众生等走来趣向。
欲求安处。求所归依。彼若集聚无量百千
已。地狱东门便还自闭。彼于其中受极重
苦。啼哭唤呼。心闷卧地。终不得死。要令彼
恶不善业尽。极大久远。南门．西门．北门复开。
北门开已。彼众生等走来趣向。欲求安处。
--------------------------------------------------------------------------------505.1
求所归依。彼若集聚无量百千已。地狱北门
复还自闭。彼于其中受极重苦。啼哭唤呼。
心闷卧地。终不得死。要令彼恶不善业尽
复于后时极大久远。彼众生等从四门大地
狱出。四门大地狱次生峰岩地狱。火满其
中。无烟无焰。令行其上。往来周旋。彼之两
足皮肉及血。下足则尽。举足则生。还复如
故。治彼如是无量百千岁。受极重苦。终不
得死。要令彼恶不善业尽。复于后时极大
久远。彼众生等从峰岩大地狱出。峰岩大地
狱次生粪屎大地狱。满中粪屎。深无量百
丈。彼众生等尽堕其中。彼粪屎大地狱中生
众多虫。虫名凌瞿来。身白头黑。其觜如针。
此虫钻破彼众生足。破彼足已。复破膊肠
骨。破膊肠骨已。复破髀骨。破髀骨已。复破
臗骨。破臗骨已。复破脊骨。破脊骨已。复破
肩骨．颈骨．头骨。破头骨已。食头脑尽。彼众
生等如是逼迫无量百千岁。受极重苦。终不
得死。要令彼恶不善业尽。复于后时极大
久远。彼众生等从粪屎大地狱出。粪屎大
地狱次生铁鍱林大地狱。彼众生见已。起
清凉想。便作是念。我等往彼。快得清凉。
彼众生等走往趣向。欲求安处。求所归依。
彼若集聚无量百千已。便入铁鍱林大地狱
中。彼铁鍱林大地狱中。四方则有大热风来。
热风来已。铁鍱便落。铁鍱落时。截手．截足。或
截手足。截耳．截鼻。或截耳鼻及余支节。截
身血涂无量百千岁。受极重苦。终不得死。
要令彼恶不善业尽。复次。彼铁鍱林大地狱
--------------------------------------------------------------------------------505.2
中生极大狗。牙齿极长。揽彼众生。从足剥
皮。至头便食。从头剥皮。至足便食。彼众
生等如是逼迫无量百千岁。受极重苦。终
不得死。要令彼恶不善业尽。复次。彼铁鍱
林大地狱中生大乌鸟。两头铁喙。住众生额。
生挑眼吞。喙破头骨。取脑而食。彼众生等
如是逼迫无量百千岁。受极重苦。终不得
死。要令彼恶不善业尽。复于后时极大久
远。彼众生等从铁鍱林大地狱出。铁鍱林大
地狱次生铁剑树林大地狱。彼大剑树高一
由延。刺长尺六。令彼众生使缘上下。彼上树
时。刺便下向。若下树时。刺便上向。彼剑树刺
贯刺众生。刺手．刺足。或刺手足。刺耳．刺鼻。
或刺耳鼻及余支节。刺身血涂无量百千岁。
受极重苦。终不得死。要令彼恶不善业尽
复于后时极大久远。彼众生等从铁剑树
林大地狱出。铁剑树林大地狱次生灰河。
两岸极高。周遍生刺。沸灰汤满。其中极闇。
彼众生见已。起冷水想。当有冷水。彼起想
已。便作是念。我等往彼。于中洗浴。恣意饱
饮。快得凉乐。彼众生等竞走趣向。入于其中。
欲求乐处。求所归依。彼若集聚无量百千
已。便堕灰河。堕灰河已。顺流．逆流。或顺逆
流。彼众生等顺流．逆流．顺逆流时。皮熟堕落。
肉熟堕落。或皮肉熟俱时堕落。唯骨锁在。
灰河两岸有地狱卒。手捉刀剑．大棒．铁叉。
彼众生等欲度上岸。彼时狱卒还推着中
复次。灰河两岸有地狱卒。手捉钩罥。钩挽
众生从灰河出。着热铁地。洞燃俱炽。举
--------------------------------------------------------------------------------505.3
彼众生极扑着地。在地旋转。而问之曰。汝
从何来。彼众生等佥共答曰。我等不知所
从来处。但我等今唯患大饥。彼地狱卒便
捉众生着热铁床。洞然俱炽。强令坐上。以
热铁钳钳开其口。以热铁丸洞然俱炽。着
其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌
已烧龂。烧龂已烧咽。烧咽已烧心。烧
心已烧大肠。烧大肠已烧小肠。烧小肠
已烧胃。烧胃已从身下过。彼如是逼迫
无量百千岁。受极重苦。终不得死。要令彼
恶不善业尽。复次。彼地狱卒问众生曰。汝
欲何去。众生答曰。我等不知欲何所去。但
患大渴。彼地狱卒便捉众生着热铁床。洞
然俱炽。强令坐上。以热铁钳钳开其口。以
沸洋铜灌其口中。彼沸洋铜烧唇。烧唇已
烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已
烧心。烧心已烧大肠。烧大肠已烧小肠。
烧小肠已烧胃。烧胃已从身下过。彼
如是逼迫无量百千岁。受极重苦。终不得
死。要令彼恶不善业尽。若彼众生地狱恶不
善业不悉尽．不一切尽．尽无余者。彼众生
等复堕灰河中。复上下铁剑树林大地狱。复
入铁鍱林大地狱。复堕粪屎大地狱。复往
来峰岩大地狱。复入四门大地狱中。若彼众
生地狱恶不善业悉尽．一切尽．尽无余者。彼
于其后或入畜生。或堕饿鬼。或生天中。若
彼众生本为人时。不孝父母。不知尊敬沙
门．梵志。不行如实。不作福业。不畏后世
罪。彼受如是不爱．不念．不喜苦报。譬犹若
--------------------------------------------------------------------------------506.1
彼地狱之中。若彼众生本为人时。孝顺父
母。知尊敬沙门．梵志。行如实事。作福德业。
畏后世罪。彼受如是可爱．可念．可喜乐报。
犹虚空神宫殿之中。昔者阎王在园观中而
作是愿。我此命终。生于人中。若有族姓极
大富乐。资财无量。畜牧产业不可称计。封户
食邑种种具足。彼为云何。谓刹利大长者族．
梵志大长者族．居士大长者族。若更有如是
族极大富乐。资财无量。畜牧产业不可称
计。封户食邑种种具足。生如是家。生已觉
根成就。如来所说正法之律。愿得净信。得
净信已。剃除须发。着袈裟衣。至信．舍家．无
家．学道。族姓子所为剃除须发。着袈裟衣。
至信．舍家．无家．学道者。唯无上梵行讫。于现
法中自知自觉。自作证成就游。生已尽。梵行
已立。所作已办。不更受有。知如真。昔者阎
王在园观中而作是愿。于是颂曰
  为天使所诃　　人故放逸者
  长夜则忧戚　　谓弊欲所覆
  为天使所诃　　真实有上人
  终不复放逸　　善说妙圣法
  见受使恐怖　　求愿生老尽
  无受灭无余　　便为生老讫
  彼到安隐乐　　现法得灭度
  度一切恐怖　　亦度世间洒
佛说如是。彼诸比丘闻佛所说。欢喜奉行
天使经第七竟(四千二百五字)

天使经


(北)佛说铁城泥犁经

佛说铁城泥犁经

佛说铁城泥犁经

        东晋西域沙门竺昙无兰译
佛在舍卫祇洹阿难邠坻阿蓝时。佛诫诸沙
--------------------------------------------------------------------------------827.1
门言。我以天眼视天下人。死生好丑尊者卑
者人死得好道者得恶道者。人于世间身作恶
口言恶心念恶。常好烹煞祠祀鬼神者。身死
当入泥犁中。身常行善口常言善心常念善。
死即上天。佛言。人如天雨泡。雨从上渧之。
一泡坏者一泡成。人生世间生者死者如泡起
顷。佛持天眼视天下人。死有上天者入泥犁
者。贫者富者贵者贱者。人所为善恶。佛言。我
皆知之。譬如瞑夜于城门两边各燃炬火。人
有出者入者数千万人。从瞑中视皆见火中
出入者。佛言。我持天眼视天下人。死有上天
者入泥犁者。如人从瞑中视火中出入者。如
上高楼上望下有数千家。中从上视皆见诸
家。佛言。我见天下人。死有上天者入泥犁者。
如人从高楼上视诸家。佛言。如人乘船行清
水中。皆见水中鱼石所有。佛持天眼视天下
人。死有上天者入泥犁者。如人视清水中鱼
石。有明月珠持五彩缕贯之。人视珠皆见五
彩。别知与珠相贯穿。佛言。我见天下人所从
来善恶变化。如人视珠。佛言。我见天下人不
孝父母。不事沙门道人不敬长老。不畏县官
禁戒。不畏今世后世者。不惊不恐。如是曹人
死即入泥犁。与阎罗王相见。即去善归恶。泥
犁卒名曰旁。旁即将人前至阎罗所。泥犁旁
言。此人于世间为人时不孝父母。不事沙门
道人。不敬长老不布施。不畏今世后世。不畏
县官。阎罗处此人过罪。阎罗即呼人前对阎
罗言。汝为人时于世间不念父母养育推燥
居湿乳哺长大。汝何以不孝父母。其人即对
--------------------------------------------------------------------------------827.2
阎罗言。我实愚痴憍慢。阎罗言。处汝罪者。非
父母非天非帝王。非沙门道人过。汝身所作
当自得之。是第一问。第二问汝不见病困剧时
羸劣甚极手足不任。其人言。我实见之。阎罗
言。汝何以不自改为善耶。其人言。实愚痴憍
慢。阎罗言。是过非天非父母非帝王。非沙门
道人过。汝身所作当自得之。阎罗第三问。汝
不见世间男子女人老时目无所见耳无所闻
持杖而行。黑发更白不如年少时。其人言。
我实见老人持杖而行。阎罗言。当此之时。何
以不自改为善耶。其人言。实愚痴憍慢。阎罗
言是过非父母非天非帝王。非沙门道人过。
汝身所作当自得之。阎罗第四问言。汝于世
间时不见男子女人死。一日二日至七日。身
体腐烂形貌坏败。为虫蚁所食。为众人所恶。
汝见是。何以不自改为善耶。其人言。我已见
之。实愚痴憍慢。阎罗言。汝施行何以不端汝
心端汝口端汝行。是过亦非父母非天非帝
王。非沙门道人过。汝身所作当自得之。阎罗
第五问。汝为人时于世间宁见长吏捕得劫
人杀人贼人。反缚送狱掠治考问。或将
出城于道中挌杀之。或有生辜挓者。宁见是
不。其人言。我实见之。阎罗言。汝何以不布施
作善。汝为人时。何以不正汝行正汝口正
汝心耶。其人言。实愚痴憍慢。阎罗言。是过亦
非父母非天非帝王。非沙门非道人过。汝身
所作自当得之。对已毕。泥犁旁即牵持去。将
诣一铁城。是第一泥犁阿鼻摩。泥犁城有四
门周匝四千里。中有大釜长四十里。泥犁旁
--------------------------------------------------------------------------------827.3
叉刺人而内之。如是无央数中皆有火。人
遥见之皆恐怖战栗。如是入者数千万人泥
犁旁而内其中。昼夜不得出门皆闭不开不
得出。人在其中数千万岁。火亦不灭人亦不
死。久久时遥见东门自开。人皆走欲出适到
门门复闭。诸欲出人复于门中共斗诤欲得
出。久久复遥见西门开。人皆走往门复闭。人
复于门中共斗。久久复见南门开。人皆走往
门复闭。人复于门中共斗。久久四门复开人
得出。自以为得脱。复入第二鸠延泥犁中。人
足着地者即燋。举足肉复生。有东走者西走
者南走者北走者。周匝地大热。数千万岁乃
竟。自以为得脱。复入第三弥离摩得泥犁中。
其中有虫。虫名崛喙。嘴如铁黑头足。虫遥见
人。皆迎来啄人肌骨皆尽。如是数千万岁乃
竟。自以为得脱。复入第四刍罗多泥犁中。其
中有山。石利如刀。人皆走上其巅。复有走下
者皆欲求脱。不知当如向。足皆截剥。地石皆
如利刀。如是复数千万岁乃竟。人自以为得
脱。复入第五阿夷波多桓泥犁中。其中有热
风。相逢避之不能得脱。其人欲求死。不能得
死。求生不能得生。如是久久数千万岁乃得
出。人自以为得脱。复入第六阿喻操波泥
桓泥犁中。多树木皆有刺。树间有鬼。人入
其中者。鬼头上出火口中出火。身为十六刺。
遥见人来大怒。火皆见十六刺。皆贯人身体
裂如食之。皆走欲得脱。走常触是鬼。如是数
千万岁乃竟得出。人自以为得脱。复入第七
槃蓰务泥犁中。其中有虫。虫名鹑。人入其中
--------------------------------------------------------------------------------828.1
者。是虫飞来入人口中食人身体。人皆走极
虫食不置。人皆四面走。欲求脱不能得脱。如
是数千万岁乃竟得出。人自以为得脱。复入
第八堕檀罗泥渝泥犁中。其中有流水人皆
堕水中。水边有刺棘。水热过于世间汤镬。热
沸涌跃人皆熟烂。走欲上岸边。有鬼持矛
逆刺人腹内其中。不能得出入皆随水下流。
复有鬼激如钩取。问之言。若从何所来。若为
是问。其人言。我不知何所从来。亦不知当
若去。我但饥渴欲逐饮食。鬼言。我与若食
即取钩。钩其上下颔。口皆磔开。因取消铜
注人口中皆燋烂。如是求死不能得死。求生
不能得生。其人平生。于世间为人时作恶甚
故。求解不得解。诸泥犁中人皆复得出自以
为得脱。反入第七泥犁。鬼逆问汝去。何以复
还入第五。复还入第四。从第四复还入第三。
复还入第二。复还入第一阿鼻摩泥犁。未至
人遥见铁城。皆欢喜大呼称万岁。阎罗闻之
即问泥犁旁。是何等声。旁即言。是呼声者。是
前过泥犁中者。阎罗言。是皆不孝父母不畏
天不畏帝王。不承事沙门道人。不畏禁戒者。
阎罗即复呼人前。对言。若非恐阎罗言。今
汝解脱去。当复为人作子者。当孝顺事长年。
当畏帝王禁戒。当承事沙门道人。端心端口
端身。人生在世间时。罪过小且轻。死在地下
泥犁大且重。得沙门道人。当承事其道。当得
阿罗汉者。诸泥犁道皆为闭塞。一对皆毕。诸
泥犁中人皆得出。在城外地皆复死。诸死者
先世宿命。为人时作恶犹有小善。从泥犁还
--------------------------------------------------------------------------------828.2
出。皆生善道。人从泥犁中出。各自政心政
口政行。不复还入泥犁中。泥犁中亦不呼
人。人更泥犁丑毒苦痛。各自思惟亦可为善。
佛言。人死入泥犁者。侯王沙门道人乃得与
阎罗相见耳。凡余人者但随群入。阎罗地狱
王名也
佛说铁城泥犁经

佛说铁城泥犁经


(北)佛说阎罗王五天使者经

佛说阎罗王五天使者经

佛说阎罗王五天使者经

        宋沙门慧简译
闻如是。一时佛在舍卫国祇树给孤独园。佛
告诸比丘。善听以置心中。我以天眼彻见众
人生死所趣善恶之道。或有丑恶或有勇强
或有怯弱。或生善道或生恶道。凡人所作为
皆分别知之。人身行恶口言恶心念恶。谤讪
贤圣。见邪行邪。其人寿终便堕恶道入泥犁
中。凡人身行善口言善心念善。称誉贤圣。
见正行正。其人寿终便生天上人间。如是
比丘。我以天眼见人终便生天上人间。如是
比丘。我以天眼观天雨堕水中。见一泡兴一
泡灭。我见人死识神出生。有好色者有恶色
者。有勇强者有怯弱者。或生善处或生苦
处。自生自死如水泡无异。复譬如人以五
彩缕贯琉璃珠。用珠净故。缕色青黄赤白黑
悉现分明。我见人死魂神出生亦如是。又如
--------------------------------------------------------------------------------828.3
冥夜以明月珠悬着宫门。有人住一面。观门
中出入者。皆一一见之。又如居高楼上望见
下人往者来者走者步者坐者立者。我见人
死时魂神出生。端正丑恶勇强怯弱。如所施
行分别知之
佛告诸比丘。人生在世间时不孝父母。不敬
沙门道人。不行仁义无可用心。不学经戒不
畏后世者。其人身死魂神当堕阎王地狱。主
者辄持行白王言。其过恶。此人非法不孝父
母。不敬沙门道人。不随仁义无可用心。无有
福德不恐畏死。当有所见唯大王处其罚。如
是阎王。常先安徐。以忠正语为现五天使者
而问言。汝本不见。世间人始为婴儿时。僵卧
屎尿不能自护。口不知言语。亦不知好恶
者耶。人言。已见皆有是。王言。汝自谓独不如
是耶。人神从行终即有生。虽尚未见常当为
善。自端其身端其口端其意。奈何放心快志。
人言。实愚暗不知故耳。王曰。汝自以愚痴
作恶。非是父母师长君天沙门道人过也。罪
自由汝。岂得以不乐故止乎。今当受之。是为
阎王现第一天使
阎王复问。子为人时。天使者次第到。宁能觉
不。人言。实不觉知。王曰。汝不见世间丈夫母
人。年老时发白齿堕。羸瘦偻步起居拄杖。
人言有是。王曰。汝谓独可得不老。凡人已生
法皆当老。曼其强壮常当为善。端身口心奉
行经戒。奈何自放恣。人言。愚闇故耳。王曰。
汝自以愚痴作恶。非是父母君天沙门道人
过也。罪自由汝。岂得以不乐故止乎。今当受
--------------------------------------------------------------------------------829.1
之。是为阎王正教现第二天使
阎王复问曰。子为人时。岂不见世间男女妇
人疾病者躯体苦痛坐起不安。命近忧促。
众医不能复治。人言有是。王曰。汝谓可得
不病耶。人生既老法皆当病。曼身强健当勉
为善。奉行经戒端身口意。奈何自放恣。人言。
愚闇故耳。王曰。汝自以愚痴作恶。非父母
君天沙门道人过也。罪自由汝。岂得以不乐
故止乎。今当受之。是为阎王正教现第三天
使
阎王复问曰。子为人时。岂不见世间诸死亡
者。或藏其尸或弃损之。一日至七日肌肉坏
败。狐狸百鸟皆就食之。凡人已死身恶腐
烂。人言有是。王曰。汝谓独可得不死耶。
凡人已生法皆当死。曼在世间常为善。饬
身口意奉行经戒。奈何自放恣。人言。愚闇
故耳。王曰。汝自作恶。非是父母君天沙门
道人过也。罪自由汝。不得以不乐故止。今
当受之。是为阎王正教现第四天使
阎王复问曰。子为人时。独不见世间弊人恶
子。为吏所捕取。案罪所应刑法加之。或断手
足或削鼻耳。锐掠治刓刻肌肤。热沙沸膏烧
灌其形。裹蕴火燎悬头日炙。屠割支解毒
痛参并。人言有是。王曰。汝谓为恶独可得
解邪。眼见世间罪福分明。何不守善敕身口
意奉行经道。云何自快心。人言。愚闇故耳。
王曰汝自用心。作不忠正。非是父母君天沙
门道人过也。今是殃罪要当自受。岂得以不
乐故止耶。是为阎王忠正之教现第五天使
--------------------------------------------------------------------------------829.2
者。佛说已。诸弟子皆受教诫。各前作礼
佛说阎罗王五天使者经

佛说阎罗王五天使者经


(北)增阿含二四--四经

增阿含二四--四经

（四）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。犹如屋舍有两门
相对。有人在中住。复有人在上住。观其下
出入行来皆悉知见。我亦如是。以天眼观
众生之类。生者．终者．善趣．恶趣．善色．恶色．若
好．若丑。随行所种。皆悉知之。若复有众生。
身行善。口行善。意行善。不诽谤贤圣。行
正见法与等见相应。身坏命终。生善处天
上。是谓名众生行善。若复有众生。行此
善法不造恶行。身坏命终。来生人中。若复
有众生。身．口．意行恶。造不善行。命终之后。
生饿鬼中。或复有众生。身．口．意行恶。诽谤
贤圣与邪见相应。命终之后。生畜生中。或
复有众生。身．口．意行恶。造不善行。诽谤贤
--------------------------------------------------------------------------------674.3
圣。命终之后。生地狱中。是时。狱卒将此罪
人示阎罗王。并作是说。大王当知。此人前
世身意行恶。作诸恶行已。生此地狱中。大
王。当观此人以何罪治。是时。阎罗王渐
与彼人私问其罪。告彼人曰。云何。男子。汝
本前世为人身时。不见人有生者得作人
身。处胎之时极为困厄。痛实难处。及其
长大。将养乳哺。沐浴身体耶。是时。罪人报
曰。实见。大王。阎罗王曰。云何。男子。汝自不
知生法之要行耶。身．口．意法修诸善趣。罪
人报曰。如是。大王。如大王教。但为愚惑。不
别善行。阎罗王曰。如卿所说。其事不异。亦
复知卿不作身．口．意行。但为今日。当究汝
放逸罪行。非父母为。亦非国王．大臣之所
为也。本自作罪。今自受报。是时。阎罗王先
问其罪。却敕治之。次复第二天使问彼
人曰。汝本为人时。不见老人形体极劣。行
步苦竭。衣裳垢坌。进止战掉。气息呻吟。
无复少壮之心。是时。罪人报曰。如是。大王。
我已见之。阎罗王报曰。汝当自知。我今亦
有此形老之法。为老所厌。当修其善行。
罪人报曰。如是。大王。尔时。实不信之。阎罗
王报曰。我实知之。汝不作身．口．意行。今
当治汝罪。使后不犯。汝所作恶。非父母
为。亦非国王．大臣．人民所造。汝今自造其
罪。当自受报。是时。阎罗王以此第二天使
约敕已。复以第三天使告彼人曰。汝前身
作人时。不见有病人乎。卧在屎尿之
上。不能自起居。罪人报曰。如是。大王。我实
--------------------------------------------------------------------------------675.1
见之。阎罗王曰。云何。男子。汝不自知。我亦
当有此病。不免此患。罪人报曰。实尔。大
王。我实不见之。阎罗王曰。我亦知之。愚惑
不解。我今当处汝罪。使后不犯此之罪行。
非父．非母为。亦非国王．大臣之所造作。是
时。阎罗王以此教敕已。复以第四天使告
彼人曰。云何。男子。身如枯木。风去火歇而
无情想。五亲围绕而号哭。罪人报曰。如是。
大王。我已见之。阎罗王曰。汝何故不作是
念。我亦当不免此死。罪人报曰。实尔。大
王。我实不觉。阎罗王曰。我亦信汝不觉此
法。今当治汝使后不犯。此不善之罪。非
父．非母为。亦非国王．大臣．人民所造。汝本
自作。今自受罪。是时。阎罗王复以第五天使
告彼人曰。汝本为人时。不见有贼穿墙
破舍。取他财宝。或以火烧。或道路隐藏。设
当为国王所擒得者。或截手足。或取杀
之。或闭着牢狱。或反缚诣市。或使负沙
石。或取倒悬。或攒箭射。或以融铜而灌其
身。或以火炙。或剥其皮还使食之。或开
其腹以草[打-丁+着]之。或以汤中煮之。或以刀
斫轮轹其头。或以象脚蹈杀。或着标头
乃至于死。罪人报曰。我实见之。阎罗王曰。
汝何故私盗他物。情知有事何为犯之。如
是。大王。我实愚惑。阎罗王曰。我亦信汝所
言。今当治汝罪。使后不犯。此之罪者。非
父母为。亦非国王．大臣．人民所为。自作其
罪。还自受报。是时。阎罗王以问罪已。便敕
狱卒。速将此人往着狱中。是时。狱卒受王
--------------------------------------------------------------------------------675.2
教令。将此罪人往着狱中。地狱左侧极
为火然。铁城．铁廓。地亦铁作。有四城门极
为臭处。如似屎尿所见染污。刀山．剑树
围绕四面。复以铁疏笼而覆其上。尔时。世
尊便说此偈
  四壁四城门　　广长实为牢
  铁笼之所覆　　求出无有期
  彼时铁地上　　火然极为炽
  壁方百由旬　　洞然一种色
  中央有四柱　　睹之实恐畏
  及其剑树上　　铁觜乌所止
  臭处实难居　　睹之衣毛竖
  种种之畏器　　隔子有十六
比丘当知。是时。狱卒以若干苦痛[歹*支]打此
人。若彼罪人举脚着狱中时。血肉斯尽。唯
有骨在。是时。狱卒将此罪人。复以利斧斫
其形体。苦痛难计。求死不得。要当罪灭之
后。尔乃得脱。彼于人间所作罪业。要使
除尽。后乃得出。是时。彼狱卒将此罪人。缘
刀剑树。或上或下。是时。罪人以在树上。便
为此铁觜乌所食。或啄其头。取脑食之。
或取手脚。打骨取髓。然罪未毕。若罪毕者。
然后乃出。是时。狱卒取彼罪人使抱热铜
柱坐。前世时。喜淫泆故。故致此罪。为罪
所追。终不得脱。是时。狱卒从脚跟拔筋。
乃至项中而前挽之。或使车载。或进．或退
不得自在。其中受苦不可称计。要当使
罪灭。然后乃出。是时。狱卒取彼罪人。着火
山上驱使上下。是时。极为烂尽。然后乃出。
--------------------------------------------------------------------------------675.3
是时。罪人由此因缘求死不得。要当使罪
除尽。然后乃出。是时。狱卒复取罪人。拔其
舌掷着背后。于中受苦不可称计。求死
不得。是时。狱卒复取罪人着刀山上。或断
其脚。或断其头。或断其手。要当使罪灭。然
后乃出。是时。狱卒复以热大铁叶覆罪
人身。如生时着衣。当时苦痛毒为难处。皆
由贪欲之故。故致斯罪。是时。狱卒复使罪
人。五种作役。驱令偃卧。取其铁钉钉其手
足。复以一钉而钉其心。于中受斯苦痛。
实不可言。要当使罪灭。然后乃出。是时。狱
卒复取罪人。颠倒其身。举着镬中。时。身至
下皆悉烂尽。若还至上亦复烂尽。若至四
边亦复烂尽。酸楚毒痛不可称计。现亦烂。
不现亦烂。犹如大釜而煮小豆。或上或下。
今此罪人亦复如是。现亦烂。不现亦烂。于
中受苦不可称计。要当受罪毕。然后乃出
比丘当知。或复有时彼地狱中。经历数年。
东门乃开。是时。罪人复往趣门。门自然闭。是
时。彼人皆悉倒地。于中受苦不可具称。或
时。各各自称怨债。我由汝等。不得出门
尔时。世尊便说此偈
  愚者常喜悦　　亦如光音天
  智者常怀忧　　如似狱中囚
是时。大地狱中经历百千万岁。北门复开。是
时。罪人复向北门。门便复闭。要当使罪灭。
然后乃出。是时。彼罪人复经数百万岁。乃
复得出。人中所作罪。要当使毕。是时。狱卒
复取罪人。以铁斧斫罪人身。经尔许之
--------------------------------------------------------------------------------676.1
罪。使令更之。要当使罪苦毕尽。然后乃出
比丘当知。或复有时彼东门复更一开。是时。
彼众生复诣东门。门复自闭而不得出。设
复得出。外复有大山。而往趣之。彼入山
中。为两山所压犹如压麻油。于中受
苦不可称计。要当苦尽。然后乃出。尔时。彼
罪人转得前进。复值热灰地狱。纵广数千
万由旬。于中受苦不可称计。要当毕其
罪原。然后乃出。转复前进。次有刀刺地狱。
是时。罪人复入此刀刺地狱中。便有大风
起。坏此罪人身体筋骨。于中受苦不可
称计。要当罪灭。然后乃出。次复。有大热
灰地狱。是时。罪人复入此大热灰地狱中。形
体融烂。受苦无量。要当使罪灭。然后乃出。
是时。罪人虽得出此热灰地狱。复值刀剑
地狱。纵广数千万里。是时。罪人入此刀剑地
狱中。于中受苦不可称计。要当使罪灭。
然后乃出。次复。有沸屎地狱。中有细虫。入
骨彻髓食此人。虽得出此地狱。前值狱
卒。是时。狱卒问罪人曰。卿等欲何所至。为
从何来。罪人报曰。我等不知所从来处。亦
复不知当何所至。但我等今日极为饥困。
意欲须食。狱卒报曰。我等当相供给。是
时。狱卒取罪人仰卧。取大热铁丸。使罪人
吞之。然罪人受苦不可称计。是时。热铁丸
从口下过。肠胃烂尽。受苦难量。要当使罪
灭。然后乃出。然彼罪人不堪受此苦痛。还
复入热屎地狱．刀剑地狱．大热灰地狱。还来
经尔许地狱。是时。彼众生不堪受苦。还回
--------------------------------------------------------------------------------676.2
头至热屎地狱中。是时。狱卒语彼众生曰。
卿等欲何所至。为从何来。罪人报曰。我等
不能自知为从何所来。今复不知当何
所至。狱卒问曰。今须何物。罪人报曰。我等
极渴。欲须水饮。是时。狱卒取罪人仰卧。融
铜灌口。使令下过。于中受罪不可具计。要
当使罪灭。然后乃出。是时。彼人不堪受此
苦。还入沸屎地狱．剑树地狱．热灰地狱。还
入大地狱中。比丘当知。尔时。罪人苦痛。难
可称计。设彼罪人眼见色者。心不爱乐。设
复闻声．嗅香．知味．身更细滑．意知法。皆
起嗔恚。所以然者。由本不作善行之报。
恒作恶业。故致斯罪。是时。阎罗王敕彼罪
人曰。卿等不得善利。昔在人中受人中
福。身．口．意行不与相应。亦不惠施．仁爱．利人．
等利。以是之故。今受此苦。此之恶行。非父
母为。亦非国王．大臣之所为也。诸有众生
身．口．意清净。无有沾污。如似光音天。诸
有众生作诸恶行。如似地狱中。卿等身．口．
意不净。故致斯罪。比丘当知。阎罗王便作
是说。我当何日脱此苦难。于人中生。已
得人身。便得出家。剃除须发。着三法衣。
出家学道。阎罗王尚作是念。何况汝等今得
人身。得作沙门。是故。诸比丘。常当念行身．
口．意行。无令有缺。当灭五结。修行五根。
如是。诸比丘。当作是学。尔时。诸比丘闻佛
所说。欢喜奉行

增阿含二四--四经


(南)一三一 一夜贤者经

                               一三一 一夜贤者经
       北传汉译 无此经。
       一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，
       这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。

        中部经典四                                          一八二
                  第四品  分别品
                第一三一  一夜贤者经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊告诸比丘：‘诸比丘!’彼诸比
    丘应诺：‘世尊!’世尊如是曰：‘诸比丘!一夜贤者1，我为汝等说总说及分别，应
    谛听，善思念之。我当说之。’彼诸比丘应世尊言：‘如是，世尊!’世尊如是曰：
        勿追于过去          勿愿于未来
        一切过去者          彼已皆舍弃
        未来者未至          而彼现在法
        处处善观察          不摇又不动
        了知彼修习          唯应今日作
        作须必热心          谁知明日死
        不遇死大军          实谓无其事
        热心如是住          昼夜不懈怠
        此一夜贤者          谓静寂默者
188     ‘然者，诸比丘!如何为‘追过去?’‘于过去时有如是色。’于此随起喜悦。
    ‘过去时有如是受。’于此随起喜悦。‘于过去时有如是想。’于此随起喜悦。‘于
    过去时有如是行。’于此随起喜悦。‘于过去时有如是识。’于此随起喜悦。诸比丘!
    如是为追过去也。
        诸比丘!然者，如何为‘不追过去?’‘于过去时有如是色。’于此不起喜悦。
    ‘于过去时有如是受。’于此不起喜悦。‘于过去时有如是想……如是行……如是
    识。’于此不起喜悦。诸比丘!如是为不追过去也。
        诸比丘!然者，如何为‘愿未来?’‘于未来时应有如是色。’于此随起喜悦。
    ‘于未来时应有如是受。’于此随起喜悦。‘于未来时应有如是想……如是行……如
    是识。’于此随起喜悦。诸比丘!如是为愿未来也。
        第一三一 一夜贤者经                                 一八三

        中部经典四                                          一八四
        诸比丘!然者，如何为‘不愿未来?’‘于未来时应有如是色。’于此不起喜悦。
    ‘于未来时应有如是受……应有如是想……应有如是行……应有如是识。’于此不
    起喜悦。诸比丘！如是为不愿未来也。
189     诸比丘!然者，如何为‘动摇于现在之诸法?’诸比丘!兹有无闻凡夫，不见
    诸圣者，不熟达圣法，不通晓圣法。不见诸善人，不熟达诸善人法，不通晓诸善人
    法。见色是我、或我是色、或我中有色、或色中有我也。见受是我、或我有受、或
    我中有受、或受中有我也。见想是我、或我有想、或我中有想、或想中有找他。见
    行是我、或我有行、或我中有行、或行中有我也。见识是我、或我有识、或我中有
    识、或识中有我也。诸比丘!如是动摇于现在之诸法也。
        诸比丘!然者，如何为‘不动摇于现在之诸法。’诸比丘!兹有闻之圣弟子，
    见诸圣者，熟达圣法，通晓圣法，以见善人，熟达善法，通晓善人法。不见色是我、
    或我有色、或我中有色、或色中有我。不见受是我……乃至……想……乃至……行
    ……乃至……识是我、或我有识、或我中有识、或识中有我[之等见。]诸比丘!
    如是为不动摇于现在之诸法也。
        勿追于过去          勿愿于未来
        ……参照            前偈……
        此一夜贤者          谓静寂默者
        一夜贤者之诸比丘!应为汝等说总说及分别，如是说者，缘如是而说也。’
        世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。
        第一三一 一夜贤者经                                 一八五


(南)一三二 阿难一夜贤者经

                          一三二 阿难一夜贤者经
       北传汉译 中阿含一六七、阿难说经(大正藏一、六九九页。)
       本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。

        中部经典四                                          一八六
                第一三二 阿难一夜贤者经
        如是我闻。
190     一时，世尊住舍卫城只陀林给孤独园。恰其时，尊者阿难集于会堂，为诸比丘
    说法、说示、令正持、令踊跃、令欢喜、[即]语一夜贤之总说与分别。其时，世尊
    于日暮从独住而起，来近集会堂，近已，坐于所设之座。坐已，世尊告诸比丘曰．
    ‘诸比丘!何人集于会堂、为诸比丘说法、说示、令正持、令踊跃、令欢喜、[即]
    语一夜贤者之总说与分别。’
        [诸比丘言：]‘世尊!尊者阿难集于会堂为诸比丘说法、说示、令正持、令踊
    跃，令欢喜。[即]语一夜贤者之总说与分别。’
        其时，世尊告尊者阿难曰：‘然者，阿难!汝如何为诸比丘说法、说示、令正持、
    令踊跃、令欢喜、[即]语一夜贤者之总说与分别。’
        [尊者阿难言：]‘如是，世尊!我为诸比丘说法、说示、令正持、令踊跃、令
    欢喜、[即]语一夜贤者之总说与分别。
191     勿追于过去          勿愿于未来
        一切过去者          彼已皆舍弃
        未来者未至          而彼现在法
        处处善观察          不摇又不动
        了知彼修习          唯应今日作
        作须必热心          谁知明日光
        不遇死大军          实谓无是事
        热心如是住          昼夜不懈怠
        此一夜贤者          谓静寂默者
        然者，友!如何为追过去。‘于过去时有如是色。’于此随起喜悦。‘于过去时
    有如是受。’于此随起喜悦。……[参照前经]……如是，友!如是于现在之诸法
    不动摇也。
        勿追于过去          勿追于未来
        ……[参照前         之偈]……
        第一三二 阿难一夜贤者经                             一八七

        中部经典四                                          一八八
        此一夜贤者          谓静寂默者。
        如是，世尊!我为诸比丘说法、说示、令正持、令踊跃、令欢喜、[即]语一夜
    贤者之总说与分别。’
        [世尊曰:]‘善哉!善哉!阿难!善哉!阿难!汝为诸比丘说法、说示、令正
    持、令踊跃、令欢喜、[即]语一夜贤者之总说与分别。
        勿追于过去          勿追于未来
        ……乃至……
        此一夜贤者          谓静寂默者
        然者，阿难!如何为追过去……乃至……阿难!如何为追过去也。然者，阿难!
    如何为不追过去……乃至……阿难!如是为不追过去。然者，阿难!如何为愿未来
    ……乃至……阿难!如是为愿未来也。然者，阿难!如何为不愿未来……乃至……
    阿难!如是不愿未来也。然者，阿难!如何为动摇于现在之诸法……乃至……阿难!
    如是为动摇于现在之诸法。然者，阿难!如何为不动摇于现在之诸法……乃至……
    阿难!如是为不动摇于现在之诸法也。
        勿追于过去          勿追于未来
        ……乃至……
        此一夜贤者          谓静寂默者
        世尊如是说已，欢喜之尊者阿难随喜世尊之所说。
        第一三二 阿难一夜贤者经                             一八九


(北)一六七 阿难说经

阿难说经

（一六七）中阿含根本分别品阿难说经第六
(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
--------------------------------------------------------------------------------700.1
独园。尔时。尊者阿难为诸比丘夜集讲堂。
说跋地罗帝偈及其义也。尔时。有一比丘
过夜平旦。往诣佛所。稽首作礼。却坐一面。白
曰。世尊。彼尊者阿难为诸比丘夜集讲堂。
说跋地罗帝偈及其义也。于是。世尊告一
比丘。汝往至阿难比丘所。作如是语。阿难。
世尊呼汝。彼一比丘受世尊教。即从座起。
稽首佛足。绕三匝而去。往至尊者阿难所
而语曰。世尊呼尊者阿难。尊者阿难即往
佛所。稽首作礼。却住一面。世尊问曰。阿难。
汝实为诸比丘夜集讲堂。说跋地罗帝偈
及其义耶。尊者阿难答曰。唯然。世尊问曰。
阿难。汝云何为诸比丘说跋地罗帝偈及
其义耶。尊者阿难即便说曰
  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  为作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精进　　昼夜无懈怠
  是故常当说　　跋地罗帝偈
世尊即复问曰。阿难。云何比丘念过去耶。尊
者阿难答曰。世尊。若有比丘乐过去色。欲．
着．住。乐过去觉．想．行．识。欲．着．住。如是比丘
念过去也。世尊即复问曰。阿难。云何比丘不
念过去。尊者阿难答曰。世尊。若比丘不乐
过去色。不欲．不着．不住。不乐过去觉．想．行．
识。不欲．不着．不住。如是比丘不念过去
--------------------------------------------------------------------------------700.2
世尊即复问曰。阿难。云何比丘愿未来耶
尊者阿难答曰。世尊。若比丘乐未来色。欲．
着．住。乐未来觉．想．行．识。欲．着．住。如是比丘
愿未来也。世尊即复问曰。阿难。云何比丘
不愿未来。尊者阿难答曰。世尊。若比丘不
乐未来色。不欲．不着．不住。不乐未来觉．
想．行．识。不欲．不着．不住。如是比丘不愿
未来。世尊即复问曰。阿难。云何比丘受现
在法。尊者阿难答曰。世尊。若比丘乐现在
色。欲．着．住。乐现在觉．想．行．识。欲．着．住。如是
比丘受现在法。世尊即复问曰。阿难。云何
比丘不受现在法。尊者阿难答曰。世尊。若
比丘不乐现在色。不欲．不着．不住。不乐
现在觉．想．行．识。不欲．不着．不住。如是比丘
不受现在法。世尊。我以如是为诸比丘
夜集讲堂。说跋地罗帝偈及其义也。于是。
世尊告诸比丘。善哉。善哉。我弟子有眼．有
智．有义．有法。所以者何。谓弟子在师面前
如是句．如是文广说此义。实如阿难比丘
所说。汝等应当如是受持。所以者何。此说
观义应如是也。佛说如是。尊者阿难及诸
比丘闻佛所说。欢喜奉行
阿难说经第六竟(七百七十二字)

阿难说经


(南)一三三 大迦旃延一夜贤者经

                             一三三 大迦旃延一夜贤者经
       北传汉译 中阿含一六五、温泉林天经(大正藏一，六九六页。)
       本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于
       是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦
       旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大
       迦旃延之解释。

        中部经典四                                          一九O
192             第一三三 大迦旃延一夜贤者经
        如是我闻--。
        一时，世尊住王舍城多普达(温泉)精舍。时，尊者三弥提于夜晓时起出，往
    彼温泉洗浴肢体，洗浴肢体已，着一衣而上以伫立干其肢体。时有殊胜容色之一天
    神，夜渐明时以耀照全温泉，近至尊者三弥提之处。近已，立于一面。立于一面之
    彼天神，如是言尊者三弥提：‘比丘!汝忆持一夜贤者之总说与分别耶?’[尊者三
    弥提曰：]‘友!我不忆持一夜贤者之总说与分别。友!然者，汝受持一夜贤者之总
    说与分别耶?’
        [天神曰:]‘比丘!我亦不忆持一夜贤者之总说分别。比丘!然者，汝忆持一
    夜贤者之偈耶?’
        [尊者三弥提曰：]‘友!我不忆持一夜贤者之偈。友!然者，汝忆持一夜贤者
    之偈耶?’
        [天神曰：]‘比丘!我亦不忆持一夜贤者之偈。比丘!汝应学一夜贤者之总说
    与分别。比丘!汝应习一夜贤者之总说与分别。比丘!汝应忆持一夜贤者之总说与
    分别。比丘!一夜贤者之总说与分别。是持梵行最初之利益者也。’
193     彼天神如是言。如是言已，彼忽然消失。时，尊者三弥提，其夜过后，诣彼世
    尊之处。诣已，敬礼世尊坐于一面。坐于一面之尊者三弥提，如是白世尊言：‘世尊!
    于此，于此，我于夜将晓时起出，至彼温泉洗浴肢体。于温泉洗浴肢体已，着一衣
    而上，伫立干其肢体。世尊!时，有一天神，夜渐明时……[参看前节]……梵行
    之最利益者也。如是言已，忽然消失。善哉，世尊!世尊为我说一夜贤者之总说与
    分别。’
        [世尊曰:]‘然者，比丘!应谛听，善思念之，我当说之。’尊者三弥提应世
    尊：‘如是，世尊。’世尊即如是说：
        勿追于过去            勿愿于未来
        一切过去者            彼已皆舍弃
        未来者未至            而彼现在法
        处处善观察            不摇又不动
        第一三三 大迦旃延一夜贤者经                         一九一

        中部经典四                                          一九二
        了知彼修习            唯应今日作
        作须诚热心            谁知明日死
        不遇死大军            实谓无是事
        热心如是住            昼夜不懈怠
        此一夜贤者            谓静寂默者
        世尊如是说，如是说已，善逝从坐起，入于精舍。
        时，世尊[入]去后不久，彼诸比丘如是思念：‘友!如是世尊为我等略说而示
    总说，不分别详细之义，从坐起而入精舍。
        勿追于过去          勿愿于未来
        ……[参看前         偈]……
        此一夜贤者          谓静寂默者
        世尊如是略示总说而不分别详细之义，谁得详细分别其义耶?’
194     时，彼诸比丘如是思念：‘彼尊者大迦旃延是[大]师，为诸有学识之同梵行者
    所称赞、所敬重。然者，尊者大迦旃延堪得详细分别世尊所略总说之未详细分别之
    义，我等至彼尊者大迦旃延之处。至已，对尊者迦旃延以问其义如何?’
        时，彼诸比丘，至彼尊者大迦旃延之处。至已，共问讯尊者大迦旃延。交换应
    喜、应乐之语已，坐于一面。坐于一面之彼等诸比丘，如是言尊者大迦旃延曰：‘友!
    迦旃延!此，世尊为我等略示总说，未详世分别其义，从坐起而入精舍。
        勿追于过去            勿愿于未来
        ……乃至……
        此一夜贤者            谓静寂默者
        如是，世尊去后不久，友!迦旃延!我等生如是思惟：‘如是，友!世尊略示
    总说、不详细分别其义，从坐起而入精舍。
        勿追于过去            勿愿于未来
        ……乃至……
        此一夜贤者            谓静寂默者
        世尊如是略示总说而不详细分别其义，谁得详细分别其义耶?’如是，友!迦
    旃延!我等生如是思念：‘问彼尊者迦旃延……如何?’大迦旃延应能分别。’
        第一三三 大迦旃延一夜贤者经                         一九三

        中部经典四                                          一九四
195     [尊者迦旃延曰:]‘友!譬有人欲坚材，求坚材，行探求坚材，大树之耸立而
    有坚材者，如以过根、过干已，于枝叶而思求得坚[材]。此亦有如是之结果。诸尊
    者于[大]师之面前时，以弃彼世尊，思惟于我得问此义。友等!彼世尊实以知是
    知，见是见。是眼者、智、法者、梵行者、说者、宣说者、持义者、与不死者、法
    主、如来也。而亲2向世尊以问其义，其时3奉持之。汝等如世尊之解说，应如是
    忆持之。’
        [诸比丘曰:]‘友!迦旃延!世尊是正知是知……有时向世尊当请问其义，我
    等如世尊之解说，应如是忆持。而尊者大迦旃延亦是[大]师自己，及有学识之诸
    同梵行者所赞赏、敬重也。而尊者大迦旃延，由世尊略示总说未详细分别者亦能详
    细分别其义。勿踌躇4，尊者大迦旃延应分别之。’
        [尊者迦旃延曰：]‘友!然者，谛听、善思念之，我当说之。’彼诸比丘答尊
    者大迦旃延曰：‘如是，友!’尊者大迦旃延如是曰：
        ‘友!世尊对汝等所略示总说，未详细分别其义，从坐起而入精舍时，
        勿追于过去           勿愿于未来
        ……乃至……
        此一夜贤者           谓静寂默者
        友!如是，由世尊略示总说，未详细分别其义，我如是详细知解其义。
196     然者，友!如何是勿追过去：‘如是，我眼有于过去之时’‘如是有诸色。’其
    处被欲贪所缚而有识。识之为欲贪所缚故有喜。其喜故以追过去。‘如是，我耳[有]
    于过去之时。’‘如是[有]声’……乃至……‘如是，我鼻有于过去之时。’‘如
    是[有]诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是有诸味。’…
    …乃至……‘如是，我身有于过去之时。’‘如是[有]诸触。’……乃至……‘如是，
    我意有于过去之时。’‘如是有诸法。’识所缚于欲贪，识之所缚于欲贪故而喜彼，
    喜彼故而追于过去。友!如是追于过去也。
        然者，友!如何是勿追过去：‘如是，我眼有于过去之时。’‘如是[有]诸色。’
    于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故，为勿追于过去。‘如
    是，我耳有于过去之时。’‘如是[有]诸色。’……乃至……‘如是，我鼻有于过
    去之时。’‘如是[有]诸香。’……乃至……‘如是，我舌有于过去之时。’‘如
        第一三三 大迦旃延一夜贤者经                         一九五

        中部经典四                                          一九六
    是[有]诸味。’……乃至……‘如是，我身有于过去之时。’‘如是[有]诸触。’
    ……‘如是，我意有于过去之时。’‘如是[有]诸法。’于其处识不被缚于欲贪。
    识不被缚于欲贪故不喜彼。不喜彼故不追于过去。友!如是勿追于过去也。
        友!然者，如何愿于未来：‘如是，我眼有于未来之时。’‘如是[有]诸色。’
    心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。‘如是，我耳有于未来之时。’
    ‘如是[有]诸声，’……乃至……‘如是，我鼻有于未来之时。’‘如是[有]诸
    香，’……乃至……‘如是，我舌有于未来之时，’‘如是[有]诸味。’……乃至
    ……‘如是，我身有于未来之时，’‘如是[有]诸触。’……乃至……‘如是，我
197 意有于未来之时，’‘如是[有]诸法。’而心愿得于未得，缘心之愿而喜彼，喜彼
    故愿于未来。如是，友!以愿于未来也。
        然者，友!，如何不愿于未来：‘如是，我眼有于未来之时，’‘如是[有]诸
    色，’而心不愿得于未得，不缘心之愿故不喜彼，不喜彼故不愿于未来。‘如是我耳
    ……乃至……‘我意有于未来之时，’‘如是有诸法。’而心愿得于未得，不缘心之
    愿而不喜彼，不喜彼故不愿于未来。如是，友!不愿于未来也。
        然者，友!如何动摇于现在之诸法：‘友!彼眼与彼诸色，两者皆为现在，于
    其现在，识被缚于欲贪，识被缚于欲贪故喜彼，喜彼故动摇于现在之诸法。友!彼
    耳与彼之诸声……乃至……友!彼鼻与彼之诸香……乃至……友!彼舌与彼之诸味
    ……乃至……友!彼身与彼之诸触……乃至……彼意与彼之诸法，彼两者皆于现在
    也……动摇于现在之诸法。如是，友!动摇于现在之诸法也。
        然者，友!如何不动摇于现在之诸法：‘友!彼眼与彼之诸色，两者皆于现在。
    而于彼现在，识不被缚于欲贪，不被缚于诸欲贪故不喜彼，不喜彼故不动摇于现在
    之诸法。友!耳与彼诸声……乃至……友!鼻与彼诸香……乃至……友!舌与彼之
    诸味……乃至……友!身与彼诸触……乃至……意与彼诸法，两者皆于现在，而于
    现在，识不被缚于欲贪，识不被缚于欲贪故不喜彼，不喜彼故，不动摇于现在之诸
    法。友!如是为不动摇于现在之诸法也。
198     友!世尊对汝等略示总说，不详细分别其义，从座起而入精舍时：
        勿追于过去         勿愿于未来
        ……乃至……
        第一三三 大迦旃延一夜贤者经                         一九七

        中部经典四                                          一九八
        此一夜贤者         谓静寂默者
        如是，友!由世尊所略示总说，未详细分别其义者，我如是详细知解。而愿意
    者，诸尊者!应往世尊之处，以请问其义。如世尊之对汝等所说，如是，汝等应受
    持之。’
        时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说，从座起而诣彼世尊之处。
    诣已，敬礼世尊，坐于一面。于一面坐之诸比丘，如是白世尊言：‘世尊!世尊之略
    示总说，未详细分别其义，从座起而入精舍时：
        勿追于过去         勿愿于未来
        ……乃至……
        此一夜贤者         谓静寂默者
        世尊!如是，我等于世尊去后不久，生如是思惟：‘友!世尊略示总说，未详
    细分别其义而入精舍时：
        勿追于过去         勿愿于未来
        ……乃至……
        此一夜贤者         谓静寂默者
199     如是，由世尊略示总说，未详细分别其义者，谁应[得]详细分别其义耶?’
    世尊!而我等生如是念：‘友!彼大迦旃延是[大]师自己……以问其义者，如何?’
    世尊!时，我等往尊者大迦旃延之处。至已，以其义问于尊者大迦旃延。世尊!我
    等由尊者大迦旃延说如是相、如是句、如是文，分别是义。’
        [世尊曰:]‘诸比丘!大迦旃延是贤者也，大迦旃延是大慧者也。诸比丘!若
    汝等以其义问我，我亦如大迦旃延之解说，正应如是解说，此恰是其义也。汝等应
    如是忆持之。’
        世尊是说已。欢喜之彼诸比丘随喜世尊之所说。
        第一三三 大迦旃延一夜贤者经                         一九九


(北)一六五 温泉林天经

温泉林天经

（一六五）根本分别品温泉林天经第四(第四
分别诵)
我闻如是。一时。佛游王舍城。在竹林迦兰
哆园。尔时。尊者三弥提亦游王舍城。住
--------------------------------------------------------------------------------696.3
温泉林。于是。尊者三弥提夜将向旦。从房
而出。往诣温泉。脱衣岸上。入温泉浴。浴已
还出。拭体着衣。尔时。有一天形体极妙。色
像巍巍。夜将向旦。往诣尊者三弥提所。稽
首作礼。却住一面。彼天色像威神极妙。光明
普照。于温泉岸。彼天却住于一面已。白
尊者三弥提曰。比丘。受持跋地罗帝偈
耶。尊者三弥提答彼天曰。我不受持跋地
罗帝偈也。寻问彼天。汝受持跋地罗帝偈
耶。彼天答曰。我亦不受持跋地罗帝偈
也。尊者三弥提复问彼天。谁受持跋地罗
帝偈耶。彼天答曰。世尊游此王舍城。在
竹林迦兰哆园。彼受持跋地罗帝偈也。比
丘。可往面从世尊。善受持诵跋地罗帝偈。
所以者何。跋地罗帝偈者。有法有义。为梵
行本。趣智．趣觉．趣于涅槃。族姓者至信．舍
家．无家．学道。当以跋地罗帝偈善受持诵。
彼天说如是。稽首尊者三弥提足。绕三匝
已。即彼处没。于是。尊者三弥提。天没不久
往诣佛所。稽首作礼。却坐一面。白曰。世
尊。我于今日夜将向旦出房往诣彼温
泉所。脱衣岸上。入温泉浴。浴已便出。住岸
拭身。尔时。有一天形体极妙。色像巍巍。夜
将向旦。来诣我所。稽首作礼。却住一面。彼
天色像威神极妙。光明普照。于温泉岸。彼天
却住于一面已。而白我曰。比丘。受持跋地
罗帝偈耶。我答彼天。不受持跋地罗帝偈
也。我问彼天。汝受持跋地罗帝偈耶。彼天
答曰。我亦不受持跋地罗帝偈也。我复问。
--------------------------------------------------------------------------------697.1
谁受持跋地罗帝偈耶。彼天答曰。世尊游
此王舍城。住竹林迦兰哆园。彼受持跋地
罗帝偈也。比丘。可往面从世尊善受持诵
跋地罗帝偈。所以者何。跋地罗帝偈者。有
义有法。为梵行本。趣智．趣觉．趣于涅槃。族
姓者至信．舍家．无家．学道。当以跋地罗帝偈
善受持诵。彼天说如是。稽首我足。绕三匝
已。即彼处没。世尊问曰。三弥提。汝知彼天从
何处来。彼天名何耶。尊者三弥提答曰。世
尊。我不知彼天从何所来。亦不知名也
世尊告曰。三弥提。彼天子名正殿。为三十
三天军将。于是。尊者三弥提白曰。世尊。今
正是时。善逝。今正是时。若世尊为诸比丘
说跋地罗帝偈者。诸比丘从世尊闻已。当
善受持。世尊告曰。三弥提。谛听。谛听。善思
念之。我当为汝说。尊者三弥提白曰。唯然
时。诸比丘受教而听。佛言
  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈
佛说如是。即从座起。入室宴坐。于是。诸比
丘便作是念。诸贤当知世尊略说此教。
不广分别。即从座起。入室宴坐
  慎莫念过去　　亦勿愿未来
--------------------------------------------------------------------------------697.2
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈
彼复作是念。诸贤谁能广分别世尊向所
略说义。彼复作是念。尊者大迦旃延常为
世尊之所称誉。及诸智梵行人。尊者大迦旃
延能广分别世尊向所略说义。诸贤共往
诣尊者大迦旃延所。请说此义。若尊者大迦
旃延为分别者。我等当善受持。于是。诸比
丘往诣尊者大迦旃延所。共相问讯。却坐一
面。白曰。尊者大迦旃延。当知世尊略说此
教。不广分别。即从座起。入室宴坐
  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈
我等便作是念。诸贤谁能广分别世尊向所
略说义。我等复作是念。尊者大迦旃延常
为世尊之所称誉。及诸智梵行人。尊者大
迦旃延能广分别世尊向所略说义。唯愿
尊者大迦旃延为慈愍故而广说之。尊者
--------------------------------------------------------------------------------697.3
大迦旃延告曰。诸贤。听我说喻。慧者闻喻
则解其义。诸贤。犹如有人欲得求实。为
求实故。持斧入林。彼见大树成根．茎．节．枝．
叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸
贤所说亦复如是。世尊现在舍来就我而问
此义。所以者何。诸贤。当知世尊是眼．是智．
是义．是法。法主．法将。说真谛义。现一切义
由彼世尊。诸贤应往诣世尊所而问此
义。世尊。此云何。此何义。如世尊说者。诸贤
等当善受持。时。诸比丘白曰。唯然。尊者大迦
旃延。世尊是眼．是智．是义．是法。法主．法将。
说真谛义。现一切义由彼世尊。我等往
诣世尊所而问此义。世尊。此云何。此何义。
如世尊说者。我等当善受持。然尊者大迦
旃延常为世尊之所称誉。及诸智梵行
人。尊者大迦旃延能广分别世尊向所略
说义。唯愿尊者大迦旃延为慈愍故而广
说之。尊者大迦旃延告诸比丘。诸贤等共
听我所说。诸贤。云何比丘念过去耶。诸
贤。比丘实有眼知色可喜．意所念。爱色。欲
相应。心乐。扪摸本。本即过去也。彼为过去
识欲染着。因识欲染着已。则便乐彼。因乐
彼已。便念过去。如是耳．鼻．舌．身。实有意知
法可喜．意所念。爱法。欲相应。心乐。扪摸本。
本即过去也。彼为过去识欲染着。因
识欲染着已。则便乐彼。因乐彼已。便
念过去。诸贤。如是比丘念过去也。诸
贤。云何比丘不念过去。诸贤。比丘实有眼
知色可喜．意所念。爱色。欲相应。心乐。扪摸
--------------------------------------------------------------------------------698.1
本。本即过去也。彼为过去识不欲染着。因
识不欲染着已。则便不乐彼。因不乐彼
已。便不念过去。如是耳．鼻．舌．身。实有意知
法可喜．意所念。爱法。欲相应。心乐。扪摸本。
本即过去也。彼为过去识不欲染着。因识
不欲染着已。则便不乐彼。因不乐彼已。
便不念过去。诸贤。如是比丘不念过去
也。诸贤。云何比丘愿未来耶。诸贤。比丘若
有眼．色．眼识未来者。彼未得欲得。已得心
愿。因心愿已。则便乐彼。因乐彼已。便愿未
来。如是耳．鼻．舌．身。若有意．法．意识未来者。
未得欲得。已得心愿。因心愿已。则便乐彼。
因乐彼已。便愿未来。诸贤。如是比丘愿未
来也。诸贤。云何比丘不愿未来。诸贤。比丘
若有眼．色．眼识未来者。未得不欲得。已得
心不愿。因心不愿已。则便不乐彼。因不乐
彼已。便不愿未来。如是耳．鼻．舌．身。若有意．
法．意识未来者。未得不欲得。已得心不愿。
因心不愿已。则便不乐彼。因不乐彼已。
便不愿未来。诸贤。如是比丘不愿未来也
诸贤。云何比丘受现在法。诸贤。比丘若有
眼．色．眼识现在者。彼于现在识欲染着。因
识欲染着已。则便乐彼。因乐彼已。便受现
在法。如是耳．鼻．舌．身。若有意．法．意识现在
者。彼于现在识欲染着。因识欲染着已。则
便乐彼。因乐彼已。便受现在法。诸贤。如
是比丘受现在法也。诸贤。云何比丘不受
现在法。诸贤。比丘若有眼．色．眼识现在者。
彼于现在识不欲染着。因识不欲染着已。
--------------------------------------------------------------------------------698.2
则便不乐彼。因不乐彼已。便不受现在
法。如是耳．鼻．舌．身。若有意．法．意识现在者。
彼于现在识不欲染着。因识不欲染着已。
则便不乐彼。因不乐彼已。便不受现在
法。诸贤。如是比丘不受现在法。诸贤。谓世
尊略说此教。不广分别。即从座起。入室
宴坐
  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈
此世尊略说。不广分别。我以此句．以此文
广说如是。诸贤。可往向佛具陈。若如世
尊所说义者。诸贤等便可共受持。于是。诸
比丘闻尊者大迦旃延所说。善受持诵。即从
座起。绕尊者大迦旃延三匝而去。往诣佛
所。稽首作礼。却坐一面。白曰。世尊。向世
尊略说此教。不广分别。即从座起。入室
燕坐。尊者大迦旃延以此句．以此文而广
说之。世尊闻已。叹曰。善哉。善哉。我弟子中
有眼．有智．有法．有义。所以者何。谓师为弟
子略说此教。不广分别。彼弟子以此句．以
此文而广说之。如大迦旃延比丘所说。汝
等应当如是受持。所以者何。以说观义应
如是也。佛说如是。彼诸比丘闻佛所说。欢
--------------------------------------------------------------------------------698.3
喜奉行
温泉林天经第四竟(二千五百八十字)

温泉林天经


(南)一三四 卢夷强耆一夜贤者经

                           一三四 卢夷强耆一夜贤者经
       北传汉译 中阿含一六六、释中禅室尊经(大正藏一，六九八页。)尊上经(大
       正藏一，八八六页。)
       本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。
       此比丘请佛解释，佛为之详说。

        中部经典四                                          二OO
                第一三四 卢夷强耆一夜贤者经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。其时，卢夷强耆住释迦族之迦毗罗城尼
    拘律树园。时有容色殊胜之旃达罗天子，夜将明时，明照全尼拘律树园，而至彼尊
    者卢夷强者之处。至已，立于一面。立于一面之旃达罗天子，如是言尊者卢夷强耆
    曰：‘比丘!汝受持一夜贤者之总说及分别耶?’
200     [尊者曰：]‘友!我不受持一夜贤者之总说及分别。然者，汝受持一夜贤者之
    总说与分别耶?’
        [天子言：]‘比丘!我亦不受持一夜贤者之总说及分别。比丘!然者，汝受持
    一夜贤者之偈耶?’
        [尊者曰：]‘友!我不受持一夜贤者之偈。友!然者，汝受持一夜贤者之偈耶?’
        [天子言：]‘比丘!我受持一夜贤者之偈。’
        [尊者曰：]‘友!然者，汝如何受持一夜贤者之偈耶?’
        [天子言：]‘比丘！一时，世尊住三十三天之巴利奢陀伽(昼度树)下之盘睹
    伽无巴罗尸罗(无垢白石。)于其处，世尊为三十三天之诸天神说一夜贤者之总说
    与分别。
        勿追于过去         勿愿于未来
        一切过去者         彼已皆舍去
        未来者未至         而彼现在法
        处处善观察         不摇又不动
        了知彼修习         唯应今日作
        作须诚热心         谁知明日死
        不遇死大军         实谓无是事
        热心如是住         昼夜不懈怠
        此一夜贤者         谓静寂默者
        比丘!如是，我受持一夜贤者之偈。比丘!汝应学一夜贤者之总说及分别。比
    丘!汝应受持一夜贤者之总说及分别。比丘!持一夜贤者之总说及分别是梵行之初
        第一三四 卢夷强者一夜贤者经                         二O一

        中部经典四                                          二O二
    利益者也。’旃达罗天子如是言已，忽然消失(于其处。)
201     时，尊者卢夷强耆，其夜将明时，收坐卧具，执衣钵，出游行彼舍卫城。次第
    游行，至彼舍卫城只陀林给孤独园之世尊处。至已，敬礼世尊，坐于一面。坐于一
    面之尊者卢夷强耆如是白世尊言：‘世尊!一时，我住释迦族之迦毗罗城思拘律树
    园。世尊!时，有容色殊胜一天子，夜将明时，明照全尼拘律树园而来。来已，立
    于一面。世尊!立于一面之彼天子，如是言我曰：‘比丘!汝受持一夜贤者之总说
    及分别耶?’世尊!如是言已，我对彼天子如是曰：‘友!我不受持一夜贤者之总
    说及分别。友!然者，汝……梵行之初(利益)者也。’世尊!彼天子如是言。斯
    言已忽消失之。善哉!世尊!请世尊为我说一夜贤者之总说及分别。’
        [世尊曰:]‘然者，比丘!汝知彼天子耶?’[比丘言：]‘世尊!我不知彼天
    子。’
        [世尊曰:]‘比丘!彼名为旃达罗天子也。旃达罗[言：]比丘!义解、作意、
    集中一切之心，以倾耳闻法。故，比丘![汝亦]谛听，善作意之，我当说之。’尊
    者卢夷强耆答世尊言：‘如是，世尊。’世尊如是曰：
        勿追于过去         勿愿于未来
        ……[参照前        偈]……
        此一夜贤者         谓静寂默者
202     然者，比丘!如何为追过去：‘于过去之时，有如是色。’于其处随起喜悦。
    ‘于过去之时，有如是受。’……乃至……‘有如是想。]……乃至……‘有如是
    行。’……乃至……‘有如是识。’于其处随起喜悦。如是，比丘!为迫于过去也。
        然者，比丘!如何为不追过去：‘过去之时，有如是色。’……为不追过去也。
        然者，比丘!如何为愿未来……[参照前第百三十经]，如是，比丘!于现在之
    诸法不摇动也。
        勿追于过去         勿愿于未来
        ……乃至……
        此一夜贤者         谓静寂默者
        世尊如是说已。欢喜之尊者卢夷强者随喜世尊之所说。
        第一三四 卢夷强耆一夜贤者经                         二O三


(北)一六六 释中禅室尊经

释中禅室尊经

（一六六）中阿含根本分别品释中禅室尊经第
五(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者卢夷强耆游于释中。
在无事禅室。于是。尊者卢夷强耆夜将向
旦。从彼禅室出。在露地禅室荫中。于绳床
上敷尼师檀。结跏趺坐。尔时。有一天形
体极妙。色像巍巍。夜将向旦。往诣尊者卢
夷强耆所。稽首作礼。却住一面。彼天色像威
神极妙。光明普照。于其禅室。彼天却住于
一面已。白尊者卢夷强耆曰。比丘。受持
跋地罗帝偈及其义耶。尊者卢夷强耆答彼
天曰。我不受持跋地罗帝偈。亦不受义
寻问彼天。汝受持跋地罗帝偈及其义耶
彼天答曰。我受持跋地罗帝偈。然不受义
尊者卢夷强耆复问彼天。云何受持跋地罗
帝偈而不受义耶。彼天答曰。一时。世尊游
王舍城。住竹林迦兰哆园。尔时。世尊为诸
比丘说跋地罗帝偈
  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈
--------------------------------------------------------------------------------699.1
比丘。我如是受持跋地罗帝偈。不受持义
尊者卢夷强耆复问彼天。谁受持跋地罗帝
偈及其义耶。彼天答曰。佛游舍卫国。在
胜林给孤独园。彼受持跋地罗帝偈及其
义也。比丘。可往面从世尊。善受持诵跋
地罗帝偈及其义也。所以者何。跋地罗帝
偈及其义者。有义有法。为梵行本。趣智．趣
觉．趣于涅槃。族姓者至信．舍家．无家．学道。
当以跋地罗帝偈及其义善受持诵。彼天说
如是。稽首尊者卢夷强耆足。绕三匝已。即
彼处没。天没不久。于是。尊者卢夷强耆在
释中受夏坐讫。过三月已。补治衣竟。摄
衣持钵。往诣舍卫国。展转进前。至舍卫国。
住胜林给孤独园。尔时。尊者卢夷强耆往诣
佛所。稽首作礼。却坐一面。白曰。世尊。我一
时游于释中。在无事禅室。世尊。我于尔时
夜将向旦。从彼禅室出。在露地禅室荫中。
于绳床上敷尼师檀。结跏趺坐。尔时。有
一天形体极妙。色像巍巍。夜将向旦。来诣
我所。稽首作礼。却住一面。彼天色像威神极
妙。光明普照。于其禅室彼天却住于一面
已。而白我曰。比丘。受持跋地罗帝偈及其
义耶。我答彼天。不受持跋地罗帝偈。亦不
受义。寻问彼天。汝受持跋地罗帝偈及其
义耶。彼天答曰。我受持跋地罗帝偈。然不
受义。我复问天。云何受持跋地罗帝偈而
不受义耶。天答我曰。一时。佛游王舍城。
住竹林迦兰哆园。尔时。世尊为诸比丘
说跋地罗帝偈
--------------------------------------------------------------------------------699.2
  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜不懈怠
  是故常当说　　跋地罗帝偈
比丘。我如是受持跋地罗帝偈。不受持义
也。我复问天。谁受持跋地罗帝偈及其义
也。天答我曰。佛游舍卫国。在胜林给孤独
园。彼受持跋地罗帝偈及其义也。比丘。可
往面从世尊。善受持诵跋地罗帝偈及其
义耶。所以者何。跋地罗帝偈及其义者。有义
有法。为梵行本。趣智．趣觉．趣于涅槃。族姓
者至信．舍家．无家．学道。当以跋地罗帝偈及
其义善受持诵。彼天说如是。稽首我足。
绕三匝已。即彼处没。于是。世尊问尊者卢夷
强耆。汝知彼天从何处来。彼天名何耶。尊
者卢夷强耆答曰。世尊。我不知彼天从何
处来。亦不知名也。世尊告曰。强耆。彼天
子名般那。为三十三天军将。彼时。尊者卢
夷强耆白曰。世尊。今正是时。善逝。今正是
时。若世尊为诸比丘说跋地罗帝偈及其
义者。诸比丘从世尊闻已。当善受持。世尊
告曰。强耆。谛听。善思念之。我当为汝广说
其义。尊者卢夷强耆白曰。唯然。当受教听
佛言
  慎莫念过去　　亦勿愿未来
--------------------------------------------------------------------------------699.3
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈
强耆。云何比丘念过去耶。若比丘乐过去
色。欲．着．住。乐过去觉．想．行．识。欲．着．住。如是
比丘念过去也。强耆。云何比丘不念过去。
若比丘不乐过去色。不欲．不着．不住。不
乐过去觉．想．行．识。不欲．不着．不住。如是
比丘不念过去。强耆。云何比丘愿未来耶。
若比丘乐未来色。欲．着．住。乐未来觉．想．行．
识。欲．着．住。如是比丘愿未来也。强耆。云
何比丘不愿未来。若比丘不乐未来色。不
欲．不着．不住。不乐未来觉．想．行．识。不欲．不
着．不住。如是比丘不愿未来。强耆。云何
比丘受现在法。若比丘乐现在色。欲．着．住。
乐现在觉．想．行．识。欲．着．住。如是比丘受现
在法。强耆。云何比丘不受现在法。若比丘
不乐现在色。不欲．不着．不住。不乐现在
觉．想．行．识。不欲．不着．不住。如是比丘不
受现在法。佛说如是。尊者卢夷强耆及诸
比丘闻佛所说。欢喜奉行
释中禅室尊经第五竟(千五百三十六字)

释中禅室尊经


(北)佛说尊上经

佛说尊上经

佛说尊上经

        西晋月氏国三藏竺法护译
闻如是。一时婆伽婆。在舍卫城祇树给孤独
园。彼时尊者卢耶强耆。在释羁瘦阿练
--------------------------------------------------------------------------------886.2
若窟中。彼时尊者卢耶强耆。晨起而起出窟
已。在露地敷绳床。着尼师檀已依结加
趺坐。于是有天形色极妙。过夜已来诣尊者
卢耶强耆所。到已礼尊者卢耶强耆足。却住
一面已。因彼天光明。以妙光悉照窟。彼天
却住一面已。白尊者卢耶强耆曰。比丘比丘。
持贤善偈及解义。不如是说已。彼尊者卢耶
强耆报彼天曰。此天我不持贤善偈及解义。
汝天。持此贤善偈及解义不。如是说已。彼天
报尊者卢耶强耆曰。此比丘。我持贤善偈不
解义。云何汝天。持贤善偈而不解义。此比
丘。我一时世尊在罗阅只迦兰陀竹园。彼为
诸比丘说贤善偈
  过去当不忆　　当来无求念
  过去已尽灭　　当来无所得
  谓现在之法　　彼彼当思惟
  所念非牢固　　智者能自觉
  得已能进行　　何智忧命终
  我心不离此　　大众不能脱
  如是坚牢住　　昼夜不舍之
  是故贤善偈　　人当作是观
如是比丘。我持贤善偈而不解义。云何天谁
持贤善偈及以义。此比丘。世尊在舍卫城只
树给孤独园。彼持此贤善偈及以义。是故汝
比丘。当从世尊受持贤善偈及以义。善思惟
念讽诵持之。何以故。此比丘。彼贤善偈及以
义。是义是法。行于梵行。成神通至尊道。与涅
槃相应。此族姓子。信乐学道。信乐出家。弃家
学道。当持此贤善偈及以义。善思惟念当奉
--------------------------------------------------------------------------------886.3
持之。彼天说已。礼尊者卢耶强耆足。绕尊者
卢耶强耆已。即其处忽然不现。于是尊者卢
耶强耆。彼天还不久。在释羁瘦受岁。受岁
过三月已。作衣已成衣。与衣钵俱行至舍卫
城。次第而行至舍卫城。住舍卫城祇树给孤
独园。于是尊者卢耶强耆至世尊所。到已礼
世尊足却坐一面。尊者卢耶强耆却坐一面
已。白世尊曰。唯世尊。我一时在释羁瘦寂
静窟中。唯世尊。晨起起已出窟。于露地施
绳床。敷尼师檀已结跏趺坐。彼时有天形
色极妙。过夜已来至我所。到已礼我足却住
一面。因彼天光明。以妙光悉照窟。彼天却住
一面已语我曰。比丘比丘。汝持贤善偈及义
不。如是说已。我报彼天曰。此天。我不持贤善
偈及以义。汝天。持贤善偈及以义不。如是说
已。彼天报我曰。此比丘。我持贤善偈不解
义。云何汝天。持贤善偈而不解义。此比丘。我
于一时。世尊在罗阅只迦兰陀竹园。彼为比
丘。说贤善偈而不解义。说此偈(如上故不重写)。如是
比丘。我持贤善偈而不解义。云何天。此谁持
贤善偈及以义。此比丘。世尊在舍卫城祇树
给孤独园。彼持贤善偈及以义。是故汝比丘。
当从世尊受持此贤善偈及以义。思惟念当
奉行之。何以故。此比丘。彼贤善偈及以义。
是义是行于梵行。成神通至等道。与涅槃
相应。此族姓子。信乐学道。信乐出家弃家学
道者。当持此贤善偈及以义。善思惟念当奉
持之。彼天说已。礼我足绕我。即其处忽然不
现。汝强耆。知彼天名字不。唯世尊。我不知彼
--------------------------------------------------------------------------------887.1
天之名字。此强耆。彼名般那末难天子。是三
十三天大将。今是世尊时。今是善逝时。愿世
尊。当为诸比丘。说此贤善偈及以义。从世尊
闻已。比丘当奉持之。是故强耆。当善思听之
善思惟念。我当为说。如是世尊。尊者卢耶强
耆受世尊教。世尊告说此偈(如上故不重写)。云何强耆。
比丘过去忆念此强耆。或比丘色过去。若乐
若着于中住。过去痛想行过去识。若乐若着
于中住。如是强耆。比丘忆念过去。云何强
耆。比丘不忆念过去。此强耆。或比丘过去色
不乐不着亦不于中住。过去痛想行识。不乐
不着不于中住。如是强耆。比丘不念过去。云
何强耆。比丘当来求念。此强耆。或比丘当来
色。或乐或着于中住。当来痛想行识于中乐。
或着于中住。如是强耆。比丘当来忆念。云何
强耆。或比丘当来无求念。此强耆。或比丘
色。当来不有乐不有着。不于中住。当来痛想
行识。不有乐不有着不于中住。如是强耆。比
丘当来无求念。云何强耆。比丘现在法思惟。
此强耆。或比丘乐于现在色。于中着于中住。
现在痛想行识。于中乐于中着于中住。如是
强耆。比丘现在法思惟念。云何强耆。比丘现
在当不思惟念。此强耆。或比丘现在色。不有
乐不有着不有住。痛想行识。不有乐不有着
不有住。比丘现在法不思惟念。佛如是说。
尊者卢耶强耆闻世尊所说。欢喜而乐
佛说尊上经

佛说尊上经


(南)一三五 小业分别经

                                一三五 小业分别经
       北传汉译 中阿含一七O、鹦鹉经(大正藏一，七0三页。)分别善恶报应经(大
       正藏一，八九五页。)兜调经(大正藏一，八八七页。)鹦鹉经(大正藏一，八
       八八页。)佛为首加长者说业报差别经(大正藏一，八九一页。)
       本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、
       丑美、权势之有无、贫富贵贱、生利钝差别之原因。

        中部经典四                                          二O四
                第一三五 小业分别经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。其时，都提之子斯波学童诣世尊处。诣
    已，与世尊问讯，交谈可喜、可乐之语已，坐于一面。坐于一面之彼都提之子斯波
    学童，如是白世尊言：‘尊瞿昙!有何因、何缘，种种人存在之间，有优、劣之性耶?
    尊瞿昙!如何有诸短寿人、有长寿、有多病、有无病、有丑陋、有容丽、无权势、
203 有权势、有贫穷、有财富、有卑族、有贵族、有愚钝、有伶俐耶?尊瞿昙!有如何
    因、如何缘，种种人存在之间，有优、劣之性耶?’
        [世尊曰：]‘学童!种种有情，有各各之业，为业之相续者，有业为胎藏，被
    缚于业，以业为所依。以业分别种种之有情，即有优、劣之性。’
        [学童言：]‘我如是闻尊瞿昙之略说，不详细分别之义，不知解其详细之义。
    善哉!尊瞿昙为我所说之法，使我详细解知尊瞿昙如是略说，未详细分别之义。’
        [世尊曰：]然者，学童!应谛听，善作意之，我当说之。’都提之子斯波学童
    对世尊言：‘如是，尊!’世尊乃如是说：
        ‘学童!兹有一类或女、或男，杀生者而凶恶，手涂血、以杀戮为事，对诸有情
    无慈心。彼如是成就，如是由正持彼业，身坏命终之后，生于无幸处、恶趣、险难
    处、地狱。若身坏命终后，不生于无幸处、恶趣、险难处、地狱，若来人位者，再
    生于何处亦短命也。学童!如是之所行，即杀生者而凶恶、手涂血、以杀戮为事，
    对诸生物无慈心，以至[如是]短命。
        学童!更兹有一类或女、或男、停止杀生、远离杀生、舍棒、舍刀、知耻、有
    慈心、怜愍利益一切生物而住。彼如是成就，由如是正持彼业，身坏命终之后，生
    于善趣天界。若身坏命终之后，不生于善趣、天界，若来人位者，再生于何处亦长
204 命也。学童!如是之所行，即停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、
    怜愍利益一切生物而住。以至[如是]长命。
        学童!兹有一类或女、或男、或依手、或依棒、或依刀、恼害诸有情。彼如是
    成就，由如是正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身
    坏命终之后，不生于无幸处、恶趣、险难处、地狱，若生来人位者，再生于何处亦
        第一三五 小业分别经                                 二O五

        中部经典四                                          二O六
    多病也。学童如是之所行，或依手、或依棒、或依刀恼害诸有情类，即以至[如是]
    多病。
        学童!更兹有一类之或女、或男、或依手、或依棒、或依刀，不恼诸有情。彼
    如是成就，由如是正持彼业……无病也。学童!如是所行即不恼害……以至[如是]
    无病。
        学童!兹有一类之或女、或男，易忿怒、多愁、虽[由其他]言些少[事j，遂
    现为愤、怒、嗔恚、刚情、怒气、嗔恚、不满。彼如是成就，由如是正持彼业……
    无幸处……丑陋也。学童!如是之所行，即易忿怒……现不满、以至[如是]丑陋。
        学童!更兹有一类或女、或男，不忿怒、不多愁、虽[由其他]言些少[事]，
    不忿、不愁、不嗔恚、不刚情、不现怒气、嗔恚、不满。彼如是成就，由如是正持
    彼业……善趣……端正也。学童!如是之所行即不忿怒……不现不满、以至[如是]
    端正。
205     学童!兹有一类或女、或男，有嫉妒心，对他[人所得]之利得、恭敬、尊重、
    尊敬、礼拜、供养，怀嫉之恶意以结妒心。彼如是成就，如是由正持彼业……无幸
    处……成为无权势者。学童!如是所行即有嫉妒心……以结妒心，[如是]以至无权
    势。
205     学童!更兹有一类或女、或男，有嫉妒心，对他[人之所得]之利得、恭敬、
    尊重、尊敬、礼拜、供养，不嫉、不怀恶意、无结妒心。彼……由其业……善趣……
    成为权威者……不结妒心，[如是]以至大权威。
        学童!兹有一类或女、或男，对沙门、婆罗门不施与饮食、衣服、车乘、华鬘、
    香料、涂油、卧具、住宅、登具者。彼……由彼业……无幸处……为贫穷者……不
    施与灯具，[如是]以至贫穷。
        学童!更有一类或女、或男，对沙门、婆罗门施与饮食……卧具、住宅、灯具
    者。彼……由彼业……善趣……为大财富者……施与卧具、住宅、灯具，[如是]以
    至大财富。
        学童!兹有一类或女、或男，傲慢而过慢，应礼人而不礼，应起迎而不起迎，
    应让座而不让座，应让路而不让路，应尊敬而不尊敬，应尊重而不尊重，应供敬而
    不恭敬，应供养而不供养，彼……曲彼业……无幸处……为卑族……应供养而不供
        第一三五 小业分别经                                 二0七

        中部经典四                                          二O八
    养，[如是]以至于卑族。
        学童!更有一类或女、或男，不傲慢而不过慢，应礼者而礼，应供养者而供养。
    彼……由彼业……善趣……为贵族……应供养而供养，[如是]以至于贵族。
        学童!兹有一类或女、或男，亲近沙门、婆罗门已而寻问：‘尊者!如何是善?
    如何是不善?如何是有罪?如何是无罪?如何是应修习?如何是不应修习?我长时
    行不利益、如何是苦?或长时行利益，如何是安乐?’彼……由彼业……无幸处……
    为愚钝[者]……不寻问，[如是]以至愚钝。
206     学童!更有一类或女、或男，亲近沙门、婆罗门已，寻问：‘尊者!善者，如
    何……利益，如何为乐?’彼……由彼业……善趣……为大慧[者]……寻问，以
    至[如是]于大慧。
        学童!如是至所行于短寿者，以持短寿；至所行于长寿者，以持长寿；至所行
    于多者，以持多病；至所行于无病者，以持无病；至所行于丑陋者，以持丑陋；至
    所行于端正者，以持端正；至所行分权势者，以持权势；至所行于贫穷者，以持贫
    穷，至所行于大富者，以持大富；至所行于卑族者，以持卑族；至所行于贵族者、
    以持贵族；至所行于愚钝者，以持愚钝；至所行于大慧者，以持大慧。
        学童!诸有情各有业，是业之相续者。业为胎藏而有，被缚于业，以业为所依。
    业以分诸有情，即有优劣之性。’
        如是说已，都提之子斯波学童，如是白世尊曰：‘妙哉!尊瞿昙!妙哉!尊瞿
    昙!尊瞿昙!譬喻使伏者仰卧……见。恰如是，由尊瞿昙，以种种异门宣说法，使
    我归依尊瞿昙。[归依]法及比丘众。尊瞿昙受纳我从今日以后，以至命终归依为优
    婆塞。’
        第一三五 小业分别经                                 二O九


(北)一七○ 鹦鹉经

鹦鹉经

（一七○）根本分别品鹦鹉经第九(第四分别
诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊过夜平旦着衣持钵。入舍
卫乞食。于乞食时往诣鹦鹉摩纳都提子
家。是时。鹦鹉摩纳都提子少有所为。出行不
在。彼时。鹦鹉摩纳都提子家有白狗。在大
床上金槃中食。于是。白狗遥见佛来。见已
便吠。世尊语白狗。汝不应尔。谓汝从呧
--------------------------------------------------------------------------------704.1
至吠。白狗闻已。极大嗔恚。从床来下。至木
聚边忧戚愁卧。鹦鹉摩纳都提子于后还
家。见己白狗极大嗔恚。从床来下。至木聚
边忧戚愁卧。问家人曰。谁触娆我狗。令极
大嗔恚。从床来下。至木聚边忧戚愁卧。家
人答曰。我等都无触娆白狗。令大嗔恚。从
床来下。至木聚边忧戚愁卧。摩纳。当知今
日沙门瞿昙来此乞食。白狗见已。便逐吠之。
沙门瞿昙语白狗曰。汝不应尔。谓汝从
呧至吠。因是。摩纳。故令白狗极大嗔恚。从
床来下。至木聚边忧戚愁卧。鹦鹉摩纳都提
子闻已。便大嗔恚。欲诬世尊。欲谤世尊。欲
堕世尊。如是诬．谤．堕沙门瞿昙。即从舍卫
出。往诣胜林给孤独园。彼时。世尊无量大众
前后围绕而为说法。世尊遥见鹦鹉摩纳都
提子来。告诸比丘。汝等见鹦鹉摩纳都提子
来耶。答曰。见也。世尊告曰。鹦鹉摩纳都提
子今命终者。如屈伸臂顷。必生地狱。所
以者何。以彼于我极大嗔恚。若有众生因
心嗔恚故。身坏命终。必至恶处。生地狱
中。于是。鹦鹉摩纳都提子往诣佛所。语世
尊曰。沙门瞿昙。今至我家乞食来耶。世
尊答曰。我今往至汝家乞食。瞿昙。向我白
狗说何等事。令我白狗极大嗔恚。从床来
下。至木聚边忧戚愁卧。世尊答曰。我今平
旦着衣持钵。入舍卫乞食。展转往诣汝
家乞食。于是白狗遥见我来。见已而吠。我
语白狗。汝不应尔。谓汝从呧至吠。是故
白狗极大嗔恚。从床来下。至木聚边忧戚
--------------------------------------------------------------------------------704.2
愁卧。鹦鹉摩纳问世尊曰。白狗前世是我
何等。世尊告曰。止。止。摩纳。慎莫问我。汝
闻此已。必不可意。鹦鹉摩纳复更再三问
世尊曰。白狗前世是我何等。世尊亦至再
三告曰。止。止。摩纳。慎莫问我。汝闻此已。
必不可意。世尊复告于摩纳曰。汝至再三
问我不止。摩纳。当知彼白狗者。于前世
时即是汝父。名都提也。鹦鹉摩纳闻是
语已。倍极大恚。欲诬世尊。欲谤世尊。欲
堕世尊。如是诬．谤．堕沙门瞿昙。语世尊曰。
我父都提大行布施。作大斋祠。身坏命终。
正生梵天。何因何缘。乃生于此下贱狗中
世尊告曰。汝父都提以此增上慢。是故生于
下贱狗中
  梵志增上慢　　此终六处生
  鸡狗猪及豺　　驴五地狱六
鹦鹉摩纳。若汝不信我所说者。汝可还归
语白狗曰。若前世时是我父者。白狗当还
在大床上。摩纳。白狗必还上床也。若前世
时是我父者。白狗还于金槃中食。摩纳。白
狗必当还于金槃中食也。若前世时是我
父者。示我所举金．银．水精．珍宝藏处。谓我所
不知。摩纳。白狗必当示汝已前所举金．银．
水精．珍宝藏处。谓汝所不知。于是。鹦鹉摩
纳闻佛所说。善受持诵。绕世尊已。而还其
家。语白狗曰。若前世时是我父者。白狗当
还在大床上。白狗即还在大床上。若前世时
是我父者。白狗还于金槃中食。白狗即还
金槃中食。若前世时是我父者。当示于我
--------------------------------------------------------------------------------704.3
父本所举金．银．水精．珍宝藏处。谓我所不
知。白狗即从床上来下。往至前世所止宿
处。以口及足掊床四脚下。鹦鹉摩纳便
从彼处大得宝物。于是。鹦鹉摩纳都提子
得宝物已。极大欢喜。以右膝着地。叉手向
胜林给孤独园。再三举声。称誉世尊。沙门瞿
昙所说不虚。沙门瞿昙所说真谛。沙门瞿
昙所说如宝。再三称誉已。从舍卫出。往
诣胜林给孤独园。尔时。世尊无量大众前后
围绕而为说法。世尊遥见鹦鹉摩纳来。告诸
比丘。汝等见鹦鹉摩纳来耶。答曰。见也
世尊告曰。鹦鹉摩纳今命终者。如屈伸臂
顷。必至善处。所以者何。彼于我极有善
心。若有众生因善心故。身坏命终。必至善
处。生于天中。尔时。鹦鹉摩纳往诣佛所。共
相问讯。却坐一面。世尊告曰。云何摩纳。如
我所说白狗者为如是耶。不如是耶。鹦鹉
摩纳白曰。瞿昙。实如所说。瞿昙。我复欲
有所问。听乃敢陈。世尊告曰。恣汝所问。瞿
昙。何因何缘。彼众生者。俱受人身而有高
下．有妙不妙。所以者何。瞿昙。我见有短
寿．有长寿者。见有多病．有少病者。见
不端正．有端正者。见无威德．有威
德者。见有卑贱族．有尊贵族者。见无
财物．有财物者。见有恶智．有善智者。世
尊答曰。彼众生者。因自行业。因业得报。缘
业．依业．业处。众生随其高下处妙不妙。鹦
鹉摩纳白世尊曰。沙门瞿昙所说至略。不
广分别。我不能知。愿沙门瞿昙为我广说。
--------------------------------------------------------------------------------705.1
令得知义。世尊告曰。摩纳。谛听。善思念
之。我当为汝广分别说。鹦鹉摩纳白曰。唯
然。当受教听。佛言。摩纳。何因．何缘男子
女人寿命极短。若有男子女人杀生凶弊。极
恶饮血。害意着恶。无有慈心于诸众生乃
至昆虫。彼受此业。作具足已。身坏命终。必
至恶处。生地狱中。来生人间。寿命极短。所
以者何。此道受短寿。谓男子女人杀生凶弊。
极恶饮血。摩纳当知。此业有如是报也。
摩纳。何因．何缘男子女人寿命极长。若有男
子女人离杀断杀。弃舍刀杖。有惭有愧。有
慈悲心。饶益一切乃至昆虫。彼受此业。
作具足已。身坏命终。必升善处。生于天
中。来生人间。寿命极长。所以者何。此道受
长寿。谓男子女人离杀断杀。摩纳。当知此
业有如是报也。摩纳。何因．何缘男子女人
多有疾病。若有男子女人触娆众生。彼或
以手拳。或以木石。或以刀杖触娆众生。彼
受此业。作具足已。身坏命终。必至恶处。生
地狱中。来生人间。多有疾病。所以者何。此
道受多疾病。谓男子女人触娆众生。摩纳。当
知此业有如是报也。摩纳。何因．何缘男子
女人无有疾病。若有男子女人不触娆众
生。彼不以手拳。不以木石。不以刀杖触
娆众生。彼受此业。作具足已。身坏命终。
必升善处。生于天中。来生人间。无有疾
病。所以者何。此道受无疾病。谓男子女人
不触娆众生。摩纳。当知此业有如是报
也。摩纳。何因．何缘男子女人形不端正。若
--------------------------------------------------------------------------------705.2
有男子女人急性多恼。彼少所闻。便大嗔恚。
憎嫉生忧。广生诤怒。彼受此业。作具足已。
身坏命终。必至恶处。生地狱中。来生人间。
形不端正。所以者何。此道受形不端正。
谓男子女人急性多恼。摩纳。当知此业有
如是报也。摩纳。何因．何缘男子女人形体
端正。若有男子女人不急性多恼。彼闻柔
软粗[麸-夫+广]强言。不大嗔恚。不憎嫉生忧。不
广生诤怒。彼受此业。作具足已。身坏命终。
必升善处。生于天中。来生人间。形体端
正。所以者何。此道受形体端正。谓男子女
人不急性多恼。摩纳。当知此业有如是
报也。摩纳。何因．何缘男子女人无有威德。
若有男子女人内怀嫉妒。彼见他得供养
恭敬。便生嫉妒。若见他有物。欲令我得。彼
受此业。作具足已。身坏命终。必至恶处。
生地狱中。来生人间。无有威德。所以者何。
此道受无威德。谓男子女人内怀嫉妒。摩
纳。当知此业有如是报也。摩纳。何因．何
缘男子女人有大威德。若有男子女人不
怀嫉妒。彼见他得供养恭敬。不生嫉妒。
若见他有物。不欲令我得。彼受此业。作
具足已。身坏命终。必升善处。生于天中。来
生人间。有大威德。所以者何。此道受有威
德。谓男子女人不怀嫉妒。摩纳。当知此业
有如是报也。摩纳。何因．何缘男子女人生
卑贱族。若有男子女人憍骜大慢。彼可敬不
敬。可重不重。可贵不贵。可奉不奉。可
供养不供养。可与道不与道。可与坐不
--------------------------------------------------------------------------------705.3
与坐。可叉手向礼拜问讯不叉手向礼拜
问讯。彼受此业。作具足已。身坏命终。必至
恶处。生地狱中。来生人间。生卑贱族。所以
者何。此道受生卑贱族。谓男子女人憍骜
大慢。摩纳。当知此业有如是报也。摩纳。
何因．何缘男子女人生尊贵族。若有男子女
人不憍骜大慢。彼可敬而敬。可重而重。可
贵而贵。可奉事而奉事。可供养而供养。可
与道而与道。可与坐而与坐。可叉手向礼
拜问讯而叉手向礼拜问讯。彼受此业。作
具足已。身坏命终。必升善处。生于天中。来
生人间。生尊贵族。所以者何。此道受生尊
贵族。谓男子女人不憍骜大慢。摩纳。当知
此业有如是报也。摩纳。何因．何缘男子女
人无有财物。若有男子女人不作施主。
不行布施。彼不施与沙门．梵志．贫穷．孤独．
远来乞者饮食．衣被．华鬘．涂香．屋舍．床榻．明
灯．给使。彼受此业。作具足已。身坏命终。
必至恶处。生地狱中。来生人间。无有财
物。所以者何。此道受无财物。谓男子女人
不作施主。不行布施。摩纳。当知此业有
如是报也。摩纳。何因．何缘男子女人多有
财物。若有男子女人作施主。行布施。彼施
与沙门．梵志．贫穷．孤独．远来乞者饮食．衣被．
花鬘．涂香．屋舍．床榻．明灯．给使。彼受此业。
作具足已。身坏命终。必升善处。生于天中。
来生人间。多有财物。所以者何。此道受多
有财物。谓男子女人作施主。行布施。摩纳。
当知此业有如是报也。摩纳。何因．何缘
--------------------------------------------------------------------------------706.1
男子女人有恶智慧。若有男子女人不数
数往诣彼问事。彼若有名德．沙门．梵志。
不往诣彼。随时问义。诸尊。何者为善。何者
不善。何者为罪。何者非罪。何者为妙。何者
不妙。何者为白。何者为黑。白黑从何生。
何义现世报。何义后世报。设问不行。彼
受此业。作具足已。身坏命终。必至恶处。
生地狱中。来生人间。有恶智慧。所以者何。
此道受恶智慧。谓男子女人不数数往诣
彼问事。摩纳。当知此业有如是报也。摩
纳。何因．何缘男子女人有善智慧。若有男子
女人能数数往诣彼问事。彼若有名德．沙
门．梵志。数往诣彼。随时问义。诸尊。何者为
善。何者不善。何者为罪。何者非罪。何者为妙。
何者不妙。何者为白。何者为黑。白黑从何生。
何义现世报。何义后世报。问已能行。彼受此
业。作具足已。身坏命终。必升善处。生于天
中。来生人间。有善智慧。所以者何。此道受
善智慧。谓男子女人能数数往诣彼问事。
摩纳。当知此业有如是报也。摩纳。当知
作短寿相应业必得短寿。作长寿相应业
必得长寿。作多疾病相应业必得多疾病。
作少疾病相应业必得少疾病。作不端正
相应业必得不端正。作端正相应业必得
端正。作无威德相应业必得无威德。作威
德相应业必得威德。作卑贱族相应业必
得卑贱族。作尊贵族相应业必得尊贵族。
作无财物相应业必得无财物。作多财物
相应业必得多财物。作恶智慧相应业必
--------------------------------------------------------------------------------706.2
得恶智慧。作善智慧相应业必得善智慧。
摩纳。此是我前所说。众生因自行业。因业
得报。缘业．依业．业处。众生随其高下处
妙不妙。鹦鹉摩纳都提子白曰。世尊。我已解。
善逝。我已知。世尊。我今自归于佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日始。终
身自归。乃至命尽。世尊。从今日入都提家。
如入此舍卫地优婆塞家。令都提家长夜
得利义。得饶益安隐快乐。佛说如是。鹦鹉
摩纳都提子及无量众闻佛所说。欢喜奉行
鹦鹉经第九竟(三千四百六十五字)

鹦鹉经


(北)分别善恶报应经

分别善恶报应经

分别善恶报应经卷上

        西天中印度惹烂[马*太]啰国密林寺
        三藏明教大师赐紫沙门臣天息
        灾奉　诏译
--------------------------------------------------------------------------------895.3
如是我闻。一时世尊在舍卫国祇树给孤独
园。尔时世尊食时着衣持钵。入舍卫城次第
乞食。至兜[仁-二+尔]野子输迦长者舍。在门外立。是
时输迦长者家有一犬名曰商佉。常在门首。
于是长者常用铜器盛以美饭。与商佉食。犬
见世尊嗔恚而吠。尔时世尊谓商佉言。汝由
未悟见我乃吠。作是语时。商佉转恶心生嗔
恨。即离本处往旃檀座下。是时输迦长者出
舍。门外见犬在于旃檀座下。长者问言。谁
嗔于汝。商佉默然。是时输迦长者又复问言。
贤子。谁人嗔汝商佉。对曰。沙门瞿昙而来在
此于门下立。我见乃吠。彼沙门瞿昙作如是
言。汝由未悟今乃更吠。我闻此语心生嗔怒。
起离本处来栴檀座下。是时输迦闻是语
已。发大嗔怒出舍卫城。往彼祇树给孤独园。
尔时世尊与无量百千诸比丘众。前后围绕
在座说法。于是世尊遥见输迦长者远路而
来。告诸比丘。汝等。见此输迦长者远来已
不。诸比丘言。唯然已见。世尊告言。此长者
子。向于佛所而发嗔心。命终之后如箭刹那
堕大地狱。何以故。虚妄计执分别彼我。起嗔
烦恼毁谤于佛。堕诸恶趣受苦无量。又复于
我心生轻谤。一切众生亦复如是
尔时世尊告诸比丘。而说颂曰
  于佛起恶心　　毁谤生轻慢
  入大地狱中　　受苦无穷尽
  有诸数取趣　　于师及比丘
  暂时起恶心　　命终堕地狱
  若于如来处　　起大嗔恨心
--------------------------------------------------------------------------------896.1
  皆堕恶道中　　轮回恒受苦
是时兜[仁-二+尔]野子来诣佛所顶礼佛足。于世尊
前种种语言。柔和善顺称叹如来。说是语已
在一面立而白佛言。世尊。以何因缘到于我
舍。佛告输迦长者言。食时已至。吾乃着衣持
钵入舍卫城。次第乞食遂至汝舍在门下立。
是时商佉处于门首。铜器之内饮食之次。商
佉见吾在门下立。才见乃吠。我言。商佉。汝由
未悟何故见吠。犬闻是语遂生嗔怒往诣别
处。是时长者白世尊言。此犬商佉。过去宿因
不知云何。愿佛演说。佛言。且止。勿问此事。
汝若闻此倍生懊恼。不可忍矣。输迦长者如
是三请白佛言。世尊。唯愿为我演说斯事我
等乐闻
尔时世尊告长者言。汝今谛听善思念之。吾
今为汝分别演说。此犬汝父兜[仁-二+尔]野身。于过
去生妄计此身无我计我。悭贪族妒不行惠
施。贪惜财物不信三宝堕畜生中。今犬商佉
是长者父。输迦长者复白世尊。我父兜[仁-二+尔]野。
在生之日常行布施。祭祀火天及诸鬼神。彼
身决定得生梵天受大富乐。何故复堕畜类
之中。此事难信。佛告长者言。汝父兜[仁-二+尔]野。由
是分别妄生计执。不行惠舍不信三宝。以此
因缘堕此类中。复告长者。吾今所说恐汝难
信。当自还家问于商佉。是时长者辞佛归家。
到已告言。商佉。汝实我父是兜[仁-二+尔]野。此犬却
坐栴檀之座。长者复言。商佉。实是我父兜
[仁-二+尔]野。不可就铜盘食此肉饭。商佉即食。食已
又复告言。若实我父是兜[仁-二+尔]野。当何所表为
--------------------------------------------------------------------------------896.2
显奇异。于时商佉闻是语已。从座而起诣本
住处。于栴檀座下以鼻嗅地。以足攫出四大
铁瓮。满中盛金瓶盘杂器。是时输迦长者见
此希奇金银珍宝。踊跃欢喜爱护覆藏。于是
长者。出舍卫城往诣佛所一心归依
尔时世尊与无量百千比丘众等在座说法。
于是世尊告诸比丘。汝见兜[仁-二+尔]野子鹦鹉长
者远来已不。诸比丘言。唯然已见。佛告比
丘。今此长者身谢命终。如舍重担往生天上。
因于我所欢喜踊跃。发诚谛心获报如是。尔
时世尊告诸比丘。而说颂曰
  此一数取趣　　发心见我喜
  命终往生天　　如舍于重担
  若于说法师　　如来及比丘
  暂时心欢喜　　获果亦如是
尔时世尊说此偈已。于是输迦长者往诣佛
所。头面礼足欢喜无量。种种称赞叹未曾有。
说是语已在一面立。于是世尊告输迦言。此
商佉犬。实是汝父。长者白言。唯然世尊。如佛
所说真实不虚。所有疑惑皆悉除断。尔时输
伽长者白世尊言。一切有情夭寿长命有病
无病。端严丑陋贵贱种族。聪明愚钝柔和粗
矿其事非一。因果善恶报应云何。佛告输迦
长者子言。善哉善哉。汝应谛听善思念之。今
为汝说。一切有情作业修因善恶不等。所获
报应贵贱上下。种族高低差别亦殊。我今略
说如斯之事。若广分别其义甚深。是时长者
重白佛言。愿佛演说
尔时佛告长者言。汝应善听。一切有情造种
--------------------------------------------------------------------------------896.3
种业起种种惑。众生业有黑白。果报乃分善
恶。黑业三涂受报。白业定感人天。又业有
分限命乃短长。复次补特伽罗有业。多病
少病端严丑陋。或复有业补特伽罗。富贵贫
穷聪明智慧根钝愚闇。或复有业补特伽罗。
生三恶趣。或复有业生欲界人天乃至有顶。
或复有业补特伽罗远游及近。或复有业补
特伽罗所求不遂。或复有业不求自至。或复
有业补特伽罗。成就难易有成不成。或复有
业补特伽罗。地狱寿命圆满中夭轻重不等。
或复有业补特伽罗。富贵贫穷先后不定。或
复有业补特伽罗。富贵贫穷。布施爱乐悭吝
不定。或复有业补特伽罗。寿命长短于中不
定。或复有业补特伽罗。身心快乐苦恼不定。
或复有业补特伽罗。形貌端严光润爱乐。或
复丑陋粗涩嫌厌。或复有业补特伽罗。诸根
具足不具足等
尔时佛告长者子言。有十善业应当修习。若
十恶业汝应除断。于是长者白佛言。世尊。有
情短命何业所获。佛告长者子言。杀生所获。
复次杀业然有十种。一自手杀。二劝他杀三
庆快杀。四随喜杀。五怀胎杀。六劝堕胎杀。七
酬冤杀。八断男根杀。九方便杀。十役他杀。如
是十种获短命报。复云何业获报长命。有十
种业。何等为十。一离自手杀。二离劝他杀。
三离庆快杀。四离随喜杀。五救刑狱杀。六放
生命。七施他无畏。八慈恤病人。九惠施饮
食。十幡灯供养。如是十种获长命报。复云何
业获报多病。有十种业。何等为十。一自坏有
--------------------------------------------------------------------------------897.1
情。二劝他令坏。三随喜坏。四赞叹坏。五不孝
父母。六多结宿冤。七毒心行药。八悭吝饮
食。九轻慢圣贤。十毁谤师法。如是十种获报
多病。复云何业获报少病。有十种业。何等为
十。一不损有情。二劝他不损。三不随喜损。四
不赞叹损。五离庆快损。六孝养父母。七尊重
师长。八不结宿冤。九施僧安乐。十施药饮
食。如是十种获少病报。复云何业获报丑陋。
有十种业。何等为十。一恒起嗔忿。二恣纵慢
心。三不孝父母。四恒恣贪痴。五毁谤圣贤。六
侵夺陵逼。七盗佛光明。八戏弄他丑。九坏佛
光明。十行非梵行。如是十种获报丑陋。复云
何业获报端严。有十种业。云何十业。一修慈
忍。二惠施佛塔。三涂扫塔寺。四修严精舍。五
庄严佛像。六孝养父母。七信重圣贤。八谦卑
离慢。九梵行无缺。十远离损害。如是十种获
报端严。复云何业获种族卑贱。有十种业。云
何十种。一贪爱名利不修施行。二嫉妒他荣。
三轻毁父母。四不遵师法。五讥谤贤善。六亲
近恶友。七劝他作恶。八破坏他善。九货易经
像。十不信三宝。如是十种获报卑贱。复云何
业得豪族富贵。有十种业。何等为十。一离嫉
妒庆他名利。二尊重父母。三信崇师法。
四发菩提心。五施佛伞盖。六修严塔寺。七忏
悔恶业。八广修施行。九劝修十善。十信崇三
宝。如是十种获报豪贵。复云何业获人间恶
报。有十种业。云何十种。一恣纵我慢。三轻慢
父母。三轻慢沙门。四轻慢婆罗门。五轻毁贤
善。六轻慢亲族。七不信因果。八轻厌自身。九
--------------------------------------------------------------------------------897.2
憎嫌他人。十不信三宝。如是十种获人间恶
报。复云何业获人中胜报。有十种业。云何十
种。一谦卑离慢。二尊重父母。三尊重沙门。四
信崇婆罗门。五爱护亲族。六尊重贤圣。七修
行十善。八不轻慢补特伽罗。九尊重师法。十
谛信三宝。如是十种获人中胜报。复云何业
获报孤贫。有十种业。云何十种。一恒行劫
盗。二劝他劫盗。三赞叹劫盗。四随喜劫盗。五
毁谤父母。六谤讟圣贤。七障碍他施。八嫉他
名利。九悭吝财物。十轻毁三宝愿常饥馑。如
是十种获报孤贫。复云何业获大福德。有十
种业。云何十种。一离劫盗。二离劝他非。三
离随喜盗。四孝养父母。五信崇圣贤。六庆他
名利。七广行惠施。八不嫉名利。九不悭财宝
爱恤孤贫。十供养三宝。如是十种获福广大。
复云何业获报愚钝。有十种业。云何十业。一
谓此补特伽罗。不信沙门亦不亲近。二不信
婆罗门。三不信师法亦非亲近。四隐法不传。
五伺师法短。六远离正法。七断灭善法。八
谤毁贤智。九习学非法。十毁谤正见称扬邪
见。如是十法获报愚钝。复云何业获大智慧。
有十种法。云何十法。一谓此补特伽罗。亲近
沙门深信求法。二信婆罗门。三亲近师法。求
解深义。四尊重三宝。五远离愚痴。六不谤师
法。七求于深智。八传法利生令不断灭。九远
离非法。十称扬正见离诸邪见。如是十法获
大智慧。复云何业获地狱报。有十种法。云何
十种。一不善身业。二不善口业。三不善意
业。四恒起身见。五恒起边见。六邪见不息。七
--------------------------------------------------------------------------------897.3
作恶不纤。八淫欲邪行。九毁谤圣贤。十坏灭
正法。如是十业获地狱报。复云何业获畜生
报。有十种业。云何为十。一中品恶身业。二中
品恶语业。三中品恶意业。四起种种贪。五起
种种嗔。六起种种痴。七布施非法。八禁咒厌
术九毁菩萨梵行。十起常边见人死为人。如
是十业获报畜生。复云何业获报饿鬼。有十
种业。云何十业。一耎恶身业。二耎恶口业。三
耎恶意业。四贪吝财物不行惠施。五起大邪
见谤佛因果。六我慢自恃轻毁贤良。七障碍
他施。八不恤饥渴。九悭惜饮食不施佛僧。十
他获名利方便离隔。如是十业获报饿鬼。复
云何业获报人间。有十种业。何等十业。一离
杀生。二离不与取。三离非梵行。四离虚诳
语。五离杂秽语。六无离间语。七离粗恶语。八
离饮酒食肉。九离痴闇。十离邪见谛信三宝。
修如是等十种耎业。获报人间。复次修习何
业得生欲天。修十善业得生彼天。复修何业
得生色界。修十定善得生彼天。复修何业得
生于彼四无色界。修习三摩钵底为因。得生
彼天。何等为四。远离一切色。作无边空想。复
修彼定伏除彼障。命终之后生彼空无边处。
远离粗识细识现前。作无边想伏除彼障。复
修彼定后生彼天。远离无所有处障染。复修
彼定后生彼天。远离彼障复修彼定。命终之
后得生非想非非想处。复次修习何业不生
无间。修诸善业回向所求。决定得生诸善趣
中不入无间。复次修习何业感得何果。若修
善业感可爱果。若造恶业感非爱果。若远离
--------------------------------------------------------------------------------898.1
此善不善业。爱非爱果终不可得。譬如慈女
商主远行久不归家子无由得。复云何业而
不得果。所修恶业回心发露。省悟前非思惟
嫌厌。心念口言作意专注重重忏悔。此业虽
作而不受果。善业亦然。复云何业得身心圆
满。修习忍辱得身相圆满。修习闻思得心圆
满。此业修习必定得果。复云何业。修作已后
而非散失。若有善业已作不悔亦不嫌厌。而
非扰恼又非拨无。不说是非而不远离。亦非
躁挠作如是行。此业修习终非散失定受于
果。复云何业而不得果。修无记业不得其
果。复云何业补特伽罗。地狱寿命而无中夭。
此一补特伽罗作彼业已。而不悔恨亦不嫌厌。
又不拨无心不扰恼。不说是非又不躁挠。行
如此行天受当知。作彼彼业补特伽罗处地
狱生。圆满寿命而非中夭。复云何业。有补特
伽罗处地狱中寿量不满。此一补特伽罗。作彼
业已而乃嫌悔。烦恼自毁省悟前非。远离彼
业而不躁挠。行如是行此补特伽罗作彼业
已地狱中生不满寿命。复云何业。有补特伽
罗地狱中生即便命终。此一补特伽罗作彼
业已。悔嫌躁扰说言拨无。解除远离烦恼锋
利。不可爱乐我更不作。如阿闇世王。作杀父
罪已悔过发露我作恶业应当自受。对佛忏
悔解说前非。佛愍彼王令观罪性。从缘幻有
了不可得故。此补特伽罗处地狱中。即便命
终。复云何业有补特伽罗。先受快乐后受苦
恼。此一补特伽罗。初行布施爱乐欢喜。施已
心悔故。此补特伽罗。生在人中处上种族。金
--------------------------------------------------------------------------------898.2
银珍宝象马车乘。悉皆具足。父母妻子吏民
知识圆满无缺。乃至库藏亦复如是。故得果
时先受快乐后乃苦恼。复云何业。有补特伽
罗。先受贫苦后乃快乐。此一补特伽罗。由昔
因时用下品心微分布施。舍已不悔后乃欢
喜故。此补特伽罗。生在人中种族卑下。饮食
珍宝悉皆乏少亦不自在。后渐增长财物广
大。乃至种种资具无有乏少。故此补特伽罗。
后得果时先乃贫苦后受快乐。复云何业有
补特伽罗。先受快乐后亦快乐。此一补特伽
罗。未施欢喜正施施已欢喜。三时无悔。此一
补特伽罗。生在人中于富贵家上种族中。父
母妻子吏民亲友圆满具足。库藏珍宝象马
牛羊。乃至园林田宅无不具足自在受用。故
此补特伽罗。先受快乐后亦快乐。复云何业
有补特伽罗。先无快乐后无快乐常受苦恼。
此一补特伽罗。先无施心亦无良友劝令布施。
又无信心贪惜珍宝。从始至终绝施纤毫。故
此补特伽罗。若生人中处下种族贫穷困苦。
财宝饮食田宅资具。乃至眷属悉皆乏少。先
无快乐后无快乐。故此补特伽罗。先受苦恼。
后亦苦恼。复云何业。有补特伽罗得大富贵。
贪惜财物无纤毫施。此一补特伽罗于过去
世向三宝处曾行布施。不曾发愿于当来世
更修施行。故此补特伽罗命终已后。若生人
间得大富贵。居上种族珍宝广大。象马奴婢
牛羊田宅。亦皆广大受用自在。于其财物悭
惜爱护不行惠施。故此补特伽罗。富贵多财
爱护悭贪亦无信心。复云何业有补特伽罗。
--------------------------------------------------------------------------------898.3
一生贫苦爱乐布施。此一补特伽罗。于过去
世三宝胜处。曾修布施又复发愿。而于未来
施心不断。命终之后生在人天受福往来。彼
后福尽又生人间贫穷爱施。故此补特伽罗
贫穷爱施信心不断。复云何业有补特伽罗。
一生贫苦又复悭贪。不行少施。此一补特伽
罗。于过去世不遇善友。又复愚闇不信因果。
于其施度微分不修。故此补特伽罗。命终之
后生在人间种族贫穷。财物饮食田业资具
一切乏少。故此补特伽罗。贫穷困苦不乐布
施。复云何业。得身心快乐譬如轮王又乐作
福。此一补特伽罗。于过去世修不杀戒施他
无畏。又复发愿施心不昧。故此有情命终之
后。生在人间得身心快乐常爱惠施。复云何
业有补特伽罗身心快乐。如极老人家务久
弃不乐作福。此一补特伽罗。于过去世施他
无畏。不损有情不发胜愿。故此补特迦罗。命
终已后生在人间。而得身心悉皆快乐。不受
修福
分别善恶报应经卷上

分别善恶报应经卷下

        西天中印度惹烂[马*太]啰国密林寺
        三藏明教大师赐紫沙门臣天息
        灾奉　诏译
复云何业有补特伽罗。若身及心俱不快乐
又不修福。此一有情。于过去世损恼众生令
--------------------------------------------------------------------------------899.1
他怖畏。又无信心不发善愿。故此补特伽罗。
命终之后生在人中身心不安。又多愚闇而
不修施。云何补特伽罗人间命短三涂命长。
此一补特伽罗。过去修因顺生善少顺后恶
多。故此补特伽罗人中命促。后生地狱鬼畜
及阿素啰寿命乃长。云何补特伽罗三涂命
短人中命长。此一补特伽罗。过去修因顺生
恶少顺后善多故。此补特伽罗。三涂寿短后
生人中寿命乃长。云何补特伽罗。生在人中
及二涂内寿命皆短。此一补特伽罗。过去修因
顺生顺后善恶俱少。故此补特伽罗。人及三
涂寿命皆短。云何补特伽罗命尽烦恼尽。云
何补特伽罗。烦恼乃尽寿命不尽。谓预流一
来不还决定性者。及不决定阿罗汉人。复云
何业有补特伽罗恶趣而生。形色身量端严
殊妙。见者欢喜人皆爱乐。此一补特伽罗。于
过去世修习忍行。破佛净戒堕在恶趣受异
类身。形色端严柔润具足见者欢喜。复云何
业有补特伽罗生恶趣中。身体粗涩形色丑
陋人见不悦。谓此补特伽罗。于过去世性多
嗔怒不修忍度。破佛净戒又不发露。命终已
后处异类中。形色丑陋身体粗涩。诸根缺减
臭气充满。痴增闇昧见者不喜。复次十不善
业获果云何。杀命为因。寿量色力而非满足。
偷盗所得霜雹虫蝗饥馑水旱。邪欲所获外
多尘垢妻不贞良。虚妄所获臭气恶名人皆
嫌厌。离间所获眷属不和疾病萦缠。粗恶所
获触对硬涩果实非美。杂秽所获林木丛刺
园苑荒残。贪爱所获。库藏寡鲜。嗔恚所获果
--------------------------------------------------------------------------------899.2
味辛辣容貌丑恶。愚痴所获外色不洁果实
虚耗。十不善业因之所得
修十善业获果云何。远离杀害。寿量所依皆
悉满足。离于偷盗。饥馑风雹虫蝗等灾悉皆
远离。因无邪欲美声流播远离尘垢。因无妄
语口常香洁。因无离间眷属和愿。远离高下
霹雳霜雹。因无粗恶果味甘美。远离硬涩因
无杂秽林木园苑。远离丛刺皆悉滋润。因无
贪爱仓库果实充满具足。因无嗔恚身相圆
满诸根无缺因无邪见信心不断。最上果实
香美具足。修十善业感果如是
复次十恶。获果有十。何等为十。杀生十者。一
冤家转多。二见者不喜。三有情惊怖。四恒受
苦恼。五常思杀业。六梦见忧苦。七临终悔
恨。八寿命短促。九心识愚昧。十死堕地狱。复
次偷盗报有十种。何等为十。一结宿冤。二恒
疑虑。三恶友随逐。四善友远离。五破佛净戒
六王法谪罚。七恣纵愓逸。八恒时忧恼。九不
自在。十死入地狱。复次邪欲报有十种。何等
为十。一欲心炽盛。二妻不贞良。三不善增长。
四善法消灭。五男女纵逸。六资财密散。七心
多疑虑。八远离善友。九亲族不信。十命终三
涂。复次妄语报有十种。何等为十。一口气恒
臭。二正直远离。三谄曲日增。四非人相近。五
忠言不信。六智慧鲜少。七称扬不实。八诚语
不发。九爱论是非。十身谢恶趣。复次饮酒三
十六过。其过云何。一资财散失。二现多疾病。
三因兴斗诤。四增长杀害。五增长嗔恚。六多
不遂意。七智慧渐寡。八福德不增。九福德转
--------------------------------------------------------------------------------899.3
减。十显露秘密。十一事业不成。十二多增忧
苦。十三诸根闇昧。十四毁辱父母。十五不敬
沙门。十六不信婆罗门。十七不尊敬佛。十八
不敬僧法。十九亲近恶友。二十舍离善友。二
十一弃舍饮食。二十二形不隐密。二十三淫
欲炽盛。二十四众人不悦。二十五多增语
笑。二十六父母不喜。二十七眷属嫌弃。二十
八受持非法。二十九远离正法。三十不敬贤
善。三十一违犯过非。三十二远离圆寂。三十
三颠狂转增。三十四身心散乱。三十五作恶
放逸。三十六身谢命终堕大地狱受苦无穷
尔时佛告输迦长者。若复有人于如来塔合
掌恭敬。有十功德。何等为十。一贵族广大。二妙
色广大。三形相广大。四四事广大。五珍财广
大。六美名广大。七信根广大。八忆念广大。九
智慧广大。十艺业广大。如是长者。若复有人
合掌恭敬如来之塔。获斯功德。若复有人于
如来塔合掌礼拜。获十功德。何等为十。一言
辞柔软。二智慧超群。三人天欢喜。四福德广
大。五贤善同居。六尊贵自在。七恒值诸佛。八
亲近菩萨。九命终生天。十速证圆寂。如是功
德。礼拜佛塔获如斯报。若复有人拂拭佛塔。
获十功德。何等为十。一色相圆满。二身体佣
直。三音声微妙。四远离三毒。五路无丛刺。六
种族最上。七崇贵自在。八命终生天。九体离
垢染。十速证圆寂。如是功德。拂拭佛塔获如
斯报。若复有人于如来塔布施伞盖。获十种
功德。何等为十。一离热恼。二心不散乱。三作
世间主。四艺业广大。五福德无量。六得转轮
--------------------------------------------------------------------------------900.1
王。七身相圆满。八远离三涂。九命终生天。十
速证圆寂。如是功德。伞盖施佛获如斯报。若
复有人于如来塔以钟铃布施。获十种功德。
何等为十。一端严无比。二妙音适悦。三声同
迦陵。四言辞柔软。五见皆欢喜。六得阿难多
闻。七尊贵自在。八美名流布。九往来天宫。十
究竟圆寂。如是功德。布施钟铃所获胜报。
若复有人于如来塔布施幢幡。有十功德。何
等为十。一形容佣直长寿圆满。二世间殷重。
三信根坚固。四孝养父母。五亲友眷属皆悉
广大。六美名称赞。七色相端严。八见者欢
喜。九富贵上族自在生天。十速证圆寂。如是
功德。施佛幢幡获如斯报。若复有人于如来
塔以衣布施。获十二种殊妙功德。何等十二。一
身体佣直。二见者欢喜。三福相光润。四色相
微妙。五色形无比。六身无尘垢。七衣服鲜
洁。八卧具细软。九得大自在。十命终生天。十
一见皆爱敬。十二速证圆寂。如是功德。施佛
衣服获如斯报。若复有人于如来塔施花供
养。功德有十。何等为十。一色相如花。二世间
无比。三鼻根不坏。四身离臭秽。五妙香清净。
六往生十方净土见佛。七戒香芬馥。八世间
殷重得大法乐。九生天自在。十速证圆寂。如
是功德。以花供养佛舍利塔获如斯果。若复
有人以鬘布施如来之塔。获十种功德。云何
十种。一色妙如鬘。二身离臭秽。三形体清
净。四生十方佛十。五戒香芬馥。六恒闻妙香。
七眷属圆满。八诸根适悦。九生天自在。十速
证涅槃。如是功德。于如来塔施鬘供养获如
--------------------------------------------------------------------------------900.2
斯报。若复有人施灯供养佛舍利塔。获十功
德。云何十种。一肉眼清净。二获净天眼。三离
于三毒。四得诸善法。五聪明智慧。六远离愚
痴。七不堕黑闇三涂。八尊贵自在。九往生诸
天。十速证圆寂。如是功德。施灯供养佛舍利
塔获斯胜报。若复有人施涂香供养如来之
塔。获十功德。云何十种。一鼻根清净。二身离
臭秽。三身妙香洁。四形相端严。五世间恭敬。
六乐法多闻。七尊贵自在。八声誉遐布。九命
终生天。十速证圆寂。如是十种功德。布施涂
香供养如来舍利之塔。获斯胜报。若复有人
以妙音乐供养佛塔。获于十种胜妙功德。何
等为十。一身相端严。二见者欢喜。三音声微
妙。四言辞和顺。五肢体适悦。六离嗔恚。七庆
喜多闻。八崇贵自在。九命终生天。十速证圆
寂。如是功德。以妙音乐供养佛塔获如斯报。
若复有人于如来塔欢喜赞叹。获十八种胜
妙功德。云何十八。一种族尊高。二形相端严。
三圆满佣直。四见闻欢喜。五资财无量。六眷
属广大。七远离散坏。八尊贵自在。九恒生佛
土。十声誉遐布。十一美德赞颂。十二四事丰
足。十三天人供养。十四得转轮王。十五寿命
延长。十六体坚金刚。十七命终生天。十八速
证圆寂。如是功德欢喜赞叹佛舍利塔获斯
胜报。若复有人施佛床座获十种功德。何等
为十。一德业尊重。二世间称赞。三肢节多力。
四名称远闻。五德美歌颂。六安和适悦。七获
转轮王座仆从众多。八见者欢喜。九生天自
在福相具足。十速证圆寂。如是功德。施佛床
--------------------------------------------------------------------------------900.3
座获斯胜报。若复有人布施鞋履供养僧佛。
功德有十。云何十种。一威仪师范。二象马无
阙。三行道勇健。四身无疲乏。五足步无损。六
离荆棘沙砾。七获神足通。八仆从众多。九生
天自在。十速证圆寂。如是功德。鞋履布施佛
比丘等获如斯报。若复有人以钵器什物施
佛及僧。功德有十。云何十种。一形色光润。二
器物具足随意受用。三离诸饥渴。四珍宝丰
足。五远离恶趣。六人天欢喜。七福相圆满。八
尊贵自在。九恒生诸天。十速证圆寂。如是
功德布施器物获如斯报。若复有人斋食供
养佛及众僧。功德有十。云何为十。一寿命延
长。二形色圆满。三肢节多力。四记忆不忘。五
智慧辩才。六众睹欢喜。七丰足珍宝。八人天
自在。九命终生天。十速证圆寂。如是十种胜
妙功德。施佛及僧斋食供养获如斯果。若复
有人以象马车乘施佛及僧功德有十。云何
为十。一足相柔软。二威仪无缺。三身离疲乏。
四安乐无病。五冤家远离。六神足自在。七仆
从众多。八人天福相见皆欢喜。九命终生天。
十速证圆寂。如是功德。以车乘象马施佛及
僧获如斯报。若复有人修严房室屋宇殿堂
施佛及僧。功德众多行相云何。恒离惊怖身
心安乐。所得卧具细软最妙。衣服严身香洁
清净。人间天上五欲自在。刹帝利婆罗门大
姓种族。及长者居士宰官商主。聚落城邑国
王大臣。随愿满足皆悉成就。若于转轮圣王
随其福力。一洲二洲乃至四洲。王化自在。若
于六欲诸天四王忉利。乃至他化自在。愿皆
--------------------------------------------------------------------------------901.1
成就。意生彼。若复有人由前福力。于色界
诸天梵众梵辅乃至色究竟天。皆悉成就随
愿生彼。若复有人于无色界空无边处。乃至
非想非非想处。皆悉成就。若于预流一来不
还阿罗汉果缘觉。乃至无上菩提。随其所应
皆得成就。如是功德差别无量。因修房室殿
堂楼阁施佛及僧。获如斯报。若复有人以美
饮汤药施佛及僧。获十种功德。云何十种。一
诸根圆满。二清净鲜洁。三额广平正。四容貌
熙怡。五形色光润。六福德圆满。七离饥渴。八
远离三恶。九生天自在。十速证圆寂。如是功
德。施佛及僧美饮汤药获如是报。若复有人
归佛出家。功德有十。云何为十。一远离妻室。
二染欲不贪。三爱乐寂静。四诸佛欢喜。五远
离邪魔。六近佛听法。七远离三恶。八诸天爱
敬。九命终生天。十速证圆寂。如是十种功
德。归佛出家获如斯报。若有比丘在林野中
寂静而居。有十种功德。云何为十。一远离
阓闹。二清净香洁。三禅定成就。四诸佛爱
念。五离中夭。六多闻总持。七成就舍摩他尾钵
舍那。八烦恼不起。九命终生天。十速证圆
寂。如是功德。林野中住比丘修行获如斯报。
若有比丘持钵乞食。有十种功德。云何十种。
一威仪无缺。二成熟有情。三远离慢心。四不
贪名利。五福田周普。六诸佛欢悦。七绍隆三
宝。八梵行圆满舍下劣意。九命终生天。十究
竟圆寂。如是功德。若常持钵乞食所获。若有
比丘持钵乞食。远离十种黑闇。始获如是十
种功德。云何十种。一了知出入聚落有益无
--------------------------------------------------------------------------------901.2
益。二了知族姓行时有益无益。三了知说法
有益无益。四了知亲近阿阇梨和尚有益无
益。五了知慈心化利众生有益无益。六了知
亲近远离有益无益。七了知习学戒定慧三
有益无益。八了知檀信施衣有益无益。九了
知持钵里巷之中有益无益。十了知受用卧
具汤药。乃至命终已来有益无益。如此了知。
获如是等十种胜报。尔时佛告输迦长者子
言。业因业生业因业灭。业有前后引满差别。
报乃高低愚智悬隔。说此法时。于是输迦长
者白佛言。世尊。此舍卫国坞播塞迦族性之
中。及余一切刹帝利婆罗门等族姓之中。闻
皆欢喜忆念受持。我等眷属皆悉爱乐长夜
安乐。利益自他无有穷尽。佛言。善哉善哉。输
迦长者。如汝所说
尔时世尊说是语已。兜[仁-二+尔]野子输迦长者。及
诸苾刍无量百千人非人等。欢喜踊跃礼佛
而退
分别善恶报应经卷下

分别善恶报应经


(北)佛为首迦长者说业报差别经

佛为首迦长者说业报差别经

佛为首迦长者说业报差别经

        隋洋川郡守瞿昙法智译
如是我闻。一时佛住舍卫国祇树给孤独园。
尔时佛告忉提耶子首迦长者言。首迦长
者。我当为汝说善恶业报差别法门。汝当谛
听。善思念之。是时首迦即白佛言。唯然世
尊。愿乐欲闻
佛告首迦。一切众生。系属于业。依止于业。随
自业转。以是因缘。有上中下差别不同。或有
业能令众生得短命报。或有业能令众生得
长命报
或有业能令众生得多病报。或有业能令众
--------------------------------------------------------------------------------891.2
生得少病报
或有业能令众生得丑陋报。或有业能令众
生得端正报。或有业能令众生得小威势报。
或有业能令众生得大威势报
或有业能令众生得下族姓报。或有业能令
众生得上族姓报
或有业能令众生得少资生报。或有业能令
众生得多资生报
或有业能令众生得邪智报。或有业能令众
生得正智报
或有业能令众生得地狱报。或有业能令众
生得畜生报
或有业能令众生得饿鬼报。或有业能令众
生得阿修罗报
或有业能令众生得人趣报。或有业能令众
生得欲天报
或有业能令众生得色天报。或有业能令众
生得无色天报
或有业能令众生得决定报。或有业能令众
生得不定报
或有业能令众生得边地报
或有业能令众生得中国报。或有业能令众
生尽地狱寿。或有业能令众生半地狱寿。或
有业能令众生暂入即出
或有业作而不集。或有业集而不作。或有业
亦作亦集。或有业不作不集
或有业能令众生初乐后苦。或有业能令众
生初苦后乐。或有业能令众生初苦后苦。或
有业能令众生初乐后乐
--------------------------------------------------------------------------------891.3
或有业能令众生贫而乐施。或有业能令众
生富而悭贪
或有业能令众生富而能施。或有业能令众
生贫而悭贪
或有业能令众生得身乐而心不乐。或有业
能令众生得心乐而身不乐。或有业能令众
生得身心俱乐
或有业能令众生得身心俱不乐
或有业能令众生命虽尽而业不尽
或有业能令众生业虽尽而命不尽
或有业能令众生业命俱尽
或有业能令众生业命俱不尽。能断诸烦恼
或有业能令众生生于恶道。形容殊妙。眼目
端严。肤体光泽。人所乐见
或有业能令众生生于恶道。形容丑陋。肤体
粗涩。人不喜见
或有业能令众生。生于恶道。身口臭秽。诸根
残缺
或有众生。习行十不善业。得外恶报。或有
众生。习行十种善业。得外胜报
复次长者。若有众生。礼佛塔庙。得十种功
德。奉施宝盖。得十种功德。奉施缯幡。得十
种功德。奉施钟铃。得十种功德。奉施衣服。得
十种功德。奉施器皿。得十种功德。奉施饮食。
得十种功德。奉施靴履。得十种功德。奉施香
华。得十种功德。奉施灯明。得十种功德。恭敬
合掌。得十种功德。是名略说世间诸业差别
法门
佛告首迦。有十种业。能令众生得短命报。
--------------------------------------------------------------------------------892.1
一者自行杀生。二者勤他令杀。三者赞叹杀
法。四者见杀随喜。五者于恶憎所。欲令丧
灭。六者见怨灭已。心生欢喜。七者坏他胎藏。
八者教人毁坏。九者建立天寺。屠杀众生。十
者教人战斗互相残害。以是十业。得短命报
复有十业。能令众生得长命报。一者自不杀
生。二者劝他不杀。三者赞叹不杀。四者见他
不杀。心生欢喜。五者见彼杀者。方便救免。六
者见死怖者。安慰其心。七者见恐怖者。施与
无畏。八者见诸患苦之人。起慈愍心。九者
见诸急难之人。起大悲心。十者以诸饮食。
惠施众生。以是十业。得长命报
复有十业。能令众生得多病报。一者好喜打
拍一切众生。二者劝他令打。三者赞叹打法。
四者见打欢喜。五者恼乱父母。令心忧恼。六
者恼乱贤圣。七者见怨病苦。心大欢喜。八者
见怨病愈。心生不乐。九者于怨病所。与非治
药。十者宿食不消。而复更食。以是十业。
得多病报
复有十业。能令众生得少病报。一者不喜打
拍一切众生。二者劝他不打三者赞不打
法。四者见不打者。心生欢喜。五者供养父
母及诸病人。六者见贤圣病瞻视供养。七者
见怨病愈。心生欢喜。八者见病苦者。施与良
药。亦劝他施。九者于病苦众生。起慈愍心。十
者于诸饮食。能自节量。以是十业。得少病
报
复有十业。能令众生得丑陋报。一者好行忿
怒。二者好怀嫌恨。三者诳惑于他。四者恼乱
--------------------------------------------------------------------------------892.2
众生。五者于父母所。无爱敬心。六者于贤
圣所。不生恭敬。七者侵夺贤圣资生田业。
八者于佛塔庙断灭灯明。九者见丑陋者。毁
呰轻贱。十者习诸恶行。以是十业。得丑陋
报复有十业。能令众生得端正报。一者不
嗔。二者施衣。三者爱敬父母。四者尊重贤
圣。五者涂饰佛塔。六者扫洒堂宇。七者
扫洒僧地。八者扫洒佛塔。九者见丑陋者。
不生轻贱。起恭敬心。十者见端正者。晓悟
宿因。以是十业得端正报
复有十业。能令众生得小威势报。一者于
诸众生。起嫉妒心。二者见他得利。心生恼热。
三者见他失利。其心欢喜。四者于他名誉。
起嫉恶心。五者见失名誉。心大忻悦。六者
退菩提心。毁佛形像。七者于己父母及贤圣
所。无心奉侍。八者劝人修习少威德业。九
者障他修行大威德业。十者见少威德者。心
生轻贱。以是十业。得少威势报
复有十业。能令众生得大威势报。一者于诸
众生。心无嫉妒。二者见他得利。心生欢喜。
三者见他失利。起怜愍心四者于他名誉。心
生忻悦。五者见失名誉。助怀忧恼。六者发菩
提心。造佛形像。奉施宝盖。七者于己父母及
贤圣所。恭敬奉迎。八者劝人弃舍少威德业。
九者劝人修行大威德业。十者见无威德。不
生轻贱。以是十业。得大威势报
复有十业。能令众生得下族姓报。一者不知
敬父。二者不知敬母。三者不知敬沙门。四者
不知敬婆罗门。五者于诸尊长。而不敬仰。
--------------------------------------------------------------------------------892.3
六者于诸师长。不奉迎供养。七者见诸尊长。
不迎逆请坐。八者于父母所。不遵教诲。九者
于贤圣所。亦不受教。十者轻蔑下族。以是
十业。得下族姓报
复有十业。能令众生得上族姓报。一者善知
敬父。二者善知敬母。三者善知敬沙门。四者
善知敬婆罗门。五者敬护尊长。六者奉迎师
长。七者见诸尊长。迎逆请坐。八者于父母
所。敬受教诲。九者于贤圣所。尊敬受教。十者
不轻下族。以是十业。得上族姓报
复有十业。能令众生得少资生报。一者自行
偷盗。二者劝他偷盗。三者赞叹偷盗。四者见
盗欢喜。五者于父母所。减撤生业。六者于贤
圣所。侵夺资财。七者见他得利。心不欢喜。八
者障他得利。为作留难。九者见他行施。无随
喜心。十者见世饥馑。心不怜愍。而生欢喜。
以是十业。得少资生报
复有十业。能令众生得多资生报。一者自离
偷盗。二者劝他不盗。三者赞叹不盗。四者见
他不盗。心生欢喜。五者于父母所。供奉生
业。六者于诸贤圣给施所须。七者见他得
利。心生欢喜。八者见求利者。方便佐助。九者
见乐施者。心生忻悦。十者见世饥馑。心
生怜愍。以是十业。得多资生报
复有十业。能令众生得邪智报。一者不能咨
问智慧沙门婆罗门。二者显说恶法。三者
不能受持修习正法四者赞非定法。以为定
法。五者吝法不说。六者亲近邪智。七者远离
正智。八者赞叹邪见。九者弃舍正见。十者
--------------------------------------------------------------------------------893.1
见痴恶人。轻贱毁呰。以是十业。得邪智报
复有十业。能令众生得正智报。一者善能咨
问智慧沙门婆罗门。二者显说善法。三者
闻持正法。四者见说定法。叹言善哉。五者
乐说正法。六者亲近正智人。七者摄护正
法。八者勤修多闻。九者远离邪见。十者见
痴恶人。不生轻贱。以是十业。得正智报
复有十业。能令众生得地狱报。一者身行重
恶业。二者口行重恶业。三者意行重恶业。四
者起于断见。五者起于常见。六者起无因见。
七者起无作见。八者起于无见。九者起于边
见。十者不知恩报。以是十业。得地狱报
复有十业。能令众生得畜生报。一者身行中
恶业。二者口行中恶业。三者意行中恶业。四
者从贪烦恼。起诸恶业。五者从嗔烦恼。起诸
恶业。六者从痴烦恼。起诸恶业。七者毁骂众
生。八者恼害众生。九者施不净物。十者行于
邪淫。以是十业。得畜生报
复有十业。能令众生得饿鬼报。一者身行轻
恶业。二者口行轻恶业。三者意行轻恶业。四
者起于多贪。五者起于恶贪。六者嫉妒。七者
邪见。八者爱着资生。即便命终。九者因饥
而亡。十者枯渴而死。以是十业。得饿鬼报
复有十业。能令众生得阿修罗报。一者身行
微恶业。二者口行微恶业。三者意行微恶业。
四者憍慢。五者我慢。六者增上慢。七者大慢。
八者邪慢。九者慢慢。十者回诸善根。向修罗
趣。以是十业。得阿修罗报
复有十业。能令众生得人趣报。一者不杀。
--------------------------------------------------------------------------------893.2
二者不盗。三者不邪淫。四者不妄语。五者不
绮语。六者不两舌。七者不恶口。八者不贪。九
者不嗔。十者不邪见。于十善业。缺漏不全。以
是十业。得人趣报
复有十业。能令众生得欲天报。所谓具足修
行增上十善。复有十业。能令众生得色天报。
所谓修行有漏十善。与定相应。复有四业。能
令众生得无色天报。一者过一切色想灭有
对想等。入于空处定。二者过一切空处定。入
识处定。三者过一切识处定。入无所有处
定。四者过无所有处定。入非想非非想定。
以是四业。得无色天报
复有业能令众生得决定报者。若人于佛法
僧。及持戒人。所以增上心施。以此善业。发
愿回向。即得往生。是名决定报业。复有业能
令众生得不定报者。若业非增上心作。
更不修习。又不发愿回向受生。是名不定报
业
复有业能令众生得边地报者。若业于佛法
僧净持戒人。及大众所。不增上心施。以此
善根。愿生边地。以是愿故。即生边地。受净不
净报
复有业能令众生得中国报者。若作业时。于
佛法僧。清净持戒。梵行人边。及大众所。起于
增上。殷重布施。以是善根。决定发愿求生
中国。还得值佛。及闻正法。受于上妙清净果
报
复有业能令众生尽地狱寿者。若有众生。造
地狱业已。无惭无愧。而不厌离。心无怖畏。反
--------------------------------------------------------------------------------893.3
生欢喜。又不忏悔。而复更造重增恶业。如提
婆达多等。以是业故。尽地狱寿。复有业能令
众生堕于地狱。至半而夭。不尽其寿。若有众
生。造地狱业。积集成已。后生怖畏。惭愧厌
离。忏悔弃舍。非增上心。以是业故。堕于地
狱。后追悔故。地狱半夭。不尽其寿。复有业
能令众生堕于地狱。暂入即出。若有众生。造
地狱业。作已怖畏。起增上信。生惭愧心。厌恶
弃舍。殷重忏悔。更不重造。如阿阇世王。杀父
等罪。暂入地狱。即得解脱。于是世尊。即说偈
言
  若人造重罪　　作已深自责
  忏悔更不造　　能拔根本业
复有业作而不集。若有众生。身口意等。造诸
恶业。造已怖畏。惭愧远离。深自悔责。更不重
造。是名作而不集。复有业集而不作。若有众
生。自不作业。以恶心故。劝人行恶。是名集而
不作。复有业亦作亦集。若有众生。造诸业已。
心无改悔。而复数造。亦劝他人。是名亦作
亦集。复有业不作不集。若有众生。自不造业。
亦不教他。无记业等。是名不作不集
复有业初乐后苦。若有众生。为人所劝。欢喜
行施。施心不坚。后还追悔。以是因缘。生在人
间。先虽富乐。后还贫苦。是名先乐后苦。复有
业初苦后乐。若有众生。为人劝导。挽仰少施。
施已欢喜。心无吝悔。以是因缘。生在人间。初
时贫苦。后还富乐。是名初苦后乐。复有业
初苦后苦。若有众生。离善知识。无人劝导。乃
至不能少行惠施。以是因缘。生在人间。初时
--------------------------------------------------------------------------------894.1
贫苦。后还贫苦。是名初苦后苦。复有业初
乐后乐。若有众生。近善知识。劝令行施。便生
欢喜。坚修施业。以是因缘。生在人间。初时富
乐。后亦富乐
复有业贫而乐施。若有众生。先曾行施。不遇
福田。流转生死。在于人道。以不遇福田故。果
报微劣。随得随尽。以习施故。虽处贫穷。而
能行施。复有业富而悭贪。若有众生。未曾布
施。遇善知识。暂行一施。值良福田。以田胜
故。资生具足。先不习故。虽富而悭。复有业富
而能施。若有众生。值善知识。多修施业。遇良
福田。以是因缘。巨富饶财。而能行施。复有业
贫而悭贪。若有众生。离善知识。无人劝
导。不能行施。以是因缘。生在贫穷。而复悭
贪
复有业能令众生得身乐。而心不乐。如有福
凡夫。复有业能令众生得心乐而身不乐。如
无福罗汉。复有业能令众生得身心俱乐。如
有福罗汉。复有业能令众生得身心俱不乐。
如无福凡夫
复有业能令众生命尽而业不尽。若有众生。
从地狱死。还生地狱。畜生饿鬼。乃至人天阿
修罗等。亦复如是。是名命尽而业不尽。复有
业能令众生业尽而命不尽。若有众生。乐尽
受苦。苦尽受乐等。是名业尽而命不尽。复
有业能令众生业命俱尽。若有众生。从地
狱灭。生于畜生。及以饿鬼。乃至人天阿修
罗等。是名业命俱尽。复有业能令众生业
命俱不尽。若有众生。尽诸烦恼。所谓须陀
--------------------------------------------------------------------------------894.2
洹。斯陀含。阿那含。阿罗汉等。是名业命俱
不尽
复有业能令众生。虽生恶道。形容殊妙。眼目
端严。肤体光泽。人所乐见。若有众生。因欲烦
恼。起破戒业。以是因缘。虽生恶道。形容殊
妙。眼目端严。肤体光泽。人所乐见
复有业能令众生生于恶道。形容丑陋。肤体
粗涩。人不喜见。若有众生。从嗔烦恼起破戒
业。以是因缘。生于恶道。形容丑陋。肤体粗
涩。人不喜见
复有业能令众生生于恶道。身口臭秽。诸根
残缺。若有众生。从痴烦恼。起破戒业。以是因
缘。生于恶道。身口臭秽。诸根残缺
复有十业。得外恶报。若有众生。于十不善
业。多修习故。感诸外物。悉不具足。一者以
杀业故。令诸外报。大地碱卤。药草无力。
二者以盗业故。感外霜雹螽蝗虫等。令世饥
馑。三者邪淫业故。感恶风雨。及诸尘埃。四者
妄语业故。感生外物。皆悉臭秽。五者两舌
业故。感外大地。高下不平。峻崖崄谷。株杌
槎菜。六者恶口业故。感生外报。瓦石沙砾。粗
涩恶物。不可触近。七者绮语业故感生外报。
令草木稠林。枝条棘刺。八者以贪业故。感生
外报。令诸苗稼子实微细。九者以嗔业故。感
生外报。令诸树木果实苦涩。十者以邪见业
故。感生外报。苗稼不实。收获鲜少。以是十
业。得外恶报
复有十业。得外胜报。若有众生。修十善业。与
上相违。当知即获十外胜报
--------------------------------------------------------------------------------894.3
若有众生。礼佛塔庙。得十种功德。一者得
妙色好声。二者有所发言人皆信伏。三者
处众无畏。四者天人爱护。五者具足威势。
六者威势众生。皆来亲附。七者常得亲近诸
佛菩萨。八者具大福报。九者命终生天。十者
速证涅槃。是名礼佛塔庙得十种功德
若有众生。奉施宝盖。得十种功德。一者处
世如盖覆护众生。二者身心安隐。离诸热
恼。三者一切敬重。无敢轻慢。四者有大威
势。五者常得亲近诸佛菩萨大威德者。以为
眷属。六者恒作转轮圣王。七者恒为上首。
修习善业。八者具大福报。九者命终生天。十
者速证涅槃。是名奉施宝盖得十种功德
若有众生。奉施缯幡。得十种功德。一者处
世如幢。国王大臣。亲友知识。恭敬供养。二
者豪富自在。具大财宝。三者善名流布。遍至
诸方。四者形貌端严。寿命长远。五者常于生
处。施行坚固。六者有大名称。七者有大威
德。八者生在上族。九者身坏命终。生于天
上。十者速证涅槃。是名奉施缯幡得十种功
德
若有众生。奉施钟铃。得十种功德。一者得
梵音声。二者有大名闻。三者自识宿命。四者
所有出言。人皆敬受。五者常有宝盖。以自庄
严。六者有妙璎珞。以为服饰。七者面貌端
严。见者欢喜。八者具大福报。九者命终生
天。十者速证涅槃。是名奉施钟铃得十种功
德
若有众生。奉施衣服。得十种功德。一者面
--------------------------------------------------------------------------------895.1
目端严。二者肌肤细滑。三者尘垢不着。四者
生便具足上妙衣服。五者微妙卧具。覆盖其
身。六者具惭愧服。七者见者爱敬。八者具大
财宝。九者命终生天。十者速证涅槃。是名奉
施衣服得十种功德
若有众生。生施器皿。得十种功德。一者处
世如器。二者得善法津泽。三者离诸渴爱。四
者若渴思水。流泉涌出。五者终不生于饿鬼
道中。六者得天妙器。七者远离恶友。八者具
大福报。九者命终生天。十者速证涅槃。是名
奉施器皿得十种功德
若有众生。奉施饮食。得十种功德。一者得
命。二者得色。三者得力。四者获得安无碍辩。
五者得无所畏。六者无诸懈怠。为众敬仰。七
者众人爱乐。八者具大福报。九者命终生天。
十者速证涅槃。是名奉施饮食得十种功德。
若有众生。奉施靴履。得十种功德。一者具
足妙乘。二者足下安平。三者足趺柔软。四
者远涉轻健。五者身无疲极。六者所行之
处。不为荆棘瓦砾损坏其足。七者得神通力。
八者具诸给使。九者命终生天。十者速证涅
槃。是名奉施靴履得十种功德
若有众生。奉施香华。得十种功德。一者处
世如花。二者身无臭秽。三者福香戒香。遍
诸方所。四者随所生处。鼻根不坏。五者超胜
世间。为众归仰。六者身常香洁。七者爱乐
正法。受持读诵。八者具大福报。九者命终生
天。十者速证涅槃。是名奉施香花得十种功
德
--------------------------------------------------------------------------------895.2
若有众生。奉施灯明。得十种功德。一者照
世如灯。二者随所生处。肉眼不坏。三者得
于天眼。四者于善恶法。得善智慧。五者除
灭大闇。六者得智慧明。七者流转世间。常不
在于黑闇之处。八者具大福报。九者命终生
天。十者速证涅槃。是名奉施灯明得十种功
德
若有众生。恭敬合掌。得十种功德。一者得
胜福报。二者生于上族。三者得胜妙色。四者
得胜妙声。五者得胜妙盖。六者得胜妙辩。七
者得胜妙信。八者得胜妙戒。九者得胜妙多
闻。十者得胜妙智。是名恭敬合掌得十种功
德
尔时世尊。说此法已。首迦长者。于如来所。得
净信心
尔时首迦。头面礼佛。作如是言。我今请佛。往
舍婆提城。到我父所。忉提长者家。愿令我
父及一切众生。长夜安乐。尔时世尊。为利益
故。默然受请。尔时首迦。闻佛所说。心大欢
喜。顶礼而退
佛为首迦长者说业报差别经

佛为首迦长者说业报差别经


(北)佛说兜调经

佛说兜调经

佛说兜调经

        失译人名今附东晋录
闻如是。一时佛在舍卫国。国中有一婆罗门
名曰兜调。有子名曰谷。兜调为人急弊常喜
骂詈身死还自为其家作狗子。名曰骡。其子
谷者爱是狗子为着金锁。床卧常以氍氀毾
[毯-炎+登]。食以金盘美食。谷出至市。佛过谷门白狗
吓佛佛即言。汝平常时举手言咆今反作狗
吓不知惭愧。狗便惭走。持头面插床下啼泪
出。佛去后狗不复上所卧床。便寝卧地食
之不食。谷从外来见狗不食。问家言。狗何为
如是家言。属者有一沙门来过。不审何言。狗
因走入床下卧地。食之不食。谷言。沙门向
何道去。家言东去。谷即随而追及。佛于树下
为诸比丘说经。佛遥见谷来。佛告诸比丘。谷
来不至道死者。便堕地狱中。诸比丘问佛。何
为堕地狱中。佛言。是人持恶意来欲害人故。
当堕地狱中。谷至佛前因问。属者何沙门过
我门骂我狗。令不食不卧其处。佛即报言。我
过汝门白狗吓我即谓言。汝平常时举手
言咆。今反作狗吓不知惭愧。狗便惭走。持
头面插床下啼泪出。谷问佛。是狗于我何等
耶。佛言。不须问。闻者令汝不乐。谷言。听为
我说之。佛言。说者令汝嗔怒。谷言。不敢嗔。
愿欲闻之。佛言。是汝父兜调也。谷言。我父
--------------------------------------------------------------------------------887.3
兜调在世时明经道经不作狗。佛言。但坐所
知自贡高故作狗耳。汝欲知审是汝父不。还
归于家语狗言。汝审是我父兜调者。当于故
器中食汝审是我父者。当还于故处卧。汝审
是我父者。先时所有珍宝藏物当示我处。谷
即还归呼狗言。骡汝审是我父兜调者。当食
是食。狗即食其食。谷复言。骡汝审是我父
者。当卧故处。狗即卧故处。谷复言。骡汝审是
我父者。先时所有珍宝藏物当示我处。狗即
以口指床右。足下以前两足爬地示之。谷即
掘骡所爬地。得珍宝琦物甚众多。谷大欢喜。
因还到佛所。佛遥见之。告诸比丘。今谷来不
至道死者。即生天上。诸比丘问佛。何因缘得
生天上。佛言。是人持善意来故。当生天上。谷
到佛所前为佛作礼白佛言。审如佛语。谷复
问佛言。人居世间。何故独有寿者有不寿者。
何故独有多病者有少病者。何故面独有好
色者有恶色者。何故独有尊者有卑者。何故
独有媚者有不媚者。何故独有富者有贫者。
何故独有明者有愚者。佛告谷。人于世间喜
杀生无慈心者。死入地狱中。地狱中罪竟复
为人。即不寿。人于世间不杀生有慈心死上
天。从天来下生人间即长寿。人于世间喜斗
乱持刀杖恐人。死入地狱中。地狱中罪竟复
为人即多病。人于世间喜和合。不持刀杖恐
人。死生天上。从天来下生人间即少病。人于
世间喜嗔怒。闻善语亦怒。闻恶语亦怒。见贤
者亦怒。见愚者亦怒。不别善恶但欲嗔怒。死
入地狱中。地狱中罪竟。复为人面无色萎黄
--------------------------------------------------------------------------------888.1
熟。人于世间不嗔不怒见贤者敬之。见愚者
忍之死上天。从天来下生人间面色常好。为
人和心贤善。人于世间不媚者。见老人不起。
不孝父母见父母不敬爱。人有孝顺敬父母
及长老者常恚恨之。死入地狱中。地狱中罪
竟。复为人即不媚。为众人所憎恶。人于世间
孝父母敬长老。若有人不孝者不敬长老者。
辄往教之。喜为人说善言死上天。从天来下
生人间。为人所爱敬。人于世间憍慢不敬尊
者。自用强梁死入地狱中。地狱中罪竟。复
为人因作下贱。人于世间不憍慢常敬尊者。
用人不强梁死上天。从天来下生人间。因作
尊者。人于世间悭贪虽富不惠施贫人。不视
宗亲不喜布施。贪惜饮食不施沙门道人。复
不敢自饱死入地狱中。地狱中罪竟。复为人
即贫贱乞丐。人于世间无悭贪之心。为人无
贫富好布施沙门道人。施与贫者爱视宗亲。
饭食常自饱满死上天。从天来下生世富乐
为人所敬爱。人于世间闻有明经高远。若沙
门及道士。不好往问度世之道。心嫉高远死
入地狱中。地狱中罪竟。复为人即愚痴。无所
识知与畜生同伍。人于世间闻有明经高远。
若沙门道士。好往问度世之事。心不嫉妒。贪
爱高远死即上天。从天来下生人间。为人即
明经晓道。为众人所尊用。佛言。人作善者得
上天。为恶者下入地狱。人求寿得寿。求不寿
得不寿。求病得病。求不病得不病。求面好
色得面好色。求恶色得恶色。求尊者得尊
者。求下贱得下贱。求媚得媚。求不媚得不媚。
--------------------------------------------------------------------------------888.2
求富得富求贫得贫。求智得智求愚得愚。人
于世间作善恶。譬如种谷得谷。种麦得麦种
稻得稻。作善得善作恶得恶。谷即却长跪言。
前头来时见狗不食。心怀嗔恚愚痴故耳。今
佛所语。如盲得视如聋得听。如人堕深水得
出。如狂痴得愈。如人行冥中得见日月。愿从
佛求哀乞悔过唯加大恩。即奉行五戒为优
婆塞。佛言。后世人有讽诵是经者若听闻音
声者。心中恻然衣毛。为竖泪即为出。如是
者。其人皆当为弥勒佛作弟子。得度世去
佛说兜调经

佛说兜调经


(北)佛说鹦鹉经

佛说鹦鹉经

佛说鹦鹉经

        宋天竺三藏求那跋陀罗译
闻如是。一时婆伽婆。在舍卫城祇树给孤独
园。彼时世尊晨起着衣服。与衣钵俱诣舍卫
城分卫。游舍卫分卫时。到鹦鹉摩牢兜罗子
家。彼时鹦鹉摩牢兜罗子。出行不在少有所
为。彼时鹦鹉摩牢兜罗子家有狗名具。坐好
褥上以金钵食粳米肉。白狗遥见世尊从远
而来。见已便吠。彼世尊便作是言。止白狗。不
须作是声汝本吟哦(梵志乞食音)。于是白狗。极大嗔
恚不欢喜。下床褥已至门阈下。依而伏寂然
住。后摩牢兜罗子还舍已。见白狗还下床褥
依门阈寂然伏忧戚不乐。见已问边人曰。谁
触娆此白狗。而令此白狗忧戚不乐。下床褥
--------------------------------------------------------------------------------888.3
已依门阈寂然伏。此摩牢无有触娆此狗者。
而令此狗忧戚不乐。下床褥已。依门阈寂然
伏。此摩牢。今日有沙门瞿昙来诣家乞食。彼
白狗便吠之。彼沙门瞿昙作是言。止白狗。汝
不应作是声汝本吟哦。是故摩牢。令白狗嗔
恚不乐。下床褥已依门阈默然伏。于是鹦鹉
摩牢兜罗子于世尊便有嗔恚不乐遥骂世尊。
遥诽谤世尊。遥恚世尊。此沙门瞿昙。乃如此
虚妄言。出舍卫已往诣祇树给孤独园。彼时
世尊无量百众在前围绕而为说法。世尊遥
见鹦鹉摩牢兜罗子从远而来。见已世尊告
诸比丘。汝诸比丘。遥见鹦鹉摩牢兜罗子从
远而来不。唯然世尊。若以此时鹦鹉摩牢兜
罗子命终者。屈申臂顷如是生泥犁中。何以
故。彼如是极向我嗔恚故。因彼嗔恚身坏死
时生恶趣泥犁中。彼时鹦鹉摩牢兜罗子来
诣世尊所。到已白世尊曰。沙门瞿昙。今日至
我家乞食耶。曰。摩牢。我今日至汝家乞食。唯
此沙门瞿昙。彼白狗于汝有何咎而令我白
狗嗔恚不乐下床褥已。依门阈寂然伏。答曰。
摩牢。我晨起着衣服已。与衣钵俱诣舍卫城
分卫。游舍卫城分卫时便至汝家。汝白狗遥
见我从远而来。见已而吠。我便作是言。止白
狗。汝不应作是声。汝本吟哦。是故摩牢。彼白
狗则嗔恚不乐。下床褥已依门阈默然伏。此
瞿昙。此白狗本是我何等亲属。止摩牢不须
问。汝或能闻忧戚不乐。彼鹦鹉摩牢兜罗子
再三白世尊曰。此瞿昙。白狗本是何等亲属。
汝摩牢已再三问当说之。此摩牢。白狗前所
--------------------------------------------------------------------------------889.1
生。是汝父名兜罗。于是鹦鹉摩牢兜罗子。于
世尊倍增上嗔恚不乐。骂世尊。恚世尊。诽谤
世尊。此沙门瞿昙虚妄语。白于世尊曰。此
瞿昙。我父兜罗常行施与。常行幢施常事于
火。彼身坏死已生妙梵天上。此何以故当生
狗中。此摩牢。以汝增上慢彼父兜罗亦复尔。
是故生弊恶狗中。说偈曰
  梵志增上慢　　此终生六趣
  鸡猪狗野狐　　驴卵地狱中
汝摩牢。我所说若不信者。汝摩牢便可还家。
到已语白狗作如是言。实白狗汝本生时。是
我父兜罗者还上床褥。汝摩牢。彼白狗便当
还上床褥上。汝白狗本生时。是我父兜罗者。
当于金钵中食粳米肉。此摩牢。彼白狗当于
金钵中食粳米肉。彼白狗本生时。是我父兜
罗者。当示我父遗财。汝本藏举我今不知处。
此摩牢。彼白狗当示汝本父遗财汝所不知。
于是鹦鹉摩牢兜罗子闻世尊所说。善思惟
念习诵已绕世尊。离世尊还至家。到已语白
狗作如是言。此白狗。若本生时是我父兜罗
者。当还上床褥坐。彼白狗便还上床褥坐。此
白狗。本生时若是我父兜罗者。当于金钵中
食粳米肉。彼白狗便于金钵中食粳米肉。此
白狗。本生时是我父兜罗者。白狗当示我本
父遗财。汝本藏举我今不知处。于是彼白狗
下床褥已至本卧处。到已于本卧处床四脚
下。以口足爬地。令鹦鹉摩牢兜罗子大得
钱财。于是鹦鹉摩牢兜罗子大得钱财。大得
利极欢喜善心生。以右膝着地叉手向祇树
--------------------------------------------------------------------------------889.2
给孤独园。三自称名姓字。真实沙门瞿昙语。
实沙门瞿昙不妄言。沙门瞿昙。三自称名姓
已。出舍卫城往诣祇树给孤独园。彼时世尊
无量百众在前围绕而为说法。世尊遥见鹦
鹉摩牢兜罗子从远而来。见已世尊告诸比
丘。汝诸比丘。见彼鹦鹉摩牢兜罗子从远来
不。唯然世尊。若以此时鹦鹉摩牢兜罗子命
终者。如屈申臂顷生于善处。何以故。彼于
我有善心故。众生因善心故。身坏死时生善
处天上。彼时鹦鹉摩牢兜罗子往世尊所。到
已共世尊面相慰劳。面相慰劳已却坐一面。
鹦鹉摩牢兜罗子却坐一面已。世尊告曰。此
摩牢。如如我所说。白狗者实如我所言不
如。如沙门瞿昙所说。白狗者实如所言无有
异。此沙门瞿昙。我更欲有所问。当听我所
问。此摩牢。当问随意所乐。此瞿昙。何因何缘
俱受人身。便有高下好恶清浊。此瞿昙。有长
命短命者。有无病者有病者。有好者有丑者。
有贵者有贱者。有所能者无所能者。有多钱
财者无多钱财者。有恶智者有智慧者。此摩
牢。众生因缘故。因行故缘行故作行故。随众
生所作行。令彼彼有好恶高下。此沙门瞿昙。
略所说未广分别。我不解其义。唯愿沙门瞿
昙。当为善说。令我当从。沙门瞿昙。所略说法
未广分别。当知其义。是故摩牢。当善听之善
思惟念。我当为说。唯然瞿昙。鹦鹉摩牢兜罗
子受世尊教。世尊告曰。此摩牢。何所因何所
缘。若男若女有命短者。此摩牢。或一若男若
女。极生血污其手。近于恶无有慈。断一切众
--------------------------------------------------------------------------------889.3
生命下至蚁子。因此行故。如是所因如是所
行。身坏死时生恶趣泥犁中。来生此人间命
便短。何以故。摩牢。彼所行短。是故令或一若
男若女行杀生。是为摩牢当见是行报故。此
摩牢。复何因复何缘。令或若男若女有命长
者。此摩牢。或一若男若女弃于杀离于杀。
舍除刀杖常有羞耻。于一切众生欲令安隐
净于杀意。彼因此行。如是所因如是所行。身
坏死时至善处天上。来生此人间命则长。何
以故。摩牢。彼为命长行故。而令或一若男若
女离于杀弃于杀。是为摩牢当知是行报故。
此摩牢。何所因何所缘。而令或一若男若女
多有病。此摩牢。或一若男若女触娆于众生。
彼触娆众生。或以手或以石。或以杖或以刀。
彼因此行。如是所因如是所行。身坏死时生
恶趣泥犁中。来生此人间多有病痛。何以
故。此摩牢。彼作病行故。而令或一若男若女
触娆众生。是故摩牢。当知是行报故。此摩
牢。复何因复何缘。而令或一若男若女无有
病。此摩牢。或一若男若女不触娆众生。彼不
触娆众生。不以手不以石。不以刀不以杖。彼
因此行因此故因此行故。身坏死时生善处
天上。来生人间无有病痛。何以故。此摩牢。彼
作无病行故。而令或一若男若女不触娆众
生。是故摩牢。当知是行报故。此摩牢。复何因
复何缘。或一若男若女有丑者。此摩牢。或一
若男若女多有嗔恚多有忧戚。彼少有所言
便有嗔恚忧戚不乐。住于嗔恚生嗔恚广说
诽谤因此行因此故。因此行故身坏死时生
--------------------------------------------------------------------------------890.1
恶趣泥梨中。来生人间形色弊恶。何以故。彼
作弊恶行故。而令或一若男若女嗔恚忧戚
是为摩牢当知是行报故。此摩牢。复何因复
何缘。而令或一若男若女形色好。此摩牢。或
一若男若女不多嗔恚不多忧戚。若有以粗
犷言说者。彼亦不恚亦不恨亦忧戚。不住于
恚不生嗔恚不以恚恨。彼因此行以此行。因
此行故身坏死时生善处天上。来生此人间
形色则妙。何以故。此摩牢。彼行妙行故。而令
或一若男若女无有嗔恚亦无忧戚。是故摩
牢。当知是行报故。此摩牢。复何因复何缘。而
令或一若男若女少有所能。此摩牢。或一若
男若女有贪嫉发于贪嫉。彼见他有恭敬施
财物已。便发于贪嫉。他所有令我得。彼因此
行因行故缘行故。身坏死时生恶趣泥梨中。
来生此人间少有所能。何以故。此摩牢。彼作
少有所能行故。而令或一若男若女贪嫉发
于贪嫉。此摩牢。当知是行报故。此摩牢。复何
因复何缘。而令或一若男若女极有所能。此
摩牢。或一若男若女无有贪嫉不发贪嫉。彼
见他恭敬财物施已。不发于贪嫉。他所有令
我得。彼以此行。因此行缘此行身坏死时生
善处天上。来生人间极有所能。何以故。摩牢。
彼作极有所能行故。而令或一若男若女无
有贪嫉不发贪嫉。是故摩牢。当知是行报故。
此摩牢。复何因复何缘。而令或一若男若女
生下贱家。此摩牢。或一若男若女自大憍慢。
应当恭敬而不恭敬。应当承事而不承事。应
当礼事而不礼事。应当供养而不供养。应当
--------------------------------------------------------------------------------890.2
施座而不施座。应当示导而不示导。应当
礼事起恭敬叉手向。而不礼事起恭敬叉手
向。因此行缘此行。有此行故。身坏死时生恶
趣泥梨中。来生人间在下贱家。何以故。此摩
牢。彼为下贱行故。而令或一若男若女自大
憍慢。是为摩牢。当知是行报故。此摩牢。复何
因复何缘。令一若男若女生豪贵家。此摩
牢。或一若男若女。不自大不憍慢。应当恭敬
而恭敬。应当承事而承事。应当礼事而礼事。
应当供养而供养。应当施座而施座。应当
示导而示导。应当礼事起恭敬叉手向。而礼
事起恭敬叉手向。彼因此行缘此行。以此行
故身坏死时生善处天上。来生此人间在豪
贵家。何以故。此摩牢。彼作豪贵行故。而令或
一若男若女不自大不憍慢。此摩牢。当知是行
报故。此摩牢。复何因复何缘。而令或一若男
若女少有钱财。此摩牢。或一若男若女不施
与非施主。彼不行施沙门婆罗门贫穷下贱
方来乞者。饮食衣被华鬘涂香床卧屋舍明
灯给使。彼此行缘此行。以此行故身坏死时
生恶趣泥梨中。来生此人间少有钱财。何以
故。此摩牢。彼作少钱财行故。令或一若男若
女少有钱财。此摩牢。当知是行报故。此摩
牢。复何因复何缘。而令或一若男若女多有
钱财。此摩牢。或一若男若女施与为施主。彼
施与沙门婆罗门贫穷下贱方来乞者。饮食
衣被花鬘涂香床卧屋舍明灯给使彼。因此
行缘此行。以此行故身坏死时生善处天上。
来生此人间多有钱财。何以故。此摩牢。彼作
--------------------------------------------------------------------------------890.3
多钱财行故。而令或一若男若女多有钱财。
此摩牢。当知是行报故。此摩牢。复何因复何
缘而令或一若男若女恶智。此摩牢。或一若
男若女。为众生不能往问。谓彼有名称沙门
婆罗门。往彼已不随时问其义。亦不论此诸
贤。何者是善不善。何者是好不好。何者是恶
是丑。何者是黑是白。何者黑白报。何者见法
义。何者后世戒义。何者为善非恶。从彼闻已
不如如学。彼因此行缘此行。以此行故身坏
死时生恶趣泥梨中。来生此人间有恶智。何
以故。此摩牢。彼作恶智行故。而令或一若男
若女为众生不能往问。此摩牢。当知是行报
故。此摩牢。复何因复何缘。而令或一若男若
女有智慧。此摩牢。或一若男若女为众生能
往问。谓彼有名称沙门婆罗门。往彼已随时
问其义能论此。诸贤何者是善不善。何者是
好不好。何者是丑是妙。何者是黑是白。何者
是黑白报。何者见法义。何者后世戒义。何者
为善非恶。从彼闻已如如学之。彼因此行缘
此行。以此行故身坏死时生善处天上。来生
此人间则有智慧。何以故。此摩牢。彼作智慧
行故。而令或一若男若女为众生能往问。是
为摩牢当知是行报故。此摩牢。若作短命行。
行已则受短命。若作长命行。行已则受长
命。若作病行。行已则有多病。若作非病行。行
已则无有病。若作丑行。行已则受其丑。若作
形色好行。行已则受好形色。若作少有所能
行。行已则受少有所能。若作多有所能行。行
已则受多有所能。若作下贱行。行已则受下
--------------------------------------------------------------------------------891.1
贱若作豪贵行。行已则受豪贵。若作少钱财
行行已。则受少钱财。若作多钱财行。行已则
受多钱财若作恶智行。行已则受恶智。若作
智慧行。行已则受智慧。是为摩牢我本所说。
此摩牢。随众生所作行因行缘行。以此行众
生为行故。便于彼彼便有高下好恶。已竟瞿
昙。已竟瞿昙。唯此世尊。我今自归法及比丘
僧。唯世尊。我今持优婆塞。从今日始尽命离
于杀。今自归唯此世尊。从今日始如舍卫城。
入他优婆塞家。入兜罗家亦当尔。当令兜罗
家于长夜以义饶益得安隐。佛如是说。鹦鹉
摩牢兜罗子闻世尊所说。欢喜而退
佛说鹦鹉经

佛说鹦鹉经


(南)一三六 大业分别经

                               一三六 大业分别经
       北传汉译 中阿含一七一、分别大业经(大正藏一，七0六页。)
       本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回
       答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受
       善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，
       给于一一的说明。

        中部经典四                                          二一O
207             第一三六 大业分别经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹林精舍。其时，尊者三弥提住林中之禅屋。时出
    家者普达梨弗，逍遥游行至尊者三弥提之处。至已，与尊者互相问讯，交换可喜可
    乐之语后，坐于一面。坐于一面之普达梨弗，如是言尊者三弥提曰：‘友!三弥提!
    如是，我亲闻沙门瞿昙、亲听取：‘身业是空无，语业是空无，唯有意业是真实。
    又有禅定，若成就其禅定者，亦无任何觉知。’
    [三弥提曰：]‘友!普达梨弗!勿如是言。友!普达梨弗!勿如是言。勿诽谤世尊，
    诽谤世尊不善也。世尊不如是说：‘身业是空无，口业是空无，唯意业是真实。友!
    且彼有禅定，若彼成就禅定者即无任何之觉知。’
        [普达梨弗曰：]‘友!三弥提!汝出家多久耶?’
        [尊者三弥提曰:]‘友!不久，三年矣。’
        [普达梨弗曰：]‘兹今，我等如何言长老比丘耶?如何实如是新学比丘应为[大]
    师之护。友!三弥提!故思业，由身、口、意之作已，彼觉何耶?’
        [尊者曰：]‘友普达梨弗!故思业，由身、口、意作已，彼觉苦。’
        时，出家者普达梨弗，不欢喜尊者三弥提之所说亦不反驳。不欢喜，不反驳，
    从座起而去也。
208     时，尊者三弥提，于出家[者]普达梨弗离去不久，往尊者阿难之处。往已，
    与尊者阿难共相问讯，交换可喜可乐之语后，坐于一面。坐于一面之尊者，敢5以
    出家者普达梨弗共相对谈之事，以告尊者阿难，尊者阿难闻已，如是言尊者三弥提
    曰：‘友，三弥提!如是论说应奉见世尊。然，去，友!三弥提!我等应诣世尊之处。
    诣已，以此义奉告世尊。如世尊为我等所说明，我等应如是受持。’
        尊者三弥提答尊者阿难曰：‘如是。’时，尊者阿难与尊者三弥提诣世尊之处。
    诣已，敬礼世尊，坐于一面。坐于一面之尊者阿难，以尊者三弥提与出家[者]普
    达梨弗共相论谈之事奉告世尊。
        [世尊]闻已，世尊如是告尊者阿难曰：‘阿难!我想不起有见过出家[者]普
    达梨弗。然，何以如是论谈耶?然，阿难!由如是愚痴人之三弥提，对普达梨弗分
        第一三六 大业分别经                                 二一一

        中部经典四                                          二一二
    别说明，一6向说明其质问。’
        如是说已，尊者优陀夷如是白世尊曰：‘世尊!然者，有关此，若由尊者三弥提，
    解说：‘一切之所受是在此苦中者’如何?
209     时，世尊告尊者阿难曰：‘阿难!汝应见此愚痴人优陀夷之错误。阿难!我今知
    此愚痴人之想出，应是不正之想出。阿难!由最初普达梨弗之问三受。阿难!若普
    达梨弗如是问此愚痴人三弥提者，应如是说明之：‘友，普达梨弗!由身、语、意，
    觉乐受者，是作思业已故，彼觉受乐。友，普达梨弗!由身、语、意，觉苦受者，
    是作思业已故，彼觉苦受。友，普达梨弗!由身、语、意，觉不苦不乐受者，是作
    思业已故，彼觉不苦不乐也。’阿难!如是说明，愚痴人之三弥提对普达梨弗，得
    为正说明。阿难!假令有任何异学之出家愚人、浅学者，阿难!若听汝等分别如来
    之大业分别，谁亦得知明如来之大业分别。’
        [阿难曰:]‘世尊!正其时，善逝!正其时。请世尊当分别大业分。拜听世尊
    之诸比丘，应受持奉[行]。’
        [世尊曰:]‘阿难!然者，应谛听，善思念之，我当说。’尊者阿难奉答世尊：
    ‘如是，世尊。’世尊如是说：
        ‘阿难!于世间当认有此等之四种人。如何为四耶?阿难!兹或有人，为杀生
    者、偷盗者、爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、
    嗔恚者、邪见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。
        阿难!又或有人，杀生者……邪见者。彼身坏命终后，生于善趣、天界。
210     阿难!又或有人，离杀生者、离偷盗者、于爱欲离邪行者、离虚诳语者、离离
    间语者、离杂秽语者、不贪欲者、不嗔恚者、正见者。彼身坏命终后，生于善趣、
    天界。
        阿难!又或有人，离杀生者……正见者。彼身坏命终后，生于无幸处、恶趣、
    险难处、地狱。
        阿难!兹有沙门、婆罗门，由热心、精勤、专精、不放逸、正作意、得如是之
    心三昧。即为此心之三昧，由超人清净之天眼，见某人于此处，[是]杀生者、偷盗
    者、于爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚
    者、邪见者，见[彼]身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：
        第一三六 大业分别经                                 二一三

        中部经典四                                          二一四
    ‘汝，实有诸恶业，有恶行之报。我真正见是人于此处，为杀生者、偷盗者……离
    间语者……乃至……邪见者。见[彼]身坏命终后，生于无幸处、恶趣、险难处、
    地狱。’彼如是言：‘汝，凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身
    坏命终后，生于无幸处、恶趣、险难处、地狱。若如是知者，此为正知者也。若知
    [其]他者，于此等有误知。’如是之彼，唯其自知、自见、自所经验，唯其顽固
    取着说：‘唯此是真实，其他为虚妄。’
211     阿难!又于此，阿难!或有沙门、婆罗门，由热心、精勤……见某人于此是杀
    生者、偷盗者……乃至……邪见者。见[其]身坏命终后，生于善趣、天界。’彼
    如是言：‘汝，实无诸罪业。无恶行之报。我真正见是人，于世界为杀生者、偷盗
    者……乃至……邪见者也。见[其]身坏命终后，生于善趣、天界。’彼如是言：
    ‘汝!凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身命终后，生于善趣、
    天界。如是知者，此为正知者。若知[其]他者，于彼等有谬智。’如是彼，唯彼
    之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，而余是虚妄。’
        阿难!兹或有沙门、婆罗门，由热心、精勤……见某人于此处，离杀生、离偷
    盗、于爱欲离邪行者、离虚诳语者、离离间语者、离粗恶语者、离杂秽语者、不贪
    欲者、不嗔恚者、为正见者。见[其]身坏命终后，生于善趣、天界。彼如是言：
    ‘实有诸善者，有善行之报。我真正见是人于此处，离杀生者……乃至……为正见
    者。见[其]身坏命终后，生于善趣、天界。’彼如是言：‘汝，凡此离杀生者、
    离偷盗者……乃至……为正见者，见彼悉皆于身坏命终后，生于善趣、天界。若如
    是知者，此为正知者。若知[其]他者，于彼等有谬智。’如是之彼，唯彼之自知、
    自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’
212     阿难!又兹有沙门、婆罗门……见某人于此处，离杀生者、离偷盗者……乃至
    ……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：
    ‘汝!实无诸善业，无善行之报。我真正见是人于此处，是离杀生者、离偷盗者：
    乃至……为正见者，见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如
    是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，彼悉皆于身坏命终
    后，……无幸处……其余为虚妄。’
        然而，阿难!凡彼沙门或婆罗门如是言：‘汝!实有诸恶业，有恶行之报。’
        第一三六 大业分别经                                 二一五

        中部经典四                                          二一六
    --如是者即赞同彼。又彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……
    乃至……为邪见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’而彼
    如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆于身坏命终后，
    生于无幸处、恶趣、险难处、地狱。’--如是不赞同彼。又彼如是言：‘若是知
    者，此为正知。若知[其]他者，彼等有谬智。’--如是又不赞成彼。又真正唯
    彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’
    --如是又不赞同彼。所以者何?阿难!如何于如来之大业分别有别智。
        然而，阿难!彼沙门或婆罗门之如是言：‘汝!实无诸恶业，无恶行之报。’
    --如是不赞同彼。且彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……
    乃至……为邪见者。见其身坏命终后，生于善趣、天界。’--如是赞成彼。而且
    彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆身坏命终后，
213 生于善趣、天界。’--如是不赞同彼。又彼如是言：‘若如是知者，此正知知者，
    若知其他者，彼等有谬智。’--如是亦不赞成彼。又唯彼之自知、自见、自所经
    验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’--如是亦不赞同彼。所
    以者何?然，阿难!于如来之大业分别，有别智。
        然而，阿难!凡彼沙门或婆罗门之如是言：‘汝!实有善业，有善行之报。’
    --如是赞同彼。又彼之如是言：‘我真正见是人于此处，是离杀生者、离偷盗者
    ……乃至……为正见者。见其身坏命终后，生于善趣、天界。’--如是亦赞同彼。
    而且彼如是言：‘汝，凡离此杀生者、离偷盗者……乃至……为正见者，彼悉皆身
    坏命终后，生于善趣、天界。’--如是者不赞同彼。又彼如是言：‘若如是知者，
    此为正知者，若知其他者，彼等有谬智。’--如是亦不赞成彼。又唯彼之自知、
    自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’--如是
    亦不赞同彼。所以者何?然，阿难!于如来之大业分别，有别智。
    然而，阿难!凡彼沙门或婆罗门之如是言：‘汝!实无诸善业，无善行之报。’
    --如是者不赞同彼。而彼如是言：‘我真正见是人于此处，是离杀生者、离偷盗
    者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’
    如是者即赞同彼。而彼如是言：‘汝!凡是离杀生者、离偷盗者……乃至……为正
    见者者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’--如是不
        第一三六 大业分别经                                 二一七

        中部经典四                                          二一八
214 赞同彼。又彼如是言：‘若如是知者，此为正知。若知其他者，彼等有谬智。’如
    是亦不赞同彼。又唯彼之自知……乃至……其余为虚妄。’如是亦赞同彼。所以者
    何?然，阿难!于如来之大业分别，有别智。
        然而，阿难!凡彼人于此处，是杀生者、偷盗者……乃至……邪见者，身坏命
    终后，生于无幸处、恶趣、险难处、地狱者，或彼应以前所作之罪业当受其苦；彼
    或应于后所作之恶业当受其苦，彼或于死时，为有邪见者而有成就受持之。由此，
    彼坏命终后，生于无幸处、恶趣、险难处、地狱。’然而，若彼于此处，[是]杀生
    者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。
        然而，阿难!凡彼人于此处，是杀生者、偷盗者……乃至……为邪见者，身坏
    命终后，生于善趣、天界者，或彼应以前所作之善业当受其乐。彼或应于后所作之
    善业当受其乐。或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，
    生于善趣、天界。然而，若彼于此处，是杀生者、偷盗者……乃至……为邪见者，
    其报于现世，或于次世，或于后世生起而受之。
        然而，阿难!凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，
    身坏命终后，生于善趣、天界者，于彼，或应以前彼所作之善业当受其乐，或彼于
    死时，为正见者而有成就受持。然而，若彼于此处，是离杀生者、离偷盗者……乃
    至……为正见者者，其报于现世，或于次世，或于后世生起而受。
215     然而，阿难!凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，
    彼身坏命终后，生于无幸处、恶趣、险难处、地狱者，于彼，或应以前所作之罪业
    当受其苦；或彼于后应彼所作之罪业当受其苦，或彼于死时，为有邪见者，成就受
    持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。而且，彼若于此
    世，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或后
    世生起而受。
        如是，阿难!有业之不可有而见为不可有；有业之不可有而见为可有，有业之
    可有而见为可有；有业之可有而见为不可有。’
        世尊如是说已，欢喜之尊者阿难随喜世尊之所说。
        第一三六 大业分别经                                 二一九


(北)一七一 分别大业经

分别大业经

（一七一）中阿含根本分别品分别大业经第
十(第四分别诵)
我闻如是。一时。佛游王舍城。在竹林迦兰哆
园。尔时。尊者三弥提亦游王舍城。住无事
禅屋中。于是。异学哺罗陀子中后彷徉。往
诣尊者三弥提所。共相问讯。却坐一面。贤三
弥提。我欲有所问。听我问耶。尊者三弥提
答曰。贤哺罗陀子。欲问便问。我闻已当思
异学哺罗陀子便问曰。贤三弥提。我面从沙
门瞿昙闻。面从沙门瞿昙受。身．口业虚妄。
唯意业真谛。或有定。比丘入彼定无所觉
尊者三弥提告曰。贤哺罗陀子。汝莫作是
说。莫诬谤世尊。诬谤世尊者为不善也。
世尊不如是说。贤哺罗陀子。世尊无量方便
说。若故作业。作已成者。我说无不受报。或
现世受。或后世受。若不故作业。作已成者。我
不说必受报也。异学哺罗陀子至再三语
尊者三弥提曰。贤三弥提。我面从沙门瞿
--------------------------------------------------------------------------------706.3
昙闻。面从沙门瞿昙受。身．口业虚妄。唯意
业真谛。或有定。比丘入彼定无所觉。尊者
三弥提亦再三告曰。贤哺罗陀子。汝莫作是
说。莫诬谤世尊。诬谤世尊者为不善也。
世尊不如是说。贤哺罗陀子。世尊无量方便
说。若故作业。作已成者。我说无不受报。或现
世受。或后世受。若不故作业。作已成者。我不
说必受报也。异学哺罗陀子问尊者三弥
提。若故作业。作已成者。当受何报。尊者三弥
提答曰。贤哺罗陀子。若故作业。作已成者。必
受苦也。异学哺罗陀子复问尊者三弥提
曰。贤三弥提。汝于此法．律学道几时。尊者
三弥提答曰。贤哺罗陀子。我于此法．律学道
未久。始三年耳。于是。异学哺罗陀子便作是
念。年少比丘尚能护师。况复旧学上尊上
尊人耶。于是。异学哺罗陀子闻尊者三弥提
所说。不是不非。即从座起。奋头而去。彼
时。尊者大周那去尊者三弥提昼行坐处不
远。于是。尊者大周那谓尊者三弥提与异
学哺罗陀子所共论者。彼尽诵习。善受持
已。即从座起。往诣尊者阿难所。共相问
讯。却坐一面。谓尊者三弥提与异学哺罗陀
子所共论者。尽向尊者阿难说之。尊者
阿难闻已。语曰。贤者周那。得因此论。可往
见佛。奉献世尊。贤者周那。今共诣佛。具向
世尊而说此义。或能因是得从世尊闻
异法也。于是。尊者阿难．尊者大周那共往
诣佛。尊者大周那稽首佛足。却坐一面。尊
者阿难稽首佛足。却住一面。彼时。尊者阿难
--------------------------------------------------------------------------------707.1
语曰。贤者大周那。可说。可说。于是。世尊问
曰。阿难。周那比丘欲说何事。尊者阿难白
曰。世尊。今自当闻。于是。尊者大周那谓尊
者三弥提与异学哺罗陀子所共论者尽
向佛说。世尊闻已。告曰。阿难。看三弥提比
丘痴人无道。所以者何。异学哺罗陀子问
事不定。而三弥提比丘痴人一向答也。尊者
阿难白曰。世尊。若三弥提比丘因此事说。
所有觉者是苦。当何咎耶。世尊呵尊者
阿难曰。看。阿难比丘亦复无道。阿难。此三
弥提痴人。彼异学哺罗陀子尽问三觉。乐
觉．苦觉．不苦不乐觉。阿难。若三弥提痴人
为异学哺罗陀子所问。如是答者。贤哺罗陀
子。若故作乐业。作已成者。当受乐报。若故
作苦业。作已成者。当受苦报。若故作不苦
不乐业。作已成者。当受不苦不乐报。阿难。
若三弥提痴人为异学哺罗陀子所问。如是
答者。异学哺罗陀子眼尚不敢视三弥提痴
人。况复能问如是事耶。阿难。若汝从世尊
问分别大业经者。于如来倍复增上心
靖得喜。于是。尊者阿难叉手向佛白曰。世
尊。今正是时。善逝。今正是时。若世尊为诸比
丘说分别大业经者。诸比丘闻已。当善受
持。世尊告曰。阿难。谛听。善思念之。我当为
汝具分别说。尊者阿难白曰。唯然。时。诸比丘
受教而听。佛言。阿难。或有一不离杀．不
与取．邪淫．妄言。乃至邪见。此不离．不护已。身
坏命终。生善处天中。阿难。或有一离杀．不
与取．邪淫．妄言。乃至邪见。此离．护已。身坏命
--------------------------------------------------------------------------------707.2
终。生恶处地狱中。阿难。或有一不离杀．不
与取．邪淫．妄言。乃至邪见。此不离．不护已。身
坏命终。生恶处地狱中。阿难。或有一离杀．
不与取．邪淫．妄言。乃至邪见。此离．护已。身坏
命终。生善处天中。阿难。若有一不离杀．不与
取．邪淫．妄言乃至邪见。此不离．不护已。身坏
命终。生善处天中者。若有沙门．梵志得天
眼。成就天眼而见彼。见已。作是念。无身恶
行。亦无身恶行报。无口．意恶行。亦无口．意
恶行报。所以者何。我见彼不离杀．不与取．
邪淫．妄言。乃至邪见。此不离．不护已。身坏命
终。生善处天中。若更有如是比不离杀．不
与取．邪淫．妄言。乃至邪见。此不离．不护者。彼
一切身坏命终。亦生善处天中。如是见者。则
为正见。异是见者。则彼智趣耶。若所见所
知极力扪摸。一向着说。此是真谛。余皆虚妄
阿难。若有一离杀．不与取．邪淫．妄言乃至邪
见。此离．护已。身坏命终。生恶处地狱中者。
若有沙门．梵志得天眼。成就天眼而见彼。
见已。作是念。无身妙行。亦无身妙行报。无
口．意妙行。亦无口．意妙行报。所以者何。我
见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．
护已。身坏命终。生恶处地狱中。若更有如是
比离杀．不与取．邪淫．妄言。乃至邪见。此离．护
者。彼一切身坏命终。亦生恶处地狱中。如是
见者。则为正见。异是见者。则彼智趣耶。若
所见所知极力扪摸。一向着说。此是真谛。余
皆虚妄。阿难。若有一不离杀．不与取．邪淫．妄
言乃至邪见。此不离．不护已。身坏命终。生
--------------------------------------------------------------------------------707.3
恶处地狱中者。若有沙门．梵志得天眼。成
就天眼而见彼。见已。作是念。有身恶行。亦
有身恶行报。有口．意恶行。亦有口．意恶行
报。所以者何。我见彼不离杀．不与取．邪淫．妄
言。乃至邪见。此不离．不护已。身坏命终。生恶
处地狱中。若更有如是比不离杀．不与取．
邪淫．妄言。乃至邪见。此不离．不护者。彼一切
身坏命终。亦生恶处地狱中。如是见者。则为
正见。异是见者。则彼智趣耶。若所见所知
极力扪摸。一向着说。此是真谛。余皆虚妄。阿
难。若有一离杀．不与取．邪淫．妄言乃至邪见。
此离．护已。身坏命终。生善处天中者。若有
沙门．梵志得天眼。成就天眼而见彼。见已。
作是念。有身妙行。亦有身妙行报。有口．意
妙行。亦有口．意妙行报。所以者何。我见彼
离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。
身坏命终。生善处天中。若更有如是比离
杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼
一切身坏命终。亦生善处天中。如是见者。则
为正见。异是见者。则彼智趣耶。若所见所
知极力扪摸。一向着说。此是真谛。余皆虚妄
阿难。于中若有一沙门．梵志得天眼。成就
天眼。作如是说无身恶行。亦无身恶行报。
无口．意恶行。亦无口．意恶行报。者。我不听
彼。若作是说。我见彼不离杀．不与取．邪淫．
妄言。乃至邪见。此不离．不护已。身坏命终。
生善处天中。我听彼也。若作是说若更有
如是比不离杀．不与取．邪淫．妄言。乃至邪
见。此不离．不护者。彼一切身坏命终。亦生善
--------------------------------------------------------------------------------708.1
处天中。者。我不听彼。若作是说如是见者。
则为正见。异是见者。则彼智趣邪。者。我不
听彼。若所见所知极力扪摸。一向着说此是
真谛。余皆虚妄。者。我不听彼。所以者何。阿
难。如来知彼人异。阿难。于中若有一沙门．
梵志得天眼。成就天眼。作如是说无身
妙行。亦无身妙行报。无口．意妙行。亦无口．
意妙行报。我不听彼。若作是说。我见彼离
杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身
坏命终。生恶处地狱中。我听彼也。若作是
说若更有如是比离杀．不与取．邪淫．妄言。乃
至邪见。此离．护者。彼一切身坏命终。亦生恶
处地狱中。者。我不听彼。若作是说如是见
者。则为正见。异是见者。则彼智趣邪。者。我
不听彼。若所见所知极力扪摸。一向着说
此是真谛。余皆虚妄。者。我不听彼。所以者
何。阿难。如来知彼人异。阿难。于中若有一
沙门．梵志得天眼。成就天眼。作如是说。
有身恶行。亦有身恶行报。有口．意恶行。亦
有口．意恶行报。我听彼也。若作是说我见
彼不离杀．不与取．邪淫．妄言。乃至邪见。此
不离．不护已。身坏命终。生恶处地狱中。者。
我听彼也。若作是说若更有如是比不离
杀．不与取．邪淫．妄言。乃至邪见。此不离．不
护者。彼一切身坏命终。亦生恶处地狱中。者。
我不听彼。若作是说如是见者。则为正见。
异是见者。则彼智趣邪。者。我不听彼。若所
见所知极力扪摸。一向着说此是真谛。余皆
虚妄。者。我不听彼。所以者何。阿难。如来知
--------------------------------------------------------------------------------708.2
彼人异。阿难。于中若有一沙门．梵志得天
眼。成就天眼。作如是说有身妙行。亦有
身妙行报。有口．意妙行。亦有口．意妙行报。
者。我听彼也。若作是说。我见彼离杀．不与
取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。
生善处天中。者。我听彼也。若作是说若更
有如是比离杀．不与取．邪淫．妄言。乃至邪
见。彼一切身坏命终。亦生善处天中。者。我
不听彼。若作是说如是见者。则为正见。
异是见者。则彼智趣邪。者。我不听彼。若所
见所知极力扪摸。一向着说此是真谛。余皆
虚妄。者。我不听彼。所以者何。阿难。如来知
彼人异。阿难。若有一不离杀．不与取．邪淫．
妄言乃至邪见。此不离．不护已。身坏命终。生
善处天中者。彼若本作不善业。作已成者。
因不离．不护故。彼于现法中受报讫而生
于彼。或复因后报故。彼不以此因．不以此
缘。身坏命终。生善处天中。或复本作善业。
作已成者。因离．护故。未尽应受善处报。彼
因此缘此故。身坏命终。生善处天中。或复
死时生善心。心所有法正见相应。彼因此
缘此。身坏命终。生善处天中。阿难。如来知
彼人为如是也。阿难。若有一离杀．不与取．
邪淫．妄言乃至邪见。此离．护已。身坏命终。生
恶处地狱中者。彼若本作善业。作已成者。
因离．护故。彼于现法中受报讫而生于彼。
或复因后报故。彼不以此因．不以此缘。
身坏命终。生恶处地狱中。或复本作不善业。
作已成者。因不离．不护故。未尽应受地
--------------------------------------------------------------------------------708.3
狱报。彼因此缘此。身坏命终。生恶处地狱
中。或复死时生不善心。心所有法邪见相应。
彼因此缘此。身坏命终。生恶处地狱中。阿
难。如来知彼人为如是也。阿难。若有一
不离杀．不与取．邪淫．妄言。乃至邪见。此不离．
不护已。身坏命终。生恶处地狱中者。彼即
因此缘此。身坏命终。生恶处地狱中。或复
本作不善业。作已成者。因不离．不护故。未
尽应受地狱报。彼因此缘此。身坏命终。生
恶处地狱中。或复死时生不善心。心所有法
邪见相应。彼因此缘此。身坏命终。生恶处
地狱中。阿难。如来知彼人为如是也。阿难。
若有一离杀．不与取．邪淫．妄言乃至邪见。此
离．护已。身坏命终。生善处天中者。彼即因
此缘此。身坏命终。生善处天中。或复本作
善业。作已成者。因离．护故。未尽应受报。
彼因此缘此。身坏命终。生善处天中。或复
死时生善心。心所有法正见相应。彼因此
缘此。身坏命终。生善处天中。阿难。如来知
彼人为如是也
复次。有四种人。或有人无有似有。或有似
无有。或无有似无有。或有似有。阿难。犹
如四种奈。或奈不熟似熟。或熟似不熟。
或不熟似不熟。或熟似熟。如是。阿难。四
种奈喻人。或有人无有似有。或有似无
有。或无有似无有。或有似有
佛说如是。尊者阿难及诸比丘闻佛所说。
欢喜奉行
分别大业经第十竟(三千五百七字)

分别大业经


(南)一三七 六处分别经

                                一三七 六处分别经
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九二页。)
       本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、二
       十六有情句、三念住等，对此一一详细的说明。

        中部经典四                                          二二O
                第一三七 六处分别经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊对诸比丘曰：‘诸比丘!’彼等
    诸比丘应世尊[曰：]‘世尊。’世尊如是曰：‘诸比丘!我应为汝等说六处分别。应
    谛听，善思念之，我当说之。’彼等诸比丘应世尊[曰：]‘如是，世尊。’世尊如是
    曰：
216     ‘应知内六处。应知外六处。应知六识身。应知六触身。应知十八意行。应知三
    十六有情句。于其中，依此而舍此。有三念住，此为圣者之所学，此为圣者之[所]
    习，[大]师以此训众。彼为瑜伽师中之无上人之调御师。此为六分别之总说。
        然，如是言：‘应知内六处。’而言如是者，是缘何而言耶?有眼处、耳处、
    鼻处、舌处、身处、意处。如是所言：‘应知内六处。’是缘此而言。
        复次，如是言：‘应知外六处。’而言如是者，是缘何而言耶?有色处、声处、
    香处、味处、触处、法处。如是所言：‘应知外六处。’是缘此而言。
        复次，如是言：‘应知六识身。’而言如是者，是缘何而言耶?有眼识、耳识、
    鼻识、舌识、身识、意识。如是所言：‘应知六识处。’是缘此而言。
        复次，如是言：‘应知六触身。’而言如是者，是缘何而言耶?有眼触、耳触、
    鼻触、舌触、身触、意触。如是所言：‘应知六触身。’是缘此而言。
217     复次，如是言：‘应知十八意行。’而言如是者，是缘何而言耶?依眼见色已，
    思察喜处之色、思察忧处之色、思察舍处之色。依耳闻声已……乃至……依鼻嗅香
    已……乃至……依舌味味已……乃至……依身触触已……乃至…：依意识法已，思
    察喜处之法、思察忧处之法、思察舍处之法。如是有六喜行7、六忧行、六舍行。
    如是所言：‘应知十八意行。’是缘此而言。
        复次，如是言：‘应知三十六有情句。’如是缘何而言耶?是依六在家为喜、
    六出离喜、六在家为忧、六出离为忧、六在家为舍、六出离为舍。
        此等中，依六在家为喜者何耶?乃对眼所识之诸色，可期望、好、悦、意乐、
    以随伴世间味，或由获得见8为获得，或既曾获得，追忆所变易、灭、已过去而起
    喜。若如是类之喜者，此言依在家为喜。其所识之诸声……乃至……鼻所识之诸香
        第一三七 六处分别经                                 二二一

        中部经典四                                          二二二
    ……乃至……舌所识之诸味……乃至……身所识之诸触……乃至……意所识之法，
    可期望、好、悦、意乐、以随伴世间味，由获得见为获得，或既曾获得，以追忆所
    变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。此等乃依六在家为
    喜。
        此等中，依六出离为喜者何耶?乃对诸色而9如为无常性、变易、离欲灭已，
    以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’
    而起喜。若如是类之喜者，此乃依出离为喜，知[耳]之识……乃至……[鼻]之
    诸香……乃至……[舌]之诸味……乃至……[身]之诸触……乃至……[意]之
218 诸法，是无常性，变易、离欲、灭己，以如实正意见如是：‘昔时之诸法，今时此
    等一切之诸法，是无常、苦、变易法’而起喜，若如是类之喜者，此言依出离为喜。
    此等乃依六出离为喜。
        此等中，依六在家为忧者何耶?乃对眼所识之诸色，可期望、好、悦、意乐、
    随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。
    若如是类之忧，此言依在家为忧。耳所识之诸声……乃至……鼻所识之诸香……乃
    至……舌所识之味……乃至……身所识之触……乃至……意所识之法，可期望、好、
    悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过
    去以起忧。若如是类之忧，此言依在家为忧。此等乃依六在家为忧。
        此等中，依六出离之忧者何耶?且知诸色是无常性、变易、离欲、灭已，以如
    实正慧见如是：‘昔时之诸色、今时此等一切之诸色，是无常、苦、变易法。’对
    无上解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处
    而住耶?’如是，由对无上诸解脱生起需求而起忧。而知诸声……乃至……诸香……
219 乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已。
    以如实正慧见如是：‘昔时之诸法、今时之此等一切之诸法，是无常、苦、变易之
    法。’对无上诸解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、
    得具足彼处而住耶?’由对如是无上诸解脱，生起需求而起忧。此乃依六出离为忧。
        于此中，依六在家为舍者何耶?由眼见色已，愚者、痴者、凡夫不克服[色之]
    限界者、不克服[色之]报者，不见[色之]灾患者、于无闻者、凡夫者有舍，若
    如是类之舍者，即不超越诸色，故此言依在家为舍。由耳闻声已……乃至……由鼻
        第一三七 六处分别经                                 二二三

        中部经典四                                          二二四
    嗅香已……乃至……由香味味已……乃至……由身触触已……乃至……由意识法
    已，愚者、痴者、凡夫者，不克服[法之]限界者、不克服[法之]报者，不见[法
    之]灾患者，于无闻者、凡夫者有舍，若如是类之舍者，不超越此法，故此言依在
    家为舍。此等乃依六在家为舍。
        此等中，依六出离为舍者何耶?且知诸色是无常性、变易、离欲、灭已，以如
    实正意见如是：‘昔时之诸色，今时此等一切诸色，是无常、苦、变易法。’而起
    舍。若如是类之舍者，即超越此色。故此言依出离为舍。而知诸声……乃至……诸
    香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、
    灭已，以如实正慧，由见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、
    变易法’而起舍。若如是类之舍者，即超越此法。故此言依出离为舍。此等乃依六
    出离为舍。
        如是所言：‘应知三十六有情句。’乃缘此而言。
220     如是言：‘于此等中，依此等而拾此等。’乃缘何而如是言耶?诸比丘！于此
    等中，依彼六出离为喜，依此等、由此等，依彼六在家为喜，以舍此等，以超越此
    等。诸比丘!于此等中，依彼六在家为忧，依此等、由此等，依彼六在家为忧，舍
    此等，超越此等，如是而有其等之舍，如是而有其等之超越。诸比丘!于此等中，
    依彼六出离为舍，依此等、由此等，依彼六在家为舍，舍此等，超越此等，如是而
    有此等之舍，如是而有此等之超越。诸比丘!于此等中，依彼六出离为喜，依此等、
    由此等，依彼六出离为忧，舍此等!超越此等，如是而有此等之舍，如是而有此等
    之超越。诸比丘!于此等中，依彼六出离为舍，依此等、由此等，依彼六出离为喜，
    舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。
        诸比丘!舍之多性而有多依，舍之一性而有一依。诸比丘!而如何舍之多性而
    有多依者耶?诸比丘!舍：有于诸色、有于诸声、有于诸香、有于诸味、有于诸触
    也。诸比丘!此，乃舍之多性而有多依。诸比丘!而如何舍之一性而一依者耶?诸
    比丘!舍：有依于空无边处、有依于识无边处、有依于无所有处、有依于非想非非
    想处。诸比丘!此，乃舍之一性而有一依。诸比丘!于此等中，彼舍之一性而一依
    者，依此、由此，彼舍之多性而多依者，舍彼，超越彼，如是而有彼舍，如是而有
    彼超越。诸比丘!依于不彼作性10，由于不彼作性，彼舍之一性而一依者，舍彼，
        第一三七 六处分别经                                 二二五

        中部经典四                                          二二六
    超越彼，如是有彼舍，如是而有彼超越。如是所言：‘于此等中，依彼而舍彼!’
    彼乃缘此而言。
221     复次，如是言：‘有三念住，此圣者之所习，[大]师以此训众。’而且，此缘
    何而言耶?诸比丘!兹有师为怜愍者、求[他之]利益者、以垂怜愍为诸弟子说法：
    ‘此为汝等之利益，此为汝等之安乐。’对此，诸弟子不善听，不倾耳，不立智心，
    且离师教之行动。诸比丘!如来不喜此、又不感喜。而且无有有漏，有念、有正知
    而住。诸比丘!此，为第一念住，此圣者之习，[大]师以此训众。
        复次，诸比丘!有师，是怜愍者、求[他之]利益者，以垂怜愍为诸弟子说法：
    ‘此为汝等之利益，此为汝等之安乐。’对彼，一部分之诸弟子不善听，不倾耳，
    不立智心11，而且离师教之行动。一部分之诸弟子善听闻，倾耳，以立智心，而且
    不离师教之行动。诸比丘!如来不喜此、又不感喜；非不喜，非不感喜。喜与不喜，
    舍离此两者已，彼为舍者，有念、有正知而住。诸比丘!此为第二念住此……训众
    也。
        复次，诸比丘!有师……为诸弟子说法……‘为安乐。’对彼，诸弟子善听，
    倾耳，以立智心，而且无离师教之行动。诸比丘!如来喜此、且感喜；无漏而有念、
    有正知而住。诸比丘!此为第三念住此……训众。
222     如是所言：‘有三念住、此圣者之所习、[大]师以训众。’彼乃缘此而言。
        又，如是言：‘彼乃瑜伽师中之无上人之调御师。’而如是乃缘何而言耶?诸
    比丘!由调象师，于应调御之象，令走之，唯限走一边：或东、或西、或南、或北。
    诸比丘!由调马师，于应调御之马，令走之，唯限走一边……或南。诸比丘!由调
    牛师，于应调御之牛，令走之……或南。诸比丘!由如来、应供者、正等觉者，于
    应调御之人，令走之，于八方走：于有色者，见诸色，此第一方。于内无色想者，
    以见外之诸色，此第二方。‘净而’胜解，此第三方。偏超色想，以灭诸有对想，不
    作意种种想而‘虚空乃无边。’具足空无边处而住，此第四方。偏超空无边处而‘识
    乃无边。’具足识无边处而住。此第五方。偏超识无边处‘无何物之存在。’具足
    无所有处而住，此第六方。偏超无所有处，具足非想非非想处而住，此第七方。偏
    超非想非非想处，而具足受、想灭而住，此第八方。诸比丘!由如来、应供者、正
    等觉者，于应调御之人，令走之，即走如是之八方。所言如是：‘彼瑜师中之无上
        第一三七 六处分别经                                 二二七

        中部经典四                                          二二八
    人之调御师。’彼乃此缘而言者。’
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。


(北)一六三 分别六处经

分别六处经

（一六三）中阿含根本分别品分别六处经第二
(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我当为汝说法。
初妙．中妙．竟亦妙。有义有文。具足清净。显
现梵行。谓分别六处经。谛听。谛听。善思念
之。时。诸比丘白曰。世尊。唯当受教。佛言。
汝等六处当知内也。六更乐处当知内。十
--------------------------------------------------------------------------------692.3
八意行当知内。三十六刀当知内。于中
断彼成就是。无量说法当知内。三意止。谓
圣人所习。圣人所习已。众可教。无上调御
士者。调御士趣一切方。是谓分别六处经
事。六处当知内者。此何因说。谓眼处。耳．鼻．
舌．身．意处。六处当知内者。因此故说。六更
乐处当知内者。此何因说。谓眼更乐为见
色。耳更乐为闻声。鼻更乐为嗅香。舌更
乐为尝味。身更乐为觉触。意更乐为知
法。六更乐处当知内者。因此故说。十八
意行当知内者。此何因说。比丘者。眼见色
已。分别色喜住。分别色忧住。分别色舍住。
如是耳．鼻．舌．身。意知法已。分别法喜住。分
别法忧住。分别法舍住。是谓分别六喜．分
别六忧．分别六舍。总说十八意行。十八意
行当知内者。因此故说。三十六刀当知
内者。此何因说。有六喜依着。有六喜依无
欲。有六忧依着。有六忧依无欲。有六舍依
着。有六舍依无欲。云何六喜依着。云何六喜
依无欲。眼见色已生喜。当知二种。或依
着。或依无欲。云何喜依着。眼知色可喜．
意念．爱色．欲相应乐。未得者欲得。已得
者忆已生喜。如是喜。是谓喜依着。云何
喜依无欲。知色无常．变易。尽．无欲．灭．息。前
及今一切色无常．苦．灭法。忆已生喜。如是
--------------------------------------------------------------------------------693.1
喜。是谓喜依无欲。如是耳．鼻．舌．身。意知法
已生喜。当知二种。或依着。或依无欲。云何
喜依着。意知法可喜．意念．爱法．欲相应乐。
未得者欲得。已得者忆已生喜。如是喜。是
谓喜依着。云何喜依无欲。知法无常．变易。
尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆
已生喜。如是喜。是谓喜依无欲。云何六
忧依着。云何六忧依无欲。眼见色已生忧。
当知二种。或依着。或依无欲。云何忧依着。
眼知色可喜．意念．爱色．欲相应乐。未得者不
得。已得者过去．散坏．灭．变易。生忧。如是
忧。是谓忧依着。云何忧依无欲。知色无常．
变易。尽．无欲．灭．息。前及今一切色无常．苦．
灭法。忆已作是念。我何时彼处成就游。谓处
诸圣人成就游。是为上具触愿恐怖。知苦忧
生忧。如是忧。是谓忧依无欲。如是耳．鼻．舌．
身。意知法已生忧。当知二种。或依着。或依
无欲。云何忧依着。意知法可喜．意念．爱法．
欲相应乐。未得者不得。已得者过去．散
坏．灭．变易。生忧。如是忧。是谓忧依着。云何
忧依无欲。知法无常．变易。尽．无欲．灭．息。前及
今一切法无常．苦．灭法。忆已作是念。我何
时彼处成就游。谓处诸圣人成就游。是为上
具触愿恐怖。知苦忧生忧。如是忧。是谓忧依
无欲。云何六舍依着。云何六舍依无欲。眼见
色已生舍。当知二种。或依着。或依无欲。云
何舍依着。眼知色生舍。彼平等．不多闻．无
智慧．愚．痴．凡夫。为色有舍。不离色。是谓
舍依着。云何舍依无欲。知色无常．变易。尽．
--------------------------------------------------------------------------------693.2
无欲．灭．息。前及今一切色无常．苦．灭法。忆已
舍住。若有至意修习舍。是谓舍依无欲。如
是耳．鼻．舌．身。意知法已生舍。当知二种。或
依着。或依无欲。云何舍依着。意知法生舍。
平等．不多闻．无智慧．愚．痴．凡夫。为法有舍。
不离法。是谓舍依着。云何舍依无欲。意知
法无常．变易。尽．无欲．灭．息。前及今一切法无
常．苦．灭法。忆已舍住。若有至意修习舍。是
谓舍依无欲。是为六喜依着．六喜依无欲．
六忧依着．六忧依无欲．六舍依着．六舍依
无欲。总说三十六刀。当知内者。因此故说
于中断彼成就是者。此何因说。谓此六喜
依无欲。取是．依是．住是也。谓此．六喜依着。
灭彼．除彼．吐彼。如是断彼也。谓此六忧依
无欲。取是．依是．住是也。谓此六忧依着。灭
彼．除彼．吐彼。如是断彼也。谓此六舍依
无欲。取是．依是．住是也。谓此六舍依着。
灭彼．除彼．吐彼。如是断彼也。谓此六忧
依无欲。取是．依是．住是也。谓此六喜依无
欲。灭彼．除彼．吐彼。如是断彼也。谓此六
舍依无欲。取是．依是．住是也。谓此六忧依
无欲。灭彼．除彼．吐彼。如是断彼也。有
舍无量更乐。若干更乐。有舍一更乐。不若
干更乐。云何有舍无量更乐。若干更乐。若
舍为色．为声．为香．为味．为触。此舍无量更
乐。若干更乐。云何舍一更乐。不若干更乐。谓
舍或依无量空处。或依无量识处。或依
无所有处。或依非有想非无想处。此舍一
更乐。不若干更乐。谓此舍有一更乐。不若干
--------------------------------------------------------------------------------693.3
更乐。取是．依是．住是也。谓此舍有无量更
乐。若干更乐。灭彼．除彼．吐彼。如是断彼也。
取无量．依无量．住无量。谓此舍有一更乐。
不若干更乐。取是．依是．住是也。谓此舍有
无量更乐。若干更乐。灭彼．除彼．吐彼。如是
断彼也。于中断彼成就是者。因此故说
无量说法当知内者。此何因说。如来有四
弟子。有增上行．有增上意．有增上念．有增
上慧。有辩才成就第一辩才。寿活百岁。如
来为彼说法满百年。除饮食时．大小便时．
睡眠息时及聚会时。彼如来所说法。文句法
句观义。以慧而速观义。不复更问于如来
法。所以者何。如来说法无有极不可尽
法。文句法句观义。乃至四弟子命终。犹如
四种善射之人。挽强俱发。善学善知。而有
方便。速彻过去。如是。世尊有四弟子。有增
上行．有增上意．有增上念．有增上慧。有
辩才成就第一辩才。寿活百岁。如来为彼说
法满百年。除饮食时．大小便时．睡眠息时
及聚会时。彼如来所说法。文句法句观义。
以慧而速观义。不复更问于如来法。所以
者何。如来无极不可尽。无量说法当知内
者。因此故说。三意止。谓圣人所习。圣人所
习已。众可教者。此何因说。若如来为弟
子说法。怜念愍伤。求义及饶益。求安隐
快乐。发慈悲心。是为饶益。是为快乐。是为
饶益乐。若彼弟子而不恭敬。亦不顺行。不
立于智。其心不趣向法．次法。不受正法。
违世尊教。不能得定者。世尊不以此为
--------------------------------------------------------------------------------694.1
忧戚也。但世尊舍无所为。常念常智。是
谓第一意止。谓圣人所习。圣人所习已。众
可教也。复次。如来为弟子说法。怜念愍伤。
求义及饶益。求安隐快乐。发慈悲心。是为
饶益。是为快乐。是为饶益乐。若彼弟子恭敬
顺行而立于智。其心归趣向法．次法。受持
正法。不违世尊教。能得定者。世尊不以
此为欢喜也。但世尊舍无所为。常念常智。
是谓第二意止。谓圣人所习。圣人所习已。
众可教也。复次。如来为弟子说法。怜念愍
伤。求义及饶益。求安隐快乐。发慈悲心。是
为饶益。是为快乐。是为饶益乐。或有弟子
而不恭敬。亦不顺行。不立于智。其心不
趣向法．次法。不受正法。违世尊教。不能
得定者。或有弟子恭敬顺行而立于智。其
心归趣向法．次法。受持正法。不违世尊教。
能得定者。世尊不以此为忧戚。亦不欢
喜。但世尊舍无所为。常念常智。是谓第三意
止。谓圣人所习。圣人所习已。众可教也。三
意止。谓圣人所习。圣人所习已。众可教者。
因此故说。无上调御士者。调御士趣一切
方者。此何因说。调御士者。此说调御士趣
一方。或东方．或南方．或西方．或北方。调御象
者。调御象趣一方。或东方。或南．西．北方。调
御马者。调御马趣一方。或东方。或南．西．北
方。调御牛者。调御牛趣一方。或东方。或南．
西．北方也。无上调御士者。调御士趣一切方。
于中方者色观色。是谓第一方。内无色想。
外观色。是谓第二方。净解脱身触成就游。
--------------------------------------------------------------------------------694.2
是谓第三方。度一切色想。灭有对想。不
念若干想。无量空。是无量空处成就游。是谓
第四方。度一切无量空处。无量识。是无量识
处成就游。是谓第五方。度一切无量识处。
无所有。是无所有处成就游。是谓第六方。
度一切无所有处。非有想非无想。是非有
想非无想处成就游。是谓第七方。度一切
非有想非无想处。想知灭尽身触成就游。慧
观漏尽断智。是谓第八方。无上调御士者。
调御士趣一切方者。因此故说。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
分别六处经第二竟(二千五百一十二字)

分别六处经


(南)一三八 总说分别经

                               一三八 总说分别经
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九四页。)
       佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大
       迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃
       赞赏大迦旃延之说明。

223             第一三八 总说分别经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊呼诸比丘曰：‘诸比丘!’彼等
    诸比丘应诺世尊曰：‘世尊!’世尊乃如是曰：
        ‘诸比丘!应为汝等说总说之分别。谛听，善思念之，我当说之。’彼等诸比丘
    向世尊曰：‘如是，世尊。’世尊乃如是曰：‘诸比丘!比丘由观察彼之识不散乱、不
    离散于外，不住于内，不取、真正无恐畏，应如是观察之。诸比丘!识不散乱、不
    离散于外，不住于内者，由无取、无怖畏，于未来即不生起：生、老、死、苦之集。’
    世尊如是说。如是说已，善逝从座起而入精舍。
        时，世尊之去后不久，彼等诸比丘有如是思念：‘友等!如是，世尊为我等略示
    总说，不详细分别其义即从座起而入精舍。‘诸比丘!比丘由观察彼之识不散乱、不
    离散于外，不住于内，无取着、真正无怖畏，应如是观察。诸比丘!识不散乱、不
    离散于外，无住于内者，由无取着、无怖畏，于未来即不生起：生、老、死、苦之
        第一三八 总说分别经                                 二二九

        中部经典四                                          二三O
    集。’由世尊如是所略示之总说，谁对此不详细分别其义而能详细分别者乎?’
224     时，彼等诸比丘有如是思念：‘彼尊者迦旃延，乃[大]师及有学识之诸同梵行
    者所赞赏、所尊重。然者，尊者大迦旃延，对由世尊此略示之总说而未详细分别其
    义，得堪详细分别。然，今我等往彼尊者大迦旃延处。往已向尊者迦旃延，以问其
    义!’时，彼等诸比丘至彼尊者大迦旃延处。至已与尊者大迦旃延互相问讯，交换可
    喜、可乐之语后，坐于一面。坐于一面之彼等诸比丘如是言尊者大迦旃延曰：‘友，
    迦旃延!世尊如是为我等略示总说，未详细分别其义即从座起而入精舍。[谓：]‘诸
    比丘!……不生起……。’友，迦旃延!如是我等，于世尊去后不久，生如是之思
    念：‘友等!世尊如是为我等略示总说……而入精舍。[谓：]‘诸比丘!……不生起
    ……。’由世尊如是所略示之总说，谁对此未详细分别之义而能分别者乎?’友，迦
    旃延!如是我等生如之思念：‘彼尊者大迦旃延……问……。’尊者大迦旃延应分
    别之。’
        [迦旃延曰:]‘友等!譬喻有人，欲坚[材]、求坚[材]、探索坚[材]而游
    行，亭立之大树有坚[材]，以过其根、干已，于枝叶以为求得坚[材]。此正如是：
    诸尊者于[大]师之面前时，以过世尊而想向我得问此义。友等!实彼世尊是知所
    知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者、与不死者、法
    主、如来也。而汝等善奉问其义，正有12是时。正如世尊为汝等所解说，汝等应如
    是受持之。’
225     [诸比丘曰:]‘友!迦旃延!实世尊是知所知、见所见、眼者、智者、法者、
    清净者、说者、宣说者、持义者，与不死者、法主、如来也。然而，我等应善向世
    尊，奉问其义，正有是时。如世尊为我等所解说，我等应如是受持之。而尊者大迦
    旃延，乃[大]师及有诸学识之同梵行者所赞赏、所敬重。尊者大迦旃延，乃由世
    尊所略示总说而未详细分别其义，堪得详细分别。尊者大迦旃延!请勿介意13，分
    别之。’
        [迦旃延曰:]‘然者，友等!应谛听，善思念之，我当说之。’彼等诸比丘答
    尊者大迦旃延曰：‘如是，友!’尊者大迦旃延乃如是曰：
        ‘友等!世尊之为汝等略示总说，未详细分别其义，从座起而入精舍，如是：‘诸
    比丘!比丘……不生起……。’友等!由世尊所略示之总说，未详细分别其义，其
        第一三八 总说分别经                                 二三一

        中部经典四                                          二三二
    义，我如是详细知解之[曰：]
        ‘然者，如何言：‘识不散乱、不离散于外?’友等!兹对比丘，由眼见色已，
    有追求色相之识，若系于[此]色相之味、缚于色相之味、结于色相之味结者，言
    识散乱、离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已
    ……乃至……由身触所触已……乃至……由意识法已，有追求法相之识，若系于此
    法相之味，缚于法相之味，结于法相之味结者，言识散乱、离散于外。友等!如是
    言：‘识散乱、离散于外。’
226     友等!然者，如何言：‘识不散乱、不离散于外’[耶?]友等!兹对比丘，由
    眼见色已，有不追求色相之识，不系于[此]色相之味，不缚于色相之味，不结于
    此色相之味结者，[如是]言识不散乱、不离散于外。由耳闻声已……乃至……由鼻
    嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法
    已，有不追求法相之识，不系于[此]法相之味，不缚于法相之味，不结于法相之
    味结者，言识不散乱、不离散于外。友等!如是而言：‘识不散乱、不离散于外’
    也。
227     友等!然者，如何言：‘心住于内?’友等!兹有比丘，离诸欲、离不善法、
    有寻、有伺、由离生喜、乐具足初禅而住。对彼有追求由离生喜、乐之识，系于由
    离生喜、乐之味，缚于由离生喜、乐之味，结于由离生喜、乐之味结者，即言心住
    于内。复次，友等!有比丘，有由寻、伺之止息，由心安静，有心一趣性，无寻、
    无伺，由定生喜、乐，具足第二禅而住。对彼有追求由定生喜、乐之识，系于由定
    生喜、乐之味，缚于由定生喜、乐之味，结于由定生喜、乐之味结者，[即]言心住
    于内。复次，友等!有比丘，由脱喜而住于舍，有念、有正知，而且由身感受乐，
    称为诸圣者之‘舍而有念乐住，’具足第三禅而住。对彼有追求舍之识，系于舍、
    乐之味，缚于舍、乐之味，结于舍、乐之味结者，[即]言心住于内。复次，友等!
    有比丘，为断乐、断苦，且先为灭喜、忧，不苦不乐，舍念清净，具足第四禅而住。
    对彼有追求不苦不乐之识，系于不苦不乐之味，缚于不苦不乐之味，结于不苦不乐
    之味结者、[即]言心住于内。友等!如是言：‘心住于内’也。
        友等!然者，如何言：‘心不住于内?’友等!兹有比丘，离诸欲……乃至……
    具足初禅而住。对彼无追求由离生喜、乐之识，不系于由离生喜、乐之味，不缚于
        第一三八 总说分别经                                 二三三

        中部经典四                                          二三四
    由离生喜、乐之味，不结于由离生喜、乐之味结者，[即]言心不住于内。复次，友
    等!有比丘!由寻、伺之止息……乃至……具足第二禅而住。对彼有不追求由定生
    喜、乐之识，不系于由定生喜、乐之味，不缚于由定生喜、乐之味，不结于由定生
    喜、乐之味结者，[即]言心不住于内。复次，友等!有比丘，由脱喜……乃至……
    具足第三禅而住。对彼有不追求舍、乐之识，不系于舍、乐之味，不缚于舍、乐之
    味，不结于舍、乐之味结者，[即]言心不住于内。复次，友等!有比丘，断乐……
    乃至……具足第四禅而住。对彼有不追求不苦不乐之识，不系于不苦不乐之味，不
    缚于不苦不乐味，不结于不苦不乐之味结者、[即]言心不住于内。友等!如是言：
    ‘心不住于内’也。
        友等!然者，如何‘无取而有怖?’友等!兹有无闻之凡夫，不见诸圣，不熟
    达圣法，不通晓圣法；不见诸善人，不熟达善人之法，不通晓善人之法，见色为我，
    或见我有色，或见色于我中、或见我于色中。对彼而彼色及变易、变异。对彼由色
    之变易、变异性，识随转于色之变易。对彼而识随转于色之变易。对彼由随转于色
228 之变易而生恐怖。诸法之生起，乃偏取心而住。由心之偏取而有怖惧、烦劳、舍、
    无取而恐怖。以受……乃至……以想……乃至……以行……乃至……见识是我，或
    见我是识，或见识于我中，或见我于识中。对彼，彼识是变易、变易对彼由识之变
    异性，而有识随转于识之变易。对彼有由随转于识之变易而生恐怖。诸法之生起，
    乃偏取心而住。由心之偏取而有怖惧、烦劳、舍、无取而怖。友等!如是‘无取而
    有怖。’
        友等!然者，如何是‘无取而无怖?’友等!兹有多闻之圣弟子，见诸圣者，
    熟达圣法，通晓圣法，见诸善人，熟达善人之法，通晓善人之法，不见色为我，或
    不见我有色，或不见色于我中，或不见我于色中，对彼，彼色及变易、变异。对彼
    由色之变易、变异性。识不随转于色之变易。对彼由随转于色之变易，而不生恐怖，
    诸法之生起，不偏取心而住。由心之不偏取，无怖惧、无烦劳、无舍、无取而无恐
    怖。以受……乃至……以想……乃至……以行……乃至……不见我识，不见识是我，
    不见识于我中，不见我于色中。对彼，彼识是变易、变异。对彼由识之变易、变异
    性，识不随转于识之变易。对彼随转于识之变易而不生恐怖，诸法之生起，不偏取
    14心而住，由心之不偏取，而无恐怖、无烦劳、无舍、无取而无怖。友等!如是言：
        第一三八 总说分别经                                 二三五

        中部经典四                                          二三六
    ‘无取而无怖’也。
229     ‘友等!世尊为汝等略示总说，未详细分别其义，从座起而入精舍。‘诸比丘!
    比丘……不生……。’友等!由世尊如是略示总说，未详细分别其义者，是义我如
    是详细知解矣。而汝等诸尊者，若有希望者，话世尊之处、应奉问此义。如世尊对
    汝等所解说，汝等应如是受持之。’
        时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说已，即从座起，诣彼世尊之
    处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘如是白世尊：‘世尊!世尊
    为我等所略示总说，未详细分别是义，从座起而入精舍。‘诸比丘!……比丘……无
    生……。’世尊!如是我等，于世尊之去后不久，有如
是之念：‘友等!如是，世
    尊所略示总说，未详细分别是义而入精舍--诸比丘!比丘……不生--。如是由
    世尊所略示总说，未详细分别是义，谁详细分别是义者乎?’世尊!如是我等有如
    是念：‘彼尊者大迦旃延……问……。’世尊!时，我等至彼尊者大迦旃延之处。
    至已，以是义问尊者大迦旃延。世尊!由尊者大迦旃延对我等，说是相、是句、是
    文以分别其义。’
        [世尊曰：]‘诸比丘!大迦旃延是贤者。诸比丘!大迦旃延是大慧者。诸比丘!
    若汝等以此义问我，我亦正如大迦旃延之解说而如是解说之。然者，彼即此义。[汝
    等]应如是受持之。’
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。
        第一三八 总说分别经                                 二三七


(南)一三九 无诤分别经

                           一三九 无诤分别经
       北传汉译 中阿含一六九，拘楼瘦无诤经(大正藏一，七O一页。)
       本经乃佛说不起诤论，种种修行之条件，更解说其等。

        中部经典四                                          二三八
230             第一三九 无诤分别经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，世尊言诸比丘曰：‘诸比丘！’诸比
    丘奉答世尊：‘世尊。’世尊乃如是曰：‘诸比丘!我当为汝等说无诤分别，谛听，善
    思念之，我当说之。’彼等诸比丘奉答世尊曰：‘如是，世尊。’世尊乃如是曰：‘勿
    耽于欲乐。[彼是]下劣、贱陋、凡俗者、非圣、不持利益。或勿耽于自己苦恼之惑
    溺。[彼是]苦、非圣、不持利益。然而，离此两极端，中道乃由如来所正等觉者。
    [此是]眼之因、智之因、寂静、证智、正觉、导于涅槃。应知称赞，应知讥訾。
    知称赞，知讥訾已，即不称赞、不讥訾而应说法。应知乐之决定。知乐之决定已，
    应求追于内之乐。不应语恶口，不应于面前而私语。应语柔缓，勿紧急。不应执[各]
    国土之语言。不应用过剩之俗称。此即无诤分别之总说。
        然，如是言：‘勿耽于欲乐。[彼是]苦、非圣、不持利益。’然者，彼缘何而
    言耶?凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、凡俗者、非圣、不持利
231 益，如是之法，有苦、有恼害、有烦劳、有热恼、邪行。凡与欲结合之有乐，与喜
    相应，与[此]下劣、贱陋、凡俗者、不持利益不相应者，如是之法，即无苦、无
    恼害、无烦劳、无热恼之正行。凡与自己恼害相应，[此是]苦、非圣、不持利益，
    如是之法，即有苦、有恼害、有烦劳、有热恼之邪行。凡与自己恼害相应，[此是]
    苦、不圣非义15，与苦所不相应者，如是之法，无苦、无恼害、无烦劳、无热恼之
    正行。如是所言：‘勿耽于欲乐。[此是]下劣、贱陋、凡俗者、非圣、不持利益。
    又勿耽于自己苦恼之惑溺。[此是]苦、非圣、不持利益。’彼乃缘此而言。
        复次，如是言：‘离此等之两极端，中道乃由如来所正等觉。[此是]眼之因、
    智之因、寂静、证智、导于涅槃。’然者，彼缘何而言耶?彼即八支圣道，谓：正
    见、正思惟、正语、正业、正命、正精进、正念、正定。如是所言：‘离此等之两
    极端，中道乃由如来所正等觉，导于……。’彼即缘此而言。
        复次，如是言：‘应知称赞。应知讥訾，知称赞、知讥訾已，不称赞、不讥訾
    而说法。’然者，彼缘何而言耶?诸比丘！而如何有称赞、有讥訾而无说法耶?如
    是言：‘凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、凡俗者、非圣而不持
        第一三九 无诤分别经                                 二三九

        中部经典四                                          二四O
    利益之所耽着，如是之一切，[此是]有苦、有恼害、有烦劳、有热恼之邪行。’于
    此，或讥訾诸人。如是言：‘凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、
    凡俗者、非圣而不持利益之所耽着，如是之一切，[此]无苦、无恼害、无烦劳、无
    热恼之正行。’于此，或称赞诸人。如是言：‘凡自己苦恼惑溺之[此]苦、非圣
232 而不持利益所耽着，如是之一切，[此]有苦、有恼害、有烦劳、有热恼之邪行。’
    于此，或讥訾诸人。如是言：‘凡自己苦恼惑溺之[此]苦，非圣而不持利益之所
    不耽着，如是之一切，[此]无苦、恼害、无烦劳、无热恼之正行。’于此，或称赞
    诸人。如是言：‘凡任何人，若不舍其有结者，彼等之一切，是有苦、有恼害、有
    烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡任何人，无不舍有结者，
    彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。诸比
    丘!如是有称赞、有讥訾而无说法。
        诸比丘!然而，如何为无称赞、无讥訾而有说法?如是不言：‘凡与欲结合之
    有乐、与喜相应、[此是]下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一
    切，[此]有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而耽着，如是此法，
    此有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡与欲结合之有
    乐、与喜相应、[此是]下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，
    此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，
    无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡自己苦恼之惑溺，
    [此是]苦、非圣而不持利益所耽着，彼等之一切，此有苦、有恼害、有烦劳、有
    热恼之邪行。’如是言：‘而且耽着，如是之法，是有苦、有恼害、有烦劳、有热
    恼之邪行’而说法。如是不言：‘凡自己苦恼惑溺之[此]苦、非圣而不持利益所
    耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且
    不耽着，如是之法，此无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：
233 ‘凡任何人，不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪
    行。’如是言：‘若不舍此有结者，有是为不舍’而说法。如是不言：‘凡任何人，
    若舍其有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’如是言：
    ‘而且令舍此有结之时，有是被舍’而说法。诸比丘!如是无称赞、无讥訾而有说
    法也。
        第一三九 无诤分别经                                 二四一

        中部经典四                                          二四二
        如是所言：‘应知称赞，应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而应
    说法。’彼乃缘此而言。
        复次，如是言：‘应知乐之决定，知乐之决定已，应追求内之乐。’然者，彼
    缘何而言耶?诸比丘!有此等之五妙乐。五者为何耶?眼所识之色，可望、可欲、
    可喜、可爱、持欲、可染著者，其所识之声……乃至……鼻所识之香……乃至……
    舌所识之味……乃至……身所识之诸触，可望、可欲、可喜、可爱、持欲、为可染
    着。诸比丘!此等乃此五妙欲。诸比丘!缘此等之五妙欲而生喜乐，言此为欲乐、
    秽乐、凡夫乐、不圣乐。我言：‘如是之乐不应习、不应修、不应多作、应怖畏之。’
    诸比丘!兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜乐，具足初禅而
    住。由寻、伺之止息内心安静、心一趣性、无寻、无伺而由定生喜乐，具足第二禅
    而住……乃至……第三禅……乃至……具足第四禅而住。此称为出离乐、舍离乐、
234 止息乐、正觉乐也。我言：‘如是之乐应习、应修、应多作、应无怖畏。’如是言：
    ‘应知乐之决定。乐之决定已，应追求于内之乐。’彼乃缘此而言。
        复次，如是言：‘不应语恶口。不应于面前而私语。’然者，彼缘何而言耶?
    诸比丘!若知此是恶口、不真、虚妄、不持利益，如是可及之恶口，不应语。又所
    知若恶口之真、如实不持利益，如是不应语，应学之。而且所知若恶口之真、如实
    而持利益，对如是之恶口，于此以应知其语时。
        诸比丘!于此，所知若于面前之私语，不真、虚妄而不持利益，如是于面前可
    及之私语，不应语之。又，所知若面前之私语，虽真、如实而不持利益，如是不应
    语，当学之。而且所知若面前之私语，真、如实而持利益，对如是面前之私语，于
    此应知其语时。如是所言：‘不应语恶口，不应于面前而私语。’彼乃缘此而言。
        复次，如是言：‘应语柔缓，勿紧急。’然者，缘何而言耶?诸比丘!于此，
    由于紧急语，身疲、心损、声16害、咽喉亦痛。又紧急者之所说，不明了而不了解。
    诸比丘!于此由于柔缓语，身不疲、心不损、声不害、咽喉亦不痛。又柔缓者之所
    语，明了而善了解。如是言：‘应语柔缓，勿紧急。’彼即缘此而言。
235     复次，如是言：‘不应执[各]国土之语言，不应用过剩之俗称。’然者，缘
    何而言耶?诸比丘!然而，如何执[各]国土之语，用过剩之俗称。诸比丘!于此，
    同17一物，或于各国，有名为婆提(瓯)，有名为钵陀(钵)，有名为吃陀(碗)，有
        第一三九 无诤分别经                                 二四三

        中部经典四                                          二四四
    名为沙罗瓦(杯)，有名为达噜拔(杅)，有名为钵那(饮食器)，有名为美系罗(饮
    水器)。如是于各国土，如是名之。真正如是坚固取着说：‘唯此是真实，其余为虚
    妄。’诸比丘!如是，执此[各]国之语言，使用过剩之俗称。诸比丘!然而，如
    何不执[各]国之语言，不使用过剩之俗称耶?诸比丘!于此，同一吻，或于各国，
    名为瓯，名为钵，名为碗，名为杯，名为杅，名为饮食器，名为饮水器。如是，于
    各不同之国土，实如诸长老如是语’而名之，真实如是，无取着而语。诸比丘!如
    是不执各国之言说，不使用过剩之俗称。如是所言：‘应不执[各]国土之语言，
    不应使用过剩之俗称。’彼乃缘此而言。
        诸比丘!于此，凡与欲结合之有乐，与喜相应，[此是]下劣、贱陋、凡俗者、
    非圣而不持利益，如是之法，乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之
    法乃有诤。诸比丘!于此，凡与欲结合之有乐，与喜相应，不与[此]下劣、贱陋、
    凡俗者、非圣而不持利益所相应，如是之法乃无苦、无恼害、无烦劳之正行。故如
    足之法乃无诤。诸比丘!于此，凡自己苦恼惑溺之此苦、非圣而不持利益，如是之
    法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘!于此，
    凡不耽着与自己苦恼惑溺之[此]苦、非圣而不持利益。如是之法乃无苦、无恼害、
    无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘!于此，彼中道由如来而正等
    觉，[此是]眼之因、智之因、寂静、证智、导于涅槃，如是之法乃无苦、无恼害、
236 无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘!于此，有彼称赞、讥訾而无
    说法，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸
    比丘!于此，无彼称赞、讥訾而说法，如是之法乃无苦、无恼害、无烦劳、无热恼
    之正行。故如是之法乃无诤。诸比丘!于此，为彼欲、秽乐、凡夫乐、非圣乐者，
    如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘!
    于此，为彼出离乐、舍离乐、止息乐、正觉乐，如是之法乃无苦、无恼害、无烦劳、
    无热恼之正行。故如是之法乃无诤。诸比丘!于此，为彼恶口之不真、虚妄而不持
    利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。
    诸比丘!于此，为彼恶口之真、如实亦不持利益，如是之法乃有苦、有恼害、有烦
    劳、有热恼之邪行。故如是之法乃有诤。诸比丘!于此，为彼恶口之真、如实而持
    利益者，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无有诤。
        第一三九 无诤分别经                                 二四五

        中部经典四                                          二四六
    诸比丘!于此，于彼面前私语之不真、虚妄而不持利益者，如是之法乃有苦、有恼
    害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘!于此，于彼面前私语之
    真、如实亦不持利益，如是之法乃有苦……邪行……有诤。诸比丘!于此，于彼面
237 前私语之真、如实而持利益者，如是之法无有苦……正行……无诤。诸比丘!于此，
    彼紧急者之所语，如是之法乃有苦……邪行……有诤。诸比丘!于此，彼柔缓者之
    所语，如是之法乃无苦……正行……无诤。诸比丘!于此，执行[各]国之语言，
    使用过剩之俗称者，如是之法乃有苦……邪行……有诤。诸比丘!于此，不执彼[各]
    国之语言，不使用过剩之俗称，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。
    故如是之法乃无诤。
        诸比丘!是故于此：‘我等当不能不知有诤之法。且亦不能不知无诤之法。如
    有诤之法，且知无诤之法已，我等当行无诤之道。’诸比丘!如是当不能不学之。
    诸比丘!而善男子须菩提乃[实]行无诤之道。’
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。


(北)一六九 拘楼瘦无诤经

拘楼瘦无诤经

（一六九）中阿含根本分别品拘楼瘦无诤经第
八(第四分别诵)
我闻如是。一时。佛游婆奇瘦剑磨瑟昙拘
楼都邑。尔时。世尊告诸比丘。我当为汝说
法。初妙．中妙．竟亦妙。有义有文。具足清净。
显现梵行。名分别无诤经。谛听。谛听。善思
念之。时。诸比丘受教而听。佛言。莫求欲乐．
极下贱业。为凡夫行。亦莫求自身苦行。至
--------------------------------------------------------------------------------701.3
苦非圣行。无义相应。离此二边。则有中道。
成眼成智。自在成定。趣智．趣觉．趣于涅槃。
有称．有讥。有无称．无讥而为说法。决定于
齐。决定知已。所有内乐常求彼也。莫相
导说。亦莫面前称誉。齐限说。莫求齐限。
随国俗法。莫是莫非。此分别无诤经事。
莫求欲乐．极下贱业。为凡夫行。亦莫求自
身苦行。至苦非圣行。无义相应者。此何因说。
莫求欲乐．极下贱业。为凡夫行。是说一边。
亦莫求自身苦行。至苦非圣行。无义相应者。
是说二边。莫求欲乐．极下贱业。为凡夫行。
亦莫求自身苦行。至苦非圣行。无义相应者。
因此故说。离此二边。则有中道。成眼成智。
自在成定。趣智．趣觉．趣涅槃者。此何因
说。有圣道八支。正见。乃至正定。是谓为
八。离此二边。则有中道。成眼成智。自在成
定。趣智．趣觉．趣涅槃者。因此故说。有称．
有讥。有无称．无讥而为说法者。此何因说。
云何为称。云何为讥。而不说法。若有欲
相应与喜乐俱。极下贱业。为凡夫行。此
法有苦．有烦．有热．有忧戚邪行。彼知此已。
则便自讥。所以者何。欲者．无常．苦．磨灭法。
彼知欲无常已。是故彼一切有苦．有烦．有
热．有忧戚邪行。彼知此已。是故便自讥。自
身苦行。至苦非圣行。无义相应。此法有苦．有
烦．有热．有忧戚邪行。彼知此已。则便自讥。
所以者何。彼沙门．梵志所可畏苦。剃除须
发。着袈裟衣。至信．舍家．无家．学道者。彼沙门．
梵志复抱此苦。是故彼一切有苦．有烦．有
--------------------------------------------------------------------------------702.1
热．有忧戚邪行。彼知此已。是故便自讥。有
结不尽。此法有苦．有烦．有热．有忧戚邪行。
彼知此已。则便自讥。所以者何。若有结不尽
者。彼有亦不尽。是故彼一切有烦．有热．有
忧戚邪行。彼知此已。是故便自讥也。有结
尽者。此法无苦．无烦．无热．无忧戚正行。彼
知此已。则便自称。所以者何。若有结尽者。
彼有亦尽。是故彼一切无苦无烦．无热．无
忧戚正行。彼知此已。是故便自称也。不求
内乐。此法有苦．有烦．有热．有忧戚邪行。彼
知此已。则便自讥。所以者何。若有不求内
乐者。彼亦不求内。是故彼一切有苦．有
烦．有热．有忧戚邪行。彼知此已。是故便自
讥也。求于内乐。此法无苦．无烦．无热．无忧
戚正行。彼知此已。则便自称。所以者何。若
有求内乐者。彼亦求内。是故彼一切无苦．
无烦．无热．无忧戚正行。彼知此已。是故便
自称。如是有称有讥而不说法也。不称
不讥而为说法。云何不称不讥而为说法。
若欲相应与喜乐俱。极下贱业。为凡夫行。
此法有苦．有烦．有热．有忧戚邪行。彼知此
已。则便说法。所以者何。彼不如是说。欲无
常．苦．磨灭法。彼知欲无常已。是故彼一切有
苦．有烦．有热．有忧戚邪行。不达此法。唯有
苦法。有烦．有热．有忧戚邪行。彼知此已。是
故便说法。自身苦行。至苦非圣行。无义相应。
此法有苦．有烦．有热．有忧戚邪行。彼知此
已。则便说法。所以者何。彼不如是说。自身
苦行。至苦非圣行。无义相应。此法有苦．有烦．
--------------------------------------------------------------------------------702.2
有热．有忧戚邪行。不达此法。唯有苦法。有
烦．有热．有忧戚邪行。彼知此已。是故便说
法也。有结不尽。此法有苦．有烦．有热．有忧
戚邪行。彼知此已。则便说法。所以者何。彼
不如是说。若有结不尽者。彼有亦不尽。是
故彼一切有苦．有烦．有热．有忧戚邪行。不
达此法。唯有苦法。有烦．有热．有忧戚邪行。
彼知此已。是故便说法也。有结尽者。此法
无苦．无烦．无热．无忧戚正行。彼知此已。则
便说法。所以者何。彼不如是说。若有结尽
者。彼有亦尽。是故彼一切无苦．无烦．无热．
无忧戚正行不达此法。唯无苦法。无烦．无
热．无忧戚正行。彼知此已。是故便说法也
不求内乐。此法有苦．有烦．有热．有忧戚邪
行。彼知此已。则便说法。所以者何。彼不如
是说。若不求内乐者。彼亦不求内。是故
彼一切有苦．有烦．有热．有忧戚邪行。不达
此法。唯有苦法。有烦．有热．有忧戚邪行。彼
知此已。是故便说法也。求于内乐。此法
无苦．无烦．无热．无忧戚正行。彼知此已。则
便说法。所以者何。彼不如是说。若有求
内乐者。彼亦求内。是故彼一切无苦．无烦．
无热．无忧戚正行。不达此法。唯无苦法。
无烦．无热．无忧戚正行。彼知此已。是故便
说法。如是不称．不讥而为说法。有称有讥．
有无称无讥而为说法者。因此故说也。决
定于齐。决定知已。所有内乐当求彼者。
此何因说。有乐。非圣乐是凡夫乐。病本．痈
本．箭刺之本。有食有生死。不可修．不可习．
--------------------------------------------------------------------------------702.3
不可广布。我说于彼则不可修也。有乐。是
圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生
死。可修．可习．可广布。我说于彼则可修
也。云何有乐。非圣乐是凡夫乐。病本．痈本．
箭刺之本。有食有生死。不可修．不可习．不
可广布。我说于彼不可修也。彼若因五
欲功德生喜生乐。此乐非圣乐。是凡夫乐。
病本．痈本．箭刺之本。有食有生死。不可修．
不可习．不可广布。我说于彼则不可修
云何有乐。是圣乐无欲乐．离乐．息乐．正觉之
乐。无食无生死。可修．可习．可广布。我
说于彼则可修耶。若有比丘离欲．离恶不
善之法。至得第四禅成就游。此乐是圣乐．无
欲乐．离乐．息乐．正觉之乐。无食无生死。可
修．可习．可广布。我说于彼则可修也。决定
于齐。决定知已。所有内乐当求彼者。因
此故说。莫相导说。亦莫面前称誉者。此
何因说。有相导说不真实．虚妄无义相
应。有相导说真实．不虚妄无义相应。有
相导说真实．不虚妄与义相应。于中若
有导说不真实．虚妄无义相应者。此终不
可说。于中若有导说真实．不虚妄无义
相应者。彼亦当学不说是也。于中若有
导说真实．不虚妄义相应者。彼为知时。正
智正念。令成就彼。如是面前称誉。莫相导
说。亦莫面前称誉者。因此故说。齐限说。莫
不齐限者。此何因说。不齐限说者。烦身。
念喜忘。心疲极。声坏。向智者不自在也。
齐限说者。不烦身。念不喜忘。心不疲极。声
--------------------------------------------------------------------------------703.1
不坏。向智者得自在也。齐限说。莫不齐
限者。因此故说。随国俗法。莫是莫非者。
此何因说。云何随国俗法。是及非耶。彼彼
方．彼彼人间．彼彼事．或说瓯。或说[木*堕]。或
说杅。或说碗。或说器。如彼彼方．彼彼人
间．彼彼事．或说瓯。或说[木*堕]。或说杅。或说
碗。或说器。彼彼事随其力。一向说此是
真谛。余者虚妄。如是随国俗法。是及非也。
云何随国俗法。不是不非耶。彼彼方．彼彼
人间．彼彼事．或说瓯。或说[木*堕]。或说杅。或
说碗。或说器。如彼彼方．彼彼人间．彼彼
事．或说瓯。或说[木*堕]。或说杅。或说碗。或说
器。彼彼事不随其力。不一向说此是真
谛。余者虚妄。如是随国俗法。不是不非也。
随国俗法。莫是莫非者。因此故说。有诤法．
无诤法。云何有诤法。云何无诤法。若欲相
应与喜乐俱。极下贱业。为凡夫行。此法有
诤。以何等故此法有诤。此法有苦．有烦．
有热．有忧戚邪行。是故此法则有诤也。若
自身苦行。至苦非圣行。无义相应。此法有诤。
以何等故此法有诤。此法有苦．有烦．有热．
有忧戚邪行。是故此法则有诤也。离此二
边。则有中道。成眼成智。自在成定。趣智．
趣觉．趣于涅槃。此法无诤。以何等故此法
无诤。此法无苦．无烦．无热．无忧戚正行。
是故此法则无诤也。有结不尽。此法有诤。
以何等故此法有诤。此法有苦．有烦．有热．
有忧戚邪行。是故此法则有诤也。有结灭
尽。此法无诤。以何等故此法无诤。此法
--------------------------------------------------------------------------------703.2
无苦．无烦．无热．无忧戚正行。是故此法则
无诤也。不求内乐。此法有诤。以何等故
此法有诤。此法有苦．有烦．有热．有忧戚邪
行。是故此法则有诤也。求于内乐。此法无
诤。以何等故此法无诤。此法无苦．无烦．
无热．无忧戚正行。是故此法则无诤也。于
中若有乐。非圣乐是凡夫乐。病本．痈本．箭
刺之本。有食有生死。不可修．不可习．不
可广布。我说于彼则不可修。此法有诤。
以何等故此法有诤。此法有苦．有烦．有热．
有忧戚邪行。是故此法则有诤也。于中若
有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无
食无生死。可修．可习．可广布。我说于彼则
可修也。此法无诤。以何等故此法无诤。
此法无苦．无烦．无热．无忧戚正行。是故此
法则无诤也。于中若有导说不真实．虚
妄无义相应。此法有诤。以何等故此法有
诤。此法有苦．有烦．有热．有忧戚邪行。是故
此法则有诤也。于中若有导说真实．不虚
妄无义相应。此法有诤。以何等故此法有
诤。此法有苦．有烦．有热．有忧戚邪行。是
故此法则有诤也。于中若有导说真实．不
虚妄与义相应。此法无诤。以何等故此
法无诤。此法无苦．无烦．无热．无忧戚正行。
是故此法则无诤也。无齐限说者。此法有
诤。以何等故此法有诤。此法有苦．有烦．
有热．有忧戚邪行。是故此法则有诤也。齐
限说者。此法无诤。以何等故此法无诤。
此法无苦．无烦．无热．无忧戚正行。是故此
--------------------------------------------------------------------------------703.3
法则无诤也。随国俗法。是及非。此法有诤。
以何等故此法有诤。此法有苦．有烦．有热．
有忧戚邪行。是故此法则有诤也。随国俗
法。不是不非。此法无诤。以何等故此法无
诤。此法无苦．无烦．无热．无忧戚正行。是
故此法则无诤也。是谓诤法。汝等当知诤
法及无诤法。知诤法及无诤法已。弃舍诤
法。修习无诤法。汝等当学。如是须菩提族
姓子以无诤道。于后知法如法
  知法如真实　　须菩提说偈
  此行真实空　　舍此住止息
佛说如是。彼诸比丘闻佛所说。欢喜奉行
拘楼瘦无诤经第八竟(三千一十六字)

拘楼瘦无诤经


(南)一四O 界分别经

                                一四O  界分别经
       北传汉译 中阿含一六二、分别六界经(大正藏一，六九O页。)
       佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不
       知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、
       十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己
       之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于
       途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比
       丘等。

                第一四O 界分别经
        如是我闻。
        一时，世尊游行于摩羯陀国内，入彼王舍城，近至彼陶师跋伽瓦之处。至已而
    如是告陶师跋伽瓦曰：‘跋伽瓦!汝若无支障者，我将一夜住[汝]家之入口处。’
        [陶师曰：]‘世尊!于我无支障。然，于此先既有出家者之入宿。彼若承诺，
    请世尊随意住。’
238     其时，恰好名为弗区沙提之善男子尊仰世尊为师18，信仰19而由在家出家为无
    家。彼先入宿于陶师家之入口处。时，世尊至彼尊者弗区沙提之处。至已，如是告
    尊者弗区沙提曰：‘比丘!若汝无支障者，我将一夜住[此]家之入口处。’
        [弗区沙提曰:]‘友!陶师家之入口旷宽，尊者请随意住。’
        时，世尊入于陶师家之入口已，设草座于一面，以结跏趺坐。身体正直，令念
    住立现前。时，世尊其夜坐至甚晚，尊者弗区沙提其夜亦坐至甚晚。时，世尊有如
    是思念：‘今此善男子如何有信乐此行耶?今我以此问之。’世尊如是告尊者弗区沙
        第一四O 界分别经                                    二四七

        中部经典四                                          二四八
    提曰：‘比丘!汝仰谁为师而出家耶?谁为汝师!或汝喜欢谁之法耶?’
        [弗区沙提曰：]‘友!有称为沙门瞿昙，释子由释迦族出家，而彼世尊如是善
    名流布：‘彼世尊是阿罗汉、正等觉者、明行足者、善逝者、世间解者、无上者、
    调御丈夫者、天人师、觉者、世尊也。’仰彼世尊为师我乃出家。然而彼世尊乃我师。
    我喜欢彼世尊之法。’
        [世尊曰:]‘比丘!然者，彼世尊、阿罗汉、正等觉者今住何处耶?’
        [弗区沙提曰：‘友!于北方之国土有名为舍卫城之都市，今彼世尊、阿罗汉、
    正等觉者住于彼处。’
        [世尊曰：]‘比丘!然者，汝曾见彼世尊耶?而且见了，汝认得彼[世尊]耶?’
        [弗区沙提曰：]‘友!我未曾奉见彼世尊。又见了，我亦认不得。’
        时，世尊有如是思念：‘此善男子乃仰我为师而出家。今我如何对彼说法。’时，
    世尊言彼尊者弗区沙提曰：‘比丘!当为汝说法，谛听，善思念之，我当说之。’
        尊者弗区沙提奉答世尊曰：‘友!如是。’
        世尊如是曰：‘比丘!此人有六界、有六触处、十八意行、四住处。(安住其处
    20者，诸想21欢喜乃不转。而诸想欢喜之不转者，牟尼称为寂静。)应不放逸于慧，
    应护持于谛，应令增长舍22，寂静应当学之、此[即]六界分别之总说。
        然，如是言：‘比丘!此人有六界。’而此缘何而言?有地界、水界23、火界、
    风界、空界、识界。如是言：‘比丘!此人有六界。’彼乃缘此而言。
        复次，如是言：‘比丘!此人有六触处。’而此缘何而言耶?有眼触处、耳触
    处、鼻触处、舌触处、身触处、意触处。如是言：‘比丘!此人有六触处。’彼乃
    缘此而言。
240     复次，如是言：‘比丘!此人有十八意行。]而此缘何而言耶?由眼24见色已，
    伺察可喜处之色，伺察可忧处之色，伺察可舍处之色。由耳闻声已……乃至……由
    鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法
    已，伺察喜处之法，伺察忧处之法，伺察舍处之法。如是有六喜行、六忧行、六舍
    行。如是言：‘比丘!此人有十八意行。’彼即缘此而言。
        复次，如是言：‘比丘!此人有四住处。’而此缘何而言耶?有慧住处、谛住
    处、舍住处、寂静住处。如是言：‘比丘!此人有四住处。’彼即缘此而言。
        第一四O 界分别经                                    二四九

        中部经典四                                          二五O
        复次，如是言：‘不应放逸于慧，应护持于谛，应令增长舍，寂静应当学之。’
    而此缘何而言。而如何比丘!不放逸于慧?此等有六界。[即]地界、水界、火界、
    风界、空界、识界。
        比丘!然者，如何是地界?地界者，当有内、有外。比丘!然者，如何为内地
    界?内者个个坚为而粗所执受25，例如：发、毛、爪、齿、皮、肉、筋、骨、髓、
    肾脏、心脏、肝脏、横隔膜、脾脏、肺脏、大肠、小肠、胃、大便。或又其他之一
    切之内坚为粗所执受。比丘!如是言为内之地界。凡内之地界及外之地界者，此等
    皆为地界。此应以如是之如实正意见之：‘此非我所有，此非我，此非予之我。’
    由如是正慧，如实见已，由地界厌离，由地界令心离欲。
241     比丘!然者，如何为水界?水界当有内、有外。比丘!然者，如何为内之水界?
    内个个之水，而为水类所执受，例如：胆汁、啖、脓汁、血液、汗、脂、泪、膏、
    唾、洟、关节骨髓、小便。或其他内个个之水，为水类所执受。比丘!如是言为内
    水界。而内之水界、及外之水界者，如是耶言为水界。此应以如实意见之：‘此非
    我所有，此非我，此非予之我。’如是以如实正意见已由水界厌离，由水界令心离
    欲。
        比丘!然者，如何为火界?火界当有内、有外。比丘!然者，如何为内之火界?
    内个个之火，为火类所执受，例如以温、以消化，以食、饮、嚼、味令热之即善消
    化。又其他一切内之个个之火，为火类所执受。比丘!如是言内之火界。凡内之火
    界，及外之火界者，如是此即为火界。如是……‘此非我所有，此非我，此非予之
    我。’……令心离欲。
        比丘!然者如何为风界?风界当有内、有外。比丘!然者，如何为内之风界?
    内个个之风，为风类所执受。例如上行之风、下行之风、在腹中之风、在腔处之风、
    流通各肢体之风、入息、出息。又他之一切，内个个之风、为风类所执受。比丘!
    如是言内之风。而又凡内之风及外之风者，如是此即为风界。
242     比丘!然者，如何为空界?空界当有内、有外。比丘!然者，如何为内之空界?
    内个个之空，为空类所执受，例如耳孔、鼻孔、口腔，又由以食、饮、嚼、味之咽
    下处(食道。)又由以食、饮、嚼、味之止住处(胃肠内。)又如以食、饮、嚼、
    味之下部排出处(肛门。)或又他之一切，内个个之空，为空类所执受。比丘!如
        第一四O 界分别经                                    二五一

        中部经典四                                          二五二
    是言内空界。而又凡内空界及外空界者，如是此即为空界……令心离欲。
        时，更余有识。[此]清净而洁白。由其识得知任何之物。知‘乐，’知‘苦，’
    知‘不苦不乐。’比丘!乐受是缘触而乐受生。彼受乐受，知‘我受乐受。’彼又
    由彼乐受之触灭，其所生之受，[即]缘乐受触所生之乐受，彼灭，即知‘彼是止息。’
    比丘!苦受，缘触而苦受生。彼受苦受，而知‘我受苦受。’彼又彼苦受，由触之
    灭，其所生之受，[即]缘苦受触所生之苦受，彼灭，即知‘彼是止息。’受不苦不
    乐受，缘触而不苦不乐受生。彼受不苦不乐受而知‘我受不苦不乐受。’彼又由彼
    不苦不乐受之触灭，其所生之受，[即]缘不苦不乐受触所生之不苦不乐受，彼灭，
    即知‘彼是止息。’
243     比丘!譬喻由二木之结合、磨触而生热、起火，由此等二木之分离、掷散，凡
    彼所生之热灭，彼乃止息。比丘!恰如是，乐受乃缘触而乐受生。彼受乐受时，知
    ‘我受乐受。’彼由乐受之触灭，其所生之受，[即]缘乐受触而生之乐受，彼灭，
    即知‘彼是止息。’比丘!苦受缘触而苦受生。彼苦受……知……。彼又苦受……
    知‘彼是止息。’比丘!不苦不乐受缘触……知‘彼是止息。’
        时，更余有舍。[此]清净洁白而且柔软、调适、照耀。比丘!譬喻有巧妙之炼
    金师，或炼金师之弟子，预备锻冶场，预备锻冶场已，于熔炉起火，于熔炉起火已，
    以火着取金投入熔炉中，而对彼或时时吹火、或时时注水、或时时观察、彼金受火
    次、善受吹、一直吹、令净、取去垢泞成为柔软、调适、照耀。喜欢作任何装饰品
    --若腕环，若耳环、若首饰、若为金环--而且以达其[各各之]目的。比丘!
    正如是，时，更余有舍，[此]清净洁白而柔软、调适、照耀。彼如是知：‘若我将
    如是清净、如是洁白之此舍移入空无边处，且修其随法之心，如是，我于此舍，依
    彼而维持长久之住。若我将如是清净、如是洁白之舍，移入识无边处，且修其随法
244 之心，如是，我于此舍，依彼而维持长久而住。若我将如是清净、如是洁白之舍，
    移入无所有处，且修其随法之心，如是，我于此舍，依彼维持长久而住。若我将如
    是清净、如是洁白之舍，移入非想非非想处，且修其随法之腄A如是，我于此舍，
    依彼而维持长久而住。’彼如是知：‘若我将如是清净、如是洁白之此舍，移入空
    无边处，且修其随法之心，此乃有为。若我从如是清净、如是洁白之舍，移入识无
    边处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍，移入无所有
        第一四O 界分别经                                    二五三

        中部经典四                                          二五四
    处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍移入非想非非想
    处且修其随法之心，此乃有为。’彼即对或有、或非有而不行、不思惟。彼对或有、
    或非有而不行、不思惟故，于世间不执受任何物。不执受故而无恐怖。无恐怖故而
    自般涅槃。知‘生已尽，梵行圆成，所作已作，更不来此世。’彼若受乐受者，知
    ‘其无常。’知‘不应系着。’知‘不应欢喜。’知彼若受苦受者：‘此是无常。’
    知‘不应系着。’知‘不应欢喜。’知受不苦不乐受……。彼若受乐者，应是离系
    而受之。彼若受苦受者，应是离系而受之。若受不苦不乐受者，应是离系而受之。
    彼受身之最后之受，知‘我受身之最后受。’受令之最后受，知‘我受命之最后受己
    身坏、命灭尽后，知‘于此一切之喜受，应为清凉者。’
245     比丘!譬喻缘油、且缘炷而油灯燃，由彼油及炷之灭尽，而无其他之供给，无
    燃料即消息之。比丘!如是，受身之最后受，知‘我受身之最后受。’受命之最后
    受，知‘我受命之最后受。’身坏命之灭尽后，知‘于此一切之喜受，应为清凉者。’
        是故，具足如是之比丘，乃具足此最上慧之住处。比丘!如何其最上神圣之慧，
    此即于尽一切苦之智。彼于彼解脱，安立于谛而不动。比丘!如何彼虚妄法，是虚
    妄，彼不虚妄法[即]涅槃是谛。是故，具足如是之比丘，乃具足此最上谛之住处。
    比丘!如何彼最上圣谛，此即不虚妄法、涅槃也。而又彼曾为无智者，有诸依止，
    令成就、执持。而[今]于彼有诸断，令从根断、根绝、无有化、成为未来不生之
    法。是故，具足如是之比丘，乃具足此最上舍之住处。比丘!如何，其最上神圣之
    舍，此即一切依止之舍离。而又彼尚无智者，有贪、欲、有染。而[今]于彼令断，
    令根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有怒、嗔恚之
    过。而[今]于彼令断、根断、根绝、无有化、为未来不生之法。而又于彼，曾为
246 无智者，有无明、痴之过。而[今]于彼令断、根断、根绝、无有化，为未来不生
    之法。是故，具足如是之比丘，[即]具足此最上寂静之住处。比丘!任何其最上神
    圣之寂静，即为贪、嗔、痴之寂静。
        如是言：‘应不放逸于慧。应护持于谛。应令增长于舍。寂静应当学之。’彼
    乃缘此而言。
        复次，如是言：‘安住其处者，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼
    称为寂静。’然者，此缘何而言?比丘!‘有我，’此乃妄想26。‘我是彼，’此乃
        第一四O 界分别经                                    二五五

        中部经典四                                          二五六
    妄想。‘我当有，’此乃妄想。‘我当无，’此乃妄想。‘我当是有色者，’此乃妄想。
    ‘我当是无色者，’此乃妄想。‘我当是有想者，’此乃妄想。‘无当是无想者，’
    此乃妄想。‘我当是非想非非想者，’此乃妄想。比丘!妄想是病、妄想是痈、妄想
    是箭也。比丘!然，由超越一切之妄想，牟尼称[此]为寂静。比丘!而实牟尼为
    寂静者，是不生、不老、不动、不希求也。比丘!彼依此，无有以其生。无生如何
    有老。无老如何有死。无死如何有动摇。无动摇如何有为求耶?如是言：‘安住其
    处，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’彼乃缘此而言。
        比丘!我如是之略[说]，汝应受持六界分别。’
247     时，尊者弗区沙提：‘我实遇[见大]师。我实遇见善逝。我实遇见正等觉者，’
    即从座起，衣[露]一肩，头面顶礼世尊之足，而如是白世尊言：‘世尊!大过落来
    于我，如愚者、如痴者、如不善者。此我若想起对世尊呼‘友!’之语。然者，我
    为犯[大]罪27过，请世尊摄受，而令防护未来。’
        [世尊曰：]‘比丘![大]过实落来于汝。恰如愚者、如痴者、如不善者，若
    想起汝如何28得呼我为‘友!’之语。比丘!然，汝已见犯[大]过，依如法改过，
    此，29我对汝摄受。比丘!如何在圣者之律，有彼增益--彼已见犯[大]过，如
    法改过，入未来之防护者。’
        [弗区沙提曰:]‘世尊!我于世尊处，奉受具足戒。’
        [世尊曰:]‘比丘!然者，汝完具衣、钵耶?’
        [弗区沙提曰:]‘世尊!于我衣、钵不完具。’
        [世尊曰:]‘比丘!如来不可令衣、钵不完具者，受具足[戒]。’
        时，尊者弗区沙提，欢喜、随喜世尊之所说已从座起而敬礼世尊，右绕为求衣、
    钵而行去。时，步行求衣、钵之尊者弗区沙提，以[遇]暴走之牝牛而夺命。
        时，众多之诸比丘，诣彼世尊之处。诣已，敬礼@尊，坐于一面。坐于一面之
    彼等诸比丘，如是白世尊曰：‘世尊!彼名为弗区沙提之善男子，[受]世尊略说教
    说者，彼命终矣!于彼有如何之趣，有如何之来生耶?’
        [世尊曰:]‘诸比丘!善男子弗区沙提是贤者。入受于法、随法。且为法故，
    而无烦我。诸比丘!善男子弗区沙提，灭尽五下分结而成化生，于其处般涅槃，由
    彼世间成为不退法。’
        第一四O 界分别经                                    二五七

        中部经典四                                          二五八
        世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。


(北)一六二 分别六界经

分别六界经

（一六二）中阿含根本分别品分别六界经第一
我闻如是。一时。佛游摩竭陀国。往诣王舍
城宿。于是。世尊往至陶家。语曰陶师。我
今欲寄陶屋一宿。汝见听耶。陶师答曰。我
无所违。然有一比丘先已住中。若彼听者。
欲住随意。尔时。尊者弗迦逻娑利先已在
彼住陶屋中。于是。世尊出陶师家入彼陶
屋。语尊者弗迦逻娑利曰。比丘。我今欲寄
陶屋一宿。汝见听耶。尊者弗迦逻娑利答曰。
君。我无所违。且此陶屋草座已敷。君欲住
者。自可随意。尔时。世尊从彼陶屋出外洗
--------------------------------------------------------------------------------690.2
足讫。还入内。于草座上敷尼师檀。结跏
趺坐。竟夜默然靖坐定意。尊者弗迦逻娑
利亦竟夜默然靖坐定意。彼时。世尊而作
是念。此比丘住止寂靖。甚奇。甚特。我今宁
可问彼比丘。汝师是谁。依谁出家学道受
法。世尊念已。问曰。比丘。汝师是谁。依谁出
家学道受法。尊者弗迦逻娑利答曰。贤者。有
沙门瞿昙释种子。舍释宗族。剃除须发。着
袈裟衣。至信．舍家．无家．学道。觉无上正尽觉。
彼是我师。依彼出家学道受法。世尊即复问
曰。比丘。曾见师耶。尊者弗迦逻娑利答曰。
不见。世尊问曰。若见师者。为识不耶。尊者
弗迦逻娑利答曰。不识。然。贤者。我闻世尊．
如来．无所著．等正觉．明行成为．善逝．世间解．
无上士．道法御．天人师。号佛．众祐。彼是我师。
依彼出家学道受法。彼时。世尊复作是念。此
族姓子依我出家学道受法。我今宁可为
说法耶。世尊念已。语尊者弗迦逻娑利曰。
比丘。我为汝说法。初善．中善．竟亦善。有义
有文。具足清净。显现梵行。谓分别六界。汝
当谛听。善思念之。尊者弗迦逻娑利答曰。
唯然。佛告彼曰。比丘。人有六界聚．六触
处．十八意行．四住处。若有住彼。不闻忧戚
事。不闻忧戚事已。意便不憎．不忧．不劳。
亦不恐怖。如是有教。不放逸慧。守护真
谛。长养惠施。比丘。当学最上。当学至
寂。分别六界。如是。比丘。人有六界聚。此
说何因。谓地界．水界．火界．风界．空界．识界。比
丘。人有六界聚者。因此故说。比丘。人有
--------------------------------------------------------------------------------690.3
六触处。此说何因。谓比丘眼触见色。耳触
闻声。鼻触嗅香。舌触尝味。身触觉触。意
触知法。比丘。人有六触处者。因此故说。
比丘。人有十八意行。此说何因。谓比丘眼
见色。观色喜住。观色忧住。观色舍住。如是
耳．鼻．舌．身。意知法。观法喜住。观法忧住。观法
舍住。比丘。此六喜观．六忧观．六舍观。合已
十八行。比丘。人有十八意行者。因此故
说。比丘。人有四住处。此说何因。谓真
谛住处．慧住处．施住处．息住处。比丘。人
有四住处者。因此故说。云何比丘不放逸
慧。若有比丘分别身界。今我此身有内地
界而受于生。此为云何。谓发．毛．爪．齿．粗
细肤．皮．肉．骨．筋．肾．心．肝．肺．脾．大肠．胃．粪。如斯
之比。此身中余在内。内所摄坚。坚性住内。
于生所受。是谓比丘内地界也。比丘。若有
内地界及外地界者。彼一切总说地界。彼
一切非我有。我非彼有。亦非神也。如是慧
观。知其如真。心不染着于此地界。是谓比
丘不放逸慧。复次。比丘不放逸慧。若有比
丘分别身界。今我此身有内水界而受于
生。此为云何。谓脑膜．眼泪．汗．涕．唾．脓．血．肪．
髓．涎．淡．小便。如斯之比。此身中余在内。内
所摄水。水性润内。于生所受。是谓比丘内
--------------------------------------------------------------------------------691.1
水界也。比丘。若有内水界及外水界者。彼
一切总说水界。彼一切非我有。我非彼有。
亦非神也。如是慧观。知其如真。心不染着
于此水界。是谓比丘不放逸慧。复次。比丘
不放逸慧。若有比丘分别此身界。今我此
身有内火界而受于生。此为云何。谓热身．
暖身．烦闷身．温庄身。谓消饮食。如斯之比。
此身中余在内。内所摄火。火性热内。于生
所受。是谓比丘内火界也。比丘。若有内
火界及外火界者。彼一切总说火界。彼一
切非我有。我非彼有。亦非神也。如是慧观。
知其如真。心不染着于此火界。是谓比丘
不放逸慧。复次。比丘不放逸慧。若有比
丘分别身界。今我此身有内风界而受于
生。此为云何。谓上风．下风．胁风．掣缩风．蹴风．
非道风．节节风．息出风．息入风。如斯之比。
此身中余在内。内所摄风。风性动内。于生
所受。是谓比丘内风界也。比丘。若有内风
界及外风界者。彼一切总说风界。彼一切
非我有。我非彼有。亦非神也。如是慧观。知
其如真。心不染着于此风界。是谓比丘不
放逸慧。复次。比丘不放逸慧。若有比丘
分别身界。今我此身有内空界而受于生。
此为云何。谓眼空．耳空．鼻空．口空．咽喉动摇。
谓食啖含消。安徐咽住。若下过出。如斯
之比。此身中余在内。内所摄空。在空不
为肉．皮．骨．筋所覆。是谓比丘内空界也。比
丘。若有内空界及外空界者。彼一切总说空
界。彼一切非我有。我非彼有。亦非神也。如
--------------------------------------------------------------------------------691.2
是慧观。知其如真。心不染着于此空界。是
谓比丘不放逸慧。比丘。若有比丘于此
五界知其如真。知如真已。心不染彼而解
脱者。唯有余识。此何等识。乐识．苦识．喜识．忧
识．舍识。比丘。因乐更乐故生乐觉。彼觉
乐觉。觉乐觉已。即知觉乐觉。若有比丘
灭此乐更乐。灭此乐更乐已。若有从乐
更乐生乐觉者。彼亦灭息止。知已冷也。
比丘。因苦更乐故生苦觉。彼觉苦觉。觉苦
觉已。即知觉苦觉。若有比丘灭此苦更
乐。灭此苦更乐已。若有从苦更乐生苦
觉者。彼亦灭息止。知已冷也。比丘。因喜
更乐故生喜觉。彼觉喜觉。觉喜觉已。
即知觉喜觉。若有比丘灭此喜更乐。灭
此喜更乐已。若有从喜更乐生喜觉者。
彼亦灭息止。知已冷也。比丘。因忧更乐
故生忧觉。彼觉忧觉。觉忧觉已。即知觉
忧觉。若有比丘灭此忧更乐。灭此忧更
乐已。若有从忧更乐生忧觉者。彼亦灭
息止。知已冷也。比丘。因舍更乐故生舍
觉。彼觉舍觉。觉舍觉已。即知觉舍觉。
若有比丘灭此舍更乐。灭此舍更乐已。若
有从舍更乐生舍觉者。彼亦灭息止。知已
冷也。比丘。彼彼更乐故生彼彼觉。灭彼彼
更乐已。彼彼觉亦灭。彼知此觉从更乐。更
乐本。更乐习。从更乐生。以更乐为首。依
更乐行。比丘。犹如火母。因钻及人方便热
相故。而生火也。比丘。彼彼众多林木相离
分散。若从彼生火。火数热于生数受。彼
--------------------------------------------------------------------------------691.3
都灭止息。则冷樵木也。如是。比丘。彼彼更
乐故生彼彼觉。灭彼彼更乐故彼彼觉亦
灭。彼知此觉从更乐。更乐本。更乐习。从更
乐生。以更乐为首。依更乐行。若比丘不
染此三觉而解脱者。彼比丘唯存于舍。极
清净也。比丘。彼比丘作是念。我此清净舍。
移入无量空处。修如是心。依彼．住彼．立彼．
缘彼．系缚于彼。我此清净舍。移入无量识
处．无所有处．非有想非无想处。修如是心。
依彼．住彼．立彼．缘彼．系缚于彼。比丘。犹
工炼金上妙之师。以火烧金。锻令极薄。又
以火[火*禀]。数数足火熟炼令净。极使柔软
而有光明。比丘。此金者。于金师以数数足
火熟炼令净。极使柔软而有光明已。彼
金师者。随所施设。或縺缯彩。严饰新衣。
指镮．臂钏．璎珞．宝鬘。随意所作。如是。比丘。
彼比丘作是念。我此清净舍移入无量空
处。修如是心。依彼．住彼．立彼．缘彼．系缚
于彼。我此清净舍移入无量识处．无所有
处．非有想非无想处。修如是心。依彼．住彼．
立彼．缘彼．系缚于彼。彼比丘复作是念。我
此清净舍。依无量空处者。故是有为。若有
为者。则是无常。若无常者。即是苦也。若是苦
者。便知苦。知苦已。彼此舍不复移入无量
空处。我此清净舍。依无量识处．无所有处．
非有想非无想处者。故是有为。若有为者。则
是无常。若无常者。即是苦也。若是苦者。便知
苦。知苦已。彼此舍不复移入无量识处．无
所有处．非有想非无想处。比丘。若有比丘
--------------------------------------------------------------------------------692.1
于此四处以慧观之。知其如真。心不成就。
不移入者。彼于尔时不复有为。亦无所
思。谓有及无。彼受身最后觉。则知受身
最后觉。受命最后觉。则知受命最后觉。
身坏命终。寿命已讫。彼所觉一切灭息止。知
至冷也。比丘。譬如燃灯。因油因炷。彼若
无人更增益油。亦不续炷。是为前已灭讫。
后不相续。无所复受。如是。比丘受身最后
觉。则知受身最后觉。受命最后觉。则知受
命最后觉。身坏命终。寿命已讫。彼所觉一切
灭息止。知至冷也。比丘。是谓比丘第一
正慧。谓至究竟灭讫。漏尽比丘成就于彼。
成就第一正慧处。比丘。此解脱住真谛。得
不移动。真谛者。谓如法也。妄言者。谓虚妄法。
比丘。成就彼第一真谛处。比丘。彼比丘施
说施若本必有怨家。彼于尔时放舍．吐离．
解脱．灭讫。比丘。是谓比丘第一正惠施。谓
舍离一切世尽。无欲．灭．息．止。比丘成就于
彼。成就第一惠施处。比丘。彼比丘心为欲．
恚．痴所秽。不得解脱。比丘。此一切淫．怒．痴
尽。无欲．灭．息．止。得第一息。比丘。成就彼
者成就第一息处。比丘。我者是自举。我当
有是亦自举。我当非有非无是亦自举。我
当色有是亦自举。我当无色有是亦自举。
我当非有色非无色是亦自举。我当有想
是亦自举。我当无想是亦自举。我当非有
想非无想是亦自举。是贡高．是憍骜．是放逸。
比丘。若无此一切自举．贡高．憍骜．放逸者。意
谓之息。比丘。若意息者。便不憎．不忧．不劳．
--------------------------------------------------------------------------------692.2
不怖。所以者何。彼比丘成就法故。不复有
可说憎者。若不憎则不忧。不忧则不愁。
不愁则不劳。不劳则不怖。因不怖便当
般涅槃。生已尽。梵行已立。所作已办。不更
受有。知如真。说此法已。尊者弗迦逻娑
利远尘离垢。诸法法眼生。于是。尊者弗迦
逻娑利见法得法。觉白净法。断疑度惑。
更无余尊。不复由他。无有犹豫。已住果
证。于世尊法得无所畏。即从坐起。稽首
佛足。白曰。世尊。我悔过。善逝。我自首。如愚
如痴。如不定。如不善解。不识良田。不能
自知。所以者何。以我称如来．无所著．等正
觉为君也。唯愿世尊听我悔过。我悔过已。
后不更作。世尊告曰。比丘。汝实愚痴。汝实
不定。汝不善解。谓称如来．无所著．等正觉
为君也。比丘。若汝能自悔过。见已发露。护
不更作者。比丘。如是则于圣法．律中益而
不损。谓能自悔过。见已发露。护不更作。佛
说如是。尊者弗迦逻娑利闻佛所说。欢喜
奉行
分别六界经第一竟(三千一百三十一字)

分别六界经


(南)一四一 谛分别经

                                    一四一 谛分别经
       北传汉译 中阿含三一、分别圣谛经(大正藏一，四六七页。)佛说四谛经(大
       正藏一，八一四页。)增一阿含一九，一(大正藏二，六四三页。)
       佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为
       诸比丘，详细说明四圣谛。

248             第一四一 谛分别经
        如是我闻。
        一时，世尊住波罗奈城仙人堕处鹿野苑。于其处世尊告诸比丘：‘诸比丘!’彼
    等比丘奉答世尊：‘世尊!’世尊如是曰：‘诸比丘!由如来、阿罗汉、正等觉者，于
    波罗奈城仙人堕处鹿野苑，转无上法轮。[即]沙门或婆罗门、或天、或魔、或梵天、
    或世界中之任何者亦未曾转之。即此四圣谛之开示、宣说、施设、建立、解明、分
    别、显发。
        四者何耶?苦圣谛之开示、宣说、施设、建立、解明、分别……显发。苦灭圣
    谛之开示……显发。苦灭道圣谛之开示……显发。诸比丘!由如来、阿罗汉、正等
    觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门……或世界中之任何者，亦
    未曾转。即此如是四圣谛之……显发。
        诸比丘!近习于舍利弗、目犍连。诸比丘!亲近舍利弗、目犍连。[彼二人是]
    贤者比丘，为诸梵行者之诱助者。诸比丘!有如，舍利弗乃如是；有如所生[儿]
        第一四一 谛分别经                                   二五九

        中部经典四                                          二六O
    之养者，目犍连乃如是。诸比丘!舍利弗乃导于须陀洹：目犍连乃[导]于最上义。
    诸比丘!舍利弗得详细开示、宣说、施设、建立、解明、分别、显发四圣谛。’世尊
    如是说，如是说已，善逝从座起而入精舍。
249     于此，尊者舍利弗于世尊去后不久言诸比丘：‘友之诸比丘!’彼等诸比丘答舍
    利弗曰：‘友!’舍利弗乃如是曰：‘友等!由如来、阿罗汉、正等觉者，于波罗奈城
    仙人堕处鹿野苑，转无上法轮……苦灭道圣谛之开示、宣说、施设、建立、解明、
    分别、显发。
        友等!然者，如何为苦之圣谛?是生苦、老苦、死苦、忧、悲、苦、恼、愁苦、
    所求不得，此皆是苦。略言之乃五取蕴之苦。
        友等!然者，如何为生?彼彼之有情于彼彼之有情类中生、出生、出现、生起、
    兴起、诸蕴之现前、诸处(感官)之获得，友等!此等言生。
        友等!然者，如何为老?彼彼之有情于彼彼之有情中老、老衰、齿落、发白、
    皮皱、青之衰损、诸根之毁熟，友等!此言老。
        友等!然者，如何为死?彼彼之有情于彼彼之有情中死去、死亡、破灭、灭没、
    死灭、死、命终、诸蕴之破坏、身体之投弃，友等!此言死。
        友等!然者，如何为忧?友等!或具不幸者、或得苦法者之忧、忧感、忧心、
    内忧、内偏忧，友等!此言忧。
250     友等!然者，如何为悲?友等!或具不幸者、或得苦法者之悲、偏悲、哭悲、
    偏哭悲、哭悲之性、偏哭悲之性，友等!此言悲。
        友等!然者，如何为苦?友等!彼身之苦、身之不快、身触所生之苦、不快之
    所受，友等!此言苦。
        友等!然者，如何为恼?友等!心之不快、意触所生之苦、不快之所受，友等!
    此言恼。
        友等!然者，如何为愁?友等!或具不幸者、或得苦法者之悲愁、悲愁之性、
    愁之性，友等!此言愁。
        友等!然者，如何为所求不得，此亦苦耶?友等!于诸生法之有情，如是之希
    求生：‘彼实非我等之生法，又彼实于我等不生来。’然虽如是亦不可得达。此即：
    ‘所求不得，此亦苦也。’友等!诸老法于有情……乃至……友等!诸病法于有情
        第一四一 谛分别经                                   二六一

        中部经典四                                          二六二
    ……乃至……友等!诸死法于有情……乃至……友等!诸忧、悲、苦、恼、愁法于
    有情，如是之希望生：‘此实非我等之忧、悲、苦、恼、愁法。又实彼忧、悲、苦、
    恼、愁之不来于我。’然，虽如是希求不可得达也。如是乃‘所求不得亦苦。’
        友等!然者，如何略而言五取蕴是苦?所谓色取蕴、受取蕴、想取蕴、行取蕴、
    识取蕴，友等!此言略而言五取蕴是苦。
        友等!如是言苦之圣谛。
251     友等!然者，如何为苦集之圣谛?凡彼爱之生起而与喜、贪俱行，于彼之处为
    所胜喜，即所谓彼欲爱、有爱、无有爱。友等!此言苦集之圣谛。
        友等!然者，如何为苦灭之圣谛?凡彼爱无余离欲而灭，舍、舍离、解脱、不
    执藏。友等!此言苦灭之圣谛。
        友等!然者，如何为苦灭道之圣谛?此即八支圣道，即此正见、正思惟、正语、
    正业、正命、正精进、正念、正定也。
        友等!然者，如何为正见?友等!于彼苦之智、于苦集之智、于苦灭之智，于
    苦灭道之智。友等!此言正见。
        友等!然者，如何为正思惟?出离之思惟(出离觉)、无恚之思惟(无恚觉)、
    不恙之思惟(不害觉)，友等!此言正思惟。
        友等!然者，如何为正语?离虚诳语、离离间语、离粗恶语、离杂秽语。友等!
    此言正语。
        友等!然而，如何为正业?离杀生、离偷盗、于诸欲之[境]离邪行。友等!
    此言正业。
        友等!然者，如何为正命?友等!兹有圣弟子，舍邪命依正命而生活。友等!
    此言正命。
        友等!然者，如何为正精进?友等!兹有比丘，未起之诸恶、为令不善法之不
    起而意志生，而行精进、精勤、热心、策励心、已起之诸恶、为令舍不善法而意志
252 生……热心。为起未起之诸善而意志生……热心。为令持续已起之诸善法、不错乱、
    增长、广大、增修而意志生……热心。友等!此言正精进。
        友等!然者，如何为正念?友等!兹有比丘，于身随观身而住，热心而有正知、
    有念、于世间调伏贪、忧。于诸受……乃至……于心……乃至……于诸法，随观法
        第一四一 谛分别经                                   二六三

        中部经典四                                          二六四
    而住，热心……以调伏贪、忧。友等!此言正念。
        友等!然者，如何为正定?友等!兹有比丘，离诸欲、离诸恶不善法，有寻、
    有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内心安静，心一趣性而无寻、
    无伺、由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。
    友等!此言正定。
        友等!如是言苦灭道之圣谛。
        ‘友等!由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。
    沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转。此，即此等因
    圣谛之开示、宣说、施设、建立、解明、分别、显发也。’
        尊者舍利弗如是说已，欢喜之彼等诸比丘，随喜尊者舍利弗之所说。


(北)三一 分别圣谛经

分别圣谛经

（三一）中阿含舍梨子相应品分别圣谛经第
十一(初一日诵)
--------------------------------------------------------------------------------467.2
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。此是正行说法。谓
四圣谛广摄．广观．分别．发露．开仰．施设．显示．
趣向。过去诸如来．无所著．等正觉。彼亦有此
正行说法。谓四圣谛广摄．广观．分别．发露．开
仰．施设．显示．趣向。未来诸如来．无所著．等正
觉。彼亦有此正行说法。谓四圣谛广摄．广观．
分别．发露．开仰．施设．显示．趣向。我今现如来．
无所著．等正觉。亦有此正行说法。谓四圣谛
广摄．广观．分别．发露．开仰．施设．显示．趣向。舍
梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要
慧．明达慧．辩才慧。舍梨子比丘成就实慧。所
以者何。谓我略说此四圣谛。舍梨子比丘则
能为他广教．广观．分别．发露．开仰．施设．显现．
趣向。舍梨子比丘广教。广示此四圣谛。分别．
发露．开仰．施设．显现．趣向时。令无量人而得
于观。舍梨子比丘能以正见为导御也。目
干连比丘能令立于最上真际。谓究竟漏
尽。舍梨子比丘生诸梵行。犹如生母。目连
比丘长养诸梵行。犹如养母。是以诸梵行
者。应奉事供养恭敬礼拜舍梨子．目干
连比丘。所以者何。舍梨子．目干连比丘为诸
梵行者求义及饶益。求安隐快乐。尔时。世
尊说如是已。即从坐起。入室燕坐。于是。
尊者舍梨子告诸比丘。诸贤。世尊为我等
出世。谓为他广教。广示此四圣谛。分别．发
露．开仰．施设．显现．趣向。云何为四。谓苦圣谛。
苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣谛。
谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．
--------------------------------------------------------------------------------467.3
所求不得苦．略五盛阴苦。诸贤。说生苦者。
此说何因。诸贤。生者。谓彼众生．彼彼众生种
类。生则生。出则出。成则成。兴起五阴。已得
命根。是名为生。诸贤。生苦者。谓众生生时。
身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍
觉。身心受苦受．遍受。觉．遍觉。身热受．遍受．觉．
遍觉心热受．遍受．觉．遍觉。身心热受．遍受．觉．
遍觉。身壮热烦恼忧戚受．遍受。觉．遍觉。心壮
热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼
忧戚受．遍受．觉．遍觉。诸贤。说生苦者。因此故
说。诸贤。说老苦者。此说何因。诸贤。老者。谓
彼众生．彼彼众生种类。彼为老耄。头白齿落。
盛壮日衰。身曲脚戾。体重气上。拄杖而行。肌
缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名
为老。诸贤。老苦者。谓众生老时。身受苦受．
遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受
苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热
受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮
热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚
受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．
遍觉。诸贤。说老苦者。因此故说。诸贤。说病
苦者。此说何因。诸贤。病者。谓头痛．眼痛．耳
痛．鼻痛．面痛．唇痛．齿痛．舌痛．齶痛．咽痛．风喘．
咳嗽．喝吐．喉啤．癫痫．痈瘿．经溢．赤胆．壮
热．枯槁．痔[病-丙+匿]．下利。若有如是比余种种病。
从更乐触生。不离心。立在身中。是名为病。
诸贤。病苦者。谓众生病时。身受苦受．遍受．觉．
遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍
受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．
--------------------------------------------------------------------------------468.1
觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼
忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．
觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。
诸贤。说病苦者。因此故说。诸贤。说死苦者。
此说何因。诸贤。死者。谓彼众生．彼彼众生种
类。命终无常。死丧散灭。寿尽破坏。命根闭塞。
是名为死。诸贤。死苦者。谓众生死时。身受
苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身
心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。
心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。
身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦
恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚
受．遍受．觉．遍觉。诸贤。说死苦者。因此故说
诸贤。说怨憎会苦者。此说何因。诸贤。怨憎
会者。谓众生实有内六处。不爱眼处。耳．鼻．舌．
身．意处。彼同会一。有摄．和．习。共合为苦。如
是外处。更乐．觉．想．思．爱．亦复如是。诸贤。众生
实有六界。不爱地界。水．火．风．空．识界。彼同会
一。有摄．和．习。共合为苦。是名怨憎会。诸贤。
怨憎会苦者。谓众生怨憎会时。身受苦受．遍
受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦
受．遍受．觉．遍觉。诸贤。说怨憎会苦者。因此
故说。诸贤。说爱别离苦者。此说何因。诸贤。
爱别离苦者。谓众生实有内六处。爱眼处。耳．
鼻．舌．身．意处。彼异分散。不得相应。别离不
会。不摄．不习．不和合为苦。如是外处。更乐．
觉．想．思．爱。亦复如是。诸贤。众生实有六界。
爱地界。水．火．风．空．识界。彼异分散。不得相应。
别离不会。不摄．不习．不和合为苦。是名
--------------------------------------------------------------------------------468.2
爱别离。诸贤。爱别离苦者。谓众生别离时。身
受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。
身心受苦受．遍受．觉．遍觉。诸贤。说爱别离苦
者。因此故说。诸贤。说所求不得苦者。此说
何因。诸贤。谓众生生法。不离生法。欲得
令我而不生者。此实不可以欲而得。老法．
死法．愁忧戚法。不离忧戚法。欲得令我不
忧戚者。此亦不可以欲而得。诸贤。众生实
生苦而不可乐．不可爱念。彼作是念。若我
生苦而不可乐．不可爱念者。欲得转是。
令可爱念。此亦不可以欲而得。诸贤。众
生实生乐而可爱念。彼作是念。若我生乐
可爱念者。欲得令是常恒久住不变易法。
此亦不可以欲而得。诸贤。众生实生思想
而不可乐．不可爱念。彼作是念。若我生思
想而不可乐．不可爱念者。欲得转是。令
可爱念。此亦不可以欲而得。诸贤。众生
实生思想而可爱念。彼作是念。若我生思
想可爱念者。欲得令是常恒久住不变易
法。此亦不可以欲而得。诸贤。说所求不得
苦者。因此故说。诸贤。说略五盛阴苦者。此
说何因。谓色盛阴。觉．想．行．识盛阴。诸贤。说
略五盛阴苦者。因此故说。诸贤。过去时是
苦圣谛。未来．现在时是苦圣谛。真谛不虚。不
离于如。亦非颠倒。真谛审实。合如是谛。
圣所有。圣所知。圣所见。圣所了。圣所得。圣
所等正觉。是故说苦圣谛。诸贤。云何爱习
苦习圣谛。谓众生实有爱内六处。眼处。耳．鼻．
舌．身．意处．于中若有爱．有腻．有染．有著者。
--------------------------------------------------------------------------------468.3
是名为习。诸贤。多闻圣弟子知我如是知
此法。如是见。如是了。如是视。如是觉。是谓
爱习苦习圣谛。如是知之。云何知耶。若
有爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出
息财物。为所作业。有爱．有腻．有染．有著者。
是名为习。彼知此爱习。苦习圣谛。如是
外处。更乐．觉．想．思．爱。亦复如是。诸贤。众生实
有爱六界。地界。水．火．风．空．识界。于中若有爱．
有腻．有染．有著者。是名为习。诸贤。多闻圣
弟子知我如是知此法。如是见。如是了。如
是视。如是觉。是谓爱习苦习圣谛。如是
知之。云何知耶。若有爱妻．子．奴婢．给使．眷属．
田地．屋宅．店肆．出息财物。为所作业。有爱．有
腻．有染．有著者。是名为习。彼知是爱习苦
习圣谛。诸贤。过去时是爱习苦习圣谛。未
来．现在时是爱习苦习圣谛。真谛不虚。不
离于如。亦非颠倒。真谛审实。合如是谛。圣
所有。圣所知。圣所见。圣所了。圣所得。圣所
等正觉。是故说爱习苦习圣谛。诸贤。云何
爱灭苦灭圣谛。谓众生实有爱内六处。眼处．
耳．鼻．舌．身．意处。彼若解脱。不染不着．断舍吐
尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟
子知我如是知此法。如是见。如是了。如是
视。如是觉。是谓爱灭苦灭圣谛。如是知之。
云何知耶。若有不爱妻．子．奴婢．给使．眷属．田
地．屋宅．店肆．出息财物。不为所作业。彼若解
脱。不染不着．断舍吐尽．无欲．灭．止没者。是名
苦灭。彼知是爱灭苦灭圣谛。如是外处。更
乐．觉．想．思．爱亦复如是。诸贤。众生实有爱
--------------------------------------------------------------------------------469.1
六界。地界。水．火．风．空．识界。彼若解脱。不染不
着．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。
多闻圣弟子知我如是知此法。如是见。如
是了。如是视。如是觉。是谓爱灭苦灭圣谛。如
是知之。云何知耶。若有不爱妻．子．奴婢．给
使．眷属．田地．屋宅．店肆．出息财物。不为所作
业。彼若解脱。不染不着。断舍吐尽．无欲．灭．止
没者。是名苦灭。彼知是爱灭苦灭圣谛。诸
贤。过去时是爱灭苦灭圣谛。未来．现在时是
爱灭苦灭圣谛。真谛不虚。不离于如。亦非
颠倒。真谛审实。合如是谛。圣所有。圣所知。
圣所见。圣所了。圣所得。圣所等正觉。是故
说爱灭苦灭圣谛。诸贤。云何苦灭道圣谛。谓
正见．正志．正语．正业．正命．正方便．正念．正定。
诸贤。云何正见。谓圣弟子念苦是苦时。习
是习。灭是灭。念道是道时。或观本所作。或
学念诸行。或见诸行灾患。或见涅槃止息。
或无著念观善心解脱时。于中择．遍择．次择。
择法．视．遍视。观察明达。是名正见。诸贤。云何
正志。谓圣弟子念苦是苦时。习是习。灭是
灭。念道是道时。或观本所作。或学念诸行。
或见诸行灾患。或见涅槃止息。或无著念
观善心解脱时。于中心伺．遍伺．随顺伺。可
念则念。可望则望。是名正志。诸贤。云何正
语。谓圣弟子念苦是苦时。习是习。灭是灭。
念道是道时。或观本所作。或学念诸行。或
见诸行灾患。或见涅槃止息。或无著念观
善心解脱时。于中除口四妙行。诸余口恶行
远离除断。不行不作。不合不会。是名正语
--------------------------------------------------------------------------------469.2
诸贤。云何正业。谓圣弟子念苦是苦时。习
是习。灭是灭。念道是道时。或观本所作。
或学念诸行。或见诸行灾患。或见涅槃止
息。或无著念观善心解脱时。于中除身三
妙行。诸余身恶行远离除断。不行不作。不
合不会。是名正业。诸贤。云何正命。谓圣弟
子念苦是苦时。习是习。灭是灭。念道是
道时。或观本所作。或学念诸行。或见诸行
灾患。或见涅槃止息。或无著念观善心解
脱时。于中非无理求。不以多欲无厌足。不
为种种伎术咒说邪命活。但以法求衣。不
以非法。亦以法求食．床座。不以非法。是
名正命。诸贤。云何正方便。谓圣弟子念苦
是苦时。习是习。灭是灭。念道是道时。或
观本所作。或学念诸行。或见诸行灾患。或
见涅槃止息。或无著念观善心解脱时。于
中若有精进方便。一向精勤求。有力趣向。专
着不舍。亦不衰退。正伏其心。是名正方便
诸贤。云何正念。谓圣弟子念苦是苦时。习
是习。灭是灭。念道是道时。或观本所作。
或学念诸行。或见诸行灾患。或见涅槃止
息。或无著念观善心解脱时。于中若心顺
念．背不向念．念遍．念忆．复忆．心心．不忘心之
所应。是名正念。诸贤。云何正定。谓圣弟子
念苦是苦时。习是习。灭是灭。念道是道
时。或观本所作。或学念诸行。或见诸行
灾患。或见涅槃止息。或无著念观善心解脱
时。于中若心住．禅住．顺住。不乱不散。摄止
正定。是名正定。诸贤。过去时是苦灭道圣
--------------------------------------------------------------------------------469.3
谛。未来．现在时是苦灭道圣谛。真谛不虚。
不离于如。亦非颠倒。真谛审实。合如是谛。
圣所有。圣所知。圣所见。圣所了。圣所得。圣
所等正觉。是故说苦灭道圣谛。于是颂曰
  佛明达诸法　　见无量善德
  苦习灭道谛　　善显现分别
尊者舍梨子所说如是。彼诸比丘闻尊者舍
梨子所说。欢喜奉行
分别圣谛经第十一竟(三千四百二十五字)

分别圣谛经


(北)佛说四谛经

佛说四谛经

佛说四谛经

        后汉安息国三藏安世高译
闻如是。一时佛在舍卫国祇树给孤独园。是
时佛告诸比丘。比丘应唯然。比丘便从佛
闻。佛便说是。比丘真正法说。为是四谛。具思
惟见开了分别发见。若所有比丘过世时。从
如来无所著正觉。是亦从是正说。为是四谛。
具思惟见开了分别发见。从是四谛。若所有
比丘从后世来者。从如来无所著正觉。是为
从是正法。真为贤者。四谛具如上说。今有比
丘。见在如来无所著正觉。是亦从是正谛说。
如是四谛具思惟见开了分别发见
佛复告比丘舍利曰。比丘慧疾慧走慧利慧方
慧深彻慧恶慧不厌能见慧珍宝慧随。比丘
舍利曰能。比丘舍利曰所。是贤者四谛平说
具能舍利曰比丘为奇人具说思惟能见能开
能了能分别发能见。今多少随道法。是舍利
曰比丘。最无有过。从邪能还。舍利曰比丘。能
令随道。目揵连比丘能令竟道。舍利曰比丘
如母生。目揵连比丘如母供养。当目揵连比
丘如是觉者。舍利曰目揵连当可事当。为供
--------------------------------------------------------------------------------814.3
当。可往问。舍利曰比丘。目揵连比丘。为同学
者。致乐念令无有他。佛已说如是从坐起入
寺室。顷思惟在。时贤者舍利曰比丘。为利故
令佛在世间故。今为说是四谛。何等为四。
一为苦。二为习。三为尽。四为道。四谛受行
令灭苦。何等为贤者苦谛。从生苦。从老苦。为
病苦。为死苦。不哀相逢苦离哀苦。所求不得
是亦苦。仓卒五种苦生。贤者苦生为何等。若
是人彼彼人种。从生增生。以随以有欲成。五
阴已生。命根已得。是名为生。生贤者苦。何因
缘生苦为生者。人令身有故更苦。从更复更。
从痛复痛。令意更苦。从更复更。从受复受。令
身意更苦。从更复更。知受复受。令身待受恼。
从更复更。觉受复受。意念热恼。从更复更。知
受复受。令身意热恼。从更复更。从受苦复
苦。身热疲热恼。从更复更。从受复受。意热恼
疲令热忧。从更复更。从受复受。令身意恼热
疲从念热恼。从更复更。从受复受。生贤者苦
上说苦。是故说从是有老。贤者苦老为何等。
所各各疲疲人。其为是老皱白力动。以老偻
拄杖鬓发堕黑子生[执/支][执/支]根已熟。身欲坏
色已转老已寿。是名为老。老贤者苦。何因缘
说老苦。以人老身更苦。从更复更行受复受。
意念更苦。从更复更作受复作受。身意亦苦。
从更复更行受复受身热恼。从更复更从受
复受意念热恼。从更复更从受复受身意热
恼。从更复更从受复受身热疲忧恼。从更相
更从受相受。意念热恼疲恼忧。从更相更从
受相受。身意念热疲忧恼。从更相更从受复
--------------------------------------------------------------------------------815.1
受。是故贤者说老苦。上说苦为是故说。病贤
者苦。病为何等。有头病。有腹病。有耳病。有
鼻病。有口病。有唇病。有舌病。有咽喉病。有
哕病。有变病。有下病。有热病。有淋沥病。有
颠病。有咽瘤病。有寻寻病。有骨节病。有皮
病。有肪病。有血热病。有痰病。是亦余若干。
皆从猗生。不得离是皆在着身。病贤者苦。何
因缘病苦。人受故令身更苦。从更复更从受
复受。意念苦。从更复更从受复受。并身意念
更苦。从更复更从受复受身热恼。从更复更
从受复受令意热恼。从更复更从受复受。身
意念热恼。从更复更从受复受。身热疲忧恼。
从更复更从受复受。意热疲忧恼。从更复更
从受复受。身意念热疲忧恼。从更复更从受
复受。所说病贤者苦。是故说。亦从是因缘有
死贤者苦。死为何等。所为人有。所为人有在
生死。处处为舍身废坏灭。不复见命。已尽五
阴。已舍命根。已灭死时。是名为死。贤者苦何
因缘死苦。死者人为身更苦。从更复更从受
复受。意念更苦。从更复更从受复受。身意念
更苦。从更复更从受复受。令身热恼。从更复
更从受复受。令意念热恼。从更复更从受复
受。令身意热恼。从更复更从受复受。身热疲
悔恼。从更复更从受复受。令身意念热疲悔
恼。从更复更从受复受。死贤者苦。为是因缘
说。亦从是因缘有说
不相哀相逢会贤者苦。不相哀相逢会。为何
等有。贤者人六自入。不哀不可。是从是相逢
会。有是一坏相。离本相聚会共事相离是为
--------------------------------------------------------------------------------815.2
苦。如是外亦尔。识亦尔。思亦尔。痛亦尔。思
想亦尔。念为亦尔。爱亦尔。六行亦尔。有贤者
人为六种持不哀。何等六种。若地种。若水种
火种风种空种识种。是一会相有合聚共会
共事。是为苦。不相哀会贤者苦。何因缘不相
哀会贤者苦。不相哀共事会贤者人令身更
苦。从更复更从受复受。令意更苦。从更复更
从受复受。令身意念更苦。从更复更从受复
受。令身意念热。从更复更从受复受。令身热
疲苦恼。从更复更从受复受。令意念热疲苦
恼。从更复更从受复受。令身意念热疲苦恼。
从更复更从受复受。不相哀相逢会贤者苦。
是故所说亦从是故。从是说
哀相别离贤者苦。哀别离为何等。有是贤者
人为所自所入。哀令从是相别离亡。相别相
离不相俱。不会不共居不相逢不更。是为苦。
如是自外亦尔。识亦尔更爱亦尔。痛亦尔念
为亦尔。爱亦尔六持亦尔。有贤者人为哀六
持地持水持火持风持空持识持。令从是相
别离亡相别相离。不会远离不共居不相会
不共更。是为苦。是离哀贤者苦。为是故说。亦
从是因缘说。若求不得是亦苦。是故复说世
间法贤者为人。若意生栽为莫生是亦可舍。
老法贤者为人。如是欲生为栽莫老。是意不
舍。病法贤者人。病已受为是欲生。令我莫有。
苦是欲舍。死法者贤者人。已应受死有。是欲
生令我莫死。得不从是舍。有贤者人。已生痛
不可不贪意不用。为是欲生令是所生。痛不
可贪意不用。令是为可。令是为欲。令是为意。
--------------------------------------------------------------------------------815.3
不得从欲。断有贤者人为求思想。亦念不可。
不用意。不可有。是意生。令是意生者。思想求
不用不可意不可为欲。是意用可。可意为令
我是意当用。当可不得。从是得断。有是贤者
人。有更用可。可意设有是意生所。是更已生
用可。可意令是常不离。是欲不当断。设有贤
者人。生是思想念爱可意欲。得为是欲生。令
是思想念生欲可意欲。得令是常坚勿相离。
令是愿莫断。所求不得是亦苦。是故说。亦
从是因缘故说。本为五阴苦是故复说令从
是法是法非常厄病为坏疾败老不坚不信
欲转离为是故本五阴苦。过世贤者同是苦
谛。未来世贤者亦是苦谛现在世贤者亦是
苦谛。是无有异不倒不惑。如有谛如是如应
贤者谛。贤者谛贤者是谛知见解得应。如是
谛觉。是故名为贤者谛。何等为贤者苦习。
贤者谛。或人贤者六自入身。相爱彼所爱着
近。往是为习。如自身外身亦尔。识更知行
哀有。贤者人为六持爱。一为地二为水三为
火四为风五为空六为识。彼所爱着相近往
发。是为习。如是何应。若人在儿子亦妻从
使御者田地舍宅坐肆卧具。便息为爱着近
更发往求。当知是爱习为。苦习贤者谛。过
世贤者时亦是爱习。为苦习贤者习。未来
世时亦是爱习。为苦习贤者习。今现世时
亦是爱习。为苦习贤者习。如是不异如有
不倒不惑。真谛正如有贤者谛。为贤者谛更
见解得。相应如有觉。是故。苦习名为贤者
谛。何等为贤者苦尽。贤者谛。有贤者为人六
--------------------------------------------------------------------------------816.1
自身中种入为不受得。从是解不共更已断
已舍相离已尽不复望已灭寂然是苦灭。如
是内身外亦尔。识相近更思想念行望爱亦
尔。有贤者人六持不爱。一地二水三火四风
五空六识。从是得解不共更已断已舍已弃
已异不用寂然是为苦尽。是亦为何等。若人
无有爱着在儿在家在使在御田地舍宅居肆
卧具卖买利息无有爱着。不相近意生发求
无有是。当知是爱尽为苦尽。贤者谛。过世贤
者时是亦爱尽为苦尽。贤者谛。未来世亦尔。
今现在世时亦是爱尽为苦尽。贤者谛。如
是不异如有不惑不倒。真谛是如有是故苦
已尽名为贤者谛
何等为贤者苦尽受行贤者谛。有是贤者八
种道。一直见二直治三直语四直行五直业
六直方便七直念八直定
何等为贤者直见。若贤者道德弟子为苦念
苦为习念习为尽念尽为道念道。得分别
观能得法观能受想能观想能可想能受行。
是名为直见。亦观持宿。亦念道德。蚤行见
行悔受止无为念寂然止从不着如得脱意
分别观行相行意在法观相不离相会受。是
名为正直见。是名为道德谛
何等为贤者正直治。若贤者道德弟子苦为
苦念习为习念尽为尽念道为道念。若行
随投念复念。是名为直治。亦观宿命持。亦所
学行相念从行观悔无为寂然受止从无所著
得脱意观止所求所投念行随行。是名为直
治。是名为道德谛
--------------------------------------------------------------------------------816.2
何等为贤者正直语。同贤者道德弟子为从
苦念苦为从习念习为从尽念尽为从道念
道。止四口犯有余口恶行从是得止离止相
离摄守不可作不作从受罪无有罪已止。是
为直语。亦复为持宿观。已入行行念道从行
悔意止无为度世寂然可意止无所著如得解
脱意分别观。除四口恶行离止相离摄守不
可作不作从受罪无有罪已止。是名为直语。
是名为道德谛
何等为贤者正直行。念为贤者道德弟子从
苦为念苦从习为念习从尽为念尽从道为
念道。除身三恶行亦余身恶行。从是止离
摄守不可作不作从受罪无有罪已止。是名
为直行。亦持观宿命。亦从道德行念世间行
见悔止无为度世见寂然止从无为度世不着
如得脱意得观除身三恶行亦除身恶行离
止相离摄守不可作从受罪无有罪已止。是
名为正直行。是名为道德谛
何等为贤者正直业。若贤者道德弟子苦从
苦念苦习从习念习尽从尽念尽道从道
行得念所不应求所不可行若干畜生业从邪
行欲自活。是名为邪业。亦持宿命行观从行
得道念世间行观悔止度世无为观寂然止得
度世不着如得脱意从得观不应求不求若干
畜生业行自活命离止相离摄守不可作从受
罪无有罪已止。是名为正直业。是名为道德
谛
何等为贤者正直方便。贤者道德弟子苦为
念苦习为念习尽为念尽道为念道。所精
--------------------------------------------------------------------------------816.3
进所方便所出所住。止所能所敷所喜不毁
不灭念正止。是名为正直方便。亦有持宿命
观。亦从得行念从世间行见悔止见度世无
为寂然止从不着已得道观解脱意。所精进
所方便所出所住止所敷所喜不毁灭念正
摄止。是名为正直方便。是名为道德谛
何等为贤者直正念。若贤者道德弟子苦为
念苦习为念习尽为念尽道为念道相念从
念。念念不忘。少言念不离。是名为正直念。
亦观持宿命。亦从得道行念世间行不可悔
摄止度世无为寂然止见一德无所著如解脱
意观念想念。从念念念不忘少言念不离。是
名为直正念。是名为道德谛
何等为贤者直正定。若贤者道德弟子苦为
念苦习为念习尽为念尽道为念道。意止
故不动不走。已摄止故意念在一。是名为直
正定。亦观持宿命。亦从得解意念见世间行
悔摄止度世无为见可如得无所著从解脱因
缘意向观所意止正安一不惑不走摄止念定
在二念。是名为正直定。是名为道德谛。过世
贤者亦是苦尽受贤者谛。后世未来时亦从
是受行贤者谛。今现世时亦从是受行灭苦
贤者谛。如是不异如有不失不惑。真谛如本
如有德道德谛贤者是谛更见得应解脱是
故为苦尽。从是行名为道德谛。从后敛说
苦苦习尽亦见道佛所说行无有量
舍利曰说如是。比丘受行
持宿命观(大安般云信本因缘。知从宿命有名直见)(义决云知前事。如后事是也)
佛说四谛经

佛说四谛经


(北)增阿含一九--一经

增含一九--一经

（一）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。世尊告诸比丘。是谓。比丘。我等常
所说法。所谓四谛。以无数方便而观察此
法。分别其义。广与人演。云何为四。所谓苦
--------------------------------------------------------------------------------643.2
谛之法。以无数方便而观察此法。分别其
义。广与人演。以无数方便说习．尽．道谛。
而观察此法。分别其义。广与人演。汝等比
丘。当亲近舍利弗比丘。承事供养。所以然
者。彼舍利弗比丘以无数方便。说此四谛。
广与人演。当舍利弗比丘与诸众生及四部
众。分别其义。广与人演。时不可计众生诸
尘垢尽。得法眼净。汝等比丘。当亲近舍利
弗．目犍连比丘。承事供养。所以然者。舍利
弗比丘众生之父母。以生已长养令大者目
犍连比丘。所以然者。舍利弗比丘与人说
法要。成四谛。目犍连比丘与人说法要。成
第一义。成无漏行。汝等当亲近舍利弗．目
犍连比丘。世尊作是语已。还入静室。世尊
去未久。尔时舍利弗告诸比丘。其有能得
四谛法者。彼人快得善利。云何为四。所谓
苦谛。以无数方便广演其义。云何为苦谛。
所谓生苦．老苦．病苦．死苦．忧悲恼苦．怨憎
会苦．恩爱别苦．所求不得苦。取要言之。五
盛阴苦。是谓苦谛。云何苦习谛。所谓爱结
是也。云何为尽谛。所谓尽谛者。爱欲结永尽
无余。是谓尽谛。云何为道谛。所谓贤圣八
品道是。正见．正治．正语．正方便．正命．正业．
正念．正定。是谓道谛也。彼众生快得善利。
乃能闻此四谛之法。尔时。尊者舍利弗当说
此法。无量不可计众生闻此法时。诸尘垢
尽。得法眼净。我等亦快得善利。世尊与我
说法。安处福地。是故。四部之众。求于方便。
行此四谛。如是。诸比丘。当作是学。尔时。诸
--------------------------------------------------------------------------------643.3
比丘闻佛所说。欢喜奉行

增阿含一九--一经


(南)一四二 施分别经

                                 一四二 施分别经
       北传汉译 中阿含一八0，瞿昙弥经(大正藏一，七二一页。)
       佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝
       应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，
       其施功德极大，说有德施布者，更是无数无量倍，更有七种之僧类施，说此僧伽施
       之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清
       净时及不然之四种差别。

253             第一四二 施分别经
        如是我闻。
        一时，世尊住释迦族之迦毗罗城尼拘律树园。时，瞿昙女摩诃波阇波提持来一
    套新衣，诣彼世尊之处。诣已，敬礼世尊，坐于一面，坐于一面之瞿昙女摩诃波阇
    波提，如是白世尊：‘世尊!此一套新衣，我特为世尊，自纺自织之物。世尊!为我、
    哀怜我，请世尊纳受此。’如是言[时]。世尊如是告瞿昙女摩诃波阇波提：‘瞿昙女!
    应施于僧伽。若汝之施于僧伽时，我亦受供养，又僧伽亦[然]。’瞿昙女摩诃波阇
    波提再次如是白世尊：‘世尊!此一套……为哀怜我……。世尊如是再次告瞿昙女摩
    诃波阇波提曰：‘瞿昙女!应供养僧伽……僧伽亦[然]。’三次，又摩诃波阇波提
    ……僧伽亦[然]。’
        如是言时，尊者阿难如是白世尊：‘世尊!请世尊受纳瞿昙女摩讨波阇波提此一
    套新衣。世尊!瞿昙女摩词波阇波提对世尊饶益多。是姨母、养母、养育者、授乳
    者，生母之命终后，奉乳饮于世尊。世尊!世尊对瞿昙女摩诃波阇波提亦多所饶益。
        第一四二 施分别经                                   二六五

        中部经典四                                          二六六
    世尊!瞿昙女摩诃波阇波提因世尊而归依佛、归依法、归依僧也。世尊!瞿昙女摩
    诃波阇波提因世尊而离杀生、离偷盗、于诸欲离邪行、离虚诳语、离须罗、迷罗耶
    饮酒之放逸处。世尊!瞿昙女摩诃波阇波提因世尊，对佛具证净、对法具证净、对
    僧伽具证净、对圣戒具证净也。世尊!瞿昙女摩诃波阇波提因世尊，对苦无疑、对
    苦集无疑、对苦灭无疑、对苦灭之道无疑也。世尊!世尊亦对瞿昙女摩诃波阇波提
    多所饶益。
254     [世尊曰:]‘如是，阿难!如是，阿难!阿难!实际上，凡有人(甲)，因人
    (乙)而归依佛、归依法、归依僧伽时。阿难!我不言由此人(甲)，对其人(乙)，
    要十分报恩。--即所谓以赞仰、起迎、合掌之业、恭敬之业、依服、饮食、座卧、
    缘病以供养医药资具。阿难!实际上，凡有人(甲)、由其人(乙)而离杀生、离偷
    盗、于欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处时。阿难!我不言由此
    人(甲)对其人(乙)，须十分报恩。--即所谓以……之供养。阿难!实际上，凡
    有人因其人而对佛具证净……对圣戒具证净时。阿难!我不言由此人对其人，须时
    十分报恩--即所谓以……之供养。阿难!实际上，有人因于人而对苦无疑、对苦
    集无疑、对苦灭无疑、对苦灭之道无疑时。阿难!我不言由此人对其人须十分报恩。
    --即所谓以……之供养。
    ‘阿难!然而，有此等十四对30人施。对如来、阿罗汉、正等觉者，供养布施，
    此为第一对人施。对辟支佛供养布施，此为第二人施。对如来之弟子阿罗汉供养布
    施，此为第三对人施。对证阿罗果之道中者供养布施，此为第四对人施。对不还者
255 供养布施，此为第五对人施。对证不还果之道中者供养布施，此为第六对人施。对
    一来者供养布施，此为第七对人施。对证一来果之道中者供养布施，此为第八对人
    施。对预流者供养布施，此为第九对人施。对证预流果之道中者供养布施，此为第
    十对人施。对外学于诸欲离贪者供养布施，此为第十一对人施。对凡夫之戒具足者
    供养布施，此为第十二对人施。对凡夫之恶戒者供养布施，此为第十三对人施。对
    畜生供养布施，此为第十四对人施。
        阿难!于此等中，若对畜生供养布施，应望得百倍之施[报]。若对凡夫之恶戒
    者供养布施，应望得千倍之施[报]。若对凡夫之具戒者供养布施，应望得百千(十
    万)倍之施[报]。若对外学诸欲之离贪者供养布施，应望得亿百千倍之施[报]。
        第一四二 施分别经                                   二六七

        中部经典四                                          二六八
    若对证预流果之道中者供养布施，应望得无数无量之施[报]。何况对预流果者耶!
    对证一来果之道中者……乃至……何况一来者……[乃至]……对证不还果之道者
    [乃至]……何况不还者……[乃至]……对阿罗汉果之道中者……[乃至]
    ……何况对如来弟子之阿罗汉……[乃至]……辟支佛……[乃至]……何况对如
    来、阿罗汉、正等觉者耶!
256     复次，阿难!此等有七种之僧31类施。对佛在世时之两32种僧伽供养布施，此
    为第一之僧类施。对如来灭后之两僧伽供养布施，此为第二之僧类施。对比丘之僧
    伽供养布施，此为第三之僧类施。对比丘尼之僧伽供养布施，此为第四之僧类施。
    为‘如是数之比丘与比丘尼，应由我指名’供养布施，此为第五之僧类施。为‘如
    是数之比丘，应由指名’供养布施，此为第六之僧类施。为‘如是数之比丘尼僧伽，
    应由我指名’供养布施，此为第七之僧类施。
        复次，阿难!于未来世有诸种姓者，虽着袈裟然是恶戒、恶法者，于彼诸恶戒
    者之间，特指定僧伽以供养布施。如是之时，阿难!我亦言无数无量之僧类施。阿
    难!然，虽以任何理由，我不言由僧33类施比对人施有大果。
        阿难!于此有四种之施清净。何者为四?阿难!施之由施者为清净而非由受
    者。阿难!施之由受者为清净而非由施者。阿难!施之非由施者为清净亦不由受者。
    阿难!施之由施者清净而亦由受者。
        然者，阿难!如何施之由施者为清净而非由受者?阿难!兹有施者是具戒善
    法，而有诸受者是恶戒恶法。阿难!如是者，施是由施者为清净而非由受者。
        然者，阿难!如何施之由受者为清净而非由施者?阿难!兹有施者是恶戒恶法
    而有诸受者，是其戒善法。阿难!如是者，施是由受者为清净而非由施者。
        然者，阿难!如何施之非由施者为清净而亦非受者?阿难!兹有施者是恶戒恶
    法。又有受者是恶戒恶法。阿难!如是者，施乃非由施者为清净而亦非由受者。
257     然者，阿难!如何施之由施者为清净而亦由受者?阿难!兹有施者是具戒善
    法。又受者亦是具戒善法。--如是者，阿难!施乃由施者为清净而亦由受者。
        阿难!此等为四种之施清净。’
        世尊如是说。如是说已，[大]师善逝更又如是说曰：
        是人为具戒34        布施恶戒者
        第一四二 施分别经                                   二六九

        中部经典四                                          二七O
        施之得如法          有善欣乐心
        胜信大业果          如是之布施
        施者为清净          是人为恶戒
        布施具戒者          施之得非法
        有不欣乐心          无信大业果
        如是之布施          受者为清净
        是人为恶戒          布施恶戒者
        施之得非法          有不欣乐心
        无信大业果          如是之布施
        两者具不净          是人为具戒
        布施具戒者          施之得如法
        有善欣乐心          胜信得大果
        我言如是施          实有广大果
        是人已离贪          布施离贪者
        施之得如法          有善欣乐心
        胜信大业果          我言如是施
        实有广大果          --
        第一四二 施分别经                                   二七一


(北)一八○ 瞿昙弥经

瞿昙弥经

（一八○）中阿含心品瞿昙弥经第九(第四
分别诵)
我闻如是。一时。佛游释羁瘦。在加鞞罗
卫尼拘类树园。尔时。摩诃簸逻阇钵提瞿昙
弥持新金缕黄色衣往诣佛所。稽首佛足。
却住一面。白曰。世尊。此新金缕黄色衣我
自为世尊作。慈愍我故。愿垂纳受。世尊告
曰。瞿昙弥。持此衣施比丘众。施比丘众
已。便供养我。亦供养众。大生主瞿昙弥
--------------------------------------------------------------------------------722.1
至再三白曰。世尊。此新金缕黄色衣我自
为世尊作。慈愍我故。愿垂纳受。世尊亦至
再三告曰。瞿昙弥。持此衣施比丘众。施比
丘众已。便供养我。亦供养众。尔时。尊者阿
难立世尊后执拂侍佛。于是。尊者阿难白
曰。世尊。此大生主瞿昙弥于世尊多所饶
益。世尊母命终后乳养世尊。世尊告曰。如
是。阿难。如是。阿难。大生主瞿昙弥实于我
多所饶益。我母命终后乳养于我。阿难。我
亦于大生主瞿昙弥多所饶益。所以者何。
大生主瞿昙弥因我故。得自归于佛．法及比
丘众。不疑三尊．苦习灭道。成就信．戒．多闻．
施．慧。离杀断杀．不与取．邪淫．妄言．离酒断
酒。阿难。若有人因人故。得自归于佛．法及
比丘众。不疑三尊．苦习灭道。成就信．戒．多
闻．施．慧。离杀断杀．不与取．邪淫．妄言．离酒
断酒者。此人供养于彼人至尽形寿。以饮
食．衣被．床榻．汤药及若干种诸生活具。不得
报恩。复次。阿难。有七施众。有十四私施。得
大福。得大果。得大功德。得大广报。阿难。云
何七施众。得大福。得大果。得大功德。得大
广报。信族姓男．族姓女。佛在世时。佛为首。
施佛及比丘众。是谓第一施众。得大福。得
大果。得大功德。得大广报。信族姓男．族姓
女。世尊般涅槃后不久施二部众。施比丘
众。施比丘尼众。入比丘僧园而白众曰。众
中尔所比丘来。布施彼也。入比丘尼僧房
而白众曰。众中尔所比丘尼来。布施彼也。
是谓第五施众。得大福。得大果。得大功德。
--------------------------------------------------------------------------------722.2
得大广报。阿难。当来时有比丘。名姓种。不
精进。着袈裟衣。彼不精进。不精进故施。依
众故。缘众故。上众故。因众故。我说尔时施
主得无量不可数不可计福。得善得乐。况
复今比丘成就行事。成就除事。成就行事
除事。成就质直。成就柔软。成就质直柔软。
成就忍。成就乐。成就忍乐。成就相应。成
就经纪。成就相应经纪。成就威仪。成就行
来游。成就威仪行来游。成就信。成就戒。
成就多闻。成就施。成就慧。成就信．戒．多闻．
施．慧耶。是谓第七施众。得大福。得大果。
得大功德。得大广报。是谓有七施众。得大
福。得大果。得大功德。得大广报。阿难。云何
有十四私施。得大福。得大果。得大功德。
得大广报。有信族姓男．族姓女布施如来。
施缘一觉。施阿罗诃。施向阿罗诃。施
阿那含。施向阿那含。施斯陀含。施向
斯陀含。施须陀洹。施向须陀洹。施离
欲外仙人。施精进人。施不精进人。布施畜
生。阿难。布施畜生得福百倍。施不精进人
得福千倍。施精进人得福百千倍。施离欲
外仙人得福亿百千倍。施向须陀洹无量。
得须陀洹无量。向斯陀含无量。得斯陀含无
量。向阿那含无量。得阿那含无量。向阿罗
诃无量。得阿罗诃无量。缘一觉无量。况复
如来．无所著．等正觉耶。此十四私施得大福。
得大果。得大功德。得大广报。复次。阿难。有
四种布施。三净施。云何为四。或有布施。因
施主净。非受者。或有布施。因受者净。非
--------------------------------------------------------------------------------722.3
施主。或有布施。非因施主净。亦非受者。或
有布施。因施主净。受者亦然。阿难。云何布
施因施主净。非受者耶。施主精进行妙
法。见来见果。如是见．如是说。有施有施果。
受者不精进。行恶法。不见来不见果。如
是见．如是说。无施无施果。是谓布施因施
主净。非受者也。阿难。云何布施因受者净。
非施主耶。施主不精进。行恶法。不见来
不见果。如是见．如是说。无施无施果。受
者精进行妙法。见来见果。如是见．如是说。
有施有施果。是谓布施因受者净。非施主
也。阿难。云何布施非因施主净。亦非受者
耶。施主不精进。行恶法。不见来不见果。
如是见．如是说。无施无施果。受者亦不
精进。行恶法。不见来不见果。如是见．如
是说。无施无施果。是谓布施非因施主净。
亦非受者。阿难。云何布施因施主净。受者
亦然耶。施主精进行妙法。见来见果。如是
见．如是说。有施有施果。受者亦精进行妙
法。见来见果。如是见．如是说。有施有施果。
是谓布施因施主净。受者亦然。于是。世尊
说此颂曰
  精进施不精进　　如法得欢喜心
  信有业及果报　　此施因施主净
  不精进施精进　　不如法非喜心
  不信业及果报　　此施因受者净
  懈怠施不精进　　不如法非喜心
  不信业及果报　　如是施无广报
  精进施于精进　　如法得欢喜心
  信有业及果报　　如是施有广报
--------------------------------------------------------------------------------723.1
  奴婢及贫穷　　自分施欢喜
  信业信果报　　此施善人称
  正护善身口　　舒手以法乞
  离欲施离欲　　是财施第一
佛说如是。尊者阿难及诸比丘闻佛所说。欢
喜奉行
瞿昙弥经第九竟(千五百二十字)

瞿昙弥经


(南)一四三 教给孤独经

                                   一四三 教给孤独经
       北传汉译 中阿含二八、教化病经(大正藏一，四五八页。)增一阿含四九、八
       (大正藏二，八一九页。)杂阿含三七、一0三0(大正藏二，二六九页。)
       给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执着六根、六境、六识、
       六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者
       其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。

        中部经典四                                          二七二
258               第五品 六处品

                第一四三 教给孤独经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。其时，恰给孤独长者患病痛苦而激恼。
    时，给孤独长者告士夫曰：‘然汝，士夫汝，诣世尊之处，诣已，代我头面礼世尊之
    足且白如是：‘世尊!给孤独长者患病痛苦而激恼，彼头面礼世尊之足。’又至舍
    利弗之处，至已，代我头面礼尊者舍利弗之足且如是言：‘给孤独长者……头面礼
    尊者。’而如是言：‘善哉!尊者!请尊者舍利弗至给孤独长者之住处，以垂慈愍!’
    如是彼士夫答给孤独长者：‘如是，尊者。’而诣世尊之处。诣已，敬礼世尊坐于一
    面，坐于一面之士夫如是白世尊：‘世尊!给孤独长者患病痛苦而激恼，彼头面礼世
    尊之足。’而至彼尊者舍利弗之处。至已，敬礼尊者舍利弗坐于一面。坐于一面之士
    夫如是言尊者舍利弗：‘尊者!给孤独长者患病痛苦而激恼，彼头面礼尊者舍利弗之
    足且如是言：‘善哉!尊者舍利弗来给孤独长者之处，以垂慈愍!’
259     尊者舍利弗默然而许诺。时，尊者舍利弗着衣执钵、衣，尊者阿难为后侍，而
    至彼给孤独长者之处。至已，坐于所设之座。坐已，尊者舍利弗如是言给孤独长者
    曰：‘长者，如何!汝少快耶?如何!善得忍耐耶?如何!诸苦受减退而不进展，尽
    减退1而无进展耶?’
        [长者言：]‘尊者舍利弗!不少为愉快，不能忍耐，我进行诸极苦受而无减退。
    尽进展而不减退!尊者舍利弗!例如强力之士夫，以利刀……2而无减退。’
        [舍利弗曰：]‘长者!是故，汝应如是学：‘我不执3受眼，且于我，眼为所
    依之识亦不存在。’长者!汝实应如是学。是故，长者!汝不能不如是学：‘我不
    应执耳。又于我，其为所依之识亦不存在。’长者!汝实应如是学。是故……鼻……
    学。是故……舌……学。是故……身……学。是故……意……学。是故……色……
    学。是故……不执受声……乃至……不执受香……乃至……不执受味……乃至……
    不执受所触……乃至……不执受法。又于我，法为所依之识亦不存在。’长者!汝
        第一四三 教给孤独经                                 二七三

        中部经典四                                          二七四
    实应如是学。
        是故，长者!汝应如是学：‘我不执受眼识。又于我，眼识为所依之识亦不存
    在。’长者!汝实应如是学：‘我4不执受耳识……乃至……我不执受鼻识……乃
    至……我不执受舌识……乃至……我不执受身识……乃至……我不执受意识。又于
    我，意识为所依之识，亦不存在。’长者!汝实应如是学。’
260     是故，长者!汝应如是学：‘我不执受眼触。又于我，眼触为所依之识亦不存
    在。’长者!汝实应如是学。是故，兹……‘我不执受耳触5……乃至……我不执
    受鼻触……乃至……我不执舌触……乃至……我不执受身触……乃至……我不执受
    意触。又于我，意触为所依之识亦不存在。’长者!汝实应如是学。
        是故，兹……‘我不执受眼触所生之受。又于我，眼触所生受为所依之识亦不
    存在。’长者!汝实应如是学。是故，兹……‘我不执耳触所生之受……乃至……
    我不执鼻触所生受……乃至……我不执舌触所生受……乃至……我不执受身触所生
    受……乃至……我不执受意触所生受。又于我，意触所生受为所依之识亦不存在。’
    长者!汝实应如是学。
        是故，兹……‘我不执受地界。又于我，地界为所依之识亦不存在。’长者!
    汝实应如是学。是故，兹……‘我不执受水界……乃至……我不执受火界……乃至
    ……我不执受风界……乃至……我不执受空界……乃至……我不执受识界……乃至
    ……。识界为所依之识亦不存在。’长者!汝实应如是学。
        是故，兹……‘我不执受色。又于我，色为所依之识亦不存在。’长者!汝实
    应如是学。‘我不执受受……乃至……我不执受想……乃至……我不执受行……乃
    至……我不执受识……乃至……又于我，识为所依之识亦不存在。’长者!汝实应
    如是学。
261     是故，兹……‘我不执受空无边处。又于我，空无边处为所依之识亦不存在。’
    长者!汝实应如是学。是故，兹……‘我不执受识无边处……乃至……我不执受无
    所有处……乃至……我不执受非想非非想处。又于我，非想非非想处为所依之识亦
    不存在。’长者!汝实应如是学。
        是故，长者!此，汝应如是学：‘我不执受此世界。又于我，此世界为所依之
    识亦不存在。’长者!汝实应如是学。是故，兹……‘我不执受地世界。又于我，
        第一四三 教给孤独经                                 二七五

        中部经典四                                          二七六
    他世界为所依之识亦不存在。’长者!汝实应如是学。
        是故，长者!此，汝应如是学：‘凡以意所见、闻、觉识、希求、随伺，如是
    等我亦不执受。又于我，彼为所依之识亦不存在。’长者!汝实应如是学。
        如是说时，给孤独长者感激流泪。时，尊者阿难如是告给孤独长者曰：‘长者!
    汝，乃失否?长者!汝，意志沮丧否?’
        [长者曰:]‘尊者阿难!我力不失，意志亦不沮丧。我长久虽敬事[大]师及
    意修习之诸比丘，先前我未曾闻如是之说法。’
        [舍利弗曰：]‘长者!于诸在家白衣者不举6如是之说法。长者!唯诸出家者
    举如是之说法。’
        [长者曰：]‘尊者舍利弗!然者，于诸在家白衣亦请举如是之说法。何以故，
    舍利弗尊者!亦有诸善男子彼等生来少尘垢，法之不闻性退堕，当为知法者。’
262     时，尊者舍利弗与尊者阿难，以如是教诫，教诫给孤独长者从座起而去。时，
    给孤独长者、尊者舍利弗与尊者阿难去后不久，身坏命终生于兜率天。时，给孤独
    天子夜将过时有胜容色，照耀全只陀林而诣彼世尊之处。诣已，敬礼世尊，立于一
    面，立于一面之给孤独天子，以偈白世尊：
        祝福只陀林          居住仙人众
        法王之住处          令我生欢喜
        业明法与戒          最上之活命
        由此人清净          不由于种姓
        亦不依于财          是故实贤人
        善见自己利          如理伺察法
        是处成清净          舍利弗依慧
        依戒依寂静          至彼岸比丘
        实于如是者          应为最上人
        给孤独天子如是言，[大]师容许之。时，给孤独天子：‘我[大]师已容许。’
    敬礼世尊，右绕已即消失其处。时，世尊其夜过后告诸比丘曰：‘诸比丘!昨夜，夜
    之过顷，有一天子有胜容色，照耀全只陀林而来我处。来已，敬礼我而立一面，立
    一面之彼天子以偈告我曰．
        第一四三 教给孤独经                                 二七七

        中部经典四                                          二七八
        祝福只陀林          参照前偈……
        实于如是者          应为最上人
263     如是，诸比丘!彼天子言：‘我[大]师已容许，’敬礼我，右绕已，即消失其
    处。
        如是说时，尊者阿难如是白世尊：‘世尊!彼应是给孤独天子。世尊!给孤独长
    者于尊者舍利弗之处得证净。’
        [世尊曰：]‘善哉!善哉!阿难!只要依思择而得即由彼而得也。阿难!彼是
    给孤独长者而非余。’
        世尊如是说已。欢喜之尊者阿难随喜世尊之所说。


(北)二八 教化病经

教化病经

（二八）中阿含舍梨子相应品教化病经第八
(初一日诵)
--------------------------------------------------------------------------------458.3
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。长者给孤独疾病危笃。于是。长
者给孤独告一使人。汝往诣佛。为我稽首
礼世尊足。问讯世尊。圣体康强。安快无病。
起居轻便。气力如常耶。作如是语。长者给
孤独稽首佛足。问讯世尊。圣体康强。安快
无病。起居轻便。气力如常耶。汝既为我问
讯佛已。往诣尊者舍梨子所。为我稽首
礼彼足已。问讯尊者。圣体康强。安快无病。
起居轻便。气力如常不。作如是语。长者给
孤独稽首尊者舍梨子足。问讯尊者。圣体康
强。安快无病。起居轻便。气力如常不。尊者
舍梨子。长者给孤独疾病极困。今至危笃。长
者给孤独至心欲见尊者舍梨子。然体至羸
乏。无力可来诣尊者舍梨子所。善哉。尊者
舍梨子。为慈愍故。愿往至长者给孤独家
于是。使人受长者给孤独教已。往诣佛所。
稽首礼足。却住一面。白曰。世尊。长者给孤独
稽首佛足。问讯世尊。圣体康强。安快无病。
起居轻便。气力如常耶。尔时。世尊告使人
曰。令长者给孤独安隐快乐。令天及人．阿
修罗．揵塔和．罗刹及余种种身安隐快乐。于
是。使人闻佛所说。善受善持。稽首佛足。绕
三匝而去。往诣尊者舍梨子所。稽首礼足。却
坐一面。白曰。尊者舍梨子。长者给孤独稽
首尊者舍梨子足。问讯尊者。圣体康强。安快
无病。起居轻便。气力如常不。尊者舍梨子。
长者给孤独疾病极困。今至危笃。长者给孤
独至心欲见尊者舍梨子。然体至羸乏。无
力可来诣尊者舍梨子所。善哉。尊者舍梨子。
--------------------------------------------------------------------------------459.1
为慈愍故。往诣长者给孤独家。尊者舍梨子
即为彼故。默然而受。于是。使人知尊者舍梨
子默然受已。即从坐起。稽首作礼。绕三匝
而去。尊者舍梨子过夜平旦。着衣持钵。往
诣长者给孤独家。长者给孤独遥见尊者舍
梨子来。见已。便欲从床而起。尊者舍梨子
见彼长者欲从床起。便止彼曰。长者莫
起。长者莫起。更有余床我自别坐。尊者舍
梨子即坐其床。坐已。问曰。长者所患今复何
似。饮食多少。疾苦转损。不至增耶。长者答
曰。所患至困。饮食不进。疾苦但增而不觉
损。尊者舍梨子告曰。长者莫怖。长者莫怖。
所以者何。若愚痴凡夫成就不信。身坏命终。
趣至恶处。生地狱中。长者今日无有不
信。唯有上信。长者因上信故。或灭苦痛。
生极快乐。因上信故。或得斯陀含果。或阿
那含果。长者本已得须陀洹。长者莫怖。长
者莫怖。所以者何。若愚痴凡夫因恶戒故。
身坏命终。趣至恶处。生地狱中。长者无
有恶戒。唯有善戒。长者因善戒故。或灭苦
痛。生极快乐。因善戒故。或得斯陀含果。或
阿那含果。长者本已得须陀洹。长者莫怖。
长者莫怖。所以者何。若愚痴凡夫因不多
闻。身坏命终。趣至恶处。生地狱中。长者无
不多闻。唯有多闻。长者因多闻故。或灭苦
痛。生极快乐。因多闻故。或得斯陀含果。或
阿那含果。长者本已得须陀洹。长者莫怖。
长者莫怖。所以者何。若愚痴凡夫因悭贪
故。身坏命终。趣至恶处。生地狱中。长者
--------------------------------------------------------------------------------459.2
无有悭贪。唯有惠施。长者因惠施故。或
灭苦痛。生极快乐。因惠施故。或得斯陀含
果。或阿那含果。长者本已得须陀洹。长者
莫怖。长者莫怖。所以者何。若愚痴凡夫因
恶慧故。身坏命终。趣至恶处。生地狱中。
长者无有恶慧。唯有善慧。长者因善慧故。
或灭苦痛。生极快乐。因善慧故。或得斯陀
含果。或阿那含果。长者本已得须陀洹。长
者莫怖。长者莫怖。所以者何。若愚痴凡
夫因邪见故。身坏命终。趣至恶处。生地狱
中。长者无有邪见。唯有正见。长者因正
见故。或灭苦痛。生极快乐。因正见故。或得
斯陀含果。或阿那含果。长者本已得须陀洹
长者莫怖。长者莫怖。所以者何。若愚痴
凡夫因邪志故。身坏命终。趣至恶处。生地
狱中。长者无有邪志。唯有正志。长者因
正志故。或灭苦痛。生极快乐。因正志故。
或得斯陀含果。或阿那含果。长者本已得须
陀洹。长者莫怖。长者莫怖。所以者何。若愚
痴凡夫因邪解故。身坏命终。趣至恶处。生
地狱中。长者无有邪解。唯有正解。长者
因正解故。或灭苦痛。生极快乐。因正解故。
或得斯陀含果。或阿那含果。长者本已得须
陀洹。长者莫怖。长者莫怖。所以者何。若
愚痴凡夫因邪脱故。身坏命终。趣至恶处。
生地狱中。长者无有邪脱。唯有正脱。长
者因正脱故。或灭苦痛。生极快乐。因正脱
故。或得斯陀含果。或阿那含果。长者本已得
须陀洹。长者莫怖。长者莫怖。所以者何。
--------------------------------------------------------------------------------459.3
若愚痴凡夫因邪智故。身坏命终。趣至恶处。
生地狱中。长者无有邪智。唯有正智。长者
因正智故。或灭苦痛。生极快乐。因正智故。
或得斯陀含果。或阿那含果。长者本已得须
陀洹。于是。长者病即得差。平复如故。从卧
起坐。叹尊者舍梨子曰。善哉。善哉。为病说
法。甚奇。甚特。尊者舍梨子。我闻教化病法。苦
痛即灭。生极快乐。尊者舍梨子。我今病差。平
复如故。尊者舍梨子。我往昔时。少有所为。
至王舍城寄宿一长者家。时。彼长者明当
饭佛及比丘众。时。彼长者过夜向晓。教敕
儿孙．奴使．眷属。汝等早起。当共严办。彼各受
教。共设厨宰。供办肴馔．种种腆美。长者躬自
敷置高座。无量严饰。尊者舍梨子。我既见已。
便作是念。今此长者为婚姻事。为迎妇节
会。为请国王。为呼大臣。为作斋会施设
大施耶。尊者舍梨子。我既念已。便问长者。汝
为婚姻事。为迎妇节会。为请国王。为呼
大臣。为作斋会施设大施耶。时。彼长者而
答我曰。吾无婚姻事。亦不迎妇。不为节会。
不请国王及呼大臣。但为斋会施设大
施。明当饭佛及比丘众。尊者舍梨子。我未
曾闻佛名。闻已举身毛竖。即复问曰。长者说
佛。何名为佛。时。彼长者而答我曰。君不闻
乎。有释种子舍释宗族。剃除须发。着袈裟
衣。至信．舍家．无家．学道。得无上等正觉。是名
为佛。我复问曰。长者说众。何名为众。时。彼
长者复答我曰。有若干姓异名族。剃除须
发。着袈裟衣。至信．舍家．无家。从佛学道。是
--------------------------------------------------------------------------------460.1
名为众。此佛及众。吾之所请。尊者舍梨子。
我即复问彼长者曰。世尊于今为在何处。
我欲往见。时。彼长者复答我曰。世尊今在
此王舍城竹林加兰哆园。欲往随意。尊者
舍梨子。我作是念。若速晓者。疾往见佛。尊者
舍梨子。我时至心欲往见佛。即于其夜生
昼明想。便从长者家出。往至城息门。是
时。城息门中有二直士。一直初夜。外客使入。
不令有碍。一直后夜。若客使出。亦不作碍。
尊者舍梨子。我复作是念。夜尚未晓。所以
者何。城息门中有二直士。一直初夜。外客使
入。不令有碍。一直后夜。若客使出。亦不作
碍。尊者舍梨子。出城息门。出外不久。明灭
还暗。尊者舍梨子。我便恐怖。举身毛竖。莫
令人．非人来触娆我。时。城息门而有一天。
从王舍城至竹林加兰哆园。光明普照。来
语我言。长者莫怖。长者莫怖。所以者何。
我本前世是汝朋友。名密器。年少极相爱
念。长者。我本昔时往诣尊者大目干连所。
稽首礼足。却坐一面。尊者大目干连为我
说法。劝发渴仰。成就欢喜。无量方便为我
说法。劝发渴仰。成就欢喜已。赐三自归。见
授五戒。长者。我因三归。受持五戒。身坏命
终。生四天王天住此城息门中。长者速去。
长者速去。去实胜住。彼天劝我而说颂曰
  得马百臣女　　车百满珍宝
  往诣佛一步　　不当十六分
  白象百最上　　金银鞍勒被
  往诣佛一步　　不当十六分
--------------------------------------------------------------------------------460.2
  女百色端正　　璎珞花严身
  往诣佛一步　　不当十六分
  转轮王所敬　　玉女宝第一
  往诣佛一步　　不当十六分
天说颂已。而复劝曰。长者速去。长者速去。去
实胜住。尊者舍梨子。我复作是念。佛尊祐
德。法及比丘众亦尊祐德。所以者何。乃至于
天。亦欲使见。尊者舍梨子。我因此光明往
至竹林加兰哆园。尔时。世尊夜其向旦。从禅
室出。露地经行而待于我。尊者舍梨子。我遥
见佛端正姝好。犹星中月。光耀暐晔。晃若
金山。相好具足。威神巍巍。诸根寂定。无有蔽
碍。成就调御。息心静默。见已欢喜。前诣佛所。
接足作礼。随佛经行。以长者法说颂问讯
  世尊寐安隐　　至竟眠快耶
  如梵志灭度　　以不染于欲
  舍离一切愿　　逮得至安隐
  心除无烦热　　自乐欢喜眠
于是。世尊即便往至经行道头。敷尼师檀。
结加趺坐。尊者舍梨子。我礼佛足。却坐一
面。世尊为我说法。劝发渴仰。成就欢喜。无
量方便为我说法。劝发渴仰。成就欢喜已。
如诸佛法。先说端正法。闻者欢悦。谓。说施．
说戒．说生天法。毁呰欲为灾患。生死为
秽。称叹无欲为妙道品白净。世尊为我说
如是法已。佛知我有欢喜心．具足心．柔软
心．堪耐心．升上心．一向心．无疑心．无盖心。有
能有力。堪受正法。谓如诸佛所说正要。世
尊即为我说苦．习．灭．道。尊者舍梨子。我即
--------------------------------------------------------------------------------460.3
于坐中见四圣谛苦．习．灭．道。犹如白素易
染为色。我亦如是。即于坐中见四圣谛苦．
习．灭．道。尊者舍梨子。我已见法得法。觉白
净法。断疑度惑。更无余尊。不复从他。无
有犹豫。已住果证。于世尊法得无所畏。即
从坐起。为佛作礼。世尊。我今自归于佛．法
及比丘众。唯愿世尊受我为优婆塞。从今
日始。终身自归。乃至命尽。尊者舍梨子。我即
叉手白曰。世尊。愿受我请。于舍卫国而受
夏坐及比丘众。时。佛问我。汝名何等。舍卫
国人呼汝云何。我即答曰。我名须达哆。以
我供给诸孤独者。是故舍卫国人呼我为给
孤独。尔时。世尊复问我曰。舍卫国中有房
舍未。我复答曰。舍卫国中无有房舍。尔时。
世尊而告我曰。长者当知。若有房舍。比丘
可得往来。可得住止。我复白曰。唯然。世尊。
我当如是为起房舍。比丘可得往来。于舍
卫国可得住止。唯愿世尊差一佐助。尔
时。世尊即差尊者舍梨子。遣尊者舍梨子
令见佐助。我于尔时闻佛所说。善受善持。
即从坐起。为佛作礼。绕三匝而去。于王舍
城所作已讫。与尊者舍梨子俱往至舍卫
国。不入舍卫城亦不归家。便于城外周
遍行地。为于何处往来极好。昼不喧闹。夜
则寂静。无有蚊虻。亦无蝇蚤。不寒不热。
可立房舍施佛及众。尊者舍梨子。我时唯
见童子胜园往来极好。昼不喧闹。夜则寂
静。无有蚊虻。亦无蝇蚤。不寒不热。我见
此已。便作是念。唯此处好。可立房舍施佛
--------------------------------------------------------------------------------461.1
及众。尊者舍梨子。我于尔时入舍卫国。竟
不还家。便先往诣童子胜所。白曰。童子。可
卖此园持与我耶。尔时。童子便语我曰。长
者当知。吾不卖园。如是。再三白曰。童子。可
卖此园持与我耶。尔时。童子亦复再三而
语我曰。吾不卖园。至亿亿布满。我即白曰。
童子今已决断价数。但当取钱。尊者舍梨
子。我与童子或言断价。或言不断。大共
[言*分]讼。即便俱往至舍卫国大决断处判论此
事。时。舍卫国大决断人语童子胜曰。童子
已自决断价数。但当取钱。尊者舍梨子。我
即入舍卫国。还家取钱。以象马车举负辇
载。出亿亿布地。少处未遍。尊者舍梨子。我
作是念。当取何藏。不大不小。可此余处持
来布满。时。童子胜便语我曰。长者若悔。钱
自相归。园地还吾。我语童子。实不悔也。但
自思念。当取何藏。不大不小。可此余处持
来满耳。时。童子胜便作是念。佛必大尊。有
大德祐。法及比丘众亦必大尊。有大德祐。所
以者何。乃令长者施设大施。轻财乃尔。吾
今宁可即于此处造立门屋施佛及众。时。
童子胜便语我曰。长者且止。莫复出钱布
此处也。吾于此处造立门屋施佛及众。尊
者舍梨子。我为慈愍故。即以此处与童子
胜。尊者舍梨子。我即于此夏起十六大屋．
六十拘絺。尊者舍梨子时见佐助。然尊者舍
梨子说教化病法。甚奇。甚特。我闻此教化病
法已。极重疾苦即得除愈。生极快乐。尊者
舍梨子。我今无病。极得安隐。愿尊者舍梨
--------------------------------------------------------------------------------461.2
子于此饭食。时。尊者舍梨子默然受请。于
是长者知尊者舍梨子默然受已。即从坐
起。自行澡水。以极美净妙种种丰饶食啖含
消。手自斟酌。令得充满。食讫。举器行澡水
竟。敷一小床。别坐听法。长者坐已。尊者舍
梨子为彼说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。从
坐起去。是时。世尊无量大众前后围绕而为
说法。世尊遥见尊者舍梨子来。告诸比丘。
舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出
要慧．明达慧．辩才慧．舍梨子比丘成就实慧。
所以者何。我所略说四种须陀洹。舍梨子比
丘为长者给孤独十种广说来。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
教化病经第八竟(三千八百九十八字)

教化病经


(北)增阿含四九--八经

增阿含四九--八经

（八）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。阿那邠祁长者身抱重患。时。舍利
弗以天眼观清净无瑕秽。见阿那邠祁长
者身抱重患。寻告阿难曰。汝来共至阿那
邠祁长者所问讯。时。阿难报曰。宜知是时
尔时。阿难到时持钵。入舍卫城乞食。以次
渐渐至阿那邠祁长者家。即便就座。时舍利
弗即于座上。语阿那邠祁长者曰。汝今所
疾有增有损乎。觉知苦痛渐渐除。不至增
剧耶。长者报曰。我今所患极为少赖。觉增
不觉减。舍利弗报曰。如今。长者当忆佛。是
谓如来．至真．等正觉．明行成为．善逝．世间解．
无上士．道法御．天人师。号佛．众祐。亦当追忆
念法。如来法者。极为甚深。可尊可贵。无与
等者。贤圣之所修行。亦当念僧。如来众者。
上下和顺无有诤讼。法法成就。圣众者。戒成
就．三昧成就．智慧成就．解脱成就．见慧成就。
所谓僧者。四双八辈。此名如来圣众。可尊可
贵。是世间无上福田。长者。若修行念佛．念
--------------------------------------------------------------------------------819.3
法．念比丘僧者。其德不可称计。获甘露
灭尽之处。若善男子．善女人念三尊已。佛．
法．圣众。堕三恶趣者。终无此事。若彼善男
子．善女人修念三尊。必至善处天上．人中。
然后。长者。不起于色。亦不依色而起于
识。不起于声。不依声而起于识。不起香。
不依香而起于识。不起于味。不依味而
起于识。不起细滑。不依细滑而起于识。
不起意。不依意而起于识。不起今世．后
世。不依今世．后世而起于识。不起于
爱。莫依爱而起于识。所以然者。缘爱有
受。缘受有有。缘有有生．死．愁．忧．苦．恼。
不可称计。是谓有此五苦盛阴。无有我．
人．寿．命．士夫．[廿/朋]兆．有形之类。若眼起时。亦
不知来处。若眼灭时则灭。亦不知去处。
无有而眼生。已有而眼灭。皆由合会诸
法因缘。所谓因缘法者。缘是有是。无是则
无。所谓无明缘行。行缘识。识缘名色。名
色缘六入。六入缘更乐。更乐缘痛。痛缘
爱。爱缘受。受缘有。有缘生。生缘死。
死缘愁．忧．苦．恼．不可称计。耳．鼻．舌．身．意。亦
复如是。无有而生。已有而灭。亦复不知
来处。亦不知去处。皆由合会诸法因缘。是
谓。长者。名为空行第一之法。是时。阿那邠
祁长者悲泣涕零不能自止。时。舍利弗语
阿那邠祁曰。以何因缘悲感乃尔乎。长者
报曰。我不悲感。所以然者。我昔日来数承
事佛。亦复尊敬诸长老比丘。亦不闻如斯
尊重之法。如舍利弗之所演说。是时。阿难
语阿那邠祁曰。长者当知。世间有二种之
--------------------------------------------------------------------------------820.1
人。如来之所说。云何为二。一者知乐。二者
知苦。彼习乐之人。所谓尊者耶输提族姓子
是。彼习苦之人。婆伽梨比丘是。又复。长者。
耶输提比丘解空第一。信解脱者。婆伽梨比
丘。又复。长者。知苦之人．知乐之人。二人心
俱解脱。二俱如来弟子无与等者。由其不
没不生。二人勤受佛教。亦无懈废。但心有
增减故。人有知者。有不知者。如长者之所
说。我昔已来承事诸佛。恭敬长老比丘。初
不闻如斯尊重之法。如舍利弗之所说。耶
输提比丘视于地。而心得解脱。婆伽梨比
丘观视于刀。即时心得解脱。是故。长者。当
作如婆伽梨比丘之比。是时。舍利弗广与说
法。劝令欢喜。使发无上之心。即从坐起而
去。舍利弗．阿难去未久。须臾之顷阿那邠祁
长者命终。便生三十三天。尔时。阿那邠祁天
子有五事功德。胜彼诸天。云何为五。所谓
天寿．天色．天乐．天威神．天光明。尔时。阿那邠
祁天子便作是念。我今获此天身皆由如
来之恩。今我不宜于五欲自娱乐。先应至
世尊所。拜跪问讯。时。阿那邠祁天子将诸天
人。前后围绕。持诸天花散如来身上。时如
来在舍卫祇树给孤独园。时。彼天子在虚空
中。叉手向世尊。便说斯偈
  此是祇洹界　　仙人众娱戏
  法王所治处　　当发欢悦心
尔时。阿那邠祁天子说斯偈已。如来默然可
之。时。彼天子即生此念。如来已然可。我
即舍神足。在一面立。时。阿那邠祁天子白
--------------------------------------------------------------------------------820.2
世尊言。我是须达。又名阿那邠祁。人所明
了。亦是如来弟子受圣尊教。今取命终。生
三十三天。世尊告曰。汝由何恩今获此天
身。天子白佛。蒙世尊之力。得受天身。时。
阿那邠祁天子复以天华散如来身上。亦
散阿难及舍利弗身上。遍绕祇洹七匝还
没不现。是时。世尊告阿难曰。昨夜有天子
来至我所。便说斯偈
  此是祇洹界　　仙人众娱戏
  法王所治处　　当发欢悦心
是时。彼天子绕祇洹七匝便退而去。汝今
阿难。汝颇识彼天子乎。阿难白佛言。必当
是阿那邠祁长者也。佛告阿难。如汝所言。
善哉。乃能以未知智而识彼天子。所以然
者。彼是阿那邠祁天子。阿难白佛言。阿那邠
祁。今生天上为名何等。世尊告曰。即名阿
那邠祁。所以然者。彼天即生之日。诸天各各
有此言。此天子在人中时。是如来弟子。恒
等心普施一切。周穷济乏。作此功德已。此
是三十三天。今故续名阿那邠祁。尔时。世
尊告诸比丘。有大功德智慧成就。阿难比
丘今在学地。智慧无与等者。所以然者。
阿罗汉所应知者。阿难便知之。过去诸佛
世尊所应学者。阿难皆明了知。过去时亦有
斯人。闻便了知。如我今日阿难比丘瞻望
方知之。如来须是。如来不须是。过去诸佛
弟子入三昧方知未然之事。如我今日阿
难比丘睹便晓了。尔时。世尊告诸比丘。我声
闻中博有所知。有勇猛精进。念不错乱。多
--------------------------------------------------------------------------------820.3
闻第一。堪任执事。所谓阿难比丘是。时。诸
比丘闻佛所说。欢喜奉行

增阿含四九--八经


(北)杂含三七--一0三0经

杂含三七--一0三0经

（一○三○）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。给孤独长者得病。身极苦痛。世
尊闻已。晨朝着衣持钵。入舍卫城乞食。次
第乞食至给孤独长者舍。长者遥见世尊。冯
床欲起。世尊见已。即告之言。长者勿起。
增其苦患。世尊即坐。告长者言。云何。长者。
病可忍不。身所苦患。为增．为损。长者白
佛。甚苦。世尊。难可堪忍。乃至说三受。如
差摩修多罗广说。乃至苦受但增不损。佛告
长者。当如是学。于佛不坏净。于法．僧不
坏净。圣戒成就。长者白佛。如世尊说四不
坏净。我有此法。此法中有我。世尊。我今
于佛不坏净。法．僧不坏净。圣戒成就。佛告
长者。善哉。善哉。即记长者得阿那含果。长
者白佛。唯愿世尊今于此食。尔时。世尊默
而许之。长者即敕办种种净美饮食。供养
世尊。世尊食已。为长者种种说法。示教照
喜已。从坐起而去
（一○三一）如是我闻。一时。佛住舍卫国祇树给
孤独园。时。尊者阿难闻给孤独长者身遭苦
患。往诣其舍。长者遥见阿难。冯床欲起。乃
至说三受。如前叉摩修多罗广说。乃至苦患
但增不损。时。尊者阿难告长者言。勿恐怖。
若愚痴无闻凡夫不信于佛。不信法．僧。圣
戒不具。故有恐怖。亦畏命终及后世苦。汝
今不信已断．已知。于佛净信具足。于法．僧
净信具足。圣戒成就。长者白尊者阿难。我
今何所恐怖。我始于王舍城寒林中丘[土*(蒙-廿)]间
见世尊。即得于佛不坏净。于法．僧不坏净。
--------------------------------------------------------------------------------269.3
圣戒成就。自从是来。家有钱财悉与佛．弟
子。比丘．比丘尼．优婆塞．优婆夷共。尊者阿难
言。善哉。长者。汝自记说是须陀洹果。长者
白尊者阿难。可就此食。尊者阿难默然受
请。即办种种净美饮食。供养尊者阿难。食
已。复为长者种种说法。示教照喜已。从坐
起而去
（一○三二）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。尊者舍利弗闻给孤独长者身
遭苦患。闻已。语尊者阿难。知不。给孤独长
者身遭苦患。当共往看。尊者阿难默然而
许。时。尊者舍利弗与尊者阿难共诣给孤
独长者舍。长者遥见尊者舍利弗。扶床欲
起。乃至说三种受。如叉摩修多罗广说。身
诸苦患转增无损。尊者舍利弗告长者言。
当如是学。不着眼。不依眼界生贪欲识。
不着耳．鼻．舌．身。意亦不着。不依意界生
贪欲识。不着色。不依色界生贪欲识。不
着声．香．味．触．法。不依法界生贪欲识。不
着于地界。不依地界生贪欲识。不着于
水．火．风．空．识界。不依识界生贪欲识。不
着色阴。不依色阴生贪欲识。不着受．
想．行．识阴。不依识阴生贪欲识。时。给孤独
长者悲叹流泪。尊者阿难告长者言。汝今怯
劣耶。长者白阿难。不怯劣也。我自顾念。
奉佛以来二十余年。未闻尊者舍利弗说
深妙法。如今所闻。尊者舍利弗告长者言。
我亦久来未尝为诸长者说如是法。长者
白尊者舍利弗。有居家白衣。有胜信．胜念．
--------------------------------------------------------------------------------270.1
胜乐。不闻深法。而生退没。善哉。尊者舍利
弗。当为居家白衣说深妙法。以哀愍故。
尊者舍利弗。今于此食。尊者舍利弗等默然
受请。即设种种净美饮食。恭敬供养。食已。
复为长者种种说法。示教照喜。示教照喜
已。即从坐起而去

杂含三七--一0三0经


(南)一四四 教阐陀经

                                 一四四 教阐陀经
       北传汉译 杂阿含四七、一二六六(大正藏二，三四七页。)
       比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识
       等之无我否?大周那说无执着应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。
       舍利弗此由以报佛，佛说阐陀没有受再生。

                第一四四 教阐陀经
        如是我闻。
        一时，世尊住王舍城迦兰陀竹林。其时，恰好尊者舍利弗与尊者大周那、尊者
    阐陀住于灵鹫山。其时，尊者阐陀患病苦痛激恼。时，尊者舍利弗于日暮从独住而
    起，至彼尊者大周那之处，至已，如是言大周那曰：‘然，友，大周那!我等往看慰
    尊者阐陀之病。’[大周那曰:]‘友!如是，’尊者大周那答尊者舍利弗。时，尊者
264 舍利弗与尊者大周那，至彼尊者阐陀之处。至已，与尊者阐陀共相问讯、交换可喜、
    可乐之语后，坐于一面。坐于一面之尊者如是言尊者阐陀曰：‘友阐陀!如何?汝少
    为愉快否?如何?善可忍耐否?如何?诸苦受减退不进行，尽减退不进展否?’
        [尊者阐陀曰：]‘友舍利弗!我不少为愉快!不得忍耐!我极诸苦受而无减退
    ……[参照前经]……友舍利弗!我将欲持刀，不希望活命!’
        [尊者舍利弗曰:]‘尊者阐陀勿持刀，尊者阐陀要忍活，我等愿尊者阐陀活忍。
    若尊者阐提无可好之食，我可为尊者阐陀求可好之食。若尊者无可好之药，我可为
        第一四四 教阐陀经                                   二七九

        中部经典四                                          二八O
    尊者阐陀求可好之药。若尊者阐陀无适当之侍者(看护者，)我可为尊者看护。尊
    者阐陀勿执刀，尊者阐陀应活忍，我等愿尊者活忍。
        [尊者阐陀曰:]‘友舍利弗!我非无可好之食，我非无可好之药，我非无适当
    侍者(看护者，)友舍利弗!又且我长久给[大]师悦意之侍从，未曾使不悦意。
    友舍利弗!其实恰适为弟子之，应给[大]师悦意之侍从，愿不使不悦意。‘友舍利
    弗!无有过咎，阐陀将执刀，’应如是理解。’
        [尊者舍利弗曰:]‘我等有些问题欲问尊者阐陀。尊者阐陀!请作质问应答之
    余地。’
        [尊者阐陀曰：]‘友舍利弗!请问之，我闻已当知之。’
265     [尊者舍利弗曰:]‘友阐陀!眼与眼识，及眼识所识之诸法，要观察：‘彼是
    我所有，我是彼，彼是予之我’耶?友阐陀!耳与耳识，及……乃至……友阐陀!
    鼻与鼻识，及……乃至……友阐陀!舌与舌识、及……乃至……友阐陀!身与身识，
    及……乃至……友阐陀!意与意识，及意识所识之诸法，要观察：‘彼是我所有，
    我是彼，彼是予之我’耶?’
        [尊者阐陀曰:]‘友舍利弗!眼与眼识，及眼所识之诸法，当观察：‘彼非我
    所有，我非彼，彼非予之我。’友舍利弗!耳与耳识，及……乃至……友舍利弗!
    鼻与鼻识，及……乃至……友舍利弗!舌与舌识，及……乃至……友舍利弗!身与
    身识，及……乃至……友舍利弗!意与意识，及意所识之诸法，当观察：‘彼非我
    所有，彼非我，彼非予之我。’
        [尊者舍利弗曰:]‘友阐陀!于眼与眼识，及眼识所识之诸法，如何见?如何
    证知?眼与眼识，及眼识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之
    我’耶?友阐陀!耳与耳识……友阐陀!鼻与鼻识……友阐陀!舌与舌识……友阐
    陀!身与身识……友阐陀!于意与意识，及意所识之诸，如何见?如何证知?而意
    与意识，及意识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶?’
        [尊者阐陀曰:]‘友舍利弗!于眼与眼识，及眼识所识之诸法，见灭、证知灭
    已，而于眼与眼识，及眼识所识之诸法，当观察：‘彼非我所有，我非彼，彼非予
    之我。’友舍利弗!耳与耳识……友舍利弗!鼻与鼻识……友舍利弗!舌与舌识……
    友舍利弗!身与身识……友舍利弗!于意与意识，及意所识之诸法，见灭，证知灭
        第一四四 教阐陀经                                   二八一

        中部经典四                                          二八二
    已，而于意与意识，及意识所识之诸法，当观察：‘彼非我所有，彼非我，彼非予
    之我。’
266     如是言已，尊者大周那，如是告尊者阐陀曰：‘是故，友阐陀!彼世尊如是之教
    说，平常应不得令作意：‘于有依即有动摇，无依即无动摇，无动摇者有轻安，有
    轻安者无意向，无意向者即无来去，无来去者即无生死，无生死者即无此世，亦无
    他世，于此中间亦无两者，此即苦尽矣。’
        时，尊者舍利弗及尊者大周那，以如是教诫尊者阐陀，教诫已，从座起而去。
    时，尊者阐陀，于尊者舍利弗与尊者大周那去后不久，[遂]执刀。时，尊者舍利弗
    诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之尊者舍利弗，如是白世尊曰：
    ‘世尊!尊者阐陀执刀矣!于彼有如何之趣、有如何之未来耶?’
        [世尊曰:]‘舍利弗!然者，阐陀比丘于汝面前记说无过咎耶?’
        [舍利弗曰：]‘世尊!于普婆支罗有跋耆族村。彼处尊者阐陀之诸友家、诸同
    心之家[皆]唯有过咎之诸家也。’
        [世尊曰:]‘舍利弗!实如是，阐陀比丘之诸友家、诸同心家[皆]过咎之诸
    家也。[虽然]，舍利弗!如是，我不皆言‘有过咎。’舍利弗!有人若舍此身而执
    受他身者，我言‘有过咎’也。阐陀比丘无如是，阐陀比丘无过咎而执刀。’
        世尊如是说已，喜悦之尊舍利弗随喜世尊之所说。
        第一四四 教阐陀经                                   二八三


(北)杂含四七--一二六六经

杂含四七--一二六六经

（一二六六）如是我闻。一时。佛住王舍城迦兰陀
竹园。时。有尊者阐陀。住那罗聚落好衣庵
罗林中。疾病困笃。时。尊者舍利弗闻尊者阐
陀在那罗聚落好衣庵罗林中。疾病困笃。闻
已。语尊者摩诃拘絺罗。尊者知不。阐陀比丘
在那罗聚落好衣庵罗林中疾病困笃。当往
共看。摩诃拘絺罗默然许之。时。尊者舍利弗
与尊者摩诃拘絺罗共诣那罗聚落好衣庵
罗林中。至尊者阐陀住房。尊者阐陀遥见尊
者舍利弗．尊者摩诃拘絺罗。[任/几]床欲起。尊
者舍利弗语尊者阐陀。汝且莫起。尊者舍利
弗．尊者摩诃拘絺罗坐于异床。问尊者阐
陀。云何。尊者阐陀。所患为可堪忍不。为增．
为损。如前叉摩修多罗广说。尊者阐陀言。
我今身病。极患苦痛。难可堪忍。所起之病。但
增无损。唯欲执刀自杀。不乐苦活。尊者舍
--------------------------------------------------------------------------------347.3
利弗言。尊者阐陀。汝当努力。莫自伤害。若汝
在世。我当与汝来往周旋。汝若有乏。我当
给汝如法汤药。汝若无看病人。我当看汝。
必令适意。非不适意。阐陀答言。我有供养。
那罗聚落诸婆罗门长者悉见看视。衣被．饮
食．卧具．汤药无所乏少。自有弟子修梵行
者随意瞻病。非不适意。但我疾病苦痛逼身。
难可堪忍。唯欲自杀。不乐苦生。舍利弗
言。我今问汝。随意答我。阐陀。眼及眼识．眼
所识色。彼宁是我．异我．相在不。阐陀答言。不
也。尊者舍利弗。复问。阐陀。耳．鼻．舌．身．意及意
识．意识所识法。彼宁是我．异我．相在不。阐陀
答言。不也。尊者舍利弗。复问。阐陀。汝于眼．
眼识及色。为何所见．何所识．何所知故。言眼．
眼识及色。非我．不异我．不相在。阐陀答言。
我于眼．眼识及色。见灭．知灭故。见眼．眼识
及色。非我．不异我．不相在。复问。阐陀。汝于
耳．鼻．舌．身．意．意识及法。何所见．何所知故。于
意．意识及法。见非我．不异我．不相在。阐陀
答言。尊者舍利弗。我于意．意识及法。见灭．
知灭故。于意．意识及法。见非我．不异我．不相
在。尊者舍利弗。然我今日身病苦痛。不能堪
忍。欲以刀自杀。不乐苦生。时。尊者摩诃拘
絺罗语尊者阐陀。汝今当于大师修习正
念。如所说句。有所依者。则为动摇。动摇者。
有所趣向。趣向者。为不休息。不休息者。则
随趣往来。随趣往来者。则有未来生死。有
未来生死故。有未来出没。有未来出没故。
则有生．老．病．死．忧．悲．苦恼。如是纯一苦聚
--------------------------------------------------------------------------------348.1
集。如所说句。无所依者。则不动摇。不动摇者。
得无趣向。无趣向者。则有止息。有止息故。
则不随趣往来。不随趣往来。则无未来
出没。无未来出没者。则无生．老．病．死．忧．悲．恼
苦。如是纯大苦聚灭。阐陀言。尊者摩诃拘絺
罗。供养世尊事。于今毕矣。随顺善逝。今已
毕矣。适意。非不适意。弟子所作。于今已作。
若复有余弟子所作供养师者。亦当如
是供养大师。适意。非不适意。然我今日身
病苦痛。难可堪忍。唯欲以刀自杀。不乐苦
生。尔时。尊者阐陀即于那罗聚落好衣庵罗
林中以刀自杀。时。尊者舍利弗供养尊者
阐陀舍利已。往诣佛所。稽首礼足。退住一
面。白佛言。世尊。尊者阐陀于那罗聚落好
衣庵罗林中以刀自杀。云何。世尊。彼尊者阐
陀当至何趣。云何受生。后世云何。佛告尊
者舍利弗。彼不自记说言。尊者摩诃拘絺罗。
我供养世尊。于今已毕。随顺善逝。于今已
毕。适意。非不适意。若复有余供养大师者。
当如是作。适意。非不适意耶。尔时。尊者舍
利弗复问。世尊。彼尊者阐陀先于镇珍尼婆
罗门聚落。有供养家．极亲厚家．善言语家
佛告舍利弗。如是。舍利弗。正智．正善解脱善
男子。有供养家．亲厚家．善言语家。舍利弗。我
不说彼有大过。若有舍此身。余身相续者。
我说彼等则有大过。若有舍此身已。余身
不相续者。我不说彼有大过也。无大过
故。于那罗聚落好衣庵罗林中以刀自杀
如是。世尊为彼尊者阐陀说第一记。佛说
--------------------------------------------------------------------------------348.2
此经已。尊者舍利弗欢喜作礼而去

杂含四七--一二六六经


(南)一四五 教富楼那经

                              一四五 教富楼那经
       北传汉译 杂阿含一三、三一一(大正藏二，八九页。)佛说满愿子经(大正藏二，
       五O二页。)前半、杂阿含八、二一五(大正藏二，五四页。)
       富楼那比丘乞世尊教诫。世尊为彼说执着六境故苦恼生，不执着即无苦。佛更问富
       楼那欲往何处教化，彼答欲住教化西方输那国人。佛问输那国人乃凶暴而加害、不
       辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世
       尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，
       佛赞叹彼富楼那。

        中部经典四                                          二八四
                第一四五 教富楼那经
267     如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，尊者富楼那，日暮，从独住起而诣
    世尊之处。诣已，敬礼世尊坐于一面，坐于一面之尊者富楼那，如是白世尊曰：‘善
    哉!世尊!请世尊为我略[说]教诫其法。我从世尊闻已，应独自隐栖、不放逸、
    诚心、劳力而住。’
        [世尊曰：]‘富楼那!然者，应谛听，善思念，我当说之。’
        尊者富楼那奉答世尊：‘如是，世尊。’
        世尊乃如是曰：‘富楼那!有眼所识之诸色，[此]为可望、可好、可喜、可爱、
    俱欲者，当染着。若有比丘，欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着
    而住故，喜生。喜之集故，富楼那!我言有苦之集。富楼那!有耳所识之诸声、鼻
    所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可
    喜、可爱、俱欲[者]，当染着。若有比丘，此欢喜、称说、乐着而住者，彼因其欢
    喜、称说、乐着而住故，喜生。富楼那!喜之集故，我说有苦之集。
        富楼那!有眼所识之诸色，[此]可望、可好、可喜、可爱、俱欲者，当染着。
    若有比丘，其不欢喜、不称说、不乐着而住者，于彼，其不欢喜、不称说、不乐着
    而住故，[即]喜灭。富楼那!喜之灭故，我言有苦之灭。富楼那!有耳所识之诸声、
    鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、
    可喜、可爱、俱欲[者]，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，
    彼因其不欢喜、不称说、不乐着而住故，[即]喜灭。富楼那!喜之灭故，我言有苦
    之灭。
268     然而，富楼那!汝受我如是略[说]之教诫于何国而住?’
        [富楼那曰：]‘世尊!我奉受世尊如是略[说]之教诫，应于西方输那国住。’
        [世尊曰:]‘富楼那!西方输那国那国之诸人乃凶恶。富楼那!西方输那国之
    诸人乃粗暴。富楼那!若彼西方输那国之诸人，呵骂、毁辱汝者，其时，富楼那!
    汝应如何?’
        [富楼那曰：]‘世尊!若西方输那国之诸人，呵骂、毁辱我者，于我应如是：
        第一四五 教富楼那经                                 二八五

        中部经典四                                          二八六
    ‘此等西方输那国之诸人，实为贤者!此等西方输那国之诸人实为贤者!彼不至打
    掷我手耳!’世尊!其时应如是，善逝!其时应如是。’
        [世尊曰：]‘富楼那!若复西方输那国之诸人打掷汝手者，富楼那!其时，而
    汝应如何?’
        [富楼那曰：]‘世尊!若西方输那国之诸人打掷我手者，其时，我应如是：‘此
    等西方输那国之诸人实是贤者!西方输那国之诸人实为贤者!彼等不至以棒打掷我
    耳!’世尊!其时应如是，善逝!其时应如是。’
        [世尊曰：]‘富楼那!若复西方输那国之诸人以棒打掷汝者，富楼那!其时故
    应如何?’
        [富楼那曰：]‘世尊!若西方输那国之诸人以棒打掷我者，其时我应如是：‘此
    等西方输那国之诸人实是贤者!此等西方输那国之诸人实为贤者!彼等不至以笞杖
    打掷我耳!’世尊!其时应如是，善逝!其时应如是。’
269     [世尊曰：]‘富楼那!若复……以笞杖……应如何?’
        [富楼那曰：]‘世尊!若西方输那国之诸人，以笞杖……彼等不至以刀打掷我
    耳!’……应如是。’
        [世尊曰：]‘富楼那!苦复……以刀……如何?’
        [富楼那曰：]‘世尊!若……以刀……不至以刹刀夺我生命耳!’……应如是。’
        [世尊曰：]‘富楼那!若复……夺汝生命者……应如何?’
        [富楼那曰:]‘世尊!若……夺我生命者，其时，我应如是：‘世尊之弟子而
    为身体与生命之患恼、厌忌而有希求执刀者。然，我无希求而得执刀者。’世尊!
    其时应如是。善逝!其时，应如是。’
        [世尊曰：]‘善哉!善哉!富楼那!富楼那!汝具足如是之忍夺、应得于西方
    输那国而住。富楼那!因此，今想汝是宜7时。’
        时，尊者富楼那欢喜、随喜世尊之所说已，从座起，敬礼世尊，行右绕礼，收
    座具，执持衣钵，游行彼西方输那国去。次第游行而入彼西方输那国。如是尊者富
    楼那!真正住西方输那国。时尊者富楼那于雨安居中，令五百优婆塞修行。于其雨
    安居中，令五百之优婆夷修行。于其雨安居中[自]证三明。于是尊者富楼那后至
    般涅槃。
        第一四五 教富楼那经                                 二八七

        中部经典四                                          二八八
270     时，有众多比丘，诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之彼等诸
    比丘。如是白世尊曰：‘世尊!彼名为富楼那之善男子，受世尊略说之教诫者命终
    矣。于彼有如何之趣，有如何之未来耶?’
        [世尊曰：]‘诸比丘!善男子富楼那是贤者，彼行法之随法，又彼为我法故无
    恼。诸比丘!善男子富楼那![善]般涅槃。’
        世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。


(北)佛说满愿子经

佛说满愿子经

佛说满愿子经

        附东晋录
闻如是。一时佛游摩鸠罗无种山中。与大比
丘俱。比丘五百。尔时贤者邠耨。晡时从宴
坐起往诣佛所。偏袒右肩右膝着地。稽首
足下叉手白佛。善哉世尊。为我且讲要法。我
当奉行令身长夜安隐无极。佛言。谛听善思
念之。邠耨应唯然世尊。佛告邠耨。目见好
色可眼之物。所可爱乐贪欲之。耳贪好声。鼻
识好香。舌知美味。身着细滑更乐可意。爱于
所欲慕于贪求。假使比丘欣乐然可心处其
中已贪住则乐迷惑。从是致患忧恼之戚。假
使邠耨比丘。目见色者。可眼之物不以欢乐。
心不处中恼患则除。耳鼻口身意亦复如是。
是为粗举要法。佛之教诲以诫敕汝。今欲所
游。邠耨白佛。唯然世尊。有一国名首那和
兰(晋曰所闻欲胜)。欲游彼国。佛言。彼国凶恶志怀粗
[麸-夫+黄]。不能柔和喜斗乱人。假使彼国异心凶人
骂詈毁辱。当云何乎。假使彼国异心恶人骂
詈辱我。我当心念。爱我敬我尚原赦我手不
推我。佛言。假使叉汝当奈之何。邠耨白曰。
当心念言。尚复爱我敬我贤善柔和。不以瓦
石而打掷我。佛言。假使以瓦石打掷汝。当奈
之何。邠耨白曰。其国人善仁和温雅。不以
--------------------------------------------------------------------------------503.1
刀杖伤击我身。佛言。假使刀杖伤击汝身。
当奈之何。邠耨白曰。我当念言。其国人善
柔和温雅。不以利刀害我身命。佛言。假使利
刀害汝身命。当奈之何。邠耨白曰。我当心
念言。身有六情为之所患。厌身众恼不净
流出。求刀为食志唯在味。入于寂然以
刀为食。佛言。善哉邠耨。汝能堪任以是比
像。调顺寂然忍辱仁贤。处于彼国随意所欲。
于是邠耨即从坐起。稽首佛足右绕三匝。自
诣其室。即夜盖藏床卧安眠。明晨着衣持钵
往诣彼国。寻在其国于一夏中教化劝立。请
清信士凡五百人。清信女五百人。兴于寺舍
五百。窟室床榻五百。及法坐具被枕各各五
百。化五百人皆为沙门。在于其岁证三达寻
灭度。灭度未久。诸比丘众无央数千。往诣佛
所稽首足下。却在一面。俱白佛言。有一比
丘名曰邠耨。佛为粗举说其要法。今已灭度
已来未久。为何所获得何证乎。佛言。诸比
丘。彼族姓子已兴三达证得六通。谛观顺法
无与等者。不与余事唯讲法典。诸漏已尽
无复尘垢。已度想念脱于智慧。现在于法极
达诸通。证具足。于生死已断。称举梵行所
作已办。鲜名色本诸慧无生。圣智具足已得
罗汉。于时世尊莫不称誉咨嗟无极邠耨文
陀尼子。佛说如是。比丘莫不欢喜
佛说满愿子经

佛说满愿子经


(北)杂含一三--三一一经

杂含一三--三一一经

（三一一）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。尊者富楼那来诣佛所。稽首
礼足。退住一面。白佛言。善哉。世尊。为我说
法。我坐独一静处。专精思惟。不放逸住。乃
至自知不受后有。佛告富楼那。善哉。善哉。
能问如来如是之义。谛听。善思。当为汝说。
若有比丘。眼见可爱．可乐．可念．可意。长养
欲之色。见已欣悦．赞叹．系着。欣悦．赞叹．系着
已欢喜。欢喜已乐着。乐着已贪爱。贪爱已阨
碍。欢喜．乐着．贪爱．阨碍故。去涅槃远。耳．
鼻．舌．身．意亦如是说。富楼那。若比丘。眼见
可爱．乐．可念．可意。长养欲之色。见已不欣悦．
不赞叹．不系着。不欣悦．不赞叹．不系着
故不欢喜。不欢喜故不深乐。不深乐故
不贪爱。不贪爱故不阨碍。不欢喜．不深
乐．不贪爱．不阨碍故。渐近涅槃。耳．鼻．舌．身．
意亦如是说。佛告富楼那。我已略说法
教。汝欲何所住。富楼那白佛言。世尊。
我已蒙世尊略说教诫。我欲于西方输
卢那人间游行。佛告富楼那。西方输卢那
人凶恶．轻躁．弊暴．好骂。富楼那。汝若闻彼
凶恶．轻躁．弊暴．好骂．毁辱者。当如之何。富
楼那白佛言。世尊。若彼西方输卢那国人。
面前凶恶．诃骂．毁辱者。我作是念。彼西方输
卢那人贤善智慧。虽于我前凶恶．弊暴．
骂．毁辱我。犹尚不以手．石而见打掷。佛告
富楼那。彼西方输卢那人但凶恶．轻躁．弊暴．
骂辱。于汝则可脱。复当以手．石打掷者。
当如之何。富楼那白佛言。世尊。西方输卢
--------------------------------------------------------------------------------89.3
那人脱以手．石加于我者。我当念言。输
卢那人贤善智慧。虽以手．石加我。而不
用刀杖。佛告富楼那。若当彼人脱以刀杖
而加汝者。复当云何。富楼那白佛言。世
尊。若当彼人脱以刀杖。而加我者。当作
是念。彼输卢那人贤善智慧。虽以刀杖而
加于我。而不见杀。佛告富楼那。假使彼
人脱杀汝者。当如之何。富楼那白佛言。
世尊。若西方输卢那人脱杀我者。当作是
念。有诸世尊弟子。当厌患身。或以刀自
杀。或服毒药。或以绳自系。或投深坑。彼西
方输卢那人贤善智慧。于我朽败之身。以
少作方便。便得解脱。佛言。善哉。富楼那。汝
善学忍辱。汝今堪能于输卢那人间住止。
汝今宜去度于未度。安于未安。未涅槃者
令得涅槃。尔时。富楼那闻佛所说。欢喜随
喜。作礼而去
尔时。尊者富楼那夜过晨朝。着衣持钵。入
舍卫城乞食。食已还出。付嘱卧具。持衣钵
去。至西方输卢那人间游行。到已。夏安居。
为五百优婆塞说法。建立五百僧伽蓝。绳
床．卧褥．供养众具悉皆备足。三月过已。具足
三明。即于彼处入无余涅槃

杂含一三--三一一经


(北)杂含八--二一五经

杂含八--二一五经

（二一五）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。尊者富留那比丘往诣佛所。
稽首佛足。退住一面。白佛言。世尊说现
法．说灭炽然．说不待时．说正向．说即此
见．说缘自觉。世尊。云何为现法。乃至缘自
觉。佛告富留那。善哉。富留那。能作此问。富
留那。谛听。善思。当为汝说。富留那比丘。
眼见色已觉知色．觉知色贪。我此内有眼
识色贪。我此内有眼识色贪如实知。富留
那。若眼见色已觉知色．觉知色贪。我此
内有眼识色贪如实知者。是名现见法
云何灭炽然。云何不待时。云何正向。云何即
此见。云何缘自觉。富留那比丘。眼见色已。
觉知色。不起色贪觉。我有内眼识色贪。不
起色贪觉如实知。若富留那比丘。眼见色
已。觉知已。不起色贪觉。如实知色。不起
色贪觉如实知。是名灭炽然．不待时．正向．
即此见．缘自觉。耳．鼻．舌．身．意亦复如是。佛
说此经已。富留那比丘闻佛所说。欢喜奉
行

杂含八--二一五经


(南)一四六 教难陀迦经

                                  一四六 教难陀迦经
       北传汉译 杂阿含一一，二七五(大正藏二，七三页。)
       难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应
       得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教
       诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法
       华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本
       经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之
       处。

                第一四六 教难陀迦经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，瞿昙女摩诃波阇波提与五百比丘尼
    俱，诣彼世尊之处。诣已，敬礼世尊立于一面，立于一面之瞿昙女摩诃波阇波提，
    如是白世尊：‘世尊!请世尊教诚诸比丘尼。世尊!请世尊教诫诸比丘尼。世尊!请
    世尊教诫诸比丘尼。’
        其时，恰好诸长老比丘顺次教诫诸比丘尼。然，尊者难陀迦不愿由顺次教诫诸
    比丘尼，时世尊告尊者阿难：‘阿难!今日由顺次是谁教诫诸比丘尼?’[阿难难曰．
    ‘世尊!依顺次，应是难陀迦教诫诸比丘尼，世尊!彼尊者难陀迦不愿依顺次教诫诸
    比丘尼。’
271     时，世尊告尊者难陀迦：‘难陀迦!应教诫诸比丘尼。难陀迦!应教诫诸比丘
    尼。汝是婆罗门应对诸比丘尼说法。’彼尊者难陀迦奉答世尊：‘如是，世尊。’清晨
    着衣持钵、衣，为乞食而入舍卫城。于舍卫城游行乞食已，食后由乞食归来，共一
        第一四六 教难陀迦经                                 二八九

        中部经典四                                          二九O
    同伴至彼王园寺。彼等诸比丘尼见尊者难陀迦从远而来，见已，设座，且准备洗足
    水。尊者难陀迦坐于所设之座，坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于
    一面，尊者难陀迦如是告坐于一面之彼等比丘尼曰：‘诸姊!应依问答为论说。此中
    若有所知者，对此应言：‘我知。’若不知者，对此应言：‘我不知。’而且对此
    或有疑惑、犹豫者其时应问我：‘尊者!此是如何?’‘如何是此义?’
        [诸比丘尼曰：]‘尊者!我于圣8难陀迦--圣难陀迦对我等所教述--唯此
    即欢善满足矣。’
        [尊者曰：]‘诸姊!汝等如何思惟?眼是常耶?或无常耶?’
        [诸比丘尼曰：]‘尊者!是无常。’
        [尊者曰：]‘然，无常者，彼是苦耶?或是乐耶?’[诸比丘尼曰：]‘尊者!
    是苦。’
        [尊者曰：]‘然，此无常、苦、变易法，对此汝等得善观察否?‘彼为我所有，
    我是彼，彼是予之我。’[诸比丘尼曰:]‘尊者!彼实不然。’
        [尊者曰：]‘诸姊!此，汝等如何思惟?耳是常耶?或是无常耶?’[诸比丘
    尼曰：]‘尊者!是无常。’[尊者曰：]‘单足常耶?或足无常耶?’[诸比丘尼曰：]
    ‘尊者!是无常。’[尊者曰：]‘舌是常耶?或是无常耶?’[诸比丘尼曰：]‘尊者!
    无常。’[尊者曰:]‘身是常耶?或是无常耶?’[诸比丘曰:]‘尊者!是无常。’
        [尊者曰:]‘意是常耶?或是无常耶?’[诸比丘尼曰:]‘尊者!是无常。’
        [尊者曰：]‘然而，无常者，是苦耶?或是乐耶?’[诸比丘尼：]‘尊者!是
    苦。’
272     [尊者曰：]‘然而，此无常、苦、变易法者，对此如何得善观察否?‘彼是我
    所有，彼是我，彼是予之我。’[诸比丘尼曰:]‘尊者!彼实不然。’
        [尊者曰：]‘彼如何之因?’[诸比丘尼曰:]‘尊者!我等既善以如实正意见
    者，‘如是此等之六内处是无常。’
        [尊者曰:]‘善哉!善哉!诸姊!诸姊!实其圣弟子以如实正慧见者即如是9
    也。’
        [尊者又曰：]‘诸姊!此，汝等如何思惟?色是常耶?或是无常耶?’[诸比
        第一四八 教难陀迦经                                 二九一

        中部经典四                                          二九二
    丘尼曰：]‘尊者!是无常。’
        [尊者曰:]‘然而，无常者，彼是苦耶?或是乐耶?’[诸比丘尼曰：]尊者!
    是苦。
        [尊者曰：]‘然而，此无常、苦、变易之法，对此如何得善观察否?‘彼是我
    所有，我是彼，彼是予之我。’[诸比丘尼曰:]‘尊者!彼实不然!’
        [尊者曰:]‘诸姊!此，汝等如何思惟?声是常耶?或是无常耶?’[诸比丘
    尼曰:]‘尊者!是无常。’[尊者曰：]‘香是常耶?或是无常耶?’[诸比丘曰：]
    ‘尊者!是无常。’[尊者曰：]‘味是常耶?或是无常耶?’[诸比丘尼曰：]‘尊者!
    是无常。’[尊者曰：]‘触是常耶?或是无常耶?’[诸比丘尼曰：]尊者!是无常。’
        [尊者曰：]‘法是常耶?或是无常耶?’[诸比丘尼曰：]‘尊者!是无常。’
        [尊者曰:]‘然而，无常者，是苦耶?或是乐耶?’[诸比丘尼曰：]‘尊者!
    是苦。’
        [尊者曰:]‘然而，此无常、苦、变易之法、对此如何得善观察?‘彼是我所
    有，我是彼，彼是予之我。’[诸比丘尼曰：]‘尊者!彼实不然。’
        [尊者曰：]‘彼如何因?’[诸比丘尼曰：]‘尊者!我等即以如实正慧善见之：
    ‘如是，此等之六外处是无常。’
        [尊者曰：]‘善哉!善哉!诸姊!诸姊!实其圣弟子以如实正慧见者，即如是。’
        [尊者曰:]‘诸姊!此汝等如何思惟?眼识是常耶?或是无常耶?’[诸比丘
    尼曰:]‘尊者!是无常。’
        [尊者曰：]‘然而，无常者，彼是苦耶?或是乐耶?’[诸比丘尼曰:]‘尊者!
    是苦。’
        [尊者曰：]‘然而，此无常、苦、变易之法，对此如何得善观察?‘彼是我所
    有，我是彼，彼是予之我。’[诸比丘尼曰:]‘尊者!彼实不然。’
273     [尊者曰:]‘诸姊!此，汝等如何思惟?耳识是常耶?或是无常耶?’[诸比
    丘尼曰:]‘尊者!是无常。’[尊者曰:]‘鼻识是常耶?或是无耶?’[诸比丘尼
    曰：]‘尊者!是无常。’[尊者曰：]‘舌识是常耶?或是无常耶?’[诸比丘尼曰：]
    ‘尊者!是无常。’[尊者曰:]‘身识是常耶?或是无常耶?’[诸比丘尼曰：]‘尊
    者!是无常。’
        第一四六 教难陀迦经                                 二九三

        中部经典四                                          二九四
        [尊者曰：]‘意识是常耶?或是无常耶?’[诸比丘尼曰:]‘尊者!是无常。’
        [尊者曰：]‘然而，无常者，是苦耶?或是乐耶?’[诸比丘尼曰：]‘尊者!
    是苦。’
        [尊者曰：]‘然而，此无常、苦、变易之法，对此如何得善观察?‘彼是我所
    有，我是彼，彼是予之我。’[尊者!彼实不然。’
        [尊者曰：]‘彼如何之因?’[诸比丘尼曰：]‘尊者!我等即以如实正慧善见
    之。‘如是，此等之六识身是无常。’
        [尊者曰：]‘善哉!善哉!诸姊!诸姊!实彼圣弟子以如实正慧见者，即如是。’
        [尊者曰：]‘诸姊!譬喻燃油灯，油是无常、变易法，炷亦无常、变易法，焰
    亦无常、变易法，光亦无常变易法。然而，诸姊!于此有人如是言：‘此续燃油灯
    之油是无常、变易法，炷亦无常、变易法，炷亦无常变易法，焰亦无常变易法。然，
    其光是常、恒、不变易法。’然而，诸姊!彼确实正等语者所应语耶?’[诸比丘尼
    曰：]‘尊者，实不然。’
        [尊者曰：]‘彼如何之因?’[诸比丘尼曰：]‘尊者!不管如何，彼续燃之油
    灯，油是无常、变易法，住亦是无常、变易法，焰亦是无常、变易法。何况彼光[同]
    是无常而为变易之法。’
        [尊者曰:]‘诸姊!恰如是，于此有人如是言：‘此等六内处是无常。然，由
    六内处，觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊!彼
    确实正等语者所应语耶?’[诸[比丘尼曰：]‘尊者!彼实不然。’
274     [尊者曰:]‘彼如何之因?’[诸比丘尼曰:]‘尊者!依彼之缘，起彼之受，
    依彼彼之缘灭，彼彼之受即灭。’
        [尊者曰：]‘善哉!善哉!诸姊!诸姊!实彼圣弟子以如实正意见者，即如是。’
        [尊者曰：]善哉!善哉!诸姊!诸姊!实彼圣子以如实正慧见者即如是。’
        [尊者曰:]‘诸姊!譬喻耸立之大树，有坚10根是无常、变易之法，干亦无常、
    变易之法，枝叶亦是无常、变易之法，影亦无常、变易之法，于此有人言：‘此耸
    立之大树有坚根是无常、变易法，干亦无常、变易法，枝叶亦是无常、变易法。然，
    彼影是常、坚、恒、不变易法。’诸姊!而彼是正等语者所应语耶?’[诸比丘尼曰：]
    ‘尊者!彼实不然。’
        第一四六 教难陀迦经                                 二九五

        中部经典四                                          二九六
        [尊者曰：]‘彼如何之因耶?’[诸比丘尼曰：]‘尊者!不管如何，耸立之大
    树有坚根是无常、变易法，干亦是无常、变易法，枝叶亦是无常、变异法。何况彼
    其影亦[同]是无常、变易法。’
        [尊者曰：]‘恰如是，诸姊!于此有人如是言：‘此等六外处是无常、变异法，
    然，依彼六外处所觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’
    诸姊!而彼确实正等语者所应语耶?’[诸比丘尼曰：]‘尊者!彼实不然。’
        [尊者曰：]‘彼如何之因?’[诸比丘尼曰：]‘尊者!彼彼依缘而起彼彼之受。
    依彼彼之缘灭，而彼彼之受即灭。’
        [尊者曰：]‘善哉!善哉!诸姊!诸姊!实彼圣弟子以如实正慧见者，即如是。’
275     [尊者曰：]‘诸姊!譬喻熟练之屠牛者或屠牛者弟子杀牛已，以锐利之牛刀宰
    牛，不伤害内之肉聚，不伤害外之皮聚，而专从内之筋、内之腱、内之结节，此等
    以锐利牛刀、断切截割、断切截割已剥外之皮聚，以其皮覆其牛，如是言：‘如是，
    此牛与皮结合。’诸姊!而彼确实正等语者所应语耶?’[诸比丘尼曰：]‘尊者!
    彼实不然’
        [尊者曰:]‘彼如何之因?’[诸比丘尼曰:]‘尊者!不管如何，彼熟练之屠
    牛者或屠牛者之弟子以宰牛……覆彼牛，假令，彼如是言：‘如是，此牛与皮结合。’
    而彼牛是与其[皮相]离。’
        [尊者曰:]‘诸姊!如是譬喻我为令知其义，而其即如是：‘诸姊!所言内之
    肉聚者，彼人内处之同11义语。诸姊!言外之皮聚者，彼六外处之同义语。诸姊!
    言内之筋、内之腱、内之结节者，彼喜、贪之同义语。诸姊!言锐利之牛刀者，彼
    圣慧之同义语。不管如何12，彼圣慧是断切截割内之烦恼、内之结、内之缚也。’
        [尊者曰:]‘诸姊!此等有七觉支，修习、广修其等，由灭尽诸漏、而比丘于
    现世之间，无漏之心解脱、慧解脱，具足自证智、作证而住。何者为七?诸姊!兹
    有比丘，修念等觉支、[此]远离之依止、离欲之依止、灭之依止、以归结舍遣。修
    择法等觉支，修精进等觉支，修喜等觉支，修轻安等觉支，修定等觉支，修舍等觉
    支。[此]远离之依止，离欲之依止，灭之依止，以归结舍遣。诸姊!此等为七觉支
    也。修习、广修此等，由灭尽诸漏，……具足而住。’
276     时尊者难陀迦以如是教诫，教诚彼等诸比丘尼已而令去：‘诸姊!应去之时
        第一四六 教难陀迦经                                 二九七

        中部经典四                                          二九八
    矣!’
        时，彼等诸比丘尼，欢喜、随喜尊者难陀迦之所说已，从座起，敬礼尊难陀迦，
    行右绕礼，而诣彼世尊之处。诣已，敬礼世尊，立于一面，世尊如是告立于一面之
    诸比丘尼曰：‘诸比丘尼!应去之时矣!’时，彼等诸比丘尼，敬礼世尊，行右绕礼
    而去。
        时，世尊于彼等诸比丘尼去后不久，告诸比丘曰：‘诸比丘!譬喻于今日十四之
    布萨日，众多诸人，无有疑惑或犹豫：‘实月亏[否]?实月满[否]?勿论而月亏。
    诸比丘!恰如是，彼等诸比丘尼，由欢喜难陀迦之说法而为饱足之思。’
        时，世尊告尊者难陀迦曰：‘同13难陀迦!汝明日亦同以教诫--应教诫彼等诸
    比丘尼。’
        尊者难陀迦奉答世尊：‘如是，世尊。’
        时，尊者难陀迦，其夜过已，清晨着衣，持衣、钵，为乞食而入舍卫城。于舍
    卫城游行乞食已，食后，由行乞归来，共一同伴至王园寺。彼等诸比丘尼，见尊者
    难陀迦从远而来。见已，设座，且备置洗足水。尊者难陀迦坐于所设座。坐已而洗
    足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面。尊者难陀迦如是告坐于一面之彼等
    诸比丘尼曰：‘诸姊!应由问答而论说。此中，若有知者，对此应言：‘我等知。’
    若不知者，对此应言：‘我等不知。’而且对此有疑惑或犹豫者，具时应问我：‘尊
    者!此如何?’‘此义为如何?’
277     [诸比丘尼曰:]‘尊者!我等于尊者圣难陀迦--圣难陀迦对我等所教述
    --唯此，[我等]即欢喜、满足。’
        [尊者曰：]‘诸姊!汝等如何思惟?眼是常耶?或是无常耶?’[诸比丘尼曰：]
    ‘尊者!是无常。’
        [尊者曰:]‘然而，无常者……乃至……诸姊!应去之时矣!’
        时，世尊于彼等诸比丘尼去后不久，如是告诸比丘曰：‘诸比丘!譬喻于今日十
    五之布萨日，众多诸人，无疑惑或犹豫：‘月实亏否?月实满否?’而实恰好月满。
    诸比丘!恰如是，彼等诸比丘尼由欢喜难陀迦之说法而有饱满之思。诸比丘!彼等
    五百比丘尼，是最后比丘尼，彼等亦是预流者，不恶趣法、决定者，而[善]正觉
    究竟。’
        第一四六 教难陀迦经                                 二九九

        中部经典四                                          三OO
        世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。


(北)杂含一一--二七五经

杂含一一--二七五经

（二七五）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。世尊告诸比丘。其有说言大
力者。其唯难陀。此是正说。其有说言最
端政者。其唯难陀。是则正说。其有说言
爱欲重者。其唯难陀。是则正说。诸比丘。而今
难陀关闭根门。饮食知量。初夜．后夜精
勤修习。正智成就。堪能尽寿纯一满净。
梵行清白。彼难陀比丘关闭根门故。若
--------------------------------------------------------------------------------73.2
眼见色。不取色相。不取随形好。若诸
眼根增不律仪。无明闇障．世间贪．爱．恶不善
法不漏其心。生诸律仪。防护于眼．耳．鼻．舌．身．
意根。生诸律仪。是名难陀比丘关闭根门
饮食知量者。难陀比丘于食系数。不自高．
不放逸．不着色．不着庄严。支身而已。
任其所得。为止饥渴。修梵行故。故起苦
觉令息灭。未起苦觉令不起故。成其崇
向故。气力安乐。无闻独住故。如人乘
车。涂以膏油。不为自高。乃至庄严。为载
运故。又如涂疮。不贪其味。为息苦故。如
是。善男子难陀知量而食。乃至无闻独
住。是名难陀知量而食。彼善男子难陀初
夜．后夜精勤修业者。彼难陀昼则经行．坐禅。
除去阴障。以净其身。于初夜时。经行．坐禅。
除去阴障。以净其身。于中夜时。房外洗足。
入于室中。右胁而卧。屈膝累足。系念明
想。作起觉想。于后夜时。徐觉徐起。经行．坐
禅。是名善男子难陀初夜．后夜精勤修集
彼善男子难陀胜念正知者。是善男子难
陀观察东方。一心正念。安住观察。观察南．
西．北方。亦复如是。一心正念。安住观察。如
是观者。世间贪．爱．恶不善法不漏其心。彼
善男子难陀觉诸受起。觉诸受住。觉诸受
灭。正念而住。不令散乱。觉诸想起。觉诸
想住。觉诸想灭。觉诸觉起。觉诸觉住。觉
诸觉灭。正念心住。不令散乱。是名善男
子难陀正念正智成就。是故。诸比丘。当作
是学。关闭根门。如善男子难陀。饮食知
--------------------------------------------------------------------------------73.3
量。如善男子难陀。初夜．后夜精勤修业。如
善男子难陀。正念正智成就。如善男子难
陀。如教授难陀法。亦当持是为其余人
说。时。有异比丘而说偈言
  善关闭根门　　正念摄心住
  饮食知节量　　觉知诸心相
  善男子难陀　　世尊之所叹
佛说此经已。诸比丘闻佛所说。欢喜奉行

杂含一一--二七五经


(南)一四七 教罗喉罗小经

                              一四七 教罗喉罗小经
       北传汉译 杂阿含八、一九九(大正藏二，五一页。)
       世尊为罗喉罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲
       解脱。罗喉罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。

                第一四七 教罗喉罗小经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。时，独住之世尊，心起如是之思念：‘罗
    喉罗之解脱，应成熟法令成熟。今我如何更导罗喉罗以灭尽诸漏。’
278     时，世尊清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食
    后，由乞食归来，告尊者罗喉罗曰：‘罗喉罗!应取座具。应至彼生14茂之森林昼15
    住。’
        尊者罗喉罗对世尊言：‘如是，世尊。’则持座具唯随世尊之后。时，恰好数千
    之天神亦奉随世尊：‘今日世尊，更导尊者罗喉罗灭尽诸漏。’
        时，世尊已入生茂之森林，于一树下设座而坐。尊者罗喉罗敬礼世尊，坐于一
    面，世尊如是告坐于一面之尊者罗喉罗曰：‘罗喉罗!此，汝如何思惟?眼是常耶?
    或是无常耶?’
        第一四七 教罗喉罗小经                               三O一

        中部经典四                                          三O二
        [罗喉罗曰:]‘世尊!无常。’
        [世尊曰：]‘然而，无常者，彼是苦耶?或是乐耶?’
        [罗喉罗曰：]‘世尊!苦。’
        [世尊曰:]‘然而，此无常、苦、变易法，如何得善观察耶?‘彼是我所有，
    我是彼，彼是予之我。’
        [罗喉罗曰：]‘世尊!彼实不然。’
        [世尊曰：]‘罗喉罗!汝如何思惟?眼识是常耶?或是无常耶?’
        [罗喉罗曰:]‘世尊!无常。’
        [世尊曰:]‘然而，无常者，彼是苦耶?或是乐耶?’
        [罗喉罗曰:]‘世尊!苦。’
        [世尊曰:]‘然而，此无常、苦，变易法……我。’
279     [罗喉罗曰：]‘世尊!彼实不然。’
        [世尊曰：]‘罗喉罗!此，汝如何思惟?眼触是常耶?或是无常耶?’[罗喉
    罗曰:]‘世尊!无常。’……‘世尊!彼实不然。’
        [世尊曰:]‘罗喉罗!此，汝如何思惟?彼缘眼触而生受类、想类、行类、识
    类，此等亦常耶?或无常耶?’[罗喉罗曰：]‘世尊!无常。’……‘世尊!彼实不
    然。’
        [世尊曰:]‘罗喉罗!此，汝如何思惟?耳是常耶?或是无常耶?’‘世尊!无
    常。’……乃至……‘鼻是常耶?或无常耶?’‘世尊!无常。’……乃至……‘舌是常
    耶?或是无常耶?’‘世尊!无常。’……乃至……‘身是常耶?或是无常耶?’‘世
    尊!无常。’……乃至……‘意是常耶?或是无常耶?’‘世尊!无常。’‘然而，无常
    者，此……’‘世尊!彼实不然。’
        [世尊曰:]‘罗喉罗!此，汝如何思惟?法是常耶?或是无常耶?’‘世尊!无
    常。’……‘世尊!彼实不然。’
        [世尊曰：]‘罗喉罗!此，汝如何思惟?意是常耶?或是无常耶?’‘世尊!无
    常。’……‘世尊!彼实不然。’
        [世尊曰:]‘罗喉罗!此，汝如何思惟?意触是常耶?或是无常耶?’‘世尊!
    无常。’……‘世尊!彼实不然。’
        第一四七 教罗喉罗小经                               三O三

        中部经典四                                          三O四
        [世尊曰:]‘罗喉罗!此，汝如何思惟?缘意触而生受类、想类、行类、识类，
    此等亦常耶?或是无常耶?’‘世尊!无常。’……‘世尊!彼实不然。’
280     [世尊曰：]‘罗喉罗!如是见之有闻圣弟子乃厌眼、厌色、厌眼识、厌眼触、
    缘彼眼触而生受类、想类、行类、识类，亦厌此等。厌耳，厌声；厌鼻，厌香；厌
    舌，厌味；厌身，厌触；厌意，厌法；厌意识，厌意触；缘意触而生受类、想类、
    行类、识类，亦厌此等之类。厌已而离欲，离欲故解脱，对于解脱，而有‘解脱’
    之智：知生已尽，梵行已立，所作已辨，更不来此世。’
        世尊如是说已，尊者罗喉罗，欢喜世尊之所说。然说如是之说明时，尊者罗喉
    罗之心无取而解脱诸漏。且彼数千之天神亦远离尘垢而生法眼。‘凡有物者，是所集
    法，彼之一切，皆灭法。’


(北)杂含八--一九九经

杂含八--一九九经

（一九九）如是我闻。一时。佛住王舍城迦兰陀
竹园。尔时。世尊告罗[目*侯]罗。云何知．云何见。
于此识身及外一切相。无有我．我所．我慢使
--------------------------------------------------------------------------------51.1
系着。罗[目*侯]罗白佛言。世尊是法根．法眼．法依。
善哉。世尊。当为诸比丘广说此义。诸比丘
闻已。当受奉行。佛告罗[目*侯]罗。善哉。谛听。当
为汝说。诸所有眼。若过去．若未来．若现在。
若内．若外。若粗．若细。若好．若丑。若远．若近。
彼一切非我．非异我．不相在如实正观。罗
[目*侯]罗。耳．鼻．舌．身意亦复如是。罗[目*侯]罗。如是
知．如是见我此识身及外一切相。我．我所．我
慢使系着不生。罗[目*侯]罗。如是比丘越于
二。离诸相。寂灭解脱。罗[目*侯]罗。如是比丘断
诸爱欲。转去诸结。究竟苦边。佛说此经已。
罗[目*侯]罗闻佛所说。欢喜奉行
如内入。如是外入。乃至意触因缘生受。亦
如是广说
（二○○）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。尊者罗[目*侯]罗往诣佛所。稽首
佛足。退坐一面。白佛言。善哉。世尊。为我说
法。我闻法已。独一静处。专精思惟。不放
逸住。独一静处。专精思惟。不放逸住已。如
是思惟。所以族姓子剃除须发。正信．非
家．出家学道。修持梵行。见法自知作证。我
生已尽。梵行已立。所作已作。自知不受后
有。尔时。世尊观察罗[目*侯]罗心解脱慧未熟。
未堪任受增上法。问罗[目*侯]罗言。汝以授
人五受阴未。罗[目*侯]罗白佛。未也。世尊。佛告
罗[目*侯]罗。汝当为人演说五受阴。尔时。罗[目*侯]
罗受佛教已。于异时为人演说五受阴。
说已。还诣佛所。稽首佛足。退住一面。白佛
言。世尊。我已为人说五受阴。唯愿世尊为
--------------------------------------------------------------------------------51.2
我说法。我闻法已。独一静处。专精思惟。不
放逸住。乃至自知不受后有。尔时。世尊复
观察罗[目*侯]罗心解脱智未熟。不堪任受增
上法。问罗[目*侯]罗言。汝为人说六入处未。罗
[目*侯]罗白佛。未也。世尊。佛告罗[目*侯]罗。汝当为
人演说六入处。尔时。罗[目*侯]罗于异时为人
演说六入处。说六入处已。来诣佛所。稽
首礼足。退住一面。白佛言。世尊。我已为
人演说六入处。唯愿世尊为我说法。我闻
法已。当独一静处。专精思惟。不放逸住。
乃至自知不受后有。尔时。世尊观察罗[目*侯]
罗心解脱智未熟。不堪任受增上法。问罗
[目*侯]罗言。汝已为人说尼陀那法未。罗[目*侯]罗
白佛言。未也。世尊。佛告罗[目*侯]罗。汝当为人
演说尼陀那法。尔时。罗[目*侯]罗于异时为人
广说尼陀那法已。来诣佛所。稽首礼足。退
住一面。白佛言。世尊。为我说法。我闻法
已。独一静处。专精思惟。不放逸住。乃至自
知不受后有。尔时。世尊复观察罗[目*侯]罗心
解脱智未熟。广说乃至告罗[目*侯]罗言。汝当
于上所说诸法。独于一静处。专精思惟。观
察其义。尔时。罗[目*侯]罗受佛教敕。如上所闻
法．所说法思惟称量。观察其义。作是念。此
诸法一切皆顺趣涅槃．流注涅槃．后住
涅槃。尔时。罗[目*侯]罗往诣佛所。稽首礼足。退
住一面。白佛言。世尊。我已于如上所闻
法．所说法独一静处。思惟称量。观察其义。
知此诸法皆顺趣涅槃．流注涅槃．后住涅
槃。尔时。世尊观察罗[目*侯]罗心解脱智熟。堪
--------------------------------------------------------------------------------51.3
任受增上法。告罗[目*侯]罗言。罗[目*侯]罗。一切无
常。何等法无常。谓眼无常。若色．眼识．眼触。
如上无常广说。尔时。罗[目*侯]罗闻佛所说。欢
喜随喜。礼佛而退
尔时。罗[目*侯]罗受佛教已。独一静处。专精思
惟。不放逸住。所以族姓子剃除须发。着袈
裟衣。正信．非家．出家学道。纯修梵行。乃至见
法自知作证。我生已尽。梵行已立。所作已
作。自知不受后有。成阿罗汉。心善解脱
佛说此经已。罗[目*侯]罗闻佛所说。欢喜奉行

杂含八--一九九经


(南)一四八 六六经

                                  一四八 六六经
       北传汉译 中阿含八六、说处经(大正藏一，五六二页。)杂阿含一三、三0四(大
       正藏二，八六页。)
       本经说有关六内处、六外处、六识、六触、六受、六受之六六。先说明六六开始，
       说此等非我。说如何起随眠耶?如何诸随眠灭，得向离欲解脱耶?

                第一四八 六六经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。于其处，世尊告诸比丘：‘诸比丘!’彼
    等诸比丘答世尊：‘世尊。’世尊如是曰：‘诸比丘!我应为汝等说法，初善、中善、
    后亦善、备义、亦备[言]相。绝对充足而应宣说偏清净之梵行。此即六六。此，
    应谛听，善思念之!我当宣说。’
        诸比丘奉答世尊：‘世尊!如是。’
        世尊如是说：‘应知六内处。应知六外处。应知六识身。应知六受身。应知六爱
    身。’
        然，如是言：‘应知六内处。’彼缘何而言?有眼处、耳处、鼻处、舌处、身
    处、意处。如是所言：‘应知六内处。’彼乃缘此而言。此为第一之六。
281     然，如是言：‘应知六外处。’彼缘何而言?有色处、声处、香处、味处、触
    处、法处。如是所言：‘应知六外处。’彼乃缘此而言。此为第二之六。
        第一四八 六六经                                     三O五

        中部经典四                                          三0六
        然，如是言：‘应知六识身。’彼缘何而言?依眼与色而眼识生。依耳与声而
    耳识生。依鼻与香而鼻识生。依舌与味而舌识生。依身与触而身识生。依意与法而
    意识生。如是所言：‘应知六识身。’彼乃依此而言。此为第三之六。
        然，如是言：‘应知六触身。’彼缘何而言?依眼与色而眼识生，三16之和合
    而有触。依耳与声而耳识生，三之和合而有触。依鼻与香而鼻识生，三之合和而有
    触。依身与触而身识生，三之和合而有触。依意与法而意识生，三之和合而有触。
    如是所言：‘应知六触身。’彼乃缘此而言。此为第四之六。
        然，如是言：‘应知六受身。’彼缘何而言?依眼与色而眼识生，三之和合而
    有触，依触而有受。依耳与声而其识生，依鼻与香而鼻识生，依舌与味而舌识生，
    依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受。如是所言：
    ‘应知六受身。’彼乃缘此而言。此为第五之六。
282     然，如是言：‘应知六爱身。’彼缘何而言?依眼与色而眼识生，三之和合而
    有触，依触而有受，依受而有爱。依耳与声而耳识生，依鼻与香而鼻识生，依舌与
    味而舌识生，依身与触而身识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与
    触而身识生，依意与法而意识生，三之和合而有触，依触而有受，依受而有爱。如
    是所言：‘应知六爱身。’彼乃依此而言。此为第六之六。
        若人言：‘眼是我。’如是即不17可。于眼[有]生[又]有灭18。而物有生
    又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：
    ‘眼是我。’如是者眼即非我。
        若人言：‘色是我。’如是耶不可。于诸色有生又有灭19。而物有生又有灭者，
    ‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘色是
    我。’如是者眼即非我、色即非我。
        若人言：‘眼识是我。’如是耶不可。于眼识有生又有灭。而物有生又有灭者，
    ‘予之我乃且生且灭。’对其物应有如是之归结。故如是为不可。若人言：‘眼识
    是我。’如是眼乃非我、色乃非我、眼触亦即非我。’
        若人言：‘眼触是我。’如是耶不可。于眼触有生又有灭。而物有生又有灭者，
    ‘予之我乃且生且灭。’对其物应有如是之归结。故如是耶不可。若人言：‘眼触
    是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触则非我。
        第一四八 六六经                                     三0七

        中部经典四                                          三0八
283     若人言：‘受是我。’如是耶不可。于受有生又有灭。而物有生又有灭者，‘予
    之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘受是我。’
    如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受则非我。
        若人言：‘爱是我。’如是耶不可。于爱有生又有灭。而物有生又有灭者，‘予
    之我乃且生且灭。’对其物应有如是之归结。故如是乃不可也。若人言：‘爱是我。’
    如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受非我、爱亦则非我。
        若人言：‘耳是我。’言：‘鼻是我。’言：‘舌是我。’言：‘身是我。’
    言：‘意是我。’如是耶不可。于物有生又有灭。而物有生又有灭者，‘予之我乃且
    生且灭。’对其物应有如是之归结。故如是乃不可，若人言：‘意是我。’如是，
    意则非我。
        若人言：‘法是我。’如是即不可。于法有生又有灭。而物有生又有灭者，‘予
    之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘法是我。’
    如是，意乃非我、法即非我。
        若人言：‘意识是。’如是耶不可。于意识有生又有灭。而物有生又有灭者，
    ‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘意识
    是我。’如是，意乃非我、法乃非我、意识即非我。
        若人言：‘意触是我。’如是耶不可。于意触有生又有灭。’对其物应有如是之
    归结。如是，意乃非我、法乃非我、意识乃非我、意触即非我。
284     若人言：‘受是我。’如是乃不可。于受有生又有灭。而……应有如是之归结。
    故如是耶不可。若人言：‘受是我。’如是，意乃非我、法乃非我、意识乃非我、
    意触乃非我、受即非我。
        若人言：‘爱是我。’如是耶不可。爱有生又有灭。而……故如是为不可。若
    人言：‘爱是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受乃
    非我、爱即非我。
        诸比丘!如是又有导身[见]之集道：即以观眼是‘我所有，我是彼，彼是予
    之我。’以观色是‘我所有……’以观眼识是‘我所有……’以观眼触是‘我所有
    ……’以观受是‘我所有……’以观爱是‘我所有……’以观耳……鼻……舌……
    身……意是‘我所有……’以观诸法是‘我所有……’以观意识是‘我所有……’
        第一四八 六六经                                     三0九

        中部经典四                                          三一O
    以观意触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……之我他。’
        诸比丘!如是又有导身[见]之灭道：即观眼是‘非我所有，我非彼，彼非予
    之我。’观色是‘非我所有……’观眼识‘非我所有……’观眼触‘非我所有……’
    观受‘非我所有……’观爱‘非我所有……’观耳……鼻……舌……身……意‘非
    我所有……’观法‘非我所有……’观意识‘非我所有……’观意触‘非我所有……’
    观受‘非我所有……’观爱‘非我所有……’
285     诸比丘!缘眼与色而眼识生，三之和合而有触。缘触而或乐、或苦、或不苦不
    乐之受生。彼由乐受之所触，欢喜、赞说、系着而住。于彼即随增贪随眠。由苦受
    之所触，即陷于忧、恼、悲、打胸哭泣而其妄。于彼随增嗔恚随眠。由不苦不乐受
    之所触，不如实知其受之集[因]、没、味、过患与舍离，于彼随增无明随眠。诸比
    丘!彼实不断由乐受之贪随眠，不舍离由苦受之嗔恚随眠，不破害由不苦不乐受之
    无明随眠，不断无明，不令明生，于现法之中不应成为有苦之边者，即无如是之道
    理。
        诸比丘!缘耳与声而耳识生……诸比丘!缘鼻与香而鼻识生……诸比丘!缘意
    与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐
    受之所触，而欢喜、赞说、系着而住，于彼随增贪随眠。由苦受之所触，而陷于忧、
    恼、悲、打胸哭泣冥妄，于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受
    之集、没、味、过患、舍离，于彼随增无明随眠。诸比丘!彼实依乐受而不断贪随
    眠。依苦受而不舍离嗔恚随眠，依不苦不乐受而不破害无明随眠，不断无明，不令
    明生，于现法之中，不应成为有苦之边者，即无如是之道理。
286     诸比丘!缘眼与色而眼识生，三之和合而有触。缘触而成乐、或苦、或不苦不
    乐之受生。彼由乐受之所触，不欢喜、不赞说、不系着而住，于彼乃不随增贪随眠。
    由苦受之所触而不陷于忧、恼、悲、打胸哭泣冥妄，于彼不随增嗔恚随眠。由不苦
    不乐受之所触，如实知其受之集、没、味、过患、舍离，于彼不随增无明随眠。诸
    比丘!彼实依乐受而断贪随眠，依苦受而舍离嗔恚随眠，依不苦不乐受而破害无明
    随眠，断无明而令明生，于现法之中，成为有苦之边者，即无有如是之道理。
        ‘诸比丘!缘耳与声而耳识生，诸比丘!缘鼻与香而鼻识生，诸比丘!缘舌与味
    而舌识生，诸比丘!缘身与触而身识生，诸比丘!缘意与法而意识生，三之和合而
        第一四八 六六经                                     三一一

        中部经典四                                          三一二
    有触。缘触而或乐、或苦、或不苦不乐之受生、彼由乐受之所触而不欢喜、不赞说，
    不系着而住，于彼不随增贪随眠……成为[有]苦之边者，应有如是之道埋。
287     诸比丘!如是见，有闻之圣弟子乃厌眼，厌诸色，厌眼识，厌眼触，厌受，厌
    爱。厌耳，厌声，厌鼻，厌香，厌舌，厌味，厌身，厌触。厌意，厌诸法，厌意识，
    厌意触，厌受，厌爱。厌已而离欲，离欲故解脱，解脱故有‘解脱’智。而证知生
    已尽，梵行已立，所作已辨，更不来于此世。’
        世尊如是说，欢喜之彼等诸比丘，随喜世尊之所说。如是说时，六十人比丘之
    心无取而由诸漏解脱。


(北)八六 说处经

说处经

（八六）中阿含长寿王品说处经第十五(第
二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者阿难则于晡时从宴坐起。
将诸年少比丘往诣佛所。稽首佛足。却住
一面。诸年少比丘亦稽首佛足。却坐一面。
尊者阿难白曰。世尊。此诸年少比丘我当
云何教呵。云何训诲。云何为彼而说法耶
世尊告曰。阿难。汝当为诸年少比丘说
处及教处。若为诸年少比丘说处及教处
者。彼便得安隐。得力得乐。身心不烦热。
--------------------------------------------------------------------------------562.2
终身行梵行。尊者阿难叉手向佛。白曰。世
尊。今正是时。善逝。今正是时。若世尊为
诸年少比丘说处及教处者。我与诸年少
比丘从世尊闻已。当善受持。世尊告曰。阿
难。汝等谛听。善思念之。我当为汝及诸年
少比丘广分别说。尊者阿难等受教而听
世尊告曰。阿难。我本为汝说五盛阴。色盛
阴。觉．想．行．识盛阴。阿难。此五盛阴。汝当为
诸年少比丘说以教彼。若为诸年少比丘
说教此五盛阴者。彼便得安隐。得力得乐。
身心不烦热。终身行梵行。阿难。我本为汝
说六内处。眼处。耳．鼻．舌．身．意处。阿难。此六
内处。汝当为诸年少比丘说以教彼。若为
诸年少比丘说教此六内处者。彼便得安
隐。得力得乐。身心不烦热。终身行梵行。
阿难。我本为汝说六外处。色处。声．香．味．触．
法处。阿难。此六外处。汝当为诸年少比丘
说以教彼。若为诸年少比丘说教此六外
处者。彼便得安隐。得力得乐。身心不烦
热。终身行梵行。阿难。我本为汝说六识身。
眼识。耳．鼻．舌．身．意识。阿难。此六识身。汝当
为诸年少比丘说以教彼。若为诸年少比
丘说教此六识身者。彼便得安隐。得力得
乐。身心不烦热。终身行梵行。阿难。我本为
汝说六更乐身。眼更乐。耳．鼻．舌．身．意更乐。阿
难。此六更乐身。汝当为诸年少比丘说以
教彼。若为诸年少比丘说教此六更乐身
者。彼便得安隐。得力得乐。身心不烦热。
终身行梵行。阿难。我本为汝说六觉身。眼
--------------------------------------------------------------------------------562.3
觉。耳．鼻．舌．身．意觉。阿难。此六觉身。汝当为
诸年少比丘说以教彼。若为诸年少比丘
说教此六觉身者。彼便得安隐。得力得乐。
身心不烦热。终身行梵行。阿难。我本为汝
说六想身。眼想。耳．鼻．舌．身．意想。阿难。此六
想身。汝当为诸年少比丘说以教彼。若为
诸年少比丘说教此六想身者。彼便得安
隐。得力得乐。身心不烦热。终身行梵行。
阿难。我本为汝说六思身。眼思。耳．鼻．舌．身．
意思。阿难。此六思身。汝当为诸年少比丘
说以教彼。若为诸年少比丘说教此六思
身者。彼便得安隐。得力得乐。身心不烦
热。终身行梵行。阿难。我本为汝说六爱
身。眼爱。耳．鼻．舌．身．意爱。阿难。此六爱身。汝
当为诸年少比丘说以教彼。若为诸年少
比丘说教此六爱身者。彼便得安隐。得力
得乐。身心不烦热。终身行梵行。阿难。我
本为汝说六界。地界。水．火．风．空．识界。阿难。
此六界。汝当为诸年少比丘说以教彼。若
为诸年少比丘说教此六界者。彼便得安
隐。得力得乐。身心不烦热。终身行梵行
阿难。我本为汝说因缘起及因缘起所生法。
若有此则有彼。若无此则无彼。若生此则
生彼。若灭此则灭彼。缘无明行。缘行识。
缘识名色。缘名色六处。缘六处更乐。缘
更乐觉。缘觉爱。缘爱受。缘受有。缘有生。
缘生老死。若无明灭则行灭。行灭则识灭。
识灭则名色灭。名色灭则六处灭。六处灭
则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭
--------------------------------------------------------------------------------563.1
则受灭。受灭则有灭。有灭则生灭。生灭则
老死灭。阿难。此因缘起及因缘起所生法。
汝当为诸年少比丘说以教彼。若为诸年
少比丘说教此因缘起及因缘起所生法者。
彼便得安隐。得力得乐。身心不烦热。终身
行梵行。阿难。我本为汝说四念处。观身
如身。观觉．心．法如法。阿难。此四念处。汝当
为诸年少比丘说以教彼。若为诸年少比
丘说教此四念处者。彼便得安隐。得力得
乐。身心不烦热。终身行梵行。阿难。我本为
汝说四正断。比丘者。已生恶不善法为断
故。起欲求方便行。精勤举心断。未生恶不
善法为不生故。起欲求方便行。精勤举心
断。未生善法为生故。起欲求方便行。精勤
举心断。已生善法为住故．不忘故．不退故．转
增多故．广布故．满具足故。起欲求方便行。
精勤举心断。阿难。此四正断。汝当为诸年
少比丘说以教彼。若为诸年少比丘说教
此四正断者。彼便得安隐。得力得乐。身心
不烦热。终身行梵行。阿难。我本为汝说四
如意足。比丘者。成就欲定烧诸行。修习如意
足。依于无欲．依离．依灭。愿至非品。如是
精进定．心定。成就观定烧诸行。修习如意足。
依于无欲．依离．依灭。愿至非品。阿难。此四
如意足。汝当为诸年少比丘说以教彼。若
为诸年少比丘说教此四如意足者。彼便
得安隐。得力得乐。身心不烦热。终身行梵
行。阿难。我本为汝说四禅。比丘者。离欲．离
恶不善之法。至得第四禅成就游。阿难。此
--------------------------------------------------------------------------------563.2
四禅。汝当为诸年少比丘说以教彼。若为
诸年少比丘说教此四禅者。彼便得安隐。
得力得乐。身心不烦热。终身行梵行。阿
难。我本为汝说四圣谛。苦圣谛。苦习．苦灭．
苦灭道圣谛。阿难。此四圣谛。汝当为诸年
少比丘说以教彼。若为诸年少比丘说教
此四圣谛者。彼便得安隐。得力得乐。身心
不烦热。终身行梵行。阿难。我本为汝说四
想。比丘者。有小想．有大想．有无量想．有
无所有想。阿难。此四想。汝当为诸年少比
丘说以教彼。若为诸年少比丘说教此四
想者。彼便得安隐。得力得乐。身心不烦
热。终身行梵行。阿难。我本为汝说四无量。
比丘者。心与慈俱。遍满一方成就游。如是
二三四方。四维上下。普周一切。心与慈俱。无
结．无怨．无恚．无诤。极广甚大。无量善修。遍
满一切世间成就游。如是悲．喜心与舍俱。
无结．无怨．无恚．无诤。极广甚大。无量善修。遍
满一切世间成就游。阿难。此四无量。汝当
为诸年少比丘说以教彼。若为诸年少比
丘说教此四无量者。彼便得安隐。得力得
乐。身心不烦热。终身行梵行。阿难。我本为
汝说四无色。比丘者。断一切色想。乃至得
非有想非无想处成就游。阿难。此四无色。
汝当为诸年少比丘说以教彼。若为诸年
少比丘说教此四无色者。彼便得安隐。得
力得乐。身心不烦热。终身行梵行。阿难。
我本为汝说四圣种。比丘．比丘尼者。得粗
素衣而知止足。非为衣故求满其意。若
--------------------------------------------------------------------------------563.3
未得衣。不忧悒。不啼泣。不捶胸。不痴惑。
若得衣者。不染不着。不欲不贪。不触不
计。见灾患知出要而用衣。如此事利不
懈怠而正知者。是谓比丘．比丘尼正住旧
圣种。如是食．住处。欲断乐断。欲修乐修。彼
因欲断乐断．欲修乐修故。不自贵．不贱他。
如此事利不懈怠而正知者。是谓比丘．比
丘尼正住旧圣种。阿难。此四圣种。汝当
为诸年少比丘说以教彼。若为诸年少比
丘说教此四圣种者。彼便得安隐。得力得
乐。身心不烦热。终身行梵行。阿难。我本
为汝说四沙门果。须陀洹．斯陀含．阿那含．最
上阿罗汉果。阿难。此四沙门果。汝当为诸
年少比丘说以教彼。若为诸年少比丘说
教此四沙门果者。彼便得安隐。得力得乐。
身心不烦热。终身行梵行。阿难。我本为汝
说五熟解脱想。无常想．无常苦想．苦无我
想．不净恶露想．一切世间不可乐想。阿难。此
五熟解脱想。汝当为诸年少比丘说以教
彼。若为诸年少比丘说教此五熟解脱想
者。彼便得安隐。得力得乐。身心不烦热。
终身行梵行。阿难。我本为汝说五解脱处。
若比丘．比丘尼因此故。未解脱心得解脱。
未尽诸漏得尽无余。未得无上涅槃得
无上涅槃。云何为五。阿难。世尊为比丘．比
丘尼说法。诸智梵行者亦为比丘．比丘尼说
法。阿难。若世尊为比丘．比丘尼说法。诸智
梵行者亦为比丘．比丘尼说法。彼闻法已。便
知法解义。彼因知法解义故。便得欢悦。因
--------------------------------------------------------------------------------564.1
欢悦故。便得欢喜。因欢喜故。便得止身。因
止身故。便得觉乐。因觉乐故。便得心定。阿
难。比丘．比丘尼因心定故。便得见如实．知
如真。因见如实．知如真故。便得厌。因厌故。
便得无欲。因无欲故。便得解脱。因解脱故。
便得知解脱。生已尽。梵行已立。所作已办。不
更受有。知如真。阿难。是谓第一解脱处。因
此故。比丘．比丘尼未解脱心得解脱。未尽
诸漏得尽无余。未得无上涅槃得无上
涅槃。复次。阿难。世尊不为比丘．比丘尼说
法。诸智梵行者亦不为比丘．比丘尼说法。
但如本所闻．所诵习法而广读之。若不
广读本所闻．所诵习法者。但随本所闻．所
诵习法为他广说。若不为他广说本所闻．
所诵习法者。但随本所闻．所诵习法心思惟
分别。若心不思惟分别本所闻．所诵习法
者。但善受持诸三昧相。阿难。若比丘．比丘
尼善受持诸三昧相者。便知法解义。彼因
知法解义故。便得欢悦。因欢悦故。便得欢
喜。因欢喜故。便得止身。因止身故。便得觉
乐。因觉乐故。便得心定。阿难。比丘．比丘尼
因心定故。便得见如实．知如真。因见如实．
知如真故。便得厌。因厌故。便得无欲。因无
欲故。便得解脱。因解脱故。便得知解脱。生
已尽。梵行已立。所作已办。不更受有。知如
真。阿难。是谓第五解脱处。因此故。比丘．比丘
尼未解脱心得解脱。未尽诸漏得尽无
余。未得无上涅槃得无上涅槃。阿难。此五
解脱处。汝当为诸年少比丘说以教彼。若
--------------------------------------------------------------------------------564.2
为诸年少比丘说教此五解脱处者。彼便
得安隐。得力得乐。身心不烦热。终身行梵
行。阿难。我本为汝说五根。信根。精进．念．定．
慧根。阿难。此五根。汝当为诸年少比丘说
以教彼。若为诸年少比丘说教此五根者。
彼便得安隐。得力得乐。身心不烦热。终身
行梵行。阿难。我本为汝说五力。信力。精进．
念．定．慧力。阿难。此五力。汝当为诸年少比
丘说以教彼。若为诸年少比丘说教此
五力者。彼便得安隐。得力得乐。身心不
烦热。终身行梵行。阿难。我本为汝说五出
要界。云何为五。阿难。多闻圣弟子极重善
观欲。彼因极重善观欲故。心便不向欲。
不乐欲。不近欲。不信解欲。若欲心生。即时
融消燋缩。转还不得舒张。舍离不住欲。
秽恶厌患欲。阿难。犹如鸡毛及筋。持着火
中。即时融消燋缩。转还不得舒张。阿难。
多闻圣弟子亦复如是极重善观欲。彼因
极重善观欲故。心便不向欲。不乐欲。不
近欲。不信解欲。若欲心生。即时融消燋缩。
转还不得舒张。舍离不住欲。秽恶厌患
欲。观无欲。心向无欲。乐无欲。近无欲。信
解无欲。心无碍。心无浊。心得乐。能致乐。远
离一切欲及因欲生诸漏烦热忧戚。解彼
脱彼。复解脱彼。彼不复受此觉。谓觉因欲
生。如是欲出要。阿难。是谓第一出要界
复次。阿难。多闻圣弟子极重善观恚。彼因
极重善观恚故。心便不向恚。不乐恚。不近
恚。不信解恚。若恚心生。即时融消燋缩。转
--------------------------------------------------------------------------------564.3
还不得舒张。舍离不住恚。秽恶厌患恚。
阿难。犹如鸡毛及筋。持着火中。即时融消
燋缩。转还不得舒张。阿难。多闻圣弟子亦
复如是极重善观恚。彼因极重善观恚故。
心便不向恚。不乐恚。不近恚。不信解恚。
若恚心生。即时融消燋缩。转还不得舒张。
舍离不住恚。秽恶厌患恚。观无恚。心向
无恚。乐无恚。近无恚。信解无恚。心无碍。心
无浊。心得乐。能致乐。远离一切恚。及因恚
生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼
不复受此觉。谓觉因恚生。如是恚出要。
阿难。是谓第二出要界。复次。阿难。多闻圣弟
子极重善观害。彼因极重善观害故。心便
不向害。不乐害。不近害。不信解害。若害
心生。即时融消燋缩。转还不得舒张。舍离
不住害。秽恶厌患害。阿难。犹如鸡毛及筋。
持着火中。即时融消燋缩。转还不得舒张。
阿难。多闻圣弟子亦复如是极重善观害。
彼因极重善观害故。心便不向害。不乐害。
不近害。不信解害。若害心生。即时融消燋
缩。转还不得舒张。舍离不住害。秽恶厌
患害。观无害。心向无害。乐无害。近无害。
信解无害。心无碍。心无浊。心得乐。能致乐。
远离一切害及因害生诸漏烦热忧戚。解彼
脱彼。复解脱彼。彼不复受此觉。谓觉因害
生。如是害出要。阿难。是谓第三出要界。复
次。阿难。多闻圣弟子极重善观色。彼因极重
善观色故。心便不向色。不乐色。不近色。
不信解色。若色心生。即时融消燋缩。转还
--------------------------------------------------------------------------------565.1
不得舒张。舍离不住色。秽恶厌患色。阿
难。犹如鸡毛及筋。持着火中。即时融消燋
缩。转还不得舒张。阿难。多闻圣弟子亦复
如是极重善观色。彼因极重善观色故。
心便不向色。不乐色。不近色。不信解色。
若色心生。即时融消燋缩。转还不得舒张。舍
离不住色。秽恶厌患色。观无色。心向无
色。乐无色。近无色。信解无色。心无碍。心无
浊。心得乐。能致乐。远离一切色及因色生
诸漏烦热忧戚。解彼脱彼。复解彼脱。彼不
复受此觉。谓觉因色生。如是色出要。阿难。
是谓第四出要界。复次。阿难。多闻圣弟子极
重善观己身。彼因极重善观己身故。心便
不向己身。不乐己身。不近己身。不信解
己身。若己身心生。即时融消燋缩。转还不得
舒张。舍离不住己身。秽恶厌患己身。阿难。
犹如鸡毛及筋。持着火中。即时融消燋缩。转
还不得舒张。阿难。多闻圣弟子亦复如是
极重善观己身。彼因极重善观己身故。心
便不向己身。不乐己身。不近己身。不信
解己身。若己身心生。即时融消燋缩。转还不
得舒张。舍离不住己身。秽恶厌患己身。
观无己身。心向无己身。乐无己身。近无己
身。信解无己身。心无碍。心无浊。心得乐。能致
乐。远离一切己身及因己身生诸漏烦热
忧戚。解彼脱彼。复解脱彼。彼不复受此觉。
谓觉因己身生。如是己身出要。阿难。是谓
第五出要界。阿难。此五出要界。汝当为诸
年少比丘说以教彼。若为诸年少比丘说
--------------------------------------------------------------------------------565.2
教此五出要界者。彼便得安隐。得力得乐。
身心不烦热。终身行梵行。阿难。我本为汝
说七财。信财。戒．惭．愧．闻．施．慧财。阿难。此七
财。汝当为诸年少比丘说以教彼。若为诸
年少比丘说教此七财者。彼便得安隐。得
力得乐。身心不烦热。终身行梵行。阿难。
我本为汝说七力。信力。精进．惭．愧．念．定．慧力。
阿难。此七力。汝当为诸年少比丘说以教
彼。若为诸年少比丘说教此七力者。彼便
得安隐。得力得乐。身心不烦热。终身行
梵行。阿难。我本为汝说七觉支。念觉支。择
法．精进．喜．息．定．舍觉支。阿难。此七觉支。汝
当为诸年少比丘说以教彼。若为诸年少
比丘说教此七觉支者。彼便得安隐。得力
得乐。身心不烦热。终身行梵行。阿难。我本
为汝说八支圣道。正见．正志．正语．正业．正
命．正方便．正念．正定。是谓为八。阿难。此八
支圣道。汝当为诸年少比丘说以教彼。若
为诸年少比丘说教此八支圣道者。彼便
得安隐。得力得乐。身心不烦热。终身行
梵行。于是。尊者阿难叉手向佛。白曰。世尊。
甚奇。甚特。世尊为诸年少比丘说处及教
处。世尊告曰。阿难。如是。如是。甚奇。甚特。
我为诸年少比丘说处及教处。阿难。若汝
从如来复问顶法及顶法退者。汝便于如
来极信欢喜。于是。尊者阿难叉手向佛。白
曰。世尊。今正是时。善逝。今正是时。若世尊
为诸年少比丘说顶法及顶法退说及教
者。我及诸年少比丘从世尊闻已。当善受
--------------------------------------------------------------------------------565.3
持。世尊告曰。阿难。汝等谛听。善思念之。我
当为汝及诸年少比丘说顶法及顶法退。
尊者阿难等受教而听。世尊告曰。阿难。多
闻圣弟子真实因心。思念称量。善观分别
无常．苦．空非我。彼如是思念。如是称量。如是
善观分别。便生忍．生乐．生欲．欲闻．欲念．
欲观。阿难。是谓顶法。阿难。若得此顶法
复失衰退。不修守护。不习精勤。阿难。是
谓顶法退。如是内外识．更乐．觉．想．思．爱．界。因
缘起。阿难。多闻圣弟子此因缘起及因缘起
法。思念称量。善观分别无常．苦．空．非我。彼
如是思念。如是称量。如是善观分别。便生
忍．生乐．生欲。欲闻．欲念．欲观。阿难。是谓
顶法。阿难。若得此顶法复失衰退。不修守
护。不习精勤。阿难。是谓顶法退。阿难。此顶
法及顶法退。汝当为诸年少比丘说以教
彼。若为诸年少比丘说教此顶法及顶法
退者。彼便得安隐。得力得乐。身心不烦
热。终身行梵行。阿难。我为汝等说处及教
处．顶法及顶法退。如尊师所为弟子起
大慈哀。怜念愍伤。求义及饶益。求安隐快
乐者。我今已作。汝等当复自作。至无事处．
山林树下．空安静处宴坐思惟。勿得放逸。
勤加精进。莫令后悔。此是我之教敕。是我训
诲。佛说如是。尊者阿难及诸年少比丘闻佛
所说。欢喜奉行
  阴．内．外．识．更　　觉．想．思．爱．界
  因缘．念．正断　　如意．禅．谛．想
  无量．无色．种　　沙门果．解脱
--------------------------------------------------------------------------------566.1
  处．根．力．出要　　财．力．觉．道．顶
说处经第十五竟(五千一百九十七字)

说处经


(北)杂含一三--三0四经

杂含一三--三0四经

（三○四）如是我闻。一时。佛住拘留搜调牛聚
落。尔时。世尊告诸比丘。我今当为汝等说
法。初．中．后善。善义善味。纯一满净。梵行
清白。谛听。善思。有六六法。何等为六六法。
谓六内入处．六外入处．六识身．六触身．六受
身．六爱身。何等为六内入处。谓眼入处．耳入
处．鼻入处．舌入处．身入处．意入处。何等为六
--------------------------------------------------------------------------------87.1
外入处。色入处．声入处．香入处．味入处．触入
处．法入处。云何六识身。谓眼识身．耳识身．鼻
识身．舌识身．身识身．意识身。云何六触身。谓
眼触．耳触．鼻触．舌触．身触．意触。云何六受身。
谓眼触生受．耳触生受．鼻触生受．舌触生受．身
触生受．意触生受。云何六爱身。谓眼触生爱．
耳触生爱．鼻触生爱．舌触生爱．身触生爱．意触
生爱。若有说言眼是我。是则不然。所以者
何。眼生灭故。若眼是我者。我应受生死。是
故说眼是我者。是则不然。如是若色．若
眼识．眼触．眼触生受若是我者。是则不然。
所以者何。眼触生受是生灭法。若眼触生
受是我者。我复应受生死。是故说眼触生
受是我者。是则不然。是故眼触生受非我。
如是耳．鼻．舌．身．意触生受非我。所以者何。
意触生受是生灭法。若是我者。我复应受
生死。是故意触生受是我者。是则不然。是
故意触生受非我。如是。比丘。当如实知眼
所作．智所作．寂灭所作。开发神通。正向涅
槃。云何如实知见眼所作。乃至正向涅槃。
如是。比丘。眼非我。若色．眼识．眼触．眼触因缘
生受。内觉若苦．若乐．不苦不乐。彼亦观察
非我。耳．鼻．舌．身．意亦如是说。是名如实知
见眼所作。乃至正向涅槃。是名六六法
经。佛说此经已。诸比丘闻佛所说。欢喜
奉行

杂含一三--三0四经


(南)一四九 大六处经

                               一四九 大六处经
       北传汉译 杂阿含一三、三0五(大正藏二，八七页。)
       本经乃说不如实知六内处、六外处、六识、六触、六受等故，受着其等，而生身心
       之苦恼；如实知此等，不爱着故，不生身心之苦恼。如是由如实知而八正道生，由
       此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。

                第一四九 大六处经
        如是我闻。
        一时，世尊住舍卫城只陀林给孤独园。于其处，世尊告诸比丘：‘诸比丘!’诸
    比丘奉答世尊：‘世尊。’世尊乃如是曰：‘诸比丘!我应为汝等说大六处[经]。谛
    听，善思念之。我当说之。’彼等诸比丘奉答世尊：‘如是，世尊。’世尊乃如是说：
        ‘诸比丘!不如实知、见眼，不如实知、见诸色，不如实知、见眼识，不如实知、
    见眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦不如实知、见其等，而爱着
    于眼，爱着于诸色，爱着于眼识，爱着眼触，又由彼眼触而乐、或苦、或不苦不乐
    受生，亦受着其等。如是爱着、相应、迷妄、以随观味而住者，于未来乃积集五取
    蕴。且彼，爱之再生，与喜、贪俱行，所欢喜于彼彼处(任何之处，)其又对彼增
    盛。于彼身之诸患恼增盛，心之患恼亦增盛。身之诸热恼增盛，心之诸热恼亦增盛。
    身之诸苦恼增盛，心之诸苦恼亦增盛。彼觉受身苦亦[觉受]心苦。
288     诸比丘!不如实知、见耳，诸比丘!不如实知、见鼻，诸比丘!不如实知、见
        第一四九 大六处经                                   三一三

        中部经典四                                          三一四
    舌，诸比丘!不如实知、见身，诸比丘!不如实知、见意，诸比丘!不如实知、见
    诸法，诸比丘!不如实知、见意识，诸比丘!不如实知、见意触，又缘彼意触，而
    乐、或苦、或不苦不乐之受生，亦不如实知、见此等，而爱着于意，爱着于诸法，
    爱着于意识，爱着于意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦爱着
    彼等……心之苦恼亦增盛。彼觉受身苦亦[觉受]心苦。
        诸比丘!而如实知、见眼，如实知、见诸色，如实知、见眼识，如实知、见眼
    触，又缘彼眼触，而乐、或苦、不苦不乐之受生，亦如实知、见彼等，不爱着于眼，
    不爱着于诸色，不爱着于眼识，不爱着于眼触，又缘彼眼触，而乐、或苦、或不苦
    不乐之受生，亦不爱着彼等。如是不爱着、不相应、不迷妄、见过患而住者，于未
    来，五取蕴乃损减20。且彼，爱之再生，而与喜、贪俱行。所欢喜于彼彼处，其又
    对彼而断之，于彼身之诸患恼亦断，心之诸患恼亦断。身之诸热恼亦断，心之诸热
    亦断。身之诸苦恼亦断，心之诸苦恼亦断之。彼觉受身之身乐亦[觉受]心乐。
289     彼，如实者之见，彼乃正见。彼，如实者之思惟，彼乃正思惟。彼，如实之精
    进，彼乃正精进。彼，如实者之念，彼乃正念。彼，如实者之定，彼乃正定。而于
    前既令身业、语业、活命清净。如是，于彼修习其八支圣道之至圆满。于彼，如是
    由修习其八支圣道，亦修习四念住之至圆满。亦修习四正勤之至成满。亦修习四神
    足之至圆满。亦修习五根之至圆满。亦修习五力之至成满。亦修习七觉支之至成满。
    彼于此二法，双结21而转。[谓]止与观也。
        ‘彼凡于诸法，应证知而偏知者，对此等之诸法，即证知而偏知之。凡诸法之应
    证知而断者，对此等之诸法，即证知而断之。凡诸法之应证知而修习者，对此等之
    诸法即证知而修习之。凡诸法之应证知而作证者，对此等之诸法即证知而作证之。
        诸比丘!然者，如何是诸法应所证知而偏知?对此等应言五取蕴，即此色取蕴、
    受取蕴、想取蕴、行取蕴、识取蕴也。如是之诸法，应所证知而偏知者。
        又，诸比丘!如何是诸法应所证知而断之?即无明与有爱，如是之诸法，应所
    证知而断之者。
        又，诸比丘!如何是诸法应所证知而修习?即止与观，如是之诸法，应所证知
    而修习。
290     又，诸比丘!如何是诸法应所证知而作证?即明与解脱，如是之诸法，应所证
        第一四九 大六处经                                   三一五

        中部经典四                                          三一六
    知而作证之。
        诸比丘!如实知、见耳，诸比丘！如实知、见鼻，诸比丘!如实知、见舌，诸
    比丘!如实知、见身，诸比丘!如实知、见诸法，诸比丘!如实知、见意识，诸比
    丘!如实知、见意触，又缘彼意触而乐、或苦、或不苦不乐之受生，亦如实知、见
    彼身。而不爱着于意，不爱着于诸法，不爱着于意识，不爱着于意触，缘意触而乐、
    或苦、或不苦不乐之受生，亦不爱着其等……心之诸苦恼亦断。彼乃觉受身乐亦[觉
    受]心乐。
        彼，如实者之见，彼乃正见。彼，如实者之思惟，其……令清净。如是，于彼
    修习彼八支圣道之至圆满。于彼，由修习如是之八支圣道……即明与解脱，如是之
    诸法，应所证知而作证。’
        世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。


(北)杂含一三--三0五经

杂含一三--三0五经

（三○五）如是我闻。一时。佛住拘留搜调牛聚
落。尔时。世尊告诸比丘。我今当为汝等说
法。初．中．后善。善义善味。纯一满净。梵行清
--------------------------------------------------------------------------------87.2
白。所谓六分别六入处经。谛听。善思。当为
汝说。何等为六分别六入处经。谓于眼入
处不如实知见者。色．眼识．眼触．眼触因缘生
受。内觉若苦．若乐．不苦不乐。不如实知见。
不如实知见故。于眼染着。若色．眼识．眼触．
眼触因缘生受。内觉若苦．若乐．不苦不乐。皆
生染着。如是耳．鼻．舌．身．意。若法．意识．意触．意
触因缘生受。内觉若苦．若乐．不苦不乐。不如
实知见。不如实知见故。生染着。如是染着
相应．愚闇．顾念．结缚其心。长养五受阴。及
当来有受．贪．喜悉皆增长。身心疲恶。身心
坏烧然。身心炽然。身心狂乱。身生苦觉。彼
身生苦觉故。于未来世生．老．病．死．忧．悲．恼
苦悉皆增长。是名纯一大苦阴聚集。诸比丘。
若于眼如实知见。若色．眼识．眼触．眼触因缘
生受。内觉若苦．若乐．不苦不乐。如实知见。见
已于眼不染着。若色．眼识．眼触．眼触因缘生
受。内觉若苦．若乐．不苦不乐。不染着。如是耳．
鼻．舌．身．意法如实知见。若法．意识．意触．意触
因缘生受。内觉若苦．若乐．不苦不乐。如实知
见。如实知见故。于意不染着。若法．意识．意
触．意触因缘生受。内觉若苦．若乐．不苦不乐。
不染。不染着故。不相杂．不愚闇．不顾
念．不系缚。损减五受阴。当来有爱．贪．喜。
彼彼染着悉皆消灭。身不疲苦。心不疲苦。
身不烧。心不烧。身不炽然。心不炽然。身
觉乐。心觉乐。身心觉乐故。于未来世生．
老．病．死．忧．悲．恼苦悉皆消灭。如是纯大苦
聚阴灭。作如是知．如是见者。名为正见修
--------------------------------------------------------------------------------87.3
习满足。正志．正方便．正念．正定。前说正语．正
业．正命清净修习满足。是名修习八圣道清
净满足。八圣道修习满足已。四念处修习
满足。四正勤．四如意足．五根．五力．七觉分修
习满足。若法应知．应了者。悉知．悉了。若法
应知．应断者。悉知．悉断。若法应知．应作证
者。悉皆作证。若法应知．应修习者。悉已修
习。何等法应知．应了。悉知．悉了所谓名色。
何等法应知．应断。所谓无明及有爱。何等
法应知．应证。所谓眼．解脱。何等法应知．
应修。所谓正观。若比丘于此法应知．应
了。悉知．悉了。若法应知．应断者。悉知．悉
断。若法应知．应作证者。悉知．悉证。若法应
知．应修者。悉知．悉修。是名比丘断爱结缚。
正无间等。究竟苦边。诸比丘。是名六分别
六入处经。佛说此经已。诸比丘闻佛所说。
欢喜奉行

杂含一三--三0五经


(南)一五O 频头城经

                                一五O  频头城经
       北传汉译 杂阿含一一、二八0(大正藏二，七六页。)
       佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬
       之沙门、婆罗门之理由。彼等归依佛为优婆塞。

                第一五O 频头城经
        如是我闻。
        一时，世尊游行拘萨罗众人之间，与大比丘众俱，入于名为频头城拘萨罗人之
    婆罗门村。频头城之婆罗门长者等闻：‘诸贤!沙门瞿昙实是释氏之子，由释迦族出
    家。游行拘萨罗众人之间，与大比丘众俱，达至频头城。而彼尊瞿昙，如是流布善
    名称：‘如是，彼世尊是阿罗汉……得见如是类之阿罗汉。’
291     时，频头城之婆罗门长者等，诣世尊之处。诣已，或者与世尊共相问候，交换
    可喜、可乐之语后，坐于一面。又或者向世尊合掌，而坐一面。又或者向世尊之处
    申述氏名，坐于一面。又或者默然，坐于一面。世尊如是告坐于一面之频头城婆罗
    门长者等曰:
        ‘诸长者!若诸异学之出家者对汝等如是问：‘诸长者!如何类之诸沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者!汝等应向
    彼诸异学之出家者如是记说：‘诸沙门、婆罗门之于眼所识之诸识，不离贪、不离
        第一五O 频头城经                                    三一七

        中部经典四                                          三一八
    嗔、不离疑、于内心不寂静，依身、语、意，行等22不等，如是类之诸沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等，亦于眼所
    识之诸色，不离贪、不离嗔、不离疑、于内心不寂静，依身、语、意，亦行等不等，
    于彼等，其以上之等行，于我等所不承认也。是故，诸贤23!彼等诸沙门、婆罗门
    乃不应恭敬、不应尊重、不应崇敬、不应尊崇。诸沙门、婆罗门之于耳所识诸声，
    于鼻所识之诸香，于舌所识之诸味，于身所识之诸触，于意所识之诸法，不离贪、
    不离嗔、不离痴，于内心不寂静，依身、语、意，行等不等，如是类之沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等亦于意所识
292 之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，
    于彼等，其以上之等行，我等不承认。是故，诸贤!彼等之诸沙门、婆罗门不应恭
    敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者!汝等向彼等诸异学
    之出家者，应如是记说之。
        诸长者，若复诸异学之出家者如是问汝等：‘诸长者!如何类之诸沙门、婆罗
    门不应恭敬、不应尊重、不应崇敬、不应尊崇。’诸长者!如是问者，汝等对彼等
    诸异学之出家者应如是记说：‘诸沙门、婆罗门之于眼所识之诸色，离贪、离嗔、
    离痴、于内心寂静，依身、语、意，行等行，如是类之诸沙门、婆罗门应恭敬、应
    尊重、应崇敬、应尊崇。其如何之因，如何于我等，于眼所识之诸色，不离贪、不
    离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等
    行，于我等承认也。是故，诸贤!彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、
    应尊重。诸沙门、婆罗门之于耳所识诸之声，于鼻所识之诸香，于舌所识之味，于
    身识之诸触，于意所识之诸法，离贪、离嗔、离痴、于内心寂静，依身、语、意以
    行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，
    如何于我等，于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、
    语、意，虽行等不等，于彼等，其以上之等行，于我等承认。’
        是故，诸贤!彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’如
    是问者，诸长者!汝等应如是记说。
293     诸长者!诸异学之出家者若向汝等如是问：‘然而，诸尊者之如何行相、如何
    有随行24者，由此，诸25长者汝等如是云耶?--实彼诸尊者是离贪，或有调伏贪
        第一五O 频头城经                                    三一九

        中部经典四                                          三二O
    之行迹。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹--。’被如是问者，
    诸长者!汝等应向彼等诸异学之出家者记说之：‘实26彼等诸尊者于空闲处、林中、
    独处、边处等修习27床座而如是28，假令几29见，如彼等之胜乐，无如是眼所识之
    诸色。又如是，假令几闻，如彼等之胜乐，无如是耳所识之诸声。又如是，假令几
    嗅，如彼等之胜乐，无如是鼻所识之诸香。又如是，假令几味，如彼等之胜乐，无
    如是舌所识之味。又如是，假令几触，如彼等之胜乐，无如是身所识之诸触。如是，
    诸友!诸行相，有如是诸随行，而我等所[承认]者，由此，诸长者!我等如是语
    --实彼等诸尊者乃离贪，或有调伏贪之行。离嗔，或有调伏嗔之行迹。离痴，或
    有调伏痴之行迹--。’如是问者，诸长者!汝等应向彼等诸异学之出家者如是记
    说之。’
        如是说已，频头城之婆罗门长者等，如是奉白世尊：‘奇哉!尊瞿昙!奇哉!尊
    瞿昙!尊瞿昙!譬喻伏者……尊瞿昙容受我等为优婆塞。[我等]由今日尽形寿归依
    之。’


(北)杂含一一--二八0经

杂含一一--二八0经

（二八○）如是我闻。一时。世尊在拘萨罗国
人间游行。到频头城北申恕林中。尔时。频
头城中。婆罗门长者皆闻世尊于拘萨罗国
人间游行。住频头城申恕林中。闻已。悉共出
城。至申恕林。诣世尊所。稽首礼足。退坐
一面。尔时。世尊告频头城婆罗门长者。若
人问汝言。何等像类沙门．婆罗门不应
恭敬．尊重．礼事．供养。汝当答言。若沙门．婆
罗门眼见色。未离贪．未离欲．未离爱．未
离渴．未离念。内心不寂静。所行非法。所
行疏涩行。耳．鼻．舌．身．意法亦复如是。如是
像类比丘。不应恭敬．尊重．礼事．供养。作是
说已。当复问言。何故如此像类沙门．婆罗
门。不应恭敬．尊重．礼事．供养。汝应答言。
我等眼见色。不离欲．不离爱．不离渴．不
离念。内心不寂静。耳．鼻．舌．身．意法亦复如
是。彼沙门．婆罗门眼见色。亦不离贪．不离
欲．不离爱．不离渴．不离念。内心不寂静。
行非法。行疏涩行。耳．鼻．舌．身．意法亦复如
是。我于斯等求其差别。不见差别之行。
是故我于斯等像类沙门．婆罗门不应恭
敬．尊重．礼事．供养。若复问言。何等像类沙门．
婆罗门所应恭敬．尊重．礼事．供养。汝应答
言。若彼眼见色。离贪．离欲．离爱．离渴．离
念。内心寂静。不行非法行。行等行。不
疏涩行。耳．鼻．舌．身．意法亦复如是。如是像
类沙门．婆罗门所应恭敬．尊重．礼事．供养
--------------------------------------------------------------------------------77.1
若复问言。何故于此像类沙门．婆罗门恭敬．
尊重．礼事．供养。汝应答言。我等眼见色。不
离贪．不离欲．不离爱．不离渴．不离念。内
心不寂静。行非法行。行疏涩行。耳．鼻．舌．
身．意法亦复如是。斯等像类沙门．婆罗门
离贪．离欲．离渴．离念。内心寂静。行如法
行。不行疏涩行。耳．鼻．舌．身．意法亦复如是。
我等于彼。求其差别。见差别故。于彼像
类沙门．婆罗门所应恭敬．尊重．礼事．供养
如是说已。若复问言。彼沙门．婆罗门有何
门。有何形貌。有何相。汝等知是沙门．婆罗
门离贪．向调伏贪。离恚．向调伏恚。离痴．
向调伏痴。汝应答言。我见彼沙门．婆罗门
有如是像类。在空闲处．林中树下．卑床草
蓐。修行远离。离诸女人。近乐独人。同禅思
者。若于彼处。无眼见色可生乐着。无耳
声．鼻香．舌味．身触可生乐着。若彼沙门．婆罗
门有如是行．如是形貌．如是相。令我等
知是沙门。婆罗门离贪．向调伏贪。离恚．
向调伏恚。离痴．向调伏痴。时。诸沙门．婆罗
门长者白佛言。奇哉。世尊。不自誉．不毁
他。正说其义。各各自于诸入处。分别染
污清净。广说缘起。如如来．应．等正觉说。譬
如士夫。溺者能救。闭者能开。迷者示路。闇
处然灯。世尊亦复如是。不自誉．不毁他。
正说其义。乃至如如来．应．等正觉说。尔时。频
头城婆罗门长者闻佛所说。欢喜作礼而
去

杂含一一--二八0经


(南)一五一 乞食清净经

                               一五一 乞食清净经
       北传汉译 杂阿含九、二三六（大正藏二，五七页。)增一阿含四一、六(大正藏二，
       七七三页。)
       本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，
       几乎和前之大六处经一致。

                第一五一 乞食清净经
        如是我闻。
        一时，世尊住舍卫城迦兰陀竹林。时，尊者舍利弗，日暮从独住起而诣世尊之
    处。诣已，敬礼世尊，坐于一面。世尊对坐于一面之尊者舍利弗曰：‘舍利弗!汝之
    诸根净明。皮肤之色偏净、清白。舍利弗!如何之住，汝今日多住耶?’
294     [舍利弗曰:]‘世尊!我今日多住空住。’
        [世尊曰：]‘善哉!善哉!舍利弗!舍利弗!汝实今日多住于大人住。舍利弗!
    如何大人住，彼即空，是故，舍利弗!若比丘之愿：‘今日多住于空住。’舍利弗!
    彼比丘应如是思惟：‘通行一路，我为乞食入村，于一地游行乞食，从一路由村乞
    食还归，其时，于我眼所识之诸色，有心之欲、或贪、或嗔、或痴耶?’
        舍利弗!若比丘善观察而如是知：‘通行一路，我为乞食入村，于一地游行乞
    食，如是一路，由村之乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或
    恚、或痴、或嗔’者。舍利弗!其比丘应为此等之恶、不善法，当不可不精进。
        第一五一 乞食清净经                                 三二一

        中部经典四                                          三二二
        舍利弗!若复，比丘善观察，如是知：‘通行一路我为乞食……其时，于我眼
    所识之诸色，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜
    悦，昼夜，不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘通行一路，为乞食入村……其时，于我耳
    所识之诸声……于鼻所识之诸香……于舌所识之诸味，于身所识之诸所触，于意所
    识之诸法，有心之欲、或贪、或恚、或痴、或嗔耶?’
295     舍利弗!若比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于
    我意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗!其比丘应为
    断此等诸恶、不善法，不可不精进。
        舍利弗!若复，比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，
    于我意所识之诸法，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗!其比丘应
    以其喜悦，昼夜，不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘我己断五妙欲耶?’舍利弗!若比丘善观
    察，如是知：‘我既未断五妙欲’者。舍利弗!彼比丘应为断五妙欲不可不精进。
        舍利弗!若复比丘之善观察者如是知：‘我己断五妙欲’者。舍利弗!彼比丘
    应以其喜悦，昼夜不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘我己断五盖耶?’舍利弗!若比丘善观察
    如是知：‘我既未断五盖’者。舍利弗!彼比丘应为断五盖而不可不精进。舍利弗!
    若复比丘善观察者，如是知：‘我己断五盖’者。舍利弗!彼比丘应以其喜悦，昼
    夜不可不随学诸善法而住。
        复次，舍利弗!比丘应如是思惟：‘我偏知五取蕴耶?’舍利弗!若比丘善观
    察，如是知：‘我未偏知五取蕴’者。舍利弗!其丘应为偏知五取蕴，不可不精进。
    舍利弗!若复比丘善观察者如是知：‘我[既]偏知五取蕴’者。舍利弗!彼比丘
    应以其喜悦，昼夜不可不随学诸善法而住。
296     复次，舍利弗!比丘应如是思惟：‘我修四念住耶?’舍利弗!若比丘善观察，
    如是知：‘我既未修四念住’者。舍利弗!其丘应为修四念住，不可不精进。舍利
    弗!若复比丘善观察者如是知：‘我已修四念住’者。舍利弗!彼比丘应以其喜悦，
    昼夜不可不随学诸善法而住。
        第一五一 乞食清净经                                 三二三

        中部经典四                                          三二四
        复次，舍利弗!比丘应如思惟：‘我己修四正勤耶?’若……不可不精。若复
    ……而住。
        复次，舍利弗!比丘应如思惟：‘我己修四神是耶?’若……而住。
        复次，舍利弗!比丘应如思惟：‘我己修五根耶?’若……而住。
        复次，舍利弗!比丘应如思惟：‘我己修五力耶?’若……而住。
        复次，舍利弗!比丘应如思惟：‘我己修七觉支耶?’若……而住。’
        复次，舍利弗!比丘应如思惟：‘我己修八支圣道耶?’舍利弗!若比丘善观
    察如是知：‘我既未修八支圣道’者。舍利弗!其比丘应为修八支圣道，不可不精
    进。舍利弗!若复比丘善观察者如是知：‘我己修八支圣道’者。舍利弗!其比丘
    应以其喜悦，昼夜不可不随学诸善法而住。
297     复次，舍利弗!比丘应如思惟：‘我己修止、观耶?’舍利弗!若比丘之善观
    察，如是知：‘我既未修止、观’者。舍利弗!其比丘应为修止、观，不可不精进。
    舍利弗!若复比丘善观察，如是知：‘我己修止、观’者。舍利弗!彼比丘应以其
    喜悦，昼夜不可不随学诸善法而住。
        复次，舍利弗!比丘应如思惟：‘我己证明、解脱耶?’舍利弗!若比丘善观
    察，如是知：‘我既未证明、解脱’者。舍利弗!其比丘应为证明与解脱，不可不
    精进。舍利弗!若复比丘善观察者如是知：‘我己证明与解脱’者。舍利弗!彼比
    丘应以其喜悦，昼夜不可不随学诸善而住。
        舍利弗!凡过去世，任何之沙门、婆罗门等，是清净乞食者，彼等于一切，皆
    如是观察，观察而清净乞食。舍利弗!又凡未来世之沙门、婆罗门等之应如是清净
    乞食者，彼等于一切，皆如是观察，观察而应清净乞食。舍利弗!又凡今日之沙门、
    婆罗门等清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗!然者，
    汝等应如是学：‘我等应观察，观察而应清净乞食。’舍利弗!实如是，汝等应如
    是学。’
        世尊如是说已，欢喜之尊者舍利弗随喜世尊之所说。
        第一五一 乞食清净经                                 三二五


(北)杂含九--二三六经

杂含九--二三六经

（二三六）如是我闻。一时。佛住舍卫国祇树给
孤独园。尔时。尊者舍利弗晨朝着衣持钵。
入舍卫城乞食。乞食已。还精舍。举衣钵。洗
足已。持尼师檀。入林中。昼日坐禅。时。舍
利弗从禅觉。诣世尊所。稽首礼足。退坐一
面。尔时。佛告舍利弗。汝从何来。舍利弗答
言。世尊。从林中昼日坐禅来。佛告舍利弗。
今入何等禅住。舍利弗白佛言。世尊。我今
于林中入空三昧禅住。佛告舍利弗。善哉。
善哉。舍利弗。汝今入上坐禅住而坐禅。若
诸比丘欲入上座禅者。当如是学。若入
城时．若行乞食时．若出城时。当作是思
惟。我今眼见色。颇起欲．恩爱．爱念着不。舍
利弗。比丘作如是观时。若眼识于色有
爱念染著者。彼比丘为断恶不善故。当勤
欲方便。堪能系念修学。譬如有人。火烧头
衣。为尽灭故。当起增上方便。勤教令
灭。彼比丘亦复如是。当起增上勤欲方便。
系念修学。若比丘观察时。若于道路．若聚落
中行乞食．若出聚落。于其中间。眼识于色。
无有爱念染著者。彼比丘愿以此喜乐善
根。日夜精勤。系念修习。是名比丘于行．
住．坐．卧净除乞食。是故此经名清净乞食
住。佛说此经已。尊者舍利弗闻佛所说。欢
喜奉行

杂含九--二三六经


(北)增阿含四一--六经

增阿含四一--六经

（六）闻如是。一时。佛在舍卫国祇树给孤独
园。尔时。尊者舍利弗清旦从静室起至世
尊所。头面礼足。在一面坐。尔时。佛告舍利
弗曰。汝今诸根清净。颜貌与人有异。汝今
游何三昧。舍利弗白佛言。唯然。世尊。我恒
游空三昧。佛告舍利弗言。善哉。善哉。舍利
弗。乃能游于空三昧。所以然者。诸虚空
三昧者最为第一。其有比丘游虚空三
昧。计无吾我．人．寿命。亦不见有众生。亦复
不见诸行本末。已不见。亦不造行本。已无
--------------------------------------------------------------------------------773.3
行。更不受有。已无受有。不复受苦乐之
报。舍利弗当知。我昔未成佛道。坐树王下。
便作是念。此众生类为不克获何法。流
转生死不得解脱。时。我复作是念。无有
空三昧者。便流浪生死。不得至竟解脱。
有此空三昧。但众生未克。使众生起想着
之念。以起世间之想。便受生死之分。若
得是空三昧。亦无所愿。便得无愿三昧。以
得无愿三昧。不求死此生彼。都无想念
时。彼行者复有无想三昧可得娱乐。此
众生类皆由不得三昧故。流浪生死。观
察诸法已。便得空三昧。已得空三昧。便成
阿耨多罗三藐三菩提。当我尔时。以得空
三昧。七日七夜观视道树。目未曾眴。舍利
弗。以此方便。知空三昧者。于诸三昧最
为第一三昧。王三昧者。空三昧是也。是故。舍
利弗。当求方便。办空三昧。如是。舍利弗。
当作是学。尔时。舍利弗闻佛所说。欢喜奉
行

增阿含四一--六经


(南)一五二 根修习经

                                一五二 根修习经
       北传汉译 杂阿含一一、二八二 (大正藏二，七八页。)
       世尊问谓郁多罗之青年学徒，其师之根(感官)修习法。彼答以眼不见色、耳不闻
       声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈
       无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、
       圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。

        中部经典四                                          三二六
                第一五二 根修习经
        如是我闻。
        一时，世尊住征伽罗国无启儒林。时，波罗奢耶之门人郁多罗学童诣世尊之处。
    诣已，问讯世尊，交换可喜、可乐之语已，坐于一面。世尊如是言坐于一面之波罗
    奢耶之门人郁多罗学童曰：‘郁多罗!波罗奢耶婆罗门，对弟子说根之修习耶?’
        [学童言：]‘尊者瞿昙!波罗奢耶婆罗门对弟子说根之修习。’
        [世尊曰:]‘然者，郁多罗!波罗奢耶婆罗门对诸子说如何类之根修习耶?’
        [学童言：]‘尊瞿昙!于此，‘不以眼见色，不以耳闻声。’尊瞿昙!如是，
    波罗奢耶婆罗门对诸弟子说根之修习。’
        [世尊曰:]‘郁多罗!如是者，盲者应是根之已修习者，聋者应是根之已修习
    者。若如波罗奢耶婆罗门之言者，郁多罗!任何盲者亦是不以眼见色，不以耳闻声
    也。’
        如是言[时]，波罗奢耶之门人，郁多罗学童，沉默、困惑、落肩、俯颜、悲丧
    而无可对言他。
        时，世尊知波罗奢耶之门人，郁多罗学童之沉默、困惑、落肩、俯颜、悲丧而
    无可对言已，告尊者阿难曰：‘阿难!波罗奢耶婆罗门，[对]弟子说一30根之修习。
    而且较异于圣者之律，无上之根修习。’
299     [阿难曰:]‘世尊!正其时。善逝!正其时。请世尊于圣者之律，说无上之根
    修习。从世尊闻已，诸比丘应受持之。’
        [世尊曰:]‘然者，阿难!谛听，善思念之。我当宣说。’尊者阿难奉答世尊：
    ‘如是，世尊。’世尊乃如是曰：
        ‘然、阿难!如何于圣律，为无上之根修习?于此，阿难!于比丘以眼见色已，
    可意生、不可意生、可意不可意生。彼如是证知：‘于我如是之可意生，不可意生、
    可意不可意生。而此是有为、粗、缘已生也。此为寂静、此为胜妙者，即舍此。’
    于彼，已生之可意、已生之不可意、已生之可意不可意灭者舍乃住立。阿难!譬如
    有眼之士夫开眼已而闭眼，闭眼已而开眼，恰如是，阿难!对任何人，于如是速、
    于如是急，于如是容易，已生之可意、已生之不可意、已生之可意不可意灭，舍乃
        第一五二 根修习经                                   三二七

        中部经典四                                          三二八
    住立。阿难!以如是于圣者之律，关于眼所识之诸色，谓无上之根修习。
        复次，阿难!比丘以耳闻声已，而可意生、不可意生、可意不可意生。彼如是
    证知……。阿难!譬喻强力之士夫，容易如弹指，阿难!正如是，对任何人亦如是
    速、如是急、如是容易于已生之可意、己生之不可意、已生之可意不可意灭，舍乃
    住立。如是，阿难!于圣者之律，关于耳所识之诸声，谓无上之根修习。
300     复次，阿难!比丘以鼻嗅香已而可意生……住立。阿难!譬喻少倾之荷叶之触
    水者，即摇动不止住。恰如是，阿难!对任何人。……住立。如是，阿难!于圣者
    之律，关于鼻所识之诸香，谓无上之根修习。
        复次，阿难!比丘以舌味味已，而可意生……住立。阿难!譬喻强力之士夫，
    舌端集唾团已，容易吹飞。恰如是，阿难!对任何人……住立。阿难!如是，于圣
    者之律，关于舌所识之诸味，谓无上之根修习。
        复次，阿难!比丘以身触已，而可意生……住立。阿难!譬喻强力之士夫，伸
    屈腕或屈伸腕，恰如是，阿难!对任何人……住立。阿难!如是，于圣者之律，关
    于身所识之诸所触，谓无上之根修习。
        复次，阿难!比丘以意识法已，而可意生……住立。阿难!譬喻土夫，于日中
    极热之铁板，洒落二三滴之水，阿难!徐徐洒落之滴水，其忽尽灭、消散，恰如是，
    阿难!对任何人……住立。阿难!如是，于圣者之律，关于意所识之诸法，谓无上
    之根修习。
        阿难!实于圣者之律，无上之根修习乃如是。
301     然者，阿难!如何为学人之行道?阿难!于此，比丘以眼见色已，而可意生，
    不可意生，可意不可意生。彼为其已生之可意，已生之不可意、已生之可意不可意
    而恼、惭、厌忌。以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识
    法已，而可意生、不可意生、可意不可意生。彼为其已生之可意、已生之不可意、
    已生之可意不可意，而恼、惭、厌忌。阿难!如是，即学人之行道。
        然者、阿难!圣者如何修习根?阿难!于此，比丘以眼见色已，而可意生、不
    可意生、可意不可意生。彼若欲：‘于[所]厌忌，应住不厌忌想。’[即]于其处，
    不厌己想而住。若欲：‘于[所]厌忌，应住厌忌想。’[即]其处，厌忌想而住。
    若欲：‘于[所]厌忌与于[无所]厌忌，应住不厌忌想。’[即]于其处，不厌忌
        第一五二 根修习经                                   三二九

        中部经典四                                          三三O
    想而住。若欲：‘于[无所]厌忌与[所]厌忌，应住厌忌想。’[即]于其处，厌
    忌想而住。若欲：‘于[所]厌忌与[无所]厌忌，以避如是两者[即有有舍，应
    住有念、正知。’[即]于其处，有舍、有念、正知而住。
        复次，阿难!于比丘以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、
    以意识法已，而可意生、不可意生、可意不可意生。若欲：‘于[所]厌忌，应住
    不厌忌想。’[即]于其处，不厌忌想而住。若欲：‘于[无所]厌忌，应住厌忌想。’
    [即]于其处，厌忌想而住。若欲：‘于[所]厌忌与[无所]厌忌，应住不厌忌
    想。’[即]于其处，不厌忌想而住。若欲：‘于[无所]厌忌与[所]厌忌，应住
    厌忌想。’[即]于其处，厌忌想而住。若欲：‘于[所]厌忌与[无所]厌忌，避
    如是之两者，而有舍，应住有念、正知。’[即]于其处，有舍、有念、正知而住。
    阿难!实圣者乃如是以修习根。
        阿难!如是，我于圣者之律，说无上之根修习。说学人之行道。说圣者之根修
    习。阿难!凡[大]师求诸弟子之利益，由怜愍而垂怜愍，应为之事，我为此乃为
    汝等。阿难!如是，有诸树下，如是，有诸空室。阿难!应禅思、勿放逸。应不可
    有后悔。此乃我[为]汝等之诸教诲。’
        世尊如是已，欢喜之尊者阿难随喜世尊之所说。
        第一五二 根修习经                                   三三一

        中部经典四                                          三三二
    中部经典四 注

    注第二品 不断品
    1 不亲近(anupayo)以an+upayo看为无方便。
    2 不没入(anapayo)以由an+apa+i而来之语而译。
    3 于圣想(ariyaya sahnaya)之有‘于圣慧’(ariyaya pannaya)，当然是后者谓正确。
    4 彼作性(tammayata)，于注释书，为渴爱tanha
    5 赤手(lahitapani)从玄奘译。原字意为手染血的人。
    6 有主之女(saparidapda)谓a waman protected by a stick之原意。
    7 知 原本虽为na janami，此乃误传。
    8 语行 于原本kayasaniacaram即马身行，想是由此下略文之关系而错误，因此今暂如所记以订正。
    9 见云云 下皆用‘现在之历史’。今亦仍如是译出，其他同样时亦类此。
    1O 善善云云(abhinnatehi abhihnatehi)即暂以叠语之力说译之。
    11 见证之可能 原本为sakkhibhavyatam今以sacchibhabbstam译之。

    第三品 空品
    1 兜率身(Tusita-kaya)兜率天众之意。
    2 妙欲(kamaguna)于北传皆译为欲功德，
    3 以下对诸注之文，原本虽不附( )，恐有逸脱，今加附之。
    4 出家云云 由次受具足之文推之，此不能忆测为出家式(得度式)。
    5 洗肢体 原本有gattaparikamme byapajjita想是错误，今读为gattaparikamme vyaparita=肢体
      之准备，从事于(洗、按摩等)。
    6 阿义耶萨那(Aggivessana)阿夷罗和提沙弥之称呼。中含作阿奇沙那。
    7 ‘对于心’之次于原本有‘对于法’之续述，此关于所谓四念之观法，中途之略记，例如唯前后详述
      之形式者，暂取其意，故改译之。
    8 只管 如往还力说之语，以取其意而译。
        注释                                                三三三

        中部经典四                                          三三四
    9 法王 原本有dhammassami为呼格，已有bhante(尊!)今暂读为dhammassami。
    1O 此偈亦出于律之憍赏弥篇中，请参照。
    11 他云云 原本nanham bhiyyo amnnarum(or amannatha)为两重否定，因难取其意义，读取最
       后之mannarum or mannatha。
    12 那伽云云 原本有matang,aranne va nago以matango aranne va nago译之。
    13 自爱形(attakamarupa)是‘爱自己’之意，近乎‘悠悠自适’之意。
    14 为其云云 原本虽为uahatonidanam异本为tato nidanam故，今从此。
    15 舍俱行定云云 此上虽略记之符号，想是作此打算。(故此勿记乐俱行定故。)
    16 饮酒者 原本例如‘饮者于须罗，迷罗耶酒之放逸处’(surameraya majjapamadatthayi)若照如
       此记述，其文过长故，今略之。
    17 彼其比丘(Sa kho so bhikkhu[balo])下之贤者时，‘彼其，诸比丘!贤者……’即为(Sa kho
       so,bhikkhatve,pandito…)
    18 四隅云云 次经，于此一句，作为偈形。
    19 轭yugani中阿含为‘小轻木板。’
    2O 敌王patirajano于长含十八等作为‘小王。’
    21 想是公唱 于原本虽有akkhahatam manne同D.II.P.174之文中，有akkhatam manne(prociaimed
       methink)而从之。暂如此译之，因右之长部译者Rhys Davids夫妻以译为"Remained fixed on on
       the open-terrace”
    22 以应咨问(anusasissami)‘忠言’之意。
    23 有等熟力(samavepakinya samannagato)同后善消化之意。
    24 善消化力(gahaniya samannagato)gahani=the"seizer"a supposed organ of the body dealing
       with digestion and gestation.集异门足论、十三、五胜支之三…‘少疾无病而成等熟腹…’
    25 五种连pancavidhabandhana译为‘五重组’亦可。
    26 彼 原本虽缺so，今依别本补之。
        注释                                                三三五

        中部经典四                                          三三六
    第四品 分别品

    1 一夜贤者(Bhaddekaratta)于汉译(阿难说经、温泉林天经、释中禅室尊经)音译为跋地罗帝。完
      全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经(大
      正藏、七七)记为贤善偈。
    2 亲eva想是(实)。
    3 有 于别本ahosi为(有)似关于已经过去之机会而作。
    4 无踌躇(agarukaritva)‘于世尊、或于我等，无特别表示敬意，’或‘不想为打搅’等意。
    5 敢 想是yavatako ahosi
    6 一向(ekansena)全面的、全称之意，总之，部分的之反对。
    7 行upavicara译为与伺察同字。玄奘译为近行参照(集异足论十五等。)
    8 见(samanupassato)普偏，且善观察之意，玄奘屡次译为‘等随观见。’
    9 而tveva，盖，此字是(tu eva)now,but,indeed,however等之意，‘诸色等不唯我等日常之认识。’
      应有此程度之意?
    10 不彼作性(atammayata),tammayata是渴爱(tanha)。故不彼作性者，即无渴爱。
    11 智心 原本于作anna-cittam照对上来之同文，读为anna-cittam。
    12 有也 于前之一三三、大迦旃延一夜贤者经之相应文中，作为现在(hoti)。
    13 不介意(agarukaritva)参照前注4。
    14 取而不住 于原本有cittam pariyadaya titthanti照上之同文，要加上na读之。
    15 非义苦(anatthadukkham)，此意思虽无不通，若其他相应此文，不能不是‘不持利益’(anatthasam
       hitam)之误。
    16 声(sara)或调。
    17 同一物 以tad eva译之。
    18 仰为师(uddissa)=ger.of uddisati=to declare,to pointout.)
       的信仰 今认为saddha(信仰)之具格译之，但亦可看为动词saddahati之gerund(信仰)佛音见如后
        注释                                                三三七

        中部经典四                                          三三八
       者。
    20 其处云云之上下，想不要括抓，但原本有之即暂照原来。
    21 想欢喜 以mannussava看为manna=thinking;ussava=merrymaking读之。
    22 舍(caga)亦译为施。
    23 水界 原本逸脱。今以顺理补之
    24 眼识 于原本cakkuma(cakkhumant有具眼者之nom.)如其耳、鼻识，为cakkhuna之误读。
    25 所执受(upadinna)玄奘译，法蕴足论，十之同文下，有‘有执有受。’盖upadinna乃grasped at;
       laid hold of;the issue of grasping等之意。
    26 妄想(mannitam)于中阿含六界经，译为自举。
    27 大过云云(accayam accayato patigganhatu ayatim samvaraya)于忏悔之时，一定之型状，约
       言：‘将来当防护，今请原谅。’之意
    28 如何，(原因)yam暂以关系代名词译之。
    29 我云云 若为复数者，同英语等，以王之‘朕’为we
    3O 对人施(patipuggalika dakkhina)对个人施之意
    31 僧类施(sanghagata dakkhina)对僧伽多人相之布施。
    32 两僧伽(ubhatosangha)言比丘比丘尼之两僧伽。
    33 僧类施云云僧颈施乃僧伽施(众人)，对人施，乃言对个人施，由此区别，应知有此教说。
    34 此偈 出集异门足论八，请参照。

    第六品 六处品

    1 减退之终云云 原本patikkamosanam pannayati no abhikkamo‘无施设减退之终局、进展之终
      局否?’之意思。
    2 中部经典三，第九十七，陀然经参照。
    3 不执受upadiyissami=I will not take hold of or cling to之意。
        注释                                                三三九

        中部经典四                                          三四O
    4 我云云 于此之前有‘是故，长者!汝应如是学’之文，兹乃逸脱。
    5 耳触 于原本sotasamphassam vinnanam即‘耳触识’，于此想关于六触身的说明，如前之眼识，盖
      不用其识字，因此以下悉皆略去。
    6 不举 原本之Na patibhati=does not appear or occur to(orupon),does not shine upon等
      怠，今如此详之。
    7 宜云云 ‘应去’之婉曲语，究竟是‘再会’之意。北传杂阿含之相应处，有‘汝今宜去’。又同北传
      的各处言‘汝今当(或、知)知时。’
    8 圣ayya乃a contracted form of ariya。
    9 如是(etam hoti)即‘如是解’之意。
    10 有坚saravant=having essence,heart or hardest part国语译为坚实等，汉译有译例，实其亦可解
       为果实之意，特避此，唯为‘有坚。’
    11 同义语(adhivacana)一般汉译谓‘增语。’
    12 如何(因为)，当ya乃心也。
    13 同云云 原本有Tena hi tvam,Nandaka,sve…ten'cva…，返复以见tena即如是译之。
    14 生茂之林 原之Andhavana于汉译为安陀林。
    15 昼住(divavihara)北传译为日中正受。日中过热之间，入阴凉之林中坐禅，乃比丘等之所习。
    16 三之和合云云 以tinnam samgati phasso直译，即：‘三之和合乃触。’
    17 不可 以tam na uppajjati直译，虽可为‘彼不起’，其意思：‘无遭受’，暂以不可译之。
    18 有pannayati=施设。
    19 有 于原本有uppajjati(起)，以前后之比较，乃pannayati之误。
    20 损减 原本之apacayam gacchanti直译为‘趣不积集。’
    21 双结 原本之yuganandha注有‘物同一刹那相结合’ckak-khanikayuganandha且衍为：‘盖此等，
       于一刹那有一止，他刹那有观。如是成为异刹那者。而说明圣道同为一刹那。’
    22 等不等(samavisama)于杂阿含作为所行非法行、所行疏涩行。Lord Chalmers:walk sometimes
       righteously but sometimes unrighteously.
        注释                                                三四一

        中部经典四                                          三四二
    23 诸贤!(Bhonto)此字有主格和呼格之两用，今为后者。
    24 随行Anavaya=accordance,conclusion,&c,Lord Chalmers:result今暂依荻原博士之梵汉辞典
       中之译字。
    25 ‘诸长老’次句云‘诸尊者’其原皆是Ayasmanto，一为俗人乃至异学，一为佛教出家者，故如是别
       译之。
    26 实(tatha hi)，或‘因为’亦可。
    27 修习patisevanti=They pursue,follow,practis or indulge in．
    28 如是(tattha)，或作‘其时’‘于此’二者皆可。
    29 虽再看disva disva，以下同。
    30 ‘一之’ahhattha=differently,in other way.


(北)杂含一一--二八二经

杂含一一--二八二经

（二八二）如是我闻。一时。佛住迦微伽罗牟
真邻陀林中。时。有年少名郁多罗。是波
罗奢那弟子。来诣佛所。恭敬问讯已。退坐
一面。尔时。世尊告郁多罗。汝师波罗奢那
为汝等说修诸根不。郁多罗言。说已。瞿
昙。佛告郁多罗。汝师波罗奢那云何说修
诸根。郁多罗白佛言。我师波罗奢那说。眼
不见色。耳不听声。是名修根。佛告郁多
--------------------------------------------------------------------------------78.2
罗。若如汝波罗奢那说。盲者是修根不。所以
者何。如唯盲者眼不见色。尔时。尊者阿
难在世尊后。执扇扇佛。尊者阿难语郁
多言。如波罗奢那所说。聋者是修根不。所
以者何。如唯聋者耳不闻声。尔时。世尊告
尊者阿难。异于贤圣法．律无上修诸根。阿难
白佛言。唯愿世尊为诸比丘说贤圣法．
律无上修根。诸比丘闻已。当受奉行
佛告阿难。谛听。善思。当为汝说。缘眼．色。
生眼识。见可意色。欲修如来厌离正念正
智。眼．色缘生眼识。不可意故。修如来不厌
离正念正智。眼．色缘生眼识。可意不可意。欲
修如来厌离．不厌离正念正智。眼．色缘生眼
识。不可意可意。欲修如来不厌离．厌离正念
正智。眼．色缘生眼识。可意不可意。可不可
意。欲修如来厌．不厌．俱离舍心住正念正
智。如是。阿难。若有于此五句。心善调伏．善
关闭．善守护．善摄持．善修习。是则于眼．色
无上修根。耳．鼻．舌．身．意法亦如是说。阿难。是
名贤圣法。律无上修根。尊者阿难白佛言。世
尊。云何贤圣法．律为贤圣修根。佛告阿难。
眼．色缘生眼识。生可意。生不可意。生可意
不可意。彼圣弟子如是如实知。我眼．色缘
生眼识。生可意。生不可意。生可意不可
意。此则寂灭。此则胜妙。所谓俱舍。得彼舍
已。离厌．不厌。譬如力士顷。如是眼．色
缘生眼识生可意。生不可意。生可意不可
意。俄尔尽灭。得离厌．不厌。舍。如是耳．声缘
生耳识。生可意。生不可意。生可意不可意。
--------------------------------------------------------------------------------78.3
圣弟子如是如实知。我耳识闻声。生可意。
生不可意。生可意不可意。此则寂灭．胜妙。
所谓为舍。得舍已。离厌．不厌。譬如大力
士夫弹指。发声即灭。如是耳．声缘生耳识。
生可意。生不可意。生可意不可意。生已
尽灭。是则为舍。得彼舍已。离厌．不厌。鼻．
香缘生鼻识。生可意。生不可意。生可意
不可意。圣弟子如是如实知。鼻．香缘生鼻
识。生可意。生不可意。生可意不可意。此则
寂灭。此则胜妙。所谓为舍。得彼舍已。离
厌．不厌。譬如莲荷。水所不染。如是鼻．香
缘生鼻识。生可意。生不可意。生可意不
可意。生已尽灭。所谓为舍。得彼舍已。离
厌．不厌。舌．味缘生舌识。生可意。生不可意。
生可意不可意。彼圣弟子如是如实知。舌．
味缘生舌识。生可意。生不可意。生可意不
可意。生已尽灭。寂灭．胜妙。所谓为舍。得彼
舍已。离厌．不厌。譬如力士舌端唾沫。尽唾
令灭。如是舌．味缘生舌识。生可意。生不
可意。生可意不可意。生已尽灭。所谓为舍。
得彼舍已。离厌．不厌。身．触缘生身识。生可
意。生不可意。生可意不可意。生已尽灭。圣
弟子如是如实知。身．触缘生身识。生可
意。生不可意。生可意不可意。生已尽灭。寂
灭．胜妙。所谓为舍。得彼舍已。离厌．不厌。譬
如铁丸烧令极热。小渧水洒。寻即消灭。
如是身．触缘生身识。生可意。生不可意。生
可意不可意。生已尽灭。所谓为舍。得彼舍
已。离厌．不厌。意．法缘生意识。生可意。生不
--------------------------------------------------------------------------------79.1
可意。生可意不可意。生已速灭。圣弟子如
是如实知。意．法缘生意识。生可意。生不可
意。生可意不可意。生已尽灭。是则寂灭。是
则胜妙。所谓为舍。得彼舍已。离厌．不厌。譬
如力士断多罗树头。如是意．法缘生意识。
生可意。生不可意。生可意不可意。生已尽
灭。所谓为舍。得彼舍已。离厌．不厌。阿
难。是为贤圣法．律。为圣弟子修诸根。云何
为圣法．律觉见迹。佛告阿难。眼．色缘生眼
识。生可意。生不可意。生可意不可意。彼圣
弟子惭耻厌恶。耳．鼻．舌．身．意法缘生意识。生
可意。生不可意。生可意不可意。彼圣弟子
惭耻厌恶。阿难。是名贤圣法．律觉见迹。阿
难。是名贤圣法．律无上修诸根。已说贤圣修
诸根。已说觉见迹。阿难。我为诸声闻所作。
所作已作。汝等当作所作。广说如箧毒蛇
经。佛说此经已。尊者阿难闻佛所说。欢喜
奉行

杂含一一--二八二经


(北)一 善法经

善法经

（一）中阿含七法品善法经第一
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若有比丘成就
七法者。便于贤圣得欢喜乐。正趣漏尽。云
何为七。谓比丘知法．知义．知时．知节．知
己．知众．知人胜如。云何比丘为知法耶。谓
比丘知正经．歌咏．记说．偈[口*他]．因缘．撰录．
本起．此说．生处．广解．未曾有法及说是义。
是谓比丘为知法也。若有比丘不知法者。
谓不知正经．歌咏．记说．偈[口*他]．因缘．撰录．本
起．此说．生处．广解．未曾有法及说义。如是比
丘为不知法。若有比丘善知法者。谓知正
经．歌咏．记说．偈[口*他]．因缘．撰录．本起．此说．生处．广
解．未曾有法及说义。是谓比丘善知法也。云
何比丘为知义耶。谓比丘知彼彼说义是彼
义．是此义。是谓比丘为知义也。若有比丘
不知义者。谓不知彼彼说义是彼义．是此
义。如是比丘为不知义。若有比丘善知
--------------------------------------------------------------------------------421.2
义者。谓知彼彼说义是彼义．是此义。是谓
比丘善知义也。云何比丘为知时耶。谓比
丘知是时修下相。是时修高相。是时修舍
相。是谓比丘为知时也。若有比丘不知
时者。谓不知是时修下相。是时修高相。是
时修舍相。如是比丘为不知时。若有比
丘善知时者。谓知是时修下相。是时修高
相。是时修舍相。是谓比丘善知时也。云何
比丘为知节耶。谓比丘知节。若饮若食．若
去若住．若坐若卧．若语若默．若大小便。捐
除睡眠。修行正智。是谓比丘为知节也。若
有比丘不知节者。谓不知若饮若食．若去
若住．若坐若卧．若语若默．若大小便。捐除睡
眠。修行正智。如是比丘为不知节。若有
比丘善知节者。谓知若饮若食。若去若住。若
坐若卧．若语若默．若大小便。捐除睡眠。
修行正智。是谓比丘善知节也。云何比丘
为知己耶。谓比丘自知我有尔所信．戒．闻．
施．慧．辩．阿含及所得。是谓比丘为知己也。
若有比丘不知己者。谓不自知我有尔
所信．戒．闻．施．慧．辩．阿含及所得。如是比丘为
不知己。若有比丘善知己者。谓自知我
有尔所信．戒．闻．施．慧．辩．阿含及所得。是谓比
丘善知己也。云何比丘为知众耶。谓比丘
知此刹利众．此梵志众．此居士众．此沙门
众。我于彼众应如是去．如是住．如是坐．
如是语．如是默。是谓比丘为知众也。若有
比丘不知众者。谓不知此刹利众．此梵志
众．此居士众．此沙门众。我于彼众应如是
--------------------------------------------------------------------------------421.3
去．如是住．如是坐．如是语．如是默。如是比
丘为不知众。若有比丘善知众者。谓知
此刹利众．此梵志众．此居士众．此沙门众．我
于彼众应如是去．如是住．如是坐．如是语．
如是默。是谓比丘善知众也。云何比丘知
人胜如。谓比丘知有二种人。有信有不信。
若信者胜。不信者为不如也。谓信人复有
二种。有数往见比丘。有不数往见比丘。若
数往见比丘者胜。不数往见比丘者为不
如也。谓数往见比丘人复有二种。有礼敬
比丘。有不礼敬比丘。若礼敬比丘者胜。不
礼敬比丘者为不如也。谓礼敬比丘人复
有二种。有问经。有不问经。若问经者胜。
不问经者为不如也。谓问经人复有二种。
有一心听经。有不一心听经。若一心听
经者胜。不一心听经者为不如也。谓一
心听经人复有二种。有闻持法。有闻不
持法。若闻持法者胜。闻不持法者为不
如也。谓闻持法人复有二种。有闻法观
义。有闻法不观义。若闻法观义者胜。闻
法不观义者为不如也。谓闻法观义人
复有二种。有知法．知义．向法次法．随顺
于法．如法行之。有不知法．不知义．不向
法次法．不随顺法．不如法行。若知法．知
义．向法次法．随顺于法．如法行者胜。不知
法．不知义．不向法次法．不随顺法．不
如法行者为不如也。谓知法．知义．向法
次法．随顺于法．如法行人复有二种。有
自饶益。亦饶益他。饶益多人。愍伤世间。为
--------------------------------------------------------------------------------422.1
天．为人求义及饶益。求安隐快乐。有不自
饶益。亦不饶益他。不饶益多人。不愍伤
世间。不为天．不为人求义及饶益。求安
隐快乐。若自饶益。亦饶益他。饶益多人。愍
伤世间。为天．为人求义及饶益。求安隐
快乐者。此人于彼人中为极第一。为大．为
上．为最．为胜．为尊．为妙。譬如因牛有乳。
因乳有酪。因酪有生酥。因生酥有熟酥。
因熟酥有酥精。酥精者。于彼中为极第一。
为大．为上．为最．为胜．为尊．为妙．如是若
人自饶益。亦饶益他。饶益多人。愍伤世间。
为天．为人求义及饶益。求安隐快乐。此二
人如上所说。如上分别。如上施设。此为第
一。为大。为上．为最．为胜．为尊．为妙。是谓
比丘知人胜如。佛说如是。彼诸比丘闻佛
所说。欢喜奉行。
善法经第一竟(一千四百二十三字)

善法经


(北)二 昼度树经

昼度树经

（二）中阿含七法品昼度树经第二(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若三十三天昼
度树叶萎黄。是时。三十三天悦乐欢喜。昼度
树叶不久当落。复次。三十三天昼度树叶已
落。是时。三十三天悦乐欢喜。昼度树叶不
久当还生。复次。三十三天昼度树叶已还生。
是时。三十三天悦乐欢喜。昼度树不久当生
网。复次。三十三天昼度树已生网。是时。三十
三天悦乐欢喜。昼度树不久当生如鸟喙。
复次。三十三天昼度树已生如鸟喙。是时。三
十三天悦乐欢喜。昼度树不久当开如钵。
--------------------------------------------------------------------------------422.2
复次。三十三天昼度树已开如钵。是时。三十
三天悦乐欢喜。昼度树不久当尽敷开。若
昼度树已尽敷开。光所照。色所映。香所熏。
周百由延。是时。三十三天于中夏四月。以
天五欲功德具足而自娱乐。是谓三十三天
于昼度树下集会娱乐也。如是义。圣弟子
亦复尔。思念出家。是时圣弟子名为叶黄。
犹三十三天昼度树叶萎黄也。复次。圣弟
子剃除须发。着袈裟衣。至信．舍家．无家．
学道。是时圣弟子名为叶落。犹三十三天
昼度树叶落也。复次。圣弟子离欲．离恶不
善之法。有觉．有观。离生喜．乐。得初禅成就
游。是时。圣弟子名叶还生。犹三十三天昼度
树叶还生也。复次。圣弟子觉．观已息。内静．
一心。无觉．无观。定生喜．乐。得第二禅成就
游。是时。圣弟子名为生网。犹三十三天昼度
树生网也。复次。圣弟子离于喜欲。舍无求
游。正念正智而身觉乐。谓圣所说．圣所舍．念．
乐住．空。得第三禅成就游。是时。圣弟子名
生如鸟喙。犹三十三天昼度树如鸟喙也。复
次。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．
舍．念．清净。得第四禅成就游。是时。圣弟子
名生如钵。犹三十三天昼度树如钵也。复
次。圣弟子诸漏已尽。心解脱．慧解脱。于现
法中自知自觉。自作证成就游。生已尽。梵
行已立。所作已办。不更受有。知如真。是时。
圣弟子名尽敷开。犹三十三天昼度树尽敷
开也。彼为漏尽阿罗诃比丘。三十三天集
在善法正殿。咨嗟称叹。某尊弟子于某村
--------------------------------------------------------------------------------422.3
邑剃除须发。着袈裟衣。至信．舍家．无家．学
道。诸漏已尽。心解脱．慧解脱。于现法中
自知自觉。自作证成就游。生已尽。梵行已立。
所作已办。不更受有。知如真。是谓漏尽阿
罗诃共集会也。如三十三天昼度树下共集
会也。佛说如是。彼诸比丘闻佛所说。欢喜
奉行。
昼度树经第二竟(七百五十二字)

昼度树经


(北)三 城喻经

城喻经

（三）中阿含七法品城喻经第三(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。如王边城七事
具足。四食丰饶。易不难得。是故王城不为
外敌破。唯除内自坏。云何王城七事具足。
谓王边城造立楼橹。筑地使坚。不可毁坏。
为内安隐。制外怨敌。是谓王城一事具足。
复次。如王边城掘凿池堑。极使深广。修备
可依。为内安隐。制外怨敌。是谓王城二事
具足。复次。如王边城周匝通道。开除平博。
为内安隐。制外怨敌。是谓王城三事具足。
复次。如王边城集四种军力象军．马军．车
军．步军。为内安隐。制外怨敌。是谓王城四
事具足。复次。如王边城豫备军器弓．矢．鉾．
戟。为内安隐。制外怨敌。是谓王城五事具
足。复次。如王边城立守门大将。明略智辩。
勇毅奇谋。善则听入。不善则禁。为内安隐。
制外怨敌。是谓王城六事具足。复次。如王
边城筑立高墙。令极牢固。泥涂垩洒。为内
安隐。制外怨敌。是谓王城七事具足也。云
何王城四食丰饶。易不难得。谓王边城水草
--------------------------------------------------------------------------------423.1
樵木。资有豫备。为内安隐。制外怨敌。是谓
王城一食丰饶。易不难得。复次。如王边城多
收稻谷及储畜麦。为内安隐。制外怨敌。是
谓王城二食丰饶。易不难得。复次。如王边
城多积[禾*占]豆及大小豆。为内安隐。制外怨
敌。是谓王城三食丰饶。易不难得。复次。如
王边城畜酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切
具足。为内安隐。制外怨敌。是谓王城四
食丰饶。易不难得。如是王城七事具足。四
食丰饶。易不难得。不为外敌破。唯除内自
坏。如是。若圣弟子亦得七善法。逮四增上
心。易不难得。是故圣弟子不为魔王之所
得便。亦不随恶不善之法。不为染污所染。
不复更受生也。云何圣弟子得七善法。谓
圣弟子得坚固信。深着如来。信根已立。终
不随外沙门．梵志。若天．魔．梵及余世间。是谓
圣弟子得一善法。复次。圣弟子常行惭耻。
可惭知惭。恶不善法秽污烦恼。受诸恶报。
造生死本。是谓圣弟子得二善法。复次。圣
弟子常行羞愧。可愧知愧。恶不善法秽污烦
恼。受诸恶报。造生死本。是谓圣弟子得三
善法。复次。圣弟子常行精进。断恶不善。修
诸善法。恒自起意。专一坚固。为诸善本。不
舍方便。是谓圣弟子得四善法。复次。圣弟子
广学多闻。守持不忘。积聚博闻。所谓法者。初
善．中善．竟亦善。有义有文。具足清净。显现
梵行。如是诸法广学多闻。玩习至千。意所
惟观。明见深达。是谓圣弟子得五善法。复
次。圣弟子常行于念。成就正念。久所曾习。
--------------------------------------------------------------------------------423.2
久所曾闻。恒忆不忘。是谓圣弟子得六善
法。复次。圣弟子修行智慧。观兴衰法。得如
此智。圣慧明达。分别晓了。以正尽苦。是谓圣
弟子得七善法也。云何圣弟子逮四增上
心。易不难得。谓圣弟子离欲．离恶不善之
法。有觉．有观。离生喜．乐。逮初禅成就游。是
谓圣弟子逮初增上心。易不难得。复次。圣
弟子觉．观已息。内静．一心。无觉．无观。定生喜．
乐。逮第二禅成就游。是谓圣弟子逮第二
增上心。易不难得。复次。圣弟子离于喜欲。
舍无求游。正念正智而身觉乐。谓圣所说．圣
所舍．念．乐住．空。逮第三禅成就游。是谓圣
弟子逮第三增上心。易不难得。复次。圣弟子
乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。
逮第四禅成就游。是谓圣弟子逮第四增上
心。易不难得。如是。圣弟子得七善法。逮四
增上心。易不难得。不为魔王之所得便。
亦不随恶不善之法。不为染污所染。不复
更受生。如王边城造立楼橹。筑地使坚。不
可毁坏。为内安隐。制外怨敌。如是。圣弟子
得坚固信。深着如来。信根已立。终不随外
沙门。梵志。若天．魔．梵及余世间。是谓圣弟子
得信楼橹。除恶不善。修诸善法也。如王边
城掘凿池堑。极使深广。修备可依。为内安
隐。制外怨敌。如是。圣弟子常行惭耻。可惭
知惭。恶不善法秽污烦恼。受诸恶报。造生
死本。是谓圣弟子得惭池堑。除恶不善。修
诸善法也。如王边城周匝通道。开除平博。
为内安隐。制外怨敌。如是。圣弟子常行羞
--------------------------------------------------------------------------------423.3
愧。可愧知愧。恶不善法秽污烦恼。受诸恶
报。造生死本。是谓圣弟子得愧平道。除恶
不善。修诸善法也。如王边城集四种军
力象军．马军．车军．步军。为内安隐。制外怨
敌。如是。圣弟子常行精进。断恶不善。修诸
善法。恒自起意。专一坚固。为诸善本。不舍
方便。是谓圣弟子得精进军力。除恶不善。
修诸善法也。如王边城豫备军器弓．矢．
鉾．戟。为内安隐。制外怨敌。如是。圣弟子广
学多闻。守持不忘。积聚博闻。所谓法者。初善．
中善．竟亦善。有义有文。具足清净。显现梵
行。如是诸法广学多闻。玩习至千。意所惟
观。明见深达。是谓圣弟子得多闻军器。除
恶不善。修诸善法也。如王边城立守门大
将。明略智辩。勇毅奇谋。善则听入。不善则禁。
为内安隐。制外怨敌。如是。圣弟子常行于
念。成就正念。久所曾习。久所曾闻。恒忆不
忘。是谓圣弟子得念守门大将。除恶不善。
修诸善法也。如王边城筑立高墙。令极牢
固。泥涂垩洒。为内安隐。制外怨敌。如是。圣
弟子修行智慧。观兴衰法。得如此智。圣慧
明达。分别晓了。以正尽苦。是谓圣弟子得
智慧墙。除恶不善。修诸善法也。如王边城
水草樵木。资有豫备。为内安隐。制外怨敌。
如是。圣弟子离欲．离恶不善之法。有觉．有观。
离生喜．乐。逮初禅成就游。乐住无乏。安隐
快乐。自致涅槃也。如王边城多收稻谷及
储畜麦。为内安隐。制外怨敌。如是。圣弟
子觉．观已息。内静．一心。无觉．无观。定生喜．
--------------------------------------------------------------------------------424.1
乐。逮第二禅成就游。乐住无乏。安隐快乐。自
致涅槃也。如王边城多积[禾*占]豆及大小豆。
为内安隐。制外怨敌。如是。圣弟子离于
喜欲。舍无求游。正念正智而身觉乐。谓圣所
说．圣所舍．念．乐住．空。逮第三禅成就游。乐住
无乏。安隐快乐。自致涅槃也。如王边城畜
酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切充足。为
内安隐。制外怨敌。如是。圣弟子乐灭．苦灭。
喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅
成就游。乐住无乏。安隐快乐。自致涅槃。佛
说如是。彼诸比丘闻佛所说。欢喜奉行。
城喻经第三竟(一千九百二字)

城喻经


(北)四 水喻经

水喻经

（四）中阿含七法品水喻经第四(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我当为汝说七
水人。谛听。谛听。善思念之。时。诸比丘受教而
听。佛言。云何为七。或有一人常卧水中。或
复有人出水还没。或复有人出水而住。或
复有人出水而住。住已而观。或复有人出
水而住。住已而观。观已而渡。或复有人出
水而住。住已而观。观已而渡。渡已至彼岸。
或复有人出水而住。住已而观。观已而渡。
渡已至彼岸。至彼岸已。谓住岸人。如是。
我当复为汝说七水喻人。谛听。谛听。善思
念之。时。诸比丘受教而听。佛言。云何为七。
或有人常卧。或复有人出已还没。或复
有人出已而住。或复有人出已而住。住已而
观。或复有人出已而住。住已而观。观已而
渡。或复有人出已而住。住已而观。观已而
--------------------------------------------------------------------------------424.2
渡。渡已至彼岸。或复有人出已而住。住已
而观。观已而渡。渡已至彼岸。至彼岸已。
谓住岸梵志。此七水喻人。我略说也。如上
说。如上施设。汝知何义。何所分别。有何因
缘。时。诸比丘白世尊曰。世尊为法本。世尊
为法主。法由世尊。唯愿说之。我等闻已。
得广知义。佛便告曰。汝等谛听。善思念之。
我当为汝分别其义。时。诸比丘受教而听
佛言。云何有人常卧。谓或有人为不善法
之所覆盖。染污所染。受恶法报。造生死本。
是谓有人常卧。犹人没溺。卧于水中。我说
彼人亦复如是。是谓初水喻人。世间谛如
有也。云何有人出已还没。谓人既出。得信善
法。持戒．布施．多闻．智慧。修习善法。彼于后
时失信不固。失持戒．布施．多闻．智慧而不
坚固。是谓有人出已还没。犹人溺水。既出
还没。我说彼人亦复如是。是谓第二水喻
人。世间谛如有也。云何有人出已而住。谓
人既出。得信善法。持戒．布施．多闻．智慧。修习
善法。彼于后时信固不失。持戒．布施．多闻．
智慧。坚固不失。是谓有人出已而住。犹人
溺水。出已而住。我说彼人亦复如是。是谓
第三水喻人。世间谛如有也。云何有人出已
而住。住已而观。谓人既出。得信善法。持戒．布
施．多闻．智慧。修习善法。彼于后时信固不
失。持戒．布施．多闻．智慧。坚固不失。住善法
中。知苦如真。知苦习．知苦灭．知苦灭道
如真。彼如是知．如是见。三结便尽。谓身见．戒
取．疑。三结已尽。得须陀洹。不堕恶法。定趣
--------------------------------------------------------------------------------424.3
正觉。极受七有。天上．人间七往来已。便得
苦际。是谓有人出已而住。住已而观。犹人
溺水。出已而住。住已而观。我说彼人亦复
如是。是谓第四水喻人。世间谛如有也。云
何有人出已而住。住已而观。观已而渡。谓人
既出。得信善法。持戒．布施．多闻．智慧。修习善
法。彼于后时信固不失。持戒。布施．多闻．智
慧。坚固不失。住善法中。知苦如真。知苦
习．知苦灭．知苦灭道如真。如是知．如是
见。三结便尽。谓身见．戒取．疑。三结已尽。淫．怒．痴
薄。得一往来天上．人间。一往来已。便得苦际。
是谓有人出已而住。住已而观。观已而渡。
犹人溺水。出已而住。住已而观。观已而渡。
我说彼人亦复如是。是谓第五水喻人。世
间谛如有也。云何有人出已而住。住已而观。
观已而渡。渡已至彼岸。谓人既出。得信善
法。持戒．布施．多闻．智慧。修习善法。彼于后时
信固不失。持戒．布施．多闻．智慧。坚固不失。
住善法中。知苦如真。知苦习．知苦灭．知
苦灭道如真。如是知．如是见。五下分结尽。谓
贪欲．嗔恚．身见．戒取．疑。五下分结尽已。生于
彼间。便般涅槃。得不退法。不还此世。是谓
有人出已而住。住已而观。观已而渡。渡已
至彼岸。犹人溺水。出已而住。住已而观。观
已而渡。渡已至彼岸。我说彼人亦复如
是。是谓第六水喻人。世间谛如有也。云何有
人出已而住。住已而观。观已而渡。渡已至
彼岸。至彼岸已。谓住岸梵志。谓人既出。得
信善法。持戒．布施．多闻．智慧。修习善法。彼于
--------------------------------------------------------------------------------425.1
后时信固不失。持戒．布施．多闻．智慧。坚固不
失。住善法中。知苦如真。知苦习．知苦灭．
知苦灭道如真。如是知．如是见。欲漏心解
脱。有漏．无明漏心解脱。解脱已。便知解脱。
生已尽。梵行已立。所作已办。不更受有。知如
真。是谓有人出已而住。住已而观。观已而
渡。渡已至彼岸。至彼岸已。谓住岸梵志。
犹人溺水。出已而住。住已而观。观已而渡。
渡已至彼岸。至彼岸已。谓住岸人。我说
彼人亦复如是。是谓第七水喻人。世间谛
如有也。我向所言。当为汝说七水人者。
因此故说。佛说如是。彼诸比丘闻佛所说。
欢喜奉行
水喻经第四竟(千三百八十八字)

水喻经


(北)五 木积喻经

木积喻经

（五）中阿含七法品木积喻经第五(初一日诵)
我闻如是。一时。佛游拘萨罗。在人间。与大
比丘众翼从而行。尔时。世尊则于中路。忽
见一处有大木积。洞燃俱炽。世尊见已。便
下道侧。更就余树敷尼师檀。结加趺坐
世尊坐已。告诸比丘。汝等见彼有大木积
洞燃俱炽耶。时。诸比丘答曰。见也。世尊。世
尊复告诸比丘曰。于汝意云何。谓大木
积洞燃俱炽。若抱．若坐．若卧。谓刹利女。梵志．
居士．工师女。年在盛时。沐浴香薰。着明净衣。
华鬘．璎珞严饰其身。若抱．若坐．若卧。何者为
乐。时。诸比丘白曰。世尊。谓大木积洞燃俱炽。
若抱．若坐．若卧。甚苦。世尊。谓刹利女。梵志．居
士．工师女。年在盛时。沐浴香薰。着明净衣。华
鬘．璎珞严饰其身。若抱．若坐．若卧。甚乐。世尊
--------------------------------------------------------------------------------425.2
世尊告曰。我为汝说。不令汝等学沙门失
沙门道。汝欲成无上梵行者。宁抱木积洞
燃俱炽。若坐．若卧。彼虽因此受苦或死。然
不以是身坏命终。趣至恶处。生地狱中。若
愚痴人犯戒不精进。生恶不善法。非梵行称
梵行。非沙门称沙门。若抱刹利女。梵志．居
士．工师女。年在盛时。沐浴香薰。着明净衣。华
鬘．璎珞严饰其身。若坐．若卧者。彼愚痴人因
是长夜不善不义。受恶法报。身坏命终。趣至
恶处。生地狱中。是故汝等当观自义．观
彼义．观两义。当作是念。我出家学。不虚不
空。有果有报。有极安乐。生诸善处而得长
寿。受人信施衣被．饮食．床褥．汤药。令诸施主
得大福祐。得大果报。得大光明者。当作
是学。世尊复告诸比丘曰。于意云何。若有
力士以紧索毛绳绞勒其[跳-兆+专]断皮。断皮
已断肉。断肉已断筋。断筋已断骨。断骨
已至髓而住。若从刹利．梵志．居士．工师受
其信施。按摩身体．支节．手足。何者为乐。时。
诸比丘白曰。世尊。若有力士以紧索毛绳
绞勒其[跳-兆+专]断皮。断皮已断肉。断肉已断
筋。断筋已断骨。断骨已至髓而住。甚苦。世
尊。若从刹利．梵志．居士．工师受其信施。按
摩身体．支节．手足。甚乐。世尊。世尊告曰。我为
汝说。不令汝等学沙门失沙门道。汝欲成
无上梵行者。宁令力士以紧索毛绳绞勒
其[跳-兆+专]断皮。断皮已断肉。断肉已断筋。断
筋已断骨。断骨已至髓而住。彼虽因此受
苦或死。然不以是身坏命终。趣至恶处。生
--------------------------------------------------------------------------------425.3
地狱中。若愚痴人犯戒不精进。生恶不善
法。非梵行称梵行。非沙门称沙门。从刹利．
梵志．居士．工师受其信施。按摩身体．支节．手
足。彼愚痴人因是长夜不善不义。受恶法报。
身坏命终。趣至恶处。生地狱中。是故汝等
当观自义．观彼义．观两义。当作是念。我
出家学。不虚不空。有果有报。有极安乐。生
诸善处而得长寿。受人信施衣被．饮食．床褥．
汤药。令诸施主得大福祐。得大果报。得大
光明者。当作是学。世尊复告诸比丘曰。于
意云何。若有力士以莹磨利刀截断其髀。
若从刹利．梵志．居士．工师受信施．礼拜。恭敬
将迎。何者为乐。时。诸比丘白曰。世尊。若有
力士以莹磨利刀截断其髀。甚苦。世尊。若
从刹利．梵志．居士．工师受信施．礼拜。恭敬
将迎。甚乐。世尊。世尊告曰。我为汝说。不令
汝等学沙门失沙门道。汝欲成无上梵行
者。宁令力士以莹磨利刀截断其髀。彼虽
因此受苦或死。然不以是身坏命终。趣至
恶处。生地狱中。若愚痴人犯戒不精进。生
恶不善法。非梵行称梵行。非沙门称沙门。
从刹利．梵志．居士．工师受信施．礼拜。恭敬将
迎。彼愚痴人因是长夜不善不义。受恶法报。
身坏命终。趣至恶处。生地狱中。是故汝等
当观自义．观彼义．观两义。当作是念。我
出家学。不虚不空。有果有报。有极安乐。生
诸善处而得长寿。受人信施衣被．饮食床褥．
汤药。令诸施主得大福祐。得大果报。得大
光明者。当作是学。世尊复告诸比丘曰。于
--------------------------------------------------------------------------------426.1
意云何。若有力士以铁铜鍱洞燃俱炽。缠
络其身。若从刹利．梵志．居士．工师受信施衣
服。何者为乐。时。诸比丘白曰。世尊。若有力
士以铁铜鍱洞燃俱炽。缠络其身。甚苦。世
尊。若从刹利．梵志．居士．工师受信施衣服。
甚乐。世尊。世尊告曰。我为汝说。不令汝等
学沙门失沙门道。汝欲成无上梵行者。宁
令力士以铁铜鍱洞燃俱炽。缠络其身。彼
虽因此受苦或死。然不以是身坏命终。趣
至恶处。生地狱中。若愚痴人犯戒不精进。
生恶不善法。非梵行称梵行。非沙门称沙
门。从刹利．梵志．居士．工师受信施衣服。彼
愚痴人因是长夜不善不义。受恶法报。身坏
命终。趣至恶处。生地狱中。是故汝等当观
自义．观彼义．观两义。当作是念。我出家学。
不虚不空。有果有报。有极安乐。生诸善
处而得长寿。受人信施衣被．饮食．床褥．汤
药。令诸施主得大福祐。得大果报。得大光
明者。当作是学。世尊复告诸比丘曰。于
意云何。若有力士以热铁钳钳开其口。
便以铁丸洞燃俱炽。着其口中。彼热铁丸烧
唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧
咽。烧咽已烧心。烧心已烧肠胃。烧肠胃
已下过。若从刹利．梵志．居士．工师受信施食
无量众味。何者为乐。时。诸比丘白曰。世
尊。若有力士以热铁钳钳开其口。便以
铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。
烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。
烧咽已烧心。烧心已烧肠胃。烧肠胃已
--------------------------------------------------------------------------------426.2
下过。甚苦。世尊。若从刹利．梵志．居士．工师
受信施食无量众味。甚乐。世尊。世尊告曰。
我为汝说。不令汝等学沙门失沙门道。汝
欲成无上梵行者。宁令力士以热铁钳
钳开其口。便以铁丸洞燃俱炽。着其口
中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧
龂。烧龂已烧咽。烧咽已烧心。烧心已烧
肠胃。烧肠胃已下过。彼虽因此受苦或死。
然不以是身坏命终。趣至恶处。生地狱中。
若愚痴人犯戒不精进。生恶不善法。非梵
行称梵行。非沙门称沙门。从刹利．梵志．
居士．工师受信施食无量众味。彼愚痴人
因是长夜不善不义。受恶法报。身坏命终。
趣至恶处。生地狱中。是故汝等当观自义．
观彼义．观两义。当作是念。我出家学。不
虚不空。有果有报。有极安乐。生诸善处
而得长寿。受人信施衣被．饮食．床褥．汤药。
令诸施主得大福祐。得大果报。得大光明
者。当作是学。世尊复告诸比丘曰。于意云
何。若有力士以铁铜床洞燃俱炽。强逼使
人坐卧其上。若从刹利．梵志．居士．工师受
其信施床榻卧具。何者为乐。时。诸比丘白曰。
世尊。若有力士以铁铜床洞燃俱炽。强逼
使人坐卧其上。甚苦。世尊。若从刹利．梵志．
居士．工师受其信施床榻卧具。甚乐。世尊。世
尊告曰。我为汝说。不令汝等学沙门失沙
门道。汝欲成无上梵行者。宁令力士以铁
铜床洞燃俱炽。强逼使人坐卧其上。彼虽
因此受苦或死。然不以是身坏命终。趣至
--------------------------------------------------------------------------------426.3
恶处。生地狱中。若愚痴人犯戒不精进。生
恶不善法。非梵行称梵行。非沙门称沙门。
从刹利．梵志．居士．工师受其信施床榻卧具。
彼愚痴人因是长夜不善不义。受恶法报。身
坏命终。趣至恶处。生地狱中。是故汝等当
观自义．观彼义．观两义。当作是念。我出
家学。不虚不空。有果有报。有极安乐。生诸
善处而得长寿。受人信施衣被．饮食．床褥．汤
药。令诸施主得大福祐。得大果报。得大光
明者。当作是学。世尊复告诸比丘曰。于
意云何。若有力士以大铁铜釜洞燃俱炽。
撮举人已。倒着釜中。若从刹利．梵志．居士．
工师受信施房舍。泥治垩洒。窗户牢密。炉火
熅暖。何者为乐。时。诸比丘白曰。世尊。若有
力士以大铁铜釜洞燃俱炽。撮举人已。倒
着釜中。甚苦。世尊。若从刹利．梵志．居士．工师
受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。
甚乐。世尊。世尊告曰。我为汝说。不令汝等
学沙门失沙门道。汝欲成无上梵行者。宁
令力士以大铁铜釜洞燃俱炽。撮举人已。
倒着釜中。彼虽因此受苦或死。然不以
是身坏命终。趣至恶处。生地狱中。若愚痴人
犯戒不精进。生恶不善法。非梵行称梵行。
非沙门称沙门。从刹利．梵志．居士．工师受
信施房舍。泥治垩洒。窗户牢密。炉火熅暖。彼
愚痴人因是长夜不善不义。受恶法报。身坏
命终。趣至恶处。生地狱中。是故汝等当观
自义．观彼义．观两义。当作是念。我出家
学。不虚不空。有果有报。有极安乐。生诸善
--------------------------------------------------------------------------------427.1
处而得长寿。受人信施衣被．饮食．床褥．汤
药。令诸施主得大福祐。得大果报。得大光
明者。当作是学。说此法时。六十比丘漏尽
结解。六十比丘舍戒还家。所以者何。世尊
教诫甚深。甚难。学道亦复甚深。甚难。佛说
如是。彼诸比丘闻佛所说。欢喜奉行
木积喻经第五竟(二千六百四十四字)

木积喻经


(北)六 善人往经

善人往经

（六）七法品善人往经第六(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。世尊告诸比丘。我当为汝说七善
人所往至处及无余涅槃。谛听。谛听。善思念
之。时。诸比丘受教而听。佛言。云何为七。比丘
行当如是。我者无我。亦无我所。当来无我。
亦无我所。已有便断。已断得舍。有乐不染。
合会不着。如是行者。无上息迹慧之所见。
然未得证。比丘行如是。往至何所。譬如烧
[麸-夫+孚]。才燃便灭。当知比丘亦复如是。少慢未
尽。五下分结已断。得中般涅槃。是谓第一
善人所往至处。世间谛如有。复次。比丘行当
如是。我者无我。亦无我所。当来无我。亦无
我所。已有便断。已断得舍。有乐不染。合会不
着。行如是者。无上息迹慧之所见。然未得
证。比丘行如是。往至何所。譬若如铁洞燃
俱炽。以椎打之。迸火飞空。上已即灭。当
--------------------------------------------------------------------------------427.2
知比丘亦复如是。少慢未尽。五下分结已断。
得中般涅槃。是谓第二善人所往至处。世间
谛如有。复次。比丘行当如是。我者无我。亦
无我所。当来无我。亦无我所。已有便断。已
断得舍。有乐不染。合会不着。行如是者。无
上息迹慧之所见。然未得证。比丘行如是。
往至何所。譬若如铁洞燃俱炽。以椎打之。
迸火飞空。从上来还。未至地灭。当知比丘
亦复如是。少慢未尽。五下分结已断。得中
般涅槃。是谓第三善人所往至处。世间谛如
有。复次。比丘行当如是。我者无我。亦无我
所。当来无我。亦无我所。已有便断。已断得
舍。有乐不染。合会不着。行如是者。无上息
迹慧之所见。然未得证。比丘行如是。往至
何所。譬若如铁洞然俱炽。以椎打之。迸火
飞空。堕地而灭。当知比丘亦复如是。少慢
未尽。五下分结已断。得生般涅槃。是谓第
四善人所往至处。世间谛如有。复次。比丘
行当如是。我者无我。亦无我所。当来无我。
亦无我所。已有便断。已断得舍。有乐不染。
合会不着。行如是者。无上息迹慧之所见。
然未得证。比丘行如是。往至何所。譬若如
铁洞燃俱炽。以椎打之。迸火飞空。堕少薪
草上。若烟若燃。燃已便灭。当知比丘亦复如
是。少慢未尽。五下分结已断。得行般涅槃。
是谓第五善人所往至处。世间谛如有。复
次。比丘行当如是。我者无我。亦无我所。当
来无我。亦无我所。已有便断。已断得舍。有
乐不染。合会不着。行如是者。无上息迹慧
--------------------------------------------------------------------------------427.3
之所见。然未得证。比丘行如是。往至何所。
譬若如铁洞燃俱炽。以椎打之。迸火飞空。
堕多薪草上。若烟若燃。燃尽已灭。当知比丘
亦复如是。少慢未尽。五下分结已断。得无
行般涅槃。是谓第六善人所往至处。世间谛
如有。复次。比丘行当如是。我者无我。亦无
我所。当来无我。亦无我所。已有便断。已断得
舍。有乐不染。合会不着。行如是者。无上息
迹慧之所见。然未得证。比丘行如是。往至
何所。譬若如铁洞燃俱炽。以椎打之。迸火
飞空。堕多薪草上。若烟若燃。燃已便烧村邑．
城郭．山林．旷野。烧村邑．城郭．山林．旷野已。或
至道．至水．至平地灭。当知比丘亦复如是。
少慢未尽。五下分结已断。得上流阿迦腻
吒般涅槃。是谓第七善人所往至处。世间谛
如有。云何无余涅槃。比丘行当如是。我者
无我。亦无我所。当来无我。亦无我所。已有
便断。已断得舍。有乐不染。合会不着。行如
是者。无上息迹慧之所见。而已得证。我说彼
比丘不至东方。不至西方．南方．北方．四维．
上．下。便于现法中息迹灭度。我向所说七
善人所往至处及无余涅槃者。因此故说。佛
说如是。彼诸比丘闻佛所说。欢喜奉行
善人往经第六竟(千一百三字)

善人往经


(北)七 世间福经

世间福经

（七）中阿含七法品世间福经第七(初一日诵)
我闻如是。一时。佛游拘舍弥。在瞿沙罗园
尔时。尊者摩诃周那则于晡时从宴坐起。
往诣佛所。到已作礼。却坐一面。白曰。世尊。
可得施设世间福耶。世尊告曰。可得。周
--------------------------------------------------------------------------------428.1
那。有七世间福。得大福祐。得大果报。得大
名誉。得大功德。云何为七。周那。有信族姓
男．族姓女。施比丘众房舍．堂阁。周那。是谓
第一世间之福。得大福祐。得大果报。得大名
誉。得大功德。复次。周那。有信族姓男．族姓
女。于房舍中施与床座．氍[毯-炎+数]．毾[毯-炎+登]．毡褥．
卧具。周那。是谓第二世间之福。得大福祐。
得大果报。得大名誉。得大功德。复次。周那。
有信族姓男．族姓女。于房舍中施与一切
新净妙衣。周那。是谓第三世间之福。得大
福祐。得大果报。得大名誉。得大功德。复次。
周那。有信族姓男．族姓女。于房舍中常施
于众朝粥．中食。又以园民供给使令。若风
雨寒雪。躬往园所。增施供养。诸比丘众食已。
不患风雨寒雪沽渍衣服。昼夜安乐禅寂
思惟。周那。是谓第七世间之福。得大福祐。
得大果报。得大名誉。得大功德。周那。信族
姓男．族姓女已得此七世间福者。若去若来。
若立若坐。若眠若觉。若昼若夜。其福常生。转
增转广。周那。譬如恒伽水。从源流出。入于
大海。于其中间转深转广。周那。如是信族
姓男．族姓女已得此七世间福者。若去若来。
若立若坐。若眠若觉。若昼若夜。其福常生。转
增转广。于是。尊者摩诃周那即从坐起。偏
袒右肩。右膝着地。长跪叉手白曰。世尊。可
得施设出世间福耶。世尊告曰。可得。周那。
更有七福出于世间。得大福祐。得大果报。
得大名誉。得大功德。云何为七。周那。有信
族姓男．族姓女。闻如来．如来弟子游于某处。
--------------------------------------------------------------------------------428.2
闻已欢喜。极怀踊跃。周那。是谓第一出世间
福。得大福祐。得大果报。得大名誉。得大功
德。复次。周那。有信族姓男．族姓女。闻如
来．如来弟子欲从彼至此。闻已欢喜。极怀
踊跃。周那。是谓第二出世间福。得大福
祐。得大果报。得大名誉。得大功德。复次。周
那。有信族姓男．族姓女。闻如来．如来弟子
已从彼至此。闻已欢喜。极怀踊跃。以清
净心躬往奉见。礼敬供养。既供养已。受三自
归于佛．法及比丘众。而受禁戒。周那。是
谓第七出世间福。得大福祐。得大果报。得
大名誉。得大功德。周那。信族姓男．族姓女
若得此七世间之福及更有七出世间福
者。其福不可数。有尔所福。尔所福果。尔所
福报。唯不可限．不可量．不可得大福之
数。周那。譬如从阎浮洲有五河流。一曰恒
伽。二曰摇尤那。三曰舍劳浮。四曰阿夷罗婆
提。五曰摩企。流入大海。于其中间水不可
数。有尔所升斛。唯不可限。不可量．不可
得大水之数。周那。如是信族姓男．族姓女
若得此七世间之福及更有七出世间福
者。其福不可数。有尔所福。尔所福果。尔
所福报。唯不可限．不可量．不可得大福
之数。尔时。世尊而说颂曰
  恒伽之河　　清净易渡
  海多珍宝　　众水中王
  犹若河水　　世人敬奉
  诸川所归　　引入大海
  如是人者　　施衣饮食
--------------------------------------------------------------------------------428.3
  床榻茵褥　　及诸坐具
  无量福报　　将至妙处
  犹若河水　　引入大海
佛说如是。尊者摩诃周那及诸比丘闻佛所
说。欢喜奉行
世间福经第七竟(九百九十三字)

世间福经


(北)八 七日经

七日经

（八）中阿含七法品七日经第八(初一日诵)
我闻如是。一时。佛游鞞舍离。在奈氏树园
尔时。世尊告诸比丘。一切行无常。不久住法．
速变易法．不可猗法。如是诸行不当乐着。
当患厌之。当求舍离。当求解脱。所以者
何。有时不雨。当不雨时。一切诸树．百谷．
药木皆悉枯槁。摧碎灭尽。不得常住。是故一
切行无常。不久住法．速变易法．不可猗法。如
是诸行不当乐着。当患厌之。当求舍离。
当求解脱。复次。有时二日出世。二日出时。
诸沟渠川流皆悉竭尽。不得常住。是故一切
行无常。不久住法．速变易法．不可猗法。如是
诸行不当乐着。当患厌之。当求舍离。当
求解脱。复次。有时三日出世。三日出时。诸
大江河皆悉竭尽。不得常住。是故一切行无
常。不久住法．速变易法。不可猗法。如是诸
行不当乐着。当患厌之。当求舍离。当求
解脱。复次。有时四日出世。四日出时。诸大
泉源从阎浮洲五河所出。一曰恒伽。二曰
摇尤那。三曰舍牢浮。四曰阿夷罗婆提。
五曰摩企。彼大泉源皆悉竭尽。不得常住。
是故一切行无常。不久住法．速变易法。不可
猗法。如是诸行不当乐着。当患厌之。当
--------------------------------------------------------------------------------429.1
求舍离。当求解脱。复次。有时五日出世。五
日出时。大海水减一百由延。转减乃至七百
由延。五日出时。海水余有七百由延。转减乃
至一百由延。五日出时。大海水减一多罗树。
转减乃至七多罗树。五日出时。海水余有七
多罗树。转减乃至一多罗树。五日出时。海水
减一人。转减乃至七人。五日出时。海水余有
七人。转减乃至一人。五日出时。海水减至颈．
至肩．至腰．至[月*奇]．至膝．至踝。有时海水消
尽。不足没指。是故一切行无常。不久住法．速
变易法．不可猗法。如是诸行不当乐着。当
患厌之。当求舍离。当求解脱。复次。有时
六日出世。六日出时。一切大地须弥山王皆
悉烟起。合为一烟。譬如陶师始爨窖时。皆悉
烟起。合为一烟。如是六日出时。一切大地须
弥山王皆悉烟起。合为一烟。是故一切行无
常。不久住法．速变易法。不可猗法。如是诸
行不当乐着。当患厌之。当求舍离。当求
解脱。复次。有时七日出世。七日出时。一切大
地须弥山王洞燃俱炽。合为一[火*佥]。如是七
日出时。一切大地须弥山王洞燃俱炽。合为
一[火*佥]。风吹火[火*佥]。乃至梵天。是时。晃昱诸天
始生天者。不谙世间成败。不见世间成
败。不知世间成败。见大火已。皆恐怖毛竖
而作是念。火不来至此耶。火不来至此
耶。前生诸天谙世间成败。见世间成败。
知世间成败。见大火已。慰劳诸天曰。莫
得恐怖。火法齐彼。终不至此。七日出时。须
弥山王百由延崩散坏灭尽。二百由延．三百由
--------------------------------------------------------------------------------429.2
延。乃至七百由延崩散坏灭尽。七日出时。须
弥山王及此大地烧坏消灭。无余栽烬。如
燃酥油。煎熬消尽。无余烟墨。如是七日出
时。须弥山王及此大地无余灾烬。是故一切
行无常。不久住法．速变易法．不可猗法。如
是诸行不当乐着。当患厌之。当求舍离。
当求解脱。我今为汝说须弥山王当崩坏
尽。谁有能信。唯见谛者耳。我今为汝说大
海水当竭消尽。谁有能信。唯见谛者耳。我
今为汝说一切大地当烧燃尽。谁有能信。唯
见谛者耳。所以者何。比丘。昔有大师名曰
善眼。为外道仙人之所师宗。舍离欲爱。
得如意足。善眼大师有无量百千弟子。善眼
大师为诸弟子说梵世法。若善眼大师为
说梵世法时。诸弟子等有不具足奉行法
者。彼命终已。或生四王天。或生三十三天。或
生[火*佥]摩天。或生兜率哆天。或生化乐天。或
生他化乐天。若善眼大师为说梵世法时。
诸弟子等设有具足奉行法者。彼修四梵
室。舍离于欲。彼命终已。得生梵天。彼时善
眼大师而作是念。我不应与弟子等同俱
至后世共生一处。我今宁可更修增上慈。
修增上慈已。命终得生晃昱天中。彼时善
眼大师则于后时更修增上慈。修增上慈
已。命终得生晃昱天中。善眼大师及诸弟子
学道不虚。得大果报。诸比丘。于意云何。昔
善眼大师为外道仙人之所师宗。舍离欲
爱。得如意足者。汝谓异人耶。莫作斯念。当
知即是我也。我于尔时名善眼大师。为外
--------------------------------------------------------------------------------429.3
道仙人之所师宗。舍离欲爱。得如意足。我
于尔时有无量百千弟子。我于尔时为诸
弟子说梵世法。我说梵世法时。诸弟子等
有不具足奉行法者。彼命终已。或生四王
天。或生三十三天。或生[火*佥]摩天。或生兜率
哆天。或生化乐天。或生他化乐天。我说梵
世法时。诸弟子等设有具足奉行法者。修
四梵室。舍离于欲。彼命终已。得生梵天。我
于尔时而作是念。我不应与弟子等同俱
至后世共生一处。我今宁可更修增上慈。
修增上慈已。命终得生晃昱天中。我于后
时更修增上慈。修增上慈已。命终得生晃
昱天中。我于尔时及诸弟子学道不虚。得
大果报。我于尔时亲行斯道。为自饶益。亦
饶益他。饶益多人。愍伤世间。为天．为人
求义及饶益。求安隐快乐。尔时说法不至
究竟。不究竟白净。不究竟梵行。不究竟
梵行讫。尔时不离生．老．病．死．啼哭．忧戚。亦
未能得脱一切苦。比丘。我今出世。如来．无
所著．等正觉．明行成为．善逝．世间解．无上士．道
法御．天人师。号佛．众祐。我今自饶益。亦饶益
他。饶益多人。愍伤世间。为天．为人求义
及饶益。求安隐快乐。我今说法得至究竟。
究竟白净。究竟梵行。究竟梵行讫。我今已
离生．老．病．死．啼哭．忧戚。我今已得脱一切苦
佛说如是。彼诸比丘闻佛所说。欢喜奉行
七日经第八竟(千七百一字)

七日经


(北)一一 盐喻经

盐喻经

（一一）中阿含业相应品盐喻经第一
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。随人所作业则
受其报。如是。不行梵行不得尽苦。若作
是说。随人所作业则受其报。如是。修行梵
行便得尽苦。所以者何。若使有人作不善
业。必受苦果地狱之报。云何有人作不善
业。必受苦果地狱之报。谓有一人不修身．
不修戒．不修心．不修慧。寿命甚短。是谓
有人作不善业。必受苦果地狱之报。犹如
有人以一两盐投少水中。欲令水碱不可
得饮。于意云何。此一两盐能令少水碱叵
饮耶。答曰。如是。世尊。所以者何。盐多水少。
是故能令碱不可饮。如是。有人作不善业。
必受苦果地狱之报。云何有人作不善业。
必受苦果地狱之报。谓有一人不修身．不
修戒．不修心．不修慧．寿命甚短。是谓有
人作不善业。必受苦果地狱之报。复次。有
--------------------------------------------------------------------------------433.2
人作不善业。必受苦果现法之报。云何有
人作不善业。必受苦果现法之报。谓有一
人修身．修戒．修心．修慧。寿命极长。是谓有
人作不善业。必受苦果现法之报。犹如有
人以一两盐投恒水中。欲令水碱不可
得饮。于意云何。此一两盐能令恒水碱叵
饮耶。答曰。不也。世尊。所以者何。恒水甚多。
一两盐少。是故不能令碱叵饮。如是。有人
作不善业。必受苦果现法之报。云何有人
作不善业。必受苦果现法之报。谓有一人
修身．修戒．修心．修慧．寿命极长。是谓有人
作不善业。必受苦果现法之报。复次。有人
作不善业。必受苦果地狱之报。云何有人
作不善业。必受苦果地狱之报。谓有一人
不修身．不修戒．不修心．不修慧。寿命甚
短。是谓有人作不善业。必受苦果地狱之
报。犹如有人夺取他羊。云何有人夺取他
羊。谓夺羊者。或王．王臣。极有威势。彼羊主
者。贫贱无力。彼以无力故便种种承望。叉手
求索而作是说。尊者。可见还羊。若见与
直。是谓有人夺取他羊。如是。有人作不善
业。必受苦果地狱之报。云何有人作不善
业。必受苦果地狱之报。谓有一人不修身．
不修戒．不修心．不修慧。寿命甚短。是谓有
人作不善业。必受苦果地狱之报。复次。有
人作不善业。必受苦果现法之报。云何有
人作不善业。必受苦果现法之报。谓有一
人修身．修戒．修心．修慧。寿命极长。是谓有
人作不善业。必受苦果现法之报。犹如有
--------------------------------------------------------------------------------433.3
人虽窃他羊。主还夺取。云何有人虽窃他
羊。主还夺取。谓窃羊者贫贱无势。彼羊主者
或王．王臣。极有威力。以有力故收缚窃者。
还夺取羊。是谓有人虽窃他羊。主还夺取。
如是。有人作不善业。必受苦果现法之报。
云何有人作不善业。必受苦果现法之报。
谓有一人修身．修戒．修心．修慧。寿命极长。
是谓有人作不善业。必受苦果现法之报
复次。有人作不善业。必受苦果地狱之报。
云何有人作不善业。必受苦果地狱之报。
谓有一人不修身．不修戒．不修心．不修
慧。寿命甚短。是谓有人作不善业。必受苦
果地狱之报。犹如有人负他五钱。为主所
缚。乃至一钱亦为主所缚。云何有人负他
五钱。为主所缚。乃至一钱亦为主所缚。
谓负债人贫无力势。彼贫无力故。负他五钱。
为主所缚。乃至一钱亦为主所缚。是谓有
人负他五钱。为主所缚。乃至一钱亦为主
所缚。如是。有人作不善业。必受苦果地狱
之报。云何有人作不善业。必受苦果地狱
之报。谓有一人不修身．不修戒．不修心．不
修慧。寿命甚短。是谓有人作不善业。必受
苦果地狱之报。复次。有人作不善业。必受
苦果现法之报。云何有人作不善业。必受
苦果现法之报。谓有一人修身．修戒．修心．
修慧。寿命极长。是谓有人作不善业。必受
苦果现法之报。犹如有人虽负百钱。不为
主所缚。乃至千万亦不为主所缚。云何有
人虽负百钱。不为主所缚。乃至千万亦不
--------------------------------------------------------------------------------434.1
为主所缚。谓负债人产业无量。极有势力。
彼以是故。虽负百钱。不为主所缚。乃至
千万亦不为主所缚。是谓有人虽负百钱。
不为主所缚。乃至千万亦不为主所缚。
如是。有人作不善业。必受苦果现法之报。
云何有人作不善业。必受苦果现法之报。
谓有一人修身．修戒．修心．修慧。寿命极长。
是谓有人作不善业。必受苦果现法之报。
彼于现法设受善恶业报而轻微也。佛说
如是。彼诸比丘闻佛所说。欢喜奉行
盐喻经第一竟(千三百五十一字)

盐喻经


(北)一二 和破经

和破经

（一二）中阿含业相应品和破经第二(和乎过反)(初
一日诵)
我闻如是。一时。佛游释羁瘦迦维罗卫。
在尼拘类园。尔时。尊者大目干连与比
丘众俱。于中食后有所为故。集坐讲堂。是
时。尼干有一弟子。释种。名曰和破。中后彷
徉至尊者大目干连所。共相问讯。却坐一
面。于是。尊者大目干连问如此事。于和
破意云何。若有比丘身．口．意护。汝颇见是
处。因此生不善漏。令至后世耶。和破答
曰。大目干连。若有比丘身．口．意护。我见是
处。因此生不善漏令至后世。大目干连。
若有前世行不善行。因此生不善漏令至
后世。后时。世尊静处宴坐。以净天耳出过
于人。闻尊者大目干连与尼干弟子释和
破共论如是。世尊闻已。则于晡时从宴坐
起。往诣讲堂比丘众前。敷座而坐。世尊坐已。
--------------------------------------------------------------------------------434.2
问曰。目干连。向与尼干弟子释和破共
论何事。复以何事集坐讲堂。尊者大目干
连白曰。世尊。我今日与比丘众俱。于中食
后有所为故。集坐讲堂。此尼干弟子释和
破中后彷徉来至我所。共相问讯。却坐一
面。我问如是。于和破意云何。若有比丘身．
口．意护。汝颇见是处。因此生不善漏令至
后世耶。尼干弟子释和破即答我言。若有
比丘身．口．意护。我见是处。因此生不善漏
令至后世。大目干连。若有前世行不善
行。因此生不善漏令至后世。世尊。向与
尼干弟子释和破共论如是。以此事故。集
坐讲堂。于是。世尊语尼干弟子释和破曰。
若我所说是者。汝当言是。若不是者。当言
不是。汝有所疑。便可问我。沙门瞿昙。此有
何事。此有何义。随我所说。汝若能受者。我
可与汝共论此事。和破答曰。沙门瞿昙。若
所说是。我当言是。若不是者。当言不是。
我若有疑。当问瞿昙。瞿昙。此有何事。此有
何义。随沙门瞿昙所说。我则受持。沙门瞿
昙但当与我共论此事。世尊问曰。于和破
意云何。若有比丘生不善身行．漏．烦热．忧
戚。彼于后时不善身行灭。不更造新业。弃
舍故业。即于现世便得究竟而无烦热。常
住不变。谓圣慧所见．圣慧所知也。身生不善．
口行不善．意行不善无明行．漏．烦热．忧戚。
彼于后时不善无明行灭。不更造新业。弃
舍故业。即于现世便得究竟而无烦热。常
住不变。谓圣慧所见．圣慧所知。云何。和破。
--------------------------------------------------------------------------------434.3
如是比丘身．口．意护。汝颇见是处。因此生
不善漏令至后世耶。和破答曰。瞿昙。若
有比丘如是身．口．意护。我不见是处。因此
生不善漏令至后世。世尊叹曰。善哉。和破。
云何。和破。若有比丘无明已尽。明已生。彼
无明已尽。明已生。生后身觉便知生后身
觉。生后命觉便知生后命觉。身坏命终。
寿已毕讫。即于现世一切所觉便尽止息。
当知至竟冷。犹如和破。因树有影。若
使有人持利斧来斫彼树根。段段斩截。破
为十分。或为百分。火烧成灰。或大风吹。或
着水中。于和破意云何。影因树有。彼影从
是已绝其因。灭不生耶。和破答曰。如是。瞿
昙。和破。当知比丘亦复如是。无明已尽。明
已生。彼无明已尽。明已生。生后身觉便知
生后身觉。生后命觉便知生后命觉。身坏
命终。寿已毕讫。即于现世一切所觉便尽止
息。当知至竟冷。和破。比丘如是正心解脱。
便得六善住处。云何为六。和破。比丘眼见
色。不喜不忧。舍求无为。正念正智。和破。比
丘如是正心解脱。是谓得第一善住处。如
是。耳．鼻．舌．身．意知法。不喜不忧。舍求无为。正
念正智。和破。比丘如是正心解脱。是谓得
第六善住处。和破。比丘如是正心解脱。得
此六善住处。和破白曰。如是。瞿昙。多闻圣弟
子如是正心解脱。得六善住处。云何为六。
瞿昙。多闻圣弟子眼见色。不喜不忧。舍求
无为。正念正智。瞿昙。多闻圣弟子如是正心
解脱。是谓得第一善住处。如是。耳．鼻．舌．身．
--------------------------------------------------------------------------------435.1
意知法。不喜不忧。舍求无为。正念正智。如
是。瞿昙。多闻圣弟子如是正心解脱。是谓
得第六善住处。如是。瞿昙。多闻圣弟子如
是正心解脱。得此六善住处。于是。和破白
世尊曰。瞿昙。我已知。善逝。我已解。瞿昙犹
明目人。覆者仰之。覆者发之。迷者示道。暗中
施明。若有眼者便见于色。沙门瞿昙亦复
如是。为我无量方便说法现义。随其诸
道。世尊。我今自归于佛．法及比丘众。唯愿
世尊受我为优婆塞。从今日始。终身自归。
乃至命尽。世尊。犹如有人养不良马。望得
其利。徒自疲劳而不获利。世尊。我亦如是。
彼愚痴尼干不善晓了。不能解知。不识良
田而不自审。长夜奉敬供养礼事。望得其
利。唐苦无益。世尊。我今再自归佛．法及比
丘众。唯愿世尊受我为优婆塞。从今日始。
终身自归。乃至命尽。世尊。我本无知。于愚
痴尼干有信有敬。从今日断。所以者何。
欺诳我故。世尊。我今三自归佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日始。终
身自归。乃至命尽。佛说如是。释和破及诸比
丘闻佛所说。欢喜奉行
和破经第二竟(一千五百二字)

和破经


(北)一三 度经

度经

（一三）中阿含业相应品度经第三(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。有三度处异姓．异
名．异宗．异说。谓有慧者善受．极持而为他说。
然不获利。云何为三。或有沙门．梵志如是
见．如是说。谓人所为一切皆因宿命造。复
--------------------------------------------------------------------------------435.2
有沙门．梵志如是见．如是说。谓人所为一
切皆因尊祐造。复有沙门．梵志如是见．如
是说。谓人所为一切皆无因无缘。于中若有
沙门．梵志如是见．如是说。谓人所为一切皆
因宿命造者。我便往彼。到已。即问。诸贤。实
如是见．如是说。谓人所为一切皆因宿命
造耶。彼答言。尔。我复语彼。若如是者。诸贤
等皆是杀生。所以者何。以其一切皆因宿命
造故。如是。诸贤皆是不与取．邪淫．妄言。乃至
邪见。所以者何。以其一切皆因宿命造故。
诸贤。若一切皆因宿命造。见如真者。于内
因内。作以不作。都无欲．无方便。诸贤。若于
作以不作。不知如真者。便失正念．无正智。
则无可以教。如沙门法如是说者。乃可
以理伏彼沙门．梵志。于中若有沙门．梵志
如是见．如是说。谓人所为一切皆因尊祐造
者。我便往彼。到已。即问。诸贤。实如是见．如
是说。谓人所为一切皆因尊祐造耶。彼答言。
尔。我复语彼。若如是者。诸贤等皆是杀生。
所以者何。以其一切皆因尊祐造故。如是。
诸贤皆是不与取．邪淫．妄言。乃至邪见。所以
者何。以其一切皆因尊祐造故。诸贤。若一切
皆因尊祐造。见如真者。于内因内。作以不
作。都无欲．无方便。诸贤。若于作以不作。不
知如真者。便失正念．无正智。则无可以
教。如沙门法如是说者。乃可以理伏彼沙
门．梵志。于中若有沙门．梵志如是见．如是
说。谓人所为一切皆无因无缘者。我便往彼。
到已。即问。诸贤。实如是见．如是说。谓人所
--------------------------------------------------------------------------------435.3
为一切皆无因无缘耶。彼答言。尔。我复语彼。
若如是者。诸贤等皆是杀生。所以者何。以其
一切皆无因无缘故。如是。诸贤皆是不与取．
邪淫．妄言。乃至邪见。所以者何。以其一切皆
无因无缘故。诸贤。若一切皆无因无缘。见如
真者。于内因内。作以不作。都无欲．无方便。
诸贤。若于作以不作。不知如真者。便失正
念．无正智。则无可以教。如沙门法如是
说者。乃可以理伏彼沙门．梵志。我所自知．
自觉法。为汝说者。若沙门．梵志。若天．魔．梵及
余世间皆无能伏。皆无能秽。皆无能制。云
何我所自知．自觉法为汝说。非为沙门．梵
志。若天．魔．梵及余世间所能伏．所能秽．所
能制。谓有六处法。我所自知．自觉为汝说。
非为沙门．梵志。若天．魔．梵及余世间所能
伏．所能秽．所能制。复有六界法。我所自知．
自觉为汝说。非为沙门．梵志。若天．魔．梵及
余世间所能伏．所能秽．所能制。云何六处
法。我所自知．自觉为汝说。谓眼处。耳．鼻．舌．
身．意处。是谓六处法。我所自知．自觉为汝
说也。云何六界法。我所自知．自觉为汝说。
谓地界。水．火．风．空．识界。是谓六界法。我所自
知．自觉为汝说也。以六界合故。便生母胎。
因六界便有六处。因六处便有更乐。因更
乐便有觉。比丘。若有觉者便知苦如真。知
苦习．知苦灭．知苦灭道如真。云何知苦如
真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离
苦．所求不得苦．略五盛阴苦。是谓知苦如
真。云何知苦习如真。谓此爱受当来有乐
--------------------------------------------------------------------------------436.1
欲。共俱求彼彼有。是谓知苦习如真。云何
知苦灭如真。谓此爱受当来有乐欲。共俱
求彼彼有断无余。舍．吐尽．无欲．灭．止．没。是谓
知苦灭如真。云何知苦灭道如真。谓八支圣
道正见。乃至正定。是为八。是谓知苦灭道如
真。比丘。当知苦如真。当断苦习。当苦灭
作证。当修苦灭道。若比丘知苦如真。断苦
习。苦灭作证。修苦灭道者。是谓比丘一切
漏尽。诸结已解。能以正智而得苦际。佛说
如是。彼诸比丘闻佛所说。欢喜奉行
度经第三竟(千一百八十四字)

度经


(北)一五 思经

思经

（一五）中阿含业相应品思经第五(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若有故作业。我
说彼必受其报。或现世受。或后世受若不故
作业。我说此不必受报。于中。身故作三业。
不善与苦果受于苦报。口有四业。意有三
--------------------------------------------------------------------------------437.3
业。不善与苦果受于苦报。云何身故作三
业。不善与苦果受于苦报。一曰杀生。极恶
饮血。其欲伤害。不慈众生。乃至昆虫。二曰
不与取。着他财物以偷意取。三曰邪淫。彼
或有父所护。或母所护。或父母所护。或姐妹
所护。或兄弟所护。或妇父母所护。或亲亲所
护。或同姓所护。或为他妇女。有鞭罚恐怖。
及有名假赁至华鬘。亲犯如此女。是谓身
故作三业。不善与苦果受于苦报。云何口
故作四业。不善与苦果受于苦报。一曰妄
言。彼或在众。或在眷属。或在王家。若呼彼
问。汝知便说。彼不知言知。知言不知。不见
言见。见言不见。为己为他。或为财物。知
已妄言。二曰两舌。欲离别他。闻此语彼。欲
破坏此。闻彼语此。欲破坏彼。合者欲离。
离者复离。而作群党。乐于群党。称说群党。
三曰粗言。彼若有言。辞气粗犷。恶声逆耳。众
所不喜。众所不爱。使他苦恼。令不得定。
说如是言。四曰绮语。彼非时说。不真实说。
无义说。非法说。不止息说。又复称叹不止
息事。违背于时而不善教。亦不善诃。是谓
口故作四业。不善与苦果受于苦报。云何
意故作三业。不善与苦果受于苦报。曰贪
伺。见他财物诸生活具。常伺求望。欲令我
得。二曰嫉恚。意怀憎嫉而作是念。彼众生
者。应杀．应缚．应收．应免．应逐摈出。其欲
令彼受无量苦。三曰邪见。所见颠倒。如是
见．如是说。无施．无斋．无有咒说。无善恶
业。无善恶业报。无此世彼世。无父无母。世
--------------------------------------------------------------------------------438.1
无真人往至善处．善去．善向。此世彼世。自
知．自觉．自作证成就游。是谓意故作三业。不
善与苦果受于苦报。多闻圣弟子舍身不
善业。修身善业。舍口．意不善业。修口．意善
业。彼多闻圣弟子如是具足精进戒德。成
就身净业。成就口．意净业。离恚离诤。除去
睡眠。无调．贡高。断疑．度慢。正念正智。无
有愚痴。彼心与慈俱。遍满一方成就游。如
是二三四方。四维上下。普周一切。心与慈俱。无
结无怨。无恚无诤。极广甚大。无量善修。遍
满一切世间成就游。彼作是念。我本此心少
不善修。我今此心无量善修。多闻圣弟子其
心如是无量善修。若本因恶知识。为放逸
行。作不善业。彼不能将去。不能秽污。不
复相随。若有幼少童男．童女。生便能行慈心
解脱者。而于后时。彼身．口．意宁可复作不
善业耶。比丘答曰。不也。世尊。所以者何。自
不作恶业。恶业何由生。是以男女在家．出
家。常当勤修慈心解脱。若彼男女在家．出家
修慈心解脱者。不持此身往至彼世。但
随心去此。比丘应作是念。我本放逸。作不
善业。是一切今可受报。终不后世。若有如
是行慈心解脱无量善与者。必得阿那含。
或复上得。如是。悲．喜心与舍俱。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切
世间成就游。彼作是念。我本此心少不善
修。我今此心无量善修。多闻圣弟子其心如
是无量善修。若本因恶知识。为放逸行。作
不善业。彼不能将去。不能秽污。不复相
--------------------------------------------------------------------------------438.2
随。若有幼少童男．童女。生便能行舍心解
脱者。而于后时。彼身．口．意宁可复作不善
业耶。比丘答曰。不也。世尊。所以者何。自不
作恶业。恶业何由生。是以男女在家．出家。常
当勤修舍心解脱。若彼男女在家．出家修舍
心解脱者。不持此身往至彼世。但随心
去此。比丘应作是念。我本放逸。作不善业。
是一切今可受报。终不后世。若有如是行
舍心解脱无量善修者。必得阿那含。或复上
得。佛说如是。彼诸比丘闻佛所说。欢喜奉
行
思经第五竟(一千七十四字)

思经


(北)一六 伽蓝经

伽蓝经

（一六）中阿含业相应品伽蓝经第六(初一日诵)
我闻如是。一时。佛游伽蓝园。与大比丘众
俱。至羁舍子。住羁舍子村北尸摄和林中
尔时。羁舍子伽蓝人闻沙门瞿昙释种子舍
释宗族。出家学道。游伽蓝园。与大比丘众
俱。来至此羁舍子。住羁舍子村北尸摄和林
中。彼沙门瞿昙有大名称。周闻十方。沙门
瞿昙如来．无所著．等正觉．明行成为．善逝．世间
解．无上士．道法御．天人师。号佛．众祐。彼于此
世。天及魔．梵．沙门．梵志。从人至天。自知自觉。
自作证成就游。彼若说法。初善．中善．竟亦善。
有义有文。具足清净。显现梵行。若见如来．
无所著．等正觉。尊重礼拜。供养承事者。快得
善利。我等应共往见沙门瞿昙。礼事供养
羁舍子伽蓝人闻已。各与等类眷属相随从
羁舍子出。北行至尸摄和林。欲见世尊礼
事供养。往诣佛已。彼伽蓝人或稽首佛足。
--------------------------------------------------------------------------------438.3
却坐一面。或问讯佛。却坐一面。或叉手向佛。
却坐一面。或遥见佛已。默然而坐。彼时。伽蓝
人各坐已定。佛为说法。劝发渴仰。成就欢
喜。无量方便为彼说法。劝发渴仰。成就欢
喜已。默然而住。时。伽蓝人。佛为说法。劝发渴
仰。成就欢喜已。各从坐起。偏袒着衣。叉手
向佛。白世尊曰。瞿昙。有一沙门梵志来诣
伽蓝。但自称叹己所知见。而呰毁他所知
所见。瞿昙。复有一沙门梵志来诣伽蓝。亦自
称叹己所知见。而呰毁他所知所见。瞿昙。
我等闻已。便生疑惑。此沙门梵志何者为实。
何者为虚。世尊告曰。伽蓝。汝等莫生疑惑。
所以者何。因有疑惑。便生犹豫。伽蓝。汝等
自无净智。为有后世。为无后世。伽蓝。汝
等亦无净智。所作有罪。所作无罪。伽蓝。当
知诸业有三。因习本有。何云为三。伽蓝。谓贪
是诸业。因习本有。伽蓝。恚及痴是诸业。因习
本有。伽蓝。贪者为贪所覆。心无厌足。或杀
生。或不与取。或行邪淫。或知已妄言。或复饮
酒。伽蓝。恚者为恚所覆。心无厌足。或杀生。
或不与取。或行邪淫。或知已妄言。或复饮
酒。伽蓝。痴者为痴所覆。心无厌足。或杀生。
或不与取。或行邪淫。或知已妄言。或复饮
酒。伽蓝。多闻圣弟子离杀断杀。弃舍刀杖。
有惭有愧。有慈悲心。饶益一切。乃至昆虫。
彼于杀生净除其心。伽蓝。多闻圣弟子离
不与取。断不与取。与之乃取。乐于与取。常
好布施。欢喜无吝。不望其报。彼于不与取
净除其心。伽蓝。多闻圣弟子离非梵行。断
--------------------------------------------------------------------------------439.1
非梵行。勤修梵行。精勤妙行。清净无秽。离
欲断淫。彼于非梵行净除其心。伽蓝。多闻
圣弟子离妄言。断妄言。真谛言。乐真谛。
住真谛不移动。一切可信。不欺世间。彼
于妄言净除其心。伽蓝。多闻圣弟子离两
舌。断两舌。行不两舌。不破坏他。不闻此
语彼。欲破坏此。不闻彼语此。欲破坏彼。
离者欲合。合者欢喜。不作群党。不乐群党。
不称群党。彼于两舌净除其心。伽蓝。多闻
圣弟子离粗言。断粗言。若有所言。辞气粗
犷。恶声逆耳。众所不喜。众所不爱。使他苦
恼。令不得定。断如是言。若有所说。清和
柔润。顺耳入心。可喜可爱。使他安乐。言声
具了。不使人畏。令他得定。说如是言。彼于
粗言净除其心。伽蓝。多闻圣弟子离绮语。
断绮语。时说．真说．法说．义说．止息说。乐止
息说。事顺时得宜。善教善诃。彼于绮语净
除其心。伽蓝。多闻圣弟子离贪伺。断贪伺。
心不怀诤。见他财物诸生活具。不起贪伺。
欲令我得。彼于贪伺净除其心。伽蓝。多闻
圣弟子离恚。断恚。有惭有愧。有慈悲心。饶
益一切。乃至昆虫。彼于嫉恚净除其心。伽
蓝。多闻圣弟子离邪见。断邪见。行于正见
而不颠倒。如是见。如是说。有施有斋。亦有
咒说。有善恶业报。有此世彼世。有父有
母。世有真人往至善处．善去．善向。此世彼
世。自知．自觉．自作证成就游。彼于邪见净
除其心。如是。伽蓝。多闻圣弟子成就身净
业。成就口．意净业。离恚离诤。除去睡眠无
--------------------------------------------------------------------------------439.2
调．贡高。断疑．度慢。正念正智。无有愚痴。
彼心与慈俱。遍满一方成就游。如是。二三
四方。四维上下。普周一切。心与慈俱。无结
无怨。无恚无诤。极广甚大。无量善修。遍满
一切世间成就游。如是。悲．喜心与舍俱。无
结无怨。无恚无诤。极广甚大。无量善修。遍
满一切世间成就游。如是。伽蓝。多闻圣弟
子心无结无怨。无恚无诤。便得四安隐住
处。云何为四。有此世彼世。有善恶业报。
我得此正见相应业。受持具足。身坏命终。必
至善处。乃生天上。如是。伽蓝。多闻圣弟子
心无结无怨。无恚无诤。是谓得第一安隐
住处。复次。伽蓝。无此世彼世。无善恶业报。
如是我于现法中。非以此故为他所毁。但
为正智所称誉。精进人．正见人说其有。如
是。伽蓝。多闻圣弟子心无结无怨。无恚无
诤。是谓得第二安隐住处。复次。伽蓝。若有
所作。必不作恶。我不念恶。所以者何。自不
作恶。苦何由生。如是。伽蓝。多闻圣弟子心
无结无怨。无恚无诤。是谓得第三安隐住
处。复次。伽蓝。若有所作。必不作恶。我不
犯世怖与不怖。常当慈愍一切世间。我心
不与众生共诤。无浊欢悦。如是。伽蓝。多闻
圣弟子心无结无怨。无恚无诤。是谓得第
四安隐住处。如是。伽蓝。多闻圣弟子心无
结无怨。无恚无诤。是谓得四安隐住处。伽
蓝白世尊曰。如是。瞿昙。多闻圣弟子心无
结无怨。无恚无诤。得四安隐住处。云何为
四。有此世彼世。有善恶业报。我得此正见
--------------------------------------------------------------------------------439.3
相应业。受持具足。身坏命终。必至善处。乃至
天上。如是。瞿昙。多闻圣弟子心无结无怨。
无恚无诤。是谓得第一安隐住处。复次。瞿
昙。若无此世彼世。无善恶业报。我于现法
中。非以此故为他所毁。但为正智所称
誉。精进人．正见人说其有。如是。瞿昙。多闻
圣弟子心无结无怨。无恚无诤。是谓得第
二安隐住处。复次。瞿昙。若有所作。必不作
恶。我不念恶。所以者何。自不作恶。苦何由
生。如是。瞿昙。多闻圣弟子心无结无怨。无
恚无诤。是谓得第三安隐住处。复次。瞿昙。
若有所作。必不作恶。我不犯世怖与不
怖。常当慈愍一切世间。我心不与众生共
诤。无浊欢悦。如是。瞿昙。多闻圣弟子心无
结无怨。无恚无诤。是谓得第四安隐住处。
如是。瞿昙。多闻圣弟子心无结无怨。无恚
无诤。是谓得四安隐住处。瞿昙。我已知。善
逝。我已解。世尊。我等尽自归佛．法及比丘
众。唯愿世尊受我等为优婆塞。从今日始。
终身自归。乃至命尽。佛说如是。一切伽蓝人
及诸比丘闻佛所说。欢喜奉行
伽蓝经第六竟(一千九百八十七字)

伽蓝经


(北)一七 伽弥尼经

伽弥尼经

（一七）中阿含业相应品伽弥尼经第七(伽音巨罗反)
(初一日诵)
我闻如是。一时。佛游那难陀园。在墙村捺
林。尔时。阿私罗天有子名伽弥尼。色像巍巍。
光耀炜晔。夜将向旦。往诣佛所。稽首佛足。
却住一面。阿私罗天子伽弥尼白曰。世尊。梵
志自高。事若干天。若众生命终者。彼能令自
--------------------------------------------------------------------------------440.1
在往来善处。生于天上。世尊为法主。唯愿
世尊使众生命终得至善处。生于天中。世
尊告曰。伽弥尼。我今问汝。随所解答。伽弥
尼。于意云何。若村邑中或有男女。懈不精
进。而行恶法。成就十种不善业道。杀生．不
与取．邪淫．妄言。乃至邪见。彼命终时。若众人
来。各叉手向称叹求索。作如是语。汝等男
女。懈不精进。而行恶法。成就十种不善业
道。杀生．不与取．邪淫．妄言。乃至邪见。汝等因
此缘此。身坏命终。必至善处。乃生天上。如
是。伽弥尼。彼男女等。懈不精进。而行恶法。
成就十种不善业道。杀生．不与取．邪淫．妄言。
乃至邪见。宁为众人各叉手向称叹求索。
因此缘此。身坏命终。得至善处。生天上
耶。伽弥尼答曰。不也。世尊。世尊叹曰。善哉。伽
弥尼。所以者何。彼男女等。懈不精进。而行
恶法。成就十种不善业道。杀生．不与取．邪淫．
妄言。乃至邪见。若为众人各叉手向称叹求
索。因此缘此。身坏命终。得至善处。乃生天
上者。是处不然。伽弥尼。犹去村不远有深
水渊。于彼有人以大重石掷着水中。若众
人来。各叉手向称叹求索。作如是语。愿石浮
出。伽弥尼。于意云何。此大重石宁为众人
各叉手向称叹求索。因此缘此。而当出耶
伽弥尼答曰。不也。世尊。如是。伽弥尼。彼男女
等。懈不精进。而行恶法。成就十种不善业
道。杀生．不与取．邪淫．妄言。乃至邪见。若为众
人各叉手向称叹求索。因此缘此。身坏命终。
得至善处。生天上者。是处不然。所以者
--------------------------------------------------------------------------------440.2
何。谓此十种不善业道。黑有黑报。自然趣下。
必至恶处。伽弥尼。于意云何。若村邑中或
有男女。精进勤修。而行妙法。成十善业道。
离杀．断杀．不与取．邪淫．妄言。乃至离邪见。
断邪见。得正见。彼命终时。若众人来。各叉
手向称叹求索。作如是语。汝男女等。精进
勤修。而行妙法。成十善业道。离杀．断杀．不
与取．邪淫．妄言。乃至离邪见。断邪见。得正
见。汝等因此缘此。身坏命终。当至恶处。生
地狱中。伽弥尼。于意云何。彼男女等。精进
勤修。而行妙法。成十善业道。离杀．断杀．不
与取．邪淫．妄言。乃至离邪见。断邪见。得正
见。宁为众人各叉手向称叹求索。因此缘
此。身坏命终。得至恶处。生地狱中耶。伽弥
尼答曰。不也。世尊。世尊叹曰。善哉。伽弥尼。所
以者何。伽弥尼。彼男女等。精进勤修。而行妙
法。成十善业道。离杀．断杀．不与取．邪淫．妄
言。乃至离邪见。断邪见。得正见。若为众人
各叉手向称叹求索。因此缘此。身坏命终。得
生恶处。生地狱中者。是处不然。所以者
何。伽弥尼。谓此十善业道。白有白报。自然
升上。必至善处。伽弥尼。犹去村不远有深
水渊。于彼有人以酥油瓶投水而破。滓瓦
沉下。酥油浮上。如是。伽弥尼。彼男女等。精
进勤修。而行妙法。成十善业道。离杀．断杀．
不与取。邪淫．妾言乃至离邪见。断邪见。得
正见。彼命终时。谓身粗色四大之种从父母
生。衣食长养。坐卧按摩。澡浴强忍。是破坏法。
是灭尽法。离散之法。彼命终后。或乌鸟啄。或
--------------------------------------------------------------------------------440.3
虎狼食。或烧或埋。尽为粉尘。彼心．意．识常为
信所熏。为精进．多闻．布施．智慧所熏。彼因
此缘此。自然升上。生于善处。伽弥尼。彼杀
生者。离杀．断杀。园观之道．升进之道．善处之
道。伽弥尼。不与取．邪淫．妄言。乃至邪见者。离
邪见。得正见。园观之道．升进之道．善处之道。
伽弥尼。复有园观之道．升进之道．善处之道。
伽弥尼。云何复有园观之道．升进之道．善处
之道。谓八支圣道正见。乃至正定。是为八。伽
弥尼。是谓复有园观之道．升进之道．善处
之道
佛说如是。伽弥尼及诸比丘闻佛所说。欢
喜奉行
伽弥尼经第七竟(千二百一十三字)

伽弥尼经


(北)一八 师子经

师子经

（一八）业相应品师子经第八(初一日诵)
我闻如是。一时。佛游鞞舍离。在猕猴水边
高楼台观。尔时。众多鞞舍离丽掣集在听
堂。数称叹佛。数称叹法及比丘众。彼时。尼
干弟子师子大臣亦在众中。是时。师子大臣
欲往见佛。供养礼事。师子大臣则先往诣诸
尼干所。白尼干曰。诸尊。我欲往见沙门
瞿昙。彼时。尼干诃师子曰。汝莫欲见沙门
--------------------------------------------------------------------------------441.1
瞿昙。所以者何。沙门瞿昙宗本不可作。亦
为人说不可作法。师子。若见宗本不可作
则不吉利。供养礼事亦不吉利。彼众多鞞舍
离丽掣再三集在听堂。数称叹佛。数称叹
法及比丘众。彼时。尼干弟子师子大臣亦再
三在彼众中。时。师子大臣亦复再三欲往见
佛。供养礼事。师子大臣便不辞尼干。即往
诣佛。共相问讯。却坐一面。而作是语。我闻
沙门瞿昙宗本不可作。亦为人说不可作法。
瞿昙。若如是说。沙门瞿昙宗本不可作。亦
为人说不可作法。彼不谤毁沙门瞿昙耶。
彼说真实耶。彼说是法耶。彼说法如法
耶。于如法无过．无难诘耶。世尊答曰。
师子。若如是说。沙门瞿昙宗本不可作。亦
为人说不可作法。彼不谤毁沙门瞿昙。
彼说真实。彼说是法。彼说如法。于法无过。
亦无难诘。所以者何。师子。有事因此事
故。于如实法不能谤毁。沙门瞿昙宗本
不可作。亦为人说不可作法。师子。复有事
因此事故。于如实法不能谤毁。沙门瞿昙
宗本可作。亦为人说可作之法。师子。复有
事因此事故。于如实法不能谤毁。沙门瞿
昙宗本断灭。亦为人说断灭之法。师子。复
有事因此事故。于如实法不能谤毁。沙
门瞿昙宗本可恶。亦为人说可憎恶法。师
子。复有事因此事故。于如实法不能谤
毁。沙门瞿昙宗本法．律。亦为人说法．律之
法。师子。复有事因此事故。于如实法不
能谤毁。沙门瞿昙宗本苦行。亦为人说苦
--------------------------------------------------------------------------------441.2
行之法。师子。复有事因此事故。于如实法
不能谤毁。沙门瞿昙宗本不入于胎。亦为
人说不入胎法。师子。复有事因此事故。于
如实法不能谤毁。沙门瞿昙宗本安隐。亦
为人说安隐之法。师子。云何有事因此事
故。于如实法不能谤毁。沙门瞿昙宗本不
可作。亦为人说不可作法。师子。我说身恶
行不可作。口．意恶行亦不可作。师子。若如
是比无量不善秽污之法。为当来有本．烦热
苦报．生老病死因。师子。我说此法尽不可作。
师子。是谓有事因此事故。于如实法不
能谤毁。沙门瞿昙宗本不可作。亦为人说
不可作法。师子。云何复有事因此事故。于
如实法不能谤毁。沙门瞿昙宗本可作。亦
为人说可作之法。师子。我说身妙行可作。
口．意妙行亦可作。师子。若如是比无量善
法与乐果。受于乐报。生于善处而得长寿。
师子。我说此法尽应可作。师子。是谓有事
因此事故。不能谤毁。沙门瞿昙宗本可作。
亦为人说可作之法。师子。云何复有事因
此事故。于如实法不能谤毁。沙门瞿昙宗
本断灭。亦为人说断灭之法。师子。我说身
恶行应断灭。口．意恶行亦应断灭。师子。若
如是比无量不善秽污之法。为当来有本．烦
热苦报．生老病死因。师子。我说此法尽应断
灭。师子。是谓有事因此事故。于如实法不
能谤毁。沙门瞿昙宗本断灭。亦为人说断
灭之法。师子。云何复有事因此事故。于如
实法不能谤毁。沙门瞿昙宗本可恶。亦为
--------------------------------------------------------------------------------441.3
人说可憎恶法。师子。我说身恶行可憎恶。
口．意恶行亦可憎恶。师子。若如是比无量不
善秽污之法。为当来有本．烦热苦报．生老病
死因。师子。我说此法尽可憎恶。师子。是谓
有事因此事故。于如实法不能谤毁。沙门
瞿昙宗本可恶。亦为人说可憎恶法。师子。
云何复有事因此事故。于如实法不能谤
毁。沙门瞿昙宗本法．律。亦为人说法．律之
法。师子。我为断贪淫故而说法．律。断嗔恚．
愚痴故而说法．律。师子。若如是比无量不
善秽污之法。为当来有本．烦热苦报．生老病
死因。师子。我为断彼故而说法．律。师子。是
谓有事因此事故。于如实法不能谤毁。
沙门瞿昙宗本法．律。亦为人说法．律之法。师
子。云何复有事因此事故。于如实法不能
谤毁。沙门瞿昙宗本苦行。亦为人说苦行之
法。师子。或有沙门．梵志裸形无衣。或以手
为衣。或以叶为衣。或以珠为衣。或不以
瓶取水。或不以魁取水。不食刀杖劫抄
之食。不食欺妄食。不自往。不遣信。不来尊．
不善尊．不住尊。若有二人食。不在中食。不
怀妊家食。不畜狗家食。设使家有粪蝇飞
来。便不食也。不啖鱼。不食肉。不饮酒。不
饮恶水。或都无所饮。学无饮行。或啖一口。
以一口为足。或二口．三．四。乃至七口。以七口
为足。或食一得。以一得为足。或二．三．四。乃至
七得。以七得为足。或日一食。以一食为足。或
二．三．四．五．六．七日．半月．一月一食。以一食为
足。或食菜茹。或食稗子。或食穄米。或食杂
--------------------------------------------------------------------------------442.1
[麸-夫+广]。或食头头逻食。或食粗食。或至无事处。
依于无事。或食根。或食果。或食自落果。或
持连合衣。或持毛衣。或持头舍衣。或持毛
头舍衣。或持全皮。或持穿皮。或持全穿皮。
或持散发。或持编发。或持散编发。或有剃
发。或有剃须。或剃须发。或有拔发。或有拔
须。或拔须发。或住立断坐。或修蹲行。或有
卧刺。以刺为床。或有卧果。以果为床。或
有事水。昼夜手抒。或有事火。竟昔然之。或
事日．月．尊祐大德。叉手向彼。如此之比受
无量苦。学烦热行。师子。有此苦行我不说
无。师子。然此苦行为下贱业。至苦至困。凡
人所行。非是圣道。师子。若有沙门．梵志。彼
苦行法知断灭尽。拔绝其根。至竟不生者。我
说彼苦行。师子。如来．无所著．等正觉。彼苦行
法知断灭尽。拔绝其根。至竟不生。是故我苦
行。师子。是谓有事因此事故。于如实法不
能谤毁。沙门瞿昙宗本苦行。亦为人说苦行
之法。师子。云何复有事因此事故。于如实
法不能谤毁。沙门瞿昙宗本不入于胎。亦
为人说不入胎法。师子。若有沙门．梵志当
来胎生。知断灭尽。拔绝其根。至竟不生者。我
说彼不入于胎。师子。如来．无所著．等正觉。
当来有胎生知断灭尽。拔绝其根。至竟不
生。是故我不入于胎。师子。是谓有事因此
事故。于如实法不能谤毁。沙门瞿昙宗本
不入于胎。亦为人说不入胎法。师子。云
何复有事因此事故。于如实法不能谤毁。
沙门瞿昙宗本安隐。亦为人说安隐之法。师
--------------------------------------------------------------------------------442.2
子。族姓子所有剃除须发。着袈裟衣。至信．
舍家．无家．学道者。唯无上梵行讫。我于现
法自知自觉。自作证成就游。生已尽。梵行已
立。所作已办。不更受有。知如真。我自安隐。亦
安隐他比丘．比丘尼．优婆塞．优婆夷。我已安
彼。便为生法。众生于生法解脱。老法．病法．死
法．忧戚染污法。众生于忧戚染污法解脱。师
子。是谓有事因此事故。于如实法不能
谤毁。沙门瞿昙宗本安隐。亦为人说安隐之
法。师子大臣白世尊曰。瞿昙。我已知。善逝。我
已解。瞿昙。犹明目人。覆者仰之。覆者发之。
迷者示道。闇中施明。若有眼者。便见于色。
沙门瞿昙亦复如是。为我无量方便说法．现
义。随其诸道。世尊。我今自归于佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日始。
终身自归。乃至命尽。世尊。犹如有人养不
良马。望得其利。徒自疲劳而不获利。世尊。
我亦如是。彼愚痴尼干不善晓了。不能
自知。不识良田而不自审。长夜奉敬。供养
礼事。望得其利。唐苦无益。世尊。我今再自
归佛．法及比丘众。唯愿世尊受我为优婆
塞。从今日始。终身自归。乃至命尽。世尊。我
本无知。于愚痴尼干有信有敬。从今日
断。所以者何。欺诳我故。世尊。我今三自归
佛．法及比丘众。唯愿世尊受我为优婆塞。
从今日始。终身自归。乃至命尽。佛说如是。
师子大臣及诸比丘闻佛所说。欢喜奉行
师子经第八竟(二千四百一十三字)

师子经


(北)二○ 波罗牢经

波罗牢经

（二○）中阿含业相应品波罗牢经第十(初
一日诵)
我闻如是。一时。佛游拘丽瘦。与大比丘众
俱。往至北村。住北村北尸摄和林中。尔时。
波罗牢伽弥尼闻沙门瞿昙释种子舍释宗
--------------------------------------------------------------------------------445.2
族。出家学道。游拘丽瘦。与大比丘众俱。至
此北村。住北村北尸摄和林中。彼沙门瞿昙
有大名称。周闻十方。沙门瞿昙如来．无所著．
等正觉．明行成为．善逝．世间解．无上士．道法御．
天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．
梵志。从人至天。自知自觉。自作证成就游。彼
若说法。初善．中善．竟亦善。有义有文。具足清
净。显现梵行。若见如来．无所著．等正觉。尊重
礼拜。供养承事者。快得善利。彼作是念。我应
往见沙门瞿昙。礼事供养。波罗牢伽弥尼闻
已。从北村出。北行至尸摄和林。欲见世尊
礼事供养。波罗牢伽弥尼遥见世尊在林树
间。端正姝好。犹星中月。光曜暐晔。晃若金
山。相好具足。威神巍巍。诸根寂定。无有蔽碍。
成就调御。息心静默。波罗牢伽弥尼遥见佛
已。前至佛所。共相问讯。却坐一面。白世尊
曰。我闻沙门瞿昙知幻是幻。瞿昙。若如是说。
沙门瞿昙知幻是幻。彼不谤毁沙门瞿昙
耶。彼说真实耶。彼说是法耶。彼说法如法
耶。于如法无过．无难诘耶。世尊答曰。伽弥
尼。若如是说。沙门瞿昙知幻是幻。彼不谤
毁沙门瞿昙。彼说真实。彼说是法。彼说法
如法。于法无过。亦无难诘。所以者何。伽弥
尼。我知彼幻。我自非幻。波罗牢说曰。彼沙
门．梵志所说真实。而我不信彼说沙门瞿昙
知幻是幻。世尊告曰。伽弥尼。若知幻者。即
是幻耶。波罗牢白曰。如是。世尊。如是。善逝
世尊告曰。伽弥尼。汝莫自误。谤毁于我。若谤
毁我者。则便自损。有诤有犯。圣贤所恶。而
--------------------------------------------------------------------------------445.3
得大罪。所以者何。此实不如汝之所说。伽
弥尼。汝闻拘丽瘦有卒耶。答曰。闻有。伽弥
尼。于意云何。拘丽瘦用是卒为。答曰。瞿昙。
通使杀贼。为此事故。拘丽瘦畜是卒也。伽
弥尼。于意云何。拘丽瘦卒为有戒。为无戒
耶。答曰。瞿昙。若世间有无戒德者。无过
拘丽瘦卒。所以者何。拘丽瘦卒极犯禁戒。
唯行恶法。复问。伽弥尼。汝如是见．如是知。
我不问汝。若他问汝。波罗牢伽弥尼知拘
丽瘦卒极犯禁戒。唯行恶法。因此事故。波
罗牢伽弥尼极犯禁戒。唯行恶法。若如是
说。为真说耶。答曰。非也。瞿昙。所以者何。拘
丽瘦卒见异．欲异。所愿亦异。拘丽瘦卒极犯
禁戒。唯行恶法。我极持戒。不行恶法。复问。
伽弥尼。汝知拘丽瘦卒极犯禁戒。唯行恶
法。然不以此为犯禁戒。唯行恶法。如来
何以不得知幻而自非幻。所以者何。我知
幻。知幻人。知幻报。知断幻。伽弥尼。我亦知
杀生。知杀生人。知杀生报。知断杀生。伽
弥尼。我知不与取。知不与取人。知不与取
报。知断不与取。伽弥尼。我知妄言。知妄言
人。知妄言报。知断妄言。伽弥尼。我如是知．
如是见。若有作是说沙门瞿昙知幻即是
幻者。彼未断此语。闻彼心．彼欲．彼愿．彼闻．
彼念．彼观。如屈伸臂顷。命终生地狱中。波
罗牢伽弥尼闻已。怖惧战栗。身毛皆竖。即从
坐起。头面礼足。长跪叉手。白世尊曰。悔
过。瞿昙。自昔。善逝。如愚．如痴．如不定．如
不善。所以者何。我以妄说沙门瞿昙是幻。
--------------------------------------------------------------------------------446.1
唯愿瞿昙受我悔过。见罪发露。我悔过已。
护不更作。世尊告曰。如是。伽弥尼。汝实如
愚．如痴．如不定．如不善。所以者何。谓汝于
如来．无所著．等正觉妄说是幻。然汝能悔过。
见罪发露。护不更作。如是。伽弥尼。若有悔
过。见罪发露。护不更作者。则长养圣法而
无有失。于是。波罗牢伽弥尼叉手向佛。白
世尊曰。瞿昙。有一沙门梵志如是见．如是
说。若有杀生者。彼一切即于现法受报。因
彼生忧苦。若有不与取．妄言。彼一切即于
现法受报。因彼生忧苦。沙门瞿昙。于意云
何。世尊告曰。伽弥尼。我今问汝。随所解答。
伽弥尼。于意云何。若村邑中。或有一人。头
冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯
作女妓。欢乐如王。若有问者。此人本作何
等。今头冠华鬘。杂香涂身。而作倡乐。歌舞
自娱。唯作女妓。欢乐如王。或有答者。此人
为王杀害怨家。王欢喜已。即与赏赐。是以
此人头冠华鬘。杂香涂身。而作倡乐。歌舞自
娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．
如是闻不。答曰。见也。瞿昙。已闻．当闻。伽弥
尼。又复见王收捕罪人。反缚两手。打鼓唱
令。出南城门。坐高标下而枭其首。若有
问者。此人何罪。为王所戮。或有答者。此人
枉杀王家无过之人。是以王教如是行刑。
伽弥尼。汝如是见．如是闻不。答曰。见也。瞿昙。
已闻．当闻。伽弥尼。若有沙门．梵志如是见．
如是说。若有杀生。彼一切即于现法受报。
因彼生忧苦。彼为真说。为虚妄言。答曰。妄
--------------------------------------------------------------------------------446.2
言。瞿昙。若彼说妄言。汝意信不。答曰。不信
也。瞿昙。世尊叹曰。善哉。善哉。伽弥尼。复问。伽
弥尼。于意云何。若村邑中。或有一人。头冠
华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作
女妓。欢乐如王。若有问者。此人本作何等。
今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。
唯作女妓。欢乐如王。或有答者。此人于他
国中而不与取。是以此人头冠华鬘。杂香涂
身。而作倡乐。歌舞自娱。唯作女妓。欢乐如
王。伽弥尼。汝如是见．如是闻不。答曰。见也。
瞿昙。已闻．当闻。伽弥尼。又复见王收捕罪
人。反缚两手。打鼓唱令。出南城门。坐高标
下而枭其首。若有问者。此人何罪。为王所
戮。或有答者。此人于王国而不与取。是以
王教如是行刑。伽弥尼。汝如是见．如是闻
不。答曰。见也。瞿昙。已闻．当闻。伽弥尼。若有
沙门．梵志如是见．如是说。若有不与取。彼
一切即于现法受报。因彼生忧苦。彼为真
说。为虚妄言。答曰。妄言。瞿昙。若彼说妄言。
汝意信不。答曰。不信也。瞿昙。世尊叹曰。善
哉。善哉。伽弥尼。复问伽弥尼。于意云何。若
村邑中。或有一人。头冠华鬘。杂香涂身。而作
倡乐。歌舞自娱。唯作女妓。欢乐如王。若有
问者。此人本作何等。今头冠华鬘。杂香涂
身。而作倡乐。歌舞自娱。唯作女妓。欢乐如
王。或有答者。此人作妓。能戏调笑。彼以妄
言令王欢喜。王欢喜已。即与赏赐。是以此
人头冠华鬘。杂香涂身。而作倡乐。歌舞自
娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．
--------------------------------------------------------------------------------446.3
如是闻不。答曰。见也。瞿昙。已闻．当闻。伽弥
尼。又复见王收捕罪人。用棒打杀。盛以木
槛。露车载之。出北城门。弃着堑中。若有问
者。此人何罪。为王所杀。或有答者。此人在
王前妄有所证。彼以妄言欺诳于王。是以
王教取作如是。伽弥尼。汝如是见．如是闻
不。答曰。见也。瞿昙。已闻．当闻。伽弥尼。于意
云何。若有沙门．梵志如是见．如是说。若有
妄言。彼一切即于现法受报。因彼生忧苦。
彼为真说。为虚妄言。答曰。妄言。瞿昙。若彼
说妄言。汝意信不。答曰。不信也。瞿昙。世尊
叹曰。善哉。善哉。伽弥尼。于是。波罗牢伽弥尼
即从坐起。偏袒着衣。叉手向佛。白世尊
曰。甚奇。瞿昙所说极妙。善喻善证。瞿昙。我
于北村中造作高堂。敷设床褥。安立水
器。然大明灯。若有精进沙门．梵志来宿高
堂。我随其力。供给所须。有四论士。所见各
异。更相违反。来集高堂。于中论士如是见．如
是说。无施无斋。无有咒说。无善恶业。无
善恶业报。无此世彼世。无父无母。世无真
人往至善处。善去善向。此世彼世。自知自
觉。自作证成就游。第二论士而有正见。反第
一论士所见．所知。如是见．如是说。有施有
斋。亦有咒说。有善恶业。有善恶业报。有此
世彼世。有父有母。世有真人往至善处。善
去善向。此世彼世。自知自觉。自作证成就游
第三论士如是见．如是说。自作．教作。自断．
教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭
愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。
--------------------------------------------------------------------------------447.1
至他巷劫。害村坏邑。破城灭国。作如是
者。为不作恶。又以铁轮利如剃刀。彼于此
地一切众生。于一日中斫截斩剉。剥裂剬割。
作一肉段。一分一积。因是无恶业。因是无
恶业报。恒水南岸杀．断．煮去。恒水北岸施与．
作斋．咒说而来。因是无罪无福。因是无罪
福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱
言．利及等利。因是无福。因是无福报。第四
论士而有正见。反第三论士所知．所见。如
是见．如是说。自作．教作。自断．教断。自煮．教
煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与
取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害
村坏邑。破城灭国。作如是者。实为作恶。又
以铁轮利如剃刀。彼于此地一切众生。于
一日中斫截斩剉。剥裂剬割。作一肉段。一
分一积。因是有恶业。因是有恶业报。恒水
南岸杀．断．煮去。恒水北岸施与．作斋．咒说而
来。因是有罪有福。因是有罪福报。施与．调
御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。
因是有福。因是有福报。瞿昙。我闻是已。
便生疑惑。此沙门．梵志。谁说真实。谁说虚
妄。世尊告白。伽弥尼。汝莫生疑惑。所以者
何。因有疑惑便生犹豫。伽弥尼。汝自无净
智。为有后世。为无后世。伽弥尼。汝又无
净智。所作为恶。所作为善。伽弥尼。有法之
定。名曰远离。汝因此定。可得正念。可得
一心。如是。汝于现法便断疑惑。而得升进
于是。波罗牢伽弥尼复从坐起。偏袒着衣。
叉手向佛。白世尊曰。瞿昙。云何法定。名曰
--------------------------------------------------------------------------------447.2
远离。令我因此可得正念。可得一心。如
是我于现法便断疑惑。而得升进。世尊告
曰。伽弥尼。多闻圣弟子离杀断杀。断不与
取．邪淫．妄言。至断邪见。得正见。彼于昼日
教田作耕稼。至暮放息。入室坐定。过夜
晓时而作是念。我离杀断杀。断不与取．邪
淫．妄言。至断邪见。得正见。彼便自见。我
断十恶业道。念十善业道。彼自见断十恶
业道。念十善业道已。便生欢悦。生欢悦已。
便生于喜。生于喜已。便止息身。止息身已。
便身觉乐。身觉乐已。便得一心。伽弥尼。多
闻圣弟子得一心已。则心与慈俱。遍满一
方成就游。如是。二三四方。四维上下。普周一
切。心与慈俱。无结无怨。无恚无诤。极广甚
大。无量善修。遍满一切世间成就游。彼作
是念。若有沙门．梵志如是见．如是说。无施
无斋。无有咒说。无善恶业。无善恶业报。
无此世彼世。无父无母。世无真人往至善
处。善去善向。此世彼世。自知自觉。自作证成
就游。若彼沙门．梵志所说真实者。我不犯
世怖与不怖。常当慈愍一切世间。我心不
与众生共诤。无浊欢悦。我今得无上人上
之法。升进得安乐居。谓远离法定。彼沙门．梵
志所说不是不非。不是不非已。得内心止。
伽弥尼。是谓法定。名曰远离。汝因此定。可
得正念。可得一心。如是汝于现法便断
疑惑。而得升进。复次。伽弥尼。多闻圣弟子
离杀断杀。断不与取．邪淫．妄言。至断邪见。
得正见。彼于昼日教田作耕稼。至暮放息。
--------------------------------------------------------------------------------447.3
入室坐定。过夜晓时而作是念。我离杀断
杀。断不与取．邪淫．妄言。至断邪见。得正见。
彼便自见。我断十恶业道。念十善业道。彼
自见断十恶业道。念十善业道已。便生欢
悦。生欢悦已。便生于喜。生于喜已。便止息
身。止息身已。便身觉乐。身觉乐已。便得一
心。伽弥尼。多闻圣弟子得一心已。则心与
悲俱。遍满一方成就游。如是。二三四方。四维
上下。普周一切。心与悲俱。无结无怨。无恚
无诤。极广甚大。无量善修。遍满一切世间
成就游。彼作是念。若沙门．梵志如是见．
如是说。有施有斋。亦有咒说。有善恶业。
有善恶业报。有此世彼世。有父有母。世有
真人往至善处。善去善向。此世彼世。自知
自觉。自作证成就游。若彼沙门．梵志所说真
实者。我不犯世怖与不怖。常当慈愍一切
世间。我心不与众生共诤。无浊欢悦。我得
无上人上之法。升进得安乐居。谓远离法
定。彼沙门．梵志所说不是不非。不是不非
已。得内心止。伽弥尼。是谓法定。名曰远离。
汝因此定。可得正念。可得一心。如是于
现法便断疑惑。而得升进。复次。伽弥尼。多
闻圣弟子离杀断杀。断不与取．邪淫．妄言。
至断邪见。得正见。彼于昼日教田作耕
稼。至暮放息。入室坐定。过夜晓时而作是
念。我离杀断杀。断不与取．邪淫．妄言。至断
邪见。得正见。彼便自见。我断十恶业道。念
十善业道。彼自见断十恶业道。念十善业
道已。便生欢悦。生欢悦已。便生于喜。生于
--------------------------------------------------------------------------------448.1
喜已。便止息身。止息身已。便身觉乐。身觉
乐已。便得一心。伽弥尼。多闻圣弟子得一
心已。则心与喜俱。遍满一方成就游。如是。
二三四方。四维上下。普周一切。心与喜俱。无
结无怨。无恚无诤。极广甚大。无量善修。遍
满一切世间成就游。彼作是念。若有沙门．
梵志如是见．如是说。自作．教作。自断．教断。
自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。
杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他
巷劫。害村坏邑。破城灭国。作如是者。实
为不作恶。又以铁轮利如剃刀。彼于此地
一切众生。于一日中斫截斩剉。剥裂剬割。作
一肉段。一分一积。因是无恶业。因是无恶
业报。恒水南岸杀．断．煮去。恒水北岸施与．作
斋．咒说而来。因是无罪无福。因是无罪福
报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．
利及等利。因是无福。因是无福报。若沙门．
梵志所说真实者。我不犯世怖与不怖。常
当慈愍一切世间。我心不与众生共诤。无
浊欢悦。我今得无上人上之法。升进得安
乐居。谓远离法定。彼于沙门．梵志所说不
是不非。不是不非已。内得心止。伽弥尼。是
谓法定。名曰远离。汝因此定。可得正念。可
得一心。如是汝于现法便断疑惑。而得
升进。复次。伽弥尼。多闻圣弟子离杀断杀。
断不与取．邪淫．妄言。至断邪见。得正见。彼
于昼日教田作耕稼。至暮放息。入室坐定。
过夜晓时而作是念。我离杀断杀。断不与
取．邪淫．妄言。至断邪见。得正见。彼便自见。
--------------------------------------------------------------------------------448.2
我断十恶业道。念十善业道。彼自见断十
恶业道。念十善业道已。便生欢悦。生欢悦
已。便生于喜。生于喜已。便止息身。止息身
已。便身觉乐。身觉乐已。便得一心。伽弥尼。
多闻圣弟子得一心已。则心与舍俱。遍满
一方成就游。如是。二三四方。四维上下。普周
一切。心与舍俱。无结无怨。无恚无诤。极广
甚大。无量善修。遍满一切世间成就游。彼
作是念。若有沙门．梵志如是见．如是说。自
作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶
胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮
酒。穿墙开藏。至他巷劫。害村坏邑。破城
灭国。作如是者。实为作恶。又以铁轮利如
剃刀。彼于此地一切众生。于一日中斫截
斩剉。剥裂剬割。作一肉段。一分一积。因是
有恶业。因是有恶业报。恒水南岸杀．断．煮
去。恒水北岸施与．作斋．咒说而求。因是有
罪有福。因是有罪福报。施与．调御．守护．摄
持．称誉．饶益。惠施．爱言．利及等利。因是有
福。因是有福报。若沙门．梵志所说真实者。
我不犯世怖与不怖。常当慈愍一切世间。
我心不与众生共诤。无浊欢悦。我得无上
人上之法。升进得乐居。谓远离法定。彼
于沙门．梵志所说不是不非。不是不非已。
得内心止。伽弥尼。是谓法定。名曰远离。汝
因此定。可得正念。可得一心。如是于现
法便断疑惑。而得升进。说此法时。波罗牢
伽弥尼远尘离垢。诸法净眼生。于是。波罗
牢伽弥尼见法．得法。觉白净法。断疑度惑。
--------------------------------------------------------------------------------448.3
更无余尊。不复从他。无有犹豫。已住果
证。于世尊法得无所畏。即从坐起。稽首
佛足。白曰。世尊。我今自归佛．法及比丘众。
唯愿世尊受我为优婆塞。从今日始。终身
自归。乃至命尽。佛说如是。波罗牢伽弥尼及
诸比丘闻佛所说。欢喜奉行
波罗牢经第十竟(四千八百)

波罗牢经


(北)二一 等心经

等心经

（二一）舍梨子相应品等心经第一
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。尊者舍梨子与比丘众夜集讲堂。
因内结．外结。为诸比丘分别其义。诸贤。
世实有二种人。云何为二。有内结人阿那含。
不还此间。有外结人非阿那含。还来此
间。诸贤。云何内结人阿那含。不还此间。若有
一人修习禁戒。无穿无缺。无秽无浊。极多
无难。圣所称誉。善修善具。彼因修习禁戒。
无穿无缺。无秽无浊。极多无难。圣所称誉。善
修善具故。复学厌欲．无欲．断欲。因学厌
--------------------------------------------------------------------------------449.1
欲．无欲．断欲故。得息．心解脱。得已乐中。爱
惜不离。于现法中不得究竟智。身坏命终。
过抟食天。生余意生天中。既生彼已。便作
是念。我本为人时。修习禁戒。无穿无缺。无秽
无浊。极多无难。圣所称誉。善修善具。因修
习禁戒。无穿无缺。无秽无浊。极多无难。圣所
称誉。善修善具故。复学厌欲．无欲．断欲。因
学厌欲．无欲．断欲故。得息．心解脱。得已乐
中。爱惜不离。于现法中不得究竟智。身坏
命终。过抟食天。生余意生天在于此中。诸
贤。复有一人修习禁戒。无穿无缺。无秽无
浊。极多无难。圣所称誉。善修善具。彼因修
习禁戒。无穿无缺。无秽无浊。极多无难。圣所
称誉。善修善具故。复学色有断．贪断业。学
欲舍离。因学色有断．贪断业。学欲舍离故。
得息．心解脱。得已乐中。爱惜不离。于现法
中不得究竟智。身坏命终。过抟食天。生余
意生天中。既生彼已。便作是念。我本为人
时。修习禁戒。无穿无缺。无秽无浊。极多无难。
圣所称誉。善修善具。因修习禁戒。无穿无
缺。无秽无浊。极多无难。圣所称誉。善修善具
故。复学色有断．贪断业。学欲舍离。因学色
有断．贪断业。学欲舍离故。得息．心解脱。得
已乐中。爱惜不离。于现法中不得究竟智。
身坏命终。过抟食天。生余意生天在于此
中。诸贤。是谓内结人阿那含。不还此间。诸
贤。云何外结人非阿那含。来还此间。若有
一人修习禁戒。守护从解脱。又复善摄威
仪礼节。见纤介罪。常怀畏怖。受持学戒。诸
--------------------------------------------------------------------------------449.2
贤。是谓外结人非阿那含。还来此间。于是。
众多等心天色像巍巍。光辉暐晔。夜将向
旦。来诣佛所。稽首作礼。却住一面。白曰。世
尊。尊者舍梨子昨夜与比丘众集在讲堂。
因内结．外结。为诸比丘分别其义。诸贤。
世实有二种人。内结人．外结人。世尊。众已欢
喜。唯愿世尊慈哀愍念。往至讲堂。彼时。世
尊为诸等心天默然而许。诸等心天知世
尊默然许可。稽首佛足。绕三匝已。即彼处没
诸等心天去后不久。于是世尊往至讲堂
比丘众前。敷座而坐。世尊坐已。叹曰。善哉。善
哉。舍梨子。汝极甚善。所以者何。汝于昨夜
与比丘众集在讲堂。因内结．外结。为诸比
丘分别其义。诸贤。世实有二种人。内结人．
外结人。舍梨子。昨夜向旦。诸等心天来诣我
所。稽首礼已。却住一面。白我言。世尊。尊者
舍梨子昨夜与比丘众集在讲堂。因内结．
外结。为诸比丘分别其义。诸贤。世实有二
种人。内结人．外结人。世尊。众已欢喜。唯愿世
尊慈哀愍念。往至讲堂。舍梨子。我便为彼诸
等心天默然而许。诸等心天知我默然许可。
稽首我足。绕三匝已。即彼处没。舍梨子。诸
等心天或十．二十。或三十．四十。或五十．六十。
共住锥头处。各不相妨。舍梨子。诸等心天
非生彼中。甫修善心。极广甚大。令诸等心
天或十．二十。或三十．四十。或五十．六十。共住
锥头处。各不相妨。舍梨子。诸等心天本为
人时。已修善心。极广甚大。因是故。令诸等
心天或十．二十。或三十．四十。或五十．六十。共
--------------------------------------------------------------------------------449.3
住锥头处。各不相妨。是故。舍梨子。当学寂
静。诸根寂静。心意寂静。身．口．意业寂静。向
于世尊及诸智梵行。舍梨子。虚伪异学。长衰
永失。所以者何。谓不得闻如此妙法。佛说
如是。彼诸比丘闻佛所说。欢喜奉行
等心经第一竟(千一百八十一字)

等心经


(北)二二 成就戒经

成就戒经

（二二）舍梨子相应品成就戒经第二(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。尊者舍梨子告诸比丘。若比丘成
就戒。成就定。成就慧者。便于现法出入
想知灭定。必有此处。若于现法不得究
竟智。身坏命终。过抟食天。生余意生天
中。于彼出入想知灭定。必有此处。是时。尊
者乌陀夷共在众中。尊者乌陀夷白曰。尊
者舍梨子。若比丘生余意生天中。出入想知
灭定者。终无此处。尊者舍梨子再三告诸
比丘。若比丘成就戒。成就定。成就慧者。便
于现法出入想知灭定。必有此处。若于现
法不得究竟智。身坏命终。过抟食天。生余
意生天中。于彼出入想知灭定。必有此处
尊者乌陀夷亦复再三白曰。尊者舍梨子。若
比丘生余意生天中。出入想知灭定者。终
无此处。于是。尊者舍梨子便作是念。此比
丘乃至再三非我所说。无一比丘叹我所
说。我宁可往至世尊所。于是。尊者舍梨子
往诣佛所。稽首作礼。却坐一面。尊者舍梨
子去后不久。尊者乌陀夷及诸比丘亦往诣
佛所。稽首作礼。却坐一面。于中。尊者舍梨
子复告诸比丘。若比丘成就戒。成就定。成
--------------------------------------------------------------------------------450.1
就慧者。便于现法出入想知灭定。必有此
处。若于现法不得究竟智。身坏命终。过抟
食天。生余意生天中。于彼出入想知灭定。
必有此处。尊者乌陀夷复白曰。尊者舍梨子。
若比丘生余意生天中。出入想知灭定者。
终无此处。尊者舍梨子复再三告诸比丘。
若比丘成就戒。成就定。成就慧者。便于现
法出入想知灭定。必有此处。若于现法不
得究竟智。身坏命终。过抟食天。生余意生
天中。于彼出入想知灭定。必有此处。尊者
乌陀夷亦复再三白曰。尊者舍梨子。若比丘
生余意生天中。出入想知灭定者。终无此
处。尊者舍梨子复作是念。此比丘于世尊
前再三非我所说。亦无一比丘叹我所说。
我宜默然。于是。世尊问曰。乌陀夷。汝说意
生天为是色耶。尊者乌陀夷白世尊曰。是
也。世尊。世尊面诃乌陀夷曰。汝愚痴人。盲
无有目。以何等故。论甚深阿毗昙。于是。尊
者乌陀夷为佛面诃已。内怀忧戚。低头默
然。失辩无言。如有所思。世尊面诃尊者乌
陀夷已。语尊者阿难曰。上尊名德长老比
丘为他所诘。汝何以故。纵而不捡。汝愚痴
人。无有慈心。舍背上尊名德长老。于是。世
尊面诃尊者乌陀夷及尊者阿难已。告诸
比丘。若比丘成就戒。成就定。成就慧者。便
于现法出入想知灭定。必有此处。若于现
法不得究竟智。身坏命终。过抟食天。生余
意生天中。于彼出入想知灭定。必有此处。
佛说如是。即入禅室。宴坐默然。尔时。尊者
--------------------------------------------------------------------------------450.2
白净比丘在于众中。尊者阿难白尊者白
净。是他所作。而我得责。尊者白净。世尊晡时
必从禅室出。至比丘众前。敷座而坐。共论
此义。尊者白净应答此事。我极惭愧于世
尊所及诸梵行。于是。世尊则于晡时从禅
室出。至比丘众前。敷座而坐。告曰。白净。长
老比丘为有几法。为诸梵行者爱敬尊重
尊者白净白曰。世尊。长老比丘若有五法。
为诸梵行者爱敬尊重。云何为五。世尊。长
老比丘修习禁戒。守护从解脱。又复善摄
威仪礼节。见纤介罪。常怀畏怖。受持学戒。
世尊。禁戒长老上尊比丘。为诸梵行者爱敬
尊重。复次。世尊。长老比丘广学多闻。守持不
忘。积聚博闻。所谓法者。初善．中善．竟亦善。有
义有文。具足清净。显现梵行。如是诸法广
学多闻。玩习至千。意所惟观。明见深达。
世尊。多闻长老上尊比丘。为诸梵行者爱敬
尊重。复次。世尊。长老比丘得四增上心。现法
乐居。易不难得。世尊。禅伺长老上尊比丘。
为诸梵行者爱敬尊重。复次。世尊。长老比
丘修行智慧。观兴衰法。得如是智。圣慧明
达。分别晓了。以正尽苦。世尊。智慧长老上尊
比丘。为诸梵行者爱敬尊重。复次。世尊。长
老比丘诸漏已尽。无复有结。心解脱．慧解脱。
于现法中自知自觉。自作证成就游。生已尽。
梵行已立。所作已办。不更受有。知如真。世
尊。漏尽长老上尊比丘。为诸梵行者爱敬
尊重。世尊。长老比丘若成就此五法。为诸
梵行者爱敬尊重。世尊问曰。白净。若长老比
--------------------------------------------------------------------------------450.3
丘无此五法。当以何义使诸梵行者爱敬
尊重。尊者白净白曰。世尊。若长老比丘无此
五法者。更无余事使诸梵行爱敬尊重。唯
以老耄．头白．齿落。盛壮日衰。身曲脚戾。体重
气上。柱杖而行。肌缩皮缓。皱如麻子。诸根
毁熟。颜色丑恶。彼因此故。使诸梵行爱敬尊
重。世尊告曰。如是如是。若长老比丘无此
五法。更无余事使诸梵行爱敬尊重。唯以
老耄．头白．齿落。盛壮日衰。身曲脚戾。体重气
上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁
熟。颜色丑恶。彼因此故。使诸梵行爱敬尊重。
白净。舍梨子比丘有此五法。汝等应当爱敬
尊重。所以者何。白净。舍梨子比丘修习禁
戒。守护从解脱。又复善摄威仪礼节。见纤
芥罪。常怀畏怖。受持学戒。复次。白净。舍梨
子比丘广学多闻。守持不忘。积聚博闻。所谓
法者。初善．中善．竟亦善。有义有文。具足清
净。显现梵行。如是诸法。广学多闻。玩习至
千。意所惟观。明见深达。复次。白净。舍梨子比
丘得四增上心。现法乐居。易不难得。复次。
白净。舍梨子比丘修行智慧。观兴衰法。得
如是智。圣慧明达。分别晓了。以正尽苦。复次。
白净。舍梨子比丘诸漏已尽。无复有结。心解
脱．慧解脱。于现法中自知自觉。自作证成就
游。生已尽。梵行已立。所作已办。不更受有。
知如真。白净。舍梨子比丘成就此五法。汝
等应共爱敬尊重。佛说如是。尊者白净及
诸比丘闻佛所说。欢喜奉行
成就戒经第二竟(一千七百四十六字)

成就戒经


(北)二三 智经

智经

（二三）舍梨子相应品智经第三(初一日诵)。我
闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。牟利破群[少/兔]比丘舍戒罢道。黑齿
比丘闻牟利破群[少/兔]比丘舍戒罢道。即诣
尊者舍梨子所。稽首礼足。却坐一面。坐已。
白曰。尊者舍梨子。当知牟利破群[少/兔]比丘
舍戒罢道。尊者舍梨子曰。牟利破群[少/兔]比
丘于此法中而爱乐耶。黑齿比丘问曰。尊
者舍梨子于此法中而爱乐耶。尊者舍梨子
答曰。黑齿。我于此法无有疑惑。黑齿比丘
即复问曰。尊者舍梨子于当来事复云何耶
尊者舍梨子答曰。黑齿。我于来事亦无犹
预。黑齿比丘闻如是已。即从坐起。往诣佛
所。稽首作礼。却坐一面。白曰。世尊。尊者舍
梨子今自称说得智。生已尽。梵行已立。所作
已办。不更受有。知如真。世尊闻已。告一比
丘。汝往舍梨子所。语舍梨子。世尊呼汝。一
比丘受教已。即从坐起。礼佛而去。往诣尊
者舍梨子所。白曰。世尊呼尊者舍梨子。尊
者舍梨子闻已。即往诣佛。稽首作礼。却坐一
面。世尊问曰。舍梨子。汝今实自称说得智。生
已尽。梵行已立。所作已办。不更受有。知如真
耶。尊者舍梨子白曰。世尊。不以此文。不以
此句。我但说义。世尊告曰。舍梨子。族姓子
随其方便称说。得智者即说得智。尊者舍
梨子白曰。世尊。我向已说。不以此文。不以
此句。我但说义。世尊问曰。舍梨子。若诸梵
行来问汝言。尊者舍梨子。云何知云何见。自
称说得智。生已尽。梵行已立。所作已办。不更
--------------------------------------------------------------------------------451.2
受有。知如真耶。舍梨子。汝闻此已当云何
答。尊者舍梨子白曰。世尊。若诸梵行来问我
言。尊者舍梨子。云何知。云何见。自称说得智。
生已尽。梵行已立。所作已办。不更受有。知如
真。世尊。我闻此已。当如是答。诸贤。生者有
因。此生因尽。知生因尽已。我自称说得智。
生已尽。梵行已立。所作已办。不更受有。知如
真。世尊。若诸梵行来问如此。我当如是答
世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问
如此。汝应如是答。所以者何。如此说者。当
知是义。世尊问曰。舍梨子。若诸梵行来问
汝言。尊者舍梨子。生者何因何缘。为从何
生。以何为本。汝闻此已。当云何答。尊者舍
梨子白曰。世尊。若诸梵行来问我言。尊者舍
梨子。生者何因何缘。为从何生。以何为本。
世尊。我闻此已。当如是答。诸贤。生者因
有．缘有。从有而生。以有为本。世尊。若诸梵
行来问如此。我当如是答。世尊叹曰。善哉。
善哉。舍梨子。若诸梵行来问如此。汝应如
是答。所以者何。如此说者。当知是义。世尊
问曰。舍梨子。若诸梵行来问汝言。尊者舍梨
子。有者何因何缘。为从何生。以何为本。汝
闻此已。当云何答。尊者舍梨子白曰。世尊。
若诸梵行来问我言。尊者舍梨子。有者何因
何缘。为从何生。以何为本。世尊。我闻此
已。当如是答。诸贤。有者因受．缘受。从受
而生。以受为本。世尊。若诸梵行来问如
此。我当如是答。世尊叹曰。善哉。善哉。舍梨
子。若诸梵行来问如此。应如是答。所以者
--------------------------------------------------------------------------------451.3
何。如此说者。当知是义。世尊问曰。舍梨子。
若诸梵行来问汝言。尊者舍梨子。受者何因
何缘。为从何生。以何为本。汝闻此已。当
云何答。尊者舍梨子白曰。世尊。若诸梵行来
问我言。尊者舍梨子。受者何因何缘。为从
何生。以何为本。世尊。我闻此已。当如是
答。诸贤。受者因爱．缘爱。从爱而生。以爱
为本。世尊。若诸梵行来问如此。我当如是
答。世尊叹曰。善哉。善哉。舍梨子。若诸梵行来
问如此。汝应如是答。所以者何。如此说者。
当知是义。世尊问曰。舍梨子。若诸梵行来
问汝言。尊者舍梨子。云何为爱。汝闻此已。
当云何答。尊者舍梨子白曰。世尊。若诸梵行
来问我言。尊者舍梨子。云何为爱。世尊。我
闻此已。当如是答。诸贤。谓有三觉乐觉．
苦觉．不苦不乐觉。于中乐欲著者。是谓为爱。
世尊。若诸梵行来问如此。我当如是答。世
尊叹曰。善哉。善哉。舍梨子。若诸梵行来问
如此。汝应如是答。所以者何。如此说者。当
知是义。世尊问曰。舍梨子。若诸梵行来问汝
言。尊者舍梨子。云何知。云何见。于三觉中
无乐欲着。汝闻此已。当云何答。尊者舍梨
子白曰。世尊。若诸梵行来问我言。尊者舍
梨子。云何知。云何见。于三觉中无乐欲着。
世尊。我闻此已。当如是答。诸贤。谓此三觉
无常法．苦法．灭法。无常法即是苦。见苦已。便
于三觉无乐欲着。世尊。若诸梵行来问如
此。我当如是答。世尊叹曰。善哉。善哉。舍梨
子。若诸梵行来问如此。汝应如是答。所以
--------------------------------------------------------------------------------452.1
者何。如此说者。当知是义。尔时。世尊告曰。
舍梨子。此说复有义可得略答。舍梨子。复
有何义。此说可得略答。所觉所为。即皆是
苦。舍梨子。是谓复有义此说可得略答。世
尊问曰。舍梨子。若诸梵行来问汝言。尊者舍
梨子。云何背不向自称说得智。生已尽。梵行
已立。所作已办。不更受有。知如真。尊者舍
梨子白曰。世尊。若诸梵行来问我言。尊者舍
梨子。云何背不向自称说得智。生已尽。梵行
已立。所作已办。不更受有。知如真。世尊。我
闻此已。当如是答。诸贤。我自于内背而不
向则诸爱尽。无惊无怖。无疑无惑。行如是守
护。如其守护已。不生不善漏。世尊。若诸梵
行来问如此。我当如是答。世尊叹曰。善哉。
善哉。舍梨子。若诸梵行来问如此。汝应如
是答。所以者何。如此说者。当知是义。世尊
告曰。舍梨子。复次有义。此说可得略答。若
诸结沙门所说。彼结非我有。行如是守护。
如其守护已。不生不善漏。舍梨子。是谓复
有义此说可得略答。世尊说如是已。即
从坐起。入室燕坐。世尊入室不久。尊
者舍梨子告诸比丘。诸贤。我始未作意。而
世尊卒问此义。我作是念。恐不能答。诸贤。
我初说一义。便为世尊之所赞可。我复作
是念。若世尊一日一夜。以异文异句问我
此义者。我能为世尊一日一夜。以异文异
句而答此义。若世尊二．三．四。至七日七夜。
以异文异句问我此义者。我亦能为世尊
二．三．四。至七日七夜。以异文异句而答此
--------------------------------------------------------------------------------452.2
义。黑齿比丘闻尊者舍梨子说如是已。即
从坐起。疾诣佛所。白世尊曰。世尊入室
不久。尊者舍梨子所说至高。一向师子吼。诸
贤。我始未作意。而世尊卒问此义。我作是
念。恐不能答。诸贤。我初说一义。便为世尊
之所赞可。我复作是念。若世尊一日一夜。
以异文异句问我此义者。我能为世尊一
日一夜。以异文异句而答此义。诸贤。若世
尊二．三．四。至七日七夜。以异文异句问我
此义者。我亦能为世尊二．三．四。至七日七
夜。以异文异句而答此义。世尊告曰。黑齿。
如是。如是。若我一日一夜。以异文异句问
舍梨子比丘此义者。舍梨子比丘必能为我
一日一夜。以异文异句而答此义。黑齿。若
我二．三．四。至七日七夜。以异文异句问舍
梨子比丘此义者。舍梨子比丘亦能为我二．
三．四。至七日七夜。以异文异句而答此义。
所以者何。黑齿。舍梨子比丘深达法界故
佛说如是。尊者舍梨子及诸比丘闻佛所
说。欢喜奉行
智经第三竟(一千一百六十九字)

智经


(北)二四 师子吼经

师子吼经

（二四）舍梨子相应品师子吼经第四(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊与大比丘众俱。于舍卫国
而受夏坐。尊者舍梨子亦游舍卫国而受
夏坐。于是。尊者舍梨子舍卫国受夏坐讫。
过三月已。补治衣竟。摄衣持钵。往诣佛
所。稽首礼足。却坐一面。白曰。世尊。我于舍
卫国受夏坐讫。世尊。我欲游行人间。世
--------------------------------------------------------------------------------452.3
尊告曰。舍梨子。汝去随所欲。诸未度者当
令得度。诸未脱者当令得脱。诸未般涅槃
者令得般涅槃。舍梨子。汝去随所欲。于是。
尊者舍梨子闻佛所说。善受善持。即从坐
起。稽首佛足。绕三匝而去。还至己房。收举
床座。摄衣持钵。即便出去游行人间。尊者
舍梨子去后不久。有一梵行在于佛前犯
相违法。白世尊曰。今日尊者舍梨子轻慢
我已。游行人间。世尊闻已。告一比丘。汝往
舍梨子所。语舍梨子。世尊呼汝。汝去不久。
有一梵行在于我前犯相违法。而作是语。
世尊。今日尊者舍梨子轻慢我已。游行人
间。一比丘受教已。即从坐起。礼佛而去。于
是。尊者阿难住世尊后执拂侍佛。一比丘
去后不久。尊者阿难即持户钥。遍至诸房。
见诸比丘便作是语。善哉。诸尊。速诣讲堂。
今尊者舍梨子当在佛前而师子吼。若尊
者舍梨子所说甚深。息中之息。妙中之妙。
如是说者。诸尊及我得闻此已。当善诵习。
当善受持。彼时。诸比丘闻尊者阿难语已。
悉诣讲堂。尔时。一比丘往诣尊者舍梨子所。
白曰。世尊呼汝。汝去不久。有一梵行在于
我前犯相违法。而作是语。世尊。今日尊者
舍梨子轻慢我已。游行人间。于是。尊者舍
梨子闻已。即从坐起。便还诣佛。稽首礼足。
却坐一面。佛便告曰。舍梨子。汝去不久。有
一梵行在于我前犯相违法。而作是语。世
尊。今日尊者舍梨子轻慢我已。游行人间。
舍梨子。汝实轻慢一梵行已而游人间耶
--------------------------------------------------------------------------------453.1
尊者舍梨子白曰。世尊。若无身身念者。
彼便轻慢于一梵行而游人间。世尊。我善
有身身念。我当云何轻慢一梵行而游人
间。世尊。犹截角牛。至忍温良。善调善御。
从村至村。从巷至巷。所游行处。无所侵
犯。世尊。我亦如是。心如截角牛。无结
无怨。无恚无诤。极广甚大。无量善修。遍
满一切世间成就游。世尊。若无身身念
者。彼便轻慢于一梵行而游人间。世尊。我
善有身身念。我当云何轻慢一梵行而游
人间。世尊。犹旃陀罗子而截两手。其意至
下。从村至村。从邑至邑。所游行处。无所
侵犯。世尊。我亦如是。心如截手旃陀罗
子。无结无怨。无恚无诤。极广甚大。无量
善修。遍满一切世间成就游。世尊。若无
身身念者。彼便轻慢于一梵行而游人间。
世尊。我善有身身念。我当云何轻慢一
梵行而游人间。世尊。犹若如地。净与不
净。大便．小便．涕．唾悉受。地不以此而有
憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。
心如彼地。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。世尊。若
无身身念者。彼便轻慢于一梵行而游人
间。世尊。我善有身身念。我当云何轻慢一
梵行而游人间。世尊。犹若如水。净与不净。
大便．小便．涕．唾悉洗。水不以此而有憎爱。
不羞不惭。亦不愧耻。世尊。我亦如是。心
如彼水。无结无怨。无恚无诤。极广甚大。无
量善修。遍满一切世间成就游。世尊。若无
--------------------------------------------------------------------------------453.2
身身念者。彼便轻慢于一梵行而游人间。
世尊。我善有身身念。我当云何轻慢一梵
行而游人间。世尊。犹若如火。净与不净。大
便．小便．涕．唾悉烧。火不以此而有憎爱。不
羞不惭。亦不愧耻。世尊。我亦如是。心如彼
火。无结无怨。无恚无诤。极广甚大。无量善
修。遍满一切世间成就游。世尊。若无身身念
者。彼便轻慢于一梵行而游人间。世尊。我
善有身身念。我当云何轻慢一梵行而游
人间。世尊。犹若如风。净与不净。大便．小便．涕．
唾悉吹。风不以此而有憎爱。不羞不惭。亦
不愧耻。世尊。我亦如是。心如彼风。无结无
怨。无恚无诤。极广甚大。无量善修。遍满一
切世间成就游。世尊。若无身身念者。彼便
轻慢于一梵行而游人间。世尊。我善有身
身念。我当云何轻慢一梵行而游人间。世
尊。犹如扫帚。净与不净。大便．小便．涕．唾悉
扫。帚不以此而有憎爱。不羞不惭。亦不
愧耻。世尊。我亦如是。心如扫帚。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。世尊。若无身身念者。彼便轻慢
于一梵行而游人间。世尊。我善有身身念。我
当云何轻慢一梵行而游人间。世尊。犹晡
旃尼。净与不净。大便．小便．涕．唾悉拭。晡旃
尼不以此故而有憎爱。不羞不惭。亦不愧
耻。世尊。我亦如是。心如晡旃尼。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。世尊。若无身身念者。彼便轻慢
于一梵行而游人间。世尊。我善有身身念。
--------------------------------------------------------------------------------453.3
我当云何轻慢一梵行而游人间。世尊。犹
如膏瓶处处裂破。盛满膏已而着日中。漏
遍漏津遍津。若有目人。来住一面。见此膏瓶
处处裂破。盛满膏已而着日中。漏遍漏津
遍津。世尊。我亦如是。常观此身九孔不净。
漏遍漏津遍津。世尊。若无身身念者。彼便
轻慢于一梵行而游人间。世尊。我善有身
身念。我当云何轻慢一梵行而游人间。世
尊。犹如有一自喜年少。沐浴澡洗。熏以涂
香。着白净衣。璎珞自严。剃须治发。头冠华
鬘。若以三尸死蛇．死狗及以死人。青瘀[月*逢]胀。
极臭烂坏。不净流漫。系着咽颈。彼怀羞惭。极
恶秽之。世尊。我亦如是。常观此身臭处不
净。心怀羞惭。极恶秽之。世尊。若无身身念
者。彼便轻慢于一梵行而游人间。世尊。我善
有身身念。我当云何轻慢一梵行而游人
间。于是。彼比丘即从坐起。稽首佛足。白
世尊曰。悔过。世尊。自首。善逝。如愚如痴。如
不定。如不善。所以者何。谓我以虚妄言诬
谤清净梵行舍梨子比丘。世尊。我今悔过。愿
为受之。见已发露。后不更作。世尊告曰。如
是。比丘。汝实如愚如痴。如不定。如不善。所
以者何。谓汝以虚妄言空无真实。诬谤清
净梵行舍梨子比丘。汝能悔过。见已发露。后
不更作。若有悔过。见已发露。后不更作者。
如是长养于圣法．律则不衰退。于是。佛告
尊者舍梨子。汝速受彼痴人悔过。莫令彼
比丘即于汝前头破七分。尊者舍梨子即为
哀愍彼比丘故。便受悔过。佛说如是。尊者
--------------------------------------------------------------------------------454.1
舍利子及诸比丘闻佛所说。欢喜奉行
师子吼经第四竟(千九百七十七字)

师子吼经


(北)二五 水喻经

水喻经

（二五）舍梨子相应品水喻经第五(初一日
诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者舍梨子告诸比丘。诸贤。我今
为汝说五除恼法。谛听。谛听。善思念之。彼
诸比丘受教而听。尊者舍梨子言。云何为五。
诸贤。或有一人身不净行。口净行。若慧者见。
设生恚恼。应当除之。复次。诸贤。或有一人
口不净行。身净行。若慧者见。设生恚恼。应当
除之。复次。诸贤。或有一人身不净行。口不
净行。心少有净。若慧者见。设生恚恼。应当
除之。复次。诸贤。或有一人身不净行。口．意
不净行。若慧者见。设生恚恼。应当除之。复
次。诸贤。或有一人身净行。口．意净行。若慧者
见。设生恚恼。应当除之。诸贤。或有一人
身不净行。口净行。若慧者见。设生恚恼。当
云何除。诸贤。犹如阿练若比丘持粪
扫衣。见粪聚中所弃弊衣。或大便污或小
便．涕．唾及余不净之所染污。见已。左手执之。
右手舒张。若非大便．小便．涕．唾及余不净之
所污处。又不穿者。便裂取之。如是。诸贤。
或有一人身不净行。口净行。莫念彼身不
净行也。但当念彼口之净行。若慧者见。
设生恚恼。应如是除。诸贤。或有一人口
不净行。身净行。若慧者见。设生恚恼。当云何
除。诸贤。犹村外不远。有深水池。[蒿/木]草所
覆。若有人来。热极烦闷。饥渴顿乏。风热所
--------------------------------------------------------------------------------454.2
逼。彼至池已。脱衣置岸。便入池中。两手披
[蒿/木]。恣意快浴。除热烦闷。饥渴顿乏。如是。诸
贤。或有一人口不净行。身有净行。莫念
彼口不净行。但当念彼身之净行。若慧者见。
设生恚恼。应如是除。诸贤。或有一人
身不净行。口不净行。心少有净。若慧者见。设
生恚恼。当云何除。诸贤。犹四衢道。有牛
迹水。若有人来。热极烦闷。饥渴顿乏。风热
所逼。彼作是念。此四衢道牛迹少水。我若以
手以叶取者。则扰浑浊。不得除我热极烦
闷．饥渴顿乏。我宁可跪。手膝拍地。以口饮
水。彼即长跪。手膝拍地。以口饮水。彼即得
除热极烦闷．饥渴顿乏。如是。诸贤。或有一
人身不净行。口不净行。心少有净。莫得念
彼身不净行。口不净行。但当念彼心少有净。
诸贤。若慧者见。设生恚恼。应如是除。诸贤。
或有一人身不净行。口．意不净行。若慧者见。
设生恚恼。当云何除。诸贤。犹如有人远涉
长路。中道得病。极困委顿。独无伴侣。后村
转远。而前村未至。若有人来住一面。见此
行人远涉长路。中道得病。极困委顿。独
无伴侣。后村转远。而前村未至。彼若得侍
人。从迥野中。将至村邑。与妙汤药。餔养美
食。好瞻视者。如是此人病必得差。谓彼人
于此病人。极有哀愍慈念之心。如是。诸贤。
或有一人身不净行。口．意不净行。若慧者见。
便作是念。此贤身不净行。口．意不净行。莫
令此贤因身不净行。口．意不净行。身坏命终。
趣至恶处。生地狱中。若此贤得善知识者。
--------------------------------------------------------------------------------454.3
舍身不净行。修身净行。舍口．意不净行。修
口．意净行。如是。此贤因身净行。口．意净行。
身坏命终。必至善处。乃生天上。谓彼贤为
此贤极有哀愍慈念之心。若慧者见。设生恚
恼。应如是除。诸贤。或有一人身净行。口．
意净行。若慧者见。设生恚恼。当云何除。诸
贤。犹村外不远。有好池水。既清且美。其
渊平满。翠草被岸。华树四周。若有人来。热极
烦闷。饥渴顿乏。风热所逼。彼至池已。脱衣置
岸。便入池中。恣意快浴。除热烦闷．饥渴顿
乏。如是。诸贤。或有一人身净行。口．意净行。
常当念彼身之净行。口．意净行。若慧者见。设
生恚恼。应如是除。诸贤。我向所说五除
恼法者。因此故说。尊者舍梨子所说如是。
诸比丘闻已。欢喜奉行
水喻经第五竟(千一百一字)

水喻经


(北)二九 大拘絺罗经

大拘絺罗经

（二九）舍梨子相应品大拘絺罗经第九(初一
日诵)
我闻如是。一时。佛游王舍城。在竹林加兰
哆园。尔时。尊者舍梨子则于晡时从燕
坐起。至尊者大拘絺罗所。共相问讯。却坐
一面。尊者舍梨子语尊者大拘絺罗。我欲
有所问。听我问耶。尊者大拘絺罗答曰。尊
者舍梨子。欲问便问。我闻已当思。尊者舍
--------------------------------------------------------------------------------461.3
梨子问曰。贤者大拘絺罗。颇有事因此事。
比丘成就见。得正见。于法得不坏净。入正
法耶。答曰。有也。尊者舍梨子。谓有比丘知
不善．知不善根。云何知不善。谓身恶行不
善。口．意恶行不善。是谓知不善。云何知不
善根。谓贪不善根。恚．痴不善根。是谓知不善
根。尊者舍梨子。若有比丘如是知不善及
不善根者。是谓比丘成就见。得正见。于法
得不坏净。入正法中。尊者舍梨子闻已。叹
曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹
已。欢喜奉行。尊者舍梨子复问曰。贤者大拘
絺罗。颇更有事因此事。比丘成就见。得正
见。于法得不坏净。入正法耶。答曰。有也。
尊者舍梨子。谓有比丘知善．知善根。云何
知善。谓身妙行善。口．意妙行善。是谓知善。
云何知善根。谓无贪善根。无恚．无痴善根。是
谓知善根。尊者舍梨子。若有比丘如是知
善。知善根者。是谓比丘成就见。得正见。
于法得不坏净。入正法中。尊者舍梨子闻
已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨
子叹已。欢喜奉行。尊者舍梨子复问曰。贤者
大拘絺罗。颇更有事因此事。比丘成就见。
得正见。于法得不坏净。入正法耶。答曰。
有也。尊者舍梨子。谓有比丘知食如真。知
食习．知食灭．知食灭道如真。云何知食如
真。谓有四食。一者抟食粗．细。二者更乐食。
三者意思食。四者识食。是谓知食如真。云
何知食习如真。谓因爱便有食。是谓知食
习如真。云何知食灭如真。谓爱灭食便灭。
--------------------------------------------------------------------------------462.1
是谓知食灭如真。云何知食灭道如真。谓
八支圣道。正见。乃至正定为八。是谓知食灭
道如真。尊者舍梨子。若有比丘如是知食
如真。知食习．知食灭．知食灭道如真者。是
谓比丘成就见。得正见。于法得不坏净。
入正法中。尊者舍梨子闻已。叹曰。善哉。善哉。
贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行
尊者舍梨子复问曰。贤者大拘絺罗。颇更有
事因此事。比丘成就见。得正见。于法得
不坏净。入正法耶。答曰。有也。尊者舍梨子。
谓有比丘知漏如真。知漏习．知漏灭．知
漏灭道如真。云何知漏如真。谓有三漏欲
漏．有漏．无明漏。是谓知漏如真。云何知漏
习如真。谓因无明便有漏。是谓知漏习
如真。云何知漏灭如真。谓无明灭漏便灭。是
谓知漏灭如真。云何知漏灭道如真。谓八
支圣道。正见乃至正定为八。是谓知漏灭
道如真。尊者舍梨子。若有比丘如是知漏
如真。知漏习．知漏灭．知漏灭道如真者。是
谓比丘成就见。得正见。于法得不坏净。
入正法中。尊者舍梨子闻已。叹曰。善哉。善哉。
贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行
尊者舍梨子复问曰。贤者大拘絺罗。颇更有
事因此事。比丘成就见。得正见。于法得不
坏净。入正法耶。答曰。有也。尊者舍梨子。谓
有比丘知苦如真。知苦习．知苦灭．知苦
灭道如真。云何知苦如真。谓生苦．老苦．病苦．
死苦．怨憎会苦．爱别离苦．所求不得苦．略五
盛阴苦。是谓知苦如真。云何知苦习如真。
--------------------------------------------------------------------------------462.2
谓因老死便有苦。是谓知苦习如真。云
何知苦灭如真。谓老死灭苦便灭。是谓知
苦灭如真。云何知苦灭道如真。谓八支圣道．
正见乃至正定为八。是谓知苦灭道如真。
尊者舍梨子。若有比丘如是知苦如真。知
苦习．知苦灭．知苦灭道如真者。是谓比
丘成就见。得正见。于法得不坏净。入正法
中。尊者舍梨子闻已。叹曰。善哉。善哉。贤者大
拘絺罗。尊者舍梨子叹已。欢喜奉行。尊者舍
梨子复问曰。贤者大拘絺罗。颇更有事因此
事。比丘成就见。得正见。于法得不坏净。入
正法耶。答曰。有也。尊者舍梨子。谓有比丘
死知老死如真。知老死习．知老死灭．知老
死灭道如真。云何知老。谓彼老耄。头白齿落。
盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌
缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名
老也。云何知死。谓彼众生．彼彼众生种类。命
终无常。死丧散灭。寿尽破坏。命根闭塞。是名
死也。此说死前说老。是名老死。是谓知
老死如真。云何知老死习如真。谓因生便
有老死。是谓知老死习如真。云何知老死
灭如真。谓生灭老死便灭。是谓知老死灭如
真。云何知老死灭道如真。谓八支圣道。正见。
乃至正定为八。是谓知老死灭道如真。尊者
舍梨子。若有比丘如是知老死如真。知老
死习．知老死灭．知老死灭道如真者。是谓
比丘成就见。得正见。于法得不坏净。入正
法中。尊者舍梨子闻已。叹曰。善哉。善哉。贤者
大拘絺罗。尊者舍梨子叹已。欢喜奉行。尊者
--------------------------------------------------------------------------------462.3
舍梨子复问曰。贤者大拘絺罗。颇更有事因
此事。比丘成就见。得正见。于法得不坏净。
入正法耶。答曰。有也。尊者舍梨子。谓有比
丘知生如真。知生习．知生灭．知生灭道
如真。云何知生如真。谓彼众生．彼彼众生种
类。生则生。出则出。成则成。兴起五阴。已得
命根。是谓知生如真。云何知生习如真。
谓因有便有生。是谓知生习如真。云何
知生灭如真。谓有灭生便灭。是谓知生灭
如真。云何知生灭道如真。谓八支圣道。正见。
乃至正定为八。是谓知生灭道如真。尊者舍
梨子。若有比丘如是知生如真。知生习．
知生灭．知生灭道如真者。是谓比丘成就
见。得正见。于法得不坏净。入正法中。尊者
舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。
尊者舍梨子叹已。欢喜奉行。尊者舍梨子复
问曰。贤者大拘絺罗。颇更有事因此事。比丘
成就见。得正见。于法得不坏净。入正法耶
答曰。有也。尊者舍梨子。谓有比丘知有如
真。知有习．知有灭．知有灭道如真。云何
知有如真。谓有三有欲有．色有．无色有。是谓
知有如真。云何知有习如真。谓因受便有
有。是谓知有习如真。云何知有灭如真。谓
受灭有便灭。是谓知有灭如真。云何知有
灭道如真。谓八支圣道。正见乃至正定为八。是
谓知有灭道如真。尊者舍梨子。若有比丘
如是知有如真。知有习．知有灭．知有灭
道如真者。是谓比丘成就见。得正见。于法
得不坏净。入正法中。尊者舍梨子闻已。叹
--------------------------------------------------------------------------------463.1
曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹
已。欢喜奉行。尊者舍梨子复问曰。贤者大拘
絺罗。颇更有事因此事。比丘成就见。得正
见。于法得不坏净。入正法耶。答曰。有也。
尊者舍梨子。谓有比丘知受如真。知受
习．知受灭．知受灭道如真。云何知受如真。
谓有四受欲受．戒受．见受．我受。是谓知受
如真。云何知受习如真。谓因爱便有受。是
谓知受习如真。云何知受灭如真。谓爱灭
受便灭。是谓知受灭如真。云何知受灭道
如真。谓八支圣道。正见乃至正定为八。是谓
知受灭道如真。尊者舍梨子。若有比丘如
是知受如真。知受习．知受灭．知受灭道如
真者。是谓比丘成就见。得正见。于法得
不坏净。入正法中。尊者舍梨子闻已。叹曰。善
哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢
喜奉行。尊者舍梨子复问曰。贤者大拘絺罗。
颇更有事因此事。比丘成就见。得正见。于
法得不坏净。入正法耶。答曰。有也。尊者
舍梨子。谓有比丘知爱如真。知爱习．知
爱灭．知爱灭道如真。云何知爱如真。谓有
三爱欲爱．色爱．无色爱。是谓知爱如真。云何
知爱习如真。谓因觉便有爱。是谓知爱
习如真。云何知爱灭如真。谓觉灭爱便灭。是
谓知爱灭如真。云何知爱灭道如真。谓八支
圣道。正见。乃至正定为八。是谓知爱灭道如
真。尊者舍梨子。若有比丘如是知爱如真。
知爱习．知爱灭．知爱灭道如真者。是谓
比丘成就见。得正见。于法得不坏净。入正
--------------------------------------------------------------------------------463.2
法中。尊者舍梨子闻已。叹曰。善哉。善哉。贤者
大拘絺罗。尊者舍梨子叹已。欢喜奉行。尊者
舍梨子复问曰。贤者大拘絺罗。颇更有事因
此事。比丘成就见。得正见。于法得不坏
净。入正法耶。答曰。有也。尊者舍梨子。谓有
比丘知觉如真。知觉习．知觉灭．知觉灭
道如真。云何知觉如真。谓有三觉乐觉．苦
觉．不苦不乐觉。是谓知觉如真。云何知觉
习如真。谓因更乐便有觉。是谓知觉习
如真。云何知觉灭如真。谓更乐灭觉便灭。是
谓知觉灭如真。云何知觉灭道如真。谓八
支圣道。正见。乃至正定为八。是谓知觉灭道
如真。尊者舍梨子。若有比丘如是知觉如
真。知觉习．知觉灭．知觉灭道如真者。是
谓比丘成就见。得正见。于法得不坏净。
入正法中。尊者舍梨子闻已。叹曰。善哉。善哉。
贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行
尊者舍梨子复问曰。贤者大拘絺罗。颇更有
事因此事。比丘成就见。得正见。于法得不
坏净。入正法耶。答曰。有也。尊者舍梨子。谓
有比丘知更乐如真。知更乐习．知更乐
灭．知更乐灭道如真。云何知更乐如真。谓
有三更乐乐更乐．苦更乐．不苦不乐更乐。是
谓知更乐如真。云何知更乐习如真。谓因
六处便有更乐。是谓知更乐习如真。云何
知更乐灭如真。谓六处灭更乐便灭。是谓知
更乐灭如真。云何知更乐灭道如真。谓八支
圣道。正见。乃至正定为八。是谓知更乐灭道
如真。尊者舍梨子。若有比丘如是知更乐
--------------------------------------------------------------------------------463.3
如真。知更乐习．知更乐灭．知更乐灭道如
真者。是谓比丘成就见。得正见。于法得
不坏净。入正法中。尊者舍梨子闻已。叹曰。善
哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢
喜奉行。尊者舍梨子复问曰。贤者大拘絺罗。
颇更有事因此事。比丘成就见。得正见。于
法得不坏净。入正法耶。答曰。有也。尊者舍
梨子。谓有比丘知六处如真。知六处习．知
六处灭．知六处灭道如真。云何知六处如真。
谓眼处。耳．鼻．舌．身．意处。是谓知六处如真。云
何知六处习如真。谓因名色便有六处。是
谓知六处习如真。云何知六处灭如真。谓
名色灭六处便灭。是谓知六处灭如真。云何
知六处灭道如真。谓八支圣道。正见。乃至正
定为八。是谓知六处灭道如真。尊者舍梨
子。若有比丘如是知六处如真。知六处
习．知六处灭．知六处灭道如真者。是谓比
丘成就见。得正见。于法得不坏净。入正法
中。尊者舍梨子闻已。叹曰。善哉。善哉。贤者大
拘絺罗。尊者舍梨子叹已。欢喜奉行。尊者舍
梨子复问曰。贤者大拘絺罗。颇更有事因此
事。比丘成就见。得正见。于法得不坏净。
入正法耶。答曰。有也。尊者舍梨子。谓有比
丘知名色如真。知名色习．知名色灭．知
名色灭道如真。云何知名。谓四非色阴为
名。云何知色。谓四大及四大造为色。此说
色。前说名。是为名色。是谓知名色如真。云
何知名色习如真。谓因识便有名色。是谓
知名色习如真。云何知名色灭如真。谓识
--------------------------------------------------------------------------------464.1
灭名色便灭。是谓知名色灭如真。云何知
名色灭道如真。谓八支圣道。正见。乃至正定
为八。是谓知名色灭道如真。尊者舍梨子。
若有比丘如是知名色如真。知名色习．
知名色灭．知名色灭道如真者。是谓比丘
成就见。得正见。于法得不坏净。入正法
中。尊者舍梨子闻已。叹曰。善哉。善哉。贤者大
拘絺罗。尊者舍梨子叹已。欢喜奉行。尊者舍
梨子复问曰。贤者大拘絺罗。颇更有事因此
事。比丘成就见。得正见。于法得不坏净。
入正法耶。答曰。有也。尊者舍梨子。谓有比
丘知识如真。知识习．知识灭．知识灭道
如真。云何知识如真。谓有六识眼识。耳．鼻．
舌．身．意识。是谓知识如真。云何知识习如
真。谓因行便有识。是谓知识习如真。云
何知识灭如真。谓行灭识便灭。是谓知识
灭如真。云何知识灭道如真。谓八支圣道。正
见乃至正定为八。是谓知识灭道如真。尊
者舍梨子。若有比丘如是知识如真。知识
习．知识灭．知识灭道如真者。是谓比丘
成就见。得正见。于法得不坏净。入正法
中。尊者舍梨子闻已。叹曰。善哉。善哉。贤者大
拘絺罗。尊者舍梨子叹已。欢喜奉行。尊者舍
梨子复问曰。贤者大拘絺罗。颇更有事因此
事。比丘成就见。得正见。于法得不坏净。
入正法耶。答曰。有也。尊者舍梨子。谓有比
丘知行如真。知行习．知行灭．知行灭道
如真。云何知行如真。谓有三行身行．口行．
意行。是谓知行如真。云何知行习如真。谓
--------------------------------------------------------------------------------464.2
因无明便有行。是谓知行习如真。云何
知行灭如真。谓无明灭行便灭。是谓知行
灭如真。云何知行灭道如真。谓八支圣道。正
见乃至正定为八。是谓知行灭道如真。尊
者舍梨子。若有比丘如是知行如真。知行
习．知行灭．知行灭道如真者。是谓比丘
成就见。得正见。于法得不坏净。入正法
中。尊者舍梨子闻已。叹曰。善哉。善哉。贤者大
拘絺罗。尊者舍梨子叹已。欢喜奉行。尊者舍
梨子复问曰。贤者大拘絺罗。若有比丘无明
已尽。明已生。复作何等。尊者大拘絺罗答
曰。尊者舍梨子。若有比丘无明已尽。明已
生。无所复作。尊者舍梨子闻已。叹曰。善哉。
善哉。贤者大拘絺罗。如是。彼二尊更互说
义。各欢喜奉行。从坐起去
大拘絺罗经第九竟(四千七十七字)

大拘絺罗经


(北)三三 侍者经

侍者经

（三三）中阿含未曾有法品侍者经第二(初一日诵)
我闻如是。一时。佛游王舍城。尔时。多识名
德．上尊长老比丘．大弟子等。谓尊者拘邻若．
--------------------------------------------------------------------------------472.1
尊者阿摄贝．尊者跋提释迦王．尊者摩诃男
拘隶．尊者和破．尊者耶舍．尊者邠耨．尊者维
摩罗．尊者伽和波提．尊者须陀耶．尊者舍梨
子．尊者阿那律陀．尊者难提．尊者金毗罗．尊
者隶婆哆．尊者大目干连．尊者大迦叶．尊者
大拘絺罗．尊者大周那。尊者大迦旃延．尊者
邠耨加[少/(兔-、)]写长老．尊者耶舍行筹长老。如是
比余多识名德．上尊．长老比丘．大弟子等。亦游
王舍城。并皆近佛叶屋边住。是时。世尊告
诸比丘。我今年老。体转衰弊。寿过[乖/土]讫。宜
须侍者。汝等见为举一侍者。令瞻视我可
非不可。受我所说。不失其义。于是。尊者拘
邻若即从坐起。偏袒着衣。叉手向佛。白曰。
世尊。我愿奉侍可非不可。及受所说。不失
其义。世尊告曰。拘邻若。汝自年老。体转衰弊。
寿过垂讫。汝亦自应须瞻视者。拘邻若。汝
还本坐。于是。尊者拘邻若即礼佛足。便还
复坐。如是尊者阿摄贝．尊者跋提释迦王．尊
者摩诃男拘隶．尊者和破。尊者耶舍．尊者邠
耨．尊者维摩罗．尊者伽和波提．尊者须陀耶．
尊者舍梨子．尊者阿那律陀．尊者难提．尊者
金毗罗．尊者隶婆哆．尊者大目干连．尊者
大迦叶．尊者大拘絺罗．尊者大周那．尊者大
迦旃延．尊者邠耨加[少/(兔-、)]写长老。尊者耶舍行
筹长老即从坐起。偏袒着衣。叉手向佛白
曰。世尊。我愿奉侍可非不可。及受所说。不
失其义。世尊告曰。耶舍。汝自年老。体转衰
弊。寿过垂讫。汝亦自应须瞻视者。耶舍。汝
还本坐。于是。尊者耶舍即礼佛足。便还复
--------------------------------------------------------------------------------472.2
坐。尔时。尊者大目干连在彼众中。便作是
念。世尊欲求谁为侍者。意在何比丘。欲
令瞻视可非不可。及受所说。不失其义。我
宁可入如其像定。观众比丘心。于是。尊者
大目干连即入如其像定。观众比丘心。尊
者大目干连即知世尊欲得贤者阿难以
为侍者。意在阿难。欲令瞻视可非不可。及
受所说。不失其义。于是。尊者大目干连
即从定起。白众比丘曰。诸贤知不。世尊欲
得贤者阿难以为侍者。意在阿难。欲令瞻
视可非不可。及受所说。不失其义。诸贤。我
等今应共至贤者阿难所。劝喻令为世尊
侍者。于是。尊者大目干连及诸比丘共至
尊者阿难所。共相问讯。却坐一面。是时。尊者
大目干连坐已。语曰。贤者阿难。汝今知不。
佛欲得汝以为侍者。意在阿难。令瞻视我
可非不可。受我所说。不失其义。阿难。犹村
外不远有楼阁台观。向东开窗。日出光照
在于西壁。贤者阿难。世尊亦然。欲得贤者
阿难以为侍者。意在阿难。令瞻视我可非
不可。受我所说。不失其义。贤者阿难。汝今
可为世尊侍者。尊者阿难白曰。尊者大目
干连。我不堪任奉侍世尊。所以者何。诸佛
世尊难可难侍谓为侍者。尊者大目干连。
犹如王大雄象。年满六十。憍发力盛。牙足
体具。难可难近谓为看视也。尊者大目干
连。如来．无所著．等正觉亦复如是。难可难近
谓为侍者。尊者大目干连。我以是故。不任
侍者。尊者大目干连复语曰。贤者阿难。听
--------------------------------------------------------------------------------472.3
我说喻。智者闻喻。即解其义。贤者阿难。犹
如优昙钵华。时生于世。贤者阿难。如来．无所
着．等正觉亦复如是。时时出世。贤者阿难。
汝可速为世尊侍者。瞿昙当得大果。尊者
阿难复白曰。尊者大目干连。若世尊与我
三愿者。我便然可为佛侍者。云何为三。我
愿不着佛新故衣。愿不食别请佛食。愿不
非时见佛。尊者大目干连。若世尊与我此
三愿者。如是我便为佛侍者。于是。尊者大
目干连劝尊者阿难为侍者已。即从坐
起。绕尊者阿难。而便还去。往诣佛所。稽首礼
足。却坐一面。白曰。世尊。我已劝喻贤者阿
难为佛侍者。世尊。贤者阿难从佛求三愿。
云何为三。愿不着佛新故衣。愿不食别请
佛食。愿不非时见佛。尊者大目干连。若世
尊与我此三愿者。如是我便为佛侍者。世
尊白曰。大目干连。阿难比丘聪明智慧。豫
知当有讥论。或诸梵行作如是语。阿难比
丘为衣故奉侍世尊。大目干连。若阿难比
丘聪明智慧。豫知当有讥论。或诸梵行作
如是语阿难比丘为衣故奉侍世尊者。是
谓阿难比丘未曾有法。大目干连。阿难比
丘聪明智慧。豫知当有讥论。或诸梵行作
如是语。阿难比丘为食故奉侍世尊。大目
干连。若阿难比丘聪明智慧。豫知当有讥
论。或诸梵行作如是语阿难比丘为食故
奉侍世尊者。是谓阿难比丘未曾有法。大
目干连。阿难比丘善知时。善别时。知我是
往见如来时。知我非往见如来时。知比
--------------------------------------------------------------------------------473.1
丘众．比丘尼众是往见如来时。知比丘众．比
丘尼众非往见如来时。知优婆塞．优婆私
众是往见如来时。知优婆塞众．优婆私众非
往见如来时。知众多异学沙门．梵志是往
见如来时。知众多异学沙门．梵志非往见
如来时。知此众多异学沙门．梵志能与如
来共论。知此众多异学沙门．梵志不能与
如来共论。知此食啖含消。如来食已。安隐饶
益。知此食啖含消。如来食已。不安隐饶益。
知此食啖含消。如来食已。得辩才说法。知
此食啖含消。如来食已。不得辩才说法。是谓
阿难比丘未曾有法。大目干连。阿难比丘虽
无他心智。而善知如来晡时从燕坐起。豫
为人说。今日如来行如是。如是现法乐居。
审如所说。谛无有异。是谓阿难比丘未曾
有法。尊者阿难作是说。诸贤。我奉侍佛来
二十五年。若以此心起贡高者。无有是相。
若尊者阿难作此说。是谓尊者阿难未曾有
法。尊者阿难复作是说。诸贤。我奉侍佛来
二十五年。初不非时见佛。若尊者阿难作此
说。是谓尊者阿难未曾有法。尊者阿难复作
是说。诸贤。我奉侍佛来二十五年。未曾为
佛所见诃责。除其一过。此亦为他故。若尊
者阿难作此说。是谓尊者阿难未曾有法。尊
者阿难复作是说。诸贤。我从如来受八万
法聚。受持不忘。若以此起贡高者。无有此
相。若尊者阿难作此说。是谓尊者阿难未曾
有法。尊者阿难复作是说。诸贤。我从如来
受八万法聚。初不再问。除其一句。彼亦如是
--------------------------------------------------------------------------------473.2
不易。若尊者阿难作此说。是谓尊者阿难
未曾有法。尊者阿难复作是说。诸贤。我从
如来受持八万法聚。初不见从他人受法。
若尊者阿难作此说。是谓尊者阿难未曾有
法。尊者阿难复作是说。诸贤。我从如来受
持八万法聚。初无是心。我受此法。为教语
他。诸贤。但欲自御自息。自般涅槃故。若尊者
阿难作此说。是谓尊者阿难未曾有法。尊者
阿难复作是说。诸贤。此甚奇。甚特。谓四部众
来诣我所而听法。若我因此起贡高者。都
无此相。亦不豫作意。有来问者。我当如是
如是答。诸贤。但在坐时。随其义应。若尊者
阿难作此说。是谓尊者阿难未曾有法。尊者
阿难复作是说。诸贤。此甚奇。甚特。谓众多异
学沙门．梵志来问我事。我若以此有恐怖。
有畏惧。身毛竖者。都无此相。亦不豫作意。
有来问者。我当如是如是答。诸贤。但在坐
时。随其义应。若尊者阿难作此说。是谓尊
者阿难未曾有法。复次。一时。尊者舍梨子。尊者
大目干连．尊者阿难在舍卫国婆罗逻山
中。是时。尊者舍梨子问曰。贤者阿难。汝奉侍
佛来二十五年。颇忆有时起欲心耶。尊者
阿难白曰。尊者舍梨子。我是学人。而不离
欲。尊者舍梨子复语曰。贤者阿难。我不问
汝学以无学。我但问汝奉侍佛来二十五年。
汝颇忆有起欲心耶。尊者舍梨子复再三
问曰。贤者阿难。汝奉侍佛来二十五年。颇
忆有时起欲心耶。尊者阿难亦至再三白
曰。尊者舍梨子。我是学人。而不离欲。尊者
--------------------------------------------------------------------------------473.3
舍梨子复语曰。贤者阿难。我不问汝学以无
学。我但问汝奉侍佛来二十五年。汝颇忆
有起欲心耶。于是。尊者大目干连语曰。贤
者阿难。速答。速答。阿难。汝莫触娆上尊长
老。于是。尊者阿难答曰。尊者舍梨子。我奉侍
佛来二十五年。我初不忆曾起欲心。所以
者何。我常向佛有惭愧心。及诸智梵行人。
若尊者阿难作此说。是谓尊者阿难未曾有
法。复次。一时。世尊游王舍城。在岩山中。是
时。世尊告曰。阿难。汝卧当如师子卧法。尊
者阿难白曰。世尊。兽王师子卧法云何。世尊
答曰。阿难。兽王师子昼为食行。行已入窟。
若欲眠时。足足相累。伸尾在后。右胁而卧。
过夜平旦。回顾视身。若兽王师子身体不
正。见已不喜。若兽王师子其身周正。见已便
喜。彼若卧起。从窟而出。出已频呻。频呻已自
观身体。自观身已四顾而望。四顾望已便再
三吼。再三吼已便行求食。兽王师子卧法如
是。尊者阿难白曰。世尊。兽王师子卧法如是。
比丘卧法当复云何。世尊答曰。阿难。若比丘
依村邑。过夜平旦。着衣持钵。入村乞食。善
护持身。守摄诸根。立于正念。彼从村邑乞
食已竟。收举衣钵。澡洗手足。以尼师檀
着于肩上。至无事处。或至树下。或空室中。
或经行。或坐禅。净除心中诸障碍法。昼或经
行或坐禅。净除心中诸障碍已。复于初夜
或经行。或坐禅。净除心中诸障碍法。于初
夜时。或经行。或坐禅。净除心中诸障碍已。
于中夜时。入室欲卧。四叠优哆逻僧
--------------------------------------------------------------------------------474.1
敷着床上。襞僧伽梨作枕。右胁而卧。足足
相累。意系明相。正念正智。恒念起想。彼后夜
时速从卧起。或经行。或坐禅。净除心中诸障
碍法。如是比丘师子卧法。尊者阿难白曰。世
尊。如是比丘师子卧法。尊者阿难复作是说。
诸贤。世尊教我师子喻卧法。从是已来。初
不复以左胁而卧。若尊者阿难作此说。是
谓尊者阿难未曾有法。复次。一时。世尊游拘
尸那竭。住和跋单力士娑罗林中。尔时。世尊
最后欲取般涅槃时告曰。阿难。汝往至双
娑罗树间。可为如来北首敷床。如来中夜
当般涅槃。尊者阿难受如来教。即诣双树。
于双树间而为如来北首敷床。敷床已讫。
还诣佛所。稽首礼足。却住一面。白曰。世尊。
已为如来于双树间北首敷床。唯愿世尊
自当知时。于是。世尊将尊者阿难至双树
间。四叠优哆逻僧以敷床上。襞僧伽
梨作枕。右胁而卧。足足相累。最后般涅槃时。
尊者阿难执拂侍佛。以手抆泪而作是念。
本有诸方比丘众。来欲见世尊供养礼事。
皆得随时奉见世尊供养礼事。若闻世尊
般涅槃已。便不复来奉见世尊供养礼事。
我亦不得随时见佛供养礼事。于是。世尊
问诸比丘。阿难比丘今在何处。时。诸比丘白
曰。世尊。尊者阿难执拂侍佛。以手抆泪而
作是念。本有诸方比丘众。来欲见世尊供
养礼事。皆得随时奉见世尊供养礼事。若
闻世尊般涅槃已。便不复来奉见世尊供
养礼事。我亦不得随时见佛供养礼事。于
--------------------------------------------------------------------------------474.2
是。世尊告曰。阿难。汝勿啼泣。亦莫忧戚。所
以者何。阿难。汝奉侍我。身行慈。口．意行慈。初
无二心。安乐无量。无边无限。阿难。若过去时。
诸如来．无所著．等正觉有奉侍者。无胜于
汝。阿难。若未来诸如来．无所著．等正觉有奉
侍者。亦无胜汝。阿难。我今现在如来．无所
着．等正觉。若有侍者。亦无胜汝。所以者何。
阿难善知时。善别时。知我是往见如来时。
知我非往见如来时。知比丘众．比丘尼众
是往见如来时。知比丘众．比丘尼众非往
见如来时。知优婆塞众．优婆私众是往见如
来时。知优婆塞众．优婆私众非往见如来
时。知众多异学沙门．梵志是往见如来时。
知众多异学沙门．梵志非往见如来时。知
此众多异学沙门．梵志能与如来共论。知此
众多异学沙门．梵志不能与如来共论。知
此食啖含消．如来食已。得安隐饶益。知此
食啖含消。如来食已。不得安隐饶益。知此
食啖含消。如来食已。得辩才说法。知此食啖
含消。如来食已。不得辩才说法。复次。阿难。
汝虽无他心智。而逆知如来晡时从燕坐
起。预为人说。今日如来行如是。如是现法
乐居。审如所说。谛无有异。于是。世尊欲
令尊者阿难喜。告诸比丘。转轮圣王得四
未曾有法。云何为四。刹利众往见转轮王。
若默然时。见已欢喜。若所说时。闻已欢喜。梵
志众．居士众．沙门众往见转轮王。若默然时。
见已欢喜。若所说时。闻已欢喜。阿难比丘亦
复如是。得四未曾有法。云何为四。比丘众
--------------------------------------------------------------------------------474.3
往见阿难。若默然时。见已欢喜。若所说时。闻
已欢喜。比丘尼众．优婆塞众．优婆私众往见
阿难。若默然时。见已欢喜。若所说时。闻已欢
喜。复次。阿难为众说法。有四未曾有。云何
为四。阿难比丘为比丘众至心说法。非不
至心。彼比丘众亦作是念。愿尊者阿难常说
法。莫令中止。彼比丘众闻尊者阿难说法。
终无厌足。然阿难比丘自默然住。为比丘尼
众．优婆塞众．优婆私众至心说法。非不至
心。优婆私众亦作是念。愿尊者阿难常说
法。莫令中止。优婆私众闻尊者阿难说法。
终无厌足。然阿难比丘自默然住。复次。一时。
佛般涅槃后不久。尊者阿难游于金刚。住金
刚村中。是时。尊者阿难无量百千众前后围
绕而为说法。于是。尊者金刚子亦在众中。尊
者金刚子心作是念。此尊者阿难。故是学人。
未离欲耶。我宁可入如其像定。以如其像
定。观尊者阿难心。于是。尊者金刚子便入
如其像定。以如其像定观尊者阿难心。尊
者金刚子即知尊者阿难。故是学人而未离
欲。于是。尊者金刚子从三昧起。向尊者阿
难而说颂曰
  山林静思惟　　涅槃令入心
  瞿昙禅无乱　　不久息迹证
于是。尊者阿难受尊者金刚子教。离众独行。
精进无乱。彼离众独行。精进无乱。族姓子所
为。剃除须发。着袈裟衣。至信．舍家．无家．学道
者。唯无上梵行讫。彼即于现法自知自觉。自
作证成就游。生已尽。梵行已立。所作已办。不
--------------------------------------------------------------------------------475.1
更受有。知如真。尊者阿难知法已。乃至得
阿罗诃。尊者阿难作是说。诸贤。我坐床上。
下头未至枕顷。便断一切漏。得心解脱。若
尊者阿难作此说。是谓尊者阿难未曾有法
尊者阿难复作是说。诸贤。我当结加趺坐
而般涅槃。尊者阿难便结加趺坐而般涅
槃。若尊者阿难结加趺坐而般涅槃。是谓
尊者阿难未曾有法。佛说如是。彼诸比丘闻
佛所说。欢喜奉行
侍者经第二竟(四千三百九十九字)

侍者经


(北)三五 阿修罗经

阿修罗经

（三五）中阿含未曾有法品阿修罗经第四
(初一日诵)
我闻如是。一时。佛游鞞兰若。在黄芦园。尔
时。婆罗逻阿修罗王．牟梨遮阿修罗子。
色像巍巍。光耀暐晔。夜将向旦。往诣佛所。礼
世尊足。却住一面。世尊问曰。婆罗逻。大海
中阿修罗无有衰退阿修罗寿．阿修罗
色．阿修罗乐．阿修罗力。诸阿修罗乐大
海中耶。婆罗逻阿修罗王．牟梨遮阿修罗
子答曰。世尊。我大海中诸阿修罗无有衰
退于阿修罗寿．阿修罗色．阿修罗乐．阿
修罗力．诸阿修罗乐大海中。世尊复问曰。
婆罗逻。大海中有几未曾有法。令诸阿修
罗见已乐中。婆罗逻答曰。世尊。我大海中
--------------------------------------------------------------------------------476.1
有八未曾有法。令诸阿修罗见已乐中。云
何为八。世尊。我大海从下至上。周回渐广。
均调转上。以成于岸。其水常满。未曾流出。世
尊。若我大海从下至上。周回渐广。均调转上。
以成于岸。其水常满。未曾流出者。是谓我
大海中第一未曾有法。诸阿修罗见已乐中
复次。世尊。我大海潮未曾失时。世尊。若我
大海潮未曾失时者。是谓我大海中第二未
曾有法。诸阿修罗见已乐中。复次。世尊。我
大海水甚深无底。极广无边。世尊。若我大海
甚深无底。极广无边者。是谓我大海中第三
未曾有法。诸阿修罗见已乐中。复次。世尊。
我大海水碱。皆同一味。世尊。若我大海水碱。
皆同一味者。是谓我大海中第四未曾有法。
诸阿修罗见已乐中。复次。世尊。我大海中多
有珍宝。无量瑰异。种种珍琦。充满其中。珍
宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白
珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。世
尊。若我大海中多有珍宝。无量瑰异．种种
珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．
摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳
瑁．赤石．琁珠者。是谓我大海中第五未曾有
法。诸阿修罗见已乐中。复次。世尊。我大海
中大神所居。大神名者。谓阿修罗．干塔和．
罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提
帝麑伽罗。复次。大海中甚奇。甚特。众生身体
有百由延。有二百由延。有至三百由延。有
至七百由延。身皆居海中。世尊。若大海中大
神所居。大神名者。谓阿修罗．干塔和．罗刹．
--------------------------------------------------------------------------------476.2
鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽
罗。复次。大海中甚奇。甚特。众生身体有百由
延。有二百由延。有三百由延。有至七百由
延。身皆居海中者。是谓我大海中第六未曾
有法。诸阿修罗见已乐中。复次。世尊。我大
海清净。不受死尸。若有命终者。过夜风便
吹着岸上。世尊。若我大海清净。不受死尸。
若有命终者。过夜风便吹着岸上者。是谓
我大海中第七未曾有法。诸阿修罗见已乐
中。复次。世尊。我大海阎浮洲中有五大河。一
曰恒伽。二曰摇尤那。三曰舍牢浮。四曰
阿夷罗婆提。五曰摩企。悉入大海。既入
中已。各舍本名。皆曰大海。世尊。若我大海
阎浮洲中有五大河。一曰恒伽。二曰摇尤那。
三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉
入大海。既入中已。各舍本名。皆曰大海者。
是谓我大海中第八未曾有法。诸阿修罗见
已乐中。世尊。是谓我大海中有八未曾有法。
诸阿修罗见已乐中。世尊。于佛正法．律中
有几未曾有法。令诸比丘见已乐中。世尊
答曰。婆罗逻。我正法．律中亦有八未曾有法。
令诸比丘见已乐中。云何为八。婆罗逻。如
大海从下至上。周回渐广。均调转上。以成于
岸。其水常满。未曾流出。婆罗逻。我正法．律
亦复如是。渐作渐学。渐尽渐教。婆罗逻。若我
正法．律中渐作渐学。渐尽渐教者。是谓我正
法．律中第一未曾有法。令诸比丘见已乐中
复次。婆罗逻。如大海潮。未曾失时。婆罗逻。
我正法．律亦复如是。为比丘．比丘尼．优婆塞．
--------------------------------------------------------------------------------476.3
优婆私施设禁戒。诸族姓子乃至命尽。终
不犯戒。婆罗逻。若我正法．律中为比丘．比
丘尼．优婆塞．优婆私施设禁戒。诸族姓子
乃至命尽。终不犯戒者。是谓我正法．律中第
二未曾有法。令诸比丘见已乐中。复次。婆罗
逻。如大海水。甚深无底。极广无边。婆罗逻。
我正法．律亦复如是。诸法甚深。甚深无底。极
广无边。婆罗逻。若我正法．律中诸法甚深。甚
深无底。极广无边者。是谓我正法．律中第三未
曾有法。令诸比丘见已乐中。复次。婆罗逻。
如大海水碱。皆同一味。婆罗逻。我正法．律
亦复如是。无欲为味。觉味．息味及道味。婆罗
逻。若我正法．律中无欲为味。觉味．息味及道
味者。是谓我正法．律中第四未曾有法。令诸
比丘见已乐中。复次。婆罗逻。如大海中多
有珍宝。无量瑰异．种种珍琦。充满其中。珍
宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．
螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。婆罗
逻。我正法．律亦复如是。多有珍宝。无量瑰异。
种种珍琦。充满其中。珍宝名者。谓四念处．四
正勤．四如意足．五根．五力．七觉支．八支圣道。
婆罗逻。若我正法．律中多有珍宝。无量瑰
异。种种珍琦。充满其中。珍宝名者。谓四念处．
四正勤．四如意足．五根．五力．七觉支．八支圣
道者。是谓我正法．律中第五未曾有法。令诸
比丘见已乐中。复次。婆罗逻。如大海中大
神所居。大神名者。谓阿修罗．干塔和．罗刹．
鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽
罗。复次。大海中甚奇。甚特。众生身体有百由
--------------------------------------------------------------------------------477.1
延。有二百由延。有三百由延。有至七百由
延。身皆居海中。婆罗逻。我正法．律亦复如
是。圣众大神皆居其中。大神名者。谓阿罗
诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀
含．须陀洹．向须陀洹。婆罗逻。若我正法．律中
圣众大神皆居其中。大神名者。谓阿罗诃．向
阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须
陀洹．向须陀洹者。是谓我正法．律中第六未曾
有法。令诸比丘见已乐中。复次。婆罗逻。如
大海清净。不受死尸。若有命终者。过夜风
便吹着岸上。婆罗逻。我正法．律亦复如是。
圣众清净。不受死尸。若有不精进人恶生。
非梵行称梵行。非沙门称沙门。彼虽堕在
圣众之中。然去圣众远。圣众亦复去离彼
远。婆罗逻。若我正法．律中圣众清净。不受
死尸。若有不精进人恶生。非梵行称梵行。
非沙门称沙门。彼虽堕在圣众之中。然去
圣众远。圣众亦复去离彼远者。是谓我正
法．律中第七未曾有法。令诸比丘见已乐中
复次。婆罗逻。如大海阎浮洲中有五大河。
一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿
夷罗婆提。五曰摩企。悉入大海。既入中已。
各舍本名。皆曰大海。婆罗逻。我正法．律
亦复如是。刹利种族姓子。剃除须发。着袈
裟衣。至信．舍家．无家．学道。彼舍本名。同曰
沙门。梵志种．居士种．工师种族姓子。剃除须
发。着袈裟衣。至信．舍家．无家．学道。彼舍本
名。同曰沙门。婆罗逻。若我正法．律中刹利
种族姓子剃除须发。着袈裟衣。至信．舍家．无
--------------------------------------------------------------------------------477.2
家．学道。彼舍本名。同曰沙门。梵志种．居士
种．工师种族姓子。剃除须发。着袈裟衣。至
信．舍家．无家．学道。彼舍本名。同曰沙门者。
是谓我正法．律中第八未曾有法。令诸比丘
见已乐中。婆罗逻。是谓正法．律中有八未
曾有法。令诸比丘见已乐中。婆罗逻。于意
云何。若我正法．律中有八未曾有法。若汝大
海中有八未曾有法。此二种未曾有法。何者
为上．为胜．为妙．为最。婆罗逻白曰。世尊。
我大海中有八未曾有法。不及如来八未曾
有法。不如千倍万倍。不可比。不可喻。不
可称．不可数。但世尊八未曾有法为上．为
胜．为妙．为最。世尊。我今自归于佛．法及比
丘众。唯愿世尊受我为优婆塞。从今日始。
终身自归。乃至命尽。佛说如是。婆罗逻阿
修罗王及诸比丘闻佛所说。欢喜奉行
阿修罗经第四竟(二千三百六十二字)

阿修罗经


(北)三六 地动经

地动经

（三六）未曾有法品地动经第五(初一日诵)
我闻如是。一时。佛游金刚国。城名曰地。尔
时。彼地大动。地大动时。四面大风起。四方彗
星出。屋舍墙壁皆崩坏尽。于是。尊者阿难见
地大动。地大动时。四面大风起。四方彗星出。
屋舍墙壁皆崩坏尽。尊者阿难见已恐怖。举
身毛竖。往诣佛所。稽首礼足。却住一面。白
--------------------------------------------------------------------------------477.3
曰。世尊。今地大动。地大动时。四面大风起。四
方彗星出。屋舍墙壁皆崩坏尽。于是。世尊语
尊者阿难曰。如是。阿难。今地大动。如是。阿
难。地大动时。四面大风起。四方彗星出。屋舍
墙壁皆崩坏尽。尊者阿难白曰。世尊。有几因
缘令地大动。地大动时。四面大风起。四方彗
星出。屋舍墙壁皆崩坏尽。世尊答曰。阿难。
有三因缘令地大动。地大动时。四面大风
起。四方彗星出。屋舍墙壁皆崩坏尽。云何为
三。阿难。此地止水上。水止风上。风依于空。
阿难。有时空中大风起。风起则水扰。水扰则
地动。是谓第一因缘令地大动。地大动时。
四面大风起。四方彗星出。屋舍墙壁皆崩坏尽
复次。阿难。比丘有大如意足。有大威德。有
大福祐。有大威神。心自在如意足。彼于地
作小想。于水作无量想。彼因是故。此地随
所欲．随其意。扰复扰。震复震。护比丘天亦
复如是。有大如意足。有大威德。有大福祐。
有大威神。心自在如意足。彼于地作小想。
于水作无量想。彼因是故。此地随所欲．随
其意。扰复扰。震复震。是谓第二因缘令地
大动。地大动时。四面大风起。四方彗星出。屋
舍墙壁皆崩坏尽。复次。阿难。若如来不久过
三月已当般涅槃。由是之故。令地大动。地
大动时。四面大风起。四方彗星出。屋舍墙壁
皆崩坏尽。是谓第三因缘令地大动。地大动
时。四面大风起。四方彗星出。屋舍墙壁皆崩
坏尽。于是。尊者阿难闻是语已。悲泣涕零。
叉手向佛。白曰。世尊。甚奇。甚特。如来．无所著．
--------------------------------------------------------------------------------478.1
等正觉成就功德。得未曾有法。所以者何。
谓如来不久过三月已当般涅槃。是时令
地大动。地大动时。四面大风起。四方彗星出。
屋舍墙壁皆崩坏尽。世尊语尊者阿难曰。如
是。阿难。如是。阿难。甚奇。甚特。如来．无所著．
等正觉成就功德。得未曾有法。所以者何。
谓如来不久过三月已当般涅槃。是时令
地大动。地大动时。四面大风起。四方彗星出。
屋舍墙壁皆崩坏尽。复次。阿难。我往诣无量
百千刹利众。共坐谈论。令可彼意。共坐定
已。如彼色像。我色像亦然。如彼音声。我音
声亦然。如彼威仪礼节。我威仪礼节亦然。若
彼问义。我答彼义。复次。我为彼说法。劝发
渴仰。成就欢喜。无量方便为彼说法。劝发渴
仰。成就欢喜已。即彼处没。我既没已。彼不知
谁。为人。为非人。阿难。如是甚奇。甚特。如来．
无所著．等正觉成就功德。得未曾有法。如
是梵志众．居士众．沙门众。阿难。我往诣无量
百千四王天众。共坐谈论。令可彼意。共坐定
已。如彼色像。我色像亦然。如彼音声。我音
声亦然。如彼威仪礼节。我威仪礼节亦然。若
彼问义。我答彼义。复次。我为彼说法。劝发
渴仰。成就欢喜。无量方便为彼说法。劝发渴
仰。成就欢喜已。即彼处没。我既没已。彼不知
谁。为天。为异天。阿难。如是甚奇。甚特。如来．
无所著．等正觉成就功德。得未曾有法。如
是三十三天．[火*佥]摩天．兜率哆天．化乐天．他化乐
天．梵身天．梵富楼天．少光天．无量光天．晃昱
天．少净天．无量净天．遍净天．无挂碍天．受福天．
--------------------------------------------------------------------------------478.2
果实天．无烦天．无热天．善见天．善现天。阿
难。我往诣无量百千色究竟天众。共坐谈论。
令可彼意。共坐定已。如彼色像。我色像亦
然。如彼音声。我音声亦然。如彼威仪礼节。
我威仪礼节亦然。若彼问义。我答彼义。复次。
我为彼说法。劝发渴仰。成就欢喜。无量方便
为彼说法。劝发渴仰。成就欢喜已。即彼处没。
我既没已。彼不知谁。为天。为异天。阿难。
如是甚奇。甚特。如来．无所著．等正觉成就功
德。得未曾有法。佛说如是。尊者阿难及诸
比丘闻佛所说。欢喜奉行
地动经第五竟(一千二百三十三字)

地动经


(北)三七 瞻波经

瞻波经

（三七）中阿含未曾有法品瞻波经第六(初
一日诵)
我闻如是。一时。佛游瞻波。在恒伽池边。尔
时。世尊月十五日说从解脱时。于比丘众
前敷座而坐。世尊坐已。即便入定。以他心
智观察众心。观众心已。至初夜竟。默然而
坐。于是。有一比丘即从坐起。偏袒着衣。叉
手向佛。白曰。世尊。初夜已讫。佛及比丘众集
坐来久。唯愿世尊说从解脱。尔时。世尊默然
不答。于是。世尊复至中夜默然而坐。彼一
比丘再从坐起。偏袒着衣。叉手向佛。白曰。
世尊。初夜已过。中夜将讫。佛及比丘众集坐
来久。唯愿世尊说从解脱。世尊亦再默然不
答。于是。世尊复至后夜默然而坐。彼一比
丘三从坐起。偏袒着衣。叉手向佛。白曰。世
尊。初夜既过。中夜复讫。后夜垂尽。将向欲
明。明出不久。佛及比丘众集坐极久。唯愿世
--------------------------------------------------------------------------------478.3
尊说从解脱。尔时。世尊告彼比丘。于此众
中。有一比丘已为不净。彼时尊者大目干
连亦在众中。于是。尊者大目干连便作是
念。世尊为何比丘而说此众中有一比丘已
为不净。我宁可入如其像定。以如其像定
他心之智。观察众心。尊者大目干连即入
如其像定。以如其像定他心之智。观察众
心。尊者大目干连便知世尊所为比丘说
此众中有一比丘已为不净。于是。尊者大
目干连即从定起。至彼比丘前。牵臂将出。
开门置外。痴人远去。莫于此住。不复得
与比丘众会。从今已去。非是比丘。闭门下
钥。还诣佛所。稽首佛足。却坐一面。白曰。世
尊所为比丘说此众中有一比丘已为不
净。我已逐出。世尊。初夜既过。中夜复讫。后夜
垂尽。将向欲明。明出不久。佛及比丘众集
坐极久。唯愿世尊说从解脱。世尊告曰。大目
干连。彼愚痴人当得大罪。触娆世尊及比
丘众。大目干连。若使如来在不净众说从
解脱者。彼人则便头破七分。是故大目干连。
汝等从今已后说从解脱。如来不复说从
解脱。所以者何。大目干连。如彼大海。从下
至上。周回渐广。均调转上。以成于岸。其水常
满。未曾流出。大目干连。我正法．律亦复如是。
渐作渐学。渐尽渐教。大目干连。若我正法．律
渐作渐学。渐尽渐教者。是谓我正法．律中未
曾有法。复次。大目干连。如大海潮。未曾失
时。大目干连。我正法．律亦复如是。为比丘．比
丘尼．优婆塞．优婆私施设禁戒。诸族姓子
--------------------------------------------------------------------------------479.1
乃至命尽。终不犯戒。大目干连。若我正法．
律为比丘．比丘尼．优婆塞．优婆私施设禁
戒。诸族姓子乃至命尽。终不犯戒者。是谓
我正法．律中未曾有法。复次。大目干连。如大
海水。甚深无底。极广无边。大目干连。我正法．
律亦复如是。诸法甚深。甚深无底。极广无边。
大目干连。若我正法．律诸法甚深。甚深无底。
极广无边者。是谓我正法．律中未曾有法。复
次。大目干连。如海水碱。皆同一味。大目干连。
我正法．律亦复如是。无欲为味。觉味．息味及
道味。大目干连。若我正法．律无欲为味。觉
味．息味及道味者。是谓我正法．律中未曾有
法。复次。大目干连。如大海中多有珍宝。无
量瑰异。种种珍奇。充满其中。珍宝名者。谓
金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊
瑚．虎珀．马瑙．玳瑁．赤石．琁珠。大目干连。我
正法．律亦复如是。多有珍宝。无量瑰异。种
种珍琦。充满其中。珍宝名者。谓四念处．四正
勤．四如意足．五根．五力．七觉支．八支圣道。大目
干连。若我正法．律多有珍宝。无量瑰异。种
种珍奇。充满其中。珍宝名者。谓四念处．四正
勤．四如意足．五根．五力．七觉支．八支圣道者。是
谓我正法．律中未曾有法。复次。大目干连。
如大海中。大神所居。大神名者。谓阿修罗．
干沓和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑
伽罗．提帝麑伽罗。复次。大海中甚奇甚特。众
生身体有百由延。有二百由延。有三百由
延。有至七百由延。身皆居海中。大目干
连。我正法．律亦复如是。圣众大神皆居其
--------------------------------------------------------------------------------479.2
中。大神名者。谓阿罗诃．向阿罗诃．阿那含．
向阿那含．斯陀含．向斯陀含．须陀洹．向须
陀洹。大目干连。若我正法．律圣众大神皆
居其中。大神名者。谓阿罗诃．向阿罗诃．阿那
含．向阿那含。斯陀含．向斯陀含．须陀洹．向须
陀洹者。是谓我正法．律中未曾有法。复次。
大目干连。如大海清净。不受死尸。若有
命终者。过夜风便吹着岸上。大目干连。我
正法．律亦复如是。圣众清净。不受死尸。若
有不精进人恶生。非梵行称梵行。非沙门
称沙门。彼虽随在圣众之中。然去圣众
远。圣众亦复去离彼远。大目干连。若我正
法．律圣众清净。不受死尸。若有不精进人恶
生。非梵行称梵行。非沙门称沙门。彼虽随
在圣众之中。然去圣众远。圣众亦复去离
彼远者。是谓我正法．律中未曾有法。复次。大
目干连。如彼大海阎浮洲中有五大河。一
曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷
罗婆提。五曰摩企。皆入大海。及大海中龙
水从空雨堕。渧如车钏。是一切水不能
令大海有增减也。大目干连。我正法．律亦
复如是。刹利种族姓子剃除须发。着袈裟
衣。至信．舍家．无家．学道。不移动心解脱。自作
证成就游。大目干连。不移动心解脱。于我
正法．律中无增无减。如是梵志种．居士种．
工师种族姓子剃除须发。着袈裟衣。至信．
舍家．无家．学道。不移动心解脱。自作证成就
游。大目干连。不移动心解脱。于我正法．律
中无增无减。大目干连。若我正法．律刹利
--------------------------------------------------------------------------------479.3
种族姓子剃除须发。着袈裟衣。至信．舍家．无
家．学道。不移动心解脱。自作证成就游。大目
干连。不移动心解脱。于我正法．律中无增
无减。如是梵志种．居士种．工师种族姓子
剃除须发。着袈裟衣。至信．舍家．无家．学道。
不移动心解脱。自作证成就游。大目干连。
不移动心解脱。于我正法．律中无增无减者。
是谓我正法．律中未曾有法。佛说如是。尊者
大目干连及诸比丘闻佛所说。欢喜奉行
瞻波经第六竟(一千八百一十四字)

瞻波经


(北)三八 郁伽长者经

郁伽长者经

（三八）中阿含未曾有法品郁伽长者经第七
(初一日诵)
我闻如是。一时。佛游鞞舍离。住大林中
尔时。郁伽长者唯妇女侍从。在诸女前从鞞
舍离出。于鞞舍离大林中间唯作女妓。娱
乐如王。于是郁伽长者饮酒大醉。舍诸妇
女。至大林中。郁伽长者饮酒大醉。遥见世
尊在林树间。端正姝好。犹星中月。光耀暐
晔。晃若金山。相好具足。威神巍巍。诸根寂定。
无有蔽碍。成就调御。息心静默。彼见佛已。即
时醉醒。郁伽长者醉既醒已。便往诣佛。稽首
礼足。却坐一面。尔时。世尊为彼说法。劝发渴
仰。成就欢喜。无量方便为彼说法。劝发渴仰。
成就欢喜已。如诸佛法先说端正法。闻者
欢悦。谓说施．说戒．说生天法。毁呰欲为灾
患。生死为秽。称叹无欲为妙。道品白净。世
尊为彼说如是法已。佛知彼有欢喜心．具
足心．柔软心．堪耐心．胜上心．一向心．无疑心．
无盖心。有能．有力堪受正法。谓如诸佛
--------------------------------------------------------------------------------480.1
说正法要。世尊即为彼说苦．习．灭．道。彼时
郁伽长者即于坐中见四圣谛苦．习．灭．道。
犹如白素。易染为色。郁伽长者亦复如是。
即于坐中见四圣谛苦．习．灭．道。于是。郁伽
长者已见法得法。觉白净法。断疑度惑。更
无余尊。不复从他。无有犹豫。已住果证。
于世尊法得无所畏。即从坐起。为佛作礼。
白曰。世尊。我今自归于佛．法及比丘众。唯愿
世尊受我为优婆塞。从今日始。终身自归。
乃至命尽。世尊。我从今日。从世尊自尽形
寿。梵行为首。受持五戒。郁伽长者从世尊
自尽形寿。梵行为首。受持五戒已。稽首佛
足。绕三匝而去。还归其家。即集诸妇人。集
已。语曰。汝等知不。我从世尊自尽形寿。梵
行为首。受持五戒。汝等欲得住于此者。
便可住此。行施作福。若不欲住者。各自还
归。若汝欲得嫁者。我当嫁汝。于是。最大夫
人白郁伽长者。若尊从佛自尽形寿。梵行
为首。受持五戒者。便可以我与彼某甲。郁
伽长者即为呼彼人。以左手执大夫人臂。
右手执金澡罐。语彼人曰。我今以大夫人
与汝作妇。彼人闻已。便大恐怖。身毛皆竖。白
郁伽长者。长者。欲杀我耶。欲杀我耶。长
者答曰。不杀汝。然我从佛自尽形寿。梵行
为首。受持五戒。是故我以最大夫人与汝
作妇耳。郁伽长者已与大夫人。当与．与时
都无悔心。是时。世尊无量百千大众围绕。于
中咨嗟称叹郁伽长者。郁伽长者有八未曾
有法。于是。有一比丘过夜平旦。着衣持钵。
--------------------------------------------------------------------------------480.2
往诣郁伽长者家。郁伽长者遥见比丘来。即
从坐起。偏袒着衣。叉手向比丘白曰。尊者
善来。尊者久不来此。愿坐此床。彼时。比丘
即坐其床。郁伽长者礼比丘足。却坐一面
比丘告曰。长者。汝有善利。有大功德。所以
者何。谓世尊为汝无量百千大众围绕。于
中咨嗟称叹。郁伽长者有八未曾有法。长
者。汝有何法。郁伽长者答比丘曰。尊者。世
尊初不说异。然我不知世尊为何因说。但
尊者听。谓我有法。一时。世尊游鞞舍离。住
大林中。尊者。我于尔时唯妇女侍从。我最在
前出鞞舍离。于鞞舍离大林中间唯作女
妓。娱乐如王。尊者。我于尔时饮酒大醉。舍
诸妇女。至大林中。尊者。我时大醉。遥见世
尊在林树间。端正姝好。犹星中月。光耀暐
晔。晃若金山。相好具足。威神巍巍。诸根寂定。
无有蔽碍。成就调御。息心静默。我见佛已。
即时醉醒。尊者。我有是法。比丘叹曰。长者。
若有是法。甚奇。甚特。尊者。我不但有是法。
复次。尊者。我醉醒已。便往诣佛。稽首礼足。却
坐一面。世尊为我说法。劝发渴仰。成就欢喜。
无量方便为我说法。劝发渴仰。成就欢喜已。
如诸佛法先说端正法。闻者欢悦。谓说施．
说戒．说生天法。毁呰欲为灾患。生死为秽。
称叹无欲为妙。道品白净。世尊为我说如
是法已。佛知我有欢喜心．具足心．柔软心．堪
耐心．胜上心．一向心．无疑心．无盖心。有能．有
力堪受正法。谓如诸佛说正法要。世尊即
为我说苦．习．灭．道。我尔时即于坐中见四
--------------------------------------------------------------------------------480.3
圣谛苦．习．灭．道。犹如白素。易染为色。尊者。
我亦如是。即于坐中见四圣谛苦．习．灭．道。
尊者。我有是法。比丘叹曰。长者。若有是法。
甚奇。甚特。尊者。我不但有是法。复次。尊者。
我见法得法。觉白净法。断疑度惑。更无余
尊。不复从他。无有犹豫。已住果证。于世
尊法得无所畏。尊者。我尔时即从坐起。稽
首佛足。世尊。我今自归于佛．法及比丘众。唯
愿世尊受我为优婆塞。从今日始。终身自
归。乃至命尽。世尊。我从今日。从世尊自尽
形寿。梵行为首。受持五戒。尊者。若我从世
尊自尽形寿。梵行为首。受持五戒。未曾知
己犯戒。尊者。我有是法。比丘叹曰。长者。若
有是法。甚奇。甚特。尊者。我不但有是法。复
次。尊者。我尔时从世尊自尽形寿。梵行为
首。受持五戒已。稽首佛足。绕三匝而去。还归
其家。集诸妇女。集已。语曰。汝等知不。我从
世尊自尽形寿。梵行为首。受持五戒。汝等
欲得住于此者。便可住此。行施作福。若
不欲住者。各自还归。若汝欲得嫁者。我当
嫁汝。于是。最大夫人来白我曰。若尊从佛
自尽形寿。梵行为首。受持五戒者。便可以
我与彼某甲。尊者。我尔时即为呼彼人。以
左手执大夫人臂。右手执金澡罐。语彼
人曰。我今以大夫人与汝作妇。彼人闻已。
便大恐怖。身毛皆竖。而白我曰。长者欲杀
我耶。长者欲杀我耶。尊者。我语彼曰。不欲
杀汝。然我从佛自尽形寿。梵行为首。受持
五戒。是故我以最大夫人与汝作妇耳。尊
--------------------------------------------------------------------------------481.1
者。我已与大夫人。当与．与时都无悔心。尊
者。我有是法。比丘叹曰。长者。若有是法。甚
奇。甚特。尊者。我不但有是法。复次。尊者。我
诣众园时。若初见一比丘。便为作礼。若彼
比丘经行者。我亦随经行。若彼坐者。我亦于一
面坐。坐已听法。彼尊为我说法。我亦为
彼尊说法。彼尊问我事。我亦问彼尊事。彼
尊答我事。我亦答彼尊事。尊者。我未曾忆
轻慢上中下长老上尊比丘。尊者。我有是
法。比丘叹曰。长者。若有是法。甚奇。甚特。尊
者。我不但有是法。复次。尊者。我在比丘众
行布施时。天住虚空而告我曰。长者。此是
阿罗诃。此是向阿罗诃。此是阿那含。此是向
阿那含。此是斯陀含。此是向斯陀含。此是须
陀洹。此是向须陀洹。此精进。此不精进。尊者。
我施比丘众时。未曾忆有分别意。尊者。我
有是法。比丘叹曰。长者。若有是法。甚奇。甚
特。尊者。我不但有是法。复次。尊者。我在比
丘众行布施时。有天住虚空中而告我
曰。长者。有如来．无所著．等正觉．世尊善说法。
如来圣众善趣向。尊者。我不从彼天信。不
从彼欲乐。不从彼所闻。但我自有净智。知
有如来．无所著．等正觉．世尊善说法。如来圣
众善趣向。尊者。我有是法。比丘叹曰。长者。
若有是法。甚奇。甚特。尊者。我不但有是法。
复次。尊者。谓佛所说五下分结。贪欲．嗔恚．身
见．戒取．疑．我见此五。无一不尽令缚我还
此世间。入于胎中。尊者。我有是法。比丘叹
曰。长者。若有是法。甚奇。甚特。郁伽长者白
--------------------------------------------------------------------------------481.2
比丘曰。愿尊在此食。比丘为郁伽长者故。
默然受请。郁伽长者知彼比丘默然受已。
即从坐起。自行澡水。以极净美种种丰饶食
啖含消。自手斟酌。令得饱满。食讫收器。行
澡水竟。持一小床。别坐听法。比丘为长者
说法。劝发渴仰。成就欢喜。无量方便为彼说
法。劝发渴仰。成就欢喜已。从坐起去。往诣佛
所。稽首礼足。却坐一面。谓与郁伽长者本
所共论。尽向佛广说。于是。世尊告诸比
丘。我以是故。咨嗟称叹郁伽长者有八
未曾有法。佛说如是。彼诸比丘闻佛所说。
欢喜奉行。郁伽长者经第七竟(二千三百二十九字)

郁伽长者经


(北)三九 郁伽长者经

郁伽长者经

（三九）中阿含未曾有法品郁伽长者经第八
(初一日诵)
我闻如是。一时。佛般涅槃后不久。众多上尊
长老比丘游鞞舍离。在猕猴水边高楼台
观。尔时。郁伽长者施设如是大施。谓与远
来客食。与行人．病人．瞻病者食。常设粥食。
常设饭食。供给守僧园人。常请二十众食。
五日都请比丘众食。施设如是大施。复于
海中有一舶船。载满货还。价直百千。一时
没失。众多上尊长老比丘闻郁伽长者施设
如是大施。谓与远来客食。与行人．病人．瞻
病者食。常设粥食。常设饭食。供给守僧园
人。常请二十众食。五日都请比丘众食。闻
已共作是议。诸贤。谁能往语郁伽长者。长者
可止。勿复布施。长者后自当知。彼作是
念。尊者阿难是佛侍者。受世尊教。佛所称
誉及诸智梵行人。尊者阿难欲往语郁伽
--------------------------------------------------------------------------------481.3
长者。长者可止。勿复布施。长者后自当知。
诸贤。我等共往诣尊者阿难所。说如此事
于是。众多上尊长老比丘往诣尊者阿难所。
共相问讯。却坐一面。语曰。贤者阿难知不。郁
伽长者施设如是大施。谓与远来客食。与
行人．病人．瞻病者食。常设粥食。常设饭食。
供给守僧园人。常请二十众食。五日都请
比丘众食。施设如是大施。复于海中有一
舶船。载满货还。价直百千。一时没失。我等共
作是议。谁能往语郁伽长者而作是语。长
者可止。勿复布施。长者后自当知。复作是
念。尊者阿难是佛侍者。受世尊教。佛所称
誉及诸智梵行人。尊者阿难能往语郁伽长
者。长者可止。勿复布施。长者后自当知。贤
者阿难可往诣郁伽长者而语彼曰。长者
可止。勿复布施。长者后自当知。尊者阿难
白诸长老上尊比丘曰。诸尊。郁伽长者其性
严整。若我自为语者。傥能致大不喜。诸尊。
我为谁语。诸长老上尊比丘答曰。贤者。称
比丘众语。称比丘众语已。彼无所言。尊者
阿难便默然受诸长老上尊比丘命。于是。诸
长老上尊比丘知尊者阿难默然许已。即从
坐起。绕尊者阿难。各自还去。尊者阿难过
夜平旦。着衣持钵。往诣郁伽长者家。郁伽
长者遥见尊者阿难来。即从坐起。偏袒着
衣。叉手向尊者阿难。白曰。善来尊者阿难。
尊者阿难久不来此。愿坐此床。尊者阿难即
坐其床。郁伽长者礼尊者阿难足。却坐一
面。尊者阿难告曰。长者知不。长者施设如是
--------------------------------------------------------------------------------482.1
大施。与远来客食。与行人．病人．瞻病者食。
常设粥食。常设饭食。供给守僧园人。常请
二十众食。五日都请比丘众食。施设如是
大施。复于海中有一舶船。载满货还。价直
百千。一时没失。长者可止。勿复布施。长者
后自当知。长者白曰。尊者阿难。为是谁语
尊者阿难答曰。长者。我宣比丘众语。长者白
曰。若尊者阿难宣比丘众语者。无所复论。
若自语者。或能致大不喜。尊者阿难。若我如
是舍与。如是惠施。一切财物皆悉竭尽。但使
我愿满。如转轮王愿。尊者阿难问曰。长者云
何转轮王愿。长者答曰。尊者阿难。村中贫人
作是念。令我于村中最富。即是彼愿。村中
富人作是念。令我於邑中最富。即是彼愿。
邑中富人作是念。令我于城中最富。即是
彼愿。城中富人作是念。令我于城中作宗
正。即是彼愿。城中宗正作是念。令我作国
相。即是彼愿。国相作是念。令我作小王。即
是彼愿。小王作是念。令我作转轮王。即是
彼愿。转轮王作是念。令我如族姓子所为。
剃除须发。着袈裟衣。至信．舍家．无家．学道
者。谓无上梵行讫。令我于现法中自知自觉。
自作证成就游。生已尽。梵行已立。所作已办。
不更受有。知如真。即是彼愿。尊者阿难。若
我如是舍与。如是惠施。一切财物皆悉竭尽。但
使我愿满。如转轮王愿。尊者阿难。我有是
法。尊者阿难叹曰。长者。若有是法。甚奇。甚
持。复次。尊者阿难。我不但有是法。尊者阿
难。我诣僧园时。若初见一比丘。便为作礼。
--------------------------------------------------------------------------------482.2
若彼比丘经行者。我亦随经行。若彼坐者。我
亦于一面坐。坐已听法。彼尊为我说法。我亦
为彼尊说法。彼尊问我事。我亦问彼尊事。
彼尊答我事。我亦答彼尊事。尊者阿难。我
未曾忆轻慢上中下长老上尊比丘。尊者阿
难。我有是法。尊者阿难叹曰。长者。若有是
法。甚奇。甚持。复次。尊者阿难。我不但有是
法。尊者阿难。我在比丘众行布施时。天住
虚空而告我曰。长者。此是阿罗诃。此是向阿
罗诃。此是阿那含。此是向阿那含。此是斯陀
含。此是向斯陀含。此是须陀洹。此是向须陀
洹。此是精进。此不精进。尊者阿难。我施比
丘众时未曾忆有分别意。尊者阿难。我有
是法。尊者阿难叹曰。长者。若有是法。甚希。
甚特。复次。尊者阿难。我不但有是法。尊者
阿难。我在比丘众行布施时。天住虚空
而告我曰。长者。有如来．无所著．等正觉．世尊
善说法。如来圣众善趣向。我不从彼天信。
不从彼欲乐。不从彼所闻。但我自有净智。
知有如来．无所著．等正觉．世尊善说法。如来
圣众善趣向。尊者阿难。我有是法。尊者阿难
叹曰。长者。若有是法。甚奇。甚特。复次。尊者
阿难。我不但有是法。尊者阿难。我离欲．离
恶不善之法。至得第四禅成就游。尊者阿
难。我有是法。尊者阿难叹曰。长者。若有是
法。甚奇。甚特。于是。郁伽长者白曰。尊者阿
难。愿在此食。尊者阿难为郁伽长者故。默
然受请。郁伽长者知尊者阿难默然受已。
即从坐起。自行澡水。以极净美种种丰饶食
--------------------------------------------------------------------------------482.3
啖含消。自手斟酌。令得饱满。食讫收器。行
澡水已。取一小床。别坐听法。尊者阿难为
彼说法。劝发渴仰。成就欢喜。无量方便为彼
说法。劝发渴仰。成就欢喜已。从坐起去。尊者
阿难所说如是。郁伽长者闻尊者阿难所说。
欢喜奉行。郁伽长者经第八竟(一千七百四十八字)

郁伽长者经


(北)四○ 手长者经

手长者经

（四○）中阿含未曾有法品手长者经第九
(初一日诵)
我闻如是。一时。佛游阿逻鞞伽逻。在和
林中。尔时。手长者与五百大长者俱。往诣
佛所。稽首礼足。却坐一面。五百长者亦礼
佛足。却坐一面。世尊告曰。手长者。汝今有
此极大众。长者。汝以何法摄此大众。彼时
手长者白曰。世尊。谓有四事摄。如世尊说。
一者惠施。二者爱言。三者以利。四者等利。世
尊。我以此摄于大众。或以惠施。或以爱
言。或以利。或以等利。世尊叹曰。善哉。善哉。
手长者。汝能以如法摄于大众。又以如门
摄于大众。以如因缘摄于大众。手长者。若
过去有沙门．梵志以如法摄大众者。彼一
切即此四事摄于中或有余。手长者。若有
未来沙门．梵志以如法摄大众者。彼一切
即此四事摄。于中或有余。手长者。若有现
在沙门．梵志以如法摄大众者。彼一切即
此四事摄于中或有余。于是。世尊为手长
者说法。劝发渴仰。成就欢喜。无量方便为
彼说法。劝发渴仰。成就欢喜已。默然而住。
于是。手长者佛为说法。劝发渴仰。成就欢喜
已。即从坐起。为佛作礼。绕三匝而去。还归
--------------------------------------------------------------------------------483.1
其家。到外门已。若有人者。尽为说法。劝发渴
仰。成就欢喜。中门．内门及入在内。若有人者
尽为说法。劝发渴仰。成就欢喜已。升堂敷床。
结跏趺坐。心与慈俱。遍满一方成就游。如是
二三四方。四维上下。普周一切。心与慈俱。无结无
怨。无恚无诤。极广甚大。无量善修。遍满一切
世间成就游。如是悲．喜心与舍俱。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。尔时。三十三天集在法堂。咨嗟称叹
手长者。诸贤。手长者有大善利。有大功德。
所以者何。彼手长者。佛为说法。劝发渴仰。成
就欢喜已。即从坐起。为佛作礼。绕三匝而
去。还归其家。到外门已。若有人者尽为说
法。劝发渴仰。成就欢喜。中门．内门及入在内。
若有人者尽为说法。劝发渴仰。成就欢喜已。
升堂敷床。结加趺坐。心与慈俱。遍满一方
成就游。如是二三四方。四维上下。普周一切。心
与慈俱。无结无怨。无恚无诤。极广甚大。无量
善修。遍满一切世间成就游。如是悲．喜心与
舍俱。无结无怨。无恚无诤。极广甚大。无量善
修。遍满一切世间成就游。于是。毗沙门大天
王色像巍巍。光耀暐晔。夜将向旦。往诣手
长者家。告曰。长者。汝有善利。有大功德。所
以者何。今三十三天为长者集在法堂。咨
嗟称叹。手长者有大善利。有大功德。所以
者何。诸贤。彼手长者。佛为说法。劝发渴仰。成
就欢喜已。即从坐起。为佛作礼。绕三匝而
去。还归其家。到外门已。若有人者尽为说
法。劝发渴仰。成就欢喜。中门．内门及入在内。
--------------------------------------------------------------------------------483.2
若有人者尽为说法。劝发渴仰。成就欢喜已。
升堂敷床。结加趺坐。心与慈俱。遍满一方成
就游。如是二三四方。四维上下。普周一切。心
与慈俱。无结无怨。无恚无诤。极广甚大。无量
善修。遍满一切世间成就游。如是悲．喜心与
舍俱。无结无怨。无恚无诤。极广甚大。无量善
修。遍满一切世间成就游。是时。手长者默然
不语。不观．不视毗沙门大天王。所以者何。
以尊重定。守护定故。尔时。世尊于无量百千
众中。咨嗟称叹手长者。手长者有七未曾
有法。彼手长者。我为说法。劝发渴仰。成就欢
喜已。即从坐起。为我作礼。绕三匝而去。还
归其家。到外门已。若有人者尽为说法。劝
发渴仰。成就欢喜。中门．内门及入在内。若有
人者尽为说法。劝发渴仰。成就欢喜已。升堂
敷床。结加趺坐。心与慈俱。遍满一方成就
游。如是二三四方。四维上下。普周一切。心与
慈俱。无结无怨。无恚无诤。极广甚大。无量善
修。遍满一切世间成就游。如是悲．喜心与舍
俱。无结无怨。无恚无诤。极广甚大。无量善修。
遍满一切世间成就游。今三十三天为彼集
在法堂。咨嗟称叹。手长者有大善利。有大
功德。所以者何。诸贤。彼手长者。佛为说法。劝
发渴仰。成就欢喜已。即从坐起。为佛作礼。
绕三匝而去。还归其家。到外门已。若有人
者尽为说法。劝发渴仰。成就欢喜。中门．内门
及入在内。若有人者尽为说法。劝发渴仰。成
就欢喜已。升堂敷床。结加趺坐。心与慈俱。
遍满一方成就游。如是二三四方。四维上下。
--------------------------------------------------------------------------------483.3
普周一切。心与慈俱。无结无怨。无恚无诤。极
广甚大。无量善修。遍满一切世间成就游。如
是悲．喜心与舍俱。无结无怨。无恚无诤。极广
甚大。无量善修。遍满一切世间成就游。今毗
沙门大天王色像巍巍。光曜暐晔。夜将向旦。
诣手长者家。告曰。长者。汝有善利。有大功
德。所以者何。今三十三天为长者集在法
堂。咨嗟称叹。手长者有大善利。有大功德。
所以者何。诸贤。彼手长者。佛为说法。劝发渴
仰。成就欢喜已。即从坐起。为佛作礼。绕三
匝而去。还归其家。到外门已。若有人者尽
为说法。劝发渴仰。成就欢喜。中门．内门及入
在内。若有人者尽为说法。劝发渴仰。成就
欢喜已。升堂敷床。结加趺坐。心与慈俱。遍
满一方成就游。如是二三四方。四维上下。普
周一切。心与慈俱。无结无怨。无恚无诤。极广
甚大。无量善修。遍满一切世间成就游。如是
悲．喜心与舍俱。无结无怨。无恚无诤。极广甚
大。无量善修。遍满一切世间成就游。于是。
有一比丘过夜平旦。着衣持钵。往诣手长
者家。手长者遥见比丘来。即从坐起。叉手
向比丘白曰。尊者善来。尊者久不来此。
愿坐此床。彼时比丘即坐其床。手长者礼
比丘足。却坐一面。比丘告曰。长者。汝有
善利。有大功德。所以者何。世尊为汝于
无量百千众中。咨嗟称叹手长者。手长者
有七未曾有法。手长者我为说法。劝发渴仰。
成就欢喜已。即从坐起。为我作礼。绕三匝
而去。还归其家。到外门已。若有人者尽为
--------------------------------------------------------------------------------484.1
说法。劝发渴仰。成就欢喜。中门．内门及入在
内。若有人者尽为说法。劝发渴仰。成就欢喜
已。升堂敷床。结加趺坐。心与慈俱。遍满一
方成就游。如是二三四方。四维上下。普周一切。
心与慈俱。无结无怨。无恚无诤。极广甚大。无
量善修。遍满一切世间成就游。如是悲．喜心
与舍俱。无结无怨。无恚无诤。极广甚大。无量
善修。遍满一切世间成就游。今三十三天为彼
集在法堂。咨嗟称叹。手长者。有大善利。有
大功德。所以者何。诸贤。彼手长者。佛为说法。
劝发渴仰。成就欢喜已。即从坐起。为佛作
礼。绕三匝而去。还归其家。到外门已。若有
人者尽为说法。劝发渴仰。成就欢喜。中门．内
门及入在内。若有人者尽为说法。劝发渴仰。
成就欢喜已。升堂敷床。结加趺坐。心与慈
俱。遍满一方成就游。如是二三四方。四维上
下。普周一切。心与慈俱。无结无怨。无恚无诤。
极广甚大。无量善修。遍满一切世间成就游。
如是悲．喜心与舍俱。无结无怨无恚无诤。极
广甚大。无量善修。遍满一切世间成就游。于
是。毗沙门大天王色像巍巍。光耀暐晔。夜将
向旦。诣手长者家。告曰。长者。汝有善利。
有大功德。所以者何。今三十三天为手长者
集在法堂。咨嗟称叹。手长者。有大善利。有
大功德。所以者何。诸贤。彼手长者。佛为说法。
劝发渴仰。成就欢喜已。即从坐起。为佛作
礼。绕三匝而去。还归其家。到外门已。若有
人者尽为说法。劝发渴仰。成就欢喜。中门．内
门及入在内。若有人者尽为说法。劝发渴仰。
--------------------------------------------------------------------------------484.2
成就欢喜已。升堂敷床。结加趺坐。心与慈
俱。遍满一方成就游。如是二三四方。四维上下。
普周一切。心与慈俱。无结无怨。无恚无诤。极
广甚大。无量善修。遍满一切世间成就游。如
是悲．喜心与舍俱。无结无怨。无恚无诤。极广
甚大。无量善修。遍满一切世间成就游。是时。
手长者默然不语。亦不观视毗沙门大天王。
所以者何。以尊重定．守护定故。于是。手长
者白比丘曰。尊者。是时无白衣耶。比丘答
曰。无白衣也。又问曰。若有白衣者。当有
何咎。长者答曰。尊者。或有不信世尊语者。
彼当长夜不义不忍。生极恶处。受苦无量。
若有信佛语者。彼因此事故。便能尊重恭
敬礼事我。尊者。我亦不欲令尔也。尊者。愿
在此食。彼比丘为手长者故。默然受请。手
长者知彼比丘默然受已。即从坐起。自行
澡水。以极净美种种丰饶食啖含消。自手斟
酌。令得饱满。食讫收器。行澡水已。取一小
床。别坐听法。彼比丘为手长者说法。劝发
渴仰。成就欢喜。无量方便为彼说法。劝发渴
仰。成就欢喜已。从坐起去。往诣佛所。稽首
礼足。却坐一面。谓与手长者本所共论尽
向佛说。于是。世尊告诸比丘。我以是故。称
说手长者有七未曾有法。复次汝等当知。手
长者复有第八未曾有法。手长者无求无欲
佛说如是。彼诸比丘闻佛所说。欢喜奉行
手长者经第九竟(二千六百五十八字)

手长者经


(北)四一 手长者经

手长者经

（四一）中阿含未曾有法品手长者经第十
(初一日诵)
--------------------------------------------------------------------------------484.3
我闻如是。一时。佛游阿逻鞞伽逻。在和
林中。尔时。世尊告诸比丘。手长者有八未曾
有法。云何为八。手长者有少欲．有信．有惭．
有愧．有精进．有念．有定．有慧。手长者有
少欲者。此何因说。手长者自少欲。不欲令
他知我少欲。有信．有惭．有愧．有精进．有
念．有定．有慧。手长者自有慧。不欲令他
知我有慧。手长者有少欲者。因此故说。手
长者有信者。此何因说。手长者得信坚固。深
着如来。信根已立。终不随外沙门．梵志．若
天．魔．梵及余世间。手长者有信者。因此故说
手长者有惭者。此何因说。手长者常行惭耻。
可惭知惭。恶不善法。秽污烦恼受诸恶报。
造生死本。手长者有惭者。因此故说。手长
者有愧者。此何因说。手长者常行愧。可羞
愧知愧。恶不善法。秽污烦恼受诸恶报。造
生死本。手长者有愧者。因此故说。手长者
有精进者。此何因说。手长者常行精进。除
恶不善。修诸善法。恒自起意。专一坚固。为
诸善本。不舍方便。手长者有精进者。因此
故说。手长者有念者。此何因说。手长者观内
身如身。观内觉．心．法如法。手长者有念者。
因此故说。手长者有定者。此何因说。手长者
离欲．离恶不善之法至得第四禅成就游。
手长者有定者。因此故说。手长者有慧者。此
何因说。手长者修行智慧。观兴衰法。得如
此智。圣慧明达。分别晓了。以正尽苦。手长者
有慧者。因此故说。手长者有八未曾有法
者。因此故说。佛说如是。彼诸比丘闻佛所
--------------------------------------------------------------------------------485.1
说。欢喜奉行
手长者经第十竟(四百七十三字)

手长者经


(北)四二 何义经

何义经

（四二）中阿含习相应品何义经第一
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。尊者阿难则于晡时从燕坐起。往
诣佛所。稽首礼足。却住一面。白曰。世尊。持
戒为何义。世尊答曰。阿难。持戒者。令不悔
义。阿难。若有持戒者。便得不悔。复问。世尊。
不悔为何义。世尊答曰。阿难。不悔者。令欢
悦义。阿难。若有不悔者。便得欢悦。复问世
尊。欢悦为何义。世尊答曰。阿难。欢悦者。令
喜义。阿难。若有欢悦者。便得喜。复问。世尊。
喜为何义。世尊答曰。阿难。喜者。令止义。
阿难。若有喜者。便得止身。复问。世尊。止为
何义。世尊答曰。阿难。止者。令乐义。阿难。若
有止者。便得觉乐。复问。世尊。乐为何义。世
尊答曰。阿难。乐者。令定义。阿难。若有乐者。
便得定心。复问。世尊。定为何义。世尊答曰。
阿难。定者。令见如实．知如真义。阿难。若有
--------------------------------------------------------------------------------485.2
定者。便得见如实．知如真。复问。世尊。见如实．
知如真为何义。世尊答曰。阿难。见如实．知如
真者。令厌义。阿难。若有见如实．知如真者。便
得厌。复问。世尊。厌为何义。世尊答曰。阿难。
厌者。令无欲义。阿难。若有厌者。便得无欲
复问。世尊。无欲为何义。世尊答曰。阿难。无
欲者。令解脱义。阿难。若有无欲者。便得解
脱一切淫．怒．痴。是为。阿难。因持戒便得不
悔。因不悔便得欢悦。因欢悦便得喜。因
喜便得止。因止便得乐。因乐便得定。阿
难。多闻圣弟子因定便得见如实．知如真。
因见如实．知如真。便得厌。因厌便得无欲。
因无欲便得解脱。因解脱便知解脱。生
已尽。梵行已立。所作已办。不更受有。知如
真。阿难。是为法法相益。法法相因。如是此
戒趣至第一。谓度此岸。得至彼岸。佛说如
是。尊者阿难及诸比丘闻佛所说。欢喜奉行
何义经第一竟(五百二十九字)

何义经


(北)四三 不思经

不思经

（四三）中阿含习相应品不思经第二(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告曰。阿难。持戒者不应思。
令我不悔。阿难。但法自然。持戒者便得不
悔。阿难。有不悔者不应思。令我欢悦。阿
难。但法自然。有不悔者便得欢悦。阿难。有
欢悦者不应思。令我喜。阿难。但法自然。有
欢悦者便得喜。阿难。有喜者不应思。令我
止。阿难。但法自然。有喜者便得止身。阿难。
有止者不应思。令我乐。阿难。但法自然。有
--------------------------------------------------------------------------------485.3
止者便得觉乐。阿难。有乐者不应思。令我
定。阿难。但法自然。有乐者便得定心。阿难。
有定者不应思。令我见如实．知如真。阿难。
但法自然。有定者便得见如实．知如真。阿难。
有见如实．知如真者不应思。令我厌。阿
难。但法自然。有见如实．知如真者便得厌。
阿难。有厌者不应思。令我无欲。阿难。但法
自然。有厌者便得无欲。阿难。有无欲者不
应思。令我解脱。阿难。但法自然。有无欲者
便得解脱一切淫．怒．痴。阿难。是为因持戒
便得不悔。因不悔便得欢悦。因欢悦便得
喜。因喜便得止。因止便得乐。因乐便得
定心。阿难。多闻圣弟子有定心者便见如
实．知如真。因见如实．知如真便得厌。因厌
便得无欲。因无欲便得解脱。因解脱便
知解脱。生已尽。梵行已立。所作已办。不更受
有。知如真。阿难。是为法法相益。法法相因。
如是此戒趣至第一。谓度此岸。得至彼岸
佛说如是。尊者阿难及诸比丘闻佛所说。
欢喜奉行
不思经第二竟(四百五十字)

不思经


(北)四四 念经

念经

（四四）中阿含习相应品念经第三(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若比丘多忘无正
智。便害正念正智。若无正念正智。便害护
诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．
厌．无欲．解脱。若无解脱。便害涅槃。若比丘
不多忘有正智。便习正念正智。若有正念
正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．
--------------------------------------------------------------------------------486.1
见如实．知如真．厌．无欲．解脱。若有解脱。便习
涅槃。佛说如是。彼诸比丘闻佛所说。欢喜
奉行
念经第三竟(一百五十一字)

念经


(北)四五 惭愧经

惭愧经

（四五）中阿含习相应品惭愧经第四(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若比丘无惭无愧。
便害爱恭敬。若无爱恭敬。便害其信。若无
其信。便害正思惟。若无正思惟。便害正念
正智。若无正念正智。便害护诸根．护戒．不悔．
欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。
若无解脱。便害涅槃。若比丘有惭有愧。便
习爱恭敬。若有爱恭敬。便习其信。若有其
信。便习正思惟。若有正思惟。便习正念正
智。若有正念正智。便习护诸根．护戒．不悔．欢
悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若
有解脱。便习涅槃。佛说如是。彼诸比丘闻
佛所说。欢喜奉行
惭愧经第四竟(二百四字)

惭愧经


(北)四六 惭愧经

惭愧经

（四六）中阿含习相应品惭愧经第五(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者舍梨子告诸比丘。诸贤。若比
丘无惭无愧。便害爱恭敬。若无爱恭敬。便
害其信。若无其信。便害正思惟。若无正思
惟。便害正念正智。若无正念正智。便害护
诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．
厌．无欲．解脱。若无解脱。便害涅槃。诸贤。犹
--------------------------------------------------------------------------------486.2
如有树。若害外皮。则内皮不成。内皮不成。
则茎．干．心．节．枝．叶．华．实皆不得成。诸贤。当知
比丘亦复如是。若无惭无愧。便害爱恭敬。若
无爱恭敬。便害其信。若无其信。便害正思
惟。若无正思惟。便害正念正智。若无正念
正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．
见如实．知如真．厌．无欲．解脱。若无解脱。便害
涅槃。诸贤。比丘有惭有愧。便习爱恭敬。若
有爱恭敬。便习其信。若有其信。便习正思
惟。若有正思惟。便习正念正智。若有正念
正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．
见如实．知如真．厌．无欲．解脱。若有解脱。便习
涅槃。诸贤。犹如有树。不害外皮。则内皮得
成。内皮得成。则茎．干．心．节．枝．叶．华．实皆得成
就。诸贤。当知比丘亦复如是。若有惭有愧。
便习爱恭敬。若有爱恭敬。便习其信。若有
其信。便习正思惟。若有正思惟。便习正念
正智。若有正念正智。便习护诸根．护戒．不悔．
欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。
若有解脱。便习涅槃。尊者舍梨子所说如
是。彼诸比丘闻尊者舍梨子所说。欢喜奉行
惭愧经第五竟(四百六十二字)

惭愧经


(北)四七 戒经

戒经

（四七）中阿含习相应品戒经第六(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘若比丘犯戒。便
害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无
欲．解脱。若无解脱。便害涅槃。若比丘持戒。
便习不悔．欢悦．喜．止．乐．定．见．如实．知如真．厌．
无欲．解脱。若有解脱。便习涅槃。佛说如
--------------------------------------------------------------------------------486.3
是。彼诸比丘闻佛所说。欢喜奉行
戒经第六竟(一百一十字)

戒经


(北)四八 戒经

戒经

（四八）中阿含习相应品戒经第七(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者舍梨子告诸比丘。诸贤。若比
丘犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知
如真．厌．无欲．解脱。若无解脱。便害涅槃。诸
贤。犹如有树。若害根者。则茎．干．心．节．枝．叶．
华．实皆不得成。诸贤。当知比丘亦复如是。
若有犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．
知如真．厌．无欲．解脱。若无解脱。便害涅槃
诸贤。若比丘持戒。便习不悔．欢悦．喜．止．乐．定．
见如实．知如真．厌．无欲．解脱。若有解脱。便习
涅槃。诸贤。犹如有树。若不害根者。则茎．干．
心．节．枝．叶．华．实皆得成就。诸贤。当知比丘亦
复如是。若有持戒。便习不悔．欢悦．喜．止．乐．
定．见如实．知如真．厌．无欲．解脱。若有解脱。使
习涅槃。尊者舍梨子所说如是。彼诸比丘
闻尊者舍梨子所说。欢喜奉行
戒经第七竟(三百九字)

戒经


(北)四九 恭敬经

恭敬经

（四九）中阿含习相应品恭敬经第八(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。比丘当行恭
敬及善观。敬重诸梵行人。若比丘不行恭
敬．不善观．不敬重诸梵行已。具威仪法
者。必无是处。不具威仪法已。具学法者。
必无是处。不具学法已。具戒身者。必无
是处。不具戒身已。具定身者。必无是处。
--------------------------------------------------------------------------------487.1
不具定身已。具慧身者。必无是处。不具
慧身已。具解脱身者。必无是处。不具解
脱身已。具解脱知见身者。必无是处。不具
解脱知见身已。具涅槃者。必无是处。若比
丘行恭敬及善观。敬重诸梵行已。具威仪
法者。必有是处。具威仪法已。具学法者。
必有是处。具学法已。具戒身者。必有是
处。具戒身已。具定身者。必有是处。具定
身已。具慧身者。必有是处。具慧身已。
具解脱身者。必有是处。具解脱身已。具解
脱知见身者。必有是处。具解脱知见身已。
具涅槃者。必有是处。佛说如是。彼诸比
丘闻佛所说。欢喜奉行
恭敬经第八竟(三百字)

恭敬经


(北)五○ 恭敬经

恭敬经

（五○）中阿含习相应品恭敬经第九(初
一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。比丘当行恭敬
及善观。敬重诸梵行人。若比丘不行恭敬．
不善观．不敬重诸梵行已。具威仪法者。必
无是处。不具威仪法已。具学法者。必无
是处。不具学法已。护诸根．护戒．不悔．欢悦．喜．
止．乐．定．见如实．知如真．厌．无欲．解脱。不具解
脱已。具涅槃者。必无是处。若比丘行恭敬
及善观。敬重诸梵行已。具威仪法者。必有
是处。具威仪法已。具学法者。必有是处。
具学法已。具护诸根．护戒．不悔．欢悦．喜．止．乐．
定．见如实．知如真．厌．无欲．解脱。具解脱已。具
涅槃者。必有是处。佛说如是。彼诸比丘闻
--------------------------------------------------------------------------------487.2
佛所说。欢喜奉行
恭敬经第九竟(二百一十七字)

恭敬经


(北)五一 本际经

本际经

（五一）中阿含习相应品本际经第十(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。有爱者。其本际
不可知。本无有爱。然今生有爱。便可得
知。所因有爱。有爱者。则有习。非无习。何谓
有爱习。答曰。无明为习。无明亦有习。非无
习。何谓无明习。答曰。五盖为习。五盖亦有
习。非无习。何谓五盖习。答曰。三恶行为习。
三恶行亦有习。非无习。何谓三恶行习。答
曰。不护诸根为习。不护诸根亦有习。非无
习。何谓不护诸根习。答曰。不正念．不正智为
习。不正念．不正智亦有习。非无习。何谓不正
念．不正智习。答曰。不正思惟为习。不正思惟
亦有习。非无习。何谓不正思惟习。答曰。不
信为习。不信亦有习。非无习。何谓不信习。
答曰。闻恶法为习。闻恶法亦有习。非无习。
何谓闻恶法习。答曰。亲近恶知识为习。
亲近恶知识亦有习。非无习。何谓亲近恶
知识习。答曰。恶人为习。是为具恶人已。便
具亲近恶知识。具亲近恶知识已。便具闻
恶法。具闻恶法已。便具生不信。具生不信
已。便具不正思惟。具不正思惟已。便具不正
念．不正智。具不正念．不正智已。便具不护诸
根。具不护诸根已。便具三恶行。具三恶行
已。便具五盖。具五盖已。便具无明。具无明
已。便具有爱。如是此有爱展转具成。明．解脱
--------------------------------------------------------------------------------487.3
亦有习。非无习。何谓明．解脱习。答曰。七觉
支为习。七觉支亦有习。非无习。何谓七觉
支习。答曰。四念处为习。四念处亦有习。非
无习。何谓四念处习。答曰。三妙行为习。三
妙行亦有习。非无习。何谓三妙行习。答曰。护
诸根为习。护诸根亦有习。非无习。何谓护
诸根习。答曰。正念．正智为习。正念．正智亦有
习。非无习。何谓正念．正智习。答曰。正思惟
为习。正思惟亦有习。非无习。何谓正思惟
习。答曰。信为习。信亦有习。非无习。何谓信
习。答曰。闻善法为习。闻善法亦有习。非无
习。何谓闻善法习。答曰。亲近善知识为习。
亲近善知识亦有习。非无习。何谓亲近善
知识习。答曰。善人为习。是为具善人已。便
具亲近善知识。具亲近善知识已。便具闻
善法。具闻善法已。便具生信。具生信已。便
具正思惟。具正思惟已。便具正念．正智。具
正念．正智已。便具护诸根。具护诸根已。便
具三妙行。具三妙行已。便具四念处。具四
念处已。便具七觉支。具七觉支已。便具明．
解脱。如是此明．解脱展转具成。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
本际经第十竟(七百五十四字)

本际经


(北)五二 食经

食经

（五二）中阿含习相应品食经第十一(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。有爱者。其本际
不可知。本无有爱。然今生有爱。便可得
知。所因有爱。有爱者。则有食。非无食。何谓
--------------------------------------------------------------------------------488.1
有爱食。答曰。无明为食。无明亦有食。非无
食。何谓无明食。答曰。五盖为食。五盖亦有
食。非无食。何谓五盖食。答曰。三恶行为食。
三恶行亦有食。非无食。何谓三恶行食。答
曰。不护诸根为食。不护诸根亦有食。非无
食。何谓不护诸根食。答曰。不正念．不正智为
食。不正念．不正智亦有食。非无食。何谓不
正念．不正智食。答曰。不正思惟为食。不正思
惟亦有食。非无食。何谓不正思惟食。答曰。
不信为食。不信亦有食。非无食。何谓不信
食。答曰。闻恶法为食。闻恶法亦有食。非无
食。何谓闻恶法食。答曰。亲近恶知识为食。
亲近恶知识亦有食。非无食。何谓亲近恶
知识食。答曰。恶人为食。是为具恶人已。便
具亲近恶知识。具亲近恶知识已。便具闻
恶法。具闻恶法已。便具生不信。具生不信
已。便具不正思惟。具不正思惟已。便具不
正念．不正智。具不正念．不正智已。便具不护
诸根。具不护诸根已。便具三恶行。具三恶
行已。便具五盖。具五盖已。便具无明。具无
明已。便具有爱。如是此有爱展转具成。大
海亦有食。非无食。何谓大海食。答曰。大河
为食。大河亦有食。非无食。何谓大河食。答
曰。小河为食。小河亦有食。非无食。何谓小
河食。答曰。大川为食。大川亦有食。非无食。
何谓大川食。答曰。小川为食。小川亦有食。
非无食。何谓小川食。答曰。山岩溪涧．平泽
为食。山岩溪涧．平泽亦有食。非无食。何谓
山岩溪涧．平泽食。答曰。雨为食。有时大雨。
--------------------------------------------------------------------------------488.2
大雨已。则山岩溪涧．平泽水满。山岩溪涧．平
泽水满已。则小川满。小川满已。则大川满。
大川满已。则小河满。小河满已。则大河满。大
河满已。则大海满。如是彼大海展转成满。
如是有爱亦有食。非无食。何谓有爱食。答
曰。无明为食。无明亦有食。非无食。何谓
无明食。答曰。五盖为食。五盖亦有食。非无
食。何谓五盖食。答曰。三恶行为食。三恶行
亦有食。非无食。何谓三恶行食。答曰。不护
诸根为食。不护诸根亦有食。非无食。何谓
不护诸根食。答曰。不正念．不正智为食。
不正念．不正智亦有食。非无食。何谓不正
念．不正智食。答曰。不正思惟为食。不正思
惟亦有食。非无食。何谓不正思惟食。答曰。
不信为食。不信亦有食。非无食。何谓不信
食。答曰。闻恶法为食。闻恶法亦有食。非
无食。何谓闻恶法食。答曰。亲近恶知识为
食。亲近恶知识亦有食。非无食。何谓亲近
恶知识食。答曰。恶人为食。是为具恶人已。
便具亲近恶知识。具亲近恶知识已。便具
闻恶法。具闻恶法已。便具生不信。具生不
信已。便具不正思惟。具不正思惟已。便具
不正念．不正智。具不正念．不正智已。便具不
护诸根。具不护诸根已。便具三恶行。具三
恶行已。便具五盖。具五盖已。便具无明。具
无明已。便具有爱。如是此有爱展转具成
明．解脱亦有食。非无食。何谓明．解脱食。答
曰。七觉支为食。七觉支亦有食。非无食。何
谓七觉支食。答曰。四念处为食。四念处亦
--------------------------------------------------------------------------------488.3
有食。非无食。何谓四念处食。答曰。三妙行
为食。三妙行亦有食。非无食。何谓三妙行
食。答曰。护诸根为食。护诸根亦有食。非无
食。何谓护诸根食。答曰。正念．正智为食。正
念．正智亦有食。非无食。何谓正念．正智食。答
曰。正思惟为食。正思惟亦有食。非无食。何谓
正思惟食。答曰。信为食。信亦有食。非无食。
何谓信食。答曰。闻善法为食。闻善法亦
有食。非无食。何谓闻善法食。答曰。亲近善
知识为食。亲近善知识亦有食。非无食。何
谓亲近善知识食。答曰。善人为食。是为具
善人已。便具亲近善知识。具亲近善知识
已。便具闻善法。具闻善法已。便具生信。具
生信已。便具正思惟。具正思惟已。便具正
念．正智。具正念．正智已。便具护诸根。具护
诸根已。便具三妙行。具三妙行已。便具四念
处。具四念处已。便具七觉支。具七觉支
已。便具明．解脱。如是此明．解脱展转具成。大
海亦有食。非无食。何谓大海食。答曰。大河
为食。大河亦有食。非无食。何谓大河食。答
曰。小河为食。小河亦有食。非无食。何谓小
河食。答曰。大川为食。大川亦有食。非无食。
何谓大川食。答曰。小川为食。小川亦有食。
非无食。何谓小川食。答曰。山岩溪涧．平泽
为食。山岩溪涧．平泽亦有食。非无食。何谓
山岩溪涧．平泽食。答曰。雨为食。有时大雨。
大雨已。则山岩溪涧．平泽水满。山岩溪涧．平
泽水满已。则小川满。小川满已。则大川满。大
川满已。则小河满。小河满已。则大河满。大河
--------------------------------------------------------------------------------489.1
满已。则大海满。如是彼大海展转成满。如是
明．解脱亦有食。非无食。何谓明．解脱食。答曰。
七觉支为食。七觉支亦有食。非无食。何谓
七觉支食。答曰。四念处为食。四念处亦有食。
非无食。何谓四念处食。答曰。三妙行为食。
三妙行亦有食。非无食。何谓三妙行食。答
曰。护诸根为食。护诸根亦有食。非无食。何
谓护诸根食。答曰。正念．正智为食。正念．正
智亦有食。非无食。何谓正念．正智食。答曰。
正思惟为食。正思惟亦有食。非无食。何谓
正思惟食。答曰。信为食。信亦有食。非无食。
何谓信食。答曰。闻善法为食。闻善法亦有
食。非无食。何谓闻善法食。答曰。亲近善知
识为食。亲近善知识亦有食。非无食。何谓
亲近善知识食。答曰。善人为食。是为具善
人已。便具亲近善知识。具亲近善知识已。
便具闻善法。具闻善法已。便具生信。具
生信已。便具正思惟。具正思惟已。便具正
念．正智。具正念．正智已。便具护诸根。具护
诸根已。便具三妙行。具三妙行已。便具四
念处。具四念处已。便具七觉支。具七觉支
已。便具明．解脱。如是此明．解脱展转具成。佛
说如是。彼诸比丘闻佛所说。欢喜奉行
食经第十一竟(一千八百三十三字)

食经


(北)五三 食经

食经

（五三）中阿含习相应品食经第十二(初一
日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。有爱者。其本际
不可知。本无有爱。然今生有爱。便可得
--------------------------------------------------------------------------------489.2
知。所因有爱。有爱者。则有食。非无食。何谓
有爱食。答曰。无明为食。无明亦有食。非无
食。何谓无明食。答曰。五盖为食。五盖亦有
食。非无食。何谓五盖食。答曰。三恶行为食。
三恶行亦有食。非无食。何谓三恶行食。答
曰。不护诸根为食。不护诸根亦有食。非无
食。何谓不护诸根食。答曰。不正念．不正智
为食。不正念．不正智亦有食。非无食。何谓
不正念．不正智食。答曰。不正思惟为食。不正
思惟亦有食。非无食。何谓不正思惟食。答曰。
不信为食。不信亦有食。非无食。何谓不信
食。答曰。闻恶法为食。闻恶法亦有食。非无
食。何谓闻恶法食。答曰。亲近恶知识为
食。亲近恶知识亦有食。非无食。何谓亲近
恶知识食。答曰。恶人为食。大海亦有食。非
无食。何谓大海食。答曰。雨为食。有时大
雨。大雨已则山岩溪涧．平泽水满。山岩溪涧．
平泽水满已。则小川满。小川满已。则大川满。
大川满已。则小河满。小河满已。则大河满。大
河满已。则大海满。如是彼大海展转成满。如
是具恶人已。便具亲近恶知识。具亲近恶
知识已。便具闻恶法。具闻恶法已。便具生
不信。具生不信已。便具不正思惟。具不正
思惟已。便具不正念．不正智。具不正念．不正
智已。便具不护诸根。具不护诸根已。便具
三恶行。具三恶行已。便具五盖。具五盖已。
便具无明。具无明已。便具有爱。如是此有
爱展转具成。明．解脱亦有食。非无食。何谓明．
解脱食。答曰。七觉支为食。七觉支亦有食。
--------------------------------------------------------------------------------489.3
非无食。何谓七觉支食。答曰。四念处为食。
四念处亦有食。非无食。何谓四念处食。答
曰。三妙行为食。三妙行亦有食。非无食。何
谓三妙行食。答曰。护诸根为食。护诸根亦
有食。非无食。何谓护诸根食。答曰。正念．正
智为食。正念．正智亦有食。非无食。何谓正
念．正智食。答曰。正思惟为食。正思惟亦有食。
非无食。何谓正思惟食。答曰。信为食。信亦
有食。非无食。何谓信食。答曰。闻善法为食。
闻善法亦有食。非无食。何谓闻善法食。答
曰。亲近善知识为食。亲近善知识亦有食。
非无食。何谓亲近善知识食。答曰。善人为
食。大海亦有食。非无食。何谓大海食。答曰。
雨为食。有时大雨。大雨已。则山岩溪涧．平泽
水满。山岩溪涧．平泽水满已。则小川满。小川
满已。则大川满。大川满已。则小河满。小河满
已。则大河满。大河满已。则大海满。如是彼大
海展转成满。如是善人具已。便具亲近善知
识。具亲近善知识已。便具闻善法。具闻
善法已。便具生信。具生信已。便具正思惟。
具正思惟已。便具正念．正智。具正念．正智
已。便具护诸根。具护诸根已。便具三妙行。
具三妙行已。便具四念处。具四念处已。便
具七觉支。具七觉支已。便具明．解脱。如是
此明．解脱展转具成。佛说如是。彼诸比丘闻
佛所说。欢喜奉行
食经第十二竟(九百三十字)

食经


(北)五四 尽智经

尽智经

（五四）中阿含习相应品尽智经第十三(初一
日诵)
--------------------------------------------------------------------------------490.1
我闻如是。一时。佛游拘楼瘦。在剑摩瑟昙拘
楼都邑。尔时。世尊告诸比丘。有知有见者。便
得漏尽。非不知。非不见。云何知见便得漏
尽。谓知见苦如真。便得漏尽。知见苦习．
知见苦灭．知见苦灭道如真。便得漏尽。尽
智有习。非无习。何谓尽智习。答曰。解脱为
习。解脱亦有习。非无习。何谓解脱习。答曰。
无欲为习。无欲亦有习。非无习。何谓无欲
习。答曰。厌为习。厌亦有习。非无习。何谓厌
习。答曰。见如实．知如真为习。见如实．知如真
亦有习。非无习。何谓见如实．知如真习。答曰。
定为习。定亦有习。非无习。何谓定习。答曰。
乐为习。乐亦有习。非无习。何谓乐习。答曰。
止为习。止亦有习。非无习。何谓止习。答曰。
喜为习。喜亦有习。非无习。何谓喜习。答曰。
欢悦为习。欢悦亦有习。非无习。何谓欢悦
习。答曰。不悔为习。不悔亦有习。非无习。何
谓不悔习。答曰。护戒为习。护戒亦有习。非
无习。何谓护戒习。答曰。护诸根为习。护诸
根亦有习。非无习。何谓护诸根习。答曰。正
念．正智为习。正念．正智亦有习。非无习。何
谓正念．正智习。答曰。正思惟为习。正思惟
亦有习。非无习。何谓正思惟习。答曰。信为
习。信亦有习。非无习。何谓信习。答曰。观
法忍为习。观法忍亦有习。非无习。何谓
观法忍习。答曰。玩诵法为习。玩诵法亦
有习。非无习。何谓玩诵法习。答曰。受持法
为习。受持法亦有习。非无习。何谓受持法
习。答曰。观法义为习。观法义亦有习。非无
--------------------------------------------------------------------------------490.2
习。何谓观法义习。答曰。耳界为习。耳界亦
有习。非无习。何谓耳界习。答曰。闻善法为
习。闻善法亦有习。非无习。何谓闻善法
习。答曰。往诣为习。往诣亦有习。非无习。何
谓往诣习。答曰。奉事为习。若有奉事善知
识者。未闻便闻。已闻便利。如是善知识若
不奉事者。便害奉事习。若无奉事。便害
往诣习。若无往诣。便害闻善法习。若不
闻善法。便害耳界习。若无耳界。便害观法
义习。若无观法义。便害受持法习。若无
受持法。便害玩诵法习。若无玩诵法。便害
观法忍习。若无观法忍。便害信习。若无信。
便害正思惟习。若无正思惟。便害正念．正
智习。若无正念．正智。便害护诸根．护戒．不悔．
欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱
习。若无解脱。便害尽智习。若奉事善知识
者。未闻便闻。已闻便利。如是善知识。若奉事
者。便习奉事。若有奉事。便习往诣。若有
往诣。便习闻善法。若有闻善法。便习耳界。
若有耳界。便习观法义。若有观法义。便
习受持法。若有受持法。便习玩诵法。若
有玩诵法。便习观法忍。若有观法忍。便习
信。若有信。便习正思惟。若有正思惟。便习
正念．正智。若有正念．正智。便习护诸根．护
戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．
解脱。若有解脱。便习尽智。佛说如是。彼诸
比丘闻佛所说。欢喜奉行
尽智经第十三竟(八百六十八字)

尽智经


(北)五五 涅槃经

涅槃经

（五五）中阿含习相应品涅槃经第十四(初一日诵)
--------------------------------------------------------------------------------490.3
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。世尊告诸比丘。涅槃有习。非无习。
何谓涅槃习。答曰。解脱为习。解脱亦有习。非
无习。何谓解脱习。答曰。无欲为习。无欲亦
有习。非无习。何谓无欲习。答曰。厌为习厌
亦有习。非无习。何谓厌习。答曰。见如实．知如
真为习。见如实．知如真亦有习。非无习。何谓
见如实．知如真习。答曰。定为习。定亦有习。非
无习。何谓定习。答曰。乐为习。乐亦有习。非
无习。何谓乐习。答曰。止为习。止亦有习。非
无习。何谓止习。答曰。喜为习。喜亦有习。非
无习。何谓喜习。答曰。欢悦为习。欢悦亦有
习。非无习。何谓欢悦习。答曰。不悔为习。不
悔亦有习。非无习。何谓不悔习。答曰。护戒为
习。护戒亦有习。非无习。何谓护戒习。答曰。
护诸根为习。护诸根亦有习。非无习。何谓护
诸根习。答曰。正念．正智为习。正念．正智亦有
习。非无习。何谓正念．正智习。答曰。正思惟为
习。正思惟亦有习。非无习。何谓正思惟习。
答曰。信为习。信亦有习。非无习。何谓信习。答
曰。苦为习。苦亦有习。非无习。何谓苦习。答
曰。老死为习。老死亦有习。非无习。何谓老
死习。答曰。生为习。生亦有习。非无习。何谓
生习。答曰。有为习。有亦有习。非无习。何谓
有习。答曰。受为习。受亦有习。非无习。何谓
受习。答曰。爱为习。爱亦有习。非无习。何谓
爱习。答曰。觉为习。觉亦有习。非无习。何谓
觉习。答曰。更乐为习。更乐亦有习。非无习。
何谓更乐习。答曰。六处为习。六处亦有习。非
--------------------------------------------------------------------------------491.1
六处习。答曰。名色为习。名色亦有习。非无
习。何谓名色习。答曰。识为习。识亦有习。非
无习。何谓识习。答曰。行为习。行亦有习。非
无习。何谓行习。答曰。无明为习。是为缘无
明行。缘行识。缘识名色。缘名色六处。缘
六处更乐。缘更乐觉。缘觉爱．缘爱受。缘
受有。缘有生。缘生老死。缘老死苦。习苦。
便有信。习信。便有正思惟。习正思惟。便有
正念正智。习正念正智。便有护诸根．护戒．不
悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解
脱。习解脱。便得涅槃。佛说如是。彼诸比丘
闻佛所说。欢喜奉行
涅槃经第十四竟(六百六十三字)

涅槃经


(北)五六 弥醯经

弥醯经

（五六）中阿含习相应品弥醯经第十五(初一
日诵)
我闻如是。一时。佛游摩竭陀国。在阇斗村
莽奈林窟。尔时。尊者弥醯为奉侍者。于是。
尊者弥醯过夜平旦。着衣持钵。入阇斗村而
行乞食。乞食已竟。往至金鞞河边。见地平
正。名好奈林。金鞞河水极妙可乐。清泉徐
流。冷暖和适。见已欢喜。便作是念。此地平正。
名好奈林。金鞞河水极妙可乐。清泉徐流。冷
暖和适。若族姓子欲学断者。当于此处。我
亦有所断。宁可在此静处学断耶。于是。弥
醯食讫。中后举衣钵已。澡洗手足。以尼师
檀着于肩上。往诣佛所。稽首礼足。却住
一面。白曰。世尊。我今平旦着衣持钵。入阇
斗村而行乞食。乞食已竟。往至金鞞河边。
见地平正。名好奈林。金鞞河水极妙可乐。
--------------------------------------------------------------------------------491.2
清泉徐流。冷暖和适。我见喜已。便作是念。此
地平正。名好奈林。金鞞河水极妙可乐。清泉
徐流。冷暖和适。若族姓子欲学断者。当于
此处。我亦有所断。宁可在此静处学断耶。
世尊。我今欲往至彼奈林静处学断。尔时。
世尊告曰。弥醯。汝今知不。我独无人。无有
侍者。汝可小住。须比丘来为吾侍者。汝便
可去。至彼奈林静处而学。尊者弥醯乃至
再三白曰。世尊。我今欲往至彼奈林静处
学断。世尊亦复再三告曰。弥醯。汝今知不。我
独无人。无有侍者。汝可小住。须比丘来为
吾侍者。汝便可去。至彼奈林静处而学。弥
醯复白曰。世尊无为无作。亦无所观。世尊。
我有为有作而有所观。世尊。我至彼奈林静
处学断。世尊告曰。弥醯。汝欲求断者。我复
何言。弥醯汝去。随意所欲。于是。尊者弥醯闻
佛所说。善受善持而善诵习。即礼佛足。绕三
匝而去。诣彼奈林。入林中已。至一树下。敷
尼师檀。结加趺坐。尊者弥醯住奈林中便
生三恶不善之念。欲念．恚念及与害念。彼由
此故便念世尊。于是。弥醯则于晡时从
燕坐起。往诣佛所。稽首礼足。却住一面。
白曰。世尊。我至奈林。于静处坐便生三恶
不善之念。欲念．恚念及与害念。我由此故便
念世尊。世尊告曰。弥醯。心解脱未熟。欲令
熟者有五习法。云何为五。弥醯。比丘者。自善
知识与善知识俱。善知识共和合。弥醯。心
解脱未熟。欲令熟者。是谓第一习法。复次。弥
醯。比丘者。修习禁戒。守护从解脱。又复善摄
--------------------------------------------------------------------------------491.3
威仪礼节。见纤芥罪。常怀畏怖。受持学戒。
弥醯。心解脱未熟。欲令熟者。是谓第二习
法。复次。弥醯。比丘者。谓所可说圣有义。令
心柔软。使心无盖。谓说戒．说定．说慧．说解
脱．说解脱知见．说渐损．说不乐聚会．说少
欲．说知足．说断．说无欲．说灭．说燕坐．说
缘起。得如是比沙门所说。具得。易不难得。
弥醯。心解脱未熟。欲令熟者。是谓第三习
法。复次。弥醯。比丘者。常行精进。断恶不善。
修诸善法。恒自起意。专一坚固。为诸善本。不
舍方便。弥醯。心解脱未熟。欲令熟者。是谓
第四习法。复次。弥醯。比丘者。修行智慧。观
兴衰法。得如是智。圣慧明达。分别晓了。以正
尽苦。弥醯。心解脱未熟。欲令熟者。是谓第
五习法。彼有此五习法已。复修四法。云何
为四。修恶露。令断欲。修慈。令断恚。修息
出息入。令断乱念。修无常想。令断我慢。
弥醯。若比丘自善知识与善知识俱。善知识
共和合。当知必修习禁戒。守护从解脱。又
复善摄威仪礼节。见纤芥罪。常怀畏怖。受
持学戒。弥醯。若比丘自善知识与善知识俱。
善知识共和合。当知必得所可说圣有义。
令心柔软。使心无盖。谓说戒．说定．说慧．
说解脱．说解脱知见．说渐损．说不乐聚会．
说少欲．说知足．说断．说无欲．说灭．说燕
坐．说缘起。得如是比沙门所说。具得。易不
难得。弥醯。若比丘自善知识与善知识俱。
善知识共和合。当知必行精进。断恶不善。
修诸善法。恒自起意。专一坚固。为诸善本。
--------------------------------------------------------------------------------492.1
不舍方便。弥醯。若比丘自善知识与善知
识俱。善知识共和合。当知必行智慧。观兴
衰法。得如此智。圣慧明达。分别晓了。以正
尽苦。弥醯。若比丘自善知识与善知识俱。
善知识共和合。当知必修恶露。令断欲。
修慈。令断恚。修息出息入。令断乱念。修
无常想。令断我慢。弥醯。若比丘得无常想
者。必得无我想。弥醯。若比丘得无我想者。
便于现法断一切我慢。得息．灭．尽．无为．涅
槃。佛说如是。尊者弥醯及诸比丘闻佛所说。
欢喜奉行
弥醯经第十五竟(千三百二十三字)

弥醯经


(北)五七 即为比丘说经

即为比丘说经

（五七）中阿含习相应品即为比丘说经第十
六(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。心解脱未熟。欲
令熟者。有五习法。云何为五。比丘。自善知
识与善知识俱。善知识共和合。心解脱未
熟。欲令熟者。是谓第一习法。复次。比丘。修
习禁戒。守护从解脱。又复善摄威仪礼节。
见纤芥罪。常怀畏怖。受持学戒。心解脱未
熟。欲令熟者。是谓第二习法。复次。比丘。谓
所可说圣有义。令心柔软。使心无盖。谓说
戒．说定．说慧．说解脱．说解脱知见．说渐损．
说不乐聚会．说少欲．说知足．说断．说无
欲．说灭．说燕坐．说缘起。得如是比沙门
所说。具得。易不难得。心解脱未熟。欲令熟
者。是谓第三习法。复次。比丘。常行精进。断
恶不善。修诸善法。恒自起意。专一坚固。为诸
--------------------------------------------------------------------------------492.2
善本。不舍方便。心解脱未熟。欲令熟者。是
谓第四习法。复次。比丘。修行智慧。观兴衰
法。得如此智。圣慧明达。分别晓了。以正尽
苦。心解脱未熟。欲令熟者。是谓第五习法
彼有此五习法已。复修四法。云何为四。修
恶露。令断欲。修慈。令断恚。修息出息入。
令断乱念。修无常想。令断我慢。若比丘
自善知识与善知识俱。善知识共和合。当
知必修习禁戒。守护从解脱。又复善摄威
仪礼节。见纤芥罪。常怀畏怖。受持学戒。若
比丘自善知识与善知识俱。善知识共和合。
当知必得所可说圣有义。令心柔软。使
心无盖。谓说戒．说定．说慧．说解脱．说解
脱知见．说渐损．说不乐聚会．说少欲．说知
足．说断．说无欲．说灭．说燕坐．说缘起。得
如是比沙门所说。具得。易不难得。若比丘自
善知识与善知识俱。善知识共和合。当知
必行精进。断恶不善。修诸善法。恒自起意。
专一坚固。为诸善本。不舍方便。若比丘自
善知识与善知识俱。善知识共和合。当知
必行智慧。观兴衰法。得如此智。圣慧明达。
分别晓了。以正尽苦。若比丘自善知识与善
知识俱。善知识共和合。当知必修恶露。令
断欲。修慈。令断恚。修息出息入。令断乱
念。修无常想。令断我慢。若比丘得无常想
者。必得无我想。若比丘得无我想者。便于
现法断一切我慢。得息．灭．尽．无为．涅槃。佛
说如是。彼诸比丘闻佛所说。欢喜奉行
即为比丘说经第十六竟(六百八十三字)

即为比丘说经


(北)五八 七宝经

七宝经

（五八）中阿含王相应品七宝经第一
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若转轮王出于
世时。当知便有七宝出世。云何为七。轮
宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是
谓为七。若转轮王出于世时。当知有此七
宝出世。如是如来．无所著．等正觉出于世
时。当知亦有七觉支宝出于世间。云何为
七。念觉支宝．择法觉支．精进觉支．喜觉支．
息觉支．定觉支．舍觉支宝。是谓为七。如来．
无所著．等正觉出于世时。当知有此七觉
支宝出于世间。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
七宝经第一竟(一百八十二字)

七宝经


(北)五九 三十二相经

三十二相经

（五九）中阿含王相应品三十二相经第二
(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。诸比丘于中食后集坐讲堂。共
论此事。诸贤。甚奇。甚特。大人成就三十
二相。必有二处真谛不虚。若在家者。必为
--------------------------------------------------------------------------------493.2
转轮王。聪明智慧。有四种军。整御天下。由
己自在。如法法王成就七宝。彼七宝者。轮
宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是
为七。千子具足。颜貌端正。勇猛无畏。能伏
他众。彼必统领此一切地乃至大海。不以刀
杖。以法教令。令得安乐。若剃除须发。着袈
裟衣。至信．舍家．无家．学道者。必得如来．无所
着．等正觉。名称流布。周闻十方。尔时。世尊在
于燕坐。以净天耳出过于人。闻诸比丘于
中食后集坐讲堂。共论此事。诸贤。甚奇。甚
特。大人成就三十二相。必有二处真谛不虚。
若在家者。必为转轮王。聪明智慧。有四种
军。整御天下。由己自在。如法法王成就七
宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士
宝．主兵臣宝。是为七。千子具足。颜貌端正。勇
猛无畏。能伏他众。彼必统领此一切地乃至
大海。不以刀杖。以法教令。令得安乐。若剃
除须发。着袈裟衣。至信．舍家．无家．学道者。必
得如来．无所著．等正觉。名称流布。周闻十方
世尊闻已。则于晡时从燕坐起。往诣讲堂
比丘众前敷座而坐。问诸比丘。汝等今日共
论何事集坐讲堂。时。诸比丘白曰。世尊。我
等今日集坐讲堂共论此事。诸贤。甚奇。甚
特。大人成就三十二相。必有二处真谛不虚。
若在家者。必为转轮王。聪明智慧。有四种
军。整御天下。由己自在。如法法王成就七
宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士
宝．主兵臣宝。是为七。千子具足。颜貌端正。勇
猛无畏。能伏他众。彼必统领此一切地乃至
--------------------------------------------------------------------------------493.3
大海。不以刀杖。以法教令。令得安乐。若
剃除须发。着袈裟衣。至信．舍家．无家．学道
者。必得如来．无所著．等正觉。名称流布。周闻
十方。世尊。我等共论如此事故集坐讲堂
于是。世尊告曰。比丘。汝等欲得从如来闻
三十二相耶。谓大人所成。必有二处真谛
不虚。若在家者。必为转轮王。聪明智慧。有
四种军。整御天下。由己自在。如法法王成
就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．
居士宝．主兵臣宝。是为七。千子具足。颜貌
端正。勇猛无畏。能伏他众。彼必统领此一切
地乃至大海。不以刀杖。以法教令。令得安
乐。若剃除须发。着袈裟衣。至信．舍家．无家．
学道者。必得如来．无所著．等正觉。名称流布。
周闻十方。时。诸比丘闻已。白曰。世尊。今正
是时。善逝。今正是时。若世尊为诸比丘说
三十二相者。诸比丘闻已当善受持。世尊告
曰。诸比丘。谛听。谛听。善思念之。吾当为汝
广分别说。时。诸比丘受教而听。佛言。大人足
安平立。是谓大人大人之相。复次。大人足下
生轮。轮有千辐。一切具足。是谓大人大人
之相。复次。大人足指纤长。是谓大人大人之
相。复次。大人足周正直。是谓大人大人之相。
复次。大人足跟踝后两边平满。是谓大人大
人之相。复次。大人足两踝佣。是谓大人大人
之相。复次。大人身毛上向。是谓大人大人之
相。复次。大人手足网缦。犹如雁王。是谓大人
大人之相。复次。大人手足极妙柔弱软敷。犹
兜罗华。是谓大人大人之相。复次。大人肌皮
--------------------------------------------------------------------------------494.1
软细。尘水不着。是谓大人大人之相。复次。大
人一一毛。一一毛者。身一孔一毛生。色若
绀青。如螺右旋。是谓大人大人之相。复次。
大人鹿[跳-兆+专]肠。犹如鹿王。是谓大人大人之
相。复次。大人阴马藏。犹良马王。是谓大人大
人之相。复次。大人身形圆好。犹如尼拘
类树。上下圆相称。是谓大人大人之相。复次。
大人身不阿曲。身不曲者。平立申手以摩
其膝。是谓大人大人之相。复次。大人身黄金
色。如紫磨金。是谓大人大人之相。复次。大人
身七处满。七处满者。两手．两足．两肩及颈。是
谓大人大人之相。复次。大人其上身大。犹如
师子。是谓大人大人之相。复次。大人师子颊
车。是谓大人大人之相。复次。大人脊背平直。
是谓大人大人之相。复次。大人两肩上连。通
颈平满。是谓大人大人之相。复次。大人四十
齿牙．平齿．不疏齿．白齿．通味第一味。是谓大
人大人之相。复次。大人梵音可爱。其声犹如
加罗毗伽。是谓大人大人之相。复次。大人广
长舌。广长舌者。舌从口出遍覆其面。是谓
大人大人之相。复次。大人承泪处满。犹如牛
王。是谓大人大人之相。复次。大人眼色
绀青。是谓大人大人之相。复次。大人顶有肉
髻。团圆相称。发螺右旋。是谓大人大人之
相。复次。大人眉间生毛。洁白右萦。是谓大
人大人之相。诸比丘。大人成就此三十二
相。必有二处真谛不虚。若在家者。必为转
轮王。聪明智慧。有四种军。整御天下。由己
自在。如法法王成就七宝。彼七宝者。轮宝．象
--------------------------------------------------------------------------------494.2
宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为
七。千子具足。颜貌端正。勇猛无畏。能伏他
众。彼必统领此一切地乃至大海。不以刀
杖。以法教令。令得安乐。若剃除发须。着袈
裟衣。至信．舍家．无家．学道者。必得如来．无所
着．等正觉。名称流布。周闻十方。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
三十二相经第二竟(千六百八字)

三十二相经


(北)六○ 四洲经

四洲经

（六○）中阿含王相应品四洲经第三(初一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。尊者阿难在安静处。燕坐思惟而作
是念。世人甚少少能于欲有满足意。少有
厌患于欲而命终者。世人于欲有满足意。
厌患于欲而命终者。为甚难得。尊者阿难
则于晡时从燕坐起。往诣佛所。到已作礼。
却住一面。白曰。世尊。我今在安静处。燕坐
思惟而作是念。世人甚少少能于欲有满
足意。少有厌患于欲而命终者。世人于
欲有满足意。厌患于欲而命终者。为甚难
得。佛告阿难。如是。如是。世人甚少少能
于欲有满足意。少有厌患于欲而命终者。
阿难。世人于欲有满足意。厌患于欲而命
终者。为甚难得。阿难。世人极甚难得。极甚
难得于欲有满足意。厌患于欲而命终者。
阿难。但世间人甚多甚多。于欲无满足意。
不厌患欲而命终也。所以者何。阿难。往昔
有王名曰顶生。作转轮王。聪明智慧。有四
种军。整御天下。由己自在。如法法王成就
七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居
--------------------------------------------------------------------------------494.3
士宝．主兵臣宝。是为七。千子具足。颜貌端
正。勇猛无畏。能伏他众。彼必统领此一切地
乃至大海。不以刀杖。以法教令。令得安乐。
阿难。彼顶生王而于后时极大久远。便作
是念。我有阎浮洲。极大富乐。多有人民。我
有七宝。千子具足。我欲于宫雨宝七日。积
至于膝。阿难。彼顶生王有大如意足。有大
威德。有大福祐。有大威神。适发心已。即于
宫中雨宝七日。积至于膝。阿难。彼顶生王
而于后时极大久远。复作是念。我有阎浮
洲。极大富乐。多有人民。我有七宝。千子具
足。及于宫中雨宝七日。积至于膝。我忆曾
从古人闻之。西方有洲名瞿陀尼。极大富
乐。多有人民。我今欲往见瞿陀尼洲。到已
整御。阿难。彼顶生王有大如意足。有大威
德。有大福祐。有大威神。适发心已。即以如
意足乘虚而去。及四种军。阿难。彼顶生
王即时往到住瞿陀尼洲。阿难。彼顶生王住
已整御瞿陀尼洲。乃至无量百千万岁。阿难。
彼顶生王而于后时极大久远。复作是念。
我有阎浮洲。极大富乐。多有人民。我有七
宝。千子具足。及于宫中雨宝七日。积至于
膝。我亦复有瞿陀尼洲。我复曾从古人闻
之。东方有洲名弗婆鞞陀提。极大富乐。多
有人民。我今欲往见弗婆鞞陀提洲。到已
整御。阿难。彼顶生王有大如意足。有大威
德。有大福祐。有大威神。适发心已。即以如
意足乘虚而去。及四种军。阿难。彼顶生王
即时往到住弗婆鞞陀提洲。阿难。彼顶生王
--------------------------------------------------------------------------------495.1
住已整御弗婆鞞陀提洲。乃至无量百千万
岁。阿难。彼顶生王而于后时极大久远。复
作是念。我有阎浮洲。极大富乐。多有人民。
我有七宝。千子具足。及于宫中雨宝七日。
积至于膝。我亦复有瞿陀尼洲。亦有弗婆
鞞陀提洲。我复曾从古人闻之。北方有洲
名郁单曰。极大富乐。多有人民。彼虽无我
想亦无所受。我今欲往见郁单曰洲。到已
整御。及诸眷属。阿难。彼顶生王有大如意足。
有大威德。有大福祐。有大威神。适发心已。
即以如意足乘虚而去。及四种军。阿难。彼
顶生王遥见平地白。告诸臣曰。卿等见郁
单曰平地白耶。诸臣对曰。见也。天王。王复
告曰。卿等知不。彼是郁单曰人自然粳米。
郁单曰人常所食者。卿等亦应共食此食。
阿难。彼顶生王复遥见郁单曰洲中。若干
种树。净妙严饰。种种彩色。在栏楯里。告诸臣
曰。卿等见郁单曰洲中。若干种树。净妙严饰。
种种彩色。在栏楯里耶。诸臣对曰。见也。天
王。王复告曰。卿等知不。是郁单曰人衣树。
郁单曰人取此衣着。卿等亦应取此衣
着。阿难。彼顶生王即时往到住郁单曰洲。
阿难。彼顶生王住已整御郁单曰洲。乃至无
量百千万岁。及诸眷属。阿难。彼顶生王而于
后时极大久远。复作是念。我有阎浮洲。极
大富乐。多有人民。我有七宝。千子具足。及
于宫中雨宝七日。积至于膝。我亦复有瞿陀
尼洲。亦有弗婆鞞陀提洲。亦有郁单曰洲。
我复曾从古人闻之。有天名曰三十三天。
--------------------------------------------------------------------------------495.2
我今欲往见三十三天。阿难。彼顶生王有
大如意足。有大威德。有大福祐。有大威神。
适发心已。即以如意足乘虚而往。及四种
军。向日光去。阿难。彼顶生王遥见三十三
天中。须弥山王上犹如大云。告诸臣曰。卿
等见三十三天中。须弥山王上犹如大云耶。
诸臣对曰。见也。天王。王复告曰。卿等知不。是
三十三天昼度树也。三十三天在此树下。于
夏四月。具足五欲。而自娱乐。阿难。彼顶生
王复遥见三十三天中。须弥山王上近于南
边犹如大云。告诸臣曰。卿等见三十三天
中。须弥山王上近于南边犹如大云耶。诸
臣对曰。见也。天王。王复告曰。卿等知不。是三
十三天正法之堂。三十三天于此堂中。八日．
十四日．十五日。为天为人。思法思义。阿难。
彼顶生王即到三十三天。彼顶生王到三十
三天已。即入法堂。于是。天帝释便与顶生
王半座令坐。彼顶生王即坐天帝释半
座。于是。顶生王及天帝释都无差别。光光
无异。色色无异。形形无异。威仪礼节及其
衣服亦无有异。唯眼眴异。阿难。彼顶生王
而于后时极大久远。复作是念。我有阎浮
洲。极大富乐。多有人民。我有七宝。千子具
足。及于宫中雨宝七日。积至于膝。我亦复
有瞿陀尼洲。亦有弗婆鞞陀提洲。亦有郁
单曰洲。我又已见三十三天云集大会。我已
得入诸天法堂。又天帝释与我半座。我已
得坐帝释半座。我与帝释都无差别。光光
无异。色色无异。形形无异。威仪礼节及其
--------------------------------------------------------------------------------495.3
衣服亦无有异。唯眼眴异。我今宁可驱帝
释去。夺取半座。作天人王。由己自在。阿
难。彼顶生王适发此念。不觉已下在阎浮
洲。便失如意足。生极重病。命将终时。诸臣
往诣顶生王所白曰。天王。若有梵志．居士
及臣人民。来问我等。顶生王临命终时说
何等事。天王。我等当云何答梵志．居士及臣
人民。时。顶生王告诸臣曰。若梵志．居士及臣
人民。来问卿等。顶生王临命终时说何等
事。卿等应当如是答之。顶生王得阎浮洲。
意不满足而命终。顶生王得七宝。意不满
足而命终。千子具足。意不满足而命终。顶
生王七日雨宝。意不满足而命终。顶生王
得瞿陀尼洲。意不满足而命终。顶生王得
弗婆鞞陀提洲。意不满足而命终。顶生王
得郁单曰洲。意不满足而命终。顶生王见
诸天集会。意不满足而命终。顶生王具足
五欲功德色．声．香．味．触。意不满足而命终。若
梵志．居士及臣人民。来问卿等。顶生王临命
终时说何等事。卿等应当如是答之。于是。
世尊而说颂曰
  天雨妙珍宝　　欲者无厌足
  欲苦无有乐　　慧者应当知
  若有得金积　　犹如大雪山
  一一无有足　　慧者作是念
  得天妙五欲　　不以此五乐
  断爱不着欲　　等正觉弟子
于是。世尊告曰。阿难。昔顶生王。汝谓异
人耶。莫作斯念。当知即是我也。阿难。我
--------------------------------------------------------------------------------496.1
于尔时为自饶益。亦饶益他。饶益多人。
愍伤世间。为天．为人求义及饶益。求安隐
快乐。尔时说法不至究竟。不究竟白净。
不究竟梵行。不究竟梵行讫。尔时不离
生老病死．啼哭忧戚。亦未能得脱一切苦。
阿难。我今出世。如来．无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。我今自饶益。亦饶益他。饶益多人。愍
伤世间。为天．为人求义及饶益。求安隐快
乐。我今说法得至究竟。究竟白净。究竟梵
行。究竟梵行讫。我今得离生老病死．啼哭
忧戚。我今已得脱一切苦。佛说如是。尊者
阿难及诸比丘闻佛所说。欢喜奉行
四洲经第三竟(三千三百五十三字)

四洲经


(北)六一 牛粪喻经

牛粪喻经

（六一）中阿含王相应品牛粪喻经第四(初
一日诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。有一比丘在安静处。燕坐思惟而
作是念。颇复有色常住不变。而一向乐。恒久
存耶。颇有觉．想．行．识常住不变。而一向乐。恒
久存耶。彼一比丘则于晡时从燕坐起。往
诣佛所。稽首作礼。却坐一面。白曰。世尊。我
今在安静处燕坐思惟而作是念。颇复有
色常住不变。而一向乐。恒久存耶。颇有觉．想．
行．识常住不变。而一向乐。恒久存耶。佛告比
丘。无有一色常住不变。而一向乐。恒久存者。
无有觉．想．行．识常住不变。而一向乐。恒久存
者。于是。世尊以手指爪抄少牛粪。告曰。比
丘。汝今见我以手指爪抄少牛粪耶。比丘
--------------------------------------------------------------------------------496.2
白曰。见也。世尊。佛复告曰比丘。如是无有
少色常住不变。而一向乐。恒久存也。如是无
有少觉．想．行．识常住不变。而一向乐。恒久存
也。所以者何。比丘。我忆昔时长夜作福。长
作福已。长受乐报。比丘。我在昔时七年行
慈。七反成败。不来此世。世败坏时。生晃昱
天。世成立时。来下生空梵宫殿中。于彼梵
中作大梵天。余处千反。作自在天王。三十
六反。作天帝释。复无量反。作刹利顶生王。比
丘。我作刹利顶生王时。有八万四千大象。
被好乘具。众宝校饰。白珠珞覆。于娑贺象
王为首。比丘。我作刹利顶生王时。有八万
四千马。被好乘具。众宝庄饰。金银珓珞。
[马*毛]马王为首。比丘。我作刹利顶生王时。有
八万四千车。四种校饰。庄以众好．师子．虎豹
斑文之皮。织成杂色。种种庄饰。极利疾。名
乐声车为首。比丘。我作刹利顶生王时。
有八万四千大城。极大富乐。多有人民。拘
舍和堤王城为首。比丘。我作刹利顶生王
时。有八万四千楼。四种宝楼。金．银．琉璃及水
精。正法殿为首。比丘。我作刹利顶生王
时。有八万四千御座。四种宝座。金．银．琉璃及
水精。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬
体被。两头安枕。加陵伽波和逻波遮悉多罗
那。比丘。我作刹利顶生王时。有八万四千
双衣。初摩衣．锦衣．缯衣．劫贝衣．加陵伽波和
逻衣。比丘。我作刹利顶生王时。有八万四千
女。身体光泽。皎洁明净。美色过人。小不及
天。姿容端正。睹者欢悦。众宝璎珞严饰具足。
--------------------------------------------------------------------------------496.3
尽刹利种女。余族无量。比丘。我作刹利顶生
王时。有八万四千种食。昼夜常供。为我故
设。欲令我食。比丘。彼八万四千种食中。有
一种食。极美净洁。无量种味。是我常所食。
比丘。彼八万四千女中。有一刹利女。最端正
姝好。常奉侍我。比丘。彼八万四千双衣中。
有一双衣。或初摩衣．或锦衣．或缯衣．或劫贝
衣．或加陵伽波和逻衣。是我常所著。比丘。彼
八万四千御座中。有一御座。或金．或银．或琉
璃．或水精。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。
有衬体被。两头安枕。加陵伽波和逻波遮悉
多罗那。是我常所卧。比丘。彼八万四千楼观
中。有一楼观。或金．或银．或琉璃．或水精。名正
法殿。是我常所住。比丘。彼八万四千大城中。
而有一城。极大富乐。多有人民。名拘舍和
堤。是我常所居。比丘。彼八万四千车中。而
有一车。庄以众好．师子．虎豹斑文之皮。织
成杂色。种种庄饰。极利疾。名乐声车。是我常
所载。至观望园观。比丘。彼八万四千马中。
而有一马。体绀青色。头像如乌。名[马*毛]马王。
是我常所骑。至观望园观。比丘。彼八万四千
大象中。而有一象。举体极白。七支尽正。名于
娑贺象王。是我常所乘。至观望园观。比丘。
我作此念。是何业果。为何业报。令我今日
有大如意足。有大威德。有大福祐。有大威
神。比丘。我复作此念。是三业果。为三业报。
令我今日有大如意足。有大威德。有大福
祐。有大威神。一者布施。二者调御。三者守护。
比丘。汝观彼一切所有尽灭。如意足亦失。比
--------------------------------------------------------------------------------497.1
丘。于意云何。色为有常。为无常耶。答曰。
无常也。世尊。复问曰。若无常者。是苦。非苦耶
答曰。苦．变易也。世尊。复问曰。若无常．苦．变易
法者。是多闻圣弟子颇受是我。是我所。我是
彼所耶。答曰。不也。世尊。复问曰。比丘。于意
云何。觉．想．行．识为有常。为无常耶。答曰。无
常也。世尊。复问曰。若无常者。是苦。非苦耶。答
曰。苦．变易也。世尊。复问曰。若无常．苦．变易法
者。是多闻圣弟子颇受是我。是我所。我是彼
所耶。答曰。不也。世尊。是故。比丘。汝应如是
学。若有色。或过去．或未来．或现在。或内．或外。
或粗．或细．或好．或恶。或近．或远。彼一切非我。
非我所。我非彼所。当以慧观知如真。若
有觉．想．行．识。或过去．或未来．或现在。或内．或
外。或粗．或细。或好．或恶．或近．或远。彼一切非
我。非我所。我非彼所。当以慧观知如真。
比丘。若多闻圣弟子如是观者。彼便厌色。
厌觉．想．行．识。厌已便无欲。无欲已便解脱。
解脱已便知解脱。生已尽。梵行已立。所作已
办。不更受有。知如真。于是。彼比丘闻佛所
说。善受善持。即从坐起。稽首佛足。绕三匝
而去。彼比丘受佛化已。独住远离。心无放
逸。修行精勤。彼独住远离。心无放逸。修行
精勤已。族姓子所为。剃除须发。着袈裟衣。
至信．舍家．无家．学道者。唯无上梵行讫。于现
法中自知自觉。自作证成就游。生已尽。梵行
已立。所作已办。不更受有。知如真。如是彼
比丘知法已。乃至得阿罗诃。佛说如是。彼
诸比丘闻佛所说。欢喜奉行
--------------------------------------------------------------------------------497.2
牛粪喻经第四竟(千六百三十三字)

牛粪喻经


(北)六二 频鞞娑逻王迎佛经

频鞞娑逻王迎佛
经

（六二）中阿含王相应品频鞞娑逻王迎佛
经第五(初一日诵)
我闻如是。一时。佛游摩竭陀国。与大比丘众
俱。比丘一千悉无著．至真。本皆编发。往诣王
舍城摩竭陀邑。于是。摩竭陀王频鞞娑逻
闻世尊游摩竭陀国。与大比丘众俱。比
丘一千悉无著．至真。本皆编发。来此王舍城
摩竭陀邑。摩竭陀王频鞞娑逻闻已。即集四
种军。象军．马军．车军。步军。集四种军已。与
无数众俱。长一由延。往诣佛所。于是。世尊遥
见摩竭陀王频鞞娑逻来。则便避道。往至
善住尼拘类树王下。敷尼师檀。结跏趺坐。
及比丘众。摩竭陀王频鞞娑逻遥见世尊
在林树间。端正姝好。犹星中月。光耀炜晔。晃
若金山。相好具足。威神巍巍。诸根寂定。无
有蔽碍。成就调御。息心静默。见已下车。若
诸王刹利以水洒顶。得为人主。整御大地。
有五仪式。一者剑。二者盖。三者天冠。四
者珠柄拂。五者严饰屣。一切除却。及四
种军。步进诣佛。到已作礼。三自称名姓。世
尊。我是摩竭陀王洗尼频鞞娑逻。如是至
三。于是。世尊告曰。大王。如是。如是。汝是摩
竭陀王洗尼频鞞娑逻。于是。摩竭陀王洗尼
频鞞娑逻再三自称名姓已。为佛作礼。却
坐一面。诸摩竭陀人或礼佛足。却坐一面。
或问讯佛。却坐一面。或叉手向佛。却坐一
面。或遥见佛已。默然而坐。尔时。尊者郁毗
逻迦叶亦在众坐。尊者郁毗罗迦叶是摩竭
--------------------------------------------------------------------------------497.3
陀人意之所系。谓大尊师是无著真人。于
是。摩竭陀人悉作是念。沙门瞿昙从郁毗罗
迦叶学梵行耶。为郁毗罗迦叶从沙门瞿
昙学梵行耶。尔时。世尊即知摩竭陀人心
之所念。便向尊者郁毗罗迦叶而说颂曰
  郁毗见何等　　断火来就此
  迦叶为我说　　所由不事火
  饮食种种味　　为欲故事火
  生中见如此　　是故不乐事
  迦叶意不乐　　饮食种种味
  何不乐天人　　迦叶为我说
  见寂静灭尽　　无为不欲有
  更无有尊天　　是故不事火
  世尊为最胜　　世尊不邪思
  了解觉诸法　　我受最胜法
于是。世尊告曰。迦叶。汝今当为现如意足。
令此众会咸得信乐。于是。尊者郁毗罗迦
叶即如其像作如意足。便在坐没。从东方
出。飞腾虚空。现四种威仪。一行．二住．三坐．
四卧。复次。入于火定。尊者郁毗罗迦叶入火
定已。身中便出种种火焰。青．黄．赤．白中水
精色。下身出火。上身出水。上身出火。下身
出水。如是南．西．北方。飞腾虚空。现四种威
仪．一行．二住．三坐．四卧。复次。入于火定。尊者
郁毗罗迦叶入火定已。身中便出种种火
焰。青．黄．赤．白中水精色。下身出火。上身出
水。上身出火。下身出水。于是。尊者郁毗罗
迦叶止如意足已。为佛作礼。白曰。世尊。
佛是我师。我是佛弟子。佛一切智。我无一切
--------------------------------------------------------------------------------498.1
智。世尊告曰。如是。迦叶。如是。迦叶。我有一
切智。汝无一切智。尔时。尊者郁毗罗迦叶因
自己故。而说颂曰
  昔无所知时　　为解脱事火
  虽老犹生盲　　邪不见真际
  我今见上迹　　无上龙所说
  无为尽脱苦　　见已生死尽
诸摩竭陀人见如此已。便作是念。沙门瞿
昙不从郁毗罗迦叶学梵行。郁毗罗迦叶
从沙门瞿昙学梵行也。世尊知诸摩竭
陀人心之所念。便为摩竭陀王洗尼频鞞娑
逻说法。劝发渴仰。成就欢喜。无量方便
为彼说法。劝发渴仰。成就欢喜已。如诸
佛法。先说端正法。闻者欢悦。谓说施．说戒．
说生天法。毁呰欲为灾患。生死为秽。称叹
无欲为妙道品白净。世尊为彼大王说之。
佛已知彼有欢喜心．具足心．柔软心．堪耐心．
升上心．一向心．无疑心．无尽心。有能．有力
堪受正法。谓如诸佛所说正要。世尊即为
彼说苦．习．灭．道。大王。色生灭。汝当知色生
灭。大王。觉．想．行．识生灭。汝当知识生灭。大
王。犹如大雨时。水上之泡或生或灭。大王。
色生灭亦如是。汝当知色生灭。大王。觉．想．
行．识生灭。汝当知识生灭。大王。若族姓子
知色生灭。便知不复生当来色。大王。若族
姓子知觉．想．行．识生灭。便知不复生当来
识。大王。若族姓子知色如真。便不着色。不
计色。不染色。不住色。不乐色是我。大王。若
族姓子知觉．想．行．识如真。便不着识。不计
--------------------------------------------------------------------------------498.2
识。不染识。不住识。不乐识是我。大王。若族
姓子不着色。不计色。不染色。不住色。不
乐色是我者。便不复更受当来色。大王。若
族姓子不着觉．想．行．识。不计识。不染识。不
住识。不乐识是我者。便不复更受当来识。
大王。此族姓子无量．不可计．无限。得息寂。若
舍此五阴已。则不更受阴也。于是。诸摩竭
陀人而作是念。若使色无常。觉．想．行．识无常
者。谁活。谁受苦乐。世尊即知摩竭陀人心之
所念。便告比丘。愚痴凡夫不有所闻。见我
是我而着于我。但无我．无我所。空我．空我
所。法生则生。法灭则灭。皆由因缘合会生
苦。若无因缘。诸苦便灭。众生因缘会相连续
则生诸法。如来见众生相连续生已。便作
是说。有生有死。我以清净天眼出过于人。
见此众生死时．生时。好色．恶色。或妙．不妙。往
来善处及不善处。随此众生之所作业。见其
如真。若此众生成就身恶行。口．意恶行。诽谤
圣人。邪见成就邪见业。彼因缘此。身坏命终。
必至恶处。生地狱中。若此众生成就身善行。
口．意善行。不诽谤圣人。正见成就正见业。
彼因缘此。身坏命终。必升善处。乃至天上。
我知彼如是。然不语彼。此是我为能觉．能
语．作教．作起．教起。谓彼彼处受善恶业报。于
中或有作是念。此不相应。此不得住。其行
如法。因此生彼。若无此因便不生彼。因
此有彼。若此灭者。彼便灭也。所谓缘无明
有行。乃至缘生有老死。若无明灭。则行便
灭。乃至生灭则老死灭。大王。于意云何。色
--------------------------------------------------------------------------------498.3
为有常。为无常耶。答曰。无常也。世尊。复问
曰。若无常者。是苦。非苦耶。答曰。苦．变易也。世
尊。复问曰。若无常．苦．变易法者。是多闻圣弟
子颇受是我。是我所。我是彼所耶。答曰。不
也。世尊。大王。于意云何。觉．想．行．识为有常。
为无常耶。答曰。无常也。世尊。复问曰。若无
常者。是苦。非苦耶。答曰。苦．变易也。世尊。复问
曰。若无常．苦．变易法者。是多闻圣弟子颇受
是我。是我所。我是彼所耶。答曰。不也。世尊。大
王。是故汝当如是学。若有色。或过去．或未
来．或现在。或内．或外。或粗．或细．或好．或恶．或
近．或远。彼一切非我。非我所。我非彼所。当
以慧观知如真。大王。若有觉．想．行．识。或过
去．或未来．或现在。或内．或外。或粗．或细。或好．
或恶。或近．或远。彼一切非我。非我所。我非彼
所。当以慧观知如真。大王。若多闻圣弟子
如是观者。彼便厌色。厌觉．想．行．识。厌已便
无欲。无欲已便得解脱。解脱已便知解脱。
生已尽。梵行已立。所作已办。不更受有。知
如真。佛说此法时。摩竭陀王洗尼频鞞娑
逻远尘离垢。诸法法眼生。及八万天．摩竭
陀诸人万二千。远尘离垢。诸法法眼生。于
是。摩竭陀王洗尼频鞞娑逻见法得法。觉白
净法。断疑度惑。更无余尊。不复从他。无
有犹豫。已住果证。于世尊法得无所畏。
即从坐起。稽首佛足。白曰。世尊。我今自归
于佛．法及比丘众。唯愿世尊受我为优婆
塞。从今日始。终身自归。乃至命尽。佛说如
是。摩竭陀王洗尼频鞞娑逻及八万天．摩竭
--------------------------------------------------------------------------------499.1
诸人万二千及千比丘闻佛所说。欢喜奉行
频鞞娑逻王迎佛经第五竟(二千二百二十字)

频鞞娑逻王迎佛
经


(北)六五 乌鸟喻经

乌鸟喻

（六五）中阿含王相应品乌鸟喻经第一
我闻如是。一时。佛游王舍城。在竹林加兰哆
园。尔时。世尊告诸比丘。昔转轮王欲试珠
宝时。便集四种军象军．马军．车军．步军。集
四种军已。于夜闇中竖立高幢。安珠置上。
出至园观。珠之光耀。照四种军。明之所及。
方半由延。彼时。有一梵志而作是念。我宁可
往见转轮王及四种军。观琉璃珠。尔时。梵志
复作是念。且置见转轮王及四种军．观琉
璃珠。我宁可往至彼林间。于是。梵志便往
诣林。到已入中。至一树下。坐已未久。有一
獭兽来。梵志见已而问之曰。善来。獭兽。汝
从何来。为欲何去。答曰。梵志。此池本时清
泉盈溢。饶藕多华。鱼龟满中。我昔所依。而
今枯熇。梵志当知。我欲舍去。入彼大河。我
今欲去。唯畏于人。时。彼獭兽与此梵志共
论是已。便舍而去。梵志故坐。复有究暮鸟
来。梵志见已而问之曰。善来。究暮鸟。汝从
何来。为欲何去。答曰。梵志。此池本时清泉
--------------------------------------------------------------------------------506.3
盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯
熇。梵志当知。我欲舍去。依彼死牛聚处栖
宿。或依死驴。或依死人聚处栖宿。我今欲
去。唯畏于人。彼究暮鸟与此梵志共论是
已。便舍而去。梵志故坐。复有鹫鸟来。梵志
见已而问之曰。善来。鹫鸟。汝从何来。为欲
何去。答曰。梵志。我从大墓复至大墓杀害
而来。我今欲食死象之肉。死马．死牛．死人之
肉。我今欲去。唯畏于人。时。彼鹫鸟与此梵
志共论是已。便舍而去。梵志故坐。复有食
吐鸟来。梵志见已而问之曰。善来。食吐鸟。汝
从何来。为欲何去。答曰。梵志。汝见向者鹫
鸟去耶。我食彼吐。我今欲去。唯畏于人。彼
食吐鸟与此梵志共论是已。便舍而去。梵
志故坐。复有豺兽来。梵志见已而问之曰。
善来。豺兽。汝从何来。为欲何去。答曰。梵
志。我从深涧至深涧。从榛莽至榛莽。从
僻静至僻静处来。我今欲食死象肉。死马．
死牛．死人之肉。我今欲去。唯畏于人。时。彼豺
兽与此梵志共论是已。便舍而去。梵志故
坐。复有乌鸟来。梵志见已而问之曰。善来。
乌鸟。汝从何来。为欲何去。答曰。梵志。汝强
额痴狂。何为问我。汝从何来。为欲何去。彼
时。乌鸟面诃梵志已。便舍而去。梵志故坐
复有狌狌兽来。梵志见已而问之曰。善来。
狌狌兽。汝从何来。为欲何去。答曰。梵志。我
从园至园。从观至观。从林至林。饮清泉水。
食好果来。我今欲去。不畏于人。彼狌狌
兽与此梵志共论是已。便舍而去。佛告诸
--------------------------------------------------------------------------------507.1
比丘。吾说此喻。欲令解义。汝等当知此说
有义。时。彼獭兽与此梵志共论是已。便舍
而去。吾说此喻有何义耶。若有比丘依
村邑行。比丘平旦着衣持钵。入村乞食。不
护于身。不守诸根。不立正念。而彼说法。
或佛所说。或声闻所说。因此得利衣被．饮食．
床褥．汤药．诸生活具。彼得利已。染着触猗。不
见灾患。不能舍离。随意而用。彼比丘行恶
戒。成就恶法。最在其边。生弊腐败。非梵行
称梵行。非沙门称沙门。犹如梵志见獭兽
已。而问之曰。善来。獭兽。汝从何来。为欲何
去。答曰。梵志。此池本时清泉盈溢。饶藕多
华。鱼龟满中。我昔所依。而今枯熇。梵志当
知。我欲舍去。入彼大河。我今欲去。唯畏于
人。吾说比丘亦复如是。入恶不善秽污法
中。为当来有本烦热苦报．生老病死因。是以
比丘莫行如獭。莫依非法以自存命。当
净身行。净口．意行。住无事中。着粪扫衣。常
行乞食。次第乞食。少欲知足。乐住远离而
习精勤。立正念．正智．正定．正慧。常当远离。
应学如是。彼究暮鸟与此梵志共论是已。
便舍而去。吾说此喻有何义耶。若有比
丘依村邑行。比丘平旦着衣持钵。入村乞
食。不护于身。不守诸根。不立正念。彼入
他家教化说法。或佛所说。或声闻所说。因此
得利衣被．饮食．床褥．汤药．诸生活具。彼得利
已。染着触猗。不见灾患。不能舍离。随意而
用。彼比丘恶戒。成就恶法。最在其边。生弊
腐败。非梵行称梵行。非沙门称沙门。犹如
--------------------------------------------------------------------------------507.2
梵志见究暮已。而问之曰。善来。究暮。汝从
何来。为欲何去。答曰。梵志。此池本时清泉
盈溢。饶藕多华。鱼龟满中。我昔所依。而今
枯熇。梵志当知。我今欲去。依彼死牛聚处
栖宿。或依死驴。或依死人聚处栖宿。我今
欲去。唯畏于人。吾说比丘亦复如是。依恶
不善秽污之法。为当来有本烦热苦报．生老
病死因。是以比丘莫行如究暮。莫依非法
以自存命。当净身行。净口．意行。住无事中。
着粪扫衣。常行乞食。次第乞食。少欲知足。
乐住远离而习精勤。立正念．正智．正定．正
慧。常当远离。应学如是。时。彼鹫鸟与此梵
志共论是已。便舍而去。吾说此喻有何义
耶。若有比丘依村邑行。比丘平旦着衣持
钵。入村乞食。不护于身。不守诸根。不立
正念。彼入他家教化说法。或佛所说。或声
闻所说。因此得利衣被．饮食．床褥．汤药．诸生
活具。彼得利已。染着触猗。不见灾患。不能
舍离。随意而用。彼比丘行恶戒。成就恶法。
最在其边。生弊腐败。非梵行称梵行。非沙
门称沙门。犹如梵志见鹫鸟已。而问之曰。
善来。鹫鸟。汝从何来。为欲何去。答曰。梵志。
我从大墓复至大墓杀害而来。我今欲食
死象之肉。死马．死牛．死人之肉。我今欲去。唯
畏于人。吾说比丘亦复如是。是以比丘莫
行如鹫鸟。莫依非法以自存命。当净身
行。净口．意行。住无事中。着粪扫衣。常行乞
食。次第乞食。少欲知足。乐住远离而习精
勤。立正念．正智．正定．正慧。常当远离。应学
--------------------------------------------------------------------------------507.3
如是。彼食吐鸟与此梵志共论是已。便舍
而去。吾说此喻有何义耶。若有比丘依
村邑行。比丘平旦着衣持钵。入村乞食。不
护于身。不守诸根。不立正念。彼入比丘
尼房教化说法。或佛所说。或声闻所说。彼比
丘尼入若干家说好说恶。受信施物持
与比丘。因此得利衣被．饮食．床褥．汤药．诸生
活具。彼得利已。染着触猗。不见灾患。不能
舍离。随意而用。彼比丘行恶戒。成就恶法。
最在其边。生弊腐败。非梵行称梵行。非沙
门称沙门。犹如梵志见食吐鸟已。而问之
曰。善来。食吐鸟。汝从何来。为欲何去。答曰。
梵志。汝见向者鹫鸟去耶。我食彼吐。我今
欲去。唯畏于人。吾说比丘亦复如是。是以
比丘莫行如食吐鸟。莫依非法以自存命。
当净身行。净口．意行。住无事中。着粪扫
衣。常行乞食。次第乞食。少欲知足。乐住远
离而习精勤。立正念．正智．正定．正慧。常当
远离。应学如是。时。彼豺兽与此梵志共论
是已。便舍而去。吾说此喻有何义耶。若有
比丘依贫村住彼若知村邑及城郭中多
有智慧精进梵行者。即便避去。若知村邑及
城郭中无有智慧精进梵行者。而来住中。或
九月。或十月。诸比丘见已。便问。贤者。何处游
行。彼即答曰。诸贤。我依某处贫村邑行。诸
比丘闻已即作是念。此贤者难行而行。所以
者何。此贤者乃能依某贫村邑行。诸比丘等
便共恭敬礼事供养。因此得利衣被．饮食．床
褥．汤药．诸生活具。彼得利已。染着触猗。不见
--------------------------------------------------------------------------------508.1
灾患。不能舍离。随意而用。彼比丘行恶戒。
成就恶法。最在其边。生弊腐败。非梵行称
梵行。非沙门称沙门。犹如梵志见豺兽已。
而问之曰。善来。豺兽。汝从何来。为欲何去。
答曰。梵志。我从深涧至深涧。从榛莽至榛
莽。从僻静至僻静处来。我今欲食死象之
肉。死马．死牛．死人之肉。我今欲去。唯畏于人。
吾说比丘亦复如是。是以比丘莫行如豺。莫
依非法以自存命。当净身行。净口．意行。
住无事中。着粪扫衣。常行乞食。次第乞
食。少欲知足。乐住远离而习精勤。立正念．
正智．正定．正慧。常当远离。应学如是。彼时。
乌鸟面诃梵志已。便舍而去。吾说此喻有
何义耶。若有比丘依贫无事处而受夏坐。
彼若知村邑及城郭中多有智慧精进梵行
者。即便避去。若知村邑及城郭中无有智
慧精进梵行者。而来住中二月．三月。诸比丘
见已。问曰。贤者。何处夏坐。答曰。诸贤。我今
依某贫无事处而受夏坐。我不如彼诸愚
痴辈。作床成就。具足五事而住于中。中
前中后．中后中前。口随其味。味随其口。求
而求。索而索。时。诸比丘闻已。即作是念。此贤
者难行而行。所以者何。此贤者乃能依某贫
无事处而受夏坐。诸比丘等便共恭敬礼事
供养。因此得利衣被．饮食．床褥．汤药．诸生活
具。彼得利已。染着触猗。不见灾患。不能舍
离。随意而用。彼比丘行恶戒。成就恶法。最
在其边。生弊腐败。非梵行称梵行。非沙门
称沙门。犹如梵志见乌鸟已。而问之曰。善
--------------------------------------------------------------------------------508.2
来。乌鸟。汝从何来。为欲何去。答曰。梵志。汝
强额痴狂。何为问我。汝从何来。为欲何去。
吾说比丘亦复如是。是以比丘莫行如乌。
莫依非法以自存命。当净身行。净口．意
行。住无事中。着粪扫衣。常行乞食。次第乞
食。少欲知足。乐住远离而习精勤。立正念．
正智．正定．正慧。常当远离。应学如是。彼狌
狌兽与此梵志共论是已。便舍而去。吾说
此喻有何义耶。若有比丘依村邑行。比
丘平旦着衣持钵。入村乞食。善护于身。守
摄诸根。立于正念。彼从村邑乞食已竟。食
讫。中后收举衣钵。澡洗手足。以尼师擅
着于肩上。或至无事处。或至树下。或至空
屋中。敷尼师檀。结加趺坐。正身正愿。反
念不向。断除贪伺。心无有诤。见他财物．诸
生活具。不起贪伺。欲令我得。彼于贪伺
净除其心。如是嗔恚．睡眠．调悔。断疑度惑。
于善法中无有犹豫。彼于疑惑净除其
心。彼已断此五盖心秽慧羸。离欲．离恶不
善之法。至得第四禅成就游。彼得如是。定
心清净。无秽无烦。柔软善住。得不动心。趣向
漏尽智通作证。彼便知此苦如真。知此苦
习。知此苦灭。知此苦灭道如真。知此漏。
知此漏习。知此漏灭。知此漏灭道如真。彼
如是知。如是见已。则欲漏心解脱。有漏．无明
漏心解脱。解脱已。便知解脱。生已尽。梵行已
立。所作已办。不更受有。知如真。犹如梵志
见狌狌已。而问之曰。善来。狌狌。汝从何来。
为欲何去。答曰。梵志。我从园至园。从观
--------------------------------------------------------------------------------508.3
至观。从林至林。饮清泉水。啖好果来。我
今欲去。不畏于人。吾说比丘亦复如是。是
以比丘莫行如獭。莫行如究暮。莫行如
鹫。莫行如食吐鸟。莫行如豺。莫行如乌。
当行如狌狌。所以者何。世中无著真人如
狌狌兽。佛说如是。彼诸比丘闻佛所说。欢
喜奉行
乌鸟喻经第一竟(三千一百七十八字)

乌鸟喻


(北)六六 说本经

说本经

（六六）中阿含王相应品说本经第二(第
二小土城诵)
我闻如是。一时。佛游波罗奈。在仙人住处
鹿野园中。时。诸比丘于中食后。以小因缘
集坐讲堂。共论此事。云何。诸贤。居士在家
何者为胜。为比丘等持戒妙法。成就威仪。
入家受食耶。为朝朝益利百千万倍乎。或
有比丘作是说者。诸贤。何用益利百千
万倍。唯此至要。若有比丘持戒妙法。成就
威仪。入家受食。非为朝朝益利百千万
倍。是时。尊者阿那律陀亦在众中。于是。尊者
阿那律陀告诸比丘。诸贤。何用益利百千
万倍。设复过是。唯此至要。若有比丘持戒
妙法。成就威仪。入家受食。非为朝朝益
利百千万倍。所以者何。我忆昔时在此波罗奈
国为贫穷人。唯仰捃拾客担生活。是时。
此波罗奈国灾旱．早霜．虫蟥不熟。人民荒
俭。乞求难得。是时。有一辟支佛。名曰无患。
依此波罗奈住。于是。无患辟支佛过夜平
旦着衣持钵。入波罗奈而行乞食。我于
尔时为捃拾故。早出波罗奈。诸贤。我登出
--------------------------------------------------------------------------------509.1
时。逢见无患辟支佛入彼。时。无患辟支佛
持净钵入。如本净钵出。诸贤。我时捃还入
波罗奈。复见无患辟支佛出。彼见我已。便
作是念。我旦入时。见此人出。我今还出。复
见此人入。此人或能未得食也。我今宁可
随此人去。时。辟支佛便追寻我。如影随形。
诸贤。我持捃还到家。舍担而回顾视。便见
无患辟支佛来追寻我后。如影随形。我见
彼已。便作是念。我旦出时。见此仙人入城乞
食。今此仙人或未得食。我宁可自阙己食。
分与此仙人。作是念已。即持食分与辟
支佛。白曰。仙人。当知此食是我己分。为慈
愍故。愿哀受之。时。辟支佛即答我曰。居士。
当知今年灾旱．早霜．虫蟥。五谷不熟。人民
荒俭。乞求难得。汝可减半着我钵中。汝自
食半。俱得存命。如是者好。我复白曰。仙人。
当知我在居家自有釜窖．有樵薪．有谷
米。饮食早晚亦无时节。仙人。当为慈愍我
故。尽受此食。时。辟支佛为慈愍故。便尽受
之。诸贤。我因施彼一钵食福。七反生天。得
为天王。七反生人。复为人王。诸贤。我因施
彼一钵食福。得生如此释种族中。大富丰
饶。多诸畜牧．封户．食邑。资财无量。珍宝具足。
诸贤。我因施彼一钵食福。弃舍百千垓金
钱王。出家学道。况复其余种种杂物。诸贤。我
因施彼一钵食福。为王．王臣．梵志．居士．一
切人民所见识待。及四部众比丘．比丘尼．优
婆塞．优婆夷所见敬重。诸贤。我因施彼一钵
食福。常为人所请求。令受饮食．衣被．
--------------------------------------------------------------------------------509.2
氍氀．毾[毯-炎+登]．床褥．綩綖．病瘦汤药．诸生活具。非
不请求。若我尔时知彼沙门是无著真人
者。所获福报当复转倍。受大果报。极妙功
德。明所彻照。极广甚大。于是。尊者阿那律
陀无著真人逮正解脱。说此颂曰
  我忆昔贫穷　　唯仰捃拾活
  阙已供沙门　　无患最上德
  因此生释种　　名曰阿那律
  善解能歌舞　　作乐常欢喜
  我得见世尊　　正觉如甘露
  见已生信乐　　弃舍家学道
  我得识宿命　　知本之所生
  生三十三天　　七反住于彼
  此七彼亦七　　世受生十四
  人间及天上　　初不堕恶处
  我今知死生　　众生往来处
  知他心是非　　贤圣五娱乐
  得五支禅定　　常息心静默
  已得静正住　　便逮净天眼
  所为今学道　　远离弃舍家
  我今获此义　　得入佛境界
  我不乐于死　　亦不愿于生
  随时任所适　　建立正念智
  随耶离竹林　　我命在彼尽
  当在竹林下　　无余般涅槃
尔时。世尊在于燕坐。以净天耳出过于人。
闻诸比丘于中食后集坐讲堂。共论此事
世尊闻已。则于晡时从燕坐起。往至讲堂
比丘众前。敷座而坐。问诸比丘。汝等今日以
--------------------------------------------------------------------------------509.3
何事故集坐讲堂。时。诸比丘白曰。世尊。我等
今日以尊者阿那律陀因过去事而说法故
集坐讲堂。于是。世尊告诸比丘。汝等今日
欲从佛闻因未来事而说法耶。诸比丘白
曰。世尊。今正是时。善逝。今正是时。若世尊
为诸比丘因未来事而说法者。诸比丘闻已。
当善受持。世尊告曰。诸比丘。谛听。谛听。善思
念之。吾当为汝广分别说。时。诸比丘受教
而听。世尊告曰。诸比丘。未来久远当有人
民寿八万岁。人寿八万岁时。此阎浮洲极大
富乐。多有人民。村邑相近。如鸡一飞。诸比丘。
人寿八万岁时。女年五百乃当出嫁。诸比丘。
人寿八万岁时。唯有如是病。谓寒．热．大小便．
欲．饮食．老。更无余患。诸比丘。人寿八万岁时。
有王名螺。为转轮王。聪明智慧。有四种军。
整御天下。由己自在。如法法王成就七宝。
彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．
主兵臣宝。是为七。千子具足。颜貌端正。勇
猛无畏。能伏他众。彼当统领此一切地乃至
大海。不以刀杖。以法教令。令得安乐。有
大金幢。诸宝严饰。举高千肘。围十六肘。彼当
竖之。既竖之后。下便布施沙门．梵志．贫穷．孤
独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂
香．屋舍．床褥．氍氀．綩綖．给使．明灯。彼施此已。
便剃除须发。着袈裟衣。至信．舍家．无家．学
道。彼族姓子所为。剃除须发。着袈裟衣。至
信．舍家．无家．学道者。唯无上梵行讫。于现法
中自知自觉。自作证成就游。生已尽。梵行已
立。所作已办。不更受有。知如真。尔时。尊者
--------------------------------------------------------------------------------510.1
阿夷哆在众中坐。于是。尊者阿夷哆即从
坐起。偏袒着衣。叉手向佛。白曰。世尊。我于
未来久远人寿八万岁时。可得作王。号名
曰螺。为转轮王。聪明智慧。有四种军。整御
天下。由己自在。如法法王成就七宝。彼七
宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵
臣宝。是为七。我当有千子具足。颜貌端正。
勇猛无畏。能伏他众。我当统领此一切地乃
至大海。不以刀杖。以法教令。令得安乐。有
大金幢。诸宝严饰。举高千肘。围十六肘。我当
竖之。既竖之后。下便布施沙门．梵志．贫穷．孤
独．远来乞者。以饮食．衣被．车乘．花鬘．散华．涂
香．屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。
便剃除须发。着袈裟衣。至信．舍家．无家．学
道。我族姓子所为。剃除须发。着袈裟衣。至
信．舍家．无家．学道者。唯无上梵行讫。于现法
中自知自觉。自作证成就游。生已尽。梵行已
立。所作已办。不更受有。知如真。于是。世尊
诃尊者阿夷哆曰。汝愚痴人。应更一死。而
求再终。所以者何。谓汝作是念。世尊。我于
未来久远人寿八万岁时。可得作王。号名
曰螺。为转轮王。聪明智慧。有四种军。整御
天下。由己自在。如法法王成就七宝。彼七宝
者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。
是为七。我当有千子具足。颜貌端正。勇猛
无畏。能伏他众。我当统领此一切地乃至大
海。不以刀杖。以法教令。令得安乐。有大
金幢。诸宝严饰。举高千肘。围十六肘。我当竖
之。既竖之后。下便布施沙门．梵志．贫穷．孤独．
--------------------------------------------------------------------------------510.2
远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．
屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。便
剃除须发。着袈裟衣。至信．舍家．无家．学道。
我族姓子所为。剃除须发。着袈裟衣。至信．舍
家．无家．学道者。唯无上梵行讫。于现法中自
知自觉。自作证成就游。生已尽。梵行已立。所
作已办。不更受有。知如真。世尊告曰。阿夷
哆。汝于未来久远人寿八万岁时。当得作
王。号名曰螺。为转轮王。聪明智慧。有四种
军。整御天下。由己自在。如法法王成就七
宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士
宝．主兵臣宝。是为七。汝当有千子具足。颜
貌端正。勇猛无畏。能伏他众。汝当统领此
一切地乃至大海。不以刀杖。以法教令。令
得安乐。有大金幢。诸宝严饰。举高千肘。围
十六肘。汝当竖之。既竖之后。下便布施沙
门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车
乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明
灯。汝施此已。便剃除须发。着袈裟衣。至信．
舍家．无家．学道。汝族姓子所为。剃除须发。着
袈裟衣。至信．舍家．无家．学道者。唯无上梵行
讫。于现法中自知自觉。自作证成就游。生已
尽。梵行已立。所作已办。不更受有。知如真
佛告诸比丘。未来久远人寿八万岁时。当有
佛。名弥勒如来．无所著．等正觉．明行成为．善
逝．世间解．无上士．道法御．天人师。号佛．众祐。
犹如我今已成如来．无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。彼于此世。天及魔．梵．沙门．梵志。从人至
--------------------------------------------------------------------------------510.3
天。自知自觉。自作证成就游。犹如我今于此
世。天及魔．梵．沙门．梵志。从人至天。自知自觉。
自作证成就游。彼当说法。初妙．中妙．竟亦妙。
有义有文。具足清净。显现梵行。犹如我今
说法。初妙．中妙．竟亦妙。有义有文。具足清净。
显现梵行。彼当广演流布梵行。大会无量。
从人至天。善发显现。犹如我今广演流布
梵行。大会无量。从人至天。善发显现。彼当
有无量百千比丘众。犹如我今无量百千比
丘众。尔时。尊者弥勒在彼众中。于是。尊者弥
勒即从坐起。偏袒着衣。叉手向佛白曰。世
尊。我于未来久远人寿八万岁时。可得成
佛。名弥勒如来．无所著．等正觉．明行成为．善
逝．世间解．无上士．道法御．天人师。号佛．众祐。
如今世尊．如来．无所著．等正觉．明行成为．善
逝．世间解．无上士．道法御．天人师。号佛．众祐。
我于此世。天及魔．梵．沙门．梵志。从人至天。自
知自觉。自作证成就游。如今世尊于此世。
天及魔．梵．沙门．梵志。从人至天。自知自觉。自
作证成就游。我当说法。初妙．中妙．竟亦妙。
有义有文。具足清净。显现梵行。如今世尊
说法。初妙．中妙．竟亦妙。有义有文。具足清净。
显现梵行。我当广演流布梵行。大会无量。
从人至天。善发显现。如今世尊广演流布
梵行。大会无量。从人至天。善发显现。我当
有无量百千比丘众。如今世尊无量百千比
丘众。于是。世尊叹弥勒曰。善哉。善哉。弥勒。
汝发心极妙。谓领大众。所以者何。如汝作是
念。世尊。我于未来久远人寿八万岁时。可
--------------------------------------------------------------------------------511.1
得成佛。名弥勒如来．无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。如今世尊．如来．无所著．等正觉．明行成为．
善逝．世间解．无上士．道法御．天人师。号佛．众
祐。我于此世。天及魔．梵．沙门．梵志。从人至
天。自知自觉。自作证成就游。如今世尊于
此世。天及魔．梵．沙门．梵志。从人至天。自知自
觉。自作证成就游。我当说法。初妙．中妙．竟亦
妙。有义有文。具足清净。显现梵行。如今世
尊说法。初妙．中妙．竟亦妙。有义有文。具足清
净。显现梵行。我当广演流布梵行。大会无
量。从人至天。善发显现。如今世尊广演流
布梵行。大会无量。从人至天。善发显现。佛复
告曰。弥勒。汝于未来久远人寿八万岁时。当
得作佛。名弥勒如来．无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。犹如我今如来．无所著．等正觉．明行成为．
善逝．世间解．无上士．道法御．天人师。号佛．众
祐。汝于此世。天及魔．梵．沙门．梵志。从人至
天。自知自觉。自作证成就游。犹如我今于
此世。天及魔．梵．沙门．梵志。从人至天。自知自
觉。自作证成就游。汝当说法。初妙．中妙．竟亦
妙。有义有文。具足清净。显现梵行。犹如我
今说法。初妙．中妙．竟亦妙。有义有文。具足清
净。显现梵行。汝当广演流布梵行。大会无
量。从人至天。善发显现。犹如我今广演流
布梵行。大会无量。从人至天。善发显现。汝
当有无量百千比丘众。犹如我今无量百千
比丘众。尔时。尊者阿难执拂侍佛。于是。世
--------------------------------------------------------------------------------511.2
尊回顾告曰。阿难。汝取金缕织成衣来。我
今欲与弥勒比丘。尔时。尊者阿难受世尊
教。即取金缕织成衣来。授与世尊。于是。世
尊从尊者阿难受此金缕织成衣已。告曰。
弥勒。汝从如来取此金缕织成之衣。施佛．
法．众。所以者何。弥勒。诸如来．无所著．等正觉。
为世间护。求义及饶益。求安隐快乐。于是。
尊者弥勒从如来取金缕织成衣已。施佛．
法．众。时。魔波旬便作是念。此沙门瞿昙游
波罗奈仙人住处鹿野园中。彼为弟子因未
来说法。我宁可往而娆乱之。时。魔波旬往
至佛所。到已向佛即说颂曰
  彼必定当得　　容貌妙第一
  华鬘璎珞身　　明珠佩其臂
  若在鸡头城　　螺王境界中
于是。世尊而作是念。此魔波旬来到我所。
欲相娆乱。世尊知已。为魔波旬即说颂
曰
  彼必定当得　　无伏无疑惑
  断生老病死　　无漏所作讫
  若行梵行者　　弥勒境界中
于是。魔王复说颂曰
  彼必定当得　　名衣上妙服
  旃檀以涂体　　身佣直姝长
  若在鸡头城　　螺王境界中
尔时。世尊复说颂曰
  彼必定当得　　无主亦无家
  手不持金宝　　无为无所忧
  若行梵行者　　弥勒境界中
--------------------------------------------------------------------------------511.3
于是。魔王复说颂曰
  彼必定当得　　名财好饮食
  善能解歌舞　　作乐常欢喜
  若在鸡头城　　螺王境界中
尔时。世尊复说颂曰
  彼为必度岸　　如鸟破网出
  得禅自在游　　具乐常欢喜
  汝魔必当知　　我已相降伏
于是。魔王复作是念。世尊知我。善逝见我。
愁恼忧戚不能得住。即于彼处忽没不现
佛说如是。弥勒．阿夷哆．尊者阿难及诸比丘
闻佛所说。欢喜奉行
说本经第二竟(四千一字)

说本经


(北)六八 大善见王经

大善见王经

（六八）中阿含王相应品大善见王经第四
(第二小土城诵)
我闻如是。一时。佛游拘尸城。住和跋单
力士娑罗林中。尔时。世尊最后欲取般涅
槃时。告曰。阿难。汝往至双娑罗树间。可
为如来北首敷床。如来中夜当般涅槃。尊
者阿难受如来教。即诣双树。于双树间而
为如来北首敷床。敷床已讫。还诣佛所。稽
首礼足。却住一面。白曰。世尊。已为如来于
双树间北首敷床。唯愿世尊自当知时。于
是。世尊将尊者阿难至双树间。四叠郁多
罗僧以敷床上。襞僧伽梨作枕。右胁而
卧。足足相累。最后欲取般涅槃。时。尊者阿
难执拂侍佛。尊者阿难叉手向佛。白曰。世
尊。更有余大城。一名瞻波。二名舍卫。
三名鞞舍离。四名王舍城。五名波罗奈。六
名加维罗卫。世尊不于彼般涅槃。何故正
在此小土城。诸城之中此最为下。是时。世尊
告曰。阿难。汝莫说此为小土城。诸城之中
此最为下。所以者何。乃过去时。此拘尸城
名拘尸王城。极大丰乐。多有人民。阿难。拘尸
王城长十二由延。广七由延。阿难。造立楼
橹。高如一人。或二．三．四。至高七人。阿难。拘尸
王城于外周匝有堑七重。其堑则以四宝
塼垒金．银．琉璃及水精。其底布以四种宝沙
金．银．琉璃及水精。阿难。拘尸王城周匝外有
垣墙七重。其墙亦以四宝塼垒金．银．琉璃及
--------------------------------------------------------------------------------515.3
水精。阿难。拘尸王城周匝七重。行四宝多罗
树金．银．琉璃及水精。金多罗树银叶华实。银
多罗树金叶华实。琉璃多罗树水精叶华实。
水精多罗树琉璃叶华实。阿难。彼多罗树间
作种种华池青莲华池。红莲．赤莲．白莲华
池。阿难。其华池岸四宝塼垒金．银．琉璃及
水精。其底布以四种宝沙金．银．琉璃及水精。
阿难。彼池中有四宝梯陛金．银．琉璃及水精。
金陛银蹬．银陛金蹬。琉璃陛水精蹬。水精
陛琉璃蹬。阿难。彼池周匝有四宝钩栏金．银．
琉璃及水精。金栏银钩。银栏金钩。琉璃栏水
精钩。水精栏琉璃钩。阿难。彼池覆以罗网。铃
悬其间。彼铃四宝金．银．琉璃及水精。金铃银
舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌
阿难。于彼池中殖种种水华青莲华。红莲．
赤莲．白莲华。常水常华。无守视者。通一切
人。阿难。于彼池岸殖种种陆华修摩那华．
婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟
哆华．波罗头华。阿难。其华池岸有众多女。
身体光泽。曒洁明净。美色过人。少不及
天。姿容端正。睹者欢悦。众宝璎珞。严饰具足。
彼行惠施。随其所须。饮食．衣被．车乘．屋舍．床
褥．氍氀．给使．明灯。悉以与之。阿难。其多罗
树叶。风吹之时。有极上妙音乐之声。犹五种
妓工师作乐。极妙上好谐和之音。阿难。其多
罗树叶。风吹之时。亦复如是。阿难。拘尸城
中设有弊恶极下之人。其有欲得五种妓
乐者。即共往至多罗树间。皆得自恣。极意
娱乐。阿难。拘尸王城常有十二种声。未曾
--------------------------------------------------------------------------------516.1
断绝。象声．马声．车声．步声．吹螺声．鼓声．薄洛
鼓声．伎鼓声．歌声．舞声．饮食声．惠施声。阿难。
拘尸城中有王。名大善见。为转轮王。聪明
智慧。有四种军整御天下。由己自在。如法
法王成就七宝。得人四种如意之德。云何成
就七宝。得人四种如意之德。如前所说七
宝．四种人如意之德。阿难。于是。拘尸王城梵
志．居士。多取珠宝．钳婆罗宝。载诣大善见
王。白曰。天王。此多珠宝．钳婆罗宝。天王当
为见慈愍故。愿[乖/土]纳受。大善见王告梵志．
居士曰。卿等送献。我所不须。吾亦自有。阿
难。复有八万四千诸小国王诣大善见王。
白曰。天王。我等欲为天王作殿。大善见王
告诸小王。卿等欲为我作正殿。我所不
须。自有正殿。八万四千诸小国王皆叉手向。
再三白曰。天王。我等欲为天王作殿。我等
欲为天王作殿。于是。大善见王为八万四
千诸小王故。默然而听。尔时。八万四千诸小国
王知大善见王默然听已。拜谒辞退。绕三匝
而去。各还本国。以八万四千车载金自重。
并及其钱作以不作。复以一一珠宝之柱载
往拘尸城。去城不远。作大正殿。阿难。彼大
正殿长一由延。广一由延。阿难。彼大正殿四
宝塼垒金．银．琉璃及水精。阿难。彼大正殿四
宝梯陛金．银．琉璃及水精。金陛银蹬。银陛
金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。
大正殿中有八万四千柱。以四宝作金．
银．琉璃及水精。金柱银栌磉。银柱金栌磉。
琉璃柱水精栌磉。水精柱琉璃栌磉。阿难。
--------------------------------------------------------------------------------516.2
大正殿内立八万四千楼。以四宝作金．银．
琉璃及水精。金楼银覆。银楼金覆。琉璃楼水
精覆。水精楼琉璃覆。阿难。大正殿中设八
万四千御座。亦四宝作金．银．琉璃及水精。金
楼设银御座。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗
縠。有衬体被。两头安枕。加陵伽波和逻波
遮悉多罗那。如是银楼设金御座。琉璃楼
设水精御座。水精楼设琉璃御座。敷以
氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安
枕。加陵伽波和逻波遮悉多罗那。阿难。
彼大正殿周匝绕有四宝钩栏金．银．琉璃及
水精。金栏银钩。银栏金钩。琉璃栏水精钩。
水精栏琉璃钩。阿难。彼大正殿覆以罗网。
铃悬其间。彼铃四宝金．银．琉璃及水精。金铃
银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃
舌。阿难。彼大正殿具足成已。八万四千诸
小国王去殿不远。作大华池。阿难。彼大华
池长一由延。广一由延。阿难。彼大华池四宝
塼垒金．银．琉璃及水精。其底布以四种宝沙
金．银．琉璃及水精。阿难。彼大华池有四宝梯
陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。
琉璃陛水精蹬。水精陛琉璃蹬。阿难。彼
大华池周匝绕有四宝钩栏金．银．琉璃及
水精。金栏银钩。银栏金钩。琉璃栏水精钩。
水精栏琉璃钩。阿难。彼大华池覆以罗网。
铃悬其间。彼铃四宝金．银．琉璃及水精。金
铃银舌。银铃金舌。琉璃铃水精舌。水精铃
琉璃舌。阿难。彼大华池其中则有种种水华
青莲华。红莲．赤莲．白莲华。常水常华。有守视
--------------------------------------------------------------------------------516.3
者。不通一切人。阿难。彼大华池其岸则有
种种陆华修摩那华．婆师华．瞻卜华．修揵提
华．摩头揵提华．阿提牟哆华．波罗赖华。阿难。
如是大殿及大华池具足成已。八万四千诸
小国王去殿不远。作多罗园。阿难。彼多罗
园长一由延。广一由延。阿难。多罗园中殖八万
四千多罗树。则以四宝金．银．琉璃及水精。金多
罗树银叶华实。银多罗树金叶华实。琉璃多
罗树水精叶华实。水精多罗树琉璃叶华实。
阿难。彼多罗园周匝有四宝钩栏金．银．琉璃
及水精。金栏银钩。银栏金钩。琉璃栏水精钩。
水精栏琉璃钩。阿难。彼多罗园覆以罗网。铃
悬其间。彼铃四宝金．银．琉璃及水精。金铃银
舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌
阿难。如是大殿华池及多罗园具足成已。八
万四千诸小国王即共往诣大善见王。白曰。
天王。当知大殿华池及多罗园悉具足成。唯
愿天王随意所欲。阿难。尔时。大善见王便作
是念。我不应先升此大殿。若有上尊沙门．
梵志。依此拘尸王城住者。我宁可请一切
来集坐此大殿。施设上味极美肴馔。种种丰
饶食啖含消。手自斟酌。皆令饱满。食竟收器。
行澡水讫。发遣令还。阿难。大善见王作是
念已。即请上尊沙门．梵志。依彼拘尸王城
住者。一切来集升大正殿。都集坐已。自行澡
水。便以上味极美肴馔。种种丰饶食啖含消。
手自斟酌。皆令饱满。食竟收器。行澡水讫。
受咒愿已。发遣令还。阿难。大善见王复作
是念。今我不应大正殿中而行于欲。我宁
--------------------------------------------------------------------------------517.1
可独将一侍人升大殿住。阿难。大善见
王则于后时。将一侍人升大正殿。便入
金楼。坐银御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮
罗縠。有衬体被。两头安枕。加陵伽波和逻
波遮悉多罗那。坐已。离欲．离恶不善之法。
有觉．有观．离生喜．乐。逮初禅成就游。从金
楼出。次入银楼。坐金御床。敷以氍氀．毾[毯-炎+登]。
覆以锦绮罗縠。有衬体被。两头安枕。加陵
伽波和逻波遮悉多罗那。坐已。离欲．离恶不
善之法。有觉．有观。离生喜．乐。逮初禅成就
游。从银楼出。入琉璃楼。坐水精御床。敷
以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。
两头安枕。加陵伽波和逻波遮悉多罗那。
坐已。离欲．离恶不善之法。有觉．有观。离生
喜．乐。逮初禅成就游。从琉璃楼出。入水精
楼。坐琉璃御床。敷以氍氀．毾[毯-炎+登]。覆以锦
绮罗縠。有衬体被。两头安枕。加陵伽波和逻
波遮悉多罗那。坐已。离欲．离恶不善之法。有
觉．有观。离生喜．乐。逮初禅成就游。阿难。尔时
八万四千夫人及女宝并久不见大善见王。
各怀饥虚。渴仰欲见。于是。八万四千夫人
共诣女宝。白曰。天后。当知我等并久不觐
天王。天后。我等今欲共见天王。女宝闻
已。告主兵臣。汝今当知。我等并久不觐天
王。今欲往见。主兵臣闻。即送八万四千夫人
及女宝至大正殿。八万四千象．八万四千马．
八万四千车．八万四千步．八万四千小王亦
共侍送至大正殿。当去之时。其声高大。音响
--------------------------------------------------------------------------------517.2
震动。大善见王闻其声高大。音声震动。闻已。
即问傍侍者曰。是谁声高大。音响震动。侍者
白曰。天王。是八万四千夫人及女宝。今悉共
来诣大正殿。八万四千象．八万四千马．八万
四千车．八万四千步．八万四千小王亦复共
来诣大正殿。是故其声高大。音响震动。大善
见王闻已。告侍者曰。汝速下殿。可于露地
疾敷金床。讫还白我。侍者受教。即从殿下。
则于露地疾敷金床讫。还白曰。已为天王
则于露地敷金床讫。随天王意。阿难。大善
见王即共侍者从殿来下。升金床上。结跏
趺坐。阿难。彼时八万四千夫人及女宝皆悉
共前。诣大善见王。阿难。大善见王遥见八万
四千夫人及女宝。见已。则便闭塞诸根。于是。
八万四千夫人及女宝见王闭塞诸根已。便
作是念。天王今必不用我等。所以者何。天
王适见我等。便闭塞诸根。阿难。于是。女宝
则前往诣大善见王。到已。白曰。天王。当知
彼八万四千夫人及女宝尽是天王所有。唯
愿天王常念我等。乃至命终。八万四千象．八
万四千马．八万四千车．八万四千步．八万四千
小王。尽是天王所有。唯愿天王常念我等。
乃至命终。彼时大善见王闻斯语已。告女
宝曰。妹。汝等长夜教我为恶。不令行慈。
妹。汝等从今已后。当教我行慈。莫令为
恶。阿难。八万四千夫人及女宝却住一面。涕
零悲泣。而作此语。我等非是天王之妹。而今
天王称我等为妹。阿难。彼八万四千夫人及
--------------------------------------------------------------------------------517.3
女宝各各以衣抆拭其泪。复前往诣大善
见王。到已。白曰。天王。我等云何教天王行
慈。不为恶耶。大善见王答曰。诸妹。汝等为
我。应如是说。天王知不。人命短促。当就后
世。应修梵行。生无不终。天王。当知彼法
必来。非可爱念。亦不可喜。坏一切世。
名曰为死。是以天王于八万四千夫人及女
宝有念有欲者。唯愿天王悉断．舍离。至终
莫念。于八万四千象．八万四千马．八万四千
车．八万四千步．八万四千小王。天王有欲有
念者。唯愿天王悉断．舍离．至终莫念。诸妹。
汝等如是教我行慈。不令为恶。阿难。彼八
万四千夫人及女宝白曰。天王。我等从今已
后。当教天王行慈。不令为恶。天王。人命
短促。当就后世。彼法必来。非可爱念。亦不
可喜。坏一切世。名曰为死。是以天王于八
万四千夫人及女宝有念有欲者。唯愿天
王悉断．舍离。至终莫念。于八万四千象．八万
四千马．八万四千车．八万四千步．八万四千小
王。天王有欲有念者。唯愿天王悉断．舍离。
至终莫念。阿难。大善见王为彼八万四千夫
人及女宝说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。发
遣令还。阿难。彼八万四千夫人及女宝知
大善见王发遣已。各拜辞还。阿难。彼八万四
千夫人及女宝还去不久。大善见王即共侍
者还升大殿。则入金楼。坐银御床。敷以氍
氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安
--------------------------------------------------------------------------------518.1
枕。加陵伽波和逻波遮悉多罗那。坐已。作
是观。我是最后边。念欲．念恚．念害．斗诤．相
憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法
是最后边。心与慈俱。遍满一方成就游。如
是二三四方。四维上下。普周一切。无结无怨。
无恚无诤。极广甚大。无量善修。遍满一切世
间成就游。从金楼出。次入银楼。坐金御床。
敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。
两头安枕。加陵伽波和逻波遮悉多罗那。坐
已。作是观。我是最后边。念欲．念恚．念害．斗
诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善
之法是最后边。心与悲俱。遍满一方成就
游。如是二三四方。四维上下。普周一切。无结
无怨。无恚无诤。极广甚大。无量善修。遍满一
切世间成就游。从银楼出。入琉璃楼。坐水
精御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有
衬体被。两头安枕。加陵伽波和逻波遮悉多
罗那。坐已。作是观。我是最后边。念欲．念恚．
念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸
恶不善之法是最后边。心与喜俱。遍满一方
成就游。如是二三四方。四维上下。普周一切。
无结无怨。无恚无诤。极广甚大。无量善修。遍
满一切世间成就游。从琉璃楼出。入水精
楼。坐琉璃御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮
罗縠。有衬体被。两头安枕。加陵伽波和
逻波遮悉多罗那。坐已。作是观。我是最后边。
念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄
言。无量诸恶不善之法是最后边。心与舍俱。
遍满一方成就游。如是二三四方。四维上
--------------------------------------------------------------------------------518.2
下。普周一切。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。阿难。大
善见王于最后时生微微死痛。犹如居士
或居士子。食极妙食。生小微烦。阿难。大善见
王于最后时生微微死痛亦复如是。阿难。
尔时大善见王修习四梵室。舍念欲已。乘
是命终。生梵天中。阿难。在昔异时大善见
王者。汝谓异人耶。莫作斯念。当知即是我
也。阿难。我于尔时为自饶益。亦饶益他。
饶益多人。愍伤世间。为天．为人求义及饶
益。求安隐快乐。尔时说法不至究竟。不究
竟白净。不究竟梵行。不究竟梵行讫。尔时
不离生老病死．啼哭忧戚。亦未能得脱一
切苦。阿难。我今出世。如来．无所著．等正觉．
明行成为．善逝．世间解．无上士．道法御．天人师．
号佛．众祐。我今为自饶益。亦饶益他。饶益
多人。愍伤世间。为天．为人求义及饶益。求
安隐快乐。我今说法得至究竟。究竟白净。
究竟梵行。究竟梵行讫。我今得离生老病
死．啼哭忧戚。我今已得脱一切苦。阿难。从
拘尸城。从和跋单力士娑罗林。从尼连然
河。从求求河。从天冠寺。从为我敷床处。
我于其中间七反舍身。于中六反为转轮
王。今第七如来．无所著．等正觉。阿难。我不
复见世中天及魔．梵．沙门．梵志。从天至人。更
复舍身者。是处不然。阿难。我今最后生．最
后有．最后身．最后形．得最后我。我说是苦
边。佛说如是。尊者阿难及诸比丘闻佛所
说。欢喜奉行
--------------------------------------------------------------------------------518.3
大善见王经第四竟(四千六百一十五字)

大善见王经


(北)六九 三十喻经

三十喻经

（六九）中阿含王相应品三十喻经第五(第
二小土城诵)
我闻如是。一时。佛游王舍城。在竹林加兰哆
园。与大比丘众俱。共受夏坐。尔时。世尊于
十五日说从解脱时。在比丘众前敷座而
坐。世尊坐已。便入定意。观诸比丘心。于是。
世尊见比丘众静坐默然极默然。无有睡
眠。除阴盖故。比丘众坐甚深极甚深。息极
息．妙极妙。是时。尊者舍梨子亦在众中。于
是。世尊告曰。舍梨子。比丘众静坐默然极默
然。无有睡眠。除阴盖故。比丘众坐甚深极
甚深。息极息．妙极妙。舍梨子。谁能敬重奉
事比丘众者。于是。尊者舍梨子即从坐起。
偏袒着衣。叉手向佛。白曰。世尊。如是比丘
众静坐默然极默然。无有睡眠。除阴盖故。
比丘众坐甚深极甚深。息极息．妙极妙。世尊。
无能敬重奉事比丘众者。唯有世尊能敬
重奉事法及比丘众．戒．不放逸．布施及定。唯
有世尊能敬重奉事。世尊告曰。舍梨子。如
是。如是。无能敬重奉事比丘众者。唯有世
--------------------------------------------------------------------------------519.1
尊能敬重奉事法及比丘众．戒．不放逸．布
施及定。唯有世尊能敬重奉事。舍梨子。犹
如王及大臣有种种严饰具。缯彩锦罽．指环．
臂钏．肘璎．咽钳．生色珠鬘。舍梨子。如是。比
丘．比丘尼以戒德为严饰具。舍梨子。若比
丘．比丘尼成就戒德为严饰具者。便能舍
恶。修习于善。舍梨子。犹如王及大臣有五
仪式。剑．盖．天冠．珠柄之拂及严饰屣。守卫其
身。令得安隐。舍梨子。如是。比丘．比丘尼以
持禁戒为卫梵行。舍梨子。若比丘．比丘尼
成就禁戒为卫梵行者。便能舍恶。修习于
善。舍梨子。犹如王及大臣有守合人。舍梨
子。如是．比丘．比丘尼以护六根为守合人。
舍梨子。若比丘．比丘尼成就护六根为守
合人者。便能舍恶。修习于善。舍梨子。犹如
王及大臣有守门将。聪明智慧。分别晓了。舍
梨子。如是。比丘．比丘尼以正念为守门将。
舍梨子。若比丘．比丘尼成就正念为守门
将者。便能舍恶。修习于善。舍梨子。犹如王
及大臣有好浴池。清泉平满。舍梨子。如是。
比丘．比丘尼以自心为浴池泉。舍梨子。若
比丘．比丘尼成就自心为浴池泉者。便能
舍恶。修习于善。舍梨子。犹如王及大臣有
沐浴人。常使洗浴。舍梨子。如是。比丘．比丘
尼以善知识为沐浴人。舍梨子。若比丘．比
丘尼成就善知识为沐浴人者。便能舍
恶。修习于善。舍梨子。犹如王及大臣有涂
身香。木蜜．沉水．栴檀．苏合鸡舌．都梁。舍梨
子。如是。比丘．比丘尼以戒德为涂香。舍梨
--------------------------------------------------------------------------------519.2
子。若比丘．比丘尼成就戒德为涂香者。便
能舍恶。修习于善。舍梨子。犹如王及大臣
有好衣服。初摩衣．锦缯衣．白[叠*毛]衣．加陵伽波
和逻衣。舍梨子。如是。比丘．比丘尼以惭愧
为衣服。舍梨子。若比丘．比丘尼成就惭愧
为衣服者。便能舍恶。修习于善。舍梨子。犹
如王及大臣有好床座。极广高大。舍梨子。
如是。比丘．比丘尼以四禅为床座。舍梨子。若
比丘．比丘尼成就四禅为床座者。便能舍
恶。修习于善。舍梨子。犹如王及大臣有工
剃师。常使洗浴。舍梨子。如是。比丘．比丘尼
以正念为剃师。舍梨子。若比丘．比丘尼成
就正念为剃师者。便能舍恶。修习于善。舍
梨子。犹如王及大臣有肴馔美食。种种异
味。舍梨子。如是。比丘．比丘尼以喜为食。舍
梨子。若比丘．比丘尼成就于喜以为食者。
便能舍恶。修习于善。舍梨子。犹如王及大
臣有种种饮。奈饮．瞻波饮．甘蔗饮．蒲桃饮．
末蹉提饮。舍梨子。如是。比丘．比丘尼以法
味为饮。舍梨子。若比丘．比丘尼成就法味
以为饮者。便能舍恶。修习于善。舍梨子。犹
如王及大臣有妙华鬘。青莲华鬘．瞻卜华鬘．
修摩那华鬘．婆师华鬘．阿提牟哆华鬘。舍梨
子。如是。比丘．比丘尼以三定为华鬘。空．无
愿．无相。舍梨子。若比丘．比丘尼成就三定
为华鬘者。便能舍恶。修习于善。舍梨子。犹
如王及大臣有诸屋舍．堂阁．楼观。舍梨子。
如是。比丘．比丘尼以三室为屋舍。天室．梵室．
圣室。舍梨子。若比丘．比丘尼成就三室为
--------------------------------------------------------------------------------519.3
屋舍者。便能舍恶。修习于善。舍梨子。犹如
王及大臣有典守者。谓守室人。舍梨子。如
是。比丘．比丘尼以智慧为守室人。舍梨子。
若比丘．比丘尼成就智慧为守室人者。便
能舍恶。修习于善。舍梨子。犹如王及大臣
有诸国邑四种租税。一分供王及给皇后．宫
中婇女。二分供给太子．群臣。三分供国一切
民人。四分供给沙门．梵志。舍梨子。如是。比
丘．比丘尼以四念处为租税。舍梨子。若比
丘．比丘尼成就四念处为租税者。便能舍
恶。修习于善。舍梨子。犹如王及大臣有四
种军象军．马军．车军．步军。舍梨子。如是。比丘．
比丘尼以四正断为四种军。舍梨子。若比
丘．比丘尼成就四正断为四种军者。便能
舍恶。修习于善。舍梨子。犹如王及大臣有
种种舆。象舆．马舆．车舆．步舆。舍梨子。如是。比
丘．比丘尼以四如意足为扛舆。舍梨子。若
比丘．比丘尼成就四如意足以为舆者。便能
舍恶。修习于善。舍梨子。犹如王及大臣有
种种车庄。以众好师子．虎．豹斑文之皮。织成
杂色种种庄饰。舍梨子。如是。比丘．比丘尼
以止观为车。舍梨子。若比丘．比丘尼成就
止观以为车者。便能舍恶。修习于善。舍梨
子。犹如王及大臣有驾御者。谓御车人。舍
梨子。如是。比丘．比丘尼以正念为驾御人。
舍梨子。若比丘．比丘尼成就正念为驾御
人者。便能舍恶。修习于善。舍梨子。犹如王
及大臣有极高幢。舍梨子。如是。比丘．比丘
尼以己心为高幢。舍梨子。若比丘．比丘尼
--------------------------------------------------------------------------------520.1
成就己心为高幢者。便能舍恶。修习于善
舍梨子。犹如王及大臣有好道路。平正坦
然。唯趣园观。舍梨子。如是。比丘．比丘尼以
八支圣道为道路。平正坦然。唯趣涅槃。舍
梨子。若比丘．比丘尼成就八支圣道以为道
路。平正坦然。唯趣涅槃者。便能舍恶。修习
于善。舍梨子。犹如王及大臣有主兵臣。
聪明智慧。分别晓了。舍梨子。如是。比丘．比丘
尼以智慧为主兵臣。舍梨子。若比丘．比丘尼
成就智慧为主兵臣者。便能舍恶。修习于
善。舍梨子。犹如王及大臣有大正殿。极广
高敞。舍梨子。如是。比丘．比丘尼以智慧为
大正殿。舍梨子。若比丘．比丘尼成就智慧为
大正殿者。便能舍恶。修习于善。舍梨子。犹
如王及大臣升高殿上。观殿下人往来走
踊．住立坐卧。舍梨子。如是。比丘．比丘尼以升
无上智慧高殿。为自观己心。周正柔软。欢喜
远离。舍梨子。若比丘．比丘尼成就无上智慧
高殿。为自观己心。周正柔软。欢喜远离者。便
能舍恶。修习于善。舍梨子。犹如王及大臣
有宗正卿。谙练宗族。舍梨子。如是。比丘．比
丘尼以四圣种为宗正卿。舍梨子。若比丘．
比丘尼成就四圣种为宗正卿者。便能舍
恶。修习于善。舍梨子。犹如王及大臣有名
良医。能治众病。舍梨子。如是。比丘．比丘尼
以正念为良医。舍梨子。若比丘．比丘尼成
就正念为良医者。便能舍恶。修习于善。舍
梨子。犹如王及大臣有正御床。敷以氍氀．
毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。
--------------------------------------------------------------------------------520.2
加陵伽波和逻波遮悉多罗那。舍利子。如是。
比丘．比丘尼以无碍定为正御床。舍梨子。
若比丘．比丘尼成就无碍定为正御床者。
便能舍恶。修习于善。舍梨子。犹如王及大
臣有名珠宝。舍梨子。如是。比丘．比丘尼以
不动心解脱为名珠宝。舍梨子。若比丘．比
丘尼成就不动心解脱为名珠宝者。便能
舍恶。修习于善。舍梨子。犹如王及大臣极
净沐浴。好香涂身。身极清净。舍梨子。如是。比
丘．比丘尼以自观己心为身极净。舍梨子。
若比丘．比丘尼成就自观己心为身净者。
便能敬重奉事世尊．法及比丘众．戒．不放逸．
布施及定。佛说如是。尊者舍梨子及诸比丘
闻佛所说。欢喜奉行
三十喻经第五竟(二千三百八十八字)

三十喻经


(北)七○ 转轮王经

转轮王经

（七○）中阿含王相应品转轮王经第六(第
二小土城诵)
我闻如是。一时。佛游摩兜丽刹利。在奈
林驶河岸。尔时。世尊告诸比丘。诸比丘。当
自然法灯。自归己法。莫然余灯。莫归余
法。诸比丘。若自然法灯。自归己法。不然余
灯。不归余法者。便能求学得利。获福无量。
所以者何。比丘。昔时有王名曰坚念。为转
轮王。聪明智慧。有四种军整御天下。由己
自在。如法法王。成就七宝。得人四种如意之
德。云何成就七宝。得人四种如意之德。如
前所说成就七宝。得人四种如意之德。于
是。坚念王而于后时。天轮宝移。忽离本处。
有人见之。诣坚念王白曰。天王。当知天轮
--------------------------------------------------------------------------------520.3
宝移离于本处。坚念王闻已。告曰。太子。我天
轮宝移离于本处。太子。我自曾从古人闻
之。若转轮王天轮宝移离本处者。彼王必
不久住。命不久存。太子。我已得人间之欲。
今当复求于天上欲。太子。我欲剃除须发。
着袈裟衣。至信．舍家．无家．学道。太子。我今
以此四天下付授于汝。汝当如法治化。莫
以非法。无令国中有诸恶业．非梵行人。太
子。汝后若见天轮宝移离本处者。汝亦当
复以此国政授汝太子。善教敕之。授太子
国已。汝亦当复剃除须发。着袈裟衣。至信．
舍家．无家．学道于是。坚念王授太子国。善教
敕已。便剃除须发。着袈裟衣。至信．舍家．无
家．学道。时。坚念王出家学道七日之后。彼天轮
宝即没不现。失天轮已。刹利顶生王便大
忧恼。愁戚不乐。刹利顶生王即诣父坚念王
仙人所。到已。白曰。天王。当知天王学道七日
之后。彼天轮宝便没不现。父坚念王仙人告
子刹利顶生王曰。汝莫以失天轮宝故而
怀忧戚。所以者何。汝不从父得此天轮。刹
利顶生王复白父曰。天王。我今当何所为
父坚念王仙人告其子曰。汝当应学相继之
法。汝若学相继之法者。于十五日说从解
脱时。沐浴澡洗。升正殿已。彼天轮宝必从
东方来。轮有千辐。一切具足。清净自然。非
人所造。色如火[火*佥]。光明昱烁。刹利顶生王
复白父曰。天王。云何相继之法欲令我学。
令我学已。于十五日说从解脱时。沐浴澡
洗。升正殿已。彼天轮宝从东方来。轮有千
--------------------------------------------------------------------------------521.1
辐。一切具足。清净自然。非人所造。色如火[火*佥]。
光明昱烁。父坚念王仙人复告子曰。汝
当观法如法。行法如法。当为太子．后妃．婇女
及诸臣民．沙门．梵志乃至昆虫奉持法斋。
月八日．十四日．十五日修行布施。施诸穷乏
沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．
车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+数]．綩綖．给使．
明灯。若汝国中有上尊．名德．沙门．梵志者。汝
当随时往诣彼所。问法受法。诸尊。何者
善法。何者不善法。何者为罪。何者为福。何者
为妙。何者非妙。何者为黑。何者为白。黑白
之法从何而生。何者现世义。何者后世义。云
何作行受善不受恶。从彼闻已。行如所说。
若汝国中有贫穷者。当出财物。以给恤之。
天王。是谓相继之法。汝当善学。汝善学已。
于十五日说从解脱时。沐浴澡洗。升正殿
已。彼天轮宝必从东方来。轮有千辐。一切
具足。清净自然。非人所造。色如火焰。光
明昱烁。刹利顶生王便于后时观法如法。行
法如法。而为太子．后妃．婇女及诸臣民．沙门．
梵志乃至昆虫奉持法斋。月八日．十四日．十
五日修行布施。施诸穷乏沙门．梵志．贫穷．孤
独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂
香．屋舍．床褥．氍[毯-炎+数]．綩綖。给使．明灯。若其国中
有上尊．名德．沙门．梵志者。便自随时往诣彼
所。问法受法。诸尊。何者善法。何者不善法。
何者为罪。何者为福。何者为妙。何者非妙。
何者为黑。何者为白。黑白之法从何而生。何
者现世义。何者后世义。云何作行受善不受
--------------------------------------------------------------------------------521.2
恶。从彼闻已。行如所说。若其国中有贫穷
者。即出财物。随时给恤。刹利顶生王于后
十五日说从解脱时。沐浴澡洗。升正殿已。
彼天轮宝从东方来。轮有千辐。一切具足。
清净自然。非人所造。色如火[火*佥]。光明昱烁。
彼亦得转轮王。亦成就七宝。亦得人四种
如意之德。云何成就七宝．得人四种如意之
德。亦如前说。彼转轮王而于后时。天轮宝
移。忽离本处。有人见之。诣转轮王白曰。天
王。当知天轮宝移离于本处。转轮王闻已。告
曰。太子。我天轮宝移离本处。太子。我曾从
父坚念王仙人闻之。若转轮王天轮宝移离
本处者。彼王必不久住。命不久存。太子。我
已得人间之欲。今当复求于天上欲。太子。
我欲剃除须发。着袈裟衣。至信．舍家．无家．
学道。太子。我今以此四天下付授于汝。汝
当如法治化。莫以非法。无令国中有诸恶
业．非梵行人。太子。汝后若见天轮宝移离本
处者。汝亦当复以此国政授汝太子。善教
敕之。授太子国已。汝亦当复剃除须发。着
袈裟衣。至信．舍家．无家．学道于是。转轮王授
太子国。善教敕已。便剃除须发。着袈裟衣。
至信．舍家．无家．学道。彼转轮王出家学道七日
之后。彼天轮宝即没不现。失天轮已。刹利顶
生王而不忧戚。但染欲着欲。贪欲无厌。为
欲所缚。为欲所触。为欲所使。不见灾患。
不知出要。便自出意治国。以自出意治国
故。国遂衰减。不复增益。犹如昔时诸转轮
王学相继法。国土人民转增炽盛。无有衰
--------------------------------------------------------------------------------521.3
减。刹利顶生王亦复如是。自出意治国。以
自出意治国故。国遂衰减。不复增益。于是。国
师梵志案行国界。见国人民转就衰减。不
复增益。便作是念。刹利顶生王自出意治国。
以自出意治国故。国土人民转就衰减。不
复增益。犹如昔时诸转轮王学相继法。国土
人民转增炽盛。无有衰减。此刹利顶生王亦
复如是。自出意治国。以自出意治国故。国
土人民转就衰减。不复增益。国师梵志即共
往诣刹利顶生王。白曰。天王。当知天王自
出意治国。以自出意治国故。国土人民转
就衰减。不复增益。犹如昔时诸转轮王学
相继法。国土人民转增炽盛。无有衰减。今天
王亦复如是。自出意治国。以自出意治国
故。国土人民转就衰减。不复增益。刹利顶
生王闻已告曰。梵志。我当云何。国师梵志白
曰。天王。国中有人聪明智慧。明知算数。国中
有大臣眷属学经明经。诵习受持相继之
法。犹如我等一切眷属。天王。当学相继之
法。学相继法已。于十五日说从解脱时。沐
浴澡洗。升正殿已。彼天轮宝必从东方来。
轮有千辐。一切具足。清净自然。非人所造。
色如火[火*佥]。光明昱烁。刹利顶生王复问曰。梵
志。云何相继之法欲令我学。令我学已。于
十五日说从解脱时。沐浴澡洗。升正殿已。
彼天轮宝必从东方来。轮有千辐。一切具
足。清净自然。非人所造。色如火[火*佥]。光明昱
烁。国师梵志白曰。天王。当观法如法。行法如
法。当为太子．后妃．婇女及诸臣民．沙门．梵志
--------------------------------------------------------------------------------522.1
乃至昆虫奉持法斋。月八日．十四日．十五日
修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远
来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋
舍．床褥．氍[毯-炎+数]．綩綖。给使．明灯。若王国中有上
尊．名德．沙门．梵志者。当自随时往诣彼所。
问法受法。诸尊。何者善法。何者不善法。何
者为罪。何者为福。何者为妙。何者非妙。何
者为黑。何者为白。黑白之法从何而生。何
者现世义。何者后世义。云何作行受善不受
恶。从彼闻已。行如所说。若王国中有贫穷
者。当出财物。用给恤之。天王。是谓相继之
法。当善取学。善取学已。于十五日说从解
脱时。沐浴澡洗。升正殿已。彼天轮宝必从
东方来。轮有千辐。一切具足。清净自然。非
人所造。色如火[火*佥]。光明昱烁。刹利顶生王便
于后时观法如法。行法如法。而为太子．后
妃．婇女及诸臣民．沙门．梵志乃至昆虫奉持
法斋。月八日．十四日．十五日修行布施。施
诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮
食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+数]．綩
綖。给使．明灯。若其国中有上尊．名德．沙门．梵
志者。便自随时往诣彼所。问法受法。诸尊。
何者善法。何者不善法。何者为罪。何者为福。
何者为妙。何者非妙。何者为黑。何者为白。
黑白之法从何而生。何者现世义。何者后世
义。云何作行受善不受恶。从彼闻已。行如
所说。然国中民有贫穷者。不能出物。用给
恤之。是为困贫无财物者不能给恤。故人
转穷困。因穷困故。便盗他物。因偷盗故。其
--------------------------------------------------------------------------------522.2
主捕伺收缚。送诣刹利顶生王。白曰。天王。
此人盗我物。愿天王治。刹利顶生王问彼
人曰。汝实盗耶。彼人白曰。天王。我实偷盗。
所以者何。天王。以贫困故。若不盗者。便无
以自济。刹利顶生王即出财物而给与之。
语盗者曰。汝等还去。后莫复作。于是。国中
人民闻刹利顶生王若国中人有行盗者。王
便出财物而给与之。由斯之故。人作是念。
我等亦应盗他财物。于是。国人各各竞行
盗他财物。是为困贫无财物者。不能给
恤。故人转穷困。因穷困故。盗转滋甚。因盗
滋甚故。彼人寿转减。形色转恶。彼寿转减色
转恶已。比丘。父寿八万岁。子寿四万岁。比丘。
彼人寿四万岁时。有人便行盗他财物。其主
捕伺收缚。送诣刹利顶生王。白曰。天王。此
人盗我物。愿天王治。刹利顶生王问彼人
曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以
者何。以贫困故。若不盗者。便无以自济。刹
利顶生王闻已。便作是念。若我国中有盗他
物。更出财物尽给与者。如是唐空竭国藏。
盗遂滋甚。我今宁可作极利刀。若我国中
有偷盗者。便收捕取。坐高标下。斩截其头
于是。刹利顶生王后便敕令。作极利刀。若国
中有盗他物者。即敕捕取。坐高标下。斩截
其头。国中人民闻刹利顶生王敕作利刀。若
国中有盗他物者。即便捕取。坐高标下。斩
截其头。我亦宁可效作利刀。持行劫物。若
从劫物者。捉彼物主而截其头。于是。彼人
则于后时效作利刀。持行劫物。捉彼物主。
--------------------------------------------------------------------------------522.3
截断其头。是为困贫无财物者。不能给
恤故。人转穷困。因穷困故。盗转滋甚。因盗
滋甚故。刀杀转增。因刀杀增故。彼人寿转减。
形色转恶。彼寿转减。色转恶已。比丘。父寿四
万岁。子寿二万岁。比丘。人寿二万岁时。有人盗
他财物。其主捕伺收缚。送诣刹利顶生王。白
曰。天王。此人盗我财物。愿天王治。刹利顶
生王问彼人曰。汝实盗耶。时。彼盗者便作
是念。刹利顶生王若知其实。或缚鞭我。或
抛或摈。或罚钱物。或种种苦治。或贯标上。
或枭其首。我宁可以妄言欺诳刹利顶生
王耶。念已。白曰。天王。我不偷盗。是为困贫
无财物者。不能给恤故。人转穷困。因穷困
故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀
增故。便妄言．两舌转增。因妄言．两舌增故。彼
人寿转减。形色转恶。彼寿转减。色转恶已。比
丘。父寿二万岁。子寿一万岁。比丘。人寿万岁
时。人民或有德。或无德。若无德者。彼为有
德人起嫉妒意而犯其妻。是为困贫无财
物者。不能给恤故。人转穷困。因穷困故。盗
转滋甚。因盗滋甚故。刀杀转增。因刀杀增
故。便妄言。两舌转增。因妄言．两舌增故。便嫉
妒．邪淫转增。因嫉妒．邪淫增故。彼人寿转减。
形色转恶。彼寿转减。色转恶已。比丘。父寿万
岁。子寿五千岁。比丘。人寿五千岁时。三法转
增。非法．欲贪．邪法。因三法增故。彼人寿转减。
形色转恶。彼寿转减。色转恶已。比丘。父寿五
千岁。子寿二千五百岁。比丘。人寿二千五百岁
时。复三法转增。两舌．粗言．绮语。因三法增故。
--------------------------------------------------------------------------------523.1
彼人寿转减。形色转恶。彼寿转减。色转恶已。
比丘。父寿二千五百岁。子寿千岁。比丘。人寿
千岁时。一法转增。邪见是也。因一法增故。
彼人寿转减。形色转恶。彼寿转减。色转恶已。
比丘。父寿千岁。子寿五百岁。比丘。人寿五百
岁时。彼人尽寿不孝父母。不能尊敬沙门．
梵志。不行顺事。不作福业。不见后世罪。
彼因不孝父母。不能尊敬沙门．梵志。不
行顺事。不作福业。不见后世罪故。比丘。
父寿五百岁。子寿或二百五十．或二百岁。比
丘。今若有长寿。或寿百岁。或不啻者。佛复
告曰。比丘。未来久远时。人寿十岁。比丘。人寿
十岁时。女生五月。即便出嫁。比丘。人寿十岁
时。有谷名稗子。为第一美食。犹如今人。粳
粮为上馔。比丘。如是人寿十岁时。有谷名
稗子。为第一美食。比丘。人寿十岁时。若今
日所有美味。酥油．盐．蜜．甘蔗．糖。彼一切尽
没。比丘。人寿十岁时。若行十恶业道者。彼
便为人所敬重。犹如今日若行十善业道
者。彼便为人所敬重。比丘。人寿十岁时亦
复如是。若行十恶业道者。彼便为人之所
敬重。比丘。人寿十岁时都无有善名。况复
有行十善业道。比丘．人寿十岁时。有人名
弹罚。周行遍往。家家弹罚。比丘。人寿十岁时。
母于其子极有害心。子亦于母极有害心。
父子．兄弟．姐妹．亲属。展转相向。有贼害心。犹
如猎师见彼鹿已。极有害心。比丘。人寿十
岁时亦复如是。母于其子极有害心。子亦
于母极有害心。父子．兄弟．姐妹．亲属。展转相
--------------------------------------------------------------------------------523.2
向。有贼害心。比丘。人寿十岁时。当有七日
刀兵劫。彼若捉草。即化成刀。若捉樵木。亦
化成刀。彼以此刀各各相杀。彼于七日刀
兵劫。过七日便止。尔时。亦有人生惭耻羞
愧。厌恶不爱。彼人七日刀兵劫时。便入山
野。在隐处藏。过七日已。则从山野于隐
处出。更互相见。生慈愍心。极相爱念。犹如
慈母。唯有一子。与久离别。从远来还。安隐
归家。相见喜欢。生慈愍心。极相爱念。如是
彼人过七日后。则从山野于隐处出。更互
相见。生慈愍心。极相爱念。共相见已。便作是
语。诸贤。我今相见。今得安隐。我等坐生不
善法故。今值见此。亲族死尽。我等宁可共
行善法。云何当共行善法耶。我等皆是杀
生之人。今宁可共离杀．断杀。我等应共行
是善法。彼便共行如是善法。行善法已。寿
便转增。形色转好。彼寿转增。色转好已。比丘。
寿十岁人生子寿二十。比丘。寿二十岁人复
作是念。若求学善者。寿便转增。形色转
好。我等应共更增行善。云何当共更增
行善。我等已共离杀．断杀．然故共行不与
而取。我等宁可离不与取。断不与取。我等
应共行是善法。彼便共行如是善法。行善
法已。寿便转增。形色转好。彼寿转增。色转
好已。比丘。寿二十岁人生子寿四十。比丘。
寿四十岁人亦作是念。若求学善者。寿便
转增。形色转好。我等应共更增行善。云何
当共更增行善。我等已离杀．断杀．离不与
取．断不与取。然故行邪淫。我等宁可离邪
--------------------------------------------------------------------------------523.3
淫．断邪淫。我等应共行是善法。彼便共行
如是善法。行善法已。寿便转增。形色转好。
彼寿转增。色转好已。比丘。寿四十岁人生子
寿八十。比丘。寿八十岁人亦作是念。若求
学善者。寿便转增。形色转好。我等应共更
增行善。云何当共更增行善。我等已离杀．
断杀．离不与取．断不与取。离邪淫．断邪
淫。然故行妄言。我等宁可离妄言．断妄言。
我等应共行是善法。彼便共行如是善法。
行善法已。寿便转增。形色转好。彼寿转增。色
转好已。比丘。寿八十岁人生子寿百六十。比
丘。寿百六十岁人亦作是念。若求学善者。
寿便转增。形色转好。我等应共更增行善。云
何当共更增行善。我等已离杀．断杀．离不
与取．断不与取。离邪淫．断邪淫。离妄言．
断妄言。然故行两舌。我等宁可离两舌．断
两舌。我等应共行是善法。彼便共行如是
善法。行善法已。寿便转增。形色转好。彼寿转
增。色转好已。比丘。寿百六十岁人生子寿三
百二十岁。比丘。寿三百二十岁人亦作是念。
若求学善者。寿便转增。形色转好。我等应
共更增行善。云何当共更增行善。我等已
离杀．断杀．离不与取．断不与取。离邪淫．
断邪淫。离妄言．断妄言。离两舌．断两舌。
然故行粗言。我等宁可离粗言．断粗言。我
等应共行是善法。彼便共行如是善法。行
善法已。寿便转增。形色转好。彼寿转增。色转
好已。比丘。寿三百二十岁人生子寿六百四
十。比丘。寿六百四十岁人亦作是念。若求
--------------------------------------------------------------------------------524.1
学善者。寿便转增。形色转好。我等应共更
增行善。云何当共更增行善。我等已离杀．
断杀．离不与取．断不与取。离邪淫．断邪
淫。离妄言．断妄言。离两舌．断两舌。离粗
言．断粗言。然故行绮语。我等宁可离绮语．
断绮语。我等应共行是善法。彼便共行如
是善法。行善法已。寿便转增。形色转好。彼寿
转增。色转好已。比丘。寿六百四十岁人生
子寿二千五百。比丘。寿二千五百岁人亦作
是念。若求学善者。寿便转增。形色转好。我
等应共更增行善。云何当共更增行善。我
等已离杀．断杀．离不与取．断不与取。离邪
淫．断邪淫。离妄言．断妄言。离两舌．断两
舌。离粗言．断粗言。离绮语．断绮语。然故
行贪嫉。我等宁可离贪嫉．断贪嫉。我等应
共行是善法。彼便共行如是善法。行善法
已。寿便转增。形色转好。彼寿转增。色转好已。
比丘。寿二千五百岁人生子寿五千。比丘。
寿五千岁人亦作是念。若求学善者。寿便
转增。形色转好。我等应共更增行善。云何
当共更增行善。我等已离杀．断杀．离不与
取．断不与取。离邪淫．断邪淫。离妄言．断
妄言。离两舌．断两舌。离粗言．断粗言。离
绮语．断绮语。离贪嫉．断贪嫉。然故行嗔
恚。我等宁可离嗔恚．断嗔恚。我等应共行
是善法。彼便共行如是善法。行善法已。寿
便转增。形色转好。彼寿转增。色转好已。比丘。
寿五千岁人生子寿一万。比丘。寿万岁人亦
作是念。若求学善者。寿便转增。形色转好。
--------------------------------------------------------------------------------524.2
我等应共更增行善。云何当共更增行善。
我等已离杀．断杀．离不与取．断不与取。离
邪淫．断邪淫。离妄言．断妄言。离两舌．断
两舌。离粗言．断粗言。离绮语．断绮语。离
贪嫉．断贪嫉。离嗔恚．断嗔恚。然故行邪
见。我等宁可离邪见．断邪见。我等应共行
是善法。彼便共行如是善法。行善法已。寿
便转增。形色转好。彼寿转增。色转好已。比丘。
寿万岁人生子寿二万。比丘。寿二万岁人亦
作是念。若求学善者。寿便转增。形色转好。
我等应共更增行善。云何当共更增行善。
我等已离杀．断杀．离不与取．断不与取。离
邪淫．断邪淫。离妄言．断妄言。离两舌．断
两舌。离粗言．断粗言。离绮语．断绮语。离
贪嫉．断贪嫉。离嗔恚．断嗔恚。离邪见．断
邪见。然故有非法．欲恶．贪行邪法。我等宁可
离此三恶不善法．断三恶不善法。我等应
共行是善法。彼便共行如是善法。行善法
已。寿便转增。形色转好。彼寿转增。色转好已。
比丘。寿二万岁人生子寿四万。比丘。人寿
四万岁时孝顺父母。尊重恭敬沙门．梵志。
奉行顺事。修习福业。见后世罪。彼因孝
顺父母。尊重恭敬沙门．梵志。奉行顺事。修
习福业。见后世罪故。比丘。寿四万岁人生
子寿八万。比丘。人寿八万岁时。此阎浮洲
极大丰乐。多有人民。村邑相近。如鸡一飞。
比丘。人寿八万岁时。女年五百乃当出嫁。
比丘。人寿八万岁时。唯有如是病。寒热．大小便．
欲．不食．老。更无余患。比丘。人寿八万岁时
--------------------------------------------------------------------------------524.3
有王名螺。为转轮王。聪明智慧。有四种军
整御天下。由己自在。如法法王。成就七宝。
彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．
主兵臣宝。是谓为七。千子具足。颜貌端正。勇
猛无畏。能伏他众。彼必统领此一切地。乃至
大海。不以刀杖。以法教令。令得安乐。比
丘。诸刹利顶生王得为人主。整御天下。行
自境界。从父所得。彼因行自境界。从父
所得。寿不转减。形色不恶。未曾失乐。力亦
不衰。诸比丘。汝等亦应如是。剃除须发。
着袈裟衣。至信．舍家．无家．学道。行自境界。
从父所得。诸比丘。汝等因行自境界。从父
所得。寿不转减。形色不恶。未曾失乐。力亦
不衰。云何比丘行自境界。从父所得。此
比丘观内身如身。观内觉．心．法如法。是
谓比丘行自境界。从父所得。云何比丘寿。
此比丘修欲定如意足。依远离。依无欲。依
灭尽。趣向出要。修精进定。修心定。修思惟
定如意足。依远离。依无欲。依灭尽。趣向出
要。是谓比丘寿。云何比丘色。此比丘修习
禁戒。守护从解脱。又复善摄威仪礼节。见
纤介罪。常怀畏怖。受持学戒。是谓比丘色。
云何比丘乐。此比丘离欲．离恶不善之法。乃
至得第四禅成就游。是谓比丘乐。云何比
丘力。此比丘诸漏已尽。得无漏。心解脱．慧
解脱。于现法中自知自觉。自作证成就游。生
已尽。梵行已立。所作已办。不更受有。知如真。
是谓比丘力。比丘。我不更见有力不可降
伏如魔王力。彼漏尽比丘则以无上圣慧
--------------------------------------------------------------------------------525.1
之力而能降伏。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
转轮王经第六竟(六千三百一十三字)

转轮王经


(北)七一 蜱肆经

蜱肆经

（七一）中阿含王相应品蜱肆经第七(第
二小土城诵)
我闻如是。一时。尊者鸠摩罗迦叶游拘萨
罗国。与大比丘众俱。往诣斯和提。住彼村
北尸摄和林。尔时。斯和提中有王名蜱肆。
极大丰乐。资财无量。畜牧产业不可称计。封
户．食邑种种具足。斯和提邑泉池草木一切
属王。从拘萨罗王波斯匿之所封授。于是。
斯和提梵志．居士闻。有沙门名鸠摩罗迦
叶游拘萨罗国。与大比丘众俱。来至此斯
和提。住彼村北尸摄和林。彼沙门鸠摩罗迦
叶有大名称。周闻十方。鸠摩罗迦叶才辩
无碍。所说微妙。彼是多闻阿罗诃也。若有
见此阿罗诃恭敬礼事者。快得善利。我等
可往见彼沙门鸠摩罗迦叶。斯和提梵志．居
士各与等类相随而行。从斯和提并共北出。
至尸摄和林。是时。蜱肆王在正殿上。遥见
斯和提梵志．居士各与等类相随而行。从斯
和提并共北出。至尸摄和林。蜱肆王见已。告
侍人曰。此斯和提梵志．居士。今日何故各与
--------------------------------------------------------------------------------525.2
等类相随而行。从斯和提并共北出。至尸摄
和林。侍人白曰。天王。彼斯和提梵志．居士闻。
有沙门鸠摩罗迦叶游拘萨罗国。与大比
丘众俱。来至此斯和提。住彼村北尸摄和
林。天王。彼沙门鸠摩罗迦叶有大名称。周
闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼
是多闻阿罗诃也。若有见此阿罗诃恭敬礼
事者。快得善利。我等可往见彼沙门鸠摩
罗迦叶。天王。是故斯和提梵志．居士各与等
类相随而行。从斯和提并共北出。至尸摄和
林。蜱肆王闻已。告侍人曰。汝往诣彼斯和
提梵志．居士所。而语之曰。蜱肆王告斯和提
梵志．居士。诸贤可住。我与汝等共往见彼
沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。
为有后世。有众生生。我如是见。如是说。
无有后世。无众生生。侍人受教。即往诣彼
斯和提梵志．居士所。而语之曰。蜱肆王告斯
和提梵志．居士。诸贤可住。我与汝等共往
见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所
欺。为有后世。有众生生。我如是见。如是
说。无有后世。无众生生。斯和提梵志．居士
闻此教已。答侍人曰。辄如来敕。侍人还启。
已宣王命。彼斯和提梵志．居士住待天王。唯
愿天王宜知是时。时。蜱肆王即敕御者。汝
速严驾。我今欲行。御者受教。即速严驾讫。
还白王。严驾已办。随天王意。时。蜱肆王即乘
车出。往诣斯和提梵志．居士所。与共行至尸
摄和林。时。蜱肆王遥见尊者鸠摩罗迦叶在
树林间。即下车步进。往诣尊者鸠摩罗迦叶
--------------------------------------------------------------------------------525.3
所。共相问讯。却坐一面。问曰。迦叶。我今欲
问。宁见听耶。尊者鸠摩罗迦叶告曰。蜱肆。若
欲问者。便可问之。我闻已当思。时。蜱肆王
即便问曰。迦叶。我如是见。如是说。无有后
世。无众生生。沙门鸠摩罗迦叶。于意云何
尊者鸠摩罗迦叶告曰。蜱肆。我今问王。随所
解答。于王意云何。今此日月。为是今世。为
后世耶。蜱肆答曰。沙门鸠摩罗迦叶虽作
是说。但我如是见。如是说。无有后世。无众
生生。尊者鸠摩罗迦叶告曰。蜱肆。复更有恶
而过此耶。蜱肆答曰。如是。迦叶。复更有恶。
迦叶。我有亲亲疾病困笃。我往彼所。到已。
谓言。汝等当知我如是见。如是说。无有后
世。无众生生。亲亲。有沙门．梵志如是见。如
是说。言。有后世。有众生生。我常不信彼之
所说。彼复作是语。若有男女作恶行。不精
进。事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极
着财物。彼因缘此。身坏命终。必至恶处。生
地狱中。若彼沙门．梵志所说是真实者。汝等
是我亲亲。作恶行。不精进事惰．懈怠．嫉
妒．悭贪。不舒手。不庶几。极着财物。若汝等
身坏命终。必至恶处。生地狱中者。可还语
我。蜱肆。彼地狱中如是如是苦。若当尔者。
我便现见。彼闻我语。受我教已。都无有来
语我言。蜱肆。彼地狱中如是如是苦。迦叶。
因此事故。我作是念。无有后世。无众生
生。尊者鸠摩罗迦叶告曰。蜱肆。我复问王。
随所解答。若有王人收缚罪者。送至王所。
白曰。天王。此人有罪。王当治之。王告彼曰。
--------------------------------------------------------------------------------526.1
汝等将去反缚两手。令彼骑驴。打破败鼓。
声如驴鸣。遍宣令已。从城南门出。坐高标
下。斩断其头。彼受教已。即反缚罪人。令其
骑驴。打破败鼓。声如驴鸣。遍宣令已。从城
南门出。坐高标下。欲斩其头。此人临死语
彼卒曰。汝且小住。我欲得见父母．妻子．奴
婢．使人。听我暂去。于王意云何。彼卒宁当
放斯罪人。听暂去耶。蜱肆答曰。不也。迦叶
尊者鸠摩罗迦叶告曰。蜱肆。王亲亲者亦复
如是。作恶行。不精进。事惰．懈怠．嫉妒．悭
贪．不舒手。不庶几。极着财物。彼因缘此。身
坏命终。必至恶处。生地狱中。地狱卒捉极
苦治时。彼语卒曰。诸地狱卒。汝等小住。莫
苦治我。我欲暂去诣蜱肆王。告语之曰。彼
地狱中如是如是苦。令彼现见。于王意云
何。彼地狱卒宁当放王亲亲令暂来耶
蜱肆答曰。不也。迦叶。尊者鸠摩罗迦叶告曰。蜱
肆。汝应如是观于后世。莫如肉眼之所见
也。蜱肆。若有沙门．梵志断绝离欲。趣向离
欲。断绝离恚。趣向离恚。断绝离痴。趣向离
痴。彼以清净天眼出过于人。见此众生死
时．生时。好色．恶色。或妙．不妙。往来善处及不
善处。随此众生之所作业。见其如真。蜱肆
王复言。沙门鸠摩罗迦叶虽作是说。但我
如是见。如是说。无有后世。无众生生。尊者
鸠摩罗迦叶告曰。蜱肆。复更有恶而过此
耶。蜱肆答曰。如是。迦叶。复更有恶。迦叶。我
有亲亲疾病困笃。我往彼所。到已谓言。汝
等当知我如是见。如是说。无有后世。无众
--------------------------------------------------------------------------------526.2
生生。亲亲。有沙门．梵志如是见。如是说。言。
有后世。有众生生。我常不信彼之所说。彼
复作是语。若有男女妙行精进。精勤不懈。
无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。
给诸孤穷。常乐施与。不着财物。彼因缘
此。身坏命终。必升善处。乃生天上。若彼沙
门．梵志所说是真实者。汝等是我亲亲。妙行
精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。
庶几。开意放舍。给诸孤穷。常乐施与。不着
财物。若汝等身坏命终。必升善处。生天上
者。可还语我。蜱肆。天上如是如是乐。若当
尔者。我便现见。彼闻我语。受我教已。都无
有来语我言。蜱肆。天上如是如是乐。迦
叶。因此事故。我作是念。无有后世。无众
生生。尊者鸠摩罗迦叶告曰。蜱肆。听我说
喻。慧者闻喻则解其义。蜱肆。犹村邑外有
都圊厕。深没人头。粪满其中。而有一人堕
没厕底。若复有人为慈愍彼。求义及饶益。
求安隐快乐。便从厕上徐徐挽出。刮以竹
片。拭以树叶。洗以暖汤。彼于后时净澡浴
已。以香涂身。升正殿上。以五所欲而娱乐
之。于王意云何。彼人宁复忆念先厕。欢喜
称誉。复欲见耶。蜱肆答曰。不也。迦叶。若更有
人忆念彼厕。欢喜称誉而欲见者。便不爱
此人。况复自忆念先厕。欢喜称誉。复欲见者。
是处不然。蜱肆。若王有亲亲妙行精进。精
勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开
意放舍。给诸孤穷。常乐施与。不着财物。彼
因缘此。身坏命终。必升善处。乃生天上。生
--------------------------------------------------------------------------------526.3
天上已。天五所欲而自娱乐。于王意云何。
彼天天子宁当舍彼天五所欲。忆念于此
人间五欲。欢喜称誉。复欲见耶。蜱肆答曰。不
也。迦叶。所以者何。人间五欲臭处不净。甚可
增恶。而不可向。不可爱念。粗涩不净。迦
叶。比于人间五所欲者。天欲为最。最上最
好。最妙最胜。若彼天天子舍天五欲。而更忆
念人间五欲。欢喜称誉。复欲见者。是处不
然。蜱肆。汝应如是观于后世。莫如肉眼之
所见也。蜱肆。若有沙门．梵志断绝离欲。趣
向离欲。断绝离恚。趣向离恚。断绝离痴。趣
向离痴。彼以清净天眼出过于人。见此众
生死时．生时。好色．恶色。或妙．不妙。往来善处
及不善处。随此众生之所作业。见其如真
蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但
我如是见。如是说。无有后世。无众生生。尊
者鸠摩罗迦叶告曰。蜱肆。复更有恶而过是
耶。蜱肆答曰。如是。迦叶。复更有恶。迦叶。我
有亲亲疾病困笃。我往彼所。到已谓言。汝
等当知我如是见。如是说。无有后世。无
众生生。亲亲。有沙门．梵志如是见。如是说。
言。有后世。有众生生。我常不信彼之所说。
彼复作是语。若有男女妙行精进。精勤不
懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放
舍。给诸孤穷。常乐施与。不着财物。彼因缘
此。身坏命终。必升善处。乃生天上。若彼沙
门．梵志所说是真实者。汝等是我亲亲。妙行
精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。
庶几。开意放舍。给诸孤穷。常乐施与。不着
--------------------------------------------------------------------------------527.1
财物。若汝等身坏命终。必升善处。生天上
者。可还语我。蜱肆。天上如是如是乐。若汝
天上而作是念。我若还归。当何所得。蜱肆王
家多有财物。吾当与汝。彼闻我语。受我
教已。都无有来语我言。蜱肆。天上如是
如是乐。迦叶。因此事故。我作是念。无有
后世。无众生生。尊者鸠摩罗迦叶告曰。蜱
肆。天上寿长。人间命短。若人间百岁。是三十
三天一日一夜。如是一日一夜。月三十日。
年十二月。三十三天天寿千年。于王意云
何。若汝有亲亲妙行精进。精勤不懈。无有嫉
妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤
穷。常乐施与。不着财物。彼因缘此。身坏命
终。必升善处。乃生天上。生天上已。便作是
念。我等先当一日一夜。以天五欲而自娱
乐。或二．三．四。至六．七日。以天五欲而自娱乐。
然后当往语蜱肆王。天上如是如是乐。
令彼现见。于王意云何。汝竟当得尔所活
不。蜱肆问曰。迦叶。谁从后世来语。沙门鸠
摩罗迦叶。天上寿长。人间命短。若人间百岁。
是三十三天一日一夜。如是一日一夜。月三
十日。年十二月。三十三天天寿千年。尊者鸠
摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻
则解其义。蜱肆。犹如盲人。彼作是说。无黑
白色。亦无见黑白色。无长短色。亦无见长
短色。无近远色。亦无见近远色。无粗细色。
亦无见粗细色。何以故。我初不见不知。是
故无有色。彼盲如是说。为真说耶。蜱肆答
曰。不也。迦叶。所以者何。迦叶。有黑白色。亦
--------------------------------------------------------------------------------527.2
有见黑白色。有长短色。亦有见长短色。
有近远色。亦有见近远色。有粗细色。亦有
见粗细色。若盲作是说。我不见不知。是故
无有色者。彼作是说。为不真实。尊者鸠摩
罗迦叶告曰。蜱肆王亦如盲。若王作是说。
谁从后世来语。沙门鸠摩罗迦叶。天上寿长。
人间命短。若人间百岁是三十三天一日一夜。
如是一日一夜。月三十日。年十二月。三十三天
天寿千年。蜱肆王言。沙门鸠摩罗迦叶。大为
不可。不应作是说。所以者何。沙门鸠摩罗
迦叶。精进比我如盲。迦叶。若知我知我亲
亲妙行精进。精勤不懈。无有嫉妒。亦不悭
贪。舒手。庶几。开意放舍。给诸孤穷。常乐施
与。不着财物。彼因缘此。身坏命终。必升善
处。生天上者。迦叶。我今便应即行布施。修
诸福业。奉斋守戒已。以刀自杀。或服毒药。
或投坑井。或自缢死。沙门鸠摩罗迦叶。精
进不应比我如彼盲人。尊者鸠摩罗迦叶
告曰。蜱肆。复听我说喻。慧者闻喻则解其
义。蜱肆。犹如梵志有年少妇。方始怀妊。又
前妇者已有一男。而彼梵志于其中间忽便
命终。命终之后。彼前妇儿语小母曰。小母。
当知今此家中所有财物尽应属我。不复
见应可与分者。小母报曰。我今怀妊。若生
男者。汝应与分。若生女者。物尽属汝。彼前
妇儿复更再三语小母曰。今此家中所有财
物尽应属我。不复见应可与分者。小母亦
复再三报曰。我今怀妊。若生男者。汝应与
分。若生女者。物尽属汝。于是。小母愚痴不
--------------------------------------------------------------------------------527.3
达。不善晓解。无有智慧。欲求存命而反自
害。即入室中。便取利刀自决其腹。看为
是男。为是女耶。彼愚痴不达。不善晓解。无
有智慧。欲求存命而反自害及腹中子。当
知蜱肆亦复如是愚痴不达。不善晓解。无
有智慧。欲求存命。反作是念。迦叶。若知
我知我亲亲妙行精进。精勤不懈。无有嫉
妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤
穷。常乐施与。不着财物。彼因缘此。身坏命
终。必升善处。生天上者。我今便应即行布
施。修诸福业。奉斋守戒已。以刀自杀。或服
毒药。或投坑井。或自缢死。沙门鸠摩罗迦
叶。精进不应比我如彼盲人。蜱肆。若精进
人长寿者。便得大福。若得大福者。便得生
天长寿。蜱肆。汝应如是观于后世。莫如肉
眼之所见也。蜱肆。若有沙门．梵志断绝离
欲。趣向离欲。断绝离恚。趣向离恚。断绝离
痴。趣向离痴。彼以清净天眼出过于人。见
此众生死时．生时。好色．恶色。或妙．不妙。往来
善处及不善处。随此众生之所作业。见其如
真。蜱肆王复言。沙门鸠摩罗迦叶虽作是说。
但我如是见。如是说。无有后世。无众生生
尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过
此耶。蜱肆答曰。如是。迦叶。复更有恶。迦叶。
我有亲亲疾病困笃。我往彼所。慰劳看彼。
彼亦慰劳视我。彼若命终。我复诣彼慰劳看
彼。彼亦不复慰劳视我。我亦不复慰劳看
彼。迦叶。以此事故。我作是念。无众生生。尊
者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧
--------------------------------------------------------------------------------528.1
者闻喻则解其义。蜱肆。犹如有人善能吹
螺。若彼方土未曾闻螺声。便往彼方。于夜
闇中升高山上尽力吹螺。彼众多人未曾
闻螺声。闻已。便念。此为何声。如是极妙。为
甚奇特。实可爱乐。好可观听。令心欢悦。时。
彼众人便共往诣善吹螺人所。到已。问曰。此
是何声。如是极妙。为甚奇特。实可爱乐。好
可观听。令心欢悦。善吹螺人以螺投地。语
众人曰。诸君。当知即此螺声。于是。众人以
足蹴螺。而作是语。螺可出声。螺可出声。
寂无音响。善吹螺人便作是念。今此众人
愚痴不达。不善晓解。无有智慧。所以者何。
乃从无知之物欲求音声。是时。善吹螺人
还取彼螺。以水净洗。便举向口。尽力吹之。
时。彼众人闻已。作是念。螺甚奇妙。所以者何。
谓因手因水因口。风吹便生好声。周满四
方。如是。蜱肆。若人活命存者。则能言语共相
慰劳。若其命终。便不能言共相慰劳。蜱肆。
汝应如是观众生生。莫如肉眼之所见也。
蜱肆。若有沙门．梵志断绝离欲。趣向离欲。
断绝离恚。趣向离恚。断绝离痴。趣向离痴。
彼以清净天眼出过于人。见此众生死时．生
时。好色．恶色。或妙．不妙。往来善处及不善处。
随此众生之所作业。见其如真。蜱肆王复
言。沙门鸠摩罗迦叶虽作是说。但我如是
见。如是说。无众生生。尊者鸠摩罗迦叶告曰。
蜱肆。复更有恶而过此耶。蜱肆答曰。如是。
迦叶。复更有恶。迦叶。我有右伺。收捕罪
人送诣我所。到已。白曰。天王。此人有罪。愿
--------------------------------------------------------------------------------528.2
王治之。我语彼曰。取此罪人可生称之。生
称之已。还下着地。以绳绞杀。杀已复称。我
欲得知此人为何时极轻柔软。色悦泽好。
为死时耶。为活时耶。彼受我教。取此罪
人。活称之已。还下着地。以绳绞杀。杀已复
称。彼罪人活时极轻柔软。色悦泽好。彼人
死已。皮转厚重。坚不柔软。色不悦泽。迦叶。
因此事故。我作是念。无众生生。尊者鸠摩
罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻
则解其义。蜱肆。犹如铁丸或铁犁镵。竟日
火烧。彼当尔时。极轻柔软。色悦泽好。若火
灭已。渐渐就冷。转凝厚重。坚不柔软。色不
悦泽。如是。蜱肆。若人活时。身体极轻柔软。
色悦泽好。若彼死已。便转厚重。坚不柔软。
色不悦泽。蜱肆。汝应如是观众生生。莫
如肉眼之所见也。蜱肆。若有沙门．梵志断
绝离欲。趣向离欲。断绝离恚。趣向离恚。断
绝离痴。趣向离痴。彼以清净天眼出过于
人。见众生死时．生时。好色．恶色。或妙．不妙。
往来善处及不善处。随此众生之所作业。见
其如真。蜱肆王复言。沙门鸠摩罗迦叶虽作
是说。但我如是见。如是说。无众生生。尊者
鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶
蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有
右伺收捕罪人送诣我所。到已。白曰。天王。
此人有罪。愿王治之。我语彼曰。取此罪人
倒着铁釜中。或着铜釜中。密盖其口。于下
燃火。下燃火已。观视众生入时出时。往来周
旋。彼受我教。取此罪人。倒着铁釜中。或着
--------------------------------------------------------------------------------528.3
铜釜中。密盖其口。于下燃火。下燃火已。观
视众生入时出时．往来周旋。迦叶。我作如是
方便。不见众生生。迦叶。因此事故。我作是
念。无众生生。尊者鸠摩罗迦叶告曰。蜱肆。
我今问汝。随所解答。于意云何。若汝食好
极美上馔。昼寝于床。汝颇曾忆于梦中见
园观浴池．林木华果．清泉长流。极意游戏周
旋往来耶。蜱肆答曰。曾忆有之。迦叶复问。
若汝食好极美上馔。昼寝于床。尔时颇有
直侍人不。答曰。有也。迦叶复问。若汝食好
极美上馔。昼寝于床。当尔之时。左右直侍
颇有见汝出入周旋往来时耶。蜱肆答曰。
正使异人亦不能见。况复左右直侍人耶
蜱肆。汝应如是观众生生。莫如肉眼之所
见也。蜱肆。若有沙门．梵志断绝离欲。趣向
离欲。断绝离恚。趣向离恚。断绝离痴。趣向
离痴。彼以清净天眼出过于人。见此众生
死时．生时。好色．恶色。或妙．不妙。往来善处及
不善处。随此众生之所作业。见其如真。蜱
肆王复言。沙门鸠摩罗迦叶虽作是说。但我
如是见。如是说。无众生生。尊者鸠摩罗迦
叶告曰。蜱肆。复更有恶而过此耶。蜱肆答
曰。如是。迦叶。复更有恶。迦叶。我有右伺。
收捕罪人送诣我所。到已。白曰。天王。此人
有罪。愿王治之。我语彼曰。取此罪人剥皮
剔肉。截筋破骨。乃至于髓。求众生生。彼
受我教。取此罪人剥皮剔肉。截筋破骨。
乃至于髓。求众生生。迦叶。我作如是方便
求众生生。而竟不见众生生。迦叶。因此
--------------------------------------------------------------------------------529.1
事故。我作是念。无众生生。尊者鸠摩罗迦
叶告曰。蜱肆。复听我说喻。慧者闻喻则解
其义。蜱肆。犹如事火编发梵志居近道边。
去彼不远。有商人宿。时。诸商人过夜平旦
匆匆发去。忘一小儿。于是。事火编发梵志
早起案行商人宿处。见一小儿独住失主。
见已。念曰。今此小儿无所依怙。我不养者。
必死无疑。便抱持去。还至本处而养长之。
此儿转大。诸根成就。尔时。事火编发梵志彼
于人间有小事缘。于是。事火编发梵志敕
年少曰。我有小事暂出人间。汝当种火。慎
莫令灭。若火灭者。汝可取此火钻求之
尔时。事火编发梵志善教敕已。即至人间。于
后年少便出游戏。火遂灭尽。彼还求火。即取
火钻以用打地。而作是语。火出。火出。火竟
不出。复于石上加力打之。火出。火出。火亦
不出。火既不出。便破火钻十片．百片。弃去
坐地。愁恼而言。不能得火。当如之何。是时。
事火编发梵志彼于人间所作已讫。还归本
处。到已。问曰。年少。汝不游戏随视种火。不
令灭耶。年少白曰。尊者。我出游戏。火后遂
灭。我还求火。即取火钻以用打地而作是
语。火出。火出。火竟不出。复于石上加力打
之。火出。火出。火亦不出。火既不出。便破火
钻十片．百片。弃去坐地。尊者。我如是求。不
能得火。当如之何。尔时。事火编发梵志便
作是念。今此年少甚痴不达。不善晓解。无
有智慧。所以者何。从无知火钻作如是
意求索火耶。于是。事火编发梵志取燥火
--------------------------------------------------------------------------------529.2
钻火母。着地而以钻之。即便火出。转转炽
盛。语年少曰。年少。求火法应如是。不应
如汝愚痴不达。无有智慧。从无知火钻
作如是意求索于火。当知蜱肆亦复如
是。愚痴不达。不善晓解。无有智慧。于无知
死肉乃至骨髓求众生生。蜱肆。汝应如是
观众生生。莫如肉眼之所见也。蜱肆。若有
沙门．梵志断绝离欲。趣向离欲。断绝离恚。
趣向离恚。断绝离痴。趣向离痴。彼以清净
天眼出过于人。见此众生死时．生时。好色．恶
色。或妙．不妙。往来善处及不善处。随此众生
之所作业。见其如真。蜱肆王复言。沙门鸠摩
罗迦叶虽作是说。但我此见欲取．恚取．怖取．
痴取。终不能舍。所以者何。若有他国异人
闻之。便作是说。蜱肆王有见长夜受持。彼
为沙门鸠摩罗迦叶之所降伏．所治断舍。迦
叶。是故我此见欲取．恚取．怖取．痴取。终不能
舍。尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。
慧者闻喻则解其义。蜱肆。犹如朋友二人
舍家治生。彼行道时。初见有麻甚多无主。
一人见已。便语伴曰。汝当知之。今此有麻
甚多无主。我欲与汝共取。自重而担。还归
可得资用。便取重担。彼于道路复见多有
劫贝纱缕及劫贝衣甚多无主。复见多银
亦无有主。一人见已。便弃麻担取银自重。
复于道路见多金聚而无有主。时。担银人
语担麻者。汝今当知。此金极多而无有主。
汝可舍麻。我舍银担。我欲与汝共取此金。
重担而归。可得供用。彼担麻者语担银人。
--------------------------------------------------------------------------------529.3
我此麻担已好。装治缚束已坚。从远担来。我
不能舍。汝且自知。勿忧我也。于是。担银人
强夺麻担。扑着于地而[打-丁+勉]坏之。彼担麻者
语担银人。汝已如是[打-丁+勉]坏我担。我此麻担
缚束已坚。所来处远。我要自欲担此麻归。终
不舍之。汝且自知。勿忧我也。彼担银人即
舍银担。便自取金重担而还。担金人归。父
母遥见担金来归。见已。叹曰。善来。贤子。快来。
贤子。汝因是金快得生活。供养父母。供给
妻子．奴婢．使人。复可布施沙门．梵志。作福
升上。善果善报。生天长寿。彼担麻者还归其
家。父母遥见担麻来归。见已。骂曰。汝罪人
来。无德人来。汝因此麻。不得生活。供养父
母。供给妻子．奴婢．使人。又亦不得布施沙
门及诸梵志。作福升上。善果善报。生天长寿
当知蜱肆亦复如是。若汝此见欲取．恚取．
怖取．痴取。终不舍者。汝便当受无量之恶。
亦为众人之所增恶。蜱肆王复言。沙门鸠
摩罗迦叶虽作是说。但我此见欲取．恚取．怖
取．痴取。终不能舍。所以者何。若有他国异
人闻之。便作是说。蜱肆王有见长夜受持。
彼为沙门鸠摩罗迦叶之所降伏．所治断舍。
迦叶。是故我此见欲取．恚取．怖取．痴取。终不
能舍。尊者鸠摩罗迦叶告曰。蜱肆。复听我
说喻。慧者闻喻则解其义。蜱肆。犹如商人
与其大众。有千乘车。行饥俭道。此大众中
而有两主。彼作是念。我等何因得脱此难。
复作是念。我此大众应分为两部。部各五
百。彼商人众便分为两部。部各五百。于是。
--------------------------------------------------------------------------------530.1
一商人主将五百乘至饥俭道。彼商人主
常在前导。见有一人从傍道来。衣服尽湿。
身黑头黄。两眼极赤。着蘅华鬘而乘驴车。
泥着两[轗-咸+匆]。彼商人主见。便问曰。饥俭道中有
天雨不。彼有新水．樵及草耶。彼人答曰。
饥俭道中天降大雨。极有新水乃饶樵．草。
诸贤。汝等可舍故水．樵．草。莫令乘乏。汝
等不久当得新水及好樵．草。彼商人主闻已
即还．诣诸商人而告之曰。我在前行。见
有一人从傍道来。衣服尽湿。身黑头黄。两
眼极赤。着蘅华鬘而乘驴车。泥着两[轗-咸+匆]。我
问彼曰。饥俭道中有天雨不。彼有新水．樵
及草耶。彼答我曰。饥俭道中天降大雨。极
有新水乃饶樵．草。诸贤。汝等可舍故水．樵．
草。莫令乘乏。汝等不久当得新水及好
樵．草。诸商人。我等可舍故水．樵．草。如是不
久当得新水．樵．草。莫令乘乏。彼商人等即
便弃舍故水．樵．草。一日行道不得新水．樵．
草。二日．三日。乃至七日行道。犹故不
得新水．樵．草。过七日已。为食人鬼之所杀
害。第二商人主便作是念。前商人主已过崄
难。我等今当以何方便复得脱难。第二商
人主作是念已。与五百车即便俱进至饥
俭道。第二商人主自在前导。见有一人从
傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅
华鬘而乘驴车。泥着两[轗-咸+匆]。第二商人主见
便问曰。饥俭道中有天雨不。彼有新水．樵
及草耶。彼人答曰。饥俭道中天降大雨。极
有新水乃饶樵．草。诸贤。汝等可舍故水．樵．
--------------------------------------------------------------------------------530.2
草。莫令乘乏。汝等不久当得新水及好
樵．草。第二商人主闻已即还。诣诸商人而
告之曰。我在前行见有一人从傍道来。衣
服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘
驴车。泥着两[轗-咸+匆]。我问彼曰。饥俭道中有天
雨不。彼有新水．樵及草耶。彼答我曰。饥俭
道中天适大雨。极有新水乃饶樵．草。诸贤。
汝等可舍故水．樵．草。莫令乘乏。汝等不
久当得新水及好樵．草。诸商人。我等未可
舍故水．樵．草。若得新水．樵．草。然后当弃。彼
不舍故水．樵．草。一日行道不得新水．樵．草。
二日．三日。乃至七日行道。犹故不得新水．樵．
草。第二商人主在前行时。见前第一商人主
及诸商人为食人鬼之所杀害。第二商人
主见已。语诸商人。汝等看前商人主愚痴
不达。不善晓解。无有智慧。既自杀身。复
杀诸人。汝等商人若欲取前诸商人物。自
恣取之。当知蜱肆亦复如是。若汝此见
欲取．恚取．怖取．痴取。终不舍者。汝便当受无
量之恶。亦为众人之所憎恶。犹前第一商
人之主及诸商人。蜱肆王复言。沙门鸠摩罗
迦叶虽作是说。但我此见欲取．恚取．怖取．痴
取。终不能舍。所以者何。若有他国异人闻
之。便作是说。蜱肆王有见长夜受持。彼为
沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。
是故我此见欲取．恚取．怖取．痴取。终不能舍
尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。
慧者闻喻则解其义。蜱肆。犹如二人许戏
赌[麸-夫+并]。第一戏者并窃食之。食一．二．三。或至
--------------------------------------------------------------------------------530.3
众多。第二戏者便作是念。共此人戏。数数
欺我而偷[麸-夫+并]食。或一．二．三。或至众多。见如
是已。语彼伴曰。我今欲息。后当更戏。于是。
第二戏者离于彼处。便以毒药用涂其[麸-夫+并]。
涂已即还。语其伴曰。可来共戏。即来共戏。
第一戏者复窃[麸-夫+并]食。或一．二．三。或至众多。既
食[麸-夫+并]已。即便戴眼吐沫欲死。于是。第二戏者
向第一戏人即说颂曰
  此[麸-夫+并]毒药涂　　汝贪食不觉
  坐为[麸-夫+并]欺我　　后必致苦患
当知蜱肆亦复如是。若汝此见欲取．恚取．怖
取．痴取。终不舍者。汝便当受无量之恶。亦为
众人之所憎恶。犹如戏人为[麸-夫+并]欺他。还自
得殃。蜱肆王复言。沙门鸠摩罗迦叶虽作是
说。但我此见欲取．恚取．怖取．痴取。终不能舍。
所以者何。若有他国异人闻之。便作是说。
蜱肆王有见长夜受持。彼为沙门鸠摩罗迦
叶之所降伏．所治断舍。迦叶。是故我此见欲
取．恚取．怖取．痴取。终不能舍。尊者鸠摩罗迦
叶告曰。蜱肆。复听我说喻。慧者闻喻则解
其义。蜱肆。犹养猪人。彼行路时。见有熇粪
甚多无主。便作是念。此粪可以养饱多猪。
我宁可取自重而去。即取负去。彼于中道
遇天大雨。粪液流漫。浇污其身。故负持去。
终不弃舍。彼则自受无量之恶。亦为众人
之所憎恶。当知蜱肆亦复如是。若汝此见
欲取．恚取．怖取．痴取。终不舍者。汝便当受无
量之恶。亦为众人之所憎恶。犹养猪人。蜱
肆王复言。沙门鸠摩罗迦叶虽作是说。但我
--------------------------------------------------------------------------------531.1
此见欲取．恚取．怖取．痴取。终不能舍。所以者
何。若有他国异人闻之。便作是说。蜱肆王
有见长夜受持。彼为沙门鸠摩罗迦叶之所
降伏．所治断舍。迦叶。是故我此见欲取．恚取．
怖取．痴取。终不能舍。尊者鸠摩罗迦叶告曰。
蜱肆。复听我说最后譬喻。若汝知者。善。若
不知者。我不复说法。蜱肆。犹如大猪为五
百猪王。行崄难道。彼于中路遇见一虎。
猪见虎已。便作是念。若与斗者。虎必杀我。
若畏走者。然诸亲族便轻慢我。不知今当
以何方便得脱此难。作是念已。而语虎
曰。若欲斗者。便可共斗。若不尔者。借我道
过。彼虎闻已。便语猪曰。听汝共斗。不借汝
道。猪复语曰。虎。汝小住。待我被着祖父时
铠。还当共战。彼虎闻已。而作是念。彼非我
敌。况祖父铠耶。便语猪曰。随汝所欲。猪即
还至本厕处所。婉转粪中。涂身至眼已。
便往至虎所。语曰。汝欲斗者便可共斗。若
不尔者。借我道过。虎见猪已。复作是念。我
常不食杂小虫者。以惜牙故。况复当近此
臭猪耶。虎念是已。便语猪曰。我借汝道。不
与汝斗。猪得过已。则还向虎而说颂曰
  虎汝有四足　　我亦有四足
  汝来共我斗　　何意怖而走
时。虎闻已。亦复说颂而答猪曰
  汝毛竖森森　　诸畜中下极
  猪汝可速去　　粪臭不可堪
时。猪自夸复说颂曰
  摩竭鸯二国　　闻我共汝斗
--------------------------------------------------------------------------------531.2
  汝来共我战　　何以怖而走
虎闻此已。复说颂曰
  举身毛皆污　　猪汝臭熏我
  汝斗欲求胜　　我今与汝胜
尊者鸠摩罗迦叶告曰。蜱肆。我亦如是。若汝
此见欲取．恚取．怖取．痴取。终不舍者。汝便自
受无量之恶。亦为众人之所憎恶。犹如彼
虎与猪胜也。蜱肆王闻已。白曰。尊者初说
日月喻时。我闻即解。欢喜奉受。然我欲从
尊者鸠摩罗迦叶求上复上妙智所说。是故
我向问复问耳。我今自归尊者鸠摩罗迦
叶。尊者鸠摩罗迦叶告曰。蜱肆。汝莫归我。
我所归佛。汝亦应归。蜱肆王白曰。尊者。我
今自归佛．法及比丘众。愿尊者鸠摩罗迦
叶为佛受我为优婆塞。从今日始。终身自
归。乃至命尽。尊者鸠摩罗迦叶。我从今日始
行布施修福。尊者鸠摩罗迦叶问曰。蜱肆。
汝欲行施修福。施与几人。能至几时。蜱肆
王白曰。布施百人。或至千人。一日．二日。或
至七日。尊者鸠摩罗迦叶告曰。若王行施修
福。布施百人。或至千人。一日．二日。或至七
日者。诸方沙门．梵志尽闻。蜱肆王有见长夜
受持。彼为沙门鸠摩罗迦叶之所降伏．所治
断舍。诸方闻已。尽当远来。七日之中不及
王施。若不得食王信施者。王便无福。不得
长夜受其安乐。蜱肆王。犹如种子不碎不
坏。不剖不坼。非风非日。非水中伤。秋时
好藏。若彼居士深耕良田。极治地已。随时
下种。然雨泽不适者。于蜱肆意云何。彼种
--------------------------------------------------------------------------------531.3
可得生增长不。答曰。不也。尊者鸠摩罗迦
叶告曰。蜱肆。汝亦如是。若行施修福。布施
百人或至千人。一日．二日。或至七日者。诸
方沙门．梵志尽闻。蜱肆王有见长夜受持。彼
为沙门鸠摩罗迦叶之所降伏．所治断舍。诸
方闻已。尽当远来。七日之中不及王施。若
不得食王信施者。王便无福。不得长夜
受其安乐。蜱肆王复问曰。尊者。我当云何
尊者鸠摩罗迦叶答曰。蜱肆。汝当行施修
福。常供长斋。若蜱肆王行施修福。常供长
斋者。诸方沙门．梵志闻。蜱肆王有见长夜
受持。彼为沙门鸠摩罗迦叶之所降伏．所治
断舍。诸方闻已。尽当远来。彼皆可得及王
信施。王便有福。而得长夜受其安乐。蜱肆。
犹如种子不碎不坏。不剖不坼。非风非
日。非水中伤。秋时好藏。若彼居士深耕良
田。极治地已。随时下种。雨泽适者。于蜱肆
意云何。彼种可得生增长不。答曰。生也。尊
者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若当
行施修福。常供长斋者。诸方沙门．梵志闻。
蜱肆王有见长夜受持。彼为沙门鸠摩罗迦
叶之所降伏．所治断舍。诸方闻已。尽当远来。
彼皆可得及王信施。王便有福。而得长夜
受其安乐。于是。蜱肆王白曰。尊者。我从今
始行施修福。常供长斋。尔时。尊者鸠摩罗迦
叶为蜱肆王及斯和提梵志．居士说法。劝
发渴仰。成就欢喜。无量方便。为彼说法。劝
发渴仰。成就欢喜已。默然而住。于是。蜱肆
王及斯和提梵志．居士。尊者鸠摩罗迦叶为
--------------------------------------------------------------------------------532.1
其说法。劝发渴仰。成就欢喜已。即从坐
起。稽首尊者鸠摩罗迦叶足。绕三匝而
去
彼蜱肆王虽行施修福。然极恶粗弊豆羹菜
茹。唯一片姜。又复施以粗弊布衣。时。监厨者
名优多罗。彼行施修福时。为蜱肆王嘱
语上座咒愿。此施若有福报者。莫令蜱肆
王今世后世受。蜱肆王闻优多罗行施修福
时。常为嘱上座咒愿。此施若有福报者。
莫令蜱肆王今世后世受。闻已。即呼问曰。优
多罗。汝实行施修福时。为我嘱上座咒愿。
此施若有福报者。莫令蜱肆王今世后世
受。为如是耶。优多罗白曰。实尔。天王。所以
者何。天王虽行施修福。然极恶粗弊豆羹
菜茹。唯一片姜。天王。此食尚不可以手触。
况复自食耶。天王施以粗弊布衣。天王。此
衣尚不可以脚蹑。况复自着耶。我敬天
王。不重所施。是故。天王。我不愿此弊布施
报令王受也。蜱肆王闻已。告曰。优多罗。汝
从今始。如我所食。当以饭食。如我着衣。当
以布施。于是。优多罗从是已后。如王所食。
便以饭食。如王所衣。便以布施。尔时。优多罗
因为蜱肆王监行布施故。身坏命终。生四
王天中。彼蜱肆王以不至心行布施故。身
坏命终。生榵树林空宫殿中。尊者桥[火*佥]钵
帝数往游行彼榵树林空宫殿中。尊者桥
[火*佥]钵帝遥见蜱肆王。即便问曰。汝是谁耶。蜱
肆王答曰。尊者桥[火*佥]钵帝。颇闻阎浮洲中有
斯和提王。名蜱肆耶。尊者桥[火*佥]钵帝答曰。
--------------------------------------------------------------------------------532.2
我闻阎浮洲中斯和提有王。名蜱肆。蜱肆
王白曰。尊者桥[火*佥]钵帝。我即是也。本名蜱肆
王。尊者桥[火*佥]钵帝复问曰。蜱肆王如是见。
如是说。无有后世。无众生生。彼何由生此。
依四王天小榵树林空宫殿中。蜱肆王白
曰。尊者桥[火*佥]钵帝。我本实有是见。然为尊
者沙门鸠摩罗迦叶之所降伏．所治断舍。若
尊者桥[火*佥]钵帝还下阎浮洲者。愿遍告语阎
浮洲人。若行施修福时。当至心与。自手与。
自往与。至信与。知有业．有业报与。所以者
何。莫令以是受布施报如斯和提蜱肆王
也。蜱肆王者是布施主。以不至心行施与
故。生依四王天小榵树林空宫殿中。尔时。
尊者桥[火*佥]钵帝默然而受。于是。尊者桥[火*佥]钵
帝有时来下至阎浮洲。则遍告诸阎浮洲
人。至心施与。自手与。自往与。至信与。知有
业．有业报与。所以者何。莫令以是受布
施报如斯和提蜱肆王也。蜱肆王者是布
施主。以不至心行施与故。生依四王天小
榵树林空宫殿中。尊者鸠摩罗迦叶所说如
是。蜱肆王．斯和提梵志．居士及诸比丘闻尊
者鸠摩罗迦叶所说。欢喜奉行
蜱肆王经第七竟(万三百六十七字)

蜱肆经


(北)七三 天经

天经

（七三）中阿含长寿王品天经第二(第二小
土城诵)
我闻如是。一时。佛游枝提瘦。在水渚林中
尔时。世尊告诸比丘。我本未得觉无上正真
道时。而作是念。我宁可得生其光明。因其
光明而见形色。如是我智见极大明净。我
为智见极明净故。便在远离独住。心无放
逸。修行精勤。我因在远离独住。心无放逸。
修行精勤故。即得光明。便见形色也。然我
未与彼天共同集会。未相慰劳。未有所
论说。未有所答对。我复作是念。我宁可
--------------------------------------------------------------------------------539.3
得生其光明。因其光明而见形色。及
与彼天共同集会。共相慰劳。有所论说。有
所答对。如是我智见极大明净。我为智见
极明净故。便在远离独住。心无放逸。修行
精勤。我因在远离独住。心无放逸。修行精
勤故。即得光明。便见形色。及与彼天共同
集会。共相慰劳。有所论说。有所答对也。然
我不知彼天如是姓．如是字．如是生。我复
作是念。我宁可得生其光明。因其光明而
见形色。及与彼天共同集会。共相慰劳。有
所论说。有所答对。亦知彼天如是姓．如是
字．如是生。如是我智见极大明净。我为智
见极明净故。便在远离独住。心无放逸。修
行精勤。我因在远离独住。心无放逸。修行
精勤故。即得光明。便具形色。及与彼天共
同集会。共相慰劳。有所论说。有所答对。亦
知彼天如是姓．如是字．如是生也。然我不
知彼天如是食．如是受苦乐。我复作是念。
我宁可得生其光明。因其光明而见形色。
及与彼天共同集会。共相慰劳。有所论说。
有所答对。亦知彼天如是姓．如是字．如是
生。亦知彼天如是食．如是受苦乐。如是我
智见极大明净。我为智见极明净故。便在
远离独住。心无放逸。修行精勤。我因在远
离独住。心无放逸。修行精勤故。即得光明。
便见形色。及与彼天共同集会。共相慰劳。
有所论说。有所答对。亦知彼天如是姓．
如是字．如是生。亦知彼天如是食．如是
受苦乐也。然我不知彼天如是长寿．如是
--------------------------------------------------------------------------------540.1
久住．如是命尽。我复作是念。我宁可得生
其光明。因其光明而见形色。及与彼天共
同集会。共相慰劳。有所论说。有所答对。亦
知彼天如是姓．如是字．如是生。亦知彼天
如是食．如是受苦乐。亦知彼天如是长寿．
如是久住．如是命尽。如是我智见极大明
净。我为智见极明净故。便在远离独住。心
无放逸。修行精勤。我因在远离独住。心无
放逸。修行精勤故。即得光明。便见形色。及
与彼天共同集会。共相慰劳。有所论说。有
所答对。亦知彼天如是姓．如是字．如是生。
亦知彼天如是食．如是受苦乐。亦知彼
天如是长寿．如是久住．如是命尽也。然我
不知彼天作如是如是业已。死此生彼
我复作是念。我宁可得生其光明。因其光
明而见形色。及与彼天共同集会。共相
慰劳。有所论说。有所答对。亦知彼天如
是姓．如是字．如是生。亦知彼天如是食．如
是受苦乐。亦知彼天如是长寿．如是久住．
如是命尽。亦知彼天作如是如是业已。死
此生彼。如是我智见极大明净。我为智
见极明净故。便在远离独住。心无放逸。修
行精勤。我因在远离独住。心无放逸。修行
精勤故。即得光明。便见形色。及与彼天共
同集会。共相慰劳。有所论说。有所答对。亦
知彼天如是姓．如是字．如是生。亦知彼天
如是食．如是受苦乐。亦知彼天如是长寿．
如是久住．如是命尽。亦知彼天作如是如
是业已。死此生彼也。然我不知彼天．彼彼
--------------------------------------------------------------------------------540.2
天中。我复作是念。我宁可得生其光明。因
其光明而见形色。及与彼天共同集会。
共相慰劳。有所论说。有所答对。亦知彼天
如是姓．如是字．如是生。亦知彼天如是食．
如是受苦乐。亦知彼天如是长寿．如是久
住．如是命尽。亦知彼天作如是如是业已。
死此生彼。亦知彼天．彼彼天中。如是我智
见极大明净。我为智见极明净故。便在远
离独住。心无放逸。修行精勤。我因在远离
独住。心无放逸。修行精勤故。即得光明。便
见形色。及与彼天共同集会。共相慰劳。有
所论说。有所答对。亦知彼天如是姓．如是
字．如是生。亦知彼天如是食．如是受苦乐。
亦知彼天如是长寿．如是久住．如是命尽。
亦知彼天作如是如是业已。死此生彼。
亦知彼天．彼彼天中也。然我不知彼天上
我曾生中．未曾生中。我复作是念。我宁可
得生其光明。因其光明而见形色。及与彼
天共同集会。共相慰劳。有所论说。有所答
对。亦知彼天如是姓．如是字．如是生。亦知
彼天如是食．如是受苦乐。亦知彼天如是
长寿．如是久住．如是命尽。亦知彼天作如
是如是业已。死此生彼。亦知彼天．彼彼天
中。亦知彼天上我曾生中．未曾生中。如是
我智见极大明净。我为智见极明净故。便
在远离独住。心无放逸。修行精勤。我因在
远离独住。心无放逸。修行精勤故。即得光
明。便见形色。及与彼天共同集会。共相慰
劳。有所论说。有所答对。亦知彼天如是
--------------------------------------------------------------------------------540.3
姓．如是字．如是生。亦知彼天如是食．如是
受苦乐。亦知彼天如是长寿．如是久住．如
是命尽。亦知彼天作如是如是业已。死此
生彼。亦知彼天．彼彼天中。亦知彼天上我
曾生中．未曾生中也。若我不正知得此
八行者。便不可一向说得。亦不知我得
觉无上正真之道。我亦于此世间。诸天．魔．梵．
沙门．梵志不能出过其上。我亦不得解脱
种种解脱。我亦未离诸颠倒。未生已尽．梵
行已立．所作已办．不更受有。知如真。若我
正知得此八行者。便可一向说得。亦知我
得觉无上正真之道。我亦于此世间。诸天．魔．
梵．沙门．梵志出过其上。我亦得解脱种种
解脱。我心已离诸颠倒。生已尽。梵行已立。所
作已办。不更受有。知如真。佛说如是。彼诸
比丘闻佛所说。欢喜奉行
天经第二竟(千七百七十四字)

天经


(北)七四 八念经

八念经

（七四）中阿含长寿王品八念经第三(第二
小土城诵)
我闻如是。一时。佛游婆奇瘦。在鼍山怖
林鹿野园中。尔时。尊者阿那律陀在枝提
瘦水渚林中。彼时。尊者阿那律陀在安静
处燕坐思惟。心作是念。道从无欲。非有欲
得。道从知足。非无厌得。道从远离。非乐聚
会。非住聚会。非合聚会得。道从精勤。非懈
怠得。道从正念。非邪念得。道从定意。非乱
意得。道从智慧。非愚痴得。于是。世尊以他
心智知尊者阿那律陀心中所念．所思．所行。
世尊知已。即入如其像定。以如其像定犹
--------------------------------------------------------------------------------541.1
若力士屈申臂顷。如是世尊从婆奇瘦
鼍山怖林鹿野园中忽没不现。住枝提瘦水
渚林中尊者阿那律陀前。是时。世尊便从定
觉。叹尊者阿那律陀曰。善哉。善哉。阿那律
陀。谓汝在安静处燕坐思惟。心作是念。道
从无欲。非有欲得。道从知足。非无厌得。道
从远离。非乐聚会。非住聚会。非合聚会得。
道从精勤。非懈怠得。道从正念。非邪念得。
道从定意。非乱意得。道从智慧。非愚痴
得。阿那律陀。汝从如来更受第八大人之
念。受已。便思道从不戏．乐不戏．行不戏。非
戏．非乐戏．非行戏得。阿那律陀。若汝成就
此大人八念者。汝必能离欲．离恶不善之
法。至得第四禅成就游。阿那律陀。若汝成
就大人八念。而复得此四增上心。现法乐居。
易不难得者。如王．王臣有好缄簏。盛满
种种衣。中前欲着。便取着之。中时．中后若
欲着衣。便取着之。随意自在。阿那律陀。汝
亦如是。得粪扫衣为第一服。汝心无欲。行
此住止行。阿那律陀。若汝成就大人八念。
而复得此四增上心。现法乐居。易不难得者。
如王．王臣有好厨宰。种种净妙甘美肴膳。阿
那律陀。汝亦如是。常行乞食为第一馔。
汝心无欲。行此住止行。阿那律陀。若汝成
就大人八念。而复得此四增上心。现法乐居。
易不难得者。如王．王臣有好屋舍。或楼阁
宫殿。阿那律陀。汝亦如是。依树下止为
第一舍。汝心无欲。行此住止行。阿那律陀。
若汝成就大人八念。而复得此四增上心。现
--------------------------------------------------------------------------------541.2
法乐居。易不难得者。如王．王臣有好床座。
敷以氍氀．毾[毯-炎+登]。覆以锦绮．罗縠。有衬体被。
两头安枕。加陵伽波和逻波遮悉哆罗那。
阿那律陀。汝亦如是。草座叶座为第一座。
汝心无欲。行此住止行。阿那律陀。若汝成
就大人八念。而复得此四增上心。现法乐
居。易不难得者。如是汝若游东方。必得安
乐。无众苦患。若游南方．西方．北方者。必得
安乐。无众苦患。阿那律陀。若汝成就大人
八念。而复得此四增上心。现法乐居。易不
难得者。我尚不说汝诸善法住。况说衰
退。但当昼夜增长善法而不衰退。阿那律
陀。若汝成就大人八念。而复得此四增上
心。现法乐居。易不难得者。汝于二果必得
其一。或于现世得究竟智。或复有余得阿
那含。阿那律陀。汝当成就此大人八念。亦
应得此四增上心。现法乐居。易不难得已。
然后于枝提瘦水渚林中受夏坐也。尔时。
世尊为尊者阿那律陀说法。劝发渴仰。成
就欢喜。无量方便为彼说法。劝发渴仰。成
就欢喜已。入如其像定。以如其像定。犹若
力士屈申臂顷。如是。世尊从枝提瘦
水渚林中忽没不见。住婆奇瘦鼍山怖林鹿
野园中。彼时。尊者阿难执拂侍佛。于是。世
尊便从定觉。回顾告曰。阿难。若有比丘游
鼍山怖林鹿野园中者。令彼一切皆集讲
堂。集讲堂已。还来白我。尊者阿难受佛教
已。稽首礼足。即行宣敕。诸有比丘游鼍山
怖林鹿野园中者。令彼一切皆集讲堂。集
--------------------------------------------------------------------------------541.3
讲堂已。还诣佛所。头面礼足。却住一面。白
曰。世尊。诸有比丘游鼍山怖林鹿野园中
者。已令一切皆集讲堂。唯愿世尊自当知
时。于是。世尊将尊者阿难往诣讲堂。于比
丘众前敷座而坐。坐已。告曰。诸比丘。我今
为汝说大人八念。汝等谛听。善思念之。时。
诸比丘受教而听。佛言。大人八念者。谓道
从无欲。非有欲得。道从知足。非无厌得。道
从远离。非乐聚会。非住聚会。非合聚会
得。道从精勤。非懈怠得。道从正念。非邪念
得。道从定意。非乱意得。道从智慧。非愚痴
得。道从不戏．乐不戏．行不戏。非戏．非乐戏．
非行戏得。云何道从无欲。非有欲得。谓比
丘得无欲。自知得无欲。不令他人知我无
欲。得知足．得远离．得精勤．得正念．得定
意．得智慧．得不戏。自知得不戏。不欲令
他知我无欲。是谓道从无欲。非有欲得。云
何道从知足。非无厌得。谓比丘行知足。衣
取覆形。食取充躯。是谓道从知足。非无
厌得。云何道从远离。非乐聚会。非住聚会。
非合聚会得。谓比丘行远离。成就二远离。
身及心俱远离。是谓道从远离。非乐聚会。
非住聚会。非合聚会得。云何道从精进。非
懈怠得。谓比丘常行精进。断恶不善。修诸
善法。恒自起意。专一坚固。为诸善本不舍
方便。是谓道从精勤。非懈怠得。云何道从
正念。非邪念得。谓比丘观内身如身。观内
觉．心．法如法。是谓道从正念。非邪念得。云
何道从定意。非乱意得。谓比丘离欲．离恶
--------------------------------------------------------------------------------542.1
不善之法。至得第四禅成就游。是谓道从
定意。非乱意得。云何道从智慧。非愚痴得。
谓比丘修行智慧。观兴衰法。得如是智。圣
慧明达。分别晓了。以正尽苦。是谓道从智
慧。非愚痴得。云何道从不戏．乐不戏．行不
戏。非戏．非乐戏．非行戏得。谓比丘意常灭
戏。乐住无余涅槃。心恒乐住。欢喜意解。是谓
道从不戏．乐不戏．行不戏。非戏．非乐戏．非
行戏得。诸比丘。阿那律陀比丘成就此大人
八念已。然后枝提瘦水渚林中受夏坐也。
我以此教。彼在远离独住。心无放逸。修行
精勤。彼在远离独住。心无放逸。修行精勤
已。族姓子所为。剃除须发。着袈裟衣。至信．
舍家．无家．学道者。唯无上梵行讫。于现法中
自知自觉。自作证成就游。生已尽。梵行已立。
所作已办。不更受有。知如真。是时。尊者阿那
律陀得阿罗呵。心正解脱。得长老上尊。则
于尔时而说颂曰
  遥知我思念　　无上世间师
  正身心入定　　乘虚忽来到
  如我心所念　　为说而复过
  诸佛乐不戏　　远离一切戏
  既从彼知法　　乐住正法中
  逮得三昧达　　佛法作已办
  我不乐于死　　亦不愿于生
  随时任所适　　立正念正智
  鞞耶离竹林　　我寿在彼尽
  当在竹林下　　无余般涅槃
佛说如是。尊者阿那律陀及诸比丘闻佛所
--------------------------------------------------------------------------------542.2
说。欢喜奉行
八念经第三竟(千九百五十四字)

八念经


(北)七六 郁伽支罗经

郁伽支罗经

（七六）中阿含长寿王品郁伽支罗经第五
(第二小土城诵)
我闻如是。一时。佛游郁伽支罗。在恒水池
岸。尔时。一比丘则于晡时从燕坐起。往诣
佛所。稽首佛足。却坐一面。白曰。世尊。唯愿
为我善略说法。从法世尊闻已。在远离独
住。心无放逸。修行精勤。因在远离独住。心
无放逸。修行精勤故。族姓子所为。剃除须
发。着袈裟衣。至信．舍家．无家．学道者。唯无上
梵行讫。于现法中自知自觉。自作证成就游。
生已尽。梵行已立。所作已办。不更受有。知如
真。世尊告曰。比丘当如是学。令心得住。在
内不动无量善修。复观内身如身。行极精
勤。立正念．正智。善自御心。令离悭贪。意无
忧戚。复观外身如身。行极精勤。立正念．正
智。善自御心。令离悭贪。意无忧戚。复观内
外身如身。行极精勤。立正念．正智。善自御
心。令离悭贪。意无忧戚。比丘。如此之定。
去时．来时当善修习。住时．坐时．卧时．眠时．寤
时．眠寤时亦当修习。复次。亦当修习有觉
有观定．无觉少观定。修习无觉无观定。亦当
修习喜共俱定．乐共俱定．定共俱定。修习
舍共俱定。比丘。若修此定极善修者。比丘。
当复更修观内觉如觉。行极精勤。立正念．正
智。善自御心。令离悭贪。意无忧戚。复观外
觉如觉。行极精勤。立正念．正智。善自御心。
令离悭贪。意无忧戚。复观内外觉如觉。行
极精勤。立正念．正智。善自御心。令离悭贪。
意无忧戚。比丘。如此之定。去时．来时当善
--------------------------------------------------------------------------------544.1
修习。住时．坐时．卧时．眠时．寤时．眠寤时亦
当修习。复次。亦当修习有觉有观定．无觉少
观定。修习无觉无观定。亦当修习喜共俱
定．乐共俱定．定共俱定。修习舍共俱定。比丘。
若修此定极善修者。比丘。当复更修观内
心如心。行极精勤。立正念．正智。善自御心。
令离悭贪。意无忧戚。复观外心如心。行
极精勤。立正念．正智。善自御心。令离悭贪。
意无忧戚。复观内外心如心。行极精勤。立
正念．正智。善自御心。令离悭贪。意无忧戚。
比丘。如此之定。去时．来时当善修习。住时．坐
时．卧时．眠时．寤时．眠寤时亦当修习。复次。
亦当修习有觉有观定．无觉少观定。修习无
觉无观定。亦当修习喜共俱定．乐共
俱定．定共俱定。修习舍共俱定。比丘。若
修此定极善修者。比丘。当复更修观
内法如法。行极精勤。立正念．正智。善自御心。
令离悭贪。意无忧戚。复观外法如法。行
极精勤。立正念．正智。善自御心。令离悭贪。
意无忧戚。复观内外法如法。行极精勤。立
正念．正智。善自御心。令离悭贪。意无忧戚。
比丘。如此之定。去时．来时当善修习。住时．
坐时．卧时．眠时．寤时．眠寤时亦当修习。复
次。亦当修习有觉有观定．无觉少观定。修习
无觉无观定。亦当修习喜共俱定．乐共俱
定．定共俱定。修习舍共俱定。比丘。若修此
定极善修者。比丘。心当与慈俱。遍满一方
成就游。如是二三四方。四维上下。普周一切。
心与慈俱。无结无怨。无恚无诤。极广甚大。无
--------------------------------------------------------------------------------544.2
量善修。遍满一切世间成就游。如是悲．喜
心与舍俱。无结无怨。无恚无诤。极广甚大。无
量善修。遍满一切世间成就游。比丘。若汝
修习此定极善修者。若游东方。必得安乐。
无众苦患。若游南方．西方．北方者。必得安
乐。无众苦患。比丘。若汝修习此定极善修
者。我尚不说汝诸善法住。况说衰退。但当
昼夜增长善法而不衰退。比丘。若汝修习
此定极善修者。汝于二果必得其一。或于
现世得究竟智。或复有余得阿那含。于是。
彼比丘闻佛所说。善受善持。即从坐起。稽
首佛足。绕三匝而去。受持佛教。在远离独
住。心无放逸。修行精勤。因在远离独住。心
无放逸。修行精勤故。族姓子所为。剃除须
发。着袈裟衣。至信．舍家．无家．学道者。唯无上
梵行讫。于现法中自知自觉。自作证成就游。
生已尽。梵行已立。所作已办。不更受有。知如
真。彼尊者知法已至。得阿罗诃。佛说如是。
彼诸比丘闻佛所说。欢喜奉行
郁伽支罗经第五竟(千二百六字)

郁伽支罗经


(北)八○ 迦絺那经

迦絺那经

（八○）中阿含长寿王品迦絺那经第九(第二
小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者阿那律陀亦在舍卫国。住
--------------------------------------------------------------------------------552.1
娑罗逻岩山中。于是。尊者阿那律陀过夜平
旦。着衣持钵。入舍卫乞食。尊者阿难亦复
平旦着衣持钵。入舍卫乞食。尊者阿那律
陀见尊者阿难亦行乞食。见已。语曰。贤者阿
难。当知我三衣粗素坏尽。贤者。今可倩诸
比丘为我作衣。尊者阿难为尊者阿那律
陀默然许倩。于是。尊者阿难舍卫乞食已。
食讫。中后收举衣钵。澡洗手足。以尼师
檀着于肩上。手执户钥。遍诣房房。见诸比
丘便语之曰。诸尊。今往诣娑罗逻岩山中。
为尊者阿那律陀作衣。于是。诸比丘闻尊
者阿难语。皆往诣娑罗逻岩山中。为尊者阿
那律陀作衣。于是。世尊见尊者阿难手执
户钥。遍诣房房。见已。问曰。阿难。汝以何事。
手执户钥。遍诣房房。尊者阿难白曰。世尊。
我今倩诸比丘。为尊者阿那律陀作衣。世
尊告曰。阿难。汝何以故不请如来为阿
那律陀比丘作衣。于是。尊者阿难即叉手
向佛。白世尊曰。唯愿世尊往诣娑罗逻岩
山中。为尊者阿那律陀作衣。世尊为尊者
阿难默然而许。于是。世尊将尊者阿难。往
诣娑罗逻岩山中比丘众前。敷坐而坐。尔时。
娑罗逻岩山中有八百比丘及世尊共集坐。
为尊者阿那律陀作衣。彼时。尊者大目揵连
亦在众中。于是。世尊告曰。目揵连。我能为
阿那律陀舒张衣裁。割截连缀而缝合之。尔
时。尊者大目揵连即从座起。偏袒着衣。叉
手向佛。白世尊曰。唯愿世尊为贤者阿那
律陀舒张衣裁。诸比丘当共割截。连缀缝合
--------------------------------------------------------------------------------552.2
于是。世尊即为尊者阿那律陀舒张衣裁。诸
比丘便共割截。连缀缝合。即彼一日为尊者
阿那律陀成三衣讫。尔时。世尊知尊者阿那
律陀三衣已成。则便告曰。阿那律陀。汝为诸
比丘说迦絺那法。我今腰痛。欲小自息。尊者
阿那律陀白曰。唯然。世尊。于是。世尊四叠优
多罗僧以敷床上。襞僧伽梨作枕。右胁而
卧。足足相累。作光明想。立正念正智。常作
起想。彼时。尊者阿那律陀告诸比丘。诸贤。我
本未出家学道时。厌生老病死．啼哭懊恼．悲
泣忧戚。欲断此大苦聚。诸贤。我厌已而作
是观。居家至狭。尘劳之处。出家学道。发露旷
大。我今在家为锁所锁。不得尽形寿修诸
梵行。我宁可舍少财物及多财物。舍少亲
族及多亲族。剃除须发。着袈裟衣。至信．舍
家．无家．学道。诸贤。我于后时舍少财物及
多财物。舍少亲族及多亲族。剃除须发。着
袈裟衣。至信．舍家．无家．学道。诸贤。我出家学
道。舍族姓已。受比丘学。修行禁戒。守护从
解脱。又复善摄威仪礼节。见纤介罪。常怀
畏怖。受持学戒。诸贤。我离杀。断杀。弃舍刀
杖。有惭有愧。有慈悲心。饶益一切乃至昆
虫。我于杀生净除其心。诸贤。我离不与取。
断不与取。与而后取。乐于与取。常好布施。
欢喜无吝。不望其报。我于不与取净除其
心。诸贤。我离非梵行。断非梵行。勤修梵行。
精勤妙行。清净无秽。离欲断淫。我于非梵
行净除其心。诸贤。我离妄言。断妄言。真谛
言。乐真谛。住真谛。不移动。一切可信。不
--------------------------------------------------------------------------------552.3
欺世间。我于妄言净除其心。诸贤。我离两
舌。断两舌。行不两舌。不破坏他。不闻此
语彼。欲破坏此。不闻彼语此。欲破坏彼。
离者欲合。合者欢喜。不作群党。不乐群党。
不称说群党。我于两舌净除其心。诸贤。我
离粗言。断粗言。若有所言。辞气粗犷。恶声
逆耳。众所不喜。众所不爱。使他苦恼。令
不得定。断如是言。若有所说。清和柔润。顺
耳入心。可喜可爱。使他安乐。言声具了。不
使人畏。令他得定。说如是言。我于粗言
净除其心。诸贤。我离绮语。断绮语。时说．真
说．法说．义说．止息说．乐止息说。事顺时得宜。
善教善诃。我于绮语净除其心。诸贤。我离
治生。断治生。弃舍称量及斗斛。不受财货。
不缚束人。不望折斗量。不以小利侵欺
于人。我于治生净除其心。诸贤。我离受寡
妇．童女。断受寡妇．童女。我于受寡妇．童女
净除其心。诸贤。我离受奴婢。断受奴婢。
我于受奴婢净除其心。诸贤。我离受象．马．
牛．羊。断受象．马．牛．羊。我于受象．马．牛．羊净
除其心。诸贤。我离受鸡．猪．断受鸡．猪。我于
受鸡．猪净除其心。诸贤。我离受田业．店肆。
断受田业．店肆。我于受田业．店肆净除其
心。诸贤。我离受生稻．麦．豆。断受生稻．麦．豆。
我于受生稻．麦．豆净除其心。诸贤。我离酒。
断酒。我于饮酒净除其心。诸贤。我离高广
大床。断高广大床。我于高广大床净除其
心。诸贤。我离华鬘．璎珞．涂香．脂粉。断华鬘．
璎珞．涂香．脂粉。我于花鬘．璎珞．涂香．脂粉净
--------------------------------------------------------------------------------553.1
除其心。诸贤。我离歌舞．倡妓及往观听。断
歌舞．倡妓及往观听。我于歌舞．倡妓及往观
听净除其心。诸贤。我离受生色像宝。断
受生色像宝。我于受生色像宝净除其心。
诸贤。我离过中食。断过中食。一食。不夜食。
学时食。我于过中食净除其心。诸贤。我已
成就此圣戒聚。当复学极知足。衣取覆形。
食取充躯。随所游至。与衣钵俱。行无顾
恋。犹如鹰鸟与两翅俱。飞翔空中。诸贤。我
亦如是。随所游至。与衣钵俱。行无顾恋。诸
贤。我已成就此圣戒聚及极知足。当复学
守护诸根。常念闭塞。念欲明达。守护念心
而得成就。恒起正知。若眼见色。然不受相。
亦不味色。谓忿诤故。守护眼根。心中不生
贪伺．忧戚．恶不善法。趣向彼故。守护眼根。
如是耳．鼻．舌．身。若意知法。然不受相。亦不
味法。谓忿诤故。守护意根。心中不生贪伺．
忧戚．恶不善法。趣向彼故。守护意根。诸贤。
我已成就此圣戒聚及极知足。守护诸根。
当复学正知出入。善观分别。屈申低仰。仪容
庠序。善着僧伽梨及诸衣钵。行住坐卧。眠
寤语默。皆正知之。诸贤。我已成就此圣戒聚
及极知足。守护诸根。正知出入。当复学独
住远离。在无事处。或至树下空安静处．山岩
石室．露地蘘[廿/积]。或至林中。或在冢间。诸贤。
我已在无事处。或至树下空安静处。敷尼师
檀。结加趺坐。正身正愿。反念不向。断除贪
伺。心无有诤。见他财物．诸生活具。不起贪
伺。欲令我得。我于贪伺净除其心。如是嗔
--------------------------------------------------------------------------------553.2
恚．睡眠．调悔．断疑．度惑。于诸善法无有犹
豫。我于疑惑净除其心。诸贤。我已断此五
盖．心秽．慧羸。离欲．离恶不善之法。至得第
四禅成就游。诸贤。我已得如是定心清净。
无秽无烦。柔软善住。得不动心。学如意足智
通作证。诸贤。我得无量如意足。谓分一为
众。合众为一。一则住一。有知有见。不碍石
壁。犹如行空。没地如水。履水如地。结加
趺坐。上升虚空。犹如鸟翔。今此日月有大
如意足。有大威德。有大福祐。有大威神。以
手扪摸身至梵天。诸贤。我已得如是定心
清净。无秽无烦。柔软善住。得不动心。学天耳
智通作证。诸贤。我以天耳闻人．非人音声。
近远．妙与不妙。诸贤。我已得如是定心清
净。无秽无烦。柔软善住。得不动心。学他心
智通作证。诸贤。我为他众生所念．所思．所为．
所行。以他心智知他心如真。有欲心知
有欲心如真。无欲心知无欲心如真。有
恚无恚．有痴无痴．有秽无秽．合散．高下．小大．
修不修．定不定。不解脱心知不解脱心如真。
解脱心知解脱心如真。诸贤。我已得如是
定心清净。无秽无烦。柔软善住。得不动心。
学忆宿命智通作证。诸贤。有行有相貌。忆
本无量昔所经历。谓一生．二生．百生．千生．成
劫．败劫．无量成败劫。彼众生名某。彼昔更历。我
曾生彼。如是姓．如是字．如是生．如是饮食．
如是受苦乐．如是长寿．如是久住．如是寿
命讫。此死生彼。彼死生此。我生在此。如是
姓．如是字．如是生．如是饮食．如是受苦乐．
--------------------------------------------------------------------------------553.3
如是长寿．如是久住．如是寿命讫。诸贤。我
已得如是定心清净。无秽无烦。柔软善住。得
不动心。学生死智通作证。诸贤。我以清净
天眼出过于人。见此众生死时生时。好色恶
色。妙与不妙。往来善处及不善处。随此众生
之所作业见其如真。若此众生成就身恶行。
口．意恶行。诽谤圣人。邪见。成就邪见业。彼
因缘此。身坏命终。必至恶处。生地狱中。若
此众生成就身妙行。口．意妙行。不诽谤圣
人。正见．成就正见业。彼因缘此。身坏命终。
必升善处。上生天中。诸贤。我已得如是定
心清净。无秽无烦。柔软善住。得不动心。学
漏尽智通作证。诸贤。我知此苦如真。知此
苦习．知此苦灭．知此苦灭道如真。知此
漏．知此漏习．知此漏灭．知此漏灭道如
真。彼如是知．如是见。欲漏心解脱。有漏．无明
漏心解脱。解脱已。便知解脱。生已尽。梵行已
立。所作已办。不更受有。知如真。诸贤。若有
比丘犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依
戒立戒。以戒为梯。升无上慧堂正法阁者。
终无是处。诸贤。犹去村不远。有楼观堂阁。
其中安梯或施十蹬。或十二蹬。若有人
来。求愿欲得升彼堂阁。若不登此梯第一
蹬上。欲登第二蹬者。终无是处。若不登
第二蹬。欲登第三．四。至升堂阁者。终无
是处。诸贤。如是若有比丘犯戒．破戒．缺戒．
穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。
升无上慧堂正法阁者。终无是处。诸贤。若
有比丘不犯戒．破戒．缺戒．穿戒．秽戒．黑戒
--------------------------------------------------------------------------------554.1
者。欲依戒立戒。以戒为梯。升无上慧堂正
法阁者。必有是处。诸贤。犹去村不远。有楼
观堂阁。其中安梯或施十蹬。或十二蹬。
若有人来。求愿欲得升彼堂阁。若登此梯
第一蹬上。欲登第二蹬者。必有是处。若
登第二蹬。欲登第三．四。至升堂阁者。必
有是处。诸贤。如是若有比丘不犯戒．破戒．
缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒
为梯。升无上慧堂正法阁者。必有是处。诸
贤。我依戒立戒。以戒为梯。升无上慧堂正
法之阁。以小方便观千世界。诸贤。犹有目
人住高楼上。以小方便观下露地。见千土
堑。诸贤。我亦如是。依戒立戒。以戒为梯。
升无上慧堂正法之阁。以小方便观千世
界。诸贤。若王大象。或有七宝。或复减八。以
多罗叶覆之。如我覆藏于此六通。诸贤。若
于我如意足智通作证有疑惑者。彼应问
我。我当答之。诸贤。若于我天耳智通作证
有疑惑者。彼应问我。我当答之。诸贤。若
于我他心智通作证有疑惑者。彼应问我。
我当答之。诸贤。若于我宿命智通作证有
疑惑者。彼应问我。我当答之。诸贤。若于我
生死智通作证有疑惑者。彼应问我。我当
答之。诸贤。若于我漏尽智通作证有疑惑
者。彼应问我。我当答之。于是。尊者阿难白
曰。尊者阿那律陀。今娑罗逻岩山集坐八
百比丘及世尊在中。为尊者阿那律陀作
衣。若于尊者阿那律陀如意足智通作证有
疑惑者。彼当问之。尊者阿那律陀答。若于
--------------------------------------------------------------------------------554.2
尊者阿那律陀天耳智通作证有疑惑者。彼
当问之。尊者阿那律陀答。若于尊者阿那
律陀他心智通作证有疑惑者。彼当问之。
尊者阿那律陀答。若于尊者阿那律陀宿命
智通作证有疑惑者。彼当问之。尊者阿那
律陀答。若于尊者阿那律陀生死智通作证
有疑惑者。彼当问之。尊者阿那律陀答。若
于尊者阿那律陀漏尽智通作证有疑惑
者。彼当问之。尊者阿那律陀答。但我等长
夜以心识尊者阿那律陀心。如尊者阿那律
陀。有大如意足。有大威德。有大福祐。有大
威神。于是。世尊所患已差而得安隐。即时
便起。结加趺坐。世尊坐已。叹尊者阿那律
陀曰。善哉。善哉。阿那律陀。极善。阿那律陀。谓
汝为诸比丘说迦絺那法。阿那律陀。汝复为
诸比丘说迦絺那法。阿那律陀。汝为诸比
丘数数说迦絺那法。于是。世尊告诸比丘。
比丘。汝等受迦絺那法。诵习迦絺那法。善
持迦絺那法。所以者何。迦絺那法与法相应。
为梵行本。致通致觉。亦致涅槃。若族姓子
剃除须发。着袈裟衣。至信．舍家．无家．学道者。
应当至心受迦絺那法。善受善持迦絺那
法。所以者何。我不见过去时诸比丘作如
是衣。如阿那律陀比丘。不见未来．现在诸
比丘作如是衣。如阿那律陀比丘。所以者
何。谓今娑罗逻岩山集坐八百比丘及世尊
在中。为阿那律陀比丘作衣。如是阿那律
陀比丘。有大如意足。有大威德。有大福祐。
有大威神。佛说如是。尊者阿那律陀及诸
--------------------------------------------------------------------------------554.3
比丘闻佛所说。欢喜奉行
迦絺那经第九竟(三千七百八十字)

迦絺那经


(北)八二 支离弥梨经

支离弥梨经

（八二）中阿含长寿王品支离弥梨经第十一
(第二小土城诵)
我闻如是。一时。佛游王舍城。在竹林加兰
哆园。尔时。众多比丘于中食后少有所为。
集坐讲堂。欲断诤事。谓论此法．律。此佛之
教。彼时。质多罗象子比丘亦在众中。于是。
质多罗象子比丘。众多比丘论此法．律。此佛
教时。于其中间竞有所说。不待诸比丘说
法讫竟。又不以恭敬．不以善观问诸上尊
长老比丘。是时。尊者大拘絺罗在彼众中。
于是。尊者大拘絺罗告质多罗象子比丘曰。
贤者。当知众多比丘说此法．律。此佛教时。
汝莫于中竞有所说。若诸比丘所说讫已。
--------------------------------------------------------------------------------558.1
然后可说。汝当以恭敬．当以善观问诸
上尊长老比丘。莫不恭敬．莫不善观问诸
上尊长老比丘。尔时。质多罗象子比丘诸亲
朋友悉在众中。于是。质多罗象子比丘诸亲
朋友语尊者大拘絺罗曰。贤者大拘絺罗。
汝莫大责数质多罗象子比丘。所以者何。质
多罗象子比丘戒德多闻。似如懈怠。然不贡
高。贤者大拘絺罗。质多罗象子比丘。诸比丘
随所为时而能佐助。于是。尊者大拘絺罗
语质多罗象子比丘诸亲朋友曰。诸贤。不
知他心者。不得妄说称不称。所以者何。或
有一人在世尊前时。及诸上尊长老梵行
可惭可愧．可爱可敬前。彼便善守善护。若
于后时离世尊前。及离诸上尊长老梵行
可惭可愧．可爱可敬前。彼便数与白衣共
会。调笑贡高。种种谈哗。彼数与白衣共会。
调笑贡高。种种谈哗已。心便生欲。彼心生欲
已。便身热心热。彼身心热已。便舍戒罢道。
诸贤。犹若如牛。入他田中。守田人捉。或以
绳系。或着栏中。诸贤。若有作是说。此牛不
复入他田中。如是彼为正说耶。答曰。不也
所以者何。谓彼牛者。为绳所系。或断或解。为
栏所遮。或破或跳出。复入他田。如前无异。
诸贤。或有一人在世尊前时。及诸上尊长
老梵行可惭可愧．可爱可敬前。彼便善守
善护。若于后时离世尊前。及离诸梵行可
惭可愧．可爱可敬前。彼便数与白衣共会。
调笑贡高。种种谈哗。彼数与白衣共会。调笑
贡高。种种谈哗已。心便生欲。彼心生欲已。便
--------------------------------------------------------------------------------558.2
身热心热。彼身心热已。便舍戒罢道。诸贤。
是谓有一人。复次。诸贤。或有一人逮得初
禅。彼得初禅已。便自安住。不复更求未得
欲得．不获欲获．不作证欲作证。彼于后
时。便数与白衣共会。调笑贡高。种种谈哗。
彼数与白衣共会。调笑贡高。种种谈哗已。心
便生欲。彼心生欲已。便身热心热。彼身心热
已。便舍戒罢道。诸贤。犹大雨时。村间湖池
水满其中。彼若本时所见沙石．草木．甲虫．鱼
鳖．虾蟆及诸水性。去时来时。走时住时。后水
满已。尽不复见。诸贤。若有作是说。彼湖池
中终不复见沙石．草木．甲虫．鱼鳖．虾蟆及诸
水性。去时来时。走时住时。如是彼为正说
耶。答曰。不也。所以者何。彼湖池水。或象
饮马饮。骆驼．牛．驴．猪．鹿．水牛饮。或人取用。风
吹日炙。彼若本时不见沙石．草木．甲虫．鱼鳖．
虾蟆及诸水性。去时来时。走时住时。后水
减已。还见如故。如是。贤者。或有一人逮得
初禅。彼得初禅已。便自安住。不复更求未
得欲得．不获欲获．不作证欲作证。彼于
后时。便数与白衣共会。调笑贡高。种种谈
哗。彼数与白衣共会。调笑贡高。种种谈哗已。
心便生欲。彼心生欲已。便身热心热。彼身心
热已。便舍戒罢道。诸贤。是谓有一人。复
次。诸贤。或有一人得第二禅。彼得第二禅
已。便自安住。不复更求未得欲得．不获欲
获．不作证欲作证。彼于后时。便数与白
衣共会。调笑贡高。种种谈哗。彼数与白衣
共会。调笑贡高。种种谈哗已。心便生欲。彼
--------------------------------------------------------------------------------558.3
心生欲已。便身热心热。彼身心热已。便舍
戒罢道。诸贤。犹大雨时。四衢道中尘灭作
泥。诸贤。若有作是说。此四衢道泥终不燥。
不复作尘。如是彼为正说耶。答曰。不也
所以者何。此四衢道。或象行马行。骆驼．牛．驴．
猪．鹿．水牛及人民行。风吹日炙。彼四衢道泥
干燥已。还复作尘。如是。诸贤。或有一人得
第二禅。彼得第二禅已。便自安住。不复更求
未得欲得．不获欲获．不作证欲作证。彼
于后时。便数与白衣共会。调笑贡高。种种
谈哗。彼数与白衣共会。调笑贡高。种种谈哗
已。心便生欲。彼心生欲已。便身热心热。彼
身心热已。便舍戒罢道。诸贤。是谓有一人
复次。诸贤。或有一人得第三禅。彼得第
三禅已。便自安住。不复更求未得欲得．不
获欲获．不作证欲作证。彼于后时。便数
与白衣共会。调笑贡高。种种谈哗。彼数与
白衣共会。调笑贡高。种种谈哗已。心便生欲。
彼心生欲已。便身热心热。彼身心热已。便舍
戒罢道。诸贤。犹山泉湖水。澄清平岸。定不
动摇。亦无波浪。诸贤。若有作是说。彼山泉
湖水终不复动。亦无波浪。如是彼为正说
耶。答曰。不也。所以者何。或于东方大风卒
来。吹彼湖水。动涌波浪。如是南方．西方．北
方大风卒来。吹彼湖水。动涌波浪。如是。诸
贤。或有一人得第三禅。彼得第三禅已。便
自安住。不复更求未得欲得．不获欲获．不
作证欲作证。彼于后时。便数与白衣共会。
调笑贡高。种种谈哗。彼数与白衣共会。调笑
--------------------------------------------------------------------------------559.1
贡高。种种谈哗已。心便生欲。彼心生欲已。便
身热心热。彼身心热已。便舍戒罢道。诸贤。
是谓有一人。复次。诸贤。或有一人得第四
禅。彼得第四禅已。便自安住。不复更求未
得欲得．不获欲获．不作证欲作证。彼于
后时。便数与白衣共会。调笑贡高。种种谈
哗。彼数与白衣共会。调笑贡高。种种谈哗已。
心便生欲。彼心生欲已。便身热心热。彼身心
热已。便舍戒罢道。诸贤。犹如居士．居士子。
食微妙食。充足饱满已。本欲食者。则不复
欲。诸贤。若有作是说。彼居士．居士子。终不
复欲得食。如是彼为正说耶。答曰。不也
所以者何。彼居士．居士子。过夜饥已。彼若本
所不用食者。还复欲得。如是。诸贤。或有一
人得第四禅。彼得第四禅已。便自安住。不
复更求未得欲得．不获欲获．不作证欲作
证。彼于后时。便数与白衣共会。调笑贡高。
种种谈哗。彼数与白衣共会。调笑贡高。种
种谈哗已。心便生欲。彼心生欲已。便身热心
热。彼身心热已。便舍戒罢道。诸贤。是谓有
一人。复次。诸贤。或有一人得无想心定。
彼得无想心定已。便自安住。不复更求未
得欲得．不获欲获．不作证欲作证。彼于后
时。便数与白衣共会。调笑贡高。种种谈哗。
彼数与白衣共会。调笑贡高。种种谈哗已。心
便生欲。彼心生欲已。便身热心热。彼身心热
已。便舍戒罢道。诸贤。犹如一无事处。闻支
离弥梨虫声。彼无事处。或王或王大臣夜止
宿。彼象声．马声．车声．步声．螺声．鼓声．细腰鼓
--------------------------------------------------------------------------------559.2
声．妓鼓声．舞声．歌声．琴声．饮食声。彼若本闻
支离弥梨虫声便不复闻。诸贤。若有作是
说。彼无事处。终不复闻支离弥梨虫声。如
是彼为正说耶。答曰。不也。所以者何。彼王
及王大臣过夜平旦。各自还归。彼若闻象声．
马声．车声．步声．螺声．鼓声．细腰鼓声．妓鼓声．舞
声．歌声．瑟声．饮食声故。不闻支离弥梨虫
声。彼既去已。还闻如故。如是。诸贤。得无
想心定。得无想心定已。便自安住．不
复更求未得欲得．不获欲获．不作证欲
作证。彼于后时。便数与白衣共会。调笑贡
高。种种谈哗。彼数与白衣共会。调笑贡高。种
种谈哗已。便心生欲。心生欲已。便身热心热。
彼身心热已。便舍戒罢道。诸贤。是谓有一
人。尔时。质多罗象子比丘寻于其后舍戒
罢道。质多罗象子比丘诸亲朋友闻质多罗
象子比丘舍戒罢道已。往诣尊者大拘絺罗
所。到已。白曰。尊者大拘絺罗。为知质多罗
象子比丘心。为因余事知。所以者何。今质
多罗象子比丘已舍戒罢道。尊者大拘絺罗
告彼亲朋友曰。诸贤。此事正应尔。所以者
何。以不知如真。不见如真。所以者何。因
不知如真。不见如真故。尊者大拘絺罗所
说如是。彼诸比丘闻尊者大拘絺罗所说。
欢喜奉行
支离弥梨经第十一竟(二千四百四十七字)

支离弥梨经


(北)八三 长老上尊睡眠经

长老上尊睡眠经

（八三）中阿含长寿王品长老上尊睡眠经第
十二(第二小土城诵)
我闻如是。一时。佛游婆耆瘦。在鼍山怖
--------------------------------------------------------------------------------559.3
林鹿野园中。尔时。尊者大目揵连游摩竭
国。在善知识村中。于是。尊者大目揵连独
安静处宴坐思惟而便睡眠。世尊遥知尊者
大目揵连独安静处宴坐思惟而便睡眠。
世尊知已。即入如其像定。以如其像定。犹
若力士屈申臂顷。从婆耆瘦鼍山怖林鹿
野园中忽没不现。往摩竭国善知识村尊
者大目揵连前。于是。世尊从定而寤。告曰。
大目揵连。汝着睡眠。大目揵连。汝着睡眠
尊者大目揵连白世尊曰。唯然。世尊。佛复告
曰。大目揵连。如所相着睡眠。汝莫修彼
相。亦莫广布。如是睡眠便可得灭。若汝睡
眠故不灭者。大目揵连。当随本所闻法。随
而受持广布诵习。如是睡眠便可得灭。若
汝睡眠故不灭者。大目揵连。当随本所闻
法。随而受持为他广说。如是睡眠便可得
灭。若汝睡眠故不灭者。大目揵连。当随本
所闻法。随而受持．心念．心思。如是睡眠便可
得灭。若汝睡眠故不灭者。大目揵连。当
以两手扪摸于耳。如是睡眠便可得灭
若汝睡眠故不灭者。大目揵连。当以冷水
澡洗面目及洒身体。如是睡眠便可得灭。
若汝睡眠故不灭者。大目揵连。当从室出。
外观四方。瞻视星宿。如是睡眠便可得灭。
若汝睡眠故不灭者。大目揵连。当从室出。
而至屋头。露地经行。守护诸根。心安在内。
于后前想。如是睡眠便可得灭。若汝睡眠
故不灭者。大目揵连。当舍经行道。至经行
道头。敷尼师檀。结跏趺坐。如是睡眠便可
--------------------------------------------------------------------------------560.1
得灭。若汝睡眠故不灭者。大目揵连。当还
入室。四叠优多罗僧以敷床上。襞僧伽梨
作枕。右胁而卧。足足相累。心作明想。立正
念正智。常欲起想。大目揵连。莫计床乐眠
卧安快。莫贪财利。莫著名誉。所以者何。我
说一切法不可与会。亦说与会。大目揵连。
我说何法不可与会。大目揵连。若道俗法
共合会者。我说此法不可与会。大目揵连。
若道俗法共合会者。便多有所说。若多有
所说者。则便有调。若有调者。便心不息。大
目揵连。若心不息者。便心离定。大目揵连。
是故我说不可与会。大目揵连。我说何法
可与共会。大目揵连。彼无事处。我说此法
可与共会。山林树下空安静处。高岩石室寂
无音声。远离。无恶。无有人民。随顺宴坐。大
目揵连。我说此法可与共会。大目揵连。汝
若入村行乞食者。当以厌利。厌供养．恭敬。
汝若于利．供养．恭敬心作厌已。便入村乞
食。大目揵连。莫以高大意入村乞食。所以
者何。诸长者家有如是事。比丘来乞食。
令长者不作意。比丘便作是念。谁坏我长
者家。所以者何。我入长者家。长者不作意。
因是生忧。因忧生调。因调生心不息。因
心不息。心便离定。大目揵连。汝说法时莫
以诤说。若诤说者。便多有所说。因多说故。
则便生调。因生调故。便心不息。因心不息
故。便心离定。大目揵连。汝说法时莫强。说
法如师子。大目揵连。汝说法时。下意说法。
舍力．灭力．破坏于力。当以不强。说法如师
--------------------------------------------------------------------------------560.2
子。大目揵连。当学如是。尔时。尊者大目揵
连即从坐起。偏袒着衣。叉手向佛。白曰。世
尊。云何比丘得至究竟。究竟白净．究竟梵
行．究竟梵行讫。世尊告曰。大目揵连。比丘
若觉乐．觉苦．觉不苦不乐者。彼此觉观无
常．观兴衰．观断．观无欲．观灭．观舍。彼此
觉观无常．观兴衰．观断．观无欲．观灭．观
舍已。不受此世。因不受世已。便不疲劳。因
不疲劳已。便般涅槃。生已尽。梵行已立。所
作已办。不更受有。知如真。大目揵连。如是
比丘得至究竟。究竟白净．究竟梵行．究竟梵
行讫。佛说如是。尊者大目揵连闻佛所说。
欢喜奉行
长老上尊睡眠经第十二竟(千一百三十七字)

长老上尊睡眠经


(北)八四 无刺经

无刺经

（八四）中阿含长寿王品无刺经第十三(第
二小土城诵)
我闻如是。一时。佛游鞞舍离。在猕猴江边
高楼台观。此诸名德．长老上尊．大弟子等。谓
遮罗．优簸遮罗．贤善．贤患．无患．耶舍上称。
如是此诸名德．长老上尊．大弟子等。亦游鞞
舍离猕猴江边高楼台观。并皆近佛叶屋边
住。诸鞞舍离丽掣闻世尊游鞞舍离猕猴
--------------------------------------------------------------------------------560.3
江边高楼台观。便作是念。我等宁可作大
如意足。作王威德。高声唱传。出鞞舍离。往
诣佛所供养礼事。时。诸名德．长老上尊．大弟
子等。闻诸鞞舍离丽掣作大如意足。作王
威德。高声唱传。出鞞舍离。来诣佛所供养
礼事。便作是念。禅以声为刺。世尊亦
说禅以声为刺。我等宁可往诣牛角娑罗
林。在彼无乱。远离独住。闲居静处。宴坐思
惟。于是。诸名德．长老上尊．大弟子等。往诣
牛角娑罗林。在彼无乱。远离独住。闲居静处。
宴坐思惟。尔时。众多鞞舍离丽掣作大如意
足。作王威德。高声唱传。出鞞舍离。往诣佛
所供养礼事。或有鞞舍离丽掣。稽首佛足。
却坐一面。或有与佛共相问讯。却坐一面。
或有叉手向佛。却坐一面。或有遥见佛已。
默然而坐。彼时。众多鞞舍离丽掣各坐已定。
世尊为彼说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。默然
而住。于是。众多鞞舍离丽掣。世尊为彼说
法。劝发渴仰。成就欢喜已。即从坐起。稽首
佛足。绕三匝而去。鞞舍离丽掣去后不久。
于是。世尊问诸比丘。诸长老上尊．大弟子等
为至何许。诸比丘白曰。世尊。诸长老上尊．
大弟子等。闻诸鞞舍离丽掣作大如意足。
作王威德。高声唱传。出鞞舍离。来诣佛所
供养礼事。便作是念。禅以声为刺。世尊亦
说禅以声为刺。我等宁可往诣牛角娑罗
林。在彼无乱。远离独住。闲居静处。宴坐思
惟。世尊。诸长老上尊．大弟子等共往诣彼
--------------------------------------------------------------------------------561.1
于是。世尊闻已叹曰。善哉。善哉。若长老上
尊．大弟子等应如是说。禅以声为刺。世尊
亦说禅以声为刺。所以者何。我实如是说。
禅有刺。持戒者以犯戒为刺。护诸根者
以严饰身为刺。修习恶露者以净相为
刺。修习慈心者以恚为刺。离酒者以饮酒
为刺。梵行者以见女色为刺。入初禅者
以声为刺。入第二禅者以觉观为刺。入
第三禅者以喜为刺。入第四禅者以入息
出息为刺。入空处者以色想为刺。入识
处者以空处想为刺。入无所有处者以
识处想为刺。入无想处者以无所有处想
为刺。入想知灭定者以想知为刺。复次。
有三刺欲刺．恚刺．愚痴之刺。此三刺者。
漏尽阿罗诃已断．已知。拔绝根本。灭不复
生。是为阿罗诃无刺．阿罗诃离刺．阿罗诃
无刺离刺。佛说如是。彼诸比丘闻佛所说。
欢喜奉行
无刺经第十三竟(八百三十五字)

无刺经


(北)九○ 知法经

知法经

（九○）中阿含秽品知法经第四(第二小土城
诵)。我闻如是。一时。佛游拘舍弥在瞿师罗
园。尔时。尊者周那告诸比丘。若有比丘作
如是说。我知诸法所可知法而无增伺。
然彼贤者心生恶增伺而住。如是诤讼．恚
恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶
欲．恶见。然彼贤者心生恶欲．恶见而住。诸梵
行人知彼贤者不知诸法所可知法而无
增伺。所以者何。以彼贤者心生增伺而住。
如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．
无惭．无愧。无恶欲．恶见。所以者何。以彼贤
者心生恶欲．恶见而住。诸贤。犹人不富自
称说富。亦无国封说有国封。又无畜牧说
有畜牧。若欲用时。则无金．银．真珠．琉璃．水
精．琥珀。无畜牧．米谷。亦无奴婢。诸亲朋友
往诣彼所。而作是说。汝实不富自称说富。
--------------------------------------------------------------------------------573.1
亦无国封说有国封。又无畜牧说有畜
牧。然欲用时。则无金．银．真珠．琉璃．水精．琥珀。
无畜牧．米谷。亦无奴婢。如是。诸贤。若有比
丘作如是说。我知诸法所可知法而无
增伺。然彼贤者心生恶增伺而住。如是
诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无
愧。无恶欲．恶见。然彼贤者心生恶欲．恶见
而住。诸梵行人知彼贤者不知诸法所可
知法而无增伺。所以者何。以彼贤者心不
向增伺尽．无余涅槃。如是诤讼．恚恨．嗔缠．
不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶
见。所以者何。以彼贤者心不向恶见法尽．
无余涅槃。诸贤。或有比丘不作是说。我
知诸法所可知法而无增伺。然彼贤者心
不生恶增伺而住。如是诤讼．恚恨．嗔缠．不
语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。
然彼贤者心不生恶欲．恶见而住。诸梵行
人知彼贤者实知诸法所可知法而无
增伺。所以者何。以彼贤者心不生恶增
伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺
诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以
彼贤者心不生恶欲．恶见而住。诸贤。犹人
大富自说不富。亦有国封说无国封。又
有畜牧说无畜牧。若欲用时。则有金．银．
真珠．琉璃．水精．琥珀。有畜牧．米谷。亦有奴
婢。诸亲朋友往诣彼所。作如是说。汝实大
富自说不富。亦有国封说无国封。又有
畜牧说无畜牧。然欲用时。则有金．银．真珠．
琉璃．水精．琥珀。有畜牧．米谷。亦有奴婢。如
--------------------------------------------------------------------------------573.2
是。诸贤。若有比丘不作是说。我知诸法
所可知法而无增伺。然彼贤者心不生恶
增伺而住。如是诤讼．恚恨．嗔缠．不语结．
悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼
贤者心不生恶欲．恶见而住。诸梵行人知
彼贤者知诸法所可知法而无增伺。所以
者何。以彼贤者心向增伺尽．无余涅槃。如
是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．
无愧。无恶欲．恶见。所以者何。以彼贤者心向
恶见法尽．无余涅槃。尊者周那所说如是。彼
诸比丘闻尊者周那所说。欢喜奉行
知法经第四竟(八百八十一字)

知法经


(北)九二 青白莲华喻经

青白莲华喻经

（九二）中阿含秽品青白莲华喻经第六(第
二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。或有法从身灭。
不从口灭。或有法从口灭。不从身灭。或有
法不从身口灭。但以慧见灭。云何法从
身灭。不从口灭。比丘者。有不善身行充满．
具足受持着身。诸比丘见已。诃彼比丘。贤
者。不善身行充满．具足受持。何为着身。贤
者。可舍不善身行。修习善身行。彼于后
时。舍不善身行。修习善身行。是谓法从身
灭。不从口灭。云何法从口灭。不从身灭。比
丘者。不善口行充满具足受持着口。诸比丘
见已呵彼比丘。贤者。不善口行充满．具足受
持。何为着口。贤者。可舍不善口行。修习
善口行。彼于后时。舍不善口行。修习善口
行。是谓法从口灭。不从身灭。云何法不从
身口灭。但以慧见灭。增伺不从身口灭。
但以慧见灭。如是诤讼．恚恨．嗔缠．不语结．
悭．嫉．欺诳．谀谄．无惭．无愧。恶欲．恶见。不从身
口灭。但以慧见灭。是谓法不从身口灭。
但以慧见灭。如来或有观。观他人心。知
此人不如是修身．修戒．修心．修慧．如修身．修
戒．修心．修慧．得灭增伺。所以者何。以此人
心生恶增伺而住。如是诤讼．恚恨．嗔缠．不
语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．恶
见。所以者何。以此人心生恶欲．恶见而住。
知此人如是修身．修戒．修心．修慧。如修身．修
戒．修心．修慧。得灭增伺。所以者何。以此人
--------------------------------------------------------------------------------575.1
心不生恶增伺而住。如是诤讼．恚恨．嗔缠．
不语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．
恶见。所以者何。以此人心不生恶欲．恶见
而住。犹如青莲华。红．赤．白莲花。水生水长。出
水上。不着水。如是。如来世间生．世间长。出
世间行。不着世间法。所以者何。如来无所
着．等正觉。出一切世间。尔时。尊者阿难执拂
侍佛。于是。尊者阿难叉手向佛。白曰。世尊。
此经当名何。云何受持。于是。世尊告曰。阿
难。此经名为青白莲华喻。汝当如是善受
持诵。尔时。世尊告诸比丘。汝等当共受此
青白莲花喻经。诵习守持。所以者何。此青白
莲华喻经如法有义。是梵行本。致通．致觉。
亦致涅槃。若族姓子。剃除须发。着袈裟衣。
至信．舍家．无家．学道者。应当受此青白莲华
喻经。善讽诵持。佛说如是。尊者阿难及诸比
丘闻佛所说。欢喜奉行
青白莲华喻经第六竟(七百三字)

青白莲华喻经


(北)九四 黑比丘经

黑比丘经

（九四）中阿含秽品黑比丘经第八(第二小
土城诵)
我闻如是。一时。佛游舍卫国。在东园鹿母
堂。是时。黑比丘鹿母子常喜斗诤。往诣佛
所。世尊遥见黑比丘来。因黑比丘故。告诸
比丘。或有一人常喜斗诤。不称止诤。若有
一人常喜斗诤。不称止诤者。此法不可乐。
不可爱喜。不能令爱念。不能令敬重。不
能令修习。不能令摄持。不能令得沙
门。不能令得一意。不能令得涅槃。或
有一人恶欲。不称止恶欲。若有一人恶欲。
不称止恶欲者。此法不可乐。不可爱喜。
不能令爱念。不能令敬重。不得令修习。
不能令摄持。不能令得沙门。不能令
--------------------------------------------------------------------------------576.2
得一意。不能令得涅槃。或有一人犯戒．
越戒．缺戒．穿戒．污戒。不称持戒。若有一人
犯戒．越戒．缺戒．穿戒．污戒．不称持戒者。此法
不可乐。不可爱喜。不能令爱念．不能令
敬重。不能令修习。不能令摄持。不能令
得沙门。不能令得一意。不能令得涅槃
或有一人有嗔缠．有不语结．有悭嫉．有谀
谄欺诳．有无惭无愧。不称惭愧。若有一人
有嗔缠．有不语结．有悭嫉．有谀谄欺诳．
有无惭无愧．不称惭愧者。此法不可乐。
不可爱喜。不能令爱念。不能令敬重。不
能令修习。不能令摄持。不能令得沙门。
不能令得一意。不能令得涅槃。或有一
人不经劳诸梵行。不称经劳诸梵行。若有
一人不经劳诸梵行。不称经劳诸梵行者。
此法不可乐。不可爱喜。不能令爱念。不
能令敬重。不能令修习。不能令摄持。不
能令得沙门。不能令得一意。不能令
得涅槃。或有一人不观诸法。不称观诸
法。若有一人不观诸法。不称观诸法者。
此法不可乐。不可爱喜。不能令爱念。不
能令敬重。不能令修习。不能令摄持。
不能令得沙门。不能令得一意。不能令
得涅槃。或有一人不宴坐。不称宴坐。若
有一人不宴坐。不称宴坐者。此法不可
乐。不可爱喜。不能令爱念。不能令敬重。
不能令修习。不能令摄持。不能令得沙
门。不能令得一意。不能令得涅槃。此人
虽作是念。令诸梵行者供养．恭敬．礼事于
--------------------------------------------------------------------------------576.3
我。然诸梵行者不供养．恭敬．礼事于彼。所
以者何。彼人有此无量恶法。因彼有此无量
恶法故。令诸梵行者不供养．恭敬．礼事于
彼。犹如恶马系在枥养。虽作是念。令人系
我着安隐处。与我好饮食．好看视我。然人
不系着安隐处。不与好饮食．不好看视。所
以者何。彼马有恶法。谓极粗弊．不温良故。
令人不系着安隐处。不与好饮食．不好看
视。如是。此人虽作是念。令诸梵行者供养．
恭敬．礼事于我。然诸梵行者不供养．恭敬．
礼事于彼。所以者何。彼人有此无量恶法。
因彼有此无量恶法故。令诸梵行者不供
养．恭敬．礼事于彼。或有一人不喜斗诤。称
誉止诤。若有一人不喜斗诤。称誉止诤者。
此法可乐．可爱．可喜。能令爱念。能令敬重。
能令修习。能令摄持。能令得沙门。能令
得一意。能令得涅槃。或有一人不恶欲。称
誉止恶欲。若有一人不恶欲。称誉止恶欲
者。此法可乐．可爱．可喜。能令爱念。能令
敬重。能令修习。能令摄持。能令得沙门。
能令得一意。能令得涅槃。或有一人不犯
戒．不越戒．不缺戒．不穿戒．不污戒。称誉持戒。
若有一人不犯戒．不越戒．不缺戒．不穿戒．不
污戒。称誉持戒者。此法可乐．可爱．可喜。能
令爱念。能令敬重。能令修习。能令摄持。能
令得沙门．能令得一意。能令得涅槃。或
有一人无嗔缠．无不语结．无悭嫉．无谀谄
欺诳．无无惭无愧。称誉惭愧。若有一人无
嗔缠．无不语结．无悭嫉．无谀谄欺诳．无
--------------------------------------------------------------------------------577.1
无惭无愧。称誉惭愧者。此法可乐．可爱．可
喜。能令爱念。能令敬重。能令修习。能令
摄持。能令得沙门。能令得一意。能令得
涅槃。或有一人经劳诸梵行。称誉经劳诸
梵行。若有一人经劳诸梵行。称誉经劳诸
梵行者。此法可乐．可爱．可喜。能令爱念。
能令敬重。能令修习。能令摄持。能令得沙
门。能令得一意。能令得涅槃。或有一人
观诸法。称誉观诸法。若有一人观诸法。
称誉观诸法者。此法可乐．可爱．可喜。能令
爱念。能令敬重。能令修习。能令摄持。能令
得沙门。能令得一意。能令得涅槃。或有
一人宴坐。称誉宴坐。若有一人宴坐。称誉
宴坐者。此法可乐．可爱．可喜。能令爱念。
能令敬重。能令修习。能令摄持。能令得
沙门。能令得一意。能令得涅槃。此人虽
不作是念。令诸梵行者供养．恭敬．礼事于
我。然诸梵行者供养．恭敬．礼事于彼。所以
者何。彼人有此无量善法。因彼有此无量
善法故。令诸梵行者供养．恭敬．礼事于彼。
犹如良马系在枥养。虽不作是念。令人系
我着安隐处。与我好饮食．好看视我。然人
系彼着安隐处。与好饮食．好看视之。所以
者何。彼马有善法。谓软调好．极温良故。令
人系着于安隐处。与好饮食．好看视之。如
是。此人虽不作是念。令诸梵行者供养．
恭敬．礼事于我。然诸梵行者供养．恭敬．礼
事于彼。佛说如是。彼诸比丘闻佛所说。欢
喜奉行
--------------------------------------------------------------------------------577.2
黑比丘经第八竟(一千五百二十七字)

黑比丘经


(北)九五 住法经

住法经

（九五）中阿含秽品住法经第九(第二小土
城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我说退善法不住．
不增。我说住善法不退．不增。我说增善法不
退．不住。云何退善法不住．不增。比丘者。若有
笃信．禁戒．博闻．布施．智慧．辩才。阿含及其所
得。彼人于此法退不住．不增。是谓退善法
不住．不增。云何住善法不退．不增。比丘者。若
有笃信．禁戒．博闻．布施．智慧．辩才．阿含及其
所得。彼人于此法住不退．不增。是谓住善
法不退．不增。云何增善法不退．不住。比丘者。
若有笃信．禁戒．博闻．布施．智慧．辩才．阿含及
其所得。彼人于此法增不退．不住。是谓增
善法不退．不住。比丘者。作如是观。必多所
饶益。我为多行增伺。为多行无增伺。我
为多行嗔恚心。为多行无嗔恚心。我为多
行睡眠缠。为多行无睡眠缠。我为多行调．
贡高．为多行无调．贡高。我为多行疑惑。为
多行无疑惑。我为多行身诤。为多行无身
诤。我为多行秽污心。为多行无秽污心。我
为多行信．为多行不信。我为多行精进。为
多行懈怠。我为多行念。为多行无念。我为
多行定。为多行无定。我为多行恶慧。为多
行无恶慧。若比丘观时则知我多行增伺．嗔
恚心．睡眠缠．调．贡高．疑惑．身诤．秽污心．不信．
懈怠．无念．无定．多行恶慧者。彼比丘欲灭此
恶不善法故。便以速求方便。学极精勤。正
--------------------------------------------------------------------------------577.3
念正智。忍不令退。犹人为火烧头．烧衣。急
求方便救头．救衣。如是比丘欲灭此恶不
善法故。便以速求方便。学极精勤。正念正
智。忍不令退。若比丘观时则知我多行无
贪伺．若无嗔恚心．无睡眠缠．无调贡高．无
疑惑．无身诤．无秽污心．有信．有进．有念．
有定．多行无恶慧者。彼比丘欲住此善法。
不忘．不退修行广布故。便以速求方便。学
极精勤。正念正智。忍不令退。犹人为火烧
头．烧衣。急求方便救头．救衣。如是比丘
欲住此善法。不忘．不退修行广布故。便以
速求方便。学极精勤。正念正智。忍不令退
佛说如是。彼诸比丘闻佛所说。欢喜奉行。
住法经第九竟(六百三十一字)

住法经


(北)九六 无经

无经

（九六）中阿含秽品无经第十(第二小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者舍梨子告诸比丘。诸贤。若
有比丘．比丘尼未闻法者不得闻。已闻法
者便忘失。若使有法本所修行。广布诵习。
慧之所解。彼不复忆。知而不知。诸贤。是谓
比丘．比丘尼净法衰退。诸贤。若有比丘．比丘
尼未闻法者便得闻。已闻法者不忘失。若
使有法本所修行。广布诵习。慧之所解。彼
常忆念。知而复知。是谓比丘．比丘尼净法转
增。诸贤。比丘者。当作如是观。我为有增
伺。为无有增伺。我为有嗔恚心。为无有
嗔恚心。我为有睡眠缠。为无有睡眠缠。我
为有调．贡高。为无有调．贡高。我为有疑惑。
为无有疑惑。我为有身诤。为无有身诤。我
--------------------------------------------------------------------------------578.1
为有秽污心。为无有秽污心。我为有信。为
无有信。我为有进。为无有进。我为有念。为
无有念。我为有定。为无有定。我为有恶慧。
为无有恶慧。诸贤。若比丘观时则知。我有
增伺．有嗔恚心．有睡眠缠．有调贡高．有
疑惑．有身诤．有秽污心。无信．无进．无念．无
定有恶慧者。诸贤。彼比丘欲灭此恶不善
法故。便以速求方便。学极精勤。正念正智。
忍不令退。诸贤。犹人为火烧头．烧衣。急
求方便救头．救衣。诸贤。如是比丘欲灭
此恶不善法故。便以速求方便。学极精勤。
正念正智。忍不令退。诸贤。若比丘观时则
知。我无增伺．无嗔恚心．无睡眠缠．无
调贡高．无有疑惑．无有身诤．无秽污心。
有信．有进．有念．有定．无恶慧者。彼比丘欲
住此善法。不忘不退。修行广布故。便以速
求方便。学极精勤。正念正智。忍不令退。犹
人为火烧头．烧衣。急求方便救头．救衣。
诸贤。如是比丘欲住此善法。不忘不退。修
行广布故。便以速求方便。学极精勤。正念
正智。忍不令退。尊者舍梨子所说如是。彼
诸比丘闻尊者舍梨子所说。欢喜奉行
无经第十竟(五百六十八字)

无经


(北)九七 大因经

大因经

（九七）中阿含因品大因经第一
我闻如是。一时。佛游拘楼瘦。在剑磨瑟
昙拘楼都邑。尔时。尊者阿难闲居独处。宴坐
思惟。心作是念。此缘起甚奇。极甚深。明亦甚
深。然我观见至浅至浅。于是。尊者阿难则
于晡时从宴坐起。往诣佛所。稽首佛足。
却住一面。白曰。世尊。我今闲居独处。宴坐思
惟。心作是念。此缘起甚奇。极甚深。明亦甚
深。然我观见至浅至浅。世尊告曰。阿难。汝
莫作是念。此缘起至浅至浅。所以者何。此
缘起极甚深。明亦甚深。阿难。于此缘起不
知如真。不见如实。不觉不达故。念
彼众生如织机相锁。如蕴蔓草。多
有调乱。匆匆喧闹。从此世至彼世。从彼
世至此世。往来不能出过生死。阿难。是
故知此缘起极甚深。明亦甚深。阿难。若有
问者。老死有缘耶。当如是答。老死有缘。
若有问者。老死有何缘。当如是答。缘于
生也。阿难。若有问者。生有缘耶。当如是
答。生亦有缘。若有问者。生有何缘。当如
是答。缘于有也。阿难。若有问者。有有缘
耶。当如是答。有亦有缘。若有问者。有有
何缘。当如是答。缘于受也。阿难。若有问
--------------------------------------------------------------------------------578.3
者。受有缘耶。当如是答。受亦有缘。若有
问者。受有何缘。当如是答。缘于爱也。阿
难。是为缘爱有受。缘受有有。缘有有
生。缘生有老死。缘老死有愁戚。啼哭．忧苦．
懊恼皆缘老死有。如此具足纯生大苦阴
阿难。缘生有老死者。此说缘生有老死。
当知所谓缘生有老死。阿难。若无生。鱼．鱼
种。鸟．鸟种。蚊．蚊种。龙．龙种。神．神种。鬼．鬼种。天．
天种。人．人种。阿难。彼彼众生随彼彼处。若
无生。各各无生者。设使离生。当有老死耶
答曰。无也。阿难。是故当知是老死因．老死
习．老死本．老死缘者。谓此生也。所以者何。
缘生故则有老死。阿难。缘有有生者。此
说缘有有生。当知所谓缘有有生。阿难。若
无有。鱼．鱼种。鸟。鸟种。蚊．蚊种。龙．龙种。神．神种。
鬼．鬼种。天．天种。人．人种。阿难。彼彼众生随彼
彼处无有。各各无有者。设使离有。当有生
耶。答曰。无也。阿难。是故当知是生因．生习．
生本．生缘者。谓此有也。所以者何。缘有故则
有生。阿难。缘受有有者。此说缘受有有。
当知所谓缘受有有。阿难。若无受。各各无
受者。设使离受。当复有有。施设有有耶
答曰。无也。阿难。是故当知是有因．有习．有本．
有缘者。谓此受也。所以者何。缘受故则有
有。阿难。缘爱有受者。此说缘爱有受。当
知所谓缘爱有受。阿难。若无爱。各各无
爱者。设使离爱。当复有受立于受耶。答
曰。无也。阿难。是故当知是受因．受习．受本．
受缘者。谓此爱也。所以者何。缘爱故则有
--------------------------------------------------------------------------------579.1
受。阿难。是为缘爱有求。缘求有利。缘
利有分。缘分有染欲。缘染欲有着。
缘著有悭。缘悭有家。缘家有守。阿
难。缘守故便有刀杖。斗诤．谀谄．欺诳．妄言．两
舌。起无量恶不善之法。有如此具足纯生
大苦阴。阿难。若无守。各各无守者。设使离
守。当有刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无
量恶不善之法耶。答曰。无也。阿难。是故当
知是刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量
恶不善之法。因是习．是本．是缘者。谓此守也。
所以者何。缘守故则有刀杖．斗诤．谀谄．欺诳．
妄言．两舌。起无量恶不善之法。有如此具
足纯生大苦阴。阿难。缘家有守者。此说
缘家有守。当知所谓缘家有守。阿难。若无
家。各各无家者。设使离家。当有守耶。答曰。
无也。阿难。是故当知是守因．守习．守本．守缘
者。谓此家也。所以者何。缘家故则有守。
阿难。缘悭有家者。此说缘悭有家。当知
所谓缘悭有家。阿难。若无悭。各各无悭
者。设使离悭。当有家耶。答曰。无也。阿难。
是故当知是家因．家习．家本．家缘者。谓此悭
也。所以者何。缘悭故则有家。阿难。缘著有
悭者。此说缘著有悭。当知所谓缘著有
悭。阿难。若无著。各各无著者。设使离着。当
有悭耶。答曰。无也。阿难。是故当知是悭因．
悭习．悭本．悭缘者。谓此着也。所以者何。缘着
故则有悭。阿难。缘欲有著者。此说缘欲
有着。当知所谓缘欲有着。阿难。若无欲。
各各无欲者。设使离欲。当有着耶。答曰。
--------------------------------------------------------------------------------579.2
无也。阿难。是故当知是着因．着习．着本．着缘
者。谓此欲也。所以者何。缘欲故则有着。阿
难。缘分有染欲者。此说缘分有染欲。当
知所谓缘分有染欲。阿难。若无分。各各无
分者。设使离分。当有染欲耶。答曰。无也
阿难。是故当知是染欲因．染欲习．染欲本．染
欲缘者。谓此分也。所以者何。缘分故则有
染欲。阿难。缘利有分者此说缘利有分。
当知所谓缘利有分。阿难。若无利。各各无
利者。设使离利。当有分耶。答曰。无也。阿
难。是故当知是分因．分习．分本．分缘者。谓此
利也。所以者何。缘利故则有分。阿难。缘求
有利者。此说缘求有利。当知所谓缘求
有利。阿难。若无求。各各无求者。设使离
求。当有利耶。答曰。无也。阿难。是故当知
是利因．利习．利本．利缘者。谓此求也。所以者
何。缘求故别有利。阿难。缘爱有求者。此
说缘爱有求。当知所谓缘爱有求。阿难。
若无爱。各各无爱者。设使离爱。当有求耶
答曰。无也。阿难。是故当知是求因．求习．求
本．求缘者。谓此爱也。所以者何。缘爱故则
有求。阿难。欲爱及有爱。此二法因觉．
缘觉致来。阿难。若有问者。觉有缘耶。当如
是答。觉亦有缘。若有问者。觉有何缘。当
如是答。缘更乐也。当知所谓缘更乐有
觉。阿难。若无有眼更乐。各各无眼更乐
者。设使离眼更乐。当有缘眼更乐生乐
觉．苦觉．不苦不乐觉耶。答曰。无也。阿难。若
无耳．鼻．舌．身．意更乐。各各无意更乐者。设
--------------------------------------------------------------------------------579.3
使离意更乐。当有缘意更乐生乐觉．苦觉．
不苦不乐觉耶。答曰。无也。阿难。是故当知
是觉因．觉习．觉本．觉缘者。谓此更乐也。所以
者何。缘更乐故则有觉。阿难。若有问者。更
乐有缘耶。当如是答。更乐有缘。若有问者。
更乐有何缘。当如是答。缘名色也。当知
所谓缘名色有更乐。阿难。所行．所缘有名
身。离此行．离此缘有有对更乐耶。答曰。
无也。阿难。所行．所缘有色身。离此行．离此
缘有增语更乐耶。答曰。无也。设使离名
身及色身。当有更乐施设更乐耶。答曰。无
也。阿难。是故当知是更乐因．更乐习．更乐
本．更乐缘者。谓此名色也。所以者何。缘名
色故则有更乐。阿难。若有问者。名色有缘
耶。当如是答。名色有缘。若有问者。名色
有何缘。当如是答。缘识也。当知所谓缘
识有名色。阿难。若识不入母胎者。有名
色成此身耶。答曰。无也。阿难。若识入胎
即出者。名色会精耶。答曰。不会。阿难。若
幼童男童女识初断坏不有者。名色转增长
耶。答曰。不也。阿难。是故当知是名色因．
名色习．名色本．名色缘者。谓此识也。所以者
何。缘识故则有名色。阿难。若有问者。识
有缘耶。当如是答。识亦有缘。若有问者。
识有何缘。当如是答。缘名色也。当知所
谓缘名色有识。阿难。若识不得名色。若识
不立．不倚名色者。识宁有生．有老．有病．
有死．有苦耶。答曰。无也。阿难。是故当知是
识因．识习．识本．识缘者。谓此名色也。所以者
--------------------------------------------------------------------------------580.1
何。缘名色故则有识。阿难。是为缘名色
有识。缘识亦有名色。由是增语。增语说传。
传说可施设有。谓识．名色共俱也。阿难。云
何有一见有神耶。尊者阿难白世尊曰。世
尊为法本。世尊为法主。法由世尊。唯愿说
之。我今闻已。得广知义。佛便告曰。阿难。谛
听。善思念之。我当为汝分别其义。尊者阿
难受教而听。佛言。阿难。或有一见觉是神。
或复有一不见觉是神。见神能觉。然神法
能觉。或复有一不见觉是神。亦不见神能
觉。然神法能觉。但见神无所觉。阿难。若有一
见觉是神者。应当问彼。汝有三觉乐觉．苦
觉．不苦不乐觉。汝此三觉为见何觉是神
耶。阿难。当复语彼。若有觉乐觉者。彼于
尔时二觉灭苦觉．不苦不乐觉。彼于尔时
唯觉乐觉。乐觉者。是无常法．苦法．灭法。若乐
觉已灭。彼不作是念。非为神灭耶。阿难。
若复有一觉苦觉者。彼于尔时二觉灭乐
觉．不苦不乐觉。彼于尔时唯觉苦觉。苦觉
者。是无常法．苦法．灭法。若苦觉已灭。彼不
作是念。非为神灭耶。阿难。若复有一觉
不苦不乐觉者。彼于尔时二觉灭乐觉．苦
觉。彼于尔时唯觉不苦不乐觉。不苦不乐
觉者。是无常法．苦法．灭法。若不苦不乐觉已
灭。彼不作是念。非为神灭耶。阿难。彼如
是无常法但离苦乐。当复见觉是神耶
答曰。不也。阿难。是故彼如是无常法但
离苦乐。不应复见觉是神也。阿难。若复
有一不见觉是神。然神能觉。见神法能觉
--------------------------------------------------------------------------------580.2
者。应当语彼。汝若无觉者。觉不可得。不
应说是我所有。阿难。彼当复如是见觉
不是神。然神能觉。见神法能觉耶。答曰。不
也。阿难。是故彼不应如是见觉非神。神
能觉。见神法能觉。阿难。若复有一不见
觉是神。亦不见神能觉。然神法能觉。但见
神无所觉者。应当语彼。汝若无觉都不可
得。神离觉者。不应神清净。阿难。彼当复见
觉非神。亦不见神能觉．神法能觉。但见神
无所觉耶。答曰。不也。阿难。是故彼不应
如是见觉非神。亦不见神能觉．神法能觉。
但见神无所觉。是谓有一见有神也。阿
难。云何有一不见有神耶。尊者阿难白世
尊曰。世尊为法本。世尊为法主。法由世
尊。唯愿说之。我今闻已。得广知义。佛便告
曰。阿难。谛听。善思念之。我当为汝分别
其义。尊者阿难受教而听。佛言。阿难。或有
一不见觉是神。亦不见神能觉。然神法能
觉。亦不见神无所觉。彼如是不见已。则不
受此世间。彼不受已。则不疲劳。不疲劳已。
便般涅槃。我生已尽。梵行已立。所作已办。
不更受有。知如真。阿难。是谓增语。增语说
传。传说可施设有。知是者。则无所受。阿难。
若比丘如是正解脱者。此不复有见如来
终。见如来不终。见如来终．不终。见如来亦
非终亦非不终。是谓有一不见有神也。阿
难。云何有一有神施设而施设耶。尊者阿
难白世尊曰。世尊为法本。世尊为法主。
法由世尊。唯愿说之。我今闻已。得广知义
--------------------------------------------------------------------------------580.3
佛便告曰。阿难。谛听。善思念之。我当为汝
分别其义。尊者阿难受教而听。佛言。阿难。
或有一少色是神施设而施设。或复有一
非少色是神施设而施设。无量色是神施设
而施设。或复有一非少色是神施设而施设。
亦非无量色是神施设而施设。少无色是
神施设而施设。或复有一非少色是神施设
而施设。亦非无量色是神施设而施设。
亦非少无色是神施设而施设。无量无色
是神施设而施设。阿难。若有一少色是神
施设而施设者。彼今少色是神施设而施设。
身坏命终。亦如是说．亦如是见。有神若离
少色时。亦如是如是思。彼作如是念。阿
难。如是有一少色是神施设而施设。如是
有一少色是神见着而着。阿难。若复有一
非少色是神施设而施设。无量色是神施
设而施设者。彼今无量色是神施设而施设。
身坏命终。亦如是说．亦如是见。有神若离
无量色时。亦如是如是思。彼作如是念。
阿难。如是有一无量色是神施设而施设。
如是无量色是神见着而着。阿难。若复有
一非少色是神施设而施设。亦非无量色
是神施设而施设。少无色是神施设而施设
者。彼今少无色是神施设而施设。身坏命
终。亦如是说．亦如是见。有神若离少无色
时。亦如是如是思。彼作如是念。阿难。如
是有一少无色是神施设而施设。如是有
一少无色是神见着而着。阿难。若复有一
非少色是神施设而施设。亦非无量色是神
--------------------------------------------------------------------------------581.1
施设而施设。亦非少无色是神施设而施设。
无量无色是神施设而施设者。彼今无量无
色是神施设而施设。身坏命终。亦如是说．
亦如是见。有神若离无量无色时。亦如是
如是思。彼作如是念。阿难。如是有一无
量无色是神施设而施设。如是有一无量
无色是神见着而着。是谓有一有神施设而
施设也。阿难。云何有一无神施设而施设
耶。尊者阿难白世尊曰。世尊为法本。世尊
为法主。法由世尊。唯愿说之。我今闻已。得
广知义。佛便告曰。阿难。谛听。善思念之。
我当为汝分别其义。尊者阿难受教而听
佛言。阿难。或有一非少色是神施设而施
设。亦非无量色是神施设而施设。亦非少
无色是神施设而施设。亦非无量无色是
神施设而施设。阿难。若有一非少色是神
施设而施设者。彼非今少色是神施设而施
设。身坏命终。亦不如是说．亦不如是见。
有神若离少色时。亦不如是如是思。亦不
作如是念。阿难。如是有一非少色是神
施设而施设。如是有一非少色是神不见
着而着。阿难。若复有一非无量色是神施
设而施设者。彼非今无量色是神施设而施
设。身坏命终。亦不如是说．亦不如是见。
有神若离无量色时。亦不如是如是思。亦
不作如是念。阿难。如是有一非无量色
是神施设而施设。如是有一非无量色是
神不见着而着。阿难。若复有一非少无色
是神施设而施设者。彼非今少无色是神
--------------------------------------------------------------------------------581.2
施设而施设。身坏命终。亦不如是说．亦不
如是见。有神若离少无色时。亦不如是如
是思。亦不作如是念。阿难。如是有一非
少无色是神施设而施设。如是有一非少无
色是神不见着而着。阿难。若复有一非无量
无色是神施设而施设者。彼非今无量无色
是神施设而施设。身坏命终。亦不如是说．
亦不如是见。有神若离无量无色时。亦不
如是如是思。亦不作如是念。阿难。如是
有一非无量无色是神施设而施设。如是
有一非无量无色是神不见着而着。阿难。
是谓有一无神施设而施设也。复次。阿难。
有七识住及二处。云何七识住。有色众生
若干身．若干想。谓人及欲天。是谓第一识
住。复次。阿难。有色众生若干身．一想。谓梵天
初生不夭寿。是谓第二识住。复次。阿难。有
色众生一身．若干想。谓晃昱天。是谓第三
识住。复次。阿难。有色众生一身．一想。谓遍
净天。是谓第四识住。复次。阿难。有无色众
生度一切色想。灭有对想。不念若干想。无
量空处。是空处成就游。谓无量空处天。是
谓第五识住。复次。阿难。有无色众生度一
切无量空处。无量识处。是识处成就游。谓
无量识处天。是谓第六识住。复次。阿难。有
无色众生度一切无量识处。无所有处。是
无所有处成就游。谓无所有处天。是谓第七
识住。阿难。云何有二处。有色众生无想无觉。
谓无想天。是谓第一处。复次。阿难。有无色
众生度一切无所有处。非有想非无想处。
--------------------------------------------------------------------------------581.3
是非有想非无想处成就游。谓非有想非无
想处天。是谓第二处。阿难。第一识住者。有
色众生若干身．若干想。谓人及欲天。若有比
丘知彼识住．知识住习。知灭．知味．知患．
知出要如真。阿难。此比丘宁可乐彼识住。
计着住彼识住耶。答曰。不也。阿难。第二
识住者。有色众生若干身．一想。谓梵天初生
不夭寿。若有比丘知彼识住．知识住习。
知灭．知味．知患．知出要如真。阿难。此比丘
宁可乐彼识住。计着住彼识住耶。答曰。不
也。阿难。第三识住者。有色众生一身．若干
想。谓晃昱天。若有比丘知彼识住．知识
住习。知灭．知味．知患．知出要如真。阿难。此
比丘宁可乐彼识住。计着住彼识住耶。答
曰。不也。阿难。第四识住者。有色众生一身．
一想。谓遍净天。若有比丘知彼识住．知识
住习。知灭．知味．知患．知出要如真。阿难。此
比丘宁可乐彼识住。计着住彼识住耶。答
曰。不也。阿难。第五识住者。无色众生度一
切色想。灭有对想。不念若干想。无量空处。
是空处成就游。谓无量空处天。若有比丘
知彼识住．知识住习。知灭．知味．知患．知
出要如真。阿难。此比丘宁可乐彼识住。计着
住彼识住耶。答曰。不也。阿难。第六识住
者。无色众生度一切无量空处。无量识处。
是识处成就游。谓无量识处天。若有比丘
知彼识住．知识住习。知灭．知味．知患．知
出要如真。阿难。此比丘宁可乐彼识住。计
着住彼识住耶。答曰。不也。阿难。第七识
--------------------------------------------------------------------------------582.1
住者。无色众生度一切无量识处。无所有处。
是无所有处成就游。谓无所有处天。若有比
丘知彼识住．知识住习。知灭．知味．知患．
知出要如真。阿难。此比丘宁可乐彼识住。
计着住彼识住耶。答曰。不也。阿难。第一
处者。有色众生无想无觉。谓无想天。若有
比丘知彼处．知彼处习。知灭．知味．知患．
知出要如真。阿难。此比丘宁可乐彼处。计
着住彼处耶。答曰。不也。阿难。第二处者。
无色众生度一切无所有处。非有想非无想
处。是非有想非无想处成就游。谓非有想非
无想处天。若有比丘知彼处．知彼处习。
知灭．知味．知患．知出要如真。阿难。此比丘
宁可乐彼处。计着住彼处耶。答曰。不也。阿
难。若有比丘彼七识住及二处知如真。心
不染着。得解脱者。是谓比丘阿罗诃。名慧
解脱。复次。阿难。有八解脱。云何为八。色观
色。是谓第一解脱。复次。内无色想外观色。
是谓第二解脱。复次。净解脱身作证成就游。
是谓第三解脱。复次。度一切色想。灭有对
想。不念若干想。无量空处。是无量空处成
就游。是谓第四解脱。复次。度一切无量空
处。无量识处。是无量识处成就游。是谓第
五解脱。复次。度一切无量识处。无所有处。是
无所有处成就游。是谓第六解脱。复次。度一
切无所有处。非有想非无想处。是非有想非
无想处成就游。是谓第七解脱。复次。度一切
非有想非无想处想。知灭解脱。身作证成就
游。及慧观诸漏尽知。是谓第八解脱。阿难。
--------------------------------------------------------------------------------582.2
若有比丘彼七识住及二处知如真。心不
染着。得解脱。及此八解脱。顺逆身作证成就
游。亦慧观诸漏尽者。是谓比丘阿罗诃。名俱
解脱。佛说如是。尊者阿难及诸比丘闻佛所
说。欢喜奉行
大因经第一竟(五千四百七十二字)

大因经


(北)一○四 优昙婆逻经

优昙婆逻经

（一○四）中阿含因品优昙婆逻经第八(第二
小土城诵)
我闻如是。一时。佛游王舍城。在竹林伽
兰哆园。尔时。有一居士名曰实意。彼于
--------------------------------------------------------------------------------591.3
平旦从王舍城出。欲往诣佛供养礼事。于
是。实意居士作如是念。且置诣佛。世尊或
能宴坐及诸尊比丘。我宁可往优昙婆逻
林诣异学园。于是。实意居士即往优昙婆
逻林诣异学园。彼时。优昙婆逻林异学园
中。有一异学名曰无恚。在彼中尊为异
学师。众人所敬。多所降伏。为五百异学
之所推宗。在众调乱。音声高大。说种种鸟
论。语论．王论．贼论．斗诤论．饮食论．衣被论．妇女
论．童女论．淫女论．世俗论．非道论．海论．国论。
如是比说种种鸟论。皆集在彼坐。于是。
异学无恚遥见实意居士来。即敕己众。皆
令嘿然。诸贤。汝等莫语嘿然。乐嘿然。各自
敛摄。所以者何。实意居士来。是沙门瞿昙
弟子。若有沙门瞿昙弟子名德高远。所可
宗重。在家住止。居王舍城者。彼为第一。彼
不语。乐嘿然。自收敛。若彼知此众嘿然住
者。彼或能来。于是。异学无恚令众嘿然。自
亦嘿然。于是。实意居士往诣异学无恚所。共
相问讯。却坐一面。实意居士语曰。无恚。我
佛世尊若在无事处山林树下。或住高岩。寂
无音声。远离。无恶。无有人民。随顺宴坐。是
佛世尊如斯之比。在无事处山林树下。或
住高岩。寂无音声。远离。无恶。无有人民。随
顺宴坐。彼在远离处常乐宴坐。安隐快乐。
彼佛世尊初不一日一夜共聚集会。如汝今
日及眷属也。于是。异学无恚语曰。居士。
止。止。汝何由得知。沙门瞿昙空慧解脱。此不
足说。或相应或不相应。或顺或不顺。彼沙
--------------------------------------------------------------------------------592.1
门瞿昙行边至边。乐边至边。住边至边。犹如
瞎牛在边地食。行边至边。乐边至边。住边
至边。彼沙门瞿昙亦复如是。居士。若彼沙
门瞿昙来此众者。我以一论灭彼。如弄
空瓶。亦当为彼说瞎牛喻。于是。异学无恚
告己众曰。诸贤。沙门瞿昙傥至此众。若必
来者。汝等莫敬。从坐而起。叉手向彼。莫
请令坐。豫留一座。彼到此已。作如是语。
瞿昙。有座。欲坐随意。尔时。世尊在于宴坐。
以净天耳出过于人。闻实意居士与异学
无恚共论如是。则于晡时从宴坐起。往
诣优昙婆逻林异学园中。异学无恚遥见世
尊来。即从坐起偏袒着衣。叉手向佛。赞曰。
善来。沙门瞿昙。久不来此。愿坐此座。彼时。
世尊作如是念。此愚痴人。自违其要。世尊
知已。即坐其床。异学无恚便与世尊共相
问讯。却坐一面。世尊问曰。无恚。向与实意
居士共论何事。以何等故集在此坐。异学
无恚答曰。瞿昙。我等作是念。沙门瞿昙有
何等法。谓教训弟子。弟子受教训已。令得
安隐。尽其形寿。净修梵行。及为他说。瞿昙。
向与实意居士共论如是。以是之故。集在
此坐。实意居士闻彼语已。便作是念。此异
学无恚异哉妄语。所以者何。在佛面前
欺诳世尊。世尊知已。语曰。无恚。我法甚深。
甚奇。甚特。难觉难知。难见难得。谓我教训
弟子。弟子受教训已。尽其形寿。净修梵行。
亦为他说。无恚。若汝师宗所可不了憎
恶行者。汝以问我。我必能答。令可汝意。于
--------------------------------------------------------------------------------592.2
是。调乱异学众等同音共唱。高大声曰。沙
门瞿昙甚奇。甚特。有大如意足。有大威德。
有大福祐。有大威神。所以者何。乃能自舍
己宗。而以他宗随人所问于是。异学无恚
自敕己众。令嘿然已。问曰。瞿昙。不了可憎
行。云何得具足。云何不得具足。于是。世尊
答曰。无恚。或有沙门．梵志[仁-二+果]形无衣。或
以手为衣。或以叶为衣。或以珠为衣。或
不以瓶取水。或不以櫆取水。不食刀
杖劫抄之食。不食欺妄食。不自往．不遣信。
不求来尊。不善尊。不住尊。若有二人食。不
在中食。不怀妊家食。不畜狗家食。设使家
有粪蝇飞来而不食。不啖鱼。不食肉。不
饮酒。不饮恶水。或都无所饮。学无饮行。
或啖一口。以一口为足。或二．三．四。乃至七口。
以七口为足。或食一得。以一得为足。或二．
三．四乃至七得。以七得为足。或日一食。以
一食为足。或二．三．四．五．六．七日．半月．一月一
食。以一食为足。或食菜茹。或食稗子。或食
[木*祭]米。或食杂[麸-夫+黄]。或食头头逻食。或食粗
食。或至无事处。依于无事。或食根。或食果。
或食自落果。或持连合衣。或持毛衣。或持
头舍衣。或持毛头舍衣。或持全皮。或持
穿皮。或持全穿皮。或持散发。或持编发。或
持散编发。或有剃发。或有剃须。或剃须
发。或有拔发。或有拔须。或拔须发。或住立
断坐。或修蹲行。或有卧刺。以刺为床。或
有卧果。以果为床。或有事水。昼夜手抒。
或有事火。竟昔然之。或事日月尊祐大德。
--------------------------------------------------------------------------------592.3
叉手向彼。如此之比。受无量苦。学烦热行。
无恚。于意云何。不了可憎行如是。为具足。
为不具足。异学无恚答曰。瞿昙。如是不了
可憎行为具足。非不具足。世尊复语曰。无
恚。我为汝说此不了可憎具足行为无量
秽所污。异学无恚问曰。瞿昙云何为我说
此不了可憎具足行为无量秽所污耶。世尊
答曰。无恚。或有一清苦行苦行。因此清
苦行苦行。恶欲．念欲。无恚。若有一清苦行
苦行。因此清苦行苦行。恶欲．念欲者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。仰视日光。吸服日
气。无恚。若有一清苦行苦行。因此清苦
行苦行。仰视日光。吸服日气者。是谓。无恚。
行苦行者秽。复次。无恚。或有一清苦行苦
行。因此清苦行苦行而自贡高。得清苦行
苦行已。心便系着。无恚。若有一清苦行苦
行。因此清苦行苦行而自贡高。得清苦
行苦行已。心便系著者。是谓。无恚。行苦行者
秽。复次。无恚。或有一清苦行苦行。因此清
苦行苦行。自贵贱他。无恚。若有一清苦行
苦行。因此清苦行苦行。自贵贱他者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。往至家家而自称
说。我行清苦。我行甚难。无恚。若有一清苦
行苦行。因此清苦行苦行。往至家家而自
称说。我行清苦。我行甚难。者。是谓。无恚。行
苦行者秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。若见沙门．梵志为他所
--------------------------------------------------------------------------------593.1
敬重．供养．礼事者。便起嫉妒言。何为敬重．
供养．礼事彼沙门．梵志。应敬重．供养．礼事
于我。所以者何。我行苦行。无恚。若有一清
苦行苦行。因此清苦行苦行。若见沙门．梵志
为他所敬重．供养．礼事者。便起嫉妒言。何
为敬重．供养．礼事彼沙门．梵志。应敬重．供
养．礼事于我。所以者何。我行苦行。者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。若见沙门．梵志为
他所敬重．供养．礼事者。便面诃此沙门．梵
志言。何为敬重．供养．礼事。汝多欲．多求．常食。
食根种子．树种子．果种子．节种子．种子为
五。犹如暴雨。多所伤害五谷种子。娆乱畜
生及于人民。如是。彼沙门．梵志数入他家亦
复如是。无恚。若有一清苦行苦行。因此清
苦行苦行。若见沙门．梵志为他所敬重．供养．
礼事者。便面诃此沙门．梵志言。何为敬重．
供养．礼事。汝多欲．多求．常食。食根种子．树种
子．果种子．节种子．种子为五。犹如暴雨。多
所伤害五谷种子。娆乱畜生及于人民。如是。
彼沙门．梵志数入他家亦复如是。者。是谓。
无恚。行苦行者秽。复次。无恚。或有一清苦行
苦行。因此清苦行苦行。有愁痴恐怖．恐惧密
行．疑恐失名．增伺放逸。无恚。若有一清苦行
苦行。因此清苦行苦行。有愁痴恐怖．恐惧
密行．疑恐失名．增伺放逸者。是谓。无恚。行苦
行者秽。复次。无恚。或有一清苦行苦行。因
此清苦行苦行。生身见．边见．邪见．见取．难为。
意无节限。为诸沙门．梵志可通法而不通。
--------------------------------------------------------------------------------593.2
无恚。若有一清苦行苦行。因此清苦行苦
行。生身见．边见．邪见．见取．难为。意无节限。
为沙门．梵志可通法而不通者。是谓。无恚。行
苦行者秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。嗔．缠．不语结．悭．嫉．谀谄．欺
诳．无惭．无愧。无恚。若有一清苦行苦行。因
此清苦行苦行。嗔．缠．不语结．悭．嫉．谀谄．欺诳．
无惭．无愧者。是谓。无恚。行苦行者秽。复次。无
恚。或有一清苦行苦行。因此清苦行苦行。
妄言．两舌．粗言．绮语。具恶戒。无恚。若有一清
苦行苦行。因此清苦行苦行。妄言．两舌．粗
言．绮语。具恶戒者。是谓。无恚。行苦行者秽。复次。
无恚。或有一清苦行苦行。因此清苦行苦
行。不信．懈怠。无正念正智。有恶慧。无恚。若
有一清苦行苦行。因此清苦行苦行。不信．懈
怠。无正念正智．有恶慧者。是谓。无恚。行苦
行者秽。无恚。我不为汝说此不了可憎具
足行。无量秽所污耶。异学无恚答曰。如是。瞿
昙为我说此不了可憎具足行。无量秽所污
无恚。我复为汝说此不了可憎具足行。不
为无量秽所污。异学无恚复问曰。云何瞿昙
为我说此不了可憎具足行。不为无量秽
所污耶。世尊答曰。无恚。或有一清苦行苦
行。因此清苦行苦行。不恶欲．不念欲。无恚。
若有一清苦行苦行。因此清苦行苦行。不
恶欲．不念欲者。是谓。无恚。行苦行者无秽。复
次。无恚。或有一清苦行苦行。因此清苦行
苦行。不视日光。不服日气。无恚。若有一
清苦行苦行。因此清苦行苦行。不视日光。
--------------------------------------------------------------------------------593.3
不服日气者。是谓。无恚。行苦行者无秽。复
次。无恚。或有一清苦行苦行。因此清苦行
苦行而不贡高。得清苦行苦行已。心不系
着。无恚。若有一清苦行苦行。因此清苦行
苦行而不贡高。得清苦行苦行已。心不系
著者。是谓。无恚。行苦行者无秽。复次。无恚。或
有一清苦行苦行。因此清苦行苦行。不自
贵．不贱他。无恚。若一清苦行苦行。因此清
苦行苦行。不自贵．不贱他者。是谓。无恚。行
苦行者无秽。复次。无恚。若有一清苦行苦
行。因此清苦行苦行。不至家家而自称说。
我行清苦行。我行甚难。无恚。若有一清苦行
苦行。因此清苦行苦行。不至家家而自称
说。我行清苦行。我行甚难。者。是谓。无恚。行
苦行者无秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。若见沙门．梵志为他所
敬重．供养．礼事者。不起嫉妒言。何为敬重．
供养．礼事彼沙门．梵志。应敬重．供养．礼事
于我。所以者何。我行苦行。无恚。若有一清
苦行苦行。因此清苦行苦行。若见沙门．梵
志为他所敬重．供养．礼事者。不起嫉妒言。
何为敬重．供养．礼事彼沙门．梵志。应敬重．
供养．礼事于我。所以者何。我行苦行。者。是
谓。无恚。行苦行者无秽。复次。无恚。或有一清
苦行苦行。因此清苦行苦行。若见沙门．梵志
为他所敬重．供养．礼事者。不面诃此沙门．
梵志言。何为敬重．供养．礼事。汝多欲．多求．常
食。食根种子．树种子．果种子．节种子．种子
为五。犹如暴雨。多所伤害五谷种子。娆乱
--------------------------------------------------------------------------------594.1
畜生及于人民。如是。彼沙门．梵志数入他家
亦复如是。无恚。若有一清苦行苦行。因此
清苦行苦行。若见沙门．梵志为他所敬重．
供养．礼事者。不面诃此沙门．梵志言。何为
敬重．供养．礼事。汝多欲．多求．常食。食根种子．
树种子．果种子．节种子．种子为五。犹如暴雨。
多所伤害五谷种子。娆乱畜生及于人民。
如是。彼沙门．梵志数入他家亦复如是。者。
是谓。无恚。行苦行者无秽。复次。无恚。或有一
清苦行苦行。因此清苦行苦行。不愁痴恐
怖．不恐惧密行．不疑恐失名．不增伺放逸。
无恚。若有一清苦行苦行。因此清苦行苦行。
不愁痴恐怖．不恐惧密行．不疑恐失名．不
增伺放逸者。是谓。无恚。行苦行者无秽。复
次。无恚。或有一清苦行苦行。因此清苦行苦
行。不生身见．边见．邪见．见取．不难为。意无
节限。为诸沙门．梵志可通法而通。无恚。若
有一清苦行苦行。因此清苦行苦行。不生
身见．边见．邪见．见取．不难为。意无节限。为
诸沙门．梵志可通法而通者。是谓。无恚。行苦
行者无秽。复次。无恚。或有一清苦行苦行。
因此清苦行苦行。无嗔．缠．不语结．悭．嫉．谀
谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。
因此清苦行苦行。无嗔．缠．不语结．悭．嫉．谀谄．
欺诳．无惭．无愧者。是谓。无恚。行苦行者无秽。
复次。无恚。或有一清苦行苦行。因此清苦行
苦行。不妄言．两舌．粗言．绮语。不具恶戒。无
恚。若有一清苦行苦行。因此清苦行苦行。
不妄言．两舌．粗言．绮语。不具恶戒者。是谓。
--------------------------------------------------------------------------------594.2
无恚。行苦行者无秽。复次。无恚。或有一清苦
行苦行。因此清苦行苦行。无不信．懈怠。有
正念正智。无有恶慧。无恚。若有一清苦行
苦行。因此清苦行苦行。无不信．懈怠。有正
念正智．无恶慧者。是谓。无恚。行苦行者无
秽。无恚。我不为汝说此不了可憎具足行。
不为无量秽所污耶。异学无恚答曰。如是。
瞿昙为我说此不了可憎具足行。不为无
量秽所污。异学无恚问曰。瞿昙。此不了可憎
行。是得第一．得真实耶。世尊答曰。无恚。此
不了可憎行。不得第一．不得真实。然有二
种。得皮．得节。异学无恚复问曰。瞿昙。云何
此不了可憎行得表皮耶。世尊答曰。无恚。
此或有一沙门梵志行四行。不杀生．不教杀．
不同杀。不偷．不教偷．不同偷．不取他女．不教
取他女．不同取他女。不妄言．不教妄言．不同
妄言。彼行此四行。乐而不进。心与慈俱。遍
满一方成就游。如是二三四方。四维上下。普
周一切。心与慈俱。无结．无怨．无恚．无诤。极广
甚大。无量善修。遍满一切世间成就游。如是
悲喜心与舍俱。无结．无怨．无恚．无诤。极广甚
大。无量善修。遍满一切世间成就游。无恚。于
意云何。如是此不了可憎行得表皮耶。无
恚答曰。瞿昙。如是此不了可憎行得表皮
也。瞿昙。云何此不了可憎行得节耶。世尊答
曰。无恚。或有一沙门梵志行四行。不杀生．
不教杀．不同杀。不偷．不教偷．不同偷。不取他
女．不教取他女．不同取他女。不妄言．不教妄
言．不同妄言。彼行此四行。乐而不进。彼有
--------------------------------------------------------------------------------594.3
行有相貌。忆本无量昔所经历。或一生．二
生．百生．千生．成劫．败劫．无量成败劫。彼众生
名某。彼昔更历。我曾生彼。如是姓．如是字．
如是生．如是饮食．如是受苦乐．如是长寿．
如是久住．如是寿命讫。此死生彼。彼死
生此。我生在此如是姓．如是字．如是生．如
是饮食．如是受苦乐．如是长寿．如是久
住．如是寿命讫。无恚。于意云何。如是此不
了可憎行得节耶。无恚答曰。瞿昙。如是此
不了可憎行得节也。瞿昙。云何此不了可憎
行得第一．得真实耶。世尊答曰。无恚。或有一
沙门梵志行四行。不杀生．不教杀．不同杀．不
偷．不教偷．不同偷．不取他女。不教取他女．不
同取他女。不妄言．不教妄言．不同妄言。彼行
此四行。乐而不进。彼以清净天眼出过于
人。见此众生死时生时。好色恶色。妙与不妙。
往来善处及不善处。随此众生之所作业。见
其如真。若此众生成就身恶行。口．意恶行。诽
谤圣人。邪见成就邪见业。彼因缘此。身坏
命终。必至恶处。生地狱中。若此众生成就
身妙行。口．意妙行。不诽谤圣人。正见成就
正见业。彼因缘此。身坏命终。必升善处。乃
生天上。无恚。于意云何。如是此不了可憎
行得第一．得真实耶。无恚答曰。瞿昙。如
是此不了可憎行得第一．得真实也。瞿昙。
云何此不了可憎行作证故。沙门瞿昙弟子
依沙门行梵行耶。世尊答曰。无恚。非因
此不了可憎行作证故。我弟子依我行梵
行也。无恚。更有异。最上．最妙．最胜。为彼证
--------------------------------------------------------------------------------595.1
故。我弟子依我行梵行。于是。调乱异学众等
发高大声。如是。如是。为彼证故。沙门瞿昙
弟子依沙门瞿昙行梵行。于是。异学无恚
自敕己众。令默然已。白曰。瞿昙。何者更有
异。最上．最妙．最胜。为彼证故。沙门瞿昙弟子
依沙门瞿昙行梵行耶。于是。世尊答曰。无
恚。若如来．无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。出于
世间。彼舍五盖心秽慧羸。离欲．离恶不善
之法。至得第四禅成就游。彼已如是定心
清净。无秽无烦。柔软善住。得不动心。趣向漏
尽智通作证。彼知此苦如真。知此苦习．知
此苦灭．知此苦灭道如真。亦知此漏．知此
漏习．知此漏灭．知此漏灭道如真。彼如是
知．如是见。欲漏心解脱。有漏．无明漏心解脱。
解脱已。便知解脱。生已尽。梵行已立。所作已
办。不更受有。知如真。无恚。是谓更有异。最
上．最妙．最胜。为彼证故。我弟子依我行梵
行。于是。实意居士语曰。无恚。世尊在此。汝
今可以一论灭。如弄空瓶。说如瞎牛在
边地食。世尊闻已。语异学无恚曰。汝实如
是说耶。异学无恚答曰。实如是。瞿昙。世尊复
问曰。无恚。汝颇曾从长老旧学所闻如是。
过去如来．无所著．等正觉。若有无事处山林
树下。或有高岩。寂无音声。远离．无恶。无有
人民。随顺宴坐。诸佛世尊在无事处山林树
下。或住高岩。寂无音声。远离。无恶。无有人
民。随顺宴坐。彼在远离处常乐宴坐。安隐快
乐。彼初不一日一夜共聚集会。如汝今日及
--------------------------------------------------------------------------------595.2
眷属耶。异学无恚答曰。瞿昙。我曾从长老
旧学所闻如是。过去如来．无所著．等正觉。
若有无事处山林树下。或有高岩。寂无音
声。远离。无恶。无有人民。随顺宴坐。诸佛世
尊在无事处山林树下。或住高岩。寂无音
声。远离。无恶。无有人民。随顺宴坐。彼在远
离处常乐宴坐。安隐快乐。初不一日一夜共
聚集会。如我今日及眷属也。无恚。汝不作
是念。如彼世尊在无事处山林树下。或住
高岩。寂无音声。远离。无恶。无有人民。随顺
宴坐。彼在远离处常乐宴坐。安隐快乐。彼沙
门瞿昙学正觉道耶。异学无恚答曰。瞿昙。
我若知者。何由当复作如是说。一论便灭。
如弄空瓶。说瞎牛在边地食耶。世尊语
曰。无恚。我今有法善善相应。彼彼解脱句
能以作证。如来以此自称无畏。诸比丘我弟
子来。无谀谄。不欺诳。质直无虚。我训随教
已。必得究竟智。无恚。若汝作是念。沙门瞿
昙贪师故说法。汝莫作是念。以师还汝。我
其为汝说法。无恚。若汝作是念。沙门瞿昙
贪弟子故说法。汝莫作是念。弟子还汝。我
其为汝说法。无恚。若汝作是念。沙门瞿昙
贪供养故说法。汝莫作是念。供养还汝。我
其为汝说法。无恚。若汝作是念。沙门瞿昙
贪称誉故说法。汝莫作是念。称誉还汝。我
其为汝说法。无恚。若汝作是念。我若有法
善善相应。彼彼解脱句能以作证。彼沙门瞿
昙。夺我灭我者。汝莫作是念。以法还汝。
我其为汝说法。于是。大众默然而住。所以者
--------------------------------------------------------------------------------595.3
何。彼为魔王所制持故。彼时。世尊告实意
居士曰。汝看此大众默然而住。所以者何。
彼为魔王所制持故。彼令异学众无有
一异学作是念。我试于沙门瞿昙所修行梵
行。世尊知已。为实意居士说法。劝发渴仰。
成就欢喜。无量方便为彼说法。劝发渴仰。
成就欢喜已。即从坐起。便接实意居士臂。
以神足飞。乘虚而去。佛说如是。实意居士
闻佛所说。欢喜奉行
优昙婆逻经第八竟(五千八百九十八字)

优昙婆逻经


(北)一○九 自观心经

自观心经

（一○九）中阿含林品自观心经第三(第二
小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若有比丘不能
善观于他心者。当自善观察于己心。应
学如是。云何比丘善自观心。比丘者。若有
此观。必多所饶益。我为得内止。不得最
上慧观法耶。我为得最上慧观法。不得内
止耶。我为不得内止。亦不得最上慧观
法耶。我为得内止。亦得最上慧观法耶。若
比丘观已。则知我得内止。不得最上慧观
法者。彼比丘得内止已。当求最上慧观法。
彼于后时得内止。亦得最上慧观法。若比
丘观已。则知我得最上慧观法。不得内止
者。彼比丘住最上慧观法已。当求内止。彼
于后时得最上慧观法。亦得内止。若比丘
观已。则知我不得内止。亦不得最上慧观
法者。如是比丘不得此善法。为欲得故。
便以速求方便。学极精勤。正念正智。忍不令
退。犹人为火烧头．烧衣。急求方便救头．
救衣。如是。比丘不得此善法。为欲得故。
便以速求方便。学极精勤。正念正智。忍不令
退。彼于后时即得内止。亦得最上慧观法。
--------------------------------------------------------------------------------598.3
若比丘观已。则知我得内止。亦得最上慧
观法。彼比丘住此善法已。当求漏尽智通
作证。所以者何。我说不得畜一切衣。亦说
得畜一切衣。云何衣我说不得畜。若畜衣
便增长恶不善法．衰退善法者。如是衣我
说不得畜。云何衣我说得畜。若畜衣便
增长善法．衰退恶不善法者。如是衣我说
得畜。如衣．饮食．床榻村邑亦复如是。我说
不得狎习一切人。亦说得狎习一切人。云
何人我说不得狎习。若狎习人便增长恶
不善法．衰退善法者。如是人我说不得狎
习。云何人我说得与狎习。若狎习人便增
长善法．衰退恶不善法者。如是人我说得
与狎习。彼可习法知如真．不可习法亦知如
真。彼可习法．不可习法知如真已。不可习法
便不习。可习法便习。彼不可习不习。可习
法习已。便增长善法。衰退恶不善法。是谓
比丘善自观心。善自知心。善取善舍。佛说如
是。彼诸比丘闻佛所说。欢喜奉行
自观心经第三竟(六百三十五字)

自观心经


(北)一一○ 自观心经

自观心经

（一一○）中阿含林品自观心经第四(第二
小土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若有比丘不能
善观于他心者。当自善观察于己心。应学
如是。云何比丘善自观心。比丘者。若有此
观。必多所饶益。我为多行增伺。为多行无
增伺。我为多行嗔恚心。为多行无嗔恚心。
我为多行睡眠缠。为多行无睡眠缠。我为
--------------------------------------------------------------------------------599.1
多行调贡高。为多行无调贡高。我为多行
疑惑。为多行无疑惑。我为多行身诤。为多
行无身诤。我为多行秽污心。为多行无秽污
心。我为多行信。为多行不信。我为多行精
进。为多行懈怠。我为多行念。为多行无念。
我为多行定。为多行无定。我为多行恶慧。
为多行无恶慧。若比丘观时。则知我多行
增伺．嗔恚心．睡眠缠．调．贡高．疑惑．身诤．秽
污心．不信．懈怠．无念．无定．多行恶慧者。彼
比丘欲灭此恶不善法故。便以速求方便。
学极精勤。正念正智。忍不令退。犹人为火
烧头．烧衣．急求方便救头．救衣。如是。比
丘欲灭此恶不善法故。便以速求方便。学
极精勤。正念正智。忍不令退。若比丘观时。
则知我多行无增伺．无嗔恚心．无睡眠缠．
无调贡高．无疑惑．无身诤．无秽污心．有信．
有进．有念．有定．多行无恶慧者。彼比丘住
此善法已。当求漏尽智通作证。所以者何。
我说不得畜一切衣。亦说得畜一切衣
云何衣我说不得畜。若畜衣便增长恶不
善法．衰退善法者。如是衣我说不得畜。
云何衣我说得畜。若畜衣便增长善法．
衰退恶不善法者。如是衣我说得畜。如衣。
饮食．床榻村邑亦复如是。我说不得狎习
一切人。亦说得狎习一切人。云何人我说
不得狎习。若狎习人便增长恶不善法．
衰退善法者。如是人我说不得狎习。云何
人我说得与狎习。若狎习人便增长善法．
衰退恶不善法者。如是人我说得与狎习
--------------------------------------------------------------------------------599.2
彼可习法知如真。不可习法亦知如真。彼可
习法．不可习法知如真已。不可习法便不习。
可习法便习。彼不可习法不习。可习法习已。
便增长善法。衰退恶不善法。是谓比丘善
自观心。善自知心。善取善舍。佛说如是。彼诸
比丘闻佛所说。欢喜奉行
自观心经第四竟(六百六十字)

自观心经


(北)一一一 达梵行经

达梵行经

（一一一）中阿含林品达梵行经第五(第二小
土城诵)
我闻如是。一时。佛游拘楼瘦。在剑磨瑟昙
拘楼都邑。尔时。世尊告诸比丘。我当为汝
说法。初妙．中妙．竟亦妙。有文有义。具足清净。
显现梵行。谓名达梵行。能尽诸漏。汝等谛
听。善思念之。时。诸比丘受教而听。世尊告曰。
汝等当知漏。知漏所因生。知漏有报。知
漏胜如。知漏灭尽。知漏灭道。汝等当知
觉。知觉所因生。知觉有报。知觉胜如。知
觉灭尽。知觉灭道。汝等当知想。知想所
因生。知想有报。知想胜如。知想灭尽。知想
灭道。汝等当知欲。知欲所因生。知欲有
报。知欲胜如。知欲灭尽。知欲灭道。汝等当
知业。知业所因生。知业有报。知业胜如。
知业灭尽。知业灭道。汝等当知苦。知苦所
因生。知苦有报。知苦胜如。知苦灭尽。知苦
灭道。云何知漏。谓有三漏欲漏．有漏．无明
漏。是谓知漏。云何知漏所因生。谓无明也。
因无明则便有漏。是谓知漏所因生。云何
知漏有报。谓无明缠者。为诸漏所渍。彼因
此受报。或得善处。或得恶处。是谓知漏
--------------------------------------------------------------------------------599.3
有报。云何知漏胜如。谓或有漏生地狱中。
或有漏生畜生中。或有漏生饿鬼中。或有
漏生天上。或有漏生人间。是谓知漏胜
如。云何知漏灭尽。谓无明灭。漏便灭。是谓
知漏灭尽。云何知漏灭道。谓八支圣道。
正见。乃至正定为八。是谓知漏灭道。若比
丘如是知漏。知漏所因生。知漏受报。知
漏胜如。知漏灭尽。知漏灭道者。是谓达梵
行。能尽一切漏。云何知觉。谓有三觉乐觉．
苦觉．不苦不乐觉。是谓知觉。云何知觉所
因生。谓更乐也。因更乐则便有觉。是谓
知觉所因生。云何知觉有报。谓爱也。爱为
觉报。是谓知觉有报。云何知觉胜如。谓比
丘者。觉乐觉时便知觉乐觉。觉苦觉时便
知觉苦觉。觉不苦不乐觉时便知觉不苦
不乐觉。乐身．苦身．不苦不乐身。乐心．苦心．不
苦不乐心。乐食．苦食．不苦不乐食．乐无食．苦
无食．不苦不乐无食。乐欲．苦欲．不苦不乐欲。
乐无欲．苦无欲觉．不苦不乐无欲觉时。便知
觉不苦不乐无欲觉。是谓知觉胜如。云何
知觉灭尽。谓更乐灭。觉便灭。是谓知觉灭
尽。云何知觉灭道。谓八支圣道。正见。乃至正
定为八。是谓知觉灭道。若比丘如是知觉。
知觉所因生。知觉有报。知觉胜如。知觉灭
尽。知觉灭道者。是谓达梵行。能尽一切觉
云何知想。谓有四想。比丘者。小想亦知。大
想亦知。无量想亦知。无所有处想亦知。是谓
知想。云何知想所因生。谓更乐也。因更乐
则便有想。是谓知想所因生。云何知想有
--------------------------------------------------------------------------------600.1
报。谓说也。随其想便说。是谓知想有报。云
何知想胜如。谓或有想想色。或有想想声。
或有想想香。或有想想味。或有想想触。
是谓知想胜如。云何知想灭尽。谓更乐灭
想便灭。是谓知想灭尽。云何知想灭道。谓
八支圣道。正见。乃至正定为八。是谓知想
灭道。若比丘如是知想。知想所因生。知想
有报。知想胜如。知想灭尽。知想灭道者。是
谓达梵行。能尽一切想。云何知欲。谓有五
欲功德。可爱．可喜．美色．欲想应．甚可乐。云
何为五。眼知色。耳知声。鼻知香。舌知味。
身知触。是谓知欲。云何知欲所因生。谓更
乐也。因更乐则便有欲。是谓知欲所因生。
云何知欲有报。谓随欲种爱乐。着而住彼。
因此受报有福处．无福处．不动处。是谓知
欲有报。云何知欲胜如。谓或有欲欲色。或
有欲欲声。或有欲欲香。或有欲欲味。或
有欲欲触。是谓知欲胜如。云何知欲灭尽。
谓更乐灭欲便灭。是谓知欲灭尽。云何知
欲灭道。谓八支圣道。正见。乃至正定为八。是
谓知欲灭道。若比丘如是知欲。知欲所因
生。知欲受报。知欲胜如。知欲灭尽。知欲灭
道者。是谓达梵行。能尽一切欲。云何知业。
谓有二业思．已思业。是谓知业。云何知业
所因生。谓更乐也。因更乐则便有业。是谓
知业所因生。云何知业有报。谓或有业黑
有黑报。或有业白有白报。或有业黑白黑
白报。或有业不黑不白无报。业业尽。是谓
知业有报。云何知业胜如。谓或有业生地
--------------------------------------------------------------------------------600.2
狱中。或有业生畜生中。或有业生饿鬼中。
或有业生天上。或有业生人间。是谓知业
胜如。云何知业灭尽。谓更乐灭业便灭。是
谓知业灭尽。云何知业灭道。谓八支圣道。
正见。乃至正定为八。是谓知业灭道。若比
丘如是知业。知业所因生。知业有报。知业
胜如。知业灭尽。知业灭道者。是谓达梵行。
能尽一切业。云何知苦。谓生苦．老苦．病苦．死
苦．怨憎会苦．爱别离苦．所求不得苦．略五
盛阴苦。是谓知苦。云何知苦所因生。谓
爱也。因爱生苦。是谓知苦所因生。云何
知苦有报。谓或有苦微迟灭。或有苦微疾
灭。或有苦盛迟灭。或有苦盛疾灭。苦苦尽。
是谓知苦有报。云何知苦胜如。谓不多闻
愚痴凡夫。不遇善知识。不御圣法法。身
生觉极苦甚重苦。命将欲绝。出此从外。更
求于彼。或有沙门．梵志持一句咒。或二．
三．四．多句咒。或持百句咒。彼治我苦。如
是因求生苦。因习生苦。苦灭。是谓知苦
胜如。云何知苦灭尽。谓爱灭苦便灭。是谓
知苦灭尽。云何知苦灭道。谓八支圣道。正
见。乃至正定为八。是谓知苦灭道。若比丘
如是知苦。知苦所因生。知苦有报。知苦
胜如。知苦灭尽。知苦灭道者。是谓达梵
行。能尽一切苦。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
达梵行经第五竟(一千六百四十二字)

达梵行经


(北)一一二 阿奴波经

阿奴波经

（一一二）中阿含林品阿奴波经第六(第二
小土城诵)
--------------------------------------------------------------------------------600.3
我闻如是。一时。佛游跋耆瘦。在阿奴波跋
耆都邑。尔时。世尊则于晡时从宴坐起。堂
上来下。告曰。阿难。共汝往至阿夷罗和帝
河浴。尊者阿难白曰。唯然。于是。世尊将尊
者阿难往至阿夷罗和帝河。脱衣岸上。便
入水浴。浴已还出。拭体着衣。尔时。尊者阿
难执扇扇佛。于是。世尊回顾告曰。阿难。提
和达哆以放逸故。堕极苦难。必至恶处。
生地狱中。住至一劫不可救济。阿难。汝不
曾从诸比丘闻。谓我一向记提和达哆必
至恶处。生地狱中。住至一劫不可救济
耶。尊者阿难白曰。唯然。尔时。有一比丘语
尊者阿难。世尊以他心智知提和达哆心
故。一向记提和达哆必至恶处。生地狱中。
住至一劫不可救济耶。世尊告曰。阿难。彼
比丘或有小。或有中。或有大。或年少不自
知。所以者何。如来已一向记彼故有疑惑。
阿难。我不见此世。天及魔．梵．沙门．梵志。从人
至天。谓我一向记如提和达哆。所以者何。
阿难。我一向记提和达哆必至恶处。生地
狱中。住至一劫不可救济。阿难。若我见提
和达哆有白净法如一毛许。我便不一向
记提和达哆必至恶处。生地狱中。住至
一劫不可救济。阿难。我以不见提和达
哆有白净法如一毛许。是故我一向记提
和达哆必至恶处。生地狱中。住至一劫不
可救济。阿难。犹去村不远有大深厕。或人
堕中。没在其底。若人来。为起大慈哀。怜念
愍伤。求义及饶益。求安隐快乐。彼人来已。
--------------------------------------------------------------------------------601.1
旋转视之而作是说。此人可得一处如毛
发许。粪所不污。令我得捉挽出之耶。彼遍
观视。不见此人有一净处如毛发许。粪所
不污。可得手捉挽出之也。如是。阿难。若
我见提和达哆有白净法如一毛者。我不
一向记提和达哆必至恶处。生地狱中。住
至一劫不可救济。阿难。以我不见提和
达哆有白净法如一毛许。是故我一向记提
和达哆必至恶处。生地狱中。住至一劫不
可救济。于是。尊者阿难啼泣。以手抆泪。白
曰。世尊。甚奇。甚特。谓世尊一向记提和达哆
必至恶处。生地狱中。住至一劫不可救
济。世尊告曰。如是。阿难。如是。阿难。我一向
记提和达哆必至恶处。生地狱中。住至一
劫不可救济。阿难。若汝从如来闻大人
根智分别者。必得上信如来而怀欢喜。于
是。尊者阿难叉手向佛。白曰。世尊。今正是时。
善逝。今正是时。若世尊为诸比丘说大人
根智分别者。诸比丘从世尊闻。当善受持
世尊告曰。阿难。谛听。善思念之。我今为汝
说大人根智分别。尊者阿难受教而听。世尊
告曰。阿难。如来以他心智观他人心。知此
人成就善法。亦成就不善法。如来后时以
他心智复观此人心。知此人灭善法。生不
善法。此人善法已灭。不善法已生。余有善根
而不断绝。从此善根当复更生善。如是此
人得清净法。阿难。犹如平旦日初。出时闇灭
明生。阿难。于意云何。日转升上。至于食时。
闇已灭。明已生耶。尊者阿难白曰。尔也。世尊
--------------------------------------------------------------------------------601.2
如是。阿难。如来以他心智观他人心。知此
人成就善法。亦成就不善法。如来后时以
他心智复观此人心。知此人灭善法。生不
善法。此人善法已灭。不善法已生。余有善根
而不断绝。从是善根当复更生善。如是此
人得清净法。阿难。犹如谷种。不坏不破。不
腐不剖。不为风热所伤。秋时密藏。若彼居
士善治良田。以种洒中。随时雨溉。阿难。于
意云何。此种宁得转增长不。尊者阿难白
曰。尔也。世尊。如是。阿难。如来以他心智观
他人心。知此人成就善法。亦成就不善法。
如来后时以他心智复观此人心。知此人
灭善法。生不善法。此人善法已灭。不善法已
生。余有善根而不断绝。从是善根当复更
生善。如是此人得清净法。阿难。是谓如来
大人根智。如是如来正知诸法本。复次。阿
难。如来以他心智观他人心。知此人成就
善法。亦成就不善法。如来后时以他心智
复观此人心。知此人灭善法。生不善法。此
人善法已灭。不善法已生。余有善根而未
断绝。必当断绝。如是此人得衰退法。阿难。
犹如下晡日垂没时。明灭闇生。阿难。于意云
何。彼日已没。明已灭。闇已生耶。尊者阿难白
曰。尔也。世尊。如是。阿难。如来以他心智观
他人心。知此人成就善法。亦成就不善法。
如来后时以他心智复观此人心。知此人
灭善法。生不善法。此人善法已灭。不善法已
生。余有善根而未断绝。必当断绝。如是此
人得衰退法。阿难。犹如谷种。不坏不破。不
--------------------------------------------------------------------------------601.3
腐不剖。不为风热所伤。秋时密藏。若彼居
士善治良田。以种洒中。雨不随时。阿难。于
意云何。此种宁得转增长耶。尊者阿难白
曰。不也。世尊。如是。阿难。如来以他心智观
他人心。知此人成就善法。亦成就不善法。
如来后时以他心智复观此人心。知此人
灭善法。生不善法。此人善法已灭。不善法已
生。余有善根而未断绝。必当断绝。如是此
人得衰退法。阿难。是谓如来大人根智。如
是如来正知诸法本。复次。阿难。如来以他
心智观他人心。我不见此人有白净法如
一毛许。此人恶不善法一向充满秽污。为当
来有本烦热苦报．生老病死因。如是此人身
坏命终。必至恶处。生地狱中。阿难。犹如种
子。腐坏破剖。为风热所伤。秋时不密藏。若
彼居士非是良田。又不善治。便下种子。雨
不随时。阿难。于意云何。此种宁得转增长
耶。尊者阿难白曰。不也。世尊。如是。阿难。如来
以他心智观他人心。我不见此人有白净
法如一毛许。此人恶不善法一向充满秽污。
为当来有本烦热苦报．生老病死因。如是此
人身坏命终。必至恶处。生地狱中。阿难。是
谓如来大人根智。如是如来正知诸法本
于是。尊者阿难叉手向佛。白曰。世尊已说
如此三种之人。宁可更说异三种人耶。世
尊告曰。可说也。阿难。如来以他心智观他
人心。知此人成就不善法。亦成就善法。如
来后时以他心智复观此人心。知此人灭
不善法而生善法。此人不善法已灭。善法已
--------------------------------------------------------------------------------602.1
生。余有不善根而不断绝。从是不善根
当复更生不善。如是此人得衰退法。阿难。
犹如燃火。始然之时。尽然一[火*佥]。彼或有人
益以燥草。足以槁木。阿难。于意云何。彼火
宁转增炽盛耶。尊者阿难白曰。尔也。世尊。如
是。阿难。如来以他心智观他人心。知此人
成就不善法。亦成就善法。如来后时以他
心智复观此人心。知此人灭不善法而生
善法。此人不善法已灭。善法已生。余有不
善根而不断绝。从是不善根当复更生不
善。如是此人得衰退法。阿难。是谓如来大
人根智。如是如来正知诸法本。复次。阿难。
如来以他心智观他人心。成就不善法。亦
成就善法。如来后时以他心智复观此人
心。知此人灭不善法而生善法。此人不善
法已灭。善法已生。余有不善根而未断绝。必
当断绝。如是此人得清净法。阿难。犹如然
火炽然之时。尽然一[火*佥]。彼或有人从此盛
火。置平净地。或着石上。阿难。于意云何。彼
火宁转增炽盛耶。尊者阿难白曰。不也。世尊
如是。阿难。如来以他心智观他人心。知此
人成就不善法。亦成就善法。如来后时以
他心智复观此人心。知此人灭不善法而
生善法。此人不善法已灭。善法已生。余有不
善根而未断绝。必当断绝。如是此人得清
净法。阿难。是谓如来大人根智。如是如来
正知诸法本。复次。阿难。如来以他心智观
他人心。我不见此人有黑业如一毛许。此
人善法一向充满与乐乐报。必生乐处而
--------------------------------------------------------------------------------602.2
得长寿。如是此人即于现世必得般涅槃。
阿难。犹如火炭。久灭已冷。彼或有人虽益
以燥草。足以槁木。阿难。于意云何。彼死火
炭宁可复得炽然之耶。尊者阿难白曰。不
也。世尊。如是。阿难。如来以他心智观他人
心。我不见此人有黑业如一毛许。此人善
法一向充满与乐乐报。必生乐处而得长
寿。如是此人即于现世必得般涅槃。阿难。
是谓如来大人根智。如是如来正知诸法
本。阿难。前说三人者。第一人得清净法。第
二人得衰退法。第三人身坏命终。必至恶处。
生地狱中。后说三人者。第一人得衰退法。
第二人得清净法。第三人即于现世得般
涅槃。阿难。我已为汝说大人根智。如尊师
所为弟子起大慈哀。怜念愍伤。求义及饶
益。求安隐快乐。我今已作。汝等当复自作。
至无事处．山林树下．空安静处。宴坐思惟。勿
得放逸。勤加精进。莫令后悔。此是我之教
敕。是我训诲。佛说如是。彼诸比丘闻佛所
说。欢喜奉行
阿奴波经第六竟(二千六百四十六字)

阿奴波经


(北)一一三 诸法本经

诸法本经

（一一三）中阿含林品诸法本经第七(第二
小土城诵)
--------------------------------------------------------------------------------602.3
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若诸异学来问汝
等。一切诸法以何为本。汝等应当如是答
彼。一切诸法以欲为本。彼若复问。以何为
和。当如是答。以更乐为和。彼若复问。以
何为来。当如是答。以觉为来。彼若复问。
以何为有。当如是答。以思想为有。彼若
复问。以何为上主。当如是答。以念为上
主。彼若复问。以何为前。当如是答。以定
为前。彼若复问。以何为上。当如是答。以
慧为上。彼若复问。以何为真。当如是答。
以解脱为真。彼若复问。以何为讫。当如
是答。以涅槃为讫。是为比丘欲为诸法本。
更乐为诸法和。觉为诸法来。思想为诸法
有。念为诸法上主。定为诸法前。慧为诸法
上。解脱为诸法真。涅槃为诸法讫。是故比
丘当如是学。习出家学道心。习无常想。习
无常苦想。习苦无我想。习不净想。习恶食
想。习一切世间不可乐想。习死想。知世间
好恶。习如是想心。知世间习有。习如是
想心。知世间习．灭．味．患．出要如真。习如是
想心。若比丘得习出家学道心者。得习无
常想。得习无常苦想。得习苦无我想。得
习不净想。得习恶食想。得习一切世间不
可乐想。得习死想。知世间好恶。得习如
是想心。知世间习有。得习如是想心。知世
间习．灭．味．患．出要如真。得习如是想心者。
是谓比丘断爱除结。正知正观诸法已。便
得苦边。佛说如是。彼诸比丘闻佛所说。欢
--------------------------------------------------------------------------------603.1
喜奉行
诸法本经第七竟(四百五十七字)

诸法本经


(北)一一四 优陀罗经

优陀罗经

（一一四）中阿含林品优陀罗经第八(第二小
土城诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。优陀罗罗摩子。
彼在众中。数如是说。于此生中。观此觉此。
不知痈本。然后具知痈本。优陀罗罗摩子
无一切知自称一切知。实无所觉自称有
觉。优陀罗罗摩子。如是见．如是说。有者。是
病．是痈．是刺。设无想者。是愚痴也。若有所觉。
是止息．是最妙。谓乃至非有想非无想处。彼
自乐身。自受于身。自着身已。修习乃至非
有想非无想处。身坏命终。生非有想非无想
天中。彼寿尽已。复来此间。生于狸中。此比
丘正说者于此生中。观此觉此。不知痈
本。然后具知痈本。云何比丘正观耶。比丘
者。知六更触。知习．知灭．知味．知患．知出
要。以慧知如真。是谓比丘正观也。云何比
丘觉。比丘者。知三觉。知习．知灭．知味．知患．
知出要。以慧知如真。是谓比丘觉。云何比
丘不知痈本。然后具知痈本。比丘者。知有
爱灭。拔其根本。至竟不复生。是谓比丘不
知痈本。然后具知痈本。痈者。谓此身也。色
粗四大。从父母生。饮食长养。衣被按摩。澡浴
强忍。是无常法．坏法．散法．是谓痈也。痈本者。
谓三爱也。欲爱．色爱．无色爱。是谓痈本。痈一
切漏者。谓六更触处也。眼漏视色。耳漏闻声。
鼻漏嗅香。舌漏尝味。身漏觉触。意漏知诸
--------------------------------------------------------------------------------603.2
法。是谓痈一切漏。比丘。我已为汝说痈说
痈本。如尊师所为弟子起大慈哀。怜念愍
伤。求义及饶益。求安隐快乐者。我今已作。
汝等亦当复自作。至无事处．山林树下．空安
静处。燕坐思惟。勿得放逸。勤加精进。莫
令后悔。此是我之教敕。是我训诲。佛说如
是。彼诸比丘闻佛所说。欢喜奉行
优陀罗经第八竟(五百一十四字)

优陀罗经


(北)一一六 瞿昙弥经

瞿昙弥经

（一一六）中阿含林品瞿昙弥经第十(第二
小土城诵)
我闻如是。一时。佛游释羁瘦。在迦维罗
卫尼拘类树园。与大比丘众俱受夏坐。尔
时。瞿昙弥大爱往诣佛所。稽首佛足。却
住一面。白曰。世尊。女人可得第四沙门果
耶。因此故。女人于此正法．律中。至信．舍家．无
家．学道耶。世尊告曰。止。止。瞿昙弥。汝莫作
是念。女人于此正法．律中。至信．舍家．无家．学
道。瞿昙弥。如是汝剃除头发。着袈裟衣。尽
其形寿。净修梵行。于是。瞿昙弥大爱为佛
所制。稽首佛足。绕三匝而去。尔时。诸比丘
为佛治衣。世尊不久于释羁瘦受夏坐
竟。补治衣讫。过三月已。摄衣持钵。当游
人间。瞿昙弥大爱闻诸比丘为佛治衣。世
尊不久于释羁瘦受夏坐竟。补治衣讫。
过三月已。摄衣持钵。当游人间。瞿昙弥
大爱闻已。复诣佛所。稽首佛足。却住一面。
白曰。世尊。女人可得第四沙门果耶。因
此故。女人于此正法．律中。至信．舍家．无家．学
道耶。世尊亦再告曰。止。止。瞿昙弥。汝莫作
是念。女人于此正法．律中。至信．舍家．无家．
--------------------------------------------------------------------------------605.2
学道。瞿昙弥。如是汝剃除头发。着袈裟
衣。尽其形寿。净修梵行。于是。瞿昙弥大
爱再为佛所制。稽首佛足。绕三匝而去
彼时。世尊于释羁瘦受夏坐竟。补治衣讫。
过三月已。摄衣持钵。游行人间。瞿昙弥
大爱闻世尊于释羁瘦受夏坐竟。补治衣
讫。过三月已。摄衣持钵。游行人间。瞿昙
弥大爱即与舍夷诸老母。俱随逐佛后。
展转往至那摩提。住那摩提揵尼精舍。于
是。瞿昙弥大爱复诣佛所。稽首佛足。却住
一面。白曰。世尊。女人可得第四沙门果
耶。因此故。女人于此正法．律中。至信．舍家．
无家．学道耶。世尊至三告曰。止。止。瞿昙弥。
汝莫作是念。女人于此正法．律中。至信．舍
家．无家．学道。瞿昙弥大爱。如是汝剃除头
发。着袈裟衣。尽其形寿。净修梵行。于是。
瞿昙弥大爱三为世尊所制。稽首佛足。
绕三匝而去。彼时。瞿昙弥大爱涂跣污足。
尘土坌体。疲极悲泣。住立门外。尊者阿难
见瞿昙弥大爱涂跣污足。尘土坌体。疲极
悲泣。住立门外。见已。问曰。瞿昙弥。以何等
故。涂洗污足。尘土坌体。疲极悲泣。住立门
外。瞿昙弥大爱答曰。尊者阿难。女人不得
于此正法．律中。至信．舍家．无家．学道。尊者阿
难语曰。瞿昙弥。今且住此。我往诣佛。白如
是事。瞿昙弥大爱白曰。唯然。尊者阿难。于
是。尊者阿难往诣佛所。稽首佛足。叉手向
佛。白曰。世尊。女人可得第四沙门果耶。因
此故。女人得于此正法．律中。至信．舍家．无家．
--------------------------------------------------------------------------------605.3
学道耶。世尊告曰。止。止。阿难。汝莫作是念。
女人得于此正法．律中。至信．舍家．无家．学道。
阿难。若使女人得于此正法．律中。至信．舍
家．无家．学道者。令此梵行便不得久住。阿
难。犹如人家多女少男者。此家为得转兴
盛耶。尊者阿难白曰。不也。世尊。如是。阿难。
若使女人得于此正法．律中。至信．舍家．无家．
学道者。令此梵行不得久住。阿难。犹如稻
田及麦田中。有秽生者必坏彼田。如是。阿
难。若使女人得于此正法．律中。至信．舍家．无
家．学道者。令此梵行不得久住。尊者阿难
复白曰。世尊。瞿昙弥大爱为世尊多所饶
益。所以者何。世尊母亡后。瞿昙弥大爱鞠
养世尊。世尊告曰。如是。阿难。如是。阿难。瞿
昙弥大爱多饶益我。谓母亡后。鞠养于我。
阿难。我亦多饶益于瞿昙弥大爱。所以者何。
阿难。瞿昙弥大爱因我故。得归佛．归法．归
比丘僧。不疑三尊及苦．习．灭．道。成就于
信。奉持禁戒。修学博闻。成就布施而得智
慧。离杀．断杀．离不与取．断不与取。离邪
淫．断邪淫。离妄言．断妄言。离酒．断酒。阿
难。若使有人因人故。得归佛．归法．归比丘
僧。不疑三尊及苦．习．灭．道。成就于信。奉
持禁戒。修学博闻。成就布施而得智慧。离
杀．断杀。离不与取．断不与取。离邪淫．断
邪淫。离妄言．断妄言。离酒．断酒。阿难。设
使此人为供养彼人衣被．饮食．卧具．汤药．诸
生活具。至尽形寿。不得报恩。阿难。我今为
女人施设八尊师法。谓女人不当犯。女人
--------------------------------------------------------------------------------606.1
奉持。尽其形寿。阿难。犹如鱼师及鱼师弟
子。深水作坞。为守护水。不令流出。如是。
阿难。我今为女人说八尊师法。谓女人不
当犯。女人奉持。尽其形寿。云何为八。阿难。
比丘尼当从比丘求受具足。阿难。我为女
人施设此第一尊师法。谓女人不当犯。女
人奉持。尽其形寿。阿难。比丘尼半月半月
往从比丘受教。阿难。我为女人施设此第
二尊师法。谓女人不当犯。女人奉持。尽其
形寿。阿难。若住止处设无比丘者。比丘尼
便不得受夏坐。阿难。我为女人施设此第
三尊师法。谓女人不当犯。女人奉持。尽其
形寿。阿难。比丘尼受夏坐讫。于两部众
中。当请三事。求见．闻．疑。阿难。我为女人
施设此第四尊师法。谓女人不当犯。女人
奉持。尽其形寿。阿难。若比丘不听比丘尼
问者。比丘尼则不得问比丘经．律．阿毗昙。
若听问者。比丘尼得问经．律．阿毗昙。阿难。
我为女人施设此第五尊师法。谓女人不
当犯。女人奉持。尽其形寿。阿难。比丘尼不
得说比丘所犯。比丘得说比丘尼所犯。阿
难。我为女人施设此第六尊师法。谓女人
不当犯。女人奉持。尽其形寿。阿难。比丘尼
若犯僧伽婆尸沙。当于两部众中。十五日
行不慢。阿难。我为女人施设此第七尊师
法。谓女人不当犯。女人奉持。尽其形寿。阿
难。比丘尼受具足虽至百岁。故当向始
受具足比丘极下意稽首作礼。恭敬承事。叉
手问讯。阿难。我为女人施设此第八尊师
--------------------------------------------------------------------------------606.2
法。谓女人不当犯。女人奉持。尽其形寿。阿
难。我为女人施设此八尊师法。谓女人不
当犯。女人奉持。尽其形寿。阿难。若瞿昙弥
大爱奉持此八尊师法者。是此正法．律中。
出家学道。得受具足。作比丘尼。于是。尊者
阿难闻佛所说。善受善持。稽首佛足。绕三匝
而去。往诣瞿昙弥大爱所。语曰。瞿昙弥。女
人得于此正法．律中。至信．舍家．出家．学道。瞿
昙弥大爱。世尊为女人施设此八尊师法。
谓女人不当犯。女人奉持。尽其形寿。云何
为八。瞿昙弥。比丘尼当从比丘求受具足。
瞿昙弥。世尊为女人施设此第一尊师法。
谓女人不当犯。女人奉持。尽其形寿。瞿昙
弥。比丘尼半月半月往从比丘受教。瞿昙
弥。世尊为女人施设此第二尊师法。谓女
人不当犯。女人奉持。尽其形寿。瞿昙弥。若
住止处无比丘者。比丘尼不得受夏坐。瞿
昙弥。世尊为女人施设此第三尊师法。谓
女人不当犯。女人奉持。尽其形寿。瞿昙弥。
比丘尼受夏坐讫。于两部众中当请三事。
求见．闻．疑。瞿昙弥。世尊为女人施设此第
四尊师法。谓女人不当犯。女人奉持。尽其
形寿。瞿昙弥。若比丘不听比丘尼问者。比
丘尼不得问比丘经．律．阿毗昙。若听问者。
比丘尼得问经．律．阿毗昙。瞿昙弥。世尊为
女人施设此第五尊师法。谓女人不当犯。
女人奉持。尽其形寿。瞿昙弥。比丘尼不得
说比丘所犯。比丘得说比丘尼所犯。瞿昙
弥。世尊为女人施设此第六尊师法。谓女
--------------------------------------------------------------------------------606.3
人不当犯。女人奉持。尽其形寿。瞿昙弥。比
丘尼若犯僧伽婆尸沙。当于两部众中。十五
日行不慢。瞿昙弥。世尊为女人施设此第
七尊师法。谓女人不当犯。女人奉持。尽其
形寿。瞿昙弥。比丘尼受具足虽至百岁。故
当向始受具足比丘极下意稽首作礼。恭敬
承事。叉手问讯。瞿昙弥。世尊为女人施设
此第八尊师法。谓女人不当犯。女人奉持。
尽其形寿。瞿昙弥。世尊为女人施设此八
尊师法。谓女人不当犯。女人奉持．尽其形
寿。瞿昙弥。世尊如是说。若瞿昙弥大爱奉
持此八尊师法者。是此正法．律中。出家学
道。得受具足。作比丘尼。于是。瞿昙弥大
爱白曰。尊者阿难。听我说喻。智者闻喻则
解其义。尊者阿难。犹刹利女。梵志．居士．工师
女。端正姝好。极净沐浴以香涂身。着明净
衣。种种璎珞严饰其容。或复有人为念彼
女。求利及饶益。求安稳快乐。以青莲华须．
或瞻卜华鬘．或修摩那华须．或婆师华须．
或阿提牟多华须。持与彼女。彼女欢喜。两手
受之。以严其头。如是尊者阿难。世尊为女
人施设此八尊师法。我尽形寿顶受奉持
尔时。瞿昙弥大爱于正法．律中。出家学道。
得受具足。作比丘尼。彼时瞿昙弥大爱
于后转成大比丘尼众。与诸长老上尊比丘
尼为王者所识。久修梵行。共俱往诣尊者
阿难所。稽首作礼。却住一面。白曰。尊者阿
难。当知此诸比丘尼长老上尊为王者所
识。久修梵行。彼诸比丘年少新学。晚后出家。
--------------------------------------------------------------------------------607.1
入此正法．律甫尔不久。愿令此诸比丘为
诸比丘尼随其大小稽首作礼。恭敬承事。叉
手问讯。于是。尊者阿难语曰。瞿昙弥。今且
住此。我往诣佛。白如是事。瞿昙弥大爱
白曰。唯然。尊者阿难。于是。尊者阿难往诣佛
所。稽首佛足。却住一面。叉手向佛。白曰。
世尊。今日瞿昙弥大爱与诸比丘尼长老上
尊为王者所识。久修梵行。俱来诣我所。稽
首我足。却住一面。叉手语我曰。尊者阿难。
此诸比丘尼长老上尊为王者所识。久修梵
行。彼诸比丘年少新学。晚后出家。入此正法．
律甫尔不久。愿令此诸比丘为诸比丘尼
随其大小稽首作礼。恭敬承事。叉手问讯。世
尊告曰。止。止。阿难。守护此言。慎莫说是。阿
难。若使汝知如我知者。不应说一句。况复
如是说。阿难。若使女人不得于正法．律中。
至信．舍家．无家．学道者。诸梵志．居士当以
衣布地而作是说。精进沙门可于上行。精
进沙门难行而行。令我长夜得利饶益。安隐
快乐。阿难。若女人不得于此正法．律中。至
信．舍家．无家．学道者。诸梵志．居士当以头
发布施而作是说。精进沙门可于上行。精
进沙门难行而行。令我长夜得利饶益。安隐
快乐。阿难。若女人不得于此正法．律中。至
信．舍家．无家．学道者。诸梵志．居士若见沙门．
当以手奉种种饮食。住道边待而作是说。
诸尊。受是食是。可持是去。随意所用。令
我长夜得利饶益。安隐快乐。阿难。若女人不
得于此正法．律中。至信．舍家．无家．学道者。
--------------------------------------------------------------------------------607.2
诸信梵志见精进沙门。敬心扶抱。将入于
内。持种种财物与精进沙门而作是说。诸
尊。受是可持是去。随意所用。令我长夜得
利饶益。安隐快乐。阿难。若女人不得于此
正法．律中。至信．舍家．无家．学道者。此日月有
大如意足。有大威德。有大福祐。有大威神。
然于精进沙门威神之德犹不相及。况复死
瘦异学耶。阿难。若女人不得于此正法．律
中。至信．舍家．无家．学道者。正法当住千年。
今失五百岁。余有五百年。阿难。当知女人
不得行五事。若女人作如来．无所著．等正
觉。及转轮王．天帝释．魔王．大梵天者。终无
是处。当知男子得行五事。若男子作如来．
无所著．等正觉。及转轮王．天帝释．魔王．大
梵天者。必有是处。佛说如是。尊者阿难及
诸比丘闻佛所说。欢喜奉行
瞿昙弥经第十竟(三千三百五十六字)

瞿昙弥经


(北)一一七 柔软经

柔软经

（一一七）中阿含大品柔软经第一
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。自我昔日出家学
道。为从优游．从容闲乐．极柔软来。我在父
王悦头檀家时。为我造作种种宫殿。春殿．
夏殿及以冬殿。为我好游戏故。去殿不远。
复造种种若干华池。青莲华池．红莲华池．赤
莲华池．白莲华池。于彼池中殖种种水华．
青莲华．红莲华．赤莲华．白莲华。常水常华。
使人守护。不通一切。为我好游戏故。于
其池岸殖种种陆华。修摩那华．婆师华．瞻
卜华．修揵提华．摩头揵提华．阿提牟多华．波罗
头华。为我好游戏故。而使四人沐浴于
我。沐浴我已。赤旃檀香用涂我身。香涂身
已。着新缯衣。上下．内外．表里皆新。昼夜常以
伞盖覆我莫令太子夜为露所沾。昼为日
所炙。如常他家粗[麸-夫+广]．麦饭．豆羹．姜菜。为第
一食。如是我父悦头檀家最下使人。粳粮肴
馔为第一食。复次。若有野田禽兽。最美禽
兽。提帝逻和吒．劫宾阇逻．奚米何犁泥奢
施罗米。如是野田禽兽。最美禽兽。常为我设
如是之食。我忆昔时父悦头檀家。于夏四
月升正殿上。无有男子。唯有女妓而自娱
乐。初不来下。我欲出至园观之时。三十名
骑。简选上乘。卤簿前后。侍从导引。况复其余。
我有是如意足。此最柔软。我复忆昔时看田
--------------------------------------------------------------------------------608.1
作人止息田上。往诣阎浮树下。结跏趺坐。
离欲．离恶不善之法。有觉．有观。离生喜．乐。
得初禅成就游。我作是念。不多闻愚痴凡
夫自有病法。不离于病。见他人病。憎恶薄
贱。不爱不喜。不自观己。我复作是念。我自
有病法。不离于病。若我见他病而憎恶薄
贱。不爱不喜者。我不宜然。我亦有是法故。
如是观已。因不病起贡高者。即便自灭。我
复作是念。不多闻愚痴凡夫自有老法。不
离于老。见他人老。憎恶薄贱。不爱不喜。不
自观己。我复作是念。我自有老法。不离于
老。若我见他老而憎恶薄贱。不爱不喜者。我
不宜然。我亦有是法故。如是观已。若因
寿起贡高者。即便自灭。不多闻愚痴凡夫
为不病贡高豪贵放逸。因欲生痴。不行梵
行。不多闻愚痴凡夫为少壮贡高豪贵放
逸。因欲生痴。不行梵行。不多闻愚痴凡夫
为寿贡高豪贵放逸。因欲生痴。不行梵行
于是。世尊即说颂曰
  病法老法　　及死亡法
  如法自有　　凡夫见恶
  若我憎恶　　不度此法
  我不宜然　　亦有是法
  彼如是行　　知法离生
  无病少壮　　为寿贡高
  断诸贡高　　见无欲安
  彼如是觉　　无怖于欲
  得无有想　　行净梵行
佛说如是。彼诸比丘闻佛所说。欢喜奉行
--------------------------------------------------------------------------------608.2
柔软经第一竟(七百九十一字)

柔软经


(北)一一八 龙象经

龙象经

（一一八）中阿含大品龙象经第二(第三念诵)
我闻如是。一时。佛游舍卫国。在东园鹿子
母堂。尔时。世尊则于晡时从宴坐起。堂上
来下。告曰。乌陀夷。共汝往至东河澡浴。尊
者乌陀夷白曰。唯然。于是。世尊将尊者乌陀
夷往至东河。脱衣岸上。便入水浴。浴已还
出。拭体着衣。尔时。波斯匿王有龙象。名曰
念。作一切妓乐。历度东河。众人见已。便
作是说。是龙中龙。为大龙王。为是谁耶
尊者乌陀夷叉手向佛。白曰。世尊。象受大
身。众人见已。便作是说。是龙中龙。为大龙王。
为是谁耶。世尊告曰。如是。乌陀夷。如是。
乌陀夷。象受大身。众人见已。便作是说。是
龙中龙。为大龙王。为是谁耶。乌陀夷。马．骆
驼．牛．驴．胸行．人．树。生大形。乌陀夷。众人见
已。便作是说。是龙中龙。为大龙王。为是谁
耶。乌陀夷。若有世间。天及魔．梵．沙门．梵志。
从人至天。不以身．口．意害者。我说彼是龙。
乌陀夷。如来于世间。天及魔。梵．沙门．梵志。从
人至天。不以身．口．意害。是故我名龙。于是。
尊者乌陀夷叉手向佛。白曰。世尊。唯愿世尊
加我威力。善逝加我威力。令我在佛前。以
龙相应颂颂赞世尊。世尊告曰。随汝所欲
于是。尊者乌陀夷在于佛前。以龙相应颂
赞世尊曰
  正觉生人间　　自御得正定
  修习行梵迹　　息意能自乐
  人之所敬重　　越超一切法
--------------------------------------------------------------------------------608.3
  亦为天所敬　　无著至真人
  越度一切结　　于林离林去
  舍欲乐无欲　　如石出真金
  普闻正尽觉　　如日升虚空
  一切龙中高　　如众山有岳
  称说名大龙　　而无所伤害
  一切龙中龙　　真谛无上龙
  温润无有害　　此二是龙足
  苦行及梵行　　是谓龙所行
  大龙信为手　　二功德为牙
  念项智慧头　　思惟分别法
  受持诸法腹　　乐远离双臂
  住善息出入　　内心至善定
  龙行止俱定　　坐定卧亦定
  龙一切时定　　是谓龙常法
  无秽家受食　　有秽则不受
  得恶不净食　　舍之如师子
  所得供养者　　为他慈愍受
  龙食他信施　　存命无所著
  断除大小结　　解脱一切缚
  随彼所游行　　心无有系着
  犹如白莲花　　水生水长养
  泥水不能着　　妙香爱乐色
  如是最上觉　　世生行世间
  不为欲所染　　如华水不着
  犹如然火炽　　不益薪则止
  无薪火不传　　此火为之灭
  慧者说此喻　　欲令解其义
  是龙之所知　　龙中龙所说
--------------------------------------------------------------------------------609.1
  远离淫欲恚　　断痴得无漏
  龙舍离其身　　此龙谓之灭
佛说如是。尊者乌陀夷闻佛所说。欢喜奉
行
龙象经第二竟(七百三十字)

龙象经


(北)一一九 说处经

说处经

（一一九）中阿含大品说处经第三(第三念
诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。此有三说处。无
四无五。若比丘见已。因彼故说而说我见．
闻．识．知。比丘说而说是我所知。云何为三。
比丘。因过去世说。而说如是过去世时有。
比丘。因未来世说。而说如是未来世时有。
比丘。因现在世说。而说如是现在世时有。
是谓三说处。无四无五。若比丘见已。因
彼故说而说我见．闻．识．知。比丘说而说是我
所知。因所说善习得义。因不说不善习
得义。贤圣弟子两耳一心听法。彼两耳一心
听法已。断一法．修一法．一法作证。彼断一
法．修一法．一法作证已。便得正定。贤圣弟子
心得正定已。便断一切淫．怒．痴。贤圣弟子
如是得心解脱。解脱已便知解脱。我生已
尽。梵行已立。所作已办。不更受有。知如真。
因其所说有四处。当以观人。此贤者可共
说．不可共说。若使此贤者一向论不一向
答者。分别论不分别答者。诘论不诘答者。
止论不止答者。如是此贤者不得共说。亦
不得共论。若使此贤者一向论使一向答
者。分别论分别答者。诘论诘答者。止论止答
--------------------------------------------------------------------------------609.2
者。如是此贤者得共说。亦得共论。复次。因
其所说。更有四处。当以观人。此贤者可共
说．不可共说。若使此贤者于处．非处不住
者。所知不住者。说喻不住者。道迹不住者。
如是此贤者不可共说。亦不可共论。若此
贤者于处．非处住者。所知住者。说喻住者。道
迹住者。如是此贤者可得共说。亦可得共
论。因所说时止息口行。舍已所见。舍怨结
意。舍欲．舍恚．舍痴．舍慢．舍不语．舍悭嫉．
不求胜．不伏他。莫取所失。说义说法。
说义说法已。教复教止。自欢喜．令彼欢喜。
如是说义。如是说事。是圣说义。是圣说事。
谓至竟漏尽。于是。世尊说此颂曰
  若有诤论议　　杂意怀贡高
  非圣毁呰德　　各各相求便
  但求他过失　　意欲降伏彼
  更互而求胜　　圣不如是说
  若欲得论议　　慧者当知时
  有法亦有义　　诸圣论如是
  慧者如是说　　无诤无贡高
  意无有厌足　　无结无有漏
  随顺不颠倒　　正知而为说
  善说则然可　　自终不说恶
  不以诤论议　　亦不受他诤
  知处及说处　　是彼之所论
  如是圣人说　　慧者俱得义
  为现法得乐　　亦为后世安
  当知聪达者　　非倒非常说
佛说如是。彼诸比丘闻佛所说。欢喜奉行
--------------------------------------------------------------------------------609.3
说处经第三竟(七百二十三字)

说处经


(北)一二○ 说无常经

说无常经

（一二○）中阿含大品说无常经第四(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。色者无常。无常则
苦。苦则非神。觉亦无常。无常则苦。苦则非神。
想亦无常。无常则苦。苦则非神。行亦无常。无
常则苦。苦则非神。识亦无常。无常则苦。苦则
非神。是为色无常。觉．想．行．识无常。无常则苦。
苦则非神。多闻圣弟子作如是观。修习七
道品。无碍正思正念。彼如是知．如是见。欲
漏心解脱。有漏．无明漏心解脱。解脱已。便
知解脱。我生已尽。梵行已立。所作已办。不
更受有。知如真。若有众生及九众生居。乃
至有想无想处行余第一有。于其中间是第
一．是大．是胜．是最．是尊．是妙。谓世中阿罗诃。
所以者何。世中阿罗诃得安隐快乐。于是。世
尊说此颂曰
  无著第一乐　　断欲无有爱
  永舍离我慢　　裂坏无明网
  彼得不移动　　心中无秽浊
  不染着世间　　梵行得无漏
  了知于五阴　　境界七善法
  大雄游行处　　离一切恐怖
  成就七觉宝　　具学三种学
  妙称上朋友　　佛最上真子
  成就十支道　　大龙极定心
  是世中第一　　彼则无有爱
  众事不移动　　解脱当来有
--------------------------------------------------------------------------------610.1
  断生老病死　　所作办灭漏
  兴起无学智　　得身最后边
  梵行第一具　　彼心不由他
  上下及诸方　　彼无有喜乐
  能为师子吼　　世间无上觉
佛说如是。彼诸比丘闻佛所说。欢喜奉行
说无常经第四竟(四百一十三字)

说无常经


(北)一二一 请请经

请请经

（一二一）中阿含大品请请经第五(下一请字音慈井反)
(第三念诵)
我闻如是。一时。佛游王舍城。在竹林加兰
哆园。与大比丘众五百人俱。共受夏坐。尔
时。世尊月十五日。说从解脱相请请时。在比
丘众前敷座而坐。告诸比丘我是梵志。而
得灭讫。无上医王。我今受身。最是后边。我
是梵志。得灭讫后。无上医王。我今受身。最是
后边。谓汝等辈是我真子。从口而生。法法所
化。谓汝等辈是我真子。从口而生。法法所
化。汝当教化。转相教诃。尔时。尊者舍梨子亦
在众中。于是。尊者舍梨子即从坐起。偏袒
着衣。叉手向佛。白曰。世尊。向之所说。我是
梵志。而得灭讫。无上医王。我今受身。最是后
边。我是梵志。得灭讫后。无上医王。我今受
身。最是后边。谓汝等辈是我真子。从口而生。
法法所化。谓汝等辈是我真子。从口而生。法
法所化。汝当教化。转相教诃。世尊诸不调
者令得调御。诸不息者令得止息。诸不度
者而令得度。诸不解脱者令得解脱。诸不
灭讫者令得灭讫。未得道者令其得道。不
施设梵行令施设梵行。知道．觉道．识道．
--------------------------------------------------------------------------------610.2
说道。世尊弟子于后得法。受教．受诃．受教．
诃已。随世尊语。即便趣行。得如其意。善
知正法。唯然。世尊不嫌我身．口．意行耶
彼时。世尊告曰。舍梨子。我不嫌汝身．口．意
行。所以者何。舍梨子。汝有聪慧．大慧．速慧．
捷慧．利慧．广慧．深慧．出要慧．明达慧。舍梨子。
汝成就实慧。舍梨子。犹转轮王而有太子。
不越教已。则便受拜父王所传。而能复
传。如是。舍梨子。我所转法轮。汝复能转。
舍梨子。是故我不嫌汝身．口．意行。尊者舍
梨子复再叉手向佛。白曰。唯然。世尊不嫌
我身．口．意行。世尊不嫌此五百比丘身．口．
意行耶。世尊告曰。舍梨子。我亦不嫌此
五百比丘身．口．意行。所以者何。舍梨子。此五
百比丘尽得无著。诸漏已尽。梵行已立。所作
已办。重担已舍。有结已尽。而得善义正智
正解脱。唯除一比丘。我亦本已记于现法
中得究竟智。生已尽。梵行已立。所作已办。
不更受有。知如真。舍梨子。是故我不嫌此
五百比丘身．口．意行。尊者舍梨子复三叉手
向佛。白曰。唯然。世尊不嫌我身．口．意行。亦
不嫌此五百比丘身．口．意行。世尊。此五百比
丘几比丘得三明达。几比丘得俱解脱。几
比丘得慧解脱耶。世尊告曰。舍梨子。此五
百比丘。九十比丘得三明达。九十比丘得俱
解脱。余比丘得慧解脱。舍梨子。此众无枝无
叶。亦无节戾。清净真实。得正住立。尔时。尊
者傍耆舍亦在众中。于是。尊者傍耆舍即
从坐起。偏袒着衣。叉手向佛。白曰。唯然。世
--------------------------------------------------------------------------------610.3
尊加我威力。唯愿善逝加我威力。令我在
佛及比丘众前。以如义相应而作赞颂。世
尊告曰。傍耆舍。随汝所欲。于是。尊者傍耆
舍在佛及比丘众前。以如义相应而赞颂
曰
  今十五请日　　集坐五百众
  断除诸结缚　　无碍有尽仙
  清净光明照　　解脱一切有
  生老病死尽　　漏灭所作办
  调悔及疑结　　慢有漏已尽
  拔断爱结刺　　上医无复有
  勇猛如师子　　一切恐畏除
  已度于生死　　诸漏已灭讫
  犹如转轮王　　群臣所围绕
  悉领一切地　　乃至于大海
  如是勇猛伏　　无上商人主
  弟子乐恭敬　　三达离死怖
  一切是佛子　　永除枝叶节
  转无上法轮　　稽首第一尊
佛说如是。彼诸比丘闻佛所说。欢喜奉行
请请经第五竟(千一十三字)

请请经


(北)一二二 瞻波经

瞻波经

（一二二）中阿含大品瞻波经第六(第三念
诵)
我闻如是。一时。佛游瞻波。在恒伽池边
尔时。世尊月十五日说从解脱时。于比丘众
前敷座而坐。世尊坐已。即便入定。以他心
智观察众心。观众心已。至初夜竟。默然而
坐。于是。有一比丘即从坐起。偏袒着衣。
叉手向佛。白曰。世尊。初夜已讫。佛及比丘众
--------------------------------------------------------------------------------611.1
集坐来久。唯愿世尊说从解脱。尔时。世尊默
然不答。于是。世尊复至中夜默然而坐。彼
一比丘再从坐起。偏袒着衣。叉手向佛。白
曰。世尊。初夜已过。中夜将讫。佛及比丘众集
坐来久。唯愿世尊说从解脱。世尊亦再默
然不答。于是。世尊复至后夜默然而坐。
彼一比丘三从坐起。偏袒着衣。叉手向佛。
白曰。世尊。初夜既过。中夜复讫。后夜垂尽。
将向欲明。明出不久。佛及比丘众集坐极
久。唯愿世尊说从解脱。尔时。世尊告彼比
丘。于此众中有一比丘已为不净。彼时。尊
者大目揵连亦在众中。于是。尊者大目揵连
便作是念。世尊为何比丘而说此众中有
一比丘已为不净。我宁可入如其像定。
以如其像定他心之智观察众心。尊者大目
揵连即入如其像定。以如其像定他心之
智观察众心。尊者大目揵连便知世尊所
为比丘说此众中有一比丘已为不净。于
是。尊者大目揵连即从定起。至彼比丘前。
牵臂将出。开门置外。痴人远去。莫于此住。
不复得与比丘众会。从今已去。非是比丘。
闭门下钥。还诣佛所。稽首佛足。却坐一面。
白曰。世尊所为比丘说此众中有一比丘
已为不净者。我已逐出。世尊。初夜既过。中夜
复讫。后夜垂尽。将向欲明。明出不久。佛及
比丘众集坐极久。唯愿世尊说从解脱。世尊
告曰。大目揵连。彼愚痴人当得大罪。触娆
世尊及比丘众。大目揵连。若使如来在不净
众说从解脱者。彼人则便头破七分。是故。
--------------------------------------------------------------------------------611.2
大目揵连。汝等从今已后说从解脱。如来
不复说从解脱。所以者何。如是。大目揵连。
或有痴人正知出入。善观分别。屈申低仰。
仪容庠序。善着僧伽梨及诸衣钵。行住坐
卧．眠寤语默。皆正知之。似如真梵行。至诸
真梵行所。彼或不知。大目揵连。若诸梵行知
者。便作是念。是沙门污。是沙门辱。是沙门憎。
是沙门刺。知已。便当共摈弃之。所以者何。
莫令污染诸梵行者。大目揵连。犹如居士
有良稻田。或有麦田。生草名秽麦。其根相
似。茎．节．叶．花皆亦似麦。后生实已。居士见
之。便作是念。是麦污辱。是麦憎刺。知已便拔。
掷弃于外。所以者何。莫令污秽余真好麦。
如是。大目揵连。或有痴人正知出入。善观
分别。屈伸低仰。仪容庠序。善着僧伽梨及诸
衣钵。行住坐卧．眠寤语默。皆正知之。似如
真梵行。至诸真梵行所。彼或不知。大目揵
连。若诸梵行知者。便作是念。是沙门污。是沙
门辱。是沙门憎。是沙门刺。知已。便当共摈
弃之。所以者何。莫令污染诸梵行者。大目
揵连。犹如居士秋时扬谷。谷聚之中若有
成实者。扬便止住。若不成实及秕糠者。便
随风去。居士见已。即持扫帚。扫治令净。所
以者何。莫令污杂余净好稻。如是。大目揵
连。或有痴人正知出入。善观分别。屈伸低
仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐
卧．眠寤语默。皆正知之。似如真梵行。至诸
真梵行所。彼或不知。大目揵连。若诸梵行知
者。便作是念。是沙门污。是沙门辱。是沙门
--------------------------------------------------------------------------------611.3
憎。是沙门刺。知已。便当共摈弃之。所以者
何。莫令污染诸梵行者。大目揵连。犹如居
士为过泉水故。作通水槽。持斧入林。扣打
诸树。若坚实者。其声便小。若空中者。其声便
大。居士知已。便斫治节。拟作通水槽。如是。
大目揵连。或有痴人正知出入。善观分别。屈
伸低仰。仪容庠序。善着僧伽梨及诸衣钵。
行住坐卧．眠寤语默。皆正知之。似如真梵
行。至诸真梵行所。彼或不知。大目揵连。若
诸梵行知者。便作是念。是沙门污。是沙门辱。
是沙门憎。是沙门刺。知已。便当共摈弃之。
所以者何。莫令污染诸梵行者。于是。世尊
说此颂曰
  共会集当知　　恶欲憎嫉恚
  不语结恨悭　　嫉妒谄欺诳
  在众诈言息　　屏处称沙门
  阴作诸恶行　　恶见不守护
  欺诳妄语言　　如是当知彼
  往集不与会　　摈弃不共止
  欺诈诳说多　　非息称说息
  知时具净行　　摈弃远离彼
  清净共清净　　常当共和合
  和合得安隐　　如是得苦边
佛说如是。彼诸比丘闻佛所说。欢喜奉行
瞻波经第六竟(一千三百五十一字)

瞻波经


(北)一二三 沙门二十亿经

沙门二十亿经

（一二三）中阿含大品沙门二十亿经第七(第
三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者沙门二十亿亦游舍卫国。
--------------------------------------------------------------------------------612.1
在闇林中。前夜．后夜学习不眠。精勤正住。
修习道品。于是。尊者沙门二十亿安静独住。
宴坐思惟。心作是念。若有世尊弟子精勤学
习正法．律者。我为第一。然诸漏心不得解
脱。我父母家极大富乐。多有钱财。我今宁可
舍戒罢道行。欲布施修诸福业耶。尔时。世
尊以他心智知尊者沙门二十亿心之所念。
便告一比丘。汝往至彼。呼沙门二十亿来
于是。一比丘白曰。唯然。即从坐起。稽首礼
足。绕三匝而去。往至尊者沙门二十亿所而
语彼曰。世尊呼汝。尊者沙门二十亿闻比
丘语。即诣佛所。稽首作礼。却坐一面。世尊
告曰。沙门。汝实安静独住。宴坐思惟。心作是
念。若有世尊弟子精勤学习正法．律者。我为
第一。然诸漏心不得解脱。我父母家极大富
乐。多有钱财。我今宁可舍戒罢道行。欲布
施修诸福业耶。彼时。尊者沙门二十亿羞耻
惭愧。则无无畏。世尊知我心之所念。叉手
向佛。白曰。实尔。世尊告曰。沙门。我今问汝。
随所解答。于意云何。汝在家时。善调弹琴。
琴随歌音。歌随琴音耶。尊者沙门二十亿
白曰。如是。世尊。世尊复问。于意云何。若弹
琴弦急。为有和音可爱乐耶。沙门答曰。
不也。世尊。世尊复问。于意云何。若弹琴弦
缓。为有和音可爱乐耶。沙门答曰。不也。世
尊。世尊复问。于意云何。若弹琴调弦不急
不缓。适得其中。为有和音可爱乐耶。沙门
答曰。如是。世尊。世尊告曰。如是。沙门。极大
精进。令心调乱。不极精进。令心懈怠。是故
--------------------------------------------------------------------------------612.2
汝当分别此时。观察此相。莫得放逸。尔时。
尊者沙门二十亿闻佛所说。善受善持。即从
坐起。稽首佛足。绕三匝而去。受佛弹琴喻
教。在远离独住。心无放逸。修行精勤。彼在
远离独住。心无放逸。修行精勤已。族姓子所
为。剃除须发。着袈裟衣。至信．舍家。无家。学
道者。唯无上梵行讫。于现法中自知自觉。自
作证成就游。生已尽。梵行已立。所作已办。不
更受有。知如真。尊者沙门二十亿知法已。
至得阿罗诃。彼时。尊者沙门二十亿得阿罗
诃已。而作是念。今正是时。我宁可往诣世
尊所。说得究竟智耶。于是。尊者沙门二十
亿往诣佛所。稽首作礼。却坐一面。白曰。世
尊。若有比丘得无所著。诸漏已尽。梵行已
立。所作已办。重担已舍。有结已解。自得善
义。正知解脱者。彼于尔时乐此六处。乐于
无欲。乐于远离。乐于无诤。乐于爱尽。乐于
受尽。乐心不移动。世尊。或有一人而作
是念。此贤者以依信故。乐于无欲者。不应
如是观。但欲尽．恚尽．痴尽。是乐于无欲。世
尊。或有一人而作是念。此贤者以贪利称
誉求供养故。乐于远离者。不应如是观。
但欲尽．恚尽．痴尽。是乐于远离。世尊。或有
一人而作是念。此贤者以依戒故。乐于无
诤者。不应如是观。但欲尽．恚尽．痴尽。是乐
于无诤。乐于爱尽。乐于受尽。乐心不移动。
世尊。若有比丘得无所著。诸漏已尽。梵行
已立。所作已办。重担已舍。有结已解。自得善
义。正智正解脱者。彼于尔时乐此六处。世
--------------------------------------------------------------------------------612.3
尊。若有比丘学未得意。求愿无上安隐涅
槃者。彼于尔时成就学根及学戒。彼于后
时。诸漏已尽而得无漏。心解脱．慧解脱。于
现法中自知自觉。自作证成就游。生已尽。梵
行已立。所作已办。不更受有。知如真者。彼
于尔时成就无学根及无学戒。世尊。犹幼
少童子。彼于尔时成就小根及小戒。彼于
后时具足学根者。彼于尔时成就学根及
学戒。如是。世尊。若有比丘学未得意。求
愿无上安隐涅槃者。彼于尔时成就学根
及学戒。彼于后时。诸漏已尽而得无漏。心
解脱．慧解脱。于现法中自知自觉。自作证成
就游。生已尽。梵行已立。所作已办。不更受有。
知如真者。彼于尔时成就无学根及无学
戒。彼若有眼所知色与对眼者。不能令
失此心解脱．慧解脱。心在内住。善制守持。观
与衰法。若有耳所知声．鼻所知香．舌所知
味．身所知触．意所知法与对意者。不能
令失此心解脱．慧解脱。心在内住。善制守持。
观兴衰法。世尊。犹去村不远有大石山。不
破不缺不脆。坚住不空合一。若东方有大风
雨来。不能令摇。不动转移。亦非东方风
移至南方。若南方有大风雨来。不能令
摇。不动转移。亦非南方风移至西方。若西
方有大风雨来。不能令摇。不动转移。亦
非西方风移至北方。若北方有大风雨来。
不能令摇。不动转移。亦非北方风移至诸
方。如是彼若有眼所知色与对眼者。不
能令失此心解脱．慧解脱。心在内住。善制
--------------------------------------------------------------------------------613.1
守持。观兴衰法。若有耳所知声．鼻所知香．
舌所知味．身所知触．意所知法与对意者。
不能令失此心解脱．慧解脱。心在内住。善
制守护。观兴衰法。于是。尊者沙门二十亿
说此颂曰
  乐在无欲　　心存远离
  喜于无诤　　受尽欣悦
  亦乐受尽　　心不移动
  得知如真　　从是心解
  得心解已　　比丘息根
  作已不观　　无所求作
  犹如石山　　风不能动
  色声香味　　身触亦然
  爱不爱法　　不能动心
尊者沙门二十亿于佛前说得究竟智已。
即从坐起。稽首佛足。绕三匝而去。尔时。世
尊。尊者沙门二十亿去后不久。告诸比丘。
诸族姓子。应如是来于我前说得究竟智。
如沙门二十亿来于我前说得究竟智。不
自誉。不慢他。说义现法随诸处也。莫令
如痴增上慢所缠。来于我前说得究竟智。
彼不得义。但大烦劳。沙门二十亿来于我
前说得究竟智。不自誉。不慢他。说义现法
随诸处也。佛说如是。彼诸比丘闻佛所说。
欢喜奉行
沙门二十亿经第七竟(一千七百三十九字)

沙门二十亿经


(北)一二四 八难经

八难经

（一二四）中阿含大品八难经第八(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
--------------------------------------------------------------------------------613.2
独园。尔时。世尊告诸比丘。人行梵行而有
八难．八非时也。云何为八。若时如来．无所著．
等正觉．明行成为．善逝．世间解．无上士．道法御．
天人师．号佛．众祐。出世说法。趣向止息。趣
向灭讫。趣向觉道。为善逝所演。彼人尔时
生地狱中。是谓人行梵行第一难．第一非
时。复次。若时如来．无所著．等正觉．明行成为．
善逝．世间解．无上士．道法御．天人师。号佛．众
祐。出世说法。趣向止息。趣向灭讫。趣向觉
道。为善逝所演。彼人尔时生畜生中。生饿
鬼中。生长寿天中。生在边国夷狄之中。无
信无恩。无有反复。若无比丘．比丘尼．优婆塞．
优婆夷。是谓人行梵行第五难．第五非时。复
次。若时如来．无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。出世
说法。趣向止息。趣向灭讫。趣向觉道。为善
逝所演。彼人尔时虽生中国。而聋哑如羊
鸣。常以手语。不能知说善恶之义。是谓人
行梵行第六难．第六非时。复次。若时如来．无
所著．等正觉．明行成为．善逝．世间解．无上士．道
法御．天人师。号佛．众祐。出世说法。趣向止息。
趣向灭讫。趣向觉道。为善逝所演。彼人尔
时虽生中国。不聋．不哑．不如羊鸣。不
以手语。又能知说善恶之义。然有邪见及
颠倒见。如是见．如是说。无施．无斋。无有咒
说。无善恶业。无善恶业报。无此世彼世。
无父无母。世无真人往至善处．善去．善向。
此世彼世自知自觉。自作证成就游。是谓人
行梵行第七难．第七非时。复次。若时如来．无
--------------------------------------------------------------------------------613.3
所著．等正觉．明行成为．善逝．世间解．无上士．道
法御．天人师。号佛．众祐。不出于世。亦不说
法。趣向止息。趣向灭讫。趣向觉道。为善逝
所演。彼人尔时生于中国。不聋．不哑．不
如羊鸣。不以手语。又能知说善恶之义。而
有正见不颠倒见。如是见．如是说。有施．有
斋。亦有咒说。有善恶业。有善恶业报。有此
世彼世。有父有母。世有真人往至善处．善
去．善向。此世彼世自知自觉。自作证成就游。
是谓人行梵行第八难．第八非时。人行梵
行有一不难．有一是时。云何人行梵行有
一不难．有一是时。若时如来．无所著．等正觉．
明行成为．善逝．世间解．无上士．道法御．天人师。
号佛．众祐。出世说法。趣向止息。趣向灭讫。
趣向觉道。为善逝所演。彼人尔时生于中
国。不聋．不哑．不如羊鸣。不以手语。又能
知说善恶之义。而有正见不颠倒见。如是
见．如是说。有施．有斋。亦有咒说。有善恶业。
有善恶业报。有此世彼世。有父有母。世有
真人往至善处．善去．善向。此世彼世自知
自觉。自作证成就游。是谓人行梵行有一
不难．有一是时。于是。世尊说此颂曰
  若得人身者　　说最微妙法
  若有不得果　　必不遇其时
  多说梵行难　　人在于后世
  若得遇其时　　是世中甚难
  欲得复人身　　及闻微妙法
  当以精勤学　　人自哀愍故
  谈说闻善法　　莫令失其时
--------------------------------------------------------------------------------614.1
  若失此时者　　必忧堕地狱
  若不遇其时　　不闻说善法
  如商人失财　　受生死无量
  若有得人身　　闻说正善法
  遵奉世尊教　　必遭遇其时
  若遭遇此时　　堪任正梵行
  成就无上眼　　日亲之所说
  彼为常自护　　进行离诸使
  断灭一切结　　降魔魔眷属
  彼度于世间　　谓得尽诸漏
佛说如是。彼诸比丘闻佛所说。欢喜奉行
八难经第八竟(一千三十三字)

八难经


(北)一二五 贫穷经

贫穷经

（一二五）中阿含大品贫穷经第九(第三念
诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。世有欲人贫穷。为
大苦耶。诸比丘白曰。尔也。世尊。世尊复告
诸比丘曰。若有欲人贫穷举贷他家财物。世
中举贷他家财物。为大苦耶。诸比丘白曰。
尔也。世尊。世尊复告诸比丘曰。若有欲人
举贷财物。不得时还。曰曰长息。世中长息。
为大苦耶。诸比丘白曰。尔也。世尊。世尊复
告诸比丘曰。若有欲人长息不还。财主责
索。世中财主责索。为大苦耶。诸比丘白曰。
尔也。世尊。世尊复告诸比丘曰。若有欲人财
主责索。不能得偿。财主数往至彼求索。
世中财主数往至彼求索。为大苦耶。诸比丘
白曰。尔也。世尊。世尊复告诸比丘曰。若有
欲人财主数往至彼求索。彼故不还。便为
--------------------------------------------------------------------------------614.2
财主之所收缚。世中为财主收缚。为大苦
耶。诸比丘白曰。尔也。世尊。是为世中有欲人
贫穷是大苦。世中有欲人举贷财物是大苦。
世中有欲人举贷长息是大苦。世中有欲人
财主责索是大苦。世中有欲人财主数往至
彼求索是大苦。世中有欲人为财主收缚是
大苦。如是若有于此圣法之中。无信于善
法。无禁戒．无博闻．无布施．无智慧于善
法。彼虽多有金．银．琉璃．水精．摩尼．白珂．螺璧．
珊瑚．琥珀．码瑙．玳瑁．砗渠．碧玉．赤石．琁
珠。然彼故贫穷。无有力势。是我圣法中说
不善贫穷也。彼身恶行。口．意恶行。是我圣法
中说不善举贷也。彼欲覆藏身之恶行。不
自发露。不欲道说。不欲令人诃责。不
顺求。欲覆藏口．意恶行。不自发露。不欲
道说。不欲令人诃责。不顺求。是我圣法
中说不善长息也。彼或行村邑及村邑外。
诸梵行者见已。便作是说。诸贤。此人如是作．
如是行．如是恶．如是不净。是村邑刺。彼作
是说。诸贤。我不如是作．不如是行．不如
是恶．不如是不净。亦非村邑刺。是我圣法
中说不善责索也。彼或在无事处。或在山
林树下。或在空闲居。念三不善念欲念．恚
念．害念。是我圣法中说不善数往求索也。
彼作身恶行。口．意恶行。彼作身恶行。口．意恶
行已。因此缘此。身坏命终。必至恶处。生地
狱中。是我圣法中说不善收缚也。我不见
缚更有如是苦．如是重．如是粗．如是不可
乐。如地狱．畜生．饿鬼缚也。此三苦缚。漏尽
--------------------------------------------------------------------------------614.3
阿罗诃比丘已知灭尽。拔其根本。永无来
生。于是。世尊说此颂曰
  世间贫穷苦　　举贷他钱财
  举贷钱财已　　他责为苦恼
  财主往求索　　因此收系缚
  此缚甚重苦　　世间乐于欲
  于圣法亦然　　若无有正信
  无惭及无愧　　作恶不善行
  身作不善行　　口意俱亦然
  覆藏不欲说　　不乐正教诃
  若有数数行　　意念则为苦
  或村或静处　　因是必有悔
  身口习诸行　　及意之所念
  恶业转增多　　数数作复作
  彼恶业无慧　　多作不善已
  随所生毕讫　　必往地狱缚
  此缚最甚苦　　雄猛之所离
  如法得财利　　不负得安隐
  施与得欢喜　　二俱皆获利
  如是诸居士　　因施福增多
  如是圣法中　　若有好诚信
  具足成惭愧　　庶几无悭贪
  已舍离五盖　　常乐行精进
  成就诸禅定　　满具常弃乐
  已得无食乐　　犹如水浴净
  不动心解脱　　一切有结尽
  无病为涅槃　　谓之无上灯
  无忧无尘安　　是说不移动
佛说如是。彼诸比丘闻佛所说。欢喜奉行
--------------------------------------------------------------------------------615.1
贫穷经第九竟(一千一十字)

贫穷经


(北)一二六 行欲经

行欲经

（一二六）大品行欲经第十(第三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。给孤独居士往诣佛所。稽首佛
足。却坐一面。白曰。世尊。世中为有几人行
欲。世尊告曰。居士。世中凡有十人行欲。云
何为十。居士。有一行欲人。非法无道求索
财物。彼非法无道求财物已。不自养安隐
及父母．妻子．奴婢．作使。亦不供养沙门．梵志。
令升上与乐俱而受乐报。生天长寿。如是
有一行欲人也。复次。居士。有一行欲人。非
法无道求索财物。彼非法无道求财物已。
能自养安隐及父母．妻子．奴婢．作使。而不供
养沙门．梵志。令升上与乐俱而受乐报。生天
长寿。如是有一行欲人也。复次。居士。有一
行欲人。非法无道求索财物。彼非法无道求
财物已。能自养安隐及父母．妻子．奴婢．作使。
亦供养沙门．梵志。令升上与乐俱而受乐报。
生天长寿。如是有一行欲人也。复次。居士。
有一行欲人。法非法求索财物。彼法非法
求财物已。不自养安隐及父母．妻子．奴婢．
作使。亦不供养沙门．梵志。令升上与乐俱
而受乐报。生天长寿。如是有一行欲人也。
--------------------------------------------------------------------------------615.2
复次。居士。有一行欲人。法非法求索财物。
彼法非法求财物已。能自养安隐及父母．妻
子．奴婢．作使。而不供养沙门．梵志。令升上
与乐俱而受乐报。生天长寿。如是有一行
欲人也。复次。居士。有一行欲人。法非法求
索财物。彼法非法求财物已。能自养安隐
及父母．妻子．奴婢．作使。亦供养沙门．梵志。令
升上与乐俱而受乐报。生天长寿。如是有一
行欲人也。复次。居士。有一行欲人。如法以
道求索财物。彼如法以道求财物已。不自
养安隐及父母．妻子．奴婢．作使。亦不供养沙
门．梵志。令升上与乐俱而受乐报。生天长
寿。如是有一行欲人也。复次。居士。有一行欲
人。如法以道求索财物。彼如法以道求财
物已。能自养安隐及父母．妻子．奴婢．作使。而
不供养沙门．梵志。令升上与乐俱而受乐
报。生天长寿。如是有一行欲行人也。复次。
居士。有一行欲人。如法以道求索财物。彼
如法以道求财物已。能自养安隐及父母．
妻子．奴婢．作使。亦供养沙门．梵志。令升上与
乐俱而受乐报。生天长寿。得财物已。染着缚
缴。缴已染着。不见灾患。不知出要而用。
如是有一行欲人也。复次。居士。有一行欲
人。如法以道求索财物。彼如法以道求财
物已。能自养安隐及父母．妻子．奴婢．作使。亦
供养沙门．梵志。令升上与乐俱而受乐报。生
天长寿。得财物已。不染不着。不缚不缴。不
缴已染着。见灾患。知出要而用。如是有一
行欲人也。居士。若有一行欲人。非法无道
--------------------------------------------------------------------------------615.3
求索财物。彼非法无道求财物已。不自养
安隐及父母．妻子．奴婢．作使。亦不供养沙门．
梵志。令升上与乐俱而受乐报。生天长寿
者。此行欲人于诸行欲人为最下也。居士。
若有一行欲人。法非法求索财物。彼法非法
求财物已。自养安隐及父母．妻子．奴婢．作
使。亦供养沙门．梵志。令升上与乐俱而受
乐报。生天长寿者。此行欲人于诸行欲人
为最上也。居士。若有一行欲人。如法以道
求索财物。彼如法以道求财物已。自养安
隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。
令升上与乐俱而受乐报。生天长寿。得财物
已。不染不着。不缚不缴。不缴已染着。见灾
患。知出要而用者。此行欲人于诸行欲人
为最第一．最大．最上．最胜．最尊。为最妙也。
犹如因牛有乳。因乳有酪。因酪有生酥。
因生酥有熟酥。因熟酥有酥精。酥精者。
为最第一．最大．最上．最胜．最尊。为最妙也。
如是。居士。此行欲人于诸行欲人为最第
一．最大．最上．最胜．最尊。为最妙也。于是。世
尊说此颂曰
  若非法求财　　及法非法求
  不供不自用　　亦不施为福
  二俱皆有恶　　于行欲最下
  若如法求财　　自身勤所得
  供他及自用　　亦以施为福
  二俱皆有德　　于行欲最上
  若得出要慧　　行欲住在家
  见灾患知足　　节俭用财物
--------------------------------------------------------------------------------616.1
  彼得出欲慧　　于行欲最上
佛说如是。给孤独居士及诸比丘闻佛所说。
欢喜奉行
行欲经第十竟(千二百五十三字)

行欲经


(北)一二七 福田经

福田经

（一二七）中阿含大品福田经第十一(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。给孤独居士往诣佛所。稽首佛
足。却坐一面。白曰。世尊。世中为有几福田
人。世尊告曰。居士。世中凡有二种福田人。
云何为二。一者学人。二者无学人。学人有
十八。无学人有九。居士。云何十八学人。信
行．法行．信解脱．见到．身证．家家．一种．向
须陀洹．得须陀洹．向斯陀含．得斯陀含．向
阿那含．得阿那含．中般涅槃．生般涅槃．行般
涅槃．无行般涅槃．上流色究竟。是谓十八
学人。居士。云何九无学人。思法．升进法．不
动法．退法．不退法．护法护则不退。不护则退．
实住法．慧解脱．俱解脱。是谓九无学人。于
是。世尊说此颂曰
  世中学无学　　可尊可奉敬
  彼能正其身　　口意亦复然
  居士是良田　　施彼得大福
佛说如是。给孤独居士及诸比丘闻佛所
说。欢喜奉行
福田经第十一竟(二百六十七字)

福田经


(北)一二八 优婆塞经

优婆塞经

（一二八）中阿含大品优婆塞经第十二(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
--------------------------------------------------------------------------------616.2
独园。尔时。给孤独居士与大优婆塞众五百
人俱。往诣尊者舍梨子所。稽首作礼。却坐
一面。五百优婆塞亦为作礼。却坐一面。给孤
独居士及五百优婆塞坐一面已。尊者舍梨
子为彼说法。劝发渴仰。成就欢喜。无量方便
为彼说法。劝发渴仰。成就欢喜已。即从座
起。往诣佛所。稽首佛足。却坐一面。尊者舍
梨子去后不久。给孤独居士及五百优婆塞
亦诣佛所。稽首佛足。却坐一面。尊者舍梨
子及众坐已定。世尊告曰。舍梨子。若汝知白
衣圣弟子善护行五法及得四增上心。现
法乐居。易不难得。舍梨子。汝当记别圣弟
子地狱尽。畜生．饿鬼及诸恶处亦尽。得须陀
洹。不堕恶法。定趣正觉。极受七有。天上人
间七往来已而得苦边。舍梨子。云何白衣圣
弟子善护行五法。白衣圣弟子者。离杀．断杀。
弃舍刀杖。有惭有愧。有慈悲心。饶益一切
乃至昆虫。彼于杀生净除其心。白衣圣弟
子善护行。此第一法。复次。舍梨子。白衣圣弟
子离不与取．断不与取。与而后取。乐于与
取。常好布施。欢喜无吝。不望其报。不以偷
所覆。常自护已。彼于不与取净除其心。白
衣圣弟子善护行。此第二法。复次。舍梨子。白
衣圣弟子离邪淫．断邪淫。彼或有父所护。
或母所护。或父母所护。或兄弟所护。或姐妹
所护。或妇父母所护。或亲亲所护。或同姓所
护。或为他妇女。有鞭罚恐怖。及有名雇债
至华鬘亲。不犯如是女。彼于邪淫净除
其心。白衣圣弟子善护行。此第三法。复次。舍
--------------------------------------------------------------------------------616.3
梨子。白衣圣弟子离妄言．断妄言。真谛言。
乐真谛。住真谛不移动。一切可信。不欺世
间。彼于妄言净除其心。白衣圣弟子善护
行。此第四法。复次。舍梨子。白衣圣弟子离
酒．断酒。彼于饮酒净除其心。白衣圣弟子
善护行。此第五法。舍梨子。白衣圣弟子云何
得四增上心。现法乐居。易不难得。白衣圣
弟子念如来。彼如来．无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。如是念如来已。若有恶欲即便得灭。心
中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣
弟子攀缘如来。心靖得喜。若有恶欲即便
得灭。心中有不善．秽污．愁苦．忧戚亦复得
灭。白衣圣弟子得第一增上心。现法乐居。易
不难得。复次。舍梨子。白衣圣弟子念法。世
尊善说法。必至究竟。无烦无热。常有不移
动。如是观．如是觉．如是知．如是念法已。若
有恶欲即便得灭。心中有不善．秽污．愁苦．
忧戚亦复得灭。白衣圣弟子攀缘法。心靖
得喜。若有恶欲即便得灭。心中有不善．秽
污．愁苦．忧戚亦复得灭。白衣圣弟子得此
第二增上心。复次。舍梨子。白衣圣弟子念众。
如来圣众善趣正趣。向法次法。顺行如法。彼
众实有阿罗诃．趣阿罗诃。有阿那含．趣阿那
含。有斯陀含．趣斯陀含。有须陀洹．趣须陀
洹。是谓四双八辈。谓如来众成就尸赖。成
就三昧。成就般若。成就解脱。成就解脱知
见。可敬可重。可奉可供。世良福田。彼如是
念如来众。若有恶欲即便得灭。心中有不
--------------------------------------------------------------------------------617.1
善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子
攀缘如来众。心靖得喜。若有恶欲即便得
灭。心中有不善．秽污．愁苦．忧戚亦复得灭。
白衣圣弟子是谓得第三增上心。现法乐居。
易不难得。复次。舍梨子。白衣圣弟子自
念尸赖。此尸赖不缺不穿。无秽无浊。住如
地不虚妄。圣所称誉。具善受持。彼如是自
念尸赖。若有恶欲即便得灭。心中有不善．
秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘
尸赖。心靖得喜。若有恶欲即便得灭。心中
有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟
子是谓得第四增上心。现法乐居。易不难
得。舍梨子。若汝知白衣圣弟子善护行此五
法。得此四增上心。现法乐居。易不难得者。
舍梨子。汝记别白衣圣弟子地狱尽。畜生．
饿鬼及诸恶处亦尽。得须陀洹。不堕恶法。
定趣正觉。极受七有。天上人间七往来已
而得苦边。于是。世尊说此颂曰
  慧者住在家　　见地狱恐怖
  因受持圣法　　除去一切恶
  不杀害众生　　知而能舍离
  真谛不妄言　　不盗他财物
  自有妇知足　　不乐他人妻
  舍离断饮酒　　心乱狂痴本
  常当念正觉　　思惟诸善法
  念众观尸赖　　从是得欢喜
  欲行其布施　　当以望其福
  先施于息心　　如是成果报
  我今说息心　　舍梨当善听
--------------------------------------------------------------------------------617.2
  若有黑及白　　赤色之与黄
  尨色爱乐色　　牛及诸鸽鸟
  随彼所生处　　良御牛在前
  身力成具足　　善速往来快
  取彼之所能　　莫以色为非
  如是此人间　　若有所生处
  刹帝丽梵志　　居士本工师
  随彼所生处　　长老净持戒
  世无著善逝　　施彼得大果
  愚痴无所知　　无慧无所闻
  施彼得果少　　无光无所照
  若光有所照　　有慧佛弟子
  信向善逝者　　根生善坚住
  彼是生善处　　如意往人家
  最后得涅槃　　如是各有缘
佛说如是。尊者舍梨子及诸比丘．给孤独居
士．五百优婆塞闻佛所说。欢喜奉行
优婆塞经第十二竟(千五百四十九字)

优婆塞经


(北)一二九 怨家经

怨家经

（一二九）中阿含大品怨家经第十三(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。有七怨家法而
作怨家。谓男女辈嗔恚时来。云何为七。怨
家者。不欲令怨家有好色。所以者何。怨家
者。不乐怨家有好色。人有嗔恚。习嗔恚。嗔
恚所覆。心不舍嗔恚。彼虽好沐浴。名香涂
身。然色故恶。所以者何。因嗔恚所覆。心不
舍嗔恚故。是谓第一怨家法而作怨家。谓
男女辈嗔恚时来。复次。怨家者。不欲令怨
--------------------------------------------------------------------------------617.3
家安隐眠。所以者何。怨家者。不乐怨家安
隐眠。人有嗔恚。习嗔恚。嗔恚所覆。心不
舍嗔恚。彼虽卧以御床。敷以氍氀．毾[毯-炎+登]。覆
以锦绮罗縠。有儭体被。两头安枕。加陵伽
波和逻波遮悉多罗那。然故忧苦眠。所以者
何。因嗔恚所覆。心不舍嗔恚故。是谓第
二怨家法而作怨家。谓男女辈嗔恚时来。复
次。怨家者。不欲令怨家得大利。所以者何。
怨家者。不乐怨家得大利。人有嗔恚。习嗔
恚。嗔恚所覆。心不舍嗔恚。彼应得利而不
得利。应不得利而得利。彼此二法更互相
违。大得不利。所以者何。因嗔恚所覆。心不
舍嗔恚故。是谓第三怨家法而作怨家。谓
男女辈嗔恚时来。复次。怨家者。不欲令怨
家有朋友。所以者何。怨家者。不乐怨家有
朋友。人有嗔恚。习嗔恚。嗔恚所覆。心不
舍嗔恚。彼若有亲朋友。舍离避去。所以者
何。因嗔恚所覆。心不舍嗔恚故。是谓第四
怨家法而作怨家。谓男女辈嗔恚时来。复次。
怨家者。不欲令怨家有称誉。所以者何。怨
家者。不乐怨家有名称。人有嗔恚。习嗔
恚。嗔恚所覆。心不舍嗔恚。彼恶名丑声周
闻诸方。所以者何。因嗔恚所覆。心不舍嗔
恚故。是谓第五怨家法而作怨家。谓男女
辈嗔恚时来。复次。怨家者。不欲令怨家极
大富。所以者何。怨家者。不乐怨家极大富。
人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。
彼作如是身．口．意行。使彼大失财物。所以
者何。因嗔恚所覆。心不舍嗔恚故。是谓
--------------------------------------------------------------------------------618.1
第六怨家法而作怨家。谓男女辈嗔恚时来
复次。怨家者。不欲令怨家身坏命终。必至
善处。生于天上。所以者何。怨家者。不乐怨
家往至善处。人有嗔恚。习嗔恚。嗔恚所覆。
心不舍嗔恚。身．口．意恶行。彼身．口．意恶行已。
身坏命终。必至恶处。生地狱中。所以者何。
因嗔恚所覆。心不舍嗔恚故。是谓第七怨
家法而作怨家。谓男女辈嗔恚时来。此七怨
家法而作怨家。谓男女辈嗔恚时来。于是。
世尊说此颂曰
  嗔者得恶色　　眠卧苦不安
  应获得大财　　反更得不利
  亲亲善朋友　　远离嗔恚人
  数数习嗔恚　　恶名流诸方
  嗔作身口业　　恚缠行意业
  人为恚所覆　　失一切财物
  嗔恚生不利　　嗔恚生心秽
  恐怖生于内　　人所不能觉
  嗔者不知义　　嗔者不晓法
  无目盲闇塞　　谓乐嗔恚人
  恚初发恶色　　犹火始起烟
  从是生憎嫉　　缘是诸人嗔
  若嗔者所作　　善行及不善
  于后嗔恚止　　烦热如火烧
  所谓烦热业　　及诸法所缠
  彼彼我今说　　汝等善心听
  嗔者逆害父　　及于诸兄弟
  亦杀姐与妹　　嗔者多所残
  所生及长养　　得见此世间
--------------------------------------------------------------------------------618.2
  因彼得存命　　此母嗔亦害
  无羞无惭愧　　嗔缠无所言
  人为恚所覆　　口无所不说
  造作痴罪逆　　而自夭其命
  作时不自觉　　因嗔生恐怖
  系着自己身　　爱乐无极已
  虽爱念己身　　嗔者亦自害
  以刀而自刺　　或从岩自投
  或以绳自绞　　及服诸毒药
  如是像嗔恚　　是死依于恚
  彼彼一切断　　用慧能觉了
  小小不善业　　慧者了能除
  当堪耐是行　　欲令无恶色
  无恚亦无忧　　除烟无贡高
  调御断嗔恚　　灭讫无有漏
佛说如是。彼诸比丘闻佛所说。欢喜奉行
怨家经第十三竟(千一百十五字)

怨家经


(北)一三○ 教昙弥经

教昙弥经

（一三○）中阿含大品教昙弥经第十四(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。尊者昙弥为生地尊长。作佛图
主。为人所宗。凶暴急弊。极为粗恶。骂詈责
数于诸比丘。因此故生地诸比丘皆舍离去。
不乐住此。于是。生地诸优婆塞见生地诸
比丘皆舍离去。不乐住此。便作是念。此生
地诸比丘以何意故。皆舍离去。不乐住此。
生地诸优婆塞闻此生地尊者昙弥。生地尊
长。作佛图主。为人所宗。凶暴急弊。极为粗恶。
骂詈责数于诸比丘。因此故生地诸比丘皆
--------------------------------------------------------------------------------618.3
舍离去。不乐住此。生地诸优婆塞闻已。即
共往诣尊者昙弥所。驱逐昙弥。令出生地
诸寺中去。于是尊者昙弥。为生地诸优婆
塞所驱。令出生地诸寺中去。即摄衣持钵
游行。往诣舍卫国。展转进至舍卫国。住胜
林给孤独园。于是。尊者昙弥往诣佛所。稽
首佛足。却坐一面。白曰。世尊。我于生地诸
优婆塞无所污．无所说．无所犯然生地诸
优婆塞横驱逐我。令出生地诸寺中去。彼
时世尊告曰。止止昙弥。何须说此。尊者昙
弥叉手向佛再白曰。世尊。我于生地诸优婆
塞。无所污．无所说．无所犯。然生地诸优婆
塞横驱逐我。令出生地诸寺中去。世尊亦
再告曰。昙弥。往昔之时。此阎浮洲有诸商
人。乘船入海持视岸鹰行。彼入大海不
远便放视岸鹰。若视岸鹰得至大海岸者。
终不还船。若视岸鹰不得至大海岸者。便
来还船。如是昙弥。为生地优婆塞所驱逐。
令出生地诸寺故。便还至我所。止止昙弥。
何须复说此。尊者昙弥复三白曰。世尊我
于生地诸优婆塞。无所污．无所说．无所犯。
然生地诸优婆塞横驱逐我。令出生地诸寺
中去。世尊亦复三告曰。昙弥。汝住沙门法。
为生地诸优婆塞所驱逐。令出生地诸寺
耶。于是。尊者昙弥即从座起。叉手向佛。白
曰。世尊。云何沙门住沙门法。世尊告曰。昙
弥。昔时有人寿八万岁。昙弥。人寿八万岁
时。此阎浮洲极大富乐。多有人民。村邑相近。
如鸡一飞。昙弥。人寿八万岁时。女年五百岁
--------------------------------------------------------------------------------619.1
乃嫁。昙弥。人寿八万岁时。有如是病。大便．
小便．欲．不食．老。昙弥。人寿八万岁时。有王名
高罗婆。聪明智慧。为转轮王。有四种军。整
御天下。如法法王成就七宝。彼七宝者。轮宝．
象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为
七。具足千子。颜貌端政。勇猛无畏。能伏他
众。彼必统领此一切地乃至大海。不以刀
杖。以法治化。令得安隐。昙弥。高罗婆王有
树。名善住尼拘类王。昙弥。善住尼拘类树
王而有五枝。第一枝者。王所食及皇后。第二
枝者。太子食及诸臣。第三枝者。国人民食。第
四枝者。沙门．梵志食。第五枝者。禽兽所食。昙
弥。善住尼拘类树王果大如二升瓶。味如
淳蜜丸。昙弥。善住尼拘类树王果无有护
者。亦无更相偷。有一人来。饥渴极羸。颜色
憔悴。欲得食果。往至善住尼拘类树王所。
饱啖果已。毁折其枝。持果归去。善住尼拘
类树王。有一天依而居之。彼作是念。阎浮
洲人异哉。无恩无有反复。所以者何。从善
住尼拘类树王饱啖果已。毁折其枝。持果
归去。宁令善住尼拘类树王无果不生果。
善住尼拘类树王即无果。亦不生果。复有
一人来。饥渴极羸。颜色憔悴。欲得啖果。往
诣善住尼拘类树王所。见善住尼拘类树王
无果。亦不生果。即便往诣高罗婆王所。白
曰。天王。当知善住尼拘类树王无果。亦不
生果。高罗婆王闻已。犹如力士屈伸臂顷。
如是高罗婆王于拘楼瘦没。至三十三天。
住天帝释前。白曰。拘翼。当知善住尼拘
--------------------------------------------------------------------------------619.2
类树王无果。亦不生果。于是。天帝释及高
罗婆王犹如力士屈伸臂顷。如是天帝释
及高罗婆王于三十三天中没。至拘楼瘦。
去善住尼拘类树王不远住。天帝释作如
其像如意足。以如其像如意足化作大水暴
风雨。作大水暴风雨已。善住尼拘类树王
拔根倒竖。于是。善住尼拘类树王居止树
天。因此故。忧苦愁戚。啼泣垂泪。在天帝释
前立。天帝释问曰。天。汝何意忧苦愁戚。啼泣
垂泪。在我前立耶。彼天白曰。拘翼。当知大
水暴风雨。善住尼拘类树王拔根倒竖。时。天
帝释告彼树天曰。天。汝树天住树天法。大
水暴风雨。善住尼拘类树王拔根倒竖耶。树
天白曰。拘翼。云何树天住树天法耶。天帝
释告曰。天。若使人欲得树根。持树根去。欲
得树茎．树枝．树叶．树华．树果持去者。树天
不应嗔恚。不应憎嫉。心不应恨。树天舍
意而住树天。如是树天住树天法。天复白
曰。拘翼。我树天不住树天法。从今日始树
天住树天法。愿善住尼拘类树王还复如本。
于是。天帝释作如其像如意足。作如其像如
意足已。复化作大水暴风雨。化作大水暴
风雨已。善住尼拘类树王即复如故。如是。
昙弥。若有比丘骂者不骂。嗔者不嗔。破者
不破。打者不打。如是。昙弥。沙门住沙门法
于是。尊者昙弥即从坐起。偏袒着衣。叉手
向佛。啼泣垂泪。白曰。世尊。我非沙门住沙
门法。从今日始沙门住沙门法。世尊告曰。
昙弥。昔有大师。名曰善眼。为外道仙人之
--------------------------------------------------------------------------------619.3
所师宗。舍离欲爱。得如意足。昙弥。善眼大
师有无量百千弟子。昙弥。善眼大师为诸弟
子说梵世法。昙弥。若善眼大师为说梵世
法时。诸弟子等有不具足奉行法者。彼命终
已。或生四王天。或生三十三天。或生[火*佥]磨天。
或生兜率哆天。或生化乐天。或生他化乐
天。昙弥。若善眼大师为说梵世法时。诸弟
子等设有具足奉行法者。彼修四梵室。舍离
于欲。彼命终已。得生梵天。昙弥。彼时善眼
大师而作是念。我不应与弟子等同俱至
后世。共生一处。我今宁可更修增上慈。修
增上慈已。命终得生晃昱天中。昙弥。彼时
善眼大师则于后时更修增上慈。修增上
慈已。命终得生晃昱天中。昙弥。善眼大师
及诸弟子学道不虚。得大果报。如善眼大
师。如是牟犁破群那．阿罗那遮婆罗门．
瞿陀梨舍哆．害提婆罗摩纳．储提摩丽桥
鞞陀逻。及萨哆富楼奚哆。昙弥。七富楼奚
哆师亦有无量百千弟子。昙弥。七富楼奚哆
师为诸弟子说梵世法。若七富楼奚哆师
为说梵世法时。诸弟子等有不具足奉行法
者。彼命终已。或生四王天。或生三十三天。
或生[火*佥]磨天。或生兜率哆天。或生化乐天。
或生他化乐天。若七富楼奚哆师为说梵世
法时。诸弟子等设有具足奉行法者。彼修
四梵室。舍离于欲。彼命终已。得生梵天。
昙弥。七富楼奚哆师而作是念。我不应与
弟子等同俱至后世。共生一处。我今宁
可更修增上慈。修增上慈已。命终得生晃
--------------------------------------------------------------------------------620.1
昱天中。昙弥。彼时七富楼奚哆师则于后
时更修增上慈。修增上慈已。命终得生
晃昱天中。昙弥。七富楼奚哆师及诸弟子
学道不虚。得大果报。昙弥。若有骂彼七师
及无量百千眷属。打破嗔恚责数者。必受无
量罪。若有一成就正见佛弟子比丘得小
果。骂詈打破嗔恚责数者。此受罪多于彼。
是故。昙弥。汝等各各更迭相护。所以者何。
离此过已。更无有失。于是。世尊说此偈
曰
须涅．牟梨破群那　．阿逻那遮婆罗门　．瞿
陀梨舍哆　．害提婆罗摩纳　．储提摩丽桥鞞
陀逻　．萨哆富楼奚哆
  此在过去世　　七师有名德
  无爱缚乐悲　　欲结尽过去
  彼有诸弟子　　无量百千数
  彼亦离欲结　　须臾不究竟
  若彼外仙人　　善护行苦行
  心中怀憎嫉　　骂者受罪多
  若一得正见　　佛子住小果
  骂詈责打破　　受罪多于彼
  是故汝昙弥　　各各更相护
  所以更相护　　重罪无过是
  如是甚重苦　　亦为圣所恶
  必得受恶色　　横取邪见处
  此是最下人　　圣法之所说
  谓未离淫欲　　得微妙五根
  信精进念处　　正定及正观
  如是得此苦　　前所受其殃
--------------------------------------------------------------------------------620.2
  自受其殃已　　于后便害他
  若能自护者　　彼为能护外
  是故当自护　　慧者无央乐
佛说如是。尊者昙弥及诸比丘闻佛所说。
欢喜奉行
教昙弥经第十四竟(二千四百二十四字)

教昙弥经


(北)一三四 释问经

释问经

（一三四）大品释问经第十八(第三念诵)
我闻如是。一时。佛游摩竭陀国。在王舍城
东。奈林村北。鞞陀提山因陀罗石室。尔时。
--------------------------------------------------------------------------------633.1
天王释闻佛游摩竭陀国。在王舍城东。奈林
村北。鞞陀提山因陀罗石室。时。天王释告五
结乐子。我闻世尊游摩竭陀国。在王舍城
东。奈林村北。鞞陀提山因陀罗石室。五结。汝
来共往见佛。五结乐子白曰。唯然。于是。五
结乐子挟琉璃琴从天王释行。三十三
天闻天王释其意至重。欲往见佛。三十三天
亦复侍从天王释行。于是。天王释及三十三
天．五结乐子犹如力士屈伸臂顷。于三十
三天忽没不现已。住摩竭陀国王舍城东。奈
林村北。鞞陀提山。去石室不远。尔时。鞞陀
提山光耀极照。明如火[火*佥]。彼山左右居民
见之。便作是念。鞞陀提山火烧普然。时。天
王释住一处已。告曰。五结。世尊如是住无
事处山林树下。乐居高岩。寂无音声。远离。
无恶。无有人民。随顺燕坐。有大威德。诸天
共俱。乐彼远离。燕坐安隐。快乐游行。我等未
通。不应便前。五结。汝往先通。我等然后当
进。五结乐子白曰。唯然。于是。五结乐子受
天王释教已。挟琉璃琴即先往至因陀罗
石室。便作是念。知此处离佛不近不远。
令佛知我。闻我音声。住彼处已。调琉璃
琴。作欲相应偈．龙相应偈．沙门相应偈．阿罗
诃相应偈。而歌颂曰
  贤礼汝父母　　月及耽浮楼
  谓生汝殊妙　　令我发欢心
  烦热求凉风　　渴欲饮冷水
  如是我爱汝　　犹罗诃爱法
  如收水甚难　　着欲亦复然
--------------------------------------------------------------------------------633.2
  无量生共会　　如施与无著
  池水清且凉　　底有金粟沙
  如龙象热逼　　入此池水浴
  犹如钩牵象　　我意为汝伏
  所行汝不觉　　窈窕未得汝
  我意极着汝　　烦冤烧我心
  是故我不乐　　如人入虎口
  如释子思禅　　常乐在于一
  如牟尼得觉　　得汝妙净然
  如牟尼所乐　　无上正尽觉
  如是我所乐　　常求欲得汝
  如病欲得药　　如饥欲得食
  贤汝止我心　　犹如水灭火
  若我所作福　　供养诸无著
  彼是悉净妙　　我共汝受报
  愿我共汝终　　不离汝独沽
  我宁共汝死　　不用相离生
  释为与我愿　　三十三天尊
  汝人无上尊　　是我愿最坚
  是故礼大雄　　稽首人最上
  断绝诸爱刺　　我礼日之亲
于是。世尊从三昧起。赞叹五结乐子曰。善
哉。善哉。五结。汝歌音与琴声相应。琴声与
歌音相应。歌音不出琴声外。琴声不出
歌音外。五结。汝颇忆昔时歌颂此欲相应
偈．龙相应偈．沙门相应偈．阿罗诃相应偈耶
五结乐子白曰。世尊。唯大仙人自当知之。
大仙人。昔时世尊初得觉道。游郁鞞罗
尼连禅河岸。阿阇和罗尼拘类树下。尔
--------------------------------------------------------------------------------633.3
时。[身*冘]浮楼乐王女。名贤月色。有天名结。
摩兜丽御车子。求欲彼女。大仙人。彼当求
欲于彼女时。我亦复求欲得彼女。然。大仙
人。求彼女时竟不能得。我于尔时住彼
女后。便歌颂此欲相应偈．龙相应偈．沙门相
应偈．阿罗诃相应偈。大仙人。我歌颂此偈
时。彼女回顾。怡然含笑而语我曰。五结。
我未曾见彼佛世尊。然我已从三十三天
闻彼世尊．如来．无所著．等正觉．明行成为．善
逝．世间解．无上士．道法御．天人师。号佛．众祐。
五结。若汝能数称叹世尊者。可与汝共
事大仙人。我唯一共会。自后不复见。于是。
天王释而作是念。五结乐子已令世尊从
定觉起已。通我于善逝。彼时。天王释告曰。五
结。汝即往彼。为我稽首佛足。问讯世尊
圣体康强。安快无病。起居轻便。气力如常
耶。作如是语。大仙人。天王释稽首佛足。
问讯世尊圣体康强。安快无病。起居轻便。
气力如常耶。大仙人。天王释及三十三天欲
见世尊。五结乐子白曰。唯然。于是。五结乐
子舍琉璃琴。叉手向佛。白曰。世尊。唯大仙
人。天王释稽首佛足。问讯世尊圣体康强。
安快无病。起居轻便。气力如常耶。大仙人。天
王释及三十三天欲见世尊。尔时。世尊告曰。
五结。今天王释安隐快乐。及诸天．人．阿修罗．
揵沓和．罗刹及余种种身安隐快乐。五结。
天王释欲见我者。随其所欲。于是。五结乐
子闻佛所说。善受善持。稽首佛足。绕三匝
而去。往诣天王释所。白曰。天王。我已为白
--------------------------------------------------------------------------------634.1
世尊。世尊今待天王。唯愿天王自当知时
于是。天王释及三十三天．五结乐子往诣佛
所。时。天王释稽首佛足。再三自称名姓言。
唯大仙人。我是天王释。我是天王释。世尊告
曰。如是。如是。拘翼。汝是天王释。时。天王释
再三自称名姓。稽首佛足。却住一面。三十
三天及五结乐子亦稽首佛足。却住一面。
时天王释白曰。唯大仙人。我去世尊近远坐
耶。世尊告曰。汝近我坐。所以者何。汝有大
天眷属。于是。天王释稽首佛足。却坐一面。
三十三天及五结乐子亦稽首佛足。却坐一
面。尔时。因陀罗石室忽然广大。所以者何。佛
之威神及诸天威德。时。天王释坐已。白曰。唯
大仙人。我于长夜欲见世尊。欲请问法。
大仙人。往昔一时世尊游舍卫国。住石岩
中。大仙人。我尔时自为及为三十三天。乘
千象车。往至鞞沙门大王家。尔时。鞞沙门大
王家有妾。名槃阇那。尔时。世尊入定寂然。
彼妾叉手礼世尊足。大仙人。我语彼曰。妹。
我今非往见世尊时。世尊入定。若世尊从
定寤者。妹便为我稽首佛足。问讯世尊圣
体康强。安快无病。起居轻便。气力如常耶。作
如是说。唯大仙人。天王释稽首佛足。问讯
世尊圣体康强。安快无病。起居轻便。气力如
常耶。大仙人。彼妹为我稽首佛足。问讯世
尊。世尊为忆不耶。世尊告曰。拘翼。彼妹为
汝稽首我足。具宣汝意。问讯于我。我亦忆。
拘翼。当汝去时。闻此音声。便从定寤。大
仙人。昔时我闻。若如来．无所著．等正觉．明行
--------------------------------------------------------------------------------634.2
成为．善逝．世间解．无上士．道法御．天人师。号佛．
众祐出于世时。增诸天众。减阿修罗。大
仙人。我自眼见世尊弟子比丘从世尊修
习梵行。舍欲离欲。身坏命终。得至善处。生
于天中。大仙人。瞿毗释女是世尊弟子。亦
从世尊修习梵行。憎恶是女身。爱乐男形。
转女人身。受男子形。舍欲离欲。身坏命
终。得生妙处三十三天。为我作子。彼既生
已。诸天悉知。瞿婆天子有大如意足。有大
威德。有大福祐。有大威神。大仙人。我复见
有世尊弟子三比丘等。亦从世尊修习梵
行。不舍离欲。身坏命终。生余下贱伎乐宫
中。彼既生已。日日来至三十三天供事诸
天。奉侍瞿婆天子。天子见彼已。而说颂曰
  与眼优婆私　　我字名瞿毗
  奉敬佛及法　　净意供养众
  我已蒙佛恩　　释子大祐德
  妙生三十三　　彼知祐天子
  见彼本比丘　　受生伎乐神
  叉手面前立　　瞿婆为说偈
  是本瞿昙子　　我本为人时
  来至到我家　　饮食好供养
  此本与圣等　　行无上梵行
  今为他所使　　日来奉事天
  我本承事汝　　闻圣善说法
  得信成就戒　　妙生三十三
  汝本受奉事　　行无上梵行
  今为他所使　　日来奉事天
  汝以何为面　　受持佛法已
--------------------------------------------------------------------------------634.3
  反背不向法　　是眼觉善说
  我昔见汝等　　今生下伎乐
  自行非法行　　自生于非法
  我本在居家　　观我今胜德
  转女成天子　　自在五欲乐
  彼诃瞿昙等　　厌已叹瞿昙
  我今当进行　　天子真谛说
  二于彼勤行　　忆瞿昙法律
  知欲有灾患　　即彼舍离欲
  彼为欲结缚　　即得舍远离
  如象断羁靽　　度三十三天
  因陀罗天梵　　一切皆来集
  即彼坐上去　　雄猛舍尘欲
  帝释见已厌　　胜天天中天
  彼本生下贱　　度三十三天
  厌已妙息言　　瞿婆后说曰
  人中有佛胜　　释牟尼知欲
  彼子中失念　　我诃更复得
  于三中之一　　则生伎乐中
  二成等正道　　在天定根乐
  汝说如是法　　弟子无有惑
  度漏断邪疑　　礼佛胜伏根
  若彼觉诸法　　二得升进处
  彼得升进已　　生于梵天中
  我等知彼法　　大仙来至此
尔时。世尊便作是念。此鬼长夜无有谀谄。
亦无欺诳。无幻质直。若有问者。尽欲知故。
不欲触娆彼之所问亦复如是。我宁可
说甚深阿毗昙。世尊知已。为天王释说此
--------------------------------------------------------------------------------635.1
颂曰
  于现法乐故　　亦为后世乐
  拘翼自恣问　　随意之所乐
  彼彼之所问　　尽当为决断
  世尊已见听　　日天求见义
  在摩竭陀国　　贤婆娑婆问
于是。天王释白曰。世尊。天．人．阿修罗．揵沓
和．罗刹及余种种身各各有几结耶。世尊闻
已。答曰。拘翼。天．人．阿修罗．揵沓和．罗刹及余
种种身各各有二结。悭及嫉也。彼各各作是
念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。
安乐游行。彼虽作是念。然故有杖．有结．有
怨．有恚．有诤．有斗．有苦。无安乐游行。时。天
王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大
仙人。天．人．阿修罗．揵沓和．罗刹及余种种身
各各有二结。彼作是念。令我无杖．无结．无怨．
无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。
然故有杖有结．有怨．有恚．有诤．有斗．有苦。
无安乐游行。唯然。世尊。唯然。善逝。唯然。大仙
人。如佛所说法。我悉知之。我断疑度惑。无
有犹豫。闻佛所说故。时。天王释闻佛所说。
欢喜奉行。复问曰。大仙人。悭．嫉者。何因何
缘。为从何生。由何而有。复何因由无悭．嫉
耶。世尊闻已。答曰。拘翼。悭．嫉者。因爱．不爱。
缘爱．不爱。从爱．不爱生。由爱．不爱有。若无
爱．不爱者。则无悭．嫉也。时。天王释闻已。白
曰。唯然。世尊。唯然。善逝。唯然。大仙人。悭．嫉者。
因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不
爱有。若无爱．不爱者。则无悭．嫉也。唯然。世
--------------------------------------------------------------------------------635.2
尊。唯然。善逝。唯然。大仙人。如佛所说法。我
悉知之。我断疑度惑。无有犹豫。闻佛所
说故。时。天王释闻佛所说。欢喜奉行。复问
曰。大仙人。爱．不爱者。何因何缘。为从何生。
由何而有。复何因由无爱．不爱耶。世尊闻
已。答曰。拘翼。爱．不爱者。因欲缘欲。从欲而
生。由欲故有。若无欲者。则无爱．不爱。时。天
王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大
仙人。爱．不爱者。因欲缘欲。从欲而生。由欲
故有。若无欲者。则无爱．不爱。唯然。世尊。唯
然。善逝。唯然。大仙人。如佛所说法。我悉知
之。我断疑度惑。无有犹豫。闻佛所说故
时。天王释闻佛所说。欢喜奉行。复问曰。大仙
人。欲者。何因何缘。为从何生。由何而有。复
何因由无有欲耶。世尊闻已。答曰。拘翼。欲
者。因念缘念。从念而生。由念故有。若无念
者。则无有欲。时。天王释闻已。白曰。唯然。世
尊。唯然。善逝。唯然。大仙人。欲者。因念缘念。
从念而生。由念故有。若无念者。则无有欲。
唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说
法。我悉知之。我断疑度惑。无有犹豫。闻
佛所说故。时。天王释闻佛所说。欢喜奉行
复问曰。大仙人。念者。何因何缘。为从何生。
由何而有。复何因由无有念耶。世尊闻已。
答曰。拘翼。念者。因思缘思。从思而生。由思
故有。若无思者。则无有念。由念故有欲。
由欲故有爱．不爱。由爱．不爱故有悭．嫉。由
悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两
舌。心中生无量恶不善之法。如是此纯大
--------------------------------------------------------------------------------635.3
苦阴生。若无思者。则无有念。若无念者。则
无有欲。若无欲者。则无爱．不爱。若无爱．不
爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗
诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无
量恶不善之法。如是此纯大苦阴灭。时。天王
释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙
人。念者。因思缘思。从思而生。由思故有。若
无思者。则无有念。由念故有欲。由欲故
有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故
有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中
生无量恶不善之法。如是此纯大苦阴生。若
无思者。则无有念。若无念者。则无有欲。若
无欲者。则无爱．不爱。若无爱．不爱者。则无
悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．
欺诳．妄言．两舌。心中不生无量恶不善之法。
如是此纯大苦阴灭。唯然。世尊。唯然。善逝。唯
然。大仙人。如佛所说法。我悉知之。我断疑
度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。欢喜奉行。复问曰。大仙人。何者
灭戏道迹。比丘何行趣向灭戏道迹耶。世尊
闻已。答曰。拘翼。灭戏道迹者。谓八支圣道。
正见。乃至正定为八。拘翼。是谓灭戏道迹。
比丘者。行此趣向灭戏道迹。时。天王释闻已。
白曰。唯然。世尊。唯然。善逝。唯然。大仙人。灭戏
道迹者。谓八支圣道。正见乃至正定为八。大
仙人。是为灭戏道迹。比丘者。行此趣向灭
戏道迹。唯然。世尊。唯然。善逝。唯然。大仙人。如
佛所说法。我悉知之。我断疑度惑。无有犹
豫。闻佛所说故。时。天王释闻佛所说。欢喜
--------------------------------------------------------------------------------636.1
奉行。复问曰。大仙人。比丘者。趣向灭戏道
迹。断几法。行几法耶。世尊闻已。答曰。拘翼。
比丘者。趣向灭戏道迹。断三法。修行三法。
云何为三。一曰念。二曰言。三曰求。拘翼。念
者。我说有二种。可行．不可行。若念不可行者。
我即断彼。若念可行者。我为彼知时。有念
有智。为成就彼念故。言亦如是。拘翼。求者。
我说亦有二种。可行．不可行。若求不可行者。
我即断彼。若求可行者。我为彼知时。有念
有智。成就彼求故。时。天王释闻已。白曰。唯然。
世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭
戏道迹。断三法。修行三法。云何为三。一曰
念。二曰言。三曰求。大仙人说念有二种。可
行。不可行。若念增长恶不善法。减损善法
者。大仙人便断彼。若念减损恶不善法。增
长善法者。大仙人为彼知时。有念有智。成
就彼念故。言亦如是。大仙人说求亦有二
种。可行．不可行。若求增长恶不善法。减损
善法者。大仙人便断彼。若求减损恶不善
法。增长善法者。大仙人为彼知时。有念有
智。成就彼求故。唯然。世尊。唯然。善逝。唯
然。大仙人。如佛所说法。我悉知之。我断疑
度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。欢喜奉行。复问曰。大仙人。比丘
者。趣向灭戏道迹有几法。护从解脱行几
法耶。世尊闻已。答曰。拘翼。比丘者。趣向灭
戏道迹有六法。护从解脱行六法也。云何
为六。眼视色。耳闻声。鼻嗅香。舌尝味。身
觉触。意知法。拘翼。眼视色者。我说有二
--------------------------------------------------------------------------------636.2
种。可行．不可行。若眼视色不可行者。我即断
彼。若眼视色可行者。我为彼知时。有念有
智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．
身觉触．意知法者。我说亦有二种。可行．不
可行。若意知法不可行者。我即断彼。若意
知法可行者。我为彼知时。有念有智。成就
彼故。时。天王释闻已。白曰。唯然。世尊。唯然。善
逝。唯然。大仙人。比丘者。趣向灭戏道迹者
有六法。护从解脱行六法。云何为六。眼
视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知
法。大仙人说眼视色者。有二种。可行．不可
行。若眼视色增长恶不善法。减损善法者。
大仙人即断彼。若眼视色减损恶不善法。
增长善法者。大仙人为彼知时。有念有智。
成就彼故。如是耳闻声．鼻嗅香．舌尝味．身
觉触。大仙人说意知法者。亦有二种。可行．
不可行。若意知法增长恶不善法。减损善
法者。大仙人即断彼。若意知法减损恶不
善法。增长善法者。大仙人为彼知时。有念
有智。成就彼故。唯然。世尊。唯然。善逝。唯然。
大仙人。如佛所说法。我悉知之。我断疑度
惑。无有犹豫。闻佛所说故。时。天王释闻佛
所说。欢喜奉行。复问曰。大仙人。比丘者。趣
向灭戏道迹。命存一时顷。复断几法。行几
法耶。世尊闻已。答曰。拘翼。比丘者。趣向灭
戏道迹。命存一时顷。复断三法。行三法。云
何为三。一曰喜。二曰忧。三曰舍。拘翼。喜者。
我说有二种。可行．不可行。若喜不可行者。我
即断彼。若喜可行者。我为彼知时。有念有
--------------------------------------------------------------------------------636.3
智。成就彼故。忧亦如是。拘翼。舍者。我说亦
有二种。可行．不可行。若舍不可行者。我即断
彼。若舍可行者。我为彼知时。有念有智。成
就彼故。时。天王释闻已。白曰。唯然。世尊。唯然。
善逝。唯然。大仙人。比丘者。趣向灭戏道迹。命
存一时顷。断三法。行三法。云何为三。一曰
喜。二曰忧。三曰舍。大仙人说喜者。有二种。
可行．不可行。若喜增长恶不善法。减损善
法者。大仙人即断彼。若喜减损恶不善法。
增长善法者。大仙人为彼知时。有念有
智。成就彼故。忧亦如是。大仙人说舍者。亦
有二种。可行．不可行。若舍增长恶不善法。
减损善法者。大仙人即断彼。若舍减损恶
不善法。增长善法者。大仙人为彼知时。有
念有智。成就彼故。唯然。世尊。唯然。善逝。唯
然。大仙人。如佛所说法。我悉知之。我断疑
度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。欢喜奉行。复问曰。大仙人。一切
沙门．梵志同一说．一欲．一爱．一乐．一意耶。世
尊闻已。答曰。拘翼。一切沙门．梵志不同一
说．一欲．一爱．一乐．一意也。时。天王释复问
曰。大仙人。一切沙门．梵志以何等故。不同
一说．一欲．一爱．一乐．一意耶。世尊闻已。答曰。
拘翼。此世有若干种界。有无量界。彼随所
知界。即彼界随其力。随其方便。一向说此
为真谛。余者虚妄。拘翼。是故一切沙门．梵志
不同一说．一欲．一爱．一乐．一意耳。时。天王释
闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。
此世有若干种界。有无量界。彼随所知界。
--------------------------------------------------------------------------------637.1
即彼界随其力。随其方便。一向说此为真
谛。余者虚妄。大仙人。以是故。一切沙门．梵志
不同一说．一欲．一爱．一乐．一意耳。唯然。世尊。
唯然。善逝。唯然。大仙人。如佛所说法。我悉
知之。我断疑度惑。无有犹豫。闻佛所说
故。时。天王释闻佛所说。欢喜奉行。复问曰。
大仙人。一切沙门．梵志得至究竟。究竟白
净．究竟梵行．究竟梵行讫耶。世尊闻已。答
曰。拘翼。不必一切沙门．梵志得至究竟。究
竟白净．究竟梵行．究竟梵行讫。时。天王释复
问曰。大仙人。以何等故。不必一切沙门．
梵志得至究竟。究竟白净．究竟梵行．究竟梵
行讫耶。世尊闻已。答曰。拘翼。若有沙门．梵
志于无上爱尽。不正善心解脱者。彼不至
究竟。不究竟白净。不究竟梵行。不究竟
梵行讫。拘翼。若有沙门．梵志于无上爱尽。
正善心解脱者。彼至究竟．究竟白净．究竟
梵行．究竟梵行讫。时。天王释闻已。白曰。唯
然。世尊。唯然。善逝。唯然。大仙人。若有沙门．梵
志于无上爱尽。不正善心解脱者。彼不至
究竟。不究竟白净。不究竟梵行。不究竟
梵行讫。大仙人。若有沙门．梵志。于无上爱
尽。正善心解脱者。彼至究竟。究竟白净．究
竟梵行．究竟梵行讫。唯然。世尊。唯然。善逝。
唯然。大仙人。如佛所说法。我悉知之。我断
疑度惑。无有犹豫。闻佛所说故。时。天王释
闻佛所说。善受善持。白曰。大仙人。我于长
夜有疑惑刺。世尊今日而拔出之。所以者
何。谓如来．无所著．等正觉故。世尊问曰。拘翼。
--------------------------------------------------------------------------------637.2
汝颇忆昔时曾问余沙门．梵志如此事耶
时。天王释答曰。世尊。唯大仙人自当知之。
大仙人。三十三天集在法堂。各怀愁戚。数
数叹说。我等若值如来．无所著。等正觉者。必
当往见。大仙人。然我等不得值如来．无所
着．等正觉已。便行具足五欲功德。大仙人。
我等放逸。行放逸已。大威德天子于极妙
处。即便命终。大仙人。我见大威德天子于
极妙处。即命终时。便生极厌。身毛皆竖。莫
令我于此处速命终。大仙人。我因此厌．因
此忧戚故。若见余沙门．梵志在无事处山林
树下。乐居高岩。寂无音声。远离。无恶。无有
人民。随顺燕坐。彼乐远离。燕坐安隐。快乐
游行。我见彼已。便谓是如来．无所著．等正
觉。即往奉见。彼不识我。而问我言。汝为是
谁。我时答彼。大仙人。我是天王释。大仙人。
我是天王释。彼复问我。我曾见释。亦见释
种姓。以何等故名为释。以何等故为释种
姓。我便答彼。大仙人。若有来问我事者。我
便随所能．随其力而答彼。是故我名为释。
彼作是说。我等若随其事以问释者。释亦
随其事答我。彼问我事。我不问彼。彼归
命我。我不归命彼。大仙人。从彼沙门．梵志
竟不得威仪法教。况复得如是问耶。时。
天王释而说颂曰
  释往释往已　　释今作是说
  远离意所念　　除疑诸犹豫
  久远行于世　　推求索如来
  见沙门梵志　　在远离燕坐
--------------------------------------------------------------------------------637.3
  谓是正尽觉　　往奉敬礼事
  云何得升进　　如是我问彼
  问已不能知　　圣道及道迹
  世尊今为我　　若意有所疑
  所念及所思　　其意之所行
  知心隐及现　　明者为我说
  尊佛尊为师　　尊无著牟尼
  尊断诸结使　　自度度众生
  觉者第一觉　　御者最上御
  息者尊妙息　　大仙自度度
  故我礼天尊　　稽首人最上
  断绝诸爱刺　　我礼日之亲
于是。世尊问曰。拘翼。汝颇忆昔时。得如是
离。得如是欢喜。谓于我得法喜耶。时。天王
释答曰。世尊。唯大仙人自当知之。大仙人。
昔一时天及阿修罗而共斗战。大仙人。天及
阿修罗共斗战时。我作是念。令天得胜破
阿修罗。诸天食及阿修罗食。尽令三十三天
食。大仙人。天及阿修罗共斗战时。天便得胜。
破阿修罗。诸天食及阿修罗食。尽令三十
三天食。大仙人。尔时有离有喜。杂刀杖．结
怨．斗诤．憎嫉。不得神通。不得觉道。不得
涅槃。大仙人。今日得离得喜。不杂刀杖．
结怨．斗诤．憎嫉。得通得觉。亦得涅槃。世尊
问曰。拘翼。汝何因得离得喜。谓于我得
法喜耶。时。天王释答曰。大仙人。我作是念。
我于此命终。生于人间。彼若有族。极大富乐。
资财无量。畜牧．产业不可称计。封户．食邑种
种具足。谓刹利长者族．梵志长者族．居士长
--------------------------------------------------------------------------------638.1
者族及余族。极大富乐。资财无量。畜牧．产业
不可称计。封户．食邑种种具足。生如是
族已。成就诸根。如来所说法．律有得信者。
得信已。剃除须发。着袈裟衣。至信．舍家．无
家．学道。学智。学智已。若得智者。便得究
竟智。得究竟边。学智。学智已。若得智．不
得究竟智者。若有诸天。有大福祐。色像巍
巍。光耀炜烨极有威力。安隐快乐。长住宫
殿。生于最上。我生彼中。于是。天王释而
说颂曰
  舍离于天身　　来下生人间
  不愚痴入胎　　随我意所乐
  得身具足已　　逮质直正道
  行具足梵行　　常乐于乞食
学智。学智已。若得智者。便得究竟智。得究
竟边。学智。学智已。若得智．不得究竟智者。
当作最上妙天。诸天闻名。色究竟天。往生
彼中。大仙人。愿当得阿那含。大仙人。我今
定得须陀洹。世尊问曰。拘翼。汝何因得此
极好．极高．极广差降。而自称说得须陀洹
耶。时。天王释以偈答曰
  不更有余尊　　唯世尊境界
  得最上差降　　未曾有此处
  大仙我此坐　　即于此天身
  我更得增寿　　如是自眼见
说此法时。天王释远尘离垢。诸法法眼生。及
八万诸天亦远尘离垢。诸法法眼生。于是。天
王释见法得法。觉白净法。断疑度惑。更
无余尊。不复从他。无有犹豫。已住果证。
--------------------------------------------------------------------------------638.2
于世尊法得无所畏。即从坐起。稽首佛
足。白曰。世尊。我今自归佛．法及比丘众。唯
愿世尊受我为优婆塞。从今日始。终身自
归。乃至命尽。于是。天王释称叹五结乐子
曰。善哉。善哉。汝五结大益于我。所以者何。
由汝故。佛从定寤。以汝先使世尊从定
寤故。令我等后得见佛。五结。我从此归。
以[身*冘]浮楼伎乐王女贤月色嫁与汝作
妇。及其父乐王本国拜与汝作伎乐王
于是。天王释告三十三天曰。汝等共来。若
我等本为梵天王。住梵天上。再三恭敬礼
事者。彼今尽为世尊恭敬礼事。所以者何。
世尊梵天。梵天当造化最尊生众生众生有
及当有彼所。可知尽知。可见尽见。于是。天
王释及三十三天．五结乐子若本为梵天。住
梵天上。再三恭敬礼事者。彼尽为世尊恭
敬礼事。稽首如来．无所著．等正觉。于是。天王
释及三十三天．五结乐子再为世尊恭敬
礼事。稽首佛足。绕三匝已。即于彼处忽没
不现。尔时。梵天色像巍巍。光耀炜烨。夜将
向旦。往诣佛所。稽首佛足。却住一面。即时
以偈白世尊曰
  为多饶益义　　见利义曰天
  贤住摩竭国　　婆娑婆问事
大仙人说此法时。天王释远尘离垢。诸法法
眼生。及八万诸天亦远尘离垢。诸法法眼生。
于是。世尊告梵天曰。如是。如是。梵天所说
  为多饶益义　　见利义曰天
  贤住摩竭国　　婆娑婆问事
--------------------------------------------------------------------------------638.3
梵天。我说法时。天王释远尘离垢。诸法法眼
生。及八万诸天亦远尘离垢。诸法法眼生。佛
说如是。时。天王释及三十三天．五结乐子并
大梵天闻佛所说。欢喜奉行
释问经第十八竟(七千三百六十八字)

释问经


(北)一三五 善生经

善生经

（一三五）中阿含大品善生经第十九(第三
念诵)
我闻如是。一时。佛游王舍城。在饶虾蟆林
尔时。善生居士子。父临终时。因六方故。遗敕
其子。善教善诃曰。善生。我命终后。汝当叉手
向六方礼。东方若有众生者。我尽恭敬．供
养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦
当恭敬．供养．礼事我。如是南方．西方．北方．下
方．上方。若有众生者。我尽恭敬．供养．礼事
彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．
供养．礼事我。善生居士子闻父教已。白父
曰。唯。当如尊敕。于是。善生居士子。父命终
后。平旦沐浴。着新刍磨衣。手执生拘舍叶。
往至水边。叉手向六方礼。东方若有众生
者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼
事彼已。彼亦当恭敬．供养．礼事我。如是
南方．西方．北方．下方．上方。若有众生者。我尽
恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼
已。彼亦当恭敬．供养．礼事我。彼时。世尊过夜
平旦。着衣持钵。入王舍城而行乞食。世尊
入王舍城乞食时。遥见善生居士子平旦沐
浴。着新刍磨衣。手执生拘舍叶。往至水边。
叉手向六方礼。东方若有众生者。我尽恭敬．
供养．礼事彼。我尽恭敬．供养．礼事彼已。彼
--------------------------------------------------------------------------------639.1
亦当恭敬．供养．礼事我。如是南方．西方．北方．
下方．上方。若有众生者。我尽恭敬．供养．礼事
彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．
供养．礼事我。世尊见已。往至善生居士子
所。问曰。居士子。受何沙门．梵志教。教汝
恭敬．供养．礼事。平旦沐浴。着新刍磨衣。手
执生拘舍叶。往至水边。叉手向六方礼。东
方若有众生者。我尽恭敬．供养．礼事彼。我
尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．
礼事我。如是南方．西方．北方．下方．上方。若
有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．
供养．礼事彼已。彼亦当恭敬．供养．礼事我
耶。善生居士子答曰。世尊。我不受余沙门．
梵志教也。世尊。我父临命终时。因六方故。
遗敕于我。善教善诃曰。善生。我命终后。汝
当叉手向六方礼。东方若有众生者。我尽
恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼
已。彼亦当恭敬．供养．礼事我。如是南方．西
方．北方．下方．上方。若有众生者。我尽恭敬．供
养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦
当恭敬．供养．礼事我。世尊。我受父遗教。恭
敬．供养．礼事故。平旦沐浴。着新刍磨衣。手
执生拘舍叶。往至水边。叉手向六方礼。东
方若有众生者。我尽恭敬．供养．礼事彼。我尽
恭敬。供养．礼事彼已。彼亦当恭敬．供养．礼
事我。如是南方．西方．北方．下方．上方。若有众
生者。我尽恭敬．供养．礼事彼。我尽恭敬．供
养．礼事彼已。彼亦当恭敬．供养．礼事我。世
尊闻已。告曰。居士子。我说有六方。不说无
--------------------------------------------------------------------------------639.2
也。居士子。若有人善别六方。离四方恶不
善业垢。彼于现法可敬可重。身坏命终。必
至善处。上生天中。居士子。众生有四种业．
四种秽。云何为四。居士子。杀生者。是众生业
种．秽种。不与取．邪淫．妄言者。是众生业种．秽
种。于是。世尊说此颂曰
  杀生不与取　　邪淫犯他妻
  所言不真实　　慧者不称誉
居士子。人因四事故。便得多罪。云何为四。
行欲．行恚．行怖．行痴。于是。世尊说此颂曰
  欲恚怖及痴　　行恶非法行
  彼必灭名称　　如月向尽没
居士子。人因四事故。便得多福。云何为四。
不行欲．不行恚．不行怖．不行痴。于是。世
尊说此颂曰
  断欲无恚怖　　无痴行法行
  彼名称普闻　　如月渐盛满
居士子。求财物者。当知有六非道。云何为
六。一曰种种戏求财物者为非道。二曰非时
行求财物者为非道。三曰饮酒放逸求财
物者为非道。四曰亲近恶知识求财物者
为非道。五曰常喜妓乐求财物者为非
道。六曰懒惰求财物者为非道。居士子。若
人种种戏者。当知有六灾患。云何为六。一
者负则生怨。二者失则生耻。三者负则眠
不安。四者令怨家怀喜。五者使宗亲怀忧。
六者在众所说人不信用。居士子。人博戏
者。不经营作事。作事不营。则功业不成。未
得财物。则不能得。本有财物。便转消耗。居士
--------------------------------------------------------------------------------639.3
子。人非时行者。当知有六灾患。云何为六。
一者不自护。二者不护财物。三者不护妻
子。四者为人所疑。五者多生苦患。六者为
人所谤。居士子。人非时行者。不经营作事。
作事不营。则功业不成。未得财物。则不能
得。本有财物。便转消耗。居士子。若人饮酒放
逸者。当知有六灾患。一者现财物失。二者
多有疾患。三者增诸斗诤。四者隐藏发露。五
者不称不护。六者灭慧生痴。居士子。人饮
酒放逸者。不经营作事。作事不营。则功业不
成。未得财物。则不能得。本有财物。便转消
耗。居士子。若人亲近恶知识者。当知有六
灾患。云何为六。一者亲近贼。二者亲近欺
诳。三者亲近狂醉。四者亲近放恣。五者逐
会嬉戏。六者以此为亲友。以此为伴侣。居
士子。若人亲近恶知识者。不经营作事。作
事不营。则功业不成。未得财物。则不能得。
本有财物。便转消耗。居士子。若人喜伎乐
者。当知有六灾患。云何为六。一者喜闻
歌。二者喜见舞。三者喜往作乐。四者
喜见弄铃。五者喜拍两手。六者喜大聚会。
居士子。若人喜伎乐者。不经营作事。作
事不营。则功业不成。未得财物。则不能得。
本有财物。便转消耗。居士子。若有懒惰者。
当知有六灾患。云何为六。一者大早不作
业。二者大晚不作业。三者大寒不作业。四者
大热不作业。五者大饱不作业。六者大饥不
作业。居士子。若人懒惰者不经营作事。作事
不营则功业不成。未得财物则不能得。本
--------------------------------------------------------------------------------640.1
有财物便转消耗。于是世尊说此颂曰
  种种戏逐色　　嗜酒喜作乐
  亲近恶知识　　懒惰不作业
  放恣不自护　　此处坏败人
  行来不防护　　邪淫犯他妻
  心中常结怨　　求愿无有利
  饮酒念女色　　此处坏败人
  重作不善行　　佷戾不受教
  骂沙门梵志　　颠倒有邪见
  凶暴行黑业　　此处坏败人
  自乏无财物　　饮酒失衣被
  负债如涌泉　　彼必坏门族
  数往至酒炉　　亲近恶朋友
  应得财不得　　是伴党为乐
  多有恶朋友　　常随不善伴
  今世及后世　　二俱得败坏
  人习恶转减　　习善转兴盛
  习胜者转增　　是故当习胜
  习升则得升　　常逮智慧升
  转获清净戒　　及与微妙上
  昼则喜眠卧　　夜则好游行
  放逸常饮酒　　居家不得成
  大寒及大热　　谓有懒惰人
  至竟不成业　　终不获财利
  若寒及大热　　不计犹如草
  若人作是业　　彼终不失乐
居士子。有四不亲而似亲。云何为四。一者
知事非亲似如亲。二者面前爱言非亲似如
亲。三者言语非亲似如亲。四者恶趣伴非亲
--------------------------------------------------------------------------------640.2
似如亲。士子。因四事故。知事非亲似如
亲。云何为四。一者以知事夺财。二者以少
取多。三者或以恐怖。四者或为利狎习。于
是世尊说此颂曰
  人以知为事　　言语至柔软
  怖为利狎习　　知非亲如亲
  常当远离彼　　如道有恐怖
居士子。因四事故。面前爱言非亲似如亲。
云何为四。一者制妙事。二者教作恶。三者
面前称誉。四者背说其恶。于是世尊说此
颂曰
  若制妙善法　　教作恶不善
  对面前称誉　　背后说其恶
  若知妙及恶　　亦复觉二说
  是亲不可亲　　知彼人如是
  常当远离彼　　如道有恐怖
居士子。因四事故言语非亲似如亲。云何
为四。一者认过去事。二者必辩当来事。三
者虚不真说。四者现事必灭。我当作不作
认说。于是世尊说此颂曰
  认过及未来　　虚论现灭事
  当作不作说　　知非亲如亲
  常当远离彼　　如道有恐怖
居士子。因四事故。恶趣伴非亲似如亲。云
何为四。一者教种种戏。二者教非时行。三
者教令饮酒。四者教亲近恶知识。于是世
尊说此颂曰
  教若干种戏　　饮酒犯他妻
  习下不习胜　　彼灭如月尽
--------------------------------------------------------------------------------640.3
  常当远离彼　　如道有恐怖
居士子。善亲当知有四种。云何为四。一者
同苦乐。当知是善亲。二者愍念。当知是善
亲。三者求利。当知是善亲。四者饶益。当知
是善亲。居士子。因四事故同苦乐。当知是
善亲。云何为四。一者为彼舍己。二者为彼
舍财。三者为彼舍妻子。四者所说堪忍。于
是世尊说此颂曰
  舍欲财妻子　　所说能堪忍
  知亲同苦乐　　慧者当狎习
居士子。因四事故愍念。当知是善亲。云何
为四。一者教妙法。二者制恶法。三者面前
称说。四者却怨家。于是世尊说此颂曰
  教妙善制恶　　面称却怨家
  知善亲愍念　　慧者当狎习
居士子。因四事故求利。当知是善亲。云何
为四。一者密事发露。二者密不覆藏。三者
得利为喜。四者不得利不忧。于是世尊
说此颂曰
  密事露不藏　　利喜无不忧
  知善亲求利　　慧者当狎习
居士子。因四事故饶益。当知是善亲。云何
为四。一者知财物尽。二者知财物尽已便
给与物。三者见放逸教诃。四者常以愍念。
于是世尊说此颂曰
  知财尽与物　　放逸教愍念
  知善亲饶益　　慧者当狎习
居士子。圣法律中有六方。东方．南方．西方．北
方．下方．上方。居士子。如东方者。如是子观
--------------------------------------------------------------------------------641.1
父母。子当以五事奉敬供养父母。云何
为五。一者增益财物。二者备办众事。三者
所欲则奉。四者自恣不违。五者所有私物尽
以奉上。子以此五事奉敬供养父母。父母
亦以五事善念其子。云何为五。一者爱念
儿子。二者供给无乏。三者令子不负债。四
者婚娶称可。五者父母可意所有财物尽以
付子。父母以此五事善念其子。居士子。如
是东方二俱分别。居士子。圣法律中东方者。
谓子父母也。居士子。若慈孝父母者。必有
增益则无衰耗。居士子。如南方者。如是弟
子观师。弟子当以五事恭敬供养于师。
云何为五。一者善恭顺。二者善承事。三者速
起。四者所作业善。五者能奉敬师。弟子以
此五事恭敬供养于师。师亦以五事善念
弟子。云何为五。一者教技术。二者速教。三
者尽教所知。四者安处善方。五者付嘱善
知识。师以此五事善念弟子。居士子。如是
南方二俱分别。居士子。圣法律中南方者。谓
弟子师也。居士子。若人慈顺于师者。必有
增益则无衰耗。居士子。如西方者如。是夫
观妻子。夫当以五事爱敬供给妻子。云
何为五。一者怜念妻子。二者不轻慢。三者
为作璎珞严具。四者于家中得自在。五者
念妻亲亲。夫以此五事爱敬供给妻子。妻
子当以十三事善敬顺夫。云何十三。一者
重爱敬夫。二者重供养夫。三者善念其夫。
四者摄持作业。五者善摄眷属。六者前以
瞻侍。七者后以爱行。八者言以诚实。九者
--------------------------------------------------------------------------------641.2
不禁制门。十者见来赞善。十一者敷设床
待。十二者施设净美丰饶饮食。十三者供养
沙门梵志。妻子以此十三事善敬顺夫。居
士子。如是西方二俱分别。居士子。圣法律中
西方者。谓夫妻子也。居士子。若人慈愍妻
子者。必有增益则无衰耗。居士子。如北
方者。如是大家观奴婢使人。大家当以五
事愍念给恤奴婢使人。云何为五。一者随
其力而作业。二者随时食之。三者随时饮
之。四者及日休息。五者病给汤药。大家以此
五事愍念给恤奴婢使人。奴婢使人当以
九事善奉大家。云何为九。一者随时作业。
二者专心作业。三者一切作业。四者前以瞻
侍。五者后以爱行。六者言以诚实。七者急时
不远离。八者行他方时则便赞叹。九者称
大家庶几。奴婢使人以此九事善奉大家。
居士子。如是北方二俱分别。居士子。圣法
律中北方者。谓大家奴婢使人也。居士子。若
有人慈愍奴婢使人者。必有增益则无衰
耗。居士子。如下方者。如是亲友观亲友臣。
亲友当以五事爱敬供给亲友臣。云何为
五。一者爱敬。二者不轻慢。三者不欺诳。四者
施与珍宝。五者拯念亲友臣。亲友以此五
事爱敬供给亲友臣。亲友臣亦以五事善
念亲友。云何为五。一者知财物尽。二者知
财物尽已供给财物。三者见放逸教诃。四
者爱念。五者急时可归依。亲友臣以此五
事善念亲友。居士子。如是下方二俱分别。
居士子。圣法律中下方者。谓亲友亲友臣也。
--------------------------------------------------------------------------------641.3
居士子。若人慈愍亲友臣者。必有增益则
无衰耗。居士子。如上方者。如是施主观沙
门梵志。施主当以五事尊敬供养沙门梵
志。云何为五。一者不禁制门。二者见来赞
善。三者敷设床待。四者施设净美丰饶饮
食。五者拥护如法。施主以此五事尊敬供养
沙门梵志。沙门梵志亦以五事善念施主。
云何为五。一者教信行信念信。二者教禁
戒。三者教博闻。四者教布施。五者教慧行
慧立慧。沙门梵志以此五事善念施主。居
士子。如是上方二俱分别。居士子。圣法律中
上方者。谓施主沙门梵志也。居士子。若人尊
奉沙门梵志者。必有增益则无衰耗。居士
子。有四摄事。云何为四。一者惠施。二者爱
言。三者行利。四者等利。于是世尊说此颂
曰
  惠施及爱言　　常为他行利
  众生等同利　　名称普远至
  此则摄持世　　犹如御车人
  若无摄持者　　母不因其子
  得供养恭敬　　父因子亦然
  若有此法摄　　故得大福祐
  照远犹日光　　速利翻捷疾
  不粗说聪明　　如是得名称
  定获无功高　　速利翻捷疾
  成就信尸赖　　如是得名称
  常起不懒惰　　喜施人饮食
  将去调御正　　如是得名称
  亲友臣同恤　　爱乐有齐限
--------------------------------------------------------------------------------642.1
  谓摄在亲中　　殊妙如师子
  初当学技术　　于后求财物
  后求财物已　　分别作四分
  一分作饮食　　一分作田业
  一分举藏置　　急时赴所须
  耕作商人给　　一分出息利
  第五为取妇　　第六作屋宅
  家若具六事　　不增快得乐
  彼必饶钱财　　如海中水流
  彼如是求财　　犹如蜂采花
  长夜求钱财　　当自受快乐
  出财莫令远　　亦勿令普漫
  不可以财与　　凶暴及豪强
  东方为父母　　南方为师尊
  西方为妻子　　北方为奴婢
  下方亲友臣　　上沙门梵志
  愿礼此诸方　　二俱得大称
  礼此诸方已　　施主得生天
佛说如是。善生居士子闻佛所说。欢喜奉
行
善生经第十九竟(四千二百五十五字)

善生经


(北)一三六 商人求财经

商人求财经

（一三六）大品商人求财经第二十(第三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
--------------------------------------------------------------------------------642.2
独园。尔时。世尊告诸比丘。乃往昔时。阎浮洲
中诸商人等皆共集会在贾客堂。而作是
念。我等宁可乘海装船。入大海中取财宝
来。以供家用。复作是念。诸贤入海不可豫
知安隐．不安隐。我等宁可各各备办浮海之
具。谓羖羊皮囊．大瓠．押筏。彼于后时各各
备办浮海之具。羖羊皮囊．大瓠．押筏。便入
大海。彼在海中为摩竭鱼王破坏其船。彼
商人等各各自乘浮海之具。羖羊皮囊．大瓠．
押筏。浮向诸方。尔时。海东大风卒起。吹诸
商人至海西岸。彼中逢见诸女人辈。极妙
端正。一切严具以饰其身。彼女见已。便作
是语。善来。诸贤。快来。诸贤。此间极乐最妙好
处。园观浴池．坐卧处所．林木蓊郁。多有钱
财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．
珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸
贤。当与我等共相娱乐。莫令阎浮洲商人
南行。乃至于梦。彼商人等皆与妇人共相娱
乐。彼商人等因共妇人合会。生男或复生
女彼于后时。阎浮洲有一智慧商人独住
静处。而作是念。以何等故。此妇人辈制于
我等不令南行耶。我宁可伺共居妇人。
知彼眠已。安徐而起。当窃南行。彼阎浮洲
一智慧商人则于后。伺其居妇人。知彼眠
已。安徐而起。即窃南行。彼阎浮洲一智慧商
人既南行已。遥闻大音高声唤叫。众多人
声啼哭懊恼。唤父呼母。呼唤妻子及诸爱
念亲亲朋友。好阎浮洲安隐快乐。不复得
见。彼商人闻已。极大恐怖。身毛皆竖。莫令
--------------------------------------------------------------------------------642.3
人及非人触娆我者。于是。阎浮洲一智慧商
人自制恐怖。复进南行。彼阎浮洲一智慧商
人进行南已。忽见东边有大铁城。见已。遍
观不见其门。乃至可容猫子出处。彼阎浮
洲一智慧商人见铁城北有大丛树。即往至
彼大丛树所。安徐缘上。上已。问彼大众人
曰。诸贤。汝等何故。啼哭懊恼。唤父呼母。呼
唤妻子及诸爱念亲亲朋友。好阎浮洲安隐
快乐。不复得见耶。时。大众人便答彼曰。贤
者。我等是阎浮洲诸商人也。皆共集会在贾
客堂。而作是念。我等宁可乘海装船。入大
海中取财宝。求以供家用。贤者。我等复作
是念。诸贤。我等入海。不可豫知安隐．不安
隐。我等宁可各各备办浮海之具。谓羖羊皮
囊．大瓠．押筏。贤者。我于后时各各备办浮
海之具。谓羖羊皮囊．大瓠．押筏。便入大海。
贤者。我等在海中。为摩竭鱼王破坏其船。
贤者。我等商人各各自乘浮海之具。羖羊皮囊．
大瓠．押筏。浮向诸方。尔时。海东大风卒起。
吹我等商人至海西岸。彼中逢见诸女人
辈。极妙端正。一切严具以饰其身。彼女见已。
便作是语。善来。诸贤。快来。诸贤。此间极乐最
妙好处。园观浴池．坐卧处所．林木蓊郁。多有
钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．
车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽
与诸贤。当与我等共相娱乐。莫令阎浮洲
商人南行。乃至于梦。贤者。我等与彼妇人
共相娱乐。我等因共妇人合会。生男或复
生女。贤者。若彼妇人不闻阎浮洲余诸商
--------------------------------------------------------------------------------643.1
人在于海中。为摩竭鱼王破坏船者。则与
我等共相娱乐。贤者。若彼妇人闻阎浮洲有
诸商人在于海中。为摩竭鱼王破坏船
者。便食我等。极遭逼迫。若食人时。有余发
毛及爪齿者。彼妇人等尽取食之。若食人
时。有血渧地。彼妇人等便以手爪掘地
深四寸。取而食之。贤者。当知我等阎浮洲商
人本有五百人。于中已啖二百五十。余有
二百五十今皆在此大铁城中。贤者。汝莫
信彼妇人语。彼非真人。是罗刹鬼耳。于
是。阎浮洲一智慧商人于大丛树安徐下已。
复道而还彼妇人所本共居处。知彼妇人故
眠未寤。即于其夜。彼阎浮洲一智慧商人
速往至彼阎浮洲诸商人所。便作是语。汝
等共来。当至静处。汝各独往。勿将儿去。当
共在彼。密有所论。彼阎浮洲诸商人等共
至静处。各自独去。不将儿息。于是。阎浮洲
一智慧商人语曰。诸商人。我则独住于安静
处。而作是念。以何等故。此妇人辈制于我
等不令南行耶。我宁可伺共居妇人。知
彼眠已。安徐而起。当窃南行。于是。我便伺
共居妇人。知彼眠已。我安徐起。即窃南行。
我南行已。遥闻大音高声唤叫。众多人声
啼哭懊恼。唤父呼母。呼唤妻子及诸爱念
亲亲朋友。好阎浮洲安隐快乐。不复得见。我
闻是已。极大恐怖。身毛皆竖。莫令人及非
人触娆我者。于是。我便自制恐怖。复进南
行。进南行已。忽见东边有大铁城。见已。遍
观不见其门。乃至可容猫子出处。我复见
--------------------------------------------------------------------------------643.2
于大铁城北有大丛树。即往至彼大丛树所。
安徐缘上。上已。问彼大众人曰。诸贤。汝等
何故。啼哭懊恼。唤父呼母。呼唤妻子及诸
爱念亲亲朋友。好阎浮洲安隐快乐。不复得
见耶。彼大众人而答我曰。贤者。我等是阎浮
洲诸商人。皆共集会在贾客堂。而作是念。
我等宁可乘海装船。入大海中取财宝来
以供家用。贤者。我等复作是念。诸贤。我等
入海。不可豫知安隐．不安隐。我等宁可各
各备办浮海之具。谓羖羊皮囊．大瓠．押筏。
贤者。我等后时各各备办浮海之具。谓羖羊
皮囊．大瓠．押筏。便入大海。贤者。我等在海
中。为摩竭鱼王破坏其船。贤者。我等商人
各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮
向诸方。尔时。海东大风卒起。吹我等商人
至海西岸。彼中逢见诸女人辈。极妙端正。
一切严具以饰其身。彼女见已。便作是语。善
来。诸贤。快来。诸贤。此间极乐最妙好处。园
观浴池．坐卧处所．林木蓊郁。多有钱财．金银．
水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．
虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当
与我等共相娱乐。莫令阎浮洲商人南行。
乃至于梦。贤者。我等与彼妇人共相娱乐。
我等因共妇人合会。生男或复生女。贤
者。若彼妇人不闻阎浮洲更有商人在于
海中。为摩竭鱼王破坏船者。则与我等共
相娱乐。贤者。若彼妇人闻阎浮洲更有商
人在于海中。为摩竭鱼王破坏船者。便
食我等。极遭逼迫。若食人时。有余发毛及
--------------------------------------------------------------------------------643.3
爪齿者。彼妇人等尽取食之。若食人时。有
血渧地。彼妇人等便以手爪掘地深四
寸。取而食之。贤者。当知我等阎浮洲商人本
有五百人。于中已啖二百五十。余有二百
五十。今皆在此大铁城中。贤者。汝莫信彼
妇人语。彼非真人。是罗刹鬼耳。于是。阎浮
洲诸商人问彼阎浮洲一智慧商人曰。贤
者不问彼大众人。诸贤。颇有方便令我等
及汝等从此安隐度至阎浮洲耶。阎浮洲一
智慧商人答曰。诸贤。我时脱不如是问也。
于是。阎浮洲诸商人语曰。贤者。还去至本共
居妇人处已。伺彼眠时。安徐而起。更窃南
行。复往至彼大众人所问曰。诸贤。颇有方
便令我等及汝等从此安隐度至阎浮洲
耶。于是。阎浮洲一智慧商人为诸商人默
然而受。是时。阎浮洲一智慧商人还至共居
妇人处已。伺彼眠时。安徐而起。即窃南行。
复往至彼大众人所。问曰。诸贤。颇有方便
令我等及汝等从此安隐度至阎浮洲耶。
彼大众人答曰。贤者。更无方便令我等从
此安隐度至阎浮洲。贤者。我作是念。我等
当共破掘此墙。还归本所。适发心已。此墙
转更倍高于常。贤者。是谓方便令我等不
得从此安隐度至阎浮洲。贤者。别有方便
可令汝等从此安隐度至阎浮洲。我等永
无方便。诸贤。我等闻天于空中唱曰。阎浮
洲诸商人愚痴不定。亦不善解。所以者何。不
能令十五日说从解脱时而南行。彼有[马*毛]
马王。食自然粳米。安隐快乐。充满诸根。再
--------------------------------------------------------------------------------644.1
三唱曰。谁欲度彼岸。谁欲使我脱。谁欲
使我将从此安隐度至阎浮洲耶。汝等可
共诣[马*毛]马王而作是语。我等欲得渡至
彼岸。愿脱我等。愿将我等从此安隐度至
阎浮洲。贤者。是谓方便令汝等从此安隐
度至阎浮洲。商人汝来。可往至彼[马*毛]马王
所。而作是语。我等欲得渡至彼岸。愿脱
我等。愿将我等从此安隐度至阎浮洲。于
是。阎浮洲有一智慧商人语曰。诸商人。今
时往诣[马*毛]马王所。而作是语。我等欲得
渡至彼岸。愿脱我等。愿将我等从此安隐
度至阎浮洲。诸商人随诸天意。诸商人若使
十五日说从解脱时。[马*毛]马王食自然粳米。
安隐快乐。充满诸根。再三唱曰。谁欲渡彼
岸。谁欲从我脱。谁欲使我将从此安隐
度至阎浮洲耶。我等尔时即往彼所。而作
是语。我等欲得渡至彼岸。愿脱我等。愿
将我等从此安隐度至阎浮洲。于是。[马*毛]马
王后十五日说从解脱时。食自然粳米。安
隐快乐。充满诸根。再三唱曰。谁欲得度彼
岸。我当脱彼。我当将彼从此安隐度至阎
浮洲。时。阎浮洲诸商人闻已。即便往诣[马*毛]马
王所而作是语。我等欲得度至彼岸。愿脱
我等。愿将我等从此安隐度至阎浮洲。时
[马*毛]马王语曰。商人。彼妇人等必当抱儿共相
将来而作是语。诸贤。善来还此。此间极乐最
妙好处。园观浴池．坐卧处所．林木蓊郁。多有
钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车
磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽
--------------------------------------------------------------------------------644.2
与诸贤。当与我等共相娱乐。设不用我者。
当怜念儿子。若彼商人而作是念。我有男
女。我有极乐最妙好处。园观浴池．坐卧处所．
林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．
真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳
瑁．赤石．旋珠者。彼虽骑我正当背中。彼
必颠倒。落堕于水。便当为彼妇人所食。当
遭逼迫。若食人时。有余发毛及爪齿者。
彼妇人便当尽取食之。复次。若食人时。有
血渧地。彼妇人等便以手爪掘地深四寸。
取而食之。若彼商人不作是念。我有男女。
我有极乐最妙好处。园观浴池．坐卧处所．林
木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．
真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳
瑁．赤石．旋珠者。彼虽持我身上一毛。彼必
安隐度至阎浮洲。于是。世尊告诸比丘。彼妇
人等抱儿子来。而作是语。诸贤。善来还此。
此间极乐最妙好处。园观浴池．坐卧处所．林木
蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧
玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．
旋珠。尽与诸贤。当与我等共相娱乐。若
彼商人而作是念。我有男女。我有极乐最
妙好处。园观浴池．坐卧处所．林木蓊郁。我多
有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．
车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠
者。彼虽得骑[马*毛]马王脊正当背中。彼必颠
倒。落堕于水。便当为彼妇人所食。当遭逼
迫。若食人时。有余发毛及爪齿者。彼妇人
等尽取食之。复次。食彼人时。有血渧地。彼
--------------------------------------------------------------------------------644.3
妇人等便以手爪掘地深四寸。取而食之。
若彼商人不作是念。我有男女。我有极乐
最妙好处。园观浴池．坐卧处所．林木蓊郁。我
多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白
珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋
珠者。彼虽持[马*毛]马王一毛者。彼必安隐度
至阎浮洲。诸比丘。我说此喻。欲令知义。此
说是义。我法善说。发露极广。善护无有空
缺。如桥筏浮具。遍满流布。乃至天．人。如是
我法善说。发露极广。善护无有空缺。如桥
筏浮具。遍满流布。乃至天．人。若有比丘作
如是念。眼是我。我有眼。耳．鼻．舌．身．意是我。我
有意者。彼比丘必被害。犹如商人为罗刹
所食。我法善说。发露极广。善护无有空缺。
如桥筏浮具。遍满流布。乃至天．人。如是我法
善说。发露极广。善护无有空缺。如桥筏浮
具。遍满流布。乃至天．人。若有比丘作如是
念。眼非是我。我无有眼。耳．鼻．舌．身．意非是
我。我无有意者。彼比丘得安隐去。犹如商
人乘[马*毛]马王安隐得度。我法善说。发露极
广。善护无有空缺。如桥筏浮具。遍满流布。
乃至天．人。如是我法善说。发露极广。善护
无有空缺。如桥筏浮具。遍满流布。乃至天．
人。若有比丘作如是念。色是我。我有色。声．
香．味．触．法是我。我有法者。彼比丘必被害。犹
如商人为罗刹所食。我法善说。发露极广。
善护无有空缺。如桥筏浮具。遍满流布。乃
至天．人。如是我法善说。发露极广。善护无
有空缺。如桥筏浮具。遍满流布。乃至天．人。
--------------------------------------------------------------------------------645.1
若有比丘作如是念。色非是我。我无有
色。声．香．味．触．法非是我。我无有法者。彼比
丘得安隐去。犹如商人乘[马*毛]马王安隐得
度。我法善说。发露极广。善护无有空缺。如
桥筏浮具。遍满流布。乃至天．人。如是我法善
说。发露极广。善护无有空缺。如桥筏浮具。
遍满流布。乃至天．人。若有比丘作如是念。
色阴是我。我有色阴。觉．想．行．识阴是我。我有
识阴者。彼比丘必被害。犹如商人为罗
刹所食。我法善说。发露极广。善护无有
空缺。如桥筏浮具。遍满流布。乃至天．人。
如是我法善说。发露极广。善护无有空
缺。如桥筏浮具。遍满流布。乃至天．人。若
有比丘作如是念。色阴非是我。我无有
色阴。觉．想．行．识阴非是我。我无有识阴者。
彼比丘得安隐去。犹如商人乘[马*毛]马王安
隐得度。我法善说。发露极广。善护无有
空缺。如桥筏浮具。遍满流布。乃至天．人。如
是我法善说。发露极广。善护无有空缺。如
桥筏浮具。遍满流布。乃至天．人。若有比丘
作如是念。地是我。我有地。水．火．风．空．识是
我。我有识者。彼比丘必被害。犹如商人为
罗刹所食。我法善说。发露极广。善护无
有空缺。如桥筏浮具。遍满流布。乃至天．人。
如是我法善说。发露极广。善护无有空
缺。如桥筏浮具。遍满流布。乃至天．人。若
有比丘作如是念。地非是我。我无有
地。水．火．风．空．识非是我。我无有识者。彼比
丘得安隐去。犹如商人乘[马*毛]马王安隐得
--------------------------------------------------------------------------------645.2
度。于是。世尊说此颂曰
  若有不信于　　佛说正法律
  彼人必被害　　如为罗刹食
  若人有信于　　佛说正法律
  彼得安隐度　　如乘[马*毛]马王
佛说如是。彼诸比丘闻佛所说。欢喜奉
行
商人求财经第二十竟(四千二百七十三字)

商人求财经


(北)一三七 世间经

世间经

（一三七）中阿含大品世间经第二十一(第
三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。如来自觉世间。
亦为他说。如来知世间。如来自觉世间习。
亦为他说。如来断世间习。如来自觉世间
灭。亦为他说。如来世间灭作证。如来自觉
世间道迹。亦为他说。如来修世间道迹。若
有一切尽普正。有彼一切如来知见觉得。所
以者何。如来从昔夜觉无上正尽之觉。至
于今日夜。于无余涅槃界。当取灭讫。于其
中间。若如来口有所言说。有所应对者。彼
一切是真谛。不虚不离于如。亦非颠倒。真
谛审实。若说师子者。当如说如来。所以者
何。如来在众有所讲说。谓师子吼。一切世
间。天及魔．梵．沙门．梵志。从人至天。如来是梵
有。如来至冷有。无烦亦无热。真谛不虚有。
于是。世尊说此颂曰
  知一切世间　　出一切世间
  说一切世间　　一切世如真
  彼最上尊雄　　能解一切缚
--------------------------------------------------------------------------------645.3
  得尽一切业　　生死悉解脱
  是天亦是人　　若有归命佛
  稽首礼如来　　甚深极大海
  知已亦修敬　　诸天香音神
  彼亦稽首礼　　谓随于死者
  稽首礼智士　　归命人之上
  无忧离尘安　　无碍诸解脱
  是故当乐禅　　住远离极定
  当自作灯明　　无我必失时
  失时有忧戚　　谓堕地狱中
佛说如是。彼诸比丘闻佛所说。欢喜奉
行
世间经第二十一竟(三百九十六字)

世间经


(北)一三八 福经

福经

（一三八）中阿含大品福经第二十二(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。世尊告诸比丘。莫畏于福。爱乐意
所念。所以者何。福者是说乐。畏于福。不爱
乐意所念。所以者何。非福者。是说苦。何以故。
我忆往昔长夜作福。长夜受报。爱乐意所念。
我往昔时七年行慈。七返成败。不来此世。
世败坏时。生晃昱天。世成立时。来下生空
梵宫殿中。于彼梵中。作大梵天。余处千返
作自在天王。三十六返作天帝释。复无量
返作刹利顶生王。比丘。我作刹利顶生王
时。有八万四千大象。被好乘具。众宝珓饰。
白珠珞覆。于娑贺象王为首。比丘。我作刹
利顶生王时。有八万四千马。被好乘具。众
宝严饰。金银交络。[马*毛]马王为首。比丘。我作
--------------------------------------------------------------------------------646.1
刹利顶生王时。有八万四千车。四种珓饰。
庄以众好。师子．虎豹斑文之皮织成杂色。
种种珓饰。极利疾。名乐声车为首。比丘。我
作刹利顶生王时。有八万四千大城。极大
富乐。多有人民。拘舍和提王城为首。比丘。
我作刹利顶生王时。有八万四千楼。四种
宝楼。金．银．琉璃及水精。正法殿为首。比丘。
我作刹利顶生王时。有八万四千御座。四
种宝座。金．银．琉璃及水精。敷以氍氀．毾[毯-炎+登]。
覆以锦绮罗縠。有儭体被。两头安枕。加陵
伽波和罗波遮悉哆罗那。比丘。我作刹利
顶生王时。有八万四千双衣。有初摩衣。
有锦缯衣。有劫贝衣。有加陵伽波和罗衣。
比丘。我作刹利顶生王时。有八万四千女。
身体光泽。皦洁明净。美色过人。小不及天。
恣容端正。睹者欢悦。众宝璎珞严饰具足。尽
刹利种女。余族无量。比丘。我作刹利顶生王
时。有八万四千种食。昼夜常供。为我故设。
欲令我食。比丘。彼八万四千种食中。有一
种食。极美净洁。无量种味。是我常所食。比
丘。彼八万四千女中。有一刹利女。最端正
姝妙。常奉侍我。比丘。彼八万四千双衣中。
有一双衣。或初摩衣。或锦缯衣。或劫贝衣。
或加陵伽波和逻衣。是我常所著。比丘。彼
八万四千御座中。有一御座。或金或银。或琉
璃。或水精。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。
有儭体被。两头安枕。加陵伽波和逻波遮
悉哆逻那。是我常所卧。比丘。彼八万四千
楼观中。有一楼观。或金或银。或琉璃。或水
--------------------------------------------------------------------------------646.2
精。名正法殿。是我常所住。比丘。彼八万四
千大城中。有一城极大富乐。多有人民。名
拘舍和提。是我常所居。比丘。彼八万四千
车中而有一车。庄以众好。师子．虎豹斑文之
皮织成杂色。种种庄饰。极利疾。名乐声车。是
我常所载。至观望园观。比丘。彼八万四千马
中而有一马。体绀青色。头像如乌。名[马*毛]马
王。是我常所骑。至观望园观。比丘。彼八万
四千大象中而有一象。举体极白。七支尽
正。名于娑贺象王。是我常所乘。至观望园
观。比丘。我作此念。是何业果。为何业报。令
我今日有大如意足。有大威德。有大福祐。
有大威神。比丘。我复作此念。是三业果。为
三业报。令我今日有大如意足。有大威德。
有大福祐。有大威神。一者布施。二者调御。
三者守护。于是。世尊说此颂曰
  观此福之报　　妙善多饶益
  比丘我在昔　　七年修慈心
  七反成败劫　　不来还此世
  世间败坏时　　生于晃昱天
  世间转成时　　生于梵天中
  在梵为大梵　　千生自在天
  三十六为释　　无量百顶王
  刹利顶生王　　为人之最尊
  如法非刀杖　　政御于天下
  如法不加[打-丁+王]　　正安乐教授
  如法转相传　　遍一切大地
  大富多钱财　　生于如是族
  财谷具足满　　成就七宝珍
--------------------------------------------------------------------------------646.3
  因此大福祐　　所生得自在
  诸佛御于世　　彼佛之所说
  知此甚奇特　　见神通不少
  谁知而不信　　如是生于冥
  是故当自为　　欲求大福祐
  当恭敬于法　　常念佛法律
佛说如是。彼诸比丘闻佛所说。欢喜奉行
福经第二十二竟(一千一百五十四字)

福经


(北)一三九 息止道经

息止道经

（一三九）中阿含大品息止道经第二十三
(第三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。年少比丘始成就
戒。当以数数诣息止道观相。骨相．青相．腐
相．食相．骨锁相。彼善受善持此相已。还至
住处。澡洗手足。敷尼师檀。在于床上结
加趺坐。即念此相。骨相．青相．腐相．食相．骨
锁相。所以者何。若彼比丘修习此相。速除
心中欲恚之病。于是。世尊说此颂曰
  若年少比丘　　觉未得上意
  当诣息止道　　欲除其淫欲
  心中无恚诤　　慈愍于众生
  遍满一切方　　往至观诸身
  当观于青相　　及以烂腐坏
  观鸟虫所食　　骨骨节相连
  修习如是相　　还归至本处
  澡洗于手足　　敷床正基坐
  当以观真实　　内身及外身
  盛满大小便　　心肾肝肺等
  若欲分卫食　　到人村邑间
--------------------------------------------------------------------------------647.1
  如将铠缠络　　常正念在前
  若见色可爱　　清净欲相应
  见已观如真　　正念佛法律
  此中无骨筋　　无肉亦无血
  无肾心肝肺　　无有涕唾脑
  一切地皆空　　水种亦复然
  空一切火种　　风种亦复空
  若所有诸觉　　清净欲相应
  彼一切息止　　如慧之所观
  如是行精勤　　常念不净想
  永断淫怒痴　　除一切无明
  兴起清净明　　比丘得苦边
佛说如是。彼诸比丘闻佛所说。欢喜奉行
息止道经第二十三竟(三百七十二字)

息止道经


(北)一四○ 至边经

至边经

（一四○）中阿含大品至边经第二十四(第
三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。于生活中下极至
边。谓行乞食。世间大讳。谓为秃头手擎钵
行。彼族姓子为义故受。所以者何。以厌患
生老病死．愁戚啼哭．忧苦懊恼。或得此淳具
足大苦阴边。汝等非如是心出家学道耶
时。诸比丘白曰。如是。世尊复告诸比丘曰。
彼愚痴人以如是心出家学道。而行伺欲染
着至重。浊缠心中。憎嫉无信。懈怠失正念。
无正定。恶慧心狂。调乱诸根。持戒极宽。不
修沙门。不增广行。犹人以墨浣墨所污。
以血除血。以垢除垢。以浊除浊。以厕除
厕。但增其秽。从冥入冥。从闇入闇。我说
--------------------------------------------------------------------------------647.2
彼愚痴人持沙门戒亦复如是。谓彼人伺
欲染着至重。浊缠心中。憎嫉无信。懈怠失正
念。无正定。恶慧心狂。调乱诸根。持戒极
宽。不修沙门。不增广行。犹无事处烧人残
木。彼火烬者。非无事所用。亦非村邑所用。
我说彼愚痴人持沙门戒亦复如是。谓彼
人行伺欲染着至重。浊缠心中。憎嫉无信。懈
怠失正念。无正定。恶慧心狂。调乱诸根。
持戒极宽。不修沙门。不增广行。于是。世尊
说此颂曰
  愚痴失欲乐　　复失沙门义
  俱忘失二边　　犹烧残火烬
  犹如无事处　　烧人残火烬
  无事村不用　　人着欲亦然
  犹烧残火烬　　俱忘失二边
佛说如是。彼诸比丘闻佛所说。欢喜奉行
至边经第二十四竟(四百二十二字)

至边经


(北)一四一 喻经

喻经

（一四一）中阿含大品喻经第二十五(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。若有无量善法
可得。彼一切以不放逸为本。不放逸为习。
因不放逸生。不放逸为首。不放逸者。于诸
善法为最第一。犹作田业。彼一切因地．
依地．立地。得作田业。如是若有无量善
法可得。彼一切以不放逸为本。不放逸
为习。因不放逸生。不放逸为首。不放逸
者。于诸善法为最第一。犹种子。村及与鬼
村。百谷药木得生长养。彼一切因地．依地．
--------------------------------------------------------------------------------647.3
立地。得生长养。如是。若有无量善法可
得。彼一切以不放逸为本。不放逸为习。因
不放逸生。不放逸为首。不放逸者。于诸善
法为最第一。犹诸根香。沉香为第一。犹诸
树香。赤栴檀为第一。犹诸水华。青莲华为第
一。犹诸陆华。须摩那华为第一。犹诸兽迹。
彼一切悉入象迹中。象迹尽摄。彼象迹者为
最第一。谓广人故。如是。若有无量善法可
得。彼一切以不放逸为本。不放逸为习。因
不放逸生。不放逸为首。不放逸者。于诸
善法为最第一。犹诸兽中。彼师子王为最
第一。犹如列阵共斗战时。唯要誓为第一。
犹楼观椽。彼一切皆依承椽梁立。承椽梁．
承椽梁皆摄持之。承椽梁者为最第一。谓尽
摄故。如是。若有无量善法可得。彼一切以
不放逸为本。不放逸为习。因不放逸生。不
放逸为首。不放逸者。于诸善法为最第一。
犹如诸山。须弥山王为第一。犹如诸泉。大
泉摄水。大海为第一。犹诸大身。阿须罗王
为第一。犹诸瞻侍。魔王为第一。犹诸行欲。
顶生王为第一。犹如诸小王。转轮王为第
一。犹如虚空诸星。宿月殿为第一。犹诸彩
衣。白练为第一。犹诸光明。慧光明为第一。
犹如诸众。如来弟子众第一。犹如诸法。有
为及无为。爱尽．无欲．灭尽．涅槃为第一。犹诸
众生。无足．二足．四足．多足。色．无色．有想．无想。
乃至非有想非无想。如来于彼为极第一。为
大为上。为最为胜。为尊为妙。犹如因牛
有乳。因乳有酪。因酪有生酥。因生酥
--------------------------------------------------------------------------------648.1
有熟酥。因熟酥有酥精。酥精为第一。
为大为上。为最为胜。为尊为妙。如是若
有诸众生。无足．二足．四足．多足。色．无色．有想．
无想。乃至非有想非无想。如来于彼为极第
一。为大为上。为最为胜。为尊为妙。于
是。世尊说此颂曰
  若有求财物　　极好转增多
  称誉不放逸　　事无事慧说
  有不放逸者　　必取二俱义
  即此世能获　　后世亦复得
  雄猛观诸义　　慧者必解脱
佛说如是。彼诸比丘闻佛所说。欢喜奉行
喻经第二十五竟(七百七十一字)

喻经


(北)一四二 雨势经

雨势经

（一四二）中阿含梵志品雨势经第一
我闻如是。一时。佛游王舍城。在鹫岩山中
尔时。摩竭陀王未生怨鞞陀提子。与跋
耆相憎。常在眷属数作是说。跋耆国人有
大如意足。有大威德。有大福祐。有大威神。
我当断灭跋耆人种。破坏跋耆。令跋耆人
--------------------------------------------------------------------------------648.2
遭无量厄。于是。摩竭陀王未生怨鞞陀提
子闻世尊游王舍城。在鹫岩山中。便告大
臣雨势曰。我闻沙门瞿昙游王舍城。在鹫
岩山中。雨势。汝往至沙门瞿昙所。汝持我
名问讯圣体安快无病。气力如常耶。当作
是语。瞿昙。摩竭陀王未生怨鞞陀提子问
讯圣体安快无病。气力如常耶。瞿昙。摩
竭陀王未生怨鞞陀提子与跋耆相憎。常
在眷属数作是说。跋耆国人有大如意足。
有大威德。有大福祐。有大威神。我当断灭
跋耆人种。破坏跋耆。令跋耆人遭无量厄。
沙门瞿昙当何所说。雨势。若沙门瞿昙有
所说者。汝善受持。所以者何。如是之人。终
不妄说。大臣雨势受王教已。乘最好乘。与
五百乘俱出王舍城。即便往诣鹫岩山中。
登鹫岩山。下车步进。往诣佛所。便与世尊
共相问讯。却坐一面。白曰。瞿昙。摩竭陀王
未生怨鞞陀提子问讯圣体安快无病。气力
如常耶。瞿昙。摩竭陀王未生怨鞞陀提子
与跋耆相憎。常在眷属数作是说。跋耆国
人有大如意足。有大威德。有大福祐。有大
威神。我当断灭跋耆人种。破坏跋耆。令跋
耆人遭无量厄。沙门瞿昙当何所说。世尊
闻已。告曰。雨势。我昔曾游于跋耆国。彼国
有寺名遮和逻。雨势。尔时我为跋耆国人
说七不衰法。跋耆国人则能受行七不衰法。
雨势。若跋耆国人行七不衰法而不犯者。
跋耆必胜。则为不衰。大臣雨势白世尊曰。
沙门瞿昙略说此事。不广分别。我等不能
--------------------------------------------------------------------------------648.3
得解此义。愿沙门瞿昙广分别说。当令我
等得知此义。世尊告曰。雨势。谛听。善思念
之。我当为汝广说此义。大臣雨势受教而
听。是时。尊者阿难执拂侍佛。世尊回顾问
曰。阿难。颇闻跋耆数数集会。多聚集耶。尊者
阿难白曰。世尊。我闻跋耆数数集会。多聚
集也。世尊即告大臣雨势。若彼跋耆数数集
会。多聚集者。跋耆必胜。则为不衰。世尊复问
尊者阿难。颇闻跋耆共俱集会。俱作跋耆事。
共俱起耶。尊者阿难白曰。世尊。我闻跋耆共
俱集会。俱作跋耆事。共俱起也。世尊复告
大臣雨势。若彼跋耆共俱集会。俱作跋耆事。
共俱起者。跋耆必胜。则为不衰。世尊复问尊
者阿难。颇闻跋耆未施设者不更施设。本
所施设而不改易。旧跋耆法善奉行耶。尊
者阿难白曰。世尊。我闻跋耆未施设者不更
施设。本所施设而不改易。旧跋耆法善奉
行也。世尊复告大臣雨势。若彼跋耆未施设
者不更施设。本所施设而不改易。旧跋耆
法善奉行者。跋耆必胜。则为不衰。世尊复问
尊者阿难。颇闻跋耆不以力势而犯他妇．
他童女耶。尊者阿难白曰。世尊。我闻跋耆
不以力势而犯他妇．他童女也。世尊复告
大臣雨势。若彼跋耆不以力势而犯他妇．
他童女者跋耆必胜。则为不衰。世尊复问尊
者阿难。颇闻跋耆有名德尊重者。跋耆悉共
宗敬．恭奉．供养。于彼闻教则受耶。尊者阿
难白曰。世尊。我闻跋耆有名德尊重者。跋耆
悉共宗敬．恭奉．供养。于彼闻教则受。世尊复
--------------------------------------------------------------------------------649.1
告大臣雨势。若彼跋耆有名德尊重者。跋
耆悉共宗敬．恭奉．供养。于彼闻教则受者。跋
耆必胜。则为不衰。世尊复问尊者阿难。颇
闻跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．
礼事。本之所施常作不废。本之所为不减损
耶。尊者阿难白曰。世尊。我闻跋耆所有旧
寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施
常作不废。本之所为不减损也。世尊复告
大臣雨势。若彼跋耆所有旧寺。跋耆悉共修
饰。遵奉．供养．礼事。本之所施常作不废。本之
所为不减损者。跋耆必胜。则为不衰。世尊
复问尊者阿难。颇闻跋耆悉共拥护诸阿罗
诃。极大爱敬。常愿未来阿罗诃者而欲令
来。既已来者乐恒久住。常使不乏衣被．饮
食．床榻．汤药．诸生活具耶。尊者阿难白曰。世
尊。我闻跋耆悉共拥护诸阿罗诃。极大爱敬。
常愿未来阿罗诃者而欲令来。既已来者
乐恒久住。常使不乏衣被．饮食．床榻．汤药．
诸生活具。世尊复告大臣雨势。若彼跋耆悉
共拥护诸阿罗诃。极大爱敬。常愿未来阿罗
诃者而欲令来。既已来者乐恒久住。常使
不乏衣被．饮食．床榻．汤药．诸生活具者。跋耆
必胜。则为不衰。雨势。跋耆行此七不衰法。
诸受持此七不衰法者。跋耆必胜。则为不衰
于是。大臣雨势即从坐起。偏袒着衣。叉手向
佛。白曰。瞿昙。设彼跋耆成就一不衰法者。
摩竭陀王未生怨鞞陀提子不能伏彼。况复
具七不衰法耶。瞿昙。我国事多。请退还归
世尊报曰。欲去随意。于是。大臣雨势闻佛
--------------------------------------------------------------------------------649.2
所说。则善受持。起绕世尊三匝而去。大臣
雨势去后不久。于是。世尊回顾告曰。阿难。
若有比丘依鹫岩山处处住者。宣令一切
尽集讲堂。一切集已。便来白我。尊者阿难即
受佛教。唯然。世尊。是时。尊者阿难便行宣令。
若有比丘依鹫岩山处处住者。今令一切
尽集讲堂。一切集已。还诣佛所。稽首作礼。
却住一面。白曰。世尊。我已宣令。若有比丘
依鹫岩山处处住者。悉令一切尽集讲堂。
今皆已集。唯愿世尊自知其时。于是。世尊
将尊者阿难往诣讲堂。于比丘众前敷座
而坐。告诸比丘。今为汝说七不衰法。汝等
谛听。善思念之。时。诸比丘白曰。唯然。佛言。云
何为七。若比丘数数集会。多聚集者。比丘必
胜。则法不衰。若比丘共齐集会。俱作众事。
共俱起者。比丘必胜。则法不衰。若比丘未施
设事不更施设。本所施设而不改易。我所
说戒善奉行者。比丘必胜。则法不衰。若比丘
此未来有爱喜欲共俱。爱乐彼彼有起不随
者。比丘必胜。则法不衰。若比丘有长老上尊
俱学梵行。比丘悉共宗敬．恭奉．供养。于彼
闻教则受者。比丘必胜。则法不衰。若比丘
有无事处山林高岩。闲居静处。寂无音声。远
离。无恶。无有人民。随顺宴坐。乐住不离者。
比丘必胜。则法不衰。若比丘悉共拥护诸梵
行者。至重爱敬。常愿未来诸梵行者而欲
令来。既已来者乐恒久住。常使不乏衣被．
饮食．床榻．汤药．诸生活具者。比丘必胜。则法
不衰。若比丘行此七不衰法。受持不犯者。
--------------------------------------------------------------------------------649.3
比丘必胜。则法不衰。于是。世尊复告诸比
丘曰。我为汝等更说七不衰法。汝等谛听。
善思念之。时。诸比丘白曰。唯然。佛言。云何
为七。若比丘尊师。恭敬．极重供养．奉事者。比
丘必胜。则法不衰。若比丘法．众．戒．不放逸．供
给．定。恭敬．极重供养．奉事者。比丘必胜。则法
不衰。若比丘行此七不衰法。受持不犯者。
比丘必胜。则法不衰。世尊复告诸比丘曰。
我为汝等更说七不衰法。汝等谛听。善思
念之。时。诸比丘白曰。唯然。佛言。云何为七。
若比丘不行于业。不乐于业。不习业者。
比丘必胜。则法不衰。不行哗说。不乐哗说。
不习哗说者。不行聚会。不乐聚会。不习
聚会者。不行杂合。不乐杂合。不习杂合
者。不行睡眠。不乐睡眠。不习睡眠者。不
为利。不为誉。不为他人行梵行者。不为
暂尔。不为德胜。于其中间舍方便。令德
胜者。比丘必胜。则法不衰。若比丘行此七
不衰法。受持不犯者。比丘必胜。则法不衰
世尊复告诸比丘曰。我为汝等更说七不
衰法。汝等谛听。善思念之。时。诸比丘白曰。
唯然。佛言。云何为七。若比丘成就信财．戒
财．惭财．愧财．博闻财．施财。成就慧财者。比
丘必胜。则法不衰。若比丘行此七不衰法。受
持不犯者。比丘必胜。则法不衰。世尊复告
诸比丘曰。我为汝等更说七不衰法。汝等
谛听。善思念之。时。诸比丘白曰。唯然。佛言。
云何为七。若比丘成就信力．精进力．惭力．
愧力．念力．定力。成就慧力者。比丘必胜。则法
--------------------------------------------------------------------------------650.1
不衰。若比丘行此七不衰法。受持不犯者。
比丘必胜。则法不衰。世尊复告诸比丘曰。我
为汝等更说七不衰法。汝等谛听。善思念
之。时。诸比丘白曰。唯然。佛言。云何为七。若
比丘修念觉支。依舍离．依无欲．依灭尽。
趣向出要。择法．精进．喜．息．定。修舍觉支。
依舍离．依无欲．依灭尽。趣向出要者。比
丘必胜。则法不衰。若比丘行此七不衰法。受
持不犯者。比丘必胜。则法不衰。世尊复告诸
比丘曰。我为汝等更说七不衰法。汝等谛
听。善思念之。时。诸比丘白曰。唯然。佛言。云
何为七。若比丘应与面前律与面前律。应
与忆律与忆律。应与不痴律与不痴律。
应与自发露与自发露。应与居与居。应
与展转与展转。众中起诤。当以如弃粪扫
止诤法止之者。比丘必胜。则法不衰。若比
丘行此七不衰法。受持不犯者。比丘必胜。则
法不衰。世尊复告诸比丘曰。今为汝等说
六慰劳法。汝等谛听。善思念之。时。诸比丘白
曰。唯然。佛言。云何为六。以慈身业向诸梵
行。是慰劳法。爱法乐法。令爱令重。令奉令
敬。令修令摄。得沙门。得一心。得精进。得
涅槃。如是慈口业．慈意业。若有法利。如法
得利。自所饭食。至在钵中。如是利分。布
施诸梵行。是慰劳法。爱法乐法。令爱令
重。令奉令敬。令修令摄。得沙门。得一心。
得精进。得涅槃。若有戒不缺．不穿．无秽．无
黑。如地不随他。圣所称誉。具善受持。如
是戒分。布施诸梵行。是慰劳法。爱法乐法。
--------------------------------------------------------------------------------650.2
令爱令重。令奉令敬。令修令摄。得沙门。
得一心。得精进。得涅槃。若有见是圣出
要。明了深达。能正尽苦。如是见分。布施诸
梵行。是慰劳法。爱法乐法。令爱令重。令奉
令敬。令修令摄。得沙门。得一心。得精进。
得涅槃。我向所言六慰劳法者。因此故说
佛说如是。彼诸比丘闻佛所说。欢喜奉行
雨势经第一竟(三千七字)

雨势经


(北)一四三 伤歌逻经

伤歌逻经

（一四三）中阿含梵志品伤歌逻经第二(第
三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。伤歌逻摩纳中后彷徉。往诣佛
所。共相问讯。却坐一面。白曰。瞿昙。我欲有
所问。听乃敢陈。世尊告曰。摩纳。若有疑者。
恣汝所问。伤歌逻摩纳即便问曰。瞿昙。梵
志如法行乞财物。或自作斋。或教作斋。瞿
昙。若自作斋。教作斋者。彼一切行无量福
迹。以因斋故。沙门瞿昙弟子随族剃除须
发。着袈裟衣。至信．舍家．无家．学道。自调御。自
息止。自灭讫。如是沙门瞿昙弟子随族行一
福迹。不行无量福迹。因学道故。尔时。尊
者阿难执拂侍佛。于是。尊者阿难问曰。摩
纳。此二道迹。何者最上．最妙．最胜耶。伤歌
逻摩纳语曰。阿难。沙门瞿昙及阿难我
俱恭敬．尊重．奉祠。尊者阿难复语曰。摩纳。我
不问汝恭敬．尊重．奉祠谁。我但问汝此
二道迹。何者最上．最妙．最胜耶。尊者阿难至
再三问曰。摩纳。此二道迹。何者最上．最妙．最
胜耶。伤歌逻摩纳亦再三语曰。阿难。沙门瞿
--------------------------------------------------------------------------------650.3
昙及阿难我俱恭敬．尊重．奉祠。尊者阿难复
语曰。摩纳。我不问汝恭敬．尊重．奉祠谁。
我但问汝此二道迹。何者最上．最妙．最胜耶
于是。世尊便作是念。此伤歌逻摩纳为阿
难所屈。我宁可救彼。世尊知已。告曰。摩纳。
昔日王及群臣普集大会。共论何事。以何
事故共集会耶。伤歌逻摩纳答曰。瞿昙。昔
日王及群臣普集大会。共论如此事。何因何
缘。昔沙门瞿昙施设少戒。然诸比丘多得道
者。何因何缘。今沙门瞿昙施设多戒。然诸比
丘少得道耶。瞿昙。昔日王及群臣普集大会。
共论此事。以此事故共集会耳。尔时。世尊告
曰。摩纳。我今问汝。随所解答。于意云何。
若使有一沙门梵志自行如是道．如是迹。
行此道．行此迹已。诸漏已尽。得无漏。心
解脱．慧解脱。自知自觉。自作证成就游。生已
尽。梵行已立。所作已办。不更受有。知如真。彼
为他说。我自行如是道．如是迹。行此道．行
此迹已。诸漏已尽。得无漏。心解脱．慧解脱。
自知自觉。自作证成就游。生已尽。梵行已立。所
作已办。不更受有。知如真。汝等共来亦自行
如是道．如是迹。行此道．行此迹已。诸漏
已尽。得无漏。心解脱．慧解脱。自知自觉。自作
证成就游。生已尽。梵行已立。所作已办。不更
受有。知如真。彼亦自行如是道．如是迹。行
此道．行此迹已。诸漏已尽。得无漏。心解脱．
慧解脱。自知自觉。自作证成就游。生已尽。梵行
已立。所作已办。不更受有。知如真。彼为他
说。他为他说。如是展转无量百千。于摩纳
--------------------------------------------------------------------------------651.1
意云何。我弟子随族剃除须发。着袈裟衣。
至信．舍家．无家．学道。行一福迹不行无量
福迹。因学道故耶。伤歌逻摩纳答曰。瞿昙。
如我解沙门瞿昙所说义。彼沙门瞿昙弟子
随族剃除须发。着袈裟衣。至信．舍家．无家．学
道．行无量福迹。不行一福迹。因学道故
世尊复告伤歌逻曰。有三示现。如意足示
现．占念示现．教训示现。摩纳。云何如意足示
现。有一沙门梵志。有大如意足。有大威德。
有大福祐。有大威神。于如意足心得自在。
行无量如意足之功德。谓分一为众。合众
为一。一则住一。有知有见。不碍石壁。犹
如行空。没地如水。覆水如地。结加趺坐。
上升虚空。犹如鸟翔。今此日月有大如意
足。有大威德。有大福祐。有大威神。以手
扪摸。身至梵天。摩纳。是谓如意足示现。摩
纳。云何占念示现。有一沙门梵志。以他相
占他意。有是意．如是意．实有是意。无量占
不少占。彼一切真谛而无有虚设。不以他
相占他意者。但以闻天声及非人声而占
他意。有是意．如是意．实有是意。无量占不
少占。彼一切真谛而无有虚设。不以他相
占他意。亦不闻天声及非人声占他意者。
但以他念．他思．他说。闻声已。占他意。有是
意．如是意．实有是意。无量占不少占。彼一
切真谛而无有虚设。不以他相占他意。亦
不以闻天声及非人声占他意。亦不以他
念．他思．他说。闻声已。占他意者。但以见他
入无觉无观定。见已。作是念。如此贤者不
--------------------------------------------------------------------------------651.2
念不思。如意所愿。彼贤者从此定寤。如是
念。彼从此定寤即如是如是念。彼亦占
过去。亦占未来。亦占现在。久所作．久所说。
亦占安静处．住安静处。亦占至心．心所有
法。摩纳。是谓占念示现。摩纳。云何教训示
现。有一沙门梵志自行如是道．如是迹。
行此道．行此迹已。诸漏已尽。得无漏。心
解脱．慧解脱。自知自觉。自作证成就游。生已
尽。梵行已立。所作已办。不更受有。知如真。
彼为他说。我自行如是道．如是迹。行此
道．行此迹已。诸漏已尽。得无漏。心解脱．慧
解脱。自知自觉。自作证成就游。生已尽。梵行
已立。所作已办。不更受有。知如真。汝等共
来。亦自行如是道．如是迹。行此道．行
此迹已。诸漏已尽。得无漏。心解脱．慧解脱。
自知自觉。自作证成就游。生已尽。梵行已立。
所作已办。不更受有。知如真。彼亦自行如
是道．如是迹。行此道．行此迹已。诸漏已
尽。得无漏心解脱．慧解脱。自知自觉。自作
证成就游。生已尽。梵行已立。所作已办。不更
受有。知如真。彼为他说。他为他说。如
是展转无量百千。摩纳。是谓教训示现。此
三示现。何者示现最上．最妙．最胜耶。伤歌逻
摩纳答曰。瞿昙。若有沙门．梵志有大如意
足。有大威德。有大福祐。有大威神。于如意
足心得自在。乃及身至梵天者。瞿昙。此自
作自有。自受其报。瞿昙。于诸示现。此示现
大法。瞿昙。若有沙门．梵志以他相占他意。
乃至占心．心所有法者。瞿昙。此亦自作自有。
--------------------------------------------------------------------------------651.3
自受其报。瞿昙。于诸示现。此亦示现大法。
瞿昙。若有沙门．梵志自行如是道．如是
迹。行此道．行此迹已。诸漏已尽。得无漏。
心解脱．慧解脱。自知自觉。自作证成就游。
生已尽。梵行已立。所作已办。不更受有。知如
真。彼为他说。他为他说。如是展转无量百
千者。瞿昙。于三示现。此示现最上．最妙．最胜
世尊复问伤歌逻曰。于三示现。称叹何
示现。伤歌逻摩纳答曰。瞿昙。于三示现。我
称说沙门瞿昙。所以者何。沙门瞿昙有大如
意足。有大威德。有大福祐。有大威神。心得
自在。乃及身至梵天。沙门瞿昙以他相占
他意。乃至占心．心所有法。沙门瞿昙示现如
是道．如是迹。行此道．行此迹已。诸漏已
尽。得无漏。心解脱．慧解脱。自知自觉。自作证
成就游。生已尽。梵行已立。所作已办。不更受
有。知如真。沙门瞿昙为他说。他为他说。如
是展转无量百千。瞿昙。是故于三示现。我
称叹沙门瞿昙。于是。世尊告曰。摩纳。汝善
达此论。所以者何。我有大如意足。有大威
德。有大福祐。有大威神。于如意足心得自
在。乃及身至梵天。摩纳。我以他相占他意。
乃至占心．心所有法。摩纳。我自行如是道．
如是迹。行此道．行此迹已。诸漏已尽。得
无漏。心解脱．慧解脱。自知自觉。自作证成就
游。生已尽。梵行已立。所作已办。不更受有。
知如真。我为他说。他为他说。如是展转
无量百千。摩纳。是故汝善达此论。汝当如
是善受善持。所以者何。此所说义。应当如
--------------------------------------------------------------------------------652.1
是。于是。伤歌逻摩纳白曰。世尊。我已知。善
逝。我已解。世尊。我今自归于佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日始。终
身自归。乃至命尽。佛说如是。伤歌逻摩纳．
尊者阿难及诸比丘闻佛所说。欢喜奉行
伤歌逻经第二竟(二千二百五十二字)

伤歌逻经


(北)一四六 象迹喻经

象迹喻经

（一四六）中阿含梵志品象迹喻经第五(第
三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。卑卢异学平旦则从舍卫国出。
往诣佛所。稽首作礼。却坐一面。佛为彼说
法。劝发渴仰。成就欢喜。无量方便为彼说
法。劝发渴仰。成就欢喜已。默然而住。卑卢异
学。佛为说法。劝发渴仰。成就欢喜已。即从
坐起。稽首佛足。绕三匝而去。尔时。生闻梵
志乘极好白乘。与五百弟子俱。以平旦时
从舍卫出。至无事处。欲教弟子讽读经
书。生闻梵志遥见卑卢异学来。便问。婆蹉。
晨起从何处来。卑卢异学答曰。梵志。我见
世尊礼事．供养来。生闻梵志问曰。婆蹉。颇
知沙门瞿昙空安静处学智慧耶。卑卢异
学答曰。梵志。何等人可知世尊空安静处
--------------------------------------------------------------------------------656.2
学智慧耶。梵志。若知世尊空安静处学智
慧者。亦当如彼。但。梵志。我所读书有四句
义。因四句义。我必信世尊．如来．无所著．等正
觉。世尊所说法善。如来弟子圣众善趣。梵
志。譬善象师游无事处。于树林间见大象
迹。见已。必信彼象极大而有此迹。梵志。我亦
如是。我所读书有四句义。因四句义。我必
信世尊．如来．无所著．等正觉。世尊所说法
善。如来弟子圣众善趣。云何四句义。梵志。智
慧刹利论士多闻决定。能伏世人。无所不
知。则以诸见造作文章。行于世间。彼作是
念。我往沙门瞿昙所。问如是如是事。若能
答者。当复重问。若不能答。便伏舍去。彼闻
世尊游某村邑。便往彼所。见世尊已。尚不
敢问。况复能伏。梵志。我所读书。用得如此
第一句义。我因此义。必信世尊．如来．无所著．
等正觉。世尊所说法善。如来弟子圣众善趣
如是智慧梵志．智慧居士．智慧沙门论士多
闻决定。能伏世人。无所不知。则以诸见造
作文章。行于世间。彼作是念。我往沙门瞿
昙所。问如是如是事。若能答者。当复重问。若
不能答。便伏舍去。彼闻世尊游某村邑。便
往彼所。见世尊已。尚不敢问。况复能伏。梵
志。我所读书。用得如此第四句义。我因此义。
必信世尊．如来．无所著．等正觉。世尊所说法
善。如来弟子圣众善趣。梵志。我所读书有此
四句义。我因此四句义故。必信世尊．如来．无
所著．等正觉。世尊所说法善。如来弟子圣众
善趣。生闻梵志语曰。婆蹉。汝大供养沙门瞿
--------------------------------------------------------------------------------656.3
昙。所因所缘。欢喜奉行。卑卢异学答曰。梵志。
如是。如是。我极供养于彼世尊。亦极称誉。
一切世间亦应供养。彼时。生闻梵志闻此
义已。即从乘下。右膝着地。叉手向于胜林给
孤独园。再三作礼。南无如来．无所著．等正觉。
如是至三已。还乘极好白乘。往诣胜林给
孤独园。到彼乘地。即便下乘。步进诣佛。共
相问讯。却坐一面。生闻梵志向与卑卢异学
所共论事尽向佛说。世尊闻已。告曰。梵志。
卑卢异学说象迹喻。犹不善作。亦不具足。
如象迹喻善作具足者。今为汝说。当善听
之。梵志。譬善象师游无事处。于树林间见
大象迹。见已。必信彼象极大而有此迹。梵志。
彼善象师或不信者。于此林中复有母象。
名加梨[少/兔]。身极高大。彼有此迹。即寻此
迹。复见大象迹。见已。必信彼象极大而有此
迹。梵志。彼善象师或复不信。于此林中更
有母象。名加罗梨。身极高大。彼有此迹。即
寻此迹。复见大象迹。见已。必信彼象极大而
有此迹。梵志。彼善象师或复不信。于此林
中更有母象。名婆和[少/兔]。身极高大。彼有
此迹。即寻此迹。复见大象迹。见已。必信彼象
极大而有此迹。彼寻此迹已。见大象迹。大
象迹方极长极广。周匝遍着。正深入地。及见
彼象。或去或来。或住或走。或立或卧。见彼象
已。便作是念。若有此迹。必是大象。梵志。如
是。若世中出如来．无所著．等正觉．明行成为．
善逝．世间解．无上士．道法御．天人师。号佛．众
祐。彼于此世。天及魔．梵．沙门．梵志。乃至天．人。
--------------------------------------------------------------------------------657.1
自知自觉。自作证成就游。生已尽。梵行已立。
所作已办。不更受有。知如真。彼说法初妙．中
妙．竟亦妙。有义有文。具足清净。显现梵行。
彼所说法。或居士．居士子。闻已得信。于如来
正法．律彼得信已。便作是念。在家至狭。尘
劳之处。出家学道。发露旷大。我今在家。为锁
所锁。不得尽形寿净修梵行。我宁可舍
于少财物及多财物。舍少亲族及多亲族。剃
除须发。着袈裟衣。至信．舍家．无家．学道。彼
于后时。舍少财物及多财物。舍少亲族及
多亲族。剃除须发。着袈裟衣。至信舍家．无
家．学道。彼出家已。舍亲族相。受比丘要。修
习禁戒。守护从解脱。又复善摄威仪礼节。
见纤芥罪。常怀畏怖。受持学戒。彼离杀．
断杀。弃舍刀杖。有惭有愧。有慈悲心。饶
益一切。乃至昆虫。彼于杀生净除其心。彼
离不与取．断不与取。与而后取。乐于与取。
常好布施。欢喜无吝。不望其报。彼于不
与取净除其心。彼离非梵行．断非梵行。勤
修梵行。精勤妙行。清净无秽。离欲断淫。
彼于非梵行净除其心。彼离妄言．断妄言。
真谛言。乐真谛。住真谛。不移动。一切可信。
不欺世间。彼于妄言净除其心。彼离两
舌．断于两舌。行不两舌。不破坏他。不闻
此语彼。欲破坏此。不闻彼语此。欲破坏
彼。离者欲合。合者欢喜。不作群党。不乐
群党。不称说群党事。彼于两舌净除其心。
彼离粗言．断于粗言。若有所言。辞气粗[麸-夫+黄]。
恶声逆耳。众所不喜。众所不爱。使他苦
--------------------------------------------------------------------------------657.2
恼。令不得定。断如是言。若有所言。清和
柔润。顺耳入心。可喜可爱。使他安隐。言声
具了。不使人畏。令他得定。说如是言。彼
于粗言净除其心。彼离绮语．断于绮语。时
说．真说．法说．义说．止息说．乐止息说。事随时
得宜。善教善诃。彼于绮语净除其心。彼离
治生．断于治生．弃舍称量及斗斛。亦不受
货。不缚束人。不望折斗量。不以小利侵
欺于人。彼于治生净除其心。彼离受寡妇．
童女。断受寡妇．童女．彼于受寡妇．童女净
除其心。彼离受奴婢．断受奴婢。彼于受奴
婢净除其心。彼离受象．马．牛．羊。断受象．马．
牛．羊。彼于受象．马．牛．羊净除其心。彼离受
鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。彼
离受田业．店肆。断受田业．店肆。彼于受
田业．店肆净除其心。彼离受生稻．麦．豆。断
受生稻．麦．豆。彼于受生稻．麦．豆净除其心
彼离酒．断酒。彼于饮酒净除其心。彼离高
广大床．断高广大床。彼于高广大床净
除其心。彼离华鬘．璎珞．涂香．脂粉。断花鬘．璎
珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除
其心。彼离歌舞．倡妓及往观听。断歌舞．倡
妓及往观听。彼于歌舞．倡妓及往观听净
除其心。彼离受生色．像宝。断受生色．像
宝。彼于受生色．像宝净除其心。彼离过
中食。断过中食。一食．不夜食．学时食。彼于
过中食净除其心。彼已成就此圣戒聚。复
行极知足。衣取覆形。食取充躯。随所游至。
与衣钵俱。行无顾恋。犹如鹰鸟。与两翅
--------------------------------------------------------------------------------657.3
俱。飞翔空中。彼已成就此圣戒聚。及极知
足。复守护诸根。常念闭塞。念欲明达。守护
念心而得成就。恒起正知。若眼见色。然不
受想。亦不味色。谓忿诤故。守护眼根。心
中不生贪伺．忧戚．恶不善法。趣向彼故。守
护眼根。如是耳．鼻．舌．身。若意知法。然不受
想。亦不味法。谓忿诤故。守护意根。心中不
生贪伺．忧戚．恶不善法。趣向彼故。守护意
根。彼已成就此圣戒聚。及极知足。守护诸
根。复正知出入。善观分别。屈伸低仰。仪容
庠序。善着僧伽梨及诸衣钵。行住坐卧。眠
寤语默。皆正知之。彼已成就此圣戒聚。及极
知足。守护诸根。正知出入。复独住远离。在
无事处。或至树下空安靖处．山岩石室．露地
穰积。或至林中。或在冢间。彼已在无事
处。或至树下空安静处。敷尼师檀。结
加趺坐。正身正愿。返念不向。断除贪伺。心
无有诤。见他财物诸生活具。不起贪伺。欲
令我得。彼于贪伺净除其心。如是嗔恚．睡
眠．调悔．断疑．度惑。于诸善法。无有犹豫。
彼于疑惑净除其心。彼断此五盖．心秽．慧
羸。离欲．离恶不善之法。有觉．有观。离生喜．
乐。逮初禅成就游。梵志。是谓如来所屈。如
来所行。如来所服。然彼不以此为讫。世尊．
如来．无所著．等正觉。世尊所说法善。如来弟
子圣众善趣。彼觉观已息。内靖．一心。无觉．无
观。定生喜．乐。逮第二禅成就游。梵志。是谓
如来所屈。如来所行。如来所服。然彼不以
此为讫。世尊．如来．无所著．等正觉。世尊所说
--------------------------------------------------------------------------------658.1
法善。如来弟子圣众善趣。彼离喜欲。舍无求
游。正念正智而身觉乐。谓圣所说．圣所舍．念．
乐住．室。逮第三禅成就游。梵志。是谓如来
所屈。如来所行。如来所服。然彼不以此为
讫。世尊．如来．无所著．等正觉。世尊所说法善。
如来弟子圣众善趣。彼乐灭．苦灭。喜．忧本已
灭。不苦不乐．舍念．清净。逮第四禅成就游。
梵志。是谓如来所屈。如来所行。如来所服。
然彼不以此为讫。世尊．如来．无所著．等正觉。
世尊所说法善。如来弟子圣众善趣。彼已
得如是定心。清净无秽。无烦柔软。善住得不
动心。趣向漏尽智通作证。彼知此苦如真。
知此苦习。知此苦灭。知此苦灭道如真。知
此漏如真。知此漏习。知此漏灭。知此漏
灭道如真。彼如是知．如是见。欲漏心解脱。有
漏．无明漏心解脱。解脱已。便知解脱。生已尽。
梵行已立。所作已办。不更受有。知如真。梵
志。是谓如来所屈。如来所行。如来所服。彼
以此为讫。世尊．如来．无所著．等正觉。世尊
所说法善。如来弟子圣众善趣。梵志。于意
云何。如是象迹喻善作具足耶。生闻梵志答
曰。唯然。瞿昙。如是象迹喻善作具足。生闻梵
志白曰。世尊。我已知。善逝。我已解。世尊。
我今自归于佛．法及比丘众。唯愿世尊受我
为优婆塞。从今日始。终身自归。乃至命尽
佛说如是。生闻梵志及卑卢异学闻佛所说。
欢喜奉行
象迹喻经第五竟(二千九百八十八字)

象迹喻经


(北)一四七 闻德经

闻德经

（一四七）中阿含梵志品闻德经第六(第三
--------------------------------------------------------------------------------658.2
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。生闻梵志中后彷徉。往诣佛所。共
相问讯。却坐一面。白曰。瞿昙。我欲有所问。
听乃敢陈。世尊告曰。梵志。恣汝所问。生闻梵
志即便问曰。沙门瞿昙弟子或有在家。或有
出家学道。以何义故博闻诵习耶。世尊答曰。
梵志。我弟子或有在家。或出家学道。所以
博闻诵习。欲自调御。欲自息止。自求灭讫。
梵志。我弟子或有在家。或出家学道。以此
义故博闻诵习。生闻梵志复问曰。瞿昙。博闻
诵习有差别耶。博闻诵习有功德耶。世尊
答曰。梵志。博闻诵习而有差别。博闻诵习则
有功德。生闻梵志复问曰。瞿昙。博闻诵习
有何差别。有何德耶。世尊答曰。梵志。多
闻圣弟子昼日作业。欲得其利。彼所作业败
坏不成。彼所作业败坏不成已。然不忧戚．
愁烦．啼哭。不椎身懊恼。亦不痴狂。梵志。
若多闻圣弟子昼日作业。欲得其利。彼所作
业败坏不成。彼所作业败坏不成已。然不
忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂
者。梵志。是谓博闻诵习而有差别。有此功
德。复次。梵志。多闻圣弟子所有爱念。异无散
解。不复相应。与别离已。然不忧戚．愁烦．啼
哭。不椎身懊恼。亦不痴狂。梵志。若多闻
圣弟子所有爱念。异无散解。不复相应。与别
离已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦
不痴狂者。梵志。是谓博闻诵习而有差别。
有此功德。复次。梵志。多闻圣弟子知所有财
--------------------------------------------------------------------------------658.3
物皆悉无常。念出家学道。梵志。若多闻圣弟
子知所有财物皆悉无常。念出家学道者。
梵志。是谓博闻诵习而有差别。有此功德。
复次。梵志。多闻圣弟子知所有财物皆悉无
常已。剃除须发。着袈裟衣。至信．舍家．无家．
学道。梵志。若多闻圣弟子知所有财物皆悉
无常已。剃除须发。着袈裟衣。至信．舍家．无
家．学道者。梵志。是谓博闻诵习而有差别。
有此功德。复次。梵志。多闻圣弟子能忍饥渴．
寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能忍
之。身遇诸疾。极为苦痛。至命欲绝。诸不
可乐皆能堪耐。梵志。若多闻圣弟子能忍饥
渴．寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能
忍之。身遇诸疾。极为苦痛。至命欲绝。诸
不可乐皆能堪耐者。梵志。是谓博闻诵习而
有差别。有此功德。复次。梵志。多闻圣弟子
堪耐不乐。生不乐已。心终不着。梵志。若多
闻圣弟子堪耐不乐。生不乐已。心终不着
者。梵志。是谓博闻诵习而有差别。有此功
德。复次。梵志。多闻圣弟子堪耐恐怖。生恐
怖已。心终不着。梵志。若多闻圣弟子堪耐
恐怖。生恐怖已。心终不着。梵志。是谓博闻
诵习而有差别。有此功德。复次。梵志。多闻
圣弟子若生三恶不善之念。欲念．恚念及害
念。为此三恶不善念已。心终不着。梵志。
若多闻圣弟子若生三恶不善之念。欲念．恚
念及害念。为此三恶不善念已。心终不着
者。梵志。是谓博闻诵习而有差别。有此功
德。复次。梵志。多闻圣弟子离欲．离恶不善之
--------------------------------------------------------------------------------659.1
法。至得第四禅成就游。梵志。若多闻圣弟子
离欲．离恶不善之法。至得第四禅成就游
者。梵志。是谓博闻诵习而有差别。有此功
德。复次。梵志。多闻圣弟子三结已尽。得须陀
洹。不堕恶法。定趣正觉。极受七有。天上．人
间七往来已。则得苦边。梵志。若多闻圣弟子
三结已尽。得须陀洹。不堕恶法。定趣正觉。
极受七有。天上．人间七往来已。则得苦边
者。梵志。是谓博闻诵习而有差别。有此功
德。复次。梵志。多闻圣弟子三结已尽。淫．怒．
痴薄。得一往来。天上．人间一往来已。则得苦
边。梵志。若多闻圣弟子三结已尽。淫．怒．痴薄。
得一往来。天上人间一往来已。则得苦边者。
梵志。是谓博闻诵习而有差别。有此功德
复次。梵志。多闻圣弟子五下分结尽。生彼
间已。便般涅槃。得不退法。不还此世。梵志。
若多闻圣弟子五下分结尽。生彼间已。便般
涅槃。得不退法。不还此世者。梵志。是谓
博闻诵习而有差别。有此功德。复次。梵志。多
闻圣弟子有息解脱。离色得无色如其像
定。身作证成就游。慧观断漏而知漏。梵志。
若多闻圣弟子有息解脱。离色得无色如
其像定。身作证成就游。慧观断漏而知漏者。
梵志。是谓博闻诵习而有差别。有此功德
复次。梵志。多闻圣弟子如意足．天耳．他心智．
宿命智．生死智。诸漏已尽。得无漏。心解脱．
慧解脱。于现法中自知自觉。自作证成就
游。生已尽。梵行已立。所作已办。不更受有。
知如真。梵志。若多闻圣弟子如意足．天耳．他
--------------------------------------------------------------------------------659.2
心智．宿命智．生死智。诸漏已尽。得无漏。心
解脱．慧解脱。于现法中自知自觉。自作证
成就游。生已尽。梵行已立。所作已办。不更受
有。知如真者。梵志。是谓博闻诵习而有差
别。有此功德。生闻梵志复问世尊。此博闻
诵习有此差别。有此功德。颇更有差别。更
有功德。最上．最妙．最胜耶。世尊答曰。梵志。
此博闻诵习有此差别。有此功德。更无差
别。更无功德。最上．最妙．最胜者。生闻梵志白
曰。世尊。我已知。善逝。我已解。世尊。我今自
归于佛．法及比丘众。唯愿世尊受我为优
婆塞。从今日始。终身自归。乃至命尽。佛说
如是。生闻梵志闻佛所说。欢喜奉行
闻德经第六竟(一千六百九字)

闻德经


(北)一四八 何苦经

何苦经

（一四八）中阿含梵志品何苦经第七(第三
念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。生闻梵志中后彷徉。往诣佛所。共相
问讯。却坐一面。白曰。瞿昙。我欲有所问。听
乃敢陈。世尊告曰。梵志。恣汝所问。生闻梵
志即便问曰。瞿昙。在家者有何苦。出家学道
者有何苦耶。世尊答曰。梵志。在家者。以
不自在为苦。出家学道者。以自在为苦。生
闻梵志复问曰。瞿昙。在家者。云何以不自在
为苦。出家学道者。云何以自在为苦耶。世
尊答曰。梵志。若在家者。钱不增长。金．银．真珠．
琉璃．水精悉不增长。畜牧．谷米及奴婢使
亦不增长。尔时。在家忧苦愁戚。因此故在家
者多有忧苦。多怀愁戚。梵志。若出家学道
--------------------------------------------------------------------------------659.3
者行随其欲。行随恚．痴。尔时。出家学道忧苦
愁戚。因此故出家学道者多有忧苦。多怀
愁戚。梵志。如是在家者。以不自在为苦。出
家学道者。以自在为苦。生闻梵志复问曰。
瞿昙。在家者有何乐。出家学道者有何乐
耶。世尊答曰。梵志。在家者。以自在为乐。出
家学道者。以不自在为乐。生闻梵志复问
曰。瞿昙。在家者。云何以自在为乐。出家学
道者。云何以不自在为乐耶。世尊答曰。梵
志。若在家者钱得增长。金．银．真珠．琉璃．水
精皆得增长。畜牧．谷米及奴婢使亦得增
长。尔时。在家快乐欢喜。因此故在家者多快
乐欢喜。梵志。出家学道者行不随欲。行不
随恚．痴。尔时。出家学道快乐欢喜。因此故出
家学道者多快乐欢喜。梵志。如是在家者。以
自在为乐。出家学道者。以不自在为乐。生
闻梵志复问曰。瞿昙。以何事故。令天及人
必无利义。以何事故。令天及人必有利义
世尊答曰。梵志。若天及人共诤者。必无利义。
若天及人不诤者。必有利义。生闻梵志复问
曰。瞿昙。云何天及人共诤者。必无利义。云何
天及人不诤者。必有利义耶。世尊答曰。梵
志。若时天及人斗诤怨憎者。尔时。天及人忧
苦愁戚。因此故天及人多有忧苦。多怀愁
戚。梵志。若时天及人不斗诤．不怨憎者。尔时。
天及人快乐欢喜。因此故天及人多快乐．多
欢喜。梵志。如是天及人共诤者。必无利义。
天及人不诤者。必有利义。生闻梵志复问曰。
瞿昙。以何事故。令天及人必不得饶益。必
--------------------------------------------------------------------------------660.1
得其苦。以何事故。令天及人必得饶益。必
得其乐。世尊答曰。梵志。若天及人行于非
法及行恶者。必不得益。必得其苦。若天及
人能行如法。不行恶者。必得饶益。必得其
乐。生闻梵志复问曰。瞿昙。天及人云何行于
非法及行恶者。必不得益。必得其苦。天及
人云何行如法。不行恶者。必得饶益。必得
其乐。世尊答曰。梵志。天及人身行非法及
行恶。口．意行非法及行恶者。尔时。天及人
必当减损。阿修罗必当兴盛。梵志。若天及
人身行如法。守护其身。口．意行如法。守护
口．意者。尔时。天及人必当兴盛。阿修罗必
当减损。梵志。如是天及人行于非法及行
恶者。必得不益。必得其苦。梵志。如是天及
人能行如法。不行恶者。必得饶益。必得
其乐。生闻梵志复问曰。瞿昙。云何观恶知
识。世尊答曰。梵志。当观恶知识犹如月也
生闻梵志复问曰。瞿昙。云何当观恶知识犹
如月耶。世尊答曰。梵志。如向尽月。日日稍
减。宫殿亦减。光明亦减。形色亦减。日日尽去。
梵志。有时月乃至于尽。都不复见。梵志。恶
知识人于如来正法．律亦得其信。彼得信
已。则于后时而不孝顺。亦不恭敬。所行不
顺。不立正智。不趣向法次法。彼便失信。
持戒．博闻．庶几．智慧亦复失之。梵志。有时
此恶知识教灭善法。犹如月尽。梵志。如
是当观恶知识犹如月也。生闻梵志复问曰。
瞿昙。云何观善知识。世尊答曰。梵志。当
观善知识犹如月也。生闻梵志复问曰。瞿昙。
--------------------------------------------------------------------------------660.2
云何当观善知识犹如月耶。世尊答曰。梵
志。犹如月初生。少壮明净。日日增长。梵志。或
时月十五日。其殿丰满。梵志。如是善知识
于如来正法．律得信。彼得信已。而于后时
孝顺恭敬。所行随顺。立于正智。趣向法次
法。彼增长信。持戒．博闻．庶几．智慧亦复增长。
梵志。有时彼善知识善法具足。如十五日月。
梵志。如是当观善知识犹如月也。于是。世
尊说此颂曰
  譬如月无垢　　游于虚空界
  一切世星宿　　悉翳其光明
  如是信博闻　　庶几无悭贪
  世间一切悭　　悉翳施光明
  犹如有大龙　　兴起云雷电
  雨下极滂沛　　充满一切地
  如是信博闻　　庶几无悭贪
  施饮食丰足　　乐劝增广施
  如是极雷震　　如天降时雨
  彼福雨广大　　施主之所雨
  钱财多名誉　　得生于善处
  彼当受于福　　死已生天上
佛说如是。生闻梵志闻佛所说。欢喜奉行
何苦经第七竟(一千四百二十五字)

何苦经


(北)一四九 何欲经

何欲经

（一四九）梵志品何欲经第八(第三念诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。生闻梵志中后彷徉。往诣佛所。共相
问讯。却坐一面。白曰。瞿昙。欲有所问。听乃
敢陈。世尊告曰。恣汝所问。梵志即便问曰。
瞿昙。刹利何欲．何行．何立．何依．何讫耶。世尊
答曰。刹利者。欲得财物。行于智慧。所立以
刀。依于人民。以自在为讫。生闻梵志问曰。
瞿昙。居士何欲．何行．何立．何依．何讫耶。世尊
答曰。居士者。欲得财物。行于智慧。立以技
术。依于作业。以作业竟为讫。生闻梵志问
曰。瞿昙。妇人何欲．何行．何立．何依．何讫耶。世
尊答曰。妇人者。欲得男子。行于严饰。立以
儿子。依于无对。以自在为讫。生闻梵志问
曰。瞿昙。偷劫何欲．何行．何立．何依．何讫耶。世
尊答曰。偷劫者。欲不与取。行隐藏处。所立
以刀。依于闇冥。以不见为讫。生闻梵志问
曰。瞿昙。梵志何欲．何行．何立．何依．何讫耶。世
尊答曰。梵志者。欲得财物。行于智慧。立以
经书。依于斋戒。以梵天为讫。生闻梵志问
曰。瞿昙。沙门何欲．何行．何立．何依．何讫耶。世
尊答曰。沙门者。欲得真谛。行于智慧。所立
以戒。依于无处。以涅槃为讫。生闻梵志白
曰。世尊。我已知。善逝。我已解。世尊。我今自
归于佛．法及比丘众。唯愿世尊受我为优
婆塞。从今日始。终身自归。乃至命尽。佛说
如是。生闻梵志闻佛所说。欢喜奉行
何欲经第八竟(四百二十二字)

何欲经


(北)一五四 婆罗婆堂经

婆罗婆堂经

（一五四）梵志品婆罗婆堂经第三(第四分
别诵)
我闻如是。一时。佛游舍卫国。在东园鹿子
母堂。尔时。有二人婆私吒及婆罗婆梵志
族。剃除须发。着袈裟衣。至信．舍家．无家．学
道。诸梵志见已。极诃责数。甚急至苦。而语
之曰。梵志种胜。余者不如。梵志种白。余者皆
黑。梵志得清净。非梵志不得清净。梵志梵
天子。从彼口生。梵梵所化。汝等舍胜从不
如。舍白从黑。彼秃沙门为黑所缚。断种无
子。是故汝等所作大恶。极犯大过。尔时。世尊
则于晡时从燕坐起。堂上来下。于堂影
中露地经行。为诸比丘说甚深微妙法。尊
者婆私吒遥见世尊则于晡时从燕坐起。
堂上来下。于堂影中露地经行。为诸比丘
说甚深微妙法。尊者婆私吒见已。语曰。贤者
婆罗婆。当知世尊则于晡时从燕坐起。堂
上来下。于堂影中露地经行。为诸比丘说
甚深微妙法。贤者婆罗婆。可共诣佛。或能
因此从佛闻法。于是。婆私吒及婆罗婆即
诣佛所。稽首作礼。从后经行。世尊回顾。告
彼二人。婆私吒。汝等二梵志舍梵志族。剃
除须发。着袈裟衣。至信．舍家．无家．学道。诸梵
志见已。不大责数耶。彼即答曰。唯然。世
尊。诸梵志见已。极诃责数。甚急至苦。世尊问
曰。婆私吒。诸梵志见已。云何极诃责数。甚
--------------------------------------------------------------------------------673.3
急至苦耶。答曰。世尊。诸梵志见我等已。而
作是说。梵志种胜。余者不如。梵志种白。余者
皆黑。梵志得清净。非梵志不得清净。梵志
梵天子。从彼口生。梵梵所化。汝等舍胜从
不如。舍白从黑。彼秃沙门为黑所缚。断种
无子。是故汝等所作大恶。极犯大过。世尊。诸
梵志见我等已。如是极诃责数。甚急至苦
世尊告曰。婆私吒。彼诸梵志所说至恶。极
自无赖。所以者何。谓彼愚痴。不善晓解。不
识良田。不能自知。作如是说。我等梵志是
梵天子。从彼口生。梵梵所化。所以者何。婆
私吒。我此无上明．行．作证。不说生胜。不说
种姓。不说憍慢。彼可我意。不可我意。因
坐因水。所学经书。婆私吒。若有婚姻者。彼
应说生。应说种姓。应说憍慢。彼可我意。
不可我意。因坐因水。所学经书。婆私吒。若
有计生．计姓．计慢者。彼极远离于我无上
明．行．作证。婆私吒。说生．说姓．说慢。彼可我
意。不可我意。因坐因水。所学经书者。于
我无上明．行．作证别。复次。婆私吒。谓有三
种。令非一切人人共诤。杂善不善法。彼则为
圣所称不称。云何为三。刹利种．梵志种．居士
种。婆私吒。于意云何。刹利杀生。不与取．行邪
淫．妄言乃至邪见。居士亦然。非梵志耶。答
曰。世尊。刹利亦可杀生．不与取．行邪淫．妄言。
乃至邪见。梵志．居士亦复如是。世尊问曰。婆
私吒。于意云何。梵志离杀．断杀．不与取．行
邪淫．妄言。乃至离邪见。得正见。刹利．居士
为不然耶。答曰。世尊。梵志亦可离杀．断
--------------------------------------------------------------------------------674.1
杀．不与取．行邪淫．妄言。乃至离邪见得正
见。刹利．居士亦复如是。世尊问曰。婆私吒。
于意云何。若有无量恶不善法。是刹利．居士
所行。非梵志耶。若有无量善法。是梵志所
行。非刹利．居士耶。答曰。世尊。若有无量
恶不善法。彼刹利．居士亦可行。梵志亦
复如是。若有无量善法。彼梵志亦可行。刹
利．居士亦复如是。婆私吒。若有无量恶不善
法。一向刹利．居士行。非梵志者。若有无量
善法。一向梵志行。非刹利．居士者。彼诸梵志
可作是说。我等梵志是梵天子。从彼口生。
梵梵所化。所以者何。婆私吒。见梵志女始
婚姻时。婚姻已后。见怀妊身时。怀妊身
已后。见产生时。或童男。或童女。婆私吒。如
是诸梵志亦如世法。随产道生。然彼妄言
[言*(一/(人*人)/工)]谤梵天而作是说。我等梵志是梵天子。
从彼口生。梵梵所化。婆私吒。若族姓子．若
干种姓．若干种名。舍若干族。剃除须发。着
袈裟衣。至信．舍家．无家。从我学道。应作是
说。我等梵志是梵天子。从彼口生。梵梵所
化。所以者何。婆私吒。彼族姓子入我正法．
律中。受我正法．律。得至彼岸。断疑度惑。
无有犹豫。于世尊法得无所畏。是故彼应
作是说。我等梵志是梵天子。从彼口生。梵
梵所化。婆私吒。彼梵天者。是说如来．无所著．
等正觉。梵是如来。冷是如来。无烦无热。不
离如者。是如来也。婆私吒。于意云何。诸释
下意爱敬至重。供养奉事于波斯匿拘娑
罗王耶。彼则答曰。如是。世尊。世尊问曰。婆
--------------------------------------------------------------------------------674.2
私吒。于意云何。若诸释下意爱敬至重。供
养奉事于波斯匿拘娑罗王。如是波斯匿拘
娑罗王则于我身下意爱敬至重。供养奉事
我耶。答世尊曰。诸释下意爱敬至重。供
养奉事于波斯匿拘娑罗王者。此无奇特。
若波斯匿拘娑罗王下意爱敬至重。供养奉
事于世尊者。此甚奇特。世尊告曰。婆私吒。
波斯匿拘娑罗王不如是意。而于我身下
意爱敬至重。供养奉事于我。沙门瞿昙种族
极高。我种族下。沙门瞿昙财宝甚多。我财宝
少。沙门瞿昙形色至妙。我色不妙。沙门瞿昙
有大威神。我威神小。沙门瞿昙有善智慧。
我有恶智。婆私吒。但波斯匿拘娑罗王爱
敬于法。至重供养。为奉事故。而于我身下
意爱敬至重。供养奉事于我。尔时。世尊告比
丘曰。婆私吒。有时此世皆悉败坏。此世坏
时。若有众生生晃昱天。彼于其中妙色意
生。一切支节诸根具足。以喜为食。自身光
明。升于虚空。净色久住。婆私吒。有时此大
地满其中水。彼大水上以风吹搅。结构为
精。合聚和合。犹如熟酪。以抨抨乳。结构
为精。合聚和合。如是。婆私吒。有时此大
地满其中水。彼大水上以风吹搅。结构为
精。合聚和合。从是生地味。有色香味。云何
为色。犹如生酥及熟酥色。云何为味。如
蜜丸味。婆私吒。有时此世还复成时。若有
众生生晃昱天。寿尽．业尽．福尽命终。生此为
人。生此间已。妙色意生。一切支节诸根具
足。以喜为食。自身光明。升于虚空。净色久
--------------------------------------------------------------------------------674.3
住。婆私吒。尔时。世中无有日月。亦无星宿。
无有昼夜。无月．半月。无时无岁。婆私吒。
当尔之时。无父无母。无男无女。又无大
家。复无奴婢。唯等众生。于是。有一众生贪
餮不廉。便作是念。云何地味。我宁可以指
抄此地味尝。彼时。众生便以指抄此地味
尝。如是。众生既知地味。复欲得食。彼时。众
生复作是念。何故以指食此地味。用自疲
劳。我今宁可以手撮此地味食之。彼时。众
生便以手撮此地味食。于彼众生中复有
众生。见彼众生各以手撮此地味食。便作
是念。此实为善。此实为快。我等宁可亦以
手撮此地味食。时。彼众生即以手撮此地
味食。若彼众生以手撮此地味食已。如是
如是。身生转厚．转重．转坚。若彼本时有清净
色。于是便灭。自然生闇。婆私吒。世间之法。
自然有是。若生闇者。必生日月。生日月已。
便生星宿。生星宿已。便成昼夜。成昼夜已。
便有月．半月。有时．有岁。彼食地味。住世
久远。婆私吒。若有众生食地味多者。便生
恶色。食地味少者。便有妙色。从是知色有
胜有如。因色胜如故。众生众生共相轻慢
言。我色胜。汝色不如。因色胜如而生轻慢
及恶法故。地味便灭。地味灭已。彼众生等便
共聚集。极悲啼泣而作是语。奈何地味。奈何
地味。犹如今人含消美物。不说本字。虽受
持而不知义。此说观义亦复如是。婆私吒。
地味灭后。彼众生生地肥。有色香味。云何
为色。犹如生酥及熟酥色。云何为味。如
--------------------------------------------------------------------------------675.1
蜜丸味。彼食此地肥。住世久远。婆私吒。若
有众生食地肥多者。便生恶色。食地
肥少者。便有妙色。从是知色有胜有如。
因色胜如故。众生众生共相轻慢言。我色胜。
汝色不如。因色胜如而生轻慢及恶法故。
地肥便灭。地肥灭已。彼众生等便共聚集。
极悲啼泣而作是语。奈何地肥。奈何地肥。
犹如今人为他所啧。不说本字。虽受持
而不知义。此说观义亦复如是。婆私吒。地
肥灭后。彼众生生婆罗。有色香味。云何为
色。犹加昙华色。云何为味。如淖蜜丸味。
彼食此婆罗。住世久远。婆私吒。若有众生
食婆罗多者。便生恶色。食婆罗少者。便有
妙色。从是知色有胜有如。因色胜如故。众
生众生共相轻慢言。我色胜。汝色不如。因色
胜如而生轻慢及恶法故。婆罗便灭。婆罗灭
已。彼众生等便共聚集。极悲啼泣而作是语。
奈何婆罗。奈何婆罗。犹如今人苦法所触。
不说本字。虽受持而不知义。此说观义亦
复如是。婆私吒。婆罗灭后。彼众生生自然粳
米。白净无皮。亦无有[麸-夫+广][蒿/木]。长四寸。朝刈
暮生。暮刈朝生。熟有盐味。无有生气。众生
食此自然粳米。如彼众生食此自然粳米
已。彼众生等便生若干形。或有众生而生
男形。或有众生而生女形。若彼众生生男
女形者。彼相见已。便作是语。恶众生生。恶众
生生。婆私吒。恶众生生者。谓说妇人也。若
彼众生生于男形及女形者。彼众生等则更
相伺。更相伺已。眼更相视。更相视已。则更相
--------------------------------------------------------------------------------675.2
染。更相染已。便有烦热。有烦热已。便相爱
着。相爱着已。便行于欲。若见行欲时。便以
木石。或以杖块而打掷之。便作是语。咄。
弊恶众生作非法事。云何众生共作是耶。
犹如今人迎新妇时。则以襆华散。或以
华鬘垂。作如是言。新妇安隐。新妇安隐。本
所可憎。今所可爱。婆私吒。若有众生恶
不净法。憎恶羞耻。怀惭愧者。彼便离众一
日．二日。至六．七日。半月．一月。乃至一岁。婆私
吒。若有众生欲得行此不净行者。彼便作
家而作是说。此中作恶。此中作恶。婆私吒。
是谓初因初缘世中起家法。旧第一智。如法
非不如法。如法人尊。于中有一事懒惰
众生。便作是念。我今何为日日常取自然
粳米。我宁可并取一日食直耶。彼便并
取一日食米。于是。有一众生语彼众生曰。
众生。汝来共行取米耶。彼则答曰。我已并
取。汝自取去。彼众生闻已。便作是念。此实
为善。此实为快。我亦宁可并取明日所
食米耶。彼便并取明日米来。复有一众
生语彼众生曰。众生。汝来共行取米耶。彼
则答曰。我已并取明日米来。汝自取去。彼
众生闻已。便作是念。此实为善。此实为快。
我今宁可并取七日食米来耶。时。彼众
生即便并取七日米来。如彼众生自然粳
米极取积聚。彼宿粳米便生皮[麸-夫+黄]。刈至七
日亦生皮[麸-夫+黄]。随所刈处。即不复生。于
是。彼众生便共聚集。极悲啼泣。作如是语。我
等生恶不善之法。谓我曹等储畜宿米。所以
--------------------------------------------------------------------------------675.3
者何。我等本有妙色意生。一切支节诸根具
足。以喜为食。自身光明。升于虚空。净色久
住。我等生地味。有色香味。云何为色。犹如
生酥及熟酥色。云何为味。如蜜丸味。我
等食地味。住世久远。我等若食地味多者。
便生恶色。食地味少者。彼有妙色。从是
知色有胜有如。因色胜如故。我等各各共
相轻慢言。我色胜。汝色不如。因色胜如而
生轻慢及恶法故。地味便灭。地味灭后。我等
生地肥。有色香味。云何为色。犹如生酥
及熟酥色。云何为味。如蜜丸味。我等食地
肥。住世久远。我等若食地肥多者。便生
恶色。食地肥少者。便有妙色。从是知色
有胜有如。因色胜如故。我等各各共相轻
慢言。我色胜。汝色不如。因色胜如而生轻
慢及恶法故。地肥便灭。地肥灭后。我等生
婆罗。有色香味。云何为色。犹加昙华色。
云何为味。如淖蜜丸味。我等食婆罗。住世
久远。我等若食婆罗多者。便生恶色。食婆
罗少者。便有妙色。从是知色有胜有如。因
色胜如故。我等各各共相轻慢言。我色胜。汝
色不如。因色胜如而生轻慢及恶法故。婆
罗便灭。婆罗灭后。我等生自然粳米。白净无
皮。亦无有[麸-夫+黄][蒿/木]。长四寸。朝刈暮生。暮刈
朝生。熟有盐味。无有生气。我等食彼自然
粳米。如我等自然粳米。极取积聚。彼宿粳
米便生皮[麸-夫+黄]。刈至七日。亦生皮[麸-夫+黄]。随
所刈处。即不复生。我等宁可造作田种。立
标牓耶。于是。众生等造作田种。竖立标
--------------------------------------------------------------------------------676.1
牓。于中有一众生自有稻谷。而入他田
窃取他稻。其主见已。便作是语。咄。咄。弊恶众
生。云何作是。汝自有稻。而入他田窃取
他稻。汝今可去。后莫复作。然彼众生复至
再三窃取他稻。其主亦至再三见已。便以
拳叉牵诣众所。语彼众曰。此一众生自有
稻谷。而入我田窃取我稻。然彼一众生亦
语众曰。此一众生以拳叉我牵来诣众。于
是。彼诸众生共聚集会。极悲啼泣而作是语。
我等生恶不善之法。谓守田也。所以者何。因
守田故。便共诤讼。有失有尽。有相道说。有
拳相叉。我等宁可于其众中举一端正形
色。极妙最第一者。立为田主。若可诃者。当
令彼诃。若可摈者。当令彼摈。若我曹等
所得稻谷。当以如法输送与彼。于是。彼众
生中。若有端正形色。极妙最第一者。众便
共举。立为田主。若可诃者。彼便诃啧。若可
摈者。彼便摈弃。若有稻者。便以如法输
送与彼是田主。是田主谓之刹利也。令如
法乐众生。守护行戒是王。是王谓之王
也。婆私吒。是谓初因初缘世中刹利种。旧第
一智。如法非不如法。如法人尊。于是。彼异
众生以守为病。以守为痈。以守为箭刺。
便弃舍守。依于无事。作草叶屋而学禅也。
彼从无事。朝朝平旦入村邑王城而行乞
食。彼多众生见便施与。恭敬尊重。而作是语。
此异众生以守为病。以守为痈。以守为
箭刺。便弃舍守。依于无事。作草叶屋而学
禅也。此诸尊舍害．恶不善法是梵志。是梵
--------------------------------------------------------------------------------676.2
志谓之梵志也。彼众生学禅不得禅。学苦
行不得苦行。学远离不得远离。学一心
不得一心。学精进不得精进。便舍无事。
还村邑王城。作四柱屋。造立经书。彼多众
生见如是已。便不复施与．恭敬．尊重。而作
是语。此异众生本以守为病。以守为痈。以
守为箭刺。便弃舍守。依于无事。作草叶屋。
而学于禅不能得禅。学苦行不得苦行。
学远离不得远离。学一心不得一心。学
精进不得精进。便舍无事。还村邑王城。
作四柱屋。造立经书。此诸尊等更学博闻。
不复学禅是博闻。是博闻谓之博闻。婆私
吒。是谓初因初缘世中有梵志种。旧第一智。
如法非不如法。如法人尊。于是。彼异众生各
各诣诸方而作田业。是各各诸方而作田
业。是各各诸方而作田业。谓之鞞舍。婆私
吒。是谓初因初缘世中有鞞舍种。旧第一智。
如法非不如法。如法人尊。婆私吒。世中起
此三种姓已。便知有第四沙门种也。云何
世中有此三种姓已。便知有第四沙门种
耶。于刹利族族姓之子。能自诃啧恶不善
法。自厌憎恶恶不善法。剃除须发。着袈裟
衣。至信．舍家．无家．学道。而作是念。我当作
沙门行于梵行。便作沙门行于梵行。如是
梵志种族．鞞舍种族族姓之子。亦自诃啧
恶不善法。自厌憎恶恶不善法。剃除须发。
着袈裟衣。至信．舍家．无家．学道。亦作是念。
我当作沙门行于梵行。便作沙门行于梵
行。婆私吒。如是世中起此三种姓已。便知
--------------------------------------------------------------------------------676.3
有第四沙门种也。婆私吒。我今广说此三
种姓。云何广有此三种耶。刹利种族族姓
之子身行不善法。口．意行不善法。彼身坏
命终。一向受苦。如是梵志种族．鞞舍种族族
姓之子身行不善法。口．意行不善法。彼
身坏命终。一向受苦。婆私吒。刹利种族族姓
之子身行善法。口．意行善法。彼身坏命终。
一向受乐。如是梵志种族．鞞舍种族族姓之
子身行善法。口．意行善法。彼身坏命终。一向
受乐。婆私吒。刹利种族族姓之子身行二
行及与护行。口．意行二行及与护行。彼身坏
命终。受于苦乐。如是梵志种族．鞞舍种族族
姓之子身行二行及与护行。口．意行二行
及与护行。彼身坏命终。受于苦乐。婆私吒。
刹利种族族姓之子。修七觉法。善思善观。彼
如是知．如是见。欲漏心解脱。有漏．无明漏
心解脱。解脱已。便知解脱。生已尽。梵行已立。
所作已办。不更受有。知如真。如是。梵志种
族．鞞舍种族族姓之子修七觉法。善思善观。
彼如是知．如是见。欲漏心解脱。有漏．无明
漏心解脱。解脱已。便知解脱。生已尽。梵行已
立。所作已办。不更受有。知如真。婆私吒。如
是此三种广分别也。梵天帝主说此偈曰
  刹利二足尊　　谓有种族姓
  求学明及行　　彼为天人称
婆私吒。梵天帝主善说此偈。非不善也。善
歌讽诵。非不善也。善咏语言。非不善也。谓
如是说
  刹利二足尊　　谓有种族姓
--------------------------------------------------------------------------------677.1
  求学明及行　　彼为天人称
所以者何。我亦如是说
  刹利二足尊　　谓有种族姓
  求学明及行　　彼为天人称
佛说如是。尊者婆私吒．婆罗婆等。及诸比丘
闻佛所说。欢喜奉行
婆罗婆堂经第三竟(五千六十八字)

婆罗婆堂经


(北)一五五 须达哆经

须达哆经

（一五五）中阿含梵志品须达哆经第四
(第三分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。须达哆居士往诣佛所。稽首作
礼。却坐一面。世尊问曰。居士家颇行施耶
须达哆居士答曰。唯然。世尊。家行布施。但
为至粗。不能好也。糠饭麻羹。姜菜一片。世
尊告曰。居士。若施粗食及施妙食。俱得报
耳。居士。若行粗施。不信施．不故施．不自
手施．不自往施．不思惟施．不由信施．不观
业果报施者。当观如是受报。心不欲得好
家。不欲得好乘。不欲得好衣被。不欲得
好饮食。不欲得好五欲功德。所以者何。以
不至心故行施也。居士。当知受报如是。居
士。若行粗施。信施．故施．自手施．自往施．思
惟施．由信施．观业果报施者。当观如是受
报。心欲得好家。欲得好乘。欲得好衣被。
欲得好饮食。欲得好五欲功德。所以者何。
以其至心故行施也。居士。当知受报如是
居士。若行妙施。不信施．不故施．不自手施．
不自往施．不思惟施．不由信施．不观业果
报施者。当观如是受报。心不欲得好家。
--------------------------------------------------------------------------------677.2
不欲得好乘。不欲得好衣被。不欲得好
饮食。不欲得好五欲功德。所以者何。以不
至心故行施也。居士。当知受报如是。居士。
若行妙施。信施．故施．自手施．自往施．思惟
施．由信施．观业果报施者。当观如是受报。
心欲得好家。欲得好乘。欲得好衣被。欲
得好饮食。欲得好五欲功德。所以者何。以
其至心故行施也。居士。当知受报如是。居
士。昔过去时有梵志大长者。名曰随蓝。极
大富乐。资财无量。封户食邑多诸珍宝。畜牧
产业不可称计。彼行布施其像如是。八万
四千金钵盛满碎银。行如是大施。八万四
千银钵盛满碎金。行如是大施。八万四千
金钵盛满碎金。行如是大施。八万四千银
钵盛满碎银。行如是大施。八万四千象。庄
珓严饰。白络覆上。行如是大施。八万四千
马。庄严珓饰。白络金合霏那。行如是大施。
八万四千牛。衣绳衣覆。[(壳-一)/牛]之皆得一斛乳汁。
行如是大施。八万四千女。姿容端正。睹者
欢悦。众宝璎珞。严饰具足。行如是大施。况
复其余食啖含消。居士。若梵志随蓝行如是
大施。若复有施满阎浮场凡夫食者。此于
彼施为最胜也。居士。若梵志随蓝行如是
大施。及施满阎浮场凡夫人食。若复有施
一须陀洹食者。此于彼施最为胜也。居士。
若梵志随蓝行如是大施。及施满阎浮场凡
夫人食。施百须陀洹食。若复有施一斯陀
含食者。此于彼施为最胜也。居士。若梵
志随蓝行如是大施。及施满阎浮场凡夫人
--------------------------------------------------------------------------------677.3
食。施百须陀洹．百斯陀含食。若复有施一
阿那含食者。此于彼施为最胜也。居士。
若梵志随蓝行如是大施。及施满阎浮场凡
夫人食。施百须陀洹．百斯陀含．百阿那含
食。若复有施一阿罗诃食者。此于彼施为
最胜也。居士。若梵志随蓝行如是大施。及
施满阎浮场凡夫人食。施百须陀洹．百斯陀
含．百阿那含．百阿罗诃食。若复有施一辟
支佛食者。此于彼施为最胜也。居士。若梵
志随蓝行如是大施。及施满阎浮场凡夫人
食。施百须陀洹．百斯陀含．百阿那含．百阿
罗诃．百辟支佛食。若复有施一如来．无所著．
等正觉食者。此于彼施为最胜也。居士。若
梵志随蓝行如是大施。及施满阎浮场凡夫
人食。施百须陀洹．百斯陀含．百阿那含．百
阿罗诃．百辟支佛食。若有作房舍。施四方
比丘众者。此于彼施为最胜也。居士。若梵
志随蓝行如是大施。及施满阎浮场凡夫人
食。施百须陀洹．百斯陀含．百阿那含．百阿
罗诃．百辟支佛食。作房舍施四方比丘众。
若有欢喜心归命三尊佛．法．比丘众及受戒
者。此于彼施为最胜也。居士。若梵志随蓝
行如是大施。及施满阎浮场凡夫人食。施
百须陀洹．百斯陀含．百阿那含．百阿罗诃．百
辟支佛食。作房舍施四方比丘众。欢喜心
归命三尊佛．法．比丘众及受戒。若有为彼
一切众生行于慈心。乃至[(壳-一)/牛]牛顷者。此于
彼施为最胜也。居士。若梵志随蓝行如是
大施。及施满阎浮场凡夫人食。施百须陀洹．
--------------------------------------------------------------------------------678.1
百斯陀含．百阿那含．百阿罗诃．百辟支佛
食。作房舍施四方比丘众。欢喜心归命三
尊佛．法．比丘众及受戒。为一切众生行于
慈心。乃至[(壳-一)/牛]牛顷。若有能观一切诸法无
常．苦．空及非神者。此于彼施为最胜也。于
居士意云何。昔时梵志大长者名随蓝者。
谓异人耶。莫作斯念。所以者何。当知即是
我也。我昔为梵志大长者。名曰随蓝。居士。
我于尔时为自饶益。亦饶益他。饶益多人。
愍伤世间。为天．为人求义及饶益。求安隐
快乐。尔时说法不至究竟。不究竟白净．不
究竟梵行．不究竟梵行讫。尔时。不离生老
病死．啼哭忧戚。亦未能得脱一切苦。居士。
我今出世如来．无所著．等正觉．明行成为．善逝．
世间解．无上士．道法御．天人师。号佛．众祐。我
今自饶益。亦饶益他。饶益多人。愍伤世间。
为天．为人求义及饶益。求安隐快乐。我今
说法得至究竟。究竟白净．究竟梵行．究竟
梵行讫。我今已离生老病死．啼哭忧戚。我今
已得脱一切苦。佛说如是。须达哆居士及
诸比丘闻佛所说。欢喜奉行
须达哆经第四竟(一千五百八十九字)

须达哆经


(北)一五六 梵波罗延经

梵波罗延经

（一五六）中阿含梵志品梵波罗延经第五
(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。拘娑罗国众多梵志中后彷徉。
往诣佛所。共相问讯。却坐一面。白曰。瞿昙。
欲有所问。听我问耶。世尊告曰。恣汝所
问。时。诸梵志问曰。瞿昙。颇今有梵志学故
--------------------------------------------------------------------------------678.2
梵志法。为越故梵志法耶。世尊答曰。今无
梵志学故梵志法。梵志久已越故梵志法。时。
诸梵志问曰。瞿昙。云何今无梵志学故梵志
法。诸梵志等越故梵志法来为几时耶。彼
时。世尊以偈答曰
  所谓昔时有　　自调御热行
  舍五欲功德　　行清净梵行
  梵行及戒行　　率至柔软性
  恕亮无害心　　忍辱护其意
  昔时有此法　　梵志不护此
  梵志不守护　　所有钱财谷
  诵习钱财谷　　梵志守此藏
  衣色若干种　　屋舍及床榻
  丰城及诸国　　梵志学如是
  此梵志莫害　　率守护诸法
  往到于他门　　无有拘制彼
  发家乞求法　　随其食时到
  梵志住在家　　见者欲为施
  满四十八年　　行清净梵行
  求索明行成　　昔时梵志行
  彼不偷财物　　亦无有恐怖
  爱爱摄相应　　当以共和合
  不为烦恼故　　怨淫相应法
  诸有梵志者　　无能行如是
  若有第一行　　梵志极坚求
  彼诸淫欲法　　不行乃至梦
  彼因此梵行　　自称梵我梵
  知彼有此行　　慧者当知彼
  床薄衣极单　　食酥乳命存
--------------------------------------------------------------------------------678.3
  乞求皆如法　　立斋行布施
  斋时无异乞　　自于己乞求
  立斋行施时　　彼不有杀牛
  如父母兄弟　　及余有亲亲
  人牛亦如是　　彼因是生乐
  饮食体有力　　乘者安隐乐
  知有此义理　　莫乐杀于牛
  柔软身极大　　精色名称誉
  殷勤自求利　　昔时梵志行
  梵志为自利　　专事及非事
  彼当来此世　　必度脱此世
  彼月过于月　　见意趣向彼
  游戏于夜中　　严饰诸妇人
  吉牛围绕前　　妇女极端正
  人间微妙欲　　梵志之常愿
  具足车乘具　　善作缝治好
  家居及婚姻　　梵志之常愿
  彼造作此缚　　我等从彼来
  大王斋行施　　莫失其财利
  饶财物米谷　　若有余钱财
  大王相应此　　梵志及车乘
  象斋及马斋　　马斋不障门
  聚集作斋施　　财物施梵志
  彼从此得利　　爱乐惜财物
  彼以起为欲　　数数增长爱
  犹如广池水　　及无量财物
  如是人有牛　　于生生活具
  彼造作此缚　　我等从彼来
  大王斋行施　　莫失其财利
--------------------------------------------------------------------------------679.1
  饶财物米谷　　若汝多有牛
  大王相应此　　梵志及车乘
  无量百千牛　　因为斋故杀
  头角无所娆　　牛猪昔时等
  往至捉牛角　　持利刀杀牛
  唤牛及于父　　罗刹名曰香
  彼唤呼非法　　以刀刺牛时
  此法行于斋　　越过最在前
  无有事而杀　　远离衰退法
  昔时有三病　　欲不用食者
  以憎嫉于牛　　起病九十八
  如是此增诤　　故为智所恶
  若人见如是　　谁不有憎者
  如是此世行　　无智最下贱
  各各为欲憎　　若妇诽谤夫
  刹利梵志女　　及守护于姓
  若犯于生法　　自在由于欲
如是。梵志。今无梵志学故梵志法。梵志越
故梵志法来尔许时也。于是。拘娑罗国众
多梵志白曰。世尊。我已知。善逝。我已解。
世尊。我今自归于佛．法及比丘众。唯愿世
尊受我为优婆塞。从今日始。终身自归。乃
至命尽。佛说如是。彼拘娑罗国众多梵志
及诸比丘闻佛所说。欢喜奉行
梵波罗延经第五竟(九百五十九字)

梵波罗延经


(北)一五七 黄芦园经

黄芦园经

（一五七）梵志品黄芦园经第六(第四分别
诵)
我闻如是。一时。佛游鞞兰若。在黄芦园
中。尔时。鞞兰若梵志年耆宿老。寿将欲过。命
[乖/土]至尽。年百二十。拄杖而行。中后彷徉。往
诣佛所。共相问讯。当在佛前倚杖而立。白
曰。瞿昙。我闻沙门瞿昙年幼极少。新出家学。
若有名德沙门梵志亲自来诣。而不礼敬。
亦不尊重。不从坐起。不请令坐。瞿昙。此
事大为不可。世尊告曰。梵志。我初不见天
及魔．梵．沙门．梵志。从人至天。谓自来诣。能令
如来礼敬尊重。而从坐起。请令坐者。梵志。
若有来诣。欲令如来礼敬尊重。而从坐起。
请令坐者。彼人必当头破七分。梵志复白。
瞿昙无味。世尊告曰。梵志。有事令我无味。
然不如汝言。若有色味．声味．香味．触味者。
彼如来断智绝灭拔根终不复生。是谓有事
令我无味。然不如汝言。梵志复白。瞿昙
无恐怖。世尊告曰。梵志。有事令我无恐怖。
然不如汝言。若有色恐怖。声．香．味．触恐怖
者。彼如来断智绝灭拔根终不复生。是谓
有事令我无恐怖。然不如汝言。梵志复白。
瞿昙不入胎。世尊告曰。梵志。有事令我不
入胎。然不如汝言。若有沙门．梵志当来胎
床。断智绝灭拔根终不复生者。我说彼不
入胎。如来当来胎床。断智绝灭拔根终不
--------------------------------------------------------------------------------679.3
复生。是故令我不入胎。是谓有事令我不
入胎。然不如汝言。梵志。我于此众生无明
来。无明乐。无明覆。无明卵之所裹。我先观
法。我于众生为最第一。犹鸡生卵。或十或
十二。随时念。随时覆。随时暖。随时拥护。
彼于其后。鸡设放逸。于中有鸡子。或以口
嘴。或以足爪。啄破其卵。安隐自出。彼于
鸡子为最第一。我亦如是。于此众生无明
来。无明乐．无明覆。无明卵之所裹。我先观
法。我于众生为最第一。梵志。我持蒿草
往诣觉树。布草树下。敷尼师檀。结加趺
坐。不破正坐。要至漏尽。我不破正坐。要
至漏尽。我正坐已。离欲．离恶不善之法。有
觉．有观。离生喜．乐。逮初禅成就游。是谓
我尔时获第一增上心。即于现法得安乐
居。易不难得。乐住无怖。安隐快乐。令升
涅槃。复次。梵志。我觉．观已息。内静．一心。无
觉．无观。定生喜．乐。逮第二禅成就游。是谓
我尔时获第二增上心。即于现法得安乐
居。易不难得。乐住无怖。安隐快乐。令升
涅槃。复次。梵志。我离于喜欲舍无求游。正
念正智而身觉乐。谓圣所说．圣所舍．念．乐住．
室。逮第三禅成就游。是谓我尔时获第三
增上心。即于现法得安乐居。易不难得。
乐住无怖。安隐快乐。令升涅槃。复次。梵志。
我乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清
净。逮第四禅成就游。是谓我尔时获第四增
上心。即于现法得安乐居。易不难得。乐
住无怖。安隐快乐。令升涅槃。复次。梵志。我
--------------------------------------------------------------------------------680.1
已得如是定心清净。无秽无烦。柔软善住。得
不动心。觉忆宿命智通作证。我有行有
相貌。忆本无量昔所经历。谓一生．二生．百
生．千生．成劫．败劫．无量成败劫。彼众生名某。
彼昔更历。我曾生彼。如是姓．如是字．如是
生．如是饮食．如是受苦乐．如是长寿．如
是久住．如是寿讫。此死生彼。彼死生此。我
生在此。如是姓．如是字．如是生．如是饮
食．如是受苦乐．如是长寿．如是久住．如是
寿讫。是谓我尔时初夜得此第一明达。以
本无放逸。乐住远离。修行精勤。谓无智灭而
智生。闇坏而明成。无明灭而明生。谓忆宿命
智作证明达。复次。梵志。我已得如是定心清
净。无秽无烦。柔软善住。得不动心。学于生
死智通作证。我以清净天眼出过于人。见
此众生死时生时。好色恶色。妙与不妙。往来
善处及不善处。随此众生之所作业。见其
如真。若此众生成就身恶口．意恶行。诽谤圣
人。邪见。成就邪见业。彼因缘此。身坏命终。
必至恶处。生地狱中。若此众生成就身妙
行。口．意妙行。不诽谤圣人。正见。成就正见
业。彼因缘此。身坏命终。必升善处。上生天
中。是谓我尔时中夜得此第二明达。以本
无放逸。乐住远离。修行精勤。谓无智灭而
智生。闇坏而明成。无明灭而明生。谓生死智
作证明达。复次。梵志。我已得如是定心清净。
无秽无烦。柔软善住。得不动心。学于漏尽智
通作证。我知此苦如真。知此苦习。知此苦
灭。知此苦灭道如真。知此漏如真。知此漏
--------------------------------------------------------------------------------680.2
习。知此漏灭。知此漏灭道如真。我如是知．
如是见。欲漏心解脱。有漏．无明漏心解脱。解
脱已。便知解脱。生已尽。梵行已立。所作已办。
不更受有。知如真。是谓我尔时后夜得此
第三明达。以本无放逸。乐住远离。修行精
勤。谓无智灭而智生。闇坏而明成。无明灭而
明生。谓漏尽智作证明达。复次。梵志。若有正
说而说不痴法。众生生世。一切众生最胜。
不为苦乐所覆。当知正说者即是我也。所
以者何。我说不痴法。众生生世。一切众生
最胜。不为苦乐所覆。于是。鞞兰若梵志即
便舍杖。稽首佛足。白世尊曰。世尊为第
一。世尊为大。世尊为最。世尊为胜。世尊为
等。世尊为不等。世尊无与等等。世尊无障。
世尊无障人。世尊。我今自归于佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日始。终
身自归。乃至命尽。佛说如是。鞞兰若梵志及
诸比丘闻佛所说。欢喜奉行
黄芦园经第六竟(千六百二字)

黄芦园经


(北)一五八 头那经

头那经

（一五八）中阿含梵志品头那经第七(第四
分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。头那梵志中后彷徉。往诣佛所。共
相问讯。却坐一面。世尊问曰。头那。若有问
汝是梵志耶。汝梵志汝自称说。梵志头那答
曰。瞿昙。若有正称说梵志者。为父母所举。
受生清净。乃至七世父母不绝种族。生生无
恶。博闻总持。诵过四典经。深达因．缘．正．文．
戏五句说。瞿昙。正称说梵志者。即是我也。
--------------------------------------------------------------------------------680.3
所以者何。我为父母所举。受生清净。乃至七
世父母不绝种族。生生无恶。博闻总持。诵
过四典经。深达因．缘．正．文．戏五句说。世尊告
曰。头那。我今问汝。随所解答。头那。于意云
何。若昔有梵志寿终命过。诵持经书。流布
经书。诵习典经。所谓夜吒．婆摩．婆摩提
婆．毗奢蜜哆逻．夜陀揵尼．应疑罗娑．婆私
吒．迦叶．婆罗婆．婆和。谓此施设五种梵
志。有梵志犹如梵。有梵志似如天。有梵
志不越界。有梵志越界。有梵志旃茶
罗第五。头那。此五种梵志。汝为似谁。头那
白曰。瞿昙略说此义。不广分别。我不能
知。唯愿沙门瞿昙善说。令我知义。世尊告
曰。头那。谛听。善思念之。我当为汝广分别
说。头那白曰。唯然。瞿昙。头那梵志受教而
听。佛言。头那。云何梵志犹如梵耶。若有
梵志为父母所举。受生清净。乃至七世父母
不绝种族。生生无恶。彼四十八年行童子
梵行。欲得经书。诵习典经。彼得经书。诵
习典经已。为供养师求乞财物。如法。非不
如法。云何不如法。非田作。非治生。非书。非
算。非数。非印。非手笔。非文章。非经。非诗。
非以刀杖。非王从事。如法求乞。求乞财物
供养于师。布施财物已。心与慈俱。遍满一
方成就游。如是二三四方。四维上下。普周一
切。心与慈俱。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。如是悲．
喜心与舍俱。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。头那。如
--------------------------------------------------------------------------------681.1
是梵志犹如梵也。头那。云何梵志似如天
耶。若有梵志为父母所举。受生清净。乃至
七世父母不绝种族。生生无恶。彼四十八年
行童子梵行。欲得经书。诵习典经。彼得经
书。诵习典经已。为供养师求乞财物。如
法。非不如法。云何不如法。非田作。非治生。
非书。非算。非数。非印。非手笔。非文章。非
经。非诗。非以刀杖。非王从事。如法求乞。
求乞财物供养于师。布施财物已。行身妙
行。口．意妙行。行身妙行。口．意妙行已。彼因
缘此。身坏命终。必升善处。上生天中。头那。
如是梵志似如天也。头那。云何梵志不越
界耶。若有梵志为父母所举。受生清净。乃
至七世父母不绝种族。生生无恶。彼四十八
年行童子梵行。欲得经书。诵习典经。彼
得经书。诵习典经已。为供养师求乞财
物。如法。非不如法。云何不如法。非田作。非
治生。非书。非算。非数。非印。非手笔。非文
章。非经。非诗。非以刀杖。非王从事。如法
求乞。求乞财物供养于师。布施财物已。为
自求妻。如法。非不如法。云何不如法。梵志
不如是。意向梵志女。令更相爱。相摄合会。
彼趣梵志女。非不梵志女。亦非刹利女。不
怀妊。不产生。头那。以何等故梵志非趣
怀妊。莫令彼男及以女人名不净淫。是
故梵志非趣怀妊。头那。以何等故梵志非
趣产生。莫令彼男及以女人名不净恚。是
故梵志不趣产生。头那。彼所趣向。不为财
物。不为憍骜。不为庄严。不为珓饰。但为
--------------------------------------------------------------------------------681.2
子故。彼生子已。若有故梵志要誓处所界
障。住彼．持彼。不越于彼。头那。如是梵志
不越界也。头那。云何梵志为越界耶。若有
梵志为父母所举。受生清净。乃至七世父母
不绝种族。生生无恶。彼四十八年行童子
梵行。欲得经书。诵习典经。彼得经书。诵
习典经已。为供养师求乞财物。如法。非不
如法。云何不如法。非田作。非治生。非书。非
算。非数。非印。非手笔。非文章。非经。非诗。
非以刀杖。非王从事。如法求乞。求乞财物
供养于师。布施财物已。为自求妻。如法。非
不如法。云何不如法。梵志不如是。意向梵
志女。令更相爱。相摄合会。彼趣梵志女。非
不梵志女。亦非刹利女。不怀妊。不产生。
头那。以何等故梵志不趣怀妊。莫令彼
男及以女人名不净淫。是故梵志不趣怀
妊。头那。以何等故梵志不趣产生。莫令
彼男及以女人名不净恚。是故梵志不趣产
生。头那。彼所趣向。不为财物。不为憍骜。
不为庄严。不为珓饰。但为子故。彼生子
已。若有故梵志要誓处所界障。不住止彼。
不受持彼。便越于彼。头那。如是梵志名越
界也。头那。云何梵志梵志旃茶罗。若有
梵志为父母所举。受生清净。乃至七世父母
不绝种族。生生无恶。彼四十八年行童子
梵行。欲得经书。诵习典经。彼得经书。诵
习典经已。为供养师求乞财物。如法。非不
如法。云何不如法。非田作。非治生。非书。非
算。非数。非印。非手笔。非文章。非经。非诗。
--------------------------------------------------------------------------------681.3
非以刀杖。非王从事。如法求乞。求乞财物
供养于师。布施财物已。为自求妻。如法。非
不如法。云何不如法。梵志不如是。意向梵
志女。令更相爱摄合会。趣彼梵志女。非不
梵志女。亦不刹利女。不怀妊。不产生。头
那。以何等故梵志不趣怀妊。莫令彼
男及以女人名不净淫。是故梵志不趣怀
妊。头那。以何等故梵志不趣产生。莫令
彼男及以女人名不净恚。是故梵志不趣产
生。头那。彼所趣向。不为财物。不为憍骜。
不为庄严。不为珓饰。但为子故。彼生子
已。作王相应事．贼相应事．邪道相应事。作
如是说。梵志应作一切事。梵志不以此染
着。亦不秽污。犹若如火。净亦烧。不净亦烧。
梵志不应作一切事。梵志不以此染着。亦
不秽污。头那。如是梵志梵志旃茶罗。头
那。此五种梵志。汝为似谁。头那白曰。瞿
昙。说此最后梵志旃茶罗者。我尚不及。
况复余耶。世尊。我已知。善逝。我已解。世尊。
我今自归于佛．法及比丘众。唯愿世尊受我
为优婆塞。从今日始。终身自归。乃至命
尽。佛说如是。头那梵志闻佛所说。欢喜
奉行
头那经第七竟(千八百五十字)

头那经


(北)一五九 阿伽罗诃那经

阿伽罗诃那经

（一五九）中阿含梵志品阿伽罗诃那经第八
(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤独
园。尔时。阿伽罗诃那梵志中后彷徉。往诣佛
所。共相问讯。却坐一面。白曰。瞿昙。欲有所
--------------------------------------------------------------------------------682.1
问。听乃敢陈。世尊告曰。恣汝所问。梵志即
便问曰。瞿昙。梵志经典何所依住。世尊答
曰。梵志经典依于人住。梵志即复问曰。瞿
昙。人何所依住。世尊答曰。人依稻麦住。梵
志即复问曰。瞿昙。稻麦何所依住。世尊答曰。
稻麦依地住。梵志即复问曰。瞿昙。地何所
依住。世尊答曰。地依水住。梵志即复问曰。
瞿昙。水何所依住。世尊答曰。水依风住。梵
志即复问曰。瞿昙。风何所依住。世尊答曰。
风依空住。梵志即复问曰。瞿昙。空何所依
住。世尊答曰。空无所依。但因日月。故有虚
空。梵志即复问曰。瞿昙。日月何所依住。世
尊答曰。日月依于四天王住。梵志即复问
曰。瞿昙。四王天何所依住。世尊答曰。四王
天依三十三天住。梵志即复问曰。瞿昙。三
十三天何所依住。世尊答曰。三十三天依[火*佥]
摩天住。梵志即复问曰。瞿昙。[火*佥]摩天何所
依住。世尊答曰。[火*佥]摩天依兜瑟哆天住。梵
志即复问曰。瞿昙。兜瑟哆天何所依住。世尊
答曰。兜瑟哆天依化乐天住。梵志即复问曰。
瞿昙。化乐天何所依住。世尊答曰。化乐天
依他化乐天住。梵志即复问曰。瞿昙。他
化乐天何所依住。世尊答曰。他化乐天依梵
世住。梵志即复问曰。瞿昙。梵世何所依住
世尊答曰。梵世依于大梵住。梵志即复问
曰。瞿昙。大梵何所依住。世尊答曰。大梵依
于忍辱温良住。梵志即复问曰。瞿昙。忍辱温
良何所依住。世尊答曰。忍辱温良依涅槃
住。梵志即复问曰。瞿昙。涅槃何所依住。世
--------------------------------------------------------------------------------682.2
尊告曰。梵志意欲依无穷事。汝今从我受
问无边。然涅槃者无所依住。但涅槃灭讫。涅
槃为最。梵志。以此义故。从我行梵行。梵志
白曰。世尊。我已知。善逝。我已解。世尊。我今
自归于佛．法及比丘众。唯愿世尊受我为
优婆塞。从今日始。终身自归。乃至命尽。佛
说如是。阿伽罗诃那梵志闻佛所说。欢喜
奉行
阿伽罗诃那经第八竟(六百三十四字)

阿伽罗诃那经


(北)一六○ 阿兰那经

阿兰那经

（一六○）中阿含梵志品阿兰那经第九
(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。诸比丘于中食后集坐讲堂。论
如是事。诸贤。甚奇。甚奇。人命极少。要至后
世。应作善事。应行梵行。生无不死。然今
世人于法行．于义行．于善行．于妙行。无为
无求。彼时。世尊在昼行处。以净天耳出过
于人。闻诸比丘于中食后集坐讲堂。论如
是事。诸贤。甚奇。甚奇。人命极少。要至后世。
应作善事。应行梵行。生无不死。然今世
人于法行．于义行．于善行．于妙行。无为无
求。世尊闻已。则于晡时从燕坐起。往诣讲
堂。在比丘众前敷座而坐。问诸比丘。汝论
何事。以何等故集坐讲堂。时。诸比丘白曰。
世尊。我等众比丘于中食后集坐讲堂。论
如是事。诸贤。甚奇。甚奇。人命极少。要至后世。
应作善事。应行梵行。生无不死。然今世
人于法行．于义行．于善行．于妙行。无为无
求。世尊。我等共论此事。以此事故集坐讲
--------------------------------------------------------------------------------682.3
堂。世尊叹曰。善哉。善哉。比丘。谓汝作是说。
诸贤。甚奇。甚奇。人命极少。要至后世。应作
善事。应行梵行。生无不死。然今世人于法
行．于义行．于善行．于妙行。无为无求。所以
者何。我亦如是说。甚奇。甚奇。人命极少。要
至后世。应作善事。应行梵行。生无不死。
然今世人于法行．于义行．于善行．于妙行。
无为无求。所以者何。乃过去世时。有众生寿
八万岁。比丘。人寿八万岁时。此阎浮洲极大
丰乐。饶财珍宝。村邑相近。如鸡一飞。比丘。人
寿八万岁时。女年五百乃当出嫁。比丘。人寿
八万岁时。唯有如是病。谓寒．热．大小便．欲．不
食．老。更无余患。比丘。人寿八万岁时。有王
名拘牢婆。为转轮王。聪明智慧。有四种军。
整御天下。由己自在。如法法王成就七宝。
彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．
主兵臣宝。是谓为七。千子具足。颜貌端正。
勇猛无畏。能伏他众。必当统领此一切地。乃
至大海。不以刀杖。以法教令。令得安隐。比
丘。拘牢婆王有梵志。名阿兰那大长者。
为父母所举。受生清净。乃至七世父母不
绝种族。生生无恶博闻总持。诵过四典经。
深达因．缘．正．文．戏五句说。比丘。梵志阿兰
那有无量百千摩纳磨。梵志阿兰那为无量
百千摩纳磨住一无事处。教学经书。尔时。
梵志阿兰那独住静处。燕坐思惟。心作是
念。甚奇。甚奇。人命极少。要至后世。应作善
事。应行梵行。生无不死。然今世人于法
行．于义行．于善行．于妙行。无为无求。我宁
--------------------------------------------------------------------------------683.1
可剃除须发。着袈裟衣。至信．舍家．无家．学
道。于是。梵志阿兰那往至若干国众多摩纳
磨所。而语彼曰。诸摩纳磨。我独住静处。
燕坐思惟。心作是念。甚奇。甚奇。人命极少。
要至后世。应作善事。应行梵行。生无不
死。然今世人于法行．于义行．于善行．于妙
行。无为无求。我今宁可剃除须发。着袈裟
衣。至信．舍家．无家．学道。诸摩纳磨。我今欲
剃除须发。着袈裟衣。至信．舍家．无家．学道。
汝等当作何等。彼若干国众多摩纳磨白
曰。尊师。我等所知。皆蒙师恩。若尊师剃除
须发。着袈裟衣。至信．舍家．无家．学道者。我等
亦当剃除须发。着袈裟衣。至信．舍家．无家。
从彼尊师出家学道。于是。梵志阿兰那则
于后时剃除须发。着袈裟衣。至信．舍家．无
家．学道。彼若干国众多摩纳磨亦剃除须
发。着袈裟衣。至信．舍家．无家。从彼尊师梵志
阿兰那出家学道。是为尊师阿兰那。是为
尊师阿兰那弟子名号生也。尔时。尊师阿兰
那为弟子说法。诸摩纳磨。甚奇。甚奇。人命
极少。要至后世。应作善事。应行梵行。生
无不死。然今世人于法行．于义行．于善
行．于妙行。无为无求。尔时。尊师阿兰那为
弟子说法。诸摩纳磨。甚奇。甚奇。人命极少。
要至后世。应作善事。应行梵行。生无不
死。然今世人于法行．于义行．于善行．于妙
行。无为无求。如是尊师阿兰那为弟子说
法。复次。尊师阿兰那为弟子说法。摩纳磨。
犹如朝露渧在草上。日出则消。暂有不久。
--------------------------------------------------------------------------------683.2
如是。摩纳磨。人命如朝露。甚为难得。至
少少味。大苦灾患。灾患甚多。如是尊师阿兰
那为弟子说法。复次。尊师阿兰那为弟子
说法。摩纳磨。犹大雨时。渧水成泡。或生或
灭。如是。摩纳磨。人命如泡。甚为难得。至
少少味。大苦灾患。灾患甚多。如是尊师阿兰
那为弟子说法。复次。尊师阿兰那为弟子
说法。摩纳磨。犹如以杖投着水中。还出至
速。如是。摩纳磨。人命如杖。投水出速。甚
为难得。至少少味。大苦灾患。灾患甚多。如
是尊师阿兰那为弟子说法。复次。尊师阿兰
那为弟子说法。摩纳磨。犹新瓦杅。投水即
出。着风热中。干燥至速。如是。摩纳磨。人命
如新瓦杅。水渍速燥。甚为难得。至少少味。
大苦灾患。灾患甚多。如是尊师阿兰那为
弟子说法。复次。尊师阿兰那为弟子说法。
摩纳磨。犹如小段肉着大釜水中。下炽然火。
速得消尽。如是。摩纳磨。人命如肉消。甚
为难得。至少少味。大苦灾患。灾患甚多。如
是尊师阿兰那为弟子说法。复次。尊师阿兰
那为弟子说法。摩纳磨。犹缚贼送至标
下杀。随其举足。步步趣死。步步趣命尽。
如是。摩纳磨。人命如贼。缚送标下杀。甚
为难得。至少少味。大苦灾患。灾患甚多。如
是尊师阿兰那为弟子说法。复次。尊师阿兰
那为弟子说法。摩纳磨。犹如屠儿牵牛杀
之。随其举足。步步趣死。步步趣命尽。如
是。摩纳磨。人命如牵牛杀。甚为难得。至
少少味。大苦灾患。灾患甚多。如是尊师阿兰
--------------------------------------------------------------------------------683.3
那为弟子说法。复次。尊师阿兰那为弟子
说法。摩纳摩。犹如机织。随其行纬。近成近
讫。如是。摩纳磨。人命如机织讫。甚为难
得。至少少味。大苦灾患。灾患甚多。如是尊
师阿兰那为弟子说法。复次。尊师阿兰那为
弟子说法。摩纳磨。犹如山水。瀑涨流疾。多
有所漂。水流速駃。无须臾停。如是。摩纳磨。
人寿行速。去无一时住。如是。摩纳磨。人命
如駃水流。甚为难得。至少少味。大苦灾
患。灾患甚多。如是尊师阿兰那为弟子说
法。复次。尊师阿兰那为弟子说法。摩纳磨。
犹如夜闇以杖投地。或下头堕地。或上头
堕地。或复卧堕。或堕净处。或堕不净处。如
是。摩纳磨。众生为无明所覆。为爱所系。
或生泥犁。或生畜生。或生饿鬼。或生天
上。或生人间。如是。摩纳磨。人命如闇杖
投地。甚为难得。至少少味。大苦灾患。灾患
甚多。如是尊师阿兰那为弟子说法。复次。
尊师阿兰那为弟子说法。摩纳磨。我于世
断除贪伺。心无有诤。见他财物诸生活具。
不起贪伺。欲令我得。我于贪伺净除其
心。如是嗔恚．睡眠．调悔。我于世断疑度
惑。于诸善法无有犹豫。我于疑惑净除
其心。摩纳磨。汝等于世亦当断除贪伺。心
无有诤。见他财物诸生活具。不起贪伺。
欲令我得。汝于贪伺净除其心。如是嗔恚．
睡眠．调悔。汝于世断疑度惑。于诸善法
无有犹豫。如是尊师阿兰那为弟子说法
复次。尊师阿兰那为弟子说法。摩纳磨。我
--------------------------------------------------------------------------------684.1
心与慈俱。遍满一方成就游。如是二三四方。
四维上下。普周一切。心与慈俱。无结无怨。无
恚无诤。极广甚大。无量善修。遍满一切世间
成就游。如是悲．喜心与舍俱。无结无怨。无恚
无诤。极广甚大。无量善修。遍满一切世间成
就游。摩纳磨。汝等亦当心与慈俱。遍满一
方成就游。如是二三四方。四维上下。普周
一切。心与慈俱。无结无怨。无恚无诤。极广甚
大。无量善修。遍满一切世间成就游。如是悲．
喜心与舍俱。无结无怨。无恚无诤。极广甚大。
无量善修。遍满一切世间成就游。如是尊师
阿兰那为弟子说法。复次。尊师阿兰那为弟
子说梵世法。若尊师阿兰那为说梵世法
时。诸弟子等有不具足奉行法者。彼命终已。
或生四王天。或生三十三天。或生[火*佥]摩天。
或生兜瑟哆天。或生化乐天。或生他化
乐天。若尊师阿兰那为说梵世法时。诸弟
子等设有具足奉行法者。修四梵室。舍离
于欲。彼命终已。得生梵天。尔时。尊师阿兰那
而作是念。我不应与弟子等同。俱至后世
共生一处。我今宁可更修增上慈。修增上
慈已。命终得生晃昱天中。尊师阿兰那则
于后时更修增上慈。修增上慈已。命终得
生晃昱天中。尊师阿兰那及诸弟子学道不
虚。得大果报。比丘。于意云何。昔时尊师
阿兰那者谓异人耶。莫作斯念。所以者何。
比丘。当知即是我也。我于尔时名尊师
阿兰那。我于尔时有无量百千弟子。我于
尔时为诸弟子说梵世法。我说梵世法时。
--------------------------------------------------------------------------------684.2
诸弟子等有不具足奉行法者。彼命终已。或
生四王天。或生三十三天。或生[火*佥]摩天。或
生兜瑟哆天。或生化乐天。或生他化乐天。
我说梵世法时。诸弟子等设有具足奉行法
者。修四梵室。舍离于欲。彼命终已。得生梵
天。我于尔时而作是念。我不应与弟子
等同。俱至后世共生一处。我今宁可更修
增上慈。修增上慈已。命终得生晃昱天中。
我于后时更修增上慈。修增上慈已。命终
得生晃昱天中。我于尔时及诸弟子学道
不虚。得大果报。我于尔时自饶益。亦饶益
他。饶益多人。愍伤世间。为天为人求义
及饶益。求安隐快乐。我于尔时说法不至
究竟。不究竟白净．不究竟梵行．不究竟梵
行讫。我于尔时不离生老病死．啼哭忧戚。
亦未能得脱一切苦。比丘。我今出世。如来．
无所著．等正觉．明行成为．善逝．世间解．无上士．
道法御．天人师。号佛．众祐。我今自饶益。亦饶
益他。饶益多人。愍伤世间。为天为人求义
及饶益。求安隐快乐。我今说法得至究竟。
究竟白净．究竟梵行．究竟梵行讫。我今已
离生老病死．啼哭忧戚。我今已得脱一切
苦。比丘。若有正说者。人命极少。要至后世。
应行善事。应行梵行。生无不死。比丘。今
是正说。所以者何。今若有长寿。远至百岁。
或复小过者。若有长寿者。命存三百时。春
时百．夏时百．冬时百。是命存千二百月。春四
百月．夏四百．冬四百。命存千二百月者。命
存二千四百半月。春八百．夏八百．冬八百。命
--------------------------------------------------------------------------------684.3
存二千四百半月者。三万六千昼夜。春万
二千．夏万二千．冬万二千。命存三万六
千昼夜者。七万二千食。及障碍及母乳。于有
障碍。苦不食。嗔不食。病不食。有事不食。
行来不食。至王间不食。斋日不食。不得者
不食。是谓比丘一百岁命存百岁数．时数．
岁时数．月数．半月数．月半月数．昼数．夜数．昼
夜数．食数．障碍数．食障碍数。比丘。若有尊师
所为弟子起大慈哀。怜念愍伤。求义及饶
益。求安隐快乐者。我今已作。汝亦当复作。
至无事处．山林树下．空安静处。燕坐思惟。
勿得放逸。勤加精进。莫令后悔。此是我之
教敕。是我训诲。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
阿兰那经第九竟(三千二百九十一字)

阿兰那经


(北)一六四 分别观法经

分别观法经

（一六四）中阿含根本分别品分别观法经第三
(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。我当为汝说法。
初妙．中妙．竟亦妙。有义有文。具足清净。显
现梵行。谓分别观法经。谛听。谛听。善思念
之。时。诸比丘白曰。世尊。唯当受教。佛言。
比丘。如是如是观。如汝观已。比丘。心出外
洒散。心不住内。不受而恐怖。比丘。如是
如是观。如汝观已。比丘。心不出外不洒
散。心住内。不受不恐怖。如是不复生．老．病．
死。是说苦边。佛说如是已即从坐起。入
室燕坐。于是。诸比丘便作是念。诸贤当
知世尊略说此义。不广分别。即从坐起。
入室燕坐。比丘。如是如是观。如汝观已。比
丘。心出外洒散。心不住内。不受而恐怖。
比丘。如是如是观。如汝观已。比丘。心不出
--------------------------------------------------------------------------------694.3
外不洒散。心住内。不受不恐怖。如是不
复生．老．病．死。是说苦边。彼复作是念。诸贤
谁能广分别世尊向所略说义。彼复作是
念。尊者大迦旃延常为世尊之所称誉。
及诸智梵行人。尊者大迦旃延能广分别
世尊向所略说义。诸贤共往诣尊者大迦
旃延所。请说此义。若尊者大迦旃延为分
别者。我等当善受持。于是。诸比丘往诣尊
者大迦旃延所。共相问讯。却坐一面。白曰。
尊者大迦旃延。当知世尊略说此义。不广
分别。即从坐起。入室燕坐。比丘。如是如
是观。如汝观已。比丘。心出外洒散。心不住
内。不受而恐怖。比丘。如是如是观。如汝
观已。比丘。心不出外不洒散。心住内。不
受不恐怖。如是不复生．老．病．死。是说苦边。
我等便作是念。诸贤谁能广分别世尊向
所略说义。我等复作是念。尊者大迦旃延
常为世尊之所称誉。及诸智梵行人。尊者
大迦旃延能广分别世尊向所略说义。
唯愿尊者大迦旃延为慈愍故而广说
之。尔时。尊者大迦旃延告曰。诸贤。听我
说喻。慧者闻喻则解其义。诸贤。犹如有人
欲得求实。为求实故。持斧入林。彼见大
树成根．茎．节．枝．叶．花．实。彼人不触根．茎．节．
实。但触枝叶。诸贤所说亦复如是。世尊
现在舍来就我而问此义。所以者何。诸贤。
当知世尊是眼．是智．是义．是法．法主．法将。
说真谛义。现一切义。由彼世尊。诸贤。应
往诣世尊所而问此义。世尊。此云何。此何
--------------------------------------------------------------------------------695.1
义。如世尊说者。诸贤等当善受持。时。诸比
丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．
是义．是法．法主．法将。说真谛义。现一切义。
由彼世尊。我等应往诣世尊所而问此义。
世尊。此云何。此何义。如世尊说者。我等当
善受持。然尊者大迦旃延常为世尊之所称
誉。及诸智梵行人。尊者大迦旃延能广分
别世尊向所略说义。唯愿尊者大迦旃延
为慈愍故而广说之。尊者大迦旃延告诸
比丘。诸贤等。共听我所说。诸贤。云何比
丘心出外洒散。诸贤。比丘眼见色。识食色
相。识着色乐相。识缚色乐相。彼色相味
结缚心出外洒散。如是耳．鼻．舌．身。意知法。
识食法相。识着法乐相。识缚法乐相。彼法
相味结缚心出外洒散。诸贤。如是比丘心
出外洒散。诸贤。云何比丘心不出外洒散。
诸贤。比丘眼见色。识不食色相。识不着
色乐相。识不缚色乐相。彼色相味不结缚
心。不出外洒散。如是耳．鼻．舌．身。意知法。识
不食法相。识不着法乐相。识不缚法乐
相。彼法相味不结缚心。不出外洒散。诸
贤。如是比丘心不出外洒散。诸贤。云何比
丘心不住内。诸贤。比丘离欲．离恶不善
之法。有觉．有观。离生喜．乐。得初禅成就
游。彼识着离味。依彼住彼。缘彼缚彼。识
不住内。复次。诸贤。比丘觉．观已息。内
静．一心。无觉．无观。定生喜．乐。得第二禅成
就游。彼识着定味。依彼住彼。缘彼缚彼。识
不住内。复次。诸贤。比丘离于喜欲。舍无
--------------------------------------------------------------------------------695.2
求游。正念正智而身觉乐。谓圣所说．圣所
舍．念．乐住．室。得第三禅成就游。彼识着
无喜味。依彼住彼。缘彼缚彼。识不住内。
复次。诸贤。比丘乐灭．苦灭。喜．忧本已灭。不
苦不乐．舍．念．清净。得第四禅成就游。彼识
着舍及念清净味。依彼住彼。缘彼缚彼。识
不住内。复次。诸贤。比丘度一切色想。灭
有对想。不念若干想。无量空。是无量空处
成就游。彼识着空智味。依彼住彼。缘彼缚
彼。识不住内。复次。诸贤。比丘度一切无量
空处。无量识。是无量识处成就游。彼识着
识智味。依彼住彼。缘彼缚彼。识不住内。复
次。诸贤。比丘度一切无量识处。无所有。是
无所有处成就游。彼识着无所有智味。依
彼住彼。缘彼缚彼。识不住内。复次。诸贤。比
丘度一切无所有处。非有想非无想。是非有
想非无想处成就游。彼识着无想智味。依彼
住彼。缘彼缚彼。识不住内。诸贤。如是比
丘心不住内。诸贤。云何比丘心住内。诸
贤。比丘离欲．离恶不善之法。有觉有观。离
生喜乐。得初禅成就游。彼识不着离味。不
依彼不住彼。不缘彼不缚彼。识住内也。
复次。诸贤。比丘觉．观已息。内静．一心。无
觉．无观。定生喜．乐。得第二禅成就游。彼识
不着定味。不依彼不住彼。不缘彼不缚
彼。识住内也。复次。诸贤。比丘离于喜欲。
舍无求游。正念正智而身觉乐。谓圣所说．
圣所舍．念．乐住．室。得第三禅成就游。彼识
不着无喜味。不依彼不住彼。不缘彼不
--------------------------------------------------------------------------------695.3
缚彼。识住内也。复次。诸贤。比丘乐灭．苦
灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第
四禅成就游。识不着舍及念．清净味。不依
彼不住彼。不缘彼不缚彼。识住内也
复次。诸贤。比丘度一切色想。灭有对想。不
念若干想。无量空。是无量空处成就游。彼
识不着空智味。不依彼不住彼。不缘
彼不缚彼。识住内也。复次。诸贤。比丘度
一切无量空处。无量识。是无量识处成就
游。彼识不着识智味。不依彼不住彼。
不缘彼不缚彼。识住内也。复次。诸贤。
比丘度一切无量识处。无所有。是无所有处
成就游。彼识不着无所有智味。不依彼不
住彼。不缘彼不缚彼。识住内也。复次。诸
贤。比丘度一切无所有处。非有想非无想。
是非有想非无想处成就游。彼识不着无想
智味。不依彼不住彼。不缘彼不缚彼。
识住内也。诸贤。如是比丘心住内也。诸
贤。云何比丘不受而恐怖。诸贤。比丘不离
色染。不离色欲。不离色爱。不离色渴。诸
贤。若有比丘不离色染。不离色欲。不离
色爱。不离色渴者。彼欲得色．求色．着色．
住色。色即是我。色是我有。欲得色．着
色．住色。色即是我。色是我有已。识扪摸色。
识扪摸色已。变易彼色时。识转于色。识
转于色已。彼生恐怖法。心住于中。因心
不知故。便怖惧烦劳。不受而恐怖。如是觉．
想．行。比丘不离识染。不离识欲。不离识
爱。不离识渴。诸贤。若有比丘不离识染。
--------------------------------------------------------------------------------696.1
不离识欲。不离识爱。不离识渴者。彼欲
得识．求识．着识．住识。识即是我。识是我有。
彼欲得识．求识．着识．住识。识即是我。识是
我有已。识扪摸识。识扪摸识已。变易彼识
时。识转于识。识转于识已。彼生恐怖法。心
住于中。因心不知故。便怖惧烦劳。不受而
恐怖。诸贤。如是比丘不受恐怖。诸贤。云何
比丘不受不恐怖。诸贤。比丘离色染。离色
欲。离色爱。离色渴。诸贤。若有比丘离色
染．离色欲．离色爱．离色渴者。彼不欲
得色。不求色．不着色．不住色。色非是
我。色非我有。彼不欲得色。不求色。不着
色。不住色。色非是我。色非我有已。
识不扪摸色。识不扪摸色已。变易彼色
时。识不转于色。识不转于色已。彼不生
恐怖法。心不住中。因心知故。便不怖惧。
不烦劳。不受。不恐怖。如是觉．想．行。比丘
离识染。离识欲。离识爱。离识渴。诸贤。
若有比丘离识染。离识欲。离识爱。离识
渴者。彼不欲得识。不求识。不着识。
不住识。识非是我。识非我有。彼不欲
得识。不求识。不着识。不住识。非是我。
识非我有已。识不扪摸识。识不扪摸识
已。变易彼识时。识不转于识。识不转于
识已。彼不生恐怖法。心不住中。因心知
故。便不怖惧。不烦劳。不受。不恐怖。诸贤。
如是比丘不受不恐怖。诸贤。谓世尊略说
此义。不广分别。即从坐起。入室燕坐。比丘。
如是如是观。如汝观已。比丘。心出外洒散。
--------------------------------------------------------------------------------696.2
心不住内。不受而恐怖。比丘。如是如是观。
如汝观已。比丘。心不出外不洒散。心住
内。不受不恐怖。如是不复生．老．病．死。是说
苦边。此世尊略说。不广分别义。我以此句．
以此文广说如是。诸贤。可往向佛具陈。
若如世尊所说义者。诸贤等便可受持。于
是。诸比丘闻尊者大迦旃延所说。善受持
诵。即从坐起。绕尊者大迦旃延三匝而去。
往诣佛所。稽首作礼。却坐一面。白曰。世
尊。向世尊略说此义。不广分别。即从坐起。
入室燕坐。尊者大迦旃延以此句．以此文
而广说之。世尊闻已。叹曰。善哉。善哉。我弟
子中有眼．有智．有法．有义。所以者何。谓师
为弟子略说此义。不广分别。彼弟子以此
句．以此文而广说之。如迦旃延比丘所
说。汝等应当如是受持。所以者何。以说观
义应如是也。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
分别观法经第三竟(二千七百五十一字)

分别观法经


(北)一七二 心经

心经

（一七二）中阿含心品心经第一
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。有一比丘独安靖处宴坐思惟。心
作是念。谁将世间去。谁为染着。谁起自
在。彼时。比丘则于晡时从宴坐起。往诣佛
所。稽首礼足。却坐一面。白曰。世尊。我今独安
靖处宴坐思惟。心作是念。谁将世间去。谁
为染着。谁起自在。世尊闻已。叹曰。善哉。善
哉。比丘。谓有贤道而有贤观。极妙辩才。有
善思惟。谁将世间去。谁为染着。谁起自在。
比丘。所问为如是耶。比丘答曰。如是。世
尊。世尊告曰。比丘。心将世间去。心为染
着。心起自在。比丘。彼将世间去。彼为染
着。彼起自在。比丘。多闻圣弟子非心将去。
非心染着。非心自在。比丘。多闻圣弟子不
随心自在。而心随多闻圣弟子。比丘白曰。
善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢
喜奉行。问曰。世尊。多闻比丘。说多闻比丘。
--------------------------------------------------------------------------------709.2
世尊。云何多闻比丘。云何施设多闻比丘。世
尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而
有贤观。极妙辩才。有善思惟。世尊。多闻比
丘。说多闻比丘。世尊。云何多闻比丘。云何
施设多闻比丘。比丘。所问为如是耶。比丘
答曰。如是。世尊。世尊告曰。比丘。我所说甚
多。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此
说．生处．广解．未曾有法及说义。比丘。若有族
姓子。我所说四句偈。知义知法。趣法向
法。趣顺梵行。比丘。说多闻比丘无复过是。
比丘。如是多闻比丘。如来如是施设多闻
比丘。比丘白曰。善哉。善哉。唯然。世尊。彼时。比
丘闻佛所说。欢喜奉行
问曰。世尊。多闻比丘明达智慧。说多闻比
丘明达智慧。世尊。云何多闻比丘明达智慧。
云何施设多闻比丘明达智慧。世尊闻已。叹
曰。善哉。善哉。比丘。谓有贤道而有贤观。极
妙辩才。有善思惟。世尊。多闻比丘明达智慧。
说多闻比丘明达智慧。世尊。云何多闻比丘
明达智慧。云何施设多闻比丘明达智慧。比
丘。所问为如是耶。比丘答曰。如是。世尊。世
尊告曰。比丘。若比丘闻此苦。复以慧正见
苦如真者。闻苦习．苦灭．苦灭道。复以慧正
见苦灭道如真者。比丘。如是多闻比丘明
达智慧。如来如是施设多闻比丘明达智慧
比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻
佛所说。欢喜奉行。问曰。世尊。聪明比丘黠
慧广慧。说聪明比丘黠慧广慧。世尊。云何聪
明比丘黠慧广慧。云何施设聪明比丘黠慧
--------------------------------------------------------------------------------709.3
广慧。世尊闻已。叹曰。善哉。善哉。比丘。谓有
贤道而有贤观。极妙辩才。有善思惟。世尊。
云何聪明比丘黠慧广慧。云何施设聪明比
丘黠慧广慧。比丘。所问为如是耶。比丘答
曰。如是。世尊。世尊告曰。若比丘不念自害。
不念害他。亦不念俱害。比丘但念自饶
益及饶益他。饶益多人。愍伤世间。为天．为
人求义及饶益。求安隐快乐。比丘。如是聪
明比丘黠慧广慧。如是如来施设聪明比
丘黠慧广慧。比丘白曰。善哉。善哉。唯然。世尊
彼时。比丘闻佛所说。善受善持。善诵习已。即
从坐起。稽首佛足。绕三匝而还。彼时。比丘
闻世尊教。在远离独住。心无放逸。修行精
勤。彼在远离独住。心无放逸。修行精勤已。
族姓子所为。剃除须发。着袈裟衣。至信．舍
家．无家．学道者。唯无上梵行讫。于现法中自
知自觉。自作证成就游。生已尽。梵行已立。所
作已办。不更受有。知如真。彼尊者知法已。
乃至得阿罗诃。佛说如是。彼诸比丘闻佛
所说。欢喜奉行
心经第一竟(千五十四字)

心经


(北)一七六 行禅经

行禅经

（一七六）心品行禅经第五(第四分别诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。世尊告诸比丘。世间真实有四种
行禅者。云何为四。或有行禅者炽盛而谓衰
退。或有行禅者衰退而谓炽盛。或有行禅
者衰退则知衰退如真。或有行禅者炽盛
则知炽盛如真。云何行禅者炽盛而谓衰退。
彼行禅者离欲．离恶不善之法。有觉．有观。
离生喜．乐。得初禅成就游。彼心修习正思。
--------------------------------------------------------------------------------714.1
则从初禅趣第二禅。是胜息寂。彼行禅者
便作是念。我心离本相。更趣余处。失初禅。
灭定也。彼行禅者不知如真。我心修习正
思。快乐息寂。则从初禅趣第二禅。是胜息
寂。彼不知如真已。于如退转。意便失定。如
是行禅者炽盛而谓衰退。复次。行禅者觉．观
已息。内靖．一心。无觉．无观。定生喜．乐。得第
二禅成就游。彼心修习正思。从第二禅趣
第三禅。是胜息寂。彼行禅者便作是念。我心
离本相。更趣余处。失第二禅。灭定也。彼行
禅者不知如真。我心修习正思。快乐息寂。
从第二禅趣第三禅。是胜息寂。彼不知如
真已。于如退转。意便失定。如是行禅者炽
盛而谓衰退。复次。行禅者离于喜欲。舍无
求游。正念正智而身觉乐。谓圣所说．圣所舍．
念．乐住．室。得第三禅成就游。彼心修习正
思。从第三禅趣第四禅。是胜息寂。彼行禅
者便作是念。我心离本相。更趣余处。失第
三禅。灭定也。彼行禅者不知如真。我心修
习正思。快乐息寂。从第三禅趣第四禅。是
胜息寂。彼不知如真已。于如退转。意便失
定。如是行禅者炽盛而谓衰退。复次。行禅者
乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。
得第四禅成就游。彼心修习正思。从第四
禅趣无量空处。是胜息寂。彼行禅者便作是
念。我心离本相。更趣余处。失第四禅。灭定
也。彼行禅者不知如真。我心修习正思。快
乐息寂。从第四禅趣无量空处。是胜息寂。
彼不知如真已。于如退转。意便失定。如是
--------------------------------------------------------------------------------714.2
行禅者炽盛而谓衰退。复次。行禅者度一切
色想。灭有对想。不念若干想。无量空。是
无量空处成就游。彼心修习正思。从无量空
处趣无量识处。是胜息寂。彼行禅者便作
是念。我心离本相。更趣余处。失无量空处。
灭定也。彼行禅者不知如真。我心修习正
思。快乐息寂。从无量空处趣无量识处。是
胜息寂。彼不知如真已。于如退转。意便失
定。如是行禅者炽盛而谓衰退。复次。行禅者
度一切无量空处。无量识。是无量识处成就
游。彼心修习正思。从无量识处趣无所有
处。是胜息寂。彼行禅者便作是念。我心离
本相。更趣余处。失无量识处。灭定也。彼行
禅者不知如真。我心修习正思。快乐息寂。
从无量识处趣无所有处。是胜息寂。彼不
知如真已。于如退转。意便失定。如是行禅
者炽盛而谓衰退。复次。行禅者度一切无量
识处。无所有。是无所有处成就游。彼心修习
正思。从无所有处趣非有想非无想处。是
胜息寂。彼行禅者便作是念。我心离本相。
更趣余处。失无所有处。灭定也。彼行禅者
不知如真。我心修习正思。快乐息寂。从无
所有处趣非有想非无想处。是胜息寂。彼
不知如真已。于如退转。意便失定。如是行
禅者炽盛而谓衰退。云何行禅者衰退而谓
炽盛。彼行禅者离欲．离恶不善之法。有觉．有
观。离生喜．乐。得初禅成就游。彼思余小想。
修习第二禅道。彼行禅者便作是念。我心
修习正思。快乐息寂。则从初禅趣第二禅。
--------------------------------------------------------------------------------714.3
是胜息寂。彼行禅者不知如真。宁可思厌
相应想入初禅。不应思余小想入第二
禅。彼不知如真已。不觉彼心而便失定。
如是行禅者衰退而谓炽盛。复次。行禅者觉．
观已息。内靖．一心。无觉．无观。定生喜．乐。得第
二禅成就游。彼思余小想。修习第三禅道。
彼行禅者便作是念。我心修习正思。快乐息
寂。从第二禅趣第三禅。是胜息寂。彼行禅
者不知如真。宁可思厌相应想入第二
禅。不应思余小想入第三禅。彼不知如
真已。不觉彼心而便失定。如是行禅者衰
退而谓炽盛。复次。行禅者离于喜欲。舍无
求游。正念正智而身觉乐。谓圣所说．圣所舍．
念．乐住．室。得第三禅成就游。彼思余小
想。修习第四禅道。彼行禅者便作是念。我
心修习正思。快乐息寂。从第三禅趣第四
禅。是胜息寂。彼行禅者不知如真。宁可思
厌相应想入第三禅。不应思余小想入第
四禅。彼不知如真已。不觉彼心而便失
定。如是行禅者衰退而谓炽盛。复次。行禅
者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清
净。得第四禅成就游。彼思余小想。修习无
量空处道。彼行禅者便作是念。我心修习
正思。快乐息寂。从第四禅趣无量空处。是
胜息寂。彼行禅者不知如真。宁可思厌相
应想入第四禅。不应思余小想入无量空
处。彼不知如真已。不觉彼心而便失定。
如是行禅者衰退而谓炽盛。复次。行禅者
度一切色想。灭有对想。不念若干想。无
--------------------------------------------------------------------------------715.1
量空。是无量空处成就游。彼思余小想。修
习无量识处道。彼行禅者便作是念。我心修
习正思。快乐息寂。从无量空处趣无量识
处。是胜息寂。彼行禅者不知如真。宁可思
厌相应想入无量空处。不应思余小想入
无量识处。彼不知如真已。不觉彼心而便
失定。如是行禅者衰退而谓炽盛。复次。行
禅者度一切无量空处。无量识处。是无量识
处成就游。彼思余小想。修习无所有处道。
彼行禅者便作是念。我心修习正思。快乐息
寂。从无量识处趣至无所有处。是胜息寂。
彼行禅者不知如真。宁可思厌相应想入
无量识处。不应思余小想入无所有处。彼
不知如真已。不觉彼心而便失定。如是行
禅者衰退而谓炽盛。复次。行禅者度一切无
量识处。无所有。是无所有处成就游。彼思余
小想。修习非有想非无想处道。彼行禅者便
作是念。我心修习正思。快乐息寂。从无所
有处趣非有想非无想处。是胜息寂。彼行禅
者不知如真。宁可思厌相应想入无所有
处。不应思余小想入非有想非无想处。彼
不知如真已。不觉彼心而便失定。如是
行禅者衰退而谓炽盛。云何行禅者衰退则
知衰退如真。彼行禅者所行．所相．所标。度一
切无所有处。非有想非无想。是非有想非无
想处成就游。彼不受此行。不念此。相．标。
唯行无所有处相应念想本退具。彼行禅者
便作是念。我心离本相。更趣余处。失非有
想非无想处。灭定也。彼知如真已。于如不
--------------------------------------------------------------------------------715.2
退。意不失定。如是行禅者衰退则知衰退
如真。复次。行禅者所行．所相．所标。度一切无
量识处。无所有。是无所有处成就游。彼不
受此行。不念此相．标。唯行无量识处相应
念想本所行。彼行禅者便作是念。我心离
本相。更趣余处。失无所有处。灭定也。彼知
如真已。于如不退。意不失定。如是行禅者
衰退则知衰退如真。复次。行禅者所行．所相．
所标。度一切无量空处。无量识。是无量识处
成就游。彼不受此行。不念此相．标。唯行无
量空处相应念想本退具。彼行禅者便作是
念。我心离本相。更趣余处。失无量空处。灭
定也。彼知如真已。于如不退。意不失定。
如是行禅者衰退则知衰退如真。复次。行禅
者所行．所相．所标。度一切色想。灭有对想。
不念若干想。无量空。是无量空处成就游。
彼不受此行。不念此相．标。唯行色乐相应
念想本退具。彼行禅者便作是念。我心离本
相。更趣余处。失无量空处。灭定也。彼知如
真已。于如不退。意不失定。如是行禅者衰
退则知衰退如真。复次。行禅者所行．所相．所
标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清
净。得第四禅成就游。彼不受此行。不念
此相．标。唯行第三禅相应念想本退具。彼行
禅者便作是念。我心离本相。更趣余处。失
第四禅。灭定也。彼知如真已。于如不退。意
不失定。如是行禅者衰退则知衰退如真
复次。行禅者所行．所相．所标。离于喜欲。舍无
求游。正念正智而身觉乐。谓圣所说．圣所舍．
--------------------------------------------------------------------------------715.3
念．乐住．室。得第三禅成就游。彼不受此
行。不念此相．标。唯行第二禅相应念想本
退具。彼行禅者便作是念。我心离本相。
更趣余处。失第三禅。灭定也。彼知如真已。
于如不退。意不失定。如是行禅者衰退则
知衰退如真。复次。行禅者所行．所相．所标。觉．
观已息。内靖．一心。无觉．无观。定生喜．乐。得
第二禅成就游。彼不受此行。不念此相．标。
唯行初禅相应念想本退具。彼行禅者便作
是念。我心离本相。更趣余处。失第二禅。灭
定也。彼知如真已。于如不退。意不失定。
如是行禅者衰退则知衰退如真。复此。行禅
者所行．所相．所标。离欲．离恶不善之法。有
觉．有观。离生喜．乐。得初禅成就游。彼不受
此行。不念此相．标。唯行欲乐相应念想本
退具。彼行禅者便作是念。我心离本相。更
趣余处。失初禅。灭定也。彼知如真已。于如
不退。意不失定。如是行禅者衰退则知衰
退如真。云何行禅者炽盛则知炽盛如真。彼
行禅者离欲．离恶不善之法。有觉．有观。离生
喜．乐。得初禅成就游。彼心修习正思。快乐
息寂。则从初禅趣第二禅。是胜息寂。彼行
禅者便作是念。我心修习正思。快乐息寂。
则从初禅趣第二禅。是胜息寂。彼知如真
已。便觉彼心而不失定。如是行禅者炽盛
则知炽盛如真。复次。行禅者觉．观已息。内
靖．一心。无觉．无观。定生喜．乐。得第二禅成
就游。彼心修习正思。快乐息寂。从第二禅
趣第三禅。是胜息寂。彼行禅者便作是念。
--------------------------------------------------------------------------------716.1
我心修习正思。快乐息寂。从第二禅趣第
三禅。是胜息寂。彼知如真已。便觉彼心而
不失定。如是行禅者炽盛则知炽盛如真
复次。行禅者离于喜欲。舍无求游。正念正智
而身觉乐。谓圣所说．圣所舍．念．乐住．室。得
第三禅成就游。彼心修习正思。快乐息寂。
从第三禅趣第四禅。是胜息寂。彼行禅者
便作是念。我心修习正思。快乐息寂。从第
三禅趣第四禅。是胜息寂。彼知如真已。便
觉彼心而不失定。如是行禅者炽盛则知
炽盛如真。复次。行禅者乐灭．苦灭。喜．忧本已
灭。不苦不乐．舍．念．清净。得第四禅成就游。彼
心修习正思。快乐息寂。从第四禅趣无量
空处。是胜息寂。彼行禅者便作是念。我心
修习正思。快乐息寂。从第四禅趣无量空
处。是胜息寂。彼知如真已。便觉彼心而不
失定。如是行禅者炽盛则知炽盛如真。复
次。行禅者度一切色想。灭有对想。不念
若干想。无量空。是无量空处成就游。彼心修
习正思。快乐息寂。从无量空处趣无量识
处。是胜息寂。彼行禅者便作是念。我心修
习正思。快乐息寂。从无量空处趣无量识
处。是胜息寂。彼知如真已。便觉彼心而不
失定。如是行禅者炽盛则知炽盛如真。复
次。行禅者度一切无量空处。无量识。是无量
识处成就游。彼心修习正思。快乐息寂。从
无量识处趣无所有处。是胜息寂。彼行禅者
便作是念。我心修习正思。快乐息寂。从无
量识处趣无所有处。是胜息寂。彼知如真
--------------------------------------------------------------------------------716.2
已。便觉彼心而不失定。如是行禅者炽盛
则知炽盛如真。复次。行禅者度一切无量识
处。无所有。是无所有处成就游。彼心修习正
思。快乐息寂。从无所有处趣非有想非无
想处。是胜息寂。彼行禅者便作是念。我心
修习正思。快乐息寂。从无所有处趣非有
想非无想处。是胜息寂。彼知如真已。便觉
彼心而不失定。如是行禅者炽盛则知炽
盛如真。世间实有是四种行禅者。因此故
说。佛说如是。彼诸比丘闻佛所说。欢喜奉
行
行禅经第五竟(二千五百七十七字)

行禅经


(北)一七七 说经

说经

（一七七）中阿含心品说经第六(第四分别
诵)
我闻如是。一时。佛游拘楼瘦剑摩瑟昙拘
楼都邑。尔时。世尊告诸比丘。我今当为汝
等说法。初妙．中妙．竟亦妙。有义有文。具足
清净。显现梵行。名四种说经。如四种说经
分别其义。谛听。谛听。善思念之。我今当说
时。诸比丘受教而听。佛言。云何四种说经分
别其义。若有比丘所行．所相．所标。离欲．离
恶不善之法。有觉．有观。离生喜．乐。得初禅成
就游。彼不受此行。不念此相．标。唯行欲乐
相应念想退转具。彼比丘应当知。我生此
法。不住．不进。亦复不厌。我生此法而令我
退。然我此定不得久住。彼比丘应如是知
复次。比丘所行．所相．所标。离欲．离恶不善之
法。有觉．有观。离生喜．乐。得初禅成就游。彼
受此行。念此相．标。立念如法。令住一意。彼
--------------------------------------------------------------------------------716.3
比丘应当知。我生此法。不退．不进。亦复不
厌。我生此法能令我住。而我此定必得久
住。彼比丘应如是知。复次。比丘所行．所相．
所标。离欲．离恶不善之法。有觉．有观。离生喜．
乐。得初禅成就游。彼不受此行。不念此
相．标。唯行第二禅相应念想升进具。彼比丘
应当知。我生此法。不退．不住。亦复不厌。我
生此法令我升进。如是不久当得第二
禅。彼比丘应如是知。复次。比丘所行．所相．
所标。离欲．离恶不善之法。有觉．有观。离生喜．
乐。得初离成就游。彼不受此行。不念此
相．标。唯行灭息相应念想无欲具。彼比丘应
当知。我生此法。不退．不住。亦不升进。我生
此法能令我厌。如是不久当得漏尽。彼比
丘应如是知。复次。比丘所行．所相．所标。觉．
观已息。内靖．一心。无觉．无观。定生喜．乐。得第
二禅成就游。彼不受此行。不念此相．标。唯
行初禅相应念想退转具。彼比丘应当知。我
生此法。不住．不进。亦复不厌。我生此法而
令我退。然我此定不得久住。彼比丘应如
是知。复次。比丘所行．所相．所标。觉．观已息。内
靖．一心。无觉．无观。定生喜．乐。得第二禅成
就游。彼受此行。念此相．标。立念如法。令住
一意。彼比丘应当知。我生此法。不退．不进。亦
复不厌。我生此法能令我住。而我此定必
得久住。彼比丘应如是知。复次。比丘所行．
所相．所标。觉．观已息。内靖．一心。无觉．无观。定生
喜．乐。得第二禅成就游。彼不受此行。不念
此相．标。唯行第三禅相应念想升进具。彼比
--------------------------------------------------------------------------------717.1
丘应当知。我生此法。不退．不住。亦复不厌。
我生此法令我升进。如是不久当得第
三禅。彼比丘应如是知。复次。比丘所行．所
相．所标。觉．观已息。内靖．一心。无觉．无观。定生
喜．乐。得第二禅成就游。彼不受此行。不念
此相．标。唯行灭息相应念想无欲具。彼比丘
应当知。我生此法。不退．不住。亦不升进。我
生此法能令我厌。如是不久当得漏尽。
彼比丘应如是知。复次。比丘所行．所相．所标。
离于喜欲。舍无求游。正念正智而身觉乐。谓
圣所说．圣所舍．念．乐住．室。得第三禅成就
游。彼不受此行。不念此相．标。唯行第二禅
相应念想退转具。彼比丘应当知。我生此
法。不住．不进。亦复不厌。我生此法而令我
退。然我此定不得久住。彼比丘应如是知
复次。比丘所行．所相．所标。离于喜欲。舍无求
游。正念正智而身觉乐。谓圣所说．圣所舍．念．
乐住．室。得第三禅成就游。彼受此行。念此
相．标。立念如法。令住一意。彼比丘应当知。
我生此法。不退．不进。亦复不厌。我生此法
能令我住。而我此定必得久住。彼比丘应
如是知。复次。比丘所行．所相．所标。离于喜
欲。舍无求游。正念正智而身觉乐。谓圣所说．
圣所舍．念．乐住．室。得第三禅成就游。彼不
受此行。不念此相．标。唯行第四禅相应念
想升进具。彼比丘应当知。我生此法。不退．
不住。亦复不厌。我生此法令我升进。如是
不久当得第四禅。彼比丘应如是知。复次。
比丘所行．所相。所标。离于喜欲。舍无求游。
--------------------------------------------------------------------------------717.2
正念正智而身觉乐。谓圣所说．圣所舍．念．乐
住．室。得第三禅成就游。彼不受此行。不
念此相．标。唯行灭息相应念想无欲具。彼
比丘应当知。我生此法。不退．不住。亦不升
进。我生此法能令我厌。如是不久当得
漏尽。彼比丘应如是知。复次。比丘所行．所
相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．
念．清净。得第四禅成就游。彼不受此行。不
念此相．标。唯行第三禅相应念想退转具。
彼比丘应当知。我生此法。不住．不进。亦复不
厌。我生此法而令我退。然我此定不得久
住。彼比丘应如是知。复次。比丘所行．所相．
所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．
清净。得第四禅成就游。彼受此行。念此相．
标。立念如法。令住一意。彼比丘应当知。我
生此法。不退．不进。亦复不厌。我生此法能
令我住。而我此定必得久住。彼比丘应如
是知。复次。比丘所行．所相．所标。乐灭．苦灭。喜．
忧本已灭。不苦不乐．舍．念．清净。得第四禅成
就游。彼不受此行。不念此相．标。唯行无量
空处相应念想升进具。彼比丘应当知。我生
此法。不退．不住。亦复不厌。我生此法令我
升进。如是不久当得无量空处。彼比丘应
如是知。复次。比丘所行．所相．所标。乐灭．苦灭。
喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅
成就游。彼不受此行。不念此相．标。唯行灭
息相应念想无欲具。彼比丘应当知。我生此
法。不退．不住。亦不升进。我生此法能令我
厌。如是不久当得漏尽。彼比丘应如是
--------------------------------------------------------------------------------717.3
知。复次。比丘所行．所相．所标。度一切色想。
灭有对想。不念若干想。无量空。是无量空
处成就游。彼不受此行。不念此相．标。唯行
色乐相应念想退转具。彼比丘应当知。我生
此法。不住．不进。亦复不厌。我生此法而令
我退。然我此定不得久住。彼比丘应如是
知。复次。比丘所行．所相．所标。度一切色想。灭
有对想。不念若干想。无量空。是无量空处
成就游。彼受此行。念此相．标。立念如法。令
住一意。彼比丘应当知。我生此法。不退．不
进。亦复不厌。我生此法能令我住。而我此
定必得久住。彼比丘应如是知。复次。比丘
所行．所相．所标。度一切色想。灭有对想。不
念若干想。无量空。是无量空处成就游。彼不
受此行。不念此相．标。唯行无量识处相应
念想升进具。彼比丘应当知。我生此法。不
退．不住。亦复不厌。我生此法令我升进。如
是不久当得无量识处。彼比丘应如是知
复次。比丘所行．所相．所标。度一切色想。灭
有对想。不念若干想。无量空。是无量空处
成就游。彼不受此行。不念此相．标。唯行
灭息相应念想无欲具。彼比丘应当知。我生
此法。不退．不住。亦不升进。我生此法能令
我厌。如是不久当得漏尽。彼比丘应如是
知。复次。比丘所行．所相．所标。度一切无量空
处。无量识。是无量识处成就游。彼不受此
行。不念此相．标。唯行无量空处相应念想
退转具。彼比丘应当知。我生此法。不住．不
进。亦复不厌。我生此法而令我退。然我此
--------------------------------------------------------------------------------718.1
定不得久住。彼比丘应如是知。复次。比丘
所行．所相．所标。度一切无量空处。无量识。是
无量识处成就游。彼受此行。念此相．标。立
念如法。令住一意。彼比丘应当知。我生此
法。不退．不进。亦复不厌。我生此法能令我
住。而我此定必得久住。彼比丘应如是知
复次。比丘所行．所相．所标。度一切无量空处。
无量识。是无量识处成就游。彼不受此行。
不念此相．标。唯行无所有处相应念想升
进具。彼比丘应当知。我生此法。不退．不住。
亦复不厌。我生此法令我升进。如是不久
当得无所有处。彼比丘应如是知。复次。比
丘所行．所相．所标。度一切无量空处。无量
识。是无量识处成就游。彼不受此行。不念
此相．标。唯行灭息相应念想无欲具。彼比
丘应当知。我生此法。不退．不住。亦不升进。
我生此法能令我厌。如是不久当得漏
尽。彼比丘应如是知。复次。比丘所行．所相．
所标。度一切无量识处。无所有。是无所有处
成就游。彼不受此行。不念此相．标。唯行无
量识处相应念想退转具。彼比丘应当知。我
生此法。不住．不进。亦复不厌。我生此法而
令我退。然我此定不得久住。彼比丘应如
是知。复次。比丘所行．所相．所标。度一切无量
识处。无所有。是无所有处成就游。彼受此
行。念此相．标。立念如法。令住一意。彼比丘
应当知。我生此法。不退．不进。亦复不厌。我
生此法能令我住。而我此定必得久住。彼
比丘应如是知。复次。比丘所行．所相．所标。
--------------------------------------------------------------------------------718.2
度一切无量识处。无所有。是无所有处成就
游。彼不受此行。不念此相．标。唯行非有想
非无想处相应念想升进具。彼比丘应当知。
我生此法。不退．不住。亦复不厌。我生此法
令我升进。如是不久当得非有想非无想
处。彼比丘应如是知。复次。比丘所行．所相．
所标。度一切无量识处。无所有。是无所有处
成就游。彼不受此行。不念此相．标。唯行厌
相应念想无欲具。彼比丘应当知。我生此
法。不退．不住。亦不升进。我生此法能令我
厌。如是。不久当得漏尽。彼比丘应如是
知。有想有知。齐是得知。乃至非有想非无
想处行余第一有。行禅比丘者。从是起当
为彼说。佛说如是。彼诸比丘闻佛所说。欢
喜奉行
说经第六竟(二千八百二十字)

说经


(北)一八八 阿夷那经

阿夷那经

（一八八）中阿含双品阿夷那经第二(第
五后诵)
我闻如是。一时。佛游舍卫国。在于东园鹿
--------------------------------------------------------------------------------734.2
子母堂。尔时。世尊则于晡时。从燕坐起。堂
上来下。在堂影中露地经行。为诸比丘广
说甚深微妙之法。彼时。异学阿夷那。沙门蛮
头弟子遥见世尊从燕坐起。堂上来下。在
堂影中露地经行。为诸比丘广说甚深微
妙之法。异学阿夷那。沙门蛮头弟子往诣佛
所。共相问讯。随佛经行。世尊回顾问曰。阿夷
那。沙门蛮头实思五百思。若有异沙门．梵
志一切知．一切见者。自称我有无余．知无
余。见彼有过．自称有过。异学阿夷那。沙门
蛮头弟子答曰。瞿昙。沙门蛮头实思五百思。
若有异沙门．梵志一切知．一切见者。自称我
有无余．知无余。见彼有过．自称有过。世尊
复问曰。阿夷那。云何沙门蛮头思五百思。
若有异沙门．梵志一切知．一切见者自称
我有无余．知无余。见彼有过．自称有过
耶。异学阿夷那。沙门蛮头弟子答曰。瞿昙。沙
门蛮头作如是说。若行．若住．若坐．若卧．若眠．
若寤。或昼．或夜。常无碍知见。或时逢[马*奔]象．
逸马．[马*奔]车．叛兵．走男．走女。或行如是道。逢
恶象．恶马．恶牛．恶狗。或值蛇聚。或得块
掷。或得杖打。或堕沟渎。或堕厕中。或乘卧
牛。或堕深坑。或入刺中。或见村邑。问名问
道。见男见女。问姓问名。或观空舍。或如
是入族。彼既入已。而问我曰。尊从何行。我
答彼曰。诸贤。我趣恶道也。瞿昙。沙门蛮头
如是比丘思五百思。若有异沙门．梵志一切
知．一切见者。自称我有无余．知无余。见彼
有过也。于是。世尊离于经行。至经行头
--------------------------------------------------------------------------------734.3
敷尼师檀。结跏趺坐。问诸比丘。我所说智
慧事。汝等受持耶。彼诸比丘默然不答。世
尊复至再三问曰。诸比丘。我所说智慧事。汝
等受持耶。诸比丘亦至再三默然不答。彼时。
有一比丘即从坐起。偏袒着衣。叉手向佛。
白曰。世尊。今正是时。善逝。今正是时。若世尊
为诸比丘说智慧事。诸比丘从世尊闻。当
善受持。世尊告曰。比丘。谛听。善思念之。我
当为汝具分别说。时。诸比丘白曰。唯然。当
受教听。佛复告曰。凡有二众。一曰法众。二
曰非法众。何者非法众。或有一行非法说
非法。彼众亦行非法说非法。彼非法人住
非法众前。自已所知。而虚妄言。不是真实。显
示分别。施设其行。流布次第说法。欲断他
意弊恶。难诘不可说也。于正法．律中。不可
称立自已所知。彼非法人住非法众前。自称
我有智慧普知。于中若有如是说智慧事
者。是谓非法众。何者法众。或有一行法说
法。彼众亦行法说法。彼法人住法众前。自
已所知。不虚妄言。是真是实。显示分别。施
设其行。流布次第说。欲断他意弊恶。难诘
则可说也。于正法中而可称立自已所知。
彼法人住法众前。自称我有智慧普知。于
中若有如是说智慧事者。是谓法众。是故
汝等当知法．非法．义与非义。知法．非法．义．
非义已。汝等当学如法如义。佛说如是。即
从座起。入室燕坐。于是诸比丘便作是念。
诸贤当知世尊略说此义。不广分别。即从
坐起。入室燕坐。是故。汝等当知法．非法．义
--------------------------------------------------------------------------------735.1
与非义。知法．非法．义．非义已。汝等当学如
法如义。彼复作是念。诸贤谁能广分别世
尊向所略说义。彼复作是念。尊者阿难是
佛侍者而知佛意。常为世尊之所称誉。及
诸智梵行人。尊者阿难能广分别世尊向所
略说义。诸贤共往诣尊者阿难所。请说此
义。若尊者阿难为分别者。我等当善受持
于是。诸比丘往诣尊者阿难所。共相问讯。却
坐一面。白曰。尊者阿难。当知世尊略说此
义。不广分别。即从坐起。入室燕坐。汝等当
知法．非法．义与非义。知法．非法．义．非义已。
汝等当学如法如义。我等便作是念。诸贤
谁能广分别世尊向所略说义。我等复作是
念。尊者阿难是佛侍者而知佛意。常为世尊
之所称誉。及诸智梵行人。尊者阿难能广分
别世尊向所略说义。唯愿尊者阿难为慈
愍故而广说之。尊者阿难告曰。诸贤。听我
说喻。慧者闻喻则解其义。诸贤。犹如有人
欲得求实。为求实故。持斧入林。彼见大树
成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但
触枝．叶。诸贤所说亦复如是。世尊现在。舍来
就我而问此义。所以者何。诸贤。当知世尊
是眼．是智．是义．是法．法主．法将。说真谛义。现
一切义由彼世尊。诸贤应往诣世尊所而
问此义。世尊。此云何。此何义。如世尊说者。
诸贤等当善受持。时。诸比丘白曰。唯然。尊者
阿难。世尊是眼．是智．是义．是法．法主．法将。说
真谛义。现一切义由彼世尊。然尊者阿难是
佛侍者而知佛意。常为世尊之所称誉。及
--------------------------------------------------------------------------------735.2
诸智梵行人。尊者阿难能广分别世尊向
所略说义。唯愿尊者阿难为慈愍故而广
说之。尊者阿难告诸比丘。诸贤等。共听我
所说。诸贤。邪见非法。正见是法。若有因邪
见生无量恶不善法者。是谓非义。若因正
见生无量善法者。是谓是义。诸贤。乃至
邪智非法。正智是法。若因邪智生无量恶
不善法者。是谓非义。若因正智生无量善
法者。是谓是义。诸贤。谓世尊略说此义。不
广分别。即从坐起。入室燕坐。是故汝等当
知法．非法．义与非义。知法．非法．义．非义已。
汝等当学如法如义。此世尊略说。不广分
别义。我以此句．以此文广说如是。诸贤可
往向佛具陈。若如世尊所说义者。诸贤等
便可受持。于是。诸比丘闻尊者阿难所说。
善受持诵。即从坐起。绕尊者阿难三匝而
去。往诣佛所。稽首作礼。却坐一面。白曰。世
尊。向世尊略说此义。不广分别。即从坐起。
入室燕坐。尊者阿难以此句．以此文而广
说之。世尊闻已。叹曰。善哉。善哉。我弟子中
有眼．有智．有法．有义。所以者何。谓师为
弟子略说此义。不广分别。彼弟子以此句．
以此文而广说之。如阿难所说。汝等应当
如是受持。所以者何。以说观义应如是也
佛说如是。彼诸比丘闻佛所说。欢喜奉行
阿夷那经第二竟(千八百二十八字)

阿夷那经


(北)一九七 优婆离经

优婆离经

（一九七）中阿含大品优婆离经第六(第五
后诵)
我闻如是。一时。佛游瞻波。在恒伽池岸。尔
时。尊者优波离则于晡时。从燕坐起。往
诣佛所。稽首佛足。却坐一面。白曰。世尊。若
比丘众共和合。作异业．说异业者。是如法
业．如律业耶。世尊答曰。不也。优婆离。尊者
优婆离复问曰。世尊。若比丘众共和合。应
与面前律者而与忆律。应与忆律者而与
面前律。是如法业．如律业耶。世尊答曰。不也。
优婆离。尊者优婆离复问曰。世尊。若比丘
众共和合。应与忆律者而与不痴律。应与
不痴律者而与忆律。是如法业．如律业耶。世
--------------------------------------------------------------------------------756.1
尊答曰。不也。优婆离。尊者优婆离复问曰。
世尊。若比丘众共和合。应与不痴律者而
与自发露律。应与自发露律者而与不痴
律。是如法业．如律业耶。世尊答曰。不也。优
婆离。尊者优婆离复问曰。世尊。若比丘众
共和合。应与自发露律者而与君律。应与
君律者而与自发露律。是如法业．如律业耶
世尊答曰。不也。优婆离。尊者优婆离复问
曰。世尊。若比丘众共和合。应与君者而责
数。应责数者而与君。是如法业．如律业耶
世尊答曰。不也。优婆离。尊者优婆离复问
曰。世尊。若比丘众共和合。应责数者而下
置。应下置者而责数。是如法业．如律业耶
世尊答曰。不也。优婆离。尊者优婆离复问
曰。世尊。若比丘众共和合。应下置者而举。
应举者而下置。是如法业．如律业耶。世尊答
曰。不也。优婆离。尊者优婆离复问曰。世尊。
若比丘众共和合。应举者而摈。应摈者而
举。是如法业．如律业耶。世尊答曰。不也。优
婆离。尊者优婆离复问曰。世尊。若比丘众
共和合。应摈者而与忆。应与忆者而摈。
是如法业．如律业耶。世尊答曰。不也。优婆
离。尊者优婆离复问曰。世尊。若比丘众共
和合。应与忆者而从根本治。应从根本治
者而与忆。是如法业．如律业耶。世尊答曰。不
也。优婆离。尊者优婆离复问曰。世尊。若比
丘众共和合。应从根本治者而驱出。应驱
出者而从根本治。是如法业．如律业耶。世尊
答曰。不也。优婆离。尊者优婆离复问曰。世
--------------------------------------------------------------------------------756.2
尊。若比丘众共和合。应驱出者而行不慢。
应行不慢者而驱出。是如法业．如律业耶
世尊答曰。不也。优婆离。尊者优婆离复问
曰。世尊。若比丘众共和合。应行不慢者而
治。应治者而行不慢。是如法业．如律业耶
世尊答曰。不也。优婆离。优婆离。若比丘众
共和合。作异业。说异业者。是不如法业．不
如律业。众亦有罪。优婆离。若比丘众共和
合。应与面前律而与忆律。应与忆律而
与面前律者。是不如法业．不如律业。众亦有
罪。优婆离。若比丘众共和合。应与忆律
而与不痴律。应与不痴律而与忆律者。是
不如法业．不如律业。众亦有罪。优婆离。若
比丘众共和合。应与不痴律而与自发露
律。应与自发露律而与不痴律者。是不如
法业．不如律业。众亦有罪。优婆离。若比丘
众共和合。应与自发露律而与君律。应与
君律而与自发露律者。是不如法业．不如律
业。众亦有罪。优婆离。若比丘众共和合。
应与君律而责数。应责数而与君律
者。是不如法业．不如律业。众亦有罪。优婆
离。若比丘众共和合。应责数而下置。应下
置而责数者。是不如法业．不如律业。众亦
有罪。优婆离。若比丘众共和合。应下置而
举。应举而下置者。是不如法业．不如律业。众
亦有罪。优婆离。若比丘众共和合。应举而
摈。应摈而举者。是不如法业．不如律业。众
亦有罪。优婆离。若比丘众共和合。应摈
而与忆。应与忆而摈者。是不如法业．不如
--------------------------------------------------------------------------------756.3
律业。众亦有罪。优婆离。若比丘众共和合。
应与忆而从根本治。应从根本治而与忆
者。是不如法业．不如律业。众亦有罪。优婆
离。若比丘众共和合。应从根本治而驱出。
应驱出而从根本治者。是不如法业．不如
律业。众亦有罪。优婆离。若比丘众共和合。
应驱出而行不慢。应行不慢而驱出者。是
不如法业．不如律业。众亦有罪。优婆离。若
比丘众共和合。应行不慢而治。应治而行
不慢者。是不如法业．不如律业。众亦有罪
优婆离。若比丘众共和合。随所作业即说
此业者。是如法业．如律业。众亦无罪。优婆
离。若比丘众共和合。应与面前律即与面
前律。应与忆律即与忆律。应与不痴律
即与不痴律。应与自发露律即与自发露
律。应与君律即与君律。应责数即责
数。应下置即下置。应举即举。应摈即
摈。应忆即忆。应从根本治即从根本治。
应驱出即驱出。应行不慢即行不慢。应
治即治者。是如法业．如律业。众亦无罪。优
婆离。汝当学随所作业即说此业。应与
面前律即与面前律。应与忆律即与忆律。
应与不痴律即与不痴律。应与自发露律
即与自发露律。应与君律即与君律。应
责数即责数。应下置即下置。应举即举。
应摈即摈。应忆即忆。应从根本治即从
根本治。应驱出即驱出。应行不慢即行不
慢。应治即治者。优婆离。汝当如是学。佛
说如是。尊者优婆离及诸比丘闻佛所说。
--------------------------------------------------------------------------------757.1
欢喜奉行
优婆离经第六竟(一千五百六十一字)

优婆离经


(北)二○二 持斋经

持斋经

（二○二）中阿含晡利多品持斋经第一
我闻如是。一时。佛游舍卫国。在于东园鹿子
母堂。尔时。鹿子母毗舍佉平旦沐浴。着白
净衣。将子妇等眷属围绕。往诣佛所。稽首
作礼。却住一面。世尊问曰。居士妇。今沐浴耶
答曰。世尊。我今持斋。善逝。我今持斋。世尊
问曰。居士妇。今持何等斋耶。斋有三种。云
何为三。一者放牛儿斋。二者尼揵斋。三者圣
八支斋。居士妇。云何名为放牛儿斋。若放
牛儿朝放泽中。晡收还村。彼还村时。作如
是念。我今日在此处放牛。明日当在彼处
放牛。我今日在此处饮牛。明日当在彼处
饮牛。我牛今在此处宿止。明日当在彼处
宿止。居士妇。如是有人若持斋时。作是思
--------------------------------------------------------------------------------770.2
惟。我今日食如此之食。明日当食如彼食
也。我今日饮如此之饮。明日当饮如彼饮
也。我今含消如此含消。明日含消如彼含
消。其人于此昼夜乐着欲过。是谓名曰放
牛儿斋。若如是持斋放牛儿斋者。不获大
利。不得大果。无大功德。不得广布。居士
妇。云何名为尼揵斋耶。若有出家学尼揵
者。彼劝人曰。汝于东方过百由延外有众
生者。拥护彼故。弃舍刀杖。如是南方．西方．
北方过百由延外有众生者。拥护彼故。弃
舍刀杖。是为彼劝进人。或有想护众生。或
无想不护众生。汝当十五日说从解脱时。
脱衣裸形。东向住立。作如是说。我无父母。
非父母有。我无妻子。非妻子有。我无奴婢。
非奴婢生。居士妇。彼劝进于真谛语。而反
劝进虚妄之言。彼人日日见其父母。便作
此念。是我父母。父母日日见其儿子。亦作
此念。是我儿子。彼见妻子。而作此念。是我
妻子。妻子见彼。亦作此念。是我尊长。彼见
奴婢。复作此念。是我奴婢。奴婢见彼。亦作
此念。是我大家。彼用此欲。不与而用。非是
与用。是谓名曰尼揵斋也。若如是持尼揵
斋者。不获大利。不得大果。无大功德。不
得广布。居士妇。云何名为圣八支斋。多闻
圣弟子若持斋时。作是思惟。阿罗诃真人
尽形寿离杀．断杀。弃舍刀杖。有惭有愧。有
慈悲心。饶益一切。乃至昆虫。彼于杀生净
除其心。我亦尽形寿离杀．断杀。弃舍刀杖。
有惭有愧。有慈悲心。饶益一切。乃至昆虫。
--------------------------------------------------------------------------------770.3
我今于杀生净除其心。我以此支于阿
罗诃等同无异。是故说斋。复次。居士妇。多
闻圣弟子若持斋时。作是思惟。阿罗诃真人
尽形寿离不与取．断不与取。与而后取。乐
于与取。常好布施。心乐放舍。欢喜无吝。不
望其报。不以盗覆心。能自制己。彼于不与
取净除其心。我亦尽形寿离不与取．断不
与取。与而后取。乐于与取。常好布施。心乐
放舍。欢喜无吝。不望其报。不以盗覆心。
能自制己。我于不与取净除其心。我以此
支于阿罗诃等同无异。是故说斋。复次。
居士妇。多闻圣弟子若持斋时。作是思惟。阿
罗诃真人尽形寿离非梵行．断非梵行。修
行梵行。至诚心净。行无臭秽。离欲断淫。彼
于非梵行净除其心。我于此日此夜离非
梵行．断非梵行。修行梵行。至诚心净。行无
臭秽。离欲断淫。我于非梵行净除其心。我
以此支于阿罗诃等同无异。是故说斋
复次。居士妇。多闻圣弟子若持斋时。作是思
惟。阿罗诃真人尽形寿离妄言．断妄言。真
谛言。乐真谛。住真谛。为人所信。不欺世
间。彼于妄言净除其心。我亦尽形寿离妄
言．断妄言。真谛言。乐真谛。住真谛。为人
所信。不欺世间。我于妄言净除其心。我
以此支于阿罗诃等同无异。是故说斋
复次。居士妇。多闻圣弟子若持斋时。作是思
惟。阿罗诃真人尽形寿离酒放逸．断酒放
逸。彼于酒放逸净除其心。我亦尽形寿离
酒放逸．断酒放逸。我于酒放逸净除其心。
--------------------------------------------------------------------------------771.1
我以此支于阿罗诃等同无异。是故说
斋。复次。居士妇。多闻圣弟子若持斋时。作是
思惟。阿罗诃真人尽形寿离高广大床．断
高广大床。乐下坐卧。或床或敷草。彼于高
广大床净除其心。我于此日此夜离高广
大床．断高广大床。乐下坐卧。或床或敷草。
我于高广大床净除其心。我以此支于
阿罗诃等同无异。是故说斋。复次。居士妇。
多闻圣弟子若持斋时。作是思惟。阿罗诃真
人尽形寿离华鬘．璎珞．涂香．脂粉．歌舞．倡伎
及往观听。断华鬘．璎珞．涂香．脂粉．歌舞．倡伎
及往观听。彼于华鬘．璎珞．涂香．脂粉．歌舞．倡
伎及往观听净除其心。我于此日此夜
离华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。
断华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。
我于华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观
听净除其心。我以此支于阿罗诃等
同无异。是故说斋。复次。居士妇。多闻圣弟
子若持斋时。作是思惟。阿罗诃真人尽形寿
离非时食．断非时食．一食。不夜食．乐于时
食。彼于非时食净除其心。我于此日此夜
离非时食．断非时食．一食。不夜食．乐于
时食。我于非时食净除其心。我以此支
于阿罗诃等同无异。是故说斋。彼往此
圣八支斋已。于上当复修习五法。云何
为五。居士妇。多闻圣弟子若持斋时。忆念如
来。彼世尊．如来．无所著．等正觉．明行成为．善
逝．世间解．无上士．道法御．天人师。号佛．众祐。
彼作如是忆念如来已。若有恶伺。彼便
--------------------------------------------------------------------------------771.2
得灭。所有秽污恶不善法。彼亦得灭。居士
妇。多闻圣弟子缘如来故。心靖得喜。若
有恶伺。彼便得灭。所有秽污恶不善法。彼亦
得灭。譬若如人。头有垢腻。因膏泽．暖汤．
人力．洗沐故。彼便得净。如是多闻圣弟子若
持斋时。忆念如来。彼世尊．如来．无所著．等正
觉．明行成为．善逝．世间解．无上士．道法御．天人
师。号佛．众祐。彼作如是忆念如来已。若有
恶伺。彼便得灭。所有秽污恶不善法。彼亦得
灭。居士妇。多闻圣弟子缘如来故。心靖得
喜。若有恶伺。彼便得灭。所有秽污恶不善
法。彼亦得灭。是谓多闻圣弟子持梵斋。梵
共会。因梵故。心靖得喜。若有恶伺。彼便得
灭。所有秽污恶不善法。彼亦得灭。复次。居士
妇。多闻圣弟子若持斋时。忆念于法。此法世
尊善说。究竟。恒不变易。正智所知。正智所见。
正智所觉。彼作如是忆念法已。若有恶伺。
彼便得灭。所有秽污恶不善法。彼亦得灭。居
士妇。多闻圣弟子缘于法故。心靖得喜。若
有恶伺。彼便得灭。所有秽污恶不善法。彼亦
得灭。犹人身有垢腻不净。因麸．澡豆．暖汤．
人力。极洗浴故。身便得净。如是多闻圣弟子
若持斋时。忆念于法。此法世尊善说。究竟。恒
不变易。正智所知。正智所见。正智所觉。彼作
如是忆念法已。若有恶伺。彼便得灭。所有
秽污恶不善法。彼亦得灭。居士妇。多闻圣弟
子缘于法故。心靖得喜。若有恶伺。彼便
得灭。所有秽污恶不善法。彼亦得灭。居士
妇。是谓多闻圣弟子持法斋。法共会。因法
--------------------------------------------------------------------------------771.3
故。心靖得喜。若有恶伺。彼便得灭。所有秽
污恶不善法。彼亦得灭。复次。居士妇。多闻圣
弟子若持斋时。忆念于众。世尊弟子众善趣
向质直。行要行趣。如来众中实有阿罗诃
真人趣．阿罗诃果证．阿那含趣．阿那含果证．
斯陀含趣．斯陀含果证．须陀洹趣．须陀洹果
证。是为四双人八辈圣士。是谓世尊弟子
众。成就戒．定．慧．解脱．解脱见智。可呼．可请．
可供养．可奉事．可敬重。则为天人良福之
田。彼作如是忆念众已。若有恶伺。彼便
得灭。所有秽污恶不善法。彼亦得灭。居士妇。
多闻圣弟子缘于众故。心靖得喜。若有恶
伺。彼便得灭。所有秽污恶不善法。彼亦得灭
犹如人衣有垢腻不净。因灰．皂荚．澡豆．汤
水．人力浣故。彼便得净。如是多闻圣弟子若
持斋时。忆念于众。世尊弟子众善趣向质直。
行要行趣。如来众中实有阿罗诃真人趣．
阿罗诃果证．阿那含趣．阿那含果证．斯陀
含趣．斯陀含果证．须陀洹趣．须陀洹果证。是
为四双人八辈圣士。是谓世尊弟子众。成
就戒．定．慧．解脱．解脱见智。可呼．可请．可供
养．可奉事．可敬重。则为天人良福之田。彼
作如是忆念众已。若有恶伺。彼便得灭。所
有秽污恶不善法。彼亦得灭。居士妇。多闻圣
弟子缘于众故。心靖得喜。若有恶伺。彼便
得灭。所有秽污恶不善法。彼亦得灭。是谓
多闻圣弟子持众斋。众共会。因众故。心靖
得喜。若有恶伺。彼便得灭。所有秽污恶不
善法。彼亦得灭。复次。居士妇。多闻圣弟子若
--------------------------------------------------------------------------------772.1
持斋时。忆念自戒。不缺不穿。无秽无污。极广
极大。不望其报。智者称誉。善具善趣。善受善
持。彼作如是忆念自戒已。若有恶伺。彼便
得灭。所有秽污恶不善法。彼亦得灭。居士
妇。多闻圣弟子缘于戒故。心靖得喜。若有
恶伺。彼便得灭。所有秽污恶不善法。彼亦得
灭。犹若如镜。生垢不明。因石磨[金*呈]莹。由
人力治。便得明净。如是多闻圣弟子若持
斋时。忆念自戒。不缺不穿。无秽无污。极广极
大。不望其报。智者称誉。善具善趣。善受善
持。彼作如是忆念自戒已。若有恶伺。彼
便得灭。所有秽污恶不善法。彼亦得灭。居士
妇。多闻圣弟子缘于戒故。心靖得喜。若
有恶伺。彼秽得灭。所有秽污恶不善法。彼亦
得灭。是谓多闻圣弟子持戒斋。戒共会。因
戒故。心靖得喜。若有恶伺。彼便得灭。所
有秽污恶不善法。彼亦得灭。复次。居士妇。多
闻圣弟子若持斋时。忆念诸天。实有四王天。
彼天若成就信。于此命终。得生彼间。我
亦有彼信。彼天若成就戒．闻．施．慧。于此命
终。得生彼间。我亦有彼慧。实有三十三天．
焰摩天．兜率哆天．化乐天．他化乐天。彼天若
成就信。于此命终。得生彼间。我亦有彼信。
彼天若成就戒．闻．施．慧。于此命终。得生彼
间。我亦有彼慧。彼作如是忆念已。及诸天
信．戒．闻．施．慧。若有恶伺。彼便得灭。所有秽
污恶不善法。彼亦得灭。居士妇。多闻圣弟子
缘诸天故。心靖得喜。若有恶伺。彼便得
灭。所有秽污恶不善法。彼亦得灭。犹如上
--------------------------------------------------------------------------------772.2
色金。生垢不净。因火排鉆椎赤土．人力。磨
拭莹治。便得明净。如是多闻圣弟子若持斋
时。忆念诸天。实有四王天。彼天若成就信。
于此命终。得生彼间。我亦有彼信。彼天若
成就戒．闻．施．慧。于此命终。得生彼间。我亦
有彼慧。实有三十三天．焰摩天．兜率多天．
化乐天．他化乐天。彼天若成就信。于此命
终。得生彼间。我亦有彼信。彼天若成就戒．
闻．施．慧。于此命终。得生彼间。我亦有彼慧。
彼作如是忆念已。及诸天信．戒．闻．施．慧。若
有恶伺。彼便得灭。所有秽污恶不善法。彼
亦得灭。居士妇。若行如是圣八支斋。若
有十六大国。谓一者鸯迦。二者摩竭陀。
三者迦尸。四者拘萨罗。五者拘楼。六者
般阇罗。七者阿摄贝。八者阿和檀提。九
者枝提。十者跋耆。十一者跋蹉。十二跋
罗。十三苏摩。十四苏罗吒。十五喻尼。十六
剑浮。此诸国中所有钱宝．金．银．摩尼．真珠．琉
璃．坏伽．碧玉．珊瑚．留邵．鞞留．鞞勒．马瑙．蝳
蜎．赤石．旋珠。设使有人于中作王。随用自
在者。彼一切比丘持圣八支斋。不直十六
分。居士妇。我因此故说。人王者不如天乐。
若人五十岁是四王天一昼一夜。如是三
十昼夜为一月。十二月为一岁。如此五百
岁是四王天寿。居士妇。必有是处。若族姓
男．族姓女持圣八支斋。身坏命终。生四天
王中。居士妇。我因此故说。人王者不如天
乐。若人百岁是三十三天一昼一夜。如是
三十昼夜为一月。十二月为一岁。如此千
--------------------------------------------------------------------------------772.3
岁是三十三天寿。居士妇。必有是处。若族
姓男．族姓女持圣八支斋。身坏命终。生三十
三天中。居士妇。我因此故说。人王者不如
天乐。若人二百岁是焰摩天一昼一夜。如是
三十昼夜为一月。十二月为一岁。如此二千
岁是焰摩天寿。居士妇。必有是处。若族姓
男．族姓女持圣八支斋。身坏命终。生焰摩
天中。居士妇。我因此故说。人王者不如天
乐。若人四百岁是兜率陀天一昼一夜。如是
三十昼夜为一月。十二月为一岁。如此四
千岁是兜率陀天寿。居士妇。必有是处。
若族姓男．族姓女持圣八支斋。身坏命终。生
兜率哆天中。居士妇。我因此故说。人王者
不如天乐。若人八百岁是化乐天一昼一
夜。如是三十昼夜为一月。十二月为一岁。
如此八千岁是化乐天寿。居士妇。必有是
处。若族姓男．族姓女持圣八支斋。身坏命终。
生化乐天中。居士妇。我因此故说。人王者不
如天乐。若人千六百岁是他化乐天一昼一
夜。如是三十昼夜为一月。十二月为一岁。
如此万六千岁是他化乐天寿。居士妇。必
有是处。若族姓男．族姓女持圣八支斋。身
坏命终。生他化乐天中。于是。鹿子母毗舍佉
叉手向佛。白曰。世尊。圣八支斋甚奇。甚特。
大利大果。有大功德。有大广布。世尊。我从
今始。自尽形寿持圣八支斋。随其事力。布
施修福。于是。鹿子母闻佛所说。善持。稽
首稽首佛足。绕三匝而去。佛说如是。鹿子
母毗舍佉及诸比丘闻佛所说。欢喜奉行
--------------------------------------------------------------------------------773.1
持斋经第一竟(四千四十九字)

持斋经


(北)二一五 第一得经

第一得经

（二一五）中阿含例品第一得经第四(第五
后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
--------------------------------------------------------------------------------799.3
独园。尔时。世尊告诸比丘。若拘萨罗王波斯
匿所有境界。教令所及。彼中拘萨罗王波斯
匿最为第一。拘萨罗王波斯匿者。变易有异。
多闻圣弟子如是观则厌彼。厌彼已。尚不
欲第一。况复下贱。所谓日月境界。光明所照。
所照诸方。谓千世界。此千世界。有千日．千
月．千弗于逮．千阎浮洲．千拘陀尼洲。千
郁单越洲．千须弥山．千四大王天．千
四天王子．千三十三天．千释天因陀罗．千
焰摩天．千须焰摩天子。千兜率哆天．千
兜率哆天子。千化乐天．千善化乐天子．千
他化乐天．千自在天子。千梵世界及千别
梵。彼中有一梵大梵。富祐作化尊。造众生
父。已有当有。彼大梵者。变易有异。多闻圣弟
子如是观则厌彼。厌彼已。尚不欲第一。况
复下贱。后时此世败坏。此世败坏时。众生生
晃昱天中。彼中有色乘意生。具足一切。支
节不减。诸根不坏。以喜为食。形色清净。自
身光照。飞乘虚空。住彼久远。晃昱天者。变
易有异。多闻圣弟子如是观则厌彼。厌彼
已。尚不欲第一。况复下贱。复次。有四想。有
比丘想小．想大．想无量．想无所有。众生如是
乐想意解者。变易有异。多闻圣弟子如是观
则厌彼。厌彼已。尚不欲第一。况复下贱。复
次有八除处。云何为八。比丘。内有色想。外
观色。少善色恶色。彼色除已知．除已见。作
如是想。是谓第一除处。复次。比丘。内有色
想。外观色。无量善色恶色。彼色除已知．除
已见。作如是想。是谓第二除处。复次。比丘。内
--------------------------------------------------------------------------------800.1
无色想。外观色。少善色恶色。彼色除已知．
除已见。作如是想。是谓第三除处。复次。
比丘。内无色想。外观色。无量善色恶色。彼
色除已知．除已见。作如是想。是谓第四除
处。复次。比丘。内无色想。外观色。青青色。青
见青光。犹如青水华。青青色。青见青光。犹
如成就波罗奈衣。熟捣磨碾。光色悦泽。
青青色。青见青光。如是。比丘。内无色想。外
观色。青青色。青见青光。无量无量。净意润
意。乐不憎恶。彼色除已知．除已见。作如是
想。是谓第五除处。复次。比丘。内无色想。外
观色。黄黄色。黄见黄光。犹如频头歌罗华。
黄黄色。黄见黄光。犹如成就波罗奈衣。熟
捣磨碾。光色悦泽。黄黄色。黄见黄光。如是。
比丘。内无色想。外观色。黄黄色。黄见黄光。
无量无量。净意润意。乐不憎恶。彼色除已知．
除已见。作如是想。是谓第六除处。复次。比
丘。内无色想。外观色。赤赤色。赤见赤光。犹
如加尼歌罗华。赤赤色。赤见赤光。犹如成
就波罗奈衣。熟捣磨碾。光色悦泽。赤赤色。
赤见赤光。如是。比丘。内无色想。外观色。赤
赤色。赤见赤光。无量无量。净意润意。乐不憎
恶。彼色除已知．除已见。作如是想。是谓
第七除处。复次。比丘。内无色想。外观色。白白
色。白见白光。犹如太白白色。白见白光。犹如
成就波罗奈衣。熟捣磨碾。光色悦泽。白白
色。白见白光。如是。比丘。内无色想。外观色。
白白色。白见白光。无量无量。净意润意。乐不
憎恶。彼色除已知．除已见。作如是想。是谓
--------------------------------------------------------------------------------800.2
第八除处。众生如是乐除处意解者。变易有
异。多闻圣弟子如是观则厌彼。厌彼已。尚
不欲第一。况复下贱。复次。有十一切处。云何
为十。有比丘无量地处修一。思惟上下诸
方不二。无量水处。无量火处。无量风处。无量
青处。无量黄处。无量赤处。无量白处。无量
空处。无量识处第十修一。思惟上下诸方不
二。众生如是乐一切处意解者。变易有异。多
闻圣弟子如是观则厌彼。厌彼已。尚不欲
第一。况复下贱。是谓第一清净说。施设最第
一。谓我无．我不有。及为彼证故。施设于道。
是谓第一外依见处．最依见处。谓度一切色
想。乃至得非有想非无想处成就游。是谓
于现法中第一。求趣至涅槃。于现法中最施
设涅槃。谓六更乐处生．灭．味．离．慧见如真。及
为彼证故。施设于道。复次。有四断。云何为
四。有断乐迟。有断乐速。有断苦迟。有断
苦速。于中若有断乐迟者。是乐迟故。说下
贱。于中若有断乐欲。若有人习此法初
无厌足。若复有人习饮酒者初无厌足。若
复有人修习睡眠初无厌足。是谓比丘若
人有习此三法者初无厌足。亦复不能至
灭尽处。是故诸比丘常当舍离此三法不
亲近之。如是诸比丘当作是学。尔时诸比
丘闻佛所说。欢喜奉行
  供养三善根　　三痛三覆露
  相法三不觉　　爱敬无厌足
第一得经第四竟(一千三百七十一字)

第一得经


(北)二一八 阿那律陀经

阿那律陀经

（二一八）中阿含例品阿那律陀经第七(第
五后诵)
--------------------------------------------------------------------------------803.1
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。诸比丘则于晡时从燕坐起。
往诣尊者阿那律陀所。稽首礼足。却坐一
面。白曰。我等欲有所问。听乃敢陈。尊者阿
那律陀答曰。诸贤。欲问便问。我闻已当思
时。诸比丘即便问曰。云何比丘贤死．贤命终
耶。尊者阿那律陀答曰。诸贤。若比丘离欲．
离恶不善之法。至得第四禅成就游者。是
谓比丘贤死．贤命终也。时。诸比丘又复问曰。
比丘极是贤死．贤命终耶。尊者阿那律陀答
曰。诸贤。比丘不极是贤死．贤命终也。复次。
诸贤。若比丘得如意足．天耳．他心智．宿命智．
生死智．漏尽。得无漏。心解脱．慧解脱。于现法
中自知自觉自作证成就游。生已尽。梵行已
立。所作已办。不更受有。知如真。是谓比丘
贤死．贤命终也。时。诸比丘又复问曰。比丘极
是贤死．贤命终耶。尊者阿那律陀答曰。诸贤。
比丘极是贤死．贤命终也。于是。诸比丘闻尊
者阿那律陀所说。善受持诵已。即从坐起。
稽首尊者阿那律陀足。绕三匝而去。尊者阿
那律陀所说如是。彼诸比丘闻尊者阿那律
陀所说。欢喜奉行
阿那律陀经第七竟(三百五十三字)

阿那律陀经


(北)二一九 阿那律陀经

阿那律陀经

（二一九）中阿含例品阿那律陀经第八(第
五后诵)
我闻如是。一时。佛游舍卫国。在胜林给孤
独园。尔时。诸比丘则于晡时从燕坐起。往
诣尊者阿那律陀所。稽首礼足。却坐一面。白
曰。我等欲有所问。听乃敢陈。尊者阿那律
--------------------------------------------------------------------------------803.2
陀答曰。诸贤。欲问便问。我闻已当思。时。诸
比丘即便问曰。云何比丘不烦热死．不烦热
命终耶。尊者阿那律陀答曰。诸贤。若比丘见
质直及得圣爱戒者。是谓比丘不烦热死．不
烦热命终。时。诸比丘又复问曰。比丘极是不
烦热死．不烦热命终耶。尊者阿那律陀答曰。
诸贤。比丘不极是不烦热死．不烦热命终。
复次。诸贤。若比丘观内身如身。乃至观觉．心．
法如法。是谓比丘不烦热死．不烦热命终。时。
诸比丘又复问曰。比丘极是不烦热死．不烦
热命终耶。尊者阿那律陀答曰。诸贤。比丘不
极是不烦热死．不烦热命终。复次。诸贤。若比
丘心与慈俱。遍满一方成就游。如是二三
四方。四维上下。普周一切。心与慈俱。无结无
怨。无恚无诤。极广甚大。无量善修。遍满一切
世间成就游。如是悲．喜心与舍俱。无结无
怨。无恚无诤。极广甚大。无量善修。遍满一切
世间成就游。是谓比丘不烦热死．不烦热命
终。时。诸比丘又复问曰。比丘极是不烦热死．
不烦热命终耶。尊者阿那律陀答曰。诸贤。比
丘不极是不烦热死．不烦热命终。复次。诸贤。
若比丘度一切色想。乃至非有想非无想处
成就游。是谓比丘不烦热死．不烦热命终。时。
诸比丘又复问曰。比丘极是不烦热死．不烦
热命终耶。尊者阿那律陀答曰。诸贤。比丘不
极是不烦热死．不烦热命终。复次。诸贤。若
有比丘度一切非有想非无想处。想知灭
身触成就游。及慧观诸漏已尽者。是谓比
丘不烦热死．不烦热命终。时。诸比丘又复问
--------------------------------------------------------------------------------803.3
曰。比丘极是不烦热死．不烦热命终耶。尊者
阿那律陀答曰。诸贤。比丘极是不烦热死．
不烦热命终。时。诸比丘闻尊者阿那律陀所
说。善受持诵。即从坐起。稽首尊者阿那律
陀足绕三匝而去。尊者阿那律陀所说如是。
彼诸比丘闻尊者阿那律陀所说。欢喜奉行
阿那律陀经第八竟(六百五十一字)

阿那律陀经


(北)二二○ 见经

见经

（二二○）中阿含例品见经第九(第五后诵)
我闻如是。一时。佛般涅槃后不久。尊者阿难
游王舍城。在竹林迦兰哆园。于是。有一
异学梵志。是尊者阿难未出家时友。中后
彷徉。往诣尊者阿难所。共相问讯。却坐一面。
语尊者阿难。欲有所问。听我问耶。尊者阿
难答曰。梵志。欲问便问。我闻已当思。异学
梵志即便问曰。所谓此见舍置除却。不尽通
说。谓世有常。世无有常。世有底。世无底。命
即是身。为命异身异。如来终。如来不终。如
来终不终。如来亦非终亦非不终耶。沙门瞿
昙知此诸见如应知耶。尊者阿难答曰。梵
志。所谓此见。世尊．如来．无所著．正尽觉舍置
除却。不尽通说。谓世有常。世无有常。世有
底。世无底。命即是身。为命异身异。如来终。
如来不终。如来终不终。如来亦非终亦非不
终耶。世尊．如来．无所著．正尽觉知此诸见
如应也。异学梵志又复问曰。所谓此见。沙
门瞿昙舍置除却。不尽通说。谓世有常。世无
有常。世有底。世无底。命即是身。为命异
身异。如来终。如来不终。如来终不终。如来
亦非终亦非不终耶。沙门瞿昙云何知此诸
--------------------------------------------------------------------------------804.1
见如应耶。尊者阿难答曰。梵志。所谓此见。
世尊．如来．无所著．正尽觉舍置除却。不尽通
说。谓世有常。世无有常。世有底。世无底。命
即是身。为命异身异。如来终。如来不终。
如来终不终。如来亦非终亦非不终耶。异
学梵志。如是具．如是受．如是趣．如是生．
如是至后世。所谓此是世尊．如来．无所著．正
尽觉舍置除却。不尽通说。谓世有常。世无
有常。世有底。世无底。命即是身。为命异身
异。如来终。如来不终。如来终不终。如来
亦非终亦非不终耶。如是知此诸见。此诸
见应如是知。异学梵志白曰。我今自归于
阿难。尊者阿难告曰。梵志。汝莫自归于
我。如我自归于佛。汝亦应自归。异学
梵志白曰。阿难。我今自归于佛．法及比丘
众。唯愿世尊受我为优婆塞。从今日
始。终身自归。乃至命尽。尊者阿难所说如
是。彼异学梵志闻尊者阿难所说。欢喜奉
行
见经第九竟(六百二十五字)

见经


(北)二二二 例经

例经

（二二二）中阿含例品例经第十一(第五后
诵)
我闻如是。一时。佛游舍卫国。在胜林给
孤独园。尔时。世尊告诸比丘。若欲断无
明者。当修四念处。云何欲断无明者。当
修四念处。若时如来出世。无所著．等正觉．
明行成为．善逝．世间解．无上士．道法御．天人师。
号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内
身如身。至观觉．心．法如法。是谓欲断无
明者。当修四念处。如是数断．解脱．过度．拔
绝．灭止．总知．别知。欲别知无明者。当修四
念处。云何欲别知无明者。当修四念处。若
时如来出世。无所著．等正觉．明行成为．善逝．
世间解．无上士．道法御．天人师。号佛．众祐。彼
断。乃至五盖．心秽．慧羸。观内身如身。至观
觉．心．法如法。是谓欲别知无明者。当修
四念处。欲断无明者。当修四正断。云何
欲断无明者。当修四正断。若时如来出世。
无所著．等正觉．明行成为．善逝．世间解．无上士．
道法御．天人师。号佛．众祐。彼断。乃至五盖．心
--------------------------------------------------------------------------------806.1
秽．慧羸。已生恶不善法为断故。发欲求方
便。精勤举心断。未生恶不善法为不生故。发
欲求方便。精勤举心断。未生善法为生故。
发欲求方便。精勤举心断。已生善法为久住
不忘．不退．增长．广大修习具足故。发欲求方
便。精勤举心断。是谓欲断无明者。当修四
正断。如是数断．解脱．过度．拔绝．灭止．总知．
别知。欲别知无明者。当修四正断。云何
欲别知无明者。当修四正断。若时如来出
世。无所著．等正觉．明行成为．善逝．世间解．无上
士．道法御．天人师。号佛．众祐。彼断。乃至五盖．
心秽．慧羸。已生恶不善法为断故。发欲求
方便。精勤举心断。未生恶不善法为不生
故。发欲求方便。精勤举心断。未生善法为生
故。发欲求方便。精勤举心断。已生善法为
久住不忘．不退．增长．广大修习具足故。发欲
求方便。精勤举心断。是谓欲别知无明者。
当修四正断。欲断无明者。当修四如意
足。云何欲断无明者。当修四如意足。若
时如来出世。无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。彼断。
乃至五盖．心秽．慧羸。修欲定如意足。成就断
行。依离．依无欲．依灭。趣非品。如是修精
进定．心定也。修思惟定如意足。成就断行。依
离．依无欲．依灭。趣非品。是谓欲断无明
者。当修四如意足。如是数断．解脱．过度．拔绝．
灭止．总知．别知。欲别知无明者。当修四如
意足。云何欲别知无明者。当修四如意足。
若时如来出世。无所著．等正觉．明行成为．善逝．
--------------------------------------------------------------------------------806.2
世间解．无上士．道法御．天人师。号佛．众祐。彼
断。乃至五盖．心秽．慧羸。修欲定如意足。成就
断行。依离．依无欲．依灭。趣非品。如是修
精进定．心定也。修思惟定如意足。成就断
行。依离．依无欲．依灭。趣非品。是谓欲别
知无明者。当修四如意足。欲断无明者。
当修四禅。云何欲断无明者。当修四禅。
若时如来出世。无所著．等正觉．明行成为．善逝．
世间解．无上士．道法御．天人师。号佛．众祐。彼
断。乃至五盖．心秽．慧羸。离欲．离恶不善之
法。至得第四禅成就游。是谓欲断无明
者。当修四禅。如是数断．解脱．过度．拔绝．灭
止．总知．别知。欲别知无明者。当修四禅。
云何欲别知无明者。当修四禅。若时如来
出世。无所著．等正觉．明行成为．善逝．世间解．无
上士．道法御．天人师。号佛．众祐。彼断。乃至五
盖．心秽．慧羸。离欲．离恶不善之法。至得
第四禅成就游。是谓欲别知无明者。当修
四禅。欲断无明者。当修五根。云何欲断
无明者。当修五根。若时如来出世。无所著．
等正觉．明行成为．善逝．世间解．无上士．道法御．
天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。
修信根．精进．念．定．慧根。是谓欲断无明者。
当修五根。如是发断．解脱．过度．拔绝．灭止．
总知．别知。欲别知无明者。当修五根。云
何欲别知无明者。当修五根。若时如来出
世。无所著．等正觉．明行成为．善逝．世间解．无上
士．道法御．天人师。号佛．众祐。彼断。乃至五盖．
心秽．慧羸。修信根．精进．念．定．慧根。是谓欲
--------------------------------------------------------------------------------806.3
别知无明者。当修五根。欲断无明者。当
修五力。云何欲断无明者。当修五力。若
时如来出世。无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。彼断。
乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。
是谓欲断无明者。当修五力。如是数断．
解脱．过度．拔绝．灭止．总知．别知。欲别知无
明者。当修五力。云何欲别知无明者。当
修五力。若时如来出世。无所著．等正觉．明行
成为．善逝．世间解．无上士．道法御．天人师。号佛．
众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．
念．定．慧力。是谓欲别知无明者。当修五
力。欲断无明者。当修七觉支。云何欲断
无明者。当修七觉支。若时如来出世。无所
着．等正觉．明行成为．善逝．世间解．无上士．道法
御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧
羸。修念觉支．依离．依无欲．依灭。趣非
品。如是修法．精进．喜．息．定也。修舍觉支。
依离．依无欲．依灭。趣非品。是谓欲断无
明者。当修七觉支。如是数断．解脱．过度．
拔绝．灭止．总知．别知。欲别知无明者。当
修七觉支。云何欲别知无明者。当修
七觉支。若时如来出世。无所著．等正觉．明
行成为．善逝．世间解．无上士．道法御．天人师。号
佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉
支．依离．依无欲．依灭。趣非品。如是修
法．精进．喜．息．定也。修舍觉支。依离．依无
欲．依灭。趣非品。是谓欲别知无明者。当
修七觉支。欲断无明者。当修八支圣
--------------------------------------------------------------------------------807.1
道。云何欲断无明者。当修八支圣道。若
时如来出世。无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。彼断。
乃至五盖．心秽．慧羸。修正见。乃至修正定
为八。是谓欲断无明者。当修八支圣道。
如是数断．解脱．过度．拔绝．灭止．总知．别知。欲
别知无明者。当修八支圣道。云何欲别
知无明者。当修八支圣道。若时如来出世。
无所著．等正觉．明行成为．善逝．世间解．无上士．
道法御．天人师。号佛．众祐。彼断。乃至五盖．心
秽．慧羸。修正见。乃至修正定为八。是谓
欲别知无明者。当修八支圣道。欲断无
明者。当修十一切处。云何欲断无明者。当
修十一切处。若时如来出世。无所著．等正觉．
明行成为．善逝．世间解．无上士．道法御．天人师。
号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一
地一切处。四维上下不二．无量。如是修水
一切处．火一切处．风一切处．青一切处．
黄一切处．赤一切处．白一切处．无量空
处一切处。修第十无量识处一切处。四维上
下不二．无量。是谓欲断无明者。当修十一
切处。如是数断．解脱．过度．拔绝．灭止．总知．
别知。欲别知无明者。当修十一切处。云
何欲别知无明者。当修十一切处。若时如
来出世。无所著．等正觉．明行成为．善逝．世间解．
无上士．道法御．天人师。号佛．众祐。彼断。乃至
五盖．心秽．慧羸。修第一地一切处。四维上
下不二．无量。如是修水一切处．火一切处．
风一切处．青一切处．黄一切处．赤一切处．
--------------------------------------------------------------------------------807.2
白一切处．无量空处一切处。修第十无量
识处一切处。四维上下不二．无量。是谓欲
别知无明者。当修十一切处。欲断无明
者。当修十无学法。云何欲断无明者。当修
十无学法。若时如来出世。无所著．等正觉．明
行成为．善逝．世间解．无上士．道法御．天人师。号
佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学
正见。乃至修无学正智。是谓欲断无明者。
当修十无学法。如是数断．解脱．过度．拔绝．
灭止．总知．别知。欲别知无明者。当修十
无学法。云何欲别知无明者。当修十无学
法。若时如来出世。无所著．等正觉．明行成为．
善逝．世间解．无上士．道法御．天人师。号佛．众
祐。彼断。乃至五盖．心秽．慧羸。修无学正见。
乃至修无学正智。是谓欲别知无明者。当
修十无学法。如无明。行亦如是。如行。识
亦如是。如识。名色亦如是。如名色。六处
亦如是。如六处。更乐亦如是。如更乐。觉
亦如是。如觉。爱亦如是。如爱。受亦如是。
如受。有亦如是。如有。生亦如是。欲断老
死者。当修四念处。云何欲断老死者。
当修四念处。若时如来出世。无所著．
等正觉．明行成为．善逝．世间解．无上士．道
法御．天人师。号佛．众祐。彼断。乃至五盖．
心秽．慧羸。观内身如身。至观觉．心．法如
法。是谓欲断老死者。当修四念处。如
是数断．解脱．过度．拔绝．灭止．总知．别知。欲
别知老死者。当修四念处。云何欲别
知老死者。当修四念处。若时如来出世。
--------------------------------------------------------------------------------807.3
无所著．等正觉．明行成为．善逝．世间解．无上
士．道法御．天人师。号佛．众祐。彼断。乃至五盖．
心秽．慧羸。观内身如身。乃至观觉．心．法如
法。是谓欲别知老死者。当修四念处。欲
断老死者。当修四正断。云何欲断老死
者。当修四正断。若时如来出世。无所著．等
正觉．明行成为．善逝．世间解．无上士．道法御．天
人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。
已生恶不善法为断故。发欲求方便。精勤举
心断。未生恶不善法为不生故。发欲求方便。
精勤举心断。未生善法为生故。发欲求方便。
精勤举心断。已生善法为久住不忘．不退．增
长．广大修习具足故。发欲求方便。精勤举心
断。是谓欲断老死者。当修四正断。如是
数断．解脱．过度．拔绝．灭止．总知．别知。欲别
知老死者。当修四正断。云何欲别知老死
者。当修四正断。若时如来出世。无所著．等
正觉．明行成为．善逝．世间解．无上士．道法御．天
人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。
已生恶不善法为断故。发欲求方便。精勤举
心断。未生恶不善法为不生故。发欲求方便。
精勤举心断。未生善法为生故。发欲求方
便。精勤举心断。已生善法为久住不忘．不
退．增长．广大修习具足故。发欲求方便。精勤
举心断。是谓欲别知老死者。当修四正断
欲断老死者。当修四如意足。云何欲断
老死者。当修四如意足。若时如来出世。无
所著．等正觉．明行成为．善逝．世间解．无上士．
道法御．天人师。号佛．众祐。彼断。乃至五盖．心
--------------------------------------------------------------------------------808.1
秽．慧羸。修欲定如意足。成就断行。依离．
依无欲．依灭。趣非品。如是修精进定．心
定也。修思惟定如意足。成就断行。依离．
依无欲．依灭。趣非品。是谓欲断老死者。
当修四如意足。如是数断．解脱．过度．拔绝．灭
止．总知．别知。欲别知老死者。当修四如
意足。云何欲别知老死者。当修四如意
足。若时如来出世。无所著．等正觉．明行成为．
善逝．世间解．无上士．道法御．天人师。号佛．众
祐。彼断。乃至五盖．心秽．慧羸。修欲定如意
足。成就断行。依离．依无欲．依灭。趣非品。如
是修精进定．心定也。修思惟定如意足。
成就断行。依离．依无欲．依灭。趣非品。是
谓欲别知老死者。当修四如意足。欲断老
死者。当修四禅。云何欲断老死者。当修
四禅。若时如来出世。无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶
不善之法。至得第四禅成就游。是谓欲断
老死者。当修四禅。如是数断．解脱．过度．拔
绝．灭止．总知．别知。欲别知老死者。当修
四禅。云何欲别知老死者。当修四禅。若
时如来出世。无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。彼断。
乃至五盖．心秽．慧羸。离欲．离恶不善之法。
至得第四禅成就游。是谓欲别知老死者。
当修四禅。欲断老死者。当修五根。云
何欲断老死者。当修五根。若时如来出世。
无所著．等正觉．明行成为．善逝．世间解．无上士．
--------------------------------------------------------------------------------808.2
道法御．天人师。号佛．众祐。彼断。乃至五盖．心
秽．慧羸。修信根．精进．念．定．慧根。是谓欲
断老死者。当修五根。如是数断．解脱．过度．
拔绝．灭止．总知．别知。欲别知老死者。当修
五根。云何欲别知老死者。当修五根。若
时如来出世。无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。彼断。
乃至五盖．心秽．慧羸。修信根．精进．念．定．慧
根。是谓欲别知老死者。当修五根。欲断
老死者。当修五力。云何欲断老死者。当
修五力。若时如来出世。无所著．等正觉．明行
成为．善逝．世间解．无上士．道法御．天人师。号佛．
众祐。彼断。乃至五盖．心秽．慧羸。修信力．精
进．念．定．慧力。是谓欲断老死者。当修五
力。如是数断．解脱．过度．拔绝．灭止．总知．别
知。欲别知老死者。当修五力。云何欲别
知老死者。当修五力。若时如来出世。无所
着．等正觉．明行成为．善逝．世间解．无上士．道法
御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧
羸。修信力．精进．念．定．慧力。是谓欲别知老
死者。当修五力。欲断老死者。当修七觉
支。云何欲断老死者。当修七觉支。若
时如来出世。无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。彼断。
乃至五盖．心秽．慧羸。修念觉支．依离．依
无欲．依灭。趣非品。如是修法．精进．喜．息．定
也。修舍觉支。依离．依无欲．依灭。趣非
品。是谓欲断老死者。当修七觉支。如是
数断．解脱．过度．拔绝．灭止．总知．别知。欲别
--------------------------------------------------------------------------------808.3
知老死者。当修七觉支。云何欲别知老
死者。当修七觉支。若时如来出世。无所著．
等正觉．明行成为．善逝．世间解．无上士．道法御．
天人师。号佛．众祐。彼断。乃至五盖．心秽．慧
羸。修念觉支．依离．依无欲．依灭。趣非品。
如是修法．精进．喜．息．定也。修舍觉支。依
离．依无欲．依灭。趣非品。是谓欲别知老
死者。当修七觉支。欲断老死者。当修
八支圣道。云何欲断老死者。当修八支
圣道。若时如来出世。无所著．等正觉．明行成
为．善逝．世间解．无上士．道法御．天人师。号佛．众
祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至
修正定为八。是谓欲断老死者。当修八
支圣道。如是数断．解脱．过度．拔绝．灭止．总
知．别知。欲别知老死者。当修八支圣道。
云何欲别知老死者。当修八支圣道。若
时如来出世。无所著．等正觉．明行成为．善逝．世
间解．无上士．道法御．天人师。号佛．众祐。彼断。
乃至五盖．心秽．慧羸。修正见。乃至修正定
为八。是谓欲别知老死者。当修八支圣
道。欲断老死者。当修十一切处。云何欲
断老死者。当修十一切处。若时如来出世。
无所著．等正觉．明行成为．善逝．世间解．无上士．
道法御．天人师。号佛．众祐。彼断。乃至五盖．心
秽．慧羸。修第一地一切处。四维上下不二．无
量。如是修水一切处．火一切处．风一切处．
青一切处．黄一切处．赤一切处．白一切处．无
量空处一切处。修第十无量识处一切处。四
维上下不二．无量。是谓欲断老死者。当修
--------------------------------------------------------------------------------809.1
十一切处。如是数断．解脱．过度．拔绝．灭止．
总知．别知。欲别知老死者。当修十一切处。
云何欲别知老死者。当修十一切处。若时
如来出世。无所著．等正觉．明行成为．善逝．世间
解．无上士．道法御．天人师。号佛．众祐。彼断。乃
至五盖．心秽．慧羸。修第一地一切处。四维
上下不二．无量。如是修水一切处．火一切
处．风一切处．青一切处．黄一切处．赤一
切处．白一切处．无量空处一切处。修第
十无量识处一切处。四维上下不二．无量。是
谓欲别知老死者。当修十一切处。欲断
老死者。当修十无学法。云何欲断老死
者。当修十无学法。若时如来出世。无所著．
等正觉．明行成为．善逝．世间解．无上士．道法御．
天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。
修无学正见。乃至修无学正智。是谓欲断
老死者。当修十无学法。如是数断．解脱．过
度．拔绝．灭止．总知．别知。欲别知老死者。
当修十无学法。云何欲别知老死者。当
修十无学法。若时如来出世。无所著．等正觉．
明行成为．善逝．世间解．无上士．道法御．天人师。
号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无
学正见。乃至修无学正智。是谓欲别知老
死者。当修十无学法。佛说如是。彼诸比丘
闻佛所说。欢喜奉行
例经第十一竟(四千八百七十三字)

例经


（一八五）中阿含双品牛角娑罗林经第四
(第四分别诵)
我闻如是。一时。佛游那摩提瘦。在揵祁
--------------------------------------------------------------------------------729.3
精舍。尔时。世尊过夜平旦。着衣持钵。入那
摩提而行乞食。食讫中后。往诣牛角娑罗
林。尔时。牛角娑罗林有三族姓子共在中
住。尊者阿那律陀．尊者难提．尊者金毗
罗。彼尊者等所行如是。若彼乞食有前还
者。便敷床汲水。出洗足器。安洗足橙及拭
脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食
之。若有余者。器盛覆举。食讫收钵。澡洗手
足。以尼师坛着于肩上。入室燕坐。若彼
乞食有后还者。能尽食者亦尽食之。若不
足者。取前余食。足而食之。若有余者。便
泻着净地及无虫水中。取彼食器。净洗拭
已。举着一面。收卷床席。拾洗足橙。收拭
脚巾。举洗足器及水瓶．澡罐。扫洒食堂。粪
除净已。收举衣钵。澡洗手足。以尼师坛着
于肩上。入室燕坐。彼尊者等至于晡时。若
有先从燕坐起者。见水瓶．澡罐空无有
水。便持行取。若能胜者。便举持来。安着一面。
若不能胜。则便以手招一比丘。两人共举。
持着一面。各不相语。各不相问。彼尊者等
五日一集。或共说法。或圣默然。于是。守林人
遥见世尊来。逆呵止曰。沙门。沙门。莫入此
林。所以者何。今此林中有三族姓子。尊者阿
那律陀．尊者难提．尊者金毗罗。彼若见汝。或
有不可。世尊告曰。汝守林人。彼若见我。必
可。无不可。于是。尊者阿那律陀遥见世尊
来。即呵彼曰。汝守林人。莫呵世尊。汝守林
人。莫呵善逝。所以者何。是我尊来。我善逝
来。尊者阿那律陀出迎世尊。摄佛衣钵。尊
--------------------------------------------------------------------------------730.1
者难提为佛敷床。尊者金毗罗为佛取水
尔时。世尊洗手足已。坐彼尊者所敷之座。
坐已。问曰。阿那律陀。汝常安隐。无所乏耶
尊者阿那律陀白曰。世尊。我常安隐。无有
所乏。世尊复问。阿那律陀。云何安隐。无所
乏耶。尊者阿那律陀白曰。世尊。我作是念。
我有善利。有大功德。谓我与如是梵行共
行。世尊。我常向彼梵行行慈身业。见与不
见。等无有异。行慈口业。行慈意业。见与不
见。等无有异。世尊。我作是念。我今宁可自
舍己心。随彼诸贤心。我便自舍己心。随彼
诸贤心。我未曾有一不可心。世尊。如是我
常安隐。无有所乏。问尊者难提。答亦如是。
复问尊者金毗罗曰。汝常安隐。无所乏耶
尊者金毗罗白曰。世尊。我常安隐。无有所
乏。问曰。金毗罗。云何安隐。无所乏耶。尊者
金毗罗白曰。世尊。我作是念。我有善利。有
大功德。谓我与如是梵行共行。世尊。我常
向彼梵行行慈身业。见与不见。等无有
异。行慈口业。行慈意业。见与不见。等无
有异。世尊。我作是念。我今宁可自舍己心。
随彼诸贤心。我便自舍己心。随彼诸贤心。
我未曾有一不可心。世尊。如是我常安隐。
无有所乏。世尊叹曰。善哉。善哉。阿那律陀。
如是汝等常共和合。安隐无诤。一心一师。合
一水乳。颇得人上之法。而有差降安乐住
止耶。尊者阿那律陀白曰。世尊。如是我等
常共和合。安隐无诤。一心一师。合一水乳。得
人上之法。而有差降安乐住止。世尊。我等
--------------------------------------------------------------------------------730.2
离欲．离恶不善之法。至得第四禅成就游。
世尊。如是我等常共和合。安隐无诤。一心一
师。合一水乳。得此人上之法。而有差降安乐
住止。世尊叹曰。善哉。善哉。阿那律陀。舍此
住止。过此度此。颇更有余得人上之法。而
有差降安乐住止耶。尊者阿那律陀白曰。世
尊。舍此住止。过此度此。更复有余得人上
之法。而有差降安乐住止。世尊。我心与
慈俱。遍满一方成就游。如是二三四方。四维
上下。普周一切。心与慈俱。无结无怨。无恚无
诤。极广甚大。无量善修。遍满一切世间成就
游。如是悲．喜心与舍俱。无结无怨。无恚无
诤。极广甚大。无量善修。遍满一切世间成就
游。世尊。舍此住止。过此度此。谓更有此
余得人上之法。而有差降安乐住止。世尊
叹曰。善哉。善哉。阿那律陀。舍此住止。过此
度此。颇更有余得人上之法。而有差降安
乐住止耶。尊者阿那律陀白曰。世尊。舍此
住止。过此度此。更复有余得人上之法。而
有差降安乐住止。世尊。我等度一切色想。
至得非有想非无想处成就游。世尊。舍此
住止。过此度此。谓更有此余得人上之法。
而有差降安乐住止。世尊叹曰。善哉。善哉。阿
那律陀。舍此住止。过此度此。颇更有余得
人上之法。而有差降安乐住止耶。尊者阿那
律陀白曰。世尊。舍此住止。过此度此。更复
有余得人上之法。而有差降安乐住止。世
尊。我等得如意足．天耳智．他心智．宿命智．生
死智。诸漏已尽。得无漏。心解脱．慧解脱。于
--------------------------------------------------------------------------------730.3
现法中自知自觉。自作证成就游。生已尽。梵
行已立。所作已办。不更受有。知如真。世尊。
舍此住止。过此度此。谓更有此余得人上
之法。而有差降安乐住止。世尊叹曰。善哉。善
哉。阿那律陀。舍此住止。过此度此。颇更有
余得人上之法。而有差降安乐住止耶。尊
者阿那律陀白曰。世尊。舍此住止。过此度
此。更无有余得人上之法。而有差降安乐
住止。于是。世尊便作是念。此族姓子之所
游行。安隐快乐。我今宁可为彼说法。世尊
作是念已。即为尊者阿那律陀．尊者难提．
尊者金毗罗说法。劝发渴仰。成就欢喜。无量
方便为彼说法。劝发渴仰。成就欢喜已。从
坐起去。于是。尊者阿那律陀．难提．金毗罗
送世尊。随其近远。便还所住。尊者难提．尊
者金毗罗叹尊者阿那律陀曰。善哉。善哉。
尊者阿那律陀。我等初不闻尊者阿那律陀
说如是义。我等如是有大如意足。有大威
德。有大福祐。有大威神。然尊者阿那律陀
尽向世尊极称誉我等。尊者阿那律陀叹
尊者难提．金毗罗曰。善哉。善哉。尊者。我亦初
未曾从诸贤等闻。尊者如是有大如意足。
有大威德。有大福祐。有大威神。然我长夜
以心知尊者心。尊者有大如意足。有大威
德。有大福祐。有大威神。是故我向世尊如
是如是说。于是。长鬼天形体极妙。光明巍
巍。夜将向旦。往诣佛所。稽首佛足。却住一
面。白世尊曰。大仙人。诸跋耆人得大善利。
谓现有世尊及三族姓子。尊者阿那律陀．尊
--------------------------------------------------------------------------------731.1
者难提．尊者金毗罗。地神从长鬼天闻所
说。放高大音声。大仙人。诸跋耆人得大善
利。谓现有世尊及三族姓子。尊者阿那律陀．
难提．金毗罗。从地神闻声。虚空天．四王天．
三十三天．[火*佥]摩天．兜率哆天．化乐天．
他化乐天。须臾声彻至于梵天。大仙人。诸
跋耆人得大善利。谓现有世尊及三族姓子。
尊者阿那律陀．难提．金毗罗。世尊告曰。
如是。如是。长鬼天。诸跋耆人得大善利。谓
现有世尊及三族姓子。尊者阿那律陀．难提．
金毗罗。长鬼天。地神闻汝声已。便放高大
音声。大仙人。诸跋耆人得大善利。谓现有世
尊及三族姓子。尊者阿那律陀．难提．金毗罗。
从地神闻声。虚空天．四天王天三十三天．
[火*佥]摩天．兜率哆天．化乐天．他化乐天。须
臾声彻至于梵天。大仙人。诸跋耆人得大善
利。谓现有世尊及三族姓子。尊者阿那律陀．
难提．金毗罗。长鬼天。若彼三族家。此三族姓
子剃除须发。着袈裟衣。至信．舍家．无家．学
道。彼三族家忆此三族姓子所因．所行者。
彼亦长夜得大善利。安隐快乐。若彼村邑及
天．魔．梵．沙门．梵志。从人至天。忆此三族姓子
所因．所行者。彼亦长夜得利饶益。安隐快
乐。长鬼天。此三族姓子如是有大如意足。
有大威德。有大福祐。有大威神。佛说如是。
此三族姓子及长鬼天闻佛所说。欢喜奉
行
牛角娑罗林经第四竟(二千三百八字)